Welcome

Please use the Cummins INSITE Update Manager to install this file.


결함 코드 286 - SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 286이 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 286이 활성 상태입니까?
예 아니요
수리 없음

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

이동 2A

수리 완료

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 2A - ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 고급 ECM 데이터에 있는 SAE J1939 다중 송수신 결함 데이터를 사용하여 어떤 다중 송수신 구성품이 결함의 원인인지 파악합니다. 상태 열에서 다중 송수신 구성품이 "활성"으로 나타난 경우, ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다. 이 구성품은 기능 및 매개변수의 SAE J1939 다중 송수신에서 찾을 수 있습니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 21-1월-2016
Copyright © 2000-2010 Cummins Inc. All rights reserved.


결함 코드 421 - 엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 421이 있는지 점검합니다. | 결함 코드 421의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 421이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 421의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 정비 지침서에서 섹션 TS의 윤활 오일 온도가 규격치보다 높음 문제 해결 증상 트리를 참조하십시오.

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 21-11월-2014


전자 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

하자 코드 111

전자 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 111 PID: S254 SPN: 629 FMI: 12/12 램프: 빨간색 SRT: | 전자 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량. 메모리 하드웨어 고장과 관련된 전자 컨트롤 모듈(ECM) 또는 내부 ECM 전압 공급 회로에 내부 오류. | 엔진 시동이 걸리지 않을 수 있습니다.
ISX 및 ISM 전자 컨트롤 모듈

회로 설명

ECM에는 내부 메모리를 지속적으로 실행하고 확인하는 내부 진단 기능이 있습니다.

구성품 위치

ECM은 엔진의 연료 시스템측에 있습니다.자세한 구성품 위치도는 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

내부 ECM 진단에서 모듈 내부의 읽기 또는 쓰기 오류가 감지되면 이 결함 코드가 발생됩니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드는 내부 ECM 문제에 의해서만 발생합니다. ECM은 수리가 불가능합니다.

문제 해결 결함 코드 t05-111을 참조하십시오

최종 수정일: 09-7월-2010


엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 115

엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 115 PID: P190 SPN: 612 FMI: 2/2 램프: 빨간색 SRT: | 엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 전자 컨트롤 모듈(ECM)에서 기본 및 백업 속도 센서 신호가 거꾸로 연결되어 있음이 감지되었습니다. | 성능 영향 없음
ISM - 엔진 자석 속도/위치
ISX - 엔진 자석 속도/위치

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. ECM은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

두 엔진 위치 센서는 연료 펌프 드라이브 위 전면 기어 하우징 뒤쪽에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM은 ECM으로 입력된 크랭크샤프트 위치와 캠샤프트 위치 신호 입력이 뒤바뀌었음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • ECM이 뒤바뀐 센서를 감지하고 작동을 계속합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032를 참조하십시오.

이 결함 코드는 캠샤프트 위치 센서와 크랭크샤프트 위치 센서 배선 하네스 커넥터가 뒤바뀌었음을 나타냅니다. ISM 엔진에서는 두 개의 캠샤프트 위치 센서 커넥터가 뒤바뀌어 있습니다.

문제 해결 결함 코드 t05-115를 참조하십시오.


흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 122

흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 122 PID: P102 SPN: 102 FMI: 3/3 램프: 황색 SRT: | 흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 매니폴드 압력 회로에서 높은 신호 전압이 감지됨. | 엔진 출력이 경감됩니다.
ISX - 흡기 매니폴드 1 압력 센서
ISM - 흡기 매니폴드 1 압력 센서

회로 설명

전자 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다. ECM은 공회전 또는 감속 도중과 같이 작동 조건에서 낮은 신호 전압을 감지합니다. ECM은 높은 엔진 부하 작동 조건에서 높은 신호 전압을 감지합니다.

구성품 위치

흡기 매니폴드 압력 센서는 흡기 혼에 있습니다. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 흡기 매니폴드 압력 신호 전압이 1초 이상 4.91-VDC를 초과함을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

흡기 매니폴드 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 122를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터, 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
문제 해결 결함 코드 t05-122를 참조하십시오.


흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 123

흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 123 PID: P102 SPN: 102 FMI: 4/4 램프: 황색 SRT: | 흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 흡기 매니폴드 압력 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 엔진 출력이 경감됩니다.
ISX - 흡기 매니폴드 1 압력 센서
ISM - 흡기 매니폴드 1 압력 센서

회로 설명

전자 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다. ECM은 공회전 또는 감속 도중과 같은 작동 조건에서 낮은 신호 전압을 감지합니다. ECM은 높은 엔진 부하 작동 조건에서 높은 신호 전압을 감지합니다.

구성품 위치

흡기 매니폴드 압력 센서는 흡기 혼에 있습니다. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 흡기 매니폴드 압력 신호 전압이 1초 이상 0.26-VDC 미만임을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

흡기 매니폴드 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 123을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 라인 단선 또는 접지 단락.
문제 해결 결함 코드 t05-123을 참조하십시오


흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도.

하자 코드 125

흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도.

개요

코드 | 원인 | 결과
하자 코드: 125 PID: 102 SPN: 102 FMI: 0/16 램프: 황색 SRT: | 흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 흡기 매니폴드 압력이 최소 작동 한계보다 낮습니다. | 엔진 출력이 경감됩니다.
흡기 매니폴드 1 압력/온도 센서 회로

회로 설명

ECM은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

엔진으로 가는 필요한 충전 흐름이 특정 시간 동안 최소 한계보다 낮음을 ECM이 감지하면 이 결함 코드가 기록됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 혼에 있습니다. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 신호 판독값이 현재 엔진 작동 조건에 대한 예상 레벨보다 낮음을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

진단이 설정되자마자 ECM이 결함 코드를 활성으로 설정합니다.

하자 코드를 소거하기 위한 조건

흡기 매니폴드 압력이 정상 작동 한계 이내로 판독되면 결함 코드가 비활성으로 설정됩니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

흡기 매니폴드 1 압력 센서는 흡기 매니폴드의 압력을 모니터링합니다. 현재 엔진 작동 조건에 대해 흡기 매니폴드 압력이 너무 낮으면 이 결함이 활성으로 설정됩니다. ECM은 충전 흐름 명령을 내리고 VGT와 EGR 밸브가 이 명령을 수행하기 위해 움직입니다. 엔진이 완전 연소에 필요한 산소량을 공급받지 못하면 이 결함 코드가 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저와 흡기 매니폴드 사이에서 흡기 시스템의 누출
  • 흡기 매니폴드 압력 센서의 손상
  • 기압 센서의 손상
  • 충전 에어 쿨러의 제한
  • 연료 입구 제한이 너무 높음 일반적으로 제한된 연료 필터에 기인함.
  • 배기 가스 압력 감지 라인의 제한.
  • 배기 가스 압력 센서가 범위 내에 고착됨.
문제 해결 결함 코드 t05-125를 참조하십시오

최종 수정일: 07-10월-2011


엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 135

엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 135 PID: P100 SPN: 100 FMI: 3/3 램프: 황색 SRT: | 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 오일 압력 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음 오일 압력에 대한 엔진 보호 기능 없음.
ISX - 엔진 오일 라이플 압력 1
ISM - 엔진 오일 라이플 압력 1

회로 설명

전자 컨트롤 모듈(ECM)은 센서 공급 회로의 엔진 오일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 오일 압력 센서는 엔진 오일 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 오일 라이플의 압력에 따라 변동됩니다. ECM은 오일 압력이 조금 낮은 경우 작동 조건에서 낮은 신호 전압을 감지하고 오일 온도가 낮은 경우의 작동 조건이나 엔진 속도가 높은 동안은 높은 신호 전압을 감지합니다.

구성품 위치

엔진 오일 압력 센서는 엔진 블록의 좌측에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력 신호 전압이 1초 이상 4.8-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독값의 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

오일 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 135를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
문제 해결 결함 코드 t05-135를 참조하십시오


엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 141

엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 141 PID: P100 SPN: 100 FMI: 4/4 램프: 황색 SRT: | 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 오일 압력 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음 오일 압력에 대한 엔진 보호 기능 없음.
ISX - 엔진 오일 라이플 압력 1
ISM - 엔진 오일 라이플 압력 1

회로 설명

전자 컨트롤 모듈(ECM)은 센서 공급 회로의 엔진 오일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 오일 압력 센서는 엔진 오일 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 오일 라이플의 압력에 따라 변동됩니다. ECM은 오일 압력이 조금 낮은 경우 작동 조건에서 낮은 신호 전압을 감지하고 오일 온도가 낮은 경우의 작동 조건이나 엔진 속도가 높은 동안은 높은 신호 전압을 감지합니다.

구성품 위치

엔진 오일 압력 센서는 엔진 블록의 좌측에 있습니다. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력 신호 전압이 1초 이상 0.2-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

오일 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 141을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 라인 단선 또는 접지 단락.
문제 해결 결함 코드 t05-141을 참조하십시오


엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 143

엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 143 PID: P100 SPN: 100 FMI: 1/18 램프: 황색 SRT: | 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 엔진 오일 압력이 엔진 보호 기능 경고 한계 미만임을 오일 압력 신호가 표시합니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다.
ISX - 엔진 오일 라이플 압력 1
ISM - 엔진 오일 라이플 압력 1

회로 설명

전자 컨트롤 모듈(ECM)은 센서 공급 1 회로의 엔진 오일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 오일 압력 센서는 엔진 오일 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 오일 라이플의 압력에 따라 변동됩니다. ECM은 오일 압력이 조금 낮은 경우 작동 조건에서 낮은 신호 전압을 감지하고 오일 온도가 낮은 경우의 작동 조건이나 엔진 속도가 높은 동안은 높은 신호 전압을 감지합니다.

ECM이 엔진 오일 압력 낮음을 나타내는 낮은 신호 전압을 감지하면 이 결함 코드가 생성됩니다.

구성품 위치

엔진 오일 압력 센서는 엔진 블록의 좌측에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력이 800rpm에서 5초를 초과하여 55 kPa[8 psi] 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM이 토크 출력 경감을 명령하여 엔진 출력을 제한합니다.

하자 코드를 소거하기 위한 조건

오일 압력 판독값이 정상 작동 범위 내에 있는 것으로 감지되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 끄고 토크 출력 경감을 제거합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

엔진 오일 압력이 엔진 보호 기능 한계 아래로 떨어지면 이 결함 코드가 활성화됩니다. 낮은 오일 압력에 대한 엔진 문제를 해결합니다.

문제 해결 결함 코드 t05-143을 참조하십시오


엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 144

엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 144 PID: P110 SPN: 110 FMI: 3/3 램프: 황색 SRT: | 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 온도 회로에서 높은 신호 전압 또는 단선이 감지됨. | 화이트 스모크 발생 가능성. ECM에 의해 컨트롤되는 경우 팬은 ON으로 유지됩니다. 엔진 냉각수 온도를 위한 엔진 보호 기능이 없습니다.
ISX - 엔진 냉각수 온도 센서 회로
ISM - 엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다. 자세한 구성품 위치는 다음 절차를 참조하십시오. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 온도 신호 전압이 1초 이상 5.13-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 냉각수 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 해당되는 문제 해결 및 정비 지침서의 다음 절차를 참조하십시오. 섹션 19의 절차 019-032를 참조하십시오.

결함 코드 144를 해결하기 전에 여러 결함이 있는지 점검합니다.

엔진 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
문제 해결 결함 코드 t05-144를 참조하십시오

최종 수정일: 17-1월-2011


엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 145

엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 145 PID: P110 SPN: 110 FMI: 4/4 램프: 황색 SRT: | 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 온도 회로에서 낮은 신호 전압이 감지됨. | 화이트 스모크 발생 가능성. ECM에 의해 컨트롤되는 경우 팬은 ON으로 유지됩니다. 엔진 냉각수 온도를 위한 엔진 보호 기능이 없습니다.
ISX - 엔진 냉각수 온도 1 센서 회로
ISM - 엔진 냉각수 온도 1 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. ECM은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 온도 신호 전압이 1초 이상 0.12-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 냉각수 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

엔진 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 145를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 t05-145를 참조하십시오


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 146

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 146 PID: P110 SPN: 110 FMI: 0/16 램프: 황색 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 엔진 냉각수 온도가 엔진 보호 기능 경고 한계보다 높습니다. | 엔진 보호 강제 정지 기능이 활성화되면 출력이 경감되고 엔진이 강제 정지될 수 있습니다.
ISX - 엔진 냉각수 온도 센서 회로
ISM - 엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다. 이 결함 코드는 엔진 냉각수 온도가 엔진 보호 기능 한계를 초과했음을 나타냅니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 부근의 엔진 배기측에 위치해 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 온도가 ECM에 설정된 캘리브레이션 가능 한계를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

냉각수 온도가 엔진 보호 기능 한계 아래로 내려가는 즉시 ECM이 결함 코드를 끕니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032를 참조하십시오.

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다. 냉각수 온도 센서에 다른 활성 결함이 없는데도 냉각수 온도 센서가 고장날 가능성은 매우 낮습니다.

엔진 냉각수 온도 정상보다 높음의 증상 문제 해결 트리를 참조하십시오.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322를 참조하십시오.
  • ISX 엔진의 경우 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239를 참조하십시오.
문제 해결 결함 코드 t05-146을 참조하십시오


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 151

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 151 PID: P110 SPN: 110 FMI: 0/0 램프: 빨간색 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 엔진 냉각수 온도가 엔진 보호 기능 중대 한계를 초과함을 엔진 냉각수 온도 신호가 표시합니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 엔진은 적색 STOP(정지) 램프가 점등되기 시작한 후 30초가 지나면 강제 정지됩니다.
ISX - 냉각수 온도 센서 회로
ISM - 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다. 이 결함 코드는 엔진 냉각수 온도가 엔진 보호 기능 한계를 초과했음을 나타냅니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 온도가 5초 동안 캘리브레이션 가능 값을 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

냉각수 온도가 엔진 보호 기능 한계 아래로 내려가는 즉시 ECM이 적색 STOP ENGINE(엔진 정지) 램프를 끕니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 다시 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다. 냉각수 온도 센서에 다른 활성 결함이 없는데도 냉각수 온도 센서가 고장날 가능성은 매우 낮습니다.

엔진 냉각수 온도가 정상보다 높음 증상 문제 해결 트리를 참조하십시오.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322를 참조하십시오.
  • ISX 엔진의 경우 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239를 참조하십시오.
문제 해결 결함 코드 t05-151을 참조하십시오


흡기 매니폴드 1 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 153

흡기 매니폴드 1 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 153 PID: P105 SPN: 105 FMI: 3/3 램프: 황색 SRT: | 흡기 매니폴드 1 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 매니폴드 공기 온도 회로에서 높은 신호 전압이 감지됨. | 화이트 스모크 발생 가능성. ECM에 의해 컨트롤되는 경우 팬은 ON으로 유지됨. 흡기 매니폴드 공기 온도에 대한 엔진 보호 기능 없음.
ISX - 흡기 매니폴드 1 압력 센서 회로
ISM - 흡기 매니폴드 1 압력 센서 회로

회로 설명

흡기 매니폴드 온도 센서는 가변 저항 센서로서 엔진의 흡기 매니폴드로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 결정합니다.

구성품 위치

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드 내부에 있습니다. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도 신호 전압이 1초 이상 5.13-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 매니폴드 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

흡기 매니폴드 공기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 카운트가 복수인 활성 결함 코드를 먼저 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락
문제 해결 결함 코드 t05-153을 참조하십시오.


흡기 매니폴드 1 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 154

흡기 매니폴드 1 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 154 PID: P105 SPN: 105 FMI: 4/4 램프: 황색 SRT: | 흡기 매니폴드 1 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 흡기 매니폴드 공기 온도 회로에서 낮은 신호 전압이 감지됨. | 화이트 스모크 발생 가능성. ECM에 의해 컨트롤되는 경우 팬은 ON으로 유지됩니다. 흡기 매니폴드 공기 온도에 대한 엔진 보호 기능 없음.
ISX - 흡기 매니폴드 1 압력 센서 회로
ISM - 흡기 매니폴드 1 압력 센서 회로

회로 설명

흡기 매니폴드 온도 센서는 가변 저항 센서로서 엔진의 흡기 매니폴드로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 결정합니다.

구성품 위치

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드 내부에 있습니다. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도 신호 전압이 1초 이상 0.12-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 매니폴드 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

흡기 매니폴드 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 카운트가 복수인 결함 코드를 먼저 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 t05-154를 참조하십시오.


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 155

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 155 PID: P105 SPN: 105 FMI: 0/0 램프: 빨간색 SRT: | 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도 흡기 매니폴드 공기 온도가 엔진 보호 기능 중대 한계보다 높음을 흡기 매니폴드 공기 온도 신호가 나타냅니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
ISX - 흡기 매니폴드 1 압력 센서 회로
ISM - 흡기 매니폴드 1 압력 센서 회로

회로 설명

흡기 매니폴드 공기 온도 센서는 가변 저항 센서로서 엔진의 흡기 매니폴드로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 흡기 매니폴드 공기 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 공기 온도를 결정합니다.

이 결함 코드는 흡기 매니폴드 공기 온도가 최대 엔진 보호 기능 한계를 초과했음을 나타냅니다.

구성품 위치

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드 내부에 있습니다. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 공기 온도가 5초 동안 132°C[270°F]를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다. 이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러를 통과하는 공기 흐름 제한됨
  • 소형 충전 에어 쿨러
  • 터보차저 컴프레서 출구 온도 높음
  • 선박용 엔진의 경우 냉각수 입구가 파편으로 막혀 있지 않은지 확인합니다.
문제 해결 결함 코드 t05-155를 참조하십시오.


Fault Code Path Selection

하자 코드 ko16-fc187
Fault Code Path Selection

이 엔진은 ISM입니까? | 이동 ko16-fc187ism
이 엔진은 ISX입니까? | 이동 ko16-fc187isx

최종 수정일: 24-5월-2006


센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 187(ISM)

센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 187 PID: S211 SPN: 3510 FMI: 4/4 램프: 황색 SRT: | 센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 센서 공급 2번 회로에서 낮은 전압이 감지됨. | 엔진 출력이 경감됩니다.
ISM - 센서 공급 2 회로

회로 설명

전자 컨트롤 모듈(ECM)의 센서 공급 2번은 백업 캠샤프트 위치 센서, 배기 가스 압력 센서, 흡기 매니폴드 압력/온도 센서 및 크랭크케이스 압력 센서에 5-VDC를 공급합니다.

구성품 위치

센서 공급 2번은 ECM 내부에 있으며 다양한 압력 센서에 5-VDC를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 2 신호 전압이 1초 이상 4.75-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 압력 센서, 흡기 매니폴드 압력 센서 및 크랭크케이스 압력 센서에 대해 기본값이 사용됩니다.
  • 백업 캠샤프트 위치 센서는 작동하지 않습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

+5 볼트 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인 또는 리턴 라인 사이의 단락, 센서 고장 및 ECM 전원 공급 장치 고장에 의해 발생할 수 있습니다.

센서 공급 2번에 연결되어 있는 각 센서에 대해 대략적인 결함 코드 응답 테스트를 수행하는 동안 각 센서를 분리하기 전에 결함 코드 187이 활성화되어야 합니다.. 이 결함 코드가 활성화되지 않지만 엔진을 구동하여 쉽게 복제할 수 있으면 다음을 수행할 수 있습니다.

  • 단기간 동안 기록되더라도 결함 코드 187을 활성화시킬 조건에서 엔진을 구동합니다. 테스트 조건 하에서 결함 코드 187의 기록이 중단될 때까지 한 번에 하나씩 센서를 분리합니다. 엔진이 구동 중인 상태에서 각 센서를 분리할 수 있습니다. 참고: 캠샤프트 위치 센서가 분리되어 있지 않으면 엔진이 시동되지 않을 수 있습니다.
문제 해결 결함 코드 t05-187을 참조하십시오


센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 187(ISX)

센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 187 PID: S211 SPN: 3510 FMI: 4/4 램프: 황색 SRT: | 센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 센서 공급 2번 회로에서 낮은 전압이 감지됨. | 엔진 출력이 경감되어 구동됩니다. 흡기 매니폴드 공기 온도에 대한 엔진 보호 기능 없음.
ISX - 센서 공급 전압 2번 회로

회로 설명

전자 컨트롤 모듈(ECM)의 센서 공급 2번 핀은 캠샤프트 위치 센서, 배기 가스 압력 센서, 레일 연료 압력 센서, 흡기 매니폴드 압력/온도 센서 및 크랭크케이스 압력 센서에 + 5-VDC를 공급합니다.

구성품 위치

센서 공급 2번은 ECM 내부에 있으며 다양한 압력 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 2 신호 전압이 1초 이상 4.8-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 압력 센서, 흡기 매니폴드 압력 센서 및 크랭크케이스 압력 센서에 대해 기본값이 사용됩니다.
  • 백업 캠샤프트 위치 센서는 작동하지 않습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

+5 볼트 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인 또는 리턴 라인 사이의 단락, 센서 고장 및 ECM 전원 공급 장치 고장에 의해 발생할 수 있습니다.

센서 공급 2번에 연결되어 있는 각 센서에 대해 대략적인 결함 코드 응답 테스트를 수행하는 동안 각 센서를 분리하기 전에 결함 코드 187이 활성화되어야 합니다.. 이 결함 코드가 활성화되지 않지만 엔진을 구동하여 쉽게 복제할 수 있으면 다음을 수행할 수 있습니다.

  • 단기간 동안 기록되더라도 결함 코드 187을 활성화시킬 조건에서 엔진을 구동합니다. 테스트 조건 하에서 결함 코드 187의 기록이 중단될 때까지 한 번에 하나씩 센서를 분리합니다. 엔진이 구동 중인 상태에서 각 센서를 분리할 수 있습니다. 참고: 캠샤프트 위치 센서가 분리되어 있지 않으면 엔진이 시동되지 않을 수 있습니다.
문제 해결 결함 코드 t05-187을 참조하십시오


Fault Code Path Selection

하자 코드 ko16-fc195
Fault Code Path Selection

냉각수 레벨 센서가 2선 센서입니까? | 이동 ko16-fc195-2wire
냉각수 레벨 센서가 3선 센서입니까? | 이동 ko16-fc195-3wire

최종 수정일: 25-5월-2006


냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 195(2선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 195 PID: P111 SPN: 111 FMI: 3/3 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음
ISX 및 ISM - 엔진 냉각수 레벨 센서 1 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 전자 컨트롤 모듈(ECM)은 냉각수 레벨 신호 회로에 5볼트를 공급합니다. 엔진 냉각수 레벨 센서의 저항은 냉각수 레벨에 따라 변동됩니다. 이 센서가 냉각수에 담겨있을 때 센서 저항은 5.4k ohms - 34k ohms 사이에 있습니다. 이 센서가 냉각수에 담겨있지 않을 때 센서 저항은 333k ohms - 880k ohms 사이에 있습니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 냉각수 레벨을 결정합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

20초 이상 냉각수 레벨 신호 전압이 5.124-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 또는 신호 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
문제 해결 결함 코드 t05-195를 참조하십시오


냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 195(3선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 195 PID: P111 SPN: 111 FMI: 3/3 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음
ISX 및 ISM - 엔진 냉각수 레벨 센서 1 회로

회로 설명

전자 컨트롤 모듈(ECM)은 공통 센서 공급 회로를 사용해 엔진 냉각수 레벨 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 냉각수 레벨 센서는 엔진 냉각수 레벨 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 팽창 탱크의 냉각수 레벨을 기반으로 변경됩니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

1초 이상 냉각수 레벨 신호 전압이 4.5-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
  • 센서 공급 회로의 배터리 전압측 단락.
문제 해결 결함 코드 t05-195를 참조하십시오


Fault Code Path Selection

하자 코드 ko16-fc196
Fault Code Path Selection

냉각수 레벨 센서가 2선 센서입니까? | 이동 ko16-fc196-2wire
냉각수 레벨 센서가 3선 센서입니까? | 이동 ko16-fc196-3wire

최종 수정일: 25-5월-2006


냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 196(2선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 196 PID: P111 SPN: 111 FMI: 4/4 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음
ISX 및 ISM - 엔진 냉각수 레벨 센서 1 회로

회로 설명

엔진 냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 전자 컨트롤 모듈(ECM)은 냉각수 레벨 신호 회로에 5볼트를 공급합니다. 엔진 냉각수 레벨 센서의 저항은 냉각수 레벨에 따라 변동됩니다. 이 센서가 냉각수에 담겨있을 때 센서 저항은 5.4k ohms - 34k ohms 사이에 있습니다. 이 센서가 냉각수에 담겨있지 않을 때 센서 저항은 333k ohms - 880k ohms 사이에 있습니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 냉각수 레벨을 결정합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

20초 이상 냉각수 레벨 신호 전압이 0.258-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 센서 또는 커넥터의 신호 접지 또는 리턴 단락.
문제 해결 결함 코드 t05-196을 참조하십시오


냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 196(3선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 196 PID: P111 SPN: 111 FMI: 4/4 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음
ISX 및 ISM - 냉각수 레벨 센서 1 회로

회로 설명

전자 컨트롤 모듈(ECM)은 공통 센서 공급 회로를 사용해 엔진 냉각수 레벨 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 냉각수 레벨 센서는 엔진 냉각수 레벨 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 팽창 탱크의 냉각수 레벨을 기반으로 변경됩니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

1초 이상 냉각수 레벨 신호 전압이 0.5-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 신호 회로 단선.
  • 엔진 하네스, 커넥터 또는 센서에서 신호 회로 접지 단락.
  • 센서 고장.
문제 해결 결함 코드 t05-196을 참조하십시오


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 197

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 197 PID: P111 SPN: 111 FMI: 1/18 램프: 황색 SRT: | 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 낮은 엔진 냉각수 레벨이 감지됨. | 성능 영향 없음
ISX 및 ISM - 엔진 냉각수 레벨 2선 센서 회로
ISX 및 ISM - 엔진 냉각수 레벨 3선 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 전자 컨트롤 모듈(ECM)은 냉각수 레벨 신호 회로에 5볼트를 공급합니다. 엔진 냉각수 레벨 센서의 저항은 냉각수 레벨에 따라 변동됩니다. 이 센서가 냉각수에 담겨있을 때 센서 저항은 5.4k ohms - 34k ohms 사이에 있습니다. 이 센서가 냉각수에 담겨있지 않을 때 센서 저항은 333k ohms - 880k ohms 사이에 있습니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 냉각수 레벨을 결정합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨이 정상 작동 한계보다 아래에 있음을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 엔진 냉각수 레벨 낮음이 감지되고 20초 후에 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 점등했습니다.

하자 코드를 소거하기 위한 조건

ECM이 올바른 엔진 냉각수 레벨을 감지하고 20초가 지나면 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끕니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

라디에이터 상부 탱크 또는 서지 탱크의 냉각수 레벨이 센서 레벨 미만이면 이 결함 코드가 활성화됩니다. 냉각수로 상부 탱크를 채웁니다.

문제 해결 결함 코드 t05-197을 참조하십시오


엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 212

엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 212 PID: P175 SPN: 175 FMI: 3/3 램프: 황색 SRT: | 엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 오일 온도 회로에서 높은 신호 전압 또는 단선이 감지됨. | 엔진 오일 온도에 대한 엔진 보호 기능 없음.
ISX - 엔진 오일 온도 센서 1 회로
ISM - 엔진 오일 온도 센서 1 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 오일 라이플 내의 엔진 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다.

오일 온도가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

엔진 오일 온도 센서는 엔진 오일 온도를 모니터링하는 데 사용됩니다. 온도가 캘리브레이션 한계를 초과하면 엔진 보호 기능 결함 코드가 생성됩니다.

구성품 위치

엔진 오일 온도 센서는 오일 라이플 내에 있습니다. 자세한 구성품 위치도는 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도 신호 전압이 1초를 초과하여 5.13-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032를 참조하십시오.

엔진 오일 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
문제 해결 결함 코드 t05-212를 참조하십시오


엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 213

엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 213 PID: P175 SPN: 175 FMI: 4/4 램프: 황색 SRT: | 엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 오일 온도 회로에서 낮은 신호 전압이 감지됨. | 엔진 오일 온도에 대한 엔진 보호 기능 없음.
ISX - 엔진 오일 온도 센서 1 회로
ISM - 엔진 오일 온도 센서 1 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 오일 라이플 내의 엔진 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다.

오일 온도가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

엔진 오일 온도 센서는 엔진 오일 온도를 모니터링하는 데 사용됩니다. 온도가 캘리브레이션 한계를 초과하면 엔진 보호 기능 결함 코드가 생성됩니다.

구성품 위치

엔진 오일 온도 센서는 오일 라이플 내에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도 신호 전압이 1초 이상 0.12-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 t05-213을 참조하십시오


엔진 오일 온도 높음 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 214

엔진 오일 온도 높음 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 214 PID: P175 SPN: 175 FMI: 0/0 램프: 빨간색 SRT: | 엔진 오일 온도 높음 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 엔진 오일 온도가 엔진 보호 기능 중대 한계를 초과함을 엔진 오일 온도 신호가 표시합니다. | 경고 시점으로부터 심각도가 증가함에 따라 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 엔진은 적색 STOP(정지) 램프가 점등되기 시작한 후 30초가 지나면 강제 정지됩니다.
ISX - 엔진 오일 온도 센서 회로
ISM - 엔진 오일 온도 센서 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 오일 라이플 내의 엔진 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다.

엔진 오일 온도 센서는 엔진 오일 온도를 모니터링하는 데 사용됩니다. 온도가 캘리브레이션 한계를 초과하면 엔진 보호 기능 결함 코드가 생성됩니다.

구성품 위치

엔진 오일 온도 센서는 엔진의 흡기측에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도가 5초 동안 122°C[252°F]를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

냉각수 온도가 엔진 보호 기능 한계 아래로 내려가는 즉시 ECM이 적색 STOP ENGINE(엔진 정지) 램프를 끕니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드는 엔진 오일 온도가 오일 온도에 대한 최대 엔진 보호 기능 한계를 초과했음을 나타냅니다. 높은 엔진 오일 온도의 원인을 해결합니다.

문제 해결 결함 코드 t05-214를 참조하십시오


기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 221

기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 221 PID: P108 SPN: 108 FMI: 3/3 램프: 황색 SRT: | 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 기압 회로에서 높은 신호 전압이 감지됨. | 엔진 출력이 경감됩니다.
ISX - 기압 센서 회로
ISM - 기압 센서 회로

회로 설명

외기 압력 센서는 외기 압력의 변동에 대응합니다. 엔진이 현재 작동 중인 고도에 따라 압력 변동이 발생합니다. 외기 압력 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 포함되어 있습니다.

전자 컨트롤 모듈(ECM)은 센서 공급 1 회로의 외기 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 외기 압력 센서는 외기 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 외기 압력에 따라 변동됩니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

기압 센서는 ECM 부근의 엔진 하네스 메인 분기에 장착되어 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

외기 압력 신호 전압이 1초 이상 4.91-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 외기 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

기압 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 221을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
문제 해결 결함 코드 t05-221을 참조하십시오


기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 222

기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 222 PID: P108 SPN: 108 FMI: 4/4 램프: 황색 SRT: | 기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 기압 회로에서 낮은 신호 전압이 감지됨. | 엔진 출력이 경감됩니다.
ISX - 기압 센서 회로
ISM - 기압 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 센서 공급 1 회로의 외기 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 외기 압력 센서는 외기 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 외기 압력에 따라 변동됩니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

기압 센서는 ECM 부근의 엔진 하네스 메인 분기에 장착되어 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

외기 압력 신호 전압이 1초 이상 0.2-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 외기 압력 판독에 대해 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

기압 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 222를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
문제 해결 결함 코드 t05-222를 참조하십시오


센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 227

센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 227 PID: S211 SPN: 3510 FMI: 3/3 램프: 황색 SRT: | 센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 센서 공급 2번 회로에서 높은 전압이 감지됨. | 엔진 출력이 경감되어 구동됩니다. 흡기 매니폴드 공기 온도에 대한 엔진 보호 기능 없음.
ISX - 센서 공급 2 회로
ISM - 센서 공급 2 회로

회로 설명

ISX엔진의 경우 전자 컨트롤 모듈(ECM)의 센서 공급 2번은 캠샤프트 위치 센서, 배기 가스 압력 센서, 레일 연료 압력 센서, 흡기 매니폴드 압력/온도 센서 및 크랭크케이스 압력 센서에 5볼트를 공급합니다.

ISM 엔진의 경우 ECM의 센서 공급 2번은 캠샤프트 위치 센서, 배기 가스 압력 센서, 흡기 매니폴드 압력/온도 센서 및 크랭크케이스 압력 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 2번은 ECM 내에 있습니다. 공급 전압은 엔진 하네스에서 지원되는 각 센서로 연결됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 2 신호 전압이 1초 이상 5.2-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 압력 센서, 흡기 매니폴드 압력 센서 및 크랭크케이스 압력 센서에 대해 기본값이 사용됩니다.
  • 백업 캠샤프트 위치 센서는 작동하지 않습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

(+) 5볼트 공급 라인의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 고장으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 t05-227을 참조하십시오


엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 234

엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 234 PID: P190 SPN: 190 FMI: 0/0 램프: 빨간색 SRT: | 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 엔진 속도가 엔진 보호 기능 한계를 초과했음을 엔진 속도 신호가 나타냅니다. | 엔진 속도가 과속 한계 미만으로 떨어질 때까지 연료 분사가 중단됩니다.
캠샤프트 위치 센서 및 엔진 속도 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 전자 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 속도 센서는 크랭크샤프트 중심선에서 6번 실린더 부근의 엔진 흡기측에 위치해 있습니다. 캠샤프트 속도 센서는 기어 하우징 뒤에서 연료 펌프 아래에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

엔진이 구동 중이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

과도한 엔진 속도에 대한 캘리브레이션 한계를 엔진 속도가 초과했음을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 엔진 속도가 정상 작동 속도로 떨어질 때까지 엔진 연료 공급이 중지됩니다.

하자 코드를 소거하기 위한 조건

엔진 속도가 정상 작동 속도로 떨어지면 ECM이 적색 STOP ENGINE(엔진 정지) 램프를 즉시 끕니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 외부 연료원이 흡기 통로로 유입됨.
  • 엔진의 역방향 동력 공급(모터링).
  • 엔진 속도/위치 센서 훼손

가연성 증기의 원인이 무엇인지 흡기 매니폴드를 검사합니다. 터보차저 씰을 점검해 오일 누출이 없는지 확인합니다. 엔진 속도/위치 센서에 손상이나 훼손이 없는지 검사합니다.

문제 해결 결함 코드 t05-234를 참조하십시오.


센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 238

센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 238 PID: S232 SPN: 3511 FMI: 4/4 램프: 황색 SRT: | 센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 속도 센서에 연결된 +5 볼트 센서 공급 회로에서 저전압이 감지됨. | 시동을 걸기 어렵고 거칠게 구동될 수 있습니다.
ISX - 엔진 속도 센서 공급 3 회로
ISM - 엔진 속도 센서 공급 3 회로

회로 설명

센서 공급 3 회로는 1차 엔진 속도/위치 센서에 5볼트를 공급합니다.

구성품 위치

엔진 속도 센서는 엔진의 흡기측 프론트 커버의 하부에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 3 신호 전압이 1초 이상 4.8-VDC 미만임을 전자 컨트롤 모듈(ECM)이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM은 엔진 속도 신호를 얻기 위해 백업 엔진 속도 센서를 사용합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

ECM은 엔진 속도 센서 +5볼트 공급 회로에서 전압 레벨을 모니터링합니다. 전압이 캘리브레이션 가능한 한계 아래로 떨어지면 이 결함이 기록됩니다.

이 결함 코드의 가능한 원인으로는 엔진 하네스, 센서 또는 ECM의 접지 단락이 있습니다.

문제 해결 결함 코드 t05-238을 참조하십시오


휠 기반 차량 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 241

휠 기반 차량 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 241 PID: P084 SPN: 84 FMI: 2/2 램프: 황색 SRT: | 휠 기반 차량 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM이 차량 속도 신호를 손실함. | VSS 미사용시의 최대 엔진 속도 매개변수 값으로 엔진 속도가 제한됩니다. 정속 주행 모드, 기어다운 보호 및 주행 속도 거버너가 작동하지 않습니다.
ISM 및 ISX - 차량 속도 센서 회로

회로 설명

차량 속도 센서는 차량 변속기의 테일샤프트 샤프트 속도를 감지합니다. 그러면 이 속도 신호는 엔진 전자 컨트롤 모듈(ECM)로 전송되어 차량 속도로 변환됩니다.

구성품 위치

차량 속도 센서는 차량 변속기의 후방에 있습니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

차량이 이동 중이면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

기타 엔진 조건에서 차량이 이동 중이어야 함을 나타내면 ECM이 차량 속도의 손실을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 속도 작동 범위는 조절 가능한 매개변수인 "VSS 미사용시의 최대 엔진 속도"로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • ECM이 차량 속도 센서에서 유효한 엔진 속도 신호를 감지합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

차량 속도 센서에는 여러 타입이 있습니다. 여러 타입에는 자석식 픽업, 데이터링크 및 디지털 및 타코그래프가 포함됩니다. 차량에 장착된 특정 타입에 대해서는 OEM에 문의하십시오.

다른 엔진 조건이 차량 이동 상태를 나타내는 상태에서 ECM이 차량 속도 신호를 받지 못하면 이 결함이 활성으로 설정됩니다. 또한 차량 움직임 없이 클러치, 서비스 브레이크 또는 스로틀 움직임이 연속 발생하면 이 하자가 활성화될 수 있습니다. ECM이 0을 초과하는 차량 속도 신호를 받으면 이 결함은 비활성으로 설정됩니다.

차량 속도 센서는 OEM이 설치하는 구성품이고 Cummins Inc.가 관리하는 구성품이 아니므로 이 문제 해결 절차는 회로의 모든 고장을 발견해내지 못합니다. 이 절차에서 센서 저항값, 데이터링크 속도 센서 및 타코그래프는 전면적으로 다뤄지지 않습니다. 이러한 구성품에 대한 자세한 내용은 OEM 문제 해결 및 정비 지침서를 참조하십시오.

문제 해결 결함 코드 t05-241을 참조하십시오


휠 기반 차량 속도 센서 회로 훼손이 감지됨 - 비정상적인 변화율

하자 코드 242

휠 기반 차량 속도 센서 회로 훼손이 감지됨 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 242 PID: P084 SPN: 84 FMI: 10/10 램프: 황색 SRT: | 휠 기반 차량 속도 센서 회로 훼손이 감지됨 - 비정상적인 변화율. 신호가 간헐적인 연결 또는 VSS 훼손을 나타냅니다. | VSS 미사용시의 최대 엔진 속도 매개변수 값으로 엔진 속도가 제한됩니다. 정속 주행 모드, 기어다운 보호 및 주행 속도 거버너가 작동하지 않습니다.
ISX 및 ISM - 차량 속도 센서 회로

회로 설명

차량 속도 센서는 차량 변속기의 테일샤프트 샤프트 속도를 감지합니다. 그러면 이 속도 신호는 엔진 전자 컨트롤 모듈(ECM)로 전송되어 차량 속도로 변환됩니다.

구성품 위치

차량 속도 센서는 차량 변속기의 후방에 있습니다.

진단 실행을 위한 조건

  • 조절 가능한 매개변수 "VSS 훼손 방지"가 활성화되어야 합니다.
  • 기능이 활성화되면 차량이 이동 중일 때 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 차량 속도 신호의 훼손 이벤트를 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 속도 작동 범위는 조절 가능한 매개변수인 "VSS 미사용시의 최대 엔진 속도"로 제한됩니다.
  • 정속 주행 모드, 기어다운 보호 및 주행 속도 거버너 기능은 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • ECM이 차량 속도 센서에서 유효한 엔진 속도 신호를 감지합니다.
  • 키 스위치는 ON에 있어야 하고 차량 속도와 엔진 속도는 30초 동안 0이어야 합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

차량 속도 센서 훼손 방지(결함 코드 242), 적용 타입, 자동 변속기에 대한 기능 설정이 올바로 이루어졌는지 확인합니다. 특정 차량 및 적용 분야에 대해 어느 하나라도 올바르지 않게 설정된 경우 결함 코드 242가 발생할 수 있습니다.

저단 기어로 장시간 주행하는 등의 운전 방식으로 결함 코드 242가 발생할 수 있습니다. 운전자가 키 스위치를 반복적으로 ON/OFF하여 주행 속도 거버너를 무력화시키려고 하면 결함 코드 242가 기록될 수 있습니다.

속도 신호가 복구되었고 키 스위치가 30초 동안 ON에 있으며 ECM이 차량 및 엔진 속도를 0으로 감지하면 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 t05-242를 참조하십시오


외기 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 249

외기 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 249 PID: P171 SPN: 171 FMI: 3/3 램프: 황색 SRT: | 외기 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 외기 온도 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음
ISX 및 ISM - 외기 온도 센서 1 회로

회로 설명

전자 컨트롤 모듈(ECM)은 외기 온도 센서를 사용하여 외기 온도를 모니터링합니다. 이로써 차량의 캡 내부나 차량 외부의 온도를 감지할 수 있습니다. ECM은 공회전 강제 정지 외기 온도 작동 제한 기능에 외기 온도 신호를 사용합니다.

ECM은 외기 온도 센서를 사용하여 외기 온도를 모니터링합니다. 외기 온도 센서는 서미스터로서 측정된 온도에 따라 저항이 변동됩니다. ECM은 센서에 5볼트 기준 전압을 제공합니다. ECM은 신호 전압의 변화를 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

외기 온도 센서의 장착 위치는 OEM에 따라 다릅니다. 해당 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

외기 온도 신호 전압이 1초 이상 4.8-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 외기 온도 판독에 대한 기본값이 사용됩니다.
  • 공회전 강제 정지 외기 온도 작동 제한 기능은 흡기 매니폴드 온도 센서값을 사용하여 공회전 강제 정지 및 작동 제한 가능 여부를 결정합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
문제 해결 결함 코드 t05-249를 참조하십시오


엔진 연료 차단 밸브 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 254

엔진 연료 차단 밸브 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 254 PID: S017 SPN: 632 FMI: 4/4 램프: 빨간색 SRT: | 엔진 연료 차단 밸브 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 연료 차단 밸브 회로에서 낮은 전압이 감지됨. | 연료 차단 밸브가 닫힙니다. 엔진이 강제 정지됩니다.
ISX - 엔진 연료 차단 밸브 드라이버 회로
ISM - 엔진 연료 차단 밸브 드라이버 회로

회로 설명

연료 차단 밸브는 엔진 연료 공급을 제어하기 위해 전자 컨트롤 모듈(ECM)에서 사용하는 장치입니다. ECM이 엔진 연료 차단 밸브 드라이버 회로에 전원을 공급하면 엔진 연료 차단 밸브가 열립니다. 엔진 연료 차단 밸브로 0V의 전압이 공급되면 엔진 연료 차단 밸브가 닫힙니다.

엔진 연료 차단 밸브 드라이버 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다.

구성품 위치

연료 차단 밸브는 연료 펌프 근처에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

PWM 신호가 켜져 있으면 엔진 연료 차단 밸브 회로 PWM 신호가 시스템 전압으로 감지되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진이 강제 정지되고 다시 시동되지 않습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

연료 차단 공급 회로에서 다른 장치에 전원을 공급하기 위해 연결된 외부 와이어가 있는지 검사합니다. 회로에서 발견된 여분의 와이어를 모든 제거합니다. 차량에 엔진을 강제 정지하기 위해 연료 차단 밸브를 사용하는 외부 강제 정지 시스템이 있는 경우 연료 차단 회로로 공급되는 전압이 차단되거나 떨어지지 않도록 해야 합니다. 엔진과 샤시 접지를 연결하는 와이어가 깨끗하고 전도성 있는 마른 표면에 단단히 고정되어 있는지 검사합니다.

이 결함을 유발할 수 있는 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 연료 차단 밸브의 접지 단락.
문제 해결 결함 코드 t05-254를 참조하십시오


엔진 연료 차단 밸브 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 255

엔진 연료 차단 밸브 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 255 PID: S017 SPN: 632 FMI: 3/3 램프: 황색 SRT: | 엔진 연료 차단 밸브 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 연료 차단 밸브 회로에서 단선 또는 전원측 단락이 감지됨. | 키 스위치가 ON 위치에 있을 때 연료 차단 밸브가 열리지 않거나 키 스위치가 OFF 위치에 있을 때 닫히지 않을 수 있습니다.
ISX - 엔진 연료 차단 밸브 드라이버 회로
ISM - 엔진 연료 차단 밸브 드라이버 회로

회로 설명

연료 차단 밸브는 엔진 연료 공급을 제어하기 위해 전자 컨트롤 모듈(ECM)에서 사용하는 장치입니다. ECM이 엔진 연료 차단 밸브 드라이버 회로에 전원을 공급하면 엔진 연료 차단 밸브가 열립니다. 엔진 연료 차단 밸브로 0V의 전압이 공급되면 엔진 연료 차단 밸브가 닫힙니다.

엔진 연료 차단 밸브 드라이버 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다.

구성품 위치

연료 차단 밸브는 연료 펌프 근처에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

PWM 전압이 꺼져 있으면 엔진 연료 차단 밸브 회로 PWM 신호가 시스템 전압으로 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진이 강제 정지되고 다시 시동되지 않습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

차량에 외부 강제 정지 시스템이 있으면 배선이 올바르게 되어 있고 연료 차단 공급 회로에 전압이 공급되지 않는지 확인합니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 차단 밸브의 단선.
  • 연료 차단 밸브 신호 와이어가 하네스의 전원에 단락됨.
문제 해결 결함 코드 t05-255를 참조하십시오


외기 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 256

외기 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 256 PID: P171 SPN: 171 FMI: 4/4 램프: 황색 SRT: | 외기 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 외기 온도 회로에서 저전압이 감지됨. | 성능 영향 없음
ISX 및 ISM - 외기 온도 센서 1 회로

회로 설명

전자 컨트롤 모듈(ECM)은 외기 온도 센서를 사용하여 외기 온도를 모니터링합니다. 이로써 차량의 캡 내부나 차량 외부의 온도를 감지할 수 있습니다. ECM은 공회전 강제 정지 외기 온도 작동 제한 기능에 외기 온도 신호를 사용합니다.

ECM은 외기 온도 센서를 사용하여 외기 온도를 모니터링합니다. 외기 온도 센서는 서미스터로서 측정된 온도에 따라 저항이 변동됩니다. ECM은 센서에 5 VDC 기준 전압을 제공합니다. ECM은 신호 전압의 변화를 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

외기 온도 센서의 장착 위치는 OEM에 따라 다릅니다. 해당 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

외기 온도 신호 전압이 1초 이상 0.2-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 외기 온도 판독에 대한 기본값이 사용됩니다.
  • 공회전 강제 정지 외기 온도 작동 제한 기능은 흡기 매니폴드 온도 센서값을 사용하여 공회전 강제 정지 및 작동 제한 가능 여부를 결정합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 t05-256을 참조하십시오


Fault Code Path Selection

하자 코드 ko16-fc257
Fault Code Path Selection

이 엔진은 ISM입니까? | 이동 ko16-fc257ism
이 엔진은 ISX입니까? | 이동 ko16-fc257isx

최종 수정일: 01-11월-2008


엔진 연료 차단 밸브 드라이버 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 257(ISM)

엔진 연료 차단 밸브 드라이버 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 257(ISM) PID: S017 SPN: 632 FMI: 7/7 램프: 황색 SRT: | 엔진 연료 차단 밸브 드라이버 - 적절한 반응이 없거나 조절이 안된 기계적 시스템. 연료 차단 밸브가 열림 위치에서 기계적으로 고착되거나 누출이 있습니다. | 엔진 출력이 경감되어 구동됩니다. 키 스위치를 OFF로 하면 잠시 동안 엔진이 계속 구동될 수 있습니다.
엔진 연료 차단 밸브

회로 설명

엔진 키 스위치가 ON 상태인 동안 전자 컨트롤 모듈(ECM)은 연료 차단 밸브에 전압을 공급합니다. 키 스위치를 OFF로 하면 ECM이 연료 차단 밸브로 가는 전압을 끕니다. 그러면 연료 차단 밸브가 닫히고 연료 시스템으로 연료가 공급되지 않습니다.

구성품 위치

연료 차단 밸브는 연료 시스템에 있습니다. 자세한 구성품 위치도는 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

키 스위치를 OFF 위치로 돌리면 이 진단이 즉시 실행됩니다.

하자 코드 설정을 위한 조건

키 스위치를 OFF로 하면 엔진 속도가 캘리브레이션 가능한 값보다 큽니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다. 또한 INSITE™ 전자 서비스 도구를 사용해 결함 코드를 소거할 수도 있습니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032를 참조하십시오.

키 스위치를 OFF로 하면 ECM은 연료 차단 밸브를 열린 상태로 유지하기 위해 공급되는 전압을 차단합니다. 엔진 회전 속도가 감소하는 동안 연료 컨트롤은 인젝터를 잠시 동안 계속 점화합니다. ECM은 이 시기 동안 엔진 위치 센서를 사용하여 엔진 속도를 모니터링합니다. 키 스위치를 OFF로 한 후 엔진 속도가 떨어지지 않으면 ECM이 이 결함을 활성화합니다. 이 결함 코드는 연료 차단 밸브에 추가 와이어가 부착되어 있는 경우 발생할 수 있습니다.

문제 해결 결함 코드 t05-257을 참조하십시오


엔진 연료 차단 밸브 드라이버 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 257(ISX)

엔진 연료 차단 밸브 드라이버 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 257(ISX) PID: S017 SPN: 632 FMI: 7/7 램프: 황색 SRT: | 엔진 연료 차단 밸브 드라이버 - 적절한 반응이 없거나 조절이 안된 기계적 시스템. 연료 차단 밸브가 열림 위치에서 기계적으로 고착되거나 누출이 있습니다. | 엔진 출력이 경감되어 구동됩니다. 키 스위치를 OFF로 하면 잠시 동안 엔진이 계속 구동될 수 있습니다.
엔진 연료 차단 밸브

회로 설명

엔진 키 스위치가 ON 상태인 동안 전자 컨트롤 모듈(ECM)은 연료 차단 밸브에 전압을 공급합니다. 키 스위치를 OFF로 하면 ECM이 연료 차단 밸브로 가는 전압을 끕니다. 그러면 연료 차단 밸브가 닫히고 연료 시스템으로 연료가 공급되지 않습니다.

구성품 위치

연료 차단 밸브는 연료 시스템에 있습니다. 자세한 구성품 위치는 다음 절차를 참조하십시오. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

키 스위치를 OFF 위치로 돌리면 이 진단이 즉시 실행됩니다.

하자 코드 설정을 위한 조건

키 스위치를 OFF로 하면 연료 압력이 캘리브레이션 가능한 값보다 큽니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다. 또한 INSITE™ 전자 서비스 도구를 사용해 결함 코드를 소거할 수도 있습니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오. 이 절차는 정비 중인 엔진에 해당되는 문제 해결 및 정비 지침서에 나와 있습니다.

키 스위치를 OFF로 하면 ECM은 연료 차단 밸브를 열린 상태로 유지하기 위해 공급되는 전압을 차단합니다. 엔진 회전 속도가 감소하는 동안 ECM은 연료와 타이밍 액츄에이터를 잠시 동안 계속 점화합니다. ECM은 이 시기 동안 레일 연료 압력 센서를 사용하여 레일 연료 압력을 모니터링합니다. 만약 키 스위치를 OFF로 돌린 후에도 레일 연료 압력이 떨어지지 않으면 ECM이 이 결함을 활성화합니다.

문제 해결 결함 코드 t05-257을 참조하십시오


엔진 연료 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 263

엔진 연료 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 263 PID: P174 SPN: 174 FMI: 3/3 램프: 황색 SRT: | 엔진 연료 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 연료 온도 회로에서 높은 신호 전압이 감지됨. | 엔진이 차가울 경우 출력 저하가 발생할 수 있음.
ISX - 엔진 연료 온도 센서 1 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 연료 온도 센서를 사용하여 엔진 연료 온도를 모니터링합니다. ECM은 연료 온도를 사용하여 인젝터로 전달되는 연료를 조절합니다. 엔진 연료 온도 센서는 서미스터로서 측정된 온도에 따라 센서의 저항이 변동됩니다. ECM은 센서에 5 VDC 기준 전압을 제공합니다. ECM은 신호 전압의 변화를 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

엔진 연료 온도 센서는 통합 연료 시스템 모듈(IFSM)의 뒤면 하부에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 연료 온도 신호 전압이 1초 이상 4.8-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 연료 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

엔진 연료 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
문제 해결 결함 코드 t05-263을 참조하십시오


엔진 연료 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 265

엔진 연료 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 265 PID: P174 SPN: 174 FMI: 4/4 램프: 황색 SRT: | 엔진 연료 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 연료 온도 회로에서 낮은 신호 전압이 감지됨. | 엔진이 차가울 경우 출력 저하가 발생할 수 있음.
ISX - 엔진 연료 온도 센서 1 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 연료 온도 센서를 사용하여 엔진 연료 온도를 모니터링합니다. ECM은 연료 온도를 사용하여 인젝터로 전달되는 연료를 조절합니다. 엔진 연료 온도 센서는 서미스터로서 측정된 온도에 따라 센서의 저항이 변동됩니다. ECM은 센서에 5 VDC 기준 전압을 제공합니다. ECM은 신호 전압의 변화를 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

엔진 연료 온도 센서는 통합 연료 시스템 모듈(IFSM)의 뒤면 하부에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 연료 온도 신호 전압이 1초 이상 0.2-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 연료 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

엔진 연료 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 t05-265를 참조하십시오


SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

하자 코드 286

SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 286 PID: S231 SPN: 639 FMI: 13/13 램프: 황색 SRT: | SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음. ECM이 다중 송수신 장치로부터의 정보를 수신하기로 되어 있었으나 필요한 정보의 일부만 수신했습니다. | 최소 1개 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
ISX 및 ISM - SAE J1939 다중 송수신 구성

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 전자 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® 엔진 ECM에 전송됩니다.

Cummins® 엔진 ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

엔진 ECM은 엔진의 흡기 측에 위치해 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

J1939 데이터링크 배선과 VECU 위치는 OEM에 따라 다릅니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 다중 송수신 장비로부터 유효한 J1939 메시지를 1초를 초과하여 수신해야 합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있으면 이 결함이 발생할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

문제 해결 결함 코드 t05-286을 참조하십시오

최종 수정일: 09-11월-2011


기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 295

기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 295 PID: P108 SPN: 108 FMI: 2/2 램프: 황색 SRT: | 기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 키를 ON으로 처음 돌렸을 때 대기압 센서가 비정상 값을 판독함. | 엔진 출력이 경감됩니다.
ISX - 기압 회로
ISM - 기압 회로

회로 설명

외기 압력 센서는 외기 압력의 변동에 대응합니다. 엔진이 현재 작동 중인 고도에 따라 압력 변동이 발생합니다. 외기 압력 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 포함되어 있습니다.

전자 컨트롤 모듈(ECM)은 센서 공급 1 회로의 외기 압력 센서에 5 VDC를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 외기 압력 센서는 외기 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 외기 압력에 따라 변동됩니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

기압 센서는 ECM 부근의 엔진 하네스 메인 분기에 장착되어 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진을 시동하기 전에 키 스위치를 ON 위치로 처음 돌렸을 때 실행됩니다.

진단은 키 스위치를 ON 위치로 처음 돌렸을 때 구간마다 한 번만 실시됩니다.

하자 코드 설정을 위한 조건

ECM에서 외기 압력 판독값이 엔진의 다른 절대 압력 센서보다 높거나 낮음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 외기 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

키를 ON으로 돌리면 엔진이 시동되기 전에 흡기 매니폴드 압력, 배기 가스 압력 및 엔진 오일 압력의 센서 판독값이 기압과 비교됩니다. 기압 센서의 판독값이 다른 세 값과 다르면 이 결함 코드가 생성됩니다. 이 점검은 키 스위치를 ON으로 돌린 후 한 번만 실시됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 기압 센서 판독값이 범위 안에 고정됨.
  • 기압 센서 신호 또는 리턴 라인의 압력 높음.
문제 해결 결함 코드 t05-295를 참조하십시오


인젝터 솔레노이드 드라이버 실린더 1 회로 - 정상보다 높은 전류 또는 접지된 회로

하자 코드 311

인젝터 솔레노이드 드라이버 실린더 1 회로 - 정상보다 높은 전류 또는 접지된 회로

개요

코드 | 원인 | 결과
하자 코드: 311 PID: S001 SPN: 651 FMI: 6/6 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 1 회로 - 정상보다 높은 전류 또는 접지된 회로. 전압이 꺼진 상태에서 인젝터 1번에서 전류가 감지됨. | 인젝터로 공급되는 전류가 차단됩니다. 엔진이 실화하고 거칠게 구동될 수 있습니다.
ISM - 인젝터 솔레노이드 드라이버 실린더 1 회로

회로 설명

전자 컨트롤 모듈(ECM)은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다. 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다. 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다. 각 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다.

구성품 위치

ISM에는 외부 엔진 하네스에 연결되는 내부 액츄에이터 하네스가 있으며 15핀 커넥터가 장착되어 있는 이 하네스는 로커 레버 하우징의 앞면에 위치합니다. 내부 액츄에이터 하네스는 우측에서 로커 레버 하우징의 내부에 위치합니다. 이 하네스에는 각 인젝터 솔레노이드별로 총 6개의 커넥터가 일정한 간격으로 장착되어 있습니다. 이러한 커넥터는 각 인젝터의 피그테일 커넥터에 부착됩니다.

진단 실행을 위한 조건

엔진 속도가 0 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 인젝터 회로가 전원 또는 배터리 전원에 단락되었거나 인젝터 솔레노이드 저항이 낮음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 인젝터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선.
  • 엔진 하네스 또는 인젝터의 접지 단락.
  • 엔진 하네스의 전원측 단락.
  • 인젝터의 저항이 낮거나 높음.
문제 해결 결함 코드 t05-311을 참조하십시오


인젝터 솔레노이드 드라이버 실린더 5 회로 - 정상보다 높은 전류 또는 접지된 회로

하자 코드 312

인젝터 솔레노이드 드라이버 실린더 5 회로 - 정상보다 높은 전류 또는 접지된 회로

개요

코드 | 원인 | 결과
하자 코드: 312 PID: S005 SPN: 655 FMI: 6/6 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 5 회로 - 정상보다 높은 전류 또는 접지된 회로. 전압이 꺼진 상태에서 인젝터 5번에서 전류가 감지됨. | 인젝터로 공급되는 전류가 차단됩니다. 엔진이 실화하고 거칠게 구동될 수 있습니다.
ISM - 인젝터 솔레노이드 드라이버 실린더 5 회로

회로 설명

전자 컨트롤 모듈(ECM은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다 각 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다.

구성품 위치

ISM에는 외부 엔진 하네스에 연결되는 내부 액츄에이터 하네스가 있으며 15핀 커넥터가 장착되어 있는 이 하네스는 로커 레버 하우징의 앞면에 위치합니다. 내부 액츄에이터 하네스는 우측에서 로커 레버 하우징의 내부에 위치합니다. 이 하네스에는 각 인젝터 솔레노이드별로 총 6개의 커넥터가 일정한 간격으로 장착되어 있습니다. 이러한 커넥터는 각 인젝터의 피그테일 커넥터에 부착됩니다.

진단 실행을 위한 조건

엔진 속도가 0 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 인젝터 회로가 전원 또는 배터리 전원에 단락되었거나 인젝터 솔레노이드 저항이 낮음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 인젝터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선.
  • 엔진 하네스 또는 인젝터의 접지 단락.
  • 엔진 하네스의 전원측 단락.
  • 인젝터의 저항이 낮거나 높음.
문제 해결 결함 코드 t05-312를 참조하십시오


인젝터 솔레노이드 드라이버 실린더 3 회로 - 정상보다 높은 전류 또는 접지된 회로

하자 코드 313

인젝터 솔레노이드 드라이버 실린더 3 회로 - 정상보다 높은 전류 또는 접지된 회로

개요

코드 | 원인 | 결과
하자 코드: 313 PID: S003 SPN: 653 FMI: 6/6 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 3 회로 - 정상보다 높은 전류 또는 접지된 회로. 전압이 꺼진 상태에서 인젝터 3번에서 전류가 감지됨. | 인젝터로 공급되는 전류가 차단됩니다. 엔진이 실화하고 거칠게 구동될 수 있습니다.
ISM - 인젝터 솔레노이드 드라이버 실린더 3 회로

회로 설명

전자 컨트롤 모듈(ECM)은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다. 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다. 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다. 각 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다.

구성품 위치

ISM에는 외부 엔진 하네스에 연결되는 내부 액츄에이터 하네스가 있으며 15핀 커넥터가 장착되어 있는 이 하네스는 로커 레버 하우징의 앞면에 위치합니다. 내부 액츄에이터 하네스는 우측에서 로커 레버 하우징의 내부에 위치합니다. 이 하네스에는 각 인젝터 솔레노이드별로 총 6개의 커넥터가 일정한 간격으로 장착되어 있습니다. 이러한 커넥터는 각 인젝터의 피그테일 커넥터에 부착됩니다.

진단 실행을 위한 조건

엔진 속도가 0 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 인젝터 회로가 전원 또는 배터리 전원에 단락되었거나 인젝터 솔레노이드 저항이 낮음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 인젝터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선.
  • 엔진 하네스 또는 인젝터의 접지 단락.
  • 엔진 하네스의 전원측 단락.
  • 인젝터의 저항이 낮거나 높음.
문제 해결 결함 코드 t05-313을 참조하십시오


인젝터 솔레노이드 드라이버 실린더 6 회로 - 정상보다 높은 전류 또는 접지된 회로

하자 코드 314

인젝터 솔레노이드 드라이버 실린더 6 회로 - 정상보다 높은 전류 또는 접지된 회로

개요

코드 | 원인 | 결과
하자 코드: 314 PID: S006 SPN: 656 FMI: 6/6 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 6 회로 - 정상보다 높은 전류 또는 접지된 회로. 전압이 꺼진 상태에서 인젝터 6번에서 전류가 감지됨. | 인젝터로 공급되는 전류가 차단됩니다. 엔진이 실화하고 거칠게 구동될 수 있습니다.
ISM - 인젝터 솔레노이드 드라이버 실린더 6 회로

회로 설명

전자 컨트롤 모듈(ECM)은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다. 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다. 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다. 각 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다.

구성품 위치

ISM에는 외부 엔진 하네스에 연결되는 내부 액츄에이터 하네스가 있으며 15핀 커넥터가 장착되어 있는 이 하네스는 로커 레버 하우징의 앞면에 위치합니다. 내부 액츄에이터 하네스는 우측에서 로커 레버 하우징의 내부에 위치합니다. 이 하네스에는 각 인젝터 솔레노이드별로 총 6개의 커넥터가 일정한 간격으로 장착되어 있습니다. 이러한 커넥터는 각 인젝터의 피그테일 커넥터에 부착됩니다.

진단 실행을 위한 조건

엔진 속도가 0 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 인젝터 회로가 전원 또는 배터리 전원에 단락되었거나 인젝터 솔레노이드 저항이 낮음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 인젝터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선.
  • 엔진 하네스 또는 인젝터의 접지 단락.
  • 엔진 하네스의 전원측 단락.
  • 인젝터의 저항이 낮거나 높음.
문제 해결 결함 코드 t05-314를 참조하십시오


인젝터 솔레노이드 드라이버 실린더 2 회로 - 정상보다 높은 전류 또는 접지된 회로

하자 코드 315

인젝터 솔레노이드 드라이버 실린더 2 회로 - 정상보다 높은 전류 또는 접지된 회로

개요

코드 | 원인 | 결과
하자 코드: 315 PID: S002 SPN: 652 FMI: 6/6 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 2 회로 - 정상보다 높은 전류 또는 접지된 회로. 전압이 꺼진 상태에서 인젝터 2번에서 전류가 감지됨. | 인젝터로 공급되는 전류가 차단됩니다. 엔진이 실화하고 거칠게 구동될 수 있습니다.
ISM - 인젝터 솔레노이드 드라이버 실린더 2 회로

회로 설명

전자 컨트롤 모듈(ECM)은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다. 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다. 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다. 각 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다.

구성품 위치

ISM에는 외부 엔진 하네스에 연결되는 내부 액츄에이터 하네스가 있으며 15핀 커넥터가 장착되어 있는 이 하네스는 로커 레버 하우징의 앞면에 위치합니다. 내부 액츄에이터 하네스는 우측에서 로커 레버 하우징의 내부에 위치합니다. 이 하네스에는 각 인젝터 솔레노이드별로 총 6개의 커넥터가 일정한 간격으로 장착되어 있습니다. 이러한 커넥터는 각 인젝터의 피그테일 커넥터에 부착됩니다.

진단 실행을 위한 조건

엔진 속도가 0 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 인젝터 회로가 전원 또는 배터리 전원에 단락되었거나 인젝터 솔레노이드 저항이 낮음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 인젝터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선.
  • 엔진 하네스 또는 인젝터의 접지 단락.
  • 엔진 하네스의 전원측 단락.
  • 인젝터의 저항이 낮거나 높음.
문제 해결 결함 코드 t05-315를 참조하십시오


실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 319

실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 319 PID: P251 SPN: 251 FMI: 2/2 램프: 황색(유지보수 점멸) SRT: | 실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 실시간 시계가 전원을 손실함. | 성능 영향 없음 ECM의 데이터에 포함된 시간과 날짜 정보가 정확하지 않을 수 있습니다.
ISX 및 ISM - 실시간 시계 전원 회로

회로 설명

통상적인 작동 조건 하에서 전자 컨트롤 모듈(ECM)의 실시간 시계는 차량 배터리에 의해 전원을 공급받습니다. ECM에 배터리 전원이 공급되지 않으면 실시간 시계는 엔진 하네스의 배터리에 의해 전원을 공급받습니다(장착시).

구성품 위치

실시간 시계 배터리는 ECM 부근의 엔진 하네스에 고정되어 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 실시간 시계 배터리 전압이 3.3 VDC임을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 키를 ON으로 처음 돌릴 때 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 점멸합니다.
  • ECM 데이터의 실시간 시계 값이 정확하지 않습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함은 ECM의 실시간 시계가 전원을 손실했음을 나타냅니다. 이 결함은 약하거나 고장난 실시간 시계 배터리, 배터리와 ECM 사이의 배선이나 커넥터 고장, 엔진에 실시간 시계 배터리가 장착되어 있지 않거나 ECM에 차량 배터리 전원이 공급되지 않는 것이 원인입니다.

문제 해결 결함 코드 t05-319를 참조하십시오


인젝터 솔레노이드 드라이버 실린더 4 회로 - 정상보다 높은 전류 또는 접지된 회로

하자 코드 321

인젝터 솔레노이드 드라이버 실린더 4 회로 - 정상보다 높은 전류 또는 접지된 회로

개요

코드 | 원인 | 결과
하자 코드: 321 PID: S004 SPN: 654 FMI: 6/6 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 4 회로 - 정상보다 높은 전류 또는 접지된 회로. 전압이 꺼진 상태에서 인젝터 4번에서 전류가 감지됨. | 인젝터로 공급되는 전류가 차단됩니다. 엔진이 실화하고 거칠게 구동될 수 있습니다.
ISM - 인젝터 솔레노이드 드라이버 실린더 4 회로

회로 설명

전자 컨트롤 모듈(ECM)은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다. 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다. 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다. 각 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다.

구성품 위치

ISM에는 외부 엔진 하네스에 연결되는 내부 액츄에이터 하네스가 있으며 15핀 커넥터가 장착되어 있는 이 하네스는 로커 레버 하우징의 앞면에 위치합니다. 내부 액츄에이터 하네스는 배기측에서 로커 레버 하우징의 내부에 위치합니다. 이 하네스에는 각 인젝터 솔레노이드별로 총 6개의 커넥터가 일정한 간격으로 장착되어 있습니다. 이러한 커넥터는 각 인젝터의 피그테일 커넥터에 부착됩니다.

진단 실행을 위한 조건

엔진 속도가 0 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 인젝터 회로가 전원 또는 배터리 전원에 단락되었거나 인젝터 솔레노이드 저항이 낮음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 인젝터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선.
  • 엔진 하네스의 전원측 단락.
  • 엔진 하네스에서 인젝터 (+)와 인젝터 (-) 사이의 단락.
  • 인젝터의 저항이 낮거나 높음.
문제 해결 결함 코드 t05-321을 참조하십시오


인젝터 솔레노이드 드라이버 실린더 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 322

인젝터 솔레노이드 드라이버 실린더 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 322 PID: S006 SPN: 656 FMI: 5/5 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 1 회로 - 정상보다 낮은 전류 또는 단선된 회로. 전압이 꺼진 상태에서 인젝터 1번에서 전류가 감지됨. | 인젝터로 공급되는 전류가 차단됩니다. 엔진이 실화하고 거칠게 구동될 수 있습니다.
인젝터 솔레노이드 드라이버 실린더 1 회로

회로 설명

전자 컨트롤 모듈(ECM)은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다. 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다. 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다. 각 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다. 솔레노이드 저항의 사양은 0.5 ~ 1.5 ohms입니다.

구성품 위치

ISM에는 외부 엔진 하네스에 연결되는 내부 액츄에이터 하네스가 있으며 15핀 커넥터가 장착되어 있는 이 하네스는 로커 레버 하우징의 앞면에 위치합니다. 내부 액츄에이터 하네스는 배기측에서 로커 레버 하우징의 내부에 위치합니다. 이 하네스에는 각 인젝터 솔레노이드별로 총 6개의 커넥터가 일정한 간격으로 장착되어 있습니다. 이러한 커넥터는 각 인젝터의 피그테일 커넥터에 부착됩니다.

진단 실행을 위한 조건

엔진 속도가 0 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 인젝터 회로가 접지 단락되었거나 인젝터 솔레노이드의 저항이 높거나 회로가 단선되었음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 인젝터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 정비 중인 엔진에 해당되는 문제 해결 및 정비 지침서의 다음 절차를 참조하십시오. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선
  • 엔진 하네스 또는 인젝터의 접지 단락
  • 인젝터의 저항이 높음
문제 해결 결함 코드 t05-322를 참조하십시오


인젝터 솔레노이드 드라이버 실린더 5 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 323

인젝터 솔레노이드 드라이버 실린더 5 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 323 PID: S006 SPN: 656 FMI: 5/5 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 5 회로 - 정상보다 낮은 전류 또는 단선된 회로. 전압이 꺼진 상태에서 인젝터 5번에서 전류가 감지됨. | 인젝터로 공급되는 전류가 차단됩니다. 엔진이 실화하고 거칠게 구동될 수 있습니다.
인젝터 솔레노이드 드라이버 실린더 5 회로

회로 설명

전자 컨트롤 모듈(ECM)은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다. 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다. 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다. 각 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다. 솔레노이드 저항의 사양은 0.5 ~ 1.5 ohms입니다.

구성품 위치

ISM에는 외부 엔진 하네스에 연결되는 내부 액츄에이터 하네스가 있으며 15핀 커넥터가 장착되어 있는 이 하네스는 로커 레버 하우징의 앞면에 위치합니다. 내부 액츄에이터 하네스는 배기측에서 로커 레버 하우징의 내부에 위치합니다. 이 하네스에는 각 인젝터 솔레노이드별로 총 6개의 커넥터가 일정한 간격으로 장착되어 있습니다. 이러한 커넥터는 각 인젝터의 피그테일 커넥터에 부착됩니다.

진단 실행을 위한 조건

엔진 속도가 0 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 인젝터 회로가 접지 단락되었거나 인젝터 솔레노이드의 저항이 높거나 회로가 단선되었음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 인젝터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 정비 중인 엔진에 해당되는 문제 해결 및 정비 지침서의 다음 절차를 참조하십시오. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선
  • 엔진 하네스 또는 인젝터의 접지 단락
  • 인젝터의 저항이 높음
문제 해결 결함 코드 t05-323을 참조하십시오


인젝터 솔레노이드 드라이버 실린더 3 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 324

인젝터 솔레노이드 드라이버 실린더 3 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 324 PID: S006 SPN: 656 FMI: 5/5 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 3 회로 - 정상보다 낮은 전류 또는 단선된 회로. 전압이 꺼진 상태에서 인젝터 3번에서 전류가 감지됨. | 인젝터로 공급되는 전류가 차단됩니다. 엔진이 실화하고 거칠게 구동될 수 있습니다.
인젝터 솔레노이드 드라이버 실린더 3 회로

회로 설명

전자 컨트롤 모듈(ECM)은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다. 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다. 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다. 각 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다. 솔레노이드 저항의 사양은 0.5 ~ 1.5 ohms입니다.

구성품 위치

ISM에는 외부 엔진 하네스에 연결되는 내부 액츄에이터 하네스가 있으며 15핀 커넥터가 장착되어 있는 이 하네스는 로커 레버 하우징의 앞면에 위치합니다. 내부 액츄에이터 하네스는 배기측에서 로커 레버 하우징의 내부에 위치합니다. 이 하네스에는 각 인젝터 솔레노이드별로 총 6개의 커넥터가 일정한 간격으로 장착되어 있습니다. 이러한 커넥터는 각 인젝터의 피그테일 커넥터에 부착됩니다.

진단 실행을 위한 조건

엔진 속도가 0 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 인젝터 회로가 접지 단락되었거나 인젝터 솔레노이드의 저항이 높거나 회로가 단선되었음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 인젝터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 정비 중인 엔진에 해당되는 문제 해결 및 정비 지침서의 다음 절차를 참조하십시오. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선
  • 엔진 하네스 또는 인젝터의 접지 단락
  • 인젝터의 저항이 높음
문제 해결 결함 코드 t05-324를 참조하십시오


인젝터 솔레노이드 드라이버 실린더 6 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 325

인젝터 솔레노이드 드라이버 실린더 6 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 325 PID: S006 SPN: 656 FMI: 5/5 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 6 회로 - 정상보다 낮은 전류 또는 단선된 회로. 전압이 꺼진 상태에서 인젝터 6번에서 전류가 감지됨. | 인젝터로 공급되는 전류가 차단됩니다. 엔진이 실화하고 거칠게 구동될 수 있습니다.
인젝터 솔레노이드 드라이버 실린더 6 회로

회로 설명

전자 컨트롤 모듈(ECM)은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다. 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다. 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다. 각 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다. 솔레노이드 저항의 사양은 0.5 ~ 1.5 ohms입니다.

구성품 위치

ISM에는 외부 엔진 하네스에 연결되는 내부 액츄에이터 하네스가 있으며 15핀 커넥터가 장착되어 있는 이 하네스는 로커 레버 하우징의 앞면에 위치합니다. 내부 액츄에이터 하네스는 배기측에서 로커 레버 하우징의 내부에 위치합니다. 이 하네스에는 각 인젝터 솔레노이드별로 총 6개의 커넥터가 일정한 간격으로 장착되어 있습니다. 이러한 커넥터는 각 인젝터의 피그테일 커넥터에 부착됩니다.

진단 실행을 위한 조건

엔진 속도가 0 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 인젝터 회로가 접지 단락되었거나 인젝터 솔레노이드의 저항이 높거나 회로가 단선되었음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 인젝터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선
  • 엔진 하네스 또는 인젝터의 접지 단락
  • 인젝터의 저항이 높음
문제 해결 결함 코드 t05-325를 참조하십시오


인젝터 솔레노이드 드라이버 실린더 2 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 331

인젝터 솔레노이드 드라이버 실린더 2 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 331 PID: S006 SPN: 656 FMI: 5/5 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 2 회로 - 정상보다 낮은 전류 또는 단선된 회로. 전압이 꺼진 상태에서 인젝터 2번에서 전류가 감지됨. | 인젝터로 공급되는 전류가 차단됩니다. 엔진이 실화하고 거칠게 구동될 수 있습니다.
인젝터 솔레노이드 드라이버 실린더 2 회로

회로 설명

전자 컨트롤 모듈(ECM)은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다. 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다. 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다. 각 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다. 솔레노이드 저항의 사양은 0.5 ~ 1.5 ohms입니다.

구성품 위치

ISM에는 외부 엔진 하네스에 연결되는 내부 액츄에이터 하네스가 있으며 15핀 커넥터가 장착되어 있는 이 하네스는 로커 레버 하우징의 앞면에 위치합니다. 내부 액츄에이터 하네스는 배기측에서 로커 레버 하우징의 내부에 위치합니다. 이 하네스에는 각 인젝터 솔레노이드별로 총 6개의 커넥터가 일정한 간격으로 장착되어 있습니다. 이러한 커넥터는 각 인젝터의 피그테일 커넥터에 부착됩니다.

진단 실행을 위한 조건

엔진 속도가 0 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 인젝터 회로가 접지 단락되었거나 인젝터 솔레노이드의 저항이 높거나 회로가 단선되었음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 인젝터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선
  • 엔진 하네스 또는 인젝터의 접지 단락
  • 인젝터의 저항이 높음
문제 해결 결함 코드 t05-331을 참조하십시오


인젝터 솔레노이드 드라이버 실린더 4 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 332

인젝터 솔레노이드 드라이버 실린더 4 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 332 PID: S006 SPN: 656 FMI: 5/5 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 4 회로 - 정상보다 낮은 전류 또는 단선된 회로. 전압이 꺼진 상태에서 인젝터 4번에서 전류가 감지됨. | 인젝터로 공급되는 전류가 차단됩니다. 엔진이 실화하고 거칠게 구동될 수 있습니다.
인젝터 솔레노이드 드라이버 실린더 4 회로

회로 설명

전자 컨트롤 모듈(ECM)은 인젝터 솔레노이드 밸브를 작동하여 연료 계량과 타이밍을 제어합니다. 각 인젝터 솔레노이드는 공급 및 리턴 와이어에 의해 ECM에 연결되어 있습니다. 솔레노이드가 작동되면 공급 와이어를 통해 ECM에서 인젝터로 전기 펄스가 전송되고 리턴 와이어를 통해 ECM으로 전기 펄스가 반환됩니다. 각 솔레노이드 밸브는 상시 열림식이지만 연료를 분사 및 계량하는 동안만 ECM으로부터의 전기 펄스에 의해 닫힙니다. 솔레노이드 저항의 사양은 0.5 ~ 1.5 ohms입니다.

구성품 위치

ISM에는 외부 엔진 하네스에 연결되는 내부 액츄에이터 하네스가 있으며 15핀 커넥터가 장착되어 있는 이 하네스는 로커 레버 하우징의 앞면에 위치합니다. 내부 액츄에이터 하네스는 배기측에서 로커 레버 하우징의 내부에 위치합니다. 이 하네스에는 각 인젝터 솔레노이드별로 총 6개의 커넥터가 일정한 간격으로 장착되어 있습니다. 이러한 커넥터는 각 인젝터의 피그테일 커넥터에 부착됩니다.

진단 실행을 위한 조건

엔진 속도가 0 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 인젝터 회로가 접지 단락되었거나 인젝터 솔레노이드의 저항이 높거나 회로가 단선되었음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 인젝터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 정비 중인 엔진에 해당되는 문제 해결 및 정비 지침서의 다음 절차를 참조하십시오. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선
  • 엔진 하네스 또는 인젝터의 접지 단락
  • 인젝터의 저항이 높음
문제 해결 결함 코드 t05-332를 참조하십시오


공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 338

공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 338 PID: S087 SPN: 1267 FMI: 3/3 램프: 황색 SRT: | 공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 공회전 강제 정지 차량 액세서리/점화 버스 릴레이 회로에서 단선 또는 전원 단락이 감지됨. | 공회전 강제 정지 릴레이에 의해 제어되는 차량 액세서리나 점화 버스 부하에 전원이 공급되지 않습니다.
ISX 및 ISM - 공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로

회로 설명

전자 컨트롤 모듈(ECM) 공회전 강제 정지 기능에는 강제 정지 액세서리 릴레이를 위한 매개변수(옵션)가 있습니다. 이 매개변수가 "설치됨"으로 설정되어 있으면 공회전 강제 정지 이벤트가 발생하는 동안 ECM이 신호를 전송하여 릴레이에 전원을 공급하고 차량 액세서리를 끕니다. 공회전 강제 정지 릴레이 리턴 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 보통은 ECM 리턴을 통해 ECM에 리턴 회로를 반환하지만 회로를 접지에 직접 연결할 수도 있습니다. 접지 구성을 파악하려면 OEM 서비스 책자를 참조하십시오.

구성품 위치

이 공회전 강제 정지 릴레이 위치는 OEM에 따라 다릅니다. 위치를 파악하려면 OEM 서비스 책자를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

PWM 전압이 꺼져 있을 때 공회전 강제 정지 릴레이 펄스폭 변조(PWM) 신호가 시스템 전압임을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 공회전 강제 정지 릴레이에 의해 제어되는 액세서리가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

ECM은 이 회로의 전압 레벨을 모니터링합니다. 신호가 꺼지도록 명령이 되었을 때 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 다음에 의해 발생할 수 있습니다.

  • ECM 공회전 강제 정지 기능이 잘못 설정됨.
  • 공회전 강제 정지 릴레이, OEM 하네스 또는 커넥터의 단선.
  • OEM 하네스 또는 릴레이의 전원측 단락
문제 해결 결함 코드 t05-338을 참조하십시오


공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 339

공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 339 PID: S087 SPN: 1267 FMI: 4/4 램프: 황색 SRT: | 공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. ON 명령시 공회전 강제 정지 차량 액세서리/점화 버스 릴레이 회로에서 낮은 전압이 감지됨. | 공회전 강제 정지 릴레이에 의해 제어되는 차량 액세서리나 점화 버스 부하에 전원이 공급되지 않습니다.
ISX 및 ISM - 공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로

회로 설명

전자 컨트롤 모듈(ECM) 공회전 강제 정지 기능에는 강제 정지 액세서리 릴레이를 위한 매개변수(옵션)가 있습니다. 이 매개변수가 "설치됨"으로 설정되어 있으면 공회전 강제 정지 이벤트가 발생하는 동안 ECM이 신호를 전송하여 릴레이에 전원을 공급하고 차량 액세서리를 끕니다. 공회전 강제 정지 릴레이 리턴 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 보통은 ECM 리턴을 통해 ECM에 리턴 회로를 반환하지만 회로를 접지에 직접 연결할 수도 있습니다. 접지 구성을 파악하려면 OEM 서비스 책자를 참조하십시오.

구성품 위치

공회전 강제 정지 릴레이 위치는 OEM에 따라 다릅니다. 위치를 파악하려면 OEM 서비스 책자를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

PWM 전압이 꺼져 있을 때 공회전 강제 정지 릴레이 펄스폭 변조(PWM) 신호가 0 VDC임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 공회전 강제 정지 릴레이에 의해 제어되는 액세서리가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

ECM은 이 회로의 전압 레벨을 모니터링합니다. 릴레이 신호가 켜지도록 명령이 되었을 때 낮은 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 공회전 강제 정지 릴레이, OEM 하네스 또는 커넥터의 접지 단락에 의해 발생할 수 있습니다.

문제 해결 결함 코드 t05-339를 참조하십시오


전자 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량

하자 코드 343

전자 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 343 PID: S254 SPN: 629 FMI: 12/12 램프: 황색 SRT: | 전자 컨트롤 모듈 경고 내부 하드웨어 실패 - 지능형 장치 또는 구성품 불량. ECM 전원 공급 장치 오류가 감지됨. | 눈에 띄는 성능 효과가 없거나 엔진 기능이 정지되거나 시동이 걸리지 않을 수 있습니다. 결함 정보, 운행 정보 및 유지보수 모니터링 데이터가 정확하지 않을 수 있습니다.
ISX 및 ISM - 비연동 배터리 공급

회로 설명

전자 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 ECM 배터리 공급 스터브를 통해 OEM 전원 하네스로 배터리에 연결되어 있습니다. 이렇게 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 OEM에 따라 다릅니다. 위치는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

내부 ECM 진단에서 모듈 내부의 읽기 또는 쓰기 오류가 감지되면 이 결함 코드가 발생됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

진단이 실행되어 합격하면 ECM이 황색 STOP ENGINE(엔진 정지) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

ECM 비연동 배터리 공급이 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다. 비연동 전원이 스타터에서 공급되면 크랭킹시 이 결함 코드가 생성될 만큼 배터리 전압이 강하될 수 있습니다.

이 결함은 ECM 배터리 공급 (+) 또는 (-) 회로의 저항에 의해 발생할 수도 있습니다. 이러한 회로의 저항은 ECM 입력에서의 전압 레벨이 결함 코드 343을 활성화할 만큼 강하되어 발생할 수 있습니다.

문제 해결 결함 코드 t05-343을 참조하십시오


엔진 컨트롤 모듈 캘리브레이션 메모리 소프트웨어 - 지능형 장치 또는 구성품 불량

하자 코드 346

엔진 컨트롤 모듈 캘리브레이션 메모리 소프트웨어 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 346 PID: 253 SPN: 630 FMI: 12 램프: 황색 SRT: | 엔진 컨트롤 모듈 캘리브레이션 메모리 소프트웨어 - 지능형 장치 또는 구성품 불량. 엔진 컨트롤 모듈(ECM)에서 잘못된 스위치 구성 조절 가능 매개변수 설정이 감지됨. | ECM에 공급되는 여러 옵션 스위치 입력값이 올바르게 작동하지 않을 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

액셀러레이터 인터록크 스위치 및 파워트레인 보호 토크 한계 스위치, 클러치 페달 위치 스위치 및 엔진 보호 강제 정지 수동 작동 제한 스위치, 공회전 강제 정지 액세서리 릴레이 및 엔진 브레이크 램프 출력, 전환된 최대 엔진 작동 속도 및 거버너 타입 스위치는 ECM으로부터의 모든 출력값이거나 전환된 입력값으로 INSITE™ 전자 서비스 도구를 사용하여 이를 활성화하거나 비활성화할 수 있습니다. 다수의 출력과 전환된 입력은 OEM 배선 하네스의 공통 와이어를 공유합니다.

구성품 위치

이 진단에 공급되는 출력이나 전환된 입력은 OEM 하네스에 있습니다.

진단 실행을 위한 조건

이 진단은 키를 ON으로 돌릴 경우에만 실행됩니다.

하자 코드 설정을 위한 조건

ECM으로 공급되는 공통 OEM 하네스 입력이나 출력을 공유하는 기능이 동시에 활성화되었음을 ECM에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

진단이 설정되자마자 ECM이 결함 코드를 활성으로 설정합니다. 충돌되는 기능이 올바르게 동작하지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

충돌되는 기능이 올바르게 조절된 경우 키를 ON으로 돌리면 결함 코드가 비활성으로 설정됩니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

다수의 출력과 전환된 입력은 OEM 배선 하네스의 공통 와이어를 공유합니다. 공통 OEM 와이어를 공유하는 두 가지 기능이 ECM에서 동시에 활성화되면 이 결함 코드가 기록됩니다. 이 결함 코드를 비활성화하려면 공유된 OEM 와이어의 해당 기능 중 하나를 비활성화합니다. 예를 들어, 액셀러레이터 인터록크 스위치와 파워트레인 보호 토크 한계 스위치가 ECM에서 모두 활성화되었으면 INSITE™ 전자 서비스 도구를 사용하여 해당 기능 중 하나를 비활성화하거나 SAE® J1939 다중 송수신 기능을 사용하여 기능 중 하나를 다중 송수신되도록 구성합니다.

문제 해결 결함 코드 t05-346을 참조하십시오


인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

하자 코드 351

인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 351 PID: S251 SPN: 627 FMI: 12/12 램프: 황색 SRT: | 인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량. ECM이 측정한 인젝터 부스트 전압이 낮음. | 저출력, 엔진 실화 및/또는 엔진 시동 불능이 발생할 수 있습니다.
ISM - 인젝터 전원 공급 회로

회로 설명

전자 컨트롤 모듈(ECM)은 각 분사 이벤트간에 인젝터 전원 공급 장치의 재충전을 시도합니다. 인젝터 전원 공급 장치는 캐패시터 층으로 구성되어 있으며 높은 전압에서 유지됩니다. 재충전은 인젝터 솔레노이드에 저장된 에너지를 복구시켜 실시됩니다. 인젝터 전원 공급 장치가 완충된 상태로 유지되려면 ECM 배터리 전원 및 접지, 엔진 속도 센서 및 인젝터 회로가 양호해야 합니다.

구성품 위치

인젝터 전원 공급 장치는 ECM 내부에 있습니다.

진단 실행을 위한 조건

엔진 속도가 500 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

측정된 인젝터 전원 공급 전압이 명령된 인젝터 전원 공급 전압보다 낮음을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

키 스위치를 ON/OFF하면 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끕니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 정비 중인 엔진에 해당되는 문제 해결 및 정비 지침서의 다음 절차를 참조하십시오. 섹션 19의 절차 019-032를 참조하십시오.

엔진이 구동 중이고, 1차 엔진 속도 센서 신호가 존재하며, 배터리 충전량이 최소 임계값을 초과하고, 이와 동시에 측정된 인젝터 전원 공급 장치 전압이 명령된 인젝터 전원 공급 장치 전압보다 낮으면 이 결함 코드가 활성화됩니다.

이 결함 코드는 키 스위치를 ON으로 돌릴 때마다 비활성화됩니다.

엔진이 구동 중이고 측정된 인젝터 전원 공급 장치 전압이 명령된 인젝터 전원 공급 장치 전압에 도달하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 t05-351을 참조하십시오


센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 352

센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 352 PID: S212 SPN: 3509 FMI: 4/4 램프: 황색 SRT: | 센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 센서 공급 1번 회로에서 낮은 전압이 감지됨. | 엔진 출력이 경감됩니다.
ISX - 센서 공급 1 회로
ISM - 센서 공급 1 회로

회로 설명

전자 컨트롤 모듈(ECM)의 센서 공급 1은 기압 센서, 엔진 오일 압력 센서, 배기 가스 재순환(EGR) 차압 센서 및 후처리 연료 압력 센서에 5 VDC를 공급합니다.

구성품 위치

센서 공급 1번은 ECM 엔진 하네스 커넥터에 위치하며 여러 압력 센서에 5 VDC를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 1 신호 전압이 1초 이상 4.8 VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 기압 센서, 엔진 오일 압력 센서, EGR 차압 센서 및 후처리 연료 압력 센서의 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

+5 볼트 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인 또는 리턴 라인 사이의 단락, 센서 고장 및 ECM 전원 공급 장치 고장에 의해 발생할 수 있습니다.

문제 해결 결함 코드 t05-352를 참조하십시오


센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 386

센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 386 PID: S212 SPN: 3509 FMI: 3/3 램프: 황색 SRT: | 센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 센서 공급 1번 회로에서 높은 전압이 감지됨. | 엔진 출력이 경감됩니다.
ISX - 센서 공급 1 회로
ISM - 센서 공급 1 회로

회로 설명

전자 컨트롤 모듈(ECM)의 센서 공급 1은 기압 센서, 엔진 오일 압력 센서, 배기 가스 재순환(EGR) 차압 센서 및 후처리 연료 압력 센서에 5 VDC를 공급합니다.

구성품 위치

센서 공급 1번은 ECM 엔진 하네스 커넥터에 위치하며 여러 압력 센서에 5 VDC를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 1 신호 전압이 1초 이상 5.25-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 기압 센서, 엔진 오일 압력 센서, EGR 차압 센서 및 후처리 연료 압력 센서의 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

+5 볼트 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인 또는 리턴 라인 사이의 단락, 센서 고장 및 ECM 전원 공급 장치 고장에 의해 발생할 수 있습니다.

문제 해결 결함 코드 t05-386을 참조하십시오


엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 415

엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 415 PID: P100 SPN: 100 FMI: 1/1 램프: 빨간색 SRT: | 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. 오일 압력이 엔진 보호 기능 중대 한계 미만임을 오일 압력 신호가 나타냅니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
ISX - 엔진 오일 라이플 압력 회로
ISM - 엔진 오일 라이플 압력 회로

회로 설명

전자 컨트롤 모듈(ECM)은 센서 공급 1 회로의 엔진 오일 압력 센서에 5 VDC를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 오일 압력 센서는 엔진 오일 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 오일 라이플의 압력에 따라 변동됩니다. ECM은 오일 압력이 조금 낮은 경우 작동 조건에서 낮은 신호 전압을 감지하고 오일 온도가 낮은 경우의 작동 조건이나 엔진 속도가 높은 동안은 높은 신호 전압을 감지합니다.

ECM이 엔진 오일 압력 낮음을 나타내는 낮은 신호 전압을 감지하면 이 결함 코드가 생성됩니다.

구성품 위치

엔진 오일 압력 센서는 엔진 블록의 좌측에 있으며 통합 연료 시스템 모듈(IFSM)의 뒤쪽 아래에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력이 800rpm에서 5초 이상 41 kPa[6 psi] 미만임을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • ECM이 토크 출력 경감을 명령하여 엔진 출력을 제한합니다.

하자 코드를 소거하기 위한 조건

오일 압력 판독값이 정상 작동 범위 내에 있는 것으로 감지되면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 끄고 토크 출력 경감을 제거합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드는 ECM이 낮은 엔진 오일 압력을 감지했음을 나타냅니다. 낮은 엔진 오일 압력의 원인을 해결합니다.

문제 해결 결함 코드 t05-415를 참조하십시오


연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 418

연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 418 PID: P097 SPN: 97 FMI: 0/15 램프: 유지보수 SRT: | 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 연료 필터에서 수분이 감지되었습니다. | 화이트 스모크 발생, 출력 손실 또는 시동을 걸기 어려울 수 있습니다.
ISX - 연료 내 수분 인디케이터
ISM - 연료 내 수분 인디케이터

회로 설명

연료 내 수분 센서는 연료 필터에 부착되어 있습니다. 전자 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5 VDC 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5 VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 연료 필터의 물이 센서 레벨보다 위에 있음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM이 황색 MAINTENANCE(유지보수) 램프를 즉시 점멸합니다.

하자 코드를 소거하기 위한 조건

연료 필터에서 물을 배출하면 ECM이 황색 MAINTENANCE(유지보수) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드는 수분 분리 연료 필터에 수분이 감지되었음을 나타냅니다. 연료 필터에서 수분을 배출합니다.

이 결함 코드가 활성 상태이며 연료 필터에 물이 없다면 연료 내 수분 센서의 오작동이 원인일 가능성이 큽니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 t05-418을 참조하십시오

최종 수정일: 12-10월-2011


SAE J1939 데이터링크 - 비정상적인 업데이트 속도

하자 코드 427

SAE J1939 데이터링크 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 427 PID: S231 SPN: 639 FMI: 9/9 램프: 없음 SRT: | SAE J1939 데이터링크 - 비정상적인 업데이트 속도. SAE J1939 데이터링크 상에서 전자 컨트롤 모듈(ECM)과 다른 장치 사이의 통신이 손실되었습니다. | 엔진 속도가 강하되어 공회전합니다.
ISX 및 ISM - SAE J1939 데이터링크 회로

회로 설명

ABS 컨트롤러, 자동 변속기, ASR 시스템, 전자 디스플레이, 전자 정보 시스템, 전자 서비스 도구 및 차량 전자 컨트롤 유닛(VECU)과 같은 장치는 SAE J1939 데이터링크를 통해 ECM과 통신할 수 있습니다. ECM은 장치로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. ECM은 SAE J1939 데이터링크 상에서 이러한 장치에 정보를 발신하기도 합니다.

구성품 위치

ECM은 엔진의 전방에 근접한 흡기측에 위치해 있습니다. SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 다중 송수신 장비로부터 유효한 J1939 메시지를 1초 이상 수신하지 않습니다. ECM이 J1939 데이터링크 하네스에서 단선 또는 단락 조건을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 결함 코드를 즉시 기록합니다.
  • ECM이 다중 송수신 장치의 입력값으로 기본 상태를 사용합니다.

하자 코드를 소거하기 위한 조건

진단이 실행되어 합격되면 ECM이 결함 코드를 비활성으로 즉시 설정합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

ECM이 외부 OEM 장치로부터 SAE J1939 데이터링크 명령을 받았었으나 더 이상 데이터링크 명령을 받지 못하는 경우 이 결함이 발생합니다. 이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 접지, 단락 또는 단선과 같은 SAE J1939 데이터링크 배선의 전기 문제
  • 너무 많은 메시지를 연속으로 전송해 ECM(또는 다른 J1939 장치)이 통신을 중단하는 경우
  • 외부 OEM 제어 장치에 고장이 발생했거나 데이터링크 상에서 더 이상 발신이 불가능한 경우.
문제 해결 결함 코드 t05-427을 참조하십시오


연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 428

연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 428 PID: P097 SPN: 97 FMI: 3/3 램프: 황색 SRT: | 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 연료 내 수분 회로에서 높은 전압이 감지되었습니다. | 성능 영향 없음 연료 내 수분 경고가 작동하지 않습니다.
ISX - 연료 내 수분 센서 회로
ISM - 연료 내 수분 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 부착되어 있습니다. 전자 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5 VDC 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다. OEM이 제공하는 연료 필터는 엔진의 흡기측에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 센서 신호 전압이 1초 동안 4.95 VDC보다 높음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 하네스, 커넥터 또는 센서의 리턴 또는 신호 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
문제 해결 결함 코드 t05-428을 참조하십시오


연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 429

연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 429 PID: P097 SPN: 97 FMI: 4/4 램프: 황색 SRT: | 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 연료 내 수분 회로에서 낮은 전압이 감지되었습니다. | 성능 영향 없음 연료 내 수분 경고가 작동하지 않습니다.
ISX - 연료 내 수분 센서 인디케이터
ISM - 연료 내 수분 센서 인디케이터

회로 설명

연료 내 수분 센서는 연료 필터에 부착되어 있습니다. 전자 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5 VDC 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5 VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 센서 신호 전압이 1초 동안 0.05 VDC 미만임을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 센서 또는 커넥터의 신호 접지 단락
문제 해결 결함 코드 t05-429를 참조하십시오


엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 435

엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 435 PID: P100 SPN: 100 FMI: 2/2 램프: 황색 SRT: | 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 키를 ON으로 처음 돌렸을 때 엔진 오일 압력 센서가 비정상 값을 판독함. | 성능 영향 없음 오일 압력에 대한 엔진 보호 기능 없음.
ISX - 엔진 오일 압력 회로
ISM - 엔진 오일 압력 회로

회로 설명

전자 컨트롤 모듈(ECM)은 센서 공급 회로의 엔진 오일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 오일 압력 센서는 엔진 오일 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 오일 라이플의 압력에 따라 변동됩니다. 오일 압력이 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 엔진 블록의 좌측에 있습니다. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치를 ON으로 처음 돌리고 나서 엔진 속도가 감지되기 전에 실행됩니다.

진단은 구간마다 한 번만 실시됩니다.

하자 코드 설정을 위한 조건

키 스위치를 ON으로 돌린 상태에서 엔진이 구동되지 않을 때 엔진 오일 압력 판독값이 엔진의 다른 절대 압력 센서보다 높거나 낮음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

키를 ON으로 돌리면 엔진이 시동되기 전에 흡기 매니폴드 압력, 배기 가스 압력 및 엔진 공기 압력 및 엔진 오일 압력에 대한 센서 판독값이 서로 비교됩니다. 엔진 오일 압력 센서의 판독값이 다른 센서 판독값과 다르면 이 결함 코드가 생성됩니다. 이 점검은 키 스위치를 ON으로 돌린 후 한 번만 실시됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 오일 압력 센서 판독값이 특정 범위 내에 고정됨
  • 엔진 오일 압력 센서 신호 또는 리턴 라인의 압력 높음.
문제 해결 결함 코드 t05-435를 참조하십시오


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 441

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 441 PID: P168 SPN: 168 FMI: 1/18 램프: 황색 SRT: | 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. ECM 공급 전압이 최소 시스템 전압 레벨 미만입니다. | 엔진 구동이 중지되거나 시동이 어려울 수 있습니다.
ISX 및 ISM - 비연동 배터리 공급

회로 설명

전자 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. 비연동 배터리 와이어에는 원장비 제조업체(OEM) 하네스를 보호하기 위한 30-암페어 퓨즈가 한 개 있습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다. 배터리 리턴 와이어는 음극 (-) 배터리 포스트에 직접 연결되어 있습니다.

구성품 위치

ECM은 엔진의 흡기측에 위치해 있습니다. ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오. 배터리의 위치는 OEM에 따라 다릅니다. 배터리 위치는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 주 배터리 공급 전압이 +6–VDC 미만임을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

배터리 전압이 +6-VDC보다 높으면 ECM이 결함 코드를 즉시 끕니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

ECM 배터리 공급 전압이 +6-VDC 미만으로 떨어지면 이 결함 코드가 기록됩니다.

  • ECM 비연동 전원이 스타터나 다른 장치가 아닌 배터리에서 공급되는지 확인합니다. 배터리가 약한지 점검합니다.
  • ECM 비연동 배터리 공급이 스타터에서 공급되는 경우에는 크랭킹시 전압이 낮은지 점검합니다. 크랭킹시 전압이 낮으면 ECM 전압 공급이 규정치 미만으로 떨어져 결함 코드 441이 기록됩니다.
문제 해결 결함 코드 t05-441을 참조하십시오


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 442

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 442 PID: P168 SPN: 168 FMI: 0/16 램프: 황색 SRT: | 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. ECM 공급 전압이 최대 시스템 전압 레벨을 초과합니다. | 모든 전기 구성품에 전기적 손상이 발생할 수 있습니다.
ISX 및 ISM - 비연동 배터리 공급 회로

회로 설명

전자 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. 비연동 배터리 와이어에는 OEM 하네스가 보호되도록 30-암페어 퓨즈가 한 개 있습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다. 배터리 리턴 와이어는 음극 (-) 배터리 포스트에 직접 연결되어 있습니다.

구성품 위치

ECM은 엔진의 흡기측에 위치해 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오. ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. 배터리 위치는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 주 배터리 공급 전압이 +36–VDC를 초과함을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

배터리 전압이 +36-VDC 아래로 떨어지면 ECM이 결함 코드를 즉시 끕니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

ECM 배터리 공급 전압이 +36-VDC를 초과하면 이 결함 코드가 기록됩니다. 이 결함 코드의 원인으로는 다음이 포함됩니다.

  • 시스템을 과충전하는 알터네이터 또는 레귤레이터 고장
  • 배터리가 병렬이 아닌 직렬로 연결됨
  • 잘못된 점프 스타트 절차.
문제 해결 결함 코드 t05-442를 참조하십시오


연료 압력 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도.

하자 코드 482

연료 압력 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도.

개요

코드 | 원인 | 결과
하자 코드: 482 PID: P094 SPN: 94 FMI: 1/18 램프: 황색 SRT: | 연료 압력 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. | 엔진에 시동이 걸리지 않거나, 화이트 스모크가 발생하거나 거칠게 구동되거나 출력이 손실될 수 있습니다.
연료 시스템 회로

회로 설명

기어 펌프가 흡입 연료 필터와 역류 방지 밸브를 통해 연료 탱크로부터 연료를 끌어옵니다. 기어 펌프는 1724 ~ 2620 kPa[250 ~ 380 psi]의 연료 압력을 생성합니다. 연료가 압력 연료 필터와 연료 차단 밸브를 통해 연료 공급 및 타이밍 액츄에이터와 레일 연료 압력 센서로 흐릅니다.

구성품 위치

자세한 구성품 위치는 다음 절차를 참조하십시오. 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

연료 압력은 ECM을 통해 모니터링됩니다. 레일 연료 압력이 주어진 엔진 작동 조건에 대해 허용 가능한 레벨보다 낮을 경우 결함 코드가 기록됩니다.

참고: 이 결함 코드의 한 가지 가능한 원인은 통합 연료 시스템 모듈(IFSM) 내 연료 공급 회로에 있는 역류 방지 밸브의 손상 또는 고착입니다. IFSM은 연료 리프트 펌프의 바로 위에 위치해 있습니다.

문제 해결 결함 코드 t05-482를 참조하십시오.

최종 수정일: 07-1월-2011


연료 공급 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 546

연료 공급 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 546 PID: P094 SPN: 94 FMI: 3/3 램프: 황색 SRT: | 연료 공급 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 레일 연료 압력 회로에서 높은 신호 전압이 감지됨. | 시동 하기 전 엔진 크랭킹이 평상시보다 길어지거나 출력이 낮거나 화이트 스모크가 발생하거나 거칠게 구동될 수 있습니다.
ISX - 연료 공급 압력 센서

회로 설명

연료 공급 압력 센서는 통합 연료 시스템 모듈에 있는 연료 매니폴드의 압력 변화에 응답합니다. 연료 공급 압력 센서에는 5-VDC 공급 회로, 센서 신호 전압 및 리턴 회로가 포함되어 있습니다.

전자 컨트롤 모듈(ECM)은 공통 센서 공급 회로를 사용해 연료 공급 압력 센서에 5-VDC를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 공급 압력 센서는 연료 공급 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 연료 매니폴드의 압력에 따라 변동됩니다. ECM은 공회전 또는 감속 도중과 같이 작동 조건에서 낮은 신호 전압을 감지합니다. ECM은 높은 엔진 부하 작동 조건에서 높은 신호 전압을 감지합니다.

구성품 위치

레일 연료 압력 센서는 통합 연료 시스템 모듈(IFSM)의 전면 아래쪽 모서리에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 연료 공급 압력 신호 전압이 1초 이상 4.92-VDC보다 높음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 연료 공급 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

레일 연료 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 546을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
  • 센서 공급 회로의 배터리 전압측 단락.
문제 해결 결함 코드 t05-546을 참조하십시오


연료 공급 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 547

연료 공급 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 547 PID: P094 SPN: 94 FMI: 4 램프: 황색 SRT: | 연료 공급 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 레일 연료 압력 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 엔진 시동이 걸리지 않거나 출력이 낮거나 화이트 스모크가 발생하거나 거칠게 구동될 수 있습니다.
ISX - 연료 공급 압력 센서

회로 설명

연료 공급 압력 센서는 통합 연료 시스템 모듈에 있는 연료 매니폴드의 압력 변화에 응답합니다. 연료 공급 압력 센서에는 5 VDC 공급 회로, 센서 신호 전압 및 리턴 회로가 포함되어 있습니다.

전자 컨트롤 모듈(ECM)은 공통 센서 공급 회로를 사용해 연료 공급 압력 센서에 5 VDC를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 공급 압력 센서는 연료 공급 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 연료 매니폴드의 압력에 따라 변동됩니다. ECM은 높은 엔진 부하 작동 조건에서 높은 신호 전압을 감지합니다.

구성품 위치

레일 연료 압력 센서는 통합 연료 시스템 모듈(IFSM)의 전면 아래쪽 모서리에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 연료 공급 압력 신호 전압이 1초 이상 0.34 VDC 미만임을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 연료 공급 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

레일 연료 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 547을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 신호 회로 단선.
  • 엔진 하네스, 커넥터 또는 센서에서 신호 회로 접지 단락.
  • 센서 고장.
문제 해결 결함 코드 t05-547을 참조하십시오


스타터 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 584

스타터 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 584 PID: S39 SPN: 677 FMI: 3/3 램프: 황색 SRT: | 스타터 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 스타터 잠금 회로에서 단선 또는 높은 전압이 감지되었습니다. | 엔진 시동이 걸리지 않거나 엔진에 스타터 잠금 보호 기능이 없게 됩니다.
ISX 및 ISM - 스타터 릴레이 회로

회로 설명

스타터 잠금 릴레이는 스타터 잠금 릴레이 신호 회로를 통해 ECM에 의해 제어됩니다. 이 릴레이는 엔진 구동시 스타터가 작동되지 못하게 합니다. 릴레이 리턴 회로는 OEM 배선에 따라 다릅니다. 일부 차량에서는 ECM에 다시 와이어로 연결되어 있을 수 있으며, 다른 차량에서는 샤시나 블록 접지에 와이어로 연결되어 있을 수 있습니다. 리턴 와이어에 대한 자세한 내용은 OEM 배선도를 참조하십시오. 스타터 잠금 릴레이 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0 VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

구성품 위치

스타터 잠금 릴레이는 차량 OEM이 설치합니다. 정확한 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 PWM 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 일부의 경우에는 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 켜져 있을 때 스타터 잠금 릴레이 회로 PWM 신호가 시스템 전압으로 감지되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 스타터 잠금 기능이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다. 또한 INSITE™ 전자 서비스 도구를 사용해 결함 코드를 소거할 수도 있습니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

ECM은 이 회로의 전압 레벨을 모니터링합니다. 신호가 꺼지도록 명령이 되었을 때 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함은 다음에 의해 발생할 수 있습니다.

  • 스타터 잠금 릴레이, OEM 하네스 또는 커넥터의 단선
  • OEM 하네스 또는 릴레이의 전원측 단락
문제 해결 결함 코드 t05-584를 참조하십시오


스타터 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 585

스타터 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 585 PID: S039 SPN: 677 FMI: 4/4 램프: 황색 SRT: | 스타터 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 스타터 잠금 회로에서 낮은 전압이 감지되었습니다. | 엔진에 스타터 잠금 보호 기능이 없게 됩니다.
ISX 및 ISM - 스타터 릴레이 회로

회로 설명

스타터 잠금 릴레이는 스타터 잠금 릴레이 신호 회로를 통해 전자 컨트롤 모듈(ECM)에 의해 제어됩니다. 이 릴레이는 엔진 구동시 스타터가 작동되지 못하게 합니다. 릴레이 리턴 회로는 OEM 배선에 따라 다릅니다. 일부 차량에서는 ECM에 다시 와이어로 연결되어 있을 수 있으며, 다른 차량에서는 샤시나 블록 접지에 와이어로 연결되어 있을 수 있습니다. 리턴 와이어에 대한 자세한 내용은 OEM 배선도를 참조하십시오. 스타터 잠금 릴레이 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0 VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

구성품 위치

스타터 잠금 릴레이는 차량 OEM이 설치합니다. 정확한 위치는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 PWM 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 일부의 경우에는 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 꺼져 있을 때 스타터 잠금 릴레이 회로 PWM 신호가 0 VDC보다 크게 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 스타터 잠금 기능이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다. 또한 INSITE™ 전자 서비스 도구를 사용해 결함 코드를 소거할 수도 있습니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

ECM은 이 회로의 전압 레벨을 모니터링합니다. 신호가 켜지도록 명령이 되었을 때 낮은 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 스타터 잠금 릴레이, OEM 하네스 또는 커넥터의 접지 단락에 의해 발생할 수 있습니다.

문제 해결 결함 코드 t05-585를 참조하십시오


전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 596

전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 596 PID: P167 SPN: 167 FMI: 0/16 램프: 황색 SRT: | 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도 배터리 전압 모니터링 기능에 의해 높은 배터리 전압이 감지되었습니다. | 높은 배터리 전압 상태가 수정될 때까지 황색 경고 램프가 점등됩니다.
ISX 및 ISM - ECM 전원 공급 회로

회로 설명

전자 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 ECM 전원 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 OEM에 따라 다릅니다. 배터리 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 배터리 전압이 18-VDC보다 높음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

배터리 전압이 18 VDC 아래로 떨어지면 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 끕니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 정비 중인 엔진의 해당 정비 지침서에서 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드는 알터네이터 결함 경고 기능의 일부입니다. 공회전 속도 증가가 활성화되면 ECM이 공회전 속도를 높이고 공회전 감소 스위치를 해제할 수 있습니다. INSITE™ 전자 서비스 도구를 사용해 알터네이터 결함 경고 기능 설정을 봅니다. 알터네이터 결함 고장 기능을 비활성화하면 이 결함 코드도 비활성화됩니다.

ECM 배터리 공급 (+)가 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다.

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 알터네이터 또는 레귤레이터의 오작동으로 인해 과충전된 배터리.
문제 해결 결함 코드 t05-596을 참조하십시오

최종 수정일: 09-4월-2012


전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 597

전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 597 PID: P167 SPN: 167 FMI: 1/18 램프: 황색 SRT: | 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도 배터리 전압 모니터링 기능에 의해 낮은 배터리 전압이 감지되었습니다. | 낮은 배터리 전압 상태가 수정될 때까지 황색 램프가 점등됩니다.
ISX 및 ISM - ECM 전원 공급 회로

회로 설명

전자 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 ECM 전원 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 OEM에 따라 다릅니다. 배터리 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 배터리 전압이 10 VDC 미만임을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 정비 중인 엔진의 해당 정비 지침서를 따르십시오. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드는 알터네이터 결함 경고 기능의 일부입니다. 공회전 속도 증가가 활성화되면 ECM이 공회전 속도를 높이고 공회전 감소 스위치를 해제할 수 있습니다. INSITE™ 전자 서비스 도구를 사용해 알터네이터 결함 경고 기능 설정을 봅니다. 알터네이터 결함 고장 기능을 비활성화하면 이 결함 코드도 비활성화됩니다.

ECM 비연동 배터리 공급이 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 알터네이터 또는 레귤레이터의 오작동으로 인해 저충전된 배터리.
  • 시민 밴드 라디오 증폭기, 여러 실외 램프 또는 기타 액세서리와 같이 차량에 장착된 고전류 장치.
문제 해결 결함 코드 t05-597을 참조하십시오

최종 수정일: 09-4월-2012


전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 598

전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 598 PID: P167 SPN: 167 FMI: 1/1 램프: 빨간색 SRT: | 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. 배터리 전압 모니터링 기능에 의해 매우 낮은 배터리 전압이 감지되었습니다. | 매우 낮은 배터리 전압 상태가 수정될 때까지 적색 램프가 점등됩니다.
ISX 및 ISM - ECM 전원 공급 회로

회로 설명

전자 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 OEM에 따라 다릅니다. 배터리 위치는 OEM 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 배터리 전압이 8 VDC 미만임을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진의 해당 정비 지침서를 따르십시오. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드는 알터네이터 결함 경고 기능의 일부입니다. 공회전 속도 증가가 활성화되면 ECM이 공회전 속도를 높이고 공회전 감소 스위치를 해제할 수 있습니다. INSITE™ 전자 서비스 도구를 사용해 알터네이터 결함 경고 기능 설정을 봅니다. 알터네이터 결함 고장 기능을 비활성화하면 이 결함 코드도 비활성화됩니다.

ECM 배터리 공급 (+)가 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다.

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 알터네이터 또는 레귤레이터의 오작동으로 인해 저충전된 배터리.
문제 해결 결함 코드 t05-598을 참조하십시오

최종 수정일: 09-4월-2012


터보차저 1 컴프레서 입구 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 629

터보차저 1 컴프레서 입구 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 629 PID: SPN: 1176 FMI: 1/18 램프: 황색 SRT: | 터보차저 1 컴프레서 입구 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도 | 엔진 토크 경감이 발생합니다.
ISX 및 ISM 전자 컨트롤 모듈(ECM)

회로 설명

컴프레서 씰의 차압은 충전 압력과 크랭크케이스 압력 사이의 차이에서 계산된 값입니다.

구성품 위치

없음.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 씰의 차압이 권장 최대값보다 초과함을 전자 컨트롤 모듈(ECM)에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 문제가 5분 동안 지속되면 ECM에서 결함 코드를 등록하고 황색 CHECK ENGINE(엔진 점검) 램프를 점등합니다.
  • 결함 코드가 활성화되자 마자 엔진 토크 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

ECM이 컴프레서 씰의 차압이 최대 임계값 아래로 떨어진 것을 감지하면 결함 코드가 비활성화됩니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 섹션 19의절차 019-032(ECM 캘리브레이션)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

크랭크케이스 필터를 교체할 필요가 있습니다.

  • 이 결함 코드로 인해 크랭크케이스 필터를 자주 교체할 경우 크랭크케이스 통합 필터 - 잦은 교체 문제 해결 증상 트리를 참조하십시오.
  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322를 참조하십시오.
  • ISX 엔진의 경우 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239를 참조하십시오.

흡기 필터를 교체할 필요가 있습니다.

  • ISM 엔진의 경우 ISM, ISMe, QSM11 정비 지침서, 회보 3666322의 섹션 10에 나오는 절차 010-031(흡기 제한)을 참조하십시오.
  • ISX 엔진의 경우 Signature™, ISX, QSX15 정비 지침서, 회보 3666322의 섹션 10에 나오는 절차 010-031(흡기 제한)을 참조하십시오.

크랭크케이스 환기 시스템의 막힘이나 제한.

  • 엔진과 통합 필터 사이의 튜브를 점검합니다.
  • 통합 필터와 대기 사이 또는 통합 필터와 흡기 매니폴드 사이의 드래프트 튜브를 점검합니다.
  • 작업 환경을 고려합니다. 얼음, 눈 또는 진흙은 튜브를 일시적으로 막았다가 없어집니다.

결함 코드 629의 활성 여부에 상관 없이 전체 문제 해결 트리를 완료합니다.

  • 초기 단계에서 문제가 있는 경우에도 문제 해결 트리를 완료해야 합니다.
문제 해결 결함 코드 t05-629를 참조하십시오


엔진 오일 교체 간격 - 조건 존재

하자 코드 649

엔진 오일 교체 간격 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 649 PID: S115 SPN: 1378 FMI: 11/31 램프: 유지보수 SRT: | 엔진 오일 교체 간격 - 조건 존재. 윤활 오일 및 필터를 교체합니다. | 유지보수를 위한 단순 알림입니다.
유지보수 알림

회로 설명

전자 컨트롤 모듈(ECM)은 유지보수 모니터링 기능의 윤활 오일 배출 한계를 사용해 유지보수 이벤트를 운전자에게 알립니다.

구성품 위치

오일 필터는 엔진의 배기측에 위치해 있으며 오일 필러 포트는 적용 분야에 따라 다릅니다. 오일 필터에 대한 자세한 구성품 위치는 섹션 E의 절차 100-002(엔진 도해)를 참조하고 오일 필러 포트의 위치는 원장비 제조업체(OEM) 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

유지보수 모니터링 기능의 프로그래밍 가능 설정에 따라 엔진 오일과 필터를 교환해야 함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 유지보수 조건이 초과되면 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

INSITE™ 전자 서비스 도구를 사용하여 유지보수 모니터링 기능을 리셋하면 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끕니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드는 INSITE™ 전자 서비스 도구에서 유지보수 모니터링이 활성화된 경우에만 활성화됩니다. 하자를 소거하기 전에 오일 및 필터를 교체하도록 합니다.

문제 해결 결함 코드 t05-649를 참조하십시오


터보차저 1 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 686

터보차저 1 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 686 PID: P103 SPN: 103 FMI: 2/2 램프: 황색 SRT: | 터보차저 1 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM에서 잘못된 터보차저 속도 신호를 감지했음. | 성능 영향 없음 ECM은 추정한 터보차저 속도를 사용합니다.
ISX - 터보차저 1 속도 회로
ISM - 터보차저 1 속도 회로

회로 설명

터보차저 속도 센서는 가변식 자기 저항 속도 센서이며 와이어 코일과 철제 코어로 구성되어 있습니다. 터보차저 샤프트의 타깃은 샤프트 중앙의 그라운드 플랫입니다. 터보차저 샤프트의 플랫이 회전하면서 속도 센서를 지나치면 신호가 생성됩니다. 전자 컨트롤 모듈(ECM)은 이 신호를 해석하여 터보차저 속도 판독값으로 변환합니다.

구성품 위치

터보차저 속도 센서는 터보차저의 중앙 하우징에 장착되어 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 터보차저 속도가 1초 이상 120,000 rpm보다 높음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM이 터보차저 속도를 추정합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

터보차저에서 물리적으로 가능한 속도를 초과하는 터보차저 속도를 ECM에서 감지한 경우 이 결함 코드가 기록됩니다. 일반적으로 이 기록은 터보차저 속도 센서의 속도 신호가 정확하지 않거나 센서에 결함이 있음을 나타냅니다. 이 결함은 다음 구성품의 고장에 의해 발생할 수 있습니다.

  • 터보차저 속도 센서.
  • 엔진 하네스.
  • ECM 전원 공급 장치 또는 접지.
  • 과도한 전자기 간섭을 방출하는 전자 차량 액세서리.

이 결함은 ECM이 유효한 터보차저 속도를 감지하면 비활성화됩니다. 결함이 간헐적으로 발생하는 경우:

  • 터보차저 속도 센서 회로(속도 센서 피그테일 커넥터 포함)에서 간헐적 단선 또는 단락의 원인을 찾습니다.
  • 잘못 설치된 차량 전자 구성품과 같은 전자적 소음의 원인을 찾습니다.
  • 차량 샤시 접지의 상태가 양호한지 확인합니다.
  • ECM 전원 공급 장치 및 접지 회로의 상태가 양호하고 이 전원 공급 장치가 다른 차량 전자 장치와 공유되지 않는지 확인합니다.
문제 해결 결함 코드 t05-686을 참조하십시오


터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 687

터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 687 PID: P103 SPN: 103 FMI: 1/18 램프: 황색 SRT: | 터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. ECM이 낮은 터보차저 속도를 감지했습니다. | 엔진 출력이 경감됩니다. ECM은 추정한 터보차저 속도를 사용합니다.
ISX - 터보차저 1 속도 회로
ISM - 터보차저 1 속도 회로

회로 설명

터보차저 속도 센서는 가변식 자기 저항 속도 센서이며 와이어 코일과 철제 코어로 구성되어 있습니다. 터보차저 샤프트의 타깃은 샤프트 중앙의 그라운드 플랫입니다. 터보차저 샤프트의 플랫이 회전하면서 속도 센서를 지나치면 신호가 생성됩니다. 전자 컨트롤 모듈(ECM)은 이 신호를 해석하여 터보차저 속도 판독값으로 변환합니다.

구성품 위치

터보차저 속도 센서는 터보차저의 중앙 하우징에 장착되어 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 속도가 1200 rpm을 초과할 때 터보차저 속도가 1초 이상 600 rpm 미만임을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM이 터보차저 속도를 추정합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

ECM이 엔진 속도를 감지하고 이와 동시에 터보차저 속도 신호가 600 rpm 미만인 경우 이 결함이 활성화될 수 있습니다.

고상이 발생해 이 결함 코드를 발생시킬 수 있는 항목으로는 다음이 포함됩니다.

  • 터보차저 속도 센서.
  • 엔진 하네스.
  • ECM.

이 결함은 터보차저 속도 센서로부터 속도 신호가 돌아오면 비활성화됩니다.

이 결함이 간헐적으로 발생하는 경우에는 터보차저 속도 센서 회로(속도 센서 피그테일 커넥터 포함)에서 간헐적 단선 또는 단락의 원인을 찾습니다.

문제 해결 결함 코드 t05-687을 참조하십시오

최종 수정일: 01-7월-2011


Fault Code Path Selection

하자 코드 ko16-fc689
Fault Code Path Selection

이 엔진은 ISM입니까? | 이동 ko16-fc689ism
이 엔진은 ISX입니까? | 이동 ko16-fc689isx

최종 수정일: 30-5월-2006


엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 689(ISM)

엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 689 PID: P190 SPN: 190 FMI: 2/2 램프: 황색 SRT: | 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 1차 캠샤프트 엔진 위치 센서로부터 신호가 손실되었음. | 엔진이 거칠게 구동될 수 있습니다. 시동이 잘 걸리지 않을 수 있습니다. 엔진이 백업 속도 센서를 사용해 구동됩니다. 엔진 출력이 감소됩니다.
ISM - 캠샤프트 엔진 속도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 센서 공급 회로의 엔진 캠샤프트 속도/위치 센서에 5 VDC를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 캠샤프트 속도/위치 센서는 캠샤프트 속도/위치 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서는 캠샤프트 톤 휠이 센서를 지나치면 ECM에 공급되는 신호를 생성합니다. ECM은 이 신호를 엔진 속도 판독값으로 해석하여 엔진 위치를 파악합니다.

구성품 위치

두 엔진 위치 센서는 연료 펌프 드라이브 위 전면 기어 하우징 뒤쪽에 있습니다. 기본 엔진 위치 센서(1번)가 백업 엔진 위치 센서(2번) 위에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 캠샤프트 속도/위치 센서의 손실을 1초 이상 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 캠샤프트 속도 센서는 엔진 속도와 위치 정보를 ECM에 제공하는 데 사용됩니다.

하자 코드를 소거하기 위한 조건

ECM이 캠샤프트 속도/위치 센서의 올바른 신호를 감지한 경우 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끕니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

ECM이 유효한 엔진 속도 신호를 수신하지 않으면 이 결함이 기록됩니다. 기본 및 백업 엔진 위치 센서는 모두 엔진 배선 하네스에서 동일한 커넥터를 사용합니다. 엔진 하네스에서 올바른 커넥터를 점검하도록 합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 커넥터의 단선 또는 단락.
  • 엔진 위치 센서 1번의 단선 또는 단락.
  • 엔진 하네스의 전원측 신호 단락.
  • 엔진 위치 센서의 손상이나 고장.
문제 해결 결함 코드 t05-689를 참조하십시오


엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 689(ISX)

엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 689 PID: P190 SPN: 190 FMI: 2/2 램프: 황색 SRT: | 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM이 엔진 속도 신호의 오류를 감지했습니다. | 엔진 출력이 경감됩니다.
ISX - 엔진 크랭크샤프트 속도/위치

회로 설명

전자 컨트롤 모듈(ECM)은 센서 공급 회로의 엔진 크랭크샤프트 속도/위치 센서에 5 VDC를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 크랭크샤프트 속도/위치 센서는 크랭크샤프트 속도/위치 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서는 크랭크샤프트 속도 인디케이터 링이 센서를 지나치면 ECM에 공급되는 신호를 생성합니다. ECM은 이 신호를 엔진 속도 판독값으로 해석하여 엔진 위치를 파악합니다.

구성품 위치

엔진 속도 센서는 엔진의 흡기측에서 전면 기어 하우징의 옆면에 위치합니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 크랭크샤프트 속도/위치 센서의 손실을 1초 이상 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 캠샤프트 속도 센서는 엔진 속도와 위치 정보를 ECM에 제공하는 데 사용됩니다.

하자 코드를 소거하기 위한 조건

ECM이 크랭크샤프트 속도/위치 센서의 올바른 신호를 감지한 경우 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끕니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

ECM이 유효한 엔진 속도 신호를 수신하지 않으면 이 결함이 기록됩니다.

이 결함의 원인으로는 다음이 포함됩니다.

  • 엔진 하네스에서 +5볼트 공급 전원, 신호 또는 리턴 와이어의 단선 또는 단락.
  • 엔진 속도 센서의 손상이나 고장.
문제 해결 결함 코드 t05-689를 참조하십시오


터보차저 1 컴프레서 입구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 691

터보차저 1 컴프레서 입구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 691 PID: P351 SPN: 1172 FMI: 3/3 램프: 황색 SRT: | 터보차저 1번 컴프레서 입구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨 터보차저 컴프레서 흡기 온도 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 출력이 경감됩니다.
ISX - 터보차저 컴프레서 입구 온도 센서 회로
ISM - 터보차저 컴프레서 입구 온도 센서 회로

회로 설명

터보차저 컴프레서 흡기 온도 센서는 가변 저항 센서로서 터보차저의 컴프레서 입구로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 컴프레서 입구 온도 신호 회로에 5 VDC를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 터보차저 컴프레서 흡기 온도를 판단합니다.

구성품 위치

터보차저 컴프레서 흡기 온도 센서는 터보차저의 컴프레서 케이스에 있습니다. 자세한 구성품 위치도는 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 입구 온도 신호 전압이 1초 이상 4.8 VDC를 초과함을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 컴프레서 입구 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032를 참조하십시오.

터보차저 컴프레서 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 691을 해결하기 전에 여러 결함 코드가 있는지 점검합니다. 터보차저 배열에 따라 메인 엔진 하네스와 터보차저 컴프레서 입구 온도 센서 사이에서 확장 하네스가 사용될 수 있습니다.

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
  • 센서 오작동.

센서의 저항은 온도에 따라 달라집니다. 이 센서의 저항은 아래 표의 값에 부합되어야 합니다.

온도(°F) | 온도(°C) | 저항(ohms)
14 | -10 | 49k ~ 62k
32 | 0 | 29k ~ 36k
68 | 20 | 11k ~ 14k
104 | 40 | 4.9k ~ 5.8k
158 | 70 | 1.6k ~ 1.9k
문제 해결 결함 코드 691을 참조하십시오.

최종 수정일: 20-8월-2012


터보차저 1 컴프레서 입구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 692

터보차저 1 컴프레서 입구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 692 PID: P351 SPN: 1172 FMI: 4/4 램프: 황색 SRT: | 터보차저 1 컴프레서 입구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 터보차저 컴프레서 흡기 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 출력이 경감됩니다.
ISX - 터보차저 컴프레서 흡기 온도 센서 회로
ISM - 터보차저 컴프레서 흡기 온도 센서 회로

회로 설명

터보차저 컴프레서 입구 온도 센서는 가변 저항 센서로서 터보차저의 컴프레서 입구로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 컴프레서 입구 온도 신호 회로에 5 VDC를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

터보차저 컴프레서 흡기 온도 센서는 터보차저의 컴프레서 케이스에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 입구 온도 신호 전압이 1초 이상 0.2 VDC 미만임을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 컴프레서 입구 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

터보차저 배열에 따라 메인 엔진 하네스와 터보차저 컴프레서 입구 온도 센서 사이에서 확장 하네스가 사용될 수 있습니다.

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
  • 센서의 결함.

센서의 저항은 온도에 따라 달라집니다. 이 센서의 저항은 아래 표의 값에 부합되어야 합니다.

온도(°C) | 온도(°F) | 저항(ohms)
-10 | 14 | 49k ~ 62k
0 | 32 | 29k ~ 36k
20 | 68 | 11k ~ 14k
40 | 104 | 4.9k ~ 5.8k
70 | 158 | 1.6k ~ 1.9k
문제 해결 결함 코드 t05-692를 참조하십시오


ECM 내부 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 697

ECM 내부 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 697 PID: P21 SPN: 1136 FMI: 3 램프: 황색 SRT: | ECM 내부 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 내부 ECM 온도 센서에서 높은 신호 전압 또는 단선이 감지됨. | 성능 영향 없음
ISX 및 ISM 전자 컨트롤 모듈

회로 설명

전자 컨트롤 모듈(ECM)에는 ECM 내부 온도를 측정하는 데 사용되는 내부 온도 센서가 있습니다.

구성품 위치

ECM은 엔진의 연료 시스템측에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

내부 온도 센서 회로가 전원에 단락되어 있음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 센서는 ECM의 내부에 있습니다. 이 결함 코드의 문제를 해결할 수 없습니다. 결함 코드가 활성화되면 ECM을 교체해야 합니다.

문제 해결 결함 코드 t05-697을 참조하십시오


ECM 내부 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 698

ECM 내부 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 698 PID: P21 SPN: 1136 FMI: 4 램프: 황색 SRT: | ECM 내부 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 내부 ECM 온도 센서에서 낮은 신호 전압 또는 단선이 감지됨. | 성능 영향 없음
ISX 및 ISM 전자 컨트롤 모듈

회로 설명

전자 컨트롤 모듈(ECM)에는 ECM 내부 온도를 측정하는 데 사용되는 내부 온도 센서가 있습니다.

구성품 위치

ECM은 엔진의 연료 시스템측에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

내부 온도 센서 회로가 접지에 단락되어 있음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 센서는 ECM의 내부에 있습니다. 이 결함 코드의 문제를 해결할 수 없습니다. 결함 코드가 활성화되면 ECM을 교체해야 합니다.

문제 해결 결함 코드 t05-698을 참조하십시오


엔진 속도 / 위치 캠샤프트 및 크랭크샤프트 오정렬 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 731

엔진 속도 / 위치 캠샤프트 및 크랭크샤프트 오정렬 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 731 PID: S064 SPN: 723 FMI: 7/7 램프: 황색 SRT: | 엔진 속도 / 위치 캠샤프트 및 크랭크샤프트 오정렬 - 적절한 반응이 없거나 조절이 안된 기계적 시스템. 엔진 속도 센서와 캠샤프트 위치 센서에서 보낸 엔진 위치 신호가 일치하지 않음. | 엔진 출력이 경감되어 구동됩니다. 시동 어려움 및 거친 공회전이 발생할 수 있습니다.
ISX - 엔진 자석 속도/위치
ISM - 엔진 자석 속도/위치

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 전자 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5 VDC를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 캠샤프트 기어의 로브가 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크샤프트 위치가 ECM으로 공급된 캠샤프트 위치 신호 입력값과 일치하지 않음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

ECM은 크랭크샤프트 속도 센서 대상과 캠샤프트 속도 센서 대상의 누락된 톱니 위치를 모니터링합니다. 두 위치가 일치하지 않으면 ECM은 두 센서 사이에 기계적 불일치가 있다고 판단합니다.

크랭크샤프트 엔진 위치 센서와 캠샤프트 엔진 위치 센서 사이에 기계적 불일치가 있으면 이 결함 코드가 기록됩니다.

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 엔진 속도 센서 링이 헐겁거나 올바르게 정렬되지 않음.
  • 기계적 불일치
문제 해결 결함 코드 t05-731을 참조하십시오


Fault Code Path Selection

하자 코드 ko16-fc778
Fault Code Path Selection

이 엔진은 ISM입니까? | 이동 ko16-fc778ism
이 엔진은 ISX입니까? | 이동 ko16-fc778isx

최종 수정일: 30-5월-2006


엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 778(ISM)

엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 778 PID: S064 SPN: 723 FMI: 2/2 램프: 황색 SRT: | 엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM이 캠샤프트 위치 센서 신호에서 오류를 감지했습니다. | 엔진이 거칠게 구동될 수 있습니다. 시동이 잘 걸리지 않을 수 있습니다. 엔진은 기본 엔진 위치 센서를 사용해 구동됩니다.
ISM - 엔진 캠샤프트 속도/위치

회로 설명

전자 컨트롤 모듈(ECM)은 센서 공급 회로의 엔진 캠샤프트 속도/위치 센서에 5 VDC를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 캠샤프트 속도/위치 센서는 캠샤프트 속도/위치 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서는 캠샤프트 속도 인디케이터 로브가 센서를 지나치면 ECM에 공급되는 신호를 생성합니다. ECM은 이 신호를 엔진 속도 판독값으로 해석하여 엔진 위치를 파악합니다. 이 센서는 기본 엔진 캠샤프트 속도/위치 신호가 손실된 경우 백업 센서로 사용됩니다.

구성품 위치

두 엔진 위치 센서는 연료 펌프 드라이브 위 전면 기어 하우징 뒤쪽에 있습니다. 기본 엔진 위치 센서(1번)가 백업 엔진 위치 센서(2번) 위에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 캠샤프트 속도/위치 센서의 손실을 1초 이상 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

ECM이 캠샤프트 속도/위치 센서의 올바른 신호를 감지한 경우 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끕니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

ECM이 유효한 엔진 속도 신호를 수신하지 않으면 이 결함이 기록됩니다. 기본 및 백업 엔진 위치 센서는 모두 엔진 배선 하네스에서 동일한 커넥터를 사용합니다. 엔진 하네스에서 올바른 커넥터를 점검하도록 합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 커넥터의 단선 또는 단락.
  • 엔진 위치 센서 2번의 단선 또는 단락.
  • 엔진 하네스의 전원측 신호 단락.
  • 엔진 위치 센서의 손상이나 고장.
문제 해결 결함 코드 t05-778을 참조하십시오


엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 778(ISX)

엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 778 PID: S064 SPN: 723 FMI: 2/2 램프: 황색 SRT: | 엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM이 캠샤프트 위치 센서 신호에서 오류를 감지했습니다. | 엔진이 거칠게 구동될 수 있습니다. 시동이 잘 걸리지 않을 수 있습니다. 엔진은 기본 엔진 위치 센서를 사용해 구동됩니다.
ISX - 엔진 캠샤프트 속도/위치 센서

회로 설명

전자 컨트롤 모듈(ECM)은 센서 공급 회로의 엔진 캠샤프트 속도/위치 센서에 5 VDC를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 캠샤프트 속도/위치 센서는 캠샤프트 속도/위치 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서는 캠샤프트 속도 인디케이터 로브가 센서를 지나치면 ECM에 공급되는 신호를 생성합니다. ECM은 이 신호를 엔진 속도 판독값으로 해석하여 엔진 위치를 파악합니다. 이 센서는 기본 엔진 크랭크샤프트 속도/위치 신호가 손실된 경우 백업 센서로 사용됩니다.

구성품 위치

캠샤프트 위치 센서는 ECM의 오른쪽에 있는 실린더 헤드의 엔진 흡기측에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 캠샤프트 속도/위치 센서의 손실을 1초 이상 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

ECM이 캠샤프트 속도/위치 센서의 올바른 신호를 감지한 경우 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끕니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

ECM이 유효한 캠샤프트 위치 신호를 수신하지 않으면 이 결함이 기록됩니다.

이 결함의 원인으로는 다음이 포함됩니다.

  • 엔진 하네스에서 +5볼트 공급 전원, 신호 또는 리턴 와이어의 단선 또는 단락.
  • 캠샤프트 위치 센서의 손상이나 오작동.
문제 해결 결함 코드 t05-778을 참조하십시오


어댑티브 정속 주행 모드 모드 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 784

어댑티브 정속 주행 모드 모드 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 784 PID: S145 SPN: 1590 FMI: 2/2 램프: 없음 SRT: | 어댑티브 정속 주행 모드 모드 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 어댑티브 정속 주행 모드와의 통신이 손실되었습니다. | 어댑티브 정속 주행 모드가 작동되지 않습니다. 표준 정속 주행 모드가 작동되지 않습니다.
ISX 및 ISM - 어댑티브 정속 주행 모드 회로

회로 설명

어댑티브 정속 주행 모드 유닛은 SAE J1939 데이터링크를 통해 차량 속도 컨트롤 메시지를 송수신하며 전자 컨트롤 모듈(ECM)과 통신합니다.

구성품 위치

어댑티브 정속 주행 모드 유닛의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 어댑티브 정속 주행 모드 모듈로부터 유효한 J1939 메시지를 1초 이상 수신하지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 어댑티브 정속 주행 모드가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

ECM이 SAE J1939 데이터링크 상에서 어댑티브 정속 주행 모드 유닛으로부터 박동 메시지를 수신하지 않으면 이 결함이 활성으로 설정됩니다.

어댑티브 크루즈 회복이 활성화된 경우 운전자가 크루즈 활성화 스위치를 OFF 위치에서 ON 위치로 2회 전환하면 일반적인 정속 주행 모드를 작동시킬 수 있으며 결함 코드 784는 비활성화됩니다. 다음에 키를 ON/OFF할 때 박동 메시지가 여전히 없으면 결함 코드 784가 활성화됩니다.

문제 해결 결함 코드 t05-784를 참조하십시오


촉매장치 누락 - 조건 존재

하자 코드 1664

촉매장치 누락 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 1664 PID: S380 SPN: 3050 FMI: 11/31 램프: 황색 SRT: | 촉매장치 누락 - 조건 존재. 배기 시스템에 후처리 촉매장치가 없습니다. | 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.
ISX 및 ISM - 후처리 온도 센서

회로 설명

후처리 시스템은 배기 시스템에 있는 3개의 온도 센서에 의해 모니터링됩니다. 후처리 디젤 산화 촉매장치 입구 온도 센서는 터보차저 출구 뒤에 있습니다. 후처리 디젤 분진 필터 입구 온도 센서는 후처리 촉매장치와 후처리 분진 필터 사이에 있습니다. 후처리 디젤 분진 필터 출구 온도 센서는 후처리 분진 필터 뒤에 있습니다. 이 센서들은 후처리 시스템의 온도를 모니터링하고 후처리 촉매가 없는지 여부를 판단합니다.

구성품 위치

후처리 촉매장치는 배기 시스템에 있습니다. 촉매장치의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 시스템이 후처리 디젤 분진 필터에서 분진을 줄이기 위해 적극적으로 재생될 때 실행됩니다. 이 진단은 촉매의 유무 여부를 감지하기 위해 후처리 시스템의 강제 재생 시 촉매장치 전반에서 온도가 증가하는지 여부를 검사합니다.

하자 코드 설정을 위한 조건

후처리 디젤 산화 촉매장치 입구 온도 센서와 후처리 디젤 분진 필터 입구 온도 센서가 후처리 시스템의 강제 재생 시 동일한 온도를 판독함을 전자 컨트롤 모듈(ECM)이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템의 강제 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하거나 다음 번에 키를 ON으로 돌릴 때 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드는 후처리 디젤 산화 촉매장치 입구 및 후처리 디젤 분진 필터 입구 온도 센서에서 후처리 시스템의 촉매장치 존재 여부를 감지하지 못하는 경우에 활성화됩니다. 이는 촉매 시스템 훼손, 차량에서 촉매장치 분리 또는 촉매장치 손상에 의해 발생할 수 있습니다.

문제 해결 결함 코드 t05-1664를 참조하십시오


후처리 배기 가스 온도 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1675

후처리 배기 가스 온도 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1675 PID: S327 SPN: 3249 FMI: 3/3 램프: 황색 SRT: | 후처리 배기 가스 온도 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨 후처리 디젤 분진 필터(DPF) 입구 온도 센서 회로에서 높은 신호 전압이 감지되었음. | 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.
ISX 및 ISM - 후처리 온도 센서

회로 설명

후처리 온도 센서는 전자 컨트롤 모듈(ECM)에서 후처리 시스템의 엔진 배기 온도를 모니터링하는 데 사용됩니다. 후처리 온도 센서는 서미스터이며 측정되는 온도에 따라 저항이 변경됩니다. ECM은 센서에 5볼트 기준 전압을 제공합니다. ECM은 신호 전압의 변화를 모니터링하여 이를 온도값으로 변환합니다.

배기 가스 온도가 낮으면 센서 또는 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 배기 가스 온도가 높으면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

후처리 DPF 입구 온도 센서는 후처리 시스템 내부에 있습니다. 이 센서는 후처리 분진 필터 앞쪽 촉매장치 출구에 있습니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 캘리브레이션 가능 예열 시간 이후에 계속 실행됩니다. 이 진단은 키를 OFF했다가 ON하고 나서 캘리브레이션 가능 시간(최대 5분)동안 실행되지 않습니다.

하자 코드 설정을 위한 조건

후처리 DPF 입구 온도 신호 전압이 2초 이상 4.97-VDC보다 높음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 DPF 입구 온도 판독에 대한 기본값이 사용됩니다.
  • 후처리 DPF에 대한 강제 재생이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

후처리 디젤 산화 촉매장치 입구 온도 센서 신호 전압이 4초 이상 정상 작동 조건으로 복원되었음을 ECM이 감지합니다.

Shop Talk

엔진 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

후처리 DPF 입구 온도 센서는 OEM 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
문제 해결 결함 코드 t05-1675를 참조하십시오

최종 수정일: 09-9월-2013


센서 공급 5 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1695

센서 공급 5 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1695 PID: S232 SPN: 3513 FMI: 3/3 램프: 황색 SRT: | 센서 공급 5 - 정상보다 높은 전압 또는 높은 전원에 단락됨. OEM 하네스의 센서 공급 5번 회로에서 높은 전압이 감지됨. | 엔진 출력이 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다.
ISX 및 ISM - 센서 공급 5

회로 설명

전자 컨트롤 모듈(ECM)의 센서 공급 5는 후처리 디젤 분진 필터 차압 센서, 리모트 액셀러레이터, 타코그래프 속도 센서 및 액셀러레이터 위치 센서 2에 5볼트를 공급합니다. 리모트 액셀러레이터 및 타코그래프 속도 센서는 옵션으로 원장비 제조업체(OEM) 구성품입니다.

구성품 위치

센서 공급 5번은 ECM OEM 하네스 커넥터에 있으며 OEM 하네스의 다양한 구성품으로 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 5 신호 전압이 1초 이상 5.25-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 디젤 분진 필터 차압에 대한 기본값이 사용됩니다.
  • 후처리 디젤 분진 필터의 강제 재생이 비활성화됩니다.
  • 엔진에 림프 홈 스로틀 컨트롤만 존재합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

전원 공급측 단락, 손상된 센서 또는 손상된 ECM 전원 공급장치로 인해 5볼트 공급 와이어에서 전압이 높을 수 있습니다.

문제 해결 결함 코드 t05-1695를 참조하십시오


센서 공급 5 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1696

센서 공급 5 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1696 PID: S232 SPN: 3513 FMI: 4/4 램프: 황색 SRT: | 센서 공급 5 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. OEM 하네스의 센서 공급 5번 회로에서 낮은 전압이 감지됨. | 엔진 출력이 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다.
ISX 및 ISM - 센서 공급 5

회로 설명

전자 컨트롤 모듈(ECM)의 센서 공급 5는 후처리 디젤 분진 필터 차압 센서, 리모트 액셀러레이터, 타코그래프 속도 센서 및 액셀러레이터 위치 센서 2에 5볼트를 공급합니다. 리모트 액셀러레이터 및 타코그래프 속도 센서는 옵션으로 원장비 제조업체(OEM) 구성품입니다.

구성품 위치

센서 공급 5번은 ECM OEM 하네스 커넥터에 있으며 OEM 하네스의 다양한 구성품으로 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 5 신호 전압이 1초 이상 4.75-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 디젤 분진 필터 차압에 대한 기본값이 사용됩니다.
  • 후처리 디젤 분진 필터의 강제 재생이 비활성화됩니다.
  • 엔진에 림프 홈 스로클 컨트롤만 존재합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

5 볼트 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 와이어 사이의 단락, 센서 고장 및 ECM 전원 공급 장치 고장에 의해 발생할 수 있습니다.

문제 해결 결함 코드 t05-1696을 참조하십시오


크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1843

크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1843 PID: P101 SPN: 101 FMI: 3/3 램프: 황색 SRT: | 크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 크랭크케이스 압력 회로에서 높은 신호 전압이 감지됨. | 크랭크케이스 압력에 대한 엔진 보호 기능 없음.
ISX - 크랭크케이스 압력 센서
ISM - 크랭크케이스 압력 센서

회로 설명

크랭크케이스 압력 센서는 크랭크케이스 가스 필터 어셈블리 내부의 압력을 모니터링합니다. 크랭크케이스 필터 어셈블리 내부의 압력이 최대 레벨에 도달하면 크랭크케이스 필터를 유지보수해야 함을 나타내는 결함 코드가 기록됩니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 필터 어셈블리 안에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

1초 이상 크랭크케이스 압력 신호 전압이 4.8-VDC를 초과함을 전자 컨트롤 모듈(ECM)에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 크랭크케이스 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

크랭크케이스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 문제를 해결하기 전에 여러 결함 코드가 발생했는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
문제 해결 결함 코드 t05-1843을 참조하십시오


크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1844

크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1844 PID: P101 SPN: 101 FMI: 4/4 램프: 황색 SRT: | 크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 크랭크케이스 압력 회로에서 낮은 신호 전압이 감지됨. | 크랭크케이스 압력에 대한 엔진 보호 기능 없음.
ISX - 크랭크케이스 압력 센서
ISM - 크랭크케이스 압력 센서

회로 설명

전자 컨트롤 모듈(ECM)은 센서 공급 회로의 크랭크케이스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 크랭크케이스 압력 센서는 크랭크케이스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 크랭크케이스 필터의 압력에 따라 변경됩니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 필터 어셈블리 안에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력 신호 전압이 1초 이상 0.2 VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 크랭크케이스 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

크랭크케이스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 문제를 해결하기 전에 여러 결함 코드가 발생했는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락.
  • 공급 와이어 단선 또는 접지 단락
문제 해결 결함 코드 t05-1844를 참조하십시오


후처리 배기 가스 온도 3 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1878

후처리 배기 가스 온도 3 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1878 PID: S328 SPN: 3245 FMI: 2/2 램프: 황색 SRT: | 후처리 배기 가스 온도 3 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 후처리 디젤 분진 필터 출구 온도 센서의 신호가 엔진 작동 조건에 따라 변하지 않음. | 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.
ISX 및 ISM - 후처리 온도 센서

회로 설명

후처리 온도 센서는 전자 컨트롤 모듈(ECM)에서 후처리 시스템의 엔진 배기 온도를 모니터링하는 데 사용됩니다. 후처리 온도 센서는 서미스터이며 측정되는 온도에 따라 저항이 변경됩니다. ECM은 센서에 5볼트 기준 전압을 제공합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

후처리 디젤 분진 필터 출구 온도 센서는 후처리 시스템 안에 있습니다. 이는 디젤 분진 필터 출구에 위치합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 후처리 시스템으로의 연료 분사가 발생하지 않는 경우에 계속 실행됩니다.

하자 코드 설정을 위한 조건

  • 후처리 디젤 분진 필터 출구 온도 센서 판독값이 엔진 작동 조건에 따라 변하지 않음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 디젤 분진 필터 출구 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

결함 코드가 소거되려면 엔진이 15분 동안 1200RPM 이상으로 구동되어야 하며 후처리 디젤 산화 촉매장치 입구 온도가 150°C[300°F]보다 높아야 합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 해당되는 문제 해결 및 정비 지침서의 해당 절차를 참조하십시오. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 분진 필터 출구 온도 센서가 범위 내에 고착되어 있습니다.
  • 후처리 디젤 분진 필터 출구 온도 센서 신호 또는 리턴 와이어의 저항이 높습니다.
문제 해결 결함 코드 t05-1878을 참조하십시오


후처리 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1879

후처리 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1879 PID: S324 SPN: 3251 FMI: 3/3 램프: 황색 SRT: | 후처리 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 차압 센서 회로에서 높은 신호 전압이 감지됨. | 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.
ISX 및 ISM 후처리 디젤 분진 필터 차압 센서

회로 설명

전자 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 차압 센서는 후처리 디젤 분진 필터 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 전반의 압력 차에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 후처리 시스템 안에 있습니다. 후처리 시스템의 정확한 위치는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 차압 신호 전압이 1초 이상 4.75-VDC보다 높음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 디젤 분진 필터 차압에 대한 기본값이 사용됩니다.
  • 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
문제 해결 결함 코드 t05-1879를 참조하십시오


후처리 분진 필터 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1881

후처리 분진 필터 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1881 PID: S324 SPN: 3251 FMI: 4/4 램프: 황색 SRT: | 후처리 분진 필터 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 차압 센서 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.
ISX 및 ISM - 후처리 압력차

회로 설명

전자 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 차압 센서는 후처리 디젤 분진 필터 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 전반의 압력 차에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 후처리 시스템 안에 있습니다. 후처리 시스템의 정확한 위치는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 차압 신호 전압이 1초 이상 0.25-VDC보다 낮음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 디젤 분진 필터 차압에 대한 기본값이 사용됩니다.
  • 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락.
  • 공급 라인 단선 또는 접지 단락.
문제 해결 결함 코드 t05-1881을 참조하십시오


후처리 분진 필터 차압 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1883

후처리 분진 필터 차압 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1883 PID: S324 SPN: 3251 FMI: 2/2 램프: 황색 SRT: | 후처리 분진 필터 차압 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 처음으로 키를 ON으로 돌렸을 때 또는 엔진 구동 중에 후처리 디젤 분진 필터 차압 센서에서 비정상 값을 판독함. | 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.
ISX 및 ISM - 후처리 디젤 분진 필터 차압 센서

회로 설명

전자 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 차압 센서는 후처리 디젤 분진 필터 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 전반의 압력 차에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 후처리 시스템 안에 있습니다. 후처리 시스템의 정확한 위치는 OEM 문제 해결 지침서를 참조하십시오.

진단 실행을 위한 조건

  • 이 진단은 처음에 키 스위치를 ON으로 돌릴 때 실행됩니다.
  • 진단은 구간마다 한 번만 실시됩니다.

하자 코드 설정을 위한 조건

이 진단은 시동 지연이 경과된 직후에 실행됩니다. 차압의 절대 값이 임계값보다 높으면 키 ON시 결함 코드가 기록됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 디젤 분진 필터 차압 판독에 대한 기본값이 사용됩니다.
  • 후처리 재생이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 분진 필터 차압 센서의 판독값이 범위 내에 고착되어 있습니다.
  • 후처리 디젤 분진 필터 차압 센서 신호 또는 리턴 와이어의 저항이 높습니다.
  • 후처리 차압 센서 튜브가 막혀 있으면 엔진을 끈 후 튜브에서 압력이 유지될 경우 이 결함 코드가 발생할 수 있습니다.
문제 해결 결함 코드 t05-1883을 참조하십시오


EGR 밸브 컨트롤 회로 - 비정상적인 업데이트 속도

하자 코드 1893

EGR 밸브 컨트롤 회로 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 1893 PID: S324 SPN: 3251 FMI: 2 램프: 황색 SRT: | EGR 밸브 컨트롤 회로 - 비정상적인 업데이트 속도. ECM과 스마트 EGR 밸브 사이의 SAE J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지됨. | EGR 밸브 작동이 해제됩니다.
ISX - EGR 밸브 회로
ISM - EGR 밸브 회로

회로 설명

배기 가스 재순환(EGR) 밸브는 스마트 장치로서 SAE J1939 데이터링크를 통해 엔진 전자 컨트롤 모듈(ECM)의 명령을 수신합니다. EGR 밸브는 자체 내부 진단을 실시하고 SAE J1939 데이터링크를 사용해 불합격을 1차 엔진 ECM에 보고합니다.

EGR 밸브는 EGR 밸브 위에 있는 모터에 의해 열립니다. 모터에서 핀이 확장되어 듀얼 포펫 밸브에 닿음으로써 EGR 밸브가 열립니다. EGR 밸브를 닫는 데는 스프링이 사용됩니다.

구성품 위치

EGR 밸브 위치는 엔진 적용 분야에 따라 다를 수 있습니다. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

1차 엔진 ECM이 5초 이상 EGR 밸브에서 유효한 SAE J1939 메시지를 수신하지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • EGR 밸브가 닫힙니다.

하자 코드를 소거하기 위한 조건

EGR 밸브로부터 유효한 SAE J1939 메시지를 수신하자 마자 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 소등하고 EGR 밸브 작동을 활성화합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. ISX 및 ISM 엔진의 경우 정비 중인 엔진에 해당되는 문제 해결 및 정비 지침서의 다음 절차를 참조하십시오. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드는 1차 엔진 ECM이 EGR 밸브로부터 유효한 SAE J1939 정보를 수신하지 않을 때 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM으로부터 EGR 밸브에 전원이 공급되지 않습니다. 이 문제는 1차 엔진 ECM에서 공급된 전압이 낮거나 전원 공급 와이어의 회로 단선으로 인해 발생할 수 있습니다.
  • 엔진 ECM과 EGR 밸브 사이에 있는 EGR 밸브 회로에서 리턴 회로가 단선되었습니다.
  • ECM과 EGR 밸브 사이의 SAE J1939 데이터링크 회로에서 회로 단선 또는 단락이 발생했습니다.
  • SAE J1939 데이터링크에서 EGR 밸브와 1차 엔진 ECM 간 간헐적인 통신.
  • 엔진 데이터링크 하네스의 종단 레지스터가 오동작합니다.
  • 엔진 ECM의 오작동.
  • EGR 밸브가 오동작합니다.
문제 해결 결함 코드 t05-1893을 참조하십시오


EGR 밸브 컨트롤러 - 지능형 장치 또는 구성품 불량

하자 코드 1895

EGR 밸브 컨트롤러 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 1895 PID: S146 SPN: 2791 FMI: 12/12 램프: 황색 SRT: | EGR 밸브 컨트롤러 - 지능형 장치 또는 구성품 불량. EGR 밸브와 ECM 사이의 캘리브레이션 불일치가 감지됨. | EGR 밸브 작동이 해제됩니다.
ISX - EGR 밸브 회로
ISM - EGR 밸브 회로

회로 설명

배기 가스 재순환(EGR) 밸브는 스마트 장치로서 J1939 데이터링크를 통해 엔진 전자 컨트롤 모듈(ECM)의 명령을 수신합니다. EGR 밸브는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 불합격을 1차 엔진 전자 컨트롤 모듈(ECM)에 보고합니다.

EGR 밸브는 EGR 밸브 위에 있는 모터에 의해 열립니다. 모터에서 핀이 확장되어 듀얼 포펫 밸브에 닿음으로써 EGR 밸브가 열립니다. EGR 밸브 모터는 EGR 밸브를 닫는 데 사용되지 않습니다. 핀이 수축되며 EGR 밸브를 닫는 데는 스프링이 사용됩니다.

이 결함 코드는 EGR 밸브에 포함된 캘리브레이션 버전이 ECM의 버전과 일치하지 않을 때 기록됩니다.

구성품 위치

EGR 밸브 위치는 엔진 적용 분야에 따라 다를 수 있습니다. 자세한 구성품 위치 모습은 섹션 F의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

  • ECM이 EGR 밸브와 ECM 캘리브레이션 간에 캘리브레이션 비호환성을 감지했습니다.
  • ECM이 엔진에 잘못된 EGR 밸브가 장착되어 있음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • EGR 밸브가 명령에 대한 응답을 중지하고 스프링이 EGR 밸브를 닫습니다.

하자 코드를 소거하기 위한 조건

키 스위치를 OFF로 했다가 ON을 돌리고 나서 진단을 실행하여 합격하면 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 끄고 결함 코드가 소거됩니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드는 ECM에서 엔진에 잘못된 EGR 밸브가 장착되었음을 감지했을 때 기록됩니다.

문제 해결 결함 코드 t05-1895를 참조하십시오


배기 가스 순환 밸브 델타 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 1899

배기 가스 순환 밸브 델타 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1899 PID: P411 SPN: 411 FMI: 1/18 램프: 황색 SRT: | 배기 가스 순환 밸브 델타 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도 EGR 차압 센서가 낮은 EGR 가스 흐름을 감지했거나 EGR 압력차 판독값이 엔진 구동 조건과 맞지 않음. | EGR 밸브 작동이 해제됩니다.
ISX - 차압 센서
ISM - 차압 센서

회로 설명

배기 가스 재순환(EGR) 차압 센서에는 배기 압력을 감지하는 두 개의 포트가 있습니다. 이 센서는 두 포트 간에 차압을 나타내는 전압을 출력합니다. ECM은 이 압력을 사용하여 EGR 연결 튜브에서 흡기 매니폴드로 유입되는 배기 가스 유량을 결정합니다. 이 정보는 EGR 밸브의 올바른 방출 레벨을 제어하는 데 사용됩니다.

전자 컨트롤 모듈(ECM)은 센서 공급 회로의 EGR 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. EGR 차압 센서는 EGR 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 EGR 교차 튜브의 압력 차이에 따라 변경됩니다.

EGR 차압 센서는 EGR 차압 오리피스 전반에서 배기 가스 압력 강하를 측정합니다. 이 압력 강하는 흡기 매니폴드로 전달되는 EGR 유량을 계산하는 데 사용됩니다.

구성품 위치

섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 다음 조건이 충족될 경우 지속적으로 실행됩니다.

  • EGR 밸브 위치가 5% 이상 열려 있습니다.
  • 엔진 속도가 1200 rpm보다 높습니다.
  • 엔진 토크 출력이 캘리브레이션 가능 값보다 높습니다.

하자 코드 설정을 위한 조건

EGR 압력차가 캘리브레이션 가능 값보다 낮습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • EGR 밸브 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이 진단은 EGR 밸브가 열려 있을 때 EGR 차압 센서의 판독값을 점검합니다. EGR 밸브가 열려 있으므로 EGR 차압 판독값이 0보다 커야 합니다. EGR 밸브가 열린 상태에서 판독값이 예상보다 낮음을 ECM이 감지하면 이 결함 코드가 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR 차압 센서 손상
  • 낮거나 높은 EGR 차압 튜브의 누출.
  • EGR 밸브가 닫힌 상태로 고착됨.
  • EGR 쿨러의 막힘이나 제한.

참고: 결함 코드 2774가 활성화되지 않은 경우 막혀 있다고 판단하여 EGR 차압 튜브를 교체하지 마십시오.

문제 해결 결함 코드 t05-1899를 참조하십시오

최종 수정일: 01-7월-2011


후처리 연료 차단 밸브 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1923

후처리 연료 차단 밸브 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1923 PID: S334 SPN: 3482 FMI: 3/3 램프: 황색 SRT: | 후처리 연료 차단 밸브 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 연료 차단 밸브 회로에서 높은 신호 전압이 감지됨. | 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.
ISX - 후처리 연료 차단 밸브 1 회로
ISM - 후처리 연료 차단 밸브 1 회로

회로 설명

후처리 연료 차단 밸브는 후처리 시스템으로 가는 연료 공급을 비활성화하는 데 사용됩니다.

구성품 위치

후처리 연료 차단 밸브 센서는 후처리 차단 밸브 어셈블리에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진 시동 후 처음 30초 동안 디젤 분진 필터 강제 재생 전에 실행됩니다.

하자 코드 설정을 위한 조건

펄스 폭 변조(PWM) 전압이 꺼질 때 엔진 연료 차단 밸브 회로 펄스 폭 변조(PWM) 신호가 시스템 전압으로 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 전자 컨트롤 모듈(ECM)은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

이 결함 코드는 엔진 시동 후 30초 이내 또는 디젤 분진 필터의 강제 재생 이벤트 전에 소거됩니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 차단 밸브의 리턴 회로 단선.
  • 연료 차단 밸브 신호 와이어가 하네스의 전원에 단락됨.
  • 후처리 연료 차단 밸브 손상.
문제 해결 결함 코드 t05-1923을 참조하십시오


후처리 연료 차단 밸브 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1924

후처리 연료 차단 밸브 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1924 PID: S334 SPN: 3482 FMI: 4/4 램프: 황색 SRT: | 후처리 연료 차단 밸브 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 연료 차단 밸브 회로에서 낮은 신호 전압이 감지됨. | 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.
ISX - 후처리 연료 차단 밸브 1 회로
ISM - 후처리 연료 차단 밸브 1 회로

회로 설명

후처리 연료 차단 밸브는 후처리 시스템으로 가는 연료 공급을 비활성화하는 데 사용됩니다.

구성품 위치

후처리 연료 차단 밸브 센서는 후처리 차단 밸브 어셈블리에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진 시동 후 처음 30초 동안 디젤 분진 필터 강제 재생 전에 실행됩니다.

하자 코드 설정을 위한 조건

펄스 폭 변조(PWM) 전압이 켜질 때 엔진 연료 차단 밸브 회로 PWM 신호가 0볼트로 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 전자 컨트롤 모듈(ECM)은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

이 결함 코드는 엔진 시동 후 30초 이내 또는 디젤 분진 필터의 강제 재생 이벤트 전에 소거됩니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 차단 밸브의 리턴 회로 단선.
  • 후처리 연료 차단 밸브 단락.
문제 해결 결함 코드 t05-1924를 참조하십시오


Fault Code Path Selection

하자 코드 ko16-fc1925
Fault Code Path Selection

이 엔진은 ISM입니까? | 이동 ko16-fc1925ism
이 엔진은 ISX입니까? | 이동 ko16-fc1925isx

최종 수정일: 30-1월-2009


후처리 1 연료 압력 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1926

후처리 1 연료 압력 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1926 PID: 없음 SPN: 3480 FMI: 2/2 램프: 황색 SRT: | 후처리 1 연료 압력 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 후처리 연료 압력 신호가 엔진 작동 조건과 함께 변경되지 않음을 ECM에서 감지합니다. | 성능 영향 없음
ISX - 후처리 1 연료 압력 센서 회로
ISM - 후처리 1 연료 압력 센서 회로

회로 설명

후처리 연료 압력 센서는 후처리 시스템에서 연료 압력을 모니터링하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 후처리 연료 압력 센서에 5볼트 기준 전압을 공급합니다. 연료 압력이 낮은 경우 센서 신호 전압이 낮습니다. 연료 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 후처리 연료 압력 신호 회로 전압을 모니터링하여 후처리 시스템의 연료의 압력을 계산합니다.

구성품 위치

후처리 연료 압력 센서는 후처리 차단 밸브 어셈블리에 있습니다. 자세한 구성품 위치도는 이 절차를 참조하십시오. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진 시동 후 처음 1분 이내, 후처리 분진 필터 활성 강제 전에 실행됩니다.

하자 코드 설정을 위한 조건

후처리 연료 압력 센서가 이상한 값을 판독하거나 후처리 연료 압력 판독값이 엔진 작동 조건에 따라 변경되지 않음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 연료 압력의 계산된 값이 후처리 작동에 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

엔진 시동 후 처음 1분 안에 후처리 압력 진단 기능이 후처리 연료 차단 밸브와 후처리 연료 인젝터를 껐다가 켬으로써 누출 및 올바른 작동 여부를 점검합니다. 초기 점검 중 하나에서 보조 후처리 연료 차단 밸브가 열리고 후처리 연료 인젝터가 열립니다. 이렇게 함으로써 후처리 연료 라인에서 모든 압력이 해제됩니다. 이 점검 시점에서는 후처리 연료 압력 센서가 외기 압력을 판독해야 합니다. 센서 판독값이 센서 허용 오차 이내의 외기 압력이 아닐 경우 이 결함 코드가 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 연료 압력 센서 범위 내 오동작
  • 보조 후처리 연료 차단 밸브가 닫힌 상태로 고착
  • 후처리 연료 배출 라인이 막힘
  • 후처리 연료 공급 라인이 막힘
  • 연료 필터가 막힘
  • 연료 리턴 제한 높음
문제 해결 결함 코드 t05-1926을 참조하십시오


후처리 1 연료 압력 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1927

후처리 1 연료 압력 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1927 PID: 없음 SPN: 3480 FMI: 3/3 램프: 황색 SRT: | 후처리 1 연료 압력 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 연료 압력 센서 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음
ISX - 후처리 1 연료 압력 센서 회로
ISM - 후처리 1 연료 압력 센서 회로

회로 설명

후처리 연료 압력 센서는 후처리 시스템에서 연료 압력을 모니터링하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 후처리 연료 압력 센서에 5볼트 기준 전압을 공급합니다. 연료 압력이 낮은 경우 센서 신호 전압이 낮습니다. 연료 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 후처리 연료 압력 신호 회로 전압을 모니터링하여 후처리 시스템의 연료의 압력을 계산합니다.

구성품 위치

후처리 연료 압력 센서는 후처리 차단 밸브 어셈블리에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 연료 압력 신호 전압이 1초 이상 4.8-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 연료 압력의 계산된 값이 후처리 작동에 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터, 센서의 리턴 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
  • 센서 단락.
문제 해결 결함 코드 t05-1927을 참조하십시오


후처리 1 연료 압력 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1928

후처리 1 연료 압력 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1928 PID: 없음 SPN: 3480 FMI: 4/4 램프: 황색 SRT: | 후처리 1 연료 압력 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 연료 압력 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 성능 영향 없음
ISX - 후처리 1 연료 압력 센서 회로
ISM - 후처리 1 연료 압력 센서 회로

회로 설명

후처리 연료 압력 센서는 후처리 시스템에서 연료 압력을 모니터링하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 후처리 연료 압력 센서에 5볼트 기준 전압을 공급합니다. 연료 압력이 낮은 경우 센서 신호 전압이 낮습니다. 연료 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 후처리 연료 압력 신호 회로 전압을 모니터링하여 후처리 시스템의 연료의 압력을 계산합니다.

구성품 위치

후처리 연료 압력 센서는 후처리 차단 밸브 어셈블리에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 연료 압력 신호 전압이 1초 이상 0.2-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 연료 압력의 계산된 값이 후처리 작동에 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 신호 회로 단선
  • 신호 와이어의 접지 단락.
  • 센서 단락.
문제 해결 결함 코드 t05-1928을 참조하십시오


ECU 전원 출력 공급 전압 2 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 1933

ECU 전원 출력 공급 전압 2 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1933 PID: 없음 SPN: 3598 FMI: 0/16 램프: 황색 SRT: | ECU 전원 출력 공급 전압 2 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. EGR 밸브가 높은 배터리 전압을 감지했음. | EGR 밸브 작동이 해제됩니다.
ISX - EGR 밸브 회로
ISM - EGR 밸브 회로

회로 설명

배기 가스 재순환(EGR) 밸브는 스마트 장치로서 J1939 데이터링크를 통해 엔진 전자 컨트롤 모듈(ECM)의 명령을 수신합니다. EGR 밸브는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 불합격을 1차 엔진 ECM에 보고합니다.

EGR 밸브는 EGR 밸브 위에 있는 모터에 의해 열립니다. 모터에서 핀이 확장되어 듀얼 포펫 밸브에 닿음으로써 EGR 밸브가 열립니다. EGR 밸브 모터는 EGR 밸브를 닫는 데 사용되지 않습니다. 핀이 수축되며 EGR 밸브를 닫는 데는 스프링이 사용됩니다.

구성품 위치

EGR 밸브 위치는 엔진 적용 분야에 따라 다를 수 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 밸브에서 EGR 밸브로 공급되는 전원 공급 전압이 5초 이상 18-VDC보다 높음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • EGR 밸브 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

EGR 밸브로 공급되는 전원 공급 전압이 18-VDC 미만으로 떨어지면 즉시 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 끄고 EGR 밸브 작동을 활성화합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 시스템을 과충전하는 알터네이터 또는 레귤레이터 고장.
  • 배터리가 병렬이 아닌 직렬로 연결됨.
  • 잘못된 점프 스타트 절차.
문제 해결 결함 코드 t05-1933을 참조하십시오


ECU 전원 출력 공급 전압 2 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 1934

ECU 전원 출력 공급 전압 2 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1934 PID: S211 SPN: 3598 FMI: 1/18 램프: 황색 SRT: | ECU 전원 출력 공급 전압 2 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. EGR 밸브가 낮은 배터리 전압을 감지했음. | 저전압 정보 결함 코드에만 해당됩니다.
ISX - EGR 밸브 회로
ISM - EGR 밸브 회로

회로 설명

배기 가스 재순환(EGR) 밸브는 스마트 장치로서 J1939 데이터링크를 통해 엔진 전자 컨트롤 모듈(ECM)의 명령을 수신합니다. EGR 밸브는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 불합격을 1차 엔진 ECM에 보고합니다.

EGR 밸브는 EGR 밸브 위에 있는 모터에 의해 열립니다. 모터에서 핀이 확장되어 듀얼 포펫 밸브에 닿음으로써 EGR 밸브가 열립니다. EGR 밸브 모터는 EGR 밸브를 닫는 데 사용되지 않습니다. 핀이 수축되며 EGR 밸브를 닫는 데는 스프링이 사용됩니다.

구성품 위치

EGR 밸브 위치는 엔진 적용 분야에 따라 다를 수 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 밸브에서 EGR 밸브로 공급되는 전원 공급 전압이 5초 이상 8-VDC 미만임을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • EGR 밸브 작동이 계속됩니다.

하자 코드를 소거하기 위한 조건

EGR 밸브로 공급되는 전원 공급 전압이 8-VDC보다 높아지면 즉시 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 끄고 EGR 밸브 작동을 활성화합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

  • ECM 비연동 전원이 스타터나 다른 장치가 아닌 배터리에서 직접 공급되는지 확인합니다. 배터리가 약한지 점검합니다.
  • ECM 비연동 배터리 공급이 스타터에서 공급되는 경우에는 크랭킹시 전압이 낮은지 점검합니다. 크랭킹하는 동안의 저전압으로 인해 ECM 전원 공급이 사양 미만으로 떨어질 수 있습니다.
문제 해결 결함 코드 t05-1934를 참조하십시오


EGR 액츄에이터 드라이버 회로 - 원인불명

하자 코드 1935

EGR 액츄에이터 드라이버 회로 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 1935 PID: S146 SPN: 2791 FMI: 11 램프: 황색 SRT: | EGR 액츄에이터 드라이버 회로 - 원인불명. 스마트 EGR 밸브 컨트롤러와 ECM 사이의 통신이 끊어짐을 감지함. | EGR 밸브는 마지막으로 유효했던 J1939 메시지의 위치를 유지합니다.
ISX - EGR 밸브 회로
ISM - EGR 밸브 회로

회로 설명

배기 가스 재순환(EGR) 밸브는 스마트 장치로서 J1939 데이터링크를 통해 엔진 전자 컨트롤 모듈(ECM)의 명령을 수신합니다. EGR 밸브는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 불합격을 1차 엔진 ECM에 보고합니다.

EGR 밸브는 EGR 밸브 위에 있는 모터에 의해 열립니다. 모터에서 핀이 확장되어 듀얼 포펫 밸브에 닿음으로써 EGR 밸브가 열립니다. EGR 밸브 모터는 EGR 밸브를 닫는 데 사용되지 않습니다. 핀이 수축되며 EGR 밸브를 닫는 데는 스프링이 사용됩니다.

구성품 위치

EGR 밸브 위치는 엔진 적용 분야에 따라 다를 수 있습니다. 자세한 구성품 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 밸브가 1차 엔진 ECM으로부터 1초 이상 유효한 J1939 메시지를 수신하지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • EGR 밸브는 마지막으로 유효했던 J1939 메시지의 위치를 유지합니다.

하자 코드를 소거하기 위한 조건

EGR 밸브로부터 유효한 J1939 메시지를 수신하자 마자 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 소등하고 EGR 밸브 작동을 활성화합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드는 1차 엔진 ECM에서 EGR 밸브 컨트롤러가 유효한 J1939 정보를 수신하지 않을 때 기록됩니다. 간헐적인 J1939 데이터링크 연결 또는 J1939 네트워크 상의 간섭이 이 결함 코드의 원인일 수 있습니다. 또한 EGR 밸브 컨트롤러와의 접지 연결 및 전원 공급이 간헐적인지 점검합니다.

문제 해결 결함 코드 t05-1935를 참조하십시오


ECU 전원 출력 공급 전압 1 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 1938

ECU 전원 출력 공급 전압 1 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1938 PID: S212 SPN: 3597 FMI: 1/18 램프: 황색 SRT: | ECU 전원 출력 공급 전압 1 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. VGT 액츄에이터에서 낮은 배터리 전압이 감지됨. | 성능 영향 없음
ISX - VGT 액츄에이터 회로
ISM - VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 J1939 데이터링크를 통해 1차 엔진 ECM에서 정보를 수신하는 스마트 장치입니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용해 불합격을 1차 엔진 전자 컨트롤 모듈(ECM)에 보고합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 VGT 액츄에이터로 공급된 전압이 10초 동안 10-VDC보다 낮을 때 설정되며, 엔진 속도가 0 rpm이거나 500 rpm보다 높아야 합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • VGT 작동은 VGT 작동을 계속할 수 없을 만큼 배터리 전압이 크게 낮아질 때까지 계속됩니다.

하자 코드를 소거하기 위한 조건

VGT 액츄에이터의 전압이 10-VDC보다 크고 엔진 속도가 500 rpm보다 크거나 0이 되자 마자 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 끕니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드는 VGT 액츄에이터의 전압이 10-VDC 미만으로 낮아질 때 기록됩니다. VGT는 1차 엔진 ECM의 명령에 계속 반응합니다.

문제 해결 결함 코드 t05-1938을 참조하십시오


크랭크케이스 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1942

크랭크케이스 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1942 PID: P101 SPN: 101 FMI: 2 램프: 황색 SRT: | 크랭크케이스 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM에서 크랭크케이스 압력 신호가 엔진 작동 조건과 함께 변경되지 않음이 감지됨. | 성능 영향 없음
ISX - 크랭크케이스 압력 센서
ISM - 크랭크케이스 압력 센서

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 필터 어셈블리 안에 있습니다. 크랭크케이스 필터는 엔진의 연료 시스템측에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단의 첫 번째 부분은 키를 처음 ON으로 돌릴 때 실행되며 두 번째 부분은 엔진이 구동 중일 때 실행됩니다.

하자 코드 설정을 위한 조건

키 ON시 크랭크케이스 압력 센서가 이상한 값을 판독하거나 크랭크케이스 압력 판독값이 엔진 작동 조건에 따라 변경되지 않음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 출구와 크랭크케이스 필터 어셈블리 사이의 크랭크케이스 브리더 호스가 분리됨
  • 배선 하네스의 저항
  • 범위 내 압력 센서 손상.
문제 해결 결함 코드 t05-1942를 참조하십시오


외기 밀도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 1943

외기 밀도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 1943 PID: SPN: 3555 FMI: 1/17 램프: 없음 SRT: | 외기 밀도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 차량이 높은 고도 조건에서 작동되었기 때문에 엔진 토크가 감소됨. | 엔진 출력이 경감될 수 있습니다.
ISX - 기압 회로
ISM - 기압 회로

회로 설명

외기 압력 센서는 외기 압력의 변동에 대응합니다. 엔진의 고도가 변함에 따라 압력이 변화합니다. 외기 압력 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 포함되어 있습니다.

전자 컨트롤 모듈(ECM)은 센서 공급 1 회로의 외기 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 외기 압력 센서는 외기 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 외기 압력에 따라 변동됩니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

기압 센서는 ECM 부근의 엔진 하네스 메인 분기에 장착되어 있습니다. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

외기 압력 판독값이 캘리브레이션 가능 값보다 높음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 엔진 토크 출력은 높은 고도 조건에서 작동하는 엔진으로 인해 제한됩니다.

하자 코드를 소거하기 위한 조건

차량이 정상 고도 조건 내에서 작동하게 되면 ECM이 최대 토크를 엔진에 반환하고 결함 코드가 비활성화됩니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오. 이 절차는 정비 중인 엔진에 해당되는 문제 해결 및 정비 지침서에 나와 있습니다.

엔진이 높은 고도 위치에서 작동되었으면 이 결함 코드가 기록됩니다. 이 결함 코드는 정보 제공용일 뿐이며 수리가 필요가 없습니다. 높은 고도 위치에서 작동할 경우 터보차저와 엔진이 과도하게 높은 배기 온도로부터 보호될 수 있도록 엔진 출력이 경감될 수 있습니다. 이러한 경감은 엔진의 토크 출력을 제한하여 온도를 최대 온도 제한보다 낮은 온도로 유지합니다.

참고: 이 결함 코드는 정비소에서 무부하 상태일 경우 활성화될 가능성이 거의 없습니다. 엔진이 결함 코드가 원래 기록될 때와 동일한 작동 조건(고도 및 온도)에 있어야 합니다.

문제 해결 결함 코드 t05-1943을 참조하십시오


EGR 밸브 컨트롤 회로 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 1961

EGR 밸브 컨트롤 회로 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 1961 PID: S146 SPN: 2791 FMI: 0/15 램프: 황색 SRT: | EGR 밸브 컨트롤 회로 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. EGR 밸브가 고온 상태를 감지했음. | EGR 밸브 작동이 해제됩니다.
ISX - EGR 액츄에이터 회로
ISM - VGT 액츄에이터

회로 설명

배기 가스 재순환(EGR) 밸브는 스마트 장치로서 J1939 데이터링크를 통해 엔진 전자 컨트롤 모듈(ECM)의 명령을 수신합니다. EGR 밸브는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 불합격을 1차 엔진 ECM에 보고합니다.

EGR 밸브는 EGR 밸브 위에 있는 모터에 의해 열립니다. 모터에서 모터 샤프트가 확장되어 듀얼 포펫 밸브에 닿음으로써 EGR 밸브가 열립니다. EGR 밸브 모터는 사실상 EGR 밸브를 수축하지 않습니다. 모터 전류가 감소되고 스프링이 닫힌 EGR 밸브를 밀어 밸브가 닫힙니다.

구성품 위치

EGR 밸브 위치는 엔진 적용 분야에 따라 다를 수 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

키 스위치를 ON으로 돌리면 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 EGR 밸브 모터의 내부 온도가 135°C[275°F]보다 높을 때 기록됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • EGR 밸브 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

이 결함 코드는 EGR 밸브 모터의 내부 온도가 125°C[257°F]보다 낮아지면 비활성화됩니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드는 정보 제공용으로만 제공됩니다. 이 결함 코드가 기록된 경우 별도의 조치가 필요하지 않습니다.

문제 해결 결함 코드 t05-1961을 참조하십시오


VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 1962

VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 1962 PID: S027 SPN: 641 FMI: 0/15 램프: 황색 SRT: | VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 내부 VGT 액츄에이터의 높은 온도가 감지됨. | 성능 영향 없음
ISX - VGT 액츄에이터 회로
ISM - VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 J1939 데이터링크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에서 정보를 수신하는 스마트 장치입니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 불합격을 1차 엔진 ECM에 보고합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

키 스위치를 ON으로 돌리면 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

VGT 액츄에이터의 내부 온도가 30분 동안 125°C[257°F]을 계속 초과할 때 이 결함 코드가 기록됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

내부 액츄에이터 온도가 125°C[257°F] 미만으로 낮아지자 마자 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 끕니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

VGT 액츄에이터의 내부 온도가 125°C[257°F]을 초과할 때 이 결함 코드가 기록됩니다.

차량이 정비소에 있을 때는 VGT 액츄에이터 온도가 낮아진 상태이므로 이 결함 코드가 비활성화됩니다.

이 결함 코드의 여러 비활성 카운트를 활성 결함 코드로 간주하여 문제를 해결합니다.

또한 VGT 액츄에이터에서 배기 누출이 발생하는지도 점검합니다. 배기 누출을 수리합니다.

문제 해결 결함 코드 t05-1962를 참조하십시오


Fault Code Path Selection

하자 코드 ko16-fc1963
Fault Code Path Selection

이 엔진은 ISM입니까? | 이동 ko16-fc1963ism
이 엔진은 ISX입니까? | 이동 ko16-fc1963isx

최종 수정일: 30-1월-2009


크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 1974

크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 1974 PID: P101 SPN: 101 FMI: 0/15 램프: 유지보수 SRT: | 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 크랭크케이스 브리더 시스템의 유지보수가 필요할 수 있습니다. | 성능 영향 없음.
크랭크케이스 압력 센서 회로

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 환기 엘리먼트에 부근에 위치합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

브리더 튜브 안의 크랭크케이스 압력이 캘리브레이션된 값을 초과했음을 ECM에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 엔진을 공회전하면서 INSITE™ 전자 서비스 도구에서 "데이터 모니터링 및 기록" 기능을 사용하여 "크랭크케이스 압력"을 모니터링합니다. 크랭크케이스 압력 판독값이 7.0 in H20 미만이면 수리가 확인된 것입니다.
  • INSITE™ 전자 서비스 도구의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, 차량 탑재 진단 장비 모델의 경우 오작동 인디케이터 램프를 소등할 수 있습니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

이 결함 코드가 활성 상태일 경우 크랭크케이스 브리더 시스템을 검사해야 할 수도 있습니다.

문제 해결 결함 코드 1974를 참조하십시오.

최종 수정일: 01-10월-2015


후처리 연료 인젝터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 1977

후처리 연료 인젝터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 1977 PID: SPN: 3556 FMI: 5/5 램프: 황색 SRT: | 후처리 연료 인젝터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로. 후처리 연료 인젝터 회로에서 높은 저항, 단락 또는 단선이 감지되었음. | 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.
ISX - 후처리 연료 인젝터
ISM - 후처리 연료 인젝터

회로 설명

후처리 연료 인젝터는 연료를 배기 시스템으로 분사하는 데 사용됩니다. 디젤 연료는 후처리 디젤 분진 필터를 재생해야 할 때 배기 시스템으로 분사됩니다. 디젤 연료의 탄화수소는 후처리 디젤 산화 촉매장치에서 열로 변환됩니다. 그러고 나면 후처리 촉매장치에 의해 생성된 열이 후처리 디젤 분진 필터를 적극적으로 재생하는 데 사용되어 갇힌 분진이 재로 변환됩니다.

후처리 연료 인젝터는 펄스 폭 변조(PWM) 신호를 통해 엔진 전자 컨트롤 모듈(ECM)에서 전자적으로 제어됩니다. 분사되는 연료의 양은 인젝터에 대해 PWM 신호가 ON으로 유지되는 시간 길이에 따라 결정됩니다.

구성품 위치

후처리 연료 인젝터는 터보차저 출구 플랜지에서 배기 시스템에 장착됩니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진 시동 후 처음 1분 이내에 엔진 속도가 500 rpm 이상일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 엔진 시동 후 30초 이내 또는 디젤 분진 필터의 강제 재생 이벤트 전에 설정됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • ECM은 진단을 실행하여 합격한 직후 황색 CHECK ENGINE(엔진 점검) 램프를 점등합니다.
  • 후처리 분진 트랩으로 공급되는 전류가 해제됩니다.
  • 후처리 분진 트랩의 강제 재생이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

이 결함 코드는 엔진 시동 후 30초 이내 또는 디젤 분진 필터의 강제 재생 이벤트 전에 소거됩니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스에서 공급 또는 리턴 와이어의 단선.
  • 후처리 연료 인젝터 솔레노이드의 단선.
  • 엔진 하네스의 접지 단락.
  • 엔진 하네스의 전원 단락.
  • 후처리 연료 인젝터 솔레노이드의 높은 저항.
  • 후처리 연료 인젝터 솔레노이드의 과도하게 낮은 저항(인젝터가 내부적으로 단락되었으나 접지 단락은 아님).
  • ECM 손상.
문제 해결 결함 코드 t05-1977을 참조하십시오


엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 1992

엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1992 PID: P190 SPN: 190 FMI: 0/16 램프: 빨간색 SRT: | 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 엔진 속도가 중대 한계를 초과함 | 엔진이 강제 정지됩니다.
ISM - 엔진 크랭크샤프트 속도/위치 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 엔진 캠샤프트 속도/위치 센서에 5 VDC(직류 전압)를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 캠샤프트 속도/위치 센서는 캠샤프트 속도/위치 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서는 캠샤프트 톤 휠이 센서를 지나치면 ECM에 공급되는 신호를 생성합니다. ECM은 이 신호를 엔진 속도 판독값으로 해석하여 엔진 위치를 파악합니다.

구성품 위치

두 엔진 위치 센서는 연료 펌프 드라이브 위 전면 기어 하우징 뒤쪽에 있습니다. 기본 엔진 위치 센서(1번)가 백업 엔진 위치 센서(2번) 위에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 속도가 캘리브레이션 한계를 초과하였음을 ECM이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 속도가 정상 작동 속도로 떨어질 때까지 엔진 연료 공급이 중지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 게인 조절 설정이 올바르게 설정되지 않음
  • 제너레이터 세트로부터의 비정상적인 제너레이터 속도/부하 제어 바이어스 신호
  • 외부 연료원이 흡기 통로로 유입됨
  • 엔진의 역방향 동력 공급(모터링)
  • 엔진 크랭크샤프트 속도/위치 및 엔진 캠샤프트 속도/위치 센서의 훼손.

가연성 증기의 원인이 무엇인지 흡기 매니폴드를 검사합니다. 터보차저 씰을 점검해 오일 누출이 없는지 확인합니다. 엔진 크랭크샤프트 속도/위치 및 엔진 캠샤프트 속도/위치 센서의 손상 또는 훼손 여부를 검사합니다.

문제 해결 결함 코드 t05-1992를 참조하십시오.

최종 수정일: 07-1월-2015


후처리 디젤 분진 필터 누락 - 조건 존재

하자 코드 1993

후처리 디젤 분진 필터 누락 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 1993 PID: SPN: 3064 FMI: 11/31 램프: 황색 SRT: | 후처리 디젤 분진 필터 누락 - 조건 존재. 배기 시스템의 후처리 디젤 분진 필터가 존재하지 않음. | 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.
ISX 및 ISM - 후처리 차압 센서

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 존재 여부를 모니터링합니다. 이 진단은 후처리 디젤 분진 필터가 존재하며 올바르게 작동하는지 확인합니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 배기 흐름이 최소 레벨보다 높을 때 실행됩니다.

하자 코드 설정을 위한 조건

이 진단은 후처리 디젤 분진 필터 차압 센서를 모니터링합니다. 압력차가 최소값보다 낮고 배기 유량이 최소 유량보다 높으면 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • ECM은 진단을 실행하여 불합격한 직후 황색 CHECK ENGINE(엔진 점검) 램프를 점등합니다.
  • 후처리 디젤 분진 필터의 강제 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

이 결함 코드를 소거하기 위한 조건으로는 결함 코드가 비활성화되기 전에 배기 흐름이 최소값보다 높아야 합니다. 결함 코드가 비활성화되려면 INSITE™ 전자 서비스 도구에 모니터링되는 배기 체적 유량이 30초 동안 연속으로 14.1 ft3/sec 이상이어야 합니다. 엔진 속도를 유효 최대 엔진 속도로 늘려 배기 유량을 이 최소 유량값 이상으로 높여야 합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 분진 필터가 차량에 분리되었습니다.
  • 후처리 디젤 분진 필터에 균열이 있거나 파손되었습니다.
  • 후처리 디젤 분진 필터 차압 센서 튜브가 잘못 설치되었거나, 손상되었거나, 느슨하거나 훼손되었습니다.
  • 후처리 디젤 분진 필터 차압 센서 튜브가 반대로 설치되었습니다.
문제 해결 결함 코드 t05-1993을 참조하십시오


엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2183

엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2183 PID: S079 SPN: 1072 FMI: 4/4 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 브레이크 솔레노이드 1번 신호 회로에서 저전압이 감지됨. | 실린더 1, 2 및 3의 엔진 브레이크는 활성화될 수 없습니다.
ISM - 엔진 브레이크 솔레노이드 1번 신호 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 1번 신호 회로에서 신호를 송신하여 실린더 1, 2 및 3의 엔진 브레이크를 제어합니다. ECM은 특정 작동 조건에서만 브레이크가 ON이 되도록 명령합니다.

구성품 위치

엔진 브레이크 솔레노이드는 로커 레버 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다. 엔진 하네스는 엔진 전면에 있는 로커 레버 하우징을 통과하여 실린더 2와 3 사이에 있는 3핀 브레이크아웃 커넥터를 통해 엔진 브레이크 솔레노이드에 연결됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 실행됩니다.

하자 코드 설정을 위한 조건

펄스 폭 변조(PWM) 신호가 ON이 될 때 엔진 브레이크 솔레노이드 펄스폭 변조(PWM) 신호가 시스템 전압으로 감지되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 브레이크 솔레노이드 1이 해제됩니다.

하자 코드를 소거하기 위한 조건

진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다. 또한 INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거할 수도 있습니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이 결함을 유발할 수 있는 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 엔진 브레이크 솔레노이드에서 접지 단락
  • ECM 오작동
문제 해결 결함 코드 t05-2183을 참조하십시오


센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2185

센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2185 PID: S232 SPN: 3512 FMI: 3/3 램프: 황색 SRT: | 센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 가속 페달 위치 센서에 연결된 +5 볼트 센서 공급 회로에서 고전압이 감지됨. | 엔진이 공회전만 합니다.
ISX 및 ISM - 가속 페달 또는 레버 위치 센서 공급

회로 설명

전자 컨트롤 모듈(ECM)의 센서 공급 4는 가속 페달 위치 센서에 5볼트를 공급합니다. 액셀러레이터 위치 센서는 가속 페달에 부착된 포텐셔미터입니다. 가속 페달을 밟고 페달에서 발을 뗌에 따라 액셀러레이터 위치 센서는 신호 전압을 달리해 ECM에 공급합니다. 가속 페달이 0%에 있으면 ECM은 낮은 신호 전압을 수신합니다. 가속 페달이 100%에 있으면 ECM은 높은 신호 전압을 수신합니다. 가속 페달 위치 회로에는 가속 페달 위치 5 볼트 공급, 가속 페달 위치 리턴 및 가속 페달 위치 신호가 포함되어 있습니다.

구성품 위치

가속 페달 어셈블리는 캡 안에 있습니다. 원장비 제조업체(OEM)의 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 4 신호 전압이 1초 이상 5.25 VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진이 공회전만 합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드는 OEM 하네스의 전원측 단락 또는 +5 VDC를 초과하는 액츄에이터 신호 회로측 단락으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 t05-2185를 참조하십시오


센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2186

센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2186 PID: S232 SPN: 3512 FMI: 4/4 램프: 황색 SRT: | 센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 가속 페달 위치 센서에 연결된 +5 볼트 센서 공급 회로에서 저전압이 감지됨. | 엔진 기능만이 작동되지 않습니다.
ISX 및 ISM - 가속 페달 위치 센서 공급 전압 회로

회로 설명

전자 컨트롤 모듈(ECM)의 센서 공급 4는 가속 페달 위치 센서에 5볼트를 공급합니다. 액셀러레이터 위치 센서는 가속 페달에 부착된 포텐셔미터입니다. 가속 페달을 밟고 페달에서 발을 뗌에 따라 액셀러레이터 위치 센서는 신호 전압을 달리해 ECM에 공급합니다. 가속 페달이 0%에 있으면 ECM은 낮은 신호 전압을 수신합니다. 가속 페달 위치 5볼트 공급, 가속 페달 위치 리턴 및 가속 페달 위치 신호 시 ECM이 고전압 신호를 수신합니다.

구성품 위치

가속 페달은 캡 안에 있습니다. 원장비 제조업체(OEM)의 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 4 신호 전압이 1초 이상 4.75 VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진은 공회전만 합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

+5볼트 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인과 리턴 라인 사이의 단락, 액셀러레이터 오동작 또는 ECM 전원 공급 오동작에 의해 발생할 수 있습니다.

문제 해결 결함 코드 t05-2186을 참조하십시오


보조 장비 센서 입력 3 엔진 보호 기능 중대 - 특별 지침

하자 코드 2195

보조 장비 센서 입력 3 엔진 보호 기능 중대 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 2195 PID: S51 SPN: 703 FMI: 14 램프: 빨간색 SRT: | 보조 장비 센서 입력 3 엔진 보호 기능 중대 - 특별 지침. 차량의 비상 도어가 열려 있는 것으로 감지되었습니다. | 엔진이 강제 정지될 수 있습니다.
ISX 및 ISM 후처리 시스템

회로 설명

일부 차량에는 비상 탈출구의 위치를 나타내는 인터록크 스위치가 장착되어 있을 수 있습니다.

구성품 위치

비상 도어 위치는 차량 종류에 따라 다를 수 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 차량 비상 도어가 열려 있을 때 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다. 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 진단은 차량 종류마다 다르게 작동합니다. 이 결함 코드는 일반적으로 차량 비상 탈출구가 열려 있음을 나타냅니다.

문제 해결 결함 코드 t05-2195를 참조하십시오.


VGT 액츄에이터 드라이버 회로 - 원인불명

하자 코드 2198

VGT 액츄에이터 드라이버 회로 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 2198 PID: S027 SPN: 641 FMI: 11/11 램프: 황색 SRT: | VGT 액츄에이터 드라이버 회로 - 원인불명. 스마트 VGT 컨트롤러와 ECM 사이의 통신이 끊어짐을 감지함. VGT 컨트롤러가 ECM에서 보낸 J1939 메시지를 올바로 해석하지 못함. | VGT 작동이 해제됩니다.
ISX - VGT 액츄에이터 드라이버 회로
ISM - VGT 액츄에이터 드라이버 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 J1939 데이터링크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에서 정보를 수신하는 스마트 장치입니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 불합격을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

VGT 액츄에이터가 1초 동안 ECM에서 유효한 J1939 메시지를 수신하지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • VGT가 기본 열림 위치로 이동합니다.
  • EGR 밸브가 닫힙니다.
  • 후처리 시스템의 활성 재생이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

VGT 액츄에이터가 ECM에서 유효한 J1939 메시지를 수신하면 즉시 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 끕니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드는 VGT 스마트 액츄에이터가 1차 엔진 ECM에서 유효한 J1939 정보를 1초 동안 수신하지 않을 때 기록됩니다. 간헐적인 J1939 데이터링크 연결 또는 J1939 네트워크 상의 간섭이 이 결함 코드의 원인일 수 있습니다. 또한 VGT 액츄에이터와의 접지 연결 및 전원 공급이 간헐적인지 점검합니다.

또한 EGR 밸브는 J1939 네트워크 상에 있습니다. 결함 코드 1893이 활성 상태이거나 비활성 카운트가 높은지 점검합니다. 결함 코드 1893이 활성화된 경우 J1939 데이터링크 배선 하네스 문제를 해결합니다.

문제 해결 결함 코드 t05-2198을 참조하십시오


연료 펌프 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2216

연료 펌프 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2216 PID: P094 SPN: 94 FMI: 0/16 램프: 황색 SRT: | 연료 펌프 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. IFSM에서 연료 레일의 높은 연료 압력이 감지됨. | 엔진 출력이 경감될 수 있습니다.
ISX - 연료 시스템 회로

회로 설명

연료 공급 압력 센서는 통합 연료 시스템 모듈(IFSM)의 연료 매니폴드에서 압력 변환에 따라 반응합니다. 연료 공급 압력 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 있습니다.

전자 컨트롤 모듈(ECM)은 공통 센서 공급 회로를 사용하여 연료 공급 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 공급 압력 센서는 연료 공급 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 연료 매니폴드의 압력에 따라 변동됩니다. ECM은 공회전 또는 감속 도중과 같이 작동 조건에서 낮은 신호 전압을 감지합니다. ECM은 높은 엔진 부하 작동 조건에서 높은 신호 전압을 감지합니다.

기어 펌프가 흡입 연료 필터와 역류 방지 밸브를 통해 연료 탱크로부터 연료를 끌어옵니다. 기어 펌프는 1724 ~ 2620 kPa[250 ~ 380 psi]의 연료 압력을 생성합니다. 연료가 압력 연료 필터와 연료 차단 밸브를 통해 연료 공급 및 타이밍 액츄에이터와 레일 연료 압력 센서로 흐릅니다.

구성품 위치

레일 연료 압력 센서는 통합 연료 시스템 모듈(IFSM)의 전면 아래쪽 모서리에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 공급 압력이 권장 압력 레벨보다 높음이 ECM에서 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 성능 출력이 높은 연료 압력 조건으로 인해 제한될 수 있습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

연료 압력은 ECM을 통해 모니터링됩니다. 레일 연료 압력이 엔진 작동 조건에 대해 허용 가능한 범위보다 높을 경우 결함 코드가 기록됩니다.

문제 해결 결함 코드 t05-2216을 참조하십시오


EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2272

EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2272 PID: P027 SPN: 27 FMI: 4/4 램프: 황색 SRT: | EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. EGR 위치 센서 회로에서 낮은 신호 전압이 감지되었음. | EGR 밸브 작동이 해제됩니다.
ISX - EGR 밸브 회로
ISM - EGR 밸브 회로

회로 설명

배기 가스 재순환(EGR) 밸브는 스마트 장치로서 J1939 데이터링크를 통해 엔진 전자 컨트롤 모듈(ECM)의 명령을 수신합니다. EGR 밸브는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 불합격을 1차 엔진 ECM에 보고합니다.

EGR 밸브는 EGR 밸브 위에 있는 모터에 의해 열립니다. 모터에서 모터 샤프트가 확장되어 듀얼 포펫 밸브에 닿음으로써 EGR 밸브가 열립니다. EGR 밸브 모터는 사실상 EGR 밸브를 수축하지 않습니다. 모터 전류가 감소되고 스프링이 닫힌 EGR 밸브를 밀어 밸브가 닫힙니다.

구성품 위치

EGR 밸브 위치는 엔진 적용 분야에 따라 다를 수 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

내부 EGR 밸브 스마트 장치의 내부 오류가 EGR 밸브에서 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • EGR 밸브 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

불합격 조건이 더 이상 존재하지 않을 경우 키를 처음 ON으로 돌릴 때 진단을 통과하게 됩니다. 진단을 실행하여 합격하자 마자 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등하고 EGR 밸브 작동을 활성화합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드는 EGR 밸브가 내부 오류를 감지했을 때 기록됩니다. 아래 나열된 모든 결함 모드는 EGR 밸브 내부에서 발생합니다.

이 결함 코드의 예상 원인에는 EGR 밸브 모터에서 감지된 내부 위치 센서 오류가 포함됩니다.

문제 해결 결함 코드 t05-2272를 참조하십시오


배기 가스 순환 밸브 델타 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2273

배기 가스 순환 밸브 델타 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2273 PID: P411 SPN: 411 FMI: 3/3 램프: 황색 SRT: | 배기 가스 순환 밸브 델타 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. EGR 차압 센서 회로에서 높은 신호 전압이 감지됨. | EGR 밸브 작동이 해제됩니다.
ISX - EGR 차압 센서 회로
ISM - EGR 차압 센서 회로

회로 설명

배기 가스 재순환(EGR) 차압 센서에는 배기 가스 압력을 감지하는 두 개의 포트가 있습니다. 이 센서는 두 포트 간에 차압을 나타내는 전압을 출력합니다. 전자 컨트롤 모듈(ECM)은 이 압력을 사용하여 EGR 연결 튜브를 통해 흡기 매니폴드로 유입되는 배기 가스 유량을 결정합니다. 이 정보는 EGR 밸브의 올바른 방출 레벨을 제어하는 데 사용됩니다.

ECM은 센서 공급 회로에서 EGR 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. EGR 차압 센서는 EGR 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 EGR 교차 튜브의 압력 차이에 따라 변경됩니다.

구성품 위치

EGR 차압 센서는 엔진의 흡기측에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 차압 신호 전압이 4초 이상 4.8 VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • EGR 차압 센서의 기본값이 사용됩니다.
  • EGR 밸브가 닫힙니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
  • EGR 차압 센서 고장.
문제 해결 결함 코드 t05-2273을 참조하십시오


배기 가스 순환 밸브 델타 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2274

배기 가스 순환 밸브 델타 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2274 PID: P411 SPN: 411 FMI: 4/4 램프: 황색 SRT: | 배기 가스 순환 밸브 델타 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. EGR 차압 센서 회로에서 낮은 신호 전압이 감지됨. | EGR 밸브 작동이 해제됩니다.
ISX - EGR 차압 센서 회로
ISM - EGR 차압 센서 회로

회로 설명

배기 가스 재순환(EGR) 차압 센서에는 배기 가스 압력을 감지하는 두 개의 포트가 있습니다. 이 센서는 두 포트 간에 차압을 나타내는 전압을 출력합니다. 전자 컨트롤 모듈(ECM)은 이 압력을 사용하여 EGR 연결 튜브를 통해 흡기 매니폴드로 유입되는 배기 가스 유량을 결정합니다. 이 정보는 EGR 밸브의 올바른 방출 레벨을 제어하는 데 사용됩니다.

ECM은 센서 공급 회로에서 EGR 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. EGR 차압 센서는 EGR 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 EGR 교차 튜브의 압력 차이에 따라 변경됩니다.

구성품 위치

EGR 차압 센서는 엔진의 흡기측에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 차압 신호 전압이 2초 이상 0.26 VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • EGR 차압 센서의 기본값이 사용됩니다.
  • EGR 밸브가 닫힙니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락.
  • 공급 와이어 단선 또는 접지 단락
  • EGR 차압 센서의 오작동
문제 해결 결함 코드 t05-2274를 참조하십시오


터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2288

터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2288 PID: P103 SPN: 103 FMI: 0/15 램프: 없음 SRT: | 터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. ECM에서 높은 터보차저 속도가 감지됨. | 터보차저 속도를 낮추기 위해 엔진 출력이 경감됩니다.
ISX - 터보차저 1 속도 회로
ISM - 터보차저 1 속도 회로

회로 설명

터보차저 속도 센서는 가변식 자기 저항 속도 센서이며 코일 와이어와 철제 코어로 구성되어 있습니다. 터보차저 샤프트의 타깃은 샤프트 중앙의 그라운드 플랫입니다. 터보차저 샤프트의 플랫이 회전하면서 속도 센서를 지나치면 신호가 생성됩니다. ECM은 이 신호를 해석하여 터보차저 속도 판독값으로 변환합니다.

구성품 위치

터보차저 속도 센서는 터보차저의 중앙 하우징에 장착되어 있습니다.섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 터보차저 속도가 최대 캘리브레이션 가능 한계를 초과함을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • ECM이 터보차저 속도를 줄이기 위해 엔진의 토크 출력을 낮춥니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 결함 코드가 즉시 비활성화됩니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

엔진이 터보차저 속도를 줄이기 위해 필요한 조치를 수행한 경우 이 결함 코드가 기록됩니다. 이 결함 코드는 정보 제공용일 뿐이며 수리가 필요가 없습니다. 최대 터보차저 속도 한계와 근접한 속도로 구동하면 엔진 출력이 경감될 수 있습니다.

문제 해결 결함 코드 t05-2288을 참조하십시오


전자 연료 분사 컨트롤 밸브 회로 - 조건 존재

하자 코드 2311

전자 연료 분사 컨트롤 밸브 회로 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2311 PID: S018 SPN: 633 FMI: 11/31 램프: 황색 SRT: | 전자 연료 분사 컨트롤 밸브 회로 - 조건 존재. 프론트 연료 공급 액츄에이터 회로에서 오류가 감지됨. | 프론트 뱅크의 실린더에서 연료를 받을 수 없습니다. 엔진이 낮은 출력으로 거칠게 구동됩니다.
ISX - 프론트 연료 공급 액츄에이터 회로

회로 설명

전자 컨트롤 모듈(ECM)은 연료 공급 액츄에이터에 연료 계량 제어 명령을 전달합니다. 각 연료 공급 액츄에이터는 연료 공급 액츄에이터 (+) 및 연료 공급 액츄에이터 (-) 와이어에 의해 ECM에 연결됩니다. (+) 와이어 상에서는 전기 신호가 ECM에서 연료 공급 액츄에이터에 전송되고 (-) 와이어 상에서 전기 신호가 ECM으로 반환됩니다. 각 액츄에이터는 상시 닫힘식이며, 계량시 ECM의 전기 펄스에 의해서만 열립니다.

구성품 위치

프론트 연료 공급 액츄에이터는 연료 컨트롤 하우징에 있으며 엔진 전방으로부터 가장 가까운 액츄에이터입니다. 연료 컨트롤 하우징은 배기 가스 재순환(EGR) 믹서 아래 엔진 흡기측에 있습니다. 자세한 구성품 위치도는 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

액츄에이터로 전달되는 펄스폭 변조(PWM) 신호에서 단선, 접지 단락 또는 전원 단락이나 액츄에이터의 잘못된 저항이 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 실린더 1, 2 및 3으로의 연료 공급이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선.
  • 엔진 하네스 또는 액츄에이터의 접지 단락.
  • 엔진 하네스의 전원 단락.
  • 액츄에이터의 낮거나 높은 저항.
문제 해결 결함 코드 t05-2311을 참조하십시오


타이밍 액츄에이터 드라이버 회로 - 조건 존재

하자 코드 2312

타이밍 액츄에이터 드라이버 회로 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2312 PID: S020 SPN: 635 FMI: 11/31 램프: 황색 SRT: | 타이밍 액츄에이터 드라이버 회로 - 조건 존재. 타이밍 액츄에이터 1번 회로 오류. 프론트 타이밍 액츄에이터 회로에서 오류가 감지됨. | 프론트 뱅크의 실린더에서 연료를 받을 수 없습니다. 엔진이 낮은 출력으로 거칠게 구동됩니다.
ISX - 타이밍 액츄에이터 드라이버 회로

회로 설명

전자 컨트롤 모듈(ECM)은 타이밍 액츄에이터에 연료 타이밍 제어 명령을 전달합니다. 각 타이밍 액츄에이터는 타이밍 액츄에이터 (+) 및 타이밍 액츄에이터 (-) 와이어에 의해 ECM에 연결됩니다. (+) 와이어 상에서는 전기 신호가 ECM에서 타이밍 액츄에이터에 전송되고 (-) 와이어 상에서 전기 신호가 ECM으로 반환됩니다. 각 액츄에이터는 상시 닫힘식이며, 계량시 ECM의 전기 펄스에 의해서만 열립니다.

구성품 위치

전면 타이밍 액츄에이터는 연료 컨트롤 하우징에 있으며 엔진 전면으로부터 두 번째로 가까운 액츄에이터입니다. 연료 컨트롤 하우징은 배기 가스 재순환(EGR) 믹서 아래 엔진 흡기측에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

액츄에이터로 전달되는 펄스폭 변조(PWM) 신호에서 단선, 접지 단락 또는 전원 단락이나 액츄에이터의 잘못된 저항이 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 실린더 1, 2 및 3으로의 연료 공급이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선.
  • 엔진 하네스 또는 액츄에이터의 접지 단락.
  • 엔진 하네스의 전원 단락.
  • 액츄에이터의 낮거나 높은 저항.
문제 해결 결함 코드 t05-2312를 참조하십시오


연료 컨트롤 밸브 솔레노이드 드라이버 2 회로 - 조건 존재

하자 코드 2313

연료 컨트롤 밸브 솔레노이드 드라이버 2 회로 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2313 PID: S083 SPN: 1244 FMI: 11/31 램프: 황색 SRT: | 연료 컨트롤 밸브 솔레노이드 드라이버 2 회로 - 조건 존재. 리어 연료 공급 액츄에이터 회로에서 오류가 감지됨. | 리어 뱅크의 실린더에서 연료를 받을 수 없습니다. 엔진이 낮은 출력으로 거칠게 구동됩니다.
ISX - 리어 연료 공급 액츄에이터 회로

회로 설명

전자 컨트롤 모듈(ECM)은 연료 공급 액츄에이터에 연료 계량 제어 명령을 전달합니다. 각 연료 공급 액츄에이터는 연료 공급 액츄에이터 (+) 및 연료 공급 액츄에이터 (-) 와이어에 의해 ECM에 연결됩니다. (+) 와이어 상에서는 전기 신호가 ECM에서 연료 공급 액츄에이터에 전송되고 (-) 와이어 상에서 전기 신호가 ECM으로 반환됩니다. 각 액츄에이터는 상시 닫힘식이며, 계량시 ECM의 전기 펄스에 의해서만 열립니다.

구성품 위치

리어 연료 공급 액츄에이터는 연료 컨트롤 하우징에 있으며 엔진 후면으로부터 가장 가까운 액츄에이터입니다. 연료 컨트롤 하우징은 배기 가스 재순환(EGR) 믹서 아래 엔진 흡기측에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

액츄에이터로 전달되는 펄스폭 변조(PWM) 신호에서 단선, 접지 단락 또는 전원 단락이나 액츄에이터의 잘못된 저항이 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 실린더 4, 5 및 6으로 공급되는 연료가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선
  • 엔진 하네스 또는 액츄에이터의 접지 단락
  • 엔진 하네스의 전원 단락
  • 액츄에이터의 낮거나 높은 저항.
문제 해결 결함 코드 t05-2313을 참조하십시오


엔진 타이밍 액츄에이터 드라이버 2 회로 오류 - 조건 존재

하자 코드 2314

엔진 타이밍 액츄에이터 드라이버 2 회로 오류 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2314 PID: S084 SPN: 1245 FMI: 11/31 램프: 황색 SRT: | 엔진 타이밍 액츄에이터 드라이버 2 회로 오류 - 조건 존재. 리어 타이밍 액츄에이터 회로에서 오류가 감지됨. | 리어 뱅크의 실린더에서 연료를 받을 수 없습니다. 엔진이 낮은 출력으로 거칠게 구동됩니다.
ISX - 리어 타이밍 액츄에이터 회로

회로 설명

전자 컨트롤 모듈(ECM)은 타이밍 액츄에이터에 연료 타이밍 제어 명령을 전달합니다. 각 타이밍 액츄에이터는 타이밍 액츄에이터 (+) 및 타이밍 액츄에이터 (-) 와이어에 의해 ECM에 연결됩니다. (+) 와이어 상에서는 전기 신호가 ECM에서 타이밍 액츄에이터에 전송되고 (-) 와이어 상에서 전기 신호가 ECM으로 반환됩니다. 각 액츄에이터는 상시 닫힘식이며, 계량시 ECM의 전기 펄스에 의해서만 열립니다.

구성품 위치

후면 타이밍 액츄에이터는 연료 컨트롤 하우징 위에 있으며 엔진 후면으로부터 두 번째로 가까운 액츄에이터입니다. 연료 컨트롤 하우징은 배기 가스 재순환(EGR) 믹서 아래 엔진 흡기측에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

액츄에이터로 전달되는 펄스폭 변조(PWM) 신호에서 단선, 접지 단락 또는 전원 단락이나 액츄에이터의 잘못된 저항이 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 실린더 4, 5 및 6으로의 연료 공급이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 액츄에이터의 단선
  • 엔진 하네스 또는 액츄에이터의 접지 단락
  • 엔진 하네스의 전원 단락
  • 액츄에이터의 낮거나 높은 저항.
문제 해결 결함 코드 t05-2314를 참조하십시오


배기 역압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 2319

배기 역압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2319 PID: SPN: 648 FMI: 1/18 램프: 황색 SRT: | 배기 역압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 낮은 배기 역압이 감지됨. | 성능 감소 가능성.
배기 가스 압력 회로

회로 설명

배기 가스 압력 센서는 배기 매니폴드에서 배기 가스 압력을 측정하는 데 사용됩니다. 이 정보는 엔진 컨트롤 모듈(ECM)에서 엔진 기능과 배기 가스 재순환(EGR) 밸브 작동을 관리하는 데 사용됩니다. ECM은 센서 공급 회로에서 배기 가스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 배기 가스 압력 센서는 배기 가스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 배기 매니폴드의 압력에 따라 변동됩니다.

구성품 위치

배기 가스 압력 센서는 배기 매니폴드 전면부 위쪽에 있으며 배관을 통해 배기 매니폴드에 연결됩니다.

진단 실행을 위한 조건

엔진 속도가 600 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

정상 엔진 작동시 배기 역압이 캘리브레이션 가능 값보다 낮음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

ISX CM871 E 엔진의 경우 DPF 역압을 시뮬레이트하는 터보차저 배기 출구 뒤에 설치된 리스트릭터 플레이트의 분리를 감지하기 위한 목적으로 결함 코드 2319가 개발되었습니다. 고객들은 결함 코드 2319가 발생하는 불편을 경험하게 되었습니다. 그 결과 이 진단이 최신 ISX CM871 E 캘리브레이션에서 해제되었습니다.

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

문제 해결 결함 코드 t05-2319를 참조하십시오.

최종 수정일: 15-6월-2012


터보차저 1 속도 - 비정상적인 변화율

하자 코드 2345

터보차저 1 속도 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 2345 PID: P103 SPN: 103 FMI: 10/10 램프: 황색 SRT: | 터보차저 1 속도 - 비정상적인 변화율. 터보차저 속도 센서가 비정상적인 속도값을 감지했음. | 성능 영향 없음 ECM은 추정한 터보차저 속도를 사용합니다.
ISX - 터보차저 1 속도 회로
ISM - 터보차저 1 속도 회로

회로 설명

터보차저 속도 센서는 가변식 자기 저항 속도 센서이며 와이어 코일과 철제 코어로 구성되어 있습니다. 터보차저 샤프트의 타깃은 샤프트 중앙의 그라운드 플랫입니다. 터보차저 샤프트의 플랫이 회전하면서 속도 센서를 지나치면 신호가 생성됩니다. 전자 컨트롤 모듈(ECM)은 이 신호를 해석하여 터보차저 속도 판독값으로 변환합니다.

구성품 위치

터보차저 속도 센서는 터보차저의 중앙 하우징에 장착되어 있습니다. 자세한 구성품 위치는 다음 절차를 참조하십시오. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 속도가 터보차저에서 물리적으로 도달하지 못할 속도로 증가함을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM이 터보차저 속도를 추정합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진의 해당 문제 해결 및 정비 지침서에서 다음 절차를 참조하십시오.섹션 19의 절차 019-032를 참조하십시오.

이 결함은 엔진이 구동 중이며 터보차저 속도 신호가 터보차저 성능 이상으로 더 빠르게 변경되는 경우에 활성화됩니다. 이 결함 코드는 간헐적인 터보차저 속도 센서 연결, 잘못된 터보차저 속도 센서 공기 간극 또는 터보차저 속도 센서 결함으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 t05-2345를 참조하십시오


터보차저 터빈 흡기 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2346

터보차저 터빈 흡기 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2346 PID: SPN: 2789 FMI: 0/15 램프: 없음 SRT: | 터보차저 터빈 흡기 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도 터보차저 터빈 흡기 온도가 엔진 보호 기능 한계값을 초과함. | 터보차저로 유입되는 배기 가스의 온도를 낮추려는 시도로 연료가 제한됩니다.
ISX 및 ISM - 전자 컨트롤 모듈

회로 설명

배기 가스 온도는 전자 컨트롤 모듈(ECM)에 의해 계산됩니다. 배기 가스 온도는 흡기 매니폴드 공기 온도, 엔진 속도, 분사 타이밍, 흡기 매니폴드 압력 및 연료 흐름 등 엔진 작동 조건에 따라 ECM에 의해 도출됩니다.

구성품 위치

시스템에는 물리적 배기 가스 온도 센서가 없습니다. 배기 가스 온도는 터보차저 이전의 배기 가스 온도를 계산한 값으로 터빈 흡기 온도라고도 합니다.

참고: 일부 원장비 제조업체(OEM)에서는 샤시에 고온계를 장착하기도 합니다. 고온계는 터보차저에서 밖으로 나가는 터빈 출구 배기 가스 온도를 측정하므로 이 값은 INSITE™ 전자 서비스 도구에서 배기 가스 온도 매개변수를 사용하여 모니터링되는 값과 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

계산된 터빈 흡기 온도가 캘리브레이션 가능한 값보다 높음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 온도 임계값을 초과하자 마자 ECM이 결함 코드를 기록합니다.
  • 터보차저로 유입되는 배기 가스의 온도를 낮추려는 시도로 연료가 제한됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 결함 코드가 즉시 비활성화됩니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드는 높은 터빈 흡기 온도(배기 온도)에 대해 엔진 출력이 경감되었음을 나타내는 정보 결함 코드입니다. 이 결함 코드에 대한 문제 해결 조치는 필요하지 않습니다. 이 결함 코드는 배기 온도를 제한하기 위해 엔진 출력이 경감되었음을 나타내는 목적으로만 표시됩니다.

이 조건이 계속 존재할 경우 결함 코드 2451이 활성화됩니다.

조건이 계속 존재하고 결함 코드 2451이 활성화되지 않거나 비활성 카운트가 없다면 가능한 원인은 터보차저 컴프레서 입구 온도 센서 또는 배기 가스 압력 센서가 범위 내에 고착된 것입니다.

문제 해결 결함 코드 t05-2346을 참조하십시오.

최종 수정일: 07-10월-2011


터보차저 컴프레서 출구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2347

터보차저 컴프레서 출구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2347 PID: SPN: 2790 FMI: 0/15 램프: 없음 SRT: | 터보차저 컴프레서 출구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 전자 컨트롤 모듈(ECM)에 의해 높은 터보차저 컴프레서 출구 공기 온도가 계산됨. | 계산된 터보차저 컴프레서 출구 공기 온도를 낮추려는 시도로 연료가 제한됩니다.
ISX 및 ISM - 전자 컨트롤 모듈

회로 설명

터보차저 컴프레서 출구 공기 온도는 ECM에 의해 계산됩니다. 터보차저 컴프레서 출구 공기 온도는 터보차저 컴프레서 입구 공기 온도, 기압, 터보차저 속도, 엔진 속도, 흡기 매니폴드 공기 온도 및 흡기 매니폴드 압력과 같은 엔진 작동 조건을 기반으로 ECM이 도출합니다.

구성품 위치

시스템에 물리적인 터보차저 컴프레서 출구 온도 센서는 없습니다. 터보차저 컴프레서 출구 공기 온도는 터보차저 컴프레서에 의해 압축된 후 배기 가스 재순환(EGR)이 시스템 안에서 혼합되고 충전 공기 쿨러로 들어가기 이전의 공기 온도를 계산한 값입니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

계산된 터보차저 컴프레서 출구 온도가 238°C[460°F]를 초과함을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 온도 임계값을 초과하자 마자 ECM이 결함 코드를 기록합니다.
  • 계산된 컴프레서 출구 온도를 낮추려는 시도로 연료가 제한됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 흡기 누출로 인해 후드 아래에 있는 뜨거운 공기가 흡기 시스템으로 유입됨.
  • 흡기 매니폴드 압력 판독값 이상.
  • 높은 터보차저 속도 판독값.
  • 기압 판독값 이상.
  • 가변식 터보차저 고착.

참고: 불합격이 기압 센서 또는 흡기 매니폴드 압력 센서의 결함으로 인해 발생한 것이 아니면 정비소에서 이 결함 코드가 활성화되는 일은 거의 없습니다. 이 결함 코드를 트립하고 결함이 발견되어 수정되었는지 여부를 파악할 수 있도록 엔진이 로드되어야 합니다.

문제 해결 결함 코드 t05-2347을 참조하십시오


EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 2349

EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 2349 PID: S146 SPN: 2791 FMI: 5/5 램프: 황색 SRT: | EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로. 스마트 EGR 컨트롤러에서 모터 단자 또는 모터 코일 단선이 감지됨. | EGR 밸브 작동이 해제됩니다.
ISX - EGR 밸브 컨트롤 회로
ISM - EGR 밸브 컨트롤 회로

회로 설명

배기 가스 재순환(EGR) 밸브는 스마트 장치로서 J1939 데이터링크를 통해 엔진 전자 컨트롤 모듈(ECM)의 명령을 수신합니다. EGR 밸브는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 불합격을 1차 엔진 ECM에 보고합니다.

EGR 밸브는 EGR 밸브 위에 있는 모터에 의해 열립니다. 모터에서 모터 샤프트가 확장되어 듀얼 포펫 밸브에 닿음으로써 EGR 밸브가 열립니다. EGR 밸브 모터는 사실상 EGR 밸브를 수축하지 않습니다. 모터 전류가 감소되고 스프링이 닫힌 EGR 밸브를 밀어 밸브가 닫힙니다.

구성품 위치

EGR 밸브 위치는 엔진 적용 분야에 따라 다를 수 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 밸브 스마트 장치의 내부 오류가 EGR 밸브에서 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • EGR 밸브 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

불합격 조건이 더 이상 존재하지 않을 경우 키를 처음 ON으로 돌릴 때 진단을 통과하게 됩니다. 진단을 실행하여 합격하자 마자 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등하고 EGR 밸브 작동을 활성화합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드는 EGR 밸브가 내부 오류를 감지했을 때 기록됩니다. 아래 나열된 모든 결함 모드는 EGR 밸브 내부에서 발생합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR 밸브측 내부 모터 단자 단선.
문제 해결 결함 코드 t05-2349를 참조하십시오


EGR 밸브 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2351

EGR 밸브 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2351 PID: S146 SPN: 2791 FMI: 4/4 램프: 황색 SRT: | EGR 밸브 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 스마트 EGR 컨트롤러에서 모터 단자 또는 모터 코일의 접지 단락 또는 전원 공급 단락을 감지함. | EGR 밸브 작동이 해제됩니다.
ISX - EGR 밸브 컨트롤 회로
ISM - EGR 밸브 컨트롤 회로

회로 설명

배기 가스 재순환(EGR) 밸브는 스마트 장치로서 J1939 데이터링크를 통해 엔진 전자 컨트롤 모듈(ECM)의 명령을 수신합니다. EGR 밸브는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 불합격을 1차 엔진 ECM에 보고합니다.

EGR 밸브는 EGR 밸브 위에 있는 모터에 의해 열립니다. 모터에서 모터 샤프트가 확장되어 듀얼 포펫 밸브에 닿음으로써 EGR 밸브가 열립니다. EGR 밸브 모터는 사실상 EGR 밸브를 수축하지 않습니다. 모터 전류가 감소되고 스프링이 닫힌 EGR 밸브를 밀어 밸브가 닫힙니다.

구성품 위치

EGR 밸브 위치는 엔진 적용 분야에 따라 다를 수 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 밸브 스마트 장치의 내부 오류가 EGR 밸브에서 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • EGR 밸브 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

불합격 조건이 더 이상 존재하지 않을 경우 키를 처음 ON으로 돌릴 때 진단을 통과하게 됩니다. 진단을 실행하여 합격하자 마자 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등하고 EGR 밸브 작동을 활성화합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드는 EGR 밸브가 내부 오류를 감지했을 때 기록됩니다. 아래 나열된 모든 결함 모드는 EGR 밸브 내부에서 발생합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR 밸브측 내부 모터 단자 접지 단락.
  • EGR 밸브측 내부 모터 단자 배터리 단락.
문제 해결 결함 코드 t05-2351을 참조하십시오


배기 가스 순환 밸브 차압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2359

배기 가스 순환 밸브 차압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2359 PID: P411 SPN: 411 FMI: 0/16 램프: 황색 SRT: | 배기 가스 순환 밸브 차압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도 EGR 차압 센서가 높은 EGR 가스 흐름을 감지했거나 EGR 압력차 판독값이 엔진 구동 조건과 맞지 않음. | EGR 밸브 작동이 해제됩니다.
ISX - 차압 센서 회로
ISM - 차압 센서 회로

회로 설명

배기 가스 재순환(EGR) 차압 센서에는 배기 압력을 감지하는 두 개의 포트가 있습니다. 이 센서는 두 포트 간에 차압을 나타내는 전압을 출력합니다. 전자 컨트롤 모듈(ECM)은 이 압력을 사용하여 EGR 연결 튜브를 통해 흡기 매니폴드로 유입되는 배기 가스 유량을 결정합니다. 이 정보는 EGR 밸브의 올바른 방출 레벨을 제어하는 데 사용됩니다.

ECM은 센서 공급 회로에서 EGR 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. EGR 차압 센서는 EGR 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 EGR 교차 튜브의 압력 차이에 따라 변경됩니다.

EGR 차압 센서는 EGR 차압 오리피스 전반에서 배기 가스 압력 강하를 측정합니다. 이 압력 강하는 흡기 매니폴드로 전달되는 EGR 유량을 계산하는 데 사용됩니다.

구성품 위치

섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 다음 조건이 충족될 경우 지속적으로 실행됩니다.

  • EGR 밸브 위치가 5% 미만으로 열려 있습니다.
  • 엔진 속도가 2000 rpm 미만입니다.
  • 엔진 토크 출력이 캘리브레이션 가능 값보다 낮습니다.

하자 코드 설정을 위한 조건

EGR 밸브 위치가 5% 미만으로 열려 있고 엔진 토크가 캘리브레이션 가능 값보다 작을 때 EGR 압력차가 캘리브레이션 가능 값보다 큽니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • EGR 밸브 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이 진단은 EGR 밸브가 닫혀 있을 때 EGR 차압 센서의 판독값을 점검합니다. EGR 밸브가 닫혀 있으므로 EGR 차압 판독값이 0이어야 합니다. EGR 밸브가 닫힌 상태에서 판독값이 예상보다 높음을 ECM이 감지하면 이 결함 코드가 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 손상된 EGR 차압 센서
  • 낮거나 높은 EGR 차압 튜브의 누출
  • EGR 밸브가 열린 상태로 고착됨.
문제 해결 결함 코드 t05-2359를 참조하십시오.

최종 수정일: 30-8월-2011


Fault Code Path Selection

하자 코드 ko16-fc2363
Fault Code Path Selection

이 엔진은 ISM입니까? | 이동 ko16-fc2363ism
이 엔진은 ISX입니까? | 이동 ko16-fc2363isx

최종 수정일: 30-5월-2006


엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2363(ISM)

엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2363 PID: S080 SPN: 1073 FMI: 4/4 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 브레이크 솔레노이드 2번 신호 회로에서 저전압이 감지됨. | 실린더 4, 5 및 6번의 엔진 브레이크는 활성화될 수 없습니다.
ISM - 엔진 브레이크 솔레노이드 2번 신호 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 브레이크 신호 2번 회로에서 신호를 송신하여 실린더 4, 5 및 6번의 엔진 브레이크를 제어합니다. ECM은 특정 작동 조건에서만 브레이크가 ON이 되도록 명령합니다.

구성품 위치

엔진 브레이크 솔레노이드는 로커 레버 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다. 엔진 하네스는 엔진 전면에 있는 로커 레버 하우징을 통과하여 실린더 2와 3 사이에 있는 3핀 브레이크아웃 커넥터를 통해 엔진 브레이크 솔레노이드에 연결됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 실행됩니다.

하자 코드 설정을 위한 조건

펄스 폭 변조(PWM) 신호가 ON이 될 때 엔진 브레이크 솔레노이드 펄스폭 변조(PWM) 신호가 시스템 전압으로 감지되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 브레이크 솔레노이드 2가 해제됩니다.

하자 코드를 소거하기 위한 조건

진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다. 또한 INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거할 수도 있습니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이 결함을 유발할 수 있는 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 엔진 브레이크 솔레노이드에서 접지 단락
  • ECM 오작동.
문제 해결 결함 코드 t05-2363을 참조하십시오

최종 수정일: 21-7월-2010


엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2363(ISX)

엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2363 PID: S080 SPN: 1073 FMI: 4/4 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 브레이크 솔레노이드 2번 신호 회로에서 저전압이 감지됨. | 실린더 2 및 3번의 엔진 브레이크는 활성화될 수 없습니다.
ISX - 엔진 브레이크 솔레노이드 2 신호 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 브레이크 신호 2번 회로에서 신호를 송신하여 실린더 2 및 3번의 엔진 브레이크를 제어합니다. ECM은 특정 작동 조건에서만 브레이크가 ON이 되도록 명령합니다.

구성품 위치

엔진 브레이크 솔레노이드는 로커 레버 커버 아래에 있습니다. 8핀 엔진 브레이크 커넥터는 흡기 혼의 전방 및 위쪽에 있는 실린더 헤드의 흡기측에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 실행됩니다.

하자 코드 설정을 위한 조건

펄스 폭 변조(PWM) 신호가 ON이 될 때 엔진 브레이크 솔레노이드 펄스폭 변조(PWM) 신호가 시스템 전압으로 감지되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 브레이크 솔레노이드 2가 해제됩니다.

하자 코드를 소거하기 위한 조건

진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다. 또한 INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거할 수도 있습니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함을 유발할 수 있는 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 엔진 브레이크 솔레노이드에서 접지 단락
  • ECM 오작동.
문제 해결 결함 코드 t05-2363을 참조하십시오


엔진 브레이크 액츄에이터 드라이버 출력 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2365

엔진 브레이크 액츄에이터 드라이버 출력 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2365 PID: S082 SPN: 1112 FMI: 4/4 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 출력 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 브레이크 솔레노이드 3번 신호 회로에서 저전압이 감지됨. | 실린더 4, 5 및 6번의 엔진 브레이크는 활성화될 수 없습니다.
ISX - 엔진 브레이크 솔레노이드 3 신호 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 3 신호 회로에서 신호를 송신하여 실린더 4, 5 및 6번의 엔진 브레이크를 제어합니다. ECM은 특정 작동 조건에서만 브레이크가 ON이 되도록 명령합니다.

구성품 위치

엔진 브레이크 솔레노이드는 로커 레버 커버 아래에 있습니다. 8핀 엔진 브레이크 커넥터는 흡기 혼의 전방 및 위쪽에 있는 실린더 헤드의 흡기측에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 실행됩니다.

하자 코드 설정을 위한 조건

펄스 폭 변조(PWM) 신호가 ON이 될 때 엔진 브레이크 솔레노이드 펄스폭 변조(PWM) 신호가 시스템 전압으로 감지되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 브레이크 솔레노이드 3이 해제됩니다.

하자 코드를 소거하기 위한 조건

진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다. 또한 INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거할 수도 있습니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함을 유발할 수 있는 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터 또는 엔진 브레이크 솔레노이드에서 접지 단락
  • ECM 오작동.
문제 해결 결함 코드 t05-2365를 참조하십시오


Fault Code Path Selection

하자 코드 ko16-fc2367
Fault Code Path Selection

이 엔진은 ISM입니까? | 이동 ko16-fc2367ism
이 엔진은 ISX입니까? | 이동 ko16-fc2367isx

최종 수정일: 30-5월-2006


엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2367(ISM)

엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2367 PID: S080 SPN: 1073 FMI: 3/3 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 브레이크 솔레노이드 2번 신호 회로에서 고전압 또는 회로 단선이 감지됨. | 실린더 4, 5 및 6의 엔진 브레이크가 비활성화할 수 없거나 활성화할 수 없습니다.
ISM - 엔진 브레이크 솔레노이드 2번 신호 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 2번 신호 회로에서 신호를 송신하여 실린더 4, 5 및 6의 엔진 브레이크를 제어합니다. ECM은 특정 작동 조건에서만 브레이크가 ON이 되도록 명령합니다.

엔진 브레이크 결함 코드는 엔진 브레이크가 작동된 후에만 활성화되며 ECM 전원이 차단될 때까지 계속 활성화 상태로 유지됩니다. ECM 전원이 차단되고 나면 회로 차단이 여전히 존재할 경우 엔진 브레이크가 다시 작동될 때까지 결함 코드가 비활성 상태로 유지됩니다. 이 트리는 비활성 결함 코드 문제를 해결하기 위해 설계되었습니다.

구성품 위치

엔진 브레이크 솔레노이드는 로커 레버 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다. 엔진 하네스는 엔진 전면에 있는 로커 레버 하우징을 통과하여 실린더 2와 3 사이에 있는 3핀 브레이크아웃 커넥터를 통해 엔진 브레이크 솔레노이드에 연결됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 PWM 신호를 OFF로 설정할 때 엔진 브레이크 솔레노이드 펄스폭 변조(PWM) 신호가 0볼트보다 큰 값으로 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 브레이크 솔레노이드를 작동할 수 없습니다.

하자 코드를 소거하기 위한 조건

진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다. 또한 INSITE™ 전자 서비스 도구를 사용해 결함 코드를 소거할 수도 있습니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 브레이크 하네스 또는 엔진 브레이크 솔레노이드 단선.
  • 엔진 하네스의 전원 단락.
  • ECM 고장.
문제 해결 결함 코드 t05-2367을 참조하십시오


엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2367(ISX)

엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2367 PID: S080 SPN: 1073 FMI: 3/3 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 브레이크 솔레노이드 2번 신호 회로에서 고전압 또는 회로 단선이 감지됨. | 실린더 2 및 3번 상의 엔진 브레이크가 항상 ON이거나 활성화되지 않을 수 있습니다.
ISX - 엔진 브레이크 솔레노이드 2번 신호 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 2번 신호 회로에서 신호를 송신하여 실린더 2 및 3의 엔진 브레이크를 제어합니다. ECM은 특정 작동 조건에서만 브레이크가 ON이 되도록 명령합니다.

엔진 브레이크 결함 코드는 엔진 브레이크가 작동된 후에만 활성화되며 ECM 전원이 차단될 때까지 계속 활성화 상태로 유지됩니다. ECM 전원이 차단되고 나면 회로 차단이 여전히 존재할 경우 엔진 브레이크가 다시 작동될 때까지 결함 코드가 비활성 상태로 유지됩니다. 이 트리는 비활성 결함 코드 문제를 해결하기 위해 설계되었습니다.

구성품 위치

엔진 브레이크 솔레노이드는 로커 레버 커버 아래에 있습니다. 8핀 엔진 브레이크 커넥터는 흡기 혼의 전방 및 위쪽에 있는 실린더 헤드의 흡기측에 있습니다.자세한 구성품 위치도는 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 PWM 신호를 OFF로 설정할 때 엔진 브레이크 솔레노이드 펄스폭 변조(PWM) 신호가 0볼트보다 큰 값으로 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 브레이크 솔레노이드 2를 작동할 수 없습니다.

하자 코드를 소거하기 위한 조건

진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다. 또한 INSITE™ 전자 서비스 도구를 사용해 결함 코드를 소거할 수도 있습니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 브레이크 하네스 또는 엔진 브레이크 솔레노이드 단선.
  • 엔진 하네스의 전원 단락.
  • ECM 오작동.
문제 해결 결함 코드 t05-2367을 참조하십시오


엔진 브레이크 액츄에이터 드라이버 출력 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2368

엔진 브레이크 액츄에이터 드라이버 출력 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2368 PID: S082 SPN: 1112 FMI: 3/3 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 출력 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 브레이크 솔레노이드 3번 신호 회로에서 고전압 또는 회로 단선이 감지됨. | 실린더 4, 5 및 6번 상의 엔진 브레이크가 항상 ON이거나 활성화되지 않을 수 있습니다.
ISX - 엔진 브레이크 솔레노이드 3번 신호 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 3 신호 회로에서 신호를 송신하여 실린더 4, 5 및 6번의 엔진 브레이크를 제어합니다. ECM은 특정 작동 조건에서만 브레이크가 ON이 되도록 명령합니다.

엔진 브레이크 결함 코드는 엔진 브레이크가 작동된 후에만 활성화되며 ECM 전원이 차단될 때까지 계속 활성화 상태로 유지됩니다. ECM 전원이 차단되고 나면 회로 차단이 여전히 존재할 경우 엔진 브레이크가 다시 작동될 때까지 결함 코드가 비활성 상태로 유지됩니다. 이 트리는 비활성 결함 코드 문제를 해결하기 위해 설계되었습니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 8핀 엔진 브레이크 커넥터는 흡기 혼의 전방 및 위쪽에 있는 실린더 헤드의 흡기측에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 PWM 신호를 OFF로 설정할 때 엔진 브레이크 솔레노이드 펄스폭 변조(PWM) 신호가 0볼트보다 큰 값으로 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 브레이크 솔레노이드 3을 작동할 수 없습니다.

하자 코드를 소거하기 위한 조건

진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다. 또한 INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거할 수도 있습니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 브레이크 하네스 또는 엔진 브레이크 솔레노이드 단선.
  • 엔진 하네스의 전원 단락.
  • ECM 오작동.
문제 해결 결함 코드 t05-2368을 참조하십시오


연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2372

연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2372 PID: P095 SPN: 95 FMI: 0/16 램프: 황색 SRT: | 연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 연료 필터가 막혀 있거나 연료 입구 제한이 큼. | 모터 구동 후에 엔진의 반응이 불량하거나 고속 엔진 속도에서 엔진 출력이 낮을 수 있습니다.
ISX - 통합 연료 시스템 모듈

회로 설명

이 결함 코드는 고속 엔진 RPM 또는 모터 구동 상태에서 전기 컨트롤 모듈(ECM)이 낮은 연료 압력을 감지한 경우에 활성화됩니다.

구성품 위치

이 결함 코드에 영향을 미칠 수 있는 구성품으로는 두 개의 연료 필터와 몇 개의 원장비 제조업체(OEM) 공급 구성품을 들 수 있습니다. 압력측 연료 필터는 통합 연료 시스템 모듈에 있습니다. 흡입측 연료 필터와 기타 OEM 제공 구성품은 OEM에 따라 다릅니다. OEM은 여과율이 25~150마이크론인 흡입측 필터를 제공해야 합니다. 흡입측 필터는 일반적으로 통합 연료 시스템 모듈 부근 프레임에 장착됩니다. 하지만 정확한 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

높은 연료 흐름 조건에서 연료 압력이 캘리브레이션 가능 값보다 낮으며 연료 입구 제한을 나타냅니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

10초 동안 엔진을 공회전합니다. 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 정비 중인 엔진의 해당 문제 해결 및 정비 지침서를 참조하십시오.섹션 19의 절차 019-032를 참조하십시오.

높은 엔진 속도 또는 모터 구동시 연료 압력이 낮은 것은 연료 입구 제한이나 압력측 연료 필터 막힘을 나타냅니다. 이 결함 코드가 활성화되는 예상 원인은 다음과 같습니다.

  • 압력이나 흡입측 연료 필터의 막힘
  • 좁아진 연료 입구 라인
  • 연료 탱크에서 흡입 튜브 막힘
  • 연료 차단 밸브 디스크, 플런저 또는 리턴 스프링의 고착 또는 마모
문제 해결 결함 코드 t05-2372를 참조하십시오.


배기 가스 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2373

배기 가스 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2373 PID: P131 SPN: 1209 FMI: 3/3 램프: 황색 SRT: | 배기 가스 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 가스 압력 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음
ISX - 배기 가스 압력 회로
ISM - 배기 가스 압력 회로

회로 설명

배기 가스 압력 센서는 배기 매니폴드에서 배기 가스 압력을 측정하는 데 사용됩니다. 이 정보는 전자 컨트롤 모듈(ECM)에서 배출 가스와 배기 가스 재순환(EGR) 밸브 작동을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 배기 가스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 배기 가스 압력 센서는 배기 가스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 배기 매니폴드의 압력에 따라 변동됩니다.

구성품 위치

배기 가스 압력 센서는 배기 매니폴드 전면부 위쪽에 있으며 배관을 통해 배기 매니폴드에 연결됩니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

4초 이상 배기 가스 압력 신호 전압이 4.75VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

배기 가스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
문제 해결 결함 코드 t05-2373을 참조하십시오


배기 가스 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2374

배기 가스 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2374 PID: P131 SPN: 1209 FMI: 4/4 램프: 황색 SRT: | 배기 가스 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 압력 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음
ISX - 배기 가스 압력 회로
ISM - 배기 가스 압력 회로

회로 설명

배기 가스 압력 센서는 배기 매니폴드에서 배기 가스 압력을 측정하는 데 사용됩니다. 이 정보는 전자 컨트롤 모듈(ECM)에서 배출 가스와 배기 가스 재순환(EGR) 밸브 작동을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 배기 가스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 배기 가스 압력 센서는 배기 가스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 배기 매니폴드의 압력에 따라 변동됩니다.

구성품 위치

배기 가스 압력 센서는 배기 매니폴드 전면부 위쪽에 있으며 배관을 통해 배기 매니폴드에 연결됩니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

4초 이상 배기 가스 압력 신호 전압이 0.25 VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

배기 가스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락.
  • 공급 와이어 단선 또는 접지 단락
문제 해결 결함 코드 t05-2374를 참조하십시오


배기 가스 순환 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2375

배기 가스 순환 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2375 PID: P412 SPN: 412 FMI: 3/3 램프: 황색 SRT: | 배기 가스 순환 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. EGR 온도 회로에서 높은 신호 전압이 감지됨. | EGR 밸브 작동이 해제됩니다.
ISX CM871/ISM CM876 - 배기 가스 재순환 온도 센서 회로

회로 설명

배기 가스 재순환(EGR) 온도 센서는 가변 저항 센서로서, EGR 쿨러를 빠져나온 EGR 가스 흐름의 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 EGR 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 EGR 유량 온도를 결정합니다.

EGR 온도 값은 ECM에서 엔진 보호 시스템과 엔진 배기 가스 컨트롤용으로 사용됩니다.

구성품 위치

EGR 온도 센서는 EGR 쿨러와 흡기 연결 사이 EGR 연결 튜브에 있습니다. 자세한 구성품 위치는 다음 절차를 참조하십시오. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 온도 신호 전압이 1초 이상 5.1-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 재순환 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 다음 절차에 따라 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

EGR 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락

EGR 온도 센서의 저항은 온도에 따라 다릅니다. EGR 온도 센서가 제대로 작동한다면 관찰된 판독값이 다음 표의 값과 비슷할 것입니다.

온도 °C | 온도 [°F] | 저항(ohms)
0 | 32 | 256k ~ 423k
20 | 68 | 99k ~ 154k
40 | 104 | 42k ~ 63k
100 | 212 | 5.5k ~ 7.1k
140 | 284 | 1.9k ~ 2.3k
200 | 392 | 520 - 580
문제 해결 결함 코드 2375를 참조하십시오.

최종 수정일: 20-9월-2010


배기 가스 순환 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2376

배기 가스 순환 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2376 PID: P412 SPN: 412 FMI: 4/4 램프: 황색 SRT: | 배기 가스 순환 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. EGR 온도 회로에서 낮은 신호 전압이 감지됨. | EGR 밸브 작동이 해제됩니다.
ISX - 배기 가스 재순환 온도 센서 회로
ISM - 배기 가스 재순환 온도 센서 회로

회로 설명

배기 가스 재순환(EGR) 온도 센서는 가변 저항 센서로서, EGR 쿨러를 빠져나온 EGR 가스 흐름의 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 EGR 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 EGR 유량 온도를 결정합니다.

EGR 온도 값은 ECM에서 엔진 보호 시스템과 엔진 배기 가스 컨트롤용으로 사용됩니다.

구성품 위치

EGR 온도 센서는 EGR 쿨러와 흡기 연결 사이 EGR 연결 튜브에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 온도 신호 전압이 1초 이상 0.09 VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • EGR 온도 판독에 대한 기본값이 사용됩니다.
  • EGR 밸브 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

EGR 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 t05-2376을 참조하십시오


팬 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 2412

팬 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 2412 PID: P026 SPN: 1639 FMI: 2/2 램프: 황색 SRT: | 팬 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 팬 속도 신호가 손실됨. | 팬이 ON 또는 OFF 위치로만 유지됩니다.
ISX 및 ISM - 팬 속도 센서

회로 설명

팬 속도 센서는 가변식 자기 저항 속도 센서이며 와이어 코일과 철제 코어로 구성되어 있습니다. 팬 허브 샤프트의 타깃은 샤프트 중앙의 그라운드 플랫입니다. 전자 컨트롤 모듈(ECM)은 이 신호를 해석하여 팬 속도 판독값으로 변환합니다.

구성품 위치

팬 속도 센서는 팬 허브 어셈블리 안에 있습니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 팬 속도 신호가 손실되었음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 팬이 ON 또는 OFF 위치로만 유지됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

팬 속도 센서는 원장비 제조업체(OEM)에서 설치합니다. 이 결함 코드는 엔진 구동시 팬 속도 신호가 0으로 판독될 때 생성됩니다. 이 결함 코드는 OEM 배선 하네스 고장 또는 팬 속도 센서 결함을 나타냅니다.

문제 해결 결함 코드 t05-2412를 참조하십시오


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 2448

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2448 PID: SPN: 111 FMI: 1/17 램프: 유지보수 SRT: | 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도 낮은 엔진 냉각수 레벨이 감지됨. | 성능 영향 없음
ISX 및 ISM - 전자 컨트롤 모듈

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 전자 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨이 정상 작동 한계보다 아래에 있음을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 엔진 냉각수 레벨 낮음 상태가 감지되고 나서 초기 키 ON시 30초 동안 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 점멸합니다.

하자 코드를 소거하기 위한 조건

냉각수가 엔진에 추가되었으면 키 ON시 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 점멸을 중단합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

라디에이터 상부 탱크 또는 서지 탱크의 냉각수 레벨이 센서 레벨 미만이면 이 결함 코드가 활성화됩니다. 냉각수로 상부 탱크를 채웁니다.

문제 해결 결함 코드 t05-2448을 참조하십시오


VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음

하자 코드 2449

VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2449 PID: S027 SPN: 641 FMI: 13/13 램프: 빨간색 SRT: | VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음. 처음으로 키를 ON으로 돌렸을 때 VGT에서 자동 캘리브레이션 절차에 실패함. | 낮은 흡기 매니폴드 압력.
ISX - VGT 액츄에이터 회로
ISM - VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 J1939 데이터링크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에서 정보를 수신하는 스마트 장치입니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 불합격을 1차 엔진 ECM에 보고합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 VGT 액츄에이터 학습 프로세스가 발생할 때마다 실행됩니다.

초기 키 ON시 이 진단이 실행되기 전에 30초를 초과하여 키 스위치를 완전히 OFF 위치로 돌려야 합니다.

하자 코드 설정을 위한 조건

기계적 시스템 바인딩 또는 내부 조건으로 인해 VGT 액츄에이터 학습 프로세스 동안 내부 위치 기준이 감지되지 않습니다. 실제 VGT 액츄에이터 위치를 알 수 없습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • VGT 작동이 해제됩니다.
  • 후처리 시스템의 활성 및 정지 재생이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

초기 키 ON시 이 진단이 실행되기 전에 30초를 초과하여 키 스위치를 완전히 OFF 위치로 돌려야 합니다.

오류 조건이 더 이상 존재하지 않을 경우 키 ON시 결함 코드가 소거됩니다. 진단을 실행하여 합격하면 ECM이 적색 STOP ENGINE(엔진 정지) 램프를 즉시 소등하고 VGT 작동을 활성화합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드는 다음 오류 조건이 발생하면 기록됩니다.

  • 터보차저 액츄에이터를 방금 전에 교체했으며 이 결함 코드가 활성화된 경우 이는 일반적으로 터보차저 액츄에이터가 올바르게 설치되지 않았음을 나타냅니다. 액츄에이터와 터보차저 하우징 사이의 기어 얼라인먼트가 잘못 정렬되어 있는 것입니다.
  • VGT 터보차저에 이물질이 끼어 있어 VGT 액츄에이터 학습 프로세스 동안 슬라이딩 노즐이 원하는 위치로 움직이지 못할 수 있습니다.

이 결함 코드 문제 해결 트리에 요약된 해당 수리를 실시한 후 후처리 시스템을 검사해야 합니다. 후처리 시스템에 대한 점진적인 손상이 발생했을 수도 있습니다. 디젤 분진 필터가 손상되었는지 확인하기 위해 스냅 가속화 테스트를 실시합니다.

  • ISM 엔진의 경우 이 절차를 사용하십시오. 섹션 14의 절차 014-013을 참조하십시오.
  • ISX 엔진의 경우 이 절차를 사용하십시오. 섹션 14의 절차 014-013을 참조하십시오.
문제 해결 결함 코드 t05-2449를 참조하십시오


인젝터 계량 레일 2 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2551

인젝터 계량 레일 2 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2551 PID: P129 SPN: 1349 FMI: 0/16 램프: 빨간색 SRT: | 인젝터 계량 레일 2 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도 리어 뱅크에서 예상치 못한 높은 연료 공급이 감지됨. | 엔진이 공회전 속도로 돌아갑니다. 키 스위치를 사용하여 엔진을 강제 정지할 수 있습니다.
ISX - 리어 연료 공급 액츄에이터 회로

회로 설명

전자 컨트롤 모듈(ECM)은 짧은 시간 동안 리어 연료 공급 액츄에이터를 열기 위한 전압을 공급합니다. 이를 통해 짧은 펄스의 연료가 인젝터로 공급됩니다. 그러면 인젝터는 연소를 위해 연료를 실린더로 분사합니다.

구성품 위치

리어 연료 공급 액츄에이터는 연료 컨트롤 하우징에 있으며 엔진 후면으로부터 가장 가까운 액츄에이터입니다. 연료 컨트롤 하우징은 배기 가스 믹서 아래 엔진 흡기측에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM은 크랭크샤프트의 가속을 분석하여 엔진의 프론트 및 리어 뱅크로 분사되는 연료량을 추정합니다. 이 결함은 리어 뱅크의 추정된 연료 공급이 예상했던 것보다 높을 때 활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 속도가 공회전 속도로 강하됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

ECM은 크랭크샤프트의 가속을 분석하여 엔진의 프론트 및 리어 뱅크로 분사되는 연료량을 추정합니다. 이 결함은 리어 뱅크의 추정된 연료 공급이 예상했던 것보다 높을 때 활성화됩니다.

문제 해결 결함 코드 t05-2551을 참조하십시오


인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2552

인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2552 PID: P157 SPN: 157 FMI: 0/16 램프: 빨간색 SRT: | 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도 프론트 뱅크에서 예상치 못한 높은 연료 공급이 감지됨. | 엔진이 공회전 속도로 돌아갑니다. 키 스위치를 사용하여 엔진을 강제 정지할 수 있습니다.
ISX - 프론트 연료 공급 액츄에이터 회로

회로 설명

전자 컨트롤 모듈(ECM)은 짧은 시간 동안 프론트 연료 공급 액츄에이터를 열기 위한 전압을 공급합니다. 이를 통해 짧은 펄스의 연료가 인젝터로 공급됩니다. 그러면 인젝터는 연소를 위해 이 연료를 실린더로 분사합니다.

구성품 위치

프론트 연료 공급 액츄에이터는 연료 컨트롤 하우징에 있으며 엔진 전방으로부터 가장 가까운 액츄에이터입니다. 연료 컨트롤 하우징은 배기 가스 믹서 아래 엔진 흡기측에 있습니다. 자세한 구성품 위치도는 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM은 크랭크샤프트의 가속을 분석하여 엔진의 프론트 및 리어 뱅크로 분사되는 연료량을 추정합니다. 이 결함은 프론트 뱅크의 추정된 연료 공급이 예상했던 것보다 높을 때 활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 속도가 공회전 속도로 강하됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

ECM은 크랭크샤프트의 가속을 분석하여 엔진의 프론트 및 리어 뱅크로 분사되는 연료량을 추정합니다. 이 결함은 프론트 뱅크의 추정된 연료 공급이 예상했던 것보다 높을 때 활성화됩니다.

문제 해결 결함 코드 t05-2552를 참조하십시오


VGT 액츄에이터 컨트롤러 - 지능형 장치 또는 구성품 불량

하자 코드 2634

VGT 액츄에이터 컨트롤러 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 2634 PID: S027 SPN: 641 FMI: 12/12 램프: 빨간색 SRT: | VGT 액츄에이터 컨트롤러 - 지능형 장치 또는 구성품 불량. 스마트 VGT 컨트롤러에서 내부 오류를 감지했음. | VGT 작동이 해제됩니다.
ISX - VGT 액츄에이터 회로
ISM - VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 J1939 데이터링크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에서 정보를 수신하는 스마트 장치입니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 불합격을 1차 엔진 ECM에 보고합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

VGT 액츄에이터가 VGT 스마트 장치에서 내부 오류를 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • VGT 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

오류 조건이 더 이상 존재하지 않을 경우 키를 처음 ON으로 돌릴 때 진단을 통과하게 됩니다. 진단을 실행하여 합격하면 ECM이 적색 STOP ENGINE(엔진 정지) 램프를 즉시 소등하고 VGT 작동을 활성화합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드는 VGT 스마트 액츄에이터가 VGT 액츄에이터 내에서 내부 오류를 감지했을 때 기록됩니다. VGT 액츄에이터는 이 결함 코드가 활성화되면 터보차저 제어를 중지합니다.

결함 코드 2634는 VGT 액츄에이터가 터보차저에서 분리되고 나서 키 스위치를 ON 위치로 돌리는 경우 활성화되거나 액츄에이터에서 설치/캘리브레이션 절차에 실패한 경우 활성화될 수도 있습니다. 이러한 일이 발생하면 키 스위치를 ON으로 한 상태에서 엔진 하네스에서 VGT 액츄에이터를 분리한 다음 VGT 액츄에이터를 엔진 하네스에 연결합니다. 결함 코드 2634가 비활성화되어야 합니다. VGT 액츄에이터 설치 절차에 따라 VGT 액츄에이터를 설치합니다.

이 결함 코드 문제 해결에 요약된 해당 수리를 실시한 후 후처리 시스템을 검사해야 합니다. 후처리 시스템에 대한 점진적인 손상이 발생했을 수도 있습니다. 디젤 분진 필터의 오작동 여부를 확인하기 위해 스냅 가속 테스트를 실시합니다.

  • 후처리 재사용 지침은 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322 또는 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239의 다음 절차를 참조하십시오.섹션 14의 절차 014-013을 참조하십시오.
문제 해결 결함 코드 t05-2634를 참조하십시오


VGT 액츄에이터 드라이버 회로 - 조건 존재

하자 코드 2635

VGT 액츄에이터 드라이버 회로 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2635 PID: S027 SPN: 641 FMI: 11/31 램프: 빨간색 SRT: | VGT 액츄에이터 드라이버 회로 - 조건 존재. VGT 액츄에이터와 ECM 사이의 캘리브레이션 불일치가 감지됨. | VGT 작동이 해제됩니다.
ISX - VGT 액츄에이터 회로
ISM - VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 J1939 데이터링크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에서 정보를 수신하는 스마트 장치입니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오류를 1차 엔진 ECM에 보고합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

  • ECM이 VGT 액츄에이터와 ECM 캘리브레이션 간에 캘리브레이션 비호환성을 감지했습니다.
  • 시스템 전압이 설치된 VGT 액츄에이터 부품 번호에 맞지 않음이 VGT 액츄에이터에서 감지되었습니다.
  • 터보차저에 잘못된 VGT 액츄에이터가 장착되어 있음이 ECM에서 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • VGT 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

오류 조건이 더 이상 존재하지 않을 경우 키를 처음 ON으로 돌릴 때 진단을 통과하게 됩니다. 진단을 실행하여 합격하면 ECM이 적색 STOP ENGINE(엔진 정지) 램프를 즉시 소등하고 VGT 작동을 활성화합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드는 ECM에서 터보차저에 잘못된 VGT 액츄에이터가 장착되었음을 감지했을 때 기록됩니다.

문제 해결 결함 코드 t05-2635를 참조하십시오


VGT 액츄에이터 드라이버 회로 - 비정상적인 업데이트 속도

하자 코드 2636

VGT 액츄에이터 드라이버 회로 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 2636 PID: S027 SPN: 641 FMI: 9/9 램프: 빨간색 SRT: | VGT 액츄에이터 드라이버 회로 - 비정상적인 업데이트 속도. 엔진 ECM과 스마트 VGT 컨트롤러 사이에서 J1939 데이터링크의 통신 두절. | VGT가 기본 열림 위치로 이동합니다.
ISX - VGT 액츄에이터 회로
ISM - VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 불합격을 1차 엔진 ECM에 보고합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

1차 엔진 ECM이 1초를 초과하여 VGT 액츄에이터에서 유효한 J1939 메시지를 수신하지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • VGT가 기본 열림 위치로 이동합니다.

하자 코드를 소거하기 위한 조건

VGT 액츄에이터로부터 유효한 J1939 메시지를 수신하자 마자 ECM이 적색 STOP ENGINE(엔진 정지) 램프를 소등하고 VGT 작동을 활성화합니다.

Shop Talk

이 결함 코드는 1차 엔진 ECM이 VGT 액츄에이터로부터 유효한 J1939 정보를 수신하지 않을 때 기록됩니다.

결함 코드 2636의 비활성 카운트가 높을 경우 활성 결함 코드로 간주하여 문제를 해결합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM으로부터 VGT 액츄에이터에 전원이 공급되지 않습니다. 이 문제는 1차 엔진 ECM에서 공급된 전압이 낮거나 전원 공급 와이어의 회로 단선으로 인해 발생할 수 있습니다.
  • VGT 액츄에이터에 냉각수 유입 및 회로 기판 부식
  • 키 스위치의 급속 ON/OFF
  • VGT 액츄에이터 회로의 리턴 회로 단선
  • ECM과 VGT 액츄에이터 간 J1939 데이터링크 회로에서 단선 또는 단락
  • J1939 데이터링크에서 VGT 액츄에이터와 1차 엔진 ECM 간 간헐적인 통신
  • 커넥터 핀이 배선 구성도에서 지정한 해당 위치에 설치되지 않았음
  • 엔진 데이터링크 하네스의 종단 레지스터 손상
  • 엔진 ECM 손상.

이 결함 코드 문제 해결 트리에 요약된 해당 수리를 실시한 후 후처리 시스템을 검사해야 합니다. 후처리 시스템에 대한 점진적인 손상이 발생했을 수도 있습니다. 디젤 분진 필터의 오작동 여부를 확인하기 위해 스냅 가속 테스트를 실시합니다. 섹션 14의 절차 014-013을 참조하십시오.

문제 해결 결함 코드 t05-2636을 참조하십시오

최종 수정일: 13-2월-2014


촉매장치 전면부 막힘 - 원인불명

하자 코드 2637

촉매장치 전면부 막힘 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 2637 PID: SPN: 5018 FMI: 11/11 램프: 없음 SRT: | 촉매장치 전면부 막힘 - 원인불명. 후처리 디젤 산화 촉매장치의 전면부에서 분진으로 인한 막힘을 감지했음. | 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.
ISX 및 ISM - 후처리 시스템

회로 설명

이 결함 코드는 디젤 산화 촉매장치의 입구 전면부가 분진으로 막혀 있음이 감지될 때 설정됩니다.

후처리 시스템은 배기 시스템에 있는 3개의 온도 센서에 의해 모니터링됩니다. 후처리 디젤 산화 촉매장치 주위에 있는 온도 센서는 후처리 시스템의 강제 재생 시 촉매장치 전반에서 온도 차이를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 산화 촉매장치는 배기 시스템에 있습니다. 촉매장치의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

엔진이 구동 중이고 후처리 강제 재생이 발생한 경우 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 산화 촉매장치의 전면부 막힘 상태가 존재하며 막힘이 발생했을 수 있음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 이 결함 코드는 진단을 실행하여 불합격하자 마자 기록됩니다.
  • 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

이 결함 코드는 INSITE™ 전자 서비스 도구로 고급 ECM 데이터의 후처리 유지보수 섹션에 있는 디젤 산화 촉매장치 유지보수 리셋 절차를 실시한 후 또는 디젤 산화 촉매장치 전면부 막힘 상태가 더 이상 발생하지 않는 경우에 비활성 상태로 설정됩니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드는 디젤 산화 촉매장치의 입구 전면부가 분진으로 막혀 있음이 감지될 때 설정됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 산화 촉매장치의 전면부를 엔진 오일 또는 연료가 막고 있는 경우.
문제 해결 결함 코드 2637을 참조하십시오.

최종 수정일: 18-8월-2010


촉매 효율성 - 캘리브레이션되지 않음

하자 코드 2638

촉매 효율성 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2638 PID: SPN: S380 FMI: 13/13 램프: 없음 SRT: | 촉매 효율성 - 캘리브레이션되지 않음. 후처리 디젤 산화 촉매장치 전반의 온도 증가가 예상보다 낮습니다. | 성능 영향 없음
ISX 및 ISM - 후처리 시스템

회로 설명

후처리 시스템은 배기 시스템에 있는 3개의 온도 센서에 의해 모니터링됩니다. 후처리 디젤 산화 촉매장치 입구 온도 센서는 후처리 시스템의 입구에서 터보차저 출구 뒤에 있습니다. 후처리 디젤 분진 필터 입구 온도 센서는 후처리 디젤 산화 촉매장치와 후처리 디젤 분진 필터 사이에 있습니다. 후처리 디젤 분진 필터 출구 온도 센서는 후처리 디젤 분진 필터 뒤에 있습니다. 후처리 디젤 산화 촉매장치 주위에 있는 온도 센서는 후처리 시스템의 강제 재생 시 촉매장치 전반에서 온도 차이를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 산화 촉매장치는 배기 시스템에 있습니다. 촉매장치의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

  • 후처리 디젤 분진 필터의 강제 재생은 진단이 실행되기 전에 발생해야 합니다.

하자 코드 설정을 위한 조건

강제 재생시 후처리 디젤 산화 촉매장치 전반에서의 온도 차이가 예상 온도 증가와 일치하지 않음을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

결함 코드는 INSITE™ 전자 서비스 도구로 후처리 디젤 분진 필터 재생 테스트를 수행한 후에 디젤 산화 촉매장치 효율이 캘리브레이션 가능 임계값보다 높은 것으로 판별될 때 비활성 상태로 설정됩니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드는 후처리 분사 이벤트시 촉매장치 전반의 온도 증가가 예상보다 작을 때 기록됩니다.

후처리 디젤 산화 촉매장치 또는 후처리 디젤 분진 필터 입구 온도의 범위 내 실패로 이 결함 코드가 발생할 수 있습니다. 이 문제 해결 트리를 진행하기 전에 후처리 온도 센서와 관련된 결함 코드가 없는지 확인해야 합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 분진이 후처리 디젤 산화 촉매장치의 전면을 막고 있는 경우.
  • 후처리 디젤 산화 촉매장치가 엔진 오일 또는 연료로 오염된 경우.
  • 후처리 디젤 산화 촉매장치에 균열이 있거나 오염된 경우.
  • 후처리 연료 분사 시스템이 고장인 경우.
  • 터보차저와 디젤 산화 촉매장치 간 배기 시스템 누출.
문제 해결 결함 코드 t05-2638을 참조하십시오

최종 수정일: 15-9월-2010


엔진 냉각수 온도 - 조건 존재

하자 코드 2646

엔진 냉각수 온도 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2646 PID: P110 SPN: 110 FMI: 31 램프: 황색 SRT: | 엔진 냉각수 온도 - 조건 존재. 엔진 냉각수 온도를 낮추기 위해 EGR 밸브가 닫힘. | EGR 밸브 작동이 해제됩니다.
ISX - 엔진 냉각수 온도 회로
ISM - 엔진 냉각수 온도 회로

회로 설명

엔진 냉각수 온도가 엔진 보호 기능 한계에 근접하면 냉각수 온도를 낮추기 위해 배기 가스 재순환(EGR) 밸브가 닫힙니다. 이 결함 코드는 EGR 밸브가 닫혔음을 알려주는 정보 제공 목적으로만 사용됩니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

엔진 속도가 500 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 엔진 냉각수 온도를 낮추기 위해 EGR 밸브가 닫혔을 때 활성 상태로 설정됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

EGR 밸브 작동이 다시 재개되면 결함 코드가 비활성 상태로 설정됩니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

엔진 냉각수 온도가 엔진 보호 기능 한계에 근접하면 냉각수 온도를 낮추기 EGR 밸브가 닫힙니다. 이 결함 코드는 EGR 밸브가 닫혔음을 알려주는 정보 제공 목적으로만 사용됩니다. 이 결함 코드의 원인이 되는 어떤 고장도 발생하지 않았습니다. 엔진 냉각수 온도가 엔진 보호 기능 한계를 초과할 경우 다른 엔진 보호 결함 코드가 활성화됩니다.

문제 해결 결함 코드 t05-2646을 참조하십시오


엔진 냉각수 온도 - 조건 존재

하자 코드 2659

엔진 냉각수 온도 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2659 PID: P110 SPN: 110 FMI: 31 램프: 없음 SRT: | 엔진 냉각수 온도 - 조건 존재. 엔진 냉각수 온도를 낮추기 위해 EGR 밸브가 닫힘. | EGR 밸브 작동이 해제됩니다.
ISX - 엔진 냉각수 온도 회로
ISM - 엔진 냉각수 온도 회로

회로 설명

엔진 냉각수 온도가 엔진 보호 기능 한계에 근접하면 냉각수 온도를 낮추기 위해 배기 가스 재순환(EGR) 밸브가 닫힙니다. 이 결함 코드는 EGR 밸브가 닫혔음을 알려주는 정보 제공 목적으로만 사용됩니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

엔진 속도가 500 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 엔진 냉각수 온도를 낮추기 위해 EGR 밸브가 닫혔을 때 활성 상태로 설정됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

EGR 밸브 작동이 다시 재개되면 결함 코드가 비활성 상태로 설정됩니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

엔진 냉각수 온도가 엔진 보호 기능 한계에 근접하면 냉각수 온도를 낮추기 EGR 밸브가 닫힙니다. 이 결함 코드는 EGR 밸브가 닫혔음을 알려주는 정보 제공 목적으로만 사용됩니다. 이 결함 코드의 원인이 되는 어떤 고장도 발생하지 않았습니다. 엔진 냉각수 온도가 엔진 보호 기능 한계를 초과할 경우 다른 엔진 보호 결함 코드가 활성화됩니다.

문제 해결 결함 코드 t05-2659를 참조하십시오


후처리 연료 배출 밸브 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2732

후처리 연료 배출 밸브 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2732 PID: S338 SPN: 4097 FMI: 3/3 램프: 황색 SRT: | 후처리 연료 배출 밸브 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 연료 배출 밸브 회로에서 높은 신호 전압이 감지됨. | 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.
ISX 및 ISM - 후처리 연료 배출 밸브 회로

회로 설명

후처리 연료 배출 밸브는 후처리 연료 차단 밸브 1과 후처리 연료 인젝터 사이 연료 압력을 해제하는 데 사용됩니다.

구성품 위치

후처리 연료 배출 밸브는 후처리 배출 밸브 어셈블리에 있습니다. 자세한 구성품 위치도는 다음 절차를 참조하십시오. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진 시동 후 처음 30초 동안 디젤 분진 필터 활성 재생 전에 실행됩니다.

하자 코드 설정을 위한 조건

펄스 폭 변조(PWM) 전압이 꺼질 때 후처리 연료 배출 밸브 회로 펄스폭 변조(PWM) 신호가 시스템 전압에 있음이 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 전자 컨트롤 모듈(ECM)은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

이 결함 코드는 엔진 시동 후 30초 이내 또는 디젤 분진 필터의 강제 재생 이벤트 전에 소거됩니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 정비 중인 엔진에 해당되는 문제 해결 및 정비 지침서의 다음 절차를 참조하십시오. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 배출 밸브의 리턴 회로 단선
  • 하네스의 전원에 대한 연료 배출 밸브 신호 와이어 단락
  • 후처리 연료 배출 밸브 손상.
문제 해결 결함 코드 t05-2732를 참조하십시오


후처리 연료 배출 밸브 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2733

후처리 연료 배출 밸브 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2733 PID: S338 SPN: 4097 FMI: 4/4 램프: 황색 SRT: | 후처리 연료 배출 밸브 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 연료 배출 밸브 회로에서 낮은 신호 전압이 감지됨. | 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.
ISX 및 ISM - 후처리 연료 배출 밸브 회로

회로 설명

후처리 연료 배출 밸브는 후처리 시스템으로 가는 연료 공급을 비활성화하는 데 사용됩니다.

구성품 위치

후처리 연료 배출 밸브 센서는 후처리 차단 밸브 어셈블리에 있습니다. 자세한 구성품 위치도는 다음 절차를 참조하십시오. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진 시동 후 처음 30초 동안 디젤 분진 필터 활성 재생 전에 실행됩니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 전압이 꺼질 때 후처리 연료 배출 밸브 회로 PWM 신호가 0-VDC로 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 전자 컨트롤 모듈(ECM)은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

이 결함 코드는 엔진 시동 후 30초 이내 또는 디젤 분진 필터의 강제 재생 이벤트 전에 소거됩니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 정비 중인 엔진에 해당되는 문제 해결 및 정비 지침서의 다음 절차를 참조하십시오. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 차단 밸브의 리턴 회로 단선
  • 후처리 연료 배출 밸브 단락.
문제 해결 결함 코드 t05-2733을 참조하십시오


시동 활성화 장치 1 회로(에테르 분사) - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2738

시동 활성화 장치 1 회로(에테르 분사) - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2738 PID: S237 SPN: 626 FMI: 3/3 램프: 황색 SRT: | 시동 활성화 장치 1 회로(에테르 분사) - 정상보다 높은 전압 또는 높은 전원에 단락됨. 에테르 시동 솔레노이드 회로에서 높은 신호 전압 또는 단선이 감지됨. | 에테르 시동 기능이 해제됩니다.
ISX 및 ISM - 에테르 분사 시동 회로

회로 설명

에테르 분사 회로는 엔진에서 에테르 분사 작동을 제어하는 데 사용되는 장치입니다.

에테르 분사 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0 VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

구성품 위치

에테르 분사 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 파악하려면 해당 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 PWM 장치가 활성화될 때 실행됩니다. 일부의 경우에는 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

ECM에 의해 PWM 신호가 OFF로 될 때 에테르 분사 회로 PWM 신호가 0-VDC보다 크게 감지됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 에테르 분사 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다. 또한 INSITE™ 전자 서비스 도구를 사용해 결함 코드를 소거할 수도 있습니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 에테르 분사 솔레노이드의 회로 단선.
  • OEM 하네스의 전원 단락.
  • ECM 오작동.
문제 해결 결함 코드 t05-2738을 참조하십시오


시동 활성화 장치 1 회로(에테르 분사) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2739

시동 활성화 장치 1 회로(에테르 분사) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2739 PID: S237 SPN: 626 FMI: 4/4 램프: 황색 SRT: | 시동 활성화 장치 1 회로(에테르 분사) - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 에테르 시동 솔레노이드 회로에서 낮은 신호 전압이 감지됨. | 에테르 시동 기능이 해제됩니다.
ISX 및 ISM - 에테르 분사 회로

회로 설명

에테르 분사 회로는 엔진에서 에테르 분사 작동을 제어하는 데 사용되는 장치입니다.

에테르 분사 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0 VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

구성품 위치

컨트롤 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 파악하려면 해당 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 일부의 경우에는 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 켜져 있을 때 에테르 분사 회로 PWM 신호가 시스템 전압으로 감지되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 에테르 분사 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

진단이 실행되어 합격되면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끄고 결함 코드 상태는 비활성화됩니다. 또한 INSITE™ 전자 서비스 도구를 사용해 결함 코드를 소거할 수도 있습니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드는 ECM이 12 VDC를 에테르 분사 솔레노이드에 명령했으나 에테르 분사 신호 회로의 전압이 12 VDC 미만인 경우 기록됩니다. 신호 회로에 저전압이 발생하는 것은 일반적으로 하네스 또는 솔레노이드에서 접지 단락이 발생했음을 나타내는 것입니다.

문제 해결 결함 코드 t05-2739를 참조하십시오


후처리 연료 차단 밸브 1 바뀜 - 조건 존재

하자 코드 2741

후처리 연료 차단 밸브 1 바뀜 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2741 PID: S334 SPN: 3482 FMI: 31 램프: 황색 SRT: | 후처리 연료 차단 밸브 1 바뀜 - 조건 존재. 후처리 연료 차단 밸브 1과 후처리 연료 배출 밸브 배선 연결이 바뀜. | 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.
ISX - 후처리 연료 차단 밸브
ISM - 후처리 연료 차단 밸브

회로 설명

후처리 연료 차단 밸브 1은 후처리 시스템으로의 연료 공급을 활성화 및 비활성화하는 데 사용됩니다. 후처리 연료 배출 밸브는 후처리 연료 차단 밸브 1과 후처리 연료 인젝터 사이 연료를 배출하는 데 사용됩니다.

구성품 위치

후처리 연료 차단 밸브 1과 후처리 연료 배출 밸브는 후처리 차단 밸브 어셈블리 안에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진 시동 후 처음 30초 동안 디젤 분진 필터 활성 재생 전에 실행됩니다.

하자 코드 설정을 위한 조건

후처리 연료 차단 밸브 1과 후처리 연료 배출 밸브 커넥터가 거꾸로 연결되어 있음이 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 전자 컨트롤 모듈(ECM)은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 연료 차단 밸브 1과 후처리 연료 배출 밸브의 엔진 하네스 커넥터가 바뀌었습니다. 후처리 연료 차단 밸브의 배선 하네스 커넥터를 반대로 합니다.
문제 해결 결함 코드 t05-2741을 참조하십시오


엔진 분진 필터 입구 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2754

엔진 분진 필터 입구 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2754 PID: P81 SPN: 81 FMI: 16 램프: 황색 SRT: | 엔진 분진 필터 입구 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 과도한 블랙 스모크가 엔진에서 배출되거나 후처리 디젤 분진 필터로 유입되는 것이 감지됨. | 성능 영향 없음
ISX 및 ISM - 후처리

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

이 결함 코드는 디젤 분진 필터 내부에서 분진이 정상 상태에서보다 더 높은 비율로 축적되고 있음을 후처리 시스템의 센서가 나타낼 때 기록됩니다. 이 결함 코드는 엔진에서 발생되는 매연(분진)이 정상보다 더 많음을 의미합니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다.

진단 실행을 위한 조건

엔진 속도가 500 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 디젤 분진 필터 내부에 분진이 정상 상태에서보다 더 높은 비율로 축적될 때 기록됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 이 결함 코드는 진단을 실행하여 불합격하자 마자 활성화됩니다.

하자 코드를 소거하기 위한 조건

전자 컨트롤 모듈(ECM)은 키 스위치를 OFF/ON한 후 또는 진단을 실행하여 합격하면 바로 결함 코드를 비활성화합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러 배관의 부스트 누출
  • 가변식 터보차저(VGT)의 오작동
  • 배기 가스 재순환(EGR) 밸브의 오작동
  • EGR 차압 센서의 범위 내 오작동
  • 부스트 압력 센서의 범위 내 오작동
  • 기압 센서의 범위 내 오작동
  • 실린더 실화 또는 연료 과다 공급.
문제 해결 결함 코드 t05-2754를 참조하십시오


배기 가스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2764

배기 가스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2764 PID: P131 SPN: 1209 FMI: 16 램프: 황색 SRT: | 배기 가스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 배기 가스 압력 센서에서 높은 배기 가스 압력이 감지됨. | 엔진 RPM이 경감됩니다.
ISX - 배기 가스 압력 센서 회로
ISM - 배기 가스 압력 센서 회로

회로 설명

배기 가스 압력 센서는 배기 매니폴드에서 배기 가스 압력을 측정하는 데 사용됩니다. 이 정보는 전자 컨트롤 모듈(ECM)에서 배출 가스와 배기 가스 재순환(EGR) 밸브 작동을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 배기 가스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 배기 가스 압력 센서는 배기 가스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 배기 매니폴드의 압력에 따라 변동됩니다.

구성품 위치

배기 가스 압력 센서는 배기 매니폴드 전면부 위쪽에 있으며 배관을 통해 배기 매니폴드에 연결됩니다. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

엔진 속도가 500 rpm보다 빠르면 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 압력 센서가 엔진 보호 기능 한계보다 높은 값을 판독하면 이 결함 코드가 기록됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 배기 가스 압력이 엔진 보호 기능 한계보다 높으면 이 결함 코드가 활성으로 즉시 설정됩니다.
  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM이 엔진 RPM 경감을 명령합니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM이 결함 코드를 즉시 비활성화합니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 가변식 터보차저 오작동
  • 배기 가스 압력 센서의 범위 내 손상
  • 후처리 디젤 분진 필터의 막힘 또는 제한
  • EGR 쿨러의 막힘이나 제한
  • 배기 가스 압력 센서 커넥터 수분 유입
문제 해결 결함 코드 t05-2764를 참조하십시오

최종 수정일: 17-1월-2011


배기 가스 순환(EGR) 시스템 - 조건 존재

하자 코드 2774

배기 가스 순환(EGR) 시스템 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2774 PID: S391 SPN: 3058 FMI: 11/31 램프: 황색 SRT: | 배기 가스 순환(EGR) 시스템 - 조건 존재. EGR 차압 센서 튜브의 막힘이 감지됨. | EGR 밸브 작동이 해제됩니다.
ISX - 차압 센서 회로
ISM - 차압 센서 회로

회로 설명

EGR 차압 센서에는 배기 압력을 감지하는 2개의 포트가 있습니다. 이 센서는 두 포트 간에 차압을 나타내는 전압을 출력합니다. 전자 컨트롤 모듈(ECM)은 이 압력을 사용하여 EGR 연결 튜브를 통해 흡기 매니폴드로 유입되는 배기 가스 유량을 결정합니다. 이 정보는 EGR 밸브의 올바른 방출 레벨을 제어하는 데 사용됩니다.

ECM은 센서 공급 회로에서 EGR 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. EGR 차압 센서는 EGR 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 EGR 교차 튜브의 압력 차이에 따라 변경됩니다.

EGR 차압 센서는 EGR 차압 오리피스 전반에서 배기 가스 압력 강하를 측정합니다. 이 압력 강하는 흡기 매니폴드로 전달되는 EGR 유량을 계산하는 데 사용됩니다.

이 진단은 EGR 차압 튜브의 막힘 여부를 점검합니다.

구성품 위치

EGR 차압 센서는 통합 연료 시스템 모듈측 연료 입구 근처에 있습니다. 높은 EGR 차압 튜브와 낮은 EGR 차압 튜브는 EGR 차압 오리피스에서 확장되어 EGR 차압 센서에 연결됩니다. 높은 EGR 차압 튜브는 EGR 차압 오리피스의 후방에서 EGR 연결 튜브에 연결되고 EGR 차압 센서의 프론트 포트에 연결됩니다. 낮은 EGR 차압 튜브는 EGR 차압 오리피스의 전방에서 EGR 연결 튜브에 연결되고 EGR 차압 센서의 리어 포트에 연결됩니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 진단은 흡기 매니폴드 압력과 EGR 압력차를 모니터링하여 EGR 차압 튜브가 막혀 있는지 파악합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • EGR 밸브 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

키 스위치를 ON/OFF하면 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끕니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 낮은 EGR 차압 튜브나 높은 EGR 차압 튜브의 막힘 또는 누출
  • EGR 벤츄리 튜브 내 탄소 침전물 형성으로 인해 EGR 차압 튜브로 향하는 입구가 막힘.
문제 해결 결함 코드 t05-2774를 참조하십시오


억제 스위치로 인해 분진 트랩 강제 재생 억제됨 - 조건 존재

하자 코드 2777

억제 스위치로 인해 분진 트랩 강제 재생 억제됨 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2777 PID: S390 SPN: 3703 FMI: 11/31 램프: 없음 SRT: | 억제 스위치로 인해 분진 트랩 강제 재생 억제됨 - 조건 존재. 허용 스위치가 비활성화되었기 때문에 디젤 분진 필터의 재생이 방지됨. | 성능 영향 없음
ISX 및 ISM 후처리 시스템

회로 설명

OEM 트럭 제조업체는 대시보드에 허용 스위치를 설치하거나 J1939 데이터링크를 통해 엔진 ECM에 억제 메시지를 전송할 수 있습니다. 억제 메시지의 기능은 후처리 시스템이 이동 재생을 수행하지 않도록 방지하는 것입니다. 이 결함 코드의 목적은 결함 코드 1921, 1922 또는 2639가 활성으로 설정되었을 때 허용 스위치가 비활성화되었음을 기술자에게 알리는 것입니다. 이 결함 코드는 높은 후처리 디젤 분진 막힘량 결함 코드가 기록된 이유를 나타낼 수 있습니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. 허용 스위치는 차량 대시보드 내에 있는 실제 스위치이거나 J1939 데이터링크를 통해 전송되는 J1939 메시지일 수 있습니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 분진 필터의 높은 디젤 분진 막힘량 레벨에 대해 결함 코드 1921, 1922 또는 2639가 활성화될 때 허용 스위치가 비활성화되면 이 결함 코드가 발생됩니다.

하자 코드가 활성화되었을 때 취할 조치

진단이 설정되자마자 ECM이 결함 코드를 활성으로 설정합니다.

하자 코드를 소거하기 위한 조건

결함 코드 1921, 1922, 2639가 비활성으로 설정되면 해당 결함 코드가 비활성으로 설정됩니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드가 활성 상태이고 후처리 시스템이 손상된 경우에는 허용 스위치가 후처리 시스템이 이동(활성) 재생을 수행하지 않도록 방지할 수 있습니다. 허용 스위치로 인해 후처리 시스템이 오작동한 경우 OEM에 문의하십시오.

문제 해결 결함 코드 t05-2777을 참조하십시오


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 2789

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2789 PID: 110 SPN: 110 FMI: 1/18 램프: 황색 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 엔진 냉각수 온도가 정상 작동 온도 한계보다 낮음. | 성능 영향 없음
ISX 냉각수 온도 센서 회로
ISM 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 부근의 엔진 배기측에 위치해 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 온도가 ECM에 설정된 캘리브레이션 가능 한계 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

진단이 설정되자마자 ECM이 결함 코드를 활성으로 설정합니다.

하자 코드를 소거하기 위한 조건

냉각수 온도가 정상 작동 온도 한계 이내로 감지되면 결함 코드가 비활성으로 설정됩니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함은 냉각수 온도가 ECM에 설정된 캘리브레이션 한계보다 낮음을 나타냅니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 엔진 냉각수 온도가 정상보다 낮음 문제 해결 증상 트리를 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 엔진 냉각수 온도가 정상보다 낮음 문제 해결 증상 트리를 참조하십시오.
문제 해결 결함 코드 t05-2789를 참조하십시오


EGR 밸브 컨트롤 - 특별 지침

하자 코드 2813

EGR 밸브 컨트롤 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 2813 PID: S146 SPN: 2791 FMI: 14 램프: 황색 SRT: | EGR 밸브 컨트롤 - 특별 지침. 후처리 디젤 분진 필터의 재생시 EGR 밸브가 닫힘. | EGR 밸브 작동이 해제됩니다.
ISX 및 ISM - 후처리 시스템

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

이 결함 코드는 후처리 디젤 분진 필터의 활성 재생시 EGR 밸브가 닫혀 있을 때 생성됩니다. 후처리 시스템의 고장은 발생하지 않았습니다. EGR 밸브가 닫히면 배기 온도가 높아지고 후처리 디젤 분진 필터의 재생 속도가 빨라집니다. 후처리 시스템의 문제를 해결할 필요가 없습니다. 이 결함 코드는 정보 제공용으로만 제공됩니다.

구성품 위치

후처리 시스템은 배기 시스템 내에 있습니다. 후처리 디젤 분진 필터의 위치는 원장비 제조업체(OEM)에 따라 다를 수 있습니다.

진단 실행을 위한 조건

디젤 분진 필터의 활성 재생이 이루어져야 합니다.

하자 코드 설정을 위한 조건

후처리 컨트롤 시스템에서 후처리 디젤 분진 필터의 활성 재생시 배기 온도가 충분히 높지 않음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • EGR 밸브 작동이 비활성화됩니다.
  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 후처리 디젤 분진 필터가 완전히 재생되면 ECM이 결함 코드를 즉시 비활성화합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 디젤 분진 필터 재생 테스트를 실시합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드는 후처리 디젤 분진 필터의 활성 재생시 EGR 밸브가 닫혀 있을 때 생성됩니다. 후처리 시스템의 고장은 발생하지 않았습니다. EGR 밸브가 닫히면 배기 온도가 높아지고 후처리 디젤 분진 필터의 재생 속도가 빨라집니다. 후처리 시스템의 문제를 해결할 필요가 없습니다. 이 결함 코드는 정보 제공용으로만 제공됩니다.

문제 해결 결함 코드 t05-2813을 참조하십시오


Fault Code Path Selection

하자 코드 ko16-fc2878
Fault Code Path Selection

이 엔진은 ISM입니까? | 이동 ko16-fc2878ism
이 엔진은 ISX입니까? | 이동 ko16-fc2878isx

최종 수정일: 30-1월-2009


Fault Code Path Selection

하자 코드 ko16-fc2879
Fault Code Path Selection

이 엔진은 ISM입니까? | 이동 ko16-fc2879ism
이 엔진은 ISX입니까? | 이동 ko16-fc2879isx

최종 수정일: 30-1월-2009


후처리 연료 압력 센서 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 2881

후처리 연료 압력 센서 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2881 PID: S332 SPN: 3480 FMI: 1/17 램프: 없음 SRT: | 후처리 연료 압력 센서 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 후처리 연료 시스템에서 낮은 연료 압력이 감지됨. | 성능 영향 없음
ISX 및 ISM - 후처리 연료 인젝터 시스템

회로 설명

후처리 연료 압력 센서는 후처리 시스템에서 연료 압력을 모니터링하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 후처리 연료 압력 센서에 5볼트 기준 전압을 공급합니다. 연료 압력이 낮은 경우 센서 신호 전압이 낮습니다. 연료 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 후처리 연료 압력 신호 회로 전압을 모니터링하여 후처리 시스템의 연료의 압력을 계산합니다.

구성품 위치

후처리 연료 압력 센서는 후처리 연료 차단 매니폴드 내에 위치합니다. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진 작동 후 처음 5분 동안 실행됩니다.

하자 코드 설정을 위한 조건

후처리 연료 압력 센서에서 후처리 시스템 내 연료 압력이 후처리 시스템 내 연료 분사에 필요한 최소 연료 압력보다 낮음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격되면 ECM이 결함 코드를 활성으로 즉시 설정합니다.

하자 코드를 소거하기 위한 조건

키를 OFF로 했다 ON으로 하거나 진단이 실행되어 합격되면 ECM이 결함 코드를 비활성으로 즉시 설정합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 연료 공급 시스템에서 낮은 연료 압력이 감지됨.
  • ISM 엔진의 경우 실린더 헤드에서 연료 라이플 연결을 점검합니다. 후처리 연료 공급 라인을 분리하고 실린더 헤드의 연료 라이플에서 후처리 시스템으로 공급되는 연료 흐름을 제한할 수 있는 플라스틱 플러그 즉, "스트링어"가 있는지 검사합니다.
  • 이 결함 코드 문제 해결 트리에 요약된 해당 수리를 실시한 후 후처리 시스템을 검사해야 합니다. 후처리 시스템에 대한 점진적인 손상이 발생했을 수도 있습니다. 차량에서 배기 후처리 시스템을 분리하고 재사용할 수 있는지 검사합니다. 섹션 14의 절차 014-013을 참조하십시오. 이 절차는 정비 지침서, ISM, ISMe, QSM11, 회보 3666322 또는 정비 지침서, Signature, ISX, QSX15, 회보 3666239에 나와 있습니다.
문제 해결 결함 코드 t05-2881을 참조하십시오


배기 가스 순환(EGR) 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2961

배기 가스 순환(EGR) 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2961 PID: P412 SPN: 412 FMI: 0/15 램프: 없음 SRT: | EGR 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도 EGR 온도가 엔진 보호 기능 한계값을 초과함. | EGR 온도를 최대 한계값 이하로 낮추기 위해 연료 공급을 조금 줄입니다.
ISX - EGR 온도 센서 회로
ISM - EGR 온도 센서 회로

회로 설명

EGR 온도/EGR 센서는 가변 저항 센서로서, EGR 쿨러를 빠져나온 EGR 가스 흐름의 온도를 측정하는 데 사용됩니다. ECM은 EGR 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 EGR 온도를 판단합니다.

EGR 온도 값은 ECM에서 엔진 보호 시스템과 엔진 배기 가스 컨트롤용으로 사용됩니다.

구성품 위치

EGR 온도 센서는 EGR 밸브와 흡기 연결 사이 EGR 연결 튜브에 있습니다. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 온도가 5초 동안 140°C[284°F]를 초과함을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 엔진 토크가 최대 40%까지 하락하여 EGR 온도를 제한합니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 합격하면 결함 코드가 즉시 비활성화됩니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR 차압 튜브의 오작동
  • EGR 밸브 손상
  • 터보차저 컨트롤 밸브가 열린 상태로 고착
  • EGR 차압 센서의 판독값 낮음
  • EGR 밸브 위치 센서의 판독값 낮음
  • 배기 온도 높음
  • 낮은 냉각수 레벨
  • 높은 냉각수 온도
  • 냉각수/물 혼합비가 올바르지 않음
  • 가변식 터보차저가 닫힌 상태로 고착
  • EGR 쿨러의 오염

참고: 이 결함 코드는 정비소에서 무부하 상태일 경우 활성화될 가능성이 거의 없습니다. 이 결함 코드를 발생시키려면 엔진에 부하를 가해야 합니다.

문제 해결 결함 코드 t05-2961을 참조하십시오

최종 수정일: 18-7월-2012


배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2962

배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2962 PID: P412 SPN: 412 FMI: 0/16 램프: 황색 SRT: | 배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. EGR 온도가 엔진 보호 기능 한계값을 초과함. | EGR 온도를 최대 한계값 이하로 낮추기 위해 급격하게 연료 공급을 줄입니다.
ISX - 배기 가스 재순환 온도 센서 회로
ISM - 배기 가스 재순환 온도 센서 회로

회로 설명

배기 가스 재순환(EGR) 온도 센서는 가변 저항 센서로서, EGR 쿨러를 빠져나온 EGR 가스 흐름의 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 EGR 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

EGR 온도 값은 ECM에서 엔진 보호 시스템과 엔진 배기 가스 컨트롤용으로 사용됩니다.

구성품 위치

EGR 온도 센서는 EGR 밸브와 흡기 연결부 사이 EGR 연결 튜브에 있습니다.자세한 구성품 위치도는 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 온도가 5초 동안 293°C[560°F]를 초과함을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 토크가 최대 40%까지 하락하여 EGR 온도를 제한합니다.

하자 코드를 소거하기 위한 조건

EGR 온도가 293°C[560°F] 밑으로 떨어지면 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 끕니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR 쿨러의 오염
  • EGR 차압 튜브의 고장.
  • EGR 밸브의 고장.
  • 터보차저 컨트롤 밸브가 열린 상태로 고착됨.
  • EGR 차압 센서의 판독값 낮음.
  • EGR 밸브 위치 센서의 판독값 낮음.
  • 배기 온도 높음.
  • 냉각수 레벨 낮음.
  • 냉각수 온도 높음
  • 냉각수/물 혼합비가 올바르지 않음.
  • 가변식 터보차저가 닫힌 상태로 고착됨

참고: 이 결함 코드는 정비소에서 무부하 상태일 경우 활성화될 가능성이 거의 없습니다. 이 결함 코드를 발생시키려면 엔진에 부하를 가해야 합니다.

문제 해결 결함 코드 t05-2692를 참조하십시오


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2963

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2963 PID: P110 SPN: 110 FMI: 0/15 램프: 없음 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 엔진 냉각수 온도가 엔진 냉각수 온도 엔진 보호 기능 경고 한계보다 높음. | 엔진 보호 강제 정지 기능이 활성화되면 출력이 경감되고 엔진이 강제 정지될 수 있습니다.
ISX - 엔진 냉각수 온도 센서 회로
ISM - 엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다. 이 결함 코드는 엔진 냉각수 온도가 엔진 보호 기능 한계를 초과했음을 나타냅니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 부근의 엔진 배기측에 위치해 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 온도가 ECM에 설정된 캘리브레이션 가능 한계를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

냉각수 온도가 엔진 보호 기능 한계 아래로 내려가는 즉시 ECM이 결함 코드를 끕니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 다시 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다. 냉각수 온도 센서에 다른 활성 결함이 없는데도 냉각수 온도 센서가 고장날 가능성은 매우 낮습니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 엔진 냉각수 온도가 정상보다 높음 증상 트리를 참조하십시오.
  • ISX 엔진의 경우 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 엔진 냉각수 온도가 정상보다 높음 증상 트리를 참조하십시오.
문제 해결 결함 코드 t05-2963을 참조하십시오


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2964

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2964 PID: P105 SPN: 105 FMI: 0/15 램프: 없음 SRT: | 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 흡기 매니폴드 공기 온도 신호는 흡기 매니폴드 공기 온도가 엔진 보호 기능 경고 한계보다 높음을 나타냄. | 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다.
ISX - 흡기 매니폴드 1 압력/온도 센서
ISM - 흡기 매니폴드 1 압력/온도 센서

회로 설명

흡기 매니폴드 1 온도 센서는 가변 저항 센서로서 엔진의 흡기 매니폴드로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 결정합니다.

흡기가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

이 결함 코드는 흡기 매니폴드 온도가 최대 엔진 보호 기능 한계를 초과했음을 나타냅니다.

구성품 위치

흡기 매니폴드 1 온도 센서는 흡기 매니폴드 내부에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도가 ECM에 설정된 캘리브레이션 가능 한계를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

흡기 매니폴드 온도가 ECM에 설정된 캘리브레이션 가능 한계 밑으로 떨어지면 엔진의 최대 토크 출력이 반환되고 결함 코드가 비활성화됩니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032(ECM 캘리브레이션 코드)를 참조하십시오.

흡기 매니폴드 1 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다. 이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러 핀 막힘.
  • 충전 에어 쿨러를 통과하는 공기 흐름 제한됨.
  • 충전 에어 쿨러 용량 미달.
  • 터보차저 컴프레서 출구 온도 높음
문제 해결 결함 코드 t05-2964를 참조하십시오


흡기 매니폴드 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 2973

흡기 매니폴드 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 2973 PID: P102 SPN: 102 FMI: 2/2 램프: 황색 SRT: | 흡기 매니폴드 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM에서 흡기 매니폴드 압력 신호가 현재 엔진 구동 상태에 비해 너무 높거나 낮음을 감지했습니다. | 엔진 출력이 경감됩니다.
ISX - 흡기 매니폴드 1 압력/온도 센서 회로
ISM - 흡기 매니폴드 1 압력/온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

이 진단은 키 ON시, 그리고 엔진이 구동 중일 때 흡기 매니폴드 압력 센서의 값을 점검합니다. 흡기 매니폴드 압력의 값이 키 ON시 외기 압력값으로 판독되지 않거나 엔진 작동 조건에 따라 변하지 않으면 이 결함 코드가 기록됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 혼에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

키 ON시 흡기 매니폴드 압력 신호 판독값이 엔진 작동 조건에 따라 변하지 않거나 값이 이상하게 판독됨을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

흡기 매니폴드 1 압력 센서는 흡기 매니폴드의 압력을 모니터링합니다. 현재 엔진 작동 조건에 대해 흡기 매니폴드 압력이 너무 높거나 낮으면 이 결함이 활성으로 설정됩니다. ECM은 흡기 매니폴드 압력 판독값과 터보차저 속도를 비교하여 압력 판독값이 유효한지 결정합니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 흡기 매니폴드 압력 센서의 오작동
  • 기압 센서의 오작동.
  • 터보차저와 흡기 매니폴드 사이에서 흡기 시스템의 누출
  • 충전 에어 쿨러의 제한
  • 터보차저 속도 센서의 오작동
  • 배기 시스템의 막힘이나 제한
  • 흡기 매니폴드 압력 센서의 막힘
  • 에어 필터 제한
문제 해결 결함 코드 t05-2973을 참조하십시오


후처리 정량 분배기 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3167

후처리 정량 분배기 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3167 PID: S382 SPN: 3556 FMI: 18 램프: 황색 SRT: | 후처리 정량 분배기 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. | 후처리 디젤 분진 필터의 재생 효율이 떨어질 가능성이 있습니다. 후처리 연료 인젝터의 성능 저하
ISX CM871/ISM CM876 - 후처리 연료 인젝터 시스템

회로 설명

후처리 연료 인젝터는 펄스 폭 변조(PWM) 신호를 통해 엔진 컨트롤 모듈(ECM)에서 전자적으로 제어됩니다. 분사되는 연료의 양은 인젝터에 대해 PWM 신호가 ON으로 유지되는 시간 길이에 따라 결정됩니다.

구성품 위치

후처리 연료 인젝터는 터보차저 어댑터 파이프에 있습니다.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 강제 재생시 실행됩니다.

하자 코드 설정을 위한 조건

후처리 연료 인젝터가 후처리 디젤 분진 필터의 능동 재생에 필요한 연료를 충분히 분사할 수 없음을 ECM에서 감지하면 이 결함 코드가 활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다. 후처리 시스템의 온도가 디젤 연료를 배기에 분사할 정도로 높아지면 진단이 실행됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 연료 인젝터 오염 또는 손상.
문제 해결 결함 코드 t05-3167을 참조하십시오.

최종 수정일: 10-3월-2014


터보차저 1 컴프레서 입구 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 3348

터보차저 1 컴프레서 입구 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3348 PID: SPN: 1176 FMI: 1/1 램프: 빨간색 SRT: | 터보차저 1 컴프레서 입구 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. | 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 Stop(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
ISX 및 ISM 전자 컨트롤 모듈(ECM)

회로 설명

컴프레서 씰의 차압은 충전 압력과 크랭크케이스 압력 사이의 차이에서 계산된 값입니다.

구성품 위치

없음.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 씰의 차압이 권장 최대값보다 초과함을 전자 컨트롤 모듈(ECM)에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 발생한 문제가 최대 임계값에 도달한 후 ECM이 결함 코드를 등록하고 적색 STOP ENGINE(엔진 정지) 램프를 점등합니다.
  • 결함이 등록되면 엔진 속도 경감이 발생합니다.
  • 문제가 5분 동안 계속되면 엔진 강제 정지 절차가 시작됩니다.

하자 코드를 소거하기 위한 조건

ECM이 컴프레서 씰의 차압이 최대 임계값 아래로 떨어진 것을 감지하면 결함 코드가 비활성화됩니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 섹션 19의절차 019-032(ECM 캘리브레이션)를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

크랭크케이스 필터를 교체할 필요가 있습니다.

  • 이 결함 코드로 인해 크랭크케이스 필터를 자주 교체할 경우 크랭크케이스 통합 필터 - 잦은 교체 문제 해결 증상 트리를 참조하십시오.
  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322를 참조하십시오.
  • ISX 엔진의 경우 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239를 참조하십시오.

흡기 필터를 교체할 필요가 있습니다.

  • ISM 엔진의 경우 ISM, ISMe, QSM11 정비 지침서, 회보 3666322의 섹션 10에 나오는 절차 010-031(흡기 제한)을 참조하십시오.
  • ISX 엔진의 경우 Signature™, ISX, QSX15 정비 지침서, 회보 3666322의 섹션 10에 나오는 절차 010-031(흡기 제한)을 참조하십시오.

크랭크케이스 환기 시스템의 막힘이나 제한.

  • 엔진과 통합 필터 사이의 튜브를 점검합니다.
  • 통합 필터와 대기 사이 또는 통합 필터와 흡기 매니폴드 사이의 드래프트 튜브를 점검합니다.
  • 작업 환경을 고려합니다. 얼음, 눈 또는 진흙은 튜브를 일시적으로 막았다가 없어집니다.

결함 코드 629의 활성 여부에 상관 없이 전체 문제 해결 트리를 완료합니다.

  • 초기 단계에서 문제가 있는 경우에도 문제 해결 트리를 완료해야 합니다.
문제 해결 결함 코드 t05-3348을 참조하십시오


전복 보호 브레이크 컨트롤 활성 - 조건 존재

하자 코드 3374

전복 보호 브레이크 컨트롤 활성 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3374 PID: SPN: 1818 FMI: 31/11 램프: 없음 SRT: | 전복 보호 브레이크 컨트롤 활성 - 조건 존재 ECM이 안티 록크 브레이크(ABS) 컨트롤러에서 정속 주행 모드 작동을 억제하는 메시지를 수신하였습니다. | 정속 주행 모드는 작동하지 않을 수 있습니다.
ISX 및 ISM - SAE J1939 다중 송수신 회로 - 안티 록크 브레이크(ABS) 컨트롤러

회로 설명

특정 안티 록크 브레이크(ABS) 컨트롤러는 SAE J1939 데이터링크를 통해 전자 컨트롤 모듈(ECM)과 통신합니다. 특정 주행 조건에서는 안티 록크 브레이크(ABS) 컨트롤러가 ECM에 정속 주행 모드 억제 메시지를 보낼 수 있으며 그러면 정속 주행 모드가 일시적으로 해제됩니다.

구성품 위치

ECM은 엔진의 연료 시스템측에 있습니다. 섹션 E의 절차 100-002를 참조하십시오.

SAE J1939 데이터링크 배선과 안티 록크 브레이크(ABS) 컨트롤러의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 안티 록크 브레이크(ABS) 컨트롤러에 의해 특정 주행 조건이 감지되어 정속 주행 모드가 억제된 경우 설정됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 정속 주행 모드가 일시적으로 억제되었습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 결함 코드가 즉시 비활성화됩니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요하다면 정비 중인 엔진에 대한 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드가 활성 상태일 때, 정속 주행 모드는 기능하지 않을 수 있습니다. 이는 안티 록크 브레이크(ABS) 컨트롤러가 특정 주행 조건을 감지하여 일시적으로 정속 주행 모드 작동을 억제했음을 나타내는 결함 코드일 뿐입니다.

문제 해결 결함 코드 t05-3374를 참조하십시오


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3385

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3385 PID: P105 SPN: 411 FMI: 0/16 램프: 황색 SRT: | 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 흡기 매니폴드 온도가 중대 임계값보다 낮음 | 없음.
ISX - 흡기 매니폴드 1 온도 센서 회로
ISM - 흡기 매니폴드 1 온도 센서 회로

회로 설명

흡기 매니폴드 1 온도 센서는 가변 저항 센서로서 엔진의 흡기 매니폴드로 유입되는 공기의 온도를 측정하는 데 사용됩니다. ECM(전자 컨트롤 모듈)은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 흡기 매니폴드 온도값을 사용합니다.

ECM은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

엔진 흡기 매니폴드 온도 센서는 흡기 매니폴드 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 공회전으로 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진이 장시간 공회전으로 구동 중일 때 흡기 매니폴드 온도가 20°C[68°F] 미만입니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

장시간 흡기 매니폴드 온도가 낮은 상태로 엔진이 공회전 중이었기 때문에 EGR 밸브가 닫혔습니다.

문제 해결 결함 코드 t05-3385를 참조하십시오.

최종 수정일: 01-8월-2011


안티 록크 브레이크(ABS) 컨트롤러 - 비정상적인 업데이트 속도

하자 코드 3488

안티 록크 브레이크(ABS) 컨트롤러 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3488 PID: SPN: 563 FMI: 9/9 램프: 황색 SRT: | 안티 록크 브레이크(ABS) 컨트롤러 - 비정상적인 업데이트 속도. ECM이 안티 록크 브레이크(ABS) 컨트롤러로부터의 정보를 수신하기로 되어 있었으나 빨리 수신할 수 없거나 전혀 수신하지 못했습니다. | 정속 주행 모드는 작동하지 않을 수 있습니다.
ISX 및 ISM - SAE J1939 다중 송수신 회로 - 안티 록크 브레이크(ABS) 컨트롤러

회로 설명

특정 안티 록크 브레이크(ABS) 컨트롤러는 SAE J1939 데이터링크를 통해 전자 컨트롤 모듈(ECM)과 통신합니다. 특정 주행 조건에서는 안티 록크 브레이크(ABS) 컨트롤러가 ECM에 정속 주행 모드 억제 메시지를 보낼 수 있으며 그러면 정속 주행 모드가 일시적으로 해제됩니다.

구성품 위치

ECM은 엔진의 연료 시스템측에 있습니다. 섹션 E의 절차 100-002를 참조하십시오.

SAE J1939 데이터링크 배선과 안티 록크 브레이크(ABS) 컨트롤러의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 안티 록크 브레이크(ABS) 컨트롤러로부터 유효한 J1939 메시지를 0.5초 이상 수신하지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 정속 주행 모드는 작동하지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요하다면 정비 중인 엔진에 대한 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이 결함 코드가 활성 상태일 때, 정속 주행 모드는 기능하지 않을 수 있습니다.

ECM이 SAE J1939 데이터링크 상에서 안티 록크 브레이크(ABS) 컨트롤러로부터 박동 메시지를 수신하지 않으면 이 결함이 활성으로 설정됩니다.

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • 또한 이 결함은 안티 록크 브레이크(ABS) 컨트롤러와 Cummins® ECM 사이의 J1939 데이터링크 오작동, 구성품과 안티 록크 브레이크(ABS) 컨트롤러 사이의 연결 불량, 안티 록크 브레이크(ABS) 컨트롤러의 오작동 또는 Cummins® ECM 오작동이 원인일 수 있습니다.
문제 해결 결함 코드 t05-3488을 참조하십시오


엔진 VGT(가변식 터보차저) 노즐 위치 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3616

엔진 VGT(가변식 터보차저) 노즐 위치 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3616 PID: SPN: 641 FMI: 7/7 램프: 없음 SRT: | 엔진 VGT 노즐 위치 - 반응이 없거나 조절이 안된 기계적 시스템 | VGT 왕복 운동이 제한될 수 있습니다.
ISX - VGT 액츄에이터 회로
ISM - VGT 액츄에이터 회로

회로 설명

VGT는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오류를 1차 ECM에 보고합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 처음에 키 스위치를 ON 위치로 돌릴 때 계속 실행됩니다.

초기 키 ON시 이 진단이 실행되기 전에 30초를 초과하여 키 스위치를 완전히 OFF 위치로 돌려야 합니다.

하자 코드 설정을 위한 조건

기계적 시스템 바인딩 또는 내부 조건으로 인해 초기 전원 공급 학습시 내부 위치 기준이 감지되지 않습니다. 실제 VGT 액츄에이터 위치를 알 수 없습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

초기 키 ON시 이 진단이 실행되기 전에 30초를 초과하여 키 스위치를 완전히 OFF 위치로 돌려야 합니다.

오류 조건이 더 이상 존재하지 않을 경우 키 ON시 결함 코드가 소거됩니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이는 키 ON시 VGT 액츄에이터가 원하는 위치로 이동할 수 없었음을 나타내는 정보 결함 코드입니다. 활성 상태에서 ECM은, 엔진 냉각수 온도가 74°C[165°F]에 도달할 때까지 정상적인 VGT 작동을 복구하려고 계속 시도합니다.

냉각수 온도가 74°C[165°F]에 도달한 후에도 조건이 계속 존재하면 결함 코드 2387이 활성화되고 결함코드 3616은 비활성화됩니다. 그에 따른 연료 공급 경함으로 인해 결함 코드 2346이 생성될 수도 있습니다.

터보차저 베인에 잔여 물질이 있는지 검사하고 필요시 베인을 청소합니다. 잔여 물질의 원인을 파악해 수리합니다.

문제 해결 결함 코드 t05-3616을 참조하십시오

최종 수정일: 03-10월-2012


크랭크케이스 브리더 필터 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3733

크랭크케이스 브리더 필터 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3733 PID: SPN: 862 FMI: 3 램프: 황색 SRT: | 크랭크케이스 브리더 필터 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 크랭크케이스 브리더 히터에서 높은 전압이 감지됨. | 크랭크케이스 브리더 히터가 올바르게 기능하지 않음.
ISX - 크랭크케이스 브리더 필터 히터 회로
ISM - 크랭크케이스 브리더 필터 히터 회로

회로 설명

전자 컨트롤 유닛(ECM)은 신호를 전송해 크랭크케이스 브리더 필터 히터를 제어합니다. ECM은 특정 작동 조건에서만 크랭크케이스 브리더 필터 히터가 ON이 되도록 명령합니다.

구성품 위치

크랭크케이스 브리더 필터 히터는 크랭크케이스 브리더 필터 하우징의 프론트 커버에 위치해 있습니다. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 기능은 활성화되어 있어야 합니다. ECM이 ON이 되면 항상 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 브리더 히터 신호 전압이 10초 이상 1.5-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 크랭크케이스 브리더 히터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

ECM은 이 회로의 전압 레벨을 모니터링합니다.

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 전원 단락
  • 히터 엘리먼트 손상 또는 누락
  • 배선 하네스 문제
  • 하네스에 잘못 설치된 핀
  • 커넥터 손상.
문제 해결 결함 코드 t05-3733을 참조하십시오

최종 수정일: 08-11월-2013


크랭크케이스 브리더 필터 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3734

크랭크케이스 브리더 필터 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3734 PID: SPN: 862 FMI: 4 램프: 황색 SRT: | 크랭크케이스 브리더 필터 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 크랭크케이스 브리더 히터에서 낮은 전압이 감지됨. | 크랭크케이스 브리더 히터가 올바르게 기능하지 않음.
ISX - 크랭크케이스 브리더 필터 히터 회로
ISM - 크랭크케이스 브리더 필터 히터 회로

회로 설명

전자 컨트롤 유닛(ECM)은 신호를 전송해 크랭크케이스 브리더 필터 히터를 제어합니다. ECM은 특정 작동 조건에서만 크랭크케이스 브리더 필터 히터가 ON이 되도록 명령합니다.

구성품 위치

크랭크케이스 브리더 필터 히터는 크랭크케이스 브리더 필터 하우징의 프론트 커버에 위치해 있습니다. 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 기능은 활성화되어 있어야 합니다. ECM이 ON이 되면 항상 실행됩니다.

하자 코드 설정을 위한 조건

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 크랭크케이스 브리더 히터가 비활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 크랭크케이스 브리더 히터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • ECM 오작동
  • 크랭크케이스 브리더 히터 회로 단선
문제 해결 결함 코드 t05-3734를 참조하십시오

최종 수정일: 08-11월-2013


Fault Code Path Selection

하자 코드 16-fc2879
Fault Code Path Selection

엔진이 CPL 3774 및 3775입니까? | 이동 ko16-fc4214cpl_3774_3775
엔진이 CPL 3774 및 3775가 아닙니까? | 이동 ko16-fc4214non_cpl_3774_3775

최종 수정일: 07-3월-2014


후처리 정량 분배기 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 조건 존재

하자 코드 4283

후처리 정량 분배기 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4283 PID: SPN: 3556 FMI: 11 램프: 없음 SRT: | 후처리 정량 분배기 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 조건 존재. | 후처리 디젤 분진 필터의 재생 효율이 떨어질 가능성이 있습니다.
ISX CM871/ISM CM876 - 후처리 연료 인젝터 시스템

회로 설명

후처리 연료 인젝터는 펄스 폭 변조(PWM) 신호를 통해 엔진 컨트롤 모듈(ECM)에서 전자적으로 제어됩니다. 분사되는 연료의 양은 인젝터에 대해 PWM 신호가 ON으로 유지되는 시간 길이에 따라 결정됩니다.

구성품 위치

후처리 연료 인젝터는 터보차저 어댑터 파이프에 있습니다.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 강제 재생시 실행됩니다.

하자 코드 설정을 위한 조건

후처리 연료 인젝터가 후처리 디젤 분진 필터의 능동 재생에 필요한 연료를 충분히 분사할 수 없음을 ECM에서 감지하면 이 결함 코드가 활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다. 후처리 시스템의 온도가 디젤 연료를 배기에 분사할 정도로 높아지면 진단이 실행됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 연료 인젝터 오염 또는 손상
  • 후처리 연료 배출 밸브 누출.
문제 해결 결함 코드 t05-4283을 참조하십시오.

최종 수정일: 10-3월-2014


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | ECM을 점검합니다. |
 | 단계 1A. ECM을 점검합니다. | 결함 코드 111이 비활성 상태입니까?
 | 단계 1B. 결함 코드 111의 비활성 카운트를 점검합니다. | 10카운트 미만입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 111이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - ECM을 점검합니다.

안내 단계 1A - ECM을 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM을 점검합니다.

  • 키 스위치를 OFF로 돌리고 5초간 기다립니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 111이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - 결함 코드 111의 비활성 카운트를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 111의 비활성 카운트를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 111의 비활성 카운트를 판독합니다.

10카운트 미만입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 2B

수리 완료

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 111이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 115가 있는지 확인합니다. | 결함 코드 115의 활성 또는 높은 비활성 카운트가 있습니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 115가 비활성 상태입니까?
 | 단계 2B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 115가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 115의 활성 또는 높은 비활성 카운트가 있습니까?
예 아니요

엔진 위치 센서 커넥터를 서로 바꿉니다.

 수리 없음

이동 2A

수리 완료

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 115가 비활성 상태인지 확인합니다.

결함 코드 115가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


결함 코드 122 - 흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 227이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 122가 비활성 상태입니까?
단계 2. | 흡기 매니폴드 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 123은 활성 상태이며 결함 코드 122는 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 122가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 122가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 227을 참조하십시오

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오

이동 2A

안내 단계 2 - 흡기 매니폴드 압력 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

엔진 하네스와 흡기 매니폴드 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 123은 활성 상태이며 결함 코드 122는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

흡기 매니폴드 압력 센서를 교체합니다.

섹션 19의 절차 019-159를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 123은 활성 상태이며 결함 코드 122는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 06-11월-2010


결함 코드 125 - 흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 122, 123, 221, 222, 295 또는 687의 활성 또는 비활성 카운트가 높습니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 터보차저 또는 배기 가스 재순환(EGR) 밸브 시스템과 관련된 결함 코드의 활성 또는 비활성 카운트가 높습니까?
단계 2. | 흡기 시스템에 누출이 있는지 점검합니다. |
 | 단계 2A. 충전 에어 쿨러와 충전 에어 배관에서 누출이 있는지 점검합니다. | 충전 에어 시스템에서 공기 누출이 있습니까?
 | 단계 2B. 충전 에어 쿨러가 제한되어 있는지 점검합니다. | 충전 에어 쿨러 제한이 규정치 이내입니까?
단계 3. | 흡기 매니폴드 압력 센서를 점검합니다. |
 | 단계 3A. 흡기 매니폴드 압력 센서를 점검합니다. | INSITE™ 전자 서비스 도구 판독값이 기계식 게이지 판독값의 17 kPa[2.5 psi] 내에 있습니까?
단계 4. | 제한 유무를 점검합니다. |
 | 단계 4A. 배기 시스템 제한을 점검합니다. | 배기 제한이 규정치 이내입니까?
 | 단계 4B. 흡기 제한을 점검합니다. | 흡기 제한이 규정치 이내입니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다른 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122, 123, 221, 222, 295 또는 687의 활성 또는 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

터보차저나 EGR 밸브와 연관된 다른 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

터보차저 또는 EGR 밸브 시스템과 관련된 결함 코드의 활성 또는 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 흡기 시스템에 누출이 있는지 점검합니다.

안내 단계 2A - 충전 에어 쿨러와 충전 에어 배관에서 누출이 있는지 점검합니다.

조건

  • 엔진을 구동시킵니다.

조치

충전 에어 쿨러와 충전 에어 배관에서 누출이 있는지 점검합니다.

  • 충전 에어 쿨러 연결부에서 터보차저 컴프레서 출구와 충전 에어 쿨러 사이의 누출을 점검합니다.
  • 충전 에어 쿨러와 흡기 매니폴드 사이에서 충전 에어 쿨러 연결부를 점검합니다.
  • 충전 에어 쿨러와 에어 컴프레서 헤드 사이의 에어 컴프레서 입구 배관 연결부에 누출이 있는지 점검합니다.
  • 흡기 매니폴드 가스켓의 누출 여부를 검사합니다.
  • 충전 에어 쿨러 호스의 연결부에서 누출이 있거나 연결부가 헐거운지 검사합니다.
  • 충전 에어 쿨러 클램프가 단단히 조여져 있는지 검사합니다.
  • 충전 에어 배관에 균열이 있는지 검사합니다.

충전 에어 시스템에서 공기 누출이 있습니까?
예 아니요

누출 구성품을 수리하거나 교체합니다.

 수리 없음

이동 5A

이동 2B

안내 단계 2B - 충전 에어 쿨러가 제한되어 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동합니다.

조치

충전 에어 쿨러 전반에서의 압력차를 점검합니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 10의 절차 010-027을 참조하십시오.
  • Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 10의 절차 010-027을 참조하십시오.

충전 에어 쿨러 제한이 규정치 이내입니까?
예 아니요
수리 없음

필요한 경우 충전 에어 쿨러를 청소하거나 교체합니다.

이동 3A

이동 5A

안내 단계 3 - 흡기 매니폴드 압력 센서를 점검합니다.

안내 단계 3A - 흡기 매니폴드 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 기계식 흡기 매니폴드 압력 게이지를 연결한 후 엔진을 고속 공회전으로 구동합니다.

조치

흡기 매니폴드 압력 센서에 가능한 가깝도록 기계식 흡기 매니폴드 압력 게이지를 엔진에 연결합니다.

  • INSITE™ 전자 서비스 도구로 데이터 모니터링 및 기록을 시작하고 흡기 매니폴드 압력에 대한 INSITE™ 전자 서비스 도구 판독값을 기계식 게이지와 비교합니다.

INSITE™ 전자 서비스 도구 판독값이 기계식 게이지 판독값의 17 kPa[2.5 psi] 내에 있습니까?
예 아니요
수리 없음

흡기 매니폴드 압력 센서를 분리하여 청소합니다. 섹션 19의 절차 019-159를 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 제한 유무를 점검합니다.

안내 단계 4A - 배기 시스템 제한을 점검합니다.

조건

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-009를 참조하십시오.
  • Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-009를 참조하십시오.

조치

배기 시스템 제한을 점검합니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-009를 참조하십시오.
  • Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-009를 참조하십시오.

배기 제한이 규정치 이내입니까?
예 아니요
수리 없음

높은 배기 압력의 원인을 계속 조사합니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-009를 참조하십시오.
  • Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-009를 참조하십시오.

이동 4B

이동 5A

안내 단계 4B - 흡기 제한을 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

흡기 제한을 점검합니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 10의 절차 010-031을 참조하십시오.
  • Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 10의 절차 010-031을 참조하십시오.

흡기 제한이 규정치 이내입니까?
예 아니요

부스트 압력이 낮은 원인을 해결하기 위해 계속 진행합니다.

  • Signature™, ISX 및 QSX15 정비 지침서, 회보의 3666239에서 섹션 TS의 흡기 매니폴드 압력(부스트)이 정상보다 낮음 문제 해결 증상 트리를 참조하십시오.
  • ISM, ISMe 및 QSM11 정비 지침서, 회보의 3666322에서 섹션 TS의 흡기 매니폴드 압력(부스트)이 정상보다 낮음 문제 해결 증상 트리를 참조하십시오.

제한된 구성품을 수리하거나 교체합니다

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-6월-2013


결함 코드 131 - 가속 페달 또는 레버 위치 센서 1 회로 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 암 Weather-Pack™ 테스트 리드(부품 번호 3823996), 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 2185가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 131이 활성 상태입니까?
단계 2. | 가속 페달 또는 레버 위치 센서 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75 ~ 5.25 VDC(직류)입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 132는 활성 상태이며 결함 코드 131은 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 131이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 131이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 131이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2185가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2185 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 131이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 가속 페달 또는 레버 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 센서 +5 볼트 공급 핀과 가속 페달 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 OEM 도면을 사용하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 132는 활성 상태이며 결함 코드 131은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 가속 페달 또는 레버를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 131이 활성 상태입니까?
예 아니요

가속 페달 또는 레버의 오작동이 감지되었습니다. 수리 지침은 해당 OEM 또는 딜러에 문의하십시오.

가속 페달 또는 레버를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 리턴 핀과 OEM 하네스 가속 페달 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 131이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 131이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


결함 코드 132 - 가속 페달 또는 레버 위치 센서 1 회로 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 WeatherPack™ 테스트 리드(부품 번호 3823995), 암 WeatherPack™ 테스트 리드(부품 번호 3823996), 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 2185 또는 2186이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 132가 활성 상태입니까?
단계 2. | 가속 페달 또는 레버 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75 ~ 5.25 VDC(직류)입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 131은 활성 상태이며 결함 코드 132는 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 132가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 132가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 132가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2185 또는 2186이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 132가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오

안내 단계 2 - 가속 페달 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 +5 볼트 공급 핀과 가속 페달 위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 OEM 도면을 사용하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 +5 볼트 공급 핀과 가속 페달 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 OEM 도면을 사용하십시오.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 131은 활성 상태이며 결함 코드 132는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 가속 페달을 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 132가 활성 상태입니까?
예 아니요

손상이 있는 가속 페달이 감지되었습니다. 수리 지침은 해당 OEM 또는 딜러에 문의하십시오.

가속 페달을 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 또는 레버 공급 핀과 OEM 하네스 가속 페달 또는 레버 커넥터 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공급 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 또는 레버 신호 핀과 OEM 하네스 가속 페달 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀의 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 132가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 132가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


결함 코드 133 - 리모트 가속 페달 또는 레버 위치 센서 1 회로 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 암 Weather-Pack™ 테스트 리드(부품 번호 3823996), 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1695 또는 1696이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 133이 활성 상태입니까?
단계 2. | 리모트 가속 페달 또는 레버 위치 센서 회로를 점검합니다. |
 | 단계 2A. 리모트 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 리모트 가속 페달 또는 레버 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75 ~ 5.25 VDC(직류)입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 134는 활성 상태이며 결함 코드 133은 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 133이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 133이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 133이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1695 또는 1696이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1695 또는 1696 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 133이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오

안내 단계 2 - 리모트 가속 페달 또는 레버 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 리모트 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 리모트 가속 페달 또는 레버 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 리모트 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 리모트 가속 페달 또는 레버 위치 센서 +5 볼트 공급 핀과 리모트 가속 페달 또는 레버 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 134는 활성 상태이며 결함 코드 133은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 리모트 가속 페달 또는 레버 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 리모트 가속 페달 또는 레버를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 133이 활성 상태입니까?
예 아니요

손상된 리모트 가속 페달 또는 레버가 감지되었습니다. 수리 지침은 해당 OEM 또는 딜러에 문의하십시오.

리모트 가속 페달 또는 레버를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 ECM을 교체합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • 엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 리모트 가속 페달 또는 레버 리턴 핀과 OEM 하네스 리모트 가속 페달 또는 레버 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 리모트 가속 페달 또는 레버 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 133이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 133이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


결함 코드 134 - 리모트 가속 페달 또는 레버 위치 센서 1 회로 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 WeatherPack™ 테스트 리드(부품 번호 3823995), 암 WeatherPack™ 테스트 리드(부품 번호 3823996), 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 443 또는 2186이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 134가 활성 상태입니까?
단계 2. | 리모트 가속 페달 또는 레버 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. 리모트 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 리모트 가속 페달 또는 레버 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75 ~ 5.25 VDC(직류)입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 133은 활성 상태이며 결함 코드 134는 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 리모트 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 134가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 134가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 134가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 443 또는 2186이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 443 또는 2186 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 134가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 리모트 가속 페달 또는 레버 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 리모트 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 리모트 가속 페달 또는 레버 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 또는 레버 위치 +5 볼트 공급 핀과 가속 페달 또는 레버 위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 또는 레버 위치 +5 볼트 공급 핀과 가속 페달 또는 레버 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 ECM 응답이 적절한지 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 133은 활성 상태이며 결함 코드 134는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 리모트 가속 페달 또는 레버 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 리모트 가속 페달 또는 레버를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 134가 활성 상태입니까?
예 아니요

손상된 리모트 가속 페달 또는 레버가 감지되었습니다.

리모트 가속 페달 또는 레버를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 리모트 가속 페달 또는 레버 공급 핀과 OEM 하네스 리모트 가속 페달 또는 레버 커넥터 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공급 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 리모트 가속 페달 또는 레버 신호 핀과 OEM 하네스 리모트 가속 페달 또는 레버 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 리모트 가속 페달 또는 레버 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 리모트 가속 페달 또는 레버 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀의 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 134가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 134가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Framatome 테스트 리드(부품 번호 3164596) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 386이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 135가 비활성 상태입니까?
단계 2. | 오일 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 오일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 141은 활성 상태이며 결함 코드 135는 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 221이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 135가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 386

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

이동 2A

안내 단계 2 - 오일 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 오일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.

조치

엔진 하네스와 오일 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 누락되었거나 손상된 커넥터 씰
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141은 활성 상태이며 결함 코드 135는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 오일 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135가 활성 상태입니까?
예 아니요

결함이 있는 센서가 감지되었습니다.

오일 압력 센서를 교체합니다.

섹션 19의 절차 019-066(엔진 오일 압력 센서)을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 누락되었거나 손상된 커넥터 씰
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141은 활성 상태이며 결함 코드 135는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다.승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 누락되었거나 손상된 커넥터 씰
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 엔진 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다.승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 135가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Framatome™ 테스트 리드(부품 번호 3164596) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 352가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 141이 비활성 상태입니까?
단계 2. | 오일 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 오일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 135는 활성 상태이며 결함 코드 141은 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 141이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 141이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 352

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 오일 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 오일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.

조치

엔진 하네스와 오일 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스의 오일 압력 센서 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

엔진 시동을 걸고 오일 온도가 49°C[120°F]를 초과한 상태로 엔진을 1분간 공회전합니다.

결함 코드 135는 활성 상태이며 결함 코드 141은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 오일 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

오일 압력 센서를 교체합니다.

섹션 19의 절차 019-066을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다.섹션 19의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM 엔진 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

엔진 시동을 걸고 오일 온도가 49°C[120°F]를 초과한 상태로 엔진을 1분간 공회전합니다.

결함 코드 135는 활성 상태이며 결함 코드 141은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다.섹션 19의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 라인에서 리턴 회로 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 141이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 143이 있는지 점검합니다. | 결함 코드 143의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 143이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 143의 활성 또는 비활성 카운트가 있습니까?
예 아니요

윤활 오일 압력 부족 문제 해결 증상 트리를 참조하십시오.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322를 참조하십시오.
  • ISX 엔진의 경우 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239를 참조하십시오.

 수리 없음

해당 문제 해결 증상 트리

수리 완료


엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호가 3822758인 Deutsch™/AMP™/Metri-Pack™ 테스트 리드와 부품 번호가 3822917인 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 144가 비활성 상태입니까?
단계 2. | 엔진 냉각수 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohms ~ 160k ohms입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 144가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 145는 활성 상태이며 결함 코드 144는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 144가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 144가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 엔진 냉각수 온도 센서에서 엔진 냉각수 온도 센서 신호 핀과 엔진 냉각수 온도 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

180 ohms ~ 160k ohms입니까?
예 아니요
수리 없음

엔진 냉각수 온도 센서를 교체합니다.

섹션 19의 절차 019-019를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144가 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM 커넥터에서 냉각수 온도 센서 신호 핀과 냉각수 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 145는 활성 상태이며 결함 코드 144는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인되면 ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 리턴 핀과 엔진 하네스의 엔진 냉각수 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스의 엔진 냉각수 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 결함 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 144가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 18-1월-2011


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 145가 비활성 상태입니까?
단계 2. | 엔진 냉각수 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 144는 활성 상태이며 결함 코드 145는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 145가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 144는 활성 상태이며 결함 코드 145는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 145가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 145가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 145가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 019-362(비활성 또는 간헐적 결함 코드)

이동 2A

안내 단계 2 - 엔진 냉각수 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법에 대한 내용은 섹션 19의 019-361(구성품 커넥터와 핀 검사).

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 019-043(엔진 배선 하네스).

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144는 활성 상태이며 결함 코드 145는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 냉각수 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 145가 활성 상태입니까?
예 아니요

결함이 있는 센서가 감지되었습니다.

엔진 냉각수 온도 센서를 교체합니다.

섹션 19의 019-019(엔진 냉각수 온도 센서)를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법에 대한 내용은 섹션 19의 019-361(구성품 커넥터와 핀 검사).

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 019-043(엔진 배선 하네스).

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144는 활성 상태이며 결함 코드 145는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 019-360(멀티미터를 사용한 저항 측정) 및 배선도.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 019-043(엔진 배선 하네스).

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 019-360(멀티미터를 사용한 저항 측정) 및 배선도.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 019-043(엔진 배선 하네스).

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 145가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 결함 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 145가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 확인 |
 | 단계 1A. 냉각수 온도 관련 결함 코드가 있는지 점검합니다. | 결함 코드 144 또는 145가 활성 상태입니까?
 | 단계 2B. 냉각수 온도를 모니터링합니다. | INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다 | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 냉각수 온도 센서 관련 결함 코드가 있는지 점검합니다.

안내 단계 1A - 냉각수 온도 센서 관련 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

냉각수 온도 센서 관련 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용해 냉각수 온도값을 모니터링합니다.

결함 코드 144 또는 145가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 144 또는 145를 참조하십시오.

이동 1B

안내 단계 1B - 냉각수 온도를 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

냉각수 온도를 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용해 냉각수 온도값을 모니터링합니다.
  • INSITE™ 전자 서비스 도구로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

엔진 냉각수 온도가 정상보다 높음 증상 트리를 참조하십시오.

냉각수 온도 센서를 교체합니다. 섹션 19의 절차 019-019를 참조하십시오.

해당 문제 해결 증상 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 냉각수 온도 관련 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 냉각수 온도 관련 결함 코드가 있는지 점검합니다. | 결함 코드 144 또는 145가 활성 상태입니까?
 | 단계 1B. 냉각수 온도를 모니터링합니다. | INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다 | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 냉각수 온도 관련 결함 코드가 있는지 점검합니다

안내 단계 1A - 냉각수 온도 센서 관련 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

냉각수 온도 센서 관련 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용해 냉각수 온도값을 모니터링합니다.

결함 코드 144 또는 145가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 144 또는 145 활성 상태를 참조하십시오.

이동 1B

안내 단계 1B - 냉각수 온도를 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 연결

조치

냉각수 온도를 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용해 냉각수 온도값을 모니터링합니다.
  • INSITE™ 전자 서비스 도구로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 도구로 판독한 온도 센서 판독값이 기계식 게이지나 알려진 값에 부합합니까?
예 아니요

엔진 냉각수 온도가 정상보다 높음 증상 트리를 참조하십시오.

냉각수 온도 센서를 교체합니다. 섹션 19의 절차 019-019를 참조하십시오.

해당 문제 해결 증상 트리.

수리 완료

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 153이 비활성 상태입니까?
단계 2. | 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 1.6k ohms - 3.1k ohms 사이입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 153이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 154는 활성 상태이며 결함 코드 153은 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 153이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 153이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 019-362

이동 2A

안내 단계 2 - 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 019-361

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 019-043.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 흡기 매니폴드 공기 온도 센서에서 흡기 매니폴드 공기 온도 센서 신호 핀과 흡기 매니폴드 공기 온도 센서 리턴 핀 사이의 저항을 측정합니다.

참고: 센서의 저항을 측정할 때는 다음과 같은 온도 대비 저항 사양을 사용합니다.

  • 15°C[59°F] = 3.10k ohms
  • 20°C[68°F] = 2.45k ohms
  • 25°C[77°F] = 2.01k ohms
  • 30°C[86°F] = 1.67k ohms

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 참조하십시오. 섹션 19의 019-360 및 배선도.

1.6k ohms - 3.1k ohms 사이입니까?
예 아니요
수리 없음

흡기 매니폴드 공기 온도 센서를 교체합니다.

섹션 19의 019-159를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 공기 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153이 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 019-361

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 019-043.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM 커넥터에서 흡기 매니폴드 공기 온도 센서 신호 핀과 흡기 매니폴드 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 154는 활성 상태이며 결함 코드 153은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다. 섹션 19의 019-031.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 흡기 매니폴드 공기 온도 센서 리턴 핀과 엔진 하네스의 흡기 매니폴드 공기 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 참조하십시오. 섹션 19의 019-360 및 배선도.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 019-043.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 흡기 매니폴드 공기 온도 센서 신호 핀과 엔진 하네스의 흡기 매니폴드 공기 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 참조하십시오. 섹션 19의 019-360 및 배선도.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 019-043.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 참조하십시오. 섹션 19의 019-360 및 배선도.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 019-043.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 결함 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 153이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 154가 비활성 상태입니까?
단계 2. | 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 153은 활성 상태이며 결함 코드 154는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 154가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 153은 활성 상태이며 결함 코드 154는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 154가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 154가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 154가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오

이동 2A

안내 단계 2 - 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153은 활성 상태이며 결함 코드 154는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 공기 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

흡기 매니폴드 공기 온도 센서를 교체합니다.

섹션 19의 절차 019-159를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153은 활성 상태이며 결함 코드 154는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 흡기 매니폴드 공기 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 참조하십시오. 섹션 19의 절차 019-360과 배선도를 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 흡기 매니폴드 공기 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 154가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 결함 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 154가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 흡기 매니폴드 공기 온도 판독값을 모니터링합니다. |
 | 단계 1A. 흡기 매니폴드 공기 온도 판독값을 모니터링합니다. | INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?

안내 단계 1 - 흡기 매니폴드 공기 온도 판독값을 모니터링합니다.

안내 단계 1A - 흡기 매니폴드 공기 온도 판독값을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

흡기 매니폴드 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용해 냉각수 온도값을 모니터링합니다.
  • INSITE™ 전자 서비스 도구로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

흡기 매니폴드 공기 온도가 규정치보다 높음의 증상 트리를 참조하십시오.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322를 참조하십시오.
  • ISX 엔진의 경우 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239를 참조하십시오.

흡기 매니폴드 공기 온도 센서를 교체합니다.

섹션 19의 절차 019-159를 참조하십시오.

해당 문제 해결 증상 트리

수리 완료


결함 코드 195(2선) - 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 800k ohms을 초과합니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 195가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 엔진 냉각수 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 신호 핀과 엔진 냉각수 레벨 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

800k ohms을 초과합니까?
예 아니요

엔진 냉각수 레벨 센서를 교체합니다.

섹션 19의 절차 019-017을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 리턴 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 신호 핀과 OEM 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 195가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


결함 코드 195 3선 센서 - 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 비활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다 | 결함 코드 196은 활성 상태이며 결함 코드 195는 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 195가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 195가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1695를 참조하십시오.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

OEM 하네스와 엔진 냉각수 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196은 활성 상태이며 결함 코드 195는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 센서 공급 핀과 엔진 냉각수 레벨 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도, 일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 엔진 냉각수 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다.

  • 섹션 19의 절차 019-017을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 리턴 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 공급 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 공급 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 195가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 08-10월-2010


결함 코드 196(2선) - 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 196이 활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 195는 활성 상태이며 결함 코드 196은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 196이 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 196이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 196이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

1분 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195는 활성 상태이며 결함 코드 196은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 엔진 냉각수 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 활성 상태입니까?
예 아니요

결함이 있는 엔진 냉각수 레벨 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다.

섹션 19의 절차 019-017을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

1분 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 196이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 19-10월-2015


결함 코드 196(3선) - 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1696이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 196이 비활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75 ~ 5.25 VDC(직류)입니까?
 | 단계 2C. 회로 응답을 점검합니다 | 결함 코드 195는 활성 상태이며 결함 코드 196은 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 196이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohms을 초과합니다.
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 196이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 196이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1696 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

OEM 하네스와 엔진 냉각수 레벨 센서 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 공급 핀과 엔진 냉각수 레벨 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 센서 공급 핀과 엔진 냉각수 레벨 센서 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195는 활성 상태이며 결함 코드 196은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 활성 상태입니까?
예 아니요

결함이 있는 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다.

섹션 19의 절차 019-017을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 공급 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공급 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 OEM 하네스 엔진 냉각수 레벨 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10k ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 195가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 28-11월-2015


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 197이 있는지 점검합니다. | 결함 코드 197의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 197이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 197의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진에 냉각수를 추가합니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 8의 절차 008-018(냉각 시스템)을 참조하십시오.
  • ISX 엔진의 경우 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 8의 절차 008-018(냉각 시스템)을 참조하십시오.

결함 코드 197이 활성 상태이며 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서의 오작동이 원인일 가능성이 큽니다. 냉각수 레벨 센서를 교체하기 전에 OEM 정비 지침서를 참조하십시오.

수리 없음

냉각수 손실 증상 문제 해결 트리를 참조하십시오.

수리 완료


결함 코드 212 - 엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 212가 비활성 상태입니까?
단계 2. | 엔진 오일 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 오일 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohms ~ 160 ohms입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 212가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 213은 활성 상태이며 결함 코드 212는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 212가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 212가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 212가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 오일 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 오일 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

엔진 하네스와 엔진 오일 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 엔진 오일 온도 센서에서 엔진 오일 온도 센서 신호 핀과 엔진 오일 온도 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

180 ohms ~ 160k ohms입니까?
예 아니요
수리 없음

엔진 오일 온도 센서를 교체합니다.

섹션 19의 절차 019-067을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 212가 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 엔진 오일 온도 센서 신호 핀과 엔진 오일 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 213은 활성 상태이며 결함 코드 212는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터 엔진 오일 온도 센서 리턴 핀과 엔진 하네스의 엔진 오일 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터 엔진 오일 온도 센서 신호 핀과 엔진 하네스의 엔진 오일 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 오일 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.

결함 코드 212가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 결함 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 212가 비활성 상태입니까?
예 아니요
수리 없음

해당 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


결함 코드 213 - 엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 213이 비활성 상태입니까?
단계 2. | 엔진 오일 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 오일 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 212는 활성 상태이며 결함 코드 213은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 212가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 212는 활성 상태이며 결함 코드 213은 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 213이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 213이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 213이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 오일 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 오일 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

엔진 하네스와 엔진 오일 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 212는 활성 상태이며 결함 코드 213은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 213이 활성 상태입니까?
예 아니요

엔진 오일 온도 센서를 교체합니다.

섹션 19의 절차 019-067을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 212는 활성 상태이며 결함 코드 213은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 오일 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 오일 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.

결함 코드 213이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 결함 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 213이 비활성 상태입니까?
예 아니요
수리 없음

해당 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 214가 있는지 점검합니다. | 결함 코드 214의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 214가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 214의 활성 또는 비활성 카운트가 있습니까?
예 아니요

윤활 오일 온도가 규정치보다 높음 증상 문제 해결 트리를 참조하십시오.

  • ISM 엔진의 경우 ISM, ISMe 또는 QSM11 정비 지침서, 회보 3666322를 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX, QSX11 정비 지침서, 회보 3666239를 참조하십시오.

 수리 없음

수리 완료

수리 완료


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Framatome 테스트 리드(부품 번호 3164596) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 386이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 221이 비활성 상태입니까?
단계 2. | 기압 센서 및 회로를 점검합니다. |
 | 단계 2A. 기압 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 222는 활성 상태이며 결함 코드 221은 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 221이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 221이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 386을 참조하십시오

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

이동 2A

안내 단계 2 - 기압 센서 및 회로를 점검합니다.

안내 단계 2A - 기압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.

조치

엔진 하네스와 기압 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222는 활성 상태이며 결함 코드 221은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 기압 +5 볼트 공급 핀과 기압 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 기압 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 아니요

결함이 있는 센서가 감지되었습니다.

기압 센서를 교체합니다.

섹션 19의 절차 019-004(기압 센서)를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222는 활성 상태이며 결함 코드 221은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인 수신시 섹션 19의 절차 019‐031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 엔진 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 기압 +5볼트 공급 핀과 기압 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인 수신시 섹션 19의 절차 019‐031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 221이 비활성 상태입니까?
예 아니요
수리 없음

해당 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Framatome 테스트 리드(부품 번호 3164596) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 352가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 222가 비활성 상태입니까?
단계 2. | 기압 센서 및 회로를 점검합니다. |
 | 단계 2A. 기압 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 221은 활성 상태이며 결함 코드 222는 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 222가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 222가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 352를 참조하십시오

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

이동 2A

안내 단계 2 - 기압 센서 및 회로를 점검합니다.

안내 단계 2A - 기압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.

조치

엔진 하네스와 기압 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 기압 +5 볼트 공급 핀과 기압 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스의 기압 센서 커넥터에서 기압 +5 볼트 공급 핀과 기압 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221은 활성 상태이며 결함 코드 222는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 기압 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 활성 상태입니까?
예 아니요

결함이 있는 센서가 감지되었습니다.

기압 센서를 교체합니다.

섹션 19의 절차 019-004(기압 센서)를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 기압 +5볼트 공급 핀과 기압 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다.승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM 엔진 커넥터에서 기압 +5 볼트 공급 핀과 기압 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221은 활성 상태이며 결함 코드 222는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다.승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 리턴 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 222가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 227이 활성 상태입니까?
단계 2. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 227이 활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 227이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

안내 단계 2 - ECM을 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227이 활성 상태입니까?
예 아니요

ECM을 교체하기 위한 승인을 요청합니다.승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

엔진 하네스 센서 공급 2 라인에서 전원에 단락이 있습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 227이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

경고

연소성 증기가 있거나 있을 수 있는 곳에서는 디젤 엔진을 구동하지 마십시오. 이러한 증기가 흡기 시스템에 흡입되어 엔진 가속과 과속을 일으켜 화재, 폭발 및 광범위한 물적 피해가 발생할 수 있습니다. 적용 분야로 인해 엔진을 연료 누출 또는 가스 누출 등의 이유로 가연성 환경에서 작동해야 하는 경우 과속 위험을 최소화하려면 흡기 차단 장치와 같은 여러 안전 장치를 사용할 수 있습니다. Cummins는 보유하고 계신 엔진이 어떤 용도로 활용되는지를 알 수 없다는 사실에 유념하시기 바랍니다. 장비 사용자와 조작자는 적대적인 환경에서 안전한 작동을 책임져야 합니다. 자세한 내용은 Cummins 공인 수리 센터에 문의하십시오.
주의

엔진 속도가 3500 rpm 보다 높은 속도로 계속 구동되면 엔진의 구동을 즉시 정지해야 하며, 그렇지 않으면 엔진이 손상될 수 있습니다.
주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 과속의 원인을 밝힙니다. |
 | 단계 1A. 작동 조건이 적절한지 점검합니다. | 내리막길에서 엔진이 구동 중입니까?
 | 단계 1B. 대체 연료 공급원을 점검합니다. | 대체 연료 공급원이 있습니까?
 | 단계 1C. INSITE™ 전자 서비스 도구로 엔진 rpm을 점검합니다. | rpm 판독값이 정확합니까?
 | 단계 1D. 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다. | 낮은 rpm에서 비활성 결함 코드가 있습니까?
 | 단계 1E. 차량을 테스트합니다. | 결함 코드 234의 상태가 비활성입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 234의 상태가 비활성입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 과속의 원인을 밝힙니다.

안내 단계 1A - 작동 조건이 적절한지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

작동 조건이 적절한지 점검합니다.

  • 결함이 기록될 때 엔진이 내리막길에서 구동되고 있었는지 점검합니다.

내리막길에서 엔진이 구동 중입니까?
예 아니요
수리 없음

엔진 손상이 있는지 점검합니다.

  • 전기 장치는 이상이 없습니다.
  • 기본 엔진에 과속 조건으로 인한 손상이 있는지 점검합니다.

이동 1B

이동 2A

안내 단계 1B - 대체 연료 공급원을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

대체 연료 공급원을 점검합니다.

  • 엔진이 빠르게 3400 rpm 이상으로 가속된 다음 3400 rpm으로 적정 감속되는 연료 제어 이벤트를 운전자가 보고했는지 확인합니다.

대체 연료 공급원이 있습니까?
예 아니요

가연성 증기 옆에서 엔진을 작동하거나 파손된 터보차저 씰과 같은 대체 연료 공급원이 있는지 찾습니다.

 수리 없음

이동 2A

이동 1C

안내 단계 1C - INSITE™ 전자 서비스 도구로 엔진 rpm을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진이 구동 중입니다.

조치

INSITE™ 전자 서비스 도구로 엔진 rpm을 점검합니다.

참고: INSITE™ 전자 서비스 도구에서 판독된 엔진 속도와 기계식 타코미터 또는 대시 타코미터에 나타난 값을 서로 비교합니다.

rpm 판독값이 정확합니까?
예 아니요
수리 없음

결함 코드 689 및 778에 설명된 대로 크랭크샤프트 엔진 속도 센서와 캠샤프트 엔진 위치 센서를 검사합니다.

이동 1D

결함 코드 689 및 778

안내 단계 1D - 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진이 3200 rpm 이상으로 구동하지 않으면 활성 결함 코드 234가 있는지 점검합니다.

낮은 rpm에서 비활성 결함 코드가 있습니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인 수신시 섹션 19의 절차 019‐031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 1E

이동 2A

안내 단계 1E - 차량을 테스트합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

과속 조건이 아직도 존재하는지 차량을 시험 주행하거나 선박을 시험 운행합니다.

결함 코드 234의 상태가 비활성입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2A

이동 1A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 234의 상태가 비활성입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 238이 활성 상태입니까?
단계 2. | 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 엔진 속도 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 238이 활성 상태입니까?
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 238이 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 238이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 238이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

안내 단계 2 - 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 엔진 속도 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 속도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 속도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 238이 활성 상태입니까?
예 아니요
수리 없음

  • ISM 엔진의 경우 엔진 속도 센서를 교체합니다. 섹션 19의 절차 019-038(엔진 위치 센서(EPS))을 참조하십시오.
  • ISX 엔진의 경우 크랭크샤프트 위치 센서를 교체합니다. 섹션 19의 절차 019-365(크랭크샤프트 위치 센서)를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 238이 활성 상태입니까?
예 아니요

ECM을 교체하기 위한 승인을 요청합니다.승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 238이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


결함 코드 241 - 휠 기반 차량 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | INSITE™ 전자 서비스 도구에서 차량 속도 센서 설정을 점검합니다. |
 | 단계 1A. 차량 속도 센서와 INSITE™ 전자 서비스 도구의 설정이 일치하는지 확인합니다. | INSITE™ 전자 서비스 도구의 설정이 차량의 속도 센서 타입과 일치합니까?
단계 2. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스 핀과 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. ECM에서 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2D. OEM 하네스의 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2E. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 3. | 추가 OEM 장치가 있는지 점검합니다. |
 | 단계 3A. 차량 속도 센서 회로에 추가 장치가 있는지 점검합니다. | 추가 장치가 있습니까?
 | 단계 3B. 샤프트에서 기어가 미끄러지는지 점검합니다. | 기어 또는 톤 휠이 손상되었거나 미끄러집니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 241이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - INSITE™ 전자 서비스 도구에서 차량 속도 센서 설정을 점검합니다.

안내 단계 1A - 차량 속도 센서와 INSITE™ 전자 서비스 도구의 설정이 일치하는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 조정, 기능 및 매개변수 아래의 차량 속도 소스로 이동합니다.

  • INSITE™ 전자 서비스 도구에서의 차량 속도 센서 타입 매개변수와 차량의 실제 센서 타입이 일치하는지 확인합니다.

INSITE™ 전자 서비스 도구의 설정이 차량의 속도 센서 타입과 일치합니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구로 ECM의 설정이 차량 속도 센서 타입과 일치하도록 변경합니다.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스 핀과 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - ECM에서 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2C

안내 단계 2C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

멀티미터를 사용해 OEM 하네스의 단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터와 OEM 하네스 자석식 차량 속도 센서 커넥터 사이에서 자석식 차량 속도 센서 신호 (+) 와이어의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터와 OEM 하네스 자석식 차량 속도 센서 커넥터 사이에서 자석식 차량 속도 센서 신호 (-) 와이어의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스에서 자석식 차량 속도 센서 신호 (+) 및 자석식 차량 속도 센서 신호 (-) 회로의 접지 단락 여부를 점검합니다.

  • ECM 커넥터의 자석식 차량 속도 센서 신호 (+)와 엔진 블록 접지 사이의 저항을 측정합니다.
  • ECM 커넥터의 자석식 차량 속도 센서 신호 (-)와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

멀티미터를 사용해 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 자석식 차량 속도 센서 신호 (+) 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.
  • OEM 하네스 ECM 커넥터의 자석식 차량 속도 센서 신호 (-) 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 추가 OEM 장치가 있는지 점검합니다.

안내 단계 3A - 차량 속도 센서 회로에 추가 장치가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

차량 속도 센서 회로를 점검합니다.

  • 차량 속도 센서 회로에 속도 신호를 방해할 수 있는 추가 장치가 있는지 검사합니다.

추가 장치가 있습니까?
예 아니요

장치를 제거합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 샤프트에서 기어가 미끄러지는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 변속기에서 차량 속도 센서를 분리합니다.

조치

기어가 미끄러지는지 점검합니다.

  • 속도 센서가 속도 신호를 감지하는 변속기 후방의 기어 또는 톤 휠을 검사합니다. 기어 또는 톤 휠이 손상되었거나 샤프트에서 미끄러지지 않는지 확인합니다.

기어 또는 톤 휠이 손상되었거나 미끄러집니까?
예 아니요

OEM 문제 해결 및 정비 지침서를 참조해 기어 또는 톤 휠을 수리 또는 교체합니다.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 ECM이 차량 속도를 읽을 수 있도록 차량을 이동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 241이 비활성 상태인지 확인합니다.

결함 코드 241이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터 또는 OEM 딜러에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 기능 설정이 올바른지 확인합니다. |
 | 단계 1A. 차량 속도 훼손 방지(결함 코드 242) 기능이 활성화되는 것을 고객이 원하는지 확인합니다. | 차량 속도 센서 훼손 방지가 활성화되는 것을 고객이 원합니까?
 | 단계 1B. 차량 속도 센서와 INSITE™ 전자 서비스 도구의 설정이 일치하는지 확인합니다. | INSITE™ 전자 서비스 도구의 설정이 차량의 속도 센서 타입과 일치합니까?
 | 단계 1C. 훼손 방지 민감도 레벨이 적용 타입에 맞게 올바르게 설정되었는지 확인합니다. | 민감도 레벨이 올바르게 설정되어 있습니까?
단계 2. | 훼손된 흔적 또는 증거를 찾습니다. |
 | 단계 2A. 차량 속도 센서를 검사합니다. | 훼손되었거나, 잘못 설치되어 있거나, 외부 장치가 있습니까?
 | 단계 2B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. OEM 하네스의 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 3. | 차량 속도 보고(Reporting)를 점검합니다. |
 | 단계 3A. INSITE™ 전자 서비스 도구를 사용해 차량 속도 신호를 모니터링합니다. | INSITE™ 전자 서비스 도구의 판독값과 차량 속도계가 일치합니까?
 | 단계 3B. 차량 속도를 확인합니다. | 차량 속도가 정확합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 242가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 기능 설정이 올바른지 확인합니다.

안내 단계 1A - 차량 속도 훼손 방지(결함 코드 242) 기능이 활성화되는 것을 고객이 원하는지 확인합니다.

조치

차량 속도 센서 훼손 방지 기능이 활성화되는 것을 고객이 원하는지 확인합니다.

차량 속도 센서 훼손 방지가 활성화되는 것을 고객이 원합니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구를 사용해 차량 속도 센서 훼손 방지 기능을 비활성화합니다.

이동 1B

이동 4A

안내 단계 1B - 차량 속도 센서와 INSITE™ 전자 서비스 도구의 설정이 일치하는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 조정, 기능 및 매개변수 아래의 차량 속도 소스 기능으로 이동합니다.

  • INSITE™ 전자 서비스 도구에서의 차량 속도 센서 타입 매개변수 설정과 차량의 실제 센서 타입이 일치하는지 확인합니다.

INSITE™ 전자 서비스 도구의 설정이 차량의 속도 센서 타입과 일치합니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구로 ECM의 설정이 차량 속도 센서 타입과 일치하도록 변경합니다.

이동 1C

이동 4A

안내 단계 1C - 훼손 방지 민감도 레벨이 적용 타입에 맞게 올바르게 설정되었는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

차량 속도 신호 훼손 민감도 레벨이 적용 타입에 맞게 올바르게 설정되었는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용해 조정, 기능 및 매개변수 아래의 차량 속도 소스 기능으로 이동합니다.
  • 차량 속도 신호 훼손 민감도 레벨에 대한 ECM 설정을 점검합니다.

민감도 레벨이 올바르게 설정되어 있습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구를 사용해 차량 속도 신호 훼손 민감도 레벨을 차량에 대한 올바른 값으로 설정합니다.

이동 2A

이동 4A

안내 단계 2 - 훼손된 흔적 또는 증거를 찾습니다.

안내 단계 2A - 차량 속도 센서를 검사합니다.

조치

차량 속도 센서에서 다음 사항을 검사합니다.

  • 차량 속도 센서의 잘못된 장착
  • 차량 속도 센서가 OEM 하네스에 부적절하게 연결됨
  • 차량 속도 센서를 대신해 기타 외부 장치가 연결됨
  • 차량 속도 센서에 훼손이 발생했음을 나타내는 모든 증거.

훼손되었거나, 잘못 설치되어 있거나, 외부 장치가 있습니까?
예 아니요

훼손 장치를 제거합니다.

센서를 올바르게 설치하거나 외부 장치를 분리합니다.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터와 OEM 하네스 자석식 차량 속도 센서 커넥터 사이에서 자석식 차량 속도 센서 신호 (+) 와이어의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터와 OEM 하네스 자석식 차량 속도 센서 커넥터 사이에서 자석식 차량 속도 센서 신호 (-) 와이어의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스에서 자석식 차량 속도 센서 신호 (+) 및 자석식 차량 속도 센서 신호 (-) 회로의 접지 단락 여부를 점검합니다.

  • ECM 커넥터의 자석식 차량 속도 센서 신호 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • ECM 커넥터의 자석식 차량 속도 센서 신호 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

멀티미터를 사용해 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 자석식 차량 속도 센서 신호 (+) 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.
  • OEM 하네스 ECM 커넥터의 자석식 차량 속도 센서 신호 (-) 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 차량 속도 보고(Reporting)를 점검합니다.

안내 단계 3A - INSITE™를 사용하여 차량 속도 신호를 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 차량 속도를 점검합니다.

  • 차량이 정지해 있고 엔진이 구동 중인 상태에서 차량 속도가 0인지 확인합니다.
  • 차량을 주행하거나 샤시 동력계를 구동합니다. INSITE™ 전자 서비스 도구에서 판독된 차량 속도값과 대시보드의 속도계에 나타난 값을 비교합니다.

INSITE™ 전자 서비스 도구의 판독값과 차량 속도계가 일치합니까?
예 아니요
수리 없음

ECM에서 타이어 크기, 리어 액슬비 및 테일샤프트 기어 톱니 매개변수가 올바르게 설정되어 있는지 확인합니다.

이동 3B

이동 4A

안내 단계 3B - 차량 속도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 차량 이동 중.

조치

INSITE™ 전자 서비스 도구를 사용해 보고된 속도가 현재 기어에 대해 정확하거나 적절한지 확인합니다.

  • (예: 최고단 기어에서 64 km/h[40 mph]는 정확하지 않은 데이터일 가능성이 큽니다.)

차량 속도가 정확합니까?
예 아니요
수리 없음

ECM에서 타이어 크기, 리어 액슬비 및 테일샤프트 기어 톱니 매개변수가 올바르게 설정되어 있는지 확인합니다.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진 미구동.
  • 차량 이동 안함.

조치

결함 코드를 비활성화합니다.

  • 키 스위치가 ON에 있고 차량이 정지해 있는 상태에서 1분간 기다립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 242가 비활성 상태인지 확인합니다.

결함 코드 242가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터 또는 OEM 딜러에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계


결함 코드 245 - 팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 245가 활성 상태입니까?
단계 2. | 팬 컨트롤 솔레노이드와 회로를 점검합니다. |
 | 단계 2A. 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 팬 컨트롤 솔레노이드 내부의 단락 여부를 점검합니다. | OEM 저항 규정치 이내입니까?
 | 단계 2B-1. 팬 컨트롤 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다. |
 | 단계 2C. 팬 컨트롤 솔레노이드 진단 공급 전압과 공급 라인을 점검합니다. | +5 VDC를 초과합니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 245가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 245가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 245가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오

안내 단계 2 - 팬 컨트롤 솔레노이드와 회로를 점검합니다.

안내 단계 2A - 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 팬 컨트롤 솔레노이드 내부의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

팬 컨트롤 솔레노이드 내부의 저항이 낮은지 점검합니다.

  • 멀티미터를 사용하여 팬 컨트롤 솔레노이드 커넥터의 신호 핀과 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

저항 규정치는 OEM 지침서를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OEM 저항 규정치 이내입니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - 팬 컨트롤 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

하나의 커넥터에서 핀과 접지 사이의 단락 여부를 점검합니다.

  • 팬 컨트롤 신호 커넥터 핀과 접지 사이에서 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 팬 컨트롤 솔레노이드 진단 공급 전압과 공급 라인을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 공급 라인을 점검합니다.

  • OEM 하네스 액츄에이터 커넥터에서 팬 컨트롤 신호 핀과 팬 컨트롤 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

+5 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 팬 컨트롤 신호 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 팬 컨트롤 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 245가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 키 스위치를 OFF로 돌립니다. 엔진을 강제 정지합니다.
  • 엔진 냉각수 온도 센서를 엔진 하네스에 연결합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 245가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 14-5월-2012


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Framatome 테스트 리드(부품 번호 3164596) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 249가 비활성 상태입니까?
단계 2. | 외기 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 외기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 256은 활성 상태이며 결함 코드 249는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 249가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 249가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 249가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 249가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

이동 2A

안내 단계 2 - 외기 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 외기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

OEM 하네스와 외기 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 외기 온도 신호 핀과 외기 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 256은 활성 상태이며 결함 코드 249는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 외기 온도 센서를 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 249가 활성 상태입니까?
예 아니요

결함이 있는 외기 온도 센서가 감지되었습니다.

외기 온도 센서를 점검합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터 외기 온도 센서 리턴 핀과 OEM 하네스의 외기 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터 외기 온도 센서 신호 핀과 OEM 하네스의 외기 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 외기 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 249가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체하기 위한 승인을 요청합니다.승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 249가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 254가 활성 상태입니까?
단계 2. | 연료 차단 밸브와 회로를 점검합니다. |
 | 단계 2A. 연료 차단 밸브와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 연료 차단 밸브에 추가 와이어가 연결되어 있는지 점검합니다. | 둘 이상의 와이어가 밸브에 연결되어 있습니까?
 | 단계 2C. 연료 차단 밸브에서 핀과 접지 사이의 단락 여부를 점검합니다. | 저항이 6‐VDC 솔레노이드의 경우 1 ~ 5 ohms, 12‐VDC 솔레노이드의 경우 6 ~ 15 ohms, 24‐VDC 솔레노이드의 경우 24 ~ 50 ohms, 32‐VDC 솔레노이드의 경우 42 ~ 80 ohms, 36‐VDC 솔레노이드의 경우 46 ~ 87 ohms, 48‐VDC 솔레노이드의 경우 92 ~ 145 ohms, 74‐VDC 솔레노이드의 경우 315 ~ 375 ohms, 115‐VAC 솔레노이드의 경우 645 ~ 735 ohms입니까?
 | 단계 2D. 연료 차단 밸브 진단 공급 전압과 공급 라인을 점검합니다. | 5.0 VDC를 초과합니까?
 | 단계 2E. 연료 차단 밸브 솔레노이드 저항을 점검합니다. | 저항이 6‐VDC 솔레노이드의 경우 1 ~ 5 ohms, 12‐VDC 솔레노이드의 경우 6 ~ 15 ohms, 24‐VDC 솔레노이드의 경우 24 ~ 50 ohms, 32‐VDC 솔레노이드의 경우 42 ~ 80 ohms, 36‐VDC 솔레노이드의 경우 46 ~ 87 ohms, 48‐VDC 솔레노이드의 경우 92 ~ 145 ohms, 74‐VDC 솔레노이드의 경우 315 ~ 375 ohms, 115‐VAC 솔레노이드의 경우 645 ~ 735 ohms입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 연료 차단 밸브 진단 공급 전압을 점검합니다. | 5.0 VDC를 초과합니까?
 | 단계 3C. 엔진 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 254가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 254가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 019-362(비활성 또는 간헐적 결함 코드)

안내 단계 2 - 연료 차단 밸브와 회로를 점검합니다.

안내 단계 2A - 연료 차단 밸브와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 차단 밸브를 분리합니다.

조치

엔진 하네스와 연료 차단 링 단자 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 019-361(구성품 커넥터와 핀 검사).

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 019-043(엔진 배선 하네스).

수리 없음

이동 4A

이동 2B

안내 단계 2B - 연료 차단 밸브에 추가 와이어가 연결되어 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

차량의 연료 차단 밸브 전원 장치에 연결된 추가 와이어로 인해 이 결함이 활성화될 수 있습니다.

  • 둘 이상의 와이어가 있는지에 대해 연료 차단 밸브 단자를 육안 검사합니다.

둘 이상의 와이어가 밸브에 연결되어 있습니까?
예 아니요

추가 와이어를 제거합니다.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - 연료 차단 밸브에서 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 차단 밸브를 분리합니다.

조치

하나의 커넥터에서 핀과 접지 사이의 단락 여부를 점검합니다.

  • 연료 차단 밸브 단자 스터드와 엔진 블록 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 019-360(멀티미터를 사용한 저항 측정) 및 배선도.

저항이 다음과 같아야 합니다.

  • 6-VDC 솔레노이드의 경우 1 ~ 5 ohms
  • 12-VDC 솔레노이드의 경우 6 ~ 15 ohms
  • 24-VDC 솔레노이드의 경우 24 ~ 50 ohms
  • 32-VDC 솔레노이드의 경우 42 ~ 80 ohms
  • 36-VDC 솔레노이드의 경우 46 ~ 87 ohms
  • 48-VDC 솔레노이드의 경우 92 ~ 145 ohms
  • 74-VDC 솔레노이드의 경우 315 ~ 375 ohms
  • 115-VAC 솔레노이드의 경우 645 ~ 735 ohms
예 아니요
수리 없음

연료 차단 밸브를 교체합니다.

섹션 19의 019-050(연료 차단 밸브).

이동 2D

이동 4A

안내 단계 2D - 연료 차단 밸브 진단 공급 전압과 공급 라인을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액츄에이터 하네스에서 연료 차단 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 차단 밸브와 공급 라인을 점검합니다.

  • 연료 차단 밸브 신호 와이어와 엔진 블록 접지 사이의 전압을 측정합니다.

5.0 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3D

이동 2E

안내 단계 2E - 연료 차단 밸브 솔레노이드 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 차단 밸브 솔레노이드에서 액츄에이터 하네스를 분리합니다.

조치

연료 차단 밸브 솔레노이드 저항을 점검합니다.

  • 연료 차단 밸브 솔레노이드와 엔진 블록 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 019-360(멀티미터를 사용한 저항 측정) 및 배선도.

저항이 다음과 같아야 합니다.

  • 6-VDC 솔레노이드의 경우 1 ~ 5 ohms
  • 12-VDC 솔레노이드의 경우 6 ~ 15 ohms
  • 24-VDC 솔레노이드의 경우 24 ~ 50 ohms
  • 32-VDC 솔레노이드의 경우 42 ~ 80 ohms
  • 36-VDC 솔레노이드의 경우 46 ~ 87 ohms
  • 48-VDC 솔레노이드의 경우 92 ~ 145 ohms
  • 74-VDC 솔레노이드의 경우 315 ~ 375 ohms
  • 115-VAC 솔레노이드의 경우 645 ~ 735 ohms
예 아니요
수리 없음

연료 차단 밸브를 교체합니다.

섹션 19의 019-050(연료 차단 밸브).

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 019-361(구성품 커넥터와 핀 검사).

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 019-043(엔진 배선 하네스).

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 연료 차단 밸브 진단 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM 연료 차단 밸브 전압을 점검합니다.

  • 멀티미터를 사용해 ECM 포트의 연료 차단 밸브 신호 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

5.0 VDC를 초과합니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 차단 밸브를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 연료 차단 밸브 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 019-360(멀티미터를 사용한 저항 측정) 및 배선도.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 019-043(엔진 배선 하네스).

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 차단 밸브를 분리합니다.

조치

단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 차단 밸브 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 019-360(멀티미터를 사용한 저항 측정) 및 배선도.

100k ohm을 초과합니까?
예 아니요

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 019-043(엔진 배선 하네스).

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 254가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 255가 활성 상태입니까?
단계 2. | 연료 차단 밸브와 회로를 점검합니다. |
 | 단계 2A. 연료 차단 밸브와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 연료 차단 밸브의 단선 여부를 점검합니다. | 저항이 6‐VDC 솔레노이드의 경우 1 ~ 5 ohms, 12‐VDC 솔레노이드의 경우 6 ~ 15 ohms, 24‐VDC 솔레노이드의 경우 24 ~ 50 ohms, 32‐VDC 솔레노이드의 경우 42 ~ 80 ohms, 36‐VDC 솔레노이드의 경우 46 ~ 87 ohms, 48‐VDC 솔레노이드의 경우 92 ~ 145 ohms, 74‐VDC 솔레노이드의 경우 315 ~ 375 ohms, 115‐VAC 솔레노이드의 경우 645 ~ 735 ohms입니까?
 | 단계 2C. 연료 차단 밸브 진단 공급 전압과 신호 회로를 점검합니다. | 5.0 VDC를 초과합니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 연료 차단 밸브 진단 공급 전압을 점검합니다. | 5.0 VDC를 초과합니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 255가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 255가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 019-362(비활성 또는 간헐적 결함 코드)

안내 단계 2 - 연료 차단 밸브와 회로를 점검합니다.

안내 단계 2A - 연료 차단 밸브와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 차단 밸브를 분리합니다.

조치

엔진 하네스와 링 단자 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법에 대한 내용은 섹션 19의 019-361(구성품 커넥터와 핀 검사).

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 019-043(엔진 배선 하네스).

수리 없음

이동 4A

이동 2B

안내 단계 2B - 연료 차단 밸브의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 차단 밸브를 분리합니다.

조치

단선 여부를 점검합니다.

  • 멀티미터를 사용하여 연료 차단 밸브 링 단자 스터드와 엔진 블록 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 019-360(멀티미터를 사용한 저항 측정) 및 배선도.

저항이 다음과 같아야 합니다.

  • 6-VDC 솔레노이드의 경우 1 ~ 5 ohms
  • 12-VDC 솔레노이드의 경우 6 ~ 15 ohms
  • 24-VDC 솔레노이드의 경우 24 ~ 50 ohms
  • 32-VDC 솔레노이드의 경우 42 ~ 80 ohms
  • 36-VDC 솔레노이드의 경우 46 ~ 87 ohms
  • 48-VDC 솔레노이드의 경우 92 ~ 145 ohms
  • 74-VDC 솔레노이드의 경우 315 ~ 375 ohms
  • 115-VAC 솔레노이드의 경우 645 ~ 735 ohms
예 아니요
수리 없음

연료 차단 밸브를 교체합니다.

섹션 19의 019-050(연료 차단 밸브).

이동 2C

이동 4A

안내 단계 2C - 연료 차단 밸브 진단 공급 전압과 신호 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 차단 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 차단 밸브 진단 공급 전압을 측정합니다.

  • 액츄에이터 하네스 연료 차단 밸브 신호 링 단자와 엔진 블록 접지 사이의 전압을 측정합니다.

5.0 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3D

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법에 대한 내용은 섹션 19의 019-361(구성품 커넥터와 핀 검사).

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 019-043(엔진 배선 하네스).

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 연료 차단 밸브 진단 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 차단 밸브 공급 전압을 점검합니다.

  • ECM 포트의 연료 차단 밸브 신호 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

5.0 VDC를 초과합니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 액츄에이터 하네스를 분리합니다.
  • 엔진 하네스에서 연료 차단 밸브를 분리합니다.

조치

회로의 도통 여부를 점검합니다.

  • 엔진 하네스 연료 차단 밸브 커넥터의 연료 차단 밸브 신호 핀과 엔진 하네스 ECM 커넥터의 연료 차단 밸브 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 019-360(멀티미터를 사용한 저항 측정) 및 배선도.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 019-043(엔진 배선 하네스).

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 차단 밸브를 분리합니다.

조치

단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 차단 밸브 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 019-360(멀티미터를 사용한 저항 측정) 및 배선도.

100k ohm을 초과합니까?
예 아니요

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 019-043(엔진 배선 하네스).

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 255가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


결함 코드 256 - 외기 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 256이 비활성 상태입니까?
단계 2. | 외기 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 외기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 249는 활성 상태이며 결함 코드 256은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 256이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 256이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 256이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 256이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 외기 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 외기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

OEM 하네스와 외기 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 249는 활성 상태이며 결함 코드 256은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 외기 온도 센서를 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 256이 활성 상태입니까?
예 아니요

외기 온도 센서를 점검합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 외기 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 외기 온도 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 외기 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 256이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 256이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 하자 상태를 점검합니다. |
 | 단계 1A. 결함 코드 255가 활성 상태이거나 비활성 카운트가 높은지 점검합니다. | 결함 코드 255가 활성 상태입니까?
단계 2. | 추가 와이어가 있는지 점검합니다. |
 | 단계 2A. 연료 차단 밸브 솔레노이드에 추가 와이어가 부착되어 있는지 점검합니다. | 추가 와이어가 있습니까?
단계 3. | 연료 차단 밸브 회로가 올바르게 작동하는지 점검합니다. |
 | 단계 3A. 연료 차단 밸브 회로가 올바르게 작동하는지 점검합니다. | 연료 차단 밸브에서 사용 가능한 전압이 키 스위치를 ON으로 한 경우 11-VDC를 초과하고, 키 스위치를 OFF로 한 경우 0.5-VDC 미만입니까?
단계 4. | 연료 차단 밸브 액츄에이터 디스크를 점검합니다. |
 | 단계 4A. 연료 차단 밸브 액츄에이터 디스크를 점검합니다. | 밸브 디스크, 밸브 시트 또는 액츄에이터 디스크에 이물질이나 손상이 있습니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 257이 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 하자 상태를 점검합니다.

안내 단계 1A - 결함 코드 255가 활성 상태이거나 비활성 카운트가 높은지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 255가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 255 참조

이동 2A

안내 단계 2 - 추가 와이어가 있는지 점검합니다.

안내 단계 2A - 연료 차단 밸브 솔레노이드에 추가 와이어가 부착되어 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

추가 와이어가 있는지 점검합니다.

  • 연료 차단 밸브 솔레노이드에 추가 와이어가 부착되어 있는지 점검합니다.

추가 와이어가 있습니까?
예 아니요

연료 차단 밸브 솔레노이드에 부착된 추가 와이어를 제거합니다.

 수리 없음

이동 5A

이동 3A

안내 단계 3 - 연료 차단 밸브 회로가 올바르게 작동하는지 점검합니다.

안내 단계 3A - 연료 차단 밸브 회로가 올바르게 작동하는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 차단 밸브 회로의 작동 상태를 점검합니다.

  • 연료 차단 밸브에서 사용 가능한 전압이 11-VDC를 초과하는지 확인합니다.
  • 키 스위치를 OFF로 돌립니다.
  • 연료 차단 밸브에서 사용 가능한 전압이 0.5-VDC 미만인지 확인합니다.

연료 차단 밸브에서 사용 가능한 전압이 키 스위치를 ON으로 한 경우 11-VDC를 초과하고, 키 스위치를 OFF로 한 경우 0.5-VDC 미만입니까?
예 아니요
수리 없음

연료 차단 밸브 회로를 진단하려면 섹션 TT에서 문제 해결 트리 16-t02-1001b(엔진 성능 문제 해결 트리 - CM876 장착 ISM)의 단계 3A를 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 연료 차단 밸브 액츄에이터 디스크를 점검합니다.

안내 단계 4A - 연료 차단 밸브 액츄에이터 디스크를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 차단 밸브 솔레노이드, 밸브 디스크, 밸브 시트 및 액츄에이터 디스크를 분리합니다.

조치

연료 차단 밸브 액츄에이터 디스크를 점검합니다.

  • 하우징, 밸브 디스크, 밸브 시트 및 액츄에이터 디스크에 먼지, 금속 파편, 결합 분리, 부식, 균열, 이물질 또는 마모가 있는지 점검합니다.

밸브 디스크, 밸브 시트 또는 액츄에이터 디스크에 이물질이나 손상이 있습니까?
예 아니요

손상된 연료 차단 밸브 구성품을 교체합니다. 섹션 19의 절차 019-050을 참조하십시오.

연료 차단 밸브를 조립합니다.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 키 스위치를 OFF로 30초간 돌려 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 257이 비활성 상태인지 확인합니다.

결함 코드 257이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 하자 상태를 점검합니다. |
 | 단계 1A. 결함 코드 255가 활성 상태이거나 비활성 카운트가 높은지 점검합니다. | 결함 코드 255가 활성 상태입니까?
단계 2. | 추가 와이어가 있는지 점검합니다. |
 | 단계 2A. 연료 차단 밸브 솔레노이드에 추가 와이어가 부착되어 있는지 점검합니다. | 추가 와이어가 있습니까?
단계 3. | 연료 압력 센서의 정확도를 점검합니다. |
 | 단계 3A. 키 스위치를 ON으로 하고 연료 압력 센서의 정확도를 점검합니다. | 연료 압력이 69 kpa [10 psi]보다 낮습니까?
 | 단계 3B. 엔진을 구동한 상태로 연료 압력 센서의 정확도를 점검합니다. | 연료 압력 판독값이 69 kpa [10 psi] 안에 듭니까?
단계 4. | 연료 차단 밸브 회로가 올바르게 작동하는지 점검합니다. |
 | 단계 4A. 연료 차단 밸브 회로가 올바르게 작동하는지 점검합니다. | 연료 차단 밸브에서 사용 가능한 전압이 키 스위치를 ON으로 한 경우 11-VDC를 초과하고, 키 스위치를 OFF로 한 경우 0.5-VDC 미만입니까?
단계 5. | 연료 차단 밸브 액츄에이터 디스크를 점검합니다. |
 | 단계 5A. 연료 차단 밸브 액츄에이터 디스크를 점검합니다. | 밸브 디스크, 밸브 시트 또는 액츄에이터 디스크에 이물질이나 손상이 있습니까?
단계 6. | 결함 코드를 소거합니다. |
 | 단계 6A. 결함 코드를 비활성화합니다. | 결함 코드 257이 비활성 상태입니까?
 | 단계 6B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 하자 상태를 점검합니다.

안내 단계 1A - 결함 코드 255가 활성 상태이거나 비활성 카운트가 높은지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 255가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 255 참조

이동 2A

안내 단계 2 - 추가 와이어가 있는지 점검합니다.

안내 단계 2A - 연료 차단 밸브 솔레노이드에 추가 와이어가 부착되어 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

추가 와이어가 있는지 점검합니다.

  • 연료 차단 밸브 솔레노이드에 추가 와이어가 부착되어 있는지 점검합니다.

추가 와이어가 있습니까?
예 아니요

연료 차단 밸브 솔레노이드에 부착된 추가 와이어를 제거합니다.

 수리 없음

이동 6A

이동 3A

안내 단계 3 - 연료 압력 센서의 정확도를 점검합니다.

안내 단계 3A - 키 스위치를 ON으로 하고 연료 압력 센서의 정확도를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 투명 호스를 연결한 다음 연료 내 공기 여부를 점검하는 데 일반적으로 사용되는 차단 밸브를 레일 Compuchek™ 피팅에 연결합니다. 절차 006-003을 참조하십시오. 개방된 끝을 깨끗하고 적절한 용기 안에 넣고 호스의 차단 밸브를 완전히 엽니다.
  • 연료 내 공기 여부를 점검하는 데 일반적으로 사용되는 투명 호스와 차단 밸브를 제거합니다.
  • 연료 압력 게이지를 IFSM의 Compuchek™ 피팅에 연결합니다.
  • 연료 리프트 펌프에서 2핀 커넥터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

연료 압력 센서의 정확도를 점검합니다.

  • 연료 압력 게이지 판독값 및 INSITE™ 전자 서비스 도구 연료 압력 판독값이 모두 69 kpa[10 psi] 미만인지 확인합니다.

연료 압력이 69 kpa [10 psi]보다 낮습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진을 구동한 상태로 연료 압력 센서의 정확도를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 연료 압력 게이지를 IFSM의 Compuchek™ 피팅에 연결합니다.
  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

연료 압력의 정확도를 점검합니다.

  • 엔진 시동을 겁니다.
  • 공회전이 안정화되도록 합니다.
  • 펌프 압력이 공회전 상태에서 1448 kPa[210 psi]를 초과하는 규격을 충족하는지 확인합니다.
  • 연료 압력 게이지 판독값과 INSITE™ 전자 서비스 도구 연료 압력 판독값의 차이가 69 kpa[10 psi] 미만인지 확인합니다.

연료 압력이 69 kPa(10 psi) 이내입니까?
예 아니요
수리 없음

연료 압력 센서를 교체합니다.

섹션 19의 절차 019-115를 참조하십시오.

이동 4A

이동 6A

안내 단계 4 - 연료 차단 밸브 회로가 올바르게 작동하는지 점검합니다.

안내 단계 4A - 연료 차단 밸브 회로가 올바르게 작동하는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 차단 밸브 회로의 작동 상태를 점검합니다.

  • 연료 차단 밸브에서 사용 가능한 전압이 11-VDC를 초과하는지 확인합니다.
  • 키 스위치를 OFF로 돌립니다.
  • 연료 차단 밸브에서 사용 가능한 전압이 0.5-VDC 미만인지 확인합니다.

연료 차단 밸브에서 사용 가능한 전압이 키 스위치를 ON으로 한 경우 11-VDC를 초과하고, 키 스위치를 OFF로 한 경우 0.5-VDC 미만입니까?
예 아니요
수리 없음

연료 차단 밸브 회로를 진단하려면 섹션 TT에서 문제 해결 트리 16-t02-1001a(엔진 성능 문제 해결 트리 - CM871 장착 ISX)의 단계 3A를 참조하십시오.

이동 5A

이동 6A

안내 단계 5 - 연료 차단 밸브 액츄에이터 디스크를 점검합니다.

안내 단계 5A - 연료 차단 밸브 액츄에이터 디스크를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 차단 밸브 솔레노이드, 밸브 디스크, 밸브 시트 및 액츄에이터 디스크를 분리합니다.

조치

연료 차단 밸브 액츄에이터 디스크를 점검합니다.

  • 하우징, 밸브 디스크, 밸브 시트 및 액츄에이터 디스크에 먼지, 금속 파편, 결합 분리, 부식, 균열, 이물질 또는 마모가 있는지 점검합니다.

밸브 디스크, 밸브 시트 또는 액츄에이터 디스크에 이물질이나 손상이 있습니까?
예 아니요

손상된 연료 차단 밸브 구성품을 교체합니다. 섹션 19의 절차 019-050을 참조하십시오.

연료 차단 밸브를 조립합니다.

이동 6A

이동 6A

안내 단계 6 - 결함 코드를 소거합니다.

안내 단계 6A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 키 스위치를 OFF로 30초간 돌려 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 257이 비활성 상태인지 확인합니다.

결함 코드 257이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 6B

이동 1A

안내 단계 6B - 비활성 결함 코드를 소거합니다

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 13-10월-2010


결함 코드 263 - 엔진 연료 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 263이 비활성 상태입니까?
단계 2. | 엔진 연료 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 연료 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohms - 160k ohms입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 263이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 265는 활성 상태이며 결함 코드 263은 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 263이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 263이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드 소거됨.

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 263이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 연료 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 연료 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 연료 온도 센서를 분리합니다.

조치

엔진 하네스와 엔진 연료 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 연료 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 엔진 연료 온도 센서에서 엔진 연료 온도 센서 신호 핀과 엔진 연료 온도 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

180 ohms ~ 160k ohms입니까?
예 아니요
수리 없음

엔진 연료 온도 센서를 교체합니다.

섹션 19의 절차 019-119를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 연료 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 263이 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 엔진 연료 온도 센서 신호 핀과 엔진 연료 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

결함 코드 265는 활성 상태이며 결함 코드 263은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 연료 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 연료 온도 센서 리턴 핀과 엔진 하네스의 엔진 연료 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 연료 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터 엔진 연료 온도 센서 신호 핀과 엔진 하네스의 엔진 연료 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 연료 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 연료 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 263이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 결함 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 263이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


결함 코드 265 - 엔진 연료 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호가 3164596인 수 Framatome™ 테스트 리드와 부품 번호가 3822917인 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 265가 비활성 상태입니까?
단계 2. | 엔진 연료 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 연료 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 263은 활성 상태이며 결함 코드 265는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 265가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 263은 활성 상태이며 결함 코드 265는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 265가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 265가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 265가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 연료 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 연료 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 연료 온도 센서를 분리합니다.

조치

엔진 하네스와 엔진 연료 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 연료 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 263은 활성 상태이며 결함 코드 265는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 연료 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 265가 활성 상태입니까?
예 아니요

엔진 연료 온도 센서를 교체합니다.

섹션 19의 절차 019-119를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 263은 활성 상태이며 결함 코드 265는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 연료 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 연료 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 연료 온도 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 연료 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 265가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 결함 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 265가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 287이 활성 상태입니까?
단계 2. | 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 3. | INSITE™ 전자 서비스 도구로 액셀러레이터 매개변수를 모니터링합니다. |
 | 단계 3A. 엔진 ECM이 액셀러레이터 매개변수를 올바르게 수신하고 있는지 확인합니다. | 스로틀 상태/공회전 확인 매개변수가 해제를 표시하고 퍼센트 스로틀 매개변수가 0을 표시합니까?
 | 단계 3B. 엔진 ECM이 액셀러레이터 매개변수를 올바르게 수신하고 있는지 확인합니다. | 스로틀 상태/공회전 확인 매개변수가 페달 밟음을 표시하고 퍼센트 스로틀 매개변수가 0을 초과한 값을 표시합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 287이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 287이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요
수리 없음

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 4A

안내 단계 3 - INSITE™ 전자 서비스 도구로 액셀러레이터 매개변수를 모니터링합니다.

안내 단계 3A - 엔진 ECM이 액셀러레이터 매개변수를 올바르게 수신하고 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 액셀러레이터가 해제 위치에 있는지 확인합니다.

조치

INSITE™ 전자 서비스 도구 모니터링 모드에서 다음 매개변수를 모니터링합니다:

  • 퍼센트 스로틀
  • 스로틀 상태/공회전 확인

참고: 모니터링 매개변수가 위에 나열된대로 전자 서비스 도구에서 나타나지 않을 수도 있습니다.

스로틀이 해제되면 스로틀 상태/공회전 확인 매개변수가 "해제"를 표시해야 하고 퍼센트 스로틀 매개변수가 0을 표시해야 합니다.

스로틀 상태/공회전 확인 매개변수가 해제를 표시하고 퍼센트 스로틀 매개변수가 0을 표시합니까?
예 아니요
수리 없음

OEM이 액셀러레이터 또는 공회전 확인 스위치나 OEM VECU와 문제가 있습니다.

  • 자세한 지침은 해당 OEM에 문의하십시오.
  • 섹션 19에서 절차 019-054(공회전 확인 스위치)를 참조하십시오.
  • 섹션 19의 절차 019-085(가속 페달 또는 레버 위치 센서)를 참조하십시오..

이동 3B

이동 4A

안내 단계 3B - 엔진 ECM이 액셀러레이터 매개변수를 올바르게 수신하고 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 액셀러레이터가 밟음 위치에 있는지 확인합니다.

조치

INSITE™ 전자 서비스 도구 모니터링 모드에서 다음 매개변수를 모니터링합니다:

  • 퍼센트 스로틀
  • 스로틀 상태/공회전 확인

스로틀이 밟히면 스로틀 상태/공회전 확인 매개변수가 "밟음"을 표시해야 하고 퍼센트 스로틀 매개변수가 0을 초과한 값을 표시해야 합니다.

스로틀 상태/공회전 확인 매개변수가 페달 밟음을 표시하고 퍼센트 스로틀 매개변수가 0을 초과한 값을 표시합니까?
예 아니요
수리 없음

OEM이 공회전 확인 스위치나 액셀러레이터 또는 OEM VECU와 문제가 있습니다.

  • 자세한 지침은 해당 OEM에 문의하십시오.
  • 섹션 19에서 절차 019-054(공회전 확인 스위치)를 참조하십시오.
  • 섹션 19의 절차 019-085(가속 페달 또는 레버 위치 센서)를 참조하십시오..

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 287이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 288이 활성 상태입니까?
단계 2. | 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 3. | INSITE™ 전자 서비스 도구로 리모트 액셀러레이터 매개변수를 모니터링합니다. |
 | 단계 3A. 엔진 ECM이 리모트 스로틀 스위치 및/또는 리모트 액셀러레이터 매개변수를 올바르게 수신하고 있는지 확인합니다. | 리모트 스로틀 스위치 매개변수가 켜짐을 표시하고 퍼센트 스로틀 매개변수가 0을 표시합니까?
 | 단계 3B. 엔진 ECM이 리모트 스로틀 스위치 및/또는 리모트 스로틀 매개변수를 올바르게 수신하고 있는지 확인합니다. | 리모트 스로틀 스위치 매개변수가 켜짐을 표시하고 퍼센트 스로틀 매개변수가 0을 초과한 값을 표시합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 288이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 288이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 SAE J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요
수리 없음

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 4A

안내 단계 3 - INSITE™ 전자 서비스 도구로 리모트 액셀러레이터 매개변수를 모니터링합니다.

안내 단계 3A - 엔진 ECM이 리모트 스로틀 스위치 및/또는 리모트 액셀러레이터 매개변수를 올바르게 수신하고 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 리모트 스로틀 스위치가 ON에 있고 리모트 액셀러레이터가 해제 위치에 있는지 확인합니다.

조치

INSITE™ 전자 서비스 도구 모니터링 모드에서 다음 매개변수를 모니터링합니다.

  • 퍼센트 스로틀
  • 리모트 스로틀 상태/공회전 확인

참고: 모니터링 매개변수가 위에 나열된대로 전자 서비스 도구에서 나타나지 않을 수도 있습니다.

리모트 스로틀이 해제되면 리모트 스로틀 스위치 매개변수가 ON을 표시해야 하고 퍼센트 스로틀 매개변수가 0을 표시해야 합니다.

리모트 스로틀 스위치 매개변수가 켜짐을 표시하고 퍼센트 스로틀 매개변수가 0을 표시합니까?
예 아니요
수리 없음

OEM이 리모트 스로틀 스위치, 리모트 스로틀 또는 OEM VECU와 문제가 있습니다.

자세한 지침은 해당 OEM에 문의하십시오.

이동 3B

이동 4A

안내 단계 3B - 엔진 ECM이 리모트 스로틀 스위치 및/또는 리모트 스로틀 매개변수를 올바르게 수신하고 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 리모트 스로틀 스위치가 ON에 있고 리모트 액셀러레이터가 밟음 위치에 있는지 확인합니다.

조치

INSITE™ 전자 서비스 도구 모니터링 모드에서 다음 매개변수를 모니터링합니다.

  • 퍼센트 스로틀
  • 리모트 스로틀 스위치 상태

참고: 모니터링 매개변수가 위에 설명된대로 전자 서비스 도구에서 나타나지 않을 수도 있습니다.

리모트 스로틀이 밟히면 리모트 스로틀 스위치 매개변수가 ON을 표시해야 하고 퍼센트 스로틀 매개변수가 0을 초과한 값을 표시해야 합니다.

리모트 스로틀 스위치 매개변수가 켜짐을 표시하고 퍼센트 스로틀 매개변수가 0을 초과한 값을 표시합니까?
예 아니요
수리 없음

OEM이 리모트 스로틀 스위치, 리모트 스로틀 또는 OEM VECU와 문제가 있습니다.

자세한 지침은 해당 OEM에 문의하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 288이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


결함 코드 295 - 기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호가 3164596인 수 Framatome™ 테스트 리드와 부품 번호가 3822917인 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 221 및 결함 코드 222가 있는지 점검합니다. | 결함 코드 221 또는 결함 코드 222가 활성 상태입니까?
단계 2. | 기압 센서 및 회로를 점검합니다. |
 | 단계 2A. 기압 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 222가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 221이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 222가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 221이 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 수리 사항을 확인합니다. | INSITE™의 판독값이 현지 기압의 102 mm-hg[4 in-hg] 이내에 있습니까?
 | 단계 4B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 221 및 결함 코드 222가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221 또는 결함 코드 222가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 기압 센서 및 회로를 점검합니다.

안내 단계 2A - 기압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.

조치

엔진 하네스와 엔진 흡기 매니폴드 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 기압 센서 커넥터에서 기압 +5 볼트 공급 핀과 기압 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 아니요

기압 센서의 범위 내 고장이 감지되었습니다.

기압 센서를 교체합니다.

섹션 19의 절차 019-004를 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 기압 +5 볼트 공급 핀과 기압 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

수리 사항을 확인합니다.

  • INSITE™ 데이터 모니터링 및 기록을 시작합니다. 기압에 대한 INSITE™ 전자 서비스 도구 판독값을 현지 기압과 비교하려면 섹션 V의 절차 018-028을 참조하십시오.

INSITE™의 판독값이 현지 기압의 102 mm-hg[4 in-hg] 이내에 있습니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 실시간 시계 배터리와 연결부를 점검합니다. |
 | 단계 1A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. ECM 하네스 커넥터에서 실시간 시계 배터리 전압을 점검합니다. | 3.3 ~ 3.6 VDC입니까?
 | 단계 1B-1. 실시간 시계 배터리 및 엔진 와이어 하네스 커넥터 핀을 검사합니다. |
 | 단계 1B-2. 배터리 모듈 커넥터에서 실시간 시계 배터리 전압을 점검합니다. |
단계 2. | 배터리 모듈 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2B. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 319가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 실시간 시계 배터리와 연결부를 점검합니다.

안내 단계 1A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 핀 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - ECM 하네스 커넥터에서 실시간 시계 배터리 전압을 점검합니다.

조건

  • 선택 사양인 실시간 시계 배터리가 장착된 엔진.
  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

실시간 시계 배터리 전압을 점검합니다.

  • 엔진 하네스의 ECM 커넥터에서 실시간 시계 배터리 공급 핀과 실시간 시계 배터리 리턴 (-) 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

3.3 ~ 3.6 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 1B-1

안내 단계 1B-1 - 실시간 시계 배터리 및 엔진 와이어 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

실시간 시계 배터리 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

실시간 시계 배터리나 엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-311(실시간 시계 배터리 백업)을 참조하십시오. 또한 섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 3A

이동 1B-2

안내 단계 1B-2 - 배터리 모듈 커넥터에서 실시간 시계 배터리 전압을 점검합니다.

조건

  • 선택 사양인 실시간 시계 배터리가 장착된 엔진.
  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

실시간 시계 배터리 전압을 점검합니다.

  • 실시간 시계 배터리 커넥터에서 실시간 시계 배터리 공급 핀과 실시간 시계 배터리 리턴 (-) 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

3.3 ~ 3.6 VDC입니까?
예 아니요
수리 없음

실시간 시계 배터리를 교체합니다.

섹션 19의 절차 019-311(실시간 시계 배터리 백업)을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 배터리 모듈 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

다음 저항을 측정합니다.

  • 엔진 하네스 배터리 커넥터의 실시간 시계 배터리 공급 핀과 ECM 하네스 커넥터의 실시간 시계 배터리 공급 핀 사이의 저항
  • 엔진 하네스 배터리 커넥터의 실시간 시계 배터리 리턴 (-) 핀과 ECM 하네스 커넥터의 실시간 시계 배터리 리턴 (-) 핀 사이의 저항.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

단락 여부를 점검합니다.

  • 멀티미터를 사용해 엔진 하네스 ECM 커넥터의 실시간 시계 배터리 공급 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

단락 여부를 점검합니다.

  • 멀티미터를 사용해 엔진 하네스 ECM 커넥터의 실시간 시계 배터리 공급 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용해 실시간 시계를 올바른 날짜와 시간으로 설정합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 319가 비활성 상태인지 확인합니다.

결함 코드 319가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계


결함 코드 321 - 인젝터 솔레노이드 드라이버 실린더 4 회로 - 정상보다 높은 전류 또는 접지된 회로

Associated Procedures

주의 및 경고

경고

인젝터 솔레노이드는 엔진 작동시 높은 전압을 공급받습니다. 감전으로 인한 부상 또는 사망 위험을 줄이려면 장신구나 젖은 옷을 착용하지 말고 엔진 구동시 인젝터 솔레노이드나 솔레노이드 와이어를 만지지 마십시오.
주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 351이 비활성 상태입니까?
단계 2. | 연료 인젝터와 회로를 점검합니다. |
 | 단계 2A. 연료 인젝터와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 인젝터 솔레노이드의 단락 여부를 점검합니다. | 인젝터의 저항이 0.5 ~ 1.5 ohms입니까?
 | 단계 2C. 인젝터 솔레노이드의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 엔진 하네스의 전원 단락 여부를 점검합니다. | 1.5-VDC 미만입니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 321이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 321이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 351이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 351

이동 2A

안내 단계 2 - 연료 인젝터와 회로를 점검합니다.

안내 단계 2A - 연료 인젝터와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 3의 절차 003-011을 참조하십시오.
  • 엔진 하네스에서 연료 인젝터를 분리합니다.

조치

엔진 하네스와 연료 인젝터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 하네스 연료 인젝터 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 인젝터 솔레노이드의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 3의 절차 003-011을 참조하십시오.
  • 인젝터 솔레노이드에서 내부 액츄에이터 하네스를 분리합니다.
  • 솔레노이드에서 인젝터 솔레노이드 와이어를 분리합니다.

조치

인젝터 솔레노이드의 단락 여부를 점검합니다.

  • 인젝터 솔레노이드에서 포스트 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

인젝터의 저항이 0.5 ~ 1.5 ohms입니까?
예 아니요
수리 없음

인젝터를 교체합니다.

ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 6의 절차 006-026을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 인젝터 솔레노이드의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 3의 절차 003-011을 참조하십시오.
  • 인젝터 솔레노이드에서 내부 액츄에이터 하네스를 분리합니다.
  • 솔레노이드에서 인젝터 솔레노이드 와이어를 분리합니다.

조치

인젝터 솔레노이드의 접지 단락 여부를 점검합니다.

  • 인젝터 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 인젝터 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

인젝터를 교체합니다.

ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 6의 절차 006-026을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 인젝터를 연결합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터에서 인젝터 신호 핀과 인젝터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

로커 레버 하우징 패스쓰루 커넥터에서 상호 연결 문제를 해결합니다. 로커 레버 하우징의 내부 하네스나 엔진 하네스에서 회로가 단선되어 있는지 파악합니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 인젝터를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터에서 인젝터 신호 핀과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터에서 인젝터 리턴 핀과 다른 모든 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

로커 레버 하우징 패스쓰루 커넥터에서 상호 연결 문제를 해결합니다. 로커 레버 하우징의 내부 하네스나 엔진 하네스에서 회로가 단락되어 있는지 파악합니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스의 전원 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 인젝터를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단락 여부를 점검합니다.

  • 인젝터 신호 핀과 엔진 블록 접지 사이의 전압을 측정합니다.
  • 인젝터 리턴 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 섹션 19의 절차 019-359를 참조하십시오.

1.5-VDC 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

로커 레버 하우징 패스쓰루 커넥터 문제를 해결합니다. 로커 레버 하우징의 내부 하네스나 엔진 하네스에서 회로가 단락되어 있는지 파악합니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 321이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 321이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트

최종 수정일: 18-8월-2014


결함 코드 338 - 공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드와 전자 설정값을 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 338이 비활성 상태입니까?
 | 단계 1B. 공회전 강제 정지 액세서리 릴레이에 대한 ECM 설정을 점검합니다. | INSITE™ 전자 서비스 도구 공회전 강제 정지 기능이 올바르게 설정되어 있습니까?
단계 2. | 공회전 강제 정지 릴레이와 회로를 점검합니다. |
 | 단계 2A. 공회전 강제 정지 릴레이와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 공회전 강제 정지 릴레이에서 단선 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 공회전 강제 정지 리턴 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 338이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 338이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드와 전자 설정값을 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 338이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 1B

안내 단계 1B - 공회전 강제 정지 액세서리 릴레이에 대한 ECM 설정을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 공회전 강제 정지 기능을 점검합니다.

  • 차량에 공회전 강제 정지 릴레이가 장착되어 있으면 INSITE™ 전자 서비스 도구 매개변수 강제 정지 액세서리 릴레이가 "설치됨"으로 설정되어 있어야 합니다.
  • 차량에 공회전 강제 정지 릴레이가 장착되어 있지 않으면 INSITE™ 전자 서비스 도구 매개변수 강제 정지 액세서리 릴레이가 "설치되지 않음"으로 설정되어 있어야 합니다.

INSITE™ 전자 서비스 도구 공회전 강제 정지 기능이 올바르게 설정되어 있습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구를 사용하여 공회전 강제 정지 기능 설정을 수정합니다.

이동 2A

이동 4A

안내 단계 2 - 공회전 강제 정지 릴레이와 회로를 점검합니다.

안내 단계 2A - 공회전 강제 정지 릴레이와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.

조치

OEM 하네스와 공회전 강제 정지 릴레이 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

릴레이 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 공회전 강제 정지 릴레이에서 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.

조치

공회전 강제 정지 릴레이 저항을 점검합니다.

  • 공회전 강제 정지 릴레이 신호 핀과 공회전 강제 정지 릴레이 리턴 핀 사이의 저항을 측정합니다.

공회전 강제 정지 릴레이 핀 구성은 OEM 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

공회전 강제 정지 릴레이를 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - 공회전 강제 정지 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 공회전 강제 정지 릴레이 커넥터의 공회전 강제 정지 릴레이 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다. 리턴 와이어 구성은 OEM 배선도를 참조하십시오.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 고장난 연결부 원인을 수리합니다.

OEM 하네스를 청소, 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터 공회전 강제 정지 릴레이 리턴 핀과 OEM 하네스의 공회전 강제 정지 릴레이 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공회전 강제 정지 신호 와이어의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM ECM 커넥터의 공회전 강제 정지 릴레이 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 출력 장치 드라이버 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 338이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 338이 비활성 상태인지 확인합니다.

결함 코드 338이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결표로 이동하십시오.

최종 수정일: 16-10월-2015


결함 코드 339 - 공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드와 전자 설정값을 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 339가 비활성 상태입니까?
 | 단계 1B. 공회전 강제 정지 액세서리 릴레이에 대한 ECM 설정을 점검합니다. | INSITE™ 전자 서비스 도구 공회전 강제 정지 기능이 올바르게 설정되어 있습니까?
단계 2. | 공회전 강제 정지 릴레이와 회로를 점검합니다. |
 | 단계 2A. 공회전 강제 정지 릴레이와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 공회전 강제 정지 릴레이에서 단선 여부를 점검합니다. | 6 ohms를 초과합니까?
 | 단계 2B-1. 공회전 강제 정지 릴레이에서 핀의 접지 단락 여부를 점검합니다. |
 | 단계 2C. 공회전 강제 정지 릴레이 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다. | 3.75 VDC(직류 전압)를 초과합니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 339가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 339가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드와 전자 설정값을 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 339가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 1B

안내 단계 1B - 공회전 강제 정지 액세서리 릴레이에 대한 ECM 설정을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 공회전 강제 정지 기능을 점검합니다.

  • 차량에 공회전 강제 정지 릴레이가 장착되어 있으면 INSITE™ 전자 서비스 도구 매개변수 강제 정지 액세서리 릴레이가 "설치됨"으로 설정되어 있어야 합니다.
  • 차량에 공회전 강제 정지 릴레이가 장착되어 있지 않으면 INSITE™ 전자 서비스 도구 매개변수 강제 정지 액세서리 릴레이가 "설치되지 않음"으로 설정되어 있어야 합니다.

INSITE™ 전자 서비스 도구 공회전 강제 정지 기능이 올바르게 설정되어 있습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구를 사용하여 공회전 강제 정지 기능 설정을 수정합니다.

이동 2A

이동 4A

안내 단계 2 - 공회전 강제 정지 릴레이와 회로를 점검합니다.

안내 단계 2A - 공회전 강제 정지 릴레이와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.

조치

OEM 하네스와 공회전 강제 정지 릴레이 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

릴레이 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 공회전 강제 정지 릴레이에서 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.

조치

공회전 강제 정지 릴레이 저항을 점검합니다.

  • 공회전 강제 정지 릴레이 신호 핀과 공회전 강제 정지 릴레이 리턴 핀 사이의 저항을 측정합니다.

공회전 강제 정지 릴레이 핀 구성은 OEM 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

6 ohms를 초과합니까?
예 아니요
수리 없음

공회전 강제 정지 릴레이를 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2B-1 - 공회전 강제 정지 릴레이에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 공회전 강제 정지 릴레이 신호 핀과 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 OEM 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

공회전 강제 정지 릴레이를 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 공회전 강제 정지 릴레이 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공회전 강제 정지 릴레이 진단 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 스타터 잠금 릴레이 커넥터에서 스타터 잠금 릴레이 신호 핀과 스타터 잠금 릴레이 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 OEM 배선도를 참조하십시오.

3.75 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 공회전 강제 정지 릴레이 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 공회전 강제 정지 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM ECM 커넥터의 공회전 강제 정지 릴레이 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 출력 장치 드라이버 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 339가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 339가 비활성 상태인지 확인합니다.

결함 코드 339가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결표로 이동하십시오.

최종 수정일: 16-10월-2015


결함 코드 343 - 엔진 컨트롤 모듈 경고 내부 하드웨어 실패 지능형 장치 또는 구성품 불량

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 판독합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 343이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
단계 2. | 배터리와 전원 커넥터를 점검합니다. |
 | 단계 2A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 2B. 배터리 전압을 점검합니다. | 정상 조건: (+) 12 VDC(직류 전압)[24볼트 시스템의 경우 (+) 24 VDC] 이상입니까? 크랭킹 중: (+) 6.2 VDC 이상입니까?
단계 3. | 원장비 제조업체(OEM)의 전원 하네스를 점검합니다. |
 | 단계 3A. 하네스와 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배터리 전원 회로의 단선 여부를 점검합니다. | (+) 10 VDC[24 볼트 시스템의 경우 (+) 20 VDC] 이상입니까?
 | 단계 3B-1. OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다. |
 | 단계 3B-2. OEM 퓨즈가 끊어졌는지 점검합니다. |
 | 단계 3B-3. 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. |
 | 단계 3C. 배터리 공급 회로의 저항을 점검합니다. | 1.0 ohms 미만입니까?
 | 단계 3D. 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다. | 키 스위치 입력 와이어에 방해가 없습니까?
 | 단계 3E. 키 스위치 입력 회로를 점검합니다. | 5 ohms 미만입니까?
단계 4. | ECM을 다시 캘리브레이션합니다. |
 | 단계 4A. ECM을 다시 캘리브레이션합니다. | ECM을 다시 캘리브레이션하면 결함 코드 343이 활성화됩니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 343이 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 판독합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 343이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 5A

안내 단계 2 - 배터리와 전원 커넥터를 점검합니다.

안내 단계 2A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

연결부를 조입니다.

느슨한 연결부를 조이고 단자를 청소합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2B

이동 5A

안내 단계 2B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 엔진 시동을 시도하면서 멀티미터의 양극 (+) 프로브를 양극 배터리 단자에 갖다 대고 음극 (-) 프로브를 음극 배터리 단자에 갖다 댑니다.

정상 조건: (+) 12 VDC[24 볼트 시스템에서는 (+) 24 VDC] 이상입니까? 크랭킹 중: (+) 6.2 VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - OEM 전원 하네스를 점검합니다.

안내 단계 3A - 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스 커넥터를 분리합니다.

조치

하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 5A

이동 3B

안내 단계 3B - 배터리 전원 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 ECM 배터리 공급 스터브를 분리합니다.

조치

배터리 전원 회로의 단선 여부를 점검합니다.

  • 멀티미터를 사용하여 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

(+) 10 VDC[24 볼트 시스템의 경우 (+) 20 VDC] 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3B-1

안내 단계 3B-1 - OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 올바르게 설치되어 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다.

섹션 19의 절차 019-198을 참조하십시오.

이동 3B-2

이동 5A

안내 단계 3B-2 - OEM 퓨즈가 끊어졌는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 끊어지지 않았는지 확인합니다.

퓨즈가 끊어져 있습니까?
예 아니요

단락 부위를 찾습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

끊어진 퓨즈를 교체합니다.

  • 섹션 19의 절차 019-198을 참조하십시오.

수리 없음

이동 5A

이동 3B-3

안내 단계 3B-3 - 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

손상된 와이어가 있습니까?
예 아니요

손상된 배선을 수리 또는 교체합니다.

OEM 전원 커넥터와 배터리를 연결하는 OEM 전원 하네스를 수리 또는 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 5A

이동 5A

안내 단계 3C - 배터리 공급 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 ECM 배터리 공급 스터브를 분리합니다.
  • 배터리에서 양극 단자를 분리합니다.
  • 디지털 멀티미터를 저저항 모드로 설정하고 0으로 캘리브레이션합니다.

조치

배터리 공급 회로의 저항을 점검합니다.

  • 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 양극 배터리 커넥터 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 음극 배터리 커넥터 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

배터리 공급 회로의 저항은 일반적으로 매우 낮기 때문에 저저항 설정에서 0으로 캘리브레이션된 디지털 멀티미터를 사용해야만 회로 저항을 정확하게 측정할 수 있습니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

1.0 ohms 미만입니까?
예 아니요
수리 없음

ECM 전원 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 5A

안내 단계 3D - 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

키 스위치 입력을 점검합니다.

  • 키 스위치 어셈블리의 키 스위치 점화 포스트와 ECM 사이의 키 스위치 입력 와이어를 검사해 와이어에 방해가 없고 이에 따라 솔레노이드 또는 릴레이에도 간섭이 없는지 확인합니다.

키 스위치 입력 와이어에 방해가 없습니까?
예 아니요

와이어에 방해가 없도록 배선을 수정합니다.

 수리 없음

이동 5A

이동 3E

안내 단계 3E - 키 스위치 입력 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스 커넥터를 분리합니다.

조치

키 스위치 입력 회로를 점검합니다.

  • 키 스위치 어셈블리의 키 스위치 점화 포스트와 OEM 하네스 커넥터의 키 스위치 입력 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - ECM을 다시 캘리브레이션합니다.

안내 단계 4A - ECM을 다시 캘리브레이션합니다

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

접지 단락 여부를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 최신 엔진 캘리브레이션으로 ECM을 다시 캘리브레이션합니다.

ECM을 다시 캘리브레이션하면 결함 코드 343이 활성화됩니까?
예 아니요

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

수리 없음

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 키 스위치를 OFF 위치로 30초간 돌려 놓습니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 343이 비활성 상태인지 확인합니다.

결함 코드 343이 비활성화되려면 ECM을 한 번 완전히 강제 정지해야 합니다.

결함 코드 343이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 346이 활성 상태입니까?
단계 2. | 조절 가능 매개변수 설정을 점검합니다. |
 | 단계 2A. 조절 가능 매개변수 설정이 올바른지 점검합니다. | 액셀러레이터 인터록크와 파워트레인 보호 토크 한계 스위치 기능이 모두 활성화되어 있고 액셀러레이터 인터록크 스위치와 파워트레인 보호 토크 한계 스위치 기능이 SAE® J1939 다중 송수신 기능에서 모두 비활성화되어 있습니까?
 | 단계 2B. 조절 가능 매개변수 설정이 올바른지 점검합니다. | 클러치 페달 위치 스위치와 엔진 보호 강제 정지 수동 작동 제한 스위치 기능이 모두 활성화되어 있고 클러치 페달 위치 스위치와 엔진 보호 강제 정지 수동 작동 제한 스위치가 SAE® J1939 다중 송수신 기능에서 모두 비활성화되어 있습니까?
 | 단계 2C. 조절 가능 매개변수 설정이 올바른지 점검합니다. | 공회전 강제 정지 액세서리 릴레이와 엔진 브레이크 램프 출력 기능이 모두 활성화되어 있습니까?
 | 단계 2D. 조절 가능 매개변수 설정이 올바른지 점검합니다. | 전환된 최대 엔진 작동 속도 스위치와 거버너 타입 스위치 기능이 모두 활성화되어 있습니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 346이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 346이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 조절 가능 매개변수 설정을 점검합니다.

안내 단계 2A - 조절 가능 매개변수 설정이 올바른지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

조절 가능 매개변수 설정이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 액셀러레이터 인터록크 스위치와 파워트레인 보호 토크 한계 스위치의 기능과 매개변수 설정을 점검합니다.

액셀러레이터 인터록크와 파워트레인 보호 토크 한계 스위치 기능이 모두 활성화되어 있고 액셀러레이터 인터록크 스위치와 파워트레인 보호 토크 한계 스위치 기능이 SAE® J1939 다중 송수신 기능에서 모두 비활성화되어 있습니까?
예 아니요

INSITE™ 전자 서비스 도구를 사용하여 액셀러레이터 인터록크 스위치나 파워트레인 보호 토크 한계 스위치 기능 중 하나를 비활성화합니다.

J1939 데이터링크를 사용하여 액셀러레이터 인터록크 스위치나 파워트레인 보호 토크 한계 스위치 중 하나를 다중 송수신되도록 구성해도 결함 코드가 소거됩니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 조절 가능 매개변수 설정이 올바른지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

조절 가능 매개변수 설정이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 클러치 페달 위치 스위치와 엔진 보호 강제 정지 수동 작동 제한 스위치의 기능과 매개변수 설정을 점검합니다.

클러치 페달 위치 스위치와 엔진 보호 강제 정지 수동 작동 제한 스위치 기능이 모두 활성화되어 있고 클러치 페달 위치 스위치와 엔진 보호 강제 정지 수동 작동 제한 스위치가 SAE® J1939 다중 송수신 기능에서 모두 비활성화되어 있습니까?

예 아니요

INSITE™ 전자 서비스 도구를 사용하여 클러치 페달 위치 스위치나 엔진 보호 강제 정지 수동 작동 제한 스위치 기능 중 하나를 비활성화합니다.

SAE® J1939 다중 송수신 기능을 사용하여 클러치 페달 위치 스위치나 엔진 보호 강제 정지 수동 작동 제한 스위치 중 하나를 다중 송수신되도록 구성해도 결함 코드가 소거됩니다.

 수리 없음

이동 3A

이동 2C

안내 단계 2C - 조절 가능 매개변수 설정이 올바른지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

조절 가능 매개변수 설정이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 공회전 강제 정지 액세서리 릴레이와 엔진 브레이크 램프 출력의 기능과 매개변수 설정을 점검합니다.

공회전 강제 정지 액세서리 릴레이와 엔진 브레이크 램프 출력 기능이 모두 활성화되어 있습니까?
예 아니요

INSITE™ 전자 서비스 도구를 사용하여 공회전 강제 정지 액세서리 릴레이나 엔진 브레이크 램프 출력 기능 중 하나를 비활성화합니다.

 수리 없음

이동 3A

이동 2D

안내 단계 2D - 조절 가능 매개변수 설정이 올바른지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

조절 가능 매개변수 설정이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 전환된 최대 엔진 작동 속도 스위치와 거버너 타입 스위치의 기능과 매개변수 설정을 점검합니다.

전환된 최대 엔진 작동 속도 스위치와 거버너 타입 스위치 기능이 모두 활성화되어 있습니까?
예 아니요

INSITE™ 전자 서비스 도구를 사용하여 전환된 최대 엔진 작동 속도 스위치나 거버너 타입 스위치 기능 중 하나를 비활성화합니다.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

키 스위치를 ON으로 하고 30초 동안 기다려 결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 346이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™ 테스트 리드(부품 번호 3164133)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | ECM 전원 공급 장치를 점검합니다. |
 | 단계 1A. ECM 전원 공급 장치 커넥터와 퓨즈를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. 단선 여부를 점검합니다. | 0.5 ohms 미만입니까?
 | 단계 1C. ECM 전원 공급 장치 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 2. | 이 결함 코드가 발생했는지 확인합니다. |
 | 단계 2A. 엔진을 구동하고 결함 코드 조건이 존재하는지 확인합니다. | 인젝터 결함 코드 322, 323, 324, 325, 331 및 332가 생성되지 않는 가운데 엔진 구동시 결함 코드 351이 다시 생성됩니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM 전원 공급 장치를 점검합니다.

안내 단계 1A - ECM 전원 공급 장치 커넥터와 퓨즈를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 ECM 전원 공급 장치 하네스를 분리합니다.

조치

ECM 전원 공급 장치와 퓨즈에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

손상된 하네스, 핀, 퓨즈 또는 커넥터를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 ECM 전원 공급 장치 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • ECM 전원 공급 장치 하네스의 전원 커넥터에 있는 ECM 배터리 공급 (+) 핀과 배터리 양극 (+) 연결부에 있는 배터리 양극 (+) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

0.5 ohms 미만입니까?
예 아니요
수리 없음

ECM 전원 공급 장치 하네스, 퓨즈 또는 퓨즈 홀더를 수리 또는 교체하거나 배터리 단자 연결부를 청소합니다.

OEM 정비 지침서를 참조하십시오.

이동 1C

이동 3A

안내 단계 1C - ECM 전원 공급 장치 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 ECM 전원 공급 장치 하네스를 분리합니다.
  • 배터리 단자에서 ECM 전원 공급 장치 하네스를 분리합니다.

조치

ECM 접지 회로의 단선 여부를 점검합니다.

  • ECM 전원 공급 장치 커넥터의 배터리 음극 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오

10 ohms 미만입니까?
예 아니요
수리 없음

ECM 전원 공급 장치 하네스, 퓨즈 또는 퓨즈 홀더를 수리 또는 교체하거나 배터리 단자 연결부를 청소합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 이 결함 코드가 발생했는지 확인합니다.

안내 단계 2A - 엔진을 구동하고 결함 코드 조건이 존재하는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진을 구동하고 결함 코드 조건이 여전히 존재하는지 확인합니다.

  • 엔진을 무부하 고속 공회전 상태로 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

참고: INSITE™ 전자 서비스 도구는 ECM 전원 공급 장치와 인젝터 전원 공급장치 전압을 모니터링하는 데 사용할 수도 있습니다.

인젝터 결함 코드 322, 323, 324, 325, 331 및 332가 생성되지 않는 가운데 엔진 구동시 결함 코드 351이 다시 생성됩니까?

예 아니요

  • ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

최저 배터리 전압 조건일 수 있습니다. 배터리가 완전히 충전되어 있는지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A


결함 코드 386 - 센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 386이 비활성 상태입니까?
단계 2. | ECM을 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 386이 활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 수리 사항을 확인합니다. | 결함 코드 386이 비활성 상태입니까?
 | 단계 3B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - ECM을 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 해당 ECM 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

엔진 하네스 센서 공급 1 라인에서 전원에 단락이 있습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 386이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 3B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결표로 이동하십시오.

최종 수정일: 16-10월-2015


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 415의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진을 공회전하게 합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 415의 활성 또는 비활성 카운트가 있습니까?
예 아니요

낮은 엔진 오일 압력이 감지되었습니다.

윤활 오일 압력 낮음 증상 트리를 참조하십시오.

  • ISX 엔진의 경우 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239를 참조하십시오.
  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322를 참조하십시오.

 수리 없음

수리 완료

수리 완료


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 418을 점검합니다. | 결함 코드 418의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 418을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 418을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 418의 활성 또는 비활성 카운트가 있습니까?
예 아니요

연료 필터에서 수분을 배출합니다.

 수리 없음

수리 완료

수리 완료


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 ECM 벤치 캘리브레이션 하네스(부품 번호 3163151) 및 ECM 벤치 캘리브레이션 어댑터 케이블(부품 번호 3164185)을 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | SAE J1939 통신을 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
 | 단계 1B. OEM 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1C. ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다. | INSITE™가 ECM과 통신합니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 427이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - SAE J1939 통신을 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 차량 SAE J1939 데이터링크 진단 커넥터에 INLINE™ II 데이터링크 어댑터를 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 ECM과의 통신을 시도합니다.

  • INSITE™ 전자 서비스 도구를 작동시키고 INLINE™ II (J1939) ECM 연결부를 사용해 ECM에 연결합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
예 아니요

ECM SAE J1939 데이터링크 회로가 올바르게 작동하고 있습니다.

차량 SAE J1939 네트워크 문제 해결에 대한 자세한 내용은 OEM 문제 해결 및 정비 지침서를 참조하십시오.

 수리 없음

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 1B

안내 단계 1B - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 2A

이동 1C

안내 단계 1C - ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • ECM에 ECM 벤치 캘리브레이션 하네스를 연결합니다.
  • INLINE™ II 데이터링크 어댑터를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 ECM과의 통신을 시도합니다.

  • INSITE™ 전자 서비스 도구를 작동시키고 INLINE™ II (J1939) ECM 연결부를 사용해 ECM에 연결합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
예 아니요

INSITE™ 전자 서비스 도구가 ECM과 통신할 수 있습니다. 이는 ECM 데이터링크 회로가 올바르게 작동한다는 의미입니다.

차량 SAE J1939 회로 및 장치의 문제 해결은 OEM 문제 해결 및 정비 지침서를 참조하십시오.

 수리 없음

OEM 문제 해결 및 정비 지침서를 참조하십시오.

통신 오류 - 전자 서비스 도구 또는 컨트롤 장치 증상 문제 해결 트리를 참조하십시오.

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 427이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 "ON"으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상 위험을 줄이려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 428이 활성 상태입니까?
단계 2. | 연료 내 수분 센서 및 회로를 점검합니다. |
 | 단계 2A. 연료 내 수분 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 428이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 429는 활성 상태이며 결함 코드 428은 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 428이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 428이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 428이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오

안내 단계 2 - 연료 내 수분 센서 및 회로를 점검합니다.

안내 단계 2A - 연료 내 수분 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 연료 내 수분 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 연료 내 수분 센서 커넥터에서 연료 내 수분 신호 핀과 연료 내 수분 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

연료 내 수분 센서를 교체합니다.

섹션 19의 절차 019-127을 참조하십시오.

수리 없음

이동 4A

이동 2C

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 내 수분 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 428이 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터의 분리 및 설치가 오작동을 수정했습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오..

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM 엔진 커넥터에서 연료 내 수분 신호 핀과 연료 내 수분 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 429는 활성 상태이며 결함 코드 428은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다.섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 연료 내 수분 센서 리턴 핀과 엔진 하네스 연료 내 수분 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 연료 내 수분 센서 신호 핀과 엔진 연료 내 수분 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 내 수분 신호 핀과 엔진 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 428이 비활성 상태입니까?
예 아니요

없음. 커넥터의 분리 및 설치가 오작동을 수정했습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 오작동이 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 428이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 429가 활성 상태입니까?
단계 2. | 연료 내 수분 센서를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 428은 활성 상태이며 결함 코드 429는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 429가 활성 상태입니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스, 센서 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 428은 활성 상태이며 결함 코드 429는 비활성 상태입니까?
 | 단계 3C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 429가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 429가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 429가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

안내 단계 2 - 연료 내 수분 센서를 점검합니다.

안내 단계 2A - 엔진 하네스 및 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 428은 활성 상태이며 결함 코드 429는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 내 수분 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 429가 활성 상태입니까?
예 아니요

결함이 있는 센서가 감지되었습니다.

연료 내 수분 센서를 교체합니다.

섹션 19의 절차 019-127(연료 내 수분)을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스, 센서 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스, 센서 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 428은 활성 상태이며 결함 코드 429는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 내 수분 신호 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 내 수분 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 429가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 429가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 절차를 처음부터 반복해야 합니다. 결함 모드가 감지되었어야 합니다.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 135와 결함 코드 141이 있는지 점검합니다 | 결함 코드 135와 결함 코드 141이 활성 상태입니까?
단계 2. | 엔진 오일 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 엔진 오일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 141이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 135가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 141이 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 135가 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 수리 사항을 확인합니다. | INSITE™ 전자 서비스 도구의 엔진 오일 압력 판독값이 0 kPa[0 psi]입니까?
 | 단계 4B. 결함 코드를 소거합니다. | 모든 결함 코드 소거됨.

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 135 및 결함 코드 141이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135 또는 결함 코드 141이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리.

이동 2A

안내 단계 2 - 엔진 오일 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 엔진 오일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 압력 센서를 분리합니다.

조치

엔진 하네스와 엔진 흡기 매니폴드 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 ECM을 교체합니다.

  • 부품 번호가 3824510인 전기 접촉부 클리너를 사용하여 커넥터 핀에서 먼지 불순물 또는 수분을 불어 냅니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • 엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스의 엔진 오일 압력 센서 커넥터에서 엔진 오일 압력 +5 볼트 공급 핀과 엔진 오일 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

엔진 시동을 걸고 오일 온도가 49°C[120°F]를 초과한 상태로 엔진을 1분간 공회전합니다.

결함 코드 135가 활성 상태입니까?
예 아니요

오일 압력 센서의 범위 내 고장이 감지되었습니다.

엔진 오일 압력 센서를 교체합니다.

섹션 19의 절차 019-066을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 ECM을 교체합니다.

  • 부품 번호가 3824510인 전기 접촉부 클리너를 사용하여 커넥터 핀에서 먼지 불순물 또는 수분을 불어 냅니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • 엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM 엔진 커넥터에서 엔진 오일 압력 +5 볼트 공급 핀과 엔진 오일 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

수리 사항을 확인합니다.

  • INSITE™ 전자 서비스 도구의 엔진 오일 압력에 대한 데이터 모니터링 및 기록을 모니터링합니다.

INSITE™ 전자 서비스 도구의 엔진 오일 압력 판독값이 0 kPa[0 psi]입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 07-3월-2012


Associated Procedures

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 배터리를 점검합니다. |
 | 단계 1A. 배터리 연결부를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
단계 2. | 퓨즈를 점검합니다. |
 | 단계 2A. 퓨즈가 올바르게 설치되어 있는지 확인합니다. | 퓨즈가 올바르게 설치되어 있습니까?
 | 단계 2B. 퓨즈가 끊어져 있는지 점검합니다. | 퓨즈가 끊어져 있습니까?
단계 3. | OEM 전원 하네스를 점검합니다. |
 | 단계 3A. OEM 전원 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 전원 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. | 와이어가 손상되었습니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 441이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 배터리를 점검합니다.

안내 단계 1A - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 양극(+) 단자와 음극(-) 단자의 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 조이고 단자를 청소합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진 시동을 시도하면서 양극 (+) 배터리 단자와 음극 (-) 단자 사이의 전압을 측정합니다.

정상 조건:

  • +12-VDC 이상(12볼트 시스템)
  • +24-VDC 이상(24볼트 시스템).

크랭킹 상태:

  • +6.2-VDC 이상(12볼트 시스템)
  • +12-VDC 이상(24볼트 시스템).

정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 퓨즈를 점검합니다.

안내 단계 2A - 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

30-암페어 퓨즈가 올바르게 설치되어 있는지 확인합니다.

  • 30-암페어 퓨즈가 올바르게 설치되어 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다.

섹션 19의 절차 019-198(퓨즈, 하네스, 인라인)을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 퓨즈가 끊어져 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

퓨즈가 끊어져 있는지 점검합니다.

  • 30-암페어 퓨즈가 끊어져 있는지 검사합니다.

퓨즈가 끊어져 있습니까?
예 아니요

퓨즈를 교체합니다.

섹션 19의 절차 019-198(퓨즈, 하네스, 인라인)을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - OEM 전원 하네스를 점검합니다.

안내 단계 3A - OEM 전원 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

전원 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터에서 양극 (+) 배터리 단자 포스트와 모든 ECM 배터리 공급 (+) 핀 사이의 저항을 한 번에 하나씩 측정합니다.
  • OEM 전원 하네스 ECM 커넥터에서 음극 (-) 배터리 단자 포스트와 모든 ECM 배터리 공급 (-) 핀 사이의 저항을 한 번에 하나씩 측정합니다.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 전원 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.
  • 배터리를 분리합니다.

조치

전원 하네스의 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 ECM 배터리 공급 (-) 핀 사이의 저항을 측정합니다.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • 배터리를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀 중 하나와 OEM 하네스 ECM 커넥터의 모든 핀 사이의 저항을 측정합니다.
  • OEM 전원 하네스 ECM 커넥터의 두 번째 ECM 배터리 공급 (+) 핀과 OEM 하네스 ECM 커넥터의 모든 핀 사이의 저항을 측정합니다.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오..

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 양극(+) 단자에서 추가 전자 장치나 액세서리 배선을 점검합니다.

  • 양극 (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

와이어가 손상되었습니까?
예 아니요

손상된 와이어를 수리 또는 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 441이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 442가 활성 상태입니까?
단계 2. | 장비 배터리 시스템을 점검합니다. |
 | 단계 2A. 배터리 전압을 점검합니다. | 12볼트 시스템의 경우 +20-VDC 미만이고 24볼트 시스템의 경우 +32-VDC 미만입니까?
 | 단계 2B. 알터네이터를 점검합니다. | 알터네이터가 OEM 규정치 내로 충전합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 442가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 442가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3B

안내 단계 2 - 장비 배터리 시스템을 점검합니다.

안내 단계 2A - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배터리 공급 회로에서 모든 시판 장치를 분리합니다.
  • ECM 커넥터에서 OEM 전원 하네스 커넥터를 분리합니다.

조치

배터리 전압을 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀 중 하나와 엔진 블록 접지 사이의 배터리 전압을 측정합니다.
  • OEM 전원 하네스 ECM 커넥터의 두 번째 ECM 배터리 공급 (+) 핀에서 위의 단계를 반복합니다.

12-볼트 시스템의 경우 +20-VDC 미만

24-볼트 시스템의 경우 +32-VDC 미만입니까?
예 아니요
수리 없음

배터리 시스템을 올바르게 설치합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 알터네이터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 전류계를 사용하거나 알터네이터와 배터리 사이에 전류계를 설치합니다.

조치

알터네이터를 점검합니다.

  • 엔진 시동을 걸고 알터네이터 충전율(암페어)을 점검합니다.

참고: 알터네이터 출력을 올바르게 측정할 수 있도록 필요한 경우 배터리에 부하를 가합니다.

알터네이터가 OEM 규정치 내로 충전합니까?
예 아니요
수리 없음

알터네이터, 레귤레이터 및/또는 알터네이터에 연결된 OEM 배선을 수리 또는 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 442가 비활성 상태인지 확인합니다.

결함 코드 442가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 227이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 546이 비활성 상태입니까?
단계 2. | 연료 공급 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 연료 공급 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 547은 활성 상태이며 결함 코드 546은 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 546이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 더럽거나 손상된 핀.
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 결함 코드 546이 비활성 상태입니까? |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 546이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 227

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 546이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 019-362(비활성 또는 간헐적 결함 코드)

이동 2A

안내 단계 2 - 연료 공급 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 연료 공급 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 공급 압력 센서를 분리합니다.

조치

엔진 하네스와 연료 공급 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 019-361(구성품 커넥터와 핀 검사).

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 019-043(엔진 배선 하네스).

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 공급 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 547은 활성 상태이며 결함 코드 546은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 공급 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 엔진 연료 공급 압력 센서 공급 핀과 연료 공급 압력 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 공급 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 546이 활성 상태입니까?
예 아니요

결함이 있는 센서가 감지되었습니다.

연료 공급 압력 센서를 교체합니다.

섹션 19의 019-115(연료 레일 압력 센서)를 참조하십시오.

없음. 커넥터의 분리 및 재설치가 결함을 수정했습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 019-361(구성품 커넥터와 핀 검사).

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 019-043(엔진 배선 하네스).

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 547은 활성 상태이며 결함 코드 546은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 546이 비활성 상태입니까?
예 아니요

없음. 커넥터의 분리 및 재설치가 결함을 수정했습니다.

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 019-043(엔진 배선 하네스).

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 019-361(구성품 커넥터와 핀 검사).

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 019-043(엔진 배선 하네스).

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 엔진 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 엔진 연료 공급 압력 센서 공급 핀과 연료 공급 압력 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 546이 비활성 상태입니까?
예 아니요

없음. 커넥터의 분리 및 재설치가 결함을 수정했습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 019-043(엔진 배선 하네스).

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 546이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 187이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 547이 비활성 상태입니까?
단계 2. | 연료 공급 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 연료 공급 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 546은 활성 상태이며 결함 코드 547은 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 547이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 더럽거나 손상된 핀.
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 547이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 187

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 547이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

이동 2A

안내 단계 2 - 연료 공급 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 연료 공급 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 공급 압력 센서를 분리합니다.

조치

엔진 하네스와 연료 공급 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 공급 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 연료 공급 압력 센서 공급 핀과 연료 공급 압력 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 공급 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 연료 공급 압력 센서 커넥터에서 연료 공급 압력 센서 공급 핀과 연료 공급 압력 센서 신호 핀 사이에 점퍼 와이어를 놓습니다.

INSITE™ 전자 서비스를 사용하여 결함 코드를 판독합니다.

결함 코드 546은 활성 상태이며 결함 코드 547은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 공급 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 547이 비활성 상태입니까?
예 아니요

결함이 있는 센서가 감지되었습니다.

연료 공급 압력 센서를 교체합니다.

섹션 19의 절차 019-115(레일 연료 압력 센서)를 참조하십시오.

없음. 커넥터의 분리 및 재설치가 결함을 수정했습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 커넥터에서 연료 공급 압력 센서 공급 핀과 연료 공급 압력 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 547이 비활성 상태입니까?
예 아니요

없음. 커넥터의 분리 및 재설치가 결함을 수정했습니다.

엔진 하네스에서 단선이나 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 연료 공급 압력 센서 공급 핀과 연료 공급 압력 센서 신호 핀 사이에 점퍼 와이어를 놓습니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 546은 활성 상태이며 결함 코드 547은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 547이 비활성 상태입니까?
예 아니요

없음. 커넥터의 분리 및 재설치가 결함을 수정했습니다.

엔진 하네스에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 547이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 유닛을 빙점 미만의 온도에서 구동했는지 확인합니다. | 입구 튜브, 출구 튜브 또는 브리더 필터 하우징에 동결 흔적이 있습니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 555가 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 555가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드 소거됨.

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 유닛을 빙점 미만의 온도에서 구동했는지 확인합니다.

조건

  • 없음

조치

유닛을 점검합니다.

  • 유닛을 빙점 미만의 온도에서 구동했는지 확인합니다.

입구 튜브, 출구 튜브 또는 브리더 필터 하우징에 동결 흔적이 있습니까?
예 아니요

고객이 크랭크케이스 브리더 히터를 설치했습니다.

 수리 없음

이동 2A

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 555가 활성 상태입니까?
예 아니요

크랭크케이스 브리더 필터를 교체합니다.

  • ISM 엔진은 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 3의 절차 003-021을 참조하십시오.
  • ISX 엔진은 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 3의 절차 003-019를 참조하십시오.

수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 555가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 584가 활성 상태입니까?
단계 2. | 스타터 잠금 릴레이 회로를 점검합니다. |
 | 단계 2A. 스타터 잠금 릴레이와 커넥터 핀을 검사합니다. |
 | 단계 2B. 스타터 잠금 릴레이의 저항을 점검합니다. | 10k ohms 미만입니까?
 | 단계 2C. 스타터 잠금 릴레이 리턴 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 584가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 584가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 584가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

이동 2A

안내 단계 2 - 스타터 잠금 릴레이 회로를 점검합니다.

안내 단계 2A - 스타터 잠금 릴레이와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 릴레이를 분리합니다.

조치

OEM 스타터 릴레이 및 커넥터 핀을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 스타터 잠금 릴레이의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

스타터 잠금 릴레이 저항을 점검합니다.

  • 스타터 잠금 릴레이 신호 핀과 스타터 잠금 릴레이 리턴 핀 사이의 저항을 측정합니다.

스타터 릴레이 핀 구성은 OEM 배선도를 참조하십시오.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

10k ohms 미만입니까?
예 아니요
수리 없음

스타터 잠금 릴레이를 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 스타터 잠금 릴레이 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 스타터 잠금 릴레이 커넥터의 스타터 잠금 릴레이 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 OEM 배선도를 참조하십시오.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 고장난 연결부 원인을 수리합니다.

OEM 하네스를 청소, 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 스타터 잠금 릴레이 커넥터의 스타터 잠금 릴레이 신호 핀과 OEM 하네스 ECM 커넥터의 스타터 잠금 릴레이 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 스타터 잠금 릴레이 신호 라인의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM ECM 커넥터의 스타터 잠금 릴레이 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 출력 장치 드라이버 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 584가 비활성 상태입니까?
예 아니요

없음.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 584가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 585가 활성 상태입니까?
단계 2. | 스타터 잠금 릴레이 및 회로를 점검합니다. |
 | 단계 2A. 스타터 릴레이 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 스타터 잠금 릴레이 저항을 점검합니다. | 6 ohms를 초과합니까?
 | 단계 2B-1. 스타터 잠금 릴레이에서 핀의 접지 단락 여부를 점검합니다. |
 | 단계 2C. 스타터 잠금 릴레이 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다. | 3.75 VDC를 초과합니까?
단계 3. | OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 585가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 585가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 585가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

안내 단계 2 - 스타터 잠금 릴레이 및 회로를 점검합니다.

안내 단계 2A - 스타터 릴레이 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 릴레이를 분리합니다.

조치

OEM 스타터 릴레이 및 커넥터 핀을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 스타터 잠금 릴레이 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

릴레이 저항을 확인합니다.

  • 스타터 잠금 릴레이 신호 핀과 릴레이 리턴 핀 사이에서 릴레이 코일의 저항을 측정하고 저항이 낮은지 점검합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

6 ohms를 초과합니까?
예 아니요
수리 없음

스타터 잠금 릴레이를 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - 스타터 잠금 릴레이에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 스타터 잠금 릴레이 신호 핀과 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

스타터 잠금 릴레이를 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 스타터 잠금 릴레이 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

스타터 잠금 릴레이 진단 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 스타터 잠금 릴레이 커넥터에서 스타터 잠금 릴레이 신호 핀과 스타터 잠금 릴레이 리턴 핀 사이의 전압을 측정합니다.

3.75 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 스타터 잠금 릴레이 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 스타터 잠금 릴레이 신호 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 585가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 585가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 장비 배터리 시스템을 점검합니다. |
 | 단계 1A. 배터리 케이블 및 알터네이터 연결부를 검사합니다. | 손상되거나 헐거운 연결부가 있습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 전압이 정상 조건에서 (+) 12 VDC 이상이며 크랭킹시 (+) 6.2 VDC 이상입니까?
단계 2. | 충전 시스템을 점검합니다. |
 | 단계 2A. 알터네이터를 검사합니다. | 알터네이터가 OEM 규정치 내로 충전합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 596이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 장비 배터리 시스템을 점검합니다.

안내 단계 1A - 배터리 케이블 및 알터네이터 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 케이블 및 알터네이터 연결부에서 다음 사항을 검사합니다.

  • 부식
  • 느슨한 연결부

손상되거나 헐거운 연결부가 있습니까?
예 아니요

손상된 연결부를 수리합니다.

배터리 연결부를 조이고 배터리 단자를 청소합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

 수리 없음

이동 3A

이동 1B

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.
  • 엔진에 시동을 걸려고 할 때 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.

전압이 정상 조건에서 (+) 12 VDC 이상이며 크랭킹시 (+) 6.2 VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 충전 시스템을 점검합니다.

안내 단계 2A - 알터네이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 전류계를 사용하거나 알터네이터와 배터리 사이에 전류계를 설치합니다.

조치

알터네이터의 충전율을 점검합니다.

  • 엔진 시동을 걸고 알터네이터 충전율(암페어)을 점검합니다.

참고: 알터네이터 출력을 올바르게 측정하려면 배터리에 부하를 가해야 할 수도 있습니다.

알터네이터가 OEM 규정치 내로 충전합니까?
예 아니요
수리 없음

알터네이터, 레귤레이터 및/또는 알터네이터에 연결된 OEM 배선을 수리 또는 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 10분간 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 596이 비활성 상태인지 확인합니다.

결함 코드 596이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 장비 배터리 시스템을 점검합니다. |
 | 단계 1A. 배터리 케이블 및 알터네이터 연결부를 검사합니다. | 손상되거나 헐거운 연결부가 있습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 배터리 전압이 정상 조건에서 (+) 12 VDC 이상이며 크랭킹시 (+) 6.2 VDC 이상입니까?
단계 2. | 알터네이터와 전원 하네스를 점검합니다. |
 | 단계 2A. 알터네이터를 검사합니다. | 알터네이터가 OEM 규정치 내로 충전합니까?
 | 단계 2B. 비연동 배터리 공급 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2D. 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. | 손상된 와이어가 없습니까?
 | 단계 2E. 전원 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 597이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 장비 배터리 시스템을 점검합니다.

안내 단계 1A - 배터리 케이블 및 알터네이터 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 케이블 및 알터네이터 연결부에서 다음 사항을 검사합니다.

  • 부식
  • 느슨한 연결부

손상되거나 헐거운 연결부가 있습니까?
예 아니요

손상된 연결부를 수리합니다.

배터리 연결부를 조이고 배터리 단자를 청소합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

 수리 없음

이동 3A

이동 1B

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 멀티미터의 양극 (+) 프로브를 양극 배터리 단자에 갖다 댑니다. 엔진 시동을 시도하면서 멀티미터의 음극 (-) 프로브를 음극 배터리 단자에 갖다 댑니다.

배터리 전압이 정상 조건에서 (+) 12 VDC 이상이며 크랭킹시 (+) 6.2 VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 알터네이터와 전원 하네스를 점검합니다.

안내 단계 2A - 알터네이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 전류계를 사용하거나 알터네이터와 배터리 사이에 전류계를 설치합니다.

조치

알터네이터의 충전율을 점검합니다.

  • 엔진 시동을 걸고 알터네이터 충전율(암페어)을 점검합니다.

참고: 알터네이터 출력을 올바르게 측정하려면 배터리에 부하를 가해야 할 수도 있습니다.

알터네이터가 OEM 규정치 내로 충전합니까?
예 아니요
수리 없음

알터네이터 및/또는 알터네이터에 연결된 OEM 배선을 수리 또는 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 비연동 배터리 공급 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 전원 하네스 커넥터를 분리합니다.
  • 배터리에서 양극 배터리 케이블을 분리합니다.

조치

비연동 배터리 공급 회로의 단선 여부를 점검합니다.

  • 멀티미터를 사용해 OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 양극 (+) 배터리 단자 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

배터리 하네스를 수리 또는 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 전원 하네스 커넥터를 분리합니다.
  • 배터리에서 양극 (+) 배터리 케이블을 분리합니다.

조치

단락 여부를 점검합니다.

  • 멀티미터를 사용해 OEM 전원 하네스 커넥터의 ECM 배터리 공급 (+) 핀과 ECM 배터리 공급 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 전원 하네스에서 단락이 감지되었습니다.

OEM 전원 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • 양극 (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

손상된 와이어가 있습니까?
예 아니요

손상된 배선을 수리합니다.

 수리 없음

이동 2E

이동 3A

안내 단계 2E - 전원 하네스의 단락 여부를 점검합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 전원 하네스 커넥터를 분리합니다
  • 배터리에서 양극 (+) 배터리 케이블을 분리합니다.

조치

단락 여부를 점검합니다.

  • 멀티미터를 사용해 OEM 전원 하네스 커넥터의 ECM 배터리 공급 (+) 핀과 OEM 하네스 ECM 커넥터의 모든 핀 사이의 저항을 측정합니다

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 전원 하네스에서 단락이 감지되었습니다.

OEM 전원 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 10분간 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 597이 비활성 상태인지 확인합니다.

결함 코드 597이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 장비 배터리 시스템을 점검합니다. |
 | 단계 1A. 배터리 케이블 및 알터네이터 연결부를 검사합니다. | 손상되거나 헐거운 연결부가 있습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 전압이 정상 조건에서 (+) 12 VDC 이상이며 크랭킹시 (+) 6.2 VDC 이상입니까?
단계 2. | 알터네이터와 OEM 하네스를 점검합니다. |
 | 단계 2A. 알터네이터를 검사합니다. | 알터네이터가 OEM 규정치 내로 충전합니까?
 | 단계 2B. 배터리 전원 커넥터를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. 비연동 배터리 공급 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2D. 전원 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2E. 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. | 와이어가 손상되었습니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 598이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 장비 배터리 시스템을 점검합니다.

안내 단계 1A - 배터리 케이블 및 알터네이터 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 케이블 및 알터네이터 연결부에서 다음 사항을 검사합니다.

  • 부식
  • 느슨한 연결부

손상되거나 헐거운 연결부가 있습니까?
예 아니요

손상된 연결부를 수리합니다.

배터리 연결부를 조이고 배터리 단자를 청소합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

 수리 없음

이동 3A

이동 1B

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.
  • 엔진에 시동을 걸려고 할 때 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.

전압이 정상 조건에서 (+) 12 VDC 이상이며 크랭킹시 (+) 6.2 VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 알터네이터와 OEM 하네스를 점검합니다.

안내 단계 2A - 알터네이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 전류계를 사용하거나 알터네이터와 배터리 사이에 전류계를 설치합니다.

조치

알터네이터의 충전율을 점검합니다.

  • 엔진 시동을 걸고 알터네이터 충전율(암페어)을 점검합니다.

참고: 알터네이터 출력을 올바르게 측정하려면 배터리에 부하를 가해야 할 수도 있습니다.

알터네이터가 OEM 규정치 내로 충전합니까?
예 아니요
수리 없음

알터네이터 및/또는 알터네이터에 연결된 OEM 배선을 수리 또는 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 배터리 전원 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 전원 커넥터에서 배터리로부터 전원 하네스를 분리합니다.

조치

배터리측과 하네스측 배터리 전원 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

배터리 전원 커넥터를 수리합니다.

위치 및 절차는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

 수리 없음

이동 3A

이동 2C

안내 단계 2C - 비연동 배터리 공급 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다

조치

단선 여부를 점검합니다.

  • OEM 전원 하네스 커넥터와 배터리의 양극 (+) 단자 사이에서 ECM 배터리 공급 (+) 회로의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 전원 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 전원 하네스 커넥터를 분리합니다.
  • 배터리에서 양극 배터리 케이블을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 전원 하네스 커넥터의 ECM 배터리 공급 (+) 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

OEM 전원 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • 양극 (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 접지 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

와이어가 손상되었습니까?
예 아니요

손상된 배선을 수리합니다.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 10분간 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 598이 비활성 상태인지 확인합니다.

결함 코드 598이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계


결함 코드 629 - 터보차저 1 컴프레서 입구 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
충전 에어 쿨러 | 절차 010-027 참조 | Signature™, ISX 및 QSX15 | 3666239
충전 에어 쿨러 | 절차 010-027 참조 | ISM, ISMe 및 QSM11 | 3666322
흡기 제한 | 절차 010-031 참조 | Signature™, ISX 및 QSX15 | 3666239
흡기 제한 | 절차 010-031 참조 | ISM, ISMe 및 QSM11 | 3666322

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 122,123, 125, 221, 222, 295, 1843, 1844 또는 2973이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 크랭크케이스 환기 시스템을 점검합니다. |
 | 단계 2A. 크랭크케이스 압력 센서에 결함이 있는지 점검합니다. | 결함 코드 555 또는 556이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
 | 단계 2B. 크랭크케이스 브리더 시스템 구성품을 점검합니다. | 제한이 있습니까?
단계 3. | 흡기 매니폴드 압력 센서를 점검합니다. |
 | 단계 3A. 흡기 매니폴드 압력 센서를 점검합니다. | INSITE™ 전자 서비스 도구 판독값이 기계식 게이지 판독값의 17 kPa[2.5 psi] 내에 있습니까?
단계 4. | 흡기 시스템을 점검합니다. |
 | 단계 4A. 컴프레서 입구 측 흡기 배관이 제한되었는지 점검합니다. | 과도한 제한이 있습니까?
단계 5. | 충전 에어 쿨러 시스템을 점검합니다. |
 | 단계 5A. 충전 에어 쿨러와 충전 에어 배관에서 누출이 있는지 점검합니다. | 충전 에어 시스템에서 공기 누출이 있습니까?
 | 단계 5B. 충전 에어 쿨러가 제한되어 있는지 점검합니다. | 충전 에어 쿨러 제한이 규정치 이내입니까?
단계 6. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122,123, 125, 221, 222, 295, 1843, 1844 또는 2973이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리.

이동 2A

안내 단계 2 - 크랭크케이스 환기 시스템을 점검합니다.

안내 단계 2A - 크랭크케이스 압력 센서에 결함이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 555 또는 556을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 555 또는 556이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2B

안내 단계 2B - 크랭크케이스 브리더 시스템 구성품을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

크랭크케이스 브리더 시스템을 검사합니다.

  • 드래프트 튜브가 제한되어 있는지 점검합니다.
  • 엔진과 필터 하우징 사이의 튜브가 제한되어 있는지 점검합니다.

제한이 있습니까?
예 아니요

제한 요소를 제거합니다.

 수리 없음

이동 6A

이동 3A

안내 단계 3 - 흡기 매니폴드 압력 센서를 점검합니다.

안내 단계 3A - 흡기 매니폴드 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 기계식 흡기 매니폴드 압력 게이지를 연결한 후 엔진을 고속 공회전으로 구동합니다.

조치

흡기 매니폴드 압력 센서에 가능한 가깝도록 기계식 흡기 매니폴드 압력 게이지를 엔진에 연결합니다.

  • INSITE™ 전자 서비스 도구로 데이터 모니터링 및 기록을 시작하고 흡기 매니폴드 압력에 대한 INSITE™ 전자 서비스 도구 판독값을 기계식 게이지와 비교합니다.

INSITE™ 전자 서비스 도구 판독값이 기계식 게이지 판독값의 17 kPa[2.5 psi] 내에 있습니까?
예 아니요
수리 없음

흡기 매니폴드 압력 센서를 교체합니다.

이동 4A

이동 6A

안내 단계 4 - 흡기 시스템을 점검합니다.

안내 단계 4A - 컴프레서 입구 측 흡기 배관이 제한되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

과도한 제한이 있습니까?
예 아니요

흡기 제한이 높은 원인을 수리합니다. 에어 필터가 막혔거나 흡기 파이프가 제한되었는지 점검합니다. 관련 절차 표의 절차 010-031을 참조하십시오.

수리 없음

이동 6A

이동 5A

안내 단계 5 - 충전 에어 쿨러 시스템을 점검합니다.

안내 단계 5A - 충전 에어 쿨러와 충전 에어 배관에서 누출이 있는지 점검합니다.

조건

  • 엔진을 구동합니다.

조치

충전 에어 쿨러와 충전 에어 배관에서 누출이 있는지 점검합니다.

  • 충전 에어 쿨러 연결부에서 터보차저 컴프레서 출구와 충전 에어 쿨러 사이의 누출을 점검합니다.
  • 충전 에어 쿨러와 흡기 매니폴드 사이에서 충전 에어 쿨러 연결부를 점검합니다.
  • 충전 에어 쿨러와 에어 컴프레서 헤드 사이의 에어 컴프레서 입구 배관 연결부에 누출이 있는지 점검합니다.
  • 흡기 매니폴드 가스켓의 누출 여부를 검사합니다. 충전 에어 쿨러 호스의 연결부에서 누출이 있거나 연결부가 헐거운지 검사합니다.
  • 충전 에어 쿨러 클램프가 단단히 조여져 있는지 검사합니다. 충전 에어 배관에 균열이 있는지 검사합니다.

충전 에어 시스템에서 공기 누출이 있습니까?
예 아니요

누출 구성품을 수리하거나 교체합니다.

 수리 없음

이동 6A

이동 5B

안내 단계 5B - 충전 에어 쿨러가 제한되어 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동합니다.

조치

비활성 결함 코드를 소거합니다.

  • 충전 에어 쿨러 전반에서의 압력차를 점검합니다. 관련 절차 표의 절차 010-027을 참조하십시오.

충전 에어 쿨러 제한이 규정치 이내입니까?
예 아니요
수리 없음

필요한 경우 충전 에어 쿨러를 청소하거나 교체합니다. 관련 절차 표의 절차 010-027을 참조하십시오.

이동 6A

이동 6A

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-5월-2015


결함 코드 649 - 엔진 오일 교체 간격 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 649가 있는지 점검합니다. | 결함 코드 649가 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 649가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 649가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 649가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 649가 활성 상태입니까?
예 아니요

엔진 윤활 오일 및 필터를 교체합니다.

INSITE™ 전자 서비스 도구를 사용하여 유지보수 모니터링을 리셋합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 유지보수 모니터링을 리셋합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

참고: 수동으로 유지보수 모니터링을 리셋할 수도 있습니다. 유지보수 모니터링 기능 설명 및 수동 리셋 절차, 정비 회보 2883397을 참조해 유지보수 모니터를 리셋합니다.

결함 코드 649가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 27-7월-2012


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 238이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 689가 활성 상태입니까?
단계 2. | 엔진 속도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 속도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 엔진 속도 센서 상태가 낮음에 해당합니까?
 | 단계 2C-1. 회로 응답을 점검합니다. |
 | 단계 2C-2. 엔진 속도 센서를 검사합니다. |
 | 단계 2C-3. 회로 응답을 점검합니다. |
 | 단계 2C-4. 엔진 속도 센서의 공기 간극이 적절한지 확인합니다. |
 | 단계 2D. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2E. ECM 응답을 점검합니다. | 모니터링 엔진 속도 센서 상태가 낮음에 해당합니까?
 | 단계 2E-1. ECM 응답을 점검합니다. |
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 689가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 238이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 238

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 구동 중.

조치

엔진이 구동되고 있는 상태에서 활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 689가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

안내 단계 2 - 엔진 속도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 속도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 속도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 속도 센서 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 속도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압을 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 엔진 속도 +5 볼트 공급 핀과 엔진 속도 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 속도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구의 모니터링 모드를 사용하여 엔진 속도 센서 상태를 판독합니다.

엔진 속도 센서 상태가 낮음에 해당합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C-1

이동 2D

안내 단계 2C-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 속도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답이 적절한지 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 엔진 속도 +5볼트 공급 핀과 엔진 속도 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구의 모니터링 모드를 사용하여 엔진 속도 센서 상태를 판독합니다.

엔진 속도 센서 상태가 높음에 해당합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C-2

이동 2D

안내 단계 2C-2 - 엔진 속도 센서를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 속도 센서를 분리합니다.

조치

엔진 속도 센서에서 다음 사항을 검사합니다.

  • 센서 끝의 손상.
  • 센서가 속도 또는 위치 톱니와 접촉한 물리적 흔적.

센서 끝이 손상되었습니까?
예 아니요

엔진 속도 센서를 교체합니다.

섹션 19의 절차 019-038(엔진 속도 센서(EPS))을 참조하십시오.

수리 없음

이동 4A

이동 2C-3

안내 단계 2C-3 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진에서 엔진 속도 센서를 분리합니다.
  • 엔진 속도 센서가 엔진 하네스에 연결되어 있는지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • 소켓의 가장자리가 센서의 가장자리 위에 있도록 엔진에서 센서를 분리할 때 사용한 소켓 공구의 라쳇 드라이브측을 센서와 평면을 이루도록 합니다. 소켓을 천천히 센서의 표시된 라인에 수직 방향으로 밀거나 센서의 장착 브라켓에 수직 방향으로 밉니다.

다음 사항을 검사합니다.

  • ECM 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구의 모니터링 모드를 사용하여 엔진 속도 센서 상태를 판독합니다.

엔진 속도 센서 상태가 높음에서 낮음 또는 낮음에서 높음으로 전환되거나 상태가 작동으로 나타납니까?
예 아니요
수리 없음

엔진 속도 센서를 교체합니다.

섹션 19의 절차 019-038(엔진 속도 센서(EPS))을 참조하십시오.

이동 2C-4

이동 4A

안내 단계 2C-4 - 엔진 속도 센서의 공기 간극이 적절한지 확인합니다.

조건

  • 엔진에 엔진 속도 센서를 설치합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진 속도 센서를 엔진 하네스에 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

일시적으로 스타터를 작동시키되 엔진 시동은 걸지 않습니다. 이 과정을 필요한 만큼 반복합니다. 엔진 속도 센서의 엔진 속도 센서 상태를 모니터링해 다음 사항을 점검합니다.

  • 상태가 높음에서 낮음 또는 낮음에서 높음으로 전환되거나 상태가 작동으로 나타남.

엔진 속도 센서 상태가 높음에서 낮음 또는 낮음에서 높음으로 전환되거나 상태가 작동으로 나타납니까?
예 아니요
수리 없음

크랭크샤프트 톤 휠/기어 톱니에 손상이 있거나 헛도는지 검사합니다.

  • ISM 엔진의 경우 수리 또는 교체에 대한 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322를 참조하십시오.
  • ISX 엔진의 경우 수리 또는 교체에 대한 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239를 참조하십시오.

이동 4A

이동 4A

안내 단계 2D - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2E

안내 단계 2E - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구의 모니터링 모드를 사용하여 엔진 속도 센서 상태를 판독합니다.

엔진 속도 센서 상태가 낮음에 해당합니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 2E-1

이동 4A

안내 단계 2E-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답이 적절한지 점검합니다.

  • ECM 포트에서 엔진 속도 +5볼트 공급 핀과 엔진 속도 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구의 모니터링 모드를 사용하여 엔진 속도 센서 상태를 판독합니다.

엔진 속도 센서 상태가 높음에 해당합니까?
예 아니요

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 4A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압을 점검합니다.

  • ECM 포트에서 엔진 속도 +5볼트 공급 핀과 엔진 속도 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 689가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 691이 비활성 상태입니까?
단계 2. | 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 250 ohms ~ 380k ohms입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 691이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 692는 활성 상태이며 결함 코드 691은 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 691이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 691이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 691이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

이동 2A

안내 단계 2 - 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 터보차저 컴프레서 흡기 온도 센서에서 터보차저 컴프레서 흡기 온도 센서 신호 핀과 터보차저 컴프레서 흡기 온도 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

250 ohms ~ 380k ohms입니까?
예 아니요
수리 없음

터보차저 컴프레서 흡기 온도 센서를 교체합니다.

섹션 19의 절차 019-395(터보차저 컴프레서 입구 공기 온도 센서)를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 컴프레서 흡기 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 691이 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 터보차저 컴프레서 흡기 온도 센서 신호 핀과 터보차저 컴프레서 흡기 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 692는 활성 상태이며 결함 코드 691은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 센서 리턴 핀과 엔진 하네스의 터보차저 컴프레서 흡기 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 컴프레서 흡기 온도 센서 신호 핀과 엔진 하네스의 터보차저 컴프레서 흡기 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 691이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 결함 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 691이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 692가 비활성 상태입니까?
단계 2. | 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 691은 활성 상태이며 결함 코드 692는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 692가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 691은 활성 상태이며 결함 코드 692는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 692가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 692가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 692가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

이동 2A

안내 단계 2 - 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 691은 활성 상태이며 결함 코드 692는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 컴프레서 흡기 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 692가 활성 상태입니까?
예 아니요

결함이 있는 센서가 감지되었습니다.

터보차저 컴프레서 흡기 온도 센서를 교체합니다.

섹션 19의 절차 019-395(터보차저 컴프레서 입구 공기 온도 센서)를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 691은 활성 상태이며 결함 코드 692는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 692가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 결함 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 692가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 697이 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 697이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 697이 활성 상태입니까?
예 아니요

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 697이 비활성 상태입니까?
예 아니요
수리 없음

해당 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 698이 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 698이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드가 있는지 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 698이 활성 상태입니까?
예 아니요

ECM을 교체하기 위한 승인을 요청합니다. 승인 수신시 섹션 19의 절차 019‐031(전자 컨트롤 모듈(ECM))을 참조하십시오.

수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 698이 비활성 상태입니까?
예 아니요
수리 없음

해당 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 톤 휠과 속도/위치 센서를 검사합니다. |
 | 단계 1A. 엔진 속도 및 위치 센서에 결함이 있는지 검사합니다. | 결함이 있습니까?
 | 단계 1B. 톤 휠에 결함이 있는지 검사합니다. | 결함이 있습니까?
단계 2. | 엔진 정적 타이밍이 올바른지 점검합니다. |
 | 단계 2A. 정적 타이밍을 점검합니다. | 인젝터 캠샤프트의 플랫과 실린더 헤드의 그루브 사이에 적절한 웨지가 쉽게 장착됩니까?
 | 단계 2B. 기어 트레인을 검사합니다. | 결함이 있습니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 731이 비활성 상태입니까?
 | 단계 3B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 톤 휠과 속도/위치 센서를 검사합니다.

안내 단계 1A - 엔진 속도 및 위치 센서에 결함이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 속도 및 위치 센서에 결함이 있는지 검사합니다.

결함이 있습니까?
예 아니요

속도 센서 또는 위치 센서를 교체합니다. 섹션 19의 절차 019-038(엔진 위치 센서(EPS))을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - 톤 휠에 결함이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

크랭크샤프트 및 캠샤프트 톤 휠에 결함이 있는지 검사합니다.

결함이 있습니까?
예 아니요

톤 휠을 교체합니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 캠샤프트 또는 크랭크샤프트 분리 절차를 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX 및 QSX15 엔진 정비 지침서, 회보 3666239에서 캠샤프트 또는 크랭크샤프트 분리 절차를 참조하십시오.

 수리 없음

이동 3A

이동 2A

안내 단계 2 - 엔진 정적 타이밍이 올바른지 점검합니다.

안내 단계 2A - 정적 타이밍을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 밸브 커버를 분리합니다.
  • 엔진을 댐퍼의 삽입 핀 표시 방향으로 회전합니다.
  • 인젝터 캠샤프트 타이밍 웨지를 장착합니다.

조치

엔진 정적 타이밍을 검사합니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 엔진 정비 지침서, 회보 3666322의 절차 006-025를 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX 및 QSX15 엔진 정비 지침서, 회보 3666239의 절차 001-088을 참조하십시오.

인젝터 캠샤프트의 플랫과 실린더 헤드의 그루브 사이에 적절한 웨지가 쉽게 장착됩니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2B

안내 단계 2B - 기어 트레인을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

상부 및 하부 전면 기어 커버를 분리합니다.

  • ISX 엔진의 경우 Signature, ISX 및 QSX15 엔진 정비 지침서, 회보 3666239에서 섹션 1의 절차 001-079(기어 커버, 상부)와 001-080(기어 커버, 하부)을 참조하십시오.
  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 엔진 정비 지침서, 회보 3666322의 절차 001-031을 참조하십시오.

기어 트레인에서 미끄러짐을 유발할 수 있는 손상이 있는지 검사합니다.

결함이 있습니까?
예 아니요

  • ISX 엔진의 경우 수리 절차에 대한 Signature, ISX 및 QSX15 엔진 정비 지침서, 회보 3666239를 참조하십시오.
  • ISM 엔진의 경우 수리 절차에 대한 ISM, ISMe 및 QSM11 엔진 정비 지침서, 회보 3666322를 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 731이 비활성 상태인지 확인합니다.

결함 코드 731이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 187 또는 227이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 778이 활성 상태입니까?
단계 2. | 캠샤프트 위치 센서와 회로를 점검합니다. |
 | 단계 2A. 캠샤프트 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | +4.75 ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 캠샤프트 위치 센서 상태가 낮음에 해당합니까?
 | 단계 2C-1. 회로 응답을 점검합니다. |
 | 단계 2C-2. 캠샤프트 위치 센서를 검사합니다. |
 | 단계 2C-3. 회로 응답을 점검합니다. |
 | 단계 2C-4. 캠샤프트 위치 센서의 공기 간극이 적절한지 확인합니다. |
 | 단계 2D. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2E. ECM 응답을 점검합니다. | 모니터링 엔진 속도 센서 상태/캠샤프트 위치 센서 상태가 낮음에 해당합니까?
 | 단계 2E-1. ECM 응답을 점검합니다. |
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 센서 공급 전압과 리턴 회로를 점검합니다. | +4.75 ~ 5.25 VDC입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 778이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187 또는 227이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 187 또는 227

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 구동 중.

조치

엔진이 구동되고 있는 상태에서 활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 778이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

안내 단계 2 - 캠샤프트 위치 센서와 회로를 점검합니다.

안내 단계 2A - 캠샤프트 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압을 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 캠샤프트 위치 +5볼트 공급 핀과 캠샤프트 위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

+4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구의 모니터링 모드를 사용하여 캠샤프트 위치 센서 상태를 판독합니다.

캠샤프트 위치 센서 상태가 낮음에 해당합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C-1

이동 2D

안내 단계 2C-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답이 적절한지 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 캠샤프트 위치 +5볼트 공급 핀과 캠샤프트 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

INSITE™ 전자 서비스 도구의 모니터링 모드를 사용하여 캠샤프트 위치 센서 상태를 판독합니다.

캠샤프트 위치 센서 상태가 높음에 해당합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C-2

이동 2D

안내 단계 2C-2 - 캠샤프트 위치 센서를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진에서 캠샤프트 위치 센서를 분리합니다.

조치

캠샤프트 위치 센서에서 다음 사항을 검사합니다.

  • 손상된 센서 끝
  • 센서가 속도 또는 위치 톱니와 접촉한 물리적 흔적.

센서 끝이 손상되었습니까?
예 아니요

캠샤프트 위치 센서를 교체합니다.

섹션 19의 절차 019-363(캠샤프트 위치 센서)를 참조하십시오.

수리 없음

이동 4A

이동 2C-3

안내 단계 2C-3 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진에서 캠샤프트 위치 센서를 분리합니다.
  • 캠샤프트 위치 센서가 하네스에 연결되어 있는지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진에서 센서를 분리할 때 사용했던 소켓 공구의 라쳇 드라이브측을 사용해 소켓의 가장자리가 센서의 가장자리 위에 있도록 센서와 평면을 이루도록 합니다. 소켓을 천천히 센서의 표시된 라인에 수직 방향으로 밀거나 센서의 장착 브라켓에 수직 방향으로 밉니다.

다음 사항을 검사합니다.

  • ECM 응답이 적절한지 점검합니다
  • INSITE™ 전자 서비스 도구의 모니터링 모드를 사용하여 캠샤프트 위치 센서 상태를 판독합니다.

캠샤프트 위치 센서 상태가 높음에서 낮음 또는 낮음에서 높음으로 전환되거나 상태가 작동으로 나타납니까?
예 아니요
수리 없음

캠샤프트 위치 센서를 교체합니다.

섹션 19의 절차 019-363(캠샤프트 위치 센서)를 참조하십시오.

이동 2C-4

이동 4A

안내 단계 2C-4 - 캠샤프트 위치 센서의 공기 간극이 적절한지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진에 캠샤프트 위치 센서를 설치합니다.
  • 엔진 하네스에 캠샤프트 위치 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

일시적으로 스타터를 작동시키되 엔진 시동은 걸지 않습니다. 이 과정을 필요한 만큼 반복합니다. 캠샤프트 위치 센서의 캠샤프트 위치 센서 상태를 모니터링해 다음 사항을 점검합니다.

  • 상태가 높음에서 낮음 또는 낮음에서 높음으로 전환되거나 상태가 작동으로 나타남.

캠샤프트 위치 센서 상태가 높음에서 낮음 또는 낮음에서 높음으로 전환되거나 상태가 작동으로 나타납니까?
예 아니요
수리 없음

캠샤프트 톤 휠/기어 톱니에 손상이 있거나 헛도는지 검사합니다.

Signature, ISX 및 QSX15 정비 지침서, 회보 3666239를 참조하십시오.

이동 4A

이동 4A

안내 단계 2D - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2E

안내 단계 2E - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구의 모니터링 모드를 사용하여 캠샤프트 위치 센서 상태를 판독합니다.

캠샤프트 위치 센서 상태가 낮음에 해당합니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 2E-1

이동 4A

안내 단계 2E-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답이 적절한지 점검합니다.

  • ECM 포트에서 캠샤프트 위치 +5 볼트 공급 핀과 캠샤프트 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

INSITE™ 전자 서비스 도구의 모니터링 모드를 사용하여 캠샤프트 위치 센서 상태를 판독합니다.

캠샤프트 위치 센서 상태가 높음에 해당합니까?
예 아니요

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 4A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오..

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM 센서 공급 전압을 점검합니다.

  • ECM 포트에서 캠샤프트 위치 +5볼트 공급 핀과 캠샤프트 위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

+4.75 ~ 5.25 VDC입니까?
예 아니요

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 778이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 어댑티브 정속 주행 모드 하드웨어를 점검합니다. |
 | 단계 1A. 어댑티브 정속 주행 모드 하드웨어가 설치되어 있는지 점검합니다. | 어댑티브 정속 주행 모드 하드웨어가 차량에 설치되어 있습니까?
단계 2. | SAE J1939 통신을 점검합니다. |
 | 단계 2A. ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
 | 단계 2B. OEM 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 784가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다 | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 어댑티브 정속 주행 모드 하드웨어를 점검합니다.

안내 단계 1A - 어댑티브 정속 주행 모드 하드웨어가 설치되어 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

어댑티브 정속 주행 모드 하드웨어가 차량에 설치되어 있는지 점검합니다.

어댑티브 정속 주행 모드 하드웨어가 차량에 설치되어 있습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구를 사용하여 어댑티브 크루즈 기능을 비활성화합니다.

이동 2A

이동 3A

안내 단계 2 - SAE J1939 통신을 점검합니다.

안내 단계 2A - INSITE™과의 ECM 통신이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 차량 SAE J1939 데이터링크 진단 커넥터에 INLINE™ II 데이터링크 어댑터를 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 ECM과의 통신을 시도합니다.

  • INSITE™ 전자 서비스 도구를 시작합니다.
  • INLINE™ II(J1939) ECM 연결을 선택합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
예 아니요

ECM SAE J1939 데이터링크 회로가 올바르게 작동하고 있습니다.

어댑티브 정속 주행 모드 유닛과 차량 SAE J1939 네트워크의 문제 해결에 대한 자세한 내용은 OEM 문제 해결 및 정비 지침서를 참조하십시오.

 수리 없음

OEM 문제 해결 및 정비 지침서

이동 2B

안내 단계 2B - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

OEM 커넥터 또는 OEM 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • ECM에 ECM 벤치 캘리브레이션 하네스를 연결합니다.
  • INLINE™ II 데이터링크 어댑터를 ECM 벤치 캘리브레이션 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 ECM과의 통신을 시도합니다.

  • INSITE™ 전자 서비스 도구를 작동시키고 INLINE™ II (J1939) ECM 연결부를 사용해 ECM에 연결합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
예 아니요

INSITE™ 전자 서비스 도구가 ECM과 통신할 수 있습니다. 이는 ECM SAE J1939 데이터링크 회로가 올바르게 작동한다는 의미입니다.

차량 SAE J1939 회로 및 장치의 문제 해결은 OEM 문제 해결 및 정비 지침서를 참조하십시오.

 수리 없음

OEM 문제 해결 및 정비 지침서

통신 오류 - 전자 서비스 도구 또는 컨트롤 장치 증상 문제 해결 트리를 참조하십시오.

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 784가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계.


결함 코드 1117 - 시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 1117이 활성 상태입니까?
단계 2. | 배터리와 전원 커넥터를 점검합니다. |
 | 단계 2A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 2B. 배터리 전압을 점검합니다. | 정상 조건: (+) 12-VDC(직류 전압)[24볼트 시스템의 경우 (+) 24-VDC] 이상입니까? 크랭킹 중: (+) 6.2 VDC 이상입니까?
단계 3. | 원장비 제조업체(OEM)의 전원 하네스를 점검합니다. |
 | 단계 3A. 하네스와 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배터리 전원 회로의 단선 여부를 점검합니다. | (+) 10 VDC[24 볼트 시스템의 경우 (+) 20 VDC] 이상입니까?
 | 단계 3B-1. OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다. |
 | 단계 3B-2. OEM 퓨즈가 끊어졌는지 점검합니다. |
 | 단계 3B-3. 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. |
 | 단계 3C. 배터리 공급 회로의 저항을 점검합니다. | 1.0 ohms 미만입니까?
 | 단계 3D. 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다. | 키 스위치 입력 와이어에 방해가 있습니까?
 | 단계 3E. 키 스위치 입력 회로를 점검합니다. | 5 ohms 미만입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1117이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1117이 활성 상태입니까?
예 아니요
수리 없음

ECM에서 결함 코드 1117의 비활성 카운트가 높으면 차량의 배터리 분리 장치를 점검합니다. 키 스위치 및 ECM 전원이 동시에 분리되면 결함 코드 1117이 기록됩니다.

이동 2A

이동 4A

안내 단계 2 - 배터리와 전원 커넥터를 점검합니다.

안내 단계 2A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

연결부를 조입니다.

느슨한 연결부를 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 엔진 시동을 시도하면서 멀티미터의 양극 (+) 프로브를 양극 배터리 단자에 갖다 대고 음극 (-) 프로브를 음극 배터리 단자에 갖다 댑니다.

정상 조건: (+) 12 VDC[24 볼트 시스템에서는 (+) 24 VDC] 이상이며

크랭킹시에는 (+) 6.2 VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM 전원 하네스를 점검합니다.

안내 단계 3A - 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 전원 하네스 커넥터를 분리합니다

조치

하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 전원 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 배터리 전원 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 ECM 배터리 공급 스터브를 분리합니다.

조치

배터리 전원 회로의 단선 여부를 점검합니다.

  • 멀티미터를 사용해 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

(+) 10 VDC[24 볼트 시스템의 경우 (+) 20 VDC] 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3B-1

안내 단계 3B-1 - OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 올바르게 설치되어 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다.

섹션 19의 절차 019-198을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - OEM 퓨즈가 끊어졌는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 끊어지지 않았는지 확인합니다.

퓨즈가 끊어져 있습니까?
예 아니요

단락 부위를 찾습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

끊어진 퓨즈를 교체합니다.

  • 섹션 19의 절차 019-198을 참조하십시오.

수리 없음

이동 4A

이동 3B-3

안내 단계 3B-3 - 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

손상된 와이어가 있습니까?
예 아니요

손상된 배선을 수리 또는 교체합니다.

OEM 전원 커넥터와 배터리를 연결하는 OEM 전원 하네스를 수리 또는 교체합니다.

이동 4A

이동 4A

안내 단계 3C - 배터리 공급 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 ECM 배터리 공급 스터브를 분리합니다.
  • 배터리에서 양극 단자를 분리합니다.
  • 디지털 멀티미터를 저저항 모드로 설정하고 0으로 캘리브레이션합니다.

조치

배터리 공급 회로의 저항을 점검합니다.

  • 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 양극 배터리 커넥터 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 음극 배터리 커넥터 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

배터리 공급 회로의 저항은 일반적으로 매우 낮기 때문에 저저항 설정에서 0으로 캘리브레이션된 디지털 멀티미터를 사용해야만 회로 저항을 정확하게 측정할 수 있습니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

1.0 ohms 미만입니까?
예 아니요
수리 없음

ECM 전원 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

키 스위치 입력을 점검합니다.

키 스위치 어셈블리의 키 스위치 점화 포스트와 ECM 사이의 키 스위치 입력 와이어를 검사해 와이어에 방해가 없고 이에 따라 솔레노이드 또는 릴레이에도 간섭이 없는지 확인합니다.

키 스위치 입력 와이어에 방해가 있습니까?
예 아니요

와이어에 방해가 없도록 배선을 수정합니다.

 수리 없음

이동 4A

이동 3E

안내 단계 3E - 키 스위치 입력 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다

조치

키 스위치 입력 회로를 점검합니다.

  • 키 스위치 어셈블리의 키 스위치 점화 포스트와 OEM 하네스 커넥터의 키 스위치 입력 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360과 배선도를 참조하십시오.

5 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 16-10월-2015


결함 코드 1239 - 가속 페달 또는 레버 위치 센서 2 회로 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 활성 상태입니까?
단계 2. | 가속 페달 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75 ~ 5.25 VDC(직류)입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1241은 활성 상태이며 결함 코드 1239는 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 상태를 확인합니다. | 결함 코드 1239가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1239가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1239가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1695 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 가속 페달 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

OEM 하네스와 가속 페달 위치 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 커넥터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

가속 페달 공급 전압을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 센서 5 볼트 공급 핀과 가속 페달 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 OEM 도면을 사용하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1241은 활성 상태이며 결함 코드 1239는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 가속 페달을 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1239가 활성 상태입니까?
예 아니요

손상이 있는 가속 페달이 감지되었습니다. 수리 지침은 해당 OEM 또는 딜러에 문의하십시오.

가속 페달을 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 리턴 핀과 OEM 하네스 가속 페달 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도 및 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1239가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1239가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


결함 코드 1241 - 가속 페달 또는 레버 위치 센서 2 회로 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1696이 활성 상태입니까?
단계 2. | 가속 페달 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75 ~ 5.25 VDC(직류)입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1239는 활성 상태이며 결함 코드 1241은 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 상태를 확인합니다. | 결함 코드 1241이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1241이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1241이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1696 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 가속 페달 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

OEM 하네스와 가속 페달 위치 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

가속 페달 위치 센서 공급 전압을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 센서 5 볼트 공급 핀과 가속 페달 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 OEM 도면을 사용하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 5 볼트 공급 핀과 가속 페달 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 OEM 도면을 사용하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1239는 활성 상태이며 결함 코드 1241은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 가속 페달을 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1241이 활성 상태입니까?
예 아니요

손상이 있는 가속 페달이 감지되었습니다. 수리 지침은 해당 OEM 또는 딜러에 문의하십시오.

가속 페달을 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 공급 핀과 OEM 하네스 가속 페달 커넥터 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공급 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 신호 핀과 OEM 하네스 가속 페달 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1241이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1241이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


결함 코드 1242 - 가속 페달 또는 레버 위치 센서 1 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 131, 132, 1239 또는 1241이 활성 상태입니까?
단계 2. | 가속 페달 위치 센서 판독값을 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 132 및 1241이 모두 활성 상태입니까?
 | 단계 2C. 가속 페달 위치 1 센서의 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75 ~ 5.25 VDC(직류)입니까?
 | 단계 2D. 가속 페달 위치 2 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2E. 결함 코드를 점검합니다. | 결함 코드 1242가 비활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1242가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 131, 132, 1239 또는 1241이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 가속 페달 위치 센서 판독값을 점검합니다.

안내 단계 2A - 가속 페달 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

OEM 하네스와 가속 페달 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 132 및 1241이 모두 활성 상태입니까?
예 아니요
수리 없음

결함 코드 132가 활성화되지 않았으면 결함 코드 132 문제 해결 트리를 따릅니다.

결함 코드 1241이 활성화되지 않았으면 결함 코드 1241 문제 해결 트리를 따릅니다.

이동 2C

해당 결함 코드 문제 해결 트리로 이동합니다.

안내 단계 2C - 가속 페달 위치 1 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 1 센서 +5 볼트 공급 핀과 가속 페달 위치 1 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 OEM 도면을 사용하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

낮은 센서 공급 전압이 감지되었습니다.

결함 코드 132 문제 해결 트리를 참조하십시오.

이동 2D

결함 코드 132 문제 해결 트리로 이동합니다.

안내 단계 2D - 가속 페달 위치 2 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 2 센서 +5 볼트 공급 핀과 가속 페달 위치 2 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 OEM 도면을 사용하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

낮은 센서 공급 전압이 감지되었습니다.

결함 코드 1241 문제 해결 트리를 참조하십시오.

이동 2E

결함 코드 132 문제 해결 트리로 이동합니다.

안내 단계 2E - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 가속 페달을 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1242가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 액셀러레이터 위치 1 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 액셀러레이터 위치 2 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

손상이 있는 가속 페달이 감지되었습니다. 수리 지침은 해당 OEM 또는 딜러에 문의하십시오.

가속 페달을 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1242가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


후처리 배기 가스 온도 1 바뀜 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 1674, 1675, 1676, 1665, 1666 또는 1667이 활성 상태입니까?
 | 단계 1B. 결함 코드가 있는지 점검합니다. | 결함 코드 1663이 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 수리 사항을 확인합니다. | 결함 코드 1663이 소거되었습니까?
 | 단계 2B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1674, 1675, 1676, 1665, 1666 또는 1667이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

후처리 디젤 산화 촉매장치 입구 온도 센서와 후처리 디젤 분진 필터 입구 온도 센서의 전기 커넥터 키가 서로 다릅니다. 센서가 후처리 시스템의 잘못된 위치에 설치된 경우가 아니면 연결을 바꿀 수 없어야 합니다.

결함 코드 1663이 활성 상태입니까?
예 아니요

후처리 디젤 산화 촉매장치 입구 온도 센서와 후처리 디젤 분진 필터 입구 온도 센서의 판독값이 바뀌었습니다.

센서 커넥터를 검사합니다. 후처리 디젤 분진 필터 입구 온도 센서의 커넥터 키는 다른 센서와 달라야 합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

수리 사항을 확인합니다.

  • 키 스위치를 OFF로 30초간 돌려 놓습니다.
  • 키 스위치를 ON으로 돌리고 INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

키 ON시 결함 코드 1663이 여전히 활성화된 경우에는 후처리 온도가 32°C[90°F] 미만으로 내려갈 때까지 기다립니다.

엔진에 시동을 걸고 10분 동안 고속으로 공회전하면 결함 코드가 소거됩니다.

결함 코드 1663이 소거되었습니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 모든 활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 트리

최종 수정일: 05-7월-2011


결함 코드 1664 - 촉매 없음 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1674, 1675, 1676, 1665, 1666 또는 1667이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다 | 결함 코드 1963이 비활성 상태입니까?
 | 단계 1C. 디젤 산화 촉매장치가 있는지 점검합니다. | 디젤 산화 촉매장치가 후처리 시스템에 있습니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 수리 사항을 확인합니다. | 결함 코드 1664가 소거되었습니까?
 | 단계 2B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1674, 1675, 1676, 1665, 1666 또는 1667이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1963이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1C

안내 단계 1C - 디젤 산화 촉매장치가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 차량에서 디젤 산화 촉매장치를 분리합니다. ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322 또는 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 11에 나오는 절차 011-049를 참조하십시오.

조치

디젤 산화 촉매장치를 점검합니다.

배기 시스템에서 디젤 산화 촉매장치가 있는지 여부를 검사합니다.

차량에서 디젤 산화 촉매장치를 분리합니다.

  • ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322 또는 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 11에 나오는 절차 011-049를 참조하십시오.

디젤 산화 촉매장치가 후처리 시스템에 있습니까?
예 아니요
수리 없음

용도에 맞는 적절한 디젤 산화 촉매장치를 설치합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 정지 재생 절차를 실시합니다.

  • ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322 또는 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 14에 나오는 절차 014-013을 참조하십시오.
  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 디젤 분진 필터 테스트를 실시합니다.

참고: 결함 코드가 수리되었는지 여부를 확인하려면 후처리 시스템의 정지 재생을 실시해야 합니다. INSITE™ 전자 서비스 도구를 사용하여 테스트를 실시합니다.

결함 코드 1664가 소거되었습니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 30-1월-2012


결함 코드 1665 - 후처리 배기 가스 온도 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1665가 비활성 상태입니까?
단계 2. | 후처리 디젤 산화 촉매장치 입구 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 디젤 산화 촉매장치 입구 온도 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1666이 활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1665가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1665가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1665가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1665가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오

이동 2A

안내 단계 2 - 후처리 디젤 산화 촉매장치 입구 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 디젤 산화 촉매장치 입구 온도 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배선 하네스에서 후처리 디젤 산화 촉매장치 입구 온도 센서를 분리합니다.

조치

배선 하네스와 후처리 디젤 산화 촉매장치 입구 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배선 하네스에서 후처리 디젤 산화 촉매장치 입구 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 5분 동안 600 rpm 이상의 엔진 속도로 공회전합니다.

조치

5분 동안 600 rpm보다 높은 속도로 엔진을 공회전한 후 해당 ECM 응답을 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1666이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 디젤 산화 촉매장치 입구 온도 센서를 배선 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 5분 동안 600 rpm 이상의 엔진 속도로 공회전합니다.

조치

5분 동안 600 rpm보다 높은 속도로 엔진을 공회전한 후 해당 회로 응답을 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1665가 활성 상태입니까?
예 아니요

후처리 디젤 산화 촉매장치 입구 온도 센서를 교체합니다.

섹션 19의 절차 019-449를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 배선 하네스에서 핀과 핀 사이의 단락을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • 배선 하네스에서 후처리 디젤 산화 촉매장치 입구 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 디젤 산화 촉매장치 입구 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

하네스에서 후처리 디젤 산화 촉매장치 입구 온도 센서 신호 와이어의 핀과 핀 사이 단락이 감지되었습니다. OEM 하네스, 후처리 장치 하네스 및 모든 상호 연결 문제를 해결합니다.

손상된 하네스 및/또는 상호 연결부를 수리하거나 교체합니다.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • 배선 하네스에서 후처리 디젤 산화 촉매장치 입구 온도 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 디젤 산화 촉매장치 입구 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

하네스에서 후처리 디젤 산화 촉매장치 입구 온도 센서 신호 와이어의 핀과 접지 사이 단락이 감지되었습니다. OEM 하네스, 후처리 장치 하네스 및 모든 상호 연결 문제를 해결합니다.

손상된 하네스 및/또는 상호 연결부를 수리하거나 교체합니다.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 5분 동안 600 rpm 이상의 엔진 속도로 공회전합니다.

조치

5분 동안 600 rpm보다 높은 속도로 엔진을 공회전한 후 해당 회로 응답을 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1665가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1665가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


결함 코드 1674 - 후처리 배기 가스 온도 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1674가 비활성 상태입니까?
단계 2. | 후처리 디젤 분진 필터 입구 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 디젤 분진 필터 입구 온도 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1675가 활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1674가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1674가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1674가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1674가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오

이동 2A

안내 단계 2 - 후처리 디젤 분진 필터 입구 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 디젤 분진 필터 입구 온도 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배선 하네스에서 후처리 디젤 분진 필터 입구 온도 센서를 분리합니다.

조치

배선 하네스와 후처리 디젤 분진 필터 입구 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배선 하네스에서 후처리 디젤 분진 필터 입구 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 5분 동안 600 rpm 이상의 엔진 속도로 공회전합니다.

조치

5분 동안 600 rpm보다 높은 속도로 엔진을 공회전한 후 해당 ECM 응답을 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1675가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 디젤 분진 필터 입구 온도 센서를 배선 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 5분 동안 600 rpm 이상의 엔진 속도로 공회전합니다.

조치

5분 동안 600 rpm보다 높은 속도로 엔진을 공회전한 후 해당 회로 응답을 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1674가 활성 상태입니까?
예 아니요

후처리 디젤 분진 필터 입구 온도 센서를 교체합니다.

섹션 19의 절차 019-449를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • 배선 하네스에서 후처리 디젤 분진 필터 입구 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 디젤 분진 필터 입구 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

하네스에서 후처리 디젤 분진 필터 입구 온도 센서 신호 와이어의 핀과 핀 사이 단락이 감지되었습니다. OEM 하네스, 후처리 장치 하네스 및 모든 상호 연결 문제를 해결합니다.

손상된 하네스 및/또는 상호 연결부를 수리하거나 교체합니다.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • 배선 하네스에서 후처리 디젤 분진 필터 입구 온도 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 디젤 분진 필터 입구 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

하네스에서 후처리 디젤 분진 필터 입구 온도 센서 신호 와이어의 핀과 접지 사이 단락이 감지되었습니다. OEM 하네스, 후처리 장치 하네스 및 모든 상호 연결 문제를 해결합니다.

손상된 하네스 및/또는 상호 연결부를 수리하거나 교체합니다.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 5분 동안 600 rpm 이상의 엔진 속도로 공회전합니다.

조치

5분 동안 600 rpm보다 높은 속도로 엔진을 공회전한 후 해당 회로 응답을 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1674가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1674가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


결함 코드 1675 - 후처리 배기 가스 온도 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1675가 비활성 상태입니까?
단계 2. | 후처리 디젤 분진 필터 입구 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 디젤 분진 필터 입구 온도 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1674가 활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1675가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1675가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1675가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1675가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오

이동 2A

안내 단계 2 - 후처리 디젤 분진 필터 입구 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 디젤 분진 필터 입구 온도 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배선 하네스에서 후처리 디젤 분진 필터 입구 온도 센서를 분리합니다.

조치

배선 하네스와 후처리 디젤 분진 필터 입구 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배선 하네스에서 후처리 디젤 분진 필터 입구 온도 센서를 분리합니다.

조치

회로 응답이 적절한지 점검합니다.

  • 배선 하네스의 센서 커넥터에 있는 후처리 디젤 분진 필터 입구 온도 신호 핀과 후처리 디젤 분진 필터 입구 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.
  • 엔진에 시동을 걸고 5분 동안 600 rpm 이상의 엔진 속도로 공회전합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1674가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 디젤 분진 필터 입구 온도 센서를 배선 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답이 적절한지 점검합니다.

  • 엔진에 시동을 걸고 5분 동안 600 rpm 이상의 엔진 속도로 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1675가 활성 상태입니까?
예 아니요

후처리 디젤 분진 필터 입구 온도 센서가 손상되었음이 감지되었습니다.

후처리 디젤 분진 필터 입구 온도 센서를 교체합니다.

섹션 19의 절차 019-449를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 10의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • 배선 하네스에서 후처리 디젤 분진 필터 입구 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 후처리 디젤 분진 필터 입구 온도 센서 리턴 핀과 OEM 하네스 후처리 디젤 분진 필터 입구 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

하네스에서 후처리 디젤 분진 필터 입구 온도 센서 리턴 와이어의 단선이 감지되었습니다. OEM 하네스, 후처리 장치 하네스 및 모든 상호 연결 문제를 해결합니다.

손상된 하네스 및/또는 상호 연결부를 수리하거나 교체합니다.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • 배선 하네스에서 후처리 디젤 분진 필터 입구 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 후처리 디젤 분진 필터 입구 온도 센서 신호 핀과 배선 하네스 후처리 디젤 분진 필터 입구 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

하네스에서 후처리 디젤 분진 필터 입구 온도 센서 신호 와이어의 단선이 감지되었습니다. OEM 하네스, 후처리 장치 하네스 및 모든 상호 연결 문제를 해결합니다.

손상된 하네스 및/또는 상호 연결부를 수리하거나 교체합니다.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 입구 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 디젤 분진 필터 입구 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

하네스에서 후처리 디젤 분진 필터 입구 온도 센서 신호 와이어의 핀과 핀 사이 단락이 감지되었습니다. OEM 하네스, 후처리 장치 하네스 및 모든 상호 연결 문제를 해결합니다.

손상된 하네스 및/또는 상호 연결부를 수리하거나 교체합니다.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답이 적절한지 점검합니다.

  • 엔진에 시동을 걸고 5분 동안 600 rpm 이상의 엔진 속도로 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1675가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1675가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 모든 활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


결함 코드 1695 - 센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 비활성 상태입니까?
단계 2. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 2A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. OEM 하네스가 ECM 배터리 (+)에 단락되어 있는지 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 수리 사항을 확인합니다. | 결함 코드 1695가 비활성 상태입니까?
 | 단계 3B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 2A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

ECM 및 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.
  • OEM 하네스에서 디지털 차량 속도 센서를 분리합니다(장착시).
  • OEM 하네스에서 리모트 액셀러레이터 위치 센서를 분리합니다(장착시).

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 센서 공급 5 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - OEM 하네스가 ECM 배터리 (+)에 단락되어 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.
  • OEM 하네스에서 디지털 차량 속도 센서를 분리합니다(장착시).
  • OEM 하네스에서 리모트 액셀러레이터 위치 센서를 분리합니다(장착시).

조치

ECM 배터리 (+)의 단락 여부를 점검합니다.

  • OEM 전원 하네스 커넥터의 ECM 배터리 (+) 핀과 OEM 하네스 ECM 커넥터의 OEM +5볼트 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1695가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


결함 코드 1696 - 센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1696이 활성 상태입니까?
단계 2. | 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 회로 응답을 점검합니다. | 결함 코드 1696이 활성 상태입니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1696이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1696이 활성 상태입니까?
 | 단계 2D. 회로 응답을 점검합니다. | 결함 코드 1696이 활성 상태입니까?
 | 단계 2E. 회로 응답을 점검합니다. | 결함 코드 1696이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1696이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 공급 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 아니요
수리 없음

액셀러레이터/레버 위치 센서를 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 분진 필터 차압 센서를 교체합니다. 섹션 19의 절차 019-443을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 아니요
수리 없음

냉각수 레벨 센서를 교체합니다.

섹션 19의 절차 019-017을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 리모트 스로틀을 분리합니다(장착된 경우).
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 아니요
수리 없음

리모트 스로틀을 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 속도 센서를 분리합니다(장착된 경우).
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 아니요
수리 없음

팬 속도 센서를 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.
  • OEM 하네스에서 냉각수 레벨 센서를 분리합니다
  • OEM 하네스에서 리모트 스로틀(장착된 경우)을 분리합니다.
  • OEM 하네스에서 팬 속도 센서(장착된 경우)를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 +5 VDC(직류 전압) 공급 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 3C

안내 단계 3C - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.
  • OEM 하네스에서 냉각수 레벨 센서를 분리합니다
  • OEM 하네스에서 리모트 스로틀(장착된 경우)을 분리합니다.
  • OEM 하네스에서 팬 속도 센서(장착된 경우)를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 액셀러레이터 5-VDC 공급 핀과 엔진 블록 접지 사이에서 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1696이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 227이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1843이 비활성 상태입니까?
단계 2. | 크랭크케이스 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 크랭크케이스 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1844는 활성 상태이며 결함 코드 1843은 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1843이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1843이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 227 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1843이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

이동 2A

안내 단계 2 - 크랭크케이스 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 크랭크케이스 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.

조치

엔진 하네스와 크랭크케이스 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1844는 활성 상태이며 결함 코드 1843은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 엔진 크랭크케이스 압력 센서 공급 핀과 크랭크케이스 압력 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 크랭크케이스 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1843이 활성 상태입니까?
예 아니요

결함이 있는 센서가 감지되었습니다.

크랭크케이스 압력 센서를 교체합니다.

섹션 19의 절차 019-445(크랭크케이스 압력 센서)를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1844는 활성 상태이며 결함 코드 1843은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1843이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스 ECM 커넥터에 있는 크랭크케이스 압력 센서 공급 핀과 크랭크케이스 압력 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1843이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1843이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트


결함 코드 1844 - 크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 부품 번호 3822758 - 수 Deutsch/AMP/Metri-Pack 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 187이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1844가 비활성 상태입니까?
단계 2. | 크랭크케이스 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 크랭크케이스 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75 ~ 5.25 VDC(직류)입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1843은 활성 상태이며 결함 코드 1844는 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1844가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1844가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 187 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1844가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 크랭크케이스 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 크랭크케이스 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.

조치

엔진 하네스와 크랭크케이스 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

섹션 19의 절차 019-361을 참조하십시오 (일반 검사 기법).

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 크랭크케이스 압력 센서 공급 핀과 크랭크케이스 압력 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 크랭크케이스 압력 센서 커넥터에서 크랭크케이스 압력 센서 공급 핀과 크랭크케이스 압력 센서 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1843은 활성 상태이며 결함 코드 1844는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 크랭크케이스 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1844가 활성 상태입니까?
예 아니요

결함이 있는 센서가 감지되었습니다.

크랭크케이스 압력 센서를 교체합니다.

섹션 19의 절차 019-445를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

섹션 19의 절차 019-361을 참조하십시오 (일반 검사 기법).

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스 ECM 커넥터에 있는 크랭크케이스 압력 센서 공급 핀과 크랭크케이스 압력 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1844가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 단선이나 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

섹션 19의 절차 019-361을 참조하십시오 (일반 검사 기법).

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 오작동하는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스 ECM 커넥터에서 크랭크케이스 압력 센서 신호 핀과 크랭크케이스 압력 센서 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1843은 활성 상태이며 결함 코드 1844는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1844가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1844가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결표로 이동하십시오.

최종 수정일: 19-3월-2016


결함 코드 1866 - 배기 가스 재순환(EGR) 밸브 델타 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 2273 및 2274가 있는지 점검합니다. | 결함 코드 2273 또는 2274가 활성 상태입니까?
단계 2. | EGR 차압 튜브와 장착 표면에서 누출이나 이물질 막힘이 있는지 점검합니다. |
 | 단계 2A. EGR 차압 튜브의 누출 여부를 점검합니다. | 높거나 낮은 EGR 차압 튜브에서 누출이 감지되었습니까?
 | 단계 2B. EGR 차압 튜브가 막혀있는지 점검합니다. | EGR 차압 튜브에서 이물질이나 분진이 발견되었습니까?
 | 단계 2C. EGR 차압 센서 어댑터의 누출 여부를 점검합니다. | EGR 차압 센서 어댑터에서 누출이 감지되었습니까?
단계 3. | EGR 델타 압력 센서 및 회로를 점검합니다. |
 | 단계 3A. EGR 델타 압력 센서와 커넥터 핀을 검사합니다. | 더럽거나 손상된 핀.
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 2274가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 2273이 활성 상태입니까?
단계 4. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 4A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. 회로 응답을 점검합니다. | 결함 코드 2274가 활성 상태입니까?
 | 단계 4C. 회로 응답을 점검합니다. | 결함 코드 2273이 활성 상태입니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 수리 사항을 확인합니다. | EGR 델타 압력에 대한 INSITE™ 전자 서비스 도구 판독값이 0 kPa[0 psi]입니까?
 | 단계 5B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 2273 및 2274가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273 또는 2274가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2273 또는 2274 문제 해결 트리

이동 2A

안내 단계 2 - EGR 차압 튜브와 장착 표면에서 누출이나 이물질 막힘이 있는지 점검합니다.

안내 단계 2A - EGR 차압 튜브의 누출 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

라인 누출 여부를 점검합니다.

  • 분진 흔적을 통해 누출 여부를 쉽게 알 수 있습니다.

높거나 낮은 EGR 차압 튜브에서 누출이 감지되었습니까?
예 아니요

EGR 차압 압력 튜브 두 개를 모두 분리하여 청소합니다. 피팅을 장착하고 조이거나, EGR 차압 튜브를 교체합니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-026을 참조하십시오.
  • Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026을 참조하십시오.

수리 없음

이동 5A

이동 2B

안내 단계 2B - EGR 차압 튜브가 막혀있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 차압 튜브를 분리합니다.

조치

제한, 분진 침전물 및 쉘 막힘이 있는지 EGR 차압 튜브를 검사합니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-026을 참조하십시오.
  • Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026을 참조하십시오.

EGR 차압 튜브에서 이물질이나 분진이 발견되었습니까?
예 아니요

EGR 차압 튜브를 교체합니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-026을 참조하십시오.
  • Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026을 참조하십시오.

수리 없음

이동 5A

이동 2C

안내 단계 2C - EGR 차압 센서 어댑터의 누출 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

EGR 차압 센서 어댑터의 누출 여부를 검사합니다.

  • 분진 흔적을 통해 누출 여부를 쉽게 알 수 있습니다. EGR 차압 센서와 어댑터 간에 O-링을 검사하여 씰링 상태가 올바른지 점검하려면 센서를 분리해야 할 수도 있습니다.

ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-026을 참조하십시오.

Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026을 참조하십시오.

EGR 차압 센서 어댑터에서 누출이 감지되었습니까?
예 아니요

EGR 차압 센서 어댑터를 교체합니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-026을 참조하십시오.
  • Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026을 참조하십시오.

수리 없음

이동 5A

이동 3A

안내 단계 3 - EGR 델타 압력 센서 및 회로를 점검합니다.

안내 단계 3A - EGR 델타 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 델타 압력 센서를 분리합니다.

조치

엔진 하네스와 EGR 델타 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 5A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 델타 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 EGR 차압 센서 커넥터에서 EGR 차압 신호 핀과 EGR 차압 5 볼트 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

EGR 차압 센서를 교체합니다. 섹션 19의 절차 019-370을 참조하십시오.

수리 없음

이동 5A

이동 4A

안내 단계 4 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 4A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 5A

이동 4B

안내 단계 4B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4C

이동 5A

안내 단계 4C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 해당 ECM 응답을 점검합니다.

  • ECM 엔진 커넥터에서 EGR 차압 신호 핀과 EGR 차압 5볼트 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 냉각수 온도가 67°C[154°F]보다 높은지 확인합니다.
  • 흡기 매니폴드 공기 온도가 -17°C[0°F]보다 높은지 확인합니다.
  • 엔진을 구동하지 마십시오.

조치

엔진 냉각수 온도가 67°C[154°F]보다 높고 흡기 매니폴드 공기 온도가 -17°C[0°F]보다 높은지 확인합니다.

  • 키 스위치를 OFF로 30초간 돌려 놓습니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

EGR 델타 압력에 대한 INSITE™ 전자 서비스 도구 판독값이 0 kPa[0 psi]입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 06-9월-2012


결함 코드 1876 - 배기 가스 온도 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1876이 비활성 상태입니까?
단계 2. | 후처리 디젤 분진 필터 출구 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 디젤 분진 필터 출구 온도 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1877이 활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1876이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1876이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1876이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1876이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오

이동 2A

안내 단계 2 - 후처리 디젤 분진 필터 출구 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 디젤 분진 필터 출구 온도 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 출구 온도 센서를 분리합니다.

조치

OEM 하네스와 후처리 디젤 분진 필터 출구 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 출구 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • OEM 하네스의 센서 커넥터에 있는 후처리 디젤 분진 필터 출구 온도 신호 핀과 후처리 디젤 분진 필터 출구 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.
  • 엔진에 시동을 걸고 5분 동안 600 rpm 이상의 엔진 속도로 공회전합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1877이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 디젤 분진 필터 출구 온도 센서를 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답이 적절한지 점검합니다.

  • 엔진에 시동을 걸고 5분 동안 600 rpm 이상의 엔진 속도로 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1876이 활성 상태입니까?
예 아니요

후처리 디젤 분진 필터 출구 온도 센서가 손상되었음이 감지되었습니다.

후처리 디젤 분진 필터 출구 온도 센서를 교체합니다.

섹션 19의 절차 019-449를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 출구 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 후처리 디젤 분진 필터 출구 온도 센서 리턴 핀과 OEM 하네스 후처리 디젤 분진 필터 출구 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360과 배선도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

하네스에서 후처리 디젤 분진 필터 출구 온도 센서 리턴 와이어의 단선이 감지되었습니다. OEM 하네스, 후처리 장치 하네스 및 모든 상호 연결 문제를 해결합니다. 손상된 하네스 및/또는 상호 연결부를 수리하거나 교체합니다.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 출구 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 후처리 디젤 분진 필터 입구 온도 센서 리턴 핀과 OEM 하네스 후처리 디젤 분진 필터 입구 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

하네스에서 후처리 디젤 분진 필터 출구 온도 센서 신호 와이어의 단선이 감지되었습니다. OEM 하네스, 후처리 장치 하네스 및 모든 상호 연결 문제를 해결합니다.

손상된 하네스 및/또는 상호 연결부를 수리하거나 교체합니다.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 출구 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 디젤 분진 필터 출구 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

하네스에서 후처리 디젤 분진 필터 출구 온도 센서 신호 와이어의 핀과 핀 사이 단락이 감지되었습니다. OEM 하네스, 후처리 장치 하네스 및 모든 상호 연결 문제를 해결합니다. 손상된 하네스 및/또는 상호 연결부를 수리하거나 교체합니다.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답이 적절한지 점검합니다.

  • 엔진에 시동을 걸고 5분 동안 600 rpm 이상의 엔진 속도로 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1876이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1876이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


결함 코드 1877 - 배기 가스 온도 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1877이 비활성 상태입니까?
단계 2. | 후처리 디젤 분진 필터 출구 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 디젤 분진 필터 출구 온도 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1876이 활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1877이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1877이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 332가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1877이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오

이동 2A

안내 단계 2 - 후처리 디젤 분진 필터 출구 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 디젤 분진 필터 출구 온도 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 출구 온도 센서를 분리합니다.

조치

OEM 하네스와 후처리 디젤 분진 필터 출구 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 출구 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 5분 동안 600 rpm 이상의 엔진 속도로 공회전합니다.

조치

5분 동안 600 rpm보다 높은 속도로 엔진을 공회전한 후 해당 ECM 응답을 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1876이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 디젤 분진 필터 출구 온도 센서를 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 5분 동안 600 rpm 이상의 엔진 속도로 공회전합니다.

조치

5분 동안 600 rpm보다 높은 속도로 엔진을 공회전한 후 해당 회로 응답을 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1877이 활성 상태입니까?
예 아니요

후처리 디젤 분진 필터 출구 온도 센서가 손상되었음이 감지되었습니다.

후처리 디젤 분진 필터 출구 온도 센서를 교체합니다.

섹션 19의 절차 019-449를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 출구 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 디젤 분진 필터 출구 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

하네스에서 후처리 디젤 분진 필터 출구 온도 센서 신호 와이어의 핀과 핀 사이 단락이 감지되었습니다. OEM 하네스, 후처리 장치 하네스 및 모든 상호 연결 문제를 해결합니다.

손상된 하네스 및/또는 상호 연결부를 수리하거나 교체합니다.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 출구 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 디젤 분진 필터 출구 온도 센서 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

하네스에서 후처리 디젤 분진 필터 출구 온도 센서 신호 와이어의 핀과 접지 사이 단락이 감지되었습니다. OEM 하네스, 후처리 장치 하네스 및 모든 상호 연결 문제를 해결합니다.

손상된 하네스 및/또는 상호 연결부를 수리하거나 교체합니다.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 5분 동안 600 rpm 이상의 엔진 속도로 공회전합니다.

조치

5분 동안 600 rpm보다 높은 속도로 엔진을 공회전한 후 해당 회로 응답을 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1877이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1877이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결표로 이동하십시오.

최종 수정일: 16-10월-2015


결함 코드 1879 - 후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1879가 비활성 상태입니까?
단계 2. | 후처리 디젤 분진 필터 차압 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 디젤 분진 필터 차압 센서 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1881이 활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75 ~ 5.25 VDC(직류)입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1879가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1879가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1879가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1695 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1879가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 디젤 분진 필터 차압 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 디젤 분진 필터 차압 센서 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.

조치

OEM 하네스와 후처리 디젤 분진 필터 차압 센서 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 분진 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1881이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 후처리 디젤 분진 필터 차압 센서 커넥터에 있는 후처리 디젤 분진 필터 차압 센서 리턴 핀과 후처리 디젤 분진 필터 차압 센서 공급 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 디젤 분진 필터 차압 센서를 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1879가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

후처리 디젤 분진 필터 차압 센서를 교체합니다.

섹션 19의 절차 019-443을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 후처리 디젤 분진 필터 차압 센서 리턴 핀과 OEM 하네스 후처리 디젤 분진 필터 차압 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터에서 후처리 디젤 분진 필터 차압 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터에서 후처리 디젤 분진 필터 차압 센서 공급 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 공급 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1879가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1879가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1696이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1881이 비활성 상태입니까?
단계 2. | 후처리 디젤 분진 필터 차압 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 디젤 분진 필터 차압 센서 및 전자 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1879가 활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1881이 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1881이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1881이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1696 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1881이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

이동 2A

안내 단계 2 - 후처리 디젤 분진 필터 차압 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 디젤 분진 필터 차압 센서 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.

조치

OEM 하네스와 후처리 디젤 분진 필터 차압 센서 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 후처리 디젤 분진 필터 차압 센서 커넥터에 있는 후처리 디젤 분진 필터 차압 리턴 핀과 후처리 디젤 분진 필터 차압 공급 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • OEM 하네스의 후처리 디젤 분진 필터 차압 센서 커넥터에 있는 후처리 디젤 분진 필터 차압 센서 신호 핀과 후처리 디젤 분진 필터 차압 센서 공급 핀 사이에 점퍼 와이어를 놓습니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1879가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 디젤 분진 필터 차압 센서를 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1881이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

후처리 디젤 분진 필터 차압 센서를 교체합니다.

절차 019-443(후처리 분진 트랩 차압 센서)을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 후처리 디젤 분진 필터 차압 센서 공급 핀과 OEM 하네스 후처리 디젤 분진 필터 차압 센서 커넥터 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공급 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 후처리 디젤 분진 필터 차압 센서 신호 핀과 OEM 하네스 후처리 디젤 분진 필터 차압 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터에서 후처리 디젤 분진 필터 차압 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 디젤 분진 필터 차압 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071(OEM 배선 하네스)을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1881이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 단계를 처음부터 반복해야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1881이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트


결함 코드 1883 - 후처리 디젤 분진 필터 차압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호가 3164596인 수 Framatome™ 테스트 리드와 부품 번호가 3822917인 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 1879 및 1881이 있는지 점검합니다. | 결함 코드 1879 또는 1881이 활성 상태입니까?
단계 2. | 후처리 디젤 분진 필터 차압 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 디젤 분진 필터 차압 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1881이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1879?
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 저항을 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1883이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 수리 사항을 확인합니다. | 결함 코드 1883이 비활성 상태입니까?
 | 단계 4B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 1879 및 1881이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1879 또는 1881이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1879 또는 1881 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 후처리 디젤 분진 필터 차압 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 디젤 분진 필터 차압 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.

조치

OEM 하네스와 후처리 디젤 분진 필터 차압 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OEM 하네스에는 여러 하네스 커넥터가 있습니다. 직렬로 연결된 각 하네스 커넥터를 점검해야 합니다.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1881이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • OEM 하네스의 후처리 디젤 분진 필터 차압 센서 커넥터에 있는 후처리 디젤 분진 필터 차압 신호 핀과 후처리 디젤 분진 필터 차압 5볼트 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1879가 활성 상태입니까?
예 아니요

범위 내 손상된 후처리 디젤 분진 필터 차압 센서가 감지되었습니다.

후처리 디젤 분진 필터 차압 센서를 교체합니다.

섹션 19의 절차 019-443을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.

조치

회로의 저항을 점검합니다.

  • OEM 하네스 ECM 커넥터 후처리 디젤 분진 필터 차압 센서 신호 핀과 OEM 하네스 후처리 디젤 분진 필터 차압 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로의 높은 저항이 감지되었습니다.

직렬로 연결된 각 하네스 커넥터의 문제를 조사하여 단선 리턴 회로를 포함하는 커넥터를 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 디젤 분진 필터 차압 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터에서 후처리 디젤 분진 필터 차압 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1883이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1883이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결표로 이동하십시오.

최종 수정일: 16-10월-2015


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | EGR 밸브를 점검합니다. |
 | 단계 1A. EGR 밸브의 부품 번호를 확인합니다. | EGR 밸브 부품 번호가 적용 분야에 대해 적절합니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 1895가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - EGR 밸브를 점검합니다.

안내 단계 1A - EGR 밸브의 부품 번호를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

부품 번호를 확인합니다.

  • EGR 밸브의 부품 번호가 적용 분야에 대해 올바른지 확인합니다.

EGR 밸브 부품 번호가 적용 분야에 대해 적절합니까?
예 아니요
수리 없음

엔진에 잘못된 EGR 밸브가 장착되었습니다.

EGR 밸브를 교체합니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322의 절차 011-022를 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX 또는 QSX15 정비 지침서, 회보 3666239의 절차 011-022를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1895가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트


결함 코드 1896 - EGR 밸브 컨트롤러 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1893이 활성 상태입니까?
단계 2. | EGR 밸브 작동 상태를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1896이 활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 1896이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1893이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1893 문제 해결 트리

이동 2A

안내 단계 2 - EGR 밸브 작동 상태를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 10초 동안 키 스위치를 OFF로 돌린 다음 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1896이 활성 상태입니까?
예 아니요

개방된 채로 고착된 EGR 밸브가 감지되었습니다.

ISX CM871 엔진:

  • EGR 밸브 어셈블리를 청소합니다(가능할 경우). 가능하지 않다면 필요 시 교체합니다. Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-094를 참조하십시오.

ISM CM876 엔진:

  • EGR 밸브를 교체합니다. ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-022를 참조하십시오.

디젤 분진 필터가 손상되었는지 확인하기 위해 스냅 가속화 테스트를 실시합니다. 섹션 14의 절차 014-013을 참조하십시오.

수리 없음

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1896이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 트리

최종 수정일: 31-7월-2013


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 1921 이외의 결함 코드가 활성화되었습니까?
단계 2. | 적용 분야의 부하율을 점검합니다. |
 | 단계 2A. 후처리 부하율을 점검합니다. | 적용 분야의 부하율을 높여야 합니까?
단계 3. | 정지 재생 절차를 실시합니다. |
 | 단계 3A. 정지 재생 절차를 실시합니다. | 정지 재생이 완료된 후 결함 코드 1921이 활성화되었습니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1921이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

1921 이외의 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 적용 분야의 부하율을 점검합니다.

안내 단계 2A - 후처리 부하율을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

부하율을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 엔진의 부하율을 확인합니다.
  • 후처리 운행 정보를 확인합니다.

후처리 시스템으로 유입되는 배기 온도를 높이기 위해 적용 분야의 부하율을 변경해야 하는지 여부를 결정합니다.

적용 분야의 부하율을 높여야 합니까?
예 아니요

후처리 시스템으로 유입되는 배기 온도를 높이기 위해 적용 분야의 부하율을 변경합니다.

 수리 없음

해당 기본 엔진 문제 해결 절차

이동 3A

안내 단계 3 - 정지 재생 절차를 실시합니다.

안내 단계 3A - 정지 재생 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.

조치

후처리 정지 재생 절차를 실시합니다.

  • 정비 지침서의 후처리 장치 지침을 따르십시오. 섹션 14의 절차 014-013을 참조하십시오.
  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 디젤 분진 필터 테스트를 실시합니다.

참고: 재생 절차 중에 결함 코드 2639가 활성화됩니다. 이는 후처리 디젤 분진 필터에서 분진이 제거될 때 발생하는 정상적인 작동입니다.

정지 재생이 완료된 후 결함 코드 1921이 활성화되었습니까?
예 아니요

재생 이벤트시 활성화된 결함 코드가 있는지 점검합니다. 활성 결함 코드의 문제를 해결합니다.

디젤 분진 필터가 손상되었는지 확인하기 위해 스냅 가속화 테스트를 실시합니다.

  • 섹션 14의 절차 014-013을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1921이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계


결함 코드 1923 - 후처리 연료 차단 밸브 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1923이 비활성 상태입니까?
단계 2. | 후처리 연료 차단 밸브 및 회로를 점검합니다. |
 | 단계 2A. 후처리 연료 차단 밸브 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 연료 차단 밸브의 단선 여부를 점검합니다. | 5.0 ~ 7.0 ohms입니까?
 | 단계 2C. 연료 차단 밸브 진단 공급 전압과 신호 회로를 점검합니다. | 4.75 ~ 6.75-VDC입니까?
 | 단계 2D. 후처리 연료 차단 밸브 리턴 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 연료 차단 밸브 진단 공급 전압과 신호 회로를 점검합니다. | 4.75 ~ 6.75-VDC입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1923이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1923이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1923이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 연료 차단 밸브 및 회로를 점검합니다.

안내 단계 2A - 후처리 연료 차단 밸브 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 연료 차단 밸브를 분리합니다.

조치

엔진 하네스와 후처리 연료 차단 밸브 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 연료 차단 밸브의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 연료 차단 밸브를 분리합니다.

조치

후처리 연료 차단 밸브 저항을 점검합니다.

  • 후처리 연료 차단 밸브 커넥터의 후처리 연료 차단 밸브 리턴 핀과 후처리 연료 차단 밸브 공급 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

5.0 ~ 7.0 ohms입니까?
예 아니요
수리 없음

후처리 연료 차단 밸브를 교체합니다.

  • ISM 엔진은 ISM ISMe 및 QSM11 엔진, 정비 지침서 회보 3666322에서 다음 절차를 참조하십시오. 섹션 11의 절차 011-052를 참조하십시오.
  • ISX 엔진은 Signature, ISX, QSX15 정비 지침서, 회보 3666239에서 다음 절차를 참조하십시오. 섹션 11의 절차 011-052를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 연료 차단 밸브 진단 공급 전압과 신호 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 연료 차단 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

진단 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 후처리 연료 차단 밸브 커넥터에서 후처리 연료 차단 밸브 리턴 핀과 후처리 연료 차단 밸브 공급 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 6.75-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3D

이동 2D

안내 단계 2D - 후처리 연료 차단 밸브 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 연료 차단 밸브를 분리합니다.

조치

단선 여부를 점검합니다.

  • 후처리 연료 차단 밸브의 금속 케이스와 엔진 하네스의 후처리 연료 차단 밸브 커넥터에 있는 후처리 연료 차단 밸브 리턴 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스 리턴 회로에서 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 연료 차단 밸브 진단 공급 전압과 신호 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

진단 공급 전압을 점검합니다.

  • ECM 커넥터의 후처리 연료 차단 밸브 리턴 핀과 후처리 연료 차단 밸브 공급 핀 사이에서 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 6.75-VDC입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 후처리 연료 차단 밸브를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 후처리 연료 차단 밸브 커넥터의 후처리 연료 차단 밸브 커넥터 공급 핀과 엔진 하네스 ECM 커넥터의 후처리 연료 차단 밸브 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 후처리 연료 차단 밸브를 분리합니다.

조치

단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 후처리 연료 차단 밸브 공급 핀과 ECM 커넥터의 다른 모든 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1923이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

  • ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 1923이 비활성 상태인지 확인합니다.

결함 코드 1923이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트

최종 수정일: 11-7월-2011


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1924가 비활성 상태입니까?
단계 2. | 후처리 연료 차단 밸브 및 회로를 점검합니다. |
 | 단계 2A. 후처리 연료 차단 밸브 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 연료 차단 밸브의 단락 여부를 점검합니다. | 5.0 ~ 7.0 ohms입니까?
 | 단계 2B-1. 후처리 연료 차단 밸브에서 접지 단락 여부를 점검합니다. |
 | 단계 2C. 연료 차단 밸브 진단 공급 전압과 신호 회로를 점검합니다. | 4.75 ~ 6.75-VDC입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 연료 차단 밸브 진단 공급 전압과 신호 회로를 점검합니다. | 4.75 ~ 6.75-VDC입니까?
 | 단계 3C. 핀과 핀 사이 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1924가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1924가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1924가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

이동 2A

안내 단계 2 - 후처리 연료 차단 밸브 및 회로를 점검합니다.

안내 단계 2A - 후처리 연료 차단 밸브 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 연료 차단 밸브를 분리합니다.

조치

엔진 하네스와 후처리 연료 차단 밸브 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 연료 차단 밸브의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 연료 차단 밸브를 분리합니다.

조치

후처리 연료 차단 밸브 저항을 점검합니다.

  • 센서 커넥터의 후처리 연료 차단 밸브 리턴 핀과 후처리 연료 차단 밸브 공급 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

5.0 ~ 7.0 ohms입니까?
예 아니요
수리 없음

후처리 연료 차단 밸브를 교체합니다.

  • ISM 엔진은 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322의 섹션 11에 나오는 절차 011-052(후처리 연료 차단 매니폴드)를 참조하십시오.
  • ISX 엔진은 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 11에 나오는 절차 011-052(후처리 연료 차단 매니폴드)를 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - 후처리 연료 차단 밸브에서 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 연료 차단 밸브를 분리합니다.

조치

후처리 연료 차단 밸브 저항을 점검합니다.

  • 후처리 연료 차단 밸브의 금속 케이스와 후처리 연료 차단 밸브 공급 간 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

후처리 연료 차단 밸브를 교체합니다.

  • ISM 엔진은 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322의 섹션 11에 나오는 절차 011-052(후처리 연료 차단 매니폴드)를 참조하십시오.
  • ISX 엔진은 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 11에 나오는 절차 011-052(후처리 연료 차단 매니폴드)를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 연료 차단 밸브 진단 공급 전압과 신호 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 연료 차단 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

진단 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 후처리 연료 차단 밸브 커넥터에서 후처리 연료 차단 밸브 리턴 핀과 후처리 연료 차단 밸브 공급 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 6.75-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3D

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 연료 차단 밸브 진단 공급 전압과 신호 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

진단 공급 전압을 점검합니다.

  • ECM 커넥터의 접지와 후처리 연료 차단 밸브 공급 핀에서 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 6.75-VDC입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 핀 사이 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 후처리 연료 차단 밸브를 분리합니다.

조치

단선 여부를 점검합니다.

  • 접지와 엔진 하네스 ECM 커넥터의 후처리 연료 차단 밸브 공급 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 후처리 연료 차단 밸브 공급 와이어에서 핀과 접지 간 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 후처리 연료 차단 밸브를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 후처리 연료 차단 밸브 공급 핀과 ECM 커넥터의 다른 모든 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1924가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 1924가 비활성 상태인지 확인합니다.

결함 코드 1924가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트


결함 코드 1925 - (ISM) 후처리 연료 차단 밸브 1 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 연료 펌프 출력 압력을 측정합니다. | 연료 압력이 규정치를 충족합니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 후처리 연료 압력 센서, 후처리 연료 인젝터, 후처리 연료 차단 밸브 또는 후처리 연료 배출 밸브와 관련된 1925 이외의 결함 코드가 활성화되었습니까?
단계 2. | 후처리 연료 차단 밸브를 검사합니다. |
 | 단계 2A. 후처리 연료 차단 밸브가 열린 상태로 고착되었거나 누출이 발생하는지 점검합니다. | 결함 코드 1925가 활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 1925가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 연료 펌프 출력 압력을 측정합니다.

조건

  • 압력 게이지를 연료 펌프의 Compuchek™ 피팅에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 1200 rpm으로 구동되는 엔진(시동 안됨 문제 해결의 경우 엔진 크랭킹)

조치

1200 rpm일 때 또는 엔진이 시동되지 않는 경우 크랭킹할 때 연료 압력을 판독합니다.

엔진이 시동되지 않는 경우 크랭킹하면서 연료 압력을 판독합니다.

  • 크랭킹: 최소 172 kPa[25 psi]
  • 1200 rpm으로 엔진 구동: 최소 827 kpa[120 psi].

연료 압력이 규정치를 충족합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322의 섹션 TT에 나오는 연료 시스템 점검을 참조하십시오.

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 시스템과 관련된 활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

후처리 연료 압력 센서, 후처리 연료 인젝터, 후처리 연료 차단 밸브 또는 후처리 연료 배출 밸브와 관련된 1925 이외의 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 연료 차단 밸브를 검사합니다.

안내 단계 2A - 후처리 연료 차단 밸브가 열린 상태로 고착되었거나 누출이 발생하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 연료 차단 밸브가 열린 상태로 고착되었거나 누출 발생.

  • 엔진에 시동을 걸고 5분간 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 활성 상태인지 확인합니다.

결함 코드 1925가 활성 상태입니까?
예 아니요

후처리 연료 차단 밸브가 열린 상태로 고착되었거나 누출이 있음이 감지되었습니다.

후처리 연료 차단 밸브를 교체합니다.

섹션 11의 절차 011-052를 참조하십시오.

수리 없음

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 5분 동안 엔진을 작동하여 후처리 연료 시스템에서 공기를 제거합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 5분간 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

참고: 후처리 연료 시스템에서 공기를 제거하기 위해 엔진을 여러 번 작동해야 할 수도 있습니다.

결함 코드 1925가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 18-7월-2011


결함 코드 1925 - (ISX) 후처리 연료 차단 밸브 1 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 2215의 활성 카운트를 점검합니다. | 결함 코드 2215의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 후처리 연료 압력 센서, 후처리 연료 인젝터, 후처리 연료 차단 밸브 또는 후처리 연료 배출 밸브와 관련된 1925 이외의 결함 코드가 활성화되었습니까?
단계 2. | 후처리 연료 차단 밸브를 검사합니다. |
 | 단계 2A. 후처리 연료 차단 밸브가 열린 상태로 고착되었거나 누출이 발생하는지 점검합니다. | 결함 코드 1925가 활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 1925가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 2215의 활성 카운트를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 2215의 비활성 카운트를 점검합니다.

후처리 연료 압력 센서와 연료 공급 압력 센서 간 연결이 바뀌었을 수도 있습니다. 이 경우에는 결함 코드 2215가 간헐적으로 활성화되며 엔진이 매우 거칠게 작동하고 저속 공회전시 서지됩니다. 이러한 증상이 있는 경우에는 연료 압력 연결부가 올바르게 연결되어 있는지 확인합니다.

결함 코드 2215의 활성 또는 비활성 카운트가 있습니까?
예 아니요

후처리 연료 압력 센서와 연료 공급 압력 센서 배선 하네스 연결부를 올바르게 연결합니다.

 수리 없음

이동 3A

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 시스템과 관련된 활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

후처리 연료 압력 센서, 후처리 연료 인젝터, 후처리 연료 차단 밸브 또는 후처리 연료 배출 밸브와 관련된 1925 이외의 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 연료 차단 밸브를 검사합니다.

안내 단계 2A - 후처리 연료 차단 밸브가 열린 상태로 고착되었거나 누출이 발생하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 연료 차단 밸브가 열린 상태로 고착되었거나 누출 발생.

  • 엔진에 시동을 걸고 5분간 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 활성 상태인지 확인합니다.

결함 코드 1925가 활성 상태입니까?
예 아니요

후처리 연료 차단 밸브가 열린 상태로 고착되었거나 누출이 있음이 감지되었습니다.

후처리 연료 차단 밸브를 교체합니다.

섹션 11의 절차 011-052를 참조하십시오.

수리 없음

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 5분 동안 엔진을 작동하여 후처리 연료 시스템에서 공기를 제거합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 5분간 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

참고: 후처리 연료 시스템에서 공기를 제거하기 위해 엔진을 여러 번 작동해야 할 수도 있습니다.

결함 코드 1925가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 18-7월-2011


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상 위험을 줄이려면 측정시 수 Deutsch™/AMP®/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 1927 및 1928이 있는지 점검합니다. | 결함 코드 1927 또는 1928이 활성 상태입니까?
 | 단계 1B. 다른 엔진 성능 문제가 있는지 점검합니다. | 다른 엔진 성능 문제가 있습니까?
단계 2. | 후처리 연료 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 연료 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1928이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1927이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1928이 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 1927이 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 수리 사항을 확인합니다. | 결함 코드 1926이 3분 동안의 차량 공회전 후에 비활성화됩니까?
 | 단계 4B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 1927 및 1928이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1927 또는 1928이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 다른 엔진 성능 문제가 있는지 점검합니다.

조건

  • 없음

조치

다른 엔진 성능 문제가 있는지 점검합니다.

  • 운전자와의 면담을 통해 저출력, 구동 난조, 거친 구동 등 부정확하거나 이상한 연료 압력으로 인해 발생할 수 있는 다른 엔진 성능 문제가 없는지 확인합니다.

다른 엔진 성능 문제가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 증상 트리

이동 2A

안내 단계 2 - 후처리 연료 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 연료 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 후처리 연료 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-043을 참조하십시오.

필요 시 후처리 연료 압력 센서를 교체합니다.

  • 섹션 19의 절차 019-444를 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1928이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 후처리 연료 압력 센서 커넥터에서 후처리 연료 압력 5 볼트 공급 핀과 후처리 연료 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1927이 활성 상태입니까?
예 아니요

후처리 연료 압력 센서의 범위 내 오동작이 감지되었습니다.

후처리 연료 압력 센서를 교체합니다.

  • 섹션 19의 절차 019-444를 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

손상된 핀을 수리합니다.

손상된 핀이 있는 ECM을 교체하거나 손상된 하네스를 수리 또는 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다.

  • 섹션 19의 절차 019-031을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1928이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다.

  • 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 후처리 연료 압력 5 볼트 공급 핀과 후처리 연료 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1927이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다.

  • 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

수리 사항을 확인합니다.

  • 엔진 시동을 걸고 3분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1926이 3분 동안의 차량 공회전 후에 비활성화됩니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드를 점검합니다.

수리 완료

해당 문제 해결 차트


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 386이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1927이 비활성 상태입니까?
단계 2. | 후처리 1 연료 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 1 연료 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1928은 활성 상태이며 결함 코드 1927은 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1927이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 비활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 비활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1927이 비활성 상태입니까?
 | 단계 4B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 386 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1927이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

이동 2A

안내 단계 2 - 후처리 1 연료 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 1 연료 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 1 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 후처리 1 연료 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 1 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1928은 활성 상태이며 결함 코드 1927은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 1 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 후처리 1 연료 압력 5 볼트 공급 핀과 후처리 1 연료 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 후처리 1 연료 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1927이 활성 상태입니까?
예 아니요

결함이 있는 센서가 감지되었습니다.

후처리 1 연료 압력 센서를 교체합니다.

섹션 19의 절차 019-444(후처리 연료 압력 센서)를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1928은 활성 상태이며 결함 코드 1927은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1927이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오..

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 후처리 1 연료 압력 5 볼트 공급 핀과 후처리 1 연료 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도 및 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1927이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

수리 사항을 확인합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1927이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 352가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1928이 비활성 상태입니까?
단계 2. | 후처리 1 연료 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 1 연료 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1927은 활성 상태이며 결함 코드 1928은 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1928이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 비활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 비활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1928이 비활성 상태입니까?
 | 단계 4B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 352 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1928이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

이동 2A

안내 단계 2 - 후처리 1 연료 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 1 연료 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 1 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 후처리 1 연료 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 1 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 후처리 1 연료 압력 5 볼트 공급 핀과 후처리 1 연료 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 1 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 후처리 1 연료 압력 커넥터에서 후처리 1 연료 압력 5 볼트 공급 핀과 후처리 1 연료 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1927은 활성 상태이며 결함 코드 1928은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 후처리 1 연료 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1928이 활성 상태입니까?
예 아니요

결함이 있는 센서가 감지되었습니다.

후처리 1 연료 압력 센서를 교체합니다.

섹션 19의 절차 019-444(후처리 연료 압력 센서)를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 후처리 1 연료 압력 5 볼트 공급 핀과 후처리 1 연료 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1928이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

엔진 하네스에서 단선이나 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 엔진 커넥터에서 후처리 1 연료 압력 5 볼트 공급 핀과 후처리 1 연료 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도 및 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1927은 활성 상태이며 결함 코드 1928은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1928이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

엔진 하네스의 신호 와이어에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

수리 사항을 확인합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1928이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트


결함 코드 1932 - 후처리 연료 분사 시스템 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 2215가 비활성 상태인지 점검합니다. | 결함 코드 2215가 비활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 후처리 연료 압력 센서, 후처리 연료 인젝터, 후처리 연료 차단 밸브 또는 후처리 연료 배출 밸브와 관련된 1932 이외의 결함 코드가 활성화되었습니까?
단계 2. | ECM을 캘리브레이션합니다. |
 | 단계 2A. ECM을 2007년 10월 이후 개정 날짜로 캘리브레이션합니다. | ECM이 2007년 10월 이후 개정 날짜로 캘리브레이션되었습니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 1932가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 2215가 비활성 상태인지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 2215의 비활성 카운트를 점검합니다.

  • 후처리 연료 압력 센서와 연료 공급 압력 센서 간 연결이 바뀌었을 수도 있습니다. 이 경우에는 결함 코드 2215가 간헐적으로 활성화되며 엔진이 매우 거칠게 작동하고 저속 공회전시 서지됩니다. 이러한 증상이 있는 경우에는 연료 압력 연결부가 올바르게 연결되어 있는지 확인합니다.

결함 코드 2215가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 시스템과 관련된 활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

후처리 연료 압력 센서, 후처리 연료 인젝터, 후처리 연료 차단 밸브 또는 후처리 연료 배출 밸브와 관련된 1932 이외의 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM을 캘리브레이션합니다.

안내 단계 2A - ECM을 2007년 10월 이후 개정 날짜로 캘리브레이션합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM을 캘리브레이션합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 2007년 10월 이후 INCAL™ DVD로 ECM을 캘리브레이션합니다.

ECM이 2007년 10월 이후 개정 날짜로 캘리브레이션되었습니까?
예 아니요

결함 코드를 소거한 다음 활성 또는 비활성 결함 코드가 있는지 다시 확인합니다.

 수리 없음

해당 결함 코드 문제 해결 트리

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 5분 동안 엔진을 작동하여 후처리 연료 시스템에서 공기를 제거합니다.
  • 엔진을 강제 정지합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 5분간 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1932가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 15-2월-2012


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 장비 배터리 시스템을 점검합니다. |
 | 단계 1A. 배터리 전압을 점검합니다. | 18-VDC 미만입니까?
 | 단계 1B. EGR 밸브 접지 회로를 점검합니다. | 배선 하네스 아이릿이 엔진 블록 접지 스터드에 단단히 연결되어 있습니까?
 | 단계 1C. 알터네이터를 점검합니다. | 알터네이터가 원장비 제조업체(OEM) 사양 이내로 충전됩니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 1933이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 장비 배터리 시스템을 점검합니다.

안내 단계 1A - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배터리 공급 회로에서 모든 시판 장치를 분리합니다.
  • ECM에서 OEM 전원 하네스 커넥터를 분리합니다.

조치

배터리 전압을 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 엔진 블록 접지 사이 배터리 전압을 측정합니다.

18-VDC 미만입니까?
예 아니요
수리 없음

배터리 시스템을 올바르게 설치합니다.

장비 제조업체의 문제 해결 및 정비 지침서를 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - EGR 밸브 접지 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 배선 하네스 접지 아이릿이 엔진 블록 접지에 단단히 연결되어 있는지 점검합니다.

참고: ISX 엔진에서는 접지 스터드가 통합 연료 시스템 모듈(IFSM) 바로 아래, 스타터 뒤쪽에 있습니다. ISM에서는 접지 스터드가 ECM과 스타터 사이에 있습니다.

배선 하네스 아이릿이 엔진 블록 접지 스터드에 단단히 연결되어 있습니까?
예 아니요
수리 없음

엔진 블록에서 느슨한 접지 회로가 감지되었습니다.

접지 연결부를 조입니다.

이동 1C

이동 2A

안내 단계 1C - 알터네이터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 전류계를 사용하거나 알터네이터와 배터리 사이에 전류계를 설치합니다.

조치

알터네이터를 점검합니다.

  • 엔진 시동을 걸고 알터네이터 충전율(암페어)을 점검합니다.

참고: 알터네이터 출력을 올바르게 측정할 수 있도록 필요한 경우 배터리에 부하를 가합니다.

알터네이터가 OEM 규정치 내로 충전합니까?
예 아니요

배터리 전압이 18볼트 이상이 되게 하는 결함을 찾아냅니다.

알터네이터, 레귤레이터 및/또는 알터네이터에 연결된 OEM 배선을 수리 또는 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1933이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | ECM 캘리브레이션을 점검합니다. |
 | 단계 1A. ECM 캘리브레이션을 점검합니다. | ECM 코드가 엔진 CPL에 맞습니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 1934가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - ECM 캘리브레이션을 점검합니다.

안내 단계 1A - ECM 캘리브레이션을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 캘리브레이션을 점검하고 엔진 CPL에 맞는지 확인합니다.

ECM 코드 캘리브레이션 전압이 적용 분야에 적합해야 합니다. 12볼트 시스템으로 24 볼트 캘리브레이션을 다운로드하면 이 결함 코드가 발생할 수 있습니다.

ECM 코드가 엔진 CPL에 맞습니까?
예 아니요

전압에 맞지 않은 EGR 밸브가 감지되었습니다.

EGR 밸브를 교체합니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322의 섹션 11에 나오는 절차 011-022(EGR 밸브)를 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 11에 나오는 절차 011-022(EGR 밸브)를 참조하십시오.

엔진 CPL에 맞는 올바른 ECM 코드를 다운로드합니다.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1934가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


결함 코드 1935 - EGR 액츄에이터 드라이버 회로 - 원인불명

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1893이 활성 상태입니까?
단계 2. | EGR 밸브 회로를 점검합니다. |
 | 단계 2A. EGR 밸브 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1893이 활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 EGR 밸브 커넥터 상태를 확인합니다. | 결함 코드 1935가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. J1939 데이터링크 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. J1939 데이터링크 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. J1939 데이터링크 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1935가 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1935가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1893이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1893 문제 해결 단계로 이동합니다.

이동 2A

안내 단계 2 - EGR 밸브 회로를 점검합니다.

안내 단계 2A - EGR 밸브 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.

조치

엔진 하네스와 EGR 밸브 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1893이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 EGR 밸브 커넥터 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 밸브를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1935가 활성 상태입니까?
예 아니요
수리 없음

참고: 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - J1939 데이터링크 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

J1939 데이터링크 하네스의 단선 여부를 점검합니다.

  • EGR 밸브 엔진 하네스 커넥터의 SAE J1939 데이터링크 (+) 와이어와 ECM 엔진 하네스 커넥터의 SAE J1939 데이터링크 (+) 와이어 사이의 저항을 측정합니다.
  • EGR 밸브 엔진 하네스 커넥터의 SAE J1939 데이터링크 (-) 와이어와 ECM 엔진 하네스 커넥터의 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

J1939 데이터링크 하네스에서 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

엔진 하네스를 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - J1939 데이터링크 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.
  • 하네스에서 VGT 액츄에이터를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 SAE J1939 종단 레지스터를 분리합니다.

조치

J1939 데이터링크 하네스의 단락 여부를 점검합니다.

  • ECM 엔진 하네스 커넥터의 SAE J1939 데이터링크 (+) 와이어와 커넥터의 다른 모든 핀 사이 저항을 측정합니다.
  • ECM 엔진 하네스 커넥터의 SAE J1939 데이터링크 (-) 와이어와 커넥터의 다른 모든 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

J1939 데이터링크 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - J1939 데이터링크 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 VGT 액츄에이터를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • ECM 엔진 하네스 커넥터의 SAE J1939 데이터링크 (+) 와이어와 접지 사이 저항을 측정합니다.
  • ECM 엔진 하네스 커넥터의 SAE J1939 데이터링크 (-) 와이어와 접지 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

J1939 데이터링크 하네스에서 접지 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1935가 활성 상태입니까?
예 아니요

  • EGR 밸브 모터를 교체합니다.

ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-022를 참조하십시오

Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-022를 참조하십시오.

참고: 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1935가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결표로 이동하십시오.

최종 수정일: 06-8월-2010


결함 코드 1938 - ECU 전원 출력 공급 전압 1 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 장비 배터리 시스템을 점검합니다. |
 | 단계 1A. 배터리 연결부를 점검합니다. | 배터리가 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 1B. 가변식 터보차저(VGT) 액츄에이터 접지 회로를 점검합니다. | 배선 하네스 아이릿이 엔진 블록 접지 스터드에 단단히 연결되어 있습니까?
 | 단계 1C. 배터리 전압을 점검합니다. | 정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
단계 2. | 원장비 제조업체(OEM)의 전원 하네스를 점검합니다. |
 | 단계 2A. OEM 전원 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. ECM 전원 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. OEM 전원 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2E. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2F. 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. | 와이어가 손상되었습니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 1938이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 장비 배터리 시스템을 점검합니다.

안내 단계 1A - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

부식되었거나 느슨한 연결부가 있는지 배터리 단자를 점검합니다.

  • 양극(+) 단자와 음극(-) 단자 모두에서 배터리 단자 연결부를 검사합니다.

배터리가 단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 조이고 단자를 청소합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 1B

이동 3A

안내 단계 1B - VGT 액츄에이터 접지 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 배선 하네스 접지 아이릿이 엔진 블록 접지에 단단히 연결되어 있는지 점검합니다.

ISX 엔진에서는 접지 스터드가 통합 연료 시스템 모듈 바로 아래, 스타터 뒤쪽에 있습니다. ISM 엔진에서는 접지 스터드가 ECM과 스타터 사이에 있습니다.

배선 하네스 아이릿이 엔진 블록 접지 스터드에 단단히 연결되어 있습니까?
예 아니요
수리 없음

엔진 블록에서 느슨한 접지 회로가 감지되었습니다.

접지 연결부를 조입니다.

이동 1C

이동 3A

안내 단계 1C - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 배터리 전압을 측정합니다.

정상 조건:

  • 12 VDC(직류 전압) 이상(12 VDC 시스템)
  • 24 VDC 이상(24 VDC 시스템)

정상 조건에서 배터리 전압이 허용 가능한 값입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 전원 하네스를 점검합니다.

안내 단계 2A - OEM 전원 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

전원 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

OEM 전원 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - ECM 전원 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터에서 양극 (+) 배터리 단자 포스트와 모든 ECM 배터리 공급 (+) 핀 사이의 저항을 한 번에 하나씩 측정합니다.
  • OEM 전원 하네스 ECM 커넥터에서 음극 (-) 배터리 단자 포스트와 모든 ECM 배터리 공급 (-) 핀 사이의 저항을 한 번에 하나씩 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 전원 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.
  • 배터리를 분리합니다.

조치

전원 하네스의 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 ECM 배터리 공급 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀 중 하나와 OEM 하네스 ECM 커넥터의 모든 핀 사이의 저항을 측정합니다.
  • OEM 전원 하네스 ECM 커넥터의 두 번째 ECM 배터리 공급 (+) 핀과 OEM 하네스 ECM 커넥터의 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2F

이동 3A

안내 단계 2F - 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • 양극 (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

와이어가 손상되었습니까?
예 아니요

손상된 와이어를 수리 또는 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

배터리 저전압의 원인을 찾을 때까지 배터리 시스템의 문제를 계속 해결합니다.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1938이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결표로 이동하십시오.

최종 수정일: 16-10월-2015


결함 코드 1942 - 크랭크케이스 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Framatome™ 테스트 리드(부품 번호 3164596)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 1843 및 1844가 있는지 점검합니다. | 결함 코드 1843 또는 1844가 활성 상태입니까?
 | 단계 1B. 크랭크케이스 필터 호스의 설치가 올바른지 점검합니다. | 크랭크케이스 필터 호스가 올바르게 연결되어 있습니까?
 | 단계 1C. 크랭크케이스 브리더 엘리먼트를 점검합니다(장착된 경우). | 크랭크케이스 브리더 엘리먼트가 올바르게 설치되어 있습니까?
단계 2. | 크랭크케이스 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 크랭크케이스 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1844가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1843이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1844가 활성 상태입니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1843이 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 수리 사항을 확인합니다. | 결함 코드 1942가 비활성 상태입니까?
 | 단계 4B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 1843 및 1844가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1843 또는 1844가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 크랭크케이스 필터 호스의 설치가 올바른지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

크랭크케이스 필터 호스 설치를 점검합니다.

  • 엔진과 크랭크케이스 브리더 어셈블리 사이에 있는 크랭크케이스 필터 호스를 점검합니다. 호스가 크랭크케이스 브리더와 엔진에 제대로 고정되어 있는지 확인합니다.

ISM 엔진에서는 크랭크 브리더 어셈블리와 밸브 커버 사이에 호스가 잘못 설치될 수 있습니다. 호스를 거꾸로 설치하지 않도록 합니다.

  • 올바른 크랭크케이스 필터 호스 배열은 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 3의 절차 003-002를 참조하십시오.
  • 올바른 크랭크케이스 필터 호스 배열은 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 3의 절차 003-001을 참조하십시오.

크랭크케이스 필터 호스가 올바르게 연결되어 있습니까?
예 아니요
수리 없음

크랭크케이스 브리더 호스를 올바르게 연결합니다.

이동 1C

수리 완료

안내 단계 1C - 크랭크케이스 브리더 엘리먼트를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

크랭크케이스 브리더 엘리먼트가 올바르게 설치되어 있는지 점검합니다.

  • Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 3의 절차 003-019를 참조하십시오.
  • ISM, ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 3의 절차 003-019를 참조하십시오.

크랭크케이스 브리더 엘리먼트가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

크랭크케이스 브리더 엘리먼트를 올바르게 설치합니다.

  • Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 3의 절차 003-019를 참조하십시오.
  • ISM, ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 3의 절차 003-019를 참조하십시오.

이동 2A

수리 완료.

안내 단계 2 - 크랭크케이스 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 크랭크케이스 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.

조치

엔진 하네스와 크랭크케이스 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1844가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 크랭크케이스 압력 센서 커넥터에서 크랭크케이스 압력 신호 핀과 크랭크케이스 압력 5볼트 공급 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

결함 코드 1843이 활성 상태입니까?
예 아니요

크랭크케이스 압력 센서의 범위 내 고장이 감지되었습니다.

크랭크케이스 압력 센서를 교체합니다. 섹션 19의 절차 019-445를 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1844가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • ECM 엔진 하네스 커넥터에서 크랭크케이스 압력 신호 핀과 크랭크케이스 압력 5볼트 공급 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

결함 코드 1843이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 키 스위치를 OFF로 돌립니다.
  • 30초간 기다립니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1942가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결표로 이동하십시오.

최종 수정일: 05-11월-2011


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 활성화된 결함 코드가 있습니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 221 또는 249가 비활성화되었습니까?
 | 단계 1C. 기압 센서 판독값을 점검합니다. | 기압 판독값이 표의 값으로부터 ± 25.4 mm Hg[± 1.0 in Hg] 내에 있습니까?
 | 단계 1D. 결함 코드 1943 스냅샷 데이터에서 터보차저 컴프레서 입구 및 터보차저 컴프레서 출구 온도를 확인합니다. | 터보차저 컴프레서 입구 온도의 값이 14°C[25°F] 이상으로 외기 온도보다 높습니까? 아니면 터보차저 컴프레서 출구 온도(계산됨)가 227°C[440°F]보다 높습니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 1943이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

활성화된 결함 코드가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

활성 결함 코드의 문제를 해결합니다

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221 또는 249가 비활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 221 또는 249

이동 1C

안내 단계 1C - 기압 센서 판독값을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서 판독값을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 기압 값을 읽습니다.
  • 판독값을 섹션 V의 절차 018-028에 있는 표와 비교합니다.

기압 값이 ± 25.4 mm Hg[± 1 in Hg] 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다.

섹션 19의 절차 019-004를 참조하십시오.

이동 1D

이동 2A

안내 단계 1D - 결함 코드 1943 스냅샷 데이터에서 터보차저 컴프레서 입구 및 터보차저 컴프레서 출구 온도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 1943 스냅샷 데이터를 확장하여 읽습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 스냅샷 데이터를 판독합니다.

다음 매개변수 값을 확인합니다.

  • 터보차저 컴프레서 입구 온도
  • 터보차저 컴프레서 출구 온도.

터보차저 컴프레서 입구 온도의 값이 14°C[25°F] 이상으로 외기 온도보다 높습니까? 아니면 터보차저 컴프레서 출구 온도(계산됨)가 227°C[440°F]보다 높습니까?
예 | 아니요
수리 없음 | 수리 없음

OEM에 문의하십시오

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

참고: 문제가 기압 또는 흡기 매니폴드 압력 센서의 오작동으로 인해 발생한 것이 아니면 정비소에서 무부하 상태로 이 결함 코드가 활성화되는 일은 거의 없습니다. 이 결함 코드를 트립하고 오작동이 발견되어 수리되었는지 여부를 파악할 수 있도록 엔진이 로드되어야 합니다.

결함 코드 1943이 비활성 상태입니까?
예 아니요

수리 안함. 엔진의 보호 및 배기가스 경감을 위해 이 결함 코드가 생성됩니다.

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1961이 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 1961이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1961이 활성 상태입니까?
예 아니요

EGR 액츄에이터 내부 온도가 최대 한계를 초과했습니다. 수리할 필요가 없습니다. 이 결함 코드는 정보 제공용으로만 제공됩니다.

수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1961이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | VGT 액츄에이터 냉각 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 높은 냉각수 온도와 관련된 결함 코드가 활성화되었습니까? 또는 카운트가 높거나 비활성 상태의 냉각수 온도 관련 결함이 있습니까?
 | 단계 1B. VGT 액츄에이터 냉각수 라인을 검사합니다. | VGT 액츄에이터 냉각 플레이트 또는 냉각수 라인에서 막힘이 발견되었습니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 1962가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - VGT 액츄에이터 냉각 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

높은 냉각수 온도와 관련된 결함 코드가 활성화되었습니까? 또는 카운트가 높거나 비활성 상태의 냉각수 온도 관련 결함이 있습니까?
예 아니요

VGR 액츄에이터 내부 온도가 최대 한계를 초과했습니다. 수리할 필요가 없습니다. 이 결함 코드는 정보 제공용으로만 제공됩니다.

수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - VGT 액츄에이터 냉각수 라인을 검사합니다.

조치

VGT 액츄에이터 냉각수 라인에 꼬임이나 막힘이 있는지 검사합니다.

  • VGT 액츄에이터 냉각 플레이트를 통해 정비소의 공기를 역으로 불어 넣어 막힘 상태를 확인합니다.

VGT 액츄에이터 냉각 플레이트 또는 냉각수 라인에서 막힘이 발견되었습니까?
예 아니요

막힌 냉각수 라인을 수리하거나 교체합니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 10의 절차 010-041(터보차저 냉각수 호스)을 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 10의 절차 010-041(터보차저 냉각수 호스)을 참조하십시오.

수리 없음

수리 완료

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1962가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 연료 펌프 출구 압력 |
 | 단계 1A. 연료 펌프 출구 압력을 측정합니다. | 연료 압력이 규정치를 충족합니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 후처리 연료 압력 센서, 후처리 연료 인젝터, 후처리 연료 차단 밸브 또는 후처리 연료 배출 밸브와 관련된 기타 결함 코드가 활성화되었습니까?
단계 2. | 후처리 연료 차단 밸브를 점검합니다. |
 | 단계 2A. 후처리 연료 차단 밸브가 닫힌 상태로 고착되었거나 막혔는지 점검합니다. | 결함 코드 1963은 비활성 상태이며 결함 코드 2878은 활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 1963이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 연료 펌프 출구 압력

안내 단계 1A - 연료 펌프 출구 압력을 측정합니다.

조건

  • 압력 게이지를 연료 펌프의 Compuchek™ 피팅에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 1200 rpm으로 구동되는 엔진(시동 안됨 문제 해결의 경우 엔진 크랭킹)

조치

1200 rpm일 때 또는 엔진이 시동되지 않는 경우 크랭킹할 때 연료 압력을 판독합니다.

엔진이 시동되지 않는 경우 크랭킹하면서 연료 압력을 판독합니다.

  • 크랭킹: 최소 172 kpa[25 psi]
  • 1200 rpm으로 엔진 구동: 최소 827 kpa[120 psi].

연료 압력이 규정치를 충족합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322의 섹션 TT에 나오는 연료 시스템 점검을 참조하십시오.

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 시스템과 관련된 활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

후처리 연료 압력 센서, 후처리 연료 인젝터, 후처리 연료 차단 밸브 또는 후처리 연료 배출 밸브와 관련된 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 연료 차단 밸브를 점검합니다.

안내 단계 2A - 후처리 연료 차단 밸브가 닫힌 상태로 고착되었거나 막혔는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 연료 차단 밸브 매니폴드에서 후처리 연료 차단 밸브(1)와 후처리 연료 배출 밸브(2) 위치를 바꿉니다. 이 밸브들은 부품 번호가 동일하므로 밸브 위치를 바꾸면 결함이 밸브를 따라 이동하는지 확인할 수 있습니다.

후처리 연료 차단 매니폴드에서 후처리 연료 차단 밸브(1)와 후처리 연료 배출 밸브(2)를 분리합니다.

섹션 11의 절차 011-052를 참조하십시오.

  • 후처리 연료 차단 밸브에서 분리한 밸브를 후처리 연료 배출 밸브 위치에 설치하여 밸브 위치를 바꿉니다.
  • 후처리 연료 배출 밸브에서 분리한 밸브를 후처리 연료 차단 밸브 위치에 설치합니다.
  • 전기 연결부를 밸브에 연결합니다.
  • 엔진에 시동을 걸고 5분간 공회전합니다.

참고: 전기 연결부를 뒤바꾸지 마십시오. 전기 연결부가 원래 위치에 있도록 합니다.

ISX 후처리 연료 차단 밸브 매니폴드가 왼쪽에 표시되어 있고 ISM 후처리 연료 차단 밸브 매니폴드가 오른쪽에 표시되어 있습니다.

결함 코드 1963은 비활성 상태이며 결함 코드 2878은 활성 상태입니까?
예 아니요

후처리 연료 차단 밸브가 닫힌 상태로 고착되어 있음이 감지되었습니다.

후처리 연료 배출 밸브 위치에 현재 설치되어 있는 밸브를 교체합니다.

섹션 11의 절차 011-052를 참조하십시오.

연료가 후처리 연료 차단 밸브 매니폴드에 올바르게 공급되고 있지 않습니다. 연료가 후처리 연료 차단 밸브 매니폴드로 올바르게 공급되지 않는 문제의 원인을 해결합니다.

연료 시스템과 후처리 연료 차단 밸브 어셈블리 사이에 있는 연료 공급 라인에 제한이 있을 수 있습니다.

참고: ISM 엔진의 경우 실린더 헤드에서 후처리 연료 라인 연결을 분리합니다. 실린더 헤드의 연료 레일에서 후처리 시스템으로 공급되는 연료를 차단하는 플라스틱 플러그가 있는지 검사합니다.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 5분 동안 엔진을 작동하여 후처리 연료 시스템에서 공기를 제거합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 5분간 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

참고: 후처리 연료 시스템에서 공기를 제거하기 위해 엔진을 여러 번 구동해야 할 수도 있습니다.

결함 코드 1963이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 2215의 활성 카운트를 점검합니다. | 결함 코드 2215의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 후처리 연료 압력 센서, 후처리 연료 인젝터, 후처리 연료 차단 밸브 또는 후처리 연료 배출 밸브와 관련된 기타 결함 코드가 활성화되었습니까?
단계 2. | 후처리 연료 차단 밸브를 점검합니다. |
 | 단계 2A. 후처리 연료 차단 밸브가 닫힌 상태로 고착되었거나 막혔는지 점검합니다. | 결함 코드 1963은 비활성 상태이며 결함 코드 2878은 활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 1963이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 2215의 활성 카운트를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 2215의 활성 카운트를 점검합니다.

후처리 연료 압력 센서와 연료 공급 압력 센서 간 연결이 바뀌었을 수도 있습니다. 이 경우에는 결함 코드 2215가 간헐적으로 활성화되며 엔진이 매우 거칠게 작동하고 저속 공회전시 서지됩니다. 이러한 증상이 있는 경우에는 연료 압력 연결부가 올바르게 연결되어 있는지 확인합니다.

결함 코드 2215의 활성 또는 비활성 카운트가 있습니까?
예 아니요

후처리 연료 압력 센서와 연료 공급 압력 센서 배선 하네스 연결부를 올바르게 연결합니다.

 수리 없음

이동 3A

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 시스템과 관련된 활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

후처리 연료 압력 센서, 후처리 연료 인젝터, 후처리 연료 차단 밸브 또는 후처리 연료 배출 밸브와 관련된 기타 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 연료 차단 밸브를 점검합니다.

안내 단계 2A - 후처리 연료 차단 밸브가 닫힌 상태로 고착되었거나 막혔는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 연료 차단 밸브 매니폴드에서 후처리 연료 차단 밸브(1)와 후처리 연료 배출 밸브(2) 위치를 바꿉니다. 이 밸브들은 부품 번호가 동일하므로 밸브 위치를 바꾸면 결함이 밸브를 따라 이동하는지 확인할 수 있습니다.

후처리 연료 차단 매니폴드에서 후처리 연료 차단 밸브(1)와 후처리 연료 배출 밸브(2)를 분리합니다.

섹션 11의 절차 011-052를 참조하십시오.

  • 후처리 연료 차단 밸브에서 분리한 밸브를 후처리 연료 배출 밸브 위치에 설치하여 밸브 위치를 바꿉니다.
  • 후처리 연료 배출 밸브에서 분리한 밸브를 후처리 연료 차단 밸브 위치에 설치합니다.
  • 전기 연결부를 밸브에 연결합니다.
  • 엔진에 시동을 걸고 5분간 공회전합니다.

참고: 전기 연결부를 뒤바꾸지 마십시오. 전기 연결부가 원래 위치에 있도록 합니다.

ISX 후처리 연료 차단 밸브 매니폴드가 왼쪽에 표시되어 있고 ISM 후처리 연료 차단 밸브 매니폴드가 오른쪽에 표시되어 있습니다.

결함 코드 1963은 비활성 상태이며 결함 코드 2878은 활성 상태입니까?
예 아니요

후처리 연료 차단 밸브가 닫힌 상태로 고착되어 있음이 감지되었습니다.

후처리 연료 배출 밸브 위치에 현재 설치되어 있는 밸브를 교체합니다.

섹션 11의 절차 011-052를 참조하십시오.

연료가 후처리 연료 차단 밸브 매니폴드에 올바르게 공급되고 있지 않습니다. 연료가 후처리 연료 차단 밸브 매니폴드로 올바르게 공급되지 않는 문제의 원인을 해결합니다.

연료 시스템과 후처리 연료 차단 밸브 어셈블리 사이에 있는 연료 공급 라인에 제한이 있을 수 있습니다.

참고: ISM 엔진의 경우 실린더 헤드에서 후처리 연료 라인 연결을 분리합니다. 실린더 헤드의 연료 레일에서 후처리 시스템으로 공급되는 연료를 차단하는 플라스틱 플러그가 있는지 검사합니다.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 5분 동안 엔진을 작동하여 후처리 연료 시스템에서 공기를 제거합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 5분간 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

참고: 후처리 연료 시스템에서 공기를 제거하기 위해 엔진을 여러 번 구동해야 할 수도 있습니다.

결함 코드 1963이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계


결함 코드 1966 - 후처리 배기 가스 온도 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1963, 1925, 2878 또는 2879가 활성 상태입니까?
 | 단계 1B. 후처리 배기 가스 온도 센서를 모니터링합니다. | 후처리 배기 가스 온도 센서 중 42°C[76°F] 이상 차이가 나는 센서가 있습니까?
단계 2. | 기본 엔진 구성품을 점검합니다. |
 | 단계 2A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
 | 단계 2B. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1963, 1925, 2878 또는 2879가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 1B

안내 단계 1B - 후처리 배기 가스 온도 센서를 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 전자 서비스 도구를 연결합니다.
  • 10분 이상 엔진을 공회전합니다.

조치

엔진을 공회전하면서 전자 서비스 도구로 후처리 배기 가스 온도 센서를 모니터링합니다.

  • 엔진을 10분 동안 공회전하여 후처리 시스템의 배기 온도를 안정화합니다.
  • 생성되는 결함 코드가 있다면 해당 결함 코드 문제 해결 트리를 참조하십시오.
  • 생성되는 결함 코드가 없다면 세 개의 배기 가스 온도 센서의 값을 기록합니다.

후처리 배기 가스 온도 센서 중 42°C[76°F] 이상 차이가 나는 센서가 있습니까?
예 아니요

문제의 온도 센서 신호 핀과 하네스의 다른 모든 핀 사이가 단락되었는지 점검합니다. 섹션 19의 절차 019-360을 참조하십시오.

단락이 발견되지 않으면 다른 센서보다 판독값이 높거나 낮은 온도 센서를 교체합니다. 섹션 19의 절차 019-449를 참조하십시오.

수리 없음

이동 3A

이동 2A

안내 단계 2 - 기본 엔진 구성품을 점검합니다.

안내 단계 2A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.

조치

인젝터 실화 여부를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 실린더 성능 테스트 결과를 모니터링합니다.
  • 실린더 실화가 임의의 엔진 속도와 작동 조건에 감지되는지 여부를 확인합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다. INSITE™ 전자 서비스 도구 실린더 컷아웃 테스트를 사용하여 불합격한 인젝터를 격리합니다.

필요한 경우 인젝터를 교체합니다.

  • ISM 엔진은 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 6의 절차 006-026을 참조하십시오.
  • ISX 엔진은 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 6의 절차 006-026을 참조하십시오.

후처리 시스템이 손상되었는지 검사합니다.

  • ISM 엔진은 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 14의 절차 014-013을 참조하십시오.
  • ISX 엔진은 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 14의 절차 014-013을 참조하십시오.

수리 없음

해당 문제 해결 트리

이동 2B

안내 단계 2B - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다.

조치

오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

  • 터보차저 배기 출구에서 수분의 흔적이 있는지 살펴봅니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

엔진 오일 또는 디젤 연료 오염의 원인이 되는 구성품을 수리하거나 교체합니다.

  • ISM 엔진은 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 14의 절차 014-013을 참조하십시오.
  • ISX 엔진은 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 14의 절차 014-013을 참조하십시오.

다른 공급원에서 엔진 오일이나 디젤 연료가 후처리 시스템에 유입되는지 엔진을 검사합니다.

엔진 오일 또는 디젤 연료 오염의 원인이 되는 구성품을 수리하거나 교체합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 16-2월-2011


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1974가 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 1974가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1974가 활성 상태입니까?
예 아니요

크랭크케이스 브리더 필터를 교체합니다.

  • ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322 또는 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 3에 나오는 절차 003-019(크랭크케이스 브리더 엘리먼트)를 참조하십시오.

수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1974가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트


결함 코드 1992 - 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

경고

연소성 증기가 있거나 있을 가능성이 있는 장소에서 디젤 엔진을 구동하지 마십시오. 이러한 증기가 흡기 시스템에 흡입되어 엔진 가속과 과속을 일으켜 화재, 폭발 및 광범위한 물적 피해가 발생할 수 있습니다. 적용 분야로 인해 엔진을 연료 누출 또는 가스 누출 등의 이유로 가연성 환경에서 작동해야 하는 경우 과속 위험을 최소화하려면 흡기 차단 장치와 같은 여러 안전 장치를 사용할 수 있습니다. Cummins Inc.는 보유하고 계신 엔진이 어떤 용도로 활용되는지를 알 수 없다는 사실에 유념하시기 바랍니다. 장비 사용자와 조작자는 적대적인 환경에서 안전한 작동을 책임져야 합니다. 자세한 내용은 Cummins® 공인 수리 센터에 문의하십시오.
주의

엔진 속도가 정격 속도의 15%를 초과한 속도로 계속 구동되면 엔진의 구동을 즉시 정지해야 하며, 그렇지 않으면 엔진 제너레이터가 손상될 수 있습니다.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 과속의 원인을 밝힙니다. |
 | 단계 1A. 대체 연료 공급원을 점검합니다. | 대체 연료 공급원이 있습니까?
 | 단계 1B. INSITE™ 전자 서비스 도구로 엔진 rpm을 점검합니다. | rpm 판독값이 정확합니까?
 | 단계 1C. 엔진 하네스 및 엔진 크랭크샤프트 속도/위치 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1D. 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다. | 낮은 rpm에서 비활성 결함 코드가 있습니까?
 | 단계 1E. 엔진 테스트를 실시합니다. | 결함 코드 1992가 비활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 과속의 원인을 밝힙니다.

안내 단계 1A - 대체 연료 공급원을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

대체 연료 공급원을 점검합니다.

  • 엔진이 정격 속도에서 15%를 초과한 속도로 빠르게 가속된 다음 정격 속도를 15% 초과한 속도로 적정 감속되는 되는 연료 제어 이벤트가 발생했는지 점검합니다.

대체 연료 공급원이 있습니까?
예 아니요

가연성 증기 옆에서 엔진을 작동하거나 파손된 터보차저 씰과 같은 대체 연료 공급원이 있는지 찾습니다.

 수리 없음

이동 2A

이동 1B

안내 단계 1B - INSITE™ 전자 서비스 도구로 엔진 rpm을 점검합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동시킵니다.

조치

INSITE™ 전자 서비스 도구로 엔진 rpm을 점검합니다.

참고: INSITE™ 전자 서비스 도구의 엔진 크랭크샤프트 속도/위치 센서 판독값과 기계식 타코미터 또는 대시 타코미터에 나타난 값을 서로 비교합니다.

rpm 판독값이 정확합니까?
예 아니요
수리 없음

결함 코드 689 및 1376에 설명된 대로 엔진 크랭크샤프트 속도/위치 센서와 엔진 캠샤프트 속도/위치 센서를 검사합니다.

이동 1C

결함 코드 689 및 1376.

안내 단계 1C - 엔진 하네스 및 엔진 크랭크샤프트 속도/위치 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 크랭크샤프트 속도/위치 센서 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

OEM 하네스와 엔진 크랭크샤프트 속도/위치 센서 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 연결부
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 크랭크샤프트 속도/위치 센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

하네스의 손상된 부분이나 손상된 엔진 크랭크샤프트 속도/위치 센서를 교체합니다.

모든 엔진 하네스의 상호 연결은 회로도나 배선도를 참조하십시오.

  • 섹션 19의 절차 019-043을 참조하십시오.
  • 섹션 19의 절차 019-199를 참조하십시오.
  • 섹션 19의 절차 019-218을 참조하십시오.

수리 없음

이동 2A

이동 1D

안내 단계 1D - 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드 1992가 있는지 점검합니다.

  • 엔진이 정격 속도에서 15%를 초과한 속도로 구동하지 않으면 활성 결함 코드 1992가 있는지 점검합니다.

낮은 rpm에서 비활성 결함 코드가 있습니까?
예 아니요
수리 없음

ECM을 교체합니다.

  • 섹션 19의 절차 019-031을 참조하십시오.

이동 1E

이동 2A

안내 단계 1E - 엔진 테스트를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진 테스트를 실시합니다.

  • 엔진 테스트를 실시해 과속 조건이 아직도 존재하는지 점검합니다.

결함 코드 1992가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2A

이동 1A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다.

  • 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 08-1월-2015


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1879, 1881 또는 1883이 활성 상태입니까?
단계 2. | 후처리 디젤 분진 필터 압력차를 검사합니다. |
 | 단계 2A. 후처리 디젤 분진 필터 차압 센서 튜브를 점검합니다. | 후처리 디젤 분진 필터 차압 센서 튜브가 올바르게 설치되어 있습니까?
단계 3. | 후처리 디젤 분진 필터의 압력을 점검합니다. |
 | 단계 3A. 후처리 디젤 분진 필터를 검사합니다. | 후처리 시스템이 훼손되었거나 분리되었습니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1879, 1881 또는 1883이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 디젤 분진 필터 압력차를 검사합니다.

안내 단계 2A - 후처리 디젤 분진 필터 차압 센서 튜브를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 디젤 분진 필터 차압 센서 튜브에서 다음 사항을 검사합니다.

  • 차압 센서 튜브의 누출 또는 균열.
  • 차압 센서 튜브의 느슨한 피팅.
  • 차압 센서 튜브 누락 또는 파손.
  • 튜브 막힘.
  • 차압 튜브 센서가 올바르게 설치되었는지 확인합니다. 차압 튜브 센서가 센서 연결부의 고무 튜브에서 거꾸로 연결되어 있을 수 있습니다. 섹션 19의 절차 019-443을 참조하십시오.

후처리 디젤 분진 필터 차압 센서 튜브가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

후처리 디젤 분진 필터 차압 센서 튜브를 수리하거나 교체합니다.

  • 섹션 11의 절차 011-047을 참조하십시오

이 절차는 ISM, ISMe, QSM11 정비 지침서, 회보 3666322 또는 Signature™, ISX, QSX15 정비 지침서, 회보 3666239에 있습니다.

이동 3A

이동 4A

안내 단계 3 - 후처리 디젤 분진 필터의 존재 여부를 점검합니다.

안내 단계 3A - 후처리 디젤 분진 필터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 디젤 분진 필터를 분리합니다. 섹션 11의 절차 011-041을 참조하십시오.

이 절차는 ISM, ISMe, QSM11 정비 지침서, 회보 3666322 또는 Signature™, ISX, QSX15 정비 지침서, 회보 3666239에 있습니다.

조치

후처리 디젤 분진 필터를 검사합니다.

  • 후처리 시스템을 검사하여 후처리 디젤 분진 필터가 훼손되었거나 배기 시스템에서 분리되었는지 여부를 확인합니다.

섹션 11의 절차 011-041을 참조하십시오.

이 절차는 ISM, ISMe, QSM11 정비 지침서, 회보 3666322 또는 Signature™, ISX, QSX15 정비 지침서, 회보 3666239에 있습니다.

후처리 시스템이 훼손되었거나 분리되었습니까?
예 아니요

차량에 맞는 올바른 후처리 시스템을 장착합니다.

  • 섹션 11의 절차 011-041을 참조하십시오.

이 절차는 ISM, ISMe, QSM11 정비 지침서, 회보 3666322 또는 Signature™, ISX, QSX15 정비 지침서, 회보 3666239에 있습니다.

후처리 디젤 분진 필터 차압 센서를 교체합니다. 섹션 19의 절차 019-443을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 23-1월-2012


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 브레이크 솔레노이드 1번 신호 회로를 점검합니다. |
 | 단계 1A. 내부 액츄에이터 하네스 패스쓰루 커넥터의 진단 전압을 점검합니다. | 5.0-VDC를 초과합니까?
 | 단계 1B. 엔진 하네스 및 ECM 커넥터 핀을 점검합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1C. ECM에서 진단 전압을 점검합니다. | 5.0-VDC를 초과합니까?
단계 2. | 내부 브레이크 하네스와 브레이크 솔레노이드를 점검합니다. |
 | 단계 2A. 내부 브레이크 하네스 어셈블리의 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2B. 내부 브레이크 하네스 어셈블리의 단선 여부를 점검합니다. | 10k ohms 미만입니까?
 | 단계 2C. 브레이크 솔레노이드의 접지 단락 여부를 점검합니다. | 5 ~ 15 ohms입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 엔진 브레이크 솔레노이드 1번 신호 회로를 점검합니다.

안내 단계 1A - 내부 액츄에이터 하네스 패스쓰루 커넥터의 진단 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 패스쓰루 연결부에서 내부 액츄에이터 하네스로부터 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

진단 전압을 점검합니다.

  • 멀티미터를 사용해 엔진 하네스의 엔진 브레이크 솔레노이드 1번 신호 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

5.0-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 1B

안내 단계 1B - 엔진 하네스 및 ECM 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터 또는 ECM 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 1C

안내 단계 1C - ECM에서 진단 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

전압을 점검합니다.

  • 멀티미터를 사용해 ECM 포트의 엔진 브레이크 솔레노이드 1번 신호 핀과 엔진 블록 접지 사이 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

5.0-VDC를 초과합니까?
예 아니요

엔진 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

이동 3A

안내 단계 2 - 내부 브레이크 하네스 어셈블리와 브레이크 솔레노이드를 점검합니다.

안내 단계 2A - 내부 브레이크 하네스 어셈블리의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 패스쓰루 커넥터에서 내부 액츄에이터 하네스로부터 엔진 하네스를 분리합니다.
  • 엔진 로커 레버 커버를 분리합니다. ISM, ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 3의 절차 003-011을 참조하십시오.
  • 솔레노이드 1번에서 엔진 브레이크 배선 하네스를 분리합니다.

조치

집혔거나 부식된 하네스가 있는지 또는 접지 단락 부분이 있는지 점검합니다.

  • 멀티미터를 사용해 내부 액츄에이터 하네스 커넥터의 엔진 브레이크 솔레노이드 1번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

내부 액츄에이터 배선 하네스를 교체합니다.

  • 섹션 19의 절차 019-063을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 내부 브레이크 하네스 어셈블리의 단선 여부를 점검합니다.

조건

  • 엔진 로커 레버 커버를 분리합니다. ISM, ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 3의 절차 003-011을 참조하십시오.
  • 엔진 브레이크 솔레노이드에서 내부 브레이크 하네스를 분리합니다.
  • 패스쓰루 연결부에서 내부 액츄에이터 하네스로부터 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 멀티미터를 사용하여 엔진 브레이크 커넥터의 엔진 브레이크 솔레노이드 1번 신호 핀과 1번 솔레노이드 커넥터 사이에서 내부 액츄에이터 하네스의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10k ohms 미만입니까?
예 아니요
수리 없음

내부 액츄에이터 배선 하네스를 교체합니다.

  • 섹션 19의 절차 019-063을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 브레이크 솔레노이드의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 로커 레버 커버를 분리합니다. ISM, ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 3의 절차 003-011을 참조하십시오.
  • 솔레노이드 1번에서 엔진 브레이크 배선 하네스를 분리합니다.

조치

솔레노이드의 저항을 점검합니다.

  • 멀티미터를 사용하여 솔레노이드 단자 핀과 엔진 블록 접지 간 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

5 ~ 15 ohms입니까?
예 아니요
수리 없음

엔진 브레이크 솔레노이드를 교체합니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 20의 절차 020-024를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A


결함 코드 2185 - 센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164133 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2185가 활성 상태입니까?
단계 2. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 2A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2B-1. 비연동 배터리 공급 OEM 커넥터가 있는지 점검합니다. |
 | 단계 2B-2. 비연동 배터리 공급 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. |
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2185가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2185가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 2A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이 단락을 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 위치 +5볼트 공급 핀과 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2B-1

이동 3A

안내 단계 2B-1 - 비연동 배터리 공급 OEM 커넥터가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

ECM 전원 연결부가 전원 공급 전용으로 되어 있으며 ECM과 배터리 사이에 있는 다른 장치로 전원이 공급하지 않는지 확인합니다.

이 전용 커넥터는 ECM에 비연동 배터리 전압을 공급하며 1차 OEM 커넥터를 보조합니다.

전용 비연동 배터리 공급 OEM 커넥터가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B-2

이동 3A

안내 단계 2B-2 - 비연동 배터리 공급 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

단락 여부를 점검합니다.

  • OEM 전원 하네스 커넥터의 ECM 배터리 공급 (+) 핀과 가속 페달 +5볼트 공급 사이의 저항을 측정하고 단락이 있는지 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

섹션 19의 절차 019-071을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2185가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3 - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결표로 이동하십시오.

최종 수정일: 16-10월-2015


결함 코드 2186 - 센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2186이 활성 상태입니까?
단계 2. | 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 가속 페달/레버 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다 | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2186이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3B-1. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2186이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2186이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 가속 페달/레버 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2186이 활성 상태입니까?
예 아니요
수리 없음

가속 페달/레버 위치 센서를 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

OEM 하네스 커넥터 또는 ECM 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 +5볼트 공급 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 액셀러레이터 5볼트 공급 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2186이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결표로 이동하십시오.

최종 수정일: 16-10월-2015


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2195가 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 2195가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2195가 활성 상태입니까?
예 아니요

이 결함 코드는 차량의 비상 도어가 열려 있음을 나타냅니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2195가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2636이 활성 상태입니까?
단계 2. | VGT 액츄에이터 회로를 점검합니다. |
 | 단계 2A. VGT 액츄에이터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2636이 활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2198이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2198이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2198이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2636이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2636 문제 해결 트리

이동 2A

안내 단계 2 - VGT 액츄에이터 회로를 점검합니다.

안내 단계 2A - VGT 액츄에이터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 VGT 액츄에이터를 분리합니다.

조치

엔진 하네스와 VGT 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 VGT 액츄에이터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2636이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • VGT 액츄에이터를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2198이 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2198이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

VGT 액츄에이터를 교체합니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322의 섹션 10에 나오는 절차 010-134(가변식 터보차저 액츄에이터, 전기)를 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 10에 나오는 절차 010-134(가변식 터보차저 액츄에이터, 전기)를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2198이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 연료 제한을 점검합니다. |
 | 단계 1A. 연료 배출 라인에서 연료 제한을 점검합니다. | 제한이 229 mm Hg[9 in Hg]보다 낮습니까?
단계 2. | 레일 연료 압력 센서를 점검합니다. |
 | 단계 2A. 기계식 게이지를 사용하여 정확도를 확인합니다. | 게이지와 INSITE™ 전자 서비스 도구 판독값이 69 kPa[10 psi] 이내입니까?
단계 3. | 연료 조절기를 교체합니다. |
 | 단계 3A. 1724 kPa[250 psi] 연료 조절기를 교체합니다. | 결함 코드 2216이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2216이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 연료 제한을 점검합니다.

안내 단계 1A - 연료 배출 라인에서 연료 제한을 점검합니다.

조건

  • 엔진 구동 중.

조치

연료 배출 라인에서 연료 제한을 점검합니다.

  • 연료 배출 라인에 제한 게이지를 설치합니다.
  • 엔진 시동을 걸고 고속 공회전으로 구동합니다.
  • 제한 게이지를 확인합니다.

제한이 229 mm Hg[9 in Hg]보다 낮습니까?
예 아니요
수리 없음

배출 라인 제한을 수정합니다.

Signature, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 6에 나오는 절차 006-012(연료 배출 라인 제한)를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 레일 연료 압력 센서를 점검합니다.

안내 단계 2A - 기계식 게이지를 사용하여 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서의 정확도를 확인합니다.

  • 기계식 연료 압력 게이지를 압력측 Compuchek™ 피팅에 연결합니다.
  • INSITE™ 전자 서비스 도구 모니터링 모드를 설정하여 레일 연료 압력을 표시합니다.
  • 엔진에 시동을 걸고 INSITE™ 전자 서비스 도구의 레일 연료 압력 판독값을 기계식 연료 압력 게이지의 판독값과 비교합니다.

게이지와 INSITE™ 전자 서비스 도구 판독값이 69 kPa[10 psi] 이내입니까?
예 아니요
수리 없음

레일 연료 압력 센서를 교체합니다.

섹션 19의 절차 019-115(연료 레일 압력 센서)를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 연료 조절기를 교체합니다.

안내 단계 3A - 1724 kPa[250 psi] 조절기를 교체합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

1724 kPa[250 psi] 조절기를 교체합니다.

결함 코드 2216이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 2215가 비활성 상태인지 확인합니다.

결함 코드 2216이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 19-7월-2011


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1893이 활성 상태입니까?
 | 단계 1B. 결함 코드를 점검합니다. | 결함 코드 2272가 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 2272가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1893이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1893 문제 해결 트리

이동 1B

안내 단계 1B - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에 엔진 하네스를 연결합니다.
  • EGR 밸브를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2272가 활성 상태입니까?
예 아니요

EGR 밸브 모터를 교체합니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322의 섹션 11에 나오는 절차 011-022(EGR 밸브)를 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 11에 나오는 절차 011-022(EGR 밸브)를 참조하십시오.

수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2272가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 386이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2273이 비활성 상태입니까?
단계 2. | EGR 밸브 델타 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. EGR 밸브 델타 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2274는 활성 상태이며 결함 코드 2273은 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2273이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2273이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 386 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

이동 2A

안내 단계 2 - EGR 밸브 델타 압력 센서 및 회로를 점검합니다.

안내 단계 2A - EGR 밸브 델타 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 델타 압력 센서를 분리합니다.

조치

엔진 하네스와 EGR 밸브 델타 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 델타 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274는 활성 상태이며 결함 코드 2273은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 델타 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 엔진 EGR 밸브 델타 압력 센서 공급 핀과 EGR 밸브 델타 압력 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 EGR 밸브 델타 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 활성 상태입니까?
예 아니요

결함이 있는 센서가 감지되었습니다.

EGR 밸브 델타 압력 센서를 교체합니다.

섹션 19의 절차 019-370(EGR 차압 센서)을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274는 활성 상태이며 결함 코드 2273은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에 있는 EGR 밸브 델타 압력 센서 리턴 핀과 엔진 EGR 밸브 델타 압력 센서 공급 핀 간 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2273이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 227이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2274가 비활성 상태입니까?
단계 2. | EGR 밸브 델타 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. EGR 밸브 델타 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 2273은 활성 상태이며 결함 코드 2274는 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2274가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2274가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 227 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

이동 2A

안내 단계 2 - EGR 밸브 델타 압력 센서 및 회로를 점검합니다.

안내 단계 2A - EGR 밸브 델타 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 델타 압력 센서를 분리합니다.

조치

엔진 하네스와 EGR 밸브 델타 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 델타 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 엔진 EGR 밸브 델타 압력 센서 공급 핀과 EGR 밸브 델타 압력 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 델타 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 EGR 밸브 델타 압력 센서 커넥터에서 EGR 밸브 델타 압력 센서 신호 핀과 EGR 밸브 델타 압력 센서 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273은 활성 상태이며 결함 코드 2274는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 EGR 밸브 델타 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 활성 상태입니까?
예 아니요

결함이 있는 센서가 감지되었습니다.

EGR 밸브 델타 압력 센서를 교체합니다.

섹션 19의 절차 019-370(EGR 차압 센서)을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에 있는 EGR 밸브 델타 압력 센서 리턴 핀과 엔진 EGR 밸브 델타 압력 센서 공급 핀 간 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

엔진 하네스에서 단선이나 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 EGR 밸브 델타 압력 센서 신호 핀과 EGR 밸브 델타 압력 센서 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273은 활성 상태이며 결함 코드 2274는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

엔진 하네스의 신호 와이어에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2274가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 추가 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 또는 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 686 및/또는 687이 활성 또는 비활성 상태입니까?
단계 2. | ECM 스냅샷 데이터를 점검합니다. |
 | 단계 2A. 결함 코드 2288 스냅샷 데이터에서 배기 가스 압력, 흡기 매니폴드 압력, EGR 밸브 위치 및 EGR 압력차 값을 점검합니다. | 다음 항목이 모두 사실입니까?: EGR 밸브 위치의 값이 50%보다 크고, EGR 압력차 값이 13.5 kPa[4 in-hg] 미만이며, 배기 가스 압력과 흡기 매니폴드 압력 값의 차이(배기 가스 압력 - 흡기 매니폴드 압력)가 135.5 kPa(40 in-hg)보다 큽니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2288이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 추가 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 또는 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 686 및/또는 687이 활성 또는 비활성 상태입니까?
예 아니요

  • 카운트 수가 가장 높은 결함 코드부터 결함 코드의 문제를 해결합니다.

 수리 없음

해당 문제 해결 단계.

이동 2A

안내 단계 2 - ECM 스냅샷 데이터를 점검합니다.

안내 단계 2A - 결함 코드 2288 스냅샷 데이터에서 배기 가스 압력, 흡기 매니폴드 압력, EGR 밸브 위치 및 EGR 압력차 값을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 2288 스냅샷 데이터를 확장하여 읽습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 스냅샷 데이터를 판독합니다.
  • 배기 압력, 흡기 매니폴드 압력, EGR 밸브 위치 및 EGR 압력차 매개변수에 대한 값을 점검합니다.

다음 항목이 모두 사실입니까?:

EGR 밸브 위치의 값이 50%보다 크고, EGR 압력차 값이 13.5 kPa[4 in-hg] 미만이며, 배기 가스 압력과 흡기 매니폴드 압력 값의 차이(배기 가스 압력 - 흡기 매니폴드 압력)가 135.5 kPa(40 in-hg)보다 큽니까?

예 아니요

EGR 쿨러를 분리하고 배관을 검사합니다.

가능한 EGR 쿨러를 청소합니다.

  • 섹션 11의 절차 011-019를 참조하십시오. ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322를 참조하십시오.
  • 섹션 11의 절차 011-019를 참조하십시오. Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239를 참조하십시오.

수리 없음

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2288이 비활성 상태입니까?
예 아니요
수리 없음

해당 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 연료 공급 액츄에이터를 점검합니다. |
 | 단계 1A. 연료 공급 액츄에이터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. 결함 코드를 점검합니다. | 결함 코드 2311이 비활성 상태입니까?
 | 단계 1C. 연료 공급 액츄에이터 저항을 점검합니다. | 0.1 ~ 0.8 ohms입니까?
 | 단계 1D. 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 전체 회로의 저항을 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2D. 엔진 하네스의 전압 단락 여부를 점검합니다. | 1.5 VDC 미만입니까?
 | 단계 2E. 결함 코드를 점검합니다. | 결함 코드 2311이 비활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2311이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 연료 공급 액츄에이터를 점검합니다.

안내 단계 1A - 연료 공급 액츄에이터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 공급 액츄에이터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 연료 공급 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

연료 공급 액츄에이터 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - 결함 코드를 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 3분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2311이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 1C

안내 단계 1C - 연료 공급 액츄에이터 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 공급 액츄에이터에서 엔진 하네스를 분리합니다.
  • 디지털 멀티미터를 저저항 모드로 설정하고 0으로 캘리브레이션합니다.

조치

연료 공급 액츄에이터의 단선 여부를 점검합니다.

  • 프론트 연료 공급 액츄에이터의 프론트 연료 공급 액츄에이터 (+) 핀과 프론트 연료 공급 액츄에이터 (-) 핀 간 저항을 측정합니다.

참고: 액츄에이터 저항은 일반적으로 매우 낮기 때문에 저저항 설정에서 0으로 캘리브레이션된 디지털 멀티미터를 사용해야만 저항을 정확하게 측정할 수 있습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

0.1 ~ 0.8 ohms입니까?
예 아니요
수리 없음

연료 공급 액츄에이터를 교체합니다.

섹션 19의 절차 019-110(연료 공급 액츄에이터)을 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 공급 액츄에이터에서 엔진 하네스를 분리합니다.

조치

연료 공급 액츄에이터의 접지 단락 여부를 점검합니다.

다음 프론트 연료 공급 액츄에이터 핀과 엔진 블록 접지 간 저항을 측정합니다.

  • 프론트 연료 공급 액츄에이터 (+) 핀
  • 프론트 연료 공급 액츄에이터 (-) 핀

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

연료 공급 액츄에이터를 교체합니다.

섹션 19의 절차 019-110(연료 공급 액츄에이터)을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 전체 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스를 연료 공급 액츄에이터에 연결합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

전체 회로의 저항을 점검합니다.

  • 엔진 하네스 ECM 커넥터에서 프론트 연료 공급 액츄에이터 (+) 핀과 프론트 연료 공급 액츄에이터 (-) 핀 간 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 공급 액츄에이터에서 엔진 하네스를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단락 여부를 점검합니다.

다음 엔진 하네스 ECM 커넥터 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 간 저항을 측정합니다.

  • 프론트 연료 공급 액츄에이터 (+) 핀
  • 프론트 연료 공급 액츄에이터 (-) 핀

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 엔진 하네스의 전원 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 공급 액츄에이터에서 엔진 하네스를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 하네스의 전원 단락 여부를 점검합니다.

다음 엔진 하네스 ECM 커넥터의 핀과 엔진 블록 접지 간 전압을 측정합니다.

  • 프론트 연료 공급 액츄에이터 (+) 핀
  • 프론트 연료 공급 액츄에이터 (-) 핀

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

1.5 VDC 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 결함 코드를 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 3분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2311이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 3분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2311이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 타이밍 액츄에이터를 점검합니다. |
 | 단계 1A. 타이밍 액츄에이터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. 결함 코드를 점검합니다. | 결함 코드 2312가 비활성 상태입니까?
 | 단계 1C. 타이밍 액츄에이터 저항을 점검합니다. | 0.1 ~ 0.8 ohms입니까?
 | 단계 1D. 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 전체 회로의 저항을 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2D. 엔진 하네스의 전압 단락 여부를 점검합니다. | 1.5 VDC 미만입니까?
 | 단계 2E. 결함 코드를 점검합니다. | 결함 코드 2312가 비활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2312가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 타이밍 액츄에이터를 점검합니다.

안내 단계 1A - 타이밍 액츄에이터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 타이밍 액츄에이터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 타이밍 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - 결함 코드를 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 3분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2312가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 1C

안내 단계 1C - 타이밍 액츄에이터 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 타이밍 액츄에이터에서 엔진 하네스를 분리합니다.
  • 디지털 멀티미터를 저저항 모드로 설정하고 0으로 캘리브레이션합니다.

조치

타이밍 액츄에이터의 단선 여부를 점검합니다.

  • 프론트 타이밍 액츄에이터의 프론트 타이밍 액츄에이터 (+) 핀과 프론트 타이밍 액츄에이터 (-) 핀 간 저항을 측정합니다.

참고: 액츄에이터 저항은 일반적으로 매우 낮기 때문에 저저항 설정에서 0으로 캘리브레이션된 디지털 멀티미터를 사용해야만 저항을 정확하게 측정할 수 있습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

0.1 ~ 0.8 ohms입니까?
예 아니요
수리 없음

타이밍 액츄에이터를 교체합니다.

섹션 19의 절차 019-111(타이밍 액츄에이터)을 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 타이밍 액츄에이터에서 엔진 하네스를 분리합니다.

조치

타이밍 액츄에이터의 접지 단락 여부를 점검합니다.

다음 프론트 타이밍 액츄에이터 핀과 엔진 블록 접지 간 저항을 측정합니다.

  • 프론트 타이밍 액츄에이터 (+) 핀
  • 프론트 타이밍 액츄에이터 (-) 핀.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

타이밍 액츄에이터를 교체합니다.

섹션 19의 절차 019-111(타이밍 액츄에이터)을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 전체 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스를 타이밍 액츄에이터에 연결합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

전체 회로를 점검합니다.

  • 엔진 하네스 ECM 커넥터에서 프론트 타이밍 액츄에이터 (+) 핀과 프론트 타이밍 액츄에이터 (-) 핀 간 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 타이밍 액츄에이터에서 엔진 하네스를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단락 여부를 점검합니다.

다음 엔진 하네스 ECM 커넥터 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 간 저항을 측정합니다.

  • 프론트 타이밍 액츄에이터 (+) 핀
  • 프론트 타이밍 액츄에이터 (-) 핀

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 엔진 하네스의 전원 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 타이밍 액츄에이터에서 엔진 하네스를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 하네스의 전원 단락 여부를 점검합니다.

다음 엔진 하네스 ECM 커넥터의 핀과 엔진 블록 접지 간 전압을 측정합니다.

  • 프론트 타이밍 액츄에이터 (+) 핀
  • 프론트 타이밍 액츄에이터 (-) 핀.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

1.5 VDC 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 결함 코드를 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 3분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2312가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3B

수리 완료

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 3분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2312가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 연료 공급 액츄에이터를 점검합니다. |
 | 단계 1A. 연료 공급 액츄에이터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. 결함 코드를 점검합니다. | 결함 코드 2313이 비활성 상태입니까?
 | 단계 1C. 연료 공급 액츄에이터 저항을 점검합니다. | 0.1 ~ 0.8 ohms입니까?
 | 단계 1D. 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 전체 회로의 저항을 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2D. 엔진 하네스의 전압 단락 여부를 점검합니다. | 1.5 VDC 미만입니까?
 | 단계 2E. 결함 코드를 점검합니다. | 결함 코드 2313이 비활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2313이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 연료 공급 액츄에이터를 점검합니다.

안내 단계 1A - 연료 공급 액츄에이터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 공급 액츄에이터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 연료 공급 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - 결함 코드를 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 3분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2313이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 1C

안내 단계 1C - 연료 공급 액츄에이터 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 공급 액츄에이터에서 엔진 하네스를 분리합니다.
  • 디지털 멀티미터를 저저항 모드로 설정하고 0으로 캘리브레이션합니다.

조치

연료 공급 액츄에이터의 단선 여부를 점검합니다.

  • 리어 연료 공급 액츄에이터의 리어 연료 공급 액츄에이터 (+) 핀과 리어 연료 공급 액츄에이터 (-) 핀 간 저항을 측정합니다.

참고: 액츄에이터 저항은 일반적으로 매우 낮기 때문에 저저항 설정에서 0으로 캘리브레이션된 디지털 멀티미터를 사용해야만 저항을 정확하게 측정할 수 있습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

0.1 ~ 0.8 ohms입니까?
예 아니요
수리 없음

연료 공급 액츄에이터를 교체합니다.

섹션 19의 절차 019-110(연료 공급 액츄에이터)을 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 공급 액츄에이터에서 엔진 하네스를 분리합니다.

조치

연료 공급 액츄에이터의 접지 단락 여부를 점검합니다.

다음 리어 연료 공급 액츄에이터 핀과 엔진 블록 접지 간 저항을 측정합니다.

  • 리어 연료 공급 액츄에이터 (+) 핀.
  • 리어 연료 공급 액츄에이터 (-) 핀.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

연료 공급 액츄에이터를 교체합니다.

섹션 19의 절차 019-110(연료 공급 액츄에이터)을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 전체 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스를 연료 공급 액츄에이터에 연결합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

전체 회로를 점검합니다.

  • 엔진 하네스 ECM 커넥터에서 리어 연료 공급 액츄에이터 (+) 핀과 리어 연료 공급 액츄에이터 (-) 핀 간 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 공급 액츄에이터에서 엔진 하네스를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단락 여부를 점검합니다.

다음 엔진 하네스 ECM 커넥터 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 간 저항을 측정합니다.

  • 리어 연료 공급 액츄에이터 (+) 핀
  • 리어 연료 공급 액츄에이터 (-) 핀

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 엔진 하네스의 전원 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 공급 액츄에이터에서 엔진 하네스를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 하네스의 전원 단락 여부를 점검합니다.

다음 엔진 하네스 ECM 커넥터의 핀과 엔진 블록 접지 간 전압을 측정합니다.

  • 리어 연료 공급 액츄에이터 (+) 핀
  • 리어 연료 공급 액츄에이터 (-) 핀.

커넥터 핀 식별은 배선도를 참조하십시오.

1.5 VDC 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 결함 코드를 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 3분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2313이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3A

수리 완료

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 3분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2313이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 타이밍 액츄에이터를 점검합니다. |
 | 단계 1A. 타이밍 액츄에이터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. 결함 코드를 점검합니다. | 결함 코드 2314가 비활성 상태입니까?
 | 단계 1C. 타이밍 액츄에이터 저항을 점검합니다. | 0.1 ~ 0.8 ohms입니까?
 | 단계 1D. 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 전체 회로의 저항을 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2D. 엔진 하네스의 전압 단락 여부를 점검합니다. | 1.5 VDC 미만입니까?
 | 단계 2E. 결함 코드를 점검합니다. | 결함 코드 2314가 비활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2314가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 타이밍 액츄에이터를 점검합니다.

안내 단계 1A - 타이밍 액츄에이터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 타이밍 액츄에이터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 타이밍 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - 결함 코드를 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 3분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2314가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 1C

안내 단계 1C - 타이밍 액츄에이터 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 타이밍 액츄에이터에서 엔진 하네스를 분리합니다.
  • 디지털 멀티미터를 저저항 모드로 설정하고 0으로 캘리브레이션합니다.

조치

타이밍 액츄에이터의 단선 여부를 점검합니다.

  • 리어 타이밍 액츄에이터의 리어 타이밍 액츄에이터 (+) 핀과 리어 타이밍 액츄에이터 (-) 핀 간 저항을 측정합니다.

참고: 액츄에이터 저항은 일반적으로 매우 낮기 때문에 저저항 설정에서 0으로 캘리브레이션된 디지털 멀티미터를 사용해야만 저항을 정확하게 측정할 수 있습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

0.1 ~ 0.8 ohms입니까?
예 아니요
수리 없음

타이밍 액츄에이터를 교체합니다.

섹션 19의 절차 019-111(타이밍 액츄에이터)을 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 타이밍 액츄에이터에서 엔진 하네스를 분리합니다.

조치

타이밍 액츄에이터의 접지 단락 여부를 점검합니다.

다음 리어 타이밍 액츄에이터 핀과 엔진 블록 접지 간 저항을 측정합니다.

  • 리어 타이밍 액츄에이터 (+) 핀
  • 리어 타이밍 액츄에이터 (-) 핀

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

타이밍 액츄에이터를 교체합니다.

섹션 19의 절차 019-111(타이밍 액츄에이터)을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오..

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 전체 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스를 타이밍 액츄에이터에 연결합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

전체 회로를 점검합니다.

  • 엔진 하네스 ECM 커넥터에서 리어 타이밍 액츄에이터 (+) 핀과 리어 타이밍 액츄에이터 (-) 핀 간 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 타이밍 액츄에이터에서 엔진 하네스를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단락 여부를 점검합니다.

다음 엔진 하네스 ECM 커넥터 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 간 저항을 측정합니다.

  • 리어 타이밍 액츄에이터 (+) 핀
  • 리어 타이밍 액츄에이터 (-) 핀

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오..

이동 2D

이동 3A

안내 단계 2D - 엔진 하네스의 전압 단락 여부를 점검합니다.

조건

  • 타이밍 액츄에이터에서 엔진 하네스를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 하네스의 전원 단락 여부를 점검합니다.

다음 엔진 하네스 ECM 커넥터의 핀과 엔진 블록 접지 간 전압을 측정합니다.

  • 리어 타이밍 액츄에이터 (+) 핀
  • 리어 타이밍 액츄에이터 (-) 핀

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

1.5 VDC 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 결함 코드를 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 3분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2314가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3B

수리 완료

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 3분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2314가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


결함 코드 2319 - 배기 역압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | ECM을 캘리브레이션합니다. |
 | 단계 1A. ECM을 2010년 8월 이후 개정 날짜로 캘리브레이션합니다. | ECM이 2010년 8월 이후 개정 날짜로 캘리브레이션되었습니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 2319가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - ECM을 캘리브레이션합니다.

안내 단계 1A - ECM을 2010년 8월 이후 개정 날짜로 캘리브레이션합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM을 캘리브레이션합니다.

INSITE™ 전자 서비스 도구를 사용하여 2010년 8월 이후 INCAL™ DVD로 ECM을 캘리브레이션합니다.

ECM이 2010년 8월 이후 개정 날짜로 캘리브레이션되었습니까?
예 아니요

결함 코드를 소거한 다음 활성 또는 비활성 결함 코드가 있는지 다시 확인합니다.

 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 결함 코드 2319가 비활성 상태인지 확인합니다.

결함 코드 2319가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 13-6월-2012


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 778이 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 보조 속도 센서 회로(캠샤프트 센서)를 점검합니다. |
 | 단계 2A. 보조 속도 센서(캠샤프트 센서) 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 하네스를 검사합니다. | 와이어 절연부가 손상되었습니까?
 | 단계 2C. 엔진 하네스 커넥터에서 보조 속도 센서(캠샤프트 센서) 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2D. 엔진 하네스를 검사합니다. | 와이어 절연부가 손상되었습니까?
단계 3. | 차량을 테스트합니다. |
 | 단계 3A. 주행 테스트를 실시하여 결함 조건이 존재하는지 점검합니다. | 엔진 작동시 결함 코드 2322가 활성화됩니까?
 | 단계 3B. 공기 간극과 대상 휠을 검사합니다. | 공기 간극이 규정치 이내입니까?
 | 단계 3C. 엔진 하네스에서 간헐적인 결함 조건을 테스트하기 위해 엔진 하네스를 조작합니다. | 엔진 하네스를 조작하는 동안 결함 코드 2322 상태가 비활성 상태에서 활성 상태로 변경됩니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2322가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 778이 활성 상태이거나 비활성 카운트가 높습니까?

참고: 결함 코드 778의 비활성 카운트가 높은 경우, 기본 속도 센서의 회로에서 간헐적인 회로 문제(단락 또는 단선)가 있을 가능성이 높습니다.

예 | 아니요
수리 없음 | 수리 없음

결함 코드 778 문제 해결 트리를 참조하십시오.

이동 2A

안내 단계 2 - 보조 속도 센서 회로(캠샤프트 센서)를 점검합니다.

안내 단계 2A - 보조 속도 센서(캠샤프트 센서) 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 보조 속도 센서를 분리합니다.

조치

엔진 하네스와 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 엔진 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 보조 속도 센서를 분리합니다.

조치

보조 속도 센서 부근에서 엔진 하네스를 면밀하게 검사합니다.

  • 와이어 하네스 절연부가 손상되어 블록 또는 부근에 있는 구성품에 대해 간헐적인 단락이 발생하는 부분이 있는지 살펴봅니다.

와이어 절연부가 손상되었습니까?
예 아니요

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2C

안내 단계 2C - 엔진 하네스 ECM 커넥터에서 보조 속도 센서(캠샤프트 센서) 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2D

안내 단계 2D - 엔진 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 보조 속도 센서를 분리합니다.

조치

ECM 커넥터 부근에서 엔진 하네스를 면밀하게 검사합니다.

  • 와이어 하네스 절연부가 손상되어 엔진 블록 또는 부근에 있는 구성품에 대해 간헐적인 단락이 발생하는 부분이 있는지 살펴봅니다.

와이어 절연부가 손상되었습니까?
예 아니요

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - 차량을 테스트합니다.

안내 단계 3A - 주행 테스트를 실시하여 결함 조건이 존재하는지 점검합니다.

조건

  • 엔진 하네스에 보조 속도 센서(캠샤프트 센서)를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진이 구동 중인 상태에서 엔진을 몇 번 가속합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 관찰합니다.

엔진 작동시 결함 코드 2322가 활성화됩니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 4A

안내 단계 3B - 공기 간극과 대상 휠을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

공기 간극을 검사합니다.

  • 기어 하우징에서 보조 엔진 속도 센서(캠샤프트 센서)를 분리하고 크랭크샤프트의 회전시 몇몇 지점에서 공기 간극을 측정합니다.

섹션 19의 절차 019-363을 참조하십시오.

공기 간극이 규정치 이내입니까?

  • 최소 공기 간극: 0.96 mm[0.038 in]
  • 최대 공기 간극: 2.25 mm[0.089 in]
  • 최대 목표 런아웃: 0.5 mm[0.02 in]
예 아니요
수리 없음

공기 간극이 규정치를 초과할 경우 센서를 교체하거나 틈을 메웁니다. 타겟 런아웃이 너무 크면 타겟을 교체합니다.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 간헐적인 결함 조건을 테스트하기 위해 엔진 하네스를 조작합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

간헐적인 결함 조건을 테스트합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드 2322 상태를 모니터링합니다.

  • 엔진 시동을 걸고 공회전시킵니다.
  • ECM 커넥터에서 시작하여 엔진 하네스를 수동으로 조작합니다. 역방향으로 ECM 커넥터에서 엔진 속도 센서 커넥터 쪽으로 작업합니다.

엔진 하네스를 조작하는 동안 결함 코드 2322 상태가 비활성 상태에서 활성 상태로 변경됩니까?
예 아니요

엔진 하네스에서 간헐적인 연결이 감지되었습니다. 섹션 19의 절차 019-043을 참조하십시오.

엔진 캠샤프트 속도/위치 센서를 교체합니다. 섹션 19의 절차 019-363을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2322가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 트리


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 추가 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 또는 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 686 및/또는 687이 활성 또는 비활성 상태입니까?
단계 2. | 터보차저를 점검합니다. |
 | 단계 2A. 터보차저 속도 센서와 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 터보차저 속도 센서를 검사합니다. | 터보차저 속도 센서가 손상되었습니까?
 | 단계 2C. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2345가 비활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2345가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 추가 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 또는 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 686 및/또는 687이 활성 또는 비활성 상태입니까?
예 아니요

카운트 수가 가장 높은 결함 코드부터 시작하여 결함 코드 문제를 해결합니다.

 수리 없음

해당 문제 해결 단계

이동 2A

안내 단계 2 - 터보차저를 점검합니다.

안내 단계 2A - 터보차저 속도 센서와 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 속도 센서를 분리합니다.

조치

엔진 하네스와 터보차저 속도 센서 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 터보차저 속도 센서를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 속도 센서를 분리합니다.
  • 터보차저 하우징에서 터보차저 속도 센서를 분리합니다. 섹션 19의 절차 019-390을 참조하십시오.

조치

터보차저 속도 센서의 노우즈에서 다음 사항을 검사합니다.

  • 센서 노우즈의 절단 도는 긁힘.
  • 센서 본체의 절단 또는 긁힘.
  • 센서 장착 보스 균열.

터보차저 속도 센서가 손상되었습니까?
예 아니요

터보차저 속도 센서를 교체합니다.

섹션 19의 절차 019-390을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2345가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

 수리 없음

이동 3A

결함 코드 686 문제 해결 트리

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2345가 비활성 상태입니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

해당 문제 해결 단계


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 터보차저 결함 코드가 있는지 확인합니다. | 결함 코드 2346이 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 터보차저 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 터보차저 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2346이 활성 상태이거나 비활성 카운트가 높습니까?
예 아니요

배기 온도를 제한하기 위해 엔진 출력이 경감되었습니다.

수리 없음

결함 코드 2451 문제 해결 절차를 참조하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A


결함 코드 2347 - 터보차저 컴프레서 출구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 터보차저 결함 코드가 있는지 확인합니다. | 결함 코드 2634, 2449 또는 2387이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 295 또는 2973이 활성 상태입니까?
단계 2. | 센서 판독값을 확인합니다. |
 | 단계 2A. 외기 압력 센서 정확도를 점검합니다. | INSITE™ 전자 서비스 도구 판독값이 현지 기압의 10 cm Hg[4 in Hg] 이내입니까?
 | 단계 2B. 흡기 매니폴드 압력 센서의 정확도를 점검합니다. | 흡기 매니폴드 압력 판독값이 10 cm Hg[4 in Hg]보다 낮습니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2347이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 터보차저 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 터보차저 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2634, 2449 또는 2387이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 295 또는 2973이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 센서 판독값을 확인합니다.

안내 단계 2A - 외기 압력 센서의 정확도를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서의 정확도를 점검합니다.

  • INSITE™ 데이터 모니터링 및 기록을 시작하고 아래 도표를 사용하여 현지 기압과 기압에 대한 INSITE™ 전자 서비스 도구 판독값을 비교합니다. 판독값을 비교합니다.

섹션 19의 절차 018-028을 참조하십시오.

INSITE™ 전자 서비스 도구 판독값이 현지 기압의 10 cm Hg[4 in Hg] 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다.

섹션 19의 절차 019-004를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 흡기 매니폴드 압력 센서의 정확도를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서의 정확도를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 엔진을 구동하지 않은 상태에서 흡기 매니폴드 압력 값을 모니터링합니다.

흡기 매니폴드 압력 판독값이 10 cm Hg[4 in Hg]보다 낮습니까?
예 아니요

낮은 부스트 압력에 대한 문제 해결을 진행하기 위한 내용은 해당 정비 지침서의 다음 문제 해결 증상 트리를 이용하십시오. 섹션 TS의 "흡기 매니폴드 압력(부스트)이 정상보다 낮음" 증상 트리를 참조하십시오.

흡기 매니폴드 압력 센서를 교체합니다.

절차 019-159를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

참고: 불합격이 기압 또는 흡기 매니폴드 압력 센서의 결함으로 인해 발생한 것이 아니면 정비소에서 이 결함 코드가 활성화되는 일은 거의 없습니다. 이 결함 코드를 트립하고 결함이 발견되어 수정되었는지 여부를 파악할 수 있도록 엔진이 로드되어야 합니다.

결함 코드 2347이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 23-11월-2011


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1893이 활성 상태입니까?
 | 단계 1B. 결함 코드를 점검합니다. | 결함 코드 2349가 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 2349가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1893이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1893 문제 해결 트리

이동 1B

안내 단계 1B - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에 엔진 하네스를 연결합니다.
  • EGR 밸브를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2349가 활성 상태입니까?
예 아니요

EGR 밸브 모터를 교체합니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322의 섹션 11에 나오는 절차 011-022(EGR 밸브)를 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 11에 나오는 절차 011-022(EGR 밸브)를 참조하십시오.

수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2349가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1893이 활성 상태입니까?
단계 2. | EGR 밸브를 점검합니다. |
 | 단계 2A. EGR 밸브 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 결함 코드를 점검합니다. | 결함 코드 2351이 활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2349가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1893이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1893 문제 해결 트리

이동 2A

안내 단계 2 - EGR 밸브를 점검합니다.

안내 단계 2A - EGR 밸브 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.

조치

엔진 하네스와 EGR 밸브 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에 엔진 하네스를 연결합니다.
  • EGR 밸브를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2351이 활성 상태입니까?
예 아니요

EGR 밸브를 교체합니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322의 섹션 11에 나오는 절차 011-022(EGR 밸브)를 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 11에 나오는 절차 011-022(EGR 밸브)를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2351이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트

최종 수정일: 22-2월-2011


결함 코드 2357 - EGR 밸브 컨트롤 회로 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1893이 활성 상태입니까?
단계 2. | 배기 가스 재순환(EGR) 밸브를 점검합니다. |
 | 단계 2A. EGR 밸브 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1896이 활성 상태입니까?
단계 3. | EGR 밸브 작동 상태를 점검합니다. |
 | 단계 3A. EGR 밸브 작동을 모니터링합니다. | 결함 코드 1896이 활성화됩니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 후처리 시스템에 점진적인 손상이 있는지 점검합니다. | 검사 중에 후처리 시스템의 점진적인 손상이 발견되었습니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드 2357이 비활성 상태입니까?
 | 단계 4C. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1893이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1893 문제 해결 트리

이동 2A

안내 단계 2 - EGR 밸브를 점검합니다.

안내 단계 2A - EGR 밸브 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.

조치

엔진 하네스와 EGR 밸브 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 센서를 교체합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

EGR 밸브 센서를 교체합니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322의 섹션 11에 나오는 절차 011-022를 참조하십시오.
  • ISX 엔진의 경우 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 11에 나오는 절차 011-022를 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 모든 구성품을 연결합니다.
  • 키 스위치를 OFF로 10초간 돌려 놓습니다.
  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1896이 활성 상태입니까?
예 아니요

개방된 채로 고착된 EGR 밸브가 감지되었습니다.

ISX CM871 엔진:

  • EGR 밸브 어셈블리를 청소합니다(가능할 경우). 어셈블리를 청소할 수 없을 경우 필요하다면 교체합니다. Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-094를 참조하십시오.

ISM CM876 엔진:

  • EGR 밸브를 교체합니다. ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-022를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - EGR 밸브 작동 상태를 점검합니다.

안내 단계 3A - EGR 밸브 위치를 모니터링합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

키 스위치를 ON으로 돌리고 3분간 기다립니다.

  • EGR 밸브에 열림 명령이 전달되며, 그리고 나서 밸브가 ECM에 의해 자동으로 닫힙니다. 자동 진단 테스트가 수행됩니다.
  • 키 스위치를 30초 동안 OFF로 했다가 다시 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1896이 활성화됩니까?
예 아니요

ISX CM871 엔진:

  • EGR 밸브 어셈블리를 청소합니다(가능할 경우). 어셈블리를 청소할 수 없을 경우 필요하다면 교체합니다. Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-094를 참조하십시오.

ISM CM876 엔진:

  • EGR 밸브를 교체합니다. ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-022를 참조하십시오.

EGR 밸브의 제한이 제거되었습니다. 수리할 필요가 없습니다.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 후처리 시스템에 점진적인 손상이 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 스냅 가속 테스트를 실시합니다. ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322 또는 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 14에 나오는 절차 014-013을 참조하십시오.

조치

후처리 시스템이 손상되었는지 점검합니다.

  • 후처리 디젤 분진 필터가 손상되었는지 확인하기 위해 스냅 가속 테스트를 실시합니다.
  • 후처리 시스템에 대한 점진적인 손상이 발생했을 수도 있습니다. 후처리 시스템을 재사용할 수 있는지 검사해야 합니다.
  • ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322 또는 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 14에 나오는 절차 014-013을 참조하십시오.

스냅 가속 테스트에서 후처리 시스템의 점진적인 손상이 발견되었습니까?
예 아니요

  • 손상된 후처리 장치 구성품을 교체합니다. ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322 또는 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 11에 나오는 절차 011-050을 참조하십시오.

수리 없음

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2357이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4C

이동 1A

안내 단계 4C - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 10-11월-2013


결함 코드 2365 - 엔진 브레이크 액츄에이터 드라이버 출력 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 브레이크 솔레노이드 3 신호 회로를 점검합니다. |
 | 단계 1A. 엔진 브레이크 하네스 패스쓰루 커넥터의 진단 신호 전압을 점검합니다. | 5.0 VDC를 초과합니까?
 | 단계 1B. 엔진 하네스 및 ECM 커넥터 핀을 점검합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1C. ECM에서 진단 신호 전압을 점검합니다. | 5.0 VDC를 초과합니까?
단계 2. | 엔진 브레이크 배선 하네스와 솔레노이드를 점검합니다. |
 | 단계 2A. 엔진 브레이크 배선 하네스의 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2B. 브레이크 솔레노이드의 접지 단락 여부를 점검합니다. | 5 ohms를 초과합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2365가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 엔진 브레이크 솔레노이드 3 신호 회로를 점검합니다.

안내 단계 1A - 엔진 브레이크 하네스 패스쓰루 커넥터의 진단 신호 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 브레이크 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

진단 신호 전압을 확인합니다.

  • 멀티미터를 사용해 엔진 하네스의 엔진 브레이크 솔레노이드 3번 신호 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

5.0 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 1B

안내 단계 1B - 엔진 하네스 및 ECM 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 ECM 하네스 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 1C

안내 단계 1C - ECM에서 진단 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

진단 전압을 점검합니다.

  • 멀티미터를 사용해 ECM 포트의 엔진 브레이크 솔레노이드 3번 신호 핀과 엔진 블록 접지 사이 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

5.0 VDC를 초과합니까?
예 아니요

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

이동 3A

안내 단계 2 - 엔진 브레이크 배선 하네스와 솔레노이드를 점검합니다.

안내 단계 2A - 엔진 브레이크 배선 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 브레이크 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 로커 레버 커버를 분리합니다. Signature™, ISX, QSX15 정비 지침서, 회보 3666239에서 섹션 3의 절차 003-011을 참조하십시오.
  • 솔레노이드 3번에서 엔진 브레이크 배선 하네스를 분리합니다.

조치

집혔거나 부식된 하네스가 있는지 또는 접지 단락 부분이 있는지 점검합니다.

  • 멀티미터를 사용해 엔진 브레이크 커넥터의 엔진 브레이크 솔레노이드 3번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 이상입니까?
예 아니요
수리 없음

엔진 브레이크 배선 하네스를 교체합니다.

섹션 19의 절차 019-136을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 브레이크 솔레노이드의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 브레이크 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 로커 레버 커버를 분리합니다. Signature™, ISX, QSX15 정비 지침서, 회보 3666239에서 섹션 3의 절차 003-011을 참조하십시오
  • 솔레노이드 3번에서 엔진 브레이크 배선 하네스를 분리합니다.

조치

솔레노이드의 저항을 점검합니다.

  • 멀티미터를 사용하여 솔레노이드 단자 핀과 엔진 블록 접지 간 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

5 ohms를 초과합니까?
예 아니요
수리 없음

엔진 브레이크 솔레노이드를 교체합니다.

Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 20의 절차 020-012를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 겁니다.
  • 엔진 브레이크를 작동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2365가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 12-6월-2012


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 브레이크 하네스와 솔레노이드를 점검합니다. |
 | 단계 1A. 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. 엔진 브레이크 하네스 및 솔레노이드의 단선 여부를 점검합니다. | 5 ~ 15 ohms입니까?
 | 단계 1C. 엔진 브레이크 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 1D. 엔진 브레이크 솔레노이드의 단선 여부를 점검합니다. | 5 ~ 15 ohms입니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 단선 여부를 점검합니다. | 5.0 VDC를 초과합니까?
 | 단계 2B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. ECM에서 진단 전압을 점검합니다 | 5.0 VDC를 초과합니까?
 | 단계 2D. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2E. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2368이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 엔진 브레이크 하네스와 솔레노이드를 점검합니다.

안내 단계 1A - 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 브레이크 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 브레이크 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 엔진 하네스, 커넥터 또는 핀을 수리하거나 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - 엔진 브레이크 하네스 및 솔레노이드의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 브레이크 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 멀티미터를 사용해 엔진 브레이크 커넥터의 엔진 브레이크 솔레노이드 3번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

5 ~ 15 ohms입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 1C

안내 단계 1C - 엔진 브레이크 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 브레이크 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 로커 레버 커버를 분리합니다. Signature, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 3에 나오는 절차 003-011(로커 레버 커버)을 참조하십시오.
  • 엔진 브레이크 배선 하네스를 엔진 브레이크 솔레노이드 3번에서 분리합니다.

조치

단선 여부를 점검합니다.

  • 멀티미터를 사용하여 엔진 브레이크 커넥터의 엔진 브레이크 솔레노이드 3번 신호 핀과 솔레노이드 커넥터 핀 사이에서 엔진 브레이크 하네스의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 브레이크 하네스를 교체합니다.

섹션 19의 절차 019-136(엔진 브레이크 하네스)을 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - 엔진 브레이크 솔레노이드의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 브레이크 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 로커 레버 커버를 분리합니다. Signature, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 3에 나오는 절차 003-011(로커 레버 커버)을 참조하십시오.
  • 엔진 브레이크 배선 하네스를 엔진 브레이크 솔레노이드 3번에서 분리합니다.

조치

솔레노이드의 저항을 점검합니다.

  • 멀티미터를 사용하여 엔진 브레이크 솔레노이드 단자 핀과 엔진 블록 접지 간 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

5 ~ 15 ohms입니까?
예 아니요
수리 없음

엔진 브레이크 솔레노이드를 교체합니다.

Signature, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 20에 나오는 절차 020-012(엔진 브레이크 솔레노이드 밸브)를 참조하십시오.

이동 3A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 브레이크 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 멀티미터를 사용하여 엔진 하네스의 엔진 브레이크 커넥터에 있는 엔진 브레이크 솔레노이드 3번 신호 핀과 엔진 블록 접지 사이 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

5.0 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2E

이동 2B

안내 단계 2B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - ECM에서 진단 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

진단 전압을 점검합니다.

  • 멀티미터를 사용해 ECM 포트의 엔진 브레이크 솔레노이드 3번 신호 핀과 엔진 블록 접지 사이 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

5.0 VDC를 초과합니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 브레이크 커넥터에서 엔진 하네스를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 멀티미터를 사용하여 ECM 커넥터와 엔진 브레이크 커넥터 사이에 있는 엔진 브레이크 솔레노이드 3번 신호 와이어의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 브레이크 커넥터에서 엔진 하네스를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

단락 여부를 점검합니다.

  • 멀티미터를 사용하여 ECM 커넥터의 엔진 브레이크 솔레노이드 3번 신호 핀과 커넥터의 다른 모든 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohms 이상입니까?
예 아니요

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 모든 엔진 브레이크 설정 및 기능을 원래 설정으로 리셋합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2368이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 227이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2373이 비활성 상태입니까?
단계 2. | 배기 가스 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2374는 활성 상태이며 결함 코드 2373은 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2373이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2373이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 227

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

이동 2A

안내 단계 2 - 배기 가스 압력 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.

조치

엔진 하네스와 배기 가스 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2374는 활성 상태이며 결함 코드 2373은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 엔진 배기 가스 압력 센서 리턴 핀과 엔진 배기 가스 압력 센서 공급 핀 간 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 활성 상태입니까?
예 아니요

결함이 있는 센서가 감지되었습니다.

배기 가스 압력 센서를 교체합니다.

섹션 19의 절차 019-376(배기 가스 압력 센서)을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2374는 활성 상태이며 결함 코드 2373은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 커넥터에 있는 엔진 배기 가스 압력 센서 리턴 핀과 엔진 배기 가스 압력 센서 공급 핀 간 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2373이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 227이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2374가 비활성 상태입니까?
단계 2. | 배기 가스 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 2373은 활성 상태이며 결함 코드 2374는 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2374가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2374가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 227

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2374가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 019-362(비활성 또는 간헐적 결함 코드)

이동 2A

안내 단계 2 - 배기 가스 압력 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.

조치

엔진 하네스와 배기 가스 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 019-361(구성품 커넥터와 핀 검사).

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 019-043(엔진 배선 하네스).

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 엔진 배기 가스 압력 센서 리턴 핀과 엔진 배기 가스 압력 센서 공급 핀 간 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 배기 가스 압력 센서 커넥터에서 배기 가스 압력 센서 신호 핀과 배기 가스 압력 센서 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2373은 활성 상태이며 결함 코드 2374는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2374가 활성 상태입니까?
예 아니요

결함이 있는 센서가 감지되었습니다.

배기 가스 압력 센서를 교체합니다.

섹션 19의 019-376(배기 가스 압력 센서)을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 019-361(구성품 커넥터와 핀 검사).

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 019-043(엔진 배선 하네스).

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 커넥터에 있는 배기 가스 압력 센서 리턴 핀과 배기 가스 압력 센서 공급 핀 사이 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2374가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

엔진 하네스에서 단선이나 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 019-043(엔진 배선 하네스).

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 019-361(구성품 커넥터와 핀 검사).

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 019-043(엔진 배선 하네스).

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 엔진 커넥터에서 배기 가스 압력 센서 신호 핀과 배기 가스 압력 센서 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2373은 활성 상태이며 결함 코드 2374는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2374가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

엔진 하네스의 신호 와이어에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 019-043(엔진 배선 하네스).

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2374가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2375가 비활성 상태입니까?
단계 2. | EGR 온도 센서와 회로를 점검합니다. |
 | 단계 2A. EGR 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 200 ohms ~ 2.4M ohms입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2375가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 2376은 활성 상태이며 결함 코드 2375는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2375가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2375가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드 소거됨.

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

안내 단계 2 - EGR 온도 센서와 회로를 점검합니다.

안내 단계 2A - EGR 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

엔진 하네스와 EGR 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • EGR 온도 센서에서 EGR 온도 센서 신호 핀과 EGR 온도 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

200 ohms ~ 2.4M ohms입니까?
예 아니요
수리 없음

EGR 온도 센서를 교체합니다.

섹션 19의 절차 019-378(EGR 온도 센서)을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375가 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 EGR 온도 센서 신호 핀과 EGR 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2376은 활성 상태이며 결함 코드 2375는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 전도체에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 온도 센서 리턴 핀과 엔진 하네스의 EGR 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 온도 센서 신호 핀과 엔진 하네스의 EGR 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

, 일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2375가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2376이 비활성 상태입니까?
단계 2. | EGR 온도 센서와 회로를 점검합니다. |
 | 단계 2A. EGR 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2375는 활성 상태이며 결함 코드 2376은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2376이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 2375는 활성 상태이며 결함 코드 2376은 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2376이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2376이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드 소거됨.

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2376이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362(비활성 또는 간헐적 결함 코드)를 참조하십시오

이동 2A

안내 단계 2 - EGR 온도 센서와 회로를 점검합니다.

안내 단계 2A - EGR 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

엔진 하네스와 EGR 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375는 활성 상태이며 결함 코드 2376은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2376이 활성 상태입니까?
예 아니요

EGR 온도 센서를 교체합니다.

섹션 19의 절차 019-378(EGR 온도 센서)을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361(구성품 커넥터와 핀 검사)을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 해당 ECM 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375는 활성 상태이며 결함 코드 2376은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 받으면 섹션 19의 절차 019-031(전자 컨트롤 모듈(ECM))을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohm을 초과합니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360(멀티미터를 사용한 저항 측정) 및 배선도를 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043(엔진 배선 하네스)을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2376이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 결함 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2376이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트


결함 코드 2377 - 팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2377이 비활성 상태입니까?
단계 2. | 팬 컨트롤 솔레노이드와 회로를 점검합니다. |
 | 단계 2A. 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 팬 컨트롤 솔레노이드의 단선 여부를 점검합니다. | 10k ohms 미만입니까?
 | 단계 2C. 팬 컨트롤 솔레노이드 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다. | 5.0 VDC(직류 전압)를 초과합니까?
 | 단계 2D. 팬 컨트롤 솔레노이드 리턴 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 팬 컨트롤 신호 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2377이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2377이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2377이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 팬 컨트롤 솔레노이드와 회로를 점검합니다.

안내 단계 2A - 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 솔레노이드를 분리합니다.

조치

OEM 하네스와 팬 솔레노이드 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 팬 컨트롤 솔레노이드의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

팬 컨트롤 솔레노이드 저항을 점검합니다.

  • 팬 컨트롤 솔레노이드 커넥터에서 팬 컨트롤 솔레노이드 신호 핀과 팬 컨트롤 솔레노이드 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10k ohms 미만입니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드에서 단선이 감지되었습니다.

팬 컨트롤 솔레노이드를 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 팬 컨트롤 솔레노이드 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

팬 컨트롤 솔레노이드 진단 공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 팬 컨트롤 솔레노이드 커넥터에서 팬 컨트롤 솔레노이드 신호 핀과 팬 컨트롤 솔레노이드 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

5.0 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 2D

안내 단계 2D - 팬 컨트롤 솔레노이드 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 팬 컨트롤 솔레노이드 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다. 리턴 와이어 구성은 OEM 배선도를 참조하십시오.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 손상된 연결부의 원인을 수리합니다.

OEM 하네스를 청소, 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 팬 컨트롤 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 팬 컨트롤 솔레노이드 신호 핀과 OEM 하네스 팬 컨트롤 솔레노이드 커넥터 팬 컨트롤 솔레노이드 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 팬 컨트롤 솔레노이드 신호 회로의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 컨트롤 솔레노이드 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 팬 컨트롤 솔레노이드 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2377이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
  • 가변 속도 팬의 경우 진단을 실행하기 전에 ECM에 의해 팬에 OFF 명령이 전달되어야 합니다.

결함 코드 2377이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


결함 코드 2387 - 가변식 터보차저 액츄에이터 드라이버 회로(모터) - 적절한 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 008-018 참조 | Signature™, ISX 및 QSX15 | 3666239
냉각 시스템 | 절차 008-018 참조 | ISM, ISMe 및 QSM11 | 3666322
터보차저 | 절차 010-033 참조 | Signature™, ISX 및 QSX15 | 3666239
터보차저 | 절차 010-033 참조 | ISM, ISMe 및 QSM11 | 3666322
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | Signature™, ISX 및 QSX15 | 3666239
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISM, ISMe 및 QSM11 | 3666322
배기 제한 | 절차 011-009 참조 | Signature™, ISX 및 QSX15 | 3666239
배기 제한 | 절차 011-009 참조 | ISM, ISMe 및 QSM11 | 3666322
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | Signature™, ISX 및 QSX15 | 3666239
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISM, ISMe 및 QSM11 | 3666322
후처리 시스템 | 절차 011-050 참조 | Signature™, ISX 및 QSX15 | 3666239
후처리 시스템 | 절차 011-050 참조 | ISM, ISMe 및 QSM11 | 3666322
후처리 테스트 | 절차 014-013 참조 | Signature™, ISX 및 QSX15 | 3666239
후처리 테스트 | 절차 014-013 참조 | ISM, ISMe 및 QSM11 | 3666322
엔진 배선 하네스 | 절차 019-043 참조 | Signature™, ISX 및 QSX15 | 3666259
엔진 배선 하네스 | 절차 019-043 참조 | ISM, ISMe 및 QSM11 | 3666266

주의 및 경고

주의

터보차저 액츄에이터의 손상을 방지하려면 액츄에이터를 분리하기 전에 냉각수를 배출해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드와 이전 서비스 내역을 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2387이 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 상태로 활성 또는 비활성 상태입니까?
 | 단계 1B. 이전에 가변식 터보차저(VGT) 액츄에이터를 분리한 적이 있는지 점검합니다. | 최근에 액츄에이터를 분리했거나 교체했습니까?
 | 단계 1C. 배기 가스 재순환(EGR) 관련 결함 코드가 있는지 점검합니다. | EGR 시스템 결함 코드가 활성화되었습니까?
 | 단계 1D. 배기 제한을 점검합니다. | 배기 제한이 41 kPa 또는 308 mm-Hg[6 psi 또는 12 in-Hg]보다 높습니까?
단계 2. | VGT 액츄에이터를 점검합니다. |
 | 단계 2A. VGT 액츄에이터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. VGT 액츄에이터를 검사합니다. | VGT 액츄에이터에서 기어가 파손되었거나 손상되었습니까?
 | 단계 2C. 터보차저 섹터 기어 이동을 검사합니다. | 관련 절차 표의 절차 010-134에 따라 섹터 기어 게이지를 사용하면 움직임이 요건을 충족하며 섹터 기어 치면이 손상되지 않습니까?
단계 3. | 후처리 시스템을 점검합니다. |
 | 단계 3A. 후처리 시스템에 점진적인 손상이 있는지 점검합니다. | 검사 중에 후처리 시스템의 점진적인 손상이 발견되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드와 이전 서비스 내역을 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 2387이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2387이 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 상태로 활성 또는 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계가 필요하지 않습니다. 비활성 결함 코드를 소거합니다.

이동 1B

이동 3A

안내 단계 1B - 이전 VGT 액츄에이터 분리 여부를 점검합니다.

조건

적용 불가.

조치

VGT 교체를 점검합니다.

  • 액츄에이터를 최근에 분리했거나 교체했으며 결함 코드 2387이 활성화되었는지 확인합니다.

현재 수리 작업을 하면서 최근 액츄에이터를 분리하거나 교체하였습니까?
예 아니요

액츄에이터를 분리한 후 정확한 위치에 다시 장착합니다.

  • 관련 절차 표의 절차 010-134를 참조하십시오.

 수리 없음

이동 3A

이동 1C

안내 단계 1C - EGR 관련 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 EGR 밸브, EGR 온도 및 EGR 차압 관련 결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • 활성 결함 코드 1896, 1899, 2357, 2359, 2961 및 2962가 있는지 점검합니다.

EGR 시스템 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 절차

이동 1D

안내 단계 1D - 배기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

배기 시스템 안에 포트가 없으면 배기 가스 온도 1 센서를 분리하고 온도 센서 포트에 압력 게이지를 설치합니다.

  • 관련 절차 표의 절차 011-009를 참조하십시오.

배기 제한이 41 kPa 또는 308 mm-Hg[6 psi 또는 12 in-Hg]보다 높습니까?
예 아니요

차량에서 디젤 산화 촉매장치(DOC)를 분리하고 정면 막힘 여부를 검사합니다.

  • 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - VGT 액츄에이터를 점검합니다.

안내 단계 2A - VGT 액츄에이터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 VGT 액츄에이터를 분리합니다.

조치

엔진 하네스와 VGT 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

액츄에이터 커넥터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - VGT 액츄에이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 냉각수를 배출합니다. 관련 절차 표의 절차 008-018을 참조하십시오.
  • 터보차저에서 VGT 액츄에이터를 분리합니다. 관련 절차 표의 절차 010-134를 참조하십시오.

조치

VGT 액츄에이터에서 구동 기어가 파손되었는지 점검합니다.

VGT 액츄에이터에서 기어가 파손되었습니까?
예 아니요

VGT 액츄에이터의 기어가 손상되었음이 감지되었습니다.

VGT 액츄에이터를 교체합니다.

  • 관련 절차 표의 절차 010-134를 참조하십시오.

 수리 없음

이동 2C

이동 2C

안내 단계 2C - 터보차저 섹터 기어 이동을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저에서 VGT 액츄에이터를 분리합니다.

조치

터보차저 베어링 하우징의 섹터 기어 레버를 한 단계씩 위/아래로 이동합니다.

섹터 기어를 움직이기 위해 큰 힘이 필요할 수도 있습니다. 손으로 움직일 수 있다면 이는 허용됩니다. 어떤 수공구도 사용하지 마십시오.

  • 관련 절차 표의 절차 010-134를 참조하십시오.

섹터 기어 게이지를 사용하면 움직임이 요건을 충족하며 섹터 기어 치면이 손상되지 않았습니까? 관련 절차 표의 절차 010-134를 참조하십시오.
예 아니요

손상된 VGT 액츄에이터가 감지되었습니다.

단계 2B에서 VGT 액츄에이터가 교체되지 않았다면 교체합니다.

관련 절차 표의 절차 010-134를 참조하십시오.

터보차저 기계적 오작동이 감지되었습니다.

이 오작동은 엔진에서 나오는 이물질로 인해 터보차저의 이동이 중지되어 발생했을 수 있습니다. 기본 엔진 구성품이 손상되었는지 검사합니다.

  • 관련 절차 표의 절차 010-033을 참조하십시오.

VGT 액츄에이터는 신품 또는 수리한 터보차저와 함께 재사용됩니다. 고장난 터보차저에 액츄에이터를 설치하지 마십시오.

이동 3A

이동 3A

안내 단계 3 - 후처리 시스템을 점검합니다.

안내 단계 3A - 후처리 시스템에 점진적인 손상이 있는지 점검합니다.

조건

  • 디젤 분진 필터(DPF)가 손상되었는지 확인하기 위해 스냅 가속 - 후처리 연결 테스트를 실시합니다.
  • 관련 절차 표의 절차 014-013을 참조하십시오.

조치

후처리 시스템에 점진적인 손상이 있는지 점검합니다.

후처리 DPF가 손상되었는지 확인하기 위해 스냅 가속 - 후처리 연결 테스트를 실시합니다.

  • 관련 절차 표의 절차 014-013을 참조하십시오.

스냅 가속 - 후처리 연결 테스트에서 후처리 시스템의 점진적인 손상이 발견되었습니까?
예 아니요

손상된 후처리 시스템 구성품을 교체합니다.

  • 관련 절차 표의 절차 011-050을 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 29-6월-2017


결함 코드 2412 - 팬 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2412가 비활성 상태입니까?
단계 2. | 팬 속도 센서의 오작동 여부를 점검합니다. |
 | 단계 2A. 팬 속도 센서에 연결된 OEM 하네스 커넥터를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 팬 속도 센서의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. 엔진 컨트롤 모듈(ECM)과 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 점검합니다. |
 | 단계 4A. 엔진을 공회전 및 고속 공회전으로 구동하고 결함이 활성화되는지 점검합니다. | 엔진 작동시 결함 코드 2412가 활성화됩니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 수리 사항을 확인합니다. | 결함 코드 2412가 비활성 상태입니까?
 | 단계 5B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2412가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 팬 속도 센서의 오작동 여부를 점검합니다.

안내 단계 2A - 팬 속도 센서에 연결된 OEM 하네스 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 팬 속도 센서에서 OEM 하네스를 분리합니다.

조치

팬 속도 센서 커넥터, OEM 하네스 커넥터 및 팬 속도 센서 피그테일 하네스에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 5A

이동 2B

안내 단계 2B - 팬 속도 센서의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • OEM 하네스에서 팬 속도 센서를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 멀티미터를 사용해 센서의 팬 속도 신호 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

팬 속도 센서가 접지에 단락되어 있습니다.

팬 속도 센서를 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 팬 속도 센서를 연결합니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 5A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 속도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 팬 속도 신호 핀과 OEM 하네스 가속 페달 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 5A

안내 단계 3C - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 팬 속도 센서를 연결합니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 멀티미터를 사용해 OEM 하네스 ECM 커넥터의 팬 속도 신호 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

팬 속도 센서 회로에서 단락이 감지되었습니다. OEM 하네스의 접지 단락 여부를 검사합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 5A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 팬 속도 센서를 연결합니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 멀티미터를 사용해 OEM 하네스 ECM 커넥터의 팬 속도 신호 (+) 핀과 커넥터의 다른 모든 핀(팬 속도 리턴 (-) 핀 제외) 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에 핀과 핀 사이의 단락이 있습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 결함 코드를 점검합니다.

안내 단계 4A - 엔진을 공회전 및 고속 공회전으로 구동하고 결함이 활성화되는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 팬 속도 센서를 연결합니다.
  • ECM 커넥터에 OEM 하네스를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

공회전 및 높은 공회전 속도로 엔진을 구동합니다.

  • 가속 페달을 사용해 엔진 속도를 고속 공회전(100%)으로 가속한 다음 20초 이상 엔진 속도를 고속 공회전에서 유지합니다.

이 단계는 차량 속도 센서 미사용시의 최대 엔진 속도가 엔진 속도를 제한하는 경우에도 적용됩니다.

엔진 작동시 결함 코드 2412가 활성화됩니까?
예 아니요

팬 속도 센서를 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

결함 조건이 간헐적으로 발생합니다.

팬 속도 센서 회로에 문제가 있거나 다른 차량 전자 구성품에 문제가 있을 수 있습니다. 하네스 연결부를 다시 끼웠을 때 문제가 수정되었을 수도 있습니다.

ECM과 샤시 접지의 상태가 양호한지 확인합니다.

이동 5A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2412가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결표로 이동하십시오.

최종 수정일: 16-10월-2015


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 2448이 있는지 점검합니다. | 결함 코드 2448의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 2448이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2448의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진에 냉각수를 추가합니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322의 섹션 8에 나오는 절차 008-018(냉각 시스템)을 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 8에 나오는 절차 008-018(냉각 시스템)을 참조하십시오.

결함 코드 2448이 활성 상태이며 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서의 오작동이 원인일 가능성이 큽니다. 냉각수 레벨 센서를 교체하기 전에 OEM 정비 지침서를 참조하십시오

수리 없음

수리 완료.

수리 완료

최종 수정일: 17-10월-2011


결함 코드 2451 - 터보차저 터빈 입구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 터보차저 결함 코드가 있는지 확인합니다. | 결함 코드 2634, 2449 또는 2387이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2973이 비활성 상태입니까?
 | 단계 1C. 결함 코드 2451 스냅샷 데이터를 확장하여 읽습니다. | 엔진 작동 상태 값이 터보차저 연료 공급 컨트롤 상태로 설정되어 있습니까?
 | 단계 1D. 결함 코드 2451 스냅샷 데이터에서 터보차저 컴프레서 입구 및 터보차저 컴프레서 출구 온도를 확인합니다. | 터보차저 컴프레서 입구 온도의 값이 14°C[25°F] 이상으로 외기 온도보다 높습니까? 아니면 터보차저 컴프레서 출구 온도(계산됨)가 227°C[440°F]보다 높습니까?
 | 단계 1E. 결함 코드 2451 스냅샷 데이터에서 배기 온도를 점검합니다. | 배기 온도(계산됨) 값이 760°C[1400°F]보다 높습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 에어 필터와 후드 에어 플레넘 사이에 있는 흡기 시스템 씰링면을 점검합니다. | 마모가 과도하거나 씰링이 비효과적입니까?
 | 단계 2B. 충전 공기 쿨러, 클램프, 호스 및 파이프를 점검합니다. | 공기 누출이 있거나 클램프가 느슨합니까?
 | 단계 2C. 터보차저 컴프레서 및 터빈 블레이드를 검사합니다. | 터보차저 날개가 손상되었습니까?
 | 단계 2D. 배기 가스 재순환(EGR) 시스템에 공기 누출이 있는지 점검합니다. | EGR 연결 튜브에서 공기가 누출됩니까?
 | 단계 2E. 흡기 배관 내부의 흡기 온도가 증가하는지 여부를 점검합니다. | 외기 온도와 터보차저 컴프레서 입구 온도 간의 온도 증가치가 14°C[25°F]를 초과합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 터보차저 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2634, 2449 또는 2387이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2973이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2973

이동 1C

안내 단계 1C - 결함 코드 2451 스냅샷 데이터를 확장하여 읽습니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 2451 스냅샷 데이터를 확장하여 읽습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 스냅샷 데이터를 판독합니다.
  • 엔진 작동 상태 매개변수 값을 확인합니다.

엔진 작동 상태 값이 터보차저 연료 공급 컨트롤 상태로 설정되어 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1D

이동 2A

안내 단계 1D - 결함 코드 2451 스냅샷 데이터에서 터보차저 컴프레서 입구 및 터보차저 컴프레서 출구 온도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 2451 스냅샷 데이터를 확장하여 읽습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 스냅샷 데이터를 판독합니다.
  • 터보차저 컴프레서 입구 온도와 터보차저 컴프레서 출구 온도 매개변수의 값을 확인합니다.

터보차저 컴프레서 입구 온도의 값이 14°C[25°F] 이상으로 외기 온도보다 높습니까? 아니면 터보차저 컴프레서 출구 온도(계산됨)가 227°C[440°F]보다 높습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 1E

안내 단계 1E - 결함 코드 2451 스냅샷 데이터에서 배기 온도를 점검합니다

조건

  • INSITE™ 전자 서비스 도구를 연결합니다
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드 2451 스냅샷 데이터를 확장하여 읽습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 스냅샷 데이터를 판독합니다.
  • 다음 매개변수 값을 확인합니다. (계산된) 배기 가스 온도

배기 가스 온도(계산됨) 값이 760°C[1400°F]보다 높습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 에어 필터와 후드 에어 플레넘 사이에 있는 흡기 시스템 씰링면을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

에어 필터와 후드 에어 플레넘 사이에 있는 흡기 시스템 씰링면을 점검합니다.

  • 에어 필터와 후드 에어 플레넘 사이의 표면을 검사합니다.
  • 과도한 마모, 비효과적인 씰링이 있는지와 잘 맞는지 여부를 점검합니다.

마모가 과도하거나 씰링이 비효과적입니까?
예 아니요

씰링면을 수리합니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 충전 공기 쿨러, 클램프, 호스 및 파이프를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

충전 공기 쿨러, 호스 및 파이프의 누출 여부를 점검합니다.

클램프의 토크가 올바른지 점검합니다.

  • ISM 엔진은 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 10의 절차 010-024를 참조하십시오.
  • ISX 엔진은 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 10의 절차 010-024를 참조하십시오.

공기 누출이 있거나 클램프가 느슨합니까?
예 아니요

공기 누출을 수리합니다.

  • ISM 엔진은 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 10의 절차 010-024를 참조하십시오.
  • ISX 엔진은 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 10의 절차 010-024를 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - 터보차저 컴프레서 및 터빈 블레이드를 검사합니다.

조건

  • 엔진 시동을 끕니다.
  • 키 스위치를 OFF로 돌립니다.
  • 터보차저에서 흡기 및 배기 연결부를 분리합니다.

조치

터보차저 컴프레서 및 터빈 블레이드가 손상되었거나 마모되었는지 검사합니다.

  • ISM 엔진은 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 10의 절차 010-033을 참조하십시오.
  • ISX 엔진은 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 10의 절차 010-033을 참조하십시오.

터보차저 날개가 마모되었거나 손상되었습니까?
예 아니요

터보차저를 교체합니다

  • ISM 엔진은 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 10의 절차 010-033을 참조하십시오.
  • ISX 엔진은 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 10의 절차 010-033을 참조하십시오.

수리 없음

이동 3A

이동 2D

안내 단계 2D - EGR 시스템에 공기 누출이 있는지 점검합니다.

조건

조치

EGR 시스템에 공기 누출이 있는지 점검합니다.

EGR 연결 튜브와 연결부에 공기 누출이 있는지 점검합니다.

누출이 있는 곳에서는 디젤 분진을 발견할 수 있습니다.

EGR 연결 튜브에 누출이 있습니까?
예 아니요

EGR 시스템에서 공기 누출 부위를 수리합니다.

 수리 없음

이동 3A

이동 2E

안내 단계 2E - 흡기 배관 내부의 흡기 온도가 증가하는지 여부를 점검합니다.

조건

키 스위치를 ON으로 돌립니다.

INSITE™ 전자 서비스 도구를 연결합니다.

엔진을 구동합니다.

조치

에어 필터에 유입되는 공기가 후드 아래로부터 유입되지 않는지 확인합니다.

  • 터보차저 컴프레서 입구 온도는 외기 온도보다 14°C[25°F] 이상 높아서는 안 됩니다.
  • 터보차저 컴프레서 입구 온도 매개변수의 값을 확인합니다.
  • 터보차저 컴프레서 입구 온도를 외기 온도와 비교합니다.

외기 온도와 터보차저 컴프레서 입구 온도 간의 온도 증가치가 14°C[25°F]를 초과합니까?
예 아니요

흡기 배관 내의 흡기 온도 상승 원인을 파악합니다. 차량 후드 아래의 고온의 공기가 에어 필터로 유입되지 않는지 확인합니다.

수리 안함. 모든 엔진 원인이 제거되었습니다.

이동 3A

냉각/공기 처리 패키지를 검토하려면 OEM에 문의하십시오.

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 25-8월-2010


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 결함 코드 2216이 활성 상태이거나 비활성 카운트가 높은지 검사합니다. | 결함 코드 2216이 활성 상태입니까?
 | 단계 1B. 압력측 연료에서 공기가 있는지 점검합니다. | 연료에 공기가 있습니까?
 | 단계 1C. 배출 라인 제한을 측정합니다. | 229 in Hg[9.0 in Hg]보다 낮습니까?
단계 2. | 리어 연료 공급 액츄에이터 성능을 점검합니다. |
 | 단계 2A. 리어 연료 공급 액츄에이터를 검사합니다. | 결함 코드 2552가 활성 상태입니까?
단계 3. | 리어 타이밍 액츄에이터 성능을 점검합니다. |
 | 단계 3A. 리어 타이밍 액츄에이터를 검사합니다. | 결함 코드 2552가 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2551이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 결함 코드 2216이 활성 상태이거나 비활성 카운트가 높은지 검사합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2216이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2216 문제 해결 트리

이동 1B

안내 단계 1B - 압력측 연료에서 공기가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

압력측 연료에서 공기가 있는지 검사합니다.

  • Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 6에 나오는 절차 006-003을 참조하십시오.

연료에 공기가 있습니까?
예 아니요

Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 6에 나오는 절차 006-003을 참조하십시오.

수리 없음

이동 4A

이동 1C

안내 단계 1C - 배출 라인 제한을 측정합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배출 라인을 검사합니다.

  • 배출 라인 제한을 측정합니다.

Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 6에 나오는 절차 006-012를 참조하십시오.

229 mm Hg[9.0 in Hg]보다 낮습니까?
예 아니요
수리 없음

Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 6에 나오는 절차 006-012를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 리어 연료 공급 액츄에이터 성능을 점검합니다.

안내 단계 2A - 리어 연료 공급 액츄에이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

프론트 및 리어 연료 공급 액츄에이터를 서로 바꿉니다. 액츄에이터의 손상 또는 파편이 있는지 검사합니다.

섹션 19의 절차 019-110을 참조하십시오.

  • 엔진에 시동을 건 후 1분 동안 1000 RPM 이상으로 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 2552가 활성 상태인지 확인합니다.

결함 코드 2552가 활성 상태입니까?
예 아니요

프론트 및 리어 연료 공급 액츄에이터를 원래 위치에 돌려 놓습니다.

섹션 19의 절차 019-110을 참조하십시오.

리어 연료 공급 액츄에이터를 교체합니다.

프론트 및 리어 연료 공급 액츄에이터를 원래 위치에 돌려 놓습니다.

섹션 19의 절차 019-110을 참조하십시오.

이동 4A

이동 3A

안내 단계 3 - 리어 타이밍 액츄에이터 성능을 점검합니다.

안내 단계 3A - 리어 타이밍 액츄에이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

프론트 및 리어 타이밍 액츄에이터를 서로 바꿉니다. 액츄에이터의 손상 또는 파편이 있는지 검사합니다.

섹션 19의 절차 019-111을 참조하십시오.

  • 엔진에 시동을 건 후 1분 동안 1000 RPM 이상으로 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 2552가 활성 상태인지 확인합니다.

결함 코드 2552가 활성 상태입니까?
예 아니요

프론트 및 리어 타이밍 액츄에이터를 원래 위치에 돌려 놓습니다.

리어 타이밍 액츄에이터를 교체합니다.

섹션 19의 절차 019-111을 참조하십시오.

프론트 및 리어 타이밍 액츄에이터를 원래 위치에 돌려 놓습니다.

섹션 19의 절차 019-111을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 건 후 1분 동안 1000 RPM 이상으로 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 2551이 비활성 상태인지 확인합니다.

결함 코드 2551이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 결함 코드 2216이 활성 상태이거나 비활성 카운트가 높은지 검사합니다. | 결함 코드 2216이 활성 상태입니까?
 | 단계 1B. 압력측 연료에서 공기가 있는지 점검합니다. | 연료에 공기가 있습니까?
 | 단계 1C. 배출 라인 제한을 측정합니다. | 229 in Hg[9.0 in Hg]보다 낮습니까?
단계 2. | 프론트 연료 공급 액츄에이터의 성능을 점검합니다. |
 | 단계 2A. 프론트 연료 공급 액츄에이터를 검사합니다. | 결함 코드 2551이 활성 상태입니까?
단계 3. | 프론트 타이밍 액츄에이터 성능을 점검합니다. |
 | 단계 3A. 프론트 타이밍 액츄에이터를 검사합니다. | 결함 코드 2551이 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2552가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 결함 코드 2216이 활성 상태이거나 비활성 카운트가 높은지 검사합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2216이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2216 문제 해결 트리

이동 1B

안내 단계 1B - 압력측 연료에서 공기가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

압력측 연료에서 공기가 있는지 검사합니다.

  • Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 6에 나오는 절차 006-003을 참조하십시오.

연료에 공기가 있습니까?
예 아니요

Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 6에 나오는 절차 006-003을 참조하십시오.

수리 없음

이동 4A

이동 1C

안내 단계 1C - 배출 라인 제한을 측정합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배출 라인을 검사합니다.

  • 배출 라인 제한을 측정합니다.

Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 6에 나오는 절차 006-012를 참조하십시오.

229 mm Hg[9.0 in Hg]보다 낮습니까?
예 아니요
수리 없음

Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 6에 나오는 절차 006-012를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 프론트 연료 공급 액츄에이터의 성능을 점검합니다.

안내 단계 2A - 프론트 연료 공급 액츄에이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

프론트 및 리어 연료 공급 액츄에이터를 서로 바꿉니다. 액츄에이터의 손상 또는 파편이 있는지 검사합니다.

섹션 19의 절차 019-110을 참조하십시오.

  • 엔진에 시동을 건 후 1분 동안 1000 RPM 이상으로 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 2551이 활성 상태인지 확인합니다.

결함 코드 2551이 활성 상태입니까?
예 아니요

리어 연료 공급 액츄에이터를 교체합니다(프론트 액츄에이터를 원래 위치로 복귀시킬 것). 섹션 19의 절차 019-110을 참조하십시오.

프론트 및 리어 연료 공급 액츄에이터를 원래 위치에 돌려 놓습니다.

섹션 19의 절차 019-110을 참조하십시오.

이동 4A

이동 3A

안내 단계 3 - 프론트 타이밍 액츄에이터 성능을 점검합니다.

안내 단계 3A - 프론트 타이밍 액츄에이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

프론트 및 리어 타이밍 액츄에이터를 서로 바꿉니다. 액츄에이터의 손상 또는 파편이 있는지 검사합니다.

섹션 19의 절차 019-111을 참조하십시오.

  • 엔진에 시동을 건 후 1분 동안 1000 RPM 이상으로 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 2551이 활성 상태인지 확인합니다.

결함 코드 2551이 활성 상태입니까?
예 아니요

프론트 및 리어 타이밍 액츄에이터를 원래 위치에 돌려 놓습니다.

프론트 타이밍 액츄에이터를 교체합니다.

섹션 19의 절차 019-111을 참조하십시오.

프론트 및 리어 타이밍 액츄에이터를 원래 위치에 돌려 놓습니다.

섹션 19의 절차 019-111을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 건 후 1분 동안 1000 RPM 이상으로 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 2552가 비활성 상태인지 확인합니다.

결함 코드 2552가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 08-3월-2011


결함 코드 2554 - 배기 가스 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 2373 및 2374가 있는지 점검합니다. | 결함 코드 2373 또는 2374가 활성 상태입니까?
단계 2. | 배기 가스 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2374가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 2373이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 2374가 활성 상태입니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 2373이 활성 상태입니까?
단계 4. | 배기 가스 압력 센서 튜브를 점검합니다. |
 | 단계 4A. 배기 가스 압력 센서 튜브를 점검합니다. | 배기 가스 압력 센서 튜브가 막혔거나 손상되었습니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 수리 사항을 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 압력 판독값이 현지 외기 압력의 ± 102 mm-Hg[± 4 in-Hg] 이내에 있습니까?
단계 6. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 2373 및 2374가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2373 또는 2374가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 배기 가스 압력 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.

조치

엔진 하네스와 배기 가스 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 5A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2374가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 배기 가스 압력 센서 커넥터에서 배기 가스 압력 신호 핀과 배기 가스 압력 +5볼트 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 5A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2374가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • ECM 엔진 커넥터에서 배기 가스 압력 신호 핀과 배기 가스 압력 +5볼트 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 5A

이동 4A

안내 단계 4 - 배기 가스 압력 센서 튜브를 점검합니다.

안내 단계 4A - 배기 가스 압력 센서 튜브를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배기 가스 압력 센서 튜브를 분리합니다. ISM 엔진인 경우: 섹션 11의 절차 011-027을 참조하십시오. 이 절차는 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에 나와 있습니다. ISX 엔진인 경우: 섹션 11의 절차 011-027을 참조하십시오. 이 절차는 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에 나와 있습니다.

조치

배기 가스 압력 센서 튜브를 점검합니다.

튜브의 내부를 검사합니다. 막혔으면 압축 공기를 사용하여 이물질이나 분진 축적물을 제거합니다.

균열 또는 나사산 손상이 있는지 튜브를 점검합니다. 균열이나 손상이 발견되면 튜브를 교체합니다.

  • ISM 엔진인 경우: 섹션 11의 절차 011-027을 참조하십시오. 이 절차는 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에 나와 있습니다
  • ISX 엔진인 경우: 섹션 11의 절차 011-027을 참조하십시오. 이 절차는 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에 나와 있습니다.

배기 가스 압력 센서 튜브가 막혔거나 손상되었습니까?
예 아니요

배기 가스 압력 센서 튜브를 청소하거나 교체합니다.

  • ISX 엔진인 경우: 섹션 11의 절차 011-027을 참조하십시오. 이 절차는 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에 나와 있습니다.
  • ISX 엔진인 경우: 섹션 11의 절차 011-027을 참조하십시오. 이 절차는 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에 나와 있습니다.

배기 가스 압력 센서의 범위 내 오작동이 감지되었습니다.

배기 가스 압력 센서를 교체합니다.

섹션 19의 절차 019-376을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

수리 사항을 확인합니다.

  • INSITE™ 전자 서비스 도구의 데이터 모니터링 및 기록을 시작하고 배기 가스 압력에 대한 INSITE™ 전자 서비스 도구 판독값을 모니터링합니다.

INSITE™ 전자 서비스 도구의 배기 가스 압력 판독값이 현지 외기 압력의 ± 102 mm-Hg[± 4 in-Hg] 이내에 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 6A

이동 1A

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 13-1월-2012


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | ECM 캘리브레이션을 점검합니다. |
 | 단계 1A. ECM 캘리브레이션을 점검합니다. | ECM 코드가 엔진 CPL에 맞습니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 2635가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - ECM 캘리브레이션을 점검합니다.

안내 단계 1A - ECM 캘리브레이션을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 캘리브레이션을 점검하고 엔진 CPL에 맞는지 확인합니다.

  • ECM 코드 캘리브레이션 전압이 적용 분야에 적합해야 합니다. 12볼트 시스템으로 24 볼트 캘리브레이션을 다운로드하면 이 결함 코드가 발생할 수 있습니다.

ECM 코드가 엔진 CPL에 맞습니까?
예 아니요

전압에 맞지 않은 VGT 액츄에이터가 감지되었습니다.

VGT 액츄에이터를 교체합니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 11의 010-134(가변식 터보차저 액츄에이터, 전기).
  • ISX 엔진의 경우 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 010-134(가변식 터보차저 액츄에이터, 전기).

엔진 CPL에 맞는 올바른 ECM 코드를 다운로드합니다.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2635가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


결함 코드 2639 - 후처리 디젤 분진 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 2639 이외의 결함 코드가 활성화되었습니까?
단계 2. | 정지 재생 절차를 실시합니다. |
 | 단계 2A. 정지 재생 절차를 실시합니다. | 정지 재생이 완료된 후 결함 코드 2639가 활성화되었습니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2639가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

2639 이외의 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 정지 재생 절차를 실시합니다.

안내 단계 2A - 정지 재생 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 공회전시킵니다.

조치

후처리 정지 재생 절차를 실시합니다.

  • 정지 재생에 대한 자세한 내용은 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322 또는 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 14에 나오는 절차 014-013(후처리 테스트)을 참조하십시오.
  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 디젤 분진 필터 테스트를 실시합니다.

재생 테스트 도중에 활성 결함 코드가 발생하면 테스트를 중단하고 활성 결함 코드의 문제를 해결합니다.

정지 재생이 완료된 후 결함 코드 2639가 활성화되었습니까?
예 아니요

정지 재생 절차를 실시합니다. INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 디젤 분진 필터 재생 테스트를 실시합니다.

재생 이벤트시 활성화된 결함 코드가 있는지 점검합니다. 활성 결함 코드의 문제를 해결합니다.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2639가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 17-8월-2011


결함 코드 2646 - 엔진 냉각수 온도 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2646이 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 2646이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2646이 활성 상태입니까?
예 아니요

엔진 냉각수 온도를 낮추기 위해 EGR 밸브가 닫힘.

수리할 필요가 없습니다.

 수리 없음

이동 2A

수리 완료

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 2646이 비활성 상태인지 확인합니다.

결함 코드 2646이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 27-9월-2010


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2659가 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 2659가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2659가 활성 상태입니까?
예 아니요

엔진 냉각수 온도를 낮추기 위해 EGR 밸브가 닫힘.

수리할 필요가 없습니다.

 수리 없음

이동 2A

수리 완료

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 2659가 비활성 상태인지 확인합니다.

결함 코드 2659가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트


후처리 연료 인젝터 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
후처리 연료 인젝터 | 절차 011-042 참조 | ISX CM871 | 3666239
후처리 연료 인젝터 | 절차 011-042 참조 | ISM CM876 | 3666322
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISX CM871 | 3666239
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISM CM876 | 3666322
후처리 연료 인젝터 흐름 | 절차 011-054 참조 | ISX CM871 | 3666239
후처리 연료 인젝터 흐름 | 절차 011-054 참조 | ISM CM876 | 3666322
후처리 테스트 | 절차 014-013 참조 | ISX CM871 | 3666239
후처리 테스트 | 절차 014-013 참조 | ISM CM876 | 3666322

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드 2728이 있는지 점검합니다. | 결함 코드 2728이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 2728, 2639 또는 1921 이외의 결함 코드가 활성화되었습니까?
단계 2. | 후처리 연료 인젝터를 점검합니다. |
 | 단계 2A. 전체 후처리 리셋 절차를 실시합니다. | 전체 후처리 리셋 절차가 완료되었습니까?
 | 단계 2B. 후처리 연료 인젝터의 흐름을 점검합니다. | 후처리 연료 인젝터가 규격을 충족합니까?
 | 단계 2C. 후처리 연료 인젝터의 흐름을 점검합니다. | 후처리 연료 인젝터가 규격을 충족합니까?
단계 3. | 정지 재생 절차를 실시합니다. |
 | 단계 3A. 정지 재생 절차를 시작합니다. | 정지 재생이 시작되었습니까?
 | 단계 3B. 정지 재생 절차를 실시하는 동안 배기 누출 여부를 점검합니다. | 배기 시스템 누출이 있습니까?
 | 단계 3C. 정지 재생 절차를 실시합니다. | 결함 코드 2728이 정지 재생 절차를 실행한 후 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2728이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드 2728이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2728이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

2728, 2639 또는 1921 이외의 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 연료 인젝터를 점검합니다.

안내 단계 2A - 전체 후처리 리셋 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 유지보수 전체 리셋 절차를 실시합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 고급 ECM 데이터의 후처리 유지보수 섹션에 있는 후처리 유지보수 전체 리셋 절차를 실시합니다.

참고: 이 단계를 실시하면 결함 코드가 비활성화될 수도 있습니다. 이는 문제가 해결되었음을 의미하지 않으며, 효과가 리셋되었을 뿐입니다. 문제 해결 작업을 계속 진행해야 합니다.

후처리 유지보수 전체 리셋 절차가 완료되었습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에 있는 후처리 유지보수 전체 리셋 절차를 실시합니다.

이동 2B

이동 2B

안내 단계 2B - 후처리 연료 인젝터의 흐름을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.

조치

후처리 시스템 테스트를 실시합니다.

후처리 연료 인젝터의 후처리 시스템 테스트 정보 및 합격/불합격 기준에 대한 내용은 관련 절차표의 절차 011-054를 참조하십시오.

참고: 누출 테스트는 불필요하며, 유량 테스트만 수행할 필요가 있습니다.

후처리 연료 인젝터가 규격을 충족합니까?
예 아니요
수리 없음

후처리 인젝터를 청소합니다.

관련 절차 표의 절차 011-042를 참조하십시오.

이동 3A

이동 2C

안내 단계 2C - 후처리 연료 인젝터의 흐름을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.

조치

후처리 시스템 테스트를 실시합니다.

후처리 연료 인젝터의 후처리 시스템 테스트 정보 및 합격/불합격 기준에 대한 내용은 관련 절차표의 절차 011-054를 참조하십시오.

참고: 누출 테스트는 불필요하며, 유량 테스트만 수행할 필요가 있습니다.

후처리 연료 인젝터가 규격을 충족합니까?
예 아니요
수리 없음

후처리 연료 인젝터의 부품 번호를 확인합니다.

참고: 부품 번호는 열 차폐장치를 분리한 상태에서 인젝터 본체를 살펴보면 확인 가능합니다

부품 번호가 3683570이라면 후처리 연료 인젝터를 교체합니다.

부품 번호가 다르다면 다음 단계를 실시합니다.

  • 수거된 평균량이 지정된 유량 수치를 초과하면 전체 리셋 기능이 완료되었는지 확인하고 정량 분배 장치를 다시 흐르게 합니다.
  • 수집된 양의 평균이 규정치 미만이면 황동 브러시를 사용해 끝을 청소했는지 확인하고 청소를 다시 실시합니다.

참고: 적절한 도구를 사용해 1분 간 철저히 청소하면 대부분 저유량 정량 분배 장치가 규정된 유량 값으로 복귀됩니다.

이동 3A

이동 3A

안내 단계 3 - 정지 재생 절차를 실시합니다.

안내 단계 3A - 정지 재생 절차를 시작합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.

조치

후처리 정지 재생 절차를 실시합니다.

관련 절차 표의 절차 014-013을 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 디젤 분진 필터 테스트를 실시합니다.

정지 재생이 시작되었습니까?
예 아니요
수리 없음

해당 문제 해결 단계.

이동 3B

이동 3B

안내 단계 3B - 정지 재생 절차를 실시하는 동안 배기 누출 여부를 점검합니다.

조건

  • 정지 재생 절차 실행 중.

조치

정지 재생 절차를 실행하는 동안 배기 누출 여부를 점검합니다.

  • 터보차저 출구와 후처리 시스템 사이에 있는 배기 시스템을 검사합니다. 연결부 누출 및 배기 시스템 구성품 손상/누출 여부를 검사합니다.

참고: 이 절차를 수행하는 동안 배기 시스템이 매우 뜨겁습니다. 이 검사를 실시하면서 배기 시스템 구성품을 만지지 않도록 각별히 주의하십시오.

배기 시스템 누출이 있습니까?
예 아니요

재생을 중지하고 시스템이 식을 때까지 기다립니다. 손상된 배기 시스템 구성품을 수리하거나 교체합니다.

 수리 없음

이동 3A

이동 3C

안내 단계 3C - 정지 재생 절차를 실시합니다.

조건

  • 정지 재생 절차 실행 중.

조치

활성 결함 코드 2728이 있는지 점검합니다.

참고: 반드시 정지 재생 절차를 끝까지 실행할 필요는 없습니다. 이 테스트는 결함 코드 2728이 비활성화되자 마자 중지해도 됩니다.

결함 코드 2728이 정지 재생 절차를 실행한 후 비활성 상태입니까?
예 아니요
수리 없음

정지 재생 절차를 다시 실시합니다.

이동 4A

이동 3A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2728이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 26-8월-2011


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2732가 비활성 상태입니까?
단계 2. | 후처리 연료 배출 밸브 및 회로를 점검합니다. |
 | 단계 2A. 후처리 연료 배출 밸브 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 연료 배출 밸브의 단선 여부를 점검합니다. | 5.0 ~ 7.0 ohms입니까?
 | 단계 2C. 연료 배출 밸브 진단 공급 전압과 신호 회로를 점검합니다. | 4.75 ~ 6.75-VDC입니까?
 | 단계 2D. 후처리 연료 배출 밸브 리턴 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 연료 배출 밸브 진단 공급 전압과 신호 회로를 점검합니다. | 4.75 ~ 6.75-VDC입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2732가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2732가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2732가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 연료 배출 밸브 및 회로를 점검합니다.

안내 단계 2A - 후처리 연료 배출 밸브 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 연료 배출 밸브를 분리합니다.

조치

엔진 하네스와 후처리 연료 배출 밸브 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 연료 배출 밸브의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 연료 배출 밸브를 분리합니다.

조치

후처리 연료 배출 밸브 저항을 점검합니다.

  • 후처리 연료 배출 밸브 커넥터의 후처리 연료 배출 밸브 리턴 핀과 후처리 연료 배출 밸브 공급 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

5.0 ~ 7.0 ohms입니까?
예 아니요
수리 없음

후처리 연료 배출 밸브를 교체합니다.

섹션 11의 절차 011-052를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 연료 배출 밸브 진단 공급 전압과 신호 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 연료 배출 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

진단 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 후처리 연료 배출 밸브 커넥터에서 후처리 연료 배출 밸브 리턴 핀과 후처리 연료 배출 밸브 공급 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 6.75-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3D

이동 2D

안내 단계 2D - 후처리 연료 배출 밸브 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 연료 배출 밸브를 분리합니다.

조치

단선 여부를 점검합니다.

  • 후처리 연료 배출 밸브의 금속 케이스와 엔진 하네스의 후처리 연료 배출 밸브 커넥터에 있는 후처리 연료 배출 밸브 리턴 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스 리턴 회로에서 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 연료 배출 밸브 진단 공급 전압과 신호 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

진단 공급 전압을 점검합니다.

  • ECM 커넥터의 후처리 연료 배출 밸브 리턴 핀과 후처리 연료 배출 밸브 공급 핀 사이에서 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 6.75-VDC입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 다음 절차를 사용해 ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 후처리 연료 배출 밸브를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 후처리 연료 배출 밸브 커넥터의 후처리 연료 배출 밸브 커넥터 공급 핀과 엔진 하네스 ECM 커넥터의 후처리 연료 배출 밸브 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 후처리 연료 배출 밸브를 분리합니다.

조치

단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 후처리 연료 배출 밸브 공급 핀과 ECM 커넥터의 다른 모든 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2732가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 다음 절차를 사용해 ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 2732가 비활성 상태인지 확인합니다.

결함 코드 2732가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2733이 비활성 상태입니까?
단계 2. | 후처리 연료 배출 밸브 및 회로를 점검합니다. |
 | 단계 2A. 후처리 연료 배출 밸브 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 연료 배출 밸브의 단락 여부를 점검합니다. | 5.0 ~ 7.0 ohms입니까?
 | 단계 2B-1. 후처리 연료 배출 밸브에서 접지 단락 여부를 점검합니다. |
 | 단계 2C. 연료 배출 밸브 진단 공급 전압과 신호 회로를 점검합니다. | 4.75 ~ 6.75-VDC입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 연료 배출 밸브 진단 공급 전압과 신호 회로를 점검합니다. | 4.75 ~ 6.75-VDC입니까?
 | 단계 3C. 핀과 핀 사이 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2733이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2733이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2733이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오

이동 2A

안내 단계 2 - 후처리 연료 배출 밸브 및 회로를 점검합니다.

안내 단계 2A - 후처리 연료 배출 밸브 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 연료 배출 밸브를 분리합니다.

조치

엔진 하네스와 후처리 연료 배출 밸브 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 연료 배출 밸브의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 연료 배출 밸브를 분리합니다.

조치

후처리 연료 배출 밸브 저항을 점검합니다.

  • 센서 커넥터의 후처리 연료 배출 밸브 리턴 핀과 후처리 연료 배출 밸브 공급 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

5.0 ~ 7.0 ohms입니까?
예 아니요
수리 없음

후처리 연료 배출 밸브를 교체합니다.

섹션 11의 절차 011-052를 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - 후처리 연료 배출 밸브에서 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 연료 배출 밸브를 분리합니다.

조치

후처리 연료 배출 밸브 저항을 점검합니다.

  • 후처리 연료 배출 밸브의 금속 케이스와 후처리 연료 배출 밸브 공급 간 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

후처리 연료 배출 밸브를 교체합니다.

섹션 11의 절차 011-052를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 연료 배출 밸브 진단 공급 전압과 신호 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 연료 배출 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

진단 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 후처리 연료 배출 밸브 커넥터에서 후처리 연료 배출 밸브 리턴 핀과 후처리 연료 배출 밸브 공급 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 6.75-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3D

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 연료 배출 밸브 진단 공급 전압과 신호 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

진단 공급 전압을 점검합니다.

  • ECM 커넥터의 접지와 후처리 연료 배출 밸브 공급 핀에서 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 6.75-VDC입니까?
예 아니요
수리 없음

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 다음 절차를 사용해 ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 핀 사이 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 후처리 연료 배출 밸브를 분리합니다.

조치

단락 여부를 점검합니다.

  • 접지와 엔진 하네스 ECM 커넥터의 후처리 연료 배출 밸브 공급 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 후처리 연료 배출 밸브 공급 와이어에서 핀과 접지 간 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 후처리 연료 배출 밸브를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 후처리 연료 배출 밸브 공급 핀과 ECM 커넥터의 다른 모든 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2733이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체하기 위한 승인을 요청합니다. 승인을 수신하면 다음 절차를 사용해 ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 2733이 비활성 상태인지 확인합니다.

결함 코드 2733이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A


결함 코드 2738 - 엔진 시동 활성화 장치 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2738이 비활성 상태입니까?
단계 2. | 에테르 분사 솔레노이드와 회로를 점검합니다. |
 | 단계 2A. 에테르 분사 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 에테르 분사 솔레노이드의 단선 여부를 점검합니다. | 10k ohms 미만입니까?
 | 단계 2C. 에테르 분사 솔레노이드 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다. | 5.0 VDC(직류 전압)를 초과합니까?
 | 단계 2D. 에테르 분사 솔레노이드 리턴 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 에테르 분사 신호 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2738이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2738이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2738이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 에테르 분사 솔레노이드와 회로를 점검합니다.

안내 단계 2A - 에테르 분사 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 솔레노이드를 분리합니다.

조치

OEM 하네스와 에테르 분사 솔레노이드 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 에테르 분사 솔레노이드의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 에테르 분사 솔레노이드를 분리합니다.

조치

에테르 분사 솔레노이드 저항을 점검합니다.

  • 에테르 분사 솔레노이드 커넥터에서 에테르 분사 솔레노이드 신호 핀과 에테르 분사 솔레노이드 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10k ohms 미만입니까?
예 아니요
수리 없음

에테르 분사 솔레노이드에서 단선이 감지되었습니다.

에테르 분사 솔레노이드를 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 에테르 분사 솔레노이드 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 에테르 분사 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

에테르 분사 솔레노이드 진단 공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 에테르 분사 솔레노이드 커넥터에서 에테르 분사 솔레노이드 신호 핀과 에테르 분사 솔레노이드 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

5.0 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 2D

안내 단계 2D - 에테르 분사 솔레노이드 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 에테르 분사 솔레노이드를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 에테르 분사 솔레노이드 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다. 리턴 와이어 구성은 OEM 배선도를 참조하십시오.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 고장난 연결부 원인을 수리합니다.

OEM 하네스를 청소, 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 에테르 분사 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 에테르 분사 솔레노이드를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 에테르 분사 솔레노이드 신호 핀과 OEM 하네스 에테르 분사 솔레노이드 커넥터 에테르 분사 솔레노이드 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 에테르 분사 솔레노이드 신호 회로의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 에테르 분사 솔레노이드를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 컨트롤 솔레노이드 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 에테르 분사 솔레노이드 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2738이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2738이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


결함 코드 2739 - 엔진 시동 활성화 장치 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2739가 활성 상태입니까?
단계 2. | 에테르 분사 솔레노이드와 회로를 점검합니다. |
 | 단계 2A. 에테르 분사 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 에테르 분사 솔레노이드 내부의 단락 여부를 점검합니다. | 3 ohms를 초과합니까?
 | 단계 2B-1. 에테르 분사 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다. |
 | 단계 2C. 에테르 분사 솔레노이드 진단 공급 전압과 공급 라인을 점검합니다. | 5 VDC(직류 전압)를 초과합니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2739가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2739가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2739가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 에테르 분사 솔레노이드와 회로를 점검합니다.

안내 단계 2A - 에테르 분사 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 에테르 분사 솔레노이드를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 에테르 분사 솔레노이드 내부의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 에테르 분사 솔레노이드를 분리합니다.

조치

에테르 분사 솔레노이드 내부의 저항이 낮은지 점검합니다.

  • 멀티미터를 사용하여 에테르 분사 솔레노이드 커넥터의 신호 핀과 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

3 ohms를 초과합니까?
예 아니요
수리 없음

에테르 분사 솔레노이드를 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - 에테르 분사 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 에테르 분사 솔레노이드를 분리합니다.

조치

하나의 커넥터에서 핀과 접지 사이의 단락 여부를 점검합니다.

  • 저항을 측정하고 에테르 분사 신호 커넥터 핀과 접지 사이의 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

에테르 분사 솔레노이드를 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 에테르 분사 솔레노이드 진단 공급 전압과 공급 라인을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 에테르 분사 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 공급 라인을 점검합니다.

  • OEM 하네스 액츄에이터 커넥터에서 에테르 분사 신호 핀과 에테르 분사 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

5 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 에테르 분사 솔레노이드를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 에테르 분사 신호 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 에테르 분사 솔레노이드를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 에테르 분사 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2739가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2739가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 16-10월-2015


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2741이 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 2741이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 2741이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2741이 활성 상태입니까?
예 아니요

후처리 연료 차단 밸브 1과 후처리 연료 배출 밸브의 엔진 하네스 커넥터가 바뀌었습니다. 후처리 연료 차단 밸브의 배선 하네스 커넥터를 반대로 합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2741이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 가변식 터보차저(VGT) 및 배기 가스 재순환(EGR) 관련 결함 코드가 발생했는지 점검합니다. | VGT 또는 EGR 밸브 작동과 관련된 결함 코드가 활성화되었습니까?
 | 단계 1B. 후처리 온도 센서 판독값을 확인합니다. | 후처리 디젤 산화 촉매장치 입구 온도 값과 후처리 디젤 분진 필터 입구 온도 값의 차이가 25°C[45°F] 이내입니까?
단계 2. | 배기 시스템의 누출 여부를 점검합니다. |
 | 단계 2A. 터보차저와 후처리 시스템 간 배기 시스템에 누출이 있는지 점검합니다. | 배기 시스템 누출이 있습니까?
 | 단계 2B. 터보차저와 후처리 시스템 간 과다한 배기 온도 손실이 있는지 점검합니다. | 올바른 OEM 다운파이프가 사용 중이며 올바르게 절연되어 있습니까?
단계 3. | 터보차저 출구를 점검합니다. |
 | 단계 3A. 오일, 냉각수 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일, 냉각수 또는 연료 오염이 발견되었습니까?
단계 4. | 정지 재생을 실시합니다. |
 | 단계 4A. 정지 재생 절차를 실시합니다. | 결함 코드 2742가 정지 재생 절차를 실행한 후 비활성 상태입니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 2742가 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 가변식 터보차저(VGT) 및 배기 가스 재순환(EGR) 관련 결함 코드가 발생했는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • VGT 및 EGR 밸브 작동과 관련된 결함 코드가 있는지 점검합니다.

VGT 또는 EGR 밸브 작동과 관련된 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 후처리 온도 센서 판독값을 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 10분간 공회전합니다.

조치

후처리 온도 센서 판독값을 확인합니다.

  • 엔진을 10분 동안 공회전하여 후처리 시스템의 배기 온도를 안정화합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 후처리 디젤 산화 촉매장치 입구 온도 값과 후처리 디젤 분진 필터 입구 온도 값을 모니터링합니다.

후처리 디젤 산화 촉매장치 입구 온도 값과 후처리 디젤 분진 필터 입구 온도 값의 차이가 25°C[45°F] 이내입니까?
예 아니요
수리 없음

후처리 디젤 산화 촉매장치 입구 온도 센서 또는 후처리 디젤 분진 필터 입구 온도 센서가 올바르게 판독되지 않습니다. 후처리 온도 센서 3개를 모두 비교하여 잘못 판독되는 센서를 판별합니다.

손상된 후처리 온도 센서를 교체합니다.

섹션 19의 절차 019-449(후처리 배기 온도 센서)를 참조하십시오.

이동 2A

이동 5A

안내 단계 2 - 배기 시스템의 누출 여부를 점검합니다.

안내 단계 2A - 터보차저와 후처리 시스템 간 배기 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배기 시스템에 누출이 있는지 점검합니다.

  • 터보차저 출구와 후처리 시스템 사이에 있는 배기 시스템을 검사합니다. 연결이 느슨하거나 연결부에서 누출이 발생하거나 배기 시스템 구성품이 파손되었는지 검사합니다.

배기 시스템 누출이 있습니까?
예 아니요

손상된 배기 시스템 구성품을 수리하거나 교체합니다.

 수리 없음

이동 5A

이동 2B

안내 단계 2B - 터보차저와 후처리 시스템 간 과다한 배기 온도 손실이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 출구와 후처리 시스템 입구 사이에 있는 배기 시스템을 검사합니다.

  • 다운파이프에서 누락된 절연부가 있는지 점검합니다.
  • 터보차저와 후처리 시스템 간 온도 손실을 증가시킬 수 있는 잘못된 다운파이프가 있는지 점검합니다.
  • 올바른 OEM 다운파이프를 사용해야만 배기 시스템에서 온도 손실을 방지할 수 있습니다.

올바른 OEM 다운파이프가 사용 중이며 올바르게 절연되어 있습니까?
예 아니요
수리 없음

터보차저 출구와 후처리 입구 사이에 올바른 OEM 다운파이프를 설치하여 배기 시스템의 온도 손실을 방지합니다.

이동 3A

이동 5A

안내 단계 3 - 터보차저 출구를 점검합니다.

안내 단계 3A - 오일, 냉각수 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다.

조치

터보차저 출구를 검사합니다.

  • 오일, 냉각수 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.
  • 터보차저 배기 출구에서 수분의 흔적이 있는지 살펴봅니다.

터보차저 배기 출구에서 엔진 오일, 냉각수 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

손상된 구성품을 교체합니다.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - 정지 재생을 실시합니다.

안내 단계 4A - 정지 재생 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.

조치

후처리 정지 재생 절차를 실시합니다.

  • 정지 재생에 대한 자세한 내용은 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322 또는 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 14에 나오는 절차 014-013(후처리 테스트)을 참조하십시오.
  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 디젤 분진 필터 재생 테스트를 실시합니다.

참고: 반드시 정지 재생 절차를 끝까지 실행할 필요는 없습니다. 이 테스트는 결함 코드 2742이 비활성화되자 마자 중지해도 됩니다.

결함 코드 2742가 정지 재생 절차를 실행한 후 비활성 상태입니까?
예 아니요
수리 없음

정지 재생 절차를 다시 실시합니다.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2742가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계.

최종 수정일: 21-7월-2010


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 가변식 터보차저(VGT) 및 배기 가스 재순환(EGR) 관련 결함 코드가 발생했는지 점검합니다. | VGT 또는 EGR 밸브 작동과 관련된 결함 코드가 활성화되었습니까?
 | 단계 1B. 후처리 온도 센서 판독값을 확인합니다. | 후처리 디젤 산화 촉매장치 입구 온도 값과 후처리 디젤 분진 필터 입구 온도 값의 차이가 25°C[45°F] 이내입니까?
단계 2. | 배기 시스템의 누출 여부를 점검합니다. |
 | 단계 2A. 터보차저와 후처리 시스템 간 배기 시스템에 누출이 있는지 점검합니다. | 배기 시스템 누출이 있습니까?
 | 단계 2B. 터보차저와 후처리 시스템 간 과다한 배기 온도 손실이 있는지 점검합니다. | 올바른 OEM 다운파이프가 사용 중이며 올바르게 절연되어 있습니까?
단계 3. | 터보차저 출구를 점검합니다. |
 | 단계 3A. 오일, 냉각수 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일, 냉각수 또는 연료 오염이 발견되었습니까?
단계 4. | 정지 재생을 실시합니다. |
 | 단계 4A. 정지 재생 절차를 실시합니다. | 결함 코드 2743이 정지 재생 절차를 실행한 후 비활성 상태입니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 2743이 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 가변식 터보차저(VGT) 및 배기 가스 재순환(EGR) 관련 결함 코드가 발생했는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • VGT 및 EGR 밸브 작동과 관련된 결함 코드가 있는지 점검합니다.

VGT 또는 EGR 밸브 작동과 관련된 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 후처리 온도 센서 판독값을 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 10분간 공회전합니다.

조치

후처리 온도 센서 판독값을 확인합니다.

  • 엔진을 10분 동안 공회전하여 후처리 시스템의 배기 온도를 안정화합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 후처리 디젤 산화 촉매장치 입구 온도 값과 후처리 디젤 분진 필터 입구 온도 값을 모니터링합니다.

후처리 디젤 산화 촉매장치 입구 온도 값과 후처리 디젤 분진 필터 입구 온도 값의 차이가 25°C[45°F] 이내입니까?
예 아니요
수리 없음

후처리 디젤 산화 촉매장치 입구 온도 센서 또는 후처리 디젤 분진 필터 입구 온도 센서가 올바르게 판독되지 않습니다. 후처리 온도 센서 3개를 모두 비교하여 잘못 판독되는 센서를 판별합니다.

손상된 후처리 온도 센서를 교체합니다. 섹션 19의 절차 019-449(후처리 배기 온도 센서)를 참조하십시오.

이동 2A

이동 5A

안내 단계 2 - 배기 시스템의 누출 여부를 점검합니다.

안내 단계 2A - 터보차저와 후처리 시스템 간 배기 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배기 시스템의 누출 여부를 점검합니다.

  • 터보차저 출구와 후처리 시스템 사이에 있는 배기 시스템을 검사합니다. 연결이 느슨하거나 연결부에서 누출이 발생하거나 배기 시스템 구성품이 파손되었는지 검사합니다.

배기 시스템 누출이 있습니까?
예 아니요

손상된 배기 시스템 구성품을 수리하거나 교체합니다.

 수리 없음

이동 5A

이동 2B

안내 단계 2B - 터보차저와 후처리 시스템 간 과다한 배기 온도 손실이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 출구와 후처리 시스템 입구 사이에 있는 배기 시스템을 검사합니다.

  • 다운파이프에서 누락된 절연부가 있는지 점검합니다.
  • 터보차저와 후처리 시스템 간 온도 손실을 증가시킬 수 있는 잘못된 다운파이프가 있는지 점검합니다.
  • 올바른 OEM 다운파이프를 사용해야만 배기 시스템에서 온도 손실을 방지할 수 있습니다.

올바른 OEM 다운파이프가 사용 중이며 올바르게 절연되어 있습니까?
예 아니요
수리 없음

터보차저 출구와 후처리 입구 사이에 올바른 OEM 다운파이프를 설치하여 배기 시스템의 온도 손실을 방지합니다.

이동 3A

이동 5A

안내 단계 3 - 터보차저 출구를 점검합니다.

안내 단계 3A - 오일, 냉각수 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다.

조치

터보차저 출구를 검사합니다.

  • 오일, 냉각수 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.
  • 터보차저 배기 출구에서 수분의 흔적이 있는지 살펴봅니다.

터보차저 배기 출구에서 엔진 오일, 냉각수 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

손상된 구성품을 교체합니다.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - 정지 재생을 실시합니다.

안내 단계 4A - 정지 재생 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.

조치

후처리 정지 재생 절차를 실시합니다.

  • 정지 재생에 대한 자세한 내용은 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322 또는 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 14에 나오는 절차 014-013(후처리 테스트)을 참조하십시오.
  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 디젤 분진 필터 재생 테스트를 실시합니다.

참고: 반드시 정지 재생 절차를 끝까지 실행할 필요는 없습니다. 이 테스트는 결함 코드 2743이 비활성화되자 마자 중지해도 됩니다.

결함 코드 2743이 정지 재생 절차를 실행한 후 비활성 상태입니까?
예 아니요
수리 없음

정지 재생 절차를 다시 실시합니다.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2743이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계.


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. VGT 및 EGR 관련 결함 코드를 점검합니다. | VGT 또는 EGR 밸브 작동과 관련된 결함 코드가 활성화되었습니까?
 | 단계 1B. 흡기 매니폴드 압력 센서 또는 EGR 차압 센서 관련 결함 코드가 있는지 점검합니다. | 흡기 매니폴드 압력 센서 또는 EGR 차압 센서와 관련된 결함 코드가 활성화되었습니까?
단계 2. | 흡기 시스템에 누출이 있는지 점검합니다. |
 | 단계 2A. 충전 공기 시스템에서 누출 여부를 점검합니다. | 충전 에어 쿨러, 충전 에어 쿨러 호스 또는 흡기 연결부에 공기 누출이 있습니까?
 | 단계 2B. 충전 에어 쿨러가 제한되어 있는지 점검합니다. | 충전 에어 쿨러 제한이 사양 내에 있습니까?
단계 3. | 흡기 매니폴드 압력 센서를 점검합니다. |
 | 단계 3A. 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구 판독값이 기계식 게이지 판독값의 17 kPa[2.5 psi] 내에 있습니까?
단계 4. | 기압 센서를 점검합니다. |
 | 단계 4A. 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구 판독값이 현지 기압의 102 mm Hg[4 in Hg] 이내입니까?
단계 5. | EGR 차압 튜브와 장착 표면에서 누출이나 이물질 막힘이 있는지 점검합니다. |
 | 단계 5A. EGR 차압 튜브의 누출 여부를 점검합니다. | 높거나 낮은 EGR 차압 튜브에서 누출이 감지되었습니까?
 | 단계 5B. EGR 차압 튜브가 막혀있는지 점검합니다. | EGR 차압 튜브에서 이물질이나 분진이 발견되었습니까?
 | 단계 5C. EGR 차압 센서 어댑터의 누출 여부를 점검합니다. | EGR 차압 센서 어댑터에서 누출이 감지되었습니까?
단계 6. | 연료 시스템을 점검합니다. |
 | 단계 6A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 7. | 결함 코드를 소거합니다. |
 | 단계 7A. 결함 코드를 비활성화합니다. | 결함 코드 2754가 비활성 상태입니까?
 | 단계 7B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - VGT 및 EGR 관련 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • VGT 및 EGR 밸브 작동과 관련된 결함 코드가 있는지 점검합니다.

VGT 또는 EGR 밸브 작동과 관련된 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 흡기 매니폴드 압력 센서 또는 EGR 차압 센서 관련 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • 흡기 매니폴드 압력 센서 또는 EGR 차압 센서와 관련된 결함 코드가 있는지 점검합니다.

흡기 매니폴드 압력 센서 또는 EGR 차압 센서와 관련된 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 흡기 시스템에 누출이 있는지 점검합니다.

안내 단계 2A - 충전 공기 시스템에서 누출 여부를 점검합니다.

조건

  • 엔진이 공회전하고 있습니다.

조치

충전 에어 쿨러 및 연결부에서 공기 누출이 있는지 검사합니다.

  • 충전 에어 쿨러 연결 호스 및 클램프를 검사합니다. 클램프가 조여져 있으며 호스가 파열되지 않았는지 확인합니다.
  • 흡기 연결부에 공기 누출이 있는지 검사합니다.

충전 에어 쿨러, 충전 에어 쿨러 호스 또는 흡기 연결부에 공기 누출이 있습니까?
예 아니요

누출 구성품을 수리하거나 교체합니다.

 수리 없음

이동 7A

이동 2B

안내 단계 2B - 충전 에어 쿨러가 제한되어 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진 구동 중.

조치

충전 에어 쿨러 전반에서의 압력차를 점검합니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 10의 절차 010-027(충전 에어 쿨러)을 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 10의 절차 010-027(충전 에어 쿨러)을 참조하십시오.

충전 에어 쿨러 제한이 사양 내에 있습니까?
예 아니요
수리 없음

필요한 경우 충전 에어 쿨러를 청소하거나 교체합니다.

이동 3A

이동 7A

안내 단계 3 - 흡기 매니폴드 압력 센서를 점검합니다.

안내 단계 3A - 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

흡기 매니폴드 압력 센서를 점검합니다.

  • 흡기 매니폴드 압력 센서에 가능한 가깝도록 기계식 흡기 매니폴드 압력 게이지를 엔진에 연결합니다.
  • INSITE™ 전자 서비스 도구로 데이터 모니터링 및 기록을 시작하고 흡기 매니폴드 압력에 대한 INSITE™ 전자 서비스 도구 판독값을 기계식 게이지와 비교합니다.

INSITE™ 전자 서비스 도구 판독값이 기계식 게이지 판독값의 17 kPa[2.5 psi] 내에 있습니까?
예 아니요
수리 없음

흡기 매니폴드 압력/온도 센서를 교체합니다.

섹션 19의 절차 019-159(흡기 매니폴드 압력/온도 센서)를 참조하십시오.

이동 4A

이동 7A

안내 단계 4 - 기압 센서를 점검합니다.

안내 단계 4A - 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서를 점검합니다.

  • INSITE™ 전자 서비스 도구의 데이터 모니터링 및 기록을 시작하고 기압에 대한 INSITE™ 전자 서비스 도구 판독값을 섹션 V의 절차 018-028(고도별 기압)에 나오는 기압표의 기압과 비교합니다.

INSITE™ 전자 서비스 도구 판독값이 현지 기압의 102 mm Hg[4 in Hg] 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다.

섹션 19의 절차 019-004(기압 센서)를 참조하십시오.

이동 5A

이동 7A

안내 단계 5 - EGR 차압 튜브와 장착 표면에서 누출이나 이물질 막힘이 있는지 점검합니다.

안내 단계 5A - EGR 차압 튜브의 누출 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

라인 누출 여부를 점검합니다.

  • 분진 흔적을 통해 누출 여부를 쉽게 알 수 있습니다.

높거나 낮은 EGR 차압 튜브에서 누출이 감지되었습니까?
예 아니요

피팅을 조이거나 EGR 차압 튜브를 교체합니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 11의 절차 011-026(EGR 차압 센서 튜브)을 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026(EGR 차압 센서 튜브)을 참조하십시오.

수리 없음

이동 7A

이동 5B

안내 단계 5B - EGR 차압 튜브가 막혀있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 차압 튜브를 분리합니다.
  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 11의 절차 011-026(EGR 차압 센서 튜브)을 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026(EGR 차압 센서 튜브)을 참조하십시오.

조치

제한, 분진 또는 기타 막힘이 있는지 EGR 차압 튜브를 검사합니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 11의 절차 011-026(EGR 차압 센서 튜브)을 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026(EGR 차압 센서 튜브)을 참조하십시오.

EGR 차압 튜브에서 이물질이나 분진이 발견되었습니까?
예 아니요

이물질을 청소하거나 EGR 차압 튜브를 교체합니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 11의 절차 011-026(EGR 차압 센서 튜브)을 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026(EGR 차압 센서 튜브)을 참조하십시오.

수리 없음

이동 7A

이동 5C

안내 단계 5C - EGR 차압 센서 어댑터의 누출 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

EGR 차압 센서 어댑터의 누출 여부를 검사합니다.

분진 흔적을 통해 누출 여부를 쉽게 알 수 있습니다. 하지만 EGR 차압 센서와 어댑터 간에 O-링을 검사하여 씰링 상태가 올바른지 점검하려면 센서를 분리해야 할 수도 있습니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 11의 절차 011-028(EGR 차압 센서 어댑터)을 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-028(EGR 차압 센서 어댑터)을 참조하십시오.

EGR 차압 센서 어댑터에서 누출이 감지되었습니까?
예 아니요

EGR 차압 센서 어댑터를 교체합니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 11의 절차 011-028(EGR 차압 센서 어댑터)을 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-028(EGR 차압 센서 어댑터)을 참조하십시오.

수리 없음

이동 7A

이동 6A

안내 단계 6 - 연료 시스템을 점검합니다.

안내 단계 6A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 실린더 성능 테스트 결과를 모니터링합니다.

  • 엔진이 저속 공회전으로 구동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다. INSITE™ 전자 서비스 도구 실린더 컷아웃 테스트를 사용하여 오작동하는 인젝터를 격리합니다.

필요한 경우 인젝터를 교체합니다.

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 6의 절차 006-026(인젝터)을 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 6의 절차 006-026(인젝터)을 참조하십시오.

수리 없음

이동 7A

이동 7A

안내 단계 7 - 결함 코드를 소거합니다.

안내 단계 7A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2754가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 7B

이동 1A

안내 단계 7B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


배기 가스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 가변식 터보차저(VGT) 및 배기 가스 재순환(EGR) 관련 결함 코드가 발생했는지 점검합니다. | VGT 또는 EGR 밸브 작동과 관련된 결함 코드가 활성화되었습니까?
 | 단계 1B. 배기 제한을 점검합니다. | 배기 제한값이 41 kPa[6 psi]를 초과합니까?
 | 단계 1C. 흡기 매니폴드 압력 센서 또는 EGR 차압 센서 관련 결함 코드가 있는지 점검합니다. | 흡기 매니폴드 압력 센서 또는 EGR 차압 센서와 관련된 결함 코드가 활성화되었습니까?
 | 단계 1D. 결함 코드 2764 스냅샷 데이터에서 배기 가스 압력, 흡기 매니폴드 압력, EGR 밸브 위치 및 EGR 압력차 값을 점검합니다. | 다음 항목이 모두 사실입니까?: EGR 밸브 위치의 값이 50%보다 크고, EGR 압력차 값이 102 mm-Hg(4 in-Hg) 미만이며, 배기 가스 압력과 흡기 매니폴드 압력 값의 차이(배기 가스 압력 - 흡기 매니폴드 압력)가 1016 mm-Hg(40 in-Hg)보다 큽니까?
단계 2. | 배기 가스 압력 센서를 점검합니다. |
 | 단계 2A. 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구의 배기 가스 압력 판독값이 현지 외기 압력의 ± 25.4 mm Hg[± 1 in Hg] 이내에 있습니까?
단계 3. | 정지 재생 절차를 실시합니다. |
 | 단계 3A. 후처리 디젤 분진 필터 작동 상태를 점검합니다. | 정지 재생시 결함 코드가 활성화되었습니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2764가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - VGT 및 EGR 관련 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • VGT 및 EGR 밸브 작동과 관련된 결함 코드가 있는지 점검합니다.

VGT 또는 EGR 밸브 작동과 관련된 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 절차

이동 1B

안내 단계 1B - 배기 제한을 점검합니다.

조건

  • 배기 시스템 내에 압력 게이지를 설치합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 정격 마력 및 rpm으로 엔진을 구동합니다.

조치

터보차저 출구를 바로 지나 배기 시스템 안에 압력 게이지를 설치하여 배기 제한을 점검합니다.

  • 배기 시스템 안에 포트가 없으면 배기 가스 온도 1 센서를 분리하고 온도 센서 포트에 압력 게이지를 설치합니다.
  • 섹션 11의 절차 011-009를 참조하십시오.

배기 제한값이 41 kPa[6 psi]를 초과합니까?
예 아니요

차량에서 디젤 산화 촉매장치를 분리하고 정면 막힘 여부를 검사합니다.

섹션 11의 절차 011-049를 참조하십시오.

수리 없음

이동 3A

이동 1C

안내 단계 1C - 흡기 매니폴드 압력 센서 또는 EGR 차압 센서 관련 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • 흡기 매니폴드 압력 센서 또는 EGR 차압 센서와 관련된 결함 코드가 있는지 점검합니다.

흡기 매니폴드 압력 센서 또는 EGR 차압 센서와 관련된 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 절차

이동 1D

안내 단계 1D - 결함 코드 2764 스냅샷 데이터에서 배기 가스 압력, 흡기 매니폴드 압력, EGR 밸브 위치 및 EGR 압력차 값을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 2764 스냅샷 데이터를 확장하여 읽습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 스냅샷 데이터를 판독합니다.
  • 다음 매개변수 값을 확인합니다. 배기 가스 압력, 흡기 매니폴드 압력, EGR 밸브 위치 및 EGR 압력차 값

다음 항목이 모두 사실입니까?:

EGR 밸브 위치의 값이 50%보다 크고, EGR 압력차 값이 102 mm-Hg(4 in-Hg) 미만이며, 배기 가스 압력과 흡기 매니폴드 압력 값의 차이(배기 가스 압력 - 흡기 매니폴드 압력)가 1016 mm-Hg(40 in-Hg)보다 큽니까?

예 아니요

EGR 쿨러를 분리하고 배관을 검사합니다.

가능한 EGR 쿨러를 청소합니다.

  • ISM 엔진의 경우에는 ISM, ISMe, QSM11 정비 지침서, 회보 3666322에서 다음 절차를 참조하십시오. 섹션 11의 절차 011-019를 참조하십시오.
  • ISX 엔진의 경우에는 Signature™, ISX, QSX15 정비 지침서, 회보 3666239에서 다음 절차를 참조하십시오. 섹션 11의 절차 011-019를 참조하십시오.

수리 없음

이동 3A

이동 2A

안내 단계 2 - 배기 가스 압력 센서를 점검합니다.

안내 단계 2A - 센서의 정확도를 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

수리 사항을 확인합니다.

  • INSITE™ 전자 서비스 도구의 데이터 모니터링 및 기록을 시작하고 배기 가스 압력에 대한 INSITE™ 전자 서비스 도구 판독값을 모니터링합니다.
  • 현지 외기 압력을 점검합니다.

INSITE™ 전자 서비스 도구의 배기 가스 압력 판독값이 현지 외기 압력의 ± 25.4 mm Hg[± 1 in Hg] 이내에 있습니까?
예 아니요
수리 없음

배기 가스 압력 센서의 범위 내 오작동이 감지되었습니다.

배기 가스 압력 센서를 교체합니다. 섹션 19의 절차 019-376을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 정지 재생 절차를 실시합니다.

안내 단계 3A - 후처리 디젤 분진 필터 작동 상태를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.

조치

후처리 정지 재생 절차를 실시합니다.

  • 섹션 14의 절차 014-013을 참조하십시오.
  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 디젤 분진 필터 테스트를 실시합니다.

정지 재생시 결함 코드가 활성화되었습니까?
예 아니요
수리 없음

섹션 14의 절차 014-013을 참조하십시오.

해당 결함 코드 문제 해결 절차

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2764가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 17-1월-2011


결함 코드 2774 - 엔진 배기 가스 재순환(EGR) 시스템 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. EGR 밸브 결함 코드가 활성 상태인지 확인합니다. | 결함 코드 1895, 1896 또는 2357이 활성 상태입니까?
 | 단계 1B. 비활성 EGR 차압 센서 결함 코드를 점검합니다. | 결함 코드 1866, 2273 또는 2274가 비활성 상태입니까?
단계 2. | EGR 차압 튜브와 장착 표면에서 누출이나 이물질 막힘이 있는지 점검합니다. |
 | 단계 2A. EGR 차압 튜브의 누출 여부를 점검합니다. | 높거나 낮은 EGR 차압 튜브에서 누출이 감지되었습니까?
 | 단계 2B. EGR 차압 튜브가 막혀있는지 점검합니다. | EGR 차압 튜브에서 이물질이나 분진이 발견되었습니까?
 | 단계 2C. EGR 벤츄리를 점검합니다. | EGR 벤츄리 튜브나 EGR 차압 튜브 포트에 탄소 침전물이 있습니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2774가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - EGR 밸브 결함 코드가 활성 상태인지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 터보차저 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1895, 1896 또는 2357이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 비활성 EGR 차압 센서 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1866, 2273 또는 2274가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - EGR 차압 튜브와 장착 표면에서 누출이나 이물질 막힘이 있는지 점검합니다.

안내 단계 2A - EGR 차압 튜브의 누출 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

라인 누출 여부를 점검합니다.

  • 분진 흔적을 통해 누출 여부를 쉽게 알 수 있습니다.

높거나 낮은 EGR 차압 튜브에서 누출이 감지되었습니까?
예 아니요

피팅을 조이거나 EGR 차압 튜브를 교체합니다.

  • ISM 엔진은 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 11의 절차 011-026을 참조하십시오.
  • ISX 엔진은 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - EGR 차압 튜브가 막혀있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 차압 튜브를 분리합니다.
  • ISM 엔진은 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 11의 절차 011-026을 참조하십시오.
  • ISX 엔진은 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026을 참조하십시오.

조치

제한, 분진 막힘 및 막힘이 있는지 EGR 차압 튜브를 검사합니다.

  • ISM 엔진은 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 11의 절차 011-026을 참조하십시오.
  • ISX 엔진은 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026을 참조하십시오.

EGR 차압 튜브에서 이물질이나 분진이 발견되었습니까?
예 아니요

이물질을 청소하거나 EGR 차압 튜브를 교체합니다.

  • ISM 엔진은 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 11의 절차 011-026을 참조하십시오.
  • ISX 엔진은 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026을 참조하십시오.

수리 없음

이동 2C

이동 2C

안내 단계 2C - EGR 벤츄리를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 차압 튜브를 분리합니다.
  • ISM 엔진은 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 11의 절차 011-026을 참조하십시오.
  • ISX 엔진은 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026을 참조하십시오.

조치

EGR 벤츄리에서 탄소 침전물이 형성되었는지 검사합니다.

  • EGR 차압 튜브 포트에 탄소 침전물 형성의 징후가 있는지 검사합니다.
  • 벤츄리 튜브 내부에 탄소 침전물 형성의 징후가 있는지 검사합니다.

EGR 벤츄리 튜브나 EGR 차압 튜브 포트에 탄소 침전물이 있습니까?
예 아니요

EGR 벤츄리 튜브를 분리합니다.

  • ISM 엔진은 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 11의 절차 011-025를 참조하십시오.
  • ISX 엔진은 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-025를 참조하십시오.

수리 없음

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2774가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결표로 이동하십시오.

최종 수정일: 26-10월-2011


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2777이 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 2777이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2777이 활성 상태입니까?
예 아니요

이 결함 코드는 높은 후처리 디젤 분진 막힘량에 대해 결함 코드 1921, 1922 또는 2639가 활성화되었을 때 후처리 재생 허용 스위치가 비활성 상태였음을 나타냅니다.

후처리 시스템의 성능을 점검하려면 후처리 테스트 절차를 실행합니다.

  • ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322 또는 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239의 절차 014-013을 참조하십시오.

수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2777이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 2789가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 냉각수 온도값을 모니터링합니다.

  • INSITE™ 전자 서비스 도구로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 엔진 냉각수 온도가 정상보다 낮음 문제 해결 증상 트리를 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 엔진 냉각수 온도가 정상보다 낮음 문제 해결 증상 트리를 참조하십시오.

냉각수 온도 센서를 교체합니다.

섹션 19의 절차 019-019(엔진 냉각수 온도 센서)를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2789가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2813이 활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드 2813이 활성 상태인지 점검합니다.

결함 코드 2813이 활성 상태입니까?
예 아니요

후처리 디젤 분진 필터의 활성 재생시 EGR 밸브가 닫혀 있었습니다.

수리할 필요가 없습니다.

 수리 없음

수리 완료

수리 완료


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 연료 펌프 출력 압력 |
 | 단계 1A. 연료 펌프 출력 압력을 측정합니다. | 연료 압력이 규정치를 충족합니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 후처리 연료 압력 센서, 후처리 연료 인젝터, 후처리 연료 차단 밸브 또는 후처리 연료 배출 밸브와 관련된 결함 코드가 활성화되었습니까?
단계 2. | 후처리 연료 배출 밸브를 검사합니다. |
 | 단계 2A. 후처리 연료 배출 밸브가 닫힌 상태로 고착되었거나 막혔는지 점검합니다. | 결함 코드 2878은 비활성 상태이며 결함 코드 1963은 활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2878이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 연료 펌프 출력 압력

안내 단계 1A - 연료 펌프 출력 압력을 측정합니다.

조건

  • 압력 게이지를 연료 펌프의 Compuchek™ 피팅에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 1200 rpm으로 구동되는 엔진(시동 안됨 문제 해결의 경우 엔진 크랭킹)

조치

1200 rpm일 때 또는 엔진이 시동되지 않는 경우 크랭킹할 때 연료 압력을 판독합니다.

  • 엔진이 시동되지 않는 경우 크랭킹하면서 연료 압력을 판독합니다.

크랭킹: 최소 172 kpa[25 psi]

1200 rpm으로 엔진 구동: 최소 827 kpa[120 psi]

연료 압력이 규정치를 충족합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322의 섹션 TT에 나오는 연료 시스템 점검을 참조하십시오.

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 시스템과 관련된 활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

후처리 연료 압력 센서, 후처리 연료 인젝터, 후처리 연료 차단 밸브 또는 후처리 연료 배출 밸브와 관련된 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 연료 배출 밸브를 검사합니다.

안내 단계 2A - 후처리 연료 배출 밸브가 닫힌 상태로 고착되었거나 막혔는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 연료 차단 밸브 매니폴드에서 후처리 연료 차단 밸브(1)와 후처리 연료 배출 밸브(2) 위치를 바꿉니다. 이 밸브의 부품 번호는 정확히 동일하므로 밸브 위치를 맞바꾸어 밸브에 결함이 있는지 결정합니다.

  • 후처리 연료 차단 매니폴드에서 후처리 연료 차단 밸브(1)와 후처리 연료 배출 밸브(2)를 분리합니다. ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322 또는 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 11에 나오는 절차 011-052를 참조하십시오.
  • 후처리 연료 차단 밸브에서 분리한 밸브를 후처리 연료 배출 밸브 위치에 설치하여 밸브 위치를 바꿉니다.
  • 후처리 연료 배출 밸브에서 분리한 밸브를 후처리 연료 차단 밸브 위치에 설치합니다.
  • 엔진에 시동을 걸고 5분간 공회전합니다.

참고: 전기 연결부를 뒤바꾸지 마십시오. 전기 연결부가 원래 위치에 있도록 합니다.

ISX 후처리 연료 차단 밸브 매니폴드가 왼쪽에 표시되어 있고 ISM 후처리 연료 차단 밸브 매니폴드가 오른쪽에 표시되어 있습니다.

결함 코드 2878은 비활성 상태이며 결함 코드 1963은 활성 상태입니까?
예 아니요

후처리 연료 배출 밸브가 닫힌 상태로 고착되어 있음이 감지되었습니다.

후처리 연료 차단 밸브 위치에서 현재 설치된 밸브(후처리 연료 압력 센서 아래 장착된 밸브)를 교체합니다.

ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322 또는 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 11에 나오는 절차 011-052를 참조하십시오.

후처리 연료 배출 라인에서 제한이 감지되었습니다.

엔진 컨트롤 모듈의 앞쪽에 위치한 연료 리턴 티 피팅과 연료 차단 매니폴드에서 연료 리턴 라인을 분리합니다. 연료 라인이 제한되어 있는지 점검합니다.

ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322 또는 Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239의 섹션 11에 나오는 절차 011-051을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 5분 동안 엔진을 작동하여 후처리 연료 시스템에서 공기를 제거합니다.
  • 엔진을 강제 정지합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 5분간 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

참고: 후처리 연료 시스템에서 공기를 제거하기 위해 엔진을 여러 번 구동해야 할 수도 있습니다.

결함 코드 2878이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 2215의 활성 카운트를 점검합니다. | 결함 코드 2215의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 후처리 연료 압력 센서, 후처리 연료 인젝터, 후처리 연료 차단 밸브 또는 후처리 연료 배출 밸브와 관련된 결함 코드가 활성화되었습니까?
단계 2. | 후처리 연료 배출 밸브를 검사합니다. |
 | 단계 2A. 후처리 연료 배출 밸브가 닫힌 상태로 고착되었거나 막혔는지 점검합니다. | 결함 코드 2878은 비활성 상태이며 결함 코드 1963은 활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2878이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 2215의 활성 카운트를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 2215의 활성 카운트를 점검합니다.

후처리 연료 압력 센서와 연료 공급 압력 센서 간 연결이 바뀌었을 수도 있습니다. 이 경우에는 결함 코드 2215가 간헐적으로 활성화되며 엔진이 매우 거칠게 작동하고 저속 공회전시 서지됩니다. 이러한 증상이 있는 경우에는 연료 압력 연결부가 올바르게 연결되어 있는지 확인합니다.

결함 코드 2215의 활성 또는 비활성 카운트가 있습니까?
예 아니요

후처리 연료 압력 센서와 연료 공급 압력 센서 배선 하네스 연결부를 올바르게 연결합니다.

 수리 없음

이동 3A

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 시스템과 관련된 활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

후처리 연료 압력 센서, 후처리 연료 인젝터, 후처리 연료 차단 밸브 또는 후처리 연료 배출 밸브와 관련된 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 연료 배출 밸브를 검사합니다.

안내 단계 2A - 후처리 연료 배출 밸브가 닫힌 상태로 고착되었거나 막혔는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 연료 차단 밸브 매니폴드에서 후처리 연료 차단 밸브(1)와 후처리 연료 배출 밸브(2) 위치를 바꿉니다. 이 밸브의 부품 번호는 정확히 동일하므로 밸브 위치를 맞바꾸어 밸브에 결함이 있는지 결정합니다.

  • 후처리 연료 차단 매니폴드에서 후처리 연료 차단 밸브(1)와 후처리 연료 배출 밸브(2)를 분리합니다. 섹션 11의 절차 011-052를 참조하십시오.
  • 후처리 연료 차단 밸브에서 분리한 밸브를 후처리 연료 배출 밸브 위치에 설치하여 밸브 위치를 바꿉니다.
  • 후처리 연료 배출 밸브에서 분리한 밸브를 후처리 연료 차단 밸브 위치에 설치합니다.
  • 엔진에 시동을 걸고 5분간 공회전합니다.

참고: 전기 연결부를 뒤바꾸지 마십시오. 전기 연결부가 원래 위치에 있도록 합니다.

ISX 후처리 연료 차단 밸브 매니폴드가 왼쪽에 표시되어 있고 ISM 후처리 연료 차단 밸브 매니폴드가 오른쪽에 표시되어 있습니다.

결함 코드 2878은 비활성 상태이며 결함 코드 1963은 활성 상태입니까?
예 아니요

후처리 연료 배출 밸브가 닫힌 상태로 고착되어 있음이 감지되었습니다.

후처리 연료 차단 밸브 위치에서 현재 설치된 밸브(후처리 연료 압력 센서 아래 장착된 밸브)를 교체합니다.

섹션 11의 절차 011-052를 참조하십시오.

후처리 연료 배출 라인에서 제한이 감지되었습니다.

엔진 컨트롤 모듈의 앞쪽에 위치한 연료 리턴 티 피팅과 연료 차단 매니폴드에서 연료 리턴 라인을 분리합니다. 연료 라인이 제한되어 있는지 점검합니다.

섹션 11의 절차 011-051을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 5분 동안 엔진을 작동하여 후처리 연료 시스템에서 공기를 제거합니다.
  • 엔진을 강제 정지합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 5분간 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

참고: 후처리 연료 시스템에서 공기를 제거하기 위해 엔진을 여러 번 구동해야 할 수도 있습니다.

결함 코드 2878이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 연료 펌프 출력 압력 |
 | 단계 1A. 연료 펌프 출력 압력을 측정합니다. | 연료 압력이 규정치를 충족합니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 후처리 연료 압력 센서, 후처리 연료 인젝터, 후처리 연료 차단 밸브 또는 후처리 연료 배출 밸브와 관련된 결함 코드가 활성화되었습니까?
단계 2. | 후처리 연료 인젝터 및 연료 차단 밸브 시스템을 점검합니다. |
 | 단계 2A. 연료 누출이 있는지 점검합니다. | 후처리 연료 시스템에서 연료 누출이 발견되었습니까?
 | 단계 2B. 후처리 연료 배출 밸브에 누출이 있는지 점검합니다. | 결함 코드 2879는 비활성 상태이며 결함 코드 1925는 활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2879가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 연료 펌프 출력 압력

안내 단계 1A - 연료 펌프 출력 압력을 측정합니다.

조건

  • 압력 게이지를 연료 펌프의 Compuchek™ 피팅에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 1200 rpm으로 구동되는 엔진(시동 안됨 문제 해결의 경우 엔진 크랭킹)

조치

1200 rpm일 때 또는 엔진이 시동되지 않는 경우 크랭킹할 때 연료 압력을 판독합니다.

  • 엔진이 시동되지 않는 경우 크랭킹하면서 연료 압력을 판독합니다.

크랭킹: 최소 172 kpa[25 psi]

1200 rpm으로 엔진 구동: 최소 827 kpa[120 psi]

연료 압력이 규정치를 충족합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322의 섹션 TT에 나오는 연료 시스템 점검을 참조하십시오.

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 시스템과 관련된 활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

후처리 연료 압력 센서, 후처리 연료 인젝터, 후처리 연료 차단 밸브 또는 후처리 연료 배출 밸브와 관련된 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 연료 인젝터 및 연료 차단 밸브 시스템을 점검합니다.

안내 단계 2A - 연료 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진에 시동을 걸고 공회전 속도로 구동합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 후처리 연료 분사 시스템에 압력을 가합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 후처리 차단 밸브 또는 인젝터 작동 제한 테스트를 선택합니다.
  • 테스트 모드 선택 상자에서 후처리 인젝터 누출 테스트를 선택합니다.

이 테스트를 실행하면 후처리 연료 시스템이 가압되지만 후처리 시스템 내부로 연료가 분사되지는 않습니다.

후처리 연료 차단 밸브 어셈블리, 후처리 연료 라인 및 후처리 연료 라인 연결부에 외부 누출이 있는지 검사합니다.

후처리 연료 시스템에서 연료 누출이 발견되었습니까?
예 아니요

느슨한 연료 라인 피팅을 조입니다.

연료가 외부적으로 누출되는 경우 오작동하는 구성품을 교체합니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 후처리 연료 배출 밸브에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 연료 차단 밸브 매니폴드에서 후처리 연료 차단 밸브(1)와 후처리 연료 배출 밸브(2) 위치를 바꿉니다. 이 밸브의 부품 번호는 정확히 동일하므로 밸브 위치를 맞바꾸어 밸브에 결함이 있는지 결정합니다.

  • 후처리 연료 차단 매니폴드에서 후처리 연료 차단 밸브(1)와 후처리 연료 배출 밸브(2)를 분리합니다. 섹션 11의 절차 011-052를 참조하십시오.
  • 후처리 연료 차단 밸브에서 분리한 밸브를 후처리 연료 배출 밸브 위치에 설치하여 밸브 위치를 바꿉니다.
  • 후처리 연료 배출 밸브에서 분리한 밸브를 후처리 연료 차단 밸브 위치에 설치합니다.
  • 엔진에 시동을 걸고 5분간 공회전합니다.

참고: 전기 연결부를 뒤바꾸지 마십시오. 전기 연결부가 원래 위치에 있도록 합니다.

ISX 후처리 연료 차단 밸브 매니폴드가 왼쪽에 표시되어 있고 ISM 후처리 연료 차단 밸브 매니폴드가 오른쪽에 표시되어 있습니다.

결함 코드 2879는 비활성 상태이며 결함 코드 1925는 활성 상태입니까?
예 아니요

후처리 연료 배출 밸브 누출이 감지되었습니다.

후처리 연료 차단 밸브 위치에서 현재 설치된 밸브(후처리 연료 압력 센서 아래 장착된 밸브)를 교체합니다.

  • 섹션 11의 절차 011-052를 참조하십시오.

누출이 있는 후처리 연료 인젝터가 감지되었습니다

후처리 연료 인젝터를 교체합니다.

  • 섹션 11의 절차 011-042를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 5분 동안 엔진을 작동하여 후처리 연료 시스템에서 공기를 제거합니다.
  • 엔진을 강제 정지합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 5분간 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

참고: 후처리 연료 시스템에서 공기를 제거하기 위해 엔진을 여러 번 구동해야 할 수도 있습니다.

결함 코드 2879가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 후처리 연료 압력 센서, 후처리 연료 인젝터, 후처리 연료 차단 밸브 또는 후처리 연료 배출 밸브와 관련된 결함 코드가 활성화되었습니까?
단계 2. | 후처리 연료 시스템을 점검합니다. |
 | 단계 2A. 연료 누출이 있는지 점검합니다. | 후처리 연료 시스템에서 연료 누출이 발견되었습니까?
 | 단계 2B. 후처리 연료 차단 매니폴드를 검사합니다. | 연료 포트나 후처리 연료 차단 매니폴드에 이물질이 있습니까?
 | 단계 2C. 후처리 연료 라인을 검사합니다. | 후처리 연료 공급 라인에 이물질이나 제한이 있습니까?
 | 단계 2D. 연료 라이플 공급 포트를 검사합니다. | 후처리 연료 공급 라인에 이물질이나 제한이 있습니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2881이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 시스템과 관련된 활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

후처리 연료 압력 센서, 후처리 연료 인젝터, 후처리 연료 차단 밸브 또는 후처리 연료 배출 밸브와 관련된 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 연료 시스템을 점검합니다.

안내 단계 2A - 연료 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진에 시동을 걸고 공회전 속도로 구동합니다.
  • 섹션 11의 절차 011-054를 참조하십시오. 후처리 연료 인젝터 유량 테스트의 내용에 관한 이 절차는 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322 또는 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에 나와 있습니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 후처리 연료 분사 시스템에 압력을 가합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 후처리 차단 밸브 또는 인젝터 작동 제한 테스트를 선택합니다.
  • 테스트 모드 선택 상자에서 후처리 인젝터 누출 테스트를 선택합니다.

섹션 11의 절차 011-054를 참조하십시오. 후처리 연료 인젝터 유량 테스트의 내용에 관한 이 절차는 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322 또는 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에 나와 있습니다.

후처리 연료 차단 밸브 어셈블리, 후처리 연료 라인 및 후처리 연료 라인 연결부에 외부 누출이 있는지 검사합니다.

후처리 연료 시스템에서 연료 누출이 발견되었습니까?
예 아니요

느슨한 연료 라인 피팅을 조입니다.

연료가 외부적으로 누출되는 경우 오작동하는 구성품을 교체합니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 후처리 연료 차단 매니폴드를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 연료 차단 매니폴드를 분리합니다. 섹션 11의 절차 011-052를 참조하십시오. 이 절차는 정비 지침서, ISM, ISMe, QSM11, 회보 3666322 또는 정비 지침서, Signature, ISX, QSX15, 회보 3666239에 나와 있습니다.

조치

후처리 연료 차단 매니폴드를 검사합니다.

  • 엔진에서 후처리 연료 차단 매니폴드를 분리합니다. 섹션 11의 절차 011-052를 참조하십시오. 이 절차는 정비 지침서, ISM, ISMe, QSM11, 회보 3666322 또는 정비 지침서, Signature, ISX, QSX15, 회보 3666239에 나와 있습니다.
  • 후처리 연료 차단 매니폴드의 연료 입구 포트에서 입구 포트, 출구 및 연료 배출 포트에 갇힌 이물질이 있는지 검사합니다.

연료 포트나 후처리 연료 차단 매니폴드에 이물질이 있습니까?
예 아니요

후처리 연료 차단 매니폴드의 포트에서 이물질을 제거합니다.

섹션 11의 절차 011-052를 참조하십시오. 이 절차는 정비 지침서, ISM, ISMe, QSM11, 회보 3666322 또는 정비 지침서, Signature, ISX, QSX15, 회보 3666239에 나와 있습니다.

수리 없음

이동 3A

이동 2C

안내 단계 2C - 후처리 연료 라인을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 연료 공급 라인을 분리합니다. 섹션 11의 절차 011-051을 참조하십시오. 이 절차는 정비 지침서, ISM, ISMe, QSM11, 회보 3666322 또는 정비 지침서, Signature, ISX, QSX15, 회보 3666239에 나와 있습니다.

조치

후처리 연료 라인을 검사합니다.

  • 연료 라이플과 후처리 연료 차단 매니폴드 사이에서 후처리 연료 공급 라인을 분리합니다. 섹션 11의 절차 011-051을 참조하십시오. 이 절차는 정비 지침서, ISM, ISMe, QSM11, 회보 3666322 또는 정비 지침서, Signature, ISX, QSX15, 회보 3666239에 나와 있습니다.
  • 후처리 연료 공급 라인에서 막히거나 제한이 있는지 검사합니다.

후처리 연료 공급 라인에 이물질이나 제한이 있습니까?
예 아니요

후처리 연료 공급 라인을 교체합니다.

섹션 11의 절차 011-051을 참조하십시오. 이 절차는 정비 지침서, ISM, ISMe, QSM11, 회보 3666322 또는 정비 지침서, Signature, ISX, QSX15, 회보 3666239에 나와 있습니다

수리 없음

이동 3A

이동 2D

안내 단계 2D - 연료 라이플 공급 포트를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 라이플의 공급 출구에서 후처리 인젝터 연료 공급 라인을 분리합니다. 섹션 11의 절차 011-051을 참조하십시오. 이 절차는 정비 지침서, ISM, ISMe, QSM11, 회보 3666322 또는 정비 지침서, Signature, ISX, QSX15, 회보 3666239에 나와 있습니다.

조치

연료 라이플 지지 포트를 검사합니다.

  • 연료 라이플 포트에서 후처리 시스템으로 공급되는 연료 흐름을 제한할 수 있는 이물질이 있는지 검사합니다.

참고: ISM 엔진의 경우 연료 라이플 포트에서 실린더 헤드의 연료 라이플 포트 안으로 넣을 수 있는 플라스틱 피팅이 있는지 검사합니다.

후처리 연료 공급 라인에 이물질이나 제한이 있습니까?
예 아니요

후처리 연료 공급 라인을 교체합니다.

  • 섹션 11의 절차 011-051을 참조하십시오. 이 절차는 정비 지침서, ISM, ISMe, QSM11, 회보 3666322 또는 정비 지침서, Signature, ISX, QSX15, 회보 3666239에 나와 있습니다.

후처리 연료 차단 매니폴드로 향하는 연료 압력 공급이 낮은 원인을 찾아 문제 해결을 계속합니다.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 1분 동안 엔진을 작동하여 후처리 연료 시스템에서 공기를 제거합니다.
  • 엔진을 강제 정지합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

참고: 후처리 연료 시스템에서 공기를 제거하기 위해 엔진을 여러 번 구동해야 할 수도 있습니다.

결함 코드 2881이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계


결함 코드 2961 - 배기 가스 재순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2961을 제외하고 활성화된 결함 코드가 있습니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1899 또는 2359가 비활성 상태입니까?
단계 2. | 배기 가스 재순환 온도 센서를 모니터링합니다. |
 | 단계 2A. 배기 가스 재순환 온도 센서를 모니터링합니다. | 배기 가스 재순환 온도값과 흡기 매니폴드 온도값의 차이가 14°C[25˚F] 이내입니까?
단계 3. | 냉각 시스템을 점검합니다. |
 | 단계 3A. 엔진 냉각수 혼합물을 점검합니다. | 엔진 냉각수가 올바르게 혼합되어 있습니까?
 | 단계 3B. 엔진 냉각수 레벨을 점검합니다. | 엔진 냉각수 레벨이 올바릅니까?
단계 4. | 배기 가스 재순환 시스템을 점검합니다. |
 | 단계 4A. 배기 가스 재순환 차압 센서 튜브에서 균열, 제한 또는 누출이 있는지 점검합니다. | 균열, 제한 또는 누출이 있습니까?
 | 단계 4B. 배기 가스 재순환 차압 튜브가 막혀있는지 점검합니다. | 배기 가스 재순환 차압 튜브에서 이물질이나 분진이 발견되었습니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 2961이 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2961을 제외하고 활성화된 결함 코드가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1899 또는 2359가 비활성 상태입니까?
예 아니요

카운트 수가 가장 높은 결함 코드부터 비활성 결함 코드의 문제를 해결합니다.

 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 배기 가스 재순환 온도 센서를 모니터링합니다.

안내 단계 2A - 배기 가스 재순환 온도 센서를 모니터링합니다.

조건

  • 1시간 이상 엔진이 꺼져 있는 상태였는지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

배기 가스 재순환 온도 센서를 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용해 배기 가스 재순환 온도 및 흡기 매니폴드 온도 값을 모니터링합니다.
  • 배기 가스 재순환 온도와 흡기 매니폴드 온도의 온도 판독값을 비교합니다.

배기 가스 재순환 온도값과 흡기 매니폴드 온도값의 차이가 14°C[25˚F] 이내입니까?
예 아니요
수리 없음

배기 가스 재순환 온도 센서를 교체합니다. 섹션 19의 절차 019-378을 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 냉각 시스템을 점검합니다.

안내 단계 3A - 엔진 냉각수 혼합물을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 냉각수 혼합물을 점검합니다.

  • 냉각수의 혼합이 올바르지 않으면 냉각 효율이 떨어져 배기 가스 재순환 온도가 높아집니다.
  • 혼합물이 올바른지 확인하기 위해 엔진 냉각수의 어는점을 점검합니다.

ISM ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 8의 절차 008-018을 참조하십시오.

Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 8의 절차 008-018을 참조하십시오.

엔진 냉각수가 올바르게 혼합되어 있습니까?
예 아니요
수리 없음

냉각수를 배출하고 혼합비가 올바른 냉각수 혼합액으로 냉각 시스템을 채웁니다.

  • ISM ISMe 및 QSM11 정비 지침서, 회보 3666322에서 섹션 8의 절차 008-018을 참조하십시오.
  • Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 8의 절차 008-018을 참조하십시오.

이동 3B

이동 5A

안내 단계 3B - 엔진 냉각수 레벨을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 냉각수 레벨이 올바른지 점검합니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 8의 절차 008-018을 참조하십시오.
  • Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 8의 절차 008-018을 참조하십시오.

참고: 엔진 냉각수 레벨이 낮으면 엔진과 배기 가스 재순환 쿨러를 통과하는 냉각수 흐름에 이상이 발생하여 배기 가스 재순환 온도가 상승할 수 있습니다.

엔진 냉각수 레벨이 올바릅니까?
예 아니요
수리 없음

냉각 시스템에 냉각수를 보충하고 필요한 경우 냉각수 손실 문제를 해결합니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 8의 절차 008-018을 참조하십시오.
  • Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 8의 절차 008-018을 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 배기 가스 재순환 시스템을 점검합니다.

안내 단계 4A - 배기 가스 재순환 차압 센서 튜브에서 균열, 제한 또는 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배기 가스 재순환 차압 센서 튜브에서 균열, 제한 또는 누출이 있는지 검사합니다.

디젤 분진의 줄무늬로 라인이 헐겁거나 균열이 있음을 의미할 수 있습니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-026을 참조하십시오.
  • Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026을 참조하십시오.

균열, 제한 또는 누출이 있습니까?
예 아니요

배기 가스 재순환 차압 센서 튜브를 조이거나 교체합니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-026을 참조하십시오.
  • Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026을 참조하십시오.

수리 없음

이동 5A

이동 4B

안내 단계 4B - 배기 가스 재순환 차압 튜브가 막혀있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배기 가스 재순환 차압 튜브를 분리합니다. ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-026을 참조하십시오. Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026을 참조하십시오.

조치

제한, 분진 막힘 및 막힘이 있는지 배기 가스 재순환 차압 튜브를 검사합니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-026을 참조하십시오.
  • Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026을 참조하십시오.

배기 가스 재순환 차압 튜브에서 이물질이나 분진이 발견되었습니까?
예 아니요

이물질을 청소하거나 배기 가스 재순환 차압 튜브를 교체합니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-026을 참조하십시오.
  • Signature™, ISX, QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026을 참조하십시오.

배기 가스 재순환 쿨러를 청소합니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-019를 참조하십시오.
  • Signature™, ISX, QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-019를 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2961이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 13-4월-2012


결함 코드 2962 - 배기 가스 재순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2962를 제외하고 활성화된 결함 코드가 있습니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1899 또는 2359가 비활성 상태입니까?
단계 2. | 배기 가스 재순환 온도 센서를 모니터링합니다. |
 | 단계 2A. 배기 가스 재순환 온도 센서를 모니터링합니다. | 배기 가스 재순환 온도값과 흡기 매니폴드 온도값의 차이가 14°C[25˚F] 이내입니까?
단계 3. | 냉각 시스템을 점검합니다. |
 | 단계 3A. 엔진 냉각수 혼합물을 점검합니다. | 엔진 냉각수가 올바르게 혼합되어 있습니까?
 | 단계 3B. 엔진 냉각수 레벨을 점검합니다. | 엔진 냉각수 레벨이 올바릅니까?
단계 4. | EGR 시스템을 점검합니다. |
 | 단계 4A. EGR 차압 센서 튜브에서 균열, 제한 또는 누출이 있는지 점검합니다. | 균열, 제한 또는 누출이 있습니까?
 | 단계 4B. EGR 차압 튜브가 막혀있는지 점검합니다. | EGR 차압 튜브에서 이물질이나 분진이 발견되었습니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 2962가 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2962를 제외하고 활성화된 결함 코드가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1899 또는 2359가 비활성 상태입니까?
예 아니요

카운트 수가 가장 높은 결함 코드부터 비활성 결함 코드의 문제를 해결합니다.

 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 배기 가스 재순환 온도 센서를 모니터링합니다.

안내 단계 2A - 배기 가스 재순환 온도 센서를 모니터링합니다.

조건

  • 1시간 이상 엔진이 꺼져 있는 상태였는지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

배기 가스 재순환 온도 센서를 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용해 배기 가스 재순환 온도 및 흡기 매니폴드 온도 값을 모니터링합니다.
  • 배기 가스 재순환 온도와 흡기 매니폴드 온도의 온도 판독값을 비교합니다.

배기 가스 재순환 온도값과 흡기 매니폴드 온도값의 차이가 14°C[25˚F] 이내입니까?
예 아니요
수리 없음

EGR 온도 센서를 교체합니다. 섹션 19의 절차 019-378을 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 냉각 시스템을 점검합니다.

안내 단계 3A - 엔진 냉각수 혼합물을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 냉각수 혼합물을 점검합니다.

  • 냉각수의 혼합이 올바르지 않으면 냉각 효율이 떨어져 EGR 온도가 높아집니다.
  • 혼합물이 올바른지 확인하기 위해 엔진 냉각수의 어는점을 점검합니다.
  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 8의 절차 008-018을 참조하십시오.
  • Signature™, ISX, QSX15 정비 지침서, 회보 3666239에서 섹션 8의 절차 008-018을 참조하십시오.

엔진 냉각수가 올바르게 혼합되어 있습니까?
예 아니요
수리 없음

냉각수를 배출하고 혼합비가 올바른 냉각수 혼합액으로 냉각 시스템을 다시 채웁니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 8의 절차 008-018을 참조하십시오.
  • Signature™, ISX, QSX15 정비 지침서, 회보 3666239에서 섹션 8의 절차 008-018을 참조하십시오.

이동 3B

이동 5A

안내 단계 3B - 엔진 냉각수 레벨을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 냉각수 레벨이 올바른지 점검합니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 8의 절차 008-018을 참조하십시오.
  • Signature™, ISX, QSX15 정비 지침서, 회보 3666239에서 섹션 8의 절차 008-018을 참조하십시오.

참고: 엔진 냉각수 레벨이 낮으면 엔진과 EGR 쿨러를 통과하는 냉각수 흐름에 이상이 발생하여 EGR 온도가 상승할 수 있습니다.

엔진 냉각수 레벨이 올바릅니까?
예 아니요
수리 없음

냉각 시스템에 냉각수를 보충하고 필요한 경우 냉각수 손실 문제를 해결합니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 8의 절차 008-018을 참조하십시오.
  • Signature™, ISX, QSX15 정비 지침서, 회보 3666239에서 섹션 8의 절차 008-018을 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - EGR 시스템을 점검합니다.

안내 단계 4A - EGR 차압 센서 튜브에서 균열, 제한 또는 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

EGR 차압 센서 튜브에서 균열, 제한 또는 누출이 있는지 검사합니다.

디젤 분진의 줄무늬로 라인이 헐겁거나 균열이 있음을 의미할 수 있습니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 19의 절차 011-026을 참조하십시오.
  • Signature™, ISX, QSX15 정비 지침서, 회보 3666239에서 섹션 19의 절차 011-026을 참조하십시오.

균열, 제한 또는 누출이 있습니까?
예 아니요

EGR 차압 센서 튜브를 조이거나 교체합니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 19의 절차 011-026을 참조하십시오.
  • Signature™, ISX, QSX15 정비 지침서, 회보 3666239에서 섹션 19의 절차 011-026을 참조하십시오.

수리 없음

이동 5A

이동 4B

안내 단계 4B - EGR 차압 튜브가 막혀있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-026을 참조하십시오.
  • Signature™, ISX, QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026을 참조하십시오.

조치

제한, 분진 막힘 및 막힘이 있는지 EGR 차압 튜브를 검사합니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-026을 참조하십시오.
  • Signature™, ISX, QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026을 참조하십시오.

EGR 차압 튜브에서 이물질이나 분진이 발견되었습니까?
예 아니요

이물질을 청소하거나 EGR 차압 튜브를 교체합니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-026을 참조하십시오.
  • Signature™, ISX, QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-026을 참조하십시오.

EGR 쿨러를 청소합니다.

  • ISM ISMe 및 QSM11 정비 지침서 회보 3666322에서 섹션 11의 절차 011-019를 참조하십시오.
  • Signature™, ISX, QSX15 정비 지침서, 회보 3666239에서 섹션 11의 절차 011-019를 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2962가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 08-2월-2011


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 냉각수 온도 관련 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 냉각수 온도 관련 결함 코드가 있는지 점검합니다. | 결함 코드 144 또는 145가 활성 상태입니까?
 | 단계 2B. 냉각수 온도를 모니터링합니다. | INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다 | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 냉각수 온도 관련 결함 코드가 있는지 점검합니다.

안내 단계 1A - 냉각수 온도 센서 관련 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

냉각수 온도 센서 관련 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144 또는 145가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 144 또는 145를 참조하십시오.

이동 1B

안내 단계 1B - 냉각수 온도를 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

냉각수 온도를 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용해 냉각수 온도값을 모니터링합니다.
  • INSITE™ 전자 서비스 도구로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

엔진 냉각수 온도가 정상보다 높음 증상 트리를 참조하십시오.

냉각수 온도 센서를 교체합니다. 섹션 19의 절차 019-019를 참조하십시오.

해당 문제 해결 증상 트리

수리 완료

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 흡기 매니폴드 온도를 모니터링합니다. |
 | 단계 1A. 흡기 매니폴드 온도를 모니터링합니다. | INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?

안내 단계 1 - 흡기 매니폴드 온도를 모니터링합니다.

안내 단계 1A - 흡기 매니폴드 온도를 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

흡기 매니폴드 온도를 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용해 흡기 매니폴드 온도 값을 모니터링합니다.
  • INSITE™ 전자 서비스 도구로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

  • ISM 엔진의 경우 ISM, ISMe 및 QSM11 정비 지침서, 회보 3666322에서 흡기 매니폴드 공기 온도가 규정치보다 높음 증상 트리를 참조하십시오.
  • ISX 엔진의 경우 Signature, ISX 및 QSX15 정비 지침서, 회보 3666239에서 흡기 매니폴드 공기 온도가 규정치보다 높음 증상 트리를 참조하십시오.

흡기 매니폴드 온도 센서를 교체합니다.

섹션 19의 절차 019-159(흡기 매니폴드 압력/온도 센서)를 참조하십시오.

해당 문제 해결 증상 트리

수리 완료


결함 코드 3167 - 후처리 정량 분배기 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 연료 인젝터 | 절차 011-042 참조 | ISX CM871 | 3666239
후처리 연료 인젝터 | 절차 011-042 참조 | ISM CM876 | 3666322
후처리 연료 인젝터 흐름 | 절차 011-054 참조 | ISX CM871 | 3666239
후처리 연료 인젝터 흐름 | 절차 011-054 참조 | ISM CM876 | 3666322

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 또는 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1977, 2728, 2732, 2733, 2741, 2878 또는 2881이 활성 또는 비활성 상태입니까?
단계 2. | 후처리 연료 인젝터를 점검합니다. |
 | 단계 2A. 후처리 유지보수 전체 리셋 절차를 실시합니다. | 후처리 유지보수 전체 리셋 절차가 완료되었습니까?
 | 단계 2B. 후처리 연료 인젝터의 흐름을 점검합니다. | 후처리 연료 인젝터가 규격에 부합합니까?
 | 단계 2C. 후처리 연료 인젝터의 흐름을 점검합니다. | 후처리 연료 인젝터가 규격에 부합합니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 또는 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 연료 인젝터 시스템과 관련된 활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1977, 2728, 2732, 2733, 2741, 2878 또는 2881이 활성 또는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 후처리 연료 인젝터를 점검합니다.

안내 단계 2A - 후처리 유지보수 전체 리셋 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 유지보수 전체 리셋 절차를 실시합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 고급 ECM 데이터의 후처리 유지보수 섹션에 있는 후처리 유지보수 전체 리셋 절차를 실시합니다.

참고: 이 단계를 실시하면 결함 코드가 비활성화될 수도 있습니다. 이는 문제가 해결되었음을 의미하지 않으며, 효과가 리셋되었을 뿐입니다. 문제 해결 작업을 계속 진행해야 합니다.

후처리 유지보수 전체 리셋 절차가 완료되었습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에 있는 후처리 유지보수 전체 리셋 절차를 실시합니다.

이동 2B

이동 2B

안내 단계 2B - 후처리 연료 인젝터의 흐름을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.

조치

후처리 시스템 테스트를 실시합니다.

관련 절차 표의 절차 011-054를 참조하십시오.

참고: 유량 테스트만 실시하면 되며 누출 테스트는 필요하지 않습니다.

후처리 연료 인젝터가 규격을 충족합니까?
예 아니요
수리 없음

후처리 인젝터를 청소합니다. 관련 절차 표의 절차 011-042를 참조하십시오.

이동 3A

이동 2C

안내 단계 2C - 후처리 연료 인젝터의 흐름을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.

조치

후처리 시스템 테스트를 실시합니다.

관련 절차 표의 절차 011-054를 참조하십시오.

참고: 유량 테스트만 실시하면 되며 누출 테스트는 필요하지 않습니다.

후처리 연료 인젝터가 규격을 충족합니까?
예 아니요
수리 없음

후처리 인젝터를 교체합니다. 관련 절차 표의 절차 011-042를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-3월-2014


결함 코드 3348 - 터보차저 1 컴프레서 입구 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 3348이 활성 상태입니까?
단계 2. | 크랭크케이스 환기 시스템을 점검합니다. |
 | 단계 2A. 크랭크케이스 압력 센서에 결함이 있는지 점검합니다. | 결함 코드 555 또는 556이 활성 또는 비활성 상태입니까?
 | 단계 2B. 크랭크케이스 브리더 시스템 구성품을 점검합니다. | 제한이 있습니까?
단계 3. | 흡기 시스템을 점검합니다. |
 | 단계 3A. 흡기 매니폴드 압력 센서에 결함이 있는지 점검합니다. | 결함 코드 125가 활성 또는 비활성 상태입니까?
 | 단계 3B. 흡기 매니폴드 압력 센서를 점검합니다. | INSITE™ 전자 서비스 도구 판독값이 기계식 게이지 판독값의 17 kPa[2.5 psi] 내에 있습니까?
 | 단계 3C. 흡기 필터의 상태를 점검합니다. | 과도한 제한이 있습니까?
 | 단계 3D. 컴프레서 입구 측 흡기 배관이 제한되었는지 점검합니다. | 과도한 제한이 있습니까?
단계 4. | 컴프레서 배출 파이프에 오일이 있는지 점검합니다. |
 | 단계 4A. 컴프레서 배출 파이프를 분리하여 검사합니다. | 배출 파이프에 오일이 잔류해 있습니까?
 | 단계 4B. 배출 파이프에 오일이 있는지 점검합니다. | 배출 파이프에 새 오일이 있습니까?
 | 단계 4C. 충전 에어 쿨러에 오일이 있는지 점검합니다. | 충전 에어 쿨러에 오일이 있습니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?
단계 6. | 엔진을 공회전하여 수리 사항을 확인합니다. |
 | 단계 6A. 결함 코드가 있는지 점검합니다. | 결함 코드 3348이 활성 또는 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3348이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 2A

안내 단계 2 - 크랭크케이스 환기 시스템을 점검합니다.

안내 단계 2A - 크랭크케이스 압력 센서에 결함이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 555 또는 556을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 555 또는 556이 활성 또는 비활성 상태입니까?
예 아니요

해당 문제 해결 트리를 참조하십시오.

 수리 없음

이동 2B

이동 2B

안내 단계 2B - 크랭크케이스 브리더 시스템 구성품을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

크랭크케이스 브리더 시스템을 검사합니다.

  • 드래프트 튜브가 제한되어 있는지 점검합니다.
  • 엔진과 필터 하우징 사이의 튜브가 제한되어 있는지 점검합니다.

제한이 있습니까?
예 아니요

제한 요소를 제거합니다.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - 흡기 시스템을 점검합니다.

안내 단계 3A - 흡기 매니폴드 압력 센서에 결함이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 125가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 125가 활성 또는 비활성 상태입니까?
예 아니요

결함 코드 125를 참조하십시오.

 수리 없음

이동 3B

이동 3B

안내 단계 3B - 흡기 매니폴드 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

흡기 매니폴드 압력 센서에 가능한 가깝도록 기계식 흡기 매니폴드 압력 게이지를 엔진에 연결합니다.

  • INSITE™ 전자 서비스 도구로 데이터 모니터링 및 기록을 시작하고 흡기 매니폴드 압력에 대한 INSITE™ 전자 서비스 도구 판독값을 기계식 게이지와 비교합니다.

INSITE™ 전자 서비스 도구 판독값이 기계식 게이지 판독값의 17 kPa[2.5 psi] 내에 있습니까?
예 아니요
수리 없음

흡기 매니폴드 온도/압력 센서를 교체합니다. 섹션 19의 절차 019-159를 참조하십시오.

이동 3C

이동 5A

안내 단계 3C - 흡기 필터의 상태를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 모든 센서를 연결합니다.

조치

흡기 필터의 상태를 점검합니다.

  • ISM 엔진의 경우에는 ISM, ISMe, QSM11 정비 지침서, 회보 3666322에서 다음 절차를 참조하십시오. 섹션 10의 절차 010-027을 참조하십시오.
  • ISX 엔진의 경우에는 Signature™, ISX, QSX15 정비 지침서, 회보 3666239에서 다음 절차를 참조하십시오. 섹션 10의 절차 010-027을 참조하십시오.

과도한 제한이 있습니까?
예 아니요

흡기 필터를 교체합니다.

 수리 없음

이동 3D

이동 3D

안내 단계 3D - 컴프레서 입구 측 흡기 배관이 제한되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

흡기 배관이 제한되어 있는지 점검합니다.

  • 대기에서 에어 필터까지 각 구성품을 분리해서 제한이 있는지 검사합니다.

과도한 제한이 있습니까?
예 아니요

제한 요소를 제거합니다.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - 컴프레서 배출 파이프에 오일이 있는지 점검합니다.

안내 단계 4A - 컴프레서 배출 파이프를 분리하여 검사합니다.

조건

  • 모든 구성품을 조립합니다.

조치

컴프레서 배출 파이프를 검사합니다.

  • 5분간 1000 rpm으로 엔진을 구동시킵니다.
  • 컴프레서에서 배출 파이프를 분리합니다.
  • 배출 파이프에 오일이 있는지 검사합니다.

배출 파이프에 오일이 잔류해 있습니까?
예 아니요

컴프레서 출구와 배출 파이프를 청소합니다.

배출 파이프를 조립하고 4A 단계를 최대 다섯 번 반복합니다.

5차례 청소 한 후에도 배출 파이프에 오일이 있으면 터보차저를 교체합니다.

ISM 엔진의 경우에는 ISM, ISMe, QSM11 정비 지침서, 회보 3666322에서 다음 절차를 참조하십시오. 섹션 10의 절차 010-033을 참조하십시오.

ISX 엔진의 경우에는 Signature™, ISX, QSX15 정비 지침서, 회보 3666239에서 다음 절차를 참조하십시오. 섹션 10의 절차 010-033을 참조하십시오.

수리 없음

이동 4A

이동 4B

안내 단계 4B - 배출 파이프에 오일이 있는지 점검합니다.

조건

  • 모든 구성품을 조립합니다.

조치

배출 파이프에 오일이 있는지 점검합니다.

  • 엔진 시동을 걸고 5분간 600 rpm으로 공회전시킵니다.
  • 배출 파이프를 분리하고 오일이 있는지 검사합니다.

배출 파이프에 새 오일이 있습니까?
예 아니요

청소를 마친 후 깨끗한 오일이 나오면 터보차저를 교체합니다.

ISM 엔진의 경우에는 ISM, ISMe, QSM11 정비 지침서, 회보 3666322에서 다음 절차를 참조하십시오. 섹션 10의 절차 010-033을 참조하십시오.

ISX 엔진의 경우에는 Signature™, ISX, QSX15 정비 지침서, 회보 3666239에서 다음 절차를 참조하십시오. 섹션 10의 절차 010-033을 참조하십시오.

수리 없음

이동 4C

이동 4C

안내 단계 4C - 충전 에어 쿨러에 오일이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

충전 에어 쿨러에 오일이 있는지 점검합니다.

  • ISM 엔진의 경우에는 ISM, ISMe, QSM11 정비 지침서, 회보 3666322에서 다음 절차를 참조하십시오. 섹션 10의 절차 010-027을 참조하십시오.
  • ISX 엔진의 경우에는 Signature™, ISX, QSX15 정비 지침서, 회보 3666239에서 다음 절차를 참조하십시오. 섹션 10의 절차 010-027을 참조하십시오.

충전 에어 쿨러에 오일이 있습니까?
예 아니요

충전 에어 쿨러를 청소하고 검사합니다.

  • ISM 엔진의 경우에는 ISM, ISMe, QSM11 정비 지침서, 회보 3666322에서 다음 절차를 참조하십시오. 섹션 10의 절차 010-027을 참조하십시오.
  • ISX 엔진의 경우에는 Signature™, ISX, QSX15 정비 지침서, 회보 3666239에서 다음 절차를 참조하십시오. 섹션 10의 절차 010-027을 참조하십시오.

수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

안내 단계 6 - 엔진을 공회전하여 수리 사항을 확인합니다.

안내 단계 6A - 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진 시동을 겁니다.

조치

결함 코드가 있는지 점검합니다.

  • 엔진 시동을 겁니다.
  • 30분 동안 엔진을 공회전합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 결함 코드가 있는지 점검합니다.

결함 코드 3348이 활성 또는 비활성 상태입니까?
예 아니요

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

 수리 없음

이동 1A

수리 완료

최종 수정일: 18-1월-2011


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3374가 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 3374가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3374가 활성 또는 비활성 상태입니까?
예 아니요

특정 주행 조건 때문에 정속 주행 모드가 안티 록크 브레이크(ABS) 컨트롤러에 의해 일시적으로 억제되었습니다. 수리할 필요가 없습니다. 이 결함 코드는 정보 제공용으로만 제공됩니다.

특정 주행 조건 때문에 정속 주행 모드가 안티 록크 브레이크(ABS) 컨트롤러에 의해 일시적으로 억제되었습니다. 수리할 필요가 없습니다. 이 결함 코드는 정보 제공용으로만 제공됩니다.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 3374가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계


결함 코드 3385 - 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 흡기 매니폴드 온도를 모니터링합니다. |
 | 단계 1A. 흡기 매니폴드 온도를 모니터링합니다. | INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 143이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

흡기 매니폴드 온도를 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • INSITE™ 전자 서비스 도구로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

장시간 흡기 매니폴드 온도가 낮은 상태로 엔진이 구동 중이었기 때문에 EGR 밸브가 닫혔습니다.

수리할 필요가 없습니다.

흡기 매니폴드 온도 센서를 교체합니다.

섹션 19의 절차 019-159를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 08-2월-2011


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구와 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3488이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. SAE J1939 데이터링크 종단 레지스터를 점검합니다. | 저항이 110 ~ 130 ohms입니까?
 | 단계 3C. SAE J1939 데이터링크 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. SAE J1939 데이터링크 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. SAE J1939 데이터링크 하네스의 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3F. 결함 코드를 점검합니다. | 결함 코드 3488이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 3488이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구와 ECM 사이의 통신 상태를 확인합니다.

INSITE™ 전자 서비스 도구와 ECM 사이의 통신이 가능합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3488이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스를 검사합니다.

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스에서 손상된 연결부가 감지되었습니다.

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 ECM을 교체합니다.

  • 부품 번호가 3824510인 전기 접촉부 클리너를 사용하여 커넥터 핀에서 먼지 불순물 또는 수분을 불어 냅니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • 엔진 하네스를 수리합니다.
  • 섹션 19의 절차 019-043을 참조하십시오.
  • 승인을 받으면 ECM을 교체하기 위해 승인을 요청합니다. 섹션 19의 절차 019-031을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - SAE J1939 데이터링크 종단 레지스터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 SAE J1939 종단부를 분리합니다.

조치

SAE J1939 데이터링크 종단 레지스터의 저항을 점검합니다.

  • SAE J1939 종단 레지스터에서 SAE J1939 데이터링크 (+)와 SAE J1939 데이터링크 (-) 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 검사 기법은 섹션 19의 절차 019-361을 참조하십시오.

저항이 110 ~ 130 ohms입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 4A

안내 단계 3C - SAE J1939 데이터링크 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 VGT 액츄에이터를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 종단 레지스터를 분리합니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.

조치

SAE J1939 데이터링크 하네스의 단선 여부를 점검합니다.

  • VGT 액츄에이터 엔진 하네스 커넥터의 SAE J1939 데이터링크 (+) 와이어와 ECM 엔진 하네스 커넥터의 SAE J1939 데이터링크 (+) 와이어 사이의 저항을 측정합니다.
  • VGT 액츄에이터 엔진 하네스 커넥터의 SAE J1939 데이터링크 (-) 와이어와 ECM 엔진 하네스 커넥터의 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

SAE J1939 데이터링크 하네스에서 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - SAE J1939 데이터링크 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 VGT 액츄에이터를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 종단 레지스터를 분리합니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.

조치

SAE J1939 데이터링크 하네스의 단락 여부를 점검합니다.

  • ECM 엔진 하네스 커넥터의 SAE J1939 데이터링크 (+) 와이어와 커넥터의 다른 모든 핀 사이 저항을 측정합니다.
  • ECM 엔진 하네스 커넥터의 SAE J1939 데이터링크 (-) 와이어와 커넥터의 다른 모든 핀 사이 저항을 측정합니다.

참고: SAE J1939 (+) 핀과 SAE J1939 (-) 핀 사이의 저항이 50 ~ 130 ohms인 경우는 무시합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

SAE J1939 데이터링크 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - SAE J1939 데이터링크 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 VGT 액츄에이터를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.

조치

SAE J1939 데이터링크 하네스의 접지 단락 여부를 점검합니다.

  • ECM 엔진 하네스 커넥터의 SAE J1939 데이터링크 (+) 와이어와 접지 사이 저항을 측정합니다.
  • ECM 엔진 하네스 커넥터의 SAE J1939 데이터링크 (-) 와이어와 접지 사이 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

SAE J1939 데이터링크 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3488이 비활성 상태입니까?
예 아니요

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM과 데이터링크 사이에서 통신 문제가 발생했거나 손상이 있는 ECM 또는 캘리브레이션으로 인해 결함 코드가 발생하고 있습니다.

이동 4A

해당 ECM 통신 없음 증상 트리

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 3488이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계


결함 코드 3616 - 엔진 VGT 노즐 위치 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 008-018 참조 | Signature™, ISX 및 QSX15 | 3666239
냉각 시스템 | 절차 008-018 참조 | ISM, ISMe 및 QSM11 | 3666322
터보차저 | 절차 010-033 참조 | Signature™, ISX 및 QSX15 | 3666239
터보차저 | 절차 010-033 참조 | ISM, ISMe 및 QSM11 | 3666322
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | Signature™, ISX 및 QSX15 | 3666239
가변식 터보차저 액츄에이터, 전기 | 절차 010-134 참조 | ISM, ISMe 및 QSM11 | 3666322

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 다른 활성 터보차저 결함 코드가 있는지 확인합니다. | 결함 코드 2387이 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 상태로 활성 또는 비활성 상태입니까?
단계 2. | 불만 사항을 확인합니다. |
 | 단계 2A. 결함 코드를 점검합니다. | 결함 코드 3616이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
 | 단계 2B. 차량을 시험 주행합니다. | 결함 코드 2387이 활성 상태입니까?
 | 단계 2C. 불만 사항을 확인합니다. | 고객이 냉간 엔진시 주행성과 관련된 불만을 토로한 적이 있습니까?
 | 단계 2D. 가변식 터보차저(VGT) 액츄에이터를 검사합니다. | 섹터 기어 이동 게이지 사용시 노즐의 움직임이 관련 절차 표의 절차 010-134에 따른 요건을 충족합니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 다른 활성 터보차저 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다른 활성 터보차저 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2387이 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 상태로 활성 또는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2387 문제 해결 트리

이동 2A

안내 단계 2 - 불만 사항을 확인합니다.

안내 단계 2A - 결함 코드를 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 3616이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3616이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 2C

안내 단계 2B - 차량을 시험 주행합니다.

조건

  • 모든 구성품을 연결합니다.
  • 냉각수 온도를 74°C[165°F] 미만으로 떨어뜨립니다.

이 테스트는 엔진 시동이 걸리지 않으면 실시할 수 없습니다. 엔진 시동이 걸리지 않으면 엔진 시동을 저해할 수 있는 다른 결함이 없는지 확인합니다. 이 단계를 건너뛰고 2D 단계로 진행합니다.

조치

엔진 시동을 걸고 최소 15분 이상 정상 주행 조건으로 구동하거나 냉각수 온도가 74°C[165°F] 이상이 될 때까지 구동합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 상태를 확인합니다.

결함 코드 2387이 활성 상태입니까?
예 아니요
수리 없음

결함 코드 3616은 키 스위치 ON 조건을 해결하기 위해 ECM에서 조치를 취했음을 나타내는 정보 결함 코드입니다.

결함 코드 2387 참조

이동 3A

안내 단계 2C - 불만 사항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

고객 불만 사항을 검토합니다.

  • 고객이 엔진 워밍업 주행성과 관련된 불만(저출력, 응답 불량 또는 제동력 저하)을 토로했는지 확인합니다.

고객이 냉간 엔진시 주행성과 관련된 불만을 토로한 적이 있습니까?
예 아니요
수리 없음

결함 코드 3616은 키 스위치 ON 조건을 해결하기 위해 ECM에서 조치를 취했음을 나타내는 정보 결함 코드입니다.

이동 2D

이동 3A

안내 단계 2D - VGT 액츄에이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 냉각수를 배출합니다. 관련 절차 표의 절차 008-018을 참조하십시오.

조치

섹터 기어 이동 게이지(부품 번호 4919281) 또는 동급품을 사용하여 섹터 기어가 작동 범위 전체에 걸쳐 움직이는지 확인합니다.

  • 관련 절차 표의 절차 010-134를 참조하십시오.

섹터 기어를 움직이기 위해 큰 힘이 필요할 수도 있습니다. 손으로 움직일 수 있다면 이는 허용됩니다. 어떤 수공구도 사용하지 마십시오.

섹터 기어 이동 게이지 사용 시 노즐의 움직임이 관련 절차 표의 절차 010-134에 명시된 요건을 충족합니까?
예 아니요
수리 없음

터보차저 기계적 오작동이 감지되었습니다.

터보차저 어셈블리를 교체합니다.

  • 관련 절차 표의 절차 010-033을 참조하십시오.

이 오작동은 엔진에서 나오는 이물질로 인해 터보차저의 이동이 중지되어 발생했을 수 있습니다. 기본 엔진 구성품이 손상되었는지 검사합니다. VGT 액츄에이터는 신품 또는 수리한 터보차저와 함께 재사용됩니다. 고장난 터보차저에 액츄에이터를 재설치하지 마십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

  • 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료

수리 완료

최종 수정일: 04-10월-2016


FC3733 - 크랭크케이스 브리더 필터 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다. 핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3733이 비활성 상태입니까?
단계 2. | 히터를 점검합니다. |
 | 단계 2A. 히터 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 히터의 저항을 점검합니다. | 3 ohms 미만입니까?
단계 3. | ECM 및 히터 점퍼 하네스를 점검합니다. |
 | 단계 3A. ECM 및 점퍼 하네스 커넥터와 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 점퍼 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다른 활성 터보차저 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3733이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 2A

안내 단계 2 - 히터를 점검합니다.

안내 단계 2A - 히터 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 점퍼 하네스에서 히터를 분리합니다.

조치

커넥터 핀을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터에서 손상이 있는 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 히터의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 점퍼 하네스에서 히터를 분리합니다.

조치

히터 저항을 확인합니다.

  • 히터에서 히터 커넥터의 공급 판과 리턴 핀 사이의 저항을 측정합니다.

3 ohms 미만입니까?
예 아니요

히터를 교체합니다.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 히터 점퍼 하네스를 점검합니다.

안내 단계 3A - ECM 및 점퍼 하네스 커넥터와 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.

조치

점퍼 하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 점퍼 하네스에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 점퍼 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 히터에서 점퍼 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 점퍼 하네스 핀 사이의 저항을 측정합니다.
  • 각 핀과 접지 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요
수리 없음

핀과 핀 사이의 단락이 감지되었습니다.

  • 점퍼 하네스를 교체합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 22-11월-2013


FC3734 - 크랭크케이스 브리더 필터 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다. 핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3734가 비활성 상태입니까?
단계 2. | 히터를 점검합니다. |
 | 단계 2A. 히터 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 히터의 저항을 점검합니다. | 3 ohms 미만입니까?
단계 3. | ECM 및 히터 점퍼 하네스를 점검합니다. |
 | 단계 3A. ECM 및 점퍼 하네스 커넥터와 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 점퍼 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 점퍼 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다른 활성 터보차저 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3734가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 2A

안내 단계 2 - 히터를 점검합니다.

안내 단계 2A - 히터 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 점퍼 하네스에서 히터를 분리합니다.

조치

커넥터 핀을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터에서 손상이 있는 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 히터의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 점퍼 하네스에서 히터를 분리합니다.

조치

히터 저항을 확인합니다.

  • 히터에서 히터 커넥터의 공급 판과 리턴 핀 사이의 저항을 측정합니다.

3 ohms 미만입니까?
예 아니요

히터를 교체합니다.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 히터 점퍼 하네스를 점검합니다.

안내 단계 3A - ECM 및 점퍼 하네스 커넥터와 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.

조치

점퍼 하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 점퍼 하네스에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 점퍼 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 히터에서 점퍼 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 점퍼 하네스 핀과 ECM 커넥터 핀 사이의 저항을 측정합니다.

참고: 점퍼 하네스 핀은 ECM 커넥터의 모든 핀 위치에 설치가 가능합니다.

10 ohms 미만입니까?
예 아니요
수리 없음

단선이 감지되었습니다.

  • 점퍼 하네스를 교체합니다.

이동 3C

이동 4A

안내 단계 3C - 점퍼 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 히터에서 점퍼 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 점퍼 하네스 핀 사이의 저항을 측정합니다.
  • 각 핀과 접지 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요
수리 없음

핀과 핀 사이의 단락이 감지되었습니다.

  • 점퍼 하네스를 교체합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 22-11월-2013


결함 코드 4214(CPL 3774 및 3775) - 후처리 디젤 산화 촉매장치 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISX CM871 | 3666239
후처리 디젤 분진 필터 제한 테스트 | 절차 011-085 참조 | ISX CM871 | 3666239
후처리 테스트 | 절차 014-013 참조 | ISX CM871 | 3666239

주의 및 경고

경고

재생을 하고 있는 동안 배기 가스 온도는 800°C[1500°F]에 이를 수 있으며 배기 시스템 표면 온도는 700°C[1300°F]를 초과할 수 있습니다. 이는 일반적인 물질을 발화시키거나 녹게 할 수 있는 온도이며 화상을 초래할 수 있습니다. 차량이 정지한 후에도 배기 시스템 및 배기 구성품에 열기가 남아 있을 수 있습니다. 화재, 재산 손해, 화상 또는 기타 심각한 개인 부상의 위험을 방지하기 위해 이 절차 또는 수리를 시작하기 전에 배기 시스템을 식히십시오. 고온의 배기 또는 배기 구성품과 접속할 수 있는 가연성 물질이 없는지 확인하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 3167 또는 4283의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 후처리 유지보수 전체 리셋 절차를 실시합니다. |
 | 단계 2A. 후처리 유지보수 전체 리셋 절차를 실시합니다. | 후처리 유지보수 전체 리셋 절차가 완료되었습니까?
단계 3. | 정지 재생 절차를 실시합니다. |
 | 단계 3A. 정지 재생 절차를 실시합니다. | 정지 재생이 시작되었습니까?
 | 단계 3B. 정지 재생 절차를 실시하는 동안 배기 누출 여부를 점검합니다. | 배기 시스템 누출이 있습니까?
 | 단계 3C. 정지 재생 절차를 실시합니다. | 결함 코드 4214가 정지 재생 절차를 실행한 후 비활성 상태입니까?
 | 단계 3D. 후처리 DPF 제한을 점검합니다. | 후처리 DPF 제한이 규정치 이내입니까?
단계 4. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 4214가 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3167 또는 4283의 활성 또는 비활성 카운트가 있습니까?
예 아니요
수리 없음

후처리 디젤 산화 촉매장치를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 후처리 유지보수 전체 리셋 절차를 실시합니다.

안내 단계 2A - 후처리 유지보수 전체 리셋 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 유지보수 전체 리셋 절차를 실시합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 고급 ECM 데이터의 후처리 유지보수 섹션에 있는 후처리 유지보수 전체 리셋 절차를 실시합니다.

이 단계를 실시하면 결함 코드가 비활성화될 수도 있습니다. 이는 문제가 해결되었음을 의미하지 않으며, 효과가 리셋되었을 뿐입니다. 문제 해결 작업을 계속 진행해야 합니다.

후처리 유지보수 전체 리셋 절차가 완료되었습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에 있는 후처리 유지보수 전체 리셋 절차를 실시합니다.

이동 3A

이동 3A

안내 단계 3 - 정지 재생 절차를 실시합니다.

안내 단계 3A - 정지 재생 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.

조치

후처리 정지 재생 절차를 실시합니다.

관련 절차 표의 절차 014-013을 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 디젤 분진 필터 재생 테스트를 실시합니다.

정지 재생이 시작되었습니까?
예 아니요
수리 없음

Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 TS에 있는 정지 재생 - 작동하지 않음 또는 정지 재생 - 완료되지 않음 문제 해결 증상 트리를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 정지 재생 절차를 실시하는 동안 배기 누출 여부를 점검합니다.

조건

  • 정지 재생 절차를 실시합니다.

조치

정지 재생 절차를 실행하는 동안 배기 누출 여부를 점검합니다.

  • 터보차저 출구와 후처리 시스템 사이에 있는 배기 시스템을 검사합니다. 연결부 누출 및 배기 시스템 구성품 손상/누출 여부를 검사합니다.

배기 시스템 누출이 있습니까?
예 아니요

재생을 중지하고 시스템이 식을 때까지 기다립니다. 손상된 배기 시스템 구성품을 수리하거나 교체합니다.

 수리 없음

이동 3C

이동 3C

안내 단계 3C - 정지 재생 절차를 실시합니다.

조건

  • 정지 재생 절차를 실행합니다.

조치

활성 결함 코드 4214가 있는지 점검합니다.

결함 코드 4214가 정지 재생 절차를 실행한 후 비활성 상태입니까?
예 아니요
수리 없음

Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 TS에 있는 정지 재생 - 작동하지 않음 또는 정지 재생 - 완료되지 않음 문제 해결 증상 트리를 참조하십시오.

이동 4A

이동 3A

안내 단계 3D - 후처리 DPF 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 디젤 분진 필터 제한 테스트의 다음 섹션을 실시합니다.

  • 테스트.
  • 데이터 분석.

관련 절차 표의 절차 011-085를 참조하십시오.

후처리 DPF 제한이 규정치 이내입니까?
예 아니요
수리 없음

DPF를 교체합니다. 관련 절차 표의 절차 011-041을 참조하십시오.

  • 해당 엔진 성능 문제 해결 트리를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 4214가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 05-3월-2014


결함 코드 4214(CPL 3774 및 3775 제외) - 후처리 디젤 산화 촉매장치 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISX CM871 | 3666239
후처리 테스트 | 절차 014-013 참조 | ISX CM871 | 3666239

주의 및 경고

경고

재생을 하고 있는 동안 배기 가스 온도는 800°C[1500°F]에 이를 수 있으며 배기 시스템 표면 온도는 700°C[1300°F]를 초과할 수 있습니다. 이는 일반적인 물질을 발화시키거나 녹게 할 수 있는 온도이며 화상을 초래할 수 있습니다. 차량이 정지한 후에도 배기 시스템 및 배기 구성품에 열기가 남아 있을 수 있습니다. 화재, 재산 손해, 화상 또는 기타 심각한 개인 부상의 위험을 방지하기 위해 이 절차 또는 수리를 시작하기 전에 배기 시스템을 식히십시오. 고온의 배기 또는 배기 구성품과 접속할 수 있는 가연성 물질이 없는지 확인하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 3167 또는 4283의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 후처리 유지보수 전체 리셋 절차를 실시합니다. |
 | 단계 2A. 후처리 유지보수 전체 리셋 절차를 실시합니다. | 후처리 유지보수 전체 리셋 절차가 완료되었습니까?
단계 3. | 정지 재생 절차를 실시합니다. |
 | 단계 3A. 정지 재생 절차를 실시합니다. | 정지 재생이 시작되었습니까?
 | 단계 3B. 정지 재생 절차를 실시하는 동안 배기 누출 여부를 점검합니다. | 배기 시스템 누출이 있습니까?
 | 단계 3C. 정지 재생 절차를 실시합니다. | 결함 코드 4214가 정지 재생 절차를 실행한 후 비활성 상태입니까?
단계 4. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 4214가 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3167 또는 4283의 활성 또는 비활성 카운트가 있습니까?
예 아니요
수리 없음

후처리 디젤 산화 촉매장치를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 후처리 유지보수 전체 리셋 절차를 실시합니다.

안내 단계 2A - 후처리 유지보수 전체 리셋 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 유지보수 전체 리셋 절차를 실시합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 고급 ECM 데이터의 후처리 유지보수 섹션에 있는 후처리 유지보수 전체 리셋 절차를 실시합니다.

이 단계를 실시하면 결함 코드가 비활성화될 수도 있습니다. 이는 문제가 해결되었음을 의미하지 않으며, 효과가 리셋되었을 뿐입니다. 문제 해결 작업을 계속 진행해야 합니다.

후처리 유지보수 전체 리셋 절차가 완료되었습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에 있는 후처리 유지보수 전체 리셋 절차를 실시합니다.

이동 3A

이동 3A

안내 단계 3 - 정지 재생 절차를 실시합니다.

안내 단계 3A - 정지 재생 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.

조치

후처리 정지 재생 절차를 실시합니다.

관련 절차 표의 절차 014-013을 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 디젤 분진 필터 재생 테스트를 실시합니다.

정지 재생이 시작되었습니까?
예 아니요
수리 없음

Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 TS에 있는 정지 재생 - 작동하지 않음 또는 정지 재생 - 완료되지 않음 문제 해결 증상 트리를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 정지 재생 절차를 실시하는 동안 배기 누출 여부를 점검합니다.

조건

  • 정지 재생 절차를 실시합니다.

조치

정지 재생 절차를 실행하는 동안 배기 누출 여부를 점검합니다.

  • 터보차저 출구와 후처리 시스템 사이에 있는 배기 시스템을 검사합니다. 연결부 누출 및 배기 시스템 구성품 손상/누출 여부를 검사합니다.

배기 시스템 누출이 있습니까?
예 아니요

재생을 중지하고 시스템이 식을 때까지 기다립니다. 손상된 배기 시스템 구성품을 수리하거나 교체합니다.

 수리 없음

이동 3C

이동 3C

안내 단계 3C - 정지 재생 절차를 실시합니다.

조건

  • 정지 재생 절차를 실행합니다.

조치

활성 결함 코드 4214가 있는지 점검합니다.

결함 코드 4214가 정지 재생 절차를 실행한 후 비활성 상태입니까?
예 아니요
수리 없음

Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239에서 섹션 TS에 있는 정지 재생 - 작동하지 않음 또는 정지 재생 - 완료되지 않음 문제 해결 증상 트리를 참조하십시오.

이동 4A

이동 3A

안내 단계 4 - 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 4214가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 04-3월-2014


결함 코드 4282 - 후처리 디젤 산화 촉매장치 변환 효율 - 조건 존재

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 연료 인젝터 | 절차 011-042 참조 | ISX CM871 | 3666239
후처리 연료 인젝터 | 절차 011-042 참조 | ISM CM876 | 3666322
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISX CM871 | 3666239
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | ISM CM876 | 3666322
후처리 연료 인젝터 흐름 | 절차 011-054 참조 | ISX CM871 | 3666239
후처리 연료 인젝터 흐름 | 절차 011-054 참조 | ISM CM876 | 3666322
후처리 테스트 | 절차 014-013 참조 | ISX CM871 | 3666239
후처리 테스트 | 절차 014-013 참조 | ISM CM876 | 3666322

주의 및 경고

경고

재생을 하고 있는 동안 배기 가스 온도는 800°C[1500°F]에 이를 수 있으며 배기 시스템 표면 온도는 700°C[1300°F]를 초과할 수 있습니다. 이는 일반적인 물질을 발화시키거나 녹게 할 수 있는 온도이며 화상을 초래할 수 있습니다. 차량이 정지한 후에도 배기 시스템 및 배기 구성품에 열기가 남아 있을 수 있습니다. 화재, 재산 손해, 화상 또는 기타 심각한 개인 부상의 위험을 방지하기 위해 이 절차 또는 수리를 시작하기 전에 배기 시스템을 식히십시오. 고온의 배기 또는 배기 구성품과 접속할 수 있는 가연성 물질이 없는지 확인하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3167, 4214 또는 4283이 활성 상태입니까?
단계 2. | 후처리 유지보수 전체 리셋 절차를 실시합니다. |
 | 단계 2A. 후처리 유지보수 전체 리셋 절차를 실시합니다. | 후처리 유지보수 전체 리셋 절차가 완료되었습니까?
 | 단계 2B. 후처리 시스템 테스트를 실시합니다. | 후처리 연료 인젝터가 규격에 부합합니까?
 | 단계 2C. 후처리 연료 인젝터의 흐름을 점검합니다. | 후처리 연료 인젝터가 규격에 부합합니까?
단계 3. | 정지 재생 절차를 실시합니다. |
 | 단계 3A. 정지 재생 절차를 실시합니다. | 정지 재생이 시작되었습니까?
 | 단계 3B. 정지 재생 절차를 실시하는 동안 배기 누출 여부를 점검합니다. | 배기 시스템 누출이 있습니까?
 | 단계 3C. 정지 재생 절차를 실시합니다. | 결함 코드가 정지 재생 절차를 실행한 후 비활성 상태입니까?
단계 4. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 후처리 장치 관련 결함 코드가 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3167, 4214 또는 4283이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 후처리 유지보수 전체 리셋 절차를 실시합니다.

안내 단계 2A - 후처리 유지보수 전체 리셋 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 유지보수 전체 리셋 절차를 실시합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 고급 ECM 데이터의 후처리 유지보수 섹션에 있는 후처리 유지보수 전체 리셋 절차를 실시합니다.

이 단계를 실시하면 결함 코드가 비활성화될 수도 있습니다. 이는 문제가 해결되었음을 의미하지 않으며, 효과가 리셋되었을 뿐입니다. 문제 해결 작업을 계속 진행해야 합니다.

후처리 유지보수 전체 리셋 절차가 완료되었습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에 있는 후처리 유지보수 전체 리셋 절차를 실시합니다.

이동 2B

이동 2B

안내 단계 2B - 후처리 연료 인젝터의 흐름을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 공회전시킵니다.

조치

후처리 시스템 테스트를 실시합니다.

  • 관련 절차 표의 절차 011-054를 참조하십시오.

누출 테스트는 불필요하며, 유량 테스트만 수행할 필요가 있습니다.

후처리 연료 인젝터가 규격을 충족합니까?
예 아니요
수리 없음

후처리 인젝터를 청소합니다.

  • 관련 절차 표의 절차 011-042를 참조하십시오.

이동 3A

이동 2C

안내 단계 2C - 후처리 연료 인젝터의 흐름을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 공회전시킵니다.

조치

후처리 시스템 테스트를 실시합니다.

  • 관련 절차 표의 절차 011-054를 참조하십시오.

유량 테스트만 실시하면 되며 누출 테스트는 필요하지 않습니다.

후처리 연료 인젝터가 규격을 충족합니까?
예 아니요
수리 없음

후처리 연료 인젝터를 교체합니다. 관련 절차 표의 절차 011-042를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 정지 재생 절차를 실시합니다.

안내 단계 3A - 정지 재생 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 공회전시킵니다.

조치

후처리 정지 재생 절차를 실시합니다.

관련 절차 표의 절차 014-013을 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 디젤 분진 필터 재생 테스트를 실시합니다.

정지 재생이 시작되었습니까?
예 아니요
수리 없음

Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239 또는 ISM, ISMe, QSM11 정비 지침서, 회보 3666322에서 섹션 TS에 있는 정지 재생 - 작동하지 않음 또는 정지 재생 - 완료되지 않음 문제 해결 증상 트리를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 정지 재생 절차를 실시하는 동안 배기 누출 여부를 점검합니다.

조건

  • 정지 재생 절차를 실시합니다.

조치

정지 재생 절차를 실행하는 동안 배기 누출 여부를 점검합니다.

  • 터보차저 출구와 후처리 시스템 사이에 있는 배기 시스템을 검사합니다. 연결부 누출 및 배기 시스템 구성품 손상/누출 여부를 검사합니다.

배기 시스템 누출이 있습니까?
예 아니요

재생을 중지하고 시스템이 식을 때까지 기다립니다. 손상된 배기 시스템 구성품을 수리하거나 교체합니다.

 수리 없음

이동 3C

이동 3C

안내 단계 3C - 정지 재생 절차를 실시합니다.

조건

  • 정지 재생 절차를 실시합니다.

조치

활성 결함 코드 4282가 있는지 점검합니다.

결함 코드 4282가 정지 재생 절차를 실행한 후 비활성 상태입니까?
예 아니요
수리 없음

Signature™, ISX 및 QSX15 정비 지침서, 회보 3666239 또는 ISM, ISMe, QSM11 정비 지침서, 회보 3666322에서 섹션 TS에 있는 정지 재생 - 작동하지 않음 또는 정지 재생 - 완료되지 않음 문제 해결 증상 트리를 참조하십시오.

이동 4A

이동 3A

안내 단계 4 - ECM 캘리브레이션을 점검합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

후처리 장치 관련 결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료.

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 12-3월-2014


결함 코드 4283 - 후처리 정량 분배기 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 조건 존재

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 연료 인젝터 | 절차 011-042 참조 | ISX CM871 | 3666239
후처리 연료 인젝터 | 절차 011-042 참조 | ISM CM876 | 3666322
후처리 연료 차단 매니폴드 | 절차 011-052 참조 | ISX CM871 | 3666239
후처리 연료 차단 매니폴드 | 절차 011-052 참조 | ISM CM876 | 3666322
후처리 연료 인젝터 흐름 | 절차 011-054 참조 | ISX CM871 | 3666239
후처리 연료 인젝터 흐름 | 절차 011-054 참조 | ISM CM876 | 3666322
후처리 테스트 | 절차 014-013 참조 | ISX CM871 | 3666239
후처리 테스트 | 절차 014-013 참조 | ISM CM876 | 3666322

주의 및 경고

경고

재생을 하고 있는 동안 배기 가스 온도는 800°C[1500°F]에 이를 수 있으며 배기 시스템 표면 온도는 700°C[1300°F]를 초과할 수 있습니다. 이는 일반적인 물질을 발화시키거나 녹게 할 수 있는 온도이며 화상을 초래할 수 있습니다. 차량이 정지한 후에도 배기 시스템 및 배기 구성품에 열기가 남아 있을 수 있습니다. 화재 위험, 자산 손해, 화상 또는 기타 심각한 부상을 방지하려면 이 절차를 시작하거나 수리하기 전에 배기 시스템을 충분히 식히고 뜨거운 배기 시스템 또는 배기 구성품과의 접하는 영역에 가연성 물질이 없도록 해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1977, 2728, 2732, 2733, 2741, 2878 또는 2881이 활성 또는 비활성 상태입니까?
단계 2. | 후처리 연료 인젝터를 점검합니다. |
 | 단계 2A. 후처리 유지보수 전체 리셋 절차를 실시합니다. | 후처리 유지보수 전체 리셋 절차가 완료되었습니까?
 | 단계 2B. 후처리 연료 인젝터의 흐름을 점검합니다. | 후처리 연료 인젝터가 규격에 부합합니까?
 | 단계 2C. 후처리 연료 인젝터의 흐름을 점검합니다. | 후처리 연료 인젝터가 규격에 부합합니까?
단계 3. | 후처리 연료 배출 밸브를 점검합니다. |
 | 단계 3A. 후처리 연료 배출 밸브를 점검합니다. | 후처리 연료 배출 밸브 및 후처리 연료 차단 밸브의 위치가 뒤바뀌었습니까?
 | 단계 3B. 정지 재생 절차를 실시합니다. | 결함 코드 1925가 활성 또는 비활성 상태입니까?
단계 4. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1977, 2728, 2732, 2733, 2741, 2878 또는 2881이 활성 또는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 후처리 유지보수 전체 리셋 절차를 실시합니다.

안내 단계 2A - 후처리 유지보수 전체 리셋 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 유지보수 전체 리셋 절차를 실시합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 고급 ECM 데이터의 후처리 유지보수 섹션에 있는 후처리 유지보수 전체 리셋 절차를 실시합니다.

이 단계를 실시하면 결함 코드가 비활성화될 수도 있습니다. 이는 문제가 해결되었음을 의미하지 않으며, 효과가 리셋되었을 뿐입니다. 문제 해결 작업을 계속 진행해야 합니다.

후처리 유지보수 전체 리셋 절차가 완료되었습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에 있는 후처리 유지보수 전체 리셋 절차를 실시합니다.

이동 2B

이동 2B

안내 단계 2B - 후처리 연료 인젝터의 흐름을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 공회전시킵니다.

조치

후처리 시스템 테스트를 실시합니다.

  • 관련 절차 표의 절차 011-054를 참조하십시오.

누출 테스트는 불필요하며, 유량 테스트만 수행할 필요가 있습니다.

후처리 연료 인젝터가 규격에 부합합니까?
예 아니요
수리 없음

후처리 인젝터를 청소합니다. 관련 절차 표의 절차 011-042를 참조하십시오.

이동 3A

이동 2C

안내 단계 2C - 후처리 연료 인젝터의 흐름을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 공회전시킵니다.

조치

후처리 시스템 테스트를 실시합니다.

  • 관련 절차 표의 절차 011-054를 참조하십시오.

유량 테스트만 실시하면 되며 누출 테스트는 필요하지 않습니다.

후처리 연료 인젝터가 규격에 부합합니까?
예 아니요
수리 없음

후처리 연료 인젝터를 교체합니다. 관련 절차 표의 절차 011-042를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 후처리 연료 배출 밸브를 점검합니다.

안내 단계 3A - 후처리 연료 배출 밸브를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 연료 차단 매니폴드의 후처리 연료 차단 밸브와 후처리 연료 배출 밸브의 위치를 서로 바꿉니다.

관련 절차 표의 절차 011-052를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 디젤 분진 필터 재생 테스트를 실시합니다.

후처리 연료 배출 밸브 및 후처리 연료 차단 밸브의 위치가 뒤바뀌었습니까?
예 아니요
수리 없음

후처리 연료 차단 매니폴드의 후처리 연료 차단 밸브와 후처리 연료 배출 밸브의 위치를 서로 바꿉니다. 관련 절차 표의 절차 011-052를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 후처리 정지 재생 절차를 실시합니다.

조건

  • 후처리 정지 재생 절차를 실시합니다.

조치

활성 또는 비활성인 결함 코드 1925가 있는지 점검합니다.

.

결함 코드 1925가 활성 또는 비활성 상태입니까?
예 아니요

후처리 연료 배출 밸브를 교체하고 후처리 연료 차단 밸브를 원래 위치로 되돌립니다. 관련 절차 표의 절차 011-052를 참조하십시오.

후처리 연료 차단 매니폴드의 원래 위치로 후처리 연료 차단 밸브와 후처리 연료 배출 밸브를 되돌립니다. 관련 절차 표의 절차 011-052를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 13-5월-2014


INDEX
ko16-fc111.htm

ko16-t05-111.htm

ko16-fc115.htm

ko16-t05-115.htm

ko16-fc122.htm

ko16-t05-122.htm

ko16-fc123.htm

ko16-t05-123.htm

ko16-fc125.htm

ko16-t05-125.htm

ko16-fc131.htm

ko16-t05-131.htm

ko16-fc132.htm

ko16-t05-132.htm

ko16-fc133.htm

ko16-t05-133.htm

ko16-fc134.htm

ko16-t05-134.htm

ko16-fc135.htm

ko16-t05-135.htm

ko16-fc141.htm

ko16-t05-141.htm

ko16-fc143.htm

ko16-t05-143.htm

ko16-fc144.htm

ko16-t05-144.htm

ko16-fc145.htm

ko16-t05-145.htm

ko16-fc146.htm

ko16-t05-146.htm

ko16-fc151.htm

ko16-t05-151.htm

ko16-fc153.htm

ko16-t05-153.htm

ko16-fc154.htm

ko16-t05-154.htm

ko16-fc155.htm

ko16-t05-155.htm

ko16-fc187.htm

ko16-fc187ism.htm

ko16-t05-187ism.htm

ko16-fc187isx.htm

ko16-t05-187isx.htm

ko16-fc195.htm

ko16-fc195-2wire.htm

ko16-t05-195-2wire.htm

ko16-fc195-3wire.htm

ko16-t05-195-3wire.htm

ko16-fc196.htm

ko16-fc196-2wire.htm

ko16-t05-196-2wire.htm

ko16-fc196-3wire.htm

ko16-t05-196-3wire.htm

ko16-fc197.htm

ko16-t05-197.htm

ko16-fc212.htm

ko16-t05-212.htm

ko16-fc213.htm

ko16-t05-213.htm

ko16-fc214.htm

ko16-t05-214.htm

ko16-fc221.htm

ko16-t05-221.htm

ko16-fc222.htm

ko16-t05-222.htm

ko16-fc227.htm

ko16-t05-227.htm

ko16-fc234.htm

ko16-t05-234.htm

ko16-fc238.htm

ko16-t05-238.htm

ko16-fc241.htm

ko16-t05-241.htm

ko16-fc242.htm

ko16-t05-242.htm

ko16-fc245.htm

ko16-t05-245.htm

ko16-fc249.htm

ko16-t05-249.htm

ko16-fc254.htm

ko16-t05-254.htm

ko16-fc255.htm

ko16-t05-255.htm

ko16-fc256.htm

ko16-t05-256.htm

ko16-fc257.htm

ko16-fc257ism.htm

ko16-t05-257ism.htm

ko16-fc257isx.htm

ko16-t05-257isx.htm

ko16-fc263.htm

ko16-t05-263.htm

ko16-fc265.htm

ko16-t05-265.htm

ko16-fc285.htm

ko16-t05-285.htm

ko16-fc286.htm

ko00-t05-286.htm

ko16-fc287.htm

ko16-t05-287.htm

ko16-fc288.htm

ko16-t05-288.htm

ko16-fc295.htm

ko16-t05-295.htm

ko16-fc311.htm

ko16-t05-311.htm

ko16-fc312.htm

ko16-t05-312.htm

ko16-fc313.htm

ko16-t05-313.htm

ko16-fc314.htm

ko16-t05-314.htm

ko16-fc315.htm

ko16-t05-315.htm

ko16-fc319.htm

ko16-t05-319.htm

ko16-fc321.htm

ko16-t05-321.htm

ko16-fc322.htm

ko16-t05-322.htm

ko16-fc323.htm

ko16-t05-323.htm

ko16-fc324.htm

ko16-t05-324.htm

ko16-fc325.htm

ko16-t05-325.htm

ko16-fc331.htm

ko16-t05-331.htm

ko16-fc332.htm

ko16-t05-332.htm

ko16-fc338.htm

ko16-t05-338.htm

ko16-fc339.htm

ko16-t05-339.htm

ko16-fc343.htm

ko16-t05-343.htm

ko16-fc346.htm

ko16-t05-346.htm

ko16-fc351.htm

ko16-t05-351.htm

ko16-fc352.htm

ko16-t05-352.htm

ko16-fc386.htm

ko16-t05-386.htm

ko16-fc415.htm

ko16-t05-415.htm

ko16-fc418.htm

ko16-t05-418.htm

ko16-fc421.htm

ko00-t05-421.htm

ko16-fc427.htm

ko16-t05-427.htm

ko16-fc428.htm

ko16-t05-428.htm

ko16-fc429.htm

ko16-t05-429.htm

ko16-fc435.htm

ko16-t05-435.htm

ko16-fc441.htm

ko16-t05-441.htm

ko16-fc442.htm

ko16-t05-442.htm

ko16-fc482.htm

ko16-t05-482.htm

ko16-fc546.htm

ko16-t05-546.htm

ko16-fc547.htm

ko16-t05-547.htm

ko16-fc555.htm

ko16-t05-555.htm

ko16-fc556.htm

ko16-t05-556.htm

ko16-fc584.htm

ko16-t05-584.htm

ko16-fc585.htm

ko16-t05-585.htm

ko16-fc596.htm

ko16-t05-596.htm

ko16-fc597.htm

ko16-t05-597.htm

ko16-fc598.htm

ko16-t05-598.htm

ko16-fc629.htm

ko16-t05-629.htm

ko16-fc649.htm

ko16-t05-649.htm

ko16-fc686.htm

ko16-t05-686.htm

ko16-fc687.htm

ko16-t05-687.htm

ko16-fc689.htm

ko16-fc689ism.htm

ko16-t05-689ism.htm

ko16-fc689isx.htm

ko16-t05-689isx.htm

ko16-fc691.htm

ko16-t05-691.htm

ko16-fc692.htm

ko16-t05-692.htm

ko16-fc697.htm

ko16-t05-697.htm

ko16-fc698.htm

ko16-t05-698.htm

ko16-fc731.htm

ko16-t05-731.htm

ko16-fc778.htm

ko16-fc778ism.htm

ko16-t05-778ism.htm

ko16-fc778isx.htm

ko16-t05-778isx.htm

ko16-fc784.htm

ko16-t05-784.htm

ko16-fc1117.htm

ko16-t05-1117.htm

ko16-fc1239.htm

ko16-t05-1239.htm

ko16-fc1241.htm

ko16-t05-1241.htm

ko16-fc1242.htm

ko16-t05-1242.htm

ko16-fc1663.htm

ko16-t05-1663.htm

ko16-fc1664.htm

ko16-t05-1664.htm

ko16-fc1665.htm

ko16-t05-1665.htm

ko16-fc1666.htm

ko16-t05-1666.htm

ko16-fc1667.htm

ko16-t05-1667.htm

ko16-fc1674.htm

ko16-t05-1674.htm

ko16-fc1675.htm

ko16-t05-1675.htm

ko16-fc1676.htm

ko16-t05-1676.htm

ko16-fc1691.htm

ko16-t05-1691.htm

ko16-fc1695.htm

ko16-t05-1695.htm

ko16-fc1696.htm

ko16-t05-1696.htm

ko16-fc1843.htm

ko16-t05-1843.htm

ko16-fc1844.htm

ko16-t05-1844.htm

ko16-fc1866.htm

ko16-t05-1866.htm

ko16-fc1876.htm

ko16-t05-1876.htm

ko16-fc1877.htm

ko16-t05-1877.htm

ko16-fc1878.htm

ko16-t05-1878.htm

ko16-fc1879.htm

ko16-t05-1879.htm

ko16-fc1881.htm

ko16-t05-1881.htm

ko16-fc1883.htm

ko16-t05-1883.htm

ko16-fc1893.htm

ko16-t05-1893.htm

ko16-fc1895.htm

ko16-t05-1895.htm

ko16-fc1896.htm

ko16-t05-1896.htm

ko16-fc1899.htm

ko16-t05-1899.htm

ko16-fc1921.htm

ko16-t05-1921.htm

ko16-fc1922.htm

ko16-t05-1922.htm

ko16-fc1923.htm

ko16-t05-1923.htm

ko16-fc1924.htm

ko16-t05-1924.htm

ko16-fc1925.htm

ko16-fc1925ism.htm

ko16-t05-1925ism.htm

ko16-fc1925isx.htm

ko16-t05-1925isx.htm

ko16-fc1926.htm

ko16-t05-1926.htm

ko16-fc1927.htm

ko16-t05-1927.htm

ko16-fc1928.htm

ko16-t05-1928.htm

ko16-fc1932.htm

ko16-t05-1932.htm

ko16-fc1933.htm

ko16-t05-1933.htm

ko16-fc1934.htm

ko16-t05-1934.htm

ko16-fc1935.htm

ko16-t05-1935.htm

ko16-fc1938.htm

ko16-t05-1938.htm

ko16-fc1942.htm

ko16-t05-1942.htm

ko16-fc1943.htm

ko16-t05-1943.htm

ko16-fc1961.htm

ko16-t05-1961.htm

ko16-fc1962.htm

ko16-t05-1962.htm

ko16-fc1963.htm

ko16-fc1963ism.htm

ko16-t05-1963ism.htm

ko16-fc1963isx.htm

ko16-t05-1963isx.htm

ko16-fc1966.htm

ko16-t05-1966.htm

ko16-fc1968.htm

ko16-t05-1968.htm

ko16-fc1969.htm

ko16-t05-1969.htm

ko16-fc1972.htm

ko16-t05-1972.htm

ko16-fc1973.htm

ko16-t05-1973.htm

ko16-fc1974.htm

ko16-t05-1974.htm

ko16-fc1977.htm

ko16-t05-1977.htm

ko16-fc1981.htm

ko16-fc1981cpl_3774_3775.htm

ko16-t05-1981cpl_3774_3775.htm

ko16-fc1981non_cpl_3774_3775.htm

ko16-t05-1981non_cpl_3774_3775.htm

ko16-fc1992.htm

ko16-t05-1992.htm

ko16-fc1993.htm

ko16-t05-1993.htm

ko16-fc2182.htm

ko16-t05-2182.htm

ko16-fc2183.htm

ko16-t05-2183.htm

ko16-fc2185.htm

ko16-t05-2185.htm

ko16-fc2186.htm

ko16-t05-2186.htm

ko16-fc2195.htm

ko16-t05-2195.htm

ko16-fc2198.htm

ko16-t05-2198.htm

ko16-fc2215.htm

ko16-t05-2215.htm

ko16-fc2216.htm

ko16-t05-2216.htm

ko16-fc2272.htm

ko16-t05-2272.htm

ko16-fc2273.htm

ko16-t05-2273.htm

ko16-fc2274.htm

ko16-t05-2274.htm

ko16-fc2288.htm

ko16-t05-2288.htm

ko16-fc2311.htm

ko16-t05-2311.htm

ko16-fc2312.htm

ko16-t05-2312.htm

ko16-fc2313.htm

ko16-t05-2313.htm

ko16-fc2314.htm

ko16-t05-2314.htm

ko16-fc2319.htm

ko16-t05-2319.htm

ko16-fc2321.htm

ko16-t05-2321.htm

ko16-fc2322.htm

ko16-t05-2322.htm

ko16-fc2345.htm

ko16-t05-2345.htm

ko16-fc2346.htm

ko16-t05-2346.htm

ko16-fc2347.htm

ko16-t05-2347.htm

ko16-fc2349.htm

ko16-t05-2349.htm

ko16-fc2351.htm

ko16-t05-2351.htm

ko16-fc2357.htm

ko16-t05-2357.htm

ko16-fc2359.htm

ko16-t05-2359.htm

ko16-fc2363.htm

ko16-fc2363ism.htm

ko16-t05-2363ism.htm

ko16-fc2363isx.htm

ko16-t05-2363isx.htm

ko16-fc2365.htm

ko16-t05-2365.htm

ko16-fc2367.htm

ko16-fc2367ism.htm

ko16-t05-2367ism.htm

ko16-fc2367isx.htm

ko16-t05-2367isx.htm

ko16-fc2368.htm

ko16-t05-2368.htm

ko16-fc2372.htm

ko16-t05-2372.htm

ko16-fc2373.htm

ko16-t05-2373.htm

ko16-fc2374.htm

ko16-t05-2374.htm

ko16-fc2375.htm

ko16-t05-2375.htm

ko16-fc2376.htm

ko16-t05-2376.htm

ko16-fc2377.htm

ko16-t05-2377.htm

ko16-fc2387.htm

ko16-t05-2387.htm

ko16-fc2412.htm

ko16-t05-2412.htm

ko16-fc2448.htm

ko16-t05-2448.htm

ko16-fc2449.htm

ko16-t05-2449.htm

ko16-fc2451.htm

ko16-t05-2451.htm

ko16-fc2551.htm

ko16-t05-2551.htm

ko16-fc2552.htm

ko16-t05-2552.htm

ko16-fc2554.htm

ko16-t05-2554.htm

ko16-fc2634.htm

ko16-t05-2634.htm

ko16-fc2635.htm

ko16-t05-2635.htm

ko16-fc2636.htm

ko16-t05-2636.htm

ko16-fc2637.htm

ko16-t05-2637.htm

ko16-fc2638.htm

ko16-t05-2638.htm

ko16-fc2639.htm

ko16-t05-2639.htm

ko16-fc2646.htm

ko16-t05-2646.htm

ko16-fc2659.htm

ko16-t05-2659.htm

ko16-fc2728.htm

ko16-t05-2728.htm

ko16-fc2732.htm

ko16-t05-2732.htm

ko16-fc2733.htm

ko16-t05-2733.htm

ko16-fc2738.htm

ko16-t05-2738.htm

ko16-fc2739.htm

ko16-t05-2739.htm

ko16-fc2741.htm

ko16-t05-2741.htm

ko16-fc2742.htm

ko16-t05-2742.htm

ko16-fc2743.htm

ko16-t05-2743.htm

ko16-fc2754.htm

ko16-t05-2754.htm

ko16-fc2764.htm

ko16-t05-2764.htm

ko16-fc2774.htm

ko16-t05-2774.htm

ko16-fc2777.htm

ko16-t05-2777.htm

ko16-fc2789.htm

ko16-t05-2789.htm

ko16-fc2813.htm

ko16-t05-2813.htm

ko16-fc2878.htm

ko16-fc2878ism.htm

ko16-t05-2878ism.htm

ko16-fc2878isx.htm

ko16-t05-2878isx.htm

ko16-fc2879.htm

ko16-fc2879ism.htm

ko16-t05-2879ism.htm

ko16-fc2879isx.htm

ko16-t05-2879isx.htm

ko16-fc2881.htm

ko16-t05-2881.htm

ko16-fc2961.htm

ko16-t05-2961.htm

ko16-fc2962.htm

ko16-t05-2962.htm

ko16-fc2963.htm

ko16-t05-2963.htm

ko16-fc2964.htm

ko16-t05-2964.htm

ko16-fc2973.htm

ko16-t05-2973.htm

ko16-fc3167.htm

ko16-t05-3167.htm

ko16-fc3348.htm

ko16-t05-3348.htm

ko16-fc3374.htm

ko16-t05-3374.htm

ko16-fc3385.htm

ko16-t05-3385.htm

ko16-fc3488.htm

ko16-t05-3488.htm

ko16-fc3616.htm

ko16-t05-3616.htm

ko16-fc3733.htm

ko16-t05-3733.htm

ko16-fc3734.htm

ko16-t05-3734.htm

ko16-fc4214.htm

ko16-fc4214cpl_3774_3775.htm

ko16-t05-4214cpl_3774_3775.htm

ko16-fc4214non_cpl_3774_3775.htm

ko16-t05-4214non_cpl_3774_3775.htm

ko16-fc4282.htm

ko16-t05-4282.htm

ko16-fc4283.htm

ko16-t05-4283.htm