Welcome

Please use the Cummins INSITE Update Manager to install this file.


배기 가스 압력 센서 1번 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 0001

배기 가스 압력 센서 1번 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 0001 PID: SPN: 없음 FMI: 램프: SRT: | 배기 가스 압력 센서 1번 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 가스 압력 센서 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
배기 가스 압력 센서 1번 회로

회로 설명

배기 가스 압력 센서는 배기 가스 처리 모니터링 하네스를 통해 배기 가스 압력을 배기 가스 처리 모니터링 유닛에 제공합니다.

구성품 위치

배기 가스 압력 센서는 배기 촉매장치로 연결된 입구 부근에 있습니다. 위치는 적용 분야에 따라 다릅니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.

이 결함 코드는 배기 가스 처리 모니터링 유닛에만 존재하며 엔진 전자 컨트롤 모듈(ECM)에는 존재하지 않습니다. 배기 가스 처리 결함 코드 및 유지보수 램프가 차례로 한 번씩 점멸해 이러한 상태가 있음을 조작자에게 경고합니다. 엔진 진단 램프는 점등하지 않습니다.

문제 해결 결함 코드 t05-0001을 참조하십시오

최종 수정일: 08-7월-2010
Copyright © 2000-2010 Cummins Inc. All rights reserved.


배기 가스 압력 센서 1번 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 0002

배기 가스 압력 센서 1번 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 0002 PID: SPN: 없음 FMI: 램프: SRT: | 배기 가스 압력 센서 1번 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 압력 센서 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 성능 영향 없음.
배기 가스 압력 센서 1번 회로

회로 설명

배기 가스 압력 센서는 배기 가스 처리 모니터링 하네스를 통해 배기 가스 압력을 배기 가스 처리 모니터링 유닛에 제공합니다.

구성품 위치

배기 가스 압력 센서는 배기 촉매장치로 연결된 입구 부근에 있습니다. 위치는 적용 분야에 따라 다릅니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배기 가스 처리 모니터링 하네스 또는 배기 가스 압력 센서의 신호 단선 또는 접지 단락.
  • 공급 라인 단선 또는 접지 단락.

이 결함 코드는 배기 가스 처리 모니터링 유닛에만 존재하며 엔진 전자 컨트롤 모듈(ECM)에는 존재하지 않습니다. 배기 가스 처리 결함 코드 및 유지보수 램프가 차례로 두 번씩 점멸해 이러한 상태가 있음을 조작자에게 경고합니다. 엔진 진단 램프는 점등하지 않습니다.

문제 해결 결함 코드 t05-0002를 참조하십시오

최종 수정일: 08-7월-2010


배기 가스 압력 센서 1번 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음.

하자 코드 0003

배기 가스 압력 센서 1번 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음.

개요

코드 | 원인 | 결과
하자 코드: 0003 PID: SPN: 없음 FMI: 램프: SRT: | 배기 가스 압력 센서 1번 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 배기 가스 압력 센서 1번에 변경이 없음을 배기 가스 처리 모니터링 유닛이 감지했습니다. | 성능 영향 없음.
배기 가스 압력 센서 1번 회로

회로 설명

배기 가스 압력 센서는 배기 가스 처리 모니터링 하네스를 통해 배기 가스 압력을 배기 가스 처리 모니터링 유닛에 제공합니다.

구성품 위치

배기 가스 압력 센서는 배기 촉매장치로 연결된 입구 부근에 있습니다. 위치는 적용 분야에 따라 다릅니다.

Shop Talk

배기 가스 압력 신호 값이 변경되지 않음을(즉, 범위 내에서 고정됨) 배기 가스 처리 모니터링 유닛이 감지하면 이 결함 코드가 활성화됩니다. 이 결함 코드가 활성화되려면 배기 가스 온도가 250°C[482°F]를 초과한 상태에서 배기 가스 압력 신호가 엔진 작동 30분 동안 변경되지 않음을 배기 가스 처리 모니터링 유닛이 감지해야 합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배기 가스 압력 센서 고장.

이 결함 코드는 배기 가스 처리 모니터링 유닛에만 존재하며 엔진 전자 컨트롤 모듈(ECM)에는 존재하지 않습니다. 배기 가스 처리 결함 코드 및 유지보수 램프가 차례로 세 번씩 점멸해 이러한 상태가 있음을 조작자에게 경고합니다. 엔진 진단 램프는 점등하지 않습니다.

문제 해결 결함 코드 t05-0003을 참조하십시오

최종 수정일: 08-7월-2010


배기 가스 온도 센서 1번 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음.

하자 코드 0004

배기 가스 온도 센서 1번 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음.

개요

코드 | 원인 | 결과
하자 코드: 0004 PID: SPN: 없음 FMI: 램프: SRT: | 배기 가스 온도 센서 1번 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 배기 가스 온도 센서 1번에 변경이 없음을 배기 가스 처리 모니터링 유닛이 감지했습니다. | 성능 영향 없음.
배기 가스 온도 센서 1번 회로

회로 설명

배기 가스 온도 센서는 배기 가스 처리 모니터링 하네스를 통해 배기 가스 온도를 배기 가스 처리 모니터링 유닛에 제공합니다.

구성품 위치

배기 가스 온도 센서는 배기 촉매장치로 연결된 입구 부근에 있습니다. 위치는 적용 분야에 따라 다릅니다.

Shop Talk

배기 가스 온도 신호 값이 변경되지 않음을(즉, 범위 내에서 고정됨) 배기 가스 처리 모니터링 유닛이 감지하면 이 결함 코드가 활성화됩니다. 이 결함 코드가 활성화되려면 엔진이 연속적으로 1시간 작동하는 동안 배기 가스 온도가 100°C[212°F] 미만임을 배기 가스 처리 모니터링 유닛이 감지해야 합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배기 가스 온도 센서 고장.

이 결함 코드는 배기 가스 처리 모니터링 유닛에만 존재하며 엔진 전자 컨트롤 모듈(ECM)에는 존재하지 않습니다. 배기 가스 처리 결함 코드 및 유지보수 램프가 차례로 네 번씩 점멸해 이러한 상태가 있음을 조작자에게 경고합니다. 엔진 진단 램프는 점등하지 않습니다.

문제 해결 결함 코드 t05-0004를 참조하십시오

최종 수정일: 08-7월-2010


배기 가스 온도 센서 1번 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 0005

배기 가스 온도 센서 1번 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 0005 PID: SPN: 없음 FMI: 램프: SRT: | 배기 가스 온도 센서 1번 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 온도 센서 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 성능 영향 없음.
배기 가스 온도 센서 1번 회로

회로 설명

배기 가스 온도 센서는 배기 가스 처리 모니터링 하네스를 통해 배기 가스 온도를 배기 가스 처리 모니터링 유닛에 제공합니다.

구성품 위치

배기 가스 온도 센서는 배기 촉매장치로 연결된 입구 부근에 있습니다. 위치는 적용 분야에 따라 다릅니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
  • 신호 와이어의 단선
  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.

이 결함 코드는 배기 가스 처리 모니터링 유닛에만 존재하며 엔진 전자 컨트롤 모듈(ECM)에는 존재하지 않습니다. 배기 가스 처리 결함 코드 및 유지보수 램프가 차례로 다섯 번씩 점멸해 이러한 상태가 있음을 조작자에게 경고합니다. 엔진 진단 램프는 점등하지 않습니다.

문제 해결 결함 코드 t05-0005를 참조하십시오

최종 수정일: 08-7월-2010


배기 가스 온도 센서 1번 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 0006

배기 가스 온도 센서 1번 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 0006 PID: SPN: 없음 FMI: 램프: SRT: | 배기 가스 온도 센서 1번 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 가스 온도 센서 회로에서 높은 신호 전압 또는 단선이 감지됨. | 성능 영향 없음.
배기 가스 온도 센서 1번 회로

회로 설명

배기 가스 온도 센서는 배기 가스 처리 모니터링 하네스를 통해 배기 가스 온도를 배기 가스 처리 모니터링 유닛에 제공합니다.

구성품 위치

배기 가스 온도 센서는 배기 촉매장치로 연결된 입구 부근에 있습니다. 위치는 적용 분야에 따라 다릅니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 전원측 신호 단락 또는 센서 단락.

이 결함 코드는 배기 가스 처리 모니터링 유닛에만 존재하며 엔진 전자 컨트롤 모듈(ECM)에는 존재하지 않습니다. 배기 가스 처리 결함 코드 및 유지보수 램프가 차례로 여섯 번씩 점멸해 이러한 상태가 있음을 조작자에게 경고합니다. 엔진 진단 램프는 점등하지 않습니다.

문제 해결 결함 코드 t05-0006을 참조하십시오

최종 수정일: 08-7월-2010


엔진 컨트롤 모듈 - 중대 내부 실패

하자 코드 111

엔진 컨트롤 모듈 - 중대 내부 실패

개요

코드 | 원인 | 결과
하자 코드: 111 PID: S254 SPN: 629 FMI: 12/12 램프: 적색 SRT: | 엔진 컨트롤 모듈 - 중대 내부 실패. 메모리 하드웨어 고장과 관련된 ECM 또는 내부 ECM 전압 공급 회로에 내부 오류. | 엔진 시동이 걸리지 않을 수 있습니다.
ECM 마이크로프로세서

회로 설명

ECM은 엔진을 제어, 진단하고 사용자 기능을 실행하는 일종의 컴퓨터입니다.

구성품 위치

ECM은 엔진의 연료 시스템측에 있습니다. 실린더 2와 3 사이의 실린더 헤드에 부착되어 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드는 내부 ECM 문제에 의해서만 발생합니다. ECM은 수리가 불가능합니다.

문제 해결 결함 코드 t05-111을 참조하십시오

최종 수정일: 08-7월-2010


엔진 자석 크랭크샤프트 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 115

엔진 자석 크랭크샤프트 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 115 PID: P190 SPN: 612 FMI: 2 램프: 빨간색 SRT: | 엔진 자석 크랭크샤프트 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음 1차 엔진 속도 센서 신호와 백업 엔진 속도 센서 신호가 뒤바뀌었음을 ECM이 감지했습니다. | 인젝터로의 연료 분사가 중단되며 엔진 시동을 걸 수 없습니다.
원래 배선 하네스 - 엔진 속도 센서와 캠샤프트 위치 센서 회로
변경된 배선 하네스 - 엔진 속도 센서와 캠샤프트 위치 센서 회로

회로 설명

메인 엔진 속도 센서(크랭크샤프트 위치 센서)와 백업 엔진 속도 센서(캠샤프트 위치 센서)는 엔진 배선 하네스에 연결되어 있습니다.

구성품 위치

메인 엔진 속도 센서(크랭크샤프트 위치 센서)는 엔진 크랭크샤프트의 전면에 장착된 톤 휠을 판독합니다. 백업 엔진 속도 센서(캠샤프트 위치 센서)는 프론트 커버 내부에 있는 톤 휠을 판독합니다.

Shop Talk

메인 엔진 속도 센서(크랭크샤프트 위치 센서)와 백업 엔진 속도 센서(캠샤프트 위치 센서)는 서로 근접해 있습니다. 두 위치에 같은 센서가 사용됩니다. (커넥터 키가 동일함.) 엔진 배선 하네스에 있는 P-클립은 하네스 커넥터가 잘못된 센서에 연결되는 것을 방지합니다. 그러나 P-클립이 장착되어 있지 않으면 배선 하네스 커넥터가 잘못된 센서에 꼽힐 수 있습니다. 이 경우에는 ECM이 문제를 감지해 엔진 시동이 걸리지 않습니다. 커넥터 문제가 수정되면 엔진 시동을 걸 수 있으며 결함 코드가 비활성화됩니다.

Euro 4 ISB 엔진의 센서 리턴 구성이 2012년 2월 이후에 생산된 차량용 배선 하네스에 맞게 변경되었습니다. 신형 배선 하네스는 아래의 방법으로 확인할 수 있습니다.

  • ECM 커넥터를 분리합니다
  • 캠샤프트 위치 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서 리턴 핀과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • ECM 핀 47과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • 아래의 표를 참고하여 엔진에 장착된 하네스를 판단합니다.

엔진 하네스
시작 | 끝 | 신형 하네스 | 구형 하네스
흡기 매니폴드 압력/온도 센서 리턴 핀 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로
ECM 핀 47 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로

참고: QSB 엔진과 모든 C 시리즈 엔진 및 모든 L 시리즈 엔진은 이러한 변경의 영향을 받지 않습니다.

문제 해결 결함 코드 t05-115를 참조하십시오.

최종 수정일: 02-2월-2012


흡기 매니폴드 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 122

흡기 매니폴드 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 122 PID: P102 SPN: 102 FMI: 3/3 램프: 황색 SRT: | 흡기 매니폴드 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 매니폴드 압력 회로에서 높은 신호 전압이 감지됨. | 차량: 엔진 출력이 경감됩니다. 선박: 회로 또는 센서 고장시 엔진이 보호되지 않습니다.
원래 배선 하네스 - 흡기 매니폴드 압력 센서 회로
변경된 배선 하네스 - 흡기 매니폴드 압력 센서 회로

회로 설명

흡기 매니폴드 압력 센서는 흡기 매니폴드 압력을 모니터링하여 엔진 하네스를 통해 정보를 전자 컨트롤 모듈(ECM)로 보냅니다. 흡기 매니폴드 압력이 너무 높아지면 차량에서 경감 조건이 성립됩니다.

선박의 경우 경감 조건이 발생하지 않습니다. 회로 또는 센서 고장시 엔진이 보호되지 않습니다.

구성품 위치

흡기 매니폴드 압력 센서는 흡기 혼에 있습니다. 자세한 구성품 위치는 다음 절차를 참조하십시오. 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

흡기 매니폴드 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 122를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터, 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락.

Euro 4 ISB 엔진의 센서 리턴 구성이 2012년 2월 이후에 생산된 차량용 배선 하네스에 맞게 변경되었습니다. 신형 배선 하네스는 아래의 방법으로 확인할 수 있습니다.

  • ECM 커넥터를 분리합니다
  • 캠샤프트 위치 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서 리턴 핀과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • ECM 핀 47과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • 아래의 표를 참고하여 엔진에 장착된 하네스를 판단합니다.

엔진 하네스
시작 | 끝 | 신형 하네스 | 구형 하네스
흡기 매니폴드 압력/온도 센서 리턴 핀 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로
ECM 핀 47 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로

참고: QSB 엔진과 모든 C 시리즈 엔진 및 모든 L 시리즈 엔진은 이러한 변경의 영향을 받지 않습니다.

문제 해결 결함 코드 t05-122를 참조하십시오.

최종 수정일: 02-2월-2012


흡기 매니폴드 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 123

흡기 매니폴드 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 123 PID: P102 SPN: 102 FMI: 4/4 램프: 황색 SRT: | 흡기 매니폴드 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 흡기 매니폴드 압력 회로에서 낮은 신호 전압이 감지됨. | 차량: 엔진 출력이 경감됩니다. 선박: 없음 - 회로 센서 고장시 엔진이 보호되지 않습니다.
원래 배선 하네스 - 흡기 매니폴드 압력 센서 회로
변경된 배선 하네스 - 흡기 매니폴드 압력 센서 회로

회로 설명

흡기 매니폴드 압력 센서는 흡기 매니폴드 압력을 모니터링하여 엔진 하네스를 통해 정보를 전자 컨트롤 모듈(ECM)로 보냅니다. 차량의 경우 흡기 매니폴드 압력이 너무 낮아지면 경감 조건이 성립됩니다.

선박의 경우 경감 조건이 발생하지 않습니다. 회로 또는 센서 고장시 엔진이 보호되지 않습니다.

구성품 위치

흡기 매니폴드 압력 센서는 흡기 혼에 있습니다. 자세한 구성품 위치는 다음 절차를 참조하십시오. 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

흡기 매니폴드 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 123을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 라인 단선 또는 접지 단락.

Euro 4 ISB 엔진의 센서 리턴 구성이 2012년 2월 이후에 생산된 차량용 배선 하네스에 맞게 변경되었습니다. 신형 배선 하네스는 아래의 방법으로 확인할 수 있습니다.

  • ECM 커넥터를 분리합니다
  • 캠샤프트 위치 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서 리턴 핀과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • ECM 핀 47과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • 아래의 표를 참고하여 엔진에 장착된 하네스를 판단합니다.

엔진 하네스
시작 | 끝 | 신형 하네스 | 구형 하네스
흡기 매니폴드 압력/온도 센서 리턴 핀 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로
ECM 핀 47 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로

참고: QSB 엔진과 모든 C 시리즈 엔진 및 모든 L 시리즈 엔진은 이러한 변경의 영향을 받지 않습니다.

문제 해결 결함 코드 t05-123을 참조하십시오.

최종 수정일: 02-2월-2012


흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 124

흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 124 PID: P102 FMI: 0/16 램프: 황색 SRT: | 흡기 매니폴드 1 압력 센서 회로 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 흡기 매니폴드 압력이 주어진 엔진 등급에 대한 최대 제한을 초과했습니다. | 엔진 출력이 경감됩니다.
원래 배선 하네스 - 흡기 매니폴드 압력/온도 회로
변경된 배선 하네스 - 흡기 매니폴드 압력/온도 회로

회로 설명

ECM은 흡기 매니폴드 압력 센서를 사용하여 엔진 흡기 매니폴드 압력을 모니터링합니다.

구성품 위치

자세한 구성품 위치는 다음 절차를 참조하십시오. 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

흡기 매니폴드 압력이 주어진 엔진 등급에 대한 최대 압력 제한을 초과하면 이 결함 코드가 활성화됩니다.

예상 원인:

  • 터보차저 웨이스트게이트 오작동
  • 웨이스트게이트 훼손
  • 잘못된 터보차저 부품
  • 연료 시스템 또는 터보차저 시스템의 훼손.

Euro 4 ISB 엔진의 센서 리턴 구성이 2012년 2월 이후에 생산된 차량용 배선 하네스에 맞게 변경되었습니다. 신형 배선 하네스는 아래의 방법으로 확인할 수 있습니다.

  • ECM 커넥터를 분리합니다
  • 캠샤프트 위치 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서 리턴 핀과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • ECM 핀 47과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • 아래의 표를 참고하여 엔진에 장착된 하네스를 판단합니다.

엔진 하네스
시작 | 끝 | 신형 하네스 | 구형 하네스
흡기 매니폴드 압력/온도 센서 리턴 핀 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로
ECM 핀 47 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로

참고: QSB 엔진과 모든 C 시리즈 엔진 및 모든 L 시리즈 엔진은 이러한 변경의 영향을 받지 않습니다.

문제 해결 결함 코드 t05-124를 참조하십시오.

최종 수정일: 10-2월-2012


가속 페달 또는 레버 위치 센서 회로 - 높은 전원에 단락됨

하자 코드 131

가속 페달 또는 레버 위치 센서 회로 - 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 131 PID: P091 SPN: 91 FMI: 3/3 램프: 적색 SRT: | 가속 페달 또는 레버 위치 센서 회로 - 높은 전원에 단락됨. 가속 페달 또는 레버 위치 회로에서 높은 전압이 감지됨. | 차량: 엔진 출력이 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다. 선박: 엔진 속도가 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다.
가속 페달 또는 레버 위치 센서 회로

회로 설명

가속 페달 또는 레버 위치 센서는 가속 페달 또는 레버에 부착되어 있습니다. 가속 페달 또는 레버를 누르거나 누름을 해제하면 가속 페달 또는 레버 위치 센서는 전자 컨트롤 모듈(ECM)에 신호를 보냅니다. 가속 페달 또는 레버 위치 회로는 가속 페달 또는 레버 위치 +5 VDC 공급 와이어, 가속 페달 또는 레버 위치 리턴 와이어 및 가속 페달 또는 레버 위치 신호 와이어라는 세 개의 와이어를 포함하고 있습니다.

구성품 위치

가속 페달 또는 레버 위치 센서는 가속 페달 또는 레버에 있습니다. OEM 지침서를 참조하십시오.

Shop Talk

간헐적인 액셀러레이터 문제를 해결하는 경우:

하네스를 구부려 끊기는 연결부를 찾으면서 INSITE™ 전자 서비스 도구로 가속 페달 또는 레버 위치 센서 신호 전압을 모니터링할 수 있습니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 가속 페달 또는 레버 위치 신호 회로의 배터리 또는 +5 VDC 공급측 단락
  • 하네스 또는 연결부에서 가속 페달 또는 레버 리턴 회로 단선
  • 액셀러레이터 공급의 배터리측 단락
  • 가속 페달 또는 레버 위치 센서 고장.

참고: 액셀러레이터 위치 센서 회로의 세 와이어가 서로 꼬여 있어야 합니다.

문제 해결 결함 코드 t05-131을 참조하십시오

최종 수정일: 08-7월-2010


가속 페달 또는 레버 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 132

가속 페달 또는 레버 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 132 PID: P091 SPN: 91 FMI: 4/4 램프: 적색 SRT: | 가속 페달 또는 레버 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 가속 페달 또는 레버 위치 회로에서 낮은 전압이 감지됨. | 차량: 엔진 출력이 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다. 선박: 엔진 속도가 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다.
가속 페달 또는 레버 위치 센서 회로

회로 설명

가속 페달 또는 레버 위치 센서는 가속 페달 또는 레버에 부착되어 있습니다. 가속 페달 또는 레버를 누르거나 누름을 해제하면 가속 페달 또는 레버 위치 센서는 전자 컨트롤 모듈(ECM)에 신호를 보냅니다. 가속 페달 또는 레버 위치 회로는 가속 페달 또는 레버 위치 공급 와이어, 가속 페달 또는 레버 위치 리턴 와이어 및 가속 페달 또는 레버 위치 신호 와이어라는 세 개의 와어어를 포함하고 있습니다.

구성품 위치

가속 페달 또는 레버 위치 센서는 가속 페달 또는 레버 어셈블리에 장착되어 있습니다. OEM 지침서를 참조하십시오.

Shop Talk

간헐적인 액셀러레이터 문제를 해결하는 경우:

하네스를 구부려 끊기는 연결부를 찾으면서 INSITE™ 전자 서비스 도구로 가속 페달 또는 레버 위치 센서 신호 전압을 모니터링할 수 있습니다. 연결이 끊어지면 INSITE™ 전자 서비스 도구에서 신호 전압이 급격하게 변경되는 것으로 나타납니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스 또는 센서에서 가속 페달 또는 레버 위치 신호가 엔진 접지 또는 리턴 와이어에 단락.
  • 가속 페달 또는 레버 위치 센서 고장.
  • 하네스 또는 커넥터의 액셀러레이터 신호, 공급 또는 리턴 와이어 단선.

참고: 액셀러레이터 위치 센서 회로의 세 와이어가 서로 꼬여 있어야 합니다.

문제 해결 결함 코드 t05-132를 참조하십시오

최종 수정일: 08-7월-2010


리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 133

리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 133 PID: P029 SPN: 974 FMI: 3/3 램프: 없음 SRT: | 리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 리모트 가속 페달 위치 회로에서 높은 전압이 감지됨. | 리모트 액셀러레이터가 작동되지 않습니다. 리모트 액셀러레이터 위치가 0%로 설정됩니다.
리모트 가속 페달 위치 센서 회로

회로 설명

리모트 가속 페달 또는 레버는 OEM 하네스를 통해 전자 컨트롤 모듈(ECM)에 조작자의 액셀러레이터 명령을 보냅니다. ECM은 이 신호를 사용하여 연료 공급 명령을 결정합니다.

구성품 위치

리모트 가속 페달 또는 레버 위치는 각 OEM에 따라 다릅니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

Shop Talk

간헐적인 액셀러레이터 문제를 해결하는 경우:

하네스를 구부려 끊기는 연결부를 찾으면서 INSITE™ 전자 서비스 도구로 리모트 가속 페달 또는 레버 위치 센서 신호 전압을 모니터링할 수 있습니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 리모트 가속 페달 또는 레버 위치 신호 회로의 배터리 또�� +5 볼트 공급측 단락
  • 하네스 또는 연결부에서 리모트 가속 페달 또는 레버 리턴 회로 단선
  • 리모트 액셀러레이터 공급의 배터리측 단락
  • 리모트 가속 페달 또는 레버 위치 센서 고장.

참고: 리모트 액셀러레이터 위치 센서 회로의 세 와이어가 서로 꼬여 있어야 합니다.

문제 해결 결함 코드 t05-133을 참조하십시오

최종 수정일: 08-7월-2010


리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 134

리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 134 PID: P029 SPN: 974 FMI: 4/4 램프: 적색 SRT: | 리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 리모트 가속 페달 위치 신호에서 낮은 전압이 감지됨. | 리모트 액셀러레이터가 작동되지 않습니다. 리모트 액셀러레이터 위치가 0%로 설정됩니다.
리모트 가속 페달 또는 레버 위치 센서 회로

회로 설명

리모트 가속 페달 또는 레버는 OEM 하네스를 통해 전자 컨트롤 모듈(ECM)에 조작자의 액셀러레이터 명령을 보냅니다. ECM은 이 신호를 사용하여 연료 공급 명령을 결정합니다.

구성품 위치

리모트 가속 페달 또는 레버 위치는 각 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

Shop Talk

간헐적인 액셀러레이터 문제를 해결하는 경우:

하네스를 구부려 끊기는 연결부를 찾으면서 INSITE™ 전자 서비스 도구로 리모트 가속 페달 또는 레버 위치 센서 신호 전압을 모니터링할 수 있습니다. 연결이 끊어지면 INSITE™에서 신호 전압이 급격하게 변경되는 것으로 나타납니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스 또는 센서에서 리모트 가속 페달 또는 레버 위치 신호가 엔진 접지 또는 리턴 와이어에 단락.
  • 리모트 가속 페달 또는 레버 위치 센서 고장.
  • 하네스 또는 커넥터의 리모트 액셀러레이터 신호, 공급 또는 리턴 와이어 단선.

참고: 리모트 액셀러레이터 위치 센서 회로의 세 와이어가 서로 꼬여 있어야 합니다.

문제 해결 결함 코드 t05-134를 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc135
Fault Code Path Selection

차량을 소유하고 있습니까? | 이동 ko06-fc135auto
선박을 소유하고 있습니까? | 이동 ko06-fc135mar

최종 수정일: 22-1월-2004


오일 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 135(차량용)

오일 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 135 PID: P100 SPN: 100 FMI: 3 램프: 황색 SRT: | 오일 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 오일 압력 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음. 오일 압력에 대한 엔진 보호 기능 없음.
오일 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 압력값으로 변환합니다.

구성품 위치

엔진 오일 압력 센서는 엔진 블록의 좌측에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

오일 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 135를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
문제 해결 결함 코드 t05-135를 참조하십시오

최종 수정일: 08-7월-2010


오일 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 135(선박용)

오일 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 135 PID: P100 SPN: 100 FMI: 3 램프: 황색 SRT: | 오일 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 오일 압력 회로에서 높은 신호 전압이 감지됨. | 없음. 회로 또는 센서 고장시 엔진이 보호되지 않습니다.
오일 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 압력값으로 변환합니다.

구성품 위치

엔진 오일 압력 센서는 엔진 블록의 좌측에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
문제 해결 결함 코드 t05-135를 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc141
Fault Code Path Selection

차량을 소유하고 있습니까? | 이동 ko06-fc141auto
선박을 소유하고 있습니까? | 이동 ko06-fc141mar

최종 수정일: 15-9월-2005


오일 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 141(차량용)

오일 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 141 PID: P100 SPN: 100 FMI: 4/4 램프: 황색 SRT: | 오일 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 오일 압력 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음. 오일 압력에 대한 엔진 보호 기능 없음.
오일 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 압력값으로 변환합니다.

구성품 위치

엔진 오일 압력 센서는 엔진 블록의 좌측에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

오일 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 141을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 라인 단선 또는 접지 단락.
문제 해결 결함 코드 t05-141을 참조하십시오

최종 수정일: 08-7월-2010


오일 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 141(선박용)

오일 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 141 PID: P100 SPN: 100 FMI: 4/4 램프: 황색 SRT: | 오일 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 오일 압력 회로에서 낮은 신호 전압이 감지됨. | 없음. 회로 또는 센서 고장시 엔진이 보호되지 않습니다.
오일 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 압력값으로 변환합니다.

구성품 위치

엔진 오일 압력 센서는 엔진 블록의 좌측에 있습니다. 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 라인 단선 또는 접지 단락.
문제 해결 결함 코드 t05-141을 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc143
Fault Code Path Selection

이 엔진이 ISB/QSB 차량 또는 산업용입니까, 아니면 ISC/QSC/ISL/QSL 차량, 산업 또는 선박용입니까? | 이동 ko06-fc143b
이 엔진이 QSB 선박용입니까? | 이동 ko06-fc143bm

최종 수정일: 15-9월-2005


엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 143(ISB/QSB 차량 또는 산업용, ISC/QSC/ISL/QSL 차량, 산업 또는 선박용)

엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 143 PID: P100 SPN: 100 FMI: 1/18 램프: 황색 SRT: | 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 엔진 오일 압력이 엔진 보호 기능 경고 한계 미만임을 오일 압력 신호가 표시합니다. | 차량: 성능 영향 없음. 선박: 캘리브레이션에 따라 다름.
엔진 오일 압력

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 압력값으로 변환합니다.

구성품 위치

엔진 오일 압력 센서는 엔진 블록의 좌측에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

문제 해결 결함 코드 t05-143을 참조하십시오

최종 수정일: 08-7월-2010


엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 143(QSB 선박용)

엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 143 PID: P100 SPN: 100 FMI: 1/18 램프: 황색 SRT: | 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 엔진 오일 압력이 엔진 보호 기능 경고 한계 미만임을 오일 압력 신호가 표시합니다. | 선박: 캘리브레이션에 따라 다름.
엔진 오일 압력

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 압력값으로 변환합니다.

구성품 위치

엔진 오일 압력 센서는 엔진 블록의 좌측에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

문제 해결 결함 코드 t05-143을 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc144
Fault Code Path Selection

이 엔진이 ISB/QSB 차량 또는 산업용입니까, 아니면 ISC/QSC/ISL/QSL 차량, 산업 또는 선박용입니까? | 이동 ko06-fc144b
이 엔진이 QSB 선박용입니까? | 이동 ko06-fc144bm

최종 수정일: 07-4월-2005


엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 144(ISB/QSB 차량 또는 산업용, ISC/QSC/ISL/QSL 차량, 산업 또는 선박용)

엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 144 PID: P110 SPN: 110 FMI: 3/3 램프: 황색 SRT: | 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 온도 회로에서 높은 신호 전압 또는 단선이 감지됨. | 차량: 화이트 스모크 발생 가능성. ECM에 의해 컨트롤되는 경우 팬은 ON으로 유지됩니다. 엔진 냉각수 온도를 위한 엔진 보호 기능이 없습니다. 선박: 없음, 회로 또는 센서 고장시 엔진이 보호되지 않습니다.
엔진 냉각수 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 냉각수 온도 센서를 사용하여 엔진 냉각수 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다. ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

결함 코드 144를 해결하기 전에 여러 결함이 있는지 점검합니다.

엔진 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.

온도(°C) | 온도(°F) | 저항(ohms)
0 | 32 | 30k - 37k
25 | 77 | 9.3k - 10.7k
50 | 122 | 3.2k - 3.8k
80 | 176 | 1.0k - 1.3k
95 | 203 | 700 - 800

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-144를 참조하십시오

최종 수정일: 08-7월-2010


엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 144(QSB 선박용)

엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 144 PID: P110 SPN: 110 FMI: 3/3 램프: 황색 SRT: | 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 온도 회로에서 높은 신호 전압 또는 단선이 감지됨. | 선박: 없음, 회로 또는 센서 고장시 엔진이 보호되지 않습니다.
엔진 냉각수 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 냉각수 온도 센서를 사용하여 엔진 냉각수 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다. ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

결함 코드 144를 해결하기 전에 여러 결함이 있는지 점검합니다.

엔진 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.

온도(°C) | 온도(°F) | 저항(ohms)
0 | 32 | 30k - 37k
25 | 77 | 9.3k - 10.7k
50 | 122 | 3.2k - 3.8k
80 | 176 | 1.0k - 1.3k
95 | 203 | 700 - 800
문제 해결 결함 코드 t05-144를 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc145
Fault Code Path Selection

이 엔진이 ISB/QSB 차량 또는 산업용입니까, 아니면 ISC/QSC/ISL/QSL 차량, 산업 또는 선박용입니까? | 이동 ko06-fc145b
이 엔진이 QSB 선박용입니까? | 이동 ko06-fc145bm

최종 수정일: 07-4월-2005


엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 145(ISB/QSB 차량 또는 산업용, ISC/QSC/ISL/QSL 차량, 산업 또는 선박용)

엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 145 PID: P110 SPN: 110 FMI: 4/4 램프: 황색 SRT: | 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 온도 회로에서 낮은 신호 전압이 감지됨. | 차량: 화이트 스모크 발생 가능성. ECM에 의해 컨트롤되는 경우 팬은 ON으로 유지됩니다. 엔진 냉각수 온도를 위한 엔진 보호 기능이 없습니다. 선박: 캘리브레이션에 따라 다름.
엔진 냉각수 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 냉각수 온도 센서를 사용하여 엔진 냉각수 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다. ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

엔진 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 145를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락.

온도(°C) | 온도(°F) | 저항(ohms)
0 | 32 | 30k - 37k
25 | 77 | 9.3k - 10.7k
50 | 122 | 3.2k - 3.8k
80 | 176 | 1.0k - 1.3k
95 | 203 | 700 - 800

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-145를 참조하십시오

최종 수정일: 08-7월-2010


엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 145(QSB 선박용)

엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 145 PID: P110 SPN: 110 FMI: 4/4 램프: 황색 SRT: | 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 온도 회로에서 낮은 신호 전압이 감지됨. | 선박: 캘리브레이션에 따라 다름.
엔진 냉각수 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 냉각수 온도 센서를 사용하여 엔진 냉각수 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다. ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

엔진 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 145를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락.

온도(°C) | 온도(°F) | 저항(ohms)
0 | 32 | 30k - 37k
25 | 77 | 9.3k - 10.7k
50 | 122 | 3.2k - 3.8k
80 | 176 | 1.0k - 1.3k
95 | 203 | 700 - 800
문제 해결 결함 코드 t05-145를 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc146
Fault Code Path Selection

이 엔진이 ISB/QSB 차량 또는 산업용입니까, 아니면 ISC/QSC/ISL/QSL 차량, 산업 또는 선박용입니까? | 이동 ko06-fc146b
이 엔진이 QSB 선박용입니까? | 이동 ko06-fc146bm

최종 수정일: 07-4월-2005


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 146(ISB/QSB 차량 또는 산업용, ISC/QSC/ISL/QSL 차량, 산업 또는 선박용)

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 146 PID: P110 SPN: 110 FMI: 0/16 램프: 황색 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 엔진 냉각수 온도가 엔진 보호 기능 경고 한계를 초과함을 엔진 냉각수 온도 신호가 표시합니다. | 차량: 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다. 선박: 캘리브레이션에 따라 다름.
엔진 냉각수 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 냉각수 온도 센서를 사용하여 엔진 냉각수 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다. ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 부근의 엔진 배기측에 위치해 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다. 엔진 냉각수 온도 정상보다 높음의 증상 문제 해결 트리를 참조하십시오.

문제 해결 결함 코드 t05-146을 참조하십시오

최종 수정일: 08-7월-2010


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 146(QSB 선박용)

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 146 PID: P110 SPN: 110 FMI: 0/16 램프: 황색 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 엔진 냉각수 온도가 엔진 보호 기능 경고 한계를 초과함을 엔진 냉각수 온도 신호가 표시합니다. | 선박: 캘리브레이션에 따라 다름.
엔진 냉각수 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 냉각수 온도 센서를 사용하여 엔진 냉각수 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다. ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 부근의 엔진 배기측에 위치해 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다. 엔진 냉각수 온도 정상보다 높음의 증상 문제 해결 트리를 참조하십시오.

문제 해결 결함 코드 t05-146을 참조하십시오

최종 수정일: 08-7월-2010


가속 페달 또는 레버 위치 1 센서 회로 주파수 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 147

가속 페달 또는 레버 위치 1 센서 회로 주파수 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 147 PID: P091 FMI: 1 램프: 적색 SRT: | 가속 페달 또는 레버 위치 1 센서 회로 주파수 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. ECM으로 공급되는 주파수 스로틀 입력에서 100 HZ 미만의 주파수가 감지되었습니다. | 엔진 출력이 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다.
주파수 스로틀 회로

회로 설명

이 타입의 주파수 인터페이스는 가변 주파수 신호를 스로틀 신호로 받기 위해 설계되었습니다. 전자 구성품은 신호의 주파수가 스로틀 명령에 해당되는 구형파의 로직-레벨 신호를 생성합니다. 주파수값은 전자 컨트롤 모듈(ECM)의 캘리브레이션에 의해 설정됩니다.

구성품 위치

스로틀 위치는 각 OEM에 따라 다릅니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

Shop Talk

주파수 스로틀은 전압 스로틀과 함께 사용되거나 단독으로 사용될 수 있습니다.

예상 원인:

  • 주파수 스로틀 신호 와이어의 단선.
  • 주파수 스로틀 신호 와이어의 접지 단락.
  • 주파수 스로틀 고장.
  • 잘못된 주파수 스로틀 기준(입력) 전압.
문제 해결 결함 코드 t05-147을 참조하십시오

최종 수정일: 08-7월-2010


가속 페달 또는 레버 위치 센서 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 148

가속 페달 또는 레버 위치 센서 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 148 PID: P091 FMI: 0 램프: 적색 SRT: | 가속 페달 또는 레버 위치 센서 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. ECM으로 공급되는 주파수 스로틀 입력에서 1500 Hz를 초과하는 주파수가 감지되었습니다. | 엔진 출력이 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다.
주파수 스로틀 회로

회로 설명

이 타입의 주파수 인터페이스는 가변 주파수 신호를 스로틀 신호로 받기 위해 설계되었습니다. 전자 구성품은 신호의 주파수가 스로틀 명령에 해당되는 구형파의 로직-레벨 신호를 생성합니다. 주파수값은 ECM의 캘리브레이션에 의해 설정됩니다.

구성품 위치

스로틀 위치는 각 OEM에 따라 다릅니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

Shop Talk

주파수 스로틀은 전압 스로틀과 함께 사용되거나 단독으로 사용될 수 있습니다.

예상 원인:

  • OEM 주파수가 스로틀 오작동
  • 신호 와이어 전원측 단락
문제 해결 결함 코드 t05-148을 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc151
Fault Code Path Selection

이 엔진이 ISB/QSB 차량 또는 산업용입니까, 아니면 ISC/QSC/ISL/QSL 차량, 산업 또는 선박용입니까? | 이동 ko06-fc151b
이 엔진이 QSB 선박용입니까? | 이동 ko06-fc151bm

최종 수정일: 07-4월-2005


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 151(ISB/QSB 차량 또는 산업용, ISC/QSC/ISL/QSL 차량, 산업 또는 선박용)

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 151 PID: P110 SPN: 110 FMI: 0/0 램프: 적색 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 엔진 냉각수 온도가 엔진 보호 기능 중대 한계를 초과함을 엔진 냉각수 온도 신호가 표시합니다. | 차량: 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 엔진은 적색 Stop(정지) 램프가 점등되기 시작한 후 30초가 지나면 강제 정지됩니다. 선박: 캘리브레이션에 따라 다름.
냉각수 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 냉각수 온도 센서를 사용하여 엔진 냉각수 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다. ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다. 문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418 또는 ISBe 및 ISB(커먼 레일 연료 시스템) 시리즈 엔진, 회보 4021271의 엔진 냉각수 온도가 정상보다 높음의 증상 문제 해결 트리를 참조하십시오.

문제 해결 결함 코드 t05-151을 참조하십시오

최종 수정일: 08-7월-2010


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 151(QSB 선박용)

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 151 PID: P110 SPN: 110 FMI: 0/0 램프: 적색 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 엔진 냉각수 온도가 엔진 보호 기능 중대 한계를 초과함을 엔진 냉각수 온도 신호가 표시합니다. | 선박: 캘리브레이션에 따라 다름.
냉각수 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 냉각수 온도 센서를 사용하여 엔진 냉각수 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다. ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다. 문제 해결 및 정비 지침서, ISBe 및 ISB(커먼 레일 연료 시스템) 시리즈 엔진, 회보 4021272의 엔진 냉각수 온도가 정상보다 높음의 증상 문제 해결 트리를 참조하십시오.

문제 해결 결함 코드 t05-151을 참조하십시오

최종 수정일: 08-7월-2010


흡기 매니폴드 공기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 153

흡기 매니폴드 공기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 153 PID: P105 SPN: 105 FMI: 3/3 램프: 황색 SRT: | 흡기 매니폴드 공기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 매니폴드 공기 온도 회로에서 높은 신호 전압이 감지됨. | 화이트 스모크 발생 가능성. ECM에 의해 컨트롤되는 경우 팬은 ON으로 유지됨. 흡기 매니폴드 공기 온도에 대한 엔진 보호 기능 없음. 선박용: 캘리브레이션에 따라 다름.
원래 배선 하네스 - 흡기 매니폴드 공기 압력/온도 센서 회로
변경된 배선 하네스 - 흡기 매니폴드 공기 압력/온도 센서 회로

회로 설명

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드 공기 온도를 모니터링하고 정보를 엔진 하네스를 통해 전자 컨트롤 모듈(ECM)로 보냅니다. 흡기 매니폴드 공기 온도가 너무 높아지면 경감 조건이 성립됩니다.

구성품 위치

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드 내부에 있습니다. 자세한 구성품 위치는 다음 절차를 참조하십시오. 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

흡기 매니폴드 공기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 카운트가 복수인 활성 결함 코드를 먼저 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락

온도(°F) | 온도(°C) | 저항(ohms)
32 | 0 | 29k ~ 36k
77 | 25 | 9k - 11k
104 | 40 | 4.9k ~ 5.8k
212 | 100 | 600 - 700

Euro 4 ISB 엔진의 센서 리턴 구성이 2012년 2월 이후에 생산된 차량용 배선 하네스에 맞게 변경되었습니다. 신형 배선 하네스는 아래의 방법으로 확인할 수 있습니다.

  • ECM 커넥터를 분리합니다
  • 캠샤프트 위치 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서 리턴 핀과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • ECM 핀 47과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • 아래의 표를 참고하여 엔진에 장착된 하네스를 판단합니다.

엔진 하네스
시작 | 끝 | 신형 하네스 | 구형 하네스
흡기 매니폴드 압력/온도 센서 리턴 핀 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로
ECM 핀 47 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로

참고: QSB 엔진과 모든 C 시리즈 엔진 및 모든 L 시리즈 엔진은 이러한 변경의 영향을 받지 않습니다.

문제 해결 결함 코드 t05-153을 참조하십시오.

최종 수정일: 02-2월-2012


흡기 매니폴드 공기 압력/온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 154

흡기 매니폴드 공기 압력/온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 154 PID: P105 SPN: 105 FMI: 4/4 램프: 황색 SRT: | 흡기 매니폴드 공기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 흡기 매니폴드 공기 온도 회로에서 낮은 신호 전압이 감지됨. | 화이트 스모크 발생 가능성. ECM에 의해 컨트롤되는 경우 팬은 ON으로 유지됨. 흡기 매니폴드 공기 온도에 대한 엔진 보호 기능 없음. 선박: 없음 - 회로 또는 센서 고장시 엔진이 보호되지 않습니다.
원래 배선 하네스 - 흡기 매니폴드 공기 온도 센서 회로
변경된 배선 하네스 - 흡기 매니폴드 공기 온도 센서 회로

회로 설명

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드 공기 온도를 모니터링하고 정보를 엔진 하네스를 통해 전자 컨트롤 모듈(ECM)로 보냅니다.

구성품 위치

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드 내부에 있습니다. 자세한 구성품 위치는 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

흡기 매니폴드 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 카운트가 복수인 결함 코드를 먼저 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락

온도(°C) | 온도(°F) | 저항(ohms)
0 | 32 | 29k ~ 36k
25 | 77 | 9k - 11k
40 | 104 | 4.9k ~ 5.8k
100 | 212 | 600 - 700

Euro 4 ISB 엔진의 센서 리턴 구성이 2012년 2월 이후에 생산된 차량용 배선 하네스에 맞게 변경되었습니다. 신형 배선 하네스는 아래의 방법으로 확인할 수 있습니다.

  • ECM 커넥터를 분리합니다
  • 캠샤프트 위치 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서 리턴 핀과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • ECM 핀 47과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • 아래의 표를 참고하여 엔진에 장착된 하네스를 판단합니다.

엔진 하네스
시작 | 끝 | 신형 하네스 | 구형 하네스
흡기 매니폴드 압력/온도 센서 리턴 핀 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로
ECM 핀 47 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로

참고: QSB 엔진과 모든 C 시리즈 엔진 및 모든 L 시리즈 엔진은 이러한 변경의 영향을 받지 않습니다.

문제 해결 결함 코드 t05-154를 참조하십시오.

최종 수정일: 02-2월-2012


Fault Code Path Selection

하자 코드 ko06-fc155
Fault Code Path Selection

이 엔진이 ISB/QSB 차량 또는 산업용입니까, 아니면 ISC/QSC/ISL/QSL 차량, 산업 또는 선박용입니까? | 이동 ko06-fc155b
이 엔진이 QSB 선박용입니까? | 이동 ko06-fc155bm

최종 수정일: 07-4월-2005


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 155(ISB/QSB 차량 또는 산업용, ISC/QSC/ISL/QSL 차량, 산업 또는 선박용)

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 155 PID: P105 SPN: 105 FMI: 0/0 램프: 빨간색 SRT: | 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도 흡기 매니폴드 공기 온도가 엔진 보호 기능 중대 한계보다 높음을 흡기 매니폴드 공기 온도 신호가 나타냅니다. | 차량: 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다. 선박: 캘리브레이션에 따라 다름.
원래 배선 하네스 - 흡기 매니폴드 공기 온도 센서 회로
변경된 배선 하네스 - 흡기 매니폴드 공기 온도 센서 회로

회로 설명

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드 공기 온도를 모니터링하고 정보를 엔진 하네스를 통해 전자 컨트롤 모듈(ECM)로 보냅니다. 흡기 매니폴드 공기 온도가 너무 높아지면 경감 조건이 성립됩니다. 엔진 보호 기능이 활성화되어 있으면 적색 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다. 선박용 엔진의 경우 경감 조건이 발생하지 않습니다.

구성품 위치

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드 내부에 있습니다. 자세한 구성품 위치는 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다. 이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러를 통과하는 공기 흐름 제한됨
  • 충전 에어 쿨러의 크기가 작음
  • 터보차저 컴프레서 출구 온도 높음
  • 선박용 엔진의 경우 냉각수 입구가 파편으로 막혀 있지 않은지 확인합니다.

Euro 4 ISB 엔진의 센서 리턴 구성이 2012년 2월 이후에 생산된 차량용 배선 하네스에 맞게 변경되었습니다. 신형 배선 하네스는 아래의 방법으로 확인할 수 있습니다.

  • ECM 커넥터를 분리합니다
  • 캠샤프트 위치 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서 리턴 핀과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • ECM 핀 47과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • 아래의 표를 참고하여 엔진에 장착된 하네스를 판단합니다.

엔진 하네스
시작 | 끝 | 신형 하네스 | 구형 하네스
흡기 매니폴드 압력/온도 센서 리턴 핀 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로
ECM 핀 47 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로

참고: QSB 엔진과 모든 C 시리즈 엔진 및 모든 L 시리즈 엔진은 이러한 변경의 영향을 받지 않습니다.

문제 해결 결함 코드 t05-155를 참조하십시오.

최종 수정일: 02-2월-2012


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 155(QSB 선박용)

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 155 PID: P105 SPN: 105 FMI: 0/0 램프: 적색 SRT: | 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 흡기 매니폴드 공기 온도가 엔진 보호 기능 중대 한계보다 높음을 흡기 매니폴드 공기 온도 신호가 나타냅니다. | 선박: 캘리브레이션에 따라 다름.
흡기 매니폴드 공기 온도 센서 회로

회로 설명

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드 공기 온도를 모니터링하고 정보를 엔진 하네스를 통해 전자 컨트롤 모듈(ECM)로 보냅니다. 선박용 엔진의 경우 경감 조건이 발생하지 않습니다.

구성품 위치

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드 내부에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다. 이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러를 통과하는 공기 흐름 제한됨
  • 소형 충전 에어 쿨러
  • 터보차저 컴프레서 출구 온도 높음
  • 선박용 엔진의 경우 냉각수 입구가 파편으로 막혀 있지 않은지 확인합니다.
문제 해결 결함 코드 t05-155를 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc187
Fault Code Path Selection

이 엔진이 ISB/QSB 차량 또는 산업용입니까, 아니면 ISC/QSC/ISL/QSL 차량, 산업 또는 선박용입니까? | 이동 ko06-fc187b
이 엔진이 QSB 선박용입니까? | 이동 ko06-fc187bm

최종 수정일: 07-4월-2005


센서 공급 전압 2번 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨.

하자 코드 187(ISB/QSB 차량 또는 산업용, ISC/QSC/ISL/QSL 차량, 산업 또는 선박용)

센서 공급 전압 2번 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨.

개요

코드 | 원인 | 결과
하자 코드: 187 PID: S232 SPN: 1080 FMI: 4/4 램프: 황색 SRT: | 센서 공급 전압 2번 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 센서 공급 2번 회로에서 낮은 전압이 감지됨. | 차량: 엔진 출력이 경감됩니다. 선박: 없음 - 회로 또는 센서 고장시 엔진이 보호되지 않습니다.
원래 배선 하네스 - 센서 공급 2번 회로
변경된 배선 하네스 - 센서 공급 2번 회로

회로 설명

전자 컨트롤 모듈(ECM)의 센서 공급 2번 핀은 캠샤프트 엔진 위치 센서, 흡기 매니폴드 압력 센서 및 레일 연료 압력 센서에 +5 VDC를 공급합니다.

구성품 위치

센서 공급 2번은 ECM 내부에 있습니다.

자세한 구성품 위치는 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

+5 VDC 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인 또는 리턴 라인 사이의 단락, 센서 오작동 또는 ECM 전원 공급 장치 오작동에 의해 발생할 수 있습니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다. MIL 램프와 결함 코드는 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

OBD 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단이 실행되어 불합격하면 ECM이 MIL을 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 합격하면 ECM은 1회 점화 사이클 후 MIL을 소등합니다. MIL 램프는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.

OBD 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단이 실행되어 불합격하면 ECM이 MIL을 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 합격하면 ECM은 1회 점화 사이클 후 MIL을 소등합니다. MIL 램프는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.

Euro 4 ISB 엔진의 센서 리턴 구성이 2012년 2월 이후에 생산된 차량용 배선 하네스에 맞게 변경되었습니다. 신형 배선 하네스는 아래의 방법으로 확인할 수 있습니다.

  • ECM 커넥터를 분리합니다
  • 캠샤프트 위치 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서 리턴 핀과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • ECM 핀 47과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • 아래의 표를 참고하여 엔진에 장착된 하네스를 판단합니다.

엔진 하네스
시작 | 끝 | 신형 하네스 | 구형 하네스
흡기 매니폴드 압력/온도 센서 리턴 핀 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로
ECM 핀 47 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로

참고: QSB 엔진과 모든 C 시리즈 엔진 및 모든 L 시리즈 엔진은 이러한 변경의 영향을 받지 않습니다.

문제 해결 결함 코드 t05-187을 참조하십시오

최종 수정일: 02-2월-2012


센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 187(QSB 선박용)

센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 187 PID: S232 SPN: 1080 FMI: 4/4 램프: 황색 SRT: | 센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 센서 공급 2번 회로에서 낮은 전압이 감지됨. | 선박: 없음, 회로 또는 센서 고장시 엔진이 보호되지 않습니다.
센서 공급 2번 회로

회로 설명

전자 컨트롤 모듈(ECM)의 센서 공급 2번 핀은 흡기 매니폴드 압력 센서 및 레일 연료 압력 센서에 +5 VDC를 공급합니다.

구성품 위치

센서 공급 2번은 ECM 내부에 있습니다.

각 센서의 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

+5-VDC 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인 또는 리턴 라인 사이의 단락, 센서 고장 또는 ECM 전원 공급 고장에 의해 발생할 수 있습니다.

문제 해결 결함 코드 t05-187을 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc195
Fault Code Path Selection

냉각수 레벨 센서가 2선 센서입니까? | 이동 ko06-fc195-2wire
냉각수 레벨 센서가 3선 센서입니까? | 이동 ko06-fc195-3wire

최종 수정일: 19-2월-2007


냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 195 - 2선 센서

냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 195 PID: P111 SPN: 111 FMI: 3/3 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 높은 신호 전압이 감지됨. | 차량: 성능 영향 없음. 선박: 없음, 회로 또는 센서 고장시 엔진이 보호되지 않습니다.
엔진 냉각수 레벨 센서 회로

회로 설명

엔진 냉각수 레벨 센서는 냉각수 시스템 내의 엔진 냉각수 레벨을 모니터링하고 OEM 하네스를 통해 전자 컨트롤 모듈(ECM)로 정보를 보냅니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있으며, 선박용의 경우 팽창 탱크에 위치해 있습니다. 위치는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 또는 신호 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락.
문제 해결 결함 코드 t05-195를 참조하십시오

최종 수정일: 08-7월-2010


냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 195 - 3선 센서

냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 195 PID: P111 SPN: 111 FMI: 3/3 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 1 회로

회로 설명

전자 컨트롤 모듈(ECM)은 공통 센서 공급 회로를 사용해 엔진 냉각수 레벨 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 냉각수 레벨 센서는 엔진 냉각수 레벨 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 팽창 탱크의 냉각수 레벨을 기반으로 변경됩니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

1초 이상 냉각수 레벨 신호 전압이 4.5-VDC를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락
  • 센서 공급 회로의 배터리 전압측 단락.
문제 해결 결함 코드 t05-195를 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc196
Fault Code Path Selection

냉각수 레벨 센서가 2선 센서입니까? | 이동 ko06-fc196-2wire
냉각수 레벨 센서가 3선 센서입니까? | 이동 ko06-fc196-3wire

최종 수정일: 19-2월-2007


냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 196 - 2선 센서

냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 196 PID: P111 SPN: 111 FMI: 4/4 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로

회로 설명

엔진 냉각수 레벨 센서는 냉각수 시스템 내의 엔진 냉각수 레벨을 모니터링하고 OEM 하네스를 통해 전자 컨트롤 모듈(ECM)로 정보를 보냅니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 센서 또는 커넥터의 신호 접지 또는 리턴 단락.
문제 해결 결함 코드 t05-196을 참조하십시오

최종 수정일: 08-7월-2010


냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 196 - 3선 센서

냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 196 PID: P111 SPN: 111 FMI: 4/4 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
냉각수 레벨 센서 1 회로

회로 설명

전자 컨트롤 모듈(ECM)은 공통 센서 공급 회로를 사용해 엔진 냉각수 레벨 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 엔진 냉각수 레벨 센서는 엔진 냉각수 레벨 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 팽창 탱크의 냉각수 레벨을 기반으로 변경됩니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

1초 이상 냉각수 레벨 신호 전압이 0.5-VDC 미만임을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 신호 회로 단선
  • 엔진 하네스, 커넥터 또는 센서에서 신호 회로 접지 단락
  • 손상된 센서.
문제 해결 결함 코드 t05-196을 참조하십시오

최종 수정일: 08-7월-2010


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 197

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 197 PID: P111 SPN: 111 FMI: 1/18 램프: 황색 SRT: | 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 낮은 엔진 냉각수 레벨이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨

회로 설명

엔진 냉각수 레벨 센서는 냉각수 시스템 내의 엔진 냉각수 레벨을 모니터링하고 OEM 하네스를 통해 전자 컨트롤 모듈(ECM)로 정보를 보냅니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

Shop Talk

라디에이터 상부 탱크 또는 서지 탱크의 냉각수 레벨이 센서 레벨 미만이면 이 결함 코드가 활성화됩니다. 냉각수로 상부 탱크를 채웁니다.

문제 해결 결함 코드 t05-197을 참조하십시오

최종 수정일: 08-7월-2010


기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 221

기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 221 PID: P108 SPN: 108 FMI: 3/3 램프: 황색 SRT: | 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 기압 회로에서 높은 신호 전압이 감지됨. | 엔진 출력이 경감됩니다.
기압 센서 회로

회로 설명

ECM은 기압 센서를 사용하여 기압을 모니터링합니다. 이 값은 올바른 엔진 작동에 필요한 정확한 공기/연료비를 결정하는 데 ECM이 사용하는 여러 입력 중 하나입니다.

구성품 위치

기압 센서는 ECM 부근의 엔진 하네스 메인 분기에 장착되어 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

Shop Talk

기압 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 221을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.

해면하에서의 작동:

  • 참고: 해면하에서 작동하는 장비(예: 채굴 작업)가 있는데 계속 결함 코드 221을 생성한다면 올바른 캘리브레이션에 대해 Cummins® 정비 엔지니어링팀에 문의하십시오.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-221을 참조하십시오

최종 수정일: 08-7월-2010


기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 222

기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 222 PID: P108 SPN: 108 FMI: 4/4 램프: 황색 SRT: | 기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 기압 회로에서 낮은 신호 전압이 감지됨. | 엔진 출력이 경감됩니다.
기압 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 기압 센��를 사용하여 기압을 모니터링합니다. 이 값은 올바른 엔진 작동에 필요한 정확한 공기/연료비를 결정하는 데 ECM이 사용하는 여러 입력 중 하나입니다.

구성품 위치

기압 센서는 ECM 부근의 엔진 하네스 메인 분기에 장착되어 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

기압 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 222를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 라인 단선 또는 접지 단락.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-222를 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc227
Fault Code Path Selection

이 엔진이 ISB/QSB 차량 또는 산업용입니까, 아니면 ISC/QSC/ISL/QSL 차량, 산업 또는 선박용입니까? | 이동 ko06-fc227b
이 엔진이 QSB 선박용입니까? | 이동 ko06-fc227bm

최종 수정일: 07-4월-2005


센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 227(ISB/QSB 차량 또는 산업용, ISC/QSC/ISL/QSL 차량, 산업 또는 선박용)

센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 227 PID: S232 SPN: 1080 FMI: 3/3 램프: 황색 SRT: | 센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 센서 공급 2번 회로에서 높은 전압이 감지됨. | 차량용: 엔진 출력이 경감됩니다. 선박용: 없음, 회로 또는 센서 고장시 엔진이 보호되지 않습니다.
센서 공급 전압 2번 회로

회로 설명

전자 컨트롤 모듈(ECM)의 센서 공급 2번 핀은 캠샤프트 엔진 위치 센서, 흡기 매니폴드 압력 센서 및 레일 연료 압력 센서에 +5 VDC를 공급합니다. ISB 및 QSB5.9는 결합식 흡기 매니폴드 압력/온도 센서를 사용합니다.

구성품 위치

센서 공급 전압 2번은 ECM 내부에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

+5 VDC 공급 라인의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 신호 단락이나 ECM 고장으로 인해 발생할 수 있습니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-227을 참조하십시오

최종 수정일: 08-7월-2010


센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 227(QSB 선박용)

센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 227 PID: S232 SPN: 1080 FMI: 3/3 램프: 황색 SRT: | 센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 센서 공급 2번 회로에서 높은 전압이 감지됨. | 선박용: 없음, 회로 또는 센서 고장시 엔진이 보호되지 않습니다.
센서 공급 전압 2번 회로

회로 설명

전자 컨트롤 모듈(ECM)의 센서 공급 2번 핀은 흡기 매니폴드 압력 센서 및 레일 연료 압력 센서에 +5 VDC를 공급합니다. ISB 및 QSB5.9는 결합식 흡기 매니폴드 압력/온도 센서를 사용합니다.

구성품 위치

센서 공급 전압 2번은 ECM 내부에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

+5 VDC 공급 라인의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 신호 단락이나 ECM 고장으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 t05-227을 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc234
Fault Code Path Selection

이 엔진이 ISB/QSB 차량 또는 산업용입니까, 아니면 ISC/QSC/ISL/QSL 차량, 산업 또는 선박용입니까? | 이동 ko06-fc234b
이 엔진이 QSB 선박용입니까? | 이동 ko06-fc234bm

최종 수정일: 07-4월-2005


엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 234(ISB/QSB 차량 또는 산업용, ISC/QSC/ISL/QSL 차량, 산업 또는 선박용)

엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 234 PID: P190 SPN: 190 FMI: 0/0 램프: 빨간색 SRT: | 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도 엔진 속도가 엔진 보호 기능 한계를 초과했음을 엔진 속도 신호가 나타냅니다. | 엔진 속도가 과속 한계 미만으로 떨어질 때까지 연료 분사가 중단됩니다.
원래 배선 하네스 - 캠샤프트 위치 센서와 엔진 속도 센서 회로
변경된 배선 하네스 - 캠샤프트 위치 센서와 엔진 속도 센서 회로

회로 설명

크랭크샤프트 엔진 속도 센서와 캠샤프트 엔진 위치 센서는 엔진 하네스를 통해 엔진 속도와 위치 정보를 전자 컨트롤 모듈(ECM)에 제공합니다.

구성품 위치

크랭크샤프트 속도 센서는 크랭크샤프트 중심선에서 6번 실린더 부근의 엔진 흡기측에 위치해 있습니다. ISB 및 QSB5.9의 경우 크랭크샤프트 엔진 속도 센서는 톤 휠 부근의 진동 댐퍼 뒤에서 엔진 흡기측에 위치해 있습니다. 캠샤프트 속도 센서는 기어 하우징 뒤에서 연료 펌프 아래에 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 외부 연료원이 흡기 통로로 유입됨
  • 엔진의 역방향 동력 공급(모터링)
  • 엔진 속도/위치 센서 훼손

가연성 증기의 원인이 무엇인지 흡기 매니폴드를 검사합니다. 터보차저 씰을 점검해 오일 누출이 없는지 확인합니다. 엔진 속도/위치 센서에 손상이나 훼손이 없는지 검사합니다.

Euro 4 ISB 엔진의 센서 리턴 구성이 2012년 2월 이후에 생산된 차량용 배선 하네스에 맞게 변경되었습니다. 신형 배선 하네스는 아래의 방법으로 확인할 수 있습니다.

  • ECM 커넥터를 분리합니다
  • 캠샤프트 위치 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서 리턴 핀과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • ECM 핀 47과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • 아래의 표를 참고하여 엔진에 장착된 하네스를 판단합니다.

엔진 하네스
시작 | 끝 | 신형 하네스 | 구형 하네스
흡기 매니폴드 압력/온도 센서 리턴 핀 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로
ECM 핀 47 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로

참고: QSB 엔진과 모든 C 시리즈 엔진 및 모든 L 시리즈 엔진은 이러한 변경의 영향을 받지 않습니다.

문제 해결 결함 코드 t05-234를 참조하십시오.

최종 수정일: 02-2월-2012


엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 234(QSB 선박용)

엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 234 PID: P190 SPN: 190 FMI: 0/0 램프: 적색 SRT: | 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 엔진 속도가 엔진 보호 기능 한계를 초과했음을 엔진 속도 신호가 나타냅니다. | 엔진 속도가 과속 한계 미만으로 떨어질 때까지 연료 분사가 중단됩니다.
캠샤프트 위치 센서 및 엔진 속도 센서 회로

회로 설명

크랭크샤프트 엔진 속도 센서와 캠샤프트 엔진 위치 센서는 엔진 하네스를 통해 엔진 속도와 위치 정보를 전자 컨트롤 모듈(ECM)에 제공합니다.

구성품 위치

ISB 및 QSB5.9의 경우 크랭크샤프트 엔진 속도 센서는 톤 휠 부근의 진동 댐퍼 뒤에서 엔진 흡기측에 위치해 있습니다. 캠샤프트 속도 센서는 기어 하우징 뒤에서 연료 펌프 아래에 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 외부 연료원이 흡기 통로로 유입됨
  • 엔진의 역방향 동력 공급(모터링)
  • 엔진 속도/위치 센서 훼손.

가연성 증기의 원인이 무엇인지 흡기 매니폴드를 검사합니다. 터보차저 씰을 점검해 오일 누출이 없는지 확인합니다. 엔진 속도/위치 센서에 손상이나 훼손이 없는지 검사합니다.

문제 해결 결함 코드 t05-234를 참조하십시오

최종 수정일: 08-7월-2010


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 235

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 235 PID: P111 SPN: 111 FMI: 1 램프: 황색 SRT: | 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. 낮은 엔진 냉각수 레벨이 감지됨. | 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 Stop(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다. 선박: 없음. 센서 또는 회로 고장시 엔진이 보호되지 않습니다.
엔진 냉각수 레벨

회로 설명

엔진 냉각수 레벨 센서는 냉각수 시스템 내의 엔진 냉각수 레벨을 모니터링하고 OEM 하네스를 통해 전자 컨트롤 모듈(ECM)로 정보를 보냅니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

Shop Talk

라디에이터 상부 탱크 또는 서지 탱크의 냉각수 레벨이 센서 레벨 미만이면 이 결함 코드가 활성화됩니다. 냉각수로 상부 탱크를 채웁니다.

문제 해결 결함 코드 t05-235를 참조하십시오

최종 수정일: 08-7월-2010


외부 속도 명령 입력(복수 유닛 동기화) - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 237

외부 속도 명령 입력(복수 유닛 동기화) - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 237 PID: S030 SPN: 644 FMI: 2 램프: 황색 SRT: | 외부 속도 명령 입력(복수 유닛 동기화) - 데이터가 이상하거나 끊어지거나 정확하지 않음. 복수 유닛 동기화를 위한 1차 또는 2차 엔진에 공급되는 스로틀 입력 신호는 3% 미만이거나 97% 초과입니다. | 1차 또는 2차 엔진이 강제 정지될 수 있습니다.
복수 유닛 동기화

회로 설명

1차 엔진은 J1939 데이터링크 상에서 엔진 속도 컨트롤 메시지를 모든 2차 엔진에 브로드캐스트합니다. 점퍼 와이어는 엔진을 1차 엔진 또는 2차 엔진으로 구성하는 데 사용됩니다. 하나의 엔진만이 1차 엔진으로 구성될 수 있습니다. 동일한 J1939 데이터링크 상에서는 최대 다섯 개의 엔진이 2차 엔진으로 구성될 수 있습니다.

구성품 위치

J1939 데이터링크 연결부는 OEM 하네스의 일부입니다. J1939 하네스의 위치는 OEM에 따라 다릅니다. 특정 구성품의 위치는 OEM 지침서를 참조하십시오.

엔진이 1차 엔진인지, 아니면 2차 엔진인지는 OEM 하네스에서 전자 컨트롤 모듈(ECM)으로 가는 세 개의 핀 입력 구성이 결정합니다. 핀을 활성화하려면 핀을 접지시켜야 합니다. 핀을 비활성화하려면 핀을 단선시켜야 합니다.

복수 유닛 3번 | 복수 유닛 2번 | 복수 유닛 1번 | 설명
비활성 | 비활성 | 비활성 | 오류 조건
비활성 | 비활성 | 활성 | 1차
비활성 | 활성 | 비활성 | 2차 1
비활성 | 활성 | 활성 | 2차 2
활성 | 비활성 | 비활성 | 2차 3
활성 | 비활성 | 활성 | 2차 4
활성 | 활성 | 비활성 | 2차 5
활성 | 활성 | 활성 | 오류 조건
문제 해결 결함 코드 t05-237을 참조하십시오

최종 수정일: 08-7월-2010


센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 238

센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 238 PID: S232 SPN: 611 FMI: 4/4 램프: 황색 SRT: | 센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 속도 센서에 연결된 +5 볼트 센서 공급 회로에서 저전압이 감지됨. | 시동을 걸기 어렵고 거칠게 구동될 수 있습니다.
엔진 속도 센서 회로

회로 설명

엔진 속도 전압 공급은 엔진 속도 센서에 +5 VDC를 공급합니다. 이 센서에 연결된 공급 와이어가 손상되면 센서가 올바르게 작동되지 않습니다.

구성품 위치

엔진 속도 센서는 크랭크샤프트 선상에서 5번과 6번 실린더 사이의 엔진 흡기측에 위치해 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

+5 VDC 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인 또는 리턴 라인 사이의 단락, 센서 고장 또는 ECM 전원 공급 고장에 의해 발생할 수 있습니다.

문제 해결 결함 코드 t05-238을 참조하십시오

최종 수정일: 08-7월-2010


차량 속도 센서 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 241

차량 속도 센서 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 241 PID: P084 SPN: 84 FMI: 2/2 램프: 황색 SRT: | 차량 속도 센서 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM이 차량 속도 신호를 손실함. | VSS 미사용시의 최대 엔진 속도 매개변수 값으로 엔진 속도가 제한됩니다. 정속 주행 모드, 기어다운 보호 및 주행 속도 거버너가 작동하지 않습니다.
차량 속도 센서 회로

회로 설명

차량 속도 센서는 차량 변속기의 테일샤프트 샤프트 속도를 감지합니다. 그러면 이 속도 신호는 엔진 전자 컨트롤 모듈(ECM)로 전송되어 차량 속도로 변환됩니다.

구성품 위치

차량 속도 센서는 차량 변속기의 후방에 있습니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

Shop Talk

차량 속도 센서에는 여러 타입이 있습니다. 여러 타입에는 자석식 픽업, 데이터링크 및 디지털 및 타코그래프가 포함됩니다. 차량에 설치된 타입이 무엇인지는 OEM에 문의하십시오.

다른 엔진 조건이 차량 이동 상태를 나타내는 상태에서 ECM이 차량 속도 신호를 받지 못하면 이 결함이 활성으로 설정됩니다. 또한 차량 움직임 없이 클러치, 서비스 브레이크 또는 스로틀 움직임이 연속 발생하면 이 하자가 활성화될 수 있습니다. ECM이 0을 초과하는 차량 속도 신호를 받으면 이 결함은 비활성으로 설정됩니다.

차량 속도 센서는 OEM이 설치하는 구성품이고 Cummins Inc.가 관리하는 구성품이 아니므로 이 문제 해결 절차는 회로의 모든 고장을 발견해내지 못합니다. 센서 저항 값, 데이터링크 속도 센서 및 타코그래프의 경우 이 절차에 모두 포함되는 것은 아닙니다. 이러한 구성품에 대한 자세한 내용은 OEM 문제 해결 및 정비 지침서를 참조하십시오.

문제 해결 결함 코드 t05-241을 참조하십시오

최종 수정일: 08-7월-2010


차량 속도 센서 회로의 훼손이 감지됨 - 비정상적인 변화율

하자 코드 242

차량 속도 센서 회로의 훼손이 감지됨 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 242 PID: P084 SPN: 84 FMI: 10/10 램프: 황색 SRT: | 차량 속도 센서 회로의 훼손이 감지됨 - 비정상적인 변화율. 잘못되거나 부적절한 차량 속도 신호. 신호가 간헐적인 연결 또는 VSS 훼손을 나타냅니다. | VSS 미사용시의 최대 엔진 속도 매개변수 값으로 엔진 속도가 제한됩니다. 정속 주행 모드, 기어다운 보호 및 주행 속도 거버너가 작동하지 않습니다.
차량 속도 센서 회로

회로 설명

차량 속도 센서는 차량 변속기의 테일샤프트 샤프트 속도를 감지합니다. 그러면 이 속도 신호는 엔진 전자 컨트롤 모듈(ECM)로 전송되어 차량 속도로 변환됩니다.

구성품 위치

차량 속도 센서는 차량 변속기의 후방에 있습니다.

Shop Talk

차량 속도 센서 훼손 방지(결함 코드 242), 적용 타입, 자동 변속기에 대한 기능 설정이 올바로 이루어졌는지 확인합니다. 특정 차량 및 적용 분야에 대해 어느 하나라도 올바르지 않게 설정된 경우 결함 코드 242가 발생할 수 있습니다.

저단 기어로 장시간 주행하는 것과 같은 운전 방식으로 인해 결함 코드 242가 기록될 수 있습니다. 운전자가 키 스위치를 반복적으로 OFF로 돌렸다 ON으로 돌려 주행 속도 거버너를 무력화하려고 하면 결함 코드 242가 기록될 수 있습니다.

속도 신호가 복구되었고 키 스위치가 30초 동안 ON에 있으며 ECM이 차량 및 엔진 속도를 0으로 감지하면 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 t05-242를 참조하십시오

최종 수정일: 08-7월-2010


팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 245

팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 245 PID: S033 SPN: 647 FMI: 4/4 램프: 황색 SRT: | 팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 작동 명령을 받을 때 팬 컨트롤 회로에서 낮은 신호 전압이 감지됨. | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
팬 컨트롤 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 팬을 켜고 끄도록 팬 컨트롤 솔레노이드에 신호를 공급합니다. 이 신호가 지원하는 팬은 가변 속도와 ON/OFF로 두 가지 타입이 있습니다. INSITE™ 전자 서비스 도구를 사용해 현재 사용하는 팬 타입이 무엇인지 파악할 수 있습니다. 팬 컨트롤 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수 있습니다.

구성품 위치

컨트롤 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 해당 OEM 서비스 책자를 참조하십시오.

Shop Talk

팬 컨트롤 로직은 INSITE™ 전자 서비스 도구로 조절이 가능합니다. 로직은 12 또는 24 VDC ON이나 0 VDC ON이라는 두 가지의 로직 중에 선택할 수 있습니다. 팬이 올바르게 작동하려면 INSITE™ 전자 서비스 도구로 설정한 팬 컨트롤 로직이 차량의 하드웨어 구성과 일치해야 합니다.

이 결함 코드는 ECM이 12 또는 24 VDC를 팬 컨트롤 솔레노이드에 명령했으나 팬 컨트롤 신호 회로의 전압이 12 또는 24 VDC 미만인 경우 기록됩니다. 신호 회로에 저전압이 발생하는 것은 일반적으로 하네스 또는 솔레노이드에서 접지 단락이 발생했음을 나타내는 것입니다.

다음의 문제 해결 절차를 완료한 후에도 결함 코드 245가 여전히 활성화되어 있는 경우에는 OEM 서비스 책자에서 팬 컨트롤 회로의 접지 단락 여부를 점검하는 절차를 참조하십시오.

문제 해결 결함 코드 t05-245를 참조하십시오

최종 수정일: 01-11월-2016


엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 253

엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 253 PID: P98 SPN: 98 FMI: 1 램프: 적색 SRT: | 엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. 오일 레벨 센서가 매우 낮은 오일 레벨을 감지했습니다. | 엔진이 경감됩니다. 낮은 오일 압력 및 심각한 엔진 손상이 발생할 수 있습니다.
회로: 엔진 오일 레벨 센서.

회로 설명

ECM 캘리브레이션 알고리즘은 ECM이 켜져 있고 엔진 속도가 감지되지 않는 동안 엔진 오일 레벨을 모니터링합니다. 엔진 오일 레벨이 특정 임계값 미만으로 떨어지면 ECM이 하자 253을 활성화합니다.

구성품 위치

엔진 오일 레벨 센서는 엔진 흡기측에서 엔진 오일 딥스틱에 있습니다. 자세한 딥스틱 위치는 섹션 E의 100-002(엔진 도해)

Shop Talk

하자 253의 비활성 카운트가 ECM에 기록되어 있는 경우 이 하자가 발생할 만큼 심각한 각도로 틸팅되어 있는 동안 엔진이 구동 중이었거나 켜져 있었을 수 있습니다.

결함 코드 253의 다른 원인으로는 다음이 포함될 수 있습니다.

  • 가장 최근의 오일 교환시 엔진이 적정 용량의 오일로 채워지지 않았을 수 있음
  • 외부 엔진 오일 누출(지면으로 오일 누출)
  • 내부 엔진 오일 누출(연료 시스템 또는 냉각 시스템으로 오일 누출)
  • 엔진 오일 소비량 높음/파워 실린더 고장(엔진에 부하가 실린 상태에서 블로바이가 비정상적으로 높은지 점검).

차량 탑재 진단 장비(OBD) 정보:

  • 진단을 실행하여 불합격하면 ECM이 해당되는 호박색 또는 적색 하자 램프를 점등합니다
  • 진단을 실행하여 합격하면 ECM이 해당되는 결함 램프를 소등합니다.
문제 해결 결함 코드 t05-253을 참조하십시오

최종 수정일: 08-7월-2010


인젝터 계량 레일 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 268

인젝터 계량 레일 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 268 PID: P094 SPN: 94 FMI: 2 램프: 황색 SRT: | 인젝터 계량 레일 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 연료 압력 신호가 변경되지 않음을 ECM이 감지했습니다. | ECM은 연료 압력을 추정하고 출력은 경감됩니다.
연료 압력 센서 회로

회로 설명

연료 압력 센서에는 공급, 신호 및 리턴 핀이 포함되어 있습니다. ECM은 연료 압력 센서에 +5 VDC를 공급합니다. 이 +5 VDC 전원 공급은 공유됩니다. 이 회로에 있는 다른 센서로는 흡기 매니폴드 압력 센서와 백업 엔진 위치 센서가 있습니다.

구성품 위치

연료 압력 센서는 엔진의 흡기측에서 레일 연료 내부에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

엔진에 부하가 걸리고 레일 연료의 연료 압력이 변경되지 않음을 ECM이 감지하면 언제라도 이 결함 코드가 활성화될 수 있습니다. ECM에 전원이 공급되지 않거나 엔진에 부하가 걸리고 연료 압력이 정상적으로 변경되면 결함 코드가 비활성화됩니다. 이 결함 코드의 비활성 카운트가 많거나 하자가 반복될 수 없는 경우에는 연료 압력 센서 회로에 훼손된 흔적이 있는지 찾아봅니다. 결함 코드가 간헐적으로 발생하면(시험 주행시 재발될 수 없는 경우) 다음에 연결 불량 또는 손상이 있는지 검사합니다.

  • 흡기 매니폴드 압력 센서
  • 백업 엔진 위치 센서
  • 연료 압력 센서.
문제 해결 결함 코드 t05-268을 참조하십시오

최종 수정일: 08-7월-2010


도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 269

도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 269 PID: S217 SPN: 1195 FMI: 2 램프: 적색 SRT: | 도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 이모빌라이저 도난 방지 장치에서의 승인 없이 엔진 점화 시도. | 엔진 시동이 걸리지 않습니다.
회로: 도난 방지 비밀번호

회로 설명

이모빌라이저 도난 방지 장치는 J1939 데이터링크 네트워크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에 연결되어 있습니다.

Cummins 엔진 ECM은 이모빌라이저 도난 방지 장치로부터 전송된 메시지를 수신하여 도난 방지 기능을 제어하는 데 사용합니다. Cummins ECM 및 이모빌라이저 도난 방지 장치는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

엔진 ECM은 엔진의 흡기측에 위치해 있습니다. J1939 데이터링크 배선과 OEM이 설치한 J1939 장치의 위치는 OEM에 따라 다릅니다. 이모빌라이저 도난 방지 장치는 OEM이 설치합니다.

Shop Talk

이모빌라이저 도난 방지 장치가 비활성화되지 않으면 이 결함 코드가 활성화됩니다. 올바른 승인으로 활성화될 때까지 엔진 시동이 걸리지 않습니다.

차량 탑재 진단 장비(OBD) 정보:

  • 진단을 실행하여 불합격하면 ECM이 해당되는 호박색 또는 적색 하자 램프를 점등합니다
  • 진단을 실행하여 합격하면 ECM이 해당되는 결함 램프를 소등합니다.
문제 해결 결함 코드 t05-269를 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 271
Fault Code Path Selection

이 엔진이 ISB/QSB 차량용 또는 산업용입니까? | 이동 ko06-fc271b
이 엔진이 ISC/QSC/ISL/QSL 차량용, 산업용 또는 선박용입니까? | 이동 ko06-fc271cl

최종 수정일: 07-4월-2005


높은 연료 압력 솔레노이드 밸브 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 271(ISB/QSB 차량용 및 산업용)

높은 연료 압력 솔레노이드 밸브 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 271 PID: S126 SPN: 1347 FMI: 4 램프: 황색 SRT: | 높은 연료 압력 솔레노이드 밸브 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 전자 연료 컨트롤 액츄에이터가 낮은 전원에 단락됨. | 엔진이 공회전으로 불량하게 구동합니다. 엔진 출력은 낮아집니다. 연료 압력은 명령보다 높아집니다.
전자 연료 컨트롤 액츄에이터 회로

회로 설명

이 회로는 전자 컨트롤 모듈(ECM)에 있는 펄스폭 변조(PWM) 드라이버로 전자 연료 컨트롤 액츄에이터를 제어합니다. 액츄에이터는 ECM에서 접지되어 있습니다. 이 액츄에이터는 상시 열림식입니다. 전자 연료 컨트롤 액츄에이터에 공급되는 펄스폭 변조(PWM) 듀티 사이클은 필요한 레일 압력과 감지된 레일 압력의 차이에 따라 다릅니다.

구성품 위치

전자 연료 컨트롤 액츄에이터는 엔진에 장착된 연료 펌프 하우징 위에 있습니다. 엔진 배선 하네스와 ECM은 이 회로에 있는 다른 구성품으로 이 결함 코드를 발생시킬 수 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

ECM이 전자 연료 컨트롤 액츄에이터 회로에서 단락을 감지하면 이 결함이 활성화됩니다. 이 결함 코드는 전자 연료 컨트롤 액츄에이터 회로의 접지 단락이나 저전압(전자 연료 컨트롤 액츄에이터 코일의 내부 단락)으로 인해 발생합니다. 과도한 전류나 단락이 감지되면 전자 연료 컨트롤 액츄에이터로 가는 ECM 드라이버가 꺼져 회로를 보호합니다. ECM이 결함 코드의 원인을 다시 테스트하기 전에 키 스위치를 OFF로 돌렸다가 다시 ON으로 돌려야 합니다. ECM 드라이버는 키를 ON으로 돌리면 작동되며 원인이 더 이상 없으면 결함 코드가 비활성화되고 결함 코드를 소거할 수 있습니다. 결함 코드가 간헐적인 경우에는 배선 하네스나 커넥터에서 간헐적인 접지 단락의 원인을 찾습니다.

문제 해결 결함 코드 t05-271을 참조하십시오

최종 수정일: 08-7월-2010


높은 연료 압력 솔레노이드 밸브 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 271(ISC/QSC/ISL/QSL 차량용, 산업용 및 선박용)

높은 연료 압력 솔레노이드 밸브 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 271 PID: S126 SPN: 1347 FMI: 4 램프: 황색 SRT: | 높은 연료 압력 솔레노이드 밸브 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 연료 펌프 액츄에이터 회로에서 낮은 신호 전압이 감지됨. | 엔진이 공회전으로 불량하게 구동합니다. 엔진 출력은 낮아집니다. 연료 압력은 명령보다 높아집니다.
전자 연료 컨트롤 액츄에이터 회로

회로 설명

이 회로는 전자 컨트롤 모듈(ECM)에 있는 펄스폭 변조(PWM) 드라이버로 전자 연료 컨트롤 액츄에이터를 제어합니다. 액츄에이터는 ECM에서 접지되어 있습니다. 이 액츄에이터는 상시 열림식입니다. 전자 연료 컨트롤 액츄에이터에 공급되는 펄스폭 변조(PWM) 듀티 사이클은 필요한 레일 압력과 감지된 레일 압력의 차이에 따라 다릅니다.

구성품 위치

연료 펌프 액츄에이터는 엔진에 장착된 연료 펌프 위에 있습니다. 엔진 배선 하네스와 ECM은 이 회로에 있는 다른 구성품으로 이 결함 코드를 발생시킬 수 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

ECM이 전자 연료 컨트롤 액츄에이터 회로에서 단락을 감지하면 이 결함이 활성화됩니다. 이 결함 코드는 연료 펌프 액츄에이터 회로의 접지 단락이나 저전압(연료 컨트롤 액츄에이터 코일의 내부 단락)으로 인해 발생합니다. 과도한 전류나 단락이 감지되면 연료 컨트롤 액츄에이터로 가는 ECM 드라이버가 꺼져 회로를 보호합니다. ECM이 결함 코드의 원인을 다시 테스트하기 전에 키 스위치를 OFF로 돌렸다가 다시 ON으로 돌려야 합니다. ECM 드라이버는 키를 ON으로 돌리면 다시 작동되며 원인이 더 이상 없으면 결함 코드가 비활성화되고 결함 코드를 소거할 수 있습니다. 결함 코드가 간헐적인 경우에는 배선 하네스나 커넥터에서 간헐적인 접지 단락의 원인을 찾습니다. ISC 및 ISL 엔진은 2단 연료 레일 압력 릴리프 밸브를 활용하므로 연료 펌프 액츄에이터에 고장이 발생하면 연료 레일 압력 릴리프 밸브가 열린 채로 작동됩니다. 연료 레일 압력 릴리프 밸브가 열린 채로 장시간 작동되면 압력 릴리프 밸브가 손상될 수 있습니다.

하자 조건이 간헐적이거나 간헐적이었으면 결함 코드 2311의 카운트가 높을 수 있습니다.

문제 해결 결함 코드 t05-271을 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 272
Fault Code Path Selection

이 엔진이 ISB/QSB 차량용 또는 산업용입니까? | 이동 ko06-fc272b
이 엔진이 ISC/QSC/ISL/QSL 차량용, 산업용 또는 선박용입니까? | 이동 ko06-fc272cl

최종 수정일: 07-4월-2005


높은 연료 압력 솔레노이드 밸브 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 272(ISB/QSB 차량용 및 산업용)

높은 연료 압력 솔레노이드 밸브 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 272 PID: S126 SPN: 1347 FMI: 3 램프: 황색 SRT: | 높은 연료 압력 솔레노이드 밸브 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 전자 연료 컨트롤 액츄에이터가 높은 전원에 단락됨. | 엔진이 불량하게 구동되나 출력이 심각하게 경감됩니다. 레일 압력은 명령보다 높아집니다.
전자 연료 컨트롤 액츄에이터 회로

회로 설명

이 회로는 전자 컨트롤 모듈(ECM)에 있는 펄스폭 변조(PWM) 드라이버로 전자 연료 컨트롤 액츄에이터를 제어합니다. 액츄에이터는 ECM에서 접지되어 있습니다. 이 액츄에이터는 상시 열림식입니다. 전자 연료 컨트롤 액츄에이터에 공급되는 펄스폭 변조(PWM) 듀티 사이클은 필요한 레일 압력과 감지된 레일 압력의 차이에 따라 다릅니다. 또한 연료 공급이 증가면 따라 듀티 사이클은 감소합니다(전자 연료 컨트롤 액츄에이터 열림).

구성품 위치

전자 연료 컨트롤 액츄에이터는 엔진에 장착된 연료 펌프 하우징 위에 있습니다. 엔진 배선 하네스와 ECM은 이 회로에 있는 다른 구성품으로 이 결함 코드를 발생시킬 수 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

ECM이 전자 연료 컨트롤 액츄에이터 회로에서 단선을 감지하면 이 결함이 활성화됩니다. 이 결함 코드는 전자 연료 컨트롤 액츄에이터 회로의 양전압측 단락 또는 단선으로 인해 발생합니다. 하네스 저항이 높으면 결함 코드 2311의 카운트가 높을 수 있습니다. 결함 코드가 간헐적인 경우에는 헐거운 핀과 연결 불량과 같은 간헐적인 단선의 원인을 찾습니다.

문제 해결 결함 코드 t05-272를 참조하십시오

최종 수정일: 08-7월-2010


높은 연료 압력 솔레노이드 밸브 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 272(ISC/QSC/ISL/QSL 차량용, 산업용 및 선박용)

높은 연료 압력 솔레노이드 밸브 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 272 PID: S126 SPN: 1347 FMI: 3 램프: 황색 SRT: | 높은 연료 압력 솔레노이드 밸브 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 연료 펌프 액츄에이터 회로에서 높은 신호 전압 또는 단선이 감지됨. | 엔진이 구동되지 않거나 불량하게 구동됩니다.
높은 연료 압력 솔레노이드 밸브 회로

회로 설명

이 회로는 전자 컨트롤 모듈(ECM)에 있는 펄스폭 변조(PWM) 드라이버로 연료 펌프 액츄에이터를 제어합니다. 액츄에이터는 ECM에서 접지되어 있습니다. 이 액츄에이터는 상시 열림식입니다. 연료 펌프 액츄에이터에 공급되는 PWM 듀티 사이클은 필요한 레일 압력과 감지된 레일 압력의 차이에 따라 다릅니다.

구성품 위치

연료 펌프 액츄에이터는 엔진에 장착된 연료 펌프 하우징 위에 있습니다. 엔진 배선 하네스와 ECM은 이 회로에 있는 다른 구성품으로 이 결함 코드를 발생시킬 수 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

ECM이 연료 펌프 액츄에이터 회로에서 단선을 감지하면 이 결함이 활성화됩니다. 이 결함 코드는 연료 펌프 액츄에이터 회로의 양전압측 단락 또는 단선으로 인해 발생합니다. 하네스 저항이 높거나 간헐적인 단선이 있으면 결함 코드 2311의 카운트가 높을 수 있습니다. 결함 코드가 간헐적인 경우에는 헐거운 핀과 연결 불량과 같은 간헐적인 단선의 원인을 찾습니다. 결함 코드가 간헐적인 경우에는 ECM 커넥터에서 와이어 연결부가 헐거운지 자세히 살펴봅니다. 또한 결함 코드가 간헐적이면 하네스와 전지 연료 컨트롤을 흔들어 봅니다.

문제 해결 결함 코드 t05-272를 참조하십시오

최종 수정일: 08-7월-2010


연료 펌핑 엘리먼트 1번(프론트) - 적절한 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 275

연료 펌핑 엘리먼트 1번(프론트) - 적절한 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 275 PID: S126 SPN: 1347 FMI: 7 램프: 황색 SRT: | 연료 펌핑 엘리먼트 1번(프론트) - 적절한 반응이 없거나 조절이 안된 기계적 시스템. | 엔진이 구동되지 않거나 낮은 출력만 가능합니다.
고압 펌프

회로 설명

연료 펌프는 두 개의 배럴 및 플런저 어셈블리를 포함하고 있습니다. 각 배럴 및 플런저 어셈블리는 입구 및 출구 체크 밸브를 활용합니다. 기어 펌프 연료 압력이 펌핑 챔버에 들어오면 연료 펌프 액츄에이터를 통해 기어 펌프의 연료 압력이 계량되어 두 입구 체크 밸브 중 하나를 이탈시킵니다. 펌핑 챔버가 위로 이동하기 시작하면 펌핑 챔버 내의 압력이 급속하게 증가하고 입구 체크 밸브가 닫힙니다. 압력이 어큐뮬레이터 압력에 도달함에 따라 출구 체크 밸브가 열립니다. 플런저가 위로 이동하면서 연료가 출구 체크 밸브를 빠져 나와 연료 레일을 가압합니다.

구성품 위치

연료 펌프는 기어 하우징의 뒤쪽에 있습니다. 배럴 및 플런저와 체크 밸브 어셈블리는 연료 펌프 헤드 서브-어셈블리의 일부입니다.

Shop Talk

결함 코드 275는 안정적으로 부하가 가해진 조건에서 작동시 활성화될 가능성이 가장 큽니다. 이 조건에서는 명령된 연료 압력이 가장 높으며 펌프의 압력 균형이 가장 영향을 크게 받습니다.

고압 씰이 고장난 경우에는 펌프 헤드 배출 흐름이 과도해집니다. 씰의 고장이 상당히 진행된 경우에는 연료 레일 압력을 구축할 수 없어 엔진 시동이 걸리지 않을 수도 있습니다.

엔진 시동이 걸리지 않는 경우 다음과 같이 펌프 헤드 고장을 나타내는 두 가지 징후가 있습니다.

  • 배출 흐름이 과도합니다. 이는 엔진을 크랭킹한 상태에서 측정할 수 있습니다(문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및QSL9 시리즈 엔진, 회보 4021418 참조).
  • 펌핑 플런저가 파손되었거나 기계적으로 고착되어 있습니다. 이는 육안 검사로 점검이 가능합니다(문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및QSL9 시리즈 엔진, 회보 4021418 참조).

연료 압력 센서 신호 와이어의 손상으로 인해 연료 압력 센서 신호 결함이 발생하면 연료 압력 센서가 일관되지 않게 됩니다. 이 조건에서는 간헐적 상태를 기준으로 결함 코드 275가 활성화될 수 있습니다.

문제 해결 결함 코드 t05-275를 참조하십시오

최종 수정일: 08-7월-2010


연료 펌프 가압 어셈블리 1 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 281

연료 펌프 가압 어셈블리 1 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 281 PID: S126 SPN: 1347 FMI: 7 램프: 황색 SRT: | 연료 펌프 가압 어셈블리 1 - 적절한 반응이 없거나 조절이 안된 기계적 시스템. 프론트 펌핑 플런저와 리어 펌핑 플런저 사이의 펌핑 균형이 맞지 않음이 감지되었습니다. | 엔진이 구동되지 않거나 낮은 출력만 가능합니다.
고압 펌프

회로 설명

연료 펌프는 두 개의 배럴 및 플런저 어셈블리를 포함하고 있습니다. 각 배럴 및 플런저 어셈블리는 입구 및 출구 체크 밸브를 활용합니다. 기어 펌프 연료 압력이 펌핑 챔버에 들어오면 연료 펌프 액츄에이터를 통해 기어 펌프의 연료 압력이 계량되어 두 입구 체크 밸브 중 하나를 이탈시킵니다. 펌핑 챔버가 위로 이동하기 시작하면 펌핑 챔버 내의 압력이 급속하게 증가하고 입구 체크 밸브가 닫힙니다. 압력이 어큐뮬레이터 압력에 도달함에 따라 출구 체크 밸브가 열립니다. 플런저가 위로 이동하면서 연료가 출구 체크 밸브를 빠져 나와 연료 레일을 가압합니다.

구성품 위치

연료 펌프는 기어 하우징의 뒤쪽에 있습니다. 배럴 및 플런저와 체크 밸브 어셈블리는 연료 펌프 헤드 서브-어셈블리의 일부입니다.

Shop Talk

결함 코드 281는 안정적으로 부하가 가해진 조건에서 작동시 활성화될 가능성이 가장 큽니다. 이 조건에서는 명령된 연료 압력이 가장 높으며 펌프의 압력 균형이 가장 영향을 크게 받습니다.

고압 씰이 고장난 경우에는 펌프 헤드 배출 흐름이 과도해집니다. 씰의 고장이 상당히 진행된 경우에는 연료 레일 압력을 구축할 수 없어 엔진 시동이 걸리지 않을 수도 있습니다.

엔진 시동이 걸리지 않는 경우 다음과 같이 펌프 헤드 고장을 나타내는 두 가지 징후가 있습니다.

  • 배출 흐름이 과도합니다. 이는 엔진을 크랭킹한 상태에서 측정할 수 있습니다(문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및QSL9 시리즈 엔진, 회보 4021418 참조).
  • 펌핑 플런저가 파손되었거나 기계적으로 고착되어 있습니다. 이는 육안 검사로 점검이 가능합니다(문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및QSL9 시리즈 엔진, 회보 4021418 참조).

연료 압력 센서 신호 와이어의 손상으로 인해 연료 압력 센서 신호 결함이 발생하면 연료 압력 센서가 일관되지 않게 됩니다. 이 조건에서는 간헐적 상태를 기준으로 결함 코드 281이 활성화될 수 있습니다.

문제 해결 결함 코드 t05-281을 참조하십시오

최종 수정일: 08-7월-2010


엔진 속도/위치 센서(크랭크샤프트) 공급 전압 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 284

엔진 속도/위치 센서(크랭크샤프트) 공급 전압 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 284 PID: S221 SPN: 1043 FMI: 4/4 램프: 황색 SRT: | 엔진 속도/위치 센서(크랭크샤프트) 공급 전압 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 속도 센서에 연결된 ECM 전압 공급 라인에서 저전압이 감지됨. | 시동을 걸기 어렵고 거칠게 구동될 수 있습니다.
엔진 속도 센서 회로

회로 설명

엔진 속도 전압 공급은 엔진 속도 센서에 +5 VDC를 공급합니다. 이 센서에 연결된 공급 와이어가 손상되면 센서가 올바르게 작동되지 않습니다.

구성품 위치

엔진 속도 센서는 크랭크샤프트 선상에서 5번과 6번 실린더 사이의 엔진 흡기측에 위치해 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

+5 VDC 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인 또는 리턴 라인 사이의 단락, 센서 고장 또는 ECM 전원 공급 고장에 의해 발생할 수 있습니다.

문제 해결 결함 코드 t05-284를 참조하십시오

최종 수정일: 08-7월-2010


SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

하자 코드 286

SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 286 PID: S231 SPN: 639 FMI: 13 램프: 황색 SRT: | SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음. ECM이 다중 송수신 장치로부터의 정보를 수신하기로 되어 있었으나 필요한 정보의 일부만 수신했습니다. | 최소 1개 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
SAE J1939 다중 송수신 구성
SAE J1939 다중 송수신 구성

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 ECM에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 OEM 차량 전자 컨트롤 유닛(VECU) 또는 변속기 ECU에 연결할 수 있으며, 선박용 모델에서는 시스템 통합 모듈(SIM)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU 또는 SIM으로부터 Cummins® 엔진 ECM에 전송됩니다.

Cummins® 엔진 ECM은 OEM VECU, 변속기 ECU 또는 SIM으로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

엔진 ECM은 엔진의 흡기측에 위치해 있습니다. 섹션 E의 절차 100-002를 참조하십시오.J1939 데이터링크 배선과 VECU 위치는 OEM에 따라 다릅니다. SIM은 엔진에 위치해 있거나, 선박용 모델에서는 선박 인터페이스 패널(VIP)에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 다중 송수신 장비로부터 유효한 J1939 메시지를 1초를 초과하여 수신해야 합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있으면 이 결함이 발생할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

문제 해결 결함 코드 t05-286을 참조하십시오

최종 수정일: 08-7월-2010


SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 오류 - 수신된 네트워크 데이터 오류

하자 코드 287

SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 오류 - 수신된 네트워크 데이터 오류

개요

코드 | 원인 | 결과
하자 코드: 287 PID: P91 SPN: 91 FMI: 19 램프: 적색 SRT: | SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 오류 - 수신된 네트워크 데이터 오류. OEM 차량 전자 컨트롤 유닛(VECU)이 가속 페달 결함을 감지했습니다. | 엔진이 공회전으로만 구동되거나 엔진이 전속력으로 가속되지 않습니다.
SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 ECM에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 OEM 차량 전자 컨트롤 유닛(VECU) 또는 변속기 ECU에 연결할 수 있습니다. 그러면 구성품(센서, 액셀러레이터 및 스위치)에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins 엔진 ECM에 전송됩니다.

Cummins 엔진 ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

엔진 ECM은 엔진의 흡기측에 위치해 있습니다. J1939 데이터링크 배선과 VECU 위치는 OEM에 따라 다릅니다.

Shop Talk

이 결함은 OEM VECU가 액셀러레이터 및/또는 공회전 확인 스위치에서 오류를 감지하면 발생할 수 있습니다. ECM은 OEM VECU로부터 J1939 데이터링크 상에서 공회전 확인 스위치 상태와 액셀러레이터 위치에 대한 다중 송수신 정보를 수신할 수 있도록 올바르게 설정되었으며(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) OEM VECU는 해당 구성품에 대한 메시지를 전송합니다.

이 결함이 발생될 수 있는 세가지 타입의 오류는 다음과 같습니다.

  • 액셀러레이터를 밟고 있으며 OEM VECU가 액셀러레이터 위치를 0% 초과로 판독했으나 액셀러레이터가 공회전 위치에 있음을 공회전 확인 스위치가 나타내는 경우. 이 결함 상태는 J1939 데이터링크 상에서 Cummins ECM으로 전송되어 Cummins ECM에서 결함이 발생하게 됩니다.
  • 액셀러레이터에서 발을 떼고 있으며 OEM VECU가 액셀러레이터 위치를 0%로 판독했으나 액셀러레이터가 공회전 위치에 있지 않음을 공회전 확인 스위치가 나타내는 경우. 이 결함 상태는 J1939 데이터링크 상에서 Cummins ECM으로 전송되어 Cummins ECM에서 결함이 발생하게 됩니다.
  • OEM VECU는 액셀러레이터 신호 라인이 높은 전원이나 낮은 전원에 단락되어 있다고 판단합니다.

참고: 다른 구성품이나 액셀러레이터 및 공회전 확인 스위치에 대한 설정이 OEM VECU 또는 Cummins ECM에서 잘못된 경우 또는 데이터링크가 손상된 경우 결함 코드 285 또는 286이 발생할 수도 있습니다. 이러한 구성품의 J1939 다중 송수신 및 림프 홈 기능을 사용하려면 OEM 구성이 액셀러레이터 및 공회전 확인 스위치 입력을 함께 다중 송수신해야 합니다. INSITE™를 사용해 다중 송수신 구성품을 모니터링할 수 있습니다.

문제 해결 결함 코드 t05-287을 참조하십시오

최종 수정일: 08-7월-2010


SAE J1939 다중 송수신 리모트 가속 페달 또는 레버 데이터 오류 - 수신된 네트워크 데이터 오류

하자 코드 288

SAE J1939 다중 송수신 리모트 가속 페달 또는 레버 데이터 오류 - 수신된 네트워크 데이터 오류

개요

코드 | 원인 | 결과
하자 코드: 288 PID: P29 SPN: 974 FMI: 19 램프: 적색 SRT: | SAE J1939 다중 송수신 리모트 가속 페달 또는 레버 데이터 오류 - 수신된 네트워크 데이터 오류. OEM 차량 전자 컨트롤 유닛(VECU)이 리모트 액셀러레이터 결함을 감지했습니다. | 엔진은 리모트 스로틀에 반응하지 않습니다. 엔진은 공회전만 합니다. 1차 또는 캡 액셀러레이터는 사용 가능할 수도 있습니다.
SAE J1939 다중 송수신 리모트 가속 페달 또는 레버

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 ECM에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 OEM 차량 전자 컨트롤 유닛(VECU) 또는 변속기 ECU에 연결할 수 있습니다. 그러면 구성품(센서, 액셀러레이터 및 스위치)에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins 엔진 ECM에 전송됩니다.

Cummins 엔진 ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

엔진 ECM은 엔진의 흡기측에 위치해 있습니다. J1939 데이터링크 배선과 VECU 위치는 OEM에 따라 다릅니다.

Shop Talk

이 결함은 OEM VECU가 리모트 스로틀 및/또는 리모트 스로틀 활성 스위치에서 오류를 감지하면 발생할 수 있습니다. ECM은 OEM VECU로부터 J1939 데이터링크 상에서 리모트 스로틀 활성 스위치 상태와 액셀러레이터 위치에 대한 다중 송수신 정보를 수신할 수 있도록 올바르게 설정되었으며(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) OEM VECU는 해당 구성품에 대한 메시지를 전송합니다. 대부분의 OEM에는 리모트 스로틀 스위치 오류를 감지하는 회로가 없습니다.

이 결함이 발생될 수 있는 두가지 타입의 오류는 다음과 같습니다.

  • OEM VECU는 리모트 스로틀 신호 라인이 높은 전원이나 낮은 전원에 단락되어 있다고 판단합니다. 이 결함 상태는 J1939 데이터링크 상에서 Cummins ECM으로 전송되어 Cummins ECM에서 결함이 발생하게 됩니다.
  • 리모트 스로틀 활성 스위치가 높은 전원이나 낮은 전원에 단락되어 있음을 OEM VECU가 감지한 경우. 이 결함 상태는 J1939 데이터링크 상에서 ECM으로 전송되어 ECM에서 결함이 발생하게 됩니다. 대부분의 OEM은 스위치에 하자 감지 기능을 통합하지 않습니다.

참고: 다른 구성품이나 리모트 스로틀 및 리모트 스로틀 스위치에 대한 설정이 OEM VECU 또는 Cummins ECM에서 잘못된 경우 또는 데이터링크가 손상된 경우 결함 코드 285 또는 286이 발생할 수도 있습니다. 이러한 구성품의 J1939 다중 송수신 기능을 사용하려면 OEM 구성이 리모트 스로틀 및 리모트 스로틀 스위치 입력을 함께 다중 송수신해야 합니다. INSITE™를 사용해 다중 송수신 구성품을 모니터링할 수 있습니다.

문제 해결 결함 코드 t05-288을 참조하십시오

최종 수정일: 08-7월-2010


전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도.

하자 코드 291

전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도.

개요

코드 | 원인 | 결과
하자 코드: 291 PID: S248 SPN: 625 FMI: 9 램프: 적색 SRT: | 전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도. ECM이 이모빌라이저 도난 방지 시스템과 통신할 수 없음. | 이모빌라이저 도난 방지 시스템이 올바르게 작동하지 않습니다. 엔진 시동이 걸리지 않을 수 있습니다.
회로:

회로 설명

이모빌라이저 도난 방지 장치는 J1939 데이터링크 네트워크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에 연결되어 있습니다.

Cummins 엔진 ECM은 이모빌라이저 도난 방지 장치로부터 전송된 메시지를 수신하여 도난 방지 기능을 제어하는 데 사용합니다. Cummins ECM 및 이모빌라이저 도난 방지 장치는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

엔진 ECM은 엔진의 흡기측에 위치해 있습니다. J1939 데이터링크 배선과 OEM이 설치한 J1939 장치의 위치는 OEM에 따라 다릅니다.

Shop Talk

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • ECM이 이모빌라이저 도난 방지 장치로부터 정보를 받을 수 있도록 올바르게 설정되어 있으나 이모빌라이저 도난 방지 장치가 실제로 해당 구성품에 대한 메시지를 전송하고 있지 않을 수 있습니다. 이러한 경우는 다중 송수신 구성품이 Cummins ECM에서는 활성화되어 있으나 VECU가 전송하는 구성품 메시지의 이모빌라이저 도난 방지 장치 출발지 주소가 Cummins ECM에서 잘못되어 있거나, 이모빌라이저 도난 방지 장치가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않은 것이 원인일 수 있습니다.
  • 이 하자는 이모빌라이저 도난 방지 장치와 Cummins ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 이모빌라이저 도난 방지 장치 사이의 연결 불량, 이모빌라이저 도난 방지 장치 불량 또는 Cummins ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.

차량 탑재 진단 장비(OBD) 정보:

  • 진단을 실행하여 불합격하면 ECM이 해당되는 황색 또는 적색 결함 램프를 점등합니다.
  • 진단을 실행하여 합격하면 ECM이 해당되는 결함 램프를 소등합니다.
문제 해결 결함 코드 t05-291을 참조하십시오

최종 수정일: 08-7월-2010


보조 온도 센서 입력 1 - 특별 지침.

하자 코드 292

보조 온도 센서 입력 1 - 특별 지침.

개요

코드 | 원인 | 결과
하자 코드: 292 PID: P441 SPN: 441 FMI: 14 램프: 적색 SRT: | 보조 온도 센서 입력 1 - 특별 지침. | 엔진 출력이 경감될 수 있습니다.
OEM 온도/압력 센서 회로

회로 설명

OEM은 온도 센서 입력을 Cummins ECM에 와이어로 연결할 수도 있습니다. 그러면 이 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수 있습니다.

구성품 위치

OEM 온도 센서 입력은 적용 분야에 따라 다릅니다. 센서 위치는 OEM 문제 해결 지침서를 참조하십시오.

Shop Talk

OEM 센서로부터의 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 적용 분야에 따라 엔진 출력이 경감될 수 있습니다.

문제 해결 결함 코드 t05-292를 참조하십시오

최종 수정일: 08-7월-2010


보조 온도 센서 입력 1 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 293

보조 온도 센서 입력 1 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 293 PID: P441 SPN: 441 FMI: 3 램프: 황색 SRT: | 보조 온도 센서 입력 1 - 정상보다 높은 전압 또는 높은 전원에 단락됨. OEM 보조 온도 회로에서 높은 신호 전압 또는 단선이 감지됨. | 성능 영향 없음.
보조 온도 센서 입력 1 회로

회로 설명

OEM은 온도 센서 입력을 Cummins ECM에 와이어로 연결할 수도 있습니다. 그러면 이 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다.

구성품 위치

OEM 온도 센서 입력은 적용 분야에 따라 다릅니다. 센서 위치는 OEM 문제 해결 지침서를 참조하십시오.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락.
문제 해결 결함 코드 t05-293을 참조하십시오

최종 수정일: 08-7월-2010


보조 온도 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 294

보조 온도 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 294 PID: P441 SPN: 441 FMI: 4 램프: 황색 SRT: | 보조 온도 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. OEM 보조 온도 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
보조 온도 센서 입력 1 회로

회로 설명

OEM은 온도 센서 입력을 Cummins ECM에 와이어로 연결할 수도 있습니다. 그러면 이 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다.

구성품 위치

OEM 온도 센서 입력은 적용 분야에 따라 다릅니다. 센서 위치는 OEM 문제 해결 지침서를 참조하십시오.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락.
  • 센서의 신호 리턴 또는 접지 단락.
문제 해결 결함 코드 t05-294를 참조하십시오

최종 수정일: 08-7월-2010


기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 295

기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 295 PID: P108 SPN: 108 FMI: 2 램프: 황색 SRT: | 기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 키를 ON으로 처음 돌렸을 때 기압 센서가 비정상 값을 판독함. | 엔진 출력이 경감됩니다
회로:

회로 설명

전자 컨트롤 모듈(ECM)은 기압 센��를 사용하여 기압을 모니터링합니다. 이 값은 올바른 엔진 작동에 필요한 정확한 공기/연료비를 결정하는 데 ECM이 사용하는 여러 입력 중 하나입니다.

구성품 위치

기압 센서는 ECM 부근의 엔진 하네스 메인 분기에 장착되어 있습니다. 자세한 구성품 위치 모습은 섹션 E의 100-002(엔진 도해).

Shop Talk

키를 ON으로 처음 돌리면 엔진 기압 판독값이 다른 압력 센서 값과 비교됩니다. 엔진 기압값이 미리 정의된 허용 오차 내에서 압력 센서의 판독값과 일치하지 않을 경우에 이 결함 코드가 기록됩니다. 진단을 실행하려면 엔진을 크랭킹하기 전에 15초간 키 스위치를 ON 위치로 돌립니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 기압 센서 판독값이 범위 안에 고정됨
  • 기압 센서 신호 또는 리턴 라인의 압력 높음
  • 흡기 매니폴드 압력 센서가 범위 안에 고정됨.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-295를 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc296
Fault Code Path Selection

관련 항목 보기

이 엔진이 ISL 차량용, 산업용 또는 선박용입니까? | 이동 ko06-fc296a
이 엔진이 ISL RV용입니까? | 이동 ko06-fc296lrv

최종 수정일: 11-7월-2007


보조 압력 센서 입력 1 - 특별 지침

하자 코드 296a

보조 압력 센서 입력 1 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 296a PID: P223 SPN: 1388 FMI: 14 램프: 적색 SRT: | 보조 압력 센서 입력 1 - 특별 지침 | 엔진 출력이 경감될 수 있습니다.
OEM 온도/압력 센서 회로

회로 설명

OEM은 압력 센서 입력을 Cummins® ECM에 와이어로 연결할 수도 있습니다. 그러면 이 압력 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수 있습니다.

구성품 위치

OEM 압력 센서 입력은 적용 분야에 따라 다릅니다. 센서의 위치에 대해서는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

Shop Talk

OEM 센서로부터의 압력 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 적용 분야에 따라 엔진 출력이 경감될 수 있습니다.

문제 해결 결함 코드 t05-296을 참조하십시오

최종 수정일: 08-7월-2010


보조 압력 센서 입력 1 - 특별 지침

하자 코드 296lrv

보조 압력 센서 입력 1 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 296lrv PID: 443 SPN: 1388 FMI: 14 램프: 빨간색 SRT: | 보조 압력 센서 입력 1 - 특별 지침 | 엔진 출력이 경감됩니다.
ISL RV 차량 - 크랭크케이스 압력 센서 회로

회로 설명

크랭크케이스 내부 압력은 크랭크케이스 압력 센서에 의해 측정됩니다. 크랭크케이스 압력 센서에서 크랭크케이스 압력이 정상보다 높음을 파악하면 이 결함 코드가 기록됩니다.

구성품 위치

크랭크케이스 압력 센서는 로커 커버에서 크랭크케이스 브리더 부근에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 어떠한 rpm 범위에서라도 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 크랭크케이스 압력이 캘리브레이션 가능한 값을 초과함을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 크랭크케이스 압력 한계가 초과되면 ECM이 적색 ENGINE(엔진) 램프를 점등합니다.

하자 코드를 소거하기 위한 조건

ECM이 적색 ENGINE(엔진) 램프를 소등하지 않습니다. 키를 OFF로 돌린 후에도 적색 램프, 경감 현상 및 결함 코드가 소거되지 않습니다. INSITE™ 전자 서비스 도구 또는 캘리브레이션을 통해서만 리셋이 가능합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 오일 안 냉각수
  • 크랭크케이스 압력 센서 손상
  • 막혔거나 제한된 크랭크케이스 브리더 오일 분리기
  • 막혔거나 제한된 크랭크케이스 브리더 오일 배출 튜브
  • 막혔거나 제한된 크랭크케이스 브리더 드래프트 튜브
  • 피스톤 및/또는 실린더 라이너의 마찰
  • 에어 컴프레서 손상
  • 터보차저 손상.

외기 온도가 극도로 낮은 경우 호스, 튜브, 체크 밸브 및 필터가 막혔거나 제한되어 있는지 점검하는 것이 중요합니다.

유지보수 간격이 도래하기 전에 결함 코드 296lrv가 활성화되거나 피스톤 또는 실린더 라이너의 마찰로 인해 이 결함 코드가 활성화되는 경우에는 문제 해결 및 정비 지침서 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 엔진, 회보4021418의 엔진 소음이 과도함 - 커넥팅 로드 과도함 문제 해결 증상 트리를 참조하십시오.

문제 해결 결함 코드 t05-296(ISL RV 차량)을 참조하십시오.

최종 수정일: 05-7월-2012


보조 압력 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 297

보조 압력 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 297 PID: P223 SPN: 1388 FMI: 3 램프: 황색 SRT: | 보조 압력 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. OEM 압력 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
보조 압력 센서 입력 1 회로

회로 설명

OEM은 압력 센서 입력을 Cummins ECM에 와이어로 연결할 수도 있습니다. 그러면 이 압력 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다.

구성품 위치

OEM 압력 센서 입력은 적용 분야에 따라 다릅니다. 센서 위치는 OEM 문제 해결 지침서를 참조하십시오.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
문제 해결 결함 코드 t05-297을 참조하십시오

최종 수정일: 08-7월-2010


보조 압력 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 298

보조 압력 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 298 PID: P223 SPN: 1388 FMI: 4 램프: 황색 SRT: | 보조 압력 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. OEM 압력 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 성능 영향 없음.
보조 압력 센서 입력 1 회로

회로 설명

OEM은 압력 센서 입력을 Cummins ECM에 와이어로 연결할 수도 있습니다. 그러면 이 압력 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다.

구성품 위치

OEM 압력 센서 입력은 적용 분야에 따라 다릅니다. 센서 위치는 OEM 문제 해결 지침서를 참조하십시오.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락.
  • 공급 라인 단선 또는 접지 단락.
문제 해결 결함 코드 t05-298을 참조하십시오

최종 수정일: 08-7월-2010


실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 319

실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 319 PID: P251 SPN: 251 FMI: 2/2 램프: 황색(유지보수 점멸) SRT: | 실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 실시간 시계가 전원을 손실함. | 성능 영향 없음. ECM의 데이터에 포함된 시간과 날짜 정보가 정확하지 않을 수 있습니다.
실시간 시계 전원 회로

회로 설명

통상적인 작동 조건 하에서 전자 컨트롤 모듈(ECM)의 실시간 시계는 차량 배터리에 의해 전원을 공급받습니다. ECM에 배터리 전원이 공급되지 않으면 실시간 시계는 엔진 하네스의 배터리에 의해 전원을 공급받습니다(장착시).

구성품 위치

실시간 시계 배터리는 ECM 부근의 엔진 하네스에 고정되어 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

Shop Talk

이 결함은 ECM의 실시간 시계가 전원을 손실했음을 나타냅니다. 이 결함은 약하거나 고장난 실시간 시계 배터리, 배터리와 ECM 사이의 배선이나 커넥터 고장, 엔진에 실시간 시계 배터리가 장착되어 있지 않거나 ECM에 차량 배터리 전원이 공급되지 않는 것이 원인입니다.

참고:실시간 시계가 CAN BUS를 통해 OEM에서 전원을 공급받으며 배터리 백업은 사용되지 않는다면 OEM 배선도를 참조하십시오. 이 경우 INSITE™ 전자 서비스 도구에서 "고급 ECM 데이터 - 실시간 시계 설정"을 점검합니다. OEM에서 실시간 시계 신호를 공급한다면 OEM 배선에 따라 주소가 설정되어야 하며, 그렇지 않으면 결함 코드가 활성화됩니다.

문제 해결 결함 코드 t05-319를 참조하십시오

최종 수정일: 08-7월-2010


엔진 냉각수 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 334

엔진 냉각수 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 334 PID: P110 SPN: 110 FMI: 2 램프: 황색 SRT: | 엔진 냉각수 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 엔진이 구동된 상태에서 엔진 냉각수 온도 판독값이 변경되지 않습니다. | ECM이 엔진 냉각수 온도를 추정합니다.
엔진 냉각수 온도 센서

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 냉각수 온도 센서를 사용하여 엔진 냉각수 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다. ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

엔진 냉각수 온도 센서의 두 가지 실패 모드가 이 결함 코드를 발생시킬 수 있습니다. 이 진단을 실행하기 전에 엔진이 8시간 동안 꺼져 있어야 합니다. 8시간동안 엔진을 식힌 후 키 스위치를 ON으로 돌리면 엔진 냉각수 온도가 흡기 매니폴드 온도와 비교됩니다. 냉각수 온도가 캘리브레이션값만큼 흡기 매니폴드 온도보다 더 높은 것으로 밝혀지면 결함 코드가 기록됩니다. 진단은 엔진의 초기 10분 작동 동안 냉각수 온도가 상승하는지도 점검합니다. 냉각수 온도가 캘리브레이션값만큼 상승하지 않으면 이 결함 코드가 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 냉각수 온도 센서가 범위 안에 고정됨.
  • 엔진 냉각수 온도 센서 신호 또는 리턴 라인의 압력 높음.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 두 번째 연속 점화 사이클에서 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-334를 참조하십시오

최종 수정일: 08-7월-2010


엔진 컨트롤 모듈 데이터 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 341

엔진 컨트롤 모듈 데이터 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 341 PID: S253 SPN: 630 FMI: 2/2 램프: 황색 SRT: | 엔진 컨트롤 모듈 데이터 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM에서 제공되는 데이터가 심각하게 손실되었습니다. | 눈에 띄는 성능 효과가 없거나 엔진 기능이 정지되거나 시동이 걸리지 않을 수 있습니다. 결함 정보, 운행 정보 및 유지보수 모니터링 데이터가 정확하지 않을 수 있습니다.
비연동 배터리 공급 회로

회로 설명

전자 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. 비연동 배터리 와이어에는 과열로부터 엔진 하네스가 보호되도록 30-암페어 퓨즈가 한 개 있습니다. 선박용의 경우 12 VDC 시스템에는 25 암페어 퓨즈가 있으며 24 VDC 시스템에는 15 암페어 퓨즈가 있습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다. 배터리 리턴 와이어는 음극 (-) 배터리 포스트에 직접 연결되어 있습니다. 핀 2 및 3은 선택 사항인 회로로 OEM이 사용하지 않을 수도 있습니다. 선박용의 경우 회로 1 및 3만이 비연동 배터리용으로 사용됩니다. 이러한 회로에 대한 자세한 내용은 OEM 회로도나 배선도를 참조하십시오.

구성품 위치

ECM은 엔진의 좌측에서 엔진 전방에 근접한 위치에 있습니다. ECM은 ECM 전원 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 OEM에 따라 다릅니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

문제 해결 결함 코드 t05-341을 참조하십시오

최종 수정일: 08-7월-2010


전자 캘리브레이션 코드 비호환 - 캘리브레이션되지 않음

하자 코드 342

전자 캘리브레이션 코드 비호환 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 342 PID: S253 SPN: 630 FMI: 13 램프: 적색 SRT: | 전자 캘리브레이션 코드 비호환 - 캘리브레이션되지 않음. OEM이 설치한 1차 및 2차 ECM간의 호환되지 않는 캘리브레이션이 감지됨. | 성능 영향 없음.
전자 컨트롤 모듈

회로 설명

OEM이 설치한 1차 ECM과 2차 ECM간의 호환되지 않는 캘리브레이션이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 OEM이 설치한 ECM에만 한정되며 정보 용도에 한해 Cummins ECM에만 보고됩니다.

구성품 위치

OEM이 설치한 1차 및 2차 ECM의 위치는 OEM 문제 해결을 참조하십시오.

Shop Talk

이 결함 코드는 OEM이 설치한 1차 ECM과 2차 ECM간에 호환되지 않는 캘리브레이션이 감지되면 기록됩니다. 이 결함은 Cummins가 설치한 엔진 ECM에 의해 생성되지 않고 정보 결함 코드로만 저장됩니다. 이 결함 코드에 대해 Cummins ECM을 다시 캘리브레이션하거나 변경하지 마십시오.

문제 해결 결함 코드 t05-342를 참조하십시오

최종 수정일: 08-7월-2010


엔진 컨트롤 모듈 경고 내부 하드웨어 실패 - 지능형 장치 또는 구성품 불량

하자 코드 343

엔진 컨트롤 모듈 경고 내부 하드웨어 실패 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 343 PID: S254 SPN: 629 FMI: 12/12 램프: 황색 SRT: | 엔진 컨트롤 모듈 경고 내부 하드웨어 실패 - 지능형 장치 또는 구성품 불량. | 성능에 영향이 없거나 출력이 극심하게 경감될 수 있음.
전자 컨트롤 모듈

회로 설명

ECM은 엔진을 제어, 진단하고 사용자 기능을 실행하는 일종의 컴퓨터입니다.

구성품 위치

ECM은 엔진의 연료 시스템측에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드는 내부 ECM 문제에 의해서만 발생합니다. ECM은 수리가 불가능합니다.

Euro 인증 엔진의 경우 이 결함 코드는 실시간 시계 기능이 다시 리셋되어야 함을 나타냅니다(장착시).

문제 해결 결함 코드 t05-343을 참조하십시오

최종 수정일: 08-7월-2010


인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

하자 코드 351

인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 351 PID: S254 SPN: 627 FMI: 12 램프: 황색 SRT: | 인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량. ECM이 측정한 인젝터 부스트 전압이 낮음. | 스모크, 저출력, 엔진 실화 및/또는 엔진 시동 불능이 발생할 수 있습니다.
인젝터 회로

회로 설명

전자 컨트롤 모듈(ECM)은 각 분사 이벤트간에 인젝터 전원 공급 장치의 재충전을 시도합니다. 인젝터 전원 공급 장치는 캐패시터 층으로 구성되어 있으며 높은 전압에서 유지됩니다. 재충전은 인젝터 솔레노이드에 저장된 에너지를 복구시켜 실시됩니다. 인젝터 전원 공급 장치가 완충된 상태로 유지되려면 ECM 배터리 전원 및 접지, 엔진 속도 센서 및 인젝터 회로가 양호해야 합니다.

구성품 위치

인젝터 전원 공급 장치는 ECM 내부에 있습니다.

Shop Talk

엔진이 구동 중이고, 1차 엔진 속도 센서 신호가 존재하며, 배터리 충전량이 최소 임계값을 초과하고, 이와 동시에 측정된 인젝터 전원 공급 장치 전압이 명령된 인젝터 전원 공급 장치 전압보다 낮으면 이 결함 코드가 활성화됩니다.

이 결함 코드는 키 스위치를 ON으로 돌릴 때마다 비활성화됩니다.

엔진이 구동 중이고 측정된 인젝터 전원 공급 장치 전압이 명령된 인젝터 전원 공급 장치 전압에 도달하면 이 결함 코드가 비활성화됩니다. 이 매개변수는 INSITE™ 전자 서비스 도구를 사용해 모니터링할 수 있습니다.

문제 해결 결함 코드 t05-351을 참조하십시오

최종 수정일: 08-7월-2010


센서 공급 전압 1번 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 352

센서 공급 전압 1번 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 352 PID: S212 SPN: 1079 FMI: 4/4 램프: 황색 SRT: | 센서 공급 전압 1번 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 센서 공급 1번 회로에서 낮은 전압이 감지됨. | 엔진 출력이 경감됩니다.
ISC 및 ISL CM850 - 센서 공급 전압 1번 회로 OEM 하네스
ISB CM850 - 센서 공급 전압 1번 회로 엔진 하네스
ISBe CM850 / ISLe CM850 / QSB4.5, QSB5.9, QSB6.7 CM850 / QSC8.3 CM850/ QSL9 CM850 - 센서 공급 전압 1번 회로 엔진 하네스

회로 설명

전자 컨트롤 모듈(ECM)의 센서 공급 전압 1번은 기압 센서용으로 (+) 5볼트를 공급합니다. 가변식 터보차저가 장착된 엔진에서는 이 회로가 엔진 하네스의 터보차저 속도 센서 및 터보차저 위치 센서에 전압을 공급하기도 합니다. 또한 이 회로에는 위에 나열된 모든 센서와 엔진 냉각수 온도 및 순환된 배기 가스 온도 센서의 리턴이 포함되어 있습니다. 이 +5 볼트 공급은 세 개의 선택 사양인 OEM 센서에도 전원을 공급합니다. 이 세 센서는 디지털 차량 속도 센서, 리모트 액셀러레이터 센서 및 OEM 압력 센서입니다. 이 세 센서가 없다면 +5볼트 전원이 필요한 다른 장치에 OEM이 연결되어 있을 수도 있습니다.

구성품 위치

센서 공급 1번은 ECM 내부에 있습니다. 공급 전압은 엔진 및 OEM 하네스에서 지원되는 각 센서로 연결됩니다.

Shop Talk

(+) 5 볼트 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인 또는 리턴 라인 사이의 단락, 센서 고장 및 ECM 전원 공급 장치 고장에 의해 발생할 수 있습니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-352를 참조하십시오

최종 수정일: 05-7월-2012


센서 공급 전압 1번 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 386

센서 공급 전압 1번 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 386 PID: S212 SPN: 1079 FMI: 3/3 램프: 황색 SRT: | 센서 공급 전압 1번 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 센서 공급 1번 회로에서 높은 전압이 감지됨. | 엔진 출력이 경감됩니다.
ISC 및 ISL CM850 - 센서 공급 전압 1번 회로 OEM 하네스
ISB CM850 - 센서 공급 전압 1번 회로 엔진 하네스
ISBe CM850 / ISLe CM850 / QSB4.5, QSB5.9, QSB6.7 CM850 / QSC8.3 CM850/ QSL9 CM850 - 센서 공급 전압 1번 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 전압 1번은 엔진 하네스에 기압 센서용으로 (+) 5 VDC를 공급합니다. 이 +5 VDC 공급은 세 개의 선택 사양인 OEM 장치에도 전원을 공급합니다. 세 장치는 디지털 차량 속도 센서, 리모트 액셀러레이터 위치 센서 및 OEM 압력 센서입니다.

구성품 위치

센서 공급 1번은 ECM 내부에 있습니다. 공급 전압은 엔진 및 OEM 하네스에서 지원되는 각 센서로 연결됩니다.

Shop Talk

센서 공급 라인의 고전압은 하네스의 각 센서 공급 와이어가 배터리 전압에 단락되어 있거나 ECM 전원 공급 장치의 고장에 의해 발생할 수 있습니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-386을 참조하십시오

최종 수정일: 05-7월-2012


가속 페달 또는 레버 위치 센서 공급 전압 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 387

가속 페달 또는 레버 위치 센서 공급 전압 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 387 PID: S221 SPN: 1043 FMI: 3/3 램프: 황색 SRT: | 가속 페달 또는 레버 위치 센서 공급 전압 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 가속 페달 또는 레버 위치 센서용 센서 공급 회로에서 높은 전압이 감지되었습니다. | 차량용 및 선박용: 엔진은 공회전만 합니다.
가속 페달 또는 레버 위치 센서 공급 전압 회로

회로 설명

전자 컨트롤 모듈(ECM)은 가속 페달 또는 레버 위치 센서에 +5 볼트를 공급합니다.

구성품 위치

가속 페달 또는 레버 어셈블리는 캡 내부에 있습니다. 선박용의 경우 액셀러레이터 레버 어셈블리는 일반적으로 엔진룸 또는 조타 장치에 있습니다.

Shop Talk

가속 페달 또는 레버 위치 +5 볼트 공급 라인에서 +5.25 볼트를 초과하는 전압을 ECM이 감지하면 이 하자가 기록됩니다. 이는 OEM 하네스의 전원측 단락 또는 +5 볼트를 초과하는 액츄에이터 신호 회로측 단락으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 t05-387을 참조하십시오

최종 수정일: 08-7월-2010


SAE J1587/J1922 데이터링크 - 발신 불가

하자 코드 412

SAE J1587/J1922 데이터링크 - 발신 불가

개요

코드 | 원인 | 결과
하자 코드: 412 PID: S250 SPN: 608 FMI: 2 램프: 없음 SRT: | SAE J1587/J1922 데이터링크 - 발신 불가. J1587/J1922 데이터링크 상에서 ECM과 다른 장치 사이의 통신이 손실되었습니다. | 성능 영향 없음. J1587/J1922 데이터링크 상에 있는 장치가 작동되지 않습니다.
J1587/J1922 데이터링크 회로

회로 설명

자동 제동 시스템 컨트롤러, 자동 변속기, 차량 전자 컨트롤 모듈(ECM), 자동 미끄럼 방지 시스템, 전자 디스플레이, 전자 정보 시스템, 전자 서비스 도구 및 차량 전자 컨트롤 유닛과 같은 장치는 J1587/J1922 데이터링크 상에서 ECM과 통신합니다. ECM은 장치로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. ECM은 J1587/J1922 데이터링크 상에서 50핀 OEM 하네스로부터 이러한 장치에 정보를 전송하기도 합니다.

구성품 위치

J1587/J1922 데이터링크 커넥터는 OEM 하네스에 있습니다. 자세한 위치는 OEM 지침서를 참조하십시오.

Shop Talk

ECM이 J1587/J1922 데이터링크로 아무 다른 장치와 통신을 시작하고 데이터링크 상에서 더 이상 발신이 불가능한 경우 이 결함이 발생합니다. 예상 원인으로는 ECM을 끄기 전에 전자 서비스 도구를 분리한 경우, J1587/J1922 데이터링크에 간헐적 전기 문제가 있는 경우 및 중단 없이 너무 많은 메시지를 전송하거나 전기적 문제로 인해 ECM(또는 다른 J1587/J1922 장치)이 통신을 중단하는 경우가 있습니다.

문제 해결 결함 코드 t05-412를 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 415
Fault Code Path Selection

엔진에 오일 압력 센서가 장착되어 있습니까? | 이동 ko06-fc415sn
엔진에 오일 압력 스위치가 장착되어 있습니까? | 이동 ko06-fc415sw

최종 수정일: 15-9월-2005


엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 415

엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 415 PID: P100 SPN: 100 FMI: 1/1 램프: 적색 SRT: | 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. 오일 압력이 엔진 보호 기능 중대 한계 미만임을 오일 압력 신호가 나타냅니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다. 선박: 캘리브레이션에 따라 다름.
엔진 오일 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력이 엔진 보호 기능 한계 미만으로 떨어지면 결함 코드 415가 기록됩니다.

구성품 위치

오일 압력 센서는 블록 위에서 엔진의 흡기측 연료 필터 아래에 위치해 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 낮은 오일 압력
  • 부정확한 오일 레벨.
문제 해결 결함 코드 t05-415를 참조하십시오

최종 수정일: 08-7월-2010


엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 415

엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 415 PID: P100 SPN: 100 FMI: 1/1 램프: 적색 SRT: | 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. 오일 압력이 엔진 보호 기능 중대 한계 미만임을 오일 압력 신호가 나타냅니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 오일 압력 스위치 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력이 엔진 보호 기능 한계 미만으로 떨어지면 스위치가 닫히고 결함 코드 415가 기록됩니다. 엔진이 구동 중이 아닐 때에는 오일 압력 스위치가 닫힙니다. 오일 압력이 48 kPa[7 psi]를 초과하면 오일 압력 스위치가 열립니다.

구성품 위치

오일 압력 센서는 엔진 블록 위에서 엔진의 흡기측 연료 필터 아래에 위치해 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 낮은 오일 압력
  • 부정확한 오일 레벨
  • 손상된 오일 압력 스위치
  • 엔진 하네스의 접지 단락.
문제 해결 결함 코드 t05-415를 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc418
Fault Code Path Selection

차량을 소유하고 있습니까? | 이동 ko06-fc418auto
선박을 소유하고 있습니까? | 이동 ko06-fc418mar

최종 수정일: 21-5월-2008


연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 418(차량용)

연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 418 PID: P097 SPN: 97 FMI: 0/15 램프: 황색(유지보수 점멸) SRT: | 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 연료 필터에서 수분이 감지되었습니다. | 화이트 스모크 발생, 출력 손실 또는 시동을 걸기 어려울 수 있습니다.
연료 내 수분 회로

회로 설명

연료 내 수분 센서는 연료 필터에 부착되어 있습니다. 연료 내 수분 센서는 설정된 수분량이 연료 필터에 축적되면 ECM에 신호를 전송합니다. 연료 내 수분 회로는 접지 와이어와 신호 와이어로 구성되어 있습니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다. OEM이 제공하는 연료 필터는 엔진의 흡기측에 있습니다. 선박용의 경우 연료 내 수분 센서는 정비가 가능한 엘리먼트가 있는 필터 하우징에 장착되어 있습니다. 필터 하우징의 위치는 각 OEM에 따라 다릅니다.

Shop Talk

연료 내 수분 센서는 연료 필터에 내장되어 있어 연료 필터를 교체하면 자동으로 교체됩니다. 선박용의 경우 이 센서는 연료 필터에 내장되어 있지 않고 정비가 가능합니다.

문제 해결 결함 코드 t05-418을 참조하십시오

최종 수정일: 08-7월-2010


연료 내 수분 인디케이터 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 418(선박용)

연료 내 수분 인디케이터 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 418 PID: P097 SPN: 97 FMI: 0/15 램프: 호박색(유지보수 점멸) SRT: | 연료 내 수분 인디케이터 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 연료 필터에서 수분이 감지되었습니다. | 화이트 스모크 발생, 출력 손실 또는 시동을 걸기 어려울 수 있습니다.
연료 내 수분 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터 하우징에 부착되어 있습니다. ECM은 연료 내 수분 센서를 모니터링하여 설정된 수분량이 연료 필터에 축적되면 결함을 기록합니다. 연료 내 수분 회로는 접지 와이어와 신호 와이어로 구성되어 있습니다.

구성품 위치

차량용, 산업용 및 발전용 모델에서 연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다. OEM이 제공하는 연료 필터는 엔진의 흡기측에 있습니다. 선박용 모델에서 연료 내 수분 센서는 연료 필터 하우징의 물/연료 분리기 보울의 아래 부분에 장착되어 있습니다. 이 연료/물 분리기 하우징에는 정비 가능한 엘리먼트가 포함되어 있습니다. 필터 하우징의 위치는 각 OEM에 따라 다릅니다. 선박용 모델에서는 이중 WIF 센서 구성을 활용합니다. 이 어셈블리에는 Y-하네스에 두 개의 WIF 센서(이중 필터링) 또는 하나의 WIF 센서와 종단 레지스터가 포함됩니다.

Shop Talk

차량용, 산업용 및 발전용 모델에서 연료 내 수분 센서는 연료 필터에 내장되어 있습니다. 연료 필터를 교체하면 자동으로 교체됩니다. 선박용의 경우 이 센서는 연료 필터에 내장되어 있지 않고 정비가 가능합니다. 이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 내 수분
  • 센서 손상
  • 연료 오염.
문제 해결 결함 코드 t05-418을 참조하십시오

최종 수정일: 08-7월-2010


SAE J1939 데이터링크 - 발신 불가

하자 코드 426

SAE J1939 데이터링크 - 발신 불가

개요

코드 | 원인 | 결과
하자 코드: 426 PID: S231 SPN: 639 FMI: 2 램프: 없음 SRT: | SAE J1939 데이터링크 - 발신 불가. SAE J1939 데이터링크 상에서 ECM과 다른 장치 사이의 통신이 손실되었습니다. | 성능 영향 없음. J1939 장치가 작동되지 않습니다.
SAE J1939 데이터링크 회로

회로 설명

자동 제동 시스템 컨트롤러, 자동 변속기, 차량 전자 컨트롤 모듈(ECM), 자동 미끄럼 방지 시스템, 전자 디스플레이, 전자 정보 시스템, 전자 서비스 도구 및 차량 전자 컨트롤 유닛과 같은 장치는 J1939 데이터링크 상에서 ECM과 통신합니다. ECM은 장치로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. ECM은 J1939 데이터링크 상에서 이러한 장치에 정보를 발신하기도 합니다.

구성품 위치

ECM은 엔진의 전방에 근접한 흡기측에 위치해 있습니다. J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

Shop Talk

ECM이 SAE J1939 데이터링크로 아무 다른 장치와 통신을 시작하고 데이터링크 상에서 더 이상 발신이 불가능한 경우 이 결함이 발생합니다. 예상 원인으로는 ECM을 끄기 전에 전자 서비스 도구를 분리한 경우, SAE J1939 데이터링크에 간헐적 전기 문제가 있는 경우 및 중단 없이 너무 많은 메시지를 전송하거나 전기적 문제로 인해 ECM(또는 다른 SAE J1939 장치)이 통신을 중단하는 경우가 있습니다.

문제 해결 결함 코드 t05-426을 참조하십시오

최종 수정일: 08-7월-2010


SAE J1939 데이터링크 - 비정상적인 업데이트 속도

하자 코드 427

SAE J1939 데이터링크 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 427 PID: S231 SPN: 639 FMI: 9 램프: 없음 SRT: | SAE J1939 데이터링크 - 비정상적인 업데이트 속도. SAE J1939 데이터링크 상에서 전자 컨트롤 모듈(ECM)과 다른 장치 사이의 통신이 손실되었습니다. | 엔진 속도가 강하되어 공회전합니다.
SAE J1939 데이터링크 회로

회로 설명

ABS 컨트롤러, 자동 변속기, ASR 시스템, 전자 디스플레이, 전자 정보 시스템, 전자 서비스 도구 및 VECU와 같은 장치는 SAE J1939 데이터링크 상에서 ECM과 통신할 수 있습니다. ECM은 장치로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. ECM은 SAE J1939 데이터링크 상에서 이러한 장치에 정보를 발신하기도 합니다.

구성품 위치

ECM은 엔진의 전방에 근접한 흡기측에 위치해 있습니다. SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

Shop Talk

ECM이 외부 OEM 장치로부터 SAE J1939 데이터링크 명령을 받았었으나 더 이상 데이터링크 명령을 받지 못하는 경우 이 결함이 발생합니다. 이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 접지, 단락 또는 단선과 같은 SAE J1939 데이터링크 배선의 전기 문제
  • 너무 많은 메시지를 연속으로 전송해 ECM(또는 다른 J1939 장치)이 통신을 중단하는 경우
  • 외부 OEM 제어 장치에 고장이 발생했거나 데이터링크 상에서 더 이상 발신이 불가능한 경우.
문제 해결 결함 코드 t05-427을 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc428
Fault Code Path Selection

차량을 소유하고 있습니까? | 이동 ko06-fc428auto
선박을 소유하고 있습니까? | 이동 ko06-fc428mar

최종 수정일: 21-5월-2008


연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 428(차량용)

연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 428 PID: P097 SPN: 97 FMI: 3/3 램프: 황색 SRT: | 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 연료 내 수분 회로에서 높은 전압이 감지되었습니다. | 성능 영향 없음. 연료 내 수분 경고가 작동하지 않습니다.
연료 내 수분 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 부착되어 있습니다. 연료 내 수분 센서는 설정된 수분량이 연료 필터에 축적되면 ECM에 신호를 전송합니다. 연료 내 수분 회로는 리턴 접지 와이어와 신호 와이어로 구성되어 있습니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다. OEM이 제공하는 연료 필터는 엔진의 흡기측에 있습니다. 선박용의 경우 연료 내 수분 센서는 정비가 가능한 엘리먼트가 있는 필터 하우징에 장착되어 있습니다. 필터 하우징의 위치는 각 OEM에 따라 다릅니다.

Shop Talk

연료 내 수분 센서는 연료 필터에 내장되어 있어 연료 필터를 교체하면 자동으로 교체됩니다. 선박용의 경우 이 센서는 연료 필터에 내장되어 있지 않고 정비가 가능합니다. 이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 또는 신호 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락.
문제 해결 결함 코드 t05-428을 참조하십시오

최종 수정일: 08-7월-2010


연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 428(선박용)

연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 428 PID: P097 SPN: 97 FMI: 3/3 램프: 황색 SRT: | 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 연료 내 수분 회로에서 높은 전압이 감지되었습니다. | 성능 영향 없음. 연료 내 수분 경고가 작동하지 않습니다.
연료 내 수분 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터 하우징에 부착되어 있습니다. ECM은 연료 내 수분 센서를 모니터링하여 설정된 수분량이 연료 필터에 축적되면 결함을 기록합니다. 연료 내 수분 회로는 접지 와이어와 신호 와이어로 구성되어 있습니다.

구성품 위치

차량용, 산업용 및 발전용 모델에서 연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다. OEM이 제공하는 연료 필터는 엔진의 흡기측에 있습니다. 선박용 모델에서 연료 내 수분 센서는 연료 필터 하우징의 물/연료 분리기 보울의 아래 부분에 장착되어 있습니다. 이 연료/물 분리기 하우징에는 정비 가능한 엘리먼트가 포함되어 있습니다. 필터 하우징의 위치는 각 OEM에 따라 다릅니다. 선박용 모델에서는 이중 WIF 센서 구성을 활용합니다. 이 어셈블리에는 Y-하네스에 두 개의 WIF 센서(이중 필터링) 또는 하나의 WIF 센서와 종단 레지스터가 포함됩니다.

Shop Talk

차량용, 산업용 및 발전용 모델에서 연료 내 수분 센서는 연료 필터에 내장되어 있습니다. 연료 필터를 교체하면 자동으로 교체됩니다. 선박용의 경우 이 센서는 연료 필터에 내장되어 있지 않고 정비가 가능합니다. 이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 내 수분
  • 센서 손상
  • 연료 오염.
문제 해결 결함 코드 t05-428을 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc429
Fault Code Path Selection

차량을 소유하고 있습니까? | 이동 ko06-fc429auto
선박을 소유하고 있습니까? | 이동 ko06-fc429mar

최종 수정일: 21-5월-2008


연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 429(차량용)

연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 429 PID: P097 SPN: 97 FMI: 4/4 램프: 황색 SRT: | 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 연료 내 수분 회로에서 낮은 전압이 감지되었습니다. | 성능 영향 없음. 연료 내 수분 경고가 작동하지 않습니다.
연료 내 수분 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 부착되어 있습니다. 연료 내 수분 센서는 설정된 수분량이 연료 필터에 축적되면 ECM에 신호를 전송합니다. 연료 내 수분 회로는 리턴 접지 와이어와 신호 와이어로 구성되어 있습니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다. OEM이 제공하는 연료 필터는 엔진의 흡기측에 있습니다. 선박용의 경우 연료 내 수분 센서는 정비가 가능한 엘리먼트가 있는 필터 하우징에 장착되어 있습니다. 필터 하우징의 위치는 각 OEM에 따라 다릅니다.

Shop Talk

연료 내 수분 센서는 연료 필터에 내장되어 있어 연료 필터를 교체하면 자동으로 교체됩니다. 선박용의 경우 이 센서는 연료 필터에 내장되어 있지 않고 정비가 가능합니다. 이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 센서 또는 커넥터의 신호 접지 단락.
문제 해결 결함 코드 t05-429를 참조하십시오

최종 수정일: 08-7월-2010


연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 429(선박용)

연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 429 PID: P097 SPN: 97 FMI: 4/4 램프: 황색 SRT: | 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 연료 내 수분 회로에서 낮은 전압이 감지되었습니다. | 성능 영향 없음. 연료 내 수분 경고가 작동하지 않습니다.
연료 내 수분 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터 하우징에 부착되어 있습니다. ECM은 연료 내 수분 센서를 모니터링하여 설정된 수분량이 연료 필터에 축적되면 결함을 기록합니다. 연료 내 수분 회로는 접지 와이어와 신호 와이어로 구성되어 있습니다.

구성품 위치

차량용, 산업용 및 발전용 모델에서 연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다. OEM이 제공하는 연료 필터는 엔진의 흡기측에 있습니다. 선박용 모델에서 연료 내 수분 센서는 연료 필터 하우징의 물/연료 분리기 보울의 아래 부분에 장착되어 있습니다. 이 연료/물 분리기 하우징에는 정비 가능한 엘리먼트가 포함되어 있습니다. 필터 하우징의 위치는 각 OEM에 따라 다릅니다. 선박용 모델에서는 이중 WIF 센서 구성을 활용합니다. 이 어셈블리에는 Y-하네스에 두 개의 WIF 센서(이중 필터링) 또는 하나의 WIF 센서와 종단 레지스터가 포함됩니다.

Shop Talk

차량용, 산업용 및 발전용 모델에서 연료 내 수분 센서는 연료 필터에 내장되어 있습니다. 연료 필터를 교체하면 자동으로 교체됩니다. 선박용의 경우 이 센서는 연료 필터에 내장되어 있지 않고 정비가 가능합니다. 이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 내 수분
  • 센서 손상
  • 연료 오염.
문제 해결 결함 코드 t05-429를 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 431
Fault Code Path Selection

ISS 스로틀 페달이 장착되어 있습니까? | 이동 ko06-fc431iss
NISS 스로틀 페달이 장착되어 있습니까? | 이동 ko06-fc431niss
SSS 스로틀 페달이 장착되어 있습니까? | 이동 ko06-fc431sss

최종 수정일: 09-6월-2003


가속 페달 또는 레버 공회전 확인 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 431(ISS)

가속 페달 또는 레버 공회전 확인 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 431 PID: S230 SPN: 558 FMI: 2/2 램프: 황색 SRT: | 가속 페달 또는 레버 공회전 확인 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 공회전 확인 스위치와 공회전 해제 확인 스위치 모두에서 동시에 전압이 감지되었습니다. | 성능 영향 없음.
가속 페달 또는 레버 공회전 확인 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 공회전 확인 스위치를 사용해 가속 페달 또는 레버가 해제(공회전) 또는 누름(공회전 해제) 위치인지 나타냅니다. 이 스위치는 올바른 가속 페달 또는 레버 위치에서 공회전 작동으로부터 공회전 해제로 전환하도록 출고시 조절되어 있습니다. 스위치 리턴은 다른 OEM(원장비 제조업체) 캡 스위치와 공유됩니다.

구성품 위치

통합 센서 스위치(ISS)는 가속 페달 또는 레버 어셈블리에 있습니다.

Shop Talk

  • 이 결함 코드는 일반적으로 공회전 확인 공회전 작동 또는 공회전 해제 신호 회로의 단선, 헐거운 연결부, 캘리브레이션되지 않은 가속 페달 또는 레버 어셈블리 또는 잘못 배선된 공회전 확인 스위치로 인해 발생합니다.
  • 통합 센서 스위치(ISS)는 비통합 센서 스위치(NISS)와 다른 내부 저항 규정치(125 ohms)가 있습니다.
  • 새 가속 페달 또는 레버 어셈블리를 설치할 때는 엔진을 구동하기 전에 어셈블리를 캘리브레이션해야 합니다. 캘리브레이션하려면 키 스위치를 ON 위치로 돌린 다음 페달을 완전히 밟고 페달에서 발을 떼는 과정을 세 번 반복합니다.
문제 해결 결함 코드 t05-431을 참조하십시오

최종 수정일: 07-1월-2016


가속 페달 또는 레버 공회전 확인 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 431(NISS)

가속 페달 또는 레버 공회전 확인 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 431 PID: S230 SPN: 558 FMI: 2/2 램프: 황색 SRT: | 가속 페달 또는 레버 공회전 확인 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 공회전 확인 스위치와 공회전 해제 확인 스위치 모두에서 동시에 전압이 감지되었습니다. | 차량: 엔진은 공회전만 합니다. 선박: 엔진 속도가 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다.
가속 페달 또는 레버 공회전 확인 회로

회로 설명

전자 컨트롤 모듈(ECM)은 공회전 확인 스위치를 사용해 가속 페달 또는 레버가 해제(공회전) 또는 누름(공회전 해제) 위치인지 나타냅니다. 이 스위치는 올바른 가속 페달 또는 레버 위치에서 공회전 작동으로부터 공회전 해제로 전환하도록 출고시 조절되어 있습니다.

구성품 위치

비통합 센서 스위치(NISS)는 가속 페달 또는 레버 어셈블리에 있습니다.

Shop Talk

  • 이 결함 코드는 일반적으로 공회전 확인 공회전 작동 또는 공회전 해제 신호 회로의 단선, 헐거운 연결부, 캘리브레이션되지 않은 가속 페달 또는 레버 어셈블리 또는 잘못 배선된 공회전 확인 스위치로 인해 발생합니다.
  • 비통합 센서 스위치는 통합 센서 스위치(ISS)와 다른 내부 저항 규정치(10 ohms)가 있습니다.
  • 새 가속 페달 또는 레버 어셈블리를 설치할 때는 엔진을 구동하기 전에 어셈블리를 캘리브레이션해야 합니다. 캘리브레이션하려면 키 스위치를 ON 위치로 돌린 다음 페달 또는 레버를 완전히 누르고 해제하는 과정을 세 번 반복합니다.
문제 해결 결함 코드 t05-431을 참조하십시오

최종 수정일: 08-7월-2010


가속 페달 또는 레버 공회전 확인 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 431(SSS)

가속 페달 또는 레버 공회전 확인 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 431 PID: S230 SPN: 558 FMI: 2/2 램프: 황색 SRT: | 가속 페달 또는 레버 공회전 확인 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 공회전 확인 스위치와 공회전 해제 확인 스위치 모두에서 동시에 전압이 감지되었습니다. | 차량: 엔진은 공회전만 합니다. 선박: 엔진 속도가 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다.
가속 페달 또는 레버 공회전 확인 회로

회로 설명

전자 컨트롤 모듈(ECM)은 공회전 확인 스위치를 사용해 가속 페달 또는 레버가 해제(공회전) 또는 누름(공회전 해제) 위치인지 나타냅니다. 이 스위치는 올바른 가속 페달 또는 레버 위치에서 공회전 작동으로부터 공회전 해제로 전환하도록 출고시 조절되어 있습니다.

구성품 위치

고체 상태 센서 스위치(SSS)는 가속 페달 또는 레버 어셈블리에 있습니다.

Shop Talk

  • 이 결함 코드는 일반적으로 공회전 확인 공회전 작동 또는 공회전 해제 신호 회로의 단선, 헐거운 연결부, 캘리브레이션되지 않은 가속 페달 또는 레버 어셈블리 또는 잘못 배선된 공회전 확인 스위치로 인해 발생합니다.
  • 고체 상태 센서 스위치(SSS)는 통합 회로를 사용해 공회전 및 공회전 해제 신호를 출력하기 때문에 통합 센서 스위치 및 비통합 센서 스위치에 해당되므로 멀티미터로 내부 저항을 점검할 수 없습니다.
  • 새 가속 페달 또는 레버 어셈블리를 설치할 때는 엔진을 구동하기 전에 어셈블리를 캘리브레이션해야 합니다. 캘리브레이션하려면 키 스위치를 ON 위치로 돌린 다음 페달을 완전히 밟고 페달에서 발을 떼는 과정을 세 번 반복합니다.
문제 해결 결함 코드 t05-431을 참조하십시오

최종 수정일: 08-7월-2010


가속 페달 또는 레버 공회전 확인 회로 - 캘리브레이션되지 않음

하자 코드 432

가속 페달 또는 레버 공회전 확인 회로 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 432 PID: S230 SPN: 558 FMI: 13/13 램프: 적색 SRT: | 가속 페달 또는 레버 공회전 확인 회로 - 캘리브레이션되지 않음. 공회전 확인 공회전 작동 및 공회전 해제 회로의 전압이 가속 페달 위치와 일치하지 않습니다. | 차량: 엔진은 공회전만 합니다. 선박: 엔진 속도가 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다.
가속 페달 또는 레버 공회전 확인 회로

회로 설명

가속 페달 또는 레버 위치 센서는 가속 페달 또는 레버에 부착되어 있습니다. 가속 페달 또는 레버를 누르거나 누름을 해제하면 가속 페달 또는 레버 위치 센서는 전자 컨트롤 모듈(ECM)에 신호를 보냅니다. 가속 페달 또는 레버 위치 회로는 가속 페달 또는 레버 위치 공급 와이어, 가속 페달 또는 레버 위치 리턴 와이어 및 가속 페달 또는 레버 위치 신호 와이어라는 세 개의 와어어를 포함하고 있습니다. 공회전 작동 및 공회전 해제 확인 회로용 스위치 리턴 회로는 다른 OEM 스위치와 공유되는 회로입니다.

구성품 위치

가속 페달 또는 레버 위치 센서는 가속 페달 또는 레버에 있습니다.

Shop Talk

공회전 작동 및 공회전 해제 확인 스위치 모두가 가속 페달 또는 레버 위치 신호와 일치하지 않으면 이 하자가 기록됩니다. 가속 페달 또는 레버를 부분적으로 누른 상태에서 키 스위치를 ON으로 돌리면 이 결함 코드가 활성화될 수 있습니다. 페달 또는 레버를 완전히 눌렀다 놓을 때까지 이 하자가 활성화 상태로 유지됩니다.

문제 해결 결함 코드 t05-432를 참조하십시오

최종 수정일: 08-7월-2010


흡기 매니폴드 압력 센서 회로 - 데이터가 올바르지 않음

하자 코드 433

흡기 매니폴드 압력 센서 회로 - 데이터가 올바르지 않음

개요

코드 | 원인 | 결과
하자 코드: 433 PID: P102 SPN: 102 FMI: 2 램프: 황색 SRT: | 흡기 매니폴드 압력 센서 회로 - 데이터가 올바르지 않음. ECM이 흡기 매니폴드 압력 센서 신호의 오류를 감지했습니다. | 엔진 출력이 경감됩니다.
흡기 매니폴드 압력 센서 회로

회로 설명

흡기 매니폴드 압력 센서는 흡기 매니폴드 압력을 모니터링하고 정보를 엔진 하네스를 통해 전자 컨트롤 모듈(ECM)로 보냅니다. 이 값은 올바른 엔진 작동에 필요한 정확한 공기/연료비를 결정하는 데 ECM이 사용하는 여러 입력 중 하나입니다.

구성품 위치

흡기 매니폴드 압력 센서는 흡기 에어 혼 뒤에서 흡기 매니폴드 위에 있습니다. 자세한 구성품 위치 모습은 100-002.

Shop Talk

키를 ON으로 돌리면 엔진 시동 전에 흡기 매니폴드 압력, 기압 및 배기 압력의 판독값이 비교됩니다. 흡기 매니폴드 압력 센서의 판독값이 다른 세 값과 다르면 이 결함 코드가 생성됩니다. 이 점검은 키 스위치를 ON으로 돌린 후 한 번만 실시됩니다.

문제 해결 결함 코드 t05-433을 참조하십시오

최종 수정일: 08-7월-2010


오일 압력 스위치 센서 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 435

오일 압력 스위치 센서 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 435 PID: P100 SPN: 100 FMI: 2/2 램프: 황색 SRT: | 오일 압력 스위치 센서 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM이 엔진 오일 압력 스위치 신호의 오류를 감지했습니다. | 성능 영향 없음. 오일 압력에 대한 엔진 보호 기능 없음.
엔진 오일 압력 스위치 회로

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력이 엔진 보호 기능 한계 미만으로 떨어지면 스위치가 열리고 결함 코드 435가 기록됩니다.

구성품 위치

엔진 오일 압력 스위치는 블록 위에서 엔진의 흡기측 연료 필터 아래에 위치해 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

오일 압력 스위치는 엔진 구동 중이 아니면 닫히고 오일 압력이 존재하면 열립니다. 키 ON시 ECM이 닫힌 회로를 감지해야 하나 연속으로 5회의 키 사이클에서 단선을 감지하면 이 결함 코드가 기록됩니다. 이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 오일 압력 스위치 고장
  • 오일 압력 스위치 신호 와이어의 단선
  • ECM 고장
  • 엔진 오일 압력 스위치 신호 와이어의 전원측 단락.
문제 해결 결함 코드 t05-435를 참조하십시오

최종 수정일: 13-1월-2011


흡기 매니폴드 1 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 436

흡기 매니폴드 1 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 436 PID: P105 SPN: 105 FMI: 2 램프: 황색 SRT: | 흡기 매니폴드 1 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음 키가 ON으로 처음 돌려졌을 때 흡기 매니폴드 온도 센서가 이상한 값을 판독합니다. | ECM이 엔진 흡기 매니폴드 온도를 추정합니다.
원래 배선 하네스 - 회로: 흡기 매니폴드 1 온도
변경된 배선 하네스 - 회로: 흡기 매니폴드 1 온도

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 흡기 매니폴드 온도 센서를 사용하여 엔진 흡기 매니폴드 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 흡기 매니폴드 온도값을 사용합니다.

구성품 위치

엔진 흡기 매니폴드 온도 센서는 흡기 매니폴드 내부에 있습니다. 자세한 구성품 위치는 다음 절차를 참조하십시오. 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

키가 ON으로 처음 돌려지면 엔진 흡기 매니폴드 온도는 엔진 냉각수 온도 및 촉매장치 입구 온도와 비교됩니다. 이 진단을 실행하기 전에 ECM이 8시간 동안 엔진 속도를 감지해서는 안됩니다. 엔진 흡기 매니폴드 온도값이 미리 정의된 허용 오차 내에서 엔진 냉각수 온도 및 촉매장치 입구 온도의 판독값과 일치하지 않으면 이 결함 코드가 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 흡기 매니폴드 온도 센서 판독값이 범위 안에 고정됨.
  • 엔진 흡기 매니폴드 온도 센서 신호 또는 리턴 라인의 압력 높음.

차량 탑재 진단 장비(OBD) 정보(Euro 4 및 Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 두 번째 연속 점화 사이클에서 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다. MIL과 결함 코드는 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

Euro 4 ISB 엔진의 센서 리턴 구성이 2012년 2월 이후에 생산된 차량용 배선 하네스에 맞게 변경되었습니다. 신형 배선 하네스는 아래의 방법으로 확인할 수 있습니다.

  • ECM 커넥터를 분리합니다
  • 캠샤프트 위치 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서 리턴 핀과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • ECM 핀 47과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • 아래의 표를 참고하여 엔진에 장착된 하네스를 판단합니다.

엔진 하네스
시작 | 끝 | 신형 하네스 | 구형 하네스
흡기 매니폴드 압력/온도 센서 리턴 핀 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로
ECM 핀 47 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로

참고: QSB 엔진과 모든 C 시리즈 엔진 및 모든 L 시리즈 엔진은 이러한 변경의 영향을 받지 않습니다.

문제 해결 결함 코드 t05-436을 참조하십시오.

최종 수정일: 02-2월-2012


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 441

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 441 PID: S168 SPN: 168 FMI: 1/18 램프: 황색 SRT: | 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. ECM 공급 전압이 최소 시스템 전압 레벨 미만입니다. | 엔진 구동이 중지되거나 시동이 어려울 수 있습니다.
비연동 배터리 공급

회로 설명

ECM은 양극(+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 수신합니다. 비연동 배터리 와이어에는 OEM 하네스가 보호되도록 30-암페어 퓨즈가 한 개 있습니다. 선박용의 경우 12V 시스템에는 25 암페어 퓨즈가 있으며 24V 시스템에는 15 암페어 퓨즈가 있습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다. 배터리 리턴 와이어는 음극 (-) 배터리 포스트에 직접 연결되어 있습니다.

구성품 위치

ECM은 엔진의 흡기측에 위치해 있습니다. ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 선박용의 경우 회로 1 및 3만이 비연동 배터리용으로 사용됩니다. 배터리의 위치는 OEM에 따라 다릅니다. 배터리 위치는 OEM 지침서를 참조하십시오.

Shop Talk

ECM 배터리 공급 전압이 6볼트 미만으로 떨어지면 이 결함 코드가 기록됩니다.

  • ECM 비연동 전원이 스타터나 다른 장치가 아닌 배터리에서 직접 공급되는지 확인합니다. 배터리가 약한지 점검합니다.
  • ECM 비연동 배터리 공급이 스타터에서 공급되는 경우에는 크랭킹시 전압이 낮은지 점검합니다. 크랭킹시 전압이 낮으면 ECM 전압 공급이 규정치 미만으로 떨어져 결함 코드 441이 기록됩니다.
문제 해결 결함 코드 t05-441을 참조하십시오

최종 수정일: 08-7월-2010


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 442

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 442 PID: P168 SPN: 168 FMI: 0/16 램프: 황색 SRT: | 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. ECM 공급 전압이 최대 시스템 전압 레벨을 초과합니다. | 모든 전기 구성품에 전기적 손상이 발생할 수 있습니다.
비연동 배터리 공급 회로

회로 설명

전자 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. 비연동 배터리 와이어에는 OEM 하네스가 보호되도록 30-암페어 퓨즈가 한 개 있습니다. 선박용의 경우 12V 시스템에는 25 암페어 퓨즈가 있으며 24V 시스템에는 15 암페어 퓨즈가 있습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다. 배터리 리턴 와이어는 음극 (-) 배터리 포스트에 직접 연결되어 있습니다.

구성품 위치

ECM은 엔진의 흡기측에 위치해 있습니다. ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 선박용의 경우 회로 1 및 3만이 비연동 배터리용으로 사용됩니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. 배터리 위치는 OEM 지침서를 참조하십시오.

Shop Talk

ECM 배터리 공급 전압이 36볼트를 초과하면 이 결함 코드가 기록됩니다. 이 결함 코드의 원인으로는 다음이 포함됩니다.

  • 시스템을 과충전하는 알터네이터 또는 레귤레이터 고장
  • 배터리가 병렬이 아닌 직렬로 연결됨
  • 잘못된 점프 스타트 절차.
문제 해결 결함 코드 t05-442를 참조하십시오

최종 수정일: 08-7월-2010


가속 페달 또는 레버 위치 센서 공급 전압 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 443

가속 페달 또는 레버 위치 센서 공급 전압 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 443 PID: S221 SPN: 1043 FMI: 4/4 램프: 황색 SRT: | 가속 페달 또는 레버 위치 센서 공급 전압 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 가속 페달 또는 레버 위치 센서에 연결된 센서 공급 회로에서 낮은 전압이 감지되었습니다. | 차량: 엔진 기능만이 작동되지 않습니다. 선박: 엔진 속도가 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다.
가속 페달 또는 레버 위치 센서 공급 전압 회로

회로 설명

전자 컨트롤 모듈(ECM)은 액셀러레이터에 +5 VDC를 공급합니다. 액셀러레이터에 연결된 공급 회로가 손상되면 액셀러레이터가 올바르게 작동되지 않습니다.

구성품 위치

차량용의 경우 가속 페달 또는 레버는 캡 내부에 있습니다.

선박용의 경우 액셀러레이터 레버는 일반적으로 엔진룸 또는 조타 장치에 있습니다.

Shop Talk

+5 VDC 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인과 리턴 라인 사이의 단락, 액셀러레이터 고장 또는 ECM 전원 공급 고장에 의해 발생할 수 있습니다.

문제 해결 결함 코드 t05-443을 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc449
Fault Code Path Selection

이 엔진이 ISB/QSB 차량용 또는 산업용입니까? | 이동 ko06-fc449b
이 엔진이 ISC/QSC/ISL/QSL 차량용, 산업용 또는 선박용입니까? | 이동 ko06-fc449cl

최종 수정일: 07-4월-2005


인젝터 계량 레일 1번 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 449(ISB/QSB 차량용 및 산업용)

인젝터 계량 레일 1번 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 449 PID: P94 SPN: 157 FMI: 0 램프: 황색 SRT: | 인젝터 계량 레일 1번 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 레일 연료의 연료 압력이 명령된 압력보다 높음을 ECM이 감지했습니다. | 높은 분사 압력과 관련된 엔진 소음이 없거나 발생할 수 있습니다(특히 공회전 또는 경부하에서). 엔진 출력이 감소됩니다.
연료 시스템

회로 설명

전자 컨트롤 모듈(ECM)은 레일 연료 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(전자 연료 컨트롤 밸브 개방) 또는 감소(전자 연료 컨트롤 밸브 폐쇄)시키도록 흐름 명령을 변경합니다.

구성품 위치

전자 연료 컨트롤 밸브는 고압 연료 펌프에 설치되어 있습니다.

Shop Talk

감지된 레일 연료 압력이 레일 연료 압력 릴리프 밸브의 개방 압력에 도달하면 결함 코드 449가 활성화됩니다. 감지된 압력이 시스템 목표 범위를 초과한 것입니다.

전자 연료 컨트롤 액츄에이터에 과도한 누출이 있으면 공회전 또는 경부하에서 레일 연료 압력이 높아지고 결함 코드 449가 기록될 수 있습니다. 탱크측 연료 배출 리턴 라인의 제한은 불필요한 연료가 고압 연료 펌프에서 빠져나오는 것을 방지할 수 있습니다. 이러한 잉여 배출 연료는 펌핑 챔버에 들어가 레일을 가압할 수 있습니다. 연료 배출 라인의 제한을 점검합니다. 전자 연료 컨트롤 액츄에이터에서 고저항 또는 단선이 발생하면 이 결함 코드가 기록될 수 있습니다(이 경우 결함 코드 272 및 2311이 활성화됨). 연료에 공기가 포함되어 있으면 압력이 변화되어 이 결함이 기록될 가능성이 매우 높습니다. 리프트 펌프 공급 압력이 높으면 레일 연료 압력 센서를 훼손할 수 있어 이 결함이 기록될 수 있습니다.

문제 해결 결함 코드 t05-449를 참조하십시오

최종 수정일: 08-7월-2010


인젝터 계량 레일 1번 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 449(ISC/QSC/ISL/QSL 차량용, 산업용 및 선박용)

인젝터 계량 레일 1번 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 449 PID: P94 SPN: 157 FMI: 0 램프: 황색 SRT: | 인젝터 계량 레일 1번 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 연료 압력이 주어진 엔진 등급에 대한 최대 제한을 초과했음을 연료 압력 신호가 나타냅니다. | 덤프 밸브 리셋과 관련된 전원 차단이 없거나 발생할 가능성이 있습니다.
연료 시스템

회로 설명

전자 컨트롤 모듈(ECM)은 레일 연료 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(연료 펌프 액츄에이터 개방) 또는 감소(연료 펌프 액츄에이터 폐쇄)시키도록 흐름 명령을 변경합니다.

구성품 위치

연료 펌프 액츄에이터는 고압 연료 펌프에 설치되어 있습니다.

Shop Talk

감지된 레일 연료 압력이 레일 연료 압력 릴리프 밸브의 개방 압력을 초과하면 결함 코드 449가 활성화됩니다.

엔진이 정상 작동할 때는 올바른 연료 레일 압력을 확보할 수 있도록 ECM 캘리브레이션이 연료 펌프 액츄에이터에 전송되는 흐름 명령을 변경합니다. 압력 컨트롤이 손실되는 시스템 고장이 발생하면 연료 레일 압력 릴리프 밸브가 열릴 수 있습니다. 연료 레일 압력 릴리프 밸브는 고압 구성품이 과도하게 가압되지 않도록 보호하는 작용을 합니다. 연료 펌프 액츄에이터 회로의 오류가 감지되지 않은 상태에서 연료 레일 압력 릴리프 밸브가 열려 있음을 ECM이 감지하면 결함 코드 449가 활성화됩니다.

특정 적용 분야에서는 ECM이 1초 미만의 시간 동안 일시적으로 전원 차단을 발생시키는 리셋을 자동으로 시도합니다.

결함 코드 449를 발생시킬 수 있는 조건:

  • 연료 시스템을 통해 공기가 제거되면 저항이 과도하게 높아질 수 있어 결함 코드 449가 기록될 수 있습니다.
  • 부하가 걸린 상태에서 매우 낮은 압력이 유지된 다음 압력이 과도하게 높게 회복된 경우. 이는 필터가 막혀 제한이 큼에 따라 발생할 수 있습니다.
  • 낮은 압력을 판독하는 훼손된 연료 압력 센서, 편향된 압력 센서 또는 전기 연결부 불량.
  • 연료 펌프 액츄에이터 회로에 간헐적인 전기 회로 문제가 있는 경우에는 결함 코드 449가 활성화되고 정상 엔진 구동시 비활성화될 수 있습니다. ECM 결함 코드 2311은 액츄에이터와 전기적 회로 문제가 있는지 감지하기 위해 설계되었습니다. 따라서 다른 결함 코드가 없는 경우 결함 코드 449에 해당되는 커넥터 불량 또는 하네스 문제만을 찾아보기만 하면 됩니다.
  • 다른 조건으로는 접지 불량, 배터리 전압 급등, 전기적 소음, 낮은 알터네이터 출력 및 차량의 점프 스타트시 배터리 전압의 과도한 방해가 포함됩니다.
문제 해결 결함 코드 t05-449를 참조하십시오

최종 수정일: 08-7월-2010


인젝터 계량 레일 1번 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 451

인젝터 계량 레일 1번 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 451 PID: P157 SPN: 157 FMI: 3 램프: 황색 SRT: | 인젝터 계량 레일 1번 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 레일 연료 압력 센서 회로에서 높은 신호 전압이 감지되었습니다. | 차량: 출력 및/또는 속도가 경감됩니다. 선박: 없음.
원래 배선 하네스 - 레일 연료 압력 센서 회로
원래 배선 하네스 - 레일 연료 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 연료 압력 센서를 사용하여 연료 레일의 연료 압력을 모니터링합니다. 이 센서는 ECM에서 +5-VDC를 공급받으며 리턴 핀에 의해 접지되어 있습니다. 세 번째 핀은 신호 핀입니다. 전원 및 리턴 핀은 엔진의 다른 장치와 공유되어 있습니다.

구성품 위치

연료 압력 센서는 연료 레일에 설치되어 있습니다. 자세한 구성품 위치는 다음 절차를 참조하십시오. 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

센서 또는 ECM을 배선 하네스에 연결하는 세 핀(+5 볼트 공급, 신호 및 리턴) 중 어디에라도 단선이 있는 경우 이 결함 코드가 활성화됩니다. 신호 와이어가 전원에 단선된 경우에도 이 하자가 활성화됩니다. 키 스위치가 ON에 있고 신호가 유효 범위 전압으로 돌아가면 이 결함 코드가 비활성화됩니다.

이 결함 코드의 원인으로는 다음이 포함됩니다.

  • 전압(+5-VDC 이상이 신호 와이어에 단락)
  • 신호 와이어의 단선
  • +5-VDC 공급 와이어의 단선
  • 리턴 와이어의 단선
  • 센서 손상
  • ECM 오작동

Euro 4 ISB 엔진의 센서 리턴 구성이 2012년 2월 이후에 생산된 차량용 배선 하네스에 맞게 변경되었습니다. 신형 배선 하네스는 아래의 방법으로 확인할 수 있습니다.

  • ECM 커넥터를 분리합니다
  • 캠샤프트 위치 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서 리턴 핀과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • ECM 핀 47과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • 아래의 표를 참고하여 엔진에 장착된 하네스를 판단합니다.

엔진 하네스
시작 | 끝 | 신형 하네스 | 구형 하네스
흡기 매니폴드 압력/온도 센서 리턴 핀 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로
ECM 핀 47 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로

참고: QSB 엔진과 모든 C 시리즈 엔진 및 모든 L 시리즈 엔진은 이러한 변경의 영향을 받지 않습니다.

문제 해결 결함 코드 t05-451을 참조하십시오.

최종 수정일: 10-2월-2012


인젝터 계량 레일 1번 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 452

인젝터 계량 레일 1번 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 452 PID: P157 SPN: 157 FMI: 4 램프: 황색 SRT: | 인젝터 계량 레일 1번 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 레일 연료 압력 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 차량: 출력 및/또는 속도가 경감됩니다. 선박: 없음.
원래 배선 하네스 - 레일 연료 압력 센서 회로
변경된 배선 하네스 - 레일 연료 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 연료 압력 센서를 사용하여 연료 레일의 연료 압력을 모니터링합니다. 이 센서는 ECM에서 +5 VDC를 공급받으며 리턴 핀에 의해 접지되어 있습니다. 세 번째 핀은 신호 핀입니다. 전원 및 리턴 핀은 엔진의 다른 장치와 공유되어 있습니다.

구성품 위치

연료 압력 센서는 연료 레일에 설치되어 있습니다. 자세한 구성품 위치는 다음 절차를 참조하십시오. 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

키 스위치가 ON에 있고 ECM의 신호 핀 전압이 너무 낮으면 이 결함 코드가 비활성화됩니다. 이는 +5-VDC 공급 또는 신호 와이어의 접지 단락에 의해 발생할 수 있습니다. 공통 +5-VDC 전원 공급에 의해 전원을 공급받는 장치가 접지 단락된 경우에도 이 결함이 활성화됩니다. 키 스위치가 ON에 있고 신호가 유효 범위 전압으로 돌아가면 이 결함 코드가 비활성화됩니다.

이 결함 코드의 원인으로는 다음이 포함됩니다.

  • 엔진 하네스: 공급 또는 신호 와이어의 접지 단락
  • 기타 구성품: 공통 전원 공급에 연결된 구성품의 접지 단락
  • 센서 손상
  • ECM 손상

Euro 4 ISB 엔진의 센서 리턴 구성이 2012년 2월 이후에 생산된 차량용 배선 하네스에 맞게 변경되었습니다. 신형 배선 하네스는 아래의 방법으로 확인할 수 있습니다.

  • ECM 커넥터를 분리합니다
  • 캠샤프트 위치 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서 리턴 핀과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • ECM 핀 47과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • 아래의 표를 참고하여 엔진에 장착된 하네스를 판단합니다.

엔진 하네스
시작 | 끝 | 신형 하네스 | 구형 하네스
흡기 매니폴드 압력/온도 센서 리턴 핀 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로
ECM 핀 47 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로

참고: QSB 엔진과 모든 C 시리즈 엔진 및 모든 L 시리즈 엔진은 이러한 변경의 영향을 받지 않습니다.

문제 해결 결함 코드 t05-452를 참조하십시오.

최종 수정일: 10-2월-2012


엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 471

엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 471 PID: P98 SPN: 98 FMI: 1/17 램프: 유지보수 SRT: | 엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 오일 레벨 센서가 낮은 오일 레벨을 감지했습니다. | 엔진이 경감됩니다. 낮은 오일 압력 및 심각한 엔진 손상이 발생할 수 있습니다.
회로: 엔진 오일 레벨 센서.

회로 설명

ECM 캘리브레이션 알고리즘은 ECM이 켜져 있고 엔진 속도가 감지되지 않는 동안 엔진 오일 레벨을 모니터링합니다. 엔진 오일 레벨이 특정 임계값 미만으로 떨어지면 ECM이 결함 471 및 유지보수 램프를 활성화합니다. 유지보수 램프는 키 ON 이벤트시에만 점멸합니다.

구성품 위치

엔진 오일 레벨 센서는 엔진 흡기측에서 엔진 오일 딥스틱에 있습니다. 자세한 딥스틱 위치는 섹션 E의 100-002(엔진 도해).

Shop Talk

결함 471의 비활성 카운트가 ECM에 기록되어 있는 경우 이 결함이 발생할 만큼 심각한 각도로 틸팅되어 있는 동안 엔진이 구동 중이었거나 켜져 있었을 수 있습니다.

결함 코드 471의 다른 원인으로는 다음이 포함될 수 있습니다.

  • 가장 최근의 오일 교환시 엔진이 적정 용량의 오일로 채워지지 않았을 수 있음
  • 외부 엔진 오일 누출(지면으로 오일 누출)
  • 내부 엔진 오일 누출(연료 시스템 또는 냉각 시스템으로 오일 누출)
  • 엔진 오일 소비량 높음/파워 실린더 고장(엔진에 부하가 실린 상태에서 블로바이가 비정상적으로 높은지 점검).

차량 탑재 진단 장비(OBD) 정보:

  • 진단을 실행하여 불합격하면 ECM이 해당되는 호박색 또는 적색 결함 램프를 점등합니다
  • 진단을 실행하여 합격하면 ECM이 해당되는 결함 램프를 소등합니다.
문제 해결 결함 코드 t05-471을 참조하십시오

최종 수정일: 08-7월-2010


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 488

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 488 PID: P105 SPN: 105 FMI: 0/16 램프: 황색 SRT: | 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 흡기 매니폴드 공기 온도가 엔진 보호 기능 경고 한계보다 높음을 흡기 매니폴드 공기 온도 신호가 나타냅니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다.
흡기 매니폴드 공기 온도

회로 설명

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드 공기 온도를 모니터링하고 정보를 엔진 하네스를 통해 전자 컨트롤 모듈(ECM)로 보냅니다. 흡기 매니폴드 공기 온도가 너무 높아지면 경감 조건이 성립됩니다.

구성품 위치

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드 내부에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다. 이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러 핀 막힘
  • 충전 에어 쿨러를 통과하는 공기 흐름 제한됨
  • 소형 충전 에어 쿨러
  • 터보차저 컴프레서 출구 온도 높음.
문제 해결 결함 코드 t05-488을 참조하십시오

최종 수정일: 08-7월-2010


복수 유닛 동기화 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 497

복수 유닛 동기화 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 497 PID: S114 SPN: 1137 FMI: 2 램프: 황색 SRT: | 복수 유닛 동기화 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM에서 복수 유닛 동기화 ON/OFF 스위치 및 복수 유닛 동기화 컴플리멘터리 ON/OFF 스위치의 값이 서로 다릅니다. | 복수 유닛 동기화 기능이 비활성화됩니다.
복수 유닛 동기화

회로 설명

복수 유닛 동기화 기능은 ON/OFF 스위치와 컴플리멘터리 스위치를 사용합니다. ECM은 컴플리멘터리 스위치를 사용해 복수 유닛 동기화 스위치가 작동된 경우 여러 엔진 사이에서 사용할 커플링의 타입(하드 또는 소프트)을 결정하는 데 사용됩니다.

구성품 위치

복수 유닛 동기화 스위치는 OEM이 장착합니다. 특정 스위치 위치는 OEM 지침서를 참조하십시오.

Shop Talk

복수 유닛 동기화 기능을 사용하면 단일 스로틀 신호로 두 개 이상의 엔진을 제어하고 유사 속도에서 구동할 수 있습니다. 이 기능과 함께 사용 가능한 엔진 구성에는 소프트 커플, 하드 커플 및 소프트 커플 선박이 있습니다.

소프트 커플 구성에서는 모든 2차 엔진이 서로 병렬로 연결되어 있습니다. 1차 엔진은 모든 2차 엔진에 스로틀 신호를 출력합니다. 이 설정을 사용하면 2차 엔진 정지시 모든 엔진이 계속 구동될 수 있습니다

하드 커플 구성에서는 1차 및 모든 2차 엔진이 직렬로 연결되어 있습니다. 1차 엔진은 스로틀 신호를 출력하고 이 신호는 첫 번째 2차 엔진이 수신합니다. 그러면 이 2차 엔진은 스로틀 신호를 다음 2차 엔진에 연속으로 출력합니다. 1차 엔진이 스로틀 신호를 수신할 때까지 이 과정이 반복됩니다.

소프트 커플 선박 구성에서는 모든 2차 엔진이 병렬로 연결되어 있습니다. 1차 엔진은 J1939 데이터링크 상에서 모든 2차 엔진에 스로틀 신호를 출력합니다.

문제 해결 결함 코드 t05-497을 참조하십시오

최종 수정일: 08-7월-2010


엔진 오일 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 498

엔진 오일 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 498 PID: P98 SPN: 98 FMI: 3 램프: 황색 SRT: | 엔진 오일 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 오일 레벨 센서가 내부 결함을 감지했습니다. | 오일 레벨 센서가 작동되지 않습니다.
ISB — 오일 레벨 센서 회로
ISL 및 ISLe — 오일 레벨 센서 회로

회로 설명

오일 레벨 센서는 키 ON시 오일 팬의 오일액 레벨을 모니터링합니다. 엔진 시동이 걸린 후 또는 엔진 속도가 0 rpm을 초과하는 경우에는 오일 레벨 센서가 오일 레벨을 모니터링하지 않습니다. 엔진 구동시 오일 레벨 센서가 상당히 낮은 오일 레벨을 감지하면 황색 CHECK ENGINE(엔진 점검) 램프가 30초간 점멸하고 결함 코드가 기록됩니다. 키 ON시 조작자가 황색 CHECK ENGINE 램프의 점멸을 확인한 경우 조작자는 수동 딥스틱으로 엔진 오일 레벨을 점검해야 합니다.

오일 레벨 센서는 전자 컨트롤 모듈(ECM)에 펄스폭 변조(PWM) 신호를 공급합니다. 오일 레벨 센서는 이 신호로 엔진 오일 레벨 판독값, 오일 온도 및 결함 코드 정보를 전송합니다.

구성품 위치

오일 레벨 센서는 프론트 오일 딥스틱 포트 위에서 엔진 좌측에 위치해 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

오일 레벨 센서가 내부 단락 또는 단선을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 오일 레벨 센서가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

오일 레벨 센서로부터 유효한 PWM 신호를 수신하면 그 즉시 ECM은 황색 CHECK ENGINE 램프를 소등하고 오일 레벨 센서의 작동을 활성화합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 오일 레벨 센서 내부의 단선 또는 단락
  • 오일 레벨 센서 오작동.
문제 해결 결함 코드 t05-498을 참조하십시오

최종 수정일: 08-7월-2010


엔진 오일 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 499

엔진 오일 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 499 PID: P98 SPN: 98 FMI: 4 램프: 황색 SRT: | 엔진 오일 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 오일 레벨 센서가 내부 결함을 감지했습니다. | 오일 레벨 센서가 작동되지 않습니다.
ISB — 오일 레벨 센서 회로
ISL 및 ISLe — 오일 레벨 센서 회로

회로 설명

오일 레벨 센서는 키 ON시 오일 팬의 오일액 레벨을 모니터링합니다. 엔진 시동이 걸린 후 또는 엔진 속도가 0 rpm을 초과하는 경우에는 오일 레벨 센서가 오일 레벨을 모니터링하지 않습니다. 엔진 구동시 오일 레벨 센서가 상당히 낮은 오일 레벨을 감지하면 황색 CHECK ENGINE(엔진 점검) 램프가 30초간 점멸하고 결함 코드가 기록됩니다. 키 ON시 조작자가 황색 CHECK ENGINE 램프의 점멸을 확인한 경우 조작자는 수동 딥스틱으로 엔진 오일 레벨을 점검해야 합니다.

오일 레벨 센서는 전자 컨트롤 모듈(ECM)에 펄스폭 변조(PWM) 신호를 공급합니다. 오일 레벨 센서는 이 신호로 엔진 오일 레벨 판독값, 오일 온도 및 결함 코드 정보를 전송합니다.

구성품 위치

오일 레벨 센서는 프론트 오일 딥스틱 포트 위에서 엔진 좌측에 위치해 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

오일 레벨 센서가 내부 단락 또는 단선을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 오일 레벨 센서가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

오일 레벨 센서로부터 유효한 PWM 신호를 수신하면 그 즉시 ECM은 황색 CHECK ENGINE 램프를 소등하고 오일 레벨 센서의 작동을 활성화합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 오일 레벨 센서 내부의 단선 또는 단락
  • 오일 레벨 센서 고장
  • 오일 레벨 센서 회로의 단선.
문제 해결 결함 코드 t05-499를 참조하십시오

최종 수정일: 08-7월-2010


보조 중간(PTO) 속도 스위치 확인 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 523

보조 중간(PTO) 속도 스위치 확인 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 523 PID: P089 SPN: 611 FMI: 2 램프: 황색 SRT: | 보조 중간(PTO) 속도 스위치 확인 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 중속 컨트롤 스위치 1의 위치가 중속 컨트롤 확인 스위치의 위치와 일치하지 않습니다. | 중속 컨트롤 스위치가 올바르게 작동하지 않을 수 있습니다.
중속 컨트롤 스위치 구성

회로 설명

OEM 가용성에 따라 최대 세 가지 중속 컨트롤 설정 속도(1, 2, 3)를 선택할 수 있습니다. 이 기능을 지원하려면 다중 위치 스위치 또는 세 개의 개별 스위치를 OEM이 설치해야 합니다.

구성품 위치

중속 컨트롤(PTO) 스위치는 OEM이 장착하는 구성품이며 일반적으로 차량 캡의 내부에 있거나 속도 컨트롤 스위치와 같이 외부에 장착됩니다.

Shop Talk

스위치 또는 핸드 스로틀에 의해 작동되면 중속 컨트롤 기능이 엔진 속도를 해당되는 사전 설정 속도로 제어합니다. 세 개의 사전 설정 속도는 증가 또는 감소 스위치로 조절이 가능하지만 저속 또는 고속 공회전 거버너 엔진 속도 한계를 초과할 수는 없습니다.

중속 컨트롤 확인이 사용되고 있는 경우에는 중속 컨트롤 전환된 설정 속도 3이 확인 입력으로 사용됩니다.

문제 해결 결함 코드 t05-523을 참조하십시오

최종 수정일: 08-7월-2010


보조 입력/출력 2 회로 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 527

보조 입력/출력 2 회로 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 527 PID: S154 SPN: 702 FMI: 3 램프: 황색 SRT: | 보조 입력/출력 2 회로 정상보다 높은 전압 또는 높은 전원에 단락됨. 보조 입력 및 출력 2 회로에서 높은 신호 전압 또는 단선이 감지되었습니다. | 성능 영향 없음
이중 출력 신호

회로 설명

전자 컨트롤 모듈(ECM)은 OEM이 제공하는 액세서리를 켜고 끄도록 OEM 출력 컨트롤 솔레노이드에 신호를 공급합니다. OEM 출력 컨트롤 회로는 OEM에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수 있습니다.

구성품 위치

OEM 출력 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 해당 OEM 서비스 책자를 참조하십시오.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. ECM이 OEM 출력 신호 낮음을 명령하면 ECM은 전압 레벨이 약 0볼트가 될 것으로 예상합니다. 높은 전압이 감지되면 이 결함이 기록됩니다. 다음의 문제 해결 절차를 완료한 후에도 결함 코드 527이 여전히 활성화되어 있는 경우에는 OEM 서비스 책자에서 OEM 출력 장치의 단선 또는 접지 단락 여부를 점검하는 절차를 참조하십시오. 이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 OEM 출력 컨트롤 솔레노이드의 회로 단선
  • OEM 하네스의 전원측 단락
  • ECM 고장.
문제 해결 결함 코드 t05-527을 참조하십시오

최종 수정일: 08-7월-2010


보조 대체 토크 확인 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 528

보조 대체 토크 확인 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 528 PID: P093 SPN: 093 FMI: 2 램프: 황색 SRT: | 보조 대체 토크 확인 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 대체 토크 스위치 회로에서 오류가 감지되었습니다. | 토크 커브 설정은 기본 곡선을 기본으로 합니다.
대체 토크 회로

회로 설명

조작자는 토크 곡선 스위치 회로를 통해 원장비 제조업체(OEM)에서 제공된 곡선에 따라 2 위치 또는 3 위치 스위치를 사용하여 최대 3개의 사전 프로그래밍된 토크 곡선에서 선택할 수 있습니다.

구성품 위치

토크 곡선 스위치 회로의 위치는 각 OEM과 장비 모델에 따라 다릅니다. OEM 지침서를 참조하십시오.

Shop Talk

INSITE™ 전자 서비스 도구에서는 이 스위치의 작동이 올바른지 모니터링할 수 있습니다. 서비스 도구에서 스위치 상태가 정확하게 변하면 스위치 회로에는 문제가 없습니다. 3 위치 스위치에는 다음과 같은 세 가지 상태가 있습니다.

  • 위치 1 - 열림
  • 위치 2 - 닫힘
  • 위치 3 - 1500 ohm 저항

2 위치 스위치에는 다음과 같은 두 가지 상태가 있습니다.

  • 위치 1 - 열림
  • 위치 2 - 닫힘
문제 해결 결함 코드 t05-528을 참조하십시오

최종 수정일: 08-7월-2010


보조 입력/출력 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 529

보조 입력/출력 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 529 PID: S051 SPN: 703 FMI: 3 램프: 황색 SRT: | 보조 입력/출력 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 보조 입력/출력 3 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
이중 출력 신호

회로 설명

전자 컨트롤 모듈(ECM)은 OEM이 제공하는 액세서리를 켜고 끄도록 OEM 출력 컨트롤 솔레노이드에 신호를 공급합니다. OEM 출력 컨트롤 회로는 OEM에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수 있습니다.

구성품 위치

OEM 출력 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 해당 OEM 서비스 책자를 참조하십시오.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. ECM이 OEM 출력 신호 낮음을 명령하면 ECM은 전압 레벨이 약 0볼트가 될 것으로 예상합니다. 높은 전압이 감지되면 이 결함이 기록됩니다. 다음의 문제 해결 절차를 완료한 후에도 결함 코드 529이 여전히 활성화되어 있는 경우에는 OEM 서비스 책자에서 OEM 출력 장치의 단선 또는 접지 단락 여부를 점검하는 절차를 참조하십시오. 이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 OEM 출력 컨트롤 솔레노이드의 회로 단선
  • OEM 하네스의 전원측 단락
  • ECM 고장.
문제 해결 결함 코드 t05-529를 참조하십시오

최종 수정일: 08-7월-2010


터보차저 1 웨이스트게이트 컨트롤 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 545

터보차저 1 웨이스트게이트 컨트롤 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 545 PID: S032 SPN: 1188 FMI: 7 램프: 황색 SRT: | 터보차저 1 웨이스트게이트 컨트롤 - 적절한 반응이 없거나 조절이 안된 기계적 시스템. 흡기 매니폴드 압력이 주어진 엔진 등급에 대한 최대 제한을 초과했습니다. | 엔진 출력이 경감됩니다.
회로: 흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM은 흡기 매니폴드 압력 센서를 사용하여 엔진 흡기 매니폴드 압력을 모니터링합니다.

구성품 위치

자세한 구성품 위치 모습은 섹션 E의 100-002(엔진 도해).

Shop Talk

흡기 매니폴드 압력이 주어진 엔진 등급에 대한 최대 압력 제한을 초과하면 이 결함 코드가 활성화됩니다.

예상 원인:

  • 터보차저 웨이스트게이트 오작동
  • 웨이스트게이트 훼손
  • 잘못된 터보차저 부품
  • 연료 시스템 또는 터보차저 시스템의 훼손.

차량 탑재 진단 장비(OBD) 정보:

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-545를 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 551
Fault Code Path Selection

ISS 스로틀 페달이 장착되어 있습니까? | 이동 ko06-fc551iss
NISS 스로틀 페달이 장착되어 있습니까? | 이동 ko06-fc551niss
SSS 스로틀 페달이 장착되어 있습니까? | 이동 ko06-fc551sss

최종 수정일: 09-6월-2003


가속 페달 또는 레버 공회전 확인 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 551(ISS)

가속 페달 또는 레버 공회전 확인 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 551 PID: S230 SPN: 558 FMI: 4/4 램프: 황색 SRT: | 가속 페달 또는 레버 공회전 확인 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 공회전 확인 스위치와 공회전 해제 및 공회전 작동 스위치 모두에서 동시에 전압이 감지되지 않았습니다. | 차량: 엔진은 공회전만 합니다. 선박: 엔진 속도가 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다.
가속 페달 또는 레버 공회전 확인 회로

회로 설명

전자 컨트롤 모듈(ECM)은 공회전 확인 스위치를 사용해 가속 페달 또는 레버가 해제(공회전) 또는 누름(공회전 해제) 위치인지 나타냅니다. 가속 페달 또는 레버 제조업체에서는 이 스위치를 조절해 올바른 가속 페달 또는 레버 위치에서 공회전 작동 상태를 공회전 해제 상태로 전환할 수 있도록 합니다. 스위치 리턴은 다른 OEM 캡 스위치와 공유됩니다.

구성품 위치

통합 센서 스위치(ISS)는 가속 페달 또는 레버 어셈블리에 있습니다.

Shop Talk

  • 이 결함 코드는 일반적으로 하네스의 접지 단락, 캘리브레이션되지 않은 가속 페달 또는 레버 어셈블리 또는 잘못 배선된 공회전 확인 스위치에 의해 발생합니다.
  • 새 가속 페달 또는 레버 어셈블리를 설치할 때는 엔진을 구동하기 전에 어셈블리를 캘리브레이션해야 합니다. 캘리브레이션하려면 키 스위치를 ON 위치로 돌린 다음 페달 또는 레버를 완전히 누르고 해제하는 과정을 세 번 반복합니다.
문제 해결 결함 코드 t05-551을 참조하십시오

최종 수정일: 08-7월-2010


가속 페달 또는 레버 공회전 확인 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 551(NISS)

가속 페달 또는 레버 공회전 확인 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 551 PID: S230 SPN: 558 FMI: 4/4 램프: 황색 SRT: | 가속 페달 또는 레버 공회전 확인 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 공회전 확인 공회전 해제 및 공회전 작동 스위치 모두에서 동시에 전압이 감지되지 않았습니다. | 차량: 엔진은 공회전만 합니다. 선박: 엔진 속도가 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다.
가속 페달 또는 레버 공회전 확인 회로

회로 설명

전자 컨트롤 모듈(ECM)은 공회전 확인 스위치를 사용해 가속 페달 또는 레버가 해제(공회전) 또는 누름(공회전 해제) 위치인지 나타냅니다. 가속 페달 또는 레버 제조업체에서는 이 스위치를 조절해 올바른 가속 페달 또는 레버 위치에서 공회전 작동 상태를 공회전 해제 상태로 전환할 수 있도록 합니다. 스위치 리턴은 다른 OEM 캡 스위치와 공유됩니다.

구성품 위치

비통합 센서 스위치(NISS)는 가속 페달 또는 레버 어셈블리에 있습니다.

Shop Talk

  • 이 결함 코드는 일반적으로 하네스의 접지 단락, 캘리브레이션되지 않은 가속 페달 또는 레버 어셈블리 또는 잘못 배선된 공회전 확인 스위치에 의해 발생합니다.
  • 새 가속 페달 또는 레버 어셈블리를 설치할 때는 엔진을 구동하기 전에 어셈블리를 캘리브레이션해야 합니다. 캘리브레이션하려면 키 스위치를 ON 위치로 돌린 다음 페달 또는 레버를 완전히 누르고 해제하는 과정을 세 번 반복합니다.
문제 해결 결함 코드 t05-551을 참조하십시오

최종 수정일: 08-7월-2010


가속 페달 또는 레버 공회전 확인 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 551(SSS)

가속 페달 또는 레버 공회전 확인 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 551 PID: S230 SPN: 558 FMI: 4/4 램프: 황색 SRT: | 가속 페달 또는 레버 공회전 확인 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 공회전 확인 공회전 해제 및 공회전 작동 스위치 모두에서 동시에 전압이 감지되지 않았습니다. | 차량: 엔진은 공회전만 합니다. 선박: 엔진 속도가 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다.
가속 페달 또는 레버 공회전 확인 회로

회로 설명

전자 컨트롤 모듈(ECM)은 공회전 확인 스위치를 사용해 가속 페달 또는 레버가 해제(공회전) 또는 누름(공회전 해제) 위치인지 나타냅니다. 가속 페달 또는 레버 제조업체에서는 이 스위치를 조절해 올바른 가속 페달 또는 레버 위치에서 공회전 작동 상태를 공회전 해제 상태로 전환할 수 있도록 합니다. 스위치 리턴은 다른 OEM 캡 스위치와 공유됩니다.

구성품 위치

고체 상태 센서 스위치(SSS)는 가속 페달 또는 레버 어셈블리에 있습니다.

Shop Talk

  • 이 결함 코드는 일반적으로 하네스의 접지 단락, 캘리브레이션되지 않은 가속 페달 또는 레버 어셈블리 또는 잘못 배선된 공회전 확인 스위치에 의해 발생합니다.
  • 새 가속 페달 또는 레버 어셈블리를 설치할 때는 엔진을 구동하기 전에 어셈블리를 캘리브레이션해야 합니다. 캘리브레이션하려면 키 스위치를 ON 위치로 돌린 다음 페달 또는 레버를 완전히 누르고 해제하는 과정을 세 번 반복합니다.
문제 해결 결함 코드 t05-551을 참조하십시오

최종 수정일: 08-7월-2010


인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 553

인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 553 PID: P157 SPN: 157 FMI: 0/16 램프: 황색 SRT: | 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 연료 압력이 명령된 압력보다 높음을 ECM이 감지했습니다. | 높은 분사 압력과 관련된 엔진 소음이 없거나 발생할 수 있습니다(특히 공회전 또는 경부하에서). 엔진 출력이 감소됩니다.
연료 레일 압력 센서

회로 설명

전자 컨트롤 모듈(ECM)은 연료 레일 압력 판독값을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(연료 펌프 액츄에이터 개방) 또는 감소(연료 펌프 액츄에이터 폐쇄)시키도록 흐름 명령을 변경합니다.

구성품 위치

연료 펌프 액츄에이터는 고압 펌프의 뒤에 있는 어댑터에 설치되어 있습니다.

Shop Talk

연료 펌프 액츄에이터의 과도한 누출이 있거나 내부 O-링이 손상되어 있으면 공회전 또는 경부하에서 연료 레일 압력이 높아집니다.

연료 펌프 액츄에이터에 과도한 누출이 나타나는 경우에는 연료 레일 압력이 연료 레일 압력 릴리프 밸브의 개방 압력이 도달해 결함 코드 449가 활성화될 수 있습니다.

문제 해결 결함 코드 t05-553을 참조하십시오

최종 수정일: 08-7월-2010


인젝터 계량 레일 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 554

인젝터 계량 레일 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 554 PID: P157 SPN: 157 FMI: 2 램프: 황색 SRT: | 인젝터 계량 레일 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 연료 압력 신호가 변경되지 않음을 ECM이 감지했습니다. | ECM은 연료 압력을 추정하고 출력은 경감됩니다.
연료 레일 압력 센서

회로 설명

연료 압력 센서에는 공급, 신호 및 리턴 핀이 포함되어 있습니다. 전자 컨트롤 모듈(ECM)은 연료 압력 센서에 +5 VDC를 공급합니다. 이 +5 VDC 전원 공급은 공유됩니다. 이 회로에 있는 다른 센서로는 흡기 매니폴드 압력 센서와 백업 엔진 위치 센서가 있습니다.

구성품 위치

연료 압력 센서는 엔진의 흡기측에서 레일 연료 내부에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

엔진에 부하가 걸리고 레일 연료의 연료 압력이 변경되지 않음을 전자 컨트롤 모듈(ECM)이 감지하면 언제라도 이 결함 코드가 활성화될 수 있습니다. ECM에 전원이 공급되지 않거나 엔진에 부하가 걸리고 연료 압력이 정상적으로 변경되면 결함 코드가 비활성화됩니다. 이 결함 코드의 비활성 카운트가 많거나 결함이 반복될 수 없는 경우에는 연료 압력 센서 회로에 훼손된 흔적이 있는지 찾아봅니다. 결함 코드가 간헐적으로 발생하면(시험 주행시 재발될 수 없는 경우) 다음에 연결 불량 또는 손상이 있는지 검사합니다.

  • 흡기 매니폴드 압력 센서
  • 백업 엔진 위치 센서
  • 연료 압력 센서.
문제 해결 결함 코드 t05-554를 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc559
Fault Code Path Selection

이 엔진이 ISB 또는 QSB입니까? | 이동 ko06-fc559b
이 엔진이 ISC, QSC, ISL 또는 QSL입니까? | 이동 ko06-fc559cl

최종 수정일: 07-4월-2005


연료 펌프 공급 압력 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 559(ISB/QSB 차량용, 선박용 또는 산업용)

연료 펌프 공급 압력 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 559 PID: P157 SPN: 157 FMI: 1/18 램프: 황색 SRT: | 연료 펌프 공급 압력 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 연료 압력이 명령된 압력보다 낮음을 ECM이 감지했습니다. | 시동 어려움, 저출력 또는 엔진 스모크 발생 가능성. 엔진 시동이 걸리지 않을 수 있습니다.
연료 흐름 선도

회로 설명

연료 압력 컨트롤 루프는 전자 리프트 펌프와 저압 펌프가 고압 펌프에 공급하는 연료 압력에 의존합니다. ECM은 레일 연료 압력과 엔진 작동 상태를 모니터링해 올바른 레일 연료 압력이 유지되도록 흐름 명령을 변경합니다. 흐름 명령이 변경되면 전자 연료 컨트롤 액츄에이터가 열리거나 닫혀 더 많거나 적은 양의 연료를 고압 펌프에 공급하게 됩니다.

연료 흐름 회로에는 연료 흐름 순서대로 나열된 다음 구성품이 포함되어 있습니다.

  • 연료 탱크
  • OEM 연료 공급 라인
  • OEM 300 미크론 필터
  • ECM 냉각 플레이트
  • 전기 리프트 펌프
  • 연료 필터
  • 기어 펌프
  • 전자 연료 컨트롤 액츄에이터
  • 고압 연료 펌프
  • 레일 연료(연료 압력 릴리프 덤프 밸브 및 압력 센서 포함)
  • 고압 연료 라인
  • 고압 연료 커넥터
  • 인젝터
  • 탱크로 복귀.

구성품 위치

연료 펌프는 엔진 후방에서 엔진의 흡기측에 위치해 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드의 원인으로는 다음이 포함됩니다.

  • 입구 제한 높음
  • 연료 내의 공기 과다
  • 크랭킹시 연료 프라이밍 손실
  • 막힌 연료 필터
  • 낮은 리프트 펌프 압력
  • 고착되거나 제한된 전자 연료 컨트롤 액츄에이터
  • 시스템 리턴(인젝터, 고압 펌프 또는 레일 압력 릴리프 밸브에서의 과도한 복귀 흐름)
  • 훼손.

배출 라인이 완전히 제한되면 고압 연료 펌프에 손상이 발생해 내부 누출이 발생합니다. 이 경우 펌프 손상에 대한 결함 코드가 발생하기 전에 배출 라인 제한을 나타내는 결함 코드가 발생합니다. 손상이 발생한 다음에는 이 결함 코드가 비활성화되고 누출을 나타내는 결함 코드 559가 활성화됩니다. 결함 코드 559의 문제 해결 결과 펌프를 교체했으며 결함 코드 553 또는 449의 비활성 카운트가 있는 경우에는 연료 배출 라인을 검사해야 하며 연료 배출 라인의 제한을 측정해야 합니다. 이는 고압 펌프가 반복적으로 손상될 가능성을 줄이기 위해서 입니다.

문제 해결 결함 코드 t05-559b를 참조하십시오

최종 수정일: 15-9월-2010


인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 559(ISC/QSC/ISL/QSL 차량용, 산업용 또는 선박용)

인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 559 PID: P94 SPN: 94 FMI: 0/18 램프: 황색 SRT: | 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 연료 압력이 명령된 압력보다 낮음을 ECM이 감지했습니다. | 시동 어려움, 저출력 또는 엔진 스모크 발생 가능성.
연료 흐름 선도

회로 설명

압력 컨트롤 루프는 연료 기어 펌프가 고압 펌프에 공급하는 연료 압력에 의존합니다. 전자 컨트롤 모듈(ECM)은 레일 연료 압력과 엔진 작동 상태를 모니터링해 올바른 레일 연료 압력이 유지되도록 흐름 명령을 변경합니다. 흐름 명령이 변경되면 연료 펌프 액츄에이터가 열리거나 닫혀 더 많거나 적은 양의 연료를 고압 펌프에 공급하게 됩니다.

연료 흐름 회로에는 순서대로 나열된 다음 구성품이 포함되어 있습니다.

  • OEM 연료 탱크
  • OEM 연료 공급 라인
  • 수분 미세 정화 연료 필터(10 미크론, 수분 미세 정화, 흡입측 연료 필터)
  • 엔진에 장착된 OEM 연료 연결부
  • ECM 냉각 플레이트에 연결된 연료 공급 튜브
  • ECM 냉각 플레이트
  • 저압 기어 펌프에 연결된 연료 공급 튜브
  • 압력측 연료 필터에 연결된 연료 공급 튜브
  • 1차 연료 필터(3 미크론 압력측 연료 필터)
  • 고압 펌프에 연결된 연료 공급 튜브
  • 고압 펌프
  • 고압 시스템(연료 레일 및 연료 레일 압력 릴리프 밸브 포함), 인젝터 및 고압 라인.

구성품 위치

고압 연료 펌프는 엔진 흡기측 기어 하우징에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

Shop Talk

결함 코드 559 및 결함 코드 2215에 대한 문제 해결 단계는 동일합니다.

모든 활성 및 비활성 결함 코드 559의 문제 해결은 결함 코드 2215 문제 해결 트리를 참조하십시오.

문제 해결 결함 코드 t05-559를 참조하십시오

최종 수정일: 08-7월-2010


스타터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 584

스타터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 584 PID: S39 SPN: 677 FMI: 3/3 램프: 황색 SRT: | 스타터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 스타터 잠금 회로에서 단선 또는 높은 전압이 감지되었습니다. | 엔진 시동이 걸리지 않거나 엔진에 스타터 잠금 보호 기능이 없게 됩니다.
스타터 릴레이 회로

회로 설명

스타터 잠금 릴레이는 스타터 잠금 릴레이 신호 회로를 통해 ECM에 의해 제어됩니다. 이 릴레이는 엔진 구동시 스타터가 작동되지 못하게 합니다. 릴레이 리턴 회로는 OEM 배선에 따라 다릅니다. 일부 차량에서는 ECM에 다시 와이어로 연결되어 있을 수 있으며, 다른 차량에서는 샤시나 블록 접지에 와이어로 연결되어 있을 수 있습니다. 리턴 와이어에 대한 자세한 내용은 OEM 배선도를 참조하십시오.

구성품 위치

스타터 잠금 릴레이는 차량 OEM이 설치합니다. 정확한 위치는 OEM 정비 지침서를 참조하십시오.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. 신호가 꺼지도록 명령이 되었을 때 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함은 다음에 의해 발생할 수 있습니다.

  • 스타터 잠금 릴레이, OEM 하네스 또는 커넥터의 단선
  • OEM 하네스 또는 릴레이의 전원측 단락.
문제 해결 결함 코드 t05-584를 참조하십시오

최종 수정일: 08-7월-2010


스타터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 585

스타터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 585 PID: S39 SPN: 677 FMI: 4/4 램프: 황색 SRT: | 스타터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 스타터 잠금 회로에서 낮은 전압이 감지되었습니다. | 엔진에 스타터 잠금 보호 기능이 없게 됩니다.
스타터 릴레이 회로

회로 설명

스타터 잠금 릴레이는 스타터 잠금 릴레이 신호 회로를 통해 전자 컨트롤 모듈(ECM)에 의해 제어됩니다. 이 릴레이는 엔진 구동시 스타터가 작동되지 못하게 합니다. 릴레이 리턴 회로는 OEM 배선에 따라 다릅니다. 일부 차량에서는 ECM에 다시 와이어로 연결되어 있을 수 있으며, 다른 차량에서는 샤시나 블록 접지에 와이어로 연결되어 있을 수 있습니다. 리턴 와이어에 대한 자세한 내용은 OEM 배선도를 참조하십시오.

구성품 위치

스타터 잠금 릴레이는 차량 OEM이 설치합니다. 정확한 위치는 OEM 정비 지침서를 참조하십시오.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. 신호가 켜지도록 명령이 되었을 때 낮은 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 스타터 잠금 릴레이, OEM 하네스 또는 커넥터의 접지 단락에 의해 발생할 수 있습니다.

문제 해결 결함 코드 t05-585를 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc595
Fault Code Path Selection

이 엔진이 ISB 또는 QSB입니까? | 이동 ko06-fc595b
이 엔진이 ISC, QSC, ISL 또는 QSL입니까? | 이동 ko06-fc595cl

최종 수정일: 28-2월-2006


터보차저 1번 속도 높음 - 경고 레벨

하자 코드 595(ISB/QSB 차량용 또는 산업용)

터보차저 1번 속도 높음 - 경고 레벨

개요

코드 | 원인 | 결과
하자 코드: 595 PID: P103 SPN: 103 FMI: 0 램프: 황색 SRT: | 터보차저 1번 속도 높음 - 경고 레벨. 높은 터보차저 속도가 감지되었습니다. | 엔진 출력이 경감됩니다. ECM은 추정한 터보차저 속도를 사용합니다.
터보차저 속도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 터보차저 속도 센서 신호 핀에 +5 VDC를 공급합니다. 터보차저 속도 센서 내부의 회로는 터보차저 컴프레서 날개의 움직임을 감지해 속도 신호를 생성합니다. ECM은 엔진 컨트롤에 이 신호를 시용합니다.

구성품 위치

터보차저 속도 센서는 터보차저 컴프레서 하우징의 내부에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드는 키 ON시 또는 ECM이 유효한 터보차저 속도 신호를 감지하면 비활성화됩니다. 이 결함 코드의 원인 중 하나는 주파수가 높은 전기 소음입니다. 이 결함이 간헐적으로 발생하는 경우에는 회로와 센서 피그테일 커넥터의 단선 또는 단락 여부를 점검합니다.

문제 해결 결함 코드 t05-595를 참조하십시오

최종 수정일: 08-7월-2010


터보차저 1번 속도 높음 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 595(ISC/QSC/ISL/QSL 차량용, 산업용 또는 선박용)

터보차저 1번 속도 높음 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 595 PID: P103 SPN: 103 FMI: 0/16 램프: 황색 SRT: | 터보차저 1번 속도 높음 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 높은 터보차저 속도가 감지되었습니다. | 엔진 출력이 경감됩니다. ECM은 추정한 터보차저 속도를 사용합니다.
터보차저 1번 속도 높음 회로

회로 설명

터보차저 속도 센서는 가변식 자기 저항 속도 센서이며 와이어 코일과 철제 코어로 구성되어 있습니다. 터보차저 샤프트의 타깃은 샤프트 중앙의 그라운드 플랫입니다.

구성품 위치

터보차저 속도 센서는 터보차저의 중앙 하우징에 장착되어 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

키가 ON으로 돌려지고 터보차저 속도가 캘리브레이션 한계를 초과함을 전자 컨트롤 모듈(ECM)이 감지하면 이 결함이 활성화될 수 있습니다. 이 결함은 다음 구성품의 고장에 의해 발생할 수 있습니다.

  • 터보차저 속도 센서
  • 엔진 하네스
  • ECM 전원 공급 장치 또는 접지
  • 과도한 전자기 간섭을 방출하는 전자 차량 액세서리.

이 결함은 ECM이 유효한 터보차저 속도를 감지하면 비활성화됩니다.

결함이 간헐적으로 발생하는 경우:

  • 터보차저 속도 센서 회로(속도 센서 피그테일 커넥터 포함)에서 간헐적 단선 또는 단락의 원인을 찾습니다.
  • 잘못 설치된 차량 전자 구성품과 같은 전자적 소음의 원인을 찾습니다.
  • 차량 샤시 접지의 상태가 양호한지 확인합니다.
  • ECM 전원 공급 장치 및 접지 회로의 상태가 양호하고 이 전원 공급 장치가 다른 차량 전자 장치와 공유되지 않는지 확인합니다.
문제 해결 결함 코드 t05-595를 참조하십시오

최종 수정일: 08-7월-2010


전기 충전 시스템 전압 높음 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 596

전기 충전 시스템 전압 높음 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 596 PID: P167 SPN: 167 FMI: 0/16 램프: 황색 SRT: | 전기 충전 시스템 전압 높음 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도 배터리 전압 모니터링 기능에 의해 높은 배터리 전압이 감지되었습니다. | 높은 배터리 전압 상태가 수정될 때까지 황색 경고 램프가 점등됩니다.
배터리 전압 모니터링 회로

회로 설명

전자 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 ECM 전원 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 OEM에 따라 다릅니다. 배터리 위치는 OEM 정비 지침서를 참조하십시오.

Shop Talk

이 결함 코드는 알터네이터 결함 경고 기능의 일부입니다. 공회전 속도 증가가 활성화되면 ECM이 공회전 속도를 높이고 공회전 감소 스위치를 해제할 수 있습니다. INSITE™ 전자 서비스 도구를 사용해 알터네이터 결함 경고 기능 설정을 봅니다. 알터네이터 결함 고장 기능을 비활성화하면 이 결함 코드도 비활성화됩니다.

ECM 배터리 공급 (+)가 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다.

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 알터네이터 또는 레귤레이터의 오작동으로 인해 과충전된 배터리.
문제 해결 결함 코드 t05-596을 참조하십시오

최종 수정일: 09-4월-2012


전기 충전 시스템 전압 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 597

전기 충전 시스템 전압 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 597 PID: P167 SPN: 167 FMI: 1/18 램프: 황색 SRT: | 전기 충전 시스템 전압 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도 배터리 전압 모니터링 기능에 의해 낮은 배터리 전압이 감지되었습니다. | 낮은 배터리 전압 상태가 수정될 때까지 황색 램프가 점등됩니다.
전압 모니터링 공급 회로

회로 설명

전자 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 ECM 전원 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 OEM에 따라 다릅니다. 배터리 위치는 OEM 정비 지침서를 참조하십시오.

Shop Talk

이 결함 코드는 알터네이터 결함 경고 기능의 일부입니다. 공회전 속도 증가가 활성화되면 ECM이 공회전 속도를 높이고 공회전 감소 스위치를 해제할 수 있습니다. INSITE™ 전자 서비스 도구를 사용해 알터네이터 결함 경고 기능 설정을 봅니다. 알터네이터 결함 고장 기능을 비활성화하면 이 결함 코드도 비활성화됩니다.

ECM 비연동 배터리 공급이 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 알터네이터 또는 레귤레이터의 오작동으로 인해 저충전된 배터리.
  • 시민 밴드 라디오 증폭기, 여러 실외 램프 또는 기타 액세서리와 같이 차량에 장착된 고전류 장치.
문제 해결 결함 코드 t05-597을 참조하십시오

최종 수정일: 09-4월-2012


전기 충전 시스템 전압 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 598

전기 충전 시스템 전압 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 598 PID: P167 SPN: 167 FMI: 1/1 램프: 빨간색 SRT: | 전기 충전 시스템 전압 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도 배터리 전압 모니터링 기능에 의해 매우 낮은 배터리 전압이 감지되었습니다. | 매우 낮은 배터리 전압 상태가 수정될 때까지 적색 램프가 점등됩니다.
배터리 전압 모니터링 회로

회로 설명

전자 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 OEM에 따라 다릅니다. 배터리 위치는 OEM 정비 지침서를 참조하십시오.

Shop Talk

이 결함 코드는 알터네이터 결함 경고 기능의 일부입니다. 공회전 속도 증가가 활성화되면 ECM이 공회전 속도를 높이고 공회전 감소 스위치를 해제할 수 있습니다. INSITE™ 전자 서비스 도구를 사용해 알터네이터 결함 경고 기능 설정을 봅니다. 알터네이터 결함 고장 기능을 비활성화하면 이 결함 코드도 비활성화됩니다.

ECM 배터리 공급 (+)가 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다.

이 결함 코드의 가능한 원인은 다음과 같습니다.

  • 알터네이터 또는 레귤레이터의 오작동으로 인해 저충전된 배터리.
문제 해결 결함 코드 t05-598을 참조하십시오

최종 수정일: 09-4월-2012


보조 명령 이중 출력 강제 정지 - 특별 지침

하자 코드 599

보조 명령 이중 출력 강제 정지 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 599 PID: S025 SPN: 640 FMI: 14 램프: 적색 SRT: | 보조 명령 이중 출력 강제 정지 - 특별 지침. 엔진 보호 기능 한계가 이중 출력 캘리브레이션 한계를 초과했습니다. | 엔진이 강제 정지됩니다.
이중 출력 회로

회로 설명

감지된 매개변수를 기반으로 한 이중 출력은 최대 두 개의 개별 전환 출력을 OEM이 사용할 수 있게 합니다. 각 전환된 출력의 상태는 엔진 플랫폼에 따라 전자 컨트롤 모듈(ECM)의 여러 압력에 의해 결정될 수 있습니다. ECM은 입력 중 어느 하나라도 캘리브레이션된 임계값보다 높거나 낮은 경우 OEM 장치에 각종 출력을 공급할 수 있습니다. 각 전환된 출력은 컨트롤 매개변수 입력 및 임계값 설정에 대해 다른 출력과 별개입니다.

구성품 위치

이중 출력 기능은 OEM에 따라 다릅니다. 구성품의 위치는 OEM 문제 해결 정보를 참조하십시오.

Shop Talk

OEM이 정의한 입력 중 하나가 캘리브레이션 가능한 한계를 초과하면 이 결함 코드가 활성화됩니다. 강제 정지 작동은 OEM에 따라 다릅니다.

문제 해결 결함 코드 t05-599를 참조하십시오

최종 수정일: 08-7월-2010


윤활 오일 및 필터 교체 - 조건 존재

하자 코드 649

윤활 오일 및 필터 교체 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 649 PID: S153 SPN: 1378 FMI: 11/31 램프: 황색(유지보수 점멸) SRT: | 윤활 오일 및 필터 교체 - 조건 존재. 윤활 오일 및 필터를 교체합니다. | 성능 영향 없으며 유지보수를 위한 알림일 뿐입니다.

회로 설명

ECM은 유지보수 모니터링 기능의 윤활 오일 배출 한계를 사용해 유지보수 이벤트를 운전자에게 알립니다.

구성품 위치

오일 필터는 엔진의 배기측에 위치해 있으며 오일 필러 포트는 적용 분야에 따라 다릅니다. 오일 필터에 대한 자세한 구성품 위치는 절차 100-002를 참조하고 오일 필러 포트의 위치는 OEM 지침서를 참조하십시오.

Shop Talk

이 결함 코드는 INSITE™에서 유지보수 모니터링가 활성화된 상태에서만 활성화됩니다. 하자를 소거하기 전에 오일 및 필터를 교체하도록 합니다.

문제 해결 결함 코드 t05-649를 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc687
Fault Code Path Selection

이 엔진이 ISB 또는 QSB입니까? | 이동 ko06-fc687b
이 엔진이 ISC, QSC, ISL 또는 QSL입니까? | 이동 ko06-fc687cl

최종 수정일: 07-4월-2005


터보차저 속도 센서 - 정상적인 작동 범위보다 낮음

하자 코드 687(ISB/QSB 차량용 또는 산업용)

터보차저 속도 센서 - 정상적인 작동 범위보다 낮음

개요

코드 | 원인 | 결과
하자 코드: 687 PID: P103 SPN: 103 FMI: 18 램프: 황색 SRT: | 터보차저 1번 속도 낮음 - 경고 레벨. ECM이 낮은 터보차저 속도를 감지했습니다. | 엔진 출력이 경감됩니다. ECM은 추정한 터보차저 속도를 사용합니다.
터보차저 속도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 터보차저 속도 센서 신호 핀에 +5 VDC를 공급합니다. 터보차저 속도 센서 내부의 회로는 터보차저 컴프레서 날개의 움직임을 감지해 속도 신호를 생성합니다. ECM은 엔진 컨트롤에 이 신호를 시용합니다.

구성품 위치

터보차저 속도 센서는 터보차저 컴프레서 하우징의 내부에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

엔진이 구동 중이고 ECM이 부스트 압력과 엔진 속도는 감지하나 터보차저 속도 신호를 감지 못하는 경우 이 결함이 활성화됩니다. 이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 속도 센서 고장
  • 엔진 하네스 고장
  • ECM 고장.

이 결함은 키 ON시 또는 터보차저 속도 센서로부터 속도 신호가 돌아오면 비활성화됩니다. 결함이 간헐적으로 발생하는 경우에는 ECM 메모리에 결함 코드 2345가 있을 수도 있습니다. 터보차저 속도 센서 회로(속도 센서 피그테일 커넥터 포함)에서 간헐적 단선 또는 단락의 원인을 찾습니다.

문제 해결 결함 코드 t05-687을 참조하십시오

최종 수정일: 08-7월-2010


터보차저 1번 속도 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 687(ISC/QSC/ISL/QSL 차량용, 산업용 또는 선박용)

터보차저 1번 속도 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 687 PID: P103 SPN: 103 FMI: 1/18 램프: 황색 SRT: | 터보차저 1번 속도 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. ECM이 낮은 터보차저 속도를 감지했습니다. | 엔진 출력이 경감됩니다. ECM은 추정한 터보차저 속도를 사용합니다.
터보차저 속도 낮음

회로 설명

터보차저 속도 센서는 가변식 자기 저항 속도 센서이며 와이어 코일과 철제 코어로 구성되어 있습니다. 신호는 터보차저 샤프트가 회전함에 따라 생성됩니다. 터보차저 샤프트의 타깃은 샤프트 중앙의 그라운드 플랫입니다.

구성품 위치

터보차저 속도 센서는 터보차저의 중앙 하우징에 장착되어 있습니다.

Shop Talk

전자 컨트롤 모듈(ECM)이 부스트 압력과 엔진 속도는 감지하나 동시에 터보차저 속도 신호가 없는 경우 이 결함이 활성화될 수 있습니다.

고상이 발생해 이 결함 코드를 발생시킬 수 있는 항목으로는 다음이 포함됩니다.

  • 터보차저 속도 센서
  • 엔진 하네스
  • 기압 센서
  • 흡기 매니폴드 압력 센서
  • ECM.

이 결함은 터보차저 속도 센서로부터 속도 신호가 돌아오면 비활성화됩니다.

이 결함이 간헐적으로 발생하는 경우에는 터보차저 속도 센서 회로(속도 센서 피그테일 커넥터 포함)에서 간헐적 단선 또는 단락의 원인을 찾습니다.

문제 해결 결함 코드 t05-687을 참조하십시오

최종 수정일: 08-7월-2010


엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 688

엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 688 PID: P98 SPN: 98 FMI: 0 램프: 적색 SRT: | 엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 오일 레벨 센서가 높은 오일 레벨을 감지했습니다. | 낮은 출력, 과도한 연기, 오일 희석, 오염 또는 심각한 엔진 손상이 발생할 수 있습니다. 엔진이 경감됩니다.
회로: 엔진 오일 레벨 센서.

회로 설명

ECM 캘리브레이션 알고리즘은 ECM이 켜져 있고 엔진 속도가 감지되지 않는 동안 엔진 오일 레벨을 모니터링합니다. 엔진 오일 레벨이 특정 임계값을 초과하면 ECM이 결함 688을 활성화합니다.

구성품 위치

엔진 오일 레벨 센서는 엔진 흡기측에서 엔진 오일 딥스틱에 있습니다. 자세한 딥스틱 위치는 섹션 E의 100-002(엔진 도해).

Shop Talk

결함 코드 688은 엔진의 오일 레벨이 권장 오일 레벨을 상당히 초과함을 나타냅니다.

결함 코드 688의 다른 원인으로는 다음이 포함될 수 있습니다.

  • 가장 최근의 오일 교환시 엔진이 오일로 과도하게 채워졌을 수 있습니다
  • 연료 시스템이 윤활 오일 시스템으로 누출되고 있을 수 있습니다. (연료 시스템 결함을 점검하거나 형광 연료 시스템 염료를 사용해 누출 확인)
  • 냉각 시스템이 윤활 오일 시스템으로 누출되고 있을 수 있습니다. (오일에 냉각수가 있는지 점검)

차량 탑재 진단 장비(OBD) 정보:

  • 진단을 실행하여 불합격하면 ECM이 해당되는 호박색 또는 적색 결함 램프를 점등합니다
  • 진단을 실행하여 합격하면 ECM이 해당되는 결함 램프를 소등합니다.
문제 해결 결함 코드 t05-688을 참조하십시오

최종 수정일: 08-7월-2010


엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 689

엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 689 PID: P190 SPN: 190 FMI: 2/2 램프: 황색 SRT: | 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 크랭크샤프트 센서로부터의 신호가 손실되었습니다. | 엔진이 거칠게 구동될 수 있습니다. 시동이 잘 걸리지 않을 수 있습니다. 엔진이 백업 속도 센서를 사용해 구동됩니다. 엔진 출력이 감소됩니다.
크랭크샤프트 엔진 속도 센서 회로

회로 설명

크랭크샤프트 엔진 속도 센서는 전자 컨트롤 모듈(ECM)에 엔진 속도 정보를 제공합니다. 이 센서는 +5 볼트로 전원을 공급받습니다. 이 센서는 크랭크샤프트에 부착된 톤 휠에 가공되어 있는 대상 톱니의 이동을 감지하여 신호를 생성합니다.

구성품 위치

엔진 속도 센서는 크랭크샤프트 선상에서 5번과 6번 실린더 사이의 엔진 흡기측에 위치해 있습니다. ISB 및 QSB5.9의 경우 크랭크샤프트 엔진 속도 센서는 톤 휠 부근의 진동 댐퍼 뒤에서 엔진 흡기측에 위치해 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

전자 컨트롤 모듈(ECM)이 크랭크샤프트 엔진 속도 센서로부터 신호를 수신하지 못하거나 수신한 신호의 품질이 저하된 경우 이 결함 코드가 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 센서, 엔진 하네스 또는 ECM의 공급, 신호 또는 리턴 회로 단선
  • 센서, 엔진 하네스 또는 ECM의 접지 또는 리턴 회로측 단락
  • 센서, 엔진 하네스 또는 ECM의 전원측 단락
  • 센서 대상 톱니 또는 톤 휠 손상.

이 결함 코드 및 센서와 관련된 INSITE™ 전자 서비스 도구 모니터링 매개변수에는 다음이 포함됩니다.

  • 엔진 속도 센서 상태.

이 결함 코드가 간헐적으로 발생하는 경우에는 엔진 하네스 커넥터의 헐겁거나 마모된 핀과 같이 끊기는 하네스 연결부의 원인을 면밀히 찾습니다.

문제 해결 결함 코드 t05-689를 참조하십시오

최종 수정일: 08-7월-2010


터보차저 #1 컴프레서 입구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 691

터보차저 #1 컴프레서 입구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 691 PID: SPN: 1172 FMI: 3/3 램프: 황색 SRT: | 터보차저 1번 컴프레서 입구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 터보차저 컴프레서 흡기 온도 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 출력이 경감됩니다.
터보차저 컴프레서 흡기 온도 센서 회로

회로 설명

ECM은 터보차저 컴프레서 흡기 온도 센서를 사용해 터보차저에 진입하는 흡기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다. 이 온도는 ECM이 엔진 작동과 배출 가스를 제어하는 데 사용하는 여러 입력 중 하나입니다.

구성품 위치

터보차저 컴프레서 흡기 온도 센서는 터보차저의 컴프레서 케이스에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

터보차저 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 691을 해결하기 전에 여러 결함 코드가 있는지 점검합니다. 터보차저 배열에 따라 메인 엔진 하네스와 터보차저 컴프레서 입구 온도 센서 사이에서 확장 하네스가 사용될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락
  • 센서 고장.

센서의 저항은 온도에 따라 달라집니다. 이 센서의 저항은 아래 표의 값에 부합되어야 합니다.

온도(°F) | 온도(°C) | 저항(ohms)
14 | -10 | 49k ~ 62k
32 | 0 | 29k ~ 36k
68 | 20 | 11k ~ 14k
104 | 40 | 4.9k ~ 5.8k
158 | 70 | 1.6k ~ 1.9k
문제 해결 결함 코드 t05-691을 참조하십시오

최종 수정일: 08-7월-2010


터보차저 1번 컴프레서 입구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 692

터보차저 1번 컴프레서 입구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 692 PID: SPN: 1172 FMI: 4/4 램프: 황색 SRT: | 터보차저 1번 컴프레서 입구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 터보차저 컴프레서 흡기 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 출력이 경감됩니다.
터보차저 컴프레서 흡기 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 터보차저 컴프레서 흡기 온도 센서를 사용해 터보차저에 진입하는 흡기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다. 이 온도는 ECM이 엔진 작동과 배출 가스를 제어하는 데 사용하는 여러 입력 중 하나입니다.

구성품 위치

터보차저 컴프레서 흡기 온도 센서는 터보차저의 컴프레서 케이스에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

터보차저 배열에 따라 메인 엔진 하네스와 터보차저 컴프레서 입구 온도 센서 사이에서 확장 하네스가 사용될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
  • 센서 고장.

센서의 저항은 온도에 따라 달라집니다. 이 센서의 저항은 아래 표의 값에 부합되어야 합니다.

온도(°C) | 온도(°F) | 저항(ohms)
-10 | 14 | 49k ~ 62k
0 | 32 | 29k ~ 36k
20 | 68 | 11k ~ 14k
40 | 104 | 4.9k ~ 5.8k
70 | 158 | 1.6k ~ 1.9k
문제 해결 결함 코드 t05-692를 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc731
Fault Code Path Selection

이 엔진이 ISB/QSB 차량 또는 산업용입니까, 아니면 ISC/QSC/ISL/QSL 차량, 산업 또는 선박용입니까? | 이동 ko06-fc731b
이 엔진이 QSB 선박용입니까? | 이동 ko06-fc731bm

최종 수정일: 07-4월-2005


엔진 속도 센서/위치 캠샤프트 및 크랭크샤프트 오정렬 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 731(ISB/QSB 차량 또는 산업용, ISC/QSC/ISL/QSL 차량, 산업 및 선박용)

엔진 속도 센서/위치 캠샤프트 및 크랭크샤프트 오정렬 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 731 PID: S064 SPN: 723 FMI: 7/7 램프: 황색 SRT: | 엔진 속도 센서/위치 캠샤프트 및 크랭크샤프트 오정렬 - 적절한 반응이 없거나 조절이 안된 기계적 시스템. 크랭크샤프트 엔진 속도 센서와 캠샤프트 엔진 속도 센서 간의 기계적 오정렬. | 엔진 출력이 경감되어 구동됩니다. 과도한 연기, 시동 어려움 및 거친 공회전이 발생할 수 있습니다.
원래 배선 하네스 - 엔진 속도 센서와 캠샤프트 위치 센서 회로
변경된 배선 하네스 - 엔진 속도 센서와 캠샤프트 위치 센서 회로

회로 설명

엔진 속도 센서와 캠샤프트 위치 센서는 엔진 하네스를 통해 엔진 속도와 위치 신호를 전자 컨트롤 모듈(ECM)에 제공합니다.

구성품 위치

자세한 구성품 위치는 다음 절차를 참조하십시오. 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

ECM이 1차 EPS(크랭크샤프트 센서) 및 백업 EPS(캠샤프트 센서)로부터 신호를 수신하고 캠샤프트 신호와 크랭크샤프트 신호가 올바른 단계에 있지 않음을 ECM이 판단하면 이 하자가 활성화됩니다. 캠샤프트 분리를 포함한 수리를 실시한 직후에 이 결함 코드가 활성화된 경우에는 캠샤프트 기어가 잘못 설치되어 타이밍이 올바르게 맞춰져 있지 않을 가능성이 있습니다.

Euro 4 ISB 엔진의 센서 리턴 구성이 2012년 2월 이후에 생산된 차량용 배선 하네스에 맞게 변경되었습니다. 신형 배선 하네스는 아래의 방법으로 확인할 수 있습니다.

  • ECM 커넥터를 분리합니다
  • 캠샤프트 위치 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서 리턴 핀과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • ECM 핀 47과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • 아래의 표를 참고하여 엔진에 장착된 하네스를 판단합니다.

엔진 하네스
시작 | 끝 | 신형 하네스 | 구형 하네스
흡기 매니폴드 압력/온도 센서 리턴 핀 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로
ECM 핀 47 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로

참고: QSB 엔진과 모든 C 시리즈 엔진 및 모든 L 시리즈 엔진은 이러한 변경의 영향을 받지 않습니다.

문제 해결 결함 코드 t05-731을 참조하십시오.

최종 수정일: 10-2월-2012


엔진 속도 센서/위치 캠샤프트 및 크랭크샤프트 오정렬 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 731(QSB 선박용)

엔진 속도 센서/위치 캠샤프트 및 크랭크샤프트 오정렬 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 731 PID: S064 SPN: 723 FMI: 7/7 램프: 황색 SRT: | 엔진 속도 센서/위치 캠샤프트 및 크랭크샤프트 오정렬 - 적절한 반응이 없거나 조절이 안된 기계적 시스템. 크랭크샤프트 엔진 속도 센서와 캠샤프트 엔진 속도 센서 간의 기계적 오정렬. | 엔진 출력이 경감되어 구동됩니다. 과도한 연기, 시동 어려움 및 거친 공회전이 발생할 수 있습니다.
엔진 속도 센서 및 캠샤프트 위치 센서 회로

회로 설명

엔진 속도 센서와 캠샤프트 위치 센서는 엔진 하네스를 통해 엔진 속도와 위치 신호를 전자 컨트롤 모듈(ECM)에 제공합니다.

구성품 위치

자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도면)를 참조하십시오.

Shop Talk

ECM이 1차 EPS(크랭크샤프트 센서) 및 백업 EPS(캠샤프트 센서)로부터 신호를 수신하고 캠샤프트 신호와 크랭크샤프트 신호가 올바른 단계에 있지 않음을 ECM이 판단하면 이 결함이 활성화됩니다. 캠샤프트 분리를 포함한 수리를 실시한 직후에 이 결함 코드가 활성화된 경우에는 캠샤프트 기어가 잘못 설치되어 타이밍이 올바르게 맞춰져 있지 않을 가능성이 있습니다.

문제 해결 결함 코드 t05-731을 참조하십시오

최종 수정일: 08-7월-2010


전자 컨트롤 모듈 데이터 손실 - 조건 존재

하자 코드 757

전자 컨트롤 모듈 데이터 손실 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 757 PID: 없음 SPN: 611 FMI: 11/31 램프: 황색 SRT: | 엔진 컨트롤 모듈 데이터 손실 - 조건 존재. ECM에서 제공되는 데이터가 심각하게 손실되었습니다. | 눈에 띄는 성능 효과가 없거나 엔진 기능이 정지되거나 시동이 걸리지 않을 수 있습니다. 결함 정보, 운행 정보 및 유지보수 모니터링 데이터가 정확하지 않을 수 있습니다.
비연동 배터리 공급 회로

회로 설명

전자 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. 비연동 배터리 와이어에는 과열로부터 엔진 하네스가 보호되도록 30-암페어 퓨즈가 한 개 있습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다. 배터리 리턴 와이어는 음극 (-) 배터리 포스트에 직접 연결되어 있습니다. 핀 2 및 3은 선택 사항인 회로로 OEM이 사용하지 않을 수도 있습니다. 이러한 회로에 대한 자세한 내용은 OEM 배선도를 참조하십시오.

구성품 위치

ECM은 엔진의 좌측에서 엔진 전방에 근접한 위치에 있습니다. ECM은 ECM 전원 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 OEM에 따라 다릅니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

문제 해결 결함 코드 t05-757을 참조하십시오

최종 수정일: 08-7월-2010


엔진 속도 센서(캠샤프트) 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 778

엔진 속도 센서(캠샤프트) 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 778 PID: S064 SPN: 723 FMI: 2 램프: 황색 SRT: | 엔진 속도 센서(캠샤프트) 오류 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM이 캠샤프트 위치 센서 신호에서 오류를 감지했습니다. | 시동이 잘 걸리지 않을 수 있습니다. 엔진 출력이 경감됩니다.
캠샤프트 엔진 위치 센서 회로

회로 설명

캠샤프트 엔진 위치 센서는 전자 컨트롤 모듈(ECM)에 엔진 위치 정보를 제공합니다. 이 센서는 (+) 5-VDC로 전원을 공급받습니다. 이 센서는 캠샤프트에 부착된 톤 휠에 가공되어 있는 대상 톱니의 이동을 감지하여 신호를 생성합니다.

구성품 위치

캠샤프트 위치 센서는 기어 하우징 뒤에서 연료 펌프 아래에 있습니다.

Shop Talk

ECM이 캠샤프트 위치 센서로부터 신호를 수신하지 못하거나 ECM이 수신한 신호의 품질이 저하된 경우 이 결함이 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 센서, 엔진 하네스 또는 ECM의 공급, 신호 또는 리턴 회로 단선
  • 센서, 엔진 하네스 또는 ECM의 접지 또는 리턴 회로측 단락
  • 센서, 엔진 하네스 또는 ECM의 전원측 단락.

이 결함 코드 및 센서와 관련된 INSITE™ 전자 서비스 도구 모니터링 매개변수에는 다음이 포함됩니다.

  • 캠샤프트 엔진 위치 센서 상태
  • 센서 대상 톱니 또는 톤 휠 손상.

이 결함 코드가 간헐적으로 발생하는 경우에는 엔진 하네스 커넥터의 헐겁거나 마모된 핀과 같이 끊기는 하네스 연결부의 원인을 면밀히 찾습니다.

이 결함이 간헐적으로 발생하는 경우에는 결함 코드 2322가 활성화되거나 카운트가 높아집니다.

문제 해결 결함 코드 t05-778을 참조하십시오

최종 수정일: 08-7월-2010


보조 장비 센서 입력 # 3(OEM 스위치) - 원인불명

하자 코드 779

보조 장비 센서 입력 # 3(OEM 스위치) - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 779 PID: S051 SPN: 703 FMI: 11 램프: 황색 SRT: | 보조 장비 센서 입력 # 3(OEM 스위치) - 원인불명. | 엔진 출력이 경감될 수 있습니다.
OEM 온도/압력 센서 회로

회로 설명

OEM은 압력 또는 온도 센서 입력을 Cummins ECM에 와이어로 연결할 수도 있습니다. 그러면 이 압력 또는 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수 있습니다.

구성품 위치

OEM 압력 또는 온도 센서 입력은 적용 분야에 따라 다릅니다. 센서 위치는 OEM 문제 해결 지침서를 참조하십시오.

Shop Talk

OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 적용 분야에 따라 엔진 출력이 경감될 수 있습니다.

문제 해결 결함 코드 t05-779를 참조하십시오

최종 수정일: 08-7월-2010


어댑티브 정속 주행 모드 - 오류

하자 코드 784

어댑티브 정속 주행 모드 - 오류

개요

코드 | 원인 | 결과
하자 코드: 784 PID: SPN: 1590 FMI: 2 램프: 없음 SRT: | 어댑티브 정속 주행 모드와의 통신이 손실되었습니다. 데이터 버스로부터 "박동" 신호를 수신하지 못하면 ECM이 이 결함을 생성합니다. | 어댑티브 정속 주행 모드가 작동되지 않습니다. 정속 주행 모드가 올바르게 작동하지 않습니다.
정속 주행 모드 회로

회로 설명

어댑티브 정속 주행 모드 유닛은 SAE J1939 데이터링크를 통해 차량 속도 컨트롤 메시지를 송수신하며 전자 컨트롤 모듈(ECM)과 통신합니다.

구성품 위치

어댑티브 정속 주행 모드는 INSITE™ 전자 서비스 도구의 기능입니다. 어댑티브 정속 주행 모드 하드웨어에 대한 내용은 OEM 문제 해결 및 정비 지침서를 참조하십시오.

Shop Talk

이 문제는 다음과 같은 두 가지 조건이 발생시킬 수 있습니다.

  • 어댑티브 크루즈 하드웨어가 차량에 설치되어 있지 않고 어댑티브 크루즈 기능이 활성화되었습니다.
  • 어댑티브 크루즈로부터 브로드캐스트 신호가 수신되지 못하고 있습니다. OEM 문제 해결 및 정비 지침서와 어댑티브 크루즈 하드웨어 지침서를 참조하십시오.
문제 해결 결함 코드 t05-784를 참조하십시오

최종 수정일: 08-7월-2010


실린더 출력 불균형 감지

하자 코드 951

실린더 출력 불균형 감지

개요

코드 | 원인 | 결과
하자 코드: 951 PID: P166 SPN: 166 FMI: 2 램프: 없음 SRT: | 실린더 간에 실린더 출력 불균형. 실린더 간 출력 불균형을 ECM이 감지했습니다. | 출력이 떨어지거나 거칠게 공회전하거나 실화될 수 있습니다.
실린더 회로

회로 설명

전자 컨트롤 모듈(ECM) 캘리브레이션 알고리즘은 엔진이 공회전하는 동안 각 인젝터가 점화함에 따라 엔진 속도를 모니터링합니다. 하나의 실린더가 엔진 속도에 높거나 낮은 기여를 하는 경우 이 결함이 활성화됩니다. 이 결함은 엔진 실화 및 저출력과 같이 성능에 대한 불만 사항을 해결하는 것을 돕는 것이 목적입니다. 이 결함 코드가 활성화된 동안에는 결함 램프 점등되지 않습니다.

구성품 위치

ECM은 엔진의 흡기측, 에어 폰 아래에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

ECM 메모리에서 결함 코드 951이 비활성 상태이고 "저출력"이나 "엔진 실화"와 같은 불만 사항이 없는 경우에는 필터 교환 후 연료 시스템에 공기가 유입되는 상황과 같은 간헐적 이벤트가 결함을 발생시켰을 수 있습니다. 다른 성능 증상이 있지 않는 한 결함 코드 951의 비활성 카운트는 무시해야 합니다.

실린더 불균형의 원인으로는 다음이 포함될 수 있습니다.

  • 엔진 브레이크 고장(브레이크가 꺼져 있을 때 조절이 안된 브레이크나 브레이크 액츄에이터에 공급된 오일이 있는지 확인)
  • 조절이 안된 밸브 래시(실제 밸브 래시를 리셋 한계에 비교)
  • 실린더 고장(엔진에 부하가 실린 상태에서 블로바이가 높은지 점검)
  • 밸브 고장 또는 밸브가 개방 상태로 고정(흡기 밸브에서 흡기시 "새소리" 소음이 들리는지 경청)
  • 실린더 헤드 또는 가스켓 고장(흡기 또는 배기 통로에 오일, 냉각수 또는 주조 노출이 있는지 확인)
  • 극심한 캠샤프트 마모(캠샤프트 로브의 마모 검사)
  • 인젝터 아래의 별도, 누락 또는 손상된 씰링 와셔
  • 심각하게 손상된 HPC/인젝터 인터페이스(인젝터 끝에서 고압 연료 커넥터 검사): 이 문제는 과도한 연료 리턴과 결함 코드 2292/2216도 발생시킴
  • 인젝터 고장(인젝터를 서로 "바꿔" 표시된 인젝터를 문제가 "따라다니는지" 확인).
문제 해결 결함 코드 t05-951을 참조하십시오

최종 수정일: 08-7월-2010


EGR 밸브 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 957

EGR 밸브 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 957 PID: P27 SPN: 27 FMI: 2 램프: 황색 SRT: | EGR 밸브 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 전자 컨트롤 모듈(ECM)이 간헐적인 EGR 위치 정보를 수신하고 있습니다. | 출력 저하 가능성. EGR 밸브가 닫힙니다.
EGR 밸브 위치 회로

회로 설명

EGR 밸브 위치 센서는 ECM에 전압 신호를 출력합니다. ECM은 이 신호를 EGR 밸브 위치를 나타내는 퍼센트값(0 ~ 100%)으로 변환합니다. 완전히 열린 밸브는 100%에 해당됩니다.

구성품 위치

EGR 밸브 위치 센서는 EGR 밸브 어셈블리에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드는 EGR 밸브 위치 센서의 내부 고장에 의해 발생합니다. 이 결함이 발생하면 EGR 밸브 위치의 판독값이 이상해집니다. 결함 코드 957에 대한 문제 해결 정보는 결함 코드 1228과 동일합니다. 결함 코드 문제 해결 정보는 결함 코드 1228을 참조하십시오.

문제 해결 결함 코드 t05-957을 참조하십시오

최종 수정일: 08-7월-2010


VGT 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 958

VGT 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 958 PID: P27 SPN: 2795 FMI: 2 램프: 황색 SRT: | VGT 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 전자 컨트롤 모듈(ECM)이 간헐적인 가변식 터보차저(VGT) 위치 정보를 수신하고 있습니다. | 출력 저하 가능성. 터보차저 액츄에이터에 공급되는 전원이 제한됩니다.
가변식 터보차저(VGT) 위치 센서 회로

회로 설명

터보차저 위치 센서는 ECM에 전압 신호를 출력합니다. ECM은 이 신호를 터보차저 위치를 나타내는 퍼센트값(0 ~ 100%)으로 변환합니다. 완전히 닫힌 터보차저 액츄에이터는 100%에 해당됩니다.

구성품 위치

터보차저 위치 센서는 가변식 터보차저(VGT) 액츄에이터 어셈블리에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드는 가변식 터보차저(VGT) 위치 센서의 내부 고장에 의해 발생합니다. 이 결함이 발생하면 가변식 터보차저(VGT) 위치의 판독값이 이상해집니다. 결함 코드 958에 대한 문제 해결 정보는 결함 코드 1229와 동일합니다. 결함 코드 문제 해결 정보는 결함 코드 1229를 참조하십시오.

문제 해결 결함 코드 t05-958을 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 1117
Fault Code Path Selection

차량을 소유하고 있습니까? | 이동 ko06-fc1117auto
선박을 소유하고 있습니까? | 이동 ko06-fc1117mar

최종 수정일: 15-1월-2004


시동 OFF 없이 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1117 차량용

시동 OFF 없이 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1117 PID: S251 SPN: 627 FMI: 2/2 램프: 없음 SRT: | 시동 OFF 없이 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM에 공급되는 전압이 일시적으로 6.2-VDC 미만으로 떨어지거나 ECM의 전원 차단이 올바르게 실행되지 못했습니다(키 OFF 후 30초간 배터리 전압 유지). | 눈에 띄는 성능 효과가 없거나 엔진 기능이 정지되거나 시동이 걸리지 않을 수 있습니다. 결함 정보, 운행 정보 및 유지보수 모니터링 데이터가 정확하지 않을 수 있습니다.
비연동 배터리 공급

회로 설명

ECM은 양극(+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 수신합니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 ECM 배터리 공급 스터브를 통해 OEM 전원 하네스로 배터리에 연결되어 있습니다. 이렇게 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

Shop Talk

키 스위치가 ON 위치에 있는 동안 ECM 배터리 공급 전압이 + 6.2-VDC 미만으로 떨어지면 이 결함이 활성화됩니다.

ECM 비연동 배터리 공급이 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다. 비연동 전원이 스타터에서 공급되면 크랭킹시 이 결함 코드가 생성될 만큼 배터리 전압이 강하될 수 있습니다.

결함 코드가 비활성 상태일 경우에는 조작자가 사용하는 차량 강제 정지 작업을 숙지하십시오. 예를 들어 (ECM) 전원 공급 장치를 중단시킬 수 있는 제어 장치가 캡 안에 있다면(키를 OFF로 돌린 후 30초의 전원 차단 과정이 끝나기 전) 결함 코드를 해결할 때 이를 잠재적 원인으로 고려해야 합니다. 이 사항을 조작자에게 설명해야 합니다.

이 결함은 ECM 배터리 공급 (+) 또는 (-) 회로의 저항에 의해 발생할 수도 있습니다. 이러한 회로의 저항은 ECM 입력에서의 전압 레벨이 결함 코드 1117을 활성화할 만큼 강하되어 발생할 수 있습니다.

이 결함은 인젝터 배선 하네스의 접지 단락으로 인해 발생할 수도 있습니다. 인젝터 와이어가 오버헤드 시스템의 로커 레버나 다른 구성품과 간섭되지 않도록 방향이 올바르게 배선되었는지 점검합니다. 특정 작동 조건에 의해 로커 레버가 정상 이동 범위를 벗어나 작동할 수 있음을 기억하십시오.

이 결함 코드는 J1587 또는 J1939 데이터링크 상에서 전송되는 노이즈에 의해 발생할 수도 있습니다. 전송된 노이즈는 ECM 전원을 일시적으로 차단하고 결함 코드 1117을 발생시킬 수 있습니다. 문제 해결시 엔진을 샤시에서 격리해 엔진에 노이즈를 전도하는 데이터링크가 있는지 파악합니다.

문제 해결 결함 코드 t05-1117을 참조하십시오

최종 수정일: 08-7월-2010


시동 OFF 없이 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1117(선박용)

시동 OFF 없이 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1117 PID: S251 SPN: 627 FMI: 2/2 램프: 없음 SRT: | 시동 OFF 없이 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM에 공급되는 전압이 일시적으로 +6.2-VDC 미만으로 떨어지거나 ECM의 전원 차단이 올바르게 실행되지 못했습니다(키 OFF 후 30초간 배터리 전압 유지). | 눈에 띄는 성능 효과가 없거나 엔진 기능이 정지되거나 시동이 걸리지 않을 수 있습니다. 결함 정보, 운행 정보 및 유지보수 모니터링 데이터가 정확하지 않을 수 있습니다.
비연동 배터리 공급

회로 설명

전자 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 ECM 배터리 공급 스터브를 통해 원장비 제조업체(OEM) 전원 하네스로 배터리에 연결되어 있습니다. 이렇게 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

Shop Talk

키 스위치가 ON 위치에 있는 동안 ECM 배터리 공급 전압이 +6.2-VDC 미만으로 떨어지면 이 결함이 활성화됩니다.

ECM 비연동 배터리 공급이 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다. 비연동 전원이 스타터에서 공급되면 크랭킹시 이 결함 코드가 생성될 만큼 배터리 전압이 강하될 수 있습니다.

결함 코드가 비활성 상태일 경우에는 조작자가 사용하는 차량 강제 정지 작업을 숙지하십시오. 예를 들어 (ECM) 전원 공급 장치를 중단시킬 수 있는 제어 장치가 캡 안에 있다면(키를 OFF로 돌린 후 30초의 전원 차단 과정이 끝나기 전) 결함 코드를 해결할 때 이를 잠재적 원인으로 고려해야 합니다. 이 사항을 조작자에게 설명해야 합니다.

이 결함은 ECM 배터리 공급 (+) 또는 (-) 회로의 저항에 의해 발생할 수도 있습니다. 이러한 회로의 저항은 ECM 입력에서의 전압 레벨이 결함 코드 1117을 활성화할 만큼 강하되어 발생할 수 있습니다.

이 결함은 인젝터 배선 하네스의 접지 단락으로 인해 발생할 수도 있습니다. 인젝터 와이어가 오버헤드 시스템의 로커 레버나 다른 구성품과 간섭되지 않도록 방향이 올바르게 배선되었는지 점검합니다. 특정 작동 조건에 의해 로커 레버가 정상 이동 범위를 벗어나 작동할 수 있음을 기억하십시오.

이 결함 코드는 J1587 또는 J1939 데이터링크 상에서 전송되는 노이즈에 의해 발생할 수도 있습니다. 전송된 노이즈는 ECM 전원을 일시적으로 차단하고 결함 코드 1117을 발생시킬 수 있습니다. 문제 해결시 엔진을 선박에서 격리해 엔진에 노이즈를 전도하는 데이터링크가 있는지 파악합니다.

문제 해결 결함 코드 t05-1117을 참조하십시오

최종 수정일: 08-7월-2010


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 1119

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1119 PID: P110 SPN: 110 FMI: 0/16 램프: 황색 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도 엔진 냉각수 온도가 엔진 보호 기능 경고 한계를 초과함을 엔진 냉각수 온도 신호가 표시합니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 냉각수 온도 센서를 사용하여 엔진 냉각수 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다. ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 부근의 엔진 배기측에 위치해 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 온도가 ECM에 설정된 캘리브레이션 가능 한계를 초과함을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

냉각수 온도가 엔진 보호 기능 한계 아래로 내려가는 즉시 ECM이 결함 코드를 끕니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다. 엔진 냉각수 온도가 정상보다 높음 문제 해결 증상 트리를 참조하십시오.

문제 해결 결함 코드 t05-1119를 참조하십시오

최종 수정일: 07-5월-2014


인젝터 솔레노이드 드라이버 실린더 1 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1139

인젝터 솔레노이드 드라이버 실린더 1 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1139 PID: S001 SPN: 651 FMI: 7 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 1 - 적절한 반응이 없거나 조절이 안된 기계적 시스템. 실린더 1번에서 의도되지 않은 연료 공급이 감지되었습니다. | 엔진이 강제 정지됩니다.
연료 인젝터 회로

회로 설명

전자 컨트롤 모듈(ECM)은 연료 레일 압력과 엔진 속도를 모니터링해 의도하지 않은 연료 분사가 발생하는지 감지할 수 있습니다. ECM이 의도하지 않은 연료 분사가 발생했음을 확인하면 이 결함 코드가 기록됩니다.

구성품 위치

연료 인젝터는 실린더 헤드 내부에 있습니다. 자세한 구성품 위치 모습은 100-002.

Shop Talk

이 결함 코드는 실린더로의 분사가 지속되는 고장 또는 손상이 발생한 인젝터에 의해 발생할 수 있습니다. 이 상태에서 엔진을 장시간 구동하면 점진적으로 실린더에 손상이 발생할 수 있습니다. 고장난 인젝터가 이 결함 코드의 원인으로 판명된 경우에는 실린더 라이너 및 피스톤에 점진적 손상이 있는지 검사해야 합니다.

인젝터 노즐이 파손 또는 고착된 경우에는 해당 실린더에 지속적인 연료 공급이 발생합니다. 이 상태가 발생하면 일반적으로 엔진 기능이 정지되어 시동이 걸리지 않습니다. 크랭킹시 배기 스모크가 발생하며 크랭킹시 연료 레일 압력이 구축되지 않습니다. 이 조건이 존재하면 크랭킹시 결함 코드 2215가 활성화됩니다.

문제 해결 결함 코드 t05-1139를 참조하십시오

최종 수정일: 08-7월-2010


인젝터 솔레노이드 드라이버 실린더 2 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1141

인젝터 솔레노이드 드라이버 실린더 2 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1141 PID: S002 SPN: 652 FMI: 7 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 2 - 적절한 반응이 없거나 조절이 안된 기계적 시스템. 실린더 2번에서 의도되지 않은 연료 공급이 감지되었습니다. | 엔진이 강제 정지됩니다.
연료 인젝터 회로

회로 설명

전자 컨트롤 모듈(ECM)은 연료 레일 압력과 엔진 속도를 모니터링해 의도하지 않은 연료 분사가 발생하는지 감지할 수 있습니다. ECM이 의도하지 않은 연료 분사가 발생했음을 확인하면 이 결함 코드가 기록됩니다.

구성품 위치

연료 인젝터는 실린더 헤드 내부에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드는 실린더로의 분사가 지속되는 고장 또는 손상이 발생한 인젝터에 의해 발생할 수 있습니다. 이 상태에서 엔진을 장시간 구동하면 점진적으로 실린더에 손상이 발생할 수 있습니다. 고장난 인젝터가 이 결함 코드의 원인으로 판명된 경우에는 실린더 라이너 및 피스톤에 점진적 손상이 있는지 검사해야 합니다.

인젝터 노즐이 파손 또는 고착된 경우에는 해당 실린더에 지속적인 연료 공급이 발생합니다. 이 상태가 발생하면 일반적으로 엔진 기능이 정지되어 시동이 걸리지 않습니다. 크랭킹시 배기 스모크가 발생하며 크랭킹시 연료 레일 압력이 구축되지 않습니다. 이 조건이 존재하면 크랭킹시 결함 코드 2215가 활성화됩니다.

문제 해결 결함 코드 t05-1141을 참조하십시오

최종 수정일: 08-7월-2010


인젝터 솔레노이드 드라이버 실린더 3 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1142

인젝터 솔레노이드 드라이버 실린더 3 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1142 PID: S003 SPN: 653 FMI: 7 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 3 - 적절한 반응이 없거나 조절이 안된 기계적 시스템. 실린더 3번에서 의도되지 않은 연료 공급이 감지되었습니다. | 엔진이 강제 정지됩니다.
연료 인젝터 회로

회로 설명

전자 컨트롤 모듈(ECM)은 연료 레일 압력과 엔진 속도를 모니터링해 의도하지 않은 연료 분사가 발생하는지 감지할 수 있습니다. ECM이 의도하지 않은 연료 분사가 발생했음을 확인하면 이 결함 코드가 기록됩니다.

구성품 위치

연료 인젝터는 실린더 헤드 내부에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드는 실린더로의 분사가 지속되는 고장 또는 손상이 발생한 인젝터에 의해 발생할 수 있습니다. 이 상태에서 엔진을 장시간 구동하면 점진적으로 실린더에 손상이 발생할 수 있습니다. 고장난 인젝터가 이 결함 코드의 원인으로 판명된 경우에는 실린더 라이너 및 피스톤에 점진적 손상이 있는지 검사해야 합니다.

인젝터 노즐이 파손 또는 고착된 경우에는 해당 실린더에 지속적인 연료 공급이 발생합니다. 이 상태가 발생하면 일반적으로 엔진 기능이 정지되어 시동이 걸리지 않습니다. 크랭킹시 배기 스모크가 발생하며 크랭킹시 연료 레일 압력이 구축되지 않습니다. 이 조건이 존재하면 크랭킹시 결함 코드 2215가 활성화됩니다.

문제 해결 결함 코드 t05-1142를 참조하십시오

최종 수정일: 08-7월-2010


인젝터 솔레노이드 드라이버 실린더 4 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1143

인젝터 솔레노이드 드라이버 실린더 4 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1143 PID: S004 SPN: 654 FMI: 7 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 4 - 적절한 반응이 없거나 조절이 안된 기계적 시스템. 실린더 4번에서 의도되지 않은 연료 공급이 감지되었습니다. | 엔진이 강제 정지됩니다.
연료 인젝터 회로

회로 설명

전자 컨트롤 모듈(ECM)은 연료 레일 압력과 엔진 속도를 모니터링해 의도하지 않은 연료 분사가 발생하는지 감지할 수 있습니다. ECM이 의도하지 않은 연료 분사가 발생했음을 확인하면 이 결함 코드가 기록됩니다.

구성품 위치

연료 인젝터는 실린더 헤드 내부에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드는 실린더로의 분사가 지속되는 고장 또는 손상이 발생한 인젝터에 의해 발생할 수 있습니다. 이 상태에서 엔진을 장시간 구동하면 점진적으로 실린더에 손상이 발생할 수 있습니다. 고장난 인젝터가 이 결함 코드의 원인으로 판명된 경우에는 실린더 라이너 및 피스톤에 점진적 손상이 있는지 검사해야 합니다.

인젝터 노즐이 파손 또는 고착된 경우에는 해당 실린더에 지속적인 연료 공급이 발생합니다. 이 상태가 발생하면 일반적으로 엔진 기능이 정지되어 시동이 걸리지 않습니다. 크랭킹시 배기 스모크가 발생하며 크랭킹시 연료 레일 압력이 구축되지 않습니다. 이 조건이 존재하면 크랭킹시 결함 코드 2215가 활성화됩니다.

문제 해결 결함 코드 t05-1143을 참조하십시오

최종 수정일: 08-7월-2010


인젝터 솔레노이드 드라이버 실린더 5 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1144

인젝터 솔레노이드 드라이버 실린더 5 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1144 PID: S005 SPN: 655 FMI: 7 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 5 - 적절한 반응이 없거나 조절이 안된 기계적 시스템. 실린더 5번에서 의도되지 않은 연료 공급이 감지되었습니다. | 엔진이 강제 정지됩니다.
연료 인젝터 회로

회로 설명

전자 컨트롤 모듈(ECM)은 연료 레일 압력과 엔진 속도를 모니터링해 의도하지 않은 연료 분사가 발생하는지 감지할 수 있습니다. ECM이 의도하지 않은 연료 분사가 발생했음을 확인하면 이 결함 코드가 기록됩니다.

구성품 위치

연료 인젝터는 실린더 헤드 내부에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드는 분사가 지속되는 고장 또는 손상이 발생한 인젝터에 의해 발생할 수 있습니다. 인젝터 노즐이 파손 또는 개방된 채로 고착된 경우에는 해당 실린더에 지속적인 연료 공급이 발생합니다. 이 상태가 발생하면 엔진 노킹 소리가 들리며 엔진이 정지되고 시동이 걸리지 않을 수 있습니다. 또한 크랭킹 상태에서 연료 레일 압력이 낮아지고 배기 스모크가 과도해집니다. 이 결함 코드의 원인으로 인젝터 고장이 판명된 경우에는 연소실에 점진적인 손상이 발생할 수 있습니다.

문제 해결 결함 코드 t05-1144를 참조하십시오

최종 수정일: 08-7월-2010


인젝터 솔레노이드 드라이버 실린더 6 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1145

인젝터 솔레노이드 드라이버 실린더 6 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1145 PID: S006 SPN: 656 FMI: 7 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 6 - 적절한 반응이 없거나 조절이 안된 기계적 시스템. 실린더 6번에서 의도되지 않은 연료 공급이 감지되었습니다. | 엔진이 강제 정지됩니다.
연료 인젝터 회로

회로 설명

전자 컨트롤 모듈(ECM)은 연료 레일 압력과 엔진 속도를 모니터링해 의도하지 않은 연료 분사가 발생하는지 감지할 수 있습니다. ECM이 의도하지 않은 연료 분사가 발생했음을 확인하면 이 결함 코드가 기록됩니다.

구성품 위치

연료 인젝터는 실린더 헤드 내부에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드는 분사가 지속되는 고장 또는 손상이 발생한 인젝터에 의해 발생할 수 있습니다. 인젝터 노즐이 파손 또는 개방된 채로 고착된 경우에는 해당 실린더에 지속적인 연료 공급이 발생합니다. 이 상태가 발생하면 엔진 노킹 소리가 들리며 엔진이 정지되고 시동이 걸리지 않을 수 있습니다. 또한 크랭킹 상태에서 연료 레일 압력이 낮아지고 배기 스모크가 과도해집니다. 이 결함 코드의 원인으로 인젝터 고장이 판명된 경우에는 연소실에 점진적인 손상이 발생할 수 있습니다.

문제 해결 결함 코드 t05-1145를 참조하십시오

최종 수정일: 08-7월-2010


EGR 밸브 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1228

EGR 밸브 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

EGR 밸브 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

코드 | 원인 | 결과
하자 코드: 1228 PID: P27 SPN: 27 FMI: 2/2 램프: 황색 SRT: | EGR 밸브 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 전자 컨트롤 모듈(ECM)이 간헐적인 EGR 위치 정보를 수신하고 있습니다. | 출력 저하 가능성. EGR 밸브가 닫힙니다.
EGR 밸브 위치 센서 회로

회로 설명

EGR 밸브 위치 센서는 전자 컨트롤 모듈(ECM) 전압 신호를 출력합니다. ECM은 이 신호를 EGR 밸브 위치를 나타내는 퍼센트값(0 ~ 100%)으로 변환합니다. 완전히 열린 밸브는 100%에 해당됩니다.

구성품 위치

EGR 밸브 위치 센서는 EGR 밸브 어셈블리에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드는 EGR 밸브 위치 센서의 내부 고장에 의해 발생합니다. 이 결함이 발생하면 EGR 밸브 위치의 판독값이 이상해집니다.

문제 해결 결함 코드 t05-1228을 참조하십시오

최종 수정일: 08-7월-2010


VGT 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1229

VGT 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1229 PID: S27 SPN: 2795 FMI: 2/2 램프: 황색 SRT: | VGT 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 전자 컨트롤 모듈(ECM)이 간헐적인 가변식 터보차저(VGT) 위치 정보를 수신하고 있습니다. | 출력 저하 가능성. 터보차저 액츄에이터에 공급되는 전원이 제한됩니다.
터보차저 위치 센서 회로

회로 설명

터보차저 위치 센서는 ECM에 전압 신호를 출력합니다. ECM은 이 신호를 터보차저 위치를 나타내는 퍼센트값(0 ~ 100%)으로 변환합니다. 완전히 닫힌 터보차저 액츄에이터는 100%에 해당됩니다.

구성품 위치

터보차저 위치 센서는 가변식 터보차저(VGT) 액츄에이터 어셈블리에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드는 가변식 터보차저(VGT) 위치 센서의 내부 고장에 의해 발생합니다. 이 하자가 발생하면 가변식 터보차저(VGT) 위치의 판독값이 이상해집니다.

문제 해결 결함 코드 t05-1229를 참조하십시오

최종 수정일: 08-7월-2010


가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1239

가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1239 PID: SPN: 2623 FMI: 3/3 램프: 황색 SRT: | 가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 가속 페달 위치 2번 신호 회로에서 높은 전압이 감지되었습니다. | 엔진 출력이 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다.
가속 페달 센서

회로 설명

액셀러레이터 위치 센서는 가속 페달에 부착된 홀 효과 센서입니다. 가속 페달을 밟고 페달에서 발을 뗌에 따라 액셀러레이터 위치 센서는 신호 전압을 달리해 전자 컨트롤 모듈(ECM)에 공급합니다. 가속 페달이 0%에 있으면 ECM은 낮은 신호 전압을 수신합니다. 가속 페달이 100%에 있으면 ECM은 높은 신호 전압을 수신합니다. 가속 페달 위치 회로에는 가속 페달 위치 5 볼트 공급, 가속 페달 위치 리턴 및 가속 페달 위치 신호가 포함되어 있습니다.

가속 페달에는 두 개의 위치 센서가 있습니다. 이 위치 센서는 스로틀 위치를 측정하는 데 사용됩니다. 두 위치 센서는 모두 ECM에서 5볼트 공급을 수신합니다. 그러면 가속 페달의 위치에 기반해 해당되는 신호 전압이 ECM에서 수신됩니다. 액셀러레이터 위치 1용 신호 전압은 액셀러레이터 위치 2로부터 오는 신호 전압의 두 배에 해당됩니다.

ECM이 센서의 정상 작동 범위 미만인 신호 전압을 감지하면 이 결함 코드가 생성됩니다.

구성품 위치

가속 페달 위치 센서는 가속 페달에 있습니다. 원장비 제조업체(OEM)의 문제 해결 및 정비 지침서를 참조하십시오.

Shop Talk

신형 엔진은 두 개의 스로틀 위치 센서를 사용해 스로틀 위치를 파악합니다. 구형 스로틀 페달은 하나의 스로틀 위치 센서와 하나의 공회전 확인 스위치를 사용했습니다. 가속 페달이 공회전 위치에 있을 때 결함 코드 132 및 1241이 활성화되고 스로틀이 밟혀있을 때 결함 코드 132가 비활성화되고 결함 코드 1239가 활성화되면 차량에 잘못된 스로틀 페달이 설치된 것입니다. 액셀러레이터 위치 센서가 두 개인 스로틀 페달을 설치해야 합니다.

간헐적 액셀러레이터 문제를 해결하는 경우에는 하네스를 구부려 끊기는 연결부를 찾으면서 INSITE™ 전자 서비스 도구로 가속 페달 위치 센서 2 신호 전압을 모니터링할 수 있습니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 가속 페달 위치 2 신호 회로의 배터리 또는 5 볼트 공급측 단락.
  • 하네스 또는 연결부에서 가속 페달 리턴 회로 단선.
  • 액셀러레이터 공급의 배터리측 단락.
  • 가속 페달 위치 센서 고장.

참고: 액셀러레이터 위치 센서 회로의 세 와이어가 서로 꼬여 있어야 합니다.

문제 해결 결함 코드 t05-1239를 참조하십시오

최종 수정일: 08-7월-2010


가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1241

가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1241 PID: 없음 SPN: 2623 FMI: 4/4 램프: 황색 SRT: | 가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 가속 페달 위치 2번 신호 회로에서 낮은 전압이 감지되었습니다. | 엔진 출력이 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다.
가속 페달 센서

회로 설명

액셀러레이터 위치 센서는 가속 페달에 부착된 홀 효과 센서입니다. 가속 페달을 밟고 페달에서 발을 뗌에 따라 액셀러레이터 위치 센서는 신호 전압을 달리해 전자 컨트롤 모듈(ECM)에 공급합니다. 가속 페달이 0%에 있으면 ECM은 낮은 신호 전압을 수신합니다. 가속 페달이 100%에 있으면 ECM은 높은 신호 전압을 수신합니다. 가속 페달 위치 회로에는 가속 페달 위치 5 볼트 공급, 가속 페달 위치 리턴 및 가속 페달 위치 신호가 포함되어 있습니다.

가속 페달에는 두 개의 위치 센서가 있습니다. 이 위치 센서는 스로틀 위치를 측정하는 데 사용됩니다. 두 위치 센서는 모두 ECM에서 5볼트 공급을 수신합니다. 그러면 가속 페달의 위치에 기반해 해당되는 신호 전압이 ECM에서 수신됩니다. 액셀러레이터 위치 1용 신호 전압은 액셀러레이터 위치 2로부터 오는 신호 전압의 두 배에 해당됩니다. ECM이 센서의 정상 작동 범위 미만인 신호 전압을 감지하면 이 결함 코드가 생성됩니다.

구성품 위치

가속 페달 위치 센서는 가속 페달에 있습니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

Shop Talk

신형 엔진은 두 개의 스로틀 위치 센서를 사용해 스로틀 위치를 파악합니다. 구형 스로틀 페달은 하나의 스로틀 위치 센서와 하나의 공회전 확인 스위치를 사용했습니다. 가속 페달이 공회전 위치에 있을 때 결함 코드 132 및 1241이 활성화되고 스로틀이 밟혀있을 때 결함 코드 132가 비활성화되고 결함 코드 1239가 활성화되면 차량에 잘못된 스로틀 페달이 설치된 것입니다. 액셀러레이터 위치 센서가 두 개인 스로틀 페달을 설치해야 합니다.

간헐적 액셀러레이터 문제를 해결하는 경우에는 하네스를 구부려 끊기는 연결부를 찾으면서 INSITE™ 전자 서비스 도구로 가속 페달 위치 센서 2 신호 전압을 모니터링할 수 있습니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스 또는 센서에서 가속 페달 위치 신호가 엔진 접지 또는 리턴 와이어에 단락
  • 가속 페달 위치 센서 오작동
  • 하네스 또는 커넥터의 액셀러레이터 신호, 공급 또는 리턴 와이어 단선.

참고: 액셀러레이터 위치 센서 회로의 세 와이어가 서로 꼬여 있어야 합니다.

문제 해결 결함 코드 t05-1241을 참조하십시오

최종 수정일: 08-7월-2010


가속 페달 또는 레버 위치 센서 1번 및 2번 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1242

가속 페달 또는 레버 위치 센서 1번 및 2번 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1242 PID: SPN: 091 FMI: 2/2 램프: 적색 SRT: | 가속 페달 또는 레버 위치 센서 1번 및 2번 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 액셀러레이터 위치 센서 1번 및 2번이 다른 값을 판독합니다. | 엔진은 공회전만 합니다.
가속 페달 센서

회로 설명

액셀러레이터 위치 센서는 가속 페달에 부착된 홀 효과 센서입니다. 가속 페달을 밟고 페달에서 발을 뗌에 따라 액셀러레이터 위치 센서는 신호 전압을 달리해 전자 컨트롤 모듈(ECM)에 공급합니다. 가속 페달이 0%에 있으면 ECM은 낮은 신호 전압을 수신합니다. 가속 페달이 100%에 있으면 ECM은 높은 신호 전압을 수신합니다. 가속 페달 위치 회로에는 가속 페달 위치 5 볼트 공급, 가속 페달 위치 리턴 및 가속 페달 위치 신호가 포함되어 있습니다.

가속 페달에는 두 개의 위치 센서가 있습니다. 이 위치 센서는 스로틀 위치를 측정하는 데 사용됩니다. 두 위치 센서는 모두 ECM에서 5볼트 공급을 수신합니다. 그러면 가속 페달의 위치에 기반해 해당되는 신호 전압이 ECM에서 수신됩니다. 액셀러레이터 위치 1번용 신호 전압은 액셀러레이터 위치 2번으로부터 오는 신호 전압의 두 배에 해당됩니다.

구성품 위치

가속 페달 위치 센서는 가속 페달에 있습니다. 원장비 제조업체(OEM)의 문제 해결 및 정비 지침서를 참조하십시오.

Shop Talk

신형 엔진은 두 개의 스로틀 위치 센서를 사용해 스로틀 위치를 파악합니다. 구형 스로틀 페달은 하나의 스로틀 위치 센서와 하나의 공회전 확인 스위치를 사용했습니다. 가속 페달이 공회전 위치에 있을 때 결함 코드 132 및 1241이 활성화되고 스로틀이 밟혀있을 때 결함 코드 132가 비활성화되고 결함 코드 1239가 활성화되면 차량에 잘못된 스로틀 페달이 설치된 것입니다. 액셀러레이터 위치 센서가 두 개인 스로틀 페달을 설치해야 합니다.

액셀러레이터 위치 센서 1번 및 액셀러레이터 위치 센서 2번이 동일한 값을 판독하지 않으면 이 결함 코드가 활성화됩니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 가속 페달 위치 센서 1 고장 또는 가속 페달 위치 센서 2번 고장.
  • 가속 페달 위치 센서 1번 및 가속 페달 위치 센서 2번 신호 와이어 단락.
문제 해결 결함 코드 t05-1242를 참조하십시오

최종 수정일: 08-7월-2010


Komnet 데이터링크 발신 불가 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1633

Komnet 데이터링크 발신 불가 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1633 PID: 없음 SPN: 625 FMI: 2 램프: 황색 SRT: | Komnet 데이터링크 발신 불가 - 데이터가 이상하거나 끊어지거나 정확하지 않음. OEM 데이터링크 네트워크 내에서의 통신이 간헐적입니다. | 성능 영향 없음.
J1939를 사용한 OEM 데이터링크 네트워크

회로 설명

Cummins 전자 컨트롤 모듈(ECM)은 J1939 데이터링크 프로토콜을 사용하는 OEM 데이터링크 네트워크와 통신합니다.

구성품 위치

OEM이 설치한 1차 및 2차 ECM의 위치는 OEM 문제 해결을 참조하십시오.

Shop Talk

OEM이 설치한 ECM과 Cummins 엔진 ECM 사이의 J1939 데이터링크 통신이 간헐적인 경우에 이 결함 코드가 기록됩니다. 이 결함은 Cummins가 설치한 ECM이 생성하지 않으며 정보 결함 코드로만 저장됩니다. 이 결함 코드에 대해 Cummins ECM을 다시 캘리브레이션하거나 변경하지 마십시오.

문제 해결 결함 코드 t05-1633을 참조하십시오

최종 수정일: 08-7월-2010


보조 장비 센서 입력 3번(OEM 스위치) - 원인불명

하자 코드 1639

보조 장비 센서 입력 3번(OEM 스위치) - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 1639 PID: S051 SPN: 703 FMI: 11 램프: 없음 SRT: | 보조 장비 센서 입력 3번(OEM 스위치) - 원인불명. | 엔진 출력이 경감될 수 있습니다.
OEM 온도/압력 센서 회로

회로 설명

OEM은 온도 센서 입력을 Cummins ECM에 와이어로 연결할 수도 있습니다. 그러면 이 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수 있습니다.

구성품 위치

OEM 압력 또는 온도 센서 입력은 적용 분야에 따라 다릅니다. 센서 위치는 OEM 문제 해결 지침서를 참조하십시오.

Shop Talk

타사 후처리 시스템의 최대 입구 온도 또는 입구 압력이 최대 허용 한계를 초과하면 이 결함 코드가 활성화됩니다. 이 결함 코드와 출력 경감은 관련이 있을 수도, 없을 수도 있습니다.

문제 해결 결함 코드 t05-1639를 참조하십시오

최종 수정일: 08-7월-2010


엔진 실화 실린더 1 - 조건 존재.

하자 코드 1654

엔진 실화 실린더 1 - 조건 존재.

개요

코드 | 원인 | 결과
하자 코드: 1654 PID: SPN: 1323 FMI: 11/31 램프: 황색 SRT: | 엔진 실화 실린더 1 - 조건 존재. 실린더 1번에서 엔진 실화가 감지되었습니다. | 출력이 떨어지거나 거칠게 공회전하거나 실화될 수 있습니다.
회로

회로 설명

ECM 캘리브레이션 알고리즘은 엔진이 공회전하는 동안 각 인젝터가 점화함에 따라 엔진 속도를 모니터링합니다. 하나의 실린더가 엔진 속도에 높거나 낮은 기여를 하는 경우 이 결함이 활성화됩니다. 이 결함은 엔진 실화 및 저출력과 같이 성능에 대한 불만 사항을 해결하는 것을 돕는 것이 목적입니다.

구성품 위치

ECM은 엔진의 흡기측에 위치해 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

Shop Talk

ECM 메모리에서 결함 코드 1654가 비활성 상태이고 "저출력"이나 "엔진 실화"와 같은 불만 사항이 없는 경우에는 필터 교환 후 연료 시스템에 공기가 유입되는 상황과 같은 간헐적 이벤트가 결함을 발생시켰을 수 있습니다. 다른 성능 증상이 있지 않는 한 결함 코드 1654의 비활성 카운트는 무시해야 합니다. 이 진단을 실행하기 전에 엔진 냉각수 온도가 71°C[160°F]를 초과해야 합니다.

실린더 실화의 원인으로는 다음이 포함될 수 있습니다.

  • 규정치에서 벗어난 밸브 래시(실제 밸브 래시를 리셋 한계에 비교)
  • 실린더 고장(엔진에 부하가 실린 상태에서 블로바이가 높은지 점검)
  • 밸브 고장 또는 밸브가 개방 상태로 고정(흡기 밸브에서 흡기시 "새소리" 소음이 들리는지 경청)
  • 실린더 헤드 또는 가스켓 고장(흡기 또는 배기 통로에 오일, 냉각수 또는 주조 노출이 있는지 확인)
  • 극심한 캠샤프트 마모(캠샤프트 로브의 마모 검사)
  • 인젝터 아래의 별도, 누락 또는 손상된 씰링 와셔
  • 인젝터 고장(인젝터를 서로 "바꿔" 표시된 인젝터를 문제가 "따라다니는지" 확인).
  • 에어 컴프레서 타이밍 점검(엔진이 신품일 때부터 결함이 있었거나 최근에 에어 컴프레서를 교체한 경우)
  • 6-실린더 ISBe4 자동 변속기 모델의 경우: INSITE™ 전자 서비스 도구의 기능 및 매개변수 화면에서 "차량 탑재 진단 장비(OBD) 실화 대체 게인"을 점검합니다. 차량에 Voith 변속기가 장착되어 있다면 이 값이 2로 설정되어 있어야 합니다. 다른 모든 값은 1로 설정됩니다.

차량 탑재 진단 장비 정보:

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다
  • 진단을 실행하여 불합격하지 않으면 ECM은 엔진을 10초 이상 구동한 3회의 연속 점화 사이클 후에 MIL을 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 있습니다
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1654를 참조하십시오

최종 수정일: 08-7월-2010


엔진 실화 실린더 2 - 조건 존재.

하자 코드 1655

엔진 실화 실린더 2 - 조건 존재.

개요

코드 | 원인 | 결과
하자 코드: 1655 PID: SPN: 1324 FMI: 11/31 램프: 황색 SRT: | 엔진 실화 실린더 2 - 조건 존재. 실린더 2번에서 엔진 실화가 감지되었습니다. | 출력이 떨어지거나 거칠게 공회전하거나 실화될 수 있습니다.
회로

회로 설명

ECM 캘리브레이션 알고리즘은 엔진이 공회전하는 동안 각 인젝터가 점화함에 따라 엔진 속도를 모니터링합니다. 하나의 실린더가 엔진 속도에 높거나 낮은 기여를 하는 경우 이 결함이 활성화됩니다. 이 결함은 엔진 실화 및 저출력과 같이 성능에 대한 불만 사항을 해결하는 것을 돕는 것이 목적입니다.

구성품 위치

ECM은 엔진의 흡기측에 위치해 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

Shop Talk

ECM 메모리에서 결함 코드 1655가 비활성 상태이고 "저출력"이나 "엔진 실화"와 같은 불만 사항이 없는 경우에는 필터 교환 후 연료 시스템에 공기가 유입되는 상황과 같은 간헐적 이벤트가 결함을 발생시켰을 수 있습니다. 다른 성능 증상이 있지 않는 한 결함 코드 1655의 비활성 카운트는 무시해야 합니다. 이 진단을 실행하기 전에 엔진 냉각수 온도가 71°C[160°F]를 초과해야 합니다.

실린더 실화의 원인으로는 다음이 포함될 수 있습니다.

  • 규정치에서 벗어난 밸브 래시(실제 밸브 래시를 리셋 한계에 비교)
  • 실린더 고장(엔진에 부하가 실린 상태에서 블로바이가 높은지 점검)
  • 밸브 고장 또는 밸브가 개방 상태로 고정(흡기 밸브에서 흡기시 "새소리" 소음이 들리는지 경청)
  • 실린더 헤드 또는 가스켓 고장(흡기 또는 배기 통로에 오일, 냉각수 또는 주조 노출이 있는지 확인)
  • 극심한 캠샤프트 마모(캠샤프트 로브의 마모 검사)
  • 인젝터 아래의 별도, 누락 또는 손상된 씰링 와셔
  • 인젝터 고장(인젝터를 서로 "바꿔" 표시된 인젝터를 문제가 "따라다니는지" 확인).
  • 에어 컴프레서 타이밍 점검(엔진이 신품일 때부터 결함이 있었거나 최근에 에어 컴프레서를 교체한 경우)
  • 6-실린더 ISBe4 자동 변속기 모델의 경우: INSITE™ 전자 서비스 도구의 기능 및 매개변수 화면에서 "차량 탑재 진단 장비(OBD) 실화 대체 게인"을 점검합니다. 차량에 Voith 변속기가 장착되어 있다면 이 값이 2로 설정되어 있어야 합니다. 다른 모든 값은 1로 설정됩니다.

차량 탑재 진단 장비 정보:

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다
  • 진단을 실행하여 불합격하지 않으면 ECM은 엔진을 10초 이상 구동한 3회의 연속 점화 사이클 후에 MIL을 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 있습니다
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1655를 참조하십시오

최종 수정일: 08-7월-2010


엔진 실화 실린더 3 - 조건 존재.

하자 코드 1656

엔진 실화 실린더 3 - 조건 존재.

개요

코드 | 원인 | 결과
하자 코드: 1656 PID: SPN: 1325 FMI: 11/31 램프: 황색 SRT: | 엔진 실화 실린더 3 - 조건 존재. 실린더 3번에서 엔진 실화가 감지되었습니다. | 출력이 떨어지거나 거칠게 공회전하거나 실화될 수 있습니다.
회로

회로 설명

ECM 캘리브레이션 알고리즘은 엔진이 공회전하는 동안 각 인젝터가 점화함에 따라 엔진 속도를 모니터링합니다. 하나의 실린더가 엔진 속도에 높거나 낮은 기여를 하는 경우 이 결함이 활성화됩니다. 이 결함은 엔진 실화 및 저출력과 같이 성능에 대한 불만 사항을 해결하는 것을 돕는 것이 목적입니다.

구성품 위치

ECM은 엔진의 흡기측에 위치해 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

Shop Talk

ECM 메모리에서 결함 코드 1656이 비활성 상태이고 "저출력"이나 "엔진 실화"와 같은 불만 사항이 없는 경우에는 필터 교환 후 연료 시스템에 공기가 유입되는 상황과 같은 간헐적 이벤트가 결함을 발생시켰을 수 있습니다. 다른 성능 증상이 있지 않는 한 결함 코드 1656의 비활성 카운트는 무시해야 합니다. 이 진단을 실행하기 전에 엔진 냉각수 온도가 71°C[160°F]를 초과해야 합니다.

실린더 실화의 원인으로는 다음이 포함될 수 있습니다.

  • 규정치에서 벗어난 밸브 래시(실제 밸브 래시를 리셋 한계에 비교)
  • 실린더 고장(엔진에 부하가 실린 상태에서 블로바이가 높은지 점검)
  • 밸브 고장 또는 밸브가 개방 상태로 고정(흡기 밸브에서 흡기시 "새소리" 소음이 들리는지 경청)
  • 실린더 헤드 또는 가스켓 고장(흡기 또는 배기 통로에 오일, 냉각수 또는 주조 노출이 있는지 확인)
  • 극심한 캠샤프트 마모(캠샤프트 로브의 마모 검사)
  • 인젝터 아래의 별도, 누락 또는 손상된 씰링 와셔
  • 인젝터 고장(인젝터를 서로 "바꿔" 표시된 인젝터를 문제가 "따라다니는지" 확인).
  • 에어 컴프레서 타이밍 점검(엔진이 신품일 때부터 결함이 있었거나 최근에 에어 컴프레서를 교체한 경우)
  • 6-실린더 ISBe4 자동 변속기 모델의 경우: INSITE™ 전자 서비스 도구의 기능 및 매개변수 화면에서 "차량 탑재 진단 장비(OBD) 실화 대체 게인"을 점검합니다. 차량에 Voith 변속기가 장착되어 있다면 이 값이 2로 설정되어 있어야 합니다. 다른 모든 값은 1로 설정됩니다.

차량 탑재 진단 장비 정보:

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다
  • 진단을 실행하여 불합격하지 않으면 ECM은 엔진을 10초 이상 구동한 3회의 연속 점화 사이클 후에 MIL을 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 있습니다
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1656을 참조하십시오

최종 수정일: 08-7월-2010


엔진 실화 실린더 4 - 조건 존재.

하자 코드 1657

엔진 실화 실린더 4 - 조건 존재.

개요

코드 | 원인 | 결과
하자 코드: 1657 PID: SPN: 1326 FMI: 11/31 램프: 황색 SRT: | 엔진 실화 실린더 4 - 조건 존재. 실린더 4번에서 엔진 실화가 감지되었습니다. | 출력이 떨어지거나 거칠게 공회전하거나 실화될 수 있습니다.
회로

회로 설명

ECM 캘리브레이션 알고리즘은 엔진이 공회전하는 동안 각 인젝터가 점화함에 따라 엔진 속도를 모니터링합니다. 하나의 실린더가 엔진 속도에 높거나 낮은 기여를 하는 경우 이 결함이 활성화됩니다. 이 결함은 엔진 실화 및 저출력과 같이 성능에 대한 불만 사항을 해결하는 것을 돕는 것이 목적입니다.

구성품 위치

ECM은 엔진의 흡기측에 위치해 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

Shop Talk

ECM 메모리에서 결함 코드 1657이 비활성 상태이고 "저출력"이나 "엔진 실화"와 같은 불만 사항이 없는 경우에는 필터 교환 후 연료 시스템에 공기가 유입되는 상황과 같은 간헐적 이벤트가 결함을 발생시켰을 수 있습니다. 다른 성능 증상이 있지 않는 한 결함 코드 1657의 비활성 카운트는 무시해야 합니다. 이 진단을 실행하기 전에 엔진 냉각수 온도가 71°C[160°F]를 초과해야 합니다.

실린더 실화의 원인으로는 다음이 포함될 수 있습니다.

  • 규정치에서 벗어난 밸브 래시(실제 밸브 래시를 리셋 한계에 비교)
  • 실린더 고장(엔진에 부하가 실린 상태에서 블로바이가 높은지 점검)
  • 밸브 고장 또는 밸브가 개방 상태로 고정(흡기 밸브에서 흡기시 "새소리" 소음이 들리는지 경청)
  • 실린더 헤드 또는 가스켓 고장(흡기 또는 배기 통로에 오일, 냉각수 또는 주조 노출이 있는지 확인)
  • 극심한 캠샤프트 마모(캠샤프트 로브의 마모 검사)
  • 인젝터 아래의 별도, 누락 또는 손상된 씰링 와셔
  • 인젝터 고장(인젝터를 서로 "바꿔" 표시된 인젝터를 문제가 "따라다니는지" 확인).
  • 에어 컴프레서 타이밍 점검(엔진이 신품일 때부터 결함이 있었거나 최근에 에어 컴프레서를 교체한 경우)
  • 6-실린더 ISBe4 자동 변속기 모델의 경우: INSITE™ 전자 서비스 도구의 기능 및 매개변수 화면에서 "차량 탑재 진단 장비(OBD) 실화 대체 게인"을 점검합니다. 차량에 Voith 변속기가 장착되어 있다면 이 값이 2로 설정되어 있어야 합니다. 다른 모든 값은 1로 설정됩니다.

차량 탑재 진단 장비 정보:

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다
  • 진단을 실행하여 불합격하지 않으면 ECM은 엔진을 10초 이상 구동한 3회의 연속 점화 사이클 후에 MIL을 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1657을 참조하십시오

최종 수정일: 08-7월-2010


엔진 실화 실린더 5 - 조건 존재.

하자 코드 1658

엔진 실화 실린더 5 - 조건 존재.

개요

코드 | 원인 | 결과
하자 코드: 1658 PID: SPN: 1327 FMI: 11/31 램프: 황색 SRT: | 엔진 실화 실린더 5 - 조건 존재. 실린더 5번에서 엔진 실화가 감지되었습니다. | 출력이 떨어지거나 거칠게 공회전하거나 실화될 수 있습니다.
회로

회로 설명

ECM 캘리브레이션 알고리즘은 엔진이 공회전하는 동안 각 인젝터가 점화함에 따라 엔진 속도를 모니터링합니다. 하나의 실린더가 엔진 속도에 높거나 낮은 기여를 하는 경우 이 결함이 활성화됩니다. 이 결함은 엔진 실화 및 저출력과 같이 성능에 대한 불만 사항을 해결하는 것을 돕는 것이 목적입니다.

구성품 위치

ECM은 엔진의 흡기측에 위치해 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

Shop Talk

ECM 메모리에서 결함 코드 1658이 비활성 상태이고 "저출력"이나 "엔진 실화"와 같은 불만 사항이 없는 경우에는 필터 교환 후 연료 시스템에 공기가 유입되는 상황과 같은 간헐적 이벤트가 결함을 발생시켰을 수 있습니다. 다른 성능 증상이 있지 않는 한 결함 코드 1658의 비활성 카운트는 무시해야 합니다. 이 진단을 실행하기 전에 엔진 냉각수 온도가 71°C[160°F]를 초과해야 합니다.

실린더 실화의 원인으로는 다음이 포함될 수 있습니다.

  • 규정치에서 벗어난 밸브 래시(실제 밸브 래시를 리셋 한계에 비교)
  • 실린더 고장(엔진에 부하가 실린 상태에서 블로바이가 높은지 점검)
  • 밸브 고장 또는 밸브가 개방 상태로 고정(흡기 밸브에서 흡기시 "새소리" 소음이 들리는지 경청)
  • 실린더 헤드 또는 가스켓 고장(흡기 또는 배기 통로에 오일, 냉각수 또는 주조 노출이 있는지 확인)
  • 극심한 캠샤프트 마모(캠샤프트 로브의 마모 검사)
  • 인젝터 아래의 별도, 누락 또는 손상된 씰링 와셔
  • 인젝터 고장(인젝터를 서로 "바꿔" 표시된 인젝터를 문제가 "따라다니는지" 확인).
  • 에어 컴프레서 타이밍 점검(엔진이 신품일 때부터 결함이 있었거나 최근에 에어 컴프레서를 교체한 경우)
  • 6-실린더 ISBe4 자동 변속기 모델의 경우: INSITE™ 전자 서비스 도구의 기능 및 매개변수 화면에서 "차량 탑재 진단 장비(OBD) 실화 대체 게인"을 점검합니다. 차량에 Voith 변속기가 장착되어 있다면 이 값이 2로 설정되어 있어야 합니다. 다른 모든 값은 1로 설정됩니다.

차량 탑재 진단 장비 정보:

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다
  • 진단을 실행하여 불합격하지 않으면 ECM은 엔진을 10초 이상 구동한 3회의 연속 점화 사이클 후에 MIL을 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 있습니다
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1658을 참조하십시오

최종 수정일: 08-7월-2010


엔진 실화 실린더 6 - 조건 존재.

하자 코드 1659

엔진 실화 실린더 6 - 조건 존재.

개요

코드 | 원인 | 결과
하자 코드: 1659 PID: SPN: 1328 FMI: 11/31 램프: 황색 SRT: | 엔진 실화 실린더 6 - 조건 존재. 실린더 6번에서 엔진 실화가 감지되었습니다. | 출력이 떨어지거나 거칠게 공회전하거나 실화될 수 있습니다.
회로

회로 설명

ECM 캘리브레이션 알고리즘은 엔진이 공회전하는 동안 각 인젝터가 점화함에 따라 엔진 속도를 모니터링합니다. 하나의 실린더가 엔진 속도에 높거나 낮은 기여를 하는 경우 이 결함이 활성화됩니다. 이 결함은 엔진 실화 및 저출력과 같이 성능에 대한 불만 사항을 해결하는 것을 돕는 것이 목적입니다.

구성품 위치

ECM은 엔진의 흡기측에 위치해 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

Shop Talk

ECM 메모리에서 결함 코드 1659가 비활성 상태이고 "저출력"이나 "엔진 실화"와 같은 불만 사항이 없는 경우에는 필터 교환 후 연료 시스템에 공기가 유입되는 상황과 같은 간헐적 이벤트가 결함을 발생시켰을 수 있습니다. 다른 성능 증상이 있지 않는 한 결함 코드 1659의 비활성 카운트는 무시해야 합니다. 이 진단을 실행하기 전에 엔진 냉각수 온도가 71°C[160°F]를 초과해야 합니다.

실린더 실화의 원인으로는 다음이 포함될 수 있습니다.

  • 규정치에서 벗어난 밸브 래시(실제 밸브 래시를 리셋 한계에 비교)
  • 실린더 고장(엔진에 부하가 실린 상태에서 블로바이가 높은지 점검)
  • 밸브 고장 또는 밸브가 개방 상태로 고정(흡기 밸브에서 흡기시 "새소리" 소음이 들리는지 경청)
  • 실린더 헤드 또는 가스켓 고장(흡기 또는 배기 통로에 오일, 냉각수 또는 주조 노출이 있는지 확인)
  • 극심한 캠샤프트 마모(캠샤프트 로브의 마모 검사)
  • 인젝터 아래의 별도, 누락 또는 손상된 씰링 와셔
  • 인젝터 고장(인젝터를 서로 "바꿔" 표시된 인젝터를 문제가 "따라다니는지" 확인).
  • 에어 컴프레서 타이밍 점검(엔진이 신품일 때부터 결함이 있었거나 최근에 에어 컴프레서를 교체한 경우)
  • 6-실린더 ISBe4 자동 변속기 모델의 경우: INSITE™ 전자 서비스 도구의 기능 및 매개변수 화면에서 "차량 탑재 진단 장비(OBD) 실화 대체 게인"을 점검합니다. 차량에 Voith 변속기가 장착되어 있다면 이 값이 2로 설정되어 있어야 합니다. 다른 모든 값은 1로 설정됩니다.

차량 탑재 진단 장비 정보:

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다
  • 진단을 실행하여 불합격하지 않으면 ECM은 엔진을 10초 이상 구동한 3회의 연속 점화 사이클 후에 MIL을 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1659를 참조하십시오

최종 수정일: 08-7월-2010


촉매장치 입구 온도 센서가 출구와 바뀜 - 조건 존재.

하자 코드 1663

촉매장치 입구 온도 센서가 출구와 바뀜 - 조건 존재.

개요

코드 | 원인 | 결과
하자 코드: 1663 PID: SPN: 3241 FMI: 11/31 램프: 황색 SRT: | 촉매장치 입구 온도 센서가 출구와 바뀜 - 조건 존재. 입구 및 출구 촉매장치 온도 센서 연결부가 바뀌어 있습니다. | 후처리 시스템에 촉매액이 분사되지 않습니다.
회로

회로 설명

촉매 온도 센서는 촉매장치에 들어가고 나오는 배기 가스의 온도를 모니터링하는 데 사용됩니다.

구성품 위치

입구 온도 센서와 배기 온도 센서는 후처리 시스템 내부에 있습니다. 입구 온도 센서는 촉매장치 앞에 있으며 배기 온도 센서는 배기 출구에 있습니다.

Shop Talk

입구 및 출구 배기 가스 온도 센서는 모두 부품 번호가 동일해 센서를 엔진 하네스에 반대로 연결할 가능성이 있습니다. 이 결함 코드는 입구 센서와 출구 센서의 온도 판독값이 반대라는 것을 ECM이 확인하면 활성화됩니다. 이 결함 코드가 발생하는 가장 큰 원인은 엔진에서 입구 온도 센서 커넥터와 배기 온도 센서 커넥터가 바뀐 경우입니다. 엔진 하네스에서 입구 및 출구 온도 센서를 분리해 커넥터를 맞바꿉니다. 이 진단을 실행하기 전에 촉매 온도 센서는 외기 온도를 판독하고 있어야 하며 엔진은 8시간 동안 꺼져 있어야 합니다.

차량 탑재 진단 장비(OBD) 정보:

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1663을 참조하십시오

최종 수정일: 08-7월-2010


촉매장치 누락 - 조건 존재.

하자 코드 1664

촉매장치 누락 - 조건 존재.

개요

코드 | 원인 | 결과
하자 코드: 1664 PID: SPN: 3050 FMI: 11/31 램프: 황색 SRT: | 촉매 누락 - 조건 존재. 배기 시스템에 후처리 촉매장치가 없습니다. | 후처리 시스템에 촉매액이 분사되지 않습니다.
회로: 후처리 컨트롤 시스템

회로 설명

촉매장치는 후처리 시스템에 있는 입구 및 출구 온도 센서에 의해 모니터링됩니다. 입구 온도 센서는 촉매장치 앞에 있으며 출구 온도 센서는 촉매 시스템의 출구에 있습니다.

구성품 위치

촉매장치는 배기 시스템에 있습니다. 촉매장치의 위치는 OEM에 따라 다를 수 있습니다.

Shop Talk

이 결함 코드는 후처리 시스템에 촉매가 없음을 입구 온도 센서와 출구 온도 센서가 감지하면 활성화됩니다. 이는 촉매 시스템 훼손, 차량에서 촉매장치 분리 또는 촉매장치 이상에 의해 발생할 수 있습니다. 이 진단을 실행하기 전에 촉매 온도 센서는 외기 온도를 판독하고 있어야 하며 엔진은 8시간 동안 꺼져 있어야 합니다. 촉매 온도가 100°F[38°C]를 초과하거나 두 촉매 온도 센서의 차이값이 10°F 또는 5.5°C를 초과하면 진단이 실행되지 않습니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • INCAL CD의 잘못된 캘리브레이션 개정
  • 촉매 시스템 훼손, 차량에서 촉매장치 분리 또는 촉매장치 이상.

차량 탑재 진단 장비(OBD) 정보:

  • 진단을 실행하여 불합격하면 ECM은 두 번째 연속 점화 사이클에서 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1664를 참조하십시오

최종 수정일: 08-7월-2010


배기 가스 온도 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨.

하자 코드 1665

배기 가스 온도 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨.

개요

코드 | 원인 | 결과
하자 코드: 1665 PID: SPN: 3241 FMI: 4 램프: 황색 SRT: | 배기 가스 온도 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 촉매장치 입구 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 촉매장치 입구 온도에 대해 기본 온도가 사용됩니다.
회로: 배기 가스 온도 1

회로 설명

전자 컨트롤 모듈(ECM)은 촉매장치 입구 온도 센서를 사용하여 촉매 유닛에 들어오는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

촉매장치 입구 온도 센서는 후처리 시스템 내부에 있습니다. 배기 시스템에서 터보차저 출구와 촉매 유닛 입구 사이에 위치합니다.

Shop Talk

촉매장치 입구 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1665를 참조하십시오

최종 수정일: 08-7월-2010


배기 가스 온도 1 회로 - 정상보다 높은 전압 또는 낮은 전원에 단락됨

하자 코드 1666

배기 가스 온도 1 회로 - 정상보다 높은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1666 PID: SPN: 3241 FMI: 3 램프: 황색 SRT: | 배기 가스 온도 1 회로 - 정상보다 높은 전압 또는 낮은 전원에 단락됨. 촉매장치 입구 온도 센서 회로에서 높은 신호 전압이 감지되었습니다 | 촉매장치 입구 온도에 대해 기본 온도가 사용됩니다.
회로: 배기 가스 온도 1

회로 설명

전자 컨트롤 모듈(ECM)은 촉매장치 입구 온도 센서를 사용하여 촉매 유닛에 들어오는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

촉매장치 입구 온도 센서는 후처리 시스템 내부에 있습니다. 배기 시스템에서 터보차저 출구와 촉매 유닛 입구 사이에 위치합니다.

Shop Talk

촉매장치 입구 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1666을 참조하십시오

최종 수정일: 08-7월-2010


배기 가스 온도 1 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1667

배기 가스 온도 1 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1667 PID: SPN: 3241 FMI: 2 램프: 황색 SRT: | 배기 가스 온도 1 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 배기 가스 온도 #1 센서가 엔진 작동 상태와 함께 변경되지 않습니다. | 배기 가스 온도 #1에 대해 기본 온도값이 사용됩니다.
회로: 배기 가스 온도 1

회로 설명

전자 컨트롤 모듈(ECM)은 배기 가스 온도 #1 센서를 사용하여 촉매 유닛에 들어오는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

배기 가스 온도 #1 센서는 후처리 시스템 내부에 있습니다. 배기 시스템에서 터보차저 출구와 촉매 유닛 입구 사이에 위치합니다.

Shop Talk

엔진 구동시 배기 가스 온도 센서가 다른 엔진 온도와 비교되면 이 진단이 실행됩니다. 이 진단을 실행하기 전에는 엔진 냉각수 온도가 140°F를 초과해야 합니다. 배기 가스 온도 #1의 값이 엔진 작동 상태와 일치하지 않으면 이 결함 코드가 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배기 가스 온도 #1 센서가 범위 안에 고정됨
  • 배기 가스 온도 #1 센서 신호 또는 리턴 라인의 압력 높음.

차량 탑재 진단 장비(OBD) 정보:

  • 진단을 실행하여 불합격하면 ECM은 두 번째 연속 점화 사이클에서 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1667을 참조하십시오

최종 수정일: 08-7월-2010


촉매 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1668

촉매 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1668 PID: SPN: 1761 FMI: 4/4 램프: 황색 SRT: | 촉매 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 촉매 탱크 레벨 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 후처리 시스템에 촉매액이 분사되지 않습니다.
회로: 촉매 탱크 레벨 센서.

회로 설명

촉매 탱크 레벨 센서는 촉매 탱크 내부의 촉매액 레벨을 모니터링하는 데 사용됩니다. 촉매 탱크 레벨 센서는 촉매액 온도 센서와 결합된 센서입니다. 레벨 및 온도 센서는 공통 리턴 회로를 공유합니다.

구성품 위치

촉매 탱크 레벨 센서는 촉매액 탱크 내부에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다.

Shop Talk

촉매 탱크 레벨 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

결함 코드 1668을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 라인 단선 또는 접지 단락.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1668을 참조하십시오

최종 수정일: 08-7월-2010


촉매 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1669

촉매 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1669 PID: SPN: 1761 FMI: 3 램프: 황색 SRT: | 촉매 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 촉매 탱크 레벨 센서 회로에서 높은 신호 전압이 감지되었습니다. | 후처리 시스템에 촉매액이 분사되지 않습니다.
회로: 촉매 탱크 레벨 센서.

회로 설명

촉매 탱크 레벨 센서는 촉매 탱크 내부의 촉매액 레벨을 모니터링하는 데 사용됩니다. 촉매 탱크 레벨 센서는 촉매액 온도 센서와 결합된 센서입니다. 레벨 및 온도 센서는 공통 리턴 회로를 공유합니다.

구성품 위치

촉매 탱크 레벨 센서는 촉매 탱크 내부에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다.

Shop Talk

촉매 탱크 레벨 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

결함 코드 1669를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1669를 참조하십시오

최종 수정일: 08-7월-2010


촉매 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도.

하자 코드 1671

촉매 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도.

개요

코드 | 원인 | 결과
하자 코드: 1671 PID: SPN: 1761 FMI: 1/18 램프: 유지보수 SRT: | 촉매 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 촉매액 탱크에서 낮은 촉매액 레벨이 감지되었습니다. | 성능 영향 없음.
회로: 후처리 컨트롤 시스템

회로 설명

촉매액 레벨 센서는 촉매 탱크 내부의 촉매액 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

촉매액 레벨 센서는 촉매액 탱크 내부에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다.

Shop Talk

결함 코드 1671은 촉매액 탱크에서 낮은 촉매액 레벨이 감지되면 생성됩니다. 탱크에 촉매액을 주입합니다. 이 결함 코드는 낮은 촉매 탱크액 레벨에 대한 경고일 뿐입니다.

차량 탑재 진단 장비(OBD) 정보:

  • 진단을 실행하여 불합격하면 ECM이 해당되는 황색 또는 적색 결함 램프를 점등합니다.
  • 진단을 실행하여 합격하면 ECM이 해당되는 결함 램프를 소등합니다.
문제 해결 결함 코드 t05-1671을 참조하십시오

최종 수정일: 08-7월-2010


촉매 탱크 레벨 - 데이터가 이상하거나 끊어지거나 정확하지 않음.

하자 코드 1673

촉매 탱크 레벨 - 데이터가 이상하거나 끊어지거나 정확하지 않음.

개요

코드 | 원인 | 결과
하자 코드: 1673 PID: SPN: 1761 FMI: 1 램프: 황색 SRT: | 촉매 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. 촉매액 탱크에 촉매액이 없는 것이 감지되었습니다. | 후처리 시스템에 촉매액이 분사되지 않습니다.
회로: 후처리 컨트롤 시스템

회로 설명

촉매액 레벨 센서는 촉매 탱크 내부의 촉매액 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

촉매액 레벨 센서는 촉매액 탱크 내부에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다.

Shop Talk

결함 코드 1673은 촉매 탱크가 비어있는 것을 촉매액 레벨 센서가 감지하면 생성됩니다. 이 결함 코드가 활성화되어 있어도 탱크 내부에서 촉매액이 보일 수도 있습니다. 탱크에 촉매액을 주입합니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1673을 참조하십시오

최종 수정일: 08-7월-2010


배기 가스 온도 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1674

배기 가스 온도 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1674 PID: SPN: 3249 FMI: 4 램프: 황색 SRT: | 배기 가스 온도 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 촉매장치 배기 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 촉매장치 배기 온도에 대해 기본 온도가 사용됩니다.
회로: 배기 가스 온도 2

회로 설명

전자 컨트롤 모듈(ECM)은 촉매장치 출구 온도 센서를 사용하여 촉매 유닛에서 나오는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

촉매장치 출구 온도 센서는 후처리 시스템 내부에 있습니다. 후처리 촉매 유닛의 출구에 위치합니다.

Shop Talk

촉매장치 출구 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1674를 참조하십시오

최종 수정일: 08-7월-2010


배기 가스 온도 2 회로 - 정상보다 높은 전압 또는 낮은 전원에 단락됨

하자 코드 1675

배기 가스 온도 2 회로 - 정상보다 높은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1675 PID: SPN: 3249 FMI: 3 램프: 황색 SRT: | 배기 가스 온도 2 회로 - 정상보다 높은 전압 또는 낮은 전원에 단락됨. 촉매장치 출구 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 촉매장치 출구 온도에 대해 기본 온도가 사용됩니다.
회로: 배기 가스 온도 2

회로 설명

전자 컨트롤 모듈(ECM)은 촉매장치 출구 온도 센서를 사용하여 촉매 유닛에 들어가는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

촉매장치 출구 온도 센서는 후처리 시스템 내부에 있습니다. 후처리 촉매 유닛의 출구에 위치합니다.

Shop Talk

촉매장치 출구 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1675를 참조하십시오

최종 수정일: 08-7월-2010


배기 가스 온도 2 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1676

배기 가스 온도 2 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1676 PID: SPN: 3249 FMI: 2 램프: 황색 SRT: | 배기 가스 온도 2 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 배기 가스 온도 #2 센서가 엔진 작동 상태와 함께 변경되지 않습니다. | 배기 가스 온도 #2에 대해 기본 온도값이 사용됩니다.
회로: 배기 가스 온도 2

회로 설명

전자 컨트롤 모듈(ECM)은 배기 가스 온도 #2 센서를 사용하여 촉매 유닛에 들어오는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다. 이 센서는 촉매장치 출구 온도 센서로도 불립니다.

구성품 위치

배기 가스 온도 #2 센서는 후처리 시스템 내부에 있습니다. 배기 시스템에서 터보차저 출구와 촉매 유닛 출구 사이에 위치합니다.

Shop Talk

엔진 구동시 배기 가스 온도 센서가 다른 엔진 온도와 비교되면 이 진단이 실행됩니다. 이 진단을 실행하기 전에는 엔진 냉각수 온도가 140°F를 초과해야 합니다. 배기 가스 온도 #2의 값이 엔진 작동 상태와 일치하지 않으면 이 결함 코드가 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배기 가스 온도 #2 센서가 범위 안에 고정됨
  • 배기 가스 온도 #2 센서 신호 또는 리턴 라인의 압력 높음.

차량 탑재 진단 장비(OBD) 정보:

  • 진단을 실행하여 불합격하면 ECM은 두 번째 연속 점화 사이클에서 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1676을 참조하십시오

최종 수정일: 08-7월-2010


촉매 탱크 온도 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1677

촉매 탱크 온도 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1677 PID: SPN: 3031 FMI: 4 램프: 황색 SRT: | 촉매 탱크 온도 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 촉매액 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 촉매액 온도에 대해 기본 온도가 사용됩니다.
회로: 촉매액 온도 센서

회로 설명

전자 컨트롤 모듈(ECM)은 촉매액 온도 센서를 사용하여 촉매 탱크 내부의 촉매액 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

촉매액 온도 센서는 촉매 탱크 내부에 있습니다. 이 탱크는 OEM이 장착합니다. 자세한 내용은 OEM 정비 지침서를 참조하십시오.

Shop Talk

촉매액 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 1677을 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1677을 참조하십시오

최종 수정일: 08-7월-2010


촉매 탱크 온도 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1678

촉매 탱크 온도 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1678 PID: SPN: 3031 FMI: 3 램프: 황색 SRT: | 촉매 탱크 온도 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 촉매 탱크 온도 센서 회로에서 높은 신호 전압 또는 단선이 감지되었습니다 | 촉매 탱크 온도에 대해 기본 온도값이 사용됩니다.
회로: 촉매 탱크 온도 센서

회로 설명

전자 컨트롤 모듈(ECM)은 촉매액 온도 센서를 사용하여 촉매 탱크 내부의 촉매액 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

촉매액 온도 센서는 촉매 탱크 내부에 있습니다. 이 탱크는 OEM이 장착합니다. 자세한 내용은 OEM 정비 지침서를 참조하십시오.

Shop Talk

촉매액 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1678을 참조하십시오

최종 수정일: 08-7월-2010


촉매 탱크 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1679

촉매 탱크 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1679 PID: SPN: 3031 FMI: 2 램프: 황색 SRT: | 촉매 탱크 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 촉매액 온도 센서가 엔진 작동 상태와 함께 변경되지 않습니다. | 촉매액 온도에 대해 기본 온도값이 사용됩니다.
회로: 촉매액 온도 센서

회로 설명

전자 컨트롤 모듈(ECM)은 촉매액 온도 센서를 사용하여 촉매 탱크의 촉매액 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

촉매액 온도 센서는 촉매 탱크 내부에 있습니다. 이 탱크는 OEM이 장착합니다. 자세한 내용은 OEM 정비 지침서를 참조하십시오.

Shop Talk

이 진단은 엔진이 8시간 이상 구동되지 않은 경우 실행됩니다. 8시간에 걸친 엔진 정지 후 키를 ON으로 돌리면 촉매액 온도 센서가 엔진 냉각수 온도 및 흡기 매니폴드 온도와 비교됩니다. 촉매액 온도 센서로부터의 판독값이 엔진 냉각수 온도 및 흡기 매니폴드 온도의 판독값과 일치하지 않으면 이 결함 코드가 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 촉매액 온도 센서가 범위 안에 고정됨
  • 촉매액 온도 센서 신호 또는 리턴 라인의 압력 높음.

차량 탑재 진단 장비(OBD) 정보(Euro 4 및 Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 두 번째 연속 점화 사이클에서 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1679를 참조하십시오

최종 수정일: 08-7월-2010


정량 분배 컨트롤 유닛 - 지능형 장치 또는 구성품 불량.

하자 코드 1681

정량 분배 컨트롤 유닛 - 지능형 장치 또는 구성품 불량.

개요

코드 | 원인 | 결과
하자 코드: 1681 PID: SPN: 3361 FMI: 12 램프: 황색 SRT: | 촉매 정량 분배 컨트롤 유닛 - 지능형 장치 또는 구성품 불량. 촉매 정량 분배 컨트롤 유닛에서 내부 오류가 감지되었습니다. | 후처리 시스템에 촉매액이 분사되지 않습니다.
회로: 후처리 컨트롤 시스템

회로 설명

정량 분배 컨트롤 유닛은 J1939 데이터링크 네트워크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)과 통신합니다. 정량 분배 컨트롤 유닛은 후처리 시스템에 분사될 촉매액의 양을 정확히 계산합니다. 정량 분배 컨트롤 유닛에는 세 가지의 주요 사이클이 있습니다. 키가 ON으로 처음 돌려지면 프라이밍 사이클에서는 정량 분배 컨트롤 유닛에서 촉매액이 공급 가능하도록 합니다. 정량 분배 사이클에서는 촉매액이 후처리 노즐에 공급됩니다. 정화 사이클은 엔진이 꺼지면 발생합니다. 제거 사이클에서는 모든 촉매액이 후처리 라인과 노즐에서 제거됩니다.

구성품 위치

정량 분배 컨트롤 유닛의 위치는 OEM에 따라 다릅니다.

Shop Talk

결함 코드 1681은 정량 분배 컨트롤 유닛이 내부 오류를 감지하면 생성됩니다. 여기에서 유일하게 실시 가능한 문제 해결 방법은 엔진 ECM을 다시 캘리브레이션하는 것입니다. 엔진 ECM을 다시 캘리브레이션한 후에도 결함 코드 1681이 여전히 활성 상태인 경우에는 정량 분배 컨트롤 유닛을 교체해야 합니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1681을 참조하십시오

최종 수정일: 08-7월-2010


촉매 탱크 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1683

촉매 탱크 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1683 PID: SPN: 3449 FMI: 3 램프: 황색 SRT: | 촉매 탱크 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 촉매 탱크 히터 릴레이 센서 회로에서 높은 신호 전압이 감지되었습니다. | 촉매 탱크 히터가 비활성화됩니다.
회로: 촉매 탱크 히터 릴레이

회로 설명

촉매 탱크 히터는 촉매 탱크의 촉매액이 동결되지 않게 합니다. 촉매 히터 엘리먼트는 촉매 탱크 히터 릴레이에 의해 전원을 공급받습니다.

구성품 위치

촉매 탱크 히터는 촉매 탱크 내부에 있습니다. 촉매 탱크 히터 릴레이의 위치는 OEM에 따라 다릅니다.

Shop Talk

이 결함 코드는 릴레이의 히터측에 있는 회로 고장을 감지하지 못합니다. ECM과 릴레이 사이에 있는 회로의 오류만이 이 결함 코드에 의해 감지될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 촉매 탱크 히터 릴레이 신호 와이어가 릴레이에 연결되지 않음
  • 촉매 탱크 히터 릴레이 리턴 와이어가 릴레이에 연결되지 않음
  • 촉매 탱크 히터 릴레이 고장
  • 촉매 탱크 히터 릴레이 신호 와이어 단선
  • 촉매 탱크 히터 릴레이 리턴 와이어 단선
  • 촉매 탱크 히터 신호 와이어의 전원측 단락.

차량 탑재 진단 장비(OBD) 정보:

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1683을 참조하십시오

최종 수정일: 08-7월-2010


촉매 탱크 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1684

촉매 탱크 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1684 PID: SPN: 3363 FMI: 4 램프: 황색 SRT: | 촉매 탱크 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 촉매 탱크 히터 릴레이 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 촉매 탱크 히터가 비활성화됩니다.
회로: 촉매 탱크 히터 릴레이

회로 설명

촉매 탱크 히터는 촉매 탱크의 촉매액이 동결되지 않게 합니다. 촉매 탱크 히터는 동결된 촉매액 탱크를 해동하는 데에도 사용됩니다. 촉매 히터 엘리먼트는 촉매 탱크 히터 릴레이에 의해 전원을 공급받습니다.

구성품 위치

촉매 탱크 히터는 촉매 탱크 내부에 있습니다. 촉매 탱크 히터 릴레이의 위치는 OEM에 따라 다릅니다.

Shop Talk

이 결함 코드는 릴레이의 히터측에 있는 회로 고장을 감지하지 못합니다. ECM과 릴레이 사이에 있는 회로의 오류만이 이 결함 코드에 의해 감지될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 촉매 탱크 히터 릴레이 단락
  • 촉매 탱크 히터 신호 와이어의 접지 단락.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1684를 참조하십시오

최종 수정일: 08-7월-2010


촉매 과온 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 1687

촉매 과온 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 1687 PID: SPN: 3050 FMI: 0 램프: 황색 SRT: | 촉매 과온 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 후처리 시스템에서 매우 높은 온도가 감지되었습니다. | 후처리 시스템에 촉매액이 분사되지 않습니다.
회로: 후처리 컨트롤 시스템

회로 설명

ECM은 배기 가스 온도 2번 센서를 사용하여 촉매 유닛에서 나오는 엔진 배기 가스 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

촉매장치 배기 가스 온도 센서는 후처리 시스템 내부에 있습니다. 촉매장치 배기 시스템의 출구에 위치합니다.

Shop Talk

이 결함 코드는 촉매장치 배기 출구의 온도가 주어진 엔진 등급에 대한 최대 허용 온도를 초과하면 생성됩니다.

차량 탑재 진단 장비(OBD) 정보:

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프와 결함 코드는 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1687을 참조하십시오

최종 수정일: 08-7월-2010


실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1689

실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1689 PID: P251 SPN: 251 FMI: 12/2 램프: 황색 SRT: | 실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 실시간 시계 전원이 차단되었습니다. | 성능 영향 없음. ECM의 데이터에 포함된 시간과 날짜 정보가 정확하지 않을 수 있습니다.
실시간 시계 전원 회로

회로 설명

통상적인 작동 조건 하에서 전자 컨트롤 모듈(ECM)의 실시간 시계는 차량 배터리에 의해 전원을 공급받습니다. ECM에 배터리 전원이 공급되지 않으면 실시간 시계는 엔진 하네스의 배터리에 의해 전원을 공급받습니다(장착시).

구성품 위치

실시간 시계 배터리는 ECM 부근의 엔진 하네스에 고정되어 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

Shop Talk

이 결함은 ECM의 실시간 시계가 전원을 손실했음을 나타냅니다. 이 결함은 약하거나 고장난 실시간 시계 배터리, 배터리와 ECM 사이의 배선이나 커넥터 고장, 엔진에 실시간 시계 배터리가 장착되어 있지 않거나 ECM에 차량 배터리 전원이 공급되지 않는 것이 원인입니다.

참고:실시간 시계가 CAN BUS를 통해 OEM에서 전원을 공급받으며 배터리 백업은 사용되지 않는다면 OEM 배선도를 참조하십시오. 이 경우 INSITE™ 전자 서비스 도구에서 "고급 ECM 데이터 - 실시간 시계 설정"을 점검합니다. OEM에서 실시간 시계 신호를 공급한다면 OEM 배선에 따라 주소가 설정되어야 하며, 그렇지 않으면 결함 코드가 활성화됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 오작동 인디케이터 램프와 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 오작동 인디케이터 램프와 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 있습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1689를 참조하십시오

최종 수정일: 08-7월-2010


후처리 출구 NOx 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1692

후처리 출구 NOx 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1692 PID: SPN: 3234 FMI: 4 램프: 황색 SRT: | 후처리 NOx 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 출구 NOx 센서에서 범위를 이탈한 배터리 전압을 감지했습니다. | 후처리 출구 NOx 센서가 작동되지 않습니다. 결함이 활성화된 상태로 50시간을 구동하면 엔진 출력이 경감됩니다.
회로: 후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 질소산화물(NOx) 센서는 스마트 장치이며 J1939 데이터링크를 통해 엔진 전자 컨트롤 모듈(ECM)의 명령을 수신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 엔진으로부터의 출구 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있습니다. 일반적으로는 후처리 촉매장치 출구에 있는 배기 시스템에 있습니다.

Shop Talk

NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서에 공급된 전압이 + 18-VDC 미만임
  • 후처리 출구 NOx 센서에 공급된 전압이 + 32-VDC를 초과함
  • 후처리 출구 NOx 센서 오작동 또는 손상
  • 후처리 출구 NOx 센서 내부 히터의 오작동
  • 잘못된 NOx 센서 부품 번호

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1692를 참조하십시오

최종 수정일: 08-7월-2010


후처리 출구 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1694

후처리 출구 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1694 PID: SPN: 3234 FMI: 2 램프: 황색 SRT: | 후처리 출구 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 후처리 NOx 센서에 의해 잘못된 NOx 센서 판독값이 감지되었습니다. | 후처리 출구 NOx 센서가 작동되지 않습니다. 결함 코드가 활성화된 상태로 50시간을 구동하면 엔진 출력이 경감됩니다.
회로: 후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 질소산화물(NOx) 센서는 스마트 장치이며 J1939 데이터링크를 통해 엔진 전자 컨트롤 모듈(ECM)의 명령을 수신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 엔진으로부터의 출구 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있습니다. 일반적으로는 후처리 촉매장치 출구에 있는 배기 시스템에 있습니다.

Shop Talk

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 두 번째 연속 점화 사이클에서 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.

NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • NOx 판독값이 엔진 출력으로부터 가능한 값보다 높거나 낮음을 ECM이 감지했습니다.
  • 배기 시스템이 누출됩니다.
  • 잘못 설치된 후처리 출구 NOx 센서.
  • 센서 끝에 탄소 침전물이 있는 후처리 출구 NOx 센서.
  • 과도한 오일 소비량.
  • 엔진 실화 가능성
  • 잘못된 NOx 센서 부품 번호.
문제 해결 결함 코드 t05-1694를 참조하십시오

최종 수정일: 08-7월-2010


후처리 #1 공기 활성화 액츄에이터 - 정상보다 높은 전압 또는 높은 전원에 단락됨.

하자 코드 1697

후처리 #1 공기 활성화 액츄에이터 - 정상보다 높은 전압 또는 높은 전원에 단락됨.

개요

코드 | 원인 | 결과
하자 코드: 1697 PID: SPN: 3489 FMI: 3 램프: 황색 SRT: | 후처리 #1 공기 활성화 액츄에이터 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 촉매장치 에어 솔레노이드 회로에서 높은 신호 전압이 감지되었습니다. | 후처리 시스템에 촉매액이 분사되지 않습니다.
회로: 후처리 #1 공기 활성화 액츄에이터

회로 설명

후처리 #1 에어 솔레노이드는 정량 분배 컨트롤 유닛에 연결된 트럭 공기 공급을 활성화 및 비활성화하는 데 사용됩니다. 이 공기는 촉매액을 촉매장치 노즐에 운반하는 데 사용됩니다.

구성품 위치

후처리 #1 에어 솔레노이드는 정량 분배 컨트롤 유닛의 뒤에 장착되어 있습니다. 정량 분배 컨트롤 유닛은 OEM이 장착합니다.

Shop Talk

에어 솔레노이드에 공급되는 전압이 +12 볼트를 초과하면 이 결함 코드가 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 에어 솔레노이드 신호 와이어의 전원측 단락
  • 정량 분배 컨트롤 유닛 고장.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1697을 참조하십시오

최종 수정일: 08-7월-2010


후처리 #1 공기 활성화 액츄에이터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨.

하자 코드 1698

후처리 #1 공기 활성화 액츄에이터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨.

개요

코드 | 원인 | 결과
하자 코드: 1698 PID: SPN: 3489 FMI: 4 램프: 황색 SRT: | 후처리 #1 공기 활성화 액츄에이터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 촉매장치 에어 솔레노이드 회로에서 낮은 신호 전압이 감지되었습니다. | 후처리 시스템에 촉매액이 분사되지 않습니다.
회로:

회로 설명

후처리 #1 에어 솔레노이드는 정량 분배 컨트롤 유닛에 연결된 트럭 공기 공급을 활성화 및 비활성화하는 데 사용됩니다. 이 공기는 촉매액을 촉매장치 노즐에 운반하는 데 사용됩니다.

구성품 위치

후처리 #1 에어 솔레노이드는 정량 분배 컨트롤 유닛의 뒤에 장착되어 있습니다. 정량 분배 컨트롤 유닛은 OEM이 장착합니다.

Shop Talk

에어 솔레노이드에 공급되는 전압이 +12 볼트 미만이면 이 결함 코드가 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 에어 솔레노이드 신호 와이어의 단선
  • 에어 솔레노이드 리턴 와이어의 단선
  • 에어 솔레노이드 신호 와이어의 핀과 핀 사이의 단락
  • 에어 솔레노이드 고장
  • 정량 분배 컨트롤 유닛 고장.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1698을 참조하십시오

최종 수정일: 08-7월-2010


촉매 탱크 레벨 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음.

하자 코드 1699

촉매 탱크 레벨 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음.

개요

코드 | 원인 | 결과
하자 코드: 1699 PID: SPN: 1761 FMI: 2 램프: 황색 SRT: | 촉매 탱크 레벨 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음 촉매액 레벨이 엔진 작동 조건에 따라 변경되지 않습니다. | 후처리 시스템에 촉매액이 분사되지 않습니다.
촉매 탱크 레벨 센서 회로

회로 설명

촉매 탱크 레벨 센서는 촉매 탱크 내부에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다.

구성품 위치

촉매액 탱크 위치는 OEM에 따라 다릅니다.

Shop Talk

촉매 탱크의 촉매액 레벨 판독값이 엔진 작동 조건에 따라 변경되지 않으면 이 결함 코드가 발생합니다. 촉매장치 정량 분배 컨트롤 유닛에서 촉매 분사가 발생했음을 나타내지만 촉매 탱크 레벨이 변경되지 않았다면 이 결함 코드가 발생합니다. 또한 촉매 분사가 발생하지 않았으나 촉매액 레벨 강하가 감지된 경우에도 이 결함이 발생합니다.

INSITE™ 전자 서비스 도구를 사용하여 조절 가능한 매개변수인 선형 요소 탱크 체적이 올바르게 조정되어 있는지 확인합니다. 이 매개변수가 올바른 요소 탱크 체적에 맞게 조정되어 있지 않으면 이 결함 코드가 발생할 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 촉매 탱크 레벨 센서 고장
  • 촉매액 라인 막힘 또는 제한됨
  • 막혔거나 제한된 후처리 노즐
  • 촉매 탱크 또는 촉매액 라인의 외부 누출
  • 촉매 탱크 레벨 센서 훼손.

차량 탑재 진단 장비(OBD) 정보:

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다
  • 진단을 실행하여 합격하면 ECM이 오작동 인디케이터 램프(MIL)를 소등합니다. 진단시에는 다량의 디젤 배기 유체(DEF)를 분사해야 합니다. 적용 분야와 시스템 구성에 따라 최대 3리터(3.17 qt)에 이를 수도 있습니다. MIL과 결함 코드는 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1699를 참조하십시오.

최종 수정일: 07-3월-2012


정량 분배 컨트롤 유닛 데이터링크 - 비정상적인 업데이트 속도

하자 코드 1711

정량 분배 컨트롤 유닛 데이터링크 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 1711 PID: SPN: 3361 FMI: 9 램프: 황색 SRT: | 정량 분배 컨트롤 유닛 데이터링크 - 비정상적인 업데이트 속도. ECM과 정량 분배 컨트롤 유닛 간의 데이터링크 통신이 중단되었습니다. | 후처리 시스템에 촉매액이 분사되지 않습니다.
회로: 정량 분배 컨트롤 유닛

회로 설명

촉매장치 정량 분배 유닛은 J1939 공용 데이터링크 네트워크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)과 통신합니다. 정량 분배 컨트롤 유닛은 OEM 차량에서 배터리 공급, 키 스위치 입력 및 접지를 공급받기도 합니다.

구성품 위치

정량 분배 컨트롤 유닛의 위치는 OEM에 따라 다릅니다. 자세한 내용은 OEM 문제 해결 지침서를 참조하십시오.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 정량 분배 컨트롤 유닛에 공급되는 배터리 전압 손실
  • 정량 분배 컨트롤 유닛에 공급되는 배터리 접지 손실
  • 정량 분배 컨트롤 유닛에 공급되는 키 스위치 입력 손실
  • 정량 분배 컨트롤 유닛과 1차 엔진 ECM 사이의 J1939 데이터링크 배선 단락 또는 단선
  • 정량 분배 컨트롤 유닛 고장
  • 외부 OEM 제어 장치에 고장이 발생했거나 데이터링크 상에서 더 이상 발신이 불가능한 경우.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1711을 참조하십시오

최종 수정일: 08-7월-2010


촉매 탱크 히터 회로 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 1712

촉매 탱크 히터 회로 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1712 PID: SPN: 3363 FMI: 1/18 램프: 황색 SRT: | 촉매 탱크 히터 회로 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 촉매 탱크 히터의 ON이 명령되었는데 촉매액 온도가 상승하지 않았습니다. | 성능 영향 없음. 촉매액이 동결되었으면 촉매 시스템으로의 촉매액 분사가 비활성화될 수도 있습니다.
회로: 촉매 탱크 히터 릴레이

회로 설명

촉매 탱크 히터는 촉매 탱크의 촉매액이 동결되지 않게 합니다. 촉매 히터 엘리먼트는 촉매 탱크 히터 릴레이에 의해 전원을 공급받습니다.

구성품 위치

촉매 탱크 히터는 촉매 탱크 내부에 있습니다. 촉매 탱크 히터 릴레이의 위치는 OEM에 따라 다릅니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

Shop Talk

엔진 ECM에서 촉매 탱크 히터가 켜질 것을 명령했으나 촉매 온도 센서에서 이에 해당되는 촉매 탱크 온도 상승을 보고하지 않은 경우 이 결함 코드가 발생합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 촉매 탱크 히터 릴레이 고장
  • 촉매 탱크 히터에 연결된 전원 공급 장치 결함
  • 촉매 탱크 히터에 연결된 접지 회로 결함
  • 촉매 탱크 히터 릴레이와 촉매 탱크 히터 사이의 배선 결함
  • 촉매 탱크 히터 고장.

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1712를 참조하십시오

최종 수정일: 08-7월-2010


촉매 탱크 히터 회로 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 1713

촉매 탱크 히터 회로 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1713 PID: SPN: 3363 FMI: 0/16 램프: 황색 SRT: | 촉매 탱크 히터 회로 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 촉매 탱크 히터가 지속적으로 ON 위치에 있습니다. | 성능 영향 없음.
회로: 촉매 탱크 히터 릴레이

회로 설명

촉매 탱크 히터는 촉매 탱크의 촉매액이 동결되지 않게 합니다. 촉매 히터 엘리먼트는 촉매 탱크 히터 릴레이를 통해 전원을 공급받습니다. OEM 탱크 온도/레벨 센서가 기록한 온도가 온도 임계값 미만이면 탱크 히터가 작동됩니다.

구성품 위치

촉매 탱크 히터는 촉매 탱크 내부에 있습니다. 촉매 탱크 히터 릴레이의 위치는 OEM에 따라 다릅니다.

Shop Talk

엔진 ECM에서 히터가 OFF 위치에 있도록 명령했는데 촉매 탱크 히터가 ON 위치에 있으면 이 결함 코드가 발생합니다. 온도 센서가 합리적인 값을 판독하고 있는지 파악하려면 엔진을 8시간 동안 구동하지 않은 상태에서 키 스위치를 ON으로 돌렸을 때 두 값을 서로 비교하면 됩니다. 이 때 엔진 TMAP 센서는 탱크와 유사한 온도를 표시해야 합니다. 예를 들어, 외기 온도.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 촉매액 OEM 탱크 온도/레벨 센서 손상
  • 촉매액 탱크 히터 릴레이 손상
  • 히터에 ON을 계속 명령하는 ECM 고장.

차량 탑재 진단 장비(OBD) 정보:

  • 진단을 실행하여 불합격하면 ECM이 해당되는 황색 또는 적색 결함 코드 램프를 점등합니다.
  • 진단을 실행하여 합격하면 ECM이 해당되는 결함 램프를 소등합니다.
문제 해결 결함 코드 t05-1713을 참조하십시오

최종 수정일: 08-7월-2010


보조 온도 센서 입력 1 회로 - 원인불명

하자 코드 1716

보조 온도 센서 입력 1 회로 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 1716 PID: SPN: 411 FMI: 11 램프: 없음 SRT: | 보조 온도 센서 입력 1 회로 - 원인불명. OEM 온도 센서 또는 엔진 냉각수 온도 센서에 의해 높은 온도가 감지됨. | 엔진 출력이 경감될 수 있습니다.
OEM 온도/압력 센서 회로

회로 설명

OEM은 온도 센서 입력을 Cummins® ECM에 와이어로 연결할 수도 있습니다. 그러면 이 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수 있습니다. 특정 모델에서 이 결함 코드는 높은 엔진 냉각수 온도를 나타내는 데 사용될 수도 있습니다.

구성품 위치

OEM 압력 또는 온도 센서 입력은 적용 분야에 따라 다릅니다. 센서 위치는 OEM 문제 해결 지침서를 참조하십시오. 엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다. 엔진 냉각수 온도 정상보다 높음의 증상 문제 해결 트리를 참조하십시오.

차량 탑재 진단 장비(OBD) 정보:

  • 진단을 실행하여 불합격하면 ECM이 해당되는 호박색 또는 적색 결함 램프를 점등합니다
  • 진단을 실행하여 합격하면 ECM이 해당되는 결함 램프를 소등합니다.
문제 해결 결함 코드 t05-1716을 참조하십시오

최종 수정일: 08-7월-2010


배기 가스 온도 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 1717

배기 가스 온도 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 1717 PID: SPN: 3241 FMI: 0/15 램프: 없음 SRT: | 배기 가스 온도 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 높은 촉매장치 입구 온도가 감지되었습니다. | 엔진 출력이 경감될 수 있습니다.
회로: 배기 가스 온도 1

회로 설명

전자 컨트롤 모듈(ECM)은 배기 가스 온도 #1 센서를 사용하여 촉매 유닛에 들어오는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

배기 가스 온도 #1 센서는 후처리 시스템 내부에 있습니다. 배기 시스템에서 터보차저 출구와 촉매 유닛 입구 사이에 위치합니다.

Shop Talk

이 결함 코드는 촉매장치 입구의 온도가 주어진 엔진 등급에 대한 최대 허용 온도를 초과하면 생성됩니다. 충전 공기 시스템의 누출이나 터보차저의 결함으로 인해 배기 가스 온도가 높아질 수 있습니다.

차량 탑재 진단 장비(OBD) 정보:

  • 진단을 실행하여 불합격하면 ECM이 해당되는 황색 또는 적색 결함 램프를 점등합니다.
  • 진단을 실행하여 합격하면 ECM이 해당되는 결함 램프를 소등합니다.
문제 해결 결함 코드 t05-1717을 참조하십시오

최종 수정일: 08-7월-2010


복수 실린더에 대한 엔진 실화 - 조건 존재.

하자 코드 1718

복수 실린더에 대한 엔진 실화 - 조건 존재.

개요

코드 | 원인 | 결과
하자 코드: 1718 PID: SPN: 1322 FMI: 11/31 램프: 황색 SRT: | 복수 실린더에 대한 엔진 실화 - 조건 존재. 여러 번호의 실린더에서 엔진 실화가 감지되었습니다. | 출력이 떨어지거나 거칠게 공회전하거나 실화될 수 있습니다.
회로

회로 설명

ECM 캘리브레이션 알고리즘은 엔진이 공회전하는 동안 각 인젝터가 점화함에 따라 엔진 속도를 모니터링합니다. 하나의 실린더가 엔진 속도에 높거나 낮은 기여를 하는 경우 이 결함이 활성화됩니다. 이 결함은 엔진 실화 및 저출력과 같이 성능에 대한 불만 사항을 해결하는 것을 돕는 것이 목적입니다.

구성품 위치

ECM은 엔진의 흡기측에 위치해 있습니다. 자세한 구성품 위치 모습은 섹션 E의 100-002(엔진 도해).

Shop Talk

ECM 메모리에서 결함 코드 1718이 비활성 상태이고 "저출력"이나 "엔진 실화"와 같은 불만 사항이 없는 경우에는 필터 교환 후 연료 시스템에 공기가 유입되는 상황과 같은 간헐적 이벤트가 결함을 발생시켰을 수 있습니다. 다른 성능 증상이 있지 않는 한 결함 코드 1718의 비활성 카운트는 무시해야 합니다. 이 진단을 실행하기 전에 엔진 냉각수 온도가 160°F를 초과해야 합니다.

실린더 실화의 원인으로는 다음이 포함될 수 있습니다.

  • 규정치에서 벗어난 밸브 래시(실제 밸브 래시를 리셋 한계에 비교)
  • 실린더 고장(엔진에 부하가 실린 상태에서 블로바이가 높은지 점검)
  • 밸브 고장 또는 밸브가 개방 상태로 고정(흡기 밸브에서 흡기시 "새소리" 소음이 들리는지 경청)
  • 실린더 헤드 또는 가스켓 고장(흡기 또는 배기 통로에 오일, 냉각수 또는 주조 노출이 있는지 확인)
  • 극심한 캠샤프트 마모(캠샤프트 로브의 마모 검사)
  • 인젝터 아래의 별도, 누락 또는 손상된 씰링 와셔
  • 인젝터 고장(인젝터를 서로 "바꿔" 표시된 인젝터를 문제가 "따라다니는지" 확인).

차량 탑재 진단 장비(OBD) 정보:

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1718을 참조하십시오

최종 수정일: 08-7월-2010


연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨(제너레이터 엔진의 경우만 해당)

하자 코드 1845

연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨(제너레이터 엔진의 경우만 해당)

개요

코드 | 원인 | 결과
하자 코드: 1845 PID: SPN: 97 FMI: 3 램프: 유지보수 SRT: | 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨(제너레이터 엔진의 경우만 해당). 연료 내 수분 인디케이터 회로에서 높은 전압이 감지되었습니다. | 성능 영향 없음. 연료 내 수분 경고가 작동하지 않습니다.
연료 내 수분 인디케이터 센서 회로 - 발전용
연료 내 수분 인디케이터 센서 회로 - 선박용

회로 설명

연료 내 수분 인디케이터 센서는 1단계 연료 필터에 부착되어 있습니다. 연료 내 수분 인디케이터 센서는 설정된 수분량이 연료 필터에 축적되면 전자 컨트롤 모듈(ECM)에 신호를 전송합니다. 연료 내 수분 인디케이터 센서 회로는 연료 내 수분 인디케이터 리턴(센서 리턴 1) 접지 와이어와 연료 내 수분 인디케이터 신호 와이어로 구성되어 있습니다.

구성품 위치

연료 내 수분 인디케이터 센서는 흡입 연료 필터의 바닥에 내장되어 있습니다. 1단계 연료 필터는 엔진의 흡기측에 있습니다.

Shop Talk

연료 내 수분 센서는 1단계 필터 하우징에 있습니다. 이 부품은 정비가 가능한 부품입니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 또는 신호 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락.
문제 해결 결함 코드 t05-1845를 참조하십시오.

최종 수정일: 21-11월-2010


연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨(제너레이터 엔진의 경우만 해당)

하자 코드 1846

연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨(제너레이터 엔진의 경우만 해당)

개요

코드 | 원인 | 결과
하자 코드: 1846 PID: SPN: 97 FMI: 4 램프: 유지보수 SRT: | 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨(제너레이터 엔진의 경우만 해당). 연료 내 수분 인디케이터 회로에서 낮은 전압이 감지되었습니다. | 성능 영향 없음. 연료 내 수분 경고가 작동하지 않습니다.
연료 내 수분 인디케이터 센서 회로 - 발전용
연료 내 수분 인디케이터 센서 회로 - 선박용

회로 설명

연료 내 수분 인디케이터 센서는 1단계 연료 필터에 부착되어 있습니다. 연료 내 수분 인디케이터 센서는 설정된 수분량이 연료 필터에 축적되면 전자 컨트롤 모듈(ECM)에 신호를 전송합니다. 연료 내 수분 인디케이터 센서 회로는 연료 내 수분 인디케이터 리턴(센서 리턴 1) 접지 와이어와 연료 내 수분 인디케이터 신호 와이어로 구성되어 있습니다.

구성품 위치

연료 내 수분 인디케이터 센서는 흡입 연료 필터의 바닥에 내장되어 있습니다. 1단계 연료 필터는 엔진의 흡기측에 있습니다.

Shop Talk

연료 내 수분 센서는 1단계 필터 하우징에 있습니다. 이 부품은 정비가 가능한 부품입니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 센서 또는 커넥터의 신호 접지 단락.
문제 해결 결함 코드 t05-1846을 참조하십시오.

최종 수정일: 21-11월-2010


흡기 매니폴드 1 온도 - 비정상적인 변화율

하자 코드 1848

흡기 매니폴드 1 온도 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 1848 PID: P105 SPN: 105 FMI: 10 램프: 황색 SRT: | 흡기 매니폴드 1 온도 - 비정상적인 변화율. 흡기 매니폴드 온도 센서가 엔진 작동 조건의 변화에 반응하지 않습니다. | ECM이 엔진 흡기 매니폴드 온도를 추정합니다.
회로: 흡기 매니폴드 1 온도

회로 설명

전자 컨트롤 모듈(ECM)은 엔진 흡기 매니폴드 온도 센서를 사용하여 엔진 흡기 매니폴드 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 흡기 매니폴드 온도값을 사용합니다.

구성품 위치

엔진 흡기 매니폴드 온도 센서는 흡기 매니폴드 내부에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 100-002(엔진 도해).

Shop Talk

엔진 흡기 매니폴드 온도는 엔진 워밍업이 실시되는 동안 모니터링됩니다. 엔진 흡기 매니폴드 온도 판독값이 엔진 작동 조건과 일치되게 변경되지 않으면 흡기 매니폴드 온도 센서가 범위 내에 고착된 것으로 판단되어 이 결함 코드가 기록됩니다. 이 진단을 실행하기 전에 ECM이 8시간 동안 엔진 속도를 감지해서는 안됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 흡기 매니폴드 온도 센서 판독값이 범위 안에 고정됨.
  • 엔진 흡기 매니폴드 온도 센서 신호 또는 리턴 라인의 압력 높음.

차량 탑재 진단 장비(OBD) 정보(Euro 4 및 Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 두 번째 연속 점화 사이클에서 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1848을 참조하십시오

최종 수정일: 08-7월-2010


배기 가스 온도 1 - 비정상적인 변화율

하자 코드 1849

배기 가스 온도 1 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 1849 PID: SPN: 3241 FMI: 10 램프: 황색 SRT: | 배기 가스 온도 1 - 비정상적인 변화율. 촉매장치 입구 온도 센서가 엔진 작동 조건의 변화에 반응하지 않습니다. | 촉매장치 입구 온도에 대해 기본 온도값이 사용됩니다.
회로: 배기 가스 온도 1

회로 설명

전자 컨트롤 모듈(ECM)은 배기 가스 온도 #1 센서를 사용하여 촉매 유닛에 들어오는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

촉매장치 입구 온도 #1 센서는 후처리 시스템 내부에 있습니다. 배기 시스템에서 터보차저 출구와 촉매 유닛 입구 사이에 위치합니다.

Shop Talk

배기 가스 온도 1은 엔진 워밍업 도중 모니터링됩니다. 배기 가스 온도 1의 판독값이 엔진 작동 조건과 일치되게 변경되지 않으면 배기 가스 온도 1 센서가 범위 내에 고착된 것으로 판단되어 이 결함 코드가 기록됩니다. 이 진단을 실행하기 전에 ECM이 8시간 동안 엔진 속도를 감지해서는 안됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배기 가스 온도 #1 센서 판독값이 범위 안에 고정됨.
  • 배기 가스 온도 #1 센서 신호 또는 리턴 라인의 압력 높음.

차량 탑재 진단 장비(OBD) 정보(Euro 4 및 Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 두 번째 연속 점화 사이클에서 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1849를 참조하십시오

최종 수정일: 08-7월-2010


배기 가스 온도 2 - 비정상적인 변화율

하자 코드 1851

배기 가스 온도 2 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 1851 PID: SPN: 3249 FMI: 10 램프: 황색 SRT: | 배기 가스 온도 2 - 비정상적인 변화율. 촉매장치 출구 온도 센서가 엔진 작동 조건의 변화에 반응하지 않습니다. | 촉매장치 출구 온도에 대해 기본 온도값이 사용됩니다.
회로: 배기 가스 온도 2

회로 설명

전자 컨트롤 모듈(ECM)은 배기 가스 온도 #2 센서를 사용하여 촉매 유닛에 들어오는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

촉매장치 입구 온도 #2 센서는 후처리 시스템 내부에 있습니다. 배기 시스템에서 터보차저 배기와 촉매 유닛 배기 사이에 위치합니다.

Shop Talk

배기 가스 온도 #2는 엔진 워밍업 도중 모니터링됩니다. 배기 가스 온도 2의 판독값이 엔진 작동 조건과 일치되게 변경되지 않으면 배기 가스 온도 2 센서가 범위 내에 고착된 것으로 판단되어 이 결함 코드가 기록됩니다. 이 진단을 실행하기 전에 ECM이 8시간 동안 엔진 속도를 감지해서는 안됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배기 가스 온도 #2 센서 판독값이 범위 안에 고정됨
  • 배기 가스 온도 #2 센서 신호 또는 리턴 라인의 압력 높음.

차량 탑재 진단 장비(OBD) 정보(Euro 4 및 Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 두 번째 연속 점화 사이클에서 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1851을 참조하십시오

최종 수정일: 08-7월-2010


휠 기반 차량 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 1892

휠 기반 차량 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1892 PID: P84 SPN: 84 FMI: 1/18 램프: 황색 SRT: | 휠 기반 차량 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. ECM이 차량 속도 신호를 손실함. | VSS 미사용시의 최대 엔진 속도 매개변수 값으로 엔진 속도가 제한됩니다. 정속 주행 모드, 기어다운 보호 및 주행 속도 거버너가 작동하지 않습니다.
차량 속도 센서 회로

회로 설명

차량 속도 센서는 차량 변속기의 테일샤프트 샤프트 속도를 감지합니다. 그러면 이 속도 신호는 엔진 전자 컨트롤 모듈(ECM)로 전송되어 차량 속도로 변환됩니다.

구성품 위치

차량 속도 센서는 차량 변속기의 후방에 있습니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

Shop Talk

차량 속도 센서에는 여러 타입이 있습니다. 여러 타입에는 자석식 픽업, 데이터링크 및 디지털 및 타코그래프가 포함됩니다. 차량에 설치된 타입이 무엇인지는 OEM에 문의하십시오.

다른 엔진 조건이 차량 이동 상태를 나타내는 상태에서 ECM이 차량 속도 신호를 받지 못하면 이 결함이 활성으로 설정됩니다. 또한 차량 움직임 없이 클러치, 서비스 브레이크 또는 스로틀 움직임이 연속 발생하면 이 결함이 활성화될 수 있습니다. ECM이 0을 초과하는 차량 속도 신호를 받으면 이 결함은 비활성으로 설정됩니다.

차량 속도 센서는 OEM이 설치하는 구성품이고 Cummins Inc.가 관리하는 구성품이 아니므로 이 문제 해결 절차는 회로의 모든 고장을 발견해내지 못합니다. 센서 저항 값, 데이터링크 속도 센서 및 타코그래프의 경우 이 절차에 모두 포함되는 것은 아닙니다. 이러한 구성품에 대한 자세한 내용은 OEM 문제 해결 및 정비 지침서를 참조하십시오.

차량 탑재 진단 장비(OBD) 정보:

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-1892를 참조하십시오

최종 수정일: 08-7월-2010


엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 1992

엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1992 PID: SPN: 190 FMI: 0/16 램프: 적색 SRT: | 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 엔진 속도가 엔진 보호 기능 한계를 초과했음을 엔진 크랭크샤프트 속도/위치 신호가 나타냅니다. | 엔진 강제 정지.
엔진 크랭크샤프트 속도/위치 센서 회로

회로 설명

엔진 크랭크샤프트 속도/위치 센서 및 엔진 캠샤프트 속도/위치 센서는 엔진 하네스를 통해 ECM에 엔진 속도 및 위치 정보를 제공합니다.

구성품 위치

엔진 크랭크샤프트 속도/위치 센서는 오일 필터 뒤에서 엔진의 ECM 측에 위치해 있습니다. 엔진 캠샤프트 속도/위치 센서는 기어 하우징 뒤에서 연료 펌프 위에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

Shop Talk

이 결함 코드는 발전기 세트에 전원을 공급하는 엔진에만 해당됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 외부 연료원이 흡기 통로로 유입됨
  • 엔진의 역방향 동력 공급(모터링)
  • 엔진 크랭크샤프트 속도/위치 및 엔진 캠샤프트 속도/위치 센서의 훼손.

가연성 증기의 원인이 무엇인지 흡기 매니폴드를 검사합니다. 터보차저 씰을 점검해 오일 누출이 없는지 확인합니다. 엔진 크랭크샤프트 속도/위치 및 엔진 캠샤프트 속도/위치 센서의 손상 또는 훼손 여부를 검사합니다.

문제 해결 결함 코드 t05-1992를 참조하십시오

최종 수정일: 08-7월-2010


엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2183

엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2183 PID: S028 SPN: 1072 FMI: 4 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 브레이크 솔레노이드 1번 신호 회로에서 저전압이 감지됨. | 실린더 1, 2 및 3의 엔진 브레이크가 활성화될 수 없거나 배기 브레이크가 작동되지 않습니다.
엔진 브레이크 회로

회로 설명

이 회로는 적용 모델에 따라 배기 브레이크 또는 엔진 브레이크를 제어하는 데 사용될 수 있습니다. ECM은 엔진 브레이크 솔레노이드 1번 신호 회로에서 신호를 송신하여 실린더 1, 2 및 3의 엔진 브레이크를 제어합니다. 배기 브레이크가 장착된 경우에는 엔진 브레이크 솔레노이드 1번 신호 라인이 배기 브레이크를 구동합니다. 2-핀 Weather Pack 커넥터는 엔진 후면의 3번 인젝터 패스쓰루 커넥터 부근에 위치해 있습니다. 엔진 브레이크가 설치된 경우에는 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 이 커넥터 사이에 점퍼 하네스가 있습니다. 배기 브레이크가 설치된 경우에는 OEM에서 배기 브레이크 릴레이용 2-핀 Weather Pack 커넥터에 와이어 하나를 연결합니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다. 배기 브레이크는 OEM이 배기 시스템에 장착하는 선택 기능입니다.

Shop Talk

이 결함 코드의 가능한 원인으로는 엔진 하네스, 커넥터 또는 엔진 브레이크 솔레노이드의 접지 단락이 있습니다.

차량 탑재 진단 장비(OBD) 정보:

  • 진단을 실행하여 불합격하면 ECM이 해당되는 황색 또는 적색 램프를 점등합니다.
  • 진단을 실행하여 합격하면 ECM이 해당되는 결함 램프를 소등합니다.
문제 해결 결함 코드 t05-2183을 참조하십시오

최종 수정일: 08-7월-2010


센서 공급 전압 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2185

센서 공급 전압 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2185 PID: S232 FMI: 3/3 램프: 황색 SRT: | 센서 공급 전압 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 가속 페달 위치 센서에 연결된 +5 볼트 센서 공급 회로에서 고전압이 감지됨. | 엔진은 공회전만 합니다.
가속 페달 또는 레버 위치 센서 공급 전압 회로

회로 설명

전자 컨트롤 모듈(ECM)은 가속 페달 또는 레버 위치 센서에 +5 볼트를 공급합니다.

구성품 위치

가속 페달 또는 레버 어셈블리는 캡 내부에 있습니다.

Shop Talk

가속 페달 또는 레버 위치 +5 볼트 공급 라인에서 +5.25 볼트를 초과하는 전압을 ECM이 감지하면 이 하자가 기록됩니다. 이는 OEM 하네스의 전원측 단락 또는 +5 볼트를 초과하는 액츄에이터 신호 회로측 단락으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 t05-2185를 참조하십시오

최종 수정일: 08-7월-2010


센서 공급 전압 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2186

센서 공급 전압 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2186 PID: S232 SPN: 3512 FMI: 4/4 램프: 황색 SRT: | 센서 공급 전압 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 가속 페달 위치 센서에 연결된 +5 VDC 센서 공급 회로에서 저전압이 감지됨. | 차량: 엔진 기능만이 작동되지 않습니다. 선박: 엔진 속도가 극심하게 경감됩니다. 림프 홈 출력만 공회전됩니다. 선박: 엔진 속도가 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다.
가속 페달 또는 레버 위치 센서 공급 전압 회로

회로 설명

전자 컨트롤 모듈(ECM)은 액셀러레이터에 +5 VDC를 공급합니다. 액셀러레이터에 연결된 공급 회로가 손상되면 액셀러레이터가 올바르게 작동되지 않습니다.

구성품 위치

가속 페달 또는 레버는 캡 내부에 있습니다. 선박용의 경우 액셀러레이터 레버는 일반적으로 엔진룸 또는 조타 장치에 있습니다.

Shop Talk

선박용의 경우 액셀러레이터 레버는 일반적으로 엔진룸 또는 조타 장치에 있습니다.

+5 VDC 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인과 리턴 라인 사이의 단락, 액셀러레이터 고장 또는 ECM 전원 공급 고장에 의해 발생할 수 있습니다.

문제 해결 결함 코드 t05-2186을 참조하십시오

최종 수정일: 08-9월-2016


보조 장비 센서 입력 3 엔진 보호 기능 중대 - 특별 지침

하자 코드 2195

보조 장비 센서 입력 3 엔진 보호 기능 중대 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 2195 PID: S051 SPN: 703 FMI: 14(J1939) 램프: 빨간색 SRT: | 보조 장비 센서 입력 엔진 보호 기능 중대 - 특별 지침. OEM 하네스의 OEM 스위치 신호가 엔진 보호 조건을 나타냅니다. | 엔진 보호 강제 정지 기능이 활성화되면 속도가 경감되고 엔진이 강제 정지될 수 있습니다.
OEM 스위치 회로

회로 설명

전자 컨트롤 모듈(ECM)는 OEM 스위치를 사용하여 OEM 지정 스위치를 모니터링합니다. ECM은 엔진/차량 보호 시스템용 핀 12의 신호를 모니터링합니다.

구성품 위치

OEM 스위치는 OEM 및 장비 모델에 따라 다양한 위치에 있습니다. OEM 정비 지침서를 참조하십시오.

Shop Talk

엔진 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

운전자와 함께 결함 발생 시의 엔진 작동 조건을 확인합니다. 엔진 속도 및 부하에 따라 OEM 스위치는 엔진 보호 기능 한계 미만 또는 초과 범위에 해당되는 조건을 감지할 수 있습니다. 자세한 내용은 OEM 정비 지침서를 참조하십시오.

문제 해결 결함 코드 t05-2195를 참조하십시오.

최종 수정일: 27-4월-2012


Fault Code Path Selection

하자 코드 ko06-fc2215
Fault Code Path Selection

이 엔진이 ISB 또는 QSB입니까? | 이동 ko06-fc2215b
이 엔진이 ISC, QSC, ISL 또는 QSL입니까? | 이동 ko06-fc2215cl

최종 수정일: 11-4월-2005


Fault Code Path Selection

하자 코드 ko06-fc2216
Fault Code Path Selection

이 엔진이 ISB 또는 QSB입니까? | 이동 ko06-fc2216b
이 엔진이 ISC, QSC, ISL 또는 QSL입니까? | 이동 ko06-fc2216cl

최종 수정일: 11-4월-2005


연료 펌프 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2216(ISB/QSB 차량용 또는 산업용)

연료 펌프 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2216 PID: P94 SPN: 94 FMI: 0 램프: 황색 SRT: | 연료 펌프 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 연료 레일의 연료 압력이 명령된 압력보다 높음을 ECM이 감지했습니다. | 높은 분사 압력과 관련된 엔진 소음이 없거나 발생할 수 있습니다(특히 공회전 또는 경부하에서). 엔진 출력이 감소됩니다.
연료 시스템

회로 설명

전자 컨트롤 모듈(ECM)은 레일 연료 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(전자 연료 컨트롤 액츄에이터 개방) 또는 감소(전자 연료 컨트롤 액츄에이터 폐쇄)시키도록 흐름 명령을 변경합니다.

구성품 위치

전자 연료 컨트롤 액츄에이터는 고압 연료 펌프에 설치되어 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

전자 연료 컨트롤 액츄에이터에 과도한 누출이 있으면 공회전 또는 경부하에서 레일 연료 압력이 높아지고 결함 코드 2216이 기록됩니다. 탱크측 연료 배출 리턴 라인의 제한은 잉여 연료가 고압 연료 펌프에서 빠져나오는 것을 방지할 수 있습니다. 이러한 잉여 배출 연료는 펌핑 챔버에 들어가 레일을 가압할 수 있습니다. 연료 배출 라인의 제한을 점검합니다. 높은 압력 또는 전자 연료 컨트롤 액츄에이터의 단선으로 인해 이 결함이 기록될 수 있습니다. 연료에 공기가 포함되어 있으면 압력이 변화되어 이 결함이 기록됩니다. 저압 펌프 출력 압력이 높으면 레일 연료 압력 센서를 훼손할 수 있어 이 결함이 기록될 수 있습니다.

엔진에 부하가 가해지고(연료 공급 중) 측정된 연료 압력이 명령된 연료 압력보다 높으면 결함 코드 2216이 활성화됩니다.

배출 라인이 완전히 제한되면 고압 연료 펌프에 고장이 발생해 내부 누출이 발생합니다. 이 경우 펌프 고장이 발생하기 전에 배출 라인 제한을 나타내는 결함 코드가 발생합니다. 결함 코드는 449, 2216 또는 2293입니다. 고장이 발생한 다음에는 이 결함 코드가 비활성화되고 누출을 나타내는 결함 코드 2215가 활성화됩니다. 결함 코드 2215의 문제 해결 결과 펌프를 교체했으며 결함 코드 449, 2216 또는 2293의 비활성 카운트가 있는 경우에는 배출 라인을 검사해야 하며 제한 여부를 측정해야 합니다. 이는 고압 펌프의 고장이 반복되지 않게 하기 위함입니다.

문제 해결 결함 코드 t05-2216을 참조하십시오

최종 수정일: 08-7월-2010


연료 펌프 공급 압력 높음 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2216(ISC/QSC/ISL/QSL 차량용, 산업용 또는 선박용)

연료 펌프 공급 압력 높음 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2216 PID: P94 SPN: 94 FMI: 1 램프: 황색 SRT: | 연료 펌프 공급 압력 높음 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 연료 압력이 명령된 압력보다 높음을 ECM이 감지했습니다. | 높은 분사 압력과 관련된 엔진 소음이 없거나 발생할 수 있습니다(특히 공회전 또는 경부하에서).
고압 펌프

회로 설명

전자 컨트롤 모듈(ECM)은 연료 레일 압력 판독값을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(연료 펌프 액츄에이터 개방) 또는 감소(연료 펌프 액츄에이터 폐쇄)시키도록 흐름 명령을 변경합니다.

구성품 위치

연료 펌프 액츄에이터는 고압 펌프의 뒤에 있는 어댑터에 설치되어 있습니다.

Shop Talk

연료 펌프 액츄에이터의 과도한 누출이 있거나 내부 O-링이 손상되어 있으면 공회전 또는 경부하에서 연료 레일 압력이 높아집니다.

연료 펌프 액츄에이터에 과도한 누출이 나타나는 경우에는 연료 레일 압력이 연료 레일 압력 릴리프 밸브의 개방 압력이 도달해 결함 코드 449가 활성화될 수 있습니다.

문제 해결 결함 코드 t05-2216을 참조하십시오

최종 수정일: 08-7월-2010


엔진 컨트롤 모듈 프로그램 메모리(RAM) 손상 - 조건 존재

하자 코드 2217

엔진 컨트롤 모듈 프로그램 메모리(RAM) 손상 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2217 PID: S240 SPN: 630 FMI: 11/31 램프: 황색 SRT: | 엔진 컨트롤 모듈 프로그램 메모리(RAM) 손상 - 조건 존재. ECM에서 제공되는 데이터가 심각하게 손실되었습니다. | 눈에 띄는 성능 효과가 없거나 엔진 기능이 정지되거나 시동이 걸리지 않을 수 있습니다. 결함 정보, 운행 정보 및 유지보수 모니터링 데이터가 정확하지 않을 수 있습니다.
비연동 배터리 공급 회로

회로 설명

전자 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. 비연동 배터리 와이어에는 과열로부터 엔진 하네스가 보호되도록 30-암페어 퓨즈가 한 개 있습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다. 배터리 리턴 와이어는 음극 (-) 배터리 포스트에 직접 연결되어 있습니다. 핀 2 및 3은 선택 사항인 회로로 OEM이 사용하지 않을 수도 있습니다. 이 회로에 대한 자세한 내용은 OEM 배선도를 참조하십시오.

구성품 위치

ECM은 엔진의 좌측에서 엔진 전방에 근접한 위치에 있습니다. ECM은 ECM 전원 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 OEM에 따라 다릅니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

Shop Talk

차량 탑재 진단 장비(OBD) 정보(Euro 4 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. 또한 MIL 램프와 결함 코드는 INSITE™ 서비스 도구를 사용해 소거할 수 있습니다.
  • 진단을 실행하여 합격하면 결함 코드는 40회의 연속 주행 사이클 후에 메모리에서 소거됩니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-2217을 참조하십시오

최종 수정일: 08-7월-2010


인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 2249

인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 2249 PID: P157 SPN: 157 FMI: 1 램프: 황색 SRT: | 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. 연료 압력이 명령된 압력보다 낮음을 ECM이 감지했습니다. | 시동 어려움, 저출력 또는 엔진 스모크 발생 가능성.
레일 연료 압력

회로 설명

ECM은 레일 연료 압력과 엔진 작동 상태를 모니터링해 올바른 레일 연료 압력이 유지되도록 흐름 명령을 변경합니다. 흐름 명령이 변경되면 연료 펌프 액츄에이터가 열리거나 닫혀 더 많거나 적은 양의 연료를 고압 펌프에 공급하게 됩니다.

구성품 위치

자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

결함 코드 2249는 다른 연료 압력 임계값 한계에서 결함이 발생한다는 것을 제외하고는 결함 코드 559와 매우 유사합니다. 결함 코드 2249가 활성 상태일 경우 결함 코드 559에 대한 문제 해결 절차도 실시해야 합니다.

문제 해결 결함 코드 t05-2249를 참조하십시오

최종 수정일: 08-7월-2010


엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2265

엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2265 PID: S126 SPN: 1075 FMI: 3 램프: 황색 SRT: | 엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 연료 리프트 펌프 신호 회로에서 높은 전압 또는 단선이 감지됨. | 엔진 시동이 어려울 수 있습니다.
전기 연료 리프트 펌프 회로

회로 설명

12 VDC 차량용 및 24 VDC 산업용 또는 선박용 시스템에서는 이 회로가 전기 연료 리프트 펌프를 제어하는 전자 컨트롤 모듈(ECM)의 펄스폭 변조 드라이버입니다. 리프트 펌프는 ECM에서 접지되어 있습니다.

24 VDC 차량용 시스템의 경우 이 회로는 전기 연료 리프트 펌프 릴레이를 제어하는 ECM의 펄스폭 변조 드라이버입니다. 이 회로에는 릴레이와 전압 레귤레이터가 추가로 포함되어 있습니다. ECM은 릴레이에 공급되는 전압을 제어합니다. 릴레이가 작동되면 OEM 공급 전원이 24 VDC를 전압 레귤레이터에 전달합니다. 전압 레귤레이터는 24 VDC를 12 VDC로 낮춰 리프트 펌프에 공급합니다.

구성품 위치

12 및 24 VDC 시스템에서 전기 연료 리프트 펌프는 엔진 흡기측에서 ECM 냉각 플레이트 뒤에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

24 VDC 차량용 시스템에서 이 릴레이는 ECM 하단의 OEM 전원 공급 장치와 전압 레귤레이터 사이의 하네스에 있습니다. 전압 레귤레이터는 ECM 바로 아래에 있습니다.

Shop Talk

12 VDC 차량용 및 24 VDC 산업용 또는 선박용 시스템에서는 키 스위치가 ON이 되었을 때 ECM이 단선을 감지하면 이 결함 코드가 활성화됩니다. 이 결함 코드의 원인은 전기 연료 리프트 펌프 회로의 단선입니다.

결함 코드가 간헐적인 경우에는 헐거운 핀과 연결 불량과 같은 간헐적인 단선의 원인을 찾습니다. 키 스위치가 ON이 되면 리프트 펌프 듀티 사이클이 100%로 급등합니다. 이 결함 코드는 키 스위치가 ON이 된 경우에만 단선 상태를 감지할 수 있습니다. 엔진 시동이 걸린 후(리프트 펌프가 이미 구동 중) 단선 조건이 표시된다면 결함 코드 2265가 활성화되지 않습니다.

24 VDC 차량용 시스템에서는 키 스위치가 ON이 되었을 때 ECM이 단선을 감지하면 이 결함 코드가 활성화됩니다. 이 결함 코드의 원인은 전기 연료 리프트 펌프 배선 하네스, 릴레이 또는 엔진 하네스의 단선입니다. 전압 레귤레이터 또는 전기 연료 리프트 펌프에 고장이 발생하면 이 결함 코드가 활성화되지 않습니다.

문제 해결 결함 코드 t05-2265를 참조하십시오

최종 수정일: 08-7월-2010


EGR 밸브 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2271

EGR 밸브 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2271 PID: P027 SPN: 27 FMI: 3/3 램프: 황색 SRT: | 배기 가스 순환(EGR) 밸브 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. EGR 밸브 위치 센서 회로에서 높은 신호 전압이 감지됨. | 출력 저하 가능성. EGR 밸브 모터에 전원이 공급되지 않습니다.
EGR 밸브 위치 센서 회로

회로 설명

배기 가스 순환(EGR) 밸브 위치 센서는 전자 컨트롤 모듈(ECM) 전압 신호를 출력합니다. ECM은 이 신호를 밸브 위치를 나타내는 퍼센트값(0 ~ 100%)으로 변환합니다. 완전히 열린 밸브는 100%에 해당됩니다.

구성품 위치

EGR 밸브 위치 센서는 EGR 밸브 어셈블리에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

EGR 밸브 위치 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
  • EGR 밸브 위치 센서 고장
  • ECM 고장.
문제 해결 결함 코드 t05-2271을 참조하십시오.

최종 수정일: 06-10월-2010


EGR 밸브 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2272

EGR 밸브 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2272 PID: P027 SPN: 027 FMI: 4/4 램프: 황색 SRT: | 배기 가스 순환(EGR) 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. EGR 밸브 위치 센서 회로에서 낮은 신호 전압이 감지됨. | 출력 저하 가능성. EGR 밸브 모터에 전원이 공급되지 않습니다.
EGR 밸브 위치 센서 회로

회로 설명

EGR 밸브 위치 센서는 전자 컨트롤 모듈(ECM) 전압 신호를 출력합니다. ECM은 이 신호를 밸브 위치를 나타내는 퍼센트값(0 ~ 100%)으로 변환합니다. 완전히 열린 밸브는 100%에 해당됩니다.

구성품 위치

EGR 밸브 위치 센서는 EGR 밸브 어셈블리에 있습니다. 자세한 구성품 위치 모습은 100-002.

Shop Talk

EGR 밸브 위치 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 신호 회로 단선 또는 접지 단락
  • 공급 회로 단선 또는 접지 단락
  • 센서 접지 단락.
문제 해결 결함 코드 t05-2272를 참조하십시오

최종 수정일: 08-7월-2010


EGR 밸브 차압 센서 회로 - 높은 전원에 단락됨

하자 코드 2273

EGR 밸브 차압 센서 회로 - 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2273 PID: P411 SPN: 411 FMI: 3/3 램프: 황색 SRT: | EGR 밸브 차압 센서 회로 - 높은 전원에 단락됨. EGR 차압 센서 회로에서 높은 전압이 감지됨. | EGR 밸브가 닫힙니다.
EGR 밸브 차압 센서 회로

회로 설명

배기 가스 순환(EGR) 차압 센서에는 EGR 가스 입구와 흡기 연결부 사이의 압력 강하를 감지하는 두 개의 포트가 있습니다. 전자 컨트롤 모듈(ECM)은 이 압력 강하를 사용해 흡기에 진입하는 EGR 가스량을 계산합니다. 이 계산은 엔진에 진입되는 EGR 가스량을 제어하는 EGR 밸브 (및 VG 터보차저)의 명령되는 위치를 결정할 수 있도록 도와줍니다.

구성품 위치

EGR 차압 센서는 흡기 에어 혼의 측면에 장착되어 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

참고: 이 센서는 짧은 피그테일 하네스를 통해 엔진 하네스에 연결되어 있습니다. 이 피그테일 하네스는 센서에 영구적으로 부착되어 있습니다. 센서 본체에 부착된 커넥터의 분리를 시도하지 마십시오. 센서가 손상될 수 있습니다.

Shop Talk

EGR 차압 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 2273을 해결하기 전에 여러 결함이 있는지 점검합니다. 이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락
  • 공급 회로의 배터리 전압측 단락.
문제 해결 결함 코드 t05-2273을 참조하십시오

최종 수정일: 08-7월-2010


EGR 밸브 차압 센서 회로 - 낮은 전원에 단락됨

하자 코드 2274

EGR 밸브 차압 센서 회로 - 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2274 PID: P411 SPN: 411 FMI: 4/4 램프: 황색 SRT: | EGR 밸브 차압 센서 회로 - 낮은 전원에 단락됨. EGR 밸브 차압 센서 회로에서 낮은 신호 전압이 감지됨. | EGR 밸브가 닫힙니다.
EGR 밸브 차압 센서 회로

회로 설명

배기 가스 순환(EGR) 밸브 차압 센서에는 EGR 가스 입구와 흡기 연결부 사이의 압력 강하를 감지하는 두 개의 포트가 있습니다. 전자 컨트롤 모듈(ECM)은 이 압력 강하를 사용해 흡기에 진입하는 EGR 가스량을 계산합니다. 이 계산은 엔진에 진입되는 EGR 가스량을 제어하는 EGR 밸브 (및 VG 터보차저)의 명령되는 위치를 결정할 수 있도록 도와줍니다.

구성품 위치

EGR 밸브 차압 센서는 흡기 연결부의 측면에 장착되어 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

참고: 이 센서는 짧은 피그테일 하네스를 통해 엔진 하네스에 연결되어 있습니다. 이 피그테일 하네스는 센서에 영구적으로 부착되어 있습니다. 센서 본체에 부착된 커넥터의 분리를 시도하지 마십시오. 센서가 손상될 수 있습니다.

Shop Talk

EGR 밸브 차압 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 2274를 해결하기 전에 여러 결함이 있는지 점검합니다.

  • 엔진 하네스, 연결부 또는 센서의 신호 회로 단선
  • 공급 회로 단선 또는 접지 단락
  • 센서 접지 단락.
문제 해결 결함 코드 t05-2274를 참조하십시오

최종 수정일: 08-7월-2010


연료 입구 계량 장치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2292

연료 입구 계량 장치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2292 PID: SPN: FMI: 16 램프: 황색 SRT: | 연료 입구 계량 장치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 연료 요구량이 기대치보다 높습니다. | 시동 어려움, 저출력, 엔진 스모크 발생 가능성. 엔진 출력이 경감됩니다.
연료 시스템

회로 설명

연료 압력 컨트롤 루프는 전자 리프트 펌프와 저압 펌프가 고압 펌프에 공급하는 연료 압력에 의존합니다. 전자 컨트롤 모듈(ECM)은 레일 연료 압력과 엔진 작동 상태를 모니터링해 올바른 레일 연료 압력이 유지되도록 흐름 명령을 변경합니다. 흐름 명령이 변경되면 전자 연료 컨트롤 액츄에이터가 열리거나 닫혀 더 많거나 적은 양의 연료를 고압 펌프에 공급하게 됩니다.

연료 흐름 회로에는 연료 흐름 순서대로 나열된 다음 구성품이 포함되어 있습니다.

  • 연료 탱크
  • OEM 연료 공급 라인
  • OEM 300 미크론 필터
  • ECM 냉각 플레이트
  • 전기 리프트 펌프
  • 연료 필터
  • 기어 펌프
  • 전자 연료 컨트롤 액츄에이터
  • 고압 연료 펌프
  • 연료 레일(레일 압력 릴리프 밸브 및 압력 센서 포함)
  • 고압 연료 라인
  • 고압 연료 커넥터(HPC)
  • 인젝터
  • 탱크로 복귀.

구성품 위치

전자 연료 컨트롤 액츄에이터는 연료 펌프에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 100-002(엔진 도해).

Shop Talk

이 결함 코드의 원인으로는 높은 입구 제한, 연료 필터 막힘, 낮은 리프트 펌프 압력, 전자 연료 컨트롤 액츄에이터에 공급되는 저항 낮음, 전자 연료 컨트롤 액츄에이터 고착 또는 제한됨, 시스템 리턴(인젝터, 고압 펌프 또는 레일 압력 릴리프 밸브로부터의 복귀 유량 과다) 또는 훼손이 있습니다.

결함 코드 2292는 레일 압력을 유지하기 위해 ECM이 전자 연료 컨트롤 액츄에이터에 예상보다 더 많이 개방할 것을 명령할 경우 설정됩니다. 결함 코드 2215는 ECM이 전자 연료 컨트롤 액츄에이터를 완전 개방했는데 그래도 레일 압력이 명령된 값보다 낮은 경우 설정됩니다.

수리를 실시하고 나면 약 15~20분간 주행 테스트를 실시하거나 동력계를 구동해야 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 t05-2292를 참조하십시오

최종 수정일: 08-7월-2010


연료 입구 계량 장치 유량 요구량이 기대치보다 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 2293

연료 입구 계량 장치 유량 요구량이 기대치보다 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2293 PID: SPN: FMI: 18 램프: 황색 SRT: | 연료 입구 계량 장치 유량 요구량이 기대치보다 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 연료 요구량이 기대치보다 낮습니다. | 높은 분사 압력과 관련된 엔진 소음이 없거나 발생할 수 있습니다(특히 공회전 또는 경부하에서). 엔진 출력이 경감됩니다.
연료 시스템

회로 설명

전자 컨트롤 모듈(ECM)은 레일 연료 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(전자 연료 컨트롤 액츄에이터 개방) 또는 감소(전자 연료 컨트롤 액츄에이터 폐쇄)시키도록 흐름 명령을 변경합니다.

구성품 위치

전자 연료 컨트롤 액츄에이터는 고압 연료 펌프에 설치되어 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

결함 코드 2293은 레일 연료 압력을 낮추기 위해 전자 연료 컨트롤 액츄에이터가 예상치보다 더 닫히는 경우 활성화됩니다.

누출이 과도한 전기 연료 컨트롤 액츄에이터가 있으면 공회전 또는 경부하에서 레일 연료 압력이 높아질 수 있습니다. 탱크측 연료 배출 리턴 라인의 제한은 불필요한 연료가 고압 연료 펌프에서 빠져나오는 것을 방지할 수 있습니다. 이러한 잉여 배출 연료는 펌핑 챔버에 들어가 레일을 가압할 수 있습니다. 연료 배출 라인의 제한을 점검합니다. 높은 압력 또는 전기 연료 컨트롤 액츄에이터의 단선으로 인해 이 결함이 기록될 수 있습니다. 연료에 공기가 포함되어 있으면 압력이 변화되어 이 결함이 기록됩니다. 리프트 펌프 공급 압력이 높으면 레일 연료 압력 센서를 훼손할 수 있어 이 결함이 기록될 수 있습니다.

수리를 실시하고 나면 약 15~20분간 주행 테스트를 실시하거나 동력계를 구동해야 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 t05-2293을 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc2345
Fault Code Path Selection

이 엔진이 ISB 또는 QSB입니까? | 이동 ko06-fc2345b
이 엔진이 ISC, QSC, ISL 또는 QSL입니까? | 이동 ko06-fc2345cl

최종 수정일: 07-4월-2005


터보차저 속도 - 유효하지 않은 변화율 감지

하자 코드 2345(ISB/QSB 차량용 또는 산업용)

터보차저 속도 - 유효하지 않은 변화율 감지

개요

코드 | 원인 | 결과
하자 코드: 2345 PID: P103 SPN: 103 FMI: 10/10 램프: 황색 SRT: | 터보차저 속도 - 유효하지 않은 변화율 감지. 터보차저 속도 센서가 비정상적인 속도값을 감지했음. | 출력 저하 가능성. 추정한 터보차저 속도가 사용됩니다.
터보차저 속도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 터보차저 속도 센서 신호 핀에 +5 VDC를 공급합니다. 터보차저 속도 센서 내부의 회로는 터보차저 컴프레서 날개의 움직임을 감지해 속도 신호를 생성합니다. ECM은 엔진 컨트롤에 이 신호를 시용합니다.

구성품 위치

터보차저 속도 센서는 터보차저 컴프레서 하우징의 내부에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함은 엔진이 구동 중이며 터보차저 속도 신호가 터보차저 성능 이상으로 더 빠르게 변경되는 경우에 활성화됩니다. 이는 컴프레서 날개의 휨 또는 누락이나 컴프레서 휠의 손상으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 t05-2345를 참조하십시오

최종 수정일: 08-7월-2010


터보차저 속도 유효하지 않은 변화율 감지 - 비정상적인 변화율

하자 코드 2345(ISC/QSC/ISL/QSL 차량용, 산업용 또는 선박용)

터보차저 속도 유효하지 않은 변화율 감지 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 2345 PID: P103 SPN: 103 FMI: 10/10 램프: 황색 SRT: | 터보차저 속도 유효하지 않은 변화율 감지 - 비정상적인 변화율. 터보차저 속도 센서가 비정상적인 속도값을 감지했음. | 엔진 출력이 경감됩니다.
터보차저 속도 센서 회로

회로 설명

터보차저 속도 센서는 가변식 자기 저항 속도 센서이며 와이어 코일과 철제 코어로 구성되어 있습니다. 신호는 터보차저 샤프트가 회전함에 따라 생성됩니다. 터보차저 샤프트의 타깃은 샤프트 중앙의 그라운드 플랫입니다.

구성품 위치

터보차저 속도 센서는 터보차저의 중앙 하우징에 장착되어 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함은 엔진이 구동 중이며 터보차저 속도 신호가 터보차저 성능 이상으로 더 빠르게 변경되는 경우에 활성화됩니다. 이 결함 코드는 간헐적인 터보차저 속도 센서 연결, 잘못된 터보차저 속도 센서 공기 간극 또는 터보차저 속도 센서 결함으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 t05-2345를 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc2346
Fault Code Path Selection

이 엔진이 ISB 또는 QSB입니까? | 이동 ko06-fc2346b
이 엔진이 ISC, QSC, ISL 또는 QSL입니까? | 이동 ko06-fc2346cl

최종 수정일: 07-4월-2005


배기 가스 온도 - 데이터가 정상보다 높음

하자 코드 2346(ISB/QSB 차량용 또는 산업용)

배기 가스 온도 - 데이터가 정상보다 높음

개요

코드 | 원인 | 결과
하자 코드: 2346 PID: SPN: 2789 FMI: 1/15 램프: 황색 SRT: | 배기 가스 온도 - 데이터가 정상보다 높음. 전자 컨트롤 시스템에서 높은 배기 온도가 계산되었습니다. | 계산된 배기 가스 온도값을 낮추기 위한 시도로 엔진의 출력이 경감됩니다.

회로 설명

배기 온도는 흡기 매니폴드 온도 및 압력, 엔진 속도, 연료 유량 및 배기 가스 순환(EGR) 밸브 압력과 같은 엔진 작동 조건을 기반으로 전자 컨트롤 모듈(ECM)에서 도출하는 계산값입니다.

구성품 위치

엔진에는 물리적 배기 가스 온도 센서가 없습니다. 배기 가스 온도는 터보차저로 진입하기 전의 배기 가스 온도를 계산한 값으로 터빈 입구 온도라고도 합니다.

Shop Talk

이 결함 코드의 가장 일반적인 원인은 낮은 부스트입니다. 낮은 부스트는 다음과 같은 여러 요인에 의해 발생할 수 있습니다.

  • 충전 에어 쿨러 누출
  • 충전 에어 배관 또는 호스 손상
  • 충전 에어 쿨러 클램프 느슨함
  • 흡기 매니폴드 압력 센서 결함
  • 가변식 터보차저 결함.

참고: 이 결함 코드는 정비소에서 엔진이 무부하 상태일 경우 활성화될 가능성이 거의 없습니다. 이 결함 코드를 트립하고 결함이 수정되었는지 여부를 파악할 수 있도록 엔진이 로드되어야 합니다.

문제 해결 결함 코드 t05-2346을 참조하십시오

최종 수정일: 08-7월-2010


터보차저 터빈 입구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2346(ISC/QSC/ISL/QSL 차량용, 산업용 또는 선박용)

터보차저 터빈 입구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2346 PID: SPN: 2789 FMI: 0/15 램프: 없음 SRT: | 터보차저 터빈 입구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 터보차저 터빈 입구 온도가 엔진 보호 기능 한계값을 초과함. | 엔진 출력이 경감됩니다.
터보차저 터빈 입구 온도(계산됨)

회로 설명

배기 가스 온도는 전자 컨트롤 모듈(ECM)에 의해 계산됩니다. 배기 가스 온도 또는 터빈 입구 온도는 흡기 매니폴드 공기 온도, 엔진 속도, 분사 타이밍, 흡기 매니폴드 압력 및 연료 흐름 등 엔진 작동 조건에 따라 전자 컨트롤 모듈에 의해 도출됩니다.

구성품 위치

시스템에는 물리적 배기 가스 온도 센서가 없습니다. 배기 가스 온도는 터보차저 이전의 배기 가스 온도를 계산한 값으로 터빈 입구 온도라고도 합니다.

참고: 일부 OEM에서는 샤시에 고온계를 장착하기도 합니다. 고온계는 터빈 출구 온도 또는 터보차저에서 밖으로 나가는 배기 가스의 온도를 측정하며 INSITE™ 전자 서비스 도구에서 배기 가스 온도 매개변수를 사용하여 모니터링되는 값과는 다릅니다.

Shop Talk

이 결함 코드의 가장 일반적인 원인은 낮은 부스트입니다. 낮은 부스트에는 충전 공기 쿨러 누출, 충전 공기 쿨러 배관 또는 호스 결함, 느슨한 충전 공기 쿨러 클램프, 흡기 매니폴드 압력 센서 결함, 가변식 터보차저 결함 또는 터보차저 컨트롤 밸브 결함 등 몇 가지 원인이 있을 수 있습니다.

참고: 이 코드는 정비소에서 무부하 상태일 경우 활성화될 가능성이 거의 없습니다. 이 결함 코드를 트립하고 결함이 발견되어 수정되었는지 여부를 파악할 수 있도록 엔진이 로드되어야 합니다.

문제 해결 결함 코드 t05-2346을 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc2347
Fault Code Path Selection

이 엔진이 ISB 또는 QSB입니까? | 이동 ko06-fc2347b
이 엔진이 ISC, QSC, ISL 또는 QSL입니까? | 이동 ko06-fc2347cl

최종 수정일: 07-4월-2005


터보차저 컴프레서 출구 온도 - 데이터가 정상보다 높음

하자 코드 2347(ISB/QSB 차량용 또는 산업용)

터보차저 컴프레서 출구 온도 - 데이터가 정상보다 높음

개요

코드 | 원인 | 결과
하자 코드: 2347 PID: S151 SPN: 611 FMI: 0/15 램프: 황색 SRT: | 터보차저 컴프레서 출구 온도 - 데이터가 정상보다 높음. ECM에서 높은 터보차저 컴프레서 출구 온도를 계산했습니다. | 계산된 터보차저 컴프레서 출구 온도를 낮추려는 시도로 연료가 제한됩니다.
터보차저 컴프레서 흡기 온도 센서 회로

회로 설명

터보차저 컴프레서 출구 온도는 터보차저 컴프레서 입구 온도, 기압, 터보차저 속도, 엔진 속도, 흡기 매니폴드 공기 온도 및 흡기 매니폴드 압력과 같은 엔진 작동 조건을 기반으로 전자 컨트롤 모듈(ECM)이 계산합니다.

구성품 위치

엔진에 물리적인 터보차저 컴프레서 출구 온도 센서는 없습니다. 터보차저 컴프레서 출구 온도는 터보차저에 의해 압축된 후 배기 가스 순환(EGR)이 시스템 안에서 혼합되어 충전 공기 쿨러로 들어가기 이전의 공기 온도를 계산한 값입니다.

Shop Talk

터보차저 컴프레서 출구의 높은 온도에 대한 원인으로는 다음이 포함됩니다.

  • 에어 필터와 터보차저 사이의 흡기 누출로 인해 따뜻한 언더후드 공기가 터보차저 컴프레서 입구로 유입됨
  • 잘못된 터보차저 컴프레서 입구 온도 센서 출력
  • 터보차저 컴프레서 출구 온도를 계산하는 데 잘못된 센서 출력이 사용됨(예: 외기 압력 및 터보차저 속도)

참고: 이 코드는 정비소에서 무부하 상태일 경우 활성화될 가능성이 거의 없습니다. 이 결함 코드를 트립하고 결함이 발견되어 수정되었는지 여부를 파악할 수 있도록 엔진이 로드되어야 합니다.

문제 해결 결함 코드 t05-2347을 참조하십시오

최종 수정일: 08-7월-2010


터보차저 컴프레서 출구 공기 온도(계산됨) - 데이터는 유효하나 정상 범위보다 높음

하자 코드 2347(ISC/QSC/ISL/QSL 차량용, 산업용 또는 선박용)

터보차저 컴프레서 출구 공기 온도(계산됨) - 데이터는 유효하나 정상 범위보다 높음

개요

코드 | 원인 | 결과
하자 코드: 2347 PID: SPN: 2790 FMI: 0/15 램프: 없음 SRT: | 터보차저 컴프레서 출구 공기 온도(계산됨) - 데이터는 유효하나 정상 범위보다 높음 - 최저 심각도. | 엔진 출력이 경감됩니다.
터보차저 컴프레서 출구 공기 온도

회로 설명

터보차저 컴프레서 출구 공기 온도는 전자 컨트롤 모듈(ECM)에서 계산됩니다. 터보차저 컴프레서 출구 공기 온도는 터보차저 컴프레서 입구 공기 온도, 기압, 터보차저 속도, 엔진 속도, 흡기 매니폴드 공기 온도 및 흡기 매니폴드 압력과 같은 엔진 작동 조건을 기반으로 ECM이 계산합니다.

구성품 위치

시스템에 물리적인 터보차저 컴프레서 출구 공기 온도 센서는 없습니다. 터보차저 컴프레서 출구 공기 온도는 터보차저 컴프레서에 공기가 압축된 후의 온도를 계산한 값입니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 흡기 누출로 인해 후드 아래에 있는 뜨거운 공기가 흡기 시스템으로 유입됨
  • 흡기 매니폴드 압력 판독값 이상
  • 높은 터보차저 속도 판독값
  • 기압 판독값 이상
  • 터보차저 컨트롤 밸브 고착
  • 가변식 터보차저 고착.

참고: 불합격이 기압 센서 또는 흡기 매니폴드 압력 센서의 결함으로 인해 발생한 것이 아니면 정비소에서 이 결함 코드가 활성화되는 일은 거의 없습니다. 이 결함 코드를 트립하고 결함이 발견되어 수정되었는지 여부를 파악할 수 있도록 엔진이 로드되어야 합니다.

문제 해결 결함 코드 t05-2347을 참조하십시오

최종 수정일: 08-7월-2010


EGR 밸브 자동 캘리브레이션 절차 실패

하자 코드 2348

EGR 밸브 자동 캘리브레이션 절차 실패

개요

코드 | 원인 | 결과
하자 코드: 2348 PID: P027 SPN: 27 FMI: 13/13 램프: 황색 SRT: | EGR 밸브 자동 캘리브레이션 절차 실패 - 캘리브레이션되지 않음. | 출력 저하 가능성. EGR 밸브 모터에 전원이 공급되지 않습니다.
EGR 밸브 회로

회로 설명

전자 컨트롤 모듈(ECM)은 EGR 밸브가 닫혀있을 때 EGR 밸브 위치 센서의 0점 위치를 주기적으로 점검해 조정합니다. 이 자가 캘리브레이션 기능은 위치 센서와 밸브 어셈블리의 마모 및 유닛 간의 차이에 대한 조정을 실시합니다. 위치 센서 판독값이 자가 캘리브레이션 한계를 벗어나면 이 결함이 기록됩니다.

구성품 위치

EGR 밸브 위치 센서는 EGR 밸브 어셈블리에 있습니다. EGR 밸브 어셈블리는 엔진의 배기측에서 배기 매니폴드에 장착되어 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함은 EGR 밸브가 완전히 닫히지 못하게 하는 EGR 밸브 어셈블리 내부 결함이 원인일 수 있습니다.

이 결함 코드의 비활성 카운트 문제를 해결할 때 INSITE™ 전자 서비스 도구에서 EGR 밸브 테스트를 실행하면 고착된 EGR 밸브를 파악하는 데 도움이 될 수 있습니다.

문제 해결 결함 코드 t05-2348을 참조하십시오

최종 수정일: 08-7월-2010


EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 2349

EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 2349 PID: S146 SPN: 2791 FMI: 5/5 램프: 황색 SRT: | EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로. EGR 밸브 모터 회로에서 높은 전압 또는 단선이 감지됨. | 출력 저하 가능성. EGR 밸브 모터에 전원이 공급되지 않습니다.
EGR 밸브 컨트롤 회로 - 높은 전원에 단락됨 또는 단선됨

회로 설명

전자 컨트롤 모듈(ECM)은 다양한 작동 조건을 기반으로 EGR 밸브를 열고 닫으면서 작동을 제어합니다. EGR 밸브는 EGR 밸브 모터 신호 (+) 및 EGR 밸브 모터 신호 (-) 회로 상에서 ECM으로부터 전압을 수신하는 DC 모터에 의해 열리고 닫힙니다. 밸브를 열려면 모터가 EGR 밸브 모터 신호 (+) 회로에서 전압을 수신합니다. 밸브를 닫으려면 모터가 EGR 밸브 모터 신호 (-) 회로에서 전압을 수신합니다.

구성품 위치

EGR 밸브 모터는 엔진의 배기측에 위치해 있으며 배기 매니폴드에 장착된 EGR 밸브 어셈블리에 부착되어 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

ECM은 이 회로의 전압 수준을 모니터링하고 전압 수준이 단선을 나타내거나 전압원 단락이 있을 경우 결함 코드를 기록합니다. 이 결함은 키 스위치를 ON으로 돌리면 항상 비활성화됩니다. 키 스위치가 ON 위치에 있는 상태에서 결함 조건이 재발하면 이 결함 코드가 활성화됩니다. 활성 결함은 키를 "ON"으로 돌리면 비활성화되므로 이 문제 해결 트리는 활성 및 비활성 결함 모두를 해결하는 데 사용되어야 합니다. 이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 ECM에서 EGR 밸브 모터 출력 (+) 또는 (-) 리드의 전압원측 단락
  • 엔진 하네스, 커넥터, 모터 또는 ECM의 회로 단선.

참고: 어떠한 종류의 전압이라도 EGR 밸브 모터에 공급하지 마십시오. 이 회로는 펄스폭 변조 신호를 사용하므로 직류 전압은 모터를 영구적으로 손상시킬 수 있습니다.

문제 해결 결함 코드 t05-2349를 참조하십시오

최종 수정일: 08-7월-2010


EGR 밸브 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2351

EGR 밸브 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2351 PID: S146 SPN: 2791 FMI: 4/4 램프: 황색 SRT: | EGR 밸브 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. EGR 밸브 모터 회로에서 낮은 전압이 감지됨. | 출력 저하 가능성. EGR 밸브 모터에 전원이 공급되지 않습니다.
EGR 밸브 컨트롤 회로

회로 설명

전자 컨트롤 모듈(ECM)은 다양한 작동 조건을 기반으로 EGR 밸브를 열고 닫으면서 작동을 제어합니다. EGR 밸브는 EGR 밸브 모터 신호 (+) 및 (-) 회로 상에서 ECM으로부터 전압을 수신하는 DC 모터에 의해 열리고 닫힙니다. 밸브를 열려면 모터가 EGR 밸브 모터 신호 (+) 회로에서 전압을 수신합니다. 밸브를 닫으려면 모터가 EGR 밸브 모터 신호 (-) 회로에서 전압을 수신합니다.

구성품 위치

EGR 밸브 모터는 엔진의 배기측에 위치해 있으며 배기 매니폴드에 장착된 EGR 밸브 어셈블리에 부착되어 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

ECM은 회로의 전압 수준을 모니터링하여 전압 수준이 접지 단락을 나타낼 경우 결함 코드를 기록합니다. 이 결함은 키 스위치를 ON으로 돌리면 항상 비활성화됩니다. 이 회로에 결함이 있다면 밸브가 작동될 때까지 이 결함 코드가 활성화되지 않습니다. 따라서 이 문제 해결 트리는 활성 및 비활성 결함 코드 모두에 대해 사용되어야 합니다. 이는 수리가 효과적이었음을 확신할 수 있는 유일한 방법이 INSITE™ EGR 밸브 테스트를 실행하는 것이라는 의미이기도 합니다. 엔진을 구동하기만 해서는 효과적으로 수리가 실시되었는지 확인하기 어렵습니다.

이 결함의 원인으로는 하네스, EGR 밸브 모터 또는 ECM에서 EGR 밸브 모터 출력(+ 또는 -) 리드의 접지 단락이 있습니다.

문제 해결 결함 코드 t05-2351을 참조하십시오

최종 수정일: 08-7월-2010


EGR 밸브 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2352

EGR 밸브 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2352 PID: S146 SPN: 2791 FMI: 3/3 램프: 황색 SRT: | EGR 밸브 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. EGR 밸브 모터 회로에서 높은 전압이 감지됨. | 출력 저하 가능성. EGR 밸브 모터에 전원이 공급되지 않습니다.
EGR 밸브 컨트롤 회로

회로 설명

전자 컨트롤 모듈(ECM)은 다양한 작동 조건을 기반으로 EGR 밸브를 열고 닫으면서 작동을 제어합니다. EGR 밸브는 EGR 밸브 모터 신호 (+) 및 (-) 회로 상에서 ECM으로부터 전압을 수신하는 DC 모터에 의해 열리고 닫힙니다. 밸브를 열려면 모터가 EGR 밸브 모터 신호 (+) 회로에서 전압을 수신합니다. 밸브를 닫으려면 모터가 EGR 밸브 모터 신호 (-) 회로에서 전압을 수신합니다.

구성품 위치

EGR 밸브 모터는 엔진의 배기측에 위치해 있으며 배기 매니폴드에 장착된 EGR 밸브 어셈블리에 부착되어 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

ECM은 회로의 전압 수준을 모니터링하여 전압 수준이 접지 단락을 나타낼 경우 결함 코드를 기록합니다. 이 결함은 키 스위치를 ON으로 돌리면 항상 비활성화됩니다. 이 회로에 결함이 있다면 밸브가 작동될 때까지 이 결함 코드가 활성화되지 않습니다. 따라서 이 문제 해결 트리는 활성 및 비활성 결함 코드 모두에 대해 사용되어야 합니다. 이는 수리가 효과적이었음을 확신할 수 있는 유일한 방법이 INSITE™ 전자 서비스 도구에서 EGR 밸브 테스트를 실행하는 것이라는 의미이기도 합니다. 엔진을 구동하기만 해서는 효과적으로 수리가 실시되었는지 확인하기 어렵습니다.

이 결함은 하네스 또는 ECM에서 EGR 모터(+ 또는 -) 리드가 전압원에 단락된 것이 원인일 수 있습니다.

문제 해결 결함 코드 t05-2352를 참조하십시오

최종 수정일: 08-7월-2010


EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로

하자 코드 2353

EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로

개요

코드 | 원인 | 결과
하자 코드: 2353 PID: S146 SPN: 2971 FMI: 6/6 램프: 황색 SRT: | 배기 가스 순환(EGR) 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로. EGR 밸브 모터 출력 회로에서 잉여 전류가 감지됨. | 출력 저하 가능성. EGR 밸브 모터에 전원이 공급되지 않습니다.
EGR 밸브 모터 출력 회로

회로 설명

전자 컨트롤 모듈(ECM)은 다양한 작동 조건을 기반으로 EGR 밸브를 열고 닫으면서 작동을 제어합니다. EGR 밸브는 EGR 밸브 모터 신호 (+) 및 (-) 회로 상에서 ECM으로부터 전압을 수신하는 DC 모터에 의해 열리고 닫힙니다. 밸브를 열려면 모터가 EGR 밸브 모터 신호 (+) 회로에서 전압을 수신합니다. 밸브를 닫으려면 모터가 EGR 밸브 모터 신호 (-) 회로에서 전압을 수신합니다.

구성품 위치

EGR 밸브 모터는 엔진의 배기측에 위치해 있으며 배기 매니폴드에 장착된 EGR 밸브 어셈블리에 부착되어 있습니다. 자세한 구성품 모습은 절차 100-002를 참조하십시오.

Shop Talk

ECM은 이 회로의 전류 소모를 모니터링합니다. 캘리브레이션된 시간 동안 과도한 전류를 ECM에서 감지하면 이 결함이 기록됩니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, EGR 밸브 모터 또는 ECM에서 EGR 밸브 모터 (+) 또는 (-) 리드가 함께 단락
  • 낮은 EGR 밸브 모터 내부 저항.
문제 해결 결함 코드 t05-2353을 참조하십시오

최종 수정일: 08-7월-2010


EGR 밸브 컨트롤 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 2357

EGR 밸브 컨트롤 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 2357 PID: S146 SPN: 2791 FMI: 7/7 램프: 황색 SRT: | 배기 가스 순환(EGR) 밸브 컨트롤 - 적절한 반응이 없거나 조절이 안된 기계적 시스템. EGR 밸브 모터의 반응이 없거나 반응이 느립니다. | 출력 저하 가능성. EGR 밸브 모터에 전원이 공급되지 않습니다.
EGR 밸브 컨트롤 회로

회로 설명

전자 컨트롤 모듈(ECM)은 다양한 작동 조건을 기반으로 EGR 밸브를 열고 닫으면서 작동을 제어합니다. EGR 밸브는 EGR 밸브 모터 신호 (+) 회로 상에서 ECM으로부터 전압을 수신하는 DC 모터에 의해 열리고 닫힙니다. 밸브를 열려면 모터가 EGR 밸브 모터 신호 (+) 회로에서 전압을 수신합니다. 밸브를 닫으려면 모터가 EGR 밸브 모터 신호 (-) 회로에서 전압을 수신합니다.

구성품 위치

EGR 밸브 모터는 엔진의 배기측에 위치해 있으며 배기 매니폴드에 장착된 EGR 밸브 어셈블리에 부착되어 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

ECM은 밸브의 듀티 사이클을 모니터링하고 듀티 사이클이 너무 높으면 결함 코드를 기록합니다. 이 결함은 키 스위치를 ON으로 돌리면 항상 비활성화됩니다. 결함이 있다면 밸브가 작동될 때까지 이 결함 코드가 활성화되지 않습니다. 따라서 이 문제 해결 트리는 활성 및 비활성 결함 코드 모두에 대해 사용되어야 합니다. 이는 수리가 효과적이었음을 충분히 확신할 수 있는 유일한 방법이 INSITE™ EGR 밸브 테스트를 실행하는 것이라는 의미이기도 합니다. 엔진을 구동하기만 해서는 효과적으로 수리가 실시되었는지 확인하기 어렵습니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • EGR 밸브 위치 센서 고장(기계적 또는 전기적 고장)
  • 밸브 고착 또는 고정 등으로 인해 밸브를 구동하는 데 높은 전류가 필요한 EGR 밸브 어셈블리 고장.
문제 해결 결함 코드 t05-2357을 참조하십시오

최종 수정일: 08-7월-2010


EGR 차압 센서 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2359

EGR 차압 센서 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2359 PID: P411 SPN: 411 FMI: 0/16 램프: 황색 SRT: | 배기 가스 순환(EGR) 차압 센서 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. EGR 차압 센서에서 자동 캘리브레이션 절차에 실패했거나 EGR 차압 판독값이 엔진 작동 조건에 유효하지 않습니다. | EGR 밸브가 닫힙니다.
EGR 차압 센서 회로

회로 설명

배기 가스 순환(EGR) 차압 센서는 EGR 차압 오리피스 전반에서 배기 가스 압력 강하를 측정합니다. 이 압력 강하는 흡기 매니폴드로 전달되는 EGR 유량을 계산하는 데 사용됩니다.

구성품 위치

EGR 차압 센서는 흡기 연결부에서 엔진의 흡기측에 장착되어 있습니다. 섹션 E의 절차 100-002를 참조하십시오.

참고: 이 센서는 짧은 피그테일 하네스를 통해 엔진 하네스에 연결되어 있습니다. 이 피그테일 하네스는 센서에 영구적으로 부착되어 있습니다. 센서 본체에 부착된 커넥터의 분리를 시도하지 마십시오. 센서가 손상될 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR 차압 센서의 오작동
  • 낮은 EGR 차압 드릴링이나 높은 EGR 차압 드릴링의 막힘 또는 누출
  • EGR 밸브가 열리거나 닫힌 상태로 고착됨
  • EGR 연결 튜브 호스 손상
  • EGR 연결 튜브 호스 또는 튜브에서 누출
  • 가변식 터보차저 손상
  • 가변식 액츄에이터 손상.

참고: 키를 OFF 했다가 다시 ON으로 돌린 후 결함 코드 2359가 활성화 상태이고 엔진이 구동 중이 아니라면 다음 조건이 충족될 경우에만 결함 코드가 비활성화됩니다.

  • 엔진 냉각수 온도가 67°C[154°F]를 초과할 경우
  • 흡기 매니폴드 공기 온도가 16°C[60°F]를 초과할 경우
  • 키 스위치를 ON에서 OFF로 전환하는 경우
  • EGR 차압 센서 판독값이 설정된 캘리브레이션 임계값 안에 있을 경우(0에 근접).
문제 해결 결함 코드 t05-2359를 참조하십시오

최종 수정일: 08-7월-2010


엔진 브레이크 액츄에이터 회로 #1 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2362

엔진 브레이크 액츄에이터 회로 #1 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2362 PID: S028 SPN: 1072 FMI: 4 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 회로 #1 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨, 엔진 브레이크 솔레노이드 1번 신호 회로에서 저전압이 감지됨. | 실린더 1, 2 및 3의 엔진 브레이크가 활성화될 수 없거나 배기 브레이크가 작동되지 않습니다.
엔진 브레이크 회로

회로 설명

이 회로는 적용 모델에 따라 배기 브레이크 또는 엔진 브레이크를 제어하는 데 사용될 수 있습니다. ECM은 엔진 브레이크 솔레노이드 1번 신호 회로에서 신호를 송신하여 실린더 1, 2 및 3의 엔진 브레이크를 제어합니다. 배기 브레이크가 장착된 경우에는 엔진 브레이크 솔레노이드 1번 신호 라인이 배기 브레이크를 구동합니다. 2-핀 Weather Pack 커넥터는 엔진 후면의 3번 인젝터 패스쓰루 커넥터 부근에 위치해 있습니다. 엔진 브레이크가 설치된 경우에는 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 이 커넥터 사이에 점퍼 하네스가 있습니다. 배기 브레이크가 설치된 경우에는 OEM에서 배기 브레이크 릴레이용 2-핀 Weather Pack 커넥터에 와이어 하나를 연결합니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다. 배기 브레이크는 OEM이 배기 시스템에 장착하는 선택 기능입니다.

Shop Talk

이 결함 코드의 가능한 원인으로는 엔진 하네스, 커넥터 또는 엔진 브레이크 솔레노이드의 접지 단락이 있습니다.

문제 해결 결함 코드 t05-2362를 참조하십시오

최종 수정일: 08-7월-2010


엔진 브레이크 액츄에이터 회로 #2 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2363

엔진 브레이크 액츄에이터 회로 #2 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2363 PID: S029 SPN: 1073 FMI: 4 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 회로 #2 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨, 엔진 브레이크 솔레노이드 2번 신호 회로에서 저전압이 감지됨. | 실린더 4, 5 및 6의 엔진 브레이크는 활성화될 수 없습니다.
엔진 브레이크 액츄에이터 회로 #1

회로 설명

ECM은 엔진 브레이크 솔레노이드 4번 신호 회로에서 신호를 송신하여 실린더 2, 5 및 6의 엔진 브레이크를 제어합니다. 2-핀 Weather Pack 커넥터는 엔진 후면의 3번 인젝터 패스쓰루 커넥터 부근에 위치해 있습니다. 이 커넥터는 점퍼 하네스를 통해 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 연결됩니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다.

Shop Talk

이 결함 코드의 가능한 원인으로는 엔진 하네스, 커넥터 또는 엔진 브레이크 솔레노이드의 접지 단락이 있습니다.

문제 해결 결함 코드 t05-2363을 참조하십시오

최종 수정일: 08-7월-2010


엔진 브레이크 액츄에이터 회로 #1 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2366

엔진 브레이크 액츄에이터 회로 #1 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2366 PID: S028 SPN: 1072 FMI: 3 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 회로 #1 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 브레이크 솔레노이드 1번 신호 회로에서 고전압 또는 회로 단선이 감지됨. | 실린더 1, 2 및 3의 엔진 브레이크가 활성화될 수 없거나 배기 브레이크가 작동되지 않습니다.
엔진 브레이크 회로

회로 설명

이 회로는 적용 모델에 따라 배기 브레이크 또는 엔진 브레이크를 제어하는 데 사용될 수 있습니다. ECM은 엔진 브레이크 솔레노이드 1번 신호 회로에서 신호를 송신하여 실린더 1, 2 및 3의 엔진 브레이크를 제어합니다. 배기 브레이크가 장착된 경우에는 엔진 브레이크 솔레노이드 1번 신호 라인이 배기 브레이크를 구동합니다. 2-핀 Weather Pack 커넥터는 엔진 후면의 3번 인젝터 패스쓰루 커넥터 부근에 위치해 있습니다. 엔진 브레이크가 설치된 경우에는 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 이 커넥터 사이에 점퍼 하네스가 있습니다. 배기 브레이크가 설치된 경우에는 OEM에서 배기 브레이크 릴레이용 2-핀 Weather Pack 커넥터에 와이어 하나를 연결합니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다. 배기 브레이크는 OEM이 배기 시스템에 장착하는 선택 기능입니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 브레이크 하네스 또는 엔진 브레이크 솔레노이드 단선
  • 엔진 하네스의 전원측 단락
  • ECM 고장.
문제 해결 결함 코드 t05-2366을 참조하십시오

최종 수정일: 08-7월-2010


엔진 브레이크 액츄에이터 회로 #2 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2367

엔진 브레이크 액츄에이터 회로 #2 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2367 PID: S029 SPN: 1073 FMI: 3 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 회로 #2 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 브레이크 솔레노이드 2번 신호 회로에서 고전압 또는 회로 단선이 감지됨. | 실린더 4, 5 및 6의 엔진 브레이크는 활성화될 수 없습니다.
엔진 브레이크 회로

회로 설명

ECM은 엔진 브레이크 솔레노이드 4번 신호 회로에서 신호를 송신하여 실린더 2, 5 및 6의 엔진 브레이크를 제어합니다. 2-핀 Weather Pack 커넥터는 엔진 후면의 3번 인젝터 패스쓰루 커넥터 부근에 위치해 있습니다. 이 커넥터는 점퍼 하네스를 통해 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 연결됩니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 브레이크 하네스 또는 엔진 브레이크 솔레노이드 단선
  • 엔진 하네스의 전원측 단락
  • ECM 고장.
문제 해결 결함 코드 t05-2367을 참조하십시오

최종 수정일: 08-7월-2010


배기 가스 압력 센서 회로 - 높은 전원에 단락됨

하자 코드 2373

배기 가스 압력 센서 회로 - 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2373 PID: P095 SPN: 1209 FMI: 3/3 램프: 황색 SRT: | 배기 가스 압력 센서 회로 - 높은 전원에 단락됨. 배기 가스 압력 센서 회로에서 높은 전압이 감지됨. | 엔진 출력이 경감됩니다.
배기 가스 압력 센서 회로

회로 설명

배기 가스 압력 센서는 매니폴드 내의 배기 가스 압력을 측정해 이 정보를 엔진 하네스를 통해 전자 컨트롤 모듈(ECM)에 전달합니다. 이 정보는 ECM이 배기 가스와 EGR 밸브 작동을 제어하는 데 사용됩니다. 배기 가스 압력이 너무 높아지면 경감 조건이 성립됩니다.

구성품 위치

배기 가스 압력 센서는 엔진 배기측의 EGR 쿨러에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

배기 가스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선.
문제 해결 결함 코드 t05-2373을 참조하십시오.

최종 수정일: 06-10월-2010


배기 가스 압력 센서 회로 - 낮은 전원에 단락됨

하자 코드 2374

배기 가스 압력 센서 회로 - 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2374 PID: P095 SPN: 1209 FMI: 4/4 램프: 황색 SRT: | 배기 가스 압력 센서 회로 - 낮은 전원에 단락됨. 배기 가스 압력 센서 배기 회로에서 낮은 전압이 감지됨. | 엔진 출력이 경감됩니다.
배기 가스 압력 센서 회로

회로 설명

배기 가스 압력 센서는 배기 매니폴드 내의 가스 압력을 측정해 이 정보를 엔진 하네스를 통해 전자 컨트롤 모듈(ECM)에 전달합니다. 이 정보는 ECM이 배기 가스를 제어하고 밸브 작동을 제어하는 데 사용됩니다. 배기 가스 압력이 너무 낮아지면 경감 조건이 성립됩니다.

구성품 위치

배기 가스 압력 센서는 엔진 배기측의 EGR 쿨러에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

배기 가스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 와이어 단선 또는 접지 단락
  • 공급 라인 단선 또는 접지 단락
  • 센서 접지 단락.
문제 해결 결함 코드 t05-2374를 참조하십시오

최종 수정일: 08-7월-2010


배기 가스 순환(EGR) 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2375

배기 가스 순환(EGR) 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2375 PID: P412 SPN: 412 FMI: 3 램프: 황색 SRT: | EGR 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. EGR 온도 센서 회로에서 높은 신호 전압이 감지됨. | EGR 밸브가 닫힙니다.
EGR 온도 센서 회로

회로 설명

EGR 온도 센서는 EGR 쿨러를 빠져나오는 배기 가스의 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 이 온도를 사용해 엔진의 배출 가스 레벨을 제어합니다.

구성품 위치

EGR 온도 센서는 엔진 전방의 흡기 에어 혼에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

센서 신호 전압이 센서에 대한 정상 작동 범위를 초과하고 ECM이 EGR 밸브 개방을 명령한 경우 이 결함 코드가 활성화됩니다. ECM에서 EGR 밸브 폐쇄를 명령한 경우에는 이 결함 코드가 활성화되지 않습니다. 그러나 이 결함 코드가 설정되고 나면 EGR 밸브의 개방 여부와 관계 없이 활성 상태가 유지됩니다.

EGR 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 2375를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터, 센서 또는 ECM의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락.

온도(°C) | 온도(°F) | 저항(ohms)
0 | 32 | 256k ~ 423k
20 | 68 | 99k ~ 154k
40 | 104 | 42k ~ 63k
100 | 212 | 5.5k ~ 7.1k
140 | 284 | 1.9k ~ 2.3k
200 | 392 | 520 - 580
문제 해결 결함 코드 t05-2375를 참조하십시오

최종 수정일: 08-7월-2010


순환 배기 가스 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2376

순환 배기 가스 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2376 PID: P412 SPN: 412 FMI: 4/4 램프: 황색 SRT: | 배기 가스 순환(EGR) 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. EGR 온도 회로에서 낮은 신호 전압이 감지됨. | EGR 밸브가 닫힙니다.
EGR 온도 센서 회로

회로 설명

EGR 온도 센서는 EGR 쿨러를 빠져나오는 배기 가스의 온도를 측정하는 데 사용됩니다. 전자 컨트롤 모듈(ECM)은 이 온도를 사용해 엔진의 배출 가스 레벨을 제어합니다.

구성품 위치

EGR 온도 센서는 엔진 전방의 흡기 에어 혼에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

센서 신호 전압이 센서에 대한 정상 작동 범위 미만이고 전자 컨트롤 모듈(ECM)이 EGR 밸브 개방을 명령한 경우 이 결함 코드가 활성화됩니다. ECM에서 EGR 밸브 폐쇄를 명령한 경우에는 이 결함 코드가 활성화되지 않습니다. 그러나 이 결함 코드가 설정되고 나면 EGR 밸브의 개방 여부와 관계 없이 활성 상태가 유지됩니다.

EGR 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 2376을 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스 또는 ECM의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락.

온도(°C) | 온도(°F) | 저항(ohms)
0 | 32 | 256k ~ 423k
20 | 68 | 99k ~ 154k
40 | 104 | 42k ~ 63k
100 | 212 | 5.5k ~ 7.1k
140 | 284 | 1.9k ~ 2.3k
200 | 392 | 520 - 580
문제 해결 결함 코드 t05-2376을 참조하십시오

최종 수정일: 08-7월-2010


팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2377

팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2377 PID: S033 SPN: 647 FMI: 3 램프: 황색 SRT: | 팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 팬 컨트롤 회로에서 단선 또는 높은 전압이 감지됨. | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
팬 컨트롤 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 팬을 켜고 끄도록 팬 컨트롤 솔레노이드에 신호를 공급합니다. 이 신호가 지원하는 팬은 가변 속도와 ON/OFF로 두 가지 타입이 있습니다. INSITE™ 전자 서비스 도구를 사용해 현재 사용하는 팬 타입이 무엇인지 파악할 수 있습니다. 팬 컨트롤 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수도 있습니다.

구성품 위치

팬 클러치 솔레노이드 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 해당 OEM 서비스 책자를 참조하십시오.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. ECM이 팬 신호 낮음을 명령하면 ECM은 전압 레벨이 약 0볼트가 될 것으로 예상합니다. 높은 전압이 감지되면 이 결함이 기록됩니다.

다음의 문제 해결 절차를 완료한 후에도 결함 코드 2377이 여전히 활성화되어 있는 경우에는 OEM 서비스 책자에서 팬 클러치 장치의 단선 또는 접지 단락 여부를 점검하는 절차를 참조하십시오.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 팬 컨트롤 솔레노이드의 회로 단선
  • OEM 하네스의 전원측 단락
  • ECM 고장.
문제 해결 결함 코드 t05-2377을 참조하십시오

최종 수정일: 01-11월-2016


터보차저 위치 센서 회로 - 높은 전원에 단락됨

하자 코드 2381

터보차저 위치 센서 회로 - 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2381 PID: SPN: 2795 FMI: 4/4 램프: 황색 SRT: | 터보차저 위치 센서 회로 - 높은 전원에 단락됨. 터보차저 위치 센서 회로에서 높은 신호 전압이 감지됨. | 출력 저하 가능성. 터보차저 액츄에이터 모터에 전원이 공급되지 않습니다. 터보차저가 개방됩니다.
터보차저 위치 센서 회로

회로 설명

터보차저 위치 센서는 전자 컨트롤 모듈(ECM)에 전압 신호를 출력합니다. ECM은 이 신호를 터보차저 액츄에이터의 위치를 나타내는 퍼센트값(0 ~ 100%)으로 변환합니다. 완전히 닫힌 터보차저는 100%에 해당됩니다.

구성품 위치

터보차저 위치 센서는 VGT 액츄에이터 어셈블리에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

터보차저 위치 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 단락
  • ECM 고장
  • VGT 위치 센서 고장.
문제 해결 결함 코드 t05-2381을 참조하십시오

최종 수정일: 08-7월-2010


터보차저 위치 센서 회로 - 낮은 전원에 단락됨

하자 코드 2382

터보차저 위치 센서 회로 - 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2382 PID: SPN: 2795 FMI: 4/4 램프: 황색 SRT: | 터보차저 위치 센서 회로 - 낮은 전원에 단락됨. 터보차저 위치 센서 회로에서 낮은 신호 전압이 감지됨. | 출력 저하 가능성. 터보차저 액츄에이터 모터에 전원이 공급되지 않습니다. 터보차저가 개방됩니다.
터보차저 위치 센서 회로

회로 설명

터보차저 위치 센서는 전자 컨트롤 모듈(ECM)에 전압 신호를 출력합니다. ECM은 이 신호를 터보차저 위치를 나타내는 퍼센트값(0 ~ 100%)으로 변환합니다. 완전히 닫힌 터보차저는 100%에 해당됩니다.

구성품 위치

터보차저 위치 센서는 VGT 액츄에이터 어셈블리에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

터보차저 위치 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 신호 회로 단선 또는 접지 단락
  • 공급 회로 단선 또는 접지 단락
  • 센서 접지 단락.
문제 해결 결함 코드 t05-2382를 참조하십시오

최종 수정일: 08-7월-2010


가변식 터보차저 액츄에이터 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 2383

가변식 터보차저 액츄에이터 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 2383 PID: S027 SPN: 641 FMI: 5/5 램프: 황색 SRT: | 가변식 터보차저 액츄에이터 회로 - 정상보다 낮은 전류 또는 단선된 회로. | 출력 저하 가능성. 터보차저 액츄에이터 모터에 전원이 공급되지 않습니다.
터보차저 액츄에이터 회로

회로 설명

전자 컨트롤 모듈(ECM)은 다양한 엔진 작동 조건을 기반으로 터보차저의 유량을 변경하는 터보차저 액츄에이터를 제어합니다. 터보차저 안의 슬라이딩 노즐은 터보차저 액츄에이터 모터에 의해 작동됩니다. 이 액츄에이터는 ECM에서 전압을 공급받는 DC 모터입니다.

구성품 위치

터보차저 액츄에이터 모터는 터보차저 액츄에이터 어셈블리의 일부로 엔진의 배기측에 위치해 있으며 터보차저의 베어링 하우징에 장착되어 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

ECM은 이 회로의 전압 수준을 모니터링하고 전압 수준이 단선을 나타내거나 전압원 단락이 있을 경우 결함 코드를 기록합니다. 이 결함은 키 스위치를 ON으로 돌리면 항상 비활성화됩니다. 키 스위치가 ON 위치에 있는 상태에서 결함 조건이 재발하면 이 결함 코드가 활성화됩니다. 활성 결함은 키를 ON으로 돌리면 비활성화되므로 이 문제 해결 트리는 활성 및 비활성 결함 모두를 해결하는 데 사용되어야 합니다. 이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터, 모터 또는 ECM의 회로 단선
  • 엔진 하네스 또는 ECM에서 터보차저 액츄에이터 모터 신호 (+ 또는 -) 리드의 전압원측 단락.

어떠한 종류의 전압이라도 EGR 밸브 모터에 공급하지 마십시오. 이 회로는 펄스폭 변조 신호를 사용하므로 직류 전압은 모터를 영구적으로 손상시킬 수 있습니다.

문제 해결 결함 코드 t05-2383을 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc2384
Fault Code Path Selection

이 엔진이 ISB 또는 QSB입니까? | 이동 ko06-fc2384b
이 엔진이 ISC, QSC, ISL 또는 QSL입니까? | 이동 ko06-fc2384cl

최종 수정일: 07-4월-2005


VGT 액츄에이터 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2384(ISB/QSB 차량용 및 산업용)

VGT 액츄에이터 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2384 PID: S027 SPN: 641 FMI: 4/4 램프: 황색 SRT: | VGT 액츄에이터 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. | 출력 저하 가능성. 터보차저 액츄에이터 모터에 전원이 공급되지 않습니다.
터보차저 액츄에이터 모터 회로

회로 설명

전자 컨트롤 모듈(ECM)은 다양한 엔진 작동 조건을 기반으로 터보차저의 유량을 변경하는 터보차저 액츄에이터 모터를 제어합니다. 터보차저 안의 슬라이딩 노즐은 터보차저 액츄에이터 모터에 의해 작동됩니다. 이 액츄에이터는 ECM에서 전압을 공급받는 DC 모터입니다.

구성품 위치

터보차저 액츄에이터 모터는 터보차저 액츄에이터 어셈블리의 일부로 엔진의 배기측에 위치해 있으며 터보차저의 베어링 하우징에 장착되어 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함의 원인으로는 하네스, 모터 또는 ECM에서 터보차저 액츄에이터 신호(+ 또는 -) 리드의 접지 단락이 있습니다.

어떠한 종류의 전압이라도 배기 가스 순환(EGR) 밸브 모터에 공급하지 마십시오. 이 회로는 펄스폭 변조 신호를 사용하므로 직류 전압은 모터를 영구적으로 손상시킬 수 있습니다.

문제 해결 결함 코드 t05-2384를 참조하십시오

최종 수정일: 08-7월-2010


VGT 액츄에이터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2384(ISC/QSC/ISL/QSL 차량용, 산업용 또는 선박용)

VGT 액츄에이터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2384 PID: S027 SPN: 641 FMI: 4 램프: 황색 SRT: | VGT 액츄에이터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 터보차저 컨트롤 밸브 회로에서 낮은 전압이 감지됨. | 가변식 터보차저가 개방 위치로 이동됩니다.
터보차저 컨트롤 밸브 회로

회로 설명

전자 컨트롤 모듈(ECM)은 터보차저 컨트롤 밸브로 가변식 액츄에이터 위치를 제어합니다. 터보차저 컨트롤 밸브는 ECM에서 명령을 받으면 가변식 액츄에이터에 공급되는 공기 압력을 제어합니다. ECM 명령은 ECM 엔진 하네스의 터보차저 컨트롤 밸브 신호를 통해 컨트롤 밸브에 전달됩니다.

구성품 위치

터보차저 컨트롤 밸브는 엔진의 연료 펌프측에 있으며 흡기 매니폴드에서 5번 라인과 6번 라인 사이에 장착되어 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

터보차저 컨트롤 밸브 명령은 INSITE™ 전자 서비스 도구로 모니터링할 수 있습니다. 이 매개변수는 터보차저 컨트롤 밸브에 전달된 ECM 명령을 나타내며, 명령을 받으면 밸브가 가변식 액츄에이터 위치를 제어합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 신호 회로 접지 단락
  • 터보차저 컨트롤 밸브의 접지 단락.
문제 해결 결함 코드 t05-2384를 참조하십시오

최종 수정일: 08-7월-2010


Fault Code Path Selection

하자 코드 ko06-fc2385
Fault Code Path Selection

이 엔진이 ISB 또는 QSB입니까? | 이동 ko06-fc2385b
이 엔진이 ISC, QSC, ISL 또는 QSL입니까? | 이동 ko06-fc2385cl

최종 수정일: 07-4월-2005


VGT 액츄에이터 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2385(ISB/QSB 차량용 또는 산업용)

VGT 액츄에이터 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2385 PID: S027 SPN: 641 FMI: 3/3 램프: 황색 SRT: | VGT 액츄에이터 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. | 출력 저하 가능성. 터보차저 액츄에이터 모터에 전원이 공급되지 않습니다.
터보차저 액츄에이터 모터 회로

회로 설명

ECM은 다양한 엔진 작동 조건을 기반으로 터보차저의 유량을 변경하는 터보차저 액츄에이터 모터를 제어합니다. 터보차저 안의 슬라이딩 노즐은 터보차저 액츄에이터 모터에 의해 작동됩니다. 이 액츄에이터는 ECM에서 전압을 공급받는 DC 모터입니다.

구성품 위치

터보차저 액츄에이터 모터는 터보차저 액츄에이터 어셈블리의 일부로 엔진의 배기측에 위치해 있으며 터보차저의 베어링 하우징에 장착되어 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함의 원인으로는 하네스 또는 ECM에서 터보차저 액츄에이터 신호(+ 또는 -) 리드의 전압원 단락이 있습니다.

어떠한 종류의 전압이라도 EGR 밸브 모터에 공급하지 마십시오. 이 회로는 펄스폭 변조 신호를 사용하므로 직류 전압은 모터를 영구적으로 손상시킬 수 있습니다.

문제 해결 결함 코드 t05-2385를 참조하십시오

최종 수정일: 08-7월-2010


VGT 액츄에이터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2385(ISC/QSC/ISL/QSL 차량용, 산업용 또는 선박용)

VGT 액츄에이터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2385 PID: S027 SPN: 641 FMI: 3 램프: 황색 SRT: | VGT 액츄에이터 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 터보차저 컨트롤 밸브 회로에서 단선 또는 높은 전압이 감지됨. | 가변식 터보차저가 개방 또는 폐쇄 위치에 있을 수도 있습니다.
터보차저 컨트롤 밸브 회로

회로 설명

전자 컨트롤 모듈(ECM)은 터보차저 컨트롤 밸브로 가변식 액츄에이터 위치를 제어합니다. 터보차저 컨트롤 밸브는 ECM에서 명령을 받으면 가변식 액츄에이터에 공급되는 공기 압력을 제어합니다. ECM 명령은 ECM 엔진 하네스의 터보차저 컨트롤 밸브 신호를 통해 컨트롤 밸브에 전달됩니다.

구성품 위치

터보차저 컨트롤 밸브는 엔진의 연료 펌프측에 있으며 흡기 매니폴드에서 5번 라인과 6번 라인 사이에 장착되어 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

터보차저 컨트롤 밸브 명령은 INSITE™ 전자 서비스 도구로 모니터링할 수 있습니다. 이 매개변수는 터보차저 컨트롤 밸브에 전달된 ECM 명령을 나타내며, 명령을 받으면 밸브가 가변식 액츄에이터 위치를 제어합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 커넥터의 단선
  • 터보차저 컨트롤 밸브의 단선
  • 엔진 하네스의 전원측 신호 단락.
문제 해결 결함 코드 t05-2385를 참조하십시오

최종 수정일: 08-7월-2010


터보차저 액츄에이터 모터 회로 - 정상보다 높은 전류

하자 코드 2386

터보차저 액츄에이터 모터 회로 - 정상보다 높은 전류

개요

코드 | 원인 | 결과
하자 코드: 2386 PID: SPN: 2975 FMI: 6/6 램프: 황색 SRT: | 터보차저 액츄에이터 모터 회로 - 정상보다 높은 전류. 터보차저 액츄에이터 모터 회로에서 과도한 전류가 감지됨. | 출력 저하 가능성. 터보차저 액츄에이터 모터에 전원이 공급되지 않습니다.
터보차저 액츄에이터 모터 회로

회로 설명

전자 컨트롤 모듈(ECM)은 다양한 엔진 작동 조건을 기반으로 터보차저의 유량을 변경하는 터보차저 액츄에이터 모터를 제어합니다. 터보차저 안의 슬라이딩 노즐은 터보차저 액츄에이터 모터에 의해 작동됩니다. 이 액츄에이터는 ECM에서 전압을 공급받는 VDC 모터입니다.

구성품 위치

터보차저 액츄에이터 모터는 터보차저 액츄에이터 어셈블리의 일부로 엔진의 배기측에 위치해 있으며 터보차저의 베어링 하우징에 장착되어 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

ECM은 이 회로의 전류 소모를 모니터링합니다. 캘리브레이션된 시간 동안 과도한 전류를 ECM에서 감지하면 이 결함이 기록됩니다. 이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 터보차저 액츄에이터 모터 또는 ECM에서 터보차저 액츄에이터 모터 신호(+ 또는 -) 리드가 함께 단락
  • 낮은 터보차저 액츄에이터 모터 내부 저항.
문제 해결 결함 코드 t05-2386을 참조하십시오

최종 수정일: 08-7월-2010


터보차저 액츄에이터 모터 - 적절한 반응이 없는 기계적 시스템

하자 코드 2387

터보차저 액츄에이터 모터 - 적절한 반응이 없는 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 2387 PID: S146 SPN: 2975 FMI: 7/7 램프: 황색 SRT: | 터보차저 액츄에이터 모터 - 적절한 반응이 없거나 조절이 안된 기계적 시스템. 터보차저 액츄에이터의 반응이 없거나 반응이 느립니다. | 출력 저하 가능성. 터보차저 액츄에이터 모터에 전원이 공급되지 않습니다.
터보차저 액츄에이터 모터 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 다양한 엔진 작동 조건을 기반으로 터보차저의 유량을 변경하는 터보차저 액츄에이터 모터를 제어합니다. 터보차저 안의 슬라이딩 노즐은 터보차저 액츄에이터 모터에 의해 작동됩니다. 이 액츄에이터는 ECM에서 전압을 공급받는 DC 모터입니다.

구성품 위치

터보차저 액츄에이터 모터는 터보차저 액츄에이터 어셈블리의 일부로 엔진의 배기측에 위치해 있으며 터보차저의 베어링 하우징에 장착되어 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 위치 센서 고장(기계적 또는 전기적 고장)
  • 터보차저 고착 또는 고정 등으로 인해 터보차저를 구동하는 데 높은 전류가 필요한 터보차저 액츄에이터 모터 어셈블리 고장

터보차저 베인에 잔여 물질이 있는지 검사하고 필요시 베인을 청소합니다. 잔여 물질의 원인을 파악해 수리합니다.

문제 해결 결함 코드 t05-2387을 참조하십시오

최종 수정일: 03-10월-2012


가변식 터보차저 액츄에이터 위치 자동 캘리브레이션 절차 실패 - 캘리브레이션되지 않음

하자 코드 2388

가변식 터보차저 액츄에이터 위치 자동 캘리브레이션 절차 실패 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2388 PID: S269 SPN: 2795 FMI: 13/13 램프: 황색 SRT: | 가변식 터보차저 액츄에이터 위치 자동 캘리브레이션 절차 실패 - 캘리브레이션되지 않음. | 가변식 터보차저 저출력. 가변식 터보차저 액츄에이터가 개방 또는 폐쇄된 상태로 유지됩니다.
터보차저 액츄에이터 모터 회로

회로 설명

전자 컨트롤 모듈(ECM)은 터보차저가 닫혀있을 때 터보차저 위치 센서의 0점 위치를 주기적으로 점검해 조정합니다. 이 자가 캘리브레이션 기능은 위치 센서와 액츄에이터 어셈블리의 마모 및 유닛 간의 차이에 대한 조정을 실시합니다. 위치 센서 판독값이 캘리브레이션된 한계를 벗어나면 이 결함이 기록됩니다.

구성품 위치

터보차저 위치 센서는 터보차저 액츄에이터 어셈블리에서 터보차저의 베어링 하우징에 장착되어 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

이 결함은 터보차저 액츄에이터가 완전히 닫히지 못하게 하는 터보차저 내부 결함이 원인일 수 있습니다.

이 결함 코드의 비활성 카운트 문제를 해결할 때 INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 실행하면 고착된 터보차저 액츄에이터를 파악하는 데 도움이 될 수 있습니다.

문제 해결 결함 코드 t05-2388을 참조하십시오

최종 수정일: 08-7월-2010


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 2448

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2448 PID: SPN: 111 FMI: 1/17 램프: 유지보수 SRT: | 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 낮은 엔진 냉각수 레벨이 감지됨. | 성능 영향 없음.
ISB, ISC 및 ISL - 전자 컨트롤 모듈

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 전자 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 작동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨이 정상 작동 한계보다 아래에 있음을 ECM이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 엔진 냉각수 레벨 낮음 상태가 감지되고 나서 초기 키 ON시 30초 동안 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 점멸합니다.

하자 코드를 소거하기 위한 조건

냉각수가 엔진에 추가되었으면 키 ON시 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 점멸을 중단합니다.

Shop Talk

전자 컨트롤 모듈(ECM) 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

라디에이터 상부 탱크 또는 서지 탱크의 냉각수 레벨이 센서 레벨 미만이면 이 결함 코드가 활성화됩니다. 냉각수로 상부 탱크를 채웁니다.

문제 해결 결함 코드 t05-2448을 참조하십시오

최종 수정일: 08-7월-2010


배기 압력 센서 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 2554

배기 압력 센서 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 2554 PID: P095 SPN: 1209 FMI: 2/2 램프: 황색 SRT: | 배기 압력 센서 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM이 배기 압력 센서 신호에서 오류를 감지했습니다. | 엔진 출력이 경감됩니다. 배기 가스 순환(EGR) 밸브가 닫힙니다.
배기 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 배기 압력을 사용하여 엔진 배기 압력을 모니터링합니다. 이 정보는 ECM이 배기 가스와 EGR 밸브 작동을 제어하는 데 사용됩니다.

구성품 위치

배기 압력 센서는 엔진 배기측의 EGR 쿨러 위에 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

키를 ON으로 돌리면 엔진 시동 전에 흡기 매니폴드 압력, 기압 및 배기 압력의 판독값이 비교됩니다. 배기 압력 센서의 판독값이 다른 두 값과 다르면 이 결함 코드가 생성됩니다. 이 점검은 키 스위치를 ON으로 돌린 후 한 번만 실시됩니다. 엔진이 구동 중일 때는 이 결함이 발생하지 않습니다.

문제 해결 결함 코드 t05-2554를 참조하십시오

최종 수정일: 08-7월-2010


흡기 히터 #1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2555

흡기 히터 #1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

흡기 히터 #1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

코드 | 원인 | 결과
하자 코드: 2555 PID: S070 SPN: 729 FMI: 3 램프: 황색 SRT: | 흡기 히터 #1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 히터 신호 회로에서 높은 전압이 감지됨. | 흡기 히터가 상시 ON 또는 OFF일 수도 있습니다.
흡기 히터 #1 회로

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다. ECM은 흡기 히터에 공급되는 전원을 전환하는 릴레이를 제어합니다. 12볼트 시스템에는 릴레이가 두 개 있고, 24볼트 시스템에는 릴레이가 한 개만 필요합니다.

구성품 위치

흡기 히터는 흡기 매니폴드 내부로 연결되는 흡기구에 위치합니다. 흡기 히터 릴레이의 위치는 OEM에 따라 다릅니다. 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 흡기 히터 릴레이 신호 와이어가 릴레이에 연결되지 않음
  • 흡기 히터 릴레이 리턴 와이어가 릴레이에 연결되지 않음
  • 흡기 히터 릴레이 신호 와이어 단선
  • 흡기 히터 릴레이 리턴 와이어 단선
  • 흡기 히터 신호 와이어의 전원측 단락.
문제 해결 결함 코드 t05-2555를 참조하십시오

최종 수정일: 08-7월-2010


흡기 히터 #1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2556

흡기 히터 #1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2556 PID: S070 SPN: 729 FMI: 4 램프: 황색 SRT: | 흡기 히터 #1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 흡기 히터 신호 회로에서 낮은 전압이 감지됨. | 흡기 히터가 상시 ON 또는 OFF일 수도 있습니다.
흡기 히터 #1 회로

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다. ECM은 흡기 히터에 공급되는 전원을 전환하는 릴레이를 제어합니다. 12볼트 시스템에는 릴레이가 두 개 있고, 24볼트 시스템에는 릴레이가 한 개만 필요합니다.

구성품 위치

흡기 히터는 흡기 매니폴드 내부로 연결되는 흡기구에 위치합니다. 흡기 히터 릴레이의 위치는 OEM에 따라 다릅니다. 자세한 구성품 위치 모습은 섹션 E를 참조하십시오.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 흡기 히터 릴레이 단락
  • 흡기 히터 릴레이 공급 와이어 접지 단락.
문제 해결 결함 코드 t05-2556을 참조하십시오

최종 수정일: 08-7월-2010


보조 PWM 드라이버 #1 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2557

보조 PWM 드라이버 #1 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2557 PID: S057 SPN: 697 FMI: 3 램프: 황색 SRT: | 보조 PWM 드라이버 #1 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 아날로그 토크 회로에서 높은 신호 전압이 감지됨. | 변속기를 제어할 수 없습니다.
보조 PWM 드라이버 #1 회로

회로 설명

변속기 변속 모듈레이터는 ECM에서 공급되는 이 신호를 사용하여 변속기의 변속 시기를 결정합니다. 리턴 회로는 OEM 배선에 따라 다릅니다. 일부 차량에서는 ECM에 다시 와이어로 연결되어 있을 수 있으며, 다른 차량에서는 샤시나 블록 접지에 와이어로 연결되어 있을 수 있습니다. 리턴 와이어에 대한 자세한 내용은 OEM 배선도를 참조하십시오.

구성품 위치

변속기 변속 모듈레이터의 위치는 OEM 도해를 참조하십시오.

Shop Talk

INSITE™ 전자 서비스 도구에서 변속기 PWM 출력 타입에 대한 기본 설정은 80/65입니다. PWM 출력은 비전자식 Allison Transmission™ AT545가 장착된 경우에만 의미가 있습니다. 이전 버전의 소프트웨어와 ECM에는 이 출력에 대한 진단 기능이 없으며 기본 설정을 86/50으로 해도 아무런 결과가 없었습니다. 새 소프트웨어와 ECM에는 이 출력이 연결되었지만 하드웨어가 연결되지 않은 경우를 진단하는 기능이 있습니다. 결함 코드 2557이 기록됩니다. INSITE™ 전자 서비스 도구에서 변속기 PWM 출력 타입을 없음으로 설정하면 결함 코드가 소거될 수도 있습니다.

이 결함은 다음에 의해 발생할 수 있습니다.

  • 변속기 변속 모듈레이터 결함
  • 출력 장치 드라이버 리턴 라인의 단선
  • 출력 장치 드라이버 라인에서 핀과 핀 사이 단락.
문제 해결 결함 코드 t05-2557을 참조하십시오

최종 수정일: 08-7월-2010


보조 PWM 드라이버 #1 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2558

보조 PWM 드라이버 #1 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2558 PID: S057 SPN: 697 FMI: 4 램프: 황색 SRT: | 보조 PWM 드라이버 #1 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 아날로그 토크 회로에서 낮은 신호 전압이 감지됨. | 변속기를 제어할 수 없습니다.
보조 PWM 드라이버 #1 회로

회로 설명

변속기 변속 모듈레이터는 ECM에서 공급되는 이 신호를 사용하여 변속기의 변속 시기를 결정합니다. 리턴 회로는 OEM 배선에 따라 다릅니다. 일부 차량에서는 ECM에 다시 와이어로 연결되어 있을 수 있으며, 다른 차량에서는 샤시나 블록 접지에 와이어로 연결되어 있을 수 있습니다. 리턴 와이어에 대한 자세한 내용은 OEM 배선도를 참조하십시오.

구성품 위치

변속기 변속 모듈레이터의 위치는 OEM 도해를 참조하십시오.

Shop Talk

이 결함은 다음에 의해 발생할 수 있습니다.

  • 변속기 변속 모듈레이터 결함
  • 출력 장치 드라이버 라인에서 접지 단락
  • 출력 장치 드라이버 라인에서 핀과 핀 사이 단락.
문제 해결 결함 코드 t05-2558을 참조하십시오

최종 수정일: 08-7월-2010


변속기 ECU와 ECM 간 통신 - 비정상적인 업데이트 속도

하자 코드 2559

변속기 ECU와 ECM 간 통신 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 2559 PID: SPN: 1845 FMI: 4 램프: 황색 SRT: | 변속기 ECU와 ECM 간 통신 손실 - 비정상적인 업데이트 속도. ECM과 변속기 ECU 사이의 통신 두절 또는 잘못된 데이터 전송 속도가 감지되었습니다. | 성능 영향 없음.

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치 등의 구성품에서 공급되는 구성품 값과 상태가 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

데이터링크 배선과 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 다중 송수신 장치에서 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있으면 이 결함이 발생할 수 있습니다. 이러한 경우는 다중 송수신 구성품이 Cummins® ECM에서는 활성화되어 있으나 VECU가 전송하는 구성품 메시지의 OEM VECU 출발지 주소가 Cummins® ECM에서 잘못되어 있거나, OEM VECU가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않은 것이 원인일 수 있습니다.
  • 또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.

INSITE™ 전자 서비스 도구를 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

문제 해결 결함 코드 t05-2559를 참조하십시오

최종 수정일: 31-3월-2014


엔진 냉각수 온도 - 조건 존재

하자 코드 2659

엔진 냉각수 온도 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2659 PID: P110 SPN: 110 FMI: 램프: 없음 SRT: | 엔진 냉각수 온도 - 조건 존재. 냉각수 온도가 엔진 냉각수 온도 엔진 보호 기능 경고 한계를 초과함을 엔진 냉각수 신호가 표시합니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

ECM은 엔진 냉각수 온도 센서를 사용하여 엔진 냉각수의 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다. ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다. 이 결함 코드가 발생하면 엔진 보호 기능 출력이 경감됩니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 부근의 엔진 배기측에 위치해 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도면)를 참조하십시오.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다. 엔진 냉각수 온도가 정상보다 높음 증상 트리를 참조하십시오.

문제 해결 결함 코드 t05-2659를 참조하십시오

최종 수정일: 08-7월-2010


후처리 출구 NOx 센서 - 비정상적인 업데이트 속도

하자 코드 2771

후처리 출구 NOx 센서 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 2771 PID: SPN: 3234 FMI: 9 램프: 황색 SRT: | 후처리 출구 NOx 센서 - 비정상적인 업데이트 속도. ECM과 후처리 출구 NOx 센서 사이의 J1939 데이터링크에서 통신 두절 또는 유효한 데이터 전송 속도가 감지되지 않음. | 후처리 출구 NOx 센서가 작동되지 않습니다. 결함이 활성화된 상태로 50시간을 구동하면 엔진 출력이 경감됩니다.
회로: 후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 질소산화물(NOx) 센서는 스마트 장치이며 J1939 데이터링크를 통해 엔진 전자 컨트롤 모듈(ECM)의 명령을 수신합니다. 후처리 출구 NOx 센서는 배터리에서 직접 전력과 접지를 받습니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 엔진 ECM에 보고합니다. 후처리 출구 NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 후처리 출구 NOx 센서는 엔진으로부터의 출구 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있습니다. 일반적으로는 후처리 촉매장치 출구에 있는 배기 시스템에 있습니다.

Shop Talk

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.

NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서가 OEM 하네스의 배터리 공급 회로에서 전력을 공급받지 않고 있습니다. 이 문제는 전원 공급 와이어에 단선이 발생했거나, NOx 센서 퓨즈가 끊어졌거나, 배터리에서 공급된 전압이 낮아 발생할 수 있습니다.
  • 배터리 회로와 후처리 출구 NOx 센서 사이의 후처리 출구 NOx 센서 회로에서 리턴 회로 단선.
  • 엔진 ECM과 후처리 출구 NOx 센서 사이의 J1939 데이터링크 회로 단선 또는 단락.
  • J1939 데이터링크에서 후처리 출구 NOx 센서와 1차 엔진 ECM 간 간헐적인 통신.
  • 엔진 ECM 손상
  • 부정확한 엔진 캘리브레이션.
문제 해결 결함 코드 t05-2771을 참조하십시오

최종 수정일: 08-7월-2010


후처리 출구 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도.

하자 코드 2772

후처리 출구 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도.

개요

코드 | 원인 | 결과
하자 코드: 2772 PID: SPN: 3226 FMI: 0/15 램프: 황색 SRT: | 후처리 출구 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 엔진 NOx 배출이 권장 레벨을 초과합니다. | 후처리 출구 NOx 센서가 작동되지 않습니다.
회로: 후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 질소산화물(NOx) 센서는 J1939 데이터링크를 통해 엔진 전자 컨트롤 모듈(ECM)의 명령을 수신하는 스마트 장치입니다. 후처리 출구 NOx 센서는 배터리에서 직접 전력과 접지를 받습니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 엔진 ECM에 보고합니다. 후처리 출구 NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 엔진으로부터의 출구 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있습니다. 일반적으로는 후처리 촉매장치 출구에 있는 배기 시스템에 있습니다.

Shop Talk

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 두 번째 연속 점화 사이클에서 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프와 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.

NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 품질이 사양 안에 들지 않음
  • 디젤 배기 유체 정량 분배 유닛 및/또는 디젤 배기 유체 라인의 외부 누출
  • 후처리 노즐의 오작동
  • 후처리 디젤 배기 유체 정량 분배 유닛의 오작동 또는 손상
  • 디젤 연료의 황 함량이 너무 높고, SCR(선택적 촉매 환원) 촉매장치의 오염으로 높은 NOx 배출 발생
  • 촉매액 인젝터 노즐이 부분적 또는 전체적으로 막힘
문제 해결 결함 코드 t05-2772를 참조하십시오.

최종 수정일: 14-5월-2012


후처리 출구 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 2773

후처리 출구 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 2773 PID: SPN: 3226 FMI: 0 램프: 적색 SRT: | 후처리 출구 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 엔진 NOx 배출이 권장 레벨을 초과합니다. | 후처리 출구 NOx 센서가 작동되지 않습니다. 다음에 차량의 속도가 0이 되면 엔진 출력이 경감됩니다.
회로: 후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 질소산화물(NOx) 센서는 스마트 장치이며 J1939 데이터링크를 통해 엔진 전자 컨트롤 모듈(ECM)의 명령을 수신합니다. 후처리 출구 NOx 센서는 배터리에서 직접 전력과 접지를 받습니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 엔진 ECM에 보고합니다. 후처리 출구 NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 엔진으로부터의 출구 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있습니다. 일반적으로는 후처리 촉매장치 출구에 있는 배기 시스템에 있습니다.

Shop Talk

차량 탑재 진단 장비(OBD) 정보(Euro 4 Stage 1+ 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 두 번째 연속 점화 사이클에서 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 이 결함 코드가 활성화되면 즉시 엔진 토크가 경감됩니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다. MIL 램프와 결함 코드는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다.
  • 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.

NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 촉매액 품질이 규정치 안에 들지 않음, 촉매액 펌프 및 라인의 외부 누출, 촉매액 인젝터 막힘 또는 제한됨 및 촉매액 라인 막힘 또는 제한됨. 촉매장치 정량 분배 유닛이 오작동하거나 손상됨
  • 촉매액 인젝터 노즐이 부분적 또는 전체적으로 막힘.
문제 해결 결함 코드 t05-2773을 참조하십시오

최종 수정일: 08-7월-2010


EGR 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2961

EGR 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2961 PID: P412 SPN: 412 FMI: 0/15 램프: 없음 SRT: | 배기 가스 순환(EGR) 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. | EGR 온도가 최대 한계 미만이 될 때까지 엔진 출력이 경감됩니다.
EGR 온도 센서 회로

회로 설명

EGR 온도 센서는 EGR 쿨러를 빠져나오는 배기 가스의 온도를 측정하는 데 사용됩니다. EGR 시스템과 관련해 극도로 높은 온도로부터 엔진을 보호하기 위해 이 온도가 모니터링됩니다.

구성품 위치

EGR 온도 센서는 엔진의 흡기측에서 에어 혼에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

Shop Talk

이 결함 코드는 다음에 의해 발생할 수 있습니다.

  • EGR 쿨러의 오염
  • 높은 냉각수 온도
  • 낮은 냉각수 레벨
  • EGR 밸브 오작동
  • EGR 밸브 위치 센서 오작동
  • 배기 온도 높음
  • 냉각수/물 혼합
  • 가변식 터보차저가 닫힌 상태로 고착.

참고: 이 결함 코드는 정비소에서 엔진이 무부하 상태일 경우 활성화될 가능성이 거의 없습니다. 이 결함 코드를 트립하고 오작동이 발견되어 수정되었는지 여부를 파악할 수 있도록 엔진이 로드되어야 합니다.

문제 해결 결함 코드 t05-2961을 참조하십시오

최종 수정일: 08-7월-2010


EGR 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2962

EGR 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2962 PID: P412 SPN: 412 FMI: 0/16 램프: 황색 SRT: | EGR 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. | EGR 온도를 최대 한계값 이하로 낮추기 위해 급격하게 연료 공급을 줄입니다.
EGR 온도 센서 회로

회로 설명

EGR 온도 센서는 EGR 쿨러를 빠져나오는 배기 가스의 온도를 측정하는 데 사용됩니다. EGR 시스템과 관련해 극도로 높은 온도로부터 엔진을 보호하기 위해 이 온도가 모니터링됩니다.

구성품 위치

EGR 온도 센서는 엔진의 흡기측에서 에어 혼에 있습니다. 자세한 구성품 위치 모습은 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드는 다음에 의해 발생할 수 있습니다.

  • EGR 쿨러의 오염
  • 높은 냉각수 온도
  • 낮은 냉각수 레벨
  • EGR 밸브 오작동
  • EGR 밸브 위치 센서 오작동
  • 배기 온도 높음
  • 부적절한 냉각수/물 혼합액
  • 가변식 터보차저가 닫힌 상태로 고착됨.

참고: 이 결함 코드는 정비소에서 엔진이 무부하 상태일 경우 활성화될 가능성이 거의 없습니다. 이 결함 코드를 트립하고 오작동이 발견되어 수정되었는지 여부를 파악할 수 있도록 엔진이 로드되어야 합니다.

문제 해결 결함 코드 t05-2962를 참조하십시오

최종 수정일: 08-7월-2010


엔진 냉각수 온도 높음 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2963

엔진 냉각수 온도 높음 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2963 PID: P110 SPN: 110 FMI: 0/15 램프: 없음 SRT: | 엔진 냉각수 온도 높음 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 냉각수 온도가 엔진 냉각수 온도 엔진 보호 기능 경고 한계를 초과함을 엔진 냉각수 온도 신호가 표시합니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

ECM은 엔진 냉각수 온도 센서를 사용하여 엔진 냉각수의 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다. ECM은 엔진 보호 시스템과 엔진 배출 가스 컨트롤용으로 엔진 냉각수 온도값을 사용합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 부근의 엔진 배기측에 위치해 있습니다. 자세한 구성품 위치 모습은 절차 100-002를 참조하십시오.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다. 엔진 냉각수 온도 정상보다 높음의 증상 문제 해결 트리를 참조하십시오.

문제 해결 결함 코드 t05-2963을 참조하십시오

최종 수정일: 08-7월-2010


흡기 매니폴드 온도 높음 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2964

흡기 매니폴드 온도 높음 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2964 PID: P105 SPN: 105 FMI: 0/15 램프: 없음 SRT: | 흡기 매니폴드 온도 높음 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도 흡기 매니폴드 공기 온도가 엔진 보호 기능 경고 한계보다 높음을 흡기 매니폴드 공기 온도 신호가 나타냅니다. | 차량용: 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다. 선박용: 없음.
원래 배선 하네스 - 흡기 매니폴드 공기 온도
변경된 배선 하네스 - 흡기 매니폴드 공기 온도

회로 설명

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드 공기 온도를 모니터링하고 정보를 엔진 하네스를 통해 전자 컨트롤 모듈(ECM)로 보냅니다. 흡기 매니폴드 공기 온도가 너무 높아지면 경감 조건이 성립됩니다.

구성품 위치

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드 내부에 있습니다. 자세한 구성품 위치는 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다. 이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러 핀 막힘
  • 충전 에어 쿨러를 통과하는 공기 흐름 제한됨
  • 충전 에어 쿨러의 크기가 작음
  • 터보차저 컴프레서 출구 온도 높음

Euro 4 ISB 엔진의 센서 리턴 구성이 2012년 2월 이후에 생산된 차량용 배선 하네스에 맞게 변경되었습니다. 신형 배선 하네스는 아래의 방법으로 확인할 수 있습니다.

  • ECM 커넥터를 분리합니다
  • 캠샤프트 위치 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서를 분리합니다.
  • 흡기 매니폴드 압력/온도 센서 리턴 핀과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • ECM 핀 47과 캠샤프트 위치 센서 리턴 핀 사이의 도통 여부를 점검합니다.
  • 아래의 표를 참고하여 엔진에 장착된 하네스를 판단합니다.

엔진 하네스
시작 | 끝 | 신형 하네스 | 구형 하네스
흡기 매니폴드 압력/온도 센서 리턴 핀 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로
ECM 핀 47 | 캠샤프트 위치 센서 리턴 핀 | 단선된 회로 | 단락 회로

참고: QSB 엔진과 모든 C 시리즈 엔진 및 모든 L 시리즈 엔진은 이러한 변경의 영향을 받지 않습니다.

문제 해결 결함 코드 t05-2964를 참조하십시오.

최종 수정일: 10-2월-2012


정량 분배 컨트롤 유닛 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 2976

정량 분배 컨트롤 유닛 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 2976 PID: SPN: 3361 FMI: 2 램프: 황색 SRT: | 정량 분배 컨트롤 유닛 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 촉매 정량 분배 컨트롤 유닛에서 내부 오류가 감지되었습니다. | 후처리 시스템에 촉매액이 분사되지 않습니다.
회로: 정량 분배 컨트롤 유닛.

회로 설명

정량 분배 컨트롤 유닛은 J1939 데이터링크 네트워크를 통해 1차 엔진 전자 컨트롤(ECM)과 통신합니다.

구성품 위치

정량 분배 컨트롤 유닛의 위치는 OEM에 따라 다릅니다.

Shop Talk

정량 분배 컨트롤 유닛 내부 온도 센서가 엔진의 다른 온도 센서와 다른 값을 판독하면 결함 코드 2976이 생성됩니다. 이는 정량 분배 컨트롤 유닛의 내부 온도 센서에 문제가 있음을 나타냅니다. 정량 분배 컨트롤 유닛의 전기 공급 문제로 인해 키 스위치가 OFF로 돌아갔을 때에도 정량 분배 컨트롤 유닛에 계속 전원이 공급되면 결함 코드 2976이 활성화될 수 있습니다.

차량 탑재 진단 장비(OBD) 정보(Euro 4.5 승인 엔진):

  • 진단을 실행하여 불합격하면 ECM은 두 번째 연속 점화 사이클에서 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 결함 코드가 활성화된 상태에서 50시간의 엔진 작동 후에 엔진 토크가 경감됩니다.
  • 수리를 확인하고 MIL을 소등하기 위해 8시간 동안 키 스위치를 OFF 위치에 둔 상태로 엔진이 꺼져 있어야 합니다. 8시간 동안의 저온 침용 후 외기 온도가 2°C[36°F] 미만이거나 25°C[77°F] 초과일 경우 엔진 시동을 걸고 1분간 공회전시키거나 진단을 실행합니다. 이 온도에 도달할 수 없다면 ECM 캘리브레이션 개정 내역의 캘리브레이션 개정 목록에 있는 최신 버전으로 ECM을 캘리브레이션합니다.
  • 진단을 실행하여 불합격하지 않으면 ECM은 1회의 점화 사이클 후에 MIL을 소등합니다. MIL 램프는 INSITE™ 전자 서비스 도구를 사용해 소거할 수 없습니다. 결함 코드는 400일 또는 9,600시간의 엔진 작동 후에 메모리에서 소거됩니다.
문제 해결 결함 코드 t05-2976을 참조하십시오

최종 수정일: 08-7월-2010


VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 9122

VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 9122 PID: S027 SPN: 641 FMI: 0/15 램프: SRT: | VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 내부 가변식 터보차저(VGT) 액츄에이터의 온도가 높게 감지됨. | 성능 영향 없음
VGT 액츄에이터 회로

회로 설명

VGT는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 불합격을 1차 엔진 ECM에 보고합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

키 스위치를 ON으로 돌리면 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

VGT 액츄에이터의 내부 온도가 30분 동안 125°C[257°F]을 계속 초과할 때 이 결함 코드가 기록됩니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

내부 액츄에이터 온도가 125°C[257°F] 미만으로 낮아지자 마자 ECM이 황색 CHECK ENGINE(엔진 점검) 램프를 끕니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe® Online에서 캘리브레이션 개정 내역을 확인합니다. 필요할 경우 ECM을 다시 캘리브레이션합니다. 정비 중인 엔진에 대해서는 해당 문제 해결 및 정비 지침서의 섹션 19에서 절차 019-032를 참조하십시오.

VGT 액츄에이터의 내부 온도가 125°C[257°F]을 초과할 때 이 결함 코드가 기록됩니다.

차량이 정비소에 있을 때는 VGT 액츄에이터 온도가 낮아진 상태이므로 이 결함 코드가 비활성화됩니다.

이 결함 코드의 여러 비활성 카운트를 활성 결함 코드로 간주하여 문제를 해결합니다.

또한 VGT 액츄에이터에서 배기 누출이 발생하는지도 점검합니다. 외부 누출을 모두 수리합니다.

문제 해결 결함 코드 t05-9122를 참조하십시오.

최종 수정일: 27-8월-2013


결함 코드 0003 - 배기 가스 압력 센서 1번 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 배기 가스 압력을 모니터링합니다 |
 | 단계 1A. 배기 가스 압력을 모니터링합니다. | 압력 판독값이 변경됩니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 0003이 있습니까?

안내 단계 1 - 배기 가스 압력을 모니터링합니다.

안내 단계 1A - 배기 가스 압력을 모니터링합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • Emissions Monitor Interface 전자 서비스 도구를 연결합니다
  • 엔진 시동을 겁니다.

조치

Emissions Monitor Interface 전자 서비스 도구를 사용해 배기 가스 압력 판독값을 모니터링합니다.

  • 엔진을 저속 공회전 속도에서 고속 공회전 속도로 수차례 작동시켜 압력 판독값이 변경되는지 확인합니다.

압력 판독값이 변경됩니까?
예 아니요
수리 없음

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었거나 손상된 센서가 감지되었습니다. 문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 다음 절차를 참조하십시오. 섹션 11의 절차 011-039를 참조하십시오.

수리 안함.

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • Emissions Monitor Interface 전자 서비스 도구를 연결합니다.

조치

Emissions Monitor Interface 전자 서비스 도구를 사용하여 결함 코드를 리셋합니다.

  • 배출 가스 경고 램프가 두 번 점멸해 리셋을 나타내는지 확인합니다.

참고: 이 결함 코드가 생성되려면 배기 가스 온도가 250°C[482°F]를 초과한 상태에서 엔진이 적어도 30분간 작동되어야 합니다. 정비소에서 이 결함 코드가 활성화되는 일은 거의 없습니다.

결함 코드 0003이 있습니까?
예 아니요

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

 수리 없음

이동 1A

수리 완료.

최종 수정일: 18-4월-2012


결함 코드 0004 - 배기 가스 온도 센서 1번 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 배기 가스 온도를 모니터링합니다 |
 | 단계 1A. 배기 가스 온도를 모니터링합니다. | 온도 판독값이 변경됩니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 0004가 있습니까?

안내 단계 1 - 배기 가스 온도를 모니터링합니다.

안내 단계 1A - 배기 가스 온도를 모니터링합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • Emissions Monitor Interface 전자 서비스 도구를 연결합니다
  • 엔진 시동을 겁니다.

조치

Emissions Monitor Interface 전자 서비스 도구를 사용해 배기 가스 온도 판독값을 모니터링합니다.

  • 엔진을 저속 공회전 속도에서 고속 공회전 속도로 수차례 작동시켜 온도 판독값이 변경되는지 확인합니다.

온도 판독값이 변경됩니까?
예 아니요
수리 없음

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었거나 손상된 센서가 감지되었습니다.

문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 다음 절차를 참조하십시오. 섹션 11의 절차 011-037을 참조하십시오.

수리 안함.

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • Emissions Monitor Interface 전자 서비스 도구를 연결합니다.

조치

Emissions Monitor Interface 전자 서비스 도구를 사용하여 결함 코드를 리셋합니다.

  • 배출 가스 경고 램프가 두 번 점멸해 리셋을 나타내는지 확인합니다.

참고: 이 결함 코드가 생성되려면 엔진이 적어도 1시간 동안 작동되어야 합니다. 정비소에서 이 결함 코드가 활성화되는 일은 거의 없습니다.

결함 코드 0004가 있습니까?
예 아니요

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

 수리 없음

이동 1A

수리 완료.

최종 수정일: 18-4월-2012


결함 코드 0006 - 배기 가스 온도 센서 1번 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 배기 가스 온도 센서와 회로를 점검합니다. |
 | 단계 1A. 배기 가스 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. 센서 저항을 확인합니다. | 14k ohms ~ 250k ohms입니까?
단계 2. | 배기 가스 처리 모니터링 유닛과 배기 가스 처리 모니터링 하네스를 점검합니다. |
 | 단계 2A. 배기 가스 처리 모니터링 유닛과 배기 가스 처리 모니터링 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 배기 가스 처리 모니터링 하네스의 핀 간 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 결함 코드가 있는지 점검합니다. | 결함 코드 0002가 있습니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 0002가 있습니까?

안내 단계 1 - 배기 가스 온도 센서와 회로를 점검합니다.

안내 단계 1A - 배기 가스 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배기 가스 처리 모니터링 하네스에서 배기 가스 온도 센서를 분리합니다.

조치

배기 가스 처리 모니터링 하네스와 배기 가스 온도 센서 커넥터 핀을 다음에 대해 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 다음 절차를 참조하십시오. 섹션 11의 절차 011-038을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배기 가스 처리 모니터링 하네스에서 배기 가스 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 배기 가스 온도 센서 커넥터에서 신호 핀과 리턴 핀 사이의 저항을 측정합니다.

14k ohms ~ 250k ohms입니까?
예 아니요
수리 없음

배기 가스 온도 센서를 교체합니다. 문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 다음 절차를 참조하십시오. 섹션 11의 절차 011-037을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 배기 가스 처리 모니터링 유닛과 배기 가스 처리 모니터링 하네스를 점검합니다.

안내 단계 2A - 배기 가스 처리 모니터링 유닛과 배기 가스 처리 모니터링 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배기 가스 처리 모니터링 하네스에서 배기 가스 처리 모니터링 유닛을 분리합니다.

조치

배기 가스 처리 모니터링 유닛과 배기 가스 처리 모니터링 하네스 커넥터 핀을 다음에 대해 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

배기 가스 처리 모니터링 유닛 커넥터 또는 배기 가스 처리 모니터링 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 다음 절차를 참조하십시오.

  • 섹션 11의 절차 011-038을 참조하십시오.
  • 섹션 11의 절차 011-035를 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 배기 가스 처리 모니터링 하네스의 핀 간 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배기 가스 처리 모니터링 유닛 커넥터에서 배기 가스 처리 모니터링 하네스를 분리합니다
  • 배기 가스 처리 모니터링 하네스에서 배기 가스 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 배기 가스 처리 모니터링 하네스 배기 가스 처리 모니터링 유닛 커넥터의 배기 가스 온도 센서 신호 핀과 배기 가스 처리 모니터링 유닛 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

배기 가스 처리 모니터링 하네스의 신호 라인에서 핀 간 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀 간 단락이 있는 하네스가 무엇인지 파악합니다.

배기 가스 처리 모니터링 하네스를 수리 또는 교체합니다. 문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 다음 절차를 참조하십시오. 섹션 11의 절차 011-038을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • Emissions Monitor Interface 전자 서비스 도구를 연결합니다.

조치

Emissions Monitor Interface 전자 서비스 도구를 사용해 배기 가스 처리 모니터링 유닛을 리셋합니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • Emissions Monitor Interface 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 0006이 있습니까?
예 아니요

배기 가스 처리 모니터링 유닛을 교체합니다. 문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 다음 절차를 참조하십시오. 섹션 11의 절차 011-035를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • Emissions Monitor Interface 전자 서비스 도구를 연결합니다.

조치

Emissions Monitor Interface 전자 서비스 도구를 사용하여 결함 코드를 리셋합니다.

  • 배출 가스 경고 램프가 두 번 점멸해 리셋을 나타내는지 확인합니다.
  • 엔진에 시동을 걸고 1분간 공회전시킵니다.

결함 코드 0006이 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1A

수리 완료.

최종 수정일: 18-4월-2012


결함 코드 111 - 엔진 컨트롤 모듈 - 중대 내부 결함

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | ECM을 점검합니다 |
 | 단계 1A. ECM을 점검합니다 | 결함 코드 111이 비활성 상태입니까?
 | 단계 1B. 결함 코드 111의 비활성 카운트를 점검합니다 | 3카운트 미만입니까?
단계 2. | 결함 코드를 소거합니다 |
 | 단계 2A. 결함 코드를 비활성화합니다 | 결함 코드 111이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다 | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - ECM을 점검합니다

안내 단계 1A - ECM을 점검합니다

조건

  • 모든 구성품을 연결합니다.

조치

ECM을 점검합니다.

  • 키 스위치를 OFF로 돌리고 5초간 기다립니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.

결함 코드 111이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - 결함 코드 111의 비활성 카운트를 점검합니다

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드 111의 비활성 카운트를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 111의 비활성 카운트를 판독합니다.

3카운트 미만입니까?
예 아니요

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

수리 없음

이동 2B

이동 2A

안내 단계 2 - 결함 코드를 소거합니다

안내 단계 2A - 결함 코드를 비활성화합니다

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 111이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 02-3월-2012


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 크랭킹시 결함 코드 115가 활성화되는지 확인합니다. | 크랭킹시 결함 코드 115가 활성화됩니까?
 | 단계 1B. 엔진 하네스를 검사합니다. | 하네스 커넥터가 올바른 센서에 연결되어 있습니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 115가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 크랭킹시 결함 코드 115가 활성화되는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

스타터를 10초 이상 작동시켜 엔진 시동을 걸어봅니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

크랭킹시 결함 코드 115가 활성화됩니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 2A

안내 단계 1B - 엔진 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 하네스 커넥터가 올바로 연결되어 있는지 검사합니다.

  • 메인 엔진 속도 센서(크랭크샤프트 위치 센서)와 백업 엔진 속도 센서(캠샤프트 위치 센서)가 엔진 배선 하네스에 올바르게 연결되어 있는지 확인합니다.

하네스 커넥터가 올바른 센서에 연결되어 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 115가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 08-7월-2010


결함 코드 122 - 흡기 매니폴드 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 227 상태가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 122가 비활성 상태입니까?
단계 2. | 흡기 매니폴드 압력 센서와 회로를 점검합니다 |
 | 단계 2A. 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 123은 활성 상태이며 결함 코드 122는 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 122 상태가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈과 엔진 하네스를 점검합니다 |
 | 단계 3A. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 엔진 컨트롤 모듈의 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다 |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 122가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 227을 참조하십시오

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 압력 센서와 회로를 점검합니다

안내 단계 2A - 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

엔진 하네스와 흡기 매니폴드 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 123은 활성 상태이며 결함 코드 122는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 123 상태가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

흡기 매니폴드 압력 센서를 교체합니다.

섹션 19의 절차 019-061을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈과 엔진 하네스를 점검합니다

안내 단계 3A - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 엔진 컨트롤 모듈의 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 123은 활성 상태이며 결함 코드 122는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 컨트롤 모듈 엔진 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 02-3월-2012


결함 코드 123 - 흡기 매니폴드 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Framatome 테스트 리드(부품 번호 3164596) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 187 상태가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 123이 비활성 상태입니까?
단계 2. | 흡기 매니폴드 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 122는 활성 상태이며 결함 코드 123은 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 123 상태가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈과 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 엔진 컨트롤 모듈의 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 123이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.

결함 코드 187 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 187을 참조하십시오

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

결함 코드 123이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드의 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 압력 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

엔진 하네스와 흡기 매니폴드 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 흡기 매니폴드 압력 센서 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

결함 코드 122는 활성 상태이며 결함 코드 123은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™를 사용해 비활성 결함 코드를 소거합니다.

결함 코드 123 상태가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

흡기 매니폴드 압력 센서를 교체합니다. 섹션 19의 절차 019-061을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈과 엔진 하네스를 점검합니다

안내 단계 3A - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 컨트롤 모듈 엔진 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

결함 코드 123이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 엔진 컨트롤 모듈의 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 컨트롤 모듈 엔진 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

결함 코드 122는 활성 상태이며 결함 코드 123은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

결함 코드 123이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 라인에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

결함 코드 123이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 02-3월-2012


결함 코드 124 - 흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. INSITE™ 전자 서비스 도구를 사용해 센서의 정확도를 확인합니다. | 흡기 매니폴드 압력값이 8 in Hg 미만입니까?
 | 단계 1B. 기계식 게이지로 센서의 정확도를 확인합니다. | 센서 판독값이 5 in Hg 내로 맞습니까?
 | 단계 1C. 시스템의 훼손 여부를 점검합니다. | 훼손이 감지되었습니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 124가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - INSITE™ 전자 서비스 도구를 사용해 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 센서의 정확도를 확인합니다.

  • 키 스위치를 ON에 놓고 엔진을 구동하지 않은 상태에서 INSITE™ 전자 서비스 도구로 흡기 매니폴드 압력을 모니터링합니다.

흡기 매니폴드 압력값이 8 in Hg 미만입니까?
예 아니요
수리 없음

흡기 매니폴드 압력 센서를 교체합니다. 섹션 19의 절차 019-061을 참조하십시오.

이동 1B

수리 완료

안내 단계 1B - 기계식 게이지로 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 겁니다

조치

기계식 게이지로 센서의 정확도를 확인합니다.

  • 엔진에 기계식 흡기 매니폴드 압력 게이지를 연결합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • 엔진 시동을 걸고 서비스 도구 모니터링 화면의 흡기 매니폴드 압력 판독값을 기계식 흡기 매니폴드 압력 게이지의 판독값과 비교합니다.

참고: 압력값을 비교하기 전에 엔진에 부하가 실려야 할 수도 있습니다.

센서 판독값이 5 in Hg 내로 맞습니까?
예 아니요
수리 없음

흡기 매니폴드 압력 센서를 교체합니다. 섹션 19의 절차 019-061을 참조하십시오.

이동 1C

이동 2A

안내 단계 1C - 시스템의 훼손 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저와 연료 시스템에서 다음 사항을 점검합니다.

  • 터보차저 웨이스트게이트 훼손.
  • 가변식 터보차저 훼손.
  • 연료 시스템 훼손.
  • 연료 시스템 추가 전자 장치.

훼손이 감지되었습니까?
예 아니요

훼손 장치를 제거합니다.

 수리 없음

이동 2A

엔진 성능 문제 해결 트리

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 124가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 02-3월-2012


결함 코드 131 - 가속 페달 또는 레버 위치 센서 회로 - 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 암 Weather-Pack 테스트 리드(부품 번호 3823996) 및 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 387 상태가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 131 상태가 활성 상태입니까?
단계 2. | 가속 페달 또는 레버 위치 센서 회로를 점검합니다. |
 | 단계 2A. 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 또는 레버 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 132는 활성 상태이며 결함 코드 131은 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 132가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3A-2. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. |
 | 단계 3B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 131이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 131이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 387 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 387

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 131 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 가속 페달 또는 레버 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 또는 레버 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

OEM 하네스의 센서 커넥터에서 가속 페달 또는 레버 위치 센서 +5 VDC 공급 핀과 가속 페달 또는 레버 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 132는 활성 상태이며 결함 코드 131은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 가속 페달 또는 레버를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 132가 활성 상태입니까?
예 아니요

손상된 가속 페달 또는 레버가 감지되었습니다. 수리 지침은 해당 OEM 또는 딜러에 문의하십시오.

가속 페달 또는 레버를 교체합니다. OEM 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 또는 레버 리턴 핀과 OEM 하네스 가속 페달 또는 레버 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 또는 레버 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 131이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 131이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 02-3월-2012


결함 코드 132 - 가속 페달 또는 레버 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3823995 - 수 Weather-Pack 테스트 리드; 부품 번호 3823996 - 암 Weather-Pack 테스트 리드; 부품 번호 3822758 - 수 Deutsch/AMP/Metri-Pack 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 443 상태가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 132 상태가 활성 상태입니까?
단계 2. | 가속 페달 또는 레버 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 또는 레버 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 131은 활성 상태이며 결함 코드 132는 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 132가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3A-2. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3A-3. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. |
 | 단계 3A-4. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. |
 | 단계 3B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 132가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 132가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 443 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 443

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 132 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 가속 페달 또는 레버 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 또는 레버 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

OEM 하네스의 센서 커넥터에서 가속 페달 또는 레버 위치 +5 VDC 공급 핀과 가속 페달 또는 레버 위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

OEM 하네스의 센서 커넥터에서 가속 페달 또는 레버 위치 +5 VDC 공급 핀과 가속 페달 또는 레버 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 ECM 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 배선도를 참조하십시오

결함 코드 131은 활성 상태이며 결함 코드 132는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 가속 페달 또는 레버를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 132가 활성 상태입니까?
예 아니요

손상된 가속 페달 또는 레버가 감지되었습니다. 수리 지침은 해당 OEM 또는 딜러에 문의하십시오.

가속 페달 또는 레버를 교체합니다.

OEM 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 또는 레버 공급 핀과 OEM 하네스 가속 페달 또는 레버 커넥터 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공급 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 또는 레버를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 또는 레버 신호 핀과 OEM 하네스 가속 페달 또는 레버 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A-3

이동 4A

안내 단계 3A-3 - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 또는 레버 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A-4

이동 4A

안내 단계 3A-4 - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 또는 레버 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 132가 비활성 상태입니까?
예 아니요

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 132가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 02-3월-2012


결함 코드 133 - 리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 암 Weather-Pack 테스트 리드(부품 번호 3823996) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 387 또는 2185가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 133 상태가 활성 상태입니까?
단계 2. | 리모트 가속 페달 또는 레버 위치 센서 회로를 점검합니다. |
 | 단계 2A. 리모트 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 리모트 가속 페달 또는 레버 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 134는 활성 상태이며 결함 코드 133은 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 134가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3A-2. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. |
 | 단계 3B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 133이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 133이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 387 또는 2185가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 387 또는 2185

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 133 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 리모트 가속 페달 또는 레버 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 리모트 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 리모트 가속 페달 또는 레버 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 리모트 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

OEM 하네스의 센서 커넥터에서 리모트 가속 페달 또는 레버 위치 센서 +5 볼트 공급 핀과 리모트 가속 페달 또는 레버 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 134는 활성 상태이며 결함 코드 133은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 리모트 가속 페달 또는 레버 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 리모트 가속 페달 또는 레버를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 134가 활성 상태입니까?
예 아니요

손상된 리모트 가속 페달 또는 레버가 감지되었습니다. 수리 지침은 해당 OEM 또는 딜러에 문의하십시오.

리모트 가속 페달 또는 레버를 교체합니다. OEM 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 리모트 가속 페달 또는 레버 리턴 핀과 OEM 하네스 리모트 가속 페달 또는 레버 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 리모트 가속 페달 또는 레버 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 133이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 133이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 02-3월-2012


결함 코드 134 - 리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3823995 - 수 Weather-Pack 테스트 리드; 부품 번호 3823996 - 암 Weather-Pack 테스트 리드; 부품 번호 3822758 - 수 Deutsch/AMP/Metri-Pack 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 443 또는 2186이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 134 상태가 활성 상태입니까?
단계 2. | 리모트 가속 페달 또는 레버 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. 리모트 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 리모트 가속 페달 또는 레버 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 133은 활성 상태이며 결함 코드 134는 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 리모트 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 134가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3A-2. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3A-3. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. |
 | 단계 3A-4. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. |
 | 단계 3B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 134가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 134가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 443 또는 2186이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 443 또는 2186

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 134 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 리모트 가속 페달 또는 레버 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 리모트 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 리모트 가속 페달 또는 레버 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

OEM 하네스의 센서 커넥터에서 가속 페달 또는 레버 위치 +5 볼트 공급 핀과 가속 페달 또는 레버 위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

OEM 하네스의 센서 커넥터에서 가속 페달 또는 레버 위치 +5 볼트 공급 핀과 가속 페달 또는 레버 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 ECM 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

결함 코드 133은 활성 상태이며 결함 코드 134는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 리모트 가속 페달 또는 레버 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 리모트 가속 페달 또는 레버를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 134가 활성 상태입니까?
예 아니요

손상된 리모트 가속 페달 또는 레버가 감지되었습니다 수리 지침은 해당 OEM 또는 딜러에 문의하십시오.

리모트 가속 페달 또는 레버를 교체합니다

OEM 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 리모트 가속 페달 또는 레버 공급 핀과 OEM 하네스 리모트 가속 페달 또는 레버 커넥터 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공급 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 리모트 가속 페달 또는 레버 신호 핀과 OEM 하네스 리모트 가속 페달 또는 레버 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A-3

이동 4A

안내 단계 3A-3 - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 리모트 가속 페달 또는 레버 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A-4

이동 4A

안내 단계 3A-4 - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 리모트 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 리모트 가속 페달 또는 레버 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.

결함 코드 134가 비활성 상태입니까?
예 아니요

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 134가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 02-3월-2012


결함 코드 135(차량용) - 오일 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Framatome 테스트 리드(부품 번호 3164596) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 386 상태가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 135가 비활성 상태입니까?
단계 2. | 오일 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 오일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 141은 활성 상태이며 결함 코드 135는 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 221 상태가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈과 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 엔진 컨트롤 모듈의 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 135가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 386을 참조하십시오

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 오일 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 오일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.

조치

엔진 하네스와 오일 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 누락되었거나 손상된 커넥터 씰
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141은 활성 상태이며 결함 코드 135는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 오일 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135 상태가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

오일 압력 센서를 교체합니다. 섹션 19의 절차 019-066을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈과 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 누락되었거나 손상된 커넥터 씰
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 엔진 컨트롤 모듈의 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141은 활성 상태이며 결함 코드 135는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 누락되었거나 손상된 커넥터 씰
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 모듈 엔진 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 컨트롤 모듈 엔진 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 135가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 30-4월-2012


결함 코드 135(선박용) - 오일 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Framatome 테스트 리드(부품 번호 3164596) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 135가 비활성 상태입니까?
단계 2. | 오일 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 오일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 141은 활성 상태이며 결함 코드 135는 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 221 상태가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈과 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 엔진 컨트롤 모듈의 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 135가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 오일 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 오일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.

조치

엔진 하네스와 오일 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 누락되었거나 손상된 커넥터 씰
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141은 활성 상태이며 결함 코드 135는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 오일 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135 상태가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

오일 압력 센서를 교체합니다. 섹션 19의 절차 019-066을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈과 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 누락되었거나 손상된 커넥터 씰
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 엔진 컨트롤 모듈의 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141은 활성 상태이며 결함 코드 135는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 누락되었거나 손상된 커넥터 씰
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 모듈 엔진 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 컨트롤 모듈 엔진 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.

결함 코드 135가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 135가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 30-4월-2012


결함 코드 141(차량용) - 오일 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 352 상태가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 141이 비활성 상태입니까?
단계 2. | 오일 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 오일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 135는 활성 상태이며 결함 코드 141은 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 141 상태가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈과 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 엔진 컨트롤 모듈의 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 141이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 352를 참조하십시오

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 오일 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 오일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.

조치

엔진 하네스와 오일 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

엔진 하네스의 오일 압력 센서 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오

엔진 시동을 걸고 오일 온도가 49°C[120°F]를 초과한 상태로 엔진을 1분간 공회전합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135는 활성 상태이며 결함 코드 141은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 오일 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141 상태가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

오일 압력 센서를 교체합니다. 섹션 19의 절차 019-066을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈과 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 컨트롤 모듈 엔진 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 엔진 컨트롤 모듈의 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답을 점검합니다.

엔진 컨트롤 모듈 엔진 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오

엔진 시동을 걸고 오일 온도가 49°C[120°F]를 초과한 상태로 엔진을 1분간 공회전합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135는 활성 상태이며 결함 코드 141은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 라인에서 리턴 회로 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 141이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 30-4월-2012


결함 코드 141(선박용) - 오일 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 141이 비활성 상태입니까?
단계 2. | 오일 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 오일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 135는 활성 상태이며 결함 코드 141은 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 141 상태가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈과 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 엔진 컨트롤 모듈의 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 141이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.

결함 코드 141이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 오일 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 오일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.

조치

엔진 하네스와 오일 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

엔진 하네스의 오일 압력 센서 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오

엔진 시동을 걸고 오일 온도가 49°C[120°F]를 초과한 상태로 엔진을 1분간 공회전합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135는 활성 상태이며 결함 코드 141은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 오일 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141 상태가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

오일 압력 센서를 교체합니다. 섹션 19의 절차 019-066을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈과 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 컨트롤 모듈 엔진 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 엔진 컨트롤 모듈의 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답을 점검합니다.

엔진 컨트롤 모듈 엔진 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오

엔진 시동을 걸고 오일 온도가 49°C[120°F]를 초과한 상태로 엔진을 1분간 공회전합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135는 활성 상태이며 결함 코드 141은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 라인에서 리턴 회로 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 141이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 30-4월-2012


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 143을 점검합니다. | 결함 코드 143의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 143을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 143의 활성 또는 비활성 카운트가 있습니까?
예 아니요

문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418 또는 ISBe 및 ISB(커먼 레일 연료 시스템) 시리즈 엔진, 회보 4021271의 윤활 오일 압력이 정상보다 낮거나 높음 문제 해결 트리를 참조하십시오.

수리 없음

해당 문제 해결 증상 트리

수리 완료

최종 수정일: 08-7월-2010


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 143을 점검합니다. | 결함 코드 143의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 143을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 143의 활성 또는 비활성 카운트가 있습니까?
예 아니요

문제 해결 및 정비 지침서, ISBe 및 ISB(커먼 레일 연료 시스템) 시리즈 엔진, 회보 4021271의 윤활 오일 압력이 정상보다 낮거나 높음 문제 해결 트리를 참조하십시오.

수리 없음

해당 문제 해결 증상 트리

수리 완료

최종 수정일: 08-7월-2010


결함 코드 144(ISB/QSB 차량용 및 선박용, ISC/QSC/ISL/QSL 차량용, 산업용 및 선박용) - 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 144가 비활성 상태입니까?
단계 2. | 엔진 냉각수 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohm ~ 160k ohm입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 144가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 145는 활성 상태이며 결함 코드 144는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 144가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 144가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 엔진 냉각수 온도 센서에서 엔진 냉각수 온도 센서 신호 핀과 엔진 냉각수 온도 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

180 ohm ~ 160k ohm입니까?
예 아니요
수리 없음

엔진 냉각수 온도 센서를 교체합니다. 섹션 19의 절차 019-019를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144가 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 덮개 파손
  • 손상된 잠금 탭 커넥터
  • 와이어 또는 엔진 하네스 절연부 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 커넥터에서 냉각수 온도 센서 신호 핀과 냉각수 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

결함 코드 145는 활성 상태이며 결함 코드 144는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 리턴 핀과 엔진 하네스의 엔진 냉각수 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스의 엔진 냉각수 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 144가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 12-3월-2012


결함 코드 144(QSB 선박용) - 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 144가 비활성 상태입니까?
단계 2. | 엔진 냉각수 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohm ~ 160k ohm입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 144가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 145는 활성 상태이며 결함 코드 144는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 144가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 144가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 엔진 냉각수 온도 센서에서 엔진 냉각수 온도 센서 신호 핀과 엔진 냉각수 온도 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

180 ohm ~ 160k ohm입니까?
예 아니요
수리 없음

엔진 냉각수 온도 센서를 교체합니다. 섹션 19의 절차 019-019를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144가 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 덮개 파손
  • 손상된 잠금 탭 커넥터
  • 와이어 또는 엔진 하네스 절연부 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 커넥터에서 냉각수 온도 센서 신호 핀과 냉각수 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

결함 코드 145는 활성 상태이며 결함 코드 144는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 리턴 핀과 엔진 하네스의 엔진 냉각수 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스의 엔진 냉각수 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 144가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 12-3월-2012


결함 코드 145(ISB/QSB 차량용 및 선박용, ISC/QSC/ISL/QSL 차량용, 산업용 및 선박용) - 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 145가 비활성 상태입니까?
단계 2. | 엔진 냉각수 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 144는 활성 상태이며 결함 코드 145는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 145가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 144는 활성 상태이며 결함 코드 145는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 145가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 145가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 145가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144는 활성 상태이며 결함 코드 145는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 냉각수 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 145가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 온도 센서를 교체합니다. 섹션 19의 절차 019-019를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144는 활성 상태이며 결함 코드 145는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 145가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 145가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 12-3월-2012


결함 코드 145(QSB 선박용) - 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 145가 비활성 상태입니까?
단계 2. | 엔진 냉각수 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 144는 활성 상태이며 결함 코드 145는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 145가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 144는 활성 상태이며 결함 코드 145는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 145가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 145가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 145가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144는 활성 상태이며 결함 코드 145는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 냉각수 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 145가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 온도 센서를 교체합니다. 섹션 19의 절차 019-019를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144는 활성 상태이며 결함 코드 145는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 145가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 145가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 12-3월-2012


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 146을 점검합니다. | 결함 코드 146의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 146을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 146을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 146의 활성 또는 비활성 카운트가 있습니까?
예 아니요

문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418 또는 ISB(커먼 레일 연료 시스템) 시리즈 엔진, 회보 4021271의 엔진 냉각수 온도가 정상보다 높음의 증상 트리를 참조하십시오.

수리 없음

해당 문제 해결 증상 트리

수리 완료

최종 수정일: 08-7월-2010


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 146을 점검합니다. | 결함 코드 146의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 146을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 146을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 146의 활성 또는 비활성 카운트가 있습니까?
예 아니요

문제 해결 및 정비 지침서, ISBe 및 ISB(커먼 레일 연료 시스템) 시리즈 엔진, 회보 4021271의 엔진 냉각수 온도가 정상보다 높음의 증상 트리를 참조하십시오.

수리 없음

해당 문제 해결 증상 트리

수리 완료

최종 수정일: 08-7월-2010


결함 코드 147 - 가속 페달 또는 레버 위치 1 센서 회로 주파수 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 147이 비활성 상태입니까?
단계 2. | 주파수 스로틀과 회로를 점검합니다. |
 | 단계 2A. 주파수 스로틀과 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 주파수 스로틀의 접지 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 2C. 주파수 스로틀 입력 전압이 잘못되었는지 점검합니다. | 전압이 OEM 규정치를 초과합니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 10 ohm을 초과합니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 147이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 147이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 147이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

간헐적 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 주파수 스로틀과 회로를 점검합니다.

안내 단계 2A - 주파수 스로틀과 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 주파수 스로틀과 커넥터 핀을 분리합니다.

조치

OEM 하네스와 주파수 스로틀 커넥터 핀에서 다음 사항을 검사합니다.

  • 부식된 핀
  • 휘어지거나 부러진 핀.
  • 뒤로 밀렸거나 벌어진 핀.
  • 와이어 절연 손상.
  • 커넥터 내부 또는 커넥터 위의 습기.
  • 누락되었거나 손상된 커넥터 씰.
  • 커넥터 쉘 부러짐
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 주파수 스로틀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 주파수 스로틀을 분리합니다.

조치

주파수 스로틀 출력의 접지 단락 여부를 점검합니다.

  • 주파수 스로틀 커넥터에서 주파수 스로틀 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

단선된 주파수 스로틀이 감지되었습니다.

주파수 스로틀을 수리하거나 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 주파수 스로틀 입력 전압이 잘못되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 주파수 스로틀을 분리합니다.

조치

주파수 스로틀 기준(입력) 전압을 점검합니다.

  • 주파수 스로틀 기준(입력) 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

전압이 OEM 규정치를 초과합니까?
예 아니요
수리 없음

주파수 스로틀로 공급되는 잘못된 기준(입력) 전압이 감지되었습니다.

주파수 스로틀 기준(입력) 회로를 수리하거나 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 부식된 핀.
  • 휘어지거나 부러진 핀.
  • 뒤로 밀렸거나 벌어진 핀.
  • 와이어 절연 손상.
  • 커넥터 내부 또는 커넥터 위의 습기.
  • 누락되었거나 손상된 커넥터 씰.
  • 커넥터 쉘 부러짐
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 주파수 스로틀에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 주파수 스로틀 신호 핀과 OEM 하네스 주파수 스로틀 커넥터의 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 신호 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 주파수 스로틀을 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 주파수 스로틀 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로의 접지 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 신호 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 주파수 스로틀을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 147이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 재설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 147이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 12-3월-2012


결함 코드 148 - 가속 페달 또는 레버 위치 센서 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 148이 비활성 상태입니까?
단계 2. | 주파수 스로틀과 회로를 점검합니다. |
 | 단계 2A. 주파수 스로틀과 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 147은 활성 상태이며 결함 코드 148은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 148이 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 더럽거나 손상된 핀.
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3C. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 148이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 148이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 148이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 주파수 스로틀과 회로를 점검합니다.

안내 단계 2A - 주파수 스로틀과 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 주파수 스로틀을 분리합니다.

조치

OEM 하네스와 주파수 스로틀 커넥터 핀에서 다음 사항을 검사합니다.

  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 와이어 절연 손상
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 주파수 스로틀을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 147은 활성 상태이며 결함 코드 148은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 주파수 스로틀을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 148이 활성 상태입니까?
예 아니요

손상된 주파수 스로틀이 감지되었습니다.

주파수 스로틀을 수리하거나 교체합니다. OEM 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 와이어 절연 손상
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 주파수 스로틀을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 주파수 스로틀 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 148이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

손상된 주파수 스로틀이 감지되었습니다.

주파수 스로틀을 수리하거나 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 148이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 12-3월-2012


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 151을 점검합니다. | 결함 코드 151의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 151을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 151의 활성 또는 비활성 카운트가 있습니까?
예 아니요

문제 해결 및 정비 지침서, ISB(커먼 레일 연료 시스템) 시리즈 엔진, 회보 4021272의 엔진 냉각수 온도가 정상보다 높음의 증상 문제 해결 트리를 참조하십시오.

 수리 없음

해당 문제 해결 증상 트리

수리 완료

최종 수정일: 08-7월-2010


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 151을 점검합니다. | 결함 코드 151의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 151을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 151의 활성 또는 비활성 카운트가 있습니까?
예 아니요

문제 해결 및 정비 지침서, ISBe 및 ISB(커먼 레일 연료 시스템) 시리즈 엔진, 회보 4021272의 엔진 냉각수 온도가 정상보다 높음의 증상 문제 해결 트리를 참조하십시오.

수리 없음

해당 문제 해결 증상 트리

수리 완료

최종 수정일: 08-7월-2010


결함 코드 153 - 흡기 매니폴드 공기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정 시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 153이 비활성 상태입니까?
단계 2. | 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohm ~ 160k ohm입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 153이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 154는 활성 상태이며 결함 코드 153은 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 153이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 153이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.

결함 코드 153이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 흡기 매니폴드 공기 온도 센서에서 흡기 매니폴드 공기 온도 센서 신호 핀과 흡기 매니폴드 공기 온도 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

180 ohm ~ 160k ohm입니까?
예 아니요
수리 없음

흡기 매니폴드 공기 온도 센서를 교체합니다. 섹션 19의 절차 019-059를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 공기 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153이 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 커넥터에서 흡기 매니폴드 공기 온도 센서 신호 핀과 흡기 매니폴드 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

결함 코드 154는 활성 상태이며 결함 코드 153은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 흡기 매니폴드 공기 온도 센서 리턴 핀과 엔진 하네스의 흡기 매니폴드 공기 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 흡기 매니폴드 공기 온도 센서 신호 핀과 엔진 하네스의 흡기 매니폴드 공기 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 153이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 12-3월-2012


결함 코드 154 - 흡기 매니폴드 공기 압력/온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 154가 비활성 상태입니까?
단계 2. | 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 153은 활성 상태이며 결함 코드 154는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 154가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 153은 활성 상태이며 결함 코드 154는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 154가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 154가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 154가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153은 활성 상태이며 결함 코드 154는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 공기 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

흡기 매니폴드 공기 온도 센서를 교체합니다. 섹션 19의 절차 019-059를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153은 활성 상태이며 결함 코드 154는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 흡기 매니폴드 공기 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 흡기 매니폴드 공기 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 154가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 154가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 12-3월-2012


결함 코드 155(ISB/QSB 차량 및 산업용, ISC/QSC/ISL/QSL 차량, 산업 및 선박용) - 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 155가 있는지 점검합니다. | 결함 코드 155의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 155가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 155가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 155의 활성 또는 비활성 카운트가 있습니까?
예 아니요

ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418 또는 ISBe 및 ISB(커먼 레일 연료 시스템) 시리즈 엔진, 회보 4021271의 흡기 매니폴드 공기 온도가 규정치보다 높음의 증상 트리를 참조하십시오.

수리 없음

해당 증상 문제 해결 트리

수리 완료

최종 수정일: 18-4월-2012


결함 코드 155(QSB 선박용) - 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 155가 있는지 점검합니다. | 결함 코드 155의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 155가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 155가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 155의 활성 또는 비활성 카운트가 있습니까?
예 아니요

ISBe 및 ISB(커먼 레일 연료 시스템) 시리즈 엔진, 회보 4021271의 흡기 매니폴드 공기 온도가 규정치보다 높음의 증상 트리를 참조하십시오.

수리 없음

해당 증상 문제 해결 트리

수리 완료

최종 수정일: 18-4월-2012


결함 코드 187(QSB 선박용) - 센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3164596 - 수 Framatome™ 테스트 리드, 부품 번호 3164597 - 암 Framatome™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 187 상태가 활성 상태입니까?
단계 2. | 센서 및 센서 공급 2번과 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 레일 연료 압력 센서 및 센서 공급 2번과 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2A-1. 회로 응답을 점검합니다. |
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 187 상태가 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 187이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서 및 센서 공급 2번과 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 압력 센서 및 센서 공급 2번과 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2A-1

안내 단계 2A-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187 상태가 활성 상태입니까?
예 아니요
수리 없음

흡기 매니폴드 압력 센서를 교체합니다. 섹션 19의 절차 019-061을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 레일 연료 압력 센서 및 센서 공급 2번과 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B-1

안내 단계 2B-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187 상태가 활성 상태입니까?
예 아니요
수리 없음

레일 연료 압력 센서를 교체합니다. 섹션 19의 절차 019-115를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187 상태가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

엔진 하네스를 수리하거나 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 187이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 195 - 2선 센서 - 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 195 상태가 활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 800k ohms을 초과합니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 195가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 엔진 냉각수 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 신호 핀과 엔진 냉각수 레벨 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

800k ohms을 초과합니까?
예 아니요

엔진 냉각수 레벨 센서를 교체합니다. 섹션 19의 절차 019-017을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 리턴 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 신호 핀과 OEM 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 195가 비활성 상태입니까?
예 아니요
수리 없음

해당 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 195 - 3선 센서 - 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 386 상태가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 비활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다 | 결함 코드 195는 활성 상태이며 결함 코드 195는 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 195 상태가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 195가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 386을 참조하십시오

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

OEM 하네스와 엔진 냉각수 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196은 활성 상태이며 결함 코드 195는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 센서 공급 핀과 엔진 냉각수 레벨 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 엔진 냉각수 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195 상태가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다. 섹션 19의 절차 019-017을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 리턴 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 공급 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 공급 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 195가 비활성 상태입니까?
예 아니요
수리 없음

해당 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 196 - 2선 센서 - 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3822758 - 수 Deutsch/AMP/Metri-Pack 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 196 상태가 활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 195는 활성 상태이며 결함 코드 196은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 196이 활성 상태입니까?
단계 3. | OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 196이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 196이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

1분 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 195는 활성 상태이며 결함 코드 196은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 엔진 냉각수 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 활성 상태입니까?
예 아니요

손상된 엔진 냉각수 레벨 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다. 섹션 19의 절차 019-017을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

1분 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 196이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 13-3월-2012


결함 코드 196 - 3선 센서 - 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 352 상태가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 196이 비활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다 | 결함 코드 195는 활성 상태이며 결함 코드 196은 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 196 상태가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohms을 초과합니다.
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 196이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 196이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 352를 참조하십시오

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

OEM 하네스와 엔진 냉각수 레벨 센서 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 공급 핀과 엔진 냉각수 레벨 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 센서 공급 핀과 엔진 냉각수 레벨 센서 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

결함 코드 195는 활성 상태이며 결함 코드 196은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196 상태가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다. 섹션 19의 절차 019-017을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 공급 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공급 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 OEM 하네스 엔진 냉각수 레벨 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10k ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 196이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 196이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 13-3월-2012


결함 코드 197 - 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 197이 있는지 점검합니다. | 결함 코드 197의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 197이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 197의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진에 냉각수를 추가합니다.

  • ISC, QSC8.3, ISL 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418 또는 ISBe 및 ISB(커먼 레일 연료 시스템) 시리즈 엔진, 회보 4021271의 다음 절차를 참조하십시오. 섹션 8의 절차 008-018을 참조하십시오.

결함 코드 197이 활성 상태이며 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서의 오작동이 원인일 가능성이 큽니다. 냉각수 레벨 센서를 교체하기 전에 OEM 정비 지침서를 참조하십시오.

수리 없음

수리 완료.

수리 완료

최종 수정일: 13-3월-2012


결함 코드 221 - 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 386 상태가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 221이 비활성 상태입니까?
단계 2. | 기압 센서 및 회로를 점검합니다. |
 | 단계 2A. 기압 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 222는 활성 상태이며 결함 코드 221은 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 221 상태가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈과 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 엔진 컨트롤 모듈의 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 221이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 386을 참조하십시오

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 기압 센서 및 회로를 점검합니다.

안내 단계 2A - 기압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.

조치

엔진 하네스와 기압 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222는 활성 상태이며 결함 코드 221은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 기압 +5 볼트 공급 핀과 기압 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 기압 센서를 연결합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221 상태가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

기압 센서를 교체합니다. 섹션 19의 절차 019-004를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈과 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 엔진 컨트롤 모듈의 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222는 활성 상태이며 결함 코드 221은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 모듈 엔진 커넥터에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 컨트롤 모듈 엔진 커넥터에서 기압 +5 볼트 공급 핀과 기압 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 221이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 222 - 기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Framatome 테스트 리드(부품 번호 3164596) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 352 상태가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 222가 비활성 상태입니까?
단계 2. | 기압 센서 및 회로를 점검합니다. |
 | 단계 2A. 기압 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 221은 활성 상태이며 결함 코드 222는 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 222 상태가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈과 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 엔진 컨트롤 모듈의 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 222가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 352를 참조하십시오

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 기압 센서 및 회로를 점검합니다.

안내 단계 2A - 기압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.

조치

엔진 하네스와 기압 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 기압 +5 볼트 공급 핀과 기압 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 기압 센서 커넥터에서 기압 +5 볼트 공급 핀과 기압 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221은 활성 상태이며 결함 코드 222는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 기압 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222 상태가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

기압 센서를 교체합니다. 섹션 19의 절차 019-004를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈과 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 컨트롤 모듈 엔진 커넥터에서 기압 +5 볼트 공급 핀과 기압 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 엔진 컨트롤 모듈의 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 컨트롤 모듈 엔진 커넥터에서 기압 +5 볼트 공급 핀과 기압 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221은 활성 상태이며 결함 코드 222는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 라인에서 리턴 회로 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 222가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 227(ISB/QSB 차량용 및 선박용, ISC/QSC/ISL/QSL 차량용, 산업용 및 선박용) - 센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 227 상태가 활성 상태입니까?
단계 2. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 227 상태가 활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 227이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM을 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227 상태가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

엔진 하네스를 수리하거나 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다

결함 코드 227이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 14-3월-2012


결함 코드 227(QSB 선박용) - 센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 227 상태가 활성 상태입니까?
단계 2. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 227 상태가 활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 227이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM을 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227 상태가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다

결함 코드 227이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 14-3월-2012


결함 코드 234(ISB/QSB 차량 및 산업용, ISC/QSC/ISL/QSL 차량, 산업 및 선박용) - 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

주의 및 경고

경고

연소성 증기가 있거나 있을 수 있는 곳에서는 디젤 엔진을 구동하지 마십시오. 이러한 증기가 흡기 시스템에 흡입되어 엔진 가속과 과속을 일으켜 화재, 폭발 및 광범위한 물적 피해가 발생할 수 있습니다. 적용 분야로 인해 엔진을 연료 누출 또는 가스 누출 등의 이유로 가연성 환경에서 작동해야 하는 경우 과속 위험을 최소화하려면 흡기 차단 장치와 같은 여러 안전 장치를 사용할 수 있습니다. Cummins는 보유하고 계신 엔진이 어떤 용도로 활용되는지를 알 수 없다는 사실에 유념하시기 바랍니다. 장비 사용자와 조작자는 적대적인 환경에서 안전한 작동을 책임져야 합니다. 자세한 내용은 Cummins 공인 수리 센터에 문의하십시오.
주의

엔진 속도가 3500 rpm 보다 높은 속도로 계속 구동되면 엔진의 구동을 즉시 정지해야 하며, 그렇지 않으면 엔진이 손상될 수 있습니다.
주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 과속의 원인을 밝힙니다. |
 | 단계 1A. 대체 연료 공급원을 점검합니다. | 대체 연료 공급원이 있습니까?
 | 단계 1B. INSITE™ 전자 서비스 도구로 엔진 rpm을 점검합니다. | rpm 판독값이 정확합니까?
 | 단계 1C. OEM 하네스와 차량 속도 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1D. 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다. | 낮은 rpm에서 비활성 결함 코드가 있습니까?
 | 단계 1E. 차량을 테스트합니다. | 결함 코드 234의 상태가 비활성입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 234의 상태가 비활성입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 과속의 원인을 밝힙니다.

안내 단계 1A - 대체 연료 공급원을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

대체 연료 공급원을 점검합니다.

  • 엔진이 빠르게 3400 rpm 이상으로 가속된 다음 3400 rpm으로 적정 감속되는 연료 제어 이벤트를 운전자가 보고했는지 확인합니다.

대체 연료 공급원이 있습니까?
예 아니요

가연성 증기 옆에서 엔진을 작동하거나 파손된 터보차저 씰과 같은 대체 연료 공급원이 있는지 찾습니다.

 수리 없음

이동 2A

이동 1B

안내 단계 1B - INSITE™ 전자 서비스 도구로 엔진 rpm을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진이 구동 중입니다.

조치

INSITE™ 전자 서비스 도구로 엔진 rpm을 점검합니다.

참고: INSITE™ 전자 서비스 도구에서 판독된 엔진 속도와 기계식 타코미터 또는 대시 타코미터에 나타난 값을 서로 비교합니다.

rpm 판독값이 정확합니까?
예 아니요
수리 없음

결함 코드 689 및 778에 설명된 대로 크랭크샤프트 엔진 속도 센서와 캠샤프트 엔진 위치 센서를 검사합니다

이동 1C

결함 코드 689 및 778

안내 단계 1C - OEM 하네스와 차량 속도 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 2A

이동 1D

안내 단계 1D - 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진이 3200 rpm 이상으로 구동하지 않으면 활성 결함 코드 234가 있는지 점검합니다.

낮은 rpm에서 비활성 결함 코드가 있습니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 1E

이동 2A

안내 단계 1E - 차량을 테스트합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

과속 조건이 아직도 존재하는지 차량을 시험 주행하거나 선박을 시험 운행합니다.

–

결함 코드 234의 상태가 비활성입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 2A

이동 1A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 234의 상태가 비활성입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 14-3월-2012


결함 코드 234(QSB 선박용) - 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

주의 및 경고

경고

연소성 증기가 있거나 있을 수 있는 곳에서는 디젤 엔진을 구동하지 마십시오. 이러한 증기가 흡기 시스템에 흡입되어 엔진 가속과 과속을 일으켜 화재, 폭발 및 광범위한 물적 피해가 발생할 수 있습니다. 적용 분야로 인해 엔진을 연료 누출 또는 가스 누출 등의 이유로 가연성 환경에서 작동해야 하는 경우 과속 위험을 최소화하려면 흡기 차단 장치와 같은 여러 안전 장치를 사용할 수 있습니다. Cummins는 보유하고 계신 엔진이 어떤 용도로 활용되는지를 알 수 없다는 사실에 유념하시기 바랍니다. 장비 사용자와 조작자는 적대적인 환경에서 안전한 작동을 책임져야 합니다. 자세한 내용은 Cummins 공인 수리 센터에 문의하십시오.
주의

엔진 속도가 3500 rpm 보다 높은 속도로 계속 구동되면 엔진의 구동을 즉시 정지해야 하며, 그렇지 않으면 엔진이 손상될 수 있습니다.
주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 과속의 원인을 밝힙니다. |
 | 단계 1A. 작동 조건이 적절한지 점검합니다. | 내리막길에서 엔진이 구동 중입니까?
 | 단계 1B. INSITE™ 전자 서비스 도구로 엔진 rpm을 점검합니다. | rpm 판독값이 정확합니까?
 | 단계 1C. OEM 하네스와 차량 속도 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1D. 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다. | 낮은 rpm에서 비활성 결함 코드가 있습니까?
 | 단계 1E. 차량을 테스트합니다. | 결함 코드 234의 상태가 비활성입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 234의 상태가 비활성입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 과속의 원인을 밝힙니다.

안내 단계 1A - 대체 연료 공급원을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

대체 연료 공급원을 점검합니다.

  • 엔진이 빠르게 3400 rpm 이상으로 가속된 다음 3400 rpm으로 적정 감속되는 연료 제어 이벤트를 운전자가 보고했는지 확인합니다.

대체 연료 공급원이 있습니까?
예 아니요

가연성 증기 옆에서 엔진을 작동하거나 파손된 터보차저 씰과 같은 대체 연료 공급원이 있는지 찾습니다.

 수리 없음

이동 2A

이동 1B

안내 단계 1B - INSITE™ 전자 서비스 도구로 엔진 rpm을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진이 구동 중입니다.

조치

INSITE™ 전자 서비스 도구로 엔진 rpm을 점검합니다.

참고: INSITE™ 전자 서비스 도구에서 판독된 엔진 속도와 기계식 타코미터 또는 대시 타코미터에 나타난 값을 서로 비교합니다.

rpm 판독값이 정확합니까?
예 아니요
수리 없음

결함 코드 689 및 778에 설명된 대로 크랭크샤프트 엔진 속도 센서와 캠샤프트 엔진 위치 센서를 검사합니다.

이동 1C

결함 코드 689 및 778

안내 단계 1C - OEM 하네스와 차량 속도 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 2A

이동 1D

안내 단계 1D - 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진이 3200 rpm 이상으로 구동하지 않으면 활성 결함 코드 234가 있는지 점검합니다.

낮은 rpm에서 비활성 결함 코드가 있습니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 1E

이동 2A

안내 단계 1E - 차량을 테스트합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

과속 조건이 아직도 존재하는지 선박을 시험 운항합니다.

–

결함 코드 234의 상태가 비활성입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 2A

이동 1A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 234의 상태가 비활성입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 14-3월-2012


냉각수 레벨 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 235를 점검합니다. | 결함 코드 235의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 235를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 235의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진에 냉각수를 추가합니다.

문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 섹션 8의 절차 008-018을 참조하십시오.

문제 해결 및 정비 지침서, ISBe 및 ISB(커먼 레일 연료 시스템) 시리즈 엔진, 회보 4021271에서 섹션 8의 절차 008-018을 참조하십시오.

결함 코드 235이 활성 상태이며 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서의 오작동이 원인일 가능성이 큽니다. 냉각수 레벨 센서를 교체하기 전에 OEM 정비 지침서를 참조하십시오.

수리 없음

수리 완료

수리 완료

최종 수정일: 17-10월-2011


결함 코드 237 - 외부 속도 명령 입력(복수 유닛 동기화) - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 구성을 파악합니다. |
 | 단계 1A. 엔진 구성을 점검합니다. | 모든 엔진이 1차 또는 2차로 올바르게 구성되어 있습니까?
단계 2. | J1939 데이터링크 하네스를 점검합니다. |
 | 단계 2A. J1939 데이터링크 하네스와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 저항이 50 ~ 70 ohms입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3C. OEM 하네스의 접지 단락 여부를 점검합니다. | 비활성 핀의 경우 100K ohms을 초과하고 활성 핀의 경우 10 ohms 미만입니까?
 | 단계 3D. ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 저항이 50 ~ 70 ohms입니까?
 | 단계 3E. ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 237이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다 | 결함 코드 237이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다 | 모든 결함이 소거되었습니까?

안내 단계 1 - 엔진 구성을 파악합니다.

안내 단계 1A - 엔진 구성을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 모든 엔진이 1차 또는 2차 엔진으로 올바르게 구성되어 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용해 복수 유닛 동기화용 매개변수를 모니터링해 엔진 구성을 파악합니다.

모든 엔진이 1차 또는 2차로 올바르게 구성되어 있습니까?
예 아니요
수리 없음

복수 유닛 동기화 스위치 구성이 올바르게 설정되어 있는지 점검합니다.

이동 2A

이동 4A

안내 단계 2 - J1939 데이터링크 하네스를 점검합니다.

안내 단계 2A - J1939 데이터링크 하네스와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 1차와 2차 ECM 사이의 J1939 데이터링크 상호 연결을 분리합니다.

조치

J1939 데이터링크 커넥터 핀에서 다음 사항을 검사합니다.

  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 와이어 절연 손상
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

J1939 데이터링크 하네스에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • 1차와 2차 ECM 사이의 J1939 상호 연결을 분리합니다

조치

단선 또는 단락 여부를 점검합니다.

  • 서비스 데이터링크 커넥터에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

저항이 50 ~ 70 ohms입니까?
예 아니요
수리 없음

J1939 데이터링크 백본으로 가는 서비스 데이터링크 커넥터 또는 하네스 연결부에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 2차 엔진 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 와이어 절연 손상
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 2차 엔진 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM ECM 커넥터의 복수 유닛 동기화 ID 핀 1과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM ECM 커넥터의 복수 유닛 동기화 ID 핀 2와 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM ECM 커넥터의 복수 유닛 동기화 ID 핀 3과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM ECM 커넥터의 복수 유닛 동기화 ON/OFF 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다. 참고: 이 점검시에는 복수 유닛 동기화 스위치가 OFF 위치에 있어야 합니다.
  • OEM ECM 커넥터의 복수 유닛 동기화 ON/OFF 컴플리멘터리 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다. 참고: 이 점검시에는 복수 유닛 동기화 스위치가 ON 위치에 있어야 합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 2차 엔진 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM ECM 커넥터의 복수 유닛 동기화 ID 핀 1과 접지 사이의 저항을 측정합니다.
  • OEM ECM 커넥터의 복수 유닛 동기화 ID 핀 2와 접지 사이의 저항을 측정합니다.
  • OEM ECM 커넥터의 복수 유닛 동기화 ID 핀 3과 접지 사이의 저항을 측정합니다.
  • OEM ECM 커넥터의 복수 유닛 동기화 ON/OFF 컴플리멘터리 핀과 접지 사이의 저항을 측정합니다.

참고: 이 단계를 실행하기 전에 복수 유닛 동기화 스위치의 위치를 파악합니다. 이 점검시에 핀은 복수 유닛 동기화 스위치의 구성에 따라 단락되거나 단선됩니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

비활성 핀의 경우 100K ohms을 초과하고 활성 핀의 경우 10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 1차와 2차 ECM에서 OEM 하네스를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • J1939 데이터링크 하네스 커넥터에 연결된 해당 Cummins ECM OEM 연결부에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

저항이 50 ~ 70 ohms입니까?
예 아니요
수리 없음

OEM 하네스에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 1차와 2차 ECM에서 OEM 하네스를 분리합니다.

조치

단락 여부를 점검합니다.

  • J1939 데이터링크 하네스 커넥터에 연결된 해당 Cummins ECM OEM 연결부에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정하고 단락 여부를 점검합니다.

참고: SAE J1939 데이터링크 (-) 핀 사이의 저항이 50 ~ 70 ohms인 경우는 무시합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 확인합니다.

결함 코드 237이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 재설치하면서 결함이 수정되었습니다.

1차와 2차 ECM 사이에서 통신 문제가 감지되었거나 손상된 ECM 또는 캘리브레이션으로 인해 결함 코드가 발생하고 있습니다.

이동 4A

해당 ECM 통신 없음 증상 트리를 참조하십시오.

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 237이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 14-3월-2012


결함 코드 238 - 센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 238 상태가 활성 상태입니까?
단계 2. | 엔진 속도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 속도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 238 상태가 활성 상태입니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 238 상태가 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 238이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 238 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 속도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 속도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 속도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 속도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 238 상태가 활성 상태입니까?
예 아니요
수리 없음

엔진 속도 센서가 내부적으로 단락되어 있습니다.

엔진 속도 센서를 교체합니다. 섹션 19의 절차 019-365를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 238 상태가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

엔진 속도 센서 공급 라인이 접지 또는 리턴 와이어에 단락되어 있습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 238이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 241 - 차량 속도 센서 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정 시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | INSITE™ 전자 서비스 도구에서 차량 속도 센서 설정을 점검합니다. |
 | 단계 1A. 차량 속도 센서와 INSITE™ 전자 서비스 도구의 설정이 일치하는지 확인합니다. | INSITE™ 전자 서비스 도구의 설정이 차량의 속도 센서 타입과 일치합니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스 핀과 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. ECM에서 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 2D. OEM 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2E. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 추가 OEM 장치가 있는지 점검합니다. |
 | 단계 3A. 차량 속도 센서 회로에 추가 장치가 있는지 점검합니다. | 추가 장치가 있습니까?
 | 단계 3B. 샤프트에서 기어가 미끄러지는지 점검합니다. | 기어 또는 톤 휠이 손상되었거나 미끄러집니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 241이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - INSITE™의 차량 속도 센서 설정을 점검합니다.

안내 단계 1A - 차량 속도 센서와 INSITE™의 설정이 일치하는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 조정, 기능 및 매개변수 아래의 차량 속도 소스로 이동합니다.

  • INSITE™ 전자 서비스 도구에서의 차량 속도 센서 타입 매개변수와 차량의 실제 센서 타입이 일치하는지 확인합니다.

INSITE™ 전자 서비스 도구의 설정이 차량의 속도 센서 타입과 일치합니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구로 ECM의 설정이 차량 속도 센서 타입과 일치하도록 변경합니다.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스 핀과 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - ECM에서 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2C

안내 단계 2C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

멀티미터를 사용해 OEM 하네스의 단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터와 OEM 하네스 자석식 차량 속도 센서 커넥터 사이에서 자석식 차량 속도 센서 신호 (+) 와이어의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터와 OEM 하네스 자석식 차량 속도 센서 커넥터 사이에서 자석식 차량 속도 센서 신호 (-) 와이어의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스에서 자석식 차량 속도 센서 신호 (+) 및 자석식 차량 속도 센서 신호 (-) 회로의 접지 단락 여부를 점검합니다.

  • ECM 커넥터의 자석식 차량 속도 센서 신호 (+)와 엔진 블록 접지 사이의 저항을 측정합니다.
  • ECM 커넥터의 자석식 차량 속도 센서 신호 (-)와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

멀티미터를 사용해 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 자석식 차량 속도 센서 신호 (+) 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.
  • OEM 하네스 ECM 커넥터의 자석식 차량 속도 센서 신호 (-) 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 추가 OEM 장치가 있는지 점검합니다.

안내 단계 3A - 차량 속도 센서 회로에 추가 장치가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

차량 속도 센서 회로에 속도 신호를 방해할 수 있는 추가 장치가 있는지 검사합니다.

–

추가 장치가 있습니까?
예 아니요

장치를 분리하거나 OEM 담당자에게 문의하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 샤프트에서 기어가 미끄러지는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 변속기에서 차량 속도 센서를 분리합니다.

조치

속도 센서가 속도 신호를 감지하는 변속기 후방의 기어 또는 톤 휠을 검사합니다. 기어 또는 톤 휠이 손상되었거나 샤프트에서 미끄러지지 않는지 확인합니다.

–

기어 또는 톤 휠이 손상되었거나 미끄러집니까?
예 아니요

OEM 정비 지침서를 참조해 기어 또는 톤 휠을 수리 또는 교체합니다.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 ECM이 차량 속도를 읽을 수 있도록 차량을 이동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 241이 비활성 상태인지 확인합니다.

결함 코드 241이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터 또는 OEM 딜러에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 14-3월-2012


결함 코드 242 - 차량 속도 센서 회로 훼손이 감지됨 - 비정상적인 변화율

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 기능 설정이 올바른지 확인합니다. |
 | 단계 1A. 차량 속도 훼손 방지(결함 코드 242) 기능이 활성화되는 것을 고객이 원하는지 확인합니다. | 차량 속도 센서 훼손 방지가 활성화되는 것을 고객이 원합니까?
 | 단계 1B. 차량 속도 센서와 INSITE™ 전자 서비스 도구의 설정이 일치하는지 확인합니다. | INSITE™ 전자 서비스 도구의 설정이 차량의 속도 센서 타입과 일치합니까?
 | 단계 1C. 훼손 방지 민감도 레벨이 적용 타입에 맞게 올바르게 설정되었는지 확인합니다. | 민감도 레벨이 올바르게 설정되어 있습니까?
단계 2. | 훼손된 흔적 또는 증거를 찾습니다. |
 | 단계 2A. 차량 속도 센서를 검사합니다. | 훼손되었거나, 잘못 설치되어 있거나, 외부 장치가 있습니까?
 | 단계 2B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 2C. OEM 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 차량 속도 보고(Reporting)를 점검합니다. |
 | 단계 3A. INSITE™ 전자 서비스 도구를 사용해 차량 속도 신호를 모니터링합니다. | INSITE™ 전자 서비스 도구의 판독값과 차량 속도계가 일치합니까?
 | 단계 3B. 차량 속도를 확인합니다. | 차량 속도가 정확합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 242가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 기능 설정이 올바른지 확인합니다.

안내 단계 1A - 차량 속도 훼손 방지(결함 코드 242) 기능이 활성화되는 것을 고객이 원하는지 확인합니다.

조치

차량 속도 센서 훼손 방지 기능이 활성화되는 것을 고객이 원하는지 확인합니다.

–

차량 속도 센서 훼손 방지가 활성화되는 것을 고객이 원합니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구를 사용해 차량 속도 센서 훼손 방지 기능을 비활성화합니다.

이동 1B

이동 4A

안내 단계 1B - 차량 속도 센서와 INSITE™ 전자 서비스 도구의 설정이 일치하는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 조정, 기능 및 매개변수 아래의 차량 속도 소스로 이동합니다.

  • INSITE™ 전자 서비스 도구에서의 차량 속도 센서 타입 매개변수 설정과 차량의 실제 센서 타입이 일치하는지 확인합니다.

INSITE™ 전자 서비스 도구의 설정이 차량의 속도 센서 타입과 일치합니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구로 ECM의 설정이 차량 속도 센서 타입과 일치하도록 변경합니다.

이동 1C

이동 4A

안내 단계 1C - 훼손 방지 민감도 레벨이 적용 타입에 맞게 올바르게 설정되었는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

차량 속도 신호 훼손 민감도 레벨이 적용 타입에 맞게 올바르게 설정되었는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용해 조정, 기능 및 매개변수 아래의 차량 속도 소스로 이동합니다.
  • 차량 속도 신호 훼손 민감도 레벨에 대한 ECM 설정을 점검합니다.

민감도 레벨이 올바르게 설정되어 있습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구를 사용해 차량 속도 신호 훼손 민감도 레벨을 차량에 대한 올바른 값으로 설정합니다.

이동 2A

이동 4A

안내 단계 2 - 훼손된 흔적 또는 증거를 찾습니다.

안내 단계 2A - 차량 속도 센서를 검사합니다.

조치

차량 속도 센서에서 다음 사항을 검사합니다.

  • 차량 속도 센서의 잘못된 장착
  • 차량 속도 센서가 OEM 하네스에 부적절하게 연결됨
  • 차량 속도 센서를 대신해 기타 외부 장치가 연결됨
  • 차량 속도 센서에 훼손이 발생했음을 나타내는 모든 증거.

훼손되었거나, 잘못 설치되어 있거나, 외부 장치가 있습니까?
예 아니요

훼손 장치를 제거합니다.

센서를 올바르게 설치하거나 외부 장치를 분리합니다.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

멀티미터를 사용해 OEM 하네스의 단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터와 OEM 하네스 자석식 차량 속도 센서 커넥터 사이에서 자석식 차량 속도 센서 신호 (+) 와이어의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터와 OEM 하네스 자석식 차량 속도 센서 커넥터 사이에서 자석식 차량 속도 센서 신호 (-) 와이어의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스에서 자석식 차량 속도 센서 신호 (+) 및 자석식 차량 속도 센서 신호 (-) 회로의 접지 단락 여부를 점검합니다.

  • ECM 커넥터의 자석식 차량 속도 센서 신호 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • ECM 커넥터의 자석식 차량 속도 센서 신호 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

멀티미터를 사용해 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 자석식 차량 속도 센서 신호 (+) 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.
  • OEM 하네스 ECM 커넥터의 자석식 차량 속도 센서 신호 (-) 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 차량 속도 보고(Reporting)를 점검합니다.

안내 단계 3A - INSITE™ 전자 서비스 도구를 사용해 차량 속도 신호를 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 차량 속도를 점검합니다.

  • 차량이 정지해 있고 엔진이 구동 중인 상태에서 차량 속도가 0인지 확인합니다.
  • 차량을 주행하거나 샤시 동력계를 구동합니다. INSITE™ 전자 서비스 도구에서 판독된 차량 속도값과 대시보드의 속도계에 나타난 값을 비교합니다.

INSITE™ 전자 서비스 도구의 판독값과 차량 속도계가 일치합니까?
예 아니요
수리 없음

ECM에서 타이어 크기, 리어 액슬비 및 테일샤프트 기어 톱니 매개변수가 올바르게 설정되어 있는지 확인합니다.

이동 3B

이동 4A

안내 단계 3B - 차량 속도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 차량 이동 중.

조치

INSITE™ 전자 서비스 도구를 사용해 보고된 속도가 현재 기어에 대해 정확하거나 적절한지 확인합니다.

  • (예: 최고단 기어에서 64 km/h[40 mph]는 정확하지 않은 데이터일 가능성이 큽니다.)

차량 속도가 정확합니까?
예 아니요
수리 없음

ECM에서 타이어 크기, 리어 액슬비 및 테일샤프트 기어 톱니 매개변수가 올바르게 설정되어 있는지 확인합니다.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진 구동 안함.
  • 차량 이동 안함.

조치

결함 코드를 비활성화합니다.

  • 키 스위치가 ON에 있고 차량이 정지해 있는 상태에서 1분간 기다립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 242가 비활성화 상태인지 확인합니다.

결함 코드 242가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터 또는 OEM 딜러에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 14-3월-2012


결함 코드 245 - 팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 245 상태가 활성 상태입니까?
단계 2. | 팬 컨트롤 솔레노이드와 회로를 점검합니다. |
 | 단계 2A. 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 팬 컨트롤 솔레노이드 내부의 단락 여부를 점검합니다. | OEM 저항 규정치 이내입니까?
 | 단계 2B-1. 팬 컨트롤 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다. |
 | 단계 2C. 팬 컨트롤 솔레노이드 진단 공급 전압과 공급 라인을 점검합니다. | +5-VDC를 초과합니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 245가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 245가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 245 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 팬 컨트롤 솔레노이드와 회로를 점검합니다.

안내 단계 2A - 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 팬 컨트롤 솔레노이드 내부의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

팬 컨트롤 솔레노이드 내부의 저항이 낮은지 점검합니다.

  • 멀티미터를 사용하여 팬 컨트롤 솔레노이드 커넥터의 신호 핀과 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

저항 규정치는 OEM 지침서를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OEM 저항 규정치 이내입니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - 팬 컨트롤 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

커넥터에서의 단락 - 핀과 접지 사이 점검:

다음 팬 컨트롤 솔레노이드 커넥터 핀과 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

  • 팬 컨트롤 신호 커넥터 핀.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 팬 컨트롤 솔레노이드 진단 공급 전압과 공급 라인을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

OEM 하네스 액츄에이터 커넥터에서 팬 컨트롤 신호 핀과 팬 컨트롤 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

+5-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 또는 절연 손상
  • 커넥터 쉘 부러짐.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

커넥터에서의 단락 - 핀과 접지 사이 점검:

  • OEM 하네스 ECM 커넥터의 팬 컨트롤 신호 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

한 커넥터에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 팬 컨트롤 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 245가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 키 스위치를 OFF 위치로 돌려 엔진을 끕니다.
  • 엔진 냉각수 온도 센서를 엔진 하네스에 연결합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 245가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 14-5월-2012


엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다 | 결함 코드 253 상태가 활성 상태입니까?
단계 2. | 엔진 윤활 오일 레벨을 점검합니다. |
 | 단계 2A. 엔진 윤활 오일 레벨을 확인합니다. | 엔진 윤활 오일 레벨이 올바릅니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 253이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진 오일 온도가 외기 온도에 근접한지 확인합니다.
  • 차량이 평지에 주차되어 있는지 확인합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 253 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 2A

안내 단계 2 - 엔진 윤활 오일 레벨을 점검합니다.

안내 단계 2A - 엔진 윤활 오일 레벨을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

오일 딥스틱을 사용해 엔진 윤활 오일 레벨을 확인합니다.

엔진 윤활 오일 레벨이 올바릅니까?
예 아니요

윤활 오일 레벨 센서를 교체합니다. 섹션 19의 절차 019-056을 참조하십시오.

낮은 엔진 윤활 오일 레벨이 감지되었습니다.

엔진에 엔진 윤활 오일을 보충합니다.

  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 7의 절차 007-037을 참조하십시오.
  • ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 7의 절차 007-037을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 30초간 기다린 다음 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 253이 비활성 상태인지 확인합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드 253이 비활성 상태인지 확인합니다.

결함 코드 253이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 01-5월-2012


결함 코드 268 - 인젝터 계량 레일 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 451 또는 452가 활성 상태입니까?
단계 2. | 레일 연료 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 레일 연료 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 451이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 452 상태가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 소거합니다. | 결함 코드 451이 활성 상태입니까?
 | 단계 3C. 회로 응답을 소거합니다. | 결함 코드 452 상태가 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 268이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 센서 회로 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 154 및 155가 활성화되어 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 451 또는 452가 활성화 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리.

이동 2A

안내 단계 2 - 레일 연료 압력 센서 회로를 점검합니다.

안내 단계 2A - 레일 연료 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

레일 연료 압력 센서와 커넥터 핀을 검사합니다.

  • 부식된 핀.
  • 휘어지거나 부러진 핀.
  • 뒤로 밀렸거나 벌어진 핀.
  • 와이어 절연 손상.
  • 커넥터 내부 또는 커넥터 위의 습기.
  • 누락되었거나 손상된 커넥터 씰.
  • 커넥터 쉘 부러짐.
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 451이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 레일 연료 압력 커넥터에서 레일 연료 압력 신호 핀과 레일 연료 압력 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 452 상태가 활성 상태입니까?
예 아니요

레일 연료 압력 센서를 교체합니다. 섹션 19의 절차 019-115를 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 부식된 핀.
  • 휘어지거나 부러진 핀.
  • 뒤로 밀렸거나 벌어진 핀.
  • 와이어 절연 손상.
  • 커넥터 내부 또는 커넥터 위의 습기.
  • 누락되었거나 손상된 커넥터 씰.
  • 커넥터 쉘 부러짐.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 451이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 컨트롤 모듈 엔진 커넥터에서 레일 연료 압력 신호 핀과 레일 연료 압력 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 452 상태가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 겁니다.
  • 2분간 엔진을 저부하에서 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 268이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 01-5월-2012


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 269가 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 269가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

이모빌라이저 도난 방지 장치 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 269가 활성화 상태입니까?
예 아니요

이모빌라이저 도난 방지 장치가 비활성화되지 않았습니다. 올바른 승인으로 활성화될 때까지 엔진 시동이 걸리지 않습니다.

이모빌라이저 도난 방지 장치 작동에 대한 OEM 문제 해결을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • 30초간 기다린 다음 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 269가 비활성화 상태인지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 269가 비활성화 상태인지 확인합니다.

결함 코드 269가 비활성화 상태입니까?
예 아니요
수리 없음

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 모두 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 08-7월-2010


결함 코드 271(ISB/QSB(차량용 및 산업용)) - 높은 연료 압력 솔레노이드 밸브 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164110 - 수 Bosch® 테스트 리드; 부품 번호 3164111 - 암 Bosch® 테스트 리드; 부품 번호 3822758 - 수 Deutsch/AMP/Metri-Pack 테스트 리드, 부품 번호 3822917 - 암 Deutsch/AMP/Metri-Pack 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 271이 활성 상태입니까?
단계 2. | 전자 연료 컨트롤 액츄에이터와 회로를 점검합니다. |
 | 단계 2A. 전자 연료 컨트롤 액츄에이터와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 전자 연료 컨트롤 액츄에이터의 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2B-1. ECM 응답을 점검합니다. |
 | 단계 2B-2. ECM 응답을 점검합니다. |
 | 단계 2C. 전자 연료 컨트롤 액츄에이터 진단 공급 전압과 공급 라인을 점검합니다. | 3.0 VDC를 초과합니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 전자 연료 컨트롤 액츄에이터 진단 공급 전압을 점검합니다. | 3.0 VDC를 초과합니까?
 | 단계 3C. 엔진 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 271이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 271이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드, 절차 019-362를 참조하십시오.

안내 단계 2 - 전자 연료 컨트롤 액츄에이터와 회로를 점검합니다.

안내 단계 2A - 전자 연료 컨트롤 액츄에이터와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 전자 연료 컨트롤 액츄에이터를 분리합니다.

조치

엔진 하네스와 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 전자 연료 컨트롤 액츄에이터의 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 전자 연료 컨트롤 액츄에이터를 분리합니다.

조치

커넥터에서의 단락 - 핀과 접지 사이 점검:

  • 전자 연료 컨트롤 액츄에이터 커넥터 핀과 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

전자 연료 컨트롤 액츄에이터 신호 커넥터 핀.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

고압 연료 펌프를 교체합니다. ISBe 및 ISB(커먼 레일 연료 시스템) 시리즈 엔진 문제 해결 및 정비 지침서, 회보 4021271의 다음 절차를 참조하십시오. 섹션 5의 절차 005-016을 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 전자 연료 컨트롤 액츄에이터를 분리합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 271은 비활성 상태이며 결함 코드 272는 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B-2

이동 2C

안내 단계 2B-2 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 전자 연료 컨트롤 액츄에이터를 다시 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

전자 연료 컨트롤 액츄에이터를 연결할 때마다 결함 코드 271이 활성화되면 전자 연료 컨트롤 액츄에이터가 단락된 것입니다.

결함 코드 271은 활성 상태이며 결함 코드 272는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2C - 전자 연료 컨트롤 액츄에이터 진단 공급 전압과 공급 라인을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 전자 연료 컨트롤 액츄에이터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 공급 라인을 점검합니다.

  • 엔진 하네스 액츄에이터 커넥터에서 전자 연료 컨트롤 액츄에이터 신호 핀과 전자 연료 컨트롤 액츄에이터 리턴 핀 사이의 전압을 측정합니다.

3.0 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3D

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 전자 연료 컨트롤 액츄에이터 진단 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압을 점검합니다.

  • 엔진 하네스 커넥터 ECM 포트의 전자 연료 컨트롤 액츄에이터 신호 핀과 접지 사이의 전압을 측정합니다.

3.0 VDC를 초과합니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 전자 연료 컨트롤 액츄에이터를 분리합니다.

조치

커넥터에서의 단락 - 핀과 접지 사이 점검:

  • 다음 엔진 하네스 ECM 커넥터 핀과 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

전자 연료 컨트롤 액츄에이터 신호 핀.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 전자 연료 컨트롤 액츄에이터를 분리합니다.

조치

커넥터에서의 단락 - 핀과 핀 사이 점검:

  • 다음 엔진 하네스 ECM 커넥터 핀과 엔진 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

전자 연료 컨트롤 액츄에이터 신호 핀.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 멀티미터 및 배선도를 사용한 저항 측정, 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 271이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계를 참조하거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 14-3월-2012


결함 코드 271(ISC/QSC/ISL/QSL 차량용, 산업용 및 선박용) - 높은 연료 압력 솔레노이드 밸브 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 271이 활성 상태입니까?
단계 2. | 연료 펌프 액츄에이터와 회로를 점검합니다. |
 | 단계 2A. 연료 펌프 액츄에이터와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 272는 활성 상태이며 결함 코드 271은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 271 상태가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 272는 활성화 상태이며 결함 코드 271은 비활성화 상태입니다
 | 단계 3C. 엔진 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 271의 상태가 비활성입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 271이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 271이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 연료 펌프 액츄에이터와 회로를 점검합니다.

안내 단계 2A - 연료 펌프 액츄에이터와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

엔진 하네스와 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

참고: 피그테일 와이어 하네스와 엔진 하네스의 와이어 절연부가 손상되어 단락이 발생할 가능성이 있는지 검사합니다.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 272는 활성 상태이며 결함 코드 271은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 펌프 액츄에이터를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 271 상태가 활성 상태입니까?
예 아니요

손상된 연료 펌프 액츄에이터가 감지되었습니다.

연료 펌프 액츄에이터를 교체합니다. 섹션 19의 절차 019-117을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 272는 활성 상태이며 결함 코드 271은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 펌프 액츄에이터 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 펌프 액츄에이터 신호 핀과 접지 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 271의 상태가 비활성입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 271이 비활성 상태입니까?
예 아니요
수리 없음

1A

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 14-3월-2012


결함 코드 272(ISB/QSB(차량용 및 산업용)) - 높은 연료 압력 솔레노이드 밸브 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164110 - 수 Bosch® 테스트 리드, 부품 번호 3164111 - 암 Bosch® 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 272가 활성 상태입니까?
단계 2. | 전자 연료 컨트롤 액츄에이터와 회로를 점검합니다. |
 | 단계 2A. 전자 연료 컨트롤 액츄에이터와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 전자 연료 컨트롤 액츄에이터의 단선 여부를 점검합니다. | 0.1 ~ 5 ohm입니까?
 | 단계 2C. 전자 연료 컨트롤 액츄에이터 진단 공급 전압과 리턴 회로를 점검합니다. | 3.0-VDC를 초과합니까?
 | 단계 2D. 전자 연료 컨트롤 액츄에이터 리턴 회로의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 전자 연료 컨트롤 액츄에이터 진단 공급 전압을 점검합니다. | 3.0-VDC를 초과합니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 272가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 272가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 전자 연료 컨트롤 액츄에이터와 회로를 점검합니다.

안내 단계 2A - 전자 연료 컨트롤 액츄에이터와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 전자 연료 컨트롤 액츄에이터를 분리합니다.

조치

엔진 하네스와 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 전자 연료 컨트롤 액츄에이터의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 전자 연료 컨트롤 액츄에이터를 분리합니다.

조치

액츄에이터에서 핀과 핀 사이의 단선 여부를 점검합니다.

  • 전자 연료 컨트롤 액츄에이터 신호 핀과 전자 연료 컨트롤 액츄에이터 리턴 핀 사이의 저항을 측정하고 단선 여부를 점검합니다.

커넥터 핀 식별은 해당 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

0.1 ~ 5 ohm입니까?
예 아니요
수리 없음

고압 연료 펌프를 교체합니다.

ISBe 및 ISB(커먼 레일 연료 시스템) 시리즈 엔진 문제 해결 및 정비 지침서, 회보 4021271의 다음 절차를 참조하십시오. 섹션 5의 절차 005-016을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 전자 연료 컨트롤 액츄에이터 진단 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 전자 연료 컨트롤 액츄에이터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스 액츄에이터 커넥터에서 전자 연료 컨트롤 액츄에이터 신호 핀과 전자 연료 컨트롤 액츄에이터 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 해당 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

3.0-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3D

이동 2D

안내 단계 2D - 전자 연료 컨트롤 액츄에이터 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 전자 연료 컨트롤 액츄에이터를 분리합니다.

조치

하네스 커넥터의 핀과 접지 사이 도통 여부 점검:

  • 엔진 하네스 전자 연료 컨트롤 액츄에이터 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

커넥터와 핀을 청소합니다.

가능한 경우 엔진 하네스, 커넥터 또는 핀을 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 전자 연료 컨트롤 액츄에이터 진단 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압을 점검합니다.

  • 엔진 하네스 커넥터 ECM 포트의 전자 연료 컨트롤 액츄에이터 신호 핀과 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 해당 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

3.0-VDC를 초과합니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 전자 연료 컨트롤 액츄에이터를 분리합니다.

조치

하네스 커넥터에서 핀과 핀 사이의 단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터에 있는 전자 연료 컨트롤 액츄에이터 신호 핀과 엔진 하네스의 전자 연료 컨트롤 액츄에이터 커넥터에 있는 전자 연료 컨트롤 액츄에이터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 전자 연료 컨트롤 액츄에이터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

다음 엔진 하네스 ECM 커넥터 핀과 엔진 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

  • 전자 연료 컨트롤 액츄에이터 신호 핀.

커넥터 핀 식별은 해당 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 272가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료.

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 14-3월-2012


결함 코드 272(ISC/QSC/ISL/QSL 차량용, 산업용 및 선박용) - 높은 연료 압력 솔레노이드 밸브 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 272가 활성 상태입니까?
단계 2. | 연료 펌프 액츄에이터와 회로를 점검합니다. |
 | 단계 2A. 연료 펌프 액츄에이터와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 연료 펌프 액츄에이터의 단선 여부를 점검합니다. | 0.1 ~ 5 ohm입니까?
 | 단계 2C. 연료 펌프 액츄에이터 진단 신호 전압과 리턴 회로를 점검합니다. | 3.0-VDC를 초과합니까?
 | 단계 2D. 연료 펌프 액츄에이터 리턴 회로의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 연료 펌프 액츄에이터 진단 신호 전압을 점검합니다. | 3.0-VDC를 초과합니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 272가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 272가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 272가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 연료 펌프 액츄에이터와 회로를 점검합니다.

안내 단계 2A - 연료 펌프 액츄에이터와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다

조치

엔진 하네스와 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 연료 펌프 액츄에이터의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다

조치

액츄에이터 도통 - 핀과 핀 사이의 도통 점검:

  • 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정하고 단선 여부를 점검합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

0.1 ~ 5 ohm입니까?
예 아니요
수리 없음

연료 펌프 액츄에이터를 교체합니다 섹션 19의 절차 019-117을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 연료 펌프 액츄에이터 진단 신호 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다
  • 키 스위치를 ON으로 돌립니다.

조치

신호 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스 액츄에이터 커넥터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 해당 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

3.0-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3D

이동 2D

안내 단계 2D - 연료 펌프 액츄에이터 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다

조치

단선 여부를 점검합니다.

  • 엔진 하네스 연료 펌프 액츄에이터 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 핀과 접지 사이의 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 연료 펌프 액츄에이터 진단 신호 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

신호 전압을 확인합니다.

  • ECM 커넥터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 해당 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

3.0-VDC를 초과합니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터에 있는 연료 펌프 액츄에이터 신호 핀과 엔진 하네스의 연료 펌프 액츄에이터 커넥터에 있는 연료 펌프 액츄에이터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다

조치

엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 펌프 액츄에이터 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 272가 비활성 상태입니까?
예 아니요

참고: 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 272가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 14-3월-2012


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 엔진 작동 중 결함 코드 275가 1회 이상 재발했습니까?
단계 2. | 연료에 공기가 있는지 점검합니다. |
 | 단계 2A. 연료에 공기가 있는지 점검합니다. | 연료에 공기가 있습니까?
단계 3. | 연료 압력 센서 커넥터를 점검합니다. |
 | 단계 3A. 연료 압력 센서 커넥터와 배선 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 275가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 비활성 결함 코드를 모두 소거합니다.
  • 안정적으로 부하가 가해진 조건에서 엔진을 구동합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

엔진 작동 중 결함 코드 275가 1회 이상 재발했습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 연료에 공기가 있는지 점검합니다.

안내 단계 2A - 연료에 공기가 있는지 점검합니다.

조건

  • 압력측 연료 필터의 출구에 Compuchek® 피팅을 설치합니다.
  • 엔진 시동을 걸고 공회전시킵니다.
  • 연료 필터 헤드에 테스트 호스를 연결하고 버킷에 합류하게 합니다.

조치

엔진이 공회전하는 상태에서 연료에 공기가 있는지 점검합니다.

연료 내 공기 테스트를 실시합니다. 문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 시리즈 엔진, 회보 4021418의 006-003.

연료에 공기가 있습니까?
예 아니요

연료 라인, 흡입 필터 또는 탱크 픽업의 흡입측에서 공기가 공급되는 연료에 진입되고 있습니다.

연료 라인, 흡입 필터 또는 탱크 픽업을 수리 또는 교체합니다.

 수리 없음

이동 1A

이동 3A

안내 단계 3 - 연료 압력 센서 커넥터를 점검합니다.

안내 단계 3A - 연료 압력 센서 커넥터와 배선 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 압력 센서 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터 연결
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터.

일반적인 검사 기법에 대한 내용은 구성품 커넥터와 핀 검사, 절차 019-361을 참조하십시오.

커넥터 핀 식별은 배선도를 참조하십시오.

참고: 연료 압력 센서의 연결 불량이나 간헐적인 배선 연결부는 신호 판독값을 오르내리게 해 간헐적 상태를 기준으로 이 결함 코드가 활성화되게 합니다.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

연료 펌프 헤드를 교체합니다. 문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418의 절차 005-227을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 안정적으로 부하가 가해진 조건에서 엔진을 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 275가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 08-7월-2010


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 엔진 작동 중 결함 코드 281이 1회 이상 재발했습니까?
단계 2. | 연료에 공기가 있는지 점검합니다. |
 | 단계 2A. 연료에 공기가 있는지 점검합니다. | 연료에 공기가 있습니까?
단계 3. | 연료 압력 센서 커넥터를 점검합니다. |
 | 단계 3A. 연료 압력 센서 커넥터와 배선 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 281이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 비활성 결함 코드를 모두 소거합니다.
  • 안정적으로 부하가 가해진 조건에서 엔진을 구동합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

엔진 작동 중 결함 코드 281이 1회 이상 재발했습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 연료에 공기가 있는지 점검합니다.

안내 단계 2A - 연료에 공기가 있는지 점검합니다.

조건

  • 압력측 연료 필터의 출구에 Compuchek® 피팅을 설치합니다.
  • 엔진 시동을 걸고 공회전시킵니다.
  • 연료 필터 헤드에 테스트 호스를 연결하고 버킷에 합류하게 합니다.

조치

엔진이 공회전하는 상태에서 연료에 공기가 있는지 점검합니다.

연료 내 공기 테스트를 실시합니다. 문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 시리즈 엔진, 회보 4021418의 006-003.

연료에 공기가 있습니까?
예 아니요

연료 라인, 흡입 필터 또는 탱크 픽업의 흡입측에서 공기가 공급되는 연료에 진입되고 있습니다.

연료 라인, 흡입 필터 또는 탱크 픽업을 수리 또는 교체합니다.

 수리 없음

이동 1A

이동 3A

안내 단계 3 - 연료 압력 센서 커넥터를 점검합니다.

안내 단계 3A - 연료 압력 센서 커넥터와 배선 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 압력 센서 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터 연결
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 잠금 탭 커넥터.

일반적인 검사 기법에 대한 내용은 구성품 커넥터와 핀 검사, 절차 019-361을 참조하십시오.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

참고: 연료 압력 센서의 연결 불량이나 간헐적인 배선 연결부는 신호 판독값을 오르내리게 해 간헐적 상태를 기준으로 이 결함 코드가 활성화되게 합니다.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

연료 펌프 헤드를 교체합니다. 문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418의 절차 005-227을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 안정적으로 부하가 가해진 조건에서 엔진을 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 281이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 08-7월-2010


결함 코드 284 - 엔진 속도/위치 센서(크랭크샤프트) 공급 전압 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨.

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 284 상태가 활성 상태입니까?
단계 2. | 엔진 속도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 속도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 284 상태가 활성 상태입니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 284 상태가 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 284가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 284 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 속도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 속도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 속도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 속도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 284 상태가 활성 상태입니까?
예 아니요
수리 없음

엔진 속도 센서가 내부적으로 단락되어 있습니다.

엔진 속도 센서를 교체합니다. 섹션 19의 절차 019-365를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 284 상태가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

엔진 속도 센서 공급 라인이 접지 또는 리턴 와이어에 단락되어 있습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 284가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구와 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 285가 활성 상태입니까?
단계 3. | 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다. |
 | 단계 3A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 4. | 서비스 데이터링크 하네스를 점검합니다. |
 | 단계 4A. 서비스 데이터링크 하네스와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 50 ohms ~ 70 ohms입니까?
단계 5. | OEM 하네스를 점검합니다. |
 | 단계 5A. ECM 및 OEM 하네스 커넥터 핀을 점검합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 5B. ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 50 ohms ~ 70 ohms입니까?
 | 단계 5C. ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다. | 100k ohms을 초과합니까?
 | 단계 5D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 285가 비활성 상태입니까?
단계 6. | 결함 코드를 소거합니다. |
 | 단계 6A. 결함 코드를 비활성화합니다. | 결함 코드 285가 비활성 상태입니까?
 | 단계 6B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구와 ECM 사이의 통신을 확인합니다.

INSITE™ 전자 서비스 도구와 ECM 사이의 통신이 가능합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 285가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 3 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 3A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

고급 ECM 데이터에 있는 INSITE™ 전자 서비스 도구 SAE J1939 다중 송수신 결함 데이터를 사용하여 어떤 다중 송수신 구성품이 결함에 있는지 확인합니다.

상태 열에서 다중 송수신 구성품이 "활성"으로 나타난 경우, 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다. 이 구성품은 기능 및 매개변수의 SAE J1939 다중 송수신에서 찾을 수 있습니다.

참고: OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 참조하십시오. OEM이 회보에 기재되지 않은 경우, 특정 다중 송수신 정보에 대한 내용은 OEM에 문의하십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® 엔진 ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 6A

이동 6A

안내 단계 4 - 서비스 데이터링크 하네스를 점검합니다.

안내 단계 4A - 서비스 데이터링크 하네스와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 서비스 데이터링크 커넥터에서 데이터링크 어댑터를 분리합니다.

조치

서비스 데이터링크 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터 연결
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭.

일반적인 검사 기법은 섹션 19의 절차 019-361에 나오는 설명을 따르십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

서비스 데이터링크 케이블에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 6A

이동 4B

안내 단계 4B - J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 서비스 데이터링크 커넥터에서 데이터링크 어댑터를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • 서비스 데이터링크 커넥터에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

섹션 19의 절차 019-360에 나와 있는 일반적인 저항 측정 기법과 배선도를 따르십시오.

50 ohms ~ 70 ohms입니까?
예 아니요
수리 없음

J1939 데이터링크 백본으로 가는 서비스 데이터링크 커넥터 또는 하네스 연결부에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 5A

이동 6A

안내 단계 5 - OEM 하네스를 점검합니다

안내 단계 5A - ECM 및 OEM 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

ECM 데이터링크 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터 연결
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 파손.
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭.

일반적인 검사 기법은 섹션 19의 절차 019-361에 나오는 설명을 따르십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

J1939 데이터링크 커넥터 또는 하네스에서 Cummins® ECM에 연결된 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 6A

이동 5B

안내 단계 5B - ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • J1939 데이터링크 하네스 커넥터에 연결된 해당 Cummins® ECM OEM 연결부에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

섹션 19의 절차 019-360에 나와 있는 일반적인 저항 측정 기법과 배선도를 따르십시오.

50 ohms ~ 70 ohms입니까?
예 아니요
수리 없음

OEM 하네스에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 5C

이동 6A

안내 단계 5C - ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 커넥터의 다른 모든 핀에 연결된 Cummins® ECM OEM 연결부에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정하고 단락 여부를 점검합니다.

참고: SAE J1939 데이터링크 (+) 핀과 SAE J1939 데이터링크 (-) 핀 사이의 저항이 50 ~ 70 ohms인 경우는 무시합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

섹션 19의 절차 019-360에 나와 있는 일반적인 저항 측정 기법과 배선도를 따르십시오.

100k ohms을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 5D

이동 6A

안내 단계 5D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용합니다.

결함 코드 285가 비활성 상태입니까?
예 아니요

없음. 커넥터의 분리 및 설치가 결함을 수정했습니다.

ECM과 데이터링크 사이에서 통신 문제가 발생했거나 손상이 있는 ECM 또는 캘리브레이션으로 인해 결함 코드가 발생하고 있습니다.

이동 6A

해당 ECM 통신 없음 증상 트리를 참조하십시오

안내 단계 6 - 결함 코드를 소거합니다.

안내 단계 6A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 285가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 6B

이동 1A

안내 단계 6B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 08-7월-2010


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 287이 활성 상태입니까?
단계 2. | 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 3. | INSITE™ 전자 서비스 도구로 액셀러레이터 매개변수를 모니터링합니다. |
 | 단계 3A. 엔진 ECM이 공회전 확인 스위치 및/또는 액셀러레이터 매개변수를 올바르게 수신하고 있는지 확인합니다. | 스로틀 상태/공회전 확인 매개변수가 해제를 표시하고 퍼센트 스로틀 매개변수가 0을 표시합니까?
 | 단계 3B. 엔진 ECM이 공회전 확인 스위치 및/또는 액셀러레이터를 올바르게 수신하고 있는지 확인합니다. | 스로틀 상태/공회전 확인 매개변수가 페달 밟음을 표시하고 퍼센트 스로틀 매개변수가 0을 초과한 값을 표시합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 287이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™를 사용해 결함 코드를 판독합니다.

결함 코드 287이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드, 절차 019-362를 참조하십시오.

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요
수리 없음

Cummins ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 4A

안내 단계 3 - INSITE™ 전자 서비스 도구로 액셀러레이터 매개변수를 모니터링합니다.

안내 단계 3A - 엔진 ECM이 공회전 확인 스위치 및/또는 액셀러레이터 매개변수를 올바르게 수신하고 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 공회전 확인 스위치 및 액셀러레이터 위치 센서가 해당 OEM에서 다중 송수신되고 있는지 확인합니다.
  • 액셀러레이터가 해제 위치에 있는지 확인합니다.

조치

INSITE™ 모니터링 모드에서 다음 매개변수를 모니터링합니다.

  • 퍼센트 스로틀
  • 스로틀 상태/공회전 확인

참고: 모니터링 매개변수가 위에 나열된대로 전자 서비스 도구에서 나타나지 않을 수도 있습니다.

스로틀이 해제되면 스로틀 상태/공회전 확인 매개변수가 "해제"를 표시해야 하고 퍼센트 스로틀 매개변수가 0을 표시해야 합니다.

스로틀 상태/공회전 확인 매개변수가 해제를 표시하고 퍼센트 스로틀 매개변수가 0을 표시합니까?
예 아니요
수리 없음

OEM이 액셀러레이터 또는 공회전 확인 스위치나 OEM VECU와 문제가 있습니다.

  • 자세한 지침은 해당 OEM에 문의하십시오.
  • 절차 019-054를 참조하십시오.
  • 절차 019-085를 참조하십시오.
  • 절차 019-086을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 엔진 ECM이 공회전 확인 스위치 및/또는 액셀러레이터를 올바르게 수신하고 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 공회전 확인 스위치가 액셀러레이터 위치 센서와 함께 해당 OEM에서 다중 송수신되고 있는지 확인합니다.
  • 액셀러레이터가 밟혀 있는지 확인합니다.

조치

INSITE™ 모니터링 모드에서 다음 매개변수를 모니터링합니다.

  • 퍼센트 스로틀
  • 스로틀 상태/공회전 확인

스로틀이 밟히면 스로틀 상태/공회전 확인 매개변수가 "밟음"을 표시해야 하고 퍼센트 스로틀 매개변수가 0을 초과한 값을 표시해야 합니다.

스로틀 상태/공회전 확인 매개변수가 페달 밟음을 표시하고 퍼센트 스로틀 매개변수가 0을 초과한 값을 표시합니까?
예 아니요
수리 없음

OEM이 공회전 확인 스위치나 액셀러레이터 또는 OEM VECU와 문제가 있습니다.

  • 자세한 지침은 해당 OEM에 문의하십시오.
  • 절차 019-054를 참조하십시오.
  • 절차 019-085를 참조하십시오.
  • 절차 019-086을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 287이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 지웁니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 08-7월-2010


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 288이 활성 상태입니까?
단계 2. | 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 3. | INSITE™ 전자 서비스 도구로 리모트 액셀러레이터 매개변수를 모니터링합니다. |
 | 단계 3A. 엔진 ECM이 리모트 스로틀 스위치 및/또는 리모트 액셀러레이터 매개변수를 올바르게 수신하고 있는지 확인합니다. | 리모트 스로틀 스위치 매개변수가 켜짐을 표시하고 퍼센트 스로틀 매개변수가 0을 표시합니까?
 | 단계 3B. 엔진 ECM이 리모트 스로틀 스위치 및/또는 리모트 스로틀 매개변수를 올바르게 수신하고 있는지 확인합니다. | 리모트 스로틀 스위치 매개변수가 켜짐을 표시하고 퍼센트 스로틀 매개변수가 0을 초과한 값을 표시합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 288이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™를 사용해 결함 코드를 판독합니다.

결함 코드 288이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드, 절차 019-362를 참조하십시오.

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 SAE J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요
수리 없음

Cummins ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 4A

안내 단계 3 - INSITE™ 전자 서비스 도구로 리모트 액셀러레이터 매개변수를 모니터링합니다.

안내 단계 3A - 엔진 ECM이 리모트 스로틀 스위치 및/또는 리모트 액셀러레이터 매개변수를 올바르게 수신하고 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 리모트 스로틀 스위치가 ON에 있고 리모트 액셀러레이터가 해제 위치에 있는지 확인합니다.

조치

INSITE™ 모니터링 모드에서 다음 매개변수를 모니터링합니다.

  • 퍼센트 스로틀
  • 리모트 스로틀 상태/공회전 확인

참고: 모니터링 매개변수가 위에 나열된대로 전자 서비스 도구에서 나타나지 않을 수도 있습니다.

리모트 스로틀이 해제되면 리모트 스로틀 스위치 매개변수가 ON을 표시해야 하고 퍼센트 스로틀 매개변수가 0을 표시해야 합니다.

리모트 스로틀 스위치 매개변수가 켜짐을 표시하고 퍼센트 스로틀 매개변수가 0을 표시합니까?
예 아니요
수리 없음

OEM이 리모트 스로틀 스위치, 리모트 스로틀 또는 OEM VECU와 문제가 있습니다.

자세한 지침은 해당 OEM에 문의하십시오.

이동 3B

이동 4A

안내 단계 3B - 엔진 ECM이 리모트 스로틀 스위치 및/또는 리모트 스로틀 매개변수를 올바르게 수신하고 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 리모트 스로틀 스위치가 ON에 있고 리모트 액셀러레이터가 밟음 위치에 있는지 확인합니다.

조치

INSITE™ 모니터링 모드에서 다음 매개변수를 모니터링합니다.

  • 퍼센트 스로틀
  • 리모트 스로틀 스위치 상태

참고: 모니터링 매개변수가 위에 설명된대로 전자 서비스 도구에서 나타나지 않을 수도 있습니다.

리모트 스로틀이 밟히면 리모트 스로틀 스위치 매개변수가 ON을 표시해야 하고 퍼센트 스로틀 매개변수가 0을 초과한 값을 표시해야 합니다.

리모트 스로틀 스위치 매개변수가 켜짐을 표시하고 퍼센트 스로틀 매개변수가 0을 초과한 값을 표시합니까?
예 아니요
수리 없음

OEM이 리모트 스로틀 스위치, 리모트 스로틀 또는 OEM VECU와 문제가 있습니다.

자세한 지침은 해당 OEM에 문의하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 288이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 08-7월-2010


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 291이 활성 상태입니까?
단계 2. | 이모빌라이저 도난 방지 장치가 올바르게 구성되어 있는지 점검합니다. |
 | 단계 2A. 이모빌라이저 도난 방지 장치가 올바르게 구성되어 있는지 확인합니다. | 이모빌라이저 도난 방지 장치가 올바르게 구성되어 있습니다.
단계 3. | 서비스 데이터링크 하네스를 점검합니다 |
 | 단계 3A. 이모빌라이저 도난 방지 장치와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. J1939 하네스의 단선 또는 단락 여부를 점검합니다 | 저항이 50 ~ 70 ohms입니까?
단계 4. | OEM 하네스를 점검합니다 |
 | 단계 4A. ECM 및 OEM 하네스 커넥터 핀을 점검합니다 | 핀이 손상되었거나 더럽습니까?
 | 단계 4B. ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다 | 저항이 50 ~ 70 ohms입니까?
 | 단계 4C. ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다 | 100k ohms을 초과합니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 291이 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™를 사용해 결함 코드를 판독합니다.

결함 코드 291이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드 019-362를 참조하십시오.

안내 단계 2 - 이모빌라이저 도난 방지 장치가 올바르게 구성되어 있는지 점검합니다.

안내 단계 2A - 이모빌라이저 도난 방지 장치가 올바르게 구성되어 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

이모빌라이저 도난 방지 장치에서 다음 사항을 점검합니다.

  • 올바른 전원 공급 및 접지 연결부
  • J1939 데이터링크로의 올바른 연결
  • 이모빌라이저 도난 방지 장치의 올바른 전자 구성.

이모빌라이저 도난 방지 장치가 올바르게 구성되어 있습니까?
예 아니요
수리 없음

OEM이 제공하는 이모빌라이저 도난 방지 설치 지침을 참조하십시오.

이동 3A

OEM 설치 지침을 참조하십시오.

안내 단계 3 - 서비스 데이터링크 하네스를 점검합니다

안내 단계 3A - 이모빌라이저 도난 방지 장치와 커넥터 핀을 검사합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • J1939 데이터링크에서 이모빌라이저 도난 방지 장치를 분리합니다

조치

서비스 데이터링크 커넥터 핀에서 다음 사항을 검사합니다.

  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편

핀이 더럽거나 손상되었습니까?
예 아니요

서비스 데이터링크 케이블에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 5A

이동 3B

안내 단계 3B - J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • J1939 데이터링크에서 이모빌라이저 도난 방지 장치를 분리합니다.

조치

다음과 같이 단선 또는 단락 여부를 점검합니다.

  • 서비스 데이터링크 커넥터에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 멀티미터 및 배선도를 사용한 저항 측정, 절차 019-360을 참조하십시오.

저항이 50 ~ 70 ohms입니까?
예 아니요
수리 없음

J1939 데이터링크 백본으로 가는 서비스 데이터링크 커넥터 또는 하네스 연결부에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리/교체합니다

019-071.

이동 4A

이동 5A

안내 단계 4 - OEM 하네스를 점검합니다

안내 단계 4A - ECM 및 OEM 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다
  • ECM에서 OEM 하네스를 분리합니다.

조치

ECM 데이터링크 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편

핀이 더럽거나 손상되었습니까?
예 아니요

J1939 데이터링크 커넥터 또는 하네스에서 Cummins ECM으로 연결된 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 5A

이동 4B

안내 단계 4B - ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다

조건

  • 키 스위치를 OFF로 돌립니다
  • ECM에서 OEM 하네스를 분리합니다.

조치

다음과 같이 단선 또는 단락 여부를 점검합니다.

  • J1939 데이터링크 하네스 커넥터에 연결된 해당 Cummins ECM OEM 연결부에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 (-) 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 멀티미터 및 배선도를 사용한 저항 측정, 절차 019-360을 참조하십시오.

저항이 50 ~ 70 ohms입니까?
예 아니요
수리 없음

OEM 하네스에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

019-071.

이동 4C

이동 5A

안내 단계 4C - ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다

조건

  • 키 스위치를 OFF로 돌립니다
  • ECM에서 OEM 하네스를 분리합니다.

조치

다음과 같이 단락 여부를 점검합니다.

  • J1939 데이터링크 하네스 커넥터에 연결된 해당 Cummins ECM OEM 연결부에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 (-) 와이어 사이의 저항을 측정하고 단락 여부를 점검합니다.

참고: SAE J1939 데이터링크 (+) 핀과 SAE J1939 데이터링크 (-) 핀 사이의 저항이 50 ~ 70 ohms인 경우는 무시합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 멀티미터 및 배선도를 사용한 저항 측정, 절차 019-360을 참조하십시오.

100k ohms을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

019-071.

통신 없음 증상 트리를 참조하십시오.

이동 5A

안내 단계 5 - 결함 코드를 소거합니다

안내 단계 1A - 결함 코드를 비활성화합니다

조건

  • 모든 구성품을 연결합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다
  • INSITE™를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 291이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다

조건

  • 모든 구성품을 연결합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 지웁니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 08-7월-2010


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 292를 점검합니다. | 결함 코드 292의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 292를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 292의 활성 또는 비활성 카운트가 있습니까?
예 아니요

OEM이 공급한 압력 또는 온도 입력이 엔진 보호 기능 한계를 초과했습니다. OEM 문제 해결 지침서를 참조하십시오.

 수리 없음

OEM 문제 해결 지침서

수리 완료

최종 수정일: 08-7월-2010


결함 코드 293 - 보조 온도 센서 입력 1 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 293이 비활성 상태입니까?
단계 2. | OEM 온도 센서와 회로를 점검합니다. |
 | 단계 2A. OEM 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohm ~ 160k ohm입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다 |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다 | 100K ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 293이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다 |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 293이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 293이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - OEM 온도 센서와 회로를 점검합니다.

안내 단계 2A - OEM 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 온도 센서와 커넥터 핀을 분리합니다.

조치

OEM 하네스와 OEM 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • OEM 온도 센서 커넥터에서 신호 핀과 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

180 ohm ~ 160k ohm입니까?

추가 사양에 대해서는 OEM 정비 지침서를 참조하십시오.
예 아니요
수리 없음

OEM 온도 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스 및 커넥터 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 센서 리턴 핀과 OEM 하네스의 OEM 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 센서 신호 핀과 OEM 하네스 OEM 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 293이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 재설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 293이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계.

최종 수정일: 01-5월-2012


결함 코드 294 - 보조 온도 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 294가 비활성 상태입니까?
단계 2. | OEM 온도 센서와 회로를 점검합니다. |
 | 단계 2A. OEM 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 293은 활성 상태이며 결함 코드 294는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 294가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 294가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 294가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 294가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - OEM 온도 센서와 회로를 점검합니다.

안내 단계 2A - OEM 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

OEM 하네스와 OEM 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 293은 활성 상태이며 결함 코드 294는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 294가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

OEM 온도 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 재설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM OEM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 신호 핀과 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀의 접지 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 294가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 재설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 294가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 01-5월-2012


결함 코드 295 - 기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드 및 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 221 또는 222가 활성 상태입니까?
단계 2. | 기압 센서 및 회로를 점검합니다. |
 | 단계 2A. 기압 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 222 상태가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 221 상태가 활성 상태입니까?
 | 단계 3D. 하네스 저항을 점검합니다. | 하네스 저항이 3 ohms 미만입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 수리 사항을 확인합니다. | INSITE™ 전자 서비스 도구 판독값이 현지 기압의 102 mm Hg[4 in Hg] 이내에 있습니까?
 | 단계 4B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 221 및 222가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221 또는 222가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 기압 센서 및 회로를 점검합니다.

안내 단계 2A - 기압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.

조치

엔진 하네스와 기압 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222 상태가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 컨트롤 모듈 엔진 커넥터에서 기압 +5 볼트 공급 핀과 기압 신호 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221 상태가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 하네스 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 센서를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 신호 및 리턴 와이어의 저항을 점검합니다.

  • 기압 센서 엔진 하네스 커넥터의 기압 센서 신호 핀과 ECM 엔진 하네스 커넥터의 기압 센서 신호 핀 사이의 저항을 측정합니다.
  • 기압 센서 엔진 하네스 커넥터의 기압 센서 리턴 핀과 ECM 엔진 하네스 커넥터의 기압 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

하네스 저항이 3 ohms 미만입니까?
예 아니요

기압 센서의 범위 내 고장이 감지되었습니다.

기압 센서를 교체합니다. 섹션 19의 절차 019-004를 참조하십시오.

엔진 하네스에서 높은 저항이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 데이터 모니터링 및 기록을 시작합니다.

  • INSITE™ 전자 서비스 도구의 기압 판독값과 현지 기압을 비교합니다. 특정 고도에서의 기압값은 다음 절차를 참조하십시오. 섹션 V에서 절차 018-028을 참조하십시오.

INSITE™ 전자 서비스 도구 판독값이 현지 기압의 102 mm Hg[4 in Hg] 이내에 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 01-5월-2012


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 296a가 있는지 점검합니다. | 결함 코드 296a의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 296a가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 296a의 활성 또는 비활성 카운트가 있습니까?
예 아니요

OEM이 공급한 압력 입력이 엔진 보호 기능 한계를 초과했습니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

 수리 없음

OEM 문제 해결 지침서

수리 완료

최종 수정일: 08-7월-2010


결함 코드 296(ISL RV 차량) - 보조 압력 센서 입력 1 - 특별 지침

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 296lrv가 활성 상태입니까?
단계 2. | 크랭크케이스 환기 시스템을 검사합니다. |
 | 단계 2A. 압력 센서의 정확도를 확인합니다. | 압력 판독값이 0 ± 0.28 kPa - G[0 ± 1.18 in H2O]입니까?
 | 단계 2B. 크랭크케이스 환기 오일 배출 튜브, 체크 밸브, 브리더 튜브를 검사합니다. | 오일 배출 튜브, 체크 밸브 또는 브리더 튜브가 막혔습니까?
 | 단계 2C. 오일 내 냉각수. | 오일에 냉각수가 혼입되었습니까?
단계 3. | 피스톤과 실린더 라이너에 긁힌 부위가 있는지 점검합니다. |
 | 단계 3A. 실린더 라이너와 피스톤 스커트에 긁힌 부위가 있는지 검사합니다. | 흡집이나 긁힌 부분이 있습니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 296lrv가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진을 구동시킵니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 296lrv가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 크랭크케이스 환기 시스템을 검사합니다.

안내 단계 2A - 압력 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결하여 모니터링합니다.
  • 엔진을 구동하지 마십시오.

조치

압력 센서의 정확도를 확인합니다.

  • 부품 번호가 올바른 센서가 설치되어 있는지 확인합니다.
  • 압력 센서 정확도를 점검할 때는 엔진이 구동 중이 아닌 상태로 점검하십시오.
  • 크랭크케이스 압력을 모니터링합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 크랭크케이스 압력을 측정합니다.

압력 판독값이 0 ± 0.28 kPa - G[0 ± 1.13 in H2O]입니까?

예 아니요
수리 없음

크랭크케이스 압력 센서를 교체합니다.

섹션 19의 절차 019-445를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 크랭크케이스 환기 오일 배출 튜브, 체크 밸브, 브리더 튜브를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진을 구동하지 마십시오.

조치

오일 배출 튜브, 체크 밸브, 브리더 튜브가 막혔는지 검사합니다.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 3의 절차 003-001을 참조하십시오. 섹션 3의 절차 003-018을 참조하십시오.

오일 배출 튜브, 체크 밸브 또는 브리더 튜브가 막혔습니까?
예 아니요

크랭크케이스 환기 오일 배출 튜브, 체크 밸브, 브리더 튜브를 청소 또는 교체합니다. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 3의 절차 003-001을 참조하십시오. 섹션 3의 절차 003-018을 참조하십시오.

수리 없음

이동 2C

이동 3A

안내 단계 2C - 오일에 냉각수가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진을 구동하지 마십시오.

조치

오일에 냉각수가 있는지 점검합니다.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 7의 절차 007-083을 참조하십시오.

오일에 냉각수가 있습니까?
예 아니요

오일에 냉각수가 있다면 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 Bulletin 4021418의 윤활 오일 내의 냉각수 문제 해결 증상 트리를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 피스톤과 실린더 라이너에 긁힌 부위가 있는지 점검합니다.

안내 단계 3A - 실린더 라이너와 피스톤 스커트에 긁힌 부위가 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

실린더 라이너와 피스톤 스커트에 긁힌 부위가 있는지 검사합니다.

  • 실린더 라이너와 피스톤 스커트에 긁힌 부위가 있는지 검사합니다.
  • 점진적 손상이 있는지 점검합니다. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 1의 절차 001-028를 참조하십시오. 섹션 2의 절차 002-004를 참조하십시오.

흠집이나 긁힌 부위가 있습니까?
예 아니요

손상된 파워 실린더를 교체하고 점진적인 손상이 있는지 점검합니다. 모든 커넥팅 로드, 커넥팅 로드 베어링 및 피스톤 핀을 교체합니다.

손상되지 않은 피스톤 모두의 피스톤 핀 보어를 검사합니다.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다.

  • 규정치 안에 들지 않는 모든 피스톤을 교체합니다. 피스톤의 재사용이 가능한 경우에는 피스톤 링도 재사용합니다. 섹션 1의 절차 001-043을 참조하십시오.
  • 모두 신품인 커넥팅 로드를 설치합니다. 섹션 1의 절차 001-054를 참조하십시오.
  • 모두 신품인 커넥팅 로드 베어링을 설치합니다. 섹션 1의 절차 001-005를 참조하십시오.
  • 모두 신품인 피스톤 링을 설치합니다. 섹션 1의 절차 001-054를 참조하십시오.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 크랭크케이스 가스(블로바이)가 과도함 문제 해결 증상 트리를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진을 구동시킵니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 296lrv가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 2A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 09-7월-2012


결함 코드 297 - 보조 압력 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 또는 여러 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드 386이 활성화 상태입니까?
단계 2. | OEM 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. OEM 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 298은 활성 상태이며 결함 코드 297은 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 297이 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 297이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 297이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 또는 여러 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드 386이 활성화 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 386의 결함 코드 문제 해결을 참조하십시오.

이동 2A

안내 단계 2 - OEM 압력 센서 및 회로를 점검합니다.

안내 단계 2A - OEM 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

OEM 하네스와 OEM 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 298은 활성 상태이며 결함 코드 297은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 OEM 압력 +5 볼트 공급 핀과 OEM 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 OEM 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 297이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

OEM 압력 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 재설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 리턴 핀과 OEM 하네스의 OEM 압력 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 공급 핀과 ECM OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 공급 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 공급 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 공급 핀과 ECM OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 공급 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 297이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 재설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 297이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 01-5월-2012


결함 코드 298 - 보조 압력 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 센서 공급 결함 코드 352가 활성화 상태입니까?
단계 2. | OEM 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. OEM 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 297은 활성 상태이며 결함 코드 298은 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 298이 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3E. 핀과 접지 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 298이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 298이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 센서 공급 결함 코드 352가 활성화 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 352를 참조하십시오

이동 2A

안내 단계 2 - OEM 압력 센서 및 회로를 점검합니다.

안내 단계 2A - OEM 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

OEM 하네스와 OEM 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 OEM 압력 +5 볼트 공급 핀과 OEM 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

OEM 하네스의 OEM 압력 센서 커넥터에서 OEM 압력 공급 핀과 OEM 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 297은 활성 상태이며 결함 코드 298은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 OEM 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 298이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

OEM 압력 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 재설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

커넥터 핀에서 다음 사항을 점검합니다. OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 리턴 핀과 OEM 하네스의 OEM 압력 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 신호 핀과 OEM 하네스 OEM 압력 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 신호 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀의 접지 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 298이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 재설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 298이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 01-5월-2012


결함 코드 319 - 실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 실시간 시계 배터리와 연결부를 점검합니다. |
 | 단계 1A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. ECM 하네스 커넥터에서 실시간 시계 배터리 전압을 점검합니다. | 3.3 ~ 3.6-VDC입니까?
 | 단계 1B-1. 실시간 시계 배터리 및 엔진 와이어 하네스 커넥터 핀을 검사합니다. |
 | 단계 1B-2. 배터리 모듈 커넥터에서 실시간 시계 배터리 전압을 점검합니다. |
단계 2. | 배터리 모듈 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 2B. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 319가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 실시간 시계 배터리와 연결부를 점검합니다.

안내 단계 1A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - ECM 하네스 커넥터에서 실시간 시계 배터리 전압을 점검합니다.

조건

  • 선택 사양인 실시간 시계 배터리가 장착된 엔진
  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 ECM 커넥터에서 실시간 시계 배터리 공급 핀과 실시간 시계 배터리 리턴 (-) 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

3.3 ~ 3.6-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 1B-1

안내 단계 1B-1 - 실시간 시계 배터리 및 엔진 와이어 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

실시간 시계 배터리 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

실시간 시계 배터리나 엔진 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-311을 참조하십시오.
  • 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 1B-2

안내 단계 1B-2 - 배터리 모듈 커넥터에서 실시간 시계 배터리 전압을 점검합니다.

조건

  • 선택 사양인 실시간 시계 배터리가 장착된 엔진
  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

실시간 시계 배터리 커넥터에서 실시간 시계 배터리 공급 핀과 실시간 시계 배터리 리턴 (-) 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

3.3 ~ 3.6-VDC입니까?
예 아니요
수리 없음

실시간 시계 배터리를 교체합니다. 섹션 19의 절차 019-311을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 배터리 모듈 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

다음 저항을 측정합니다.

  • 엔진 하네스 배터리 커넥터의 실시간 시계 배터리 공급 핀과 ECM 하네스 커넥터의 실시간 시계 배터리 공급 핀 사이의 저항
  • 엔진 하네스 배터리 커넥터의 실시간 시계 배터리 리턴 (-) 핀과 ECM 하네스 커넥터의 실시간 시계 배터리 리턴 (-) 핀 사이의 저항.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

멀티미터를 사용해 엔진 하네스 ECM 커넥터의 실시간 시계 배터리 공급 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

멀티미터를 사용해 엔진 하네스 ECM 커넥터의 실시간 시계 배터리 공급 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용해 실시간 시계를 올바른 날짜와 시간으로 설정합니다.
  • 결함 코드 319가 비활성 상태인지 확인합니다.

결함 코드 319가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다

수리 완료.

해당 문제 해결 단계

최종 수정일: 15-3월-2012


결함 코드 334 - 엔진 냉각수 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 144 및 145가 있는지 점검합니다. | 결함 코드 144 및 145가 활성 상태입니까?
단계 2. | 서모스탯을 점검합니다. |
 | 단계 2A. 서모스탯을 점검합니다. | 서모스탯이 올바르게 작동합니까?
단계 3. | 엔진 냉각수 온도 센서와 회로를 점검합니다. |
 | 단계 3A. 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 144 상태가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 145 상태가 활성 상태입니까?
단계 4. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 4A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. 회로 응답을 점검합니다. | 결함 코드 144 상태가 활성 상태입니까?
 | 단계 4C. 회로 응답을 점검합니다. | 결함 코드 145 상태가 활성 상태입니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 334가 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 144 및 145가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다

결함 코드 144 또는 145가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 144 또는 145 문제 해결 트리.

이동 2A

안내 단계 2 - 서모스탯을 점검합니다.

안내 단계 2A - 서모스탯을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

서모스탯이 올바르게 작동하는지 점검합니다.

  • ISBe, ISB, QSB5.9(커먼 레일 연료 시스템)의 경우. 섹션 8의 절차 008-013을 참조하십시오.
  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, QSL9 엔진의 경우. 섹션 8의 절차 008-013을 참조하십시오.

서모스탯이 올바르게 작동합니까?
예 아니요
수리 없음

서모스탯을 교체합니다.

  • ISBe, ISB, QSB5.9(커먼 레일 연료 시스템)의 경우. 섹션 8의 절차 008-013을 참조하십시오.
  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, QSL9 엔진의 경우. 섹션 8의 절차 008-013을 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 엔진 냉각수 온도 센서와 회로를 점검합니다.

안내 단계 3A - 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 냉각수 온도 센서와 커넥터 핀을 분리합니다.

조치

엔진 하네스와 엔진 냉각수 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 5A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 엔진 냉각수 온도 커넥터에서 엔진 냉각수 온도 신호 핀과 엔진 냉각수 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 145 상태가 활성 상태입니까?
예 아니요

엔진 냉각수 온도 센서를 교체합니다. 섹션 19의 절차 019-019를 참조하십시오.

수리 없음

이동 5A

이동 4A

안내 단계 4 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 4A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 5A

이동 4B

안내 단계 4B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 144 상태가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4C

이동 5A

안내 단계 4C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 엔진 커넥터에서 엔진 냉각수 온도 리턴 핀과 엔진 냉각수 온도 신호 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 145 상태가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 냉각수 온도가 외기 온도와 같아야 합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

이 진단을 실행하기 전에 키 스위치가 8시간 이상 OFF로 돌려져 있어야 합니다. 그러면 냉각수 온도가 외기 온도로 떨어져 안정화됩니다. 결함 코드를 비활성화하기 전에 엔진 시동을 걸어 작동 온도까지 워밍업해야 합니다.

  • 냉각수 온도가 외기 온도에 근접한 상태에서 엔진 시동을 겁니다.
  • 냉각수 온도가 서모스탯 개방 온도에 도달할 때까지 엔진을 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

참고: 엔진 시동을 걸기 전에 냉각수 온도가 외기 온도와 일치해야 합니다.

결함 코드 334가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 17-1월-2013


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 활성 상태인 다른 결함 코드가 있습니까?
단계 2. | 배터리와 전원 하네스 커넥터를 점검합니다. |
 | 단계 2A. 배터리 공급 회로의 저항을 점검합니다. | 10 ohms 미만입니까?
 | 단계 2B. 배터리 전압을 점검합니다. | 정상 조건: (+) 12 VDC 이상입니까? (크랭크 도중: (+) 6.2 VDC 이상)?
 | 단계 2C. 배터리 연결부를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
단계 3. | OEM 퓨즈를 점검합니다. |
 | 단계 3A. OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다. | 퓨즈가 올바르게 설치되어 있습니까?
 | 단계 3B. OEM 퓨즈가 끊어지지 않았는지 확인합니다. | 퓨즈가 끊어지지 않았습니까?
단계 4. | 전원 커넥터를 점검합니다. |
 | 단계 4A. 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. | 손상된 와이어가 없습니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 341이 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결해 결함 코드를 판독합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

활성 상태인 다른 결함 코드가 있습니까?
예 아니요

활성 결함 코드의 문제를 해결합니다.

 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 배터리와 전원 커넥터를 점검합니다.

안내 단계 2A - 배터리 공급 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 전원 하네스 커넥터를 분리합니다.

조치

배터리 공급 회로의 저항을 점검합니다.

  • 멀티미터를 사용해 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 양극 (+) 배터리 단자 사이의 저항을 측정합니다.
  • 멀티미터를 사용해 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 멀티미터 및 배선도를 사용한 저항 측정, 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 3A

안내 단계 2B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 멀티미터의 양극 (+) 프로브를 양극 배터리 단자에 갖다 댑니다. 엔진 시동을 시도하면서 멀티미터의 음극 (-) 프로브를 음극 배터리 단자에 갖다 댑니다.

정상 조건: (+) 12 VDC 이상입니까? (크랭크 도중: (+) 6.2 VDC 이상)?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2C

이동 5A

안내 단계 2C - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 검사합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 조이고 단자를 청소합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 4A

이동 5A

안내 단계 3 - OEM 퓨즈를 점검합니다.

안내 단계 3A - OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 올바르게 설치되어 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다.

절차 019-198을 참조하십시오.

이동 3B

이동 5A

안내 단계 3B - OEM 퓨즈가 끊어지지 않았는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 끊어지지 않았는지 확인합니다.

퓨즈가 끊어져 있습니까?
예 아니요

퓨즈를 교체합니다.

OEM 하네스를 수리 또는 교체합니다.

절차 019-071을 참조하십시오.

이동 5A

이동 5A

안내 단계 4 - 전원 커넥터를 점검합니다.

안내 단계 4A - 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • 양극 (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

손상된 와이어가 있습니까?
예 아니요

손상된 배선을 수리 또는 교체합니다.

전자 컨트롤 모듈(ECM)에 연결된 OEM 전원 공급 배선이 올바른지 확인합니다. OEM(원장비 제조업체)의 배선도를 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 OFF로 돌리고 30초간 기다립니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 341이 비활성 상태인지 확인합니다.

결함 코드 341이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다

수리 완료

해당 문제 해결 단계

최종 수정일: 08-7월-2010


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 342가 활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 342가 활성 상태입니까?
예 아니요

OEM이 설치한 1차 ECM과 2차 ECM에서 호환되지 않는 캘리브레이션이 감지되었습니다.

OEM 문제 해결 지침서를 참조하십시오.

 수리 없음

OEM 문제 해결 지침서.

수리 완료.

최종 수정일: 08-7월-2010


결함 코드 343 - 엔진 컨트롤 모듈 경고 내부 하드웨어 장애 - 지능형 장치 또는 구성품 불량

Associated Procedures

주의 및 경고

주의

새 ECM의 손상을 줄이려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | ECM을 점검합니다. |
 | 단계 1A. 실시간 시계 기능을 리셋합니다(Euro 인증 엔진만 해당). | 실시간 시계 기능이 올바르게 설정되었습니까(장착시)?
 | 단계 1B. ECM을 점검합니다. | 결함 코드 343 상태가 활성 상태입니까?
 | 단계 1C. 결함 코드 343의 비활성 카운트를 점검합니다. | 3카운트 미만입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 343이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - ECM을 점검합니다.

안내 단계 1A - 실시간 시계 기능을 리셋합니다(Euro 인증 엔진만 해당).

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE 전자 서비스 도구를 사용해 고급 ECM 데이터 아래에서 실시간 시계 기능을 점검합니다.

  • 기능이 사용 가능한 경우에는 시간이 올바르게 설정되어 있는지 확인합니다.

실시간 시계 기능이 올바르게 설정되었습니까(장착시)?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구를 사용해 실시간 시계 기능에 대해 올바른 날짜와 시간을 설정합니다.

이동 1B

수리 완료.

안내 단계 1B - ECM을 점검합니다.

조건

  • 모든 구성품을 연결합니다.

조치

ECM을 점검합니다.

  • 키 스위치를 OFF로 돌리고 5초간 기다립니다.
  • 엔진에 시동을 걸고 1분간 공회전시킵니다.

결함 코드 343이 활성화 상태입니까?
예 아니요

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

수리 없음

이동 1C

이동 2A

안내 단계 1C - 결함 코드 343의 비활성 카운트를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드 343의 비활성 카운트를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 343의 비활성 카운트를 판독합니다.

3카운트 미만입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 343이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 16-3월-2012


결함 코드 351 - 인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

Associated Procedures

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 부품 번호 3164133 - 수 Deutsch™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 엔진 구동시 결함 코드 322, 323, 324, 325, 331 및 332가 활성 상태입니까?
단계 2. | ECM 전원 공급 장치를 점검합니다. |
 | 단계 2A. ECM 전원 공급 장치 커넥터와 퓨즈를 검사합니다. | 손상이 발견되었습니까?
 | 단계 2B. 단선 여부를 점검합니다. | 0.5 ohm 미만입니까?
 | 단계 2C. ECM 전원 공급 장치 회로의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
단계 3. | 이 결함 코드가 발생했는지 확인합니다. |
 | 단계 3A. 엔진을 구동하고 결함 코드 조건이 존재하는지 확인합니다. | 인젝터 결함 코드 322, 323, 324, 325, 331 및 332가 생성되지 않는 가운데 엔진 구동시 결함 코드 351이 다시 생성됩니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 351이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

엔진 구동시 결함 코드 322, 323, 324, 325, 331 및 332가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM 전원 공급 장치를 점검합니다.

안내 단계 2A - ECM 전원 공급 장치 커넥터와 퓨즈를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 ECM 전원 공급 장치 하네스를 분리합니다.

조치

ECM 전원 공급 장치와 퓨즈 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

손상이 발견되었습니까?
예 아니요

커넥터와 핀을 청소합니다. 손상된 하네스, 핀, 퓨즈 또는 커넥터를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 ECM 전원 공급 장치 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • ECM 전원 공급 장치 하네스의 전원 커넥터에 있는 ECM 배터리 공급 (+) 핀과 배터리 양극 (+) 연결부에 있는 배터리 양극 (+) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

0.5 ohm 미만입니까?
예 아니요
수리 없음

ECM 전원 공급 장치 하네스, 퓨즈 또는 퓨즈 홀더를 수리 또는 교체하거나 배터리 단자 연결부를 청소합니다.

이동 2C

이동 4A

안내 단계 2C - ECM 전원 공급 장치 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 ECM 전원 공급 장치 하네스를 분리합니다.
  • 배터리 단자에서 ECM 전원 공급 장치 하네스를 분리합니다.

조치

ECM 전원 공급 장치 회로의 단선 여부를 점검합니다.

  • ECM 전원 공급 장치 커넥터의 배터리 음극 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

ECM 전원 공급 장치 하네스, 퓨즈 또는 퓨즈 홀더를 수리 또는 교체하거나 배터리 단자 연결부를 청소합니다.

이동 3A

이동 4A

안내 단계 3 - 이 결함 코드가 발생했는지 확인합니다.

안내 단계 3A - 엔진을 구동하고 결함 코드 조건이 존재하는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진을 구동하고 결함 코드 조건이 여전히 존재하는지 확인합니다.

  • 엔진을 무부하 고속 공회전 상태로 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

참고: INSITE™ 전자 서비스 도구는 ECM 전원 공급 장치와 인젝터 전원 공급장치 전압을 모니터링하는 데 사용할 수도 있습니다.

인젝터 결함 코드 322, 323, 324, 325, 331 및 332가 생성되지 않는 가운데 엔진 구동시 결함 코드 351이 다시 생성됩니까?

예 아니요

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

최저 배터리 전압 조건일 수 있습니다. 배터리가 완전히 충전되어 있는지 확인합니다.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 351이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 16-3월-2012


결함 코드 386 - 센서 공급 전압 1번 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™ 테스트 리드(부품 번호 3164133) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 386 상태가 활성 상태입니까?
단계 2. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 386 상태가 활성 상태입니까?
단계 3. | OEM +5 VDC 공급을 점검합니다. |
 | 단계 3A. 차량에 선택 사양인 OEM 장치가 있는지 검사합니다. | 디지털 차량 속도 센서 또는 리모트 액셀러레이터 센서가 설치되어 있습니까?
 | 단계 3B. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3C. OEM 하네스의 핀과 핀 사이 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스가 ECM 배터리 (+)에 단락되어 있는지 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 386이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM을 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386 상태가 활성 상태입니까?
예 아니요
수리 없음

엔진 하네스가 단락되어 있어 센서 +5 VDC 공급 라인에 과도하게 높은 전압이 발생됩니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM +5 VDC 공급을 점검합니다.

안내 단계 3A - 차량에 선택 사양인 OEM 장치가 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 장치, 디지털 차량 속도 센서, 리모트 액셀러레이터 위치 센서는 엔진 하네스의 센서들과 +5 VDC 공급을 공유합니다.

  • 차량에 디지털 차량 속도 센서 또는 리모트 액셀러레이터 위치 센서가 있는지 점검합니다.

디지털 차량 속도 센서 또는 리모트 액셀러레이터 센서가 설치되어 있습니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

수리 완료

안내 단계 3B - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3C

안내 단계 3C - OEM 하네스의 핀 간 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 디지털 차량 속도 센서를 분리합니다(장착시).
  • OEM 하네스에서 리모트 액셀러레이터 위치 센서를 분리합니다(장착시).
  • OEM 하네스에서 OEM 압력 센서를 분리합니다(장착시).

조치

OEM 하네스의 핀 간 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM +5 VDC 공급 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스가 ECM 배터리 (+)에 단락되어 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • ECM에서 엔진 하네스 배터리 공급 커넥터를 분리합니다.
  • OEM 하네스에서 디지털 차량 속도 센서를 분리합니다(장착시).
  • OEM 하네스에서 리모트 액셀러레이터 위치 센서를 분리합니다(장착시).
  • OEM 하네스에서 OEM 압력 센서를 분리합니다(장착시).

조치

OEM 하네스가 ECM 배터리 (+)에 단락되어 있는지 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM +5 VDC 공급 핀과 엔진 하네스 배터리 공급 장치 ECM 전원 커넥터의 ECM 배터리 (+) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 386이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 387 - 가속 페달 또는 레버 위치 센서 공급 전압 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164133 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 387 상태가 활성 상태입니까?
단계 2. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 2A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2B-1. 비연동 배터리 공급 OEM 커넥터가 있는지 점검합니다. |
 | 단계 2B-2. 비연동 배터리 공급 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. |
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 387이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 387 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 2A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

커넥터에서의 단락 - 핀과 핀 사이 점검:

OEM 하네스 ECM 커넥터의 +5 VDC 공급 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2B-1

이동 3A

안내 단계 2B-1 - 비연동 배터리 공급 OEM 커넥터가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

전용 비연동 배터리 공급 OEM 커넥터 ECM을 점검합니다.

  • 이 전용 커넥터는 ECM에 비연동 배터리 전압을 공급하며 1차 OEM 커넥터를 보조합니다.

전용 비연동 배터리 공급 OEM 커넥터가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B-2

이동 3A

안내 단계 2B-2 - 비연동 배터리 공급 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.
  • ECM에서 OEM 전원 하네스를 분리합니다.

조치

두 커넥터에서의 단락 - 핀과 핀 사이 점검:

ECM OEM 하네스 커넥터의 가속 페달 또는 레버 위치 +5 VDC 공급 핀과 ECM 전원 하네스 커넥터의 +5 VDC 공급 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 387이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 ECM 벤치 캘리브레이션 하네스(부품 번호 3163151) 및 ECM 벤치 캘리브레이션 어댑터 케이블(부품 번호 3164185)을 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | SAE J1587/J1922 통신을 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
 | 단계 1B. OEM 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1C. ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 412가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - SAE J1587/J1922 통신을 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 차량 SAE J1587/J1922 데이터링크 진단 커넥터에 INLINE™ II 데이터링크 어댑터를 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 ECM과의 통신을 시도합니다.

  • INSITE™ 전자 서비스 도구를 작동시키고 INLINE™ II (J1587/J1922) ECM 연결부로 ECM에 연결합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
예 아니요

ECM SAE J1587/J1922 데이터링크 회로가 올바르게 작동하고 있습니다.

문제 해결 및 차량 SAE J1587/J1922 네트워크에 대한 자세한 내용은 OEM 문제 해결 및 정비 지침서를 참조하십시오.

 수리 없음

OEM 문제 해결 및 정비 지침서 참조

이동 1B

안내 단계 1B - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편.

일반적인 검사 기법에 대한 내용은 구성품 커넥터와 핀 검사, 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

멀티미터 및 배선도를 사용한 저항 측정, 절차 019-360을 참조하십시오.

수리 없음

이동 2A

이동 1C

안내 단계 1C - ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • ECM에 ECM 벤치 캘리브레이션 하네스를 연결합니다.
  • INLINE™ II 데이터링크 어댑터를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 ECM과의 통신을 시도합니다.

  • INSITE™ 전자 서비스 도구를 작동시키고 INLINE™ II (J1587/J1922) ECM 연결부로 ECM에 연결합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
예 아니요

INSITE™ 전자 서비스 도구가 ECM과 통신할 수 있습니다. 이는 ECM 데이터링크 회로가 올바르게 작동한다는 의미입니다.

차량 SAE J1587/J1922 회로 및 장치의 문제 해결은 OEM 문제 해결 및 정비 지침서를 참조하십시오.

 수리 없음

OEM 문제 해결 및 정비 지침서 참조

통신 오류 - 전자 서비스 도구 또는 컨트롤 장치 문제 해결 증상 트리를 참조하십시오.

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 412가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 08-7월-2010


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 415의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 엔진 오일 압력을 점검합니다. |
 | 단계 2A. 기계식 게이지로 엔진 오일 압력을 점검합니다. | 오일 압력이 최소 오일 압력 한계를 초과합니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진을 공회전하게 합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 415의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

수리 완료

안내 단계 2 - 엔진 오일 압력을 점검합니다.

안내 단계 2A - 기계식 게이지로 엔진 오일 압력을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 기계식 오일 압력 게이지를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 공회전하게 합니다.

조치

다음 엔진 속도에서 엔진 오일 압력을 점검합니다.

엔진 속도(rpm) 최소 오일 압력(psi)

600 8

1000 20

1600 30

2000 35

2200 32

  • 문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 시리즈 엔진, 회보 4021418 또는 문제 해결 및 정비 지침서, ISB 시리즈 엔진, 회보 3666477의 절차 007-052를 참조하십시오.

오일 압력이 최소 오일 압력 한계를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

윤활 오일 압력 부족 문제 해결 증상 트리를 참조하십시오

최종 수정일: 08-7월-2010


결함 코드 415 - 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/Amp™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch/™Amp™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 415의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 엔진 오일 압력을 점검합니다. |
 | 단계 2A. 기계식 게이지로 엔진 오일 압력을 점검합니다. | 오일 압력이 48 kPa[7 psi]를 초과합니까?
단계 3. | 엔진 하네스 및 ECM을 점검합니다. |
 | 단계 3A. 오일 압력 커넥터에서 공급 전압을 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 3B. ECM에서 공급 전압을 점검합니다. | 4.75 ~ 5.25 VDC입니까?
단계 4. | 결함 코드를 소거합니다 |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 415가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진을 공회전하게 합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 415의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

수리 완료

안내 단계 2 - 엔진 오일 압력을 점검합니다.

안내 단계 2A - 기계식 게이지로 엔진 오일 압력을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 기계식 오일 압력 게이지를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 공회전하게 합니다.

조치

엔진 오일 압력을 점검합니다.

  • OEM 정비 지침서를 참조하십시오.

오일 압력이 48 kPa[7 psi]를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

윤활 오일 압력 부족 문제 해결 증상 트리를 참조하십시오

안내 단계 3 - 엔진 하네스 및 ECM을 점검합니다.

안내 단계 3A - 오일 압력 커넥터에서 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 압력 스위치에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압을 점검합니다.

  • 엔진 하네스의 스위치 커넥터에서 엔진 오일 압력 신호 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요

오일 압력 스위치를 교체합니다. 섹션 19의 절차 019-142를 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM에서 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM에서 공급 전압을 점검합니다.

  • 엔진 하네스 ECM 커넥터 포트에서 엔진 오일 압력 신호 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 415가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계.

최종 수정일: 26-3월-2012


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 418을 점검합니다. | 결함 코드 418의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 418을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 418을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 418의 활성 또는 비활성 카운트가 있습니까?
예 아니요

연료 필터에서 수분을 배출합니다.

 수리 없음

수리 완료

수리 완료

최종 수정일: 08-7월-2010


결함 코드 418(선박용) - 연료 내 수분 인디케이터 데이터는 유효하나 정상적인 작동 범위보다 높음 최저 심각도

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 418 상태가 활성 상태입니까?
 | 단계 1B. 수분 분리기 보울에 수분이 있는지 점검합니다. | 결함 코드 418이 여전히 활성 상태입니까?
단계 2. | 연료 내 수분 센서 및 회로를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 210k ~ 230k ohms입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 418이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 429는 활성 상태이며 결함 코드 418은 비활성 상태입니까?
 | 단계 3C. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 418이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 418이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 418 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - 수분 분리기 보울에 수분이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

수분 분리기 보울에 수분이 있는지 점검합니다.

  • 연료 필터 하우징에서 수분을 배출합니다.

결함 코드 418 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - 연료 내 수분 센서 및 회로를 점검합니다.

안내 단계 2A - 연료 내 수분 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 연료 내 수분 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐.
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • WIF 센서 하네스에서 연료 내 수분 센서를 분리합니다. (이중 WIF 구성에서는 두 가지 모두 점검합니다.)

조치

센서 저항을 확인합니다.

  • 연료 내 수분 센서 커넥터에서 연료 내 수분 신호 핀과 연료 내 수분 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

210k ~ 230k ohms입니까?
예 아니요

프로브 끝에 부식, 손상 또는 침전물이 발생했다면 이는 연료 오염의 흔적입니다. 연료 오염이 있다면 이러한 상태를 취급하기 위한 정보에 대한 내용은 정비 회보 3379001(Cummins® 엔진용 연료)을 참조하십시오. 1차 및 2차 연료 필터와 탑재된 다른 연료 내 수분 센서도 함께 교체해야 합니다.

연료 내 수분 센서를 교체합니다. 섹션 19의 절차 019-127을 참조하십시오.

수리 없음

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 내 수분 센서와 WIF 하네스를 연결합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4218이 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 429는 활성 상태이며 결함 코드 418은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 418이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 418이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 ECM 벤치 탑 캘리브레이션 하네스(부품 번호 3163151) 및 ECM 벤치 캘리브레이션 어댑터 케이블(부품 번호 3164185)을 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | SAE J1939 통신을 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
 | 단계 1B. OEM 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1C. ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 426이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - SAE J1939 통신을 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

조건

  • 차량 SAE J1939 데이터링크 진단 커넥터에 INLINE™ II 데이터링크 어댑터를 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

INSITE™ 전자 서비스 도구를 사용해 ECM과의 통신을 시도합니다.

  • INSITE™ 전자 서비스 도구를 작동시키고 INLINE™ II (J1939) ECM 연결부를 사용해 ECM에 연결합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?

예 아니요

ECM SAE J1939 데이터링크 회로가 올바르게 작동하고 있습니다.

차량 SAE J1939 네트워크 문제 해결에 대한 자세한 내용은 OEM 문제 해결 및 정비 지침서를 참조하십시오.

 수리 없음

문제 해결 및 차량 SAE J1939 네트워크에 대한 자세한 내용은 OEM 문제 해결 및 정비 지침서를 참조하십시오

이동 1B

안내 단계 1B - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터에서 다음 사항을 검사합니다.

  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편.

일반적인 검사 기법에 대한 내용은 구성품 커넥터와 핀 검사, 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

멀티미터 및 배선도를 사용한 저항 측정, 절차 019-360을 참조하십시오.

수리 없음

이동 2A

이동 1C

안내 단계 1C - ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • ECM에 ECM 벤치 캘리브레이션 하네스를 연결합니다.
  • INLINE™ II 데이터링크 어댑터를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 ECM과의 통신을 시도합니다.

  • INSITE™ 전자 서비스 도구를 작동시키고 INLINE™ II (J1939) ECM 연결부로 ECM에 연결합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
예 아니요

INSITE™ 전자 서비스 도구가 ECM과 통신할 수 있습니다. 이는 ECM 데이터링크 회로가 올바르게 작동한다는 의미입니다.

차량 SAE J1939 네트워크 문제 해결에 대한 자세한 내용은 OEM 문제 해결 및 정비 지침서를 참조하십시오.

 수리 없음

OEM 문제 해결 및 정비 지침서 참조

통신 오류 - 전자 서비스 도구 또는 컨트롤 장치 문제 해결 증상 트리를 참조하십시오

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 426이 비활성 상태인지 확인합니다.

결함 코드 426이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 08-7월-2010


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 ECM 벤치 캘리브레이션 하네스(부품 번호 3163151) 및 ECM 벤치 캘리브레이션 어댑터 케이블(부품 번호 3164185)을 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | SAE J1939 통신을 점검합니다 |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다 | INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
 | 단계 1B. OEM 하네스 및 ECM 커넥터 핀을 검사합니다 | 핀이 더럽거나 손상되었습니까?
 | 단계 1C. ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
단계 2. | 결함 코드를 소거합니다 |
 | 단계 2A. 결함 코드를 비활성화합니다 | 결함 코드 427이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다 | 모든 결함이 소거되었습니까?

안내 단계 1 - SAE J1939 통신을 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 차량 SAE J1939 데이터링크 진단 커넥터에 INLINE™ II 데이터링크 어댑터를 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™를 사용해 ECM과의 통신을 시도합니다.

  • INSITE™ 전자 서비스 도구를 작동시키고 INLINE™ II (J1939) ECM 연결부를 사용해 ECM에 연결합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
예 아니요

ECM SAE J1939 데이터링크 회로가 올바르게 작동하고 있습니다.

차량 SAE J1939 네트워크 문제 해결에 대한 자세한 내용은 OEM 문제 해결 및 정비 지침서를 참조하십시오.

 수리 없음

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 1B

안내 단계 1B - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터.

일반적인 검사 기법에 대한 내용은 구성품 커넥터와 핀 검사, 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

절차 019-071을 참조하십시오.

수리 없음

이동 2A

이동 1C

안내 단계 1C - ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • ECM에 ECM 벤치 캘리브레이션 하네스를 연결합니다.
  • INLINE™ II 데이터링크 어댑터를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™를 사용해 ECM과의 통신을 시도합니다.

  • INSITE™ 전자 서비스 도구를 작동시키고 INLINE™ II (J1939) ECM 연결부를 사용해 ECM에 연결합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
예 아니요

INSITE™ 전자 서비스 도구가 ECM과 통신할 수 있습니다. 이는 ECM 데이터링크 회로가 올바르게 작동한다는 의미입니다.

차량 SAE J1939 회로 및 장치의 문제 해결은 OEM 문제 해결 및 정비 지침서를 참조하십시오.

 수리 없음

OEM 문제 해결 및 정비 지침서를 참조하십시오.

증상 문제 해결 트리 통신 오류 - 전자 서비스 도구 또는 컨트롤 장치를 참조하십시오

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 427이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 "ON"으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 08-7월-2010


결함 코드 428(차량용) - 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 428 상태가 활성 상태입니까?
단계 2. | 연료 내 수분 센서 및 회로를 점검합니다. |
 | 단계 2A. 연료 내 수분 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 428이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 429는 활성 상태이며 결함 코드 428은 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 428이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 428이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 428 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 연료 내 수분 센서 및 회로를 점검합니다.

안내 단계 2A - 연료 내 수분 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 연료 내 수분 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐.
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 연료 내 수분 센서 커넥터에서 연료 내 수분 신호 핀과 연료 내 수분 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

연료 내 수분 센서를 교체합니다. 섹션 19의 절차 019-127을 참조하십시오.

수리 없음

이동 4A

이동 2C

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 내 수분 센서를 연결합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 428이 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • ECM 커넥터에서 핀 14(연료 내 수분 센서 신호 핀)와 핀 47(연료 내 수분 센서 리턴 핀) 사이에 점퍼 와이어를 놓습니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 429는 활성 상태이며 결함 코드 428은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 연료 내 수분 센서 리턴 핀과 엔진 하네스 연료 내 수분 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

손상된 엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 연료 내 수분 센서 신호 핀과 엔진 연료 내 수분 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

손상된 엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 내 수분 신호 핀과 엔진 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

손상된 엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 428이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 428이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 428(선박용) - 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 428 상태가 활성 상태입니까?
단계 2. | 연료 내 수분 센서 및 회로를 점검합니다. |
 | 단계 2A. 연료 내 수분 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 210k ~ 230k ohms입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 428이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 429는 활성 상태이며 결함 코드 428은 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 428이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 428이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 428 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 연료 내 수분 센서 및 회로를 점검합니다.

안내 단계 2A - 연료 내 수분 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 연료 내 수분 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐.
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 연료 내 수분 센서 커넥터에서 연료 내 수분 신호 핀과 연료 내 수분 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

210k ~ 230k ohms입니까?
예 아니요
수리 없음

연료 내 수분 센서를 교체합니다. 섹션 19의 절차 019-127을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 내 수분 센서를 연결합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 428이 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 429는 활성 상태이며 결함 코드 428은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 연료 내 수분 센서 리턴 핀과 엔진 하네스 연료 내 수분 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

손상된 엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 연료 내 수분 센서 신호 핀과 엔진 연료 내 수분 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

손상된 엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 내 수분 신호 핀과 엔진 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

손상된 엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 428이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 428이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 31-5월-2013


결함 코드 429(차량용) - 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 429 상태가 활성 상태입니까?
단계 2. | 연료 내 수분 센서를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 428은 활성 상태이며 결함 코드 429는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 429가 활성 상태입니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스, 센서 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 428은 활성 상태이며 결함 코드 429는 비활성 상태입니까?
 | 단계 3C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 429가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 429가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 429 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 연료 내 수분 센서를 점검합니다.

안내 단계 2A - 엔진 하네스 및 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐.
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 428은 활성 상태이며 결함 코드 429는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 내 수분 센서를 연결합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 429가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

연료 내 수분 센서를 교체합니다. 섹션 19의 절차 019-127을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스, 센서 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스, 센서 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 428은 활성 상태이며 결함 코드 429는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 내 수분 신호 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

손상된 엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 내 수분 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

손상된 엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 429가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 429가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 429(선박용) - 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 429 상태가 활성 상태입니까?
단계 2. | 연료 내 수분 센서 및 회로를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 428은 활성 상태이며 결함 코드 429는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 429가 활성 상태입니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스, 센서 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 428은 활성 상태이며 결함 코드 429는 비활성 상태입니까?
 | 단계 3C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 429가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 429가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 429 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 연료 내 수분 센서를 점검합니다.

안내 단계 2A - 엔진 하네스 및 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐.
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 428은 활성 상태이며 결함 코드 429는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 내 수분 센서를 연결합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 429가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

연료 내 수분 센서를 교체합니다. 섹션 19의 절차 019-127을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스, 센서 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스, 센서 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 428은 활성 상태이며 결함 코드 429는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 내 수분 신호 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

손상된 엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 내 수분 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

손상된 엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 429가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 429가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 431(ISS) - 가속 페달 또는 레버 공회전 확인 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

경고

차량용의 경우 트레일러 브레이크 핸드 밸브를 사용해 서비스 브레이크를 작동시킵니다. 공기 압력이 충분하여 브레이크 압력 스위치를 활성화할 수 있는지 확인합니다. 휠을 안전하게 고정시킵니다. 작업 도중에 트럭이 이동하게 되면 심각한 장비 손상, 부상 또는 사망을 초래할 수 있습니다.
주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3823995 - 수 Weather-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | ISS를 점검합니다. |
 | 단계 1A. ISS가 OEM 하네스에 연결되어 있는지 확인합니다. | ISS가 OEM 하네스에 연결되어 있습니까?
 | 단계 1B. ISS 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1C. ISS의 단선 여부를 점검합니다. | 125 ohm 미만입니까?
 | 단계 1D. ISS의 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스의 단선 여부를 점검합니다. | 4.0-VDC를 초과합니까?
 | 단계 2B. OEM 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 2D. OEM 하네스 스위치 리턴 회로를 점검합니다. | 10 ohm 미만입니까?
 | 단계 2E. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2F. OEM 하네스 ECM 배터리 (+) 회로의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 431이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - ISS를 점검합니다.

안내 단계 1A - ISS가 OEM 하네스에 연결되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

ISS가 하네스에 연결되어 있는지 확인합니다.

ISS가 OEM 하네스에 연결되어 있는지 확인합니다.

ISS가 OEM 하네스에 연결되어 있습니까?
예 아니요
수리 없음

ISS를 OEM 하네스에 연결합니다. OEM 정비 지침서를 참조하십시오.

이동 1B

이동 3A

안내 단계 1B - ISS 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 ISS를 분리합니다.

조치

OEM 하네스와 ISS 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 1C

안내 단계 1C - ISS의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 ISS를 분리합니다.

조치

단선 여부를 점검합니다.

  • 페달 또는 레버를 해제한 상태에서 ISS 커넥터의 공회전 확인 공회전 작동 신호 핀과 스위치 리턴 핀 사이의 저항을 측정합니다.
  • 페달 또는 레버를 누른 상태에서 ISS 커넥터의 공회전 확인 공회전 해제 신호 핀과 스위치 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

125 ohm 미만입니까?
예 아니요
수리 없음

ISS를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - ISS의 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 ISS를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 페달 또는 레버를 해제한 상태와 누른 상태에서 ISS 커넥터의 공회전 확인 공회전 작동 신호 핀과 공회전 확인 공회전 해제 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

ISS를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 ISS를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ISS 커넥터의 공회전 확인 공회전 작동 신호 핀과 OEM 하네스 ISS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.
  • OEM 하네스 ISS 커넥터의 공회전 확인 공회전 해제 신호 핀과 OEM 하네스 ISS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.0-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2E

이동 2B

안내 단계 2B - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 ISS를 분리합니다.

조치

단선 여부를 점검합니다.

  • ECM 커넥터와 ISS 커넥터 사이에서 OEM 하네스 공회전 확인 공회전 작동 신호 와이어의 저항을 측정합니다.
  • ECM 커넥터와 ISS 커넥터 사이에서 OEM 하네스 공회전 확인 공회전 해제 신호 와이어의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - OEM 하네스 스위치 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 ISS를 분리합니다.

조치

스위치 리턴 회로의 단선 여부를 점검합니다.

  • ECM 커넥터와 ISS 커넥터 사이에서 OEM 하네스 스위치 리턴 와이어의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 ISS를 분리합니다.

조치

스위치 리턴 회로의 단선 여부를 점검합니다.

다음 OEM 하네스 ECM 커넥터 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

  • 공회전 확인 공회전 작동 신호 핀
  • 공회전 확인 공회전 해제 신호 핀

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2F

이동 3A

안내 단계 2F - OEM 하네스 ECM의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 ISS를 분리합니다.
  • ECM에서 OEM 전원 하네스 커넥터를 분리합니다.

조치

두 커넥터에서의 단락 - 핀과 핀 사이 점검.

  • OEM 하네스 ECM 커넥터의 공회전 확인 공회전 작동 신호 핀과 ECM 전원 커넥터의 ECM 배터리 (+) 핀 사이의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터의 공회전 확인 공회전 해제 신호 핀과 ECM 전원 커넥터의 ECM 배터리 (+) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 완료

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON으로 돌린 다음 가속 페달 또는 레버를 완전히 누르고 해제하는 과정을 세 번 반복합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 431이 비활성 상태인지 확인합니다.

결함 코드 431이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 431(NISS) - 가속 페달 또는 레버 공회전 확인 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

경고

차량용의 경우 트레일러 브레이크 핸드 밸브를 사용해 서비스 브레이크를 작동시킵니다. 공기 압력이 충분하여 브레이크 압력 스위치를 활성화할 수 있는지 확인합니다. 휠을 안전하게 고정시킵니다. 작업 도중에 트럭이 이동하게 되면 심각한 장비 손상, 부상 또는 사망을 초래할 수 있습니다.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3823995 - 수 Weather-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | NISS를 점검합니다. |
 | 단계 1A. NISS가 OEM 하네스에 연결되어 있는지 확인합니다. | NISS가 OEM 하네스에 연결되어 있습니까?
 | 단계 1B. NISS 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1C. NISS의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 1D. NISS의 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스의 단선 여부를 점검합니다. | 4.0-VDC를 초과합니까?
 | 단계 2B. OEM 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 2D. OEM 하네스 스위치 리턴 회로를 점검합니다. | 10 ohm 미만입니까?
 | 단계 2E. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2F. OEM 하네스 ECM 배터리 (+) 회로의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 431이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - NISS를 점검합니다.

안내 단계 1A - NISS가 OEM 하네스에 연결되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

NISS가 OEM 하네스에 연결되어 있는지 확인합니다.

–

NISS가 OEM 하네스에 연결되어 있습니까?
예 아니요
수리 없음

NISS를 OEM 하네스에 연결합니다. OEM 정비 지침서를 참조하십시오.

이동 1B

이동 3A

안내 단계 1B - NISS 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 NISS를 분리합니다.

조치

커넥터에서 다음 사항을 검사합니다. OEM 하네스와 NISS 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 1C

안내 단계 1C - NISS의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 NISS를 분리합니다.

조치

단선 여부를 점검합니다.

  • 페달 또는 레버를 해제한 상태에서 NISS 커넥터의 공회전 확인 공회전 작동 신호 핀과 스위치 리턴 핀 사이의 저항을 측정합니다.
  • 페달 또는 레버를 누른 상태에서 NISS 커넥터의 공회전 확인 공회전 해제 신호 핀과 스위치 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

NISS를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1D

수리 완료

안내 단계 1D - NISS의 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 NISS를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 페달 또는 레버를 해제한 상태와 누른 상태에서 NISS 커넥터의 공회전 확인 공회전 작동 신호 핀과 공회전 확인 공회전 해제 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

NISS를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 NISS를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 NISS 커넥터의 공회전 확인 공회전 작동 신호 핀과 OEM 하네스 NISS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.
  • OEM 하네스 NISS 커넥터의 공회전 확인 공회전 해제 신호 핀과 OEM 하네스 NISS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.0-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2E

이동 2B

안내 단계 2B - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 NISS를 분리합니다.

조치

단선 여부를 점검합니다.

  • ECM 커넥터와 NISS 커넥터 사이에서 OEM 하네스 공회전 확인 공회전 작동 신호 와이어의 저항을 측정합니다.
  • ECM 커넥터와 NISS 커넥터 사이에서 OEM 하네스 공회전 확인 공회전 해제 신호 와이어의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - OEM 하네스 스위치 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 NISS를 분리합니다.

조치

스위치 리턴 회로의 단선 여부를 점검합니다.

  • ECM 커넥터와 NISS 커넥터 사이에서 OEM 하네스의 OEM 하네스 스위치 리턴 와이어의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 NISS를 분리합니다.

조치

커넥터에서의 단락 - 핀과 핀 사이 점검:

다음 OEM 하네스 ECM 커넥터 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

  • 공회전 확인 공회전 작동 신호 핀
  • 공회전 확인 공회전 해제 신호 핀.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2F

이동 3A

안내 단계 2F - OEM 하네스 ECM 배터리 (+) 회로의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 NISS를 분리합니다.
  • ECM에서 OEM 전원 하네스 커넥터를 분리합니다.

조치

두 커넥터에서의 단락 - 핀과 핀 사이 점검:

  • OEM 하네스 ECM 커넥터의 공회전 확인 공회전 작동 신호 핀과 ECM 전원 커넥터의 ECM 배터리 (+) 핀 사이의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터의 공회전 확인 공회전 해제 신호 핀과 ECM 전원 커넥터의 ECM 배터리 (+) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 완료

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON으로 돌린 다음 가속 페달 또는 레버를 완전히 누르고 해제하는 과정을 세 번 반복합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 431이 비활성 상태인지 확인합니다.

결함 코드 431이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 431(SSS) - 가속 페달 또는 레버 공회전 확인 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

경고

차량용의 경우 트레일러 브레이크 핸드 밸브를 사용해 서비스 브레이크를 작동시킵니다. 공기 압력이 충분하여 브레이크 압력 스위치를 활성화할 수 있는지 확인합니다. 휠을 안전하게 고정시킵니다. 작업 도중에 트럭이 이동하게 되면 심각한 장비 손상, 부상 또는 사망을 초래할 수 있습니다.
주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3823995 - 수 Weather-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | SSS를 점검합니다. |
 | 단계 1A. SSS가 OEM 하네스에 연결되어 있는지 확인합니다. | SSS가 OEM 하네스에 연결되어 있습니까?
 | 단계 1B. SSS 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스의 단선 여부를 점검합니다. | 4.0 VDC를 초과합니까?
 | 단계 2B. OEM 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 2D. OEM 하네스 스위치 리턴 회로를 점검합니다. | 10 ohm 미만입니까?
 | 단계 2E. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2F. OEM 하네스 ECM 배터리 (+) 회로의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 431이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - SSS를 점검합니다.

안내 단계 1A - SSS가 OEM 하네스에 연결되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

SSS가 하네스에 연결되어 있는지 확인합니다.

SSS가 OEM 하네스에 연결되어 있는지 확인합니다.

SSS가 OEM 하네스에 연결되어 있습니까?
예 아니요
수리 없음

OEM 하네스에 SSS를 연결합니다. OEM 문제 해결 및 정비 지침서 참조

이동 1B

이동 3A

안내 단계 1B - SSS 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 SSS를 분리합니다.

조치

OEM 하네스와 SSS 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 SSS를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 SSS 커넥터의 공회전 확인 공회전 작동 신호 핀과 OEM 하네스 SSS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.
  • OEM 하네스 SSS 커넥터의 공회전 확인 공회전 해제 신호 핀과 OEM 하네스 SSS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.0 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2E

이동 2B

안내 단계 2B - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 SSS를 분리합니다.

조치

단선 여부를 점검합니다.

  • ECM 커넥터와 SSS 커넥터 사이에서 OEM 하네스 공회전 확인 공회전 작동 신호 와이어의 저항을 측정합니다.
  • ECM 커넥터와 SSS 커넥터 사이에서 OEM 하네스 공회전 확인 공회전 해제 신호 와이어의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - OEM 하네스 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 SSS를 분리합니다.

조치

단선 여부를 점검합니다.

  • ECM 커넥터와 SSS 커넥터 사이에서 OEM 하네스 스위치 리턴 와이어의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 SSS를 분리합니다.

조치

커넥터에서의 핀과 핀 사이 단락 점검:

다음 OEM 하네스 ECM 커넥터 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

  • 공회전 확인 공회전 작동 신호 핀
  • 공회전 확인 공회전 해제 신호 핀

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2F

이동 3A

안내 단계 2F - OEM 하네스 ECM 배터리 (+) 회로의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 SSS를 분리합니다.
  • ECM에서 OEM 전원 하네스 커넥터를 분리합니다.

조치

두 커넥터에서의 핀과 핀 사이 단락 점검:

  • OEM ECM 커넥터의 공회전 확인 공회전 작동 신호 핀과 ECM 전원 커넥터의 ECM 배터리 (+) 핀 사이의 저항을 측정합니다.
  • OEM ECM 커넥터의 공회전 확인 공회전 해제 작동 신호 핀과 ECM 전원 커넥터의 ECM 배터리 (+) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

SSS를 교체합니다. OEM 정비 지침서를 참조하십시오.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON으로 돌린 다음 가속 페달 또는 레버를 완전히 누르고 해제하는 과정을 세 번 반복합니다.
  • 키 스위치를 OFF로 30초간 돌려 놓습니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 431이 비활성 상태인지 확인합니다.

결함 코드 431이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 26-3월-2012


결함 코드 432 - 가속 페달 또는 레버 공회전 확인 회로 - 캘리브레이션되지 않음

Associated Procedures

주의 및 경고

경고

차량용의 경우 트레일러 브레이크 핸드 밸브를 사용해 서비스 브레이크를 작동시킵니다. 공기 압력이 충분하여 브레이크 압력 스위치를 활성화할 수 있는지 확인합니다. 휠을 안전하게 고정시킵니다. 작업 도중에 트럭이 이동하게 되면 심각한 장비 손상, 부상 또는 사망을 초래할 수 있습니다.
주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3823995 - 수 Weather-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 432 상태가 활성 상태입니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 결함 코드 비활성화 절차를 실시합니다. | 결함 코드 432 상태가 활성 상태입니까?
단계 3. | OEM 하네스를 점검합니다. |
 | 단계 3A. OEM 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 가속 페달 또는 레버 위치 센서의 저항을 점검합니다. | 놓았을 때 1500 ~ 3000 Ohms이며 눌렀을 때 250 ~ 1500 Ohms입니까?
 | 단계 3B-1. 가속 페달 또는 레버 위치 센서의 저항을 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 432가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 432 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 결함 코드 비활성화 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 모든 구성품을 연결합니다.

조치

결함 코드 비활성화 절차를 실시합니다.

  • 가속 페달 또는 레버를 천천히 풀 스로틀 위치까지 누르고 완전히 해제하는 과정을 세 번 반복합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 432 상태가 활성 상태입니까?
예 아니요
수리 없음

가속 페달 또는 레버 어셈블리를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 가속 페달 또는 레버 위치 센서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 ECM 커넥터에서 가속 페달 또는 레버 위치 신호 핀과 가속 페달 또는 레버 위치 +5 볼트 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

놓았을 때 1500 ~ 3000 Ohms(눌렀을 때 250 ~ 1500 Ohms)입니까?

놓았을 때의 값이 밟았을 때의 값보다 최소 1000 ohms 이상 커야 합니다.

예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3B-1

안내 단계 3B-1 - 가속 페달 또는 레버 위치 센서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

가속 페달 또는 레버 위치 센서 커넥터에서 가속 페달 또는 레버 위치 신호 핀과 가속 페달 또는 레버 위치 +5 볼트 공급 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

놓았을 때 1500 ~ 3000 Ohms(눌렀을 때 250 ~ 1500 Ohms)입니까?

놓았을 때의 값이 밟았을 때의 값보다 최소 1000 ohms 이상 커야 합니다.

예 아니요

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

가속 페달 또는 레버 어셈블리를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

한 커넥터에서 핀과 핀 사이의 단락 여부 점검:

다음 OEM 하네스 ECM 커넥터 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

  • 가속 페달 또는 레버 위치 +5 VDC 공급 핀
  • 가속 페달 또는 레버 위치 신호 핀.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON으로 돌린 다음 가속 페달 또는 레버를 완전히 누르고 해제하는 과정을 세 번 반복합니다.
  • 키 스위치를 OFF로 30초간 돌려 놓습니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 432가 비활성 상태인지 확인합니다.

결함 코드 432가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 26-3월-2012


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 속도 및 위치 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 689 및 778이 있는지 점검합니다. | 결함 코드 689 및 778이 활성화 상태입니까?
단계 2. | 유효 결함 코드가 있는지 점검합니다. |
 | 단계 2A. 활성 결함 코드 433이 있는지 점검합니다. | 결함 코드 433이 비활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 433이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 엔진 속도 및 위치 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 689 및 778이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 689 및 778이 활성화 상태입니까?
예 아니요

해당 결함 코드의 문제 해결 트리를 따릅니다.

 수리 없음

결함 코드 689 및/또는 778

이동 2A

안내 단계 2 - 유효 결함 코드가 있는지 점검합니다.

안내 단계 2A - 활성 결함 코드 433이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

유효 결함 코드가 있는지 점검합니다.

  • 30초간 기다립니다.
  • 키 스위치를 ON으로 돌리고 15초간 기다립니다.

결함 코드 433이 비활성 상태입니까?
예 아니요
수리 없음

흡기 매니폴드 압력 센서를 교체합니다.

절차 019-061을 참조하십시오.

이동 3B

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 433이 비활성인지 확인합니다.

결함 코드 433이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 08-7월-2010


결함 코드 434 차량용 - 시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다. 핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 434 상태가 활성 상태입니까?
단계 2. | 배터리와 전원 커넥터를 점검합니다. |
 | 단계 2A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 2B. 배터리 전압을 점검합니다. | 정상 조건: (+) 12 VDC[24볼트 시스템의 경우 (+) 24 VDC] 이상; 크랭킹시: (+) 6.2-VDC 이상입니까?
 | 단계 2C. 인젝터 배선 하네스를 검사합니다. | 로커 레버가 배선을 건드리지 않도록 인젝터 배선 하네스 피그테일 배선이 올바르게 배치되어 있으며 적절히 정렬되어 있습니까?
단계 3. | OEM 전원 하네스를 점검합니다. |
 | 단계 3A. 하네스와 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배터리 전원 회로의 단선 여부를 점검합니다. | (+) 10-VDC[24 볼트 시스템의 경우 (+) 20-VDC] 이상입니까?
 | 단계 3B-1. OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다. |
 | 단계 3B-2. OEM 퓨즈가 끊어졌는지 점검합니다. |
 | 단계 3B-3. 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. |
 | 단계 3C. 배터리 공급 회로의 저항을 점검합니다. | 1.0 ohm 미만입니까?
 | 단계 3D. 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다. | 키 스위치 입력 와이어에 방해가 있습니까?
 | 단계 3E. 키 스위치 입력 회로를 점검합니다. | 5 ohm 미만입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 434가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 434 상태가 활성 상태입니까?
예 아니요
수리 없음

ECM에서 결함 코드 434의 비활성 카운트가 높으면 차량의 배터리 분리 장치를 점검합니다. 키 스위치 및 ECM 전원이 동시에 분리되면 결함 코드 434가 기록됩니다.

이동 2A

이동 4A

안내 단계 2 - 배터리와 전원 커넥터를 점검합니다.

안내 단계 2A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

연결부를 조입니다.

느슨한 연결부를 조이고 단자를 청소합니다. OEM 정비 지침서를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 엔진 시동을 시도하면서 멀티미터의 양극 (+) 프로브를 양극 배터리 단자에 갖다 대고 음극 (-) 프로브를 음극 배터리 단자에 갖다 댑니다.

정상 조건: (+) 12 VDC[24볼트 시스템의 경우 (+) 24 VDC] 이상; 크랭킹시: (+) 6.2-VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 인젝터 배선 하네스를 검사합니다.

조건

  • 로커 레버 하우징을 분리합니다.

조치

인젝터 피그테일 배선이 로커 레버 커버 아래의 로커 레버와 마찰되면 이 결함 코드가 발생할 수 있습니다.

–

로커 레버가 배선을 건드리지 않도록 인젝터 배선 피그테일 배선이 올바르게 배치되어 있으며 적절히 정렬되어 있습니까?

예 아니요
수리 없음

인젝터 배선 하네스가 로커 레버를 건드리지 않도록 정렬 및 배치합니다.

이동 3A

이동 4A

안내 단계 3 - OEM 전원 하네스를 점검합니다.

안내 단계 3A - 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 전원 하네스 커넥터를 분리합니다

조치

하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐.
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 전원 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 배터리 전원 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 ECM 배터리 공급 스터브를 분리합니다.

조치

배터리 전원 회로의 단선 여부를 점검합니다.

  • 멀티미터를 사용해 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

(+) 10-VDC[24 볼트 시스템의 경우 (+) 20-VDC] 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3B-1

안내 단계 3B-1 - OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 올바르게 설치되어 있는지 검사합니다.

–

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다. 섹션 19의 절차 019-198을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - OEM 퓨즈가 끊어졌는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 끊어지지 않았는지 확인합니다.

–

퓨즈가 끊어져 있습니까?
예 아니요

단락 부위를 찾습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

끊어진 퓨즈를 교체합니다. 섹션 19의 절차 019-198을 참조하십시오.

수리 없음

이동 4A

이동 3B-3

안내 단계 3B-3 - 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

손상된 와이어가 있습니까?
예 아니요

손상된 배선를 수리 또는 교체합니다

OEM 전원 커넥터와 배터리를 연결하는 OEM 전원 하네스를 수리 또는 교체합니다.

이동 4A

이동 4A

안내 단계 3C - 배터리 공급 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 ECM 배터리 공급 스터브를 분리합니다.
  • 배터리에서 양극 단자를 분리합니다.
  • 디지털 멀티미터를 저저항 모드로 설정하고 0으로 캘리브레이션합니다.

조치

배터리 공급 회로의 저항을 점검합니다.

  • 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 양극 배터리 커넥터 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 음극 배터리 커넥터 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

참고: 배터리 공급 회로의 저항은 일반적으로 매우 낮기 때문에 저저항 설정에서 0으로 캘리브레이션된 디지털 멀티미터를 사용해야만 회로 저항을 정확하게 측정할 수 있습니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

1.0 ohm 미만입니까?
예 아니요
수리 없음

ECM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

키 스위치 어셈블리의 키 스위치 점화 포스트와 ECM 사이의 키 스위치 입력 와이어를 검사해 와이어에 방해가 없고 이에 따라 솔레노이드 또는 릴레이에도 간섭이 없는지 확인합니다.

–

키 스위치 입력 와이어에 방해가 있습니까?
예 아니요

와이어에 방해가 없도록 배선을 수정합니다.

 수리 없음

이동 4A

이동 3E

안내 단계 3E - 키 스위치 입력 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다

조치

키 스위치 입력 회로를 점검합니다.

  • 키 스위치 어셈블리의 키 스위치 점화 포스트와 OEM 하네스 커넥터의 키 스위치 입력 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

5 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 키 스위치를 OFF 위치로 30초간 돌려 놓습니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 434가 비활성화 상태인지 확인합니다.

참고: 결함 코드 434가 비활성화되려면 ECM을 한 번 완전히 강제 정지해야 합니다.

결함 코드 434가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 18-4월-2012


결함 코드 435 - 오일 압력 스위치 센서 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 382278)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 435 상태가 활성 상태입니까?
단계 2. | 엔진 오일 압력 스위치 및 회로를 점검합니다. |
 | 단계 2A. 스위치 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 오일 압력 스위치의 저항을 점검합니다. | 10 ohm 미만입니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 435가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 435가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1 - 활성 결함 코드가 있는지 점검합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 435 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 오일 압력 스위치 및 회로를 점검합니다.

안내 단계 2A - 스위치 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

스위치 및 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 엔진 오일 압력 스위치의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

스위치의 저항을 점검합니다.

  • 엔진 오일 압력 스위치의 엔진 오일 압력 신호 핀과 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 오일 압력 스위치를 수리 또는 교체합니다. 섹션 19의 절차 019-066을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 스위치 커넥터에 있는 엔진 오일 압력 신호 핀과 엔진 하네스의 ECM 커넥터에 있는 엔진 오일 압력 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 오일 압력 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 435가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON 위치로 1분간 돌려 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 435가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 436 - 흡기 매니폴드 1 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 436이 활성 상태입니까?
 | 단계 1B. 결함 코드 153 및 154가 있는지 점검합니다. | 결함 코드 153 또는 154가 활성화 상태입니까?
단계 2. | 엔진 흡기 매니폴드 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 흡기 매니폴드 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 153이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 154가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 153이 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 154가 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 수리 사항을 확인합니다 | 흡기 매니폴드 온도와 촉매장치 입구 온도 판독값의 차이가 5.6°C(10°F) 이내입니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.

결함 코드 436이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - 결함 코드 153 및 154가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.

결함 코드 153 또는 154가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 엔진 흡기 매니폴드 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 흡기 매니폴드 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.

조치

엔진 하네스와 엔진 흡기 매니폴드 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.

참고: 흡기 매니폴드 온도 센서가 분리되어도 결함 코드 123이 활성화됩니다.

결함 코드 153이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • ECM 엔진 커넥터에서 흡기 매니폴드 온도 리턴 핀과 흡기 매니폴드 온도 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태입니까?
예 아니요

흡기 매니폴드 온도 센서의 범위 내 실패가 감지되었습니다.

엔진 흡기 매니폴드 온도 센서를 교체합니다. 섹션 19의 절차 019-059를 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.

결함 코드 153이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • ECM 엔진 커넥터에서 흡기 매니폴드 온도 리턴 핀과 흡기 매니폴드 온도 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE 데이터 모니터링 및 기록을 시작합니다.

  • 흡기 매니폴드 온도와 촉매장치 입구 온도의 INSITE™ 판독값을 비교합니다.

흡기 매니폴드 온도와 촉매장치 입구 온도 판독값의 차이가 5.6°C(10°F) 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이동
수리 완료.
이동

최종 수정일: 05-11월-2016


결함 코드 441 - 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 배터리를 점검합니다. |
 | 단계 1A. 배터리 연결부를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
단계 2. | 퓨즈를 점검합니다. |
 | 단계 2A. 퓨즈가 올바르게 설치되어 있는지 확인합니다. | 퓨즈가 올바르게 설치되어 있습니까?
 | 단계 2B. 퓨즈가 끊어져 있는지 점검합니다. | 퓨즈가 끊어져 있습니까?
단계 3. | OEM 전원 하네스를 점검합니다. |
 | 단계 3A. OEM 전원 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C. 전원 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. | 와이어가 손상되었습니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 441이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 배터리를 점검합니다.

안내 단계 1A - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 양극(+) 단자와 음극(-) 단자의 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 조이고 단자를 청소합니다.

OEM 정비 지침서를 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 엔진 시동을 시도하면서 양극 (+) 배터리 단자와 음극 (-) 단자 사이의 전압을 측정합니다.

정상 조건:

  • 최소 12 VDC(12-VDC 시스템)
  • 최소 24 VDC(24-VDC 시스템)

크랭킹 상태:

  • 최소 6.2 VDC(12-VDC 시스템)
  • 최소 12 VDC(24-VDC 시스템)

정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 퓨즈를 점검합니다.

안내 단계 2A - 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

30-암페어 퓨즈가 올바르게 설치되어 있는지 확인합니다.

  • 30-암페어 퓨즈가 올바르게 설치되어 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다. 섹션 19의 절차 019-198을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 퓨즈가 끊어져 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

퓨즈가 끊어져 있는지 점검합니다.

  • 30-암페어 퓨즈가 끊어져 있는지 검사합니다.

퓨즈가 끊어져 있습니까?
예 아니요

퓨즈를 교체합니다. 섹션 19의 절차 019-198을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - OEM 전원 하네스를 점검합니다.

안내 단계 3A - OEM 전원 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 전원 하네스 커넥터를 분리합니다.

조치

전원 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 전원 하네스 커넥터를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터에서 양극 (+) 배터리 단자 포스트와 모든 ECM 배터리 공급 (+) 핀 사이의 저항을 한 번에 하나씩 측정합니다.
  • OEM 전원 하네스 ECM 커넥터에서 음극 (-) 배터리 단자 포스트와 모든 ECM 배터리 공급 (-) 핀 사이의 저항을 한 번에 하나씩 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 전원 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 전원 하네스 커넥터를 분리합니다.
  • 배터리를 분리합니다.

조치

전원 하네스의 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 ECM 배터리 공급 (-) 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 전원 하네스 커넥터를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 전원 하네스 커넥터를 분리합니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • 배터리를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀 중 하나와 OEM 하네스 ECM 커넥터의 모든 핀 사이의 저항을 측정합니다.
  • OEM 전원 하네스 ECM 커넥터의 두 번째 ECM 배터리 공급 (+) 핀과 OEM 하네스 ECM 커넥터의 모든 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 양극(+) 단자에서 추가 전자 장치나 액세서리 배선을 점검합니다.

  • 양극 (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

와이어가 손상되었습니까?
예 아니요

손상된 와이어를 수리 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 441이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트

최종 수정일: 18-4월-2012


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 442 비활성 상태
단계 2. | 장비 배터리 시스템을 점검합니다. |
 | 단계 2A. 배터리 전압을 점검합니다. | 12-VDC 시스템의 경우 20 VDC 미만입니다. 24-VDC 시스템의 경우 32 VDC 미만입니다
 | 단계 2B. 알터네이터를 점검합니다. | 알터네이터가 OEM 규정치 내로 충전합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 442 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드 소거됨

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 442가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3B

안내 단계 2 - 장비 배터리 시스템을 점검합니다.

안내 단계 2A - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배터리 공급 회로에서 모든 시판 장치를 분리합니다.
  • ECM에서 OEM 전원 하네스 커넥터를 분리합니다.

조치

배터리 전압을 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀 중 하나와 엔진 블록 접지 사이의 배터리 전압을 측정합니다.
  • OEM 전원 하네스 ECM 커넥터의 두 번째 ECM 배터리 공급 (+) 핀에서 위의 단계를 반복합니다.

12-VDC 시스템의 경우 20 VDC 미만이며 24-VDC 시스템의 경우 32 VDC 미만입니까?
예 아니요
수리 없음

배터리 시스템을 올바르게 설치합니다. 장비 제조업체의 문제 해결 및 정비 지침서를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 알터네이터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 전류계를 사용하거나 알터네이터와 배터리 사이에 전류계를 설치합니다.

조치

알터네이터를 점검합니다.

  • 엔진 시동을 걸고 알터네이터 충전율(암페어)을 점검합니다.

참고: 알터네이터 출력을 올바르게 측정할 수 있도록 필요한 경우 배터리에 부하를 가합니다.

알터네이터가 OEM 규정치 내로 충전합니까?
예 아니요
수리 없음

알터네이터, 레귤레이터 및/또는 알터네이터에 연결된 OEM 배선을 수리 또는 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 442가 비활성화 상태인지 확인합니다.

결함 코드 442가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트

최종 수정일: 08-7월-2010


결함 코드 443 - 가속 페달 또는 레버 위치 센서 공급 전압 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 443 상태가 활성 상태입니까?
단계 2. | 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 가속 페달 또는 레버 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다 | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 443 상태가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3B-1. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 443이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 443 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 가속 페달 또는 레버 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 443 상태가 활성 상태입니까?
예 아니요
수리 없음

가속 페달 또는 레버 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

하나의 커넥터에서 핀과 핀 사이의 단락 여부를 점검합니다.

다음 OEM 하네스 ECM 커넥터 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

  • 가속 페달 또는 레버 위치 +5 VDC 공급 핀.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

커넥터에서의 단락 - 핀과 접지 사이 점검:

다음 OEM 하네스 ECM 커넥터 핀과 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

  • 가속 페달 또는 레버 위치 +5 VDC 공급 핀.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 443이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 26-4월-2012


결함 코드 449(ISB/QSB 차량용 및 산업용) - 인젝터 계량 레일 1번 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 271, 272 또는 2311이 비활성 상태입니까?
단계 2. | 레일 연료 압력 센서를 점검합니다. |
 | 단계 2A. 레일 연료 압력 센서의 판독값이 범위 안에 있는지 확인합니다. | 압력이 0 ± 40 bar입니까?
단계 3. | 저압 연료 시스템의 작동을 점검합니다. |
 | 단계 3A. 연료에 공기가 있는지 점검합니다. | 공기가 있습니까?
 | 단계 3B. 리프트 펌프 연료 압력이 과도한지 점검합니다. | 20 psi 미만입니까?
단계 4. | 연료 리턴 배출 라인의 제한 여부를 점검합니다. |
 | 단계 4A. 연료 리턴 배출 라인이 과도하게 제한되어 있는지 점검합니다. | 2.7 psi 미만입니까?
단계 5. | 연료 레일 압력 릴리프 밸브에 손상이 있는지 점검합니다. |
 | 단계 5A. 연료 레일 압력 릴리프 밸브에서 누출이 있는지 점검합니다. | 연료 리턴이 규정치 내에 있습니까?
단계 6. | 결함 코드를 소거합니다. |
 | 단계 6A. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?
 | 단계 6B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • 전자 연료 컨트롤 액츄에이터의 낮은 전원 또는 높은 전원 단락과 관련된 결함 코드가 있는지 점검합니다.

결함 코드 271, 272 또는 2311이 비활성 상태입니까?
예 아니요
수리 없음

전자 연료 컨트롤 액츄에이터에 대한 해당 결함 코드의 문제를 해결합니다.

이동 2A

해당 결함 코드 271, 272 또는 2311

안내 단계 2 - 레일 연료 압력 센서를 점검합니다.

안내 단계 2A - 레일 연료 압력 센서의 판독값이 범위 안에 있는지 확인합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 레일 연료 압력을 판독합니다.

압력이 0 ± 40 bar입니까?
예 아니요
수리 없음

센서를 교체하거나 엔진 하네스를 수리합니다.

  • 섹션 19의 절차 019-115를 참조하십시오.
  • 섹션 19의 절차 019-360을 참조하십시오.

이동 3A

이동 6A

안내 단계 3 - 저압 연료 시스템의 작동을 점검합니다.

안내 단계 3A - 연료에 공기가 있는지 점검합니다.

조건

  • 연료 필터 헤드 입구에 테스트 호스를 연결하고 버킷에 합류하게 합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

리프트 펌프를 구동하며 연료에 공기가 있는지 점검합니다.

  • 연료 내 공기 테스트를 실시합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-003을 참조하십시오.

공기가 있습니까?
예 아니요

연료 내 공기가 있는 원인을 수리합니다.

ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-003을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 리프트 펌프 연료 압력이 과도한지 점검합니다.

조건

  • 연료 필터 헤드 입구에 테스트 호스를 연결하고 버킷에 합류하게 합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

리프트 펌프 연료 압력이 과도한지 점검합니다.

  • MI0 Compuchek™ 피팅(부품 번호 3824842)을 사용해 연료 필터 헤드의 출구 포트에 압력 게이지를 설치합니다.
  • 엔진 시동을 걸고 공회전시킵니다.
  • 연료 필터 헤드 출구에서 압력을 측정합니다.

20 psi 미만입니까?
예 아니요
수리 없음

내부 압력 레귤레이터가 고장난 것입니다.

전자 연료 리프트 펌프를 교체합니다.

ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 5의 절차 005-045를 참조하십시오.

이동 5A

이동 6A

안내 단계 4 - 연료 리턴 배출 라인의 제한 여부를 점검합니다.

안내 단계 4A - 연료 리턴 배출 라인이 과도하게 제한되어 있는지 점검합니다.

조건

  • 고압 연료 펌프 배출 매니폴드에서 연료 리턴 라인 밴조 볼트에 압력 게이지를 설치합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 리턴 배출 라인이 과도하게 제한되어 있는지 점검합니다.

  • 높은 공회전 속도로 엔진을 구동합니다.
  • 연료 리턴 배출 라인의 제한을 측정합니다.
  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-012를 참조하십시오.

2.7 psi 미만입니까?
예 아니요

전자 연료 컨트롤 밸브를 교체합니다. 섹션 19의 절차 019-102를 참조하십시오.

연료 리턴 배출 라인을 수리 또는 교체합니다.

ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-013을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 연료 레일 압력 릴리프 밸브에 손상이 있는지 점검합니다.

안내 단계 5A - 연료 압력 릴리프 밸브에서 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 테스트 피팅을 설치해 연료 레일 압력 릴리프 밸브로부터의 연료 리턴을 측정합니다.

조치

연료 레일 압력 릴리프 밸브에서 누출이 있는지 점검합니다.

참고: 연료 레일 압력이 과도하면 연료 레일 압력 릴리프 밸브가 손상될 수 있습니다.

  • 테스트 피팅을 설치해 연료 리턴을 측정합니다.
  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271에 설명된 테스트를 따르십시오. 섹션 6의 절차 006-061을 참조하십시오.

연료 리턴이 규정치 내에 있습니까?
예 아니요

고압 연료 펌프를 교체합니다.

ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 5의 절차 005-016을 참조하십시오.

연료 레일 압력 릴리프 밸브를 교체합니다.

ISBe, ISB, QSB(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271에서 다음 절차를 참조하십시오. 섹션 6의 절차 006-061을 참조하십시오.

이동 6A

이동 6A

안내 단계 6 - 결함 코드를 소거합니다.

안내 단계 6A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드가 비활성 상태인지 확인합니다.

결함 코드가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 6B

이동 1A

안내 단계 6B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 449(ISC/QSC/ISL/QSL 차량용, 산업용 및 선박용) - 인젝터 계량 레일 1번 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 271, 272, 2311 또는 1117이 활성화 상태이거나 비활성 카운트가 높습니까?
단계 2. | 연료에 공기가 있는지 점검합니다. |
 | 단계 2A. 연료에 공기가 있는지 점검합니다. | 연료에 공기가 있습니까?
단계 3. | 저압 연료 시스템을 점검합니다. |
 | 단계 3A. 압력측 연료 필터의 출구에서 기어 펌프 압력을 측정합니다. | 기어 펌프 압력이 낮습니까?
 | 단계 3B. 압력측 연료 필터의 입구에서 압력을 측정합니다. | 필터 제한이 높습니까?
 | 단계 3C. 기어 펌프 입구에서 입구 제한을 측정합니다. | 기어 펌프 입구 제한이 높습니까?
 | 단계 3D. OEM 연결 지점에서 입구 제한을 측정합니다. | OEM 입구 제한이 높습니까?
 | 단계 3E. OEM 연결 지점에서 제한을 점검합니다. | 이물질이나 손상이 있습니까?
단계 4. | 레일 연료 압력 센서를 점검합니다. |
 | 단계 4A. 레일 연료 압력 센서의 판독값이 범위 안에 있는지 확인합니다. | 압력이 0 ± 40 bar[0 ± 580 psi]입니까?
 | 단계 4B. 연료 압력 센서 신호 와이어와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
단계 5. | 고객 불만 사항을 확인합니다. |
 | 단계 5A. 고객 불만 사항을 확인합니다. | 엔진 시동이 걸린 다음 정지되거나 공회전에서 서지됩니까?
단계 6. | 연료 펌프 액츄에이터를 점검합니다. |
 | 단계 6A. 연료 펌프 액츄에이터 및 하네스 커넥터 핀을 점검합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 6B. 연료 펌프 액츄에이터에 손상이 있는지 검사합니다. | 연료 펌프 액츄에이터의 O-링이 손상되었습니까?
 | 단계 6C. 공회전 상태에서 연료 레일 압력을 모니터링합니다. | 측정된 연료 레일 압력의 편차가 200 bar[2901 psi]를 초과하며 공회전에서 서지됩니까?
단계 7. | 접지 스트랩측 ECM을 점검합니다. |
 | 단계 7A. 접지 스트랩측 ECM을 검사합니다. | ECM 간 접지 스트랩이 누락되어 있거나 연결부 품질이 저하되었습니까?
단계 8. | 결함 코드를 소거합니다. |
 | 단계 8A. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?
 | 단계 8B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • 연료 펌프 액츄에이터의 낮은 전원 또는 높은 전원 단락과 관련된 결함 코드가 있는지 점검합니다.

결함 코드 271, 272, 2311 또는 1117이 활성화 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 연료에 공기가 있는지 점검합니다.

안내 단계 2A - 연료에 공기가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

연료에 공기가 있는지 점검합니다.

연료에 공기가 있습니까?
예 아니요

공기 감지됨

공기 누출의 근원을 수정합니다. ISC, ISCe, QSC8.3, ISL, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 6의 절차 006-003을 참조하십시오.

수리 없음

해당 문제 해결 트리

이동 3A

안내 단계 3 - 저압 연료 시스템을 점검합니다.

안내 단계 3A - 압력측 연료 필터의 출구에서 기어 펌프 압력을 측정합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 진단 피팅을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

압력측 연료 필터의 출구에서 압력을 측정합니다.

  • 압력측 연료 필터의 출구에 T-피팅을 설치합니다.
  • T-피팅에 구멍이 0.109 cm[0.043 in]인 진단 연료 라인을 설치합니다.
  • T-피팅에 0 ~ 1379 kPa[0 ~ 200 psi] 압력 게이지를 설치합니다.
  • 엔진 시동을 겁니다.
  • 고속 공회전에서 기어 펌프 압력을 측정합니다.

고속 공회전 엔진 속도에서 최소 기어 펌프 압력은 483 kPa[70 psi]입니다.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 5의 절차 005-025를 참조하십시오.

기어 펌프 압력이 낮습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 4A

안내 단계 3B - 압력측 연료 필터의 입구에서 압력을 측정합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 진단 피팅을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

압력측 연료 필터의 입구에서 압력을 측정합니다.

  • 압력측 연료 필터의 출구에 T-피팅을 설치합니다.
  • T-피팅에 구멍이 0.109 cm[0.043 in]인 진단 연료 라인을 설치합니다. 이 연료 라인의 출력을 수집 장치나 차량 연료 탱크에 연결합니다.
  • T-피팅에 0 ~ 1379 kPa[0 ~ 200 psi] 압력 게이지를 설치합니다.
  • 압력측 연료 필터의 입구에 0 ~ 1379 kPa[0 ~ 200 psi] 압력 게이지를 설치합니다.
  • 엔진 시동을 겁니다.
  • 고속 공회전에서 기어 펌프 압력을 측정합니다.

최대 연료 필터 압력 강하 138 kPa[20 psi].

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 5의 절차 005-025를 참조하십시오.

필터 제한이 높습니까?
예 아니요

연료 필터가 막혀 있습니다.

압력측 연료 필터를 교체합니다.

ISC, ISCe, QSC8.3, ISL, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 6의 절차 006-015를 참조하십시오.

수리 없음

이동 8A

이동 3C

안내 단계 3C - 기어 펌프 입구에서 입구 제한을 측정합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 진단 피팅을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

입구 제한을 측정합니다.

  • 연료 기어 펌프측 입구에 진단 피팅을 설치합니다.
  • 기어 펌프측 입구에 0 ~ 762 mm-Hg[0 ~ 30 in-Hg] 진공 게이지를 설치합니다.
  • 압력측 연료 필터 출구 포트에 M10 표준 나사산 O-링 진단 피팅을 설치합니다.
  • 엔진을 무부하 고속 공회전으로 구동하고 기어 펌프측 입구에서 제한을 측정합니다.

엔진 시동이 걸리지 않거나 시동이 걸려도 정지되면 연료가 기어 펌프에 공급되어 있는지 확인합니다. 이 테스트는 엔진 구동시에만 유효합니다.

최대 기어 펌프 입구 제한은 254 mm-Hg[10 in-Hg]입니다.

ISC, ISCe, QSC8.3, ISL, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 6의 절차 006-020을 참조하십시오.

기어 펌프 입구 제한이 과도하게 높습니까?
예 아니요
수리 없음

기어 펌프를 교체합니다.

ISC, ISCe, QSC8.3, ISL, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 5의 절차 005-025를 참조하십시오.

이동 3D

이동 8A

안내 단계 3D - OEM 연결 지점에서 입구 제한을 측정합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 진단 피팅을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

입구 제한을 측정합니다.

  • OEM 연결 지점에 0 ~ 762 mm-Hg[0 ~ 30 in-Hg] 진공 게이지를 설치합니다.
  • 압력측 연료 필터 출구 포트에 M10 표준 나사산 O-링 진단 피팅을 설치합니다.
  • 압력측 출구 포트에 구멍이 0.109 cm[0.043 in]인 진단 피팅을 설치합니다.
  • 엔진을 무부하 고속 공회전으로 구동하고 기어 펌프측 입구에서 제한을 측정합니다.

엔진 시동이 걸리지 않거나 시동이 걸려도 정지되면 연료가 기어 펌프에 공급되어 있는지 확인합니다. 이 테스트는 엔진 구동시에만 유효합니다.

최대 OEM 입구 제한은 203 mm-Hg[8 in-Hg]입니다.

ISC, ISCe, QSC8.3, ISL, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 6의 절차 006-020을 참조하십시오.

OEM 입구 제한이 과도하게 높습니까?
예 아니요

연료 제한이 OEM 연결 부위의 업스트림에 있습니다.

OEM 정비 지침서를 참조하십시오.

 수리 없음

해당 문제 해결 지침서

이동 3E

안내 단계 3E - OEM 연결 지점에서 제한을 점검합니다.

조치

ECM 냉각 플레이트 및 체크 밸브를 검사합니다.

ISC, ISCe, QSC8.3, ISL, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 6의 절차 006-006을 참조하십시오.

이물질이나 손상이 있습니까?
예 아니요

ECM 냉각 플레이트를 청소 또는 교체합니다.

체크 밸브를 청소하거나 교체합니다.

 수리 없음

이동 8A

이동 4A

안내 단계 4 - 레일 연료 압력 센서를 점검합니다.

안내 단계 4A - 레일 연료 압력 센서의 판독값이 범위 안에 있는지 확인합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 판독값이 범위 안에 있는지 확인합니다.

압력이 0 ± 40 bar[0 ± 580 psi]입니까?
예 아니요
수리 없음

연료 압력 센서가 연료 압력을 잘못 판독하고 있습니다.

레일 연료 압력 센서를 교체합니다.

섹션 19의 절차 019-115를 참조하십시오.

이동 4B

이동 8A

안내 단계 4B - 연료 압력 센서 신호 와이어와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 ECM을 분리합니다

조치

연료 압력 센서 신호 와이어와 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 8A

이동 5A

안내 단계 5 - 고객 불만 사항을 확인합니다.

안내 단계 5A - 고객 불만 사항을 확인합니다.

조치

고객 또는 운전자와 면담합니다.

–

엔진 시동이 걸린 다음 정지되거나 공회전에서 서지됩니까?
예 | 아니요
수리 없음 | 수리 없음

이동 6A

이동 7A

안내 단계 6 - 연료 펌프 액츄에이터를 점검합니다.

안내 단계 6A - 연료 펌프 액츄에이터 및 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터, 피그테일 와이어 및 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 수리합니다. 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 8A

이동 6B

안내 단계 6B - 연료 펌프 액츄에이터에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터 O-링에 손상이 있는지 검사합니다.

연료 펌프 액츄에이터의 O-링이 손상되었습니까?
예 아니요

연료 펌프 액츄에이터 O-링을 교체합니다. 섹션 19의 절차 019-117을 참조하십시오.

수리 없음

이동 8A

이동 6C

안내 단계 6C - 공회전 상태에서 연료 레일 압력을 모니터링합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 겁니다.

조치

엔진을 1분 이상 공회전시켜 이전 단계에서 유도된 공기를 제거합니다.

  • INSITE™ 전자 서비스 도구를 사용해 명령된 연료 레일 압력과 측정된 연료 레일 압력을 모니터링합니다.

측정된 연료 레일 압력의 편차가 200 bar[2901 psi]를 초과하며 공회전에서 서지됩니까?
예 아니요

연료 펌프 액츄에이터를 교체합니다. 섹션 19의 절차 019-117을 참조하십시오.

수리 없음

이동 8A

이동 7A

안내 단계 7 - 접지 스트랩측 ECM을 점검합니다.

안내 단계 7A - 접지 스트랩측 ECM을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진을 1분 이상 공회전시켜 이전 단계에서 유도된 공기를 제거합니다.

  • ECM과 블록 사이의 접지를 점검합니다. 섹션 19의 절차 019-008을 참조하십시오.
  • 블록과 배터리 (-) 음극 사이의 접지 연결부를 점검합니다.

ECM 간 접지 스트랩이 누락되어 있거나 연결부 품질이 저하되었습니까?
예 아니요

누락 또는 품질이 저하된 접지 연결부를 수리합니다.

Cummins® 공인 수리 센터에 문의하십시오.

이동 8A

이동 8A

안내 단계 8 - 결함 코드를 소거합니다.

안내 단계 8A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 8B

이동 1A

안내 단계 8B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 451 - 인젝터 계량 레일 1번 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164111 - 수 Bosch™ 테스트 리드, 부품 번호 3164110 - 암 Bosch™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 227이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 451이 비활성 상태입니까?
단계 2. | 레일 연료 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 레일 연료 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 452는 활성 상태이며 결함 코드 451은 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 451이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈과 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 엔진 컨트롤 모듈의 응답을 점검합니다. |
 | 단계 3A-2. 비활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 비활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 451이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스를 사용하여 결함 코드를 판독합니다.

결함 코드 227이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 451이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 레일 연료 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 레일 연료 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 레일 연료 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 레일 연료 압력 커넥터에서 레일 연료 압력 리턴 핀과 레일 연료 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

결함 코드 452는 활성 상태이며 결함 코드 451은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 레일 연료 압력 +5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 레일 연료 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 451이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

레일 연료 압력 센서를 교체합니다. 섹션 19의 절차 019-115를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈과 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 엔진 컨트롤 모듈의 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 엔진 커넥터에서 레일 연료 압력 리턴 핀과 레일 연료 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

결함 코드 452는 활성 상태이며 결함 코드 451은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 451이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 하네스 커넥터에서 레일 연료 압력 +5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 451이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 451이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 16-11월-2015


결함 코드 452 - 인젝터 계량 레일 1번 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164111 - 수 Bosch™ 테스트 리드, 부품 번호 3164110 - 암 Bosch™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 187 상태가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 452가 비활성 상태입니까?
단계 2. | 레일 연료 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 레일 연료 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 451은 활성 상태이며 결함 코드 452는 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 452가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈과 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 비활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 엔진 컨트롤 모듈의 응답을 점검합니다. |
 | 단계 3B-2. 비활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 452가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 452가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 레일 연료 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 레일 연료 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 레일 연료 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 레일 연료 압력 +5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 451은 활성 상태이며 결함 코드 452는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 레일 연료 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 452가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

레일 연료 압력 센서를 교체합니다. 섹션 19의 절차 019-115를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈과 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 레일 연료 압력 +5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 452가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 엔진 컨트롤 모듈의 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 451은 활성 상태이며 결함 코드 452는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 452가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 라인에서 리턴 회로 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 452가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다 | 결함 코드 471이 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 471이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진 오일 온도가 외기 온도에 근접함.
  • 차량이 평지에 주차되어 있는지 확인합니다.

조치

결함 코드를 판독합니다.

  • INSITE™를 사용해 결함 코드를 판독합니다.

결함 코드 471이 활성 상태입니까?
예 아니요

낮은 엔진 윤활 오일 레벨이 감지되었습니다.

엔진에 엔진 윤활 오일을 보충합니다.

007-037.

수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다
  • INSITE™를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 471이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 08-7월-2010


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 488이 있는지 점검합니다. | 결함 코드 488의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 488을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 488의 활성 또는 비활성 카운트가 있습니까?
예 아니요

흡기 매니폴드 공기 온도가 규정치보다 높음의 증상 트리를 참조하십시오.

 수리 없음

해당 문제 해결 증상 트리

수리 완료

최종 수정일: 08-7월-2010


결함 코드 497 - 복수 유닛 동기화 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 497이 비활성 상태입니까?
단계 2. | OEM 스위치 회로를 점검합니다. |
 | 단계 2A. OEM 스위치를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 스위치를 점검합니다. | 복수 유닛 동기화 스위치와 복수 유닛 동기화 컴플리멘터리 스위치가 올바르게 작동하고 있습니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3D. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 497이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 497이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 497이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - OEM 스위치 회로를 점검합니다.

안내 단계 2A - OEM 스위치를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 복수 유닛 동기화 스위치를 분리합니다.
  • OEM 하네스에서 복수 유닛 동기화 컴플리멘터리 스위치를 분리합니다.

조치

복수 유닛 동기화 스위치, 복수 유닛 동기화 컴플리멘터리 스위치 및 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

스위치 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - OEM 스위치를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 복수 유닛 동기화 스위치를 분리합니다.
  • 하네스에서 복수 유닛 동기화 컴플리멘터리 스위치를 분리합니다.

조치

복수 유닛 동기화 스위치와 복수 유닛 동기화 컴플리멘터리 스위치의 기능을 점검합니다.

복수 유닛 동기화 스위치에 대한 문제 해결 정보는 섹션 19의 절차 019-270을 참조하십시오.

복수 유닛 동기화 스위치와 복수 유닛 동기화 컴플리멘터리 스위치가 올바르게 작동하고 있습니까?
예 아니요
수리 없음

복수 유닛 동기화 스위치 또는 복수 유닛 동기화 컴플리멘터리 스위치를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 하네스에서 복수 유닛 동기화 스위치를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 복수 유닛 동기화 스위치 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터의 복수 유닛 동기화 컴플리멘터리 스위치 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 복수 유닛 동기화 스위치를 분리합니다.
  • OEM 하네스에서 복수 유닛 동기화 컴플리멘터리 스위치를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 복수 유닛 동기화 스위치 핀과 접지 사이의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터의 복수 유닛 동기화 컴플리멘터리 스위치 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 복수 유닛 동기화 컴플리멘터리 스위치를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 복수 유닛 동기화 스위치 핀과 OEM 하네스 복수 유닛 동기화 스위치 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 497이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 재설치하면서 결함이 수정되었습니다.

OEM 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 497이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 21-4월-2012


결함 코드 498 - 엔진 오일 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 498이 비활성 상태입니까?
단계 2. | 오일 레벨 센서를 점검합니다. |
 | 단계 2A. 오일 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 오일 레벨 센서를 검사합니다. | 오일 레벨 센서 본체 또는 커넥터에서 손상이 발견되었습니까?
 | 단계 2C. 결함 코드를 점검합니다. | 결함 코드 498 상태가 활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 498이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 498이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 오일 레벨 센서를 점검합니다.

안내 단계 2A - 오일 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 오일 레벨을 분리합니다

조치

엔진 하네스와 오일 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 오일 레벨 센서를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 레벨 센서를 분리합니다.
  • 엔진 오일 레벨 센서를 분리합니다. 섹션 19의 절차 019-056을 참조하십시오.

조치

배선이나 본체에 손상이 있는지 윤활 오일 레벨 센서를 육안으로 검사합니다.

  • O-링에 손상이 있는지 검사합니다.

오일 레벨 센서 본체 또는 커넥터에서 손상이 발견되었습니까?
예 아니요

오일 레벨 센서를 교체합니다. 섹션 19의 절차 019-056을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 498 상태가 활성 상태입니까?
예 아니요

오일 레벨 센서를 교체합니다. 섹션 19의 절차 019-056을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 498이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트

최종 수정일: 01-5월-2012


결함 코드 499 - 엔진 오일 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 499가 비활성 상태입니까?
단계 2. | 오일 레벨 센서를 점검합니다. |
 | 단계 2A. 오일 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 오일 레벨 센서를 검사합니다. | 오일 레벨 센서 본체 또는 커넥터에서 손상이 발견되었습니까?
 | 단계 2C. 엔진 오일 레벨 센서에 공급되는 전압을 점검합니다. | 전압이 배터리 전압과 동일합니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM에서 엔진 오일 레벨 센서 전압을 점검합니다 |
 | 단계 3A-2. ECM에 공급되는 배터리 공급 전압을 점검합니다 |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3B-2. 엔진 하네스의 단락 여부를 점검합니다. |
 | 단계 3B-3. 엔진 하네스의 접지 단락 여부를 점검합니다. |
 | 단계 3B-4. 결함 코드를 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 499가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 499가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 오일 레벨 센서를 점검합니다.

안내 단계 2A - 오일 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 오일 레벨을 분리합니다

조치

엔진 하네스와 오일 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 오일 레벨 센서를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 레벨 센서를 분리합니다.
  • 엔진 오일 레벨 센서를 분리합니다. 섹션 19의 절차 019-056을 참조하십시오.

조치

배선이나 본체에 손상이 있는지 윤활 오일 레벨 센서를 육안으로 검사합니다.

  • O-링에 손상이 있는지 검사합니다.

오일 레벨 센서 본체 또는 커넥터에서 손상이 발견되었습니까?
예 아니요

오일 레벨 센서를 교체합니다. 섹션 19의 절차 019-056을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - 엔진 오일 레벨 센서에 공급되는 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 오일 센서에 연결된 전원 공급 및 리턴 회로를 점검합니다.

  • 오일 레벨 센서의 엔진 하네스 커넥터에서 엔진 오일 레벨 공급 회로와 엔진 오일 레벨 리턴 회로 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

전압이 배터리 전압과 동일합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM에서 엔진 오일 레벨 센서 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 오일 레벨 센서에 연결된 전원 공급 및 리턴 회로를 점검합니다.

  • ECM 커넥터에서 엔진 오일 레벨 센서 전원 공급 회로와 엔진 오일 레벨 센서 리턴 회로 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

전압이 배터리 전압 이상입니까?
예 아니요

엔진 하네스에서 엔진 오일 레벨 센서 전원 공급 또는 리턴 회로의 단선이 감지되었습니다.

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-2

안내 단계 3A-2 - ECM에 공급되는 배터리 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 전원 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM에 연결된 전원 공급 및 리턴 회로를 점검합니다.

  • OEM 전원 하네스 커넥터에서 ECM 전원 공급 회로와 ECM 리턴 회로 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

전압이 배터리 전압과 동일합니까?
예 아니요

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

ECM 전원 커넥터에서 낮은 전압이 감지되었습니다.

배터리와 ECM 전원 하네스 커넥터 사이에서 배터리 전압 및 OEM 배선을 점검합니다.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 레벨 센서를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 엔진 오일 레벨 센서 엔진 하네스 커넥터의 엔진 오일 레벨 센서 신호 와이어와 ECM 엔진 하네스 커넥터의 엔진 오일 레벨 센서 신호 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

저항이 10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 레벨 센서를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단락 여부를 점검합니다.

  • ECM 엔진 하네스 커넥터의 엔진 오일 레벨 센서 와이어와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

저항이 100K ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3B-3

이동 4A

안내 단계 3B-3 - 엔진 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 레벨 센서를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 접지 단락 여부를 점검합니다.

  • ECM 엔진 하네스 커넥터의 엔진 오일 레벨 센서 와이어와 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

저항이 100K ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 접지 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3B-4

이동 4A

안내 단계 3B-4 - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에 엔진 하네스를 연결합니다.
  • 엔진 하네스에 엔진 오일 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 499가 활성 상태입니까?
예 아니요

엔진 오일 레벨 센서가 내부적으로 단락되어 있습니다.

엔진 오일 레벨 센서를 교체합니다. 섹션 19의 절차 019-056을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 499가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 차트

최종 수정일: 01-5월-2012


결함 코드 523 - 보조 중간 동력 인출장치(PTO) 속도 스위치 확인 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 523이 비활성 상태입니까?
단계 2. | 원장비 제조업체(OEM)의 스위치 회로를 점검합니다. |
 | 단계 2A. OEM 스위치를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 중속 컨트롤 스위치 1을 점검합니다. | 중속 컨트롤 스위치 1이 올바르게 작동합니까?
 | 단계 2C. 중속 컨트롤 확인 스위치를 점검합니다. | 중속 컨트롤 확인 스위치가 올바르게 작동합니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3D. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 523이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 523이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 523이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - OEM 스위치 회로를 점검합니다.

안내 단계 2A - OEM 스위치를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 중속 컨트롤 스위치 1을 분리합니다.
  • OEM 하네스에서 중속 컨트롤 확인 스위치를 분리합니다.

조치

중속 컨트롤 스위치 1, 중속 컨트롤 확인 스위치 및 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

스위치 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 중속 컨트롤 스위치 1을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 중속 컨트롤 스위치 1을 분리합니다.

조치

중속 컨트롤 스위치의 기능을 점검합니다.

중속 컨트롤 스위치에 대한 문제 해결 정보는 다음 절차를 참조하십시오. 섹션 19의 절차 019-107을 참조하십시오.

중속 컨트롤 스위치 1이 올바르게 작동합니까?
예 아니요
수리 없음

중속 컨트롤 스위치를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 중속 컨트롤 확인 스위치를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 중속 컨트롤 확인 스위치를 분리합니다.

조치

중속 컨트롤 확인 스위치의 기능을 점검합니다.

중속 컨트롤 스위치에 대한 문제 해결 정보는 다음 절차를 참조하십시오. 섹션 19의 절차 019-107을 참조하십시오.

중속 컨트롤 스위치 1이 올바르게 작동합니까?
예 아니요
수리 없음

중속 컨트롤 스위치를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 중속 컨트롤 스위치 1을 분리합니다.
  • OEM 하네스에서 중속 컨트롤 확인 스위치를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 중속 컨트롤 스위치 1 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터의 중속 컨트롤 확인 스위치 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 중속 컨트롤 스위치 1을 분리합니다.
  • OEM 하네스에서 중속 컨트롤 확인 스위치를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 중속 컨트롤 스위치 1 핀과 접지 사이의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터의 중속 컨트롤 확인 스위치 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3D - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 중속 컨트롤 스위치 1을 분리합니다.
  • OEM 하네스에서 중속 컨트롤 확인 스위치를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 중속 컨트롤 스위치 1 핀과 OEM 하네스 중속 컨트롤 스위치 1 핀 사이의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터 중속 컨트롤 확인 핀과 OEM 하네스 중속 컨트롤 확인 스위치 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

엔진 특정 조건/조치 텍스트.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 523이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 재설치하면서 결함이 수정되었습니다.

OEM 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 523이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 11-9월-2013


결함 코드 527 - 보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 527이 비활성 상태입니까?
단계 2. | OEM 출력 컨트롤 솔레노이드와 회로를 점검합니다. |
 | 단계 2A. OEM 출력 컨트롤 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 출력 컨트롤 솔레노이드의 단선 여부를 점검합니다. | 100 ohm 미만입니까?
 | 단계 2C. OEM 출력 컨트롤 솔레노이드 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다. | 3.75-VDC를 초과합니까?
 | 단계 2D. OEM 출력 컨트롤 솔레노이드 회로의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 출력 컨트롤 신호 회로의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 527이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 527이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 527이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - OEM 출력 컨트롤 솔레노이드와 회로를 점검합니다.

안내 단계 2A - OEM 출력 컨트롤 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

OEM 출력 컨트롤 하네스 및 OEM 출력 컨트롤 솔레노이드 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - OEM 출력 컨트롤 솔레노이드의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

OEM 출력 컨트롤 솔레노이드의 저항을 점검합니다.

  • OEM 출력 컨트롤 솔레노이드 커넥터에서 OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 출력 컨트롤 솔레노이드 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

100 ohm 미만입니까?
예 아니요
수리 없음

OEM 출력 컨트롤 솔레노이드의 단선이 감지되었습니다.

OEM 출력 컨트롤 솔레노이드를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - OEM 출력 컨트롤 솔레노이드 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

OEM 출력 컨트롤 솔레노이드 진단 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 OEM 출력 컨트롤 솔레노이드 커넥터에서 OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 출력 컨트롤 솔레노이드 리턴 핀 사이의 전압을 측정합니다.

3.75-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 2D

안내 단계 2D - OEM 출력 컨트롤 솔레노이드 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 출력 컨트롤 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 OEM 출력 컨트롤 솔레노이드 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다. 리턴 와이어 구성은 OEM 회로도나 배선도를 참조하십시오.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 고장난 연결부 원인을 수리합니다.

OEM 하네스 청소, 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 출력 컨트롤 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 하네스 OEM 출력 컨트롤 솔레노이드 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 OEM 컨트롤 출력 솔레노이드 신호 회로의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 OEM 출력 컨트롤 솔레노이드 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 527이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 재설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 527이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 01-5월-2012


결함 코드 528 - 보조 대체 토크 확인 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 528이 비활성 상태입니까?
단계 2. | OEM 스위치 회로를 점검합니다. |
 | 단계 2A. OEM 스위치를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 스위치를 점검합니다. | 대체 토크 스위치가 올바르게 작동합니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3D. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 528이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 528이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 528이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - OEM 스위치 회로를 점검합니다.

안내 단계 2A - OEM 스위치를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 대체 토크 스위치를 분리합니다.

조치

대체 토크 스위치 및 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

스위치 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - OEM 스위치를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 대체 토크 스위치를 분리합니다.

조치

대체 토크 스위치의 기능을 점검합니다.

대체 토크 스위치에 대한 문제 해결 정보는 다음 절차를 참조하십시오. 섹션 19의 절차 019-136을 참조하십시오.

대체 토크 스위치가 올바르게 작동합니까?
예 아니요
수리 없음

대체 토크 스위치를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 대체 토크 스위치를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • OEM 하네스 ECM 커넥터의 대체 토크 스위치 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 대체 토크 스위치 회로에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 대체 토크 스위치를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 대체 토크 스위치 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 대체 토크 스위치를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 대체 토크 스위치 핀과 OEM 하네스의 대체 토크 스위치 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 528이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 재설치하면서 결함이 수정되었습니다.

OEM 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 528이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 구성품.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 21-4월-2012


결함 코드 529 - 보조 입력/출력 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 529가 비활성 상태입니까?
단계 2. | OEM 출력 컨트롤 솔레노이드와 회로를 점검합니다. |
 | 단계 2A. OEM 출력 컨트롤 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 출력 컨트롤 솔레노이드의 단선 여부를 점검합니다. | 100 ohm 미만입니까?
 | 단계 2C. OEM 출력 컨트롤 솔레노이드 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다. | 3.75-VDC를 초과합니까?
 | 단계 2D. OEM 출력 컨트롤 솔레노이드 회로의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 출력 컨트롤 신호 회로의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 529가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 529가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용합니다.

결함 코드 529가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - OEM 출력 컨트롤 솔레노이드와 회로를 점검합니다.

안내 단계 2A - OEM 출력 컨트롤 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

OEM 출력 컨트롤 솔레노이드와 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - OEM 출력 컨트롤 솔레노이드의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

OEM 출력 컨트롤 솔레노이드의 저항을 점검합니다.

  • OEM 출력 컨트롤 솔레노이드 커넥터에서 OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 출력 컨트롤 솔레노이드 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100 ohm 미만입니까?
예 아니요
수리 없음

OEM 출력 컨트롤 솔레노이드의 단선이 감지되었습니다.

OEM 출력 컨트롤 솔레노이드를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - OEM 출력 컨트롤 솔레노이드 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

OEM 출력 컨트롤 솔레노이드 진단 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 OEM 출력 컨트롤 솔레노이드 커넥터에서 OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 출력 컨트롤 솔레노이드 리턴 핀 사이의 전압을 측정합니다.

3.75-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 2D

안내 단계 2D - OEM 출력 컨트롤 솔레노이드 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 출력 컨트롤 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

OEM 출력 컨트롤 솔레노이드 진단 공급 전압 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 OEM 출력 컨트롤 솔레노이드 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다. 리턴 와이어 구성은 OEM 배선도를 참조하십시오.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 고장난 연결부 원인을 수리합니다.

OEM 하네스 청소, 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

ECM 및 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스 및 커넥터 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 출력 컨트롤 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 하네스 OEM 출력 컨트롤 솔레노이드 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 OEM 컨트롤 출력 솔레노이드 신호 회로의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 OEM 출력 컨트롤 솔레노이드 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 529가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 529가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 01-5월-2012


결함 코드 545 - 터보차저 1 웨이스트게이트 컨트롤 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. INSITE™ 전자 서비스 도구를 사용해 센서의 정확도를 확인합니다. | 흡기 매니폴드 압력값이 203 mm Hg[8 in Hg]보다 낮습니까?
 | 단계 1B. 기계식 게이지로 센서의 정확도를 확인합니다. | 센서 판독값이 127 mm Hg[5 in Hg] 내로 맞습니까?
 | 단계 1C. 시스템의 훼손 여부를 점검합니다. | 훼손이 감지되었습니까?
 | 단계 1D. 터보차저 웨이스트게이트 작동을 점검합니다. | 터보차저 웨이스트게이트가 올바르게 작동합니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 545가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - INSITE™ 전자 서비스 도구를 사용해 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 센서의 정확도를 확인합니다.

  • 키 스위치를 ON에 놓고 엔진을 구동하지 않은 상태에서 INSITE™ 전자 서비스 도구로 흡기 매니폴드 압력을 모니터링합니다.

흡기 매니폴드 압력값이 203 mm Hg[8 in Hg]보다 낮습니까?
예 아니요
수리 없음

흡기 매니폴드 압력 센서를 교체합니다. 섹션 19의 절차 019-061을 참조하십시오.

이동 1B

수리 완료.

안내 단계 1B - 기계식 게이지로 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 겁니다.

조치

기계식 게이지로 센서의 정확도를 확인합니다.

  • 엔진에 기계식 흡기 매니폴드 압력 게이지를 연결합니다
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다
  • 엔진 시동을 걸고 서비스 도구 모니터링 화면의 흡기 매니폴드 압력 판독값을 기계식 흡기 매니폴드 압력 게이지의 판독값과 비교합니다.

참고: 압력값을 비교하기 전에 엔진에 부하가 실려야 할 수도 있습니다.

센서 판독값이 127 mm Hg[5 in Hg] 이내입니까?
예 아니요
수리 없음

흡기 매니폴드 압력 센서를 교체합니다. 섹션 19의 절차 019-061을 참조하십시오.

이동 1C

이동 2A

안내 단계 1C - 시스템의 훼손 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저와 연료 시스템에서 다음 사항을 점검합니다.

  • 터보차저 웨이스트게이트 훼손
  • 가변식 터보차저 훼손
  • 연료 시스템 훼손
  • 연료 시스템 추가 전자 장치.

훼손이 감지되었습니까?
예 아니요

훼손 장치를 제거합니다.

 수리 없음

이동 2A

이동 1D

안내 단계 1D - 터보차저 웨이스트게이트 작동을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

웨이스트게이트 액츄에이터가 올바르게 작동하는지 점검합니다.

  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 10의 절차 010-050을 참조하십시오.
  • ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 10의 절차 010-050을 참조하십시오.

터보차저 웨이스트게이트가 올바르게 작동합니까?
예 아니요
수리 없음

터보차저 웨이스트게이트 액츄에이터를 교체합니다.

  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 10의 절차 010-050을 참조하십시오.
  • ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 10의 절차 010-050을 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 545가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 24-4월-2012


결함 코드 551(ISS) - 가속 페달 또는 레버 공회전 확인 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

경고

차량용의 경우 트레일러 브레이크 핸드 밸브를 사용해 서비스 브레이크를 작동시킵니다. 공기 압력이 충분하여 브레이크 압력 스위치를 활성화할 수 있는지 확인합니다. 휠을 안전하게 고정시킵니다. 작업 도중에 트럭이 이동하게 되면 심각한 장비 손상, 부상 또는 사망을 초래할 수 있습니다.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 수 Weather-Pack™ 테스트 리드(부품 번호 3823995)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | ISS를 점검합니다. |
 | 단계 1A. ISS 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. ISS의 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스의 접지 단락 여부를 점검합니다. | 4.0-VDC를 초과합니까?
 | 단계 2A-1. OEM 하네스 및 ECM 커넥터 핀을 검사합니다. |
 | 단계 2A-2. OEM 하네스의 리턴측 단락 여부를 점검합니다. |
 | 단계 2A-3. OEM 하네스의 접지 단락 여부를 점검합니다. |
 | 단계 2A-4. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. |
 | 단계 2A-5. ECM 전압을 점검합니다. |
 | 단계 2B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 551이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - ISS를 점검합니다.

안내 단계 1A - 커넥터 핀에서 ISS를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 ISS를 분리합니다.

조치

OEM 하네스와 ISS 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - ISS의 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 ISS를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 페달 또는 레버를 해제한 상태와 누른 상태에서 스위치 커넥터의 공회전 확인 공회전 작동 신호 핀과 공회전 확인 공회전 해제 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

ISS 스위치를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 ISS를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 ISS 커넥터의 공회전 확인 공회전 작동 신호 핀과 OEM 하네스 ISS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.
  • OEM 하네스 ISS 커넥터의 공회전 확인 공회전 해제 신호 핀과 OEM 하네스 ISS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.0-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 2A-1

안내 단계 2A-1 - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2A-2

안내 단계 2A-2 - OEM 하네스의 리턴측 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 ISS를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

리턴측 단락 여부를 점검합니다.

  • OEM 하네스 ISS 커넥터의 공회전 확인 공회전 작동 신호 핀과 OEM 하네스 ISS 커넥터의 스위치 리턴 핀 사이의 저항을 측정합니다.
  • OEM 하네스 ISS 커넥터의 공회전 확인 공회전 해제 신호 핀과 OEM 하네스 ISS 커넥터의 스위치 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2A-3

이동 3A

안내 단계 2A-3 - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 ISS를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스의 ISS 커넥터에서 공회전 확인 공회전 작동 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스의 ISS 커넥터에서 공회전 확인 공회전 해제 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2A-4

이동 3A

안내 단계 2A-4 - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 ISS를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스의 ECM 커넥터에 있는 공회전 확인 공회전 작동 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스의 ECM 커넥터에 있는 공회전 확인 공회전 해제 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2A-5

이동 3A

안내 단계 2A-5 - ECM 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에 OEM 하네스를 연결합니다.
  • OEM 하네스에서 ISS를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM 전압을 점검합니다.

  • OEM 하네스 ISS 커넥터의 공회전 확인 공회전 작동 신호 핀과 OEM 하네스 ISS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.
  • OEM 하네스 ISS 커넥터의 공회전 확인 공회전 해제 신호 핀과 OEM 하네스 ISS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.0-VDC를 초과합니까?
예 아니요

ISS를 교체합니다. OEM 정비 지침서를 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

수리 완료

안내 단계 2B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 ISS를 분리합니다.

조치

OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 공회전 확인 공회전 작동 신호 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.
  • OEM 하네스 ECM 커넥터의 공회전 확인 공회전 해제 신호 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

ISS를 교체합니다. OEM 정비 지침서를 참조하십시오.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON으로 돌린 다음 가속 페달 또는 레버를 완전히 누르고 해제하는 과정을 세 번 반복합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 551이 비활성 상태인지 확인합니다.

결함 코드 551이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 551(NISS) - 가속 페달 또는 레버 공회전 확인 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

경고

차량용의 경우 트레일러 브레이크 핸드 밸브를 사용해 서비스 브레이크를 작동시킵니다. 공기 압력이 충분하여 브레이크 압력 스위치를 활성화할 수 있는지 확인합니다. 휠을 안전하게 고정시킵니다. 작업 도중에 트럭이 이동하게 되면 심각한 장비 손상, 부상 또는 사망을 초래할 수 있습니다.
주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 수 Weather-Pack™ 테스트 리드(부품 번호 3823995)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | NISS를 점검합니다. |
 | 단계 1A. NISS 및 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. NISS의 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스의 접지 단락 여부를 점검합니다. | 4.0-VDC를 초과합니까?
 | 단계 2A-1. OEM 하네스 및 ECM 커넥터 핀을 검사합니다. |
 | 단계 2A-2. OEM 하네스의 리턴측 단락 여부를 점검합니다. |
 | 단계 2A-3. OEM 하네스의 접지 단락 여부를 점검합니다. |
 | 단계 2A-4. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. |
 | 단계 2A-5. ECM 전압을 점검합니다. |
 | 단계 2B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 551이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - NISS를 점검합니다.

안내 단계 1A - NISS 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 NISS를 분리합니다.

조치

OEM 하네스 및 OEM 커넥터 핀의 NISS에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - NISS의 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 NISS를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 페달 또는 레버를 해제한 상태와 누른 상태에서 스위치 커넥터의 공회전 확인 공회전 작동 신호 핀과 공회전 확인 공회전 해제 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

NISS를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 NISS를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 NISS 커넥터의 공회전 확인 공회전 작동 신호 핀과 OEM 하네스 NISS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.
  • OEM 하네스 NISS 커넥터의 공회전 확인 공회전 해제 신호 핀과 OEM 하네스 NISS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.0-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 2A-1

안내 단계 2A-1 - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2A-2

안내 단계 2A-2 - OEM 하네스의 리턴측 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 NISS를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

리턴측 단락 여부를 점검합니다.

  • OEM 하네스 NISS 커넥터의 공회전 확인 공회전 작동 신호 핀과 OEM 하네스 NISS 커넥터의 스위치 리턴 핀 사이의 저항을 측정합니다.
  • OEM 하네스 NISS 커넥터의 공회전 확인 공회전 해제 신호 핀과 OEM 하네스 NISS 커넥터의 스위치 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2A-3

이동 3A

안내 단계 2A-3 - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 NISS를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스의 NISS 커넥터에서 공회전 확인 공회전 작동 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스의 NISS 커넥터에서 공회전 확인 공회전 해제 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2A-4

이동 3A

안내 단계 2A-4 - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 NISS를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스의 ECM 커넥터에 있는 공회전 확인 공회전 작동 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스의 ECM 커넥터에 있는 공회전 확인 공회전 해제 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2A-5

이동 3A

안내 단계 2A-5 - ECM 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에 OEM 하네스를 연결합니다.
  • OEM 하네스에서 NISS를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 NISS 커넥터의 공회전 확인 공회전 작동 신호 핀과 OEM 하네스 NISS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.
  • OEM 하네스 NISS 커넥터의 공회전 확인 공회전 해제 신호 핀과 OEM 하네스 NISS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.0-VDC를 초과합니까?
예 아니요

NISS를 교체합니다. OEM 정비 지침서를 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

수리 완료

안내 단계 2B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 NISS를 분리합니다.

조치

OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 공회전 확인 공회전 작동 신호 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.
  • OEM 하네스 ECM 커넥터의 공회전 확인 공회전 해제 신호 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON으로 돌린 다음 가속 페달 또는 레버를 완전히 누르고 해제하는 과정을 세 번 반복합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 551이 비활성 상태인지 확인합니다.

결함 코드 551이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 551(SSS) - 가속 페달 또는 레버 공회전 확인 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

경고

차량용의 경우 트레일러 브레이크 핸드 밸브를 사용해 서비스 브레이크를 작동시킵니다. 공기 압력이 충분하여 브레이크 압력 스위치를 활성화할 수 있는지 확인합니다. 휠을 안전하게 고정시킵니다. 작업 도중에 트럭이 이동하게 되면 심각한 장비 손상, 부상 또는 사망을 초래할 수 있습니다.
주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 수 Weather-Pack™ 테스트 리드(부품 번호 3823995)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | SSS를 점검합니다. |
 | 단계 1A. SSS 및 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. SSS의 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스의 접지 단락 여부를 점검합니다. | 4.0-VDC를 초과합니까?
 | 단계 2A-1. OEM 하네스 및 ECM 커넥터 핀을 검사합니다. |
 | 단계 2A-2. OEM 하네스의 리턴측 단락 여부를 점검합니다. |
 | 단계 2A-3. OEM 하네스의 접지 단락 여부를 점검합니다. |
 | 단계 2A-4. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. |
 | 단계 2A-5. ECM 전압을 점검합니다. |
 | 단계 2B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 초과.
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 551이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - SSS를 점검합니다.

안내 단계 1A - SSS 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 SSS를 분리합니다.

조치

OEM 하네스와 SSS 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - SSS의 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 SSS를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 페달 또는 레버를 해제한 상태와 누른 상태에서 스위치 커넥터의 공회전 확인 공회전 작동 신호 핀과 공회전 확인 공회전 해제 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

SSS를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 SSS를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 SSS 커넥터의 공회전 확인 공회전 작동 신호 핀과 OEM 하네스 SSS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.
  • OEM 하네스 SSS 커넥터의 공회전 확인 공회전 해제 신호 핀과 OEM 하네스 SSS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.0-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 2A-1

안내 단계 2A-1 - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2A-2

안내 단계 2A-2 - OEM 하네스의 리턴측 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 SSS를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

리턴측 단락 여부를 점검합니다.

  • OEM 하네스 SSS 커넥터의 공회전 확인 공회전 작동 신호 핀과 OEM 하네스 SSS 커넥터의 스위치 리턴 핀 사이의 저항을 측정합니다.
  • OEM 하네스 SSS 커넥터의 공회전 확인 공회전 해제 신호 핀과 OEM 하네스 SSS 커넥터의 스위치 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2A-3

수리 완료

안내 단계 2A-3 - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 SSS를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스의 SSS 커넥터에서 공회전 확인 공회전 작동 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스의 SSS 커넥터에서 공회전 확인 공회전 해제 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2A-4

이동 3A

안내 단계 2A-4 - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 SSS를 분리합니다.

조치

커넥터에서의 단락 - 핀과 핀 사이 점검:

  • OEM 하네스의 ECM 커넥터에 있는 공회전 확인 공회전 작동 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스의 ECM 커넥터에 있는 공회전 확인 공회전 해제 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

SSS를 교체합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2A-5

이동 3A

안내 단계 2A-5 - ECM 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에 OEM 하네스를 연결합니다.
  • OEM 하네스에서 SSS를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 SSS 커넥터의 공회전 확인 공회전 작동 신호 핀과 OEM 하네스 SSS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.
  • OEM 하네스 SSS 커넥터의 공회전 확인 공회전 해제 신호 핀과 OEM 하네스 SSS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.0-VDC를 초과합니까?
예 아니요

SSS를 교체합니다. OEM 정비 지침서를 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

수리 완료

안내 단계 2B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 SSS를 분리합니다.

조치

OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 공회전 확인 공회전 작동 신호 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.
  • OEM 하네스 ECM 커넥터의 공회전 확인 공회전 해제 신호 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

SSS를 교체합니다. OEM 정비 지침서를 참조하십시오.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON으로 돌린 다음 가속 페달 또는 레버를 완전히 누르고 해제하는 과정을 세 번 반복합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 551이 비활성 상태인지 확인합니다.

결함 코드 551이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 553 - 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 연료 펌프 액츄에이터 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 271, 272, 1117 또는 2311이 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 레일 연료 압력 센서를 점검합니다. |
 | 단계 2A. INSITE™ 전자 서비스 도구로 레일 압력을 모니터링합니다. | 연료 레일 압력이 0 ± 43 bar[0 ± 624 psi]입니까?
단계 3. | 배출 라인 제한을 점검합니다 |
 | 단계 3A. 배출 라인 제한을 점검합니다. | 연료 배출 라인 제한이 절차 006-012에 명시된 규정치 이내입니까?
단계 4. | 저압 연료 시스템을 점검합니다. |
 | 단계 4A. 공급 펌프 연료 압력이 과도한지 점검합니다. | 압력이 1207 kPa[175 psi]를 초과합니까?
 | 단계 4B. 연료 펌프 액츄에이터를 점검합니다. | 내부 O-링에 잘린 자국이나 깎인 자국이 있습니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 553이 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 연료 펌프 액츄에이터 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 271, 272, 1117 또는 2311이 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 레일 연료 압력 센서를 점검합니다.

안내 단계 2A - 레일 연료 압력 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다
  • INSITE™ 전자 서비스 도구의 모니터링을 수행합니다.
  • 엔진 구동 안함.

조치

레일 연료 압력 센서의 정확도를 확인합니다.

  • 올바른 부품 번호의 센서가 고압 연료 레일에 설치되어 있는지 확인합니다.

연료 레일 압력을 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 연료 레일 압력을 측정합니다.

연료 압력이 0 ± 43 bar[0 ± 624 psi]입니까?
예 아니요
수리 없음

레일 연료 압력 센서를 교체합니다. 섹션 19의 절차 019-115를 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 배출 라인 제한을 점검합니다.

안내 단계 3A - 배출 라인 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 구동 중.

조치

연료 배출 라인의 제한이 과도한지 여부를 점검합니다.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-012를 참조하십시오.
  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 6의 절차 006-012를 참조하십시오.

연료 배출 라인 제한이 절차 006-012에 명시된 규정치 이내입니까?
예 아니요
수리 없음

연료 배출 라인 제한이 높은 원인을 수리합니다.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-012를 참조하십시오.
  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 6의 절차 006-012를 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 저압 연료 시스템을 점검합니다.

안내 단계 4A - 공급 펌프 연료 압력이 과도한지 점검합니다.

조건

  • 엔진 구동 중.

조치

압력측 연료 필터 출구 포트에 M10 표준 나사산 O-링 진단 피팅(부품 번호 3824842)을 설치합니다.

압력측 필터의 출구에 0 ~ 2068 kPa[0 ~ 300 psi] 압력 게이지를 설치합니다.

  • 엔진을 공회전으로 구동하고 기어 펌프 출구에서 압력을 측정합니다.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 5의 절차 005-025를 참조하십시오.

압력이 1207 kPa[175 psi]를 초과합니까?
예 아니요

연료 기어 펌프 어셈블리를 교체합니다.

 수리 없음

이동 5A

이동 4B

안내 단계 4B - 연료 펌프 액츄에이터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 펌프 액츄에이터를 점검합니다.

연료 펌프 액츄에이터를 분리합니다. 섹션 19의 절차 019-117을 참조하십시오.

  • 연료 펌프 액츄에이터 내부 O-링을 검사합니다. 이 O-링에 잘린 자국이나 깎인 자국이 있는 경우에는 연료가 연료 펌프 액츄에이터를 우회해 고압 펌프에 진입할 수 있습니다.

내부 O-링에 잘린 자국이나 깎인 자국이 있습니까?
예 아니요

손상된 O-링을 교체합니다.

연료 펌프 액츄에이터를 교체합니다. 섹션 19의 절차 019-117을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 553이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 554 - 인젝터 계량 레일 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 451 및 452가 있는지 점검합니다 | 결함 코드 451 또는 452가 활성 상태입니까?
단계 2. | 레일 연료 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 레일 연료 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 451이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 452 상태가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 451이 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 452 상태가 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 554가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 451 및 452가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 451 또는 452가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리.

이동 2A

안내 단계 2 - 레일 연료 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 레일 연료 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 레일 연료 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 451이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 레일 연료 압력 커넥터에서 레일 연료 압력 신호 핀과 레일 연료 압력 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 452 상태가 활성 상태입니까?
예 아니요

레일 연료 압력 센서를 교체합니다. 섹션 19의 절차 019-115를 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 451이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 컨트롤 모듈 엔진 커넥터에서 레일 연료 압력 신호 핀과 레일 연료 압력 리턴 핀 사이에 점퍼 와이어를 놓습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 452 상태가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 겁니다.
  • 2분간 엔진을 저부하에서 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 554가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 01-5월-2012


결함 코드 559(ISB/QSB 차량용, 선박용 또는 산업용) - 연료 펌프 공급 압력 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 2266 또는 1911이 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 저압 연료 시스템의 작동을 점검합니다. |
 | 단계 2A. 연료 공급이 충분한지 점검합니다. | 장비/차량에 연료 공급이 충분합니까?
 | 단계 2B. 외부 연료 누출이 있는지 점검합니다. | 연료 누출이 있습니까?
단계 3. | 저압 시스템을 점검합니다. |
 | 단계 3A. 입구 제한을 측정합니다. | 입구 제한이 규정치에 부합됩니까?
 | 단계 3B. 전기 리프트 펌프가 있는지 점검합니다. | 엔진에 전기 리프트 펌프가 있습니까?
 | 단계 3C. 리프트 펌프의 연료 유량을 측정합니다. | 리프트 펌프가 최소 규정치에 부합합니까?
 | 단계 3D. 연료에 공기가 있는지 점검합니다. | 연료에 공기가 있습니까?
단계 4. | 연료 필터 제한을 점검합니다. |
 | 단계 4A. 연료 필터 전반에서의 저항 강하를 측정합니다. | 저항 강하가 규정치에 부합합니까?
 | 단계 4B. 연료 필터 출구 압력을 측정합니다. | 연료 필터 출구 압력이 규정치에 부합됩니까?
단계 5. | 고압 연료 시스템을 점검합니다. |
 | 단계 5A. 연료 레일 압력 릴리프 밸브에서 누출이 있는지 점검합니다. | 연료 리턴이 규정치에 부합합니까?
 | 단계 5B. 고압 연료 시스템, 인젝터 및 고압 커넥터에서 복귀 연료의 누출이 과도한지 점검합니다. | 연료 누출이 규정치 내에 있습니까?
 | 단계 5B-1. 고압 커넥터(HPC) 토크를 점검합니다. |
 | 단계 5B-2. 각 인젝터의 누출 여부를 점검합니다. |
 | 단계 5C. 고압 연료 펌프로부터의 연료 리턴이 과도한지 점검합니다. | 연료 리턴이 규정치에 부합합니까?
단계 6. | 결함 코드를 소거합니다. |
 | 단계 6A. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?
 | 단계 6B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2266 또는 1911이 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드의 문제를 해결합니다

이동 2A

안내 단계 2 - 저압 연료 시스템의 작동을 점검합니다.

안내 단계 2A - 연료 공급이 충분한지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 끕니다.

조치

연료 공급이 충분한지 점검합니다

  • 차량 연료 게이지에 의존하지 마십시오. 탱크에 연료가 있는지 확인합니다.
  • 장비/차량 연료 게이지를 점검합니다.
  • 연료 게이지의 정확성이 의심된다면 연료 탱크를 검사합니다.

장비/차량에 연료 공급이 충분합니까?
예 아니요
수리 없음

연료 탱크에 연료를 주입하거나 차량 탱크 또는 연료 게이지를 수리합니다.

이동 2B

이동 6A

안내 단계 2B - 외부 연료 누출이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

외부 연료 누출이 있는지 점검합니다.

  • 엔진 시동을 걸고 공회전시킵니다.
  • 외부 연료 누출이 있는지 검사합니다.

연료 누출이 있습니까?
예 아니요

외부 연료 누출의 원인을 찾아 수리합니다.

 수리 없음

이동 6A

이동 3A

안내 단계 3 - 저압 시스템을 점검합니다.

안내 단계 3A - 입구 제한을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

입구 제한을 측정합니다.

  • ISBe, ISB 및 QSB(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271에서 섹션 6의 절차 006-020을 참조하십시오.

입구 제한이 규정치에 부합됩니까?
예 아니요
수리 없음

입구 제한은 오염된 OEM 연료 필터, 휜 연료 라인 또는 연료 탱크 안의 불순물로 인해 발생할 수 있습니다. 입구 제한의 원인을 파악해 수리합니다.

이동 3B

이동 6A

안내 단계 3B - 전기 리프트 펌프가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 시동을 끕니다.

조치

엔진에 전기 리프트 펌프가 장착되어 있는지 파악합니다.

엔진에 전기 리프트 펌프가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3D

안내 단계 3C - 리프트 펌프의 연료 유량을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

리프트 펌프의 연료 유량을 측정합니다.

  • 리프트 펌프 유량 측정 방법은 ISBe, ISB 및 QSB(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271에서 섹션 5의 절차 005-045를 참조하십시오.

리프트 펌프가 최소 규정치에 부합합니까?
예 아니요
수리 없음

전자 연료 리프트 펌프를 교체합니다.

  • ISBe, ISB 및 QSB(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271에서 섹션 5의 절차 005-045를 참조하십시오.

이동 3D

이동 6A

안내 단계 3D - 연료에 공기가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동시킵니다.

이 테스트는 엔진 시동이 걸리지 않으면 실시할 수 없습니다. 엔진 시동이 걸리지 않으면 다음 단계로 진행합니다.

조치

연료에 공기가 있는지 점검합니다.

  • 연료 내 공기 여부를 점검하는 방법은 ISBe, ISB 및 QSB(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271에서 섹션 6의 절차 006-003을 참조하십시오.

연료에 공기가 있습니까?
예 아니요

공기 유입 원인을 해결합니다.

테스트 중 라인에서 몇 개의 기포가 나올 것으로 예상됩니다.

거품의 출현은 공기가 유입될 수 있는 누출, 캐비테이션을 일으키는 심각한 입구 제한 또는 아직 프라이밍되지 않은 시스템을 나타냅니다. 공기 유입원은 다음 중 하나의 위치로 격리할 수 있습니다.

  • 흡입 연료 라인
  • OEM 연료 라인
  • 흡입측 연료 필터 어셈블리
  • 연료 탱크의 스탠드 파이프.

 수리 없음

이동 6A

이동 4A

안내 단계 4 - 연료 필터 제한을 점검합니다.

안내 단계 4A - 연료 필터 전반에서의 저항 강하를 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 정격 조건에서 구동합니다.

조치

연료 필터 전반에서의 저항 강하를 측정합니다.

  • ISBe, ISB 및 QSB(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271에서 섹션 6의 절차 006-015를 참조하십시오.

저항 강하가 규정치에 부합합니까?
예 아니요
수리 없음

압력측 필터를 교체하고 압력측 필터 라인이 제한되지 않았는지 확인합니다.

이동 4B

이동 6A

안내 단계 4B - 연료 필터 출구 압력을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 정격 조건에서 구동합니다.

조치

이전 단계에서 측정한 연료 필터 출구 압력이 규정치에 부합되는지 확인합니다.

  • ISBe, ISB 및 QSB(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271에서 섹션 6의 절차 006-015를 참조하십시오.

연료 필터 출구 압력이 규정치에 부합됩니까?
예 아니요
수리 없음

고압 펌프를 교체합니다.

이동 5A

이동 6A

안내 단계 5 - 고압 연료 시스템을 점검합니다.

안내 단계 5A - 연료 레일 압력 릴리프 밸브에서 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 테스트 피팅을 설치해 연료 레일 압력 릴리프 밸브로부터의 연료 리턴을 측정합니다.

조치

연료 레일 압력 릴리프 밸브에서 누출이 있는지 점검합니다.

  • 테스트 피팅을 설치해 연료 리턴을 측정합니다.
  • ISBe, ISB 및 QSB(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271에서 섹션 6의 절차 006-061을 참조하십시오.

연료 리턴이 규정치 내에 있습니까?
예 아니요
수리 없음

레일 연료 압력 릴리프 밸브를 교체합니다.

  • ISBe, ISB 및 QSB(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271에서 섹션 6의 절차 006-061을 참조하십시오.

이동 5B

이동 6A

안내 단계 5B - 고압 연료 시스템, 인젝터 및 고압 커넥터에서 복귀 연료의 누출이 과도한지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 테스트 피팅을 설치해 인젝터와 고압 커넥터로부터의 연료 리턴을 측정합니다.

조치

인젝터와 고압 커넥터로부터의 연료 누출이 과도한지 점검합니다.

  • ISBe, ISB 및 QSB(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271에서 섹션 6의 절차 006-026을 참조하십시오.

연료 누출이 규정치 내에 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 5C

이동 5B-1

안내 단계 5B-1 - 고압 커넥터(HPC) 토크를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

인젝터 및 고압 커넥터 토크를 점검합니다.

  • ISBe, ISB 및 QSB(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271에서 섹션 6의 절차 006-052를 참조하십시오.

인젝터 고압 커넥터 토크가 규정치에 부합됩니까?
예 아니요
수리 없음

인젝터 고압 커넥터를 조입니다.

  • ISBe, ISB 및 QSB(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271에서 섹션 6의 절차 006-052를 참조하십시오.

인젝터 복귀 유량을 다시 점검합니다.

이동 5B-2

이동 5B

안내 단계 5B-2 - 각 인젝터의 누출 여부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 공회전으로 엔진을 구동합니다.
  • INSITE™ 전자 서비스 도구에서 연료 시스템 누출 테스트가 활성화인지 확인합니다.

이 테스트는 엔진 시동이 걸리지 않으면 실시할 수 있습니다.

엔진 시동이 걸리지 않으면 엔진을 크랭킹하며 이 테스트를 실시합니다.

조치

각 인젝터에서 연료 누출 여부를 점검합니다.

  • 인젝터 누출 격리 도구가 있는 상태로 한 번에 하나씩 각 인젝터의 캡을 벗깁니다. 이 서비스 도구는 엔진 시동이 꺼진 상태에서 설치해야 합니다.
  • ISBe, ISB 및 QSB(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271에서 섹션 6의 절차 006-026을 참조하십시오.

과도한 복귀 유량의 원인이 인젝터 하나로 파악됩니까?
예 아니요

높은 인젝터 복귀 유량의 원인이 되는 실린더의 인젝터를 교체합니다.

  • ISBe, ISB 및 QSB(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271에서 섹션 6의 절차 006-026을 참조하십시오.

추가 인젝터의 캡을 벗겨 높은 인젝터 복귀 유량의 원인을 파악합니다. 높은 인젝터 복귀 유량의 원인이 되는 실린더의 인젝터를 교체합니다.

  • ISBe, ISB 및 QSB(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271에서 섹션 6의 절차 006-026을 참조하십시오.

이동 6A

이동 5B

안내 단계 5C - 고압 연료 펌프로부터의 연료 리턴이 과도한지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 테스트 피팅을 설치해 고압 연료 펌프로부터의 연료 리턴을 측정합니다.

조치

고압 연료 펌프로부터의 연료 리턴이 과도한지 점검합니다.

  • 테스트 피팅을 설치해 연료 펌프로부터의 연료 리턴을 측정합니다.
  • ISBe, ISB 및 QSB(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271에서 섹션 5의 절차 005-016을 참조하십시오.

연료 리턴이 규정치 내에 있습니까?
예 아니요
수리 없음

고압 연료 펌프를 교체합니다.

  • ISBe, ISB 및 QSB(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271에서 섹션 5의 절차 005-016을 참조하십시오.

이동 6A

이동 6A

안내 단계 6 - 결함 코드를 소거합니다.

안내 단계 6A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드가 비활성 상태인지 확인합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 6B

이동 1A

안내 단계 6B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 시험 주행을 15 - 20분간 실시하거나 동력계에서 엔진을 구동합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 04-5월-2011


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 559가 활성 상태이거나 비활성 카운트가 높습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 559가 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2215 문제 해결 트리로 이동합니다.

수리 완료

최종 수정일: 08-7월-2010


결함 코드 584 - 스타터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 584 상태가 활성 상태입니까?
단계 2. | 스타터 잠금 릴레이 회로를 점검합니다. |
 | 단계 2A. 스타터 잠금 릴레이와 커넥터 핀을 검사합니다. |
 | 단계 2B. 스타터 잠금 릴레이의 저항을 점검합니다. | 10k ohms 미만입니까?
 | 단계 2C. 스타터 잠금 릴레이 리턴 회로의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 584가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다 |
 | 단계 4A. 결함 코드를 비활성화합니다 | 결함 코드 584가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다 | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 584가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 스타터 잠금 릴레이 회로를 점검합니다.

안내 단계 2A - 스타터 잠금 릴레이와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 릴레이를 분리합니다.

조치

OEM 스타터 릴레이 및 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 스타터 잠금 릴레이의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

스타터 잠금 릴레이 저항을 점검합니다.

  • 스타터 잠금 릴레이 신호 핀과 스타터 잠금 릴레이 리턴 핀 사이의 저항을 측정합니다.

스타터 릴레이 핀 구성은 OEM 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10k ohms 미만입니까?
예 아니요
수리 없음

스타터 잠금 릴레이를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 스타터 잠금 릴레이 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 스타터 잠금 릴레이 커넥터의 스타터 잠금 릴레이 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다. 리턴 와이어 구성은 OEM 배선도를 참조하십시오.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 고장난 연결부 원인을 수리합니다.

OEM 하네스를 청소, 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 스타터 잠금 릴레이 커넥터의 스타터 잠금 릴레이 신호 핀과 OEM 하네스 ECM 커넥터의 스타터 잠금 릴레이 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 스타터 잠금 릴레이 신호 라인의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM ECM 커넥터의 스타터 잠금 릴레이 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 출력 장치 드라이버 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 584가 비활성 상태입니까?
예 아니요

없음.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 584가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 585 - 스타터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 585 상태가 활성 상태입니까?
단계 2. | 스타터 잠금 릴레이 및 회로를 점검합니다. |
 | 단계 2A. 스타터 릴레이 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 스타터 잠금 릴레이 저항을 점검합니다. | 6 ohm을 초과합니까?
 | 단계 2B-1. 스타터 잠금 릴레이에서 핀의 접지 단락 여부를 점검합니다. |
 | 단계 2C. 스타터 잠금 릴레이 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다. | 3.75-VDC를 초과합니까?
단계 3. | OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 585가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 585가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 585 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 스타터 잠금 릴레이 및 회로를 점검합니다.

안내 단계 2A - 스타터 릴레이 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 릴레이를 분리합니다.

조치

OEM 스타터 릴레이 및 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 스타터 잠금 릴레이 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

스타터 잠금 릴레이 신호 핀과 릴레이 리턴 핀 사이에서 릴레이 코일의 저항을 측정하고 저항이 낮은지 점검합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

6 ohm을 초과합니까?
예 아니요
수리 없음

스타터 잠금 릴레이를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - 스타터 잠금 릴레이에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

스타터 잠금 릴레이 신호 핀과 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

스타터 잠금 릴레이를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 스타터 잠금 릴레이 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

스타터 잠금 릴레이 진단 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 스타터 잠금 릴레이 커넥터에서 스타터 잠금 릴레이 신호 핀과 스타터 잠금 릴레이 리턴 핀 사이의 전압을 측정합니다.

3.75-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 스타터 잠금 릴레이 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

OEM 하네스 ECM 커넥터의 스타터 잠금 릴레이 신호 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 585가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 585가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 595(ISB/QSB 차량용 또는 산업용) - 터보차저 1번 속도 높음 - 경고 레벨

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 352가 활성 상태이거나 비활성 카운트가 있습니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 595 상태가 활성 상태입니까?
단계 2. | 센서 및 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 센서 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었거나, 구성품이 손상되었습니까?
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 회로 응답을 점검합니다. |
 | 단계 3A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 595 상태가 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 595가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태이거나 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 352

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 가속 페달을 사용해 엔진 속도를 고속 공회전(100%)으로 가속한 다음 20초 이상 엔진 속도를 고속 공회전에서 유지합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 595 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서 및 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스 및 센서 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 속도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

센서 커넥터, 엔진 하네스 커넥터 및 센서 피그테일 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었거나, 구성품이 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 속도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 속도 5 VDC 공급 핀과 엔진 하네스 센서 하네스 커넥터의 터보차저 속도 5 VDC 공급 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 터보차저 속도 신호 핀과 엔진 하네스 센서 하네스 커넥터의 터보차저 속도 신호 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 터보차저 속도 리턴 핀과 엔진 하네스 센서 하네스 커넥터의 터보차저 속도 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 속도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 속도 5 VDC 공급 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 터보차저 속도 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 터보차저 속도 리턴 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 속도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 속도 5 VDC 공급 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 터보차저 속도 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 터보차저 속도 리턴 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 회로 응답을 점검합니다.

안내 단계 3A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 가속 페달을 사용해 엔진 속도를 고속 공회전(100%)으로 가속한 다음 20초 이상 엔진 속도를 고속 공회전에서 유지합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 595 상태가 활성 상태입니까?
예 아니요

터보차저 속도 센서를 교체합니다. 섹션 19의 절차 019-390을 참조하십시오.

수리 없음

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 가속 페달을 사용해 엔진 속도를 고속 공회전(100%)으로 가속한 다음 20초 이상 엔진 속도를 고속 공회전에서 유지합니다.

참고: 이 단계는 차량 속도 센서 미사용시의 최대 엔진 속도가 엔진 속도를 제한하는 경우에도 적용됩니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 595가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 23-4월-2012


결함 코드 596 - 전기 충전 시스템 전압 높음 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 장비 배터리 시스템을 점검합니다. |
 | 단계 1A. 배터리 케이블 및 알터네이터 연결부를 검사합니다. | 손상된 연결부가 있습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 전압이 정상 조건에서 (+) 12 VDC 이상이며 크랭킹시 (+) 6.2 VDC 이상입니까?
단계 2. | 충전 시스템을 점검합니다. |
 | 단계 2A. 알터네이터를 검사합니다. | 알터네이터가 OEM 규정치 내로 충전합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 596이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 장비 배터리 시스템을 점검합니다.

안내 단계 1A - 배터리 케이블 및 알터네이터 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 케이블 및 알터네이터 연결부에서 다음 사항을 검사합니다.

  • 부식
  • 느슨한 연결부

손상된 연결부가 있습니까?
예 아니요

손상된 연결부를 수리합니다. 배터리 연결부를 조이고 배터리 단자를 청소합니다. OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 3A

이동 1B

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.
  • 엔진에 시동을 걸려고 할 때 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.

전압이 정상 조건에서 (+) 12 VDC 이상이며 크랭킹시 (+) 6.2 VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 충전 시스템을 점검합니다.

안내 단계 2A - 알터네이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 전류계를 사용하거나 알터네이터와 배터리 사이에 전류계를 설치합니다.

조치

알터네이터의 충전율을 점검합니다.

  • 엔진 시동을 걸고 알터네이터 충전율(암페어)을 점검합니다.

참고: 알터네이터 출력을 올바르게 측정하려면 배터리에 부하를 가해야 할 수도 있습니다.

알터네이터가 OEM 규정치 내로 충전합니까?
예 아니요
수리 없음

알터네이터, 레귤레이터 및/또는 알터네이터에 연결된 OEM 배선을 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 10분간 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 596이 비활성 상태인지 확인합니다.

결함 코드 596이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 23-4월-2012


결함 코드 597 - 전기 충전 시스템 전압 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 장비 배터리 시스템을 점검합니다. |
 | 단계 1A. 배터리 케이블 및 알터네이터 연결부를 검사합니다. | 손상된 연결부가 있습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 배터리 전압이 정상 조건에서 (+) 12 VDC 이상이며 크랭킹시 (+) 6.2 VDC 이상입니까?
단계 2. | 알터네이터와 전원 하네스를 점검합니다. |
 | 단계 2A. 알터네이터를 검사합니다. | 알터네이터가 OEM 규정치 내로 충전합니까?
 | 단계 2B. 비연동 배터리 공급 회로의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 2C. 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. | 손상된 와이어가 없습니까?
 | 단계 2E. 전원 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 597이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 장비 배터리 시스템을 점검합니다.

안내 단계 1A - 배터리 케이블 및 알터네이터 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 케이블 및 알터네이터 연결부에서 다음 사항을 검사합니다.

  • 부식
  • 느슨한 연결부

손상된 연결부가 있습니까?
예 아니요

손상된 연결부를 수리합니다.

배터리 연결부를 조이고 배터리 단자를 청소합니다. OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 3A

이동 1B

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 멀티미터의 양극 (+) 프로브를 양극 배터리 단자에 갖다 댑니다. 엔진 시동을 시도하면서 멀티미터의 음극 (-) 프로브를 음극 배터리 단자에 갖다 댑니다.

배터리 전압이 정상 조건에서 (+) 12 VDC 이상이며 크랭킹시 (+) 6.2 VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 알터네이터와 전원 하네스를 점검합니다.

안내 단계 2A - 알터네이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 전류계를 사용하거나 알터네이터와 배터리 사이에 전류계를 설치합니다.

조치

알터네이터의 충전율을 점검합니다.

  • 엔진 시동을 걸고 알터네이터 충전율(암페어)을 점검합니다.

참고: 알터네이터 출력을 올바르게 측정하려면 배터리에 부하를 가해야 할 수도 있습니다.

알터네이터가 OEM 규정치 내로 충전합니까?
예 아니요
수리 없음

알터네이터 및/또는 알터네이터에 연결된 OEM 배선을 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 비연동 배터리 공급 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 전원 하네스 커넥터를 분리합니다.
  • 배터리에서 양극 배터리 케이블을 분리합니다.

조치

비연동 배터리 공급 회로의 단선 여부를 점검합니다.

  • 멀티미터를 사용해 OEM 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 양극 (+) 배터리 단자 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

배터리 하네스를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 전원 하네스 커넥터를 분리합니다.
  • 배터리에서 양극 (+) 배터리 케이블을 분리합니다.

조치

단락 여부를 점검합니다.

  • 멀티미터를 사용해 OEM 전원 하네스 커넥터의 ECM 배터리 공급 (+) 핀과 ECM 배터리 공급 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스에서 단락이 감지되었습니다.

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • 양극 (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

손상된 와이어가 있습니까?
예 아니요

손상된 배선을 수리합니다.

 수리 없음

이동 2E

이동 3A

안내 단계 2E - 전원 하네스의 단락 여부를 점검합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 전원 하네스 커넥터를 분리합니다
  • 배터리에서 양극 (+) 배터리 케이블을 분리합니다.

조치

멀티미터를 사용해 OEM 전원 하네스 커넥터의 ECM 배터리 공급 (+) 핀과 OEM 하네스 ECM 커넥터의 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스에서 단락이 감지되었습니다.

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 10분간 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 597이 비활성 상태인지 확인합니다.

결함 코드 597이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다

수리 완료

해당 문제 해결 단계

최종 수정일: 23-4월-2012


결함 코드 598 - 전기 충전 시스템 전압 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 장비 배터리 시스템을 점검합니다. |
 | 단계 1A. 배터리 케이블 및 알터네이터 연결부를 검사합니다. | 손상된 연결부가 있습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 전압이 정상 조건에서 (+) 12‐VDC 이상이며 크랭킹시 (+) 6.2‐VDC 이상입니까?
단계 2. | 알터네이터와 OEM 하네스를 점검합니다. |
 | 단계 2A. 알터네이터를 검사합니다. | 알터네이터가 OEM 규정치 내로 충전합니까?
 | 단계 2B. 배터리 전원 커넥터를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. 비연동 배터리 공급 회로의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 2D. 전원 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2E. 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. | 와이어가 손상되었습니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 598이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 장비 배터리 시스템을 점검합니다.

안내 단계 1A - 배터리 케이블 및 알터네이터 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 케이블 및 알터네이터 연결부에서 다음 사항을 검사합니다.

  • 부식
  • 느슨한 연결부

손상된 연결부가 있습니까?
예 아니요

손상된 연결부를 수리합니다.

배터리 연결부를 조이고 배터리 단자를 청소합니다.

OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 3A

이동 1B

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.
  • 엔진에 시동을 걸려고 할 때 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.

전압이 정상 조건에서 (+) 12‐VDC 이상이며 크랭킹시 (+) 6.2‐VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 알터네이터와 OEM 하네스를 점검합니다.

안내 단계 2A - 알터네이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 전류계를 사용하거나 알터네이터와 배터리 사이에 전류계를 설치합니다.

조치

알터네이터의 충전율을 점검합니다.

  • 엔진 시동을 걸고 알터네이터 충전율(암페어)을 점검합니다.

참고: 알터네이터 출력을 올바르게 측정하려면 배터리에 부하를 가해야 할 수도 있습니다.

알터네이터가 OEM 규정치 내로 충전합니까?
예 아니요
수리 없음

알터네이터 및/또는 알터네이터에 연결된 OEM 배선을 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 배터리 전원 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 전원 커넥터에서 배터리로부터 전원 하네스를 분리합니다.

조치

배터리측과 하네스측 배터리 전원 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

배터리 전원 커넥터를 수리합니다. 위치와 절차는 OEM 정비 지침서를 참조하십시오.

  • 부품 번호 3824510인 전기 접촉부 클리너를 사용하여 커넥터 핀에서 먼지, 불순물 또는 수분을 불어 냅니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

 수리 없음

이동 3A

이동 2C

안내 단계 2C - 비연동 배터리 공급 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 전원 하네스 커넥터와 배터리의 양극 (+) 단자 사이에서 ECM 배터리 공급 (+) 회로의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 전원 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 전원 하네스 커넥터를 분리합니다.
  • 배터리에서 양극 배터리 케이블을 분리합니다.

조치

전원 하네스 커넥터의 ECM 배터리 공급 (+) 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • 양극 (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 접지 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

와이어가 손상되었습니까?
예 아니요

손상된 배선을 수리합니다.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 10분간 구동합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 598이 비활성 상태인지 확인합니다.

결함 코드 598이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 23-4월-2012


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 599를 점검합니다. | 결함 코드 599의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 599를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 599의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진 보호 기능 한계가 초과되었거나 OEM이 보조 장치를 공급했습니다. OEM 문제 해결 지침서를 참조하십시오.

 수리 없음

OEM 문제 해결 지침서.

수리 완료.

최종 수정일: 08-7월-2010


결함 코드 649 - 윤활 오일 및 필터 교체 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 649가 있는지 점검합니다. | 결함 코드 649 상태가 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 649가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 649가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 649가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 649 상태가 활성 상태입니까?
예 아니요

엔진 윤활 오일 및 필터를 교체합니다.

INSITE™ 전자 서비스 도구를 사용해 유지보수 모니터링를 리셋합니다

 수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 유지보수 모니터링을 리셋합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

참고: 유지보수 모니터링는 수동으로 리셋할 수도 있습니다.

결함 코드 649가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 23-4월-2012


결함 코드 687(ISB/QSB 차량용 또는 산업용) - 터보차저 속도 센서 - 정상적인 작동 범위보다 낮음

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 352가 활성 상태이거나 비활성 카운트가 있습니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 687 상태가 활성 상태입니까?
단계 2. | 터보차저 속도 센서와 회로를 점검합니다. |
 | 단계 2A. 터보차저 속도 센서와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 하네스에서 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2C. ECM에서 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2D. 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 2E. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2F. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 687이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태이거나 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 352

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 가속 페달을 사용해 엔진 속도를 고속 공회전(100%)으로 가속한 다음 20초 이상 엔진 속도를 고속 공회전에서 유지합니다.
  • 엔진 속도를 공회전으로 되돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

참고: 이 단계는 차량 속도 센서 미사용시의 최대 엔진 속도가 엔진 속도를 제한하는 경우에도 적용됩니다.

결함 코드 687 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 터보차저 속도 센서와 회로를 점검합니다.

안내 단계 2A - 터보차저 속도 센서와 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 속도 센서를 분리합니다.

조치

엔진 하네스와 터보차저 속도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

참고: 터보차저 속도 센서에는 "피그테일" 연결부가 있습니다. 이 전기 연결부에 와이어 절연부의 손상된 흔적이 있는지 면밀히 검사합니다.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 하네스에서 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 속도 센서에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 터보차저 속도 +5 VDC 공급 핀과 터보차저 속도 리턴 핀 사이의 전압을 측정합니다.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 2C

안내 단계 2C - ECM에서 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM에서 센서 공급 전압과 리턴 회로를 점검합니다.

  • ECM 포트에서 터보차저 속도 +5 VDC 공급 핀과 터보차저 속도 리턴 핀 사이의 전압을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

이동 3A

안내 단계 2D - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 터보차저 속도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 속도 신호 핀과 엔진 하네스 터보차저 속도 센서 커넥터의 터보차저 속도 신호 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다.

이동 2E

이동 3A

안내 단계 2E - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 속도 센서를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 속도 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다.

이동 2F

이동 3A

안내 단계 2F - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 속도 센서를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터에서 터보차저 속도 신호 핀과 다른 모든 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

터보차저 속도 센서를 교체합니다. 섹션 19의 절차 019-390을 참조하십시오.

엔진 하네스를 수리하거나 교체합니다.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 가속 페달을 사용해 엔진 속도를 고속 공회전(100%)으로 가속한 다음 20초 이상 엔진 속도를 고속 공회전에서 유지합니다.
  • 엔진 속도를 공회전으로 되돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

참고: 이 단계는 차량 속도 센서 미사용시의 최대 엔진 속도가 엔진 속도를 제한하는 경우에도 적용됩니다.

결함 코드 687이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 27-3월-2012


결함 코드 688 - 엔진 오일 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다 | 결함 코드 688 상태가 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 688이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진 오일 온도가 외기 온도에 근접함.
  • 차량이 평지에 주차되어 있는지 확인합니다.

조치

결함 코드를 판독합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.

결함 코드 688 상태가 활성 상태입니까?
예 아니요

높은 엔진 윤활 오일 레벨이 감지되었습니다.

엔진 윤활 오일 레벨 상태를 수정합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 7의 절차 007-037을 참조하십시오.

수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 688이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 23-4월-2012


결함 코드 689 - 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3164596 - 수 Framatome™ 테스트 리드, 부품 번호 3164597 - 암 Framatome™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 284가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 689가 활성 상태입니까?
단계 2. | 크랭크샤프트 엔진 속도 센서와 회로를 점검합니다. |
 | 단계 2A. 크랭크샤프트 엔진 속도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 크랭크샤프트 엔진 속도 센서 상태가 낮음과 일치합니까?
 | 단계 2C-1. 회로 응답을 점검합니다. |
 | 단계 2C-2. 크랭크샤프트 엔진 속도 센서를 검사합니다. |
 | 단계 2C-3. 회로 응답을 점검합니다. |
 | 단계 2C-4. 크랭크샤프트 엔진 속도 센서의 공기 간극이 적절한지 확인합니다. |
 | 단계 2D. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2E. ECM 응답을 점검합니다. | 모니터링 크랭크샤프트 엔진 속도 센서 상태가 낮음과 일치합니까?
 | 단계 2E-1. ECM 응답을 점검합니다. |
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 689가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 284가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 284

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 엔진 공회전 상태에서 결함 코드 상태를 모니터링합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 689가 활성 상태입니까?

예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 크랭크샤프트 엔진 속도 센서와 회로를 점검합니다.

안내 단계 2A - 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 엔진 속도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 엔진 속도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 커넥터에서 전압을 측정합니다.

엔진 하네스의 센서 커넥터에서 크랭크샤프트 엔진 속도 공급 핀과 크랭크샤프트 엔진 속도 리턴 핀 사이의 전압을 측정합니다.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 엔진 속도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구 모니터링 모드를 사용하여 크랭크샤프트 엔진 속도 센서 상태를 판독합니다.

크랭크샤프트 엔진 속도 센서 상태가 낮음과 일치합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C-1

이동 2D

안내 단계 2C-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 엔진 속도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 센서 커넥터에서 크랭크샤프트 엔진 속도 공급 핀과 크랭크샤프트 엔진 속도 신호 핀 사이에 점퍼 와이어를 놓습니다. ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구 모니터링 모드를 사용하여 크랭크샤프트 엔진 속도 센서 상태를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

크랭크샤프트 엔진 속도 센서 상태가 높음과 일치합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C-2

이동 2D

안내 단계 2C-2 - 크랭크샤프트 엔진 속도 센서를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진에서 크랭크샤프트 엔진 속도 센서를 분리합니다. 섹션 19의 절차 019-365를 참조하십시오.

조치

크랭크샤프트 엔진 속도 센서에서 다음 사항을 검사합니다.

  • 손상된 센서 끝
  • 센서가 속도 또는 속도 톱니와 접촉한 물리적 징후.

센서 끝이 손상되었습니까?
예 아니요

크랭크샤프트 엔진 속도 센서를 교체합니다. 섹션 19의 절차 019-365를 참조하십시오.

수리 없음

이동 4A

이동 2C-3

안내 단계 2C-3 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진에서 크랭크샤프트 엔진 속도 센서를 분리합니다. 섹션 19의 절차 019-365를 참조하십시오.
  • 크랭크샤프트 엔진 속도 센서가 하네스에 연결되어 있는지 확인합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진에서 센서를 분리할 때 사용했던 소켓 공구의 라쳇 드라이브측을 사용해 소켓의 가장자리가 센서의 가장자리 위에 있도록 센서와 평면을 이루도록 합니다. 소켓을 천천히 센서의 표시된 라인에 수직 방향으로 밀거나 센서의 장착 브라켓에 수직 방향으로 밉니다. 다음 사항을 검사합니다.

응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구 모니터링 모드를 사용하여 크랭크샤프트 엔진 속도 센서 상태를 판독합니다.

크랭크샤프트 엔진 속도 센서 상태가 높음에서 낮음 또는 낮음에서 높음으로 전환되거나 상태가 작동으로 나타납니까?
예 아니요
수리 없음

크랭크샤프트 엔진 속도 센서를 교체합니다. 섹션 19의 절차 019-365를 참조하십시오.

이동 2C-4

이동 4A

안내 단계 2C-4 - 크랭크샤프트 엔진 속도 센서의 공기 간극이 적절한지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진에 크랭크샤프트 엔진 속도 센서를 설치합니다. 섹션 19의 절차 019-365를 참조하십시오.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

일시적으로 스타터를 작동시키되 엔진 시동은 걸지 않습니다. 이 과정을 필요한 만큼 반복합니다. 크랭크샤프트 엔진 속도 센서의 크랭크샤프트 엔진 속도 센서 상태를 모니터링해 다음 사항을 점검합니다.

  • 상태가 높음에서 낮음 또는 낮음에서 높음으로 전환되거나 상태가 작동으로 나타남.

크랭크샤프트 엔진 속도 센서가 높음에서 낮음 또는 낮음에서 높음으로 전환되거나 상태가 작동으로 나타납니까?
예 아니요
수리 없음

크랭크샤프트 톤 휠에 손상 또는 회전이 있는지 검사합니다.

수리 또는 교체에 대한 내용은 해당 기본 엔진 문제 해결 및 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 2D - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2E

안내 단계 2E - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구 모니터링 모드를 사용하여 크랭크샤프트 엔진 속도 센서 상태를 판독합니다.

모니터링 크랭크샤프트 엔진 속도 센서 상태가 낮음과 일치합니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2E-1

이동 4A

안내 단계 2E-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 포트에서 크랭크샤프트 엔진 속도 공급 핀과 크랭크샤프트 엔진 속도 신호 핀 사이에 점퍼 와이어를 놓습니다.

ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구 모니터링 모드를 사용하여 크랭크샤프트 엔진 속도 센서 상태를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

모니터링 크랭크샤프트 엔진 속도 센서 상태가 높음과 일치합니까?
예 아니요

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM 엔진 하네스 포트에서 크랭크샤프트 엔진 속도 공급 핀과 크랭크샤프트 엔진 속도 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 689가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 22-10월-2014


결함 코드 691 - 터보차저 1번 컴프레서 입구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 691이 비활성 상태입니까?
단계 2. | 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 250 ohms ~ 380k ohms입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 691이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다 | 결함 코드 692는 활성 상태이며 결함 코드 691은 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 691이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 691이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 691이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 터보차저 컴프레서 흡기 온도 센서에서 터보차저 컴프레서 흡기 온도 센서 신호 핀과 터보차저 컴프레서 흡기 온도 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

250 ohm ~ 380k ohm입니까?
예 아니요
수리 없음

터보차저 컴프레서 흡기 온도 센서를 교체합니다. 섹션 19의 절차 019-395를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 컴프레서 흡기 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 691이 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 커넥터에서 터보차저 컴프레서 흡기 온도 센서 신호 핀과 터보차저 컴프레서 흡기 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 692는 활성 상태이며 결함 코드 691은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 센서 리턴 핀과 엔진 하네스의 터보차저 컴프레서 흡기 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 컴프레서 흡기 온도 센서 신호 핀과 엔진 하네스의 터보차저 컴프레서 흡기 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 691이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 691이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 692 - 터보차저 1번 컴프레서 입구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 692가 비활성 상태입니까?
단계 2. | 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 691은 활성 상태이며 결함 코드 692는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 692가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 691은 활성 상태이며 결함 코드 692는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 692가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 692가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 692가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 691은 활성 상태이며 결함 코드 692는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 컴프레서 흡기 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 692가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

터보차저 컴프레서 흡기 온도 센서를 교체합니다. 섹션 19의 절차 019-395를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 691은 활성 상태이며 결함 코드 692는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 692가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 692가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 731b - 엔진 속도 센서/위치 캠샤프트 및 크랭크샤프트 오정렬 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 731만 활성 결함입니까?
단계 2. | 톤 휠과 속도/위치 센서를 검사합니다. |
 | 단계 2A. 엔진 속도 및 위치 센서에 손상이 있는지 검사합니다. | 손상이 있습니까?
 | 단계 2B. 톤 휠에 손상이 있는지 검사합니다. | 손상이 있습니까?
단계 3. | 엔진 및 차량 접지를 검사합니다. |
 | 단계 3A. 엔진 블록, 스타터, 알터네이터, 샤시 및 배터리 접지를 검사합니다. | 모두 접지가 있으며, 적절히 접지되어 있고 부식이 없이 단단하게 연결되어 있습니까?
단계 4. | 엔진 정적 타이밍이 올바른지 점검합니다. |
 | 단계 4A. 정적 타이밍을 점검합니다. | 캠샤프트 및 크랭크샤프트 타이밍 표시가 상사점에 올바르게 정렬되어 있습니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 731이 비활성 상태입니까?
 | 단계 5B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 유일한 활성 결함입니까?

예 아니요
수리 없음

이 트리를 계속 진행하기 전에 다른 활성 결함의 문제를 해결합니다.

이동 2A

해당 결함 코드 문제 해결 트리.

안내 단계 2 - 톤 휠과 속도/위치 센서를 검사합니다.

안내 단계 2A - 엔진 속도 및 위치 센서에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

손상이 있는지 검사합니다.

  • 엔진 속도 및 위치 센서에 손상이 있는지 검사합니다.

손상이 있습니까?
예 아니요

캠샤프트 위치 센서를 교체합니다. 섹션 19의 절차 019-363을 참조하십시오.

크랭크샤프트 위치 센서를 교체합니다. 섹션 19의 절차 019-365를 참조하십시오.

수리 없음

이동 5A

이동 2B

안내 단계 2B - 톤 휠에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

손상이 있는지 검사합니다.

크랭크샤프트 및 캠샤프트 톤 휠에 손상이 있는지 검사합니다.

손상이 있습니까?
예 아니요

톤 휠을 교체합니다.

캠샤프트 위치 센서를 교체합니다. 섹션 19의 절차 019-363을 참조하십시오.

크랭크샤프트 위치 센서를 교체합니다. 섹션 19의 절차 019-365를 참조하십시오.

톤 휠을 교체합니다.

  • ISC, QSC8.3, ISL, QSL9 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 1의 절차 001-008을 참조하십시오.
  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 1의 절차 001-008을 참조하십시오.
  • ISC, QSC8.3, ISL, QSL9 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 1의 절차 001-016를 참조하십시오.
  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 1의 절차 001-016을 참조하십시오.

수리 없음

이동 5A

이동 3A

안내 단계 3 - 엔진 및 차량 접지를 검사합니다.

안내 단계 3A - 엔진 블록, 스타터, 알터네이터, 샤시 및 배터리 접지를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 및 차량 접지를 검사합니다.

  • 모든 엔진, 스타터, 알터네이터, 샤시 및 배터리 접지를 점검합니다.
  • 모든 접지가 있으며 적절하게 접지되어 있는지 확인합니다.
  • 모든 연결부에 부식이 없고 단단하게 연결되어 있는지 확인합니다.

모두 접지가 있으며, 적절히 접지되어 있고 부식이 없이 단단하게 연결되어 있습니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

접지 와이어 또는 연결부를 교체하거나 조이거나 청소합니다.

이동 4A

이동 5A

안내 단계 4 - 엔진 정적 타이밍이 올바른지 점검합니다.

안내 단계 4A - 정적 타이밍을 점검합니다.

조건

  • 기어 커버를 분리합니다.
  • 엔진을 1번 실린더에 해당하는 TDC로 회전시킨 다음 캠샤프트 및 크랭크샤프트 기어 타이밍 마크가 올바르게 정렬되어 있는지 확인합니다.
  • ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 1의 절차 001-008을 참조하십시오.
  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 1의 절차 001-008을 참조하십시오.

조치

타이밍을 점검합니다.

엔진 정적 타이밍을 검사합니다.

캠샤프트 및 크랭크샤프트 타이밍 표시가 TDC에 올바르게 정렬됩니까?
예 아니요
수리 없음

TDC 타이밍 표시가 올바르게 정렬되도록 캠샤프트를 분리했다가 설치합니다.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 731이 비활성 상태인지 확인합니다.

결함 코드 731이 비활성 상태입니까?
예 아니요
수리 없음

참고: 크랭크샤프트 기어 미끄러짐은 기어 트레인에서의 과도한 유압 부하로 발생할 수 있습니다. 차량에서 과도한 유압 부하 조건을 모두 점검해 수정합니다.

모든 단계를 완료했고 다시 점검했다면 크랭크샤프트 어셈블리를 교체합니다.

이동 5B

이동 1A

안내 단계 5B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 731(QSB 선박용) - 엔진 속도 센서/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 731만 활성 결함입니까?
단계 2. | 톤 휠과 속도/위치 센서를 검사합니다. |
 | 단계 2A. 엔진 속도 및 위치 센서에 손상이 있는지 검사합니다. | 손상이 있습니까?
 | 단계 2B. 톤 휠에 손상이 있는지 검사합니다. | 손상이 있습니까?
단계 3. | 엔진 및 차량 접지를 검사합니다. |
 | 단계 3A. 엔진 블록, 스타터, 알터네이터, 샤시 및 배터리 접지를 검사합니다. | 모두 접지가 있으며, 적절히 접지되어 있고 부식이 없이 단단하게 연결되어 있습니까?
단계 4. | 엔진 정적 타이밍이 올바른지 점검합니다. |
 | 단계 4A. 정적 타이밍을 점검합니다. | 캠샤프트 및 크랭크샤프트 타이밍 표시가 상사점에 올바르게 정렬되어 있습니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 731이 비활성 상태입니까?
 | 단계 5B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 731이 유일한 활성 결함입니까?

예 아니요
수리 없음

이 트리를 계속 진행하기 전에 다른 활성 결함의 문제를 해결합니다.

이동 2A

해당 결함 코드 문제 해결 트리.

안내 단계 2 - 톤 휠과 속도/위치 센서를 검사합니다.

안내 단계 2A - 엔진 속도 및 위치 센서에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

손상이 있는지 검사합니다.

엔진 속도 및 위치 센서에 손상이 있는지 검사합니다.

손상이 있습니까?
예 아니요

위치 또는 속도 센서를 교체합니다. 캠샤프트 위치 센서를 교체합니다. 섹션 19의 절차 019-363을 참조하십시오.

크랭크샤프트 위치 센서를 교체합니다. 섹션 19의 절차 019-365를 참조하십시오.

수리 없음

이동 5A

이동 2B

안내 단계 2B - 톤 휠에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

손상이 있는지 검사합니다.

크랭크샤프트 및 캠샤프트 톤 휠에 손상이 있는지 검사합니다.

손상이 있습니까?
예 아니요

톤 휠을 교체합니다.

캠샤프트 위치 센서를 교체합니다. 섹션 19의 절차 019-363을 참조하십시오.

크랭크샤프트 위치 센서를 교체합니다. 섹션 19의 절차 019-365을 참조하십시오.

  • ISC, QSC, ISL, QSL9 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 1의 절차 001-008을 참조하십시오.
  • ISB, ISBe 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 1의 절차 001-008을 참조하십시오.
  • ISC, QSC8.3, ISL, QSL9 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 1의 절차 001-016을 참조하십시오.
  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 1의 절차 001-016을 참조하십시오.

수리 없음

이동 5A

이동 3A

안내 단계 3 - 엔진 및 차량 접지를 검사합니다.

안내 단계 3A - 엔진 블록, 스타터, 알터네이터, 샤시 및 배터리 접지를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 및 차량 접지를 검사합니다.

  • 모든 엔진, 스타터, 알터네이터, 샤시 및 배터리 접지를 점검합니다.
  • 모든 접지가 있으며 적절하게 접지되어 있는지 확인합니다.
  • 모든 연결부에 부식이 없고 단단하게 연결되어 있는지 확인합니다.

모두 접지가 있으며, 적절히 접지되어 있고 부식이 없이 단단하게 연결되어 있습니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

접지 와이어 또는 연결부를 교체하거나 조이거나 청소합니다.

이동 4A

이동 5A

안내 단계 4 - 엔진 정적 타이밍이 올바른지 점검합니다.

안내 단계 4A - 정적 타이밍을 점검합니다.

조건

  • 기어 커버를 분리합니다.
  • 엔진을 1번 실린더에 해당하는 TDC로 회전시킨 다음 캠샤프트 및 크랭크샤프트 기어 타이밍 마크가 올바르게 정렬되어 있는지 확인합니다. ISC, QSC, ISL, QSL9 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 1의 절차 001-008을 참조하십시오. ISB, ISBe 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 1의 절차 001-008을 참조하십시오.

조치

타이밍을 점검합니다.

엔진 정적 타이밍을 검사합니다.

캠샤프트 및 크랭크샤프트 타이밍 표시가 TDC에 올바르게 정렬됩니까?
예 아니요
수리 없음

TDC 타이밍 표시가 올바르게 정렬되도록 캠샤프트를 분리했다가 설치합니다.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 731이 비활성 상태인지 확인합니다.

결함 코드 731이 비활성 상태입니까?
예 아니요
수리 없음

참고: 크랭크샤프트 기어 미끄러짐은 기어 트레인에서의 과도한 유압 부하로 발생할 수 있습니다. 차량에서 과도한 유압 부하 조건을 모두 점검해 수정합니다.

모든 단계를 완료했고 다시 점검했다면 크랭크샤프트 어셈블리를 교체합니다.

이동 5B

이동 1A

안내 단계 5B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 활성 상태인 다른 결함 코드가 있습니까?
단계 2. | 배터리와 전원 하네스 커넥터를 점검합니다. |
 | 단계 2A. 배터리 공급 회로의 저항을 점검합니다. | 10 ohms 미만입니까?
 | 단계 2B. 배터리 전압을 점검합니다. | 정상 조건: (+) 12 VDC 이상입니까? (크랭크 도중: (+) 6.2 VDC 이상)?
 | 단계 2C. 배터리 연결부를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
단계 3. | OEM 퓨즈를 점검합니다. |
 | 단계 3A. OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다. | 퓨즈가 올바르게 설치되어 있습니까?
 | 단계 3B. OEM 퓨즈가 끊어지지 않았는지 확인합니다. | 퓨즈가 끊어지지 않았습니까?
단계 4. | 전원 커넥터를 점검합니다. |
 | 단계 4A. 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. | 손상된 와이어가 없습니까?
단계 5. | ECM을 다시 캘리브레이션합니다. |
 | 단계 5A. ECM을 다시 캘리브레이션합니다. | 결함 코드 757이 비활성 상태입니까?
단계 6. | 결함 코드를 소거합니다. |
 | 단계 6A. 결함 코드를 비활성화합니다. | 결함 코드 757이 비활성 상태입니까?
 | 단계 6B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결해 결함 코드를 판독합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

활성 상태인 다른 결함 코드가 있습니까?
예 아니요

활성 결함 코드의 문제를 해결합니다.

 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 배터리와 전원 커넥터를 점검합니다.

안내 단계 2A - 배터리 공급 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 전원 하네스 커넥터를 분리합니다.

조치

배터리 공급 회로의 저항을 점검합니다.

  • 멀티미터를 사용해 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 양극 (+) 배터리 단자 사이의 저항을 측정합니다.
  • 멀티미터를 사용해 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 멀티미터 및 배선도를 사용한 저항 측정, 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 3A

안내 단계 2B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 멀티미터의 양극 (+) 프로브를 양극 배터리 단자에 갖다 댑니다. 엔진 시동을 시도하면서 멀티미터의 음극 (-) 프로브를 음극 배터리 단자에 갖다 댑니다.

정상 조건: (+) 12 VDC 이상입니까? (크랭크 도중: (+) 6.2 VDC 이상)?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2C

이동 5A

안내 단계 2C - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 검사합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 조이고 단자를 청소합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 4A

이동 5A

안내 단계 3 - OEM 퓨즈를 점검합니다.

안내 단계 3A - OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 올바르게 설치되어 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다.

절차 019-198을 참조하십시오.

이동 3B

이동 5A

안내 단계 3B - OEM 퓨즈가 끊어지지 않았는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 끊어지지 않았는지 확인합니다.

퓨즈가 끊어져 있습니까?
예 아니요

퓨즈를 교체합니다.

OEM 하네스를 수리 또는 교체합니다.

절차 019-071을 참조하십시오.

이동 5A

이동 5A

안내 단계 4 - 전원 커넥터를 점검합니다.

안내 단계 4A - 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • 양극 (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

손상된 와이어가 있습니까?
예 아니요

손상된 배선을 수리 또는 교체합니다.

 수리 없음

이동 6A

이동 5A

안내 단계 5 - ECM을 다시 캘리브레이션합니다.

안내 단계 5A - ECM을 다시 캘리브레이션합니다.

조건

  • 모든 구성품을 연결합니다.

조치

ECM을 다시 캘리브레이션합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM을 캘리브레이션합니다.

결함 코드 757이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 6A

이동 6A

안내 단계 6 - 결함 코드를 소거합니다.

안내 단계 6A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 OFF로 돌리고 30초간 기다립니다.
  • 키 스위치를 ON으로 돌립니다.

결함 코드 757이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 6B

이동 1A

안내 단계 6B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다

수리 완료

해당 문제 해결 단계

최종 수정일: 08-7월-2010


결함 코드 778 - 엔진 속도 센서(캠샤프트) 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3164596 - 수 Framatome™ 테스트 리드, 부품 번호 3164597 - 암 Framatome™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 187 또는 227이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 778 상태가 활성 상태입니까?
단계 2. | 캠샤프트 엔진 위치 센서와 회로를 점검합니다. |
 | 단계 2A. 캠샤프트 엔진 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 캠샤프트 엔진 위치 센서 상태가 낮음과 일치합니까?
 | 단계 2C-1. 회로 응답을 점검합니다. |
 | 단계 2C-2. 캠샤프트 엔진 위치 센서를 검사합니다. |
 | 단계 2C-3. 회로 응답을 점검합니다. |
 | 단계 2C-4. 캠샤프트 기어 이빨, 공기 간극 및 대상 휠을 검사합니다. |
 | 단계 2D. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2E. ECM 응답을 점검합니다. | 모니터링 캠샤프트 위치 센서 상태가 낮음과 일치합니까?
 | 단계 2E-1. ECM 응답을 점검합니다. |
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187 또는 227이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 187 또는 227

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 778 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 캠샤프트 엔진 위치 센서와 회로를 점검합니다.

안내 단계 2A - 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 엔진 위치 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 엔진 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압과 리턴 회로를 점검합니다.

엔진 하네스의 센서 커넥터에서 캠샤프트 위치 +5-VDC 공급 핀과 캠샤프트 위치 리턴 핀 사이의 전압을 측정합니다.

4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 엔진 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답이 적절한지 점검합니다.

  • 캠샤프트 엔진 위치 센서 상태를 판독합니다. INSITE™ 전자 서비스 도구 모니터링 모드를 사용합니다.

캠샤프트 엔진 위치 센서 상태가 낮음과 일치합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C-1

이동 2D

안내 단계 2C-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 엔진 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 센서 커넥터에서 캠샤프트 위치 +5-VDC 공급 핀과 캠샤프트 엔진 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.

  • ECM 응답이 적절한지 점검합니다.
  • 캠샤프트 위치 센서 상태를 판독합니다. INSITE™ 전자 서비스 도구 모니터링 모드를 사용합니다.

커넥터 핀 식별은 배선도를 참조하십시오

캠샤프트 엔진 위치 센서 상태가 높음과 일치합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C-2

이동 2D

안내 단계 2C-2 - 캠샤프트 엔진 위치 센서를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진에서 캠샤프트 엔진 위치 센서를 분리합니다. 섹션 19의 절차 019-363을 참조하십시오.

조치

캠샤프트 엔진 위치 센서에서 다음 사항을 검사합니다.

  • 손상된 센서 끝
  • 센서가 속도 또는 위치 톱니와 접촉한 물리적 흔적.

센서 끝이 손상되었습니까?
예 아니요

캠샤프트 엔진 위치 센서를 교체합니다. 섹션 19의 절차 019-363을 참조하십시오.

수리 없음

이동 4A

이동 2C-3

안내 단계 2C-3 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진에서 캠샤프트 엔진 위치 센서를 분리합니다. 섹션 19의 절차 019-363을 참조하십시오.
  • 캠샤프트 엔진 위치 센서가 하네스에 연결되어 있는지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

참고: 엔진에서 센서를 분리할 때 사용했던 소켓 공구의 라쳇 드라이브측을 사용해 소켓의 가장자리가 센서의 가장자리 위에 있도록 센서와 평면을 이루도록 합니다. 소켓을 천천히 센서의 표시된 라인에 수직 방향으로 밀거나 센서의 장착 브라켓에 수직 방향으로 밉니다.

다음 사항을 검사합니다.

  • ECM 응답이 적절한지 점검합니다
  • 캠샤프트 엔진 위치 센서 상태를 판독합니다. INSITE™ 전자 서비스 도구 모니터링 모드를 사용합니다.

캠샤프트 엔진 위치 센서 상태가 높음에서 낮음 또는 낮음에서 높음으로 전환되거나 상태가 작동으로 나타납니까?
예 아니요
수리 없음

캠샤프트 엔진 위치 센서를 교체합니다. 섹션 19의 절차 019-363을 참조하십시오.

이동 2C-4

이동 4A

안내 단계 2C-4 - 캠샤프트 기어 이빨, 공기 간극 및 대상 휠을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

캠샤프트 기어 이빨에 손상 또는 헐거운 캠샤프트 기어 조건이 있는지 검사합니다.

ISB 엔진의 경우 ISBe, ISB 및 QSB(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271을 참조하십시오.

ISC 또는 ISL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418을 참조하십시오.

공기 간극을 검사합니다.

  • 기어 하우징에서 보조 엔진 속도 센서(캠샤프트 센서)를 분리하고 크랭크샤프트의 회전시 몇몇 지점에서 공기 간극을 측정합니다. 섹션 19의 절차 019-363을 참조하십시오.

공기 간극 사양:

  • 최소 공기 간극: 0.96 mm[0.038 in]
  • 최대 공기 간극: 2.25 mm[0.089 in]
  • 최대 목표 런아웃: 0.5 mm[0.02 in]

공기 간극이 규정치 이내에 있습니까?
예 아니요
수리 없음

공기 간극이 규정치를 초과할 경우 센서를 교체하거나 틈을 메웁니다.

타겟 런아웃이 과도할 경우:

속도 센서 타겟이 가공된 엔진일 경우에는 캠샤프트 기어를 교체합니다.

  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 1의 절차 001-012를 참조하십시오.
  • ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 1의 절차 001-012를 참조하십시오.

속도 센서 타겟이 볼트 고정식인 엔진일 경우에는 타이밍 플레이트의 볼트를 교체합니다.

  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 1의 절차 001-013을 참조하십시오.
  • ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 1의 절차 001-013을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2E

안내 단계 2E - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답이 적절한지 점검합니다.

  • 캠샤프트 엔진 위치 센서 상태를 판독합니다. INSITE™ 전자 서비스 도구 모니터링 모드를 사용합니다.

모니터링 캠샤프트 엔진 위치 센서 상태가 낮음과 일치합니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2E-1

이동 4A

안내 단계 2E-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 포트에서 캠샤프트 위치 +5-VDC 공급 핀과 캠샤프트 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.

ECM 응답이 적절한지 점검합니다.

  • 캠샤프트 엔진 위치 센서 상태를 판독합니다. INSITE™ 전자 서비스 도구 모니터링 모드를 사용합니다.

커넥터 핀 식별은 배선도를 참조하십시오

모니터링 캠샤프트 엔진 위치 센서 상태가 높음과 일치합니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM 포트에서 캠샤프트 위치 +5-VDC 공급 핀과 캠샤프트 위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75-VDC ~ 5.25-VDC입니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 778이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 779를 점검합니다. | 결함 코드 779의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 779를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™를 사용해 결함 코드를 판독합니다.

결함 코드 779의 활성 또는 비활성 카운트가 있습니까?
예 아니요

OEM이 공급한 압력 또는 온도 입력이 엔진 보호 기능 한계를 초과했습니다. OEM 문제 해결 지침서를 참조하십시오.

 수리 없음

OEM 문제 해결 지침서

수리 완료

최종 수정일: 08-7월-2010


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 전자 컨트롤 모듈(ECM) 벤치 캘리브레이션 하네스(부품 번호 3163151) 및 ECM 벤치 캘리브레이션 어댑터 케이블(부품 번호 3164185)을 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 어댑티브 정속 주행 모드 하드웨어가 있는지 점검합니다. |
 | 단계 1A. 올바른 하드웨어인지 점검합니다. | 어댑티브 크루즈 하드웨어가 차량에 설치되어 있습니까?
단계 2. | SAE J1939 통신을 점검합니다. |
 | 단계 2A. ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
 | 단계 2B. OEM 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 784가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 어댑티브 정속 주행 모드 하드웨어가 있는지 점검합니다.

안내 단계 1A - 올바른 하드웨어인지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

하드웨어를 점검합니다.

  • 어댑티브 크루즈 하드웨어가 차량에 설치되어 있는지 확인합니다.

어댑티브 크루즈 하드웨어가 차량에 설치되어 있습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구를 사용하여 어댑티브 크루즈 기능을 비활성화합니다.

이동 2A

이동 3A

안내 단계 2 - SAE J1939 통신을 점검합니다.

안내 단계 2A - ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 차량 SAE J1939 데이터링크 진단 커넥터에 INLINE™ II 데이터링크 어댑터를 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 ECM과의 통신을 시도합니다.

  • INSITE™ 전자 서비스 도구를 시작합니다.
  • INSITE™ 전자 서비스 도구 II(J1939) ECM 연결을 선택합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
예 아니요

ECM SAE J1939 데이터링크 회로가 올바르게 작동하고 있습니다.

 수리 없음

어댑티브 정속 주행 모드 유닛과 차량 SAE J1939 네트워크의 문제 해결에 대한 자세한 내용은 OEM 문제 해결 및 정비 지침서를 참조하십시오

이동 2B

안내 단계 2B - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 씰 내부 또는 위의 먼지 또는 파편.

일반적인 검사 기법에 대한 내용은 구성품 커넥터와 핀 검사, 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

멀티미터 및 배선도를 사용한 저항 측정, 절차 019-360을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • ECM에 ECM 벤치 캘리브레이션 하네스를 연결합니다.
  • INLINE™ II 데이터링크 어댑터를 ECM 벤치 캘리브레이션 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 ECM과의 통신을 시도합니다.

  • INSITE™ 전자 서비스 도구를 작동시키고 INLINE™ II (J1939) ECM 연결부로 ECM에 연결합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
예 아니요

INSITE™ 전자 서비스 도구가 ECM과 통신할 수 있습니다. 이는 ECM SAE J1939 데이터링크 회로가 올바르게 작동한다는 의미입니다.

 수리 없음

차량 SAE J1939 회로 및 장치의 문제 해결은 OEM 문제 해결 및 정비 지침서를 참조하십시오

통신 오류 - 전자 서비스 도구 또는 컨트롤 장치 문제 해결 증상 트리를 참조하십시오.

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 784가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 1A

안내 단계 3B - 비활성 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 08-7월-2010


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 연료 시스템 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 연료 시스템 구성품 결함 코드가 활성 상태이거나 비활성 카운트가 누적되었습니까?
단계 2. | 진단 테스트를 실시합니다. |
 | 단계 2A. 실린더 컷아웃 테스트 및/또는 자동화된 실린더 균형 진단 테스트를 실시합니다. | 모든 실린더 테스트가 정상입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 951이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 여러 연료 시스템 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

연료 시스템 구성품 결함 코드가 활성 상태이거나 비활성 카운트가 누적되었습니까?
예 아니요

연료 시스템 구성품 결함 코드 문제를 해결합니다.

 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 진단 테스트를 실시합니다.

안내 단계 2A - 실린더 컷아웃 테스트 및/또는 자동화된 실린더 균형 진단 테스트를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 공회전 속도로 구동합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

자동화된 실린더 균형 진단 테스트를 사용해 각 실린더의 출력 기여도를 파악합니다.

모든 실린더 테스트가 정상입니까?
예 아니요
수리 없음

실린더 테스트가 불합격하면 이는 엔진 브레이크 고장, 조절이 안된 밸브 래시, 실린더 고장, 밸브 고장, 실린더 헤드 또는 가스켓 고장, 극심한 캠샤프트 마모 또는 인젝터 고장이 원인일 수 있습니다.

조절이 안되어 있거나 오작동하는 해당 구성품의 상태를 조사, 진단 및 수정합니다. 실린더간 인젝터를 서로 "바꾸어" 문제가 인젝���를 따라 다니는지, 아니면 그렇지 않은지 확인합니다.

이동 3A

문제 해결 및 정비 지침서, ISBe, ISB 및 QSB5.9(커먼 레일 연료 시스템), 회보 4021271.

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 951이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 08-7월-2010


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 957이 활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 957이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1228을 참조하십시오.

수리 완료

최종 수정일: 08-7월-2010


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 958이 활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 958이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1229를 참조하십시오.

수리 완료

최종 수정일: 08-7월-2010


결함 코드 1117(선박용) - 시동 OFF 없이 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 배터리와 전원 커넥터를 점검합니다. |
 | 단계 1A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 정상 조건: + 12 VDC[24볼트 시스템의 경우 + 24 VDC] 이상; 크랭킹시: + 6.2 VDC 이상입니까?
단계 2. | OEM 전원 하네스를 점검합니다. |
 | 단계 2A. 하네스와 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 배터리 전원 회로의 단선 여부를 점검합니다. | + 10-VDC[24 볼트 시스템의 경우 + 20-VDC] 이상입니까?
 | 단계 2B-1. OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다. |
 | 단계 2B-2. OEM 퓨즈가 끊어졌는지 점검합니다. |
 | 단계 2B-3. 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. |
 | 단계 2C. 배터리 공급 회로의 저항을 점검합니다. | 1.0 ohm 미만입니까?
 | 단계 2D. 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다. | 키 스위치 입력 와이어에 방해가 있습니까?
 | 단계 2E. 키 스위치 입력 회로를 점검합니다. | 5 ohm 미만입니까?
단계 3. | 엔진 배선 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 점검합니다. | 핀이 더럽거나 손상되었습니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1117이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 배터리와 전원 커넥터를 점검합니다.

안내 단계 1A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

연결부를 조입니다.

느슨한 연결부를 조이고 단자를 청소합니다. OEM 정비 지침서를 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 엔진 시동을 시도하면서 멀티미터의 양극 (+) 프로브를 양극 배터리 단자에 갖다 대고 음극 (-) 프로브를 음극 배터리 단자에 갖다 댑니다.

정상 조건: + 12 VDC[24볼트 시스템의 경우 + 24 VDC] 이상; 크랭킹시: + 6.2 VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 전원 하네스를 점검합니다.

안내 단계 2A - 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 전원 하네스 커넥터를 분리합니다.

조치

하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 ECM을 교체합니다.

  • 부품 번호가 3824510인 전기 접촉부 클리너를 사용하여 커넥터 핀에서 먼지, 불순물 또는 수분을 불어 냅니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 배터리 전원 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 ECM 배터리 공급 스터브를 분리합니다.

조치

배터리 전원 회로의 단선 여부를 점검합니다.

  • 멀티미터를 사용하여 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

+ 10-VDC[24 볼트 시스템의 경우 + 20-VDC] 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 2B-1

안내 단계 2B-1 - OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 올바르게 설치되어 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다. 섹션 19의 절차 019-198을 참조하십시오.

이동 2B-2

이동 4A

안내 단계 2B-2 - OEM 퓨즈가 끊어졌는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 끊어지지 않았는지 확인합니다.

–

퓨즈가 끊어져 있습니까?
예 아니요

단락 부위를 찾습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

끊어진 퓨즈를 교체합니다. 섹션 19의 절차 019-198을 참조하십시오.

수리 없음

이동 4A

이동 2B-3

안내 단계 2B-3 - 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

손상된 와이어가 있습니까?
예 아니요

손상된 배선를 수리 또는 교체합니다

OEM 전원 커넥터와 배터리를 연결하는 OEM 전원 하네스를 수리 또는 교체합니다.

이동 4A

이동 4A

안내 단계 2C - 배터리 공급 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 ECM 배터리 공급 스터브를 분리합니다.
  • 배터리에서 양극 단자를 분리합니다.
  • 디지털 멀티미터를 저저항 모드로 설정하고 0으로 캘리브레이션합니다.

조치

배터리 공급 회로의 저항을 점검합니다.

  • 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 양극 배터리 커넥터 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 음극 배터리 커넥터 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

참고: 배터리 공급 회로의 저항은 일반적으로 매우 낮기 때문에 저저항 설정에서 0으로 캘리브레이션된 디지털 멀티미터를 사용해야만 회로 저항을 정확하게 측정할 수 있습니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

1.0 ohm 미만입니까?
예 아니요
수리 없음

ECM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

키 스위치 어셈블리의 키 스위치 점화 포스트와 ECM 사이의 키 스위치 입력 와이어를 검사해 와이어에 방해가 없고 이에 따라 솔레노이드 또는 릴레이에도 간섭이 없는지 확인합니다.

–

키 스위치 입력 와이어에 방해가 있습니까?
예 아니요

와이어에 방해가 없도록 배선을 수정합니다.

 수리 없음

이동 4A

이동 2E

안내 단계 2E - 키 스위치 입력 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

키 스위치 입력 회로를 점검합니다.

  • 키 스위치 어셈블리의 키 스위치 점화 포스트와 OEM 하네스 커넥터의 키 스위치 입력 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

5 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 배선 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 ECM 하네스 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 ECM을 교체합니다.

  • 부품 번호가 3824510인 전기 접촉부 클리너를 사용하여 커넥터 핀에서 먼지, 불순물 또는 수분을 불어 냅니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 키 스위치를 OFF 위치로 30초간 돌려 놓습니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™를 사용하여 결함 코드 1117이 비활성 상태인지 확인합니다.

참고: 결함 코드 1117이 비활성화되려면 ECM을 한 번 완전히 강제 정지해야 합니다.

결함 코드 1117이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 30-4월-2012


결함 코드 1119 - 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 1119가 있는지 점검합니다. | 결함 코드 1119의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 1119가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 1119가 있는지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1119의 활성 또는 비활성 카운트가 있습니까?
예 아니요

문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418 또는 ISB(커먼 레일 연료 시스템) 시리즈 엔진, 회보 4021271의 엔진 냉각수 온도가 정상보다 높음의 증상 트리를 참조하십시오.

수리 없음

해당 문제 해결 증상 트리.

수리 완료.

최종 수정일: 07-5월-2014


결함 코드 1139 - 인젝터 솔레노이드 드라이버 실린더 1 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 1139가 있는지 점검합니다. | 결함 코드 1139의 활성 또는 비활성 카운트가 있으며 소리가 큰 엔진 노킹이 발생합니까?
단계 2. | 연료 시스템을 점검합니다. |
 | 단계 2A. 인젝터가 개방된 채로 고착되어 있는지 점검합니다. | 엔진 노킹이 사라졌고 결함 코드 1139가 비활성 상태입니까?
 | 단계 2A-1. 실린더에 점진적 손상이 있는지 점검합니다. |
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 1139가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 1139가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1139의 활성 또는 비활성 카운트가 있으며 소리가 큰 엔진 노킹이 발생합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 연료 시스템을 점검합니다.

안내 단계 2A - 인젝터가 개방된 채로 고착되어 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

인젝터가 개방된 채로 고착되어 있는지 점검합니다.

연료 시스템 누출 테스트 블로킹 공구(부품 번호 3164325)를 사용해 인젝터 1번으로 진입되는 연료 흐름을 막습니다.

  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.
  • ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.

엔진에 시동을 걸고 1분간 공회전시킵니다.

엔진 노킹이 사라졌고 결함 코드 1139가 비활성 상태입니까?
예 아니요

개방된 채로 고착된 인젝터 노즐이 감지되었습니다.

연료 인젝터를 교체합니다.

  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.
  • ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.

수리 없음

이동 2A-1

엔진 소음 증상 트리를 참조하십시오

안내 단계 2A-1 - 실린더에 점진적 손상이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 크랭크케이스 블로바이를 측정합니다. ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 14의 014-010을 참조하십시오. ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 14의 014-010을 참조하십시오.

조치

손상된 인젝터로 인해 엔진에 점진적인 손상이 발생할 수 있습니다.

  • 점진적 고장이 있는지 점검합니다
  • 엔진 크랭크케이스 블로바이를 측정합니다.

크랭크케이스 블로바이 측정치가 규정 한계를 초과합니까?
예 아니요

엔진에 점진적 손상이 있는지 검사합니다.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1139가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 23-4월-2012


결함 코드 1141 - 인젝터 솔레노이드 드라이버 실린더 2 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 1141이 있는지 점검합니다. | 결함 코드 1141의 활성 또는 비활성 카운트가 있으며 소리가 큰 엔진 노킹이 발생합니까?
단계 2. | 연료 시스템을 점검합니다. |
 | 단계 2A. 인젝터가 개방된 채로 고착되어 있는지 점검합니다. | 엔진 노킹이 사라졌고 결함 코드 1141이 비활성 상태입니까?
 | 단계 2A-1. 실린더에 점진적 손상이 있는지 점검합니다. |
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 1141이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 1141이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1141의 활성 또는 비활성 카운트가 있으며 소리가 큰 엔진 노킹이 발생합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 연료 시스템을 점검합니다.

안내 단계 2A - 인젝터가 개방된 채로 고착되어 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

인젝터가 개방된 채로 고착되어 있는지 점검합니다.

연료 시스템 누출 테스트 블로킹 공구(부품 번호 3164325)를 사용해 인젝터 2번으로 진입되는 연료 흐름을 막습니다.

  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.
  • ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.
  • 엔진에 시동을 걸고 1분간 공회전시킵니다.

엔진 노킹이 사라졌고 결함 코드 1141이 비활성 상태입니까?
예 아니요

개방된 채로 고착된 인젝터 노즐이 감지되었습니다.

연료 인젝터를 교체합니다. ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오. ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.

수리 없음

이동 2A-1

엔진 소음 증상 트리를 참조하십시오

안내 단계 2A-1 - 실린더에 점진적 손상이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 크랭크케이스 블로바이를 측정합니다. ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 14의 014-010을 참조하십시오. ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 14의 014-010을 참조하십시오.

조치

인젝터 고장으로 인해 엔진에 점진적인 손상이 발생할 수 있습니다.

  • 점진적 고장이 있는지 점검합니다
  • 엔진 크랭크케이스 블로바이를 측정합니다.

크랭크케이스 블로바이 측정치가 규정 한계를 초과합니까?
예 아니요

엔진에 점진적 손상이 있는지 검사합니다.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1141이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 23-4월-2012


결함 코드 1142 - 인젝터 솔레노이드 드라이버 실린더 3 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 1142가 있는지 점검합니다. | 결함 코드 1142의 활성 또는 비활성 카운트가 있으며 소리가 큰 엔진 노킹이 발생합니까?
단계 2. | 연료 시스템을 점검합니다. |
 | 단계 2A. 인젝터가 개방된 채로 고착되어 있는지 점검합니다. | 엔진 노킹이 사라졌고 결함 코드 1142가 비활성 상태입니까?
 | 단계 2A-1. 실린더에 점진적 손상이 있는지 점검합니다. |
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 1142가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 1142가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1142의 활성 또는 비활성 카운트가 있으며 소리가 큰 엔진 노킹이 발생합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 연료 시스템을 점검합니다.

안내 단계 2A - 인젝터가 개방된 채로 고착되어 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

인젝터가 개방된 채로 고착되어 있는지 점검합니다.

연료 시스템 누출 테스트 블로킹 공구(부품 번호 3164325)를 사용해 인젝터 3번으로 진입되는 연료 흐름을 막습니다.

  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.
  • ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.
  • 엔진에 시동을 걸고 1분간 공회전시킵니다.

엔진 노킹이 사라졌고 결함 코드 1142가 비활성 상태입니까?
예 아니요

개방된 채로 고착된 인젝터 노즐이 감지되었습니다.

연료 인젝터를 교체합니다.

  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.
  • ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.

수리 없음

이동 2A-1

엔진 소음 증상 트리를 참조하십시오

안내 단계 2A-1 - 실린더에 점진적 손상이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 크랭크케이스 블로바이를 측정합니다. ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 14의 014-010을 참조하십시오. ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 14의 014-010을 참조하십시오.

조치

손상된 인젝터로 인해 엔진에 점진적인 손상이 발생할 수 있습니다.

  • 점진적 고장이 있는지 점검합니다
  • 엔진 크랭크케이스 블로바이를 측정합니다.

크랭크케이스 블로바이 측정치가 규정 한계를 초과합니까?
예 아니요

엔진에 점진적 손상이 있는지 검사합니다.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1142가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 23-4월-2012


결함 코드 1143 - 인젝터 솔레노이드 드라이버 실린더 4 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 1143이 있는지 점검합니다. | 결함 코드 1143의 활성 또는 비활성 카운트가 있으며 소리가 큰 엔진 노킹이 발생합니까?
단계 2. | 연료 시스템을 점검합니다. |
 | 단계 2A. 인젝터가 개방된 채로 고착되어 있는지 점검합니다. | 엔진 노킹이 사라졌고 결함 코드 1143이 비활성 상태입니까?
 | 단계 2A-1. 실린더에 점진적 손상이 있는지 점검합니다. |
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 1143이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 1143이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1143의 활성 또는 비활성 카운트가 있으며 소리가 큰 엔진 노킹이 발생합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 연료 시스템을 점검합니다.

안내 단계 2A - 인젝터가 개방된 채로 고착되어 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

인젝터가 개방된 채로 고착되어 있는지 점검합니다.

연료 시스템 누출 테스트 블로킹 공구(부품 번호 3164325)를 사용해 인젝터 4번으로 진입되는 연료 흐름을 막습니다.

  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.
  • ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.
  • 엔진에 시동을 걸고 1분간 공회전시킵니다.

엔진 노킹이 사라졌고 결함 코드 1143이 비활성 상태입니까?
예 아니요

개방된 채로 고착된 인젝터 노즐이 감지되었습니다.

연료 인젝터를 교체합니다. ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오. ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.

수리 없음

이동 2A-1

엔진 소음 증상 트리를 참조하십시오

안내 단계 2A-1 - 실린더에 점진적 손상이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 크랭크케이스 블로바이를 측정합니다.
  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 14의 014-010을 참조하십시오.
  • ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 14의 014-010을 참조하십시오.

조치

손상된 인젝터로 인해 엔진에 점진적인 손상이 발생할 수 있습니다.

  • 점진적 고장이 있는지 점검합니다
  • 엔진 크랭크케이스 블로바이를 측정합니다.

크랭크케이스 블로바이 측정치가 규정 한계를 초과합니까?
예 아니요

엔진에 점진적 손상이 있는지 검사합니다.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1143이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 23-4월-2012


결함 코드 1144 - 인젝터 솔레노이드 드라이버 실린더 5 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 1144가 있는지 점검합니다. | 결함 코드 1144의 활성 또는 비활성 카운트가 있으며 배기 스모크가 과도하고 소리가 큰 엔진 노킹이 발생합니까?
단계 2. | 연료 시스템을 점검합니다. |
 | 단계 2A. 인젝터가 개방된 채로 고착되어 있는지 점검합니다. | 엔진 노킹과 과도한 배기 스모크가 사라졌고 결함 코드 1144가 비활성 상태입니까?
 | 단계 2A-1. 실린더에 점진적 손상이 있는지 점검합니다. 엔진 크랭크케이스 블로바이를 측정합니다. |
단계 3. | 결함 코드를 리셋합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 1144가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 리셋합니다. | 모든 결함 코드가 리셋되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 1144가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1144의 활성 또는 비활성 카운트가 있으며 배기 스모크가 과도하고 소리가 큰 엔진 노킹이 발생합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 연료 시스템을 점검합니다.

안내 단계 2A - 인젝터가 개방된 채로 고착되어 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

인젝터가 개방된 채로 고착되어 있는지 점검합니다.

연료 시스템 누출 테스트 블로킹 공구(부품 번호 3164325)를 사용해 인젝터 5번으로 진입되는 연료 흐름을 막습니다.

  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.
  • ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.
  • 엔진에 시동을 걸고 1분간 공회전시킵니다.

엔진 노킹과 과도한 배기 스모크가 사라졌고 결함 코드 1144가 비활성 상태입니까?
예 아니요

개방된 채로 고착된 인젝터 노즐이 감지되었습니다.

연료 인젝터를 교체합니다. ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오. ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.

수리 없음

이동 2A-1

엔진 소음 증상 트리를 참조하십시오

안내 단계 2A-1 - 실린더에 점진적 손상이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 크랭크케이스 블로바이를 측정합니다. ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 14의 014-010을 참조하십시오. ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 14의 014-010을 참조하십시오.

조치

손상된 인젝터로 인해 엔진에 점진적인 손상이 발생할 수 있습니다.

  • 점진적 고장이 있는지 점검합니다
  • 엔진 크랭크케이스 블로바이를 측정합니다.

크랭크케이스 블로바이 측정치가 규정 한계를 초과합니까?
예 아니요

점진적 손상이 있는지 검사합니다.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 리셋합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1144가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 리셋합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 리셋합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 리셋합니다.

모든 결함 코드가 리셋되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 23-4월-2012


결함 코드 1145 - 인젝터 솔레노이드 드라이버 실린더 6 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 1145가 있는지 점검합니다. | 결함 코드 1145의 활성 또는 비활성 카운트가 있으며 배기 스모크가 과도하고 소리가 큰 엔진 노킹이 발생합니까?
단계 2. | 연료 시스템을 점검합니다. |
 | 단계 2A. 인젝터가 개방된 채로 고착되어 있는지 점검합니다. | 엔진 노킹과 과도한 배기 스모크가 사라졌고 결함 코드 1145가 비활성 상태입니까?
 | 단계 2A-1. 실린더에 점진적 손상이 있는지 점검합니다. 엔진 크랭크케이스 블로바이를 측정합니다. |
단계 3. | 결함 코드를 리셋합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 1145가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 리셋합니다. | 모든 결함 코드가 리셋되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 1145가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1145의 활성 또는 비활성 카운트가 있으며 배기 스모크가 과도하고 소리가 큰 엔진 노킹이 발생합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 연료 시스템을 점검합니다.

안내 단계 2A - 인젝터가 개방된 채로 고착되어 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

인젝터가 개방된 채로 고착되어 있는지 점검합니다.

연료 시스템 누출 테스트 블로킹 공구(부품 번호 3164325)를 사용해 인젝터 6번으로 진입되는 연료 흐름을 막습니다.

  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.
  • ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.
  • 엔진에 시동을 걸고 1분간 공회전시킵니다.

엔진 노킹과 과도한 배기 스모크가 사라졌고 결함 코드 1145가 비활성 상태입니까?
예 아니요

개방된 채로 고착된 인젝터 노즐이 감지되었습니다.

연료 인젝터를 교체합니다. ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오. ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.

수리 없음

이동 2A-1

엔진 소음 증상 트리를 참조하십시오

안내 단계 2A-1 - 실린더에 점진적 손상이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 크랭크케이스 블로바이를 측정합니다. ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 14의 014-010을 참조하십시오. ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 14의 014-010을 참조하십시오.

조치

손상된 인젝터로 인해 엔진에 점진적인 손상이 발생할 수 있습니다.

  • 점진적 고장이 있는지 점검합니다
  • 엔진 크랭크케이스 블로바이를 측정합니다.

크랭크케이스 블로바이 측정치가 규정 한계를 초과합니까?
예 아니요

점진적 손상이 있는지 검사합니다.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 리셋합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1145가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 리셋합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 리셋합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 리셋합니다.

모든 결함 코드가 리셋되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 23-4월-2012


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 판독합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 다른 활성 또는 비활성 결함 코드가 있습니까?
 | 단계 1B. 결함 코드 1228를 점검합니다. | 결함 코드 1228의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 1228이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 판독합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 활성 또는 비활성 결함 코드가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

다른 결함 코드의 문제를 해결합니다

이동 1B

안내 단계 1B - 결함 코드 1228을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1228의 활성 또는 비활성 카운트가 있습니까?
예 아니요

EGR 위치 센서를 교체합니다. 절차 019-372를 참조하십시오.

수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진에 시동을 걸고 1분간 공회전시킵니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 1228이 비활성 상태인지 확인합니다.

결함 코드 1228이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 08-7월-2010


결함 코드 1229 - VGT 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 판독합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 다른 활성 또는 비활성 결함 코드가 있습니까?
 | 단계 1B. 결함 코드 1229가 있는지 점검합니다. | 결함 코드 1229 상태가 활성 상태입니까?
단계 2. | 터보차저 위치 센서와 회로를 점검합니다. |
 | 단계 2A. 터보차저 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2382 상태가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 2381 상태가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 소거합니다. | 결함 코드 2382 상태가 활성 상태입니까?
 | 단계 3C. 회로 응답을 소거합니다. | 결함 코드 2381 상태가 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1229가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 판독합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

다른 활성 또는 비활성 결함 코드가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

다른 결함 코드의 문제를 해결합니다

이동 1B

안내 단계 1B - 결함 코드 1229가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1229 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - 터보차저 위치 센서 회로를 점검합니다.

안내 단계 2A - 터보차저 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 위치 센서를 분리합니다.

조치

터보차저 위치 센서와 커넥터 핀을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2382 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 센서 커넥터에서 터보차저 위치 +5-VDC 공급 핀과 터보차저 위치 신호 핀 사이에 점퍼 와이어를 설치합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2381 상태가 활성 상태입니까?
예 아니요

터보차저 위치 센서를 교체합니다. 섹션 19의 절차 019-405를 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2382 상태가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 컨트롤 모듈 엔진 커넥터에서 터보차저 위치 +5-VDC 공급 핀과 터보차저 위치 신호 핀 사이에 점퍼 와이어를 설치합니다.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2381 상태가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 시동을 걸고 1분간 공회전시킵니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1229가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 28-3월-2012


결함 코드 1239 - 가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1695 상태가 활성 상태입니까?
단계 2. | 가속 페달 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1241은 활성 상태이며 결함 코드 1239는 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 상태를 확인합니다. | 결함 코드 1239 상태가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1239가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1239가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1695 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1695

이동 2A

안내 단계 2 - 가속 페달 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

OEM 하네스와 배기 가스 온도 1 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 커넥터 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

가속 페달 공급 전압을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 센서 5 볼트 공급 핀과 가속 페달 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1241은 활성 상태이며 결함 코드 1239는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 가속 페달을 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1239 상태가 활성 상태입니까?
예 아니요

손상이 있는 가속 페달이 감지되었습니다. 수리 지침은 해당 OEM 또는 딜러에 문의하십시오.

가속 페달을 교체합니다. OEM 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 리턴 핀과 OEM 하네스 가속 페달 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도와 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1239가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1239가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 30-4월-2012


결함 코드 1241 - 가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1696 상태가 활성 상태입니까?
단계 2. | 가속 페달 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1239는 활성 상태이며 결함 코드 1241은 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 상태를 확인합니다. | 결함 코드 1241 상태가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1241이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1241이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1696 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1696

이동 2A

안내 단계 2 - 가속 페달 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

OEM 하네스와 가속 페달 위치 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

가속 페달 위치 센서 공급 전압을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 센서 5 볼트 공급 핀과 가속 페달 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 +5 VDC 공급 핀과 가속 페달 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

결함 코드 1239는 활성 상태이며 결함 코드 1241은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 가속 페달을 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1241 상태가 활성 상태입니까?
예 아니요

손상이 있는 가속 페달이 감지되었습니다. 수리 지침은 해당 OEM 또는 딜러에 문의하십시오.

가속 페달을 교체합니다. OEM 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 공급 핀과 OEM 하네스 가속 페달 커넥터 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공급 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 신호 핀과 OEM 하네스 가속 페달 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1241이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1241이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 30-4월-2012


결함 코드 1242 - 가속 페달 또는 레버 위치 센서 1번과 2번 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 131, 132, 1239 또는 1241이 활성 상태입니까?
단계 2. | 가속 페달 위치 센서 판독값을 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 132 및 1241이 모두 활성 상태입니까?
 | 단계 2C. 가속 페달 위치 1번 센서의 공급 및 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 가속 페달 위치 2번 센서의 공급 및 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2E. 결함 코드를 점검합니다. | 결함 코드 1242가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1242가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 131, 132, 1239 또는 1241이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 가속 페달 위치 센서 판독값을 점검합니다.

안내 단계 2A - 가속 페달 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

OEM 하네스와 가속 페달 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 132 및 1241이 모두 활성화 상태입니까?
예 아니요
수리 없음

결함 코드 132가 활성화되지 않았으면 결함 코드 132 문제 해결 트리를 따릅니다.

결함 코드 1241이 활성화되지 않았으면 결함 코드 1241 문제 해결 트리를 따릅니다.

이동 2C

해당 결함 코드 문제 해결 트리.

안내 단계 2C - 가속 페달 위치 1번 센서의 공급 전압 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

OEM 하네스의 센서 커넥터에서 가속 페달 위치 1번 센서 +5 볼트 공급 핀과 가속 페달 위치 1번 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

낮은 센서 공급 전압이 감지되었습니다.

결함 코드 132 문제 해결 트리를 참조하십시오.

이동 2D

결함 코드 132 문제 해결 트리.

안내 단계 2D - 가속 페달 위치 2번 센서의 공급 전압 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

OEM 하네스의 센서 커넥터에서 가속 페달 위치 2번 센서 +5 볼트 공급 핀과 가속 페달 위치 2번 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

낮은 센서 공급 전압이 감지되었습니다.

결함 코드 1241 문제 해결 트리를 참조하십시오.

이동 2E

결함 코드 1241 문제 해결 트리.

안내 단계 2E - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 가속 페달 위치 센서를 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 가속 페달을 완전히 밟은 다음 페달에서 발을 떼는 과정을 3회 실시합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1242가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 액셀러레이터 위치 1번 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 액셀러레이터 위치 2번 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

손상이 있는 가속 페달이 감지되었습니다. 수리 지침은 해당 OEM 또는 딜러에 문의하십시오.

가속 페달을 교체합니다.

OEM 정비 지침서를 참조하십시오.

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 가속 페달을 완전히 밟은 다음 페달에서 발을 떼는 과정을 3회 실시합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1242가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 23-4월-2012


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1633이 활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1633이 활성 상태입니까?
예 아니요

OEM 데이터링크에서 오류가 감지되었습니다.

자세한 내용은 OEM 문제 해결 지침서를 참조하십시오.

 수리 없음

수리 완료.

수리 완료.

최종 수정일: 08-7월-2010


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 1639를 점검합니다. | 결함 코드 1639의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 1639를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1639의 활성 또는 비활성 카운트가 있습니까?
예 아니요

배기 가스 필터의 최대 입구 온도 또는 입구 압력이 초과되었습니다.

배기 가스 필터 문제 해결을 참조하십시오.

 수리 없음

배기 가스 필터 문제 해결.

수리 완료

최종 수정일: 08-7월-2010


결함 코드 1654 - 엔진 실화 실린더 1번 - 조건 존재

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 연료 시스템과 관련된 결함 코드가 활성 상태이거나 비활성 카운트가 누적되었습니까?
 | 단계 1B. 실린더 실화가 있는지 점검합니다. | 실린더 실화가 감지되었습니까?
단계 2. | 진단 테스트를 실시합니다. |
 | 단계 2A. 실린더 컷아웃 테스트를 실시합니다. | 실린더 실화가 감지되었고 인젝터로 국한되었습니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 수리 사항을 확인합니다 | 실린더 실화가 있습니까?
 | 단계 3B. 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 시스템 결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

연료 시스템과 관련된 결함 코드가 활성 상태이거나 비활성 카운트가 누적되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - 실린더 실화가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.

조치

연기, 엔진 rpm 불안정, 거친 공회전 또는 실화가 있는지 점검합니다.

  • 저속 공회전, 고속 공회전 및 스냅 스로틀 가속시 블랙 또는 화이트 스모크, 엔진 rpm 불안정, 거친 공회전 또는 실화가 있는지 점검합니다.

실린더 실화가 감지되었습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 진단 테스트를 실시합니다.

안내 단계 2A - 실린더 컷아웃 테스트를 실시합니다

조건

  • 키 스위치를 ON으로 돌립니다
  • 엔진을 공회전 속도로 구동합니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

실린더 1번 인젝터에서 실화가 발생하는지 확인합니다.

  • INSITE™ 전자 서비스 도구의 실린더 컷아웃 테스트를 사용해 실린더 1번 인젝터에 실화가 발생하는지 확인합니다.

실린더 실화가 감지되었고 인젝터로 국한되었습니까?
예 아니요

손상된 인젝터 감지되었습니다.

실린더 1번 인젝터를 교체합니다.

  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.
  • ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.

조절이 안된 밸브 래시, 실린더 손상, 밸브 손상, 실린더 헤드 또는 가스켓 손상, 극심한 캠샤프트 마모 또는 타이밍이 잘못 설정된 에어 컴프레서와 같은 실린더 실화의 다른 원인이 있는지 점검합니다.

이동 3A

해당 문제 해결 절차.

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

실린더 실화가 더 이상 발생하지 않는지 확인합니다.

  • 엔진 시동을 걸고 실린더 실화가 더 이상 발생하지 않는지 확인합니다.

실린더 실화가 있습니까?
예 아니요

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

 수리 없음

이동 1A

이동 3B

안내 단계 3B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계.

최종 수정일: 23-4월-2012


결함 코드 1655 - 엔진 실화 실린더 2번 - 조건 존재

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 연료 시스템과 관련된 결함 코드가 활성 상태이거나 비활성 카운트가 누적되었습니까?
 | 단계 1B. 실린더 실화가 있는지 점검합니다. | 실린더 실화가 감지되었습니까?
단계 2. | 진단 테스트를 실시합니다. |
 | 단계 2A. 실린더 컷아웃 테스트를 실시합니다. | 실린더 실화가 감지되었고 인젝터로 국한되었습니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 수리 사항을 확인합니다 | 실린더 실화가 있습니까?
 | 단계 3B. 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 시스템 결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

연료 시스템과 관련된 결함 코드가 활성 상태이거나 비활성 카운트가 누적되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - 실린더 실화가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.

조치

연기, 엔진 rpm 불안정, 거친 공회전 또는 실화가 있는지 점검합니다.

  • 저속 공회전, 고속 공회전 및 스냅 스로틀 가속시 블랙 또는 화이트 스모크, 엔진 rpm 불안정, 거친 공회전 또는 실화가 있는지 점검합니다.

실린더 실화가 감지되었습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 진단 테스트를 실시합니다.

안내 단계 2A - 실린더 컷아웃 테스트를 실시합니다

조건

  • 키 스위치를 ON으로 돌립니다
  • 엔진을 공회전 속도로 구동합니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

실린더 2번 인젝터에서 실화가 발생하는지 확인합니다.

  • INSITE™ 전자 서비스 도구의 실린더 컷아웃 테스트를 사용해 실린더 2번 인젝터에 실화가 발생하는지 확인합니다.

실린더 실화가 감지되었고 인젝터로 국한되었습니까?
예 아니요

손상된 인젝터 감지되었습니다.

실린더 2번 인젝터를 교체합니다.

  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.
  • ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.

조절이 안된 밸브 래시, 실린더 손상, 밸브 손상, 실린더 헤드 또는 가스켓 손상, 극심한 캠샤프트 마모 또는 타이밍이 잘못 설정된 에어 컴프레서와 같은 실린더 실화의 다른 원인이 있는지 점검합니다.

이동 3A

해당 문제 해결 절차.

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

실린더 실화가 더 이상 발생하지 않는지 확인합니다.

  • 엔진 시동을 걸고 실린더 실화가 더 이상 발생하지 않는지 확인합니다.

실린더 실화가 있습니까?
예 아니요

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

 수리 없음

이동 1A

이동 3B

안내 단계 3B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 23-4월-2012


결함 코드 1656 - 엔진 실화 실린더 3번 - 조건 존재

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 연료 시스템과 관련된 결함 코드가 활성 상태이거나 비활성 카운트가 누적되었습니까?
 | 단계 1B. 실린더 실화가 있는지 점검합니다. | 실린더 실화가 감지되었습니까?
단계 2. | 진단 테스트를 실시합니다. |
 | 단계 2A. 실린더 컷아웃 테스트를 실시합니다. | 실린더 실화가 감지되었고 인젝터로 국한되었습니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 수리 사항을 확인합니다 | 실린더 실화가 있습니까?
 | 단계 3B. 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 시스템 결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

연료 시스템과 관련된 결함 코드가 활성 상태이거나 비활성 카운트가 누적되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - 실린더 실화가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.

조치

연기, 엔진 rpm 불안정, 거친 공회전 또는 실화가 있는지 점검합니다.

  • 저속 공회전, 고속 공회전 및 스냅 스로틀 가속시 블랙 또는 화이트 스모크, 엔진 rpm 불안정, 거친 공회전 또는 실화가 있는지 점검합니다.

실린더 실화가 감지되었습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 진단 테스트를 실시합니다.

안내 단계 2A - 실린더 컷아웃 테스트를 실시합니다

조건

  • 키 스위치를 ON으로 돌립니다
  • 엔진을 공회전 속도로 구동합니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

실린더 3번 인젝터에서 실화가 발생하는지 확인합니다.

  • INSITE™ 전자 서비스 도구의 실린더 컷아웃 테스트를 사용해 실린더 3번 인젝터에 실화가 발생하는지 확인합니다.

실린더 실화가 감지되었고 인젝터로 국한되었습니까?
예 아니요

손상된 인젝터 감지되었습니다.

실린더 3번 인젝터를 교체합니다.

  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.
  • ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.

조절이 안된 밸브 래시, 실린더 손상, 밸브 손상, 실린더 헤드 또는 가스켓 손상, 극심한 캠샤프트 마모 또는 타이밍이 잘못 설정된 에어 컴프레서와 같은 실린더 실화의 다른 원인이 있는지 점검합니다.

이동 3A

해당 문제 해결 절차.

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

실린더 실화가 더 이상 발생하지 않는지 확인합니다.

  • 엔진 시동을 걸고 실린더 실화가 더 이상 발생하지 않는지 확인합니다.

실린더 실화가 있습니까?
예 아니요

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

 수리 없음

이동 1A

이동 3B

안내 단계 3B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계.

최종 수정일: 23-4월-2012


결함 코드 1657 - 엔진 실화 실린더 4번 - 조건 존재

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 연료 시스템과 관련된 결함 코드가 활성 상태이거나 비활성 카운트가 누적되었습니까?
 | 단계 1B. 실린더 실화가 있는지 점검합니다. | 실린더 실화가 감지되었습니까?
단계 2. | 진단 테스트를 실시합니다. |
 | 단계 2A. 실린더 컷아웃 테스트를 실시합니다. | 실린더 실화가 감지되었고 인젝터로 국한되었습니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 수리 사항을 확인합니다 | 실린더 실화가 있습니까?
 | 단계 3B. 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 시스템 결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

연료 시스템과 관련된 결함 코드가 활성 상태이거나 비활성 카운트가 누적되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - 실린더 실화가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.

조치

연기, 엔진 rpm 불안정, 거친 공회전 또는 실화가 있는지 점검합니다.

  • 저속 공회전, 고속 공회전 및 스냅 스로틀 가속시 블랙 또는 화이트 스모크, 엔진 rpm 불안정, 거친 공회전 또는 실화가 있는지 점검합니다.

실린더 실화가 감지되었습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 진단 테스트를 실시합니다.

안내 단계 2A - 실린더 컷아웃 테스트를 실시합니다

조건

  • 키 스위치를 ON으로 돌립니다
  • 엔진을 공회전 속도로 구동합니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

실린더 4번 인젝터에서 실화가 발생하는지 확인합니다.

  • INSITE™ 전자 서비스 도구의 실린더 컷아웃 테스트를 사용해 실린더 4번 인젝터에 실화가 발생하는지 확인합니다.

실린더 실화가 감지되었고 인젝터로 국한되었습니까?
예 아니요

손상된 인젝터 감지되었습니다.

실린더 4번 인젝터를 교체합니다.

  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.
  • ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.

조절이 안된 밸브 래시, 실린더 손상, 밸브 손상, 실린더 헤드 또는 가스켓 손상, 극심한 캠샤프트 마모 또는 타이밍이 잘못 설정된 에어 컴프레서와 같은 실린더 실화의 다른 원인이 있는지 점검합니다.

이동 3A

해당 문제 해결 절차.

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

실린더 실화가 더 이상 발생하지 않는지 확인합니다.

  • 엔진 시동을 걸고 실린더 실화가 더 이상 발생하지 않는지 확인합니다.

실린더 실화가 있습니까?
예 아니요

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

 수리 없음

이동 1A

이동 3B

안내 단계 3B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계.

최종 수정일: 23-4월-2012


결함 코드 1658 - 엔진 실화 실린더 5번 - 조건 존재

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 연료 시스템과 관련된 결함 코드가 활성 상태이거나 비활성 카운트가 누적되었습니까?
 | 단계 1B. 실린더 실화가 있는지 점검합니다. | 실린더 실화가 감지되었습니까?
단계 2. | 진단 테스트를 실시합니다. |
 | 단계 2A. 실린더 컷아웃 테스트를 실시합니다. | 실린더 실화가 감지되었고 인젝터로 국한되었습니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 수리 사항을 확인합니다 | 실린더 실화가 있습니까?
 | 단계 3B. 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 시스템 결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

연료 시스템과 관련된 결함 코드가 활성 상태이거나 비활성 카운트가 누적되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - 실린더 실화가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.

조치

연기, 엔진 rpm 불안정, 거친 공회전 또는 실화가 있는지 점검합니다.

  • 저속 공회전, 고속 공회전 및 스냅 스로틀 가속시 블랙 또는 화이트 스모크, 엔진 rpm 불안정, 거친 공회전 또는 실화가 있는지 점검합니다.

실린더 실화가 감지되었습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 진단 테스트를 실시합니다.

안내 단계 2A - 실린더 컷아웃 테스트를 실시합니다

조건

  • 키 스위치를 ON으로 돌립니다
  • 엔진을 공회전 속도로 구동합니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

실린더 5번 인젝터에서 실화가 발생하는지 확인합니다.

  • INSITE™ 전자 서비스 도구의 실린더 컷아웃 테스트를 사용해 실린더 5번 인젝터에 실화가 발생하는지 확인합니다.

실린더 실화가 감지되었고 인젝터로 국한되었습니까?
예 아니요

손상된 인젝터 감지되었습니다.

실린더 5번 인젝터를 교체합니다.

  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.
  • ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.

조절이 안된 밸브 래시, 실린더 손상, 밸브 손상, 실린더 헤드 또는 가스켓 손상, 극심한 캠샤프트 마모 또는 타이밍이 잘못 설정된 에어 컴프레서와 같은 실린더 실화의 다른 원인이 있는지 점검합니다.

이동 3A

해당 문제 해결 절차.

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

실린더 실화가 더 이상 발생하지 않는지 확인합니다.

  • 엔진 시동을 걸고 실린더 실화가 더 이상 발생하지 않는지 확인합니다.

실린더 실화가 있습니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 1A

이동 3B

안내 단계 3B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리가 완료되었습니까?

해당 문제 해결 단계.

최종 수정일: 23-4월-2012


결함 코드 1659 - 엔진 실화 실린더 6번 - 조건 존재

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 연료 시스템과 관련된 결함 코드가 활성 상태이거나 비활성 카운트가 누적되었습니까?
 | 단계 1B. 실린더 실화가 있는지 점검합니다. | 실린더 실화가 감지되었습니까?
단계 2. | 진단 테스트를 실시합니다. |
 | 단계 2A. 실린더 컷아웃 테스트를 실시합니다. | 실린더 실화가 감지되었고 인젝터로 국한되었습니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 수리 사항을 확인합니다 | 실린더 실화가 있습니까?
 | 단계 3B. 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 시스템 결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

연료 시스템과 관련된 결함 코드가 활성 상태이거나 비활성 카운트가 누적되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - 실린더 실화가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.

조치

연기, 엔진 rpm 불안정, 거친 공회전 또는 실화가 있는지 점검합니다.

  • 저속 공회전, 고속 공회전 및 스냅 스로틀 가속시 블랙 또는 화이트 스모크, 엔진 rpm 불안정, 거친 공회전 또는 실화가 있는지 점검합니다.

실린더 실화가 감지되었습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 진단 테스트를 실시합니다.

안내 단계 2A - 실린더 컷아웃 테스트를 실시합니다

조건

  • 키 스위치를 ON으로 돌립니다
  • 엔진을 공회전 속도로 구동합니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

실린더 6번 인젝터에서 실화가 발생하는지 확인합니다.

  • INSITE™ 전자 서비스 도구의 실린더 컷아웃 테스트를 사용해 실린더 6번 인젝터에 실화가 발생하는지 확인합니다.

실린더 실화가 감지되었고 인젝터로 국한되었습니까?
예 아니요

손상된 인젝터 감지되었습니다.

실린더 6번 인젝터를 교체합니다.

  • ISB 및 QSB 엔진의 경우에는 ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.
  • ISC, QSC, ISL, QSL 엔진의 경우 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.

조절이 안된 밸브 래시, 실린더 손상, 밸브 손상, 실린더 헤드 또는 가스켓 손상, 극심한 캠샤프트 마모 또는 타이밍이 잘못 설정된 에어 컴프레서와 같은 실린더 실화의 다른 원인이 있는지 점검합니다.

이동 3A

해당 문제 해결 절차.

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

실린더 실화가 더 이상 발생하지 않는지 확인합니다.

  • 엔진 시동을 걸고 실린더 실화가 더 이상 발생하지 않는지 확인합니다.

실린더 실화가 있습니까?
예 아니요

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

 수리 없음

이동 1A

이동 3B

안내 단계 3B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계.

최종 수정일: 23-4월-2012


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 1674, 1675, 1676, 1655, 1666 또는 1667이 활성 상태입니까?
단계 2. | 온도 센서 구성을 점검합니다. |
 | 단계 2A. 회로 응답을 점검합니다. | 결함 코드 1675가 활성 상태입니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1676이 활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1674, 1675, 1676, 1665, 1666 또는 1667이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 온도 센서 구성을 점검합니다.

안내 단계 2A - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다
  • 엔진 하네스에서 엔진 배기 가스 온도 1 센서(촉매장치 입구)를 분리합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™를 사용해 결함 코드를 판독합니다.

결함 코드 1666이 활성 상태입니까?
예 아니요

촉매장치 입구 및 촉매장치 배기 온도 센서 판독값이 바뀌어 있습니다.

배기 가스 온도 1 센서와 촉매장치 배기 온도 센서에 연결된 배선 하네스 연결부를 맞바꿉니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다
  • 엔진 하네스에서 엔진 배기 가스 온도 2 센서(촉매장치 입구)를 분리합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™를 사용해 결함 코드를 판독합니다.

결함 코드 1675가 활성 상태입니까?
예 아니요

촉매장치 입구 및 촉매장치 배기 온도 센서 판독값이 바뀌어 있습니다.

배기 가스 온도 1(촉매장치 입구) 센서와 배기 가스 온도 2(촉매장치 출구) 온도 센서에 연결된 배선 하네스 연결부를 맞바꿉니다.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 08-7월-2010


결함 코드 1664 - 촉매 없음 - 조건 존재

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 1663, 1674, 1675, 1676, 1665, 1666 또는 1667이 활성 상태입니까?
 | 단계 1B. 촉매장치가 있는지 점검합니다. | 후처리 시스템에 촉매가 있습니까?
 | 단계 1C. 후처리 시스템을 검사합니다. | 후처리 시스템에서 손상이나 훼손이 발견되었습니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 수리 사항을 확인합니다. | 8시간 동안 식힌 후 외기 온도에서 촉매장치 입구 온도와 촉매장치 출구 온도 판독값의 차이가 10°F 또는 5.5°C 이내입니까?
 | 단계 2B. 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1663, 1674, 1675, 1676, 1665, 1666 또는 1667이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - 촉매장치가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

촉매장치가 있는지 검사합니다.

  • 배기 시스템에 촉매장치가 있는지 검사합니다.

후처리 시스템에 촉매장치가 있습니까?
예 아니요
수리 없음

적용 분야에 해당되는 올바른 촉매장치를 설치합니다.

OEM 정비 지침서를 참조하십시오.

이동 1C

이동 2A

안내 단계 1C - 후처리 시스템을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배기 시스템에서 촉매장치를 분리합니다.

조치

촉매장치를 검사합니다.

  • 촉매장치에 균열이나 오염이 있는지 검사합니다.

촉매 시스템에서 손상이나 훼손이 발견되었습니까?
예 아니요

적용 분야에 해당되는 올바른 촉매장치를 설치합니다.

OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구의 촉매장치 입구 온도에 대한 판독값과 촉매장치 출구 온도에 대한 판독값을 비교합니다.

  • INSITE™ 데이터 모니터링 및 기록을 실행하고 촉매장치 입구 온도와 촉매장치 출구 온도의 INSITE™ 전자 서비스 도구의 판독값을 비교합니다.

8시간 동안 식힌 후 외기 온도에서 촉매장치 입구 온도와 촉매장치 출구 온도의 차이가 10°F 또는 5.5°C 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 1A

안내 단계 2B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 23-4월-2012


결함 코드 1665 - 배기 가스 온도 1번 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1665가 비활성 상태입니까?
단계 2. | 배기 가스 온도 #1 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 #1 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1666은 활성 상태이며 결함 코드 1665는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1665가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1666은 활성 상태이며 결함 코드 1665는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1665가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1665가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1665가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 온도 #1 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 #1 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 #1 센서를 분리합니다.

조치

엔진 하네스와 배기 가스 온도 #1 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 #1 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1666은 활성 상태이며 결함 코드 1665는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 온도 #1 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1665가 활성 상태입니까?
예 아니요

배기 가스 온도 #1 센서를 교체합니다. 섹션 19의 절차 019-013을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1666은 활성 상태이며 결함 코드 1665는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 #1 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 #1 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 1번 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 #1 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1665가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1665가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 30-4월-2012


결함 코드 1666 - 배기 가스 온도 1 회로 - 정상보다 높은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1666이 비활성 상태입니까?
단계 2. | 배기 가스 온도 #1 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 #1 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1665는 활성 상태이며 결함 코드 1666은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1666이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1665는 활성 상태이며 결함 코드 1666은 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1666이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1666이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1666이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 온도 #1 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 #1 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 #1 센서를 분리합니다.

조치

엔진 하네스와 배기 가스 온도 #1 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 #1 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 센서 커넥터에서 배기 가스 온도 #1 신호 핀과 배기 가스 온도 #1 리턴 핀 사이에 점퍼 와이어를 놓습니다.

  • 커넥터 핀 식별은 배선도를 참조하십시오

결함 코드 1665는 활성 상태이며 결함 코드 1666은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 온도 #1 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1666이 활성 상태입니까?
예 아니요

손상된 배기 가스 온도 1번 센서가 감지되었습니다.

배기 가스 온도 #1 센서를 교체합니다. 섹션 19의 절차 019-013을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 커넥터에서 배기 가스 온도 #1 센서 신호 핀과 배기 가스 온도 #1 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 배선도를 참조하십시오

결함 코드 1665은 활성 상태이며 결함 코드 1666은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 1번 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 #1 센서 리턴 핀과 엔진 하네스의 배기 가스 온도 #1 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 #1 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 #1 센서 신호 핀과 엔진 하네스의 배기 가스 온도 #1 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 #1 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 #1 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.

결함 코드 1666이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1666이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 30-4월-2012


결함 코드 1667 - 배기 가스 온도 1 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 1665 및 1666이 있는지 점검합니다. | 결함 코드 1665 또는 1666이 활성 상태입니까?
단계 2. | 배기 가스 온도 #1 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 #1 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1666이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1666이 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 수리 사항을 확인합니다 | 촉매장치 입구 온도와 촉매장치 출구 온도 판독값의 차이가 13.9°C(25°F) 이내에 있습니까?
 | 단계 4B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 1665 및 1666이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1665 또는 1666이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1665 또는 1666 문제 해결 트리.

이동 2A

안내 단계 2 - 배기 가스 온도 #1 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 #1 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 #1 센서를 분리합니다.

조치

엔진 하네스와 배기 가스 온도 #1 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 #1 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 냉각수 온도가 60°C(140°F)를 초과해야 합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1666이 활성 상태입니까?
예 아니요
수리 없음

배기 가스 온도 #1 센서를 교체합니다. 섹션 19의 절차 019-013을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다. 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 냉각수 온도가 60°C(140°F)를 초과해야 합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1666이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 데이터 모니터링 및 기록을 시작합니다.

  • INSITE™ 전자 서비스 도구의 촉매장치 입구 온도에 대한 판독값과 촉매장치 출구 온도에 대한 판독값을 비교합니다.

촉매장치 입구 온도와 촉매장치 출구 온도 판독값의 차이가 13.9°C(25°F) 이내에 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 30-4월-2012


결함 코드 1668 - 촉매 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 187 상태가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1668이 비활성 상태입니까?
단계 2. | 촉매 탱크 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 촉매 탱크 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1669는 활성 상태이며 결함 코드 1668은 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1668이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 엔진 컨트롤 모듈의 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1668이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187 상태가 활성 상태입니까?

예 | 아니요
수리 없음 | 수리 없음

결함 코드 187을 참조하십시오

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1668이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 촉매 탱크 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 촉매 탱크 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매 탱크 레벨 센서를 분리합니다.

조치

엔진 하네스와 촉매 탱크 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매 탱크 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 촉매 탱크 레벨 +5 VDC 공급 핀과 촉매 탱크 레벨 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매 탱크 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 촉매 탱크 레벨 센서 커넥터에서 촉매 탱크 레벨 +5 VDC 공급 핀과 촉매 탱크 레벨 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1669는 활성 상태이며 결함 코드 1668은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 촉매 탱크 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1668이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

촉매 탱크 레벨 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 재설치하면서 문제가 해결되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 컨트롤 모듈 엔진 커넥터에서 촉매 탱크 레벨 +5 VDC 공급 핀과 촉매 탱크 레벨 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1668이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 재설치하면서 문제가 해결되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?

예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 엔진 컨트롤 모듈의 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 컨트롤 모듈 엔진 커넥터에서 촉매 탱크 레벨 +5 VDC 공급 핀과 촉매 탱크 레벨 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1669는 활성 상태이며 결함 코드 1668은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1668이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 재설치하면서 문제가 해결되었습니다.

엔진 하네스에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1668이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 28-3월-2012


결함 코드 1669 - 촉매 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 227 상태가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1669가 비활성 상태입니까?
단계 2. | 촉매 탱크 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 촉매 탱크 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1668은 활성 상태이며 결함 코드 1669는 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1669가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 엔진 컨트롤 모듈의 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1669가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227 상태가 활성 상태입니까?

예 | 아니요
수리 없음 | 수리 없음

결함 코드 227을 참조하십시오

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1669가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 촉매 탱크 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 촉매 탱크 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매 탱크 레벨 센서를 분리합니다.

조치

엔진 하네스와 촉매 탱크 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매 탱크 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1668은 활성 상태이며 결함 코드 1669는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매 탱크 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 촉매 탱크 레벨 +5 VDC 공급 핀과 촉매 탱크 레벨 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 촉매 탱크 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1669가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

촉매 탱크 레벨 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 재설치하면서 문제가 해결되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 엔진 컨트롤 모듈의 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1668은 활성 상태이며 결함 코드 1669는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1669가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 재설치하면서 문제가 해결되었습니다.

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - 엔진 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?

예 아니요

엔진 컨트롤 모듈 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 엔진 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 컨트롤 모듈 엔진 커넥터에서 촉매 탱크 레벨 +5 VDC 공급 핀과 촉매 탱크 레벨 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

4.75 ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1669가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 재설치하면서 문제가 해결되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1669가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 28-3월-2012


결함 코드 1671 - 촉매 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1671이 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 1671이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1671이 활성 상태입니까?
예 아니요

낮은 촉매액 레벨이 감지되었습니다.

촉매액 탱크에 촉매액을 주입합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1671이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 22-5월-2012


결함 코드 1673 - 촉매 탱크 레벨 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1673이 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 1673이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1673이 활성 상태입니까?
예 아니요

낮은 후처리 디젤 배기 유체(DEF) 레벨이 감지되었습니다.

DEF 탱크를 만충 상태까지 보충하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1673이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계.

최종 수정일: 17-9월-2015


결함 코드 1674 - 배기 가스 온도 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1674가 비활성 상태입니까?
단계 2. | 배기 가스 온도 #2 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 #2 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1675는 활성 상태이며 결함 코드 1674는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1674가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1675는 활성 상태이며 결함 코드 1674는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1674가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1674가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.

결함 코드 1674가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 온도 #2 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 #2 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 #2 센서를 분리합니다.

조치

엔진 하네스와 배기 가스 온도 #2 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 #2 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1675는 활성 상태이며 결함 코드 1674는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 온도 #2 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1674가 활성 상태입니까?
예 아니요

배기 가스 온도 #2 센서를 교체합니다. 섹션 19의 절차 019-013을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1675는 활성 상태이며 결함 코드 1674는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 #2 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 #2 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 #2 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 #2 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 16674가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1674가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 30-4월-2012


결함 코드 1675 - 배기 가스 온도 2 회로 - 정상보다 높은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1675가 비활성 상태입니까?
단계 2. | 배기 가스 온도 #2 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 #2 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1674는 활성 상태이며 결함 코드 1675는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1675가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1674는 활성 상태이며 결함 코드 1675는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1675가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1675가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1675가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 온도 #2 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 #2 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 #2 센서를 분리합니다.

조치

엔진 하네스와 배기 가스 온도 #2 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 #2 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 센서 커넥터에서 배기 가스 온도 #2 신호 핀과 배기 가스 온도 #2 리턴 핀 사이에 점퍼 와이어를 놓습니다.

  • 커넥터 핀 식별은 배선도를 참조하십시오

결함 코드 1674는 활성 상태이며 결함 코드 1675는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 온도 #2 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1675가 활성 상태입니까?
예 아니요

손상된 배기 가스 온도 2번 센서가 감지되었습니다.

배기 가스 온도 #2 센서를 교체합니다. 섹션 19의 절차 019-013을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 커넥터에서 배기 가스 온도 #2 센서 신호 핀과 배기 가스 온도 #2 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 배선도를 참조하십시오

결함 코드 1674는 활성 상태이며 결함 코드 1675는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 #2 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 #2 센서 리턴 핀과 엔진 하네스의 배기 가스 온도 #2 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 #2 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 #2 센서 신호 핀과 엔진 하네스의 배기 가스 온도 #2 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 배기 가스 온도 #2 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 배기 가스 온도 #2 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1675가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1675가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 30-4월-2012


결함 코드 1676 - 배기 가스 온도 2 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 1674 및 1675가 있는지 점검합니다. | 결함 코드 1674 또는 1675가 활성 상태입니까?
단계 2. | 배기 가스 온도 #2 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 #2 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1675 상태가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1675 상태가 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 수리 사항을 확인합니다 | 촉매장치 입구 온도와 촉매장치 출구 온도 판독값의 차이가 13.9°C(25°F) 이내에 있습니까?
 | 단계 4B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 1674 및 1675가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1674 또는 1675가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1674 또는 1675 문제 해결 트리.

이동 2A

안내 단계 2 - 배기 가스 온도 #2 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 #2 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 #2 센서를 분리합니다.

조치

엔진 하네스와 배기 가스 온도 #2 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 #2 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 냉각수 온도가 60°C(140°F)를 초과해야 합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1675 상태가 활성 상태입니까?
예 아니요
수리 없음

배기 가스 온도 #2 센서를 교체합니다. 섹션 19의 절차 019-013을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 냉각수 온도가 60°C(140°F)를 초과해야 합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1675가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 데이터 모니터링 및 기록을 시작합니다.

  • INSITE™ 전자 서비스 도구의 촉매장치 입구 온도에 대한 판독값과 촉매장치 출구 온도에 대한 판독값을 비교합니다.

촉매장치 입구 온도와 촉매장치 출구 온도 판독값의 차이가 13.9°C(25°F) 이내에 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 30-4월-2012


결함 코드 1677 - 촉매 탱크 온도 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1677이 비활성 상태입니까?
단계 2. | 촉매액 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 촉매액 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1678은 활성 상태이며 결함 코드 1677은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1677이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1678은 활성 상태이며 결함 코드 1677은 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1677이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1677이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.

결함 코드 1677이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 촉매액 온도 센서와 회로를 점검합니다.

안내 단계 2A - 촉매액 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매액 온도 센서를 분리합니다.

조치

엔진 하네스와 촉매액 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매액 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1678은 활성 상태이며 결함 코드 1677은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 촉매액 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677이 활성 상태입니까?
예 아니요

촉매액 온도 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1678은 활성 상태이며 결함 코드 1677은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 촉매액 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 촉매액 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 촉매액 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 촉매액 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1677이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 30-4월-2012


결함 코드 1678 - 촉매 탱크 온도 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1678이 비활성 상태입니까?
단계 2. | 촉매액 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 촉매액 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohm ~ 160k ohm입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1678이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1677은 활성 상태이며 결함 코드 1678은 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1678이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1678이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1678이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 촉매액 온도 센서와 회로를 점검합니다.

안내 단계 2A - 촉매액 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매액 온도 센서를 분리합니다.

조치

엔진 하네스와 촉매 센서 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매액 온도 센서를 분리합니다.

조치

센서 저항을 측정합니다.

  • 촉매액 온도 센서에서 촉매액 온도 센서 신호 핀과 촉매액 온도 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

180 ohm ~ 160k ohm입니까?
예 아니요
수리 없음

촉매액 온도 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 촉매액 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1678이 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 커넥터에서 촉매액 온도 센서 신호 핀과 촉매액 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 배선도를 참조하십시오

결함 코드 1677은 활성 상태이며 결함 코드 1678은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 촉매액 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 촉매액 온도 센서 리턴 핀과 엔진 하네스의 촉매액 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 촉매액 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 촉매액 온도 센서 신호 핀과 엔진 하네스의 촉매액 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 촉매액 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 촉매액 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1678이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1678이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 30-4월-2012


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 1677 또는 1678이 활성 상태입니까?
단계 2. | 촉매액 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 촉매액 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1678이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1677이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1678이 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 1677이 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 수리 사항을 확인합니다 | 촉매액 온도와 온도계의 판독값 차이가 5°F 이내입니까?
 | 단계 4B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™를 사용해 결함 코드를 판독합니다.

결함 코드 1677 또는 1678이 활성화 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 촉매액 온도 센서와 회로를 점검합니다.

안내 단계 2A - 촉매액 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매액 온도 센서를 분리합니다.

조치

엔진 하네스와 촉매액 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 와이어 절연 손상
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편

일반적인 검사 기법에 대한 내용은 구성품 커넥터와 핀 검사, 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매액 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™를 사용해 결함 코드를 판독합니다.

결함 코드 1678이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매액 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 촉매액 온도 커넥터에서 촉매액 온도 신호 핀과 촉매액 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™를 사용해 결함 코드를 판독합니다.

결함 코드 1677이 활성 상태입니까?
예 아니요

촉매액 온도 센서를 교체합니다.

OEM 문제 해결 절차를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 와이어 절연 손상
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편

일반적인 검사 기법에 대한 내용은 구성품 커넥터와 핀 검사, 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™를 사용해 결함 코드를 판독합니다.

결함 코드 1678이 활성 상태입니까?
예 아니요
수리 없음

사전 승인을 요청합니다.

ECM을 교체합니다.

절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 커넥터에서 촉매액 온도 신호 핀과 촉매액 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™를 사용해 결함 코드를 판독합니다.

결함 코드 1677이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다.

절차 019-043을 참조하십시오.

사전 승인을 요청합니다.

ECM을 교체합니다.

절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 촉매액 탱크에 온도계를 삽입합니다.

조치

INSITE 데이터 모니터링 및 기록을 시작합니다.

  • 촉매장치 입구 온도에 대한 INSITE 판독값과 온도계를 비교합니다.

촉매액 온도와 온도계의 판독값 차이가 5°F 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 08-7월-2010


결함 코드 1681 - 정량 분배 컨트롤 유닛 - 지능형 장치 또는 구성품 불량

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1681이 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 1681이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1681이 활성 상태입니까?
예 아니요

정량 분배 컨트롤 유닛을 교체합니다. 섹션 19의 절차 019-440을 참조하십시오.

수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"을 충족시킨 상태에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 20-8월-2012


결함 코드 1683 - 촉매 탱크 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1683이 비활성 상태입니까?
단계 2. | 촉매 탱크 히터 릴레이와 회로를 점검합니다. |
 | 단계 2A. 촉매 탱크 히터 릴레이와 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 촉매 탱크 히터 릴레이의 단선 여부를 점검합니다. | 100 ohm 미만입니까?
 | 단계 2C. 촉매 탱크 히터 진단 전압, 공급 라인 및 리턴 회로를 점검합니다. | 6-VDC를 초과합니까?
 | 단계 2D. 촉매 탱크 히터 리턴 회로의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 촉매 탱크 히터 릴레이 진단 공급 전압을 점검합니다. | 6-VDC를 초과합니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1683이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1683이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1683이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 촉매 탱크 히터 릴레이와 회로를 점검합니다.

안내 단계 2A - 촉매 탱크 히터 릴레이와 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매 탱크 히터 릴레이를 분리합니다.

조치

엔진 하네스와 촉매 탱크 히터 릴레이 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 촉매 탱크 히터 릴레이의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매 탱크 히터 릴레이를 분리합니다.

조치

촉매 탱크 히터 릴레이 저항을 점검합니다.

  • 촉매 탱크 히터 릴레이에서 촉매 탱크 히터 신호 핀과 촉매 탱크 히터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

100 ohm 미만입니까?
예 아니요
수리 없음

촉매 탱크 히터 릴레이에서 단선이 감지되었습니다.

촉매 탱크 히터 릴레이를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 촉매 탱크 히터 진단 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 촉매 탱크 히터 릴레이를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

촉매 탱크 히터 공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 촉매 탱크 히터 릴레이 커넥터에서 촉매 탱크 히터 릴레이 신호 라인과 촉매 탱크 히터 릴레이 리턴 라인 사이의 전압을 측정합니다.

6-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3D

이동 2D

안내 단계 2D - 촉매 탱크 히터 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매 탱크 히터 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 촉매 탱크 히터 릴레이 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스의 리턴 라인에서 핀과 접지 사이의 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 접지에 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 촉매 탱크 히터 릴레이 진단 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

촉매 탱크 히터 릴레이 진단 공급 전압을 점검합니다.

  • ECM 커넥터에서 촉매 탱크 히터 릴레이 신호 핀과 접지 사이의 전압을 측정합니다

커넥터 핀 식별은 배선도를 참조하십시오

6-VDC를 초과합니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 촉매 히터 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 촉매 탱크 히터 릴레이 공급 핀과 엔진 하네스 촉매 탱크 히터 릴레이 커넥터의 촉매 탱크 히터 릴레이 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 촉매 탱크 히터 공급 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 회로가 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 촉매 탱크 히터 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 촉매 탱크 히터 릴레이 공급 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 촉매 탱크 히터 릴레이 공급 라인에서 핀 간 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단락된 공급 회로가 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1683이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1683이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1684가 비활성 상태입니까?
단계 2. | 촉매 탱크 히터 릴레이와 회로를 점검합니다. |
 | 단계 2A. 촉매 탱크 히터 릴레이와 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1683은 활성 상태이며 결함 코드 1684는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 릴레이 상태를 확인합니다. | 결함 코드 1684가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1683은 활성 상태이며 결함 코드 1684는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다 | 100K ohms을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1684가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1684가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™를 사용해 결함 코드를 판독합니다.

결함 코드 1684가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 촉매 탱크 히터 릴레이와 회로를 점검합니다.

안내 단계 2A - 촉매 탱크 히터 릴레이와 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매 탱크 히터 ��레이를 분리합니다.

조치

엔진 하네스와 촉매 탱크 히터 릴레이 연결부에서 다음 사항을 검사합니다.

  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 와이어 절연 손상
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편

일반적인 검사 기법에 대한 내용은 구성품 커넥터와 핀 검사, 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다
  • 엔진 하네스에서 촉매 탱크 히터 릴레이를 분리합니다
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™를 사용해 결함 코드를 판독합니다.

결함 코드 1683은 활성 상태이며 결함 코드 1684는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 릴레이 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다
  • 엔진 하네스에 촉매 탱크 히터 릴레이를 연결합니다
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™를 사용해 결함 코드를 판독합니다

결함 코드 1684가 활성 상태입니까?
예 아니요

고장난 촉매 탱크 히터 릴레이가 감지되었습니다.

촉매 탱크 히터 릴레이를 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

없음. 커넥터의 분리 및 설치가 결함을 수정했습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 와이어 절연 손상
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편

일반적인 검사 기법에 대한 내용은 구성품 커넥터와 핀 검사, 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 결함이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™를 사용해 결함 코드를 판독합니다.

결함 코드 1683은 활성 상태이며 결함 코드 1684는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3E

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 촉매 히터 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 촉매 탱크 히터 릴레이 공급 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 멀티미터 및 배선도를 사용한 저항 측정, 절차 019-360을 참조하십시오.

100K ohms을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다.

절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 촉매 탱크 히터 릴레이를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 촉매 탱크 히터 릴레이 공급 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 멀티미터 및 배선도를 사용한 저항 측정, 절차 019-360을 참조하십시오.

100K ohms을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 공급 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다.

절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™를 사용해 결함 코드를 판독합니다.

결함 코드 1684가 비활성 상태입니까?
예 아니요

없음. 커넥터의 분리 및 설치가 결함을 수정했습니다.

ECM을 교체합니다.

승인을 요청합니다.

019-031.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1684가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용해 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 08-7월-2010


결함 코드 1687 - 촉매 과온 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 연료 시스템에 관련된 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 연료 인젝터에 관련된 결함 코드가 있는지 점검합니다. | 결함 코드 1654, 1655, 1656, 1657, 1658, 1659 및 1718이 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 촉매 시스템이 올바르게 작동하는지 점검합니다. |
 | 단계 2A. 촉매액을 검사합니다. | 촉매액이 오염되어 있습니까?
 | 단계 2B. 터보차저를 검사합니다. | 터보차저 터빈 하우징에서 배기 시스템으로의 오일 누출 흔적이 보입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 연료 시스템 결함 코드가 있는지 점검합니다.

안내 단계 1A - 연료 인젝터에 관련된 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1654, 1655, 1656, 1657, 1658, 1659 및 1718이 활성 상태이거나 비활성 카운트가 높습니까?
예 아니요

활성 결함 코드의 문제를 해결한 다음 비활성 카운트가 높은 비활성 결함 코드의 문제를 해결합니다.

해당 문제 해결 단계를 참조하십시오.

후처리 촉매장치를 교체합니다. OEM 정비 지침서를 참조하십시오.

 수리 없음

해당 문제 해결 절차.

이동 2A

안내 단계 2 - 촉매 시스템이 올바르게 작동하는지 점검합니다.

안내 단계 2A - 촉매액을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

촉매액이 오염되어 있는지 점검합니다.

촉매 탱크에서 촉매액 견본을 채취합니다.

촉매액이 디젤 연료, 가솔린 또는 엔진 오일로부터 오염되어 있는지 검사합니다.

촉매액이 오염되어 있습니까?
예 아니요

촉매 탱크를 배출하고 증류수로 세척합니다.

모든 촉매액 라인을 증류수로 세척합니다.

후처리 촉매장치를 교체합니다. OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 터보차저를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저에서 배기 파이프를 분리합니다.

조치

터보차저 터빈 하우징을 점검합니다.

터보차저 터빈 하우징에서 배기 시스템으로의 엔진 오일 누출 흔적이 있는지 점검합니다.

터보차저 터빈 하우징에서 배기 시스템으로의 오일 누출 흔적이 보입니까?
예 아니요

오일 배출 라인을 분리하고 제한이 있는지 점검합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 10의 절차 010-045를 참조하십시오.

후처리 촉매장치를 교체합니다. OEM 정비 지침서를 참조하십시오.

후처리 촉매장치를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 모든 결함 코드를 리셋합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료.

해당 문제 해결 단계.

최종 수정일: 26-4월-2012


결함 코드 1689 - 실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 실시간 시계 배터리와 연결부를 점검합니다. |
 | 단계 1A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. ECM 하네스 커넥터에서 실시간 시계 배터리 전압을 점검합니다. | 전압이 3.3-VDC ~ 3.6-VDC입니까?
 | 단계 1B-1. 실시간 시계 배터리 및 엔진 와이어 하네스 커넥터 핀을 검사합니다. |
 | 단계 1B-2. 배터리 모듈 커넥터에서 실시간 시계 배터리 전압을 점검합니다. |
단계 2. | 배터리 모듈 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 2B. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 1689가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 실시간 시계 배터리와 연결부를 점검합니다.

안내 단계 1A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - ECM 하네스 커넥터에서 실시간 시계 배터리 전압을 점검합니다.

조건

  • 선택 사양인 실시간 시계 배터리가 장착된 엔진
  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 ECM 커넥터에서 실시간 시계 배터리 공급 핀과 실시간 시계 배터리 리턴 (-) 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

전압이 3.3-VDC ~ 3.6-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 1B-1

안내 단계 1B-1 - 실시간 시계 배터리 및 엔진 와이어 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

실시간 시계 배터리 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

실시간 시계 배터리나 엔진 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-311을 참조하십시오.
  • 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 1B-2

안내 단계 1B-2 - 배터리 모듈 커넥터에서 실시간 시계 배터리 전압을 점검합니다.

조건

  • 선택 사양인 실시간 시계 배터리가 장착된 엔진
  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

실시간 시계 배터리 커넥터에서 실시간 시계 배터리 공급 핀과 실시간 시계 배터리 리턴 (-) 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

전압이 3.3-VDC ~ 3.6-VDC입니까?
예 아니요
수리 없음

실시간 시계 배터리를 교체합니다. 섹션 19의 절차 019-311을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 배터리 모듈 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

다음 저항을 측정합니다.

  • 엔진 하네스 배터리 커넥터의 실시간 시계 배터리 공급 핀과 ECM 하네스 커넥터의 실시간 시계 배터리 공급 핀 사이의 저항
  • 엔진 하네스 배터리 커넥터의 실시간 시계 배터리 리턴 (-) 핀과 ECM 하네스 커넥터의 실시간 시계 배터리 리턴 (-) 핀 사이의 저항.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

멀티미터를 사용해 엔진 하네스 ECM 커넥터의 실시간 시계 배터리 공급 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

멀티미터를 사용해 엔진 하네스 ECM 커넥터의 실시간 시계 배터리 공급 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용해 실시간 시계를 올바른 날짜와 시간으로 설정합니다.
  • 결함 코드 1689가 비활성 상태인지 확인합니다.

결함 코드 1689가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다

수리 완료.

해당 문제 해결 단계

최종 수정일: 26-4월-2012


결함 코드 1692 - 후처리 출구 NOx 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1692가 비활성 상태입니까?
단계 2. | 후처리 출구 NOx 센서 회로를 점검합니다. |
 | 단계 2A. NOx 센서 본체와 NOx 센서 하네스의 상태를 검사합니다. | 센서 본체, 헤드(EGP에 장착된 구성품) 또는 하네스의 외부가 손상되었습니까?
 | 단계 2B. NOx 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. NOx 센서로 공급되는 전압을 점검합니다. | 전압이 차량의 전기 시스템 전압 규정 범위 이내입니까?
 | 단계 2D. OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다. | 퓨즈가 올바르게 설치되어 있거나 교체했습니까?
 | 단계 2E. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 2F. 배터리 전원 회로의 단선 여부를 점검합니다. | +22-VDC 이상입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드 1692가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1692가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 2A

안내 단계 2 - 후처리 출구 NOx 센서 회로를 점검합니다.

안내 단계 2A - NOx 센서 본체와 NOx 센서 하네스의 상태를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

NOx 센서 본체와 NOx 센서 하네스를 점검합니다.

  • NOx 센서 본체와 NOx 센서 하네스에 균열 또는 손상이 있는지 육안으로 검사합니다.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

센서 본체, 헤드(EGP에 장착된 구성품) 또는 하네스의 외부가 손상되었습니까?
예 아니요

NOx 센서를 교체합니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - NOx 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.

조치

OEM 하네스와 후처리 출구 NOx 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 커넥터가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - NOx 센서로 공급되는 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 출구 NOx 센서에 연결된 전원 공급 및 리턴 회로를 점검합니다.

  • OEM 하네스 커넥터에서 후처리 출구 NOx 센서 공급 회로와 후처리 출구 NOx 센서 리턴 회로 사이의 전압을 측정합니다.

차량의 전기 시스템 전압 규정 범위.

  • 24 V 전기 시스템의 경우 측정된 전압이 +18 VDC ~ +32 VDC 사이여야 합니다.
  • 12V 전기 시스템의 경우 측정된 전압이 +8 VDC ~ +16 VDC 사이여야 합니다.

참고: 키 ON 상태, 엔진 크랭킹 상태 및 엔진 공회전 상태에서 전압을 점검합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

전압이 차량의 전기 시스템 전압 규정 범위 이내입니까?
예 아니요

후처리 배기 NOx 센서 컨트롤 모듈에 의해 범위 이탈 결함이 감지되었습니다.

후처리 배기 NOx 센서를 교체합니다. 섹션 19의 절차 019-451을 참조하십시오.

수리 없음

이동 3A

이동 2D

안내 단계 2D - OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

퓨즈가 올바르게 설치되어 있는지 확인합니다.

참고: 후처리 출구 NOx 센서 전원 공급 와이어에는 20-암페어 퓨즈가 있습니다. 이 퓨즈는 OEM 하네스에 위치해 있습니다.

  • OEM 퓨즈가 올바르게 설치되었는지와 끊어졌는지 검사합니다.
  • 퓨즈에 부식된 부분이나 손상된 핀이 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있거나 교체했습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다. 섹션 19의 절차 019-198을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

단자를 청소하고 헐거운 연결부를 조입니다. OEM 정비 지침서를 참조하십시오.

이동 2F

이동 3A

안내 단계 2F - 배터리 전원 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전원 회로의 단선 여부를 점검합니다.

  • OEM 하네스의 후처리 출구 NOx 센서 공급 (+) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

+22-VDC 이상입니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

후처리 출구 NOx 센서에서 OEM 배터리 공급 회로의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 엔진에 시동을 걸고 1분간 구동합니다. 진단이 실행되고 결함 코드가 비활성화됩니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

참고: INSITE™ 전자 서비스 도구를 사용해 이 비활성 결함 코드를 메모리에서 소거할 수 없습니다. 결함 코드는 400일 또는 9600시간의 엔진 작동 후에 메모리에서 소거됩니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 20-8월-2012


결함 코드 1697 - 후처리 1번 공기 활성화 액츄에이터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1697이 비활성 상태입니까?
단계 2. | 에어 솔레노이드와 회로를 점검합니다. |
 | 단계 2A. 에어 솔레노이드와 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 에어 솔레노이드의 단락 여부를 점검합니다. | 솔레노이드 저항이 8 ~ 20 ohm입니까?
 | 단계 2C. 에어 솔레노이드의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 정량 분배 컨트롤 유닛과 정량 분배 컨트롤 유닛 하네스를 점검합니다. |
 | 단계 3A. 정량 분배 컨트롤 유닛과 정량 분배 컨트롤 유닛 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 원장비 제조업체(OEM) 하네스에서 핀과 핀 사이가 단락되었는지 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드 1697이 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1697이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 에어 솔레노이드와 회로를 점검합니다.

안내 단계 2A - 에어 솔레노이드와 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 에어 솔레노이드에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 에어 솔레노이드 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 에어 솔레노이드의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 에어 솔레노이드에서 OEM 하네스를 분리합니다.

조치

에어 솔레노이드 저항을 점검합니다.

  • 에어 솔레노이드에서 에어 솔레노이드 신호 핀과 에어 솔레노이드 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

솔레노이드 저항이 8 ~ 20 ohm입니까?
예 아니요
수리 없음

에어 솔레노이드에서 단선 또는 단락이 감지되었습니다. 정량 분배 컨트롤 유닛을 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 에어 솔레노이드의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 에어 솔레노이드에서 OEM 하네스를 분리합니다.

조치

에어 솔레노이드에 접지 단락이 있는지 점검합니다.

  • 에어 솔레노이드에서 에어 솔레노이드 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

정량 분배 컨트롤 유닛을 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 정량 분배 컨트롤 유닛과 정량 분배 컨트롤 유닛 하네스를 점검합니다.

안내 단계 3A - 정량 분배 컨트롤 유닛과 정량 분배 컨트롤 유닛 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 정량 분배 컨트롤 유닛에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

정량 분배 컨트롤 유닛에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 정량 분배 컨트롤 유닛에서 OEM 하네스를 분리합니다.
  • 에어 솔레노이드에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 에어 솔레노이드 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 에어 솔레노이드 신호 라인에서 핀 간 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 엔진에 시동을 걸고 1분간 구동합니다. 진단이 실행되고 결함 코드가 비활성화됩니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1697이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-8월-2012


결함 코드 1699 - 촉매 탱크 레벨 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드가 있는지와 센서 구성이 올바른지 점검합니다. |
 | 단계 1A. 촉매 탱크 레벨 센서 결함 코드가 있는지 점검합니다. | 결함 코드 1669, 1671, 1681 또는 1682가 활성 상태입니까?
 | 단계 1B. 선형 요소 탱크 체적 매개변수가 올바르게 조절되어 있는지 점검합니다. | 조절 가능한 선형 요소 탱크 체적 매개변수가 차량 요소 탱크 체적에 맞게 설정되어 있습니까?
단계 2. | 촉매 시스템을 점검합니다. |
 | 단계 2A. 촉매액 시스템에 외부 누출이 있는지 검사합니다. | 시스템에서 외부 누출이 감지되었습니까?
 | 단계 2B. 촉매액 라인을 검사합니다. | 촉매액 라인이 막혔거나 제한되어 있습니까?
 | 단계 2C. 후처리 노즐을 검사합니다. | 후처리 노즐이 막혔거나 제한되어 있습니까?
 | 단계 2D. 촉매 탱크 및 촉매 탱크 레벨 센서가 훼손되었는지 검사합니다. | 촉매 시스템에서 훼손이 감지되었습니까?
단계 3. | 촉매 탱크 레벨 센서를 검사합니다. |
 | 단계 3A. 촉매 탱크 레벨 센서가 올바르게 작동하는지 점검합니다. | 촉매액 탱크 레벨 센서의 판독값이 정확합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1699가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드가 있는지와 센서 구성이 올바른지 점검합니다.

안내 단계 1A - 촉매 탱크 레벨 센서 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.

결함 코드 1669,1671, 1681 또는 1682가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - 선형 요소 탱크 체적 매개변수가 올바르게 조절되어 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 선형 요소 탱크 체적에 대한 조정 가능한 매개변수가 올바르게 조정되어 있는지 확인합니다.

이 조절 가능한 매개변수가 차량에서 사용되고 있는 요소 탱크의 크기에 맞게 조절되어 있는지 확인합니다.

조절 가능한 선형 요소 탱크 체적 매개변수가 차량 요소 탱크 체적에 맞게 설정되어 있습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구를 사용하여 선형 요소 탱크 체적 매개변수를 차량에서 사용되고 있는 탱크의 올바른 체적에 맞춰 조절합니다.

이동 2A

수리 완료.

안내 단계 2 - 촉매 시스템을 점검합니다.

안내 단계 2A - 촉매액 시스템에 외부 누출이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

촉매액 라인과 촉매액 탱크에서 다음 사항을 검사합니다.

  • 외부 누출.

시스템에서 외부 누출이 감지되었습니까?
예 아니요

외부 누출의 원인을 수리합니다.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 촉매액 라인을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

촉매액 라인에서 다음 사항을 검사합니다.

  • 막힘 또는 제한.

촉매액 라인이 막혔거나 제한되어 있습니까?
예 아니요

촉매액 라인을 수리하거나 교체합니다.

OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - 후처리 노즐을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, QSL9, 회보 4021418의 다음 절차를 참고하여 후처리 노즐을 분리합니다. 절차 011-040 참조

조치

후처리 노즐에서 다음 사항을 검사합니다.

  • 막힘 또는 제한.

검사 방법은 문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, QSL9, 회보 4021418의 다음 절차를 참조하십시오. 섹션 11의 절차 011-040을 참조하십시오.

후처리 노즐이 막혔거나 제한되어 있습니까?
예 아니요

후처리 노즐을 청소하거나 교체합니다.

검사 방법은 문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, QSL9, 회보 4021418의 다음 절차를 참조하십시오. 섹션 11의 절차 011-040을 참조하십시오.

수리 없음

이동 4A

이동 2D

안내 단계 2D - 촉매 탱크 및 촉매 탱크 레벨 센서가 훼손되었는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

촉매 탱크 및 촉매 탱크 레벨 센서에서 다음 사항을 검사합니다.

  • 외부 촉매액 탱크
  • 특대형 촉매액 탱크
  • 촉매 탱크 레벨 센서의 훼손.

촉매 시스템에서 훼손이 감지되었습니까?
예 아니요

모든 외부 훼손 장치를 제거합니다.

올바른 촉매액 탱크를 설치합니다.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 촉매 탱크 레벨 센서를 검사합니다.

안내 단계 3A - 촉매 탱크 레벨 센서가 올바르게 작동하는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 촉매 탱크 안의 촉매액 레벨을 확인합니다.

조치

촉매 탱크 레벨 센서의 작동을 점검합니다.

  • INSITE™ 전자 서비스 도구로 촉매 탱크의 촉매액 레벨 위치를 모니터링합니다.
  • INSITE™ 전자 서비스 도구의 판독값과 촉매액의 실제 레벨을 비교합니다.

촉매액 탱크 레벨 센서의 판독값이 정확합니까?
예 아니요
수리 없음

촉매액 탱크 레벨 센서를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 진단이 실행되도록 합니다. 진단시에는 다량의 디젤 배기 유체(DEF)를 분사해야 합니다. 적용 분야와 시스템 구성에 따라 최대 3리터(3.17 qt)에 이를 수도 있습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1699가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 07-3월-2012


결함 코드 1711 - 정량 분배 컨트롤 유닛 데이터링크 - 비정상적인 업데이트 속도

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다 | 결함 코드 1711이 활성 상태입니까?
단계 2. | 배터리 공급 및 접지 회로를 점검합니다. |
 | 단계 2A. 정량 분배 장치에 연결된 배터리 공급 장치를 점검합니다. | 전압이 +24-VDC를 초과합니까?
 | 단계 2A-1. 접지 회로를 점검합니다. |
 | 단계 2B. 정량 분배 컨트롤 유닛에 공급되는 키 스위치 전압을 점검합니다. | 전압이 +24-VDC를 초과합니까?
단계 3. | 데이터링크 하네스를 점검합니다. |
 | 단계 3A. J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 저항이 50 ~ 70 ohms입니까?
단계 4. | OEM 하네스를 점검합니다. |
 | 단계 4A. ECM 및 OEM 하네스 커넥터 핀을 점검합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 저항이 50 ~ 70 ohms입니까?
 | 단계 4C. ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 1711이 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1711이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 배터리 공급 및 접지 회로를 점검합니다.

안내 단계 2A - 정량 분배 컨트롤 유닛에 연결된 배터리 공급을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 정량 분배 컨트롤 유닛에서 배선 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.

조치

정량 분배 컨트롤 유닛에 공급되는 전압을 점검합니다.

  • 정량 분배 컨트롤 유닛 OEM 배터리 공급과 정량 분배 컨트롤 유닛 OEM 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

전압이 +24-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 2A-1

안내 단계 2A-1 - 접지 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 정량 분배 컨트롤 유닛에서 배선 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.

조치

저항을 측정합니다.

  • 정량 분배 컨트롤 유닛 OEM 접지와 엔진 블록 접지 사이의 저항을 측정합니다.

10 ohm 미만입니까?
예 아니요

OEM 배터리 공급 회로에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

OEM 접지 회로에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 5A

이동 5A

안내 단계 2B - 정량 분배 컨트롤 유닛에 공급되는 키 스위치 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 정량 분배 컨트롤 유닛에서 배선 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.

조치

정량 분배 컨트롤 유닛에 공급되는 키 스위치 입력 전압을 점검합니다.

  • 정량 분배 컨트롤 유닛 OEM 키 스위치 입력과 접지 사이의 전압을 측정합니다.

전압이 +24-VDC를 초과합니까?
예 아니요
수리 없음

정량 분배 컨트롤 유닛 접지 회로에서 단선 또는 낮은 키 스위치 전압이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 데이터링크 하네스를 점검합니다.

안내 단계 3A - J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 서비스 데이터링크 커넥터에서 데이터링크 어댑터를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • 서비스 데이터링크 커넥터에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

저항이 50 ~ 70 ohms입니까?
예 아니요
수리 없음

J1939 데이터링크 백본으로 가는 서비스 데이터링크 커넥터 또는 하네스 연결부에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - OEM 하네스를 점검합니다.

안내 단계 4A - ECM 및 OEM 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

ECM 데이터링크 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

J1939 데이터링크 커넥터 또는 하네스에서 Cummins® ECM에 연결된 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 핀 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 5A

이동 4B

안내 단계 4B - ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • J1939 데이터링크 하네스 커넥터에 연결된 해당 Cummins® ECM OEM 연결부에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

저항이 50 ~ 70 ohms입니까?
예 아니요
수리 없음

OEM 하네스에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4C

이동 5A

안내 단계 4C - ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • J1939 데이터링크 하네스 커넥터에 연결된 해당 Cummins® ECM OEM 연결부에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정하고 단락 여부를 점검합니다.

참고: SAE J1939 데이터링크 (+) 핀과 SAE J1939 데이터링크 (-) 핀 사이의 저항이 50 ~ 70 ohms인 경우는 무시합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요

손상된 정량 분배 컨트롤 유닛이 감지되었습니다.

정량 분배 컨트롤 유닛을 교체합니다.

OEM 문제 해결 절차를 참조하십시오.

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1711이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료.

해당 문제 해결 단계

최종 수정일: 26-4월-2012


결함 코드 1712 - 촉매 탱크 히터 회로 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1677, 1678, 1679, 1683, 1684가 활성 상태입니까?
단계 2. | 촉매 탱크 히터 릴레이와 회로를 점검합니다. |
 | 단계 2A. 촉매 탱크 히터 릴레이와 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 촉매 탱크 히터 릴레이에 공급되는 전압을 점검합니다. | 22-VDC를 초과합니까?
 | 단계 2C. 촉매 탱크 히터에 연결된 배선을 점검합니다. | 10 ohm 미만입니까?
 | 단계 2D. INSITE™ 전자 서비스 도구로 요소 히터 릴레이 작동 제한 테스트를 실시합니다. | 촉매액 탱크 히터 릴레이가 정상적으로 작동합니까?
단계 3. | 촉매 탱크 히터를 점검합니다. |
 | 단계 3A. 촉매 탱크 히터에 단선이 있는지 점검합니다. | 10 ohm 미만입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 수리 사항을 확인합니다. | 촉매액 온도와 온도계의 판독값 차이가 2.8°C(5°F) 이내입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

촉매액 탱크 히터 또는 촉매 온도 센서 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677, 1678, 1679, 1683, 1684가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 촉매 탱크 히터 릴레이와 회로를 점검합니다.

안내 단계 2A - 촉매 탱크 히터 릴레이와 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매 탱크 히터 릴레이를 분리합니다.

조치

엔진 하네스와 촉매 탱크 히터 릴레이 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 촉매 탱크 히터 릴레이에 공급되는 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매 탱크 히터 릴레이를 분리합니다.

조치

촉매 탱크 히터 릴레이 전원 공급을 점검합니다.

  • 촉매 탱크 히터 전원 핀과 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

22-VDC를 초과합니까?
예 아니요
수리 없음

촉매 탱크 히터로 올바르게 전원이 공급되지 않습니다.

촉매 탱크 히터 릴레이에 연결된 OEM 배선을 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 촉매 탱크 히터에 연결된 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

촉매 탱크 히터 릴레이와 촉매 탱크 히터 사이의 촉매 탱크 히터 배선을 점검합니다.

  • 촉매 탱크 히터 릴레이와 촉매 탱크 사이에 있는 전원 공급 와이어의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

10 ohm 미만입니까?
예 아니요
수리 없음

촉매 탱크 히터 릴레이와 촉매 탱크 히터 사이에 단선이 있습니다.

촉매 탱크 히터 릴레이와 촉매 탱크 히터 사이의 OEM 배선을 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - INSITE™ 전자 서비스 도구로 요소 히터 릴레이 작동 제한 테스트를 실시합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 요소 히터 릴레이 작동 제한 테스트를 실시합니다.

  • 요소 히터 릴레이 작동 제한 테스트를 실행하고 촉매액 탱크 히터 릴레이 작동음이 들리는지 들어봅니다. 딸깍하는 소리가 들려야 합니다.

촉매액 탱크 히터 릴레이가 정상적으로 작동합니까?
예 아니요
수리 없음

배선 하네스에서 촉매 탱크 히터 릴레이를 분리합니다. 릴레이 핀을 점검하고 릴레이가 올바르게 작동하는지 점검합니다.

촉매 탱크 히터 릴레이를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 촉매 탱크 히터를 점검합니다.

안내 단계 3A - 촉매 탱크 히터에 단선이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 촉매 탱크 히터를 분리합니다. OEM 정비 지침서를 참조하십시오.

조치

촉매 탱크 히터에 단선이 있는지 점검합니다.

  • 촉매 탱크 히터 안에 있는 히터 코일의 저항을 측정합니다.

10 ohm 미만입니까?
예 아니요
수리 없음

촉매 탱크 히터에서 단선이 감지되었습니다.

촉매 탱크 히터를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 촉매액 탱크에 온도계를 삽입합니다.

조치

INSITE™ 전자 서비스 도구의 수동 데이터 모니터링 및 기록을 시작합니다.

  • 촉매액 온도에 대한 INSITE™ 전자 서비스 도구의 판독값과 온도계를 비교합니다.

촉매액 온도와 온도계의 판독값 차이가 2.8°C(5°F) 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 26-4월-2012


결함 코드 1713 - 촉매 탱크 히터 회로 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1677, 1678, 1679, 1683 또는 1684가 활성 상태입니까?
단계 2. | 촉매액 탱크 히터 릴레이와 회로를 점검합니다. |
 | 단계 2A. 촉매액 탱크 히터 릴레이와 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 촉매액 탱크 히터 릴레이를 점검합니다. | 10 ohm 미만입니까?
 | 단계 2C. 촉매액 탱크 히터 진단 전압, 공급 라인 및 리턴 회로를 점검합니다. | 11-VDC를 초과합니까?
 | 단계 2D. ECM에서 촉매액 탱크 히터 진단 전압, 공급 라인 및 리턴 회로를 점검합니다. | 11-VDC를 초과합니까?
 | 단계 2E. INSITE™ 전자 서비스 도구로 요소 히터 릴레이 작동 제한 테스트를 실시합니다. | 촉매액 탱크 히터 릴레이가 정상적으로 작동합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 1713이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

촉매액 탱크 히터 또는 촉매 온도 센서 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677, 1678, 1679, 1683 또는 1684가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 촉매액 탱크 히터 릴레이와 회로를 점검합니다.

안내 단계 2A - 촉매액 탱크 히터 릴레이와 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매 탱크 히터 릴레이를 분리합니다.

조치

엔진 하네스와 촉매 탱크 히터 릴레이 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 촉매액 탱크 히터 릴레이를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매 탱크 히터 릴레이를 분리합니다.

조치

촉매액 탱크 히터 릴레이 저항을 점검합니다.

  • 촉매액 탱크 히터 릴레이에서 촉매액 탱크 히터 릴레이 신호 핀과 촉매액 탱크 히터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요

고착된 폐쇄 촉매액 탱크 히터 릴레이가 감지되었습니다.

촉매액 탱크 히터 릴레이를 교체합니다. OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - 촉매액 탱크 히터 진단 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매액 탱크 히터 릴레이를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

촉매액 탱크 히터 공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스에서 촉매액 탱크 히터 릴레이 신호 핀과 촉매액 탱크 히터 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

11-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 2D

안내 단계 2D - ECM에서 촉매액 탱크 히터 진단 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 촉매액 탱크 히터 릴레이를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

촉매액 탱크 히터 공급 전압과 리턴 회로를 점검합니다.

  • ECM에서 촉매액 탱크 히터 릴레이 신호 핀과 촉매액 탱크 히터 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

11-VDC를 초과합니까?
예 아니요

손상된 ECM이 감지되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

배선 하네스에서 배터리 단락이 감지되었습니다.

배선 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 2E - INSITE™ 전자 서비스 도구로 요소 히터 릴레이 작동 제한 테스트를 실시합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 요소 히터 릴레이 작동 제한 테스트를 실시합니다.

  • 요소 히터 릴레이 작동 제한 테스트를 실행하고 촉매액 탱크 히터 릴레이 작동음이 들리는지 들어봅니다. 딸깍하는 소리가 들려야 합니다.

촉매액 탱크 히터 릴레이가 정상적으로 작동합니까?
예 아니요
수리 없음

배선 하네스에서 촉매 탱크 히터 릴레이를 분리합니다. 릴레이 핀을 점검하고 릴레이가 올바르게 작동하는지 점검합니다.

촉매 탱크 히터 릴레이를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 1713이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 26-4월-2012


결함 코드 1716 - 보조 온도 센서 입력 1 회로 - 원인불명

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 1716이 있는지 점검합니다. | 결함 코드 1716의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 1716이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1716의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진 보호 기능 한계가 초과되었습니다.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 엔진 냉각수 온도가 정상보다 높음 증상 트리를 참조하거나 OEM 정비 지침서를 참조하십시오.

 수리 없음

해당 문제 해결 증상 트리.

수리 완료

최종 수정일: 26-4월-2012


결함 코드 1717 - 배기 가스 온도 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 1665 및 1666이 있는지 점검합니다. | 결함 코드 1665 또는 1666이 활성 상태입니까?
단계 2. | 공기 처리 시스템이 올바르게 작동하는지 점검합니다. |
 | 단계 2A. 충전 공기 쿨러, 클램프, 호스 및 파이프를 점검합니다. | 공기 누출이 있거나 클램프가 느슨합니까?
 | 단계 2B. 터보차저 컴프레서 및 터빈 블레이드를 검사합니다. | 터보차저 날개가 손상되었습니까?
단계 3. | 배기 가스 온도 #1 센서를 검사합니다. |
 | 단계 3A. 배기 가스 온도 #1 센서를 검사합니다. | 배기 가스 온도 #1 센서에서 손상이 발견되었습니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1717이 비활성 상태입니까?
 | 단계 4B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 1665 및 1666이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1665 또는 1666이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1665 또는 1666 문제 해결 트리.

이동 2A

안내 단계 2 - 공기 처리 시스템이 올바르게 작동하는지 점검합니다.

안내 단계 2A - 충전 공기 쿨러, 클램프, 호스 및 파이프를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

충전 공기 쿨러, 호스 및 파이프의 누출 여부를 점검합니다.

  • 클램프의 토크가 적당한지 점검합니다.

공기 누출이 있거나 클램프가 느슨합니까?
예 아니요
수리 없음

공기 누출을 수리합니다.

이동 2B

이동 4A

안내 단계 2B - 터보차저 컴프레서 및 터빈 블레이드를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저에서 입구 및 배기 연결부를 분리합니다.

조치

터보차저 컴프레서 및 터빈 블레이드가 손상되었는지 검사합니다.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 19의 절차 010-033을 참조하십시오.

터보차저 날개가 손상되었습니까?
예 아니요
수리 없음

터보차저를 교체합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 19의 절차 010-033을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 배기 가스 온도 #1 센서를 검사합니다.

안내 단계 3A - 배기 가스 온도 #1 센서를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배기 시스템에서 배기 가스 온도 #1 센서를 분리합니다.

조치

배기 가스 온도 #1 센서를 검사합니다.

  • 배기 가스 온도 #1 센서에 손상이나 과도한 고온의 흔적이 있는지 검사합니다.

배기 가스 온도 #1 센서에서 손상이 발견되었습니까?
예 아니요
수리 없음

배기 가스 온도 #1 센서를 교체합니다. 섹션 19의 절차 019-013을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1717이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 26-4월-2012


결함 코드 1718 - 여러 실린더에서의 엔진 실화 - 조건 존재

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 연료 시스템과 관련된 결함 코드가 활성 상태이거나 비활성 카운트가 누적되었습니까?
 | 단계 1B. 실린더 실화가 있는지 점검합니다. | 실린더 실화가 감지되었습니까?
단계 2. | 진단 테스트를 실시합니다. |
 | 단계 2A. 실린더 컷아웃 테스트를 실시합니다. | 실린더 실화가 감지되었고 인젝터로 국한되었습니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 수리 사항을 확인합니다 | 실린더 실화가 있습니까?
 | 단계 3B. 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 시스템 결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

연료 시스템과 관련된 결함 코드가 활성 상태이거나 비활성 카운트가 누적되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - 실린더 실화가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.

조치

연기, 엔진 rpm 불안정, 거친 공회전 또는 실화가 있는지 점검합니다.

  • 저속 공회전, 고속 공회전 및 스냅 스로틀 가속시 블랙 또는 화이트 스모크, 엔진 rpm 불안정, 거친 공회전 또는 실화가 있는지 점검합니다.

실린더 실화가 감지되었습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 진단 테스트를 실시합니다.

안내 단계 2A - 실린더 컷아웃 테스트를 실시합니다

조건

  • 키 스위치를 ON으로 돌립니다
  • 엔진을 공회전 속도로 구동합니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구의 실린더 컷아웃 테스트를 통해 여러 실린더에서 실화가 발생하는지 파악합니다.

  • 각 실린더를 차단해 실화가 발생하는 실린더를 찾습니다.

실린더 실화가 감지되었고 인젝터로 국한되었습니까?
예 아니요

손상된 인젝터 감지되었습니다.

인젝터를 교체합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.

조절이 안된 밸브 래시, 실린더 손상, 밸브 손상, 실린더 헤드 또는 가스켓 손상 또는 극심한 캠샤프트 마모와 같은 실린더 실화의 다른 원인이 있는지 점검합니다.

이동 3A

해당 문제 해결 절차.

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

실린더 실화가 더 이상 발생하지 않는지 확인합니다.

  • 엔진 시동을 걸고 실린더 실화가 더 이상 발생하지 않는지 확인합니다.

실린더 실화가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1A

이동 3B

안내 단계 3B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리가 완료되었습니까?

해당 문제 해결 단계.

최종 수정일: 26-4월-2012


결함 코드 1849 - 배기 가스 온도 1 - 비정상적인 변화율

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1848이 활성 상태입니까?
 | 단계 1B. 결함 코드가 있는지 점검합니다. | 결함 코드 153 또는 154가 활성화 상태입니까?
단계 2. | 엔진 흡기 매니폴드 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 흡기 매니폴드 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 153이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 154 상태가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 153이 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 154 상태가 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 수리 사항을 확인합니다 | 흡기 매니폴드 온도와 촉매장치 입구 온도 판독값의 차이가 5.6°C(10°F) 이내입니까?
 | 단계 4B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1848이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - 결함 코드 153 및 154가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153 또는 154가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 엔진 흡기 매니폴드 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 흡기 매니폴드 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.

조치

엔진 하네스와 엔진 흡기 매니폴드 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

참고: 흡기 매니폴드 온도 센서가 분리되어도 결함 코드 123이 활성화됩니다.

결함 코드 153이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 엔진 흡기 매니폴드 온도 커넥터에서 엔진 흡기 매니폴드 온도 신호 핀과 엔진 흡기 매니폴드 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태입니까?
예 아니요

흡기 매니폴드 온도 센서의 범위 내 오작동이 감지되었습니다.

엔진 흡기 매니폴드 온도 센서를 교체합니다. 섹션 19의 절차 019-059를 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 ECM 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 커넥터에서 엔진 흡기 매니폴드 온도 센서 신호 핀과 엔진 흡기 매니폴드 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 데이터 모니터링 및 기록을 시작합니다.

  • INSITE™ 전자 서비스 도구의 흡기 매니폴드 온도에 대한 판독값과 촉매장치 입구 온도에 대한 판독값을 비교합니다.

흡기 매니폴드 온도와 촉매장치 입구 온도 판독값의 차이가 5.6°C(10°F) 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 1849 - 배기 가스 온도 1 - 비정상적인 변화율

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 1665 및 1666이 있는지 점검합니다. | 결함 코드 1665 또는 1666이 활성 상태입니까?
단계 2. | 배기 가스 온도 #1 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 #1 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1666이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1665 상태가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1666이 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 1665 상태가 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 수리 사항을 확인합니다 | 촉매장치 입구 온도와 촉매장치 출구 온도 판독값의 차이가 13.9°C(25°F) 이내에 있습니까?
 | 단계 4B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 1665 및 1666이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1665 또는 1666이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1665 또는 1666 문제 해결 트리.

이동 2A

안내 단계 2 - 배기 가스 온도 #1 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 #1 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 #1 센서를 분리합니다.

조치

엔진 하네스와 배기 가스 온도 #1 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 #1 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1666이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 #1 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 배기 가스 온도 #1 커넥터에서 배기 가스 온도 #1 신호 핀과 배기 가스 온도 #1 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1665가 활성 상태입니까?
예 아니요

배기 가스 온도 #1 센서를 교체합니다. 섹션 19의 절차 019-013을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1666이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 커넥터에서 배기 가스 온도 #1 신호 핀과 배기 가스 온도 #1 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1665가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 데이터 모니터링 및 기록을 시작합니다.

  • INSITE™ 전자 서비스 도구의 촉매장치 입구 온도에 대한 판독값과 촉매장치 출구 온도에 대한 판독값을 비교합니다.

촉매장치 입구 온도와 촉매장치 출구 온도 판독값의 차이가 13.9°C(25°F) 이내에 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 1851 - 후처리 배기 가스 온도 2 - 비정상적인 변화율

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 1674 및 1675가 있는지 점검합니다. | 결함 코드 1674 또는 1675가 활성 상태입니까?
단계 2. | 배기 가스 온도 #2 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 온도 #2 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1675 상태가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1674 상태가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 1675 상태가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 1674 상태가 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 수리 사항을 확인합니다 | 촉매장치 입구 온도와 촉매장치 출구 온도 판독값의 차이가 13.9°C(25°F) 이내에 있습니까?
 | 단계 4B. 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1674 또는 1675가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1674 또는 1675 문제 해결 트리.

이동 2A

안내 단계 2 - 배기 가스 온도 #2 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 온도 #2 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 #2 센서를 분리합니다.

조치

엔진 하네스와 배기 가스 온도 #2 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 #2 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1675 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 온도 #2 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스의 배기 가스 온도 #2 커넥터에서 배기 가스 온도 #2 신호 핀과 배기 가스 온도 #2 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1674가 활성 상태입니까?
예 아니요

배기 가스 온도 #2 센서를 교체합니다. 섹션 19의 절차 019-013을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1675가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 커넥터에서 배기 가스 온도 #2 신호 핀과 배기 가스 온도 #2 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1674가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 데이터 모니터링 및 기록을 시작합니다.

  • INSITE™ 전자 서비스 도구의 촉매장치 입구 온도에 대한 판독값과 촉매장치 출구 온도에 대한 판독값을 비교합니다.

촉매장치 입구 온도와 촉매장치 출구 온도 판독값의 차이가 13.9°C(25°F) 이내에 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 및 비활성 결함 코드를 모두 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 1892 - 휠 기반 차량 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | INSITE™ 전자 서비스 도구에서 차량 속도 센서 설정을 점검합니다. |
 | 단계 1A. 차량 속도 센서와 INSITE™ 전자 서비스 도구의 설정이 일치하는지 확인합니다. | INSITE™ 전자 서비스 도구의 설정이 차량의 속도 센서 타입과 일치합니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스 핀과 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. ECM에서 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 2D. OEM 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2E. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 추가 OEM 장치가 있는지 점검합니다. |
 | 단계 3A. 차량 속도 센서 회로에 추가 장치가 있는지 점검합니다. | 추가 장치가 있습니까?
 | 단계 3B. 샤프트에서 기어가 미끄러지는지 점검합니다. | 기어 또는 톤 휠이 손상되었거나 미끄러집니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 1892가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - INSITE™ 전자 서비스 도구에서 차량 속도 센서 설정을 점검합니다.

안내 단계 1A - 차량 속도 센서와 INSITE™ 전자 서비스 도구의 설정이 일치하는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 조정, 기능 및 매개변수 아래의 차량 속도 소스로 이동합니다.

  • INSITE™ 전자 서비스 도구에서의 차량 속도 센서 타입 매개변수와 차량의 실제 센서 타입이 일치하는지 확인합니다.

INSITE™ 전자 서비스 도구의 설정이 차량의 속도 센서 타입과 일치합니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구로 ECM의 설정이 차량 속도 센서 타입과 일치하도록 변경합니다.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스 핀과 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - ECM에서 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2C

안내 단계 2C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

멀티미터를 사용해 OEM 하네스의 단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터와 OEM 하네스 자석식 차량 속도 센서 커넥터 사이에서 자석식 차량 속도 센서 신호 (+) 와이어의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터와 OEM 하네스 자석식 차량 속도 센서 커넥터 사이에서 자석식 차량 속도 센서 신호 (-) 와이어의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스에서 자석식 차량 속도 센서 신호 (+) 및 자석식 차량 속도 센서 신호 (-) 회로의 접지 단락 여부를 점검합니다.

  • ECM 커넥터의 자석식 차량 속도 센서 신호 (+)와 엔진 블록 접지 사이의 저항을 측정합니다.
  • ECM 커넥터의 자석식 차량 속도 센서 신호 (-)와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

멀티미터를 사용해 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 자석식 차량 속도 센서 신호 (+) 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.
  • OEM 하네스 ECM 커넥터의 자석식 차량 속도 센서 신호 (-) 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 추가 OEM 장치가 있는지 점검합니다.

안내 단계 3A - 차량 속도 센서 회로에 추가 장치가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

차량 속도 센서 회로에 속도 신호를 방해할 수 있는 추가 장치가 있는지 검사합니다.

–

추가 장치가 있습니까?
예 아니요

장치를 분리하거나 OEM 담당자에게 문의하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 샤프트에서 기어가 미끄러지는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 변속기에서 차량 속도 센서를 분리합니다.

조치

속도 센서가 속도 신호를 감지하는 변속기 후방의 기어 또는 톤 휠을 검사합니다. 기어 또는 톤 휠이 손상되었거나 샤프트에서 미끄러지지 않는지 확인합니다.

–

기어 또는 톤 휠이 손상되었거나 미끄러집니까?
예 아니요

기어 또는 톤 휠을 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 ECM이 차량 속도를 읽을 수 있도록 차량을 이동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 1892가 비활성 상태인지 확인합니다.

결함 코드 1892가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터 또는 OEM 딜러에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 26-4월-2012


결함 코드 1992 - 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

경고

연소성 증기가 있거나 있을 수 있는 곳에서는 디젤 엔진을 구동하지 마십시오. 이러한 증기가 흡기 시스템에 흡입되어 엔진 가속과 과속을 일으켜 화재, 폭발 및 광범위한 물적 피해가 발생할 수 있습니다. 적용 분야로 인해 엔진을 연료 누출 또는 가스 누출 등의 이유로 가연성 환경에서 작동해야 하는 경우 과속 위험을 최소화하려면 흡기 차단 장치와 같은 여러 안전 장치를 사용할 수 있습니다. Cummins Inc.는 보유하고 계신 엔진이 어떤 용도로 활용되는지를 알 수 없다는 사실에 유념하시기 바랍니다. 장비 사용자와 조작자는 적대적인 환경에서 안전한 작동을 책임져야 합니다. 자세한 내용은 Cummins 공인 수리 센터에 문의하십시오.
주의

엔진 속도가 정격 속도의 15%를 초과한 속도로 계속 구동되면 엔진의 구동을 즉시 정지해야 하며, 그렇지 않으면 엔진 제너레이터가 손상될 수 있습니다.
주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 과속의 원인을 밝힙니다. |
 | 단계 1A. 대체 연료 공급원을 점검합니다. | 대체 연료 공급원이 있습니까?
 | 단계 1B. INSITE™ 전자 서비스 도구로 엔진 rpm을 점검합니다. | rpm 판독값이 정확합니까?
 | 단계 1C. 엔진 하네스 및 엔진 크랭크샤프트 속도/위치 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1D. 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다. | 낮은 rpm에서 비활성 결함 코드가 있습니까?
 | 단계 1E. 엔진 테스트를 실시합니다. | 결함 코드 1992가 비활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 1992가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 과속의 원인을 밝힙니다.

안내 단계 1A - 대체 연료 공급원을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

대체 연료 공급원을 점검합니다.

  • 엔진이 정격 속도에서 15%를 초과한 속도로 빠르게 가속된 다음 정격 속도를 15% 초과한 속도로 적정 감속되는 되는 연료 제어 이벤트가 발생했는지 점검합니다.

대체 연료 공급원이 있습니까?
예 아니요

가연성 증기 옆에서 엔진을 작동하거나 파손된 터보차저 씰과 같은 대체 연료 공급원이 있는지 찾습니다.

 수리 없음

이동 2A

이동 1B

안내 단계 1B - INSITE™ 전자 서비스 도구로 엔진 rpm을 점검합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다
  • 키 스위치를 ON으로 돌립니다.
  • 엔진이 구동 중입니다.

조치

INSITE™ 전자 서비스 도구로 엔진 rpm을 점검합니다.

참고: INSITE™ 전자 서비스 도구의 엔진 크랭크샤프트 속도/위치 센서 판독값과 기계식 타코미터 또는 대시 타코미터에 나타난 값을 서로 비교합니다.

rpm 판독값이 정확합니까?
예 아니요
수리 없음

결함 코드 689 및 1376에 설명된 대로 엔진 크랭크샤프트 속도/위치 센서와 엔진 캠샤프트 속도/위치 센서를 검사합니다.

이동 1C

결함 코드 689 및 1376.

안내 단계 1C - 엔진 하네스 및 엔진 크랭크샤프트 속도/위치 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 크랭크샤프트 속도/위치 센서 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

OEM 하네스와 엔진 크랭크샤프트 속도/위치 센서 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 연결부
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 크랭크샤프트 속도/위치 센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

하네스의 손상된 부분이나 손상된 엔진 크랭크샤프트 속도/위치 센서를 교체합니다.

모든 엔진 하네스의 상호 연결은 회로도나 배선도를 참조하십시오.

  • 섹션 19의 절차 019-043을 참조하십시오.
  • 섹션 19의 절차 019-199을 참조하십시오.
  • 섹션 19의 절차 019-218을 참조하십시오.

수리 없음

이동 2A

이동 1D

안내 단계 1D - 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진이 정격 속도에서 15%를 초과한 속도로 구동하지 않으면 활성 결함 코드 1992가 있는지 점검합니다.

  • 엔진이 정격 속도에서 15%를 초과한 속도로 구동하지 않으면 활성 결함 코드 1992가 있는지 점검합니다.

낮은 rpm에서 비활성 결함 코드가 있습니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 1E

이동 2A

안내 단계 1E - 엔진 테스트를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진 테스트를 실시해 과속 조건이 아직도 존재하는지 점검합니다.

  • 엔진 테스트를 실시해 과속 조건이 아직도 존재하는지 점검합니다.

결함 코드 1992가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2A

이동 1A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 1992가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료.

해당 문제 해결 단계.

최종 수정일: 29-3월-2012


결함 코드 2183 - 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3823995 - 수 Weather-Pack™ 테스트 리드, 부품 번호 3823996 - 암 Weather-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2183이 비활성 상태입니까?
 | 단계 1B. 엔진 브레이크 타입을 파악합니다. | 엔진에 압축 브레이크가 장착되어 있습니까?
단계 2. | 엔진 브레이크 솔레노이드 및 회로를 점검합니다. |
 | 단계 2A. 엔진 브레이크 패스쓰루 커넥터에서 진단 신호 전압을 점검합니다. | 3.75-VDC를 초과합니까?
 | 단계 2B. 엔진 브레이크 배선 하네스가 손상되었는지 점검합니다. | 커넥터나 와이어 절연부가 손상되었습니까?
 | 단계 2C. 엔진 브레이크 솔레노이드의 접지 단락 여부를 점검합니다. | 5 ohms 이상입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 브레이크 솔레노이드 1번 진단 공급 전압을 점검합니다. | 3.75-VDC를 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2183이 비활성 상태입니까?
 | 단계 3E-1. 배기 브레이크 설치 여부를 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2183이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드 소거됨.

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2183이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 1B

안내 단계 1B - 엔진 브레이크 타입을 파악합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진에 압축 브레이크가 장착되어 있는지, 아니면 배기 브레이크가 장착되어 있는지 파악합니다.

–

엔진에 압축 브레이크가 장착되어 있습니까?
예 아니요
수리 없음

엔진에 배기 브레이크가 장착되어 있습니다.

이동 2A

이동 3A

안내 단계 2 - 엔진 브레이크 솔레노이드 및 회로를 점검합니다.

안내 단계 2A - 엔진 브레이크 패스쓰루 커넥터에서 진단 신호 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 하우징의 패스쓰루 커넥터에서 엔진 브레이크 솔레노이드 1번 와이어를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 브레이크 솔레노이드 1번 진단 공급 전압을 점검합니다.

  • 엔진 하네스 엔진 브레이크 솔레노이드 1번 신호 핀과 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

3.75-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 3A

안내 단계 2B - 엔진 브레이크 배선 하네스가 손상되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 19의 절차 003-011을 참조하십시오.
  • 패스쓰루 커넥터와 엔진 브레이크 솔레노이드 사이의 엔진 브레이크 점퍼 하네스를 분리합니다.

조치

내부 엔진 브레이크 점퍼 하네스에서 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

커넥터나 와이어 절연부가 손상되었습니까?
예 아니요

엔진 브레이크 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2C

안내 단계 2C - 엔진 브레이크 솔레노이드의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 3의 절차 003-011을 참조하십시오.
  • 엔진 브레이크 하네스를 엔진 브레이크 솔레노이드 1번에서 분리합니다.

조치

솔레노이드의 저항을 점검합니다.

  • 엔진 브레이크 1번 솔레노이드 단자의 핀과 접지 사이에서 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 이상입니까?
예 아니요
수리 없음

엔진 브레이크 솔레노이드를 교체합니다. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 20의 절차 020-012를 참조하십시오.

020-012

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 브레이크 솔레노이드 1번 진단 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 브레이크 솔레노이드 1번 진단 공급 전압을 점검합니다.

  • ECM 커넥터에서 엔진 브레이크 솔레노이드 1번 신호 핀과 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

3.75-VDC를 초과합니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 브레이크가 장착된 경우에는 엔진 브레이크 패스쓰루 커넥터에서 엔진 브레이크 솔레노이드 1번을 분리합니다.
  • 배기 브레이크가 장착된 경우에는 5번과 6번 고압 연료 라인 사이에서 엔진 뒷면의 2핀 Weather Pack™ 커넥터를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 브레이크 솔레노이드 1번 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 엔진 브레이크 액츄에이터 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 공급 접지 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 브레이크가 장착된 경우에는 엔진 브레이크 패스쓰루 커넥터에서 엔진 브레이크 솔레노이드 1번을 분리합니다.
  • 배기 브레이크가 장착된 경우에는 5번과 6번 고압 연료 라인 사이에서 엔진 뒷면의 2핀 Weather Pack™ 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 브레이크 솔레노이드 1번 신호 핀과 ECM 커넥터의 다른 모든 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 엔진 브레이크 솔레노이드 1번 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2183이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

 수리 없음

이동 4A

이동 3E-1

안내 단계 3E-1 - 배기 브레이크 설치 여부를 점검합니다.

조건

–

조치

엔진에 배기 브레이크가 장착되어 있는지 여부를 점검합니다.

–

엔진에 배기 브레이크가 장착되어 있습니까?
예 아니요

OEM 정비 지침서를 참고하여 Cummins 배선 하네스와 배기 브레이크 사이의 배선 및 회로를 점검합니다.

모든 배선을 점검했고 정상인 것으로 판별되었습니다. ECM이 고장났습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

OEM 정비 지침서

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2183이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 2185 - 센서 공급 전압 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164133 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2185 상태가 활성 상태입니까?
단계 2. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 2A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 비연동 배터리 공급 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2185가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2185 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 2A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

OEM 하네스 ECM 커넥터의 가속 페달 +5 VDC 공급 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

가속 페달 +5 VDC 공급 와이어에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 배연동 배터리 공급 OEM 하네스가 단락되어 있는지 점검합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.
  • ECM에서 OEM 전원 하네스를 분리합니다.

조치

배터리의 단락 여부를 점검합니다.

OEM 하네스 ECM 커넥터의 가속 페달 공급 핀과 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2185가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 01-5월-2012


결함 코드 2186 - 센서 공급 전압 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2186 상태가 활성 상태입니까?
단계 2. | 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 가속 페달 또는 레버 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다 | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2186 상태가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3B-1. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2186이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2186 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 가속 페달 또는 레버 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2186 상태가 활성 상태입니까?
예 아니요
수리 없음

가속 페달 또는 레버 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

OEM 하네스 ECM 커넥터의 가속 페달 +5 VDC 공급 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

가속 페달 +5 VDC 공급 와이어에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

접지 단락 여부를 점검합니다.

OEM 하네스 ECM 커넥터의 가속 페달 +5 VDC 공급 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

가속 페달 +5 VDC 공급 와이어에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2186이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 27-4월-2012


결함 코드 2195 - 보조 장비 센서 입력 3 엔진 보호 기능 중대 - 특별 지침

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. OEM 장치를 검사하여 센서 정확도를 확인합니다. | 사양은 OEM 정비 지침서를 참조하십시오.
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스 및 50핀 커넥터를 검사합니다. | 손상된 핀 없음
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. |
단계 3. | 비활성 결함 코드를 소거합니다. |
 | 단계 3B. 비활성 결함 코드를 소거합니다 | 결함 코드 2195 비활성 상태

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - OEM 장치를 검사하여 센서 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

OEM 장치를 검사하여 센서 정확도를 확인합니다.

  • OEM 입력 장치를 찾고 센서로 모니터링되는 차량 조건이 무엇인지 확인합니다.

OEM 장치가 정상적으로 작동합니까?
예 아니요
수리 없음

손상된 OEM 센서가 감지되었습니다.

센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 50핀 커넥터에서 ECM으로부터 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 50핀 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

손상된 OEM 하네스 연결부가 감지되었습니다.

  • 부품 번호가 3824510인 전기 접촉부 클리너를 사용하여 커넥터 핀에서 먼지, 불순물 또는 수분을 불어 냅니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

OEM 하네스를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 3A

이동 1A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 2195가 비활성 상태인지 확인합니다.

결함 코드 2195가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 27-4월-2012


결함 코드 2215(ISC/QSC/ISL/QSL 차량용, 산업용 또는 선박용) - 연료 펌프 공급 압력 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 275, 449, 1117 또는 2311이 활성 상태이거나 비활성 카운트가 높습니까?
 | 단계 1B. 외부 연료 누출이 있는지 검사합니다. | 연료 누출이 있습니까?
 | 단계 1C. 레일 연료 압력 센서의 정확도를 확인합니다. | 연료 레일 압력이 +/- 43 bar[+/- 624 psi]입니까?
단계 2. | 엔진 작동을 점검합니다. |
 | 단계 2A. 엔진 시동을 시도합니다. | 엔진 시동이 걸립니까?
 | 단계 2B. 연료 공급을 점검합니다. | 탱크에 충분한 양의 연료가 있습니까?
단계 3. | 저압 연료 시스템을 점검합니다. (엔진 미구동 중) |
 | 단계 3A. 연료 리프트 펌프 압력을 점검합니다. | 연료 리프트 펌프 압력이 규정치 안에 듭니까?
 | 단계 3B. 연료 기어 펌프 압력을 측정합니다. | 연료 기어 펌프 압력이 규정치보다 높습니까?
단계 4. | 저압 연료 시스템을 점검합니다. (엔진 구동 중) |
 | 단계 4A. 외부 연료 누출이 있는지 점검합니다. | 외부 연료 누출이 있습니까?
 | 단계 4B. 고압 펌프 연료 공급에 공기가 있는지 점검합니다. | 연료 공급에 공기가 있습니까?
 | 단계 4C. 원장비 제조업체(OEM) 연결 지점에서 입구 제한을 측정합니다. | OEM 입구 제한이 규정치보다 높습니까?
 | 단계 4D. 기어 펌프 입구에서 입구 제한을 측정합니다. | 기어 펌프 입구 제한이 규정치보다 높습니까?
 | 단계 4E. 기어 펌프 압력을 측정합니다. | 기어 펌프 압력이 규정치보다 높습니까?
 | 단계 4F. 연료 필터 제한을 측정합니다. | 연료 필터 압력 강하가 규정치보다 높습니까?
단계 5. | 고압 연료 시스템을 점검합니다. |
 | 단계 5A. 연료 펌프 헤드 흐름을 측정합니다. | 크랭킹시 연료 펌프 헤드 유량이 30초 후 100 cc[3.4 oz]를 초과합니까?
 | 단계 5B. 연료 인젝터 배출 라인으로부터의 연료 리턴이 과도한지 점검합니다. | 연료 인젝터 누출이 과도합니까?
 | 단계 5C. 고압 펌프로부터의 연료 리턴이 과도한지 점검합니다. | 연료 펌프 누출이 과도합니까?
 | 단계 5D. 레일 연료 압력 릴리프 밸브에서 과도한 누출이 있는지 점검합니다. | 레일 연료 압력 해제 밸브에서 분당 30방울 이상이 누출됩니까?
단계 6. | 수리가 완료되었는지 확인합니다. |
 | 단계 6A. 결함 코드를 비활성화합니다. | 엔진 부하 작동시 결함 코드 2215가 활성화됩니까?
 | 단계 6B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 275, 449, 1117 또는 2311이 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 1B

안내 단계 1B - 외부 연료 누출이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

외부 연료 누출이 있는지 점검합니다.

  • 헐거운 연료 피팅 및 손상된 연료 라인 또는 손상된 구성품에서 연료가 누출되는지 점검합니다.

연료 누출이 있습니까?
예 아니요

연료 누출을 수리합니다.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 절차를 참조하십시오. 섹션 6의 절차 006-024를 참조하십시오.

수리 없음

이동 6A

이동 1C

안내 단계 1C - 레일 연료 압력 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • INSITE™ 전자 서비스 도구를 모니터링합니다
  • 엔진 구동 금지.

조치

올바른 부품 번호의 센서가 고압 연료 레일에 설치되어 있는지 확인합니다.

연료 레일 압력을 모니터링합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 연료 레일 압력을 측정합니다.

연료 레일 압력이 0 +/- 43 bar[0 +/- 624 psi]입니까?
예 아니요
수리 없음

레일 연료 압력 센서를 교체합니다.

  • 섹션 19의 절차 019-115를 참조하십시오.

이동 2A

이동 6A

안내 단계 2 - 엔진 작동을 점검합니다.

안내 단계 2A - 엔진 시동이 걸리는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진 시동을 시도합니다.

엔진 시동이 걸립니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 2B

안내 단계 2B - 연료 공급을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 탱크에 연료가 있는지 점검합니다.

탱크에 충분한 양의 연료가 있습니까?
예 아니요
수리 없음

탱크를 연료로 보충합니다.

이동 3A

이동 6A

안내 단계 3 - 저압 연료 시스템을 점검합니다(엔진 미구동 중).

안내 단계 3A - 연료 리프트 펌프 압력을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

연료 리프트 펌프 출력 압력을 측정합니다.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 절차를 참조하십시오. 섹션 5의 절차 005-045를 참조하십시오.

연료 리프트 펌프 압력이 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418에서 섹션 5의 절차 005-045에 나와 있는 규정치 안에 듭니까?
예 아니요
수리 없음

낮은 리프트 펌프 압력의 원인을 파악합니다. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 절차를 참조하십시오. 섹션 5의 절차 005-045를 참조하십시오.

이동 3B

이동 6A

안내 단계 3B - 연료 기어 펌프 압력을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

크랭킹하는 동안 기어 펌프 압력을 측정합니다.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 절차를 참조하십시오. 섹션 5의 절차 005-025를 참조하십시오.

연료 기어 펌프 압력이 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418에서 섹션 5의 절차 005-025에 나와 있는 규정치보다 큽니까?
예 아니요
수리 없음

연료 기어 펌프 모듈을 교체합니다.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 절차를 참조하십시오. 섹션 5의 절차 005-025를 참조하십시오.

이동 5A

이동 6A

안내 단계 4 - 저압 연료 시스템을 점검합니다(엔진 구동 중).

안내 단계 4A - 외부 연료 누출이 있는지 점검합니다.

조건

  • 엔진을 구동시킵니다.

조치

외부 연료 누출이 있는지 점검합니다.

  • 엔진 시동을 걸고 공회전시킵니다.
  • 외부 연료 누출이 있는지 검사합니다.

외부 연료 누출이 있습니까?
예 아니요

모든 연료 누출을 수리합니다.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 섹션 6을 참조하십시오.

 수리 없음

이동 6A

이동 4B

안내 단계 4B - 고압 펌프 연료 공급에 공기가 있는지 점검합니다.

조건

  • 엔진을 구동시킵니다.

조치

연료에 공기가 있는지 점검합니다.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 절차를 참조하십시오. 섹션 6의 절차 006-003을 참조하십시오.

연료 공급에 공기가 있습니까?
예 아니요

  • 연료 공급 시스템 공기가 유입되는 원인을 찾아 수정합니다.
  • 공기 유입원으로는 느슨한 연료 필터, 느슨한 연료 라인 피팅, 느슨하거나 균열된 연료 탱크 스탠드파이프 또는 연료 공급 라인과 필터의 과도한 제한이 포함됩니다.

 수리 없음

이동 6A

이동 4C

안내 단계 4C - OEM 연결 지점에서 입구 제한을 측정합니다.

조건

  • 엔진을 구동시킵니다.

조치

연료 입구 제한을 측정합니다.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 절차를 참조하십시오. 섹션 6의 절차 006-020을 참조하십시오.

엔진 시동이 걸리지 않거나 시동이 걸려도 정지되면 연료가 기어 펌프에 공급되어 있는지 확인합니다. 이 테스트는 엔진 구동시에만 유효합니다.

OEM 입구 제한이 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418에 나와 있는 규정치보다 높습니까? 섹션 6의 절차 006-020을 참조하십시오.

예 아니요

연료 제한이 OEM 연결 부위의 업스트림에 있습니다. OEM 정비 지침서를 참조하십시오.

 수리 없음

이동 6A

이동 4D

안내 단계 4D - 기어 펌프 입구에서 입구 제한을 측정합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 입구 제한을 측정합니다.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 절차를 참조하십시오. 섹션 6의 절차 006-020을 참조하십시오.

엔진 시동이 걸리지 않거나 시동이 걸려도 정지되면 연료가 기어 펌프에 공급되어 있는지 확인합니다. 이 테스트는 엔진 구동시에만 유효합니다.

기어 펌프 입구 제한이 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418에 나와 있는 규정치보다 높습니까? 섹션 6의 절차 006-020을 참조하십시오.

예 아니요

OEM 연결부와 기어 펌프 입구 사이에 제한이 존재할 수 있습니다.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418에 설명된 대로 엔진 컨트롤 모듈(ECM) 냉각 플레이트 체크 밸브를 검사합니다.

섹션 6의 절차 006-006을 참조하십시오.

수리 없음

이동 6A

이동 4E

안내 단계 4E - 기어 펌프 압력을 측정합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

기어 펌프 압력을 측정합니다.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 초기 점검 절차를 따릅니다. 섹션 5의 절차 005-025를 참조하십시오.

기어 펌프 압력이 ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418에 나와 있는 규정치보다 높습니까? 섹션 5의 절차 005-025를 참조하십시오.

예 아니요
수리 없음

기어 펌프 압력이 낮습니다. 기어 펌프가 마모되었습니다.

기어 펌프를 교체합니다. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 402141의 절차를 참조하십시오.

섹션 5의 절차 005-025를 참조하십시오.

이동 4F

이동 6A

안내 단계 4F - 연료 필터 제한을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

압력측 연료 필터의 입구에서 압력을 측정합니다.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 절차를 참조하십시오. 섹션 6의 절차 006-015를 참조하십시오.

압력측 연료 필터의 출구에서 압력을 측정합니다.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 절차를 참조하십시오.

섹션 6의 절차 006-015를 참조하십시오.

연료 필터 압력 강하가 규정치보다 높습니까?
예 아니요

연료 필터가 막혀 있습니다.

압력측 연료 필터를 교체합니다. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 절차를 참조하십시오.

섹션 6의 절차 006-015를 참조하십시오.

수리 없음

이동 6A

이동 5A

안내 단계 5 - 고압 연료 시스템을 점검합니다

안내 단계 5A - 연료 펌프 헤드 흐름을 측정합니다.

조건

  • 레일에서 고압 연료 라인을 분리합니다.
  • 호스를 연료 라인 끝에 클램프로 고정합니다.
  • 호스를 테스트 피팅과 눈금이 매겨진 깨끗한 실린더 사이에 배치합니다.

조치

30초 동안 엔진을 크랭킹합니다.

  • 연료 펌프 헤드 흐름을 측정합니다.

크랭킹시 연료 펌프 헤드 유량이 30초 후 100 cc[3.4 oz]를 초과합니까?
예 아니요
수리 없음

연료 펌프 헤드를 교체합니다.

플런저 손상으로 인해 세라믹 불순물이 있다면 전체 펌프를 교체합니다.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 절차를 참조하십시오. 섹션 5의 절차 005-227을 참조하십시오.

이동 5B

이동 6A

안내 단계 5B - 연료 인젝터 배출 라인으로부터의 연료 리턴이 과도한지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 절차를 참조하십시오. 섹션 6의 절차 006-026을 참조하십시오.

조치

엔진 시동을 겁니다.

  • INSITE™ 전자 서비스 도구로 고압 테스트를 실시해 연료 레일 압력을 높입니다.
  • 연료 인젝터 리턴 라인으로부터의 연료 누출을 측정합니다.

엔진 시동이 걸리지 않으면 엔진을 크랭킹하며 이 테스트를 실시합니다. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 절차를 참조하십시오. 섹션 6의 절차 006-026을 참조하십시오.

연료 인젝터 누출이 과도합니까?
예 아니요

과도한 누출을 유발하는 인젝터 고압 커넥터를 격리합니다.

느슨한 고압 연료 커넥터를 조입니다.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 절차를 참조하십시오. 섹션 6의 절차 006-026을 참조하십시오.

수리 없음

이동 6A

이동 5C

안내 단계 5C - 고압 펌프로부터의 연료 리턴이 과도한지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 테스트 피팅을 설치해 연료 펌프 헤드로부터의 연료 배출을 측정합니다. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 절차를 참조하십시오. 섹션 5의 절차 005-227을 참조하십시오.
  • 호스를 테스트 피팅과 눈금이 매겨진 깨끗한 실린더 사이에 배치합니다.
  • 엔진을 구동시킵니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 시동을 겁니다.

  • INSITE™ 전자 서비스 도구를 사용하여 고압 컨트롤 릴리프 압력 테스트로 연료 레일 압력을 높입니다.
  • 연료 펌프 헤드로부터의 연료 누출을 측정합니다.

엔진 시동이 걸리지 않으면 엔진을 크랭킹하며 이 테스트를 실시합니다. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 절차를 참조하십시오. 섹션 5의 절차 005-227을 참조하십시오.

연료 펌프 누출이 과도합니까?
예 아니요

연료 펌프 헤드를 교체합니다.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 절차를 참조하십시오. 섹션 5의 절차 005-227을 참조하십시오.

수리 없음

이동 6A

이동 5D

안내 단계 5D - 레일 연료 압력 릴리프 밸브에서 연료 복귀량이 과도한지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 테스트 피팅을 설치해 레일 연료 압력 릴리프 밸브로부터의 연료 복귀량을 측정합니다. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 절차를 참조하십시오. 섹션 6의 절차 006-061을 참조하십시오.

조치

엔진 시동을 겁니다.

  • INSITE™ 전자 서비스 도구를 사용하여 고압 컨트롤 릴리프 압력 테스트로 연료 레일 압력을 높입니다.
  • 연료 레일 압력 릴리프 밸브로부터의 연료 누출을 측정합니다.

엔진 시동이 걸리지 않으면 엔진을 크랭킹하며 이 테스트를 실시합니다. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 절차를 참조하십시오. 섹션 6의 절차 006-061을 참조하십시오.

레일 연료 압력 해제 밸브에서 분당 30방울 이상이 누출됩니까?
예 아니요

레일 연료 압력 릴리프 밸브를 교체합니다.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 절차를 참조하십시오. 섹션 6의 절차 006-061을 참조하십시오.

수리 없음

이동 6A

이동 6A

안내 단계 6 - 수리가 완료되었는지 확인합니다.

안내 단계 6A - 결함 코드를 비활성화합니다.

조건

  • 엔진을 구동시킵니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.

  • 엔진을 시험 주행합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

엔진 부하 작동시 결함 코드 2215가 활성화됩니까?
예 아니요

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

 수리 없음

이동 1A

이동 6B

안내 단계 6B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 트리

최종 수정일: 06-11월-2013


결함 코드 2216(ISC/QSC/ISL/QSL 차량용, 산업용 또는 선박용) - 연료 펌프 공급 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 271, 272 또는 2311이 활성 상태입니까?
 | 단계 1B. 차량 구성과 INSITE™ 전자 서비스 도구의 설정이 일치하는지 확인합니다. | INSITE™ 전자 서비스 도구의 설정이 차량 구성과 일치합니까?
단계 2. | 저압 연료 시스템을 점검합니다. |
 | 단계 2A. 공급 펌프 연료 압력이 과도한지 점검합니다. | 압력이 1207 kPa [175 psi]보다 높습니까?
 | 단계 2B. 연료 펌프 액츄에이터를 점검합니다. | 내부 O-링에 잘린 자국이나 깎인 자국이 있습니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 271, 272 또는 2311이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 1B

안내 단계 1B - 차량 구성과 INSITE™ 전자 서비스 도구의 설정이 일치하는지 확인합니다

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용합니다. 기능 및 매개변수로 이동하여 다음 매개변수가 차량 구성과 일치하는지 확인합니다.

  • 변속기 설정 - 변속기 타입

INSITE™ 전자 서비스 도구의 설정이 차량 구성과 일치합니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구에서 엔진 컨트롤 모듈(ECM)의 설정을 차량 구성과 일치하도록 변경합니다.

이동 2A

이동 5A

안내 단계 2 - 저압 연료 시스템을 점검합니다.

안내 단계 2A - 공급 펌프 연료 압력이 과도한지 점검합니다.

조건

  • 엔진을 구동합니다.

조치

압력측 연료 필터 출구 포트에 M10 표준 나사산 O-링 진단 피팅(Cummins® 부품 번호 3824842)을 설치합니다.

압력측 필터의 출구에 0 ~ 2068 kPa[0 ~ 300 psi] 압력 게이지를 설치합니다.

  • 엔진을 공회전으로 구동하고 기어 펌프 출구에서 압력을 측정합니다.

문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418의 절차 005-025를 참조하십시오.

압력이 1207 kPa [175 psi]보다 높습니까?
예 아니요

연료 기어 펌프 어셈블리를 교체합니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 연료 펌프 액츄에이터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 펌프 액츄에이터를 점검합니다.

  • 연료 펌프 액츄에이터를 분리합니다.
  • 연료 펌프 액츄에이터 내부 O-링을 검사합니다.

문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418의 절차 019-117을 참조하십시오.

이 O-링에 잘린 자국이나 깎인 자국이 있는 경우에는 연료가 연료 펌프 액츄에이터를 우회해 고압 펌프에 진입할 수 있습니다.

내부 O-링에 잘린 자국이나 깎인 자국이 있습니까?
예 아니요

손상된 O-링을 교체합니다.

연료 펌프 액츄에이터를 교체합니다.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드가 비활성 상태인지 확인합니다.

결함 코드가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 22-2월-2013


결함 코드 2217 - 엔진 컨트롤 모듈 프로그램 메모리(RAM) 손상 - 조건 존재

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 활성 상태인 다른 결함 코드가 있습니까?
단계 2. | 배터리와 전원 하네스 커넥터를 점검합니다. |
 | 단계 2A. 배터리 공급 회로의 저항을 점검합니다. | 10 ohm 미만입니까?
 | 단계 2B. 배터리 전압을 점검합니다. | 정상 조건: (+) 12-VDC 이상입니까? (크랭크 도중: (+) 6.2-VDC 이상입니까?
 | 단계 2C. 배터리 연결부를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
단계 3. | OEM 퓨즈를 점검합니다. |
 | 단계 3A. OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다. | 퓨즈가 올바르게 설치되어 있습니까?
 | 단계 3B. OEM 퓨즈가 끊어지지 않았는지 확인합니다. | 퓨즈가 끊어지지 않았습니까?
단계 4. | 전원 커넥터를 점검합니다. |
 | 단계 4A. 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. | 손상된 와이어가 없습니까?
단계 5. | ECM을 다시 캘리브레이션합니다. |
 | 단계 5A. ECM을 다시 캘리브레이션합니다. | 결함 코드 2217이 비활성 상태입니까?
단계 6. | 결함 코드를 소거합니다. |
 | 단계 6A. 결함 코드를 비활성화합니다. | 결함 코드 2217이 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결해 결함 코드를 판독합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

활성 상태인 다른 결함 코드가 있습니까?
예 아니요

활성 결함 코드 문제 해결

 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 배터리와 전원 커넥터를 점검합니다.

안내 단계 2A - 배터리 공급 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 전원 하네스 커넥터를 분리합니다.

조치

배터리 공급 회로의 저항을 점검합니다.

  • 멀티미터를 사용해 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 양극 (+) 배터리 단자 사이의 저항을 측정합니다.
  • 멀티미터를 사용해 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 3A

안내 단계 2B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 멀티미터의 양극 (+) 프로브를 양극 배터리 단자에 갖다 댑니다. 엔진 시동을 시도하면서 멀티미터의 음극 (-) 프로브를 음극 배터리 단자에 갖다 댑니다.

정상 조건: (+) 12-VDC 이상입니까? (크랭크 도중: (+) 6.2-VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2C

이동 5A

안내 단계 2C - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 검사합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 조이고 단자를 청소합니다.

OEM 정비 지침서를 참조하십시오.

이동 4A

이동 5A

안내 단계 3 - OEM 퓨즈를 점검합니다.

안내 단계 3A - OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 올바르게 설치되어 있는지 검사합니다.

–

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다. 섹션 19의 절차 019-198을 참조하십시오.

이동 3B

이동 5A

안내 단계 3B - OEM 퓨즈가 끊어지지 않았는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 끊어지지 않았는지 확인합니다.

–

퓨즈가 끊어져 있습니까?
예 아니요

퓨즈를 교체합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 5A

이동 5A

안내 단계 4 - 전원 커넥터를 점검합니다.

안내 단계 4A - 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • 양극 (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

손상된 와이어가 있습니까?
예 아니요

손상된 배선를 수리 또는 교체합니다

ECM에 연결된 OEM 전원 공급 배선이 올바른지 확인합니다. OEM 정비 지침서를 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - ECM을 다시 캘리브레이션합니다.

안내 단계 5A - ECM을 다시 캘리브레이션합니다.

조건

  • 모든 구성품을 연결합니다.

조치

ECM을 다시 캘리브레이션합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM을 다시 캘리브레이션합니다.

결함 코드 2217이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 6A

이동 6A

안내 단계 6 - 결함 코드를 소거합니다.

안내 단계 6A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 OFF로 돌리고 30초간 기다립니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 2217이 비활성화 상태인지 확인합니다.

결함 코드 2217이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다

수리 완료

해당 문제 해결 단계

최종 수정일: 27-4월-2012


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 연료 시스템 결함 코드가 있는지 점검합니다. | 결함 코드 2249가 활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 연료 시스템 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

연료 시스템 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2249가 활성 상태입니까?
예 아니요

결함 코드 559에 대한 문제 해결 절차를 따릅니다.

 수리 없음

결함 코드 559 문제 해결.

수리 완료.

최종 수정일: 08-7월-2010


결함 코드 2265 - 엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 수 Deutsch™ 테스트 리드(부품 번호 3823993)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2265가 비활성 상태입니까?
 | 단계 1B. 리프트 펌프 전압 레귤레이터 점검. | 리프트 펌프 전압 레귤레이터가 설치되어 있습니까?
단계 2. | 전기 연료 리프트 펌프 릴레이 회로를 점검합니다. |
 | 단계 2A. 엔진 하네스와 전기 연료 리프트 펌프 릴레이 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 전기 연료 리프트 펌프 릴레이의 단선 여부를 점검합니다. | 400 ohm 미만입니까?
 | 단계 2C. 전기 연료 리프트 펌프 릴레이 진단 공급 전압을 점검합니다. | 6.0 VDC를 초과합니까? (12 VDC 시스템의 경우) 18.0 VDC를 초과합니까? (24 VDC 시스템의 경우)
 | 단계 2D. 전기 연료 리프트 펌프 릴레이 리턴 회로의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
단계 3. | 전자 연료 리프트 펌프를 점검합니다. |
 | 단계 3A. 엔진 하네스와 전기 연료 리프트 펌프 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 전기 연료 리프트 펌프의 단선 여부를 점검합니다. | 20 ohm 미만입니까?
 | 단계 3C. 전기 연료 리프트 펌프 공급 전압 및 리턴 회로를 점검합니다. | 6.0 VDC를 초과합니까? (12 VDC 시스템의 경우) 18.0 VDC를 초과합니까? (24 VDC 시스템의 경우)
 | 단계 3D. 전기 연료 리프트 펌프 릴레이 리턴 회로의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
단계 4. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 4A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. ECM 전기 연료 리프트 펌프 진단 공급 전압을 점검합니다. | 6.0 VDC를 초과합니까? (12 VDC 시스템의 경우) 18.0 VDC를 초과합니까? (24 VDC 시스템의 경우)
 | 단계 4C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 4D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 4E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2265가 비활성 상태입니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 2265가 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2265가 비활성 상태입니까?

예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 1B

안내 단계 1B - 리프트 펌프 전압 레귤레이터 점검.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

리프트 펌프 전압 레귤레이터를 점검합니다.

–

리프트 펌프 전압 레귤레이터가 설치되어 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 전기 연료 리프트 펌프 릴레이 회로를 점검합니다.

안내 단계 2A - 엔진 하네스와 전기 연료 리프트 펌프 릴레이 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 전기 연료 리프트 펌프 배선 하네스에서 전기 연료 리프트 펌프 릴레이를 분리합니다.

조치

엔진 하네스 전기 연료 리프트 펌프 배선 하네스와 릴레이 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 5A

이동 2B

안내 단계 2B - 전기 연료 리프트 펌프 릴레이의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 전기 연료 리프트 펌프 배선 하네스에서 전기 연료 리프트 펌프 릴레이를 분리합니다.

조치

전기 연료 리프트 펌프 릴레이 저항을 점검합니다.

  • 전기 연료 리프트 펌프 릴레이 공급 핀(85)과 전기 연료 리프트 펌프 릴레이 리턴 핀(86) 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

400 ohm 미만입니까?
예 아니요
수리 없음

손상된 전기 연료 리프트 펌프 릴레이가 감지되었습니다.

전기 연료 리프트 펌프 릴레이를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 5A

안내 단계 2C - 전기 연료 리프트 펌프 릴레이 진단 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 전기 연료 리프트 펌프 배선 하네스에서 전기 연료 리프트 펌프 릴레이를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 전기 연료 리프트 펌프 릴레이 커넥터에서 전기 연료 리프트 펌프 공급 핀(85)과 전기 연료 리프트 펌프 리턴 핀(86) 사이의 전압을 측정합니다.

6.0 VDC를 초과합니까? (12 VDC 시스템의 경우)

18.0 VDC를 초과합니까? (24 VDC 시스템의 경우)
예 | 아니요
수리 없음 | 수리 없음

이동 4D

이동 2D

안내 단계 2D - 전기 연료 리프트 펌프 릴레이 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 전기 연료 리프트 펌프 배선 하네스에서 전기 연료 리프트 펌프 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 전기 연료 리프트 펌프 릴레이 커넥터의 전기 연료 리프트 펌프 릴레이 리턴 핀(86)과 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

전기 연료 리프트 펌프 릴레이 회로의 단선이 감지되었습니다.

단선된 회로를 격리합니다.

전기 연료 리프트 펌프 배선 하네스 또는 엔진 하네스를 수리하거나 교체합니다.

이동 4A

이동 5A

안내 단계 3 - 전자 연료 리프트 펌프를 점검합니다.

안내 단계 3A - 엔진 하네스와 전기 연료 리프트 펌프 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 전자 연료 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 전기 연료 리프트 펌프 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 5A

이동 3B

안내 단계 3B - 전기 연료 리프트 펌프의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 전자 연료 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

전기 연료 리프트 펌프의 단선 여부를 점검합니다.

  • 전기 연료 리프트 펌프 커넥터에서 전기 연료 리프트 펌프 공급 핀과 전기 연료 리프트 펌프 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

20 ohm 미만입니까?
예 아니요
수리 없음

손상된 전기 연료 리프트 펌프가 감지되었습니다.

전자 연료 리프트 펌프를 교체합니다. ISC, QSC8.3, ISL 및 QSL9 시리즈 엔진 문제 해결 및 정비 지침서, 회보 4021418 또는 ISB 문제 해결 및 정비 지침서, 회보 3666477에서 다음 절차를 참조하십시오. 섹션 5의 절차 005-045를 참조하십시오.

이동 3C

이동 5A

안내 단계 3C - 전기 연료 리프트 펌프 공급 전압 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 전자 연료 리프트 펌프에서 엔진 하네스를 분리합니다.
  • Deutsch™ 2핀 브레이크아웃 도구(부품 번호 3163531)를 리프트 펌프와 엔진 하네스 사이에 설치합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • Deutsch™ 2핀 브레이크아웃 도구를 사용하여 전기 연료 리프트 펌프 공급 핀과 전기 연료 리프트 펌프 리턴 핀 사이의 전압을 측정합니다.

6.0 VDC를 초과합니까? (12 VDC 시스템의 경우)

18.0 VDC를 초과합니까? (24 VDC 시스템의 경우)
예 | 아니요
수리 없음 | 수리 없음

이동 4D

이동 3D

안내 단계 3D - 전기 연료 리프트 펌프 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 전기 연료 리프트 펌프를 엔진 하네스에서 분리합니다.

조치

엔진 하네스 전기 연료 리프트 펌프 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 4A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터 핀을 청소합니다.

가능한 경우 손상된 하네스 또는 커넥터 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 5A

이동 4B

안내 단계 4B - ECM 전기 연료 리프트 펌프 진단 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압을 점검합니다.

  • 엔진 하네스 ECM 커넥터 포트에서 전기 연료 리프트 펌프 공급 핀(1)과 전기 연료 리프트 펌프 리턴 핀(11) 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

6.0 VDC를 초과합니까? (12 VDC 시스템의 경우)

18.0 VDC를 초과합니까? (24 VDC 시스템의 경우)
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4C

이동 5A

안내 단계 4C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 전기 연료 리프트 펌프를 엔진 하네스에서 분리합니다. 리프트 펌프 하네스가 있는 24 VDC 차량용 시스템의 경우 전기 연료 리프트 펌프 배선 하네스에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 전기 연료 리프트 펌프 커넥터의 전기 연료 리프트 펌프 공급 핀과 엔진 하네스 ECM 커넥터의 전기 연료 리프트 펌프 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4D

이동 5A

안내 단계 4D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 전기 연료 리프트 펌프를 ECM에서 분리합니다. 리프트 펌프 하네스가 있는 24 VDC 차량용 시스템의 경우 전기 연료 리프트 펌프 배선 하네스에서 전기 연료 리프트 펌프 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 전기 연료 리프트 펌프 공급 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 24V 차량용 시스템의 문제를 해결하는 중인 경우 상호 연결부를 격리합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4E

이동 5A

안내 단계 4E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2265가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2265가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 30-3월-2012


결함 코드 2271 - EGR 밸브 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 엔진 컨트롤 모듈 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 227 상태가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2271 상태가 활성 상태입니까?
단계 2. | EGR 밸브 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2271은 비활성 상태이며 결함 코드 2272는 활성 상태입니까?
 | 단계 2C. 엔진 하네스에서 EGR 밸브 위치 센서 공급 및 리턴 회로를 점검합니다. | 4.75 ~ 5.25-VDC입니까?
 | 단계 2D. 엔진 컨트롤 모듈에서 EGR 밸브 위치 센서 공급 및 리턴 회로를 점검합니다. | 4.75 ~ 5.25-VDC입니까?
단계 3. | 엔진 컨트롤 모듈을 점검합니다. |
 | 단계 3A. 엔진 하네스와 엔진 컨트롤 모듈 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 컨트롤 모듈의 응답을 점검합니다. | 결함 코드 2271은 비활성 상태이며 결함 코드 2272는 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2271이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227 상태가 활성 상태입니까?
예 아니요

결함 코드 227 문제를 해결합니다.

 수리 없음

결함 코드 227

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2271 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - EGR 밸브 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 엔진 하네스 및 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 위치 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 위치 센서를 분리합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

30초 후에 엔진 컨트롤 모듈 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2271은 비활성 상태이며 결함 코드 2272는 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 엔진 하네스에서 EGR 밸브 위치 센서 공급 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 하네스에서 EGR 밸브 위치 센서 공급 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 EGR 밸브 위치 +5 VDC 공급 핀과 EGR 밸브 위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

4.75 ~ 5.25-VDC입니까?
예 아니요

EGR 밸브 어셈블리를 교체합니다. 섹션 19의 절차 019-372를 참조하십시오.

수리 없음

이동 4A

이동 2D

안내 단계 2D - 엔진 컨트롤 모듈에서 EGR 밸브 위치 센서 공급 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 모듈에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 컨트롤 모듈에서 EGR 밸브 위치 센서 공급 및 리턴 회로를 점검합니다.

  • 엔진 컨트롤 모듈 포트에서 EGR 밸브 위치 +5 VDC 공급 핀과 EGR 밸브 위치 리턴 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

4.75 ~ 5.25-VDC입니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다.

엔진 컨트롤 모듈을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈을 점검합니다.

안내 단계 3A - 엔진 하네스와 엔진 컨트롤 모듈 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 모듈에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 컨트롤 모듈의 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 모듈에서 엔진 하네스를 분리합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

해당 엔진 컨트롤 모듈의 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2271은 비활성 상태이며 결함 코드 2272는 활성 상태입니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다.

엔진 컨트롤 모듈을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 2271이 비활성화 상태인지 확인합니다.

결함 코드 2271이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 07-5월-2012


결함 코드 2272 - EGR 밸브 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 엔진 컨트롤 모듈 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 187 상태가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2272 상태가 활성 상태입니까?
단계 2. | EGR 밸브 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 하네스에서 EGR 밸브 위치 센서 공급 및 리턴 회로를 점검합니다. | 4.75 ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 2272는 비활성 상태이며 결함 코드 2271은 활성 상태입니까?
 | 단계 2D. 엔진 컨트롤 모듈의 응답을 점검합니다. | 결함 코드 2272는 비활성 상태이며 결함 코드 2271은 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈을 점검합니다. |
 | 단계 3A. 엔진 하네스와 엔진 컨트롤 모듈 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25-VDC입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2272가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187 상태가 활성 상태입니까?
예 아니요

결함 코드 187 문제를 해결합니다.

 수리 없음

결함 코드 187에 대한 문제 해결 트리를 참조하십시오

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2272 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - EGR 밸브 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 엔진 하네스 및 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 위치 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 엔진 하네스에서 EGR 밸브 위치 센서 공급 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 하네스에서 EGR 밸브 위치 센서 공급 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 EGR 밸브 위치 +5 VDC 공급 핀과 EGR 밸브 위치 리턴 핀 사이의 전압을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.
  • 멀티미터 사용법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 EGR 밸브 위치 +5 VDC 공급 핀과 EGR 밸브 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독하고 결함 코드가 비활성화되는지 확인합니다.

결함 코드 2272는 비활성 상태이며 결함 코드 2271은 활성 상태입니까?
예 아니요

EGR 밸브 어셈블리를 교체합니다. 섹션 19의 절차 019-372를 참조하십시오.

수리 없음

이동 4A

이동 2D

안내 단계 2D - 엔진 컨트롤 모듈의 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 모듈에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 컨트롤 모듈의 응답을 점검합니다.

  • 엔진 컨트롤 모듈 포트에서 EGR 밸브 위치 +5-VDC 공급 핀과 EGR 밸브 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.
  • 30초 후에 엔진 컨트롤 모듈 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2272는 비활성 상태이며 결함 코드 2271은 활성 상태입니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다.

엔진 컨트롤 모듈을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈을 점검합니다.

안내 단계 3A - 엔진 하네스와 엔진 컨트롤 모듈 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 모듈에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 엔진 컨트롤 모듈 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 모듈에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 컨트롤 모듈에서 센서 공급 전압과 리턴 회로를 점검합니다.

  • 엔진 컨트롤 모듈 포트에서 터보차저 위치 +5 VDC 공급 핀과 터보차저 위치 리턴 핀 사이의 전압을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.
  • 멀티미터 사용법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25-VDC입니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다.

엔진 컨트롤 모듈을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 2272가 비활성 상태인지 확인합니다.

결함 코드 2272가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 07-5월-2012


결함 코드 2273 - EGR 밸브 차압 센서 회로 - 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3164596 - 수 Framatome™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 여러 개의 결함 코드가 있는지 점검합니다. | 결함 코드 227 상태가 활성 상태입니까?
 | 단계 1B. 결함 코드를 판독합니다. | 결함 코드 2273 상태가 활성 상태입니까?
단계 2. | EGR 차압 센서 및 회로를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 EGR 차압 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2273은 비활성 상태이며 결함 코드 2274는 활성 상태입니까?
 | 단계 2C. 하네스에서 EGR 차압 센서 공급 및 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2D. ECM에서 EGR 차압 센서 공급 및 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
단계 3. | ECM을 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 2273은 비활성 상태이며 결함 코드 2274는 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2273이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

여러 개의 결함 코드가 있는지 점검합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227 상태가 활성 상태입니까?
예 아니요

결함 코드 227 문제를 해결합니다.

 수리 없음

결함 코드 227

이동 1B

안내 단계 1B - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - EGR 차압 센서 및 회로를 점검합니다.

안내 단계 2A - 엔진 하네스 및 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.

조치

엔진 하네스와 EGR 차압 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273은 비활성 상태이며 결함 코드 2274는 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 하네스에서 EGR 차압 센서 공급 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

하네스에서 EGR 차압 센서 공급 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 EGR 차압 +5 VDC 공급 핀과 EGR 차압 리턴 핀 사이의 전압을 측정합니다.

4.75 ~ 5.25 VDC입니까?
예 아니요

EGR 차압 센서를 교체합니다. 섹션 19의 절차 019-370을 참조하십시오.

수리 없음

이동 4A

이동 2D

안내 단계 2D - ECM에서 EGR 차압 센서 공급 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM에서 EGR 차압 센서 공급 및 리턴 회로를 점검합니다.

  • ECM 포트에서 EGR 차압 +5 VDC 공급 핀과 EGR 차압 리턴 핀 사이의 전압을 측정합니다.

4.75 ~ 5.25 VDC입니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273은 비활성 상태이며 결함 코드 2274는 활성 상태입니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 2273이 비활성 상태인지 확인합니다.

결함 코드 2273이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 30-3월-2012


결함 코드 2274 - EGR 밸브 차압 센서 회로 - 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 부품 번호 3164596 - 수 Framatome™ 테스트 리드

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 여러 개의 결함 코드가 있는지 점검합니다. | 결함 코드 187 상태가 활성 상태입니까?
 | 단계 1B. 결함 코드를 판독합니다. | 결함 코드 2274 상태가 활성 상태입니까?
단계 2. | EGR 밸브 차압 센서 및 회로를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압을 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 2274는 비활성 상태이며 결함 코드 2273은 활성 상태입니까?
단계 3. | ECM을 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 2274는 비활성 상태이며 결함 코드 2273은 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2274가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 여러 개의 결함 코드가 있는지 점검합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

여러 개의 결함 코드가 있는지 점검합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187 상태가 활성 상태입니까?
예 아니요

결함 코드 187 문제를 해결합니다.

 수리 없음

결함 코드 187

이동 1B

안내 단계 1B - 결함 코드를 판독합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - EGR 밸브 차압 센서 및 회로를 점검합니다.

안내 단계 2A - EGR 밸브 차압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 차압 센서를 분리합니다.

조치

EGR 차압 센서와 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압을 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 EGR 차압 +5 VDC 공급 핀과 EGR 차압 리턴 핀 사이의 전압을 측정합니다.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 엔진 하네스에서 EGR 밸브 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 EGR 차압 +5 VDC 공급 핀과 EGR 차압 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • 30초 후에 ECM 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274는 비활성 상태이며 결함 코드 2273은 활성 상태입니까?
예 아니요

EGR 밸브 차압 센서를 교체합니다. 섹션 19의 절차 019-370을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM 응답이 적절한지 점검합니다.

  • ECM 포트에서 EGR 차압 +5 VDC 공급 핀과 EGR 차압 신호 핀 사이에 점퍼 와이어를 설치합니다.
  • 30초 후에 ECM 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274는 비활성 상태이며 결함 코드 2273은 활성 상태입니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

수리 완료

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 2274가 비활성 상태인지 확인합니다.

결함 코드 2274가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 30-3월-2012


결함 코드 2292 - 연료 입구 계량 장치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 2215 또는 2266이 비활성 상태입니까?
단계 2. | 저압 연료 시스템의 작동을 점검합니다. |
 | 단계 2A. 외부 연료 누출이 있는지 점검합니다. | 연료 누출이 있습니까?
단계 3. | 리프트 펌프를 점검합니다. |
 | 단계 3A. 리프트 펌프 압력을 측정합니다. | 리프트 펌프가 최소 규정치에 부합합니까?
 | 단계 3B. 리프트 펌프 입구 제한을 측정합니다. | 152 mm Hg[6 in Hg]보다 낮습니까?
단계 4. | 연료 필터 제한을 점검합니다. |
 | 단계 4A. 연료 필터 전반에서의 저항 강하를 측정합니다. | 압력 강하가 34 kPa[5 psi] 미만입니까?
단계 5. | 고압 연료 시스템을 점검합니다. |
 | 단계 5A. 레일 연료 압력 릴리프 밸브에서 누출이 있는지 점검합니다. | 연료 리턴이 규정치 내에 있습니까?
 | 단계 5B. 고압 연료 시스템, 인젝터 및 고압 커넥터에서 복귀 연료의 누출이 과도한지 점검합니다. | 연료 누출이 규정치 내에 있습니까?
 | 단계 5C. 고압 연료 펌프로부터의 연료 리턴이 과도한지 점검합니다. | 연료 리턴이 규정치 내에 있습니까?
단계 6. | 결함 코드를 소거합니다. |
 | 단계 6A. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?
 | 단계 6B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2215 또는 2266이 비활성 상태입니까?
예 아니요
수리 없음

해당 결함 코드의 문제를 해결합니다.

이동 2A

해당 결함 코드

안내 단계 2 - 저압 연료 시스템의 작동을 점검합니다.

안내 단계 2A - 외부 연료 누출이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

외부 연료 누출이 있는지 점검합니다.

  • 엔진 시동을 걸고 공회전시킵니다.
  • 외부 연료 누출이 있는지 검사합니다.

연료 누출이 있습니까?
예 아니요

연료 누출을 수리합니다.

 수리 없음

이동 6A

이동 3A

안내 단계 3 - 리프트 펌프를 점검합니다.

안내 단계 3A - 리프트 펌프 압력을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

리프트 펌프 성능을 측정합니다.

  • 리프트 펌프 유량 측정 방법은 ISB, ISBe, ISBe4, QSB4.5, QSB5.9 및 QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 참조하십시오. 섹션 5의 절차 005-045를 참조하십시오.

리프트 펌프가 최소 규정치에 부합합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3B

안내 단계 3B - 리프트 펌프 입구 제한을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

리프트 펌프 입구 제한을 측정합니다.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-020을 참조하십시오.

152 mm Hg[6 in Hg]보다 낮습니까?
예 아니요

전기 리프트 펌프를 교체합니다.

연료 리프트 펌프의 유량을 측정합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 5의 절차 005-045를 참조하십시오.

OEM 연료 필터를 교체하거나 입구 제한의 원인을 수리합니다.

이동 6A

이동 6A

안내 단계 4 - 연료 필터 제한을 점검합니다.

안내 단계 4A - 연료 필터 전반에서의 저항 강하를 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 정격 조건에서 구동합니다.

조치

연료 필터 전반에서의 저항 강하를 측정합니다.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-015를 참조하십시오.

압력 강하가 34 kPa[5 psi] 미만입니까?

예 아니요
수리 없음

압력측 필터를 교체하고 압력측 필터 라인이 제한되지 않았는지 확인합니다.

이동 5A

이동 6A

안내 단계 5 - 고압 연료 시스템을 점검합니다

안내 단계 5A - 레일 연료 압력 릴리프 밸브에서 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 테스트 피팅을 설치해 레일 연료 압력 릴리프 밸브로부터의 연료 리턴을 측정합니다.

조치

레일 연료 압력 릴리프 밸브에서 누출이 있는지 점검합니다.

  • 테스트 피팅을 설치해 연료 리턴을 측정합니다.
  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-061을 참조하십시오.

연료 리턴이 규정치 내에 있습니까?
예 아니요
수리 없음

레일 연료 압력 릴리프 밸브를 교체합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-061을 참조하십시오.

이동 5B

이동 6A

안내 단계 5B - 고압 연료 시스템, 인젝터 및 고압 커넥터에서 복귀 연료의 누출이 과도한지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 테스트 피팅을 설치해 인젝터와 고압 커넥터로부터의 연료 리턴을 측정합니다.

조치

인젝터와 고압 커넥터로부터의 연료 누출이 과도한지 점검합니다.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.

연료 누출이 규정치 내에 있습니까?
예 아니요
수리 없음

누출의 원인을 격리해 수리합니다.

ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-026을 참조하십시오.

이동 5C

이동 6A

안내 단계 5C - 고압 연료 펌프로부터의 연료 리턴이 과도한지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 테스트 피팅을 설치해 고압 연료 펌프로부터의 연료 리턴을 측정합니다.

조치

고압 연료 펌프로부터의 연료 리턴이 과도한지 점검합니다.

  • 테스트 피팅을 설치해 연료 펌프로부터의 연료 리턴을 측정합니다.
  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 5의 절차 005-016을 참조하십시오.

연료 리턴이 규정치 내에 있습니까?
예 아니요
수리 없음

고압 연료 펌프를 교체합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 5의 절차 005-016을 참조하십시오.

이동 6A

이동 6A

안내 단계 6 - 결함 코드를 소거합니다.

안내 단계 6A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 시험 주행을 15 - 20분간 실시하거나 동력계에서 엔진을 구동합니다.
  • 결함 코드가 비활성 상태인지 확인합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 6B

이동 1A

안내 단계 6B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 27-4월-2012


결함 코드 2293 - 연료 입구 계량 장치 유량 요구량이 기대치보다 낮음 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 271, 272 및/또는 2311이 비활성 상태입니까?
단계 2. | 레일 연료 압력 센서를 점검합니다. |
 | 단계 2A. 레일 연료 압력 센서의 판독값이 범위 안에 있는지 확인합니다. | 압력이 0 ± 40 bar[0 ± 580 psi]입니까?
단계 3. | 저압 연료 시스템의 작동을 점검합니다. |
 | 단계 3A. 연료에 공기가 있는지 점검합니다. | 공기가 있습니까?
 | 단계 3B. 리프트 펌프 연료 압력이 과도한지 점검합니다. | 137 kPa[20 psi] 미만입니까?
단계 4. | 연료 리턴 배출 라인의 제한 여부를 점검합니다. |
 | 단계 4A. 연료 리턴 배출 라인이 과도하게 제한되어 있는지 점검합니다. | 18 kPa[2.7 psi] 미만입니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • 전자 연료 컨트롤 액츄에이터의 낮은 전원 또는 높은 전원 단락과 관련된 결함 코드가 있는지 점검합니다.

결함 코드 271, 272 및/또는 2311이 비활성 상태입니까?
예 아니요
수리 없음

전자 연료 컨트롤 액츄에이터에 대한 해당 결함 코드의 문제를 해결합니다.

이동 2A

해당 결함 코드 271, 272 및/또는 2311

안내 단계 2 - 레일 연료 압력 센서를 점검합니다.

안내 단계 2A - 레일 연료 압력 센서의 판독값이 범위 안에 있는지 확인합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 레일 연료 압력을 판독합니다.

–

압력이 0 ± 40 bar입니까?
예 아니요
수리 없음

센서를 교체하거나 엔진 하네스를 수리합니다.

  • 다음 절차에 따라 엔진을 교체합니다. 섹션 19의 절차 019-115를 참조하십시오.
  • 다음 절차에 따라 엔진 하네스를 수리합니다. 섹션 19의 절차 019-360을 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 저압 연료 시스템의 작동을 점검합니다.

안내 단계 3A - 연료에 공기가 있는지 점검합니다.

조건

  • 연료 필터 헤드 입구에 테스트 호스를 연결하고 버킷에 합류하게 합니다.
  • 키 스위치를 ON으로 돌립니다. (전기 리프트 펌프가 약 1분간 구동됩니다.)

조치

리프트 펌프를 구동하며 연료에 공기가 있는지 점검합니다.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차에 따라 연료 내 공기 테스트를 수행합니다. 섹션 6의 절차 006-003을 참조하십시오.

공기가 있습니까?
예 아니요

연료 내 공기가 있는 원인을 수리합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-003을 참조하십시오.

수리 없음

이동 5A

이동 3B

안내 단계 3B - 리프트 펌프 연료 압력이 과도한지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

리프트 펌프 연료 압력이 과도한지 점검합니다.

  • MI0 Compuchek™ 피팅(부품 번호 3824842)을 사용해 연료 필터 헤드의 입구 포트에 압력 게이지를 설치합니다.
  • 엔진 시동을 걸고 공회전시킵니다.
  • 연료 필터 헤드 출구에서 압력을 측정합니다.

137 kPa[20 psi] 미만입니까?
예 아니요
수리 없음

내부 압력 레귤레이터가 고장난 것입니다.

전자 연료 리프트 펌프를 교체합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 5의 절차 005-045를 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 연료 리턴 배출 라인의 제한 여부를 점검합니다.

안내 단계 4A - 연료 리턴 배출 라인이 과도하게 제한되어 있는지 점검합니다.

조건

  • 고압 연료 펌프 배출 매니폴드에서 연료 리턴 라인 밴조 볼트에 압력 게이지를 설치합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 리턴 배출 라인이 과도하게 제한되어 있는지 점검합니다.

  • 높은 공회전 속도로 엔진을 구동합니다.
  • 연료 리턴 배출 라인의 제한을 측정합니다.
  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-012를 참조하십시오.

18 kPa[2.7 psi] 미만입니까?
예 아니요

전자 연료 컨트롤 액츄에이터 회로에 높은 저항 또는 단선이 있는지 테스트를 실시합니다.

전자 연료 컨트롤 액츄에이터를 교체합니다. 섹션 19의 절차 019-117을 참조하십시오.

연료 리턴 배출 라인을 수리 또는 교체합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 6의 절차 006-013을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 시험 주행을 15 - 20분간 실시하거나 동력계에서 엔진을 구동합니다.
  • 결함 코드가 비활성 상태인지 확인합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 27-4월-2012


결함 코드 2311 - 연료 공급 액츄에이터 1번 회로 오류 - 조건 존재

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 271 또는 272가 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 연료 펌프 액츄에이터 밸브를 점검합니다. |
 | 단계 2A. 연료 펌프 액츄에이터와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 연료 펌프 액츄에이터 저항을 점검합니다. | 5 ohm 미만입니까?
 | 단계 2C. 연료 펌프 액츄에이터의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스 저항을 점검합니다. | 5 ohm 미만입니까?
 | 단계 3C. 엔진 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 엔진 하네스에 간헐적인 오작동이 있는지 점검합니다. | 결함 코드 2311, 271 및/또는 272가 활성화됩니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2311이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 엔진 하네스에 연료 펌프 액츄에이터가 연결되어 있는지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 271 또는 272가 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 연료 펌프 액츄에이터를 점검합니다.

안내 단계 2A - 연료 펌프 액츄에이터와 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터, 피그테일 와이어 및 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?

예 아니요

  • 커넥터와 핀을 수리합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 연료 펌프 액츄에이터 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터 저항을 점검합니다.

  • 액츄에이터 커넥터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

5 ohm 미만입니까?
예 아니요
수리 없음

연료 펌프 액츄에이터를 교체합니다. 섹션 19의 절차 019-117을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 연료 펌프 액츄에이터의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터 저항을 점검합니다.

  • 연료 펌프 액츄에이터 신호 핀과 엔진 블록 접지 간 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

결함이 있는 전자 연료 컨트롤 액츄에이터를 교체합니다.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 펌프 액츄에이터를 다시 연결합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 저항을 점검합니다.

  • 엔진 하네스 ECM 커넥터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

5 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 연료 펌프 액츄에이터 저항을 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 펌프 액츄에이터 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에 간헐적인 오작동이 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 저속으로 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스에 간헐적인 연결 또는 고장이 있는지 점검합니다.

  • ECM 엔진 하네스 커넥터에서 시작해 연료 펌프 액츄에이터로 이동하며 엔진 하네스를 조작합니다.

엔진이 구동 중일 때 단선 또는 단락이 유도되면 연료 레일 압력 릴리프 밸브가 열립니다.

결함 코드 2311, 271 및/또는 272가 활성화됩니까?
예 아니요

엔진 하네스에서 간헐적인 연결이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

연료 펌프 액츄에이터를 교체합니다. 섹션 19의 절차 019-117을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2311이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 27-4월-2012


결함 코드 2321 - 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 689가 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 기본 속도 센서 회로(크랭크샤프트 센서)를 점검합니다. |
 | 단계 2A. 기본 속도 센서 커넥터 핀(크랭크샤프트 센서)를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 하네스를 검사합니다. | 와이어 절연부가 손상되었습니까?
 | 단계 2C. 엔진 하네스 ECM 커넥터에서 기본 속도 센서(크랭크샤프트 센서) 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2D. 엔진 하네스를 검사합니다. | 와이어 절연부가 손상되었습니까?
단계 3. | 차량 테스트. |
 | 단계 3A. 주행 테스트를 실시하여 결함 조건이 존재하는지 점검합니다. | 엔진 작동시 결함 코드 2321이 활성화됩니까?
 | 단계 3B. 공기 간극과 대상 휠을 검사합니다. | 공기 간극이 규정치 이내에 있습니까?
 | 단계 3C. 엔진 하네스에서 간헐적인 결함 조건을 테스트하기 위해 엔진 하네스를 조작합니다. | 엔진 하네스를 조작하는 동안 결함 코드 2321 상태가 비활성 상태에서 활성 상태로 변경됩니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2321이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 689의 비활성 카운트가 여러 개 있는 경우, 기본 속도 센서의 회로에서 간헐적인 회로 문제(단락 또는 단선)가 있을 가능성이 높습니다.

결함 코드 689가 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 689 문제 해결 트리를 참조하십시오.

이동 2A

안내 단계 2 - 기본 속도 센서 회로(크랭크샤프트 센서)를 점검합니다.

안내 단계 2A - 기본 속도 센서 커넥터 핀(크랭크샤프트 센서)를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기본 속도 센서를 분리합니다.

조치

엔진 하네스와 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 엔진 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기본 속도 센서(크랭크샤프트 센서)를 분리합니다.

조치

기본 속도 센서 부근에서 엔진 하네스를 면밀하게 검사합니다.

  • 와이어 하네스 절연부가 손상되어 블록 또는 부근에 있는 구성품에 대해 간헐적인 단락이 발생하는 부분이 있는지 살펴봅니다.

와이어 절연부가 손상되었습니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2C

안내 단계 2C - 엔진 하네스 ECM 커넥터에서 기본 속도 센서(크랭크샤프트 센서) 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2D

안내 단계 2D - 엔진 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기본 속도 센서(크랭크샤프트 센서)를 분리합니다.

조치

ECM 커넥터 부근에서 엔진 하네스를 면밀하게 검사합니다.

  • 와이어 하네스 절연부가 손상되어 엔진 블록 또는 부근에 있는 구성품에 대해 간헐적인 단락이 발생하는 부분이 있는지 살펴봅니다.

와이어 절연부가 손상되었습니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - 차량 테스트.

안내 단계 3A - 주행 테스트를 실시하여 결함 조건이 존재하는지 점검합니다.

조건

  • 엔진 하네스에 기본 속도 센서(크랭크샤프트 센서)를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 시동을 겁니다. 엔진이 구동 중인 상태에서 엔진을 몇 번 가속합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 관찰합니다.

엔진 작동시 결함 코드 2321이 활성화됩니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 4A

안내 단계 3B - 공기 간극과 대상 휠을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

크랭크샤프트의 회전시 몇몇 지점에서 공기 간극을 측정합니다.

  • 섹션 19의 절차 019-365를 참조하십시오.

공기 간극이 규정치 이내에 있습니까?

  • 최소 공기 간극: 0.96 mm[0.038 in]
  • 최대 공기 간극: 2.25 mm[0.089 in]
  • 최대 목표 런아웃: 0.5 mm[0.02 in]
예 아니요
수리 없음

공기 간극이 규정치를 초과할 경우 센서를 교체하거나 틈을 메웁니다. 목표 런아웃이 너무 크면 목표를 바꿉니다.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 간헐적인 결함 조건을 테스트하기 위해 엔진 하네스를 조작합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드 2321 상태를 모니터링합니다.

  • 엔진 시동을 걸고 공회전시킵니다.
  • ECM 커넥터에서 시작하여 엔진 하네스를 수동으로 조작합니다. 역방향으로 ECM 커넥터에서 엔진 속도 센서 커넥터 쪽으로 작업합니다.

엔진 하네스를 조작하는 동안 결함 코드 2321 상태가 비활성 상태에서 활성 상태로 변경됩니까?
예 아니요

엔진 하네스에서 간헐적인 연결이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2321이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 트리

최종 수정일: 27-4월-2012


결함 코드 2322 - 백업 엔진 속도/위치 센서 2번 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 778이 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 보조 속도 센서 회로(캠샤프트 센서)를 점검합니다. |
 | 단계 2A. 보조 속도 센서(캠샤프트 센서) 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 하네스를 검사합니다. | 와이어 절연부가 손상되었습니까?
 | 단계 2C. 엔진 하네스 커넥터에서 보조 속도 센서(캠샤프트 센서) 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2D. 엔진 하네스를 검사합니다. | 와이어 절연부가 손상되었습니까?
단계 3. | 차량 테스트. |
 | 단계 3A. 주행 테스트를 실시하여 결함 조건이 존재하는지 점검합니다. | 엔진 작동시 결함 코드 2322가 활성화됩니까?
 | 단계 3B. 공기 간극과 대상 휠을 검사합니다. | 공기 간극이 규정치 이내에 있습니까?
 | 단계 3C. 엔진 하네스에서 간헐적인 결함 조건을 테스트하기 위해 엔진 하네스를 조작합니다. | 엔진 하네스를 조작하는 동안 결함 코드 2322 상태가 비활성 상태에서 활성 상태로 변경됩니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2322가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 778의 비활성 카운트가 여러 개 있는 경우, 기본 속도 센서의 회로에서 간헐적인 회로 문제(단락 또는 단선)가 있을 가능성이 높습니다.

결함 코드 778이 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 778 문제 해결 트리를 참조하십시오.

이동 2A

안내 단계 2 - 보조 속도 센서 회로(캠샤프트 센서)를 점검합니다.

안내 단계 2A - 보조 속도 센서(캠샤프트 센서) 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 보조 속도 센서를 분리합니다.

조치

엔진 하네스와 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 엔진 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 보조 속도 센서를 분리합니다.

조치

보조 속도 센서 부근에서 엔진 하네스를 면밀하게 검사합니다.

와이어 하네스 절연부가 손상되어 블록 또는 부근에 있는 구성품에 대해 간헐적인 단락이 발생하는 부분이 있는지 살펴봅니다.

와이어 절연부가 손상되었습니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2C

안내 단계 2C - 엔진 하네스 ECM 커넥터에서 보조 속도 센서(캠샤프트 센서) 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2D

안내 단계 2D - 엔진 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 보조 속도 센서를 분리합니다.

조치

ECM 커넥터 부근에서 엔진 하네스를 면밀하게 검사합니다.

와이어 하네스 절연부가 손상되어 엔진 블록 또는 부근에 있는 구성품에 대해 간헐적인 단락이 발생하는 부분이 있는지 살펴봅니다.

와이어 절연부가 손상되었습니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - 차량 테스트.

안내 단계 3A - 주행 테스트를 실시하여 결함 조건이 존재하는지 점검합니다.

조건

  • 엔진 하네스에 보조 속도 센서(캠샤프트 센서)를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진이 구동 중인 상태에서 엔진을 몇 번 가속합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 관찰합니다.

엔진 작동시 결함 코드 2322가 활성화됩니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 4A

안내 단계 3B - 공기 간극과 대상 휠을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

기어 하우징에서 보조 엔진 속도 센서(캠샤프트 센서)를 분리하고 크랭크샤프트의 회전시 몇몇 지점에서 공기 간극을 측정합니다.

  • 섹션 19의 절차 019-363을 참조하십시오.

공기 간극이 규정치 이내에 있습니까?

  • 최소 공기 간극: 0.96 mm[0.038 in]
  • 최대 공기 간극: 2.25 mm[0.089 in]
  • 최대 목표 런아웃: 0.5 mm[0.02 in]
예 아니요
수리 없음

공기 간극이 규정치를 초과할 경우 센서를 교체하거나 틈을 메웁니다. 목표 런아웃이 너무 크면 목표를 바꿉니다.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 간헐적인 결함 조건을 테스트하기 위해 엔진 하네스를 조작합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드 2322 상태를 모니터링합니다.

  • 엔진 시동을 걸고 공회전시킵니다.
  • ECM 커넥터에서 시작하여 엔진 하네스를 수동으로 조작합니다. 역방향으로 ECM 커넥터에서 엔진 속도 센서 커넥터 쪽으로 작업합니다.

엔진 하네스를 조작하는 동안 결함 코드 2322 상태가 비활성 상태에서 활성 상태로 변경됩니까?
예 아니요

엔진 하네스에서 간헐적인 연결이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2322가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 트리

최종 수정일: 27-4월-2012


결함 코드 2345(ISB/QSB 차량용 또는 산업용) - 터보차저 속도 - 유효하지 않은 변화율 감지

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 추가 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 또는 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 687, 595, 2387, 2386, 2385, 2384, 2383, 2382 및/또는 2381의 상태가 활성입니까, 아니면 비활성 상태입니까?
단계 2. | 터보차저를 점검합니다. |
 | 단계 2A. 터보차저 컴프레서 휠의 손상 여부를 점검합니다. | 터보차저 컴프레서 날개가 휘었거나 손상되었습니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2345가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 추가 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 또는 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 687, 595, 2387, 2386, 2385, 2384, 2383, 2382 및/또는 2381의 상태가 활성입니까, 아니면 비활성 상태입니까?
예 아니요

카운트 수가 가장 높은 결함 코드부터 결함 코드의 문제를 해결합니다.

 수리 없음

해당 문제 해결 단계

이동 2A

안내 단계 2 - 터보차저를 점검합니다.

안내 단계 2A - 터보차저 컴프레서 휠의 손상 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 컴프레서에서 흡기 파이프를 분리합니다.

조치

터보차저 컴프레서 휠 및 날개를 검사합니다.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 10의 절차 010-033을 참조하십시오.

터보차저 컴프레서 날개가 휘었거나 손상되었습니까?
예 아니요

터보차저를 교체합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 10의 절차 010-033을 참조하십시오.

수리 없음

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2345가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 27-4월-2012


결함 코드 2345(ISC/QSC/ISL/QSL 차량용, 산업용 또는 선박용) - 유효하지 않은 터보차저 속도 변화율 감지 - 비정상적인 변화율

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 추가 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 또는 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 595 및/또는 687이 활성 또는 비활성 상태입니까?
단계 2. | 터보차저를 점검합니다. |
 | 단계 2A. 터보차저 속도 센서와 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 터보차저 속도 센서를 검사합니다. | 터보차저 속도 센서가 손상되었습니까?
 | 단계 2C. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2345가 비활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2345가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 추가 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 또는 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 595 및/또는 687이 활성 또는 비활성 상태입니까?
예 아니요

카운트 수가 가장 높은 결함 코드부터 시작하여 결함 코드 문제를 해결합니다.

 수리 없음

해당 문제 해결 단계

이동 2A

안내 단계 2 - 터보차저를 점검합니다.

안내 단계 2A - 터보차저 속도 센서와 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 속도 센서를 분리합니다.

조치

엔진 하네스와 터보차저 속도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 터보차저 속도 센서를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 속도 센서를 분리합니다.
  • 터보차저 하우징에서 터보차저 속도 센서를 분리합니다. 섹션 19의 절차 019-390을 참조하십시오.

조치

터보차저 속도 센서의 노우즈에서 다음 사항을 검사합니다.

  • 센서 노우즈의 절단 또는 긁힘
  • 센서 본체의 절단 또는 긁힘
  • 센서 장착 보스 균열.

터보차저 속도 센서가 손상되었습니까?
예 아니요

터보차저 속도 센서를 교체합니다. 섹션 19의 절차 019-390을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

엔진 특정 조건/조치 텍스트.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2345가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

 수리 없음

이동 3A

결함 코드 595

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2345가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 27-4월-2012


결함 코드 2346(ISB/QSB 차량용 또는 산업용) - 배기 가스 온도 - 정상치를 초과하는 데이터

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 활성화된 결함 코드가 있습니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 153, 122, 2973, 2359, 2273 및 155의 상태가 비활성 상태입니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 흡기 누출이 있는지 점검합니다. | 공기 누출이 있거나 클램프가 느슨합니까?
 | 단계 2B. 터보차저 컴프레서 및 터빈 블레이드를 검사합니다. | 터보차저 날개가 손상되었습니까?
 | 단계 2C. INSITE™ 전자 서비스 도구에서 터보차저 작동 테스트를 수행합니다. | 터보차저 작동 테스트를 통과했습니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2346이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

활성화된 결함 코드가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

활성 결함 코드 문제 해결

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 153, 122, 2973, 2359, 2273 및 155의 상태가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

카운트가 가장 높은 결함 코드의 문제를 해결합니다

이동 2A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 흡기 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

흡기 누출이 있는지 점검합니다.

  • 충전 공기 쿨러, 호스 및 파이프의 누출 여부를 점검합니다.
  • 클램프의 토크가 적당한지 점검합니다.

공기 누출이 있거나 클램프가 느슨합니까?
예 아니요

공기 누출을 수리합니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 터보차저 컴프레서 및 터빈 블레이드를 검사합니다.

조건

  • 엔진을 끕니다.
  • 키 스위치를 OFF로 돌립니다.
  • 터보차저에서 흡기 및 배기 연결부를 분리합니다.

조치

터보차저 컴프레서 및 터빈 블레이드가 손상되었거나 마모되었는지 검사합니다.

–

터보차저 날개가 손상되었습니까?
예 아니요

터보차저를 교체합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 10의 절차 010-033을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - INSITE™ 전자 서비스 도구에서 터보차저 작동 테스트를 수행합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 터보차저 작동 테스트를 수행합니다.

  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.
  • INSITE™ 전자 서비스 도구로 EGR/VGT 작동 테스트를 선택합니다.

터보차저 작동 테스트를 통과했습니까?
예 아니요
수리 없음

터보차저를 교체합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 10의 절차 010-033을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2346이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 1A

안내 단계 3 - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 27-4월-2012


결함 코드 2346(ISC/QSC/ISL/QSL 차량용, 산업용 또는 선박용) 터보차저 터빈 입구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 활성화된 결함 코드가 있습니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2973이 비활성 상태입니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 충전 공기 쿨러, 클램프, 호스 및 파이프를 점검합니다. | 공기 누출이 있거나 클램프가 느슨합니까?
 | 단계 2B. 터보차저 컴프레서 및 터빈 블레이드를 검사합니다. | 터보차저 날개가 손상되었습니까?
 | 단계 2C. 가변식 액츄에이터 로드가 올바르게 움직이는지 점검합니다. | 터보차저 액츄에이터 로드가 8 ~ 9 mm[0.321 ~ 0.36 in] 길이로 확장됩니까?
 | 단계 2C-1. 공기 누출이 있는지 점검하고 공기 라인을 검사합니다. |
 | 단계 2C-2. 터보차저 컨트롤 밸브의 공기 압력을 점검합니다. |
 | 단계 2C-3. 터보차저 컨트롤 밸브 출구에 공기 누출이 있는지 점검합니다. |
 | 단계 2C-4. 터보차저 액츄에이터 이동 거리가 올바른지 점검합니다. |
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2346이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

활성화된 결함 코드가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

활성 결함 코드의 문제를 해결합니다

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2973이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2973

이동 2A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 충전 공기 쿨러, 클램프, 호스 및 파이프를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

충전 공기 쿨러, 호스 및 파이프의 누출 여부를 점검합니다.

클램프의 토크가 적당한지 점검합니다.

공기 누출이 있거나 클램프가 느슨합니까?
예 아니요

공기 누출을 수리합니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 터보차저 컴프레서 및 터빈 블레이드를 검사합니다.

조건

  • 엔진 시동을 끕니다.
  • 키 스위치를 OFF로 돌립니다.
  • 터보차저에서 흡기 및 배기 연결부를 분리합니다.

조치

터보차저 컴프레서 및 터빈 블레이드가 손상되었거나 마모되었는지 검사합니다.

–

터보차저 날개가 손상되었습니까?
예 아니요

터보차저를 교체합니다. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 10의 절차 010-033을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - 가변식 액츄에이터 로드가 올바르게 움직이는지 점검합니다.

조건

  • 엔진 시동을 끕니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 차량 공기 탱크가 완충되어 있는지 확인합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 터보차저 액츄에이터 테스트를 시작합니다

  • 로드의 움직임을 관찰할 수 있도록 터보차저 액츄에이터 테스트의 지연 타이머를 조절합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 액츄에이터 수축 위치를 선택합니다.
  • 액츄에이터 하단부에 있는 가변식 액츄에이터 로드에 선을 그어 표시합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 액츄에이터 확장 위치를 선택합니다.
  • 터보차저 액츄에이터의 하단부부터 선을 그어둔 마크까지의 거리를 측정하여 로드 이동 거리를 측정합니다.

참고: 터보차저 액츄에이터가 빠르고 활기차게 움직여야 합니다. 액츄에이터 로드 움직임이 느리다면 공기 공급에 문제가 있거나 가변식 터보차저 어셈블리에 기계적 문제가 있을 수 있습니다.

터보차저 액츄에이터 로드가 8 ~ 9 mm[0.32 ~ 0.36 in] 길이로 확장됩니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2C-1

안내 단계 2C-1 - 공기 누출이 있는지 점검하고 공기 라인을 검사합니다.

조건

  • 엔진 시동을 끕니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 차량 공기 탱크가 완충되어 있는지 확인합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 터보차저 액츄에이터 테스트를 수행합니다.

액츄에이터 확장 위치를 선택합니다. 다음 구성품에서 공기 누출이 있는지 들어봅니다.

  • 터보차저 컨트롤 밸브
  • 터보차저 컨트롤 밸브 입구 연결
  • 터보차저 컨트롤 밸브 출구 연결
  • 터보차저 액츄에이터 입구 연결
  • 터보차저 액츄에이터
  • 터보차저 컨트롤 밸브에 연결된 OEM 공급 라인을 포함한 모든 공기 라인과 터보차저 액츄에이터와 터보차저 컨트롤 밸브 사이

시스템에서 공기 누출이 발견되었습니까?
예 아니요

공기 누출을 수리합니다.

 수리 없음

이동 3A

이동 2C-2

안내 단계 2C-2 - 터보차저 컨트롤 밸브 출구의 공기 압력을 점검합니다.

조건

  • 엔진 시동을 끕니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 차량 공기 탱크가 완충되어 있는지 확인합니다.

조치

터보차저 컨트롤 밸브의 출구에서 공기 라인 연결부를 분리합니다.

터보차저 컨트롤 밸브의 출구에서 M12 Compuchek® 피팅을 설치합니다.

최소 1034 kPa[150 psi]를 판독할 수 있는 공기 압력 게이지를 설치합니다.

INSITE™ 전자 서비스 도구를 사용하여 터보차저 액츄에이터 테스트를 실시합니다. 액츄에이터 확장 위치를 선택합니다.

터보차저 컨트롤 밸브 출구에 차량 공기 탱크 압력이 있습니까?
예 아니요
수리 없음

OEM 공기 탱크로부터 오는 공기 공급 라인을 수리합니다.

이동 2C-3

이동 3A

안내 단계 2C-3 - 터보차저 컨트롤 밸브 출구에 공기 누출이 있는지 점검합니다.

조건

  • 엔진 시동을 끕니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 차량 공기 탱크가 완충되어 있는지 확인합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 터보차저 액츄에이터 테스트를 수행합니다.

  • 액츄에이터 축소 위치를 선택합니다.
  • 터보차저 컨트롤 밸브의 출구에서 공기 라인 연결부를 분리합니다.

터보차저 컨트롤 밸브 출구에서 공기가 새는 소리가 들립니까?
예 아니요

터보차저 컨트롤 밸브를 교체합니다. 섹션 19의 절차 019-388을 참조하십시오.

수리 없음

이동 3A

이동 2C-4

안내 단계 2C-4 - 터보차저 액츄에이터 이동 거리가 올바른지 점검합니다.

조건

  • 엔진 시동을 끕니다.
  • 터보차저에서 가변식 액츄에이터 로드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 차량 공기 탱크가 완충되어 있는지 확인합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 터보차저 액츄에이터 테스트를 수행합니다.

  • 액츄에이터 확장 위치를 선택합니다.

터보차저 액츄에이터 로드가 최소한 12 mm[0.472 in]를 움직입니까?
예 아니요

터보차저를 교체합니다. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 10의 절차 010-033을 참조하십시오.

터보차저 액츄에이터를 교체합니다. ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 10의 절차 010-113을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

참고: 오작동이 손상된 기압 또는 흡기 매니폴드 압력 센서의 손상으로 인해 발생한 것이 아니면 정비소에서 이 코드가 활성화되는 일은 거의 없습니다. 이 결함 코드를 트립하고 오작동이 발견되어 수리되었는지 여부를 파악할 수 있도록 엔진이 로드되어야 합니다.

결함 코드 2346이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 27-4월-2012


결함 코드 2347(ISB/QSB 차량용 또는 산업용) - 터보차저 컴프레서 출구 온도 - 정상치를 초과하는 데이터

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 활성화된 결함 코드가 있습니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 245, 295, 433, 488, 595, 2345 및/또는 2973의 상태가 비활성 상태입니까?
단계 2. | 흡기 시스템을 점검합니다. |
 | 단계 2A. 흡기 누출이 있는지 점검합니다. | 공기 누출이 있습니까?
 | 단계 2B. INSITE™ 전자 서비스 도구를 사용하여 터보차저 작동 테스트를 수행합니다. | 터보차저 작동 테스트를 통과했습니까?
단계 3. | 터보차저 컴프레서 입구 온도 센서를 점검합니다. |
 | 단계 3A. 센서 판독값을 주변 조건과 비교합니다. | 터보차저 컴프레서 입구 온도 센서의 판독값이 흡기 매니폴드 온도 센서와 외기 온도의 10% 이내에 있습니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2347이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

활성화된 결함 코드가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

활성 결함 코드 문제 해결

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 245, 295, 433, 488, 595, 2345 및/또는 2973의 상태가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 결함 코드 문제 해결

이동 2A

안내 단계 2 - 흡기 시스템을 점검합니다.

안내 단계 2A - 흡기 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

에어 필터와 터보차저 사이에서 흡기가 누출되면 터보차저 컴프레서 입구 온도가 상승할 수 있습니다.

  • 에어 필터와 터보차저 컴프레서 입구 사이에서 흡기가 누출되는지 점검합니다.

공기 누출이 있습니까?
예 아니요

공기 누출을 수리합니다.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - INSITE™ 전자 서비스 도구를 사용하여 터보차저 작동 테스트를 수행합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.

조치

INSITE™ 전자 서비스 도구로 EGR/VGT 작동 테스트를 선택합니다.

  • 터보차저 작동 테스트를 실행합니다.

터보차저 작동 테스트를 통과했습니까?
예 아니요
수리 없음

가변식 터보차저를 교체합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 19의 절차 010-033을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 터보차저 컴프레서 입구 온도 센서를 점검합니다.

안내 단계 3A - 센서 판독값을 주변 조건과 비교합니다.

조건

  • 엔진이 차가운지 확인합니다.
  • 엔진에서 터보차저 컴프레서 입구 온도 센서를 분리합니다.
  • 엔진 하네스에 터보차저 컴프레서 흡기 온도 센서를 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 판독값을 주변 조건과 비교합니다.

  • INSITE™ 전자 서비스 도구의 데이터 모니터링 및 기록을 통해 터보차저 컴프레서 입구 온도 센서 판독값과 흡기 매니폴드 온도 센서 판독값을 비교합니다.
  • 터보차저 컴프레서 입구 온도 센서의 판독값이 흡기 매니폴드 온도 센서의 10%와 외기 온도의 10% 이내에 있어야 합니다.

터보차저 컴프레서 입구 온도 센서의 판독값이 흡기 매니폴드 온도 센서와 외기 온도의 10% 이내에 있습니까?
예 아니요
수리 없음

터보차저 컴프레서 입구 온도 센서를 교체합니다. 섹션 19의 절차 019-395를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2347이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 27-4월-2012


결함 코드 2348 - EGR 밸브 자동 캘리브레이션 절차 실패

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 하네스를 점검합니다. |
 | 단계 1A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. EGR 밸브 위치 센서 신호의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | EGR 밸브 위치 센서를 점검합니다. |
 | 단계 2A. EGR 밸브 위치 센서 및 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. EGR 밸브 위치 센서 신호 전압을 점검합니다. | 0.1 VDC 미만입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2348이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 엔진 하네스를 점검합니다.

안내 단계 1A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 ECM을 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 3A

이동 1B

안내 단계 1B - EGR 밸브 위치 센서 신호의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 밸브 위치 센서를 분리합니다.

조치

하네스의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 위치 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - EGR 밸브 위치 센서를 점검합니다.

안내 단계 2A - EGR 밸브 위치 센서 및 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 위치 센서를 분리합니다.

조치

EGR 밸브 위치 센서 및 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - EGR 밸브 위치 센서 신호 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 ECM을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 SAE J1939 또는 SAE J1970 OEM 데이터링크 커넥터에 연결합니다.

조치

INSITE™ 전자 서비스 도구의 데이터 모니터링 및 기록을 통해 EGR 밸브 위치 센서 신호 전압을 점검합니다.

0.1 VDC 미만입니까?
예 아니요

EGR 밸브 어셈블리를 교체합니다. 문제 해결 및 정비 지침서, ISBe, ISB 및 QSB5.9(커먼 레일 연료 시스템) 시리즈, 회보 4021271의 다음 절차를 참조하십시오. 섹션 11의 절차 011-022를 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2348이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 02-4월-2012


결함 코드 2349 - EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 2349 상태가 활성 상태입니까?
단계 2. | EGR 밸브 모터 및 회로를 점검합니다. |
 | 단계 2A. EGR 밸브 모터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. EGR 밸브 모터의 단선 여부를 점검합니다. | 15 ohm 미만입니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 엔진 하네스의 전원 단락 여부를 점검합니다. | 1.5 VDC 미만입니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2349가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2349가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2349 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - EGR 밸브 모터 및 회로를 점검합니다.

안내 단계 2A - EGR 밸브 모터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 모터를 분리합니다.

조치

엔진 하네스와 EGR 밸브 모터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - EGR 밸브 모터의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 모터를 분리합니다.

조치

EGR 밸브 모터의 단선 여부를 점검합니다.

  • EGR 밸브 모터 커넥터의 EGR 밸브 모터 신호 (+) 핀과 EGR 밸브 모터 신호 (-) 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

15 ohm 미만입니까?
예 아니요
수리 없음

EGR 밸브 어셈블리를 교체합니다. 문제 해결 및 정비 지침서, ISBe, ISB 및 QSB5.9(커먼 레일 연료 시스템) 시리즈, 회보 4021271의 다음 절차를 참조하십시오. 섹션 11의 절차 011-022를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • EGR 밸브 모터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (+) 핀과 엔진 하네스 EGR 밸브 모터 커넥터의 EGR 밸브 모터 신호 (+) 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (-) 핀과 엔진 하네스 EGR 밸브 모터 커넥터의 EGR 밸브 모터 신호 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • EGR 밸브 모터에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (+) 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (-) 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스의 전원 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • EGR 밸브 모터에 엔진 하네스를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 하네스의 전원 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (+) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (-) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

멀티미터 사용법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

1.5 VDC 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2349가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2349가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 02-4월-2012


결함 코드 2351 - EGR 밸브 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | EGR 밸브 모터 및 회로를 점검합니다. |
 | 단계 1A. EGR 밸브 모터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. EGR 밸브 모터의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2351이 비활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2351이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - EGR 밸브 모터 및 회로를 점검합니다.

안내 단계 1A - EGR 밸브 모터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 모터를 분리합니다.

조치

엔진 하네스와 EGR 밸브 모터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 3A

이동 1B

안내 단계 1B - EGR 밸브 모터의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 모터를 분리합니다.

조치

EGR 밸브 모터의 접지 단락 여부를 점검합니다.

  • EGR 밸브 모터 신호 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • EGR 밸브 모터 신호 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

EGR 밸브 어셈블리를 교체합니다. 문제 해결 및 정비 지침서, ISBe, ISB 및 QSB5.9(커먼 레일 연료 시스템) 시리즈, 회보 4021271의 다음 절차를 참조하십시오. 섹션 11의 절차 011-022를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 엔진 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • EGR 밸브 모터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • EGR 밸브 모터에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (+) 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (-) 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2351이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 냉각수 온도 82°C[180°F] 초과.
  • 엔진 구동 안함.

조치

결함 코드를 비활성화합니다.

INSITE™ 전자 서비스 도구 EGR 밸브 테스트를 수행합니다.

참고: 밸브의 "개방"과 "폐쇄"를 명령하도록 합니다.

참고: 수리를 확인하기 위해 엔진을 구동하는 방법은 효과적이지만 충분하지는 않습니다. 수리가 효과적이었는지 확인하려면 EGR 밸브 테스트를 실행해야 합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2351이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 30-3월-2012


결함 코드 2352 - EGR 밸브 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 하네스를 점검합니다. |
 | 단계 1A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. 전원의 단락 여부를 점검합니다. | 1.5 VDC 미만입니까?
 | 단계 1C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 1D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2352가 비활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 2352가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 엔진 하네스를 점검합니다.

안내 단계 1A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 2A

이동 1B

안내 단계 1B - 전원의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • EGR 밸브 모터에 엔진 하네스를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

전원의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (+) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (-) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

멀티미터 사용법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

1.5 VDC 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 1C

이동 2A

안내 단계 1C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • EGR 밸브 모터에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (+) 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (-) 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 1D

이동 2A

안내 단계 1D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2352가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 냉각수 온도 82°C[180°F] 초과.
  • 엔진 구동 안함.

조치

결함 코드를 비활성화합니다.

INSITE™ 전자 서비스 도구 EGR 밸브 테스트를 수행합니다.

참고: 밸브의 "개방"과 "폐쇄"를 명령하도록 합니다.

참고: 수리를 확인하기 위해 엔진을 구동하는 방법은 효과적이지만 충분하지는 않습니다. 수리가 효과적이었는지 확인하려면 EGR 밸브 테스트를 실행해야 합니다.

  • INSITE™ 전자 서비스 도구 EGR 밸브 테스트를 수행합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2352가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 30-3월-2012


결함 코드 2353 - EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2353 상태가 활성 상태입니까?
단계 2. | EGR 밸브 모터 및 회로를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 밸브 모터 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. EGR 밸브 모터의 저항을 점검합니다. | 0.5 ohm을 초과합니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | EGR 밸브 어셈블리를 점검합니다. |
 | 단계 4A. INSITE™ 전자 서비스 도구 EGR 밸브 테스트를 수행합니다. | 개방될 때 EGR 밸브 위치가 100%입니까?
 | 단계 4B. INSITE™ 전자 서비스 도구 EGR 밸브 테스트를 수행합니다. | 폐쇄될 때 EGR 밸브 위치가 10% 미만입니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 2353이 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2353 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - EGR 밸브 모터 및 회로를 점검합니다.

안내 단계 2A - 엔진 하네스 및 밸브 모터 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 모터를 분리합니다.

조치

엔진 하네스와 밸브 모터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 5A

이동 2B

안내 단계 2B - EGR 밸브 모터의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 모터를 분리합니다.
  • 저항을 측정하기 전에 멀티미터가 0으로 캘리브레이션되어 있는지 확인합니다.

조치

EGR 밸브 모터의 저항을 점검합니다.

  • EGR 밸브 모터 커넥터의 EGR 밸브 모터 신호 (+) 핀과 EGR 밸브 모터 신호 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

0.5 ohm을 초과합니까?
예 아니요
수리 없음

EGR 밸브 어셈블리를 교체합니다. ISBe 및 ISB(커먼 레일 연료 시스템) 시리즈 엔진 문제 해결 및 정비 지침서, 회보 4021271의 다음 절차를 참조하십시오. 섹션 11의 절차 011-022를 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 모터를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단락 여부를 점검합니다.

  • 엔진 하네스 EGR 밸브 모터 커넥터의 EGR 밸브 모터 신호 (+) 핀과 EGR 밸브 모터 신호 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - EGR 밸브 어셈블리를 점검합니다.

안내 단계 4A - INSITE™ 전자 서비스 도구 EGR 밸브 테스트를 수행합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 냉각수 온도 82°C[180°F] 이상.

조치

INSITE™ 전자 서비스 도구 EGR 밸브 테스트를 시작합니다.

  • EGR 밸브를 엽니다.

개방될 때 EGR 밸브 위치가 100%입니까?
예 아니요
수리 없음

EGR 밸브 어셈블리를 교체합니다. 문제 해결 및 정비 지침서, ISBe, ISB 및 QSB5.9(커먼 레일 연료 시스템) 시리즈, 회보 4021271의 다음 절차를 참조하십시오. 섹션 11의 절차 011-022를 참조하십시오.

이동 4B

이동 5A

안내 단계 4B - INSITE™ 전자 서비스 도구 EGR 밸브 테스트를 수행합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 냉각수 온도 82°C[180°F] 이상.

조치

INSITE™ 전자 서비스 도구 EGR 밸브 테스트를 시작합니다.

  • EGR 밸브를 닫습니다.

폐쇄될 때 EGR 밸브 위치가 10% 미만입니까?
예 아니요
수리 없음

EGR 밸브 어셈블리를 교체합니다. 문제 해결 및 정비 지침서, ISBe, ISB 및 QSB5.9(커먼 레일 연료 시스템) 시리즈, 회보 4021271의 다음 절차를 참조하십시오. 섹션 11의 절차 011-022를 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2353이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 30-3월-2012


결함 코드 2357 - EGR 밸브 컨트롤 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 하네스를 점검합니다. |
 | 단계 1A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. EGR 밸브 위치 센서 신호의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | ECM을 점검합니다. |
 | 단계 2A. EGR 밸브 위치 센서 신호 전압을 점검합니다. | 0.1 VDC 미만입니까?
단계 3. | EGR 밸브 어셈블리를 점검합니다. |
 | 단계 3A. INSITE™ 전자 서비스 도구 EGR 밸브 테스트를 수행합니다. | 개방될 때 EGR 밸브 위치가 100%입니까?
 | 단계 3B. INSITE™ 전자 서비스 도구 EGR 밸브 테스트를 수행합니다. | 폐쇄될 때 EGR 밸브 위치가 10% 미만입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2357이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 엔진 하네스를 점검합니다.

안내 단계 1A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 3A

이동 1B

안내 단계 1B - EGR 밸브 위치 센서 신호의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 밸브 위치 센서를 분리합니다.

조치

엔진 하네스의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 위치 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - ECM을 점검합니다.

안내 단계 2A - EGR 밸브 위치 센서 신호 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 SAE J1939 또는 SAE J1587 데이터링크 커넥터에 연결합니다.

조치

INSITE™ 전자 서비스 도구의 데이터 모니터링 및 기록을 통해 EGR 밸브 위치 센서 신호 전압을 점검합니다.

0.1 VDC 미만입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - EGR 밸브 어셈블리를 점검합니다.

안내 단계 3A - INSITE™ 전자 서비스 도구 EGR 밸브 테스트를 수행합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 냉각수 온도 82°C[180°F] 초과.
  • 엔진 구동 안함.

조치

INSITE™ 전자 서비스 도구 EGR 밸브 테스트를 시작합니다.

  • EGR 밸브를 엽니다.

개방될 때 EGR 밸브 위치가 100%입니까?
예 아니요
수리 없음

EGR 밸브 어셈블리를 교체합니다. 문제 해결 및 정비 지침서, ISBe, ISB 및 QSB5.9(커먼 레일 연료 시스템) 시리즈, 회보 4021271의 다음 절차를 참조하십시오. 섹션 11의 절차 011-022를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - INSITE™ 전자 서비스 도구 EGR 밸브 테스트를 수행합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 냉각수 온도 82°C[180°F] 초과.
  • 엔진 구동 안함.

조치

INSITE™ 전자 서비스 도구 EGR 밸브 테스트를 시작합니다.

  • EGR 밸브를 닫습니다.

폐쇄될 때 EGR 밸브 위치가 10% 미만입니까?
예 아니요
수리 없음

EGR 밸브 어셈블리를 교체합니다. 문제 해결 및 정비 지침서, ISBe, ISB 및 QSB5.9(커먼 레일 연료 시스템) 시리즈, 회보 4021271의 다음 절차를 참조하십시오. 섹션 11의 절차 011-022를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2357이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 반복한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 30-3월-2012


결함 코드 2362 - 엔진 브레이크 액츄에이터 회로 1번 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3823995 - 수 Weather-Pack™ 테스트 리드, 부품 번호 3823996 - 암 Weather-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2362가 비활성 상태입니까?
 | 단계 1B. 엔진 브레이크 타입을 파악합니다. | 엔진에 압축 브레이크가 장착되어 있습니까?
단계 2. | 엔진 브레이크 솔레노이드 및 회로를 점검합니다. |
 | 단계 2A. 엔진 브레이크 패스쓰루 커넥터에서 진단 신호 전압을 점검합니다. | 3.75 VDC를 초과합니까?
 | 단계 2B. 엔진 브레이크 배선 하네스가 손상되었는지 점검합니다. | 커넥터나 와이어 절연부가 손상되었습니까?
 | 단계 2C. 엔진 브레이크 솔레노이드의 접지 단락 여부를 점검합니다. | 5 ohms 이상입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 브레이크 솔레노이드 1번 진단 공급 전압을 점검합니다. | 3.75 VDC를 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2362가 비활성 상태입니까?
 | 단계 3E-1. 배기 브레이크 설치 여부를 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2362가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드 소거됨.

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2362가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 1B

안내 단계 1B - 엔진 브레이크 타입을 파악합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진에 압축 브레이크가 장착되어 있는지, 아니면 배기 브레이크가 장착되어 있는지 파악합니다.

–

엔진에 압축 브레이크가 장착되어 있습니까?
예 아니요
수리 없음

엔진에 배기 브레이크가 장착되어 있습니다.

이동 2A

이동 3A

안내 단계 2 - 엔진 브레이크 솔레노이드 및 회로를 점검합니다.

안내 단계 2A - 엔진 브레이크 패스쓰루 커넥터에서 진단 신호 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 하우징의 패스쓰루 커넥터에서 엔진 브레이크 솔레노이드 1번 와이어를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 브레이크 솔레노이드 1번 진단 공급 전압을 점검합니다.

  • 엔진 하네스 엔진 브레이크 솔레노이드 1번 신호 핀과 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

3.75 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 3A

안내 단계 2B - 엔진 브레이크 배선 하네스가 손상되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. 문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 다음 절차를 참조하십시오. 섹션 3의 절차 003-011을 참조하십시오.
  • 패스쓰루 커넥터와 엔진 브레이크 솔레노이드 사이의 엔진 브레이크 점퍼 하네스를 분리합니다.

조치

내부 엔진 브레이크 점퍼 하네스 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

커넥터나 와이어 절연부가 손상되었습니까?
예 아니요

엔진 브레이크 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-136을 참조하십시오.

수리 없음

이동 4A

이동 2C

안내 단계 2C - 엔진 브레이크 솔레노이드의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. 문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 다음 절차를 참조하십시오. 섹션 3의 절차 003-011을 참조하십시오.
  • 엔진 브레이크 하네스를 엔진 브레이크 솔레노이드 1번에서 분리합니다.

조치

솔레노이드의 저항을 점검합니다.

  • 엔진 브레이크 1번 솔레노이드 단자의 핀과 접지 사이에서 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 이상입니까?
예 아니요
수리 없음

엔진 브레이크 솔레노이드를 교체합니다. 문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 다음 절차를 참조하십시오. 섹션 20의 절차 020-012를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 브레이크 솔레노이드 1번 진단 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 브레이크 솔레노이드 1번 진단 공급 전압을 점검합니다.

  • ECM 커넥터에서 엔진 브레이크 솔레노이드 1번 신호 핀과 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

3.75 VDC를 초과합니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 브레이크가 장착된 경우에는 엔진 브레이크 패스쓰루 커넥터에서 엔진 브레이크 솔레노이드 1번을 분리합니다.
  • 배기 브레이크가 장착된 경우에는 5번과 6번 고압 연료 라인 사이에서 엔진 뒷면의 2핀 Weather Pack™ 커넥터를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 브레이크 솔레노이드 1번 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 엔진 브레이크 액츄에이터 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 공급 접지 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 브레이크가 장착된 경우에는 엔진 브레이크 패스쓰루 커넥터에서 엔진 브레이크 솔레노이드 1번을 분리합니다.
  • 배기 브레이크가 장착된 경우에는 5번과 6번 고압 연료 라인 사이에서 엔진 뒷면의 2핀 Weather Pack™ 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 브레이크 솔레노이드 1번 신호 핀과 ECM 커넥터의 다른 모든 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 엔진 브레이크 솔레노이드 1번 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2362가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

 수리 없음

이동 4A

이동 3E-1

안내 단계 3E-1 - 배기 브레이크 설치 여부를 점검합니다.

조건

–

조치

엔진에 배기 브레이크가 장착되어 있는지 여부를 점검합니다.

–

엔진에 배기 브레이크가 장착되어 있습니까?
예 아니요

OEM 정비 지침서를 참고하여 Cummins® 엔진 배선 하네스와 배기 브레이크 사이의 배선 및 회로를 점검합니다.

모든 배선을 점검했고 정상인 것으로 판별되었습니다. ECM이 고장났습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

OEM 정비 지침서

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2362가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 16-5월-2014


결함 코드 2363 - 엔진 브레이크 액츄에이터 회로 2번 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3823995 - 수 Weather-Pack™ 테스트 리드, 부품 번호 3823996 - 암 Weather-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2362가 비활성 상태입니까?
단계 2. | 엔진 브레이크 솔레노이드 및 회로를 점검합니다. |
 | 단계 2A. 엔진 브레이크 패스쓰루 커넥터에서 진단 신호 전압을 점검합니다. | 3.75-VDC를 초과합니까?
 | 단계 2B. 엔진 브레이크 배선 하네스가 손상되었는지 점검합니다. | 커넥터나 와이어 절연부가 손상되었습니까?
 | 단계 2C. 엔진 브레이크 솔레노이드의 접지 단락 여부를 점검합니다. | 5 ohms 이상입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 브레이크 솔레노이드 2번 진단 공급 전압을 점검합니다. | 3.75-VDC를 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2363이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2363이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다,

결함 코드 2362가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 브레이크 솔레노이드 및 회로를 점검합니다.

안내 단계 2A - 엔진 브레이크 패스쓰루 커넥터에서 진단 신호 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 하우징의 패스쓰루 커넥터에서 엔진 브레이크 솔레노이드 2번 와이어를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 브레이크 솔레노이드 2번 진단 공급 전압을 점검합니다.

  • 엔진 하네스 엔진 브레이크 솔레노이드 2번 신호 핀과 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

3.75-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 3A

안내 단계 2B - 엔진 브레이크 배선 하네스가 손상되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. 문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 다음 절차를 참조하십시오. 섹션 3의 절차 003-011을 참조하십시오.
  • 패스쓰루 커넥터와 엔진 브레이크 솔레노이드 사이의 엔진 브레이크 점퍼 하네스를 분리합니다.

조치

내부 엔진 브레이크 점퍼 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

커넥터나 와이어 절연부가 손상되었습니까?
예 아니요

엔진 브레이크 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-136을 참조하십시오.

수리 없음

이동 4A

이동 2C

안내 단계 2C - 엔진 브레이크 솔레노이드의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. 문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 다음 절차를 참조하십시오. 섹션 3의 절차 003-011을 참조하십시오.
  • 엔진 브레이크 하네스를 엔진 브레이크 솔레노이드 2번에서 분리합니다.

조치

솔레노이드의 저항을 점검합니다.

  • 엔진 브레이크 2번 솔레노이드 단자의 핀과 접지 사이에서 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 이상입니까?
예 아니요
수리 없음

엔진 브레이크 솔레노이드를 교체합니다. 문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 다음 절차를 참조하십시오. 섹션 3의 절차 020-012를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 브레이크 솔레노이드 2번 진단 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 브레이크 솔레노이드 2번 진단 공급 전압을 점검합니다.

  • ECM 커넥터에서 엔진 브레이크 솔레노이드 2번 신호 핀과 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

3.75-VDC를 초과합니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 브레이크 패스쓰루 커넥터에서 엔진 브레이크 솔레노이드 2번을 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 브레이크 솔레노이드 2번 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 엔진 브레이크 액츄에이터 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 공급 접지 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 브레이크 패스쓰루 커넥터에서 엔진 브레이크 솔레노이드 2번을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 브레이크 솔레노이드 2번 신호 핀과 ECM 커넥터의 다른 모든 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 엔진 브레이크 솔레노이드 2번 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2363이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2363이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 16-5월-2014


결함 코드 2366 - 엔진 브레이크 액츄에이터 회로 1번 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3823995 - 수 Weather-Pack™ 테스트 리드, 부품 번호 3823996 - 암 Weather-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2366이 비활성 상태입니까?
 | 단계 1B. 엔진 브레이크 타입을 파악합니다. | 엔진에 압축 브레이크가 장착되어 있습니까?
단계 2. | 엔진 브레이크 솔레노이드 및 회로를 점검합니다. |
 | 단계 2A. 엔진 브레이크 솔레노이드의 단선 여부를 점검합니다. | 5 ~ 15 ohm입니까?
 | 단계 2B. 엔진 브레이크 액츄에이터에서 진단 신호 전압을 점검합니다. | 3.75-VDC를 초과합니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 브레이크 솔레노이드 2번 진단 공급 전압을 점검합니다. | 3.75-VDC를 초과합니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2366이 비활성 상태입니까?
 | 단계 3E-1. 배기 브레이크 설치 여부를 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2366이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2366이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 1B

안내 단계 1B - 엔진 브레이크 타입을 파악합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진에 압축 브레이크가 장착되어 있는지, 아니면 배기 브레이크가 장착되어 있는지 파악합니다.

–

엔진에 압축 브레이크가 장착되어 있습니까?
예 아니요
수리 없음

엔진에 배기 브레이크가 장착되어 있습니다.

이동 2A

이동 3A

안내 단계 2 - 엔진 브레이크 솔레노이드 및 회로를 점검합니다.

안내 단계 2A - 엔진 브레이크 솔레노이드의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. 문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 다음 절차를 참조하십시오. 섹션 3의 절차 003-011을 참조하십시오.
  • 엔진 브레이크 하네스를 엔진 브레이크 솔레노이드 2번에서 분리합니다.

조치

솔레노이드의 저항을 점검합니다.

  • 솔레노이드 핀 단자와 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

5 ~ 15 ohm입니까?
예 아니요
수리 없음

엔진 브레이크 솔레노이드를 교체합니다. 문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 다음 절차를 참조하십시오. 섹션 20의 절차 020-012를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 엔진 브레이크 액츄에이터에서 진단 신호 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. 문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 다음 절차를 참조하십시오. 섹션 3의 절차 003-011을 참조하십시오.
  • 엔진 브레이크 솔레노이드에서 엔진 브레이크 솔레노이드 2번 와이어를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 브레이크 솔레노이드 2번 진단 공급 전압을 점검합니다.

  • 엔진 하네스 엔진 브레이크 솔레노이드 2번 신호 핀과 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

3.75-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3D

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 브레이크 솔레노이드 2번 진단 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 브레이크 솔레노이드 2번 진단 공급 전압을 점검합니다.

  • ECM 커넥터에서 엔진 브레이크 솔레노이드 2번 신호 핀과 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

3.75-VDC를 초과합니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. 문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 다음 절차를 참조하십시오. 섹션 3의 절차 003-011을 참조하십시오.
  • 엔진 브레이크가 장착된 경우에는 엔진 브레이크 솔레노이드에서 엔진 브레이크 솔레노이드 2번 와이어를 분리합니다.
  • 배기 브레이크가 장착된 경우에는 5번과 6번 고압 연료 라인 사이에서 엔진 뒷면의 2핀 Weather Pack™ 커넥터를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 브레이크가 장착된 경우에는 엔진 브레이크 솔레노이드의 엔진 브레이크 솔레노이드 2번 신호 와이어와 ECM 커넥터의 엔진 브레이크 솔레노이드 2번 신호 와이어 사이의 저항을 측정합니다.
  • 배기 브레이크가 장착된 경우에는 2핀 Weather Pack™ 커넥터의 엔진 브레이크 솔레노이드 2번 신호 와이어와 ECM 커넥터의 엔진 브레이크 솔레노이드 2번 신호 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 브레이크 솔레노이드 2번 신호 회로의 단선이 감지되었습니다. 다음 하네스 중 하나가 단선되어 있습니다.

  • ECM과 엔진 후면의 2핀 커넥터 사이의 메인 엔진 하네스
  • 엔진 후면의 엔진 하네스 2핀 커넥터와 로커 레버 하우징 사이의 엔진 브레이크 점퍼 하네스
  • 로커 레버 하우징과 엔진 브레이크 솔레노이드 사이의 내부 엔진 브레이크 하네스

직렬로 연결된 각 하네스의 문제를 조사해 단선된 회로가 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리하거나 교체합니다. 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 브레이크가 장착된 경우에는 엔진 브레이크 패스쓰루 커넥터에서 엔진 브레이크 솔레노이드 1번 와이어를 분리합니다.
  • 배기 브레이크가 장착된 경우에는 5번과 6번 고압 연료 라인 사이에서 엔진 뒷면의 2핀 Weather Pack™ 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 브레이크 솔레노이드 1번 신호 핀과 ECM 커넥터의 다른 모든 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진의 엔진 브레이크 솔레노이드 1번 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2366이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

 수리 없음

이동 4A

이동 3E-1

안내 단계 3E-1 - 배기 브레이크 설치 여부를 점검합니다.

조건

–

조치

엔진에 배기 브레이크가 장착되어 있는지 여부를 점검합니다.

–

엔진에 배기 브레이크가 장착되어 있습니까?
예 아니요

OEM 정비 지침서를 참고하여 Cummins 배선 하네스와 배기 브레이크 사이의 배선 및 회로를 점검합니다.

모든 배선을 점검했고 정상인 것으로 판별되었습니다. ECM이 손상되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

OEM 정비 지침서

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2366이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 18-4월-2012


결함 코드 2367 - 엔진 브레이크 액츄에이터 회로 2번 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3823995 - 수 Weather-Pack™ 테스트 리드, 부품 번호 3823996 - 암 Weather-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2367이 비활성 상태입니까?
단계 2. | 엔진 브레이크 솔레노이드 및 회로를 점검합니다. |
 | 단계 2A. 엔진 브레이크 솔레노이드의 단선 여부를 점검합니다. | 5 ~ 15 ohm입니까?
 | 단계 2B. 엔진 브레이크 액츄에이터에서 진단 신호 전압을 점검합니다. | 3.75-VDC를 초과합니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 브레이크 솔레노이드 2번 진단 공급 전압을 점검합니다. | 3.75-VDC를 초과합니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2367이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2367이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2367이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 브레이크 솔레노이드 및 회로를 점검합니다.

안내 단계 2A - 엔진 브레이크 솔레노이드의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. 문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 다음 절차를 참조하십시오. 섹션 3의 절차 003-011을 참조하십시오.
  • 엔진 브레이크 하네스를 엔진 브레이크 솔레노이드 2번에서 분리합니다.

조치

솔레노이드의 저항을 점검합니다.

  • 솔레노이드 핀 단자와 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

5 ~ 15 ohm입니까?
예 아니요
수리 없음

엔진 브레이크 솔레노이드를 교체합니다. 문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 다음 절차를 참조하십시오. 섹션 20의 절차 020-012를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 엔진 브레이크 액츄에이터에서 진단 신호 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. 문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 다음 절차를 참조하십시오. 섹션 3의 절차 003-011을 참조하십시오.
  • 엔진 브레이크 솔레노이드에서 엔진 브레이크 솔레노이드 2번 와이어를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 브레이크 솔레노이드 2번 진단 공급 전압을 점검합니다.

  • 엔진 하네스 엔진 브레이크 솔레노이드 2번 신호 핀과 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

3.75-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3D

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 브레이크 솔레노이드 2번 진단 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 브레이크 솔레노이드 2번 진단 공급 전압을 점검합니다.

  • ECM 커넥터에서 엔진 브레이크 솔레노이드 2번 신호 핀과 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

3.75-VDC를 초과합니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 레버 커버를 분리합니다. 문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 다음 절차를 참조하십시오. 섹션 3의 절차 003-011을 참조하십시오.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 브레이크 솔레노이드에서 엔진 브레이크 솔레노이드 2번 와이어를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 브레이크 솔레노이드의 엔진 브레이크 솔레노이드 2번 신호 와이어와 ECM 커넥터의 엔진 브레이크 솔레노이드 2번 신호 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 브레이크 솔레노이드 2번 신호 회로의 단선이 감지되었습니다. 다음 하네스 중 하나가 단선되어 있습니다.

  • ECM과 엔진 후면의 2핀 커넥터 사이의 메인 엔진 하네스
  • 엔진 후면의 엔진 하네스 2핀 커넥터와 로커 레버 하우징 사이의 엔진 브레이크 점퍼 하네스
  • 로커 레버 하우징과 엔진 브레이크 솔레노이드 사이의 내부 엔진 브레이크 하네스

직렬로 연결된 각 하네스의 문제를 조사해 단선된 회로가 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 브레이크 패스쓰루 커넥터에서 엔진 브레이크 솔레노이드 2번을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 브레이크 솔레노이드 2번 신호 핀과 ECM 커넥터의 다른 모든 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진의 엔진 브레이크 솔레노이드 2번 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2367이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2367이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 18-4월-2012


결함 코드 2373 - 배기 가스 압력 센서 회로 - 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드, 부품 번호 3164597 - 암 Framatome™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 227 상태가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2373 상태가 활성 상태입니까?
단계 2. | 배기 가스 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2374는 활성 상태이며 결함 코드 2373은 비활성 상태입니까?
 | 단계 2C. 엔진 하네스에서 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. ECM에서 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 2374는 활성 상태이며 결함 코드 2373은 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2373이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 227

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2373 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 배기 가스 압력 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2374는 활성 상태이며 결함 코드 2373은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 엔진 하네스에서 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 배기 가스 압력 +5 볼트 공급 핀과 배기 가스 압력 리턴 핀 사이의 전압을 측정합니다.

4.75-VDC ~ 5.25-VDC입니까?
예 아니요

배기 가스 압력 센서를 교체합니다. 섹션 19의 절차 019-376을 참조하십시오.

수리 없음

이동 4A

이동 2D

안내 단계 2D - ECM에서 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 포트에서 배기 가스 압력 +5 볼트 공급 핀과 배기 가스 압력 리턴 핀 사이의 전압을 측정합니다.

4.75-VDC ~ 5.25-VDC입니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2374는 활성 상태이며 결함 코드 2373은 비활성 상태입니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2373이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 24-4월-2012


결함 코드 2374 - 배기 가스 압력 센서 회로 - 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 부품 번호 3164596 - 수 Framatome™ 테스트 리드

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 187 상태가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2374 상태가 활성 상태입니까?
단계 2. | 배기 가스 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 2373은 활성 상태이며 결함 코드 2374는 비활성 상태입니까?
 | 단계 2D. ECM 응답을 점검합니다. | 결함 코드 2373은 활성 상태이며 결함 코드 2374는 비활성 상태입니까?
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 2373은 활성 상태이며 결함 코드 2374는 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2374가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 187

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2374 상태가 활성 상태입니까?
예 아니요
수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 배기 가스 압력 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 배기 가스 압력 +5 볼트 공급 핀과 배기 가스 압력 리턴 핀 사이의 전압을 측정합니다.

4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 배기 가스 압력 신호 핀과 배기 가스 압력 5볼트 공급 핀 사이에 점퍼 와이어를 놓습니다.
  • 30초 후에 ECM 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2373은 활성 상태이며 결함 코드 2374는 비활성 상태입니까?
예 아니요

배기 가스 압력 센서를 교체합니다. 섹션 19의 절차 019-376을 참조하십시오.

수리 없음

이동 4A

이동 2D

안내 단계 2D - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM 포트에서 배기 가스 압력 신호 핀과 배기 가스 압력 5볼트 공급 핀 사이에 점퍼 와이어를 놓습니다.
  • 30초 후에 ECM 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2373은 활성 상태이며 결함 코드 2374는 비활성 상태입니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM 포트에서 배기 가스 압력 신호 핀과 배기 가스 압력 5볼트 공급 핀 사이에 점퍼 와이어를 놓습니다.
  • 30초 후에 ECM 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2373은 활성 상태이며 결함 코드 2374는 비활성 상태입니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2374가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 24-4월-2012


결함 코드 2375 - 배기 가스 순환(EGR) 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드, 부품 번호 3164597 - 암 Framatome™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2375가 비활성 상태입니까?
단계 2. | EGR 온도 센서와 회로를 점검합니다. |
 | 단계 2A. EGR 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 200 ohms ~ 2.4M ohms입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2375 상태가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 2376은 활성 상태이며 결함 코드 2375는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2375가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2375가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - EGR 온도 센서와 회로를 점검합니다.

안내 단계 2A - EGR 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • EGR 온도 센서에서 EGR 온도 센서 신호 핀과 EGR 온도 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

200 ohms ~ 2.4M ohms입니까?
예 아니요
수리 없음

EGR 온도 센서를 교체합니다. 섹션 19의 절차 019-378을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375 상태가 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 커넥터에서 EGR 온도 센서 신호 핀과 EGR 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

결함 코드 2376은 활성 상태이며 결함 코드 2375는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 온도 센서 리턴 핀과 엔진 하네스의 EGR 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 온도 센서 신호 핀과 엔진 하네스의 EGR 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2375가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 24-4월-2012


결함 코드 2376 - 순환 배기 가스 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2376이 비활성 상태입니까?
단계 2. | EGR 온도 센서와 회로를 점검합니다. |
 | 단계 2A. EGR 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2375는 활성 상태이며 결함 코드 2376은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2376 상태가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 2375는 활성 상태이며 결함 코드 2376은 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2376이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2376이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2376이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - EGR 온도 센서와 회로를 점검합니다.

안내 단계 2A - EGR 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375는 활성 상태이며 결함 코드 2376은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2376 상태가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

EGR 온도 센서를 교체합니다. 섹션 19의 절차 019-378을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375는 활성 상태이며 결함 코드 2376은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2376이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2376이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 24-4월-2012


결함 코드 2377 - 팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2377이 비활성 상태입니까?
단계 2. | 팬 컨트롤 솔레노이드와 회로를 점검합니다. |
 | 단계 2A. 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 팬 컨트롤 솔레노이드의 단선 여부를 점검합니다. | 10k ohms 미만입니까?
 | 단계 2C. 팬 컨트롤 솔레노이드 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다. | 5.0-VDC를 초과합니까?
 | 단계 2D. 팬 컨트롤 솔레노이드 리턴 회로의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 팬 컨트롤 신호 회로의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2377이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2377이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2377이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 팬 컨트롤 솔레노이드와 회로를 점검합니다.

안내 단계 2A - 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 솔레노이드를 분리합니다.

조치

OEM 하네스와 팬 솔레노이드 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 팬 컨트롤 솔레노이드의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

팬 컨트롤 솔레노이드 저항을 점검합니다.

  • 팬 컨트롤 솔레노이드 커넥터에서 팬 컨트롤 솔레노이드 신호 핀과 팬 컨트롤 솔레노이드 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10k ohms 미만입니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드에서 단선이 감지되었습니다.

팬 컨트롤 솔레노이드를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 팬 컨트롤 솔레노이드 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

팬 컨트롤 솔레노이드 진단 공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 팬 컨트롤 솔레노이드 커넥터에서 팬 컨트롤 솔레노이드 신호 핀과 팬 컨트롤 솔레노이드 리턴 핀 사이의 전압을 측정합니다.

5.0-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 2D

안내 단계 2D - 팬 컨트롤 솔레노이드 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 팬 컨트롤 솔레노이드 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다. 리턴 와이어 구성은 OEM 배선도를 참조하십시오.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 고장난 연결부 원인을 수리합니다.

OEM 하네스를 청소, 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 팬 컨트롤 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 팬 컨트롤 솔레노이드 신호 핀과 OEM 하네스 팬 컨트롤 솔레노이드 커넥터 팬 컨트롤 솔레노이드 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 팬 컨트롤 솔레노이드 신호 회로의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 팬 컨트롤 솔레노이드 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 팬 컨트롤 솔레노이드 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2377이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2377이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 24-4월-2012


결함 코드 2381 - 터보차저 위치 센서 회로 - 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 386 상태가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2381 상태가 활성 상태입니까?
단계 2. | 터보차저 위치 센서와 회로를 점검합니다. |
 | 단계 2A. 터보차저 위치 센서와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2381은 비활성 상태이며 결함 코드 2382는 활성 상태입니까?
 | 단계 2C. 하네스에서 터보차저 위치 센서 공급 및 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. ECM에서 터보차저 위치 센서 공급 및 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
단계 3. | ECM을 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 2381은 비활성 상태이며 결함 코드 2382는 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2381이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 386

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2381 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 터보차저 위치 센서와 회로를 점검합니다.

안내 단계 2A - 터보차저 위치 센서와 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 위치 센서를 분리합니다.

조치

엔진 하네스와 터보차저 위치 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2381은 비활성 상태이며 결함 코드 2382는 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 하네스에서 터보차저 위치 센서 공급 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

하네스에서 터보차저 위치 센서 공급 전압 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 터보차저 위치 +5 볼트 공급 핀과 터보차저 위치 리턴 핀 사이의 전압을 측정합니다.

4.75-VDC ~ 5.25-VDC입니까?
예 아니요

터보차저 위치 센서를 교체합니다. 섹션 19의 절차 019-405를 참조하십시오.

수리 없음

이동 4A

이동 2D

안내 단계 2D - ECM에서 터보차저 위치 센서 공급 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM에서 터보차저 위치 센서 공급 및 리턴 회로를 점검합니다.

  • ECM 포트에서 터보차저 위치 +5 볼트 공급 핀과 터보차저 위치 리턴 핀 사이의 전압을 측정합니다.

4.75-VDC ~ 5.25-VDC입니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2381은 비활성 상태이며 결함 코드 2382는 활성 상태입니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

수리 완료

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2381이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 12-11월-2012


결함 코드 2382 - 터보차저 위치 센서 회로 - 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 352 상태가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2382 상태가 활성 상태입니까?
단계 2. | 터보차저 위치 센서와 회로를 점검합니다. |
 | 단계 2A. 터보차저 위치 센서와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 2381은 활성 상태이며 결함 코드 2382는 비활성 상태입니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 2381은 활성 상태이며 결함 코드 2382는 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2382가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 352

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2382 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 터보차저 위치 센서와 회로를 점검합니다.

안내 단계 2A - 터보차저 위치 센서와 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 위치 센서를 분리합니다.

조치

엔진 하네스와 터보차저 위치 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 터보차저 위치 +5 볼트 공급 핀과 터보차저 위치 리턴 핀 사이의 전압을 측정합니다.

4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 터보차저 위치 +5볼트 공급 핀과 터보차저 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2381은 활성 상태이며 결함 코드 2382는 비활성 상태입니까?
예 아니요

터보차저 위치 센서를 교체합니다. 섹션 19의 절차 019-405를 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • ECM 포트에서 터보차저 위치 +5 볼트 공급 핀과 터보차저 위치 신호 핀 사이에 점퍼 와이어를 설치합니다.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2381은 활성 상태이며 결함 코드 2382는 비활성 상태입니까?
예 아니요

엔진 하네스를 수리하거나 교체합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2382가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 12-11월-2012


결함 코드 2383 - 가변식 터보차저 액츄에이터 회로 - 정상보다 낮은 전류 또는 단선된 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 터보차저 액츄에이터 모터 및 회로를 점검합니다. |
 | 단계 1A. 터보차저 액츄에이터 모터와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. 터보차저 액츄에이터 모터의 단선 여부를 점검합니다. | 15 ohm 미만입니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 2C. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 외부 전원의 단락 여부를 점검합니다. | 1.5-VDC 미만입니까?
 | 단계 2E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2383이 비활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2383이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 터보차저 액츄에이터 모터 및 회로를 점검합니다.

안내 단계 1A - 터보차저 액츄에이터 모터와 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 액츄에이터 모터를 분리합니다.

조치

엔진 하네스와 터보차저 액츄에이터 모터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터 핀에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - 터보차저 액츄에이터 모터의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 액츄에이터 모터를 분리합니다.

조치

터보차저 액츄에이터 모터의 단선 여부를 점검합니다.

  • 터보차저 액츄에이터 커넥터의 터보차저 액츄에이터 모터 신호 (+) 핀과 터보차저 액츄에이터 모터 신호 (-) 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

15 ohm 미만입니까?
예 아니요
수리 없음

터보차저 액츄에이터 모터에서 단선이 감지되었습니다.

터보차저를 교체합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 10의 절차 010-033을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터 핀에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 액츄에이터 모터를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 액츄에이터 모터 신호 (+) 핀과 엔진 하네스 액츄에이터 모터 커넥터의 터보차저 액츄에이터 모터 신호 (+) 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 터보차저 액츄에이터 모터 신호 (-) 핀과 엔진 하네스 액츄에이터 모터 커넥터의 터보차저 액츄에이터 모터 신호 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 액츄에이터 모터를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단락 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터에서 터보차저 액츄에이터 모터 신호 (+) 핀과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 ECM 커넥터에서 터보차저 액츄에이터 모터 신호 (-) 핀과 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 외부 전원의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 액츄에이터 모터를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

외부 전원의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 액츄에이터 모터 신호 (+) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 터보차저 액츄에이터 모터 신호 (-) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

1.5-VDC 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다

결함 코드 2383이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2383이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 25-4월-2012


결함 코드 2384(ISB/QSB 차량용 및 산업용) - VGT 액츄에이터 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 터보차저 액츄에이터 모터 및 회로를 점검합니다. |
 | 단계 1A. 터보차저 액츄에이터 모터와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. 터보차저 액츄에이터의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2384가 비활성 상태입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2384가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 터보차저 액츄에이터 모터 및 회로를 점검합니다.

안내 단계 1A - 터보차저 액츄에이터 모터와 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 액츄에이터 모터를 분리합니다.

조치

엔진 하네스와 터보차저 액츄에이터 모터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터 핀에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - 터보차저 액츄에이터의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 액츄에이터 모터를 분리합니다.

조치

터보차저 액츄에이터 모터의 단락 여부를 점검합니다.

  • 터보차저 액츄에이터 모터 커넥터의 터보차저 액츄에이터 모터 신호 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 터보차저 액츄에이터 모터 커넥터의 터보차저 액츄에이터 모터 신호 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

터보차저를 교체합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 10의 절차 010-033을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 엔진 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 액츄에이터 모터를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 액츄에이터 모터 신호 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 터보차저 액츄에이터 모터 신호 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 액츄에이터 모터를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터에서 터보차저 액츄에이터 모터 신호 (+) 핀과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 ECM 커넥터에서 터보차저 액츄에이터 모터 신호 (-) 핀과 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다

결함 코드 2384가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 재설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2384가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 25-4월-2012


결함 코드 2384(ISC/QSC/ISL/QSL 차량용, 산업용 또는 선박용) - VGT 액츄에이터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2384 상태가 활성 상태입니까?
단계 2. | 터보차저 컨트롤 밸브 회로를 점검합니다. |
 | 단계 2A. 터보차저 컨트롤 밸브 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2385는 활성 상태이며 결함 코드 2384는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2384가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 2385는 활성 상태이며 결함 코드 2384는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2384가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2384가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2384 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 터보차저 컨트롤 밸브 회로를 점검합니다.

안내 단계 2A - 터보차저 컨트롤 밸브 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컨트롤 밸브를 분리합니다.

조치

엔진 하네스와 터보차저 컨트롤 밸브 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

터보차저 컨트롤 밸브 커넥터 또는 엔진 하네스에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컨트롤 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2385는 활성 상태이며 결함 코드 2384는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 컨트롤 밸브를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2384가 활성 상태입니까?
예 아니요

손상된 터보차저 컨트롤 밸브가 감지되었습니다.

터보차저 컨트롤 밸브를 교체합니다. 섹션 19의 절차 019-388을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 터보차저 컨트롤 밸브 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

터보차저 컨트롤 밸브 커넥터 또는 엔진 하네스에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2385는 활성 상태이며 결함 코드 2384는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 터보차저 컨트롤 밸브를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컨트롤 밸브 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 터보차저 컨트롤 밸브를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컨트롤 밸브 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2384가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2384가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 25-4월-2012


결함 코드 2385(ISB/QSB 차량용 또는 산업용) - VGT 액츄에이터 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 하네스를 점검합니다. |
 | 단계 1A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. 전원의 단락 여부를 점검합니다. | 1.5 VDC 미만입니까?
 | 단계 1C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 1D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2385가 비활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 2385가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 엔진 하네스를 점검합니다.

안내 단계 1A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터 핀에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 2A

이동 1B

안내 단계 1B - 전원의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 액츄에이터 모터를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

전원의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 액츄에이터 모터 신호 (+) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 두 번째 터보차저 액츄에이터 모터 신호 (-) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

멀티미터 사용법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

1.5-VDC 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 1C

이동 2A

안내 단계 1C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 액츄에이터 모터를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터에서 터보차저 액츄에이터 모터 신호 (+) 핀과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 ECM 커넥터에서 터보차저 액츄에이터 모터 신호 (-) 핀과 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 1D

이동 2A

안내 단계 1D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2385가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2385가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 25-4월-2012


결함 코드 2385(ISC/QSC/ISL/QSL 차량용, 산업용 또는 선박용) - VGT 액츄에이터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2385 상태가 활성 상태입니까?
단계 2. | 터보차저 컨트롤 밸브 및 회로를 점검합니다. |
 | 단계 2A. 터보차저 컨트롤 밸브 및 커넥터 핀을 점검합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 터보차저 컨트롤 밸브 진단 신호 전압과 리턴 회로를 점검합니다. | 5 VDC를 초과합니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 2384는 활성 상태이며 결함 코드 2385는 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2385가 활성 상태입니까?
단계 3. | 전자 컨트롤 모듈과 엔진 하네스를 점검합니다. |
 | 단계 3A. 전자 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. 터보차저 컨트롤 밸브 진단 공급 전압을 점검합니다. | 5-VDC를 초과합니까?
 | 단계 3B-1. 전자 컨트롤 모듈의 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2385가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2385 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 터보차저 컨트롤 밸브 및 회로를 점검합니다.

안내 단계 2A - 터보차저 컨트롤 밸브 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컨트롤 밸브를 분리합니다.

조치

엔진 하네스 터보차저 컨트롤 밸브 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 터보차저 컨트롤 밸브 진단 신호 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컨트롤 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

터보차저 컨트롤 밸브 진단 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스 터보차저 컨트롤 밸브 커넥터에서 터보차저 컨트롤 밸브 신호 핀과 터보차저 컨트롤 밸브 리턴 핀 사이의 진단 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

5-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컨트롤 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

15초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스 터보차저 컨트롤 밸브 커넥터의 터보차저 컨트롤 밸브 신호 핀과 엔진 블록 접지 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2384는 활성 상태이며 결함 코드 2385는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 컨트롤 밸브를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2385가 활성 상태입니까?
예 아니요

손상된 터보차저 컨트롤 밸브가 감지되었습니다.

엔진 하네스를 청소, 수리 또는 교체합니다.

터보차저 컨트롤 밸브를 교체합니다. 섹션 19의 절차 019-388을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 전자 컨트롤 모듈과 엔진 하네스를 점검합니다.

안내 단계 3A - 전자 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-2

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

터보차저 컨트롤 밸브 진단 전압을 점검합니다.

  • ECM 커넥터에서 터보차저 컨트롤 밸브 신호 핀과 터보차저 컨트롤 밸브 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

5-VDC를 초과합니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2385가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 신호 또는 리턴 회로의 단선이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - 전자 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스, 전자 컨트롤 모듈 및 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

전자 컨트롤 모듈, 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 전자 컨트롤 모듈의 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 전자 컨트롤 모듈 엔진 커넥터에서 터보차저 컨트롤 밸브 신호 핀과 엔진 블록 접지 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2384는 활성 상태이며 결함 코드 2385는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2385가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다

결함 코드 2385가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 25-4월-2012


결함 코드 2386 - 터보차저 액츄에이터 모터 회로 - 정상보다 높은 전류

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2386 상태가 활성 상태입니까?
단계 2. | 터보차저 액츄에이터 모터 및 회로를 점검합니다. |
 | 단계 2A. 터보차저 액츄에이터 모터와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 터보차저 액츄에이터 모터의 저항을 점검합니다. | 0.5 ohm을 초과합니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 터보차저 액츄에이터 모터 어셈블리를 점검합니다 (터보차저에 연결된 상태) |
 | 단계 4A. INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 수행합니다. | 개방될 때 액츄에이터 위치가 100%입니까?
 | 단계 4B. INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 수행합니다. | 폐쇄될 때 액츄에이터 위치가 10% 미만입니까?
단계 5. | 터보차저 액츄에이터 모터 어셈블리를 점검합니다 (터보차저에서 분리된 상태) |
 | 단계 5A. INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 수행합니다. | 개방될 때 액츄에이터 위치가 100%입니까?
 | 단계 5B. INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 수행합니다. | 폐쇄될 때 액츄에이터 위치가 10% 미만입니까?
단계 6. | 결함 코드를 소거합니다. |
 | 단계 6A. 결함 코드를 비활성화합니다. | 결함 코드 2386이 비활성 상태입니까?
 | 단계 6B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2386 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 터보차저 액츄에이터 모터 및 회로를 점검합니다.

안내 단계 2A - 터보차저 액츄에이터 모터와 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 액츄에이터 모터를 분리합니다.

조치

엔진 하네스와 터보차저 액츄에이터 모터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 5A

이동 2B

안내 단계 2B - 터보차저 액츄에이터 모터의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 액츄에이터 모터를 분리합니다.

조치

터보차저 액츄에이터 모터의 저항을 점검합니다.

  • 터보차저 액츄에이터 모터 커넥터의 터보차저 액츄에이터 모터 신호 (+) 핀과 터보차저 액츄에이터 모터 신호 (-) 핀 사이의 저항을 측정합니다.

0.5 ohm을 초과합니까?
예 아니요
수리 없음

터보차저 액츄에이터 어셈블리를 교체합니다. 섹션 19의 절차 019-388을 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 5A

이동 3B

안내 단계 3B - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 액츄에이터 모터를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단락 여부를 점검합니다.

  • 엔진 하네스의 터보차저 액츄에이터 모터 커넥터에서 터보차저 액츄에이터 모터 신호 (+) 핀과 터보차저 액츄에이터 모터 신호 (-) 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 터보차저 액츄에이터 모터 어셈블리를 점검합니다 (터보차저에 연결된 상태)

안내 단계 4A - INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 수행합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 시작합니다.

  • "액츄에이터 열기"를 선택합니다.

개방될 때 액츄에이터 위치가 100%입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 5A

안내 단계 4B - INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 수행합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 시작합니다.

  • "액츄에이터 닫기"를 선택합니다.

폐쇄될 때 액츄에이터 위치가 10% 미만입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 6A

이동 5B

안내 단계 5 - 터보차저 액츄에이터 모터 어셈블리를 점검합니다 (터보차저에서 분리된 상태)

안내 단계 5A - INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 수행합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저에서 터보차저 액츄에이터 모터 어셈블리를 분리합니다.
  • 모든 전기 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 시작합니다.

  • "액츄에이터 열기"를 선택합니다.

개방될 때 액츄에이터 위치가 100%입니까?
예 아니요

터보차저를 교체합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 10의 절차 010-033을 참조하십시오.

터보차저 액츄에이터 모터 어셈블리를 교체합니다. 섹션 19의 절차 019-388을 참조하십시오.

이동 6A

이동 6A

안내 단계 5B - INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 수행합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저에서 터보차저 액츄에이터 모터 어셈블리를 분리합니다.
  • 모든 전기 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 시작합니다.

  • "액츄에이터 닫기"를 선택합니다.

폐쇄될 때 액츄에이터 위치가 10% 미만입니까?
예 아니요

터보차저를 수리하거나 교체합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 10의 절차 010-033을 참조하십시오.

터보차저 액츄에이터 모터 어셈블리를 교체합니다. 섹션 19의 절차 019-388을 참조하십시오.

이동 6A

이동 6A

안내 단계 6 - 결함 코드를 소거합니다.

안내 단계 6A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다

결함 코드 2386이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 6B

이동 1A

안내 단계 6B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 25-4월-2012


결함 코드 2387 - 터보차저 액츄에이터 모터 - 적절한 반응이 없는 기계적 시스템

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2387이 활성 상태입니까?
단계 2. | 터보차저 위치 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 하네스와 터보차저 위치 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 터보차저 위치 센서 신호의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 엔진 컨트롤 모듈(ECM)을 점검합니다. |
 | 단계 3A. 터보차저 위치 센서 신호 전압을 점검합니다. | 0.1-VDC 미만입니까?
단계 4. | 터보차저 액츄에이터 모터 어셈블리를 점검합니다 |
 | 단계 4A. INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 수행합니다. | 개방될 때 액츄에이터 위치가 100%입니까?
 | 단계 4B. INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 수행합니다. | 폐쇄될 때 액츄에이터 위치가 10% 미만입니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 2387이 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2387이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 터보차저 위치 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 하네스와 터보차저 위치 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 터보차저 위치 센서를 분리합니다.

조치

엔진 하네스와 터보차저 위치 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭
  • 일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 5A

이동 2B

안내 단계 2B - 터보차저 위치 센서 신호의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 터보차저 위치 센서를 분리합니다.
  • 엔진 하네스에서 터보차저 속도 센서를 분리합니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.

조치

엔진 하네스의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 위치 +5 볼트 공급 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - 터보차저 위치 센서 신호 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 SAE J1939 또는 SAE(자동차 기술자 협회) J1587 데이터링크 커넥터에 연결합니다.

조치

INSITE™ 전자 서비스 도구의 데이터 모니터링 및 기록을 통해 터보차저 위치 센서 신호 전압을 점검합니다.

0.1-VDC 미만입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

수리 완료

안내 단계 4 - 터보차저 액츄에이터 모터 어셈블리를 점검합니다

안내 단계 4A - INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 수행합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 시작합니다.

  • 터보차저 액츄에이터를 개방합니다.

개방될 때 액츄에이터 위치가 100%입니까?
예 아니요
수리 없음

터보차저를 수리하거나 교체합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 10의 절차 010-033을 참조하십시오.

이동 4B

이동 5A

안내 단계 4B - INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 수행합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 시작합니다.

  • "액츄에이터 닫기"를 선택합니다.

폐쇄될 때 액츄에이터 위치가 10% 미만입니까?
예 아니요
수리 없음

터보차저를 수리하거나 교체합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 10의 절차 010-033을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2387이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 29-6월-2017


결함 코드 2388 - 가변식 터보차저 액츄에이터 위치 자동 캘리브레이션 절차 실패 - 캘리브레이션되지 않음

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 하네스를 점검합니다. |
 | 단계 1A. 전자 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | 터보차저 위치 센서를 점검합니다. |
 | 단계 2A. 터보차저 위치 센서와 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 터보차저 위치 센서 신호 전압을 점검합니다. | 0.1-VDC 미만입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2388이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 하네스를 점검합니다.

안내 단계 1A - 전자 컨트롤 모듈과 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 전자 컨트롤 모듈을 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

부품 번호 3824510인 전기 접촉부 클리너를 사용하여 커넥터 핀에서 먼지, 불순물 또는 수분을 불어 냅니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 3A

이동 1B

안내 단계 1B - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 위치 센서를 분리합니다.
  • 전자 컨트롤 모듈에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단락 여부를 점검합니다.

  • 엔진 하네스 전자 컨트롤 모듈 커넥터의 터보차저 위치 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 터보차저 위치 센서를 점검합니다.

안내 단계 2A - 터보차저 위치 센서와 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 위치 센서를 분리합니다.

조치

엔진 하네스와 터보차저 위치 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 터보차저 위치 센서 신호 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 전자 컨트롤 모듈에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 SAEJ1939 또는 SAEJ1587/1708 OEM 데이터링크 커넥터에 연결합니다.

조치

INSITE™ 전자 서비스 도구의 데이터 모니터링 및 기록을 통해 터보차저 위치 센서 신호 전압을 점검합니다.

–

0.1-VDC 미만입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 터보차저 액츄에이터 모터 어셈블리를 점검합니다

안내 단계 3A - INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 수행합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 시작합니다.

  • 터보차저 액츄에이터를 개방합니다.

개방될 때 액츄에이터 위치가 100%입니까?
예 아니요
수리 없음

부품 번호 3824510인 전기 접촉부 클리너를 사용하여 커넥터 핀에서 먼지, 불순물 또는 수분을 불어 냅니다.

터보차저를 수리하거나 교체합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 19의 절차 010-033을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 수행합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 터보차저 액츄에이터 테스트를 시작합니다.

  • "액츄에이터 닫기"를 선택합니다.

폐쇄될 때 액츄에이터 위치가 10% 미만입니까?
예 아니요
수리 없음

터보차저를 수리하거나 교체합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 19의 절차 010-033을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2388이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계를 참조하십시오.

최종 수정일: 25-4월-2012


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 2448을 점검합니다. | 결함 코드 2448의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 2448을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2448의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진에 냉각수를 추가합니다.

  • ISB, ISBe, ISBe4, QSB4.5, QSB5.9 및 QSB6.7(커먼 레일 연료 시스템) 정비 지침서에서 섹션 8의 절차 008-018을 참조하십시오.
  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 엔진, 문제 해결 및 정비 지침서, 회보 4021418에서 섹션 8의 절차 008-018을 참조하십시오.

결함 코드 2448이 활성 상태이며 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서의 오작동이 원인일 가능성이 큽니다. 냉각수 레벨 센서를 교체하기 전에 OEM 정비 지침서를 참조하십시오.

수리 없음

수리 완료.

수리 완료

최종 수정일: 17-10월-2011


결함 코드 2554 - 배기 압력 센서 회로 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 유효 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드 2554가 있는지 점검합니다. | 결함 코드 2554가 비활성 상태입니까?
 | 단계 1B. 응축액 또는 이물질이 있는지 점검합니다. | 결함 코드 2554 상태가 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 2554가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 유효 결함 코드가 있는지 점검합니다.

안내 단계 1A - 활성 결함 코드 2554가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 30초 이상 돌려 놓습니다.
  • 키 스위치를 ON으로 돌립니다.
  • 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 키 스위치를 ON으로 돌린 후 30초간 기다립니다.

결함 코드 2554 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 2A

안내 단계 1B - 응축액 또는 이물질이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

응축액 또는 이물질이 있는지 점검합니다.

  • 배기 압력 센서, 받침대 및 배기 압력 센서 튜브를 분리합니다. ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7(커먼 레일 연료 시스템) 정비 지침서, 회보 4021271의 다음 절차를 따르십시오. 섹션 11의 절차 011-027을 참조하십시오.
  • 응축액 또는 이물질이 있는지 점검합니다.
  • 분리한 구성품을 모두 청소합니다.
  • 분리한 구성품을 설치합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 키 스위치를 ON으로 돌린 후 30초간 기다립니다.

결함 코드 2554 상태가 활성 상태입니까?
예 아니요

배기 압력 센서를 교체합니다. 섹션 19의 절차 019-376을 참조하십시오.

수리 없음

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌리거나 실행/정지 스위치를 실행 위치로 돌립니다.
  • 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2554가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌리거나 실행/정지 스위치를 실행 위치로 돌립니다.
  • 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 25-4월-2012


결함 코드 2555 - 흡기 히터 1번 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2555가 비활성 상태입니까?
단계 2. | 흡기 히터 릴레이 및 회로를 점검합니다. |
 | 단계 2A. 흡기 히터 릴레이 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 흡기 히터 릴레이의 단선 여부를 점검합니다. | 100 ohm 미만입니까?
 | 단계 2C. 흡기 히터 진단 전압, 공급 라인 및 리턴 회로를 점검합니다. | 3.75-VDC를 초과합니까?
 | 단계 2D. 흡기 히터 릴레이 리턴 회로의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2555가 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2555가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2555가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 히터 릴레이 및 회로를 점검합니다.

안내 단계 2A - 흡기 히터 릴레이 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

OEM 하네스와 흡기 히터 릴레이 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

회로 내 모든 상호 연결 하네스 커넥터에서 이러한 점검을 실시합니다. 커넥터와 핀을 식별하려면 회로도나 배선도를 참조하십시오.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 흡기 히터 릴레이의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

흡기 히터 릴레이 저항을 점검합니다.

  • 흡기 히터 릴레이에서 흡기 히터 신호 핀과 흡기 히터 리턴 핀 사이의 저항을 측정합니다.

참고: 12 볼트 시스템의 경우 두 릴레이를 모두 점검해야 합니다.

회로 내 모든 상호 연결 하네스 커넥터에서 이러한 점검을 실시합니다. 커넥터와 핀을 식별하려면 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100 ohm 미만입니까?
예 아니요
수리 없음

흡기 히터 릴레이에서 단선이 감지되었습니다.

흡기 히터 릴레이를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 흡기 히터 진단 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다
  • 키 스위치를 ON으로 돌립니다.

조치

흡기 히터 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 흡기 히터 릴레이 커넥터에서 흡기 히터 릴레이 신호 라인과 흡기 히터 릴레이 리턴 라인 사이의 전압을 측정합니다.

참고: 12 볼트 시스템의 경우 두 리드를 모두 테스트해야 합니다.

3.75-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 2D

안내 단계 2D - 흡기 히터 릴레이 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 흡기 히터 릴레이 커넥터의 흡기 히터 릴레이 리턴 핀과 접지 사이의 저항을 측정합니다.

회로 내 모든 상호 연결 하네스 커넥터에서 이러한 점검을 실시합니다. 커넥터와 핀을 식별하려면 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다. 리턴 와이어 구성은 OEM 배선도를 참조하십시오.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 손상된 연결부 원인을 수리합니다.

가능할 경우 OEM 하네스를 청소, 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

회로 내 모든 상호 연결 하네스 커넥터에서 이러한 점검을 실시합니다. 커넥터와 핀을 식별하려면 회로도나 배선도를 참조하십시오.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 흡기 히터 릴레이 신호 핀과 OEM 하네스 흡기 히터 릴레이 커넥터 신호 핀 사이의 저항을 측정합니다.

참고: 12 볼트 시스템의 경우 두 리드를 모두 테스트해야 합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스의 흡기 히터 릴레이 신호 회로에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다
  • OEM 하네스에서 흡기 히터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 흡기 히터 릴레이 신호 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 흡기 히터 릴레이 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2555가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2555가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 25-4월-2012


결함 코드 2556 - 흡기 히터 1번 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2556이 비활성 상태입니까?
단계 2. | 흡기 히터 릴레이 및 회로를 점검합니다. |
 | 단계 2A. 흡기 히터 릴레이 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2555는 활성 상태이며 결함 코드 2556은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2556이 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2556이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2556이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2556이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 히터 릴레이 및 회로를 점검합니다.

안내 단계 2A - 흡기 히터 릴레이 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

OEM 하네스와 흡기 히터 릴레이 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 히터 릴레이를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2555는 활성 상태이며 결함 코드 2556은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 히터 릴레이를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2556이 활성 상태입니까?
예 아니요

손상된 흡기 히터 릴레이가 감지되었습니다.

손상된 흡기 히터 릴레이를 교체합니다. OEM 정비 지침서를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 흡기 히터 릴레이 신호 핀과 접지 사이의 저항을 측정합니다.

참고: 12 볼트 시스템의 경우 두 리드를 모두 테스트해야 합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 흡기 히터 릴레이 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 흡기 히터 릴레이 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 흡기 히터 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2556이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2556이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 25-4월-2012


결함 코드 2557 - 보조 PWM 드라이버 1번 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2557이 비활성 상태입니까?
단계 2. | 변속기 변속 모듈레이터 및 회로를 점검합니다. |
 | 단계 2A. 변속기 변속 모듈레이터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 변속기 변속 모듈레이터의 저항을 점검합니다. | 2.2k ohms 미만입니까?
 | 단계 2C. 변속기 변속 모듈레이터 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다. | 5-VDC를 초과합니까?
 | 단계 2D. 출력 장치 드라이버 리턴 회로의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohm 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2557이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2557이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2557이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 변속기 변속 모듈레이터 및 회로를 점검합니다.

안내 단계 2A - 변속기 변속 모듈레이터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 변속기 변속 모듈레이터를 분리합니다.

조치

OEM 하네스와 변속기 변속 모듈레이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 변속기 변속 모듈레이터의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 변속기 변속 모듈레이터를 분리합니다.

조치

변속기 변속 모듈레이터 저항을 점검합니다.

  • 변속기 변속 모듈레이터 커넥터에서 출력 장치 드라이버 신호 핀과 출력 장치 드라이버 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

2.2k ohms 미만입니까?
예 아니요
수리 없음

변속기 변속 모듈레이터를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 변속기 변속 모듈레이터 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 변속기 변속 모듈레이터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

변속기 변속 모듈레이터 진단 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 변속기 변속 모듈레이터 커넥터에서 출력 장치 드라이버 신호 핀과 출력 장치 드라이버 리턴 핀 사이의 전압을 측정합니다.

5-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 2D

안내 단계 2D - 출력 장치 드라이버 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 변속기 변속 모듈레이터를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 변속기 변속 모듈레이터 커넥터에서 출력 장치 드라이버 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다. 리턴 와이어 구성은 OEM 배선도를 참조하십시오.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 손상된 연결부의 원인을 수리합니다.

OEM 하네스를 청소 및 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 변속기 변속 모듈레이터를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 변속기 변속 모듈레이터 커넥터의 출력 장치 드라이버 신호 핀과 OEM 하네스 ECM 커넥터의 출력 장치 드라이버 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

OEM 하네스의 출력 장치 드라이버 신호 라인에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 변속기 변속 모듈레이터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM ECM 커넥터의 출력 장치 드라이버 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 출력 장치 드라이버 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2557이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2557이 비활성 상태입니까?
예 아니요
수리 없음

해당 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 25-4월-2012


결함 코드 2558 - 보조 PWM 드라이버 1번 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2558이 비활성 상태입니까?
단계 2. | 변속기 변속 모듈레이터 및 회로를 점검합니다. |
 | 단계 2A. 변속기 변속 모듈레이터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 변속기 변속 모듈레이터의 저항을 점검합니다. | 2.2k ohms 미만입니까?
 | 단계 2B-1. 변속기 변속 모듈레이터의 접지 단락 여부를 점검합니다. |
 | 단계 2C. 변속기 변속 모듈레이터 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다. | 5-VDC를 초과합니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2558이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2558이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다,

결함 코드 2558이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 변속기 변속 모듈레이터 및 회로를 점검합니다.

안내 단계 2A - 변속기 변속 모듈레이터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 변속기 변속 모듈레이터를 분리합니다.

조치

OEM 하네스와 변속기 변속 모듈레이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 변속기 변속 모듈레이터의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 변속기 변속 모듈레이터를 분리합니다.

조치

변속기 변속 모듈레이터 저항을 점검합니다.

  • 변속기 변속 모듈레이터 커넥터에서 출력 장치 드라이버 신호 핀과 출력 장치 드라이버 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

2.2k ohms 미만입니까?
예 아니요
수리 없음

변속기 변속 모듈레이터를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - 변속기 변속 모듈레이터의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 변속기 변속 모듈레이터를 분리합니다.

조치

변속기 변속 모듈레이터 출력의 접지 단락 여부를 점검합니다.

  • 변속기 변속 모듈레이터 커넥터에서 출력 장치 드라이버 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

변속기 변속 모듈레이터를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 변속기 변속 모듈레이터 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 변속기 변속 모듈레이터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

변속기 변속 모듈레이터 진단 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 변속기 변속 모듈레이터 커넥터에서 출력 장치 드라이버 신호 핀과 출력 장치 드라이버 리턴 핀 사이의 전압을 측정합니다.

5-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 변속기 변속 모듈레이터를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 출력 장치 드라이버 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 출력 장치 드라이버 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 변속기 변속 모듈레이터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM ECM 커넥터의 출력 장치 드라이버 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 출력 장치 드라이버 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2558이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2558이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 25-4월-2012


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 2659를 점검합니다. | 결함 코드 2659의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 2659를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 2659를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2659의 활성 또는 비활성 카운트가 있습니까?
예 아니요

"냉각수 온도가 정상보다 높음" 증상 트리를 참조하십시오.

 수리 없음

정비 지침서, ISB, ISBe, ISBe4, QSB4.5, QSB5.9 및 QSB6.7(커먼 레일 연료 시스템) 시리즈 엔진, 회보 4021271의 해당 증상 트리

수리 완료

최종 수정일: 08-7월-2010


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 활성화된 결함 코드가 있습니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 또는 2963이 비활성 상태입니까?
단계 2. | 흡기 시스템에 누출이 있는지 점검합니다. |
 | 단계 2A. 충전 에어 쿨러에 누출이 있는지 점검합니다. | 공기 누출이 있습니까?
 | 단계 2B. 흡기 매니폴드 입구 및 연결부에서 누출이 있는지 점검합니다. | 공기 누출이 있습니까?
단계 3. | 냉각 시스템을 점검합니다. |
 | 단계 3A. 엔진 냉각수 혼합물을 점검합니다. | 엔진 냉각수가 올바르게 혼합되어 있습니까?
 | 단계 3B. 엔진 냉각수 레벨을 점검합니다. | 냉각수 레벨이 허용 레벨 이상입니까?
단계 4. | EGR 밸브 및 쿨러를 점검합니다. |
 | 단계 4A. INSITE™ 전자 서비스 도구에서 EGR 밸브 액츄에이터 테스트를 수행합니다. | EGR 밸브가 INSITE™ 전자 서비스 도구의 EGR 밸브 액츄에이터 테스트에 합격합니까?
 | 단계 4B. EGR 쿨러의 오염 여부를 점검합니다. | 4분 후에 EGR 쿨러 효율성 매개변수가 50%를 초과합니까?
단계 5. | 터보차저를 점검합니다. |
 | 단계 5A. INSITE™ 전자 서비스 도구에서 터보차저 작동 테스트를 수행합니다. | INSITE™ 전자 서비스 도구에서 터보차저 작동 테스트에 합격합니까?
단계 6. | EGR 차압 센서를 점검합니다. |
 | 단계 6A. EGR 차압 센서가 올바르게 작동하는지 점검합니다. | EGR 밸브를 열면 EGR 차압이 6 mm Hg[0.236 in Hg]를 초과합니까?
단계 7. | 결함 코드를 소거합니다. |
 | 단계 7A. 결함 코드를 비활성화합니다. | 결함 코드 2961이 비활성 상태입니까?
 | 단계 7B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

활성화된 결함 코드가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 또는 2963이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

7A; 카운트 수가 가장 높은 결함 코드부터 시작하여 비활성 결함 코드 문제를 해결합니다

이동 2A

안내 단계 2 - 흡기 시스템에 누출이 있는지 점검합니다.

안내 단계 2A - 충전 에어 쿨러에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

충전 에어 쿨러에 누출이 있는지 점검합니다.

  • 엔진 시동을 걸고 충전 에어 쿨러와 연결부에서 공기 누출이 있는지 점검합니다.

공기 누출이 있습니까?
예 아니요

누출 구성품을 수리하거나 교체합니다.

 수리 없음

이동 7A

이동 2B

안내 단계 2B - 흡기 매니폴드 입구 및 연결부에서 누출이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

터보차저와 흡기 매니폴드 입구 사이의 연결부와 호스에서 공기 누출이 있는지 점검합니다.

공기 누출이 있습니까?
예 아니요

누출 구성품을 수리하거나 교체합니다.

 수리 없음

이동 7A

이동 3A

안내 단계 3 - 냉각 시스템을 점검합니다.

안내 단계 3A - 엔진 냉각수 혼합액을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

냉각수의 혼합이 올바르지 않으면 냉각 효율이 떨어져 EGR 온도가 높아집니다.

  • 혼합물이 올바른지 확인하기 위해 엔진 냉각수의 어는점을 점검합니다.

엔진 냉각수가 올바르게 혼합되어 있습니까?
예 아니요
수리 없음

배출하고 혼합비가 올바른 냉각수 혼합액으로 냉각 시스템을 다시 채웁니다.

문제 해결 및 정비 지침서, ISBe, ISB 및 QSB5.9, 회보 4021271에서 섹션 8의 절차 008-018(냉각 시스템)을 참조하십시오.

이동 3B

이동 7A

안내 단계 3B - 엔진 냉각수 레벨을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 냉각수 온도가 180°F 미만이어야 합니다.

조치

엔진 냉각수 레벨을 점검합니다.

  • 엔진 냉각수 레벨이 낮으면 엔진과 EGR 쿨러를 통과하는 냉각수 흐름에 이상이 발생하여 EGR 온도가 상승할 수 있습니다.
  • 엔진 냉각수 레벨이 올바른지 점검합니다.

냉각수 레벨이 허용 레벨 이상입니까?
예 아니요
수리 없음

냉각 시스템에 냉각수를 보충하고 필요한 경우 냉각수 손실 문제를 해결합니다.

이동 4A

이동 7A

안내 단계 4 -

안내 단계 4A - INSITE™ 전자 서비스 도구에서 EGR 밸브 액츄에이터 테스트를 수행합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 진단 테스트.

  • INSITE™ 전자 서비스 도구 메뉴에서 EGR 밸브 액츄에이터 테스트를 실시하고 화면 상에 나타나는 지침을 따릅니다.

EGR 밸브 액츄에이터를 열고 닫습니다.

열린 상태에서는 액츄에이터 위치가 100% 열려야 합니다.

닫힌 상태에서는 액츄에이터 위치가 10% 미만으로 닫혀야 합니다.

EGR 밸브가 INSITE™ 전자 서비스 도구의 EGR 밸브 액츄에이터 테스트에 합격합니까?
예 아니요
수리 없음

EGR 밸브를 교체합니다.

  • 정비 지침서, ISBe, ISB, QSB(커먼 레일 연료 시스템), 회보 4021271에서 섹션 11의 절차 011-022(EGR 밸브)를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - EGR 쿨러의 오염 여부를 점검합니다.

조건

  • 팬 컨트롤 스위치가 OFF 위치에 있음.
  • 에어 컨디셔닝 OFF.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 냉각수 온도가 79°C[174°F]를 초과함.

조치

쿨러의 효과가 저하되었다면 쿨러가 효과적으로 배기 가스를 냉각할 수 없어 EGR 온도가 상승합니다.

  • 엔진 시동을 걸고 PTO 속도를 2000 rpm으로 설정합니다.
  • INSITE™ 전자 서비스 도구에서 EGR 밸브 테스트를 실시해 EGR 밸브의 100% 개방을 명령합니다.
  • INSITE™ 전자 서비스 도구의 모니터링 화면을 시작해 EGR 쿨러의 효율을 모니터링합니다.
  • INSITE™ 전자 서비스 도구로 EGR 쿨러 효과 테스트를 실행합니다.
  • 이 조건에서 4분간 엔진을 구동시킵니다.
  • 4분 후 EGR 쿨러 효과 값을 기록합니다.

4분 후에 EGR 쿨러 효율성 매개변수가 50%를 초과합니까?
예 아니요
수리 없음

EGR 쿨러를 청소하거나 교체합니다.

  • 문제 해결 및 정비 지침서, ISBe, ISB 및 QSB5.9 시리즈, 회보 4021271에서 섹션 11의 절차 011-019(EGR 쿨러)를 참조하십시오.

이동 5A

이동 7A

안내 단계 5 - 터보차저를 점검합니다.

안내 단계 5A - INSITE™ 전자 서비스 도구에서 터보차저 작동 테스트를 수행합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.

조치

INSITE™ 전자 서비스 도구로 EGR/가변식 터보차저 작동 테스트를 선택합니다.

  • 터보차저 작동 테스트를 실행합니다.

INSITE™ 전자 서비스 도구에서 터보차저 작동 테스트에 합격합니까?
예 아니요
수리 없음

가변식 터보차저를 교체합니다.

문제 해결 및 정비 지침서, ISBe, ISB 및 QSB5.9 시리즈, 회보 4021271에서 섹션 10의 절차 010-033(터보차저)을 참조하십시오.

이동 6A

이동 7A

안내 단계 6 - EGR 차압 센서를 점검합니다.

안내 단계 6A - EGR 차압 센서가 올바르게 작동하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 구동 중.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

EGR 밸브가 열릴 때까지 엔진을 구동합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 EGR 밸브 위치와 EGR 차압을 모니터링합니다.
  • EGR 밸브 위치가 0%를 초과할 때는 EGR 차압이 6 mm Hg[0.236 in Hg]를 초과하는지 확인합니다.

EGR 밸브를 열면 EGR 차압이 6 mm Hg[0.236 in Hg]를 초과합니까?
예 아니요
수리 없음

EGR 차압 센서를 교체합니다.

섹션 19의 절차 019-370(EGR 차압 센서)을 참조하십시오.

이동 7A

이동 7A

안내 단계 7 - 결함 코드를 소거합니다.

안내 단계 7A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 2961이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 7B

이동 1A

안내 단계 7B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 08-7월-2010


결함 코드 2962 - EGR 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 활성화된 결함 코드가 있습니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 또는 2963이 비활성 상태입니까?
단계 2. | 흡기 시스템에 누출이 있는지 점검합니다. |
 | 단계 2A. 충전 에어 쿨러에 누출이 있는지 점검합니다. | 공기 누출이 있습니까?
 | 단계 2B. 흡기 매니폴드 입구 및 연결부에서 누출이 있는지 점검합니다. | 공기 누출이 있습니까?
단계 3. | 냉각 시스템을 점검합니다. |
 | 단계 3A. 엔진 냉각수 혼합물을 점검합니다. | 엔진 냉각수가 올바르게 혼합되어 있습니까?
 | 단계 3B. 엔진 냉각수 레벨을 점검합니다. | 냉각수 레벨이 허용 레벨 이상입니까?
단계 4. | EGR 쿨러를 점검합니다. |
 | 단계 4A. INSITE™ 전자 서비스 도구에서 EGR 밸브 액츄에이터 테스트를 수행합니다. | EGR 밸브가 INSITE™ 전자 서비스 도구의 EGR 밸브 액츄에이터 테스트에 합격합니까?
 | 단계 4B. EGR 쿨러의 오염 여부를 점검합니다. | 4분 후에 EGR 쿨러 효율성 매개변수가 50%를 초과합니까?
단계 5. | 터보차저를 점검합니다. |
 | 단계 5A. INSITE™ 전자 서비스 도구에서 터보차저 작동 테스트를 수행합니다. | INSITE™ 전자 서비스 도구에서 터보차저 작동 테스트에 합격합니까?
단계 6. | EGR 차압 센서를 점검합니다. |
 | 단계 6A. EGR 차압 센서가 올바르게 작동하는지 점검합니다. | EGR 밸브를 열면 EGR 차압이 6 mm-Hg[0.236 in-Hg]를 초과합니까?
단계 7. | 결함 코드를 소거합니다. |
 | 단계 7A. 결함 코드를 비활성화합니다. | 결함 코드 2962가 비활성 상태입니까?
 | 단계 7B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

활성화된 결함 코드가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 또는 2963이 비활성 상태입니까?
예 아니요

카운트 수가 가장 높은 결함 코드부터 시작하여 비활성 결함 코드 문제를 해결합니다.

 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 시스템에 누출이 있는지 점검합니다.

안내 단계 2A - 충전 에어 쿨러에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

충전 에어 쿨러에 누출이 있는지 점검합니다.

  • 엔진 시동을 걸고 충전 에어 쿨러와 연결부에서 공기 누출이 있는지 점검합니다.

공기 누출이 있습니까?
예 아니요

누출 구성품을 수리하거나 교체합니다.

 수리 없음

이동 7A

이동 2B

안내 단계 2B - 흡기 매니폴드 입구 및 연결부에서 누출이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

터보차저와 흡기 매니폴드 입구 사이의 연결부와 호스에서 공기 누출이 있는지 점검합니다.

공기 누출이 있습니까?
예 아니요

누출 구성품을 수리하거나 교체합니다.

 수리 없음

이동 7A

이동 3A

안내 단계 3 - 냉각 시스템을 점검합니다.

안내 단계 3A - 엔진 냉각수 혼합액을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

냉각수의 혼합이 올바르지 않으면 냉각 효율이 떨어져 EGR 온도가 높아집니다.

  • 혼합물이 올바른지 확인하기 위해 엔진 냉각수의 어는점을 점검합니다.

엔진 냉각수가 올바르게 혼합되어 있습니까?
예 아니요
수리 없음

배출하고 혼합비가 올바른 냉각수 혼합액으로 냉각 시스템을 다시 채웁니다.

문제 해결 및 정비 지침서, ISBe, ISB 및 QSB5.9(커먼 레일 연료 시스템) 시리즈, 회보 4021271에서 섹션 8의 절차 008-018을 참조하십시오.

이동 3B

이동 7A

안내 단계 3B - 엔진 냉각수 레벨을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 냉각수 온도가 82°C[180°F] 미만인지 확인합니다.

조치

엔진 냉각수 레벨을 점검합니다.

  • 엔진 냉각수 레벨이 낮으면 엔진과 EGR 쿨러를 통과하는 냉각수 흐름에 이상이 발생하여 EGR 온도가 상승할 수 있습니다.
  • 엔진 냉각수 레벨이 올바른지 점검합니다.

냉각수 레벨이 허용 레벨 이상입니까?
예 아니요
수리 없음

냉각 시스템에 냉각수를 보충하고 필요한 경우 냉각수 손실 문제를 해결합니다.

이동 4A

이동 7A

안내 단계 4 - EGR 쿨러를 점검합니다.

안내 단계 4A - INSITE™ 전자 서비스 도구에서 EGR 밸브 액츄에이터 테스트를 수행합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구가 연결됨.

조치

ECM 진단 테스트를 실시합니다.

  • INSITE™ 전자 서비스 도구 메뉴에서 EGR 밸브 액츄에이터 테스트를 실시하고 화면 상에 나타나는 지침을 따릅니다.
  • EGR 밸브 액츄에이터를 열고 닫습니다.
  • 열린 상태에서는 액츄에이터 위치가 100% 열려야 합니다.
  • 닫힌 상태에서는 액츄에이터 위치가 10% 미만으로 열려야 합니다.

EGR 밸브가 INSITE™ 전자 서비스 도구의 EGR 밸브 액츄에이터 테스트에 합격합니까?
예 아니요
수리 없음

EGR 밸브를 교체합니다.

문제 해결 및 정비 지침서, ISBe, ISB 및 QSB5.9(커먼 레일 연료 시스템) 시리즈, 회보 4021271에서 섹션 11의 절차 011-022를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - EGR 쿨러의 오염 여부를 점검합니다.

조건

  • 팬 컨트롤 스위치를 OFF 위치로 합니다.
  • 에어 컨디셔닝을 OFF로 합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 냉각수 온도가 79°C[174°F]를 초과하는지 확인합니다.

조치

쿨러의 효과가 저하되었다면 쿨러가 효과적으로 배기 가스를 냉각할 수 없어 EGR 온도가 상승합니다.

  • 엔진 시동을 걸고 PTO 속도를 2000 rpm으로 설정합니다.
  • INSITE™ 전자 서비스 도구에서 EGR 밸브 테스트를 실시해 EGR 밸브의 100% 개방을 명령합니다.
  • INSITE™ 전자 서비스 도구의 모니터링 화면을 시작해 EGR 쿨러의 효율을 모니터링합니다.
  • INSITE™ 전자 서비스 도구로 EGR 쿨러 효과 테스트를 실시합니다.
  • 이 조건에서 4분간 엔진을 구동시킵니다.
  • 4분 후 EGR 쿨러 효과 값을 기록합니다.

4분 후에 EGR 쿨러 효율성 매개변수가 50%를 초과합니까?
예 아니요
수리 없음

EGR 쿨러를 청소하거나 교체합니다.

문제 해결 및 정비 지침서, ISBe, ISB 및 QSB5.9(커먼 레일 연료 시스템) 시리즈, 회보 4021271에서 섹션 11의 절차 011-019를 참조하십시오.

이동 5A

이동 7A

안내 단계 5 - 터보차저를 점검합니다.

안내 단계 5A - INSITE™ 전자 서비스 도구에서 터보차저 작동 테스트를 수행합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.

조치

INSITE™ 전자 서비스 도구로 EGR/가변식 터보차저 작동 테스트를 선택합니다.

  • 터보차저 작동 테스트를 실시합니다.

INSITE™ 전자 서비스 도구에서 터보차저 작동 테스트에 합격합니까?
예 아니요
수리 없음

가변식 터보차저를 교체합니다.

문제 해결 및 정비 지침서, ISBe, ISB 및 QSB5.9(커먼 레일 연료 시스템) 시리즈, 회보 4021271에서 섹션 10의 절차 010-033을 참조하십시오.

이동 6A

이동 7A

안내 단계 6 - EGR 차압 센서를 점검합니다.

안내 단계 6A - EGR 차압 센서가 올바르게 작동하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진을 구동시킵니다.

조치

EGR 밸브가 열릴 때까지 엔진을 구동합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 EGR 밸브 위치와 EGR 차압을 모니터링합니다.
  • EGR 밸브 위치가 0%를 초과할 때는 EGR 차압이 6 mm-Hg[0.236 in-Hg]를 초과하는지 확인합니다.

EGR 밸브를 열면 EGR 차압이 6 mm-Hg[0.236 in-Hg]를 초과합니까?
예 아니요
수리 없음

EGR 차압 센서를 교체합니다.

섹션 19의 절차 019-370을 참조하십시오.

이동 7A

이동 7A

안내 단계 7 - 결함 코드를 소거합니다.

안내 단계 7A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 2962가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 7B

이동 1A

안내 단계 7B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 27-9월-2011


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 2963를 점검합니다. | 결함 코드 2963의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 2963을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 2963을 점검합니다.

  • INSITE™를 사용해 결함 코드를 판독합니다.

결함 코드 2963의 활성 또는 비활성 카운트가 있습니까?
예 아니요

문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 엔진 냉각수 온도가 정상보다 높음 증상 트리를 참조하십시오.

 수리 없음

해당 문제 해결 증상 트리

수리 완료

최종 수정일: 08-7월-2010


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 2964를 점검합니다. | 결함 코드 2964의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 2964를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2964의 활성 또는 비활성 카운트가 있습니까?
예 아니요

문제 해결 및 정비 지침서, ISC, QSC8.3, ISL 및 QSL9 엔진, 회보 4021418에서 흡기 매니폴드 공기 온도가 규정치보다 높음 증상 트리를 참조하십시오.

 수리 없음

해당 문제 해결 증상 트리

수리 완료

최종 수정일: 08-7월-2010


결함 코드 2976 - 후처리 디젤 배기 유체 정량 분배 유닛 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7 | 4021271
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 | 4021418

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 2976이 비활성 상태입니까?
단계 2. | DEF(디젤 배기 유체) 정량 분배 유닛을 점검합니다. |
 | 단계 2A. 정량 분배 유닛 본체와 하네스의 상태를 검사합니다. | 정량 분배 유닛이나 하네스가 손상되었습니까?
 | 단계 2B. DEF 정량 분배 유닛 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. 원장비 제조업체(OEM) 하네스에서 단선이 있는지 점검합니다. | 10 ohm 미만입니까?
 | 단계 2D. 결함 코드를 판독합니다. | 결함 코드 2976이 비활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2976이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - DEF(디젤 배기 유체) 정량 분배 유닛을 점검합니다.

안내 단계 2A - 정량 분배 유닛 본체와 하네스의 상태를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • DEF 정량 분배 유닛에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 DEF 정량 분배 유닛 본체/케이스에서 다음 사항을 검사합니다.

  • 균열이 있거나 손상된 DEF 정량 분배 유닛 케이스
  • DEF의 용융 또는 열 손상
  • 배선 하네스나 커넥터에 녹은 정량 분배 유닛
  • OEM 배선 하네스의 느슨하거나 손상된 와이어
  • 손상된 패스너 또는 배선 하네스 커넥터

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

정량 분배 유닛이나 하네스가 손상되었습니까?
예 아니요

손상된 OEM 배선 하네스나 DEF 정량 분배 유닛이 감지되었습니다.

  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.
  • 손상이 감지되면 DEF 정량 분배 유닛을 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - DEF 정량 분배 유닛 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • DEF 정량 분배 유닛에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 DEF 정량 분배 유닛 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

DEF 정량 분배 유닛 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 DEF 정량 분배 유닛을 분리합니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스에서 핀 간 도통을 점검합니다.

  • DEF 정량 분배 유닛 커넥터의 각 핀과 ECM 커넥터의 해당 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohm 미만입니까?
예 아니요
수리 없음

J1939 데이터링크 하네스에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2976이 비활성 상태입니까?
예 아니요

수리 안함. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

후처리 DEF 정량 분배 유닛을 교체합니다.

  • 기조식 선택적 촉매 환원(SCR) 정량 분배 시스템은 다음 절차를 참조하십시오. 섹션 19의 절차 019-440을 참조하십시오.

무기 SCR 정량 분배 시스템은 다음 절차를 참조하십시오. 관련 절차 표의 절차 011-058을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"을 충족시킨 상태에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-10월-2012


결함 코드 9122 - VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
터보차저 냉각수 호스 | 절차 010-041 참조 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9, QSB6.7 | 4021271

문제 해결 단계

단계 |  | 규격
단계 1. | 가변식 터보차저 액츄에이터 냉각 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 높은 냉각수 온도와 관련된 결함 코드가 활성화되었습니까? 또는 카운트가 높거나 비활성 상태의 냉각수 온도 관련 결함이 있습니까?
 | 단계 1B. 가변식 터보차저 액츄에이터 냉각수 라인을 검사합니다. | 가변식 터보차저 액츄에이터 냉각 플레이트 또는 냉각수 라인에서 막힘이 발견되었습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 가변식 터보차저 액츄에이터 냉각 시스템을 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

높은 냉각수 온도와 관련된 결함 코드가 활성화되었습니까? 또는 카운트가 높거나 비활성 상태의 냉각수 온도 관련 결함이 있습니까?
예 아니요

가변식 터보차저 액츄에이터 내부 온도가 최대 한계를 초과했습니다. 수리할 필요가 없습니다. 이 결함 코드는 정보 제공용으로만 제공됩니다.

수리 없음

다른 결함 코드의 문제를 해결합니다

이동 1B

안내 단계 1B - 가변식 터보차저 액츄에이터 냉각수 라인을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

가변식 터보차저 액츄에이터 냉각수 라인에 꼬임이나 막힘이 있는지 검사합니다.

  • 가변식 터보차저 액츄에이터 냉각 플레이트를 통해 정비소의 공기를 반대 방향으로 불어 넣어 막힘 상태를 확인합니다.

가변식 터보차저 액츄에이터 냉각 플레이트 또는 냉각수 라인에서 막힘이 발견되었습니까?
예 아니요

막힌 냉각수 라인을 수리하거나 교체합니다.

  • 관련 절차 표의 절차 010-041을 참조하십시오.

수리 없음

수리 완료

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"을 충족시킨 상태에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 27-8월-2013


INDEX
ko06-fc0001.htm

ko06-t05-0001.htm

ko06-fc0002.htm

ko06-t05-0002.htm

ko06-fc0003.htm

ko06-t05-0003.htm

ko06-fc0004.htm

ko06-t05-0004.htm

ko06-fc0005.htm

ko06-t05-0005.htm

ko06-fc0006.htm

ko06-t05-0006.htm

ko06-fc111.htm

ko06-t05-111.htm

ko06-fc115.htm

ko06-t05-115.htm

ko06-fc122.htm

ko06-t05-122.htm

ko06-fc123.htm

ko06-t05-123.htm

ko06-fc124.htm

ko06-t05-124.htm

ko06-fc131.htm

ko06-t05-131.htm

ko06-fc132.htm

ko06-t05-132.htm

ko06-fc133.htm

ko06-t05-133.htm

ko06-fc134.htm

ko06-t05-134.htm

ko06-fc135.htm

ko06-fc135auto.htm

ko06-t05-135auto.htm

ko06-fc135mar.htm

ko06-t05-135mar.htm

ko06-fc141.htm

ko06-fc141auto.htm

ko06-t05-141auto.htm

ko06-fc141mar.htm

ko06-t05-141mar.htm

ko06-fc143.htm

ko06-fc143b.htm

ko06-t05-143b.htm

ko06-fc143bm.htm

ko06-t05-143bm.htm

ko06-fc144.htm

ko06-fc144b.htm

ko06-t05-144b.htm

ko06-fc144bm.htm

ko06-t05-144bm.htm

ko06-fc145.htm

ko06-fc145b.htm

ko06-t05-145b.htm

ko06-fc145bm.htm

ko06-t05-145bm.htm

ko06-fc146.htm

ko06-fc146b.htm

ko06-t05-146b.htm

ko06-fc146bm.htm

ko06-t05-146bm.htm

ko06-fc147.htm

ko06-t05-147.htm

ko06-fc148.htm

ko06-t05-148.htm

ko06-fc151.htm

ko06-fc151b.htm

ko06-t05-151b.htm

ko06-fc151bm.htm

ko06-t05-151bm.htm

ko06-fc153.htm

ko06-t05-153.htm

ko06-fc154.htm

ko06-t05-154.htm

ko06-fc155.htm

ko06-fc155b.htm

ko06-t05-155b.htm

ko06-fc155bm.htm

ko06-t05-155bm.htm

ko06-fc187.htm

ko06-fc187b.htm

ko06-t05-187b.htm

ko06-fc187bm.htm

ko06-t05-187bm.htm

ko06-fc195.htm

ko06-fc195-2wire.htm

ko06-t05-195-2wire.htm

ko06-fc195-3wire.htm

ko06-t05-195-3wire.htm

ko06-fc196.htm

ko06-fc196-2wire.htm

ko06-t05-196-2wire.htm

ko06-fc196-3wire.htm

ko06-t05-196-3wire.htm

ko06-fc197.htm

ko06-t05-197.htm

ko06-fc221.htm

ko06-t05-221.htm

ko06-fc222.htm

ko06-t05-222.htm

ko06-fc227.htm

ko06-fc227b.htm

ko06-t05-227b.htm

ko06-fc227bm.htm

ko06-t05-227bm.htm

ko06-fc234.htm

ko06-fc234b.htm

ko06-t05-234b.htm

ko06-fc234bm.htm

ko06-t05-234bm.htm

ko06-fc235.htm

ko06-t05-235.htm

ko06-fc237.htm

ko06-t05-237.htm

ko06-fc238.htm

ko06-t05-238.htm

ko06-fc241.htm

ko06-t05-241.htm

ko06-fc242.htm

ko06-t05-242.htm

ko06-fc245.htm

ko06-t05-245.htm

ko06-fc253.htm

ko06-t05-253.htm

ko06-fc268.htm

ko06-t05-268.htm

ko06-fc269.htm

ko06-t05-269.htm

ko06-fc271.htm

ko06-fc271b.htm

ko06-t05-271b.htm

ko06-fc271cl.htm

ko06-t05-271cl.htm

ko06-fc272.htm

ko06-fc272b.htm

ko06-t05-272b.htm

ko06-fc272cl.htm

ko06-t05-272cl.htm

ko06-fc275.htm

ko06-t05-275.htm

ko06-fc281.htm

ko06-t05-281.htm

ko06-fc284.htm

ko06-t05-284.htm

ko06-fc285.htm

ko06-t05-285.htm

ko06-fc286.htm

ko06-t05-286.htm

ko06-fc287.htm

ko06-t05-287.htm

ko06-fc288.htm

ko06-t05-288.htm

ko06-fc291.htm

ko06-t05-291.htm

ko06-fc292.htm

ko06-t05-292.htm

ko06-fc293.htm

ko06-t05-293.htm

ko06-fc294.htm

ko06-t05-294.htm

ko06-fc295.htm

ko06-t05-295.htm

ko06-fc296.htm

ko06-fc296a.htm

ko06-t05-296a.htm

ko06-fc296lrv.htm

ko06-t05-296lrv.htm

ko06-fc297.htm

ko06-t05-297.htm

ko06-fc298.htm

ko06-t05-298.htm

ko06-fc319.htm

ko06-t05-319.htm

ko06-fc322.htm

ko06-t05-322.htm

ko06-fc323.htm

ko06-t05-323.htm

ko06-fc324.htm

ko06-t05-324.htm

ko06-fc325.htm

ko06-t05-325.htm

ko06-fc331.htm

ko06-t05-331.htm

ko06-fc332.htm

ko06-t05-332.htm

ko06-fc334.htm

ko06-t05-334.htm

ko06-fc341.htm

ko06-t05-341.htm

ko06-fc342.htm

ko06-t05-342.htm

ko06-fc343.htm

ko06-t05-343.htm

ko06-fc351.htm

ko06-t05-351.htm

ko06-fc352.htm

ko06-t05-352.htm

ko06-fc386.htm

ko06-t05-386.htm

ko06-fc387.htm

ko06-t05-387.htm

ko06-fc412.htm

ko06-t05-412.htm

ko06-fc415.htm

ko06-fc415sn.htm

ko06-t05-415sn.htm

ko06-fc415sw.htm

ko06-t05-415sw.htm

ko06-fc418.htm

ko06-fc418auto.htm

ko06-t05-418auto.htm

ko06-fc418mar.htm

ko06-t05-418mar.htm

ko06-fc426.htm

ko06-t05-426.htm

ko06-fc427.htm

ko06-t05-427.htm

ko06-fc428.htm

ko06-fc428auto.htm

ko06-t05-428auto.htm

ko06-fc428mar.htm

ko06-t05-428mar.htm

ko06-fc429.htm

ko06-fc429auto.htm

ko06-t05-429auto.htm

ko06-fc429mar.htm

ko06-t05-429mar.htm

ko06-fc431.htm

ko06-fc431iss.htm

ko06-t05-431iss.htm

ko06-fc431niss.htm

ko06-t05-431niss.htm

ko06-fc431sss.htm

ko06-t05-431sss.htm

ko06-fc432.htm

ko06-t05-432.htm

ko06-fc433.htm

ko06-t05-433.htm

ko06-fc434.htm

ko06-t05-434.htm

ko06-fc435.htm

ko06-t05-435.htm

ko06-fc436.htm

ko06-t05-436.htm

ko06-fc441.htm

ko06-t05-441.htm

ko06-fc442.htm

ko06-t05-442.htm

ko06-fc443.htm

ko06-t05-443.htm

ko06-fc449.htm

ko06-fc449b.htm

ko06-t05-449b.htm

ko06-fc449cl.htm

ko06-t05-449cl.htm

ko06-fc451.htm

ko06-t05-451.htm

ko06-fc452.htm

ko06-t05-452.htm

ko06-fc471.htm

ko06-t05-471.htm

ko06-fc488.htm

ko06-t05-488.htm

ko06-fc497.htm

ko06-t05-497.htm

ko06-fc498.htm

ko06-t05-498.htm

ko06-fc499.htm

ko06-t05-499.htm

ko06-fc523.htm

ko06-t05-523.htm

ko06-fc527.htm

ko06-t05-527.htm

ko06-fc528.htm

ko06-t05-528.htm

ko06-fc529.htm

ko06-t05-529.htm

ko06-fc545.htm

ko06-t05-545.htm

ko06-fc551.htm

ko06-fc551iss.htm

ko06-t05-551iss.htm

ko06-fc551niss.htm

ko06-t05-551niss.htm

ko06-fc551sss.htm

ko06-t05-551sss.htm

ko06-fc553.htm

ko06-t05-553.htm

ko06-fc554.htm

ko06-t05-554.htm

ko06-fc559.htm

ko06-fc559b.htm

ko06-t05-559b.htm

ko06-fc559cl.htm

ko06-t05-559cl.htm

ko06-fc584.htm

ko06-t05-584.htm

ko06-fc585.htm

ko06-t05-585.htm

ko06-fc595.htm

ko06-fc595b.htm

ko06-t05-595b.htm

ko06-fc595cl.htm

ko06-t05-595cl.htm

ko06-fc596.htm

ko06-t05-596.htm

ko06-fc597.htm

ko06-t05-597.htm

ko06-fc598.htm

ko06-t05-598.htm

ko06-fc599.htm

ko06-t05-599.htm

ko06-fc649.htm

ko06-t05-649.htm

ko06-fc687.htm

ko06-fc687b.htm

ko06-t05-687b.htm

ko06-fc687cl.htm

ko06-t05-687cl.htm

ko06-fc688.htm

ko06-t05-688.htm

ko06-fc689.htm

ko06-t05-689.htm

ko06-fc691.htm

ko06-t05-691.htm

ko06-fc692.htm

ko06-t05-692.htm

ko06-fc731.htm

ko06-fc731b.htm

ko06-t05-731b.htm

ko06-fc731bm.htm

ko06-t05-731bm.htm

ko06-fc757.htm

ko06-t05-757.htm

ko06-fc778.htm

ko06-t05-778.htm

ko06-fc779.htm

ko06-t05-779.htm

ko06-fc784.htm

ko06-t05-784.htm

ko06-fc951.htm

ko06-t05-951.htm

ko06-fc957.htm

ko06-t05-957.htm

ko06-fc958.htm

ko06-t05-958.htm

ko06-fc1117.htm

ko06-fc1117auto.htm

ko06-t05-1117auto.htm

ko06-fc1117mar.htm

ko06-t05-1117mar.htm

ko06-fc1119.htm

ko06-t05-1119.htm

ko06-fc1139.htm

ko06-t05-1139.htm

ko06-fc1141.htm

ko06-t05-1141.htm

ko06-fc1142.htm

ko06-t05-1142.htm

ko06-fc1143.htm

ko06-t05-1143.htm

ko06-fc1144.htm

ko06-t05-1144.htm

ko06-fc1145.htm

ko06-t05-1145.htm

ko06-fc1228.htm

ko06-t05-1228.htm

ko06-fc1229.htm

ko06-t05-1229.htm

ko06-fc1239.htm

ko06-t05-1239.htm

ko06-fc1241.htm

ko06-t05-1241.htm

ko06-fc1242.htm

ko06-t05-1242.htm

ko06-fc1633.htm

ko06-t05-1633.htm

ko06-fc1639.htm

ko06-t05-1639.htm

ko06-fc1654.htm

ko06-t05-1654.htm

ko06-fc1655.htm

ko06-t05-1655.htm

ko06-fc1656.htm

ko06-t05-1656.htm

ko06-fc1657.htm

ko06-t05-1657.htm

ko06-fc1658.htm

ko06-t05-1658.htm

ko06-fc1659.htm

ko06-t05-1659.htm

ko06-fc1663.htm

ko06-t05-1663.htm

ko06-fc1664.htm

ko06-t05-1664.htm

ko06-fc1665.htm

ko06-t05-1665.htm

ko06-fc1666.htm

ko06-t05-1666.htm

ko06-fc1667.htm

ko06-t05-1667.htm

ko06-fc1668.htm

ko06-t05-1668.htm

ko06-fc1669.htm

ko06-t05-1669.htm

ko06-fc1671.htm

ko06-t05-1671.htm

ko06-fc1673.htm

ko06-t05-1673.htm

ko06-fc1674.htm

ko06-t05-1674.htm

ko06-fc1675.htm

ko06-t05-1675.htm

ko06-fc1676.htm

ko06-t05-1676.htm

ko06-fc1677.htm

ko06-t05-1677.htm

ko06-fc1678.htm

ko06-t05-1678.htm

ko06-fc1679.htm

ko06-t05-1679.htm

ko06-fc1681.htm

ko06-t05-1681.htm

ko06-fc1682.htm

ko06-t05-1682.htm

ko06-fc1683.htm

ko06-t05-1683.htm

ko06-fc1684.htm

ko06-t05-1684.htm

ko06-fc1687.htm

ko06-t05-1687.htm

ko06-fc1689.htm

ko06-t05-1689.htm

ko06-fc1692.htm

ko06-t05-1692.htm

ko06-fc1694.htm

ko06-t05-1694.htm

ko06-fc1697.htm

ko06-t05-1697.htm

ko06-fc1698.htm

ko06-t05-1698.htm

ko06-fc1699.htm

ko06-t05-1699.htm

ko06-fc1711.htm

ko06-t05-1711.htm

ko06-fc1712.htm

ko06-t05-1712.htm

ko06-fc1713.htm

ko06-t05-1713.htm

ko06-fc1716.htm

ko06-t05-1716.htm

ko06-fc1717.htm

ko06-t05-1717.htm

ko06-fc1718.htm

ko06-t05-1718.htm

ko06-fc1845.htm

ko06-t05-1845.htm

ko06-fc1846.htm

ko06-t05-1846.htm

ko06-fc1848.htm

ko06-t05-1848.htm

ko06-fc1849.htm

ko06-t05-1849.htm

ko06-fc1851.htm

ko06-t05-1851.htm

ko06-fc1892.htm

ko06-t05-1892.htm

ko06-fc1911.htm

ko06-t05-1911.htm

ko06-fc1992.htm

ko06-t05-1992.htm

ko06-fc2183.htm

ko06-t05-2183.htm

ko06-fc2185.htm

ko06-t05-2185.htm

ko06-fc2186.htm

ko06-t05-2186.htm

ko06-fc2195.htm

ko06-t05-2195.htm

ko06-fc2215.htm

ko06-fc2215b.htm

ko06-t05-2215b.htm

ko06-fc2215cl.htm

ko06-t05-2215cl.htm

ko06-fc2216.htm

ko06-fc2216b.htm

ko06-t05-2216b.htm

ko06-fc2216cl.htm

ko06-t05-2216cl.htm

ko06-fc2217.htm

ko06-t05-2217.htm

ko06-fc2249.htm

ko06-t05-2249.htm

ko06-fc2265.htm

ko06-t05-2265.htm

ko06-fc2266.htm

ko06-t05-2266.htm

ko06-fc2271.htm

ko06-t05-2271.htm

ko06-fc2272.htm

ko06-t05-2272.htm

ko06-fc2273.htm

ko06-t05-2273.htm

ko06-fc2274.htm

ko06-t05-2274.htm

ko06-fc2292.htm

ko06-t05-2292.htm

ko06-fc2293.htm

ko06-t05-2293.htm

ko06-fc2311.htm

ko06-t05-2311.htm

ko06-fc2321.htm

ko06-t05-2321.htm

ko06-fc2322.htm

ko06-t05-2322.htm

ko06-fc2345.htm

ko06-fc2345b.htm

ko06-t05-2345b.htm

ko06-fc2345cl.htm

ko06-t05-2345cl.htm

ko06-fc2346.htm

ko06-fc2346b.htm

ko06-t05-2346b.htm

ko06-fc2346cl.htm

ko06-t05-2346cl.htm

ko06-fc2347.htm

ko06-fc2347b.htm

ko06-t05-2347b.htm

ko06-fc2347cl.htm

ko06-t05-2347cl.htm

ko06-fc2348.htm

ko06-t05-2348.htm

ko06-fc2349.htm

ko06-t05-2349.htm

ko06-fc2351.htm

ko06-t05-2351.htm

ko06-fc2352.htm

ko06-t05-2352.htm

ko06-fc2353.htm

ko06-t05-2353.htm

ko06-fc2357.htm

ko06-t05-2357.htm

ko06-fc2359.htm

ko06-t05-2359.htm

ko06-fc2362.htm

ko06-t05-2362.htm

ko06-fc2363.htm

ko06-t05-2363.htm

ko06-fc2366.htm

ko06-t05-2366.htm

ko06-fc2367.htm

ko06-t05-2367.htm

ko06-fc2373.htm

ko06-t05-2373.htm

ko06-fc2374.htm

ko06-t05-2374.htm

ko06-fc2375.htm

ko06-t05-2375.htm

ko06-fc2376.htm

ko06-t05-2376.htm

ko06-fc2377.htm

ko06-t05-2377.htm

ko06-fc2381.htm

ko06-t05-2381.htm

ko06-fc2382.htm

ko06-t05-2382.htm

ko06-fc2383.htm

ko06-t05-2383.htm

ko06-fc2384.htm

ko06-fc2384b.htm

ko06-t05-2384b.htm

ko06-fc2384cl.htm

ko06-t05-2384cl.htm

ko06-fc2385.htm

ko06-fc2385b.htm

ko06-t05-2385b.htm

ko06-fc2385cl.htm

ko06-t05-2385cl.htm

ko06-fc2386.htm

ko06-t05-2386.htm

ko06-fc2387.htm

ko06-t05-2387.htm

ko06-fc2388.htm

ko06-t05-2388.htm

ko06-fc2448.htm

ko06-t05-2448.htm

ko06-fc2554.htm

ko06-t05-2554.htm

ko06-fc2555.htm

ko06-t05-2555.htm

ko06-fc2556.htm

ko06-t05-2556.htm

ko06-fc2557.htm

ko06-t05-2557.htm

ko06-fc2558.htm

ko06-t05-2558.htm

ko06-fc2559.htm

ko06-t05-2559.htm

ko06-fc2659.htm

ko06-t05-2659.htm

ko06-fc2771.htm

ko06-t05-2771.htm

ko06-fc2772.htm

ko06-t05-2772.htm

ko06-fc2773.htm

ko06-t05-2773.htm

ko06-fc2961.htm

ko06-t05-2961.htm

ko06-fc2962.htm

ko06-t05-2962.htm

ko06-fc2963.htm

ko06-t05-2963.htm

ko06-fc2964.htm

ko06-t05-2964.htm

ko06-fc2973.htm

ko06-t05-2973.htm

ko06-fc2976.htm

ko06-t05-2976.htm

ko06-fc9122.htm

ko06-t05-9122.htm