Welcome

Please use the Cummins INSITE Update Manager to install this file.


전자 컨트롤 모듈(ECM) 마이크로프로세서

하자 코드 111

전자 컨트롤 모듈(ECM) 마이크로프로세서

개요

코드 | 원인 | 결과
하자 코드: 111 PID: S254 SPN: 629 FMI: 12 램프: 노란색 SRT: | ECM 내부 하드웨어 오류. | 아무런 영향이 없거나 엔진이 거칠게 구동되거나 시동이 걸리지 않을 수 있습니다.
ECM 마이크로프로세서

회로 설명

ECM은 엔진을 제어, 진단하고 사용자 기능을 실행하는 일종의 컴퓨터입니다.

구성품 위치

ECM은 연료 필터 뒤, 엔진 블록의 좌측에 위치합니다.

Shop Talk

이 결함 코드는 내부 ECM 문제에 의해서만 발생합니다. ECM은 수리가 불가능합니다.

문제 해결 결함 코드 t05-111을 참조하십시오

최종 수정일: 16-11월-2010
Copyright © 2000-2010 Cummins Inc. All rights reserved.


엔진 속도 센서(ESS) 회로

하자 코드 115

엔진 속도 센서(ESS) 회로

개요

코드 | 원인 | 결과
하자 코드: 115 PID: P190 SPN: 190 FMI: 2 램프: 노란색 SRT: | 엔진 하네스의 핀 17에서 감지된 엔진 속도 신호 없음. | 엔진 출력이 경감됩니다. 화이트 스모크 발생 가능성.
엔진 속도 센서(ESS) 회로

회로 설명

엔진 속도 센서는 전자 컨트롤 모듈(ECM)에 엔진 속도 정보를 제공합니다. 센서를 작동시키려면 +5 VDC의 전압이 공급되어야 합니다. 이 센서는 캠 기어의 후면에 고정된 스틸 링에 끼어들어간 대상 톱니의 움직임을 감지하여 신호를 생성합니다. 이 링에는 71개의 톱니가 있으며 72번째 톱니 자리는 비어 있습니다. 이 빈 톱니는 실린더 1(과 6)이 상사점에 있음을 나타내는 것입니다.

구성품 위치

엔진 속도 센서는 연료 분사 펌프와 에어 컴프레서 사이에 있는 기어 하우징의 뒤쪽에 있습니다.

문제 해결 결함 코드 t05-115를 참조하십시오

최종 수정일: 16-11월-2010


엔진 위치 센서 회로

하자 코드 121

엔진 위치 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 121 PID: P190 SPN: 190 FMI: 2 램프: 노란색 SRT: | 엔진 하네스의 핀 9에서 감지된 엔진 위치 신호 없음. | 메인 속도/위치 센서에 대한 엔진 속도 및 위치 백업 없음.
엔진 위치 센서 회로

회로 설명

엔진 위치 센서는 전자 컨트롤 모듈(ECM)에 엔진 위치 정보를 제공합니다. 센서를 작동시키려면 +5 VDC의 전압이 공급되어야 합니다. 이 센서는 캠 기어의 후면에 고정된 스틸 링에 끼어들어간 대상 톱니의 움직임을 감지하여 신호를 생성합니다. 이 링에는 71개의 톱니가 있으며 72번째 톱니 자리는 비어 있습니다. 이 빈 톱니는 실린더 1(과 6)이 상사점에 있음을 나타내는 것입니다.

구성품 위치

엔진 위치 센서는 연료 분사 펌프와 에어 컴프레서 사이에 있는 기어 하우징의 뒤쪽에 있습니다.

문제 해결 결함 코드 t05-121을 참조하십시오


흡기 매니폴드 압력 센서 회로

하자 코드 122

흡기 매니폴드 압력 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 122 PID: P102 SPN: 102 FMI: 3 램프: 노란색 SRT: | 엔진 하네스의 부스트 압력 센서 신호 핀 45에서 고전압이 감지됨. | 엔진 출력이 무부양 연료 공급으로 경감됩니다.
흡기 매니폴드 압력 센서 회로

회로 설명

흡기 매니폴드 압력 센서는 흡기 매니폴드 압력을 모니터링하여 센서 하네스를 통해 정보를 전자 컨트롤 모듈(ECM)로 보냅니다. 흡기 매니폴드 압력이 너무 높아지면 경감 조건이 성립됩니다,

구성품 위치

흡기 매니폴드 압력 센서는 연료 필터의 우측 헤드쪽에서 두 번째 포트의 흡기 매니폴드의 뒷면에 위치합니다.

Shop Talk

  • 엔진이 연료 과잉 공급 상태인지 확인합니다.
  • 올바른 부품 번호의 흡기 매니폴드 압력 센서가 사용되었는지 확인합니다.
  • 올바른 터보차저가 사용되었는지 확인합니다.
  • 차가운 흡기로 인해 높은 흡기 매니폴드 압력이 발생한 것으로 의심되는 경우 따뜻한 흡기로 엔진을 테스트합니다.
  • 매니폴드의 강제 정지 장치 때문에 흡기 매니폴드의 제한이 높은지 확인합니다(차량에 장치가 설치된 경우). 이 장치를 제거하지 마십시오. 엔진이 가연성 환경에서 구동되는 경우 이 장치는 필수적으로 필요한 안전 기능 장치입니다.
문제 해결 결함 코드 t05-122를 참조하십시오


흡기 매니폴드 압력 센서 회로

하자 코드 123

흡기 매니폴드 압력 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 123 PID: P102 SPN: 102 FMI: 4 램프: 노란색 SRT: | 엔진 하네스의 부스트 압력 센서 신호 핀 45에서 저전압이 감지됨. | 엔진 출력이 무부양 연료 공급으로 경감됩니다.
흡기 매니폴드 압력 센서 회로

회로 설명

흡기 매니폴드 압력 센서는 흡기 매니폴드 압력을 모니터링하여 센서 하네스를 통해 정보를 전자 컨트롤 모듈(ECM)로 보냅니다. 흡기 매니폴드 압력이 너무 높아지면 경감 조건이 성립됩니다,

구성품 위치

흡기 매니폴드 압력 센서는 연료 필터의 우측 헤드쪽에서 두 번째 포트의 흡기 매니폴드의 뒷면에 위치합니다.

Shop Talk

  • 엔진이 연료 과잉 공급 상태인지 확인합니다.
  • 올바른 부품 번호의 흡기 매니폴드 압력 센서가 사용되었는지 확인합니다.
  • 올바른 터보차저가 사용되었는지 확인합니다.
  • 차가운 흡기로 인해 높은 흡기 매니폴드 압력이 발생한 것으로 의심되는 경우 따뜻한 흡기로 엔진을 테스트합니다.
  • 매니폴드의 강제 정지 장치 때문에 흡기 매니폴드의 제한이 높은지 확인합니다(차량에 장치가 설치된 경우). 이 장치를 제거하지 마십시오. 엔진이 가연성 환경에서 구동되는 경우 이 장치는 필수적으로 필요한 안전 기능 장치입니다.
문제 해결 결함 코드 t05-123을 참조하십시오


흡기 매니폴드 압력 - 엔진 보호 기능

하자 코드 124

흡기 매니폴드 압력 - 엔진 보호 기능

개요

코드 | 원인 | 결과
하자 코드: 124 PID: P102 SPN: 102 FMI: 0 램프: 노란색 SRT: | 흡기 매니폴드 압력 신호가 흡기 매니폴드 압력이 주어진 엔진 등급에 대한 최대 제한을 초과했음을 나타냅니다. | 엔진 출력이 무부양 연료 공급으로 경감됩니다.
흡기 매니폴드 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 흡기 매니폴드 압력 센서를 사용하여 엔진 흡기 매니폴드 압력을 모니터링합니다. ECM은 신호 핀 452의 전압을 모니터링하여 이를 압력값으로 변환합니다 ECM은 흡기 매니폴드 압력값을 이용하여 엔진 보호 시스템을 작동합니다.

구성품 위치

흡기 매니폴드 압력 센서는 연료 필터의 우측 헤드쪽에서 두 번째 포트의 흡기 매니폴드의 뒷면에 위치합니다.

Shop Talk

예상 원인:

  • 터보차저 웨이스트게이트 오작동. ISC 문제 해결 및 정비 지침서, 회보 3666245의 절차 010-050.
  • 웨이스트게이트 훼손. ISC 문제 해결 및 정비 지침서, 회보 3666245의 절차 010-100.
  • 잘못된 터보차저 조작. ISC 문제 해결 및 정비 지침서, 회보 3666245의 절차 010-101 ~101-107.
문제 해결 결함 코드 t05-124를 참조하십시오


액셀러레이터 위치 센서 회로

하자 코드 131 또는 132

액셀러레이터 위치 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 131 또는 132 PID: P091 SPN: 091 FMI: 3 또는 4 램프: 노란색 SRT: | FC 131: OEM 하네스의 액셀러레이터 위치 신호 핀 30에서 고전압이 감지됨. FC 132: OEM 하네스의 액셀러레이터 위치 신호 핀 30에서 저전압이 감지됨. | 공회전 확인 스위치가 공회전 중임을 나타낼 때 엔진은 공회전하며, 공회전 확인 스위치가 공회전이 아님을 나타낼 때 엔진은 기본 설정 속도로 구동합니다.
액셀러레이터 위치 센서 회로

회로 설명

액셀러레이터 위치 센서는 가속 페달에 부착되어 있습니다. 운전자가 가속 페달을 밟는 경우 액셀러레이터 위치 센서는 전자 컨트롤 모듈(ECM)로 신호를 보냅니다. 액셀러레이터 위치 회로에는 +5 VDC 공급 와이어(핀 29), 신호 와이어(핀 30) 및 리턴 접지(핀 19)의 세 와이어가 포함되어 있습니다.

참고: 이러한 문제 해결 단계에서 가속 페달 배선이 표시된 커넥터 핀의 글자는 대표로 사용된 센서의 한 예입니다. 커넥터 핀 할당은 장비 제조업체에 따라 다르지만 기본 문제 해결 방법은 동일하게 적용됩니다.

구성품 위치

액셀러레이터 위치 센서는 가속 페달에 부착되어 있습니다.

Shop Talk

모든 배선과 센서의 점검이 완료된 경우 가속 페달과 새 와이어가 포함된 ECM 사이의 액셀러레이터 위치 센서와 공회전 확인 스위치 회로 와이어를 교체합니다. 벌크헤드 커넥터를 사용하지 않고 와이어를 벌크헤드의 주변 또는 벌크헤드를 통해 지나가도록 합니다. 테스트 와이어를 제 위치에 설치한 상태로 트럭을 테스트합니다. 결함이 사라지면 OEM 하네스를 교체합니다. 커넥터와 와이어 주변의 벌크헤드에 있는 틈을 밀봉하여 조작자의 작업 구역에 유독 가스와 유해 가스가 유입되는 것을 방지합니다.

참고: 액셀러레이터 위치 센서 회로의 세 와이어가 서로 꼬여 있어야 합니다. 접지 위치에 따라 IVS에 와이어가 두 개만 있을 수 있습니다.

문제 해결 결함 코드 t05-131을 참조하십시오


액셀러레이터 위치 센서 회로

하자 코드 131 또는 132

액셀러레이터 위치 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 131 또는 132 PID: P091 SPN: 091 FMI: 3 또는 4 램프: 노란색 SRT: | 결함 코드 131: OEM 하네스의 액셀러레이터 위치 신호 핀 30에서 고전압이 감지됨. 결함 코드 132: OEM 하네스의 액셀러레이터 위치 신호 핀 30에서 저전압이 감지됨. | 공회전 확인 스위치가 공회전 중임을 나타낼 때 엔진은 공회전하며, 공회전 확인 스위치가 공회전이 아님을 나타낼 때 엔진은 기본 설정 속도로 구동합니다.
액셀러레이터 위치 센서 회로

회로 설명

액셀러레이터 위치 센서는 가속 페달에 부착되어 있습니다. 운전자가 가속 페달을 밟는 경우 액셀러레이터 위치 센서는 전자 컨트롤 모듈(ECM)로 신호를 보냅니다. 액셀러레이터 위치 회로에는 +5 VDC 공급 와이어(핀 29), 신호 와이어(핀 30) 및 리턴 접지(핀 19)의 세 와이어가 포함되어 있습니다.

참고: 이러한 문제 해결 단계에서 가속 페달 배선이 표시된 커넥터 핀의 글자는 대표로 사용된 센서의 한 예입니다. 커넥터 핀 할당은 장비 제조업체에 따라 다르지만 기본 문제 해결 방법은 동일하게 적용됩니다.

구성품 위치

액셀러레이터 위치 센서는 가속 페달에 부착되어 있습니다.

Shop Talk

모든 배선과 센서의 점검이 완료된 경우 가속 페달과 새 와이어가 포함된 ECM 사이의 액셀러레이터 위치 센서와 공회전 확인 스위치 회로 와이어를 교체합니다. 벌크헤드 커넥터를 사용하지 않고 와이어를 벌크헤드의 주변 또는 벌크헤드를 통해 지나가도록 합니다. 테스트 와이어를 제 위치에 설치한 상태로 트럭을 테스트합니다. 결함이 사라지면 OEM 하네스를 교체합니다. 커넥터와 와이어 주변의 벌크헤드에 있는 틈을 밀봉하여 조작자의 작업 구역에 유독 가스와 유해 가스가 유입되는 것을 방지합니다.

참고: 액셀러레이터 위치 센서 회로의 세 와이어가 서로 꼬여 있어야 합니다. 접지 위치에 따라 공회전 확인 스위치에 와이어가 두 개만 있을 수 있습니다.

문제 해결 결함 코드 t05-132를 참조하십시오


리모트 스로틀 위치 센서

하자 코드 133

리모트 스로틀 위치 센서

개요

코드 | 원인 | 결과
하자 코드: 133 PID: P029 SPN: 29 FMI: 3 램프: 빨간색 SRT: | 리모트 스로틀 위치 신호 회로에서 고전압이 감지됨. | 엔진이 리모트 스로틀 입력에 반응하지 않습니다.
리모트 스로틀 위치 센서 회로

회로 설명

리모트 스로틀 페달은 운전자가 OEM 하네스 및 원장비 제조업체(OEM)의 인터페이스 하네스를 통해 전자 컨트롤 모듈(ECM)에 스로틀 명령을 내릴 수 있도록 해줍니다. ECM은 이 신호를 사용하여 연료 공급 명령을 결정합니다.

구성품 위치

리모트 스로틀 페달 위치는 각 OEM에 따라서 달라집니다. OEM 지침서를 참조하십시오.

Shop Talk

스로틀 위치 센서는 포텐셔미터입니다. 스로틀 위치 센서의 저항 규정치는 다음과 같습니다.

  • 공급과 리턴 사이 = 2000 ~ 3000 ohms
  • 공급과 신호 사이: 페달을 놓았을 때 = 1500 ~ 3000 ohms; 페달을 밟았을 때 = 200 ~ 1500 ohms

참고: 스로틀 또는 스로틀 위치 센서를 변경하거나 캘리브레이션을 다운로드한 후에는 스로틀 페달을 끝까지 밟았다가 완전히 놓는 과정(키 스위치는 ON 위치)을 3번 수행합니다. 이 절차는 ECM으로 새 스로틀을 캘리브레이션합니다.

  • 리모트 스로틀이 작동하려면 리모트 스로틀 활성 스위치를 켜야 하며 INSITE™로 이 기능을 활성화해야 합니다.
  • 이 결함 코드의 가능한 원인으로는 리턴 와이어의 단선, +5 VDC 또는 12 VDC 단락, 결함이 있는 리모트 스로틀 위치 센서 또는 고장난 ECM 전원 공급 장치를 들 수 있습니다,
문제 해결 결함 코드 t05‐133을 참조하십시오.


리모트 스로틀 위치 센서

하자 코드 134

리모트 스로틀 위치 센서

개요

코드 | 원인 | 결과
하자 코드: 134 PID: P029 SPN: 29 FMI: 4 램프: 빨간색 SRT: | 리모트 스로틀 위치 신호 회로에서 저전압이 감지됨. | 엔진이 리모트 스로틀 입력에 반응하지 않습니다.
리모트 스로틀 위치 센서 회로

회로 설명

리모트 스로틀 페달은 운전자가 원장비 제조업체(OEM)의 하네스 및 OEM 인터페이스 하네스를 통해 전자 컨트롤 모듈(ECM)에 스로틀 명령을 내릴 수 있도록 해줍니다. ECM은 이 신호를 사용하여 연료 공급 명령을 결정합니다.

구성품 위치

리모트 스로틀 페달 위치는 각 OEM에 따라서 달라집니다. OEM 지침서를 참조하십시오.

Shop Talk

리모트 스로틀 위치 센서는 포텐셔미터입니다. 스로틀 위치 센서의 저항 규정치는 다음과 같습니다.

  • 공급과 리턴 사이 = 2000 ~ 3000 ohms
  • 공급과 신호 사이: 페달을 놓았을 때 = 1500 ~ 3000 ohms; 페달을 밟았을 때 = 200 ~ 1500 ohms

참고: 리모트 스로틀 위치 센서를 변경하거나 캘리브레이션을 다운로드한 후에는 스로틀 페달을 끝까지 밟았다가 완전히 놓는 과정(키 스위치는 ON 위치)을 3번 수행합니다. 이 절차는 ECM으로 새 리모트 스로틀을 캘리브레이션합니다.

  • 리모트 스로틀이 작동하려면 리모트 스로틀 활성 스위치를 켜야 하며 INSITE™로 이 기능을 활성화해야 합니다.
  • 이 결함 코드의 예상 원인으로는 공급 와이어의 단선, 공급 또는 신호 와이어의 접지 단락, 결함이 있는 리모트 스로틀 위치 센서 또는 고장난 ECM 전원 공급 장치를 들 수 있습니다.
문제 해결 결함 코드 t05-134를 참조하십시오


오일 압력 센서 회로

하자 코드 135(SN)

오일 압력 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 135 PID: P100 SPN: 100 FMI: 3 램프: 노란색 SRT: | 엔진 하네스의 오일 압력 센서 신호 핀 33에서 고전압이 감지됨. | 오일 압력에 사용된 기본값. 오일 압력에 대한 엔진 보호 기능 없음.
오일 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)이 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 압력값으로 변환합니다. ECM은 오일 압력값을 이용하여 엔진 보호 시스템을 작동합니다.

구성품 위치

오일 압력 센서는 ECM의 오른쪽 아래 엔진 블록에 있습니다.

Shop Talk

  • 결함 코드 143 또는 415가 없으면 엔진 윤활 시스템에는 문제가 없습니다.
  • INSITE™를 사용하여 ECM으로 전달되는 오일 압력 신호 전압을 모니터링할 수 있습니다.
문제 해결 결함 코드 t05-135를 참조하십시오


Fault Code Path Selection

하자 코드 141
Fault Code Path Selection

오일 압력 센서가 있습니까? | 이동 ko71-fc141sn
오일 압력 스위치가 있습니까? | 이동 ko71-fc141sw

최종 수정일: 27-1월-2004


오일 압력 센서 회로

하자 코드 141(SN)

오일 압력 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 141 PID: P100 SPN: 100 FMI: 4 램프: 노란색 SRT: | 엔진 하네스의 오일 압력 센서 신호 핀 33에서 고전압이 감지됨. | 오일 압력에 사용된 기본값. 오일 압력에 대한 엔진 보호 기능 없음.
오일 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)이 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 압력값으로 변환합니다. ECM은 오일 압력값을 이용하여 엔진 보호 시스템을 작동합니다.

구성품 위치

오일 압력 센서는 ECM의 오른쪽 아래 엔진 블록에 있습니다.

Shop Talk

  • 결함 코드 143 또는 415가 없으면 엔진 윤활 시스템에는 문제가 없습니다.
  • INSITE™를 사용하여 ECM으로 전달되는 오일 압력 신호 전압을 모니터링할 수 있습니다.
문제 해결 결함 코드 t05-141sn을 참조하십시오


오일 압력 스위치 회로

하자 코드 141(SW)

오일 압력 스위치 회로

개요

코드 | 원인 | 결과
하자 코드: 141 PID: P100 SPN: 100 FMI: 4 램프: 노란색 SRT: | 엔진 하네스의 핀 47에서 저전압이 감지됨. | 오일 압력에 사용된 기본값. 오일 압력에 대한 엔진 보호 기능 없음.
오일 압력 스위치 회로

회로 설명

전자 컨트롤 모듈(ECM)이 오일 압력 스위치를 사용하여 윤활 오일 압력을 모니터링합니다.

구성품 위치

오일 압력 스위치는 ECM의 오른쪽 아래 엔진 블록에 있습니다.

Shop Talk

  • 결함 코드 143 또는 415가 없으면 엔진 윤활 시스템에는 문제가 없습니다.
  • INSITE™를 사용하여 ECM으로 전달되는 오일 압력 신호 전압을 모니터링할 수 있습니다.
  • 오일 압력 스위치가 설치되어 있고 ECM이 오일 압력 스위치로부터의 신호를 읽은 경우 INSITE™는 379 kPa [55 psi] ±2 kPa [±0.3 psi]의 상수값을 읽습니다.
  • 스위치는 작동을 위해 엔진 블록 접지가 필수적인 단일 와이어 장치입니다.
  • 엔진 구동 상태에서 윤활 오일 압력이 41 kPa [6 psi] 밑으로 떨어지면 엔진 보호 기능이 활성화됩니다.
문제 해결 결함 코드 t05-141sw를 참조하십시오


Fault Code Path Selection

하자 코드 143
Fault Code Path Selection

오일 압력 센서가 있습니까? | 이동 ko71-fc143sn
오일 압력 스위치가 있습니까? | 이동 ko71-fc143sw

최종 수정일: 27-1월-2004


오일 압력 - 엔진 보호 기능

하자 코드 143(SN)

오일 압력 - 엔진 보호 기능

개요

코드 | 원인 | 결과
하자 코드: 143 PID: P100 SPN: 100 FMI: 1 램프: 노란색 SRT: | 오일 압력 신호는 낮은 엔진 보호 한계 아래의 오일 압력을 표시합니다. | 엔진 보호 강제 정지 기능이 활성화되면 출력 및/또는 속도가 경감되고 엔진이 강제 정지될 수 있습니다.
오일 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)이 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 압력값으로 변환합니다. ECM은 오일 압력값을 이용하여 엔진 보호 시스템을 작동합니다.

구성품 위치

오일 압력 센서는 ECM의 오른쪽 아래 엔진 블록에 있습니다.

Shop Talk

  • 오일 압력 센서 공급 전압이 센서에서 (+)4.5와 5.25 VDC 사이인지 확인하십시오.
  • 운전자와 함께 하자 발생 시의 엔진 속도를 확인합니다. 짐을 실은 상태에서 엔진이 너무 낮은 속도로 구동 되면 오일 압력은 엔진 보호 한계 밑으로 떨어질 수 있습니다.
  • 수동 게이지를 연결하여 엔진 오일 압력을 모니터링하고 INSITE™의 값과 비교합니다.
문제 해결 결함 코드 t05-143sn을 참조하십시오


오일 압력 - 오일 압력 스위치를 사용한 엔진 보호 기능

하자 코드 143(SW)

오일 압력 - 오일 압력 스위치를 사용한 엔진 보호 기능

개요

코드 | 원인 | 결과
하자 코드: 143 PID: P100 SPN: 100 FMI: 1 램프: 노란색 SRT: | 오일 압력 신호는 낮은 엔진 보호 한계 아래의 오일 압력을 표시합니다. | 엔진 보호 강제 정지 기능이 활성화되면 출력 및/또는 속도가 경감되고 엔진이 강제 정지될 수 있습니다.
오일 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)이 오일 압력 스위치를 사용하여 윤활 오일 압력의 존재를 감지합니다.

구성품 위치

오일 압력 스위치는 ECM의 오른쪽 아래 엔진 블록에 있습니다.

Shop Talk

  • 오일 압력 센서 공급 전압이 센서에서 (+)4.5와 5.25 VDC 사이인지 확인하십시오.
  • 운전자와 함께 하자 발생 시의 엔진 속도를 확인합니다. 짐을 실은 상태에서 엔진이 너무 낮은 속도로 구동 되면 오일 압력은 엔진 보호 한계 밑으로 떨어질 수 있습니다.
  • 수동 게이지를 연결하여 엔진의 실제 오일 압력을 모니터링합니다.
  • 엔진 구동 상태에서 윤활 오일 압력이 5초 동안 41 kPa [6 psi] 밑으로 떨어질 경우 하자가 발생합니다.
  • 현장에서 엔진에 오일 압력 스위치를 23핀 OEM 커넥터의 핀 K 또는 Ford OEM 커넥터의 캐비티 8에 연결시키는 점퍼 하네스 키트를 설치할 수 있습니다.
문제 해결 결함 코드 t05-143sw를 참조하십시오


냉각수 온도 센서 회로

하자 코드 144 또는 145

냉각수 온도 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 144 또는 145 PID: P110 SPN: 110 FMI: 3 또는 4 램프: 노란색 SRT: | FC 144: 엔진 하네스의 냉각수 온도 신호 핀 23에서 고전압이 감지됨. FC 145: 엔진 하네스의 냉각수 온도 신호 핀 23에서 저전압이 감지됨. | 엔진 냉각수 온도에 사용된 기본값. 냉각수 온도에 대한 엔진 보호 기능 없음.
냉각수 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 냉각수 온도 센서를 사용하여 엔진 냉각수의 온도를 모니터링합니다. ECM은 냉각수 온도를 이용하여 엔진 보호 시스템, 타이밍 및 연료 공급 컨트롤을 수행합니다.

구성품 위치

냉각수 온도 센서는 서모스탯 하우징 아래에 있습니다.

Shop Talk

센서의 저항은 온도에 따라 다릅니다. 멀티미터와 INSITE™를 사용하여 연료 온도를 판독합니다. 측정된 저항값과 다음 표를 비교하여 센서가 정상적으로 작동하는지 확인합니다.

온도(°C) | 온도 [°F] | 저항(ohms)
0 | 32 | 30k ~ 36k
25 | 77 | 9k - 11k
50 | 122 | 3k ~ 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
문제 해결 결함 코드 t05-144를 참조하십시오


냉각수 온도 센서 회로

하자 코드 144 또는 145

냉각수 온도 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 144 또는 145 PID: P110 SPN: 110 FMI: 3 또는 4 램프: 노란색 SRT: | FC 144: 엔진 하네스의 냉각수 온도 신호 핀 23에서 고전압이 감지됨. FC 145: 엔진 하네스의 냉각수 온도 신호 핀 23에서 저전압이 감지됨. | 엔진 냉각수 온도에 사용된 기본값. 냉각수 온도에 대한 엔진 보호 기능 없음.
냉각수 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 냉각수 온도 센서를 사용하여 엔진 냉각수의 온도를 모니터링합니다. ECM은 냉각수 온도를 이용하여 엔진 보호 시스템, 타이밍 및 연료 공급 컨트롤을 수행합니다.

구성품 위치

냉각수 온도 센서는 서모스탯 하우징 아래에 있습니다.

Shop Talk

센서의 저항은 온도에 따라 다릅니다. 멀티미터와 INSITE™를 사용하여 연료 온도를 판독합니다. 측정된 저항값과 다음 표를 비교하여 센서가 정상적으로 작동하는지 확인합니다.

온도(°C) | 온도 [°F] | 저항(ohms)
0 | 32 | 30k ~ 36k
25 | 77 | 9k - 11k
50 | 122 | 3k ~ 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
문제 해결 결함 코드 t05-145를 참조하십시오


냉각수 온도 - 엔진 보호 기능

하자 코드 146

냉각수 온도 - 엔진 보호 기능

개요

코드 | 원인 | 결과
하자 코드: 146 PID: P110 SPN: 110 FMI: 0 램프: 노란색 SRT: | 냉각수 온도 신호는 냉각수 온도가 엔진 보호 기능 한계를 초과했음을 나타냅니다. | 엔진 보호 강제 정지 기능이 활성화되면 출력이 경감되고 엔진이 강제 정지될 수 있습니다.
냉각수 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 냉각수 온도 센서(CTS)를 사용하여 엔진 냉각수의 온도를 모니터링합니다. ECM은 냉각수 온도를 이용해 엔진 보호 시스템, 타이밍 및 연료 공급 컨트롤을 수행합니다.

구성품 위치

냉각수 온도 센서는 서모스탯 하우징 아래에 있습니다.

Shop Talk

라디에이터를 통한 공기흐름에 장애가 있어서는 안됩니다.

문제 해결 결함 코드 t05-146을 참조하십시오


주파수 스로틀 회로

하자 코드 147

주파수 스로틀 회로

개요

코드 | 원인 | 결과
하자 코드: 147 PID: P091 SPN: 091 FMI: 8 램프: 빨간색 SRT: | 엔진 하네스의 주파수 스로틀 신호 핀 4에서 보정된 값보다 낮은 주파수가 감지되었습니다. | 엔진이 주파수 스로틀의 변화에 반응하지 않습니다. 엔진이 저속 공회전합니다.
주파수 스로틀 회로

회로 설명

스로틀 페달은 운전자가 원장비 제조업체(OEM)의 하네스 및 엔진 하네스로 가는 23핀 커넥터를 통해 전자 컨트롤 모듈(ECM)에 스로틀 명령을 내릴 수 있도록 해줍니다. ECM은 이 신호를 사용하여 연료 공급 명령을 결정합니다.

구성품 위치

스로틀 페달 위치는 OEM마다 다릅니다. OEM 지침서를 참조하십시오.

Shop Talk

주파수 스로틀은 전압 스로틀과 함께 사용되거나 단독으로 사용될 수 있습니다.

문제 해결 결함 코드 t05-147을 참조하십시오


주파수 스로틀 회로

하자 코드 148

주파수 스로틀 회로

개요

코드 | 원인 | 결과
하자 코드: 148 PID: P091 SPN: 091 FMI: 8 램프: 빨간색 SRT: | 엔진 하네스의 주파수 스로틀 신호 핀 4에서 보정된 값보다 높은 주파수가 감지되었습니다. | 엔진이 주파수 스로틀의 변화에 반응하지 않습니다. 엔진이 저속 공회전합니다.
주파수 스로틀 회로

회로 설명

스로틀 페달은 운전자가 원장비 제조업체(OEM)의 하네스 및 엔진 하네스로 가는 23핀 커넥터를 통해 전자 컨트롤 모듈(ECM)에 스로틀 명령을 내릴 수 있도록 해줍니다. ECM은 이 신호를 사용하여 연료 공급 명령을 결정합니다.

구성품 위치

스로틀 페달 위치는 OEM마다 다릅니다. OEM 지침서를 참조하십시오.

Shop Talk

주파수 스로틀은 전압 스로틀과 함께 사용되거나 단독으로 사용될 수 있습니다.

문제 해결 결함 코드 t05-148을 참조하십시오


냉각수 온도 - 엔진 보호 기능

하자 코드 151

냉각수 온도 - 엔진 보호 기능

개요

코드 | 원인 | 결과
하자 코드: 151 PID: P110 SPN: 110 FMI: 0 램프: 빨간색 SRT: | 냉각수 온도 신호는 냉각수 온도가 엔진 보호 기능 한계를 초과했음을 나타냅니다. | 엔진 보호 강제 정지 기능이 활성화되면 속도가 경감되고 엔진이 강제 정지될 수 있습니다.
냉각수 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 냉각수 온도 센서(CTS)를 사용하여 엔진 냉각수의 온도를 모니터링합니다. ECM은 냉각수 온도를 이용해 엔진 보호 시스템, 타이밍 및 연료 공급 컨트롤을 수행합니다.

구성품 위치

냉각수 온도 센서(CTS)는 서모스탯 하우징 아래에 있습니다.

Shop Talk

라디에이터를 통한 공기흐름에 장애가 있어서는 안됩니다.

문제 해결 결함 코드 t05-151을 참조하십시오


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 152

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 152 PID: P110 SPN: 110 FMI: 1/17 램프: 경고 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 엔진 냉각수 온도가 정상 작동 온도 한계보다 낮음. | 성능 영향 없음.
냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

장시간 공회전하는 동안 1시간 이상 엔진 냉각수 온도가 60°C[140°F] 미만이었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 유지보수 조건을 나타내는 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단 주행 테스트를 통해 수리 여부를 확인하려면 가다 서다를 반복하는 시내 주행과 꾸준한 속도로 달리는 고속도로 주행이 모두 포함된 경로를 이용합니다. ECM 내에서 특정 진단을 실시하기 위해 차량에 부하를 가할 수도 있습니다.
  • 샤시 동력계를 이용하여 수리 여부를 확인하려면 가속과 모터링, 꾸준한 속도로 달리는 고속도로 주행 및 부하가 포함된 경로를 이용합니다. 이를 통해 정상적인 주행을 재현하여 ECM 내에서 진단을 진행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, 차량 탑재 진단 장비(OBD) 모델의 경우 오작동 인디케이터 램프(MIL)를 소등할 수 있습니다

Shop Talk

냉각수 온도가 ECM에 설정된 캘리브레이션 가능 한계보다 낮음을 이 결함이 나타낸다면 기본 엔진 정비 지침서의 섹션 TS에서 엔진 냉각수 온도가 정상보다 낮음 문제 해결 증상 트리를 참조하십시오.

문제 해결 결함 코드 t05-152를 참조하십시오.

최종 수정일: 20-2월-2014


흡기 매니폴드 공기 온도 센서 회로

하자 코드 153 또는 154

흡기 매니폴드 공기 온도 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 153 또는 154 PID: P105 SPN: 105 FMI: 3 또는 4 램프: 노란색 SRT: | FC 153: 엔진 하네스의 흡기 매니폴드 공기 온도 신호 핀 34에서 고전압이 감지됨. FC 154: 엔진 하네스의 흡기 매니폴드 공기 온도 신호 핀 34에서 저전압이 감지됨. | 흡기 매니폴드 공기 온도에 사용된 기본값. 흡기 매니폴드 공기 온도에 대한 엔진 보호 기능 없음.
흡기 매니폴드 공기 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 흡기 매니폴드 공기 온도 센서를 사용하여 엔진 흡기 온도를 모니터링합니다. ECM은 흡기 매니폴드 공기 온도 신호를 이용하여 엔진 보호 시스템, 분사 타이밍 및 연료 공급 컨트롤을 수행합니다.

구성품 위치

흡기 매니폴드 공기 온도 센서는 실린더 헤드의 가운데 부근에 있는 흡기 매니폴드측에 위치합니다.

Shop Talk

센서의 저항은 온도에 따라 다릅니다. 멀티미터와 INSITE™를 사용하여 공기 온도를 판독합니다. 측정된 저항값과 다음 표를 비교하여 센서가 정상적으로 작동하는지 확인합니다.

온도(°C) | 온도 [°F] | 저항(ohms)
0 | 32 | 30k ~ 36k
25 | 77 | 9k - 11k
50 | 122 | 3k ~ 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
문제 해결 결함 코드 t05-153을 참조하십시오


흡기 매니폴드 공기 온도 센서 회로

하자 코드 153 또는 154

흡기 매니폴드 공기 온도 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 153 또는 154 PID: P105 SPN: 105 FMI: 3 또는 4 램프: 노란색 SRT: | FC 153: 엔진 하네스의 흡기 매니폴드 공기 온도 신호 핀 34에서 고전압이 감지됨. FC 154: 엔진 하네스의 흡기 매니폴드 공기 온도 신호 핀 34에서 저전압이 감지됨. | 흡기 매니폴드 공기 온도에 사용된 기본값. 흡기 매니폴드 공기 온도에 대한 엔진 보호 기능 없음.
흡기 매니폴드 공기 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 흡기 매니폴드 공기 온도 센서를 사용하여 엔진 흡기 온도를 모니터링합니다. ECM은 흡기 매니폴드 공기 온도 신호를 이용하여 엔진 보호 시스템, 분사 타이밍 및 연료 공급 컨트롤을 수행합니다.

구성품 위치

흡기 매니폴드 공기 온도 센서는 실린더 헤드의 가운데 부근에 있는 흡기 매니폴드측에 위치합니다.

Shop Talk

센서의 저항은 온도에 따라 다릅니다. 멀티미터와 INSITE™를 사용하여 공기 온도를 판독합니다. 측정된 저항값과 다음 표를 비교하여 센서가 정상적으로 작동하는지 확인합니다.

온도(°C) | 온도 [°F] | 저항(ohms)
0 | 32 | 30k ~ 36k
25 | 77 | 9k - 11k
50 | 122 | 3k ~ 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
문제 해결 결함 코드 t05-154를 참조하십시오


1차 및 2차 전자 컨트롤 모듈(ECM) 식별 오류

하자 코드 184

1차 및 2차 전자 컨트롤 모듈(ECM) 식별 오류

개요

코드 | 원인 | 결과
하자 코드: 184 PID: S233 SPN: 609 FMI: 2(J1587), 2(J1939) 램프: 노란색 SRT: | 여러 엔진의 제어 동기화에서 오류가 감지됨. | 복수 유닛 동기화가 비활성화됩니다. 엔진이 공회전만 합니다.
1차/2차 ECM 식별 오류

회로 설명

QSL9 컨트롤 시스템은 두 개의 ECM(한 개는 1차, 다른 한 개는 2차)을 동기화합니다.

구성품 위치

ECM은 연료 필터 뒤, 엔진 블록의 좌측에 위치합니다.

Shop Talk

1차 모듈과 2차 모듈의 식별은 키 ON 상태에서 하네스를 통해 이루어집니다. 각 엔진 하네스의 핀 47과 48에 의해1차와 2차가 구분됩니다. 1차/2차 식별은 다음 표를 참조하십시오.

ECM 식별 | 핀 47 | 핀 48
1차 | 접지됨 | 열림
2차 | 열림 | 접지됨
문제 해결 결함 코드 t05-184를 참조하십시오


에어 컨디셔너 클러치 공급 회로

하자 코드 191

에어 컨디셔너 클러치 공급 회로

개요

코드 | 원인 | 결과
하자 코드: 191 PID: P050 SPN: 876 FMI: 11 램프: SRT: | 에어 컨디셔너 클러치 드라이버 신호는 ON 명령이 주어진 경우 접지 단락을 나타냅니다. | 에어 컨디셔너를 켤 수 없습니다.
에어 컨디셔너 클러치 공급 회로

회로 설명

전자 컨트롤 모듈(ECM)은 에어 컨디셔너 클러치 솔레노이드를 사용하여 팬 클러치 솔레노이드를 열거나 닫으라는 신호를 보내 에어 컨디셔너를 제어합니다.

구성품 위치

에어 컨디셔너 클러치 솔레노이드의 위치에 관한 정보는 원장비 제조 업체의(OEM) 도해를 참조하십시오.

Shop Talk

엔진 하네스의 결함 또는 에어 컨디셔너 클러치 커넥터의 접지 불량으로 인해 에어 컨디셔너 클러치 솔레노이드가 오동작할 수 있습니다.

문제 해결 결함 코드 t05-191을 참조하십시오


기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 221

기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 221 PID: P108 SPN: 108 FMI: 3 램프: 황색 SRT: | 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 하네스의 기압 센서 신호 핀 32에서 고전압이 감지됨. | 엔진 출력이 경감됩니다.
기압 센서 회로

회로 설명

기압 센서는 외기 압력을 모니터링하고 센서 하네스를 통해 전자 컨트롤 모듈(ECM)로 정보를 보냅니다.

구성품 위치

외기 압력 센서는 연료 전송 펌프 아래에 위치해 있습니다. 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

Shop Talk

이 센서는 엔진 하네스의 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 221을 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
문제 해결 결함 코드 t05-221을 참조하십시오

최종 수정일: 01-10월-2012


기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 222

기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 222 PID: P108 SPN: 108 FMI: 4 램프: 황색 SRT: | 기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 하네스의 기압 센서 신호 핀 32에서 저전압이 감지됨. | 엔진 출력이 경감됩니다.
기압 센서 회로

회로 설명

기압 센서는 외기 압력을 모니터링하고 센서 하네스를 통해 전자 컨트롤 모듈(ECM)로 정보를 보냅니다.

구성품 위치

기압 센서는 연료 전송 펌프 부근에 위치해 있습니다. 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

이 센서는 엔진 하네스의 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 222를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락.
문제 해결 결함 코드 t05-222를 참조하십시오.

최종 수정일: 25-7월-2016


엔진 과속 회로

하자 코드 234

엔진 과속 회로

개요

코드 | 원인 | 결과
하자 코드: 234 PID: P190 SPN: 190 FMI: 0 램프: 빨간색 SRT: | 엔진 속도 신호는 엔진 속도가 과속 한계를 초과했음을 나타냅니다. | 엔진 속도가 과속 한계 이하로 떨어질 때까지 인젝터로의 연료 공급이 중단됩니다.
엔진 과속 회로

회로 설명

엔진 속도 센서는 전자 컨트롤 모듈(ECM)에 엔진 속도 정보를 제공합니다. 센서를 작동시키려면 +5 VDC의 전압이 공급되어야 합니다. 이 센서는 캠샤프트 기어의 후면에 고정된 스틸 링에 끼어들어간 대상 톱니의 움직임을 감지하여 신호를 생성합니다. 이 링에는 71개의 톱니가 있으며 72번째 톱니 자리는 비어 있습니다. 이 빈 톱니는 실린더 1(과 6)이 상사점에 있음을 나타내는 것입니다.

구성품 위치

엔진 속도 센서는 Cummins 어큐뮬레이터 펌프 시스템(CAPS) 연료 펌프와 에어 컴프레서 사이에 있는 기어 하우징의 뒤쪽에 있습니다.

문제 해결 결함 코드 t05-234를 참조하십시오.


엔진 냉각수 레벨 - 엔진 보호 기능

하자 코드 235

엔진 냉각수 레벨 - 엔진 보호 기능

개요

코드 | 원인 | 결과
하자 코드: 235 PID: P111 SPN: 111 FMI: 1 램프: 유지보수 SRT: | 엔진 하네스 핀 27과 핀 37의 냉각수 레벨 신호는 냉각수 레벨이 낮음을 나타냅니다. | 엔진 보호 강제 정지 기능이 활성화되면 출력 및/또는 속도가 경감되고 엔진이 강제 정지될 수 있습니다.
엔진 냉각수 레벨 - 엔진 보호 기능

회로 설명

냉각수 레벨 센서는 냉각수 시스템 내의 냉각수 레벨을 모니터링하고 엔진 하네스를 통해 전자 컨트롤 모듈(ECM)로 정보를 보냅니다. 이 센서는 복잡하므로 센서를 점검할 때 멀티미터를 사용하지 마십시오. 라디에이터 냉각수 레벨이 특정 레벨 이하로 떨어지면 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되면 엔진을 강제 정지할 수도 있습니다.

구성품 위치

냉각수 레벨 센서는 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다.

Shop Talk

이 센서는 OEM에서 공급되는 구성품으로 장착 위치가 달라질 수 있습니다.

  • 단락 플러그가 냉각수 레벨 회로에 사용된 경우 제대로 배선되었는지 확인합니다.
  • Weather-Pack 4 웨이 커넥터와 냉각수 레벨 센서 사이의 배선 하네스의 손상 여부를 검사합니다.
  • 냉각수 레벨 센서가 탱크의 한쪽에 치우쳐 있으면 차량이 코너를 회전할 때 냉각수 레벨이 변하므로 센서가 탱크의 중앙에 위치하고 있는지 반드시 확인합니다.
  • ECM에서 ECM 코드가 정확한지 확인합니다. 일부 OEM은 특수 캘리브레이션이 필요한 냉각수 레벨 센서를 사용하므로 올바르지 못한 DO 옵션으로 ECM을 캘리브레이션하면 결함 코드 235가 활성화될 수 있습니다. OEM 정비 지침서를 참조하십시오.
문제 해결 결함 코드 t05-235를 참조하십시오


차량 속도 센서 회로

하자 코드 241

차량 속도 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 241 PID: P084 SPN: 084 FMI: 2 램프: 노란색 SRT: | OEM 하네스의 핀 8과 핀 18에서 차량 속도 신호가 손실되었습니다. | 엔진 속도가 "차량 속도 센서 미사용시의 최대 엔진 속도" 매개변수 값으로 제한됩니다. 정속 주행 모드, 기어다운 보호 및 주행 속도 거버너가 작동하지 않습니다. 전체 주행거리를 기반으로 한 운행 정보 데이터가 정확하지 않습니다.
차량 속도 센서 회로

회로 설명

차량 속도 센서(VSS)는 두 개의 별도 코일 와이어(일부에서는 단일 코일 센서를 사용)를 사용하여 센서 앞을 지나가는 기어 톱니의 수를 계산합니다. 코일 하나는 전자 컨트롤 모듈(ECM)에서 차량 속도를 감지하는 데 사용됩니다. 다른 코일은 경우에 따라 OEM에서 속도계로 차량 속도 신호를 전송하는 데 사용됩니다.

구성품 위치

VSS는 일반적으로 변속기 뒤에 설치됩니다.

Shop Talk

  • OEM 속도계 또는 구간 레코더에 연결하는 차량 속도 센서 커넥터를 분리하고 트럭을 이동시킵니다. 하자가 비활성화되면 OEM 장치에서 차량 속도 센서 회로로 입력되는 전기 소음이 있을 수 있습니다.
  • OEM 하네스의 차량 속도 센서 와이어가 꼬임 쌍선인지 확인합니다.
문제 해결 결함 코드 t05-241을 참조하십시오


차량 속도 센서(VSS) 회로

하자 코드 242

차량 속도 센서(VSS) 회로

개요

코드 | 원인 | 결과
하자 코드: 242 PID: P084 SPN: 084 FMI: 10 램프: 노란색 SRT: | OEM 하네스의 핀 8과 18에서 잘못되었거나 적절치 못한 차량 속도 신호가 감지되었으며 이는 연결이 끊겼거나 훼손되었을 수 있음을 나타냄. | 엔진 속도는 잘못된 신호가 지속되는 동안 "차량 속도 센서 미사용시의 최대 엔진 속도"로 제한됨.
차량 속도 센서 회로

회로 설명

차량 속도 센서(VSS)는 두 개의 별도 코일 와이어(일부에서는 단일 코일 센서를 사용)를 사용하여 센서 앞을 지나가는 기어 톱니의 수를 계산합니다. 코일 하나는 전자 컨트롤 모듈(ECM)에서 차량 속도를 감지하는 데 사용됩니다. 다른 코일은 경우에 따라 OEM에서 속도계로 차량 속도 신호를 전송하는 데 사용됩니다.

구성품 위치

VSS는 일반적으로 변속기 뒤에 설치됩니다.

Shop Talk

  • "VSS 훼손 방지(결함 코드 242)", "적용 타입", "자동 변속기"에 대한 기능 설정이 올바로 이루어졌는지 확인합니다 어느 하나라도 올바르지 않게 설정된 경우 결함 코드 242가 발생할 수 있습니다.

참고: 저단 기어로 장시간 주행하는 등의 운전 방식으로 결함 코드 242가 발생할 수 있습니다.

  • 운전자가 키 스위치를 반복적으로 ON/OFF하여 주행 속도 거버너를 무력화시키려고 하면 결함 코드 242가 기록될 수 있습니다.
  • 운전자로부터 결함 코드가 기록될 때 무슨 일이 일어났는지에 대한 정보를 얻습니다. 운전자에게 결함 코드 242를 발생시킬 수 있는 운전 방식에 대해 설명합니다.
  • 하자를 해제할 때 차량이 정지한 상태이며 엔진이 강제 정지되었는지 확인합니다.
  • 잘못된 신호가 정정되고 난 뒤 키 스위치가 ON/OFF된 후에 30초 동안 ON 위치에 남아있는지 확인합니다. 이 하자는 키 스위치가 ON/OFF되고 ECM에서 차량 속도와 엔진 속도가 30초 동안 0임을 감지할 때까지 활성상태로 유지됩니다.
문제 해결 결함 코드 t05-242를 참조하십시오


Fault Code Path Selection

하자 코드 243
Fault Code Path Selection

ISC 엔진이 있습니까? | 이동 ko71-fc243isc
ISL 엔진이 있습니까? | 이동 ko71-fc243isl

최종 수정일: 18-3월-2003


엔진 브레이크 공급 회로

하자 코드 243(ISC)

엔진 브레이크 공급 회로

개요

코드 | 원인 | 결과
하자 코드: 243 PID: P121 SPN: 513 FMI: 4 램프: SRT: | 엔진 하네스 핀 42의 엔진 브레이크 릴레이 활성화 회로에서 오류가 감지됨. | 엔진 브레이크가 작동하지 않습니다.
엔진 브레이크 릴레이 공급 회로

회로 설명

전자 컨트롤 모듈(ECM)은 특정 조건 하에서 엔진 브레이크에 신호를 전송함으로써 엔진 브레이크를 활성화시킵니다.

구성품 위치

엔진 브레이크의 위치에 대해서는 원장비 제조업체(OEM)의 도해를 참조하십시오.

문제 해결 결함 코드 t05-243isc를 참조하십시오


엔진 브레이크 공급 회로

하자 코드 243(ISL)

엔진 브레이크 공급 회로

개요

코드 | 원인 | 결과
하자 코드: 243 PID: P121 SPN: 513 FMI: 4 램프: SRT: | 엔진 하네스 핀 42의 엔진 브레이크 릴레이 활성화 회로에서 오류가 감지됨. | 엔진 브레이크가 작동하지 않습니다.
엔진 브레이크 릴레이 공급 회로

회로 설명

전자 컨트롤 모듈(ECM)은 특정 조건 하에서 엔진 브레이크에 신호를 전송함으로써 엔진 브레이크를 활성화시킵니다.

구성품 위치

엔진 브레이크의 위치에 대해서는 원장비 제조업체(OEM)의 도해를 참조하십시오.

Shop Talk

OEM이 엔진 브레이크 레벨 셀렉터 스위치를 설치했을 수도 있습니다. 이 스위치가 있으면 운전자가 제동 레벨을 선택할 수 있습니다.

문제 해결 결함 코드 t05-243isl을 참조하십시오


엔진 팬 클러치 공급 회로

하자 코드 245

엔진 팬 클러치 공급 회로

개요

코드 | 원인 | 결과
하자 코드: 245 PID: S533 SPN: 641 FMI: 4 램프: SRT: | 엔진 하네스의 핀 41의 팬 클러치 릴레이 활성화 회로에서 오류가 감지됨. | 전자 컨트롤 모듈(ECM)이 엔진 냉각 팬을 제어할 수 없습니다. 팬이 ON 또는 OFF로 남아 있습니다.
엔진 팬 클러치 공급 회로

회로 설명

팬 클러치 솔레노이드는 ECM에 의해 사용되는 장치로 팬 클러치 솔레노이드를 열거나 닫으라는 신호를 보냄으로써 엔진 팬을 제어합니다.

구성품 위치

팬 클러치 솔레노이드의 위치에 관한 정보는 원장비 제조업체(OEM)의 도해를 참조하십시오.

Shop Talk

팬 클러치 커넥터의 결함이 있는 엔진 하네스 또는 불량 접지로 인해 팬 클러치 솔레노이드가 오작동할 수 있습니다.

문제 해결 결함 코드 t05-245를 참조하십시오


연료 온도 센서 회로

하자 코드 263 또는 265

연료 온도 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 263 또는 265 PID: P174 SPN: 174 FMI: 3 또는 4 램프: 노란색 SRT: | FC 263: 엔진 하네스의 연료 온도 신호 핀 35에서 고전압이 감지됨. FC 265: 엔진 하네스의 연료 온도 신호 핀 35에서 저전압이 감지됨. | 엔진 연료 온도에 사용된 기본값. 저출력 및 연료 온도에 대한 엔진 보호 기능이 작동하지 않을 수 있습니다.
연료 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 연료 압력/온도 센서를 사용하여 어큐뮬레이터의 연료 압력을 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

연료 압력/온도 센서는 Cummins 어큐뮬레이터 펌프 시스템(CAPS)의 뒤쪽에 있습니다.

Shop Talk

센서의 저항은 온도에 따라 다릅니다. 멀티미터와 INSITE™를 사용하여 연료 온도를 판독합니다. 측정된 저항값과 다음 표를 비교하여 센서가 정상적으로 작동하는지 확인합니다.

온도(°C) | 온도 [°F] | 저항(ohms)
0 | 32 | 30k ~ 36k
25 | 77 | 9k - 11k
50 | 122 | 3k ~ 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
문제 해결 결함 코드 t05-263을 참조하십시오


연료 온도 센서 회로

하자 코드 263 또는 265

연료 온도 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 263 또는 265 PID: P174 SPN: 174 FMI: 3 또는 4 램프: 노란색 SRT: | FC 263: 엔진 하네스의 연료 온도 신호 핀 35에서 고전압이 감지됨. FC 265: 엔진 하네스의 연료 온도 신호 핀 35에서 저전압이 감지됨. | 엔진 연료 온도에 사용된 기본값. 저출력 및 연료 온도에 대한 엔진 보호 기능이 작동하지 않을 수 있습니다.
연료 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 연료 압력/온도 센서를 사용하여 어큐뮬레이터의 연료 압력을 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

연료 압력/온도 센서는 Cummins 어큐뮬레이터 펌프 시스템(CAPS)의 뒤쪽에 있습니다.

Shop Talk

센서의 저항은 온도에 따라 다릅니다. 멀티미터와 INSITE™를 사용하여 연료 온도를 판독합니다. 측정된 저항값과 다음 표를 비교하여 센서가 정상적으로 작동하는지 확인합니다.

온도(°C) | 온도 [°F] | 저항(ohms)
0 | 32 | 30k ~ 36k
25 | 77 | 9k - 11k
50 | 122 | 3k ~ 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
문제 해결 결함 코드 t05-265를 참조하십시오


연료 압력 센서 회로

하자 코드 268

연료 압력 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 268 PID: P094 SPN: 94 FMI: 2 램프: 노란색 SRT: | 주변 조건에서의 실제 압력과 비교했을 때 센서가 현저하게 보상되었거나 편향되었음을 나타냅니다. | 엔진 시동이 잘 안걸림; 엔진이 거칠게 구동될 수 있음
연료 압력 센서 회로

회로 설명

연료 압력 센서에는 공급, 신호 및 리턴 핀이 포함되어 있습니다. 전자 컨트롤 모듈(ECM)은 연료 압력 센서에 5 VDC를 공급 전압으로 공급합니다. ECM은 연료 압력 센서 회로로부터의 공유된 접지를 공급합니다. 신호 전압은 연료 펌프의 어큐뮬레이터 내부에서 생성되는 압력에 따라 달라집니다.

이 5 VDC 전원 공급은 공유됩니다. 이 회로에 있는 다른 센서들은 엔진 속도 센서, 엔진 위치 센서, 오일 압력 센서, 흡기 매니폴드 압력 센서 및 외기 압력 센서입니다.

연료 압력 센서의 공유된 접지는 분사 컨트롤 밸브 식별자, 온도 센서, 흡기 매니폴드 공기 온도 센서, 엔진 위치 센서, 오일 압력 센서, 흡기 매니폴드 압력 센서, 외기 압력 센서에도 연결됩니다.

구성품 위치

연료 압력 센서는 연료 펌프의 뒤쪽 상단에 있습니다. 압력 센서는 장착 위치(CAPS 어큐뮬레이터 모듈의 뒤쪽 가운데)로 구별할 수 있습니다.

Shop Talk

이 결함은 다음과 같은 원인으로 인해 발생할 수 있습니다.

  • ECM 캘리브레이션이 업데이트되지 않아 잘못된 결함 코드가 기록되었습니다. 2000년 12월 이전 ECM 캘리브레이션에는 연료 압력 센서 결함에 대한 결함 코드 268만 포함되었습니다. 그 당시에는 결함 코드 268이 센서의 하이 또는 로우 바이어스, 불규칙한 압력, 일정 범위 내 고착에 대한 결함이었습니다. 문제 해결을 용이하게 하기 위해 이 결함 코드가 두 개의 개별 결함 코드(결함 코드 268과 결함 코드 456)로 나뉘어졌습니다. 결함 코드 268은 연료 압력 센서의 하이 또는 로우 바이어스에 대한 것이며 키 스위치가 ON 위치에 있고 엔진이 꺼져 있는 상태에서만 기록될 수 있습니다. 반면에 결함 코드 456은 범위 내 고착된 연료 압력 또는 불규칙한 압력에 대한 것이며 엔진이 구동 중일 때에만 기록될 수 있습니다.
  • 압력 신호 이상을 초래할 수 있는 연료 압력 센서 배선 (피그테일 하네스) 또는 센서 연결부(핀 부식)의 결함 또는 엔진 하네스 문제(단락)
  • 내부 센서 고장
  • ECM 접지 불량
문제 해결 결함 코드 t05-268을 참조하십시오


프론트 펌핑 밸브 회로

하자 코드 271 또는 272

프론트 펌핑 밸브 회로

개요

코드 | 원인 | 결과
하자 코드: 271 또는 272 PID: S151 SPN: 1347 FMI: 5 또는 6 램프: 노란색 SRT: | FC 271: 엔진 하네스의 프론트 펌핑 밸브 핀 21에서 낮은 전류가 감지되거나 전류가 감지되지 않음. FC 272: 엔진 하네스의 프론트 펌핑 밸브 핀 21에서 높은 전류가 감지됨. | 엔진 출력이 저하됩니다.
프론트 펌핑 밸브 회로

회로 설명

Cummins 액츄에이터 펌프 시스템(CAPS)의 펌핑 컨트롤 밸브는 어큐뮬레이터로 보내지는 연료량을 조절합니다. 전자 컨트롤 모듈(ECM)은 연료 압력, 엔진 부하, 스로틀 위치를 포함한 여러 매개변수를 토대로 밸브가 닫히도록 명령을 내립니다.

구성품 위치

펌핑 컨트롤 밸브는 어큐뮬레이터의 상단에 있는 연료 펌프에 있습니다.

문제 해결 결함 코드 t05-271을 참조하십시오


프론트 펌핑 밸브 회로

하자 코드 271 또는 272

프론트 펌핑 밸브 회로

개요

코드 | 원인 | 결과
하자 코드: 271 또는 272 PID: S151 SPN: 1347 FMI: 5 또는 6 램프: 노란색 SRT: | FC 271: 엔진 하네스의 프론트 펌핑 밸브 핀 21에서 낮은 전류가 감지되거나 전류가 감지되지 않음. FC 272: 엔진 하네스의 프론트 펌핑 밸브 핀 21에서 높은 전류가 감지됨. | 엔진 출력이 저하됩니다.
프론트 펌핑 밸브 회로

회로 설명

Cummins 액츄에이터 펌프 시스템(CAPS)의 펌핑 컨트롤 밸브는 어큐뮬레이터로 보내지는 연료량을 조절합니다. 전자 컨트롤 모듈(ECM)은 연료 압력, 엔진 부하, 스로틀 위치를 포함한 여러 매개변수를 토대로 밸브가 닫히도록 명령을 내립니다.

구성품 위치

펌핑 컨트롤 밸브는 어큐뮬레이터의 상단에 있는 연료 펌프에 있습니다.

문제 해결 결함 코드 t05-272를 참조하십시오


리어 펌핑 밸브 회로

하자 코드 273 또는 274

리어 펌핑 밸브 회로

개요

코드 | 원인 | 결과
하자 코드: 273 또는 274 PID: S152 SPN: 1348 FMI: 5 또는 6 램프: 노란색 SRT: | FC 273: 엔진 하네스의 리어 펌핑 밸브 핀 15에서 낮은 전류가 감지되거나 전류가 감지되지 않음. FC 274: 엔진 하네스의 리어 펌핑 밸브 핀 15에서 높은 전류가 감지됨. | 엔진 출력이 저하됩니다.
리어 펌핑 밸브 회로

회로 설명

Cummins 액츄에이터 펌프 시스템(CAPS)의 펌핑 컨트롤 밸브는 어큐뮬레이터로 보내지는 연료량을 조절합니다. 전자 컨트롤 모듈(ECM)은 연료 압력, 엔진 부하, 스로틀 위치를 포함한 여러 매개변수를 토대로 밸브가 닫히도록 명령을 내립니다.

구성품 위치

펌핑 컨트롤 밸브는 어큐뮬레이터의 상단에 있는 연료 펌프에 있습니다.

문제 해결 결함 코드 t05-273을 참조하십시오


리어 펌핑 밸브 회로

하자 코드 273 또는 274

리어 펌핑 밸브 회로

개요

코드 | 원인 | 결과
하자 코드: 273 또는 274 PID: S152 SPN: 1348 FMI: 5 또는 6 램프: 노란색 SRT: | FC 273: 엔진 하네스의 리어 펌핑 밸브 핀 15에서 낮은 전류가 감지되거나 전류가 감지되지 않음. FC 274: 엔진 하네스의 리어 펌핑 밸브 핀 15에서 높은 전류가 감지됨. | 엔진 출력이 저하됩니다.
리어 펌핑 밸브 회로

회로 설명

Cummins 액츄에이터 펌프 시스템(CAPS)의 펌핑 컨트롤 밸브는 어큐뮬레이터로 보내지는 연료량을 조절합니다. 전자 컨트롤 모듈(ECM)은 연료 압력, 엔진 부하, 스로틀 위치를 포함한 여러 매개변수를 토대로 밸브가 닫히도록 명령을 내립니다.

구성품 위치

펌핑 컨트롤 밸브는 어큐뮬레이터의 상단에 있는 연료 펌프에 있습니다.

문제 해결 결함 코드 t05-274를 참조하십시오


프론트 펌핑 엘리먼트

하자 코드 275

프론트 펌핑 엘리먼트

개요

코드 | 원인 | 결과
하자 코드: 275 PID: S151 SPN: 1347 FMI: 7 램프: 노란색 SRT: | 프론트 펌핑 엘리먼트. 전자 컨트롤 모듈(ECM)이 프론트 펌핑 엘리먼트의 오작동을 감지하였습니다. | 엔진 출력이 경감됩니다.
프론트 펌핑 엘리먼트

회로 설명

Cummins® 어큐뮬레이터 펌프 시스템(CAPS)의 프론트 펌핑 엘리먼트는 프론트 배럴 및 플런저, 프론트 펌핑 컨트롤 밸브, 어큐뮬레이터의 프론트 체크 밸브로 구성되어 있습니다. 이러한 구성품은 어큐뮬레이터 모듈의 일부입니다. 펌핑 엘리먼트는 어큐뮬레이터로 연료를 보내고 어큐뮬레이터 내부의 압력을 원하는 수준으로 유지하는 역할을 합니다.

구성품 위치

프론트 펌핑 엘리먼트는 어큐뮬레이터 모듈 내 CAPS 연료 펌프의 일부입니다.

Shop Talk

  • 연료 필터가 막히면 결함 코드 275와 결함 코드 328이 모두 간헐적으로 기록될 수 있습니다.
  • 결함 코드 275와 결함 코드 328이 모두 있다면 연료 필터 제한을 점검합니다.
  • 엔진 하네스의 손상으로 인해 이 결함 코드가 활성화될 수도 있습니다.
  • 결함 코드 271 또는 결함 코드 272가 활성 상태이면 이를 먼저 문제 해결합니다.
문제 해결 결함 코드 t05-275를 참조하십시오


분사 컨트롤 밸브 스테이터 회로

하자 코드 276

분사 컨트롤 밸브 스테이터 회로

개요

코드 | 원인 | 결과
하자 코드: 276 PID: S018 SPN: 633 FMI: 5 램프: 노란색 SRT: | 분사 컨트롤 밸브 스테이터 리턴 핀 7에서 높은 전류가 감지됨. | 엔진 출력이 경감됩니다. 엔진 기능이 정지될 수 있습니다.
분사 컨트롤 밸브 스테이터 회로

회로 설명

분사 컨트롤 밸브는 각 실린더로 분사되는 연료의 양과 분사 타이밍을 조절합니다. 분사 컨트롤 밸브 스테이터는 분사 컨트롤 밸브를 작동시키는 전자 솔레노이드입니다. 엔진 컨트롤 모듈(ECM)은 스테이터에 명령을 내려 연료 압력, 엔진 속도, 스로틀 위치를 포함한 여러 매개변수를 토대로 분사 컨트롤 밸브를 열게 합니다.

구성품 위치

분사 컨트롤 밸브는 디스트리뷰터의 상단에 있는 연료 분사 펌프에 있습니다. 분사 컨트롤 밸브 스테이터는 네 개의 캡 스크류로 분사 컨트롤 밸브의 전면에 장착되어 있습니다.

Shop Talk

이 결함 코드는 결함이 있는 스테이터, 부적절한 접지 또는 접지 불량 및 분사 컨트롤 밸브의 내부 손상이 원인일 수 있습니다. 스냅샷 데이터를 점검하여 결함 코드가 기록될 때 배터리 전압이 9 VDC 밑으로 떨어졌는지 확인합니다. 이러한 가능 원인 외에, 과도 서프레서의 오작동으로 인해 결함 코드 276이 활성화될 수도 있으며 종종 엔진 시동 불능도 동반됩니다. 이러한 증상이 발생하면 과도 서프레서를 교체합니다.

분사 컨트롤 밸브가 손상되면 과도 서프레서 및/또는 ECM도 손상될 수 있습니다. 손상된 ECM 및/또는 과도 서프레서로 엔진을 시동하려고 하면 분사 컨트롤 밸브가 손상될 수 있습니다.

문제 해결 결함 코드 t05-276을 참조하십시오.

최종 수정일: 07-9월-2012


분사 컨트롤 밸브 스테이터 회로

하자 코드 277

분사 컨트롤 밸브 스테이터 회로

개요

코드 | 원인 | 결과
하자 코드: 277 PID: S018 SPN: 633 FMI: 7 램프: 노란색 SRT: | 엔진 ECM이 분사 컨트롤 밸브의 오작동을 감지하였습니다. | 엔진 출력이 경감됩니다. 엔진 기능이 정지될 수 있습니다.
분사 컨트롤 밸브 스테이터 회로

회로 설명

분사 컨트롤 밸브는 각 실린더로 분사되는 연료의 양과 분사 타이밍을 조절합니다. 분사 컨트롤 밸브 스테이터는 분사 컨트롤 밸브를 작동시키는 전자 솔레노이드입니다. 엔진 컨트롤 모듈(ECM)은 스테이터에 명령을 내려 연료 압력, 엔진 속도, 스로틀 위치를 포함한 여러 매개변수를 토대로 분사 컨트롤 밸브를 열게 합니다.

구성품 위치

분사 컨트롤 밸브는 디스트리뷰터의 상단에 있는 연료 분사 펌프에 있습니다. 분사 컨트롤 밸브 스테이터는 네 개의 캡 스크류로 분사 컨트롤 밸브의 전면에 장착되어 있습니다.

Shop Talk

이 결함 코드는 결함이 있는 스테이터, 부적절한 접지 또는 접지 불량 및 분사 컨트롤 밸브의 내부 손상이 원인일 수 있습니다. 스냅샷 데이터를 점검하여 결함 코드가 기록될 때 배터리 전압이 9 VDC 밑으로 떨어졌는지 확인합니다. 이러한 가능 원인 외에, 과도 서프레서의 오작동으로 인해 결함 코드 277이 활성화될 수도 있으며 종종 엔진 시동 불능도 동반됩니다. 이러한 증상이 발생하면 과도 서프레서를 교체합니다.

분사 컨트롤 밸브가 손상되면 과도 서프레서 및/또는 ECM도 손상될 수 있습니다. 손상된 ECM 및/또는 과도 서프레서로 엔진을 시동하려고 하면 분사 컨트롤 밸브가 손상될 수 있습니다.

문제 해결 결함 코드 t05-277을 참조하십시오.

최종 수정일: 07-9월-2012


리프트 펌프 회로

하자 코드 278

리프트 펌프 회로

개요

코드 | 원인 | 결과
하자 코드: 278 PID: P073 SPN: 073 FMI: 11 램프: 노란색 SRT: | 엔진 하네스 핀 11 및 22의 리프트 펌프 회로에서 오류가 감지됨. | 출력이 저하되거나 엔진 시동이 꺼지거나 엔진이 거칠게 구동되거나 시동이 잘 안 걸릴 수 있습니다.
리프트 펌프 회로

회로 설명

ECM은 리프트 펌프에 신호를 직접 보내서 리프트 펌프를 활성화합니다. ECM은 키 스위치를 ON으로 한 후 30초 동안 리프트 펌프를 작동시킵니다.

구성품 위치

리프트 펌프는 엔진의 뒤쪽을 향하도록 흡기측 엔진 블록에 장착됩니다.

Shop Talk

이 결함 코드는 리프트 펌프가 연료 시스템에 대한 사전 충전을 완료하지 않은 경우 엔진 컨트롤 시스템 코드 내에서 내부 타이머 만료에 의해 생성됩니다. 진단하기가 어려운 경우에는 OEM 하네스를 분리하고 전용 배터리 전원과 접지를 이용하는 것이 도움이 될 수 있습니다.

문제 해결 결함 코드 t05-278을 참조하십시오


분사 컨트롤 밸브 스테이터 회로

하자 코드 279

분사 컨트롤 밸브 스테이터 회로

개요

코드 | 원인 | 결과
하자 코드: 279 PID: S018 SPN: 633 FMI: 6 램프: 노란색 SRT: | 분사 컨트롤 밸브 스테이터 리턴 핀 7에서 낮은 전류가 감지되거나 전류가 감지되지 않음. | 엔진 출력이 경감됩니다.
분사 컨트롤 밸브 스테이터 회로

회로 설명

분사 컨트롤 밸브는 각 실린더로 분사되는 연료의 양과 분사 타이밍을 조절합니다. 분사 컨트롤 밸브 스테이터는 분사 컨트롤 밸브를 작동시키는 전자 솔레노이드입니다. 전자 컨트롤 모듈(ECM)은 스테이터에 명령을 내려 연료 압력, 엔진 속도, 스로틀 위치를 포함한 여러 매개변수를 토대로 분사 컨트롤 밸브를 열게 합니다.

구성품 위치

분사 컨트롤 밸브는 디스트리뷰터의 상단에 있는 연료 분사 펌프에 있습니다. 분사 컨트롤 밸브 스테이터는 네 개의 캡 스크류를 통해 분사 컨트롤 밸브의 전면에 장착되어 있습니다.

Shop Talk

이 결함 코드는 기본적으로 분사 컨트롤 밸브 스테이터 회로의 단선이 원인입니다.

문제 해결 결함 코드 t05-279를 참조하십시오


펌핑 엘리먼트

하자 코드 281 또는 282

펌핑 엘리먼트

개요

코드 | 원인 | 결과
하자 코드: 281 또는 282 PID: S151 또는 S152 SPN: 1347 또는 1348 FMI: 7 램프: 노란색 SRT: | FC 281: 엔진 ECM이 프론트 펌핑 엘리먼트의 고장을 감지하였습니다. FC 282: 엔진 ECM이 리어 펌핑 엘리먼트의 고장을 감지하였습니다. | 영향이 없거나 엔진 출력이 경감될 수 있습니다.
펌핑 엘리먼트

회로 설명

이러한 결함은 Cummins 액츄에이터 펌프 시스템(CAPS)의 내부 고장이 그 원인입니다. 펌프를 Cummins ReCon®으로 보내 수리를 맡겨야 합니다. 블로우셧은 펌핑 플런저가 위쪽으로 이동함에 따라 연료가 이동할 경우 전자 컨트롤 모듈(ECM)에서 PCV가 닫히도록 명령을 내리기 전에 PCV가 닫히게 되는 상태입니다.

구성품 위치

펌핑 엘리먼트는 CAPS 연료 분사 펌프의 일부입니다.

Shop Talk

엔진 과속으로 인해 이 결함이 생길 수 있습니다.

문제 해결 결함 코드 t05-281을 참조하십시오


펌핑 엘리먼트

하자 코드 281 또는 282

펌핑 엘리먼트

개요

코드 | 원인 | 결과
하자 코드: 281 또는 282 PID: S151 또는 S152 SPN: 1347 또는 1348 FMI: 7 램프: 노란색 SRT: | FC 281: 엔진 ECM이 프론트 펌핑 엘리먼트의 고장을 감지하였습니다. FC 282: 엔진 ECM이 리어 펌핑 엘리먼트의 고장을 감지하였습니다. | 영향이 없거나 엔진 출력이 경감될 수 있습니다.
펌핑 엘리먼트

회로 설명

이러한 결함은 Cummins 액츄에이터 펌프 시스템(CAPS)의 내부 고장이 그 원인입니다. 펌프를 Cummins ReCon®으로 보내 수리를 맡겨야 합니다. 블로우셧은 펌핑 플런저가 위쪽으로 이동함에 따라 연료가 이동할 경우 전자 컨트롤 모듈(ECM)에서 PCV가 닫히도록 명령을 내리기 전에 PCV가 닫히게 되는 상태입니다.

구성품 위치

펌핑 엘리먼트는 CAPS 연료 분사 펌프의 일부입니다.

Shop Talk

엔진 과속으로 인해 이 결함이 생길 수 있습니다.

문제 해결 결함 코드 t05-282를 참조하십시오


엔진 속도 센서

하자 코드 283 또는 284

엔진 속도 센서

개요

코드 | 원인 | 결과
하자 코드: 283 또는 284 PID: P190 SPN: 190 FMI: 3 또는 4 램프: 노란색 SRT: | FC 283: 엔진 하네스의 메인 엔진 속도 센서 전압 공급 핀 8에서 고전압이 감지됨. FC 284: 엔진 하네스의 메인 엔진 속도 센서 전압 공급 핀 8에서 저전압이 감지됨. | 전자 컨트롤 모듈(ECM)은 엔진 속도 신호를 백업용으로 사용합니다. 화이트 스모크 발생 가능성.
엔진 속도 센서

회로 설명

엔진 속도 센서는 전자 컨트롤 모듈(ECM)에 엔진 속도 및 위치 정보를 제공합니다. 센서를 작동시키려면 +5 VDC의 전압이 공급되어야 합니다. 이 센서는 캠샤프트 기어의 후면에 고정된 스틸 링에 끼어들어간 대상 톱니의 움직임을 감지하여 신호를 생성합니다. 이 링에는 71개의 톱니가 있으며 72번째 톱니 자리는 비어 있습니다. 이 빈 톱니는 실린더 1(과 6)이 상사점에 있음을 나타내는 것입니다.

구성품 위치

엔진 속도 센서는 연료 분사 펌프와 에어 컴프레서 사이에 있는 기어 하우징의 뒤쪽에 있습니다.

문제 해결 결함 코드 t05-283을 참조하십시오


엔진 속도 센서

하자 코드 283 또는 284

엔진 속도 센서

개요

코드 | 원인 | 결과
하자 코드: 283 또는 284 PID: P190 SPN: 190 FMI: 3 또는 4 램프: 노란색 SRT: | FC 283: 엔진 하네스의 메인 엔진 속도 센서 전압 공급 핀 8에서 고전압이 감지됨. FC 284: 엔진 하네스의 메인 엔진 속도 센서 전압 공급 핀 8에서 저전압이 감지됨. | 전자 컨트롤 모듈(ECM)은 엔진 속도 신호를 백업용으로 사용합니다. 화이트 스모크 발생 가능성.
엔진 속도 센서

회로 설명

엔진 속도 센서는 전자 컨트롤 모듈(ECM)에 엔진 속도 및 위치 정보를 제공합니다. 센서를 작동시키려면 +5 VDC의 전압이 공급되어야 합니다. 이 센서는 캠샤프트 기어의 후면에 고정된 스틸 링에 끼어들어간 대상 톱니의 움직임을 감지하여 신호를 생성합니다. 이 링에는 71개의 톱니가 있으며 72번째 톱니 자리는 비어 있습니다. 이 빈 톱니는 실린더 1(과 6)이 상사점에 있음을 나타내는 것입니다.

구성품 위치

엔진 속도 센서는 연료 분사 펌프와 에어 컴프레서 사이에 있는 기어 하우징의 뒤쪽에 있습니다.

문제 해결 결함 코드 t05-284를 참조하십시오


J1939 데이터링크 다중 송수신

하자 코드 285

J1939 데이터링크 다중 송수신

개요

코드 | 원인 | 결과
하자 코드: 285 PID: S231 SPN: 639 FMI: 9 램프: 노란색 SRT: | ECM이 다중 송수신 장치로부터의 정보를 수신하기로 되어 있었으나 빨리 수신할 수 없거나 전혀 수신하지 못했습니다. | 최소 1개 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
J1939 데이터링크 다중 송수신 회로

회로 설명

스로틀 페달, 스위치, 센서와 같은 입력 장치는 J1939 데이터링크를 통해 ECM과 통신할 수 있습니다. ECM은 차량 전자 컨트롤 유닛(VECU)으로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. 각 장치의 정보를 VECU에서 전송하고 ECM에서 수신할 수 있도록 ECM과 VECU를 올바르게 구성해야 합니다.

구성품 위치

ECM은 엔진 중간 정도에 있는 엔진의 흡기측에 위치해 있습니다. J1939 데이터링크 배선과 VECU는 OEM 옵션에 따라 다릅니다.

Shop Talk

이 하자는 VECU로부터 J1939 데이터링크를 통해 다중 송수신 장치에 대한 정보를 수신하도록 ECM이 설정되어 있지만 그 정보를 포함하는 메시지를 수신하지 못하는 경우에 발생합니다. 또한 이 하자는 엔진을 제대로 제어할 수 있도록 빨리 정보를 수신하지 못하는 경우에도 발생할 수 있습니다. 이 조건은 전기적 문제가 있는 J1939 데이터링크,J1939 데이터링크 백본의 종단 플러그의 부족, 정보를 수신하도록 설정되지 않은 ECM, 실제로는 다중 송수신되지 않는 다중 송수신 장치 또는 다중 송수신 장치에 정보를 전송하도록 제대로 설정되지 않은 VECU에 의해서도 발생할 수 있습니다.의해 발생할 수 있습니다.

문제 해결 결함 코드 t05-285를 참조하십시오


J1939 데이터링크 다중 송수신

하자 코드 286

J1939 데이터링크 다중 송수신

개요

코드 | 원인 | 결과
하자 코드: 286 PID: S231 SPN: 639 FMI: 13 램프: 노란색 SRT: | ECM이 다중 송수신 장치로부터의 정보를 수신하기로 되어 있었으나 필요한 정보의 일부만 수신했습니다. | 최소 1개 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
J1939 데이터링크 다중 송수신 회로

회로 설명

스로틀 페달, 스위치, 센서와 같은 입력 장치는 J1939 데이터링크를 통해 ECM과 통신할 수 있습니다. ECM은 차량 전자 컨트롤 유닛(VECU)으로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. 각 장치의 정보를 VECU에서 전송하고 ECM에서 수신할 수 있도록 ECM과 VECU를 올바르게 구성해야 합니다.

구성품 위치

ECM은 엔진 중간 정도에 있는 엔진의 흡기측에 위치해 있습니다. J1939 데이터링크 배선과 VECU는 OEM 옵션에 따라 다릅니다.

Shop Talk

ECM이 VECU의 여러 다중 송수신 스위치로부터 정보를 수신하도록 설정되어 있으나 스위치의 일부만 수신할 때 이 하자가 발생합니다. 이는 ECM이 너무 많은 스위치를 수신하도록 설정되어 있거나 VECU가 너무 적은 스위치를 송신하도록 설정되어 있다는 것을 의미합니다.

문제 해결 결함 코드 t05-286을 참조하십시오


OEM 압력 - 엔진 보호 기능

하자 코드 296

OEM 압력 - 엔진 보호 기능

개요

코드 | 원인 | 결과
하자 코드: 296 PID: P223 SPN: 1387 FMI: 14(J1587), 14(J1939) 램프: 빨간색 SRT: | OEM 하네스 핀 48의 OEM 압력 신호가 압력이 엔진 보호 한계를 벗어났음을 나타냅니다. | 엔진 보호 강제 정지 기능이 활성화되면 속도가 경감되고 엔진이 강제 정지될 수 있습니다.
OEM 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 OEM 압력 센서를 사용하여 OEM별 압력 센서를 모니터링합니다. ECM은 신호 핀 48의 전압을 모니터링하여 이를 압력값으로 변환합니다 OEM은 오일 압력값을 이용하여 엔진/차량 보호 시스템을 작동합니다.

구성품 위치

OEM 압력 센서는 OEM 및 장비 모델에 따라 다양한 위치에 있습니다. OEM 지침서를 참조하십시오.

Shop Talk

운전자와 함께 결함 발생 시의 엔진 작동 조건을 확인합니다. 엔진 속도 및 부하에 따라 OEM 압력은 엔진 보호 기능 한계 미만으로 떨어지거나 이를 초과할 수 있습니다. 센서를 이용하여 너무 낮거나 너무 높은 유체 압력을 감지할 수 있습니다. 자세한 내용은 OEM 설명서를 참조하십시오.

문제 해결 결함 코드 t05-296을 참조하십시오


OEM 압력 센서 회로

하자 코드 297

OEM 압력 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 297 PID: P223 SPN: 1084 FMI: 3 램프: 노란색 SRT: | 원장비 제조업체(OEM)의 압력 센서 신호에서 고전압이 감지됨. | OEM 압력에 사용된 기본값.
OEM 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)는 OEM 센서 신호를 사용하여 OEM 압력을 모니터링합니다. ECM은 다음 두 가지 중 한 가지 방법으로 OEM 압력을 사용합니다.

센서의 상부 실패는 신호 또는 리턴 와이어의 단선, 신호 또는 리턴 와이어의 전압 단락 또는 센서 결함으로 인해 발생할 수 있습니다.

1. ECM은 OEM 압력 입력값이 고객 지정값을 초과하거나 그 이하로 떨어지는 경우 엔진을 강제 정지할 수 있습니다.

2. ECM은 OEM 압력 값에 따라 장치(이중 출력 드라이버 A 및 드라이버 B)를 제어할 수 있습니다.

구성품 위치

위치는 OEM에 따라 달라지므로 OEM 지침서를 참조하십시오.

Shop Talk

센서 전압 신호는 OEM의 책임입니다. 규격은 OEM 지침서를 참조하십시오.

문제 해결 결함 코드 t05-297을 참조하십시오


OEM 압력 센서 회로

하자 코드 298

OEM 압력 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 298 PID: P223 SPN: 1084 FMI: 4 램프: 노란색 SRT: | 원장비 제조업체(OEM)의 압력 센서 신호에서 저전압이 감지됨. | OEM 압력에 사용된 기본값.
OEM 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)는 OEM 센서 신호를 사용하여 OEM 압력을 모니터링합니다. ECM은 다음 두 가지 중 한 가지 방법으로 OEM 압력을 사용합니다.

센서의 하부 실패는 신호 와이어의 접지 단락 또는 내부적으로 접지된 (결함이 있는) 센서에 의해 발생할 수 있습니다.

1. ECM은 OEM 압력 입력값이 고객 지정값을 초과하거나 그 이하로 떨어지는 경우 엔진을 강제 정지할 수 있습니다.

2. ECM은 OEM 압력 값에 따라 장치(이중 출력 드라이버 A 및 드라이버 B)를 제어할 수 있습니다.

구성품 위치

위치는 OEM에 따라 달라지므로 OEM 지침서를 참조하십시오.

Shop Talk

모든 압력 센서의 저항값은 압력에 따라 달라집니다. 사양은 OEM 문제 해결 및 정비 지침서를 참조하십시오.

문제 해결 결함 코드 t05-298을 참조하십시오


실시간 시계 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 319

실시간 시계 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 319 PID: P251 SPN: 251 FMI: 2/2 램프: 황색(유지보수 점멸) SRT: | 실시간 시계 전원 차단 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 실시간 시계가 전원을 손실함. | 성능 영향 없음. ECM(엔진 컨트롤 모듈)의 데이터에 포함된 시간과 날짜 정보가 정확하지 않을 수 있습니다.
ISF2.8 CM2220/ISF2.8 CM2220 EC/ISF2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 실시간 시계 전원 회로
ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN/ISL9 CM2150 SN - 실시간 시계 전원 회로
ISM11 CM876 SN - 실시간 시계 전원 회로

회로 설명

일반적인 작동 조건에서 ECM의 실시간 시계는 차량의 배터리에 의해 전원을 공급받습니다. ECM에 배터리 전원이 공급되지 않으면 실시간 시계는 엔진 하네스의 배터리에 의해 전원을 공급받습니다(장착시).

구성품 위치

실시간 시계 배터리는 ECM 부근의 엔진 하네스에 고정되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM에서 실시간 시계 배터리 전압이 3.3-VDC임을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 처음으로 키를 ON으로 돌렸을 때 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 점멸합니다.
  • ECM 데이터의 실시간 시계 값이 정확하지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 3회 연속 점화 사이클 후에 MIL을 소등합니다.
  • 이 결함 코드와 MIL은 INSITE™ 전자 서비스 도구를 사용해서도 소거가 가능합니다.

Shop Talk

이 결함은 ECM의 실시간 시계가 전원을 손실했음을 나타냅니다. 이 결함은 약하거나 손상된 실시간 시계 배터리, 배터리와 ECM 사이의 배선이나 커넥터 손상, 엔진에 실시간 시계 배터리가 장착되어 있지 않거나 ECM에 차량 배터리 전원이 공급되지 않는 것이 원인입니다.

문제 해결 결함 코드 319를 참조하십시오.

최종 수정일: 28-10월-2015


리어 펌핑 엘리먼트

하자 코드 328

리어 펌핑 엘리먼트

개요

코드 | 원인 | 결과
하자 코드: 328 PID: S152 SPN: 1348 FMI: 7 램프: 노란색 SRT: | 전자 컨트롤 모듈(ECM)이 리어 펌핑 엘리먼트의 오작동을 감지하였습니다. | 엔진 출력이 경감됩니다.
리어 펌핑 엘리먼트

회로 설명

리어 펌핑 엘리먼트는 리어 배럴과 플런저, 리어 펌핑 컨트롤 밸브, 어큐뮬레이터 내 리어 체크 밸브로 구성되어 있습니다. 이러한 구성품은 어큐뮬레이터 모듈의 일부입니다. 펌핑 엘리먼트는 어큐뮬레이터로 연료를 보내고 어큐뮬레이터 내부의 압력을 원하는 수준으로 유지하는 역할을 합니다.

구성품 위치

리어 펌핑 엘리먼트는 어큐뮬레이터 모듈 내 Cummins® 어큐뮬레이터 펌프 시스템(CAPS) 연료 펌프의 일부입니다.

Shop Talk

  • 연료 필터가 막히면 결함 코드 275와 결함 코드 328이 모두 간헐적으로 기록될 수 있습니다.
  • 결함 코드 275와 결함 코드 328이 모두 있다면 연료 필터 제한을 점검합니다.
  • 엔진 하네스의 손상으로 인해 이 결함 코드가 활성화될 수도 있습니다.
  • 결함 코드 273 또는 결함 코드 274가 활성 상태이면 이를 먼저 문제 해결합니다.
문제 해결 결함 코드 t05-328을 참조하십시오


연료 분사 펌프

하자 코드 329

연료 분사 펌프

개요

코드 | 원인 | 결과
하자 코드: 329 PID: S233 SPN: 1077 FMI: 12 램프: 없음 SRT: | 엔진 ECM이 Cummins 어큐뮬레이터 펌프 시스템(CAPS) 펌프에서 오버 펌핑 오작동을 감지하였습니다. | 출력이 낮음; 엔진 강제 정지 가능.
CAPS 분사 펌프

회로 설명

ECM은 어큐뮬레이터 압력, 밸브 닫힘각 및 분사 컨트롤 밸브 열림 시점을 포함한 여러 변수를 모니터링하여 펌프가 오작동을 하였는지 판단합니다.

구성품 위치

CAPS 연료 분사 펌프는 엔진의 흡기측에 있습니다.

Shop Talk

결함 코드 329는 다음 중 한 가지 이상이 원인일 수 있습니다.

  • 접지 불량으로 인한 다른 결함 코드. 결함 코드 329의 문제 해결 트리를 따르기 전에 다른 결함 코드를 먼저 해결해야 합니다.
  • 연료 입구 제한 높음 및/또는 연료 내 공기로 결함 코드가 생성될 수 있습니다.
  • Cummins 엔진용 연료, 회보 3379001의 기준, 고유 밀도 및 점도를 충족하지 않는 연료도 결함 코드 329를 생성하는 것으로 알려져 있습니다.
  • 연료 입구 온도가 높아도 결함 코드 329가 생성될 수 있습니다. 기어 펌프측 입구의 연료 온도는 ISC 엔진의 경우 60°C[140°F], ISL 엔진의 경우 71°C[160°F]를 초과하면 안 됩니다(INSITE 전자 서비스 도구의 온도 판독값이 아님).
  • 이 결함 코드도 분사 컨트롤 밸브와 디스트리뷰터 사이 씰링 플레이트에서의 연료 누출로 발생할 수 있습니다. 씰링 플레이트에서의 연료 누추이 확인되면 분사 컨트롤 밸브 모듈을 교체해야 합니다. ISC 회보 4021418의 절차 005-078을 참조하십시오.
  • 결함 코드 329는 내부 분사 컨트롤 밸브 구성품의 파손 및/또는 윤활 연료 불량으로 분사 컨트롤 밸브의 내부 구성품에 생기는 흠이 원인일 수 있습니다.
문제 해결 결함 코드 t05-329를 참조하십시오


보조 속도 또는 보조 압력 입력 오류

하자 코드 349

보조 속도 또는 보조 압력 입력 오류

개요

코드 | 원인 | 결과
하자 코드: 349 PID: P191 SPN: 191 FMI: 0 램프: 노란색 SRT: | 보조 속도 또는 보조 압력은 주파수가 캘리브레이션된 임계값보다 높은 상태임을 나타냅니다. | 엔진이 공회전하게 되고 보조 장치의 속도 제어 능력을 잃게 됩니다.
보조 속도 및 압력 입력 오류

회로 설명

보조 거버너의 입력은 보조 속도 센서로부터의 주파수 신호이거나 OEM 압력 센서로부터의 압력 신호입니다. 이 신호는 전자 컨트롤 모듈(ECM)로 전송되어 엔진 속도를 제어하는 데 사용됩니다.

구성품 위치

보조 속도 센서 또는 압력 센서의 위치는 원장비 제조업체(OEM)의 적용에 따라 다릅니다. 구성품의 위치는 OEM 지침서를 참조하십시오.

Shop Talk

보조 속도 거버너는 측정된 보조 속도 또는 압력에 기반하여 엔진 속도를 제어합니다. INSITE™로 보조 속도 거버너 기능을 활성화해야 하며 속도 또는 압력에 맞게 OEM별 캘리브레이션에서 올바르게 구성해야 합니다.

문제 해결 결함 코드 t05-349를 참조하십시오


센서 공급 회로

하자 코드 352 또는 386

센서 공급 회로

개요

코드 | 원인 | 결과
하자 코드: 352 또는 386 PID: S232 SPN: 620 FMI: 4 또는 3 램프: 노란색 SRT: | FC 352: 센서 공급 회로 - 엔진 위치 센서 +5 VDC 공급장치, 엔진 하네스의 핀 10에서 저전압이 감지됨. FC 386: 센서 공급 회로 - 엔진 위치 센서 +5 VDC 공급장치, 엔진 하네스의 핀 10에서 고전압이 감지됨. | 이 +5 VDC 공급에 연결된 센서에 사용된 기본값. 엔진 출력은 무부양 연료 공급으로 경감하게 되며 오일 압력, 흡기 매니폴드 압력, 외기 압력 및 연료 압력에 대한 엔진 보호 기능이 손실됩니다.
센서 공급 회로

회로 설명

엔진 위치 센서(EPS), 흡기 매니폴드 압력 센서, 오일 압력 센서, 외기 압력 센서 및 연료 압력 센서는 엔진 컨트롤 모듈(ECM)의 +5-VDC 소스 및 리턴에서 전원을 공급 받습니다. 또한 이 공급 장치로 흡기 매니폴드 공기 온도 및 냉각수 온도 센서가 작동됩니다.

구성품 위치

+5-VDC 센서 공급 회로는 엔진 하네스에 있습니다. 센서 위치는 본 설명서의 E 섹션과 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271을 참조하십시오.

Shop Talk

이러한 하자는 냉각수 온도 및 흡기 매니폴드 공기 온도 센서에 고전압 또는 저전압 하자를 일으킬 수도 있습니다.

문제 해결 결함 코드 t05-352를 참조하십시오

최종 수정일: 03-11월-2014


흡기 히터 릴레이 회로

하자 코드 381 또는 382

흡기 히터 릴레이 회로

개요

코드 | 원인 | 결과
하자 코드: 381 또는 382 PID: S237 SPN: 626 FMI: 2 램프: 노란색 SRT: | FC 381: 원장비 제조업체(OEM) 하네스의 핀 41에 있는 냉간 시동 공기 릴레이 1 활성화 회로에서 오류가 검출되었습니다. FC 382: OEM 하네스의 핀 31에 있는 냉간 시동 공기 릴레이 2 활성화 회로에서 오류가 검출되었습니다. | ECM에서 흡기 히터에 전압을 공급할 수 없습니다. 차가운 외기 온도 조건에서 화이트 스모크 발생 및/또는 시동에 어려움이 있을 수 있습니다.
흡기 히터 릴레이 회로

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다. ECM은 공기 히터에 전원을 전환하는 릴레이를 제어합니다. 히터에는 가열 코일이 두 개 있으며 ECM에서 개별적으로 제어합니다.

구성품 위치

흡기 히터는 흡기 매니폴드의 흡기 커버 플레이트 아래에 있습니다. 히터 릴레이의 위치는 OEM에 따라 다릅니다.

문제 해결 결함 코드 t05‐381을 참조하십시오


흡기 히터 릴레이 회로

하자 코드 381 또는 382

흡기 히터 릴레이 회로

개요

코드 | 원인 | 결과
하자 코드: 381 또는 382 PID: S237 SPN: 626 FMI: 2 램프: 노란색 SRT: | FC 381: 원장비 제조업체(OEM) 하네스의 핀 41에 있는 냉간 시동 공기 릴레이 1 활성화 회로에서 오류가 검출되었습니다. FC 382: OEM 하네스의 핀 31에 있는 냉간 시동 공기 릴레이 2 활성화 회로에서 오류가 검출되었습니다. | ECM에서 흡기 히터에 전압을 공급할 수 없습니다. 차가운 외기 온도 조건에서 화이트 스모크 발생 및/또는 시동에 어려움이 있을 수 있습니다.
흡기 히터 릴레이 회로

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다. ECM은 공기 히터에 전원을 전환하는 릴레이를 제어합니다. 히터에는 가열 코일이 두 개 있으며 ECM에서 개별적으로 제어합니다.

구성품 위치

흡기 히터는 흡기 매니폴드의 흡기 커버 플레이트 아래에 있습니다. 히터 릴레이의 위치는 OEM에 따라 다릅니다.

문제 해결 결함 코드 t05-382를 참조하십시오


리모트 액셀러레이터 컨트롤 회로

하자 코드 385 또는 444

리모트 액셀러레이터 컨트롤 회로

개요

코드 | 원인 | 결과
하자 코드: 385 또는 444 PID: S232 SPN: 620 FMI: 3 또는 1 램프: 노란색 SRT: | FC 385: 원장비 제조업체(OEM) 하네스의 리모트 액셀러레이터 위치 센서 공급 핀 10에서 고전압이 감지됨. FC 444: OEM 하네스의 리모트 액셀러레이터 위치 센서 공급 핀 10에서 저전압이 감지됨. | 이 +5-VDC 공급장치에 연결된 센서가 작동하지 않게 됩니다.
리모트 액셀러레이터 컨트롤 회로

회로 설명

리모트 액셀러레이터 컨트롤 어셈블리에는 리모트 액셀러레이터 위치 센서가 포함됩니다. 이 센서는 운전자가 요청한 액셀러레이터 퍼센트를 전자 컨트롤 모듈(ECM)로 전달합니다. ECM은 리모트 액셀러레이터를 사용하여 연료 공급을 판단합니다. 리모트 액셀러레이터 위치 센서가 제대로 작동하려면 +5-VDC 공급 전압이 끊기지 않고 잘 공급되어야 합니다.

참고: 이러한 문제 해결 단계에서 가속 페달 배선이 표시된 커넥터 핀의 글자는 대표로 사용된 센서의 한 예입니다. 커넥터 핀 할당은 장비 제조업체에 따라 다르지만 기본 문제 해결 방법은 동일하게 적용됩니다.

구성품 위치

리모트 액셀러레이터 위치 센서는 캡 외부의 어딘가에 있는 리모트 액셀러레이터 컨트롤 어셈블리에 위치해 있습니다.

문제 해결 결함 코드 t05-385를 참조하십시오


액셀러레이터 위치 센서 회로

하자 코드 387 또는 443

액셀러레이터 위치 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 387 또는 443 PID: P091 또는 S232 SPN: 091 또는 620 FMI: 3 또는 1 램프: 노란색 SRT: | FC 387: 원장비 제조업체(OEM) 하네스의 액셀러레이터 위치 센서 공급 핀 29에서 고전압이 감지됨. FC 443: OEM 하네스의 액셀러레이터 위치 센서 공급 핀 29에서 저전압이 감지됨. | 액셀러레이터 공회전 확인 스위치가 공회전 중임을 나타낼 때 엔진은 공회전하며, 공회전 확인 스위치가 공회전이 아님을 나타낼 때 엔진은 기본 설정 속도까지 속도를 높입니다.
액셀러레이터 위치 센서 회로

회로 설명

액셀러레이터 위치 센서가 있는 가속 페달 어셈블리는 조작자가 요청한 액셀러레이터 퍼센트를 전자 컨트롤 모듈(ECM)에 보냅니다. ECM은 액셀러레이터 퍼센트를 사용하여 연료 공급을 결정합니다. 액셀러레이터 위치 센서가 제대로 작동하려면 +5-VDC 공급 전압이 끊기지 않고 잘 공급되어야 합니다.

구성품 위치

액셀러레이터 위치 센서는 차량 캡 내부의 가속 페달에 부착되어 있습니다.

문제 해결 결함 코드 t05-387을 참조하십시오


Fault Code Path Selection

하자 코드 415
Fault Code Path Selection

오일 압력 센서가 있습니까? | 이동 ko71-fc415sn
오일 압력 스위치가 있습니까? | 이동 ko71-fc415sw

최종 수정일: 27-1월-2004


오일 압력 - 엔진 보호 기능

하자 코드 415(SN)

오일 압력 - 엔진 보호 기능

개요

코드 | 원인 | 결과
하자 코드: 415 PID: P100 SPN: 100 FMI: 1 램프: 빨간색 SRT: | 오일 압력 신호는 매우 낮은 엔진 보호 기능 한계 아래의 오일 압력을 표시합니다. | 기능이 활성화되면 출력 및/또는 속도가 경감되고 엔진 보호 기능이 강제 정지될 수 있습니다.
오일 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)이 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 압력값으로 변환합니다. ECM은 오일 압력값을 이용하여 엔진 보호 시스템을 작동합니다.

구성품 위치

오일 압력 센서는 ECM 아래의 엔진 블록에 위치해 있습니다.

Shop Talk

운전자와 함께 하자 발생 시의 엔진 속도를 확인합니다. 엔진이 너무 낮은 속도로 구동 되면 오일 압력은 엔진 보호 기능 한계 밑으로 떨어질 수 있습니다.

예상 원인:

  • 낮은 오일 레벨
  • 낮은 작동 속도
  • 오일 희석
  • 오일 필터 교체
문제 해결 결함 코드 t05-415sn을 참조하십시오


오일 압력 - 오일 압력 스위치를 사용한 엔진 보호 기능

하자 코드 415(SW)

오일 압력 - 오일 압력 스위치를 사용한 엔진 보호 기능

개요

코드 | 원인 | 결과
하자 코드: 415 PID: P100 SPN: 100 FMI: 1 램프: 빨간색 SRT: | 오일 압력 신호는 매우 낮은 엔진 보호 기능 한계 아래의 오일 압력을 표시합니다. | 기능이 활성화되면 출력 및/또는 속도가 경감되고 엔진 보호 기능이 강제 정지될 수 있습니다.
오일 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)이 오일 압력 스위치를 사용하여 윤활 오일 압력의 존재를 감지합니다.

구성품 위치

오일 압력 스위치는 ECM 아래의 엔진 블록에 위치해 있습니다.

Shop Talk

  • 운전자와 함께 하자 발생 시의 엔진 속도를 확인합니다. 엔진이 너무 낮은 속도로 구동 되면 오일 압력은 엔진 보호 기능 한계 밑으로 떨어질 수 있습니다.
  • 수동 게이지를 연결하여 엔진의 실제 오일 압력을 모니터링합니다.
  • 현장에서 엔진에 오일 압력 스위치를 23핀 OEM 커넥터의 핀 K 또는 Ford OEM 커넥터의 캐비티 8에 연결시키는 점퍼 하네스 키트를 설치할 수 있습니다.
  • 윤활 오일 압력이 30초 동안 41 kPa [6 psi] 밑으로 떨어질 경우 하자가 발생합니다. ECM에서 기능이 활성화되면 추가로 30초가 흐른 후에 엔진 보호 강제 정지 기능이 활성화됩니다.
문제 해결 결함 코드 t05-415sw를 참조하십시오


연료 내 수분(WIF) 센서 회로

하자 코드 418

연료 내 수분(WIF) 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 418 PID: P097 SPN: 097 FMI: 0 램프: WIF SRT: | 연료 내 수분 신호는 연료 필터 내 수분이 배출되어야 함을 나타냅니다. | 연료 내 수분이 적정 수준을 넘어서면 연료 시스템에 심각한 손상을 줄 수 있습니다.
WIF 센서 회로

회로 설명

WIF 센서는 연료 필터에 부착되어 있습니다. WIF 센서는 설정된 양의 물이 연료 필터에 축적되면 전자 컨트롤 모듈(ECM)에 신호를 보냅니다. WIF 회로에는 두 개의 와이어, 즉 리턴 접지(핀 20)와 신호 와이어(핀 40)가 포함되어 있습니다.

구성품 위치

이 결함 코드는 수분 분리 연료 필터에 수분이 감지되었음을 나타냅니다. 연료 필터에서 수분을 배출합니다.

이 결함 코드가 활성 상태이며 연료 필터에 물이 없다면 연료 내 수분 센서의 오작동이 원인일 가능성이 큽니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

WIF 센서는 연료 필터의 하단에 설치되어 있으며 엔진 중간 정도에 있는 실린더 헤드의 측면에 있습니다.

문제 해결 결함 코드 t05-418을 참조하십시오

최종 수정일: 12-10월-2011


냉각수 레벨 센서 회로

하자 코드 422

냉각수 레벨 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 422 PID: P111 SPN: 111 FMI: 2 램프: 노란색 SRT: | 엔진 하네스의 냉각수 레벨 높음 및 낮음 신호 핀 27 및 37에서 동시에 전압이 감지되거나 어느 한 핀에서도 전압이 감지되지 않음. | 냉각수 레벨에 대한 엔진 보호 기능 없음.
냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 냉각수 시스템 내의 냉각수 레벨을 모니터링하고 엔진 하네스를 통해 전자 컨트롤 모듈(ECM)로 정보를 보냅니다 이 센서는 매우 복잡합니다. 냉각수 레벨 센서를 점검하는 데 멀티미터를 사용하지 마십시오. 라디에이터 냉각수 레벨이 특정 레벨 이하로 떨어지면 경고 발생 후 시간이 지남에 따라 출력이 점진적으로 경감됩니다.

구성품 위치

냉각수 레벨 센서는 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다.

Shop Talk

이 센서는 OEM에서 공급되는 구성품으로 센서 위치에 따라 달라집니다.

  • 단락 플러그가 냉각수 레벨 회로에 사용된 경우 제대로 배선되었는지 확인합니다.
  • Weather-Pack 4 웨이 커넥터와 냉각수 레벨 센서 사이의 배선 하네스의 손상 여부를 검사합니다.
  • 냉각수 레벨 센서가 탱크의 한쪽에 치우쳐 있으면 차량이 코너를 돌 때 냉각수 레벨이 변하므로 센서가 탱크의 중앙에 위치하고 있는지 반드시 확인합니다.
  • ECM에서 ECM 코드가 정확한지 확인합니다. 일부 OEM은 특수 캘리브레이션이 필요한 냉각수 레벨 센서를 사용하므로 올바르지 못한 DO 옵션으로 ECM을 캘리브레이션하면 결함 코드 422가 활성화될 수 있습니다. OEM 정비 지침서를 참조하십시오.
문제 해결 결함 코드 t05-422를 참조하십시오


연료 내 수분(WIF) 센서 회로

하자 코드 429

연료 내 수분(WIF) 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 429 PID: P097 SPN: 097 FMI: 4 램프: 노란색 SRT: | 원장비 제조업체(OEM) 하네스의 WIF 신호 핀 40에서 저 전압이 감지됨. | 연료 내 수분 감지 안됨.
WIF 센서 회로

회로 설명

WIF 센서는 연료 필터에 부착되어 있습니다. WIF 센서는 설정된 양의 물이 연료 필터에 축적되면 전자 컨트롤 모듈(ECM)에 신호를 보냅니다. WIF 회로에는 두 개의 와이어, 즉 리턴 접지(핀 20)와 신호 와이어(핀 40)가 포함되어 있습니다.

구성품 위치

WIF 센서는 연료 필터의 하단에 설치되어 있으며 엔진 중간 정도에 있는 실린더 헤드의 측면에 있습니다.

Shop Talk

WIF 센서는 엔진 하네스의 센서로 동일한 내부 ECM 전원 공급 장치를 사용합니다. 결함 코드 352가 활성화되어도 해당 문제 해결 로직 및 트리를 이용합니다.

문제 해결 결함 코드 t05-429를 참조하십시오


공회전 확인 스위치(IVS) 회로

하자 코드 431 또는 551

공회전 확인 스위치(IVS) 회로

개요

코드 | 원인 | 결과
하자 코드: 431 또는 551 PID: P091 SPN: 091 FMI: 2 또는 4 램프: 노란색 SRT: | FC 431: OEM 하네스의 핀 25와 26의 공회전 확인 신호가 양쪽 핀에서 동시에 감지된 전압이 없거나 한쪽 핀에서 감지된 전압이 없음을 나타냅니다. FC 551: OEM 하네스의 핀 25와 26의 공회전 확인 신호가 양쪽 핀에서 전압이 동시에 감지되었음을 나타냅니다. | FC 431: 성능에 영향은 없지만 공회전 확인이 손실됨. FC 551: 엔진이 공회전만 합니다.
공회전 확인 스위치 회로

회로 설명

공회전 확인 스위치(IVS)는 전자 컨트롤 모듈(ECM)에서 가속 페달을 놓거나(공회전시) 밟을 때(공회전 해제시) 사용합니다. 가속 페달 제조업체에서는 이 스위치를 조절해 올바른 가속 페달 위치에서 공회전 상태를 공회전 해제 상태로 전환할 수 있도록 합니다.

구성품 위치

IVS는 가속 페달 어셈블리에 있습니다.

Shop Talk

이 결함 코드는 일반적으로 느슨한 연결, 캘리브레이션되지 않은 가속 페달 또는 잘못 배선된 IVS가 원인입니다.

IVS에 있는 핀 A의 접지 불량도 이 하자의 원인일 수 있습니다.

문제 해결 결함 코드 t05-431을 참조하십시오


가속 페달 회로(ISS)

하자 코드 432

가속 페달 회로(ISS)

개요

코드 | 원인 | 결과
하자 코드: 432 PID: P091 SPN: 091 FMI: 13 램프: 노란색 SRT: | 원장비 제조업체(OEM)의 하네스 핀 26에서 전압이 감지되지 않으면 OEM 하네스 핀 30의 액셀러레이터 위치 신호에서 액셀러레이터가 공회전 위치에 있지 않음을 나타낸다고 하더라도 액셀러레이터가 공회전 위치에 있음을 의미합니다. 또는 반대로 OEM 하네스 핀 30의 액셀러레이터 위치 신호에서 액셀러레이터가 공회전 위치에 있다고 나타내더라도 OEM 하네스 핀 26의 공회전 확인 신호는 액셀러레이터가 공회전 위치에 있지 않음을 나타냅니다. | 엔진에 미치는 영향 없음.
가속 페달 회로

회로 설명

가속 페달 어셈블리는 조작자가 요청한 액셀러레이터 퍼센트를 전자 컨트롤 모듈(ECM)로 전달합니다. 액셀러레이터 퍼센트는 연료 공급을 결정하는 데 사용됩니다. 가속 페달의 액셀러레이터 위치 센서와 공회전 확인 스위치는 공장 출하시 올바른 출력 신호를 제공하도록 조절되었습니다.

참고: 이러한 문제 해결 단계에서 가속 페달 배선이 표시된 커넥터 핀의 글자는 대표로 사용된 센서의 한 예입니다. 커넥터 핀 할당은 장비 제조업체에 따라 다르지만 기본 문제 해결 방법은 동일하게 적용됩니다.

구성품 위치

액셀러레이터 위치 센서 및 공회전 확인 스위치는 캡의 가속 페달에 있습니다.

Shop Talk

공회전 확인 스위치(IVS)를 올바르게 캘리브레이션했는지 확인합니다. 조절 정보는 가속 페달 제조업체의 지침을 참조하십시오.

참고: 액셀러레이터 위치 센서 회로의 세 와이어가 서로 꼬여 있어야 합니다. 접지 위치에 따라 IVS에 와이어가 두 개만 있을 수 있습니다.

문제 해결 결함 코드 t05-432를 참조하십시오


흡기 매니폴드 압력 센서 회로

하자 코드 433

흡기 매니폴드 압력 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 433 PID: S102 FMI: 2 램프: 노란색 SRT: | 다른 엔진 매개변수(즉, 속도와 부하)가 부스트 압력이 낮을 수 있음을 나타낼 때 부스트 압력 신호는 부스트 압력이 높음을 나타내거나 다른 엔진 매개변수가 부스트 압력이 높을 수 있음을 나타낼 때 부스트 압력이 낮음을 나타냅니다. | 가속 상태에서 과연료 공급일 수 있음. 블랙 스모크를 증가시킵니다.
흡기 매니폴드 압력 센서 회로

회로 설명

흡기 매니폴드 압력 센서는 흡기 매니폴드 압력을 모니터링하여 엔진 하네스를 통해 정보를 전자 컨트롤 모듈(ECM)로 보냅니다. 흡기 매니폴드 압력이 너무 높아지면 경감 조건이 성립됩니다,

구성품 위치

흡기 매니폴드 압력 센서는 연료 필터의 우측 실린더 헤드쪽에서 두 번째 포트의 흡기 매니폴드의 뒷면에 위치합니다.

Shop Talk

ECM은 공회전 속도에서만 이 하자를 확인합니다. 이 때 흡기 매니폴드 압력 값이 너무 높으면 ECM에서 결함 코드를 기록합니다.

문제 해결 결함 코드 t05-433을 참조하십시오


비연동 배터리 공급 회로

하자 코드 434

비연동 배터리 공급 회로

개요

코드 | 원인 | 결과
하자 코드: 434 PID: S251 SPN: 627 FMI: 2 램프: 노란색 SRT: | 전자 컨트롤 모듈(ECM)로 공급되는 전압이 몇 초 동안 (+) 6.2 VDC 아래로 떨어졌거나 전자 컨트롤 모듈(ECM)이 전원을 올바르게 차단할 수없음(키 스위치를 OFF로 한 후 30초 동안 비연동 배터리 전압 유지. | 성능 영향 없음 결함 정보, 운행 정보 데이터 및 유지보수 모니터링 데이터가 정확하지 않을 수 있습니다.
비연동 배터리 공급 회로

회로 설명

ECM은 양극(+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 수신합니다. 비연동 배터리 와이어에는 엔진 하네스를 과열로부터 보호하기 위한 세 개의 인라인 7.5 A 퓨즈와 두 개의 10 A 퓨즈가 있습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 엔진 하네스로 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리 위치는 장비 제조업체에 따라 다릅니다. 장비 제조업체의 정비 지침서를 참조하십시오.

Shop Talk

ECM 비연동 배터리 공급이 스타터에서 공급되는 경우에는 크랭킹시 전압이 낮은지 점검합니다. 크랭킹시 전압이 낮으면 ECM 전압 공급이 규정치 미만으로 떨어져 결함 코드 434가 기록됩니다.

문제 해결 결함 코드 t05-434를 참조하십시오


비연동 배터리 공급 회로

하자 코드 441

비연동 배터리 공급 회로

개요

코드 | 원인 | 결과
하자 코드: 441 PID: P168 SPN: 168 FMI: 1 램프: 노란색 SRT: | 엔진 하네스의 전자 제어 모듈(ECM) 전원 공급 핀 38, 39, 40, 50에서 전압이 감지되면 ECM 공급 전압이 (+) 6 VDC 미만으로 떨어진 것을 나타냅니다. | 엔진 시동이 걸리지 않을 수 있습니다.
비연동 배터리 공급 회로

회로 설명

ECM은 엔진 하네스를 통해 비연동 배터리 입력을 수신합니다. 엔진 하네스의 비연동 배터리 와이어에는 엔진 하네스를 과열로부터 보호하기 위한 세 개의 인라인 7.5 A 퓨즈와 두 개의 10 A 퓨즈가 있습니다.

구성품 위치

ECM은 엔진 하네스로 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리 위치는 장비 제조업체에 따라 다릅니다. 배터리 위치는 장비 제조업체의 정비 지침서를 참조하십시오.

Shop Talk

ECM 비연동 배터리 공급이 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다.

문제 해결 결함 코드 t05-441을 참조하십시오


비연동 배터리 공급 회로

하자 코드 442

비연동 배터리 공급 회로

개요

코드 | 원인 | 결과
하자 코드: 442 PID: P168 SPN: 168 FMI: 0 램프: 노란색 SRT: | 엔진 하네스의 전자 컨트롤 모듈(ECM) 전원 공급 핀 38, 39, 40, 50에서 전압이 감지되면 ECM 공급 전압이 최대 시스템 전압 레벨보다 높다는 것을 의미합니다. | ECM 손상 가능성.
비연동 배터리 공급 회로

회로 설명

ECM은 엔진 하네스를 통해 비연동 배터리 입력을 수신합니다. 비연동 배터리 와이어에는 엔진 하네스를 과열로부터 보호하기 위한 두 개의 인라인 10 A 퓨즈와 세 개의 7.5 A 퓨즈가 있습니다. 배터리 리턴 와이어는 음극 (-) 배터리 포스트에 직접 연결되어 있습니다.

구성품 위치

ECM은 엔진 하네스로 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 OEM에 따라 다릅니다. 배터리 위치는 OEM 지침서를 참조하십시오.

Shop Talk

배터리 공급 회로에서 모든 시판 장치를 분리합니다. 올바른 크기의 퓨즈를 사용하고 있는지 확인합니다(10 A 퓨즈 또는 7.5 A 퓨즈).

문제 해결 결함 코드 t05-442를 참조하십시오


액셀러레이터 위치 센서 회로

하자 코드 387 또는 443

액셀러레이터 위치 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 387 또는 443 PID: P091 또는 S232 SPN: 091 또는 620 FMI: 3 또는 1 램프: 노란색 SRT: | FC 387: 원장비 제조업체(OEM) 하네스의 액셀러레이터 위치 센서 공급 핀 29에서 고전압이 감지됨. FC 443: OEM 하네스의 액셀러레이터 위치 센서 공급 핀 29에서 저전압이 감지됨. | 액셀러레이터 공회전 확인 스위치가 공회전 중임을 나타낼 때 엔진은 공회전하며, 공회전 확인 스위치가 공회전이 아님을 나타낼 때 엔진은 기본 설정 속도까지 속도를 높입니다.
액셀러레이터 위치 센서 회로

회로 설명

액셀러레이터 위치 센서가 있는 가속 페달 어셈블리는 조작자가 요청한 액셀러레이터 퍼센트를 전자 컨트롤 모듈(ECM)에 보냅니다. ECM은 액셀러레이터 퍼센트를 사용하여 연료 공급을 판단합니다. 액셀러레이터 위치 센서가 제대로 작동하려면 +5-VDC 공급 전압이 끊기지 않고 잘 공급되어야 합니다.

구성품 위치

액셀러레이터 위치 센서는 차량 캡 내부의 가속 페달에 부착되어 있습니다.

문제 해결 결함 코드 t05-443을 참조하십시오


리모트 액셀러레이터 컨트롤 회로

하자 코드 385 또는 444

리모트 액셀러레이터 컨트롤 회로

개요

코드 | 원인 | 결과
하자 코드: 385 또는 444 PID: S232 SPN: 620 FMI: 3 또는 1 램프: 노란색 SRT: | FC 385: 원장비 제조업체(OEM) 하네스의 리모트 액셀러레이터 위치 센서 공급 핀 10에서 고전압이 감지됨. FC 444: OEM 하네스의 리모트 액셀러레이터 위치 센서 공급 핀 10에서 저전압이 감지됨. | 이 +5-VDC 공급장치에 연결된 센서가 작동하지 않게 됩니다.
리모트 액셀러레이터 컨트롤 회로

회로 설명

리모트 액셀러레이터 컨트롤 어셈블리에는 리모트 액셀러레이터 위치 센서가 포함됩니다. 이 센서는 운전자가 요청한 액셀러레이터 퍼센트를 전자 컨트롤 모듈(ECM)로 전달합니다. ECM은 리모트 액셀러레이터를 사용하여 연료 공급을 판단합니다. 리모트 액셀러레이터 위치 센서가 제대로 작동하려면 +5-VDC 공급 전압이 끊기지 않고 잘 공급되어야 합니다.

참고: 이러한 문제 해결 단계에서 가속 페달 배선이 표시된 커넥터 핀의 글자는 대표로 사용된 센서의 한 예입니다. 커넥터 핀 할당은 장비 제조업체에 따라 다르지만 기본 문제 해결 방법은 동일하게 적용됩니다.

구성품 위치

리모트 액셀러레이터 위치 센서는 캡 외부의 어딘가에 있는 리모트 액셀러레이터 컨트롤 어셈블리에 위치해 있습니다.

문제 해결 결함 코드 t05-444를 참조하십시오


연료 압력 센서 회로

하자 코드 449

연료 압력 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 449 PID: P094 SPN: 094 FMI: 0 램프: 노란색 SRT: | 연료 압력이 주어진 엔진 등급에 대한 최대 제한을 초과했음을 연료 압력 신호가 나타냅니다. | 출력 및/또는 속도 저하; 엔진 시동이 꺼질 수 있음.
연료 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 연료 압력/온도 센서를 사용하여 어큐뮬레이터의 연료 압력을 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 압력값으로 변환합니다.

구성품 위치

연료 압력/온도 센서는 어큐뮬레이터의 뒤쪽에 있습니다.

Shop Talk

4핀 연료 압력 센서 연결부에 웨더 씰이 없으면 이 결함이 간헐적으로 기록될 수 있습니다.

엔진 과속으로 인해 이 결함이 생길 수 있습니다.

문제 해결 결함 코드 t05-449를 참조하십시오


연료 압력 센서 회로

하자 코드 451 또는 452

연료 압력 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 451 또는 452 PID: P094 SPN: 94 FMI: 3 또는 4 램프: 노란색 SRT: | FC 451: 엔진 하네스의 연료 압력 센서 신호 핀 46에서 고전압이 감지됨. FC 452: 엔진 하네스의 연료 압력 센서 신호 핀 46에서 저전압이 감지됨. | 출력 및/또는 속도 저하; 엔진이 거칠게 구동될 수 있음.
연료 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 연료 압력/온도 센서를 사용하여 어큐뮬레이터의 연료 압력을 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 압력값으로 변환합니다.

구성품 위치

연료 압력/온도 센서는 어큐뮬레이터의 뒤쪽에 있습니다.

Shop Talk

연료 압력 센서의 커넥터가 손상되거나 웨더 씰이 없으면 이 결함이 활성화될 수 있습니다.

문제 해결 결함 코드 t05-451을 참조하십시오


연료 압력 센서 회로

하자 코드 451 또는 452

연료 압력 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 451 또는 452 PID: P094 SPN: 94 FMI: 3 또는 4 램프: 노란색 SRT: | FC 451: 엔진 하네스의 연료 압력 센서 신호 핀 46에서 고전압이 감지됨. FC 452: 엔진 하네스의 연료 압력 센서 신호 핀 46에서 저전압이 감지됨. | 출력 및/또는 속도 저하; 엔진이 거칠게 구동될 수 있음.
연료 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 연료 압력/온도 센서를 사용하여 어큐뮬레이터의 연료 압력을 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 압력값으로 변환합니다.

구성품 위치

연료 압력/온도 센서는 어큐뮬레이터의 뒤쪽에 있습니다.

Shop Talk

연료 압력 센서의 커넥터가 손상되거나 웨더 씰이 없으면 이 결함이 활성화될 수 있습니다.

문제 해결 결함 코드 t05-452를 참조하십시오


연료 압력 센서 회로

하자 코드 456

연료 압력 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 456 PID: P094 SPN: 94 FMI: 10 램프: 노란색 SRT: | 연료 압력 센서 회로. 엔진이 구동 중일 때 연료 압력 센서가 일정 범위 내에 고착되었거나 연료 압력 센서의 판독값이 일정 범위 내에서 불규칙함. | 엔진 출력 저하; 엔진이 거칠게 구동되거나 시동이 꺼질 수 있음.
Cummins® 어큐뮬레이터 펌프 시스템(CAPS) 분사 펌프

회로 설명

연료 압력 센서에는 공급, 신호 및 리턴 핀이 포함되어 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 압력 센서에 5볼트를 공급 전압으로 공급합니다. ECM은 연료 압력 센서 회로로부터의 공유된 접지를 공급합니다. 신호 전압은 연료 펌프의 어큐뮬레이터 내부에서 생성되는 압력에 따라 달라집니다.

이 5볼트 전원 공급은 공유됩니다. 이 회로에 있는 다른 센서들은 엔진 속도 센서, 엔진 위치 센서, 오일 압력 센서, 흡기 매니폴드 압력 센서 및 외기 압력 센서입니다.

연료 압력 센서의 공유된 접지는 분사 컨트롤 밸브 식별자, 온도 센서, 흡기 매니폴드 공기 온도 센서, 엔진 위치 센서, 오일 압력 센서, 흡기 매니폴드 압력 센서, 외기 압력 센서에도 연결됩니다.

구성품 위치

연료 압력 센서는 연료 펌프의 뒤쪽 상단에 있습니다. 압력 센서는 장착 위치(CAPS 어큐뮬레이터 모듈의 뒤쪽 가운데)로 구별할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 손상된 연료 압력 센서 배선(피그테일 하네스), 센서 연결부(핀 부식) 또는 엔진 하네스 문제(단락)로 압력 신호가 불규칙적으로 갑자기 올라가거나 내려갈 수 있음
  • 과도한 연료 입구 제한
  • 손상된 연료 리프트 펌프
  • 내부 센서 고장
문제 해결 결함 코드 t05-456을 참조하십시오.

최종 수정일: 05-2월-2013


흡기 매니폴드 온도 센서 회로 - 엔진 보호 회로

하자 코드 488

흡기 매니폴드 온도 센서 회로 - 엔진 보호 회로

개요

코드 | 원인 | 결과
하자 코드: 488 PID: P105 SPN: 105 FMI: 0 램프: 노란색 SRT: | 흡기 매니폴드 온도 신호는 흡기 매니폴드 온도가 엔진 보호 기능 한계에 근접하고 있음을 나타냅니다. | 출력 경감.
흡기 매니폴드 공기 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 흡기 매니폴드 공기 온도 센서를 사용하여 엔진 흡기 온도를 모니터링합니다. ECM은 흡기 온도를 이용해 엔진 보호 시스템, 타이밍 및 연료 공급 컨트롤을 수행합니다.

구성품 위치

흡기 매니폴드 온도 센서는 실린더 헤드의 뒤쪽 흡기 매니폴드측에 위치합니다.

Shop Talk

경고 결함 코드입니다. 흡기 매니폴드 공기 온도가 계속 상승하는 경우 결함 코드 155가 활성화되고 엔진이 강제 정지됩니다.

  • 가능한 원인:- 에어 클리너 엘리먼트의 막힘, 오염, 불충분한 용량.- 흡기 제한. 문제 해결 및 정비 지침서, ISC 엔진, 회보 번호 3666245의 절차 010-059.
문제 해결 결함 코드 t05-488을 참조하십시오


보조 속도 또는 보조 압력 입력 오류

하자 코드 489

보조 속도 또는 보조 압력 입력 오류

개요

코드 | 원인 | 결과
하자 코드: 489 PID: P191 SPN: 191 FMI: 0 램프: 노란색 SRT: | 보조 속도 또는 보조 압력은 주파수가 캘리브레이션된 임계값 보다 낮음을 의미합니다. | 엔진이 공회전하게 되고 보조 장치의 속도 제어 능력을 잃게 됩니다.
보조 속도 및 압력 입력 오류

회로 설명

보조 거버너의 입력은 보조 속도 센서로부터의 주파수 신호이거나 OEM 압력 센서로부터의 압력 신호입니다. 이 신호는 전자 컨트롤 모듈(ECM)로 전송되어 엔진 속도를 제어하는 데 사용됩니다.

구성품 위치

보조 속도 센서 또는 압력 센서의 위치는 원장비 제조업체(OEM)의 적용에 따라 다릅니다. 구성품의 위치는 OEM 지침서를 참조하십시오.

Shop Talk

보조 속도 거버너는 측정된 보조 속도 또는 압력에 기반하여 엔진 속도를 제어합니다. INSITE™로 보조 속도 거버너 기능을 활성화해야 하며 속도 또는 압력에 맞게 OEM별 캘리브레이션에서 올바르게 구성해야 합니다.

문제 해결 결함 코드 t05-489를 참조하십시오


분사 컨트롤 밸브 식별자 회로

하자 코드 493

분사 컨트롤 밸브 식별자 회로

개요

코드 | 원인 | 결과
하자 코드: 493 PID: S018 SPN: 1076 FMI: 13 램프: 없음 SRT: | 전자 컨트롤 모듈(ECM)이 분사 컨트롤 밸브 식별자 회로의 고장을 감지하였습니다. | 엔진 출력이 5% 저하됩니다.
분사 컨트롤 밸브 식별자 회로

회로 설명

분사 컨트롤 밸브 식별자는 분사 시 각 실린더로 분사되는 연료의 양을 최적화합니다. 이 식별자는 CAPS 펌프의 성능을 극대화하기 위해 공장에서 각각의 개별 분사 컨트롤 밸브에 맞춰져 있습니다.

구성품 위치

분사 컨트롤 밸브 식별자는 디스트리뷰터의 상단에 있는 CAPS 연료 분사 펌프에 있는 분사 컨트롤 밸브 피그테일에 수축 포장되어 있습니다.

Shop Talk

수축 포장 슬리브는 분사 컨트롤 밸브 피그테일과 분사 컨트롤 밸브 식별자 위에 설치되어 있습니다. 수축 포장이나 식별자가 제거되었다면 훼손을 의심해 볼 수 있습니다.

문제 해결 결함 코드 t05-493을 참조하십시오


복수 유닛 동기화 스위치 오류

하자 코드 497

복수 유닛 동기화 스위치 오류

개요

코드 | 원인 | 결과
하자 코드: 497 PID: S114 SPN: 1377 FMI: 2(J1587), 2(J1939) 램프: 노란색 SRT: | OEM 하네스의 복수 유닛 동기화 컨트롤 스위치 입력, 핀 24와 38에서 오류가 감지됨. | 복수 유닛 동기화 기능이 비활성화됩니다.
복수 유닛 동기화 스위치 회로

회로 설명

복수 유닛 동기화는 컴플리멘터리 스위치를 이용하여 ECM에 두 개의 반대 신호를 보냅니다.

구성품 위치

복수 유닛 동기화 스위치는 캡 장착식입니다. 자세한 위치는 OEM 설명서를 참조하십시오.

Shop Talk

복수 유닛 동기화 스위치가 ON 위치에 있으면 핀 24는 접지되고 핀 38은 열려야 합니다. 복수 유닛 동기화 스위치가 OFF 위치에 있으면 핀 24는 열리고 핀 38은 접지되어야 합니다.

문제 해결 결함 코드 t05-497을 참조하십시오


냉각수 레벨 센서 회로

하자 코드 515 또는 516

냉각수 레벨 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 515 또는 516 PID: P091 SPN: 091 FMI: 3 또는 4 램프: 노란색 SRT: | FC 515: 엔진 하네스의 보조 +5 VDC 센서 공급 전압 핀 49에서 고전압이 감지됨. FC 516: 엔진 하네스의 보조 +5 VDC 센서 공급 전압 핀 49에서 저전압이 감지됨. | 냉각수 레벨에 대한 엔진 보호 기능 없음.
냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 냉각수 시스템 내의 냉각수 레벨을 모니터링하고 엔진 하네스를 통해 전자 컨트롤 모듈(ECM)로 정보를 보냅니다

구성품 위치

냉각수 레벨 센서는 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다.

Shop Talk

이 센서는 OEM에서 공급되는 구성품으로 센서 위치에 따라 달라집니다.

  • 단락 플러그가 냉각수 레벨 회로에 사용된 경우 제대로 배선되었는지 확인합니다.
  • Weather-Pack 4 웨이 커넥터와 냉각수 레벨 센서 사이의 배선 하네스의 손상 여부를 검사합니다.
  • 냉각수 레벨 센서가 탱크의 한쪽에 치우쳐 있으면 차량이 코너를 돌 때 냉각수 레벨이 변하므로 센서가 탱크의 중앙에 위치하고 있는지 반드시 확인합니다.
문제 해결 결함 코드 t05-515를 참조하십시오


냉각수 레벨 센서 회로

하자 코드 515 또는 516

냉각수 레벨 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 515 또는 516 PID: P091 SPN: 091 FMI: 3 또는 4 램프: 노란색 SRT: | FC 515: 엔진 하네스의 보조 +5 VDC 센서 공급 전압 핀 49에서 고전압이 감지됨. FC 516: 엔진 하네스의 보조 +5 VDC 센서 공급 전압 핀 49에서 저전압이 감지됨. | 냉각수 레벨에 대한 엔진 보호 기능 없음.
냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 냉각수 시스템 내의 냉각수 레벨을 모니터링하고 엔진 하네스를 통해 전자 컨트롤 모듈(ECM)로 정보를 보냅니다

구성품 위치

냉각수 레벨 센서는 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다.

Shop Talk

이 센서는 OEM에서 공급되는 구성품으로 센서 위치에 따라 달라집니다.

  • 단락 플러그가 냉각수 레벨 회로에 사용된 경우 제대로 배선되었는지 확인합니다.
  • Weather-Pack 4 웨이 커넥터와 냉각수 레벨 센서 사이의 배선 하네스의 손상 여부를 검사합니다.
  • 냉각수 레벨 센서가 탱크의 한쪽에 치우쳐 있으면 차량이 코너를 돌 때 냉각수 레벨이 변하므로 센서가 탱크의 중앙에 위치하고 있는지 반드시 확인합니다.
문제 해결 결함 코드 t05-516을 참조하십시오


전환된 드루프 선택 회로

하자 코드 524

전환된 드루프 선택 회로

개요

코드 | 원인 | 결과
하자 코드: 524 PID: P113 FMI: 2 램프: 노란색 SRT: | 고속 거버너 드루프 선택 스위치에서 오류가 감지됨. | 드루프 설정 기본값에서 위치1(또는 일반)로 프로그래밍된 드루프 거버너값으로 전환.
전환된 드루프 선택 회로

회로 설명

전환된 드루프 회로를 통해 조작자는 원장비 제조업체(OEM)에서 제공된 값에 따라 2 위치 또는 3 위치 스위치를 사용하여 최대 3개의 프로그래밍된 드루프 거버너값에서 선택할 수 있습니다.

구성품 위치

드루프 스위치 회로의 위치는 각 OEM과 장비 모델에 따라 다릅니다. OEM 지침서를 참조하십시오.

Shop Talk

INSITE™로 스위치가 올바르게 작동하는지 모니터링할 수 있습니다. 서비스 도구에서 스위치 상태가 정확하게 변하면 스위치 회로에는 문제가 없습니다. 3 위치 스위치에는 3가지 상태가 있습니다.

  • 위치 1 - 열림
  • 위치 2 - 닫힘
  • 위치 3 - 1500 ohm 저항

2 위치 스위치에는 2가지 상태가 있습니다.

  • 위치 1 - 열림
  • 위치 2 - 닫힘
문제 해결 결함 코드 t05-524를 참조하십시오


이중 출력 드라이버 A

하자 코드 527

이중 출력 드라이버 A

개요

코드 | 원인 | 결과
하자 코드: 527 PID: P154 SPN: 702 FMI: 3 램프: 노란색 SRT: | 이중 출력 드라이버 A 회로에서 문제가 감지됨. | 드라이버 A 출력 회로에 의해 제어되는 장치가 올바르게 작동하지 않습니다.
이중 출력 드라이버 A

회로 설명

이중 출력 드라이버 A는 최대 12개까지 선택 가능한 엔진 매개변수와 2개까지 선택 가능한 OEM 매개변수(OEM 스위치 입력 및 OEM 압력 입력)을 기반으로 OEM 장치를 제어함으로써 엔진과 차량 기능을 제어합니다. 솔레노이드 출력은 팬 클러치, 에어 클리너 제한 인디케이터 또는 오일 필터 차압 인디케이터와 같은 기능을 제어합니다.

구성품 위치

OEM 장치는 OEM에 의해 결정됩니다.

문제 해결 결함 코드 t05-527을 참조하십시오


대체(전환된) 토크 곡선 스위치 회로

하자 코드 528

대체(전환된) 토크 곡선 스위치 회로

개요

코드 | 원인 | 결과
하자 코드: 528 PID: P093 SPN: 093 FMI: 2 램프: 노란색 SRT: | 토크 곡선 선택 스위치에서 오류가 감지됨. | 토크 커브 기본 설정에서 프로그래밍된 토크 곡선으로 전환됨.
대체 토크 신호 회로

회로 설명

조작자는 토크 곡선 스위치 회로를 통해 원장비 제조업체(OEM)에서 제공된 곡선에 따라 2 위치 또는 3 위치 스위치를 사용하여 최대 3개의 사전 프로그래밍된 토크 곡선에서 선택할 수 있습니다.

구성품 위치

토크 곡선 스위치 회로의 위치는 각 OEM과 장비 모델에 따라 다릅니다. OEM 지침서를 참조하십시오.

Shop Talk

INSITE™로 스위치가 올바르게 작동하는지 모니터링할 수 있습니다. 서비스 도구에서 스위치 상태가 정확하게 변하면 스위치 회로에는 문제가 없습니다. 3 위치 스위치에는 다음과 같은 세 가지 상태가 있습니다.

  • 위치 1 - 열림
  • 위치 2 - 닫힘
  • 위치 3 - 1500 ohm 저항

2 위치 스위치에는 다음과 같은 두 가지 상태가 있습니다.

  • 위치 1 - 열림
  • 위치 2 - 닫힘
문제 해결 결함 코드 t05-528을 참조하십시오


이중 출력 드라이버 B

하자 코드 529

이중 출력 드라이버 B

개요

코드 | 원인 | 결과
하자 코드: 529 PID: S051 SPN: 703 FMI: 3 램프: 노란색 SRT: | 이중 출력 드라이버 B회로에서 오류가 감지됨. | 드라이버 B 출력 신호에 의해 제어되는 장치가 올바르게 작동하지 않습니다.
이중 출력 드라이버 B

회로 설명

이중 출력 드라이버 B는 최대 12개까지 선택 가능한 엔진 매개변수와 2개까지 선택 가능한 OEM 입력(OEM 스위치 및 OEM 압력)을 기반으로 OEM 장치를 제어함으로써 엔진과 차량 기능을 제어합니다. OEM 장치 출력은 팬 클러치, 에어 클리너 제한 인디케이터 또는 오일 필터 차압 인디케이터와 같은 기능을 제어합니다.

구성품 위치

OEM 장치의 위치는 OEM에 따라 다릅니다.

문제 해결 결함 코드 t05-529를 참조하십시오


과도 서프레서 회로

하자 코드 539

과도 서프레서 회로

개요

코드 | 원인 | 결과
하자 코드: 539 PID: P018 SPN: 633 FMI: 11 램프: 노란색 SRT: | 엔진 하네스의 분사 컨트롤 밸브 회로 내 과도 서프레서에서 단선이 감지됨. | 화이트 스모크가 배출되고 거칠게 구동될 수 있습니다.
분사 컨트롤 밸브 회로

회로 설명

과도 서프레서는 분사 후 분사 컨트롤 밸브가 닫힐 때 생성되는 잉여 전류를 흡수합니다. 과도 서프레서가 없으면 ECM으로 다시 고압이 인가되어 펌프 드라이버 회로가 손상됩니다.

구성품 위치

과도 서프레서는 엔진 하네스의 본체에서 늘어나며 P-클립으로 엔진 블록에 장착되어 있습니다. 한쪽 끝에서 빨간색 와이어와 검은색 와이어가 뻗어 나오는 작은 구리색 실린더입니다. 연료 펌프에 연결된 분사 라인 바로 밑에 있습니다. 분사 컨트롤 밸브는 디스트리뷰터의 상단 및 어큐뮬레이터의 아래에 있는 연료 분사 펌프 뒤쪽에 있습니다.

Shop Talk

과도 서프레서가 정상적으로 작동하면 열이 발생됩니다. 뜨거울 수 있으므로 작업 시 주의를 기울여야 합니다. 과도 서프레서에서 발생되는 열은 엔진의 속도에 따라 다릅니다.

문제 해결 결함 코드 t05-539를 참조하십시오


Fault Code Path Selection

하자 코드 551
Fault Code Path Selection

ISS 스로틀 페달이 장착되어 있습니까? | 이동 ko71-fc551iss
NISS 스로틀 페달이 장착되어 있습니까? | 이동 ko71-fc551niss
SSS 스로틀 페달이 장착되어 있습니까? | 이동 ko71-fc551sss

최종 수정일: 20-11월-2007


가속 페달 또는 레버 공회전 확인 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 551(ISS)

가속 페달 또는 레버 공회전 확인 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 551 PID: S230 SPN: 558 FMI: 4/4 램프: 황색 SRT: | 가속 페달 또는 레버 공회전 확인 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 공회전 확인 스위치와 공회전 해제 및 공회전 작동 스위치 모두에서 동시에 전압이 감지되지 않았습니다. | 차량: 엔진이 공회전만 합니다. 선박: 엔진 속도가 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다.
가속 페달 또는 레버 공회전 확인 회로

회로 설명

전자 컨트롤 모듈(ECM)은 공회전 확인 스위치를 사용해 가속 페달 또는 레버가 해제(공회전) 또는 누름(공회전 해제) 위치인지 나타냅니다. 가속 페달 또는 레버 제조업체에서는 이 스위치를 조절해 올바른 가속 페달 또는 레버 위치에서 공회전 작동 상태를 공회전 해제 상태로 전환할 수 있도록 합니다. 스위치 리턴은 다른 OEM 캡 스위치와 공유됩니다.

구성품 위치

통합 센서 스위치(ISS)는 가속 페달 또는 레버 어셈블리에 있습니다.

Shop Talk

  • 이 결함 코드는 일반적으로 하네스의 접지 단락, 캘리브레이션되지 않은 가속 페달 또는 레버 어셈블리 또는 잘못 배선된 공회전 확인 스위치에 의해 발생합니다.
  • 새 가속 페달 또는 레버 어셈블리를 설치할 때는 엔진을 구동하기 전에 어셈블리를 캘리브레이션해야 합니다. 캘리브레이션하려면 키 스위치를 ON 위치로 돌린 다음 페달 또는 레버를 완전히 누르고 해제하는 과정을 3회 반복합니다.
문제 해결 결함 코드 t05‐551iss를 참조하십시오


가속 페달 또는 레버 공회전 확인 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 551(NISS)

가속 페달 또는 레버 공회전 확인 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 551 PID: S230 SPN: 558 FMI: 4/4 램프: 황색 SRT: | 가속 페달 또는 레버 공회전 확인 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 공회전 확인 공회전 해제 및 공회전 작동 스위치 모두에서 동시에 전압이 감지되지 않았습니다. | 차량: 엔진이 공회전만 합니다. 선박: 엔진 속도가 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다.
가속 페달 또는 레버 공회전 확인 회로

회로 설명

전자 컨트롤 모듈(ECM)은 공회전 확인 스위치를 사용해 가속 페달 또는 레버가 해제(공회전) 또는 누름(공회전 해제) 위치인지 나타냅니다. 가속 페달 또는 레버 제조업체에서는 이 스위치를 조절해 올바른 가속 페달 또는 레버 위치에서 공회전 작동 상태를 공회전 해제 상태로 전환할 수 있도록 합니다. 스위치 리턴은 다른 OEM 캡 스위치와 공유됩니다.

구성품 위치

비통합 센서 스위치(NISS)는 가속 페달 또는 레버 어셈블리에 있습니다.

Shop Talk

  • 이 결함 코드는 일반적으로 하네스의 접지 단락, 캘리브레이션되지 않은 가속 페달 또는 레버 어셈블리 또는 잘못 배선된 공회전 확인 스위치에 의해 발생합니다.
  • 새 가속 페달 또는 레버 어셈블리를 설치할 때는 엔진을 구동하기 전에 어셈블리를 캘리브레이션해야 합니다. 캘리브레이션하려면 키 스위치를 ON 위치로 돌린 다음 페달 또는 레버를 완전히 누르고 해제하는 과정을 3회 반복합니다.
문제 해결 결함 코드 t05-551niss를 참조하십시오


가속 페달 또는 레버 공회전 확인 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 551(SSS)

가속 페달 또는 레버 공회전 확인 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 551 PID: S230 SPN: 558 FMI: 4/4 램프: 황색 SRT: | 가속 페달 또는 레버 공회전 확인 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 공회전 확인 공회전 해제 및 공회전 작동 스위치 모두에서 동시에 전압이 감지되지 않았습니다. | 차량: 엔진이 공회전만 합니다. 선박: 엔진 속도가 극심하게 경감됩니다. 림프 홈 출력만 작동됩니다.
가속 페달 또는 레버 공회전 확인 회로

회로 설명

전자 컨트롤 모듈(ECM)은 공회전 확인 스위치를 사용해 가속 페달 또는 레버가 해제(공회전) 또는 누름(공회전 해제) 위치인지 나타냅니다. 가속 페달 또는 레버 제조업체에서는 이 스위치를 조절해 올바른 가속 페달 또는 레버 위치에서 공회전 작동 상태를 공회전 해제 상태로 전환할 수 있도록 합니다. 스위치 리턴은 다른 OEM 캡 스위치와 공유됩니다.

구성품 위치

고체 상태 센서 스위치(SSS)는 가속 페달 또는 레버 어셈블리에 있습니다.

Shop Talk

  • 이 결함 코드는 일반적으로 하네스의 접지 단락, 캘리브레이션되지 않은 가속 페달 또는 레버 어셈블리 또는 잘못 배선된 공회전 확인 스위치에 의해 발생합니다.
  • 새 가속 페달 또는 레버 어셈블리를 설치할 때는 엔진을 구동하기 전에 어셈블리를 캘리브레이션해야 합니다. 캘리브레이션하려면 키 스위치를 ON 위치로 돌린 다음 페달 또는 레버를 완전히 누르고 해제하는 과정을 3회 반복합니다.
문제 해결 결함 코드 t05-551sss를 참조하십시오


출력 장치 드라이버(변속기 변속 모듈레이터)

하자 코드 768

출력 장치 드라이버(변속기 변속 모듈레이터)

개요

코드 | 원인 | 결과
하자 코드: 768 PID: S009 SPN: 923 FMI: 11 램프: 노란색 SRT: | 원장비 제조업체(OEM) 하네스의 출력 장치 드라이버(변속기 변속 변조 신호) 신호 핀 21에서 오류가 감지됨. | 변속기를 제어할 수 없습니다.
출력 장치 드라이버 회로

회로 설명

출력 장치 드라이버는 변속기 변속 변조 신호를 제어하기 위해 전자 컨트롤 모듈(ECM)에서 사용하는 장치입니다.

구성품 위치

변속기 변속 모듈레이터의 위치는 OEM 도해를 참조하십시오.

Shop Talk

엔진 하네스 고장, 변속기 변속 모듈레이터 커넥터에서의 접지 불량 또는 문제가 있는 변속기 변속 모듈레이터로 인해 출력 장치 드라이버가 오작동할 수도 있습니다.

문제 해결 결함 코드 t05-768을 참조하십시오.


OEM 입력 - 엔진 보호 기능

하자 코드 779

OEM 입력 - 엔진 보호 기능

개요

코드 | 원인 | 결과
하자 코드: 779 PID: S051 SPN: 703 FMI: 11 램프: 노란색 SRT: | OEM 입력 신호는 OEM 값이 엔진 보호 기능 한계를 초과했음을 나타냅니다. | 엔진 보호 강제 정지 기능이 활성화되면 속도가 경감되고 엔진이 강제 정지될 수 있습니다.
OEM 입력 센서 회로

회로 설명

OEM 장치의 엔진 보호 기능 입력은 차량 OEM이 유압 오일 온도 한계 스위치, 변속기 온도 한계 스위치 등의 장치를 ECM에 연결하도록 해줍니다. ECM은 냉각수 레벨 등과 같은 다른 엔진 보호 기능 입력값과 이 장치의 입력값이 동일한지 모니터링합니다. 임계값을 초과하면 엔진 속도가 경감되고 엔진이 강제 정지됩니다.

구성품 위치

OEM 장치의 위치는 OEM에 따라 다릅니다.

문제 해결 결함 코드 t05-779를 참조하십시오.


OEM 압력 - 엔진 보호 기능

하자 코드 2194

OEM 압력 - 엔진 보호 기능

개요

코드 | 원인 | 결과
하자 코드: 2194 PID: P223 SPN: 1387 FMI: 11(J1587), 11(J1939) 램프: 노란색 SRT: | OEM 하네스 핀 48의 OEM 압력 신호가 압력이 엔진 보호 한계를 벗어났음을 나타냅니다. | 엔진 보호 강제 정지 기능이 활성화되면 출력이 경감되고 엔진이 강제 정지될 수 있습니다.
OEM 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 OEM 압력 센서를 사용하여 OEM별 압력 센서를 모니터링합니다. ECM은 신호 핀 48의 전압을 모니터링하여 이를 압력값으로 변환합니다 OEM은 오일 압력값을 이용하여 엔진/차량 보호 시스템을 작동합니다.

구성품 위치

OEM 압력 센서는 OEM 및 장비 모델에 따라 다양한 위치에 있습니다. OEM 지침서를 참조하십시오.

Shop Talk

운전자와 함께 결함 발생 시의 엔진 작동 조건을 확인합니다. 엔진 속도 및 부하에 따라 OEM 압력은 엔진 보호 기능 한계 미만으로 떨어지거나 이를 초과할 수 있습니다. 센서를 이용하여 너무 낮거나 너무 높은 유체 압력을 감지할 수 있습니다. 자세한 내용은 OEM 설명서를 참조하십시오.

문제 해결 결함 코드 t05-2194를 참조하십시오


OEM 스위치 - 엔진 보호 기능

하자 코드 2195

OEM 스위치 - 엔진 보호 기능

개요

코드 | 원인 | 결과
하자 코드: 2195 PID: S051 SPN: 703 FMI: 14(J1587), 14(J1939) 램프: 빨간색 SRT: | 엔진 하네스 핀 16의 OEM 스위치 신호가 엔진 보호 조건을 나타냅니다. | 엔진 보호 강제 정지 기능이 활성화되면 속도가 경감되고 엔진이 강제 정지될 수 있습니다.
OEM 스위치 회로

회로 설명

전자 컨트롤 모듈(ECM)는 OEM 스위치를 사용하여 OEM 지정 스위치를 모니터링합니다. ECM은 엔진/차량 보호 시스템용 핀 16의 신호를 모니터링합니다.

구성품 위치

OEM 스위치는 OEM 및 장비 모델에 따라 다양한 위치에 있습니다. OEM 지침서를 참조하십시오.

Shop Talk

운전자와 함께 결함 발생 시의 엔진 작동 조건을 확인합니다. 엔진 속도 및 부하에 따라 OEM 스위치는 엔진 보호 기능 한계 미만 또는 초과 범위에 해당되는 조건을 감지할 수 있습니다. 자세한 내용은 OEM 설명서를 참조하십시오.

문제 해결 결함 코드 t05-2195를 참조하십시오


변속기 ECU와 ECM 간 통신 - 비정상적인 업데이트 속도

하자 코드 2559

변속기 ECU와 ECM 간 통신 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 2559 PID: SPN: 1845 FMI: 4 램프: 황색 SRT: | 변속기 ECU와 ECM 간 통신 손실 - 비정상적인 업데이트 속도. ECM과 변속기 ECU 사이의 통신 두절 또는 잘못된 데이터 전송 속도가 감지되었습니다. | 성능 영향 없음.

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치 등의 구성품에서 공급되는 구성품 값과 상태가 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins Inc. ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

데이터링크 배선과 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 다중 송수신 장치에서 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있으면 이 결함이 발생할 수 있습니다. 이러한 경우는 다중 송수신 구성품이 Cummins® ECM에서는 활성화되어 있으나 VECU가 전송하는 구성품 메시지의 OEM VECU 출발지 주소가 Cummins® ECM에서 잘못되어 있거나, OEM VECU가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않은 것이 원인일 수 있습니다.
  • 또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.

INSITE™ 전자 서비스 도구를 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

문제 해결 결함 코드 t05-2559를 참조하십시오

최종 수정일: 01-7월-2016


NO TITLE

정보 하자 코드

참고: - 정보 결함 코드에는 간단한 조치법이 포함되어 있지만 결함 코드 문제 해결 트리는 포함되어 있지 않습니다.
- SRT 00-394는 아래에 나열된 모든 정보 결함 코드에 적용됩니다.
- 하자를 발생시킨 조건을 찾아 수정한 다음 엔진을 워밍업되면 1분간 구동시켜 결함 코드를 비활성화시킵니다. 그런 다음 INSITE™를 사용하여 결함 코드를 소거합니다.

코드: 211
램프: 없음
원인: 이 하자는 OEM에서 제공된 차량의 전자 컨트롤 유닛(VECU)이 차량의 컨트롤 시스템에서 활성 하자를 감지했음을 나타냅니다.
결과: 성능 영향 없음.
조치: 올바른 수리 절차에 대해서는 OEM 지침서를 참조하십시오. OEM 문제가 올바르게 수정된 후에 INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
코드: 287
램프: 황색
원인: OEM 차량 전자 컨트롤 유닛(VECU)이 가속 페달 하자를 감지했습니다.
결과: 엔진은 공회전만 합니다.
조치: OEM 문제 해결 및 정비 지침서를 참조하십시오. OEM에서 제공된 차량 전자 컨트롤 유닛(VECU)에 연결된 가속 페달의 문제를 해결합니다.
코드: 288
램프: 황색
원인: OEM 차량 전자 컨트롤 유닛(VECU)이 리모트 스로틀과 관련된 하자를 감지했습니다.
결과: 엔진은 공회전만 합니다.
조치: OEM 문제 해결 및 정비 지침서를 참조하십시오. OEM에서 제공된 차량 전자 컨트롤 유닛(VECU)에 연결된 리모트 스로틀의 문제를 해결합니다.
코드: 319
램프: 유지보수 또는 없음
원인: 실시간 시계가 전원을 손실함. ECM으로의 비연동 배터리 전원이 간섭을 받았습니다.
결과: 성능 영향 없음. ECM의 데이터에 포함된 시간과 날짜 정보가 정확하지 않을 수 있습니다.
조치: RoadRelay™(장착된 경우) 또는 INSITE™를 사용하여 실시간 시계를 설정합니다.
코드: 599
램프: 적색
원인: 본 고객 지정 캘리브레이션의 이중 출력 기능이 작동 조건, 엔진 센서값 또는 ECM으로의 OEM 입력에 기반하여 엔진 정지를 시작했습니다.
결과: 엔진이 정지됩니다.
조치: 이중 출력 기능은 고객 지정 캘리브레이션에만 포함되어 있습니다. 이 기능을 설정하여 작동 조건, 엔진 센서값 또는 ECM으로의 OEM 입력에 기반하여 엔진을 정지할 수 있습니다. 두 개의 OEM 입력 장치는 OEM 스위치 입력 장치와 OEM 압력 입력 장치로 되어 있습니다. 기술자는 Cummins Engine Company에 연락하여 어떤 매개변수 및 무슨 매개변수 값이 엔진을 정지 시키는지 파악하고 이중 출력 기능의 구성을 결정해야 합니다.
코드: 611
램프: 없음
원인: 엔진이 적절히 냉각되기 전에 키 스위치로 정지되었습니다.
결과: ECM에 의해 어떠한 조치도 수행되지 않습니다.
조치: 핫 정지는 엔진 구성품을 손상시키며 엔진 수명을 단축시킵니다. 적절한 냉각 기법에 대해서는 엔진 작동 및 유지보수 설명서를 참조하십시오.

최종 수정일: 22-1월-2003


결함 코드 111 - 엔진 컨트롤 모듈(ECM) 마이크로프로세서

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 111 비활성 상태
 | 단계 1B. 결함 코드 111의 비활성 카운트를 점검합니다. | 3카운트 미만입니까
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 111 비활성 상태
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 111 비활성 상태

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - 결함 코드 111의 비활성 카운트를 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드 111의 비활성 카운트를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

3카운트 미만입니까

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 111 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 18-7월-2012


결함 코드 115 - 엔진 속도 센서(ESS) 회로

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 하네스를 점검합니다. |
 | 단계 1A. 엔진 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 1B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 1C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 1D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 2. | ESS를 점검합니다. |
 | 단계 2A. ESS와 OEM 하네스 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. ESS 공급 전압을 점검합니다. | (+) 4.5 ~ 5.25 VDC
 | 단계 2C. ESS의 신호를 점검합니다. | 신호 있음
 | 단계 2D. 센서의 노우즈를 검사합니다. | 손상되지 않았음.
 | 단계 2E. 엔진 속도 센서와 캠샤프트 링 기어 간의 공기 간극을 점검합니다. | 센서가 적절한 공기 간극을 유지합니다.
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 115 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 엔진 하네스를 점검합니다.

안내 단계 1A - 엔진 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

구성품 핀 식별은 회로도나 배선도를 참조하십시오.

일반 검사 기법용입니다. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다

  • 부품 번호 3824510인 전기 접촉부 클리너를 사용하여 커넥터 핀에서 먼지, 불순물 또는 수분을 불어 냅니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다.
  • 섹션 19의 절차 019-031을 참조하십시오.

이동 1B

이동 3A

안내 단계 1B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • ESS에서 엔진 하네스를 분리합니다.

조치

+5 VDC 공급 와이어와 신호 와이어의 단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 8과 ESS 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 17과 ESS 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 1C

이동 3A

안내 단계 1C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • ESS에서 엔진 하네스를 분리합니다.

조치

+5-VDC 공급 와이어와 신호 와이어에 접지 단락이 있는지 점검합니다.

  • 엔진 하네스 커넥터의 핀 8과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 17과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • ESS에서 엔진 하네스를 분리합니다.

조치

핀과 +5-VDC 공급 와이어 및 신호 와이어 사이에 단락이 있는지 점검합니다.

  • 엔진 하네스 커넥터의 핀 8 및 17과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - ESS를 점검합니다.

안내 단계 2A - ESS와 OEM 하네스 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ESS에서 엔진 하네스를 분리합니다.
  • ECM에 엔진 하네스를 연결합니다.

조치

ESS 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

구성품 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 센서를 수리하거나 교체합니다

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-202를 참조하십시오.
  • 섹션 19의 절차 019-205를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ESS를 교체합니다. 섹션 19의 절차 019-042를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - ESS 공급 전압을 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • ESS에서 엔진 하네스를 분리합니다.
  • ECM에 엔진 하네스를 연결합니다.

조치

ESS 공급 전압을 점검합니다.

  • ESS 커넥터의 하네스측의 핀 A와 핀 B 사이의 전압을 측정합니다.
OK NOT OK

(+) 4.5 ~ 5.25 VDC

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - ESS의 신호를 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • ESS와 엔진 하네스 사이에 브레이크아웃 케이블(부품 번호: 3824775)을 설치합니다.

조치

ESS의 신호를 점검합니다.

  • 엔진을 수동으로 돌리는 동안 브레이크아웃 케이블의 핀 C와 핀 B 사이의 전압을 측정합니다.
OK NOT OK

신호 있음

ESS를 교체합니다. 섹션 19의 절차 019-042를 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 센서의 노우즈를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다
  • 엔진에서 센서를 분리합니다.

조치

센서의 노우즈에 이물질이 있거나 손상되었는지 확인합니다.

  • 센서 팁에 금속 이물질이 있는지 검사합니다
  • 캠샤프트 기어에 의해 발생한 센서의 손상 여부를 검사합니다
  • 센서가 부풀었는지 검사합니다.
OK NOT OK

손상되지 않았음.

엔진 속도 센서를 교체합니다. 섹션 19의 절차 019-042를 참조하십시오.

이동 2E

이동 2E

안내 단계 2E - 엔진 속도 센서와 캠샤프트 링 기어 간의 공기 간극을 점검합니다.

조건

  • 속도 센서를 설치합니다.

조치

속도 센서 공기 간극을 점검하고 조정합니다.

  • ESS/EPS와 캠샤프트 링 기어 간의 공기 간극을 점검합니다. EPS 및 ESS는 동일한 보스에 장착되어 있으므로 외부 센서 보어로 공기 간극을 측정할 수 있습니다. 이 측정 작업은 일반적으로 에어 컴프레서를 분리하지 않고 실시할 수 있습니다.
  • 엔진을 2회전 이상 수동으로 회전시킵니다(엔진 전방에서 보았을 때 시계 방향).
  • 깊이 마이크로미터를 사용하여 기어 하우징 보스의 앞면에서 캠샤프트 링 기어의 앞면까지의 거리를 측정합니다. 이 측정치 "A"를 기록해 둡니다.
  • 45도 캠샤프트 회전 단위로 간극을 측정합니다. 측정치 "A"의 편차가 0.051 mm[0.002 in]를 초과하는 경우에는 톤 휠이 뒤틀렸거나 캠샤프트 기어가 빠진 것입니다.
  • 다음으로 센서를 측정합니다. 다시 깊이 마이크로미터를 사용하여 센서 장착 플랜지의 하단에서 센서의 나사산 선단 끝까지의 거리를 측정합니다. 이를 측정치 "B"로 기록해 둡니다. 공기 간극은 A에서 B를 빼면 됩니다(공기 간극 측정치 = A - B). 공기 간극이 0.406 mm[0.016 in] 미만이면 심에 0.508 mm[0.020 in] 심을 추가합니다.
OK NOT OK

센서가 적절한 공기 간극을 유지합니다.

센서가 적절한 공기 간극을 유지합니다.

3A로 이동합니다.

엔진 속도 센서를 교체합니다. 섹션 19의 절차 019-042를 참조하십시오.

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 115가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 115 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 19-8월-2012


결함 코드 121 - 엔진 위치 센서 회로

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Cannon™/Metri‐Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다 |
 | 단계 1A. 결함 코드를 판독합니다 | 결함 코드 352 및 386이 비활성 상태입니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | EPS를 점검합니다. |
 | 단계 3A. EPS와 OEM 하네스 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 3B. EPS 공급 전압을 점검합니다. | (+) 4.5 ~ 5.25-VDC
 | 단계 3C. EPS의 신호를 점검합니다. | 신호 있음
 | 단계 3D. 센서의 노우즈를 검사합니다. | 손상되지 않았음.
 | 단계 3E. 엔진 위치 센서와 캠샤프트 링 기어 간의 공기 간극을 점검합니다. | 센서가 적절한 공기 간극을 유지합니다.
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 121 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

복수의 온도 또는 압력 결함 코드가 존재하는 경우 이 절차를 따라서는 안됩니다.

OK NOT OK

결함 코드 352 및 386 비활성 상태

센서 결함, 센서 (+) 5 VDC 공통 공급의 접지 단락 또는 핀과 핀 사이의 단락 가능성.

이동 2A

결함 코드 352

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

구성품 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 부품 번호가 3824510인 전기 접촉부 클리너를 사용하여 커넥터 핀에서 먼지 불순물 또는 수분을 불어 냅니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • EPS에서 엔진 하네스를 분리합니다.

조치

+5 VDC 공급 와이어와 신호 와이어의 단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 9와 EPS 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 10과 EPS 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • EPS에서 엔진 하네스를 분리합니다.

조치

+5-VDC 공급 와이어와 신호 와이어에 접지 단락이 있는지 점검합니다.

  • 엔진 하네스 커넥터의 핀 9와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 10과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • EPS에서 엔진 하네스를 분리합니다.

조치

신호 와이어에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 9와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - EPS를 점검합니다.

안내 단계 3A - EPS와 OEM 하네스 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • EPS에서 엔진 하네스를 분리합니다.
  • ECM에 엔진 하네스를 연결합니다.

조치

EPS 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

구성품 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 센서를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-202를 참조하십시오.
  • 섹션 19의 절차 019-205를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 엔진 위치 센서(EPS)를 교체합니다. 섹션 19의 절차 019-038을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - EPS 공급 전압을 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • EPS에서 엔진 하네스를 분리합니다.
  • ECM에 엔진 하네스를 연결합니다.

조치

EPS 공급 전압을 점검합니다.

  • EPS 커넥터의 하네스측의 핀 A와 핀 B 사이의 전압을 측정합니다.
OK NOT OK

(+) 4.5 ~ 5.25-VDC

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - EPS의 신호를 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • EPS와 엔진 하네스 사이에 브레이크아웃 케이블(부품 번호: 3824775)을 설치합니다.

조치

EPS의 신호를 점검합니다.

  • 엔진을 수동으로 돌리는 동안 브레이크아웃 케이블의 핀 C와 핀 B 사이의 전압을 측정합니다.
OK NOT OK

신호 있음

엔진 위치 센서(EPS)를 교체합니다. 섹션 19의 절차 019-038을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 센서의 노우즈를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다
  • 엔진에서 센서를 분리합니다.

조치

센서의 노우즈에 이물질이 있거나 손상되었는지 확인합니다.

  • 센서 팁에 금속 이물질이 있는지 검사합니다
  • 캠샤프트 기어에 의해 발생한 센서의 손상 여부를 검사합니다
  • 센서가 부풀었는지 검사합니다.
OK NOT OK

손상되지 않았음.

엔진 속도 센서를 교체합니다. 섹션 19의 절차 019-042를 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 엔진 위치 센서와 캠샤프트 링 기어 간의 공기 간극을 점검합니다.

조건

  • 속도 센서를 설치합니다.

조치

속도 센서 공기 간극을 점검하고 조정합니다.

  • 엔진 위치 센서와 캠샤프트 링 기어 간의 공기 간극을 점검합니다. 공기 간극은 외부 센서 보어를 사용해 측정할 수 있습니다. 이 측정 작업은 일반적으로 에어 컴프레서를 분리하지 않고 실시할 수 있습니다.
  • 엔진을 2회전 이상 수동으로 회전시킵니다(엔진 전방에서 보았을 때 시계 방향).
  • 깊이 마이크로미터를 사용하여 기어 하우징 보스의 앞면에서 캠샤프트 링 기어의 앞면까지의 거리를 측정합니다. 이 측정치 "A"를 기록해 둡니다.
  • 45도 캠샤프트 회전 단위로 간극을 측정합니다. 측정치 "A"의 편차가 0.051 mm[0.002 in]를 초과하는 경우에는 톤 휠이 뒤틀렸거나 캠샤프트 기어가 빠진 것입니다.
  • 다음으로 센서를 측정합니다. 깊이 마이크로미터를 사용하여 센서 장착 플랜지의 하단에서 센서의 나사산 선단 끝까지의 거리를 측정합니다. 이를 측정치 "B"로 기록해 둡니다. 공기 간극은 A에서 B를 빼면 됩니다(공기 간극 측정치 = A - B). 공기 간극이 0.406 mm[0.016 in] 미만이면 심에 0.508 mm[0.020 in] 심을 추가합니다.
OK NOT OK

센서가 적절한 공기 간극을 유지합니다.

센서가 적절한 공기 간극을 유지합니다.

이동 4A

엔진 속도 센서를 교체합니다. 섹션 19의 절차 019-038을 참조하십시오.

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 121이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 121 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 19-8월-2012


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 135, 141, 144, 145, 153, 154 및 352는 비활성 상태임
단계 2. | 기계적 결함 여부를 점검합니다. |
 | 단계 2A. 터보차저가 올바르게 작동되는지 확인합니다. | 터보차저의 흡기 매니폴드 압력은 양압력이고 웨이스트게이트는 폐쇄 고착되지 않았음
단계 3. | 흡기 매니폴드 압력 센서를 점검합니다. |
 | 단계 3A. 센서 회로의 훼손 여부를 검사합니다. | 훼손되지 않음
 | 단계 3B. 흡기 매니폴드 압력 센서 및 엔진 하네스 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 3C. 흡기 매니폴드 압력 공급 전압을 점검합니다. | (+) 4.5 ~ 5.25 VDC
 | 단계 3D. 흡기 매니폴드 압력 신호 전압을 점검합니다. | (+) 0.44 ~ 0.56 VDC
단계 4. | 엔진 하네스를 점검합니다. |
 | 단계 4A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 4B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 4C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 4D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 122 비활성 상태
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드 소거됨

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.

복수의 온도 또는 압력 결함 코드가 존재하는 경우 이 절차를 따라서는 안됩니다.

OK NOT OK

결함 코드 135, 141, 144, 145, 153, 154 및 352는 비활성 상태임

센서 결함이 있을 수 있음.

센서 +5 VDC 공통 공급에서의 접지 단락 또는 핀과 핀 사이의 단락.

이동 2A

결함 코드 352 또는 386으로 이동

안내 단계 2 - 기계적 결함 여부를 점검합니다.

안내 단계 2A - 터보차저가 올바르게 작동되는지 확인합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

터보차저가 올바르게 작동되는지 확인합니다.

  • 기계식 게이지를 사용하여 흡기 매니폴드의 양압력을 확인합니다.
OK NOT OK

터보차저의 흡기 매니폴드 압력은 양압력이고 웨이스트게이트는 폐쇄 고착되지 않았음

낮은 흡기 매니폴드 압력

기본 엔진 고장을 고칩니다.

문제 해결 및 정비 지침서, ISC 엔진, 회보 3666245를 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 흡기 매니폴드 압력 센서를 점검합니다.

안내 단계 3A - 센서 회로의 훼손 여부를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

센서 회로의 훼손 여부를 검사합니다.

  • 흡기 매니폴드 압력 센서 및 엔진 하네스의 외부 와이어 또는 손상된 와이어가 꼬이지 않았는지 점검합니다.
OK NOT OK

훼손되지 않음

훼손된 와이어를 제거하고 기록합니다.

훼손된 와이어가 있을 경우 회로를 수리하고 훼손된 부분을 기록합니다.

이동 3B

이동 5A

안내 단계 3B - 흡기 매니폴드 압력 센서 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 센서 커넥터에 대해 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 흡기 매니폴드 압력 센서 또는 엔진 하네스를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 019-201, 019-202 또는 019-205.
  • 엔진 하네스를 교체합니다. 019-043
  • .
  • 흡기 매니폴드 압력 센서를 교체합니다. 019-061.

이동 3C

이동 5A

안내 단계 3C - 흡기 매니폴드 압력 공급 전압을 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 센서와 엔진 하네스 사이에 흡기 매니폴드 압력 센서 브레이크아웃 케이블(부품 번호 3824776인)을 연결합니다.

조치

흡기 매니폴드 압력 공급 전압을 점검합니다.

  • 흡기 매니폴드 압력 센서 회로의 핀 A와 핀 B 사이의 전압을 측정합니다.
OK NOT OK

(+) 4.5 ~ 5.25 VDC

엔진 하네스를 교체합니다

019-043.

이동 3D

이동 5A

안내 단계 3D - 흡기 매니폴드 압력 신호 전압을 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 센서와 엔진 하네스 사이에 흡기 매니폴드 압력 센서 브레이크아웃 케이블(부품 번호 3824776인)을 연결합니다.

조치

흡기 매니폴드 압력 신호 전압을 점검합니다.

  • 흡기 매니폴드 압력 센서 회로의 핀 B와 핀 C 사이의 전압을 측정합니다.
OK NOT OK

(+) 0.44 ~ 0.56 VDC

흡기 매니폴드 압력 센서를 교체합니다.

019-061.

이동 4A

이동 5A

안내 단계 4 - 엔진 하네스를 점검합니다.

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
안내 단계 4A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 019-204.
  • 엔진 하네스를 교체합니다. 019-043.
  • ECM을 교체합니다. 019-031.

이동 4B

이동 5A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 4B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 45와 흡기 매니폴드 압력 센서 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다.

019-043.

이동 4C

이동 5A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 4C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 하네스측 핀 45와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다.

019-043.

이동 4D

이동 5A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 4D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 하네스측 핀 45와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다.

019-043.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™를 사용하여 결함 코드 122이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 122 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트


결함 코드 123 - 흡기 매니폴드 압력 센서 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Cannon™/Metri‐Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 135, 141, 144, 145, 153, 154 및 352는 비활성 상태임
단계 2. | 기계적 결함 여부를 점검합니다. |
 | 단계 2A. 터보차저가 올바르게 작동되는지 확인합니다. | 터보차저의 흡기 매니폴드 압력은 양압력이고 웨이스트게이트는 폐쇄 고착되지 않았음
단계 3. | 흡기 매니폴드 압력 센서를 점검합니다. |
 | 단계 3A. 센서 회로의 훼손 여부를 검사합니다. | 훼손되지 않음
 | 단계 3B. 흡기 매니폴드 압력 센서 및 엔진 하네스 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 3C. 흡기 매니폴드 압력 공급 전압을 점검합니다. | (+) 4.5 ~ 5.25 VDC
 | 단계 3D. 흡기 매니폴드 압력 신호 전압을 점검합니다. | (+) 0.44 ~ 0.56 VDC
단계 4. | 엔진 하네스를 점검합니다. |
 | 단계 4A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 4B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 4C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 4D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 123 비활성 상태
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드 소거됨

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

복수의 온도 또는 압력 결함 코드가 존재하는 경우 이 절차를 따라서는 안됩니다.

OK NOT OK

결함 코드 135, 141, 144, 145, 153, 154 및 352는 비활성 상태임

센서 결함이 있을 수 있음.

센서 +5 VDC 공통 공급에서의 접지 단락 또는 핀과 핀 사이의 단락.

이동 2A

결함 코드 352 또는 386으로 이동

안내 단계 2 - 기계적 결함 여부를 점검합니다.

안내 단계 2A - 터보차저가 올바르게 작동되는지 확인합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

터보차저가 올바르게 작동되는지 확인합니다.

  • 기계식 게이지를 사용하여 흡기 매니폴드의 양압력을 확인합니다.
OK NOT OK

터보차저의 흡기 매니폴드 압력은 양압력이고 웨이스트게이트는 폐쇄 고착되지 않았음

낮은 흡기 매니폴드 압력.

기본 엔진 고장을 고칩니다.

문제 해결 및 정비 지침서, ISC 엔진, 회보 번호 3666245를 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 흡기 매니폴드 압력 센서를 점검합니다.

안내 단계 3A - 센서 회로의 훼손 여부를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

센서 회로의 훼손 여부를 검사합니다.

  • 흡기 매니폴드 압력 센서 및 엔진 하네스의 외부 와이어 또는 손상된 와이어가 꼬이지 않았는지 점검합니다.
OK NOT OK

훼손되지 않음

훼손된 와이어를 제거하고 기록합니다.

훼손된 와이어가 있을 경우 회로를 수리하고 훼손된 부분을 기록합니다.

이동 3B

이동 5A

안내 단계 3B - 흡기 매니폴드 압력 센서 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 센서 커넥터에 대해 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 흡기 매니폴드 압력 센서 또는 엔진 하네스를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-202를 참조하십시오.
  • 섹션 19의 절차 019-205를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 흡기 매니폴드 압력 센서를 교체합니다. 섹션 19의 절차 019-061을 참조하십시오.

이동 3C

이동 5A

안내 단계 3C - 흡기 매니폴드 압력 공급 전압을 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 센서와 엔진 하네스 사이에 흡기 매니폴드 압력 센서 브레이크아웃 케이블(부품 번호 3824776인)을 연결합니다.

조치

흡기 매니폴드 압력 공급 전압을 점검합니다.

  • 흡기 매니폴드 압력 센서 회로의 핀 A와 핀 B 사이의 전압을 측정합니다.
OK NOT OK

(+) 4.5 ~ 5.25 VDC

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 5A

안내 단계 3D - 흡기 매니폴드 압력 신호 전압을 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 센서와 엔진 하네스 사이에 흡기 매니폴드 압력 센서 브레이크아웃 케이블(부품 번호 3824776인)을 연결합니다.

조치

흡기 매니폴드 압력 신호 전압을 점검합니다.

  • 흡기 매니폴드 압력 센서 회로의 핀 B와 핀 C 사이의 전압을 측정합니다.
OK NOT OK

(+) 0.44 ~ 0.56 VDC

흡기 매니폴드 압력 센서를 교체합니다.

섹션 19의 절차 019-061을 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 엔진 하네스를 점검합니다.

안내 단계 4A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4B

이동 5A

안내 단계 4B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 45와 흡기 매니폴드 압력 센서 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4C

이동 5A

안내 단계 4C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 하네스측 핀 45와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4D

이동 5A

안내 단계 4D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 하네스측 핀 45와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 123 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

모든 결함 코드 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 19-8월-2012


결함 코드 124 - 흡기 매니폴드 압력 - 엔진 보호

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 기계식 게이지로 센서의 정확도를 확인합니다. | 센서 판독값이 5 in Hg 내로 맞습니까
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 124 비활성 상태
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 기계식 게이지로 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

기계식 게이지로 센서의 정확도를 확인합니다.

  • 엔진에 기계식 흡기 매니폴드 압력 게이지를 연결합니다.
  • 차량 데이터링크에 INSITE™를 연결합니다.
  • 엔진 시동을 걸고 INSITE™ 모니터링 화면의 흡기 매니폴드 압력 센서 판독값을 기계식 흡기 매니폴드 압력 게이지의 판독값과 비교합니다.

참고: 엔진의 속도를 높여야만 판독값의 차이를 더 쉽게 볼 수 있습니다.

OK NOT OK

센서 판독값이 5 in Hg 내로 맞습니까 높은 흡기 매니폴드 압력의 원인을 찾아서 수리합니다. 문제 해결 및 정비 지침서, ISC 엔진, 회보 번호 3666245를 참조하십시오(정확한 절차는 Shop Talk 참조).

결함 코드 123 활성화

이동 2A

결함 코드 123

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 124 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 19-8월-2012


결함 코드 131 또는 132 - 액셀러레이터 위치 센서 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 수 Weather-Pack™ 테스트 리드(부품 번호 3823995), 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.
주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 가속 페달을 점검합니다. |
 | 단계 1A. 액셀러레이터 위치 센서가 OEM 하네스에 연결되어 있는지 확인합니다. | 센서가 연결되어 있음
 | 단계 1B. 하네스와 액셀러레이터 위치 센서 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 1C. 액셀러레이터 위치 센서의 저항을 점검합니다. | 2000 ~ 3000 ohms
 | 단계 1D. 센서 핀 사이의 저항을 점검합니다. | 페달을 놓았을 때: 1500 ~ 3000 ohms, 페달을 밟았을 때: 250- 1500 ohms. 페달을 놓았을 때의 저항이 밟았을 때의 저항보다 최소 1000 ohms 이상 커야 합니다.
 | 단계 1E. 센서 +5-VDC 공급의 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 1F. 센서 신호 와이어의 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. 하네스와 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. OEM 하네스의 공급, 신호 및 리턴 와이어의 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. OEM 하네스의 +5 VDC 공급 와이어와 다른 와이어 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. OEM 하네스의 액셀러레이터 위치 신호 와이어와 다른 와이어 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2E. 액셀러레이터 위치 센서 +5‐VDC 공급 회로의 접지 단락 여부를 점검합니다(결함 코드 132만). | 100k ohms를 초과합니까
 | 단계 2F. 액셀러레이터 위치 센서 신호 회로의 접지 단락 여부를 점검합니다(결함 코드 132만). | 100k ohms를 초과합니까
단계 3. | ECM을 점검합니다. |
 | 단계 3A. 액셀러레이터 위치 공급 전압을 점검합니다. | (+) 4.75 ~ 5.25 VDC
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 131 또는 132 비활성
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 가속 페달을 점검합니다.

안내 단계 1A - 액셀러레이터 위치 센서가 OEM 하네스에 연결되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

액셀러레이터 위치 센서가 OEM 하네스에 연결되어 있는지 확인합니다.

액셀러레이터 위치 센서가 OEM 하네스에 연결되어 있는지 확인합니다.
OK NOT OK

센서 연결됨

OEM 하네스를 연결합니다

이동 1B

이동 4A

안내 단계 1B - 하네스와 액셀러레이터 위치 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

하네스와 액셀러레이터 위치 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 센서를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 다음 절차를 사용하십시오. 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-202를 참조하십시오.
  • 섹션 19의 절차 019-205를 참조하십시오.
  • OEM 하네스를 교체합니다. OEM 정비 지침서를 참조하십시오.
  • 액셀러레이터 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1C

이동 4A

안내 단계 1C - 액셀러레이터 위치 센서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

액셀러레이터 위치 센서의 핀과 핀 사이의 단선 또는 단락 여부를 점검합니다.

  • 가속 페달을 밟았을 때와 놓았을 때에 액셀러레이터 위치 센서의 센서 측에 위치한 핀 4[핀 A]와 핀 5[핀 C] 사이의 저항을 측정합니다.

6핀(부품 번호 3824892) 또는 3핀(부품 번호 3823255) 수리 커넥터를 액셀러레이터 위치 센서에 설치합니다.

위에 표시된 핀 글자는 통합 센서 스위치(ISS)용이며 괄호 안에 표시된 글자는 개별 공회전 확인 기능이 있는 페달 및 액셀러레이터 센서용입니다.
OK NOT OK

2000 ~ 3000 ohms

액셀러레이터 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 센서 핀 사이의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

센서 핀 사이의 저항을 점검합니다.

페달을 밟았을 때와 놓았을 때의 저항을 측정합니다.

  • 액셀러레이터 위치 센서의 센서 측에 위치한 핀 4[핀 A]와 핀 5[핀 C] 사이의 저항을 측정합니다.

6핀 수리 커넥터(부품 번호 3824892) 또는 3핀 수리 커넥터(부품 번호 3823255)를 액셀러레이터 위치 센서에 설치합니다.

위에 표시된 핀 글자는 통합 센서 스위치(ISS)용이며 괄호 안에 표시된 글자는 개별 공회전 확인 기능이 있는 페달 및 액셀러레이터 센서용입니다.
OK NOT OK

페달을 놓았을 때: 1500 ~ 3000 ohms, 페달을 밟았을 때: 250 ~ 1500 ohms

페달을 놓았을 때의 저항이 밟았을 때의 저항보다 최소 1000 ohms 이상 커야 합니다.

액셀러레이터 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1E

이동 4A

안내 단계 1E - 센서 +5-VDC 공급의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

센서 +5-VDC 공급의 접지 단락 여부를 점검합니다.

  • 액셀러레이터 위치 센서의 센서 측에 위치한 핀 5[핀 C]와 엔진 블록 접지 사이의 저항을 측정합니다.

6핀(부품 번호 3824892) 또는 3핀(부품 번호 3823255) 수리 커넥터를 액셀러레이터 위치 센서에 설치합니다.

위에 표시된 핀 글자는 통합 센서 스위치(ISS)용이며 괄호 안에 표시된 글자는 개별 공회전 확인 기능이 있는 페달 및 액셀러레이터 센서용입니다.
OK NOT OK

100k ohms를 초과합니까

액셀러레이터 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1F

이동 4A

안내 단계 1F - 신호 와이어의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

신호 와이어의 접지 단락 여부를 점검합니다.

  • 액셀러레이터 위치 센서의 센서 측에 위치한 핀 3[핀 B]과 엔진 블록 접지 사이의 저항을 측정합니다.

6핀(부품 번호 3824892) 또는 3핀(부품 번호 3823255) 수리 커넥터를 액셀러레이터 위치 센서에 설치합니다.

위에 표시된 핀 글자는 통합 센서 스위치(ISS)용이며 괄호 안에 표시된 글자는 개별 공회전 확인 기능이 있는 페달 및 액셀러레이터 센서용입니다.
OK NOT OK

100k ohms를 초과합니까

액셀러레이터 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

하네스와 ECM 커넥터 핀에 대해 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - OEM 하네스의 공급, 신호 및 리턴 와이어의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 공급, 신호 및 리턴 와이어의 단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 액셀러레이터 위치 센서의 하네스측 스로틀 +5-VDC 공급 핀 5[핀 C] 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 30과 액셀러레이터 위치 센서의 하네스측 액셀러레이터 위치 신호 핀 3[핀 B] 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 액셀러레이터 위치 센서의 하네스측 스로틀 리턴 핀 4[핀 A] 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - OEM 하네스의 +5 VDC 공급 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 +5 VDC 공급 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - OEM 하네스의 액셀러레이터 위치 신호 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 액셀러레이터 위치 신호 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 30과 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - 액셀러레이터 위치 센서 +5‐VDC 공급 회로의 접지 단락 여부를 점검합니다(결함 코드 132만).

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

액셀러레이터 위치 신호 센서 공급 회로의 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2F

이동 4A

안내 단계 2F - 액셀러레이터 위치 센서 신호 회로의 접지 단락 여부를 점검합니다(결함 코드 132만).

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

액셀러레이터 위치 센서 신호 회로의 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 30과 엔진 블록 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM을 점검합니다

안내 단계 3A - 액셀러레이터 위치 공급 전압을 점검합니다.

조건

  • 액셀러레이터 위치 센서에 OEM 하네스를 연결합니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

액셀러레이터 위치 공급 전압을 점검합니다.

  • ECM의 OEM 포트에 있는 핀 19와 핀 29 사이의 전압을 측정합니다.
OK NOT OK

(+) 4.75 ~ 5.25 VDC

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON 위치로 돌리고 가속 페달을 끝까지 밟습니다. 페달을 놓고 키 스위치를 OFF 위치로 돌립니다.
  • 15초 정도 기다립니다.
  • 키 스위치를 ON 위치로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 131 또는 132 비활성

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-6월-2015


결함 코드 131 또는 132 - 액셀러레이터 위치 센서 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 수 Weather-Pack® 테스트 리드(부품 번호 3823995) 및 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 가속 페달을 점검합니다. |
 | 단계 1A. 액셀러레이터 위치 센서가 OEM 하네스에 연결되어 있는지 확인합니다. | 센서가 연결되어 있음
 | 단계 1B. 하네스와 액셀러레이터 위치 센서 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 1C. 액셀러레이터 위치 센서의 저항을 점검합니다. | 2000 ~ 3000 ohms
 | 단계 1D. 센서 핀 사이의 저항을 점검합니다. | 페달을 놓았을 때: 1500 ~ 3000 ohms, 페달을 밟았을 때: 250- 1500 ohms. 페달을 놓았을 때의 저항이 밟았을 때의 저항보다 최소 1000 ohms 이상 커야 합니다.
 | 단계 1E. 센서 +5-VDC 공급의 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 1F. 센서 신호 와이어의 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. 하네스와 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. OEM 하네스의 공급, 신호 및 리턴 와이어의 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. OEM 하네스의 +5 VDC 공급 와이어와 다른 와이어 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. OEM 하네스의 액셀러레이터 위치 신호 와이어와 다른 와이어 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2E. 액셀러레이터 위치 센서 +5‐VDC 공급 회로의 접지 단락 여부를 점검합니다(결함 코드 132만). | 100k ohms를 초과합니까
 | 단계 2F. 액셀러레이터 위치 센서 신호 회로의 접지 단락 여부를 점검합니다(결함 코드 132만). | 100k ohms를 초과합니까
단계 3. | ECM을 점검합니다. |
 | 단계 3A. 액셀러레이터 위치 공급 전압을 점검합니다. | (+) 4.75 ~ 5.25 VDC
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 131 또는 132 비활성
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 가속 페달을 점검합니다.

안내 단계 1A - 액셀러레이터 위치 센서가 OEM 하네스에 연결되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

액셀러레이터 위치 센서가 OEM 하네스에 연결되어 있는지 확인합니다.

  • 액셀러레이터 위치 센서가 OEM 하네스에 연결되어 있는지 확인합니다.
OK NOT OK

센서 연결됨

OEM 하네스를 연결합니다

이동 1B

이동 4A

안내 단계 1B - 하네스와 액셀러레이터 위치 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

하네스와 액셀러레이터 위치 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스를 수리 또는 교체하거나 센서를 교체합니다.

  • 엔진 하네스를 수리합니다. 다음 절차를 사용하십시오. 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-202를 참조하십시오.
  • 섹션 19의 절차 019-205를 참조하십시오.
  • OEM 하네스를 교체합니다. OEM 정비 지침서를 참조하십시오.
  • 액셀러레이터 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1C

이동 4A

안내 단계 1C - 액셀러레이터 위치 센서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

액셀러레이터 위치 센서의 핀과 핀 사이의 단선 또는 단락 여부를 점검합니다.

  • 가속 페달을 밟았을 때와 놓았을 때에 액셀러레이터 위치 센서의 센서 측에 위치한 핀 4[핀 A]와 핀 5[핀 C] 사이의 저항을 측정합니다.

6핀(부품 번호 3824892) 또는 3핀(부품 번호 3823255) 수리 커넥터를 액셀러레이터 위치 센서에 설치합니다.

위에 표시된 핀 글자는 통합 센서 스위치(ISS)용이며 괄호 안에 표시된 글자는 개별 공회전 확인 기능이 있는 페달 및 액셀러레이터 센서용입니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

2000 ~ 3000 ohms

액셀러레이터 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 센서 핀 사이의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

센서 핀 사이의 저항을 점검합니다.

페달을 밟았을 때와 놓았을 때의 저항을 측정합니다.

  • 액셀러레이터 위치 센서의 센서 측에 위치한 핀 4[핀 A]와 핀 3[핀 B] 사이의 저항을 측정합니다.

6핀 수리 커넥터(부품 번호 3824892) 또는 3핀 수리 커넥터(부품 번호 3823255)를 액셀러레이터 위치 센서에 설치합니다.

위에 표시된 핀 글자는 통합 센서 스위치(ISS)용이며 괄호 안에 표시된 글자는 개별 공회전 확인 기능이 있는 페달 및 액셀러레이터 센서용입니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

페달을 놓았을 때: 1500 ~ 3000 ohms, 페달을 밟았을 때: 250 ~ 1500 ohms

페달을 놓았을 때의 저항이 밟았을 때의 저항보다 최소 1000 ohms 이상 커야 합니다.

액셀러레이터 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1E

이동 4A

안내 단계 1E - 센서 +5-VDC 공급의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

센서 +5-VDC 공급의 접지 단락 여부를 점검합니다.

  • 액셀러레이터 위치 센서의 센서 측에 위치한 핀 5[핀 C]와 엔진 블록 접지 사이의 저항을 측정합니다.

6핀(부품 번호 3824892) 또는 3핀(부품 번호 3823255) 수리 커넥터를 액셀러레이터 위치 센서에 설치합니다.

위에 표시된 핀 글자는 통합 센서 스위치(ISS)용이며 괄호 안에 표시된 글자는 개별 공회전 확인 기능이 있는 페달 및 액셀러레이터 센서용입니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms를 초과합니까

액셀러레이터 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1F

이동 4A

안내 단계 1F - 신호 와이어의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

신호 와이어의 접지 단락 여부를 점검합니다.

  • 액셀러레이터 위치 센서의 센서 측에 위치한 핀 3[핀 B]과 엔진 블록 접지 사이의 저항을 측정합니다.

6핀(부품 번호 3824892) 또는 3핀(부품 번호 3823255) 수리 커넥터를 액셀러레이터 위치 센서에 설치합니다.

위에 표시된 핀 글자는 통합 센서 스위치(ISS)용이며 괄호 안에 표시된 글자는 개별 공회전 확인 기능이 있는 페달 및 액셀러레이터 센서용입니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms를 초과합니까

액셀러레이터 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

하네스와 ECM 커넥터 핀에 대해 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스를 수리 또는 교체하거나 ECM을 교체합니다.

  • OEM 하네스를 수리합니다. 다음 절차를 사용하십시오. 섹션 19의 절차 019-204를 참조하십시오.
  • 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다.
  • 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - OEM 하네스의 공급, 신호 및 리턴 와이어의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 공급, 신호 및 리턴 와이어의 단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 액셀러레이터 위치 센서의 하네스측 스로틀 +5-VDC 공급 핀 5[핀 C] 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 30과 액셀러레이터 위치 센서의 하네스측 액셀러레이터 위치 신호 핀 3[핀 B] 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 액셀러레이터 위치 센서의 하네스측 스로틀 리턴 핀 4[핀 A] 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - OEM 하네스의 +5 VDC 공급 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 +5 VDC 공급 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 다른 모든 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - OEM 하네스의 액셀러레이터 위치 신호 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 액셀러레이터 위치 신호 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 30과 다른 모든 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - 액셀러레이터 위치 센서 +5‐VDC 공급 회로의 접지 단락 여부를 점검합니다(결함 코드 132만).

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

액셀러레이터 위치 신호 센서 공급 회로의 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 엔진 블록 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2F

이동 4A

안내 단계 2F - 액셀러레이터 위치 센서 신호 회로의 접지 단락 여부를 점검합니다(결함 코드 132만).

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

액셀러레이터 위치 센서 신호 회로의 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 30과 엔진 블록 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM을 점검합니다

안내 단계 3A - 액셀러레이터 위치 공급 전압을 점검합니다.

조건

  • 액셀러레이터 위치 센서에 OEM 하네스를 연결합니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

액셀러레이터 위치 공급 전압을 점검합니다.

  • ECM의 OEM 포트에 있는 핀 19와 핀 29 사이의 전압을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

(+) 4.75 ~ 5.25 VDC

ECM을 교체합니다.

섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON 위치로 돌리고 가속 페달을 끝까지 밟습니다. 페달을 놓고 키 스위치를 OFF 위치로 돌립니다.
  • 15초 정도 기다립니다.
  • 키 스위치를 ON 위치로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 131 또는 132가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 131 또는 132 비활성

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-6월-2015


결함 코드 133 - 리모트 스로틀 위치 센서

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.
주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 리모트 스로틀 위치 센서 회로를 격리합니다. |
 | 단계 1A. OEM 하네스와 센서 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 131, 132 및 352가 활성 상태입니까
 | 단계 1C. 리모트 스로틀 커넥터를 분리합니다. 결함 코드가 비활성 상태인지 점검합니다. | 결함 코드 133이 활성 상태입니까
단계 2. | 리모트 스로틀 위치 센서를 점검합니다. |
 | 단계 2A. 하네스와 리모트 스로틀 위치 센서 커넥터 핀에 대해 다음을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 리모트 스로틀 위치 저항을 점검합니다. | 250 ~ 3000 ohms
 | 단계 2C. 센서 핀 사이의 저항을 점검합니다. | 페달을 놓았을 때: 1500 ~ 3000 ohms, 페달을 밟았을 때: 250- 1500 ohms. 페달을 놓았을 때의 저항이 밟았을 때의 저항보다 최소 1000 ohms 이상 커야 합니다.
단계 3. | OEM 하네스를 점검합니다. |
 | 단계 3A. 하네스와 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 3B. +5-VDC 공급 및 리턴 와이어 사이의 단락 여부를 점검합니다. | 250 ~ 3000 ohms
 | 단계 3C. 리턴 와이어의 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3D. +5-VDC 공급 와이어와 신호 와이어 회로 사이의 저항을 점검합니다. | 페달을 놓았을 때: 1500 ~ 3000 ohms, 페달을 밟았을 때: 250- 1500 ohms. 페달을 놓았을 때의 저항이 밟았을 때의 저항보다 최소 1000 ohms 이상 커야 합니다
 | 단계 3E. OEM 하네스의 리모트 스로틀 위치 신호 와이어와 공급 와이어 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3F. OEM 하네스 커넥터의 리모트 스로틀 위치 신호 및 공급 와이어 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 133 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 리모트 스로틀 위치 센서 회로를 격리합니다.

안내 단계 1A - OEM 하네스와 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 리모트 스로틀 위치 센서 커넥터 핀에 대해 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 다음 절차를 사용하십시오. 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-202를 참조하십시오. 섹션 19의 절차 019-205를 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 리모트 스로틀 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 131, 132 및 352가 활성 상태입니까

결함 코드 131 비활성 상태

이동 1C

이동 4A

안내 단계 1C - 리모트 스로틀 커넥터를 분리합니다. 결함 코드가 비활성 상태인지 점검합니다.

조건

  • 리모트 스로틀 커넥터를 분리합니다.

조치

결함 코드가 비활성 상태인지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 133이 활성 상태입니까

결함 코드 131로 이동합니다. 리모트 스로틀 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 리모트 스로틀 위치 센서를 점검합니다.

안내 단계 2A - 하네스와 리모트 스로틀 위치 센서 커넥터 핀에 대해 다음을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.

조치

하네스와 리모트 스로틀 위치 센서 커넥터 핀에 대해 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 다음 절차를 사용하십시오. 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-202를 참조하십시오.
  • 섹션 19의 절차 019-205를 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 리모트 스로틀 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 리모트 스로틀 위치 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.

조치

리모트 스로틀 위치 센서의 핀과 핀 사이의 단선 또는 단락 여부를 점검합니다.

  • 리모트 스로틀을 밟았을 때와 놓았을 때에 리모트 스로틀 위치 센서의 센서 측에 있는 +5 VDC 공급과 리모트 스로틀 위치 센서 리턴 사이의 저항을 측정합니다.
OK NOT OK

250 ~ 3000 ohms

리모트 스로틀 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 센서 핀 사이의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.

조치

센서 핀 사이의 저항을 점검합니다.

페달을 밟았을 때와 놓았을 때의 저항을 측정합니다.

  • 리모트 스로틀 위치 센서의 센서 측에 위치한 +5 VDC 공급과 신호 와이어 사이의 저항을 측정합니다.
OK NOT OK

페달을 놓았을 때: 1500 ~ 3000 ohms, 페달을 밟았을 때: 250 ~ 1500 ohms

페달을 놓았을 때의 저항이 밟았을 때의 저항보다 최소 1000 ohms 이상 커야 합니다.

리모트 스로틀 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 리모트 스로틀에서 OEM 하네스를 분리합니다.

조치

하네스와 ECM 커넥터 핀에 대해 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 3B - +5-VDC 공급 및 리턴 와이어 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리모트 스로틀 위치 센서에 OEM 하네스를 연결합니다.
  • 벌크헤드 커넥터에 OEM 하네스를 연결합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

+5‐VDC 공급 및 리턴 와이어 사이의 저항을 점검합니다.

  • 리모트 스로틀 페달을 밟았을 때와 놓았을 때 OEM 하네스의 핀 10과 핀 20 사이의 저항을 측정합니다.
OK NOT OK

250 ~ 3000 ohms

OEM 하네스를 수리 또는 교체합니다. 절차 019-071을 참조하십시오.

이동 3C

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 3C - 리턴 와이어의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

리턴 와이어의 단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 20과 리모트 스로틀 위치 센서 커넥터의 핀 A ��이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 수리 또는 교체합니다. 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - +5-VDC 공급 와이어와 신호 와이어 회로 사이의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리모트 스로틀 위치 센서에 OEM 하네스를 연결합니다.
  • 벌크헤드 커넥터에 OEM 하네스를 연결합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

+5-VDC 공급 와이어와 신호 와이어 회로 사이의 저항을 점검합니다.

  • 리모트 스로틀 페달을 밟았을 때와 놓았을 때의 핀 10과 핀 9 사이의 저항을 측정합니다.
OK NOT OK

페달을 놓았을 때: 1500 ~ 3000 ohms, 페달을 밟았을 때: 250 ~ 1500 ohms

페달을 놓았을 때의 저항은 밟았을 때의 저항 보다 최소 1000 ohms 이상 커야 합니다

OEM 하네스를 수리 또는 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - OEM 하네스의 리모트 스로틀 위치 신호 와이어와 공급 와이어 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 리모트 스로틀 위치 신호 와이어와 공급 와이어 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 9와 리모트 스로틀 위치 센서 커넥터의 핀 B 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - OEM 하네스 커넥터의 리모트 스로틀 위치 신호 및 공급 와이어 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 음극(-) 배터리 단자를 분리합니다.

조치

OEM 하네스 커넥터의 리모트 스로틀 위치 신호 및 공급 와이어 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 9 및 핀 10과 OEM 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON 위치로 돌리고 리모트 스로틀 페달을 끝까지 3번 누릅니다. 리모트 스로틀 페달을 놓고 키 스위치를 OFF 위치로 돌립니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 133 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-6월-2015


결함 코드 134 - 리모트 스로틀 위치 센서

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.
주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 리모트 스로틀 위치 센서 회로를 격리합니다. |
 | 단계 1A. OEM 하네스와 센서 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 132 비활성 상태
 | 단계 1C. 리모트 스로틀 커넥터를 분리합니다. 결함 코드가 비활성 상태인지 점검합니다. | 결함 코드 134가 활성 상태입니까?
단계 2. | 리모트 스로틀 위치 센서를 점검합니다. |
 | 단계 2A. 하네스와 리모트 스로틀 위치 센서 커넥터 핀에 대해 다음을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 리모트 스로틀 위치 저항을 점검합니다. | 2000 ~ 3000 ohms
 | 단계 2C. 리모트 스로틀 센서 +5-VDC 공급 와이어의 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 리모트 스로틀 센서 신호 와이어의 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | OEM 하네스를 점검합니다. |
 | 단계 3A. 하네스와 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 3B. OEM 하네스의 공급 또는 신호 와이어의 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 리모트 스로틀 위치 센서 +5‐VDC 공급 회로의 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3D. 리모트 스로틀 위치 센서 신호 회로의 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3E. OEM 하네스의 +5 VDC 신호 와이어와 다른 와이어 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3F. OEM 하네스의 리모트 스로틀 위치 신호 와이어와 다른 신호 와이어 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 134 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 리모트 스로틀 위치 센서 회로를 격리합니다.

안내 단계 1A - OEM 하네스와 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 리모트 스로틀 위치 센서 커넥터 핀에 대해 다음을 검사합니다.

  • 부식된 핀
  • 느슨한 커넥터
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-201, 섹션 19의 절차 019-202 또는 섹션 19의 절차 019-205를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.
  • 리모트 스로틀 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 132가 활성 상태입니까?

결함 코드 132 비활성 상태

이동 1C

이동 4A

안내 단계 1C - 리모트 스로틀 커넥터를 분리합니다. 결함 코드가 비활성 상태인지 점검합니다.

조건

  • 리모트 스로틀 커넥터를 분리합니다.

조치

결함 코드가 비활성 상태인지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 134가 활성 상태입니까?

결함 코드 134 비활성 상태. 리모트 스로틀 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 리모트 스로틀 위치 센서를 점검합니다.

안내 단계 2A - 하네스와 리모트 스로틀 위치 센서 커넥터 핀에 대해 다음을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.

조치

하네스와 리모트 스로틀 위치 센서 커넥터 핀에 대해 다음을 검사합니다.

  • 부식된 핀
  • 느슨한 커넥터
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-201, 섹션 19의 절차 019-202 또는 섹션 19의 절차 019-205를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.
  • 리모트 스로틀 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 리모트 스로틀 위치 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.

조치

리모트 스로틀 위치 센서의 핀과 핀 사이의 단선 또는 단락 여부를 점검합니다.

  • 리모트 스로틀을 밟았을 때와 놓았을 때에 리모트 스로틀 위치 센서의 센서 측에 있는 +5 VDC 공급과 리모트 스로틀 위치 센서 리턴 사이의 저항을 측정합니다.
OK NOT OK

2000 ~ 3000 ohms

리모트 스로틀 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 리모트 스로틀 센서 +5-VDC 공급 와이어의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.

조치

리모트 스로틀 센서 +5-VDC 공급의 접지 단락 여부를 점검합니다.

  • 리모트 스로틀 위치 센서의 센서측 +5-VDC 공급과 샤시 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

리모트 스로틀 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 센서 신호 와이어의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.

조치

센서 신호 와이어의 접지 단락 여부를 점검합니다.

  • 리모트 스로틀 위치 센서의 센서측 신호 와이어와 샤시 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

리모트 스로틀 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.

조치

하네스와 ECM 커넥터 핀에 대해 다음을 검사합니다.

  • 부식된 핀
  • 느슨한 커넥터
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - OEM 하네스의 공급 또는 신호 와이어의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 공급 또는 신호 와이어의 단선 여부를 점검합니다.

  • OEM 하네스의 핀 10과 리모트 스로틀 위치 센서의 하네스측 +5-VDC 공급 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 9와 리모트 스로틀 위치 센서의 하네스측 신호 와이어 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 리모트 스로틀 위치 센서 +5-VDC 공급 회로의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

리모트 스로틀 위치 센서 +5-VDC 공급 회로의 접지 단락 여부를 점검합니다.

  • OEM 하네스의 핀 10과 샤시 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 리모트 스로틀 위치 센서 신호 회로의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

리모트 스로틀 위치 센서 신호 회로의 접지 단락 여부를 점검합니다.

  • OEM 하네스의 핀 9와 샤시 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - OEM 하네스의 +5 VDC 공급 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 음극(-) 배터리 단자를 분리합니다.

조치

OEM 하네스의 +5 VDC 공급 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 10과 다른 나머지 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - OEM 하네스의 리모트 스로틀 위치 신호 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 음극(-) 배터리 단자를 분리합니다.

조치

OEM 하네스의 리모트 스로틀 위치 신호 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 9와 다른 나머지 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 OFF로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON 위치로 돌리고 리모트 스로틀을 끝까지 3번 누릅니다. 리모트 스로틀 페달을 놓고 키 스위치를 OFF 위치로 돌립니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 134 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 OFF로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-6월-2015


결함 코드 135(SN) - 오일 압력 센서 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri‐Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 352 및 386 비활성 상태
단계 2. | 오일 압력 센서를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 오일 압력 센서 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 오일 압력 센서 공급 전압을 점검합니다. | (+) 4.75 ~ 5.25 VDC
 | 단계 2C. 오일 압력 센서 신호 전압을 점검합니다. | (+) 0.40 ~ 0.60 VDC
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 135 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드 소거됨

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

복수의 온도 또는 압력 결함 코드가 존재하는 경우 이 절차를 따라서는 안됩니다.

OK NOT OK

결함 코드 352 및 386 비활성 상태

센서 결함, 센서 (+) 5 VDC 공통 공급의 접지 단락 또는 핀과 핀 사이의 단락 가능성.

이동 2A

결함 코드 352

안내 단계 2 - 오일 압력 센서를 점검합니다.

안내 단계 2A - 엔진 하네스 및 오일 압력 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 오일 압력 센서에서 엔진 하네스를 분리합니다.

조치

오일 압력 센서 및 엔진 하네스 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 오일 압력 센서 또는 엔진 하네스를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-202를 참조하십시오.
  • 섹션 19의 절차 019-205를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 오일 압력 센서를 교체합니다. 섹션 19의 절차 019-066을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 오일 압력 센서 공급 전압을 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 오일 압력 센서에서 엔진 하네스를 분리합니다.
  • 부품 번호 3824775인 오일 압력 센서 브레이크아웃 케이블을 설치합니다.

조치

오일 압력 센서 공급 전압을 점검합니다.

  • 오일 압력 센서 커넥터의 하네스측의 핀 A와 핀 B 사이의 전압을 측정합니다.

이 단계의 전압 측정을 위해 키트(부품 번호 3824773)의 압력 센서 브레이크아웃 케이블 키트(부품 번호 3824775)를 사용할 수 있습니다.
OK NOT OK

(+) 4.75 ~ 5.25 VDC

이동 2C

이동 3A

안내 단계 2C - 오일 압력 센서 신호 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 부품 번호 3824775인 오일 압력 센서 브레이크아웃 케이블을 설치합니다.

조치

오일 압력 센서 신호 전압을 점검합니다.

  • 브레이크아웃 케이블의 핀 C와 핀 B 사이의 전압을 측정합니다.
OK NOT OK

(+) 0.40 ~ 0.60 VDC

오일 압력 센서를 교체합니다.

섹션 19의 절차 019-066을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 오일 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 33과 오일 압력 센서 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 10과 오일 압력 센서 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 19와 오일 압력 센서 커넥터의 하네스측 핀 B 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 오일 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 33과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 10과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 19와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 오일 압력 센서에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 33과 엔진 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 OFF로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 135가 비활성 상태이고 재발하지 않는지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
OK NOT OK

결함 코드 135 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 21-10월-2012


결함 코드 141(SN) - 오일 압력 센서 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri‐Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 352 및 386 비활성 상태
단계 2. | 오일 압력 센서를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 오일 압력 센서 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 오일 압력 센서 공급 전압을 점검합니다. | (+) 4.75 ~ 5.25 VDC
 | 단계 2C. 오일 압력 센서 신호 전압을 점검합니다. | (+) 0.40 ~ 0.60 VDC
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 141 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

복수의 온도 또는 압력 결함 코드가 존재하는 경우 이 절차를 따라서는 안됩니다.

OK NOT OK

결함 코드 352 및 386 비활성 상태

센서 결함, 센서 (+) 5 VDC 공통 공급의 접지 단락 또는 핀과 핀 사이의 단락 가능성.

이동 2A

결함 코드 352

안내 단계 2 - 오일 압력 센서를 점검합니다.

안내 단계 2A - 엔진 하네스 및 오일 압력 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 오일 압력 센서에서 엔진 하네스를 분리합니다.

조치

오일 압력 센서 및 엔진 하네스 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 오일 압력 센서 또는 엔진 하네스를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-202를 참조하십시오.
  • 섹션 19의 절차 019-205를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 오일 압력 센서를 교체합니다. 섹션 19의 절차 019-066을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 오일 압력 센서 공급 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 오일 압력 센서에서 엔진 하네스를 분리합니다.
  • 부품 번호 3824775인 오일 압력 센서 브레이크아웃 케이블을 설치합니다.

조치

오일 압력 센서 공급 전압을 점검합니다.

  • 오일 압력 센서 커넥터의 하네스측의 핀 A와 핀 B 사이의 전압을 측정합니다.

이 단계의 전압 측정을 위해 키트(부품 번호 3824773)의 압력 센서 브레이크아웃 케이블 키트(부품 번호 3824775)를 사용할 수 있습니다.
OK NOT OK

(+) 4.75 ~ 5.25 VDC

이동 2C

이동 3A

안내 단계 2C - 오일 압력 센서 신호 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 부품 번호 3824775인 오일 압력 센서 브레이크아웃 케이블을 설치합니다.

조치

오일 압력 센서 신호 전압을 점검합니다.

  • 브레이크아웃 케이블의 핀 C와 핀 B 사이의 전압을 측정합니다.
OK NOT OK

(+) 0.40 ~ 0.60 VDC

오일 압력 센서를 교체합니다.

섹션 19의 절차 019-066을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 오일 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 33과 오일 압력 센서 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 10과 오일 압력 센서 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 19와 오일 압력 센서 커넥터의 하네스측 핀 B 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 오일 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 33과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 10과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 19와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 오일 압력 센서에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 33과 엔진 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
OK NOT OK

결함 코드 141 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 21-10월-2012


결함 코드 141(SW) - 오일 압력 스위치 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri‐Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 352 및 386 비활성 상태
단계 2. | 오일 압력 스위치를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 오일 압력 스위치 커넥터 핀을 검사합니다. | 손상된 핀 없음
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 141 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

복수의 온도 또는 압력 결함 코드가 존재하는 경우 이 절차를 따라서는 안됩니다.

OK NOT OK

결함 코드 352 및 386 비활성 상태

센서 결함, 센서 (+) 5 VDC 공통 공급의 접지 단락 또는 핀과 핀 사이의 단락 가능성.

이동 2A

결함 코드 352

안내 단계 2 - 오일 압력 스위치를 점검합니다.

안내 단계 2A - 엔진 하네스 및 오일 압력 스위치 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

오일 압력 스위치 및 엔진 하네스 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 오일 압력 스위치 또는 엔진 하네스를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-202를 참조하십시오.
  • 섹션 19의 절차 019-205를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 오일 압력 스위치를 교체합니다.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 오일 압력 스위치에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 47과 오일 압력 스위치 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 오일 압력 스위치에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 47과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 47과 엔진 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

오일 압력 스위치를 교체합니다.

섹션 19의 절차 019-066을 참조하십시오.

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
  • 키 스위치를 OFF로 돌립니다.
OK NOT OK

결함 코드 141 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-6월-2015


결함 코드 143(SN) - 오일 압력 - 엔진 보호

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 기계식 게이지로 센서의 정확도를 확인합니다. | 센서 판독값이 정확함
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 143 비활성 상태
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 기계식 게이지로 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

기계식 게이지로 센서의 정확도를 확인합니다.

  • 엔진에 기계식 오일 압력 게이지를 연결합니다.
  • INSITE™ 전자 서비스 도구를 차량의 데이터링크에 연결합니다.
  • 엔진에 시동을 걸고 서비스 도구 모니터링 화면의 오일 압력 판독값을 기계식 오일 압력 게이지의 판독값과 비교합니다.

필요한 경우 엔진 rpm을 높여 판독값의 차이를 더 쉽게 볼 수 있도록 합니다.
OK NOT OK

센서 판독값이 정확함.

문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193을 참조하십시오.

결함 코드 141 활성화

이동 2A

결함 코드 141

안내 단계 2 - 결함 코드를 소거합니다

안내 단계 2A - 결함 코드를 비활성화합니다

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

하자가 특정 속도에서 발생할 경우 그 속도에서 엔진을 구동시켜 문제가 해결되었는지 확인합니다.
OK NOT OK

결함 코드 143 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 21-10월-2012


결함 코드 143(SW) - 오일 압력 - 오일 압력 스위치를 사용한 엔진 보호 기능

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 기계식 게이지로 스위치의 정확도를 확인합니다. | 센서 판독값이 정확함
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 143 비활성 상태
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 기계식 게이지로 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

기계식 게이지로 센서의 정확도를 확인합니다.

  • 엔진에 기계식 오일 압력 게이지를 연결합니다.
  • INSITE™ 전자 서비스 도구를 차량의 데이터링크에 연결합니다.

스위치가 41 kPa [6 psi] 이상의 실제 오일 압력을 감지하면 INSITE™에 379.9 kPa [55.1 psi]이 표시됩니다.
OK NOT OK

스위치가 압력을 감지하고 있습니다.

문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193을 참조하십시오.

결함 코드 141 활성화

이동 2A

결함 코드 141

안내 단계 2 - 결함 코드를 소거합니다

안내 단계 2A - 결함 코드를 비활성화합니다

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

하자가 특정 속도에서 발생할 경우 그 속도에서 엔진을 구동시켜 문제가 해결되었는지 확인합니다.
OK NOT OK

결함 코드 143 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 22-10월-2012


결함 코드 144 또는 145 - 냉각수 온도 센서 회로

Associated Procedures

주의 및 경고

경고

냉각수 온도가 50°C [120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 온도 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Metri-Pack™ 테스트 리드(부품 번호 3824803)를 사용하십시오.
주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 441 비활성 상태
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 122, 135, 153, 221, 263 및 451이 활성 상태가 아님
단계 2. | 냉각수 온도 센서를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 센서 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 냉각수 온도 센서의 저항을 점검합니다. | 175 ~ 244k ohms
 | 단계 2C. 냉각수 온도 센서의 접지 단락 여부를 점검합니다. | 100k ohms 이상
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 하네스와 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms 이상
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 144 및 145 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 441 비활성 상태

결함 코드 441이 활성 상태입니다.

이동 1B

결함 코드 441

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 122, 135, 153, 221, 263 및 451이 활성 상태가 아님

센서 결함, 센서 +5-VDC 공통 공급의 접지 단락, 핀과 핀 사이의 단락 또는 센서 공통 접지의 단선 가능성.

이동 2A

결함 코드 352 또는 386으로 이동

안내 단계 2 - 냉각수 온도 센서를 점검합니다.

안내 단계 2A - 냉각수 온도 센서 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.

조치

하네스 및 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 냉각수 온도 센서를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-201을 참조하십시오. 섹션 19의 절차 019-202를 참조하십시오. 섹션 19의 절차 019-205를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 냉각수 온도 센서를 교체합니다. 섹션 19의 절차 019-019를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 냉각수 온도 센서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.

조치

냉각수 온도 센서의 저항을 점검합니다.

  • 냉각수 온도 센서의 핀 A와 핀 B 사이의 저항을 측정합니다.
OK NOT OK

175 ~ 244k ohms

냉각수 온도 센서를 교체합니다. 섹션 19의 절차 019-019를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 냉각수 온도 센서의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 냉각수 온도 센서의 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

냉각수 온도 센서를 교체합니다. 섹션 19의 절차 019-019를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 핀 19와 냉각수 온도 센서 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다
  • 엔진 하네스의 핀 23과 냉각수 온도 센서 커넥터의 하네스측 핀 B 사이의 저항을 측정합니다
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 23과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 19와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 23과 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 19와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 144 및 145가 비활성 상태입니다

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 21-10월-2012


결함 코드 144 또는 145 - 냉각수 온도 센서 회로

Associated Procedures

주의 및 경고

경고

냉각수 온도가 50°C [120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 온도 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Metri-Pack™ 테스트 리드(부품 번호 3824803)를 사용하십시오.
주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 441 비활성 상태
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 122, 135, 153, 221, 263 및 451이 활성 상태가 아님
단계 2. | 냉각수 온도 센서를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 센서 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 냉각수 온도 센서의 저항을 점검합니다. | 175 ~ 244k ohms
 | 단계 2C. 냉각수 온도 센서의 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 하네스와 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 144 및 145 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 441 비활성 상태

결함 코드 441이 활성 상태입니다.

이동 1B

결함 코드 441

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 122, 135, 153, 221, 263 및 451이 활성 상태가 아님

센서 결함, 센서 +5-VDC 공통 공급의 접지 단락, 핀과 핀 사이의 단락 또는 센서 공통 접지의 단선 가능성.

이동 2A

결함 코드 352 또는 386으로 이동

안내 단계 2 - 냉각수 온도 센서를 점검합니다.

안내 단계 2A - 냉각수 온도 센서 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.

조치

하네스 및 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 냉각수 온도 센서를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-201, 섹션 19의 절차 019-202 또는 섹션 19의 절차 019-205를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 냉각수 온도 센서를 교체합니다. 섹션 19의 절차 019-019를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 냉각수 온도 센서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.

조치

냉각수 온도 센서의 저항을 점검합니다.

  • 냉각수 온도 센서의 핀 A와 핀 B 사이의 저항을 측정합니다.
OK NOT OK

175 ~ 244k ohms

냉각수 온도 센서를 교체합니다. 섹션 19의 절차 019-019를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 냉각수 온도 센서의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 냉각수 온도 센서의 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

냉각수 온도 센서를 교체합니다. 섹션 19의 절차 019-019를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 핀 19와 냉각수 온도 센서 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다
  • 엔진 하네스의 핀 23과 냉각수 온도 센서 커넥터의 하네스측 핀 B 사이의 저항을 측정합니다
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 23과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 19와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 23과 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 19와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 144 및 145가 비활성 상태입니다

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 21-10월-2012


결함 코드 146 - 냉각수 온도 - 엔진 보호

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다. | 센서 판독값이 정확함
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 146 비활성 상태
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다.

  • 온도 프로브를 냉각수 온도 센서 근처의 엔진에 연결합니다.
  • INSITE™ 전자 서비스 도구를 차량의 데이터링크에 연결합니다.
  • 서비스 도구 모니터링 화면의 냉각수 온도 값과 온도 프로브의 값을 비교합니다.
  • 온도 측정 장치가 없으면 이 단계의 결과로 "확인"을 선택합니다.
OK NOT OK

센서 판독값이 정확합니다. 문제 해결 및 정비 지침서, ISC 엔진, 회보 3666245를 참조하십시오.

센서 판독값이 정확하지 않습니다. 냉각수 온도 센서를 교체합니다. 섹션 19의 절차 019-019를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 146 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 22-10월-2012


결함 코드 147 - 주파수 스로틀 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 수 Deutsch™ 테스트 리드(부품 번호 3823993), 암 Deutsch™ 테스트 리드(부품 번호 3823994)를 사용하십시오.
주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | OEM 하네스를 점검합니다. |
 | 단계 1A. OEM 하네스 및 23핀 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 1B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 1C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 1D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 147 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - OEM 하네스를 점검합니다.

안내 단계 1A - OEM 하네스 및 23핀 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 엔진 하네스에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 23핀 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. OEM 하네스를 수리 또는 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-207을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 전기 접촉부 클리너(부품 번호 3824510)를 사용하여 커넥터를 건조시킵니다.

이동 1B

이동 3A

안내 단계 1B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • OEM 하네스 측 주파수 액셀러레이터를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스의 핀 Q와 주파수 스로틀 커넥터의 해당 핀 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 1C

이동 3A

안내 단계 1C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • 주파수 스로틀에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 23핀 커넥터의 핀 Q와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터에서 OEM 하네스를 분리합니다.
  • 주파수 스로틀에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 23핀 커넥터의 핀 Q와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.
  • 전기 접촉부 클리너(부품 번호 3824510)를 사용하여 커넥터를 건조시킵니다.

이동 2B

이동 3A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

다음과 같이 단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 핀 4와 23핀 커넥터의 핀 Q 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

다음과 같이 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 핀 4와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

다음과 같이 핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 핀 4와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms 초과. OEM 주파수 스로틀을 교체합니다. OEM 정비 지침서를 참조하십시오.

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 147 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 05-6월-2015


결함 코드 148 - 주파수 스로틀 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 수 Deutsch™ 테스트 리드(부품 번호 3823993), 암 Deutsch™ 테스트 리드(부품 번호 3823994)를 사용하십시오.
주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | OEM 하네스를 점검합니다. |
 | 단계 1A. OEM 하네스 및 23핀 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 1B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 1C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 1D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 148 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - OEM 하네스를 점검합니다.

안내 단계 1A - OEM 하네스 및 23핀 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • .
  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. OEM 하네스를 수리 또는 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-207을 참조하십시오. OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 전기 접촉부 클리너(부품 번호 3824510)를 사용하여 커넥터를 건조시킵니다.

이동 1B

이동 3A

안내 단계 1B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • OEM 하네스 측 주파수 스로틀을 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스의 핀 Q와 주파수 스로틀 커넥터의 해당 핀 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 1C

이동 3A

안내 단계 1C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • 주파수 스로틀에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 Q와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 엔진 23핀 하네스 커넥터에서 OEM 하네스를 분리합니다.
  • 주파수 스로틀에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 23핀 커넥터의 핀 Q와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오. 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.
  • 전기 접촉부 클리너(부품 번호 3824510)를 사용하여 커넥터를 건조시킵니다.

이동 2B

이동 3A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

다음과 같이 단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 핀 4와 엔진 하네스 23핀 커넥터의 핀 Q 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

다음과 같이 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 핀 4와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

다음과 같이 핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 핀 4와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms 초과. OEM 주파수 스로틀을 교체합니다. OEM 정비 지침서를 참조하십시오.

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 148 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 05-6월-2015


결함 코드 151 - 냉각수 온도 - 엔진 보호

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다. | 센서 판독값이 정확함
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 151 비활성 상태
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다.

  • 온도 프로브를 냉각수 온도 센서 근처의 엔진에 연결합니다.
  • INSITE™를 차량 데이터링크에 연결합니다.
  • 서비스 도구 모니터링 화면의 냉각수 온도 값과 온도 프로브의 값을 비교합니다. 참고: 온도 측정 장치가 없으면 이 단계의 결과로 "확인"을 선택합니다.
OK NOT OK

센서 판독값이 정확합니다 문제 해결 및 정비 지침서, ISC 엔진, 회보 번호 3666245를 참조하십시오.

센서 판독값이 부정확합니다 냉각수 온도 센서를 교체합니다. 섹션 19의 절차 019-019를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 151 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 22-10월-2012


결함 코드 152 - 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최소 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISC, QSC8.3 및 ISL | 3666271

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 냉각수 온도값을 모니터링합니다.

  • INSITE™ 전자 서비스 도구로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 도구를 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

  • 해당 정비 지침서의 섹션 TS에서 엔진 냉각수 온도가 정상보다 낮음 문제 해결 증상 트리를 참조하십시오.

냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 20-2월-2014


결함 코드 153 또는 154 - 흡기 매니폴드 공기 온도 센서 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 암 Metri-Pack™ 테스트 리드(부품 번호 3824803)와 수 Deutsch™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 441 활성 상태 아님
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 122, 135, 144, 221, 263 및 451이 활성 상태가 아님
단계 2. | 흡기 매니폴드 온도 센서를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 공기 온도 센서 및 엔진 하네스 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 센서 저항을 확인합니다. | 175 ~ 244k ohms
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 153 또는 154 비활성
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 441 활성 상태 아님

결함 코드 441이 활성 상태입니다.

이동 1B

결함 코드 441

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 122, 135, 144, 221, 263 및 451이 활성 상태가 아닙니다.

센서 결함, 센서 +5-VDC 공통 공급의 접지 단락, 핀과 핀 사이의 단락 또는 센서 공통 접지의 단선 가능성.

이동 2A

결함 코드 352 또는 386으로 이동

안내 단계 2 - 흡기 매니폴드 공기 온도 센서를 점검합니다.

안내 단계 2A - 흡기 매니폴드 공기 온도 센서 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.

조치

흡기 매니폴드 공기 온도 센서 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 흡기 매니폴드 공기 온도 센서 또는 엔진 하네스를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-201을 참조하십시오. 섹션 19의 절차 019-202를 참조하십시오.
  • 섹션 19의 절차 019-205를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 흡기 매니폴드 공기 온도 센서를 교체합니다. 섹션 19의 절차 019-059를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.

조치

흡기 매니폴드 공기 온도 센서의 저항을 점검합니다.

  • 흡기 매니폴드 온도 센서의 핀 A와 핀 B 사이의 저항을 측정합니다.
OK NOT OK

175 ~ 244k ohms

흡기 매니폴드 공기 온도 센서를 교체합니다. 섹션 19의 절차 019-059를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 흡기 매니폴드 공기 온도 센서의 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

흡기 매니폴드 공기 온도 센서를 교체합니다. 섹션 19의 절차 019-059를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 핀 19와 흡기 매니폴드 온도 센서 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 34와 흡기 매니폴드 온도 센서 커넥터의 하네스측 핀 B 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 19와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 34와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 19와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 34와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 153 또는 154 비활성

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 21-10월-2012


결함 코드 153 또는 154 - 흡기 매니폴드 공기 온도 센서 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 암 Metri-Pack™ 테스트 리드(부품 번호 3824803)와 수 Deutsch™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 441 활성 상태 아님
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 122, 135, 144, 221, 263 및 451이 활성 상태가 아님
단계 2. | 흡기 매니폴드 온도 센서를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 공기 온도 센서 및 엔진 하네스 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 센서 저항을 확인합니다. | 175 ~ 244k ohms
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 153 또는 154 비활성
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 441 활성 상태 아님

결함 코드 441이 활성 상태입니다.

이동 1B

결함 코드 441

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 122, 135, 144, 221, 263 및 451이 활성 상태가 아닙니다.

센서 결함, 센서 +5-VDC 공통 공급의 접지 단락, 핀과 핀 사이의 단락 또는 센서 공통 접지의 단선 가능성.

이동 2A

결함 코드 352 또는 386으로 이동

안내 단계 2 - 흡기 매니폴드 공기 온도 센서를 점검합니다.

안내 단계 2A - 흡기 매니폴드 공기 온도 센서 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.

조치

흡기 매니폴드 공기 온도 센서 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 흡기 매니폴드 공기 온도 센서 또는 엔진 하네스를 수리하거나 교체합니다.

엔진 하네스를 수리합니다. 섹션 19의 절차 019-201을 참조하십시오.

섹션 19의 절차 019-202를 참조하십시오.

  • 섹션 19의 절차 019-205를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 흡기 매니폴드 공기 온도 센서를 교체합니다. 섹션 19의 절차 019-059를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.

조치

흡기 매니폴드 공기 온도 센서의 저항을 점검합니다.

  • 흡기 매니폴드 온도 센서의 핀 A와 핀 B 사이의 저항을 측정합니다.
OK NOT OK

175 ~ 244k ohms

흡기 매니폴드 공기 온도 센서를 교체합니다. 섹션 19의 절차 019-059를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 흡기 매니폴드 공기 온도 센서의 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

흡기 매니폴드 공기 온도 센서를 교체합니다. 섹션 19의 절차 019-059를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

  • .
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 핀 19와 흡기 매니폴드 온도 센서 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 34와 흡기 매니폴드 온도 센서 커넥터의 하네스측 핀 B 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 19와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 34와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 19와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 34와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 153 또는 154 비활성

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 21-10월-2012


결함 코드 184 - 1차 및 2차 전자 컨트롤 모듈(ECM) 식별 오류

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 각 엔진 하네스를 점검합니다. |
 | 단계 1A. 핀 47 및 48의 손상 여부를 검사합니다. | 손상된 핀 없음
 | 단계 1B. 결함 코드를 판독합니다. | 결함 코드 184 활성화
 | 단계 1C. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 1D. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 1E. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 184 비활성 상태
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 각 엔진 하네스를 점검합니다.

안내 단계 1A - 핀 47 및 48의 손상 여부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀 47 및 48에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 ECM을 교체합니다.

  • 부품 번호 3824510인 전기 접촉부 클리너를 사용하여 커넥터 핀에서 먼지, 불순물 또는 수분을 불어 냅니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • 손상된 핀을 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - 결함 코드를 판독합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 184 활성화

수리 완료.

이동 1C

이동 2B

안내 단계 1C - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

ECM이 1차 ECM일 경우:

  • 테스트 리드(부품 번호 3822758)를 연결합니다.
  • 엔진 하네스 커넥터의 핀 47과 엔진 블록 접지 사이의 저항을 측정합니다.

ECM이 2차 ECM일 경우:

  • 테스트 리드(부품 번호 3822758)를 연결합니다.
  • 엔진 하네스 커넥터의 핀 48과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 수리 또는 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 1D

이동 2A

안내 단계 1D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

ECM이 1차 ECM일 경우:

  • 테스트 리드(부품 번호 3822758)를 연결합니다.
  • 엔진 하네스 커넥터의 핀 48과 엔진 블록 접지 사이의 저항을 측정합니다.

ECM이 2차 ECM일 경우:

  • 테스트 리드(부품 번호 3822758)를 연결합니다.
  • 엔진 하네스 커넥터의 핀 47과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 수리 또는 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 1E

이동 2A

안내 단계 1E - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 테스트 리드(부품 번호 3822758)를 연결합니다.
  • 엔진 하네스 커넥터의 핀 47과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 48과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 수리 또는 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 184 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 21-10월-2012


결함 코드 191 - 에어컨디셔너 클러치 공급 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 수 Deutsch™ 테스트 리드(부품 번호 3823993), 암 Deutsch™ 테스트 리드(부품 번호 3823994)를 사용하십시오.
주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 에어 컨디셔너 클러치를 점검합니다. |
 | 단계 1A. 에어 컨디셔너 클러치와 에어 컨디셔너 클러치 릴레이(장착한 경우)를 검사하고 테스트합니다. | 에어 컨디셔너 클러치와 릴레이가 규격에 맞음
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스, 에어 컨디셔너 클러치 릴레이, ECM 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | OEM 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스와 ECM 하네스 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 191 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 에어 컨디셔너 클러치를 점검합니다.

안내 단계 1A - 에어 컨디셔너 클러치와 에어 컨디셔너 클러치 릴레이(장착한 경우)를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 에어 컨디셔너 클러치 또는 에어 컨디셔너 클러치 릴레이에서 OEM 하네스를 분리합니다.

조치

팬 클러치에 대해서 다음 사항을 점검합니다.

  • 손상된 핀
  • 단선 또는 단락
  • 과도한 전류 소모(배터리에서 팬 클러치로 직접 전원 공급됨)
  • OEM 지침에 따라 이 테스트를 수행합니다.
OK NOT OK

에어 컨디셔너 클러치와 릴레이가 규격에 맞음

에어 컨디셔너 클러치를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스, 에어 컨디셔너 클러치 릴레이, ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 섹션 19의 절차 019-207을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 1과 23핀 OEM 하네스 커넥터의 핀 J 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 1과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

핀 사이의 단락 여부를 점검합니다.

  • 커넥터의 핀 1과 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스와 ECM 하네스 연결부를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 에어 컨디셔너 클러치 솔레노이드 또는 릴레이에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

OEM 하네스와 23핀 커넥터에 대해 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 에어 컨디셔너 클러치 릴레이를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-201을 참조하십시오.
  • 절차 019-202 참조
  • 섹션 19의 절차 019-205를 참조하십시오.
  • 섹션 19의 절차 019-207을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 팬 클러치 릴레이를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 에어 컨디셔너 클러치 솔레노이드 또는 릴레이에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM측 23핀 커넥터의 핀 J와 에어 컨디셔너 클러치 솔레노이드 또는 릴레이 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 에어 컨디셔너 클러치 솔레노이드 또는 릴레이에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

OEM 하네스의 접지 단락 여부를 점검합니다.

  • 23핀 OEM 하네스 커넥터의 핀 J와 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 에어 컨디셔너 클러치 솔레노이드 또는 릴레이에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 23핀 OEM 하네스 커넥터의 핀 J와 23핀 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 191 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-6월-2015


결함 코드 221 - 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC, QSC8.3 및 ISL | 3666271
엔진 배선 하네스 | 절차 019-043 참조 | ISC, QSC8.3 및 ISL | 3666271

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Framatome™ 테스트 리드(부품 번호 3164596)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 386이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 221이 비활성 상태입니까?
단계 2. | 기압 센서 및 회로를 점검합니다. |
 | 단계 2A. 기압 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 222는 활성 상태이며 결함 코드 221은 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 221이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 221이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 386 문제 해결 증상 트리를 참조하십시오

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

2A

안내 단계 2 - 기압 센서 및 회로를 점검합니다.

안내 단계 2A - 기압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.

조치

엔진 하네스와 기압 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222는 활성 상태이며 결함 코드 221은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 기압 +5 볼트 공급 핀과 기압 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 기압 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

기압 센서를 교체합니다.

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222는 활성 상태이며 결함 코드 221은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 기압 +5볼트 공급 핀과 기압 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 221이 비활성 상태입니까?
예 아니요
수리 없음

해당 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

해당 문제 해결 단계

최종 수정일: 10-10월-2012


결함 코드 222 - 기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC, QSC8.3 및 ISL | 3666271
엔진 배선 하네스 | 절차 019-043 참조 | ISC, QSC8.3 및 ISL | 3666271

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 352가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 222가 비활성 상태입니까?
단계 2. | 기압 센서 및 회로를 점검합니다. |
 | 단계 2A. 기압 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 221은 활성 상태이며 결함 코드 222는 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 222가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 222가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 352가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 352 문제 해결 증상 트리를 참조하십시오

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

2A

안내 단계 2 - 기압 센서 및 회로를 점검합니다.

안내 단계 2A - 기압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.

조치

엔진 하네스와 기압 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 기압 +5 볼트 공급 핀과 기압 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 기압 센서 커넥터에서 기압 +5 볼트 공급 핀과 기압 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

결함 코드 221은 활성 상태이며 결함 코드 222는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 기압 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

기압 센서를 교체합니다.

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 기압 +5볼트 공급 핀과 기압 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • ECM 엔진 커넥터에서 기압 +5 볼트 공급 핀과 기압 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

결함 코드 221은 활성 상태이며 결함 코드 222는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 리턴 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 222가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 21-10월-2012


결함 코드 234 - 엔진 과속 회로

Associated Procedures

주의 및 경고

경고

가연성 증기가 감지되면 엔진을 강제로 정지하고 작업 구역을 환기시켜야 하며 증기가 발생한 위치를 찾아서 수리하기 전까지는 엔진을 시동하지 마십시오.
주의

엔진 속도가 2800 rpm 보다 높은 속도로 계속 구동되면 엔진을 즉시 강제 정지시켜야 합니다.
주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 과속의 원인을 밝힙니다. |
 | 단계 1A. 작동 조건이 적절한지 점검합니다. | 적절한 차량 작동
 | 단계 1B. 대체 연료 공급원을 점검합니다. | 대체 연료 공급원이 없음
 | 단계 1C. 변속기 작동을 점검합니다. | 변속기가 올바르게 작동함
 | 단계 1D. 하네스와 센서 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 1E. 차량 속도 센서를 점검합니다. | 차량 속도 센서 정상
 | 단계 1F. 차량 속도 센서 회로에 훼손 흔적이 있는지 점검합니다. | 훼손되지 않음
 | 단계 1G. INSITE™ 서비스 도구 모니터링 모드로 rpm을 점검합니다. | rpm 판독값 정확함
 | 단계 1H. 낮은 rpm에서 활성화된 하자를 점검합니다. | 낮은 RPM에서 비활성 결함
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 234 비활성
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 과속의 원인을 밝힙니다.

안내 단계 1A - 작동 조건이 적절한지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

조작자와 다음 사항을 확인합니다.

  • 결함이 기록되었을 때 엔진이 내리막길에서 구동되고 있었는지 여부
OK NOT OK

적절한 차량 작동

엔진의 손상 여부를 점검합니다. 전기 장치는 이상이 없습니다. 기본 엔진에 과속 조건으로 인한 손상이 있는지 검사합니다.

이동 1B

이동 2A

안내 단계 1B - 대체 연료 공급원을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

대체 연료 공급원을 점검합니다.

  • 속도의 증가를 초래하는 액셀러레이터의 입력이 없이 엔진이 빠르게 가속되거나 과속 한계를 초과하여 엔진이 급히 차단되는 연료 컨트롤 이벤트를 조작자가 보고했는지 확인합니다.
  • 흡기 매니폴드에서 가연성 증기의 발생 장소를 확인하고 오일이 누출되지 않는지 확인하기 위해 터보차저 씰을 점검합니다.
OK NOT OK

대체 연료 공급원이 없음

대체 연료 공급원을 찾음

가연성 증기 옆에서 엔진을 작동하거나 파손된 터보차저 씰과 같은 대체 연료 공급원이 있는지 찾습니다.

기본 엔진에 과속 조건으로 인한 손상이 있는지 검사합니다.

이동 1C

이동 2A

안내 단계 1C - 변속기 작동을 점검합니다.

조건

  • 변속기 속도 센서를 검사합니다.

조치

차량을 시험 주행해 변속기가 올바르게 작동하는지 점검합니다.

차량을 시험 주행해 변속기가 올바르게 작동하는지 점검합니다.
OK NOT OK

변속기가 올바르게 작동함

조작자에게 올바른 작동법을 알려줍니다. 변속기를 수리합니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

이동 1D

이동 2A

안내 단계 1D - 하네스 및 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

하네스 및 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 VSS를 수리 또는 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-202를 참조하십시오.
  • 섹션 19의 절차 019-205를 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • VSS를 교체합니다. 섹션 19의 절차 019-090을 참조하십시오.
  • 섹션 19의 절차 019-091을 참조하십시오.
  • 기본 엔진에 과속 조건으로 인한 손상이 있는지 검사합니다.

이동 1E

이동 2A

안내 단계 1E - 차량 속도 센서를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

차량 속도 센서를 점검합니다.

  • 차량 속도 센서가 제조업체의 사양에 부합하는지 확인합니다.
OK NOT OK

차량 속도 센서 정상

차량 속도 센서를 교체합니다. 섹션 19의 절차 019-090을 참조하십시오.

섹션 19의 절차 019-091을 참조하십시오.

기본 엔진에 과속 조건으로 인한 손상이 있는지 검사합니다.

이동 1F

이동 2A

안내 단계 1F - 차량 속도 센서 회로에 훼손 흔적이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

차량 속도 센서 회로에 다음과 같은 훼손 흔적이 있는지 점검합니다.

  • 차량 속도 센서 배선에 추가 와이어가 이어져 있음
  • 와이어 안의 선 절단
  • 불필요한 센서 분리 및 설치 흔적.
OK NOT OK

훼손되지 않음

차량 속도 센서 회로를 수리합니다

  • 자석식 픽업 VSS. 섹션 19의 절차 019-091을 참조하십시오.
  • 디지털 입력 VSS[minigen]. 섹션 19의 절차 019-090을 참조하십시오.
  • 기본 엔진에 과속 조건으로 인한 손상이 있는지 검사합니다.

이동 1G

이동 2A

안내 단계 1G - 모니터링 모드로 rpm을 확인합니다.

조건

  • 엔진을 구동 상태로 유지합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

모니터링 모드로 rpm을 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 엔진 rpm을 모니터링합니다.

INSITE™ 전자 서비스 도구를 사용하여 엔진 속도 판독값을 기계식 타코미터 또는 대시 타코미터와 비교합니다.
OK NOT OK

rpm 판독값 정확함

엔진 속도 센서를 검사합니다. 결함 코드 115에 대해 설명된 내용과 같이 엔진 속도 센서를 점검합니다. 기본 엔진에 과속 조건으로 인한 손상이 있는지 검사합니다.

이동 1H

이동 2A

안내 단계 1H - 낮은 rpm에서 활성화된 하자를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

낮은 rpm에서 활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
  • 엔진이 2800 rpm 이상으로 작동하지 않으면 활성 결함 코드 234가 있는지 점검합니다.
OK NOT OK

낮은 rpm에서 비활성 결함 코드

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 234 비활성

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 04-6월-2015


결함 코드 235 - 엔진 냉각수 온도 - 엔진 보호

Associated Procedures

주의 및 경고

경고

냉각수 온도가 50°C [120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 온도 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
경고

ECM을 교체하기 전에 모든 결함을 소거합니다.
주의

엔진에 뜨거운 상태에서 차가운 냉각수를 넣지 마십시오. 주물이 손상될 수 있습니다. 냉각수를 추가하기 전에 엔진이 50°C [120°F] 이하로 떨어질 때까지 기다리십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri‐Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 냉각수 레벨을 확인합니다. |
 | 단계 1A. 냉각수 레벨을 확인합니다. | 냉각수 레벨이 정상입니까?
단계 2. | 냉각수 레벨 센서를 점검합니다. |
 | 단계 2A. 엔진이 구동되는 동안 결함이 여전히 활성 상태인지 확인합니다. | 결함 코드가 여전히 활성 상태입니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스, 냉각수 레벨 센서 및 ECM(엔진 컨트롤 모듈) 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 센서 공급 전압을 점검합니다. | (+) 4.5 ~ 5.25 VDC입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 235가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 냉각수 레벨을 확인합니다.

안내 단계 1A - 냉각수 레벨을 확인합니다.

조치

냉각수 레벨을 점검합니다.

  • 라디에이터 캡을 분리하고 냉각수 레벨을 확인합니다.
OK NOT OK

냉각수 레벨이 정상임

라디에이터에 냉각수를 추가합니다. 냉각수의 부동액과 물은 적절한 비율로 혼합되어 있어야 합니다.

이동 2A

이동 4A

안내 단계 2 - 냉각수 레벨 센서를 점검합니다.

안내 단계 2A - 엔진이 구동되는 동안 결함이 여전히 활성 상태인지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진이 구동되는 동안 결함이 여전히 활성 상태인지 확인합니다.

  • 엔진 시동을 걸고 최소 1분 이상 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 235가 여전히 활성 상태임

결함 코드 235 비활성 상태

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스, 냉각수 레벨 센서 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 컨트롤 모듈(ECM)에서 엔진 하네스를 분리합니다.
  • 냉각수 레벨 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스, 냉각수 레벨 센서 및 ECM 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스, ECM 또는 냉각수 레벨 센서를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-201 및 절차 019-204를 참조하십시오.
  • 섹션 19의 절차 019-205를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.
  • 냉각수 레벨 센서를 교체합니다. 섹션 19의 절차 019-017을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 냉각수 레벨 센서에서 엔진 하네스를 분리합니다.

조치

냉각수 레벨 센서 회로의 단선 여부를 점검합니다.

  • 냉각수 레벨 센서 회로의 하네스측 핀 B와 엔진 하네스 커넥터의 핀 19 사이의 저항을 측정합니다.
  • 냉각수 레벨 센서 회로의 하네스측 핀 D와 엔진 하네스 커넥터의 핀 27 사이의 저항을 측정합니다.
  • 냉각수 레벨 센서 회로의 하네스측 핀 A와 엔진 하네스 커넥터의 핀 37 사이의 저항을 측정합니다.
  • 냉각수 레벨 센서 회로의 하네스측 핀 C와 엔진 하네스 커넥터의 핀 49 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 센서 공급 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 냉각수 레벨 센서에서 엔진 하네스를 분리합니다.
  • ECM에 엔진 하네스를 연결합니다.

조치

센서 공급 전압을 점검합니다.

  • 센서 커넥터의 하네스측 핀 C와 엔진 블록 접지 사이의 전압을 측정합니다.
OK NOT OK

(+) 4.5 ~ 5.25 VDC

결함 코드 235가 활성 상태이며 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서의 오작동이 원인일 가능성이 큽니다. 냉각수 레벨 센서를 교체하기 전에 OEM 정비 지침서를 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 235 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 24-10월-2012


결함 코드 241 - 차량 속도 센서 회로

Associated Procedures

주의 및 경고

경고

ECM을 교체하기 전에 모든 결함 문제를 해결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri-Pack™/Deutsch™ 테스트 리드(부품 번호 3822758)와 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 차량 속도 센서(VSS)를 점검합니다. |
 | 단계 1A. OEM 하네스 및 센서 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 1B. VSS가 올바르게 조절되었는지 점검합니다(조절이 가능한 경우). | 나사산 처리된 센서 타입의 경우 기어에서 1/2 ~ 3/4 바퀴 밖으로 돌림
 | 단계 1C. 센서 저항이 정확한지 확인합니다. | 750 ~ 1500 ohms
 | 단계 1D. 접지 단락 여부를 점검합니다. | 10M ohms 초과
 | 단계 1E. 코일 사이의 단락 여부를 점검합니다(코일이 두 개 있는 경우). | 10M ohms 초과
단계 2. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 2A. 하네스 및 엔진 컨트롤 모듈(ECM) 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 센서 저항이 정확한지 확인합니다. | 750 ~ 1500 ohms
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | OEM 구성품을 점검합니다. |
 | 단계 3A. 외부 기록 장치가 있는지 점검합니다. | 외부 장치 없음
 | 단계 3B. 변속기 테일샤프트 기어가 샤프트에서 미끄러지는지 점검합니다. | 기어가 제대로 부착되어 있음
 | 단계 3C. OEM 하네스에서 간섭 여부를 점검합니다. | 결함 코드 241 비활성 상태
 | 단계 3C-1. 결함 코드를 비활성화합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 241 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 차량 속도 센서(VSS)를 점검합니다.

안내 단계 1A - OEM 하네스 및 센서 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • VSS에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 센서 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-202를 참조하십시오.
  • 섹션 19의 절차 019-205를 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • VSS를 교체합니다. 섹션 19의 절차 019-090을 참조하십시오.
  • 섹션 19의 절차 019-091을 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - VSS가 올바르게 조절되었는지 점검합니다(조절이 가능한 경우).

조건

  • 키 스위치를 OFF로 돌립니다.
  • VSS에서 OEM 하네스를 분리합니다.

조치

VSS가 올바르게 조절되었는지 점검합니다(조절이 가능한 경우).

VSS가 올바르게 조절되었는지 점검합니다(조절이 가능한 경우).
OK NOT OK

나사산 처리된 센서 타입의 경우 기어에서 1/2 ~ 3/4 바퀴 밖으로 돌림

VSS를 조절합니다. 섹션 19의 절차 019-090을 참조하십시오.

섹션 19의 절차 019-091을 참조하십시오.

이동 1C

이동 4A

안내 단계 1C - 센서 저항이 정확한지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • VSS에서 OEM 하네스를 분리합니다.

조치

차량 속도 센서의 저항이 올바른지 점검합니다.

  • 센서측에 위치한 각 VSS 커넥터 별로 핀 A와 핀 B 사이의 저항을 측정합니다.
OK NOT OK

750 ~ 1500 ohms

VSS를 교체합니다. 섹션 19의 절차 019-090을 참조하십시오.

섹션 19의 절차 019-091을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • VSS에서 OEM 하네스를 분리합니다.

조치

VSS의 접지 단락 여부를 점검합니다.

  • 한 VSS 커넥터의 센서측 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 다른 VSS 커넥터의 센서측 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

10M ohms 초과

VSS를 교체합니다. 섹션 19의 절차 019-090을 참조하십시오.

섹션 19의 절차 019-091을 참조하십시오.

이동 1E

이동 4A

안내 단계 1E - 코일 사이의 단락 여부를 점검합니다(코일이 두 개 있는 경우).

조건

  • 키 스위치를 OFF로 돌립니다.
  • VSS에서 OEM 하네스를 분리합니다.

조치

VSS의 코일 간 단락 여부를 점검합니다.

  • 한 VSS 커넥터의 센서측 핀 A와 다른 커넥터의 핀 A 사이의 저항을 측정합니다.
OK NOT OK

10M ohms 초과

VSS를 교체합니다. 섹션 19의 절차 019-090을 참조하십시오.

섹션 19의 절차 019-091을 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - ECM 커넥터와 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

하네스 및 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 회로 저항이 정확한지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • VSS에 OEM 하네스를 연결합니다.

조치

회로 저항이 정확한지 점검합니다.

  • OEM 하네스에서 OEM 하네스 커넥터의 핀 8과 핀 18 사이의 저항이 정확한지 확인합니다.
OK NOT OK

750 ~ 1500 ohms

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • VSS에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

하네스의 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 8과 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 18과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • VSS에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 8 및 핀 18과 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM 구성품을 점검합니다.

안내 단계 3A - 외부 기록 장치가 있는지 점검합니다.

조건

키 스위치를 OFF로 돌립니다.

조치

외부 기록 장치 또는 유사 장치가 차량 속도 센서 회로에 부착되었는지 점검합니다.

외부 기록 장치 또는 유사 장치가 차량 속도 센서 회로에 부착되었는지 점검합니다.
OK NOT OK

외부 장치 없음

회로에서 장치를 분리합니다

이동 3B

이동 4A

안내 단계 3B - 변속기 테일샤프트 기어가 샤프트에서 미끄러지는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • VSS를 분리합니다.

조치

변속기 테일샤프트 기어가 샤프트에서 미끄러지는지 점검합니다.

  • 센서 장착부 안쪽 변속기 기어가 샤프트에서 미끄러지지 않는지 점검합니다. 표준 스크류 드라이버를 사용하여 기어를 돌리면서 미끄러지지 않는지 확인합니다.
OK NOT OK

기어가 제대로 부착되어 있음

변속기 기어를 수리합니다. OEM 정비 지침서를 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 간섭 여부를 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

OEM 하네스에서 간섭 여부를 점검합니다.

  • VSS와 OEM을 연결하는 꼬임 쌍선 점퍼 와이어를 설치합니다. VSS 커넥터의 하네스측 핀 A와 OEM 하네스 커넥터의 핀 8을 와이어로 연결하고 VSS 커넥터의 하네스측 핀 B와 OEM 하네스 커넥터의 핀 18도 와이어로 연결합니다.
  • VSS에서 속도계 커넥터를 분리합니다.
  • 차량을 주행합니다. 차량 속도가 16 kph [10 mph]를 초과해야 합니다.
OK NOT OK

결함 코드 241 비활성 상태

OEM 하네스에 간섭이 있습니다. 간섭이 일어나는 곳을 찾아서 해결합니다.

VSS를 교체합니다. 섹션 19의 절차 019-090을 참조하십시오.

섹션 19의 절차 019-091을 참조하십시오.

이동 4A

이동 3C-1

안내 단계 3C-1 - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 차량을 주행합니다. 차량 속도가 16 kph [10 mph]를 초과해야 합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 241 비활성 상태

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 차량을 주행합니다. 차량 속도가 16 kph [10 mph]를 초과해야 합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 241 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-6월-2015


결함 코드 242 - 차량 속도 센서(VSS) 회로

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 기능 설정이 올바로 이루어졌는지 확인합니다. |
 | 단계 1A. VSS 훼손 방지(결함 코드 242) 기능이 활성화되는 것을 고객이 원하는지 확인합니다. | 고객이 VSS 훼손 방지(결함 코드 242) 기능이 활성화되는 것을 원함
 | 단계 1B. 자동 변속기가 적용 타입에 맞게 올바르게 설정되었는지 확인합니다. | 자동 변속기가 올바르게 설정됨
 | 단계 1C. 적용 타입이 올바르게 설정되었는지 확인합니다. | 적용 타입이 올바르게 설정됨
단계 2. | 훼손된 흔적이 있는지 찾습니다. |
 | 단계 2A. VSS를 검사합니다. | 차량 속도 센서에 훼손된 흔적이 보이지 않음
 | 단계 2B. OEM VSS 회로를 검사합니다. | VSS 리드 또는 OEM(원장비 제조업체) 하네스에 훼손된 흔적이 없음
 | 단계 2C. 차량 속도를 모니터링합니다. | 전자 서비스 도구가 올바른 속도를 표시합니다.
 | 단계 2C-1. 차량 속도를 확인합니다. |
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 242 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 기능 설정이 올바로 이루어졌는지 확인합니다.

안내 단계 1A - VSS 훼손 방지(결함 코드 242) 기능이 활성화되는 것을 고객이 원하는지 확인합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

VSS 훼손 방지(결함 코드 242) 기능이 활성화되는 것을 고객이 원하는지 확인합니다.

차주에게 차량에 이 기능을 적용해야 할 필요가 있는지 물어봅니다.
OK NOT OK

고객이 VSS 훼손 방지(결함 코드 242) 기능이 활성화되는 것을 원함

INSITE™ 전자 서비스 도구를 사용하여 기능 설정을 올바른 값으로 조절합니다.

이동 1B

이동 3A

안내 단계 1B - 자동 변속기가 적용 타입에 맞게 올바르게 설정되었는지 확인합니다.

조건

조치

자동 변속기가 적용 타입에 맞게 올바르게 설정되었는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 자동 변속기를 사용할 경우 이 기능이 활성화되는지 또는 수동 변속기를 사용할 경우 이 기능이 비활성화되는지 확인합니다.
OK NOT OK

자동 변속기가 올바르게 설정됨

INSITE™ 전자 서비스 도구를 사용하여 기능 설정을 올바른 값으로 조절합니다.

이동 1C

이동 3A

안내 단계 1C - 적용 타입이 올바르게 설정되었는지 확인합니다.

조치

적용 타입이 올바르게 설정되었는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 기능 설정이 차량의 용도에 맞게 올바르게 설정되어 있는지 확인합니다.

참고: 저단 기어로 장시간 주행하는 것은 ON/OFF 하이웨이 적용으로 간주됩니다.

OK NOT OK

적용 타입이 올바르게 설정됨

INSITE™ 전자 서비스 도구를 사용하여 기능 설정을 올바른 값으로 조절합니다.

이동 2A

이동 3A

안내 단계 2 - 훼손된 흔적이 있는지 찾습니다.

안내 단계 2A - VSS를 검사합니다.

조건

조치

VSS에 대해서 다음 사항을 검사합니다.

  • VSS의 잘못된 장착
  • OEM 하네스에 VSS가 잘못 연결됨
  • VSS 대신에 기타 외부 장치가 연결됨
  • VSS가 훼손됐음을 나타내는 모든 증거.
OK NOT OK

차량 속도 센서에 훼손된 흔적이 보이지 않음

VSS가 잘못 설치되었거나 잘못 연결되었거나 훼손됨.

  • 다음 절차를 참조해 VSS를 올바르게 설치하고 OEM 하네스에 연결합니다. 섹션 19의 절차 019-090을 참조하십시오. 섹션 19의 절차 019-091을 참조하십시오.
  • 모든 훼손 장치를 제거합니다.

이동 2B

이동 3A

안내 단계 2B - OEM VSS 회로를 검사합니다.

조치

OEM VSS 회로에 대해서 다음 사항을 검사합니다.

  • VSS 와이어의 파손, 잘림 또는 잘못된 라우팅
  • VSS와 직렬 또는 병렬로 연결된 모든 장치
  • VSS 회로에 추가된 다른 모든 와이어
  • VSS 회로가 훼손됐음을 나타내는 모든 증거.
OK NOT OK

VSS 리드 또는 OEM 하네스에 훼손된 흔적 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 차량 속도를 모니터링합니다.

조치

INSITE™를 사용하여 차량 속도를 점검합니다.

  • 차량이 정지해 있고 엔진이 구동 중인 상태에서 차량 속도가 0인지 확인합니다.
  • 차량을 주행하거나 샤시 동력계를 구동합니다. 전자 서비스 도구에서 판독된 차량 속도값과 대시보드의 속도계에 나타난 값을 비교합니다.

참고: 대시보드가 ECM을 사용하여 차량 속도를 얻는 전자 대시보드일 경우 주행 테스트를 수행하고 스톱워치와 도로 마일 마커를 사용하여 실제 차량 속도를 결정합니다.

OK NOT OK

전자 서비스 도구가 올바른 속도를 표시합니다.

INSITE™ 전자 서비스 도구와 속도계의 값이 일치하지 않습니다.

VSS 매개변수가 ECM에서 올바르게 조절되었는지 확인합니다. 위의 단계 2A 및 2B에서 VSS 및 OEM 하네스를 점검합니다. 발견된 모든 문제를 해결합니다.

이동 2C-1

이동 3A

안내 단계 2C-1 - 차량 속도를 확인합니다.

조건

조치

INSITE™ 전자 서비스 도구를 사용해 보고된 속도가 현재 기어에 대해 정확하거나 적절한지 확인합니다.

(예: 최고단 기어에서 40 mph는 정확하지 않은 것일 수 있습니다.)
OK NOT OK

차량 속도가 현재 기어와 정확히 맞음

전자 서비스 도구에서 판독된 속도값이 정확하지 않은지 확인합니다

VSS 매개변수가 ECM에서 올바르게 조절되었는지 확인합니다. 위의 단계 2A 및 2B의 VSS 및 OEM 하네스를 점검합니다. 발견된 모든 문제를 해결합니다.

결함 코드 241

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 OFF로 돌립니다.
  • 키 스위치를 ON으로 돌립니다(엔진 시동을 걸지 마십시오).

참고: 결함 코드를 비활성화하려면 차량 속도 및 엔진 속도를 최소 30초 동안 0으로 유지해야 합니다.

OK NOT OK

결함 코드 242 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 27-10월-2012


결함 코드 243(ISC) - 엔진 브레이크 공급 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 암 Deutsch™ 테스트 리드(부품 번호 3823994), 수 Deutsch™ 테스트 리드(부품 번호 3823993)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 하네스를 점검합니다. |
 | 단계 1A. 엔진 하네스, 엔진 브레이크 및 엔진 컨트롤 모듈(ECM) 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 1B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 1C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 1D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 OEM(원장비 제조업체) 하네스 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 243 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 엔진 하네스를 점검합니다.

안내 단계 1A - 엔진 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • OEM 23핀 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 섹션 19의 절차 019-207을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 1B

이동 3A

안내 단계 1B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • OEM 23핀 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • ECM 커넥터의 핀 42와 23핀 OEM 하네스 커넥터의 핀 O 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다

섹션 19의 절차 019-043을 참조하십시오.

이동 1C

이동 3A

안내 단계 1C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • OEM 23핀 커넥터에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 42과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다

섹션 19의 절차 019-043을 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • OEM 23핀 커넥터에서 엔진 하네스를 분리합니다.

조치

핀 사이의 단락 여부를 점검합니다.

  • ECM 커넥터의 핀 42와 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스와 ECM 하네스 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • 엔진 브레이크에서 OEM 하네스를 분리합니다.

조치

OEM 하네스, 23핀 커넥터 및 엔진 브레이크 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 엔진 브레이크 커넥터를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-207을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 엔진 브레이크 커넥터를 수리합니다. 원장비 제조업체의 정비 지침서를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • 엔진 브레이크에서 OEM 하네스를 분리합니다.
  • OEM측 23핀 OEM 커넥터의 핀 O와 엔진 브레이크 커넥터의 핀 2 사이의 저항을 측정합니다.

조치

단선 여부를 점검합니다.

  • OEM측 23핀 OEM 커넥터의 핀 O와 엔진 브레이크 커넥터의 핀 1 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 수리합니다.

섹션 19의 절차 019-207을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • 엔진 브레이크에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 23핀 커넥터의 핀 O와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다

섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • 엔진 브레이크에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 23핀 OEM 커넥터의 핀 O와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 243 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 04-6월-2015


결함 코드 243(ISL) - 엔진 브레이크 공급 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 암 Deutsch™ 테스트 리드(부품 번호 3823994), 수 Deutsch™ 테스트 리드(부품 번호 3823993)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 하네스를 점검합니다. |
 | 단계 1A. 엔진 하네스, 엔진 브레이크 및 엔진 컨트롤 모듈(ECM) 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 1B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 1C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 1D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 2. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스와 ECM 하네스 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 엔진 브레이크 하네스를 점검합니다. |
 | 단계 3A. 엔진 브레이크 하네스 및 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3E. 엔진 브레이크 솔레노이드의 저항을 점검합니다. | 9.5 ~ 11.5 ohms(냉간), 11.5 ~ 14 ohms(온간)
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 243 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 엔진 하네스를 점검합니다.

안내 단계 1A - 엔진 하네스, 엔진 브레이크 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • OEM 23핀 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 섹션 19의 절차 019-207을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 1B

이동 3A

안내 단계 1B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • OEM 23핀 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • ECM 커넥터의 핀 42와 23핀 OEM 하네스 커넥터의 핀 O 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다

섹션 19의 절차 019-043을 참조하십시오.

이동 1C

이동 3A

안내 단계 1C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • OEM 23핀 커넥터에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 42과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다

섹션 19의 절차 019-043을 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • OEM 23핀 커넥터에서 엔진 하네스를 분리합니다.

조치

핀 사이의 단락 여부를 점검합니다.

  • ECM 커넥터의 핀 42와 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스와 ECM 하네스 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • 엔진 브레이크에서 OEM 하네스를 분리합니다.

조치

OEM 하네스, 23핀 커넥터 및 엔진 브레이크 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 엔진 브레이크 커넥터를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-207을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 엔진 브레이크 커넥터를 수리합니다. OEM 정비 지침서를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • 엔진 브레이크에서 OEM 하네스를 분리합니다.
  • OEM측 23핀 OEM 커넥터의 핀 O와 엔진 브레이크 커넥터의 핀 2 사이의 저항을 측정합니다.

조치

단선 여부를 점검합니다.

  • OEM측 23핀 OEM 커넥터의 핀 O와 엔진 브레이크 커넥터의 핀 1 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스 수리 또는 교체

OEM 하네스를 수리합니다. 섹션 19의 절차 019-207을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • 엔진 브레이크에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 23핀 커넥터의 핀 O와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다

섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • 엔진 브레이크에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 23핀 OEM 커넥터의 핀 O와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 엔진 브레이크 하네스를 점검합니다.

안내 단계 3A - 엔진 브레이크 하네스 및 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 엔진 브레이크에서 OEM 하네스를 분리합니다.
  • 패스쓰루에서 엔진 브레이크 하네스를 분리합니다.

조치

엔진 브레이크 하네스 및 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

핀, 엔진 브레이크 하네스를 수리하거나 엔진 브레이크 하네스를 교체합니다.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 엔진 브레이크에서 OEM 하네스를 분리합니다.
  • 패스쓰루에서 엔진 브레이크 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 핀 1과 패스쓰루 커넥터 1번 사이의 저항을 측정합니다.
  • 핀 2와 패스쓰루 커넥터 2번 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 브레이크 하네스를 교체합니다.

섹션 19의 절차 019-136을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 엔진 브레이크에서 OEM 하네스를 분리합니다.
  • 패스쓰루에서 엔진 브레이크 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 핀 1과 접지 사이의 저항을 측정합니다.
  • 핀 2와 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 브레이크 하네스를 교체합니다.

섹션 19의 절차 019-136을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 엔진 브레이크에서 OEM 하네스를 분리합니다.
  • 패스쓰루에서 엔진 브레이크 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 핀 1과 핀 2 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 브레이크 하네스를 교체합니다.

섹션 19의 절차 019-136을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 엔진 브레이크 솔레노이드의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 엔진 브레이크에서 OEM 하네스를 분리합니다.
  • 패스쓰루에서 엔진 브레이크 하네스를 분리합니다.

조치

엔진 브레이크 솔레노이드의 저항을 점검합니다.

  • 엔진의 패스쓰루 포스트 1번과 접지 사이의 저항을 측정합니다.
  • 엔진의 패스쓰루 포스트 2번과 접지 사이의 저항을 측정합니다.
OK NOT OK

9.5 ~ 11.5 ohms(냉간), 11.5 ~ 14 ohms(온간)

엔진 브레이크 솔레노이드를 수리하거나 교체합니다.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 243 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-6월-2015


결함 코드 245 - 엔진 팬 클러치 공급 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 수 Deutsch™ 테스트 리드(부품 번호 3823993), 암 Deutsch™ 테스트 리드(부품 번호 3823994)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 팬 클러치를 점검합니다. |
 | 단계 1A. 팬 클러치 및 팬 클러치 릴레이(장착된 경우)를 검사 및 테스트합니다. | 팬 클러치 및 릴레이가 규격에 맞음
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스, 팬 클러치 릴레이 및 엔진 컨트롤 모듈(ECM) 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | OEM 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 OEM(원장비 제조업체) 하네스 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 245 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 팬 클러치를 점검합니다.

안내 단계 1A - 팬 클러치 및 팬 클러치 릴레이(장착된 경우)를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 팬 클러치 또는 팬 클러치 릴레이에서 OEM 하네스를 분리합니다.

조치

팬 클러치에 대해서 다음 사항을 점검합니다.

  • 손상된 핀
  • 단선 또는 단락
  • 과도한 전류 소모(배터리에서 팬 클러치로 직접 전원 공급됨)
  • OEM 정비 지침서에 따라 이 테스트를 수행합니다.
OK NOT OK

팬 클러치가 규격에 맞음

팬 클러치를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스, 팬 클러치 릴레이 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 섹션 19의 절차 019-207을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 41과 23핀 OEM 하네스 커넥터의 핀 N 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 41과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

핀 사이의 단락 여부를 점검합니다.

  • 커넥터의 핀 41과 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 하네스 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 팬 클러치 릴레이에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

OEM 하네스와 23핀 커넥터에 대해 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 팬 클러치 릴레이를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 또는 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-202를 참조하십시오.
  • 섹션 19의 절차 019-205를 참조하십시오.
  • 섹션 19의 절차 019-207을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 팬 클러치 릴레이를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 팬 클러치 릴레이에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM측 23핀 커넥터의 핀 N과 팬 클러치 및 솔레노이드 또는 릴레이 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 팬 클러치 솔레노이드 또는 릴레이에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

OEM 하네스의 접지 단락 여부를 점검합니다.

  • 23핀 OEM 하네스 커넥터의 핀 N과 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 팬 클러치 릴레이에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 23핀 OEM 하네스 커넥터의 핀 N과 23핀 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 245 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-6월-2015


결함 코드 263 또는 265 - 연료 온도 센서 회로

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Cannon™/Metri-Pack™/Deutsch™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 122, 135, 144, 153, 221, 263, 352 및 451은 비활성 상태임
단계 2. | 연료 온도 센서를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 연료 온도 센서 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 연료 온도 센서의 저항을 점검합니다. | 175 ~ 244k ohms
 | 단계 2C. 연료 온도 센서의 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스와 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 263 및 265 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 122, 135, 144, 153, 221, 263, 352 및 451은 활성 상태가 아님

센서 결함, 센서 +5-VDC 공통 공급의 접지 단락, 핀과 핀 사이의 단락 또는 센서 공통 접지의 단선 가능성.

이동 2A

결함 코드 352 또는 386으로 이동

안내 단계 2 - 연료 온도 센서를 점검합니다.

안내 단계 2A - 연료 온도 센서 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 연료 온도 센서에서 엔진 하네스를 분리합니다.

조치

하네스 및 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 연료 온도 센서를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-202를 참조하십시오.
  • 섹션 19의 절차 019-205를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 연료 온도 센서를 교체합니다. 섹션 19의 절차 019-153을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 연료 온도 센서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 연료 온도 센서에서 엔진 하네스를 분리합니다.
  • 연료 압력/온도 센서 브레이크아웃 케이블(부품 번호 3162982)을 설치합니다.

조치

연료 온도 센서의 저항을 점검합니다.

  • 연료 온도 센서의 핀 B와 핀 D 사이의 저항을 측정합니다.
OK NOT OK

175 ~ 244k ohms

연료 온도 센서를 교체합니다. 섹션 19의 절차 019-153을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 연료 온도 센서의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 연료 온도 센서에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 연료 온도 센서의 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

연료 압력/온도 센서를 교체합니다. 섹션 19의 절차 019-153을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 연료 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 핀 35와 연료 온도 센서의 하네스측 핀 D 사이의 저항을 측정합니다
  • 엔진 하네스의 핀 19와 연료 온도 센서의 하네스측 핀 B 사이의 저항을 측정합니다
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 연료 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 35와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 19와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 연료 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 35와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 19와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 263 및 265 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 27-10월-2012


결함 코드 263 또는 265 - 연료 온도 센서 회로

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Cannon™/Metri-Pack™/Deutsch™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 122, 135, 144, 153, 221, 263, 352 및 451은 활성 상태가 아님
단계 2. | 연료 온도 센서를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 연료 온도 센서 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 연료 온도 센서의 저항을 점검합니다. | 175 ~ 244k ohms
 | 단계 2C. 연료 온도 센서의 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스와 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 263 및 265 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 122, 135, 144, 153, 221, 263, 352 및 451은 활성 상태가 아님

센서 결함, 센서 +5-VDC 공통 공급의 접지 단락, 핀과 핀 사이의 단락 또는 센서 공통 접지의 단선 가능성.

이동 2A

결함 코드 352 또는 386으로 이동

안내 단계 2 - 연료 온도 센서를 점검합니다.

안내 단계 2A - 연료 온도 센서 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 연료 온도 센서에서 엔진 하네스를 분리합니다.

조치

하네스 및 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 연료 온도 센서를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-202를 참조하십시오.
  • 섹션 19의 절차 019-205를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 연료 온도 센서를 교체합니다. 섹션 19의 절차 019-153을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 연료 온도 센서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 연료 온도 센서에서 엔진 하네스를 분리합니다.
  • 연료 압력/온도 센서 브레이크아웃 케이블(부품 번호 3162982)을 설치합니다.

조치

연료 온도 센서의 저항을 점검합니다.

  • 연료 온도 센서의 핀 B와 핀 D 사이의 저항을 측정합니다.
OK NOT OK

175 ~ 244k ohms

연료 온도 센서를 교체합니다. 섹션 19의 절차 019-153을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 연료 온도 센서의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 연료 온도 센서에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 연료 온도 센서의 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

연료 압력/온도 센서를 교체합니다. 섹션 19의 절차 019-153을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 연료 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 핀 35와 연료 온도 센서의 하네스측 핀 D 사이의 저항을 측정합니다
  • 엔진 하네스의 핀 19와 연료 온도 센서의 하네스측 핀 B 사이의 저항을 측정합니다
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 연료 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 35와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 19와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 연료 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 35와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 19와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 263 및 265 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 27-10월-2012


결함 코드 268 - 연료 압력 센서 회로

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 다른 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 다른 활성 결함 없음
단계 2. | 연료 압력 센서 회로를 검사합니다. |
 | 단계 2A. 회로의 손상 여부를 검사합니다. | 회로 손상 없음
단계 3. | ECM 캘리브레이션을 점검합니다. |
 | 단계 3A. ECM 소프트웨어 릴리스 일자를 점검합니다. | ECM 캘리브레이션 개정일이 2000년 12월 이후입니다
단계 4. | 엔진 배선 하네스를 점검합니다. |
 | 단계 4A. 엔진 배선 하네스와 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 4B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 4C. 연료 압력 센서 회로의 단락 여부를 검사합니다. | 100k ohms 이상
 | 단계 4D. 연료 압력 센서 회로의 접지 단락 여부를 검사합니다. | 100k ohms 이상
단계 5. | 연료 압력을 모니터링합니다. |
 | 단계 5A. INSITE™ 전자 서비스 도구를 사용하여 연료 압력을 모니터링합니다. | 연료 압력이 범위 내에 있음
단계 6. | 결함 코드를 소거합니다. |
 | 단계 6A. 결함 코드를 비활성화합니다. | 결함 코드 268 비활성 상태
 | 단계 6B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 다른 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 268이 있습니까?

다른 결함 코드가 있음

이동 2A

해당 트리로 이동합니다

안내 단계 2 - 연료 압력 센서 회로를 검사합니다.

안내 단계 2A - 회로의 손상 여부를 검사합니다.

조건

  • 키 스위치를 OFF로 합니다.

조치

압력 센서를 점검합니다.

  • 핀에 마손 부식이 없는지 확인합니다.
  • 센서 포팅에 이상이 없는지 확인합니다.

압력 센서 피그 테일을 점검합니다.

  • 와이어 마모 여부를 점검합니다.
  • 레이트 셰이프 튜브 또는 인접 와이어의 단락 여부를 점검합니다.
  • 와이어가 구부러지거나 당겨져 센서나 커넥터에서 빠지지 않았는지 확인합니다.
  • 삼각 커넥터가 레이트 셰이프 튜브에 쓸리지 않는지 확인합니다.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

회로 손상 없음.

손상 흔적.

연료 압력 센서를 교체하고, 압력 센서 브라켓 키트를 설치합니다(이미 설치되지 않은 경우). 회보 4021293을 참조하십시오. 회보 4021294를 참조하십시오.

이동 3A

이동 6A

안내 단계 3 - ECM 캘리브레이션을 점검합니다.

안내 단계 3A - ECM 소프트웨어 릴리스를 점검합니다

조건

해당 없음

조치

소프트웨어 릴리스를 점검합니다.

  • 현재 INCAL™ 캘리브레이션 CD-ROM에 있는 ECM 캘리브레이션 개정 내역을 통해 ECM 캘리브레이션을 확인합니다.
OK NOT OK

ECM 캘리브레이션 개정일이 2000년 12월 이후입니다.

ECM 캘리브레이션 개정일이 2000년 12월 이전입니다.

ECM 캘리브레이션을 업데이트합니다. 결함 코드를 소거한 다음 활성 또는 비활성 결함 코드가 있는지 다시 확인합니다.

이동 4A

해당 결함 코드 트리.

안내 단계 4 - 엔진 배선 하네스를 점검합니다.

안내 단계 4A - 엔진 배선 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 연료 압력 센서에서 엔진 배선 하네스를 분리합니다.

조치

엔진 배선 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4B

이동 6A

안내 단계 4B - 연료 압력 센서 회로의 단선 여부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 연료 압력 센서에서 엔진 배선 하네스를 분리합니다.

조치

연료 압력 센서 회로의 단선 여부를 점검합니다.

  • 엔진 배선 하네스의 핀 46과 연료 압력 센서 커넥터의 핀 C 사이의 저항을 측정합니다.
  • 엔진 배선 하네스의 핀 10과 연료 압력 센서 커넥터의 핀 A 사이의 저항을 측정합니다.
  • 엔진 배선 하네스의 핀 19와 연료 압력 센서 커넥터의 핀 B 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만(단선 아님).

엔진 배선 하네스를 수리 또는 교체합니다.

  • 엔진 엔진 배선 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 배선 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4C

이동 6A

안내 단계 4C - 연료 압력 센서 회로의 단락 여부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 공통된 접지를 공유하는 모든 센서에서 엔진 배선 하네스를 분리합니다.

조치

연료 압력 센서 회로의 단락 여부를 점검합니다.

  • 엔진 배선 하네스의 핀 46과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 배선 하네스의 핀 10과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 배선 하네스의 핀 19와 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms를 초과할 경우(단락 아님).

엔진 배선 하네스를 수리 또는 교체합니다.

  • 엔진 엔진 배선 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 배선 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4D

이동 6A

안내 단계 4D - 연료 압력 센서 회로의 접지 단락 여부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 공통된 접지를 공유하는 모든 센서에서 엔진 배선 하네스를 분리합니다.

조치

연료 압력 센서 회로의 단락 여부를 점검합니다.

  • 엔진 배선 하네스의 핀 46과 샤시 접지 사이의 저항을 측정합니다.
  • 엔진 배선 하네스의 핀 10과 샤시 접지 사이의 저항을 측정합니다.
  • 엔진 배선 하네스의 핀 19와 샤시 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms를 초과할 경우(단락 아님).

엔진 배선 하네스를 수리 또는 교체합니다.

  • 엔진 엔진 배선 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 배선 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 5A

이동 6A

안내 단계 5 - 연료 압력을 모니터링합니다.

안내 단계 5A - INSITE™ 전자 서비스 도구를 사용하여 연료 압력을 모니터링합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 OFF로 10분 이상 돌려 놓습니다.
  • 키 스위치를 ON으로 돌리되 엔진 시동을 걸지는 마십시오.

조치

연료 압력을 점검합니다.

  • 키 스위치가 ON 위치에 있고 엔진 속도가 없는 상태에서 INSITE™ 전자 서비스 도구를 사용하여 연료 압력을 측정합니다.

어큐뮬레이터 압력이 -4930 ~ 8136 kPa[-715 ~ 1180 psi] 범위에 있어야 합니다.

OK NOT OK

연료 압력이 범위 내에 있음

연료 압력 범위 이탈.

연료 압력 센서를 교체하고, 압력 센서 브라켓 키트를 설치합니다(이미 설치되지 않은 경우). 회보 4021293을 참조하십시오. 회보 4021294.

이동 6A

이동 6A

안내 단계 6 - 결함 코드를 소거합니다.

안내 단계 6A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 268이 비활성 상태이며 재발하지 않았는지 확인합니다.
OK NOT OK

결함 코드 268 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 6B

이동 1A

안내 단계 6B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 27-10월-2012


결함 코드 271 또는 272 - 프론트 펌핑 밸브 회로

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 프론트 펌핑 밸브를 점검합니다. |
 | 단계 1A. 펌핑 밸브 커넥터에 손상된 핀이 있는지 검사합니다. | 손상된 핀 없음
 | 단계 1B. 프론트 펌핑 밸브의 저항을 점검합니다. | 0.5 ~ 1.5 ohms
 | 단계 1C. 프론트 펌핑 밸브에서 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 1D. 펌핑 컨트롤 밸브 하네스의 단선 여부를 점검합니다. | 10 ohms 미만
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스, 펌핑 밸브 커넥터 및 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 271 또는 272 비활성
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 프론트 펌핑 밸브를 점검합니다.

안내 단계 1A - 프론트 펌핑 밸브 및 커넥터에 손상된 핀이 있는지 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 단자에서 펌핑 컨트롤 밸브로부터 펌핑 컨트롤 밸브 하네스를 분리합니다.
  • 4핀 커넥터에서 프론트 펌핑 컨트롤 밸브로부터 엔진 하네스를 분리합니다.

조치

프론트 펌핑 밸브 4핀 커넥터 및 펌핑 컨트롤 밸브 단자에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 펌핑 컨트롤 밸브 하네스 또는 연료 펌프 어큐뮬레이터 모듈을 수리 또는 교체합니다.

  • 펌핑 컨트롤 밸브 하네스를 교체합니다. 섹션 19의 절차 005-016을 참조하십시오.
  • 연료 펌프 어큐뮬레이터 모듈을 교체합니다. 섹션 19의 절차 005-085를 참조하십시오.

이동 1B

이동 3A

안내 단계 1B - 프론트 펌핑 밸브의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 프론트 펌핑 컨트롤 밸브에서 펌핑 컨트롤 밸브 하네스를 분리합니다.

조치

프론트 펌핑 컨트롤 밸브의 저항을 점검합니다.

  • 프론트 펌핑 컨트롤 밸브의 상단에 있는 단자 사이의 저항을 측정합니다.
OK NOT OK

0.5 ~ 1.5 ohms

연료 펌프 어큐뮬레이터 모듈을 교체합니다. 섹션 19의 절차 005-085를 참조하십시오.

이동 1C

이동 3A

안내 단계 1C - 프론트 펌핑 컨트롤 밸브에서 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 프론트 펌핑 밸브 코일에서 펌핑 컨트롤 밸브 하네스를 분리합니다.

조치

프론트 펌핑 컨트롤 밸브에서 접지 단락 여부를 점검합니다.

  • 프론트 펌핑 컨트롤 밸브 커넥터의 단자 중 하나와 샤시 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

연료 펌프 어큐뮬레이터 모듈을 교체합니다. 섹션 19의 절차 005-085를 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - 펌핑 컨트롤 밸브 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 프론트 펌핑 컨트롤 밸브에 펌핑 컨트롤 밸브 하네스를 연결합니다.
  • 4핀 커넥터에서 펌핑 컨트롤 밸브로부터 엔진 하네스를 분리합니다.

조치

컨트롤 밸브 하네스의 단선 여부를 점검합니다.

  • 핀 1과 펌핑 컨트롤 밸브 하네스의 해당 링 단자 사이의 저항을 측정합니다.
  • 핀 2와 펌핑 컨트롤 밸브 하네스의 해당 링 단자 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

어큐뮬레이터 모듈을 교체합니다. 섹션 19의 절차 005-085를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스, 펌핑 밸브 커넥터 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 4핀 커넥터에서 펌핑 컨트롤 밸브로부터 엔진 하네스를 분리합니다.

조치

엔진 하네스, 펌핑 컨트롤 밸브 커넥터 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-205를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 4핀 커넥터에서 펌핑 컨트롤 밸브로부터 엔진 하네스를 분리합니다.

조치

프론트 펌핑 컨트롤 밸브의 단선 여부를 점검합니다.

  • 엔진 하네스의 핀 31과 엔진 하네스 측 프론트 펌핑 컨트롤 밸브 커넥터의 핀 2 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 21과 엔진 하네스 측 프론트 펌핑 컨트롤 밸브 커넥터의 핀 1 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 접지 단락을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 4핀 커넥터에서 펌핑 컨트롤 밸브로부터 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 21 및 31과 샤시 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 4핀 커넥터에서 펌핑 컨트롤 밸브로부터 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 21과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 31과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 271 또는 272 비활성

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 27-10월-2012


결함 코드 273 또는 274 - 리어 펌핑 밸브 회로

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 리어 펌핑 밸브를 점검합니다. |
 | 단계 1A. 리어 펌핑 밸브 및 커넥터에 손상된 핀이 있는지 검사합니다. | 손상된 핀 없음
 | 단계 1B. 펌핑 컨트롤 밸브의 저항을 점검합니다. | 0.5 ~ 1.5 ohms
 | 단계 1C. 리어 펌핑 밸브에서 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 1D. 펌핑 컨트롤 밸브 하네스의 단선 여부를 점검합니다. | 10 ohms 미만
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스, 펌핑 밸브 커넥터 및 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 273 및 274 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 리어 펌핑 밸브를 점검합니다.

안내 단계 1A - 리어 펌핑 밸브 및 커넥터에 손상된 핀이 있는지 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 4핀 커넥터에서 펌핑 컨트롤 밸브로부터 엔진 하네스를 분리합니다.
  • 리어 펌핑 컨트롤 밸브에서 펌핑 컨트롤 밸브 하네스를 분리합니다.

조치

리어 펌핑 컨트롤 밸브 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 펌핑 컨트롤 밸브 하네스 또는 연료 펌프 어큐뮬레이터 모듈을 수리 또는 교체합니다.

  • 펌핑 컨트롤 밸브 하네스를 교체합니다. 섹션 19의 절차 005-016을 참조하십시오.
  • 연료 펌프 어큐뮬레이터 모듈을 교체합니다. 섹션 19의 절차 005-085를 참조하십시오.

이동 1B

이동 3A

안내 단계 1B - 펌핑 컨트롤 밸브의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리어 펌핑 컨트롤 밸브에서 펌핑 컨트롤 밸브 하네스를 분리합니다.

조치

리어 펌핑 컨트롤 밸브의 저항을 점검합니다.

  • 리어 펌핑 컨트롤 밸브의 상단에 있는 단자 사이의 저항을 측정합니다.
OK NOT OK

0.5 ~ 1.5 ohms

연료 펌프 어큐뮬레이터 모듈을 교체합니다. 섹션 19의 절차 005-085를 참조하십시오.

이동 1C

이동 3A

안내 단계 1C - 리어 펌핑 밸브에서 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리어 펌핑 컨트롤 밸브에서 펌핑 컨트롤 밸브 하네스를 분리합니다.

조치

리어 펌핑 컨트롤 밸브에서 접지 단락 여부를 점검합니다.

  • 리어 펌핑 컨트롤 밸브의 단자 중 하나와 샤시 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

연료 펌프 어큐뮬레이터 모듈을 교체합니다. 섹션 19의 절차 005-085를 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - 펌핑 컨트롤 밸브 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리어 펌핑 컨트롤 밸브에서 펌핑 컨트롤 밸브 하네스를 분리합니다.
  • 4핀 커넥터에서 펌핑 컨트롤 밸브로부터 엔진 하네스를 분리합니다.

조치

컨트롤 밸브 하네스의 단선 여부를 점검합니다.

  • 핀 3과 펌핑 컨트롤 밸브 하네스의 해당 링 커넥터 사이의 저항을 측정합니다.
  • 핀 4와 펌핑 컨트롤 밸브 하네스의 해당 링 커넥터 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

어큐뮬레이터 모듈을 교체합니다. 섹션 19의 절차 005-085를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스, 펌핑 밸브 커넥터 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 4핀 커넥터에서 펌핑 컨트롤 밸브로부터 엔진 하네스를 분리합니다.

조치

엔진 하네스, 펌핑 컨트롤 밸브 커넥터 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-205를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 4핀 커넥터에서 펌핑 컨트롤 밸브로부터 엔진 하네스를 분리합니다.

조치

리어 펌핑 컨트롤 밸브의 단선 여부를 점검합니다.

  • 엔진 하네스의 핀 15와 엔진 하네스 측 리어 펌핑 컨트롤 밸브 커넥터의 핀 4 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 25와 엔진 하네스 측 리어 펌핑 컨트롤 밸브 커넥터의 핀 3 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 4핀 커넥터에서 펌핑 컨트롤 밸브로부터 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 15 및 25와 샤시 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 4핀 커넥터에서 리어 펌핑 컨트롤 밸브로부터 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 15와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 25와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 273 및 274 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 27-10월-2012


결함 코드 273 또는 274 - 리어 펌핑 밸브 회로

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 리어 펌핑 밸브를 점검합니다. |
 | 단계 1A. 리어 펌핑 밸브 및 커넥터에 손상된 핀이 있는지 검사합니다. | 손상된 핀 없음
 | 단계 1B. 펌핑 컨트롤 밸브의 저항을 점검합니다. | 0.5 ~ 1.5 ohms
 | 단계 1C. 리어 펌핑 밸브에서 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 1D. 펌핑 컨트롤 밸브 하네스의 단선 여부를 점검합니다. | 10 ohms 미만
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스, 펌핑 밸브 커넥터 및 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 273 및 274 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 리어 펌핑 밸브를 점검합니다.

안내 단계 1A - 리어 펌핑 밸브 및 커넥터에 손상된 핀이 있는지 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 4핀 커넥터에서 펌핑 컨트롤 밸브로부터 엔진 하네스를 분리합니다.
  • 리어 펌핑 컨트롤 밸브에서 펌핑 컨트롤 밸브 하네스를 분리합니다.

조치

리어 펌핑 컨트롤 밸브 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 펌핑 컨트롤 밸브 하네스 또는 연료 펌프 어큐뮬레이터 모듈을 수리 또는 교체합니다.

  • 펌핑 컨트롤 밸브 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 엔진, 회보 3666245에서 섹션 19의 절차 005-016을 참조하십시오.
  • 연료 펌프 어큐뮬레이터 모듈을 교체합니다. 문제 해결 및 정비 지침서, ISC 엔진, 회보 3666245에서 섹션 19의 절차 005-085를 참조하십시오.

이동 1B

이동 3A

안내 단계 1B - 펌핑 컨트롤 밸브의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리어 펌핑 컨트롤 밸브에서 펌핑 컨트롤 밸브 하네스를 분리합니다.

조치

리어 펌핑 컨트롤 밸브의 저항을 점검합니다.

  • 리어 펌핑 컨트롤 밸브의 상단에 있는 단자 사이의 저항을 측정합니다.
OK NOT OK

0.5 ~ 1.5 ohms

연료 펌프 어큐뮬레이터 모듈을 교체합니다. 문제 해결 및 정비 지침서, ISC 엔진, 회보 3666245에서 섹션 19의 절차 005-085를 참조하십시오.

이동 1C

이동 3A

안내 단계 1C - 리어 펌핑 밸브에서 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리어 펌핑 컨트롤 밸브에서 펌핑 컨트롤 밸브 하네스를 분리합니다.

조치

리어 펌핑 컨트롤 밸브에서 접지 단락 여부를 점검합니다.

  • 리어 펌핑 컨트롤 밸브의 단자 중 하나와 샤시 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

연료 펌프 어큐뮬레이터 모듈을 교체합니다. 문제 해결 및 정비 지침서, ISC 엔진, 회보 3666245에서 섹션 19의 절차 005-085를 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - 펌핑 컨트롤 밸브 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리어 펌핑 컨트롤 밸브에서 펌핑 컨트롤 밸브 하네스를 분리합니다.
  • 4핀 커넥터에서 펌핑 컨트롤 밸브로부터 엔진 하네스를 분리합니다.

조치

컨트롤 밸브 하네스의 단선 여부를 점검합니다.

  • 핀 3과 펌핑 컨트롤 밸브 하네스의 해당 링 커넥터 사이의 저항을 측정합니다.
  • 핀 4와 펌핑 컨트롤 밸브 하네스의 해당 링 커넥터 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

어큐뮬레이터 모듈을 교체합니다. 문제 해결 및 정비 지침서, ISC 엔진, 회보 3666245에서 섹션 19의 절차 005-085를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스, 펌핑 밸브 커넥터 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 4핀 커넥터에서 펌핑 컨트롤 밸브로부터 엔진 하네스를 분리합니다.

조치

엔진 하네스, 펌핑 컨트롤 밸브 커넥터 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-205를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 4핀 커넥터에서 펌핑 컨트롤 밸브로부터 엔진 하네스를 분리합니다.

조치

리어 펌핑 컨트롤 밸브의 단선 여부를 점검합니다.

  • 엔진 하네스의 핀 15와 엔진 하네스 측 리어 펌핑 컨트롤 밸브 커넥터의 핀 4 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 25와 엔진 하네스 측 리어 펌핑 컨트롤 밸브 커넥터의 핀 3 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 4핀 커넥터에서 펌핑 컨트롤 밸브로부터 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 15 및 25와 샤시 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 4핀 커넥터에서 리어 펌핑 컨트롤 밸브로부터 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 15와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 25와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 273 및 274 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 27-10월-2012


결함 코드 275 - 프론트 펌핑 엘리먼트

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 328 없음
단계 2. | 펌핑 밸브 솔레노이드 성능을 확인합니다. |
 | 단계 2A. 펌핑 밸브 솔레노이드 성능을 확인합니다. | 작동되면 솔레노이드에서 딸깍 소리가 납니다
 | 단계 2A-1. 결함 코드를 점검합니다. |
 | 단계 2A-2. 엔진 시동을 시도합니다. |
 | 단계 2B. 펌핑 엘리먼트 성능을 확인합니다. | 펌핑 엘리먼트의 성능이 균일함
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 275 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 328 없음

결함 코드 328 있음

있다면 연료 필터가 막히지 않았는지 확인합니다. 문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 엔진, 회보 4021418에서 섹션 6의 절차 006-020을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 펌핑 밸브 솔레노이드 성능을 확인합니다.

안내 단계 2A - 펌핑 밸브 회로 성능을 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

펌핑 밸브 솔레노이드 회로 성능을 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 프론트 펌핑 밸브 솔레노이드에서 솔레노이드 클릭 테스트를 실행합니다. 문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 엔진, 회보 4021418에서 섹션 5의 절차 005-079를 참조하십시오. 테스트가 실행될 때 딸깍하는 소리가 나는지 들어보아 솔레노이드가 작동하고 있는지 확인합니다.
OK NOT OK

작동되면 솔레노이드에서 딸깍 소리가 납니다

작동될 때 솔레노이드에서 딸깍 소리가 나지 않거나 이상하게 소리가 납니다.

이동 2A-2

이동 2A-1

안내 단계 2A-1 - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 271이 비활성 상태이거나 없습니다.

결함 코드 271 활성화.

이동 2A-2

결함 코드 271을 참조하십시오

안내 단계 2A-2 - 엔진 시동을 시도합니다.

조건

  • 엔진이 구동 중일 때 키스위치를 ON으로 돌립니다.

조치

엔진 시동을 시도합니다.
OK NOT OK

엔진 시동됨

엔진에 시동이 걸리지 않습니다.

연료 펌프 어큐뮬레이터 모듈을 교체합니다. 문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 엔진, 회보 4021418에서 섹션 5의 절차 005-085를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 펌핑 엘리먼트 성능을 확인합니다.

조건

  • 엔진이 구동 중일 때 키스위치를 ON으로 돌립니다.

조치

펌핑 엘리먼트 성능을 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 각 펌핑 플런저에서 펌핑 플런저 컷아웃 테스트를 실행합니다. 문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 엔진, 회보 4021418에서 섹션 5의 절차 005-079를 참조하십시오. 다른 펌핑 플런저를 컷아웃하면서 각 펌핑 플런저에 대한 밸브 닫힘각(VCA), 어큐뮬레이터 압력, 어큐뮬레이터 압력 설정점 및 엔진 속도를 관찰합니다.
OK NOT OK

펌핑 엘리먼트의 성능이 균일함

연료 펌프 어큐뮬레이터 모듈을 교체합니다

문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 엔진, 회보 4021418에서 섹션 5의 절차 005-085를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 275 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 27-10월-2012


결함 코드 278 - 리프트 펌프 회로

Associated Procedures

주의 및 경고

경고

ECM(엔진 컨트롤 모듈)을 교체하기 전에 모든 활성 결함 코드를 점검해 소거합니다.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri-Pack™/Deutsch™ 테스트 리드(부품 번호 3822758)와 수 Deutsch™ 테스트 리드(부품 번호 3823993)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 리프트 펌프를 점검합니다. |
 | 단계 1A. 엔진 하네스 및 리프트 펌프 커넥터를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. 리프트 펌프의 저항을 점검합니다. | 12-VDC 및 24-VDC 리프트 펌프에서 0.1 ~ 100k ohms입니까?
 | 단계 1C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 하네스 및 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 리프트 펌프 공급 회로에서 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. 리프트 펌프 리턴 회로에서 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C-1. 엔진 하네스 연료 리프트 펌프 리턴 회로의 단선 여부를 점검합니다. |
 | 단계 2D. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2E. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2F. 리프트 펌프 커넥터에서 엔진 하네스 전압을 측정합니다. | (+) 12-VDC 시스템은 (+) 11 ~ 13-VDC이며 (+) 24-VDC 시스템은 (+) 23 ~ 25-VDC입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 278이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 리프트 펌프를 점검합니다.

안내 단계 1A - 엔진 하네스 및 리프트 펌프 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 리프트 펌프 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 연결부
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

핀이 더럽거나 손상되었습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 리프트 펌프를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 연료 리프트 펌프를 수리하거나 교체합니다. 문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 엔진, 회보 4021418에서 섹션 5의 절차 005-045를 참조하십시오.

이동 1B

이동 3A

안내 단계 1B - 리프트 펌프의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

리프트 펌프의 저항을 점검합니다.

  • 리프트 펌프 하네스의 핀 1과 핀 2 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

12-VDC 및 24-VDC 리프트 펌프에서 0.1 ~ 100k ohms입니까?

연료 리프트 펌프를 교체합니다.

  • 문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 엔진, 회보 4021418에서 섹션 5의 절차 005-045를 참조하십시오.

이동 1C

이동 3A

안내 단계 1C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

리프트 펌프의 접지 단락 여부를 점검합니다.

  • 리프트 펌프 커넥터의 펌프측 핀 1과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 리프트 펌프 커넥터의 펌프측 핀 2와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

연료 리프트 펌프를 교체합니다.

  • 문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 엔진, 회보 4021418에서 섹션 5의 절차 005-045를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

하네스와 ECM 커넥터 핀에 대해 다음을 검사합니다.

  • 느슨한 연결부
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

핀이 더럽거나 손상되었습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 리프트 펌프 공급 회로에서 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 리프트 펌프 커넥터를 분리합니다.

조치

리프트 펌프 공급 핀에서 단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 11과 리프트 펌프 커넥터의 핀 1 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 22와 리프트 펌프 커넥터의 핀 1 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

엔진 하네스를 교체 또는 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 리프트 펌프 리턴 회로에서 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 리프트 펌프 커넥터를 분리합니다.

조치

리프트 펌프 리턴 핀에서 단선 여부를 점검합니다.

  • 리프트 펌프 커넥터의 하네스측 핀 2와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

10 ohms 미만입니까?

이동 2D

이동 2C-1

안내 단계 2C-1 - 엔진 하네스 연료 리프트 펌프 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 리프트 펌프 커넥터를 분리합니다.
  • 23핀 OEM(원장비 제조업체) 커넥터에서 리프트 펌프 엔진 하네스를 분리합니다.

조치

리프트 펌프 공급 핀에서 단선 여부를 점검합니다.

  • 리프트 펌프 커넥터의 하네스측 핀 2와 23핀 OEM 커넥터의 엔진 하네스측 핀 W 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스를 수리 또는 교체합니다.

10 ohms 미만입니까?

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 2D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

접지 단락을 점검합니다.

  • 엔진 하네스의 핀 11과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 22와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 11과 핀 커넥터의 다른 모든 핀(핀 22 제외) 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 22와 핀 커넥터의 다른 모든 핀(핀 11 제외) 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다.

  • 섹션 19의 절차 019-043을 참조하십시오.

이동 2F

이동 3A

안내 단계 2F - 리프트 펌프 커넥터에서 엔진 하네스 전압을 측정합니다.

조건

  • 모든 구성품을 연결합니다.
  • 리프트 펌프에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

리프트 펌프 커넥터에서 엔진 하네스 전압을 측정합니다.

  • 엔진 하네스에서 리프트 펌프가 분리된 상태에서 커넥터 단자 사이의 하네스 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.
OK NOT OK

(+) 12-VDC 시스템은 (+) 11 ~ 13-VDC이며 (+) 24-VDC 시스템은 (+) 23 ~ 25-VDC입니까?

  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 278이 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 27-10월-2012


결함 코드 279 - 분사 컨트롤 밸브 스테이터 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Deutsch™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 수 Deutsch™/Metri-Pack™ 테스트 리드(부품 번호 3823993)를 사용하십시오.
주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 분사 컨트롤 밸브를 점검합니다. |
 | 단계 1A. 비활성 결함 코드를 기록하고 소거합니다. | 모든 비활성 결함 코드가 소거되었음
 | 단계 1B. 클릭 테스트를 실시한 후 코드가 있는지 점검합니다. | 결함 코드 276, 277 또는 279가 기록되었거나 결함 코드가 없음
단계 2. | 분사 컨트롤 밸브를 점검합니다. |
 | 단계 2A. 분사 컨트롤 밸브 스테이터 커넥터에 손상된 핀이 있는지 검사합니다. | 손상된 핀 없음
 | 단계 2B. 분사 컨트롤 밸브 스테이터의 저항을 점검합니다. | 0.1 ~ 1.0 ohms
 | 단계 2C. 분사 컨트롤 밸브 스테이터의 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 엔진 배선 하네스를 점검합니다. |
 | 단계 3A. 엔진 배선 하네스와 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 279 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 분사 컨트롤 밸브를 점검합니다.

안내 단계 1A - 비활성 결함 코드를 기록하고 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 기록하고 소거합니다.

  • INSITE™를 사용해 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 비활성 결함 코드가 소거되었음

모든 비활성 결함 코드가 소거되지 않았습니다.

이동 1B

이동 4B

안내 단계 1B - 클릭 테스트를 실시한 후 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

INSITE™를 사용하여 분사 컨트롤 밸브에서 솔레노이드 클릭 테스트를 실행합니다.

  • 테스트를 실행할 때, 그리고 분사 컨트롤 밸브 스테이터 와이어를 움직이는 동안 강하고 안정된 딸깍하는 소리가 들리는지 들어봅니다.
OK NOT OK

결함 코드 276, 277 또는 279가 기록되었거나 결함 코드가 없음

와이어를 움직이는 동안 분사 컨트롤 밸브에서 딸깍하는 소리가 멈추거나 딸깍하는 소리가 들리지 않습니다.

와이어를 움직이는 동안 분사 컨트롤 밸브에서 이상하게 딸깍하는 소리가 납니다.

분사 컨트롤 밸브 스테이터를 교체합니다. 섹션 19의 절차 019-430을 참조하십시오.

이동 2A

이동 5A

안내 단계 2 - 분사 컨트롤 밸브를 점검합니다.

안내 단계 2A - 분사 컨트롤 밸브 스테이터 커넥터에 손상된 핀이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 분사 컨트롤 밸브에서 엔진 배선 하네스를 분리합니다.

조치

분사 컨트롤 밸브 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

분사 컨트롤 밸브 스테이터를 교체합니다. 섹션 19의 절차 019-430을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 분사 컨트롤 밸브 스테이터의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 분사 컨트롤 밸브 스테이터에서 엔진 배선 하네스를 분리합니다.

조치

분사 컨트롤 밸브 스테이터의 저항을 점검합니다.

  • 분사 컨트롤 밸브 스테이터 커넥터의 핀 1과 핀 2 사이의 저항을 측정합니다.
OK NOT OK

0.1 ~ 1.0 ohms

분사 컨트롤 밸브 스테이터를 교체합니다. 섹션 19의 절차 019-430을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 분사 컨트롤 밸브 스테이터의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 분사 컨트롤 밸브 스테이터에서 엔진 배선 하네스를 분리합니다.

조치

분사 컨트롤 밸브 스테이터의 접지 단락 여부를 점검합니다.

  • 분사 컨트롤 밸브 스테이터 커넥터의 핀 1과 샤시 접지 사이의 저항을 측정합니다.
  • 분사 컨트롤 밸브 스테이터 커넥터의 핀 2와 샤시 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

분사 컨트롤 밸브 스테이터를 교체합니다. 섹션 19의 절차 019-430을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 배선 하네스를 점검합니다.

안내 단계 3A - 손상된 핀 없음.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 분사 컨트롤 밸브 스테이터에서 엔진 배선 하네스를 분리합니다.

조치

엔진 배선 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음.

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 배선 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 엔진 배선 하네스를 수리합니다. 섹션 19의 절차 019-201, 섹션 19의 절차 019-205 또는 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 배선 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 분사 컨트롤 밸브 스테이터에서 엔진 배선 하네스를 분리합니다.

조치

분사 컨트롤 밸브 회로의 단선 여부를 점검합니다.

  • 엔진 배선 하네스의 핀 7과 분사 컨트롤 밸브 커넥터의 핀 1 사이의 저항을 측정합니다.
  • 엔진 배선 하네스의 핀 6과 분사 컨트롤 밸브 커넥터의 핀 2 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

분사 컨트롤 밸브 모듈을 교체합니다. ISC, ISCe, QSC8.3, ISL 및 QSL9 엔진 문제 해결 및 정비 지침서, 회보 3666245에서 섹션 5의 절차 005-078을 참조하십시오.

엔진 배선 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분 간 공회전시킨 다음 엔진 rpm을 1800 rpm 이상으로 올렸다가 다시 공회전 속도로 돌아오게 하는 과정을 연속 세 번 반복합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 279 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 27-10월-2012


결함 코드 281 또는 282 - 펌핑 엘리먼트

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 281 또는 282 비활성
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 281 또는 282 비활성
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 281 또는 282 비활성

연료 펌프 어큐뮬레이터 모듈을 교체합니다. 문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 엔진, 회보 4021418에서 섹션 5의 절차 005-085를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 281 또는 282 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 27-10월-2012


결함 코드 283 또는 284 - 엔진 속도 센서

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri‐Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 441 활성 상태 아님
단계 2. | 엔진 속도 센서를 점검합니다. |
 | 단계 2A. 하네스 및 센서 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 접지 단락을 점검합니다. | 100k ohms를 초과합니까
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스와 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3E. 센서 공급 전압을 점검합니다. | (+) 4.5 ~ 5.25 VDC
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 283 또는 284 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 441 활성 상태 아님

결함 코드 441 활성화

이동 2A

결함 코드 441

안내 단계 2 - 엔진 속도 센서를 점검합니다.

안내 단계 2A - 하네스 및 센서 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 엔진 속도 센서에서 하네스를 분리합니다.

조치

엔진 하네스 및 센서 커넥터에 대해 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 엔진 속도 센서를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-043을 참조하십시오.
  • 엔진 속도 센서를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-042를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 엔진 속도 센서에서 하네스를 분리합니다.
  • 엔진 속도 센서에 브레이크아웃 케이블(부품 번호 3824775)을 연결합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 속도 센서 커넥터의 핀 A와 접지 사이의 저항을 측정합니다.
  • 엔진 속도 센서 커넥터의 핀 B와 접지 사이의 저항을 측정합니다.
  • 엔진 속도 센서 커넥터의 핀 C와 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 속도 센서를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-042를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 속도 센서에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 8과 엔진 속도 센서의 하네스측 핀 A 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 18과 엔진 속도 센서의 하네스측 핀 B 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 17과 엔진 속도 센서의 하네스측 핀 C 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 속도 센서에서 엔진 하네스를 분리합니다.

조치

접지 단락을 점검합니다.

  • 엔진 하네스 커넥터의 핀 8과 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 18과 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 17과 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 속도 센서에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 하네스측 핀 8과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 하네스측 핀 18과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 하네스측 핀 17과 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 센서 공급 전압을 점검합니다.

조건

  • ECM에 엔진 하네스를 연결합니다.
  • 엔진 속도 센서에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

센서 공급 전압을 점검합니다.

  • 엔진 속도 센서 커넥터의 하네스측 핀 A와 엔진 블록 접지 사이의 전압을 측정합니다.
OK NOT OK

(+) 4.5 ~ 5.25 VDC

ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 283 또는 284 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 27-10월-2012


결함 코드 283 또는 284 - 엔진 속도 센서

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri‐Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 441 활성 상태 아님
단계 2. | 엔진 속도 센서를 점검합니다. |
 | 단계 2A. 하네스 및 센서 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 접지 단락을 점검합니다. | 100k ohms를 초과합니까
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3E. 센서 공급 전압을 점검합니다. | (+) 4.5 ~ 5.25 VDC
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 283 또는 284 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 441 활성 상태 아님

결함 코드 441 활성화

이동 2A

결함 코드 441

안내 단계 2 - 엔진 속도 센서를 점검합니다.

안내 단계 2A - 하네스 및 센서 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 엔진 속도 센서에서 하네스를 분리합니다.

조치

엔진 하네스 및 센서 커넥터에 대해 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 엔진 속도 센서를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-043을 참조하십시오.
  • 엔진 속도 센서를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-042를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 엔진 속도 센서에서 하네스를 분리합니다.
  • 엔진 속도 센서에 브레이크아웃 케이블(부품 번호 3824775)을 연결합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 속도 센서 커넥터의 핀 A와 접지 사이의 저항을 측정합니다.
  • 엔진 속도 센서 커넥터의 핀 B와 접지 사이의 저항을 측정합니다.
  • 엔진 속도 센서 커넥터의 핀 C와 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 속도 센서를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-042를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 속도 센서에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 8과 엔진 속도 센서의 하네스측 핀 A 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 18과 엔진 속도 센서의 하네스측 핀 B 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 17과 엔진 속도 센서의 하네스측 핀 C 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 속도 센서에서 엔진 하네스를 분리합니다.

조치

접지 단락을 점검합니다.

  • 엔진 하네스 커넥터의 핀 8과 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 18과 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 17과 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 속도 센서에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 하네스측 핀 8과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 하네스측 핀 18과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 하네스측 핀 17과 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 센서 공급 전압을 점검합니다.

조건

  • ECM에 엔진 하네스를 연결합니다.
  • 엔진 속도 센서에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

센서 공급 전압을 점검합니다.

  • 엔진 속도 센서 커넥터의 하네스측 핀 A와 엔진 블록 접지 사이의 전압을 측정합니다.
OK NOT OK

(+) 4.5 ~ 5.25 VDC

ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 283 또는 284 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-11월-2012


결함 코드 285 - J1939 데이터링크 다중 송수신

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 다중 송수신 구성이 제대로 되어 있는지 ECM(엔진 컨트롤 모듈)을 점검합니다. |
 | 단계 1A. J1939 데이터링크로 다중 송수신되는 차량 입력 장치(스로틀, 스위치, 램프, 센서)를 결정합니다. | 단계 1B의 장치가 단계 1A의 장치와 일치해야 합니다.
 | 단계 1B. INSITE™ 전자 서비스 도구를 사용하여 ECM에서 올바른 장치가 다중 송수신되도록 설정되어 있는지 확인합니다. | 단계 1B의 장치가 단계 1A의 장치와 일치해야 합니다.
단계 2. | 백본 하네스와 엔진 하네스 커넥터에 있는 J1939 커넥터를 검사합니다. |
 | 단계 2A. ECM, 엔진 하네스 및 3핀 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. VECU(차량 전자 컨트롤 유닛) 3핀 및 관련 커넥터를 검사합니다. | 손상된 핀 없음
단계 3. | 엔진 하네스를 검사합니다. |
 | 단계 3A. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3B. J1939 하네스의 저항값을 확인합니다. | 55 ~ 65 ohms
 | 단계 3C. 전원 단락 여부를 점검합니다. | (+) 1.5-VDC 미만
 | 단계 3D. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3E. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 4. | SAE J1939 백본 하네스를 검사합니다. |
 | 단계 4A. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 4B. 전원 단락 여부를 점검합니다. | (+) 1.5-VDC 미만
 | 단계 4C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 5. | 원장비 제조업체(OEM) 배선을 검사합니다. |
 | 단계 5A. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 5B. 전원 단락 여부를 점검합니다. | (+) 1.5-VDC 미만
 | 단계 5C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 6. | J1939 장치와 제대로 통신하는지 점검합니다. |
 | 단계 6A. VECU와의 통신을 점검합니다. | 다중 송수신 장치와 VECU 사이의 올바른 통신
단계 7. | 결함 코드를 소거합니다. |
 | 단계 7A. 결함 코드를 비활성화합니다. | 결함 코드 285 비활성 상태
 | 단계 7B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 다중 송수신 구성이 제대로 되어 있는지 ECM을 점검합니다.

안내 단계 1A - J1939 데이터링크로 다중 송수신되는 차량 입력 장치(스로틀, 스위치, 램프, 센서)를 결정합니다.

조건

  • VECU에 OEM 서비스 도구를 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

VECU의 J1939 데이터링크를 통해 다중 송수신되는 차량 입력 사항이 무엇인지 확인합니다.

  • OEM 서비스 도구를 사용하여 입력 정보를 보내는 장치를 판독합니다.
OK NOT OK

단계 1B의 장치가 단계 1A의 장치와 일치해야 합니다.

이동 1B

이동 1B

안내 단계 1B - INSITE™ 전자 서비스 도구를 사용하여 ECM에서 올바른 장치가 다중 송수신되도록 설정되어 있는지 확인합니다.

조건

  • INLINE 2™ 데이터링크 어댑터를 연결합니다.
  • INSITE™를 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

ECM 설정이 차량에 설치된 장치와 일치합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 장치에 대한 ECM 설정을 판독합니다.
OK NOT OK

INSITE™ 전자 서비스 도구의 판독값이 장치에 대한 ECM 설정과 일치합니까(1B 단계의 장치가 1A 단계의 장치와 일치함)

차량 장치와 일치하도록 ECM을 구성합니다. INSITE™ 전자 서비스 도구를 사용하여 ECM이 다중 송수신 장치와 연계하여 작동되도록 구성합니다.

이동 2A

이동 7A

안내 단계 2 - 백본 하네스와 엔진 하네스 커넥터에 있는 J1939 커넥터를 검사합니다.

안내 단계 2A - ECM, 엔진 하네스 및 3핀 커넥터를 검사합니다.

조건

  • ECM에서 엔진 하네스를 분리합니다.
  • 다중 송수신 장치를 분리합니다.

조치

ECM, 엔진 하네스, J1939 커넥터, 다중 송수신 장치에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 ECM, 엔진 하네스, J1939, 3핀 커넥터 또는 다중 송수신 장치를 수리하거나 교체합니다.

  • 전기 접촉부 클리너(부품 번호 3824510)를 사용하여 커넥터 핀에서 먼지, 불순물 또는 수분을 불어 냅니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • ECM을 수리하거나 교체합니다. ISC 및 QSC8.3 엔진, 전자 컨트롤 시스템, 회보 3666271에서 섹션 19의 절차 019-031을 참조하십시오.
  • 엔진 하네스를 수리 또는 교체합니다. ISC 및 QSC8.3 엔진, 전자 컨트롤 시스템, 회보 3666271에서 섹션 19의 절차 019-043을 참조하십시오.
  • 3핀 커넥터를 수리하거나 교체합니다. ISC 및 QSC8.3 엔진, 전자 컨트롤 시스템, 회보 3666271에서 섹션 19의 절차 019-203을 참조하십시오.
  • 다중 송수신 장치를 수리하거나 교체합니다. 해당 장치에 맞는 ISC 문제 해결 및 정비 지침서를 참조하십시오.

이동 2B

이동 7A

안내 단계 2B - VECU 3핀과 관련된 커넥터를 검사합니다.

조건

  • J1939 백본 하네스에서 VECU를 분리합니다.
  • VECU에서 다중 송수신 장치를 분리합니다.

조치

VECU, 3핀 및 다중 송수신 장치 커넥터에 대해서 다음 사항을 검사합니다.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 VECU, 3핀 커넥터 또는 다중 송수신 장치를 수리하거나 교체합니다.

  • 부품 번호 3824510인 전기 접촉부 클리너를 사용하여 커넥터 핀에서 먼지, 불순물 또는 수분을 불어 냅니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • VECU를 수리하거나 교체합니다. 수리 절차에 대한 내용은 OEM 지침서를 참조하십시오.
  • 3핀 커넥터를 수리합니다. ISC 및 QSC8.3 엔진, 전자 컨트롤 시스템, 회보 3666271에서 섹션 19의 절차 019-203을 참조하십시오.
  • 다중 송수신 장치를 수리하거나 교체합니다. ISC 문제 해결 및 정비 지침서를 참조하십시오.

이동 3A

이동 7A

안내 단계 3 - 엔진 하네스를 검사합니다.

안내 단계 3A - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 J1939 백본 커넥터를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 공급 핀 2와 J1939 백본의 데이터링크 커넥터 핀 A 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 12와 J1939 백본의 핀 B 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 44와 J1939 백본의 핀 C 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. ISC 및 QSC8.3 엔진, 전자 컨트롤 시스템, 회보 3666271에서 섹션 19의 절차 019-043을 참조하십시오.

이동 3B

이동 7A

안내 단계 3B - J1939 하네스의 저항값을 확인합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • VECU에서 J1939 하네스를 분리합니다.
  • J1939 백본 하네스에서 엔진 하네스 커넥터를 분리합니다.

조치

J1939 하네스의 저항값을 확인합니다.

  • OEM측 J1939 하네스 커넥터의 핀 A와 핀 B 사이의 저항을 측정합니다.
OK NOT OK

55 ~ 65 ohms

J1939 백본 종단 레지스터가 없거나 손상됨. 종단 저항을 교체합니다.

이동 3C

이동 7A

안내 단계 3C - 전원 단락 여부를 점검합니다.

조건

  • 엔진 하네스에서 J1939 백본 하네스를 분리합니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

전원 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 2와 엔진 블록 접지 사이의 전압을 측정합니다.
  • 엔진 하네스 커넥터의 핀 12와 엔진 블록 접지 사이의 전압을 측정합니다.
OK NOT OK

(+) 1.5 VDC 미만

엔진 하네스를 수리 또는 교체합니다. ISC 및 QSC8.3 엔진, 전자 컨트롤 시스템, 회보 3666271에서 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 7A

안내 단계 3D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 J1939 백본 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 2와 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 12와 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 수리 또는 교체합니다. ISC 및 QSC8.3 엔진, 전자 컨트롤 시스템, 회보 3666271에서 섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 7A

안내 단계 3E - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 J1939 백본 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 2와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 44와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 12와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 수리 또는 교체합니다. ISC 및 QSC8.3 엔진, 전자 컨트롤 시스템, 회보 3666271에서 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 7A

안내 단계 4 - SAE J1939 백본 하네스를 검사합니다.

안내 단계 4A - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • J1939 백본에서 엔진 하네스 커넥터를 분리합니다.
  • J1939 백본에서 VECU 커넥터를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 A와 VECU 커넥터의 핀 A 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 B와 VECU 커넥터의 핀 B 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 C와 VECU 커넥터의 핀 C 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

J1939 백본을 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 4B

이동 7A

안내 단계 4B - 전원 단락 여부를 점검합니다.

조건

  • J1939 백본에서 엔진 하네스 커넥터를 분리합니다.
  • J1939 백본에서 VECU 커넥터를 분리합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

전원 단락 여부를 점검합니다.

  • J1939 백본 커넥터의 엔진 하네스측 핀 A와 엔진 블록 접지 사이의 전압을 측정합니다.
  • J1939 백본 커넥터의 엔진 하네스측 핀 B와 엔진 블록 접지 사이의 전압을 측정합니다.
OK NOT OK

(+) 1.5 VDC 미만

J1939 백본을 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 4C

이동 7A

안내 단계 4C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • J1939 백본에서 엔진 하네스 커넥터를 분리합니다.
  • J1939 백본에서 VECU 커넥터를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • J1939 백본 커넥터의 엔진 하네스측 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.
  • J1939 백본 커넥터의 엔진 하네스측 핀 B와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

J1939 백본을 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 5A

이동 7A

안내 단계 5 - OEM 배선을 검사합니다.

안내 단계 5A - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • J1939 백본에서 VECU 커넥터를 분리합니다.
  • VECU에서 VECU 커넥터를 분리합니다.

조치

단선 여부를 점검합니다.

  • J1939 백본 커넥터의 핀 A와 VECU 커넥터의 해당 핀 사이의 저항을 측정합니다.
  • J1939 백본 커넥터의 핀 B와 VECU 커넥터의 해당 핀 사이의 저항을 측정합니다.
  • J1939 백본 커넥터의 핀 C와 VECU 커넥터의 해당 핀 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 배선을 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 5B

이동 7A

안내 단계 5B - 전원 단락 여부를 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • J1939 백본에서 VECU 커넥터를 분리합니다.
  • VECU에서 VECU 커넥터를 분리합니다.

조치

전원 단락 여부를 점검합니다.

  • J1939 백본 커넥터의 OEM측 핀 A와 엔진 블록 접지 사이의 전압을 측정합니다.
  • J1939 백본 커넥터의 OEM측 핀 B와 엔진 블록 접지 사이의 전압을 측정합니다.
OK NOT OK

(+) 1.5 VDC 미만

OEM 배선을 수리 또는 교체합니다. 수리 절차에 대한 내용은 OEM 지침서를 참조하십시오.

이동 5C

이동 7A

안내 단계 5C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • J1939 백본에서 VECU 커넥터를 분리합니다.
  • VECU에서 VECU 커넥터를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • J1939 백본 커넥터의 OEM측 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.
  • J1939 백본 커넥터의 OEM측 핀 B와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 배선을 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 6A

이동 7A

안내 단계 6 - J1939 장치와 제대로 통신하는지 점검합니다.

안내 단계 6A - VECU와의 통신을 점검합니다.

조건

  • OEM 서비스 도구 소프트웨어를 설치합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

VECU와의 통신을 점검합니다.

  • OEM 서비스 도구 소프트웨어 및/또는 INSITE™ 전자 서비스 도구를 사용하여 VECU와 다중 송수신 장치 사이의 통신을 확인합니다.
OK NOT OK

다중 송수신 장치와 VECU 사이의 올바른 통신

추가적인 수리 절차에 대한 내용은 OEM 지침서를 참조하십시오.

이동 7A

이동 7A

안내 단계 7 - 결함 코드를 소거합니다.

안내 단계 7A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 285 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 7B

이동 1A

안내 단계 7B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-11월-2012


결함 코드 286 - J1939 데이터링크 다중 송수신

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 차량 전자 컨트롤 유닛(VECU)과 엔진 컨트롤 모듈(ECM)의 설정이 일치하는지 확인합니다. |
 | 단계 1A. OEM 정보를 참조하거나 OEM(원장비 제조업체) 서비스 도구를 사용하여 VECU에 배선된 입력 매개변수를 확인합니다. | VECU의 물리적 입력 장치가 VECU 구성과 일치
 | 단계 1B. J1939 데이터링크를 통해 수신하도록 설정된 매개변수를 결정합니다. 다음 메뉴에서 설정합니다: 조절 가능한 기능 및 매개변수 - J1939 다중 송수신. | INSITE™ 판독 정보가 장치에 대한 ECM 설정과 일치함(단계 1A)의 장치가 단계 1B의 장치와 일치함
단계 2. | 설정을 변경합니다. |
 | 단계 2A. VECU가 전송하지 않는 매개변수를 수신하도록 ECM이 설정되어 있습니다. | ECM 설정이 VECU 구성과 현재 일치
 | 단계 2B. VECU가 모든 다중 송수신 장치로부터 정보를 전송하도록 설정되어 있지 않습니다. | VECU 매개변수가 VECU에 연결된 모든 입력 장치와 일치
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 286 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - VECU와 ECM의 설정이 서로 일치하는지 확인합니다.

안내 단계 1A - OEM 정보를 참조하거나 OEM 서비스 도구를 사용하여 VECU에 배선된 입력 매개변수를 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 차량 VECU에 OEM 서비스 도구를 연결합니다.

조치

차량 입력이 다중 송수신되는지 점검합니다.

  • 차량의 VECU에 연결되는 입력 장치(스로틀, 크루즈 스위치, 클러치 스위치 등)를 결정합니다.
  • OEM 서비스 도구를 사용하여 VECU가 제대로 구성되었는지 확인합니다.
OK NOT OK

VECU의 물리적 입력 장치가 VECU 구성과 일치

다중 송수신 설정을 변경합니다.

이동 1B

이동 2B

안내 단계 1B - J1939 데이터링크를 통해 수신하도록 설정된 매개변수를 결정합니다. 다음 메뉴에서 설정합니다: 조절 - 기능 및 매개변수 2.

조건

  • 엔진과 PC에 INLINE 2™ 데이터링크 어댑터를 연결합니다.
  • INSITE™를 연결합니다.
  • 키 스위치를 ON 위치에 놓고 INSITE™ 작업을 시작합니다.

조치

ECM 설정이 차량에 설치된 장치와 일치합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 장치에 대한 ECM 설정을 판독합니다.
  • 설정 정보는 다음 메뉴에 있습니다: 조절 - 기능 및 매개변수 2.
OK NOT OK

INSITE™ 전자 서비스 도구의 판독값이 장치에 대한 ECM 설정과 일치함(1B 단계의 장치가 1A 단계의 장치와 일치함)

INSITE™ 전자 서비스 도구 구성이 VECU 구성과 일치하지 않습니다.

이동 3A

이동 2A

안내 단계 2 - 설정을 변경합니다.

안내 단계 2A - VECU가 전송하지 않는 매개변수를 수신하도록 ECM이 설정되어 있습니다.

조건

  • INSITE™ 전자 서비스 도구를 시작하고 ECM에 연결합니다.

조치

VECU 구성에 일치하도록 ECM 설정을 변경합니다.

  • ECM이 VECU가 데이터링크를 통해 전송하지 않는 매개변수를 수신하도록 설정된 경우 INSITE™ 전자 서비스 도구를 사용하여 ECM에서 이들 매개변수에 대한 다중 송수신을 중단시킵니다.
OK NOT OK

ECM 설정이 VECU 구성과 현재 일치

OEM 다중 송수신 설정을 점검합니다.

이동 3A

이동 1A

안내 단계 2B - VECU가 모든 다중 송수신 장치로부터 정보를 전송하도록 설정되어 있지 않습니다.

조건

  • OEM 서비스 도구를 설치합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

모든 정보를 전송하도록 VECU의 설정을 변경합니다.

  • VECU가 연결된 모든 장치로부터 정보를 전송하도록 설정되어 있지 않습니다. VECU의 설정을 변경합니다. OEM 정비 지침서를 참조하십시오.
OK NOT OK

VECU 매개변수가 VECU에 연결된 모든 입력 장치와 일치

OEM 다중 송수신 설정을 점검합니다.

이동 3A

이동 1A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 286 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-11월-2012


결함 코드 296 - OEM 압력 - 엔진 보호

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 부품 번호 3822758 - 수 Deutsch™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 기계식 게이지로 센서의 정확도를 확인합니다. | 사양은 원장비 제조업체(OEM)의 설명서를 참조하십시오.
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 296 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 기계식 게이지로 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

기계식 게이지로 센서의 정확도를 확인합니다.

  • 엔진에 기계식 압력 게이지를 연결합니다.
  • INSITE™를 차량 데이터링크에 연결합니다.
  • 엔진에 시동을 걸고 INSITE™ 전자 서비스 도구 모니터링 화면의 압력 센서 판독값을 기계식 압력 게이지의 판독값과 비교합니다.

엔진 rpm을 높여 판독값의 차이를 더 쉽게 볼 수 있도록 합니다.
OK NOT OK

사양에 대해서는 OEM 정비 지침서를 참조하십시오. 압력이 높은 원인을 찾아 수리합니다.

올바른 절차는 문제 해결 및 정비 지침서, ISC 엔진, 회보 3666245에서 Shop Talk을 참조하십시오.

센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. OEM 하네스를 수리 또는 교체합니다.

  • 부품 번호 3824510인 전기 접촉부 클리너를 사용하여 커넥터 핀에서 먼지, 불순물 또는 수분을 불어 냅니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 스위치에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 48과 OEM 스위치 커넥터의 해당 핀 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 스위치에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 측 OEM 하네스 커넥터의 핀 48과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 스위치에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 측 OEM 하네스 커넥터의 핀 48과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 296 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 03-6월-2015


결함 코드 297 - OEM 압력 센서 회로

Associated Procedures

주의 및 경고

경고

OEM 시스템에 작업을 실시하기 전에 유체 온도가 50°C[120°F] 아래로 떨어질 때까지 기다리십시오. 그렇게 하지 않으면 가열된 유체가 분사되어 상해를 입을 수 있습니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™ 테스트 리드(부품 번호 3823993)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 원장비 제조업체(OEM)의 압력 센서를 점검합니다. |
 | 단계 1A. OEM 하네스와 센서 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 1B. OEM 압력 센서의 전압을 점검합니다. | OEM 정비 지침서를 참조하십시오. 정상적인 전압 범위는 (+) 0.5에서 4.5 VDC 사이
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스 및 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 결함 코드를 판독합니다. | 결함 코드 297 활성 상태
 | 단계 2C. 신호 와이어의 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2D. 신호 와이어와 다른 모든 핀 사이의 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 응답이 적절한지 점검합니다. | 결함 코드 297은 비활성 상태이며 결함 코드 298은 활성 상태임
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 297 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - OEM 압력 센서를 점검합니다.

안내 단계 1A - OEM 하네스와 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. OEM 하네스 또는 OEM 압력 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-202를 참조하십시오.
  • 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-205를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.
  • OEM 압력 센서를 수리 또는 교체하십시오. OEM 정비 지침서를 참조하십시오.
  • 전기 접촉부 클리너(부품 번호 3824510)를 사용하여 커넥터를 건조시킵니다.
  • 전기 접촉부 클리너를 사용하여 커넥터 핀의 먼지, 이물질, 습기를 제거합니다.

이동 1B

이동 4A

안내 단계 1B - OEM 압력 센서의 전압을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.

조치

OEM 압력 센서의 전압을 점검합니다.

OEM 압력 센서의 전압을 점검합니다.
OK NOT OK

OEM 정비 지침서를 참조하십시오. 정상적인 전압 범위는 (+) 0.5에서 4.5 VDC 사이임.

OEM 압력 센서를 교체하거나 OEM 압력 센서 전원 및 배선을 수리합니다. 절차는 OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. OEM 하네스를 수리 또는 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.
  • 전기 접촉부 클리너(부품 번호 3824510)를 사용하여 커넥터를 건조시킵니다.
  • 전기 접촉부 클리너를 사용하여 커넥터 핀의 먼지, 이물질, 습기를 제거합니다.

이동 2B

이동 4A

안내 단계 2B - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 297 활성 상태

수리 완료.

이동 2C

이동 4B

안내 단계 2C - 신호 와이어의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

신호 와이어의 단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 48과 OEM 압력 센서 커넥터의 해당 핀 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 신호 와이어와 다른 모든 핀 사이의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

신호 와이어와 다른 모든 핀 사이의 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 48과 OEM 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 응답이 적절한지 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

ECM 응답이 적절한지 점검합니다.

  • 키 스위치를 ON 위치로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다
OK NOT OK

결함 코드 297은 비활성 상태이며 결함 코드 298은 활성 상태임

ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 297 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 04-6월-2015


결함 코드 298 - OEM 압력 센서 회로

Associated Procedures

주의 및 경고

경고

OEM 시스템에 작업을 실시하기 전에 유체 온도가 50°C[120°F] 아래로 떨어질 때까지 기다리십시오. 그렇게 하지 않으면 가열된 유체가 분사되어 상해를 입을 수 있습니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™ 테스트 리드(부품 번호 3823993)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 원장비 제조업체(OEM)의 압력 센서를 점검합니다. |
 | 단계 1A. OEM 하네스와 센서 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 1B. OEM 압력 센서의 저항을 점검합니다. | OEM 설명서를 참조하십시오. 정상적인 전압 범위는 (+) 0.5에서 4.5 VDC 사이
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 결함 코드를 판독합니다. | 결함 코드 298 활성 상태
 | 단계 2C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2D. 신호 핀과 다른 모든 핀 사이의 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2E. 신호 와이어의 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 엔진 컨트롤 모듈(ECM)을 점검합니다. |
 | 단계 3A. ECM 응답이 적절한지 점검합니다. | 결함 코드 298 비활성, 결함 코드 297 활성
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 298 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - OEM 압력 센서를 점검합니다.

안내 단계 1A - OEM 하네스와 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. OEM 하네스 또는 OEM 압력 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 절차는 OEM 정비 지침서를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.
  • OEM 압력 센서를 수리 또는 교체하십시오. 절차는 OEM 정비 지침서를 참조하십시오.
  • 전기 접촉부 클리너(부품 번호 3824510)를 사용하여 커넥터를 건조시킵니다.
  • 전기 접촉부 클리너를 사용하여 커넥터 핀의 먼지, 이물질, 습기를 제거합니다.

이동 1B

이동 3A

안내 단계 1B - OEM 압력 센서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.

조치

OEM 압력 센서의 저항을 점검합니다.

OEM 압력 센서의 저항을 점검합니다.
OK NOT OK

OEM 정비 지침서를 참조하십시오. 정상적인 전압 범위는 (+) 0.5에서 4.5 VDC 사이임.

OEM 압력 센서를 교체하거나 OEM 압력 센서 전원 및 배선을 수리합니다. 절차는 OEM 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 OEM 하네스 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. OEM 하네스를 수리 또는 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.
  • 전기 접촉부 클리너(부품 번호 3824510)를 사용하여 커넥터를 건조시킵니다.
  • 부품 번호가 3824510인 전기 접촉부 클리너를 사용하여 커넥터 핀에서 먼지 불순물 또는 수분을 불어 냅니다.

이동 2B

이동 3A

안내 단계 2B - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 298 활성 상태

수리 완료.

이동 2C

이동 4B

안내 단계 2C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 48과 OEM 압력 센서 커넥터의 해당 핀 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 신호 핀과 다른 모든 핀 사이의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.

조치

신호 핀과 다른 모든 핀 사이의 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 48과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - 신호 와이어의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.

조치

신호 와이어의 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 48과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 응답이 적절한지 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

ECM 응답이 적절한지 점검합니다.

  • ECM에서 OEM 인터페이스 하네스를 분리합니다.
  • 키 스위치를 ON 위치로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 298 비활성, 결함 코드 297 활성

ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 298 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-6월-2015


결함 코드 319 ‐ 실시간 시계 전원 차단 ‐ 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | ISC, QSC8.3, ISL, QSL9CM554(CAPS) | 3666271
실시간 시계 배터리 | 절차 019-311 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
실시간 시계 배터리 | 절차 019-311 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
실시간 시계 배터리 | 절차 019-311 참조 | ISF3.8 CM2220 F103 | 4310839
실시간 시계 배터리 | 절차 019-311 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
실시간 시계 배터리 | 절차 019-311 참조 | ISL8.9 CM2150 SN | 4022190
실시간 시계 배터리 | 절차 019-311 참조 | ISF2.8 CM2220 F101 | 4310846
실시간 시계 배터리 | 절차 019-311 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
실시간 시계 배터리 | 절차 019-311 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
실시간 시계 배터리 | 절차 019-311 참조 | ISL8.9 CM2150 L110 | 4358475
실시간 시계 배터리 | 절차 019-311 참조 | ISF3.8 CM2220 F110 | 4358480
실시간 시계 배터리 | 절차 019-311 참조 | ISL9 CM2350 L111 | 4367223
실시간 시계 배터리 | 절차 019-311 참조 | ISF3.8 CM2350 F109 | 4367218
실시간 시계 배터리 | 절차 019-311 참조 | ISC, QSC8.3, ISL, QSL9CM554(CAPS) | 3666271

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 실시간 시계 배터리와 연결부를 점검합니다. |
 | 단계 1A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. ECM 하네스 커넥터에서 실시간 시계 배터리 전압을 점검합니다. | 3.3 ~ 3.6 VDC입니까?
 | 단계 1B-1. 실시간 시계 배터리 및 엔진 와이어 하네스 커넥터 핀을 검사합니다. |
 | 단계 1B-2. 배터리 모듈 커넥터에서 실시간 시계 배터리 전압을 점검합니다. |
단계 2. | 배터리 모듈 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2B. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 실시간 시계 배터리와 연결부를 점검합니다.

안내 단계 1A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - ECM 하네스 커넥터에서 실시간 시계 배터리 전압을 점검합니다.

조건

  • 선택 사양인 실시간 시계 배터리가 장착된 엔진.
  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

실시간 시계 배터리 전압을 점검합니다.

  • 엔진 하네스의 ECM 커넥터에서 실시간 시계 배터리 공급 핀과 실시간 시계 배터리 리턴 (-) 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

3.3 ~ 3.6 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 1B-1

안내 단계 1B-1 - 실시간 시계 배터리 및 엔진 와이어 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

실시간 시계 배터리 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

실시간 시계 배터리나 엔진 하네스를 수리 또는 교체합니다.

  • 실시간 시계 배터리를 수리 또는 교체합니다. 관련 절차 표의 절차 019-311을 참조하십시오.
  • 엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 1B-2

안내 단계 1B-2 - 배터리 모듈 커넥터에서 실시간 시계 배터리 전압을 점검합니다.

조건

  • 선택 사양인 실시간 시계 배터리가 장착된 엔진.
  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

실시간 시계 배터리 전압을 점검합니다.

  • 실시간 시계 배터리 커넥터에서 실시간 시계 배터리 공급 핀과 실시간 시계 배터리 리턴 (-) 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

3.3 ~ 3.6 VDC입니까?
예 아니요
수리 없음

실시간 시계 배터리를 교체합니다. 관련 절차 표의 절차 019-311을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 배터리 모듈 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

다음 저항을 측정합니다.

  • 엔진 하네스 배터리 커넥터의 실시간 시계 배터리 공급 핀과 ECM 하네스 커넥터의 실시간 시계 배터리 공급 핀 사이의 저항
  • 엔진 하네스 배터리 커넥터의 실시간 시계 배터리 리턴 (-) 핀과 ECM 하네스 커넥터의 실시간 시계 배터리 리턴 (-) 핀 사이의 저항.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 엔진 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

단락 여부를 점검합니다.

  • 멀티미터를 사용해 엔진 하네스 ECM 커넥터의 실시간 시계 배터리 공급 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 실시간 시계 배터리를 분리합니다.

조치

단락 여부를 점검합니다.

  • 멀티미터를 사용해 엔진 하네스 ECM 커넥터의 실시간 시계 배터리 공급 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 11-6월-2015


결함 코드 328 - 리어 펌핑 엘리먼트

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 275 비활성 상태
단계 2. | 펌핑 밸브 솔레노이드 성능을 확인합니다. |
 | 단계 2A. 펌핑 밸브 솔레노이드 성능을 점검합니다. | 작동되면 솔레노이드에서 딸깍 소리가 납니다
 | 단계 2A-1. 결함 코드를 점검합니다. |
 | 단계 2A-2. 엔진 시동을 시도합니다. |
 | 단계 2B. 펌핑 엘리먼트 성능을 확인합니다. | 펌핑 엘리먼트의 성능이 균일함
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 328 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • 결함 코드 275가 없는지 확인합니다.
OK NOT OK

결함 코드 275 비활성 상태

결함 코드 275 있음

있다면 연료 필터가 막히지 않았는지 확인합니다. 문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 엔진, 회보 4021418에서 섹션 6의 절차 006-020을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 펌핑 밸브 솔레노이드 성능을 확인합니다.

안내 단계 2A - 펌핑 밸브 회로 성능을 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

펌핑 밸브 솔레노이드 회로 성능을 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 리어 펌핑 밸브 솔레노이드에서 솔레노이드 클릭 테스트를 실행합니다. 문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 엔진, 회보 4021418에서 005-079. 테스트가 실행될 때 딸깍하는 소리가 나는지 들어보아 솔레노이드가 작동하고 있는지 확인합니다.
OK NOT OK

작동되면 솔레노이드에서 딸깍 소리가 납니다

작동될 때 솔레노이드에서 딸깍 소리가 나지 않거나 이상하게 소리가 납니다.

이동 2A-2

이동 2A-1

안내 단계 2A-1 - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 273이 비활성 상태이거나 없습니다.

결함 코드 273 활성 상태

이동 2A-2

결함 코드 273을 참조하십시오

안내 단계 2A-2 - 엔진 시동을 시도합니다.

조건

  • 엔진이 구동 중일 때 키스위치를 ON으로 돌립니다.

조치

엔진 시동을 시도합니다.
OK NOT OK

엔진 시동됨

엔진에 시동이 걸리지 않습니다.

연료 펌프 어큐뮬레이터 모듈을 교체합니다. 문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 엔진, 회보 4021418에서 섹션 5의 절차 005-085를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 펌핑 엘리먼트 성능을 확인합니다.

조건

  • 엔진이 구동 중일 때 키스위치를 ON으로 돌립니다.

조치

펌핑 엘리먼트 성능을 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 각 펌핑 플런저에서 펌핑 플런저 컷아웃 테스트를 실행합니다. 문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 엔진, 회보 4021418에서 섹션 5의 절차 005-079를 참조하십시오. 다른 펌핑 플런저를 컷아웃하면서 각 펌핑 플런저에 대한 VCA(차량 인증 기관), 어큐뮬레이터 압력, 어큐뮬레이터 압력 설정점 및 엔진 속도를 관찰합니다.
OK NOT OK

펌핑 엘리먼트의 성능이 균일함

연료 펌프 어큐뮬레이터 모듈을 교체합니다

문제 해결 및 정비 지침서, ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 엔진, 회보 4021418에서 섹션 19의 절차 005-085를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 328 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-11월-2012


결함 코드 329 - 연료 분사 펌프

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 다른 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 다른 결함 코드 없음
단계 2. | 연료 필터를 점검합니다. |
 | 단계 2A. 연료 필터의 막힘 여부를 점검합니다. | 연료 필터가 막히지 않음
단계 3. | 연료에 공기가 있는지 점검합니다. |
 | 단계 3A. 연료에 공기가 없는지 확인합니다. | 공기 없음
단계 4. | 입구 제한을 점검합니다. |
 | 단계 4A. 연료 입구 제한을 측정합니다. | 제한이 254 mm-Hg[10 in-Hg] 미만
단계 5. | 연료 펌프 기어 펌프 압력을 점검합니다. |
 | 단계 5A. 기어 펌프 압력을 점검합니다. | 압력이 최소 사양 충족: rpm 200: 12 kPa[2 psi] rpm 700; 138 kPa[20 psi] rpm 1300; 379 kPa[55 psi]; rpm 2200: 827 kPa[120 psi]
단계 6. | 펌핑 컨트롤 밸브 클릭 테스트를 실행합니다. |
 | 단계 6A. 클릭 테스트를 실시합니다. | 펌핑 컨트롤 밸브에서 딸깍 소리가 남
단계 7. | 결함 코드를 소거합니다. |
 | 단계 7A. 결함 코드를 비활성화합니다. | 결함 코드 329 비활성 상태
 | 단계 7B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 다른 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

다른 결함 코드 없음

활성 또는 비활성 결함 코드의 문제를 해결합니다.

이동 2A

해당 문제 해결 차트

안내 단계 2 - 연료 필터를 점검합니다.

안내 단계 2A - 연료 필터의 막힘 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 필터의 막힘 여부를 점검합니다.
OK NOT OK

연료 필터가 막히지 않음

연료 필터를 교체합니다. ISC, ISCe, QSC8.3, ISL, ISLe3 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418에서 섹션 6의 절차 006-015를 참조하십시오.

이동 3A

이동 7A

안내 단계 3 - 연료에 공기가 있는지 점검합니다.

안내 단계 3A - 연료에 공기가 없는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

연료에 공기가 있는지 점검합니다.

ISC, ISCe, QSC8.3, ISL, ISLe3 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418에서 섹션 6의 절차 006-003을 참조하십시오.

OK NOT OK

공기 없음

공기 감지됨.

공기 누출의 근원을 수정합니다. ISC, ISCe, QSC8.3, ISL, ISLe3 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418에서 섹션 6의 절차 006-003을 참조하십시오.

이동 4A

이동 7A

안내 단계 4 - 입구 제한을 점검합니다.

안내 단계 4A - 연료 입구 제한을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

입구 제한을 점검합니다.

  • 엔진에 시동을 걸고 저속으로 공회전합니다.
  • 높은 공회전 속도로 엔진을 구동합니다.
  • ISC, ISCe, QSC8.3, ISL, ISLe3 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418에서 섹션 6의 절차 006-020을 참조하십시오.
OK NOT OK

제한이 254 mm-Hg[10 in-Hg] 미만

254 mm-Hg[10 in-Hg] 이상의 제한이 감지되었습니다.

입구 제한의 원인을 수정합니다. ISC, ISCe, QSC8.3, ISL, ISLe3 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418에서 섹션 6의 절차 006-020을 참조하십시오.

이동 5A

이동 7A

안내 단계 5 - 연료 펌프 기어 펌프 압력을 점검합니다.

안내 단계 5A - 기어 펌프 압력을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

연료 펌프 기어 펌프 압력을 점검합니다.

ISC, ISCe, QSC8.3, ISL, ISLe3 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418에서 섹션 5의 절차 005-089를 참조하십시오.

OK NOT OK

압력이 최소 사양 충족:

Rpm 200: 12 kPa[2 psi]

Rpm 700: 138 kPa[20 psi]

Rpm 1300: 379 kPa[55 psi]

Rpm 2200: 827 kPa[120 psi]

저압.

연료 펌프 기어 펌프 모듈을 교체합니다. ISC, ISCe, QSC8.3, ISL, ISLe3 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418에서 섹션 5의 절차 005-089를 참조하십시오.

이동 6A

이동 7A

안내 단계 6 - 펌핑 컨트롤 밸브 클릭 테스트를 실행합니다.

안내 단계 6A - 테스트를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

펌핑 컨트롤 밸브 클릭 테스트를 실행합니다.

ISC, ISCe, QSC8.3, ISL, ISLe3 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418에서 섹션 5의 절차 005-079를 참조하십시오.

OK NOT OK

펌핑 컨트롤 밸브에서 딸깍 소리가 남

분사 컨트롤 밸브 모듈을 교체합니다. ISC, ISCe, QSC8.3, ISL, ISLe3 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418에서 섹션 5의 절차 005-078을 참조하십시오.

연료 펌프 어큐뮬레이터 모듈을 교체합니다.

ISC, ISCe, QSC8.3, ISL, ISLe3 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418에서 섹션 5의 절차 005-085를 참조하십시오.

이동 7A

이동 7A

안내 단계 7 - 결함 코드를 소거합니다.

안내 단계 7A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 329 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 7B

이동 1A

안내 단계 7B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-11월-2012


결함 코드 349 - 보조 속도 또는 보조 압력 입력 오류

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 다른 활성 결함 코드 없음
단계 2. | 보조 장치가 올바르게 작동하고 있는지 점검합니다. |
 | 단계 2A. 보조 장치 과속은 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오. | 보조 장치가 올바르게 작동함
단계 3. | 보조 속도 센서를 점검합니다. |
 | 단계 3A. OEM 하네스 및 센서 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 3B. 보조 속도 센서가 올바르게 조절되었는지 점검합니다(조절이 가능한 경우). | 나사산 처리된 센서 타입의 경우 기어에서 1/2 ~ 3/4 바퀴 밖으로 돌림
 | 단계 3C. 센서 저항이 정확한지 확인합니다. | 750 ~ 1500 ohms
 | 단계 3D. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3E. 코일 사이의 단락 여부를 점검합니다(코일이 두 개 있는 경우). | 100k ohms를 초과합니까
단계 4. | 보조 압력 센서를 점검합니다. |
 | 단계 4A. 핀을 검사합니다. | 휘어진 핀 없음
 | 단계 4B. ECM의 전압을 측정합니다. | (+) 0.5 ~ 4.5 VDC
단계 5. | OEM 하네스를 점검합니다. |
 | 단계 5A. OEM 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 5B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 5C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 5D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 6. | 결함 코드를 소거합니다. |
 | 단계 6A. 결함 코드를 비활성화합니다. | 결함 코드 349 비활성 상태
 | 단계 6B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

다른 활성 결함 코드 없음

다른 결함 코드의 문제를 먼저 해결합니다.

이동 2A

해당 하자 트리

안내 단계 2 - 보조 장치가 올바르게 작동하고 있는지 점검합니다.

안내 단계 2A - 보조 장치 과속은 OEM의 정비 지침서를 참조하십시오.

조치

OEM 문제 해결 및 정비 지침서를 참조하십시오.

  • 보조 장치의 올바른 기능에 대한 내용은 OEM 정비 지침서를 참조하십시오.
  • 클러치의 미끄러짐 또는 드라이브라인 구성품의 파손 여부를 점검합니다.
  • OEM 압력을 측정하여 OEM 장비가 올바르게 작동되고 있는지 확인합니다.
OK NOT OK

보조 장치가 올바르게 작동함

보조 장치를 수리합니다. OEM 정비 지침서를 참조하십시오.

보조 속도의 경우 3A; 보조 압력의 경우 4A

이동 6A

안내 단계 3 - 보조 속도 센서를 점검합니다.

안내 단계 3A - OEM 하네스 및 센서 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 보조 속도 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 센서 커넥터에 대해서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 엔진, 회보 3666271에서 섹션 19의 절차 019-201, 섹션 19의 절차 019-202 또는 섹션 19의 절차 019-205를 참조하십시오
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.
  • 보조 속도 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3B

이동 6A

안내 단계 3B - 보조 속도 센서가 올바르게 조절되었는지 점검합니다(조절이 가능한 경우).

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 보조 속도 센서에서 OEM 하네스를 분리합니다.

조치

보조 속도 센서가 올바르게 조절되었는지 점검합니다(조절이 가능한 경우).

보조 속도 센서가 올바르게 조절되었는지 점검합니다(조절이 가능한 경우).
OK NOT OK

기어에서 1/2 ~ 3/4 바퀴 밖으로 돌림

보조 속도 센서를 조절합니다. OEM 정비 지침서를 참조하십시오.

이동 3C

이동 6A

안내 단계 3C - 센서 저항이 정확한지 확인합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 보조 속도 센서에서 OEM 하네스를 분리합니다.

조치

보조 속도 센서의 저항이 정확한지 점검합니다.

  • 센서측의 각 보조 속도 센서 커넥터 핀 A와 핀 B 사이의 저항을 측정합니다.
OK NOT OK

750 ~ 1500 ohms

보조 속도 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3D

이동 6A

안내 단계 3D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 보조 속도 센서에서 OEM 하네스를 분리합니다.

조치

보조 속도 센서의 접지 단락 여부를 점검합니다.

  • 보조 속도 센서 커넥터의 센서측 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 보조 속도 센서 커넥터의 센서측 핀 B와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

보조 속도 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3E

이동 6A

안내 단계 3E - 코일 사이의 단락 여부를 점검합니다(코일이 두 개 있는 경우).

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 보조 속도 센서에서 OEM 하네스를 분리합니다.

조치

보조 속도 센서의 코일 사이의 단락 여부를 점검합니다.

  • 한 보조 속도 센서 커넥터의 센서측 핀 A와 다른 커넥터의 핀 A 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

보조 속도 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 5A

이동 6A

안내 단계 4 - 보조 압력 센서를 점검합니다.

안내 단계 4A - 핀을 검사합니다.

조치

센서 및 OEM 하네스 커넥터 핀을 검사합니다.

센서 및 OEM 하네스 커넥터 핀을 검사합니다.
OK NOT OK

휘어진 핀 없음

이동 4B

이동 6A

안내 단계 4B - ECM의 전압을 측정합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • ECM에서 OEM 커넥터를 분리합니다.

조치

전압을 측정합니다.

  • 엔진 블록 접지의 핀 48의 전압을 측정합니다.
OK NOT OK

(+) 0.5 ~ 4.5 VDC

압력 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 5A

이동 6A

안내 단계 5 - OEM 하네스를 점검합니다.

안내 단계 5A - OEM 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 OEM 인터페이스 하네스를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 엔진, 회보 3666271에서 섹션 19의 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.
  • 전기 접촉부 클리너(부품 번호 3824510)를 사용하여 커넥터를 건조시킵니다.
  • 전기 접촉부 클리너를 사용하여 커넥터 핀의 먼지, 이물질, 습기를 제거합니다.

이동 5B

이동 6A

안내 단계 5B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 보조 속도 또는 압력 입력 신호 전송 유닛에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 보조 속도 센서에서 OEM 하네스의 핀 8과 OEM 하네스의 핀 A 사이의 저항을 측정합니다.
  • 보조 속도 센서에서 OEM 하네스의 핀 18과 OEM 하네스의 핀 B 사이의 저항을 측정합니다.
  • 보조 속도 센서에서 OEM 하네스의 핀 48과 OEM 하네스의 핀 X 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 5C

이동 6A

안내 단계 5C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 보조 속도 또는 압력 센서에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스의 핀 18과 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 8과 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 48과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 5D

이동 6A

안내 단계 5D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 보조 속도 또는 압력 센서에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 18과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 8과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 48과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 6A

이동 6A

안내 단계 6 - 결함 코드를 소거합니다.

안내 단계 6A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
OK NOT OK

결함 코드 349 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 6B

이동 1A

안내 단계 6B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-6월-2015


결함 코드 352 또는 386 - 센서 공급 회로

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 386이 여전히 활성 상태임
 | 단계 1B. 엔진 위치 센서를 점검합니다. | 결함 코드 352가 여전히 활성 상태임
 | 단계 1C. 흡기 매니폴드 압력 센서를 점검합니다. | 결함 코드 352가 여전히 활성 상태임
 | 단계 1D. 오일 압력 센서를 점검합니다. | FC 352가 여전히 활성 상태임
 | 단계 1E. 외기 압력 센서를 점검합니다. | 결함 코드 352가 여전히 활성 상태임
 | 단계 1F. 연료 압력 센서를 점검합니다. | 결함 코드 352가 여전히 활성 상태임
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스와 엔진 컨트롤 모듈(ECM) 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 센서 공급 전압을 점검합니다. | (+) 4.75 ~ 5.25 VDC
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 352 및 386 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 센서를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 386이 여전히 활성 상태임

결함 코드 352가 여전히 활성 상태임

이동 2A

이동 1B

안내 단계 1B - 엔진 위치 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 352가 여전히 활성 상태임

엔진 위치 센서를 교체합니다. 섹션 19의 절차 019-038을 참조하십시오.

이동 1C

이동 3A

안내 단계 1C - 흡기 매니폴드 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™를 연결합니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 352가 여전히 활성 상태임

흡기 매니폴드 압력 센서를 교체합니다. 섹션 19의 절차 019-061을 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - 오일 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 352가 여전히 활성 상태임

오일 압력 센서를 교체합니다. 섹션 19의 절차 019-066을 참조하십시오.

이동 1E

이동 3A

안내 단계 1E - 외기 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다
  • 엔진 센서에서 외기 압력 센서를 분리합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 352가 여전히 활성 상태임

외기 압력 센서를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 다음 절차를 참조하십시오.

이동 1F

이동 3A

안내 단계 1F - 연료 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 하네스에서 연료 압력 센서를 분리합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 352가 여전히 활성 상태임

연료 압력 센서를 교체합니다. 섹션 19의 절차 019-188을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 엔진 하네스에서 외기 압력 센서를 분리합니다.
  • 엔진 하네스에서 연료 온도 센서를 분리합니다.

조치

엔진 하네스의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 10과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 엔진 하네스에서 외기 압력 센서를 분리합니다.
  • 엔진 하네스에서 연료 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 10과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 센서 공급 전압을 점검합니다.

조건

  • ECM에 엔진 하네스를 연결합니다.
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 엔진 하네스에서 외기 압력 센서를 분리합니다.
  • 엔진 하네스에서 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 +5 VDC 공급 전압인지 점검합니다.

  • 엔진 속도 센서의 하네스측 핀 A와 엔진 블록 접지 사이의 전압을 측정합니다.
OK NOT OK

(+) 4.75 ~ 5.25 VDC

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 352 및 386 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-11월-2014


결함 코드 381 또는 382 - 흡기 히터 릴레이 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri-Pack™/Deutsch™ 테스트 리드(부품 번호 3822758)와 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 1A. OEM 하네스, 흡기 히터 릴레이 및 ECM(엔진 컨트롤 모듈) 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 1B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 1C. 릴레이와 릴레이 접지에서 단선 여부를 점검합니다. | OEM 문제 해결 및 정비 지침서를 참조하십시오
 | 단계 1D. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 1E. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 381 및 382 비활성 상태
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - OEM 하네스를 점검합니다.

안내 단계 1A - OEM 하네스, 흡기 히터 릴레이 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 흡기 히터 릴레이를 분리합니다.

조치

OEM 하네스, 흡기 히터 릴레이 및 ECM 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스, ECM 또는 흡기 히터 릴레이를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-201, 섹션 19의 절차 019-205 및 섹션 19의 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-031을 참조하십시오.
  • 흡기 히터 릴레이를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 흡기 히터 릴레이 커넥터에서 OEM 하네스를 분리합니다.

조치

릴레이 활성화 회로의 단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 흡기 히터 릴레이 핀과 히터 릴레이 커넥터의 하네스측 사이의 저항을 측정합니다.

다음을 참조하여 각각의 하자를 점검하기 위한 해당 핀을 결정합니다: FC 381: OEM 하네스 커넥터 핀 41 - 히터 릴레이 1(핀 A). FC 382: OEM 하네스 커넥터 핀 31부터 히터 릴레이 2(핀 C)까지.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 1C

이동 2A

안내 단계 1C - 릴레이와 릴레이 접지에서 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 히터 릴레이 커넥터에서 OEM 하네스를 분리합니다.

조치

릴레이와 릴레이 접지에서 단선 여부를 점검합니다.

  • 릴레이와 릴레이의 풀인 코일측 접지 사이의 저항을 측정합니다.
OK NOT OK

OEM 정비 지침서를 참조하십시오

릴레이 또는 접지 회로를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1D

이동 2A

안내 단계 1D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 히터 릴레이 커넥터에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

흡기 히터 릴레이 회로의 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 흡기 히터 릴레이 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

다음을 참조하여 각각의 하자를 점검하기 위한 해당 핀을 결정합니다: FC 381: OEM 하네스 커넥터 핀 41. FC 382: OEM 하네스 커넥터 핀 31.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 1E

이동 2A

안내 단계 1E - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • OEM 하네스에서 흡기 히터 릴레이 커넥터를 분리합니다.

조치

흡기 히터 릴레이 회로의 핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스의 흡기 히터 릴레이 핀과 OEM 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

다음을 참조하여 각각의 하자를 점검하기 위한 해당 핀을 결정합니다: FC 381: OEM 하네스 커넥터 핀 41. FC 382: OEM 하네스 커넥터 핀 31.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

흡기 히터 릴레이 회로의 핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 381 및 382 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-6월-2015


결함 코드 381 또는 382 - 흡기 히터 릴레이 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri-Pack™/Deutsch™ 테스트 리드(부품 번호 3822758)와 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 1A. OEM 하네스, 흡기 히터 릴레이 및 ECM(엔진 컨트롤 모듈) 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 1B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 1C. 릴레이와 릴레이 접지에서 단선 여부를 점검합니다. | OEM 문제 해결 및 정비 지침서를 참조하십시오
 | 단계 1D. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 1E. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 381 및 382 비활성 상태
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - OEM 하네스를 점검합니다.

안내 단계 1A - OEM 하네스, 흡기 히터 릴레이 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 흡기 히터 릴레이를 분리합니다.

조치

OEM 하네스, 흡기 히터 릴레이 및 ECM 커넥터에서 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스, ECM 또는 흡기 히터 릴레이를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-201을 참조하십시오.섹션 19의 절차 019-205를 참조하십시오.
  • 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-031을 참조하십시오.
  • 흡기 히터 릴레이를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 흡기 히터 릴레이 커넥터에서 OEM 하네스를 분리합니다.

조치

릴레이 활성화 회로의 단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 흡기 히터 릴레이 핀과 히터 릴레이 커넥터의 하네스측 사이의 저항을 측정합니다.

다음을 참조하여 각각의 하자를 점검하기 위한 해당 핀을 결정합니다: FC 381: OEM 하네스 커넥터 핀 41 - 히터 릴레이 1(핀 A). FC 382: OEM 하네스 커넥터 핀 31부터 히터 릴레이 2(핀 C)까지.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 1C

이동 2A

안내 단계 1C - 릴레이와 릴레이 접지에서 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 히터 릴레이 커넥터에서 OEM 하네스를 분리합니다.

조치

릴레이와 릴레이 접지에서 단선 여부를 점검합니다.

  • 릴레이와 릴레이의 풀인 코일측 접지 사이의 저항을 측정합니다.
OK NOT OK

OEM 문제 해결 및 정비 지침서를 참조하십시오

릴레이 또는 접지 회로를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1D

이동 2A

안내 단계 1D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 히터 릴레이 커넥터에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

흡기 히터 릴레이 회로의 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 흡기 히터 릴레이 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

다음을 참조하여 각각의 하자를 점검하기 위한 해당 핀을 결정합니다: FC 381: OEM 하네스 커넥터 핀 41. FC 382: OEM 하네스 커넥터 핀 31.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 1E

이동 2A

안내 단계 1E - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • OEM 하네스에서 흡기 히터 릴레이 커넥터를 분리합니다.

조치

흡기 히터 릴레이 회로의 핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스의 흡기 히터 릴레이 핀과 OEM 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

다음을 참조하여 각각의 하자를 점검하기 위한 해당 핀을 결정합니다: FC 381: OEM 하네스 커넥터 핀 41. FC 382: OEM 하네스 커넥터 핀 31.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

흡기 히터 릴레이 회로의 핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 381 및 382 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-6월-2015


결함 코드 385 또는 444 - 리모트 액셀러레이터 컨트롤 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri-Pack™/Deutsch™ 테스트 리드(부품 번호 3822758), 암 Weather-Pack™ 테스트 리드(부품 번호 3823996), 암 AMP™/Metri-Pack™/Deutsch™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 리모트 액셀러레이터 위치 센서를 점검합니다. |
 | 단계 1A. OEM 하네스와 센서 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 385, 441 또는 444가 활성 상태
단계 2. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스 및 엔진 컨트롤 모듈(ECM) 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2E. 전원의 단락 여부를 점검합니다. | (+) 1.0 VDC 미만
단계 3. | ECM 전압을 점검합니다. |
 | 단계 3A. ECM으로부터의 센서 공급 전압을 측정합니다. | (+) 4.75 ~ 5.25 VDC
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 385 또는 444 비활성
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 리모트 액셀러레이터 위치 센서를 점검합니다.

안내 단계 1A - OEM 하네스와 센서 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리모트 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 센서 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 교체합니다.

손상된 핀이 있는 OEM 하네스 또는 리모트 액셀러레이터 위치 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-201을 참조하십시오.섹션 19의 절차 019-202를 참조하십시오.
  • 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-205를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.
  • 리모트 액셀러레이터 위치 센서를 수리하거나 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 리모트 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 385, 441 또는 444가 활성 상태

가속 페달 어셈블리 또는 액셀러레이터 위치 센서를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리모트 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 10과 리모트 액셀러레이터 위치 센서 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 20과 리모트 액셀러레이터 위치 센서 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다.

문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리모트 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

샤시 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 10과 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 20과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다.

문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리모트 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스의 핀 10과 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 20과 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다.

문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - 전원의 단락 여부를 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 리모트 액셀러레이터 위치 센서에 OEM 하네스를 연결합니다.

조치

전원의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 10과 엔진 블록 접지 사이의 전압을 측정합니다.
  • OEM 하네스 커넥터의 핀 20과 엔진 블록 접지 사이의 전압을 측정합니다.
OK NOT OK

(+) 1.0 VDC 미만

OEM 하네스를 교체합니다.

문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 전압을 점검합니다.

안내 단계 3A - ECM으로부터의 센서 공급 전압을 측정합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

ECM으로부터의 전압을 측정합니다.

  • ECM OEM 커넥터의 핀 10과 핀 20 사이의 전압을 측정합니다.
OK NOT OK

(+) 4.75 ~ 5.25 VDC

ECM을 교체합니다.

문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • ECM이 액셀러레이터 신호를 받고 있는지 확인하기 위해서 가속 페달을 여러 번 밟았다 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 385 또는 444 비활성

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-6월-2015


결함 코드 387 또는 443 - 액셀러레이터 위치 센서 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 암 AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917), 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 액셀러레이터 위치 센서를 점검합니다. |
 | 단계 1A. 원장비 제조업체(OEM) 하네스 및 센서 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 387 또는 443이 활성 상태로 남음
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스 및 엔진 컨트롤 모듈(ECM) 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2E. 전원의 단락 여부를 점검합니다. | (+) 1.0 VDC 미만
단계 3. | ECM 전압을 점검합니다. |
 | 단계 3A. ECM으로부터의 센서 공급 전압을 측정합니다. | (+) 4.75 ~ 5.25 VDC
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 387 또는 443 비활성
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 액셀러레이터 위치 센서를 점검합니다.

안내 단계 1A - OEM 하네스와 센서 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

하네스 및 센서 커넥터에 대해서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 교체합니다.

손상된 핀이 있는 OEM 하네스 또는 액셀러레이터 위치 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-201을 참조하십시오.
  • 섹션 19의 절차 019-202를 참조하십시오.
  • 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-205를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.
  • 액셀러레이터 위치 센서를 수리하거나 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 387 또는 443이 활성 상태로 남음

가속 페달 어셈블리 또는 액셀러레이터 위치 센서를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 액셀러레이터 위치 센서 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 액셀러레이터 위치 센서 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다.

문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

샤시 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms 초과.

OEM 하네스를 교체합니다.

문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다.

문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - 전원의 단락 여부를 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 액셀러레이터 위치 센서에 OEM 하네스를 연결합니다.

조치

전원의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 엔진 블록 접지 사이의 전압을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 엔진 블록 접지 사이의 전압을 측정합니다.
OK NOT OK

(+) 1.0 VDC 미만

OEM 하네스를 교체합니다.

문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 전압을 점검합니다.

안내 단계 3A - ECM으로부터의 센서 공급 전압을 측정합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

ECM으로부터의 전압을 측정합니다.

  • ECM OEM 커넥터 포트의 핀 29와 핀 19 사이의 전압을 측정합니다.
OK NOT OK

(+) 4.75 ~ 5.25 VDC

ECM을 교체합니다.

문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • ECM이 액셀러레이터 신호를 받고 있는지 확인하기 위해서 가속 페달을 여러 번 밟았다 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 387 및 443 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-6월-2015


결함 코드 415(SN) - 오일 압력 - 엔진 보호

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 기계식 게이지로 센서의 정확도를 확인합니다. | 센서 판독값이 정확함
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 415 비활성 상태
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 기계식 게이지로 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

기계식 게이지로 센서의 정확도를 확인합니다.

  • 엔진에 기계식 오일 압력 게이지를 연결합니다.
  • INSITE™를 차량 데이터링크에 연결합니다.
  • 엔진에 시동을 걸고 서비스 도구 모니터링 화면의 오일 압력 판독값을 기계식 오일 압력 게이지의 판독값과 비교합니다.

참고: 엔진의 속도를 높여야만 판독값의 차이를 더 쉽게 볼 수 있습니다.

OK NOT OK

센서 판독값이 5 psi 오차 범위내로 맞음.

오일 압력이 낮은 원인을 찾아 수리합니다.

문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 7의 절차 007-052를 참조하십시오.

센서 판독값이 정확하지 않음

이동 2A

결함 코드 135 또는 141 참조

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 415 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-11월-2012


결함 코드 415(SW) - 오일 압력 - 오일 압력 스위치를 사용한 엔진 보호 기능

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 기계식 게이지로 스위치의 정확도를 확인합니다. | 센서 판독값이 정확함
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 415 비활성 상태
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 기계식 게이지로 스위치의 정확도를 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

기계식 게이지로 센서의 정확도를 확인합니다.

  • 엔진에 기계식 오일 압력 게이지를 연결합니다.
  • INSITE™를 차량 데이터링크에 연결합니다.
  • 엔진 시동을 겁니다. 스위치가 41 kPa [6 psi] 이상의 실제 오일 압력을 감지하면 INSITE™에 379.9 kPa [55.1 psi]이 표시됩니다.
OK NOT OK

스위치가 오일 압력을 감지함

오일 압력이 낮은 원인을 찾아 수리합니다.

문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 7의 절차 007-052를 참조하십시오.

스위치가 오일 압력을 감지하지 않음

이동 2A

결함 코드 135 또는 141 참조

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 415 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-11월-2012


결함 코드 418 - 연료 내 수분(WIF) 센서 회로

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 연료 필터를 점검합니다. |
 | 단계 1A. 연료 필터에서 수분을 배출합니다. | 결함 코드 418 비활성 상태
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 418 비활성 상태
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 연료 필터를 점검합니다.

안내 단계 1A - 연료 필터에서 수분을 배출합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

연료 필터에서 수분을 배출합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 418 비활성 상태

연료 필터에서 수분을 배출합니다.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.
OK NOT OK

결함 코드 418 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins™ 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-11월-2012


결함 코드 422 - 냉각수 레벨 센서 회로

Associated Procedures

주의 및 경고

경고

냉각수 온도가 50°C [120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 온도 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
경고

냉각수 온도가 50°C [120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 온도 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 수 Deutsch™ 테스트 리드(부품 번호 3823993), 수 Weather-Pack™ 테스트 리드(부품 번호 3823995), 암 AMP™ 테스트 리드(부품 번호 3822917)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch 테스트 리드(부품 번호 3823993) 및 수 Weather-Pack 테스트 리드(부품 번호 3823995)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch 테스트 리드(부품 번호 3823993)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch 테스트 리드(부품 번호 3823993), 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 AMP 테스트 리드(부품 번호 3822917)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 복수 결함 코드를 확인하고 냉각수 레벨 스위치가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 123, 141, 145, 154 및 352가 활성 상태가 아님
 | 단계 1B. 차량에 냉각수 레벨 스위치가 있는지 점검합니다. | 냉각수 레벨 스위치 있음
 | 단계 1B-1. 단락 플러그가 설치되었는지 점검합니다. |
단계 2. | 냉각수 레벨 센서 점퍼 하네스를 점검합니다. |
 | 단계 2A. 냉각수 레벨 센서 및 냉각수 레벨 센서 점퍼 하네스 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스와 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 422 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 복수 결함 코드를 확인하고 냉각수 레벨 스위치가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 123, 141, 145, 154 및 352가 활성 상태가 아님

결함 코드가 활성 상태임

이동 1B

결함 코드 352 또는 386으로 이동

경고

냉각수 온도가 50°C [120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 온도 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
경고

냉각수 온도가 50°C [120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 온도 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
안내 단계 1B - 차량에 냉각수 레벨 스위치가 있는지 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

차량에 냉각수 레벨 스위치가 있는지 점검합니다.

차량에 냉각수 레벨 스위치가 있는지 점검합니다.
OK NOT OK

냉각수 레벨 스위치 있음

냉각수 레벨 스위치 없음

이동 2A

이동 1B-1

경고

냉각수 온도가 50°C [120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 온도 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
안내 단계 1B-1 - 단락 플러그가 설치되었는지 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

단락 플러그가 냉각수 레벨 스위치 하네스 연결부를 대신하여 설치되었는지 점검합니다.

단락 플러그가 냉각수 레벨 스위치 하네스 연결부를 대신하여 설치되었는지 점검합니다.
OK NOT OK

단락 플러그 설치됨

단락 플러그 설치

이동 2A

이동 4A

안내 단계 2 - 냉각수 레벨 센서 점퍼 하네스를 점검합니다.

안내 단계 2A - 냉각수 레벨 센서 및 냉각수 레벨 센서 점퍼 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 냉각수 레벨 센서에서 냉각수 레벨 센서 점퍼 하네스를 분리합니다.

조치

냉각수 레벨 센서 및 냉각수 레벨 센서 점퍼 하네스 커넥터 핀에 대해 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 냉각수 레벨 센서 점퍼 하네스 또는 냉각수 레벨 센서를 수리하거나 교체합니다.

  • 냉각수 레벨 센서 점퍼 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 절차 019-201 또는 절차 019-205를 참조하십시오.
  • 냉각수 레벨 센서 점퍼 하네스를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.
  • 냉각수 레벨 센서를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2B

이동 4A

경고

냉각수 온도가 50°C [120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 온도 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch 테스트 리드(부품 번호 3823993) 및 수 Weather-Pack 테스트 리드(부품 번호 3823995)를 사용하십시오.
안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 냉각수 레벨 센서 점퍼 하네스에서 엔진 하네스를 분리합니다.
  • 냉각수 레벨 센서에서 냉각수 레벨 센서 점퍼 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 냉각수 레벨 센서 점퍼 하네스 커넥터의 핀 A와 핀 A 사이의 저항을 측정합니다.
  • 냉각수 레벨 센서 점퍼 하네스 커넥터의 핀 B와 핀 B 사이의 저항을 측정합니다.
  • 냉각수 레벨 센서 점퍼 하네스 커넥터의 핀 C와 핀 C 사이의 저항을 측정합니다.
  • 냉각수 레벨 센서 점퍼 하네스 커넥터의 핀 D와 핀 D 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

냉각수 레벨 센서 점퍼 하네스를 수리 또는 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2C

이동 4A

경고

냉각수 온도가 50°C [120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 온도 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch 테스트 리드(부품 번호 3823993)를 사용하십시오.
안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 냉각수 레벨 센서 점퍼 하네스에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 냉각수 레벨 센서 점퍼 하네스 커넥터의 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 냉각수 레벨 센서 점퍼 하네스 커넥터의 핀 B와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 냉각수 레벨 센서 점퍼 하네스 커넥터의 핀 C와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 냉각수 레벨 센서 점퍼 하네스 커넥터의 핀 D와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

냉각수 레벨 센서 점퍼 하네스를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2D

이동 4A

경고

냉각수 온도가 50°C [120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 온도 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch 테스트 리드(부품 번호 3823993)를 사용하십시오.
안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 냉각수 레벨 센서 점퍼 하네스에서 엔진 하네스를 분리합니다.
  • 냉각수 레벨 센서에서 냉각수 레벨 센서 점퍼 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 냉각수 레벨 센서 점퍼 하네스 전도체의 핀 A와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 냉각수 레벨 센서 점퍼 하네스 전도체의 핀 B와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 냉각수 레벨 센서 점퍼 하네스 전도체의 핀 C와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 냉각수 레벨 센서 점퍼 하네스 전도체의 핀 D와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

냉각수 레벨 센서 점퍼 하네스를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
안내 단계 3A - 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

경고

냉각수 온도가 50°C [120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 온도 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch 테스트 리드(부품 번호 3823993), 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 AMP 테스트 리드(부품 번호 3822917)를 사용하십시오.
안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 냉각수 레벨 센서 점퍼 하네스에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 37과 냉각수 레벨 센서 점퍼 하네스 커넥터의 엔진 하네스측 핀 A 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 19와 냉각수 레벨 센서 점퍼 하네스 커넥터의 엔진 하네스측 핀 B 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 49와 냉각수 레벨 센서 점퍼 하네스 커넥터의 엔진 하네스측 핀 C 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 27과 냉각수 레벨 센서 점퍼 하네스 커넥터의 엔진 하네스측 핀 D 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 수리 또는 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

경고

냉각수 온도가 50°C [120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 온도 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 냉각수 레벨 센서 점퍼 하네스에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

냉각수 레벨 센서 신호 와이어의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 49와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 27과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 37과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 수리 또는 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

경고

냉각수 온도가 50°C [120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 온도 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 냉각수 레벨 센서 점퍼 하네스에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 27과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 37과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 수리 또는 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™를 사용하여 결함 코드 422가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 422 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 17-1월-2013


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 공급 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 441 비활성 상태
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스, WIF 센서 및 ECM 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 센서 공급 전압을 점검합니다. | (+) 4.75 ~ 5.25 VDC
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 429 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 센서 공급 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 모든 구성품을 연결합니다.

조치

온도

  • INSITE™를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 441 비활성 상태

결함 코드 441 활성 상태

이동 2A

결함 코드 441

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스, WIF 센서 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • WIF 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스, WIF 센서 및 ECM 커넥터에서 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 ECM, WIF 센서 또는 OEM 하네스를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 절차 019-201, 절차 019-202, 절차 019-205 및 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.
  • WIF 센서를 교체합니다. 문제 해결 및 정비 지침서, ISC 엔진, 회보 3666245의 절차 006-015을 참조하십시오.
  • ECM을 수리하거나 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-031을 참조하십시오.

이동 2B

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2B - 접지 단락을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • WIF 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 40과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • WIF 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 하네스측 핀 40과 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2D - 센서 공급 전압을 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • WIF 센서에서 OEM 하네스를 분리합니다.
  • ECM에 OEM 하네스를 연결합니다.

조치

센서 공급 전압을 점검합니다.

  • WIF 센서 커넥터의 하네스측 핀 B와 엔진 블록 접지 사이 전압을 측정합니다.
OK NOT OK

(+) 4.75 ~ 5.25 VDC

WIF 센서를 교체합니다. 문제 해결 및 정비 지침서, ISC 엔진, 회보 3666245의 절차 006-015을 참조하십시오.

ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-031을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™를 사용하여 결함 코드 429가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 429 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-6월-2015


Associated Procedures

주의 및 경고

경고

트레일러 브레이크 핸드 밸브를 사용해 서비스 브레이크를 작동시킵니다. 공기 압력이 충분하여 브레이크 압력 스위치를 활성화할 수 있는지 확인합니다. 휠을 안전하게 고정시킵니다. 작업 도중에 트럭이 이동하게 되면 심각한 장비 손상, 부상 또는 사망을 초래할 수 있습니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758), 수 Weather-Pack 테스트 리드(부품 번호 3823995), 암 AMP/Metri-Pack 테스트 리드(부품 번호 3822917) 및 암 Weather-Pack 테스트 리드(부품 번호 3823996)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Weather-Pack 테스트 리드(부품 번호 3823995)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 암 AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Weather-Pack 테스트 리드(부품 번호 3823996)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 가속 페달을 점검합니다. |
 | 단계 1A. IVS가 OEM 하네스에 연결되어 있는지 확인합니다. | IVS 연결됨
 | 단계 1B. 가속 페달을 캘리브레이션합니다. | 결함 코드 431 또는 551 활성
 | 단계 1C. OEM 하네스 및 IVS 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 1D. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 1E. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. ECM 공급을 점검합니다. | (+) 4.75 ~ 5.25 VDC
 | 단계 2C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2E. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 431 또는 551 비활성
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 가속 페달을 점검합니다.

경고

트레일러 브레이크 핸드 밸브를 사용해 서비스 브레이크를 작동시킵니다. 공기 압력이 충분하여 브레이크 압력 스위치를 활성화할 수 있는지 확인합니다. 휠을 안전하게 고정시킵니다. 작업 도중에 트럭이 이동하게 되면 심각한 장비 손상, 부상 또는 사망을 초래할 수 있습니다.
안내 단계 1A - IVS가 OEM 하네스에 연결되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

IVS가 OEM 하네스에 연결되어 있는지 확인합니다.

IVS가 OEM 하네스에 연결되어 있는지 확인합니다.
OK NOT OK

IVS 연결됨

IVS를 연결합니다. IVS에 OEM 하네스를 연결합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 1B

이동 3A

안내 단계 1B - 가속 페달을 캘리브레이션합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

가속 페달을 캘리브레이션합니다.

  • 가속 페달을 전연료 위치까지 밟습니다.
  • 가속 페달을 놓습니다.
  • 이 절차를 2회 더 반복합니다.
OK NOT OK

결함 코드 431 또는 551 활성

페달이 캘리브레이션되지 않았습니다. 결함 코드 431 또는 551이 비활성 상태입니다.

이동 1C

이동 3A

안내 단계 1C - OEM 하네스 및 IVS 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • IVS에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 IVS 커넥터에 대해서 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 IVS 또는 OEM 하네스를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 절차 019-201, 절차 019-202 또는 절차 019-205를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.
  • IVS를 수리하거나 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 1D

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Weather-Pack 테스트 리드(부품 번호 3823995)를 사용하십시오.
안내 단계 1D - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • IVS에서 OEM 하네스를 분리합니다.

조치

IVS의 단선 여부를 점검합니다.

  • 가속 페달에서 발을 뗀 상태에서 IVS 커넥터의 스위치측 핀 B와 핀 A 사이의 저항을 측정합니다.
  • 가속 페달을 밟은 상태에서 IVS 커넥터의 스위치측 핀 C와 핀 A 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

IVS를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 1E

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Weather-Pack 테스트 리드(부품 번호 3823995)를 사용하십시오.
안내 단계 1E - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • IVS에서 OEM 하네스를 분리합니다.

조치

IVS에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 가속 페달에서 발을 떼었다가 다시 밟으면서 IVS 커넥터의 스위치측 핀 B와 핀 C 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

IVS를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • IVS에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-031을 참조하십시오.

이동 2B

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 암 AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.
안내 단계 2B - ECM 공급을 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

ECM 공급을 점검합니다.

  • OEM 하네스 커넥터의 ECM측 핀 25와 엔진 블록 접지 사이의 전압을 측정합니다.
  • OEM 하네스 커넥터의 ECM측 핀 26과 엔진 블록 접지 사이의 전압을 측정합니다.
OK NOT OK

(+) 4.75 ~ 5.25 VDC

ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-031을 참조하십시오.

이동 2C

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • IVS에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 25 및 26과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Weather-Pack 테스트 리드(부품 번호 3823996)를 사용하십시오.
안내 단계 2D - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • IVS에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 하네스측 핀 26과 IVS 커넥터 하네스의 핀 B 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 하네스측 핀 25와 IVS 커넥터 하네스의 핀 C 사이의 저항을 측정합니다.
  • IVS 커넥터의 하네스측 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 2E

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2E - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • IVS에서 OEM 하네스를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 커넥터의 하네스측 핀 25와 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 커넥터의 하네스측 핀 26과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON 위치로 돌리고 가속 페달을 4-5번 완전히 밟았다가 놓습니다.
  • 키 스위치를 OFF 위치로 5초간 돌려 놓습니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™를 사용하여 결함 코드 431 또는 551이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 431 또는 551 비활성

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-6월-2015


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758), 수 Weather-Pack 테스트 리드(부품 번호 3823995) 및 암 Weather-Pack 테스트 리드(부품 번호 3823996)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Weather-Pack 테스트 리드(부품 번호 3823995)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 수 Weather-Pack 테스트 리드(부품 번호 3823995)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 암 Weather-Pack 테스트 리드(부품 번호 3823996)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 하자 상태를 점검합니다. |
 | 단계 1A. 결함 코드 비활성화 절차를 실시합니다. | 결함 코드 432가 여전히 활성 상태임
 | 단계 1B. 공회전 확인 결함 코드를 점검합니다. | 결함 코드 431 및 551 비활성 상태
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스와 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 액셀러레이터 위치 센서 회로의 저항을 점검합니다. | 1500 ~ 3000 ohms(페달을 놓았을 때), 250 ~ 1500 ohms(페달을 밟았을 때). 놓았을 때의 값이 밟았을 때의 값보다 최소 1000 이상 커야 합니다.
 | 단계 2B-1. 액셀러레이터 위치 센서의 저항을 점검합니다. |
 | 단계 2B-2. OEM 하네스의 저항을 점검합니다. |
 | 단계 2C. 단선 여부를 점검합니다. | 2000 ~ 3000 ohms
 | 단계 2C-1. 액셀러레이터 위치 센서 공급 및 리턴 회로의 단선 여부를 점검합니다. |
 | 단계 2C-2. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 2D. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D-1. 액셀러레이터 위치 센서의 접지 단락 여부를 점검합니다. |
 | 단계 2D-2. OEM 하네스의 접지 단락 여부를 점검합니다. |
 | 단계 2E. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 432 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 하자 상태를 점검합니다.

안내 단계 1A - 결함 코드 비활성화 절차를 실시합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 모든 구성품을 연결합니다.

조치

결함 코드 비활성화 절차를 실시합니다.

  • 가속 페달을 세 번 전연료 위치까지 천천히 밟았다가 완전히 놓습니다.
  • INSITE™를 사용하여 비활성 결함 코드를 판독합니다.
OK NOT OK

결함 코드 432가 여전히 활성 상태임

가속 페달 어셈블리를 교체합니다. 장비 제조업체의 문제 해결 및 정비 지침서를 참조하십시오.

이동 1B

이동 3A

안내 단계 1B - 공회전 확인 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 모든 구성품을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 431 및 551이 비활성 상태임

결함 코드가 활성 상태입니다.

이동 2A

결함 코드 431 또는 551

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-031을 참조하십시오.

이동 2B

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Weather-Pack 테스트 리드(부품 번호 3823995)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 수 Weather-Pack 테스트 리드(부품 번호 3823995)를 사용하십시오.
안내 단계 2B - 액셀러레이터 위치 센서 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

저항을 점검합니다.

  • 가속 페달을 놓은 상태(공회전 위치)에서 OEM 하네스 커넥터의 핀 29와 핀 30 사이의 저항을 측정합니다.
  • 가속 페달을 밟은 상태(전연료)에서 측정을 반복합니다.
  • 페달을 놓은 상태에서의 저항이 밟았을 때보다 1000 ohms 이상 커야 합니다.
OK NOT OK

1500 ~ 3000 ohms(페달을 놓았을 때), 250 ~ 1500 ohms(페달을 밟았을 때). 놓았을 때의 값이 밟았을 때의 값보다 최소 1000 이상 커야 합니다.

이동 2C

이동 2B-1

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Weather-Pack 테스트 리드(부품 번호 3823995)를 사용하십시오.
안내 단계 2B-1 - 액셀러레이터 위치 센서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

스로틀 위치 센서의 저항을 점검합니다.

  • 가속 페달을 놓은 상태(공회전)에서 액셀러레이터 위치 센서 커넥터의 센서측 핀 C와 핀 B 사이의 저항을 측정합니다.
  • 가속 페달을 밟은 상태(전연료)에서 위의 측정을 반복합니다.
  • 페달을 놓은 상태에서의 저항이 밟았을 때보다 1000 ohms 이상 커야 합니다.
OK NOT OK

1500 ~ 3000 ohms(페달을 놓았을 때), 250 ~ 1500 ohms(페달을 밟았을 때). 놓았을 때의 값이 밟았을 때의 값보다 최소 1000 이상 커야 합니다.

가속 페달 어셈블리를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2B-2

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 수 Weather-Pack 테스트 리드(부품 번호 3823995)를 사용하십시오.
안내 단계 2B-2 - OEM 하네스의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 저항을 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 액셀러레이터 위치 센서 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 30과 액셀러레이터 위치 센서 커넥터의 하네스측 핀 B 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 수리 또는 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2C

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Weather-Pack 테스트 리드(부품 번호 3823995)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 수 Weather-Pack 테스트 리드(부품 번호 3823995)를 사용하십시오.
안내 단계 2C - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에 OEM 하네스를 연결합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 핀 19 사이 저항을 측정합니다(가속 페달을 놓은 상태 또는 밟은 상태 어느 것이든 상관없음).
OK NOT OK

2000 ~ 3000 ohms

이동 2D

이동 2C-1

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Weather-Pack 테스트 리드(부품 번호 3823995)를 사용하십시오.
안내 단계 2C-1 - 액셀러레이터 위치 센서 공급 및 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

액셀러레이터 위치 센서 공급 및 리턴 회로의 단선 여부를 점검합니다.

  • 액셀러레이터 위치 센서 커넥터의 센서 측 핀 C와 핀 A 사이의 저항을 측정합니다. 이 때 가속 페달을 밝고 있거나 발을 뗄 수 있습니다(가속 페달을 놓은 상태 또는 밟은 상태 어느 것이든 상관없음).
OK NOT OK

2000 ~ 3000 ohms

가속 페달 어셈블리를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2C-2

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 수 Weather-Pack 테스트 리드(부품 번호 3823995)를 사용하십시오.
안내 단계 2C-2 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

ECM측 OEM 하네스의 저항을 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 액셀러레이터 위치 센서 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 액셀러레이터 위치 센서 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 수리 또는 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2D

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 암 Weather-Pack 테스트 리드(부품 번호 3823996)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에 OEM 하네스를 연결합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스의 핀 29와 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 30과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

이동 2E

이동 2D-1

주의

핀과 하네스의 손상을 방지하려면 측정시 암 Weather-Pack 테스트 리드(부품 번호 3823996)를 사용하십시오.
안내 단계 2D-1 - 액셀러레이터 위치 센서의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

액셀러레이터 위치 센서의 접지 단락 여부를 점검합니다.

  • 액셀러레이터 위치 센서 커넥터의 센서측 핀 B와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 액셀러레이터 위치 센서 커넥터의 센서측 핀 C와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

가속 페달 어셈블리를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2D-2

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2D-2 - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 접지 단락 여부를 점검합니다.

  • OEM 하네스의 핀 29와 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 30과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 수리 또는 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2E

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2E - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스의 핀 29와 커넥터의 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 30과 커넥터의 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 19와 커넥터의 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 수리 또는 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 가속 페달을 전연료 위치까지 밟았다가 완전히 놓는 과정을 세 번 반복합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 차량을 주행합니다.
  • INSITE™를 사용하여 결함 코드 432가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 432 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-6월-2015


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 흡기 매니폴드 압력 센서를 점검합니다. |
 | 단계 1A. 센서 회로의 훼손 여부를 검사합니다. | 훼손되지 않음
 | 단계 1B. 엔진 하네스와 센서 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 1C. 흡기 매니폴드 압력 신호 전압을 점검합니다. | (+) 0.44 ~ 0.56 VDC
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. ECM 커넥터와 하네스를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 리턴 라인의 단선 여부를 점검합니다. | 10 ohms 미만
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 433 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 흡기 매니폴드 압력 센서를 점검합니다.

안내 단계 1A - 센서 회로의 훼손 여부를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

센서 회로의 훼손 여부를 검사합니다.

  • 흡기 매니폴드 압력 센서 및 엔진 하네스의 외부 와이어 또는 손상된 와이어가 꼬이지 않았는지 점검합니다.
OK NOT OK

훼손되지 않음

훼손된 와이어를 제거하고 기록합니다.

훼손된 경우 회로를 수리하고 훼손된 부분을 기록합니다.

이동 1B

이동 3A

안내 단계 1B - 엔진 하네스와 센서 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.

조치

하네스 및 센서 커넥터에 대해서 다음 사항을 점검합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 센서를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 절차 019-043을 참조하십시오.
  • 흡기 매니폴드 압력 센서를 교체합니다. 절차 019-061을 참조하십시오.

이동 1C

이동 3A

안내 단계 1C - 흡기 매니폴드 압력 신호 전압을 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 센서와 엔진 하네스 사이에 흡기 매니폴드 압력 센서 브레이크아웃 케이블(부품 번호 3824776인)을 연결합니다.

조치

흡기 매니폴드 압력 신호 전압을 점검합니다.

  • 흡기 매니폴드 압력 센서 회로의 핀 B와 핀 C 사이의 전압을 측정합니다.
OK NOT OK

(+) 0.44 ~ 0.58 VDC

흡기 매니폴드 압력 센서를 교체합니다.

절차 019-061을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
안내 단계 2A - ECM 커넥터와 하네스를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

하네스 및 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 절차 019-031을 참조하십시오.

이동 2B

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2B - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 45와 엔진 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다.

절차 019-043을 참조하십시오.

이동 2C

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 45와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다.

절차 019-043을 참조하십시오.

이동 2D

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2D - 리턴 라인의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

리턴 라인의 단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 19와 흡기 매니폴드 압력 센서 커넥터의 하네스측 핀 B 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만.

흡기 매니폴드 압력 센서를 교체합니다. 절차 019-061을 참조하십시오.

엔진 하네스를 교체합니다.

절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™를 사용하여 결함 코드 433이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 433 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 23-1월-2013


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 배터리와 OEM 커넥터를 점검합니다. |
 | 단계 1A. 23핀 OEM 커넥터를 검사합니다. | 손상된 핀 또는 느슨한 연결이 없음
 | 단계 1B. 배터리 공급 회로의 저항을 점검합니다. | 10 ohms 미만
 | 단계 1C. 배터리 전압을 점검합니다. | 정상 조건: 최소 (+) 12 VDC((+) 12-VDC 시스템), 최소 (+) 24 VDC((+) 24-VDC 시스템), 크랭킹 도중: 최소 (+) 6.2 VDC((+) 12-VDC 시스템), 최소 (+) 12 VDC((+) 24-VDC 시스템)
 | 단계 1D. 배터리 연결부를 점검합니다. | 단단히 연결되어 있고 부식되지 않음
단계 2. | 퓨즈를 점검합니다. |
 | 단계 2A. 세 개의 7.5 A 퓨즈가 올바르게 설치되어 있는지 점검합니다. | 퓨즈가 올바르게 설치되어 있음
 | 단계 2B. 두 개의 10-A 퓨즈가 올바르게 설치되어 있는지 점검합니다. | 퓨즈가 올바르게 설치되어 있음
 | 단계 2C. 퓨즈가 끊겼는지 점검합니다. | 퓨즈가 끊어지지 않음
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 하네스와 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 3B. 배터리 전원 회로의 단선 여부를 점검합니다. | (+) 12-VDC 시스템은 (+) 10 ~ 15 VDC, (+) 24-VDC 시스템은 (+) 22 ~ 27 VDC
 | 단계 3C. 배터리 리턴 와이어의 단선 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3D. 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. | 손상된 와이어 없음
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 434 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 배터리와 OEM 커넥터를 점검합니다.

안내 단계 1A - 23핀 OEM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 OEM 커넥터에서 배터리 공급으로부터 나온 엔진 하네스를 분리합니다.

조치

배터리측과 하네스측 23핀 OEM 커넥터에 대해서 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 또는 느슨한 연결이 없음

손상된 핀을 수리 또는 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-207을 참조하십시오.

이동 1B

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 1B - 배터리 공급 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 Deutsch 커넥터에서 엔진 하네스를 분리합니다.

조치

배터리 공급 회로의 저항을 점검합니다.

  • 배터리 공급 커넥터의 핀 B, C, D, M 및 S와 양극(+) 배터리 단자 사이의 저항을 측정합니다.
  • 배터리 리턴 커넥터의 E, F, H, P 및 W와 음극(-) 배터리 단자 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

하네스를 수리 또는 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 1C

이동 4A

안내 단계 1C - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 23핀 Deutsch 커넥터에 엔진 하네스를 연결합니다.

조치

배터리 전압을 점검합니다.

  • 양극 배터리 단자에 멀티미터 양극(+) 프로브를 갖다 대고 음극 배터리 단자에 음극(-) 프로브를 갖다 댑니다. 크랭킹 이전과 크랭킹 도중의 전압을 측정합니다.
OK NOT OK

정상 조건: (+) 12 VDC 이상((+) 12-VDC 시스템), (+) 24 VDC 이상((+) 24-VDC 시스템); 크랭킹 시: (+) 6.2 VDC 이상((+) 12-VDC 시스템), (+) 12 VDC 이상((+) 24-VDC 시스템)

배터리를 충전 또는 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 23핀 Deutsch 커넥터에 엔진 하네스를 연결합니다.

조치

배터리 연결부를 점검합니다.

배터리 연결부를 점검합니다.
OK NOT OK

단단히 연결되어 있고 부식되지 않음

연결부를 조입니다. 느슨한 연결부를 조이고 단자를 청소합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 퓨즈를 점검합니다.

안내 단계 2A - 세 개의 7.5 A 퓨즈가 올바르게 설치되어 있는지 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 23핀 Deutsch 커넥터에 엔진 하네스를 연결합니다.

조치

세 개의 7.5 A 퓨즈가 올바르게 설치되어 있는지 점검합니다.

  • 세 개의 7.5 A 퓨즈가 올바르게 설치되어 있는지 검사합니다.
OK NOT OK

퓨즈가 올바르게 설치되어 있음

퓨즈를 올바르게 설치합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-198을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 두 개의 10-A 퓨즈가 올바르게 설치되어 있는지 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 23핀 Deutsch 커넥터에 엔진 하네스를 연결합니다.

조치

10-A 퓨즈가 올바르게 설치되어 있는지 점검합니다.

  • 10 A 퓨즈가 올바르게 설치되어 있는지 검사합니다.
OK NOT OK

퓨즈가 올바르게 설치되어 있음

퓨즈를 올바르게 설치합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-198을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 퓨즈가 끊겼는지 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 23핀 Deutsch 커넥터에 엔진 하네스를 연결합니다.

조치

세 개의 7.5 A 퓨즈와 두 개의 10 A 퓨즈가 끊어졌는지 점검합니다.

세 개의 7.5 A 퓨즈와 두 개의 10 A 퓨즈가 끊어졌는지 점검합니다.
OK NOT OK

퓨즈가 끊어지지 않음

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
안내 단계 3A - 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 Deutsch 커넥터에 엔진 하네스를 연결합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

하네스와 ECM 커넥터 핀에 대해 다음을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 3B - 배터리 전원 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 Deutsch 커넥터에 엔진 하네스를 연결합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

배터리 전원 및 리턴 회로의 단선 여부를 점검합니다.

  • 핀 38과 핀 20, 28, 29 및 30 사이의 전압을 측정합니다.
  • 핀 39와 핀 20, 28, 29 및 30 사이의 전압을 측정합니다.
  • 핀 40과 핀 20, 28, 29 및 30 사이의 전압을 측정합니다.
  • 핀 50과 핀 20, 28, 29 및 30 사이의 전압을 측정합니다.
OK NOT OK

(+) 12-VDC 시스템은 (+) 10 ~ 15 VDC, (+) 24-VDC 시스템은 (+) 22 ~ 27 VDC

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 3C - 배터리 리턴 와이어의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 Deutsch 커넥터에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단락 여부를 점검합니다.

  • 엔진 하네스의 핀 38과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 39와 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 40과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 50과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 20과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 28과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 29와 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 30과 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 배터리의 양극(+) 단자에서 추가 전자 장치나 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • 양극(+) 단자에서 시작하여 추가 전자 장치나 액세서리 배선을 따라 와이어에서 엔진 블록 접지 단락의 원인이 될 수 있는 설치 오류 또는 절연 손상이 있는지 점검합니다.
OK NOT OK

손상된 와이어 없음

손상된 배선을 수리 또는 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™를 사용하여 결함 코드 434가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 434 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Cannon Metri-Pack Deutsch 테스트 리드(부품 번호 3822758)와 암 AMP/Cannon Metri-Pack Deutsch 테스트 리드(부품 번호 3822917)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 엔진의 커넥터를 검사해 어떠한 테스트 리드를 사용할지 결정하여 측정시 수 AMP/Cannon/Metri-Pack/Deutsch 테스트 리드(부품 번호 3822758), 암 AMP/Cannon/Metri-Pack/Deutsch 테스트 리드(부품 번호 3822917)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Cannon/Metri-Pack/Deutsch 테스트 리드(부품 번호 3822758)와 암 AMP/Cannon/Metri-Pack/Deutsch 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 장비 배터리 시스템을 점검합니다. |
 | 단계 1A. 배터리 케이블 연결부를 검사합니다. | 손상된 연결부 없음
 | 단계 1B. 배터리 전압을 점검합니다. | 정상 조건: 최소 (+) 12 VDC((+) 12-VDC 시스템), 최소 (+) 24 VDC((+) 24-VDC 시스템), 크랭킹 도중: 최소 (+) 6.2 VDC((+) 12-VDC 시스템), 최소 (+) 12 VDC((+) 24-VDC 시스템)
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. 퓨즈 연결부를 검사합니다. | 퓨즈가 올바르게 설치되어 있음
 | 단계 2B. 퓨즈를 점검합니다. | 퓨즈가 끊어지지 않음
 | 단계 2C. 23핀 전원 커넥터를 검사합니다. | 손상된 핀 또는 느슨한 연결이 없음
 | 단계 2D. 비연동 배터리 공급 회로의 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2E. 배터리의 양극(+) 단자에서 추가 전자 장치나 액세서리 배선을 점검합니다. | 손상된 와이어 없음
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 441 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 장비 배터리 시스템을 점검합니다.

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
안내 단계 1A - 배터리 케이블 연결부를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

배터리 케이블 연결부에서 다음 사항을 검사합니다.

  • 부식
  • 느슨한 연결부
OK NOT OK

손상된 연결부 없음

손상된 연결부를 수리합니다. 배터리 연결을 조이고 배터리 단자를 깨끗하게 합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.
  • 엔진에 시동을 걸려고 할 때 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.
OK NOT OK

정상 조건: 최소 (+) 12 VDC((+) 12-VDC 시스템), 최소 (+) 24 VDC((+) 24-VDC 시스템), 크랭킹 도중: 최소 (+) 6.2 VDC((+) 12-VDC 시스템), 최소 (+) 12 VDC((+) 24-VDC 시스템)

배터리를 충전 또는 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - 퓨즈 연결부를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 엔진 하네스에서 7.5 A 퓨즈와 10 A 퓨즈 두 개를 분리합니다.

조치

세 개의 7.5 A 퓨즈와 두 개의 10 A 퓨즈가 올바르게 설치되어 있는지 점검합니다.

세 개의 7.5 A 퓨즈와 두 개의 10 A 퓨즈가 올바르게 설치되어 있는지 점검합니다.
OK NOT OK

퓨즈가 올바르게 설치되어 있음

퓨즈를 올바르게 설치합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-198을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 퓨즈를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 엔진 하네스에서 7.5 A 퓨즈와 10 A 퓨즈 두 개를 분리합니다.

조치

세 개의 7.5 A 퓨즈와 두 개의 10 A 퓨즈가 끊어졌는지 점검합니다.

세 개의 7.5 A 퓨즈와 두 개의 10 A 퓨즈가 끊어졌는지 점검합니다.
OK NOT OK

퓨즈가 끊어지지 않음

퓨즈를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-198을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 23핀 전원 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 Deutsch 커넥터에서 배터리로부터 나온 엔진 하네스를 분리합니다.

조치

배터리측과 하네스측 23핀 커넥터에 대해서 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 또는 느슨한 연결이 없음

23핀 커넥터를 수리 또는 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-207을 참조하십시오.

이동 2D

이동 4A

주의

핀과 하네스의 손상을 방지하려면 엔진의 커넥터를 검사해 어떠한 테스트 리드를 사용할지 결정하여 측정시 수 AMP/Cannon/Metri-Pack/Deutsch 테스트 리드(부품 번호 3822758), 암 AMP/Cannon/Metri-Pack/Deutsch 테스트 리드(부품 번호 3822917)를 사용하십시오.
안내 단계 2D - 비연동 배터리 공급 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 Deutsch 커넥터에서 배터리 공급으로부터 나온 엔진 하네스를 분리합니다.

조치

배터리 공급 및 리턴 회로의 단선 여부를 점검합니다.

  • 배터리의 양극(+) 단자와 핀 B, C, D, M 및 S 사이의 저항을 측정합니다.
  • 핀 E, F, H, P 및 W와 음극(-) 배터리 단자 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

하네스를 수리 또는 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • 양극(+) 단자에서 시작하여 추가 전자 장치나 액세서리 배선을 따라 와이어에서 엔진 블록 접지 단락의 원인이 될 수 있는 설치 오류 또는 절연 손상이 있는지 점검합니다.
OK NOT OK

손상된 와이어 없음

손상된 배선을 수리합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Cannon/Metri-Pack/Deutsch 테스트 리드(부품 번호 3822758)와 암 AMP/Cannon/Metri-Pack/Deutsch 테스트 리드(부품 번호 3822917)를 사용하십시오.
안내 단계 3A - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 Deutsch 커넥터에서 엔진 하네스를 분리합니다.

조치

단락 여부를 점검합니다.

  • 엔진 하네스의 핀 38과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 39와 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 40과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 50과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 20과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 28과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 29와 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 30과 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스측에서 ECM 커넥터의 핀 38과 23핀 커넥터의 핀 M 사이의 저항을 측정합니다.
  • 엔진 하네스측에서 ECM 커넥터의 핀 39와 23핀 커넥터의 핀 B 사이의 저항을 측정합니다.
  • 엔진 하네스측에서 ECM 커넥터의 핀 40과 23핀 커넥터의 핀 C 사이의 저항을 측정합니다.
  • 엔진 하네스측에서 ECM 커넥터의 핀 50과 23핀 커넥터의 핀 D 사이의 저항을 측정합니다.
  • 엔진 하네스측에서 ECM 커넥터의 핀 20과 23핀 커넥터의 핀 E 사이의 저항을 측정합니다.
  • 엔진 하네스측에서 ECM 커넥터의 핀 28과 23핀 커넥터의 핀 F 사이의 저항을 측정합니다.
  • 엔진 하네스측에서 ECM 커넥터의 핀 29와 23핀 커넥터의 핀 H 사이의 저항을 측정합니다.
  • 엔진 하네스측에서 ECM 커넥터의 핀 30과 23핀 커넥터의 핀 P 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 Deutsch 커넥터에서 엔진 하네스를 분리합니다.

조치

단락 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터의 핀 38과 샤시 접지 사이의 저항을 측정합니다.
  • 엔진 하네스의 ECM 커넥터의 핀 39와 샤시 접지 사이의 저항을 측정합니다.
  • 엔진 하네스의 ECM 커넥터의 핀 40과 샤시 접지 사이의 저항을 측정합니다.
  • 엔진 하네스의 ECM 커넥터의 핀 50과 샤시 접지 사이의 저항을 측정합니다.
  • 엔진 하네스의 ECM 커넥터의 핀 20과 샤시 접지 사이의 저항을 측정합니다.
  • 엔진 하네스의 ECM 커넥터의 핀 28과 샤시 접지 사이의 저항을 측정합니다.
  • 엔진 하네스의 ECM 커넥터의 핀 29와 샤시 접지 사이의 저항을 측정합니다.
  • 엔진 하네스의 ECM 커넥터의 핀 30과 샤시 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™를 사용하여 결함 코드 441이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 441 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Weather-Pack 테스트 리드(부품 번호 3823995)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 장비 배터리 시스템을 점검합니다. |
 | 단계 1A. 배터리 전압을 점검합니다. | (+) 32 VDC 미만
 | 단계 1B. 배터리 접지를 점검합니다. | 10 ohms 미만
 | 단계 1C. 알터네이터를 점검합니다. | 알터네이터가 정상적으로 작동함
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 442 비활성 상태
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 장비 배터리 시스템을 점검합니다.

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Weather-Pack 테스트 리드(부품 번호 3823995)를 사용하십시오.
안내 단계 1A - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 배터리 공급 회로에서 모든 시판 장치를 분리합니다.
  • 양극 23핀 Deutsch 커넥터에서 배터리측 엔진 하네스를 분리합니다.

조치

배터리 전압을 점검합니다.

  • 전원 커넥터의 양극(+) 리드 핀 B와 엔진 블록 접지 사이의 배터리 전압을 측정합니다.
  • 전원 커넥터의 양극(+) 리드 핀 C와 엔진 블록 접지 사이의 배터리 전압을 측정합니다.
  • 전원 커넥터의 양극(+) 리드 핀 D와 엔진 블록 접지 사이의 배터리 전압을 측정합니다.
  • 전원 커넥터의 양극(+) 리드 핀 M과 엔진 블록 접지 사이의 배터리 전압을 측정합니다.
  • 전원 커넥터의 양극(+) 리드 핀 S와 엔진 블록 접지 사이의 배터리 전압을 측정합니다.
OK NOT OK

(+) 32 VDC 미만

배터리 시스템을 정확하게 설치합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 1B

이동 2A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Weather-Pack 테스트 리드(부품 번호 3823995)를 사용하십시오.
안내 단계 1B - 배터리 접지를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 배터리 공급 회로에서 모든 시판 장치를 분리합니다.
  • 23핀 Deutsch 커넥터에서 배터리로부터 나온 엔진 하네스를 분리합니다.

조치

배터리 접지를 점검합니다.

  • 전원 커넥터의 음극(-) 리드 핀 E와 접지 사이의 저항을 측정합니다.
  • 전원 커넥터의 음극(-) 리드 핀 F와 접지 사이의 저항을 측정합니다.
  • 전원 커넥터의 음극(-) 리드 핀 H와 접지 사이의 저항을 측정합니다.
  • 전원 커넥터의 음극(-) 리드 핀 P와 접지 사이의 저항을 측정합니다.
  • 전원 커넥터의 음극(-) 리드 핀 W와 접지 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

배터리 시스템을 정확하게 설치합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 1C

이동 2A

안내 단계 1C - 알터네이터를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

알터네이터가 정상적으로 작동하는지 검사합니다.
OK NOT OK

알터네이터가 정상적으로 작동함

알터네이터를 수리 또는 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™를 사용하여 결함 코드 442가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 442 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Metri-Pack 테스트 리드(부품 번호 3822758), 암 AMP/Metri-Pack 테스트 리드(부품 번호 3822917) 및 암 Weather-Pack 테스트 리드(부품 번호 3823996)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Weather-Pack 테스트 리드(부품 번호 3823996)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 암 AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 액셀러레이터 위치 센서를 점검합니다. |
 | 단계 1A. OEM 하네스와 센서 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 387 또는 443이 활성 상태로 남음
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2E. 전원의 단락 여부를 점검합니다. | (+) 1.0 VDC 미만
단계 3. | ECM 전압을 점검합니다. |
 | 단계 3A. ECM으로부터의 센서 공급 전압을 측정합니다. | (+) 4.75 ~ 5.25 VDC
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 387 또는 443 비활성
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 액셀러레이터 위치 센서를 점검합니다.

안내 단계 1A - OEM 하네스와 센서 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

하네스 및 센서 커넥터에 대해서 다음 사항을 점검합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 교체합니다. 손상된 핀이 있는 OEM 하네스 또는 액셀러레이터 위치 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 절차 019-201, 절차 019-202 또는 절차 019-205를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.
  • 액셀러레이터 위치 센서를 수리하거나 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

INSITE를 사용하여 결함 코드를 판독합니다.

INSITE™를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 387 또는 443이 활성 상태로 남음

가속 페달 어셈블리 또는 액셀러레이터 위치 센서를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-031을 참조하십시오.

이동 2B

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Weather-Pack 테스트 리드(부품 번호 3823996)를 사용하십시오.
안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 액셀러레이터 위치 센서 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 액셀러레이터 위치 센서 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 2C

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

샤시 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms 초과.

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 2E

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2E - 전원의 단락 여부를 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 액셀러레이터 위치 센서에 OEM 하네스를 연결합니다.

조치

전원의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 엔진 블록 접지 사이의 전압을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 엔진 블록 접지 사이의 전압을 측정합니다.
OK NOT OK

(+) 1.0 VDC 미만

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 전압을 점검합니다.

주의

핀과 하네스의 손상을 방지하려면 측정시 암 AMP/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.
안내 단계 3A - ECM으로부터의 센서 공급 전압을 측정합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

ECM으로부터의 전압을 측정합니다.

  • ECM OEM 커넥터 포트의 핀 29와 핀 19 사이의 전압을 측정합니다.
OK NOT OK

(+) 4.75 ~ 5.25 VDC

ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • ECM이 액셀러레이터 신호를 받고 있는지 확인하기 위해서 가속 페달을 여러 번 밟았다 놓습니다.
  • INSITE™를 사용하여 결함 코드 387 또는 443이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 387 및 443 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-6월-2015


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Metri-Pack/Deutsch 테스트 리드(부품 번호 3822758), 암 Weather-Pack 테스트 리드(부품 번호 3823996) 및 암 AMP/Metri-Pack/Deutsch 테스트 리드(부품 번호 3822917)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Metri-Pack/Deutsch 테스트 리드(부품 번호 3822758) 및 암 Weather-Pack 테스트 리드(부품 번호 3823996)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Metri-Pack/Deutsch 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 암 AMP/Metri-Pack/Deutsch 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 리모트 액셀러레이터 위치 센서를 점검합니다. |
 | 단계 1A. OEM 하네스와 센서 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 385, 441 또는 444가 활성 상태
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2E. 전원의 단락 여부를 점검합니다. | (+) 1.0 VDC 미만
단계 3. | ECM 전압을 점검합니다. |
 | 단계 3A. ECM으로부터의 센서 공급 전압을 측정합니다. | (+) 4.75 ~ 5.25 VDC
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 385 또는 444 비활성
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 리모트 액셀러레이터 위치 센서를 점검합니다.

안내 단계 1A - OEM 하네스와 센서 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리모트 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 센서 커넥터에서 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 교체합니다.

손상된 핀이 있는 OEM 하네스 또는 리모트 액셀러레이터 위치 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 절차 019-201, 절차 019-202 또는 절차 019-205를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.
  • 리모트 액셀러레이터 위치 센서를 수리하거나 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 리모트 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

INSITE™를 사용하여 결함 코드를 판독합니다.

INSITE™를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 385, 441 또는 444가 활성 상태

가속 페달 어셈블리 또는 액셀러레이터 위치 센서를 교체합니다.

OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-031을 참조하십시오.

이동 2B

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Metri-Pack/Deutsch 테스트 리드(부품 번호 3822758) 및 암 Weather-Pack 테스트 리드(부품 번호 3823996)를 사용하십시오.
안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리모트 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 10과 리모트 액셀러레이터 위치 센서 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 20과 리모트 액셀러레이터 위치 센서 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다.

문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-0710을 참조하십시오.

이동 2C

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Metri-Pack/Deutsch 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리모트 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

샤시 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 10과 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 20과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다.

문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Metri-Pack/Deutsch 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 리모트 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

샤시 접지 단락 여부를 점검합니다.

  • OEM 하네스의 핀 10과 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 20과 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다.

문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 2E

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Metri-Pack/Deutsch 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2E - 전원의 단락 여부를 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 리모트 액셀러레이터 위치 센서에 OEM 하네스를 연결합니다.

조치

전원의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 10과 엔진 블록 접지 사이의 전압을 측정합니다.
  • OEM 하네스 커넥터의 핀 20과 엔진 블록 접지 사이의 전압을 측정합니다.
OK NOT OK

(+) 1.0 VDC 미만

OEM 하네스를 교체합니다.

문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 전압을 점검합니다.

주의

핀과 하네스의 손상을 방지하려면 측정시 암 AMP/Metri-Pack/Deutsch 테스트 리드(부품 번호 3822917)를 사용하십시오.
안내 단계 3A - ECM으로부터의 센서 공급 전압을 측정합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

ECM으로부터의 전압을 측정합니다.

  • ECM OEM 커넥터의 핀 10과 핀 20 사이의 전압을 측정합니다.
OK NOT OK

(+) 4.75 ~ 5.25 VDC

ECM을 교체합니다.

문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • ECM이 액셀러레이터 신호를 받고 있는지 확인하기 위해서 가속 페달을 여러 번 밟았다 놓습니다.
  • INSITE™를 사용하여 결함 코드 385 또는 444가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 385 또는 444 비활성

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-6월-2015


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 연료 압력 센서 회로를 점검합니다. |
 | 단계 1A. 연료 압력 센서 회로에 훼손 흔적이 있는지 검사합니다. | 훼손되지 않음
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 결함 코드를 판독합니다. | 결함 코드 449 비활성 상태
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 449 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 연료 압력 센서 회로를 점검합니다.

안내 단계 1A - 연료 압력 센서 회로에 훼손 흔적이 있는지 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

연료 압력 센서 회로에 다음과 같은 훼손 흔적이 있는지 점검합니다.

  • 연료 압력 센서 배선에 추가 와이어가 이어져 있음
  • 배선 하네스 안의 선 절단
  • 불필요한 센서 분리 및 설치 흔적
  • 연료 압력 커넥터의 웨더 씰 누락.
OK NOT OK

훼손되지 않음

추가 와이어를 제거하거나 누락된 웨더 씰을 교체합니다.

이동 2A

이동 3A

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 결함 코드를 판독합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • 결함 코드를 판독하기 전에 엔진을 저속 공회전에서 고속 공회전으로 여러 차례 구동하거나 차량을 시험 주행합니다.
  • INSITE™를 사용해 결함 코드를 판독합니다.
OK NOT OK

결함 코드 449 비활성 상태

연료 펌프 어큐뮬레이터 모듈을 교체합니다. ISC 문제 해결 및 정비 지침서, 회보 3666245의 005-085.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™를 사용하여 결함 코드 449가 비활성 상태고 재발하지 않았는지 확인합니다.
OK NOT OK

결함 코드 449 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 모두 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Deutsch/Metri-Pack 테스트 리드(부품 번호 3822758) 및 연료 압력 브레이크아웃 케이블(부품 번호 3162982)을 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 연료 압력 브레이크아웃 케이블(부품 번호 3162982)을 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Deutsch/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 122, 123, 135, 141, 144, 145, 153, 154, 263, 265 및 352 비활성 상태
단계 2. | 연료 압력 센서를 점검합니다. |
 | 단계 2A. 연료 압력 센서 및 엔진 하네스 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 연료 압력 공급 전압을 점검합니다. | (+) 4.5 ~ 5.25 VDC
 | 단계 2C. 연료 압력 신호 전압을 점검합니다. | (+) 0.31 ~ 0.69 VDC
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 451 및 452 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 모든 구성품을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™를 사용하여 활성 결함 코드를 판독합니다.
OK NOT OK

결함 코드 122, 123, 135, 141, 144, 145, 153, 154, 263, 265 및 352 비활성 상태

결함 코드가 활성 상태임

이동 2A

이동 4A

안내 단계 2 - 연료 압력 센서를 점검합니다.

안내 단계 2A - 연료 압력 센서 및 엔진 하네스를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 연료 압력 센서에서 엔진 배선 하네스를 분리합니다.

조치

엔진 하네스, 연료 압력 센서 및 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 센서를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.
  • 연료 압력/온도 센서를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-153을 참조하십시오.

이동 2B

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 연료 압력 브레이크아웃 케이블(부품 번호 3162982)을 사용하십시오.
안내 단계 2B - 연료 압력 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 연료 압력 센서에서 엔진 하네스를 분리합니다.
  • 연료 압력 브레이크아웃 케이블(부품 번호 3162982)을 설치합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

연료 압력 공급 전압을 점검합니다.

  • 연료 압력 센서 브레이크아웃 케이블의 핀 A와 핀 B 사이의 전압을 측정합니다.
OK NOT OK

(+) 4.5 ~ 5.25 VDC

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 연료 압력 신호 전압을 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 센서와 엔진 하네스 사이에 연료 압력 센서 브레이크아웃 케이블(부품 번호 3162982)을 연결합니다.

조치

연료 압력 신호 전압을 점검합니다.

  • 연료 압력 센서 브레이크아웃 케이블의 핀 B와 핀 C 사이의 전압을 측정합니다.
OK NOT OK

(+) 0.31 ~ 0.69 VDC

연료 압력/온도 센서를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-153을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 결함 코드를 ECM 교체 전에 검사해야 합니다.
안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Deutsch/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 연료 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 핀 46과 연료 압력 센서의 하네스측 핀 C 사이의 저항을 측정합니다
  • 엔진 하네스의 핀 19와 연료 압력 센서의 하네스측 핀 B 사이의 저항을 측정합니다
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Deutsch/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 연료 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 46과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 19와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Deutsch/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 연료 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 46과 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 19와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™를 사용하여 결함 코드 451 및 452가 비활성 상태이고 재발하지 않았는지 확인합니다.
OK NOT OK

결함 코드 451 및 452가 비활성 상태입니다

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오,

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트


결함 코드 456 - 연료 압력 센서 회로

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 다른 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 다른 활성 결함 코드가 있습니까?
단계 2. | 연료 압력 센서 회로를 검사합니다. |
 | 단계 2A. 회로의 손상 여부를 검사합니다. | 회로 손상 없음.
단계 3. | 입구 제한을 점검합니다. |
 | 단계 3A. 연료 입구 제한을 측정합니다. | CAPS 입구에서 제한이 254 mm Hg[10 in Hg] 미만
단계 4. | 연료 시스템 내에 공기가 있는지 점검합니다. |
 | 단계 4A. 연료 시스템에 공기가 없는지 확인합니다. | 공기 없음.
단계 5. | 연료 리프트 펌프를 점검합니다. |
 | 단계 5A. 연료 리프트 펌프의 유량을 측정합니다. | 연료 리프트 펌프 유량이 규정치에 부합됩니다.
단계 6. | 배선 하네스를 점검합니다. |
 | 단계 6A. 엔진 배선 하네스와 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 손상된 핀 없음.
 | 단계 6B. 단선 여부를 점검합니다. | 10 ohms 미만.
 | 단계 6C. 연료 압력 센서 회로의 단락 여부를 검사합니다. | 100k ohms 초과.
 | 단계 6D. 연료 압력 센서 회로의 접지 단락 여부를 검사합니다. | 100k ohms 초과.
단계 7. | 결함 코드를 소거합니다. |
 | 단계 7A. 결함 코드를 비활성화합니다. | 결함 코드 비활성화됨.
 | 단계 7B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드 소거됨.

안내 단계 1 - 다른 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

다른 활성 결함 코드 없음.

다른 활성 결함 코드.

이동 2A

해당 결함 코드 문제 해결 트리.

안내 단계 2 - 연료 압력 센서 회로를 검사합니다.

안내 단계 2A - 연료 압력 센서 회로의 손상 여부를 육안으로 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 압력 공급 전압을 점검합니다.

  • 핀에 마손 부식이 없는지 확인합니다.
  • 센서 포팅에 이상이 없는지 확인합니다.

압력 센서 피그 테일을 점검합니다.

  • 와이어 마모 여부를 점검합니다.
  • 레이트 셰이프 튜브 또는 인접 와이어의 단락 여부를 점검합니다.
  • 와이어가 구부러지거나 당겨져 센서나 커넥터에서 빠지지 않았는지 확인합니다.
  • 삼각 커넥터가 레이트 셰이프 튜브에 쓸리지 않는지 확인합니다.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

보이는 손상 흔적 없음.

보이는 손상 흔적 있음.

연료 압력 센서를 교체하고, 압력 센서 브라켓 키트를 설치합니다(이미 설치되지 않은 경우). 정비 회보 4021293 및/또는 4021294를 참조하십시오.

이동 3A

이동 7A

안내 단계 3 - 입구 제한을 점검합니다.

안내 단계 3A - 연료 입구 제한을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 간헐적 문제라면 문제 상황을 재현하면서 입구 제한을 점검합니다.

조치

입구 제한을 점검합니다.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 6의 절차 006-020을 참조하십시오.
OK NOT OK

CAPS 입구에서 제한이 254 mm Hg[10 in Hg] 미만

CAPS 입구에서 제한이 254 mm Hg[10 in Hg] 초과.

입구 제한의 원인을 수정합니다.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 6의 절차 006-020을 참조하십시오.

이동 4A

이동 7A

안내 단계 4 - 연료 시스템 내에 공기가 있는지 점검합니다.

안내 단계 4A - 연료에 공기가 없는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 간헐적 문제라면 문제 상황을 재현하면서 공기가 있는지 점검합니다.

조치

연료에 공기가 있는지 점검합니다.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 6의 절차 006-020을 참조하십시오.
OK NOT OK

공기 없음.

공기 감지됨.

공기 누출의 근원을 수정합니다.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 6의 절차 006-003을 참조하십시오.

이동 5A

이동 7A

안내 단계 5 - 연료 리프트 펌프를 점검합니다.

안내 단계 5A - 연료 리프트 펌프의 유량을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

연료 리프트 펌프 유량 테스트를 실시합니다.

  • ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 5의 절차 005-045를 참조하십시오.
OK NOT OK

연료 리프트 펌프 유량이 규정치에 부합됩니다.

연료 리프트 펌프 유량이 규정치에 부합하지 않습니다.

연료 리프트 펌프를 교체합니다.

ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 다음 절차를 따릅니다. 섹션 5의 절차 005-045를 참조하십시오.

이동 6A

이동 7A

안내 단계 6 - 엔진 배선 하네스를 점검합니다.

안내 단계 6A - 엔진 배선 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 연료 압력 센서에서 엔진 배선 하네스를 분리합니다.

조치

엔진 배선 하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음.

손상된 핀.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 6B

이동 7A

안내 단계 6B - 연료 압력 센서 회로의 단선 여부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 연료 압력 센서에서 엔진 배선 하네스를 분리합니다.

조치

연료 압력 센서 회로의 단선 여부를 점검합니다.

  • 엔진 배선 하네스의 핀 46과 연료 압력 센서 커넥터의 핀 C 사이의 저항을 측정합니다.
  • 엔진 배선 하네스의 핀 10과 연료 압력 센서 커넥터의 핀 A 사이의 저항을 측정합니다.
  • 엔진 배선 하네스의 핀 19와 연료 압력 센서 커넥터의 핀 B 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만이면 단선이 아닌 것입니다.

엔진 배선 하네스를 수리 또는 교체합니다.

엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 6C

이동 7A

안내 단계 6C - 연료 압력 센서 회로의 단락 여부를 검사합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 공통된 접지를 공유하는 모든 센서에서 엔진 배선 하네스를 분리합니다.

조치

연료 압력 센서 회로의 단락 여부를 점검합니다.

  • 엔진 배선 하네스의 핀 46과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 배선 하네스의 핀 10과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 배선 하네스의 핀 19와 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms를 초과하면 단락이 아닌 것입니다.

엔진 배선 하네스를 수리 또는 교체합니다.

엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 6D

이동 7A

안내 단계 6D - 연료 압력 센서 회로의 접지 단락 여부를 검사합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 공통된 접지를 공유하는 모든 센서에서 엔진 배선 하네스를 분리합니다.

조치

연료 압력 센서 회로의 단락 여부를 점검합니다.

  • 엔진 배선 하네스의 핀 46과 샤시 접지 사이의 저항을 측정합니다.
  • 엔진 배선 하네스의 핀 10과 샤시 접지 사이의 저항을 측정합니다.
  • 엔진 배선 하네스의 핀 19와 샤시 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms를 초과하면 단락이 아닌 것입니다.

엔진 배선 하네스를 수리 또는 교체합니다.

엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 7A

이동 7A

안내 단계 7 - 결함 코드를 소거합니다.

안내 단계 7A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 456이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 456 비활성 상태.

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 7B

해당 문제 해결 차트로 이동하십시오.

안내 단계 7B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드 소거됨.

남은 활성 결함 코드 문제를 해결합니다.

수리 완료.

해당 문제 해결 차트.

최종 수정일: 15-4월-2013


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다. | 센서 판독값이 5°F 오차 범위내로 맞음
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 488 비활성 상태
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다.

  • 온도 프로브를 흡기 매니폴드 공기 온도 센서 근처의 엔진에 연결합니다.
  • INSITE™를 데이터링크에 연결합니다.
  • 엔진을 구동하고 INSITE™ 모니터링 화면에 표시된 흡기 매니폴드 온도 센서의 판독값을 온도 프로브에서 판독된 값과 비교합니다.

참고: 온도 측정 장치가 없으면 이 단계의 결과로 "확인"을 선택합니다.

참고: 엔진이 정상 온도 조건(180°F 냉각수)에서 작동하는 동안 판독한 값을 점검해야 할 수도 있습니다.

OK NOT OK

센서 판독값이 5°F 이내로 맞습니다 높은 흡기 매니폴드 공기 온도의 원인을 찾아서 수리합니다. (올바른 절차는 이 결함 코드의 Shop Talk 섹션을 참조하십시오.)

센서 판독값이 5°F 이내가 아님.

이동 2A

결함 코드 154

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 일반적인 작동 온도(180°F 냉각수)가 될 때까지 엔진을 구동합니다.
  • INSITE™를 사용하여 결함 코드 488이 비활성 상태고 재발하지 않는지 확인합니다.
OK NOT OK

결함 코드 488 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758), 수 Deutsch 테스트 리드(부품 번호 3823993), 암 Deutsch 테스트 리드(부품 번호 3823994) 및 암 Metri-Pack 테스트 리드(부품 번호 3823255)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함이 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 다른 활성 하자 없음
단계 2. | 보조 장치가 올바르게 작동하고 있는지 점검합니다. |
 | 단계 2A. 보조 장치의 과속에 대한 내용은 OEM 문제 해결 및 정비 지침서를 참조하십시오. | 보조 장치가 올바르게 작동함
단계 3. | 보조 속도 센서를 점검합니다. |
 | 단계 3A. OEM 하네스 및 센서 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 3B. 올바르게 조절되었는지 점검합니다(조절이 가능한 경우). | 나사산 처리된 센서 타입의 경우 기어에서 1/2 ~ 3/4 바퀴 밖으로 돌림
 | 단계 3C. 센서 저항이 정확한지 확인합니다. | 750 ~ 1500 ohms
 | 단계 3D. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3E. 코일 사이의 단락 여부를 점검합니다(코일이 두 개 있는 경우). | 100k ohms를 초과합니까
단계 4. | 보조 압력 센서를 점검합니다. |
 | 단계 4A. 핀을 검사합니다. | 휘어진 핀 없음
 | 단계 4B. ECM의 전압을 측정합니다. | (+) 0.5 ~ 4.5 VDC
단계 5. | OEM 하네스를 점검합니다. |
 | 단계 5A. OEM 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 5B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 5C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 5D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 6. | 결함 코드를 소거합니다. |
 | 단계 6A. 결함 코드를 비활성화합니다. | 결함 코드 489 비활성 상태
 | 단계 6B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 활성 결함이 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.
OK NOT OK

다른 활성 결함 코드 없음

다른 결함 코드의 문제를 먼저 해결합니다.

이동 2A

해당 하자 트리

안내 단계 2 - 보조 장치가 올바르게 작동하고 있는지 점검합니다.

안내 단계 2A - 보조 장치 과속에 대한 내용은 OEM 문제 해결 및 정비 지침서를 참조하십시오.

조치

OEM 문제 해결 및 정비 지침서를 참조하십시오.

  • 보조 장치의 올바른 기능에 대한 내용은 OEM 문제 해결 및 정비 지침서를 참조하십시오.
  • 클러치의 미끄러짐 또는 드라이브라인 구성품의 파손 여부를 점검합니다.
  • OEM 압력을 측정하여 OEM 장비가 올바르게 작동되고 있는지 확인합니다.
OK NOT OK

보조 장치가 올바르게 작동함

보조 장치를 수리합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

보조 속도의 경우 3A; 보조 압력의 경우 4A

이동 6A

안내 단계 3 - 보조 속도 센서를 점검합니다.

안내 단계 3A - OEM 하네스 및 센서 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 보조 속도 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 센서 커넥터에 대해서 다음 사항을 점검합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 엔진, 회보 3666271에서 절차 019-201, 절차 019-202 또는 절차 019-205를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 엔진, 회보 3666271의 절차 019-071을 참조하십시오.
  • 보조 속도 센서를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 3B

이동 6A

안내 단계 3B - 보조 속도 센서가 올바르게 조절되었는지 점검합니다(조절이 가능한 경우).

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 보조 속도 센서에서 OEM 하네스를 분리합니다.

조치

보조 속도 센서가 올바르게 조절되었는지 점검합니다(조절이 가능한 경우).

보조 속도 센서가 올바르게 조절되었는지 점검합니다(조절이 가능한 경우).
OK NOT OK

나사산 처리된 센서 타입의 경우 기어에서 1/2 ~ 3/4 바퀴 밖으로 돌림

보조 속도 센서를 조절합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 3C

이동 6A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758), 수 Deutsch 테스트 리드(부품 번호 3823993), 암 Deutsch 테스트 리드(부품 번호 3823994) 및 암 Metri-Pack 테스트 리드(부품 번호 3823255)를 사용하십시오.
안내 단계 3C - 센서 저항이 정확한지 확인합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 보조 속도 센서에서 OEM 하네스를 분리합니다.

조치

보조 속도 센서의 저항이 정확한지 점검합니다.

  • 센서측의 각 보조 속도 센서 커넥터 핀 A와 핀 B 사이의 저항을 측정합니다.
OK NOT OK

750 ~ 1500 ohms

보조 속도 센서를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 3D

이동 6A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758), 수 Deutsch 테스트 리드(부품 번호 3823993), 암 Deutsch 테스트 리드(부품 번호 3823994) 및 암 Metri-Pack 테스트 리드(부품 번호 3823255)를 사용하십시오.
안내 단계 3D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 보조 속도 센서에서 OEM 하네스를 분리합니다.

조치

보조 속도 센서의 접지 단락 여부를 점검합니다.

  • 보조 속도 센서 커넥터의 센서측 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 보조 속도 센서 커넥터의 센서측 핀 B와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

보조 속도 센서를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 3E

이동 6A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758), 수 Deutsch 테스트 리드(부품 번호 3823993), 암 Deutsch 테스트 리드(부품 번호 3823994) 및 암 Metri-Pack 테스트 리드(부품 번호 3823255)를 사용하십시오.
안내 단계 3E - 코일 사이의 단락 여부를 점검합니다(코일이 두 개 있는 경우).

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 보조 속도 센서에서 OEM 하네스를 분리합니다.

조치

보조 속도 센서의 코일 사이의 단락 여부를 점검합니다.

  • 한 보조 속도 센서 커넥터의 센서측 핀 A와 다른 커넥터의 핀 A 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

보조 속도 센서를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 5A

이동 6A

안내 단계 4 - 보조 압력 센서를 점검합니다.

안내 단계 4A - 핀을 검사합니다.

조치

센서 및 OEM 하네스 커넥터 핀을 검사합니다.

센서 및 OEM 하네스 커넥터 핀을 검사합니다.
OK NOT OK

휘어진 핀 없음

이동 4B

이동 6A

안내 단계 4B - ECM의 전압을 측정합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • ECM에서 OEM 커넥터를 분리합니다.

조치

전압을 측정합니다.

  • 엔진 블록 접지의 핀 48의 전압을 측정합니다.
OK NOT OK

(+) 0.5 ~ 4.5 VDC

압력 센서를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 5A

이동 6A

안내 단계 5 - OEM 하네스를 점검합니다.

안내 단계 5A - OEM 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM 하네스에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터에서 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 OEM 인터페이스 하네스를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 엔진, 회보 3666271의 절차 019-207을 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 엔진, 회보 3666271의 절차 019-071을 참조하십시오.
  • 전기 접촉부 클리너(부품 번호 3824510)를 사용하여 커넥터를 건조시킵니다.
  • 전기 접촉부 클리너를 사용하여 커넥터 핀의 먼지, 이물질, 습기를 제거합니다.

이동 5B

이동 6A

안내 단계 5B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 보조 속도 또는 압력 센서에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 보조 속도 센서에서 OEM 하네스 커넥터의 핀 8과 OEM 하네스의 핀 A 사이의 저항을 측정합니다.
  • 보조 속도 센서에서 OEM 하네스 커넥터의 핀 18과 OEM 하네스의 핀 B 사이의 저항을 측정합니다.
  • 보조 압력 센서에서 OEM 하네스 커넥터의 핀 48과 OEM 하네스의 핀 X 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 5C

이동 6A

안내 단계 5C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 보조 속도 또는 압력 센서에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스의 핀 18과 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 8과 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 48과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 5D

이동 6A

안내 단계 5D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 보조 속도 또는 압력 센서에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스의 핀 18과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 8과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 48과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 6A

이동 6A

안내 단계 6 - 결함 코드를 소거합니다.

안내 단계 6A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
OK NOT OK

결함 코드 489 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 6B

이동 1A

안내 단계 6B - 비활성 결함 코드를 소거합니다.

조건

모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 지웁니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 03-6월-2015


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Deutsch/Metri-Pack 테스트 리드(부품 번호 3822758) 및 수 Deutsch/Metri-Pack 테스트 리드(부품 번호 3823993)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 분사 컨트롤 식별자를 점검합니다. |
 | 단계 1A. 분사 컨트롤 밸브 커넥터에 손상된 핀이 있는지 검사합니다. | 손상된 핀 없음
 | 단계 1B. 분사 컨트롤 밸브 식별자를 검사합니다. | 식별자와 수축 포장이 정상임
 | 단계 1C. 분사 컨트롤 밸브 식별자 회로의 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 493 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 분사 컨트롤 식별자를 점검합니다.

안내 단계 1A - 분사 컨트롤 밸브 커넥터에 손상된 핀이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 분사 컨트롤 밸브에서 엔진 하네스를 분리합니다.

조치

분사 컨트롤 밸브 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 구성품 커넥터와 핀 검사, 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 분사 컨트롤 밸브를 수리 또는 교체합니다.

  • 엔진 하네스를 수리합니다. 절차 019-201 또는 절차 019-205를 참조하십시오.
  • 엔진 하네스를 교체합니다. 절차 019-043을 참조하십시오.
  • 연료 펌프 분사 컨트롤 밸브 모듈을 교체합니다. ISC, ISCe, QSC8.3, ISL, ISLe3 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 005-087.

이동 1B

이동 3A

안내 단계 1B - 분사 컨트롤 밸브 식별자를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

분사 컨트롤 밸브 식별자를 점검합니다.

  • 분사 컨트롤 밸브 식별자를 점검합니다.
OK NOT OK

식별자와 수축 포장이 정상임

연료 펌프 분사 컨트롤 밸브 모듈을 교체합니다. ISC, ISCe, QSC8.3, ISL, ISLe3 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 005-087.

이동 1C

이동 3A

안내 단계 1C - 분사 컨트롤 밸브 식별자 회로의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 분사 컨트롤 밸브 코일에서 엔진 하네스를 분리합니다.

조치

분사 컨트롤 밸브 식별자의 접지 단락 여부를 점검합니다.

  • 분사 컨트롤 밸브 식별자 커넥터의 핀 3과 샤시 접지 사이의 저항을 측정합니다.
  • 분사 컨트롤 밸브 식별자 커넥터의 핀 4와 샤시 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 멀티미터 및 배선도를 사용한 저항 측정, 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms를 초과합니까

연료 펌프 분사 컨트롤 밸브 모듈을 교체합니다. ISC, ISCe, QSC8.3, ISL, ISLe3 및 QSL9 문제 해결 및 정비 지침서, 회보 4021418의 005-087.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 구성품 커넥터와 핀 검사, 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 절차 019-201 또는 절차 019-205를 참조하십시오.
  • 엔진 하네스를 교체합니다. 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 절차 019-031을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 분사 컨트롤 밸브에서 엔진 하네스를 분리합니다.

조치

분사 컨트롤 밸브의 단선 여부를 점검합니다.

  • 엔진 하네스의 핀 19와 분사 컨트롤 밸브 식별자 커넥터의 핀 4 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 36과 분사 컨트롤 밸브 식별자 커넥터의 핀 3 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 멀티미터 및 배선도를 사용한 저항 측정, 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 접지 단락을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 공통된 접지에 있는 기타 모든 센서와 분사 컨트롤 밸브에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 36과 샤시 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 19와 샤시 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 멀티미터 및 배선도를 사용한 저항 측정, 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 공통된 접지에 있는 기타 모든 센서와 ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 19와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 36과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 멀티미터 및 배선도를 사용한 저항 측정, 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 493이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 493 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 스위치를 점검합니다. |
 | 단계 1A. OEM 하네스 커넥터의 핀 24와 접지 사이의 저항을 측정합니다. | 10 ohms 미만
 | 단계 1B. OEM 하네스 커넥터의 핀 38과 접지 사이의 저항을 측정합니다. | 100k ohms를 초과합니까
 | 단계 1C. OEM 하네스 커넥터의 핀 24와 접지 사이의 저항을 측정합니다. | 100k ohms를 초과합니까
 | 단계 1D. OEM 하네스 커넥터의 핀 38과 접지 사이의 저항을 측정합니다. | 10 ohms 미만
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스 커넥터에 손상된 핀이 있는지 점검합니다. | 손상된 핀 없음
 | 단계 2B. OEM 하네스의 핀 38과 다른 모든 핀 사이 단락이 있는지 점검합니다. | 100k ohms를 초과합니까
 | 단계 2C. OEM 하네스의 핀 24와 다른 모든 핀 사이 단락이 있는지 점검합니다. | 100k ohms를 초과합니까
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 497 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 스위치를 점검합니다.

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 1A - OEM 하네스 커넥터의 핀 24와 접지 사이의 저항을 측정합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 복수 유닛 동기화 스위치를 ON 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 커넥터의 핀 24와 접지 사이의 저항을 측정합니다.

  • OEM ECM 하네스 커넥터의 핀 24와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스/복수 유닛 동기화 스위치를 교체합니다. 절차에 대한 내용은 OEM 설명서를 참조하십시오.

이동 1B

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 1B - OEM 하네스 커넥터의 핀 38과 접지 사이의 저항을 측정합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 복수 유닛 동기화 스위치를 ON 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 커넥터의 핀 38과 접지 사이의 저항을 측정합니다.

  • OEM ECM 하네스 커넥터의 핀 38과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스/복수 유닛 동기화 스위치를 교체합니다. 절차에 대한 내용은 OEM 설명서를 참조하십시오.

이동 1C

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 1C - OEM 하네스 커넥터의 핀 24와 접지 사이의 저항을 측정합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 복수 유닛 동기화 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 커넥터의 핀 24와 접지 사이의 저항을 측정합니다.

  • OEM ECM 하네스 커넥터의 핀 24와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스/복수 유닛 동기화 스위치를 교체합니다. 절차에 대한 내용은 OEM 설명서를 참조하십시오.

이동 1D

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 1D - OEM 하네스 커넥터의 핀 38과 접지 사이의 저항을 측정합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 복수 유닛 동기화 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 커넥터의 핀 38과 접지 사이의 저항을 측정합니다.

  • OEM ECM 하네스 커넥터의 핀 38과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스/복수 유닛 동기화 스위치를 교체합니다. 절차에 대한 내용은 OEM 설명서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스 커넥터에 손상된 핀이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 커넥터에 대해서 다음 사항을 점검합니다.

  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. OEM 하네스를 수리 또는 교체합니다.

  • 부품 번호 3824510인 전기 접촉부 클리너를 사용하여 커넥터 핀에서 먼지, 불순물 또는 수분을 불어 냅니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • OEM 하네스를 수리합니다. 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 절차 019-071을 참조하십시오.

이동 2B

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2B - OEM 하네스의 핀 38과 다른 모든 핀 사이 단락이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 핀 38과 다른 모든 핀 사이 단락이 있는지 점검합니다.

  • OEM ECM 하네스 커넥터의 핀 38과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 절차 019-071을 참조하십시오.

이동 3A

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2C - OEM 하네스의 핀 24와 다른 모든 핀 사이 단락이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 핀 24와 다른 모든 핀 사이 단락이 있는지 점검합니다.

  • OEM ECM 하네스 커넥터의 핀 24와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 497이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 497 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 04-6월-2015


Associated Procedures

주의 및 경고

경고

냉각수 온도가 50°C[120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 레벨 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
경고

냉각수 온도가 50°C[120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 레벨 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758), 수 Weather-Pack 테스트 리드(부품 번호 3823995) 및 암 Weather-Pack 테스트 리드(부품 번호 3823996)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 냉각수 레벨 센서를 점검합니다. |
 | 단계 1A. 엔진 하네스 및 냉각수 레벨 센서 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 515 또는 516이 활성 상태로 남음
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 하네스와 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 전원의 단락 여부를 점검합니다. | (+) 1.0 VDC 미만
단계 3. | ECM 공급 전압을 점검합니다. |
 | 단계 3A. ECM으로부터의 센서 공급 전압을 측정합니다. | (+) 4.5 ~ 5.25 VDC
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 515 또는 516 비활성
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 냉각수 레벨 센서를 점검합니다.

경고

냉각수 온도가 50°C[120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 레벨 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
안내 단계 1A - 엔진 하네스 및 냉각수 레벨 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 냉각수 레벨 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 냉각수 레벨 센서 커넥터 핀에 대해서 다음을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 냉각수 레벨 센서를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271에서 절차 019-201 또는 절차 019-205를 참조하십시오.
  • 엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.
  • 냉각수 레벨 센서를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-017을 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™를 사용해 결함 코드를 판독합니다.
OK NOT OK

결함 코드 515 또는 516이 활성 상태로 남음

이동 2A

이동 4A

안내 단계 2 - 엔진 하네스를 점검합니다.

경고

냉각수 온도가 50°C[120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 레벨 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
안내 단계 2A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-031을 참조하십시오.

이동 2B

이동 4A

경고

냉각수 온도가 50°C[120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 레벨 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758), 수 Weather-Pack 테스트 리드(부품 번호 3823995) 및 암 Weather-Pack 테스트 리드(부품 번호 3823996)를 사용하십시오.
안내 단계 2B - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 냉각수 레벨 센서에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 37과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 19와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 27과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 49와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.

이동 2C

이동 4A

경고

냉각수 온도가 50°C[120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 레벨 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758), 수 Weather-Pack 테스트 리드(부품 번호 3823995) 및 암 Weather-Pack 테스트 리드(부품 번호 3823996)를 사용하십시오.
안내 단계 2C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 냉각수 레벨 센서에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 37과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 49와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 27과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.

이동 2D

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758), 수 Weather-Pack 테스트 리드(부품 번호 3823995) 및 암 Weather-Pack 테스트 리드(부품 번호 3823996)를 사용하십시오.
안내 단계 2D - 전원의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 냉각수 레벨 센서에서 엔진 하네스를 분리합니다.

조치

전원의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 37과 엔진 블록 접지 사이의 전압을 측정합니다.
  • 엔진 하네스 커넥터의 핀 27과 엔진 블록 접지 사이의 전압을 측정합니다.
  • 엔진 하네스 커넥터의 핀 49와 엔진 블록 접지 사이의 전압을 측정합니다.
OK NOT OK

(+) 1.0 VDC 미만

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 전압을 점검합니다.

경고

냉각수 온도가 50°C[120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 레벨 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758), 수 Weather-Pack 테스트 리드(부품 번호 3823995) 및 암 Weather-Pack 테스트 리드(부품 번호 3823996)를 사용하십시오.
안내 단계 3A - ECM으로부터의 센서 공급 전압을 측정합니다.

조건

  • ECM에 엔진 하네스를 연결합니다.
  • 냉각수 레벨 센서에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

ECM으로부터의 센서 공급 전압을 측정합니다.

  • 냉각수 레벨 센서의 하네스측 핀 C와 엔진 블록 접지 사이의 전압을 측정합니다.
OK NOT OK

(+) 4.5 ~ 5.25 VDC

ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™를 사용하여 결함 코드 515 또는 516이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 515 또는 516 비활성

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 3-웨이 Metri-Pack 커넥터 테스트 리드(부품 번호 3823254) 및 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 3-웨이 Metri-Pack 커넥터 테스트 리드(부품 번호 3823254)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 하네스를 점검합니다. |
 | 단계 1A. 엔진 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 1B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 1C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 1D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스와 OEM 하네스 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | OEM 스위치 회로를 점검합니다. |
 | 단계 3A. OEM 스위치를 검사합니다. | 손상된 핀 없음
 | 단계 3B. 위치 2에서의 저항을 점검합니다. | 10 ohms 미만
 | 단계 3C. 위치 3에서의 저항을 점검합니다. | 1000 ~ 2000 ohms. OEM에서 3 위치 스위치가 제공된 경우에만 단계 3C를 수행할 수 있습니다.
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 524 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드 소거됨

안내 단계 1 - 엔진 하네스를 점검합니다.

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
안내 단계 1A - 엔진 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락된 커넥터 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

  • 엔진 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-031을 참조하십시오.
  • 전기 접촉부 클리너(부품 번호 3824510)를 사용하여 커넥터를 건조시킵니다.

이동 1B

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 3-웨이 Metri-Pack 커넥터 테스트 리드(부품 번호 3823254)를 사용하십시오.
안내 단계 1B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 OEM 하네스에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 24와 OEM 23핀 커넥터의 핀 V 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.

이동 1C

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 3-웨이 Metri-Pack 커넥터 테스트 리드(부품 번호 3823254)를 사용하십시오.
안내 단계 1C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 OEM 하네스에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 24와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.

이동 1D

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 1D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 OEM 하네스에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

커넥터의 다른 모든 핀의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 핀 24와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스와 엔진 하네스 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 OEM 인터페이스 하네스를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-207을 참조하십시오.
  • 엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.
  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-207을 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.
  • 전기 접촉부 클리너(부품 번호 3824510)를 사용하여 커넥터를 건조시킵니다.

이동 2B

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • 드루프 선택 스위치에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 23핀 커넥터의 핀 V와 드루프 선택 스위치 커넥터의 해당 핀 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 수리 또는 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 2C

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • OEM 23핀 커넥터에서 OEM 하네스를 분리합니다.
  • 드루프 선택 스위치에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 23핀 커넥터의 핀 V와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 수리 또는 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • OEM 23핀 커넥터에서 OEM 하네스를 분리합니다.
  • 드루프 선택 스위치에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 23핀 커넥터의 핀 V와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM 스위치 회로를 점검합니다.

안내 단계 3A - OEM 스위치를 검사합니다

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • OEM에서 OEM 스위치 회로를 분리합니다.

조치

OEM 스위치 핀에 대해서 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 스위치 내부 또는 커넥터 위의 습기
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 OEM 스위치를 수리하거나 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 위치 2에서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 OEM 하네스 커넥터에서 OEM 하네스를 분리합니다.

조치

위치 2에서의 저항을 점검합니다.

  • 드루프 선택 스위치를 2번 위치로 위치시킵니다.
  • OEM 23핀 커넥터의 핀 V와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

스위치 또는 OEM 하네스를 수리 또는 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 위치 3에서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 OEM 하네스 커넥터에서 OEM 하네스를 분리합니다.

조치

위치 3에서의 저항을 점검합니다.

  • 드루프 선택 스위치를 3번 위치로 위치시킵니다.
  • OEM 23핀 커넥터의 핀 V와 엔진 블록 접지 사이의 저항을 측정합니다.

OEM에서 3 위치 스위치가 제공된 경우에만 단계 3C를 수행할 수 있습니다.

OK NOT OK

1000 ~ 2000 ohms

OEM에서 3 위치 스위치가 제공된 경우에만 단계 3C를 수행할 수 있습니다.

스위치 또는 OEM 하네스를 수리 또는 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 524가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 524 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

나머지 활성 결함 코드의 경우 해당 문제 해결 차트를 참조하십시오.

수리 완료

해당 문제 해결 차트

최종 수정일: 04-6월-2015


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 암 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | OEM 장치를 점검합니다. |
 | 단계 1A. OEM 장치에 연결되는 추가 와이어가 있는지 점검합니다. | 추가 와이어 없음
 | 단계 1B. OEM 장치 와이어 단자 또는 OEM 커넥터를 청소합니다. | 단자 또는 OEM 커넥터 청소
 | 단계 1C. OEM 장치 저항을 점검합니다. | OEM 사양을 참조하십시오
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. ECM 및 OEM 하네스 커넥터 핀을 점검합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 솔레노이드 공급 와이어의 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 527 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - OEM 장치를 점검합니다.

안내 단계 1A - OEM 장치에 연결되는 추가 와이어가 있는지 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

추가 와이어가 있는지 점검합니다.

추가 와이어가 있는지 점검합니다.
OK NOT OK

추가 와이어 없음

추가 와이어를 제거합니다.

이동 1B

이동 3A

안내 단계 1B - OEM 와이어 단자 또는 OEM 커넥터를 청소합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • OEM 장치에서 컨트롤 와이어를 분리합니다.

조치

OEM 장치 포스트와 배선 단자 또는 OEM 커넥터를 청소합니다.

  • 장치와 단자의 포스트 또는 OEM 하네스의 컨트롤 와이어용 커넥터를 청소합니다.
OK NOT OK

단자 또는 OEM 커넥터 청소

링 단자를 수리하거나 OEM 장치를 교체합니다

  • 링 단자를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-197을 참조하십시오.
  • OEM 장치를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 1C

이동 3A

안내 단계 1C - OEM 장치의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • OEM 하네스를 분리합니다.

조치

강제 정지 저항을 점검합니다.

  • OEM 장치와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

OEM 사양을 참조하십시오

OEM 장치를 수리합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
안내 단계 2A - ECM 및 OEM 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

ECM 및 OEM 하네스 커넥터 핀에 대해서 다음 사항을 점검합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-031을 참조하십시오.
  • 전기 접촉부 클리너(부품 번호 3824510)를 사용하여 커넥터를 건조시킵니다.

이동 2B

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 암 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 장치에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 ECM측 핀 5와 OEM 장치 커넥터 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - OEM 드라이브 공급 와이어의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 장치에서 OEM 하네스를 분리합니다.

조치

OEM 장치 공급 와이어의 접지 단락 여부를 점검합니다.

  • 핀 5와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2D

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 장치에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 5와 다른 모든 와이어 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
OK NOT OK

결함 코드 527 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™(부품 번호 3824801)를 사용하여 비활성 결함 코드를 지웁니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 04-6월-2015


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | OEM 하네스를 점검합니다. |
 | 단계 1A. OEM 하네스 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 1B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 1C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 1D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 2. | OEM 스위치 회로를 점검합니다. |
 | 단계 2A. OEM 스위치를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 위치 2에서의 저항을 점검합니다. | 10 ohms 미만
 | 단계 2C. 위치 3에서의 저항을 점검합니다. | 1000 ~ 2000 ohms. OEM에서 3 위치 스위치가 제공된 경우에만 단계 2C를 수행할 수 있습니다.
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 528 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - OEM 하네스를 점검합니다.

안내 단계 1A - OEM 하네스 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. OEM 하네스를 수리 또는 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-031을 참조하십시오.
  • 전기 접촉부 클리너(부품 번호 3824510)를 사용하여 커넥터를 건조시킵니다.

이동 1B

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 1B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 토크 곡선 스위치에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스의 핀 39와 토크 곡선 선택 스위치 커넥터 하네스측에 위치한 해당 핀 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 1C

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 1C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 토크 곡선 선택 스위치에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 39와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 1D

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 1D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 토크 곡선 선택 스위치에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 39와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms 이상

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 스위치 회로를 점검합니다.

안내 단계 2A - OEM 스위치를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • OEM에서 OEM 스위치 회로를 분리합니다.

조치

OEM 스위치 핀에 대해서 다음 사항을 검사합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 스위치 내부 또는 커넥터 위의 습기
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 OEM 스위치를 수리하거나 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 위치 2에서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

위치 2에서의 저항을 점검합니다.

  • 토크 곡선 스위치를 2번 위치로 위치시킵니다.
  • OEM 하네스의 핀 39와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

스위치를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 위치 3에서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

위치 3에서의 저항을 점검합니다.

  • 토크 곡선 스위치를 3번 위치로 위치시킵니다.
  • OEM 하네스의 핀 39와 엔진 블록 접지 사이의 저항을 측정합니다.

OEM에서 3 위치 스위치가 제공된 경우에만 단계 2C를 수행할 수 있습니다.

OK NOT OK

1000 ~ 2000 ohms

OEM에서 3 위치 스위치가 제공된 경우에만 단계 2C를 수행할 수 있습니다.

스위치를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 528이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 528 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

나머지 활성 결함 코드의 경우 해당 문제 해결 차트를 참조하십시오.

수리 완료

해당 문제 해결 차트

최종 수정일: 04-6월-2015


Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 암 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | OEM 장치를 점검합니다. |
 | 단계 1A. OEM 장치에 연결되는 추가 와이어가 있는지 점검합니다. | 추가 와이어 없음
 | 단계 1B. OEM 장치 와이어 단자 또는 OEM 커넥터를 청소합니다. | OEM 장치 포스트가 청결함
 | 단계 1C. OEM 장치의 저항을 점검합니다. | OEM 사양을 참조하십시오
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스와 OEM 23핀 하네스 커넥터 핀을 점검합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. OEM 장치 공급 와이어의 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 점검합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. OEM 장치 공급 와이어의 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 529 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - OEM 장치를 점검합니다.

안내 단계 1A - OEM 장치에 연결되는 추가 와이어가 있는지 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

OEM 장치에 연결되는 추가 와이어가 있는지 점검합니다.

OEM 장치에 연결되는 추가 와이어가 있는지 점검합니다.
OK NOT OK

추가 와이어 없음

추가 와이어를 제거합니다.

이동 1B

이동 4A

안내 단계 1B - OEM 장치 와이어 단자 또는 OEM 커넥터를 청소합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • OEM 장치에서 컨트롤 와이어를 분리합니다.

조치

OEM 장치 포스트 및 배선 단자를 청소합니다.

  • 장치와 단자의 포스트 또는 OEM 하네스의 장치 컨트롤 와이어용 OEM 커넥터를 청소합니다.
OK NOT OK

OEM 장치 포스트가 청결함

링 단자를 수리하거나 OEM 장치를 교체합니다

  • 링 단자를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-197을 참조하십시오.
  • OEM 장치를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 1C

이동 4A

안내 단계 1C - OEM 장치의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • OEM 장치에서 OEM 하네스를 분리합니다.

조치

OEM 장치의 저항을 점검합니다.

  • OEM 장치와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

OEM 사양을 참조하십시오

OEM 장치를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스와 OEM 23핀 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 OEM 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.

조치

엔진 하네스 및 OEM 하네스 커넥터 핀에 대해서 다음 사항을 점검합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 엔진 하네스를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-207을 참조하십시오.
  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.
  • 엔진 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-207을 참조하십시오.
  • 엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.
  • 전기 접촉부 클리너(부품 번호 3824510)를 사용하여 커넥터를 건조시킵니다.

이동 2B

이동 4A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • OEM 장치에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM측 23핀 커넥터의 핀 J와 OEM 장치 커넥터 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - OEM 장치 공급 와이어의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • OEM 장치에서 OEM 하네스를 분리합니다.

조치

OEM 장치 공급 와이어의 접지 단락 여부를 점검합니다.

  • 23핀 커넥터의 핀 J와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • OEM 장치에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 23핀 커넥터의 핀 J와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에 대해서 다음 사항을 점검합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-031을 참조하십시오.
  • 전기 접촉부 클리너(부품 번호 3824510)를 사용하여 커넥터를 건조시킵니다.

이동 3B

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 암 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822917)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 커넥터의 OEM 하네스에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 ECM측 핀 1과 OEM 23핀 커넥터의 핀 J 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 장치 공급 와이어의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 커넥터의 OEM 하네스에서 엔진 하네스를 분리합니다.

조치

OEM 장치 공급 와이어의 접지 단락 여부를 점검합니다.

  • 핀 1과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/Cannon/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 커넥터의 OEM 하네스에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 1과 다른 모든 와이어 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 3666271의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
OK NOT OK

결함 코드 529 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™(부품 번호 3824801)를 사용하여 비활성 결함 코드를 지웁니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 04-6월-2015


Associated Procedures

주의 및 경고

경고

과도 서프레서가 정상적으로 작동하면 열을 흡수하므로, 만지면 뜨겁습니다. 장갑을 착용하고 주의를 기울여 부상 위험을 줄이십시오.
주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP/Deutsch/Metri-Pack 테스트 리드(부품 번호 3822758) 및 수 Deutsch/Metri-Pack 테스트 리드(부품 번호 3823993)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 다른 활성 결함 코드
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 과도 서프레서를 점검합니다. |
 | 단계 3A. 과도 서프레서와 엔진 하네스 와이어를 검사합니다. | 손상된 와이어 없음
 | 단계 3B. 과도 서프레서 회로의 단선 여부를 점검합니다. | 10 ohms 미만
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 539 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

다른 활성 결함 코드 없음

다른 결함 코드의 문제를 먼저 해결합니다.

이동 2A

해당 결함 코드 트리

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 구성품 커넥터와 핀 검사, 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 절차 019-201 또는 절차 019-205를 참조하십시오.
  • 엔진 하네스를 교체합니다. 절차 019-043을 참조하십시오.
  • ECM을 교체하려면 사전 승인을 요청합니다.
  • ECM을 교체합니다.
  • 절차 019-031을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.
  • 분사 컨트롤 밸브에서 엔진 하네스 커넥터를 분리합니다.

조치

분사 컨트롤 밸브의 단선 여부를 점검합니다.

  • 엔진 하네스의 핀 7과 분사 컨트롤 밸브 커넥터의 핀 1 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 6과 분사 컨트롤 밸브 커넥터의 핀 2 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 멀티미터 및 배선도를 사용한 저항 측정, 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만

엔진 하네스를 수리 또는 교체합니다. 절차 019-043, 절차 019-201 및 절차 019-205를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.
  • 분사 컨트롤 밸브 솔레노이드에서 엔진 하네스 커넥터를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 6과 샤시 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 7과 샤시 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 멀티미터 및 배선도를 사용한 저항 측정, 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 수리 또는 교체합니다. 절차 019-043, 절차 019-201 및 절차 019-205를 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 6과 커넥터의 다른 모든 핀(7 제외) 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 7과 커넥터의 다른 모든 핀(6 제외) 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 멀티미터 및 배선도를 사용한 저항 측정, 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 수리 또는 교체합니다. 절차 019-043, 절차 019-201 및 절차 019-205를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 과도 서프레서를 점검합니다.

안내 단계 3A - 과도 서프레서와 엔진 하네스 와이어를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.

조치

과도 서프레서와 엔진 하네스 와이어에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 구성품 커넥터와 핀 검사, 절차 019-361을 참조하십시오.

OK NOT OK

손상된 와이어 없음

엔진 하네스를 수리 또는 교체합니다. 절차 019-043, 절차 019-201 및 절차 019-205를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 과도 서프레서 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.
  • 분사 컨트롤 밸브에서 엔진 하네스 커넥터를 분리합니다.

조치

서프레서에서 나와 있는 적색 및 흑색 와이어를 잘라 엔진 하네스에서 과도 서프레서를 분리합니다.

  • 방금 절단한 적색 와이어와 엔진 하네스 커넥터의 핀 6 사이의 저항을 측정합니다.
  • 방금 절단한 흑색 와이어와 엔진 하네스 커넥터의 핀 7 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 멀티미터 및 배선도를 사용한 저항 측정, 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만

과도 서프레서를 교체합니다. 절차 019-184를 참조하십시오.

엔진 하네스를 교체합니다. 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 539가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 539 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트


Associated Procedures

주의 및 경고

경고

차량용의 경우 트레일러 브레이크 핸드 밸브를 사용해 서비스 브레이크를 작동시킵니다. 공기 압력이 충분하여 브레이크 압력 스위치를 활성화할 수 있는지 확인합니다. 휠을 안전하게 고정시킵니다. 작업 도중에 트럭이 이동하게 되면 심각한 장비 손상, 부상 또는 사망을 초래할 수 있습니다.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP®/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 수 Weather-Pack™ 테스트 리드(부품 번호 3823995)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | ISS를 점검합니다. |
 | 단계 1A. ISS 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. ISS의 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스의 접지 단락 여부를 점검합니다. | +4.0-VDC를 초과합니까?
 | 단계 2A-1. OEM 하네스 및 ECM 커넥터 핀을 검사합니다. |
 | 단계 2A-2. OEM 하네스의 리턴측 단락 여부를 점검합니다. |
 | 단계 2A-3. OEM 하네스의 접지 단락 여부를 점검합니다. |
 | 단계 2A-4. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. |
 | 단계 2A-5. ECM 전압을 점검합니다. |
 | 단계 2B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 551이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - ISS를 점검합니다.

안내 단계 1A - 커넥터 핀에서 ISS를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 ISS를 분리합니다.

조치

OEM 하네스와 ISS 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - ISS의 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 ISS를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 페달 또는 레버를 해제한 상태와 누른 상태에서 스위치 커넥터의 공회전 확인 공회전 작동 신호 핀과 공회전 확인 공회전 해제 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반 저항 기법은. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

ISS 스위치를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 ISS를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 ISS 커넥터의 공회전 확인 공회전 작동 신호 핀과 OEM 하네스 ISS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.
  • OEM 하네스 ISS 커넥터의 공회전 확인 공회전 해제 신호 핀과 OEM 하네스 ISS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

+4.0-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 2A-1

안내 단계 2A-1 - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2A-2

안내 단계 2A-2 - OEM 하네스의 리턴측 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 ISS를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

리턴측 단락 여부를 점검합니다.

  • OEM 하네스 ISS 커넥터의 공회전 확인 공회전 작동 신호 핀과 OEM 하네스 ISS 커넥터의 스위치 리턴 핀 사이의 저항을 측정합니다.
  • OEM 하네스 ISS 커넥터의 공회전 확인 공회전 해제 신호 핀과 OEM 하네스 ISS 커넥터의 스위치 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반 저항 기법은. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2A-3

이동 3A

안내 단계 2A-3 - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 ISS를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스의 ISS 커넥터에서 공회전 확인 공회전 작동 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스의 ISS 커넥터에서 공회전 확인 공회전 해제 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반 저항 기법은. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2A-4

이동 3A

안내 단계 2A-4 - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 ISS를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스의 ECM 커넥터에 있는 공회전 확인 공회전 작동 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스의 ECM 커넥터에 있는 공회전 확인 공회전 해제 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반 저항 기법은. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2A-5

이동 3A

안내 단계 2A-5 - ECM 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에 OEM 하네스를 연결합니다.
  • OEM 하네스에서 ISS를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM 전압을 점검합니다.

  • OEM 하네스 ISS 커넥터의 공회전 확인 공회전 작동 신호 핀과 OEM 하네스 ISS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.
  • OEM 하네스 ISS 커넥터의 공회전 확인 공회전 해제 신호 핀과 OEM 하네스 ISS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

+4.0-VDC를 초과합니까?
예 아니요

ISS를 교체합니다.

OEM 정비 지침서를 참조하십시오.

  • 사전 승인을 요청합니다.
  • ECM을 교체합니다.
  • 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

수리 완료

안내 단계 2B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 ISS를 분리합니다.

조치

OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 공회전 확인 공회전 작동 신호 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.
  • OEM 하네스 ECM 커넥터의 공회전 확인 공회전 해제 신호 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반 저항 기법은. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

ISS를 교체합니다.

OEM 정비 지침서를 참조하십시오.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON으로 돌린 다음 가속 페달 또는 레버를 완전히 누르고 해제하는 과정을 3번 반복합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 551이 비활성 상태인지 확인합니다.

결함 코드 551이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 04-6월-2015


Associated Procedures

주의 및 경고

경고

차량용의 경우 트레일러 브레이크 핸드 밸브를 사용해 서비스 브레이크를 작동시킵니다. 공기 압력이 충분하여 브레이크 압력 스위치를 활성화할 수 있는지 확인합니다. 휠을 안전하게 고정시킵니다. 작업 도중에 트럭이 이동하게 되면 심각한 장비 손상, 부상 또는 사망을 초래할 수 있습니다.
주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP®/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 수 Weather-Pack™ 테스트 리드(부품 번호 3823995)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | NISS를 점검합니다. |
 | 단계 1A. NISS 및 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. NISS의 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스의 접지 단락 여부를 점검합니다. | +4.0-VDC를 초과합니까?
 | 단계 2A-1. OEM 하네스 및 ECM 커넥터 핀을 검사합니다. |
 | 단계 2A-2. OEM 하네스의 리턴측 단락 여부를 점검합니다. |
 | 단계 2A-3. OEM 하네스의 접지 단락 여부를 점검합니다. |
 | 단계 2A-4. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. |
 | 단계 2A-5. ECM 전압을 점검합니다. |
 | 단계 2B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 551이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - NISS를 점검합니다.

안내 단계 1A - NISS 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 NISS를 분리합니다.

조치

OEM 하네스에서 OEM 하네스 및 NISS를 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반 검사 기법용입니다. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - NISS의 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 NISS를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 페달 또는 레버를 해제한 상태와 누른 상태에서 스위치 커넥터의 공회전 확인 공회전 작동 신호 핀과 공회전 확인 공회전 해제 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반 저항 기법은. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

NISS를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 NISS를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 NISS 커넥터의 공회전 확인 공회전 작동 신호 핀과 OEM 하네스 NISS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.
  • OEM 하네스 NISS 커넥터의 공회전 확인 공회전 해제 신호 핀과 OEM 하네스 NISS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

+4.0-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 2A-1

안내 단계 2A-1 - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2A-2

안내 단계 2A-2 - OEM 하네스의 리턴측 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 NISS를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

리턴측 단락 여부를 점검합니다.

  • OEM 하네스 NISS 커넥터의 공회전 확인 공회전 작동 신호 핀과 OEM 하네스 NISS 커넥터의 스위치 리턴 핀 사이의 저항을 측정합니다.
  • OEM 하네스 NISS 커넥터의 공회전 확인 공회전 해제 신호 핀과 OEM 하네스 NISS 커넥터의 스위치 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반 저항 기법은. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2A-3

이동 3A

안내 단계 2A-3 - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 NISS를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스의 NISS 커넥터에서 공회전 확인 공회전 작동 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스의 NISS 커넥터에서 공회전 확인 공회전 해제 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반 저항 기법은. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2A-4

이동 3A

안내 단계 2A-4 - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 NISS를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스의 ECM 커넥터에 있는 공회전 확인 공회전 작동 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스의 ECM 커넥터에 있는 공회전 확인 공회전 해제 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반 저항 기법은. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2A-5

이동 3A

안내 단계 2A-5 - ECM 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에 OEM 하네스를 연결합니다.
  • OEM 하네스에서 NISS를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 NISS 커넥터의 공회전 확인 공회전 작동 신호 핀과 OEM 하네스 NISS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.
  • OEM 하네스 NISS 커넥터의 공회전 확인 공회전 해제 신호 핀과 OEM 하네스 NISS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

+4.0-VDC를 초과합니까?
예 아니요

NISS를 교체합니다.

OEM 정비 지침서를 참조하십시오.

  • 사전 승인을 요청합니다.
  • ECM을 교체합니다.
  • 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

수리 완료

안내 단계 2B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 NISS를 분리합니다.

조치

OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 공회전 확인 공회전 작동 신호 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.
  • OEM 하네스 ECM 커넥터의 공회전 확인 공회전 해제 신호 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반 저항 기법은. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON으로 돌린 다음 가속 페달 또는 레버를 완전히 누르고 해제하는 과정을 3번 반복합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 551이 비활성 상태인지 확인합니다.

결함 코드 551이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 문제 해결 단계

최종 수정일: 04-6월-2015


Associated Procedures

주의 및 경고

경고

차량용의 경우 트레일러 브레이크 핸드 밸브를 사용해 서비스 브레이크를 작동시킵니다. 공기 압력이 충분하여 브레이크 압력 스위치를 활성화할 수 있는지 확인합니다. 휠을 안전하게 고정시킵니다. 작업 도중에 트럭이 이동하게 되면 심각한 장비 손상, 부상 또는 사망을 초래할 수 있습니다.
주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP®/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 수 Weather-Pack™ 테스트 리드(부품 번호 3823995)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | SSS를 점검합니다. |
 | 단계 1A. SSS 및 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. SSS의 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스의 접지 단락 여부를 점검합니다. | +4.0-VDC를 초과합니까?
 | 단계 2A-1. OEM 하네스 및 ECM 커넥터 핀을 검사합니다. |
 | 단계 2A-2. OEM 하네스의 리턴측 단락 여부를 점검합니다. |
 | 단계 2A-3. OEM 하네스의 접지 단락 여부를 점검합니다. |
 | 단계 2A-4. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. |
 | 단계 2A-5. ECM 전압을 점검합니다. |
 | 단계 2B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 초과.
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 551이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - SSS를 점검합니다.

안내 단계 1A - SSS 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 SSS를 분리합니다.

조치

OEM 하네스와 SSS 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - SSS의 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 SSS를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 페달 또는 레버를 해제한 상태와 누른 상태에서 스위치 커넥터의 공회전 확인 공회전 작동 신호 핀과 공회전 확인 공회전 해제 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반 저항 기법은. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

SSS를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 SSS를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 SSS 커넥터의 공회전 확인 공회전 작동 신호 핀과 OEM 하네스 SSS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.
  • OEM 하네스 SSS 커넥터의 공회전 확인 공회전 해제 신호 핀과 OEM 하네스 SSS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

+4.0-VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 2A-1

안내 단계 2A-1 - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2A-2

안내 단계 2A-2 - OEM 하네스의 리턴측 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 SSS를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

리턴측 단락 여부를 점검합니다.

  • OEM 하네스 SSS 커넥터의 공회전 확인 공회전 작동 신호 핀과 OEM 하네스 SSS 커넥터의 스위치 리턴 핀 사이의 저항을 측정합니다.
  • OEM 하네스 SSS 커넥터의 공회전 확인 공회전 해제 신호 핀과 OEM 하네스 SSS 커넥터의 스위치 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반 저항 기법은. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2A-3

수리 완료

안내 단계 2A-3 - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 SSS를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스의 SSS 커넥터에서 공회전 확인 공회전 작동 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스의 SSS 커넥터에서 공회전 확인 공회전 해제 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반 저항 기법은. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2A-4

이동 3A

안내 단계 2A-4 - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 SSS를 분리합니다.

조치

커넥터에서의 단락 - 핀과 핀 사이 점검:

  • OEM 하네스의 ECM 커넥터에 있는 공회전 확인 공회전 작동 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스의 ECM 커넥터에 있는 공회전 확인 공회전 해제 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반 저항 기법은. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

SSS를 교체합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2A-5

이동 3A

안내 단계 2A-5 - ECM 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에 OEM 하네스를 연결합니다.
  • OEM 하네스에서 SSS를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 SSS 커넥터의 공회전 확인 공회전 작동 신호 핀과 OEM 하네스 SSS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.
  • OEM 하네스 SSS 커넥터의 공회전 확인 공회전 해제 신호 핀과 OEM 하네스 SSS 커넥터의 스위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

+4.0-VDC를 초과합니까?
예 아니요

SSS를 교체합니다.

OEM 정비 지침서를 참조하십시오.

  • 사전 승인을 요청합니다.
  • ECM을 교체합니다.
  • 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

수리 완료

안내 단계 2B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 SSS를 분리합니다.

조치

OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 공회전 확인 공회전 작동 신호 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.
  • OEM 하네스 ECM 커넥터의 공회전 확인 공회전 해제 신호 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반 저항 기법은. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

SSS를 교체합니다.

OEM 정비 지침서를 참조하십시오.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON으로 돌린 다음 가속 페달 또는 레버를 완전히 누르고 해제하는 과정을 3번 반복합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 551이 비활성 상태인지 확인합니다.

결함 코드 551이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 문제 해결 단계

최종 수정일: 04-6월-2015


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758), 수 Deutsch 테스트 리드(부품 번호 3823993) 및 암 Deutsch 테스트 리드(부품 번호 3823994)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch 테스트 리드(부품 번호 3823993)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 변속기 변속 모듈레이터를 점검합니다. |
 | 단계 1A. 변속기 변속 모듈레이터를 검사하고 테스트합니다. | 규격에 맞는 변속기 변속 모듈레이터
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스와 ECM 하네스 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 768 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 변속기 변속 모듈레이터를 점검합니다.

안내 단계 1A - 변속기 변속 모듈레이터를 검사하고 테스트합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 변속기 변속 모듈레이터에서 OEM 하네스를 분리합니다.

조치

변속기 변속 모듈레이터에 대해서 점검합니다.

  • 손상된 핀
  • 단선 또는 단락
  • 과도한 전류 소모(배터리에서 팬 클러치로 직접 전원 공급됨)
  • OEM 지침에 따라 이 테스트를 수행합니다.
OK NOT OK

규격에 맞는 변속기 변속 모듈레이터

변속기 변속 모듈레이터를 수리 또는 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스와 ECM 하네스를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 변속기 변속 모듈레이터에서 OEM 하네스를 분리합니다.
  • OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

OEM 하네스와 커넥터에 대해서 다음 사항을 점검합니다.

  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 부식된 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰.
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다 손상된 핀이 있는 OEM 하네스 또는 변속기 변속 모듈레이터를 수리하거나 교체합니다.

  • OEM 하네스를 교체합니다. 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 번호 3666271의 019-071.
  • 변속기 변속 모듈레이터를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 2B

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch 테스트 리드(부품 번호 3823993)를 사용하십시오.
안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 변속기 변속 모듈레이터에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 측 핀 21과 변속기 변속 모듈레이터 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 번호 3666271의 019-071.

이동 2C

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch 테스트 리드(부품 번호 3823993)를 사용하십시오.
안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 변속기 변속 모듈레이터에서 OEM 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

OEM 하네스의 접지 단락 여부를 점검합니다.

  • 하네스 커넥터의 핀 21과 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 번호 3666271의 019-071.

이동 2D

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch 테스트 리드(부품 번호 3823993)를 사용하십시오.
안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 변속기 변속 모듈레이터 릴레이에서 OEM 하네스를 분리합니다.
  • OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 21과 OEM 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다 문제 해결 및 정비 지침서, ISC 연료 시스템 ISC 시리즈 엔진, 회보 번호 3666271의 019-071.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™를 사용하여 결함 코드 768이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 768 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트


Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 센서의 정확도를 확인합니다. | 센서 판독값이 정확함
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 779 비활성 상태
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

OEM 장치를 검사하여 센서 정확도를 확인합니다.

  • OEM 입력 장치를 찾고 센서로 모니터링되는 차량 조건이 무엇인지 확인합니다. 해당 구성품의 적절한 문제 해결 및 수리에 대한 내용은 OEM 차량 설명서를 참조하십시오.
OK NOT OK

센서 판독값이 정확함

센서 판독값이 부정확합니다 센서를 교체합니다. 절차는 OEM에 문의하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™를 사용하여 결함 코드 779가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 779 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트


Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 기계식 게이지로 센서의 정확도를 확인합니다. | 사양은 OEM 설명서를 참조하십시오
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 2194 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 기계식 게이지로 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

기계식 게이지로 센서의 정확도를 확인합니다.

  • 엔진에 기계식 압력 게이지를 연결합니다.
  • 차량 데이터링크에 INSITE™를 연결합니다.
  • 엔진에 시동을 걸고 INSITE™ 모니터링 화면의 압력 센서 판독값을 기계식 압력 게이지의 판독값과 비교합니다.

엔진 rpm을 높여 판독값의 차이를 더 쉽게 볼 수 있도록 합니다.
OK NOT OK

사양은 OEM 설명서를 참조하십시오. 압력이 높은 원인을 찾아 수리합니다.

올바른 절차는 문제 해결 및 정비 지침서, ISC 엔진, 회보 3666245에서 Shop Talk을 참조하십시오.

센서를 교체합니다. OEM 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 핀에 대해서 다음 사항을 검사합니다.

  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 손상
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. OEM 하네스를 수리 또는 교체합니다.

  • 부품 번호 3824510인 전기 접촉부 클리너를 사용하여 커넥터 핀에서 먼지, 불순물 또는 수분을 불어 냅니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • OEM 하네스를 수리합니다. 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 절차 019-071을 참조하십시오.

이동 2B

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 스위치에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 48과 OEM 스위치 커넥터의 해당 핀 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 절차 019-071을 참조하십시오.

이동 2C

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 스위치에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 측 OEM 하네스 커넥터의 핀 48과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 절차 019-071을 참조하십시오.

이동 2D

이동 3A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 스위치에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 측 OEM 하네스 커넥터의 핀 48과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™를 사용하여 결함 코드 2194가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 2194 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 03-6월-2015


Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758), 수 Deutsch 테스트 리드(부품 번호 3823993) 및 암 Deutsch 테스트 리드(부품 번호 3823994)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch 테스트 리드(부품 번호 3823993)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch 테스트 리드(부품 번호 3823994)를 사용하십시오.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. OEM 장치를 검사하여 센서 정확도를 확인합니다. | 사양은 OEM 설명서를 참조하십시오
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스 및 23핀 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms를 초과합니까
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms를 초과합니까
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 2195 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - OEM 장치를 검사하여 센서 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

OEM 장치를 검사하여 센서 정확도를 확인합니다.

  • OEM 입력 장치를 찾고 센서로 모니터링되는 차량 조건이 무엇인지 확인합니다.
OK NOT OK

사양은 OEM 설명서를 참조하십시오

센서를 교체합니다. OEM 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스 및 23핀 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 23핀 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 손상
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. OEM 하네스를 수리 또는 교체합니다.

  • 부품 번호 3824510인 전기 접촉부 클리너를 사용하여 커넥터 핀에서 먼지, 불순물 또는 수분을 불어 냅니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • OEM 하네스를 수리합니다. 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 절차 019-071을 참조하십시오.

이동 2B

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch 테스트 리드(부품 번호 3823993)를 사용하십시오.
안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • OEM 스위치에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 23핀 OEM 하네스 커넥터의 핀 U와 OEM 스위치 커넥터의 해당 핀 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 절차 019-071을 참조하십시오.

이동 2C

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch 테스트 리드(부품 번호 3823993)를 사용하십시오.
안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • OEM 스위치에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 측 23핀 OEM 하네스 커넥터의 핀 U와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 절차 019-071을 참조하십시오.

이동 2D

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch 테스트 리드(부품 번호 3823993)를 사용하십시오.
안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • OEM 스위치에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 측 23핀 OEM 하네스 커넥터의 핀 U와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다. 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
안내 단계 3A - 엔진 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 손상
OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 ECM을 교체합니다.

  • 부품 번호 3824510인 전기 접촉부 클리너를 사용하여 커넥터 핀에서 먼지, 불순물 또는 수분을 불어 냅니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • OEM 하네스를 수리합니다. 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 절차 019-031을 참조하십시오.

이동 3B

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758) 및 암 Deutsch 테스트 리드(부품 번호 3823994)를 사용하십시오.
안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 16과 엔진 하네스 측 23핀 OEM 하네스 커넥터의 핀 U 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 절차 019-043을 참조하십시오.

이동 3C

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 16과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 절차 019-043을 참조하십시오.

이동 3D

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch/AMP/Metri-Pack 테스트 리드(부품 번호 3822758)를 사용하십시오.
안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 16과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 교체합니다. 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™를 사용하여 결함 코드 2195가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 2195 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 03-6월-2015


INDEX
ko71-ifctabl.htm

ko71-fc111.htm

ko71-t05-111.htm

ko71-fc115.htm

ko71-t05-115.htm

ko71-fc121.htm

ko71-t05-121.htm

ko71-fc122.htm

ko71-t05-122.htm

ko71-fc123.htm

ko71-t05-123.htm

ko71-fc124.htm

ko71-t05-124.htm

ko71-fc131.htm

ko71-t05-131.htm

ko71-fc132.htm

ko71-t05-132.htm

ko71-fc133.htm

ko71-t05-133.htm

ko71-fc134.htm

ko71-t05-134.htm

ko71-fc135.htm

ko71-t05-135.htm

ko71-fc141.htm

ko71-fc141sn.htm

ko71-t05-141sn.htm

ko71-fc141sw.htm

ko71-t05-141sw.htm

ko71-fc143.htm

ko71-fc143sn.htm

ko71-t05-143sn.htm

ko71-fc143sw.htm

ko71-t05-143sw.htm

ko71-fc144.htm

ko71-t05-144.htm

ko71-fc145.htm

ko71-t05-145.htm

ko71-fc146.htm

ko71-t05-146.htm

ko71-fc147.htm

ko71-t05-147.htm

ko71-fc148.htm

ko71-t05-148.htm

ko71-fc151.htm

ko71-t05-151.htm

ko71-fc152.htm

ko71-t05-152.htm

ko71-fc153.htm

ko71-t05-153.htm

ko71-fc154.htm

ko71-t05-154.htm

ko71-fc184.htm

ko71-t05-184.htm

ko71-fc191.htm

ko71-t05-191.htm

ko71-fc221.htm

ko71-t05-221.htm

ko71-fc222.htm

ko71-t05-222.htm

ko71-fc234.htm

ko71-t05-234.htm

ko71-fc235.htm

ko71-t05-235.htm

ko71-fc241.htm

ko71-t05-241.htm

ko71-fc242.htm

ko71-t05-242.htm

ko71-fc243.htm

ko71-fc243isc.htm

ko71-t05-243isc.htm

ko71-fc243isl.htm

ko71-t05-243isl.htm

ko71-fc245.htm

ko71-t05-245.htm

ko71-fc263.htm

ko71-t05-263.htm

ko71-fc265.htm

ko71-t05-265.htm

ko71-fc268.htm

ko71-t05-268.htm

ko71-fc271.htm

ko71-t05-271.htm

ko71-fc272.htm

ko71-t05-272.htm

ko71-fc273.htm

ko71-t05-273.htm

ko71-fc274.htm

ko71-t05-274.htm

ko71-fc275.htm

ko71-t05-275.htm

ko71-fc276.htm

ko71-t05-276.htm

ko71-fc277.htm

ko71-t05-277.htm

ko71-fc278.htm

ko71-t05-278.htm

ko71-fc279.htm

ko71-t05-279.htm

ko71-fc281.htm

ko71-t05-281.htm

ko71-fc282.htm

ko71-t05-282.htm

ko71-fc283.htm

ko71-t05-283.htm

ko71-fc284.htm

ko71-t05-284.htm

ko71-fc285.htm

ko71-t05-285.htm

ko71-fc286.htm

ko71-t05-286.htm

ko71-fc296.htm

ko71-t05-296.htm

ko71-fc297.htm

ko71-t05-297.htm

ko71-fc298.htm

ko71-t05-298.htm

ko71-fc319.htm

ko71-t05-319.htm

ko71-fc328.htm

ko71-t05-328.htm

ko71-fc329.htm

ko71-t05-329.htm

ko71-fc349.htm

ko71-t05-349.htm

ko71-fc352.htm

ko71-t05-352.htm

ko71-fc381.htm

ko71-t05-381.htm

ko71-fc382.htm

ko71-t05-382.htm

ko71-fc385.htm

ko71-t05-385.htm

ko71-fc387.htm

ko71-t05-387.htm

ko71-fc415.htm

ko71-fc415sn.htm

ko71-t05-415sn.htm

ko71-fc415sw.htm

ko71-t05-415sw.htm

ko71-fc418.htm

ko71-t05-418.htm

ko71-fc422.htm

ko71-t05-422.htm

ko71-fc429.htm

ko71-t05-429.htm

ko71-fc431.htm

ko71-t05-431.htm

ko71-fc432.htm

ko71-t05-432.htm

ko71-fc433.htm

ko71-t05-433.htm

ko71-fc434.htm

ko71-t05-434.htm

ko71-fc441.htm

ko71-t05-441.htm

ko71-fc442.htm

ko71-t05-442.htm

ko71-fc443.htm

ko71-t05-443.htm

ko71-fc444.htm

ko71-t05-444.htm

ko71-fc449.htm

ko71-t05-449.htm

ko71-fc451.htm

ko71-t05-451.htm

ko71-fc452.htm

ko71-t05-452.htm

ko71-fc456.htm

ko71-t05-456.htm

ko71-fc488.htm

ko71-t05-488.htm

ko71-fc489.htm

ko71-t05-489.htm

ko71-fc493.htm

ko71-t05-493.htm

ko71-fc497.htm

ko71-t05-497.htm

ko71-fc515.htm

ko71-t05-515.htm

ko71-fc516.htm

ko71-t05-516.htm

ko71-fc524.htm

ko71-t05-524.htm

ko71-fc527.htm

ko71-t05-527.htm

ko71-fc528.htm

ko71-t05-528.htm

ko71-fc529.htm

ko71-t05-529.htm

ko71-fc539.htm

ko71-t05-539.htm

ko71-fc551.htm

ko71-fc551iss.htm

ko71-t05-551iss.htm

ko71-fc551niss.htm

ko71-t05-551niss.htm

ko71-fc551sss.htm

ko71-t05-551sss.htm

ko71-fc768.htm

ko71-t05-768.htm

ko71-fc779.htm

ko71-t05-779.htm

ko71-fc2194.htm

ko71-t05-2194.htm

ko71-fc2195.htm

ko71-t05-2195.htm

ko71-fc2559.htm

ko71-t05-2559.htm