Welcome

Please use the Cummins INSITE Update Manager to install this file.


ECM(전자 컨트롤 모듈) 마이크로프로세서

하자 코드 111

ECM(전자 컨트롤 모듈) 마이크로프로세서

개요

코드 | 원인 | 결과
하자 코드: 111 PID: S254 SPN: 629 FMI: 12 램프: 노란색 SRT: | ECM 내부 하드웨어 오류. | 아무런 영향이 없거나 엔진이 거칠게 구동되거나 시동이 걸리지 않을 수 있습니다.
ECM 마이크로프로세서

회로 설명

ECM은 엔진을 제어, 진단하고 사용자 기능을 실행하는 일종의 컴퓨터입니다.

구성품 위치

ECM은 연료 필터 뒤, 엔진 블록의 좌측에 위치합니다.

Shop Talk

이 결함 코드는 내부 ECM 문제에 의해서만 발생합니다. ECM은 수리가 불가능합니다.

문제 해결 결함 코드 t05-111을 참조하십시오.

최종 수정일: 09-1월-2013
Copyright © 2000-2010 Cummins Inc. All rights reserved.


엔진 속도 센서(ESS) 회로

하자 코드 115

엔진 속도 센서(ESS) 회로

관련 항목 보기

개요

코드 | 원인 | 결과
하자 코드: 115 PID: P190 SPN: 190 FMI: 2 램프: 황색 SRT: | 엔진 하네스의 핀 17에서 감지된 엔진 속도 신호 없음. | 엔진 출력이 경감됩니다. 화이트 스모크 발생 가능성.

엔진 속도 센서(ESS) 회로

회로 설명

엔진 속도 센서는 전자 컨트롤 모듈(ECM)에 엔진 속도 정보를 제공합니다. 센서를 작동시키려면 (+)5 VDC의 전압이 공급되어야 합니다. 센서는 크랭크샤프트에 부착된 톤 휠에 가공되어 있는 대상 톱니의 이동을 감지하여 신호를 생성합니다. 톤 휠에는 35개의 톱니가 있으며 36번째 톱니 자리는 비어 있습니다. 이 빈 톱니는 실린더 1과 6이 상사점에 있음을 나타내는 것입니다.

구성품 위치

엔진 속도 센서는 Bosch VP44 연료 시스템이 장착된 ISB 및 QSB5.9 엔진의 실린더 4와 5 사이, 크랭크샤프트 레벨에, 엔진 블록의 흡기측에 위치해 있습니다.

통합 센서는 Bosch VP30 연료 시스템이 장착된 QSB 엔진의 분사 펌프 뒤의 기어 하우징의 뒤쪽에 위치합니다.

Shop Talk

또한 이 결함 코드는 연료를 경감시킵니다. 이로 인해 출력이 저하될 수 있습니다. 또한 추운 날씨에 이 하자가 발생할 경우 시동에 문제가 있을 수 있습니다.

Bosch VP30 연료 시스템이 장착된 QSB 엔진은 분사 펌프 아래 기어 하우징에 위치한 엔진 속도 센서만 사용합니다. 이 센서는 캠샤프트 기어에 볼트로 고정된 톤 휠을 판독합니다. 이는 속도와 위치 정보를 제공하는 통합 센서입니다. VP44 연료 시스템이 장착된 ISB와 QSB 엔진은 엔진 속도와 위치를 판독하는 데 별도의 센서를 사용합니다.

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다.
부품 번호 3822758 - 수 AMP/Metri-Pack 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 복수 결함 코드를 점검합니다. |
 | 단계 1A. 하자를 판독합니다. | 결함 코드 283 또는 284 비활성
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms 초과
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 초과
단계 3. | 엔진 속도 센서를 점검합니다. |
 | 단계 3A. 엔진 속도 센서와 엔진 하네스 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 3B. 앤진 속도 센서 공급 전압을 점검합니다. | 4.75 ~ 5.25 VDC
 | 단계 3C. 엔진 속도 센서의 신호를 점검합니다. | 신호 있음
 | 단계 3D. 센서의 노우즈를 확인합니다. | 손상되지 않음.
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 115 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드 소거됨

안내 단계 1 - 복수 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 283 또는 284 비활성

결함 코드 283 또는 284 비활성

이동 2A

결함 코드 283 또는 284 참조

안내 단계 2 - 엔진 하네스를 점검합니다.

주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
안내 단계 2A - 엔진 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음 사항을 점검합니다.

  • 느슨한 커넥터 연결
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터.

일반적인 검사 기법에 대한 내용은 구성품 커넥터와 핀 검사, 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 절차 019-043을 참조하십시오.
  • ECM을 교체하려면 사전 승인을 요청합니다.
  • ECM을 교체합니다.
  • 절차 019-031을 참조하십시오.

이동 2B

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다.
부품 번호 3822758 - 수 AMP/Metri-Pack 테스트 리드.

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 속도 센서 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

+5 VDC 공급 와이어와 신호 와이어의 단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 8과 엔진 속도 센서 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 18과 엔진 속도 센서 커넥터의 하네스측 핀 B 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 17과 엔진 속도 센서 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다.

절차 019-043을 참조하십시오.

이동 2C

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다.
부품 번호 3822758 - 수 AMP/Metri-Pack 테스트 리드.

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 속도 센서 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 8과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 18과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 17과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms 초과

엔진 하네스를 교체합니다.

절차 019-043을 참조하십시오.

이동 2D

이동 4A

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다.
부품 번호 3822758 - 수 AMP/Metri-Pack 테스트 리드.

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 속도 센서 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 8, 17, 18과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohms 초과

엔진 하네스를 교체합니다.

절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 속도 센서를 점검합니다.

안내 단계 3A - 엔진 속도 센서와 엔진 하네스 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 엔진 속도 센서 커넥터에서 엔진 하네스 커넥터를 분리합니다.
  • ECM 커넥터에 엔진 하네스 커넥터를 연결합니다.

조치

엔진 속도 센서와 엔진 하네스 커넥터 핀에 대해서 다음 사항을 점검합니다.

  • 느슨한 커넥터 연결
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 잠금 탭 커넥터.

일반적인 검사 기법에 대한 내용은 구성품 커넥터와 핀 검사, 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀 수리
손상된 핀이 있는 엔진 하네스 또는 센서를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 절차 019-203을 참조하십시오.
  • 엔진 하네스를 교체합니다. 절차 019-043을 참조하십시오.
  • 엔진 속도 센서를 교체합니다. 절차 019-042를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 앤진 속도 센서 공급 전압을 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 엔진 속도 센서 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

ESS 공급 전압을 점검합니다.

  • 엔진 속도 센서 커넥터의 하네스측 핀 A와 핀 B 사이의 전압을 측정합니다.
OK NOT OK

(+) 4.75 ~ 5.25 VDC

  • ECM을 교체하려면 사전 승인을 요청합니다.
  • ECM을 교체합니다.
  • 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 속도 센서의 신호를 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 엔진 속도 센서와 엔진 하네스 사이에 브레이크아웃 케이블(부품 번호 3824775)을 설치합니다.

조치

ESS의 신호를 점검합니다.

  • 엔진을 수동으로 돌리는 동안 브레이크아웃 케이블의 핀 C와 핀 B 사이의 전압을 측정합니다. 신호가 있는 경우 엔진을 천천히 수동으로 돌리면 전압이 (+) 0.5 VDC 미민과 (+) 4.5 VDC를 초과한 값으로 급격히 오르내립니다.

참고: 멀티미터의 음극(-) 리드는 핀 B에 양극(+) 리드는 핀 C에 연결해야 합니다.
OK NOT OK

신호 있음

엔진 속도 센서 교체

절차 019-042를 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 센서의 노우즈를 확인합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 엔진에서 센서를 분리합니다. 절차 019-042를 참조하십시오.

조치

센서의 노우즈에 이물질이 있거나 손상되었는지 확인합니다.

  • 센서 팁에 금속 이물질이 있는지 검사합니다.
  • 크랭크샤프트 톤 휠 기어에 의해 발생한 센서의 손상 여부를 검사합니다.
  • 센서가 부풀었는지 검사합니다.
  • 톤 휠이 제대로 설치되었는지 점검합니다.
OK NOT OK

손상되지 않음.

엔진 속도 센서 교체

절차 019-042를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 115가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 115 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins 공인 수리 센터에 문의하십시오.

이동 4B

이동 2A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 15-8월-2006


엔진 속도 센서(ESS) 회로

하자 코드 115VP30

엔진 속도 센서(ESS) 회로

개요

코드 | 원인 | 결과
하자 코드: 115 PID: P190 SPN: 190 FMI: 2 램프: 노란색 SRT: | 엔진 하네스의 핀 17에서 감지된 엔진 속도 신호 없음. | 엔진 출력이 경감됩니다. 화이트 스모크 발생 가능성.
엔진 속도 센서(ESS) 회로

회로 설명

엔진 속도 센서는 엔진 컨트롤 모듈(ECM)에 엔진 속도 정보를 제공합니다. 센서를 작동시키려면 (+)5 VDC의 전압이 공급되어야 합니다. 센서는 크랭크샤프트에 부착된 톤 휠에 가공되어 있는 대상 톱니의 이동을 감지하여 신호를 생성합니다. 톤 휠에는 35개의 톱니가 있으며 36번째 톱니 자리는 비어 있습니다. 이 빈 톱니는 실린더 1과 6이 상사점에 있음을 나타냅니다.

구성품 위치

통합 센서는 Bosch™ VP30 연료 시스템이 장착된 QSB 엔진의 분사 펌프 뒤의 기어 하우징의 뒤쪽에 위치합니다.

Shop Talk

또한 이 결함 코드는 연료를 경감시킵니다. 이로 인해 출력이 저하될 수 있습니다. 또한 추운 날씨에 이 하자가 발생할 경우 시동에 문제가 있을 수 있습니다.

Bosch™ VP30 연료 시스템이 장착된 QSB 엔진은 분사 펌프 아래 기어 하우징에 위치한 엔진 속도 센서만 사용합니다. 이 센서는 캠샤프트 기어에 볼트로 고정된 톤 휠을 판독합니다. 이는 속도와 위치 정보를 제공하는 통합 센서입니다.

문제 해결 결함 코드 115vp30을 참조하십시오.

최종 수정일: 28-9월-2016


엔진 속도 센서(ESS) 회로

하자 코드 115VP44

엔진 속도 센서(ESS) 회로

개요

코드 | 원인 | 결과
하자 코드: 115 PID: P190 SPN: 190 FMI: 2 램프: 노란색 SRT: | 엔진 하네스의 핀 17에서 감지된 엔진 속도 신호 없음. | 엔진 출력이 경감됩니다. 화이트 스모크 발생 가능성.
엔진 속도 센서(ESS) 회로

회로 설명

엔진 속도 센서는 엔진 컨트롤 모듈(ECM)에 엔진 속도 정보를 제공합니다. 센서를 작동시키려면 (+)5 VDC의 전압이 공급되어야 합니다. 센서는 크랭크샤프트에 부착된 톤 휠에 가공되어 있는 대상 톱니의 이동을 감지하여 신호를 생성합니다. 톤 휠에는 35개의 톱니가 있으며 36번째 톱니 자리는 비어 있습니다. 이 빈 톱니는 실린더 1과 6이 상사점에 있음을 나타냅니다.

구성품 위치

엔진 속도 센서는 Bosch™ 연료 시스템이 장착된 ISB 및 QSB5.9 엔진의 실린더 4와 5 사이, 크랭크샤프트 레벨에, 엔진 블록의 흡기측에 위치해 있습니다.

Shop Talk

또한 이 결함 코드는 연료를 경감시킵니다. 이로 인해 출력이 저하될 수 있습니다. 또한 추운 날씨에 이 하자가 발생할 경우 시동에 문제가 있을 수 있습니다.

연료 펌프 시스템이 장착된 ISB와 QSB 엔진은 엔진 속도와 위치를 판독하는 데 별도의 센서를 사용합니다.

문제 해결 결함 코드 115vp44를 참조하십시오.

최종 수정일: 28-9월-2016


흡기 매니폴드 압력 센서 회로

하자 코드 122

흡기 매니폴드 압력 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 122 PID: P102 SPN: 102 FMI: 3 램프: 노란색 SRT: | 엔진 하네스의 부스트 압력 센서 신호 핀 45에서 고전압이 감지됨. | 엔진 출력이 무부양 연료 공급으로 경감됩니다.
흡기 매니폴드 압력 센서 회로

회로 설명

흡기 매니폴드 압력 센서는 흡기 매니폴드 압력을 모니터링하여 센서 하네스를 통해 정보를 전자 컨트롤 모듈(ECM)로 보냅니다. 흡기 매니폴드 압력이 너무 높아지면 경감 조건이 성립됩니다,

구성품 위치

흡기 매니폴드 압력 센서는 연료 필터의 우측 헤드쪽에서 두 번째 포트의 흡기 매니폴드의 뒷면에 위치합니다.

Shop Talk

  • 엔진이 연료 과잉 공급 상태인지 확인합니다.
  • 올바른 부품 번호의 흡기 매니폴드 압력 센서가 사용되었는지 확인합니다.
  • 올바른 터보차저가 사용되었는지 확인합니다.
  • 차가운 흡기로 인해 높은 흡기 매니폴드 압력이 발생한 것으로 의심되는 경우 따뜻한 흡기로 엔진을 테스트합니다.
  • 매니폴드의 강제 정지 장치 때문에 흡기 매니폴드의 제한이 높은지 확인합니다(차량에 장치가 설치된 경우). 이 장치를 제거하지 마십시오. 엔진이 가연성 환경에서 구동되는 경우 이 장치는 필수적으로 필요한 안전 기능 장치입니다.
문제 해결 결함 코드 t05-122를 참조하십시오

최종 수정일: 29-7월-2010


흡기 매니폴드 압력 센서 회로

하자 코드 123

흡기 매니폴드 압력 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 123 PID: P102 SPN: 102 FMI: 4 램프: 노란색 SRT: | 엔진 하네스의 부스트 압력 센서 신호 핀 45에서 저전압이 감지됨. | 엔진 출력이 무부양 연료 공급으로 경감됩니다.
흡기 매니폴드 압력 센서 회로

회로 설명

흡기 매니폴드 압력 센서는 흡기 매니폴드 압력을 모니터링하여 센서 하네스를 통해 정보를 전자 컨트롤 모듈(ECM)로 보냅니다. 흡기 매니폴드 압력이 너무 높아지면 경감 조건이 성립됩니다,

구성품 위치

흡기 매니폴드 압력 센서는 연료 필터의 우측 헤드쪽에서 두 번째 포트의 흡기 매니폴드의 뒷면에 위치합니다.

Shop Talk

  • 엔진이 연료 과잉 공급 상태인지 확인합니다.
  • 올바른 부품 번호의 흡기 매니폴드 압력 센서가 사용되었는지 확인합니다.
  • 올바른 터보차저가 사용되었는지 확인합니다.
  • 차가운 흡기로 인해 높은 흡기 매니폴드 압력이 발생한 것으로 의심되는 경우 따뜻한 흡기로 엔진을 테스트합니다.
  • 매니폴드의 강제 정지 장치 때문에 흡기 매니폴드의 제한이 높은지 확인합니다(차량에 장치가 설치된 경우). 이 장치를 제거하지 마십시오. 엔진이 가연성 환경에서 구동되는 경우 이 장치는 필수적으로 필요한 안전 기능 장치입니다.
문제 해결 결함 코드 t05-123을 참조하십시오

최종 수정일: 29-7월-2010


액셀러레이터 위치 센서 회로

하자 코드 131

액셀러레이터 위치 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 131 PID: P091 SPN: 091 FMI: 3 또는 4 램프: 노란색 SRT: | OEM 하네스의 액셀러레이터 위치 신호 핀 30에서 고전압이 감지됨. | 공회전 확인 스위치가 공회전 중임을 나타낼 때 엔진은 공회전하며, 공회전 확인 스위치가 공회전이 아님을 나타낼 때 엔진은 기본 설정 속도까지 속도를 높입니다.
액셀러레이터 위치 센서 회로

회로 설명

액셀러레이터 위치 센서는 가속 페달에 부착되어 있습니다. 운전자가 가속 페달을 밟는 경우 액셀러레이터 위치 센서는 전자 컨트롤 모듈(ECM)로 신호를 보냅니다. 액셀러레이터 위치 회로에는 +5-VDC 공급 와이어(핀 29), 신호 와이어(핀 30) 및 리턴 접지(핀 19)의 세 와이어가 포함되어 있습니다.

참고: 이러한 문제 해결 단계에서 가속 페달 배선이 표시된 커넥터 핀의 글자는 대표로 사용된 센서의 한 예입니다. 커넥터 핀 할당은 장비 제조업체에 따라 다르지만 기본 문제 해결 방법은 동일하게 적용됩니다.

구성품 위치

액셀러레이터 위치 센서는 가속 페달에 부착되어 있습니다.

Shop Talk

모든 배선과 센서의 점검이 완료된 경우 가속 페달과 새 와이어가 포함된 ECM 사이의 액셀러레이터 위치 센서와 공회전 확인 스위치 회로 와이어를 교체합니다. 벌크헤드 커넥터를 사용하지 않고 와이어를 벌크헤드의 주변 또는 벌크헤드를 통해 지나가도록 합니다. 테스트 와이어를 제 위치에 설치한 상태로 트럭을 테스트합니다. 결함이 사라지면 OEM 하네스를 교체합니다. 커넥터와 와이어 주변의 벌크헤드에 있는 틈을 밀봉하여 조작자의 작업 구역에 유독 가스와 유해 가스가 유입되는 것을 방지합니다.

참고: 액셀러레이터 위치 센서 회로의 세 와이어가 서로 꼬여 있어야 합니다. 공회전 확인 스위치의 세 와이어에 대해서도 동일한 사항이 적용됩니다.

참고: 핀 19(리턴)와 핀 30(신호)이 뒤바뀐 경우 스로틀 위치가 50%만 판독됩니다.

문제 해결 결함 코드 t05-131을 참조하십시오

최종 수정일: 29-7월-2010


액셀러레이터 위치 센서 회로

하자 코드 132

액셀러레이터 위치 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 132 PID: P091 SPN: 091 FMI: 3 또는 4 램프: 노란색 SRT: | OEM 하네스의 액셀러레이터 위치 신호 핀 30에서 저전압이 감지됨. | 공회전 확인 스위치가 공회전 중임을 나타낼 때 엔진은 공회전하며, 공회전 확인 스위치가 공회전이 아님을 나타낼 때 엔진은 기본 설정 속도까지 속도를 높입니다.
액셀러레이터 위치 센서 회로

회로 설명

액셀러레이터 위치 센서는 가속 페달에 부착되어 있습니다. 운전자가 가속 페달을 밟는 경우 액셀러레이터 위치 센서는 전자 컨트롤 모듈(ECM)로 신호를 보냅니다. 액셀러레이터 위치 센서 회로에는 +5-VDC 공급 와이어(핀 29), 신호 와이어(핀 30) 및 리턴 접지(핀 19)의 세 와이어가 포함되어 있습니다.

참고: 이러한 문제 해결 단계에서 가속 페달 배선이 표시된 커넥터 핀의 글자는 대표로 사용된 센서의 한 예입니다. 커넥터 핀 할당은 장비 제조업체에 따라 다르지만 기본 문제 해결 방법은 동일하게 적용됩니다.

구성품 위치

액셀러레이터 위치 센서는 가속 페달에 부착되어 있습니다.

Shop Talk

모든 배선과 센서의 점검이 완료된 경우 가속 페달과 새 와이어가 포함된 ECM 사이의 액셀러레이터 위치 센서와 공회전 확인 스위치 회로 와이어를 교체합니다. 벌크헤드 커넥터를 사용하지 않고 와이어를 벌크헤드의 주변 또는 벌크헤드를 통해 지나가도록 합니다. 테스트 와이어를 제 위치에 설치한 상태로 트럭을 테스트합니다. 결함이 사라지면 OEM 하네스를 교체합니다. 커넥터 및 와이어 주변의 벌크헤드에 있는 틈을 밀봉하여 캡 구역에 엔진 컴파트먼트의 연기가 들어오는 것을 방지합니다.

참고: 액셀러레이터 위치 센서 회로의 세 와이어가 서로 꼬여 있어야 합니다. 공회전 확인 스위치의 세 와이어에 대해서도 동일한 사항이 적용됩니다.

참고: 핀 19(리턴)와 핀 30(신호)이 뒤바뀐 경우 스로틀 위치가 50%만 판독됩니다.

문제 해결 결함 코드 t05-132를 참조하십시오

최종 수정일: 29-7월-2010


리모트 스로틀 위치 센서

하자 코드 133

리모트 스로틀 위치 센서

개요

코드 | 원인 | 결과
하자 코드: 133 PID: P029 SPN: 29 FMI: 3 램프: 빨간색 SRT: | 리모트 스로틀 위치 신호 회로에서 고전압이 감지됨. | 엔진은 리모트 스로틀 입력에 반응하지 않습니다.
리모트 스로틀 위치 센서 회로

회로 설명

리모트 스로틀 페달은 운전자가 OEM 하네스 및 원장비 제조업체(OEM)의 인터페이스 하네스를 통해 전자 컨트롤 모듈(ECM)에 스로틀 명령을 내릴 수 있도록 해줍니다. ECM은 이 신호를 사용하여 연료 공급 명령을 결정합니다.

구성품 위치

리모트 스로틀 페달 위치는 각 OEM에 따라서 달라집니다. OEM 지침서를 참조하십시오.

Shop Talk

스로틀 위치 센서는 포텐셔미터입니다. 스로틀 위치 센서의 저항 규정치는 다음과 같습니다.

  • 공급과 리턴 사이 = 2000 ~ 3000 ohms
  • 공급과 신호 사이: 페달을 놓았을 때 = 1500 ~ 3000 ohms; 페달을 밟았을 때 = 200 ~ 1500 ohms

참고: 스로틀 또는 스로틀 위치 센서를 변경하거나 캘리브레이션을 다운로드한 후에는 스로틀 페달을 끝까지 밟았다가 완전히 놓는 과정(키 스위치는 ON 위치)을 3번 수행합니다. 이 절차는 ECM으로 새 스로틀을 캘리브레이션합니다.

  • 리모트 스로틀을 작동하려면 리모트 스로틀 활성 스위치를 켜야 합니다.
  • 이 결함 코드의 예상 원인으로는 리턴 와이어의 단선, +5 VDC 또는 +12 VDC의 단락, 결함이 있는 리모트 스로틀 위치 센서 또는 하자가 있는 ECM 전원 공급 장치를 들 수 있습니다.
문제 해결 결함 코드 t05‐133을 참조하십시오.

최종 수정일: 29-7월-2010


리모트 스로틀 위치 센서

하자 코드 134

리모트 스로틀 위치 센서

개요

코드 | 원인 | 결과
하자 코드: 134 PID: P029 SPN: 29 FMI: 4 램프: 빨간색 SRT: | 리모트 스로틀 위치 신호 회로에서 저전압이 감지됨. | 엔진이 리모트 스로틀 입력에 반응하지 않습니다.
리모트 스로틀 위치 센서 회로

회로 설명

리모트 스로틀 페달은 운전자가 원장비 제조업체(OEM)의 하네스 및 OEM 인터페이스 하네스를 통해 전자 컨트롤 모듈(ECM)에 스로틀 명령을 내릴 수 있도록 해줍니다. ECM은 이 신호를 사용하여 연료 공급 명령을 결정합니다.

구성품 위치

리모트 스로틀 페달 위치는 각 OEM에 따라서 달라집니다. OEM 지침서를 참조하십시오.

Shop Talk

리모트 스로틀 위치 센서는 포텐셔미터입니다. 스로틀 위치 센서의 저항 규정치는 다음과 같습니다.

  • 공급과 리턴 사이 = 2000 ~ 3000 ohms
  • 공급과 신호 사이: 페달을 놓았을 때 = 1500 ~ 3000 ohms; 페달을 밟았을 때 = 200 ~ 1500 ohms

참고: 리모트 스로틀 위치 센서를 변경하거나 캘리브레이션을 다운로드한 후에는 스로틀 페달을 끝까지 밟았다가 완전히 놓는 과정(키 스위치는 ON 위치)을 3번 수행합니다. 이 절차는 ECM으로 새 리모트 스로틀을 캘리브레이션합니다.

  • 리모트 스로틀을 작동하려면 리모트 스로틀 활성 스위치를 켜야 합니다.
  • 이 결함 코드의 예상 원인으로는 공급 와이어의 단선, 공급 또는 신호 와이어의 접지 단락, 결함이 있는 리모트 스로틀 위치 센서 또는 고장난 ECM 전원 공급 장치를 들 수 있습니다.
문제 해결 결함 코드 t05-134를 참조하십시오

최종 수정일: 29-7월-2010


오일 압력 센서 회로

하자 코드 135(SN)

오일 압력 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 135 PID: P100 SPN: 100 FMI: 3 램프: 노란색 SRT: | 엔진 하네스의 오일 압력 센서 신호 핀 33에서 고전압이 감지됨. | 오일 압력에 사용된 기본값. 오일 압력에 대한 엔진 보호 기능 없음.
오일 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)이 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 압력값으로 변환합니다. ECM은 오일 압력값을 이용하여 엔진 보호 시스템을 작동합니다.

구성품 위치

오일 압력 센서는 ECM의 오른쪽 아래 엔진 블록에 있습니다.

Shop Talk

  • 결함 코드 143 또는 415가 없으면 엔진 윤활 시스템에는 문제가 없습니다.
  • INSITE™를 사용하여 ECM으로 전달되는 오일 압력 신호 전압을 모니터링할 수 있습니다.
문제 해결 결함 코드 t05-135를 참조하십시오.

최종 수정일: 29-7월-2010


Fault Code Path Selection

하자 코드 141
Fault Code Path Selection

오일 압력 센서가 있습니까? | 이동 ko80-fc141sn
오일 압력 스위치가 있습니까? | 이동 ko80-fc141sw

최종 수정일: 27-1월-2004


오일 압력 센서 회로

하자 코드 141(SN)

오일 압력 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 141 PID: P100 SPN: 100 FMI: 4 램프: 노란색 SRT: | 엔진 하네스의 오일 압력 센서 신호 핀 33에서 저전압이 감지됨. | 오일 압력에 사용된 기본값. 오일 압력에 대한 엔진 보호 기능 없음.
오일 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)이 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 압력값으로 변환합니다. ECM은 오일 압력값을 이용하여 엔진 보호 시스템을 작동합니다.

구성품 위치

오일 압력 센서는 ECM의 오른쪽 아래 엔진 블록에 있습니다.

Shop Talk

  • 결함 코드 143 또는 415가 없으면 엔진 윤활 시스템에는 문제가 없습니다.
  • INSITE™전자 서비스 도구를 사용하여 ECM으로 전달되는 오일 압력 신호 전압을 모니터링할 수 있습니다.
문제 해결 결함 코드 t05-141을 참조하십시오.

최종 수정일: 29-7월-2010


오일 압력 스위치 회로

하자 코드 141(SW)

오일 압력 스위치 회로

개요

코드 | 원인 | 결과
하자 코드: 141 PID: P100 SPN: 100 FMI: 4 램프: 노란색 SRT: | 엔진 하네스의 핀 47에서 저전압이 감지됨. | 오일 압력에 사용된 기본값. 오일 압력에 대한 엔진 보호 기능 없음.
오일 압력 스위치 회로

회로 설명

전자 컨트롤 모듈(ECM)이 오일 압력 스위치를 사용하여 윤활 오일 압력을 모니터링합니다.

구성품 위치

오일 압력 스위치는 ECM의 오른쪽 아래 엔진 블록에 있습니다.

Shop Talk

  • 결함 코드 143 또는 415가 없으면 엔진 윤활 시스템에는 문제가 없습니다.
  • INSITE™를 사용하여 ECM으로 전달되는 오일 압력 신호 전압을 모니터링할 수 있습니다.
  • 오일 압력 스위치가 설치되어 있고 ECM이 오일 압력 스위치로부터의 신호를 읽은 경우 INSITE™는 379 kPa [55 psi] ±2 kPa [±0.3 psi]의 상수값을 읽습니다.
  • 스위치는 작동을 위해 엔진 블록 접지가 필수적인 단일 와이어 장치입니다.
  • 엔진 구동 상태에서 윤활 오일 압력이 41 kPa [6 psi] 밑으로 떨어지면 엔진 보호 기능이 활성화됩니다.
문제 해결 결함 코드 t05-141을 참조하십시오.

최종 수정일: 29-7월-2010


Fault Code Path Selection

하자 코드 143
Fault Code Path Selection

오일 압력 센서가 있습니까? | 이동 ko80-fc143sn
오일 압력 스위치가 있습니까? | 이동 ko80-fc143sw

최종 수정일: 27-1월-2004


오일 압력 스위치 회로

하자 코드 143(SN)

오일 압력 스위치 회로

개요

코드 | 원인 | 결과
하자 코드: 143 PID: P100 SPN: 100 FMI: 1 램프: 노란색 SRT: | 오일 압력 신호는 낮은 엔진 보호 한계 아래의 오일 압력을 표시합니다. | 엔진 보호 강제 정지 기능이 활성화되면 출력 및/또는 속도가 경감되고 엔진이 강제 정지될 수 있습니다.
오일 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)이 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 압력값으로 변환합니다. ECM은 오일 압력값을 이용하여 엔진 보호 시스템을 작동합니다.

구성품 위치

오일 압력 센서는 ECM의 오른쪽 아래 엔진 블록에 있습니다.

Shop Talk

  • 오일 압력 센서 공급 전압이 센서에서 (+)4.5와 5.25-VDC 사이인지 확인하십시오.
  • 운전자와 함께 하자 발생 시의 엔진 속도를 확인합니다. 짐을 실은 상태에서 엔진이 너무 낮은 속도로 구동 되면 오일 압력은 엔진 보호 한계 밑으로 떨어질 수 있습니다.
  • 수동 게이지를 연결하여 엔진 오일 압력을 모니터링하고 INSITE™ 전자 서비스 도구의 값과 비교합니다.
문제 해결 결함 코드 t05-143을 참조하십시오.

최종 수정일: 10-1월-2013


오일 압력 스위치 회로

하자 코드 143(SW)

오일 압력 스위치 회로

개요

코드 | 원인 | 결과
하자 코드: 143 PID: P100 SPN: 100 FMI: 1 램프: 노란색 SRT: | 오일 압력 신호는 낮은 엔진 보호 한계 아래의 오일 압력을 표시합니다. | 엔진 보호 강제 정지 기능이 활성화되면 출력 및/또는 속도가 경감되고 엔진이 강제 정지될 수 있습니다.
오일 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)이 오일 압력 스위치를 사용하여 윤활 오일 압력의 존재를 감지합니다.

구성품 위치

오일 압력 스위치는 ECM의 오른쪽 아래 엔진 블록에 있습니다.

Shop Talk

  • 오일 압력 센서 공급 전압이 센서에서 (+)4.5와 5.25-VDC 사이인지 확인하십시오.
  • 운전자와 함께 하자 발생 시의 엔진 속도를 확인합니다. 짐을 실은 상태에서 엔진이 너무 낮은 속도로 구동 되면 오일 압력은 엔진 보호 한계 밑으로 떨어질 수 있습니다.
  • 수동 게이지를 연결하여 엔진의 실제 오일 압력을 모니터링합니다.
  • 엔진 구동 상태에서 윤활 오일 압력이 5초 동안 41 kPa[6 psi] 밑으로 떨어질 경우 하자가 발생합니다.
  • 현장에서 엔진에 오일 압력 스위치를 23핀 원장비 제조업체(OEM) 커넥터의 핀 K 또는 Ford® OEM 커넥터의 캐비티 8에 연결시키는 점퍼 하네스 키트를 설치할 수 있습니다.
문제 해결 결함 코드 t05-143을 참조하십시오.

최종 수정일: 10-1월-2013


냉각수 온도 센서 회로

하자 코드 144

냉각수 온도 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 144 PID: P110 SPN: 110 FMI: 3 또는 4 램프: 노란색 SRT: | 엔진 하네스의 냉각수 온도 신호 핀 23에서 고전압이 감지됨. | 엔진 냉각수 온도에 대해 기본값이 사용됨. 냉각수 온도에 대한 엔진 보호 기능 없음
냉각수 온도 센서 회로

회로 설명

ECM은 냉각수 온도 센서를 사용하여 엔진 냉각수의 온도를 모니터링합니다. ECM은 냉각수 온도를 이용하여 엔진 보호 시스템, 타이밍 및 연료 공급 컨트롤을 수행합니다.

구성품 위치

냉각수 온도 센서는 서모스탯 하우징의 정면에 위치해 있습니다.

Shop Talk

센서가 제대로 기능할 경우 센서 판독값은 아래 테이블의 값과 일치합니다.

온도(°C) | 온도 [°F] | 저항(ohms)
0 | 32 | 30k ~ 36k
25 | 77 | 9k - 11k
50 | 122 | 3k ~ 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
문제 해결 결함 코드 t05-144를 참조하십시오

최종 수정일: 29-7월-2010


엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 145

엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 145 PID: P110 SPN: 110 FMI: 3 또는 4 램프: 노란색 SRT: | 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 - 엔진 하네스의 냉각수 온도 신호 핀 23에서 저전압이 감지됨. | 엔진 냉각수 온도에 사용된 기본값. 냉각수 온도에 대한 엔진 보호 기능 없음.
냉각수 온도 센서 회로

회로 설명

ECM은 냉각수 온도 센서를 사용하여 엔진 냉각수의 온도를 모니터링합니다. ECM은 냉각수 온도를 이용하여 엔진 보호 시스템, 타이밍 및 연료 공급 컨트롤을 수행합니다.

구성품 위치

냉각수 온도 센서는 서모스탯 하우징의 정면을 향해 위치해 있습니다.

Shop Talk

센서가 제대로 기능할 경우 센서 저항 판독값은 아래 표의 값과 일치합니다.

온도(°C) | 온도 [°F] | 저항(ohms)
0 | 32 | 30k ~ 36k
25 | 77 | 9k - 11k
50 | 122 | 3k ~ 4k
75 | 167 | 1350~1500
100 | 212 | 600~675
문제 해결 결함 코드 145를 참조하십시오.

최종 수정일: 25-8월-2010


냉각수 온도 - 엔진 보호 기능

하자 코드 146

냉각수 온도 - 엔진 보호 기능

개요

코드 | 원인 | 결과
하자 코드: 146 PID: P110 SPN: 110 FMI: 0 램프: 노란색 SRT: | 냉각수 온도 신호는 냉각수 온도가 최소 엔진 보호 기능 한계를 초과했음을 나타냅니다. | 엔진 보호 강제 정지 기능이 활성화되면 출력이 경감되고 엔진이 강제 정지될 수 있습니다.
냉각수 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 냉각수 온도 센서(CTS)를 사용하여 엔진 냉각수의 온도를 모니터링합니다. ECM은 냉각수 온도를 이용해 엔진 보호 시스템, 타이밍 및 연료 공급 컨트롤을 수행합니다.

구성품 위치

냉각수 온도 센서는 서모스탯 하우징의 상단에 위치해 있습니다.

Shop Talk

라디에이터를 통한 공기흐름에 장애가 있어서는 안됩니다.

문제 해결 결함 코드 t05-146을 참조하십시오.

최종 수정일: 29-7월-2010


냉각수 온도 - 엔진 보호 기능

하자 코드 151

냉각수 온도 - 엔진 보호 기능

개요

코드 | 원인 | 결과
하자 코드: 151 PID: FMI: 램프: 빨간색 SRT: | 엔진 냉각수 온도 신호는 냉각수 온도가 엔진 보호 기능 한계를 초과했음을 나타냅니다. | 엔진 보호 강제 정지 기능이 활성화되면 출력 및/또는 속도가 경감되고 엔진이 강제 정지될 수 있습니다.
냉각수 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 냉각수 온도 센서를 사용하여 엔진 냉각수의 온도를 모니터링합니다. ECM은 냉각수 온도를 이용하여 엔진 보호 시스템 타이밍 및 연료 공급 컨트롤을 수행합니다.

구성품 위치

냉각수 온도 센서는 서모스탯 하우징 영역 안의 엔진에 위치해 있습니다.

Shop Talk

라디에이터를 통한 공기흐름에 장애가 있어서는 안됩니다.

문제 해결 결함 코드 t05-151을 참조하십시오.

최종 수정일: 29-7월-2010


흡기 매니폴드 공기 온도 센서 회로

하자 코드 153

흡기 매니폴드 공기 온도 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 153 PID: P105 SPN: 105 FMI: 3 또는 4 램프: 노란색 SRT: | 엔진 하네스의 흡기 매니폴드 온도 신호 핀 34에서 고전압이 감지됨. | 흡기 매니폴드 온도에 사용된 기본값. 매니폴드 온도에 대한 엔진 보호 기능 없음.
흡기 매니폴드 공기 온도 센서 회로

회로 설명

ECM은 흡기 매니폴드 공기 온도 센서를 사용하여 엔진 흡기 온도를 모니터링합니다. ECM은 흡기 매니폴드 공기 온도 신호를 사용하여 엔진 보호 시스템, 냉간 시동 보조 장치, 타이밍 및 연료 공급 컨트롤을 수행합니다.

구성품 위치

흡기 매니폴드 공기 온도 센서는 헤드의 뒷면 흡기 매니폴드측에 위치합니다.

Shop Talk

센서가 제대로 작동하는 경우 판독값을 다음 테이블과 비교합니다.

온도(°C) | 온도 [°F] | 저항(ohms)
0 | 32 | 30k ~ 36k
25 | 77 | 9k - 11k
50 | 122 | 3k ~ 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
문제 해결 결함 코드 t05-153을 참조하십시오.

최종 수정일: 29-7월-2010


흡기 매니폴드 공기 온도 센서 회로

하자 코드 154

흡기 매니폴드 공기 온도 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 154 PID: P105 SPN: 105 FMI: 3 또는 4 램프: 노란색 SRT: | 엔진 하네스의 흡기 매니폴드 온도 신호 핀 34에서 저전압이 감지됨. | 흡기 매니폴드 온도에 사용된 기본값. 매니폴드 온도에 대한 엔진 보호 기능 없음.
흡기 매니폴드 공기 온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 흡기 매니폴드 공기 온도 센서를 사용하여 엔진 흡기 온도를 모니터링합니다. ECM은 흡기 매니폴드 공기 온도 신호를 사용하여 엔진 보호 시스템, 냉간 시동 보조 장치, 타이밍 및 연료 공급 컨트롤을 수행합니다.

구성품 위치

흡기 매니폴드 공기 온도 센서는 헤드의 뒷면 흡기 매니폴드측에 위치합니다.

Shop Talk

온도(°C) | 온도 [°F] | 저항(ohms)
0 | 32 | 30k ~ 36k
25 | 77 | 9k - 11k
50 | 122 | 3k ~ 4k
75 | 167 | 1350 - 1500
100 | 212 | 600 - 675
문제 해결 결함 코드 t05-154를 참조하십시오.

최종 수정일: 16-1월-2013


흡기 매니폴드 온도 센서 회로 - 엔진 보호 회로

하자 코드 155

흡기 매니폴드 온도 센서 회로 - 엔진 보호 회로

개요

코드 | 원인 | 결과
하자 코드: 155 PID: P105 SPN: 105 FMI: 0 램프: 빨간색 SRT: | 흡기 매니폴드 공기 온도 신호는 흡기 매니폴드 공기 온도가 엔진 보호 한계보다 높음을 나타냅니다. | 엔진 보호 강제 정지 기능이 활성화되면 속도가 경감되고 엔진이 강제 정지될 수 있습니다.
흡기 매니폴드 공기 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 흡기 매니폴드 공기 온도 센서를 사용하여 엔진 흡기 온도를 모니터링합니다. ECM은 흡기 온도를 이용해 엔진 보호 시스템, 냉간 시동 보조 장치, 타이밍 및 연료 공급 컨트롤을 수행합니다.

구성품 위치

흡기 매니폴드 온도 센서는 실린더 헤드의 뒤쪽 흡기 매니폴드측에 위치합니다.

Shop Talk

  • 엔진 구성품 온도가 너무 높아지지 않도록(93.3°C [200°F] 초과) 하십시오.
  • 흡기 매니폴드 온도 센서 주변에 매우 뜨거운 발열체가 없도록 합니다.

예상 원인:

  • 에어 클리너 엘리먼트의 막힘, 더러움, 적절치 못한 성능. 문제 해결 및 정비 지침서, ISB 엔진, 회보 번호 3666193의 절차 010-060 ~ 010-063을 참조하십시오.
  • 흡기 제한. 문제 해결 및 정비 지침서, ISB 엔진, 회보 번호 3666193의 절차 010-059.
문제 해결 결함 코드 t05-155를 참조하십시오.

최종 수정일: 29-7월-2010


에어 컨디셔너 클러치 공급 회로

하자 코드 191

에어 컨디셔너 클러치 공급 회로

개요

코드 | 원인 | 결과
하자 코드: 191 PID: P050 SPN: 876 FMI: 11 램프: SRT: | 에어 컨디셔너 클러치 신호는 ON 명령이 주어진 경우 접지 단락을 나타냅니다. | 에어 컨디셔너를 켤 수 없습니다.
에어 컨디셔너 클러치 공급 회로

회로 설명

전자 컨트롤 모듈(ECM)은 에어 컨디셔너 클러치 솔레노이드를 사용하여 에어 컨디셔너 클러치 솔레노이드를 열거나 닫으라는 신호를 보내 에어 컨디셔너를 제어합니다.

구성품 위치

에어 컨디셔너 클러치 솔레노이드의 위치에 관한 정보는 원장비 제조 업체의(OEM) 도해를 참조하십시오.

Shop Talk

엔진 하네스의 결함 또는 에어 컨디셔너 클러치 커넥터의 접지 불량으로 인해 에어 컨디셔너 클러치 솔레노이드가 오동작할 수 있습니다.

문제 해결 결함 코드 t05-191을 참조하십시오.

최종 수정일: 29-7월-2010


외기 압력 센서 회로

하자 코드 221

외기 압력 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 221 PID: P108 SPN: 108 FMI: 3 램프: 노란색 SRT: | 엔진 하네스의 외기 압력 센서 신호 핀 32에서 고전압이 감지됨. | 출력이 15%로 경감됩니다.
외기 압력 센서 회로

회로 설명

외기 압력 센서는 외기 압력을 모니터링하고 센서 하네스를 통해 전자 컨트롤 모듈(ECM)로 정보를 보냅니다.

구성품 위치

외기 압력 센서는 연료 전송 펌프 아래에 위치해 있습니다.

Shop Talk

압력 판독값이 실제 온도 압력과 일치하는지 확인하기 위해 서비스 도구를 사용하여 외기 압력의 판독값을 모니터링합니다. 외기 압력 센서는 300 마력 정격 엔진과 특정한 275 마력 정격 엔진에 필요합니다.

문제 해결 결함 코드 t05-221을 참조하십시오.

최종 수정일: 29-7월-2010


외기 압력 센서 회로

하자 코드 222

외기 압력 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 222 PID: P108 SPN: 108 FMI: 4 램프: 노란색 SRT: | 엔진 하네스의 외기 압력 센서 신호 핀 32에서 저전압이 감지됨. | 출력이 15%로 경감됩니다.
외기 압력 센서 회로

회로 설명

외기 압력 센서는 외기 압력을 모니터링하고 센서 하네스를 통해 전자 컨트롤 모듈(ECM)로 정보를 보냅니다.

구성품 위치

외기 압력 센서는 연료 전송 펌프 아래에 위치해 있습니다.

Shop Talk

압력 판독값이 실제 온도 압력과 일치하는지 확인하기 위해 서비스 도구를 사용하여 외기 압력의 판독값을 모니터링합니다. 외기 압력 센서는 300 마력 정격 엔진과 특정한 275 마력 정격 엔진에 필요합니다.

문제 해결 결함 코드 t05-222를 참조하십시오.

최종 수정일: 29-7월-2010


엔진 과속 회로

하자 코드 234

엔진 과속 회로

개요

코드 | 원인 | 결과
하자 코드: 234 PID: P190 SPN: 190 FMI: 0 램프: 빨간색 SRT: | 엔진 속도 신호는 엔진 속도가 과속 한계를 초과했음을 나타냅니다. | 엔진 속도가 과속 한계 이하로 떨어질 때까지 인젝터로의 연료 공급이 중단됩니다.
엔진 과속 회로

회로 설명

엔진 속도 센서는 전자 컨트롤 모듈(ECM)에 엔진 속도 정보를 제공합니다. 센서를 작동시키려면 +5 VDC의 전압이 공급되어야 합니다. 센서는 크랭크샤프트에 부착된 톤 휠에 가공되어 있는 대상 톱니의 이동을 감지하여 신호를 생성합니다. 톤 휠에는 35개의 톱니가 있으며 36번째 톱니 자리는 비어 있습니다. 이 빈 톱니는 실린더 1(과 6)이 상사점에 있음을 나타내는 것입니다.

구성품 위치

엔진 속도 센서는 실린더 4와 5 사이, 크랭크샤프트 레벨에, 엔진 블록의 흡기측에 위치해 있습니다.

문제 해결 결함 코드 t05-234를 참조하십시오.

최종 수정일: 06-9월-2011


엔진 냉각수 레벨 - 엔진 보호 기능

하자 코드 235

엔진 냉각수 레벨 - 엔진 보호 기능

개요

코드 | 원인 | 결과
하자 코드: 235 PID: P111 SPN: 111 FMI: 1 램프: 유지보수 SRT: | 엔진 하네스 핀 37의 냉각수 레벨 신호는 냉각수 레벨이 낮음을 나타냅니다. | 엔진 보호 강제 정지 기능이 활성화되면 출력 및/또는 속도가 경감되고 엔진이 강제 정지될 수 있습니다.
엔진 냉각수 레벨 - 엔진 보호 기능

회로 설명

냉각수 레벨 센서는 냉각수 시스템 내의 냉각수 레벨을 모니터링하고 엔진 하네스를 통해 전자 컨트롤 모듈(ECM)로 정보를 보냅니다. 이 센서는 매우 복잡하므로 센서를 점검할 때 멀티미터를 사용하지 마십시오. 라디에이터 냉각수 레벨이 특정 레벨 이하로 떨어지면 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되면 엔진을 강제 정지할 수도 있습니다.

구성품 위치

냉각수 레벨 센서는 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다.

Shop Talk

이 센서는 OEM에서 공급되는 구성품으로 장착 위치가 달라질 수 있습니다.

  • 단락 플러그가 냉각수 레벨 회로에 사용된 경우 제대로 배선되었는지 확인합니다.
  • 냉각수 레벨 센서가 탱크의 한쪽에 치우쳐 있으면 차량이 코너를 회전할 때 냉각수 레벨이 변하므로 센서가 탱크의 중앙에 위치하고 있는지 반드시 확인합니다.
  • ECM에서 ECM 코드가 정확한지 확인합니다. 일부 OEM은 특수 캘리브레이션이 필요한 다른 센서를 사용하므로 올바르지 못한 DO 옵션으로 ECM을 캘리브레이션하면 결함 코드 235가 활성화될 수 있습니다.
  • Sterling 트럭은 ECM 핀 22를 사용하여 2핀 센서를 통해 냉각수 레벨을 감지합니다.
문제 해결 결함 코드 t05-235를 참조하십시오.

최종 수정일: 29-7월-2010


차량 속도 센서 회로

하자 코드 241

차량 속도 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 241 PID: P084 SPN: 084 FMI: 2 램프: 노란색 SRT: | OEM 하네스의 핀 8과 핀 18에서 차량 속도 신호가 손실되었습니다. | "차량 속도 센서 미사용시의 최대 엔진 속도"로 엔진 속도가 제한됩니다. 정속 주행 모드, 기어다운 보호 및 주행 속도 거버너가 작동하지 않습니다. 전체 주행거리를 기반으로 한 운행 정보 데이터가 정확하지 않습니다.
차량 속도 센서 회로

회로 설명

차량 속도 센서(VSS)는 두 개의 별도 코일 와이어(일부에서는 단일 코일 센서를 사용)를 사용하여 센서 앞을 지나가는 기어 톱니의 수를 계산합니다. 코일 하나는 전자 컨트롤 모듈(ECM에서 차량 속도를 감지하는 데 사용됩니다. 다른 코일은 경우에 따라 OEM에서 속도계로 차량 속도 신호를 전송하는 데 사용됩니다.

구성품 위치

VSS는 일반적으로 변속기 뒤에 설치됩니다.

Shop Talk

  • OEM 속도계 또는 구간 레코더에 연결하는 차량 속도 센서 커넥터를 분리하고 트럭을 이동시킵니다. 하자가 비활성화되면 OEM 장치에서 차량 속도 센서 회로로 입력되는 전기 소음이 있을 수 있습니다.
  • OEM 하네스의 차량 속도 센서 와이어가 꼬임 쌍선인지 확인합니다.
  • INSITE™를 사용하여 브레이크 스위치의 작동을 점검합니다. ECM에 브레이크 표시를 하지 않고 리어 휠이 잠기면 하자가 발생할 수 있습니다.
  • 속도 센서가 제대로 설치되어 있고 록크 너트가 느슨하게 조여져 흔들리지 않는지 확인합니다.
문제 해결 결함 코드 t05-241을 참조하십시오.

최종 수정일: 29-7월-2010


차량 속도 센서(VSS) 회로

하자 코드 242

차량 속도 센서(VSS) 회로

개요

코드 | 원인 | 결과
하자 코드: 242 PID: P084 SPN: 084 FMI: 10 램프: 노란색 SRT: | 원장비 제조업체(OEM) 하네스의 핀 8과 18에서 잘못되었거나 적절치 못한 차량 속도 신호가 감지되었으며 이는 연결이 끊겼거나 훼손되었을 수 있음을 나타냄. | 엔진 속도는 잘못된 신호가 지속되는 동안 "차량 속도 센서 미사용시의 최대 엔진 속도"로 제한됨. 정속 주행 모드, 기어다운 보호 및 주행 속도 거버너가 작동하지 않습니다. 전체 주행거리를 기반으로 한 운행 정보 데이터가 정확하지 않습니다.
차량 속도 센서 회로

회로 설명

차량 속도 센서(VSS)는 두 개의 별도 코일 와이어(일부에서는 단일 코일 센서를 사용)를 사용하여 센서 앞을 지나가는 기어 톱니의 수를 계산합니다. 코일 하나는 전자 컨트롤 모듈(ECM에서 차량 속도를 감지하는 데 사용됩니다. 다른 코일은 경우에 따라 OEM에서 속도계로 차량 속도 신호를 전송하는 데 사용됩니다.

구성품 위치

VSS는 일반적으로 변속기 뒤에 설치됩니다.

Shop Talk

  • VSS 훼손 방지(결함 코드 242), 적용 타입, 자동 변속기에 대한 기능 설정이 올바로 이루어졌는지 확인합니다. 어느 하나라도 올바르지 않게 설정된 경우 결함 코드 242가 발생할 수 있습니다.

참고: 저단 기어로 장시간 주행하는 등의 운전 방식으로 결함 코드 242가 발생할 수 있습니다.

  • 운전자가 키 스위치를 반복적으로 ON/OFF하여 주행 속도 거버너를 무력화시키려고 하면 결함 코드 242가 기록될 수 있습니다.
  • 운전자로부터 결함 코드가 기록될 때 무슨 일이 일어났는지에 대한 정보를 얻습니다. 운전자에게 결함 코드 242를 발생시킬 수 있는 운전 방식에 대해 설명합니다.
  • 하자를 해제할 때 차량이 정지한 상태이며 엔진이 강제 정지되었는지 확인합니다.
  • 잘못된 신호가 정정되고 난 뒤 키 스위치가 ON/OFF된 후에 30초 동안 ON 위치에 남아있는지 확인합니다. 이 하자는 키 스위치가 ON/OFF되고 ECM에서 차량 속도와 엔진 속도가 30초 동안 0임을 감지할 때까지 활성상태로 유지됩니다.
문제 해결 결함 코드 t05-242를 참조하십시오.

최종 수정일: 29-7월-2010


배기 브레이크 공급 회로

하자 코드 243

배기 브레이크 공급 회로

개요

코드 | 원인 | 결과
하자 코드: 243 PID: P121 SPN: 513 FMI: 4 램프: SRT: | 엔진 하네스 핀 42의 배기 브레이크 릴레이 활성화 회로에서 오류가 감지됨. | 배기 브레이크가 작동하지 않습니다.
배기 브레이크 릴레이 공급 회로

회로 설명

전자 컨트롤 모듈(ECM)은 특정 조건 하에서 배기 브레이크를 제어하는 릴레이에 신호를 전송함으로써 배기 브레이크를 활성화시킵니다.

구성품 위치

엔진 브레이크의 위치에 대해서는 원장비 제조업체(OEM)의 도해를 참조하십시오.

문제 해결 결함 코드 t05-243을 참조하십시오.

최종 수정일: 29-7월-2010


엔진 팬 클러치 공급 회로

하자 코드 245

엔진 팬 클러치 공급 회로

개요

코드 | 원인 | 결과
하자 코드: 245 PID: S033 SPN: 647 FMI: 4 램프: SRT: | 엔진 하네스의 핀 31의 팬 클러치 릴레이 활성화 회로에서 오류가 감지됨. | 전자 컨트롤 모듈(ECM)이 엔진 냉각 팬을 제어할 수 없습니다. 팬이 ON 또는 OFF로 남아 있습니다.
엔진 팬 클러치 공급 회로

회로 설명

팬 클러치 솔레노이드는 ECM에 의해 사용되는 장치로 팬 클러치 솔레노이드를 열거나 닫으라는 신호를 보냄으로써 엔진 팬을 제어합니다.

구성품 위치

팬 클러치 솔레노이드의 위치에 관한 정보는 원장비 제조업체(OEM)의 도해를 참조하십시오.

Shop Talk

  • 팬 클러치 커넥터의 결함이 있는 엔진 하네스 또는 불량 접지로 인해 팬 클러치 솔레노이드가 오작동할 수 있습니다.
  • INSITE™를 사용하여 ON/OFF 기능이 활성화되어 있고 올바른 ON 전압이 선택되었는지 확인합니다.
문제 해결 결함 코드 t05-245를 참조하십시오.

최종 수정일: 29-7월-2010


펌프 높은 연료 온도 오류/과열 오류

하자 코드 261

펌프 높은 연료 온도 오류/과열 오류

개요

코드 | 원인 | 결과
하자 코드: 261 PID: P0168 SPN: 174 FMI: 0 램프: 노란색 SRT: | 연료 온도 신호는 연료 온도가 엔진 보호 기능 한계 및/또는 펌프 보호 한계를 넘어섰다는 것을 나타냅니다. | 엔진 출력이 경감됩니다.
연료 펌프

회로 설명

연료 온도 센서는 연료 펌프에 위치해 있습니다. 연료 온도 정보는 컨트롤러 영역 네트워크 데이터링크를 통해 엔진 컨트롤 모듈(ECM)에 전달됩니다.

구성품 위치

연료 온도 센서는 연료 펌프에 위치해 있습니다.

Shop Talk

이 결함 코드는 연료 펌프 컨트롤러가 펌프측 연료 입구에서 측정된 연료 온도(온도 센서)가 허용 가능한 최대 임계값(93°C [199°F])을 초과한다는 것을 ECM에 전달할 때 일반적으로 설정됩니다.

이 신호는 컨트롤러의 최종 온도 결함을 설정하지 않으며 대부분의 경우 엔진/차량의 연료 과열 상태를 식별하게 해줍니다.

문제 해결 결함 코드 t05-261을 참조하십시오.

최종 수정일: 08-1월-2013


연료 온도 센서 오류

하자 코드 264

연료 온도 센서 오류

개요

코드 | 원인 | 결과
하자 코드: 264 PID: P0181 SPN: 174 FMI: 2 램프: 노란색 SRT: | 연료 펌프 컨트롤러 내부의 연료 온도 감지 회로에서 2초 동안 고전압 또는 저전압이 감지됨. | 엔진 출력이 경감됩니다.
연료 펌프

회로 설명

이 결함은 온도 센서의 최종 결함을 나타냅니다. 이 센서의 판독값이 비현실적인 값을 나타내거나 온도가 -45°C [-49°F]에서 130°C [266°F]까지의 신호 범위 점검 임계값을 벗어나 있습니다.

구성품 위치

이 결함 코드에 대한 회로가 Bosch® 연료 펌프 컨트롤 모듈 내에 포함되어 있습니다.

Shop Talk

아래 테이블은 결함 코드 264가 활성화될 때 엔진 컨트롤 모듈(ECM) 또는 연료 펌프 컨트롤 모듈에서 어떤 조치가 취해져야 하는지 설명하고 있습니다.

결함 코드 | ECM 또는 연료 펌프 컨트롤 모듈에 의해 취해질 조치
 | 조치 사항 없음 | 연료 공급 경감 | 분사 비활성화
264 |  | X |

컨트롤러 온도 감지 회로 내에 결함이 발생하면 컨트롤러는 75°C [167°F]의 온도값으로 기본 설정됩니다. 이 온도가 모니터링 화면에 나타난 온도 판독값이고, 이 판독값이 냉각수의 온도 변화에 따라 변경되지 않으면 오작동일 가능성이 높습니다.

참고: 펌프 결함 코드가 활성화되면 ECM에 의해 연료 리프트 펌프의 작동을 해제시킬 수 있습니다. 연료 리프트 펌프를 교체하기 전에 활성 결함 코드 문제를 해결합니다.

문제 해결 결함 코드 t05-264를 참조하십시오.

최종 수정일: 08-1월-2013


Fault Code Path Selection

하자 코드 278
Fault Code Path Selection

Ford™ 트럭을 소유하고 있습니까? | 이동 ko80-fc278ford
Ford™ 트럭 이외의 차량을 소유하고 있습니까? | 이동 ko80-fc278corp

최종 수정일: 12-8월-2010


리프트 펌프 회로

하자 코드 278(Ford™를 제외한 트럭용)

리프트 펌프 회로

개요

코드 | 원인 | 결과
하자 코드: 278 PID: P073 SPN: 1075 FMI: 11 램프: 노란색 SRT: | 엔진 하네스 핀 11의 리프트 펌프 회로에서 오류가 감지됨. | 엔진 출력이 감소하거나 정지하거나 시동이 걸리지 않을 수 있습니다.
리프트 펌프 회로

회로 설명

전자 컨트롤 모듈(ECM)은 리프트 펌프에 신호를 직접 보내서 리프트 펌프를 활성화합니다. ECM은 크랭킹하는 동안 리프트 펌프의 신속 듀티 사이클을 수행하며, 엔진에 시동을 걸면 바로 펌프를 활성화합니다.

구성품 위치

리프트 펌프는 엔진의 뒤쪽을 향하도록 흡기측 엔진 블록에 장착됩니다.

Shop Talk

  • 리프트 펌프는 키 스위치가 처음 ON으로 된 경우 약 5초 동안 켜집니다. 후드를 올린 상태에서 키 스위치를 ON으로 하면 리프트 펌프가 구동되는 소리를 들을 수 있습니다.
  • 느슨한 배터리 연결로 인해서 이 결함 코드가 발생할 수 있습니다.
문제 해결 결함 코드 t05-278(Ford™를 제외한 트럭용)을 참조하십시오.

최종 수정일: 16-2월-2011


리프트 펌프 회로

하자 코드 278(Ford™ 트럭용)

리프트 펌프 회로

개요

코드 | 원인 | 결과
하자 코드: 278 PID: P073 SPN: 1075 FMI: 11 램프: 노란색 SRT: | 엔진 하네스 핀 11의 리프트 펌프 회로에서 오류가 감지됨. | 엔진 출력이 감소하거나 정지하거나 시동이 걸리지 않을 수 있습니다.
리프트 펌프 회로

회로 설명

전자 컨트롤 모듈(ECM)은 리프트 펌프에 신호를 직접 보내서 리프트 펌프를 활성화합니다. ECM은 크랭킹하는 동안 리프트 펌프의 신속 듀티 사이클을 수행하며, 엔진에 시동을 걸면 바로 펌프를 활성화합니다.

구성품 위치

리프트 펌프는 엔진의 뒤쪽을 향하도록 흡기측 엔진 블록에 장착됩니다.

Shop Talk

  • 리프트 펌프는 키 스위치가 처음 ON으로 된 경우 약 5초 동안 켜집니다. 후드를 올린 상태에서 키 스위치를 ON으로 하면 리프트 펌프가 구동되는 소리를 들을 수 있습니다.
  • 느슨한 배터리 연결로 인해서 이 결함 코드가 발생할 수 있습니다.
문제 해결 결함 코드 278(Ford™ 트럭용)을 참조하십시오.

최종 수정일: 09-8월-2010


엔진 속도 센서 공급

하자 코드 283

엔진 속도 센서 공급

개요

코드 | 원인 | 결과
하자 코드: 283 PID: P190 SPN: 190 FMI: 3 또는 4 램프: 노란색 SRT: | 엔진 하네스의 메인 엔진 속도 센서 전압 공급 핀 8에서 고전압이 감지됨. | 전자 컨트롤 모듈(ECM)은 연료 펌프 속도 신호를 백업용으로 사용합니다. 화이트 스모크가 발생하고 시동이 어려우며 출력 경감이 있을 수 있음.
엔진 속도 센서

회로 설명

엔진 속도 센서는 ECM에 엔진 속도 정보를 제공합니다. 센서를 작동시키려면 +5 VDC의 전압이 공급되어야 합니다. 센서는 크랭크샤프트에 부착된 톤 휠에 가공되어 있는 대상 톱니의 이동을 감지하여 신호를 생성합니다. 톤 휠에는 35개의 톱니가 있으며 36번째 톱니 자리는 비어 있습니다. 이 빈 톱니는 실린더 1과 6이 상사점에 있음을 나타내는 것입니다.

구성품 위치

엔진 속도 센서는 Bosch 연료 펌프 시스템이 장착된 ISB 및 QSB5.9 엔진의 실린더 4와 5 사이, 크랭크샤프트 레벨에, 엔진 블록의 흡기측에 위치해 있습니다.

통합 센서는 Bosch VP30 연료 시스템이 장착된 QSB 엔진의 분사 펌프 뒤의 기어 하우징의 뒤쪽에 위치합니다.

Shop Talk

Bosch VP30 연료 시스템이 장착된 QSB 엔진은 분사 펌프 아래 기어 하우징에 위치한 엔진 속도 센서만 사용합니다. 이 센서는 캠샤프트 기어에 볼트로 고정된 톤 휠을 판독합니다. 이는 속도와 위치 정보를 제공하는 통합 센서입니다. Bosch 연료 펌프 시스템이 장착된 ISB와 QSB 엔진은 엔진 속도와 위치를 판독하는 데 별도의 센서를 사용합니다.

문제 해결 결함 코드 t05-283을 참조하십시오.

최종 수정일: 09-1월-2013


엔진 속도 센서 공급

하자 코드 284

엔진 속도 센서 공급

개요

코드 | 원인 | 결과
하자 코드: 284 PID: P190 SPN: 190 FMI: 3 또는 4 램프: 노란색 SRT: | 엔진 하네스의 메인 엔진 속도 센서 전압 공급 핀 8에서 저전압이 감지됨. | ECM이 Bosch 연료 펌프 속도 신호를 백업용으로 사용합니다. 화이트 스모크가 발생하고 시동이 어려우며 출력 경감이 있을 수 있음.
엔진 속도 센서

회로 설명

엔진 속도 센서는 엔진 컨트롤 모듈(ECM)에 엔진 속도 정보를 제공합니다. 센서를 작동시키려면 +5 VDC의 전압이 공급되어야 합니다. 센서는 크랭크샤프트에 부착된 톤 휠에 가공되어 있는 대상 톱니의 이동을 감지하여 신호를 생성합니다. 톤 휠에는 35개의 톱니가 있으며 36번째 톱니 자리는 비어 있습니다. 이 빈 톱니는 실린더 1과 6이 상사점에 있음을 나타내는 것입니다.

구성품 위치

엔진 속도 센서는 Bosch 연료 펌프 시스템이 장착된 ISB 및 QSB5.9 엔진의 실린더 4와 5 사이, 크랭크샤프트 레벨에, 엔진 블록의 흡기측에 위치해 있습니다.

센서는 Bosch VP30 연료 시스템이 장착된 QSB 엔진의 분사 펌프 뒤의 기어 하우징의 뒤쪽에 위치합니다.

Shop Talk

Bosch VP30 연료 시스템이 장착된 QSB 엔진은 분사 펌프 아래 기어 하우징에 위치한 엔진 속도 센서만 사용합니다. 이 센서는 캠샤프트 기어에 볼트로 고정된 톤 휠을 판독합니다. 이는 속도와 위치 정보를 제공하는 통합 센서입니다. Bosch 연료 펌프 시스템이 장착된 ISB와 QSB 엔진은 엔진 속도와 위치를 판독하는 데 별도의 센서를 사용합니다.

문제 해결 결함 코드 t05-284를 참조하십시오.

최종 수정일: 09-1월-2013


J1939 데이터링크 다중 송수신

하자 코드 285

J1939 데이터링크 다중 송수신

개요

코드 | 원인 | 결과
하자 코드: 285 PID: S231 SPN: 639 FMI: 9 램프: 노란색 SRT: | ECM이 다중 송수신 장치로부터의 정보를 수신하기로 되어 있었으나 빨리 수신할 수 없거나 전혀 수신하지 못했습니다. | 최소 1개 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
J1939 데이터링크 다중 송수신 회로

회로 설명

스로틀 페달, 스위치, 센서와 같은 입력 장치는 J1939 데이터링크를 통해 ECM과 통신할 수 있습니다. ECM은 차량 전자 컨트롤 유닛(VECU)으로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. 각 장치의 정보를 VECU에서 전송하고 ECM에서 수신할 수 있도록 ECM과 VECU를 올바르게 구성해야 합니다.

구성품 위치

ECM은 엔진 중간 정도에 있는 엔진의 흡기측에 위치해 있습니다. J1939 데이터링크 배선과 VECU는 OEM 옵션에 따라 다릅니다.

Shop Talk

이 하자는 VECU로부터 J1939 데이터링크를 통해 다중 송수신 장치에 대한 정보를 수신하도록 ECM이 설정되어 있지만 그 정보를 포함하는 메시지를 수신하지 못하는 경우에 발생합니다. 또한 이 하자는 엔진을 제대로 제어할 수 있도록 빨리 정보를 수신하지 못하는 경우에도 발생할 수 있습니다. 이 조건은 전기적 문제가 있는 J1939 데이터링크,J1939 데이터링크 백본의 종단 플러그의 부족, 정보를 수신하도록 설정되지 않은 ECM, 실제로는 다중 송수신되지 않는 다중 송수신 장치 또는 다중 송수신 장치에 정보를 전송하도록 제대로 설정되지 않은 VECU에 의해서도 발생할 수 있습니다.의해 발생할 수 있습니다.

문제 해결 결함 코드 t05-285를 참조하십시오.

최종 수정일: 29-7월-2010


J1939 데이터링크 다중 송수신

하자 코드 286

J1939 데이터링크 다중 송수신

개요

코드 | 원인 | 결과
하자 코드: 286 PID: S231 SPN: 639 FMI: 13 램프: 노란색 SRT: | ECM이 다중 송수신 장치로부터의 정보를 수신하기로 되어 있었으나 필요한 정보의 일부만 수신했습니다. | 최소 1개 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
J1939 데이터링크 다중 송수신 회로

회로 설명

스로틀 페달, 스위치, 센서와 같은 입력 장치는 J1939 데이터링크를 통해 ECM과 통신할 수 있습니다. ECM은 차량 전자 컨트롤 유닛(VECU)으로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. 각 장치의 정보를 VECU에서 전송하고 ECM에서 수신할 수 있도록 ECM과 VECU를 올바르게 구성해야 합니다.

구성품 위치

ECM은 엔진 중간 정도에 있는 엔진의 흡기측에 위치해 있습니다. J1939 데이터링크 배선과 VECU는 OEM 옵션에 따라 다릅니다.

Shop Talk

ECM이 VECU의 여러 다중 송수신 스위치로부터 정보를 수신하도록 설정되어 있으나 스위치의 일부만 수신할 때 이 하자가 발생합니다. 이는 ECM이 너무 많은 스위치를 수신하도록 설정되어 있거나 VECU가 너무 적은 스위치를 송신하도록 설정되어 있다는 것을 의미합니다.

문제 해결 결함 코드 t05-286을 참조하십시오.

최종 수정일: 29-7월-2010


OEM 압력 센서 회로

하자 코드 297

OEM 압력 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 297 PID: P223 SPN: 1084 FMI: 3 램프: 노란색 SRT: | 원장비 제조업체(OEM)의 압력 센서 신호에서 고전압이 감지됨. | OEM 압력에 사용된 기본값.
OEM 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)는 OEM 센서 신호를 사용하여 OEM 압력을 모니터링합니다. ECM은 다음 두 가지 중 한 가지 방법으로 OEM 압력을 사용합니다. 1. ECM은 OEM 압력 입력값이 고객 지정값을 초과하거나 그 이하로 떨어지는 경우 엔진을 강제 정지할 수 있습니다. 2. ECM은 OEM 압력 값에 따라 장치(이중 출력 드라이버 A 및 드라이버 B)를 제어할 수 있습니다. 센서의 상부 실패는 신호 또는 리턴 와이어의 단선, 신호 또는 리턴 와이어의 전압 단락 또는 센서 결함으로 인해 발생할 수 있습니다.

구성품 위치

위치는 OEM에 따라 달라지므로 OEM 지침서를 참조하십시오.

Shop Talk

센서 전압 신호는 OEM의 책임입니다. 규격은 OEM 지침서를 참조하십시오.

문제 해결 결함 코드 t05-297을 참조하십시오

최종 수정일: 29-7월-2010


OEM 압력 센서 회로

하자 코드 298

OEM 압력 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 298 PID: P223 SPN: 1084 FMI: 4 램프: 노란색 SRT: | 원장비 제조업체(OEM)의 압력 센서 신호에서 저전압이 감지됨. | OEM 압력에 사용된 기본값.
OEM 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)는 OEM 센서 신호를 사용하여 OEM 압력을 모니터링합니다. ECM은 다음 두 가지 중 한 가지 방법으로 OEM 압력을 사용합니다. 1. ECM은 OEM 압력 입력값이 고객 지정값을 초과하거나 그 이하로 떨어지는 경우 엔진을 강제 정지할 수 있습니다. 2. ECM은 OEM 압력 값에 따라 장치(이중 출력 드라이버 A 및 드라이버 B)를 제어할 수 있습니다. 센서의 하부 실패는 신호 와이어의 접지 단락이나 내부 접지(고장) 센서로 인하여 발생할 수 있습니다.

구성품 위치

위치는 OEM에 따라 달라지므로 OEM 지침서를 참조하십시오.

Shop Talk

모든 압력 센서의 저항값은 압력에 따라 달라집니다. 사양은 OEM 문제 해결 및 정비 지침서를 참조하십시오.

문제 해결 결함 코드 t05-298을 참조하십시오

최종 수정일: 29-7월-2010


보조 속도 또는 보조 압력 입력 오류

하자 코드 349

보조 속도 또는 보조 압력 입력 오류

개요

코드 | 원인 | 결과
하자 코드: 349 PID: P191 SPN: 191 FMI: 0 램프: 노란색 SRT: | 보조 속도 또는 보조 압력은 주파수가 캘리브레이션된 임계값보다 높은 상태임을 나타냅니다. | 엔진이 공회전하게 되고 보조 장치의 속도 제어 능력을 잃게 됩니다.
보조 속도 또는 보조 압력 입력 회로

회로 설명

보조 속도 입력은 보조 속도 또는 압력 픽업으로부터의 주파수 신호입니다. 이 신호는 전자 컨트롤 모듈(ECM)로 전송되어 엔진 속도를 제어하는 데 사용됩니다. 보조 기준 속도는 스로틀 위치에 기반하고 있습니다.

구성품 위치

보조 속도 또는 압력 픽업 장치 위치는 원장비 제조업체(OEM)의 적용에 따라 다릅니다. 구성품의 위치에 대해서는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

Shop Talk

보조 속도 거버너는 측정된 보조 속도 또는 압력에 기반하여 엔진 속도를 제어합니다. 보조 속도 거버너 기능은 캘리브레이션시 활성화되어야 하며, OEM 적용에 따라 속도 또는 압력이 올바르게 설정되어야 합니다.

문제 해결 결함 코드 t05-349를 참조하십시오.

최종 수정일: 29-7월-2010


센서 공급 회로

하자 코드 352

센서 공급 회로

개요

코드 | 원인 | 결과
하자 코드: 352 PID: S232 SPN: 620 FMI: 4 또는 3 램프: 노란색 SRT: | 엔진 하네스 핀 10의 +5-VDC 공급에서 저전압이 감지됨. | 이 +5 VDC 공급에 연결된 센서에 사용된 기본값. 엔진 출력은 무부양 연료 공급 및 오일 압력, 흡기 매니폴드 압력, 냉각수 온도를 위한 엔진 보호 기능 없음으로 경감하게 됩니다.
센서 공급 회로

회로 설명

엔진 위치 센서(EPS), 흡기 매니폴드 압력 센서 및 오일 압력 센서는 전자 컨트롤 모듈(ECM)의 +5-VDC 소스 및 리턴에서 전원을 공급을 받습니다. 또한 이 공급 장치로 흡기 매니폴드 온도 및 냉각수 온도 센서가 작동됩니다.

구성품 위치

+5-VDC 센서 공급 회로는 센서 하네스에 있습니다. 센서 위치는 섹션 E의 절차 100-002(엔진 도해)를 참조하십시오.

Shop Talk

이러한 하자는 냉각수 온도 및 흡기 매니폴드 온도 센서에 고전압 또는 저전압 하자를 일으킬 수도 있습니다.

문제 해결 결함 코드 t05-352를 참조하십시오

최종 수정일: 29-7월-2010


연료 밸브 컨트롤 높음 전류 오류

하자 코드 361

연료 밸브 컨트롤 높음 전류 오류

개요

코드 | 원인 | 결과
하자 코드: 361 PID: P0254 SPN: FMI: 램프: 빨간색 SRT: | 연료 펌프 컨트롤 밸브에서 부정확한 전류가 감지되었으며, 이는 계속해서 전압이 공급될 수 있음을 나타냄. | 인젝터로의 연료 공급이 중단됩니다. 엔진이 작동하지 않음
연료 펌프 회로

회로 설명

이 회로는 연료 펌프 컨트롤 모듈 내부에 있습니다.

구성품 위치

이 연료 펌프 컨트롤 밸브는 연료 펌프 내부에 있습니다.

Shop Talk

이 하자는 연료 계량 솔레노이드 밸브가 계속해서 전압을 공급 받을 때 설정되거나, 펌프 증분 각도 센서가 연료 펌프 톤 휠의 동기화 갭을 감지하는 동안에 연료 컨트롤 솔레노이드에서 전류가 감지될 때 설정됩니다. 전압 불규칙성 및 전기 소음으로 결함 코드 361이 발생할 수 있습니다. 배터리 전압이 낮지 않은지 또는 핀(펌프 하네스 커넥터의 핀 6 및 7)이 헐거워지지 않았는지 점검합니다.

문제 해결 결함 코드 t05-361을 참조하십시오.

최종 수정일: 17-1월-2013


연료 밸브 높은 전류 오류

하자 코드 362

연료 밸브 높은 전류 오류

개요

코드 | 원인 | 결과
하자 코드: 362 PID: P0253, S251 SPN: 1076 FMI: 4 램프: 노란색 SRT: | 연료 펌프 컨트롤 밸브에서 저전압 또는 전압 없음이 감지되었으며, 이는 밸브가 더 짧은 시간 동안 닫히지 않는 것을 나타냄. | 엔진은 강제 정지될 수 있거나 불량 상태로 구동될 수 있습니다.
연료 펌프 회로

회로 설명

이 회로는 연료 펌프 컨트롤 모듈 내부에 있습니다. 이 회로는 각 실린더로 전달되는 연료의 양을 제어합니다.

구성품 위치

연료 계량 밸브는 전송 밸브 홀더의 중앙에 있는 연료 펌프 내부에 위치하고 있습니다.

Shop Talk

이 하자는 연료 계량 솔레노이드 밸브 신속 소비 전압이 너무 낮을 때 설정됩니다. 결함 코드 362는 전원 공급 이상 또는 전압 스파이크에 의해 발생될 수 있습니다. 또한 설정 한계를 벗어난 전류 또는 최대 제한 전압도 이 결함 코드를 발생시킬 수 있습니다.

문제 해결 결함 코드 t05-362를 참조하십시오.

최종 수정일: 17-1월-2013


연료 펌프 컨트롤 밸브 피드백 오류

하자 코드 363

연료 펌프 컨트롤 밸브 피드백 오류

개요

코드 | 원인 | 결과
하자 코드: 363 PID: P0251, S251 SPN: 1076 FMI: 7 램프: 노란색 SRT: | 연료 펌프에서 연료 컨트롤 밸브 움직임(밸브 드라이버 회로 유도 반응 펄스에 의해 확인됨)이 느리게 감지되어가 움직임이 없음 | 엔진 출력이 경감됩니다. 엔진 기능이 정지될 수 있습니다.
연료 펌프 회로

회로 설명

이 회로는 연료 펌프 내부에 있으며 연료 솔레노이드 움직임을 감지합니다.

구성품 위치

연료 펌프는 엔진 흡기측 기어 하우징 뒷면에 있습니다.

Shop Talk

솔레노이드 폐쇄 시간 안에 전류 변화가 인식되지 않았습니다. 일반적으로 이 오류는 700 rpm보다 높은 엔진 속도에서 연료 펌프의 분사 지점 오류가 인식되기 시작하고 배터리 전압(9-VDC보다 큼)에서 2초 동안 20 mm3[0.787 in3]보다 큰 연료 공급이 명령된 경우에 설정됩니다. 이 결함 코드는 접지 루프에서의 전압 피드백이나 전기 잡음으로 인해 발생할 수 있습니다. 점프 스타트 방식으로 24-VDC를 공급해 차량에 시동을 걸면 이 결함 코드가 설정될 수 있습니다.

문제 해결 결함 코드 t05-363을 참조하십시오.

최종 수정일: 17-1월-2013


엔진 컨트롤 모듈(ECM)과 펌프 사이의 통신 오류

하자 코드 364

엔진 컨트롤 모듈(ECM)과 펌프 사이의 통신 오류

개요

코드 | 원인 | 결과
하자 코드: 364 PID: P1689, S233 SPN: 1077 FMI: 9 램프: 노란색 SRT: | 엔진 하네스 핀 4와 13의 연료 펌프 컨트롤 모듈과 ECM 사이의 데이터링크에서 잘못된 데이터 전송률이 감지되었거나 통신이 없음. | 엔진 출력 경감, 저 출력, 2속 엔진 작동.
연료 펌프 회로

회로 설명

이 회로는 ECM과 펌프 컨트롤러 사이에 연료 공급, 타이밍 및 펌프 상태 메시지를 전달하는 데 사용됩니다. 이 링크가 끊기면 펌프가 공회전 신호(핀 4)에 따라 백업 모드로 구동됩니다.

구성품 위치

데이터링크는 ECM과 연료 펌프 컨트롤 모듈 안에 있습니다.

Shop Talk

  • 데이터링크는 연료 공급 및 타이밍 명령과 펌프 상태 메시지를 전달하는 데 사용됩니다. 이 링크가 끊기면 펌프가 공회전 신호(연료 펌프 커넥터의 핀 4)에 따라 백업 모드로 구동됩니다.
  • 이 결함 코드는 연료 펌프 전원 공급이 적합하지 않을 경우에 활성화됩니다.
  • 이 결함을 해결할 때 ECM, 연료 펌프 또는 배선 하네스/퓨즈/릴레이 중 하나 이상이 원인일 수도 있으니 확인해 보십시오.
문제 해결 결함 코드 t05-364를 참조하십시오.

최종 수정일: 17-1월-2013


연료 펌프 전압 범위 이탈 낮음 오류

하자 코드 365

연료 펌프 전압 범위 이탈 낮음 오류

개요

코드 | 원인 | 결과
하자 코드: 365 PID: S233 SPN: 1077 FMI: 4 램프: 노란색 SRT: | 연료 펌프 컨트롤러 공급 전압 회로에서 낮은 전압이 감지됨 | 엔진 기능이 정지되거나 거칠게 구동될 수 있으며, 또는 아무런 영향을 받지 않을 수도 있습니다.
연료 펌프 회로

회로 설명

전원은 릴레이를 통해 공급됩니다. 엔진 컨트롤 모듈(ECM)이 릴레이를 전환하면 전원은 릴레이를 통해 배터리에서 연료 펌프로 공급됩니다.

구성품 위치

펌프 내부에 있습니다.

Shop Talk

연료 펌프 컨트롤 모듈은 연료 계량 솔레노이드에 전원을 공급하는 도중에 배터리 전압과 공급 전압을 비교합니다. 측정된 이 전압 차가 너무 크면 연료 펌프 전원 공급 회로의 저항이 높은 것입니다.

문제 해결 결함 코드 t05-365를 참조하십시오.

최종 수정일: 17-1월-2013


연료 펌프 전압 측정 오류

하자 코드 366

연료 펌프 전압 측정 오류

개요

코드 | 원인 | 결과
하자 코드: 366 PID: P1287 SPN: FMI: 램프: 노란색 SRT: | 연료 펌프 컨트롤러 배터리 전압 측정이 펌프 신호 범위 점검 한계를 벗어납니다. | 아무런 영향이 없을 수 있습니다. 배터리 전압이 6볼트보다 작으면 엔진 기능이 정지되거나 거칠게 구동됩니다.
연료 펌프 회로

회로 설명

연료 펌프의 배터리 전압 정보는 컨트롤러 영역 네트워크 데이터링크를 통해 엔진 컨트롤 모듈(ECM)에 전달됩니다.

구성품 위치

전압 측정부는 펌프 컨트롤 모듈 안에 있습니다.

Shop Talk

이 하자는 연료 펌프 컨트롤 모듈이 0.5초 동안 임계값 한계(6.5볼트 ~ 18볼트)를 벗어나는 전압값을 등록할 때 설정됩니다.

연료 펌프는 단일 범위 점검 내에서 전압 변동을 완전히 캘리브레이션합니다. 과도한 전압(24볼트 이상)은 펌프 컨트롤러를 손상시킵니다.

문제 해결시 고압이나 저압 또는 엔진 접지의 발생 원인에 중점을 두어야 합니다.

문제 해결 결함 코드 t05-366을 참조하십시오.

최종 수정일: 17-1월-2013


연료 펌프 속도/위치 센서 신호 손실

하자 코드 367

연료 펌프 속도/위치 센서 신호 손실

개요

코드 | 원인 | 결과
하자 코드: 367 PID: P0370 FMI: 램프: 없음 SRT: | 연료 펌프 속도/위치 신호가 손실되었습니다. | 인젝터로의 연료 공급이 중단됩니다. 엔진 기능이 정지됩니다.
연료 펌프 회로

회로 설명

이 결함 코드는 연료 펌프 속도/위치 신호가 손실되었음을 나타냅니다.

구성품 위치

속도/위치 센서는 연료 펌프에 있습니다.

Shop Talk

연료 펌프는 내부 톤 휠 간격(아날로그 신호가 디지털로 변환됨)을 참조하여 엔진에 대한 상대 위치 및 속도를 결정합니다.

디지털 신호를 ��용할 수 없거나 증분 각도 센서 톤 휠의 간격을 인식할 수 없는 경우 펌프 컨트롤러에서 결함 코드를 설정합니다. 급격한 속도 변화나 정지 상태가 발생하거나 입구 압력이 21kPa [3psi]보다 낮아지면 이 결함 코드가 설정될 수도 있습니다.

문제 해결 결함 코드 t05-367을 참조하십시오.

최종 수정일: 17-1월-2013


연료 펌프가 명령된 타이밍에 도달할 수 없음

하자 코드 368

연료 펌프가 명령된 타이밍에 도달할 수 없음

개요

코드 | 원인 | 결과
하자 코드: 368 PID: P0216, S254 SPN: 1078 FMI: 8 램프: 노란색 SRT: | 연료 펌프가 내부 펌프 문제로 인해 엔진 컨트롤 모듈(ECM)에서 명령된 타이밍 값에 도달할 수 없습니다. | 엔진 출력이 경감됩니다. 화이트 스모크.
연료 펌프 회로

회로 설명

연료 펌프는 내부 점검을 통해 연료 분사 펌프가 명령된 타이밍에 도달할 수 있는지 확인합니다.

구성품 위치

연료 펌프 회로는 연료 펌프 내부 회로입니다.

Shop Talk

연료 펌프는 내부 바람개비 타입 전송 펌프와 타이밍 솔레노이드에서 생성되는 압력을 사용하여 지정된 ECM 명령에 따라 연료 펌프의 타이밍을 변경합니다. 예상 원인은 다음 네 가지로 분류할 수 있습니다.

  • 정적 타이밍 - 오프셋 키, 기어 트레인 문제
  • 저압 연료 공급 문제 - 제한 문제, 낮은 공급 압력
  • 연료 펌프 리턴 배관 문제 - 높은 리턴 제한, 오버플로우 밸브 문제
  • 엔진 위치 펄스 신호의 잡음.
문제 해결 결함 코드 t05-368을 참조하십시오

최종 수정일: 17-1월-2013


연료 펌프-엔진의 동기화 펄스가 인식되지 않음

하자 코드 369

연료 펌프-엔진의 동기화 펄스가 인식되지 않음

개요

코드 | 원인 | 결과
하자 코드: 369 PID: P1690 SPN: 1078 FMI: 2 램프: 노란색 SRT: | 연료 펌프 컨트롤러가 엔진 하네스 ECM 커넥터의 핀 7에서 엔진 위치 펄스를 감지하지 않습니다. | 엔진 출력이 경감됩니다. 저출력.
엔진 동기화 오류 회로

회로 설명

엔진 컨트롤 모듈(ECM)이 엔진 속도/위치 센서로부터 신호를 수신합니다. 이 신호는 연료 펌프로 전송되어 각 실린더에 대한 상사점 위치를 나타냅니다.

구성품 위치

엔진 속도/위치 센서는 스타터의 뒤쪽, 블록의 연료 펌프측에 위치합니다.

Shop Talk

연료 펌프 컨트롤러는 핀 8(엔진 하네스 펌프의 끝)에서 10 ~ 12 VDC 사각파 신호를 모니터링/처리합니다. 이 파의 선행 모서리 부분은 펌프에 대한 상사점 기준입니다. 기준 신호는 정의된 창 내에서 발생해야 합니다. 엔진 펄스가 창 내에서 인식되지 않는 경우 펌프 컨트롤러는 오류(12 비트)를 설정합니다. 최종 오류(13비트)가 설정되면 엔진이 구동되는 동안 10초 후에 결함 코드 369가 생성됩니다. 결함 코드 368이 결함 코드 369와 함께 발생하면 엔진의 정적 타이밍을 확인합니다. 이 하자는 대게 원장비 제조업체(OEM)에 의한 부적절한 배선 또는 접지 문제, 느슨한/단락된 배선이나 전기적 소음 때문에 많이 발생합니다.

문제 해결 결함 코드 t05-369를 참조하십시오.

최종 수정일: 17-1월-2013


공회전 선택 하이/로우

하자 코드 372

공회전 선택 하이/로우

개요

코드 | 원인 | 결과
하자 코드: 372 PID: P1283, S233 SPN: 1077 FMI: 11 램프: 노란색 SRT: | 연료 펌프 컨트롤러는 엔진 하네스의 공회전 선택 핀 16에서 연속 전압을 감지하거나 펌프 컨트롤러에서 엔진 하네스의 공회전 선택 핀 16에서 단선 또는 접지 단락을 감지합니다. | 엔진이 저속의 림프 홈 모드에서 구동됩니다.
연료 펌프 회로

회로 설명

이 회로는 엔진 컨트롤 모듈(ECM)과 연료 펌프 사이의 통신이 끊어진 경우 림프 홈 가속에 사용됩니다. 이 회로에서는 액셀러레이터를 완전히 밟았다가 놓는 전체 과정 동안 이용할 수 있는 두 가지 엔진 속도만 존재하는 2단 가속이 허용됩니다.

구성품 위치

이 회로는 연료 펌프 컨트롤 모듈과 엔진 ECM 내에 있습니다.

문제 해결 결함 코드 t05-372를 참조하십시오.

최종 수정일: 17-1월-2013


연료 펌프 연료 차단 오류

하자 코드 373

연료 펌프 연료 차단 오류

개요

코드 | 원인 | 결과
하자 코드: 373 PID: P232, S233 SPN: 1077 FMI: 3 램프: 노란색 SRT: | 펌프 커넥터의 끝부분 엔진 하네스의 연료 펌프 차단 신호 핀 5에서 고전압이 감지됨 | 인젝터로의 연료 공급이 중단됩니다. 엔진이 정지합니다.
연료 펌프 회로

회로 설명

이 회로는 엔진 컨트롤 모듈(ECM)에서 연료 펌프로 2차 연료 차단 신호를 전송합니다.

구성품 위치

연료 펌프는 기어 하우징의 뒤쪽에 위치합니다.

Shop Talk

핀 5(펌프 커넥터의 끝부분)에서 6 VDC보다 큰 신호가 1초 동안 기록되면 연료 펌프 컨트롤러는 연료 분사를 비활성화합니다. 이 신호 라인은 엔진 보호 기능 한계를 초과하거나 펌프 컨트롤러 결함이 설정되는 경우에 발생합니다.

정상적인 엔진 작동은 다음과 같습니다.

  • 키 스위치가 ON에 있을 때 핀 5에서 0-VDC
  • ECM 전원이 저하될 때까지 키 스위치가 OFF에 있을 때 핀 5에서 12-VDC.

배선 하네스의 단락, 불량 커넥터, 키 스위치가 ON에 있을 때 펌프 끝 부분의 엔진 하네스 핀 5에서 고전압이 감지되는지 점검합니다.

문제 해결 결함 코드 t05-373을 참조하십시오.

최종 수정일: 17-1월-2013


연료 펌프 캘리브레이션 오류

하자 코드 374

연료 펌프 캘리브레이션 오류

개요

코드 | 원인 | 결과
하자 코드: 374 PID: P1688 FMI: 램프: 노란색 SRT: | 연료 펌프 컨트롤러가 연료 공급 솔레노이드 회로에서 캘리브레이션 오류, EEPROM 오류, RAM 문제나 전기 또는 하드웨어 문제가 있음을 감지했습니다. | 엔진에 시동이 걸리지 않거나 출력이 손실된 채로 엔진이 구동됩니다.
연료 펌프

회로 설명

시동시에 연료 펌프 자가 테스트가 제공됩니다. 원래 결함 코드 374는 연료 펌프의 결함을 나타내며 키가 ON 위치에 있을 때 엔진 라이트/오동작 인디케이터 램프를 켭니다.

구성품 위치

연료 펌프는 기어 하우징의 뒤쪽에 있습니다. 상세 구성품 위치는 섹션 E의 절차 100-002를 참조하십시오.

Shop Talk

엔진이 구동하는 동안 출력의 순간적인 이상 또는 전압의 스파이크로 인해 결함 코드 374가 활성화될 수 있습니다. 전력 공급 회로에 느슨하거나 단락된 와이어 및/또는 퓨즈가 있는지 확인합니다. 전원 공급 릴레이를 검사합니다.

문제 해결 결함 코드 t05-374를 참조하십시오.

최종 수정일: 08-1월-2013


엔진 컨트롤 모듈(ECM) 연료 캘리브레이션이 손상됨

하자 코드 375

엔진 컨트롤 모듈(ECM) 연료 캘리브레이션이 손상됨

개요

코드 | 원인 | 결과
하자 코드: 375 PID: P0602, S254 SPN: FMI: 2 램프: 노란색 SRT: | 엔진 ECM이 연료 펌프가 수행할 수 없는 연료 공급 또는 타이밍 값을 명령합니다. | 엔진이 작동하지 않음
엔진 컨트롤 모듈

회로 설명

ECM은 엔진의 성능과 진단을 제어하기 위해 캘리브레이션에 관한 매개변수를 포함하고 있습니다. 연료 펌프는 자체 캘리브레이션을 통해 ECM 메시지를 해석하고 펌프를 제어합니다. ECM의 연료 공급 캘리브레이션이 변경되거나 훼손되는 경우 이 하자가 기록됩니다.

구성품 위치

결함 코드에 관한 로직은 ECM 회로에 포함됩니다.

Shop Talk

이 결함 코드는 범위를 벗어난 값을 감지하고 비인가의 캘리브레이션 손상에 따른 과도한 듀티 사이클에서 연료 펌프를 보호하기 위한 것입니다.

이 코드가 활성화되거나 코드의 비활성 카운트가 높은 경우는 연료 펌프 컨트롤 모듈이 ECM에서 명령된 범위를 벗어난 값을 감지한 것입니다. ECM을 다시 캘리브레이션합니다.

문제 해결 결함 코드 t05-375를 참조하십시오.

최종 수정일: 09-1월-2013


연료 펌프 rpm 및 연료 오류

하자 코드 376

연료 펌프 rpm 및 연료 오류

개요

코드 | 원인 | 결과
하자 코드: 376 PID: P1691 SPN: FMI: 램프: 없음 SRT: | 펌프 컨트롤러에서 측정된 속도와 엔진 컨트롤러에서 측정한 속도의 차이가 캘리브레이션할 수 있는 범위보다 큽니다. 엔진 컨트롤러는 연료 공급이 필요없는 반면 펌프 컨트롤러는 연료 공급 명령을 내리고 있습니다. | 엔진이 강제 정지되지 않음
연료 펌프

회로 설명

이 진단은 엔진 컨트롤 모듈(ECM)과 연료 펌프 컨트롤 모듈 사이의 속도와 연료 공급 합리성 점검으로 작동하기 위한 것입니다.

구성품 위치

결함 코드에 대한 로직은 ECM과 연료 펌프 컨트롤 모듈에 포함되어 있습니다.

Shop Talk

갑작스런 가속 또는 엔진 정지 점검과 같은 속도 전환에 따른 잘못된 알람으로 이 결함 코드가 발생될 수 있습니다.

문제 해결 결함 코드 t05-376을 참조하십시오.

최종 수정일: 08-1월-2013


연료 펌프 전원 릴레이 ON 고착

하자 코드 377

연료 펌프 전원 릴레이 ON 고착

개요

코드 | 원인 | 결과
하자 코드: 377 PID: S233 SPN: 1077 FMI: 7 램프: 노란색 SRT: | 엔진 컨트롤 모듈(ECM)에서 키 스위치의 전원을 제거하여도 연료 펌프 컨트롤러의 전원은 꺼지지않음. | 장시간의 강제 정지 기간 동안 장치 배터리가 방전될 수 있습니다.
연료 펌프 회로

회로 설명

이 회로는 ECM에 내에 있습니다. 키 스위치를 OFF로 한 후에도 ECM에서 연료 펌프에서 전송되는 메시지가 감지되는 경우 ECM은 이 하자를 기록합니다.

구성품 위치

이 회로 로직은 ECM에 내에 있습니다.

Shop Talk

  • 일부 구형 ISB 엔진은 그림과는 다른 원장비 제조업체(OEM) 인터페이스 커넥터를 사용합니다.
  • 결함 코드 377은 고착된 연료 펌프 릴레이에 의해 발생할 수 있습니다. 키 스위치가 OFF 위치에 있는 상태에서 연료 펌프 커넥터의 핀 7에서 전압이 감지되는 경우 결함 있는 연료 펌프 릴레이를 점검합니다.
문제 해결 결함 코드 t05-377을 참조하십시오.

최종 수정일: 17-1월-2013


흡기 히터 릴레이 회로

하자 코드 381

흡기 히터 릴레이 회로

개요

코드 | 원인 | 결과
하자 코드: 381 PID: S237 SPN: 626 FMI: 11 램프: 노란색 SRT: | 원장비 OEM 하네스의 핀 41에 있는 냉간 시동 공기 릴레이 1 활성화 회로에서 오류가 검출되었습니다. | ECM에서 흡기 히터에 전압을 공급할 수 없습니다. 차가운 외기 온도 조건에서 화이트 스모크 발생 및/또는 시동에 어려움이 있을 수 있습니다.
흡기 히터 릴레이 회로

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다. ECM은 공기 히터에 전원을 전환하는 릴레이를 제어합니다. 히터에는 가열 코일이 두 개 있으며 ECM에서 개별적으로 제어합니다.

구성품 위치

흡기 히터는 흡기 매니폴드 내부로 연결되는 흡기구 연결부에 있습니다. 히터 릴레이의 위치는 OEM에 따라 다릅니다.

Shop Talk

  • 이 하자는 흡기 히터 회로가 배터리 (+)에 단락되었음을 의미할 수도 있습니다. 이 경우 그리드가 항상 작동되도록 명령이 내려집니다. 이로 인해 배터리가 방전되고 그리드가 타게 되며 경우에 따라서는 흡기 개스킷이 파손될 수 있습니다.
  • 키 스위치가 ON 위치에 있을 때 흡기 매니폴드 온도가 19°C [66°F]보다 작은 경우에만 흡기 히터 회로가 활성화될 수 있습니다.
문제 해결 결함 코드 t05‐381을 참조하십시오.

최종 수정일: 29-7월-2010


흡기 히터 릴레이 회로

하자 코드 382

흡기 히터 릴레이 회로

개요

코드 | 원인 | 결과
하자 코드: 382 PID: S237 SPN: 626 FMI: 11 램프: 노란색 SRT: | OEM 하네스의 핀 31에 있는 냉간 시동 공기 릴레이 2 활성화 회로에서 오류가 검출되었습니다. | ECM에서 흡기 히터에 전압을 공급할 수 없습니다. 차가운 외기 온도 조건에서 화이트 스모크 발생 및/또는 시동에 어려움이 있을 수 있습니다.
흡기 히터 릴레이 회로

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다. ECM은 공기 히터에 전원을 전환하는 릴레이를 제어합니다. 히터에는 가열 코일이 두 개 있으며 ECM에서 개별적으로 제어합니다.

구성품 위치

흡기 히터는 흡기 매니폴드 내부로 연결되는 흡기구 연결부에 있습니다. 히터 릴레이의 위치는 OEM에 따라 다릅니다.

Shop Talk

  • 이 하자는 흡기 히터 회로가 배터리 (+)에 단락되었음을 의미할 수도 있습니다. 이 경우 그리드가 항상 작동되도록 명령이 내려집니다. 이로 인해 배터리가 방전되고 그리드가 타게 되며 경우에 따라서는 흡기 개스킷이 파손될 수 있습니다.
  • 키 스위치가 ON 위치에 있을 때 흡기 매니폴드 온도가 19°C [66°F]보다 작은 경우에만 흡기 히터 회로가 활성화될 수 있습니다.
문제 해결 결함 코드 t05-382를 참조하십시오.

최종 수정일: 29-7월-2010


리모트 액셀러레이터 공급 회로

하자 코드 385

리모트 액셀러레이터 공급 회로

개요

코드 | 원인 | 결과
하자 코드: 385 PID: S232 SPN: 620 FMI: 3 또는 1 램프: 노란색 SRT: | 원장비 제조업체(OEM) 하네스의 리모트 액셀러레이터 위치 센서 공급 핀 10에서 고전압이 감지됨. | 리모트 액셀러레이터, 냉각수 레벨 센서 및 연료 내 수분(WIF) 센서가 작동되지 않습니다.
리모트 액셀러레이터 공급 회로

회로 설명

리모트 액셀러레이터 공급 회로는 리모트 액셀러레이터와 냉각수 레벨 센서에 +5 VDC를 공급합니다. 이 회로는 ECM 내부에 연결되어 있습니다. 이 회로의 하자는 또한 WIF 센서의 작동에 영향을 미칠 수 있습니다. 이 회로는 모두 OEM 옵션이며 귀하의 특정 차량에 적용되지 않을 수도 있습니다.

참고: 이러한 문제 해결 단계에서 가속 페달 배선이 표시된 커넥터 핀의 글자는 대표로 사용된 센서의 한 예입니다. 커넥터 핀 할당은 장비 제조업체에 따라 다르지만 기본 문제 해결 방법은 동일하게 적용됩니다.

구성품 위치

리모트 액셀러레이터 위치 센서는 캡 외부의 어딘가에 있는 리모트 액셀러레이터 컨트롤 어셈블리에 위치해 있습니다. 냉각수 레벨 센서는 라디에이터 상부 또는 냉각수 탱크에 위치해 있습니다. WIF 센서는 연료 필터 또는 연료 필터 헤드에 위치해 있습니다.

문제 해결 결함 코드 t05-385를 참조하십시오

최종 수정일: 29-7월-2010


센서 공급 회로

하자 코드 386

센서 공급 회로

개요

코드 | 원인 | 결과
하자 코드: 386 PID: S232 SPN: 620 FMI: 4 또는 3 램프: 노란색 SRT: | 엔진 하네스의 핀 10의 +5-VDC 공급에서 고전압이 감지됨. | 이 +5 VDC 공급에 연결된 센서에 사용된 기본값. 엔진 출력은 무부양 연료 공급 및 오일 압력, 흡기 매니폴드 압력, 냉각수 온도를 위한 엔진 보호 기능 없음으로 경감하게 됩니다.
센서 공급 회로

회로 설명

엔진 위치 센서(EPS), 흡기 매니폴드 압력 센서 및 오일 압력 센서는 전자 컨트롤 모듈(ECM)의 +5-VDC 소스 및 리턴에서 전원을 공급을 받습니다. 또한 이 공급 장치로 흡기 매니폴드 온도 및 냉각수 온도 센서가 작동됩니다.

구성품 위치

+5-VDC 센서 공급 회로는 센서 하네스에 있습니다. 센서 위치에 대해서는 본 지침서의 섹션 E를 참조하십시오.

Shop Talk

이러한 하자는 냉각수 온도 및 흡기 매니폴드 온도 센서에 고전압 또는 저전압 하자를 일으킬 수도 있습니다.

문제 해결 결함 코드 t05-386을 참조하십시오.

최종 수정일: 29-7월-2010


액셀러레이터 위치 센서 회로

하자 코드 387

액셀러레이터 위치 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 387 PID: P091 또는 S232 SPN: 091 또는 620 FMI: 3 또는 1 램프: 노란색 SRT: | 원장비 제조업체(OEM) 하네스의 액셀러레이터 위치 센서 공급 핀 29에서 고전압이 감지됨. | 액셀러레이터를 밟지 않았을 때 엔진은 공회전하며 공회전 해제 구간에서 엔진은 기본 설정 속도까지 속도를 높입니다.
액셀러레이터 위치 센서 회로

회로 설명

액셀러레이터 위치 센서가 있는 가속 페달 어셈블리는 조작자가 요청한 액셀러레이터 퍼센트를 전자 컨트롤 모듈(ECM)에 보냅니다. ECM은 액셀러레이터 퍼센트를 사용하여 연료 공급을 결정합니다. 액셀러레이터 위치 센서가 제대로 작동하려면 +5-VDC 공급 전압이 끊기지 않고 잘 공급되어야 합니다.

구성품 위치

액셀러레이터 위치 센서는 차량 캡 내부의 가속 페달에 부착되어 있습니다.

문제 해결 결함 코드 t05-387을 참조하십시오.

최종 수정일: 29-7월-2010


연료 펌프 릴레이 코일 공급 회로

하자 코드 391

연료 펌프 릴레이 코일 공급 회로

개요

코드 | 원인 | 결과
하자 코드: 391 PID: S017 SPN: 632 FMI: 11 램프: 노란색 SRT: | 엔진 하네스의 핀 43에 있는 연료 펌프 전원 공급 릴레이 활성화 회로에서 접지 단락이 감지됨. | 엔진 시동이 걸리지 않고 엔진 기능이 정지됩니다.
연료 펌프 릴레이 코일 공급 회로

회로 설명

연료 펌프 릴레이를 사용하여 연료 펌프 연료 펌프에 전압을 공급할 수 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 차단 릴레이 회로에 전원 공급을 차단함으로써 엔진을 강제 정지할 수 있습니다.

구성품 위치

이 구성품은 장비 제조업체에서 제공됩니다. 구성품 위치는 원장비 제조업체(OEM) 정비 지침서를 참조하십시오.

Shop Talk

  • 연료 펌프 릴레이 회로에 대해 다른 장치에 전원을 공급하기 위해 연결된 외부 와이어가 있는지 검사합니다. 회로에서 발견된 여분의 와이어를 모든 제거합니다.
  • 차량에 엔진을 강제 정지하기 위해 연료 차단 릴레이 회로를 사용하는 외부 강제 정지 시스템이 있는 경우 연료 차단 회로로 공급되는 전압이 차단되거나 떨어지지 않도록 해야 합니다.
  • 엔진 블록과 샤시 접지를 연결하는 와이어가 깨끗하고 도색되어 있지 않은 마른 표면에 단단히 고정되어 있는지 검사합니다.
  • 스타터 솔레노이드(+) 단자에 헐겁게 연결된 커넥터나 절연부가 손상된 액세서리 배선이 있는지 점검합니다.
  • 연료 펌프 전원 공급 회로의 저항이 높으면 활성 결함 코드 364가 활성화될 수 있으며 엔진에 시동이 걸리지 않습니다. 결함 코드 391에 대한 문제 해결 단계는 전압에 따라 다른 증상 및 결함 코드에도 적용됩니다.
  • 결함 코드 364가 이 하자와 연관되어 활성화될 수 있습니다. 먼저 결함 코드 391 트리를 따릅니다.
문제 해결 결함 코드 t05-391을 참조하십시오.

최종 수정일: 18-1월-2013


Fault Code Path Selection

하자 코드 415
Fault Code Path Selection

오일 압력 센서가 있습니까? | 이동 ko80-fc415sn
오일 압력 스위치가 있습니까? | 이동 ko80-fc415sw

최종 수정일: 27-1월-2004


오일 압력 - 엔진 보호 기능

하자 코드 415(SN)

오일 압력 - 엔진 보호 기능

개요

코드 | 원인 | 결과
하자 코드: 415 PID: P100 SPN: 100 FMI: 1 램프: 빨간색 SRT: | 오일 압력 신호는 매우 낮은 엔진 보호 기능 한계 아래의 오일 압력을 표시합니다. | 기능이 활성화되면 출력 및/또는 속도가 경감되고 엔진 보호 기능이 강제 정지될 수 있습니다.
오일 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)이 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 압력값으로 변환합니다. ECM은 오일 압력값을 이용하여 엔진 보호 시스템을 작동합니다.

구성품 위치

오일 압력 센서는 ECM 아래의 엔진 블록에 위치해 있습니다.

Shop Talk

운전자와 함께 하자 발생 시의 엔진 속도를 확인합니다. 엔진이 너무 낮은 속도로 구동 되면 오일 압력은 엔진 보호 기능 한계 밑으로 떨어질 수 있습니다.

예상 원인:

  • 낮은 오일 레벨
  • 낮은 작동 속도
  • 오일 희석
  • 오일 필터 교체.
문제 해결 결함 코드 t05-415를 참조하십시오.

최종 수정일: 29-7월-2010


오일 압력 - 오일 압력 스위치를 사용한 엔진 보호 기능

하자 코드 415(SW)

오일 압력 - 오일 압력 스위치를 사용한 엔진 보호 기능

개요

코드 | 원인 | 결과
하자 코드: 415 PID: P100 SPN: 100 FMI: 1 램프: 빨간색 SRT: | 오일 압력 신호는 매우 낮은 엔진 보호 기능 한계 아래의 오일 압력을 표시합니다. | 기능이 활성화되면 출력 및/또는 속도가 경감되고 엔진 보호 기능이 강제 정지될 수 있습니다.
오일 압력 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)이 오일 압력 스위치를 사용하여 윤활 오일 압력의 존재를 감지합니다.

구성품 위치

오일 압력 스위치는 ECM 아래의 엔진 블록에 위치해 있습니다.

Shop Talk

  • 운전자와 함께 하자 발생 시의 엔진 속도를 확인합니다. 엔진이 너무 낮은 속도로 구동 되면 오일 압력은 엔진 보호 기능 한계 밑으로 떨어질 수 있습니다.
  • 수동 게이지를 연결하여 엔진의 실제 오일 압력을 모니터링합니다.
  • 현장에서 엔진에 오일 압력 스위치를 23핀 OEM 커넥터의 핀 K 또는 Ford OEM 커넥터의 캐비티 8에 연결시키는 점퍼 하네스 키트를 설치할 수 있습니다.
  • 윤활 오일 압력이 30초 동안 41 kPa [6 psi] 밑으로 떨어질 경우 하자가 발생합니다. ECM에서 기능이 활성화되면 추가로 30초가 흐른 후에 엔진 보호 강제 정지 기능이 활성화됩니다.
문제 해결 결함 코드 t05-415를 참조하십시오.

최종 수정일: 29-7월-2010


연료 내 수분 센서 회로

하자 코드 418

연료 내 수분 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 418 PID: P097 SPN: 097 FMI: 0 램프: WIF SRT: | 연료 내 수분(WIF) 신호는 연료 필터 내 수분이 배출되어야 함을 나타냅니다. | 연료 내 수분이 적정 수준을 넘어서면 연료 시스템에 심각한 손상을 줄 수 있습니다.
WIF 센서 회로

회로 설명

WIF 센서는 연료 필터에 부착되어 있습니다. WIF 센서는 설정된 양의 물이 연료 필터에 축적되면 전자 컨트롤 모듈(ECM)에 신호를 보냅니다.

구성품 위치

이 결함 코드는 수분 분리 연료 필터에 수분이 감지되었음을 나타냅니다. 연료 필터에서 수분을 배출합니다.

이 결함 코드가 활성 상태이며 연료 필터에 물이 없다면 연료 내 수분 센서의 오작동이 원인일 가능성이 큽니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

WIF 센서는 엔진 중간 정도에 있는 실린더 헤드의 흡기측 연료 필터 하부 또는 측면에 설치되어 있습니다.

문제 해결 결함 코드 t05-418을 참조하십시오.

최종 수정일: 12-10월-2011


냉각수 레벨 센서 회로

하자 코드 422 - 냉각수 레벨 센서 회로

냉각수 레벨 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 422 PID: P111 SPN: 111 FMI: 2 램프: 노란색 SRT: | 엔진 하네스의 냉각수 레벨 높음 및 낮음 신호 핀 27 및 37에서 동시에 전압이 감지되거나 어느 한 핀에서도 전압이 감지되지 않음. | 냉각수 레벨에 대한 엔진 보호 기능 없음.
냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 냉각수 시스템 내의 냉각수 레벨을 모니터링하고 엔진 하네스를 통해 엔진 컨트롤 모듈(ECM)로 정보를 보냅니다. 이 센서는 매우 복잡합니다. 냉각수 레벨 센서를 점검하는 데 멀티미터를 사용하지 마십시오. 라디에이터 냉각수 레벨이 특정 레벨 이하로 떨어지면 경고 발생 후 시간이 지남에 따라 출력이 점진적으로 경감됩니다.

구성품 위치

냉각수 레벨 센서는 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다.

Shop Talk

이는 원장비 제조업체(OEM)가 제공하는 구성품으로 센서 위치에 따라 달라집니다.

  • 단락 플러그가 냉각수 레벨 회로에 사용된 경우 제대로 배선되었는지 확인합니다.
  • Weather-Pack 4 웨이 커넥터와 냉각수 레벨 센서 사이의 배선 하네스의 손상 여부를 검사합니다.
  • 냉각수 레벨 센서가 탱크의 한쪽에 치우쳐 있으면 차량이 코너를 돌 때 냉각수 레벨이 변하므로 센서가 탱크의 중앙에 위치하고 있는지 반드시 확인합니다.
  • Sterling 트럭은 ECM 핀 22를 사용하여 2핀 센서를 통해 냉각수 레벨을 감지합니다.
문제 해결 결함 코드 t05-422를 참조하십시오.

최종 수정일: 21-11월-2014


연료 내 수분(WIF) 센서 회로

하자 코드 429

연료 내 수분(WIF) 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 429 PID: P097 SPN: 097 FMI: 4 램프: 노란색 SRT: | 원장비 제조업체(OEM) 하네스의 WIF 신호 핀 40에서 저 전압이 감지됨. | 연료 내 수분을 감지할 수 없습니다.
WIF 센서 회로

회로 설명

WIF 센서는 연료 필터에 부착되어 있습니다. WIF 센서는 설정된 양의 물이 연료 필터에 축적되면 전자 컨트롤 모듈(ECM)에 신호를 보냅니다. WIF 회로에는 두 개의 와이어, 즉 리턴 접지(핀 20)와 신호 와이어(핀 40)가 포함되어 있습니다.

구성품 위치

연료 내 수분 센서는 연료 필터에 설치되며 엔진 중간 부근 헤드측에 있습니다.

문제 해결 결함 코드 t05-429를 참조하십시오.

최종 수정일: 29-7월-2010


공회전 확인 스위치(IVS) 회로

하자 코드 431

공회전 확인 스위치(IVS) 회로

개요

코드 | 원인 | 결과
하자 코드: 431 PID: P091 SPN: 091 FMI: 2 또는 4 램프: 노란색 SRT: | 원장비 제조업체(OEM)의 하네스 핀 25와 26에서 공회전 확인 신호가 있으면 핀 25와 26에 모두 +5 VDC가 공급되고 있음을 나타냅니다. | 성능에 영향은 없지만 공회전 확인이 손실됨.
공회전 확인 스위치 회로

회로 설명

공회전 확인 스위치(IVS)는 전자 컨트롤 모듈(ECM)에서 가속 페달을 놓거나(공회전시) 밟을 때(공회전 해제시) 사용합니다. 가속 페달 제조업체에서는 이 스위치를 조절해 올바른 가속 페달 위치에서 공회전 상태를 공회전 해제 상태로 전환할 수 있도록 합니다.

참고: 이러한 문제 해결 단계에서 가속 페달 배선이 표시된 커넥터 핀의 글자는 대표로 사용된 센서의 한 예입니다. 커넥터 핀 할당은 장비 제조업체에 따라 다르지만 기본 문제 해결 방법은 동일하게 적용됩니다.

구성품 위치

공회전 확인 스위치는 가속 페달 어셈블리에 있습니다.

Shop Talk

이 결함 코드는 일반적으로 느슨한 연결, 캘리브레이션되지 않은 가속 페달 또는 잘못 배선된 IVS가 원인입니다.

IVS에 있는 핀 A의 접지 불량도 이 하자의 원인일 수 있습니다.

문제 해결 결함 코드 t05-431을 참조하십시오.

최종 수정일: 29-7월-2010


가속 페달 회로(ISS)

하자 코드 432

가속 페달 회로(ISS)

개요

코드 | 원인 | 결과
하자 코드: 432 PID: P091 SPN: 091 FMI: 13 램프: 노란색 SRT: | 원장비 제조업체(OEM)의 하네스 핀 26에서 전압이 감지되지 않으면 OEM 하네스 핀 30의 액셀러레이터 위치 신호에서 액셀러레이터가 공회전 위치에 있지 않음을 나타낸다고 하더라도 액셀러레이터가 공회전 위치에 있음을 의미합니다. 또는 반대로 OEM 하네스 핀 30의 액셀러레이터 위치 신호에서 액셀러레이터가 공회전 위치에 있다고 나타내더라도 OEM 하네스 핀 26의 공회전 확인 신호는 액셀러레이터가 공회전 위치에 있지 않음을 나타냅니다. | 엔진이 공회전만 합니다.
가속 페달 회로

회로 설명

가속 페달 어셈블리는 조작자가 요청한 액셀러레이터 퍼센트를 전자 컨트롤 모듈(ECM)로 전달합니다. 액셀러레이터 퍼센트는 연료 공급을 결정하는 데 사용됩니다. 가속 페달의 액셀러레이터 위치 센서와 공회전 확인 스위치는 공장 출하시 올바른 출력 신호를 제공하도록 조절되었습니다.

참고: 이러한 문제 해결 단계에서 가속 페달 배선이 표시된 커넥터 핀의 글자는 대표로 사용된 센서의 한 예입니다. 커넥터 핀 할당은 장비 제조업체에 따라 다르지만 기본 문제 해결 방법은 동일하게 적용됩니다.

구성품 위치

액셀러레이터 위치 센서 및 공회전 확인 스위치는 캡의 가속 페달에 있습니다.

Shop Talk

공회전 확인 스위치(IVS)를 올바르게 캘리브레이션했는지 확인합니다. 조절 정보는 가속 페달 제조업체의 지침을 참조하십시오.

참고: 액셀러레이터 위치 센서 회로의 세 와이어가 서로 꼬여 있어야 합니다. 접지 위치에 따라 IVS에 와이어가 두 개만 있을 수 있습니다.

문제 해결 결함 코드 t05-432를 참조하십시오.

최종 수정일: 29-7월-2010


흡기 매니폴드 압력 센서 회로

하자 코드 433

흡기 매니폴드 압력 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 433 PID: P102 FMI: 2 램프: 노란색 SRT: | 다른 엔진 매개변수(예: 속도 및 부하)가 부스트 압력을 낮춰야 함을 나타내는 경우 부스트 압력 신호는 부스트 압력이 높음을 나타냅니다. | 가속 상태에서 과연료 공급일 수 있음. 블랙 스모크를 증가시킵니다.
흡기 매니폴드 압력 센서 회로

회로 설명

흡기 매니폴드 압력 센서는 흡기 매니폴드 압력을 모니터링하여 엔진 하네스를 통해 정보를 전자 컨트롤 모듈(ECM)로 보냅니다. 흡기 매니폴드 압력이 너무 높아지면 경감 조건이 성립됩니다,

구성품 위치

흡기 매니폴드 압력 센서는 흡기 매니폴드 측면 연료 필터 오른쪽 바로 옆에 있습니다.

Shop Talk

ECM은 공회전 속도에서만 이 하자를 확인합니다. 이 때 흡기 매니폴드 압력 값이 너무 높으면 ECM에서 결함 코드를 기록합니다.

문제 해결 결함 코드 t05-433을 참조하십시오

최종 수정일: 29-7월-2010


비연동 배터리 공급 회로

하자 코드 434

비연동 배터리 공급 회로

개요

코드 | 원인 | 결과
하자 코드: 434 PID: S251 SPN: 627 FMI: 2 램프: 노란색 SRT: | 공급 전압이 몇 초 동안 (+) 6.2 VDC 미만으로 떨어졌거나 전자 컨트롤 모듈(ECM)이 전원을 올바르게 차단할 수 없습니다(키를 OFF로 한 후 30초 동안 배터리 전압 유지). | 성능 영향 없음. 결함 코드 테이블, 운행 정보 데이터 및 유지보수 모니터링 데이터가 정확하지 않을 수 있습니다.
비연동 배터리 공급 회로

회로 설명

ECM은 양극(+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 수신합니다. 비연동 배터리 와이어에는 엔진 하네스를 과열로부터 보호하기 위한 세 개의 인라인 7.5 A 퓨즈와 한 개의 20 A 퓨즈가 있습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 엔진 하네스로 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리 위치는 장비 제조업체에 따라 다릅니다. 장비 제조업체 정비 지침서를 참조하십시오.

Shop Talk

참고: 키 스위치를 OFF로 한 후 배터리 분리 스위치를 껐지만 ECM의 전원이 완전히 차단되기 전(최대 20초)에 이 하자가 등록될 수 있습니다.

ECM 비연동 전원이 스타터 또는 다른 장치가 아닌 배터리로부터 유입되고 있는지 확인합니다. 크랭킹 도중에 저전압을 점검합니다. 크랭킹시 전압이 낮으면 ECM 전압 공급이 규정치 미만으로 떨어져 결함 코드 434가 기록됩니다.

키 스위치 라인의 전압이 손상되면(오실로스코프를 사용해야만 확인할 수 있는 단기 중단 또는 스파이크) 이 하자가 발생할 수 있습니다. 키를 OFF로 할 때 엔진 커넥터 핀 5에서의 전압이 오실로스코프에서 음의 전압으로 측정되면 결함 코드 434가 기록될 수 있습니다.

문제 해결 결함 코드 t05-434를 참조하십시오

최종 수정일: 29-7월-2010


비연동 배터리 공급 회로

하자 코드 441

비연동 배터리 공급 회로

개요

코드 | 원인 | 결과
하자 코드: 441 PID: P168 SPN: 168 FMI: 1 램프: 없음 SRT: | 엔진 하네스의 전자 제어 모듈(ECM) 전원 공급 핀 38, 39 및 40에서 전압이 감지되면 ECM 공급 전압이 (+) 6 VDC 미만으로 떨어진 것을 나타냅니다. | 엔진 기능이 정지되거나 거칠게 구동됩니다.
비연동 배터리 공급 회로

회로 설명

ECM은 엔진 하네스를 통해 비연동 배터리 입력을 수신합니다. 액츄에이터 하네스의 비연동 배터리 와이어에는 엔진 하네스를 과열로부터 보호하기 위한 세 개의 인라인 7.5 A 퓨즈와 두 개의 10 A 퓨즈가 있습니다.

구성품 위치

ECM은 엔진 하네스로 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리 위치는 장비 제조업체에 따라 다릅니다. 배터리 위치는 장비 제조업체의 정비 지침서를 참조하십시오.

Shop Talk

ECM 비연동 배터리 공급이 스타터 또는 다른 장치가 아닌 배터리에서 직접 유입되고 있는지 확인합니다. 배터리가 약한지 점검합니다.

문제 해결 결함 코드 t05-441을 참조하십시오.

최종 수정일: 29-7월-2010


비연동 배터리 공급 회로

하자 코드 442

비연동 배터리 공급 회로

개요

코드 | 원인 | 결과
하자 코드: 442 PID: P168 SPN: 168 FMI: 0 램프: 노란색 SRT: | 엔진 하네스의 전자 컨트롤 모듈(ECM) 전원 공급 핀 38, 39 및 40에서 전압이 감지되면 ECM 공급 전압이 최대 시스템 전압 레벨보다 높다는 것을 의미합니다. | 성능 영향 없음.
비연동 배터리 공급 회로

회로 설명

ECM은 엔진 하네스를 통해 비연동 배터리 입력을 수신합니다. 비연동 배터리 와이어에는 엔진 하네스를 과열로부터 보호하기 위한 두 개의 인라인 10 A 퓨즈와 세 개의 7.5 A 퓨즈가 있습니다. 배터리 리턴 와이어는 음극 (-) 배터리 포스트에 직접 연결되어 있습니다.

구성품 위치

ECM은 엔진 하네스로 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. 배터리 위치는 OEM 지침서를 참조하십시오.

Shop Talk

배터리 공급 회로에서 모든 시판 장치를 분리합니다. 올바른 크기의 퓨즈를 사용하고 있는지 확인합니다(10 A 퓨즈 또는 7.5 A 퓨즈).

문제 해결 결함 코드 t05-442를 참조하십시오.

최종 수정일: 29-7월-2010


액셀러레이터 위치 센서 회로

하자 코드 443

액셀러레이터 위치 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 443 PID: P091 또는 S232 SPN: 091 또는 620 FMI: 3 또는 1 램프: 노란색 SRT: | OEM 하네스의 액셀러레이터 위치 센서 공급 핀 29에서 저전압이 감지됨. | 액셀러레이터를 밟지 않았을 때 엔진은 공회전하며 공회전 해제 구간에서 엔진은 기본 설정 속도까지 속도를 높입니다.
액셀러레이터 위치 센서 회로

회로 설명

액셀러레이터 위치 센서가 있는 가속 페달 어셈블리는 조작자가 요청한 액셀러레이터 퍼센트를 전자 컨트롤 모듈(ECM)에 보냅니다. ECM은 액셀러레이터 퍼센트를 사용하여 연료 공급을 결정합니다. 액셀러레이터 위치 센서가 제대로 작동하려면 +5-VDC 공급 전압이 끊기지 않고 잘 공급되어야 합니다.

구성품 위치

액셀러레이터 위치 센서는 차량 캡 내부의 가속 페달에 부착되어 있습니다.

문제 해결 결함 코드 t05-443을 참조하십시오.

최종 수정일: 29-7월-2010


리모트 액셀러레이터 공급 회로

하자 코드 444

리모트 액셀러레이터 공급 회로

개요

코드 | 원인 | 결과
하자 코드: 444 PID: S232 SPN: 620 FMI: 3 또는 1 램프: 노란색 SRT: | OEM 하네스의 리모트 액셀러레이터 위치 센서 공급 핀 10에서 저전압이 감지됨. | 리모트 액셀러레이터, 냉각수 레벨 센서 및 연료 내 수분(WIF) 센서가 작동되지 않습니다.
리모트 액셀러레이터 공급 회로

회로 설명

리모트 액셀러레이터 공급 회로는 리모트 액셀러레이터와 냉각수 레벨 센서에 +5 VDC를 공급합니다. 이 회로는 ECM 내부에 연결되어 있습니다. 이 회로의 하자는 또한 WIF 센서의 작동에 영향을 미칠 수 있습니다. 이 회로는 모두 OEM 옵션이며 귀하의 특정 차량에 적용되지 않을 수도 있습니다.

참고: 이러한 문제 해결 단계에서 가속 페달 배선이 표시된 커넥터 핀의 글자는 대표로 사용된 센서의 한 예입니다. 커넥터 핀 할당은 장비 제조업체에 따라 다르지만 기본 문제 해결 방법은 동일하게 적용됩니다.

구성품 위치

리모트 액셀러레이터 위치 센서는 캡 외부의 어딘가에 있는 리모트 액셀러레이터 컨트롤 어셈블리에 위치해 있습니다. 냉각수 레벨 센서는 라디에이터 상부 또는 냉각수 탱크에 위치해 있습니다. WIF 센서는 연료 필터 또는 연료 필터 헤드에 위치해 있습니다.

문제 해결 결함 코드 t05-444를 참조하십시오

최종 수정일: 29-7월-2010


흡기 매니폴드 온도 센서 회로 - 엔진 보호 회로

하자 코드 488

흡기 매니폴드 온도 센서 회로 - 엔진 보호 회로

개요

코드 | 원인 | 결과
하자 코드: 488 PID: P105 SPN: 105 FMI: 0 램프: 노란색 SRT: | 흡기 매니폴드 온도 신호는 흡기 매니폴드 온도가 엔진 보호 기능 한계에 근접하고 있음을 나타냅니다. | 출력 경감.
흡기 매니폴드 공기 온도 센서 회로

회로 설명

전자 컨트롤 모듈(ECM)은 흡기 매니폴드 공기 온도 센서를 사용하여 엔진 흡기 온도를 모니터링합니다. ECM은 흡기 온도를 이용해 엔진 보호 시스템, 타이밍 및 연료 공급 컨트롤을 수행합니다.

구성품 위치

흡기 매니폴드 온도 센서는 6번 실린더 근처 실린더 헤드의 뒤쪽 흡기 매니폴드측에 위치합니다.

Shop Talk

경고 결함 코드입니다. 흡기 매니폴드 공기 온도가 계속 상승하는 경우 결함 코드 155가 활성화되고 엔진이 강제 정지됩니다.

가능한 원인: - 에어 클리너 엘리먼트, 막힘, 오염, 불충분한 용량, 결함 있는 팬 클러치 - 흡기 제한. 문제 해결 및 정비 지침서, ISB 엔진, 회보 번호 3666193의 절차 010-031.

문제 해결 결함 코드 t05-488을 참조하십시오.

최종 수정일: 29-7월-2010


보조 속도 또는 보조 압력 입력 오류

하자 코드 489

보조 속도 또는 보조 압력 입력 오류

개요

코드 | 원인 | 결과
하자 코드: 489 PID: P191 SPN: 191 FMI: 0 램프: 노란색 SRT: | 보조 속도 또는 보조 압력은 주파수가 캘리브레이션된 임계값 보다 낮음을 의미합니다. | 엔진이 공회전하게 되고 보조 장치의 속도 제어 능력을 잃게 됩니다.
보조 속도 및 보조 압력 입력 오류

회로 설명

보조 속도 입력은 보조 속도 또는 압력 픽업으로부터의 주파수 신호입니다. 이 신호는 전자 컨트롤 모듈(ECM)로 전송되어 엔진 속도를 제어하는 데 사용됩니다. 보조 기준 속도는 스로틀 위치에 기반하고 있습니다.

구성품 위치

보조 속도 또는 압력 픽업 장치 위치는 원장비 제조업체(OEM)의 적용에 따라 다릅니다. 구성품의 위치는 OEM 지침서를 참조하십시오.

Shop Talk

보조 속도 거버너는 측정된 보조 속도 또는 압력에 기반하여 엔진 속도를 제어합니다. 보조 속도 거버너 기능은 캘리브레이션시 활성화되어야 하며, OEM 적용에 따라 속도 또는 압력이 올바르게 설정되어야 합니다.

문제 해결 결함 코드 t05-489를 참조하십시오.

최종 수정일: 29-7월-2010


냉각수 레벨 센서 회로

하자 코드 515 또는 516

냉각수 레벨 센서 회로

개요

코드 | 원인 | 결과
하자 코드: 515 또는 516 PID: P091 SPN: 091 FMI: 3 또는 4 램프: 노란색 SRT: | FC 515: 엔진 하네스의 냉각수 레벨 +5 VDC 센서 공급 전압 핀 49에서 고전압이 감지됨. FC 516: 엔진 하네스의 냉각수 레벨 +5 VDC 센서 공급 전압 핀 49에서 저전압이 감지됨. | 냉각수 레벨에 대한 엔진 보호 기능 없음.
냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 냉각수 시스템 내의 냉각수 레벨을 모니터링하고 엔진 하네스를 통해 전자 컨트롤 모듈(ECM)로 정보를 보냅니다.

구성품 위치

냉각수 레벨 센서는 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다.

Shop Talk

이는 원장비 제조업체(OEM)가 제공하는 구성품으로 센서 위치에 따라 달라집니다.

  • 단락 플러그가 냉각수 레벨 회로에 사용된 경우 제대로 배선되었는지 확인합니다.
  • Weather-Pack 4 웨이 커넥터와 냉각수 레벨 센서 사이의 배선 하네스의 손상 여부를 검사합니다.
  • 냉각수 레벨 센서가 탱크의 한쪽에 치우쳐 있으면 차량이 코너를 돌 때 냉각수 레벨이 변하므로 센서가 탱크의 중앙에 위치하고 있는지 반드시 확인합니다.

Sterling 트럭은 ECM 핀 22를 사용하여 2핀 센서를 통해 냉각수 레벨을 감지합니다.

문제 해결 결함 코드 t05-515를 참조하십시오.

최종 수정일: 29-7월-2010


연료 펌프 밸브 피드백 오류

하자 코드 517

연료 펌프 밸브 피드백 오류

개요

코드 | 원인 | 결과
하자 코드: 517 PID: P0252 SPN: FMI: 램프: 노란색 SRT: | 연료 펌프 컨트롤러가 물리적으로 고착된 연료 컨트롤 밸브를 감지했습니다. | 엔진 구동이 멈춥니다.
연료 펌프

회로 설명

펌프 컨트롤러가 물리적으로 고착된 연료 컨트롤 밸브를 감지했습니다.

구성품 위치

연료 펌프는 기어 하우징의 뒤쪽에 있습니다.

Shop Talk

이 하자는 일반적으로 700 rpm보다 높은 엔진 속도에서 분사 지점 오류(10 비트)의 연료 펌프 시작이 인식되고 9 VDC의 배터리 전압에서 2초 동안 20 mm³보다 많은 연료 공급이 명령될 때 설정됩니다.

대부분의 경우, 결함 코드 517은 결함 코드 363과 관련하여 발생합니다. 동일한 진단 단계를 적용할 수 있습니다. 또한, 전자 소음, 접지 루프의 전압 피드백, 높은 연료 리턴 와이어 제한에 의해 하자가 발생할 수도 있습니다.

문제 해결 결함 코드 t05-517을 참조하십시오.

최종 수정일: 08-1월-2013


전환된 드루프 선택 회로

하자 코드 524

전환된 드루프 선택 회로

개요

코드 | 원인 | 결과
하자 코드: 524 PID: P113 FMI: 2 램프: 노란색 SRT: | 고속 거버너 드루프 선택 스위치에서 오류가 감지됨. | 드루프 설정 기본값에서 위치1(또는 일반)로 프로그래밍된 드루프 거버너값으로 전환.
전환된 드루프 선택 회로

회로 설명

전환된 드루프 회로를 통해 조작자는 원장비 제조업체(OEM)에서 제공된 값에 따라 2 위치 또는 3 위치 스위치를 사용하여 최대 3개의 프로그래밍된 드루프 거버너값에서 선택할 수 있습니다.

구성품 위치

드루프 스위치 회로의 위치는 각 OEM과 장비 모델에 따라 다릅니다. OEM 지침서를 참조하십시오.

Shop Talk

INSITE™로 스위치가 올바르게 작동하는지 모니터링해야 합니다. 서비스 도구에서 스위치 상태가 정확하게 변하면 스위치 회로에는 문제가 없습니다. 3 위치 스위치에는 3가지 상태가 있습니다.

  • 위치 1 - 열림
  • 위치 2 - 닫힘
  • 위치 3 - 1500 ohm 저항.

2 위치 스위치에는 2가지 상태가 있습니다.

  • 위치 1 - 열림
  • 위치 2 - 닫힘.
문제 해결 결함 코드 t05-524를 참조하십시오.

최종 수정일: 29-7월-2010


이중 출력 드라이버 A

하자 코드 527

이중 출력 드라이버 A

개요

코드 | 원인 | 결과
하자 코드: 527 PID: P154 SPN: 702 FMI: 3 램프: 노란색 SRT: | 이중 출력 드라이버 A 회로에서 문제가 감지됨. | 드라이버 A 출력 회로에 의해 제어되는 장치가 올바르게 작동하지 않습니다.
이중 출력 드라이버 A

회로 설명

이중 출력 드라이버 A는 최대 12개까지 선택 가능한 엔진 매개변수와 2개까지 선택 가능한 OEM 매개변수(OEM 스위치 입력 및 OEM 압력 입력)을 기반으로 OEM 장치를 제어함으로써 엔진과 차량 기능을 제어합니다. 솔레노이드 출력은 팬 클러치, 에어 클리너 제한 인디케이터 또는 오일 필터 차압 인디케이터와 같은 기능을 제어합니다.

구성품 위치

OEM 장치는 OEM에 의해 결정됩니다.

문제 해결 결함 코드 t05-527을 참조하십시오.

최종 수정일: 29-7월-2010


대체(전환된) 토크 곡선 스위치 회로

하자 코드 528

대체(전환된) 토크 곡선 스위치 회로

개요

코드 | 원인 | 결과
하자 코드: 528 PID: P093 SPN: 093 FMI: 2 램프: 노란색 SRT: | 토크 곡선 선택 스위치에서 오류가 감지됨. | 토크 커브 기본 설정에서 프로그래밍된 토크 곡선으로 전환됨.
대체 토크 신호 회로

회로 설명

조작자는 토크 곡선 스위치 회로를 통해 원장비 제조업체(OEM)에서 제공된 곡선에 따라 2 위치 또는 3 위치 스위치를 사용하여 최대 3개의 사전 프로그래밍된 토크 곡선에서 선택할 수 있습니다.

구성품 위치

토크 곡선 스위치 회로의 위치는 각 OEM과 장비 모델에 따라 다릅니다. OEM 지침서를 참조하십시오.

Shop Talk

INSITE™로 스위치가 올바르게 작동하는지 모니터링해야 합니다. 서비스 도구에서 스위치 상태가 정확하게 변하면 스위치 회로에는 문제가 없습니다. 3 위치 스위치에는 3가지 상태가 있습니다.

  • 위치 1 - 열림
  • 위치 2 - 닫힘
  • 위치 3 - 1500 ohm 저항.

2 위치 스위치에는 2가지 상태가 있습니다.

  • 위치 1 - 열림
  • 위치 2 - 닫힘.
문제 해결 결함 코드 t05-528을 참조하십시오.

최종 수정일: 29-7월-2010


이중 출력 드라이버 B

하자 코드 529

이중 출력 드라이버 B

개요

코드 | 원인 | 결과
하자 코드: 529 PID: S051 SPN: 703 FMI: 3 램프: 노란색 SRT: | 이중 출력 드라이버 B회로에서 오류가 감지됨. | 드라이버 B 출력 신호에 의해 제어되는 장치가 올바르게 작동하지 않습니다.
이중 출력 드라이버 B 회로

회로 설명

이중 출력 드라이버 B는 최대 12개까지 선택 가능한 엔진 매개변수와 2개까지 선택 가능한 OEM 입력(OEM 스위치 및 OEM 압력)을 기반으로 OEM 장치를 제어함으로써 엔진과 차량 기능을 제어합니다. 솔레노이드 출력은 팬 클러치, 흡기 그리드 히터, 에어 클리너 제한 인디케이터 또는 오일 필터 차압 인디케이터와 같은 기능을 제어합니다.

구성품 위치

OEM 장치의 위치는 OEM에 따라 다릅니다.

문제 해결 결함 코드 t05-529를 참조하십시오.

최종 수정일: 29-7월-2010


보조 명령 이중 출력 강제 정지 - 특별 지침

하자 코드 599

보조 명령 이중 출력 강제 정지 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 599 PID: S025 SPN: 640 FMI: 14 램프: 빨간색 SRT: | 보조 명령 이중 출력 강제 정지 - 특별 지침. 엔진 보호 기능 한계가 이중 출력 캘리브레이션 한계를 초과했습니다. | 엔진이 강제 정지됩니다.
이중 출력 드라이버 A
QSB3.9-30, QSB4.5-30 및 QSB5.9-30 - 보조 명령 이중 출력 강제 정지 회로

회로 설명

감지된 매개변수를 기반으로 한 이중 출력은 원장비 제조업체(OEM) 사용을 위한 최대 두 개의 전환된 개별 출력을 제공합니다. 각 전환된 출력의 상태는 엔진 플랫폼에 따라 엔진 컨트롤 모듈(ECM)의 여러 압력에 의해 결정될 수 있습니다. ECM은 입력 중 어느 하나라도 캘리브레이션된 임계값보다 높거나 낮은 경우 OEM 장치에 각종 출력을 공급할 수 있습니다. 각 전환된 출력은 컨트롤 매개변수 입력 및 임계값 설정에 대해 다른 출력과 별개입니다.

구성품 위치

이중 출력 기능은 OEM에 따라 다릅니다. 자세한 구성품 위치는 다음을 참조하십시오. 장비 제조업체의 정비 정보를 참조하십시오.

Shop Talk

OEM이 정의한 입력 중 하나가 캘리브레이션 가능한 한계를 초과하면 이 결함 코드가 활성화됩니다. 강제 정지 작동은 OEM에 따라 다릅니다.

문제 해결 결함 코드 t05-599를 참조하십시오.

최종 수정일: 10-7월-2015


출력 장치 드라이버(변속기 변속 변조)

하자 코드 768

출력 장치 드라이버(변속기 변속 변조)

개요

코드 | 원인 | 결과
하자 코드: 768 PID: S009 SPN: 923 FMI: 11 램프: 노란색 SRT: | 원장비 제조업체(OEM) 하네스의 출력 장치 드라이버(변속기 변속 변조 신호) 신호 핀 21에서 오류가 감지됨. | 변속기를 제어할 수 없습니다.
출력 장치 드라이버 회로

회로 설명

출력 장치 드라이버는 변속기 변속 변조 신호를 제어하기 위해 전자 컨트롤 모듈(ECM)에서 사용하는 장치입니다.

구성품 위치

변속기 변속 모듈레이터의 위치는 OEM 도해를 참조하십시오.

Shop Talk

엔진 하네스 고장, 변속기 변속 모듈레이터 커넥터에서의 접지 불량 또는 문제가 있는 변속기 변속 모듈레이터로 인해 출력 장치 드라이버가 오동작할지 모릅니다.

문제 해결 결함 코드 t05-768을 참조하십시오.

최종 수정일: 29-7월-2010


OEM 입력 - 엔진 보호 기능

하자 코드 779

OEM 입력 - 엔진 보호 기능

개요

코드 | 원인 | 결과
하자 코드: 779 PID: S051 SPN: 703 FMI: 11 램프: 노란색 SRT: | OEM 입력 신호는 OEM 값이 엔진 보호 기능 한계를 초과했거나 연료 압력 스위치가 연료 필터 출구에서 양압력을 상실했음을 나타냅니다. | 엔진 보호 강제 정지 기능이 활성화되면 속도가 경감되고 엔진이 강제 정지될 수 있습니다.
OEM 입력 센서, 연료 압력 스위치 회로

회로 설명

OEM 장치의 엔진 보호 기능 입력은 차량 OEM이 유압 오일 온도 한계 스위치, 변속기 온도 한계 스위치 등의 장치를 ECM에 연결하도록 해줍니다. 일부 장치는 연료 압력 스위치와 함께 설치되어 있습니다. ECM은 냉각수 레벨 등과 같은 다른 엔진 보호 기능 입력값과 이 장치의 입력값이 동일한지 모니터링합니다. 임계값을 초과하면 엔진 속도가 경감되고 엔진이 강제 정지됩니다.

구성품 위치

OEM 장치의 위치는 OEM에 따라 다릅니다. 장치에 연료 압력 스위치가 설치되어 있으면 연료 필터 출구에 위치해 있습니다.

Shop Talk

연료 압력 스위치는 보통 닫혀 있으며 연료 필터 하우징을 통해 접지되어 있습니다. 스위치는 24 kPa [3.5 psi]에서 작동(열림)됩니다. ECM이 스위치 입력을 감지하기 전까지 엔진 속도는 500 rpm보다 높아져야 합니다. 스위치는 ECM 커넥터의 핀 15로 연결되는 23핀 커넥터의 핀 "U"에 와이어로 연결되어 있습니다.

  • Sterling™ 및 Ford™에서는 23핀 대신 16핀 OEM 커넥터를 사용합니다. 이 경우 연료 압력 스위치는 ECM 커넥터의 핀 15에 바로 연결되어 있습니다.

결함 코드 779는 엔진 속도가 500 rpm 이상일 때 ECM 커넥터의 핀 15가 접지와 도통되면 항상 기록됩니다.

문제 해결 결함 코드 t05-779를 참조하십시오.

최종 수정일: 29-7월-2010


변속기 ECU와 ECM 간 통신 - 비정상적인 업데이트 속도

하자 코드 2559

변속기 ECU와 ECM 간 통신 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 2559 PID: SPN: 1845 FMI: 4 램프: 황색 SRT: | 변속기 ECU와 ECM 간 통신 손실 - 비정상적인 업데이트 속도. ECM과 변속기 ECU 사이의 통신 두절 또는 잘못된 데이터 전송 속도가 감지되었습니다. | 성능 영향 없음.

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치 등의 구성품에서 공급되는 구성품 값과 상태가 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins Inc. ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

데이터링크 배선과 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 다중 송수신 장치에서 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있으면 이 결함이 발생할 수 있습니다. 이러한 경우는 다중 송수신 구성품이 Cummins® ECM에서는 활성화되어 있으나 VECU가 전송하는 구성품 메시지의 OEM VECU 출발지 주소가 Cummins® ECM에서 잘못되어 있거나, OEM VECU가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않은 것이 원인일 수 있습니다.
  • 또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.

INSITE™ 전자 서비스 도구를 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

문제 해결 결함 코드 t05-2559를 참조하십시오

최종 수정일: 09-8월-2013


NO TITLE

정보 하자 코드

참고: - 정보 결함 코드에는 간단한 조치법이 포함되어 있지만 결함 코드 문제 해결 트리는 포함되어 있지 않습니다.
- SRT 00-394는 아래에 나열된 모든 정보 결함 코드에 적용됩니다.
- 하자를 발생시킨 조건을 찾아 수정한 다음 엔진을 워밍업되면 1분간 구동시켜 결함 코드를 비활성화시킵니다. 그런 다음 INSITE™를 사용하여 결함 코드를 소거합니다.

코드: 211
램프: 없음
원인: 이 하자는 OEM에서 제공된 차량의 전자 컨트롤 유닛(VECU)이 차량의 컨트롤 시스템에서 활성 하자를 감지했음을 나타냅니다.
결과: 성능 영향 없음.
조치: 올바른 수리 절차에 대해서는 OEM 지침서를 참조하십시오. OEM 문제가 올바르게 수정된 후에 INSITE™를 사용하여 비활성 결함 코드를 소거합니다.
코드: 287
램프: 황색
원인: OEM 차량 전자 컨트롤 유닛(VECU)이 가속 페달과 관련된 하자를 감지했습니다.
결과: 엔진은 공회전만 합니다.
조치: OEM 문제 해결 및 정비 지침서를 참조하십시오. OEM에서 제공된 차량 전자 컨트롤 유닛(VECU)에 연결된 가속 페달의 문제를 해결합니다.
코드: 288
램프: 황색
원인: OEM 차량 전자 컨트롤 유닛(VECU)이 리모트 스로틀과 관련된 하자를 감지했습니다.
결과: 엔진은 공회전만 합니다.
조치: OEM 문제 해결 및 정비 지침서를 참조하십시오. OEM에서 제공된 차량 전자 컨트롤 유닛(VECU)에 연결된 리모트 스로틀의 문제를 해결합니다.
코드: 319
램프: 유지보수 또는 없음
원인: 실시간 시계의 전원이 차단되었습니다. ECM으로의 비연동 배터리 전원이 간섭을 받았습니다.
결과: 성능 영향 없음. ECM의 데이터에 포함된 시간과 날짜 정보가 정확하지 않을 수 있습니다.
조치: RoadRelay™(장착된 경우) 또는 INSITE™를 사용하여 실시간 시계를 설정합니다.
코드: 599
램프: 적색
원인: 본 고객 지정 캘리브레이션의 이중 출력 기능이 작동 조건, 엔진 센서값 또는 ECM으로의 OEM 입력에 기반하여 엔진 정지를 시작했습니다.
결과: 엔진이 정지됩니다.
조치: 이중 출력 기능은 고객 지정 캘리브레이션에만 포함되어 있습니다. 이 기능을 설정하여 작동 조건, 엔진 센서값 또는 ECM으로의 OEM 입력에 기반하여 엔진을 정지할 수 있습니다. 두 개의 OEM 입력 장치는 OEM 스위치 입력 장치와 OEM 압력 입력 장치로 되어 있습니다. 기술자는 Cummins Engine Company에 연락하여 어떤 매개변수 및 무슨 매개변수 값이 엔진을 정지 시키는지 파악하고 이중 출력 기능의 구성을 결정해야 합니다.
코드: 611
램프: 없음
원인: 엔진이 적절히 냉각되기 전에 키 스위치로 정지되었습니다.
결과: ECM에 의해 어떠한 조치도 수행되지 않습니다.
조치: 핫 정지는 엔진 구성품을 손상시키며 엔진 수명을 단축시킵니다. 적절한 냉각 기법에 대해서는 엔진 작동 및 유지보수 설명서를 참조하십시오.

최종 수정일: 20-10월-2004


결함 코드 111 - 엔진 컨트롤 모듈(ECM) 마이크로프로세서

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 111 비활성 상태.
 | 단계 1B. 결함 코드 111의 비활성 카운트를 점검합니다. | 하자가 비활성 상태이며 이 하자와 관련된 작동 불량이 없음.
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 111 비활성 상태.
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 하자가 소거되었습니다.

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 111 비활성 상태

ECM을 교체합니다

섹션 19의 절차 019-031을 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - 결함 코드 111의 비활성 카운트를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드 111의 비활성 카운트를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

하자가 비활성 상태이며 이 하자와 관련된 작동 불량이 없음.

ECM을 교체합니다

섹션 19의 절차 019-031을 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 111 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 09-1월-2013


결함 코드 122 - 흡기 매니폴드 압력 센서 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Cannon™/Metri‐Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 135, 141, 144, 145, 153, 154 및 352의 상태가 비활성 상태입니까?
단계 2. | 기계적 오작동이 있는지 점검합니다. |
 | 단계 2A. 터보차저가 올바르게 작동되는지 확인합니다. | 터보차저의 흡기 매니폴드 압력은 양압력이고 웨이스트게이트는 폐쇄 고착되지 않았습니까?
단계 3. | 흡기 매니폴드 압력 센서를 점검합니다. |
 | 단계 3A. 센서 회로의 훼손 여부를 검사합니다. | 훼손되지 않았습니까?
 | 단계 3B. 흡기 매니폴드 압력 센서 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3C. 흡기 매니폴드 압력 공급 전압을 점검합니다. | (+) 4.5 ~ 5.25-VDC입니까?
 | 단계 3D. 흡기 매니폴드 압력 신호 전압을 점검합니다. | (+) 0.44 ~ 0.56-VDC입니까?
단계 4. | 엔진 하네스를 점검합니다. |
 | 단계 4A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 4C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 4D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 122가 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

복수의 온도 또는 압력 결함 코드가 존재하는 경우 이 절차를 따라서는 안됩니다.

OK NOT OK

결함 코드 135, 141, 144, 145, 153, 154 및 352의 상태가 비활성 상태입니까?

센서 오작동 가능성.

센서 +5-VDC 공통 공급에서의 접지 단락 또는 핀과 핀 사이의 단락.

이동 2A

결함 코드 352 또는 386

안내 단계 2 - 기계적 오작동이 있는지 점검합니다.

안내 단계 2A - 터보차저가 올바르게 작동되는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저가 올바르게 작동되는지 확인합니다.

  • 기계식 게이지를 사용하여 흡기 매니폴드의 양압력을 확인합니다.
OK NOT OK

터보차저의 흡기 매니폴드 압력은 양압력이고 웨이스트게이트는 폐쇄 고착되지 않았음

낮은 흡기 매니폴드 압력

기본 엔진 고장을 고칩니다.

문제 해결 및 정비 지침서, ISC 엔진, 회보 3666245를 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 흡기 매니폴드 압력 센서를 점검합니다.

안내 단계 3A - 센서 회로의 훼손 여부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

센서 회로의 훼손 여부를 검사합니다.

  • 흡기 매니폴드 압력 센서 및 엔진 하네스의 외부 와이어 또는 손상된 와이어가 꼬이지 않았는지 점검합니다.
OK NOT OK

훼손되지 않음

훼손된 와이어를 제거하고 기록합니다.

훼손된 와이어가 있을 경우 회로를 수리하고 훼손된 부분을 기록합니다.

이동 3B

이동 5A

안내 단계 3B - 흡기 매니폴드 압력 센서 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 센서 커넥터에 대해 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

핀이 더럽거나 손상되었습니까

손상된 핀을 수리합니다.

손상된 핀이 있는 흡기 매니폴드 압력 센서 또는 엔진 하네스를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-203을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 흡기 매니폴드 압력 센서를 교체합니다. 섹션 19의 절차 019-061을 참조하십시오.

이동 3C

이동 5A

안내 단계 3C - 흡기 매니폴드 압력 공급 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 센서와 엔진 하네스 사이에 흡기 매니폴드 압력 센서 브레이크아웃 케이블(부품 번호 3824776인)을 연결합니다.

조치

흡기 매니폴드 압력 공급 전압을 점검합니다.

  • 흡기 매니폴드 압력 센서 회로의 핀 A와 핀 B 사이의 전압을 측정합니다.
OK NOT OK

(+) 4.5 ~ 5.25-VDC

엔진 하네스를 교체합니다

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 5A

안내 단계 3D - 흡기 매니폴드 압력 신호 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 센서와 엔진 하네스 사이에 흡기 매니폴드 압력 센서 브레이크아웃 케이블(부품 번호 3824776인)을 연결합니다.

조치

흡기 매니폴드 압력 신호 전압을 점검합니다.

  • 흡기 매니폴드 압력 센서 회로의 핀 B와 핀 C 사이의 전압을 측정합니다.
OK NOT OK

(+) 0.44 ~ 0.56-VDC

흡기 매니폴드 압력 센서를 교체합니다.

섹션 19의 절차 019-061을 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 엔진 하네스를 점검합니다.

안내 단계 4A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

핀이 더럽거나 손상되었습니까

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4B

이동 5A

안내 단계 4B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 45와 흡기 매니폴드 압력 센서 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4C

이동 5A

안내 단계 4C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 하네스측 핀 45와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4D

이동 5A

안내 단계 4D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 하네스측 핀 45와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고, 키 스위치를 ON으로 돌리고, 1분간 엔진을 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 122 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 15-3월-2012


결함 코드 123 - 흡기 매니폴드 압력 센서 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Cannon™/Metri‐Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 135, 141, 144, 145, 153, 154 및 352의 상태가 비활성 상태입니까?
단계 2. | 기계적 오작동이 있는지 점검합니다. |
 | 단계 2A. 터보차저가 올바르게 작동되는지 확인합니다. | 터보차저의 흡기 매니폴드 압력은 양압력이고 웨이스트게이트는 폐쇄 고착되지 않았습니까?
단계 3. | 흡기 매니폴드 압력 센서를 점검합니다. |
 | 단계 3A. 센서 회로의 훼손 여부를 검사합니다. | 훼손되지 않았습니까?
 | 단계 3B. 흡기 매니폴드 압력 센서 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3C. 흡기 매니폴드 압력 공급 전압을 점검합니다. | (+) 4.5 ~ 5.25 VDC입니까?
 | 단계 3D. 흡기 매니폴드 압력 신호 전압을 점검합니다. | (+) 0.44 ~ 0.56 VDC입니까?
단계 4. | 엔진 하네스를 점검합니다. |
 | 단계 4A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 손상된 핀이 없습니까?
 | 단계 4B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 4C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 4D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 123이 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

복수의 온도 또는 압력 결함 코드가 존재하는 경우 이 절차를 따라서는 안됩니다.

OK NOT OK

결함 코드 135, 141, 144, 145, 153, 154 및 352의 상태가 비활성 상태입니까?

센서 오작동 가능성.

센서 +5 VDC 공통 공급에서의 접지 단락 또는 핀과 핀 사이의 단락.

이동 2A

결함 코드 352 또는 386이 있습니까?

안내 단계 2 - 기계적 오작동이 있는지 점검합니다.

안내 단계 2A - 터보차저가 올바르게 작동되는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

터보차저가 올바르게 작동되는지 확인합니다.

  • 기계식 게이지를 사용하여 흡기 매니폴드의 양압력을 확인합니다.
OK NOT OK

터보차저의 흡기 매니폴드 압력은 양압력이고 웨이스트게이트는 폐쇄 고착되지 않았습니까?

낮은 흡기 매니폴드 압력.

기본 엔진 고장을 고칩니다.

문제 해결 및 정비 지침서, ISC 엔진, 회보 3666245를 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 흡기 매니폴드 압력 센서를 점검합니다.

안내 단계 3A - 센서 회로의 훼손 여부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

센서 회로의 훼손 여부를 검사합니다.

  • 흡기 매니폴드 압력 센서 및 엔진 하네스의 외부 와이어 또는 손상된 와이어가 꼬이지 않았는지 점검합니다.
OK NOT OK

훼손되지 않았습니까?

훼손된 와이어를 제거하고 기록합니다.

훼손된 와이어가 있을 경우 회로를 수리하고 훼손된 부분을 기록합니다.

이동 3B

이동 5A

안내 단계 3B - 흡기 매니폴드 압력 센서 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 센서 커넥터에 대해 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 흡기 매니폴드 압력 센서 또는 엔진 하네스를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-203을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 흡기 매니폴드 압력 센서를 교체합니다. 섹션 19의 절차 019-061을 참조하십시오.

이동 3C

이동 5A

안내 단계 3C - 흡기 매니폴드 압력 공급 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 센서와 엔진 하네스 사이에 흡기 매니폴드 압력 센서 브레이크아웃 케이블(부품 번호 3824776인)을 연결합니다.

조치

흡기 매니폴드 압력 공급 전압을 점검합니다.

  • 흡기 매니폴드 압력 센서 회로의 핀 A와 핀 B 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 4.5 ~ 5.25 VDC입니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 5A

안내 단계 3D - 흡기 매니폴드 압력 신호 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 센서와 엔진 하네스 사이에 흡기 매니폴드 압력 센서 브레이크아웃 케이블(부품 번호 3824776인)을 연결합니다.

조치

흡기 매니폴드 압력 신호 전압을 점검합니다.

  • 흡기 매니폴드 압력 센서 회로의 핀 B와 핀 C 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 0.44 ~ 0.56 VDC입니까?

흡기 매니폴드 압력 센서를 교체합니다.

섹션 19의 절차 019-061을 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 엔진 하네스를 점검합니다.

안내 단계 4A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

핀이 더럽거나 손상되었습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4B

이동 5A

안내 단계 4B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 45와 흡기 매니폴드 압력 센서 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4C

이동 5A

안내 단계 4C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 하네스측 핀 45와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4D

이동 5A

안내 단계 4D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 하네스측 핀 45와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 123이 비활성 상태입니까?

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거되었습니까?

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 15-7월-2015


결함 코드 131 - 액셀러레이터 위치 센서 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 수 Weather-Pack™ 테스트 리드(부품 번호 3823995), 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 액셀러레이터 위치 센서를 점검합니다. |
 | 단계 1A. OEM 하네스와 액셀러레이터 위치 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. 액셀러레이터 위치 센서의 저항을 점검합니다. | 2000 ~ 3000 ohms입니까?
 | 단계 1C. 센서 핀 사이의 저항을 점검합니다. 페달을 밟았을 때와 놓았을 때의 저항을 측정합니다. | 페달을 놓았을 때: 1500 ~ 3000 ohms입니까? 페달 밟았을 때: 200 ~ 1500 ohms입니까? 페달을 놓았을 때의 저항은 밟았을 때의 저항 보다 최소 1000 ohms 이상 커야 합니다.
 | 단계 1D. 센서 +5-VDC 공급의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 1E. 센서 신호 와이어의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. 하네스와 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 하네스의 공급, 신호 및 리턴 와이어의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. OEM 하네스의 +5 VDC 공급 와이어와 다른 와이어 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. OEM 하네스의 액셀러레이터 위치 신호 와이어와 다른 와이어 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | ECM을 점검합니다. |
 | 단계 3A. 액셀러레이터 위치 공급 전압을 점검합니다. | (+) 4.75 ~ 5.25-VDC입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 131 또는 132가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 액셀러레이터 위치 센서를 점검합니다.

안내 단계 1A - OEM 하네스와 액셀러레이터 위치 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 액셀러레이터 위치 센서 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 액셀러레이터 위치 센서를 교체합니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 액셀러레이터 위치 센서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

액셀러레이터 위치 센서의 핀과 핀 사이의 단선 또는 단락 여부를 점검합니다.

  • 가속 페달을 밟았을 때와 놓았을 때에 액셀러레이터 위치 센서의 센서 측에 위치한 핀 C(핀 A)와 핀 A(핀 C) 사이의 저항을 측정합니다.

6핀(부품 번호 3824892) 또는 3핀(부품 번호 3823255) 수리 커넥터를 액셀러레이터 위치 센서에 설치합니다. 위에 표시된 핀 글자는 통합 센서 스위치(ISS)용이며 괄호 안에 표시된 글자는 개별 공회전 확인 기능이 있는 페달 및 액셀러레이터 센서용입니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

2000 ~ 3000 ohms입니까?

액셀러레이터 위치 센서 교체

OEM 정비 지침서를 참조하십시오.

이동 1C

이동 4A

안내 단계 1C - 센서 핀 사이의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

센서 핀 사이의 저항을 점검합니다.

페달을 밟았을 때와 놓았을 때의 저항을 측정합니다.

  • 액셀러레이터 위치 센서의 센서 측 핀 C(핀 A)와 핀 B(핀 C) 사이의 저항을 측정합니다.

6핀(부품 번호 3824892) 또는 3핀(부품 번호 3823255) 수리 커넥터를 액셀러레이터 위치 센서에 설치합니다.

위에 표시된 핀 글자는 통합 센서 스위치(ISS)용이며 괄호 안에 표시된 글자는 개별 공회전 확인 기능이 있는 페달 및 액셀러레이터 센서용입니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

페달을 놓았을 때: 1500 ~ 3000 ohms입니까?

페달 밟았을 때: 250 ~ 1500 ohms입니까?

페달을 놓았을 때의 저항은 밟았을 때의 저항 보다 최소 1000 ohms 이상 커야 합니다.

액셀러레이터 위치 센서를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 센서 +5-VDC 공급의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

센서 +5-VDC 공급의 접지 단락 여부를 점검합니다.

  • 액셀러레이터 위치 센서의 센서 측에 위치한 핀 C(핀 A)와 엔진 블록 접지 사이의 저항을 측정합니다.

6핀(부품 번호 3824892) 또는 3핀(부품 번호 3823255) 수리 커넥터를 액셀러레이터 위치 센서에 설치합니다.

위에 표시된 핀 글자는 통합 센서 스위치(ISS)용이며 괄호 안에 표시된 글자는 개별 공회전 확인 기능이 있는 페달 및 액셀러레이터 센서용입니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

액셀러레이터 위치 센서 교체

OEM 정비 지침서를 참조하십시오.

이동 1E

이동 4A

안내 단계 1E - 센서 신호 와이어의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

신호 와이어의 접지 단락 여부를 점검합니다.

  • 액셀러레이터 위치 센서의 센서 측에 위치한 핀 B와 엔진 블록 접지 사이의 저항을 측정합니다.

6핀(부품 번호 3824892) 또는 3핀(부품 번호 3823255) 수리 커넥터를 액셀러레이터 위치 센서에 설치합니다.

위에 표시된 핀 글자는 통합 센서 스위치(ISS)용이며 괄호 안에 표시된 글자는 개별 공회전 확인 기능이 있는 페달 및 액셀러레이터 센서용입니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

액셀러레이터 위치 센서를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

핀이 더럽거나 손상되었습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - OEM 하네스의 공급, 신호 및 리턴 와이어의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 공급, 신호 및 리턴 와이어의 단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 액셀러레이터 위치 센서의 하네스측 핀 C(핀 A) 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 30과 액셀러레이터 위치 센서의 하네스측 핀 B 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 액셀러레이터 위치 센서의 하네스측 핀 A(핀 C) 사이의 저항을 측정합니다.

위에 표시된 핀 글자는 통합 센서 스위치(ISS)용이며 괄호 안에 표시된 글자는 개별 공회전 확인 기능이 있는 페달 및 액셀러레이터 센서용입니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다

섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - OEM 하네스의 +5 VDC 공급 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 +5 VDC 공급 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - OEM 하네스의 액셀러레이터 위치 신호 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 액셀러레이터 위치 신호 와이어와 다른 신호 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 30과 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다

섹션 19의 절차 019-071을 참조하십시오.

.

이동 3A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - 액셀러레이터 위치 공급 전압을 점검합니다.

조건

  • 액셀러레이터 위치 센서에 OEM 하네스를 연결합니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

액셀러레이터 위치 공급 전압을 점검합니다.

  • ECM의 OEM 포트에 있는 핀 19와 핀 29 사이의 전압을 측정합니다.
OK NOT OK

(+) 4.75 ~ 5.25-VDC

ECM을 교체합니다.

섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON으로 돌립니다.
  • 가속 페달을 최대 위치까지 밟습니다.
  • 페달에서 발을 뗍니다.
  • 키 스위치를 OFF로 돌립니다.
  • 결함 코드 131 또는 132가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 131 또는 132가 비활성 상태입니까?

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 16-3월-2012


결함 코드 132 - 액셀러레이터 위치 센서 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 수 Weather-Pack™ 테스트 리드(부품 번호 3823995), 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 액셀러레이터 위치 센서를 점검합니다. |
 | 단계 1A. OEM 하네스와 액셀러레이터 위치 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. 액셀러레이터 위치 센서의 저항을 점검합니다. | 2000 ~ 3000 ohms입니까?
 | 단계 1C. 센서 핀 사이의 저항을 점검합니다. 페달을 밟았을 때와 놓았을 때의 저항을 측정합니다. | 페달을 놓았을 때: 1500 ~ 3000 ohms입니까? 페달 밟았을 때: 200 ~ 1500 ohms입니까? 페달을 놓았을 때의 저항이 밟았을 때의 저항보다 최소 1000 ohms 이상 커야 합니다.
 | 단계 1D. 센서 +5-VDC 공급의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 1E. 센서 신호 와이어의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. 하네스와 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 하네스의 공급, 신호 및 리턴 와이어의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. OEM 하네스의 +5 VDC 공급 와이어와 다른 와이어 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. OEM 하네스의 액셀러레이터 위치 신호 와이어와 다른 와이어 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2E. +5-VDC 공급 및 리턴 와이어 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2F. 액셀러레이터 위치 센서 신호 회로의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | ECM을 점검합니다. |
 | 단계 3A. 액셀러레이터 위치 공급 전압을 점검합니다. | (+) 4.75 ~ 5.25-VDC입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 131 또는 132가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 액셀러레이터 위치 센서를 점검합니다.

안내 단계 1A - OEM 하네스와 액셀러레이터 위치 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 액셀러레이터 위치 센서 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

핀이 더럽거나 손상되었습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 액셀러레이터 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 액셀러레이터 위치 센서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

액셀러레이터 위치 센서의 핀과 핀 사이의 단선 또는 단락 여부를 점검합니다.

  • 가속 페달을 밟았을 때와 놓았을 때에 액셀러레이터 위치 센서의 센서 측에 위치한 핀 C(핀 A)와 핀 A(핀 C) 사이의 저항을 측정합니다.

6핀(부품 번호 3824892) 또는 3핀(부품 번호 3823255) 수리 커넥터를 액셀러레이터 위치 센서에 설치합니다. 위에 표시된 핀 글자는 통합 센서 스위치(ISS)용이며 괄호 안에 표시된 글자는 개별 공회전 확인 기능이 있는 페달 및 액셀러레이터 센서용입니다.

OK NOT OK

2000 ~ 3000 ohms입니까?

액셀러레이터 위치 센서를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 1C

이동 4A

안내 단계 1C - 센서 핀 사이의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

센서 핀 사이의 저항을 점검합니다.

페달을 밟았을 때와 놓았을 때의 저항을 측정합니다.

  • 액셀러레이터 위치 센서의 센서 측 핀 C(핀 A)와 핀 B(핀 C) 사이의 저항을 측정합니다.

6핀(부품 번호 3824892) 또는 3핀(부품 번호 3823255) 수리 커넥터를 액셀러레이터 위치 센서에 설치합니다.

위에 표시된 핀 글자는 통합 센서 스위치(ISS)용이며 괄호 안에 표시된 글자는 개별 공회전 확인 기능이 있는 페달 및 액셀러레이터 센서용입니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

페달을 놓았을 때: 1500 ~ 3000 ohms입니까?

페달 밟았을 때: 250 ~ 1500 ohms입니까?

페달을 놓았을 때의 저항은 밟았을 때의 저항 보다 최소 1000 ohms 이상 커야 합니다.

액셀러레이터 위치 센서를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 센서 +5-VDC 공급의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

센서 +5-VDC 공급의 접지 단락 여부를 점검합니다.

  • 액셀러레이터 위치 센서의 센서 측에 위치한 핀 C(핀 A)와 엔진 블록 접지 사이의 저항을 측정합니다.

6핀(부품 번호 3824892) 또는 3핀(부품 번호 3823255) 수리 커넥터를 액셀러레이터 위치 센서에 설치합니다.

위에 표시된 핀 글자는 통합 센서 스위치(ISS)용이며 괄호 안에 표시된 글자는 개별 공회전 확인 기능이 있는 페달 및 액셀러레이터 센서용입니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

액셀러레이터 위치 센서를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 1E

이동 4A

안내 단계 1E - 센서 신호 와이어의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

신호 와이어의 접지 단락 여부를 점검합니다.

  • 액셀러레이터 위치 센서의 센서 측에 위치한 핀 B(핀 B)와 엔진 블록 접지 사이의 저항을 측정합니다.

6핀(부품 번호 3824892) 또는 3핀(부품 번호 3823255) 수리 커넥터를 액셀러레이터 위치 센서에 설치합니다.

위에 표시된 핀 글자는 통합 센서 스위치(ISS)용이며 괄호 안에 표시된 글자는 개별 공회전 확인 기능이 있는 페달 및 액셀러레이터 센서용입니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

액셀러레이터 위치 센서를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - OEM 하네스의 공급, 신호 및 리턴 와이어의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 공급, 신호 및 리턴 와이어의 단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 액셀러레이터 위치 센서의 하네스측 핀 C(핀 A) 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 30과 액셀러레이터 위치 센서의 하네스측 핀 B(핀 B) 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 액셀러레이터 위치 센서의 하네스측 핀 A(핀 C) 사이의 저항을 측정합니다.

위에 표시된 핀 글자는 통합 센서 스위치(ISS)용이며 괄호 안에 표시된 글자는 개별 공회전 확인 기능이 있는 페달 및 액셀러레이터 센서용입니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스를 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - OEM 하네스의 +5 VDC 공급 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 +5 VDC 공급 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 교체합니다

섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - OEM 하네스의 액셀러레이터 위치 신호 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 액셀러레이터 위치 신호 와이어와 다른 신호 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 30과 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다

섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - +5-VDC 공급 및 리턴 와이어 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

+5-VDC 공급 및 리턴 와이어 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다

섹션 19의 절차 019-071을 참조하십시오.

이동 2F

이동 4A

안내 단계 2F - 액셀러레이터 위치 센서 신호의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

액셀러레이터 위치 센서 신호 회로의 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 30과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - 액셀러레이터 위치 공급 전압을 점검합니다.

조건

  • 액셀러레이터 위치 센서에 OEM 하네스를 연결합니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

액셀러레이터 위치 공급 전압을 점검합니다.

  • ECM의 OEM 포트에 있는 핀 19와 핀 29 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 4.75 ~ 5.25-VDC입니까?

ECM을 교체합니다.

섹션 19의 절차 019-031을 참조하십시오.

.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON으로 돌립니다.
  • 가속 페달을 최대 위치까지 밟습니다.
  • 페달에서 발을 뗍니다.
  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 131 또는 132가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 131 또는 132가 비활성 상태입니까?

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 16-3월-2012


결함 코드 133 - 리모트 스로틀 위치 센서

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)와 수 Deutsch™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 리모트 스로틀 위치 센서 회로를 격리합니다. |
 | 단계 1A. OEM 하네스와 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 131이 비활성 상태입니까?
 | 단계 1C. 리모트 스로틀 커넥터를 분리합니다. 결함 코드가 비활성 상태인지 점검합니다. | 결함 코드 133이 비활성 상태입니까?
단계 2. | 리모트 스로틀 위치 센서를 점검합니다. |
 | 단계 2A. 하네스와 리모트 스로틀 위치 센서 커넥터 핀에 대해 다음을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 리모트 스로틀 위치 저항을 점검합니다. | 250 ~ 3000 ohms입니까?
 | 단계 2C. 센서 핀 사이의 저항을 점검합니다. | 페달을 놓았을 때: 1500 ~ 3000 ohms입니까? 페달 밟았을 때: 250 ~ 1500 ohms입니까? 페달을 놓았을 때의 저항은 밟았을 때의 저항 보다 최소 1000 ohms 이상 커야 합니다.
단계 3. | OEM 하네스를 점검합니다. |
 | 단계 3A. 하네스와 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. +5-VDC 공급 및 리턴 와이어 사이의 단락 여부를 점검합니다. | 250 ~ 3000 ohms입니까?
 | 단계 3C. 리턴 와이어의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. +5-VDC 공급 와이어와 신호 와이어 회로 사이의 저항을 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. OEM 하네스의 리모트 스로틀 위치 신호 와이어와 공급 와이어 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 리모트 스로틀 위치 신호와 다른 신호 와이어 또는 스위치 공급 와이어 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 133이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 리모트 스로틀 위치 센서 회로를 격리합니다.

안내 단계 1A - OEM 하네스와 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 리모트 스로틀 위치 센서 커넥터 핀에 대해 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

핀이 더럽거나 손상되었습니까?

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-203을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 리모트 스로틀 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드가 있는지 확인합니다.
OK NOT OK

결함 코드 131, 132 및 352가 활성 상태입니까?

결함 코드 131 비활성 상태.

이동 1C

이동 4A

안내 단계 1C - 리모트 스로틀 커넥터를 분리합니다. 결함 코드가 비활성 상태인지 점검합니다.

조건

  • 리모트 스로틀 커넥터를 분리합니다.

조치

결함 코드가 비활성 상태인지 점검합니다.

  • INSITE 전자 서비스 도구를 사용하여 비활성 결함 코드가 있는지 확인합니다.
OK NOT OK

결함 코드 133이 활성 상태입니까?

결함 코드 131을 참조하십시오.

리모트 스로틀 위치 센서를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

결함 코드 131을 참조하십시오.

안내 단계 2 - 리모트 스로틀 위치 센서를 점검합니다.

안내 단계 2A - 하네스와 리모트 스로틀 위치 센서 커넥터 핀에 대해 다음을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.

조치

하네스와 리모트 스로틀 위치 센서 커넥터 핀에 대해 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

핀이 더럽거나 손상되었습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-203을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 리모트 스로틀 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 리모트 스로틀 위치 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.

조치

리모트 스로틀 위치 센서의 핀과 핀 사이의 단선 또는 단락 여부를 점검합니다.

  • 리모트 스로틀을 밟았을 때와 놓았을 때에 리모트 스로틀 위치 센서의 센서 측에 있는 +5 VDC 공급과 리모트 스로틀 위치 센서 리턴 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

250 ~ 3000 ohms입니까?

리모트 스로틀 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 센서 핀 사이의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.

조치

센서 핀 사이의 저항을 점검합니다.

페달을 밟았을 때와 놓았을 때의 저항을 측정합니다.

  • 리모트 스로틀 위치 센서의 센서 측에 위치한 +5‐VDC 공급과 신호 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

페달을 놓았을 때: 1500 ~ 3000 ohms입니까?

페달 밟았을 때: 250 ~ 1500 ohms입니까?

페달을 놓았을 때의 저항은 밟았을 때의 저항 보다 최소 1000 ohms 이상 커야 합니다.

리모트 스로틀 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 리모트 스로틀에서 OEM 하네스를 분리합니다.

조치

하네스와 ECM 커넥터 핀에 대해 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

핀이 더럽거나 손상되었습니까

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - +5-VDC 공급 및 리턴 와이어 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에 OEM 하네스를 연결합니다.
  • 벌크헤드 커넥터에 OEM 하네스를 연결합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

+5‐VDC 공급 및 리턴 와이어 사이의 저항을 점검합니다.

  • 리모트 스로틀 페달을 밟았을 때와 놓았을 때 OEM 하네스의 핀 10과 핀 20 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

2000 ~ 3000 ohms입니까?

OEM 하네스를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 리턴 와이어의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

리턴 와이어의 단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 20과 리모트 스로틀 위치 센서 커넥터의 핀 A 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - +5-VDC 공급 와이어와 신호 와이어 회로 사이의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에 OEM 하네스를 연결합니다.
  • 벌크헤드 커넥터에 OEM 하네스를 연결합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

+5-VDC 공급 와이어와 신호 와이어 회로 사이의 저항을 점검합니다.

  • 리모트 스로틀 페달을 밟았을 때와 놓았을 때의 핀 10과 핀 9 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

페달을 놓았을 때: 1500 ~ 3000 ohms입니까?

페달 밟았을 때: 250 ~ 1500 ohms입니까?

OEM 하네스를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - OEM 하네스의 리모트 스로틀 위치 신호 와이어와 공급 와이어 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 리모트 스로틀 위치 신호 와이어와 공급 와이어 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 9와 리모트 스로틀 위치 센서 커넥터의 핀 B 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - OEM 하네스 커넥터의 리모트 스로틀 위치 신호 및 공급 와이어 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 음극(-) 배터리 단자를 분리합니다.

조치

리모트 스로틀 위치 신호 및 공급 와이어와 OEM 하네스 커넥터의 다른 모든 와이어 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 9 및 핀 10과 OEM 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms를 초과합니까

OEM 하네스를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON으로 돌립니다.
  • 리모트 스로틀을 끝까지 세 번 누릅니다.
  • 리모트 스로틀을 놓습니다.
  • 키 스위치를 OFF로 돌립니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 133이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 133이 비활성 상태입니까?

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 16-3월-2012


결함 코드 134 - 리모트 스로틀 위치 센서

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 리모트 스로틀 위치 센서 회로를 격리합니다. |
 | 단계 1A. OEM 하네스와 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 132가 비활성 상태입니까?
 | 단계 1C. 리모트 스로틀 커넥터를 분리합니다. 결함 코드가 비활성 상태인지 점검합니다. | 결함 코드 134가 비활성 상태입니까?
단계 2. | 리모트 스로틀 위치 센서를 점검합니다. |
 | 단계 2A. 하네스와 리모트 스로틀 위치 센서 커넥터 핀에 대해 다음을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 리모트 스로틀 위치 저항을 점검합니다. | 2000 ~ 3000 ohms입니까?
 | 단계 2C. 리모트 스로틀 센서 +5-VDC 공급 와이어의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 리모트 스로틀 센서 신호 와이어의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | OEM 하네스를 점검합니다. |
 | 단계 3A. 하네스와 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 공급 또는 신호 와이어의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 리모트 스로틀 위치 센서 +5-VDC 공급 회로의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 리모트 스로틀 위치 센서 신호 회로의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. OEM 하네스의 리모트 스로틀 위치 +5-VDC 신호 와이어와 다른 모든 와이어 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. OEM 하네스의 리모트 스로틀 위치 신호 와이어와 다른 신호 와이어 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 134가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 리모트 스로틀 위치 센서 회로를 격리합니다.

안내 단계 1A - OEM 하네스와 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 리모트 스로틀 위치 센서 커넥터 핀에 대해 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

핀이 더럽거나 손상되었습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-203을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 리모트 스로틀 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드가 있는지 확인합니다.
OK NOT OK

결함 코드 132가 활성 상태입니까?

결함 코드 132가 비활성 상태입니까?

이동 1C

이동 4A

안내 단계 1C - 리모트 스로틀 커넥터를 분리합니다. 결함 코드가 비활성 상태인지 점검합니다.

조건

  • 리모트 스로틀 커넥터를 분리합니다.

조치

결함 코드가 비활성 상태인지 점검합니다.

  • INSITE 전자 서비스 도구를 사용하여 비활성 결함 코드가 있는지 확인합니다.
OK NOT OK

결함 코드 134가 활성 상태입니까?

결함 코드 134가 비활성 상태입니까?

리모트 스로틀 위치 센서를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 리모트 스로틀 위치 센서를 점검합니다.

안내 단계 2A - 하네스와 리모트 스로틀 위치 센서 커넥터 핀에 대해 다음을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.

조치

하네스와 리모트 스로틀 위치 센서 커넥터 핀에 대해 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

핀이 더럽거나 손상되었습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-203을 참조하십시오.
  • OEM 하네스를 교체합니다. OEM 정비 지침서를 참조하십시오.
  • 리모트 스로틀 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 리모트 스로틀 위치 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.

조치

리모트 스로틀 위치 센서의 핀과 핀 사이의 단선 또는 단락 여부를 점검합니다.

  • 리모트 스로틀을 밟았을 때와 놓았을 때에 리모트 스로틀 위치 센서의 센서 측에 있는 +5 VDC 공급과 리모트 스로틀 위치 센서 리턴 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

2000 ~ 3000 ohms

리모트 스로틀 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 리모트 스로틀 센서 +5-VDC 공급 와이어의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.

조치

리모트 스로틀 센서 +5-VDC 공급의 접지 단락 여부를 점검합니다.

  • 리모트 스로틀 위치 센서의 센서측 +5-VDC 공급과 샤시 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

리모트 스로틀 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 센서 신호 와이어의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.

조치

센서 신호 와이어의 접지 단락 여부를 점검합니다.

  • 리모트 스로틀 위치 센서의 센서측 신호 와이어와 샤시 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

리모트 스로틀 위치 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - 하네스, 벌크헤드 커넥터 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.

조치

하네스와 ECM 커넥터 핀에 대해 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

핀이 더럽거나 손상되었습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-203을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - OEM 하네스의 공급 또는 신호 와이어의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 공급 또는 신호 와이어의 단선 여부를 점검합니다.

  • OEM 하네스의 핀 10과 리모트 스로틀 위치 센서의 하네스측 +5-VDC 공급 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 9와 리모트 스로틀 위치 센서의 하네스측 신호 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 리모트 스로틀 위치 센서 +5-VDC 공급 회로의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

리모트 스로틀 위치 센서 +5-VDC 공급 회로의 접지 단락 여부를 점검합니다.

  • OEM 하네스의 핀 10과 샤시 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 리모트 스로틀 위치 센서 신호 회로의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

리모트 스로틀 위치 센서 신호 회로의 접지 단락 여부를 점검합니다.

  • OEM 하네스의 핀 9와 샤시 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - OEM 하네스의 +5 VDC 공급 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 음극(-) 배터리 단자를 분리합니다.

조치

OEM 하네스의 +5 VDC 공급 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 10과 다른 나머지 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - OEM 하네스의 리모트 스로틀 위치 신호 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 스로틀 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 음극(-) 배터리 단자를 분리합니다.

조치

OEM 하네스의 리모트 스로틀 위치 신호 와이어와 다른 와이어 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 9와 다른 나머지 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON으로 돌립니다.
  • 리모트 스로틀을 끝까지 세 번 누릅니다.
  • 리모트 스로틀을 놓습니다.
  • 키 스위치를 OFF로 돌립니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 134가 비활성 상태인지 확인합니다
OK NOT OK

결함 코드 134가 비활성 상태입니까?

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 16-3월-2012


결함 코드 135 - 오일 압력 센서 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri‐Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 352 및 386이 비활성 상태입니까?
단계 2. | 오일 압력 센서를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 오일 압력 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 오일 압력 센서 공급 전압을 점검합니다. | (+) 4.75 ~ 5.25-VDC입니까?
 | 단계 2C. 오일 압력 센서 신호 전압을 점검합니다. | (+) 0.40 ~ 0.60-VDC입니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 135가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

복수의 온도 또는 압력 결함 코드가 존재하는 경우 이 절차를 따라서는 안됩니다.

OK NOT OK

결함 코드 352 및 386이 비활성 상태입니까?

센서 오작동, 센서 +5‐VDC 공통 공급의 접지 단락 또는 핀과 핀 사이의 단락 가능성.

이동 2A

결함 코드 352 및 386이 비활성 상태입니까?

안내 단계 2 - 오일 압력 센서를 점검합니다.

안내 단계 2A - 엔진 하네스 및 오일 압력 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 오일 압력 센서에서 엔진 하네스를 분리합니다.

조치

오일 압력 센서 및 엔진 하네스 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

핀이 더럽거나 손상되었습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 오일 압력 센서 또는 엔진 하네스를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-203을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 오일 압력 센서를 교체합니다. 섹션 19의 절차 019-066을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 오일 압력 센서 공급 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 오일 압력 센서에서 엔진 하네스를 분리합니다.
  • 부품 번호 3824775인 오일 압력 센서 브레이크아웃 케이블을 설치합니다.

조치

오일 압력 센서 공급 전압을 점검합니다.

  • 오일 압력 센서 커넥터의 하네스측의 핀 A와 핀 B 사이의 전압을 측정합니다.

이 단계의 전압 측정을 위해 키트 3824773의 부품 번호 3824775인 압력 센서 브레이크아웃 케이블 키트를 사용할 수 있습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 4.75 ~ 5.25-VDC

이동 2C

이동 3A

안내 단계 2C - 오일 압력 센서 신호 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 부품 번호 3824775인 오일 압력 센서 브레이크아웃 케이블을 설치합니다.

조치

오일 압력 센서 신호 전압을 점검합니다.

  • 브레이크아웃 케이블의 핀 C와 핀 B 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 0.40 ~ 0.60-VDC입니까?

오일 압력 센서를 교체합니다.

섹션 19의 절차 019-066을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

핀이 더럽거나 손상되었습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 오일 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 33과 오일 압력 센서 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 10과 오일 압력 센서 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 19와 오일 압력 센서 커넥터의 하네스측 핀 B 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만입니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 오일 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 33과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 10과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 19와 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 오일 압력 센서에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 33과 엔진 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 135가 비활성 상태이고 발생하지 않았는지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
OK NOT OK

결함 코드 135가 비활성 상태입니까?

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 23-3월-2012


결함 코드 141(SN) - 오일 압력 센서 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri‐Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 352 및 386이 비활성 상태입니까?
단계 2. | 오일 압력 센서를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 오일 압력 센서 커넥터 핀을 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2B. 오일 압력 센서 공급 전압을 점검합니다. | (+) 4.75 ~ 5.25-VDC입니까?
 | 단계 2C. 오일 압력 센서 신호 전압을 점검합니다. | (+) 0.40 ~ 0.60-VDC입니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 손상된 핀이 없습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 141이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

복수의 온도 또는 압력 결함 코드가 존재하는 경우 이 절차를 따라서는 안됩니다.

OK NOT OK

결함 코드 352 및 386이 비활성 상태입니까?

센서 오작동, 센서 +5‐VDC 공통 공급의 접지 단락 또는 핀과 핀 사이의 단락 가능성.

이동 2A

결함 코드 352

안내 단계 2 - 오일 압력 센서를 점검합니다.

안내 단계 2A - 엔진 하네스 및 오일 압력 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 오일 압력 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 오일 압력 센서 또는 엔진 하네스를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-203을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 오일 압력 센서를 교체합니다. 섹션 19의 절차 019-066을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 오일 압력 센서 공급 전압을 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 오일 압력 센서에서 엔진 하네스를 분리합니다.
  • 부품 번호 3824775인 오일 압력 센서 브레이크아웃 케이블을 설치합니다.

조치

오일 압력 센서 공급 전압을 점검합니다.

  • 오일 압력 센서 커넥터의 하네스측의 핀 A와 핀 B 사이의 전압을 측정합니다.

이 단계의 전압 측정을 위해 키트 3824773의 부품 번호 3824775인 압력 센서 브레이크아웃 케이블 키트를 사용할 수 있습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 4.75 ~ 5.25-VDC입니까?

이동 2C

이동 3A

안내 단계 2C - 오일 압력 센서 신호 전압을 점검합니다.

조건

  • 엔진이 구동되지 않은 상태에서 키 스위치를 ON 위치로 돌립니다.
  • 부품 번호 3824775인 오일 압력 센서 브레이크아웃 케이블을 설치합니다.

조치

오일 압력 센서 신호 전압을 점검합니다.

  • 브레이크아웃 케이블의 핀 C와 핀 B 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 0.40 ~ 0.60-VDC입니까?

오일 압력 센서를 교체합니다.

섹션 19의 절차 019-066을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 오일 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 33과 오일 압력 센서 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 10과 오일 압력 센서 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 19와 오일 압력 센서 커넥터의 하네스측 핀 B 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 오일 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 33과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 10과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 19와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상입니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 오일 압력 센서에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 33과 엔진 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상입니까?

ECM을 교체합니다. 절차 019-031을 참조하십시오.

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 141이 비활성 상태이고 재발하지 않았는지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
OK NOT OK

결함 코드 141이 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거되었습니까?

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 23-4월-2012


결함 코드 141(SW) - 오일 압력 스위치 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri‐Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 352 및 386이 비활성 상태입니까?
단계 2. | 오일 압력 스위치를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 오일 압력 스위치 커넥터 핀을 검사합니다. | 손상된 핀이 없습니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 손상된 핀이 없습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 141이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

복수의 온도 또는 압력 결함 코드가 존재하는 경우 이 절차를 따라서는 안됩니다.

OK NOT OK

결함 코드 352 및 386이 비활성 상태입니까?

센서 오작동, 센서 +5‐VDC 공통 공급의 접지 단락 또는 핀과 핀 사이의 단락 가능성.

이동 2A

결함 코드 352

안내 단계 2 - 오일 압력 스위치를 점검합니다.

안내 단계 2A - 엔진 하네스 및 오일 압력 스위치 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

오일 압력 스위치 및 엔진 하네스 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 오일 압력 스위치 또는 엔진 하네스를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-203을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 오일 압력 스위치를 교체합니다. 섹션 19의 절차 019-066을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 오일 압력 스위치에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 47과 오일 압력 스위치 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만입니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 오일 압력 스위치에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 47과 엔진 블록 접지 사이의 저항을 측정합니다.
OK NOT OK

100k ohms 이상입니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 47과 엔진 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상입니까?

오일 압력 스위치를 교체합니다.

섹션 19의 절차 019-066을 참조하십시오.

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 141이 비활성 상태이고 재발하지 않았는지 확인합니다.
  • 키 스위치를 OFF로 돌립니다.
OK NOT OK

결함 코드 141이 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 15-7월-2015


결함 코드 143(SN) - 오일 압력 - 엔진 보호

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 기계식 게이지로 센서의 정확도를 확인합니다. | 센서 판독값이 정확함
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 143 비활성 상태
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 기계식 게이지로 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

기계식 게이지로 센서의 정확도를 확인합니다.

  • 엔진에 기계식 오일 압력 게이지를 연결합니다.
  • INSITE™를 차량 데이터링크에 연결합니다.
  • 엔진에 시동을 걸고 서비스 도구 모니터링 화면의 오일 압력 판독값을 기계식 오일 압력 게이지의 판독값과 비교합니다.

필요한 경우 엔진의 속도를 높여 판독값의 차이를 더 쉽게 볼 수 있도록 합니다.
OK NOT OK

센서 판독값이 정확함.

문제 해결 및 정비 지침서, ISB 경부하 연료 시스템, ISB 엔진, 회보 3666193을 참조하십시오.

결함 코드 141 활성 상태

이동 2A

결함 코드 141

안내 단계 2 - 결함 코드를 소거합니다

안내 단계 2A - 결함 코드를 비활성화합니다

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

하자가 특정 속도에서 발생할 경우 그 속도에서 엔진을 구동시켜 문제가 해결되었는지 확인합니다.
OK NOT OK

결함 코드 143 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 23-5월-2012


결함 코드 143(SW) - 오일 압력 - 오일 압력 스위치를 사용한 엔진 보호 기능

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 기계식 게이지로 스위치의 정확도를 확인합니다. | 센서 판독값이 정확함
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 143 비활성 상태
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 기계식 게이지로 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

기계식 게이지로 센서의 정확도를 확인합니다.

  • 엔진에 기계식 오일 압력 게이지를 연결합니다.
  • INSITE™를 차량 데이터링크에 연결합니다.

스위치가 41 kPa [6 psi] 이상의 실제 오일 압력을 감지하면 INSITE™에 379.9 kPa [55.1 psi]이 표시됩니다.
OK NOT OK

스위치가 압력을 감지하고 있습니다.

문제 해결 및 정비 지침서, ISB 및 QSB5.9-44 엔진, 회보 3666193을 참조하십시오.

결함 코드 141 활성 상태

이동 2A

결함 코드 141

안내 단계 2 - 결함 코드를 소거합니다

안내 단계 2A - 결함 코드를 비활성화합니다

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

하자가 특정 속도에서 발생할 경우 그 속도에서 엔진을 구동시켜 문제가 해결되었는지 확인합니다.
OK NOT OK

결함 코드 143 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 23-5월-2012


결함 코드 144 - 냉각수 온도 센서 회로

Associated Procedures

주의 및 경고

경고

냉각수 온도가 50°C [120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 온도 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Metri-Pack™ 테스트 리드(부품 번호 3823256)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 352 및 386이 활성 상태임
단계 2. | 냉각수 온도 센서를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 냉각수 온도 센서 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 냉각수 온도 센서의 저항을 점검합니다. | 175 ~ 244k ohms
 | 단계 2C. 냉각수 온도 센서의 접지 단락 여부를 점검합니다. | 100k ohms 이상
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms 이상
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 144 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 352 및 386 비활성 상태

센서 결함, 센서 +5-VDC 공통 공급의 접지 단락, 핀과 핀 사이의 단락 또는 센서 공통 접지의 단선 가능성.

이동 2A

결함 코드 352 및 386을 참조하십시오.

안내 단계 2 - 냉각수 온도 센서를 점검합니다.

안내 단계 2A - 엔진 하네스 및 냉각수 온도 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.

조치

하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 냉각수 온도 센서를 수리하거나 교체합니다.

  • 엔진 하네스를 교체합니다. 절차 019-043을 참조하십시오.
  • 냉각수 온도 센서를 교체합니다. 섹션 19의 절차 019-019를 참조하십시오.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

이동 2B

이동 4A

안내 단계 2B - 냉각수 온도 센서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.

조치

냉각수 온도 센서의 저항을 점검합니다.

  • 냉각수 온도 센서의 핀 A와 핀 B 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

175 ~ 244k ohms

냉각수 온도 센서를 교체합니다

섹션 19의 절차 019-019를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 냉각수 온도 센서의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 냉각수 온도 센서의 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

냉각수 온도 센서를 교체합니다.

섹션 19의 절차 019-019를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 핀 19와 냉각수 온도 센서 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 23과 냉각수 온도 센서의 하네스측 핀 B 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다

섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 23과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 19와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

엔진 하네스를 교체합니다

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 23과 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 19와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 144 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 23-5월-2012


결함 코드 145 - 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

경고

냉각수 온도가 50°C [120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 온도 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Metri-Pack™ 테스트 리드(부품 번호 3823256)를 사용하십시오.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 441이 비활성 상태입니까?
 | 단계 1B. 결함 코드를 판독합니다. | 결함 코드 122, 123, 135, 141, 153 및 352의 상태가 비활성 상태입니까?
단계 2. | 냉각수 온도 센서를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 냉각수 온도 센서 커넥터 핀을 검사합니다. | 핀이 손상되었습니까?
 | 단계 2B. 냉각수 온도 센서의 저항을 점검합니다. | 175 ~ 244k ohms입니까?
 | 단계 2C. 냉각수 온도 센서의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 하네스 및 ECM 커넥터를 검사합니다. | 핀이 손상되었습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 145가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 비활성 결함 코드가 소거되었습니까?

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 441이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

결함 코드 441 참조

안내 단계 1B - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122, 123, 135, 141, 153 및 352의 상태가 비활성 상태입니까?
예 아니요
수리 없음

센서 오작동, 센서 +5-VDC 공통 공급의 접지 단락, 핀과 핀 사이의 단락 또는 센서 공통 접지의 단선 가능성을 점검합니다.

이동 2A

해당 결함 코드 문제 해결 차트

안내 단계 2 - 냉각수 온도 센서를 점검합니다.

안내 단계 2A - 엔진 하네스 및 냉각수 온도 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.

조치

하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 손상되었습니까?
예 아니요

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 냉각수 온도 센서를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-202를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 냉각수 온도 센서를 교체합니다. 섹션 19의 절차 019-019를 참조하십시오.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 냉각수 온도 센서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.

조치

냉각수 온도 센서의 저항을 점검합니다.

  • 냉각수 온도 센서의 핀 A와 핀 B 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

175 ~ 244k ohms입니까?
예 아니요
수리 없음

냉각수 온도 센서를 교체합니다. 섹션 19의 절차 019-019를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 냉각수 온도 센서의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 냉각수 온도 센서의 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

냉각수 온도 센서를 교체합니다. 냉각수 온도 센서를 교체합니다. 섹션 19의 절차 019-019를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 손상되었습니까?
예 아니요

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 핀 19와 냉각수 온도 센서 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 23과 냉각수 온도 센서의 하네스측 핀 B 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 23과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 19와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 23과 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 19와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 145가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 결함 코드 문제 해결 차트

최종 수정일: 15-7월-2015


결함 코드 146 - 냉각수 온도 - 엔진 보호

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다. | 센서 판독값이 정확함
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 146 비활성 상태
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다.

  • 온도 프로브를 냉각수 온도 센서 근처의 엔진에 연결합니다.
  • INSITE™를 차량 데이터링크에 연결합니다.
  • 서비스 도구 모니터링 화면의 냉각수 온도 값과 온도 프로브의 값을 비교합니다.

온도 측정 장치가 없으면 이 단계의 결과로 "확인"을 선택합니다.

OK NOT OK

센서 판독값이 정확한 경우: 문제 해결 및 정비 지침서, ISB 및 QSB5.9-44 엔진, 회보 3666193을 참조하십시오.

센서 판독값이 정확하지 않은 경우: 냉각수 온도 센서를 교체합니다. 섹션 19의 절차 019-019를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 146 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 23-5월-2012


결함 코드 151 - 냉각수 온도 - 엔진 보호

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다. | 센서 판독값이 정확함
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 151 비활성 상태
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다.

  • 온도 프로브를 냉각수 온도 센서 근처의 엔진에 연결합니다.
  • INSITE™를 차량 데이터링크에 연결합니다.
  • 서비스 도구 모니터링 화면의 냉각수 온도 값과 온도 프로브의 값을 비교합니다.

온도 측정 장치가 없으면 이 단계의 결과로 "확인"을 선택합니다.

OK NOT OK

센서 판독값이 정확한 경우: 문제 해결 및 정비 지침서, ISB 및 QSB5.9-44 엔진, 회보 3666193을 참조하십시오.

결함 코드 145를 참조하십시오.

이동 2A

결함 코드 145

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 151 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 23-5월-2012


결함 코드 153 - 흡기 매니폴드 공기 온도 센서 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 암 Metri-Pack™ 테스트 리드(부품 번호 3823256)와 수 Deutsch™ 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 352 및 386 비활성 상태
단계 2. | 흡기 매니폴드 온도 센서를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 온도 센서 및 엔진 하네스 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 센서 저항을 확인합니다. | 175 ~ 244k ohms
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms 이상
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms 이상
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 153 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 352 및 386 비활성 상태

센서 오작동, 센서 +5-VDC 공통 공급의 접지 단락, 핀과 핀 사이의 단락 또는 센서 공통 접지의 단선 가능성.

이동 2A

결함 코드 352 또는 386 참조

안내 단계 2 - 흡기 매니폴드 온도 센서를 점검합니다.

안내 단계 2A - 흡기 매니폴드 온도 센서 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.

조치

흡기 매니폴드 온도 센서와 엔진 하네스 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 흡기 매니폴드 온도 센서 또는 엔진 하네스를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-202를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 흡기 매니폴드 온도 센서를 교체합니다. 섹션 19의 절차 019-059를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.

조치

흡기 매니폴드 공기 온도 센서의 저항을 점검합니다.

  • 흡기 매니폴드 공기 온도 센서의 핀 A와 핀 B 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

175 ~ 244k ohms

흡기 매니폴드 온도 센서를 교체합니다

섹션 19의 절차 019-059를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 흡기 매니폴드 온도 센서의 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

흡기 매니폴드 온도 센서를 교체합니다.

섹션 19의 절차 019-059를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 핀 19와 흡기 매니폴드 공기 온도 센서 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 34와 흡기 매니폴드 공기 온도 센서 커넥터의 하네스측 핀 B 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다

섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 19와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 34와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

엔진 하네스를 교체합니다

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 19와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 34와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 153 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 15-7월-2015


결함 코드 154 - 흡기 매니폴드 공기 온도 센서 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 암 Metri-Pack™ 테스트 리드(부품 번호 3823256)와 수 Deutsch-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 352 및 386 비활성 상태
단계 2. | 흡기 매니폴드 온도 센서를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 온도 센서 및 엔진 하네스 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 센서 저항을 확인합니다. | 175 ~ 244k ohms
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms 이상
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms 이상
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 154 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 352 및 386 비활성 상태

센서 오작동, 센서 +5-VDC 공통 공급의 접지 단락, 핀과 핀 사이의 단락 또는 센서 공통 접지의 단선 가능성.

이동 2A

결함 코드 352 또는 386 참조

안내 단계 2 - 흡기 매니폴드 온도 센서를 점검합니다.

안내 단계 2A - 흡기 매니폴드 온도 센서 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.

조치

흡기 매니폴드 온도 센서와 엔진 하네스 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 흡기 매니폴드 온도 센서 또는 엔진 하네스를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-202를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 흡기 매니폴드 온도 센서를 교체합니다. 섹션 19의 절차 019-059를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.

조치

흡기 매니폴드 공기 온도 센서의 저항을 점검합니다.

  • 흡기 매니폴드 공기 온도 센서의 핀 A와 핀 B 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

175 ~ 244k ohms

흡기 매니폴드 온도 센서를 교체합니다

섹션 19의 절차 019-059를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 흡기 매니폴드 온도 센서의 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms를 초과합니까

흡기 매니폴드 온도 센서를 교체합니다.

섹션 19의 절차 019-059를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 핀 19와 흡기 매니폴드 공기 온도 센서 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 34와 흡기 매니폴드 공기 온도 센서 커넥터의 하네스측 핀 B 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다

섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 19와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 34와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

엔진 하네스를 교체합니다

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 흡기 매니폴드 온도 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 19와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 34와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 153 또는 154 비활성

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 15-7월-2015


결함 코드 155 - 흡기 매니폴드 공기 온도 센서 - 엔진 보호 회로

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다. | 센서 판독값이 정확함
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 155 비활성 상태
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.

조치

서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다.

  • 온도 프로브를 흡기 매니폴드 공기 온도 센서 근처의 엔진에 연결합니다.
  • INSITE™를 데이터링크에 연결합니다.
  • 엔진을 구동하고 INSITE™ 모니터링 화면에 표시된 흡기 매니폴드 온도 센서의 판독값을 온도 프로브에서 판독된 값과 비교합니다.

온도 측정 장치가 없으면 이 단계의 결과로 "확인"을 선택합니다.

엔진이 정상 온도 조건(82°C [180°F] 냉각수)에서 작동하는 동안 판독한 값을 점검해야 할 수 있습니다.
OK NOT OK

센서 판독값이 -15°C(5°F) 오차 범위내로 맞음.

높은 흡기 매니폴드 온도의 원인을 찾아서 수리합니다(정확한 절차에 대한 내용은 이 결함 코드의 Shop Talk 섹션 참조).

센서 판독값이 정확하지 않음

이동 2A

결함 코드 154

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 일반적인 작동 온도(83°C[180°F] 냉각수)가 될 때까지 엔진을 구동합니다.
  • 결함 코드 155가 비활성 상태이고 재발하지 않는지 확인합니다.
OK NOT OK

결함 코드 155가 비활성 상태이고 재발하지 않았습니다.

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 05-6월-2012


결함 코드 191 - 에어컨디셔너 클러치 공급 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 수 Deutsch™ 테스트 리드(부품 번호 3823993), 암 Deutsch™ 테스트 리드(부품 번호 3823994)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 에어 컨디셔너 클러치를 점검합니다. |
 | 단계 1A. 에어 컨디셔너 클러치와 에어 컨디셔너 클러치 릴레이(장착한 경우)를 검사하고 테스트합니다. | 에어 컨디셔너 클러치와 릴레이가 규격에 맞습니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스, 에어 컨디셔너 클러치 릴레이, ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | OEM 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스와 ECM 하네스 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 191이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 에어 컨디셔너 클러치를 점검합니다.

안내 단계 1A - 에어 컨디셔너 클러치와 에어 컨디셔너 클러치 릴레이(장착한 경우)를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 에어 컨디셔너 클러치 또는 에어 컨디셔너 클러치 릴레이에서 OEM 하네스를 분리합니다.

조치

에어 컨디셔너 클러치에 대해서 다음 사항을 점검합니다.

  • 손상된 핀
  • 단선 또는 단락
  • 과도한 전류 소모(배터리에서 에어 컨디셔너 클러치에 직접 전원 제공)
  • OEM 지침에 따라 이 테스트를 수행합니다.
OK NOT OK

에어 컨디셔너 클러치가 규격에 맞음

에어 컨디셔너 클러치를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250 및 절차 019-223을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 21과 23핀 OEM 하네스 커넥터의 핀 J 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 21과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

핀 사이의 단락 여부를 점검합니다.

  • 커넥터의 핀 21과 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - OEM 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 에어 컨디셔너 클러치 솔레노이드 또는 릴레이에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

OEM 하네스와 23핀 커넥터에 대해 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 에어 컨디셔너 클러치 릴레이를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-223 또는 절차 019-202를 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 에어 컨디셔너 클러치 릴레이를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 에어 컨디셔너 클러치 솔레노이드 또는 릴레이에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM측 23핀 커넥터의 핀 J와 에어 컨디셔너 클러치 솔레노이드 또는 릴레이 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 에어 컨디셔너 클러치 솔레노이드 또는 릴레이에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

OEM 하네스의 접지 단락 여부를 점검합니다.

  • 23핀 OEM 하네스 커넥터의 핀 J와 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 에어 컨디셔너 클러치 솔레노이드 또는 릴레이에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 23핀 OEM 하네스 커넥터의 핀 J와 23핀 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 191 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 05-6월-2012


결함 코드 221 - 외기 압력 센서 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 352 활성 상태 아님
단계 2. | 외기 압력 센서를 점검합니다. |
 | 단계 2A. 외기 압력 센서와 센서 하네스 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. ECM 외기 압력 공급 전압을 점검합니다. | (+) 4.5 ~ 5.25-VDC
 | 단계 2C. ECM 외기 압력 신호 전압을 점검합니다. | 고도(ft) 전압: 0(해발)일 때 - (+) 4.00 ~ 4.58-VDC, 3000일 때 (+) 3.60 ~ 4.40-VDC, 6000일 때 (+) 3.20 ~ 4.00-VDC, 9000일 때 (+) 3.00 ~ 3.80-VDC, 12000일 때 (+) 2.60 ~ 3.40-VDC
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터에 손상된 핀이 있는지 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms 이상
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 221 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 352 활성 상태 아님

센서 손상, 센서 +5‐VDC 공통 공급의 접지 단락 또는 핀과 핀 사이의 단락 가능성.

이동 2A

결함 코드 352 또는 386으로 이동

안내 단계 2 - 외기 압력 센서를 점검합니다.

안내 단계 2A - 외기 압력 센서와 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF 위치로 돌립니다.
  • 외기 압력 센서에서 엔진 하네스를 분리합니다.

조치

외기 압력 센서와 엔진 하네스 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

  • 센서 커넥터 핀이 손상된 경우 외기 압력 센서를 교체합니다.
  • Cummins® 공인 수리 센터에 문의하십시오.
  • 너무 크거나 손상된 경우 센서 커넥터를 교체합니다.
  • 섹션 19의 절차 019-203을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - ECM 외기 압력 공급 전압을 점검합니다.

조건

  • 센서와 센서 하네스 커넥터 사이에 브레이크아웃 케이블(부품 번호: 3162899)을 설치합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

브레이크아웃 케이블로 ECM 외기 압력 공급 전압을 점검합니다.

  • 브레이크아웃 케이블의 핀 A와 핀 B 사이의 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 4.5 ~ 5.25-VDC

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - ECM 외기 압력 신호 전압을 점검합니다.

조건

  • 센서와 센서 하네스 커넥터 사이에 브레이크아웃 케이블(부품 번호: 3162899)을 설치합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM 외기 압력 신호 전압을 점검합니다.

  • 브레이크아웃 케이블의 핀 B와 핀 C 사이의 신호 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

고도(ft) - 전압(VDC): 0(해발)일 때 - (+) 4.00 ~ 4.58-VDC, 3000일 때 (+) 3.60 ~ 4.40-VDC, 6000일 때 (+) 3.20 ~ 4.00-VDC, 9000일 때 (+) 3.00 ~ 3.80-VDC, 12000일 때 (+) 2.60 ~ 3.40-VDC

외기 압력 센서를 교체합니다.

Cummins® 공인 수리 센터에 문의하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터에 손상된 핀이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스, 커넥터 또는 ECM을 수리하거나 교체합니다.

  • 하네스의 커넥터를 수리하거나 교체합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 외기 압력 센서를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

외기 압력 신호 와이어의 단선 여부를 점검합니다.

  • 엔진 하네스 커넥터 핀 32와 외기 압력 센서 신호 핀 C 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 외기 압력 센서를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 32와 샤시 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 외기 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터 핀 32와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 221 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 05-6월-2012


결함 코드 222 - 외기 압력 센서 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 352 활성 상태 아님
단계 2. | 외기 압력 센서를 점검합니다. |
 | 단계 2A. 외기 압력 센서와 센서 하네스 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. ECM 외기 압력 공급 전압을 점검합니다. | (+) 4.5 ~ 5.25-VDC
 | 단계 2C. ECM 외기 압력 신호 전압을 점검합니다. | 고도(ft) 전압: 0(해발)일 때 - (+) 4.00 ~ 4.58-VDC, 3000일 때 (+) 3.60 ~ 4.40-VDC, 6000일 때 (+) 3.20 ~ 4.00-VDC, 9000일 때 (+) 3.00 ~ 3.80-VDC, 12000일 때 (+) 2.60 ~ 3.40-VDC
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터에 손상된 핀이 있는지 검사합니다. | 손상된 핀 없음
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohms 이상
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상
 | 단계 3E. 결함 코드를 소거하고 확인합니다. | 결함 코드 222가 재발되지 않음
단계 4. | ECM 응답을 점검합니다. |
 | 단계 4A. ECM 응답이 적절한지 점검합니다. | 결함 코드 222가 비활성 상태이고 정확합니다.
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 221 또는 222 비활성
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 352 활성 상태 아님

센서 손상, 센서 +5‐VDC 공통 공급의 접지 단락 또는 핀과 핀 사이의 단락 가능성.

이동 2A

결함 코드 352 또는 386으로 이동

안내 단계 2 - 외기 압력 센서를 점검합니다.

안내 단계 2A - 외기 압력 센서와 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 외기 압력 센서에서 엔진 하네스를 분리합니다.

조치

외기 압력 센서와 엔진 하네스 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

  • 센서 커넥터 핀이 손상된 경우 외기 압력 센서를 교체합니다.
  • Cummins® 공인 수리 센터에 문의하십시오.
  • 너무 크거나 손상된 경우 센서 커넥터를 교체합니다.
  • 섹션 19의 절차 019-203을 참조하십시오.

이동 2B

이동 5A

안내 단계 2B - ECM 외기 압력 공급 전압을 점검합니다.

조건

  • 센서와 센서 하네스 커넥터 사이에 브레이크아웃 케이블(부품 번호: 3162899)을 설치합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

브레이크아웃 케이블로 ECM 외기 압력 공급 전압을 점검합니다.

  • 브레이크아웃 케이블의 핀 A와 핀 B 사이의 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 4.5 ~ 5.25-VDC

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 5A

안내 단계 2C - ECM 외기 압력 신호 전압을 점검합니다.

조건

  • 센서와 센서 하네스 커넥터 사이에 브레이크아웃 케이블(부품 번호: 3162899)을 설치합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM 외기 압력 신호 전압을 점검합니다.

  • 브레이크아웃 케이블의 핀 B와 핀 C 사이의 신호 전압을 측정합니다.
OK NOT OK

고도(ft) - 전압(VDC): 0(해발)일 때 - (+) 4.00 ~ 4.58-VDC, 3000일 때 (+) 3.60 ~ 4.40-VDC, 6000일 때 (+) 3.20 ~ 4.00-VDC, 9000일 때 (+) 3.00 ~ 3.80-VDC, 12000일 때 (+) 2.60 ~ 3.40-VDC

외기 압력 센서를 교체합니다.

Cummins® 공인 수리 센터에 문의하십시오.

이동 3A

이동 5A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터에 손상된 핀이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스, 커넥터 또는 ECM을 수리하거나 교체합니다.

  • 하네스의 커넥터를 수리하거나 교체합니다.
  • 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다.
  • 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 5A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 외기 압력 센서를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

외기 압력 신호 와이어의 단선 여부를 점검합니다.

  • 엔진 하네스 커넥터 핀 32와 외기 압력 센서 신호 핀 C 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 5A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 외기 압력 센서를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 32와 샤시 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 5A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 외기 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터 핀 32와 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3E

이동 5A

안내 단계 3E - 결함 코드를 소거하고 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 소거하고 확인합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 가속 페달을 갑자기 밟습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 222가 재발되지 않음

결함 코드 222가 여전히 발생함

결함 코드 222가 비활성화되면 외기 압력 센서를 교체합니다.

Cummins® 공인 수리 센터에 문의하십시오.

결함 코드 222가 활성화되면 단계 4A로 이동합니다.

이동 5A

이동 4A

안내 단계 4 - ECM 응답을 점검합니다.

안내 단계 4A - ECM 응답이 적절한지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

ECM 응답이 적절한지 점검합니다.

  • ECM 엔진 포트 커넥터 핀 10과 핀 32 사이에 점퍼 와이어를 설치합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 222는 비활성, 결함 코드 221은 활성 상태임

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 222 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 15-7월-2015


결함 코드 234 - 엔진 과속 회로

Associated Procedures

주의 및 경고

경고

가연성 증기가 감지되면 엔진을 강제로 정지하고 작업 구역을 환기시켜야 하며 증기가 발생한 위치를 찾아서 수리하기 전까지는 엔진을 시동하지 마십시오.
주의

엔진 속도가 3700 rpm 보다 높은 속도로 계속 구동되면 엔진을 즉시 강제 정지시켜야 합니다.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 과속의 원인을 밝힙니다. |
 | 단계 1A. 작동 조건이 적절한지 점검합니다. | 내리막길에서 주행되지 않음
 | 단계 1B. 대체 연료 공급원을 점검합니다. | 대체 연료 공급원이 없음
 | 단계 1C. INSITE™ 전자 서비스 도구 모니터링 모드로 rpm을 점검합니다. | rpm 판독값 정확함
 | 단계 1D. 낮은 rpm에서 활성화된 하자를 점검합니다. | 낮은 RPM에서 비활성 결함
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 234 비활성 상태
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 과속의 원인을 밝힙니다.

안내 단계 1A - 작동 조건이 적절한지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

작동 조건이 적절한지 점검합니다.

  • 결함이 기록될 때 엔진이 내리막길에서 구동되고 있었는지 점검합니다.
OK NOT OK

내리막길에서 구동되지 않음

엔진의 손상 여부를 점검합니다.

전기 장치는 이상이 없습니다. 엔진에 과속 조건으로 인한 손상이 있는지 점검합니다.

이동 1B

이동 2A

안내 단계 1B - 대체 연료 공급원을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

대체 연료 공급원을 점검합니다.

  • 속도의 증가를 초래하는 액셀러레이터의 입력이 없이 엔진이 빠르게 가속되거나 과속 한계를 초과하여 엔진이 급히 차단되는 연료 컨트롤 이벤트를 운전자가 보고했는지 확인합니다.
  • 흡기 매니폴드에서 가연성 증기의 발생 장소를 확인하고 오일이 누출되지 않는지 확인하기 위해 터보차저 씰을 점검합니다.
OK NOT OK

대체 연료 공급원이 없음

대체 연료 공급원을 찾음

  • 가연성 증기 옆에서 엔진의 작동, 파손된 터보 차저 씰 등과 같은 대체 연료 공급원의 위치를 찾습니다.
  • 기본 엔진에 과속 조건으로 인한 손상이 있는지 검사합니다.

이동 1C

이동 2A

안내 단계 1C - INSITE™ 서비스 도구 모니터링 모드로 rpm을 점검합니다.

조건

  • 엔진을 구동합니다.
  • 차량 데이터링크에 서비스 도구를 연결합니다.

조치

모니터링 모드로 rpm을 확인합니다.

  • INSITE™를 사용하여 엔진을 모니터링합니다.

INSITE™ 전자 서비스 도구에서 판독된 엔진 속도와 기계식 타코미터 또는 대시 타코미터에 나타난 값을 서로 비교합니다.
OK NOT OK

rpm 판독값 정확함

엔진 속도 센서를 검사합니다.

결함 코드 115에 대해 설명된 내용과 같이 엔진 속도 센서를 점검합니다. 엔진에 과속 조건으로 인한 손상이 있는지 검사합니다.

이동 1D

이동 2A

안내 단계 1D - 낮은 rpm에서 활성화된 하자를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

낮은 rpm에서 활성 결함 코드가 있는지 점검합니다.

  • 엔진이 3700 rpm 이상으로 작동하지 않으면 활성 결함 코드 234가 있는지 점검합니다.
OK NOT OK

낮은 rpm에서 비활성 결함 코드

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 앞에서 나타난 과속 조건에서 엔진을 구동합니다.
  • 결함 코드 234가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 234 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 05-6월-2012


결함 코드 235 - 엔진 냉각수 온도 - 엔진 보호

Associated Procedures

주의 및 경고

경고

냉각수 온도가 50°C [120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 온도 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
주의

엔진에 뜨거운 상태에서 차가운 냉각수를 넣지 마십시오. 주물이 손상될 수 있습니다. 냉각수를 추가하기 전에 엔진이 50°C [120°F] 이하로 떨어질 때까지 기다리십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3823758), 수 Deutsch™ 테스트 리드(부품 번호 3823993), 수 Weather-Pack™ 테스트 리드(부품 번호 3823995)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 냉각수 레벨을 확인합니다. |
 | 단계 1A. 냉각수 레벨을 확인합니다. | 냉각수 레벨이 정상적임
단계 2. | 냉각수 레벨 센서를 점검합니다. |
 | 단계 2A. 엔진이 구동되는 동안 결함이 여전히 활성 상태인지 확인합니다. | 하자가 여전히 활성 상태임
단계 3. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 3A. 결함 코드를 판독합니다. | 결함 코드 385 또는 444 비활성
단계 4. | OEM 피그테일 하네스를 점검합니다. |
 | 단계 4A. 냉각수 레벨 센서, OEM 피그테일 하네스 및 엔진 하네스 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 4B. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 4C. 접지 단락 여부를 점검합니다. | 100k ohms 이상
 | 단계 4D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상
단계 5. | 엔진 하네스를 점검합니다. |
 | 단계 5A. 엔진 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 5B. 접지 단락 여부를 점검합니다. | 100k ohms 이상
 | 단계 5C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상
 | 단계 5D. 단선 여부를 점검합니다. | 10 ohms 미만
 | 단계 5E. 센서 공급 전압을 점검합니다. | (+) 4.75 ~ 5.25-VDC
단계 6. | 결함 코드를 소거합니다. |
 | 단계 6A. 결함 코드를 비활성화합니다. | 결함 코드 235 비활성 상태
 | 단계 6B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 냉각수 레벨을 확인합니다.

안내 단계 1A - 냉각수 레벨을 확인합니다.

조치

냉각수 레벨을 점검합니다.

  • 라디에이터 캡을 분리하고 냉각수 레벨을 확인합니다.
OK NOT OK

냉각수 레벨이 정상임

라디에이터에 냉각수 추가

냉각수의 부동액과 물은 적절한 비율로 혼합되어 있어야 합니다.

이동 2A

이동 6A

안내 단계 2 - 냉각수 레벨 센서를 점검합니다.

안내 단계 2A - 엔진이 구동되는 동안 결함이 여전히 활성 상태인지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진이 구동되는 동안 결함이 여전히 활성 상태인지 확인합니다.

  • 엔진 시동을 걸고 최소 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드가 여전히 활성 상태임

결함 코드 235 비활성 상태

이동 3A

이동 6A

안내 단계 3 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 3A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 385 또는 444 비활성

결함 코드 385 또는 444 활성

이동 4A

결함 코드 385 또는 444를 참조하십시오

안내 단계 4 - OEM 피그테일 하네스를 점검합니다.

안내 단계 4A - 냉각수 레벨 센서, OEM 피그테일 하네스 및 엔진 하네스 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 레벨 센서, OEM 피그테일 하네스 및 엔진 하네스 커넥터를 분리합니다.

조치

냉각수 레벨 센서, OEM 피그테일 하네스 및 엔진 하네스 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음.

손상된 핀을 수리합니다.

  • 냉각수 레벨 센서를 수리합니다. OEM 정비 지침서를 참조하십시오.
  • OEM 피그테일 하네스를 수리합니다. OEM 정비 지침서를 참조하십시오.
  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4B

이동 6A

안내 단계 4B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 레벨 센서 및 OEM 피그테일 하네스에서 엔진 하네스 커넥터를 분리합니다.

조치

단선 여부를 점검합니다.

  • 핀 C와 핀 C 사이의 저항을 측정합니다.
  • 핀 B와 핀 B 사이의 저항을 측정합니다.
  • 핀 D와 핀 D 사이의 저항을 측정합니다.
  • 핀 A와 핀 A 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만

OEM 피그테일 하네스 수리 또는 교체

OEM 정비 지침서를 참조하십시오.

이동 4C

이동 6A

안내 단계 4C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 레벨 센서 및 OEM 피그테일 하네스에서 엔진 하네스 커넥터를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 핀 A와 접지 사이의 저항을 측정합니다.
  • 핀 B와 접지 사이의 저항을 측정합니다.
  • 핀 C와 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms를 초과합니까

OEM 피그테일 하네스 수리 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 4D

이동 6A

안내 단계 4D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 레벨 센서 및 OEM 피그테일 하네스에서 엔진 하네스 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 핀 A와 다른 모든 핀 사이의 저항을 측정합니다
  • 핀 B와 다른 모든 핀 사이의 저항을 측정합니다
  • 핀 C와 다른 모든 핀 사이의 저항을 측정합니다
  • 핀 D와 다른 모든 핀 사이의 저항을 측정합니다

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

OEM 피그테일 하네스 수리 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 5A

이동 6A

안내 단계 5 - 엔진 하네스를 점검합니다.

안내 단계 5A - 엔진 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 모듈(ECM)에서 엔진 하네스를 분리합니다.
  • OEM 피그테일 하네스에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀 수리

손상된 핀이 있는 엔진 하네스, ECM 또는 냉각수 레벨 센서를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204 및 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.
  • 전기 접촉부 클리너(부품 번호 3824510)를 사용하여 커넥터를 건조시킵니다.

이동 5B

이동 6A

안내 단계 5B - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 레벨 센서 및 OEM 피그테일 하네스에서 엔진 하네스 커넥터를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 핀 49와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 핀 27과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 핀 37과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

엔진 하네스를 수리 또는 교체합니다

섹션 19의 절차 019-043을 참조하십시오.

이동 5C

이동 6A

안내 단계 5C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 레벨 센서 및 OEM 피그테일 하네스에서 엔진 하네스 커넥터를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 핀 49와 다른 모든 핀 사이의 저항을 측정합니다
  • 핀 27과 다른 모든 핀 사이의 저항을 측정합니다
  • 핀 37과 다른 모든 핀 사이의 저항을 측정합니다
  • 핀 19와 다른 모든 핀 사이의 저항을 측정합니다

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

엔진 하네스를 수리 또는 교체합니다

섹션 19의 절차 019-043을 참조하십시오.

이동 5D

이동 6A

안내 단계 5D - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 냉각수 레벨 센서에서 엔진 하네스를 분리합니다.

조치

냉각수 레벨 센서 회로의 단선 여부를 점검합니다.

  • 냉각수 레벨 센서 회로의 하네스측 핀 B와 엔진 하네스 커넥터의 핀 19 사이의 저항을 측정합니다.
  • 냉각수 레벨 센서 회로의 하네스측 핀 D와 엔진 하네스 커넥터의 핀 27 사이의 저항을 측정합니다.
  • 냉각수 레벨 센서 회로의 하네스측 핀 A와 엔진 하네스 커넥터의 핀 37 사이의 저항을 측정합니다.
  • 냉각수 레벨 센서 회로의 하네스측 핀 C와 엔진 하네스 커넥터의 핀 49 사이의 저항을 측정합니다.
OK NOT OK

10 ohms 미만

엔진 하네스를 수리 또는 교체합니다

섹션 19의 절차 019-043을 참조하십시오.

이동 5E

이동 6A

안내 단계 5E - 센서 공급 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 냉각수 레벨 센서에서 엔진 하네스를 분리합니다.
  • ECM에 엔진 하네스를 연결합니다.

조치

센서 공급 전압을 점검합니다.

  • 센서 커넥터의 하네스측 핀 C와 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 4.75 ~ 5.25-VDC

냉각수 레벨 센서를 교체합니다. 섹션 19의 절차 019-017을 참조하십시오.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 6A

이동 6A

안내 단계 6 - 결함 코드를 소거합니다.

안내 단계 6A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 235 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 6B

이동 1A

안내 단계 6B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 05-6월-2012


결함 코드 241 - 차량 속도 센서 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri-Pack™/Deutsch™ 테스트 리드(부품 번호 3822758)와 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | VSS를 점검합니다. |
 | 단계 1A. OEM 하네스 및 센서 커넥터를 검사합니다. | 손상된 핀 없음
 | 단계 1B. 올바르게 조절되었는지 점검합니다(조절이 가능한 경우). | 나사산 처리된 센서 타입의 경우 기어에서 1/2 ~ 3/4 바퀴 밖으로 돌림
 | 단계 1C. 센서 저항이 정확한지 확인합니다. | 750 ~ 1500 ohms
 | 단계 1D. 접지 단락 여부를 점검합니다. | 10M ohms 초과
 | 단계 1E. 코일 사이의 단락 여부를 점검합니다(코일이 두 개 있는 경우). | 10M ohms 초과
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. ECM 커넥터와 하네스를 검사합니다. | 손상된 핀 없음
 | 단계 2B. 센서 저항이 정확한지 확인합니다. | 750 ~ 1500 ohms
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohms 이상
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상
단계 3. | OEM 구성품을 점검합니다. |
 | 단계 3A. 외부 기록 장치가 있는지 점검합니다. | 외부 장치 없음
 | 단계 3B. 변속기 테일샤프트 기어가 샤프트에서 미끄러지는지 점검합니다. | 기어가 제대로 부착되어 있음
 | 단계 3C. OEM 하네스에서 간섭 여부를 점검합니다. | 결함 코드 241 비활성 상태
 | 단계 3C-1. 결함 코드를 비활성화합니다. |
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 241 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - VSS를 점검합니다.

안내 단계 1A - OEM 하네스 및 센서 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • VSS에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 센서 커넥터에 대해서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-202를 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • VSS를 교체합니다. 섹션 19의 절차 019-090 또는 절차 019-091을 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - VSS가 올바르게 조절되었는지 점검합니다(조절이 가능한 경우).

조건

  • 키 스위치를 OFF로 돌립니다.
  • VSS에서 OEM 하네스를 분리합니다.

조치

VSS가 올바르게 조절되었는지 점검합니다(조절이 가능한 경우).
OK NOT OK

기어에서 1/2 ~ 3/4 바퀴 밖으로 돌림

VSS를 조절합니다

섹션 19의 절차 019-090 또는 절차 019-091을 참조하십시오.

이동 1C

이동 4A

안내 단계 1C - 센서 저항이 정확한지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • VSS에서 OEM 하네스를 분리합니다.

조치

차량 속도 센서의 저항이 올바른지 점검합니다.

  • 센서측에 위치한 각 VSS 커넥터 별로 핀 A와 핀 B 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

750 ~ 1500 ohms

VSS를 교체합니다

섹션 19의 절차 019-090 또는 절차 019-091을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 차량 속도 센서에서 OEM 하네스를 분리합니다.

조치

VSS의 접지 단락 여부를 점검합니다.

  • 한 VSS 커넥터의 센서측 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 다른 VSS 커넥터의 센서측 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10M ohms 초과

VSS를 교체합니다

섹션 19의 절차 019-090 또는 절차 019-091을 참조하십시오.

이동 1E

이동 4A

안내 단계 1E - 코일 사이의 단락 여부를 점검합니다(코일이 두 개 있는 경우).

조건

  • 키 스위치를 OFF로 돌립니다.
  • VSS에서 OEM 하네스를 분리합니다.

조치

VSS의 코일 간 단락 여부를 점검합니다.

  • 한 VSS 커넥터의 센서측 핀 A와 다른 커넥터의 핀 A 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10M ohms 초과

VSS를 교체합니다.

섹션 19의 절차 019-090 또는 절차 019-091을 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - ECM 커넥터와 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

하네스와 ECM 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 회로 저항이 정확한지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • VSS에 OEM 하네스를 연결합니다.

조치

회로 저항이 정확한지 점검합니다.

  • OEM 하네스에서 OEM 하네스 커넥터의 핀 8과 핀 18 사이의 저항이 정확한지 확인합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

750 ~ 1500 ohms

OEM 하네스를 교체합니다

섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • VSS에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

하네스의 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 8과 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 18과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

OEM 하네스를 교체합니다

섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • VSS에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 8 및 핀 18과 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

OEM 하네스를 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM 구성품을 점검합니다.

안내 단계 3A - 외부 기록 장치가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

외부 기록 장치 또는 유사 장치가 차량 속도 센서 회로에 부착되었는지 점검합니다.
OK NOT OK

외부 장치 없음

회로에서 장치를 분리합니다

이동 3B

이동 4A

안내 단계 3B - 변속기 테일샤프트 기어가 샤프트에서 미끄러지는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • VSS 분리됨.

조치

변속기 테일샤프트 기어가 샤프트에서 미끄러지는지 점검합니다.

  • 센서 장착부 안쪽 변속기 기어가 샤프트에서 미끄러지지 않는지 점검합니다. 표준 스크류 드라이버를 사용하여 기어를 돌리면서 미끄러지지 않는지 확인합니다.
OK NOT OK

기어가 제대로 부착되어 있음

변속기 기어 수리

OEM 정비 지침서를 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 간섭 여부를 점검합니다.

조건

  • 모든 구성품을 연결합니다.

조치

OEM 하네스에서 간섭 여부를 점검합니다.

  • VSS와 OEM을 연결하는 꼬임 쌍선 점퍼 와이어를 설치합니다. VSS 커넥터의 하네스측 핀 A와 OEM 하네스 커넥터의 핀 8을 와이어로 연결하고 VSS 커넥터의 하네스측 핀 B와 OEM 하네스 커넥터의 핀 18도 와이어로 연결합니다.
  • VSS에서 속도계 커넥터를 분리합니다.
  • 차량을 주행합니다. 차량 속도가 10 mph를 초과해야 합니다.
OK NOT OK

결함 코드 241 비활성 상태. OEM 하네스에 간섭이 있습니다. 간섭이 일어나는 곳을 찾아서 해결합니다.

VSS를 교체합니다

섹션 19의 절차 019-090 또는 절차 019-091을 참조하십시오.

이동 4A

이동 3C-1

안내 단계 3C-1 - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 차량을 주행합니다. 차량 속도가 16 kph [10 mph]를 초과해야 합니다.
  • 결함 코드 241이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 241 비활성 상태

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 차량을 주행합니다. 차량 속도가 16 kph [10 mph]를 초과해야 합니다.
OK NOT OK

결함 코드 241 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 06-6월-2012


결함 코드 242 - 차량 속도 센서(VSS) 회로

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 기능 설정이 올바로 이루어졌는지 확인합니다. |
 | 단계 1A. VSS 훼손 방지(결함 코드 242) 기능이 활성화되는 것을 고객이 원하는지 확인합니다. | 고객이 VSS 훼손 방지(결함 코드 242) 기능이 활성화되는 것을 원합니까?
 | 단계 1B. 자동 변속기가 적용 타입에 맞게 올바르게 설정되었는지 확인합니다. | 자동 변속기가 올바르게 설정되었습니까?
 | 단계 1C. 적용 타입이 올바르게 설정되었는지 확인합니다. | 적용 타입이 올바르게 설정되었습니까?
단계 2. | 훼손된 흔적이 있는지 찾습니다. |
 | 단계 2A. VSS를 검사합니다. | 훼손된 흔적이 감지되지 않았습니까?
 | 단계 2B. OEM VSS 회로를 검사합니다. | 훼손된 흔적이 감지되지 않았습니까?
 | 단계 2C. 차량 속도를 모니터링합니다. | 전자 서비스 도구가 올바른 속도를 표시합니까?
 | 단계 2C-1. 차량 속도를 확인합니다. |
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 242가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 기능 설정이 올바로 이루어졌는지 확인합니다.

안내 단계 1A - 고객이 VSS 훼손 방지(결함 코드 242) 기능을 활성화하길 원하는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

VSS 훼손 방지(결함 코드 242) 기능이 활성화되는 것을 고객이 원하는지 확인합니다.

차주에게 차량에 이 기능을 적용해야 할 필요가 있는지 물어봅니다.
OK NOT OK

고객이 VSS 훼손 방지(결함 코드 242) 기능이 활성화되는 것을 원함

INSITE™ 전자 서비스 도구를 사용하여 기능 설정을 올바른 값으로 조절합니다.

이동 1B

이동 3A

안내 단계 1B - 자동 변속기가 적용 타입에 맞게 올바르게 설정되었는지 확인합니다.

조건

조치

자동 변속기가 적용 타입에 맞게 올바르게 설정되었는지 확인합니다.

  • INSITE 전자 서비스 도구를 사용하여 자동 변속기를 사용할 경우 이 기능이 활성화되는지 또는 수동 변속기를 사용할 경우 이 기능이 비활성화되는지 확인합니다.
OK NOT OK

자동 변속기가 올바르게 설정됨

INSITE™ 전자 서비스 도구를 사용하여 기능 설정을 올바른 값으로 조절합니다.

이동 1C

이동 3A

안내 단계 1C - 적용 타입이 올바르게 설정되었는지 확인합니다.

조치

적용 타입이 올바르게 설정되었는지 확인합니다.

  • INSITE™를 사용하여 기능 설정이 차량의 적용 타입에 맞게 올바르게 되어 있는지 확인합니다.

저단 기어로 장시간 주행하는 것은 ON/OFF 하이웨이 적용으로 간주됩니다.
OK NOT OK

적용 타입이 올바르게 설정됨

INSITE™ 전자 서비스 도구를 사용하여 기능 설정을 올바른 값으로 조절합니다.

이동 2A

이동 3A

안내 단계 2 - 훼손된 흔적이 있는지 찾습니다.

안내 단계 2A - VSS를 검사합니다.

조건

조치

VSS에 대해서 다음 사항을 검사합니다.

  • VSS의 잘못된 장착.
  • OEM 하네스에 VSS가 잘못 연결됨.
  • VSS 대신에 기타 외부 장치가 연결됨.
  • VSS가 훼손됐음을 나타내는 모든 증거.
OK NOT OK

차량 속도 센서에 훼손된 흔적이 보이지 않음

VSS가 잘못 설치되었거나 잘못 연결되었거나 훼손됨

  • VSS를 올바르게 설치하고 OEM 하네스에 연결합니다. 섹션 19의 절차 019-090 또는 절차 019-091을 참조하십시오.
  • 모든 훼손 장치를 제거합니다.

이동 2B

이동 3A

안내 단계 2B - OEM VSS 회로를 검사합니다.

조치

OEM VSS 회로에 대해서 다음 사항을 검사합니다.

  • VSS 와이어의 파손, 잘림 또는 잘못된 라우팅.
  • VSS와 직렬 또는 병렬로 연결된 모든 장치.
  • VSS 회로에 추가된 다른 모든 와이어.
  • VSS 회로가 훼손됐음을 나타내는 모든 증거.
OK NOT OK

VSS 리드 또는 OEM 하네스에 훼손된 흔적 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 차량 속도를 모니터링합니다.

조치

차량 속도를 모니터링합니다.

INSITE 전자 서비스 도구를 사용해 차량 속도를 점검합니다.

  • 차량이 정지해 있고 엔진이 구동 중인 상태에서 차량 속도가 0인지 확인합니다.
  • 차량을 주행하거나 샤시 동력계를 구동합니다. 전자 서비스 도구에서 판독된 차량 속도값과 대시보드의 속도계에 나타난 값을 비교합니다.

대시보드가 ECM을 사용하여 차량 속도를 얻는 전자 대시보드일 경우 주행 테스트를 수행하고 스톱워치와 도로 마일 마커를 사용하여 실제 차량 속도를 결정합니다.
OK NOT OK

전자 서비스 도구가 올바른 속도를 표시합니다.

전자 서비스 도구와 속도계의 값이 일치하지 않습니다. VSS 매개변수가 ECM에서 올바르게 조절되었는지 확인합니다. 위의 단계 2A 및 2B에서 VSS 및 OEM 하네스를 점검합니다. 발견된 모든 문제를 해결합니다.

이동 2C-1

이동 3A

안내 단계 2C-1 - 차량 속도를 확인합니다.

조건

조치

전자 서비스 도구에서 보고된 속도가 현재 기어에 정확하게 맞거나 적절한지 확인합니다. (가령 최고단 기어에서 40 mph는 정확하지 않은 것일 수 있습니다.)
OK NOT OK

차량 속도가 현재 기어와 정확히 맞음

전자 서비스 도구에서 판독한 차량 속도가 부정확합니다. VSS 매개변수가 ECM에서 올바르게 조절되었는지 확인합니다. 위의 단계 2A 및 2B의 VSS 및 OEM 하네스를 점검합니다. 발견된 모든 문제를 해결합니다.

결함 코드 241

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 OFF로 돌립니다.
  • 키 스위치를 ON으로 돌립니다(엔진 시동을 걸지 마십시오).

결함 코드를 비활성화하려면 차량 속도 및 엔진 속도를 최소 30초 동안 0으로 유지해야 합니다.

OK NOT OK

결함 코드 242 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제 해결

수리 완료

해당 문제 해결 차트

최종 수정일: 06-6월-2012


결함 코드 243 - 배기 브레이크 공급 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 암 Deutsch™ 테스트 리드(부품 번호 3823994), 수 Deutsch™ 테스트 리드(부품 번호 3823993)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 하네스를 점검합니다. |
 | 단계 1A. 엔진 하네스, 배기 브레이크 및 ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 1B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 1C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 1D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스와 ECM 하네스 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 243이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 엔진 하네스를 점검합니다.

안내 단계 1A - 엔진 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • OEM 23핀 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250 및 절차 019-223을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 1B

이동 3A

안내 단계 1B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • OEM 23핀 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • ECM 커넥터의 핀 42와 23핀 OEM 하네스 커넥터의 핀 O 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 1C

이동 3A

안내 단계 1C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • OEM 23핀 커넥터에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 42와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • OEM 23핀 커넥터에서 엔진 하네스를 분리합니다.

조치

핀 사이의 단락 여부를 점검합니다.

  • ECM 커넥터의 핀 42와 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스와 ECM 하네스 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • 배기 브레이크에서 OEM 하네스를 분리합니다.

조치

OEM 하네스, 23핀 커넥터 및 배기 브레이크 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 배기 브레이크 커넥터를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-202 및 절차 019-223을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 배기 브레이크 커넥터를 수리합니다. OEM 정비 지침서를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • 배기 브레이크에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM측 23핀 OEM 커넥터의 핀 O와 배기 브레이크 커넥터의 핀 1 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • 배기 브레이크에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 23핀 커넥터의 핀 O와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • 배기 브레이크에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 23핀 OEM 커넥터의 핀 O와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 243 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 06-6월-2012


결함 코드 245 - 엔진 팬 클러치 공급 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 수 Deutsch™ 테스트 리드(부품 번호 3823993), 암 Deutsch™ 테스트 리드(부품 번호 3823994)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 팬 클러치를 점검합니다. |
 | 단계 1A. 팬 클러치 및 팬 클러치 릴레이(장착된 경우)를 검사 및 테스트합니다. | 팬 클러치 및 릴레이가 규격에 맞습니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스, 팬 클러치 릴레이 및 ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | OEM 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스와 ECM 하네스 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 245 비활성 상태
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 팬 클러치 점검

안내 단계 1A - 팬 클러치 및 팬 클러치 릴레이(장착된 경우)를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 팬 클러치 또는 팬 클러치 릴레이에서 OEM 하네스를 분리합니다.

조치

팬 클러치에 대해서 다음 사항을 점검합니다.

  • 손상된 핀
  • 단선 또는 단락
  • 과도한 전류 소모(배터리에서 팬 클러치로 직접 전원 공급됨)
  • OEM 지침에 따라 이 테스트를 수행합니다.
OK NOT OK

팬 클러치가 규격에 맞습니까?

팬 클러치를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리 또는 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250 및 절차 019-223을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 31과 23핀 OEM 하네스 커넥터의 핀 N 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 31과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

핀 사이의 단락 여부를 점검합니다.

  • 커넥터의 핀 31과 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - OEM 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 팬 클러치 릴레이에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 센서 커넥터 핀에서 다음 사항을 검사합니다. OEM 하네스 및 23핀 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 팬 클러치 릴레이를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-223 또는 절차 019-202를 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 팬 클러치 릴레이를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 팬 클러치 솔레노이드 또는 릴레이에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 23핀 OEM 하네스 커넥터의 핀 N과 팬 클러치 솔레노이드 또는 릴레이 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 팬 클러치 솔레노이드 또는 릴레이에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

OEM 하네스의 접지 단락 여부를 점검합니다.

  • 23핀 OEM 하네스 커넥터의 핀 N과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 팬 클러치 솔레노이드 또는 릴레이에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 23핀 OEM 하네스 커넥터의 핀 N과 23핀 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 245 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 06-6월-2012


결함 코드 261 - 펌프 높은 연료 온도 오류/과열 오류

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 엔진 시동시 활성화되는지 점검합니다. | 결함 코드 261이 비활성 상태입니까?
단계 2. | 센서의 정확도를 점검합니다. |
 | 단계 2A. 일반적인 상태에서 엔진을 구동하면서 센서 정확도를 확인합니다. | 센서 판독값이 정확합니까?
단계 3. | 높은 연료 온도의 원인을 점검합니다. |
 | 단계 3A. 높은 연료 온도의 원인을 점검합니다. | 높은 연료 온도에 대한 조건이 존재하지 않습니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 261이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드가 엔진 시동시 활성화되는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드가 엔진 시동시 활성화되는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 261이 비활성이지만 다른 결함 코드가 활성 상태이면 활성 결함 코드의 문제를 해결합니다.
OK NOT OK

결함 코드 261이 비활성 상태입니까?

결함 코드 261이 활성 또는 비활성이거나 다른 활성 결함 코드가 존재함.

해당 결함 코드

이동 2A

안내 단계 2 - 센서의 정확도를 점검합니다.

안내 단계 2A - 일반적인 상태에서 엔진을 구동하면서 센서 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

일반적인 상태에서 엔진을 구동하면서 서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다.

  • 서모커플 또는 유사한 온도 프로브(부품 번호 3822666인 온도계 키트가 사용될 수 있음)를 연료 필터 헤드의 출구 탭에 놓습니다.
  • INSITE™ 전자 서비스 도구를 엔진의 데이터링크에 연결합니다.
  • 엔진을 일반 작동 온도(82°C [180°F])로 구동시킵니다.
  • INSITE™ 전자 서비스 도구 모니터링 화면에 나타난 연료 온도 센서의 판독값과 온도 프로브의 판독값을 비교합니다.

엔진이 따뜻할 때 INSITE™ 전자 서비스 도구와 온도 프로브에서 판독된 값의 차이가 최대 ± 4°C [± 25°F]의 범위 내여야 합니다.

온도 측정 장치가 없으면 이 단계의 결과로 "확인"을 선택합니다. 하자가 발생한 조건에서 엔진이 구동 중일 때 판독값을 점검해야 합니다.

OK NOT OK

센서 판독값이 정확합니까?

  • 높은 연료 온도의 원인을 찾아 수리합니다

결함 코드 261 활성화

이동 3A

이동 4A

안내 단계 3 - 높은 연료 온도의 원인을 점검합니다.

안내 단계 3A - 높은 연료 온도의 원인을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

높은 연료 온도를 발생시키는 다음의 가능한 원인들을 점검합니다.

  • 잘못된 연료 타입/등급
  • 연료 탱크 레벨이 낮음
  • 높은 연료 공급 및 리턴 제한
  • 연료 탱크 설치가 올바르지 않음
  • 연료 라인이 올바로 라우팅되지 않음
  • 높은 외기 온도
  • 엔진 냉각수가 엔진을 냉각하지 않음(과열 조건 존재).

해당 절차에 대한 내용은 문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193 또는 OEM(원장비 제조업체) 문제 해결 및 정비 지침서를 참조하십시오.
OK NOT OK

높은 연료 온도에 대한 조건이 존재하지 않습니까?

높은 연료 온도에 대한 조건이 존재합니까?

  • 높은 연료 온도의 발생 원인을 제거합니다.

해당 절차에 대한 내용은 문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193 또는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 일반적인 작동 온도(82°C [180°F] 냉각수)가 될 때까지 엔진을 구동합니다.
  • 결함 코드 261이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 261이 비활성 상태입니까?

결함 코드 261 활성화.

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 08-1월-2013


결함 코드 264 - 연료 온도 센서 오류

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 엔진 시동시 활성화되는지 점검합니다. | 결함 코드 264가 비활성 상태입니까?
단계 2. | 센서의 정확도를 점검합니다. |
 | 단계 2A. 일반적인 상태에서 엔진을 구동하면서 센서 정확도를 확인합니다. | 온도 센서의 판독값이 정확합니까(-45°C [-49°F]보다 높고 130°C [266°F]보다 낮음)? 높은 연료 온도의 원인을 찾아 수리합니다
단계 3. | 높은 연료 온도의 원인을 점검합니다. |
 | 단계 3A. 높은 연료 온도의 원인을 점검합니다. | 높은 연료 온도에 대한 조건이 존재하지 않습니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 264가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드가 엔진 시동시 활성화되는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드가 엔진 시동시 활성화되는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 264가 비활성이지만 다른 결함 코드가 활성 상태이면 활성 결함 코드의 문제를 해결합니다.
OK NOT OK

결함 코드 264가 비활성 상태입니까?

결함 코드 264가 비활성 상태이면서 다른 활성 결함 코드가 존재하거나 결함 코드 264가 활성화됨

이동 2A

2A 또는 해당 결함 코드

안내 단계 2 - 센서의 정확도를 점검합니다.

안내 단계 2A - 일반적인 상태에서 엔진을 구동하면서 센서 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

일반적인 상태에서 엔진을 구동하면서 서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다.

  • 서모커플 또는 유사한 온도 프로브(부품 번호 3822666인 온도계 키트가 사용될 수 있음)를 연료 필터 헤드의 출구 탭에 놓습니다.
  • INSITE™ 전자 서비스 도구를 엔진의 데이터링크에 연결합니다.
  • 엔진을 일반 작동 온도(82°C [180°F])로 구동시킵니다.
  • INSITE™ 전자 서비스 도구 모니터링 화면에 나타난 연료 온도 센서의 판독값과 온도 프로브의 판독값을 비교합니다.

엔진이 따뜻할 때 INSITE™와 온도 프로브에서 판독된 값의 차이가 최대 ± 4°C [± 25°F]의 범위 내여야 합니다.

온도 측정 장치가 없으면 이 단계의 결과로 "확인"을 선택합니다. 하자가 발생한 조건에서 엔진이 구동 중일 때 판독값을 점검해야 합니다.

OK NOT OK

온도 센서의 판독값이 정확합니까(-45°C [-49°F]보다 높고 130°C [266°F]보다 낮음)? 높은 연료 온도의 원인을 찾아 수리합니다

문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193의 섹션 TS 또는 OEM(원장비 제조업체) 문제 해결 및 정비 지침서를 참조하십시오.

센서 판독값이 75°C [167°F]로 기본 설정됨

이동 3A

이동 4A

안내 단계 3 - 높은 연료 온도의 원인을 점검합니다.

안내 단계 3A - 높은 연료 온도의 원인을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

높은 연료 온도를 발생시키는 다음의 가능한 원인들을 점검합니다.

  • 잘못된 연료 타입/등급
  • 연료 탱크 레벨이 낮음
  • 높은 연료 공급
  • 연료 리턴 제한
  • 연료 탱크 설치가 올바르지 않음
  • 연료 라인이 올바로 라우팅되지 않음
  • 높은 외기 온도
  • 엔진 냉각수가 엔진을 냉각하지 않음(과열 조건 존재).

해당 절차에 대한 내용은 문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193 또는 OEM 문제 해결 및 정비 지침서를 참조하십시오.
OK NOT OK

높은 연료 온도에 대한 조건이 존재하지 않습니까?

높은 연료 온도에 대한 조건이 존재합니다. 높은 연료 온도의 발생 원인 제거

해당 절차에 대한 내용은 문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193 또는 OEM 문제 해결 및 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 일반적인 작동 온도(82°C [180°F] 냉각수)가 될 때까지 엔진을 구동합니다.
  • 결함 코드 264가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 264가 비활성 상태입니까?

결함 코드 264 활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 08-1월-2013


결함 코드 278(Ford 제외 트럭용) - 리프트 펌프 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri‐Pack™/Deutsch™ 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 리프트 펌프를 점검합니다. |
 | 단계 1A. 엔진 하네스 및 리프트 펌프 커넥터를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. 리프트 펌프의 저항을 점검합니다. | (+) 12-VDC 리프트 펌프의 경우 0.1 - 4.0 ohms입니까? (+) 24-VDC 리프트 펌프의 경우 0.1 - 10.0 ohms입니까?
 | 단계 1C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스와 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2B-1. 원장비 제조업체(OEM) 하네스에서 단선이 있는지 점검합니다. |
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2E. 리프트 펌프에서 전압을 측정합니다. | 12 VDC 리프트 펌프의 경우 11 ~ 13-VDC입니까? 24 VDC 리프트 펌프의 경우 21 ~ 26-VDC입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 278이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 리프트 펌프를 점검합니다.

안내 단계 1A - 엔진 하네스 및 리프트 펌프 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 리프트 펌프 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 연결부
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 리프트 펌프를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-202를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 리프트 펌프를 수리하거나 교체합니다. ISB 및 QSB5.9-44 문제 해결 및 정비 지침서, 회보 3666193에서 섹션 5의 절차 005-014를 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - 리프트 펌프의 저항을 점검합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

리프트 펌프의 저항을 점검합니다.

  • 멀티미터 리드의 저항을 측정합니다. 펌프의 실저항을 얻으려면 리프트 펌프의 저항 측정값에서 이 값을 빼야 합니다.
  • 리프트 펌프 하네스의 핀 1과 핀 2 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

(+) 12-VDC 리프트 펌프의 경우 0.1 - 4.0 ohms입니까?

(+) 24-VDC 리프트 펌프의 경우 0.1 - 10.0 ohms입니까?
예 아니요
수리 없음

리프트 펌프를 교체합니다. ISB 및 QSB5.9-44 문제 해결 및 정비 지침서, 회보 3666193에서 섹션 5의 절차 005-045를 참조하십시오.

이동 1C

이동 3A

안내 단계 1C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

리프트 펌프의 접지 단락 여부를 점검합니다.

  • 리프트 펌프 커넥터의 펌프측 핀 1 및 핀 2와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

리프트 펌프를 교체합니다. ISB 및 QSB5.9-44 문제 해결 및 정비 지침서, 회보 3666193에서 섹션 5의 절차 005-014를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 연결부
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

수리 없음

이동 2B

이동 3A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 리프트 펌프 커넥터를 분리합니다.
  • 16핀 커넥터에서 OEM 하네스를 분리합니다.

조치

리프트 펌프 공급 핀에서 단선 여부를 점검합니다.

  • 엔진 하네스에서 리프트 펌프 커넥터의 핀 2와 23핀 커넥터의 핀 15 사이의 저항을 측정합니다.
  • 엔진 하네스에서 리프트 펌프 커넥터의 핀 1과 16핀 커넥터의 핀 11 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2B-1

이동 3A

안내 단계 2B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 커넥터에서 OEM 하네스를 분리합니다.
  • 배터리 포스트에서 음극(-) 배터리 단자를 분리합니다.

조치

OEM 하네스의 단선 여부를 점검합니다.

  • OEM 23핀 커넥터의 핀 W와 음극(-) 배터리 단자 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 11과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 11과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 리프트 펌프에서 전압을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결하고 리프트 펌프 작동 제한 테스트를 수행합니다.

조치

리프트 펌프에서 전압을 측정합니다.

  • 리프트 펌프가 연결된 펌프의 아래 쪽에 위치한 단자와 엔진 하네스 사이의 전압을 측정합니다.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

12-VDC 리프트 펌프의 경우 11 ~ 13-VDC입니까?

24-VDC 리프트 펌프의 경우 21 ~ 26-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 278이 비활성 상태인지 확인합니다.

결함 코드 278이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 아니요
수리 없음

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 04-10월-2013


결함 코드 278(Ford 트럭용) - 리프트 펌프 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri‐Pack™/Deutsch™ 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 리프트 펌프를 점검합니다. |
 | 단계 1A. 엔진 하네스 및 리프트 펌프 커넥터를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. 리프트 펌프의 저항을 점검합니다. | (+) 12-VDC 리프트 펌프의 경우 0.1 - 4.0 ohms입니까? (+) 24-VDC 리프트 펌프의 경우 0.1 - 10.0 ohms입니까?
 | 단계 1C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스와 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2B-1. 원장비 제조업체(OEM) 하네스에서 단선이 있는지 점검합니다. |
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2E. 리프트 펌프에서 전압을 측정합니다. | 11 ~ 13-VDC입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 278이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 리프트 펌프를 점검합니다.

안내 단계 1A - 엔진 하네스 및 리프트 펌프 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 리프트 펌프 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 연결부
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 리프트 펌프를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-202를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 리프트 펌프를 수리하거나 교체합니다. ISB 및 QSB5.9-44 문제 해결 및 정비 지침서, 회보 3666193에서 섹션 5의 절차 005-014를 참조하십시오.

수리 없음

이동 3A

이동 1B

안내 단계 1B - 리프트 펌프의 저항을 점검합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

리프트 펌프의 저항을 점검합니다.

  • 멀티미터 리드의 저항을 측정합니다. 펌프의 실저항을 얻으려면 리프트 펌프의 저항 측정값에서 이 값을 빼야 합니다.
  • 리프트 펌프 하네스의 핀 1과 핀 2 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

(+) 12-VDC 리프트 펌프의 경우 0.1 - 4.0 ohms입니까?

(+) 24-VDC 리프트 펌프의 경우 0.1 - 10.0 ohms입니까?
예 아니요
수리 없음

리프트 펌프를 교체합니다. ISB 및 QSB5.9-44 문제 해결 및 정비 지침서, 회보 3666193에서 섹션 5의 절차 005-014를 참조하십시오.

이동 1C

이동 3A

안내 단계 1C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

리프트 펌프의 접지 단락 여부를 점검합니다.

  • 리프트 펌프 커넥터의 펌프측 핀 1 및 핀 2와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

리프트 펌프를 교체합니다. ISB 및 QSB5.9-44 문제 해결 및 정비 지침서, 회보 3666193에서 섹션 5의 절차 005-014를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 연결부
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

수리 없음

이동 2B

이동 3A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 엔진 하네스에서 리프트 펌프 커넥터를 분리합니다
  • 16핀 커넥터에서 OEM 하네스를 분리합니다.

조치

리프트 펌프 공급 핀에서 단선 여부를 점검합니다.

  • 하네스 측 및 엔진의 리프트 펌프 커넥터의 핀 2와 16핀 커넥터의 핀 15 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 11과 리프트 펌프 커넥터의 핀 1 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2B-1

이동 3A

안내 단계 2B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 커넥터에서 OEM 하네스를 분리합니다
  • 배터리 포스트에서 음극(-) 배터리 단자를 분리합니다.

조치

OEM 하네스의 단선 여부를 점검합니다.

  • OEM 23핀 커넥터의 핀 W와 음극(-) 배터리 단자 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 11과 엔진 블록 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다
  • 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 11과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 리프트 펌프에서 전압을 측정합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다
  • INSITE™ 전자 서비스 도구를 연결하고 리프트 펌프 작동 제한 테스트를 수행합니다.

조치

리프트 펌프에서 전압을 측정합니다.

  • 리프트 펌프가 연결된 펌프의 아래 쪽에 위치한 단자와 엔진 하네스 사이의 전압을 측정합니다.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

11 ~ 13-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 278이 비활성 상태인지 확인합니다.

결함 코드 278이 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다
  • 키 스위치를 ON 위치로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 아니요
수리 없음

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 17-11월-2013


결함 코드 283 - 엔진 속도 센서 공급

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상 위험을 줄이려면 측정시 수 AMP™/Metri-Pack™/Deutsch™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 속도 센서를 점검합니다. |
 | 단계 1A. 센서 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 1B. 내부의 접지 단락 여부를 점검합니다. | 결함 코드 283이 여전히 활성 상태
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 센서 공급 전압을 점검합니다. | (+) 4.75 ~ 5.25-VDC
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 283 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 엔진 속도 센서를 점검합니다.

안내 단계 1A - 엔진 속도 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 속도 센서 커넥터에서 하네스 커넥터를 분리합니다.

조치

엔진 속도 센서 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 엔진 속도 센서를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 엔진 속도 센서를 교체합니다. 섹션 19의 절차 019-042를 참조하십시오.

이동 1B

이동 3A

안내 단계 1B - 내부의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 속도 센서 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

내부의 접지 단락 여부를 점검합니다.
OK NOT OK

결함 코드 283이 여전히 활성화 상태임

엔진 속도 센서 교체

섹션 19의 절차 019-042를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 속도/위치 센서 커넥터를 분리합니다.

조치

접지 단락을 점검합니다.

  • 엔진 하네스 커넥터의 핀 8과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 속도/위치 센서 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 하네스측 핀 8과 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다

섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 센서 공급 전압을 점검합니다.

조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 속도 센서 커넥터를 분리합니다.

조치

센서 공급 전압을 점검합니다.

  • 엔진 속도 센서 커넥터의 하네스측 핀 A와 엔진 블록 접지 사이의 전압을 측정합니다.
OK NOT OK

(+) 4.75 ~ 5.25-VDC입니까?

  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 283과 284가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 283 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 09-1월-2013


결함 코드 284 - 엔진 속도 센서 공급

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상 위험을 줄이려면 측정시 수 AMP™/Metri-Pack™/Deutsch™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 속도 센서를 점검합니다. |
 | 단계 1A. 센서 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 1B. 내부의 접지 단락 여부를 점검합니다. | 결함 코드 284가 여전히 활성 상태임
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 손상된 핀 없음
 | 단계 2B. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 센서 공급 전압을 점검합니다. | (+) 4.75 ~ 5.25-VDC
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 284 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 하자 소거됨

안내 단계 1 - 엔진 속도 센서를 점검합니다.

안내 단계 1A - 엔진 속도 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 속도 센서 커넥터에서 하네스 커넥터를 분리합니다.

조치

엔진 속도 센서 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 엔진 속도 센서를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 엔진 속도 센서를 교체합니다. 섹션 19의 절차 019-042를 참조하십시오.

이동 1B

이동 3A

안내 단계 1B - 내부의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 속도 센서 커넥터에서 엔진 하네스 커넥터를 분리합니다.

조치

내부의 접지 단락 여부를 점검합니다.
OK NOT OK

결함 코드 283이 여전히 활성 상태입니까?

엔진 속도 센서 교체

섹션 19의 절차 019-042를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법에 대한 내용은 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 속도/위치 센서 커넥터를 분리합니다.

조치

접지 단락을 점검합니다.

  • 엔진 하네스 커넥터의 핀 8과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다

섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 속도/위치 센서 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 하네스측 핀 8과 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다

섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 센서 공급 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 속도 센서 커넥터를 분리합니다.

조치

센서 공급 전압을 점검합니다.

  • 엔진 속도 센서 커넥터의 하네스측 핀 A와 엔진 블록 접지 사이의 전압을 측정합니다.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 4.75 ~ 5.25-VDC입니까?

  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 283과 284가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 284 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 09-1월-2013


결함 코드 286 - J1939 데이터링크 다중 송수신

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | VECU와 ECM의 설정이 서로 일치하는지 확인합니다. |
 | 단계 1A. OEM 정보를 참조하거나 OEM 서비스 도구를 사용하여 VECU에 배선된 입력 매개변수를 확인합니다. | VECU의 물리적 입력 장치가 VECU 구성과 일치
 | 단계 1B. J1939 데이터링크를 통해 수신하도록 설정된 매개변수를 결정합니다. 다음 메뉴에서 설정합니다: 조절 - 기능 및 매개변수 2. | INSITE™ 판독 정보가 장치에 대한 ECM 설정과 일치함(단계 1A)의 장치가 단계 1B의 장치와 일치함
단계 2. | 설정을 변경합니다. |
 | 단계 2A. VECU가 전송하지 않는 매개변수를 수신하도록 ECM이 설정되어 있습니다. | ECM 설정이 VECU 구성과 현재 일치
 | 단계 2B. VECU가 모든 다중 송수신 장치로부터 정보를 전송하도록 설정되어 있지 않습니다. | VECU 매개변수가 VECU에 연결된 모든 입력 장치와 일치
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 286 비활성 상태
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거됨

안내 단계 1 - VECU와 ECM의 설정이 서로 일치하는지 확인합니다.

안내 단계 1A - OEM 정보를 참조하거나 OEM 서비스 도구를 사용하여 VECU에 배선된 입력 매개변수를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 차량 VECU에 OEM 서비스 도구를 연결합니다.

조치

차량 입력이 다중 송수신되는지 점검합니다.

  • 차량의 VECU에 연결되는 입력 장치(스로틀, 크루즈 스위치, 클러치 스위치 등)를 결정합니다.
  • OEM 서비스 도구를 사용하여 VECU가 제대로 구성되었는지 확인합니다.
OK NOT OK

VECU의 물리적 입력 장치가 VECU 구성과 일치합니까?

다중 송수신 설정을 변경합니다.

이동 1B

이동 2B

안내 단계 1B - J1939 데이터링크를 통해 수신하도록 설정된 매개변수를 결정합니다. 다음 메뉴에서 설정합니다: 조절 - 기능 및 매개변수 2.

조건

  • 엔진과 PC에 INLINE 2™ 데이터링크 어댑터를 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON 위치에 놓고 INSITE™ 전자 서비스 도구 작업을 시작합니다.

조치

ECM 설정이 차량에 설치된 장치와 일치합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • 설정 정보는 다음 메뉴에 있습니다: 조절 - 기능 및 매개변수 2.
OK NOT OK

INSITE™ 전자 서비스 도구의 판독값이 장치에 대한 ECM 설정과 일치합니다(1B 단계의 장치가 1A 단계의 장치와 일치함)

INSITE™ 전자 서비스 도구 구성이 VECU 구성과 일치하지 않습니다.

이동 3A

이동 2A

안내 단계 2 - 설정을 변경합니다.

안내 단계 2A - VECU가 전송하지 않는 매개변수를 수신하도록 ECM이 설정되어 있습니다.

조건

  • INSITE™ 전자 서비스 도구를 시작하고 ECM에 연결합니다.

조치

VECU 구성에 일치하도록 ECM 설정을 변경합니다.

  • ECM이 VECU가 데이터링크를 통해 전송하지 않는 매개변수를 수신하도록 설정된 경우 INSITE™ 전자 서비스 도구를 사용하여 ECM에서 이들 매개변수에 대한 다중 송수신을 중단시킵니다.
OK NOT OK

ECM 설정이 VECU 구성과 현재 일치

OEM 다중 송수신 설정을 점검합니다.

이동 3A

이동 1A

안내 단계 2B - VECU가 모든 다중 송수신 장치로부터 정보를 전송하도록 설정되어 있지 않습니다.

조건

  • OEM 서비스 도구를 설치합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

모든 정보를 전송하도록 VECU의 설정을 변경합니다.

  • VECU가 연결된 모든 장치로부터 정보를 전송하도록 설정되어 있지 않습니다. VECU의 설정을 변경합니다. 지침은 OEM 정비 지침서를 참조하십시오.
OK NOT OK

VECU 매개변수가 VECU에 연결된 모든 입력 장치와 일치

OEM 다중 송수신 설정을 점검합니다.

이동 3A

이동 1A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 286 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 11-6월-2012


결함 코드 297 - OEM 압력 센서 회로

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | OEM 압력 센서를 점검합니다. |
 | 단계 1A. OEM 하네스와 센서 커넥터 핀을 검사합니다. | 손상된 핀이 없습니까?
 | 단계 1B. OEM 압력 센서의 전압을 점검합니다. | 전압이 적절합니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스 커넥터 핀을 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2B. 결함 코드를 판독합니다. | 결함 코드 297이 활성 상태입니까?
 | 단계 2C. 신호 와이어의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2D. 신호 와이어와 다른 모든 핀 사이의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 응답이 적절한지 점검합니다. | 결함 코드 297은 비활성 상태이고 결함 코드 298은 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 297이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - OEM 압력 센서를 점검합니다.

안내 단계 1A - OEM 하네스와 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.

조치

엔진 하네스 및 센서 커넥터 핀에서 다음 사항을 검사합니다. OEM 하네스 및 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다. OEM 하네스 또는 OEM 압력 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-203을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • OEM 압력 센서를 수리 또는 교체하십시오. OEM 정비 지침서를 참조하십시오.
  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.

이동 1B

이동 4A

안내 단계 1B - OEM 압력 센서의 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.

조치

OEM 압력 센서의 전압을 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

정상적인 전압 범위는 (+) 0.5 ~ 4.5-VDC 사이입니다.

OEM 정비 지침서를 참조하십시오

OEM 압력 센서를 교체하거나 OEM 압력 센서 전원/배선을 수리합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다. OEM 하네스를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.

이동 2B

이동 4A

안내 단계 2B - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 297이 활성 상태입니까?

수리 완료

이동 2C

이동 4B

안내 단계 2C - 신호 와이어의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

신호 와이어의 단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 48과 OEM 압력 센서 커넥터의 해당 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 신호 와이어와 다른 모든 핀 사이의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

신호 와이어와 다른 모든 핀 사이의 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 48과 OEM 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 응답이 적절한지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

ECM 응답이 적절한지 점검합니다.

  • ECM의 OEM측 핀 48과 핀 20 사이를 연결하는 점퍼 와이어를 설치합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 297은 비활성 상태이며 결함 코드 298은 활성 상태입니까?

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 297이 비활성 상태입니까?

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 11-6월-2012


결함 코드 298 - OEM 압력 센서 회로

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | OEM 압력 센서를 점검합니다. |
 | 단계 1A. OEM 하네스와 센서 커넥터 핀을 검사합니다. | 손상된 핀이 없습니까?
 | 단계 1B. OEM 압력 센서의 전압을 점검합니다. | 전압이 적절합니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스 커넥터 핀을 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2B. 결함 코드를 판독합니다. | 결함 코드 298이 활성 상태입니까?
 | 단계 2C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2D. 신호핀과 다른 모든 핀 사이의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2E. 신호 와이어의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 응답이 적절한지 점검합니다. | 결함 코드 298은 비활성 상태이고 결함 코드 297은 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 298이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - OEM 압력 센서를 점검합니다.

안내 단계 1A - OEM 하네스와 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다. OEM 하네스 또는 OEM 압력 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-203을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • OEM 압력 센서를 수리 또는 교체하십시오. OEM 정비 지침서를 참조하십시오.
  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.

이동 1B

이동 4A

안내 단계 1B - OEM 압력 센서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.

조치

OEM 압력 센서의 저항을 점검합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

전압 범위가 (+) 0.5 ~ 4.5-VDC입니까?

OEM 정비 지침서를 참조하십시오.

OEM 압력 센서를 교체하거나 OEM 압력 센서 전원 및 배선을 수리합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 OEM 하네스 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.

이동 2B

이동 4A

안내 단계 2B - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 298이 활성 상태입니까?

수리 완료.

이동 2C

이동 4B

안내 단계 2C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 48과 OEM 압력 센서 커넥터의 해당 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 신호핀과 다른 모든 핀 사이의 접지 단락 여부를 점검합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.

조치

신호핀과 다른 모든 핀 사이의 접지 단락 여부를 점검합니다

  • OEM 하네스 커넥터의 핀 48과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - 신호 와이어의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 압력 센서에서 OEM 하네스를 분리합니다.

조치

신호 와이어의 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 48과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 응답이 적절한지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

ECM 응답이 적절한지 점검합니다.

  • ECM에서 OEM 인터페이스 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 298은 비활성 상태이며 결함 코드 297은 활성 상태입니까?

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 298이 비활성 상태입니까?

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 16-6월-2012


결함 코드 349 - 보조 속도 또는 보조 압력 입력 오류

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 암 Metri-Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 다른 활성 결함 코드가 없습니까?
단계 2. | 보조 장치가 올바르게 작동하고 있는지 점검합니다. |
 | 단계 2A. 보조 장치 과속 문제를 해결하려면 OEM 문제 해결 및 정비 지침서를 참조하십시오. | 보조 장치가 올바르게 작동합니까?
단계 3. | 보조 속도 센서를 점검합니다. |
 | 단계 3A. OEM 하네스 및 센서 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 3B. 올바르게 조절되었는지 점검합니다(조절이 가능한 경우). | 나사산 처리된 센서 타입의 경우 기어에서 1/2 ~ 3/4 바퀴 밖으로 나와 있습니까?
 | 단계 3C. 센서 저항이 정확한지 확인합니다. | 750 ~ 1500 ohms입니까?
 | 단계 3D. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 코일 사이의 단락 여부를 점검합니다(코일이 두 개 있는 경우). | 100k ohm을 초과합니까?
단계 4. | 보조 압력 센서를 점검합니다. |
 | 단계 4A. 핀을 검사합니다. | 휘어진 핀이 없습니까?
 | 단계 4B. ECM의 전압을 측정합니다. | (+) 0.5 ~ 4.5-VDC입니까?
단계 5. | OEM 하네스를 점검합니다. |
 | 단계 5A. OEM 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 5B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 5C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 5D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 6. | 결함 코드를 소거합니다. |
 | 단계 6A. 결함 코드를 비활성화합니다. | 결함 코드 147이 비활성 상태입니까?
 | 단계 6B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

다른 활성 결함 코드가 없습니까?

다른 결함 코드의 문제를 먼저 해결합니다.

이동 2A

해당 하자 트리

안내 단계 2 - 보조 장치가 올바르게 작동하고 있는지 점검합니다.

안내 단계 2A - 보조 장치 과속 문제 해결은 OEM의 정비 지침서를 참조하십시오.

조치

OEM 정비 지침서를 참조하십시오.

  • 보조 장치의 올바른 기능에 대한 내용은 OEM 정비 지침서를 참조하십시오.
  • 클러치의 미끄러짐 또는 드라이브라인 구성품의 파손 여부를 점검합니다.
  • OEM 압력을 측정하여 OEM 장비가 올바르게 작동되고 있는지 확인합니다.
OK NOT OK

보조 장치가 올바르게 작동합니까?

보조 장치를 수리합니다. OEM 정비 지침서를 참조하십시오.

보조 속도의 경우 3A; 보조 압력의 경우 4A

이동 6A

안내 단계 3 - 보조 속도 센서를 점검합니다.

안내 단계 3A - OEM 하네스 및 센서 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 보조 속도 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 센서 커넥터에 대해서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-202를 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 보조 속도 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3B

이동 6A

안내 단계 3B - 보조 속도 센서가 올바르게 조절되었는지 점검합니다(조절이 가능한 경우).

조건

  • 키 스위치를 OFF로 돌립니다.
  • 보조 속도 센서에서 OEM 하네스를 분리합니다.

조치

보조 속도 센서가 올바르게 조절되었는지 점검합니다(조절이 가능한 경우).
OK NOT OK

기어에서 1/2 ~ 3/4 바퀴 밖으로 돌렸습니까?

보조 속도 센서를 조절합니다. OEM 정비 지침서를 참조하십시오.

이동 3C

이동 6A

안내 단계 3C - 센서 저항이 정확한지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 보조 속도 센서에서 OEM 하네스를 분리합니다.

조치

보조 속도 센서의 저항이 정확한지 점검합니다.

  • 센서측의 각 보조 속도 센서 커넥터의 핀-A와 핀-B 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

750 ~ 1500 ohms입니까?

보조 속도 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3D

이동 6A

안내 단계 3D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 보조 속도 센서에서 OEM 하네스를 분리합니다.

조치

보조 속도 센서의 접지 단락 여부를 점검합니다.

  • 보조 속도 센서 커넥터의 센서측 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 보조 속도 센서 커넥터의 센서측 핀 B와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

보조 속도 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3E

이동 6A

안내 단계 3E - 코일 사이의 단락 여부를 점검합니다(코일이 두 개 있는 경우).

조건

  • 키 스위치를 OFF로 돌립니다.
  • 보조 속도 센서에서 OEM 하네스를 분리합니다.

조치

보조 속도 센서의 코일 사이의 단락 여부를 점검합니다.

  • 한 보조 속도 센서 커넥터의 센서측 핀 A와 다른 커넥터의 핀 A 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

보조 속도 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 5A

이동 6A

안내 단계 4 - 보조 압력 센서를 점검합니다.

안내 단계 4A - 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 보조 압력 센서에서 OEM 하네스를 분리합니다.

조치

센서와 OEM 하네스 커넥터에 대해서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

휘어진 핀이 없습니까?

이동 4B

이동 6A

안내 단계 4B - ECM의 전압을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • ECM에서 OEM 커넥터를 분리합니다.

조치

전압을 측정합니다.

  • 핀 48과 엔진 블록 접지 사이를 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 0.5 ~ 4.5-VDC입니까?

압력 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 5A

이동 6A

안내 단계 5 - OEM 하네스를 점검합니다.

안내 단계 5A - OEM 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 OEM 인터페이스 하네스를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 019-250.
  • OEM 하네스를 교체합니다. 섹션 19의 019-071.
  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.

이동 5B

이동 6A

안내 단계 5B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 보조 속도 또는 압력 입력 신호 전송 유닛에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 보조 속도 센서에서 OEM 하네스의 핀 8과 OEM 하네스의 핀 A 사이의 저항을 측정합니다.
  • 보조 속도 센서에서 OEM 하네스의 핀 18과 OEM 하네스의 핀 B 사이의 저항을 측정합니다.
  • 보조 압력 센서에서 OEM 하네스의 핀 48과 OEM 하네스의 핀 X 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 5C

이동 6A

안내 단계 5C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 보조 속도 또는 압력 센서에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스의 핀 18과 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 8과 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 48과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 5D

이동 6A

안내 단계 5D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 보조 속도 또는 압력 센서에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 18과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 8과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 48과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 6A

이동 6A

안내 단계 6 - 결함 코드를 소거합니다.

안내 단계 6A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
OK NOT OK

결함 코드 349가 비활성 상태입니까?

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 6B

이동 1A

안내 단계 6B - 비활성 결함 코드를 소거합니다.

조건

모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 16-6월-2012


결함 코드 352 - 센서 공급 회로

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 386이 활성 상태입니까?
 | 단계 1B. 엔진 위치 센서를 점검합니다. | 결함 코드 352가 여전히 활성 상태입니까?
 | 단계 1C. 흡기 매니폴드 압력 센서를 점검합니다. | 결함 코드 352가 여전히 활성 상태입니까?
 | 단계 1D. 오일 압력 센서를 점검합니다. | 결함 코드 352가 여전히 활성 상태입니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2B. 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 1D. 센서 공급 전압을 점검합니다. | (+) 4.75 ~ 5.25-VDC입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 352가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 센서를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 386이 활성 상태입니까?

결함 코드 352가 활성 상태입니까?

이동 2A

이동 1B

안내 단계 1B - 엔진 위치 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.

조치

엔진 위치 센서를 점검합니다.
OK NOT OK

결함 코드 352가 여전히 활성 상태입니까?

엔진 위치 센서를 교체합니다.

섹션 19의 절차 019-038을 참조하십시오.

이동 1C

이동 3A

안내 단계 1C - 흡기 매니폴드 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

흡기 매니폴드 압력 센서를 점검합니다.
OK NOT OK

결함 코드 352가 여전히 활성 상태입니까?

흡기 매니폴드 센서 교체

섹션 19의 절차 019-061을 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - 오일 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.

조치

오일 압력 센서를 점검합니다.
OK NOT OK

결함 코드 352가 여전히 활성 상태입니까?

오일 압력 센서를 교체합니다.

섹션 19의 절차 019-066을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리 또는 교체하거나 ECM을 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

엔진 하네스의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 10과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms를 초과합니까

엔진 하네스를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 10과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상입니까?

엔진 하네스를 교체합니다

섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 센서 공급 전압을 점검합니다.

조건

  • ECM에 엔진 하네스를 연결합니다.
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 +5-VDC 공급 전압을 점검합니다.

  • 엔진 속도 센서의 하네스측 핀 A와 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 4.75 ~ 5.25-VDC

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 352가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 352 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 15-7월-2015


결함 코드 361 - 연료 밸브 컨트롤 높은 전류 오류

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 ECM(엔진 컨트롤 모듈)을 교체하기 전에 다른 모든 활성 결함 코드를 검사해야 합니다. 핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 엔진 시동시 활성화되는지 점검합니다. | 결함 코드 361이 비활성 상태입니까?
단계 2. | 전압 공급을 점검합니다. |
 | 단계 2A. 크랭킹하는 동안 배터리 전압 공급이 저전압인지 점검합니다. | 6.5 ~ 18-VDC(12V 시스템), 12 ~ 27-VDC(24V 시스템)입니까?
단계 3. | 진단 도구를 사용해 진단 점검을 실시합니다. |
 | 단계 3A. 연료 펌프 진단 도구(부품 번호 3163834)를 설치하여 연료 펌프의 작동을 점검합니다. | 엔진 시동이 걸리고 공회전 모드에서 구동됩니까?
단계 4. | 엔진 하네스를 점검합니다. |
 | 단계 4A. 엔진 하네스, 연료 펌프 및 ECM 커넥터 핀을 검사합니다. | 손상된 핀이 없습니까?
 | 단계 4B. 연료 펌프 공급 저항을 점검합니다. | 0.2 ohm 미만입니까?
 | 단계 4C. 연료 펌프 접지 회로 저항을 점검합니다. | 0.2 ohm 미만입니까?
 | 단계 4D. 퓨즈, 릴레이 및 하네스를 검사합니다. | 퓨즈, 릴레이 또는 하네스에 결함이 없습니까?
단계 5. | 연료 펌프 배선을 점검합니다. |
 | 단계 5A. 연료 펌프 연료 솔레노이드 와이어 리드를 검사합니다. | 느슨하거나 닳은 와이어가 없습니까?
단계 6. | 전기 소음원을 점검합니다. |
 | 단계 6A. 엔진, ECM 및 알터네이터 접지 연결부를 검사합니다. | 헐겁게 연결된 곳이 없습니까?
 | 단계 6B. 원장비 제조업체(OEM) 전원 분배 박스 퓨즈 및 와이어를 검사합니다. | 느슨한 와이어나 단락된 플러그가 없습니까?
 | 단계 6C. 알터네이터를 검사합니다. | 발생한 결함 코드가 없습니까?
 | 단계 6D. 리프트 펌프 저항을 점검합니다. | 0.1 ~ 2.0 ohms(12V 시스템), 0.1 ~ 4.0 ohms(24V 시스템)입니까?
 | 단계 6E. OEM 배선 연결 상태를 점검합니다. | 결함 코드가 여전히 활성 상태입니까?
 | 단계 6F. 차량 액세서리를 검사합니다. | 액세서리에 의한 간섭이 없습니까?
단계 7. | 결함 코드를 소거합니다. |
 | 단계 7A. 결함 코드를 비활성화합니다. | 결함 코드 361이 비활성 상태입니까?
 | 단계 7B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드가 엔진 시동시 활성화되는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드가 엔진 시동시 활성화되는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 361이 비활성이지만 다른 결함 코드가 활성 상태이면 활성 결함 코드의 문제를 해결합니다.
OK NOT OK

결함 코드 361이 비활성 상태입니까?

결함 코드 361이 활성 또는 비활성이고 다른 결함 코드는 없음.

해당 결함 코드

이동 2A

안내 단계 2 - 전압 공급을 점검합니다.

안내 단계 2A - 크랭킹하는 동안 배터리 전압 공급이 저전압인지 점검합니다.

조건

  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진을 크랭킹하는 동안 연료 펌프의 공급 전압을 측정합니다.

  • 연료 펌프 하네스 커넥터의 핀 7과 엔진 블록 접지 사이의 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

6.5 ~ 18-VDC(12V 시스템), 12 ~ 27-VDC(24V 시스템)

이동 3A

이동 4B

안내 단계 3 - 진단 도구를 사용해 진단 점검을 실시합니다.

안내 단계 3A - 연료 펌프 진단 도구(부품 번호 3163834)를 설치하여 연료 펌프의 작동을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 펌프 진단 도구(부품 번호 3163834)를 설치하여 연료 펌프의 작동을 점검합니다.

연료 펌프 진단 도구(부품 번호 3163834)를 설치하여 연료 펌프의 작동을 점검합니다.

설치 및 테스트에 대한 내용은 문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 5의 절차 005-014를 참조하십시오.

OK NOT OK

엔진 시동이 걸리고 공회전 모드에서 구동됩니다.

엔진에 시동이 걸리지 않습니다.

이동 4A

이동 7A

안내 단계 4 - 엔진 하네스를 점검합니다.

안내 단계 4A - 엔진 하네스, 연료 펌프 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.

조치

엔진 하네스, 연료 펌프 및 ECM 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 ECM을 교체합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-209 또는 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4B

이동 7A

안내 단계 4B - 연료 펌프 공급 저항을 점검합니다.

조건

  • 엔진 하네스에서 연료 펌프를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 펌프 공급 저항을 점검합니다.

  • 연료 펌프 하네스 커넥터의 핀 7과 양극(+) 배터리 단자 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

0.2 ohm 미만입니까?

0.2 ohm을 초과합니까?

릴레이 및 전원 공급 퓨즈를 검사합니다. 필요한 경우 교체합니다.

이동 4C

이동 4D

안내 단계 4C - 연료 펌프 접지 회로 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프를 분리합니다.
  • 배터리 포스트에서 음극(-) 배터리 단자를 분리합니다.

조치

연료 펌프 접지 회로 저항을 점검합니다.

  • 연료 펌프 하네스 커넥터의 핀 6과 음극(-) 배터리 링 단자의 접지측 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

0.2 ohm 미만입니까?

  • 엔진 하네스를 수리 또는 교체합니다.
  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-209 또는 절차 019-197을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 5A

이동 7A

안내 단계 4D - 퓨즈, 릴레이 및 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배터리 케이블을 분리합니다.

조치

퓨즈, 릴레이 및 하네스를 검사합니다.

  • 10 암페어 퓨즈가 끊어지거나 부식되지 않았는지 검사합니다.
  • 전원 릴레이를 검사합니다.
  • OEM 하네스, 배터리 단자, 23핀 OEM 커넥터의 저항원을 검사합니다.
OK NOT OK

퓨즈, 릴레이 또는 하네스에 결함이 없습니까?

필요한 경우 퓨즈, 릴레이 또는 하네스를 교체합니다.

이동 5A

이동 7A

안내 단계 5 - 연료 펌프 배선을 점검합니다.

안내 단계 5A - 연료 펌프 연료 솔레노이드 와이어 리드를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 펌프 연료 솔레노이드 와이어 리드를 검사합니다.

연료 펌프 연료 솔레노이드 와이어 리드를 검사합니다.
OK NOT OK

느슨하거나 닳은 와이어가 없습니까?

이동 6A

이동 7A

안내 단계 6 - 전기 소음원을 점검합니다.

안내 단계 6A - 엔진, ECM 및 알터네이터 접지 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진, ECM 및 알터네이터 접지 연결부를 검사합니다.

  • 헐거운 연결부가 발견되면 분리하여 청소합니다.

접지 연결을 점검할 때는 전용 접지 스트랩을 사용합니다. 엔진 블록과 샤시 프레임 사이, 엔진 블록과 배터리 음극 포스트 사이 그리고 샤시 프레임과 배터리 음극 포스트 사이의 저항은 2 - 3 ohms으로 측정되어야 합니다.

OK NOT OK

헐겁게 연결된 곳이 없습니까?

헐겁게 연결된 곳을 모두 청소하고 조입니다.

이동 6B

이동 7A

안내 단계 6B - OEM 전원 분배 박스 퓨즈 및 와이어를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 분배 박스의 퓨즈 및 와이어를 검사합니다.

OEM 분배 박스의 퓨즈 및 와이어를 검사합니다.
OK NOT OK

느슨한 와이어나 단락된 플러그가 없습니까?

손상되거나 느슨한 배선을 수리하고 단락된 플러그를 교체합니다.

이동 6C

이동 7A

안내 단계 6C - 알터네이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

알터네이터를 검사합니다.

  • 알터네이터 전압이 규정치에 맞는지 반드시 점검합니다. (전압 규격은 OEM 정비 지침서를 참조하십시오.)
  • 알터네이터 출력을 분리하고(드라이브 벨트 제거) 결함 코드의 발생 여부를 점검합니다.
OK NOT OK

발생한 결함 코드가 없습니까?

알터네이터를 충전 또는 교체합니다.

문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 13의 절차 013-001을 참조하십시오.

이동 6D

이동 7A

안내 단계 6D - 리프트 펌프 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리프트 펌프에서 리프트 펌프 엔진 하네스 커넥터를 분리합니다.

조치

리프트 펌프 저항을 점검합니다.

  • 리프트 펌프 커넥터의 핀 1과 핀 2 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

0.1 ~ 2.0 ohms(12V 시스템), 0.1 ~ 4.0 ohms(24V 시스템)입니까?

리프트 펌프를 교체합니다.

문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 5의 절차 005-045를 참조하십시오.

이동 6E

이동 7A

안내 단계 6E - OEM 배선 연결 상태를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 ECM A 하네스 커넥터를 분리합니다.
  • 23핀 OEM 패스쓰루 커넥터를 분리합니다.
  • 키 스위치 입력 와이어(23핀 OEM 커넥터의 엔진 하네스측 핀 A)와 배터리 양극(+) 포스트를 직접 연결하는 와이어를 설치합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

키 스위치 입력 와이어를 점검합니다.
OK NOT OK

결함 코드가 여전히 활성 상태입니까?

결함 코드를 소거하고 OEM 하네스를 수리하거나 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 6F

이동 7A

안내 단계 6F - 차량 액세서리를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

차량 액세서리의 전기 소음 간섭 여부를 점검합니다.

차량 액세서리의 전기 소음 간섭 여부를 점검합니다.
OK NOT OK

액세서리에 의한 간섭이 없습니까?

전기 간섭을 해결합니다.

이동 7A

이동 7A

안내 단계 7 - 결함 코드를 소거합니다.

안내 단계 7A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 30분간 주행 테스트를 합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 361이 비활성 상태입니까?

결함 코드 361이 활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 7B

이동 1A

안내 단계 7B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 08-1월-2013


결함 코드 362 - 연료 밸브 높은 전류 오류

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다. 핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 엔진 시동시 활성화되는지 점검합니다. | 결함 코드 362가 비활성 상태입니까?
단계 2. | 전압 공급을 점검합니다. |
 | 단계 2A. 크랭킹하는 동안 배터리 전압 공급이 저전압 또는 고전압인지 점검합니다. | 6.5 ~ 18 VDC(12-VDC 시스템) 또는 12 ~ 27 VDC(24 VDC 시스템)입니까?
단계 3. | 진단 도구를 사용하여 진단 점검을 수행합니다. |
 | 단계 3A. 연료 펌프 진단 도구(부품 번호 3163834)를 설치하여 연료 펌프의 작동을 점검합니다. | 엔진 시동이 걸리고 공회전 모드에서 구동됩니까?
단계 4. | 엔진 하네스를 점검합니다. |
 | 단계 4A. 엔진 하네스, 연료 펌프 및 ECM 커넥터 핀이 헐거워지거나 벌어지지 않았는지 검사합니다. | 손상된 핀이 없습니까?
 | 단계 4B. 연료 펌프 공급 저항을 점검합니다. | 0.2 ohm 미만입니까?
 | 단계 4C. 연료 펌프 접지 회로 저항을 점검합니다. | 0.2 ohm 미만입니까?
 | 단계 4D. 퓨즈, 릴레이 및 하네스를 검사합니다. | 퓨즈, 릴레이 또는 하네스에 결함이 없습니까?
단계 5. | 연료 펌프 배선을 점검합니다. |
 | 단계 5A. 연료 펌프 연료 솔레노이드 와이어 리드를 검사합니다. | 느슨하거나 닳은 와이어가 없습니까?
단계 6. | 전기 소음원을 점검합니다. |
 | 단계 6A. 엔진, ECM 및 알터네이터 접지 연결부를 검사합니다. | 헐겁게 연결된 곳이 없습니까?
 | 단계 6B. 원장비 제조업체(OEM) 전원 분배 박스 퓨즈 및 와이어를 검사합니다. | 느슨한 와이어나 단락된 플러그가 없습니까?
 | 단계 6C. 알터네이터를 검사합니다. | 결함 코드 362가 여전히 활성 상태입니까?
 | 단계 6D. 리프트 펌프 저항을 점검합니다. | 0.1 ~ 2.0 ohms(12-VDC 시스템), 0.1 ~ 4.0 ohms(24-VDC 시스템)입니까?
 | 단계 6E. OEM 배선 연결 상태를 점검합니다. | 결함 코드가 여전히 활성 상태입니까?
 | 단계 6F. 차량 액세서리를 검사합니다. | 액세서리에 의한 간섭이 없습니까?
단계 7. | 결함 코드를 소거합니다. |
 | 단계 7A. 결함 코드를 비활성화합니다. | 결함 코드 362가 비활성 상태입니까?
 | 단계 7B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드가 엔진 시동시 활성화되는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드가 엔진 시동시 활성화되는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 362가 비활성이지만 다른 결함 코드가 활성 상태이면 활성 결함 코드의 문제를 해결합니다.
OK NOT OK

결함 코드 362가 비활성 상태입니까?

결함 코드 362가 활성 또는 비활성이고 다른 결함 코드는 없음.

해당 결함 코드

이동 2A

안내 단계 2 - 전압 공급을 점검합니다.

안내 단계 2A - 크랭킹하는 동안 배터리 전압 공급이 저전압 또는 고전압인지 점검합니다.

조건

  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진을 크랭킹하는 동안 연료 펌프의 공급 전압을 측정합니다.

  • 연료 펌프 하네스 커넥터의 핀 7과 엔진 블록 접지 사이의 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

6.5 ~ 18 VDC(12-VDC 시스템) 또는 12 ~ 27 VDC(24 VDC 시스템)입니까?

이동 3A

이동 7A

안내 단계 3 - 진단 도구를 사용하여 진단 점검을 수행합니다.

안내 단계 3A - 연료 펌프 진단 도구(부품 번호 3163834)를 설치하여 연료 펌프의 작동을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 펌프 진단 도구(부품 번호 3163834)를 설치하여 연료 펌프의 작동을 점검합니다.
OK NOT OK

엔진 시동이 걸리고 공회전 모드에서 구동됩니까?

엔진에 시동이 걸리지 않습니다.

이동 4A

이동 7A

안내 단계 4 - 엔진 하네스를 점검합니다.

안내 단계 4A - 엔진 하네스, 연료 펌프 및 ECM 커넥터 핀이 헐거워지거나 벌어지지 않았는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.

조치

엔진 하네스, 연료 펌프 및 ECM 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4B

이동 7A

안내 단계 4B - 연료 펌프 공급 저항을 점검합니다.

조건

  • 엔진 하네스에서 연료 펌프를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 펌프 공급 저항을 점검합니다.

  • 연료 펌프 하네스 커넥터의 핀 7과 양극(+) 배터리 단자 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

0.2 ohm 미만입니까?

0.2 ohm을 초과합니까?

릴레이 및 전원 공급 퓨즈를 검사합니다. 필요한 경우 교체합니다.

이동 4C

이동 4D

안내 단계 4C - 연료 펌프 접지 회로 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프를 분리합니다.
  • 배터리 포스트에서 음극(-) 배터리 단자를 분리합니다.

조치

연료 펌프 접지 회로 저항을 점검합니다.

  • 하네스 커넥터의 핀 6과 음극(-) 배터리 링 단자의 접지측 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

0.2 ohm 미만입니까?

엔진 하네스를 수리 또는 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-197을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4D

이동 7A

안내 단계 4D - 퓨즈, 릴레이 및 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배터리 케이블을 분리합니다.

조치

퓨즈, 릴레이 및 하네스를 검사합니다.

  • 10 암페어 퓨즈가 끊어지거나 부식되지 않았는지 검사합니다.
  • 전원 릴레이를 검사합니다.
  • OEM 하네스, 배터리 단자, 23핀 OEM 커넥터의 저항원을 검사합니다.
OK NOT OK

퓨즈, 릴레이 또는 하네스에 결함이 없습니까?

필요한 경우 퓨즈, 릴레이 또는 하네스를 교체합니다.

이동 5A

이동 7A

안내 단계 5 - 연료 펌프 배선을 점검합니다.

안내 단계 5A - 연료 펌프 연료 솔레노이드 와이어 리드를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 펌프 연료 솔레노이드 와이어 리드를 검사합니다.
OK NOT OK

느슨하거나 닳은 와이어가 없습니까?

이동 6A

이동 7A

안내 단계 6 - 전기 소음원을 점검합니다.

안내 단계 6A - 엔진, ECM 및 알터네이터 접지 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진, ECM 및 알터네이터 접지 연결부를 검사합니다.

  • 헐거운 연결부가 발견되면 분리하여 청소합니다.

접지 연결을 점검할 때는 전용 접지 스트랩을 사용합니다. 엔진 블록과 샤시 프레임 사이, 엔진 블록과 배터리 음극 포스트 사이 그리고 샤시 프레임과 배터리 음극 포스트 사이의 저항은 2 - 3 ohms으로 측정되어야 합니다.

OK NOT OK

헐겁게 연결된 곳이 없습니까?

헐겁게 연결된 곳을 모두 청소하고 조입니다.

이동 6B

이동 7A

안내 단계 6B - OEM 전원 분배 박스 퓨즈 및 와이어를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 분배 박스의 퓨즈 및 와이어를 검사합니다.
OK NOT OK

느슨한 와이어나 단락된 플러그가 없습니까?

손상되거나 느슨한 배선을 수리하고 단락된 플러그를 교체합니다.

이동 6C

이동 7A

안내 단계 6C - 알터네이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

알터네이터를 검사합니다.

  • 알터네이터 전압이 규정치에 맞는지 반드시 점검합니다. (전압 규격은 OEM 정비 지침서를 참조하십시오.)
  • 알터네이터 출력을 분리하고(드라이브 벨트 제거) 결함 코드의 발생 여부를 점검합니다.
OK NOT OK

결함 코드 362가 여전히 활성 상태입니까?

결함 코드 362가 비활성 상태로 되었습니까?

알터네이터를 교체합니다.

문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 13의 절차 013-001을 참조하십시오.

이동 6D

이동 7A

안내 단계 6D - 리프트 펌프 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리프트 펌프에서 리프트 펌프 엔진 하네스 커넥터를 분리합니다.

조치

리프트 펌프 저항을 점검합니다.

  • 리프트 펌프 커넥터의 핀 1과 핀 2 사이의 저항을 측정합니다.
OK NOT OK

0.1 ~ 2.0 ohms(12-VDC 시스템), 0.1 ~ 4.0 ohms(24-VDC 시스템)입니까?

리프트 펌프 교체

이동 6E

이동 7A

안내 단계 6E - OEM 배선 연결 상태를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 ECM A 하네스 커넥터를 분리합니다.
  • 23핀 OEM 패스쓰루 커넥터를 분리합니다.
  • 키 스위치 입력 라인(23핀 OEM 커넥터의 엔진 하네스측 핀 A)과 배터리 양극(+) 포스트를 직접 연결하는 와이어를 설치합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

키 스위치 입력 와이어를 점검합니다.
OK NOT OK

결함 코드가 여전히 활성 상태임

결함 코드가 소거됩니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 6F

이동 7A

안내 단계 6F - 차량 액세서리를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

차량 액세서리의 전기 소음 간섭 여부를 점검합니다.
OK NOT OK

액세서리에 의한 간섭이 없습니까?

전기 간섭을 해결합니다.

이동 7A

이동 7A

안내 단계 7 - 결함 코드를 소거합니다.

안내 단계 7A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 30분간 주행 테스트를 합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 362가 비활성 상태입니까?

결함 코드 362가 활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 7B

이동 7B

안내 단계 7B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 08-1월-2013


결함 코드 363 - 연료 펌프 컨트롤 밸브 피드백 오류

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다. 핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 엔진 시동시 활성화되는지 점검합니다. | 결함 코드 363이 비활성 상태입니까?
단계 2. | 전압 공급을 점검합니다. |
 | 단계 2A. 크랭킹하는 동안 배터리 전압 공급이 저전압 또는 고전압인지 점검합니다. | 6.5 ~ 18-VDC(12-VDC 시스템), 12 ~ 27-VDC(24-VDC 시스템)입니까?
단계 3. | 진단 도구를 사용하여 진단 점검을 수행합니다. |
 | 단계 3A. 연료 펌프 진단 도구(부품 번호 3163834)를 설치하여 연료 펌프의 작동을 점검합니다. | 엔진 시동이 걸리고 공회전 모드에서 구동됩니까?
단계 4. | 엔진 하네스를 점검합니다. |
 | 단계 4A. 엔진 하네스, 연료 펌프 및 ECM 커넥터 핀이 헐거워지거나 벌어지지 않았는지 검사합니다. | 손상된 핀이 없습니까?
 | 단계 4B. 연료 펌프 공급 저항을 점검합니다. | 0.2 ohm 미만입니까?
 | 단계 4C. 연료 펌프 접지 회로 저항을 점검합니다. | 0.2 ohm 미만입니까?
 | 단계 4D. 퓨즈, 릴레이 및 하네스를 검사합니다. | 퓨즈, 릴레이 또는 하네스에 결함이 없습니까?
단계 5. | 연료 펌프 배선을 점검합니다. |
 | 단계 5A. 연료 펌프 연료 솔레노이드 와이어 리드를 검사합니다. | 느슨하거나 닳은 와이어가 없습니까?
단계 6. | 전기 소음원을 점검합니다. |
 | 단계 6A. 엔진, ECM 및 알터네이터 접지 연결부를 검사합니다. | 헐겁게 연결된 곳이 없습니까?
 | 단계 6B. 원장비 제조업체(OEM) 전원 분배 박스 퓨즈 및 와이어를 검사합니다. | 느슨한 와이어나 단락된 플러그가 없습니까?
 | 단계 6C. 알터네이터를 검사합니다. | 발생한 결함 코드가 없습니까?
 | 단계 6D. 리프트 펌프 저항을 점검합니다. | 0.1 ~ 2.0 ohms(12-VDC 시스템), 0.1 ~ 4.0 ohms(24-VDC 시스템)입니까?
 | 단계 6E. OEM 배선 연결 상태를 점검합니다. | 결함 코드가 여전히 활성 상태입니까?
 | 단계 6D. 차량 액세서리를 검사합니다. | 액세서리에 의한 간섭이 없습니까?
단계 7. | 결함 코드를 소거합니다. |
 | 단계 7A. 결함 코드를 비활성화합니다. | 결함 코드 363이 비활성 상태입니까?
 | 단계 7B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드가 엔진 시동시 활성화되는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드가 엔진 시동시 활성화되는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 363이 비활성이지만 다른 결함 코드가 활성 상태이면 활성 결함 코드의 문제를 해결합니다.
OK NOT OK

결함 코드 363이 비활성 상태입니까?

결함 코드 363이 활성 또는 비활성이고 다른 결함 코드는 없음.

해당 결함 코드

이동 2A

안내 단계 2 - 전압 공급을 점검합니다.

안내 단계 2A - 크랭킹하는 동안 배터리 전압 공급이 저전압 또는 고전압인지 점검합니다.

조건

  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진을 크랭킹하는 동안 연료 펌프의 공급 전압을 측정합니다.

  • 연료 펌프 하네스 커넥터의 핀 7과 엔진 블록 접지 사이의 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

6.5 ~ 18-VDC(12-VDC 시스템), 12 ~ 27-VDC(24-VDC 시스템)입니까?

이동 3A

이동 7A

안내 단계 3 - 진단 도구를 사용하여 진단 점검을 수행합니다.

안내 단계 3A - 연료 펌프 진단 도구(부품 번호 3163834)를 설치하여 연료 펌프의 작동을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 펌프 진단 도구(부품 번호 3163834)를 설치하여 연료 펌프의 작동을 점검합니다.

  • 진단 도구를 사용해 진단 점검을 실시합니다.
OK NOT OK

엔진 시동이 걸리고 공회전 모드에서 구동됩니까?

엔진에 시동이 걸리지 않습니다.

시스템에서 공기가 환기되었는지 확인합니다. ISB 및 QSB5.9-44 문제 해결 및 정비 지침서, 회보 3666193에서 섹션 6의 절차 006-003을 참조하십시오.

보증 기간 내의 분사 펌프를 교체하려면 사전 인증이 필요합니다.

이동 4A

이동 7A

안내 단계 4 - 엔진 하네스를 점검합니다.

안내 단계 4A - 엔진 하네스, 연료 펌프 및 ECM 커넥터 핀이 헐거워지거나 벌어지지 않았는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.

조치

엔진 하네스, 연료 펌프 및 ECM 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-209 또는 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4B

이동 7A

안내 단계 4B - 연료 펌프 공급 저항을 점검합니다.

조건

  • 엔진 하네스에서 연료 펌프를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 펌프 공급 저항을 점검합니다.

  • 연료 펌프 하네스 커넥터의 핀 7과 양극(+) 배터리 단자 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

0.2 ohm 미만입니까?

0.2 ohm을 초과합니까?

릴레이 및 전원 공급 퓨즈를 검사하여 필요한 경우 교체합니다.

이동 4C

이동 4D

안내 단계 4C - 연료 펌프 접지 회로 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프를 분리합니다.
  • 배터리 포스트에서 음극(-) 배터리 단자를 분리합니다.

조치

연료 펌프 접지 회로 저항을 점검합니다.

  • 연료 펌프 하네스 커넥터의 핀 6과 음극(-) 배터리 링 단자의 접지측 사이의 저항을 측정합니다.
  • 단자가 배터리 포스트에서 분리되었는지 확인합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

0.2 ohm 미만입니까?

엔진 하네스를 수리 또는 교체합니다

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-209 또는 절차 019-197을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4D

이동 7A

안내 단계 4D - 퓨즈, 릴레이 및 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배터리 케이블을 분리합니다.

조치

퓨즈, 릴레이 및 하네스를 검사합니다.

  • 10A 퓨즈가 끊어지거나 부식되지 않았는지 검사합니다.
  • 전원 릴레이를 검사합니다.
  • OEM 하네스, 배터리 단자, 23핀 OEM 커넥터의 저항원을 검사합니다.
OK NOT OK

퓨즈, 릴레이 또는 하네스에 결함이 없습니까?

필요한 경우 퓨즈, 릴레이 또는 하네스를 교체합니다.

이동 5A

이동 7A

안내 단계 5 - 연료 펌프 배선을 점검합니다.

안내 단계 5A - 연료 펌프 연료 솔레노이드 와이어 리드를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 펌프 연료 솔레노이드 와이어 리드를 검사합니다.
OK NOT OK

느슨하거나 닳은 와이어가 없습니까?

손상되었거나 느슨한 와이어를 수리합니다.

이동 6A

이동 7A

안내 단계 6 - 전기 소음원을 점검합니다.

안내 단계 6A - 엔진, ECM 및 알터네이터 접지 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진, ECM 및 알터네이터 접지 연결부를 검사합니다.

  • 헐거운 연결부가 발견되면 분리하여 청소합니다.

접지 연결을 점검할 때는 전용 접지 스트랩을 사용합니다. 엔진 블록과 샤시 프레임 사이, 엔진 블록과 배터리 음극 포스트 사이 그리고 샤시 프레임과 배터리 음극 포스트 사이의 저항은 2 - 3 ohms으로 측정되어야 합니다.

OK NOT OK

헐겁게 연결된 곳이 없습니까?

헐겁게 연결된 곳을 모두 청소하고 조입니다.

이동 6B

이동 7A

안내 단계 6B - OEM 전원 분배 박스 퓨즈 및 와이어를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 분배 박스의 퓨즈 및 와이어를 검사합니다.
OK NOT OK

느슨한 와이어나 단락된 플러그가 없습니까?

손상되거나 느슨한 배선을 수리하고 단락된 플러그를 교체합니다.

이동 6C

이동 7A

안내 단계 6C - 알터네이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

알터네이터를 검사합니다.

  • 알터네이터 전압이 규정치에 맞는지 반드시 점검합니다. (전압 규격은 OEM 지침서를 참조하십시오.)
  • 알터네이터 출력을 분리하고(드라이브 벨트 제거) 결함 코드의 발생 여부를 점검합니다.
OK NOT OK

발생한 결함 코드가 없습니까?

알터네이터를 충전하거나 교체합니다.

문제 해결 및 정비 지침서, ISB 및 QSB5.9-44 엔진, 회보 3666193에서 섹션 13의 절차 013-001을 참조하십시오.

이동 6D

이동 7A

안내 단계 6D - 리프트 펌프 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리프트 펌프에서 리프트 펌프 엔진 하네스를 분리합니다.

조치

리프트 펌프 저항을 점검합니다.

  • 리프트 펌프 커넥터의 핀 1과 핀 2 사이의 저항을 측정합니다.
OK NOT OK

0.1 ~ 2.0 ohms(12-VDC 시스템), 0.1 ~ 4.0 ohms(24-VDC 시스템)입니까?

리프트 펌프 교체

문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 5의 절차 005-045를 참조하십시오.

이동 6E

이동 7A

안내 단계 6E - OEM 배선 연결 상태를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 ECM A 하네스 커넥터를 분리합니다.
  • 23핀 패스쓰루 커넥터를 분리합니다.
  • 키 스위치 입력 라인(23핀 OEM 커넥터의 엔진 하네스측 핀 A)과 배터리 양극(+) 포스트를 직접 연결하는 와이어를 설치합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

키 스위치 입력 라인을 점검합니다.
OK NOT OK

결함 코드가 여전히 활성 상태입니까?

결함 코드가 소거됨

OEM 하네스를 수리 또는 교체합니다.

이동 6F

이동 7A

안내 단계 6F - 차량 액세서리를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

차량 액세서리의 전기 소음 간섭 여부를 점검합니다.
OK NOT OK

액세서리에 의한 간섭이 없습니까?

전기 간섭을 해결합니다.

이동 7A

이동 7A

안내 단계 7 - 결함 코드를 소거합니다.

안내 단계 7A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 30분간 주행 테스트를 합니다.
  • 결함 코드 363이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 363이 비활성 상태입니까?

결함 코드 363 활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 7B

이동 1A

안내 단계 7B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 15-7월-2015


결함 코드 365 - 연료 펌프 전압 범위 이탈 오류 낮음

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 하네스를 점검합니다. |
 | 단계 1A. 엔진 하네스, 연료 펌프 및 ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 1B. 연료 펌프 공급 저항을 점검합니다. | 0.2 ohm 미만입니까?
 | 단계 1C. 연료 펌프 컨트롤러 접지 회로의 단선 여부를 점검합니다. | 0.2 ohm 미만입니까?
단계 2. | 장비의 전압 공급을 점검합니다. |
 | 단계 2A. 배터리 전압을 점검합니다. | 정상 조건: 최소 (+) 12-VDC(12-VDC 시스템), 최소 (+) 24-VDC(24-VDC 시스템), 크랭킹 도중: 최소 (+) 8-VDC(12-VDC 시스템), 최소 (+) 12-VDC(24- VDC 시스템)
 | 단계 2B. 알터네이터 출력을 점검합니다. | 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 365가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 엔진 하네스를 점검합니다.

안내 단계 1A - 엔진 하네스, 연료 펌프 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.

조치

엔진 하네스, 연료 펌프 및 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스, 연료 펌프 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.
  • 연료 펌프의 교체에 관한 내용은 문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 5의 절차 005-014를 참조하십시오.

이동 1B

이동 3A

안내 단계 1B - 연료 펌프 공급 저항을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.

조치

연료 펌프 공급 저항을 점검합니다.

  • 하네스 측 연료 펌프 커넥터의 핀 7과 양극(+) 배터리 단자 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

0.2 ohm 미만입니까?

0.2 ohm 초과; 하네스 저항을 찾아서 수정합니다.

이동 1C

결함 코드 391을 참조하십시오

안내 단계 1C - 연료 펌프 컨트롤러 접지 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 연료 펌프 컨트롤 모듈에서 엔진 하네스를 분리합니다.

조치

연료 펌프 컨트롤러 접지 회로의 단선 여부를 점검합니다.

  • 연료 펌프 컨트롤 모듈의 하네스측 핀 6과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

0.2 ohm 미만입니까?

0.2 ohm 초과; 하네스 저항을 찾아서 수정합니다.

이동 2A

결함 코드 391을 참조하십시오

안내 단계 2 - 장비의 전압 공급을 점검합니다.

안내 단계 2A - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.
  • 엔진에 시동을 걸려고 할 때 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

정상 조건: 최소 (+) 12-VDC(12-VDC 시스템), 최소 (+) 24-VDC(24- VDC 시스템)

크랭킹시: 최소 (+) 8-VDC(12-VDC 시스템), 최소 (+) 12-VDC(24- VDC 시스템)입니까?

배터리를 충전 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 알터네이터 출력을 점검합니다.

조건

  • 엔진에 시동을 걸고 공회전합니다.

조치

전압 출력을 측정합니다.

  • 문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193을 참조하십시오.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

알터네이터 제조업체의 진단 지침을 참조하십시오

알터네이터를 수리 또는 교체합니다.

문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 13의 절차 013-001을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 365가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 365가 비활성 상태입니까?

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 09-1월-2013


결함 코드 366 - 연료 펌프 전압 측정 오류

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 엔진 시동시 활성화되는지 점검합니다. | 결함 코드 366이 비활성 상태입니까?
단계 2. | 전압 공급을 점검합니다. |
 | 단계 2A. 크랭킹하는 동안 배터리 전압 공급이 저전압 또는 고전압인지 점검합니다. | 6.5 ~ 18-VDC(12V 시스템), 8 ~ 18-VDC(크랭킹 시), (12 ~ 27V 시스템)입니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스, 연료 펌프, ECM 커넥터 핀, 퓨즈 및 릴레이를 검사합니다. | 손상된 핀이나 끊어진 퓨즈가 없습니까?
단계 4. | 하네스 전기 회로를 점검합니다. |
 | 단계 4A. 연료 펌프 공급 저항을 점검합니다. | 0.2 ohm 미만입니까?
 | 단계 4B. 연료 펌프 접지 회로 저항을 점검합니다. | 0.2 ohm 미만입니까?
단계 5. | 접지 연결을 점검합니다. |
 | 단계 5A. 엔진, ECM 및 알터네이터 접지 연결부를 검사합니다. | 헐겁게 연결된 곳이 없습니까?
 | 단계 5B. 원장비 제조업체(OEM) 전원 분배 박스 퓨즈 및 와이어를 검사합니다. | 느슨한 와이어나 단락된 플러그가 없습니까?
단계 6. | 알터네이터를 점검합니다. |
 | 단계 6A. 알터네이터를 검사합니다. | 발생한 결함 코드가 없습니까?
단계 7. | 결함 코드를 소거합니다. |
 | 단계 7A. 결함 코드를 비활성화합니다. | 결함 코드 366이 비활성 상태입니까?
 | 단계 7B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드가 엔진 시동시 활성화되는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드가 엔진 시동시 활성화되는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 366이 비활성이지만 다른 결함 코드가 활성 상태이면 활성 결함 코드의 문제를 해결합니다.
OK NOT OK

결함 코드 366이 비활성 상태입니까?

결함 코드 366이 활성 또는 비활성이고 다른 활성 결함 코드는 없음.

해당 결함 코드

이동 2A

안내 단계 2 - 전압 공급을 점검합니다.

안내 단계 2A - 크랭킹하는 동안 배터리 전압 공급이 저전압 또는 고전압인지 점검합니다.

조건

  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진을 크랭킹하는 동안 연료 펌프의 공급 전압을 측정합니다.

  • 연료 펌프 하네스 커넥터의 핀 7과 엔진 블록 접지 사이의 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

6.5 ~ 18-VDC(12V 시스템), 8 ~ 18-VDC(크랭킹 시)(12 ~ 27V 시스템)

배터리를 충전 또는 교체합니다.

이동 3A

이동 7A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스, 연료 펌프, ECM 커넥터 핀, 퓨즈 및 릴레이를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 배터리 케이블을 분리합니다.
  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.

조치

엔진 하네스, 연료 펌프, ECM 커넥터 핀, 퓨즈 및 릴레이에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이나 끊어진 퓨즈가 없습니까?

손상된 핀을 수리합니다.

끊어진 퓨즈를 교체합니다. 손상된 핀이 있는 엔진 하네스, 연료 펌프 또는 ECM을 수리하거나 교체합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 끊어진 퓨즈를 교체합니다. 섹션 19의 절차 019-198을 참조하십시오.
  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-209 또는 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 7A

안내 단계 4 - 하네스 전기 회로를 점검합니다.

안내 단계 4A - 연료 펌프 공급 저항을 점검합니다.

조건

  • 엔진 하네스에서 연료 펌프를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 펌프 공급 저항을 점검합니다.

  • 연료 펌프 하네스 커넥터의 핀 7과 양극(+) 배터리 단자 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

0.2 ohm 미만입니까?

0.2 ohm 초과.

릴레이 및 전원 공급 퓨즈를 검사하여 필요한 경우 교체합니다.

이동 4B

이동 7A

안내 단계 4B - 연료 펌프 접지 회로 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 배터리 포스트에서 음극(-) 배터리 단자를 분리합니다.

조치

연료 펌프 접지 회로 저항을 점검합니다.

  • 연료 펌프 하네스 커넥터의 핀 6과 음극(-) 배터리 링 단자의 접지측 사이의 저항을 측정합니다.
  • 단자가 배터리 포스트에서 분리되었는지 확인합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

0.2 ohm 미만입니까?

엔진 하네스를 수리 또는 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-209 또는 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 5A

이동 7A

안내 단계 5 - 접지 연결을 점검합니다.

안내 단계 5A - 엔진, ECM 및 알터네이터 접지 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진, ECM 및 알터네이터 접지 연결부가 헐겁게 연결되었는지 검사합니다.

  • 헐거운 연결부가 발견되면 분리하여 청소합니다.

접지 연결을 점검할 때는 전용 접지 스트랩을 사용합니다. 엔진 블록과 샤시 프레임 사이, 엔진 블록과 배터리 음극 포스트 사이 그리고 샤시 프레임과 배터리 음극 포스트 사이의 저항은 2 - 3 ohms으로 측정되어야 합니다.

OK NOT OK

헐겁게 연결된 곳이 없습니까?

헐겁게 연결된 곳을 모두 청소하고 조입니다.

이동 5B

이동 7A

안내 단계 5B - OEM 전원 분배 박스 퓨즈 및 와이어를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 분배 박스의 퓨즈 및 와이어를 검사합니다.
OK NOT OK

느슨한 와이어나 단락된 플러그가 없습니까?

손상되거나 느슨한 배선을 수리하고 단락된 플러그를 교체합니다.

이동 6A

이동 7A

안내 단계 6 - 알터네이터를 점검합니다.

안내 단계 6A - 알터네이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

알터네이터를 검사합니다.

  • 알터네이터 전압이 규정치에 맞는지 반드시 점검합니다. (전압 규격은 OEM 정비 지침서를 참조하십시오.)
  • 알터네이터 출력을 분리하고(드라이브 벨트 제거) 결함 코드의 발생 여부를 점검합니다.
OK NOT OK

발생한 결함 코드가 없습니까?

알터네이터를 충전 또는 교체합니다.

문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 13의 절차 013-001을 참조하십시오.

이동 7A

이동 7A

안내 단계 7 - 결함 코드를 소거합니다.

안내 단계 7A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 30분간 주행 테스트를 합니다.
  • 결함 코드 366이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 366이 비활성 상태입니까?

결함 코드 366 활성화.

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 7B

이동 1A

안내 단계 7B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 15-7월-2015


결함 코드 367 - 연료 펌프 속도/위치 센서 신호 손실

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상 위험을 줄이려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 엔진 시동시 활성화되는지 점검합니다. | 결함 코드 367이 비활성 상태입니까?
단계 2. | 전압 공급을 점검합니다. |
 | 단계 2A. 크랭킹하는 동안 배터리 전압 공급이 저전압 또는 고전압인지 점검합니다. | 6.5 ~ 18-VDC(12V 시스템), 12 ~ 27-VDC(24V 시스템)입니까?
단계 3. | 커넥터 핀을 점검합니다 |
 | 단계 3A. 커넥터 핀을 점검합니다. | 커넥터 핀을 점검합니다.
단계 4. | 진단 도구를 사용하여 진단 점검을 수행합니다. |
 | 단계 4A. 연료 펌프 진단 도구를 설치하여 연료 펌프의 작동을 점검합니다. | 엔진 시동이 걸리고 공회전 모드에서 구동됩니까?
단계 5. | 저압 시스템을 점검합니다. |
 | 단계 5A. 게이지를 설치하고 결과를 기록합니다. | 152 mm-Hg [6 in-Hg]보다 낮은 제한, 연료 필터 입구에서 34 kPa [5 psi]보다 낮은 연료 압력, 연료 내 공기 없음, 버킷 내 연료량이 1.33리터 [45 oz]보다 많습니까?
 | 단계 5B. 리프트 펌프 공급 전압을 점검합니다. | 배터리 전압이 ± 2-VDC입니까?
단계 6. | 결함 코드를 소거합니다. |
 | 단계 6A. 결함 코드를 비활성화합니다. | 결함 코드 367이 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드가 엔진 시동시 활성화되는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드가 엔진 시동시 활성화되는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 367이 비활성이지만 다른 결함 코드가 활성 상태이면 활성 결함 코드의 문제를 해결합니다.
OK NOT OK

결함 코드 367이 비활성 상태입니까?

결함 코드 367이 활성 또는 비활성이고 다른 결함 코드는 없음.

해당 결함 코드

이동 2A

안내 단계 2 - 전압 공급을 점검합니다.

안내 단계 2A - 크랭킹하는 동안 배터리 전압 공급이 저전압 또는 고전압인지 점검합니다.

조건

  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진을 크랭킹하는 동안 연료 펌프의 공급 전압을 측정합니다.

  • 핀 6을 접지로 사용하여 연료 펌프 하네스 커넥터의 핀 7에서의 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

6.5 ~ 18-VDC(12V 시스템), 12 ~ 27-VDC(24V 시스템)입니까?

공급 및 접지 회로를 점검합니다.

이동 3A

이동 6A

안내 단계 3 - 커넥터 핀을 점검합니다.

안내 단계 3A - 커넥터 핀을 점검합니다

조건

  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 키 스위치를 OFF로 돌립니다.

조치

커넥터 핀을 검사합니다.

검사 게이지(부품 번호 3164980) 또는 동급품을 사용하여 커넥터 핀을 검사합니다.
OK NOT OK

어느 단자에도 공구를 삽입할 수 없습니다.

공구를 핀에 삽입할 수 있습니다. 손상된 단자를 교체합니다.

섹션 19의 절차 019-210을 참조하십시오.

이동 4A

이동 6A

안내 단계 4 - 진단 도구를 사용하여 진단 점검을 수행합니다.

안내 단계 4A - 연료 펌프 진단 도구를 설치하여 연료 펌프의 작동을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 펌프 진단 도구(부품 번호 3163834)를 설치하여 연료 펌프의 작동을 점검합니다.

  • 설치 및 테스트 절차는 섹션 5의 절차 005-014를 참조하십시오.
  • 진단 공구를 사용하기 전에 시스템에서 공기가 환기되었는지 확인합니다.
  • 분사 펌프를 교체하는 경우 스타터를 가볍게 조작해서 25초 동안 연료 필터 출구에서 리프트 펌프 체적 테스트를 수행합니다. 체적이 1.33리터 [45 fl-oz]보다 큰 경우 저압 연료 시스템이 올바르게 작동하고 있는 것입니다.
OK NOT OK

엔진 시동이 걸리고 공회전 모드에서 구동됩니까?

엔진에 시동이 걸리지 않습니다.

시스템에서 공기가 환기되었는지 확인합니다. 보증 기간 내의 분사 펌프를 교체하려면 사전 인증이 필요합니다.

이동 5A

이동 6A

안내 단계 5 - 저압 시스템을 점검합니다.

안내 단계 5A - 게이지를 설치하고 결과를 기록합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

리프트 펌프 입구에 제한 게이지를 설치합니다.

연료 필터 입구에 압력 게이지를 설치합니다. 문제 해결 및 정비 지침서, ISB 및 QSB5.9 엔진, 회보 3666193을 참조하십시오. 섹션 5의 절차 005-045를 참조하십시오.

연료 필터 출구에 투명 라인을 설치하고 버킷과 연결합니다.

게이지와 투명 라인이 제 위치에 설치된 상태에서 스타터를 가볍게 조작하고 키 스위치를 ON으로 돌립니다. 리프트 펌프가 25초 30초 동안 구동됩니다. 리프트 펌프가 구동 중인 동안 다음을 기록합니다.

  • 입구 제한
  • 연료 필터 입구의 연료 압력
  • 연료 내 공기 함유 여부.

위의 모든 검사 결과가 정상이면 버킷 내 연료량을 측정합니다.
OK NOT OK

제한이 152 mm-Hg[6 in-Hg]보다 낮습니까?

연료 필터 입구의 연료 압력이 34 kPa [5 psi]보다 낮습니다.

연료에 공기가 없습니다.

버킷 내 연료량이 1.33리터 [45 qt]보다 많습니다.

입구 제한이 152 mm Hg [6 in Hg]보다 큽니다. 리프트 펌프 입구와 연료 탱크 사이에서 과도한 제한의 원인을 찾습니다.

연료 필터 입구의 연료 압력이 34 kPa [5 psi]보다 높습니다. 연료 필터가 제한되어 있습니다. 필터를 교체하고 다시 점검합니다.

연료에 공기가 있습니다. 리프트 펌프 입구와 연료 탱크 사이에서 공기가 유입되는 원인을 찾습니다.

버킷 내 연료량이 1.33리터 [45 qt]보다 적습니다.

이동 6A

이동 5B

안내 단계 5B - 리프트 펌프 공급 전압을 점검합니다.

조건

  • 엔진 하네스에서 리프트 펌프를 분리합니다
  • 키 스위치를 ON으로 돌립니다.

조치

리프트 펌프 전압 공급을 점검합니다.

  • 스타터를 가볍게 조작한 후 엔진 하네스에서 리프트 펌프를 분리하고 멀티미터를 사용하여 핀 1에서의 전압(엔진 하네스, 리프트 펌프 커넥터)을 측정합니다.
  • 리프트 펌프는 스타터가 가볍게 조작된 후 25 ~ 30초 동안만 구동됩니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

배터리 전압이 ± 2-VDC입니까?

리프트 펌프를 교체합니다. 문제 해결 및 정비 지침서, ISB 및 QSB5.9 엔진, 회보 3666193에서 섹션 5의 절차 005-045를 참조하십시오.

전압 공급 회로를 검사합니다.

이동 6A

이동 6A

안내 단계 6 - 결함 코드를 소거합니다.

안내 단계 6A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 30분간 주행 테스트를 합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 367이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 367이 비활성 상태입니까?

결함 코드 367 활성화.

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

보증 기간 내의 분사 펌프를 교체하려면 사전 인증이 필요합니다.

수리 완료

이동 1A

최종 수정일: 08-1월-2013


결함 코드 369 - 연료 펌프-엔진의 동기화 펄스가 인식되지 않음

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 엔진 시동시 활성화되는지 점검합니다. | 결함 코드 369가 비활성 상태입니까?
단계 2. | 전압 공급을 점검합니다. |
 | 단계 2A. 크랭킹하는 동안 배터리 전압 공급이 저전압 또는 고전압인지 점검합니다. | 크랭킹하는 동안 8 ~ 18-VDC입니까?
단계 3. | 연료 펌프 커넥터 핀을 점검합니다 |
 | 단계 3A. 연료 펌프 커넥터 핀을 점검합니다. | 어느 단자에도 공구를 삽입할 수 없습니까?
단계 4. | 펌프 컨트롤러 회로를 점검합니다. |
 | 단계 4A. 펌프 컨트롤러 회로 저항을 점검합니다. | 5k ~ 7k ohms입니까?
단계 5. | 엔진 하네스를 점검합니다. |
 | 단계 5A. 엔진 하네스, 연료 펌프, ECM 커넥터 핀, 퓨즈 및 릴레이를 검사합니다. | 손상된 핀이나 끊어진 퓨즈가 없습니까?
단계 6. | 엔진 동기화 신호 회로를 점검합니다. |
 | 단계 6A. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 6B. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 6C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 7. | 엔진 속도 센서를 점검합니다. |
 | 단계 7A. 센서가 헐겁게 연결되어 있거나 끊어져 있는지 검사합니다. | 헐겁게 연결된 곳이 없습니까?
 | 단계 7B. 엔진 속도 센서의 신호를 점검합니다. | 신호가 있습니까?
단계 8. | 전기 소음원을 점검합니다. |
 | 단계 8A. 엔진, 배터리 및 샤시 접지 연결을 검사합니다. | 헐겁게 연결된 곳이 없습니까?
 | 단계 8B. 원장비 제조업체(OEM) 전원 분배 박스 퓨즈 및 와이어를 검사합니다. | 느슨한 와이어나 단락된 플러그가 없습니까?
 | 단계 8C. 벨트를 분리하여 알터네이터를 비활성화합니다. | 결함 코드가 아직 활성 상태이거나 구동할 때 활성화됩니까?
 | 단계 8D. 리프트 펌프를 분리합니다. |
 | 단계 8E. 차량 액세서리를 검사합니다. | 액세서리에 의한 간섭이 없습니까?
단계 9. | 결함 코드를 소거합니다. |
 | 단계 9A. 결함 코드를 비활성화합니다. | 결함 코드 369가 비활성 상태입니까?
 | 단계 9B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드가 엔진 시동시 활성화되는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드가 엔진 시동시 활성화되는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 369가 비활성이지만 다른 결함 코드가 활성 상태이면 활성 결함 코드의 문제를 해결합니다. 결함 코드 115가 기록된 경우 이 결함 코드 문제를 먼저 해결합니다.
OK NOT OK

결함 코드 369가 비활성 상태입니까?

결함 코드 369가 활성 또는 비활성이고 다른 결함 코드는 없음.

해당 결함 코드

이동 2A

안내 단계 2 - 전압 공급을 점검합니다.

안내 단계 2A - 크랭킹하는 동안 배터리 전압 공급이 저전압 또는 고전압인지 점검합니다.

조건

  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진을 크랭킹하는 동안 연료 펌프의 공급 전압을 측정합니다.

  • 핀 6을 접지로 사용해 연료 펌프 하네스 커넥터의 핀 7의 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

크랭킹하는 동안 8 ~ 18-VDC

연료 펌프 공급 및 접지 회로를 점검합니다.

이동 3A

이동 9A

안내 단계 3 - 연료 펌프 커넥터 핀을 점검합니다.

안내 단계 3A - 연료 펌프 커넥터 핀을 점검합니다.

조건

  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 키 스위치를 OFF로 돌립니다.

조치

검사 도구(부품 번호 3164980) 또는 동급품을 사용하여 연료 펌프 커넥터 핀을 점검합니다.
OK NOT OK

어느 단자에도 공구를 삽입할 수 없습니까?

공구를 핀에 삽입할 수 있습니다. 손상된 단자를 교체합니다.

이동 4A

이동 9A

안내 단계 4 - 펌프 컨트롤러 회로를 점검합니다.

안내 단계 4A - 펌프 컨트롤러 회로 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.

조치

펌프 컨트롤러 회로 저항을 점검합니다.

  • 연료 펌프 컨트롤러의 핀 7과 핀 8 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

5k ~ 7k ohms입니까?

연료 펌프 분사 펌프를 교체합니다.

보증 기간 내의 연료 펌프 분사 펌프를 교체하려면 사전 인증이 필요합니다.

이동 5A

이동 9A

안내 단계 5 - 엔진 하네스를 점검합니다.

안내 단계 5A - 엔진 하네스, 연료 펌프, ECM 커넥터 핀, 퓨즈 및 릴레이를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 배터리 케이블을 분리합니다.
  • 전기 접촉부 클리너(부품 번호 3824510)를 사용하여 커넥터 핀을 깨끗하게 청소합니다.

조치

엔진 하네스, 연료 펌프, ECM 커넥터 핀, 퓨즈 및 릴레이에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터 연결
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이나 끊어진 퓨즈가 없습니까?

손상된 핀을 수리합니다.

끊어진 퓨즈를 교체합니다. 손상된 핀이 있는 엔진 하네스, 연료 펌프 또는 ECM을 수리하거나 교체합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 끊어진 퓨즈를 교체합니다. 섹션 19의 절차 019-198을 참조하십시오.
  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-209 또는 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 6A

이동 9A

안내 단계 6 - 엔진 동기화 신호 회로를 점검합니다.

안내 단계 6A - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 연료 펌프 하네스 커넥터의 핀 8과 ECM 하네스 커넥터의 핀 7 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

엔진 하네스를 수리 또는 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-185 또는 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 6B

이동 9A

안내 단계 6B - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 연료 펌프 하네스 커넥터의 핀 8과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상

엔진 하네스를 수리 또는 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-185를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 6C

이동 9A

안내 단계 6C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 연료 펌프 하네스 커넥터의 핀 8과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 수리 또는 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-185를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 7A

이동 9A

안내 단계 7 - 엔진 속도 센서를 점검합니다.

안내 단계 7A - 센서가 헐겁게 연결되어 있거나 끊어져 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 속도 센서를 분리합니다.

조치

센서가 헐겁게 연결되어 있거나 끊어져 있는지 검사합니다.

  • 센서를 분리하고 검사합니다. 섹션 19의 절차 019-042를 참조하십시오.
OK NOT OK

헐겁게 연결된 곳이 없습니까?

엔진 속도 센서를 교체합니다.

섹션 19의 절차 019-042를 참조하십시오.

이동 7B

이동 9A

안내 단계 7B - 엔진 속도 센서의 신호를 점검합니다.

조건

  • 엔진 속도 센서와 엔진 하네스 사이에 브레이크아웃 케이블(부품 번호 3824775) 또는 동급품을 설치합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 속도 센서의 신호를 점검합니다.

멀티미터의 음극(-) 리드는 핀 B에, 양극(+) 리드는 핀 C에 연결해야 합니다.

  • 엔진을 수동으로 돌리는 동안 브레이크아웃 케이블의 핀 C와 핀 B 사이의 전압을 측정합니다. 신호가 있는 경우 엔진을 천천히 수동으로 돌리면 전압이 0.5-VDC 미만과 4.5-VDC를 초과한 값으로 급격히 오르내립니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

신호가 있습니까?

엔진 속도 센서를 교체합니다.

섹션 19의 절차 019-042를 참조하십시오.

이동 8A

이동 9A

안내 단계 8 - 전기 소음원을 점검합니다.

안내 단계 8A - 엔진, 배터리 및 샤시 접지 연결을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진, 배터리 및 샤시 접지 연결을 검사합니다.

  • 엔진, 배터리 및 샤시 접지 연결에서 헐겁게 연결된 커넥터를 점검합니다.
OK NOT OK

헐겁게 연결된 곳이 없습니까?

헐겁게 연결된 곳을 모두 청소하고 조이고 필요시 수리합니다.

이동 8B

이동 9A

안내 단계 8B - OEM 전원 분배 박스 퓨즈 및 와이어를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 분배 박스의 퓨즈 및 와이어를 검사합니다.
OK NOT OK

느슨한 와이어나 단락된 플러그가 없습니까?

손상되거나 느슨한 배선을 수리하고 단락된 플러그를 교체합니다.

이동 8C

이동 9A

안내 단계 8C - 벨트를 분리하여 알터네이터를 비활성화합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

알터네이터 벨트를 분리하고 엔진을 구동하여 결함 코드 369가 재발하는지 점검합니다.
OK NOT OK

결함 코드가 아직 활성 상태이거나 구동할 때 활성화됩니까?

결함 코드가 재발하지 않거나 비활성화됩니다. 충전 시스템 및 그에 관련된 배선을 검사합니다.

이동 8D

이동 9A

안내 단계 8D - 리프트 펌프를 분리합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리프트 펌프에서 리프트 펌프 엔진 하네스 커넥터를 분리합니다.

조치

연료 리프트 펌프의 플러그를 뽑고 엔진에 시동을 걸어 결함 코드 369가 비활성 상태로 되는지 점검합니다.
OK NOT OK

결함 코드가 아직 활성 상태이거나 구동할 때 활성화됩니까?

결함 코드가 비활성화되거나 엔진을 구동해도 재발하지 않습니다.

연료 리프트 펌프의 교체에 관한 내용은 문제 해결 및 정비 지침서, ISB 및 QSB5.9-44, 회보 3666193에서 섹션 5의 절차 005-045를 참조하십시오.

이동 8E

이동 9A

안내 단계 8E - 차량 액세서리를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

차량 액세서리의 전기 소음 간섭 여부를 점검합니다.

ECM과 연료 펌프 전원 공급 회로는 끊어지지 않고 배터리에 직접 연결되어야 합니다.
OK NOT OK

액세서리에 의한 간섭이 없습니까?

전기 간섭을 해결합니다.

이동 9A

이동 9A

안내 단계 9 - 결함 코드를 소거합니다.

안내 단계 9A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 30분간 주행 테스트를 합니다.
  • 결함 코드 369가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 369가 비활성 상태입니까?

결함 코드 369 활성화.

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

보증 기간 내의 연료 펌프 분사 펌프를 교체하려면 사전 인증이 필요합니다.

수리 완료

이동 1A

안내 단계 9B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거되었습니까?

모든 결함 코드가 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 09-1월-2013


결함 코드 372 - 공회전 선택 하이/로우

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 엔진 시동시 활성화되는지 점검합니다. | 결함 코드 372는 비활성 상태이고, 복수 활성 결함 코드 431, 432, 443 및/또는 551이 있습니까?
단계 2. | 전압 공급을 점검합니다. |
 | 단계 2A. 크랭킹하는 동안 배터리 전압 공급이 저전압 또는 고전압인지 점검합니다. | 배터리 전압이 +/- 2.0-VDC(크랭킹 시)입니까?
 | 단계 2B. 공회전 속도 선택 회로를 점검합니다. | 5k ~ 7k ohms[0.05 ~ 0.07 bar]입니까?
단계 3. | 연료 펌프 진단 도구를 사용하여 진단 점검을 수행합니다. |
 | 단계 3A. 연료 펌프 진단 도구(부품 번호 3163834)를 설치하여 연료 펌프의 작동을 점검합니다. | 엔진 시동이 걸리고 공회전 모드에서 구동됩니까?
단계 4. | 엔진 하네스를 점검합니다. |
 | 단계 4A. 엔진 하네스, 연료 펌프, ECM 커넥터 핀, 퓨즈 및 릴레이를 검사합니다. | 손상된 핀이나 끊어진 퓨즈가 없습니까?
단계 5. | 하네스 전기 회로를 점검합니다. |
 | 단계 5A. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 5B. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 5C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 6. | 결함 코드를 소거합니다. |
 | 단계 6A. 결함 코드를 비활성화합니다. | 결함 코드 372가 비활성 상태입니까?
 | 단계 6B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드가 엔진 시동시 활성화되는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드가 엔진 시동시 활성화되는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 372는 비활성 상태이고, 복수 활성 결함 코드 431, 432, 443 및/또는 551이 있습니까?

결함 코드 372 활성화.

해당 결함 코드

이동 2A

안내 단계 2 - 전압 공급을 점검합니다.

안내 단계 2A - 크랭킹하는 동안 배터리 전압 공급이 저전압 또는 고전압인지 점검합니다.

조건

  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진을 크랭킹하는 동안 연료 펌프의 공급 전압을 측정합니다.

  • 연료 펌프 하네스 커넥터의 핀 7과 엔진 블록 접지 사이의 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

배터리 전압이 +/- 2.0-VDC(크랭킹 시)입니까?

배터리를 점검합니다.

ISB 엔진 작동 및 유지보수 설명서, 회보 3666170을 참조하십시오.

이동 2B

이동 6A

안내 단계 2B - 공회전 속도 선택 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.

조치

공회전 속도 선택 회로를 점검합니다.

  • 연료 펌프의 핀 4와 핀 7 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

5k ~ 7k ohms[0.05 ~ 0.07 bar]입니까?

보증 기간 내의 연료 펌프 분사 펌프를 교체하려면 사전 인증이 필요합니다.

이동 3A

이동 6A

안내 단계 3 - 연료 펌프 진단 도구를 사용하여 진단 점검을 수행합니다.

안내 단계 3A - 연료 펌프 진단 도구(부품 번호 3163834) 또는 동급품을 설치하여 연료 펌프의 작동을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 펌프 진단 도구(부품 번호 3163834)를 설치하여 연료 펌프의 작동을 점검합니다.

  • 연료 펌프 진단 도구(부품 번호 3163834) 또는 동급품을 설치하여 연료 펌프의 작동을 점검합니다.
OK NOT OK

엔진 시동이 걸리고 공회전 모드에서 구동됩니까?

엔진에 시동이 걸리지 않습니다.

시스템에서 공기가 환기되었는지 확인합니다. 보증 기간 내의 연료 펌프 분사 펌프를 교체하려면 사전 인증이 필요합니다.

이동 4A

이동 6A

안내 단계 4 - 엔진 하네스를 점검합니다.

안내 단계 4A - 엔진 하네스, 연료 펌프, ECM 커넥터 핀, 퓨즈 및 릴레이를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.

조치

엔진 하네스, 연료 펌프, ECM 커넥터 핀, 퓨즈 및 릴레이에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이나 끊어진 퓨즈가 없습니까?

손상된 핀을 수리합니다.

끊어진 퓨즈를 교체합니다. 손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 연료 펌프 또는 ECM을 교체합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 끊어진 퓨즈를 교체합니다. 섹션 19의 절차 019-198을 참조하십시오.
  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-210 또는 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 연료 리프트 펌프의 교체에 관한 내용은 문제 해결 및 정비 지침서, ISB 및 QSB5.9-44 엔진, 회보 3666193에서 섹션 5의 절차 005-045를 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 5A

이동 6A

안내 단계 5 - 하네스 전기 회로를 점검합니다.

안내 단계 5A - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 연료 펌프 하네스 커넥터의 핀 4와 엔진 하네스 ECM 커넥터의 핀 16 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

엔진 하네스를 수리 또는 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-210 또는 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 5B

이동 6A

안내 단계 5B - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 핀 16과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 수리 또는 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 5C

이동 6A

안내 단계 5C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 핀 16과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 수리 또는 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 6A

이동 6A

안내 단계 6 - 결함 코드를 소거합니다.

안내 단계 6A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 가속 페달을 밟아서 차량을 1000 rpm에서 공회전시킵니다.
  • 가속 페달을 밟아서 차량을 1000 rpm에서 공회전시킵니다.
  • 결함 코드 372가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 372가 비활성 상태입니까?

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 6B

이동 1A

안내 단계 6B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 09-1월-2013


결함 코드 373 - 연료 펌프 연료 차단 오류

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 엔진 시동시 활성화되는지 점검합니다. | 결함 코드 373는 비활성 상태이고, 복수 활성 결함 코드 146, 151, 488, 155, 143, 415, 235 및/또는 234가 있습니까?
단계 2. | 전압 공급을 점검합니다. |
 | 단계 2A. 크랭킹하는 동안 배터리 전압 공급이 저전압 또는 고전압인지 점검합니다. | 6.5 ~ 18.0-VDC(12-VDC 시스템), 8.0 ~ 18.0-VDC(크랭킹 도중)입니까?
단계 3. | 연료 펌프 진단 도구를 사용하여 진단 점검을 수행합니다. |
 | 단계 3A. 연료 펌프 진단 도구(부품 번호 3163834)를 설치하여 연료 펌프의 작동을 점검합니다. | 엔진에 시동을 걸고 공회전 모드로 구동함
단계 4. | 엔진 하네스를 점검합니다. |
 | 단계 4A. 엔진 하네스, 연료 펌프, ECM 커넥터 핀, 퓨즈 및 릴레이를 검사합니다. | 손상된 핀이나 끊어진 퓨즈가 없습니까?
단계 5. | 하네스 전기 회로를 점검합니다. |
 | 단계 5A. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 5B. ECM 하네스 커넥터에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 5C. 연료 펌프 하네스 커넥터에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 6. | ECM을 점검합니다. |
 | 단계 6A. 업데이트된 코드로 ECM을 다시 캘리브레이션합니다. | 업데이트된 코드로 다시 캘리브레이션된 ECM. 결함 코드 364가 비활성 상태로 됩니까?
단계 7. | 결함 코드를 소거합니다. |
 | 단계 7A. 결함 코드를 비활성화합니다. | 결함 코드 373이 비활성 상태입니까?
 | 단계 7B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드가 엔진 시동시 활성화되는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드가 엔진 시동시 활성화되는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

엔진이 강제 정지 상태에 있고 결함 코드가 나타나면 엔진 보호 기능 한계가 초과된 것입니다(결함 코드 146, 151, 488, 155, 143, 415, 235 또는 234). 이 결함 코드의 문제를 먼저 해결합니다.
OK NOT OK

결함 코드 373는 비활성 상태이고, 복수 활성 결함 코드 146, 151, 488, 155, 143, 415, 235 및/또는 234가 있습니까?

결함 코드 373이 활성 또는 비활성이고 다른 결함 코드는 발생하지 않음.

해당 결함 코드

이동 2A

안내 단계 2 - 전압 공급을 점검합니다.

안내 단계 2A - 크랭킹하는 동안 배터리 전압 공급이 저전압 또는 고전압인지 점검합니다.

조건

  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진을 크랭킹하는 동안 연료 펌프의 공급 전압을 측정합니다.

  • 연료 펌프 하네스 커넥터의 핀 7과 엔진 블록 접지 사이의 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

6.5 ~ 18.0-VDC(12-VDC 시스템), 8.0 ~ 18.0-VDC(크랭킹 도중)입니까?

배터리를 점검합니다.

작동 및 유지보수 설명서, ISB 엔진, 회보 3666170을 참조하십시오.

이동 3A

이동 7A

안내 단계 3 - 연료 펌프 진단 도구를 사용하여 진단 점검을 수행합니다.

안내 단계 3A - 연료 펌프 진단 도구(부품 번호 3163834) 또는 동급품을 설치하여 연료 펌프의 작동을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 펌프 진단 도구(부품 번호 3163834) 또는 동급품을 설치하여 연료 펌프의 작동을 점검합니다.

연료 펌프 진단 도구를 사용하여 진단 점검을 수행합니다.
OK NOT OK

엔진 시동이 걸리고 공회전 모드에서 구동됩니까?

엔진에 시동이 걸리지 않습니다.

  • 연료 펌프의 교체에 관한 내용은 ISB 및 QSB5.9-44 엔진 문제 해결 및 정비 지침서, 회보 3666193에서 섹션 5의 절차 005-014를 참조하십시오..

이동 4A

이동 7A

안내 단계 4 - 엔진 하네스를 점검합니다.

안내 단계 4A - 엔진 하네스, 연료 펌프, ECM 커넥터 핀, 퓨즈 및 릴레이를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.

조치

엔진 하네스, 연료 펌프, ECM 커넥터 핀, 퓨즈 및 릴레이에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이나 끊어진 퓨즈가 없습니까?

손상된 핀을 수리합니다.

끊어진 퓨즈를 교체합니다. 손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 연료 펌프 또는 ECM을 교체합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 끊어진 퓨즈를 교체합니다. 섹션 19의 절차 019-198을 참조하십시오.
  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-209 또는 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 연료 펌프의 교체에 관한 내용은 ISB 및 QSB5.9-44 엔진 문제 해결 및 정비 지침서, 회보 3666193에서 섹션 5의 절차 005-014를 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 5A

이동 7A

안내 단계 5 - 하네스 전기 회로를 점검합니다.

안내 단계 5A - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 핀 6과 연료 펌프 하네스 커넥터의 핀 5 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

엔진 하네스를 수리 또는 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-209 또는 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 5B

이동 7A

안내 단계 5B - ECM 하네스 커넥터에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 ECM 커넥터에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 핀 6과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 수리 또는 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-209 또는 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 5C

이동 7A

안내 단계 5C - 연료 펌프 하네스 커넥터에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

연료 펌프 하네스 커넥터에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 연료 펌프 하네스 커넥터의 핀 5와 커넥터의 다른 모든 핀(핀 6 제외) 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 수리 또는 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-209 또는 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 6A

이동 7A

안내 단계 6 - ECM을 점검합니다.

안내 단계 6A - 업데이트된 코드로 ECM을 다시 캘리브레이션합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

업데이트된 캘리브레이션 코드로 ECM을 다시 캘리브레이션합니다.

  • 섹션 19의 절차 019-032를 참조하십시오.

테스트 ECM을 사용할 수 있는 경우 테스트 ECM을 차량에 연결하여 주행 테스트를 수행합니다. 테스트 ECM에서 하자가 재발하지 않으면 ECM을 교체합니다.

OK NOT OK

업데이트된 코드로 다시 캘리브레이션된 ECM.

결함 코드 364가 비활성 상태로 됨.

결함 코드 373이 여전히 활성화 상태임.

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 7A

이동 7A

안내 단계 7 - 결함 코드를 소거합니다.

안내 단계 7A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 30분간 주행 테스트를 합니다.
  • 결함 코드 373이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 373이 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 7B

이동 1A

안내 단계 7B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 09-1월-2013


결함 코드 374 - 연료 펌프 캘리브레이션 오류

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 엔진 시동시 활성화되는지 점검합니다. | 결함 코드 374가 비활성 상태입니까?
단계 2. | 전압 공급을 점검합니다. |
 | 단계 2A. 크랭킹하는 동안 배터리 전압 공급이 저전압 또는 고전압인지 점검합니다. | 크랭킹하는 동안 8 ~ 18-VDC입니까?
단계 3. | 커넥터 핀을 점검합니다 |
 | 단계 3A. 커넥터 핀을 점검합니다 | 어느 단자에도 공구를 삽입할 수 없습니까?
단계 4. | 진단 도구를 사용하여 진단 점검을 수행합니다. |
 | 단계 4A. 연료 펌프 진단 도구를 설치하여 연료 펌프의 작동을 점검합니다. | 엔진 시동이 걸리고 공회전 모드에서 구동됩니까?
단계 5. | 엔진 하네스를 점검합니다. |
 | 단계 5A. 엔진 하네스, 연료 펌프, ECM 커넥터 핀, 퓨즈 및 릴레이를 검사합니다. | 손상된 핀이나 끊어진 퓨즈가 없습니까?
단계 6. | 하네스 전기 회로를 점검합니다. |
 | 단계 6A. 연료 펌프 공급 저항을 점검합니다. | 2.0 ohms 미만입니까?
 | 단계 6B. 연료 펌프 접지 회로 저항을 점검합니다. | 0.2 ohms 미만입니까?
 | 단계 6C. 전원과 접지 회로의 기능을 가지고 있는 로드를 점검합니다. | 헤드라이트가 점등됩니까?
단계 7. | 전기 소음원을 점검합니다. |
 | 단계 7A. 엔진, 배터리 및 샤시 접지 연결을 검사합니다. | 헐겁게 연결된 곳이 없습니까?
 | 단계 7B. 원장비 제조업체(OEM) 전원 분배 박스 퓨즈 및 와이어를 검사합니다. | 느슨한 와이어나 단락된 플러그가 없습니까?
 | 단계 7C. 벨트를 분리하여 알터네이터를 비활성화합니다. | 결함 코드가 아직 활성 상태이거나 구동할 때 활성화됩니까?
단계 8. | 결함 코드를 소거합니다. |
 | 단계 8A. 결함 코드를 비활성화합니다. | 결함 코드 374가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드가 엔진 시동시 활성화되는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드가 엔진 시동시 활성화되는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 374가 비활성이지만 다른 결함 코드가 활성 상태이면 활성 결함 코드의 문제를 해결합니다.
OK NOT OK

결함 코드 374가 비활성 상태입니까?

결함 코드 374가 활성 또는 비활성이고 다른 결함 코드는 발생하지 않음.

해당 결함 코드

이동 2A

안내 단계 2 - 전압 공급을 점검합니다.

안내 단계 2A - 크랭킹하는 동안 배터리 전압 공급이 저전압 또는 고전압인지 점검합니다.

조건

  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진을 크랭킹하는 동안 연료 펌프의 공급 전압을 측정합니다.

  • 핀 6을 접지로 사용해 연료 펌프 하네스 커넥터의 핀 7의 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

크랭킹하는 동안 8 ~ 18-VDC입니까?

하네스 전기 회로를 점검합니다.

이동 3A

이동 6A

안내 단계 3 - 커넥터 핀을 점검합니다

안내 단계 3A - 커넥터 핀을 점검합니다

조건

  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 키 스위치를 OFF로 돌립니다.

조치

검사 도구(부품 번호 3164980)를 사용하여 커넥터 핀을 점검합니다.

섹션 19의 절차 019-214를 참조하십시오.

OK NOT OK

어느 단자에도 공구를 삽입할 수 없음.

공구를 핀에 삽입할 수 있습니다.

섹션 19의 절차 019-214를 참조하십시오.

이동 4A

이동 8A

안내 단계 4 - 진단 도구를 사용하여 진단 점검을 수행합니다.

안내 단계 4A - 연료 펌프 진단 도구를 설치하여 연료 펌프의 작동을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 펌프 진단 도구(부품 번호 3163834)를 설치하여 연료 펌프의 작동을 점검합니다.

  • 정비 지침서, B3.9, B4.5RGT 및 B5.9 시리즈 엔진, 회보 3666087에서 섹션 5의 절차 005-014를 참조하십시오.

진단 공구를 사용하기 전에 시스템에서 공기가 환기되었는지 확인합니다.

분사 펌프를 교체하는 경우 스타터를 가볍게 조작해서 25초 동안 연료 필터 출구에서 리프트 펌프 체적 테스트를 수행합니다. 체적이 1.33 리터 [45 oz]보다 큰 경우 저압 연료 시스템이 올바르게 작동하고 있는 것입니다.
OK NOT OK

엔진 시동이 걸리고 공회전 모드에서 구동됩니까?

엔진에 시동이 걸리지 않습니다.

보증 기간 내의 분사 펌프를 교체하려면 사전 인증이 필요합니다.

연료 분사 펌프의 설치, 테스트 및 교체에 관한 내용은 정비 지침서, B3.9, B4.5RGT 및 B5.9 시리즈 엔진, 회보 3666087에서 섹션 5의 절차 005-014를 참조하십시오.

시스템에서 공기가 환기되었는지 확인합니다.

이동 5A

이동 8A

안내 단계 5 - 엔진 하네스를 점검합니다.

안내 단계 5A - 엔진 하네스, 연료 펌프, ECM 커넥터 핀, 퓨즈 및 릴레이를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 배터리 케이블을 분리합니다.
  • 전기 접촉부 클리너(부품 번호 3824510)를 사용하여 커넥터 핀을 깨끗하게 청소합니다.

조치

엔진 하네스, 연료 펌프, ECM 커넥터 핀, 퓨즈 및 릴레이에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이나 끊어진 퓨즈가 없습니까?

손상된 핀을 수리합니다.

끊어진 퓨즈를 교체합니다. 손상된 핀이 있는 엔진 하네스, 연료 펌프 또는 ECM을 수리하거나 교체합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 끊어진 퓨즈를 교체합니다. 섹션 19의 절차 019-198을 참조하십시오.
  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-209 및 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 6C

이동 8A

안내 단계 6 - 하네스 전기 회로를 점검합니다.

안내 단계 6A - 연료 펌프 공급 저항을 점검합니다.

조건

  • 엔진 하네스에서 연료 펌프를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 펌프 공급 저항을 점검합니다.

  • 연료 펌프 하네스 커넥터의 핀 7과 양극(+) 배터리 단자 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

2.0 ohms 미만입니까?

2.0 ohms 초과.

릴레이 및 전원 공급 퓨즈를 검사하여 필요한 경우 교체합니다.

이동 6B

이동 8A

안내 단계 6B - 연료 펌프 접지 회로 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • ECM 배터리 리턴 커넥터를 분리합니다.

조치

연료 펌프 접지 회로 저항을 점검합니다.

  • 연료 펌프 하네스 커넥터의 핀 6과 음극(-) 배터리 링 단자의 접지측 사이의 저항을 측정합니다.
  • 단자가 배터리 포스트에서 분리되었는지 확인합니다.
OK NOT OK

0.2 ohms 미만입니까?

엔진 하네스를 수리 또는 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-209 및 절차 019-197을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 6C

이동 8A

안내 단계 6C - 전원과 접지 회로의 기능을 가지고 있는 로드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.

조치

12-VDC 헤드라이트를 커넥터의 핀 6과 핀 7에 연결하고 키 스위치를 ON 위치에 두고 엔진을 크랭킹하면 점등되는지 점검합니다. 헤드라이트가 최소 10 ~ 12 A의 전류를 끌어와야 합니다.

OK NOT OK

헤드라이트가 점등됩니까?

헤드라이트가 점등되지 않음

배터리 연결을 점검합니다.

퓨즈 및 릴레이를 점검합니다.

23핀 OEM 커넥터에서 OEM 전원과 접지에 대한 점등 테스트를 수행합니다.

이동 7A

이동 8A

안내 단계 7 - 전기 소음원을 점검합니다.

안내 단계 7A - 엔진, 배터리 및 샤시 접지 연결을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진, 배터리 및 샤시 접지 연결을 검사합니다.

  • 엔진, 배터리 및 샤시 접지 연결에서 헐겁게 연결된 커넥터가 있는지 점검합니다.
OK NOT OK

헐겁게 연결된 곳이 없습니까?

헐겁게 연결된 곳을 모두 청소하고 조이고 수리합니다.

이동 7B

이동 8A

안내 단계 7B - OEM 전원 분배 박스 퓨즈 및 와이어를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 분배 박스의 퓨즈 및 와이어를 검사합니다.
OK NOT OK

느슨한 와이어나 단락된 플러그가 없습니까?

손상되었거나 느슨한 배선을 수리하고 단락된 플러그 교체합니다.

이동 7C

이동 8A

안내 단계 7C - 벨트를 분리하여 알터네이터를 비활성화합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

알터네이터 벨트를 분리하고 엔진을 구동하여 결함 코드 374가 재발하는지 점검합니다.
OK NOT OK

결함 코드가 아직 활성 상태이거나 구동할 때 활성화됩니까?

결함 코드가 재발하지 않거나 비활성화됩니다.

충전 시스템 및 그에 관련된 배선을 검사합니다.

이동 8A

이동 8A

안내 단계 8 - 결함 코드를 소거합니다.

안내 단계 8A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 30분간 주행 테스트를 합니다.
  • 결함 코드 374가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 374가 비활성 상태입니까?

결함 코드 374 활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

보증 기간 내의 분사 펌프를 교체하려면 사전 인증이 필요합니다.

연료 분사 펌프의 설치, 테스트 및 교체에 관한 내용은 정비 지침서, B3.9, B4.5RGT 및 B5.9 시리즈 엔진, 회보 3666087에서 섹션 5의 절차 005-014를 참조하십시오.

시스템에서 공기가 환기되었는지 확인합니다.

수리 완료

이동 1A

최종 수정일: 08-1월-2013


결함 코드 375 - 엔진 컨트롤 모듈(ECM) 연료 캘리브레이션이 손상됨

Associated Procedures

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 엔진 시동시 활성화되는지 점검합니다. | 결함 코드 375가 비활성 상태입니까?
단계 2. | 전압 공급을 점검합니다. |
 | 단계 2A. 크랭킹하는 동안 배터리 전압 공급이 저전압인지 점검합니다. | 6.5 ~ 18-VDC(12-VDC 시스템), 8 ~ 18-VDC(크랭킹 도중)입니까?
단계 3. | 연료 펌프 진단 도구를 사용하여 진단 점검을 수행합니다. |
 | 단계 3A. 연료 펌프 진단 도구(부품 번호 3163834)를 설치하여 연료 펌프의 작동을 점검합니다. | 엔진 시동이 걸리고 공회전 모드에서 구동됩니까?
단계 4. | 연료 펌프와 엔진 하네스를 점검합니다. |
 | 단계 4A. 엔진 하네스 및 연료 펌프 솔레노이드 리드가 훼손되었는지 검사합니다. | 훼손 흔적이 없습니까?
단계 5. | ECM을 캘리브레이션합니다. |
 | 단계 5A. 업데이트된 코드로 ECM을 캘리브레이션합니다. | ECM이 업데이트된 코드로 다시 캘리브레이션되었고, 결함 코드 375가 비활성화됩니까?
단계 6. | 결함 코드를 소거합니다. |
 | 단계 6A. 결함 코드를 비활성화합니다. | 결함 코드 375가 비활성 상태입니까?
 | 단계 6B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드가 엔진 시동시 활성화되는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드가 엔진 시동시 활성화되는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 375가 비활성 상태입니까?

결함 코드 375가 활성 또는 비활성이고 다른 결함 코드는 발생하지 않음.

해당 결함 코드

이동 2A

안내 단계 2 - 전압 공급을 점검합니다.

안내 단계 2A - 크랭킹하는 동안 배터리 전압 공급이 저전압인지 점검합니다.

조건

  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진을 크랭킹하는 동안 연료 펌프의 공급 전압을 측정합니다.

  • 연료 펌프 하네스 커넥터의 핀 7과 엔진 블록 접지 사이의 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

6.5 ~ 18-VDC(12-VDC 시스템), 8 ~ 18-VDC(크랭킹 도중)입니까?

이동 3A

이동 6A

안내 단계 3 - 연료 펌프 진단 도구를 사용하여 진단 점검을 수행합니다.

안내 단계 3A - 연료 펌프 진단 도구(부품 번호 3163834)를 설치하여 연료 펌프의 작동을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 펌프 진단 도구(부품 번호 3163834)를 설치하여 연료 펌프의 작동을 점검합니다.

  • Cummins® 공인 수리 센터에 문의하십시오.
  • 진단 공구를 사용하기 전에 시스템에서 공기가 환기되었는지 확인합니다.
OK NOT OK

엔진 시동이 걸리고 공회전 모드에서 구동됩니까?

엔진에 시동이 걸리지 않습니다.

이동 4A

이동 6A

안내 단계 4 - 연료 펌프와 엔진 하네스를 점검합니다.

안내 단계 4A - 엔진 하네스 및 연료 펌프 솔레노이드 리드가 훼손되었는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 연료 펌프 솔레노이드 리드가 훼손되었는지 검사합니다.

  • 시판 제품 성능 업그레이드 키트가 차량에 설치되지 않았는지 확인하십시오.
OK NOT OK

훼손 흔적이 없습니까?

문제를 해결합니다.

이동 5A

이동 6A

안내 단계 5 - ECM을 캘리브레이션합니다.

안내 단계 5A - 업데이트된 코드로 ECM을 캘리브레이션합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

업데이트된 캘리브레이션 코드로 ECM을 캘리브레이션합니다.

  • 해당 절차에 대한 내용은 INSITE™ 설명서를 참조하십시오.
OK NOT OK

ECM이 업데이트된 코드로 다시 캘리브레이션되었고, 결함 코드 375가 비활성화됨 최신 ESDN 캘리브레이션 CD-ROM에서 사용할 수 있는 캘리브레이션.

결함 코드 375가 여전히 활성 상태입니까?

이동 6A

이동 6A

안내 단계 6 - 결함 코드를 소거합니다.

안내 단계 6A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 375가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 375가 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 6B

이동 1A

안내 단계 6B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 09-1월-2013


결함 코드 376 - 연료 펌프 rpm 및 연료 오류

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 엔진 시동시 활성화되는지 점검합니다. | 결함 코드 376이 비활성 상태입니까?
단계 2. | ECM을 다시 캘리브레이션합니다. |
 | 단계 2A. 업데이트된 코드로 ECM을 다시 캘리브레이션합니다. | ECM이 업데이트된 코드로 다시 캘리브레이션되었고, 결함 코드 376이 비활성화됩니까?
단계 3. | 연료 라인을 점검합니다. |
 | 단계 3A. 연료 라인 내에 공기가 있는지 점검합니다. | 연료 라인에 공기가 없습니까?
단계 4. | 차량 rpm을 점검합니다. |
 | 단계 4A. 타코미터 rpm 판독값을 엔진 속도 센서로 계산된 rpm 판독값과 연료 펌프로 계산된 rpm 판독값과 비교합니다. | 타코미터 rpm 판독값이 엔진 속도 센서로 계산된 판독값과 동일하며 안정 상태 조건에서 연료 펌프로 계산된 판독값과 50 rpm 이하의 차이가 납니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 376이 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드가 엔진 시동시 활성화되는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드가 엔진 시동시 활성화되는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 376이 비활성이지만 다른 결함 코드가 활성 상태이면 활성 결함 코드의 문제를 해결합니다.
OK NOT OK

결함 코드 376이 비활성 상태입니까?

결함 코드 376이 활성 또는 비활성이고 다른 결함 코드는 없음.

해당 결함 코드

이동 2A

안내 단계 2 - ECM을 다시 캘리브레이션합니다.

안내 단계 2A - 업데이트된 코드로 ECM을 다시 캘리브레이션합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

업데이트된 캘리브레이션 코드로 ECM을 캘리브레이션합니다.

  • 해당 절차에 대한 내용은 INSITE™ 설명서를 참조하십시오.
OK NOT OK

ECM이 업데이트된 코드로 다시 캘리브레이션되었고, 결함 코드 376이 비활성화됨.

최신 ESDN 캘리브레이션 CD-ROM에서 사용할 수 있는 캘리브레이션.

결함 코드 376이 여전히 활성 상태입니까?

이동 5A

이동 3A

안내 단계 3 - 연료 라인을 점검합니다.

안내 단계 3A - 연료 라인 내에 공기가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 라인 내에 공기가 있는지 점검합니다.

  • 모든 연료 라인을 열고 엔진을 프라이밍해 연료 시스템의 공기를 제거하려면 문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 6의 절차 006-003을 참조하십시오.
OK NOT OK

연료 라인에 공기가 없습니까?

이동 4A

이동 5A

안내 단계 4 - 차량 rpm을 점검합니다.

안내 단계 4A - 타코미터 rpm 판독값을 엔진 속도 센서로 계산된 rpm 판독값과 연료 펌프로 계산된 rpm 판독값과 비교합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

다음과 같이 다른 소스의 rpm 판독값을 비교합니다.

  • 휴대용 타코미터 또는 유사한 rpm 측정 장치를 사용하여 진동 댐퍼 또는 팬 풀리에서 차량의 rpm을 측정합니다.
  • 타코미터로 측정한 차량 rpm 판독값을 연료 펌프에서 읽은 rpm 값 및 엔진 속도 센서에서 읽은 rpm(INSITE™ 모니터링 화면에 나타난 값) 값과 비교합니다.
OK NOT OK

타코미터 rpm 판독값이 엔진 속도 센서로 계산된 판독값과 동일하며 안정 상태 조건에서 연료 펌프로 계산된 판독값과 50 rpm 이하의 차이가 납니까?

타코미터 rpm 판독값이 엔진 속도 센서로 계산된 값과 다르거나 안정 상태 조건에서 연료 펌프로 계산된 판독값과 50 rpm보다 큰 차이가 남

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 30분간 주행 테스트를 합니다.
  • 결함 코드 376이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 376이 비활성 상태입니까?

결함 코드 376 활성화.

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 08-1월-2013


결함 코드 377 - 연료 펌프 전원 릴레이 ON 고착

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 하네스, 연료 펌프 및 ECM 커넥터를 점검합니다. |
 | 단계 1A. 엔진 하네스, 연료 펌프 및 ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 1B. 연료 펌프 전원 차단 회로에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 1C. 외부 전원의 단락 여부를 점검합니다. | 1.0-VDC 미만입니까?
단계 2. | 릴레이를 점검합니다. |
 | 단계 2A. 릴레이의 고착 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 377이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 엔진 하네스, 연료 펌프 및 ECM 커넥터를 점검합니다.

안내 단계 1A - 엔진 하네스, 연료 펌프 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 연료 펌프 릴레이 커넥터를 분리합니다.

조치

엔진 하네스, 연료 펌프 및 ECM 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리 또는 교체합니다.

  • 엔진 하네스를 수리합니다 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 절차 019-031을 참조하십시오.
  • 연료 펌프의 교체에 관한 내용은 문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 5의 절차 005-014를 참조하십시오.

이동 1B

이동 3A

안내 단계 1B - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 핀 43과 핀 16, 핀 6, 핀 11, 핀 5, 핀 38, 핀 39, 핀 40, 핀 31 및 핀 42 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 1C

이동 3A

안내 단계 1C - 외부 전원의 단락 여부를 점검합니다.

조건

  • 엔진 하네스에서 연료 펌프 릴레이를 분리합니다.
  • 엔진 하네스에 ECM을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 펌프 전압 공급 회로에 있는 외부 전원의 단락 여부를 점검합니다.

  • 연료 펌프 릴레이 커넥터의 하네스측 핀 A와 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

1.0-VDC 미만입니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 릴레이를 점검합니다.

안내 단계 2A - 릴레이의 고착 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 릴레이를 분리합니다.

조치

릴레이의 "ON" 고착 여부를 점검합니다.

  • 연료 펌프 릴레이의 핀 30과 포스트 87 사이의 저항을 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

연료 펌프의 교체에 관한 내용은 문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 5의 절차 005-014를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다
  • 결함 코드 377이 비활성 상태인지 확인합니다
OK NOT OK

결함 코드 377이 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 09-1월-2013


결함 코드 381 - 흡기 히터 릴레이 회로

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | OEM 하네스를 점검합니다. |
 | 단계 1A. OEM 하네스, 흡기 히터 릴레이 및 ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 1B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 1C. 릴레이와 릴레이 접지에서 단선 여부를 점검합니다. | 사양은 OEM 문제 해결 및 정비 지침서를 참조하십시오.
 | 단계 1D. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 1E. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 1F. 배터리의 단락 여부를 점검합니다. | (+)1.0-VDC 미만입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 381이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - OEM 하네스를 점검합니다.

안내 단계 1A - OEM 하네스, 흡기 히터 릴레이 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 흡기 히터 릴레이를 분리합니다.

조치

OEM 하네스, 흡기 히터 릴레이 및 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스, ECM 또는 흡기 히터 릴레이를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-250 및 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.
  • 흡기 히터 릴레이를 교체합니다. 문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193을 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 흡기 히터 릴레이 커넥터에서 OEM 하네스를 분리합니다.

조치

릴레이 활성화 회로의 단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 흡기 히터 릴레이 핀과 히터 릴레이 커넥터의 하네스측 사이의 저항을 측정합니다.
  • 다음을 참조하여 각각의 하자를 점검하기 위한 해당 핀을 결정합니다: OEM 하네스 커넥터 핀 41부터 히터 릴레이 1(핀 A)까지.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스를 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 1C

이동 2A

안내 단계 1C - 릴레이와 릴레이 접지에서 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 흡기 히터 릴레이 커넥터에서 OEM 하네스를 분리합니다.

조치

릴레이와 릴레이 접지에서 단선 여부를 점검합니다.

  • 릴레이와 릴레이의 풀인코일(pull–in–coil)측 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

OEM 정비 지침서를 참조하십시오.

릴레이 또는 접지 회로를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 1D

이동 2A

안내 단계 1D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 흡기 히터 릴레이 커넥터에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

흡기 히터 릴레이 회로의 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 흡기 히터 릴레이 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 다음을 참조하여 각각의 하자를 점검하기 위한 해당 핀을 결정합니다: OEM 하네스 커넥터 핀 41.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 1E

이동 2A

안내 단계 1E - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • OEM 하네스에서 흡기 히터 릴레이 커넥터를 분리합니다.

조치

흡기 히터 릴레이 회로의 핀과 핀 사이 단락 여부를 점검합니다.

  • OEM 하네스의 흡기 히터 릴레이 핀과 OEM 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 다음을 참조하여 각각의 하자를 점검하기 위한 해당 핀을 결정합니다: OEM 하네스 커넥터 핀 41.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 1F

이동 2A

안내 단계 1F - 배터리의 단락 여부를 점검합니다.

조건

  • ECM에서 OEM 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

배터리의 단락 여부를 점검합니다.

  • OEM 하네스의 핀 31 및 41과 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

1.0 (+)-VDC 미만

OEM 하네스를 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다
  • 결함 코드 381이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 381이 비활성 상태입니까?

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 09-7월-2012


결함 코드 382 - 흡기 히터 릴레이 회로

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | OEM 하네스를 점검합니다. |
 | 단계 1A. OEM 하네스, 흡기 히터 릴레이 및 ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 1B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 1C. 릴레이와 릴레이 접지에서 단선 여부를 점검합니다. | OEM 정비 지침서를 참조하십시오.
 | 단계 1D. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 1E. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 1F. 배터리의 단락 여부를 점검합니다. | (+)1.0-VDC 미만입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 382가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - OEM 하네스를 점검합니다.

안내 단계 1A - OEM 하네스, 흡기 히터 릴레이 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 흡기 히터 릴레이를 분리합니다.

조치

OEM 하네스, 흡기 히터 릴레이 및 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스, ECM 또는 흡기 히터 릴레이를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-250 및 절차 019-204를 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.
  • 흡기 히터 릴레이를 교체합니다. 문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193을 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 흡기 히터 릴레이 커넥터에서 OEM 하네스를 분리합니다.

조치

릴레이 활성화 회로의 단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 흡기 히터 릴레이 핀과 히터 릴레이 커넥터의 하네스측 사이의 저항을 측정합니다.
  • 다음을 참조하여 각각의 하자를 점검하기 위한 해당 핀을 결정합니다: OEM 하네스 커넥터 핀 31부터 히터 릴레이 2(핀 C)까지.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스를 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 1C

이동 2A

안내 단계 1C - 릴레이와 릴레이 접지에서 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 흡기 히터 릴레이 커넥터에서 OEM 하네스를 분리합니다.

조치

릴레이와 릴레이 접지에서 단선 여부를 점검합니다.

  • 릴레이와 릴레이의 풀인코일(pull–in–coil)측 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

OEM 정비 지침서를 참조하십시오.

릴레이 또는 접지 회로를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 1D

이동 2A

안내 단계 1D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 흡기 히터 릴레이 커넥터에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

흡기 히터 릴레이 회로의 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 흡기 히터 릴레이 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 다음을 참조하여 각각의 하자를 점검하기 위한 해당 핀을 결정합니다: OEM 하네스 커넥터 핀 31.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 1E

이동 2A

안내 단계 1E - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • OEM 하네스에서 흡기 히터 릴레이 커넥터를 분리합니다.

조치

흡기 히터 릴레이 회로의 핀과 핀 사이 단락 여부를 점검합니다.

  • OEM 하네스의 흡기 히터 릴레이 핀과 OEM 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 다음을 참조하여 각각의 하자를 점검하기 위한 해당 핀을 결정합니다: OEM 하네스 커넥터 핀 31.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 1F

이동 2A

안내 단계 1F - 배터리의 단락 여부를 점검합니다.

조건

  • ECM에서 OEM 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

배터리의 단락 여부를 점검합니다.

  • OEM 하네스의 핀 31 및 41과 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

1.0 (+)-VDC 미만

OEM 하네스를 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다
  • 결함 코드 382가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 382가 비활성 상태입니까?

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 모두 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 09-7월-2012


결함 코드 385 - 리모트 액셀러레이터 공급 회로

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 AMP™/Metri-Pack™/Deutsch™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 385가 활성 상태입니까?
 | 단계 1B. 냉각수 레벨 센서를 점검합니다. | 결함 코드 444가 여전히 활성 상태입니까?
 | 단계 1C. 리모트 액셀러레이터를 점검합니다. | 결함 코드 444가 여전히 활성 상태입니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. OEM 피그테일 하네스 및 엔진 하네스 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2B. OEM 피그테일 하네스를 점검합니다. | 결함 코드 385가 여전히 활성 상태입니까?
 | 단계 2C. 엔진 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2D. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2E. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | OEM 하네스를 점검합니다. |
 | 단계 3A. OEM 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 3B. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 전원의 단락 여부를 점검합니다. | (+)1.0-VDC 미만입니까?
단계 4. | ECM 전압을 점검합니다. |
 | 단계 4A. ECM으로부터의 센서 공급 전압을 측정합니다. | (+) 4.75 ~ 5.25-VDC입니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 385가 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 센서를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 385가 활성 상태입니까?

결함 코드 444가 활성 상태입니까?

이동 2A

이동 1B

안내 단계 1B - 냉각수 레벨 센서를 점검합니다(장착된 경우).

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 하네스에서 냉각수 레벨 센서를 분리합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 444가 여전히 활성 상태입니까?

냉각수 레벨 센서를 교체합니다.

섹션 19의 절차 019-017을 참조하십시오.

이동 1C

이동 5A

안내 단계 1C - 리모트 액셀러레이터를 점검합니다(장착된 경우).

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 리모트 액셀러레이터를 분리합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 444가 여전히 활성 상태입니까?

리모트 액셀러레이터를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

이동 5A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - OEM 피그테일 하네스 및 엔진 하네스 커넥터를 검사합니다(장착된 경우).

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 OEM 피그테일 하네스를 분리합니다.

조치

OEM 피그테일 하네스 및 엔진 하네스 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 교체합니다.

손상된 핀이 있는 OEM 피그테일 하네스 또는 엔진 하네스 커넥터를 수리하거나 교체합니다.

  • OEM 피그테일 하네스를 교체합니다. OEM 정비 지침서를 참조하십시오.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

이동 2B

이동 5A

안내 단계 2B - OEM 피그테일 하네스를 점검합니다(장착된 경우).

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 하네스에서 OEM 피그테일 하네스를 분리합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

INSITE™ 전자 서비스 도구를 사용할 수 없는 경우 OEM 대시보드에서 활성 결함 코드가 점멸할 수 있습니다.

OK NOT OK

결함 코드 385가 여전히 활성 상태입니까?

OEM 피그테일 하네스를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2C

이동 5A

안내 단계 2C - 엔진 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 OEM 피그테일 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 교체합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM 커넥터를 수리하거나 교체합니다.

  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

이동 2D

이동 5A

안내 단계 2D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 OEM 피그테일 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 49와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 2E

이동 5A

안내 단계 2E - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 OEM 피그테일 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 49와 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - OEM 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

엔진 하네스 및 센서 커넥터 핀에서 다음 사항을 검사합니다. OEM 하네스 및 ECM 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 ECM을 수리 또는 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 5A

안내 단계 3B - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

샤시 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 10과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다.

섹션 19의 절차 019-071을 참조하십시오..

이동 3C

이동 5A

안내 단계 3C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

샤시 접지 단락 여부를 점검합니다.

  • OEM 하네스의 핀 10과 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 5A

안내 단계 3D - 전원의 단락 여부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 리모트 액셀러레이터 위치 센서에 OEM 하네스를 연결합니다.

조치

전원의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 10과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+)1.0-VDC 미만입니까?

OEM 하네스를 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - ECM 전압을 점검합니다.

안내 단계 4A - ECM으로부터의 센서 공급 전압을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 엔진 하네스에서 냉각수 레벨 센서 및 OEM 피그테일 하네스를 분리합니다.

조치

ECM으로부터의 전압을 측정합니다.

  • ECM OEM 커넥터의 핀 10과 핀 20 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 4.75 ~ 5.25-VDC입니까?

ECM을 교체합니다.

섹션 19의 절차 019-031을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • ECM이 액셀러레이터 신호를 받고 있는지 확인하기 위해서 가속 페달을 여러 번 밟았다 놓습니다.
  • 결함 코드 385가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 385가 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 09-7월-2012


결함 코드 386 - 센서 공급 회로

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 386이 활성 상태입니까?
 | 단계 1B. 엔진 위치 센서를 점검합니다. | 결함 코드 352가 여전히 활성 상태입니까?
 | 단계 1C. 흡기 매니폴드 압력 센서를 점검합니다. | 결함 코드 352가 여전히 활성 상태입니까?
 | 단계 1D. 오일 압력 센서를 점검합니다. | 결함 코드 352가 여전히 활성 상태입니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2B. 접지 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 2C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohms 이상입니까?
 | 단계 1D. 센서 공급 전압을 점검합니다. | (+) 4.75 ~ 5.25 VDC입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 386이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 센서를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 386이 활성 상태입니까?

결함 코드 352가 활성 상태입니까?

이동 2A

이동 1B

안내 단계 1B - 엔진 위치 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.

조치

엔진 위치 센서를 점검합니다.
OK NOT OK

결함 코드 352가 여전히 활성 상태입니까?

엔진 위치 센서를 교체합니다.

섹션 19의 절차 019-038을 참조하십시오.

이동 1C

이동 3A

안내 단계 1C - 흡기 매니폴드 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

흡기 매니폴드 압력 센서를 점검합니다.
OK NOT OK

결함 코드 352가 여전히 활성 상태입니까?

흡기 매니폴드 센서를 교체합니다.

섹션 19의 절차 019-061을 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - 오일 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.

조치

오일 압력 센서를 점검합니다.
OK NOT OK

결함 코드 352가 여전히 활성 상태입니까?

오일 압력 센서를 교체합니다.

섹션 19의 절차 019-066을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

엔진 하네스의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 10과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상입니까?

엔진 하네스를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오..

이동 2C

이동 3A

안내 단계 2C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 10과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohms 이상입니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 센서 공급 전압을 점검합니다.

조건

  • ECM에 엔진 하네스를 연결합니다.
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 +5-VDC 공급 전압을 점검합니다.

  • 엔진 속도 센서의 하네스측 핀 A와 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 4.75 ~ 5.25-VDC입니까?

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 386이 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 15-7월-2015


결함 코드 387 - 액셀러레이터 위치 센서 회로

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 암 Weather-Pack™ 테스트 리드(부품 번호 3823996), 암 AMP™/Metri-Pack™/Deutsch™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 액셀러레이터 위치 센서를 점검합니다. |
 | 단계 1A. OEM 하네스와 센서 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 387이 여전히 활성 상태입니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2E. 전원의 단락 여부를 점검합니다. | (+)1.0-VDC 미만입니까?
단계 3. | ECM 전압을 점검합니다. |
 | 단계 3A. ECM으로부터의 센서 공급 전압을 측정합니다. | (+) 4.75 ~ 5.25-VDC입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 387이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 액셀러레이터 위치 센서를 점검합니다.

안내 단계 1A - OEM 하네스와 센서 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

하네스와 센서 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 교체합니다.

손상된 핀이 있는 OEM 하네스 또는 액셀러레이터 위치 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-203을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 액셀러레이터 위치 센서를 수리하거나 교체합니다. OEM 정비 지침서를 참조하십시오.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

이동 1B

이동 4A

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 387이 여전히 활성 상태입니까?

가속 페달 어셈블리 또는 액셀러레이터 위치 센서를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 액셀러레이터 위치 센서 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 액셀러레이터 위치 센서 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 30과 액셀러레이터 위치 센서 커넥터의 하네스측 핀 B 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스를 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

샤시 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 30과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 30과 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - 전원의 단락 여부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 액셀러레이터 위치 센서에 OEM 하네스를 연결합니다.

조치

전원의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 엔진 블록 접지 사이의 전압을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 엔진 블록 접지 사이의 전압을 측정합니다.
  • OEM 하네스 커넥터의 핀 30과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

1.0-VDC 미만입니까?

OEM 하네스를 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 전압을 점검합니다.

안내 단계 3A - ECM으로부터의 센서 공급 전압을 측정합니다

조건

  • 키 스위치를 ON으로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

ECM으로부터의 전압을 측정합니다.

  • ECM OEM 커넥터의 핀 29와 핀 19 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 4.75 ~ 5.25-VDC입니까?

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • ECM이 액셀러레이터 신호를 받고 있는지 확인하기 위해서 가속 페달을 여러 번 밟았다 놓습니다.
  • 결함 코드 387이 비활성인지 확인합니다.
OK NOT OK

결함 코드 387이 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 15-7월-2015


결함 코드 391 - 연료 펌프 릴레이 코일 공급 회로

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri‐Pack™/Deutsch™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 하네스를 점검합니다. |
 | 단계 1A. 엔진 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 정상: (+) 12V 시스템에서 (+) 12-VDC; 크랭킹 시: (+) 12V 시스템에서 (+) 8-VDC
 | 단계 1C. 연료 차단 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 1D. 릴레이 접지 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 1E. 접지 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 1F. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 1G. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 1H. ECM으로부터의 연료 차단 전압을 점검합니다. | (+) 11-VDC입니까?
단계 2. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 2A. 펌프 전원 공급 회로를 점검합니다. | 손상된 핀이 없습니까?
 | 단계 2B. 펌프 접지 저항을 측정합니다. | 0.2 ohms 미만입니까?
단계 3. | 결함 코드를 소거합니다 |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 391이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 엔진 하네스를 점검합니다.

안내 단계 1A - 엔진 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 ECM 커넥터에 대해서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 1B

이동 3A

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 양극(+)과 음극(-) 포스트 사이의 배터리 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

정상: (+) 12V 시스템에서 (+) 12-VDC; 크랭킹 시: (+) 12V 시스템에서 (+) 8-VDC입니까?

배터리를 교체합니다.

이동 1C

이동 3A

안내 단계 1C - 연료 차단 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • OEM 연료 차단 회로에서 엔진 하네스를 분리합니다.

조치

연료 차단 회로의 단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 43과 연료 차단 릴레이 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - 릴레이 접지 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • OEM 연료 차단 회로에서 엔진 하네스를 분리합니다.

조치

릴레이 접지 회로의 단선 여부를 점검합니다.

  • 23핀 OEM 커넥터의 핀 H와 연료 차단 릴레이 커넥터의 하네스측 핀 D 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 1E

이동 3A

안내 단계 1E - 릴레이 접지 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 접지 회로의 단선 여부를 점검합니다.

  • 23핀 OEM 하네스의 핀 H와 배터리 리턴 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스 또는 배터리 리턴 커넥터를 수리 또는 교체합니다.

  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 배터리 리턴 커넥터를 교체합니다. 섹션 19의 절차 019-199를 참조하십시오.

이동 1F

이동 3A

안내 단계 1F - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • OEM 연료 차단 회로에서 엔진 하네스를 분리합니다.

조치

접지 단락을 점검합니다.

  • 엔진 하네스 커넥터의 핀 43과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 1G

이동 3A

안내 단계 1G - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • OEM 연료 차단 회로에서 엔진 하네스를 분리합니다(연료 펌프 릴레이 분리).

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 43과 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 1H

이동 3A

안내 단계 1H - ECM으로부터의 신호 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 하네스에서 연료 펌프 릴레이를 분리합니다.

조치

ECM으로부터의 신호 전압을 점검합니다.

  • 연료 펌프 릴레이 커넥터의 하네스측 핀 C와 엔진 블록 접지 사이의 공급 전압을 점검합니다.

이로 인해 결함 코드 364가 추가 카운트를 등록하게 됩니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 11-VDC를 초과합니까?

ECM 전원 공급 장치를 점검합니다.

이동 2A

OEM 정비 지침서를 참조하십시오.

안내 단계 2 - +12-VDC 펌프 전원 공급 장치 및 접지 회로를 점검합니다.

안내 단계 2A - 펌프 전원 공급 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 펌프 전원 릴레이를 분리합니다.

조치

연료 펌프 전원 릴레이 및 엔진 하네스에 대해서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

  • 연료 펌프 릴레이를 수리하거나 교체합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 연료 펌프 접지 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 연료 펌프 커넥터에서 엔진 하네스를 분리합니다.
  • 음극(-) 포스트에서 음극(-) 배터리 단자를 분리합니다.

조치

연료 펌프 접지 회로의 저항을 점검합니다.

  • 하네스 측 연료 펌프 커넥터의 핀 6과 음극(-) 배터리 접지 단자 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

0.2 ohms 미만입니까?

저항을 높이는 접지 회로의 부분을 수리 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 391이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 391이 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 09-1월-2013


결함 코드 415(SN) - 오일 압력 - 엔진 보호

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 기계식 게이지로 센서의 정확도를 확인합니다. | 센서 판독값이 정확합니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 415이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 기계식 게이지로 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

기계식 게이지로 센서의 정확도를 확인합니다.

  • 엔진에 기계식 오일 압력 게이지를 연결합니다.
  • INSITE™ 전자 서비스 도구를 차량의 데이터링크에 연결합니다.
  • 엔진에 시동을 걸고 서비스 도구 모니터링 화면의 오일 압력 판독값을 기계식 오일 압력 게이지의 판독값과 비교합니다.

엔진의 속도를 높여야만 판독값의 차이를 더 쉽게 볼 수 있습니다.

OK NOT OK

센서 판독값이 5 psi 오차 범위내로 맞습니까?

오일 압력이 낮은 원인을 찾아 수리합니다.

문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 7의 절차 007-052를 참조하십시오.

센서 판독값이 정확하지 않습니까?

이동 2A

결함 코드 135 또는 결함 코드 141을 참조하십시오.

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 415가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 415이 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 10-7월-2012


결함 코드 415(SW) - 오일 압력 - 오일 압력 스위치를 사용한 엔진 보호 기능

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 기계식 게이지로 센서의 정확도를 확인합니다. | 센서 판독값이 정확합니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 415이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 기계식 게이지로 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

기계식 게이지로 센서의 정확도를 확인합니다.

  • 엔진에 기계식 오일 압력 게이지를 연결합니다.
  • INSITE™ 전자 서비스 도구를 차량의 데이터링크에 연결합니다.
  • 엔진 시동을 겁니다. 스위치가 41 kPa[6 psi] 이상의 실제 오일 압력을 감지하면 INSITE™ 전자 서비스 도구에 379.9 kPa[55.1 psi]가 표시됩니다.
OK NOT OK

센서 판독값이 정확합니까?

오일 압력이 낮은 원인을 찾아 수리합니다.

문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 7의 절차 007-052를 참조하십시오.

스위치가 오일 압력을 감지하지 않습니까?

이동 2A

결함 코드 135 또는 결함 코드 141을 참조하십시오.

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 415가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 415이 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 15-7월-2015


결함 코드 418 - 연료 내 수분 센서 회로

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 연료 필터를 점검합니다. |
 | 단계 1A. 연료 필터에서 수분을 배출합니다. | 결함 코드 418이 비활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 418이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 연료 필터를 점검합니다.

안내 단계 1A - 연료 필터에서 수분을 배출합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

연료 필터에서 수분을 배출합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 418이 비활성 상태입니까?

연료 필터에서 수분을 배출합니다. 문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 6의 절차 006-015를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 418이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 418이 비활성 상태입니까?

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 10-7월-2012


결함 코드 429 - 연료 내 수분(WIF) 센서 회로

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri‐Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 공급 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 444가 비활성 상태입니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스, WIF 센서 및 ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2B. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 센서 공급 전압을 점검합니다. | (+) 4.75 ~ 5.25-VDC입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 429가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 센서 공급 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 모든 구성품을 연결합니다.

조치

온도

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 385 또는 444가 비활성 상태입니까?

결함 코드 385 또는 444가 활성 상태입니까?

이동 2A

결함 코드 385 또는 444를 참조하십시오.

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스, WIF 센서 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • WIF 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스, WIF 센서 및 ECM 커넥터에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 ECM, WIF 센서 또는 OEM 하네스를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-250 및 절차 019-202를 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • WIF 센서의 교체에 관한 내용은 문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 6의 절차 006-015를 참조하십시오.
  • ECM을 수리하거나 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 접지 단락을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • WIF 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 40과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • WIF 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 하네스측 핀 40과 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 센서 공급 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • WIF 센서에서 OEM 하네스를 분리합니다.
  • ECM에 OEM 하네스를 연결합니다.

조치

센서 공급 전압을 점검합니다.

  • WIF 센서 커넥터의 하네스측 핀 B와 엔진 블록 접지 사이 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 4.75 ~ 5.25-VDC입니까?

WIF 센서의 교체에 관한 내용은 문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 6의 절차 006-015를 참조하십시오

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 429가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 429가 비활성 상태입니까?

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 11-7월-2012


결함 코드 431 - 공회전 확인 스위치(IVS) 회로

Associated Procedures

주의 및 경고

경고

트레일러 브레이크 핸드 밸브를 사용해 서비스 브레이크를 작동시킵니다. 공기 압력이 충분하여 브레이크 압력 스위치를 활성화할 수 있는지 확인합니다. 휠을 안전하게 고정시킵니다. 작업 도중에 트럭이 이동하게 되면 심각한 장비 손상, 부상 또는 사망을 초래할 수 있습니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP®/Metri-Pack™ 테스트 리드(부품 번호 3822758), 수 Weather-Pack™ 테스트 리드(부품 번호 3823995), 암 AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917) 및 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 가속 페달을 점검합니다. |
 | 단계 1A. IVS가 OEM 하네스에 연결되어 있는지 확인합니다. | IVS가 연결되어 있습니까?
 | 단계 1B. 가속 페달을 캘리브레이션합니다. | 결함 코드 431이 비활성 상태입니까?
 | 단계 1C. 엔진 하네스 및 IVS 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 1D. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 1E. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2B. ECM 공급을 점검합니다. | (+) 4.75 ~ 5.25-VDC입니까?
 | 단계 2C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2E. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 431이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 가속 페달을 점검합니다.

안내 단계 1A - IVS가 OEM 하네스에 연결되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

IVS가 OEM 하네스에 연결되어 있는지 확인합니다.
OK NOT OK

IVS가 연결되어 있습니까?

IVS를 연결합니다.

IVS에 OEM 하네스를 연결합니다. OEM 정비 지침서를 참조하십시오.

이동 1B

이동 3A

안내 단계 1B - 가속 페달을 캘리브레이션합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

가속 페달을 캘리브레이션합니다.

  • 가속 페달을 전연료 위치까지 밟습니다.
  • 가속 페달을 놓습니다.
  • 이 절차를 2회 더 반복합니다.
OK NOT OK

결함 코드 431이 활성 상태입니까?

페달이 캘리브레이션되지 않음.

결함 코드 431이 비활성 상태입니다.

이동 1C

이동 3A

안내 단계 1C - OEM 하네스 및 IVS 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • IVS에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 IVS 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 IVS 또는 OEM 하네스를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-203을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • IVS를 수리하거나 교체합니다. OEM 정비 지침서를 참조하십시오.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다. OEM 정비 지침서를 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • IVS에서 OEM 하네스를 분리합니다.

조치

IVS의 단선 여부를 점검합니다.

  • 가속 페달에서 발을 뗀 상태에서 IVS 커넥터의 스위치측 핀 B와 핀 A 사이의 저항을 측정합니다.
  • 가속 페달을 밟은 상태에서 IVS 커넥터의 스위치측 핀 C와 핀 A 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

IVS를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 1E

이동 3A

안내 단계 1E - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • IVS에서 OEM 하네스를 분리합니다.

조치

IVS에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 가속 페달을 밟은 상태와 가속 페달에서 발을 뗀 상태에서 IVS 커넥터의 스위치측 핀 B와 핀 C 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

IVS를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • IVS에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - ECM 공급을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

ECM 공급을 점검합니다.

  • ECM 커넥터의 OEM 하네스측 핀 29와 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 4.75 ~ 5.25-VDC입니까?

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • IVS에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 25 및 26과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • IVS에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 하네스측 핀 26과 IVS 커넥터 하네스의 핀 B 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 하네스측 핀 25와 IVS 커넥터 하네스의 핀 C 사이의 저항을 측정합니다.
  • IVS 커넥터의 하네스측 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • IVS에서 OEM 하네스를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 커넥터의 하네스측 핀 25와 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 커넥터의 하네스측 핀 26과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON 위치로 돌리고 가속 페달을 4-5번 완전히 밟았다가 놓습니다.
  • 키 스위치를 OFF 위치로 5초간 돌려 놓습니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 431이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 431 비활성 상태

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 11-7월-2012


결함 코드 432 - 가속 페달 회로(ISS)

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 수 Weather-Pack™ 테스트 리드(부품 번호 3823995), 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 하자 상태를 점검합니다. |
 | 단계 1A. 결함 코드 비활성화 절차를 실시합니다. | 결함 코드 432가 여전히 활성 상태입니까?
 | 단계 1B. 공회전 확인 결함 코드를 점검합니다. | 결함 코드 431이 비활성 상태입니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2B. 저항을 점검합니다. | 1500 ~ 3000 ohm(페달을 놓았을 때) 또는 250 ~ 1500 ohm(페달을 밟았을 때)입니까?
 | 단계 2B-1. 액셀러레이터 위치 센서의 저항을 점검합니다. |
 | 단계 2B-2. OEM 하네스의 저항을 점검합니다. |
 | 단계 2C. 단선 여부를 점검합니다. | 2000 ~ 3000 ohms입니까?
 | 단계 2C-1. 액셀러레이터 위치 센서 공급 및 리턴 회로의 단선 여부를 점검합니다. |
 | 단계 2C-2. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 2D. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D-1. 액셀러레이터 위치 센서의 접지 단락 여부를 점검합니다. |
 | 단계 2D-2. OEM 하네스의 접지 단락 여부를 점검합니다. |
 | 단계 2E. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 432가 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 하자 상태를 점검합니다.

안내 단계 1A - 결함 코드 비활성화 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 모든 구성품을 연결합니다.

조치

결함 코드 비활성화 절차를 실시합니다.

  • 가속 페달을 세 번 전연료 위치까지 천천히 밟았다가 완전히 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 432가 여전히 활성 상태입니까?

가속 페달 어셈블리를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 1B

이동 3A

안내 단계 1B - 공회전 확인 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 모든 구성품을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 431이 비활성 상태입니까?

결함 코드가 비활성 상태입니까?

이동 2A

결함 코드 431을 참조하십시오.

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

저항을 점검합니다.

  • 가속 페달을 놓은 상태(공회전 위치)에서 OEM 하네스 커넥터의 핀 29와 핀 30 사이의 저항을 측정합니다.
  • 가속 페달을 밟은 상태(전연료)에서 측정을 반복합니다. 페달을 놓은 상태에서의 저항이 밟았을 때보다 1000 ohms 이상 커야 합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

1500 ~ 3000 ohm(페달을 놓았을 때) 또는 250 ~ 1500 ohm(페달을 밟았을 때)입니까?

놓았을 때의 값이 밟았을 때의 값보다 최소 1000 ohms 이상 커야 합니다.

회로를 수리합니다.

이동 2C

이동 2B-1

안내 단계 2B-1 - 액셀러레이터 위치 센서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

스로틀 위치 센서의 저항을 점검합니다.

  • 가속 페달을 놓은 상태(공회전)에서 액셀러레이터 위치 센서 커넥터의 센서측 핀 C와 핀 B 사이의 저항을 측정합니다.
  • 가속 페달을 밟은 상태(전연료)에서 위의 측정을 반복합니다. 페달을 놓은 상태에서의 저항이 밟았을 때보다 1000 ohms 이상 커야 합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

1500 ~ 3000 ohm(페달을 놓았을 때) 또는 250 ~ 1500 ohm(페달을 밟았을 때)입니까?

페달을 놓았을 때의 값은 밟았을 때의 값 보다 최소 1000 ohms 이상 커야 합니다

가속 페달 어셈블리를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2B-2

이동 3A

안내 단계 2B-2 - OEM 하네스의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 저항을 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 액셀러레이터 위치 센서 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 30과 액셀러레이터 위치 센서 커넥터의 하네스측 핀 B 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에 OEM 하네스를 연결합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 핀 19 사이 저항을 측정합니다(가속 페달을 놓은 상태 또는 밟은 상태 어느 것이든 상관없음).

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

2000 ~ 3000 ohms입니까?

회로를 수리합니다.

이동 2D

이동 2C-1

안내 단계 2C-1 - 액셀러레이터 위치 센서 공급 및 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

스로틀 위치 센서 공급 및 리턴 회로의 단선 여부를 점검합니다.

  • 액셀러레이터 위치 센서 커넥터의 센서 측 핀 C와 핀 A 사이의 저항을 측정합니다. 이 때 가속 페달을 밝고 있거나 발을 뗄 수 있습니다(가속 페달을 놓은 상태 또는 밟은 상태 어느 것이든 상관없음).

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

2000 ~ 3000 ohms입니까?

가속 페달 어셈블리를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2C-2

이동 3A

안내 단계 2C-2 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

ECM측 OEM 하네스의 저항을 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 액셀러레이터 위치 센서 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 액셀러레이터 위치 센서 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에 OEM 하네스를 연결합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스의 핀 29와 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 30과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

회로를 수리합니다.

이동 2E

이동 2D-1

안내 단계 2D-1 - 액셀러레이터 위치 센서의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

스로틀 위치 센서의 접지 단락 여부를 점검합니다.

  • 액셀러레이터 위치 센서 커넥터의 센서측 핀 B와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 액셀러레이터 위치 센서 커넥터의 센서측 핀 C와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

가속 페달 어셈블리를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2D-2

이동 3A

안내 단계 2D-2 - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 접지 단락 여부를 점검합니다.

  • OEM 하네스의 핀 29와 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 30과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 3A

안내 단계 2E - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스의 핀 29와 커넥터의 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 30과 커넥터의 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 19와 커넥터의 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 가속 페달을 세 번 전연료 위치까지 밝았다가 완전히 놓습니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 차량을 주행합니다.
  • 결함 코드 432가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 432가 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 11-7월-2012


결함 코드 433 - 흡기 매니폴드 압력 센서 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri‐Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 흡기 매니폴드 압력 센서를 점검합니다. |
 | 단계 1A. 센서 회로의 훼손 여부를 검사합니다. | 훼손되지 않았습니까?
 | 단계 1B. 엔진 하네스와 센서 커넥터를 검사합니다. | 손상된 핀이 없습니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. ECM 커넥터와 하네스를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2B. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 리턴 라인의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 433이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 흡기 매니폴드 압력 센서를 점검합니다.

안내 단계 1A - 센서 회로의 훼손 여부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

센서 회로의 훼손 여부를 검사합니다.

  • 흡기 매니폴드 압력 센서 및 엔진 하네스의 외부 와이어 또는 손상된 와이어가 꼬이지 않았는지 점검합니다.
OK NOT OK

훼손되지 않았습니까?

훼손된 와이어를 제거하고 기록합니다.

훼손된 경우 회로를 수리하고 훼손된 부분을 기록합니다.

이동 1B

이동 3A

안내 단계 1B - 엔진 하네스와 센서 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.

조치

하네스 및 센서 커넥터에 대해서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

센서 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 센서를 교체합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

손상된 핀을 수리합니다

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 흡기 매니폴드 압력 센서를 교체합니다. 섹션 19의 절차 019-061을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - ECM 커넥터와 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

하네스 및 ECM 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 ECM을 교체합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.
  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 45와 엔진 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 45와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 리턴 와이어의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 흡기 매니폴드 압력 센서에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

리턴 와이어의 단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 19와 흡기 매니폴드 압력 센서 커넥터의 하네스측 핀 B 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

흡기 매니폴드 압력 센서를 교체합니다.

섹션 19의 절차 019-061을 참조하십시오.

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 433이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 433이 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자가 소거되었습니다.

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 11-7월-2012


결함 코드 434 - 비연동 배터리 공급 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri‐Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 배터리와 전원 커넥터를 점검합니다. |
 | 단계 1A. 23핀 OEM 인터페이스 커넥터를 검사합니다. | 손상된 핀 또는 느슨한 연결부가 없습니까?
 | 단계 1B. 배터리 공급 회로의 저항을 점검합니다. | 10 ohms 미만입니까?
 | 단계 1C. 배터리 전압을 점검합니다. | 정상 조건: 최소 (+) 12-VDC((+) 12V 시스템), 최소 (+) 24-VDC((+) 24V 시스템), 크랭킹 도중: 최소 (+) 6.2-VDC((+) 12V 시스템), 최소 (+) 12-VDC((+) 24V 시스템)입니까?
 | 단계 1D. 배터리 연결부를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
단계 2. | 퓨즈를 점검합니다. |
 | 단계 2A. 세 개의 7.5 A 퓨즈가 올바르게 설치되어 있는지 점검합니다. | 퓨즈가 올바르게 설치되어 있습니까?
 | 단계 2B. 두 개의 10-A 퓨즈가 올바르게 설치되어 있는지 점검합니다. | 퓨즈가 올바르게 설치되어 있습니까?
 | 단계 2C. 퓨즈가 끊겼는지 점검합니다. | 퓨즈가 끊어지지 않았습니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 하네스와 ECM 커넥터 핀을 검사합니다. | 손상된 핀이 없습니까?
 | 단계 3B. 배터리 전원 회로의 단선 여부를 점검합니다. | (+) 10 ~ 15-VDC((+) 12V 시스템) 또는 (+) 22 ~ 27-VDC((+) 24V 시스템)입니까?
 | 단계 3C. 배터리 리턴 와이어의 단선 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 배터리 (+) 단자에서 추가 전자 장치나 액세서리 배선을 점검합니다. | 손상된 와이어가 없습니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 434가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 배터리와 전원 커넥터를 점검합니다.

안내 단계 1A - 23핀 OEM 인터페이스 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 Deutsch™ 커넥터에서 엔진 하네스를 분리합니다.

조치

배터리측과 하네스측 23핀 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 또는 느슨한 연결부가 없습니까?

손상된 핀을 수리 또는 교체합니다.

섹션 19의 절차 019-204를 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 배터리 공급 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 Deutsch™ 커넥터에서 엔진 하네스를 분리합니다.

조치

배터리 공급 회로의 저항을 점검합니다.

  • 배터리 공급 커넥터의 핀 B, 핀 C, 핀 D, 핀 M 및 핀 S와 양극(+) 배터리 단자 사이의 저항을 측정합니다.
  • 배터리 리턴 커넥터의 핀 E, 핀 F, 핀 H, 핀 P 및 핀 W와 음극(-) 배터리 단자 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

하네스를 수리 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 1C

이동 4A

안내 단계 1C - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 23핀 Deutsch™ 커넥터에 엔진 하네스를 연결합니다.

조치

배터리 전압을 점검합니다.

  • 양극 배터리 단자에 멀티미터 양극(+) 프로브를 갖다 대고 음극 배터리 단자에 음극(-) 프로브를 갖다 댑니다. 크랭킹 이전과 크랭킹 도중의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

정상 조건:

  • 최소 (+) 12-VDC((+) 12V 시스템)입니까?
  • 최소 (+) 24-VDC((+) 24V 시스템)입니까?

크랭킹시:

  • 최소 (+) 6.2-VDC((+) 12V 시스템)입니까?
  • 최소 (+) 12-VDC((+) 24V 시스템)입니까?

배터리를 충전 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 23핀 Deutsch™ 커넥터에 엔진 하네스를 연결합니다.

조치

배터리 연결부를 점검합니다.
OK NOT OK

단단히 연결되어 있으며 부식이 없습니까?

연결부를 조입니다.

느슨한 연결부를 조이고 단자를 청소합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 퓨즈를 점검합니다.

안내 단계 2A - 세 개의 7.5 A 퓨즈가 올바르게 설치되어 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 23핀 Deutsch™ 커넥터에 엔진 하네스를 연결합니다.

조치

세 개의 7.5 A 퓨즈가 올바르게 설치되어 있는지 점검합니다.

  • 세 개의 7.5 A 퓨즈가 올바르게 설치되어 있는지 검사합니다.
OK NOT OK

퓨즈가 올바르게 설치되어 있습니까?

퓨즈를 올바르게 설치합니다.

섹션 19의 절차 019-198을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 두 개의 10-A 퓨즈가 올바르게 설치되어 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 23핀 Deutsch™ 커넥터에 엔진 하네스를 연결합니다.

조치

두 개의 10-A 퓨즈가 올바르게 설치되어 있는지 점검합니다.

  • 10 A 퓨즈가 올바르게 설치되어 있는지 검사합니다.
OK NOT OK

퓨즈가 올바르게 설치되어 있습니까?

퓨즈를 올바르게 설치합니다.

섹션 19의 절차 019-198을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 퓨즈가 끊겼는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 23핀 Deutsch™ 커넥터에 엔진 하네스를 연결합니다.

조치

세 개의 7.5 A 퓨즈와 두 개의 10 A 퓨즈가 끊어졌는지 점검합니다.
OK NOT OK

퓨즈가 끊어지지 않았습니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 Deutsch™ 커넥터에 엔진 하네스를 연결합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 배터리 전원 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 Deutsch™ 커넥터에 엔진 하네스를 연결합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

배터리 전원 및 리턴 회로의 단선 여부를 점검합니다.

  • 핀 38과 핀 20, 핀 28 및 핀 29 사이의 전압을 측정합니다.
  • 핀 39와 핀 20, 핀 28 및 핀 29 사이의 전압을 측정합니다.
  • 핀 40과 핀 20, 핀 28 및 핀 29 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 10 ~ 15-VDC((+) 12V 시스템)입니까?

(+) 22 ~ 27-VDC((+) 24V 시스템)입니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 Deutsch™ 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 VP44 릴레이를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단락 여부를 점검합니다.

  • 엔진 하네스의 핀 38과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 39와 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 40과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 20과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 28과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 29와 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다.

섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 배터리의 양극(+) 단자에서 추가 전자 장치나 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • 양극(+) 단자에서 시작하여 추가 전자 장치나 액세서리 배선을 따라 와이어에서 엔진 블록 접지 단락의 원인이 될 수 있는 설치 오류 또는 절연 손상이 있는지 점검합니다.
OK NOT OK

손상된 와이어가 없습니까?

손상된 배선을 수리 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 434가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 434 비활성 상태

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 11-7월-2012


결함 코드 441 - 비연동 배터리 공급 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Cannon™ Metri-Pack™/Deutsch™ 테스트 리드(부품 번호 3822758)와 암 AMP™/Cannon™ Metri-Pack™/Deutsch™ 테스트 리드(부품 번호 3822917)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 장비 배터리 시스템을 점검합니다. |
 | 단계 1A. 배터리 케이블 연결부를 검사합니다. | 손상된 연결부가 없습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 정상 조건: 최소 (+) 12-VDC((+) 12V 시스템) 또는 최소 (+) 24-VDC((+) 24V 시스템), 크랭킹 도중: 최소 (+) 6.2-VDC((+) 12V 시스템) 또는 최소 (+) 12-VDC((+) 24V 시스템)입니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 퓨즈 연결부를 검사합니다. | 퓨즈가 올바르게 설치되어 있습니까?
 | 단계 2B. 퓨즈를 점검합니다. | 퓨즈가 끊어지지 않았습니까?
 | 단계 2C. 23핀 전원 커넥터를 검사합니다. | 손상된 핀 또는 느슨한 연결부가 없습니까?
 | 단계 2D. 비연동 배터리 공급 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2E. 배터리의 양극(+) 단자에서 추가 전자 장치나 액세서리 배선을 점검합니다. | 손상된 와이어가 없습니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 441이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 장비 배터리 시스템을 점검합니다.

안내 단계 1A - 배터리 케이블 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 케이블 연결부에 대해서 다음 사항을 검사합니다.

  • 부식
  • 느슨한 연결부
OK NOT OK

손상된 연결부가 없습니까?

손상된 연결부를 수리합니다.

배터리 연결을 조이고 배터리 단자를 깨끗하게 합니다. OEM 정비 지침서를 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.
  • 엔진에 시동을 걸려고 할 때 양극(+) 단자와 음극(-) 단자 사이의 배터리 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

정상 조건:

  • 최소 (+) 12-VDC((+) 12V 시스템)
  • 최소 (+) 24-VDC((+) 24V 시스템)

크랭킹시:

  • 최소 (+) 6.2-VDC((+) 12V 시스템)
  • 최소 (+) 12-VDC((+) 24V 시스템)

배터리를 충전 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 퓨즈 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 7.5 A 퓨즈와 10 A 퓨즈를 분리합니다.

조치

세 개의 7.5 A 퓨즈와 한 개의 10 A 퓨즈가 올바르게 설치되어 있는지 점검합니다.
OK NOT OK

퓨즈가 올바르게 설치되어 있습니까?

퓨즈를 올바르게 설치합니다.

퓨즈를 올바르게 설치합니다. 섹션 19의 절차 019-198을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 퓨즈를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 7.5 A 퓨즈와 10 A 퓨즈를 분리합니다.

조치

세 개의 7.5 A 퓨즈와 한 개의 10 A 퓨즈가 끊어졌는지 점검합니다.
OK NOT OK

퓨즈가 끊어지지 않았습니까?

퓨즈를 교체합니다.

019-198.

이동 2C

이동 4A

안내 단계 2C - 23핀 전원 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 Deutsch™ 커넥터에서 배터리로부터 나온 엔진 하네스를 분리합니다.

조치

배터리측과 하네스측 23핀 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 또는 느슨한 연결부가 없습니까?

23핀 커넥터를 수리 또는 교체합니다. 섹션 19의 절차 019-223을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 비연동 배터리 공급 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 Deutsch™ 커넥터에서 배터리 공급으로부터 나온 엔진 하네스를 분리합니다.

조치

배터리 공급 및 리턴 회로의 단선 여부를 점검합니다.

  • 배터리의 양극(+) 단자와 핀 B, 핀 C, 핀 D, 핀 M 및 핀 S 사이의 저항을 측정합니다.
  • 핀 E, 핀 F, 핀 H, 핀 P 및 핀 W와 음극(-) 배터리 단자 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

하네스를 수리 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • 양극(+) 단자에서 시작하여 추가 전자 장치나 액세서리 배선을 따라 와이어에서 엔진 블록 접지 단락의 원인이 될 수 있는 설치 오류 또는 절연 손상이 있는지 점검합니다.
OK NOT OK

손상된 와이어가 없습니까?

손상된 배선을 수리합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 Deutsch™ 커넥터에서 엔진 하네스를 분리합니다.

조치

단락 여부를 점검합니다.

  • 엔진 하네스의 핀 38과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 39와 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 40과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 20과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 28과 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스의 핀 29와 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 Deutsch™ 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스측에서 ECM 커넥터의 핀 38과 23핀 커넥터의 핀 D 사이의 저항을 측정합니다.
  • 엔진 하네스측에서 ECM 커넥터의 핀 39와 23핀 커넥터의 핀 B 사이의 저항을 측정합니다.
  • 엔진 하네스측에서 ECM 커넥터의 핀 40과 23핀 커넥터의 핀 C 사이의 저항을 측정합니다.
  • 엔진 하네스측에서 ECM 커넥터의 핀 20과 23핀 커넥터의 핀 E 사이의 저항을 측정합니다.
  • 엔진 하네스측에서 ECM 커넥터의 핀 28과 23핀 커넥터의 핀 F 사이의 저항을 측정합니다.
  • 엔진 하네스측에서 ECM 커넥터의 핀 29와 23핀 커넥터의 핀 H 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 Deutsch™ 커넥터에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터의 핀 38과 샤시 접지 사이의 저항을 측정합니다.
  • 엔진 하네스의 ECM 커넥터의 핀 39와 샤시 접지 사이의 저항을 측정합니다.
  • 엔진 하네스의 ECM 커넥터의 핀 40과 샤시 접지 사이의 저항을 측정합니다.
  • 엔진 하네스의 ECM 커넥터의 핀 20과 샤시 접지 사이의 저항을 측정합니다.
  • 엔진 하네스의 ECM 커넥터의 핀 28과 샤시 접지 사이의 저항을 측정합니다.
  • 엔진 하네스의 ECM 커넥터의 핀 29와 샤시 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 441이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 441이 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 11-7월-2012


결함 코드 442 - 비연동 배터리 공급 회로

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri-Pack™/Deutsch™ 테스트 리드(부품 번호 3822758)와 수 Weather-Pack™ 테스트 리드(부품 번호 3823995)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 장비 배터리 시스템을 점검합니다. |
 | 단계 1A. 배터리 전압을 점검합니다. | (+)32-VDC 미만입니까?
 | 단계 1B. 배터리 접지를 점검합니다. | 10 ohms 미만입니까?
 | 단계 1C. 알터네이터를 점검합니다. | 알터네이터가 정상적으로 작동합니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 442가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 장비 배터리 시스템을 점검합니다.

안내 단계 1A - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배터리 공급 회로에서 모든 시판 장치를 분리합니다.
  • 양극(+) 23핀 Deutsch™ 커넥터에서 배터리측 엔진 하네스를 분리합니다.

조치

배터리 전압을 점검합니다.

  • 23핀 OEM 커넥터 핀 B와 엔진 블록 접지 사이의 배터리 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+)32-VDC 미만입니까?

배터리 시스템을 올바르게 설치합니다. OEM 정비 지침서를 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - 배터리 접지를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배터리 공급 회로에서 모든 시판 장치를 분리합니다.
  • 23핀 Deutsch™ 커넥터에서 배터리측 엔진 하네스를 분리합니다.

조치

배터리 접지를 점검합니다.

  • 23핀 OEM 커넥터의 핀 E와 접지 사이의 저항을 측정합니다.
  • 23핀 OEM 커넥터의 핀 F와 접지 사이의 저항을 측정합니다.
  • 23핀 OEM 커넥터의 핀 H와 접지 사이의 저항을 측정합니다.
  • 23핀 OEM 커넥터의 핀 P와 접지 사이의 저항을 측정합니다.
  • 23핀 OEM 커넥터의 핀 W와 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 1C

이동 2A

안내 단계 1C - 알터네이터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

알터네이터가 정상적으로 작동하는지 검사합니다.
OK NOT OK

알터네이터가 정상적으로 작동합니까?

알터네이터를 수리 또는 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 442가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 442가 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 12-7월-2012


결함 코드 443 - 액셀러레이터 위치 센서 회로

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 암 Weather-Pack™ 테스트 리드(부품 번호 3823996), 암 AMP™/Metri-Pack™/Deutsch™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 액셀러레이터 위치 센서를 점검합니다. |
 | 단계 1A. OEM 하네스와 센서 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 443이 여전히 활성 상태입니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2E. 전원의 단락 여부를 점검합니다. | (+)1.0-VDC 미만입니까?
단계 3. | ECM 전압을 점검합니다. |
 | 단계 3A. ECM으로부터의 센서 공급 전압을 측정합니다. | (+) 4.75 ~ 5.25-VDC입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 443이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 액셀러레이터 위치 센서를 점검합니다.

안내 단계 1A - OEM 하네스와 센서 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

하네스와 센서 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 교체합니다.

손상된 핀이 있는 OEM 하네스 또는 액셀러레이터 위치 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-203을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 액셀러레이터 위치 센서를 수리하거나 교체합니다. 장비 제조업체의 문제 해결 및 정비 지침서를 참조하십시오.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

이동 1B

이동 4A

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 443이 여전히 활성 상태입니까?

가속 페달 어셈블리 또는 액셀러레이터 위치 센서를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 액셀러레이터 위치 센서 커넥터의 하네스측 핀 C 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 액셀러레이터 위치 센서 커넥터의 하네스측 핀 A 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 30과 액셀러레이터 위치 센서 커넥터의 하네스측 핀 B 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

샤시 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 30과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스 커넥터의 핀 30과 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - 전원의 단락 여부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 액셀러레이터 위치 센서에 OEM 하네스를 연결합니다.

조치

전원의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 29와 엔진 블록 접지 사이의 전압을 측정합니다.
  • OEM 하네스 커넥터의 핀 19와 엔진 블록 접지 사이의 전압을 측정합니다.
  • OEM 하네스 커넥터의 핀 30과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

1.0-VDC 미만입니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 전압을 점검합니다.

안내 단계 3A - ECM으로부터의 센서 공급 전압을 측정합니다

조건

  • 키 스위치를 ON으로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

ECM으로부터의 전압을 측정합니다.

  • ECM OEM 커넥터의 핀 29와 핀 19 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 4.75 ~ 5.25-VDC입니까?

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • ECM이 액셀러레이터 신호를 받고 있는지 확인하기 위해서 가속 페달을 여러 번 밟았다 놓습니다.
  • 결함 코드 443이 비활성 상태입니까?
OK NOT OK

결함 코드 443이 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 12-7월-2012


결함 코드 444 - 리모트 액셀러레이터 공급 회로

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 AMP™/Metri-Pack™/Deutsch™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 385가 활성 상태입니까?
 | 단계 1B. 냉각수 레벨 센서를 점검합니다. | 결함 코드 444가 여전히 활성 상태입니까?
 | 단계 1C. 리모트 액셀러레이터를 점검합니다. | 결함 코드 444가 여전히 활성 상태입니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. OEM 피그테일 하네스 및 엔진 하네스 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2B. OEM 피그테일 하네스를 점검합니다. | 결함 코드 444가 여전히 활성 상태입니까?
 | 단계 2C. 엔진 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2D. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2E. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | OEM 하네스를 점검합니다. |
 | 단계 3A. OEM 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 3B. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 전원의 단락 여부를 점검합니다. | (+)1.0-VDC 미만입니까?
단계 4. | ECM 전압을 점검합니다. |
 | 단계 4A. ECM으로부터의 센서 공급 전압을 측정합니다. | (+) 4.75 ~ 5.25-VDC입니까?
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 결함 코드 444가 비활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 센서를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 385가 활성 상태입니까?

결함 코드 444가 활성 상태입니까?

이동 2A

이동 1B

안내 단계 1B - 냉각수 레벨 센서를 점검합니다(장착된 경우).

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 하네스에서 냉각수 레벨 센서를 분리합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 444가 여전히 활성 상태입니까?

냉각수 레벨 센서를 교체합니다. 섹션 19의 절차 019-017을 참조하십시오.

이동 1C

이동 5A

안내 단계 1C - 리모트 액셀러레이터를 점검합니다(장착된 경우).

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 리모트 액셀러레이터를 분리합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 444가 여전히 활성 상태입니까?

리모트 액셀러레이터를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 2A

이동 5A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - OEM 피그테일 하네스 및 엔진 하네스 커넥터를 검사합니다(장착된 경우).

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 OEM 피그테일 하네스를 분리합니다.

조치

OEM 피그테일 하네스 및 엔진 하네스 커넥터에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 교체합니다.

손상된 핀이 있는 OEM 피그테일 하네스 또는 엔진 하네스 커넥터를 수리하거나 교체합니다.

  • OEM 피그테일 하네스를 교체합니다. OEM 정비 지침서를 참조하십시오.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

이동 2B

이동 5A

안내 단계 2B - OEM 피그테일 하네스를 점검합니다(장착된 경우).

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 하네스에서 OEM 피그테일 하네스를 분리합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

INSITE™ 전자 서비스 도구를 사용할 수 없는 경우 OEM 대시보드에서 활성 결함 코드가 점멸할 수 있습니다.

OK NOT OK

결함 코드 385 또는 444가 여전히 활성 상태입니까?

OEM 피그테일 하네스를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 5A

안내 단계 2C - 엔진 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 OEM 피그테일 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 교체합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM 커넥터를 수리하거나 교체합니다.

  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

이동 2D

이동 5A

안내 단계 2D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 OEM 피그테일 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 49와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2E

이동 5A

안내 단계 2E - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 OEM 피그테일 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 49와 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - OEM 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀 없음

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 3B

이동 5A

안내 단계 3B - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

샤시 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 10과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 5A

안내 단계 3C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리모트 액셀러레이터 위치 센서에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스의 핀 10과 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 5A

안내 단계 3D - 전원의 단락 여부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 리모트 액셀러레이터 위치 센서에 OEM 하네스를 연결합니다.

조치

전원의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 10과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+)1.0-VDC 미만입니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - ECM 전압을 점검합니다.

안내 단계 4A - ECM으로부터의 센서 공급 전압을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 엔진 하네스에서 냉각수 레벨 센서 및 OEM 피그테일 하네스를 분리합니다.

조치

ECM으로부터의 전압을 측정합니다.

  • ECM OEM 커넥터의 핀 10과 핀 20 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 4.75 ~ 5.25-VDC입니까?

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • ECM이 액셀러레이터 신호를 받고 있는지 확인하기 위해서 가속 페달을 여러 번 밟았다 놓습니다.
  • 결함 코드 444가 비활성 상태입니까?
OK NOT OK

결함 코드 444가 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 5B

이동 1A

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 12-7월-2012


결함 코드 488 - 흡기 매니폴드 공기 온도 센서 - 엔진 보호 회로

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 센서의 정확도를 점검합니다. |
 | 단계 1A. 서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다. | 센서 판독값이 정확합니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 488이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 센서의 정확도를 점검합니다.

안내 단계 1A - 서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

서모커플 또는 유사한 온도 프로브로 센서의 정확도를 확인합니다.

  • 온도 프로브를 흡기 매니폴드 공기 온도 센서 근처의 엔진에 연결합니다.
  • INSITE™ 전자 서비스 도구를 데이터링크에 연결합니다.
  • 엔진을 구동하고 INSITE™ 전자 서비스 도구의 모니터링 화면에 표시된 흡기 매니폴드 온도 센서의 판독값을 온도 프로브에서 판독된 값과 비교합니다.

온도 측정 장치가 없으면 이 단계의 결과로 "확인"을 선택합니다.

엔진이 정상 온도 조건(180°F 냉각수)에서 작동하는 동안 판독한 값을 점검해야 할 수도 있습니다.
OK NOT OK

센서 판독값이 -15°C(5°F) 오차 범위내로 맞습니까?

높은 흡기 매니폴드 공기 온도를 유발시킨 원인을 찾아서 수리합니다. 올바른 절차는 결함 코드 문제 해결 - 개요 Shop Talk 섹션을 참조하십시오.

센서 판독값이 -15°C[5°F] 안에 있지 않습니까?

이동 2A

결함 코드 154.

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 일반적인 작동 온도(180°F 냉각수)가 될 때까지 엔진을 구동합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 488이 비활성 상태이며 재발하지 않았는지 확인합니다.
OK NOT OK

결함 코드 488이 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 하자 소거됨

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 12-7월-2012


결함 코드 489 - 보조 속도 또는 보조 압력 입력 오류

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함이 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 다른 활성 하자가 없습니까?
단계 2. | 보조 장치가 올바르게 작동하고 있는지 점검합니다. |
 | 단계 2A. 보조 장치의 과속 문제 해결에 대한 내용은 OEM 문제 해결과 정비 지침서를 참조하십시오. | 보조 장치가 올바르게 작동합니까?
단계 3. | 보조 속도 센서를 점검합니다. |
 | 단계 3A. OEM 하네스 및 센서 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 3B. 올바르게 조절되었는지 점검합니다(조절이 가능한 경우). | 나사산 처리된 센서 타입의 경우 기어에서 1/2 ~ 3/4 바퀴 밖으로 나와 있습니까?
 | 단계 3C. 센서 저항이 정확한지 확인합니다. | 750 ~ 1500 ohms입니까?
 | 단계 3D. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 코일 사이의 단락 여부를 점검합니다(코일이 두 개 있는 경우). | 100k ohm을 초과합니까?
단계 4. | 보조 압력 센서를 점검합니다. |
 | 단계 4A. 핀을 검사합니다. | 휘어진 핀이 없습니까?
 | 단계 4B. ECM의 전압을 측정합니다. | (+) 0.5 ~ 4.5-VDC입니까?
단계 5. | OEM 하네스를 점검합니다. |
 | 단계 5A. OEM 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 5B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 5C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 5D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 6. | 결함 코드를 소거합니다. |
 | 단계 6A. 결함 코드를 비활성화합니다. | 결함 코드 147이 비활성 상태입니까?
 | 단계 6B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

다른 활성 결함 코드가 없습니까?

다른 결함 코드의 문제를 먼저 해결합니다.

이동 2A

해당 하자 트리

안내 단계 2 - 보조 장치가 올바르게 작동하고 있는지 점검합니다.

안내 단계 2A - 보조 장치 과속 문제 해결은 OEM의 정비 지침서를 참조하십시오.

조치

OEM 정비 지침서를 참조하십시오.

  • 보조 장치의 올바른 기능에 대한 내용은 OEM 정비 지침서를 참조하십시오.
  • 클러치의 미끄러짐 또는 드라이브라인 구성품의 파손 여부를 점검합니다.
  • OEM 압력을 측정하여 OEM 장비가 올바르게 작동되고 있는지 확인합니다.
OK NOT OK

보조 장치가 올바르게 작동합니까?

보조 장치를 수리합니다. OEM 정비 지침서를 참조하십시오.

보조 속도의 경우 3A; 보조 압력의 경우 4A

이동 6A

안내 단계 3 - 보조 속도 센서를 점검합니다.

안내 단계 3A - OEM 하네스 및 센서 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 보조 속도 센서에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 센서 커넥터에 대해서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 센서를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-202를 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 보조 속도 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3B

이동 6A

안내 단계 3B - 보조 속도 센서가 올바르게 조절되었는지 점검합니다(조절이 가능한 경우).

조건

  • 키 스위치를 OFF로 돌립니다.
  • 보조 속도 센서에서 OEM 하네스를 분리합니다.

조치

보조 속도 센서가 올바르게 조절되었는지 점검합니다(조절이 가능한 경우).
OK NOT OK

기어에서 1/2 ~ 3/4 바퀴 밖으로 돌렸습니까?

보조 속도 센서를 조절합니다. OEM 정비 지침서를 참조하십시오.

이동 3C

이동 6A

안내 단계 3C - 센서 저항이 정확한지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 보조 속도 센서에서 OEM 하네스를 분리합니다.

조치

보조 속도 센서의 저항이 정확한지 점검합니다.

  • 센서측의 각 보조 속도 센서 커넥터의 핀-A와 핀-B 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

750 ~ 1500 ohms입니까?

보조 속도 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3D

이동 6A

안내 단계 3D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 보조 속도 센서에서 OEM 하네스를 분리합니다.

조치

보조 속도 센서의 접지 단락 여부를 점검합니다.

  • 보조 속도 센서 커넥터의 센서측 핀 A와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 보조 속도 센서 커넥터의 센서측 핀 B와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

보조 속도 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3E

이동 6A

안내 단계 3E - 코일 사이의 단락 여부를 점검합니다(코일이 두 개 있는 경우).

조건

  • 키 스위치를 OFF로 돌립니다.
  • 보조 속도 센서에서 OEM 하네스를 분리합니다.

조치

보조 속도 센서의 코일 사이의 단락 여부를 점검합니다.

  • 한 보조 속도 센서 커넥터의 센서측 핀 A와 다른 커넥터의 핀 A 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

보조 속도 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 5A

이동 6A

안내 단계 4 - 보조 압력 센서를 점검합니다.

안내 단계 4A - 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 보조 압력 센서에서 OEM 하네스를 분리합니다.

조치

센서와 OEM 하네스 커넥터에 대해서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

휘어진 핀이 없습니까?

이동 4B

이동 6A

안내 단계 4B - ECM의 전압을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • ECM에서 OEM 커넥터를 분리합니다.

조치

전압을 측정합니다.

  • 핀 48과 엔진 블록 접지 사이를 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 0.5 ~ 4.5-VDC입니까?

압력 센서를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 5A

이동 6A

안내 단계 5 - OEM 하네스를 점검합니다.

안내 단계 5A - OEM 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 하네스에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 OEM 인터페이스 하네스를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.

이동 5B

이동 6A

안내 단계 5B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 보조 속도 또는 압력 센서에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 보조 속도 센서에서 OEM 하네스 커넥터의 핀 8과 OEM 하네스의 핀 A 사이의 저항을 측정합니다.
  • 보조 속도 센서에서 OEM 하네스 커넥터의 핀 18과 OEM 하네스의 핀 B 사이의 저항을 측정합니다.
  • 보조 압력 센서에서 OEM 하네스 커넥터의 핀 48과 OEM 하네스의 핀 X 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 5C

이동 6A

안내 단계 5C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 보조 속도 또는 압력 센서에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스의 핀 18과 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 8과 엔진 블록 접지 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 48과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 5D

이동 6A

안내 단계 5D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 보조 속도 또는 압력 센서에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스의 핀 18과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 8과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스의 핀 48과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 6A

이동 6A

안내 단계 6 - 결함 코드를 소거합니다.

안내 단계 6A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
OK NOT OK

결함 코드 489가 비활성 상태입니까?

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 6B

이동 1A

안내 단계 6B - 비활성 결함 코드를 소거합니다.

조건

모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 12-7월-2012


결함 코드 515 또는 516 - 냉각수 레벨 센서 회로

Associated Procedures

주의 및 경고

경고

냉각수 온도가 50°C[120°F] 밑으로 떨어질 때까지 기다렸다가 냉각수 레벨 센서 또는 냉각수 시스템 압력 캡을 분리합니다. 그렇게 하지 않으면 가열된 냉각수가 분사되어 상해를 입을 수 있습니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.
주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 냉각수 레벨 센서를 점검합니다. |
 | 단계 1A. 엔진 하네스 및 냉각수 레벨 센서 커넥터 핀을 검사합니다. | 손상된 핀이 없습니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 515 또는 516이 여전히 활성 상태입니까?
단계 2. | 엔진 하네스를 점검합니다. |
 | 단계 2A. 하네스와 ECM 커넥터 핀을 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2B. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 전원의 단락 여부를 점검합니다. | (+)1.0-VDC 미만입니까?
단계 3. | ECM 공급 전압을 점검합니다. |
 | 단계 3A. ECM으로부터의 센서 공급 전압을 측정합니다. | (+) 4.5 ~ 5.25-VDC입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 515 또는 516이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 냉각수 레벨 센서를 점검합니다.

안내 단계 1A - 엔진 하네스 및 냉각수 레벨 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 레벨 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 냉각수 레벨 센서 커넥터 핀에 대해서 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 냉각수 레벨 센서를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-204를 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 냉각수 레벨 센서를 교체합니다. 섹션 19의 절차 019-017을 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 515 또는 516이 여전히 활성 상태입니까?

결함 코드를 소거합니다.

이동 2A

이동 4A

안내 단계 2 - 엔진 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에 대해서 다음을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스 또는 ECM을 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 냉각수 레벨 센서에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 37과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 19와 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 27과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 49와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 냉각수 레벨 센서에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 37과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 49와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 커넥터의 핀 27과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 전원의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 냉각수 레벨 센서에서 엔진 하네스를 분리합니다.

조치

전원의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 37과 엔진 블록 접지 사이의 전압을 측정합니다.
  • 엔진 하네스 커넥터의 핀 27과 엔진 블록 접지 사이의 전압을 측정합니다.
  • 엔진 하네스 커넥터의 핀 49와 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+)1.0-VDC 미만입니까?

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 전압을 점검합니다.

안내 단계 3A - ECM으로부터의 센서 공급 전압을 측정합니다.

조건

  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM으로부터의 센서 공급 전압을 측정합니다.

  • ECM 엔진 커넥터의 핀 49와 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

(+) 4.5 ~ 5.25-VDC입니까?

ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 515 또는 516이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 515 또는 516이 비활성 상태입니까?

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 12-7월-2012


결함 코드 517 - 연료 펌프 밸브 피드백 오류

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 엔진 시동시 활성화되는지 점검합니다. | 결함 코드 517이 비활성 상태입니까? 활성 결함 코드가 여러 개 있습니까?
단계 2. | 전압 공급을 점검합니다. |
 | 단계 2A. 크랭킹하는 동안 배터리 전압 공급이 저전압 또는 고전압인지 점검합니다. | 6.5 ~ 18-VDC(12V 시스템), 8 ~ 18-VDC(크랭킹 도중)입니까?
단계 3. | 연료 배출 제한을 점검합니다. |
 | 단계 3A. 연료 배출 라인의 제한을 점검합니다. | 라인의 꼬임, 타이 스트랩 조임 또는 브라켓에 의한 눌림이 없음. 규정치가 69 kPa [10 psi]보다 낮습니까?
단계 4. | 진단 도구를 사용하여 진단 점검을 수행합니다. |
 | 단계 4A. 연료 펌프 진단 도구(부품 번호 3163834) 또는 동급품을 설치하여 연료 펌프의 작동을 점검합니다. | 엔진 시동이 걸리고 공회전 모드에서 구동됩니까?
단계 5. | 엔진 하네스를 점검합니다. |
 | 단계 5A. 엔진 하네스, 연료 펌프 및 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 손상된 핀이 없습니까?
 | 단계 5B. 연료 펌프 공급 저항을 점검합니다. | 0.2 ohm 미만입니까?
 | 단계 5C. 연료 펌프 접지 회로 저항을 점검합니다. | 0.2 ohm 미만입니까?
단계 6. | 연료 펌프 배선을 점검합니다. |
 | 단계 6A. 연료 펌프 솔레노이드 와이어 리드를 검사합니다. | 느슨하거나 닳은 와이어가 없습니까?
단계 7. | 전기 소음원을 점검합니다. |
 | 단계 7A. 엔진, ECM 및 알터네이터 접지 연결부를 검사합니다. | 헐겁게 연결된 곳이 없습니까?
 | 단계 7B. 원장비 제조업체(OEM) 전원 분배 박스 퓨즈 및 와이어를 검사합니다. | 느슨한 와이어나 단락된 플러그가 없습니까?
 | 단계 7C. 알터네이터를 검사합니다. | 발생한 결함 코드가 없습니까?
 | 단계 7D. 리프트 펌프 저항을 점검합니다. | 0.1 ~ 2.0 ohms(12V 시스템), 0.1 ~ 4.0 ohms(24V 시스템)입니까?
 | 단계 7E. OEM 배선 연결 상태를 점검합니다. | 배터리 전압입니까?
 | 단계 7F. 차량 액세서리를 검사합니다. | 액세서리에 의한 간섭이 없습니까?
단계 8. | 결함 코드를 소거합니다. |
 | 단계 8A. 결함 코드를 비활성화합니다. | 결함 코드 517이 비활성 상태입니까?
 | 단계 8B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드가 엔진 시동시 활성화되는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드가 엔진 시동시 활성화되는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 517이 비활성 상태이고 활성 결함 코드가 여러 개 있습니까?

결함 코드 517 활성화.

해당 결함 코드

이동 2A

안내 단계 2 - 전압 공급을 점검합니다.

안내 단계 2A - 크랭킹하는 동안 배터리 전압 공급이 저전압 또는 고전압인지 점검합니다.

조건

  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진을 크랭킹하는 동안 연료 펌프의 공급 전압을 측정합니다.

  • 연료 펌프 하네스 커넥터의 핀 7과 엔진 블록 접지 사이의 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

6.5 ~ 18-VDC(12V 시스템), 8 ~ 18-VDC(크랭킹 도중)

이동 3A

이동 8A

안내 단계 3 - 연료 배출 제한을 점검합니다.

안내 단계 3A - 연료 배출 라인의 제한을 점검합니다.

조건

  • 헤드 뒤의 리턴 피팅에 게이지를 설치합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

헤드 뒤의 피팅측 연료 배출 라인을 점검합니다.

  • 연료 배출 라인에서 라인의 꼬임, 타이 스트랩 조임 또는 브라켓에 의한 눌림 등의 제한이 있는지 검사하려면 문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 6의 절차 006-012를 참조하십시오.
OK NOT OK

라인의 꼬임, 타이 스트랩 조임 또는 브라켓에 의한 눌림이 없음. 69 kPa[10 psi] 미만입니까?

69 kPa[10 psi] 이상입니까?

제한된 라인을 수리 또는 교체하려면 문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 6의 절차 006-012를 참조하십시오.

이동 4A

이동 8A

안내 단계 4 - 진단 도구를 사용하여 진단 점검을 수행합니다.

안내 단계 4A - 연료 펌프 진단 도구(부품 번호 3163834) 또는 동급품을 설치하여 연료 펌프의 작동을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 펌프 진단 도구(부품 번호 3163834) 또는 동급품을 설치하여 연료 펌프의 작동을 점검합니다.

  • 설치 및 테스트 절차는 섹션 5의 절차 005-014를 참조하십시오.

진단 공구를 사용하기 전에 시스템에서 공기가 환기되었는지 확인합니다.

분사 펌프를 교체하는 경우 스타터를 가볍게 조작해서 25초 동안 연료 필터 출구에서 리프트 펌프 체적 테스트를 수행합니다. 체적이 1.33 리터 [45 oz]보다 큰 경우 저압 연료 시스템이 올바르게 작동하고 있는 것입니다.
OK NOT OK

엔진 시동이 걸리고 공회전 모드에서 구동됩니까?

엔진에 시동이 걸리지 않습니다.

분사 펌프를 교체합니다.

보증 기간 내의 분사 펌프를 교체하려면 사전 인증이 필요합니다.

이동 5A

이동 8A

안내 단계 5 - 엔진 하네스를 점검합니다.

안내 단계 5A - 엔진 하네스, 연료 펌프 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 연료 펌프에서 엔진 하네스를 분리합니다.
  • 전기 접촉부 클리너(부품 번호 3824510)를 사용하여 커넥터 핀을 깨끗하게 청소합니다.

조치

엔진 하네스, 연료 펌프 및 ECM 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-185 또는 절차 019-203을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 5B

이동 8A

안내 단계 5B - 연료 펌프 공급 저항을 점검합니다.

조건

  • 엔진 하네스에서 연료 펌프를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

연료 펌프 공급 저항을 점검합니다.

  • 연료 펌프 하네스 커넥터의 핀 7과 양극(+) 배터리 단자 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

0.2 ohm 미만입니까?

0.2 ohm 초과.

릴레이 및 전원 공급 퓨즈를 검사하여 필요한 경우 교체합니다.

이동 5C

이동 8A

안내 단계 5C - 연료 펌프 접지 회로 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프를 분리합니다.
  • 배터리 포스트에서 음극(-) 배터리 단자를 분리합니다.

조치

연료 펌프 접지 회로 저항을 점검합니다.

  • 연료 펌프 하네스 커넥터의 핀 6과 음극(-) 배터리 링 단자의 접지측 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

0.2 ohm 미만입니까?

엔진 하네스를 수리 또는 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-185 또는 절차 019-197을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 6A

이동 8A

안내 단계 6 - 연료 펌프 배선을 점검합니다.

안내 단계 6A - 연료 펌프 솔레노이드 와이어 리드를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 펌프 솔레노이드 와이어 리드를 검사합니다.
OK NOT OK

느슨하거나 닳은 와이어가 없습니까?

이동 7A

이동 8A

안내 단계 7 - 전기 소음원을 점검합니다.

안내 단계 7A - 엔진, ECM 및 알터네이터 접지 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진, ECM 및 알터네이터 접지 연결부를 검사합니다.

  • 헐거운 연결부가 발견되면 분리하여 청소합니다.

접지 연결을 점검할 때는 전용 접지 스트랩을 사용합니다. 엔진 블록과 샤시 프레임 사이, 엔진 블록과 배터리 음극 포스트 사이 그리고 샤시 프레임과 배터리 음극 포스트 사이의 저항은 2 - 3 ohms으로 측정되어야 합니다.
OK NOT OK

헐겁게 연결된 곳이 없습니까?

헐겁게 연결된 곳을 모두 청소하고 조입니다.

이동 7B

이동 8A

안내 단계 7B - OEM 전원 분배 박스 퓨즈 및 와이어를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 분배 박스의 퓨즈 및 와이어를 검사합니다.
OK NOT OK

느슨한 와이어나 단락된 플러그가 없습니까?

손상되거나 느슨한 배선을 수리하고 단락된 플러그를 교체합니다.

이동 7C

이동 8A

안내 단계 7C - 알터네이터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

알터네이터를 검사합니다.

  • 알터네이터 전압이 규정치에 맞는지 반드시 점검합니다. 전압 규격은 OEM 지침서를 참조하십시오.
  • 알터네이터 출력을 분리하고(드라이브 벨트 제거) 결함 코드의 발생 여부를 점검합니다.
OK NOT OK

발생한 결함 코드가 없습니까?

알터네이터를 충전하거나 교체합니다.

문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 13의 절차 013-001을 참조하십시오.

이동 7D

이동 8A

안내 단계 7D - 리프트 펌프 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 리프트 펌프에서 리프트 펌프 엔진 하네스 커넥터를 분리합니다.

조치

리프트 펌프 저항을 점검합니다.

  • 리프트 펌프 커넥터의 핀 1과 핀 2 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

0.1 ~ 2.0 ohms(12V 시스템), 0.1 ~ 4.0 ohms(24V 시스템)

리프트 펌프를 교체합니다.

문제 해결 및 정비 지침서, ISB 엔진, 회보 3666193에서 섹션 5의 절차 005-045를 참조하십시오.

이동 7E

이동 8A

안내 단계 7E - OEM 배선 연결 상태를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 ECM A 하네스 커넥터를 분리합니다.
  • 23핀 OEM 패스쓰루 커넥터를 분리합니다.
  • 키 스위치 입력 라인(23핀 OEM 커넥터의 엔진 하네스측 핀 A)과 배터리 양극(+) 포스트를 직접 연결하는 와이어를 설치합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

키 스위치 입력 라인을 점검합니다.

  • ECM 하네스 커넥터의 핀 5와 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

OK NOT OK

배터리 전압입니까?

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 7F

이동 8A

안내 단계 7F - 차량 액세서리를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

차량 액세서리의 전기 소음 간섭 여부를 점검합니다.
OK NOT OK

액세서리에 의한 간섭이 없습니까?

전기 간섭을 해결합니다.

이동 8A

이동 8A

안내 단계 8 - 결함 코드를 소거합니다.

안내 단계 8A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 30분간 주행 테스트를 합니다.
  • 결함 코드 517이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 517이 비활성 상태입니까?

결함 코드 517이 활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 8B

이동 1A

안내 단계 8B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 08-1월-2013


결함 코드 524 - 전환된 드루프 선택 회로

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 3-웨이 Metri-Pack™ 커넥터 테스트 리드(부품 번호 3823254)와 수 Deutsch™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 하네스를 점검합니다. |
 | 단계 1A. 엔진 하네스 및 ECM 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 1B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 1C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 1D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스와 OEM 하네스 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | OEM 스위치 회로를 점검합니다. |
 | 단계 3A. OEM 스위치를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 3B. 위치 2에서의 저항을 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 위치 3에서의 저항을 점검합니다. | 1000 ~ 2000 ohms입니까? 참고: OEM에서 3 위치 스위치가 제공된 경우에만 단계 3C를 수행할 수 있습니다.
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 524가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 엔진 하네스를 점검합니다.

안내 단계 1A - 엔진 하네스 및 ECM 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 센서 커넥터 핀에서 다음 사항을 검사합니다. 엔진 하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 커넥터의 OEM 하네스에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 24와 OEM 23핀 커넥터의 핀 V 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 1C

이동 4A

안내 단계 1C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 커넥터의 OEM 하네스에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 24와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 1D

이동 4A

안내 단계 1D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 커넥터의 OEM 하네스에서 엔진 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

커넥터의 다른 모든 핀의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 핀 24와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스와 엔진 하네스 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.

조치

엔진 하네스 및 센서 커넥터 핀에서 다음 사항을 검사합니다. OEM 하네스 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 OEM 인터페이스 하네스를 수리하거나 교체합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-223을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-223을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.

이동 2B

이동 4A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • 드루프 선택 스위치에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 23핀 커넥터의 핀 V와 드루프 선택 스위치 커넥터의 해당 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 23핀 커넥터에서 OEM 하네스를 분리합니다.
  • 드루프 선택 스위치에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 23핀 커넥터의 핀 V와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 23핀 커넥터에서 OEM 하네스를 분리합니다.
  • 드루프 선택 스위치에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 23핀 커넥터의 핀 V와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM 스위치 회로를 점검합니다.

안내 단계 3A - OEM 스위치를 검사합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM에서 OEM 스위치 회로를 분리합니다.

조치

OEM 스위치 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 OEM 스위치를 수리하거나 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 위치 2에서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 OEM 하네스 커넥터에서 OEM 하네스를 분리합니다.

조치

위치 2에서의 저항을 점검합니다.

  • 드루프 선택 스위치를 2번 위치로 위치시킵니다.
  • OEM 23핀 커넥터의 핀 V와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

스위치 또는 OEM 하네스를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 위치 3에서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 OEM 하네스 커넥터에서 OEM 하네스를 분리합니다.

조치

위치 3에서의 저항을 점검합니다.

  • 드루프 선택 스위치를 3번 위치로 위치시킵니다.
  • OEM 23핀 커넥터의 핀 V와 엔진 블록 접지 사이의 저항을 측정합니다.

참고: OEM에서 3 위치 스위치가 제공된 경우에만 단계 3C를 수행할 수 있습니다.

OK NOT OK

1000 ~ 2000 ohms입니까?

스위치 또는 OEM 하네스를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 524가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 524가 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 12-7월-2012


결함 코드 527 - 이중 출력 드라이버 A

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | OEM 장치를 점검합니다. |
 | 단계 1A. OEM 장치에 연결되는 추가 와이어가 있는지 점검합니다. | 추가 와이어가 없습니까?
 | 단계 1B. OEM 장치 와이어 단자 또는 OEM 커넥터를 청소합니다. | 단자 또는 OEM 커넥터가 청결합니까?
 | 단계 1C. OEM 장치 저항을 점검합니다. | OEM 사양을 참조하십시오
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. ECM 및 OEM 하네스 커넥터 핀을 점검합니다. | 손상된 핀이 없습니까?
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. OEM 장치 공급 와이어의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 527이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - OEM 장치를 점검합니다.

안내 단계 1A - OEM 장치에 연결되는 추가 와이어가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

추가 와이어가 있는지 점검합니다.
OK NOT OK

추가 와이어 없음

추가 와이어를 제거합니다.

이동 1B

이동 3A

안내 단계 1B - OEM 와이어 단자 또는 OEM 커넥터를 청소합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 장치에서 컨트롤 와이어를 분리합니다.

조치

OEM 장치 포스트와 배선 단자 또는 OEM 커넥터를 청소합니다.

  • 장치와 단자의 포스트 또는 OEM 하네스의 컨트롤 와이어용 커넥터를 청소합니다.
OK NOT OK

청결합니까?

링 단자를 수리하거나 OEM 장치를 교체합니다

  • 링 단자를 수리합니다. 섹션 19의 절차 019-197을 참조하십시오.
  • OEM 장치를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1C

이동 3A

안내 단계 1C - OEM 장치의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스를 분리합니다.

조치

강제 정지 저항을 점검합니다.

  • OEM 장치와 엔진 블록 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

OEM 정비 지침서를 참조하십시오.

OEM 장치를 수리합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - ECM 및 OEM 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

엔진 하네스 및 센서 커넥터 핀에서 다음 사항을 검사합니다. ECM 및 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 ECM을 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.
  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.

이동 2B

이동 3A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 장치에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 ECM측 핀 5와 OEM 장치 커넥터 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - OEM 장치 공급 와이어의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 장치에서 OEM 하네스를 분리합니다.

조치

OEM 장치 공급 와이어의 접지 단락 여부를 점검합니다.

  • 핀 5와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 장치에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 5와 다른 모든 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
OK NOT OK

결함 코드 527이 비활성 상태입니까?

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 13-7월-2012


결함 코드 528 - 대체(전환된) 토크 곡선 스위치 회로

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Cannon™/Metri‐Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | OEM 하네스를 점검합니다. |
 | 단계 1A. OEM 하네스 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 1B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 1C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 1D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | OEM 스위치 회로를 점검합니다. |
 | 단계 2A. OEM 스위치를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2B. 위치 2에서의 저항을 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. 위치 3에서의 저항을 점검합니다. | 1000 ~ 2000 ohms. 참고: OEM에서 3 위치 스위치가 제공된 경우에만 단계 2C를 수행할 수 있습니다.
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 528이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - OEM 하네스를 점검합니다.

안내 단계 1A - OEM 하네스 커넥터를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다. OEM 하네스를 수리 또는 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.
  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.

이동 1B

이동 3A

안내 단계 1B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 토크 곡선 스위치에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스의 핀 39와 토크 곡선 선택 스위치 커넥터 하네스측에 위치한 해당 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 1C

이동 3A

안내 단계 1C - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 토크 곡선 선택 스위치에서 OEM 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 39와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 1D

이동 3A

안내 단계 1D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 토크 곡선 선택 스위치에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 39와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 스위치 회로를 점검합니다.

안내 단계 2A - OEM 스위치를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM에서 OEM 스위치 회로를 분리합니다.

조치

OEM 스위치 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

손상된 핀이 있는 OEM 하네스 또는 OEM 스위치를 수리하거나 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 위치 2에서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

위치 2에서의 저항을 점검합니다.

  • 토크 곡선 스위치를 2번 위치로 위치시킵니다.
  • OEM 하네스의 핀 39와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

스위치를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 위치 3에서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

위치 3에서의 저항을 점검합니다.

  • 토크 곡선 스위치를 3번 위치로 위치시킵니다.
  • OEM 하네스의 핀 39와 엔진 블록 접지 사이의 저항을 측정합니다.

참고: OEM에서 3 위치 스위치가 제공된 경우에만 단계 2C를 수행할 수 있습니다.

OK NOT OK

1000 ~ 2000 ohms입니까?

스위치를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드 528이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 528이 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 13-7월-2012


결함 코드 529 - 이중 출력 드라이버 B

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/Cannon™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | OEM 장치를 점검합니다. |
 | 단계 1A. OEM 장치에 연결되는 추가 와이어가 있는지 점검합니다. | 추가 와이어가 없습니까?
 | 단계 1B. 솔레노이드 포스트와 배선 단자 또는 OEM 커넥터를 청소합니다. | 솔레노이드 포스트가 청결합니까?
 | 단계 1C. OEM 장치의 저항을 점검합니다. | OEM 정비 지침서를 참조하십시오.
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. 엔진 하네스와 OEM 하네스 커넥터 핀을 점검합니다. | 손상된 핀이 없습니까?
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. 공급 와이어의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 점검합니다. | 손상된 핀이 없습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 공급 와이어의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 529가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - OEM 장치를 점검합니다.

안내 단계 1A - OEM 장치에 연결되는 추가 와이어가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 장치에 연결되는 추가 와이어가 있는지 점검합니다.
OK NOT OK

추가 와이어가 없습니까?

추가 와이어를 제거합니다.

이동 1B

이동 4A

안내 단계 1B - 솔레노이드 포스트와 배선 단자 또는 OEM 커넥터를 청소합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 솔레노이드 또는 OEM 커넥터에서 컨트롤 와이어를 분리합니다.

조치

솔레노이드 포스트와 배선 단자 또는 OEM 커넥터를 청소합니다.

  • 솔레노이드와 단자의 포스트 또는 OEM 하네스의 솔레노이드 컨트롤 와이어용 커넥터를 청소합니다.
OK NOT OK

솔레노이드 포스트가 청결합니까?

링 단자를 수리하거나 솔레노이드를 교체합니다.

  • 링 단자를 수리합니다. 섹션 19의 절차 019-197을 참조하십시오.
  • 솔레노이드를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 1C

이동 4A

안내 단계 1C - OEM 장치의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 장치에서 OEM 하네스를 분리합니다.

조치

OEM 장치의 저항을 점검합니다.

  • OEM 장치와 엔진 블록 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

OEM 정비 지침서를 참조하십시오.

OEM 장치를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - 엔진 하네스와 OEM 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 OEM 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.

조치

엔진 하네스 및 OEM 하네스 커넥터 핀에 대해서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 엔진 하네스를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-223을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-223을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.

이동 2B

이동 4A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 장치에서 OEM 하네스를 분리합니다.
  • 23핀 OEM 하네스 커넥터에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM측 23핀 커넥터의 핀 J와 커넥터 솔레노이드 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 공급 와이어의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • OEM 장치에서 OEM 하네스를 분리합니다.

조치

공급 와이어의 접지 단락 여부를 점검합니다.

  • OEM 장치 공급 와이어와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 23핀 커넥터의 엔진 하네스에서 OEM 하네스를 분리합니다.
  • OEM 장치에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 23핀 커넥터의 핀 J와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에 대해서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다.

  • 엔진 하네스를 수리합니다. 섹션 19의 절차 019-250을 참조하십시오.
  • 엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.
  • ECM을 교체합니다. 섹션 19의 절차 019-031을 참조하십시오.
  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.

이동 3B

이동 4A

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 커넥터의 OEM 하네스에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 커넥터의 ECM측 핀 21과 23핀 커넥터의 핀 J 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 공급 와이어의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 커넥터의 OEM 하네스에서 엔진 하네스를 분리합니다.

조치

공급 와이어의 접지 단락 여부를 점검합니다.

  • 핀 21과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 커넥터의 OEM 하네스에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 21과 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

엔진 하네스를 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
OK NOT OK

결함 코드 529가 비활성 상태입니까?

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 13-7월-2012


결함 코드 599 - 보조 명령 이중 출력 강제 정지 - 특별 지침

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 599가 있는지 점검합니다. | 결함 코드 599의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 599가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 599의 활성 또는 비활성 카운트가 있습니까?
예 아니요

OEM(원장비 제조업체) 공급 보조 장치에 대한 엔진 보호 기능 한계가 초과되었습니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

장비 제조업체의 정비 정보를 참조하십시오.

수리 완료.

최종 수정일: 10-7월-2015


결함 코드 768 - 출력 장치 드라이버(변속기 변속 변조)

Associated Procedures

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3823993 - 수 Deutsch™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 변속기 변속 모듈레이터를 점검합니다. |
 | 단계 1A. 변속기 변속 모듈레이터를 검사하고 테스트합니다. | 변속기 변속 모듈레이터가 규격 이내입니까?
단계 2. | OEM 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스 커넥터를 검사합니다. | 손상된 핀이 없습니까?
 | 단계 2B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 결함 코드를 소거합니다. |
 | 단계 3A. 결함 코드를 비활성화합니다. | 결함 코드 768이 비활성 상태입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 변속기 변속 모듈레이터를 점검합니다.

안내 단계 1A - 변속기 변속 모듈레이터를 검사하고 테스트합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 변속기 변속 모듈레이터에서 OEM 하네스를 분리합니다.

조치

변속기 변속 모듈레이터에 대해서 점검합니다.

  • 손상된 핀
  • 단선 또는 단락
  • 과도한 전류 소모(배터리에서 변속기 변속 모듈레이터에 직접 전원 공급)
  • OEM 지침에 따라 이 테스트를 수행합니다.
OK NOT OK

변속기 변속 모듈레이터가 규격 이내입니까?

변속기 변속 모듈레이터를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 변속기 변속 모듈레이터에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 커넥터에 대해서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

OK NOT OK

손상된 핀이 없습니까?

손상된 핀을 수리합니다. 손상된 핀이 있는 OEM 하네스 또는 변속기 변속 모듈레이터를 수리하거나 교체합니다.

  • OEM 하네스를 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.
  • 변속기 변속 모듈레이터를 교체합니다. OEM 정비 지침서를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 변속기 변속 모듈레이터에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 21과 변속기 변속 모듈레이터 커넥터의 해당 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

10 ohms 미만입니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 변속기 변속 모듈레이터에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 접지 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 21과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 변속기 변속 모듈레이터에서 OEM 하네스를 분리합니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 핀 21과 OEM 하네스의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

100k ohm을 초과합니까?

OEM 하네스를 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - 결함 코드를 소거합니다.

안내 단계 3A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 768이 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 768이 비활성 상태입니까?

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 3B

이동 1A

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함이 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 13-7월-2012


결함 코드 779 - OEM 입력 - 엔진 보호

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 779가 활성이거나 다른 활성 결함 코드가 없습니까?
단계 2. | 유닛에 연료 압력 스위치가 있는지 점검합니다. |
 | 단계 2A. 연료 필터 출구에 연료 압력 스위치가 장착되어 있는지 유닛을 검사합니다. | 유닛에 연료 압력 스위치가 설치되어 있습니까?
 | 단계 2B. 하네스가 연료 압력 스위치에서 분리된 상태에서 활성 결함 코드 779를 점검합니다. | 결함 코드 779가 활성 상태입니까?
단계 3. | 저압 연료 시스템의 작동을 점검합니다. |
 | 단계 3A. 저압 연료 시스템의 작동을 점검합니다. | 연료량이 1.33 리터 [45 oz]보다 많고 공기가 없습니까?
 | 단계 3B. 과도한 리프트 펌프 흡입 제한을 점검합니다. | 흡입 제한이 15 mm-Hg [6 in-Hg]보다 적습니까?
 | 단계 3C. 연료 필터의 막힘 여부를 점검합니다. | 압력이 34 kPa [5 psi] 미만입니까?
단계 4. | 연료 압력 스위치 작동을 점검합니다. |
 | 단계 4A. 엔진이 구동되는 동안 연료 압력 스위치 작동을 점검합니다. | 하네스가 분리되면 결함 코드 779가 비활성화됩니까?
단계 5. | 엔진 하네스를 점검합니다. |
 | 단계 5A. 접지 단락을 점검합니다. | 저항이 100k ohms을 초과합니까?
 | 단계 5B. 핀과 핀 사이의 단락 여부를 점검합니다. | 저항이 100k ohms을 초과합니까?
 | 단계 5C. 23핀 OEM 커넥터가 분리된 상태에서 접지 단락 여부를 점검합니다. | 저항이 100k ohms을 초과합니까?
 | 단계 5D. 23핀 OEM 커넥터가 분리된 상태에서 핀과 핀 사이의 단락 여부를 점검합니다. | 저항이 100k ohms을 초과합니까?
단계 6. | OEM 센서의 정확도를 점검합니다. |
 | 단계 6A. 센서의 정확도를 확인합니다. | OEM 센서 판독값이 올바릅니까?
단계 7. | 결함 코드를 소거합니다. |
 | 단계 7A. 결함 코드를 비활성화합니다. | 결함 코드 779가 비활성 상태입니까?
 | 단계 7B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 겁니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
OK NOT OK

결함 코드 779가 활성이거나 다른 활성 결함 코드가 없습니까?

이동 2A

다른 활성 결함 코드의 문제를 먼저 해결합니다.

안내 단계 2 - 유닛에 연료 압력 스위치가 있는지 점검합니다.

안내 단계 2A - 연료 필터 출구에 연료 압력 스위치가 장착되어 있는지 유닛을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

연료 필터 출구에 연료 압력 스위치가 장착되어 있는지 유닛을 검사합니다.
OK NOT OK

유닛에 연료 압력 스위치가 설치되어 있습니까?

이동 2B

이동 6A

안내 단계 2B - 하네스가 연료 압력 스위치에서 분리된 상태에서 활성 결함 코드 779를 점검합니다.

조건

  • 연료 압력 스위치에서 하네스를 분리합니다.
  • 엔진 시동을 겁니다.

조치

엔진 시동을 걸고 활성 결함 코드 779를 점검합니다.
OK NOT OK

결함 코드 779가 활성 상태입니까?

이동 5A

이동 3A

안내 단계 3 - 저압 연료 시스템의 작동을 점검합니다.

안내 단계 3A - 저압 연료 시스템의 작동을 점검합니다.

조건

  • 연료 압력 스위치에서 하네스를 분리합니다.
  • 연료 필터 출구에서 밴조(banjo) 볼트를 풀어 스위치 어셈블리를 분리합니다.
  • 연료 필터 출구에 투명 라인을 설치하고 다른 쪽 끝을 버킷에 연결합니다.
  • 키 스위치를 ON으로 하고 스타터를 가볍게 조작합니다. 리프트 펌프가 25 ~ 30초 동안 구동됩니다.
  • 리프트 펌프가 구동 중일 때 연료에 공기가 없는지 확인합니다.
  • 버킷에 들어있는 연료량을 측정합니다.

조치

버킷에 들어있는 연료량을 측정합니다.

  • 연료에 공기가 있으면 리프트 펌프 입구와 연료 탱크 사이에 공기가 누출되는 곳이 있는지 찾습니다.
  • 흡입 라인과 연료 탱크 스탠드 파이프에서 느슨한 연결부, 결함이 있는 씰, 균열 또는 핀 구멍을 점검합니다.
OK NOT OK

연료량이 1.33 리터 [45 oz]보다 많고 공기가 없습니까?

이동 4A

이동 3B

안내 단계 3B - 과도한 리프트 펌프 흡입 제한을 점검합니다.

조건

  • 키 스위치는 OFF 위치에 있음.
  • 리프트 펌프 입구에 진공 게이지를 설치하려면 ISB 및 QSB5.9-44 시리즈 엔진 문제 해결 및 정비 지침서, 회보 3666193에서 섹션 6의 절차 006-020을 참조하십시오.
  • 연료 필터 출구에 투명 라인을 설치하고 다른 쪽 끝을 버킷에 연결합니다.
  • 키 스위치를 ON으로 하고 스타터를 가볍게 조작합니다. 리프트 펌프가 25 ~ 30초 동안 구동됩니다.

조치

리프트 펌프가 구동 중일 때 흡입 제한을 측정합니다.
OK NOT OK

흡입 제한이 15 mm-Hg [6 in-Hg]보다 적습니까?

수리: 리프트 펌프와 연료 탱크 사이에서 과도하게 제한되는 곳을 찾아 수리합니다.

  • 라인이 휘었거나 뒤틀렸는지 점검합니다.
  • 연료 라인의 막힘 여부를 점검합니다.
  • 탱크 및 리프트 펌프 사이의 프리필터의 막힘 여부를 점검합니다.
  • 연료 탱크 연료 흡입 튜브에 장애 요소가 없는지 점검합니다.
  • 연료 탱크 환기구의 막힘 여부를 점검합니다.

이동 3C

이동 7A

안내 단계 3C - 연료 필터의 막힘 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 필터 입구에 압력 게이지를 설치합니다.
  • 연료 필터 출구에 투명 라인을 설치하고 다른 쪽 끝을 버킷에 연결합니다.
  • 키 스위치를 ON으로 하고 스타터를 가볍게 조작합니다. 리프트 펌프가 25 ~ 30초 동안 구동됩니다.

조치

리프트 펌프가 구동 중일 때 연료 필터 입구의 연료 압력을 측정합니다.
OK NOT OK

압력이 34 kPa [5 psi] 미만입니까?

리프트 펌프를 수리하거나 교체합니다.

  • ISB 및 QSB5.9-44 시리즈 엔진 문제 해결 및 정비 지침서, 회보 3666193에서 섹션 5의 절차 005-045를 참조하십시오.

막힌 연료 필터를 교체합니다.

  • ISB 및 QSB5.9-44 시리즈 엔진 문제 해결 및 정비 지침서, 회보 3666193에서 섹션 6의 절차 006-014 또는 절차 006-015를 참조하십시오.

이동 7A

7A

안내 단계 4 - 연료 압력 스위치 작동을 점검합니다.

안내 단계 4A - 엔진이 구동되는 동안 연료 압력 스위치 작동을 점검합니다.

조건

  • 연료 필터 출구에서 투명 라인을 분리합니다.
  • 원래 연료 라인 및 연료 압력 스위치 어셈블리를 설치합니다.
  • 하네스를 연료 압력 스위치에 끼웁니다.
  • 엔진 시동을 겁니다.

조치

엔진이 구동 중일 때 연료 압력 스위치에서 하네스를 분리하고 결함 코드 779가 비활성화되는지 확인합니다.
OK NOT OK

연료 압력 스위치에서 하네스가 분리된 상태에서 결함 코드 779가 비활성화됩니까?

연료 압력 스위치를 수리 또는 교체합니다.

이동 7A

이동 5A

안내 단계 5 - 엔진 하네스를 점검합니다.

안내 단계 5A - 접지 단락을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 압력 스위치에서 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 엔진 하네스의 핀 15와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

저항이 100k ohms을 초과합니까?

참고: 16핀 OEM 커넥터를 사용하는 Sterling™ 및 Ford™의 경우. 연료 압력 센서 하네스를 수리 또는 교체합니다. 다음 단계 7A.

23핀 OEM 커넥터를 사용하는 다른 모든 적용 분야의 경우 다음 단계를 진행합니다.

이동 5B

이동 5C

안내 단계 5B - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 압력 스위치에서 하네스를 분리합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 15와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

저항이 100k ohms을 초과합니까?

하네스가 연료 압력 스위치에서 분리된 상태에서 활성 결함 코드 779를 점검합니다.

참고: 16핀 OEM 커넥터를 사용하는 Sterling™ 및 Ford™의 경우. 수리: 연료 압력 센서 하네스를 교체합니다. 다음 단계 7A.

23핀 OEM 커넥터를 사용하는 다른 모든 적용 분야의 경우 다음 단계를 진행합니다.

이동 2B

이동 5D

안내 단계 5C - 23핀 OEM 커넥터가 분리된 상태에서 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 압력 스위치에서 하네스 분리.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 ECM 커넥터를 분리합니다.

조치

접지 단락을 점검합니다.

  • 엔진 하네스의 핀 15와 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

저항이 100k ohms을 초과합니까?

연료 압력 스위치 하네스를 수리 또는 교체합니다.

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 7A

이동 7A

안내 단계 5D - 23핀 OEM 커넥터가 분리된 상태에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 압력 스위치에서 하네스 분리.
  • ECM에서 엔진 하네스를 분리합니다.
  • 23핀 OEM 커넥터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 핀 15와 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

OK NOT OK

저항이 100k ohms을 초과합니까?

연료 압력 스위치 하네스를 수리 또는 교체합니다.

엔진 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-043을 참조하십시오.

이동 7A

7A

안내 단계 6 - OEM 센서의 정확도를 점검합니다.

안내 단계 6A - 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

OEM 장치를 검사하여 센서 정확도를 확인합니다.

  • OEM 입력 장치를 찾고 센서로 모니터링되는 차량 조건이 무엇인지 확인합니다.
  • 해당 구성품의 적절한 문제 해결 및 수리에 대한 내용은 OEM 정비 지침서를 참조하십시오.
OK NOT OK

OEM 센서 판독값이 올바릅니까?

센서를 수리 또는 교체합니다. OEM 정비 지침서를 참조하십시오.

7A

이동 7A

안내 단계 7 - 결함 코드를 소거합니다.

안내 단계 7A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 779가 비활성 상태인지 확인합니다.
OK NOT OK

결함 코드 779가 비활성 상태입니까?

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 7B

이동 1A

안내 단계 7B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.
OK NOT OK

모든 결함 코드가 소거되었습니까?

남은 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 차트

최종 수정일: 13-7월-2012


INDEX
ko80-ifctable.htm

ko80-fc111.htm

ko80-t05-111.htm

ko80-fc115.htm

ko80-fc115vp30.htm

ko80-t05-115vp30.htm

ko80-fc115vp44.htm

ko80-t05-115vp44.htm

ko80-fc122.htm

ko80-t05-122.htm

ko80-fc123.htm

ko80-t05-123.htm

ko80-fc131.htm

ko80-t05-131.htm

ko80-fc132.htm

ko80-t05-132.htm

ko80-fc133.htm

ko80-t05-133.htm

ko80-fc134.htm

ko80-t05-134.htm

ko80-fc135.htm

ko80-t05-135.htm

ko80-fc141.htm

ko80-fc141sn.htm

ko80-t05-141sn.htm

ko80-fc141sw.htm

ko80-t05-141sw.htm

ko80-fc143.htm

ko80-fc143sn.htm

ko80-t05-143sn.htm

ko80-fc143sw.htm

ko80-t05-143sw.htm

ko80-fc144.htm

ko80-t05-144.htm

ko80-fc145.htm

ko80-t05-145.htm

ko80-fc146.htm

ko80-t05-146.htm

ko80-fc151.htm

ko80-t05-151.htm

ko80-fc153.htm

ko80-t05-153.htm

ko80-fc154.htm

ko80-t05-154.htm

ko80-fc155.htm

ko80-t05-155.htm

ko80-fc191.htm

ko80-t05-191.htm

ko80-fc221.htm

ko80-t05-221.htm

ko80-fc222.htm

ko80-t05-222.htm

ko80-fc234.htm

ko80-t05-234.htm

ko80-fc235.htm

ko80-t05-235.htm

ko80-fc241.htm

ko80-t05-241.htm

ko80-fc242.htm

ko80-t05-242.htm

ko80-fc243.htm

ko80-t05-243.htm

ko80-fc245.htm

ko80-t05-245.htm

ko80-fc261.htm

ko80-t05-261.htm

ko80-fc264.htm

ko80-t05-264.htm

ko80-fc278.htm

ko80-fc278ford.htm

ko80-t05-278ford.htm

ko80-fc278corp.htm

ko80-t05-278corp.htm

ko80-fc283.htm

ko80-t05-283.htm

ko80-fc284.htm

ko80-t05-284.htm

ko80-fc285.htm

ko80-t05-285.htm

ko80-fc286.htm

ko80-t05-286.htm

ko80-fc297.htm

ko80-t05-297.htm

ko80-fc298.htm

ko80-t05-298.htm

ko80-fc349.htm

ko80-t05-349.htm

ko80-fc352.htm

ko80-t05-352.htm

ko80-fc361.htm

ko80-t05-361.htm

ko80-fc362.htm

ko80-t05-362.htm

ko80-fc363.htm

ko80-t05-363.htm

ko80-fc364.htm

ko80-t05-364.htm

ko80-fc365.htm

ko80-t05-365.htm

ko80-fc366.htm

ko80-t05-366.htm

ko80-fc367.htm

ko80-t05-367.htm

ko80-fc368.htm

ko80-t05-368.htm

ko80-fc369.htm

ko80-t05-369.htm

ko80-fc372.htm

ko80-t05-372.htm

ko80-fc373.htm

ko80-t05-373.htm

ko80-fc374.htm

ko80-t05-374.htm

ko80-fc375.htm

ko80-t05-375.htm

ko80-fc376.htm

ko80-t05-376.htm

ko80-fc377.htm

ko80-t05-377.htm

ko80-fc381.htm

ko80-t05-381.htm

ko80-fc382.htm

ko80-t05-382.htm

ko80-fc385.htm

ko80-t05-385.htm

ko80-fc386.htm

ko80-t05-386.htm

ko80-fc387.htm

ko80-t05-387.htm

ko80-fc391.htm

ko80-t05-391.htm

ko80-fc415.htm

ko80-fc415sn.htm

ko80-t05-415sn.htm

ko80-fc415sw.htm

ko80-t05-415sw.htm

ko80-fc418.htm

ko80-t05-418.htm

ko80-fc422.htm

ko80-t05-422.htm

ko80-fc429.htm

ko80-t05-429.htm

ko80-fc431.htm

ko80-t05-431.htm

ko80-fc432.htm

ko80-t05-432.htm

ko80-fc433.htm

ko80-t05-433.htm

ko80-fc434.htm

ko80-t05-434.htm

ko80-fc441.htm

ko80-t05-441.htm

ko80-fc442.htm

ko80-t05-442.htm

ko80-fc443.htm

ko80-t05-443.htm

ko80-fc444.htm

ko80-t05-444.htm

ko80-fc488.htm

ko80-t05-488.htm

ko80-fc489.htm

ko80-t05-489.htm

ko80-fc515.htm

ko80-t05-515.htm

ko80-fc517.htm

ko80-t05-517.htm

ko80-fc524.htm

ko80-t05-524.htm

ko80-fc527.htm

ko80-t05-527.htm

ko80-fc528.htm

ko80-t05-528.htm

ko80-fc529.htm

ko80-t05-529.htm

ko80-fc599.htm

ko80-t05-599.htm

ko80-fc768.htm

ko80-t05-768.htm

ko80-fc779.htm

ko80-t05-779.htm

ko80-fc2559.htm

ko80-t05-2559.htm