QSG12 CM2350 G110

최종 수정일: 12 February 2020

Copyright ï¿½ 2020
Cummins Inc.
All rights reserved

  • 진단 방법
    • 결함 코드 문제 해결
      • (352-fc111) 엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량
      • (352-fc1117) 시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc115) 엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc122) 흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc123) 흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc1239) 가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc1241) 가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc1242) 가속 페달 또는 레버 위치 센서 1 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc125) 흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (352-fc131) 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc132) 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc133) 리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc134) 리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc135) 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc1358) 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc1359) 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc141) 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc143) 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (352-fc144) 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc145) 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc146) 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc147) 가속 페달 또는 레버 위치 1 센서 회로 주파수 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (352-fc148) 가속 페달 또는 레버 위치 센서 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (352-fc151) 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (352-fc1515) SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 잘못 수신된 네트워크 데이터
      • (352-fc153) 흡기 매니폴드 1 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc1539) 보조 압력 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc154) 흡기 매니폴드 1 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc155) 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (352-fc1621) 보조 압력 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc1664) 후처리 디젤 산화 촉매장치 누락 - 조건 존재
      • (352-fc1668-2wire) 후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc1668-3wire) 후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc1668) Fault Code Path Selection
      • (352-fc1669-2wire) 후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc1669-3wire) 후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc1669) Fault Code Path Selection
      • (352-fc1673) 후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (352-fc1677) 후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc1678) 후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc1679) 후처리 1 디젤 배기 유체 탱크 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc1682) 후처리 디젤 배기 유체 정량 분배 유닛 입력 라인 - 조건 존재
      • (352-fc1683) 후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc1684) 후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc1685) 후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc1686) 후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc1691) 후처리 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (352-fc1695) 센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc1696) 센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc1712) 후처리 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (352-fc1713) 후처리 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc1714) 후처리 디젤 배기 유체 품질 - 캘리브레이션되지 않음
      • (352-fc1715) 후처리 디젤 배기 유체 품질 - 원인불명
      • (352-fc1852) 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc187) 센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc1879) 후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc1881) 후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc1883) 후처리 디젤 분진 필터 차압 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc1885) 후처리 1 흡기 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc1887) 후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc1921) 후처리 디젤 분진 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc1922) 후처리 디젤 분진 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (352-fc1943) 외기 밀도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (352-fc195-2wire) 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc195-3wire) 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc195) Fault Code Path Selection
      • (352-fc196-2wire) 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc196-3wire) 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc196) Fault Code Path Selection
      • (352-fc197) 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (352-fc1981) 후처리 디젤 분진 필터 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도.
      • (352-fc1993) 후처리 디젤 분진 필터 누락 - 조건 존재
      • (352-fc212) 엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc213) 엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc214) 엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (352-fc2185) 센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc2186) 센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc221) 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc222) 기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc227) 센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc2311) 전자 연료 분사 컨트롤 밸브 회로 - 조건 존재
      • (352-fc234) 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (352-fc2346) 터보차저 터빈 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (352-fc2347) 터보차저 컴프레서 출구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (352-fc235) 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (352-fc237) 외부 속도 명령 입력(복수 유닛 동기화) - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc2372) 연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc2373) 배기 가스 압력 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc2374) 배기 가스 압력 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc2377) 팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc238) 센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc239) 센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc241) 휠 기반 차량 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc2448) 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (352-fc245) 팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc2451) 터보차저 터빈 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc2554) 배기 가스 압력 1 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc2555) 엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc2556) 엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc2557) 보조 PWM 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc2558) 보조 PWM 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc2638) 후처리 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (352-fc2639) 후처리 디젤 분진 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (352-fc269) 도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc271) 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc272) 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc2754) 엔진 디젤 분진 필터 흡기 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc2764) 배기 가스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc2765) 엔진 인젝터 뱅크 1 바코드 - 캘리브레이션되지 않음
      • (352-fc2771) 후처리 1 출구 NOx 센서 - 비정상적인 업데이트 속도
      • (352-fc2777) 억제 스위치로 인해 후처리 재생 억제됨 - 조건 존재
      • (352-fc285) SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도
      • (352-fc286) SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음
      • (352-fc288) SAE J1939 다중 송수신 리모트 가속 페달 또는 레버 위치 센서 시스템 - 잘못 수신된 네트워크 데이터
      • (352-fc292) 보조 온도 센서 입력 1 - 특별 지침
      • (352-fc293) 보조 온도 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc294) 보조 온도 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc295) 기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc296) 보조 압력 센서 입력 2 - 특별 지침
      • (352-fc297) 보조 압력 센서 입력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc2973) 흡기 매니폴드 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc298) 보조 압력 센서 입력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc3133) 후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc3134) 후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc3135) 후처리 1 디젤 분진 필터 출구 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc3142) 후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc3143) 후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc3144) 후처리 1 SCR 흡기 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc3146) 후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc3147) 후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc3148) 후처리 1 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc3151) 후처리 SCR 촉매장치 시스템 누락 - 조건 존재
      • (352-fc3165) 후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (352-fc322) 인젝터 솔레노이드 드라이버 실린더 1 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (352-fc3229) 후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (352-fc323) 인젝터 솔레노이드 드라이버 실린더 5 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (352-fc3231) 후처리 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc3232) 후처리 1 흡기 NOx 센서 - 비정상적인 업데이트 속도
      • (352-fc3235) 후처리 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc3237) 후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc3238) 후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc3239) 후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc324) 인젝터 솔레노이드 드라이버 실린더 3 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (352-fc3241) 후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc3242) 후처리 1 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템
      • (352-fc325) 인젝터 솔레노이드 드라이버 실린더 6 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (352-fc3251) 후처리 디젤 산화 촉매장치 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc3253) 후처리 디젤 분진 필터 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc3254) 후처리 디젤 분진 필터 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (352-fc3255) 후처리 디젤 분진 필터 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc3256) 후처리 디젤 분진 필터 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (352-fc3258) 후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (352-fc331) 인젝터 솔레노이드 드라이버 실린더 2 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (352-fc3311) 후처리 1 디젤 분진 필터 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (352-fc3312) 후처리 1 디젤 분진 필터 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (352-fc3313) 후처리 1 디젤 산화 촉매장치 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc3314) 후처리 1 디젤 산화 촉매장치 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc3315) 후처리 1 디젤 산화 촉매장치 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc3316) 후처리 1 디젤 분진 필터 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc3317) 후처리 1 디젤 분진 필터 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc3318) 후처리 1 디젤 분진 필터 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc3319) 후처리 1 디젤 분진 필터 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc332) 인젝터 솔레노이드 드라이버 실린더 4 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (352-fc3321) 후처리 1 디젤 분진 필터 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc3322) 후처리 1 디젤 분진 필터 출구 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc3326) SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 비정상적인 업데이트 속도
      • (352-fc3328) 변속기 출력 샤프트 속도 - 비정상적인 업데이트 속도
      • (352-fc334) 엔진 냉각수 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc3341) 엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc3375) 과도하게 빈번한 후처리 디젤 분진 필터 재생 - 조건 존재
      • (352-fc3376) 후처리 디젤 분진 필터 재생 미완료 - 조건 존재
      • (352-fc3418) 변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터
      • (352-fc3422) 후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc3423) 후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc343) 엔진 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량
      • (352-fc3488) 안티 록크 브레이크(ABS) 컨트롤러 - 비정상적인 업데이트 속도
      • (352-fc349) 변속기 출력 샤프트 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc3497) 후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (352-fc3498) 후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (352-fc351) 인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량
      • (352-fc352) 센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc3525) 휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터
      • (352-fc3527) 가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터
      • (352-fc3528) 가속 페달 또는 레버 공회전 확인 스위치 - 비정상적인 업데이트 속도
      • (352-fc3531) 외기 온도 - 비정상적인 업데이트 속도
      • (352-fc3539) 엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc3541) 엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc3545) 후처리 1 출구 NOx 센서 - 비정상적인 변화율
      • (352-fc3547) 후처리 디젤 배기 유체 탱크 비어 있음 - 조건 존재
      • (352-fc3555) 엔진 시동 대기 램프 - 비정상적인 업데이트 속도
      • (352-fc3558) 후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc3559) 후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc3562) 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc3563) 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc3565) 후처리 1 디젤 배기 유체 정량 분배 밸브 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc3567) 후처리 1 디젤 배기 유체 정량 분배 밸브 1 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (352-fc3568) 후처리 1 디젤 배기 유체 정량 분배 밸브 1 - 반응이 없거나 조절이 안된 기계적 시스템
      • (352-fc3571) 후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc3572) 후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc3574) 후처리 1 디젤 배기 유체 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (352-fc3575) 후처리 1 디젤 배기 유체 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc3582) 후처리 SCR 촉매 반응물 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (352-fc3583) 후처리 1 출구 NOx 센서 히터 - 비정상적인 변화율
      • (352-fc3596) 후처리 1 디젤 배기 유체 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc3633) 엔진 팬 클러치 2 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc3634) 엔진 팬 클러치 2 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc3641) 변속기 출력 리타더 - 비정상적인 업데이트 속도
      • (352-fc3649) 후처리 1 흡기 NOx 센서 히터 - 비정상적인 변화율
      • (352-fc3681) 후처리 1 출구 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc3682) 후처리 1 흡기 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc3697) 엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량
      • (352-fc3712) 후처리 SCR 조작자 유도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (352-fc3714) 엔진 보호 토크 경감 - 조건 존재
      • (352-fc3717) 후처리 1 출구 NOx 센서 - 캘리브레이션되지 않음
      • (352-fc3718) 후처리 1 흡기 NOx - 캘리브레이션되지 않음
      • (352-fc3725) 후처리 1 흡기 NOx 센서 - 비정상적인 변화율
      • (352-fc3727) 고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템
      • (352-fc3737) 엔진 스타터 모드 오버크랭크 보호 - 조건 존재
      • (352-fc3741) 고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (352-fc3748) 후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남
      • (352-fc3749) 후처리 1 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남
      • (352-fc3753) 시스템 시간 초과로 인해 디젤 분진 필터 강제 재생 금지됨 - 조건 존재
      • (352-fc3765) 보조 온도 센서 입력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc3766) 보조 온도 센서 입력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc3843) 정속 주행 모드 비활성화 명령 - 비정상적인 업데이트 속도
      • (352-fc386) 센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc3867) 후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (352-fc3868) 후처리 디젤 배기 유체 품질 - 비정상적인 업데이트 속도
      • (352-fc3878) 후처리 디젤 배기 유체 품질 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc415) 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (352-fc4151) 후처리 디젤 분진 필터 온도 센서 모듈 - 비정상적인 업데이트 속도
      • (352-fc4152) 후처리 선택적 촉매 환원 온도 센서 모듈 - 비정상적인 업데이트 속도
      • (352-fc4158) 후처리 디젤 분진 필터 온도 센서 모듈 - 지능형 장치 또는 구성품 불량
      • (352-fc4159) 후처리 선택적 촉매 환원 온도 센서 모듈 - 지능형 장치 또는 구성품 불량
      • (352-fc4161) 후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc4162) 후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc4163) 후처리 디젤 분진 필터 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc4164) 후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc4165) 후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc4166) 후처리 선택적 촉매 환원 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc4174) 후처리 1 디젤 배기 유체 정량 분배 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc4175) 후처리 1 디젤 배기 유체 정량 분배 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc418) 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (352-fc421) 엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc4213) 후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc422) 냉각수 레벨 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc4233) 후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc4234) 후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc4243) 후처리 1 디젤 배기 유체 온도 2 - 비정상적인 변화율
      • (352-fc4244) 후처리 1 디젤 배기 유체 정량 분배 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc425) 엔진 오일 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc4259) 후처리 디젤 분진 필터 온도 센서 모듈 - 원인불명
      • (352-fc4261) 후처리 선택적 촉매 환원 온도 센서 모듈 - 원인불명
      • (352-fc4277) Aftertreatment Diesel Exhaust Fluid Quality - Abnormal Rate of Change
      • (352-fc428) 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc429) 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc431) 가속 페달 또는 레버 공회전 확인 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc432) 가속 페달 또는 레버 공회전 확인 스위치 회로 - 캘리브레이션되지 않음
      • (352-fc435) 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc436) 흡기 매니폴드 1 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc441) 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (352-fc442) 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc451) 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc452) 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc4526) 브레이크 페달 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc4572) 후처리 1 디젤 배기 유체 탱크 온도 - 비정상적인 업데이트 속도
      • (352-fc4584) 후처리 디젤 분진 필터 시스템 - 특별 지침
      • (352-fc4585) 후처리 1 SCR 촉매장치 시스템 - 특별 지침
      • (352-fc4677) 후처리 1 디젤 배기 유체 탱크 레벨 - 비정상적인 업데이트 속도
      • (352-fc4731) 후처리 1 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음
      • (352-fc4732) 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음
      • (352-fc4734) 보조 입력/출력 1 - 특별 지침
      • (352-fc4739) 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명
      • (352-fc4745) 후처리 1 디젤 배기 유체 온도 2 - 원인불명
      • (352-fc4752) 후처리 1 디젤 배기 유체 정량 분배 밸브 1 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc4753) 후처리 1 디젤 배기 유체 정량 분배 밸브 1 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc4768) 후처리 1 디젤 배기 유체 속성 - 원인불명
      • (352-fc4769) 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 비정상적인 변화율
      • (352-fc4789) 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (352-fc4791) 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (352-fc4842) 후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (352-fc488) 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc4947) 후처리 1 디젤 배기 유체 정량 분배기 히팅 모드 요청 - 조건 존재
      • (352-fc4951) ECU 전원 램프 유지 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc4952) ECU 전원 램프 유지 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc497) 복수 유닛 동기화 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc515) 센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc516) 센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc523) 보조 중간(PTO) 속도 스위치 확인 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc5248) 타코그래프 출력 샤프트 속도 - 캘리브레이션되지 않음
      • (352-fc527) 보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc5273) 엔진 배기 역압 조절기 컨트롤 회로 - 정상보다 낮은 전류 또는 회로 단선
      • (352-fc5274) 엔진 배기 역압 조절기 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc5276) 엔진 배기 역압 조절기 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc5277) 엔진 배기 역압 조절기 - 캘리브레이션되지 않음
      • (352-fc5278) 후처리 1 디젤 배기 유체 정량 분배 시스템 결빙 - 조건 존재
      • (352-fc529) 보조 입력/출력 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc5293) 엔진 배기 역압 조절기 컨트롤 회로 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (352-fc5295) 엔진 배기 역압 조절기 컨트롤 회로 - 정상보다 높은 전류 또는 회로 접지
      • (352-fc5313) 엔진 배기 역압 조절기 컨트롤 회로 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (352-fc553) 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (352-fc5576) 엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (352-fc5585) 고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (352-fc559) 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (352-fc584) 엔진 스타터 모터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc585) 엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc5864) 후처리 1 디젤 배기 유체 펌프 명령 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc5865) 후처리 1 디젤 배기 유체 펌프 명령 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc5866) 후처리 디젤 배기 유체 정량 분배 유닛 릴레이 피드백 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc5867) 후처리 디젤 배기 유체 정량 분배 유닛 릴레이 피드백 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc5935) 후처리 1 디젤 배기 유체 압력 - 반응이 없거나 조절이 안된 기계적 시스템
      • (352-fc5936) 후처리 1 디젤 배기 유체 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (352-fc5938) 강제 재생을 위한 후처리 1 디젤 분진 필터 조건이 충족되지 않음 - 특별 지침
      • (352-fc5939) 기계 제한식 작동 - 비정상적인 업데이트 속도
      • (352-fc5941) 기계 제한식 작동 - 수신된 네트워크 데이터 오류
      • (352-fc6256) 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (352-fc6257) 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (352-fc6258) 엔진 연료 공급용 전기 리프트 펌프 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc6259) 엔진 연료 공급용 전기 리프트 펌프 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc6263) 팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc6264) 팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc6456) 엔진 팬 클러치 2 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc6457) 엔진 팬 클러치 2 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc6458) 후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남
      • (352-fc6459) 후처리 1 흡기 NOx 센서 - 데이터 부적절 - 낮게 벗어남
      • (352-fc6462) 후처리 1 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남
      • (352-fc6463) 후처리 1 출구 NOx 센서 - 데이터 부적절 - 낮게 벗어남
      • (352-fc6464) 후처리 1 출구 NOx - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc6467) 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (352-fc6468) 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (352-fc6469) 팬 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc6471) 엔진 팬 블레이드 피치 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc6472) 엔진 팬 블레이드 피치 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc6473) 엔진 팬 블레이드 피치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc6475) 후처리 1 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템
      • (352-fc6476) 후처리 1 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (352-fc6477) 후처리 디젤 배기 유체 라인 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc6478) 후처리 디젤 배기 유체 라인 히터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc6479) 후처리 1 디젤 배기 유체 탱크 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc6481) 후처리 1 디젤 배기 유체 탱크 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc6482) 후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (352-fc6511) ECU 전원 램프 유지 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc6513) 후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (352-fc6517) 후처리 SCR 촉매 반응물 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (352-fc6521) 후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc6522-2wire) 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc6522-3wire) 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc6522) Fault Code Path Selection
      • (352-fc6523-2wire) 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc6523-3wire) 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc6523) Fault Code Path Selection
      • (352-fc6524) 엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc6525) 엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc6526) 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음
      • (352-fc6531) 후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc6532) 후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc6533) 후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc6534) 후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc6535) 후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc6536) 후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc6539) 후처리 1 디젤 산화 촉매장치 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc6551) 후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc6552) 후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc6553) 후처리 1 디젤 분진 필터 출구 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc6556) 엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc6557) 엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc6559) 후처리 1 디젤 배기 유체 탱크 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc6562) 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명
      • (352-fc6563) PTO 거버너 상태 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc6565) 후처리 1 출구 NOx 센서 - 비정상적인 변화율
      • (352-fc6568) 후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc6569) 후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc6571) 후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc6581) 후처리 1 출구 NOx 센서 히터 - 비정상적인 변화율
      • (352-fc6582) 후처리 1 출구 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc6583) 보조 온도 센서 입력 1 - 특별 지침
      • (352-fc6584) 보조 압력 센서 입력 2 - 특별 지침
      • (352-fc6596) 시스템 시간 초과로 인해 디젤 분진 필터 강제 재생 금지됨 - 조건 존재
      • (352-fc689) 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc691) 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc692) 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc693) 터보차저 1 컴프레서 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc7285) 엔진 보호 토크 경감 - 특별 지침
      • (352-fc731) 엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템
      • (352-fc741) 터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc742) 터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (352-fc743) 터보차저 1 컴프레서 흡기 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc769) 브레이크 스위치 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (352-fc778) 엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (352-fc784) 어댑티브 정속 주행 모드 - 데이터가 이상하거나 끊어지거나 정확하지 않음
    • ECM - 통신 안됨 문제 해결 트리
      • (00-ttecm) ECM - 통신 안됨 문제 해결 트리


Welcome

Please use the Cummins INSITE Update Manager to install this file.


결함 코드 111 - 엔진 컨트롤 모듈 중대 내부 실패 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | ECM을 점검합니다. |
 | 단계 1A. ECM을 점검합니다. | 결함 코드 111이 비활성 상태입니까?
 | 단계 1B. 결함 코드 111의 비활성 카운트를 점검합니다. | 3카운트 미만입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM을 점검합니다.

안내 단계 1A - ECM을 점검합니다.

조건

  • 모든 구성품을 연결합니다.

조치

ECM을 점검합니다.

  • 키 스위치를 OFF로 돌리고 5초간 기다립니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.

결함 코드 111이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - 결함 코드 111의 비활성 카운트를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드 111의 비활성 카운트를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드 111의 비활성 카운트를 판독합니다.

3카운트 미만입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 2A

수리 완료.

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-6월-2019
Copyright © 2000-2010 Cummins Inc. All rights reserved.


결함 코드 115 - 엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 115가 있는지 확인합니다. | 결함 코드 115의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 115가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 115의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

수리 완료.

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

정상 조건:

  • +12 VDC 이상(12볼트 시스템)
  • +24 VDC 이상(24볼트 시스템).

크랭킹 상태:

  • +6.2 VDC 이상(12볼트 시스템)
  • +12 VDC 이상(24볼트 시스템).

정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-11월-2018


결함 코드 122 - 흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | IF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | IF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력 센서 | 절차 019-061 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 압력 센서 | 절차 019-061 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | IF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 M CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B136C | 5504194
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F133C | 5504278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 122가 비활성 상태입니까?
단계 2. | 흡기 매니폴드 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 123이 활성 상태이며 결함 코드 122가 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 122가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 압력 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

엔진 하네스와 흡기 매니폴드 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 123이 활성 상태이며 결함 코드 122가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

흡기 매니폴드 압력 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 123이 활성 상태이며 결함 코드 122가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 123 - 흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | Signature™ ISX 및 QSX15 | 3666259
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | Signature™ ISX 및 QSX15 | 3666259
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | FCM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력 센서 | 절차 019-061 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 압력 센서 | 절차 019-061 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310840
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 M CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367219
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | Signature™ ISX 및 QSX15 | 3666259
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B136C | 5504194
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L120C | 5504199
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F133C | 5504278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Framatome™ 테스트 리드(부품 번호 3164596)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 123이 비활성 상태입니까?
단계 2. | 흡기 매니폴드 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 122가 활성 상태이며 결함 코드 123이 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 123이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 비활성 결함 코드를 판독합니다.

결함 코드 123이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 압력 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

엔진 하네스와 흡기 매니폴드 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스의 흡기 매니폴드 압력 센서 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 활성 상태이며 결함 코드 123이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 123이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 123이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 엔진 하네스를 수리하거나 교체합니다.관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 응답을 점검합니다.

  • 엔진 컨트롤 모듈 엔진 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 활성 상태이며 결함 코드 123이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 123이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

수리 완료.

최종 수정일: 10-4월-2019


결함 코드 131 - 가속 페달 또는 레버 위치 센서 1 회로 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 43367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3823996 - 암 Weather Pack™ 테스트 리드와 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 2185가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 131이 활성 상태입니까?
단계 2. | 가속 페달 또는 레버 위치 센서 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 132가 활성 상태이며 결함 코드 131이 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 132가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 131이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2185가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2185 문제를 해결합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 131이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 가속 페달 또는 레버 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 센서 +5 볼트 공급 핀과 가속 페달 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 132가 활성 상태이며 결함 코드 131이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 가속 페달 또는 레버를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 131이 활성 상태입니까?
예 아니요

손상된 가속 페달 또는 레버가 감지되었습니다. 수리 지침에 대한 내용은 Cummins® 공인 수리 센터에 문의하십시오.

가속 페달 또는 레버를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 리턴 핀과 OEM 하네스 가속 페달 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 131이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-6월-2019


결함 코드 132 - 가속 페달 또는 레버 위치 센서 1 회로 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB.ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3823995 - 수 Weather Pack™ 테스트 리드, 부품 번호 3823996 - 암 Weather Pack™ 테스트 리드 및 부품 번호 3822758 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 2185 또는 2186이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 132가 활성 상태입니까?
단계 2. | 가속 페달 또는 레버 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 131이 활성 상태이며 결함 코드 132가 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 132가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 132가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2185 또는 2186이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 132가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 가속 페달 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 +5 볼트 공급 핀과 가속 페달 위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 +5 볼트 공급 핀과 가속 페달 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 131이 활성 상태이며 결함 코드 132가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 가속 페달을 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 132가 활성 상태입니까?
예 아니요

손상이 있는 가속 페달이 감지되었습니다.

가속 페달을 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 또는 레버 공급 핀과 OEM 하네스 가속 페달 또는 레버 커넥터 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공급 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 또는 레버 신호 핀과 OEM 하네스 가속 페달 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 132가 비활성 상태입니까?
예 아니요

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032을 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 01-7월-2019


FAULT CODE 133 - Remote Accelerator Pedal or Lever Position Sensor 1 Circuit - Voltage Above Normal or Shorted to High Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Engine Control Module | Refer to Procedure 019-031 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Engine Control Module | Refer to Procedure 019-031 | ISM11 CM876 SN | 4022196
Engine Control Module | Refer to Procedure 019-031 | ISZ13 CM2150 | 4022133
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Engine Control Module | Refer to Procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 | 4022256
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Engine Control Module | Refer to Procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 ECF | 2883557
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISX12 CM2350 X102 | 4310646
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2350 X101 | 4310641
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 SN | 4310736
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L102 | 4332796
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G110 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G113 | 5467252
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F114 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 L115 | 4388626
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L118 | 4388673
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 X115 | 4388739
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2350 X118 | 5467247
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X114B | 5411181
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X116B | 5411186
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B121B | 5411223
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F120B | 5411237
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L122 | 5411278
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F132B | 5467327
Engine Control Module | Refer to Procedure 019-031 | ISB5.9 CM2880 B110 | 4332883
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2880 F133C | 5504278
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F128C | 5504273
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B146C | 5504283
Engine Control Module | Refer to Procedure 019-031 | QSM11 CM876 M101 | 5504547
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F135B | 5504616
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement: Part Number 3823996 - female Weather Pack™ test lead and Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for sensor supply fault codes. | Fault Code 1695 or 1696 active?
 | 단계 1B. Check for an active fault code. | Fault Code 133 active?
단계 2. | Check the remote accelerator pedal or lever position sensor supply voltage and return circuit. |
 | 단계 2A. Inspect the remote accelerator pedal or lever position sensor and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the remote accelerator pedal or lever position sensor supply voltage and return circuit. | Between 4.75 VDC and 5.25 VDC?
 | 단계 2C. Check the circuit response. | Fault Code 134 active and Fault Code 133 inactive?
 | 단계 2D. Check the fault codes and verify remote accelerator pedal or lever condition. | Fault Code 134 active?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3C. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3D. Check for an inactive fault code. | Fault Code 133 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for sensor supply fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for sensor supply fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1695 or 1696 active?
예 | 아니요
수리 없음 | 수리 없음

Troubleshoot Fault Codes 1695 and/or 1696.

이동 1B

안내 단계 1B - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 133 active?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

Use the following procedure for inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 2 - Check the remote accelerator pedal or lever position sensor and circuit supply voltage and return circuit.

안내 단계 2A - Inspect the remote accelerator pedal or lever position sensor and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal or lever position sensor from the OEM harness.

조치

Inspect the OEM harness and sensor connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

Repair or replace the OEM wiring harness. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the remote accelerator pedal or lever position sensor supply voltage and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.
  • Turn keyswitch ON.

조치

Check the sensor supply voltage and return circuit.

  • Measure the voltage from the remote accelerator pedal position sensor +5 volt SUPPLY pin to the remote accelerator pedal position sensor RETURN pin at the sensor connector of the OEM harness.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general multimeter usage. Refer to Procedure 019-359 in Section 19.

Between 4.75 VDC and 5.25 VDC?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal or lever position sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate ECM response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 134 active and Fault Code 133 inactive?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - Check the fault codes and verify remote accelerator pedal or lever condition.

조건

  • Turn keyswitch OFF.
  • Connect the remote accelerator pedal or lever to the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 134 active?
예 아니요

A damaged remote accelerator pedal or lever has been detected.

Replace the remote accelerator pedal or lever. See equipment manufacturer service information.

None. The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the ECM and OEM harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness and ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

Repair or replace the OEM wiring harness. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal or lever position sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector remote accelerator pedal or lever RETURN pin and the OEM harness remote accelerator pedal RETURN pin.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open return circuit has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the remote accelerator pedal or lever SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM connector.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 133 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

Replace the ECM. Refer to Procedure 019-031 in the Associated Procedures Table.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 31-1월-2019


FAULT CODE 134 - Remote Accelerator Pedal or Lever Position Sensor 1 Circuit - Voltage Below Normal or Shorted to Low Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Engine Control Module | Refer to Procedure 019-031 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Engine Control Module | Refer to Procedure 019-031 | ISM11 CM876 SN | 4022196
Engine Control Module | Refer to Procedure 019-031 | ISZ13 CM2150 | 4022133
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Engine Control Module | Refer to Procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 | 4022256
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Engine Control Module | Refer to Procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 ECF | 2883557
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2350 X118 | 5467247
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISX12 CM2350 X102 | 4310646
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2350 X101 | 4310641
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 SN | 4310736
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L102 | 4332796
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G110 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G113 | 5467252
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F114 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 L115 | 4388626
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L118 | 4388673
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 X115 | 4388739
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X114B | 5411181
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X116B | 5411186
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B121B | 5411223
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F120B | 5411237
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L122 | 5411278
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F132B | 5467327
Engine Control Module | Refer to Procedure 019-031 | ISB5.9 CM2880 B110 | 4332883
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F133C | 5504278
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F128C | 5504273
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B146C | 5504283
Engine Control Module | Refer to Procedure 019-031 | QSM11 CM876 M101 | 5504547
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F135B | 5504616
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement: Part Number 3823995 - male Weather Pack™ test lead, Part Number 3823996 - female Weather Pack™ test lead, and Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for sensor supply fault codes. | Sensor supply fault codes active?
 | 단계 1B. Check for an active fault code. | Fault Code 134 active?
단계 2. | Check the remote accelerator pedal or lever position sensor and circuit. |
 | 단계 2A. Inspect the remote accelerator pedal or position sensor and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the remote accelerator pedal or lever position sensor supply voltage and return circuit. | Between 4.75 VDC and 5.25 VDC?
 | 단계 2C. Check the circuit response. | Fault Code 133 active and Fault Code 134 inactive?
 | 단계 2D. Check the fault codes and verify remote accelerator pedal or lever condition. | Fault Code 134 active?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect the ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3C. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3D. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3E. Check for a pin-to-ground short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3F. Check for an inactive fault code. | Fault Code 134 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for sensor supply fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for sensor supply fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Sensor supply fault codes active?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate fault code troubleshooting tree.

이동 1B

안내 단계 1B - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 134 active?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

Use the following procedure for inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 2 - Check the remote accelerator pedal position sensor and circuit.

안내 단계 2A - Inspect the remote accelerator pedal position sensor and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.

조치

Inspect the OEM harness and sensor connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the remote accelerator pedal position sensor supply voltage and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.
  • Turn keyswitch ON.

조치

Check the sensor supply voltage and return circuit.

  • Measure the voltage from the remote accelerator pedal position +5 volt SUPPLY pin to the remote accelerator pedal position RETURN pin at the sensor connector of the OEM harness.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general multimeter usage. Refer to Procedure 019-359 in Section 19.

Between 4.75 VDC and 5.25 VDC?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check the circuit response.

  • Place a jumper wire between the remote accelerator pedal position +5 volt SUPPLY pin and the remote accelerator pedal position SIGNAL pin at the sensor connector of the OEM harness.

Refer the wiring diagram for connector pin identification.

Check for the appropriate ECM response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 133 active and Fault Code 134 inactive?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - Check the fault codes and verify remote accelerator pedal condition.

조건

  • Turn keyswitch OFF.
  • Connect the remote accelerator pedal to the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 134 active?
예 아니요

A damaged remote accelerator pedal has been detected.

Replace the remote accelerator pedal. See equipment manufacturer service information.

None. The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the ECM and OEM harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness and ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector remote accelerator pedal or lever SUPPLY pin and the OEM harness remote accelerator pedal or lever connector SUPPLY pin.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open supply circuit has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector remote accelerator pedal or lever SIGNAL pin and the OEM harness remote accelerator pedal connector SIGNAL pin.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open signal circuit has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the remote accelerator pedal SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM connector.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3E

이동 4A

안내 단계 3E - Check for a pin-to-ground short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.

조치

Check for a pin-to-ground short.

  • Measure the resistance between the remote accelerator pedal SIGNAL pin in the OEM harness ECM connector and ground.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-ground short circuit on the SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3F

이동 4A

안내 단계 3F - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 134 inactive?
예 아니요

The removal and installation of the connector corrected the fault.

Replace the ECM. Refer to Procedure 019-031 in the Associated Procedures Table.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 26-3월-2019


결함 코드 135 - 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISL8.9 CM2150 SN | 4022190
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISM11 CM876 SN | 4022196
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISZ13 CM2150 | 4022133
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSL9 CM2250 | 4022256
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB6.7 CM2250 | 4022255
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB6.7 CM2250 EC | 2883621
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSX15 CM2250 ECF | 2883557
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISL9 CM2350 L101 | 4310787
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISX12 CM2350 X102 | 4310646
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISX15 CM2350 X101 | 4310641
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISB6.7 CM2350 B103 | 433264
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISB6.7 CM2350 B104 | 4332646
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK19 CM2350 K105 | 4326157
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK50 CM2350 K108 | 4332823
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK95 CM2350 K111 | 4358519
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | VTA903 CM2250 V105 | 4332841
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSL9 CM2350 L102 | 4332796
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSL9 M CM2250 L106 | 4358343
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISL9 CM2350 L111 | 4367223
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK60 CM2350 K116 | 4367444
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSG12 CM2350 G110 | 4367323
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK60 CM2350 K117 | 4367449
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK23 CM2250 K109 | 4367358
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSL9 CM2250 L115 | 4388626
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK60 CM2250 K112 | 4367454
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSL9 CM2350 L107 | 4367386
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSL9 CM2350 L118 | 4388673
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK60 CM2350 K121 | 4388645
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSX15 CM2250 X115 | 4388739
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | X15 CM2350 X114B | 5411181
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | X15 CM2350 X116B | 5411186
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | L9 CM2350 L116B | 5411330
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | B4.5 CM2350 B129B | 5411247
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | B4.5 CM2350 B147B | 5411252
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | B6.7 CM2350 B135B | 5411257
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | B6.7 CM2350 B148B | 5411262
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | L9 CM2350 L119B | 5411267
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSL9 CM2350 L122 | 5411278
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | L9 CM2350 L123B | 5411465
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSX15 CM2350 X118 | 5467247
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSG12 CM2350 G113 | 5467252
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | B6.7 CM2350 B136C | 5504194
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | L9 CM2350 L120C | 5504199
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | F3.8 CM2350 F133C | 5504278
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | B4.5 CM2350 B146C | 5504283
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | F3.8 CM2620 F137B | 5579517
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | F4.5 CM2620 F139B | 5579522
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | X15 CM2350 X125M | 5504345
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 135가 비활성 상태입니까?
단계 2. | 오일 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 오일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 141이 활성 상태이며 결함 코드 135가 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 135가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 135가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 오일 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 오일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.

조치

엔진 하네스와 오일 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 141이 활성 상태이며 결함 코드 135가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 오일 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 135가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

오일 압력 센서를 교체합니다.

관련 절차 표의 절차 019-066을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 141이 활성 상태이며 결함 코드 135가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 135가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 엔진 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 135가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 141 - 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
엔진 오일 압력 센서 | 절차 019-066 참조 | ISL8.9 CM2150 SN | 4022190
엔진 오일 압력 센서 | 절차 019-066 참조 | ISM11 CM876 SN | 4022196
엔진 오일 압력 센서 | 절차 019-066 참조 | ISZ13 CM2150 | 4022133
엔진 오일 압력 센서 | 절차 019-066 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 오일 압력 센서 | 절차 019-066 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 오일 압력 센서 | 절차 019-066 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 오일 압력 센서 | 절차 019-066 참조 | QSL9 CM2250 | 4022256
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB6.7 CM2250 | 4022255
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB6.7 CM2250 EC | 2883621
엔진 오일 압력 센서 | 절차 019-066 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 오일 압력 센서 | 절차 019-066 참조 | QSX15 CM2250 ECF | 2883557
엔진 오일 압력 센서 | 절차 019-066 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 오일 압력 센서 | 절차 019-066 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 오일 압력 센서 | 절차 019-066 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 오일 압력 센서 | 절차 019-066 참조 | ISL9 CM2350 L101 | 4310787
엔진 오일 압력 센서 | 절차 019-066 참조 | ISX12 CM2350 X102 | 4310646
엔진 오일 압력 센서 | 절차 019-066 참조 | ISX15 CM2350 X101 | 4310641
엔진 오일 압력 센서 | 절차 019-066 참조 | ISX15 CM2250 SN | 4310736
엔진 오일 압력 센서 | 절차 019-066 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 오일 압력 센서 | 절차 019-066 참조 | ISB6.7 CM2350 B104 | 4332641
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK19 CM2350 K105 | 4326157
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK78 CM2250 K104 | 4332682
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK95 CM2350 K111 | 4358519
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK50 CM2350 K108 | 4332823
엔진 오일 압력 센서 | 절차 019-066 참조 | VTA903 CM2250 V105 | 4332841
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 오일 압력 센서 | 절차 019-066 참조 | QSL9 CM2350 L102 | 4332796
엔진 오일 압력 센서 | 절차 019-066 참조 | QSL9 M CM2250 L106 | 4358343
엔진 오일 압력 센서 | 절차 019-066 참조 | ISL9 CM2350 L111 | 4367223
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 오일 압력 센서 | 절차 019-066 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 오일 압력 센서 | 절차 019-066 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK60 CM2350 K116 | 4367444
엔진 오일 압력 센서 | 절차 019-066 참조 | QSG12 CM2350 G110 | 4367323
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK60 CM2350 K117 | 4367449
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK23 CM2250 K109 | 4367358
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK60 CM2250 K112 | 4367454
엔진 오일 압력 센서 | 절차 019-066 참조 | QSL9 CM2350 L107 | 4367386
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 오일 압력 센서 | 절차 019-066 참조 | QSL9 CM2350 L118 | 4388673
엔진 오일 압력 센서 | 절차 019-066 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 오일 압력 센서 | 절차 019-066 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK60 CM2350 K121 | 4388645
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 오일 압력 센서 | 절차 019-066 참조 | QSX15 CM2250 X115 | 4388739
엔진 오일 압력 센서 | 절차 019-066 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 오일 압력 센서 | 절차 019-066 참조 | X15 CM2350 X114B | 5411181
엔진 오일 압력 센서 | 절차 019-066 참조 | X15 CM2350 X116B | 5411186
엔진 오일 압력 센서 | 절차 019-066 참조 | L9 CM2350 L116B | 5411330
엔진 오일 압력 센서 | 절차 019-066 참조 | B4.5 CM2350 B129B | 5411247
엔진 오일 압력 센서 | 절차 019-066 참조 | B4.5 CM2350 B147B | 5411252
엔진 오일 압력 센서 | 절차 019-066 참조 | B6.7 CM2350 B135B | 5411257
엔진 오일 압력 센서 | 절차 019-066 참조 | B6.7 CM2350 B148B | 5411262
엔진 오일 압력 센서 | 절차 019-066 참조 | L9 CM2350 L119B | 5411267
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 오일 압력 센서 | 절차 019-066 참조 | QSL9 CM2350 L122 | 5411278
엔진 오일 압력 센서 | 절차 019-066 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 오일 압력 센서 | 절차 019-066 참조 | L9 CM2350 L123B | 5411465
엔진 오일 압력 센서 | 절차 019-066 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 오일 압력 센서 | 절차 019-066 참조 | QSX15 CM2350 X118 | 5467247
엔진 오일 압력 센서 | 절차 019-066 참조 | QSG12 CM2350 G113 | 5467252
엔진 오일 압력 센서 | 절차 019-066 참조 | B6.7 CM2350 B136C | 5504194
엔진 오일 압력 센서 | 절차 019-066 참조 | L9 CM2350 L120C | 5504199
엔진 오일 압력 센서 | 절차 019-066 참조 | F3.8 CM2350 F133C | 5504278
엔진 오일 압력 센서 | 절차 019-066 참조 | B4.5 CM2350 B146C | 5504283
엔진 오일 압력 센서 | 절차 019-066 참조 | F3.8 CM2620 F137B | 5579517
엔진 오일 압력 센서 | 절차 019-066 참조 | F4.5 CM2620 F139B | 5579522
엔진 오일 압력 센서 | 절차 019-066 참조 | X15 CM2350 X125M | 5504345
엔진 오일 압력 센서 | 절차 019-066 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호가 3164596인 수 Framatome™ 테스트 리드와 부품 번호가 3822917인 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 141이 비활성 상태입니까?
단계 2. | 오일 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 오일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 135가 활성 상태이며 결함 코드 141이 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 141이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 141이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 오일 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 오일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.

조치

엔진 하네스와 오일 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스의 오일 압력 센서 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

결함 코드 135가 활성 상태이며 결함 코드 141이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 오일 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 141이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

오일 압력 센서를 교체합니다. 관련 절차 표의 절차 019-066을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 141이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM 엔진 커넥터에서 오일 압력 +5 볼트 공급 핀과 오일 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

결함 코드 135가 활성 상태이며 결함 코드 141이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 141이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 리턴 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 143 - 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 143이 있는지 확인합니다. | 결함 코드 143의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 143이 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 143의 활성 또는 비활성 카운트가 있습니까?
예 아니요

해당 정비 지침서의 섹션 TS에서 윤활 오일 압력 낮음 또는 윤활 오일 압력 높음 문제 해결 증상 트리를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 19-3월-2013


결함 코드 144 - 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 ECF | 2883557
엔진 냉각수 온도 센서 | 절차 019-019 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 냉각수 온도 센서 | 절차 019-019 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 EC | 2883621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 EC | 2883647
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISZ13 CM2150 | 4022133
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 SN | 4022190
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISM11 CM876 SN | 4022196
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2250 | 4022254
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 | 4022255
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 | 4022256
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L101 | 4310787
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12 CM2350 X102 | 4310646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2350 X101 | 4310641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 SN | 4310736
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK78 CM2250 K104 | 4332682
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L106 | 4358343
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L102 | 4332796
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 냉각수 온도 센서 | 절차 019-019 참조 | VTA903 CM2250 V105 | 4332841
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L111 | 4367223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G110 | 4367323
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK23 CM2250 K109 | 4367358
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2250 K112 | 4367454
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K117 | 4367449
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K105 | 4326157
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK50 CM2350 K108 | 4332823
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K116 | 4367444
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F120B | 5411237
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F132B | 5467327
엔진 냉각수 온도 센서 | 절차 019-019 참조 | R2.8 CM2220 R101B | 5467556
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B136C | 5504194
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L120C | 5504199
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F133C | 5504278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F128C | 5504273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M101 | 5504547
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M102M | 5504542
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K114 | 5579623
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호가 3822758인 Deutsch™/AMP™/Metri-Pack™ 테스트 리드와 부품 번호가 3822917인 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 144가 비활성 상태입니까?
단계 2. | 엔진 냉각수 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohms ~ 160k ohms입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 144가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 145가 활성 상태이며 결함 코드 144가 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 144가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 엔진 냉각수 온도 센서에서 엔진 냉각수 온도 센서 신호 핀과 엔진 냉각수 온도 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

180 ohms ~ 160k ohms입니까?
예 아니요
수리 없음

엔진 냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144가 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM 커넥터에서 냉각수 온도 센서 신호 핀과 냉각수 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 145가 활성 상태이며 결함 코드 144가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 리턴 핀과 엔진 하네스의 엔진 냉각수 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스의 엔진 냉각수 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 145 - 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 ECF | 2883557
엔진 냉각수 온도 센서 | 절차 019-019 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 냉각수 온도 센서 | 절차 019-019 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 EC | 2883621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 EC | 2883647
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISZ13 CM2150 | 4022133
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 SN | 4022190
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISM11 CM876 SN | 4022196
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2250 | 4022254
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 | 4022255
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 | 4022256
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L101 | 4310787
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12 CM2350 X102 | 4310646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2350 X101 | 4310641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 SN | 4310736
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK78 CM2250 K104 | 4332682
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L106 | 4358343
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L102 | 4332796
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 냉각수 온도 센서 | 절차 019-019 참조 | VTA903 CM2250 V105 | 4332841
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L111 | 4367223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G110 | 4367323
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK23 CM2250 K109 | 4367358
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2250 K112 | 4367454
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K117 | 4367449
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K105 | 4326157
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK50 CM2350 K108 | 4332823
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K116 | 4367444
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F120B | 5411237
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F132B | 5467327
엔진 냉각수 온도 센서 | 절차 019-019 참조 | R2.8 CM2220 R101B | 5467556
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B136C | 5504194
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 B133C | 5504278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 B128C | 5504273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B146C | 5504283
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M101 | 5504547
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M102M | 5504542
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K114 | 5579623
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 C876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 145가 비활성 상태입니까?
단계 2. | 엔진 냉각수 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 144가 활성 상태이며 결함 코드 145가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 145가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 144가 활성 상태이며 결함 코드 145가 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 145가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 145가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144가 활성 상태이며 결함 코드 145가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 냉각수 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 145가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144가 활성 상태이며 결함 코드 145가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 SIGNAL 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

관련 절차 표의 절차 019-043을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 145가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 146 - 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K105 | 4326157
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK50 CM2350 K108 | 4332823
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K116 | 4367444
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K117 | 4367449
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B136C | 5504194
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L120C | 5504199
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F133C | 5504278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F128C | 5504273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B146C | 5504283
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K114 | 5579623

문제 해결 단계

단계 |  | 규격
단계 1. | 냉각수 온도 판독값을 모니터링합니다. |
 | 단계 1A. 냉각수 온도 판독값을 모니터링합니다. | INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 냉각수 온도 판독값을 모니터링합니다.

안내 단계 1A - 냉각수 온도 판독값을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

냉각수 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 툴을 사용해 냉각수 온도값을 모니터링합니다.
  • INSITE™ 전자 서비스 툴로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

해당 정비 지침서의 섹션 TS에서 "엔진 냉각수 온도가 정상보다 낮음" 문제 해결 증상 트리를 참조하십시오.

냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 151 - 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K105 | 4326157
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK50 CM2350 K108 | 4332823
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K116 | 4367444
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K117 | 4367449
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F120B | 5411237
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F132B | 5467327
엔진 냉각수 온도 센서 | 절차 019-019 참조 | R2.8 CM2220 R101B | 5467556
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B136C | 5504194
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L120C | 5504199
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F133C | 5504278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F128C | 5504273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B146C | 5504283
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K114 | 5579623

문제 해결 단계

단계 |  | 규격
단계 1. | 냉각수 온도 판독값을 모니터링합니다. |
 | 단계 1A. 냉각수 온도 판독값을 모니터링합니다. | INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 냉각수 온도 판독값을 모니터링합니다.

안내 단계 1A - 냉각수 온도 판독값을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

냉각수 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 툴을 사용해 냉각수 온도값을 모니터링합니다.
  • INSITE™ 전자 서비스 툴로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

섹션 TS의 엔진 냉각수 온도가 정상보다 높음 문제 해결 증상 트리를 참조하십시오.

냉각수 온도 센서를 교체합니다.

관련 절차 표의 절차 019-019를 참조하십시오.

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 153 - 흡기 매니폴드 1 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | ISV5.0 CM3230 V104 | 4367291
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISV5.0 CM3230 V104 | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B136C | 5504194
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L120C | 5504199
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F133C | 5504278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 153이 비활성 상태입니까?
단계 2. | 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 154가 활성 상태이며 결함 코드 153이 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 153이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 154가 활성 상태이며 결함 코드 153이 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 153이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스 흡기 매니폴드 공기 온도 센서 커넥터에서 흡기 매니폴드 공기 온도 센서 신호 핀과 흡기 매니폴드 공기 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태이며 결함 코드 153이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 공기 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

흡기 매니폴드 공기 온도 센서를 교체합니다.

  • QSK78, QSK23, ISV5.0 엔진의 경우 다음 절차를 참고하십시오. 관련 절차 표의 절차 019-059를 참조하십시오.
  • 기타 다른 엔진의 경우: 관련 절차 표의 절차 019-159를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM 커넥터에서 흡기 매니폴드 공기 온도 센서 신호 핀과 흡기 매니폴드 공기 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태이며 결함 코드 153이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 흡기 매니폴드 공기 온도 센서 리턴 핀과 엔진 하네스의 흡기 매니폴드 공기 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 흡기 매니폴드 공기 온도 센서 신호 핀과 엔진 하네스의 흡기 매니폴드 공기 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 흡기 매니폴드 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 154 - 흡기 매니폴드 1 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4327291
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | ISV5.0 CM3230 V104 | 4367291
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 M CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B136C | 5504194
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L120 | 5504199
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F133C | 5504278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 154가 비활성 상태입니까?
단계 2. | 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 153이 활성 상태이며 결함 코드 154가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 154가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 153이 활성 상태이며 결함 코드 154가 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 154가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 활성 상태이며 결함 코드 154가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

흡기 매니폴드 공기 온도 센서를 교체합니다.

  • ISV5.0 및 QSK78 엔진의 경우 다음 절차를 참고하십시오. 관련 절차 표의 절차 019-059를 참조하십시오.
  • IISV5.0과 QSK78을 제외한 모든 엔진에 대해 다음 절차를 참조하십시오. 관련 절차 표의 절차 019-159를 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 활성 상태이며 결함 코드 154가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 흡기 매니폴드 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 흡기 매니폴드 공기 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 비활성 상태입니까?
예 아니요

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 155 - 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | ISM 및 QSM11 CM570 | 3666266
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSM11 CM876 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 M CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F133C | 5504278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 흡기 매니폴드 공기 온도 판독값을 모니터링합니다. |
 | 단계 1A. 흡기 매니폴드 공기 온도 판독값을 모니터링합니다. | INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 흡기 매니폴드 공기 온도 판독값을 모니터링합니다.

안내 단계 1A - 흡기 매니폴드 공기 온도 판독값을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

흡기 매니폴드 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 툴을 사용해 흡기 매니폴드 공기 온도 값을 모니터링합니다.
  • INSITE™ 전자 서비스 툴로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

해당 정비 지침서의 흡기 매니폴드 공기 온도가 규정치보다 높음 문제 해결 증상 트리를 참조하십시오.

흡기 매니폴드 공기 온도 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

다음 엔진의 경우 흡기 매니폴드 공기 온도 센서를 교체합니다. 관련 절차 표의 절차 019-059를 참조하십시오.

  • QSK78 CM2250 K104
  • QSK23 CM2250 K109
  • QSK60 CM2250 K112
  • ISM 및 QSM11 CM570.

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-4월-2019


결함 코드 195 - 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L102 | 4332796
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X105 | 4332667
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X106 | 4332712
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSG12 CM2350 G110 | 4367323
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | F3.8 CM2350 F133C | 5504278
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | F3.8 CM2350 F128C | 5504273
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B4.5 CM2350 B146C | 5504283
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 7388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5427252
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 196은 활성 상태이며 결함 코드 195는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 195가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 195가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 엔진 냉각수 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 196은 활성 상태이며 결함 코드 195는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 엔진 냉각수 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 195가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다. 관련 절차 표의 절차 019-017을 참조하십시오

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 리턴 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 신호 핀과 OEM 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 195가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-6월-2019


결함 코드 195 - 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L102 | 4332796
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X105 | 4332667
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X106 | 4332712
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CN2350 B112 | 4358498
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSG12 CM2350 G110 | 4367323
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | F3.8 CM2350 F133C | 5504278
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | F3.8 CM2350 F128C | 5504273
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B4.5 CM2350 B146C | 5504283
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 비활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다 | 결함 코드 196은 활성 상태이며 결함 코드 195는 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 195가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1695를 참조하십시오

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 195가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

OEM 하네스와 엔진 냉각수 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 196은 활성 상태이며 결함 코드 195는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 센서 공급 핀과 엔진 냉각수 레벨 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 엔진 냉각수 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 195가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다.

관련 절차 표의 절차 019-017을 참조하십시오

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 리턴 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 공급 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 공급 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 195가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-7월-2019


결함 코드 196 - 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L102 | 4332796
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X105 | 4332667
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X106 | 4332712
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSG12 CM2350 G110 | 4367323
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | F3.8 CM2350 F133C | 5504278
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | F3.8 CM2350 F128C | 5504273
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B4.5 CM2350 B146C | 5504283
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 196이 활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 195는 활성 상태이며 결함 코드 196은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 196이 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스의 접지에 대한 핀과 접지 사이 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 196이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 196이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

1분 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 195는 활성 상태이며 결함 코드 196은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 엔진 냉각수 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 196이 활성 상태입니까?
예 아니요

손상된 엔진 냉각수 레벨 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다. 관련 절차 표의 절차 019-017을 참조하십시오

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 리턴 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

1분 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 196이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-6월-2019


결함 코드 197 - 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B101 | 2883567
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L101 | 4310787
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L111 | 4367223
냉각 시스템 | 절차 008-018 참조 | ISX12 CM2350 X102 | 4310646
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2350 X101 | 4310641
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2250 SN | 4310736
냉각 시스템 | 절차 008-018 참조 | ISB4.5 CM2350 B104 | 4332646
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B103 | 4332641
냉각 시스템 | 절차 008-018 참조 | QSK19 CM2350 K105 | 4326157
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B105 | 4332778
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L102 | 4332796
냉각 시스템 | 절차 008-018 참조 | QSK50 CM2350 K108 | 4332823
냉각 시스템 | 절차 008-018 참조 | QSK60 CM2350 K116 | 4367444
냉각 시스템 | 절차 008-018 참조 | QSK95 CM2350 K111 | 4358519
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B112 | 4358498
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z101 | 4358364
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z102 | 4358369
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F105 | 4358561
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F107 | 4367316
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B106 | 4367376
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G110 | 4367323
냉각 시스템 | 절차 008-018 참조 | ISV5.0 CM3230 V104 | 4367291
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F114 | 4383734
냉각 시스템 | 절차 008-018 참조 | QSK60 CM2350 K117 | 4367449
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L107 | 4367386
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B130 | 4388668
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L118 | 4388673
냉각 시스템 | 절차 008-018 참조 | QSK60 CM2350 K121 | 4388645
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F119 | 4388703
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F118 | 4388708
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B122 | 4388767
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B142 | 5411131
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X114B | 5411181
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X116B | 5411186
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B121B | 5411223
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L116B | 5411330
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B129B | 5411247
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B147B | 5411252
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B135B | 5411257
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B148B | 5411262
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L119B | 5411267
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B145 | 5411273
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L122 | 5411278
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B144 | 5411382
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L123B | 5411465
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F124 | 5411484
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F131 | 5411489
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F125 | 5411494
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G113 | 5467252
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2350 X118 | 5467247
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F132B | 5467327
냉각 시스템 | 절차 008-018 참조 | ISB5.9 CM2880 B110 | 4332883
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B136C | 5504194
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F133C | 5504278
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F128C | 5504273
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B146C | 5504283
냉각 시스템 | 절차 008-018 참조 | QSM11 CM876 M101 | 5504547
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2620 F137B | 5579517
냉각 시스템 | 절차 008-018 참조 | F4.5 CM2620 F139B | 5579522
냉각 시스템 | 절차 008-018 참조 | QSM11 CM876 M102M | 5504542
냉각 시스템 | 절차 008-018 참조 | QSK19 CM2350 K114 | 5579623

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 197이 있는지 점검합니다. | 결함 코드 197의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 197이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 197의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진에 냉각수를 추가합니다. 관련 절차 표의 절차 008-018을 참조하십시오.

TS 섹션의 냉각수 손실 증상 문제 해결 트리를 참조하십시오.

결함 코드 197이 활성 상태이며 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서의 오작동이 원인일 가능성이 큽니다. 냉각수 레벨 센서를 교체하기 전에 장비 제조업체의 정비 정보를 참조하십시오.

차량에 이중 냉각수 레벨 센서가 장착되어 있는 경우, 결함 코드 197은 탱크에서 가장 낮은 위치에 장착된 냉각수 레벨 센서에 대해 설정되는 코드입니다. 가장 낮은 위치에 장착되어 있는 냉각수 레벨 센서만 교체합니다.

수리 없음

이동 2A

이동 2A

안내 단계 2 - 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이관하거나 도움을 요청합니다.

최종 수정일: 19-8월-2019


결함 코드 212 - 엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM3250 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 오일 온도 센서 | 절차 019-067 참조 | ISM11 CM876 SN | 4022196
엔진 오일 온도 센서 | 절차 019-067 참조 | ISZ13 CM2150 | 4022133
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX15 CM2250 ECF | 2883557
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX12 CM2350 X102 | 4310646
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX15 CM2350 X101 | 4310641
엔진 오일 온도 센서 | 절차 019-067 참조 | QSK60 CM2350 K116 | 4367444
엔진 오일 온도 센서 | 절차 019-067 참조 | QSK60 CM2350 K117 | 4367449
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX15 CM2250 SN | 4310736
엔진 오일 온도 센서 | 절차 019-067 참조 | QSK95 CM2350 K111 | 4358519
엔진 오일 온도 센서 | 절차 019-067 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 오일 온도 센서 | 절차 019-067 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 오일 온도 센서 | 절차 019-067 참조 | QSK23 CM2250 K109 | 4367358
엔진 오일 온도 센서 | 절차 019-067 참조 | QSG12 CM2350 G110 | 4367323
엔진 오일 온도 센서 | 절차 019-067 참조 | QSK60 CM2250 K112 | 4367454
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX15 CM2250 X115 | 4388739
엔진 오일 온도 센서 | 절차 019-067 참조 | X15 CM2350 X114B | 5411181
엔진 오일 온도 센서 | 절차 019-067 참조 | X15 CM2350 X116B | 5411186
엔진 오일 온도 센서 | 절차 019-067 참조 | QSG12 CM2350 G113 | 5467252
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX15 CM2350 X118 | 5467247
엔진 오일 온도 센서 | 절차 019-067 참조 | X15 CM2350 X125M | 5504345
엔진 오일 온도 센서 | 절차 019-067 참조 | Z14 CM2670 Z103B | 5504577
오일 압력/온도 센서 | 절차 019-155 참조 | QSM11 CM876 M101 | 5504547
오일 압력/온도 센서 | 절차 019-155 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호가 3822758인 Deutsch™/AMP™/Metri-Pack™ 테스트 리드와 부품 번호가 3822917인 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 212가 비활성 상태입니까?
단계 2. | 엔진 오일 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 오일 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohms ~ 160k ohms입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 212가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 213이 활성 상태이며 결함 코드 212가 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 212가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 212가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

간헐적 또는 비활성 결함 코드인 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 오일 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 오일 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

원장비 제조업체(OEM) 배선 하네스를 수리하거니 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 엔진 오일 온도 센서에서 엔진 오일 온도 센서 신호 핀과 엔진 오일 온도 센서 리턴 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

180 ohms ~ 160k ohms입니까?
예 아니요
수리 없음

엔진 오일 온도 센서를 교체합니다. 관련 절차 표의 절차 019-067을 참조하십시오.

QSM11 CM876 M101 및 QSM11 CM876 M102M 엔진은 해당 절차 표의 절차 019-155를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 212가 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 엔진 오일 온도 센서 신호 핀과 엔진 오일 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 213이 활성 상태이며 결함 코드 212가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터 엔진 오일 온도 센서 리턴 핀과 엔진 하네스의 엔진 오일 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터 엔진 오일 온도 센서 신호 핀과 엔진 하네스의 엔진 오일 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 오일 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 212가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-6월-2019


결함 코드 213 - 엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M101 | 5504547
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 오일 온도 센서 | 절차 019-067 참조 | ISM11 CM876 SN | 4022196
엔진 오일 온도 센서 | 절차 019-067 참조 | ISZ13 CM2150 | 4022133
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX15 CM2250 ECF | 2883557
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX12 CM2350 X102 | 4310646
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX15 CM2350 X101 | 4310641
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX15 CM2250 SN | 4310736
엔진 오일 온도 센서 | 절차 019-067 참조 | QSK95 CM2350 K111 | 4358519
엔진 오일 온도 센서 | 절차 019-067 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 오일 온도 센서 | 절차 019-067 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 오일 온도 센서 | 절차 019-067 참조 | QSG12 CM2350 G110 | 4367323
엔진 오일 온도 센서 | 절차 019-067 참조 | QSK60 CM2350 K116 | 4367444
엔진 오일 온도 센서 | 절차 019-067 참조 | QSK60 CM2350 K117 | 4367449
엔진 오일 온도 센서 | 절차 019-067 참조 | QSK23 CM2250 K109 | 4367358
엔진 오일 온도 센서 | 절차 019-067 참조 | QSK60 CM2250 K112 | 4367454
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX15 CM2250 X115 | 4388739
엔진 오일 온도 센서 | 절차 019-067 참조 | X15 CM2350 X114B | 5411181
엔진 오일 온도 센서 | 절차 019-067 참조 | X15 CM2350 X116B | 5411186
엔진 오일 온도 센서 | 절차 019-067 참조 | QSG12 CM2350 G113 | 5467252
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX15 CM2350 X118 | 5467247
엔진 오일 온도 센서 | 절차 019-067 참조 | X15 CM2350 X125M | 5504345
엔진 오일 온도 센서 | 절차 019-067 참조 | Z14 CM2670 Z103B | 5504577
오일 압력/온도 센서 | 절차 019-155 참조 | QSM11 CM876 M101 | 5504547

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 213이 비활성 상태입니까?
단계 2. | 엔진 오일 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 오일 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 결함 코드 212가 활성 상태이며 결함 코드 213이 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 213이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 212가 활성 상태이며 결함 코드 213이 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 145가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 213이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

간헐적 및 비활성 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 오일 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 오일 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

엔진 하네스와 엔진 오일 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 212가 활성 상태이며 결함 코드 213이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 213이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-067을 참조하십시오.

관련 절차 표의 절차 019-019를 참조하십시오.

QSM11 CM876 M101의 경우 관련 절차 표의 절차 019-155를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능하다면 손상된 하네스, 커넥터 또는 핀을 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 212가 활성 상태이며 결함 코드 213이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 오일 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 오일 온도 센서 SIGNAL 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 213이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 20-5월-2019


결함 코드 214 - 엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 214가 있는지 확인합니다. | 결함 코드 214가 최근 25시간 구동 중 기록된 카운트가 두 개 이상인 상태로 활성 또는 비활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 214가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 214가 최근 25시간 구동 중 기록된 카운트가 두 개 이상인 상태로 활성 또는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 TS의 윤활 오일 온도가 규정치보다 높음 문제 해결 증상 트리를 참조하십시오.

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 27-11월-2018


결함 코드 234 - 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2620 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

경고

연소성 증기가 있거나 있을 가능성이 있는 장소에서 디젤 엔진을 구동하지 마십시오. 이러한 증기가 흡기 시스템에 흡입되어 엔진 가속과 과속을 일으켜 화재, 폭발 및 광범위한 물적 피해가 발생할 수 있습니다. 적용 분야로 인해 엔진을 연료 누출 또는 가스 누출 등의 이유로 가연성 환경에서 작동해야 하는 경우 과속 위험을 최소화하려면 흡기 차단 장치와 같은 여러 안전 장치를 사용할 수 있습니다. Cummins Inc.는 보유하고 계신 엔진이 어떤 용도로 활용되는지를 알 수 없다는 사실에 유념하시기 바랍니다. 장비 사용자와 조작자는 적대적인 환경에서 안전한 작동을 책임져야 합니다. 자세한 내용은 Cummins® 공인 수리 센터에 문의하십시오.
주의

엔진 속도가 3500 rpm 보다 높은 속도로 계속 구동되면 엔진의 구동을 즉시 정지해야 하며, 그렇지 않으면 엔진이 손상될 수 있습니다.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 과속의 원인을 밝힙니다. |
 | 단계 1A. 작동 조건이 적절한지 점검합니다. | 내리막길에서 엔진이 구동 중입니까?
 | 단계 1B. 대체 연료 공급원을 점검합니다. | 대체 연료 공급원이 있습니까?
 | 단계 1C. INSITE™ 전자 서비스 툴로 엔진 rpm을 점검합니다. | rpm 판독값이 정확합니까?
 | 단계 1D. 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다. | 낮은 rpm에서 비활성 결함 코드가 있습니까?
 | 단계 1E. 차량을 테스트합니다. | 결함 코드 234가 비활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 과속의 원인을 밝힙니다.

안내 단계 1A - 작동 조건이 적절한지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

작동 조건이 적절한지 점검합니다.

  • 결함이 기록될 때 엔진이 내리막길에서 구동되고 있었는지 점검합니다.

내리막길에서 엔진이 구동 중입니까?
예 아니요
수리 없음

엔진 손상이 있는지 점검합니다.

  • 전기 장치는 이상이 없습니다.
  • 기본 엔진에 과속 조건으로 인한 손상이 있는지 점검합니다.

이동 1B

이동 2A

안내 단계 1B - 대체 연료 공급원을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

대체 연료 공급원을 점검합니다.

  • 엔진이 빠르게 3400 rpm 이상으로 가속된 다음 3400 rpm으로 적정 감속되는 연료 제어 이벤트를 운전자가 보고했는지 확인합니다.

대체 연료 공급원이 있습니까?
예 아니요

가연성 증기 옆에서 엔진을 작동하거나 파손된 터보차저 씰과 같은 대체 연료 공급원이 있는지 찾습니다.

 수리 없음

이동 2A

이동 1C

안내 단계 1C - INSITE™ 전자 서비스 툴로 엔진 rpm을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진이 구동 중입니다.

조치

INSITE™ 전자 서비스 툴로 엔진 rpm을 점검합니다.

INSITE™ 전자 서비스 툴에서 판독된 엔진 속도와 기계식 타코미터 또는 대시 타코미터에 나타난 값을 서로 비교합니다.

rpm 판독값이 정확합니까?
예 아니요
수리 없음

결함 코드 689 및 778에 설명된 대로 크랭크샤프트 엔진 속도 센서와 캠샤프트 엔진 위치 센서를 검사합니다.

이동 1D

결함 코드 689 및 778의 문제를 해결합니다.

안내 단계 1D - 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진이 3200 rpm 이상으로 구동하지 않을 때 활성 결함 코드 234가 있는지 점검합니다.

낮은 rpm에서 비활성 결함 코드가 있습니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 1E

이동 2A

안내 단계 1E - 차량을 테스트합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

과속 조건이 아직도 존재하는지 차량을 시험 주행하거나 선박을 시험 운행합니다.

결함 코드 234가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2A

이동 1A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-7월-2019


결함 코드 235 - 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 008-018 참조 | ISX12 CM2350 X102 | 4310646
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2350 X101 | 4310641
냉각 시스템 | 절차 008-018 참조 | QSK19 CM2350 K105 | 4326157
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B105 | 4332778
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L102 | 4332796
냉각 시스템 | 절차 008-018 참조 | QSK50 CM2350 K108 | 4332823
냉각 시스템 | 절차 008-018 참조 | QSK95 CM2350 K111 | 4358519
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B112 | 4358498
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z101 | 4358364
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z102 | 4358369
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F105 | 4358561
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F107 | 4367316
냉각 시스템 | 절차 008-018 참조 | QSK60 CM2350 K116 | 4367444
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B106 | 4367376
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G110 | 4367323
냉각 시스템 | 절차 008-018 참조 | QSK60 CM2350 K117 | 4367449
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F114 | 4383734
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L107 | 4367386
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B130 | 4388668
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L118 | 4388673
냉각 시스템 | 절차 008-018 참조 | QSK60 CM2350 K121 | 4388645
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F119 | 4388703
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F118 | 4388708
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B122 | 4388767
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2250 B131 | 4388774
냉각 시스템 | 절차 008-018 참조 | QSB3.3 CM2250 B137 | 5411058
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X114B | 5411181
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X114B | 5411186
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B121B | 5411223
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B144 | 5411382
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B145 | 5411273
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L122 | 5411278
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F124 | 5411484
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F131 | 5411489
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2350 X118 | 5467247
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G113 | 5467252
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F125 | 5411494
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B136C | 5504194
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L120C | 5504199
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F133C | 5504278
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F128C | 5504273
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B146C | 5504283
냉각 시스템 | 절차 008-018 참조 | QSM11 CM876 M101 | 5504547
냉각 시스템 | 절차 008-018 참조 | QSM11 CM876 M102M | 5504542
냉각 시스템 | 절차 008-018 참조 | QSK19 CM2350 K114 | 5579623

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 235가 있는지 점검합니다. | 결함 코드 235의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 235가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 235의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진에 냉각수를 추가합니다. 관련 절차 표의 절차 008-018을 참조하십시오.

결함 코드 235가 활성 상태이며 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서의 오작동이 원인일 가능성이 큽니다. 냉각수 레벨 센서를 교체하기 전에 장비 제조업체의 정비 정보를 참조하십시오.

수리 없음

이동 2A

수리 완료.

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 1A

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 19-8월-2019


결함 코드 238 - 센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 위치 센서(EPS) | 절차 019-038 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK95 CM2350 K111 | 4358519
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK19 CM2350 K105 | 4326157
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK50 CM2350 K108 | 4332823
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K116 | 4367444
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K117 | 4367449
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L107 | 4367386
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F117 | 4388578
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L118 | 4388673
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K121 | 4388645
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F119 | 4388703
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F118 | 4388708
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F126 | 5411159
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2250 X115 | 4388739
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X114B | 5411181
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X116B | 5411186
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B121B | 5411223
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F120B | 5411237
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L116B | 5411330
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B129B | 5411247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B147B | 5411252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B135B | 5411257
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B148B | 5411262
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L119B | 5411267
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L122 | 5411278
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L123B | 5411465
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2350 X118 | 5467247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSG12 CM2350 G113 | 5467252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F125 | 5411494
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F124 | 5411484
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F131 | 5411489
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F122 | 5467376
크랭크샤프트 위치 센서 | 절차 019-365 참조 | R2.8 CM2220 R101B | 5467556
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F132B | 5467327
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB5.9 CM2880 B110 | 4332883
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B136C | 5504194
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L120C | 5504199
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F133C | 5504278
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F128C | 5504273
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B146C | 5504283
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSM11 CM876 M101 | 5504547
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F135B | 5504616
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F136B | 5504621
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2620 F137B | 5579517
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F4.5 CM2620 F139B | 5579522
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X125M | 5504345
크랭크샤프트 위치 센서 | 절차 019-365 참조 | Z14 CM2670 Z103B | 5504577
크랭크샤프트 위치 센서 | 절차 019-365 참조 | D6.7 CM2670 D102B | 5504515
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.2 CM2670 B156B | 5579510
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X12 CM2670 X121B | 5504455
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK19 CM2350 K114 | 5579623
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 238이 활성 상태입니까?
단계 2. | 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 엔진 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 238이 활성 상태입니까?
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 238이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 238이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 엔진 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 238이 활성 상태입니까?
예 아니요
수리 없음

크랭크샤프트 위치 센서를 교체합니다.

  • 관련 절차 표의 절차 019-365를 참조하십시오.
  • QSM11 CM876 M102M에 대한 내용은 회보, 5504542 관련 절차 표의 절차 019-038을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 238이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-8월-2019


결함 코드 239 - 센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 L121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 L121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 239이 활성 상태입니까?
단계 2. | 엔진 컨트롤 모듈(ECM)을 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 239이 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 239이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 컨트롤 모듈(ECM)을 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터.
  • 부식된 핀.
  • 휘어지거나 부러진 핀.
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기.
  • 누락되었거나 손상된 커넥터 씰.
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐.
  • 와이어 절연 손상.
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 239이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스 센서 공급 3 와이어에서 전원에 단락이 있습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 15-8월-2019


결함 코드 245 - 팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60.8 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 245가 활성 상태입니까?
단계 2. | 팬 컨트롤 솔레노이드와 회로를 점검합니다. |
 | 단계 2A. 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 팬 컨트롤 솔레노이드 내부의 단락 여부를 점검합니다. | 원장비 제조업체(OEM)의 저항 규정치 이내입니까?
 | 단계 2B-1. 팬 컨트롤 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다. |
 | 단계 2C. 팬 컨트롤 솔레노이드 진단 공급 전압과 공급 와이어를 점검합니다. | 5 VDC를 초과합니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 245가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 245가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 팬 컨트롤 솔레노이드와 회로를 점검합니다.

안내 단계 2A - 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 팬 컨트롤 솔레노이드 내부의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

팬 컨트롤 솔레노이드 내부의 저항이 낮은지 점검합니다.

  • 멀티미터를 사용하여 팬 컨트롤 솔레노이드 커넥터의 신호 핀과 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

장비 제조업체의 정비 정보를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

원장비 제조업체(OEM)의 저항 규정치 이내입니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - 팬 컨트롤 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

하나의 커넥터에서 핀과 접지 사이의 단락 여부를 점검합니다.

  • 팬 컨트롤 신호 커넥터 핀과 접지 사이에서 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 팬 컨트롤 솔레노이드 진단 공급 전압과 공급 와이어를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 공급 라인을 점검합니다.

  • OEM 하네스 액츄에이터 커넥터에서 팬 컨트롤 신호 핀과 팬 컨트롤 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

5 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 팬 컨트롤 신호 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 팬 컨트롤 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 245가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 269 - 도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 269가 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

이모빌라이저 도난 방지 장치 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 269가 활성 상태입니까?
예 아니요

이모빌라이저 도난 방지 장치가 비활성화되지 않았습니다. 올바른 승인으로 활성화될 때까지 엔진 시동이 걸리지 않습니다.

이모빌라이저 도난 방지 장치의 사용법은 장비 제조업체의 정비 지침서를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-11월-2015


결함 코드 271 - 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 SN | 4022190
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISZ13 CM2150 | 4022133
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2250 | 4022254
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 펌프 액츄에이터 | 절차 019-117 참조 | 선박용 QSB6.7 CM2250 | 4310611
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2250 | 4022256
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 | 4022255
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 EC | 2883621
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX11.9 CM2250 ECF | 2883561
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2250 ECF | 2883557
연료 펌프 액츄에이터 | 절차 019-117 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 펌프 액츄에이터 | 절차 019-117 참조 | PowerGen QSX15 CM2250 | 4310664
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB3.3 CM2250 EC | 2883647
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B101 | 2883567
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L101 | 4310787
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX12 CM2350 X102 | 4310646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2350 X101 | 4310641
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2250 SN | 4310736
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F101 | 4310846
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F103 | 4310839
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B105 | 4332778
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L102 | 4332796
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 L110 | 4358475
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F110 | 4358480
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 M CM2250 L106 | 4358343
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L111 | 4367223
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z101 | 4358364
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z102 | 4358369
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F105 | 4358561
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B112 | 4358498
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2350 F109 | 4367218
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F107 | 4367316
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B106 | 4367376
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G110 | 4367323
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F114 | 4383734
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F117 | 4388578
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L107 | 4367386
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 B128 | 4388601
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2250 L115 | 4388626
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L118 | 4388673
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B130 | 4388668
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F116 | 4383664
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F119 | 4388703
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F118 | 4388708
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B122 | 4388767
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSC8.3 CM2880 C102 | 4388785
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F126 | 5411159
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2250 B131 | 4388774
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB3.3 CM2250 B137 | 5411058
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2250 X115 | 4388739
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X114B | 5411181
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X116B | 5411186
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B121B | 5411223
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F120B | 5411237
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L116B | 5411330
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B148B | 5411262
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L119B | 5411267
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B145 | 5411273
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L122 | 5411278
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B144 | 5411382
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L123B | 5411465
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F131 | 5411489
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2350 X118 | 5467247
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G113 | 5467252
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F125 | 5411494
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F124 | 5411484
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF4.5 CM2220 F123 | 5411320
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F122 | 5467376
연료 펌프 액츄에이터 | 절차 019-117 참조 | R2.8 CM2220 R101B | 5467556
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F132B | 5467327
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB5.9 CM2880 B110 | 4332883
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B136C | 5504194
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F134B | 5504165
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F133C | 5504278
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F128C | 5504273
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B146C | 5504283
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F135B | 5504616
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F136B | 5504621
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2620 F137B | 5579517
연료 펌프 액츄에이터 | 절차 019-117 참조 | F4.5 CM2620 F139B | 5579522
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 271이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 연료 펌프 액츄에이터와 회로를 점검합니다. |
 | 단계 2A. 액츄에이터 핀과 핀 사이의 도통을 점검합니다. | 5 ohms를 초과합니까?
 | 단계 2B. 엔진 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 엔진 하네스에서 핀 간 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 결함 코드를 점검합니다 | 결함 코드 271이 활성 상태입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 271이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

수리 완료

안내 단계 2 - 연료 펌프 액츄에이터와 회로를 점검합니다.

안내 단계 2A - 액츄에이터 핀과 핀 사이의 도통을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

  • 액츄에이터 핀과 엔진 하네스 커넥터에서 손상 여부를 검사합니다. 섹션 19의 절차 019-361을 참조하십시오.
  • 센서 커넥터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms를 초과합니까?
예 아니요

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 엔진 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 모듈(ECM) 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

  • 엔진 하네스 연료 펌프 액츄에이터 커넥터의 연료 펌프 액츄에이터 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 엔진 하네스에서 핀 간 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 모듈(ECM) 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

  • 엔진 하네스 연료 펌프 액츄에이터 커넥터의 연료 펌프 액츄에이터 신호 핀과 엔진 하네스 연료 펌프 액츄에이터 커넥터의 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 펌프 액츄에이터를 연결합니다.
  • ECM 커넥터에 엔진 하네스를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 271이 활성 상태입니까?
예 아니요

손상된 연료 펌프 액츄에이터가 감지되었습니다.

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 3A

안내 단계 3 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다."

수리 완료

이관하거나 도움을 요청합니다.

최종 수정일: 12-4월-2019


결함 코드 272 - 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 SN | 4022190
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISZ13 CM2150 | 4022133
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B101 | 2883567
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L101 | 4310787
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX12 CM2350 X102 | 4310646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2350 X101 | 4310641
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F101 | 4310846
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F103 | 4310839
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B105 | 4332778
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L102 | 4332796
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 L110 | 4358475
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F110 | 4358480
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L111 | 4367223
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z101 | 4358364
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z102 | 4358369
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F105 | 4358561
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B112 | 4358498
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2350 F109 | 4367218
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F107 | 4367316
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B106 | 4367376
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G110 | 4367323
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F114 | 4383734
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F117 | 4388578
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L107 | 4367386
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L118 | 4388673
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B130 | 4388668
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F116 | 4383664
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F119 | 4388703
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F118 | 4388708
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B122 | 4388767
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSC8.3 CM2880 C102 | 4388785
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F126 | 5411159
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2250 B131 | 4388774
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB3.3 CM2250 B137 | 5411058
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X114B | 5411181
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X116B | 5411186
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B121B | 5411223
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F120B | 5411237
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L116B | 5411330
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B148B | 5411262
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L119B | 5411267
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B145 | 5411273
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L122 | 5411278
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B144 | 5411382
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L123B | 5411465
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F131 | 5411489
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2350 X118 | 5467247
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G113 | 5467252
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F125 | 5411494
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F124 | 5411484
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F122 | 5467376
연료 펌프 액츄에이터 | 절차 019-117 참조 | R2.8 CM2220 R101B | 5467556
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F132B | 5467327
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB5.9 CM2880 B110 | 4332883
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B136C | 5504194
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L120C | 5504199
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F133C | 5504278
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F128C | 5504273
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B146C | 5504283
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F135B | 5504616
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F136B | 5504621
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2620 F137B | 5579517
연료 펌프 액츄에이터 | 절차 019-117 참조 | F4.5 CM2620 F139B | 5579522
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 또는 비활성 상태인 연료 펌프 액츄에이터 결함 코드가 있는지 점검합니다. | 결함 코드 271이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 연료 펌프 액츄에이터와 회로를 점검합니다. |
 | 단계 2A. 연료 펌프 액츄에이터 저항을 점검합니다. | 5 ohms 미만입니까?
 | 단계 2B. 엔진 하네스 저항을 점검합니다. | 5 ohms 미만입니까?
 | 단계 2C. 결함 코드를 점검합니다. | 결함 코드 272가 활성 상태입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 또는 비활성 상태인 연료 펌프 액츄에이터 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 271이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하고 문제가 해결되면 이 단계로 돌아옵니다.

이동 2A

안내 단계 2 - 연료 펌프 액츄에이터와 회로를 점검합니다.

안내 단계 2A - 연료 펌프 액츄에이터 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터 핀을 검사합니다.

  • 일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.
  • 연료 펌프 액츄에이터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 미만입니까?
예 아니요
수리 없음

손상된 연료 펌프 액츄에이터가 감지되었습니다.

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 엔진 하네스 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 펌프 액츄에이터를 연결합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

저항을 측정합니다.

  • 엔진 하네스 ECM 커넥터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 펌프 액츄에이터를 연결합니다.
  • ECM 커넥터에 엔진 하네스를 연결합니다.

조치

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 272가 활성 상태입니까?
예 아니요

손상된 연료 펌프 액츄에이터가 감지되었습니다.

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이동 1A

최종 수정일: 19-7월-2019


결함 코드 285 - SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. | INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 285가 활성 상태입니까?
단계 3. | 다중 송수신 구성이 올바른지 알아보려면 장비 제조업체의 정비 지침서, 차량 전자 컨트롤 유닛(VECU) 및 엔진 ECM을 확인하십시오. |
 | 단계 3A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴과 ECM 사이의 통신 상태를 확인합니다.

INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
예 아니요
수리 없음

ECM과 데이터링크 사이의 통신 문제, 손상된 ECM 또는 잘못된 캘리브레이션으로 인해 결함 코드가 발생하였습니다.

섹션 TT의 해당 ECM - 통신 안됨 문제 해결 증상 트리를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 285가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

비활성 또는 간헐적 결함 코드 문제 해결 시에는 다음 절차를 사용합니다. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 3 - 다중 송수신 구성이 올바른지 알아보려면 장비 제조업체의 정비 지침서, VECU 및 엔진 ECM을 확인하십시오.

안내 단계 3A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 원장비 제조업체(OEM) VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

고급 ECM 데이터에 있는 INSITE™ 전자 서비스 툴 SAE J1939 다중 송수신 결함 데이터를 사용하여 어떤 다중 송수신 구성품이 결함에 있는지 확인합니다 상태 열에서 다중 송수신 구성품이 "활성"으로 나타난 경우, 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다. 이 구성품은 기능 및 매개변수의 SAE J1939 다중 송수신에서 찾을 수 있습니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

장비 제조업체의 정비 지침서를 참조하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 19-8월-2019


결함 코드 286 - SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 286이 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 286이 활성 상태입니까?
예 아니요
수리 없음

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

이동 2A

수리 완료

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 2A - ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

고급 ECM 데이터에 있는 INSITE™ 전자 서비스 툴 SAE J1939 다중 송수신 결함 데이터를 사용하여 어떤 다중 송수신 구성품이 결함에 있는지 확인합니다 상태 열에서 다중 송수신 구성품이 "활성"으로 나타난 경우, ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다. 이 구성품은 기능 및 매개변수의 SAE J1939 다중 송수신에서 찾을 수 있습니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-6월-2019


결함 코드 292 - 보조 온도 센서 입력 1 - 특별 지침

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 292가 있는지 점검합니다. | 결함 코드 292의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 292가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 292의 활성 또는 비활성 카운트가 있습니까?
예 아니요

원장비 제조업체(OEM)에서 공급한 압력 또는 온도 입력이 엔진 보호 기능 한계를 초과했습니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

장비 제조업체의 정비 지침서를 참조하십시오

수리 완료

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 1A

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 14-11월-2015


결함 코드 293 - 보조 온도 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2880 B117 | 4358390
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 293이 비활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. OEM 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohms ~ 160k ohms입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다 |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다 | 100K ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 293이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 293이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - OEM 온도 센서와 회로를 점검합니다.

안내 단계 2A - OEM 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 온도 센서와 커넥터 핀을 분리합니다.

조치

OEM 하네스와 OEM 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • OEM 온도 센서 커넥터에서 신호 핀과 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

핀 식별은 배선도, 일반적인 멀티미터 사용법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

180 ohms ~ 160K ohms입니까?
예 아니요

추가 사양은 장비 제조업체의 서비스 정보를 참조하십시오.

OEM 온도 센서를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 센서 리턴 핀과 OEM 하네스의 OEM 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 멀티미터 사용법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 센서 신호 핀과 OEM 하네스 OEM 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 멀티미터 사용법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스 수리 또는 교체

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 멀티미터 사용법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 293이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

  • ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-6월-2019


결함 코드 294 - 보조 온도 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2880 B117 | 4358390
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다 |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 294가 비활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. OEM 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 293이 활성 상태이며 결함 코드 294가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 294가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 294가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 294가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - OEM 온도 센서와 회로를 점검합니다.

안내 단계 2A - OEM 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

OEM 하네스와 OEM 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 293이 활성 상태이며 결함 코드 294가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 294가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

OEM 온도 센서를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 신호 핀과 접지 사이의 저항을 측정합니다.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 294가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다.

관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-7월-2019


결함 코드 296 - 보조 압력 센서 입력 2 - 특별 지침

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 296이 있는지 점검합니다. | 결함 코드 296의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 296이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 296의 활성 또는 비활성 카운트가 있습니까?
예 아니요

원장비 제조업체(OEM)에서 공급한 압력 입력이 엔진 보호 기능 한계를 초과했습니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

장비 제조업체의 정비 정보를 참조하십시오.

수리 완료.

최종 수정일: 27-11월-2018


결함 코드 297 - 보조 압력 센서 입력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 또는 여러 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM)의 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. OEM 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 298이 활성 상태이며 결함 코드 297이 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 297이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 297이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 또는 여러 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - OEM 압력 센서 및 회로를 점검합니다.

안내 단계 2A - OEM 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

OEM 하네스와 OEM 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능하다면 손상된 하네스, 커넥터 또는 핀을 수리하거나 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 298이 활성 상태이며 결함 코드 297이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 OEM 압력 +5 볼트 공급 핀과 OEM 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도, 일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 OEM 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 297이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

OEM 압력 센서를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 리턴 핀과 OEM 하네스의 OEM 압력 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 신호 핀과 ECM OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 공급 핀과 ECM OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 공급 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 공급 접지 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 297이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 298 - 보조 압력 센서 입력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM)의 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. OEM 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 297이 활성 상태이며 결함 코드 298이 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 298이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3E. 핀과 접지 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 298이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 298이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함이 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리를 참조하십시오.

이동 2A

안내 단계 2 - 원장비 제조업체(OEM)의 압력 센서 및 회로를 점검합니다.

안내 단계 2A - OEM 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

OEM 하네스와 OEM 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러짐
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 OEM 압력 +5 볼트 공급 핀과 OEM 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

OEM 하네스의 OEM 압력 센서 커넥터에서 OEM 압력 공급 핀과 OEM 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 297이 활성 상태이며 결함 코드 298이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 OEM 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 298이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

OEM 압력 센서를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터의 분리 및 설치가 오작동을 수정했습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 리턴 핀과 OEM 하네스의 OEM 압력 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 신호 핀과 OEM 하네스 OEM 압력 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 신호 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 298이 비활성 상태입니까?
예 아니요

없음. 커넥터의 분리 및 재설치가 오작동을 수정했습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-4월-2019


결함 코드 322 - 인젝터 솔레노이드 드라이버 실린더 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
로커 레버 커버 | 절차 003-011 참조 | 선박용 QSB6.7 CM2250 | 4310611
로커 레버 커버 | 절차 003-011 참조 | QSL9 CM2250 | 4022256
로커 레버 커버 | 절차 003-011 참조 | QSB6.7 CM2250 | 4022255
로커 레버 커버 | 절차 003-011 참조 | QSB6.7 CM2250 EC | 2883621
로커 레버 커버 | 절차 003-011 참조 | QSB3.3 CM2250 EC | 2883647
로커 레버 커버 | 절차 003-011 참조 | QSX11.9 CM2250 ECF | 2883561
로커 레버 커버 | 절차 003-011 참조 | QSX15 CM2250 ECF | 2883557
로커 레버 커버 | 절차 003-011 참조 | PowerGen QSX15 CM2250 ECF | 4310661
로커 레버 커버 | 절차 003-011 참조 | PowerGen QSX15 CM2250 | 4310664
로커 레버 커버 | 절차 003-011 참조 | QSL9 M CM2250 L106 | 4358343
로커 레버 커버 | 절차 003-011 참조 | QSG12 CM2350 G110 | 4367323
로커 레버 커버 | 절차 003-011 참조 | QSG12 CM2350 G113 | 5467252
로커 레버 커버 | 절차 003-011 참조 | QSB6.7 CM2250 B128 | 4388601
로커 레버 커버 | 절차 003-011 참조 | QSL9 CM2250 L115 | 4388626
로커 레버 커버 | 절차 003-011 참조 | QSB4.5 CM2250 B131 | 4388774
로커 레버 커버 | 절차 003-011 참조 | QSB3.3 CM2250 B137 | 5411058
로커 레버 커버 | 절차 003-011 참조 | QSX15 CM2250 X115 | 4388739
로커 레버 커버 | 절차 003-011 참조 | QSG12 CM2880 G112 | 4388731
로커 레버 커버 | 절차 003-011 참조 | QSM11 CM876 M101 | 5504547
로커 레버 커버 | 절차 003-011 참조 | X15 CM2350 X125M | 5504345
로커 레버 커버 | 절차 003-011 참조 | QSM11 CM876 M102M | 5504542
인젝터 | 절차 006-026 참조 | 선박용 QSB6.7 CM2250 | 4310611
인젝터 | 절차 006-026 참조 | QSL9 CM2250 | 4022256
인젝터 | 절차 006-026 참조 | QSB6.7 CM2250 | 4022255
인젝터 | 절차 006-026 참조 | QSB6.7 CM2250 EC | 2883621
인젝터 | 절차 006-026 참조 | QSB3.3 CM2250 EC | 2883647
인젝터 | 절차 006-026 참조 | QSX11.9 CM2250 ECF | 2883561
인젝터 | 절차 006-026 참조 | QSX15 CM2250 ECF | 2883557
인젝터 | 절차 006-026 참조 | PowerGen QSX15 CM2250 ECF | 4310661
인젝터 | 절차 006-026 참조 | PowerGen QSX15 CM2250 | 4310664
인젝터 | 절차 006-026 참조 | QSL9 M CM2250 L106 | 4358343
인젝터 | 절차 006-026 참조 | QSG12 CM2350 G110 | 4367323
인젝터 | 절차 006-026 참조 | QSG12 CM2350 G113 | 5467252
인젝터 | 절차 006-026 참조 | QSB6.7 CM2250 B128 | 4388601
인젝터 | 절차 006-026 참조 | QSL9 CM2250 L115 | 4388626
인젝터 | 절차 006-026 참조 | QSB4.5 CM2250 B131 | 4388774
인젝터 | 절차 006-026 참조 | QSB3.3 CM2250 B137 | 5411058
인젝터 | 절차 006-026 참조 | QSX15 CM2250 X115 | 4388739
인젝터 | 절차 006-026 참조 | QSG12 CM2880 G112 | 4388731
인젝터 | 절차 006-026 참조 | QSM11 CM876 M101 | 5504547
인젝터 | 절차 006-026 참조 | X15 CM2350 X125M | 5504345
인젝터 | 절차 006-026 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2880 G112 | 4388731
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2880 G112 | 4388731
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSL9 CM2250 | 4022256
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSB3.3 CM2250 EC | 2883647
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSX11.9 CM2250 ECF | 2883561
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSX15 CM2250 ECF | 2883557
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | PowerGen QSX15 CM2250 ECF | 4310661
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | PowerGen QSX15 CM2250 | 4310664
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSL9 M CM2250 L106 | 4358343
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSG12 CM2350 G110 | 4367323
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSG12 CM2350 G113 | 5467252
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSL9 CM2250 L115 | 4388626
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSB4.5 CM2250 B131 | 4388774
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSB3.3 CM2250 B137 | 5411058
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSX15 CM2250 X115 | 4388739
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSG12 CM2880 G112 | 4388731
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSM11 CM876 M101 | 5504547
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | X15 CM2350 X125M | 5504345
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

경고

인젝터 솔레노이드는 엔진 작동시 높은 전압을 공급받습니다. 감전으로 인한 부상 위험을 줄이려면 장신구나 젖은 옷을 착용하지 말고 엔진 구동시 인젝터 솔레노이드나 솔레노이드 와이어를 만지지 마십시오.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™ 테스트 리드(부품 번호 3164133), 암 Deutsch™ 테스트 리드(부품 번호 3164132), 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다. | 결함 코드 322가 활성 상태입니까?
 | 단계 1B. INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다. | 같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
단계 2. | 인젝터와 인젝터 회로의 단선 여부를 점검합니다. |
 | 단계 2A. 엔진 하네스 연결부를 검사합니다. | 커넥터가 올바르게 연결되어 있습니까?
 | 단계 2B. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. 단선 여부를 점검합니다. | 2 ohms 미만입니까?
 | 단계 2C-1. 인젝터 솔레노이드와 회로에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다. |
 | 단계 2D. 인젝터 솔레노이드에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다. | 결함 코드가 인젝터를 따릅니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 인젝터 패스쓰루 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 인젝터 하네스 회로의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 또는 오작동 인젝터를 격리합니다. |
 | 단계 4A. 활성 결함 코드가 있는지 확인합니다. | 동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
 | 단계 4A-1. 인젝터 격리. |
 | 단계 4A-2. 인젝터 격리. |
 | 단계 4A-3. 활성 결함 코드가 있는지 확인합니다. |
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 322가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오

안내 단계 1B - INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2A

안내 단계 2 - 인젝터와 인젝터 회로의 단선 여부를 점검합니다.

안내 단계 2A - 엔진 하네스 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

다음 엔진 하네스 연결부가 올바르게 연결되어 있는지 확인합니다.

  • ECM에 연결된 엔진 하네스
  • 로커 하우징의 인젝터 패스쓰루 커넥터에 연결된 엔진 하네스.
  • 인젝터 하네스.

QSX, QSL 및 QSB3.3 CM2250 EC의 경우. 관련 절차 표의 절차 019-063을 참조하십시오.

QSB6.7 CM2250의 경우. 관련 절차 표의 절차 003-011을 참조하십시오.

커넥터가 올바르게 연결되어 있습니까?
예 아니요
수리 없음

엔진 하네스 커넥터를 올바르게 설치합니다.

이동 2B

이동 5A

안내 단계 2B - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

인젝터 하네스, 엔진 하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오

인젝터 하네스를 수리합니다.

  • QSX, QSL 및 QSB3.3 CM2250 EC의 경우. 관련 절차 표의 절차 019-063을 참조하십시오.
  • QSB6.7 CM2250의 경우. 관련 절차 표의 절차 003-011을 참조하십시오.

 수리 없음

이동 5A

이동 2C

안내 단계 2C - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 하네스의 실린더 1번 드라이버 핀과 실린더 1번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 2C-1

안내 단계 2C-1 - 인젝터 솔레노이드와 회로에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다.
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터 솔레노이드의 실린더 1번 드라이버 핀과 실린더 1번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 아니요

엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단선 문제를 해결합니다.

손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 2D - 인젝터 솔레노이드에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다.
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터를 분리하고 다른 뱅크에 있는 인젝터와 바꿉니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진에 시동을 걸고 공회전합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

결함 코드가 인젝터를 따릅니까?
예 아니요

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 5A

이동 5A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 인젝터 패스쓰루 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오

 수리 없음

이동 5A

이동 3B

안내 단계 3B - 인젝터 하네스 회로의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 실린더 1번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 2번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 3번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3C

안내 단계 3C - 인젝터 솔레노이드의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다
  • 테스트되는 인젝터에서 인젝터 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 실린더 1번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 2번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 3번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단락 문제를 해결합니다.

  • 손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 4 - ECM 또는 오작동 인젝터를 격리합니다.

안내 단계 4A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 실린더 헤드 위에 로커 커버를 놓고 캡 스크류를 느슨하게 설치합니다(엔진이 공회전 속도로 구동될 수 있도록).
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

뱅크 결함 코드:

  • 뱅크 1 - 프론트 뱅크: 결함 코드 322, 324, 331.
  • 뱅크 2 - 리어 뱅크: 결함 코드 323, 325, 332.

동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A-1

이동 5A

안내 단계 4A-1 - 인젝터 격리.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

인젝터 격리를 완료합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 1번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

1. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.

2. 엔진 시동을 걸고 1분간 공회전시킵니다.

3. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요
수리 없음

1번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A-2

이동 5A

안내 단계 4A-2 - 인젝터 격리.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

인젝터 격리를 완료합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 1번 인젝터에 인젝터 배선 하네스를 연결합니다.
  • 2번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

1. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.

2. 엔진 시동을 걸고 1분간 공회전시킵니다.

3. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요
수리 없음

2번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A-3

이동 5A

안내 단계 4A-3 - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 2번 인젝터에 인젝터 배선 하네스를 연결합니다.
  • 3번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

1. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.

2. 엔진 시동을 걸고 1분간 공회전시킵니다.

3. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

3번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
예 아니요

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

 수리 없음

이동 1B

이동 5B

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료.

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 27-6월-2019


결함 코드 323 - 인젝터 솔레노이드 드라이버 실린더 5 회로 - 정상보다 낮은 전류 또는 단선된 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
로커 레버 커버 | 절차 003-011 참조 | 선박용 QSB6.7 CM2250 | 4310611
로커 레버 커버 | 절차 003-011 참조 | QSL9 CM2250 | 4022256
로커 레버 커버 | 절차 003-011 참조 | QSB6.7 CM2250 | 4022255
로커 레버 커버 | 절차 003-011 참조 | QSB6.7 CM2250 EC | 2883621
로커 레버 커버 | 절차 003-011 참조 | QSB3.3 CM2250 EC | 2883647
로커 레버 커버 | 절차 003-011 참조 | QSX11.9 CM2250 ECF | 2883561
로커 레버 커버 | 절차 003-011 참조 | QSX15 CM2250 ECF | 2883557
로커 레버 커버 | 절차 003-011 참조 | PowerGen QSX15 CM2250 ECF | 4310661
로커 레버 커버 | 절차 003-011 참조 | PowerGen QSX15 CM2250 | 4310664
로커 레버 커버 | 절차 003-011 참조 | QSL9 M CM2250 L106 | 4358343
로커 레버 커버 | 절차 003-011 참조 | QSB6.7 CM2250 B128 | 4388601
로커 레버 커버 | 절차 003-011 참조 | QSL9 CM2250 L115 | 4388626
로커 레버 커버 | 절차 003-011 참조 | QSG12 CM2350 G110 | 4367323
로커 레버 커버 | 절차 003-011 참조 | QSG12 CM2350 G113 | 5467252
로커 레버 커버 | 절차 003-011 참조 | QSX15 CM2250 X115 | 4388739
로커 레버 커버 | 절차 003-011 참조 | QSG12 CM2880 G112 | 4388731
로커 레버 커버 | 절차 003-011 참조 | QSM11 CM876 M101 | 5504547
로커 레버 커버 | 절차 003-011 참조 | X15 CM2350 X125M | 5504345
로커 레버 커버 | 절차 003-011 참조 | QSM11 CM876 M102M | 5504542
인젝터 | 절차 006-026 참조 | 선박용 QSB6.7 CM2250 | 4310611
인젝터 | 절차 006-026 참조 | QSL9 CM2250 | 4022256
인젝터 | 절차 006-026 참조 | QSB6.7 CM2250 | 4022255
인젝터 | 절차 006-026 참조 | QSB6.7 CM2250 EC | 2883621
인젝터 | 절차 006-026 참조 | QSB3.3 CM2250 EC | 2883647
인젝터 | 절차 006-026 참조 | QSX11.9 CM2250 ECF | 2883561
인젝터 | 절차 006-026 참조 | QSX15 CM2250 ECF | 2883557
인젝터 | 절차 006-026 참조 | PowerGen QSX15 CM2250 ECF | 4310661
인젝터 | 절차 006-026 참조 | PowerGen QSX15 CM2250 | 4310664
인젝터 | 절차 006-026 참조 | QSL9 M CM2250 L106 | 4358343
인젝터 | 절차 006-026 참조 | QSB6.7 CM2250 B128 | 4388601
인젝터 | 절차 006-026 참조 | QSL9 CM2250 L115 | 4388626
인젝터 | 절차 006-026 참조 | QSG12 CM2350 G110 | 4367323
인젝터 | 절차 006-026 참조 | QSG12 CM2350 G113 | 5467252
인젝터 | 절차 006-026 참조 | QSX15 CM2250 X115 | 4388739
인젝터 | 절차 006-026 참조 | QSG12 CM2880 G112 | 4388731
인젝터 | 절차 006-026 참조 | QSM11 CM876 M101 | 5504547
인젝터 | 절차 006-026 참조 | X15 CM2350 X125M | 5504345
인젝터 | 절차 006-026 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2880 G112 | 4388731
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L156 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2880 G112 | 4388731
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSL9 CM2250 | 4022256
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSB3.3 CM2250 EC | 2883647
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSX11.9 CM2250 ECF | 2883561
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSX15 CM2250 ECF | 2883557
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | PowerGen QSX15 CM2250 ECF | 4310661
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | PowerGen QSX15 CM2250 | 4310664
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSL9 M CM2250 L106 | 4358343
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSL9 CM2250 L115 | 4388626
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSG12 CM2350 G110 | 4367323
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSG12 CM2350 G113 | 5467252
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSX15 CM2250 X115 | 4388739
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSG12 CM2880 G112 | 4388731
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSM11 CM876 M101 | 5504547
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | X15 CM2350 X125M | 5504345
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

경고

인젝터 솔레노이드는 엔진 작동시 높은 전압을 공급받습니다. 감전으로 인한 부상 위험을 줄이려면 장신구나 젖은 옷을 착용하지 말고 엔진 구동시 인젝터 솔레노이드나 솔레노이드 와이어를 만지지 마십시오.
주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™ 테스트 리드(부품 번호 3164133), 암 Deutsch™ 테스트 리드(부품 번호 3164132), 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다. | 결함 코드 323이 활성 상태입니까?
 | 단계 1B. INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다. | 같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
단계 2. | 인젝터와 인젝터 회로의 단선 여부를 점검합니다. |
 | 단계 2A. 엔진 하네스 연결부를 검사합니다. | 커넥터가 올바르게 연결되어 있습니까?
 | 단계 2B. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. 단선 여부를 점검합니다. | 2 ohms 미만입니까?
 | 단계 2C-1. 인젝터 솔레노이드와 회로에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다. |
 | 단계 2D. 인젝터 솔레노이드에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다. | 결함 코드가 인젝터를 따릅니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 인젝터 패스쓰루 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 인젝터 하네스 회로의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 또는 오작동 인젝터를 격리합니다. |
 | 단계 4A. 활성 결함 코드가 있는지 확인합니다. | 동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
 | 단계 4A-1. 인젝터 격리. |
 | 단계 4A-2. 인젝터 격리. |
 | 단계 4A-3. 활성 결함 코드가 있는지 확인합니다. |
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 323이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2A

안내 단계 2 - 인젝터와 인젝터 회로의 단선 여부를 점검합니다.

안내 단계 2A - 엔진 하네스 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

다음 엔진 하네스 연결부가 올바르게 연결되어 있는지 확인합니다.

  • ECM에 연결된 엔진 하네스
  • 로커 하우징의 인젝터 패스쓰루 커넥터에 연결된 엔진 하네스.
  • 인젝터 하네스.

QSX, QSL 및 QSB3.3 CM2250 EC의 경우: 관련 절차 표의 절차 019-063을 참조하십시오.

QSB6.7 CM2250의 경우: 관련 절차 표의 절차 003-011을 참조하십시오.

커넥터가 올바르게 연결되어 있습니까?
예 아니요
수리 없음

엔진 하네스 커넥터를 올바르게 설치합니다.

이동 2B

이동 5A

안내 단계 2B - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

인젝터 하네스, 엔진 하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오

인젝터 하네스를 수리합니다.

  • QSX, QSL 및 QSB3.3 CM2250 EC의 경우: 관련 절차 표의 절차 019-063을 참조하십시오.
  • QSB6.7 CM2250의 경우: 관련 절차 표의 절차 003-011을 참조하십시오.

 수리 없음

이동 5A

이동 2C

안내 단계 2C - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 하네스의 실린더 5번 드라이버 핀과 실린더 5번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 2C-1

안내 단계 2C-1 - 인젝터 솔레노이드와 회로에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다.
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터 솔레노이드의 실린더 5번 드라이버 핀과 실린더 5번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 아니요

엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단선 문제를 해결합니다.

손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 2D - 인젝터 솔레노이드에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다.
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터를 분리하고 다른 뱅크에 있는 인젝터와 바꿉니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진에 시동을 걸고 공회전합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

결함 코드가 인젝터를 따릅니까?
예 아니요

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 5A

이동 5A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 인젝터 패스쓰루 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오

 수리 없음

이동 5A

이동 3B

안내 단계 3B - 인젝터 하네스 회로의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 실린더 4번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 5번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 6번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3C

안내 단계 3C - 인젝터 솔레노이드의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다
  • 테스트되는 인젝터에서 인젝터 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 실린더 4번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 5번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 6번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단락 문제를 해결합니다.

  • 손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 4 - ECM 또는 오작동 인젝터를 격리합니다.

안내 단계 4A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 실린더 헤드 위에 로커 커버를 놓고 캡 스크류를 느슨하게 설치합니다(엔진이 공회전 속도로 구동될 수 있도록).
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

뱅크 결함 코드:

  • 뱅크 1 - 프론트 뱅크: 결함 코드 322, 324, 331.
  • 뱅크 2 - 리어 뱅크: 결함 코드 323, 325, 332.

동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A-1

이동 5A

안내 단계 4A-1 - 인젝터 격리.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

인젝터 격리를 완료합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 4번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요
수리 없음

4번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A-2

이동 5A

안내 단계 4A-2 - 인젝터 격리.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

인젝터 격리를 완료합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 4번 인젝터에 인젝터 배선 하네스를 연결합니다.
  • 5번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요
수리 없음

5번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A-3

이동 5A

안내 단계 4A-3 - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 5번 인젝터에 인젝터 배선 하네스를 연결합니다.
  • 6번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

6번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
예 아니요

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

 수리 없음

이동 1B

이동 5B

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료.

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 10-7월-2019


결함 코드 324 - 인젝터 솔레노이드 드라이버 실린더 3 회로 - 정상보다 낮은 전류 또는 단선된 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
로커 레버 커버 | 절차 003-011 참조 | 선박용 QSB6.7 CM2250 | 4310611
로커 레버 커버 | 절차 003-011 참조 | QSL9 CM2250 | 4022256
로커 레버 커버 | 절차 003-011 참조 | QSB6.7 CM2250 | 4022255
로커 레버 커버 | 절차 003-011 참조 | QSB6.7 CM2250 EC | 2883621
로커 레버 커버 | 절차 003-011 참조 | QSB3.3 CM2250 EC | 2883647
로커 레버 커버 | 절차 003-011 참조 | QSX11.9 CM2250 ECF | 2883561
로커 레버 커버 | 절차 003-011 참조 | QSX15 CM2250 ECF | 2883557
로커 레버 커버 | 절차 003-011 참조 | PowerGen QSX15 CM2250 ECF | 4310661
로커 레버 커버 | 절차 003-011 참조 | PowerGen QSX15 CM2250 | 4310664
로커 레버 커버 | 절차 003-011 참조 | QSL9 M CM2250 L106 | 4358343
로커 레버 커버 | 절차 003-011 참조 | QSG12 CM2350 G113 | 5467252
로커 레버 커버 | 절차 003-011 참조 | QSG12 CM2350 G110 | 4367323
로커 레버 커버 | 절차 003-011 참조 | QSB6.7 CM2250 B128 | 4388601
로커 레버 커버 | 절차 003-011 참조 | QSL9 CM2250 L115 | 4388626
로커 레버 커버 | 절차 003-011 참조 | QSX15 CM2250 X115 | 4388739
로커 레버 커버 | 절차 003-011 참조 | QSB4.5 CM2250 B131 | 4388774
로커 레버 커버 | 절차 003-011 참조 | QSB3.3 CM2250 B137 | 5411058
로커 레버 커버 | 절차 003-011 참조 | QSG12 CM2880 G112 | 4388731
로커 레버 커버 | 절차 003-011 참조 | QSM11 CM876 M101 | 5504547
로커 레버 커버 | 절차 003-011 참조 | X15 CM2350 X125M | 5504345
로커 레버 커버 | 절차 003-011 참조 | QSM11 CM876 M102M | 5504542
인젝터 | 절차 006-026 참조 | 선박용 QSB6.7 CM2250 | 4310611
인젝터 | 절차 006-026 참조 | QSL9 CM2250 | 4022256
인젝터 | 절차 006-026 참조 | QSB6.7 CM2250 | 4022255
인젝터 | 절차 006-026 참조 | QSB6.7 CM2250 EC | 2883621
인젝터 | 절차 006-026 참조 | QSB3.3 CM2250 EC | 2883647
인젝터 | 절차 006-026 참조 | QSX11.9 CM2250 ECF | 2883561
인젝터 | 절차 006-026 참조 | QSX15 CM2250 ECF | 2883557
인젝터 | 절차 006-026 참조 | PowerGen QSX15 CM2250 ECF | 4310661
인젝터 | 절차 006-026 참조 | PowerGen QSX15 CM2250 | 4310664
인젝터 | 절차 006-026 참조 | QSL9 M CM2250 L106 | 4358343
인젝터 | 절차 006-026 참조 | QSG12 CM2350 G113 | 5467252
인젝터 | 절차 006-026 참조 | QSG12 CM2350 G110 | 4367323
인젝터 | 절차 006-026 참조 | QSB6.7 CM2250 B128 | 4388601
인젝터 | 절차 006-026 참조 | QSL9 CM2250 L115 | 4388626
인젝터 | 절차 006-026 참조 | QSX15 CM2250 X115 | 4388739
인젝터 | 절차 006-026 참조 | QSB4.5 CM2250 B131 | 4388774
인젝터 | 절차 006-026 참조 | QSB3.3 CM2250 B137 | 5411058
인젝터 | 절차 006-026 참조 | QSG12 CM2880 G112 | 4388731
인젝터 | 절차 006-026 참조 | QSM11 CM876 M101 | 5504547
인젝터 | 절차 006-026 참조 | X15 CM2350 X125M | 5504345
인젝터 | 절차 006-026 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2880 G112 | 4388731
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2880 G112 | 4388731
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSL9 CM2250 | 4022256
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSB3.3 CM2250 EC | 2883647
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSX11.9 CM2250 ECF | 2883561
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSX15 CM2250 ECF | 2883557
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | PowerGen QSX15 CM2250 ECF | 4310661
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | PowerGen QSX15 CM2250 | 4310664
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSL9 M CM2250 L106 | 4358343
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSG12 CM2350 G110 | 4367323
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSG12 CM2350 G113 | 5467252
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSL9 CM2250 L115 | 4388626
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSX15 CM2250 X115 | 4388739
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSB4.5 CM2250 B131 | 4388774
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSB3.3 CM2250 B137 | 5411058
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSG12 CM2880 G112 | 4388731
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSM11 CM876 M101 | 5504547
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | X15 CM2350 X125M | 5504345
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

경고

인젝터 솔레노이드는 엔진 작동시 높은 전압을 공급받습니다. 감전으로 인한 부상 위험을 줄이려면 장신구나 젖은 옷을 착용하지 말고 엔진 구동시 인젝터 솔레노이드나 솔레노이드 와이어를 만지지 마십시오.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™ 테스트 리드(부품 번호 3164133), 암 Deutsch™ 테스트 리드(부품 번호 3164132), 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다. | 결함 코드 324가 활성 상태입니까?
 | 단계 1B. INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다. | 같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
단계 2. | 인젝터와 인젝터 회로의 단선 여부를 점검합니다. |
 | 단계 2A. 엔진 하네스 연결부를 검사합니다. | 커넥터가 올바르게 연결되어 있습니까?
 | 단계 2B. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. 단선 여부를 점검합니다. | 2 ohms 미만입니까?
 | 단계 2C-1. 인젝터 솔레노이드와 회로에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다. |
 | 단계 2D. 인젝터 솔레노이드에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다. | 결함 코드가 인젝터를 따릅니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 인젝터 패스쓰루 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 인젝터 하네스 회로의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 또는 오작동 인젝터를 격리합니다. |
 | 단계 4A. 활성 결함 코드가 있는지 확인합니다. | 동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
 | 단계 4A-1. 인젝터 격리. |
 | 단계 4A-2. 인젝터 격리. |
 | 단계 4A-3. 활성 결함 코드가 있는지 확인합니다. |
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 324가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오

안내 단계 1B - INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2A

안내 단계 2 - 인젝터와 인젝터 회로의 단선 여부를 점검합니다.

안내 단계 2A - 엔진 하네스 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

다음 엔진 하네스 연결부가 올바르게 연결되어 있는지 확인합니다.

  • ECM에 연결된 엔진 하네스
  • 로커 하우징의 인젝터 패스쓰루 커넥터에 연결된 엔진 하네스.
  • 인젝터 하네스.

QSX, QSL 및 QSB3.3 CM2250 EC의 경우: 관련 절차 표의 절차 019-063을 참조하십시오.

QSB6.7 CM2250의 경우: 관련 절차 표의 절차 003-011을 참조하십시오.

QSB6.7 CM2250 B128 및 QSL9 CM2250 L115 엔진의 경우: 관련 절차 표의 절차 003-011을 참조하십시오.

커넥터가 올바르게 연결되어 있습니까?
예 아니요
수리 없음

엔진 하네스 커넥터를 올바르게 설치합니다.

이동 2B

이동 5A

안내 단계 2B - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

인젝터 하네스, 엔진 하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오

인젝터 하네스를 수리합니다.

  • QSX, QSL 및 QSB3.3 CM2250 EC의 경우: 관련 절차 표의 절차 019-063을 참조하십시오.
  • QSB6.7 CM2250의 경우: 관련 절차 표의 절차 003-011을 참조하십시오.
  • QSB6.7 CM2250 B128 및 QSL9 CM2250 L115 엔진의 경우: 관련 절차 표의 절차 003-011을 참조하십시오.

 수리 없음

이동 5A

이동 2C

안내 단계 2C - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 하네스의 실린더 3번 드라이버 핀과 실린더 3번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 2C-1

안내 단계 2C-1 - 인젝터 솔레노이드와 회로에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다.
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터 솔레노이드의 실린더 3번 드라이버 핀과 실린더 3번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 아니요

엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단선 문제를 해결합니다.

손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 2D - 인젝터 솔레노이드에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다.
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터를 분리하고 다른 뱅크에 있는 인젝터와 바꿉니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진에 시동을 걸고 공회전합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

결함 코드가 인젝터를 따릅니까?
예 아니요

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 5A

이동 5A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 인젝터 패스쓰루 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오

 수리 없음

이동 5A

이동 3B

안내 단계 3B - 인젝터 하네스 회로의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 실린더 1번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 2번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 3번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3C

안내 단계 3C - 인젝터 솔레노이드의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다
  • 테스트되는 인젝터에서 인젝터 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 실린더 1번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 2번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 3번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단락 문제를 해결합니다.

  • 손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 4 - ECM 또는 오작동 인젝터를 격리합니다.

안내 단계 4A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 실린더 헤드 위에 로커 커버를 놓고 캡 스크류를 느슨하게 설치합니다(엔진이 공회전 속도로 구동될 수 있도록).
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

뱅크 결함 코드:

  • 뱅크 1 - 프론트 뱅크: 결함 코드 322, 324, 331.
  • 뱅크 2 - 리어 뱅크: 결함 코드 323, 325, 332.

동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A-1

이동 4A

안내 단계 4A-1 - 인젝터 격리.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

인젝터 격리를 완료합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 1번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요
수리 없음

1번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A-2

이동 5A

안내 단계 4A-2 - 인젝터 격리.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

인젝터 격리를 완료합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 1번 인젝터에 인젝터 배선 하네스를 연결합니다.
  • 2번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요
수리 없음

2번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A-3

이동 5A

안내 단계 4A-3 - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 2번 인젝터에 인젝터 배선 하네스를 연결합니다.
  • 3번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

3번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
예 아니요

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

 수리 없음

이동 1B

이동 5B

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료.

해당 문제 해결 단계로 이동하십시오.

최종 수정일: 28-6월-2019


결함 코드 325 - 인젝터 솔레노이드 드라이버 실린더 6 회로 - 정상보다 낮은 전류 또는 단선된 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
로커 레버 커버 | 절차 003-011 참조 | 선박용 QSB6.7 CM2250 | 4310611
로커 레버 커버 | 절차 003-011 참조 | QSL9 CM2250 | 4022256
로커 레버 커버 | 절차 003-011 참조 | QSB6.7 CM2250 | 4022255
로커 레버 커버 | 절차 003-011 참조 | QSB6.7 CM2250 EC | 2883621
로커 레버 커버 | 절차 003-011 참조 | QSB3.3 CM2250 EC | 2883647
로커 레버 커버 | 절차 003-011 참조 | QSX11.9 CM2250 ECF | 2883561
로커 레버 커버 | 절차 003-011 참조 | QSX15 CM2250 ECF | 2883557
로커 레버 커버 | 절차 003-011 참조 | PowerGen QSX15 CM2250 ECF | 4310661
로커 레버 커버 | 절차 003-011 참조 | PowerGen QSX15 CM2250 | 4310664
로커 레버 커버 | 절차 003-011 참조 | QSL9 M CM2250 L106 | 4358343
로커 레버 커버 | 절차 003-011 참조 | QSL9 CM2350 L107 | 4367386
로커 레버 커버 | 절차 003-011 참조 | QSG12 CM2350 G110 | 4367323
로커 레버 커버 | 절차 003-011 참조 | QSG12 CM2350 G113 | 5467252
로커 레버 커버 | 절차 003-011 참조 | QSL9 CM2250 L115 | 4388626
로커 레버 커버 | 절차 003-011 참조 | QSB6.7 CM2250 B128 | 4388601
로커 레버 커버 | 절차 003-011 참조 | QSX15 CM2250 X115 | 4388739
로커 레버 커버 | 절차 003-011 참조 | QSX15 CM2250 X115 | 4388739
로커 레버 커버 | 절차 003-011 참조 | QSX15 CM2250 X115 | 4388739
로커 레버 커버 | 절차 003-011 참조 | QSX15 CM2250 X115 | 4388739
로커 레버 커버 | 절차 003-011 참조 | QSG12 CM2880 G112 | 4388731
로커 레버 커버 | 절차 003-011 참조 | QSM11 CM876 M101 | 5504547
로커 레버 커버 | 절차 003-011 참조 | X15 CM2350 X125M | 5504345
로커 레버 커버 | 절차 003-011 참조 | QSM11 CM876 M102M | 5504542
인젝터 | 절차 006-026 참조 | 선박용 QSB6.7 CM2250 | 4310611
인젝터 | 절차 006-026 참조 | QSL9 CM2250 | 4022256
인젝터 | 절차 006-026 참조 | QSB6.7 CM2250 | 4022255
인젝터 | 절차 006-026 참조 | QSB6.7 CM2250 EC | 2883621
인젝터 | 절차 006-026 참조 | QSB3.3 CM2250 EC | 2883647
인젝터 | 절차 006-026 참조 | QSX11.9 CM2250 ECF | 2883561
인젝터 | 절차 006-026 참조 | QSX15 CM2250 ECF | 2883557
인젝터 | 절차 006-026 참조 | PowerGen QSX15 CM2250 ECF | 4310661
인젝터 | 절차 006-026 참조 | PowerGen QSX15 CM2250 | 4310664
인젝터 | 절차 006-026 참조 | QSL9 CM2250 L115 | 4388626
인젝터 | 절차 006-026 참조 | QSB6.7 CM2250 B128 | 4388601
인젝터 | 절차 006-026 참조 | QSL9 M CM2250 L106 | 4358343
인젝터 | 절차 006-026 참조 | QSL9 CM2350 L107 | 4367386
인젝터 | 절차 006-026 참조 | QSG12 CM2350 G110 | 4367323
인젝터 | 절차 006-026 참조 | QSG12 CM2350 G113 | 5467252
인젝터 | 절차 006-026 참조 | QSX15 CM2250 X115 | 4388739
인젝터 | 절차 006-026 참조 | QSG12 CM2880 G112 | 4388731
인젝터 | 절차 006-026 참조 | QSM11 CM876 M101 | 5504547
인젝터 | 절차 006-026 참조 | X15 CM2350 X125M | 5504345
인젝터 | 절차 006-026 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2880 G112 | 4388731
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2880 G112 | 4388731
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSL9 CM2250 | 4022256
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSB3.3 CM2250 EC | 2883647
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSX11.9 CM2250 ECF | 2883561
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSX15 CM2250 ECF | 2883557
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | PowerGen QSX15 CM2250 ECF | 4310661
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | PowerGen QSX15 CM2250 | 4310664
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSL9 CM2250 L115 | 4388626
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSL9 M CM2250 L106 | 4358343
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSL9 CM2350 L107 | 4367386
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSG12 CM2350 G110 | 4367323
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSG12 CM2350 G113 | 5467252
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSX15 CM2250 X115 | 4388739
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSG12 CM2880 G112 | 4388731
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSM11 CM876 M101 | 5504547
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | X15 CM2350 X125M | 5504345
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

경고

인젝터 솔레노이드는 엔진 작동시 높은 전압을 공급받습니다. 감전으로 인한 부상 위험을 줄이려면 장신구나 젖은 옷을 착용하지 말고 엔진 구동시 인젝터 솔레노이드나 솔레노이드 와이어를 만지지 마십시오.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™ 테스트 리드(부품 번호 3164133), 암 Deutsch™ 테스트 리드(부품 번호 3164132), 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다. | 결함 코드 325가 활성 상태입니까?
 | 단계 1B. INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다. | 같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
단계 2. | 인젝터와 인젝터 회로의 단선 여부를 점검합니다. |
 | 단계 2A. 엔진 하네스 연결부를 검사합니다. | 커넥터가 올바르게 연결되어 있습니까?
 | 단계 2B. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. 단선 여부를 점검합니다. | 2 ohms 미만입니까?
 | 단계 2C-1. 인젝터 솔레노이드와 회로에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다. |
 | 단계 2D. 인젝터 솔레노이드에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다. | 결함 코드가 인젝터를 따릅니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 인젝터 패스쓰루 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 인젝터 하네스 회로의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 또는 오작동 인젝터를 격리합니다. |
 | 단계 4A. 활성 결함 코드가 있는지 확인합니다. | 동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
 | 단계 4A-1. 인젝터 격리. |
 | 단계 4A-2. 인젝터 격리. |
 | 단계 4A-3. 활성 결함 코드가 있는지 확인합니다. |
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 325가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오

안내 단계 1B - INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2A

안내 단계 2 - 인젝터와 인젝터 회로의 단선 여부를 점검합니다.

안내 단계 2A - 엔진 하네스 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

다음 엔진 하네스 연결부가 올바르게 연결되어 있는지 확인합니다.

  • ECM에 연결된 엔진 하네스
  • 로커 하우징의 인젝터 패스쓰루 커넥터에 연결된 엔진 하네스.
  • 인젝터 하네스.

QSX, QSL 및 QSB3.3 CM2250 EC의 경우: 관련 절차 표의 절차 019-063을 참조하십시오.

QSB6.7 CM2250의 경우: 관련 절차 표의 절차 003-011을 참조하십시오.

커넥터가 올바르게 연결되어 있습니까?
예 아니요
수리 없음

엔진 하네스 커넥터를 올바르게 설치합니다.

이동 2B

이동 5A

안내 단계 2B - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

인젝터 하네스, 엔진 하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오

인젝터 하네스를 수리합니다.

  • QSX, QSL 및 QSB3.3 CM2250 EC의 경우: 관련 절차 표의 절차 019-063을 참조하십시오.
  • QSB6.7 CM2250의 경우: 관련 절차 표의 절차 003-011을 참조하십시오.

 수리 없음

이동 5A

이동 2C

안내 단계 2C - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 하네스의 실린더 6번 드라이버 핀과 실린더 6번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 2C-1

안내 단계 2C-1 - 인젝터 솔레노이드와 회로에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터 솔레노이드의 실린더 6번 드라이버 핀과 실린더 6번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 아니요

엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단선 문제를 해결합니다.

손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 2D - 인젝터 솔레노이드에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다.
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터를 분리하고 다른 뱅크에 있는 인젝터와 바꿉니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진에 시동을 걸고 공회전합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

결함 코드가 인젝터를 따릅니까?
예 아니요

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 5A

이동 5A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 인젝터 패스쓰루 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오

 수리 없음

이동 5A

이동 3B

안내 단계 3B - 인젝터 하네스 회로의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 실린더 4번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 5번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 6번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3C

안내 단계 3C - 인젝터 솔레노이드의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 테스트되는 인젝터에서 인젝터 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 실린더 4번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 5번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 6번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단락 문제를 해결합니다.

  • 손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 4 - ECM 또는 오작동 인젝터를 격리합니다.

안내 단계 4A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 실린더 헤드 위에 로커 커버를 놓고 캡 스크류를 느슨하게 설치합니다(엔진이 공회전 속도로 구동될 수 있도록).
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

뱅크 결함 코드:

  • 뱅크 1 - 프론트 뱅크: 결함 코드 322, 324, 331.
  • 뱅크 2 - 리어 뱅크: 결함 코드 323, 325, 332.

동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A-1

이동 5A

안내 단계 4A-1 - 인젝터 격리.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

인젝터 격리를 완료합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 4번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요
수리 없음

4번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A-2

이동 5A

안내 단계 4A-2 - 인젝터 격리.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

인젝터 격리를 완료합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 4번 인젝터에 인젝터 배선 하네스를 연결합니다.
  • 5번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요
수리 없음

5번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A-3

이동 5A

안내 단계 4A-3 - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 5번 인젝터에 인젝터 배선 하네스를 연결합니다.
  • 6번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

6번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
예 아니요

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

 수리 없음

이동 1B

이동 5B

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료.

해당 문제 해결 단계.

최종 수정일: 28-6월-2019


결함 코드 331 - 인젝터 솔레노이드 드라이버 실린더 2 회로 - 정상보다 낮은 전류 또는 단선된 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
로커 레버 커버 | 절차 003-011 참조 | 선박용 QSB6.7 CM2250 | 4310611
로커 레버 커버 | 절차 003-011 참조 | QSL9 CM2250 | 4022256
로커 레버 커버 | 절차 003-011 참조 | QSB6.7 CM2250 | 4022255
로커 레버 커버 | 절차 003-011 참조 | QSB6.7 CM2250 EC | 2883621
로커 레버 커버 | 절차 003-011 참조 | QSB3.3 CM2250 EC | 2883647
로커 레버 커버 | 절차 003-011 참조 | QSX11.9 CM2250 ECF | 2883561
로커 레버 커버 | 절차 003-011 참조 | QSX15 CM2250 ECF | 2883557
로커 레버 커버 | 절차 003-011 참조 | PowerGen QSX15 CM2250 ECF | 4310661
로커 레버 커버 | 절차 003-011 참조 | PowerGen QSX15 CM2250 | 4310664
로커 레버 커버 | 절차 003-011 참조 | QSL9 M CM2250 L106 | 4358343
로커 레버 커버 | 절차 003-011 참조 | QSG12 CM2350 G110 | 4367323
로커 레버 커버 | 절차 003-011 참조 | QSB6.7 CM2250 B128 | 4388601
로커 레버 커버 | 절차 003-011 참조 | QSL9 CM2250 L115 | 4388626
로커 레버 커버 | 절차 003-011 참조 | QSB4.5 CM2250 B131 | 4388774
로커 레버 커버 | 절차 003-011 참조 | QSB3.3 CM2250 B137 | 5411058
로커 레버 커버 | 절차 003-011 참조 | QSX15 CM2250 X115 | 4388739
로커 레버 커버 | 절차 003-011 참조 | QSF3.8 CM2350 F125 | 5411494
로커 레버 커버 | 절차 003-011 참조 | QSG12 CM2880 G112 | 4388731
로커 레버 커버 | 절차 003-011 참조 | QSM11 CM876 M101 | 5504547
로커 레버 커버 | 절차 003-011 참조 | X15 CM2350 X125M | 5504345
로커 레버 커버 | 절차 003-011 참조 | QSM11 CM876 M102M | 5504542
인젝터 | 절차 006-026 참조 | 선박용 QSB6.7 CM2250 | 4310611
인젝터 | 절차 006-026 참조 | QSL9 CM2250 | 4022256
인젝터 | 절차 006-026 참조 | QSB6.7 CM2250 | 4022255
인젝터 | 절차 006-026 참조 | QSB6.7 CM2250 EC | 2883621
인젝터 | 절차 006-026 참조 | QSB3.3 CM2250 EC | 2883647
인젝터 | 절차 006-026 참조 | QSX11.9 CM2250 ECF | 2883561
인젝터 | 절차 006-026 참조 | QSX15 CM2250 ECF | 2883557
인젝터 | 절차 006-026 참조 | PowerGen QSX15 CM2250 ECF | 4310661
인젝터 | 절차 006-026 참조 | PowerGen QSX15 CM2250 | 4310664
인젝터 | 절차 006-026 참조 | QSL9 M CM2250 L106 | 4358343
인젝터 | 절차 006-026 참조 | QSG12 CM2350 G110 | 4367323
인젝터 | 절차 006-026 참조 | QSB6.7 CM2250 B128 | 4388601
인젝터 | 절차 006-026 참조 | QSL9 CM2250 L115 | 4388626
인젝터 | 절차 006-026 참조 | QSB4.5 CM2250 B131 | 4388774
인젝터 | 절차 006-026 참조 | QSB3.3 CM2250 B137 | 5411058
인젝터 | 절차 006-026 참조 | QSX15 CM2250 X115 | 4388739
인젝터 | 절차 006-026 참조 | QSF3.8 CM2350 F125 | 5411494
인젝터 | 절차 006-026 참조 | QSF2.8 CM2880 F124 | 5411484
인젝터 | 절차 006-026 참조 | QSG12 CM2880 G112 | 4388731
인젝터 | 절차 006-026 참조 | QSM11 CM876 M101 | 5504547
인젝터 | 절차 006-026 참조 | X15 CM2350 X125M | 5504345
인젝터 | 절차 006-026 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2880 G112 | 4388731
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2880 G112 | 4388731
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSL9 CM2250 | 4022256
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSB3.3 CM2250 EC | 2883647
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSX11.9 CM2250 ECF | 2883561
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSX15 CM2250 ECF | 2883557
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | PowerGen QSX15 CM2250 ECF | 4310661
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | PowerGen QSX15 CM2250 | 4310664
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSL9 M CM2250 L106 | 4358343
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSL9 CM2250 L115 | 4388626
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSB4.5 CM2250 B131 | 4388774
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSB3.3 CM2250 B137 | 5411058
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSX15 CM2250 X115 | 4388739
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSF3.8 CM2350 F125 | 5411494
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSG12 CM2880 G112 | 4388731
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSM11 CM876 M101 | 5504547
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | X15 CM2350 X125M | 5504345
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

경고

인젝터 솔레노이드는 엔진 작동시 높은 전압을 공급받습니다. 감전으로 인한 부상 위험을 줄이려면 장신구나 젖은 옷을 착용하지 말고 엔진 구동시 인젝터 솔레노이드나 솔레노이드 와이어를 만지지 마십시오.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™ 테스트 리드(부품 번호 3164133), 암 Deutsch™ 테스트 리드(부품 번호 3164132), 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다. | 결함 코드 331이 활성 상태입니까?
 | 단계 1B. INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다. | 같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
단계 2. | 인젝터와 인젝터 회로의 단선 여부를 점검합니다. |
 | 단계 2A. 엔진 하네스 연결부를 검사합니다. | 커넥터가 올바르게 연결되어 있습니까?
 | 단계 2B. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. 단선 여부를 점검합니다. | 2 ohms 미만입니까?
 | 단계 2C-1. 인젝터 솔레노이드와 회로에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다. |
 | 단계 2D. 인젝터 솔레노이드에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다. | 결함 코드가 인젝터를 따릅니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 인젝터 패스쓰루 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 인젝터 하네스 회로의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 또는 오작동 인젝터를 격리합니다. |
 | 단계 4A. 활성 결함 코드가 있는지 확인합니다. | 동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
 | 단계 4A-1. 인젝터 격리. |
 | 단계 4A-2. 인젝터 격리. |
 | 단계 4A-3. 활성 결함 코드가 있는지 확인합니다. |
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 331이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오

안내 단계 1B - INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2A

안내 단계 2 - 인젝터와 인젝터 회로의 단선 여부를 점검합니다.

안내 단계 2A - 엔진 하네스 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

다음 엔진 하네스 연결부가 올바르게 연결되어 있는지 확인합니다.

  • ECM에 연결된 엔진 하네스
  • 로커 하우징의 인젝터 패스쓰루 커넥터에 연결된 엔진 하네스.
  • 인젝터 하네스.

QSX, QSL 및 QSB3.3 CM2250 EC의 경우: 관련 절차 표의 절차 019-063을 참조하십시오.

QSB6.7 CM2250의 경우: 관련 절차 표의 절차 003-011을 참조하십시오.

커넥터가 올바르게 연결되어 있습니까?
예 아니요
수리 없음

엔진 하네스 커넥터를 올바르게 설치합니다.

이동 2B

이동 5A

안내 단계 2B - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

인젝터 하네스, 엔진 하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오

인젝터 하네스를 수리합니다.

  • QSX, QSL 및 QSB3.3 CM2250 EC의 경우: 관련 절차 표의 절차 019-063을 참조하십시오.
  • QSB6.7 CM2250의 경우: 관련 절차 표의 절차 003-011을 참조하십시오

 수리 없음

이동 5A

이동 2C

안내 단계 2C - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 하네스의 실린더 2번 드라이버 핀과 실린더 2번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 2C-1

안내 단계 2C-1 - 인젝터 솔레노이드와 회로에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터 솔레노이드의 실린더 2번 드라이버 핀과 실린더 2번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 아니요

엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단선 문제를 해결합니다.

손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 2D - 인젝터 솔레노이드에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터를 분리하고 다른 뱅크에 있는 인젝터와 바꿉니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진에 시동을 걸고 공회전합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

결함 코드가 인젝터를 따릅니까?
예 아니요

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 5A

이동 5A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 인젝터 패스쓰루 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오

 수리 없음

이동 5A

이동 3B

안내 단계 3B - 인젝터 하네스 회로의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 실린더 1번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 2번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 3번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3C

안내 단계 3C - 인젝터 솔레노이드의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 테스트되는 인젝터에서 인젝터 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 실린더 1번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 2번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 3번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단락 문제를 해결합니다.

  • 손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 4 - ECM 또는 오작동 인젝터를 격리합니다.

안내 단계 4A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 실린더 헤드 위에 로커 커버를 놓고 캡 스크류를 느슨하게 설치합니다(엔진이 공회전 속도로 구동될 수 있도록).
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

뱅크 결함 코드:

  • 뱅크 1 - 프론트 뱅크: 결함 코드 322, 324, 331.
  • 뱅크 2 - 리어 뱅크: 결함 코드 323, 325, 332.

동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A-1

이동 5A

안내 단계 4A-1 - 인젝터 격리.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

인젝터 격리를 완료합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 1번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요
수리 없음

1번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A-2

이동 5A

안내 단계 4A-2 - 인젝터 격리.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

인젝터 격리를 완료합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 1번 인젝터에 인젝터 배선 하네스를 연결합니다.
  • 2번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요
수리 없음

2번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A-3

이동 5A

안내 단계 4A-3 - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 2번 인젝터에 인젝터 배선 하네스를 연결합니다.
  • 3번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

3번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
예 아니요

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

 수리 없음

이동 1B

이동 5B

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료.

해당 문제 해결 단계.

최종 수정일: 12-7월-2019


결함 코드 332 - 인젝터 솔레노이드 드라이버 실린더 4 회로 - 정상보다 낮은 전류 또는 단선된 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
로커 레버 커버 | 절차 003-011 참조 | 선박용 QSB6.7 CM2250 | 4310611
로커 레버 커버 | 절차 003-011 참조 | QSL9 CM2250 | 4022256
로커 레버 커버 | 절차 003-011 참조 | QSB6.7 CM2250 | 4022255
로커 레버 커버 | 절차 003-011 참조 | QSB6.7 CM2250 EC | 2883621
로커 레버 커버 | 절차 003-011 참조 | QSB3.3 CM2250 EC | 2883647
로커 레버 커버 | 절차 003-011 참조 | QSX11.9 CM2250 ECF | 2883561
로커 레버 커버 | 절차 003-011 참조 | QSX15 CM2250 ECF | 2883557
로커 레버 커버 | 절차 003-011 참조 | PowerGen QSX15 CM2250 ECF | 4310661
로커 레버 커버 | 절차 003-011 참조 | PowerGen QSX15 CM2250 | 4310664
로커 레버 커버 | 절차 003-011 참조 | QSL9 M CM2250 L106 | 4358343
로커 레버 커버 | 절차 003-011 참조 | QSG12 CM2350 G110 | 4367323
로커 레버 커버 | 절차 003-011 참조 | QSB6.7 CM2250 B128 | 4388601
로커 레버 커버 | 절차 003-011 참조 | QSL9 CM2250 L115 | 4388626
로커 레버 커버 | 절차 003-011 참조 | QSB4.5 CM2250 B131 | 4388774
로커 레버 커버 | 절차 003-011 참조 | QSB3.3 CM2250 B137 | 5411058
로커 레버 커버 | 절차 003-011 참조 | QSG12 CM2880 G112 | 4388731
로커 레버 커버 | 절차 003-011 참조 | QSM11 CM876 M101 | 5504547
로커 레버 커버 | 절차 003-011 참조 | QX15 CM2350 X125M | 5504345
로커 레버 커버 | 절차 003-011 참조 | QSM11 CM876 M102M | 5504542
인젝터 | 절차 006-026 참조 | 선박용 QSB6.7 CM2250 | 4310611
인젝터 | 절차 006-026 참조 | QSL9 CM2250 | 4022256
인젝터 | 절차 006-026 참조 | QSB6.7 CM2250 | 4022255
인젝터 | 절차 006-026 참조 | QSB6.7 CM2250 EC | 2883621
인젝터 | 절차 006-026 참조 | QSB3.3 CM2250 EC | 2883647
인젝터 | 절차 006-026 참조 | QSX11.9 CM2250 ECF | 2883561
인젝터 | 절차 006-026 참조 | QSX15 CM2250 ECF | 2883557
인젝터 | 절차 006-026 참조 | PowerGen QSX15 CM2250 ECF | 4310661
인젝터 | 절차 006-026 참조 | PowerGen QSX15 CM2250 | 4310664
인젝터 | 절차 006-026 참조 | QSL9 M CM2250 L106 | 4358343
인젝터 | 절차 006-026 참조 | QSG12 CM2350 G110 | 4367323
인젝터 | 절차 006-026 참조 | QSB6.7 CM2250 B128 | 4388601
인젝터 | 절차 006-026 참조 | QSL9 CM2250 L115 | 4388626
인젝터 | 절차 006-026 참조 | QSB4.5 CM2250 B131 | 4388774
인젝터 | 절차 006-026 참조 | QSB3.3 CM2250 B137 | 5411058
인젝터 | 절차 006-026 참조 | QSG12 CM2880 G112 | 4388731
인젝터 | 절차 006-026 참조 | QSM11 CM876 M101 | 5504547
인젝터 | 절차 006-026 참조 | X15 CM2350 X125M | 5504345
인젝터 | 절차 006-026 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2880 G112 | 4388731
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2880 G112 | 4388731
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSL9 CM2250 | 4022256
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSB3.3 CM2250 EC | 2883647
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSX11.9 CM2250 ECF | 2883561
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSX15 CM2250 ECF | 2883557
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | PowerGen QSX15 CM2250 ECF | 4310661
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | PowerGen QSX15 CM2250 | 4310664
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSL9 M CM2250 L106 | 4358343
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSG12 CM2350 G110 | 4367323
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSL9 CM2250 L115 | 4388626
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSB4.5 CM2250 B131 | 4388774
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSB3.3 CM2250 B137 | 5411058
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSG12 CM2880 G112 | 4388731
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSM11 CM876 M101 | 5504547
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | X15 CM2350 X125M | 5504345
내부 액츄에이터 배선 하네스 | 절차 019-063 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

경고

인젝터 솔레노이드는 엔진 작동시 높은 전압을 공급받습니다. 감전으로 인한 부상 위험을 줄이려면 장신구나 젖은 옷을 착용하지 말고 엔진 구동시 인젝터 솔레노이드나 솔레노이드 와이어를 만지지 마십시오.
주의

새 ECM이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™ 테스트 리드(부품 번호 3164133), 암 Deutsch™ 테스트 리드(부품 번호 3164132), 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758), 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다. | 결함 코드 322가 활성 상태입니까?
 | 단계 1B. INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다. | 같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
단계 2. | 인젝터와 인젝터 회로의 단선 여부를 점검합니다. |
 | 단계 2A. 엔진 하네스 연결부를 검사합니다. | 커넥터가 올바르게 연결되어 있습니까?
 | 단계 2B. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. 단선 여부를 점검합니다. | 2 ohms 미만입니까?
 | 단계 2C-1. 인젝터 솔레노이드와 회로에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다. |
 | 단계 2D. 인젝터 솔레노이드에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다. | 결함 코드가 인젝터를 따릅니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 인젝터 패스쓰루 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 인젝터 하네스 회로의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 엔진 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 또는 오작동 인젝터를 격리합니다. |
 | 단계 4A. 활성 결함 코드가 있는지 확인합니다. | 동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
 | 단계 4A-1. 인젝터 격리. |
 | 단계 4A-2. 인젝터 격리. |
 | 단계 4A-3. 활성 결함 코드가 있는지 확인합니다. |
단계 5. | 결함 코드를 소거합니다. |
 | 단계 5A. 결함 코드를 비활성화합니다. | 동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
 | 단계 5B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 322가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오

안내 단계 1B - INSITE™ 전자 서비스 툴로 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

같은 뱅크에 있는 다른 인젝터에 대한 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2A

안내 단계 2 - 인젝터와 인젝터 회로의 단선 여부를 점검합니다.

안내 단계 2A - 엔진 하네스 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

다음 엔진 하네스 연결부가 올바르게 연결되어 있는지 확인합니다.

  • ECM에 연결된 엔진 하네스
  • 로커 하우징의 인젝터 패스쓰루 커넥터에 연결된 엔진 하네스.
  • 인젝터 하네스.

QSX, QSL 및 QSB3.3 CM2250 EC의 경우: 관련 절차 표의 절차 019-063을 참조하십시오.

QSB6.7 CM2250의 경우: 관련 절차 표의 절차 003-011을 참조하십시오.

커넥터가 올바르게 연결되어 있습니까?
예 아니요
수리 없음

엔진 하네스 커넥터를 올바르게 설치합니다.

이동 2B

이동 5A

안내 단계 2B - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

인젝터 하네스, 엔진 하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오

인젝터 하네스를 수리합니다.

  • QSX, QSL 및 QSB3.3 CM2250 EC의 경우: 관련 절차 표의 절차 019-063을 참조하십시오.
  • QSB6.7 CM2250의 경우: 관련 절차 표의 절차 003-011을 참조하십시오.

 수리 없음

이동 5A

이동 2C

안내 단계 2C - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 하네스의 실린더 4번 드라이버 핀과 실린더 4번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 2C-1

안내 단계 2C-1 - 인젝터 솔레노이드와 회로에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터 솔레노이드의 실린더 4번 드라이버 핀과 실린더 4번 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

2 ohms 미만입니까?
예 아니요

엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단선 문제를 해결합니다.

손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 2D - 인젝터 솔레노이드에서 저항이 높은지 또는 단선이 있는지 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 인젝터 솔레노이드에서 인젝터 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 인젝터를 분리하고 다른 뱅크에 있는 인젝터와 바꿉니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진에 시동을 걸고 공회전합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

1번, 2번 및 3번 실린더(4-실린더 엔진의 경우 1번 및 2번 실린더)는 같은 인젝터 뱅크에 있습니다. 4번, 5번 및 6번 실린더(4-실린더 엔진의 경우 3번 및 4번 실린더)는 같은 인젝터 뱅크에 있습니다.

결함 코드가 인젝터를 따릅니까?
예 아니요

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 5A

이동 5A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 인젝터 패스쓰루 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오

 수리 없음

이동 5A

이동 3B

안내 단계 3B - 인젝터 하네스 회로의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 실린더 4번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 5번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 6번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3C

안내 단계 3C - 인젝터 솔레노이드의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 로커 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 테스트되는 인젝터에서 인젝터 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 실린더 4번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 5번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 실린더 6번 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

엔진 배선 하네스, 인젝터 하네스 및 패스쓰루 커넥터에서 단락 문제를 해결합니다.

  • 손상된 구성품을 수리 또는 교체합니다.

인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 4 - ECM 또는 오작동 인젝터를 격리합니다.

안내 단계 4A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 실린더 헤드 위에 로커 커버를 놓고 캡 스크류를 느슨하게 설치합니다(엔진이 공회전 속도로 구동될 수 있도록).
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진을 구동하고 결함 코드를 관찰합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

뱅크 결함 코드:

  • 뱅크 1 - 프론트 뱅크: 결함 코드 322, 324, 331.
  • 뱅크 2 - 리어 뱅크: 결함 코드 323, 325, 332.

동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A-1

이동 5A

안내 단계 4A-1 - 인젝터 격리.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

인젝터 격리를 완료합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 4번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요
수리 없음

4번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A-2

이동 5A

안내 단계 4A-2 - 인젝터 격리.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

인젝터 격리를 완료합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 4번 인젝터에 인젝터 배선 하네스를 연결합니다.
  • 5번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요
수리 없음

5번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 4A-3

이동 5A

안내 단계 4A-3 - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 밸브 커버를 분리합니다. 관련 절차 표의 절차 003-011을 참조하십시오
  • 5번 인젝터에 인젝터 배선 하네스를 연결합니다.
  • 6번 인젝터에서 인젝터 배선 하네스를 분리합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 하네스의 끝이 서로 또는 엔진 블록에 닿지 않도록 인젝터 배선 하네스의 끝에 테이프를 붙입니다.
  • 밸브 커버를 엔진 위에 놓습니다.

밸브 커버를 제자리에 볼트로 고정시킬 필요는 없습니다.

엔진을 구동하고 결함 코드를 관찰합니다.

  • 1. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 소거합니다.
  • 2. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 3. INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

여러 인젝터(동일한 뱅크) 결함 코드가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

6번 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - 결함 코드를 소거합니다.

안내 단계 5A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

동일한 또는 여러(동일한 뱅크) 인젝터 결함 코드가 활성 상태입니까?
예 아니요

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

 수리 없음

이동 1B

이동 5B

안내 단계 5B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료.

해당 문제 해결 단계.

최종 수정일: 27-6월-2019


결함 코드 334 - 엔진 냉각수 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각수 서모스탯 | 절차 008-013 참조 | ISF2.8 CM2220 AN | 4022178
냉각수 서모스탯 | 절차 008-013 참조 | ISF3.8 CM2220 AN | 4021708
냉각수 서모스탯 | 절차 008-013 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
냉각수 서모스탯 | 절차 008-013 참조 | ISL8.9 CM2150 SN | 4022190
냉각수 서모스탯 | 절차 008-013 참조 | ISM11 CM876 SN | 4022196
냉각수 서모스탯 | 절차 008-013 참조 | ISZ13 CM2150 | 4022133
냉각수 서모스탯 | 절차 008-013 참조 | ISB6.7 CM2250 | 4022254
냉각수 서모스탯 | 절차 008-013 참조 | QSB6.7 CM2350 B105 | 4332778
냉각수 서모스탯 | 절차 008-013 참조 | QSL9 CM2350 L102 | 4332796
냉각수 서모스탯 | 절차 008-013 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
냉각수 서모스탯 | 절차 008-013 참조 | ISX15 CM2250 및 GX CM2250 | 4022250
냉각수 서모스탯 | 절차 008-013 참조 | ISX12/ISX11.9 CM2250 | 2883445
냉각수 서모스탯 | 절차 008-013 참조 | ISL9 CM2350 L101 | 4310787
냉각수 서모스탯 | 절차 008-013 참조 | ISX12 CM2350 X102 | 4310646
냉각수 서모스탯 | 절차 008-013 참조 | ISX15 CM2350 X101 | 4310641
냉각수 서모스탯 | 절차 008-013 참조 | ISB4.5 CM2350 B104 | 4332646
냉각수 서모스탯 | 절차 008-013 참조 | ISB6.7 CM2350 B103 | 4332641
냉각수 서모스탯 | 절차 008-013 참조 | ISV5.0 CM3230 V104 | 4367291
냉각수 서모스탯 | 절차 008-013 참조 | ISL9 CM2350 L111 | 4367223
냉각수 서모스탯 | 절차 008-013 참조 | ISF3.8 CM2350 F109 | 4367218
냉각수 서모스탯 | 절차 008-013 참조 | QSF3.8 CM2350 F107 | 4367316
냉각수 서모스탯 | 절차 008-013 참조 | QSB4.5 CM2350 B106 | 4367376
냉각수 서모스탯 | 절차 008-013 참조 | QSG12 CM2350 G110 | 4367323
냉각수 서모스탯 | 절차 008-013 참조 | ISF3.8 CM2220 F110 | 4358480
냉각수 서모스탯 | 절차 008-013 참조 | ISG11 CM2880 G106 | 4332695
냉각수 서모스탯 | 절차 008-013 참조 | ISG12 CM2880 G106 | 4332690
냉각수 서모스탯 | 절차 008-013 참조 | ISB5.9 CM2880 B127 | 4383645
냉각수 서모스탯 | 절차 008-013 참조 | ISL8.9 CM2880 L112 | 4388493
냉각수 서모스탯 | 절차 008-013 참조 | ISL9.5 CM2150 SN | 4310608
냉각수 서모스탯 | 절차 008-013 참조 | ISB3.9 CM2220 B107 | 4310792
냉각수 서모스탯 | 절차 008-013 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
냉각수 서모스탯 | 절차 008-013 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
냉각수 서모스탯 | 절차 008-013 참조 | ISL8.9 CM2150 L110 | 4358475
냉각수 서모스탯 | 절차 008-013 참조 | ISF3.8 CM2220 F116 | 4383664
냉각수 서모스탯 | 절차 008-013 참조 | QSB6.7 CM2350 B130 | 4388668
냉각수 서모스탯 | 절차 008-013 참조 | QSL9 CM2350 L118 | 4388673
냉각수 서모스탯 | 절차 008-013 참조 | ISB6.7 CM2350 B142 | 5411131
냉각수 서모스탯 | 절차 008-013 참조 | F3.8 CM2350 F120B | 5411237
냉각수 서모스탯 | 절차 008-013 참조 | X15 CM2350 X114B | 5411181
냉각수 서모스탯 | 절차 008-013 참조 | X15 CM2350 X116B | 5411186
냉각수 서모스탯 | 절차 008-013 참조 | B6.7 CM2350 B121B | 5411223
냉각수 서모스탯 | 절차 008-013 참조 | B4.5 CM2350 B129B | 5411247
냉각수 서모스탯 | 절차 008-013 참조 | B4.5 CM2350 B147B | 5411252
냉각수 서모스탯 | 절차 008-013 참조 | B6.7 CM2350 B135B | 5411257
냉각수 서모스탯 | 절차 008-013 참조 | B6.7 CM2350 B148B | 5411262
냉각수 서모스탯 | 절차 008-013 참조 | L9 CM2350 L119B | 5411267
냉각수 서모스탯 | 절차 008-013 참조 | L9 CM2350 L116B | 5411330
냉각수 서모스탯 | 절차 008-013 참조 | QSB6.7 CM2350 B145 | 5411273
냉각수 서모스탯 | 절차 008-013 참조 | QSL9 CM2350 L122 | 5411278
냉각수 서모스탯 | 절차 008-013 참조 | QSB4.5 CM2350 B144 | 5411382
냉각수 서모스탯 | 절차 008-013 참조 | L9 CM2350 L123B | 5411465
냉각수 서모스탯 | 절차 008-013 참조 | QSX15 CM2350 X118 | 5467247
냉각수 서모스탯 | 절차 008-013 참조 | QSG12 CM2350 G113 | 5467252
냉각수 서모스탯 | 절차 008-013 참조 | QSF3.8 CM2350 F125 | 5411494
냉각수 서모스탯 | 절차 008-013 참조 | ISF4.5 CM2220 F123 | 5411320
냉각수 서모스탯 | 절차 008-013 참조 | ISF2.8 CM2220 F101 | 4310846
냉각수 서모스탯 | 절차 008-013 참조 | F3.8 CM2350 F132B | 5467327
냉각수 서모스탯 | 절차 008-013 참조 | B6.7 CM2350 B136C | 5504194
냉각수 서모스탯 | 절차 008-013 참조 | L9 CM2350 L120C | 5504199
냉각수 서모스탯 | 절차 008-013 참조 | ISF3.8 CM2220 F134B | 5504165
냉각수 서모스탯 | 절차 008-013 참조 | F2.8 CM2620 F135B | 5504616
냉각수 서모스탯 | 절차 008-013 참조 | F2.8 CM2620 F136B | 5504621
냉각수 서모스탯 | 절차 008-013 참조 | F3.8 CM2620 F137B | 5579517
냉각수 서모스탯 | 절차 008-013 참조 | F4.5 CM2620 F139B | 5579522
냉각수 서모스탯 | 절차 008-013 참조 | Z14 CM2670 Z103B | 5504577
냉각수 서모스탯 | 절차 008-013 참조 | X15 CM2350 X125M | 5504345
냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 AN | 4021704
냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 AN | 4022178
냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B105 | 4332778
냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L102 | 4332796
냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
냉각수 온도 센서 | 절차 019-019 참조 | ISM11 CM876 SN | 4022196
냉각수 온도 센서 | 절차 019-019 참조 | ISZ13 CM2150 | 4022133
냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2250 | 4022254
냉각수 온도 센서 | 절차 019-019 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 GX CM2250 | 4022250
냉각수 온도 센서 | 절차 019-019 참조 | ISX12/ISX11.9 CM2250 | 2883445
냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B101 | 2883567
냉각수 온도 센서 | 절차 019-019 참조 | ISV5.0 CM3230 V104 | 4367291
냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L101 | 4310787
냉각수 온도 센서 | 절차 019-019 참조 | ISX12 CM2350 X102 | 4310646
냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2350 X101 | 4310641
냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5 CM2350 B104 | 4332646
냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B103 | 4332641
냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L111 | 4367223
냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2350 F109 | 4367218
냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F107 | 4367316
냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B106 | 4367376
냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G110 | 4367323
냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F110 | 4358480
냉각수 온도 센서 | 절차 019-019 참조 | ISG11 CM2880 G106 | 4332695
냉각수 온도 센서 | 절차 019-019 참조 | ISG12 CM2880 G107 | 4332690
냉각수 온도 센서 | 절차 019-019 참조 | ISB5.9 CM2880 B127 | 4383645
냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2880 L112 | 4388493
냉각수 온도 센서 | 절차 019-019 참조 | ISL9.5 CM2880 SN | 4310608
냉각수 온도 센서 | 절차 019-019 참조 | ISB3.9 CM2220 B107 | 4310792
냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 L110 | 4358475
냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F116 | 4383664
냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F120B | 5411237
냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
냉각수 온도 센서 | 절차 019-019 참조 | ISF4.5 CM2220 F123 | 5411320
냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F101 | 4310846
냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F132B | 5467327
냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B136C | 5504194
냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L120C | 5504199
냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F134B | 5504165
냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
냉각수 온도 센서 | 절차 019-019 참조 | Z14 CM2670 Z103B | 5504577
냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 144 및 145가 있는지 점검합니다. | 결함 코드 144 또는 145가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 서모스탯을 점검합니다. |
 | 단계 2A. 서모스탯을 점검합니다. | 서모스탯이 올바르게 작동합니까?
단계 3. | 냉각수 온도 센서가 오작동합니다. |
 | 단계 3A. 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다. | 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 상태로 비활성 상태이며 모든 선행 솔루션 확인을 수행했습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 144 및 145가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144 또는 145가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 144 또는 145 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 서모스탯을 점검합니다.

안내 단계 2A - 서모스탯을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

서모스탯이 올바르게 작동하는지 점검합니다.

관련 절차 표의 절차 008-013을 참조하십시오.

서모스탯이 올바르게 작동합니까?
예 아니요
수리 없음

서모스탯을 교체합니다. 관련 절차 표의 절차 008-013을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 냉각수 온도 센서가 오작동합니다.

안내 단계 3A - 냉각수 온도 센서가 오작동합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

냉각수 온도 센서를 점검합니다.

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 상태로 비활성 상태이며 모든 선행 솔루션 확인을 수행했습니까?
예 아니요

엔진 냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이관하거나 도움을 요청합니다.

최종 수정일: 27-6월-2019


결함 코드 343 - 엔진 컨트롤 모듈 경고 내부 하드웨어 실패 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 343이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
단계 2. | 배터리와 전원 커넥터를 점검합니다. |
 | 단계 2A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 2B. 배터리 전압을 점검합니다. | 정상 조건: (+) 12 VDC[24 볼트 시스템에서는 (+) 24 VDC] 이상입니까? 크랭킹 중: (+) 6.2 VDC 이상입니까?
단계 3. | 원장비 제조업체(OEM)의 전원 하네스를 점검합니다. |
 | 단계 3A. 하네스와 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배터리 전원 회로의 단선 여부를 점검합니다. | (+) 10 VDC[24 볼트 시스템의 경우 (+) 20 VDC] 이상입니까?
 | 단계 3B-1. OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다. |
 | 단계 3B-2. OEM 퓨즈가 끊어졌는지 점검합니다. |
 | 단계 3B-3. 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. |
 | 단계 3C. 배터리 공급 회로의 저항을 점검합니다. | 1.0 ohms 미만입니까?
 | 단계 3D. 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다. | 키 스위치 입력 와이어에 방해가 없습니까?
 | 단계 3E. 키 스위치 입력 회로를 점검합니다. | 5 ohms 미만입니까?
단계 4. | ECM을 다시 캘리브레이션합니다. |
 | 단계 4A. ECM을 다시 캘리브레이션합니다. | ECM을 다시 캘리브레이션하면 결함 코드 343이 활성화됩니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 판독합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 343이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 5A

안내 단계 2 - 배터리와 전원 커넥터를 점검합니다.

안내 단계 2A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

연결부를 조입니다.

느슨한 연결부를 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

이동 5A

안내 단계 2B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 엔진 시동을 시도하면서 멀티미터의 양극 (+) 프로브를 양극 배터리 단자에 갖다 대고 음극 (-) 프로브를 음극 배터리 단자에 갖다 댑니다.

정상 조건: (+) 12 VDC[24 볼트 시스템에서는 (+) 24 VDC] 이상입니까? 크랭킹 중: (+) 6.2 VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 원장비 제조업체(OEM)의 전원 하네스를 점검합니다.

안내 단계 3A - 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스 커넥터를 분리합니다.

조치

ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

OEM 하네스에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 5A

이동 3B

안내 단계 3B - 배터리 전원 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 ECM 배터리 공급 스터브를 분리합니다.

조치

배터리 전원 회로의 단선 여부를 점검합니다.

  • 멀티미터를 사용하여 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

(+) 10 VDC[24 볼트 시스템의 경우 (+) 20 VDC] 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3B-1

안내 단계 3B-1 - OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 올바르게 설치되어 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다. 섹션 19의 절차 019-198을 참조하십시오.

이동 3B-2

이동 5A

안내 단계 3B-2 - OEM 퓨즈가 끊어졌는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 끊어지지 않았는지 확인합니다.

퓨즈가 끊어져 있습니까?
예 아니요

단락 부위를 찾습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

끊어진 퓨즈를 교체합니다. 섹션 19의 절차 019-198을 참조하십시오.

수리 없음

이동 5A

이동 3B-3

안내 단계 3B-3 - 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

손상된 와이어가 있습니까?
예 아니요

손상된 배선을 수리 또는 교체합니다.

OEM 전원 커넥터와 배터리를 연결하는 OEM 전원 하네스를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 5A

이동 5A

안내 단계 3C - 배터리 공급 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 ECM 배터리 공급 스터브를 분리합니다.
  • 배터리에서 양극 단자를 분리합니다.
  • 디지털 멀티미터를 저저항 모드로 설정하고 0으로 캘리브레이션합니다.

조치

배터리 공급 회로의 저항을 점검합니다.

  • 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 양극 배터리 커넥터 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 음극 배터리 커넥터 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

배터리 공급 회로의 저항은 일반적으로 매우 낮기 때문에 저저항 설정에서 0으로 캘리브레이션된 디지털 멀티미터를 사용해야만 회로 저항을 정확하게 측정할 수 있습니다.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

1.0 ohms 미만입니까?
예 아니요
수리 없음

ECM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 5A

안내 단계 3D - 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

키 스위치 입력을 점검합니다.

  • 키 스위치 어셈블리의 키 스위치 점화 포스트와 ECM 사이의 키 스위치 입력 와이어를 검사해 와이어에 방해가 없고 이에 따라 솔레노이드 또는 릴레이에도 간섭이 없는지 확인합니다.

키 스위치 입력 와이어에 방해가 없습니까?
예 아니요

와이어에 방해가 없도록 배선을 수정합니다.

 수리 없음

이동 5A

이동 3E

안내 단계 3E - 키 스위치 입력 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스 커넥터를 분리합니다.

조치

키 스위치 입력 회로를 점검합니다.

  • 키 스위치 어셈블리의 키 스위치 점화 포스트와 OEM 하네스 커넥터의 키 스위치 입력 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - ECM을 다시 캘리브레이션합니다.

안내 단계 4A - ECM을 다시 캘리브레이션합니다

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

접지 단락 여부를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 최신 엔진 캘리브레이션으로 ECM을 다시 캘리브레이션합니다.

ECM을 다시 캘리브레이션하면 결함 코드 343이 활성화됩니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-6월-2019


결함 코드 349 - 변속기 출력 샤프트 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 외부 속도 명령 입력 신호 전송 유닛을 점검합니다. |
 | 단계 1A. 외부 속도 명령 입력 신호 전송 유닛의 정확도를 확인합니다. | 외부 속도 명령 입력 신호 전송 유닛의 출력이 정확합니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 349가 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 외부 속도 명령 입력 신호 전송 유닛을 점검합니다.

안내 단계 1A - 외부 속도 명령 입력 신호 전송 유닛의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

외부 속도 명령 입력 신호 전송 유닛의 정확도를 확인합니다.

  • 테스트 절차는 장비 제조업체의 정비 지침서를 참조하십시오.

외부 속도 명령 입력 신호 전송 유닛의 출력이 정확합니까?
예 아니요
수리 없음

OEM(원장비 제조업체) 외부 속도 명령 입력 신호 전송 유닛을 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.

결함이 특정 RPM에서 발생할 경우 그 RPM에서 엔진을 구동시켜 문제가 해결되었는지 확인합니다.

결함 코드 349가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료.

해당 문제 해결 차트.

최종 수정일: 27-11월-2018


결함 코드 351 - 인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L109 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2880 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358365
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358370
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358375
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358380
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L109 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 부품 번호 3164133 - 수 Deutsch™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 441이 활성 또는 비활성 상태입니까?
 | 단계 1B. 엔진을 구동합니다. | 엔진 시동이 걸립니까?
 | 단계 1C. 결함 코드를 판독합니다. | 결함 코드 351이 활성 상태입니까?
단계 2. | ECM 전원 공급 장치를 점검합니다. |
 | 단계 2A. ECM 전원 공급 장치 커넥터와 퓨즈를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 단선 여부를 점검합니다. | 0.5 ohms 미만입니까?
 | 단계 2C. ECM 전원 공급 장치 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | 이 결함 코드가 발생했는지 확인합니다. |
 | 단계 3A. 엔진을 구동하고 결함 코드 조건이 존재하는지 확인합니다. | 엔진 구동 중에 결함 코드 351이 발생합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 441이 활성 또는 비활성 상태입니까?
예 아니요

결함 코드 441 문제를 먼저 해결하십시오.

 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - 엔진을 구동합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진을 구동합니다.

엔진 시동이 걸립니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 1C

이동 4A

안내 단계 1C - 결함 코드를 판독합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진을 구동하고 결함 코드 조건이 여전히 존재하는지 확인합니다.

  • 엔진을 무부하 고속 공회전 상태로 구동합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 351이 활성 상태입니까?
예 아니요

최저 배터리 전압 조건일 수 있습니다. 배터리가 완전히 충전되었는지 확인하거나 필요할 경우 교체합니다.

배터리 최저 상태로 인해 엔진 크랭킹시 결함 코드 351이 활성화될 가능성이 큽니다.

 수리 없음

이동 2A

이동 4A

안내 단계 2 - ECM 전원 공급 장치를 점검합니다.

안내 단계 2A - ECM 전원 공급 장치 커넥터와 퓨즈를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 ECM 전원 공급 장치 하네스를 분리합니다.

조치

ECM 전원 공급 장치와 퓨즈에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

손상된 하네스, 핀, 퓨즈 또는 커넥터를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 ECM 전원 공급 장치 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • ECM 전원 공급 장치 하네스의 전원 커넥터에 있는 ECM 배터리 공급 (+) 핀과 배터리 양극 (+) 연결부에 있는 배터리 양극 (+) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

0.5 ohms 미만입니까?
예 아니요
수리 없음

ECM 전원 공급 장치 하네스 퓨즈 또는 퓨즈 홀더를 수리하거나 교체합니다.

배터리 단자 연결부를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - ECM 전원 공급 장치 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배터리 단자에서 ECM 전원 공급 장치 하네스를 분리합니다.
  • ECM 커넥터에서 ECM 전원 공급 장치 하네스를 분리합니다.

조치

ECM 접지 회로의 단선 여부를 점검합니다.

  • ECM 전원 공급 장치 커넥터의 배터리 음극 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

ECM 전원 공급 장치 하네스 퓨즈 또는 퓨즈 홀더를 수리하거나 교체합니다.

배터리 단자 연결부를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 이 결함 코드가 발생했는지 확인합니다.

안내 단계 3A - 엔진을 구동하고 결함 코드 조건이 존재하는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진을 구동하고 결함 코드 조건이 여전히 존재하는지 확인합니다.

  • 엔진을 무부하 고속 공회전 상태로 구동합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

엔진 구동 중에 결함 코드 351이 발생합니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

최저 배터리 전압 조건일 수 있습니다. 배터리가 완전히 충전되었는지 확인하거나 필요할 경우 교체합니다.

배터리 최저 상태로 인해 엔진 크랭킹시 결함 코드 351이 활성화될 가능성이 큽니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-8월-2019


결함 코드 415 - 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 415의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 엔진을 공회전하게 합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 415의 활성 또는 비활성 카운트가 있습니까?
예 아니요

낮은 엔진 오일 압력이 감지되었습니다.

해당 정비 지침서에서 섹션 TS의 윤활 오일 압력 낮음 문제 해결 증상 트리를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-11월-2018


결함 코드 418 - 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 428 또는 429가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
 | 단계 1B. 결함 코드 418이 있는지 점검합니다. | 결함 코드 418이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428 또는 429가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리를 참조하십시오.

이동 1B

안내 단계 1B - 결함 코드 418이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드 418이 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 418이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 아니요

연료 필터에서 수분을 배출합니다.

결함 코드 418이 활성 상태로 유지되는 경우 센서 및/또는 커넥터의 오작동이 발생했을 수 있습니다. 필요할 경우 센서 및/또는 커넥터를 수리하거나 교체합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 27-11월-2018


결함 코드 421 - 엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 421이 있는지 점검합니다. | 결함 코드 421의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 421이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 421의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 정비 지침서에서 섹션 TS의 윤활 오일 온도가 규격치보다 높음 문제 해결 증상 트리를 참조하십시오.

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 04-11월-2018


결함 코드 425 - 엔진 오일 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 오일 온도 센서 | 절차 019-067 참조 | ISZ13 CM2150 | 4022133
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX12 CM2350 X102 | 4310646
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX15 CM2350 X101 | 4310641
엔진 오일 온도 센서 | 절차 019-067 참조 | ISX15 CM2250 SN | 4310736
엔진 오일 온도 센서 | 절차 019-067 참조 | QSG12 CM2350 G110 | 4367323
엔진 오일 온도 센서 | 절차 019-067 참조 | X15 CM2350 X114B | 5411181
엔진 오일 온도 센서 | 절차 019-067 참조 | X15 CM2350 X116B | 5411186
엔진 오일 온도 센서 | 절차 019-067 참조 | QSG12 CM2350 G113 | 5467252
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX15 CM2350 X118 | 5467247
엔진 오일 온도 센서 | 절차 019-067 참조 | X15 CM2350 X125M | 5504345
엔진 오일 온도 센서 | 절차 019-067 참조 | Z14 CM2670 Z103B | 5504577
엔진 오일 온도 센서 | 절차 019-067 참조 | X12 CM2670 X121B | 5504455
오일 압력/온도 센서 | 절차 019-155 참조 | QSM11 CM876 M101 | 5504547

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 212 및 213이 있는지 점검합니다. | 결함 코드 212 또는 213이 활성 상태입니까?
단계 2. | 오일 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 오일 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 212가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 213이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 212가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 213이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다 | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 212 및 213이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 212 또는 213이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 212 또는 213 문제 해결 트리.

이동 2A

안내 단계 2 - 오일 온도 센서와 회로를 점검합니다.

안내 단계 2A - 오일 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 오일 온도 센서와 커넥터 핀을 분리합니다.

조치

엔진 하네스와 엔진 냉각수 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 212가 활성 상태입니까?
예 아니요
수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 오일 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 하네스의 오일 온도 커넥터에서 오일 온도 신호 핀과 오일 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 213이 활성 상태입니까?
예 아니요

오일 온도 센서를 교체합니다. 관련 절차 표의 절차 019-067을 참조하십시오.

QSM11 CM876 M101의 경우: 관련 절차 표의 절차 019-155를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 212가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 엔진 커넥터에서 오일 온도 신호 핀과 오일 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 213이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

수리 완료.

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 캘리브레이션 개정 내역에 나와 있는 ECM 코드 및 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-7월-2019


결함 코드 428 - 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 내 수분 센서 | 절차 019-127 참조 | ISV5.0 CM3230 V104 | 4367291
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 F103 | 4310839
연료 내 수분 센서 | 절차 019-127 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 내 수분 센서 | 절차 019-127 참조 | ISL8.9 CM2150 SN | 4022190
연료 내 수분 센서 | 절차 019-127 참조 | ISM11 CM876 SN | 4022196
연료 내 수분 센서 | 절차 019-127 참조 | ISZ13 CM2150 | 4022133
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2250 | 4022254
연료 내 수분 센서 | 절차 019-127 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 내 수분 센서 | 절차 019-127 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2250 | 4022256
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 | 4022255
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 EC | 2883621
연료 내 수분 센서 | 절차 019-127 참조 | QSX11.9 CM2250 ECF | 2883561
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2250 ECF | 2883557
연료 내 수분 센서 | 절차 019-127 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 내 수분 센서 | 절차 019-127 참조 | PowerGen QSX15 CM2250 | 4310664
연료 내 수분 센서 | 절차 019-127 참조 | QSB3.3 CM2250 EC | 2883647
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2350 B101 | 2883567
연료 내 수분 센서 | 절차 019-127 참조 | ISL9 CM2350 L101 | 4310787
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B105 | 4332778
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L102 | 4332796
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L107 | 4367386
연료 내 수분 센서 | 절차 019-127 참조 | ISX12 CM2350 X102 | 4310646
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2350 X101 | 4310641
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2250 SN | 4310736
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F101 | 4310846
연료 내 수분 센서 | 절차 019-127 참조 | ISB4.5 CM2350 B104 | 4332646
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2350 B103 | 4332641
연료 내 수분 센서 | 절차 019-127 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 내 수분 센서 | 절차 019-127 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 내 수분 센서 | 절차 019-127 참조 | ISL8.9 CM2150 L110 | 4358475
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 F110 | 4358480
연료 내 수분 센서 | 절차 019-127 참조 | ISL9 CM2350 L111 | 4367223
연료 내 수분 센서 | 절차 019-127 참조 | QSZ13 CM2150 Z101 | 4358364
연료 내 수분 센서 | 절차 019-127 참조 | QSZ13 CM2150 Z102 | 4358369
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F107 | 4367316
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B106 | 4367376
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B112 | 4358498
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2350 F109 | 4367218
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F120B | 5411237
연료 내 수분 센서 | 절차 019-127 참조 | QSG12 CM2350 G110 | 4367323
연료 내 수분 센서 | 절차 019-127 참조 | QSF2.8 CM2880 F114 | 4383734
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 B128 | 4388601
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2250 L115 | 4388626
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F117 | 4388578
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F118 | 4388708
연료 내 수분 센서 | 절차 019-127 참조 | QSK3.8 CM2350 F119 | 4388703
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B130 | 4388668
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L118 | 4388673
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B122 | 4388767
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2250 X115 | 4388739
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2250 B131 | 4388774
연료 내 수분 센서 | 절차 019-127 참조 | QSB3.3 CM2250 B137 | 5411058
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F126 | 5411159
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X114B | 5411181
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X116B | 5411186
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B121B | 5411223
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2350 B142 | 5411131
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B129B | 5411247
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B147B | 5411252
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B135B | 5411257
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B148B | 5411262
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L119B | 5411267
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L116B | 5411330
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B145 | 5411273
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L122 | 5411278
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B144 | 5411382
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L123B | 5411465
연료 내 수분 센서 | 절차 019-127 참조 | QSF2.8 CM2880 F131 | 5411489
연료 내 수분 센서 | 절차 019-127 참조 | QSG12 CM2350 G113 | 5467252
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2350 X118 | 5467247
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F125 | 5411494
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F122 | 5467376
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F132B | 5467327
연료 내 수분 센서 | 절차 019-127 참조 | ISB5.9 CM2880 B110 | 4332883
연료 내 수분 센서 | 절차 019-127 참조 | R2.8 CM2220 R101B | 5467556
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B136C | 5504194
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L120C | 5504199
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F133C | 5504278
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F128C | 5504273
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B146C | 5504283
연료 내 수분 센서 | 절차 019-127 참조 | QSM11 CM876 M101 | 5504547
연료 내 수분 센서 | 절차 019-127 참조 | F2.8 CM2620 F135B | 5504616
연료 내 수분 센서 | 절차 019-127 참조 | F2.8 CM2620 F136B | 5504621
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 428이 활성 상태입니까?
단계 2. | 연료 내 수분 센서 및 회로를 점검합니다. |
 | 단계 2A. 연료 내 수분 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 3.87 M-ohm을 초과합니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 428이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 428이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 연료 내 수분 센서 및 회로를 점검합니다.

안내 단계 2A - 연료 내 수분 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 연료 내 수분 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 연료 내 수분 센서 커넥터에서 연료 내 수분 신호 핀과 연료 내 수분 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

3.87 M-ohm을 초과합니까?
예 아니요

연료 내 수분 센서를 교체합니다. 관련 절차 표의 절차 019-127을 참조하십시오.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 내 수분 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428이 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 연료 내 수분 센서 리턴 핀과 엔진 하네스 연료 내 수분 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 연료 내 수분 센서 신호 핀과 엔진 연료 내 수분 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 내 수분 신호 핀과 엔진 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함 코드가 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 429 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 L110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 F103 | 4310839
연료 내 수분 센서 | 절차 019-127 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 내 수분 센서 | 절차 019-127 참조 | ISV5.0 CM3230 V104 | 4367291
연료 내 수분 센서 | 절차 019-127 참조 | ISL8.9 CM2150 SN | 4022190
연료 내 수분 센서 | 절차 019-127 참조 | ISM11 CM876 SN | 4022196
연료 내 수분 센서 | 절차 019-127 참조 | ISZ13 CM2150 | 4022133
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2250 | 4022254
연료 내 수분 센서 | 절차 019-127 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 내 수분 센서 | 절차 019-127 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2250 | 4022256
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 | 4022255
연료 내 수분 센서 | 절차 019-127 참조 | 선박용 QSB6.7 CM2250 | 4310611
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 EC | 2883621
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B105 | 4332778
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L102 | 4332796
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L107 | 4367386
연료 내 수분 센서 | 절차 019-127 참조 | QSX11.9 CM2250 ECF | 2883561
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2250 ECF | 2883557
연료 내 수분 센서 | 절차 019-127 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 내 수분 센서 | 절차 019-127 참조 | PowerGen QSX15 CM2250 | 4310664
연료 내 수분 센서 | 절차 019-127 참조 | QSB3.3 CM2250 EC | 2883647
연료 내 수분 센서 | 절차 019-127 참조 | ISX12 CM2350 X102 | 4310646
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2350 X101 | 4310641
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2250 SN | 4310736
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F101 | 4310846
연료 내 수분 센서 | 절차 019-127 참조 | ISB4.5 CM2350 B104 | 4332646
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2350 B103 | 4332641
연료 내 수분 센서 | 절차 019-127 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 내 수분 센서 | 절차 019-127 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 내 수분 센서 | 절차 019-127 참조 | ISL8.9 CM2150 L110 | 4358475
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 F110 | 4358480
연료 내 수분 센서 | 절차 019-127 참조 | ISL9 CM2350 L111 | 4367223
연료 내 수분 센서 | 절차 019-127 참조 | QSZ13 CM2150 Z101 | 4358364
연료 내 수분 센서 | 절차 019-127 참조 | QSZ13 CM2150 Z102 | 4358369
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F107 | 4367316
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B106 | 4367376
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B112 | 4358498
연료 내 수분 센서 | 절차 019-127 참조 | QSG12 CM2350 G110 | 4367323
연료 내 수분 센서 | 절차 019-127 참조 | QSF2.8 CM2880 F114 | 4383734
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F117 | 4388578
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 B128 | 4388601
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2250 L115 | 4388626
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F118 | 4388708
연료 내 수분 센서 | 절차 019-127 참조 | QSK3.8 CM2350 F119 | 4388703
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B130 | 4388668
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L118 | 4388673
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B122 | 4388767
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2250 X1152 | 4388739
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2250 B131 | 4388774
연료 내 수분 센서 | 절차 019-127 참조 | QSB3.3 CM2250 B137 | 5411058
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F126 | 5411159
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X114B | 5411181
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X116B | 5411186
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B121B | 5411223
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2350 B142 | 5411131
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B129B | 5411247
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B147B | 5411252
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B135B | 5411257
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B148B | 5411262
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L119B | 5411267
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B145 | 5411273
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L122 | 5411278
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B144 | 5411382
연료 내 수분 센서 | 절차 019-127 참조 | QSF2.8 CM2880 F131 | 5411489
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2350 X118 | 5467247
연료 내 수분 센서 | 절차 019-127 참조 | QSG12 CM2350 G113 | 5467252
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F125 | 5411494
연료 내 수분 센서 | 절차 019-127 참조 | QSF2.8 CM2880 F124 | 5411484
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F122 | 5467376
연료 내 수분 센서 | 절차 019-127 참조 | ISB5.9 CM2880 B110 | 4332883
연료 내 수분 센서 | 절차 019-127 참조 | R2.8 CM2220 R101B | 5467556
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B136C | 5504194
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L120C | 5504199
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F133C | 5504278
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F128C | 5504273
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B146C | 5504283
연료 내 수분 센서 | 절차 019-127 참조 | QSM11 CM876 M101 | 5504547
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 429가 활성 상태입니까?
단계 2. | 연료 내 수분 센서를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 428이 활성 상태이며 결함 코드 429가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 429가 활성 상태입니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스, 센서 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 428이 활성 상태이며 결함 코드 429가 비활성 상태입니까?
 | 단계 3C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 429가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 429가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 연료 내 수분 센서를 점검합니다.

안내 단계 2A - 엔진 하네스 및 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428이 활성 상태이며 결함 코드 429가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 내 수분 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 429가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

연료 내 수분 센서를 교체합니다. 관련 절차 표의 절차 019-127을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스, 센서 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스, 센서 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428이 활성 상태이며 결함 코드 429가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 내 수분 신호 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 내 수분 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 429가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 432 - 가속 페달 또는 레버 공회전 확인 스위치 회로 - 캘리브레이션되지 않음

Associated Procedures

주의 및 경고

경고

차량용의 경우 트레일러 브레이크 핸드 밸브를 사용해 서비스 브레이크를 작동시킵니다. 공기 압력이 충분하여 브레이크 압력 스위치를 활성화할 수 있는지 확인합니다. 휠을 안전하게 고정시킵니다. 작업 도중에 트럭이 이동하게 되면 심각한 장비 손상, 부상 또는 사망을 초래할 수 있습니다.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오. 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)와 수 Weather-Pack™ 테스트 리드(부품 번호 3823995).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 432가 활성 상태입니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 결함 코드 비활성화 절차를 실시합니다. | 결함 코드 432가 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. OEM 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 가속 페달 또는 레버 위치 센서의 저항을 점검합니다. | 1500 ~ 3000 ohm(페달을 놓았을 때) 또는 250 ~ 1500 ohm(페달을 밟았을 때)입니까?
 | 단계 3B-1. 가속 페달 또는 레버 위치 센서의 저항을 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 432가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 432가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 결함 코드 비활성화 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 모든 구성품을 연결합니다.

조치

결함 코드 비활성화 절차를 실시합니다.

  • 가속 페달 또는 레버를 천천히 풀 스로틀 위치까지 누르고 완전히 해제하는 과정을 세 번 반복합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 432가 활성 상태입니까?
예 아니요
수리 없음

가속 페달 또는 레버 어셈블리를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 원장비 제조업체(OEM)의 하네스를 점검합니다.

안내 단계 3A - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

후처리 디젤 배기 유체 컨트롤러 하네스와 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 가속 페달 또는 레버 위치 센서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 ECM 커넥터에서 가속 페달 또는 레버 위치 신호 핀과 가속 페달 또는 레버 위치 +5 볼트 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

1500 ~ 3000 ohm(페달을 놓았을 때) 또는 250 ~ 1500 ohm(페달을 밟았을 때)입니까?

놓았을 때의 값이 밟았을 때의 값보다 최소 1000 ohms 이상 커야 합니다.

예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3B-1

안내 단계 3B-1 - 가속 페달 또는 레버 위치 센서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

가속 페달 또는 레버 위치 센서 커넥터에서 가속 페달 또는 레버 위치 신호 핀과 가속 페달 또는 레버 위치 +5 볼트 공급 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

1500 ~ 3000 ohm(페달을 놓았을 때) 또는 250 ~ 1500 ohm(페달을 밟았을 때)입니까?

놓았을 때의 값이 밟았을 때의 값보다 최소 1000 ohms 이상 커야 합니다.

예 아니요

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

가속 페달 또는 레버 어셈블리를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

커넥터에서의 핀과 핀 사이 단락 점검:

  • OEM 하네스 ECM 커넥터의 가속 페달 또는 레버 위치 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터의 가속 페달 또는 레버 위치 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON으로 돌린 다음 가속 페달 또는 레버를 완전히 누르고 해제하는 과정을 세 번 반복합니다.
  • 키 스위치를 OFF로 30초간 돌려 놓습니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드 432가 비활성 상태인지 확인합니다.

결함 코드 432가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 결함 코드 문제 해결 트리로 이동합니다.

최종 수정일: 27-11월-2018


결함 코드 436 - 흡기 매니폴드 1 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 AN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 AN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 AN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 436이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 153, 154 또는 2398이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 엔진 흡기 매니폴드 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 흡기 매니폴드 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 153이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 154가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 153이 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 154가 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 수리 사항을 확인합니다. | 흡기 매니폴드 온도와 외기 온도 판독값의 차이가 5.6°C(10°F) 이내입니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 436이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153, 154 또는 2398이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 엔진 흡기 매니폴드 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 흡기 매니폴드 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.

조치

엔진 하네스와 엔진 흡기 매니폴드 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

원장비 제조업체(OEM) 배선 하네스를 수리하거니 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

참고: 흡기 매니폴드 온도 센서가 분리되어도 결함 코드 123이 활성화됩니다.

결함 코드 153이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

  • ECM 엔진 커넥터에서 흡기 매니폴드 온도 리턴 핀과 흡기 매니폴드 온도 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태입니까?
예 아니요

흡기 매니폴드 온도 센서의 범위 내 오작동이 감지되었습니다.

엔진 흡기 매니폴드 온도 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.
  • 손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

엔진 배선 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 엔진 커넥터에서 흡기 매니폴드 온도 리턴 핀과 흡기 매니폴드 온도 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴에서 데이터 모니터링 및 기록을 시작합니다.

  • 흡기 매니폴드 온도에 대한 INSITE™ 전자 서비스 툴의 판독값과 외기 온도를 비교합니다.

흡기 매니폴드 온도와 외기 온도 판독값의 차이가 5.6°C(10°F) 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 441 - 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 배터리를 점검합니다. |
 | 단계 1A. 배터리 연결부를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
단계 2. | 퓨즈를 점검합니다. |
 | 단계 2A. 퓨즈가 올바르게 설치되어 있는지 확인합니다. | 퓨즈가 올바르게 설치되어 있습니까?
 | 단계 2B. 퓨즈가 끊어져 있는지 점검합니다. | 퓨즈가 끊어져 있습니까?
단계 3. | 원장비 제조업체(OEM)의 전원 하네스를 점검합니다. |
 | 단계 3A. OEM 전원 하네스 및 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 전원 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. | 와이어가 손상되었습니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 배터리를 점검합니다.

안내 단계 1A - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 양극(+) 단자와 음극(-) 단자의 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진 시동을 시도하면서 양극 (+) 배터리 단자와 음극 (-) 단자 사이의 전압을 측정합니다.

정상 조건:

  • +12 VDC 이상(12볼트 시스템)
  • +24 VDC 이상(24볼트 시스템).

크랭킹 상태:

  • +6.2 VDC 이상(12볼트 시스템)
  • +12 VDC 이상(24볼트 시스템).

정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 퓨즈를 점검합니다.

안내 단계 2A - 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

30-암페어 퓨즈가 올바르게 설치되어 있는지 확인합니다.

  • 30-암페어 퓨즈가 올바르게 설치되어 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다. 섹션 19의 절차 019-198을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 퓨즈가 끊어져 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

퓨즈가 끊어져 있는지 점검합니다.

  • 30-암페어 퓨즈가 끊어져 있는지 검사합니다.

퓨즈가 끊어져 있습니까?
예 아니요

퓨즈를 교체합니다. 섹션 19의 절차 019-198을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - OEM 전원 하네스를 점검합니다.

안내 단계 3A - OEM 전원 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

전원 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터에서 양극 (+) 배터리 단자 포스트와 모든 ECM 배터리 공급 (+) 핀 사이의 저항을 한 번에 하나씩 측정합니다.
  • OEM 전원 하네스 ECM 커넥터에서 음극 (-) 배터리 단자 포스트와 모든 ECM 배터리 공급 (-) 핀 사이의 저항을 한 번에 하나씩 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 전원 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.
  • 배터리를 분리합니다.

조치

전원 하네스의 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 ECM 배터리 공급 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • 배터리를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀 중 하나와 OEM 하네스 ECM 커넥터의 모든 핀 사이의 저항을 측정합니다.
  • OEM 전원 하네스 ECM 커넥터의 두 번째 ECM 배터리 공급 (+) 핀과 OEM 하네스 ECM 커넥터의 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • 양극 (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

와이어가 손상되었습니까?
예 아니요

손상된 와이어를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-8월-2019


결함 코드 442 - 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 442가 활성 상태입니까?
단계 2. | 배터리 시스템을 점검합니다. |
 | 단계 2A. 배터리 연결부를 점검합니다. | 필요한 시스템 전압에 맞게 배터리가 올바르게 연결되었습니까?
 | 단계 2B. 알터네이터를 점검합니다. | 알터네이터가 장비 제조업체 규정치 내에서 충전합니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 442가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3B

안내 단계 2 - 배터리 시스템을 점검합니다.

안내 단계 2A - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리가 올바르게 설치되었는지 점검합니다.

필요한 시스템 전압에 맞게 배터리가 올바르게 연결되었습니까?
예 아니요
수리 없음

배터리 시스템을 올바르게 설치합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 알터네이터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM(원장비 제조업체) 전류계를 사용하거나 알터네이터와 배터리 사이에 전류계를 설치합니다.

조치

알터네이터를 점검합니다.

  • 엔진 시동을 걸고 알터네이터 충전율(암페어)을 점검합니다.

알터네이터 출력을 올바르게 측정할 수 있도록 필요한 경우 배터리에 부하를 가합니다.

알터네이터가 장비 제조업체 규정치 내에서 충전합니까?
예 아니요
수리 없음

알터네이터, 레귤레이터 및/또는 알터네이터에 연결된 장비 제조업체 배선을 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 03-4월-2017


결함 코드 451 - 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2220 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 AN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B101 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L101 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358370
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358575
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358580
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | GSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | GSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 AN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B101 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L101 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | GSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | GSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F105 | 4358561
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F131 | 5411489
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F105 | 4358561
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F103 | 4310839
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2220 SN | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISV5.0 CM3230 V104 | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISV5.0 CM3230 V104 | 4367291
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 AN | 4022190
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2250 | 4022254
레일 연료 압력 센서 | 절차 019-115 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
레일 연료 압력 센서 | 절차 019-115 참조 | ISX CM2250 | 4022250
레일 연료 압력 센서 | 절차 019-115 참조 | ISZ13 CM2150 | 4022133
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12/ISX11.9 CM2250 | 2883445
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 | 4022256
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 | 4022255
레일 연료 압력 센서 | 절차 019-115 참조 | 선박용 QSB6.7 CM2250 | 4310611
레일 연료 압력 센서 | 절차 019-115 참조 | QSX11.9 CM2250 ECF | 2883561
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 ECF | 2883557
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 ECF | 4310661
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 | 4310664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2250 EC | 4310575
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B101 | 2883567
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L101 | 4310787
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B105 | 4332687
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L102 | 4332796
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12 CM2350 X102 | 4310646
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2350 X101 | 4310641
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 SN | 4310736
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F101 | 4310846
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5 CM2350 B104 | 4332646
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B103 | 4332641
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K105 | 4326157
레일 연료 압력 센서 | 절차 019-115 참조 | QSK78 CM2220 K105 | 4332682
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 M CM2250 L106 | 4358343
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD6.7 CM2150 B120 | 4358570
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 L110 | 4358575
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F110 | 4358580
레일 연료 압력 센서 | 절차 019-115 참조 | VTA903 CM2250 V105 | 4332841
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L111 | 4367223
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z101 | 4358364
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z102 | 4358369
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F107 | 4367316
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B106 | 4367376
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B112 | 4358498
레일 연료 압력 센서 | 절차 019-115 참조 | QSK95 CM2350 K111 | 4358519
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2350 F109 | 4367218
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F120B | 5411237
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G110 | 4367323
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K116 | 4367444
레일 연료 압력 센서 | 절차 019-115 참조 | QSK23 CM2250 K109 | 4367358
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2250 K112 | 4367454
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F114 | 4383734
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F117 | 4388578
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F118 | 4388708
레일 연료 압력 센서 | 절차 019-115 참조 | QSK3.8 CM2350 F119 | 4388703
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K121 | 4388645
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 L115 | 4388626
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 B128 | 4388601
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L107 | 4367386
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B130 | 4388668
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L118 | 4388673
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B122 | 4388767
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 X115 | 4388739
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2250 B131 | 4388774
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 B137 | 5411058
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F126 | 5411159
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X114B | 5411181
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X116B | 5411186
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B121B | 5411223
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B142 | 5411131
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B129B | 5411247
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B147B | 5411252
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B135B | 5411257
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B148B | 5411262
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L119B | 5411267
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F131 | 5411489
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L116B | 5411330
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B145 | 5411273
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L122 | 5411278
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B144 | 5411382
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L123B | 5411465
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2350 X118 | 5467247
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G113 | 5467252
레일 연료 압력 센서 | 절차 019-115 참조 | GSF3.8 CM2350 F125 | 5411494
레일 연료 압력 센서 | 절차 019-115 참조 | GSF2.8 CM2880 F124 | 5411484
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F122 | 5467376
레일 연료 압력 센서 | 절차 019-115 참조 | R2.8 CM2220 R101B | 5467556
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F132B | 5467327
레일 연료 압력 센서 | 절차 019-115 참조 | ISB5.9 CM2880 B110 | 4332883
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B136C | 5504194
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L120C | 5504199
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F133C | 5504278
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F128C | 5504273
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F135B | 5504616
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F136B | 5504621
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2620 F137B | 5579517
레일 연료 압력 센서 | 절차 019-115 참조 | F4.5 CM2620 F139B | 5579522
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X125M | 5504345
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164111 - 수 Bosch™ 테스트 리드, 부품 번호 3164110 - 암 Bosch™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 386 또는 515가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 451이 비활성 상태입니까?
단계 2. | 레일 연료 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 연료 레일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 452가 활성 상태이며 결함 코드 451이 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 451이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 비활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 비활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 386 또는 515가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 레일 연료 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 연료 레일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 레일 연료 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능하다면 손상된 하네스, 커넥터 또는 핀을 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

관련 절차 표의 절차 019-115를 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 하네스의 레일 연료 압력 커넥터에서 레일 연료 압력 리턴 핀과 레일 연료 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

결함 코드 452가 활성 상태이며 결함 코드 451이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 레일 연료 압력 5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 레일 연료 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

연료 레일 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 엔진 커넥터에서 레일 연료 압력 리턴 핀과 레일 연료 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

결함 코드 452가 활성 상태이며 결함 코드 451이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 및 리턴 회로를 점검합니다.

  • ECM 엔진 하네스 커넥터에서 레일 연료 압력 5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-361을 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-8월-2019


결함 코드 452 - 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2220 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | IF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F105 | 4358561
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F131 | 5411489
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F103 | 4310839
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 SN | 4022190
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2250 | 4022254
레일 연료 압력 센서 | 절차 019-115 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 GX CM2250 | 4022250
레일 연료 압력 센서 | 절차 019-115 참조 | ISZ13 CM2150 | 4022133
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12/ISX11.9 CM2250 | 2883445
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 | 4022256
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 | 4022255
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 EC | 2883621
레일 연료 압력 센서 | 절차 019-115 참조 | 선박용 QSB6.7 CM2250 | 4310611
레일 연료 압력 센서 | 절차 019-115 참조 | QSX11.9 CM2250 ECF | 2883561
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 ECF | 2883557
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 ECF | 4310661
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 | 4310664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 EC | 2883647
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B101 | 2883567
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L101 | 4310787
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12 CM2350 X102 | 4310646
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2350 X101 | 4310641
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 SN | 4310736
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F101 | 4310846
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5 CM2350 B104 | 4332646
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B103 | 4332641
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B105 | 4332778
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L102 | 4332796
레일 연료 압력 센서 | 절차 019-115 참조 | QSK78 CM2220 K104 | 4332682
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K105 | 4326157
레일 연료 압력 센서 | 절차 019-115 참조 | QSK50 CM2350 K108 | 4332823
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 M CM2250 L106 | 4358343
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 L110 | 4358475
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F110 | 4358480
레일 연료 압력 센서 | 절차 019-115 참조 | VTA903 CM2250 V105 | 4332841
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L111 | 4367223
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z101 | 4358364
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z102 | 4358369
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F107 | 4367316
레일 연료 압력 센서 | 절차 019-115 참조 | QSb4.5 CM2350 B106 | 4367376
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B112 | 4358498
레일 연료 압력 센서 | 절차 019-115 참조 | QSK95 CM2350 K111 | 4358519
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2350 F109 | 4367218
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F120B | 5411237
레일 연료 압력 센서 | 절차 019-115 참조 | ISV5.0 CM3230 V104 | 4367291
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G110 | 4367323
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
레일 연료 압력 센서 | 절차 019-115 참조 | QSK23 CM2250 K109 | 4367358
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F114 | 4383734
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2250 K112 | 4367454
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 B128 | 4388601
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 L115 | 4388626
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F117 | 4388578
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B130 | 4388668
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L118 | 4388673
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F118 | 4388708
레일 연료 압력 센서 | 절차 019-115 참조 | QSK3.8 CM2350 F119 | 4388703
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K121 | 4388645
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L107 | 4367386
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F116 | 4383664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B122 | 4388767
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 X115 | 4388739
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2250 B131 | 4388774
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 B137 | 5411058
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F126 | 5411159
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X114B | 5411181
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X116B | 5411186
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B121B | 5411223
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B142 | 5411131
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B129B | 5411247
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B147B | 5411252
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B135B | 5411257
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B148B | 5411262
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L119B | 5411267
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L116B | 5411330
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B145 | 5411273
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L122 | 5411278
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B144 | 5411382
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L123B | 5411465
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2350 X118 | 5467247
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G113 | 5467252
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F125 | 5411494
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F124 | 5411484
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F122 | 5467376
레일 연료 압력 센서 | 절차 019-115 참조 | R2.8 CM2220 R101B | 5467556
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F132B | 5467327
레일 연료 압력 센서 | 절차 019-115 참조 | ISB5.9 CM2880 B110 | 4332883
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B136C | 5504194
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L120C | 5504199
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F133C | 5504278
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F128C | 5504273
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F135B | 5504616
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F136B | 5504621
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2620 F137B | 5579517
레일 연료 압력 센서 | 절차 019-115 참조 | F4.5 CM2620 F139B | 5579522
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X125M | 5504345
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164111 - 수 Bosch™ 테스트 리드, 부품 번호 3164110 - 암 Bosch™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 187 또는 516이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 452가 비활성 상태입니까?
단계 2. | 레일 연료 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 레일 연료 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 451이 활성 상태이며 결함 코드 452가 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 452가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 비활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 비활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 187 또는 516이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 452가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 레일 연료 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 레일 연료 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 레일 연료 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 레일 연료 압력 5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 활성 상태이며 결함 코드 452가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 레일 연료 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 452가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

레일 연료 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 및 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 레일 연료 압력 5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 452가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 활성 상태이며 결함 코드 452가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 452가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 리턴 회로 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 488 - 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 B2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X105 | 4332667
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X106 | 4332712
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F133C | 5504278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 흡기 매니폴드 공기 온도 판독값을 모니터링합니다. |
 | 단계 1A. 흡기 매니폴드 공기 온도 판독값을 모니터링합니다. | INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 흡기 매니폴드 공기 온도 판독값을 모니터링합니다.

안내 단계 1A - 흡기 매니폴드 공기 온도 판독값을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

흡기 매니폴드 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 툴을 사용해 흡기 매니폴드 공기 온도 값을 모니터링합니다.
  • INSITE™ 전자 서비스 툴로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

해당 정비 지침서의 섹션 TS의 흡기 매니폴드 온도가 정상보다 높음 문제 해결 증상 트리를 참조하십시오.

흡기 매니폴드 1 온도 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

해당 문제 해결 증상 트리로 이동하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-4월-2019


결함 코드 497 - 복수 유닛 동기화 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 497이 비활성 상태입니까?
단계 2. | 원장비 제조업체(OEM)의 스위치 회로를 점검합니다. |
 | 단계 2A. OEM 스위치를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 스위치를 점검합니다. | 복수 유닛 동기화 스위치와 복수 유닛 동기화 컴플리멘터리 스위치가 올바르게 작동하고 있습니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 497이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션이 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 497이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - OEM 스위치 회로를 점검합니다.

안내 단계 2A - OEM 스위치를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 복수 유닛 동기화 스위치를 분리합니다.
  • OEM 하네스에서 복수 유닛 동기화 컴플리멘터리 스위치를 분리합니다.

조치

복수 유닛 동기화 스위치, 복수 유닛 동기화 컴플리멘터리 스위치 및 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

스위치 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - OEM 스위치를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 복수 유닛 동기화 스위치를 분리합니다.
  • 하네스에서 복수 유닛 동기화 컴플리멘터리 스위치를 분리합니다.

조치

복수 유닛 동기화 스위치와 복수 유닛 동기화 컴플리멘터리 스위치의 기능을 점검합니다.

복수 유닛 동기화 스위치에 대한 문제 해결 정보는 섹션 19의 절차 019-270을 참조하십시오.

복수 유닛 동기화 스위치와 복수 유닛 동기화 컴플리멘터리 스위치가 올바르게 작동하고 있습니까?
예 아니요
수리 없음

복수 유닛 동기화 스위치 또는 복수 유닛 동기화 컴플리멘터리 스위치를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • 하네스에서 복수 유닛 동기화 스위치를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 복수 유닛 동기화 스위치 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터의 복수 유닛 동기화 컴플리멘터리 스위치 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 복수 유닛 동기화 스위치를 분리합니다.
  • OEM 하네스에서 복수 유닛 동기화 컴플리멘터리 스위치를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 복수 유닛 동기화 스위치 핀과 접지 사이의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터의 복수 유닛 동기화 컴플리멘터리 스위치 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 복수 유닛 동기화 컴플리멘터리 스위치를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 복수 유닛 동기화 스위치 핀과 OEM 하네스 복수 유닛 동기화 스위치 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 497이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 21-11월-2014


결함 코드 515 - 센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 암 Weather-Pack™ 테스트 리드(부품 번호 3823996)와 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 515가 활성 상태입니까?
단계 2. | ECM을 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 515가 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 515가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM을 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 515가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스 센서 공급 6 와이어에서 전원에 단락이 있습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-8월-2019


결함 코드 516 - 센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2250 | 4022254
레일 연료 압력 센서 | 절차 019-115 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 GX CM2250 | 4022250
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12/ISX11.9 CM2250 | 2883445
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 | 4022256
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 | 4022255
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 EC | 2883621
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 | 4022255
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 EC | 2883621
레일 연료 압력 센서 | 절차 019-115 참조 | 선박용 QSB6.7 CM2250 | 4310611
레일 연료 압력 센서 | 절차 019-115 참조 | QSX11.9 CM2250 ECF | 2883561
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 ECF | 2883557
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 ECF | 4310661
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 | 4310664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 EC | 2883647
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B101 | 2883567
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L101 | 4310787
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12 CM2350 X102 | 4310646
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2350 X101 | 4310641
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 SN | 4310736
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5 CM2350 B104 | 4332646
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B103 | 4332641
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K105 | 4326157
레일 연료 압력 센서 | 절차 019-115 참조 | QSK50 CM2350 K108 | 4332823
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 M CM2250 L106 | 4358343
레일 연료 압력 센서 | 절차 019-115 참조 | VTA903 CM2250 V105 | 4332841
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B112 | 4358498
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F107 | 4367316
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B106 | 4367376
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F120B | 5411237
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L111 | 4367223
레일 연료 압력 센서 | 절차 019-115 참조 | QSK95 CM2350 K111 | 4358519
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K116 | 4367444
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G110 | 4367323
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K117 | 4367449
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 B128 | 4388601
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 L115 | 4388626
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K121 | 4388645
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B130 | 4388668
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L118 | 4388673
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L107 | 4367386
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F118 | 4388708
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F119 | 4388703
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B122 | 4388767
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2250 B131 | 4388774
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 B137 | 5411058
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X114B | 5411181
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X116B | 5411186
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B121B | 5411223
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B142 | 5411131
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B129B | 5411247
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B147B | 5411252
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B135B | 5411257
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B148B | 5411262
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 X115 | 4388739
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L119B | 5411267
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L116B | 5411330
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B145 | 5411273
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L122 | 5411278
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B144 | 5411382
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L123B | 5411465
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2350 X118 | 5467247
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G113 | 5467252
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F125 | 5411494
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F132B | 5467327
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B136C | 5504194
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L120C | 5504199
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F133C | 5504278
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F128C | 5504273
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B146C | 5504283
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F135B | 5504616
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F136B | 5504621
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2620 F137B | 5579517
레일 연료 압력 센서 | 절차 019-115 참조 | F4.5 CM2620 F139B | 5579522
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X125M | 5504345
레일 연료 압력 센서 | 절차 019-115 참조 | Z14 CM2670 Z103B | 5504577
레일 연료 압력 센서 | 절차 019-115 참조 | D6.7 CM2670 D102B | 5504515
레일 연료 압력 센서 | 절차 019-115 참조 | B6.2 CM2670 B156B | 5579510
레일 연료 압력 센서 | 절차 019-115 참조 | X12 CM2670 X121B | 5504455
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K114 | 5579623
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 WeatherPack™ 테스트 리드(부품 번호 3823995), 암 WeatherPack™ 테스트 리드(부품 번호 3823996) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 516이 활성 상태입니까?
단계 2. | 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 연료 레일 압력 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 516이 활성 상태입니까?
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 516이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 516이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 연료 레일 압력 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 516이 활성 상태입니까?
예 아니요
수리 없음

연료 레일 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

OEM(원장비 제조업체) 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 516이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-8월-2019


결함 코드 523 - 보조 중간(PTO) 속도 스위치 확인 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 523이 비활성 상태입니까?
단계 2. | 원장비 제조업체(OEM)의 스위치 회로를 점검합니다. |
 | 단계 2A. OEM 스위치를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 중속 컨트롤 스위치 1을 점검합니다. | 중속 컨트롤 스위치 1이 올바르게 작동합니까?
 | 단계 2C. 중속 컨트롤 확인 스위치를 점검합니다. | 중속 컨트롤 확인 스위치가 올바르게 작동합니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 523이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 523이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 523이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - OEM 스위치 회로를 점검합니다.

안내 단계 2A - OEM 스위치를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 중속 컨트롤 스위치 1을 분리합니다.
  • OEM 하네스에서 중속 컨트롤 확인 스위치를 분리합니다.

조치

후처리 디젤 배기 유체 컨트롤러 하네스와 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

스위치 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 중속 컨트롤 스위치 1을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 중속 컨트롤 스위치 1을 분리합니다.

조치

중속 컨트롤 스위치의 기능을 점검합니다.

관련 절차 표의 절차 019-107을 참조하십시오.

중속 컨트롤 스위치 1이 올바르게 작동합니까?
예 아니요
수리 없음

중속 컨트롤 스위치를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 중속 컨트롤 확인 스위치를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 중속 컨트롤 확인 스위치를 분리합니다.

조치

중속 컨트롤 확인 스위치의 기능을 점검합니다.

관련 절차 표의 절차 019-107을 참조하십시오.

중속 컨트롤 확인 스위치가 올바르게 작동합니까?
예 아니요
수리 없음

중속 컨트롤 확인 스위치를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 중속 컨트롤 스위치 1을 분리합니다.
  • OEM 하네스에서 중속 컨트롤 확인 스위치를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 중속 컨트롤 스위치 1 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터의 중속 컨트롤 확인 스위치 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 중속 컨트롤 스위치 1을 분리합니다.
  • OEM 하네스에서 중속 컨트롤 확인 스위치를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 중속 컨트롤 스위치 1 핀과 접지 사이의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터의 중속 컨트롤 확인 스위치 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3D - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 중속 컨트롤 스위치 1을 분리합니다.
  • OEM 하네스에서 중속 컨트롤 확인 스위치를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 중속 컨트롤 스위치 1 핀과 OEM 하네스 중속 컨트롤 스위치 1 핀 사이의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터 중속 컨트롤 확인 핀과 OEM 하네스 중속 컨트롤 확인 스위치 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

엔진 특정 조건/조치 텍스트.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 523이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 523이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 결함 코드 문제 해결 트리로 이동합니다.

최종 수정일: 27-11월-2018


결함 코드 527 - 보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2880 B117 | 4358390
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다 |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 527이 비활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 출력 컨트롤 솔레노이드 및 회로를 점검합니다. |
 | 단계 2A. OEM 출력 컨트롤 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 출력 컨트롤 솔레노이드의 단선 여부를 점검합니다. | 100 ohms 미만입니까?
 | 단계 2C. OEM 출력 컨트롤 솔레노이드 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다. | 3.75 VDC를 초과합니까?
 | 단계 2D. OEM 출력 컨트롤 솔레노이드 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 출력 컨트롤 신호 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 527이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 527이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - OEM 출력 컨트롤 솔레노이드와 회로를 점검합니다.

안내 단계 2A - OEM 출력 컨트롤 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

OEM 출력 컨트롤 하네스 및 OEM 출력 컨트롤 솔레노이드 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - OEM 출력 컨트롤 솔레노이드의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

OEM 출력 컨트롤 솔레노이드의 저항을 점검합니다.

  • OEM 출력 컨트롤 솔레노이드 커넥터에서 OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 출력 컨트롤 솔레노이드 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100 ohms 미만입니까?
예 아니요
수리 없음

OEM 출력 컨트롤 솔레노이드의 단선이 감지되었습니다.

OEM 출력 컨트롤 솔레노이드를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - OEM 출력 컨트롤 솔레노이드 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

OEM 출력 컨트롤 솔레노이드 진단 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 OEM 출력 컨트롤 솔레노이드 커넥터에서 OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 출력 컨트롤 솔레노이드 리턴 핀 사이의 전압을 측정합니다.

3.75 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 2D

안내 단계 2D - OEM 출력 컨트롤 솔레노이드 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 출력 컨트롤 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

OEM 출력 컨트롤 솔레노이드 진단 공급 전압 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 OEM 출력 컨트롤 솔레노이드 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다. 리턴 와이어 구성은 OEM 회로도나 배선도를 참조하십시오.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 고장난 연결부 원인을 수리합니다.

OEM 하네스 청소, 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 출력 컨트롤 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 하네스 OEM 출력 컨트롤 솔레노이드 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 OEM 컨트롤 출력 솔레노이드 신호 회로의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 OEM 출력 컨트롤 솔레노이드 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 527이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 29-4월-2019


결함 코드 529 - 보조 입력/출력 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2880 B117 | 4358390
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2350 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QST30 CM2350 T101 | 5467179
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 529가 비활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 출력 컨트롤 솔레노이드 및 회로를 점검합니다. |
 | 단계 2A. OEM 출력 컨트롤 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 출력 컨트롤 솔레노이드의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. OEM 출력 컨트롤 솔레노이드 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다. | 3.75 VDC를 초과합니까?
 | 단계 2D. OEM 출력 컨트롤 솔레노이드 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 출력 컨트롤 신호 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 529가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 529가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - OEM 출력 컨트롤 솔레노이드와 회로를 점검합니다.

안내 단계 2A - OEM 출력 컨트롤 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

OEM 출력 컨트롤 하네스 및 OEM 출력 컨트롤 솔레노이드 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - OEM 출력 컨트롤 솔레노이드의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

OEM 출력 컨트롤 솔레노이드의 저항을 점검합니다.

  • OEM 출력 컨트롤 솔레노이드 커넥터에서 OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 출력 컨트롤 솔레노이드 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 출력 컨트롤 솔레노이드의 단선이 감지되었습니다.

OEM 출력 컨트롤 솔레노이드를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - OEM 출력 컨트롤 솔레노이드 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

OEM 출력 컨트롤 솔레노이드 진단 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 OEM 출력 컨트롤 솔레노이드 커넥터에서 OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 출력 컨트롤 솔레노이드 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

3.75 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 2D

안내 단계 2D - OEM 출력 컨트롤 솔레노이드 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 출력 컨트롤 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

OEM 출력 컨트롤 솔레노이드 진단 공급 전압 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 OEM 출력 컨트롤 솔레노이드 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다. 리턴 와이어 구성은 OEM 배선도를 참조하십시오.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 고장난 연결부 원인을 수리합니다.

OEM 하네스 청소, 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 출력 컨트롤 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 하네스 OEM 출력 컨트롤 솔레노이드 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 OEM 컨트롤 출력 솔레노이드 신호 회로의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 OEM 출력 컨트롤 솔레노이드 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 529가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 29-4월-2019


결함 코드 553 - 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 배출 라인 제한 | 절차 006-012 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2220 F103 | 4310839
연료 배출 라인 제한 | 절차 006-012 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 배출 라인 제한 | 절차 006-012 참조 | ISL8.9 CM2150 SN | 4022190
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2250 | 4022254
연료 배출 라인 제한 | 절차 006-012 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 배출 라인 제한 | 절차 006-012 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 배출 라인 제한 | 절차 006-012 참조 | ISZ13 CM2150 | 4022133
연료 배출 라인 제한 | 절차 006-012 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 배출 라인 제한 | 절차 006-012 참조 | QSL9 CM2250 | 4022256
연료 배출 라인 제한 | 절차 006-012 참조 | QSB6.7 CM2250 | 4022255
연료 배출 라인 제한 | 절차 006-012 참조 | QSB6.7 CM2250 EC | 2883621
연료 배출 라인 제한 | 절차 006-012 참조 | 선박용 QSB6.7 CM2250 | 4310611
연료 배출 라인 제한 | 절차 006-012 참조 | QSX11.9 CM2250 ECF | 2883561
연료 배출 라인 제한 | 절차 006-012 참조 | QSX15 CM2250 ECF | 2883557
연료 배출 라인 제한 | 절차 006-012 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 배출 라인 제한 | 절차 006-012 참조 | PowerGen QSX15 CM2250 | 4310664
연료 배출 라인 제한 | 절차 006-012 참조 | QSB3.3 CM2250 EC | 2883647
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2350 B101 | 2883567
연료 배출 라인 제한 | 절차 006-012 참조 | ISL9 CM2350 L101 | 4310787
연료 배출 라인 제한 | 절차 006-012 참조 | ISX12 CM2350 X102 | 4310646
연료 배출 라인 제한 | 절차 006-012 참조 | ISX15 CM2350 X101 | 4310641
연료 배출 라인 제한 | 절차 006-012 참조 | ISX15 CM2250 SN | 4310736
연료 배출 라인 제한 | 절차 006-012 참조 | ISF2.8 CM2220 F101 | 4310846
연료 배출 라인 제한 | 절차 006-012 참조 | ISB4.5 CM2350 B104 | 4332646
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2350 B103 | 4332641
연료 배출 라인 제한 | 절차 006-012 참조 | ISB3.9 CM2220 B107 | 4310792
연료 배출 라인 제한 | 절차 006-012 참조 | QSK78 CM2220 K104 | 4332682
연료 배출 라인 제한 | 절차 006-012 참조 | QSL9 M CM2250 L106 | 4358343
연료 배출 라인 제한 | 절차 006-012 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 배출 라인 제한 | 절차 006-012 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 배출 라인 제한 | 절차 006-012 참조 | ISL8.9 CM2150 L110 | 4358475
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2220 F110 | 4358480
연료 배출 라인 제한 | 절차 006-012 참조 | QSZ13 CM2150 Z101 | 4358364
연료 배출 라인 제한 | 절차 006-012 참조 | QSZ13 CM2150 Z102 | 4358369
연료 배출 라인 제한 | 절차 006-012 참조 | ISL8.9 CM2880 L112 | 4358493
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2350 F109 | 4367218
연료 배출 라인 제한 | 절차 006-012 참조 | F3.8 CM2350 F120B | 5411237
연료 배출 라인 제한 | 절차 006-012 참조 | ISL9 CM2350 L111 | 4367223
연료 배출 라인 제한 | 절차 006-012 참조 | QSG12 CM2350 G110 | 4367323
연료 배출 라인 제한 | 절차 006-012 참조 | QSB6.7 CM2250 B128 | 4388601
연료 배출 라인 제한 | 절차 006-012 참조 | QSL9 CM2250 L115 | 4388626
연료 배출 라인 제한 | 절차 006-012 참조 | ISF2.8 CM2220 F117 | 4388578
연료 배출 라인 제한 | 절차 006-012 참조 | ISF3.8 CM2220 F116 | 4383664
연료 배출 라인 제한 | 절차 006-012 참조 | QSB4.5 CM2350 B122 | 4388767
연료 배출 라인 제한 | 절차 006-012 참조 | QSB4.5 CM2250 B131 | 4388774
연료 배출 라인 제한 | 절차 006-012 참조 | QSB3.3 CM2250 B137 | 5411058
연료 배출 라인 제한 | 절차 006-012 참조 | ISF2.8 CM2220 F126 | 5411159
연료 배출 라인 제한 | 절차 006-012 참조 | X15 CM2350 X114B | 5411181
연료 배출 라인 제한 | 절차 006-012 참조 | X15 CM2350 X116B | 5411186
연료 배출 라인 제한 | 절차 006-012 참조 | B6.7 CM2350 B121B | 5411223
연료 배출 라인 제한 | 절차 006-012 참조 | ISB6.7 CM2350 B142 | 5411131
연료 배출 라인 제한 | 절차 006-012 참조 | B4.5 CM2350 B129B | 5411247
연료 배출 라인 제한 | 절차 006-012 참조 | B4.5 CM2350 B147B | 5411252
연료 배출 라인 제한 | 절차 006-012 참조 | B6.7 CM2350 B135B | 5411257
연료 배출 라인 제한 | 절차 006-012 참조 | B6.7 CM2350 B148B | 5411262
연료 배출 라인 제한 | 절차 006-012 참조 | QSX15 CM2250 X115 | 4388739
연료 배출 라인 제한 | 절차 006-012 참조 | L9 CM2350 L116B | 5411330
연료 배출 라인 제한 | 절차 006-012 참조 | L9 CM2350 L123B | 5411465
연료 배출 라인 제한 | 절차 006-012 참조 | L9 CM2350 L119B | 5411267
연료 배출 라인 제한 | 절차 006-012 참조 | QSG12 CM2350 G113 | 5467252
연료 배출 라인 제한 | 절차 006-012 참조 | QSX15 CM2350 X118 | 5467247
연료 배출 라인 제한 | 절차 006-012 참조 | ISF2.8 CM2220 F122 | 5467376
연료 배출 라인 제한 | 절차 006-012 참조 | F3.8 CM2350 F132B | 5467327
연료 배출 라인 제한 | 절차 006-012 참조 | R2.8 CM2220 R101B | 5467556
연료 배출 라인 제한 | 절차 006-012 참조 | ISB5.9 CM2880 B110 | 4332883
연료 배출 라인 제한 | 절차 006-012 참조 | F2.8 CM2620 F135B | 5504616
연료 배출 라인 제한 | 절차 006-012 참조 | F2.8 CM2620 F136B | 5504621
연료 배출 라인 제한 | 절차 006-012 참조 | F3.8 CM2620 F137B | 5579517
연료 배출 라인 제한 | 절차 006-012 참조 | F4.5 CM2620 F139B | 5579522
연료 배출 라인 제한 | 절차 006-012 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISB3.9 CM2220 B107 | 4310792
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2220 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2880 L112 | 4358493
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F103 | 4310839
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 SN | 4022190
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2250 | 4022254
레일 연료 압력 센서 | 절차 019-115 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 GX CM2250 | 4022250
레일 연료 압력 센서 | 절차 019-115 참조 | ISZ13 CM2150 | 4022133
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12/ISX11.9 CM2250 | 2883445
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 | 4022256
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 | 4022255
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 EC | 2883621
레일 연료 압력 센서 | 절차 019-115 참조 | 선박용 QSB6.7 CM2250 | 4310611
레일 연료 압력 센서 | 절차 019-115 참조 | QSX11.9 CM2250 ECF | 2883561
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 ECF | 2883557
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 ECF | 4310661
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 | 4310664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 EC | 2883647
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B101 | 2883567
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L101 | 4310787
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12 CM2350 X102 | 4310646
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2350 X101 | 4310641
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 SN | 4310736
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F101 | 4310846
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5 CM2350 B104 | 4332646
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B103 | 4332641
레일 연료 압력 센서 | 절차 019-115 참조 | ISB3.9 CM2220 B107 | 4310792
레일 연료 압력 센서 | 절차 019-115 참조 | QSK78 CM2220 K104 | 4332682
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 M CM2250 L106 | 4358343
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 L110 | 4358475
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F110 | 4358480
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z101 | 4358364
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z102 | 4358369
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2880 L112 | 4358493
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2350 F109 | 4367218
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F120B | 5411237
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L111 | 4367223
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G10 | 4367323
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 B128 | 4388601
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 L115 | 4388626
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F117 | 4388578
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F116 | 4383664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B122 | 4388767
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2250 B131 | 4388774
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 B137 | 5411058
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F126 | 5411159
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X114B | 5411181
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X116B | 5411186
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B121B | 5411223
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B142 | 5411131
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B129B | 5411247
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B147B | 5411252
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B135B | 5411257
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B148B | 5411262
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 X115 | 4388739
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L116B | 5411330
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L123B | 5411465
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L119B | 5411267
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G113 | 5467252
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2350 X118 | 5467247
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F122 | 5467376
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F132B | 5467327
레일 연료 압력 센서 | 절차 019-115 참조 | R2.8 CM2220 R101B | 5467556
레일 연료 압력 센서 | 절차 019-115 참조 | ISB5.9 CM2880 B110 | 4332883
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F135B | 5504616
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F136B | 5504621
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2620 F137B | 5579517
레일 연료 압력 센서 | 절차 019-115 참조 | F4.5 CM2620 F139B | 5579522
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X125M | 5504345
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F103 | 4310839
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 SN | 4022190
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2250 | 4022254
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISZ13 CM2150 | 4022133
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2250 | 4022256
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 | 4022255
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 EC | 2883621
연료 펌프 액츄에이터 | 절차 019-117 참조 | 선박용 QSB6.7 CM2250 | 4310611
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX11.9 CM2250 ECF | 2883561
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2250 ECF | 2883557
연료 펌프 액츄에이터 | 절차 019-117 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 펌프 액츄에이터 | 절차 019-117 참조 | PowerGen QSX15 CM2250 | 4310664
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB3.3 CM2250 EC | 2883647
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B101 | 2883567
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L101 | 4310787
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX12 CM2350 X102 | 4310646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2350 X101 | 4310641
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F101 | 4310846
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2250 SN | 4310736
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB3.9 CM2220 B107 | 4310792
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSK78 CM2220 K104 | 4332682
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 M CM2250 L106 | 4358343
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 L110 | 4358475
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F110 | 4358480
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z101 | 4358364
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z102 | 4358369
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2880 L112 | 4358493
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2350 F109 | 4367218
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F120B | 5411237
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L111 | 4367223
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G110 | 4367323
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 B128 | 4388601
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 B128 | 4388601
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F117 | 4388578
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F116 | 4383664
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B122 | 4388767
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2250 B131 | 4388774
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB3.3 CM2250 B137 | 5411058
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F126 | 5411159
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X114B | 5411181
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X116B | 5411186
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B121B | 5411223
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B148B | 5411262
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2250 X115 | 4388739
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L116B | 5411330
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L123B | 5411465
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L119B | 5411267
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G113 | 5467252
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2350 X118 | 5467247
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F122 | 5467376
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F132B | 5467327
연료 펌프 액츄에이터 | 절차 019-117 참조 | R2.8 CM2220 R101B | 5467556
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB5.9 CM2880 B110 | 4332883
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F135B | 5504616
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F136B | 5504621
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2620 F137B | 5579517
연료 펌프 액츄에이터 | 절차 019-117 참조 | F4.5 CM2620 F139B | 5579522
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 271, 272, 449 또는 2311이 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 레일 연료 압력 센서를 점검합니다. |
 | 단계 2A. 레일 연료 압력 센서의 정확도를 확인합니다. | 엔진 컨트롤 부품 목록(CPL)에 맞게 올바른 연료 레일 압력 센서가 설치되었습니까?
단계 3. | 연료 리턴 배출 라인의 제한 여부를 점검합니다. |
 | 단계 3A. 배출 라인 제한을 점검합니다. | 연료 배출 라인 제한이 관련 절차 표의 절차 006-012에 나와 있는 규정치 안에 듭니까?
단계 4. | 연료 펌프 액츄에이터를 점검합니다. |
 | 단계 4A. 연료 펌프 액츄에이터 및 하네스 커넥터 핀을 점검합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. 연료 펌프 액츄에이터 저항을 점검합니다. | 연료 펌프 액츄에이터 저항이 관련 절차 표의 절차 019-117에 나와 있는 규정치 안에 듭니까?
 | 단계 4C. 공회전 상태에서 연료 레일 압력을 모니터링합니다. | 측정된 연료 레일 압력이 명령된 연료 레일 압력에서 100 bar[1450 psi] 이상 차이가 나며 공회전에서 서지됩니까?
 | 단계 4D. 연료 펌프 액츄에이터에 손상이 있는지 검사합니다. | 연료 펌프 액츄에이터가 손상되었습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.
  • 전자 연료 컨트롤(EFC) 액츄에이터의 낮은 전원 또는 높은 전원 단락과 관련된 결함 코드가 있는지 점검합니다.

결함 코드 271, 272, 449 또는 2311이 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 연료 레일 압력 센서를 점검합니다.

안내 단계 2A - 연료 레일 압력 센서의 부품 번호를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 미구동.

조치

연료 레일 압력 센서를 확인하고 엔진 CPL용으로 맞는지 확인합니다.

엔진 CPL에 대해 올바른 연료 레일 압력 센서가 설치되었습니까?
예 아니요
수리 없음

연료 레일 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 연료 리턴 배출 라인의 제한 여부를 점검합니다.

안내 단계 3A - 배출 라인 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 구동 중.

조치

연료 배출 라인의 제한이 과도한지 여부를 점검합니다.

  • 관련 절차 표의 절차 006-012를 참조하십시오.

연료 배출 라인 제한이 관련 절차 표의 절차 006-012에 나와 있는 규정치 안에 듭니까?
예 아니요
수리 없음

연료 배출 라인 제한이 높은 원인을 수리합니다. 관련 절차 표의 절차 006-012를 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 연료 펌프 액츄에이터를 점검합니다.

안내 단계 4A - 연료 펌프 액츄에이터 및 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터, 피그테일 와이어 및 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

액츄에이터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 4B

안내 단계 4B - 연료 펌프 액츄에이터 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터 저항을 측정합니다.

관련 절차 표의 절차 019-117을 참조하십시오.

연료 펌프 액츄에이터 저항이 관련 절차 표의 절차 019-117에 나와 있는 규정치 안에 듭니까?
예 아니요
수리 없음

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

이동 4C

이동 5A

안내 단계 4C - 공회전 상태에서 연료 레일 압력을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 엔진 시동을 겁니다.

조치

엔진을 1분 이상 공회전시켜 이전 단계에서 유도된 공기를 제거합니다.

  • INSITE™ 전자 서비스 툴을 사용해 명령된 연료 레일 압력과 측정된 연료 레일 압력을 모니터링합니다.

측정된 연료 레일 압력이 명령된 연료 레일 압력에서 100 bar[1450 psi] 이상 차이가 나며 공회전에서 서지됩니까?
예 아니요

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

 수리 없음

이동 5A

이동 4D

안내 단계 4D - 연료 펌프 액츄에이터에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터를 분리하고 손상 여부를 검사합니다(O-링 절단).

관련 절차 표의 절차 019-117을 참조하십시오.

연료 펌프 액츄에이터가 손상되었습니까?
예 아니요

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 29-4월-2019


결함 코드 584 - 엔진 스타터 모터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 F | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 584가 활성 상태입니까?
단계 2. | 스타터 잠금 릴레이 회로를 점검합니다. |
 | 단계 2A. 스타터 잠금 릴레이와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 스타터 잠금 릴레이의 저항을 점검합니다. | 저항이 30 - 130 ohms(12V 시스템) 또는 200 - 400 ohms(24V 시스템)입니까?
 | 단계 2C. 스타터 잠금 릴레이 리턴 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 584가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 584가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 스타터 잠금 릴레이 회로를 점검합니다.

안내 단계 2A - 스타터 잠금 릴레이와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 릴레이를 분리합니다.

조치

OEM 스타터 릴레이 및 커넥터 핀을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 스타터 잠금 릴레이의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

스타터 잠금 릴레이 저항을 점검합니다.

  • 스타터 잠금 릴레이 핀 85와 스타터 잠금 릴레이 핀 86 사이의 저항을 측정합니다.

스타터 릴레이 핀 구성은 OEM 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

저항이 30 - 130 ohms(12V 시스템) 또는 200 - 400 ohms(24V 시스템)입니까?
예 아니요
수리 없음

오작동하는 스타터 잠금 릴레이가 감지되었습니다.

스타터 잠금 릴레이를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 스타터 잠금 릴레이 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 스타터 잠금 릴레이 커넥터의 스타터 잠금 릴레이 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 OEM 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 연결부 오작동의 원인을 수리합니다.

OEM 하네스 청소, 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 스타터 잠금 릴레이 커넥터의 스타터 잠금 릴레이 신호 핀과 OEM 하네스 ECM 커넥터의 스타터 잠금 릴레이 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 스타터 잠금 릴레이 신호 라인의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM ECM 커넥터의 스타터 잠금 릴레이 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 출력 장치 드라이버 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 584가 비활성 상태입니까?
예 아니요

없음.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-6월-2019


결함 코드 585 - 엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 585가 활성 상태입니까?
단계 2. | 스타터 잠금 릴레이 및 회로를 점검합니다. |
 | 단계 2A. 스타터 릴레이 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 스타터 잠금 릴레이 저항을 점검합니다. | 저항이 30 - 130 ohms(12V 시스템의 경우) 또는 200 - 400 ohms(24V 시스템의 경우)입니까?
 | 단계 2B-1. 스타터 잠금 릴레이에서 핀의 접지 단락 여부를 점검합니다. |
 | 단계 2C. 스타터 잠금 릴레이 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다. | 3.75 VDC를 초과합니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 585가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 585가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 스타터 잠금 릴레이 및 회로를 점검합니다.

안내 단계 2A - 스타터 릴레이 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 릴레이를 분리합니다.

조치

OEM 스타터 릴레이 및 커넥터 핀을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 스타터 잠금 릴레이 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

스타터 잠금 릴레이 저항을 점검합니다.

  • 스타터 잠금 릴레이 핀 85와 릴레이 핀 86 사이의 저항을 측정합니다.

스타터 릴레이 핀 구성은 OEM 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

저항이 30 - 130 ohms(12V 시스템의 경우) 또는 200 - 400 ohms(24V 시스템의 경우)입니까?
예 아니요
수리 없음

스타터 잠금 릴레이를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - 스타터 잠금 릴레이에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 스타터 잠금 릴레이 신호 핀과 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

스타터 잠금 릴레이를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 스타터 잠금 릴레이 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

스타터 잠금 릴레이 진단 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 스타터 잠금 릴레이 커넥터에서 스타터 잠금 릴레이 신호 핀과 스타터 잠금 릴레이 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

3.75 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 스타터 잠금 릴레이 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 스타터 잠금 릴레이 신호 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 585가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-6월-2019


결함 코드 689 - 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | ISF4.5 CM2220 F123 | 5411320
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | B6.7 CM2350 B136C | 5504194
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | L9 CM2350 L120C | 5504199
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | F3.8 CM2350 F133C | 5504278
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | F3.8 CM2350 F128C | 5504273
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | B4.5 CM2350 B146C | 5504283
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | F3.8 CM2620 F137B | 5579517
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | Z14 CM2670 Z103B | 5504577
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | X12 CM2670 X121B | 5504455
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | L9 CM2670 L128B | 5504589
캠샤프트 톤 휠 | 절차 001-112 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | XQSK19 CM2350 K114 | 5579623
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 속도 센서 | 절차 019-042 참조 | KTA38GC CM558/CM2358 | 4021656
엔진 속도 센서 | 절차 019-042 참조 | G5.9, G8.3, G855 및 GTA855 CM558/CM2358 | 4021702
엔진 속도 센서 | 절차 019-042 참조 | QSL9G CM558/CM2358 | 2883471
엔진 속도 센서 | 절차 019-042 참조 | KTA19GC CM558/CM2358 | 4021655
엔진 속도 센서 | 절차 019-042 참조 | QSK19G | 4021352
엔진 속도 센서 | 절차 019-042 참조 | GTA8.3 CM558/CM2358 | 4021654
엔진 속도 센서 | 절차 019-042 참조 | QSK23 CM2250 K109 | 4367358
엔진 속도 센서 | 절차 019-042 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L102 | 4332796
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F114 | 4383734
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL8.9 CM2150 SN | 4022190
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISZ13 CM2150 | 4022133
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2250 | 4022254
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2250 | 4022256
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2250 ECF | 2883557
크랭크샤프트 위치 센서 | 절차 019-365 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크샤프트 위치 센서 | 절차 019-365 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2250 | 4022255
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2250 EC | 2883621
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB3.3 CM2250 EC | 2883647
크랭크샤프트 위치 센서 | 절차 019-365 참조 | 선박용 QSB6.7 CM2250 | 4310611
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL9 CM2350 L101 | 4310787
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX12 CM2350 X102 | 4310646
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX15 CM2350 X101 | 4310641
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX15 CM2250 SN | 4310736
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F101 | 4310846
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF3.8 CM2220 F103 | 4310839
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F107 | 4367316
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB4.5 CM2350 B104 | 4332646
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK19 CM2350 K105 | 4326157
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK50 CM2350 K108 | 4332823
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL8.9 CM2150 L110 | 4358475
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF3.8 CM2220 F110 | 4358480
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 M CM2250 L106 | 4358343
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK95 CM2350 K111 | 4358519
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSZ13 CM2150 Z101 | 4358364
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSZ13 CM2150 Z102 | 4358369
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F105 | 4358561
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF3.8 CM2350 F109 | 4367218
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F120B | 5411237
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL9 CM2350 L111 | 4367223
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSG12 CM2350 G110 | 4367323
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K116 | 4367444
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2250 L115 | 4388626
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F117 | 4388578
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K121 | 4388645
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L118 | 4388673
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L107 | 4367386
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F118 | 4388708
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F119 | 4388703
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F126 | 5411159
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X114B | 5411181
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X116B | 5411186
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2250 X115 | 4388739
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L116B | 5411330
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L122 | 5411278
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B121B | 5411223
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B129B | 5411247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B147B | 5411252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B135B | 5411257
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B148B | 5411262
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F124 | 5411484
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F131 | 5411489
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L123B | 5411465
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L119B | 5411267
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2350 X118 | 5467247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSG12 CM2350 G113 | 5467252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2350 F125 | 5411494
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F122 | 5467376
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF4.5 CM2220 F123 | 5411320
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F132B | 5467327
크랭크샤프트 위치 센서 | 절차 019-365 참조 | R2.8 CM2220 R101B | 5467556
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB5.9 CM2880 B110 | 4332883
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B136C | 5504194
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L120C | 5504199
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F133C | 5504278
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F128C | 5504273
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B146C | 5504283
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSM11 CM876 M101 | 5504547
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F135B | 5504616
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F136B | 5504621
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2620 F137B | 5579517
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F4.5 CM2620 F139B | 5579522
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X125M | 5504345
크랭크샤프트 위치 센서 | 절차 019-365 참조 | Z14 CM2670 Z103B | 5504577
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X12 CM2670 X121B | 5504455
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK19 CM2350 K114 | 5579623
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 238 또는 239가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 689가 활성 상태이거나 최근 25시간 엔진 구동 중 비활성 카운트가 두 개 이상입니까?
단계 2. | 엔진 속도 센서와 커넥터를 점검합니다. |
 | 단계 2A. 크랭크샤프트 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 크랭크샤프트 위치 센서의 손상 여부를 검사합니다. | 센서가 손상되었습니까?
단계 3. | 크랭크샤프트 위치 센서 회로를 점검합니다. |
 | 단계 3A. 크랭크샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 엔진 배선 하네스에서 크랭크샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다. |
 | 단계 3B-2. 엔진 하네스의 크랭크샤프트 위치 센서 신호 회로에서 핀과 핀 사이의 단락 여부를 점검합니다. |
 | 단계 3B-3. 공기 간극과 대상 휠을 검사합니다. |
 | 단계 3B-4. 결함 코드를 점검하고 크랭크샤프트 위치 센서 상태를 확인합니다. |
 | 단계 3C. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3C-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3C-2. 결함 코드를 점검하고 크랭크샤프트 위치 센서 상태를 확인합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 238 또는 239가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 689가 활성 상태이거나 최근 25시간 엔진 구동 중 비활성 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

수리 안함.

안내 단계 2 - 엔진 속도 센서와 커넥터를 점검합니다.

안내 단계 2A - 크랭크샤프트 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.

조치

엔진 하네스와 크랭크샤프트 위치 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 속도 센서 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 크랭크샤프트 위치 센서의 손상 여부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.
  • 기어 하우징에서 크랭크샤프트 위치 센서를 분리합니다. 관련 절차 표의 절차 019-365를 참조하십시오.
  • 일부 천연 가스 엔진은 엔진 속도 센서로 참조됩니다. 관련 절차 표의 절차 019-042를 참조하십시오.

조치

엔진 위치 센서에서 다음 사항을 검사합니다.

  • 센서 끝 부분의 금속 이물질
  • 캠샤프트 기어에 의한 센서 끝 부분의 손상
  • 오일 누출이나 팽창과 같은 절연 문제
  • 센서 감지부 끝의 전기 포팅 손상

센서가 손상되었습니까?
예 아니요

손상된 센서나 기계적 손상이 감지되었습니다.

센서를 교체합니다. 기계적 손상이 발견된 경우 크랭크샤프트 기어와 관련 구성품을 검사합니다.

  • 관련 절차 표의 절차 019-365를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 크랭크샤프트 위치 센서 회로를 점검합니다.

안내 단계 3A - 크랭크샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

크랭크샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

  • 엔진 배선 하네스의 크랭크샤프트 위치 센서 커넥터에서 크랭크샤프트 위치 센서 +5 볼트 공급 핀과 크랭크샤프트 위치 센서 1 리턴 핀 사이의 센서 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 3C

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 엔진 배선 하네스에서 크랭크샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 크랭크샤프트 위치 센서 엔진 하네스 커넥터의 크랭크샤프트 위치 센서 신호 핀과 엔진 하네스 ECM 커넥터 사이에서 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 배선 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 엔진 하네스의 크랭크샤프트 위치 센서 신호 회로에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 크랭크샤프트 위치 센서 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 배선 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-3

이동 4A

안내 단계 3B-3 - 공기 간극과 대상 휠을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 크랭크샤프트 위치 센서와 톤 휠 간의 공극을 측정합니다.
  • 관련 절차 표의 절차 001-071 또는 관련 절차 표의 절차 019-365를 참조하십시오.

공기 간극이 규정치 이내입니까?
예 아니요
수리 없음

사양 판독값을 벗어나게 하는 원인이 되고 있는 구성품을 교체합니다.

이동 3B-4

이동 4A

안내 단계 3B-4 - 결함 코드를 점검하고 크랭크샤프트 위치 센서 상태를 확인합니다.

조건

  • 모든 구성품을 올바른 위치에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 689가 활성 상태입니까?
예 아니요

손상된 크랭크샤프트 위치 센서가 감지되었습니다.

크랭크샤프트 위치 센서를 교체합니다.

  • 관련 절차 표의 절차 019-365를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3C - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3C-1

안내 단계 3C-1 - 엔진 배선 하네스에서 크랭크샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

크랭크샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

  • ECM의 크랭크샤프트 위치 센서 +5 볼트 공급 핀과 크랭크샤프트 위치 센서 리턴 핀 사이에서 센서 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요

엔진 하네스에서 손상이 있는 연결부가 감지되었습니다.

손상된 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3C-2

안내 단계 3C-2 - 결함 코드를 점검하고 크랭크샤프트 위치 센서 상태를 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 689가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-8월-2019


결함 코드 691 - 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK50 CM2350 K108 | 4332823
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISL8.9 CM2150 SN | 4022190
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISZ13 CM2150 | 4022133
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2250 GX CM2250 | 4022250
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12/ISX11.9 CM2250 | 2883445
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSX15 CM2250 ECF | 2883557
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12 CM2350 X102 | 4310646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2350 X101 | 4310641
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK19 CM2350 K105 | 4326157
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSZ13 CM2150 Z101 | 4358364
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSZ13 CM2150 Z102 | 4358369
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F120B | 5411237
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK60 CM2350 K116 | 4367444
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK60 CM2350 K121 | 4388645
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X114B | 5411181
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X116B | 5411186
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF2.8 CM2220 F122 | 5467376
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F132B | 5467327
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK19 CM2350 K114 | 5579623
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L111 | 4367223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F107 | 4367316
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F105 | 4358561
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2250 EC | 2883621
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2250 | 4022254
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | PowerGen QSX15 CM2250 ECF | 4310661
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | PowerGen QSX15 CM2250 | 4310664
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L101 | 4310787
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B103 | 4332641
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B105 | 4332778
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L102 | 4332796
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B101 | 2883567
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2250 | 4022256
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2250 | 4022255
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX11.9 CM2250 ECF | 2883561
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B106 | 4367376
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G110 | 4367323
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISV5.0 CM3230 V104 | 4367291
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B130 | 4388668
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L118 | 4388673
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2250 B128 | 4388601
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2250 L115 | 4388626
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L107 | 4367386
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F118 | 4388708
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F119 | 4388703
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B122 | 4388767
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L116B | 5411330
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B145 | 5411273
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L122 | 5411278
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B144 | 5411382
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B121B | 5411223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B129B | 5411247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B135B | 5411257
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B148B | 5411262
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L119B | 5411267
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F124 | 5411484
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F131 | 5411489
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L123B | 5411465
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX15 CM2350 X118 | 5467247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G113 | 5467252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F125 | 5411494
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B136C | 5504194
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L120C | 5504199
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2350 F128C | 5504273
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2350 F133C | 5504278
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B146C | 5504283
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 691이 비활성 상태입니까?
단계 2. | 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 692가 활성 상태이며 결함 코드 691이 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 691이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM), 엔진 하네스 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 692가 활성 상태이며 결함 코드 691이 비활성 상태입니까?
 | 단계 3C. 엔진 하네스 또는 OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스 또는 OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스 또는 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 691이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3854510)를 사용합니다.

손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

엔진 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

엔진 하네스의 터보차저 컴프레서 흡기 온도 커넥터에서 터보차저 컴프레서 흡기 온도 신호 핀과 터보차저 컴프레서 흡기 온도 리턴 핀 사이에 점퍼 핀을 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

30초 후에 ECM 응답이 적절한지 점검합니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 활성 상태이며 결함 코드 691이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 컴프레서 흡기 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

터보차저 컴프레서 흡기 온도 센서를 교체합니다.

  • 터보차저 컴프레서 흡기 온도 센서가 장착된 엔진의 경우: 관련 절차 표의 절차 019-395를 참조하십시오.
  • 터보차저 컴프레서 흡기 압력/온도 센서가 장착된 엔진의 경우: 관련 절차 표의 절차 019-466을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈(ECM), 엔진 하네스 및 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM, 엔진 하네스 또는 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

ECM, 엔진 하네스 또는 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM, 엔진 하네스 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3854510)를 사용합니다.

손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

엔진 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 터보차저 컴프레서 흡기 온도 센서 신호 핀과 터보차저 컴프레서 흡기 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 활성 상태이며 결함 코드 691이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스 또는 OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스 또는 OEM 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 센서 리턴 핀과 엔진 하네스의 터보차저 컴프레서 흡기 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오.섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스 또는 OEM 하네스의 리턴 회로에서 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스 또는 OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스 또는 OEM 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 센서 신호 핀과 엔진 하네스의 터보차저 컴프레서 흡기 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스 또는 OEM 하네스의 신호 회로에서 단선이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스 또는 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스 또는 OEM 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스 또는 OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스 또는 OEM 하네스를 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 결함 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-8월-2019


결함 코드 692 - 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2350 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L1220C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2350 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 114 | 5579623
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK50 CM2350 K108 | 4332823
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISL8.9 CM2150 SN | 4022190
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISZ13 CM2150 | 4022133
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2250 GX CM2250 | 4022250
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12/ISX11.9 CM2250 | 2883445
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSL9 CM2250 | 4022256
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSB6.7 CM2250 | 4022255
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSB6.7 CM2250 EC | 2883621
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSX15 CM2250 ECF | 2883557
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12 CM2350 X102 | 4310646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2350 X101 | 4310641
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK19 CM2350 K105 | 4326157
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSZ13 CM2150 Z101 | 4358364
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSZ13 CM2150 Z102 | 4358369
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F120B | 5411237
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK60 CM2350 K116 | 4367444
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK60 CM2350 K121 | 4388645
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X114B | 5411181
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X116B | 5411186
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | B4.5 CM2350 B129B | 5411247
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF2.8 CM2220 F122 | 5467376
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F132B | 5467327
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2620 F137B | 5579517
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK19 CM2350 K114 | 5579623
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B101 | 2883567
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L101 | 4310787
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L111 | 4367223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B112 | 4358498
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX11.9 CM2250 ECF | 2883561
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F105 | 4358561
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F107 | 4367316
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B106 | 4367376
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G110 | 4367323
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISV5.0 CM3230 V104 | 4367291
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2250 B128 | 4388601
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2250 L115 | 4388626
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B130 | 4388668
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L118 | 4388673
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L107 | 4367386
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F118 | 4388708
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F119 | 4388703
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B122 | 4388767
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B121B | 5411223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B129B | 5411247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B135B | 5411257
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B148B | 5411262
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L119B | 5411267
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L116B | 5411330
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B145 | 5411273
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L122 | 5411278
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B144 | 5411382
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F124 | 5411484
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F131 | 5411489
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L123B | 5411465
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX15 CM2350 X118 | 5467247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G113 | 5467252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F125 | 5411494
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2350 F124 | 5411484
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B136C | 5504194
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L120C | 5504199
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2350 F133C | 5504278
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2350 F128C | 5504273
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B146C | 5504283
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2620 F137B | 5579517
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 692가 비활성 상태입니까?
단계 2. | 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 691이 활성 상태이며 결함 코드 692가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 692가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM), 엔진 하네스 또는 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 691이 활성 상태이며 결함 코드 692가 비활성 상태입니까?
 | 단계 3C. 엔진 하네스 또는 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 692가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 활성 상태이며 결함 코드 692가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 컴프레서 흡기 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

터보차저 컴프레서 흡기 온도 센서를 교체합니다.

  • 터보차저 컴프레서 흡기 온도 센서가 장착된 엔진의 경우 다음 절차를 참조하십시오. 관련 절차 표의 절차 019-395를 참조하십시오.
  • 터보차저 컴프레서 흡기 압력/온도 센서가 장착된 엔진의 경우 다음 절차를 참조하십시오. 관련 절차 표의 절차 019-466을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM, 엔진 하네스 또는 OEM 하네스를 점검합니다.

안내 단계 3A - ECM과 엔진 하네스 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스, OEM 하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

이 때 관련이 없는 여러 결함이 활성화됩니다. 이러한 상태는 일시적으로 무시해도 됩니다.

결함 코드 691이 활성 상태이며 결함 코드 692가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스 또는 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스 또는 OEM 하네스에서 엔진 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스 또는 OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.
  • OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스 또는 OEM 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스 또는 OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.
  • OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 결함 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-8월-2019


결함 코드 693 - 터보차저 1 컴프레서 흡기 온도- 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 AN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC 및 ISL CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC 및 ISL CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISZ13 CM2150 | 4022133
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2250 GX CM2250 | 4022250
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12/ISX11.9 CM2250 | 2883445
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12 CM2350 X102 | 4310646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2350 X101 | 4310641
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F120B | 5411237
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X114B | 5411181
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X116B | 5411186
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | B4.5 CM2350 B147B | 5411247
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F132B | 5467327
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2620 F137B | 5579517
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B101 | 2883567
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L101 | 4310787
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L111 | 4367223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISV5.0 CM3230 V104 | 4367291
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G110 | 4367323
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B121B | 5411223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B129B | 5411247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B135B | 5411257
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B148B | 5411262
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L119B | 5411267
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L116B | 5411330
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L123B | 5411465
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G113 | 5467252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F2.8 CM2620 F135B | 5504616
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F2.8 CM2620 F136B | 5504621
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2620 F137B | 5579517
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 693이 활성 상태입니까?
 | 단계 1B. 결함 코드 691 및 692가 있는지 점검합니다. | 결함 코드 691 또는 692가 활성 상태입니까?
단계 2. | 터보차저 컴프레서 흡기 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 691이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 692가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 691이 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 692가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 693이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - 결함 코드 691 및 692가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691 또는 692가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 터보차저 컴프레서 흡기 온도 센서와 회로를 점검합니다.

안내 단계 2A - 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

엔진 하네스와 터보차저 컴프레서 엔진 흡기 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 하네스의 터보차저 컴프레서 흡기 온도 커넥터에서 터보차저 컴프레서 흡기 온도 신호 핀과 터보차저 컴프레서 흡기 온도 리턴 핀 사이에 점퍼 핀을 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 활성 상태입니까?
예 아니요

터보차저 컴프레서 흡기 온도 센서의 범위 내 오작동이 감지되었습니다.

터보차저 컴프레서 흡기 온도 센서를 교체합니다

  • 터보차저 컴프레서 흡기 온도 센서가 장착된 엔진의 경우: 관련 절차 표의 절차 019-395를 참조하십시오.
  • 터보차저 컴프레서 흡기 압력/온도 센서가 장착된 엔진의 경우: 관련 절차 표의 절차 019-466을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 원장비 제조업체(OEM) 전원 하네스를 ECM 커넥터에서 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 사용하십시오 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 커넥터에서 터보차저 컴프레서 흡기 온도 신호 핀과 터보차저 컴프레서 흡기 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-4월-2019


결함 코드 731 - 엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2350 B105 | 4332778
캠샤프트 | 절차 001-008 참조 | QSL9 CM2350 L102 | 4332796
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2350 B112 | 4358498
캠샤프트 | 절차 001-008 참조 | QSF3.8 CM2350 F107 | 4367316
캠샤프트 | 절차 001-008 참조 | QSB4.5 CM2350 B106 | 4367376
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2350 B130 | 4388668
캠샤프트 | 절차 001-008 참조 | QSL9 CM2350 L118 | 4388673
캠샤프트 | 절차 001-008 참조 | QSL9 CM2350 L107 | 4367386
캠샤프트 | 절차 001-008 참조 | QSF3.8 CM2350 F118 | 4388708
캠샤프트 | 절차 001-008 참조 | QSF3.8 CM2350 F119 | 4388703
캠샤프트 | 절차 001-008 참조 | QSB4.5 CM2350 B122 | 4388767
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2350 B145 | 5411273
캠샤프트 | 절차 001-008 참조 | QSL9 CM2350 L122 | 5411278
캠샤프트 | 절차 001-008 참조 | QSB4.5 CM2350 B144 | 5411382
캠샤프트 | 절차 001-008 참조 | QSF3.8 CM2350 F125 | 5411494
캠샤프트 | 절차 001-008 참조 | L9 CM2350 L120C | 5504199
캠샤프트 | 절차 001-008 참조 | F3.8 CM2350 F128C | 5504273
캠샤프트 | 절차 001-008 참조 | F3.8 CM2350 F133C | 5504278
캠샤프트 | 절차 001-008 참조 | B4.5 CM2350 B146C | 5504283
크랭크샤프트 | 절차 001-016 참조 | QSX15 CM2350 X105 | 4332667
크랭크샤프트 | 절차 001-016 참조 | QSX15 CM2350 X106 | 4332712
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2350 L102 | 4332796
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크샤프트 | 절차 001-016 참조 | QSF2.8 CM2880 F105 | 4358561
크랭크샤프트 | 절차 001-016 참조 | QSF3.8 CM2350 F107 | 4367316
크랭크샤프트 | 절차 001-016 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크샤프트 | 절차 001-016 참조 | QSG12 CM2350 G110 | 4367323
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2350 L118 | 4388673
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2350 L107 | 4367386
크랭크샤프트 | 절차 001-016 참조 | QSF3.8 CM2350 F118 | 4388708
크랭크샤프트 | 절차 001-016 참조 | QSF3.8 CM2350 F119 | 4388703
크랭크샤프트 | 절차 001-016 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2350 L122 | 5411278
크랭크샤프트 | 절차 001-016 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크샤프트 | 절차 001-016 참조 | QSX15 CM2350 X118 | 5467247
크랭크샤프트 | 절차 001-016 참조 | QSG12 CM2350 G113 | 5467252
크랭크샤프트 | 절차 001-016 참조 | QSF3.8 CM2350 F125 | 5411494
크랭크샤프트 | 절차 001-016 참조 | L9 CM2350 L120C | 5504199
크랭크샤프트 | 절차 001-016 참조 | F3.8 CM2350 F128C | 5504273
크랭크샤프트 | 절차 001-016 참조 | F3.8 CM2350 F133C | 5504278
크랭크샤프트 | 절차 001-016 참조 | B4.5 CM2350 B146C | 5504283
크랭크샤프트 | 절차 001-016 참조 | X15 CM2350 X125M | 5504345
오버헤드 캠샤프트, 밸브 | 절차 002-024 참조 | QSX15 CM2350 X105 | 4332667
오버헤드 캠샤프트, 밸브 | 절차 002-024 참조 | QSX15 CM2350 X106 | 4332712
오버헤드 캠샤프트, 밸브 | 절차 002-024 참조 | QSG12 CM2350 G110 | 4367323
오버헤드 캠샤프트, 밸브 | 절차 002-024 참조 | QSX15 CM2350 X118 | 5467247
오버헤드 캠샤프트, 밸브 | 절차 002-024 참조 | QSG12 CM2350 G113 | 5467252
오버헤드 캠샤프트, 밸브 | 절차 002-024 참조 | X15 CM2350 X125M | 5504345
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX15 CM2350 X105 | 4332667
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX15 CM2350 X106 | 4332712
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B105 | 4332778
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L102 | 4332796
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B112 | 4358498
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F105 | 4358561
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F107 | 4367316
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2350 B106 | 4367376
캠샤프트 위치 센서 | 절차 019-363 참조 | QSG12 CM2350 G110 | 4367323
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B130 | 4388668
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L118 | 4388673
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L107 | 4367386
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F118 | 4388708
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F119 | 4388703
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2350 B122 | 4388767
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B145 | 5411273
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L122 | 5411278
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2350 B144 | 5411382
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX15 CM2350 X118 | 5467247
캠샤프트 위치 센서 | 절차 019-363 참조 | QSG12 CM2350 G113 | 5467252
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L120C | 5504199
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F128C | 5504273
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F133C | 5504278
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B146C | 5504283
캠샤프트 위치 센서 | 절차 019-363 참조 | X15 CM2350 X125M | 5504345
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2350 X105 | 4332667
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2350 X106 | 4332712
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L102 | 4332796
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F105 | 4358561
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F107 | 4367316
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSG12 CM2350 G110 | 4367323
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L118 | 4388673
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L107 | 4367386
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F118 | 4388708
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F119 | 4388703
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L122 | 5411278
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2350 X118 | 5467247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSG12 CM2350 G113 | 5467252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L120C | 5504199
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F128C | 5504273
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F133C | 5504278
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B146C | 5504283
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 여러 개의 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 731만 활성 결함입니까?
단계 2. | 톤 휠과 속도/위치 센서를 검사합니다. |
 | 단계 2A. 엔진 속도 및 위치 센서에 손상이 있는지 검사합니다. | 손상이 있습니까?
 | 단계 2B. 톤 휠에 손상이 있는지 검사합니다. | 손상이 있습니까?
단계 3. | 엔진 및 차량 접지를 검사합니다. |
 | 단계 3A. 엔진 블록, 스타터, 알터네이터, 샤시 및 배터리 접지를 검사합니다. | 모두 접지가 있으며, 적절히 접지되어 있고 부식이 없이 단단하게 연결되어 있습니까?
단계 4. | 엔진 정적 타이밍이 올바른지 점검합니다. |
 | 단계 4A. 정적 타이밍을 점검합니다. | 엔진 타이밍이 올바릅니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 여러 개의 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드를 판독합니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 731만 활성 결함입니까?

예 아니요
수리 없음

이 트리를 계속 진행하기 전에 다른 활성 결함의 문제를 해결합니다.

이동 2A

해당 결함 코드 문제 해결 트리로 이동합니다.

안내 단계 2 - 톤 휠과 속도/위치 센서를 검사합니다.

안내 단계 2A - 엔진 속도 및 위치 센서에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 속도 및 위치 센서에 손상이 있는지 검사합니다.

손상이 있습니까?
예 아니요

속도 센서 또는 위치 센서를 교체합니다.

캠샤프트 위치 센서에 대해 다음 절차를 사용하십시오. 관련 절차 표의 절차 019-363을 참조하십시오.

크랭크샤프트 위치 센서에 대해 다음 절차를 사용하십시오. 관련 절차 표의 절차 019-365를 참조하십시오.

 수리 없음

이동 5A

이동 2B

안내 단계 2B - 톤 휠에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

크랭크샤프트 및 캠샤프트 톤 휠에 손상이 있는지 검사합니다.

  • 방향을 나타내는 다웰 또는 인덱스 핀에 적절하게 설치되어 있는지 확인하여 엔진 타이밍 표시가 있는 구성품(일반적으로 진동 댐퍼나 풀리)이 크랭크샤프트에 올바르게 정렬되어 있는지 확인합니다.
  • 오일 팬을 분리한 후 크랭크샤프트 톤 휠이 느슨하거나 손상된 톱니가 있는지 손으로 점검합니다.

손상이 있습니까?
예 아니요

톤 휠을 교체합니다.

크랭크샤프트 분리 및 설치는 다음 절차를 수행하십시오. 관련 절차 표의 절차 001-016을 참조하십시오.

QSX 엔진에서의 캠샤프트 분리 및 설치는 다음 절차를 수행하십시오. 관련 절차 표의 절차 002-024를 참조하십시오.

기타 다른 모든 엔진에서의 캠샤프트 분리 및 설치는 다음 절차를 수행하십시오. 관련 절차 표의 절차 001-008을 참조하십시오.

 수리 없음

이동 5A

이동 3A

안내 단계 3 - 엔진 및 차량 접지를 검사합니다.

안내 단계 3A - 엔진 블록, 스타터, 알터네이터, 샤시 및 배터리 접지를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 및 차량 접지를 검사합니다.

  • 모든 엔진 블록, 스타터, 알터네이터, 샤시 및 배터리 접지를 점검합니다.
  • 모든 접지가 있으며 적절하게 접지되어 있는지 확인합니다.
  • 모든 연결부에 부식이 없고 단단하게 연결되어 있는지 확인합니다.

모두 접지가 있으며, 적절히 접지되어 있고 부식이 없이 단단하게 연결되어 있습니까?
예 아니요
수리 없음

접지 와이어 또는 연결부를 교체하거나 조이거나 청소합니다.

이동 4A

이동 4A

안내 단계 4 - 정적 타이밍을 점검합니다.

안내 단계 4A - 정적 타이밍을 점검합니다.

조건

  • 기어 커버를 분리합니다.

조치

타이밍을 검사합니다.

엔진 타이밍이 올바릅니까?
예 아니요
수리 없음

엔진 타이밍을 적절하게 조절합니다.

이동 5A

이동 5A

안내 단계 5 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

크랭크샤프트 기어 미끄러짐은 기어 트레인에서의 과도한 유압 부하로 발생할 수 있습니다. 차량에서 과도한 유압 부하 조건을 모두 점검해 수정합니다.

모든 단계를 완료했고 다시 점검했다면 크랭크샤프트 어셈블리를 교체합니다.

수리 완료.

이동 1A

최종 수정일: 19-7월-2019


결함 코드 778 - 엔진 캠샤프트 속도/위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
캠샤프트 | 절차 001-008 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
캠샤프트 | 절차 001-008 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
캠샤프트 | 절차 001-008 참조 | ISL8.9 CM2150 SN | 4022190
캠샤프트 | 절차 001-008 참조 | ISM11 CM876 SN | 4022196
캠샤프트 | 절차 001-008 참조 | ISZ13 CM2150 | 4022133
캠샤프트 | 절차 001-008 참조 | ISB6.7 CM2250 | 4022254
캠샤프트 | 절차 001-008 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
캠샤프트 | 절차 001-008 참조 | ISX12/ISX11.9 CM2250 | 2883445
캠샤프트 | 절차 001-008 참조 | QSL9 CM2250 | 4022256
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2250 | 4022255
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2250 EC | 2883621
캠샤프트 | 절차 001-008 참조 | QSX11.9 CM2250 ECF | 2883561
캠샤프트 | 절차 001-008 참조 | QSB3.3 CM2250 EC | 2883647
캠샤프트 | 절차 001-008 참조 | 선박용 QSB6.7 CM2250 | 4310611
캠샤프트 | 절차 001-008 참조 | ISB6.7 CM2350 B101 | 2883567
캠샤프트 | 절차 001-008 참조 | ISL9 CM2350 L101 | 4310787
캠샤프트 | 절차 001-008 참조 | ISX12 CM2350 X102 | 4310646
캠샤프트 | 절차 001-008 참조 | ISF3.8 CM2220 F103 | 4310839
캠샤프트 | 절차 001-008 참조 | QSF3.8 CM2350 F107 | 4367316
캠샤프트 | 절차 001-008 참조 | ISB4.5 CM2350 B104 | 4332646
캠샤프트 | 절차 001-008 참조 | ISB6.7 CM2350 B103 | 4332641
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2350 B105 | 4332778
캠샤프트 | 절차 001-008 참조 | QSL9 CM2350 L102 | 4332796
캠샤프트 | 절차 001-008 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
캠샤프트 | 절차 001-008 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
캠샤프트 | 절차 001-008 참조 | ISL8.9 CM2150 L110 | 4358475
캠샤프트 | 절차 001-008 참조 | ISF3.8 CM2220 F110 | 4358480
캠샤프트 | 절차 001-008 참조 | QSL9 M CM2250 L106 | 4358343
캠샤프트 | 절차 001-008 참조 | ISL9 CM2350 L111 | 4367223
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2350 B112 | 4358498
캠샤프트 | 절차 001-008 참조 | QSZ13 CM2150 Z101 | 4358364
캠샤프트 | 절차 001-008 참조 | QSZ13 CM2150 Z102 | 4358369
캠샤프트 | 절차 001-008 참조 | ISF3.8 CM2350 F109 | 4367218
캠샤프트 | 절차 001-008 참조 | F3.8 CM2350 F120B | 5411237
캠샤프트 | 절차 001-008 참조 | QSB4.5 CM2350 B106 | 4367376
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2250 B128 | 4388601
캠샤프트 | 절차 001-008 참조 | QSL9 CM2250 L115 | 4388626
캠샤프트 | 절차 001-008 참조 | QSL9 CM2350 L107 | 4367386
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2350 B130 | 4388668
캠샤프트 | 절차 001-008 참조 | QSL9 CM2350 L118 | 4388673
캠샤프트 | 절차 001-008 참조 | QSF3.8 CM2350 F118 | 4388708
캠샤프트 | 절차 001-008 참조 | QSF3.8 CM2350 F119 | 4388703
캠샤프트 | 절차 001-008 참조 | QSB4.5 CM2350 B122 | 4388767
캠샤프트 | 절차 001-008 참조 | QSB4.5 CM2250 B131 | 4388774
캠샤프트 | 절차 001-008 참조 | QSB3.3 CM2250 B137 | 5411058
캠샤프트 | 절차 001-008 참조 | B6.7 CM2350 B121B | 5411223
캠샤프트 | 절차 001-008 참조 | B4.5 CM2350 B129B | 5411247
캠샤프트 | 절차 001-008 참조 | B4.5 CM2350 B147B | 5411252
캠샤프트 | 절차 001-008 참조 | B6.7 CM2350 B135B | 5411257
캠샤프트 | 절차 001-008 참조 | B6.7 CM2350 B148B | 5411262
캠샤프트 | 절차 001-008 참조 | ISB6.7 CM2350 B142 | 5411131
캠샤프트 | 절차 001-008 참조 | L9 CM2350 L119B | 5411267
캠샤프트 | 절차 001-008 참조 | L9 CM2350 L116B | 5411330
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2350 B145 | 5411273
캠샤프트 | 절차 001-008 참조 | QSL9 CM2350 L122 | 5411278
캠샤프트 | 절차 001-008 참조 | QSB4.5 CM2350 B144 | 5411382
캠샤프트 | 절차 001-008 참조 | QSF3.8 CM2350 F125 | 5411494
캠샤프트 | 절차 001-008 참조 | L9 CM2350 L123B | 5411465
캠샤프트 | 절차 001-008 참조 | F3.8 CM2350 F132B | 5467327
캠샤프트 | 절차 001-008 참조 | ISB5.9 CM2880 B110 | 4332883
캠샤프트 | 절차 001-008 참조 | B6.7 CM2350 B136C | 5504194
캠샤프트 | 절차 001-008 참조 | L9 CM2350 L120C | 5504199
캠샤프트 | 절차 001-008 참조 | F3.8 CM2350 F128C | 5504273
캠샤프트 | 절차 001-008 참조 | B4.5 CM2350 B146C | 5504283
캠샤프트 | 절차 001-008 참조 | QSM11 CM876 M101 | 5504547
캠샤프트 | 절차 001-008 참조 | F3.8 CM2620 F137B | 5579517
캠샤프트 | 절차 001-008 참조 | QSM11 CM876 M102M | 5504542
크랭크샤프트 | 절차 001-016 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
크랭크샤프트 | 절차 001-016 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
크랭크샤프트 | 절차 001-016 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
크랭크샤프트 | 절차 001-016 참조 | ISL8.9 CM2150 SN | 4022190
크랭크샤프트 | 절차 001-016 참조 | ISM11 CM876 SN | 4022196
크랭크샤프트 | 절차 001-016 참조 | ISZ13 CM2150 | 4022133
크랭크샤프트 | 절차 001-016 참조 | ISB6.7 CM2250 | 4022254
크랭크샤프트 | 절차 001-016 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크샤프트 | 절차 001-016 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크샤프트 | 절차 001-016 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2250 | 4022256
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2250 | 4022255
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2250 EC | 2883621
크랭크샤프트 | 절차 001-016 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크샤프트 | 절차 001-016 참조 | QSX15 CM2250 ECF | 2883557
크랭크샤프트 | 절차 001-016 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크샤프트 | 절차 001-016 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크샤프트 | 절차 001-016 참조 | QSB3.3 CM2250 EC | 2883647
크랭크샤프트 | 절차 001-016 참조 | 선박용 QSB6.7 CM2250 | 4310611
크랭크샤프트 | 절차 001-016 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크샤프트 | 절차 001-016 참조 | ISL9 CM2350 L101 | 4310787
크랭크샤프트 | 절차 001-016 참조 | ISX12 CM2350 X102 | 4310646
크랭크샤프트 | 절차 001-016 참조 | ISX15 CM2350 X101 | 4310641
크랭크샤프트 | 절차 001-016 참조 | ISX15 CM2250 SN | 4310736
크랭크샤프트 | 절차 001-016 참조 | ISF2.8 CM2220 F101 | 4310846
크랭크샤프트 | 절차 001-016 참조 | ISF3.8 CM2220 F103 | 4310839
크랭크샤프트 | 절차 001-016 참조 | QSF3.8 CM2350 F107 | 4367316
크랭크샤프트 | 절차 001-016 참조 | ISB4.5 CM2350 B104 | 4332646
크랭크샤프트 | 절차 001-016 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2350 L102 | 4332796
크랭크샤프트 | 절차 001-016 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
크랭크샤프트 | 절차 001-016 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
크랭크샤프트 | 절차 001-016 참조 | ISL8.9 CM2150 L110 | 4358475
크랭크샤프트 | 절차 001-016 참조 | ISF3.8 CM2220 F110 | 4358480
크랭크샤프트 | 절차 001-016 참조 | QSL9 M CM2250 L106 | 4358343
크랭크샤프트 | 절차 001-016 참조 | ISL9 CM2350 L111 | 4367223
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크샤프트 | 절차 001-016 참조 | QSZ13 CM2150 Z101 | 4358364
크랭크샤프트 | 절차 001-016 참조 | QSZ13 CM2150 Z102 | 4358369
크랭크샤프트 | 절차 001-016 참조 | QSF2.8 CM2880 F105 | 4358561
크랭크샤프트 | 절차 001-016 참조 | QSF2.8 CM2880 F114 | 4383734
크랭크샤프트 | 절차 001-016 참조 | ISF3.8 CM2350 F109 | 4367218
크랭크샤프트 | 절차 001-016 참조 | F3.8 CM2350 F120B | 5411237
크랭크샤프트 | 절차 001-016 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크샤프트 | 절차 001-016 참조 | QSG12 CM2350 G110 | 4367323
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2250 L115 | 4388626
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2350 L107 | 4367386
크랭크샤프트 | 절차 001-016 참조 | ISF2.8 CM2220 F117 | 4388578
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2350 L118 | 4388673
크랭크샤프트 | 절차 001-016 참조 | QSF3.8 CM2350 F118 | 4388708
크랭크샤프트 | 절차 001-016 참조 | QSF3.8 CM2350 F119 | 4388703
크랭크샤프트 | 절차 001-016 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크샤프트 | 절차 001-016 참조 | ISF2.8 CM2220 F126 | 5411159
크랭크샤프트 | 절차 001-016 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크샤프트 | 절차 001-016 참조 | QSX15 CM2250 X115 | 4388739
크랭크샤프트 | 절차 001-016 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크샤프트 | 절차 001-016 참조 | X15 CM2350 X114B | 5411181
크랭크샤프트 | 절차 001-016 참조 | X15 CM2350 X116B | 5411186
크랭크샤프트 | 절차 001-016 참조 | B6.7 CM2350 B121B | 5411223
크랭크샤프트 | 절차 001-016 참조 | B4.5 CM2350 B129B | 5411247
크랭크샤프트 | 절차 001-016 참조 | B4.5 CM2350 B147B | 5411252
크랭크샤프트 | 절차 001-016 참조 | B6.7 CM2350 B135B | 5411257
크랭크샤프트 | 절차 001-016 참조 | B6.7 CM2350 B148B | 5411262
크랭크샤프트 | 절차 001-016 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크샤프트 | 절차 001-016 참조 | L9 CM2350 L119B | 5411267
크랭크샤프트 | 절차 001-016 참조 | L9 CM2350 L116B | 5411330
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2350 L122 | 5411278
크랭크샤프트 | 절차 001-016 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크샤프트 | 절차 001-016 참조 | QSF2.8 CM2880 F124 | 5411484
크랭크샤프트 | 절차 001-016 참조 | QSF3.8 CM2350 F125 | 5411494
크랭크샤프트 | 절차 001-016 참조 | L9 CM2350 L123B | 5411465
크랭크샤프트 | 절차 001-016 참조 | QSF2.8 CM2880 F131 | 5411489
크랭크샤프트 | 절차 001-016 참조 | QSG12 CM2350 G113 | 5467252
크랭크샤프트 | 절차 001-016 참조 | ISF2.8 CM2220 F122 | 5467376
크랭크샤프트 | 절차 001-016 참조 | F3.8 CM2350 F132B | 5467327
크랭크샤프트 | 절차 001-016 참조 | R2.8 CM2220 R101B | 5467556
크랭크샤프트 | 절차 001-016 참조 | ISB5.9 CM2880 B110 | 4332883
크랭크샤프트 | 절차 001-016 참조 | B6.7 CM2350 B136C | 5504194
크랭크샤프트 | 절차 001-016 참조 | L9 CM2350 L120C | 5504199
크랭크샤프트 | 절차 001-016 참조 | F3.8 CM2350 F128C | 5504273
크랭크샤프트 | 절차 001-016 참조 | B4.5 CM2350 B146C | 5504283
크랭크샤프트 | 절차 001-016 참조 | QSM11 CM876 M101 | 5504547
크랭크샤프트 | 절차 001-016 참조 | X15 CM2350 X125M | 5504345
크랭크샤프트 | 절차 001-016 참조 | QSM11 CM876 M102M | 5504542
오버헤드 캠샤프트, 밸브 | 절차 002-024 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | Westport HD CM2250 | 4021560
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL8.9 CM2150 SN | 4022190
캠샤프트 위치 센서 | 절차 019-363 참조 | ISZ13 CM2150 | 4022133
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2250 | 4022254
캠샤프트 위치 센서 | 절차 019-363 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX15 CM2250 GX CM2250 | 4022250
캠샤프트 위치 센서 | 절차 019-363 참조 | Westport HD CM2250 | 4021560
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX12/ISX11.9 CM2250 | 2883445
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2250 | 4022256
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2250 | 4022255
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2250 EC | 2883621
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX11.9 CM2250 ECF | 2883561
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX15 CM2250 ECF | 2883557
캠샤프트 위치 센서 | 절차 019-363 참조 | PowerGen QSX15 CM2250 ECF | 4310661
캠샤프트 위치 센서 | 절차 019-363 참조 | PowerGen QSX15 CM2250 | 4310664
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB3.3 CM2250 EC | 2883647
캠샤프트 위치 센서 | 절차 019-363 참조 | 선박용 QSB6.7 CM2250 | 4310611
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B101 | 2883567
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL9 CM2350 L101 | 4310787
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX12 CM2350 X102 | 4310646
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX15 CM2350 X101 | 4310641
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX15 CM2250 SN | 4310736
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F101 | 4310846
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2220 F103 | 4310839
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB4.5 CM2350 B104 | 4332646
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B103 | 4332641
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B105 | 4332778
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L102 | 4332796
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L102 | 4358475
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L102 | 4358480
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 M CM2250 L106 | 4358343
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL9 CM2350 L111 | 4367223
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B112 | 4358498
캠샤프트 위치 센서 | 절차 019-363 참조 | QSZ13 CM2150 Z101 | 4358364
캠샤프트 위치 센서 | 절차 019-363 참조 | QSZ13 CM2150 Z102 | 4358369
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F105 | 4358561
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F114 | 4383734
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F107 | 4367316
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2350 F109 | 4367218
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F120B | 5411237
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2350 B106 | 4367376
캠샤프트 위치 센서 | 절차 019-363 참조 | QSG12 CM2350 G110 | 4367323
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2250 B128 | 4388601
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2250 L115 | 4388626
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L107 | 4367386
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F117 | 4388578
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B130 | 4388668
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L118 | 4388673
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F118 | 4388708
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F119 | 4388703
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2350 B122 | 4388767
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F126 | 5411159
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2250 B131 | 4388774
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB3.3 CM2250 B137 | 5411058
캠샤프트 위치 센서 | 절차 019-363 참조 | X15 CM2350 X114B | 5411181
캠샤프트 위치 센서 | 절차 019-363 참조 | X15 CM2350 X116B | 5411186
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B121B | 5411223
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B142 | 5411131
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX15 CM2250 X115 | 4388739
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B129B | 5411247
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B147B | 5411252
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B135B | 5411257
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B148B | 5411262
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L119B | 5411267
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L116B | 5411330
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B145 | 5411273
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L122 | 5411278
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2350 B144 | 5411382
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F124 | 5411484
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F125 | 5411494
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L123B | 5411465
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F131 | 5411489
캠샤프트 위치 센서 | 절차 019-363 참조 | QSG12 CM2350 G113 | 5467252
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX15 CM2350 X118 | 5467247
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F122 | 5467376
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F132B | 5467327
캠샤프트 위치 센서 | 절차 019-363 참조 | R2.8 CM2220 R101B | 5467556
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB5.9 CM2880 B110 | 4332883
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B136C | 5504194
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L120C | 5504199
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F128C | 5504273
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B146C | 5504283
캠샤프트 위치 센서 | 절차 019-363 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 결함 코드가 있는지 점검합니다. | 결함 코드 778이 활성 또는 비활성 상태입니까?
단계 2. | 캠샤프트 위치 센서와 커넥터를 점검합니다. |
 | 단계 2A. 캠샤프트 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 캠샤프트 위치 센서에 손상이 있는지 검사합니다. | 센서가 손상되었습니까?
단계 3. | 캠샤프트 위치 센서 회로를 점검합니다. |
 | 단계 3A. 캠샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 3B. 엔진 컨트롤 모듈(ECM)과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 엔진 배선 하네스에서 캠샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다. |
 | 단계 3B-2. 엔진 하네스의 캠샤프트 위치 센서 신호 회로에서 핀과 핀 사이의 단락 여부를 점검합니다. |
 | 단계 3B-3. 캠샤프트 위치 센서의 공기 간극이 적절한지 확인합니다. |
 | 단계 3B-4. 결함 코드를 점검하고 캠샤프트 위치 센서 상태를 확인합니다. |
 | 단계 3C. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3C-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3C-2. 결함 코드를 점검하고 캠샤프트 위치 센서 상태를 확인합니다. |
단계 4. | 톤 휠을 검사합니다. |
 | 단계 4A. 톤 휠의 손상 여부를 검사합니다. | 톤 휠이 손상되었습니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 778이 활성 또는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 캠샤프트 위치 센서와 커넥터를 점검합니다.

안내 단계 2A - 캠샤프트 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.

조치

엔진 하네스와 캠샤프트 위치 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 캠샤프트 위치 센서에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • 기어 하우징에서 캠샤프트 위치 센서를 분리합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

조치

엔진 위치 센서에서 다음 사항을 검사합니다.

  • 센서 끝 부분의 금속 이물질
  • 캠샤프트 기어에 의한 센서 끝 부분의 손상
  • 오일 누출이나 팽창과 같은 절연 문제
  • 센서 감지부 끝의 전기 포팅 손상

센서가 손상되었습니까?
예 아니요

손상된 센서나 기계적 손상이 감지되었습니다.

센서를 교체합니다. 기계적 손상이 발견된 경우 캠샤프트 기어와 관련 구성품을 검사합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 캠샤프트 위치 센서 회로를 점검합니다.

안내 단계 3A - 캠샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

캠샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

  • 엔진 배선 하네스의 캠샤프트 위치 센서 커넥터에서 캠샤프트 위치 센서 +5 볼트 공급 핀과 캠샤프트 위치 센서 1 리턴 핀 사이의 센서 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 3C

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 엔진 배선 하네스에서 캠샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 캠샤프트 위치 센서 엔진 하네스 커넥터의 캠샤프트 위치 센서 신호 핀과 엔진 하네스 ECM 커넥터의 캠샤프트 위치 센서 신호 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 배선 하네스를 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 엔진 하네스의 캠샤프트 위치 센서 신호 회로에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 캠샤프트 위치 센서 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 배선 하네스를 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-3

이동 4A

안내 단계 3B-3 - 캠샤프트 위치 센서의 공기 간극이 적절한지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

공기 간극을 검사합니다.

  • 기어 하우징에서 캠샤프트 위치 센서를 분리하고 캠샤프트의 회전시 몇몇 지점에서 공기 간극을 측정합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

공기 간극이 규정치 이내입니까?

  • 최소 공기 간극: 0.25 mm[0.009 in]
  • 최대 공기 간극: 2.25 mm[0.089 in]
  • 최대 목표 런아웃: 0.5 mm[0.02 in]
예 아니요
수리 없음

공기 간극이 규정치를 초과할 경우 센서를 교체하거나 틈을 메웁니다. 타겟 런아웃이 너무 크면 타겟을 교체합니다.

이동 3B-4

이동 4A

안내 단계 3B-4 - 결함 코드를 점검하고 캠샤프트 위치 센서 상태를 확인합니다.

조건

  • 모든 구성품을 올바른 위치에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 778이 활성 상태입니까?
예 아니요

손상된 캠샤프트 위치 센서가 감지되었습니다.

캠샤프트 위치 센서를 교체합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3C - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3C-1

안내 단계 3C-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

캠샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다

  • ECM의 캠샤프트 위치 센서 +5 볼트 공급 핀과 캠샤프트 위치 센서 리턴 핀 사이에서 센서 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요

엔진 하네스에서 손상이 있는 연결부가 감지되었습니다.

손상된 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3C-2

안내 단계 3C-2 - 결함 코드를 점검하고 캠샤프트 위치 센서 상태를 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 778이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - 톤 휠을 검사합니다.

안내 단계 4A - 톤 휠의 손상 여부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

크랭크샤프트 및 캠샤프트 톤 휠에 손상이 있는지 검사합니다.

  • 방향을 나타내는 다웰 또는 인덱스 핀에 적절하게 설치되어 있는지 확인하여 엔진 타이밍 표시가 있는 구성품(일반적으로 진동 댐퍼나 풀리)이 크랭크샤프트에 올바르게 정렬되어 있는지 확인합니다.
  • 관련 절차 표의 절차 001-016을 참조하십시오.
  • ISX 엔진의 경우 다음 절차를 사용하십시오. 오일 팬을 분리한 후 크랭크샤프트 톤 휠이 느슨하거나 손상된 톱니가 있는지 손으로 점검합니다.

톤 휠이 손상되었습니까?
예 아니요

크랭크샤프트 분리 및 설치는 다음 절차를 수행하십시오.관련 절차 표의 절차 001-016을 참조하십시오.

캠샤프트 분리 및 설치는 다음 절차를 수행하십시오. 관련 절차 표의 절차 001-008을 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-7월-2019


결함 코드 784 - 어댑티브 정속 주행 모드 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 어댑티브 정속 주행 모드 하드웨어를 점검합니다. |
 | 단계 1A. 어댑티브 정속 주행 모드 하드웨어가 설치되어 있는지 점검합니다. | 어댑티브 정속 주행 모드 하드웨어가 차량에 설치되어 있습니까?
단계 2. | SAE J1939 통신을 점검합니다. |
 | 단계 2A. ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
 | 단계 2B. OEM 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C. ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 어댑티브 정속 주행 모드 하드웨어를 점검합니다.

안내 단계 1A - 어댑티브 정속 주행 모드 하드웨어가 설치되어 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

어댑티브 정속 주행 모드 하드웨어가 차량에 설치되어 있는지 점검합니다.

어댑티브 정속 주행 모드 하드웨어가 차량에 설치되어 있습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 도구를 사용하여 어댑티브 크루즈 기능을 비활성화합니다.

이동 2A

이동 3A

안내 단계 2 - SAE J1939 통신을 점검합니다.

안내 단계 2A - INSITE™과의 ECM 통신이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 차량 SAE J1939 데이터링크 진단 커넥터에 INLINE™ II 데이터링크 어댑터를 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 ECM과의 통신을 시도합니다.

  • INSITE™ 전자 서비스 도구를 시작합니다.
  • INLINE™ II(J1939) ECM 연결을 선택합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
예 아니요

ECM SAE J1939 데이터링크 회로가 올바르게 작동하고 있습니다.

어댑티브 정속 주행 모드 유닛과 차량 SAE J1939 네트워크의 문제 해결에 대한 자세한 내용은 OEM 정비 지침서를 참조하십시오

 수리 없음

장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

안내 단계 2B - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

OEM 커넥터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - ECM이 ECM 벤치 캘리브레이션 하네스와 통신하는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • ECM에 ECM 벤치 캘리브레이션 하네스를 연결합니다.
  • INLINE™ II 데이터링크 어댑터를 ECM 벤치 캘리브레이션 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용해 ECM과의 통신을 시도합니다.

  • INSITE™ 전자 서비스 도구를 시작하고 ECM에 연결합니다. INLINE™ II(J1939) ECM 연결을 이용합니다.

INSITE™ 전자 서비스 도구가 ECM과 통신합니까?
예 아니요

INSITE™ 전자 서비스 도구가 ECM과 통신할 수 있습니다. 이는 ECM SAE J1939 데이터링크 회로가 올바르게 작동한다는 의미입니다.

차량 SAE J1939 회로 및 장치의 문제 해결은 OEM 정비 지침서를 참조하십시오.

 수리 없음

장비 제조업체의 정비 정보를 참조하십시오.

통신 오류 - 전자 서비스 도구 또는 컨트롤 장치 증상 문제 해결 트리를 참조하십시오.

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 09-5월-2014


결함 코드 1117 - 시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 1117이 활성 상태입니까?
단계 2. | 배터리와 전원 커넥터를 점검합니다. |
 | 단계 2A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 2B. 배터리 전압을 점검합니다. | 정상 조건: (+) 12 VDC[24 볼트 시스템에서는 (+) 24 VDC] 이상이며 크랭킹시에는 (+) 6.2 VDC 이상입니까?
단계 3. | 원장비 제조업체(OEM)의 전원 하네스를 점검합니다. |
 | 단계 3A. 하네스와 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배터리 전원 회로의 단선 여부를 점검합니다. | (+) 10 VDC[24 볼트 시스템의 경우 (+) 20 VDC] 이상입니까?
 | 단계 3B-1. OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다. |
 | 단계 3B-2. OEM 퓨즈가 끊어졌는지 점검합니다. |
 | 단계 3B-3. 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. |
 | 단계 3C. 배터리 공급 회로의 저항을 점검합니다. | 1.0 ohms 미만입니까?
 | 단계 3D. 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다. | 키 스위치 입력 와이어에 방해가 없습니까?
 | 단계 3E. 키 스위치 입력 회로를 점검합니다. | 5 ohms 미만입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1117이 활성 상태입니까?
예 아니요
수리 없음

ECM에서 결함 코드 1117의 비활성 카운트가 높으면 차량의 배터리 분리 장치를 점검합니다. 키 스위치 및 ECM 전원이 동시에 분리되면 결함 코드 1117이 기록됩니다.

이동 2A

이동 4A

안내 단계 2 - 배터리와 전원 커넥터를 점검합니다.

안내 단계 2A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 엔진 시동을 시도하면서 멀티미터의 양극 (+) 프로브를 양극 배터리 단자에 갖다 대고 음극 (-) 프로브를 음극 배터리 단자에 갖다 댑니다.

정상 조건: (+) 12 VDC[24 볼트 시스템에서는 (+) 24 VDC] 이상입니까?

크랭킹시에는 (+) 6.2 VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM 전원 하네스를 점검합니다.

안내 단계 3A - 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 배터리 공급 커넥터를 분리합니다.

조치

하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 배터리 공급 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 배터리 전원 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 배터리 공급 커넥터를 분리합니다.

조치

배터리 전원 회로의 단선 여부를 점검합니다.

  • 멀티미터를 사용하여 엔진 블록 접지와 배터리 공급 커넥터의 ECM 배터리 공급 (+) 핀의 접안을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

(+) 10 VDC[24 볼트 시스템의 경우 (+) 20 VDC] 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3B-1

안내 단계 3B-1 - OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 올바르게 설치되어 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다. 섹션 19의 절차 019-198을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - OEM 퓨즈가 끊어졌는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 끊어지지 않았는지 확인합니다.

퓨즈가 끊어져 있습니까?
예 아니요

단락 부위를 찾습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

끊어진 퓨즈를 교체합니다. 섹션 19의 절차 019-198을 참조하십시오.

수리 없음

이동 4A

이동 3B-3

안내 단계 3B-3 - 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

손상된 와이어가 있습니까?
예 아니요

손상된 배선을 수리 또는 교체합니다.

OEM 전원 커넥터와 배터리를 연결하는 OEM 전원 하네스를 수리 또는 교체합니다.

이동 4A

이동 4A

안내 단계 3C - 배터리 공급 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 배터리 공급 커넥터를 분리합니다.
  • 배터리에서 양극 단자를 분리합니다.
  • 디지털 멀티미터를 저저항 모드로 설정하고 0으로 캘리브레이션합니다.

조치

배터리 공급 회로의 저항을 점검합니다.

  • 양극 배터리 커넥터와 배터리 공급 커넥터의 ECM 배터리 공급 (+) 핀 사이 저항을 측정합니다.
  • 음극 배터리 커넥터와 배터리 공급 커넥터의 ECM 배터리 공급 (-) 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

배터리 공급 회로의 저항은 일반적으로 매우 낮기 때문에 저저항 설정에서 0으로 캘리브레이션된 디지털 멀티미터를 사용해야만 회로 저항을 정확하게 측정할 수 있습니다.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

1.0 ohms 미만입니까?
예 아니요
수리 없음

ECM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

키 스위치 와이어를 점검합니다.

키 스위치 어셈블리의 키 스위치 점화 포스트와 ECM 사이의 키 스위치 입력 와이어를 검사해 와이어에 방해가 없고 이에 따라 솔레노이드 또는 릴레이에도 간섭이 없는지 확인합니다.

키 스위치 입력 와이어에 방해가 없습니까?
예 아니요
수리 없음

와이어에 방해가 없도록 배선을 수정합니다.

이동 3E

이동 4A

안내 단계 3E - 키 스위치 입력 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

키 스위치 입력 회로를 점검합니다.

  • 키 스위치 어셈블리의 키 스위치 점화 포스트와 OEM 하네스 커넥터의 키 스위치 입력 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료

이동 1A

최종 수정일: 28-11월-2018


결함 코드 1239 - 가속 페달 또는 레버 위치 센서 2 회로 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 암 Weather Pack™ 테스트 리드(부품 번호 3823996)와 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 활성 상태입니까?
단계 2. | 가속 페달 위치 센서 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1241이 활성 상태이며 결함 코드 1239가 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 1239이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1239이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1695

이동 2A

안내 단계 2 - 가속 페달 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

가속 페달 공급 전압을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 센서 5 볼트 공급 핀과 가속 페달 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1241이 활성 상태이며 결함 코드 1239가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 가속 페달 또는 레버를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1239이 활성 상태입니까?
예 아니요

손상된 가속 페달 또는 레버가 감지되었습니다. Cummins® 공인 수리 센터에 문의하십시오.

가속 페달 또는 레버를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 리턴 핀과 OEM 하네스 가속 페달 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1239이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 15-8월-2019


결함 코드 1241 - 가속 페달 또는 레버 위치 센서 2 회로 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Weather Pack™ 테스트 리드(부품 번호 3823995), 암 Weather Pack™ 테스트 리드(부품 번호 3823996) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1696이 활성 상태입니까?
단계 2. | 가속 페달 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1239이 활성 상태이며 결함 코드 1241이 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 1241이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1241이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1696.

이동 2A

안내 단계 2 - 가속 페달 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

손상된 하네스를 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

가속 페달 위치 센서 공급 전압을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 센서 5 볼트 공급 핀과 가속 페달 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 5 볼트 공급 핀과 가속 페달 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1239이 활성 상태이며 결함 코드 1241이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 가속 페달을 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1241이 활성 상태입니까?
예 아니요

손상이 있는 가속 페달이 감지되었습니다. 수리 지침에 대한 내용은 Cummins® 공인 수리 센터에 문의하십시오.

가속 페달을 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 또는 레버 공급 핀과 OEM 하네스 가속 페달 또는 레버 커넥터 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공급 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 신호 핀과 OEM 하네스 가속 페달 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1241이 비활성 상태입니까?
예 아니요

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다.

  • 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 15-8월-2019


결함 코드 1242 - 가속 페달 또는 레버 위치 센서 1 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 1239, 1241, 1358 또는 1359의 상태가 활성 상태입니까?
단계 2. | 가속 페달 위치 센서 판독값을 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1241 및 1359가 둘 다 활성 상태입니까?
 | 단계 2C. 가속 페달 위치 1 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 가속 페달 위치 2 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2E. 결함 코드를 점검합니다. | 결함 코드 1242가 비활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1239, 1241, 1358 또는 1359의 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 가속 페달 위치 센서 판독값을 점검합니다.

안내 단계 2A - 가속 페달 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

OEM 하네스와 가속 페달 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1241 및 1359가 둘 다 활성 상태입니까?
예 아니요
수리 없음

결함 코드 1241이 활성화되지 않았으면 결함 코드 1241 문제 해결 트리를 따릅니다.

결함 코드 1359이 활성화되지 않았으면 결함 코드 1359 문제 해결 트리를 따릅니다.

이동 2C

해당 결함 코드 문제 해결 트리

안내 단계 2C - 가속 페달 위치 1 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압과 리턴 회로를 점검합니다.

OEM 하네스의 센서 커넥터에서 가속 페달 위치 1 센서 +5 볼트 공급 핀과 가속 페달 위치 1 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

낮은 센서 공급 전압이 감지되었습니다.

결함 코드 132 문제 해결 트리를 참조하십시오.

이동 2D

결함 코드 132 문제 해결 트리

안내 단계 2D - 가속 페달 위치 2 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압과 리턴 회로를 점검합니다.

OEM 하네스의 센서 커넥터에서 가속 페달 위치 2 센서 +5 볼트 공급 핀과 가속 페달 위치 2 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

낮은 센서 공급 전압이 감지되었습니다.

결함 코드 1241 문제 해결 트리를 참조하십시오.

이동 2E

결함 코드 1241 문제 해결 트리

안내 단계 2E - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 가속 페달을 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1242가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 액셀러레이터 위치 1 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 액셀러레이터 위치 2 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

손상이 있는 가속 페달이 감지되었습니다.

가속 페달을 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 04-4월-2018


결함 코드 1358 - 가속 페달 또는 레버 위치 센서 1 회로 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CN2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CN2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3823996 - 암 Weather Pack™ 테스트 리드와 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 2185가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1358이 활성 상태입니까?
단계 2. | 가속 페달 또는 레버 위치 센서 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1359이 활성 상태이며 결함 코드 1358이 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 상태를 확인합니다. | 결함 코드 1358이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1358이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2185가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2185 문제를 해결합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1358이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 가속 페달 또는 레버 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 센서 +5 볼트 공급 핀과 가속 페달 위치 센서 리턴 핀 사이의 전압을 측정합니다.

핀 식별은 배선도, 일반적인 멀티미터 사용법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1359이 활성 상태이며 결함 코드 1358이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 가속 페달 또는 레버를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1358이 활성 상태입니까?
예 아니요

손상된 가속 페달 또는 레버가 감지되었습니다. 수리 지침에 대한 내용은 Cummins® 공인 수리 센터에 문의하십시오.

가속 페달 또는 레버를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 리턴 핀과 OEM 하네스 가속 페달 리턴 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1358이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-4월-2019


결함 코드 1359 - 가속 페달 또는 레버 위치 센서 1 회로 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CN2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CN2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3823995 - 수 Weather Pack™ 테스트 리드, 부품 번호 3823996 - 암 Weather Pack™ 테스트 리드 및 부품 번호 3822758 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 2185 또는 2186이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1359이 활성 상태입니까?
단계 2. | 가속 페달 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1358이 활성 상태이며 결함 코드 1359가 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 상태를 확인합니다. | 결함 코드 1359이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1359이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2185 또는 2186이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1359이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 가속 페달 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 +5 볼트 공급 핀과 가속 페달 위치 리턴 핀 사이의 전압을 측정합니다.

일반적인 멀티미터 사용법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 +5 볼트 공급 핀과 가속 페달 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1358이 활성 상태이며 결함 코드 1359가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 가속 페달을 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1359이 활성 상태입니까?
예 아니요

손상이 있는 가속 페달이 감지되었습니다. 장비 제조업체의 정비 정보를 참조하십시오.

가속 페달을 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 또는 레버 공급 핀과 OEM 하네스 가속 페달 또는 레버 커넥터 공급 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공급 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 또는 레버 신호 핀과 OEM 하네스 가속 페달 커넥터 신호 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 접지 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1359이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-4월-2019


결함 코드 1515 - SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 수신된 네트워크 데이터 오류

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다 |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1515가 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1515가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 SAE(Society of Automotive Engineers) J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

다중 송수신된 가속 페달 또는 레버 센서 시스템이나 OEM 차량 전자 컨트롤 유닛에 OEM 문제가 있습니다.

장비 제조업체의 정비 정보를 참조하십시오.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료

이동 1A

최종 수정일: 07-4월-2017


결함 코드 1539 - 보조 압력 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2880 B117 | 4358390
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 여러 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM)의 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. OEM 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1621이 활성 상태이며 결함 코드 1539가 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1539이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1539이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 여러 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - OEM 압력 센서 및 회로를 점검합니다.

안내 단계 2A - OEM 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

OEM 하네스와 OEM 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1621이 활성 상태이며 결함 코드 1539가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 OEM 압력 센서 +5 볼트 공급 핀과 OEM 압력 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 OEM 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1539이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

OEM 압력 센서를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

엔진 하네스, OEM 하네스 및 ECM 커넥터와 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

커넥터와 핀을 청소합니다. 섹션 19의 절차 019-071을 참조하십시오

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 리턴 핀과 OEM 하네스의 OEM 압력 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 신호 핀과 ECM OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 공급 핀과 ECM OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 공급 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1539이 활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-4월-2019


결함 코드 1621 - 보조 압력 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2880 B117 | 4358390
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Framatome™ 테스트 리드(부품 번호 3164596)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM)의 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. OEM 압력 센서와 커넥터 핀을 검사합니다 | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1539이 활성 상태이며 결함 코드 1621이 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1621이 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1621이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - OEM 압력 센서 및 회로를 점검합니다.

안내 단계 2A - OEM 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

OEM 하네스와 OEM 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 OEM 압력 +5 볼트 공급 핀과 OEM 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

OEM 하네스의 OEM 압력 센서 커넥터에서 OEM 압력 공급 핀과 OEM 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1539이 활성 상태이며 결함 코드 1621이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 OEM 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1621이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

OEM 압력 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 리턴 핀과 OEM 하네스의 OEM 압력 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 신호 핀과 OEM 하네스 OEM 압력 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 신호 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1621이 활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-4월-2019


FAULT CODE 1664 - Aftertreatment 1 Diesel Oxidation Catalyst Missing - Condition Exists

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Fuel Injector | Refer to Procedure 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Fuel Injector | Refer to Procedure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Fuel Injector | Refer to Procedure 011-042 | QSX15 CM2250 ECF | 2883557
Aftertreatment Fuel Injector | Refer to Procedure 011-042 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Fuel Injector | Refer to Procedure 011-042 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Fuel Injector | Refer to Procedure 011-042 | ISX12 CM2350 X102 | 4310646
Aftertreatment Fuel Injector | Refer to Procedure 011-042 | ISX15 CM2350 X101 | 4310641
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISX12 CM2350 X102 | 4310646
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISX15 CM2350 X101 | 4310641
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISF2.8 CM2220 F101 | 4310486
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSB6.7 CM2350 B105 | 4332778
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSL9 CM2350 L102 | 4332796
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSB6.7 CM2350 B112 | 4358498
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSB4.5 CM2350 B106 | 4367376
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSL9 CM2350 L107 | 4367386
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | QSF3.8 CM2350 F118 | 4388708
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | B4.5 CM2350 B146C | 5504283
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Oxidation Catalyst | Refer to Procedure 011-049 | F4.5 CM2620 F139B | 5579522
Aftertreatment Fuel Injector Flow | Refer to Procedure 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Fuel Injector Flow | Refer to Procedure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Fuel Injector Flow | Refer to Procedure 011-054 | QSX15 CM2250 ECF | 2883557
Aftertreatment Fuel Injector Flow | Refer to Procedure 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Fuel Injector Flow | Refer to Procedure 011-054 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Fuel Injector Flow | Refer to Procedure 011-054 | ISX12 CM2350 X102 | 4310646
Aftertreatment Fuel Injector Flow | Refer to Procedure 011-054 | ISX15 CM2350 X101 | 4310641

문제 해결 단계

단계 |  | 규격
단계 1. | Check for sensor circuit fault codes. |
 | 단계 1A. Check for active fault codes. | Fault Code 3313, 3314, 3315, 3316, 3317, or 3318 active?
 | 단계 1B. Check for active fault codes. | Fault Code 1963 active?
 | 단계 1C. Check for the presence of a diesel oxidation catalyst (DOC). | DOC present in the aftertreatment system?
단계 2. | Check engine control module (ECM) calibration. |
 | 단계 2A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
단계 3. | Check the aftertreatment fuel injector, if equipped. |
 | 단계 3A. Check the flow of the aftertreatment fuel injector. | Aftertreatment fuel injector meet the specifications?
 | 단계 3B. Check the flow of the aftertreatment fuel injector. | Aftertreatment fuel injector meet the specifications?
단계 4. | Clear the fault codes. |
 | 단계 4A. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check for sensor circuit fault codes.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3313, 3314, 3315, 3316, 3317, or 3318 active?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate fault code troubleshooting tree.

이동 1B

안내 단계 1B - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for inactive fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1963 active?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate fault code troubleshooting tree.

이동 1C

안내 단계 1C - Check for the presence of a diesel oxidation catalyst (DOC).

조건

  • Turn keyswitch OFF.
  • Remove the DOC from the vehicle. Refer to Procedure 011-049 in the Associated Procedures Table.

조치

Check the DOC.

  • Inspect for the presence of the DOC in the exhaust system.

DOC present in the aftertreatment system?
예 아니요
수리 없음

Install the proper DOC for the application. See equipment manufacturer service information.

이동 2A

이동 4A

안내 단계 2 - Check engine control module (ECM) calibration.

안내 단계 2A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 3A

이동 3A

안내 단계 3 - Check the aftertreatment fuel injector, if equipped.

안내 단계 3A - Check the flow of the aftertreatment fuel injector, if equipped.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.
  • Start and idle the engine.

Note: If the aftertreatment fuel injector is not equipped, proceed to Step 4A.

조치

Perform the Aftertreatment System Test.

  • Refer to Procedure 011-054 in the Associated Procedures Table.

Aftertreatment fuel injector meet the specifications?
예 아니요
수리 없음

Clean the aftertreatment injector.

  • Refer to Procedure 011-042 in the Associated Procedures Table.

이동 4A

이동 3B

안내 단계 3B - Check the flow of the aftertreatment fuel injector.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.
  • Start and idle the engine.

조치

Perform the Aftertreatment System Test.

  • Refer to Procedure 011-054 in the Associated Procedures Table.

Does the aftertreatment fuel injector meet the specifications?
예 아니요
수리 없음

Replace the aftertreatment injector.

  • Refer to Procedure 011-042 in the Associated Procedures Table.

이동 4A

이동 4A

안내 단계 4 - Clear the fault codes.

안내 단계 4A - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 27-3월-2019


결함 코드 1673 - 후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1673이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1673이 활성 상태입니까?
예 아니요

낮은 후처리 디젤 배기 유체(DEF)가 감지되었습니다.

DEF 탱크를 만충 상태까지 보충하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-9월-2015


결함 코드 1685 - 후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 3868이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3868이 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 배기 유체 품질 센서에서 회로 오작동이 감지되었습니다.

후처리 디젤 배기 유체 품질 센서를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

결함 코드 3868 문제 해결 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-9월-2015


결함 코드 1686 - 후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 3868이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3868이 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 배기 유체 품질 센서에서 회로 결함이 감지되었습니다.

후처리 디젤 배기 유체 품질 센서를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

결함 코드 3868 문제 해결 트리.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-9월-2015


결함 코드 1714 - 후처리 디젤 배기 유체 품질 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다 | 결함 코드 1714가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1714가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 아니요

후처리 디젤 배기 유체 품질 센서의 오작동이 감지되었습니다.

후처리 디젤 배기 유체 품질 센서를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

수리 완료.

최종 수정일: 03-5월-2017


결함 코드 1715 - 후처리 디젤 배기 유체 품질 - 원인불명

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 3868이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3868이 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 배기 유체(DEF) 품질 센서에서 내부 오작동이 감지되었습니다.

후처리 DEF 품질 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

결함 코드 3868 문제 해결 트리.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-11월-2015


결함 코드 1852 - 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 1852의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드 1852가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1852의 활성 또는 비활성 카운트가 있습니까?
예 아니요

연료 필터에서 수분을 배출합니다.

결함 코드가 지속되면 센서 및 하네스 커넥터에 수분이 유입되었는지 점검합니다. 필요에 따라 커넥터나 센서를 청소하거나 교체합니다.

 수리 없음

이동 2A

수리 완료

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-11월-2018


결함 코드 1879 - 후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2250 | 4022254
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSL9 CM2250 | 4022256
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSB6.7 CM2250 | 4022255
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSX11.9 CM2250 ECF | 2883561
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSX15 CM2250 ECF | 2883557
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | PowerGen QSX15 CM2250 ECF | 4310661
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISL9 CM2350 L101 | 4310787
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISX12 CM2350 X102 | 4310646
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISX15 CM2350 X101 | 4310641
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF2.8 CM2220 ECF2 | 4022178
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF2.8 CM2220 F101 | 4310846
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF3.8 CM2220 F103 | 4310839
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF2.8 CM2220 F117 | 4388578
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSL9 CM2350 L118 | 4388673
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF2.8 CM2220 F126 | 5411159
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | X15 CM2350 X114B | 5411181
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | X15 CM2350 X116B | 5411186
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B121B | 5411223
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | L9 CM2350 L116B | 5411330
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | L9 CM2350 L123B | 5411465
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B136C | 5504194
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | L9 CM2350 L120C | 5504199
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F133C | 5504278
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F128C | 5504273
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B146C | 5504283
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F2.8 CM2620 F135B | 5504616
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F2.8 CM2620 F136B | 5504621
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2620 F137B | 5579517
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F4.5 CM2620 F139B | 5579522

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1879가 비활성 상태입니까?
단계 2. | 후처리 디젤 분진 필터(DPF) 차압 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 차압 센서 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1881이 활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1879가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1879가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1695 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1879가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 디젤 분진 필터(DPF) 차압 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 차압 센서 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 분리합니다.

조치

OEM 하네스와 후처리 DEF 차압 센서 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1881이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 후처리 DEF 차압 센서 커넥터에서 후처리 DEF 차압 센서 공급 핀과 후처리 DEF 차압 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1879가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

후처리 DPF 차압 센서를 교체합니다. 관련 절차 표의 절차 019-443을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 후처리 DEF 차압 센서 리턴 핀과 OEM 하네스 후처리 DPF 차압 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 차압 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DPF 차압 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 차압 센서 공급 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 공급 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1879가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 14-2월-2019


FAULT CODE 1881 - Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Circuit - Voltage Below Normal or Shorted to Low Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12 CM2350 X102 | 4310646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2350 X101 | 4310641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF2.8 CM2220 F101 | 4310846
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF3.8 CM2220 F103 | 4310839
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF2.8 CM2220 F117 | 4388578
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF2.8 CM2220 F126 | 5411159
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L123B | 5411465
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B136C | 5504194
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B146C | 5504283
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F4.5 CM2620 F139B | 5579522
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F136B | 5504621

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test lead when taking a measurement: Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for sensor supply fault codes. | Fault Code 1696 active?
 | 단계 1B. Check for an inactive fault code. | Fault Code 1881 inactive?
단계 2. | Check the aftertreatment diesel particulate filter (DPF) differential pressure sensor and circuit. |
 | 단계 2A. Inspect the aftertreatment DPF differential pressure sensor and electronic connections. | Dirty or damaged pins?
 | 단계 2B. Check the sensor supply voltage and return circuit. | 4.75 VDC to 5.25 VDC?
 | 단계 2C. Check the circuit response. | Fault Code 1879 active?
 | 단계 2D. Check the fault codes and verify the sensor condition. | Fault Code 1881 active?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect the ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3C. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3D. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3E. Check for a pin-to-ground short circuit. | Greater than 100k ohms?
 | 단계 3F. Check for an inactive fault code. | Fault Code 1881 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for sensor supply fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for sensor supply fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1696 active?
예 | 아니요
수리 없음 | 수리 없음

Fault Code 1696 troubleshooting tree

이동 1B

안내 단계 1B - Check for an inactive fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an inactive fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1881 inactive?
예 | 아니요
수리 없음 | 수리 없음

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

이동 2A

안내 단계 2 - Check the aftertreatment diesel particulate filter (DPF) differential pressure sensor and circuit.

안내 단계 2A - Inspect the aftertreatment DPF differential pressure sensor and electrical connections.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Inspect the OEM harness and aftertreatment DPF differential pressure sensor connections for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the sensor supply voltage and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.
  • Turn keyswitch ON.

조치

Check the supply voltage and return circuit.

  • Measure the voltage between the aftertreatment DPF differential pressure SUPPLY pin and the aftertreatment DPF differential pressure RETURN pin at the aftertreatment DPF differential pressure sensor connector of the OEM harness.

Use the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general multimeter usage techniques. Refer to Procedure 019-359 in Section 19.

4.75 VDC to 5.25 VDC?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Place a jumper wire between the aftertreatment DPF differential pressure sensor SUPPLY pin and the aftertreatment DPF differential pressure sensor SIGNAL pin at the aftertreatment DPF differential pressure sensor connector of the OEM harness.
  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1879 active?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - Check the fault codes and verify the sensor condition.

조건

  • Turn keyswitch OFF.
  • Connect the aftertreatment DPF differential pressure sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1881 active?
예 아니요

A damaged sensor has been detected.

Replace the aftertreatment DPF differential pressure sensor. Refer to Procedure 019-443 in the Associated Procedures Table.

None. The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the ECM and original equipment manufacturer (OEM) harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the ECM or OEM harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector aftertreatment DPF differential pressure sensor SUPPLY pin and the OEM harness aftertreatment DPF differential pressure sensor connector SUPPLY pin.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19 and a wiring diagram.

Less than 10 ohms?
예 아니요
수리 없음

An open supply circuit has been detected in the OEM harness.

Troubleshoot each harness connected in series to determine which contains the open return circuit.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector aftertreatment DPF differential pressure sensor SIGNAL pin and the OEM harness aftertreatment DPF differential pressure sensor connector SIGNAL pin.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open signal circuit has been detected in the OEM harness.

Troubleshoot each harness connected in series to determine which contains the open return circuit.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Check for a pin-to-pin short circuit.

  • Measure the resistance between the aftertreatment DPF differential pressure sensor SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM harness ECM connector.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3E

이동 4A

안내 단계 3E - Check for a pin-to-ground short circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Check for a pin-to-ground short circuit.

  • Measure the resistance between the aftertreatment DPF differential pressure sensor SIGNAL pin in the OEM harness ECM connector and ground.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-ground short circuit on the SIGNAL wire has been detected in the OEM harness.

Troubleshoot each harness connected in series to determine which contains the shorted signal circuit to ground.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3F

이동 4A

안내 단계 3F - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1881 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

The troubleshooting steps need to be repeated from the beginning. A failure mode should have been detected.

이동 4A

이동 1A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete

이동 1A

최종 수정일: 25-3월-2019


FAULT CODE 1883 - Aftertreatment Diesel Particulate Filter Differential Pressure - Data Erratic, Intermittent, or Incorrect

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Trap Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISL9 CM2350 L101 | 4310661
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | PowerGen QSX15 CM2250 ECF | 2883567
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX12 CM2350 X102 | 4310646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX15 CM2350 X101 | 4310641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | L9 CM2350 L123B | 5411465
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B136C | 5504194
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B4.5 CM2350 B146C | 5504283
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F4.5 CM2620 F139B | 5579522
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F2.8 CM2620 F136B | 5504621
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Engine Control Module | Refer to Procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 | 4022256
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 ECF | 2883557
Engine Control Module | Refer to Procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISX12 CM2350 X102 | 4310646
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2350 X101 | 4310641
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 ECF2 | 4022178
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G110 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L118 | 4388673
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X114B | 5411181
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X116B | 5411186
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B121B | 5411223
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L116B | 5411330
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F120B | 5411237
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F132B | 5467327
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L123B | 5411465
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B136C | 5504194
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L120C | 5504199
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F133C | 5504278
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F128C | 5504273
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B146C | 5504283
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F135B | 5504616
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2620 F137B | 5579517
Engine Control Module | Refer to Procedure 019-031 | F4.5 CM2620 F139B | 5579522
Engine Control Module | Refer to Procedure 019-031 | F4.5 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12 CM2350 X102 | 4310646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2350 X101 | 4310641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L123B | 5411465
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B136C | 5504194
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B146C | 5504283
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F4.5 CM2620 F139B | 5579522
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F136B | 5504621

주의 및 경고

주의

To avoid pin and harness damage, use the following test leads when taking a measurement: Part Number 3164596 - male Framatome™ test lead and Part Number 3822917 - female Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check for sensor circuit fault codes. |
 | 단계 1A. Check for Fault Codes 1879 and 1881. | Fault Code 1879 or 1881 active?
단계 2. | Check the aftertreatment diesel particulate filter (DPF) differential pressure sensor tubes. |
 | 단계 2A. Check the aftertreatment DPF differential pressure sensor tubes. | Aftertreatment DPF differential pressure sensor tubes damaged, disconnected, or blocked?
 | 단계 2B. Monitor the aftertreatment DPF differential pressure sensor voltage. | Aftertreatment DPF differential pressure sensor voltage within specifications?
단계 3. | Check the aftertreatment DPF differential pressure sensor and circuit. |
 | 단계 3A. Inspect the aftertreatment DPF differential pressure sensor and connector pins. | Dirty or damaged pins?
 | 단계 3B. Check the circuit response. | Fault Code 1881 active?
 | 단계 3C. Check the circuit response. | Fault Code 1879 active?
단계 4. | Check the engine control module (ECM) and original equipment manufacturer (OEM) harness. |
 | 단계 4A. Inspect ECM and OEM harness connector pins. | Dirty or damaged?
 | 단계 4B. Check for resistance in the OEM harness. | Less than 10 ohms?
 | 단계 4C. Check for a pin-to-ground short circuit. | Greater than 100k ohms?
 | 단계 4D. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 4E. Check the aftertreatment differential pressure sensor voltage value. | Value change?
단계 5. | Check ECM calibration and clear fault codes. |
 | 단계 5A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 5B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check for sensor circuit fault codes.

안내 단계 1A - Check for Fault Codes 1879 and 1881.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1879 or 1881 active?
예 | 아니요
수리 없음 | 수리 없음

Go to Fault Code 1879 or 1881 troubleshooting tree.

이동 2A

안내 단계 2 - Check the aftertreatment DPF differential pressure sensor tubes.

안내 단계 2A - Check the aftertreatment DPF differential pressure sensor tubes.

조건

  • Turn keyswitch OFF.

조치

Inspect the aftertreatment DPF differential pressure sensor tubes.

  • Make sure the tubes are installed correctly (not reversed).
  • Make sure both ends of the tubes are securely connected.
  • Inspect the tubes for leaks or damage.
  • Inspect the tubes for blockage. Refer to Procedure 011-047 in the Associated Procedures Table.

It is important to check for a frozen, plugged, or restricted aftertreatment DPF differential pressure sensor tube in extreme cold ambient temperatures. Ice can form in the differential pressure sensor tubes causing obstruction/sticking and may not be present at the time of troubleshooting.

Aftertreatment DPF differential pressure sensor tubes damaged, disconnected, or blocked?
예 아니요

Repair or replace the aftertreatment DPF differential pressure sensor tubes.

  • Refer to Procedure 011-047 in the Associated Procedures Table.

 수리 없음

이동 5A

이동 2B

안내 단계 2B - Monitor the aftertratment DPF differential pressure sensor voltage.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Do not operate engine.
  • Connect INSITE™ electronic service tool.

조치

Monitor the aftertreatment DPF differential pressure sensor voltage with an electronic service tool.

An exhaust ventilation system connected to the exhaust can cause the differential pressure sensor to read incorrectly. Make sure to remove any ventilation or vacuum equipment from the exhaust before reading the differential pressure sensor value with INSITE™ electronic service tool.

  • Refer to Procedure 019-443 in the Associated Procedures Table.

Aftertreatment DPF differential pressure sensor voltage reading within specifications?
예 아니요
수리 없음

Replace the aftertreatment DPF differential pressure sensor. Refer to Procedure 019-443 in the Associated Procedures Table.

이동 3A

이동 5A

안내 단계 3 - Check the aftertreatment DPF differential pressure sensor and circuit.

안내 단계 3A - Inspect the aftertreatment DPF differential pressure sensor and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Inspect the OEM harness and aftertreatment DPF differential pressure sensor connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

  • Refer to Procedure 019-071 in Section 19.

수리 없음

이동 5A

이동 3B

안내 단계 3B - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate ECM response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1881 active?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 4A

안내 단계 3C - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Place a jumper wire between the aftertreatment DPF differential pressure 5 volt SUPPLY pin and the aftertreatment DPF differential pressure SIGNAL pin at the aftertreatment DPF differential pressure sensor connector of the OEM harness.
  • Use INSITE™ electronic service tool to read the fault codes.

Refer to the circuit diagram or wiring diagram for connector pin identification.

Fault Code 1879 active?
예 아니요

An in-range malfunctioning aftertreatment DPF differential pressure sensor has been detected.

Replace the aftertreatment DPF differential pressure sensor.

  • Refer to Procedure 019-443 in the Associated Procedures Table.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - Check the ECM and OEM harness.

안내 단계 4A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness and ECM connector pins.

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the ECM connector or OEM harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

  • Refer to Procedure 019-071 in Section 19.

수리 없음

이동 5A

이동 4B

안내 단계 4B - Check for resistance in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Check for resistance in the circuit.

  • Measure the resistance between the OEM harness ECM connector aftertreatment DPF differential pressure sensor SIGNAL pin and the OEM harness aftertreatment DPF differential pressure sensor connector SIGNAL pin.

Refer to the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

High resistance in the signal circuit has been detected in the OEM harness.

Troubleshoot each harness connector in series to determine which contains the open return circuit.

Repair or replace the OEM harness.

  • Refer to Procedure 019-071 in Section 19.

이동 4C

이동 5A

안내 단계 4C - Check for a pin-to-ground short circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Check for a pin-to-ground short circuit.

  • Measure the resistance between the aftertreatment DPF differential pressure sensor SIGNAL pin in the OEM harness ECM connector and ground.

Refer to the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-ground short circuit on the SIGNAL wire has been detected in the OEM harness.

Troubleshoot each harness connected in series to determine which contains the shorted signal circuit to ground.

Repair or replace the OEM harness.

  • Refer to Procedure 019-071 in Section 19.

이동 4D

이동 5A

안내 단계 4D - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment DPF differential pressure sensor from the OEM harness.

조치

Check for a pin-to-pin short circuit.

  • Measure the resistance between the aftertreatment DPF differential pressure sensor SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM harness ECM connector.

Refer to the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness.

  • Refer to Procedure 019-071 in Section 19.

이동 4E

이동 5A

안내 단계 4E - Check the aftertreatment differential pressure sensor voltage value.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Operate the engine.
  • Connect INSITE™ electronic service tool.

조치

Check for a change in the voltage value.

  • Use INSITE™ electronic service tool to monitor the aftertreatment differential pressure sensor voltage.
  • Perform a snap acceleration test.

Value change?
예 아니요
수리 없음

Replace the aftertreatment DPF differential pressure sensor. Refer to Procedure 019-443 in the Associated Procedures Table.

이동 5A

이동 5A

안내 단계 5 - Check ECM calibration and clear fault codes.

안내 단계 5A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 5B

이동 5B

안내 단계 5B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 25-3월-2019


결함 코드 1885 - 후처리 1 흡기 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2250 | 4022254
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISL9 CM2350 L101 | 4310787
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISX12 CM2350 X102 | 4310646
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISX15 CM2350 X101 | 4310641
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK19 CM2350 K105 | 4326157
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK50 CM2350 K108 | 4332823
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L102 | 4332796
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISL9 CM2350 L111 | 4367223
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB4.5 CM2350 B122 | 4388767
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK60 CM2350 K116 | 4367444
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK60 CM2350 K117 | 4367449
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSG12 CM2350 G110 | 4367323
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L107 | 4367386
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK60 CM2350 K121 | 4388645
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L118 | 4388673
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSF3.8 CM2350 F118 | 4388708
후처리 흡기 NOx 센서 | 절차 019-463 참조 | X15 CM2350 X114B | 5411181
후처리 흡기 NOx 센서 | 절차 019-463 참조 | X15 CM2350 X116B | 5411186
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B121B | 5411223
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L116B | 5411330
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2350 F120B | 5411237
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2350 F132B | 5467327
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B4.5 CM2350 B129B | 5411247
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B135B | 5411257
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B4.5 CM2350 B147B | 5411252
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B147B | 5411262
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L119B | 5411267
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L123B | 5411465
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B136C | 5504194
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L120C | 5504199
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2350 F128C | 5504273
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B4.5 CM2350 B146C | 5504283
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F2.8 CM2620 F135B | 5504616
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F2.8 CM2620 F136B | 5504621
후처리 흡기 NOx 센서 | 절차 019-463 참조 | Z14 CM2670 Z103B | 5504577
후처리 흡기 NOx 센서 | 절차 019-463 참조 | D6.7 CM2670 D102B | 5504515
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.2 CM2670 B156B | 5579510
후처리 흡기 NOx 센서 | 절차 019-463 참조 | X12 CM2670 X121B | 5504455
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2670 L128B | 5504589
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3232 또는 3682가 활성 상태입니까?
 | 단계 1B. 활성 및 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1885가 활성 상태이거나 카운트가 2개 이상인 비활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3232 또는 3682가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 및 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1885가 활성 상태이거나 카운트가 2개 이상인 비활성 상태입니까?
예 아니요

후처리 흡기 질소 산화물(NOx) 센서에서 내부 오류가 감지되었습니다.

후처리 흡기 NOx 센서를 교체합니다.

관련 절차 표의 절차 019-463을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


FAULT CODE 1921 - Aftertreatment Diesel Particulate Filter Differential Pressure - Data Valid But Above Normal Operating Range - Moderately Severe Level

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX15 CM2250 | 4022250
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF2.8 CM2220 F117 | 4388578
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF2.8 CM2220 F126 | 5411159
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F4.5 CM2620 F139B | 5579522
Aftertreatment Testing | Refer to Procedure 014-013 | ISB6.7 CM2250 | 4022254
Aftertreatment Testing | Refer to Procedure 014-013 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Testing | Refer to Procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Testing | Refer to Procedure 014-013 | ISX15 CM2250 | 4022250
Aftertreatment Testing | Refer to Procedure 014-013 | QSL9 CM2250 | 4022256
Aftertreatment Testing | Refer to Procedure 014-013 | QSB6.7 CM2250 | 4022255
Aftertreatment Testing | Refer to Procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Testing | Refer to Procedure 014-013 | QSX15 CM2250 ECF | 2883557
Aftertreatment Testing | Refer to Procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | ISL9 CM2350 L111 | 4367223
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | QSG12 CM2350 G110 | 4367323
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | QSL9 CM2350 L118 | 4388673
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | F3.8 CM2350 F120B | 5411237
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | F3.8 CM2350 F132B | 5467327
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | B4.5 CM2350 B129B | 5411247
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | B6.7 CM2350 B135B | 5411257
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | B4.5 CM2350 B147B | 5411252
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | B6.7 CM2350 B148B | 5411262
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | L9 CM2350 L119B | 5411267
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | F2.8 CM2620 F135B | 5504616
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | F2.8 CM2620 F136B | 5504621
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | F3.8 CM2620 F137B | 5579517
Aftertreatment Selective Catalytic Reduction (SCR) Performance Test | Refer to Procedure 014-015 | F4.5 CM2620 F139B | 5579522
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISF2.8 CM2220 F117 | 4388578
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISF2.8 CM2220 F126 | 5411159
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F4.5 CM2620 F139B | 5579522
Snap Acceleration Test | Refer to Procedure 014-017 | ISB6.7 CM2350 B101 | 2883567
Snap Acceleration Test | Refer to Procedure 014-017 | ISF3.8 CM2350 F109 | 4367218
Snap Acceleration Test | Refer to Procedure 014-017 | ISL9 CM2350 L101 | 4310787
Snap Acceleration Test | Refer to Procedure 014-017 | ISB4.5 CM2350 B104 | 4332646
Snap Acceleration Test | Refer to Procedure 014-017 | ISB6.7 CM2350 B103 | 4332641
Snap Acceleration Test | Refer to Procedure 014-017 | ISL9 CM2350 L111 | 4367223
Snap Acceleration Test | Refer to Procedure 014-017 | ISV5.0 CM3230 V104 | 4367291
Snap Acceleration Test | Refer to Procedure 014-017 | QSG12 CM2350 G110 | 4367323
Snap Acceleration Test | Refer to Procedure 014-017 | ISF2.8 CM2220 F117 | 4388578
Snap Acceleration Test | Refer to Procedure 014-017 | QSB6.7 CM2350 B130 | 4388668
Snap Acceleration Test | Refer to Procedure 014-017 | QDL9 CM2350 L118 | 4388673
Snap Acceleration Test | Refer to Procedure 014-017 | ISF2.8 CM2220 F126 | 5411159
Snap Acceleration Test | Refer to Procedure 014-017 | ISB6.7 CM2350 B142 | 5411131
Snap Acceleration Test | Refer to Procedure 014-017 | F3.8 CM2350 F120B | 5411237
Snap Acceleration Test | Refer to Procedure 014-017 | F3.8 CM2350 F132B | 5467327
Snap Acceleration Test | Refer to Procedure 014-017 | B4.5 CM2350 B129B | 5411247
Snap Acceleration Test | Refer to Procedure 014-017 | B6.7 CM2350 B135B | 5411257
Snap Acceleration Test | Refer to Procedure 014-017 | B4.5 CM2350 B147B | 5411252
Snap Acceleration Test | Refer to Procedure 014-017 | B6.7 CM2350 B148B | 5411262
Snap Acceleration Test | Refer to Procedure 014-017 | L9 CM2350 L119B | 5411267
Snap Acceleration Test | Refer to Procedure 014-017 | F2.8 CM2620 F135B | 5504616
Snap Acceleration Test | Refer to Procedure 014-017 | F2.8 CM2620 F136B | 5504621
Snap Acceleration Test | Refer to Procedure 014-017 | F3.8 CM2620 F137B | 5579517
Snap Acceleration Test | Refer to Procedure 014-017 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for active fault codes. | Fault codes other than 1921 are active?
단계 2. | Check the duty cycle of the application. |
 | 단계 2A. Check the aftertreatment duty cycle. | Does the duty cycle of the application need to be increased?
단계 3. | Check the aftertreatment DPF differential tubes. |
 | 단계 3A. Check the aftertreatment DPF differential tubes. | Aftertreatment DPF differential pressure sensor tubes blocked?
단계 4. | Perform stationary regeneration procedure. |
 | 단계 4A. Perform stationary regeneration procedure. | Fault Code 1921 active after the stationary regeneration has been completed?
단계 5. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 5A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 5B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault codes other than 1921 are active?
예 | 아니요
수리 없음 | 수리 없음

Appropriate fault code troubleshooting tree

이동 2A

안내 단계 2 - Check the duty cycle of the application.

안내 단계 2A - Check the aftertreatment duty cycle.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check the duty cycle.

  • Use INSITE™ electronic service tool to view the Duty Cycle of the engine.
  • View the Aftertreatment Trip Information.

Determine if the duty cycle of the application needs to change in order to increase the exhaust temperatures entering the aftertreatment system.

Does the duty cycle of the application need to be increased?
예 아니요

Change the duty cycle of the application in order to increase the exhaust temperatures entering the aftertreatment system.

 수리 없음

Appropriate base engine troubleshooting procedure

이동 3A

안내 단계 3 - Check the aftertreatment DPF differential tubes.

안내 단계 3A - Check the aftertreatment DPF differential pressure sensor tubes for blockage.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor tubes.

조치

Check for plugged aftertreatment DPF differential pressure sensor tubes.

  • Inspect tubes for blockage. Refer to Procedure 011-047 in the Associated Procedures Table.

It is important to check for a frozen, plugged, or restricted aftertreatment DPF differential pressure sensor tube in extreme cold ambient temperatures. Ice can form in the differential pressure sensor tubes causing obstruction/sticking and may not be present at the time of troubleshooting.

Aftertreatment DPF differential pressure sensor tubes blocked?
예 아니요

Repair or replace the aftertreatment DPF differential pressure sensor tubes.

  • Refer to Procedure 011-047 in the Associated Procedures Table.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - Perform the stationary regeneration procedure.

안내 단계 4A - Perform the stationary regeneration procedure.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.
  • Start the engine and let it idle.

조치

Perform the aftertreatment stationary regeneration procedure.

Use the following procedure for ISB4.5 CM2350 B104, ISB6.7 CM2350 B101, ISB6.7 CM2350 B103, ISL9 CM2350 L101, ISX12 CM2350 X102, ISX15 CM2350 X101, ISL9 CM2350 L111, B4.5 CM2350 B129B, B6.7 CM2350 B135B, B4.5 CM2350 B147B, B6.7 CM2350 B148B, and L9 CM2350 L119B engines:

  • Refer to Procedure 014-016 in the Associated Procedures Table.

Use the following procedure for ISL9 CM2350 L11 and L9 CM2350 L119B engines:

  • Refer to Procedure 014-015 in the Associated Procedures Table.

Use the following procedure for all other applications:

  • Refer to Procedure 014-013 in the Associated Procedures Table.

Use INSITE™ electronic service tool to perform the aftertreatment DPF regeneration test found in the ECM diagnostic tests.

Fault Code 2639 will become active during the regeneration procedure. This is normal operation as the soot is removed from the aftertreatment DPF.

Fault Code 1921 active after the stationary regeneration has been completed?
예 아니요

Check for active fault codes that may have become active during the regeneration event. Troubleshoot any active fault codes.

Perform the Snap Acceleration Test to check for a damaged DPF.

Use the following procedure for ISB4.5 CM2350 B104, ISB6.7 CM2350 B101, ISB6.7 CM2350 B103, ISL9 CM2350 L101, ISX12 CM2350 X102, and ISX15 CM2350 X101, ISL9 CM2350 L111, B4.5 CM2350 B129B, B6.7 CM2350 B135B, B4.5 CM2350 B147B, B6.7 CM2350 B148B, and L9 CM2350 L119B engines:

  • Refer to Procedure 014-017 in the Associated Procedures Table.

Use the following procedure for ISL9 CM2350 L11 and L9 CM2350 L119B engines:

  • Refer to Procedure 014-015 in the Associated Procedures Table.

Use the following procedure for all other applications:

  • Refer to Procedure 014-013 in the Associated Procedures Table.

이동 5A

이동 5A

안내 단계 5 - Check engine control module (ECM) calibration and clear fault codes.

안내 단계 5A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 5B

이동 5B

안내 단계 5B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete

이동 1A

최종 수정일: 27-3월-2019


결함 코드 1922 - 후처리 디젤 분진 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISF2.8 CM2220 F101 | 4310846
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISL9 CM2350 L101 | 4310787
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISX15 CM2350 X101 | 4310641
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISX15 CM2350 X101 | 4310641
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISX15 CM2250 | 4022250
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISB6.7 CM2250 | 4022254
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터 | 절차 011-041 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISF2.8 CM2220 F117 | 4388578
후처리 디젤 분진 필터 | 절차 011-041 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 디젤 분진 필터 | 절차 011-041 참조 | QSL9 CM2350 L118 | 4388673
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISF2.8 CM2220 F126 | 5411159
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터 | 절차 011-041 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터 | 절차 011-041 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 분진 필터 | 절차 011-041 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터 | 절차 011-041 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터 | 절차 011-041 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터 | 절차 011-041 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터 | 절차 011-041 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISF2.8 CM2220 F101 | 4310846
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISL9 CM2350 L101 | 4310787
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISX15 CM2350 X101 | 4310641
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB6.7 CM2250 | 4022254
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISX15 CM2250 | 4022250
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISF2.8 CM2220 F117 | 4388578
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | QSL9 CM2350 L118 | 4388673
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISF2.8 CM2220 F126 | 5411159
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 분진 필터 차압 센서 | 절차 011-047 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터 차압 센서 | 절차 011-047 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터 차압 센서 | 절차 011-047 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터 차압 센서 | 절차 011-047 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터 차압 센서 | 절차 011-047 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터 제한 테스트 | 절차 011-085 참조 | ISX15 CM2350 X101 | 4310641
후처리 디젤 분진 필터 제한 테스트 | 절차 011-085 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 디젤 분진 필터 제한 테스트 | 절차 011-085 참조 | ISX15 CM2250 | 4022250
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISF2.8 CM2220 F101 | 4310846
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISL9 CM2350 L101 | 4310787
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISX15 CM2350 X101 | 4310641
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISF2.8 CM2220 F117 | 4388578
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | QSL9 CM2350 L118 | 4388673
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISF2.8 CM2220 F126 | 5411159
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | F3.8 CM2350 F132B | 5467327
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | L9 CM2350 L119B | 5411267
스냅 가속 테스트 | 절차 014-017 참조 | ISF2.8 CM2220 F101 | 4310846
스냅 가속 테스트 | 절차 014-017 참조 | ISF3.8 CM2350 F109 | 4367218
스냅 가속 테스트 | 절차 014-017 참조 | ISB6.7 CM2350 B101 | 2883567
스냅 가속 테스트 | 절차 014-017 참조 | ISL9 CM2350 L101 | 4310787
스냅 가속 테스트 | 절차 014-017 참조 | ISX12 CM2350 X102 | 4310646
스냅 가속 테스트 | 절차 014-017 참조 | ISX15 CM2350 X101 | 4310641
스냅 가속 테스트 | 절차 014-017 참조 | ISB4.5 CM2350 B104 | 4332646
스냅 가속 테스트 | 절차 014-017 참조 | ISB6.7 CM2350 B103 | 4332641
스냅 가속 테스트 | 절차 014-017 참조 | ISL9 CM2350 L111 | 4367223
스냅 가속 테스트 | 절차 014-017 참조 | QSG12 CM2350 G110 | 4367323
스냅 가속 테스트 | 절차 014-017 참조 | ISV5.0 CM3230 V104 | 4367291
스냅 가속 테스트 | 절차 014-017 참조 | ISF2.8 CM2220 F117 | 4388578
스냅 가속 테스트 | 절차 014-017 참조 | QSB6.7 CM2350 B130 | 4388668
스냅 가속 테스트 | 절차 014-017 참조 | QSL9 CM2350 L118 | 4388673
스냅 가속 테스트 | 절차 014-017 참조 | ISF2.8 CM2220 F126 | 5411159
스냅 가속 테스트 | 절차 014-017 참조 | ISB6.7 CM2350 B142 | 5411131
스냅 가속 테스트 | 절차 014-017 참조 | F3.8 CM2350 F120B | 5411237
스냅 가속 테스트 | 절차 014-017 참조 | F3.8 CM2350 F132B | 5467327
스냅 가속 테스트 | 절차 014-017 참조 | B4.5 CM2350 B129B | 5411247
스냅 가속 테스트 | 절차 014-017 참조 | B6.7 CM2350 B135B | 5411257
스냅 가속 테스트 | 절차 014-017 참조 | B4.5 CM2350 B147B | 5411252
스냅 가속 테스트 | 절차 014-017 참조 | B6.7 CM2350 B148B | 5411262
스냅 가속 테스트 | 절차 014-017 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF2.8 CM2220 F101 | 4310846
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISL9 CM2350 L101 | 4310787
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISX15 CM2350 X101 | 4310641
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2250 | 4022254
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISX15 CM2250 | 4022250
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF2.8 CM2220 F117 | 4388578
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSL9 CM2350 L118 | 4388673
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISF2.8 CM2220 F126 | 5411159
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F132B | 5467327
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B129B | 5411247
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B135B | 5411257
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B147B | 5411252
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | B6.7 CM2350 B148B | 5411262
후처리 분진 필터 차압 센서 | 절차 019-443 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF2.8 CM2220 F101 | 4310846
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L101 | 4310787
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX15 CM2350 X101 | 4310641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2250 | 4022254
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX15 CM2250 | 4022250
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF2.8 CM2220 F117 | 4388578
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L118 | 4388673
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF2.8 CM2220 F126 | 5411159
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1922가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3375 또는 3376이 활성 또는 비활성 상태입니까?
 | 단계 1C. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1922가 활성 상태입니까?
 | 단계 1D. 결함 코드 스냅샷 정보를 검토합니다. | 운전자가 후처리 디젤 분진 필터(DPF) 램프를 무시하였습니까?
 | 단계 1E. 후처리 DPF 리셋 절차를 실시합니다. | 후처리 유지보수 리셋 절차가 완료되었습니까?
 | 단계 1F. 정지 재생 절차를 실시합니다. | 정지 재생이 완료된 후 결함 코드 1922가 활성화되었습니까?
단계 2. | 후처리 온도 센서를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 또는 3322가 활성 상태입니까?
 | 단계 2B. 후처리 배기 가스 온도 센서를 모니터링합니다. | 후처리 배기 가스 온도 센서가 24°C[43°F] 이상 차이납니까?
단계 3. | 후처리 DPF 차압 센서를 검사합니다. |
 | 단계 3A. 후처리 DPF 차압 센서의 정확도를 검사합니다. | 키 스위치가 ON 위치에 있고 엔진이 꺼져 있는 상태에서 후처리 DPF 차압 센서 신호 전압이 규정치 이내입니까?
 | 단계 3B. 후처리 DPF 차압 센서 튜브가 막히지 않았는지 점검합니다. | 후처리 DPF 차압 센서 공급 튜브가 막혔습니까?
단계 4. | 적용 분야의 부하율을 점검합니다. |
 | 단계 4A. 후처리 부하율을 점검합니다. | 적용 분야의 부하율을 높여야 합니까?
단계 5. | 과도한 블랙 스모크가 있는지 점검합니다. |
 | 단계 5A. 배기 시스템에 과도한 블랙 스모크가 있는지 검사합니다. | 가속 중 과도한 블랙 스모크가 발생하거나, 빠르게 공회전할 때 지속적으로 블랙 스모크가 발생합니까?
 | 단계 5B. 가능한 경우 후처리 디젤 분진 필터 제한을 점검합니다. | 후처리 디젤 분진 필터 제한이 규정치 이내입니까?
 | 단계 5C. 후처리 디젤 분진 필터를 검사합니다. | 후처리 디젤 분진 필터가 재사용 지침에 부합합니까?
단계 6. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1922가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 1B

안내 단계 1B - 활성 또는 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3375 또는 3376이 활성 또는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 3375 또는 3376에 해당하는 결함 코드 문제 해결 트리

이동 1C

안내 단계 1C - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1922가 활성 상태입니까?
예 아니요

후처리 DPF가 분진으로 막혔으며 후처리 DPF를 검사한 후 SPX 에어 펄스 청소기 또는 이와 동등한 기기로 청소를 하기 전까지 정지 재생 절차를 수행할 수 없습니다.

다음 지침에 따라 후처리 DPF를 분리하여 검사하고 청소하거나 교체하십시오.

  • 관련 절차 표의 절차 011-041을 참조하십시오.

후처리 DPF가 검사 기준에 부합하지 않아 교체해야 한다면 다음 절차를 따르십시오.

  • 관련 절차 표의 절차 011-041을 참조하십시오.

검사 기준에 부합하며 SPX 에어 펄스 청소기 또는 이와 동등한 기기로 청소한 후처리 DPF는 청소 과정을 마친 후 정지 재생을 실시해야 합니다.

수리 없음

이동 1D

수리 완료

안내 단계 1D - 결함 코드 스냅샷 정보를 검토합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • ECM에 있는 모든 활성 또는 비활성 결함 코드를 재확인합니다. 후처리 재생을 억제하는 ECM에 결함 코드가 있는지 확인합니다. 후처리 재생을 억제하는 ECM에 결함 코드가 있다면 결함 코드에 대한 결함 코드 스냅샷 정보를 검토하여 결함 코드 1921, 1922 및/또는 2639가 활성 상태였을 때 해당 결함 코드가 활성 상태였는지 알아봅니다. 결함 코드 1921, 1922 및/또는 2639가 활성 상태였을 때 후처리 재생을 억제하는 결함이 활성 상태였다면 고객이 정지 재생을 하지 못할 가능성이 높습니다.
  • 결함 코드 1921, 1922 및 2639에 대한 ECM 시간 소인을 검토합니다.
  • 각 결함 코드 사이의 ECM 시간 소인이 0.5시간보다 크다면, 정지 재생을 실시하지 않은 이유를 밝혀내기 위해 조작자와 면담을 실시해야 합니다.

결함 코드 2777은 결함 코드 1921, 1922 및/또는 2639가 활성 상태였을 때 후처리 재생 허용 스위치가 INHIBIT 위치에 있었음을 나타냅니다. 이 결함 코드에 대한 해당 문제 해결 트리를 참조하여 결함 코드 1922가 활성 상태였을 때 이 결함이 활성 상태였는지 알아봅니다.

운전자가 후처리 DPF 램프를 무시하였습니까?
예 아니요

  • 고객에게 정지 재생을 시작하는 올바른 절차를 알려줍니다.

 수리 없음

이동 1E

이동 1E

안내 단계 1E - 후처리 DPF 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 유지보수 리셋 절차를 실시합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 고급 ECM 데이터 메뉴의 후처리 유지보수 섹션에 있는 후처리 DPF 리셋 절차를 실시합니다.
  • 확인 버튼을 클릭한 후 결함 코드 1922가 비활성화되고 결함 코드 1921가 활성화되는 데 몇 분이 소요될 수 있습니다.

결함 코드 1922는 후처리 유지보수 리셋 절차를 실시하기 전에 활성화되어야 합니다.

이 절차를 완료한 후에는 결함 코드 1922가 비활성화되고 결함 코드 1921이 활성화됩니다.

후처리 유지보수 리셋 절차가 완료되었습니까?
예 아니요
수리 없음

이 문제 해결 단계의 조치 섹션에 나열된 INSITE™ 전자 서비스 도구 후처리 유지보수 리셋 절차를 실시합니다.

이동 1F

이동 1F

안내 단계 1F - 정지 재생 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.

조치

정지 재생 절차를 실시합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 DPF 재생 테스트를 실시합니다.

일부 차량에는 대시에 정지 재생 스위치가 장착되어 있을 수도 있습니다. 이 스위치를 사용하여 정지 재생 절차를 실시할 수도 있습니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

  • 관련 절차 표의 절차 014-016을 참조하십시오.

정지 재생이 되지 않으면 해당 정비 지침서의 TS 섹션에 나오는 정지 재생 - 작동하지 않음 문제 해결 증상 트리를 참조하십시오.

재생 절차 중에 결함 코드 2639가 활성화됩니다. 이는 후처리 DPF에서 분진이 제거될 때 발생하는 정상적인 작동입니다.

정지 재생이 완료된 후 결함 코드 1922가 활성화되었습니까?
예 아니요

시스템 문제로 인해 결함 코드 1922가 계속 활성 상태로 남아 있을 수 있습니다.

결함 코드 1922가 계속 활성 상태로 남아 있도록 만드는 문제를 찾기 위해 문제 해결 증상 트리를 계속 따릅니다.

 수리 없음

이동 2A

이동 6A

안내 단계 2 - 후처리 온도 센서를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 온도 센서와 관련된 활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 또는 3322가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2B

안내 단계 2B - 후처리 배기 가스 온도 센서를 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 10분 이상 엔진을 공회전합니다.

조치

엔진을 공회전하면서 전자 서비스 도구로 후처리 배기 가스 온도 센서를 모니터링합니다.

  • 엔진을 10분 동안 공회전하여 후처리 시스템의 배기 온도를 안정화합니다.
  • 생성되는 결함 코드가 있다면 해당 결함 코드 문제 해결 트리를 참조하십시오.
  • 생성되는 결함 코드가 없다면 세 개의 배기 가스 온도 센서의 값을 기록합니다.

후처리 배기 가스 온도 센서가 24°C[43°F] 이상 차이납니까?
예 아니요

문제의 온도 센서 신호 핀과 하네스의 다른 모든 핀 사이가 단락되었는지 점검합니다. 일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

단락이 발견되지 않으면 다른 센서보다 판독값이 높거나 낮은 온도 센서를 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

 수리 없음

이동 6A

이동 3A

안내 단계 3 - 후처리 DPF 차압 센서를 검사합니다.

안내 단계 3A - 후처리 DPF 차압 센서의 정확도를 검사합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서의 정확도를 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 후처리 DPF 차압 센서 신호 전압 판독값을 모니터링합니다.
  • 관련 절차 표의 절차 019-443을 따르십시오.

키 스위치가 ON 위치에 있고 엔진이 꺼져 있는 상태에서 후처리 DPF 차압 센서 신호 전압이 규정치 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 3B

안내 단계 3B - 후처리 DPF 차압 센서 튜브가 막히지 않았는지 점검합니다.

조건

  • 엔진을 끕니다.
  • 후처리 DPF 차압 센서 공급 튜브를 분리합니다.

조치

후처리 DPF 차압 센서 공급 튜브를 분리합니다.

  • 공급 튜브가 막혀 있는지 검사합니다. 관련 절차 표의 절차 011-047을 참조하십시오..

극한의 외기 온도에서는 후처리 DPF 차압 센서 튜브가 결빙, 막힘 또는 제한된 상태인지 여부를 확인해야 합니다. 차압 센서 튜브에 얼음이 형성되어 장애/고착을 유발할 수 있으며 이 얼음은 문제 해결 시에는 없을 수도 있습니다.

후처리 DPF 차압 센서 공급 튜브가 막혔습니까?
예 아니요

후처리 DPF 차압 센서 공급 튜브를 분리하여 청소합니다. 관련 절차 표의 절차 011-047을 따르십시오.

후처리 DPF 차압 센서의 신호 핀과 하네스의 다른 모든 핀 사이의 단락 여부를 점검합니다. 일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

단락되어 있지 않은 경우, 후처리 DPF 차압 센서를 교체합니다. 관련 절차 표의 절차 019-443을 따르십시오.

이동 6A

이동 6A

안내 단계 4 - 적용 분야의 부하율을 점검합니다.

안내 단계 4A - 후처리 부하율을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

부하율을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 엔진의 부하율을 확인합니다.
  • 후처리 운행 정보를 확인합니다.

후처리 시스템으로 유입되는 배기 가스의 온도를 높이기 위해 적용 분야의 부하율을 변경해야 하는지 여부를 결정합니다.

적용 분야의 부하율을 높여야 합니까?
예 아니요

후처리 시스템으로 유입되는 배기 가스의 온도를 높이기 위해 적용 분야의 부하율을 변경합니다.

 수리 없음

이동 6A

이동 5A

안내 단계 5 - 과도한 블랙 스모크가 있는지 점검합니다.

안내 단계 5A - 배기 시스템에 과도한 블랙 스모크가 있는지 검사합니다.

조건

  • 후처리 입구에서 배기 파이프를 분리합니다.
  • 엔진을 구동합니다.

조치

배기 스모크를 점검합니다.

  • 스냅 가속 - 후처리 분리 테스트를 실시합니다. 관련 절차 표의 절차 014-017을 참조하시오.

스냅 가속 테스트를 수행하려면 INSITE™ 전자 서비스 도구에서 차량 속도 센서 매개변수 없이 최대 엔진 속도를 엔진의 고속 공회전 속도로 조절합니다.

가속 중 과도한 블랙 스모크가 발생하거나, 빠르게 공회전할 때 지속적으로 블랙 스모크가 발생합니까?
예 아니요

블랙 스모크 과다의 원인을 해결합니다.

  • 해당 엔진 성능 문제 해결 트리를 참조하십시오.

 수리 없음

이동 5B

이동 5B

안내 단계 5B - 가능한 경우 후처리 디젤 분진 필터 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 후처리 디젤 분진 필터 제한 테스트를 할 수 없는 경우에는 5C 단계로 건너뜁니다.

조치

후처리 디젤 분진 필터 제한 테스트의 다음 섹션을 실시합니다.

관련 절차 표의 절차 011-085를 참조하십시오.

  • 테스트.
  • 데이터 분석.

후처리 디젤 분진 필터 제한이 규정치 이내입니까?
예 아니요
수리 없음

DPF를 교체합니다. 관련 절차 표의 절차 011-041을 참조하십시오.

이동 6A

이동 6A

안내 단계 5C - 후처리 디젤 분진 필터를 검사합니다.

조건

  • 후처리 디젤 분진 필터를 분리합니다.
  • 관련 절차 표의 절차 011-041을 참조하십시오.

조치

후처리 디젤 분진 필터를 검사합니다.

  • 후처리 디젤 분진 필터를 검사합니다.
  • 관련 절차 표의 절차 011-041을 참조하십시오.

후처리 디젤 분진 필터가 재사용 지침에 부합합니까?
예 아니요

후처리 디젤 분진 필터를 청소합니다. 관련 절차 표의 절차 011-041을 참조하십시오.

후처리 디젤 분진 필터를 분리하여 교체합니다. 관련 절차 표의 절차 011-041을 참조하십시오.

과도한 재로 인해 후처리 디젤 분진 필터를 교체해야 하지만 정상적인 재 청소 간격에 도달하지 않았다면 추가적인 문제 해결이 필요합니다. 윤활 오일 소비량, 냉각수 소비량 또는 윤활 오일이나 냉각수 소비량에 영향을 미치는 문제를 해결하였을 수도 있는 이전 수리를 확인합니다. 필요하다면 TS 섹션의 "과도한 재 청소" 문제 해결 증상 트리를 참조하십시오.

이동 6A

이동
이동 6A

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

이동 1A

최종 수정일: 07-11월-2017


결함 코드 1943 - 외기 농도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
기압 센서 | 절차 019-004 참조 | ISF2.8 CM2220 F101 | 4310846
기압 센서 | 절차 019-004 참조 | ISM11 CM876 SN | 4022196
기압 센서 | 절차 019-004 참조 | ISX12 CM2350 X102 | 4310646
기압 센서 | 절차 019-004 참조 | ISX15 CM2250 GX CM2250 | 4022250
기압 센서 | 절차 019-004 참조 | ISX15 CM2350 X101 | 4310641
기압 센서 | 절차 019-004 참조 | QSG12 CM2350 G110 | 4367323
기압 센서 | 절차 019-004 참조 | ISF2.8 CM2220 F126 | 5411159
기압 센서 | 절차 019-004 참조 | QSB3.3 CM2250 B137 | 5411058
기압 센서 | 절차 019-004 참조 | X15 CM2350 X114B | 5411181
기압 센서 | 절차 019-004 참조 | X15 CM2350 X116B | 5411186
기압 센서 | 절차 019-004 참조 | QSX15 CM2350 X118 | 5467247
기압 센서 | 절차 019-004 참조 | QSG12 CM2350 G113 | 5467252
기압 센서 | 절차 019-004 참조 | ISF2.8 CM2220 F122 | 5467376
기압 센서 | 절차 019-004 참조 | QSM11 CM876 M101 | 5504547
기압 센서 | 절차 019-004 참조 | X15 CM2350 X125M | 5504345
기압 센서 | 절차 019-004 참조 | QSM11 CM876 M102M | 5504542
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX11.9 CM2250 ECF | 2883561
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L101 | 4310787
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G110 | 4367323
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B121B | 5411223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX15 CM2250 X115 | 4388739
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX15 CM2350 X118 | 5467247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G113 | 5467252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 활성화된 결함 코드가 있습니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 221 또는 249가 비활성화되었습니까?
 | 단계 1C. 기압 센서 판독값을 점검합니다. | 기압 값이 ± 25.4 mm Hg[± 1.0 in Hg]입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

활성화된 결함 코드가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

활성 결함 코드의 문제를 해결합니다

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 221 또는 249가 비활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 221 또는 249

이동 1C

안내 단계 1C - 기압 센서 판독값을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

기압 센서 판독값을 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 기압 값을 읽습니다.
  • 기압 값은 다음 절차의 차트를 참조하십시오.

기압 값이 ± 25.4 mm Hg[± 1 in Hg] 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다.

  • ISM/QSM, ISX 및 QSM11 CM876 M102M 모델은 해당 절차 표의 절차 019-004를 참조하십시오.
  • B6.7, ISB, QSB, ISC 차량의 경우 다음 절차를 참조하십시오. 관련 절차 표의 절차 019-004를 참조하십시오. 섹션 19의 절차 019-466을 참조하십시오.
  • ISF2.8 CM2220 F101 및 ISF2.8 CM2220 F117 적용 분야의 경우 관련 절차 표의 절차 019-004를 참조하십시오.
  • X15 CM2350 X114B 적용 분야의 경우 관련 절차 표의 절차 019-004를 참조하십시오.
  • X115B 적용 모델은 관련 절차 표의 절차 019-466을 참조하십시오.
  • QSX11.9 CM2250 ECF 엔진의 경우 관련 절차 표의 절차 019-466을 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-6월-2019


결함 코드 2185 - 센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5,ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2150 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164133 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2185가 활성 상태입니까?
단계 2. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스의 배터리 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2B. OEM 하네스에서 키 스위치 전원 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2185가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스의 배터리 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 배터리 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 ECM 배터리 공급 (+) 핀과 가속 페달 +5볼트 공급 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - OEM 하네스에서 키 스위치 전원 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스에서 키 스위치 전원 단락 여부를 점검합니다.

  • OEM 하네스 커넥터에서 가속 페달 위치 +5 볼트 공급 핀과 ECM 키 스위치 신호 핀 사이의 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 2186 - 센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2186이 활성 상태입니까?
단계 2. | 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 가속 페달/레버 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다 | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2186이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3B-1. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2186이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 가속 페달/레버 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2186이 활성 상태입니까?
예 아니요
수리 없음

가속 페달/레버 위치 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM과 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

OEM 하네스 커넥터 또는 ECM 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 +5볼트 공급 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 액셀러레이터 5볼트 공급 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 30-10월-2017


결함 코드 2346 - 터보차저 터빈 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 터보차저 결함 코드가 있는지 확인합니다. | 결함 코드 2346이 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 터보차저 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 터보차저 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2346이 활성 상태이거나 비활성 카운트가 높습니까?
예 아니요

배기 온도를 제한하기 위해 엔진 출력이 경감되었습니다. 이는 정상적인 작동이므로 수리할 필요가 없습니다.

 수리 없음

결함 코드 2451에 대한 문제 해결 절차를 참조하십시오.

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-11월-2018


결함 코드 2372 - 연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 시스템 진단 | 절차 005-236 참조 | ISB6.7 CM2250 | 4022254
연료 시스템 진단 | 절차 005-236 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 시스템 진단 | 절차 005-236 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 시스템 진단 | 절차 005-236 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 시스템 진단 | 절차 005-236 참조 | QSL9 CM2250 | 4022256
연료 시스템 진단 | 절차 005-236 참조 | QSB6.7 CM2250 | 4022255
연료 시스템 진단 | 절차 005-236 참조 | QSB6.7 CM2250 EC | 2883621
연료 시스템 진단 | 절차 005-236 참조 | QSX11.9 CM2250 ECF | 2883561
연료 시스템 진단 | 절차 005-236 참조 | QSX15 CM2250 ECF | 2883557
연료 시스템 진단 | 절차 005-236 참조 | QSB3.3 CM2250 EC | 2883647
연료 시스템 진단 | 절차 005-236 참조 | ISB6.7 CM2350 B101 | 2883567
연료 시스템 진단 | 절차 005-236 참조 | ISL9 CM2350 L101 | 4310787
연료 시스템 진단 | 절차 005-236 참조 | ISX12 CM2350 X102 | 4310646
연료 시스템 진단 | 절차 005-236 참조 | ISX15 CM2350 X101 | 4310641
연료 시스템 진단 | 절차 005-236 참조 | QSL9 M CM2250 L106 | 4358343
연료 시스템 진단 | 절차 005-236 참조 | ISL9 CM2350 L111 | 4367223
연료 시스템 진단 | 절차 005-236 참조 | QSB6.7 CM2250 B128 | 4388601
연료 시스템 진단 | 절차 005-236 참조 | QSL9 CM2250 L115 | 4388626
연료 시스템 진단 | 절차 005-236 참조 | QSB4.5 CM2250 B131 | 4388774
연료 시스템 진단 | 절차 005-236 참조 | QSB3.3 CM2250 B137 | 5411058
연료 시스템 진단 | 절차 005-236 참조 | QSX15 CM2250 X115 | 4388739
연료 시스템 진단 | 절차 005-236 참조 | L9 CM2350 L119B | 5411267
연료 시스템 진단 | 절차 005-236 참조 | QSG12 CM2350 G110 | 4367323
연료 시스템 진단 | 절차 005-236 참조 | QSX15 CM2350 X118 | 5467247
연료 시스템 진단 | 절차 005-236 참조 | X15 CM2350 X125M | 5504345
연료 필터(스핀-온 타입) | 절차 006-015 참조 | ISB6.7 CM2250 | 4022254
연료 필터(스핀-온 타입) | 절차 006-015 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 필터(스핀-온 타입) | 절차 006-015 참조 | QSL9 CM2250 | 4022256
연료 필터(스핀-온 타입) | 절차 006-015 참조 | QSB6.7 CM2250 | 4022255
연료 필터(스핀-온 타입) | 절차 006-015 참조 | QSB6.7 CM2250 EC | 2883621
연료 필터(스핀-온 타입) | 절차 006-015 참조 | QSB3.3 CM2250 EC | 2883647
연료 필터(스핀-온 타입) | 절차 006-015 참조 | ISB6.7 CM2350 B101 | 2883567
연료 필터(스핀-온 타입) | 절차 006-015 참조 | ISL9 CM2350 L101 | 4310787
연료 필터(스핀-온 타입) | 절차 006-015 참조 | QSL9 M CM2250 L106 | 4358343
연료 필터(스핀-온 타입) | 절차 006-015 참조 | ISL9 CM2350 L111 | 4367223
연료 필터(스핀-온 타입) | 절차 006-015 참조 | QSB6.7 CM2250 B128 | 4388601
연료 필터(스핀-온 타입) | 절차 006-015 참조 | QSL9 CM2250 L115 | 4388626
연료 필터(스핀-온 타입) | 절차 006-015 참조 | QSB4.5 CM2250 B131 | 4388774
연료 필터(스핀-온 타입) | 절차 006-015 참조 | QSB3.3 CM2250 B137 | 5411058
연료 필터(스핀-온 타입) | 절차 006-015 참조 | L9 CM2350 L119B | 5411267
연료 입구 제한 | 절차 006-020 참조 | ISB6.7 CM2250 | 4022254
연료 입구 제한 | 절차 006-020 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 입구 제한 | 절차 006-020 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 입구 제한 | 절차 006-020 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 입구 제한 | 절차 006-020 참조 | QSL9 CM2250 | 4022256
연료 입구 제한 | 절차 006-020 참조 | QSB6.7 CM2250 | 4022255
연료 입구 제한 | 절차 006-020 참조 | QSB6.7 CM2250 EC | 2883621
연료 입구 제한 | 절차 006-020 참조 | QSX11.9 CM2250 ECF | 2883561
연료 입구 제한 | 절차 006-020 참조 | QSX15 CM2250 ECF | 2883557
연료 입구 제한 | 절차 006-020 참조 | QSB3.3 CM2250 EC | 2883647
연료 입구 제한 | 절차 006-020 참조 | ISB6.7 CM2350 B101 | 2883567
연료 입구 제한 | 절차 006-020 참조 | ISL9 CM2350 L101 | 4310787
연료 입구 제한 | 절차 006-020 참조 | ISX12 CM2350 X102 | 4310646
연료 입구 제한 | 절차 006-020 참조 | ISX15 CM2350 X101 | 4310641
연료 입구 제한 | 절차 006-020 참조 | QSL9 M CM2250 L106 | 4358343
연료 입구 제한 | 절차 006-020 참조 | ISL9 CM2350 L111 | 4367223
연료 입구 제한 | 절차 006-020 참조 | QSB6.7 CM2250 B128 | 4388601
연료 입구 제한 | 절차 006-020 참조 | QSL9 CM2250 L115 | 4388626
연료 입구 제한 | 절차 006-020 참조 | QSB4.5 CM2250 B131 | 4388774
연료 입구 제한 | 절차 006-020 참조 | QSB3.3 CM2250 B137 | 5411058
연료 입구 제한 | 절차 006-020 참조 | QSX15 CM2250 X115 | 4388739
연료 입구 제한 | 절차 006-020 참조 | L9 CM2350 L119B | 5411267
연료 입구 제한 | 절차 006-020 참조 | QSG12 CM2350 G110 | 4367323
연료 입구 제한 | 절차 006-020 참조 | QSX15 CM2350 X118 | 5467247
연료 입구 제한 | 절차 006-020 참조 | X15 CM2350 X125M | 5504345
연료 필터 압력 | 절차 006-065 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 필터 압력 | 절차 006-065 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 필터 압력 | 절차 006-065 참조 | QSX11.9 CM2250 ECF | 2883561
연료 필터 압력 | 절차 006-065 참조 | QSX15 CM2250 ECF | 2883557
연료 필터 압력 | 절차 006-065 참조 | ISX12 CM2350 X102 | 4310646
연료 필터 압력 | 절차 006-065 참조 | ISX15 CM2350 X101 | 4310641
연료 필터 압력 | 절차 006-065 참조 | QSX15 CM2250 X115 | 4388739
연료 필터 압력 | 절차 006-065 참조 | QSG12 CM2350 G110 | 4367323
연료 필터 압력 | 절차 006-065 참조 | QSX15 CM2350 X118 | 5467247
연료 필터 압력 | 절차 006-065 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 판독합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2372가 활성 상태이거나 비활성 카운트가 있습니까?
단계 2. | 압력측 연료 필터를 점검합니다. |
 | 단계 2A. 압력 연료 필터 전반에서의 압력 강하를 측정합니다. | 압력측 연료 필터에서의 압력 강하가 규정치보다 낮습니까?
단계 3. | 연료 입구 제한을 점검합니다. |
 | 단계 3A. 연료 입구 제한을 측정합니다. | 연료 입구 제한이 규정치보다 낮습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 판독합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2372가 활성 상태이거나 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 2A

안내 단계 2 - 압력측 연료 필터를 점검합니다.

안내 단계 2A - 압력측 연료 필터 전반에서의 압력 강하를 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 고속 공회전으로 엔진을 구동합니다.

조치

엔진을 무부하 상태에서 고속으로 공회전하면서 압력측 연료 필터 전반에서 압력 강하를 측정합니다.

  • 엔진을 무부하 상태에서 고속으로 공회전하면서 압력측 연료 필터 전반에서 압력 강하를 측정합니다. 관련 절차 표의 절차 005-236을 참조하십시오.

압력측 연료 필터 전반에서의 압력 강하가 69 kPa[10 psi]보다 낮습니까?
예 아니요
수리 없음

압력측 연료 필터를 교체합니다. ISB, QSB, ISC, ISL, QSL 및 L 엔진은 관련 절차 표의 절차 006-015를 참조하십시오.

ISX, QSX, GX 및 QSG 엔진은 해당 절차 표의 절차 006-065를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 연료 입구 제한을 점검합니다.

안내 단계 3A - 연료 입구 제한을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 시동을 겁니다.

조치

연료 입구 제한을 측정합니다.

관련 절차 표의 절차 006-020을 참조하십시오.

연료 입구 제한이 규정치보다 낮습니까?
예 아니요

추가적인 문제 해결 단계는 결함 코드 559를 참조하십시오.

흡입측 연료 필터를 교체하거나 라인 제한을 수리합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-4월-2019


결함 코드 2373 - 배기 가스 압력 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119 | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589
배기 가스 압력 센서 | 절차 019-376 참조 | ISL8.9 CM2150 SN | 4022190
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2250 | 4022254
배기 가스 압력 센서 | 절차 019-376 참조 | ISV5.0 CM3230 V104 | 4367291
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2250 | 4022254
배기 가스 압력 센서 | 절차 019-376 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
배기 가스 압력 센서 | 절차 019-376 참조 | ISX15 CM2250 GX CM2250 | 4022250
배기 가스 압력 센서 | 절차 019-376 참조 | ISX12/ISX11.9 CM2250 | 2883445
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2250 | 4022256
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2250 | 4022255
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2250 EC | 2883621
배기 가스 압력 센서 | 절차 019-376 참조 | QSX11.9 CM2250 ECF | 2883561
배기 가스 압력 센서 | 절차 019-376 참조 | QSX15 CM2250 ECF | 2883557
배기 가스 압력 센서 | 절차 019-376 참조 | PowerGen QSX15 CM2250 ECF | 4310661
배기 가스 압력 센서 | 절차 019-376 참조 | PowerGen QSX15 CM2250 | 4310664
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2350 B101 | 2883567
배기 가스 압력 센서 | 절차 019-376 참조 | ISL9 CM2350 L101 | 4310787
배기 가스 압력 센서 | 절차 019-376 참조 | ISX12 CM2350 X102 | 4310646
배기 가스 압력 센서 | 절차 019-376 참조 | ISX15 CM2350 X101 | 4310641
배기 가스 압력 센서 | 절차 019-376 참조 | ISF2.8 CM2220 F101 | 4310846
배기 가스 압력 센서 | 절차 019-376 참조 | ISF3.8 CM2350 F109 | 4367218
배기 가스 압력 센서 | 절차 019-376 참조 | ISB4.5 CM2350 B104 | 4332646
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2350 B103 | 4332641
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B105 | 4332778
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L102 | 4332968
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L107 | 4367386
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B112 | 4358498
배기 가스 압력 센서 | 절차 019-376 참조 | ISL9 CM2350 L111 | 4367223
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2350 B106 | 4367376
배기 가스 압력 센서 | 절차 019-376 참조 | QSG12 CM2350 G110 | 4367323
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2250 B128 | 4388601
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2250 L115 | 4388626
배기 가스 압력 센서 | 절차 019-376 참조 | ISF2.8 CM2220 F117 | 4388578
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B130 | 4388668
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L118 | 4388673
배기 가스 압력 센서 | 절차 019-376 참조 | QSF3.8 CM2350 F118 | 4388708
배기 가스 압력 센서 | 절차 019-376 참조 | QSF3.8 CM2350 F119 | 4388703
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2350 B122 | 4388767
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2250 B131 | 4388774
배기 가스 압력 센서 | 절차 019-376 참조 | ISF2.8 CM2220 F126 | 5411159
배기 가스 압력 센서 | 절차 019-376 참조 | X15 CM2350 X114B | 5411181
배기 가스 압력 센서 | 절차 019-376 참조 | X15 CM2350 X116B | 5411186
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B121B | 5411223
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2350 B142 | 5411131
배기 가스 압력 센서 | 절차 019-376 참조 | QSX15 CM2250 X115 | 4388739
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L116B | 5411330
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F120B | 5411237
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F132B | 5467327
배기 가스 압력 센서 | 절차 019-376 참조 | B4.5 CM2350 B129B | 5411247
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B135B | 5411257
배기 가스 압력 센서 | 절차 019-376 참조 | B4.5 CM2350 B147B | 5411252
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B148B | 5411262
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L119B | 5411267
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L123B | 5411465
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L122 | 5411278
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2350 B144 | 5411382
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B145 | 5411273
배기 가스 압력 센서 | 절차 019-376 참조 | QSF3.8 CM2350 F125 | 5411494
배기 가스 압력 센서 | 절차 019-376 참조 | QSX15 CM2350 X118 | 5467247
배기 가스 압력 센서 | 절차 019-376 참조 | QSG12 CM2350 G113 | 5467252
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B136C | 5504194
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F133C | 5504278
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F128C | 5504273
배기 가스 압력 센서 | 절차 019-376 참조 | B4.5 CM2350 B146C | 5504283
배기 가스 압력 센서 | 절차 019-376 참조 | F2.8 CM2620 F135B | 5504616
배기 가스 압력 센서 | 절차 019-376 참조 | F2.8 CM2620 F136B | 5504621
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2620 F137B | 5579517
배기 가스 압력 센서 | 절차 019-376 참조 | F4.5 CM2620 F139B | 5579522
배기 가스 압력 센서 | 절차 019-376 참조 | Z14 CM2670 Z103B | 5504577
배기 가스 압력 센서 | 절차 019-376 참조 | D6.7 CM2670 D102B | 5504515
배기 가스 압력 센서 | 절차 019-376 참조 | B6.2 CM2670 B156B | 5579510
배기 가스 압력 센서 | 절차 019-376 참조 | X12 CM2670 X121B | 5504455
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2373이 비활성 상태입니까?
단계 2. | 배기 가스 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2374가 활성 상태이며 결함 코드 2373이 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2373이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 압력 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.

조치

엔진 하네스와 배기 가스 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2374가 활성 상태이며 결함 코드 2373이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 엔진 배기 가스 압력 센서 리턴 핀과 엔진 배기 가스 압력 센서 공급 핀 간 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

배기 가스 압력 센서를 교체합니다. 관련 절차 표의 절차 019-376을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2374가 활성 상태이며 결함 코드 2373이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 커넥터에 있는 엔진 배기 가스 압력 센서 리턴 핀과 엔진 배기 가스 압력 센서 공급 핀 간 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 15-8월-2019


결함 코드 2374 - 배기 가스 압력 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM3250 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM3250 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589
배기 가스 압력 센서 | 절차 019-376 참조 | ISL8.9 CM2150 SN | 4022190
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2250 | 4022254
배기 가스 압력 센서 | 절차 019-376 참조 | ISV5.0 CM3230 V104 | 4367291
배기 가스 압력 센서 | 절차 019-376 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
배기 가스 압력 센서 | 절차 019-376 참조 | ISX15 CM2250 GX CM2250 | 4022250
배기 가스 압력 센서 | 절차 019-376 참조 | ISX12/ISX11.9 CM2250 | 2883445
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2250 | 4022256
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2250 | 4022255
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2250 EC | 2883621
배기 가스 압력 센서 | 절차 019-376 참조 | QSX11.9 CM2250 ECF | 2883561
배기 가스 압력 센서 | 절차 019-376 참조 | QSX15 CM2250 ECF | 2883557
배기 가스 압력 센서 | 절차 019-376 참조 | PowerGen QSX15 CM2250 ECF | 4310661
배기 가스 압력 센서 | 절차 019-376 참조 | PowerGen QSX15 CM2250 | 4310664
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2350 B101 | 2883567
배기 가스 압력 센서 | 절차 019-376 참조 | ISL9 CM2350 L101 | 4310787
배기 가스 압력 센서 | 절차 019-376 참조 | ISX12 CM2350 X102 | 4310646
배기 가스 압력 센서 | 절차 019-376 참조 | ISX15 CM2350 X101 | 4310641
배기 가스 압력 센서 | 절차 019-376 참조 | ISF2.8 CM2220 F101 | 4310846
배기 가스 압력 센서 | 절차 019-376 참조 | ISF3.8 CM2350 F109 | 4367218
배기 가스 압력 센서 | 절차 019-376 참조 | ISB4.5 CM2350 B104 | 4332646
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM2350 B103 | 4332641
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B105 | 4332778
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L102 | 4332796
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L107 | 4367386
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B112 | 4358498
배기 가스 압력 센서 | 절차 019-376 참조 | ISL9 CM2350 L111 | 4367223
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2350 B106 | 4367376
배기 가스 압력 센서 | 절차 019-376 참조 | QSG12 CM2350 G110 | 4367323
배기 가스 압력 센서 | 절차 019-376 참조 | ISF2.8 CM2220 F117 | 4388578
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B130 | 4388668
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L118 | 4388673
배기 가스 압력 센서 | 절차 019-376 참조 | QSF3.8 CM2350 F118 | 4388708
배기 가스 압력 센서 | 절차 019-376 참조 | QSF3.8 CM2350 F119 | 4388703
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2250 B128 | 4388601
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2250 L115 | 4388626
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2350 B122 | 4388767
배기 가스 압력 센서 | 절차 019-376 참조 | ISF2.8 CM2250 F126 | 5411159
배기 가스 압력 센서 | 절차 019-376 참조 | X15 CM2350 X114B | 5411181
배기 가스 압력 센서 | 절차 019-376 참조 | X15 CM2350 X116B | 5411186
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B121B | 5411223
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2250 B131 | 4388774
배기 가스 압력 센서 | 절차 019-376 참조 | QSX15 CM2250 X115 | 4388739
배기 가스 압력 센서 | 절차 019-376 참조 | ISB6.7 CM3250 B142 | 5411131
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L116B | 5411330
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F120B | 5411237
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F132B | 5467327
배기 가스 압력 센서 | 절차 019-376 참조 | B4.5 CM2350 B129B | 5411247
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B135B | 5411257
배기 가스 압력 센서 | 절차 019-376 참조 | B4.5 CM2350 B147B | 5411252
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B148B | 5411262
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L119B | 5411267
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L123B | 5411465
배기 가스 압력 센서 | 절차 019-376 참조 | QSL9 CM2350 L122 | 5411278
배기 가스 압력 센서 | 절차 019-376 참조 | QSB4.5 CM2350 B144 | 5411382
배기 가스 압력 센서 | 절차 019-376 참조 | QSB6.7 CM2350 B145 | 5411273
배기 가스 압력 센서 | 절차 019-376 참조 | QSF3.8 CM2350 F125 | 5411494
배기 가스 압력 센서 | 절차 019-376 참조 | QSX15 CM2350 X118 | 5467247
배기 가스 압력 센서 | 절차 019-376 참조 | QSG12 CM2350 G113 | 5467252
배기 가스 압력 센서 | 절차 019-376 참조 | B6.7 CM2350 B136C | 5504194
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2350 L120C | 5504199
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F133C | 5504278
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2350 F128C | 5504273
배기 가스 압력 센서 | 절차 019-376 참조 | B4.5 CM2350 B146C | 5504283
배기 가스 압력 센서 | 절차 019-376 참조 | F2.8 CM2620 F135B | 5504616
배기 가스 압력 센서 | 절차 019-376 참조 | F2.8 CM2620 F136B | 5504621
배기 가스 압력 센서 | 절차 019-376 참조 | F3.8 CM2620 F137B | 5579517
배기 가스 압력 센서 | 절차 019-376 참조 | F4.5 CM2620 F139B | 5579522
배기 가스 압력 센서 | 절차 019-376 참조 | Z14 CM2670 Z103B | 5504577
배기 가스 압력 센서 | 절차 019-376 참조 | D6.7 CM2670 D102B | 5504515
배기 가스 압력 센서 | 절차 019-376 참조 | B6.2 CM2670 B156B | 5579510
배기 가스 압력 센서 | 절차 019-376 참조 | X12 CM2670 X121B | 5504455
배기 가스 압력 센서 | 절차 019-376 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 :1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2374가 비활성 상태입니까?
단계 2. | 배기 가스 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 배기 가스 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 2373이 활성 상태이며 결함 코드 2374가 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2374가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 비활성 결함 코드를 판독합니다.

결함 코드 2374가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 압력 센서와 회로를 점검합니다.

안내 단계 2A - 배기 가스 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.

조치

엔진 하네스와 배기 가스 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 엔진 배기 가스 압력 센서 리턴 핀과 엔진 배기 가스 압력 센서 공급 핀 간 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 배기 가스 압력 센서 커넥터에서 배기 가스 압력 센서 신호 핀과 배기 가스 압력 센서 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 활성 상태이며 결함 코드 2374가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 배기 가스 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2374가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

배기 가스 압력 센서를 교체합니다. 관련 절차 표의 절차 019-376을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 커넥터에 있는 배기 가스 압력 센서 리턴 핀과 배기 가스 압력 센서 공급 핀 사이 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2374가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 엔진 커넥터에서 배기 가스 압력 센서 신호 핀과 배기 가스 압력 센서 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2373이 활성 상태이며 결함 코드 2374가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2374가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 15-8월-2019


FAULT CODE 2377 - Fan Control Circuit - Voltage Above Normal or Shorted to High Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Engine Control Module | Refer to Procedure 019-031 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Engine Control Module | Refer to Procedure 019-031 | ISM11 CM876 SN | 4022196
Engine Control Module | Refer to Procedure 019-031 | ISZ13 CM2150 | 4022133
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Engine Control Module | Refer to Procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 | 4022256
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Engine Control Module | Refer to Procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 ECF | 2883557
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISX12 CM2350 X102 | 4310646
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2350 X101 | 4310641
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F101 | 4310849
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 SN | 4310736
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L102 | 4332796
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L107 | 4367386
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G110 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 L115 | 4388626
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L118 | 4388673
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 X115 | 4388739
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L122 | 5411278
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2350 X118 | 5467247
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G113 | 5467252
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Engine Control Module | Refer to Procedure 019-031 | R2.8 CM2220 R101B | 5467556
Engine Control Module | Refer to Procedure 019-031 | ISB5.9 CM2880 B110 | 4332883
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F132B | 5467327
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F133C | 5504278
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F128C | 5504273
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B146C | 5504283
Engine Control Module | Refer to Procedure 019-031 | QSM11 CM876 M101 | 5504547
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F135B | 5504616
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement: Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead and Part Number 3822917 - female Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for an inactive fault code. | Fault Code 2377 inactive?
단계 2. | Check the fan control solenoid and circuit. |
 | 단계 2A. Inspect the fan control solenoid and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check for an open circuit in the fan control solenoid. | Less than 10 ohms?
 | 단계 2C. Check the fan control solenoid diagnostic supply voltage, supply wire, and return circuit. | Greater than 5 VDC?
 | 단계 2D. Check for an open circuit in the fan control solenoid return circuit. | Less than 10 ohms?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect the ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for an open circuit in fan control signal circuit. | Less than 10 ohms?
 | 단계 3C. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3D. Check for an inactive fault code. | Fault Code 2377 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for an inactive fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an inactive fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2377 inactive?
예 | 아니요
수리 없음 | 수리 없음

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

이동 2A

안내 단계 2 - Check the fan control solenoid and circuit.

안내 단계 2A - Inspect the fan control solenoid and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the fan solenoid from the OEM harness.

조치

Inspect the OEM harness and fan solenoid connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair or replace the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check for an open circuit in the fan control solenoid.

조건

  • Turn keyswitch OFF.
  • Disconnect the fan control solenoid from the OEM harness.

조치

Check fan control solenoid resistance.

  • Measure the resistance between the fan control solenoid SIGNAL pin and the fan control solenoid RETURN pin at the fan control solenoid connector.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open circuit in the fan control solenoid has been detected.

Replace the fan control solenoid. See equipment manufacturer service information.

이동 2C

이동 4A

안내 단계 2C - Check the fan control solenoid diagnostic supply voltage, SUPPLY wire, and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the fan control solenoid from the OEM harness.
  • Turn keyswitch ON.

조치

Check the fan control solenoid diagnostic supply voltage and return circuit.

  • Measure the voltage between the fan control solenoid SIGNAL pin and the fan control solenoid RETURN pin at the fan control solenoid connector of the OEM harness.

Use the circuit diagram or wiring diagram for connector pin identification.

Greater than 5 VDC?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 2D

안내 단계 2D - Check for an open circuit in the fan control solenoid return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the fan control solenoid from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the fan control solenoid RETURN pin in the OEM harness and ground.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open circuit on the RETURN wire has been detected. Refer to the OEM wiring diagram for RETURN wire configuration.

If the return is wired to the ECM, repair or replace the OEM harness.

If the RETURN wire is grounded to the chassis or engine block ground, repair the source of the damaged connection.

Clean, repair, or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3A

이동 4A

안내 단계 3 - Check the ECM and original equipment manufacturer (OEM) harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness and ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the ECM or OEM harness connector.

Clean the connector and pins.

Repair or replace the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for an open circuit in the fan control signal circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the fan control solenoid from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM fan control solenoid SIGNAL pin and the OEM harness fan control solenoid connector fan control solenoid SIGNAL pin.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open fan control solenoid signal circuit has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the fan control solenoid from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the control solenoid SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM connector.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the fan control solenoid SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2377 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

Replace the ECM. Refer to Procedure 019-031 in the Associated Procedures Table.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 25-3월-2019


결함 코드 2448 - 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 008-018 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
냉각 시스템 | 절차 008-018 참조 | ISL8.9 CM2150 SN | 4022190
냉각 시스템 | 절차 008-018 참조 | ISM11 CM876 SN | 4022196
냉각 시스템 | 절차 008-018 참조 | ISZ13 CM2150 | 4022133
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2250 | 4022254
냉각 시스템 | 절차 008-018 참조 | ISV5.0 CM3230 V104 | 4367291
냉각 시스템 | 절차 008-018 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2250 GX CM2250 | 4022250
냉각 시스템 | 절차 008-018 참조 | ISX12/ISX11.9 CM2250 | 2883445
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2250 | 4022256
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2250 | 4022255
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2250 EC | 2883621
냉각 시스템 | 절차 008-018 참조 | QSX11.9 CM2250 ECF | 2883561
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2250 ECF | 2883557
냉각 시스템 | 절차 008-018 참조 | QSB3.3 CM2250 EC | 2883647
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B101 | 2883567
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L101 | 4310787
냉각 시스템 | 절차 008-018 참조 | ISX12 CM2350 X102 | 4310646
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2350 X101 | 4310641
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2250 SN | 4310736
냉각 시스템 | 절차 008-018 참조 | ISB4.5 CM2350 B104 | 4332646
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B103 | 4332641
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B105 | 4332778
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L102 | 4332796
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L107 | 4367386
냉각 시스템 | 절차 008-018 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
냉각 시스템 | 절차 008-018 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
냉각 시스템 | 절차 008-018 참조 | ISL8.9 CM2150 L110 | 4358475
냉각 시스템 | 절차 008-018 참조 | ISF3.8 CM2220 F110 | 4358480
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B112 | 4358498
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z101 | 4358364
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z102 | 4358369
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F105 | 4358561
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F114 | 4383734
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F131 | 5411489
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L111 | 4367223
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F107 | 4367316
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B106 | 4367376
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G110 | 4367323
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B130 | 4388668
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L118 | 4388673
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2250 L115 | 4388626
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2250 B128 | 4388601
냉각 시스템 | 절차 008-018 참조 | ISF3.8 CM2220 F116 | 4383664
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F118 | 4388708
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F119 | 4388703
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B122 | 4388767
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2250 B131 | 4388774
냉각 시스템 | 절차 008-018 참조 | QSB3.3 CM2250 B137 | 5411058
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X114B | 5411181
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X116B | 5411186
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B121B | 5411223
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B142 | 5411131
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2250 X115 | 4388739
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L116B | 5411330
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B129B | 5411247
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B135B | 5411257
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B147B | 5411252
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B148B | 5411262
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L119B | 5411267
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L123B | 5411465
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L122 | 5411278
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B144 | 5411382
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B145 | 5411273
냉각 시스템 | 절차 008-018 참조 | ISF4.5 CM2220 F123 | 5411320
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F124 | 5411484
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F125 | 5411494
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2350 X118 | 5467247
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G113 | 5467252
냉각 시스템 | 절차 008-018 참조 | ISB5.9 CM2880 B110 | 4332883
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F132B | 5467327
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B136C | 5504194
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L120C | 5504199
냉각 시스템 | 절차 008-018 참조 | ISF3.8 CM2220 F134B | 5504165
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F133C | 5504278
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F128C | 5504273
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B146C | 5504283
냉각 시스템 | 절차 008-018 참조 | QSM11 CM876 M101 | 5504547
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2620 F137B | 5579517
냉각 시스템 | 절차 008-018 참조 | F4.5 CM2620 F139B | 5579522
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X125M | 5504345
냉각 시스템 | 절차 008-018 참조 | QSM11 CM876 M102M | 5504542

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 2448이 있는지 확인합니다. | 결함 코드 2448의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 2448이 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2448의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진에 냉각수를 추가합니다.

관련 절차 표의 절차 008-018을 참조하십시오.

결함 코드 2448이 활성 상태이며 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서의 오작동이 원인일 가능성이 큽니다. 냉각수 레벨 센서를 교체하기 전에 장비 제조업체의 정비 정보를 참조하십시오.

차량에 이중 냉각수 레벨 센서가 장착되어 있는 경우, 결함 코드 2448은 탱크에서 가장 낮은 위치에 장착된 냉각수 레벨 센서에 대해 설정되는 코드입니다. 가장 낮은 위치에 장착되어 있는 냉각수 레벨 센서만 교체합니다.

수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-6월-2019


FAULT CODE 2554 - Exhaust Gas Pressure 1 - Data Erratic, Intermittent, or Incorrect

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Cooling System | Refer to Procedure 008-018 | ISB6.7 CM2250 | 4022254
Cooling System | Refer to Procedure 008-018 | ISC8.3 and ISL9 CM2250 | 4022257
Cooling System | Refer to Procedure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Cooling System | Refer to Procedure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Cooling System | Refer to Procedure 008-018 | QSL9 CM2250 | 4022256
Cooling System | Refer to Procedure 008-018 | QSB6.7 CM2250 | 4022255
Cooling System | Refer to Procedure 008-018 | QSB6.7 CM2250 EC | 2883621
Cooling System | Refer to Procedure 008-018 | QSX11.9 CM2250 ECF | 2883561
Cooling System | Refer to Procedure 008-018 | QSX15 CM2250 ECF | 2883557
Cooling System | Refer to Procedure 008-018 | ISB6.7 CM2350 B101 | 2883567
Cooling System | Refer to Procedure 008-018 | ISL9 CM2350 L101 | 4310787
Cooling System | Refer to Procedure 008-018 | ISX12 CM2350 X102 | 4310646
Cooling System | Refer to Procedure 008-018 | ISX15 CM2350 X101 | 4310641
Cooling System | Refer to Procedure 008-018 | ISB4.5 CM2350 B104 | 4332646
Cooling System | Refer to Procedure 008-018 | ISB6.7 CM2350 B103 | 4332641
Cooling System | Refer to Procedure 008-018 | QSB6.7 CM2350 B105 | 4332778
Cooling System | Refer to Procedure 008-018 | QSL9 CM2350 L102 | 4332796
Cooling System | Refer to Procedure 008-018 | QSB6.7 CM2350 B112 | 4358498
Cooling System | Refer to Procedure 008-018 | ISL9 CM2350 L111 | 4367223
Cooling System | Refer to Procedure 008-018 | QSF3.8 CM2350 F107 | 4367316
Cooling System | Refer to Procedure 008-018 | ISF2.8 CM2220 F101 | 4310846
Cooling System | Refer to Procedure 008-018 | QSB4.5 CM2350 B106 | 4367376
Cooling System | Refer to Procedure 008-018 | QSG12 CM2350 G110 | 4367323
Cooling System | Refer to Procedure 008-018 | ISF2.8 CM2220 F117 | 4388578
Cooling System | Refer to Procedure 008-018 | QSB6.7 CM2250 B128 | 4388601
Cooling System | Refer to Procedure 008-018 | QSL9 CM2250 L115 | 4388626
Cooling System | Refer to Procedure 008-018 | QSB6.7 CM2350 B130 | 4388668
Cooling System | Refer to Procedure 008-018 | QSL9 CM2350 L118 | 4388673
Cooling System | Refer to Procedure 008-018 | QSB4.5 CM2350 B122 | 4388767
Cooling System | Refer to Procedure 008-018 | ISB6.7 CM2350 B142 | 5411131
Cooling System | Refer to Procedure 008-018 | ISF2.8 CM2220 F126 | 5411159
Cooling System | Refer to Procedure 008-018 | X15 CM2350 X114B | 5411181
Cooling System | Refer to Procedure 008-018 | X15 CM2350 X116B | 5411186
Cooling System | Refer to Procedure 008-018 | B6.7 CM2350 B121B | 5411223
Cooling System | Refer to Procedure 008-018 | QSX15 CM2250 X115 | 4388739
Cooling System | Refer to Procedure 008-018 | L9 CM2350 L116B | 5411330
Cooling System | Refer to Procedure 008-018 | B4.5 CM2350 B129B | 5411247
Cooling System | Refer to Procedure 008-018 | B6.7 CM2350 B135B | 5411257
Cooling System | Refer to Procedure 008-018 | B4.5 CM2350 B147B | 5411252
Cooling System | Refer to Procedure 008-018 | B6.7 CM2350 B148B | 5411262
Cooling System | Refer to Procedure 008-018 | L9 CM2350 L119B | 5411267
Cooling System | Refer to Procedure 008-018 | L9 CM2350 L123B | 5411465
Cooling System | Refer to Procedure 008-018 | QSB6.7 CM2350 B145 | 5411273
Cooling System | Refer to Procedure 008-018 | QSL9 CM2350 L122 | 5411278
Cooling System | Refer to Procedure 008-018 | QSB4.5 CM2350 B144 | 5411382
Cooling System | Refer to Procedure 008-018 | QSX15 CM2350 X118 | 5467247
Cooling System | Refer to Procedure 008-018 | QSG12 CM2350 G113 | 5467252
Cooling System | Refer to Procedure 008-018 | B6.7 CM2350 B136C | 5504194
Cooling System | Refer to Procedure 008-018 | L9 CM2350 L120C | 5504199
Cooling System | Refer to Procedure 008-018 | F2.8 CM2620 F135B | 5504616
Cooling System | Refer to Procedure 008-018 | F2.8 CM2620 F136B | 5504621
Turbocharger | Refer to Procedure 010-033 | ISB6.7 CM2250 | 4022254
Turbocharger | Refer to Procedure 010-033 | ISC8.3 and ISL9 CM2250 | 4022257
Turbocharger | Refer to Procedure 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocharger | Refer to Procedure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocharger | Refer to Procedure 010-033 | QSL9 CM2250 | 4022256
Turbocharger | Refer to Procedure 010-033 | QSB6.7 CM2250 | 4022255
Turbocharger | Refer to Procedure 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocharger | Refer to Procedure 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocharger | Refer to Procedure 010-033 | QSX15 CM2250 ECF | 2883557
Turbocharger | Refer to Procedure 010-033 | ISB6.7 CM2350 B101 | 2883567
Turbocharger | Refer to Procedure 010-033 | ISL9 CM2350 L101 | 4310787
Turbocharger | Refer to Procedure 010-033 | ISX12 CM2350 X102 | 4310646
Turbocharger | Refer to Procedure 010-033 | ISX15 CM2350 X101 | 4310641
Turbocharger | Refer to Procedure 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocharger | Refer to Procedure 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocharger | Refer to Procedure 010-033 | QSB6.7 CM2350 B105 | 4332778
Turbocharger | Refer to Procedure 010-033 | QSL9 CM2350 L102 | 4332796
Turbocharger | Refer to Procedure 010-033 | QSB6.7 CM2350 B112 | 4358498
Turbocharger | Refer to Procedure 010-033 | ISL9 CM2350 L111 | 4367223
Turbocharger | Refer to Procedure 010-033 | QSF3.8 CM2350 F107 | 4367316
Turbocharger | Refer to Procedure 010-033 | ISF2.8 CM2220 F101 | 4310846
Turbocharger | Refer to Procedure 010-033 | QSG12 CM2350 G110 | 4367323
Turbocharger | Refer to Procedure 010-033 | ISF2.8 CM2220 F117 | 4388578
Turbocharger | Refer to Procedure 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocharger | Refer to Procedure 010-033 | QSL9 CM2250 L115 | 4388626
Turbocharger | Refer to Procedure 010-033 | QSB6.7 CM2350 B130 | 4388668
Turbocharger | Refer to Procedure 010-033 | QSL9 CM2350 L118 | 4388673
Turbocharger | Refer to Procedure 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocharger | Refer to Procedure 010-033 | ISF2.8 CM2220 F126 | 5411159
Turbocharger | Refer to Procedure 010-033 | X15 CM2350 X114B | 5411181
Turbocharger | Refer to Procedure 010-033 | X15 CM2350 X116B | 5411186
Turbocharger | Refer to Procedure 010-033 | B6.7 CM2350 B121B | 5411223
Turbocharger | Refer to Procedure 010-033 | QSX15 CM2250 X115 | 4388739
Turbocharger | Refer to Procedure 010-033 | L9 CM2350 L116B | 5411330
Turbocharger | Refer to Procedure 010-033 | B4.5 CM2350 B129B | 5411247
Turbocharger | Refer to Procedure 010-033 | B6.7 CM2350 B135B | 5411257
Turbocharger | Refer to Procedure 010-033 | B4.5 CM2350 B147B | 5411252
Turbocharger | Refer to Procedure 010-033 | B6.7 CM2350 B148B | 5411262
Turbocharger | Refer to Procedure 010-033 | L9 CM2350 L119B | 5411267
Turbocharger | Refer to Procedure 010-033 | L9 CM2350 L123B | 5411465
Turbocharger | Refer to Procedure 010-033 | QSB4.5 CM2350 B106 | 4367376
Turbocharger | Refer to Procedure 010-033 | QSB6.7 CM2350 B145 | 5411273
Turbocharger | Refer to Procedure 010-033 | QSL9 CM2350 L122 | 5411278
Turbocharger | Refer to Procedure 010-033 | QSB4.5 CM2350 B144 | 5411382
Turbocharger | Refer to Procedure 010-033 | QSX15 CM2350 X118 | 5467247
Turbocharger | Refer to Procedure 010-033 | QSG12 CM2350 G113 | 5467252
Turbocharger | Refer to Procedure 010-033 | B6.7 CM2350 B136C | 5504194
Turbocharger | Refer to Procedure 010-033 | L9 CM2350 L120C | 5504199
Turbocharger | Refer to Procedure 010-033 | F2.8 CM2620 F135B | 5504616
Turbocharger | Refer to Procedure 010-033 | F2.8 CM2620 F136B | 5504621
Turbocharger Wastegate Actuator | Refer to Procedure 010-050 | QSG12 CM2350 G110 | 4367323
Turbocharger Wastegate Actuator | Refer to Procedure 010-050 | QSG12 CM2350 G113 | 5467252
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISB6.7 CM2250 | 4022254
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISC8.3 and ISL9 CM2250 | 4022257
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2250 | 4022256
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2250 | 4022255
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2250 EC | 2883621
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSX11.9 CM2250 ECF | 2883561
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISB6.7 CM2350 B101 | 2883567
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISL9 CM2350 L101 | 4310787
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISX12 CM2350 X102 | 4310646
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISX15 CM2350 X101 | 4310641
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISB4.5 CM2350 B104 | 4332646
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISB6.7 CM2350 B103 | 4332641
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2350 B105 | 4332778
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2350 L102 | 4332796
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2350 B112 | 4358498
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISL9 CM2350 L111 | 4367223
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB4.5 CM2350 B106 | 4367376
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISF2.8 CM2220 F101 | 4310846
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISF2.8 CM2220 F117 | 4388578
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2250 B128 | 4388601
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2250 L115 | 4388626
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QB6.7 CM2350 B130 | 4388668
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2350 L118 | 4388673
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB4.5 CM2350 B122 | 4388767
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISB6.7 CM2350 B142 | 5411131
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | ISF2.8 CM2220 F126 | 5411159
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | X15 CM2350 X114B | 5411181
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | X15 CM2350 X116B | 5411186
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B6.7 CM2350 B121B | 5411223
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSX15 CM2250 X115 | 4388739
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | L9 CM2350 L116B | 5411330
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B4.5 CM2350 B129B | 5411247
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B6.7 CM2350 B135B | 5411257
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B4.5 CM2350 B147B | 5411252
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B6.7 CM2350 B148B | 5411262
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | L9 CM2350 L119B | 5411267
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | CM2350 L119B | 5411273
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | L9 CM2350 L119B | 5411278
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | L9 CM2350 L123B | 5411465
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB6.7 CM2350 B145 | 5411273
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSL9 CM2350 L122 | 5411278
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSB4.5 CM2350 B144 | 5411382
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | QSX15 CM2350 X118 | 5467247
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | B6.7 CM2350 B136C | 5504194
Variable Geometry Turbocharger Actuator, Electric | Refer to Procedure 010-134 | F2.8 CM2620 F136B | 5504621
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISB6.7 CM2250 | 4022254
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISC8.3 and ISL9 CM2250 | 4022257
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISX15 CM2250 GX CM2250 | 4022250
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSL9 CM2250 | 4022256
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSB6.7 CM2250 | 4022255
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSB6.7 CM2250 EC | 2883621
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSX11.9 CM2250 ECF | 2883561
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSX15 CM2250 ECF | 2883557
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | PowerGen QSX15 CM2250 ECF | 4310661
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | PowerGen QSX15 CM2250 | 4310664
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISB6.7 CM2350 B101 | 2883567
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISL9 CM2350 L101 | 4310787
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISX12 CM2350 X102 | 4310646
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISX15 CM2350 X101 | 4310641
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISB4.5 CM2350 B104 | 4332646
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISB6.7 CM2350 B103 | 4332641
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSB6.7 CM2350 B105 | 4332778
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSL9 CM2350 L102 | 4332796
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSB6.7 CM2350 B112 | 4358498
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISL9 CM2350 L111 | 4367223
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSF3.8 CM2350 F107 | 4367316
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSB4.5 CM2350 B106 | 4367376
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISF2.8 CM2220 F101 | 4310846
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSG12 CM2350 G110 | 4367323
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISF2.8 CM2220 F117 | 4388578
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSB6.7 CM2250 B128 | 4388601
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSL9 CM2250 L115 | 4388626
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSB6.7 CM2350 B130 | 4388668
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSL9 CM2350 L118 | 4388673
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSB4.5 CM2350 B122 | 4388767
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISB6.7 CM2350 B142 | 5411131
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | ISF2.8 CM2220 F126 | 5411159
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | X15 CM2350 X114B | 5411181
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | X15 CM2350 X116B | 5411186
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | B6.7 CM2350 B121B | 5411223
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSX15 CM2250 X115 | 4388739
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | L9 CM2350 L116B | 5411330
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | B4.5 CM2350 B129B | 5411247
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | B6.7 CM2350 B135B | 5411257
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | B4.5 CM2350 B147B | 5411252
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | B6.7 CM2350 B148B | 5411262
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | L9 CM2350 L119B | 5411267
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | L9 CM2350 L123B | 5411465
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSB6.7 CM2350 B145 | 5411273
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSL9 CM2350 L122 | 5411278
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSB4.5 CM2350 B144 | 5411382
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSX15 CM2350 X118 | 5467247
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | QSG12 CM2350 G113 | 5467252
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | B6.7 CM2350 B136C | 5504194
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | L9 CM2350 L120C | 5504199
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | F2.8 CM2620 F135B | 5504616
Exhaust Gas Pressure Sensor Tube | Refer to Procedure 011-027 | F2.8 CM2620 F136B | 5504621
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2250 EC | 4310575
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2350 X101 | 4310641
Engine Control Module | Refer to Procedure 019-031 | ISX12 CM2350 X102 | 4310646
Engine Control Module | Refer to Procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Engine Control Module | Refer to Procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2350 X105 | 4332667
Engine Control Module | Refer to Procedure 019-031 | QSB15 CM2350 X106 | 4332712
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L102 | 4332796
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L122 | 5411278
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L116B | 5411330
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L23B | 5411465
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2350 X118 | 5467247
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G113 | 5467252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B136C | 5504194
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L120C | 5504199
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM23620 F135B | 5504616
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2250 | 4022254
Engine Wiring Harness | Refer to Procedure 019-043 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Engine Wiring Harness | Refer to Procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2250 | 4022256
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2250 | 4022255
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Engine Wiring Harness | Refer to Procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2250 ECF | 2883557
Engine Wiring Harness | Refer to Procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Engine Wiring Harness | Refer to Procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Engine Wiring Harness | Refer to Procedure 019-043 | ISL9 CM2350 L101 | 4310787
Engine Wiring Harness | Refer to Procedure 019-043 | ISX12 CM2350 X102 | 4310646
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2350 X101 | 4310641
Engine Wiring Harness | Refer to Procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L102 | 4332796
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Engine Wiring Harness | Refer to Procedure 019-043 | ISL9 CM2350 L111 | 4367223
Engine Wiring Harness | Refer to Procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F101 | 4310846
Engine Wiring Harness | Refer to Procedure 019-043 | QSG12 CM2350 G110 | 4367323
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2250 L115 | 4388626
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L118 | 4388673
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B122 | 4388767
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Engine Wiring Harness | Refer to Procedure 019-043 | X15 CM2350 X114B | 5411181
Engine Wiring Harness | Refer to Procedure 019-043 | X15 CM2350 X116B | 5411186
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B121B | 5411223
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2250 X115 | 4388739
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L116B | 5411330
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B129B | 5411247
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B135B | 5411257
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B147B | 5411252
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B148B | 5411262
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L119B | 5411267
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L123B | 5411465
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L122 | 5411278
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2350 X118 | 5467247
Engine Wiring Harness | Refer to Procedure 019-043 | QSG12 CM2350 G113 | 5467252
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B136C | 5504194
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L120C | 5504199
Engine Wiring Harness | Refer to Procedure 019-043 | F2.8 CM2620 F135B | 5504616
Engine Wiring Harness | Refer to Procedure 019-043 | F2.8 CM2620 F136B | 5504621
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISB6.7 CM2250 | 4022254
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISC8.3 and ISL9 CM2250 | 4022257
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSL9 CM2250 | 4022256
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSB6.7 CM2250 | 4022255
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSB6.7 CM2250 EC | 2883621
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSX11.9 CM2250 ECF | 2883561
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSX15 CM2250 ECF | 2883557
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | PowerGen QSX15 CM2250 | 4310664
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISB6.7 CM2350 B101 | 2883567
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISL9 CM2350 L101 | 4310787
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISX12 CM2350 X102 | 4310646
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISX15 CM2350 X101 | 4310641
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISB4.5 CM2350 B104 | 4332646
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISB6.7 CM2350 B103 | 4332641
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSB6.7 CM2350 B105 | 4332778
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSL9 CM2350 L102 | 4332796
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSB6.7 CM2350 B112 | 4358498
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISL9 CM2350 L111 | 4367223
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSB4.5 CM2350 B106 | 4367376
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISF2.8 CM2220 F101 | 4310846
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSG12 CM2350 G110 | 4367323
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISF2.8 CM2220 F117 | 4388578
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSB6.7 CM2250 B128 | 4388601
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSL9 CM2250 L115 | 4388626
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSB6.7 CM2350 B130 | 4388668
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSL9 CM2350 L118 | 4388673
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSB4.5 CM2350 B122 | 4388767
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISB6.7 CM2350 B142 | 5411131
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | ISF2.8 CM2220 F126 | 5411159
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | X15 CM2350 X114B | 5411181
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | X15 CM2350 X116B | 5411186
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | B6.7 CM2350 B121B | 5411223
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSX15 CM2250 X115 | 4388739
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | L9 CM2350 L116B | 5411330
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | B4.5 CM2350 B129B | 5411247
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | B6.7 CM2350 B135B | 5411257
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | B4.5 CM2350 B147B | 5411252
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | B6.7 CM2350 B148B | 5411262
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | L9 CM2350 L119B | 5411267
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | L9 CM2350 L123B | 5411465
465Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSB6.7 CM2350 B145 | 5411273
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSL9 CM2350 L122 | 5411278
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSB4.5 CM2350 B144 | 5411382
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSX15 CM2350 X118 | 5467247
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | QSG12 CM2350 G113 | 5467252
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | B6.7 CM2350 B136C | 5504194
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | L9 CM2350 L120C | 5504199
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | F2.8 CM2620 F135B | 5504616
Exhaust Gas Pressure Sensor | Refer to Procedure 019-376 | F2.8 CM2620 F136B | 5504621

문제 해결 단계

단계 |  | 규격
단계 1. | Check for sensor circuit fault codes. |
 | 단계 1A. Check for Fault Codes 2373 and 2374. | Fault Code 2373 or 2374 active or inactive with more than one count logged in the last 25 engine hours?
단계 2. | Check the exhaust gas pressure sensor and circuit. |
 | 단계 2A. Inspect the exhaust gas pressure sensor and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the sensor supply voltage and return circuit. | 4.75 VDC to 5.25 VDC?
단계 3. | Check the exhaust gas pressure sensor. |
 | 단계 3A. Verify the sensor accuracy. | Exhaust gas pressure is within + 76 mm Hg [3 in Hg] of the barometric pressure.
단계 4. | Check the engine control module (ECM) and engine harness. |
 | 단계 4A. Inspect the ECM and engine harness connector pins. | Dirty or damaged pins?
 | 단계 4B. Check for an open circuit in the engine harness. | Less than 10 ohms?
 | 단계 4C. Check for a pin-to-pin short circuit in the engine harness. | Greater than 100k ohms?
 | 단계 4D. Check for a pin-to-ground short circuit. | Greater than 100k ohms?
 | 단계 4E. Check the sensor supply voltage and return circuit. | 4.75 VDC to 5.25 VDC?
단계 5. | Check the exhaust gas pressure sensor tube. |
 | 단계 5A. Check the exhaust gas pressure sensor tube. | Plugging or damage found on the exhaust gas pressure sensor tube?
단계 6. | Check the variable geometry turbocharger (VGT) actuator motor and circuit. |
 | 단계 6A. Inspect the VGT actuator and connector pins. | Dirty or damaged pins?
 | 단계 6B. Inspect the VGT actuator. | Gear broken or damaged on the VGT actuator?
 | 단계 6C. Inspect the turbocharger sector gear movement. | Sector gear movement meets the requirements according to Procedure 010-134 in Section 10?
단계 7. | Check ECM calibration and clear fault codes. |
 | 단계 7A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 7B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check for sensor circuit fault codes.

안내 단계 1A - Check for Fault Codes 2373 and 2374.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2373 or 2374 active or inactive with more than one count logged in the last 25 engine hours?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate troubleshooting tree.

이동 2A

안내 단계 2 - Check the exhaust gas pressure sensor and circuit.

안내 단계 2A - Inspect the exhaust gas pressure sensor and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the exhaust gas pressure sensor from the engine harness.

조치

Inspect the engine harness and exhaust gas pressure sensor connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-043 in the Associated Procedures Table.

 수리 없음

이동 7A

이동 2B

안내 단계 2B - Check the sensor supply voltage and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the exhaust gas pressure sensor from the engine harness.
  • Turn keyswitch ON.

조치

  • Measure the voltage from the exhaust gas pressure sensor SUPPLY pin and the exhaust gas pressure sensor RETURN pin at the sensor connector of the engine harness. Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general multimeter usage techniques. Refer to Procedure 019-359 in Section 19.

4.75 VDC to 5.25 VDC?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 4A

안내 단계 3 - Check the exhaust gas pressure sensor.

안내 단계 3A - Verify the sensor accuracy.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

  • Using the INSITE™ electronic service tool, compare the exhaust gas pressure sensor reading to the barometric pressure.

Exhaust gas pressure is within + 76 mm Hg [3 in Hg] of the barometric pressure?
예 | 아니요
수리 없음 | 수리 없음

이동 6A

이동 5A

안내 단계 4 - Check the engine harness.

안내 단계 4A - Inspect the ECM and engine harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the engine harness from the ECM connector.

조치

Inspect the engine harness and ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the ECM connector or engine harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-043 in the Associated Procedures Table.

 수리 없음

이동 7A

이동 4B

안내 단계 4B - Check for an open circuit in the engine harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the engine harness from the ECM connector.
  • Disconnect the exhaust gas pressure sensor from the engine harness

조치

Check for an open circuit

  • Measure the resistance between the exhaust gas pressure sensor SUPPLY pin at the ECM connector and the SUPPLY pin at the exhaust gas pressure sensor connector.
  • Measure the resistance between the exhaust gas pressure sensor SIGNAL pin at the ECM connector and the SIGNAL pin at the exhaust gas pressure sensor connector.
  • Measure the resistance between the exhaust gas pressure sensor RETURN pin at the ECM connector and the RETURN pin at the exhaust gas pressure sensor connector.

Use a circuit or wiring diagram for connector pin identification. Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open circuit has been detected in the engine harness.

Troubleshoot each harness connected in series to determine which contains the open circuit.

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

이동 4C

이동 7A

안내 단계 4C - Check for a pin-to-pin short circuit in the engine harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the engine harness from the ECM connector.
  • Disconnect the exhaust gas pressure sensor from the engine harness.

조치

Check for a pin-to-pin short circuit.

  • Measure the resistance between the exhaust gas pressure sensor SIGNAL pin in the ECM connector and all other pins in the engine harness ECM connector.

Use the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the SIGNAL wire has been detected in the engine harness.

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

이동 4D

이동 7A

안내 단계 4E - Check for a pin-to-ground short circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the engine harness from the ECM.
  • Disconnect the exhaust gas pressure sensor from the engine harness.

조치

Check for a pin-to-ground short circuit.

  • Measure the resistance between the exhaust gas pressure sensor SIGNAL pin in the ECM connector and ground.

Reference a circuit and wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-ground short circuit on the SIGNAL wire has been detected in the engine harness.

Troubleshoot each harness connected in series to determine which contains the shorted SIGNAL circuit to ground.

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

이동 4D

이동 7A

안내 단계 4E - Check the sensor supply voltage and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the engine harness from the ECM.
  • Turn keyswitch ON.

조치

  • Measure the voltage from the exhaust gas pressure sensor SUPPLY pin to the exhaust gas pressure sensor RETURN pin at the ECM connector.

Use the following procedure for general multimeter usage techniques. Refer to Procedure 019-359 in Section 19.

4.75 VDC to 5.25 VDC?
예 아니요

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

A malfunctioning ECM has been detected, replace the ECM. Refer to Procedure 019-031 in the Associated Procedures Table.

이동 7A

이동 7A

안내 단계 5 - Check the exhaust gas pressure sensor tube.

안내 단계 5A - Check the exhaust gas pressure sensor tube.

조건

  • Turn keyswitch OFF.
  • Remove the exhaust gas pressure sensor tube. Refer to Procedure 011-027 in the Associated Procedures Table.

조치

Check the exhaust gas pressure sensor tube.

Inspect the inside of the tube. If clogged, use compressed air to remove debris or soot buildup.

Check the tube for cracks and thread damage. Replace the tube if cracks or damage are found. Refer to Procedure 011-027 in the Associated Procedures Table.

Plugging or damage found on the exhaust gas pressure sensor tube?
예 아니요

Clean or replace the exhaust gas pressure sensor tube. Refer to Procedure 011-027 in the Associated Procedures Table.

A malfunction of the exhaust gas pressure sensor has been detected.

Replace the exhaust gas pressure sensor. Refer to Procedure 019-376 in the Associated Procedures Table.

이동 7A

이동 7A

안내 단계 6 - Check the variable geometry turbocharger (VGT) actuator motor and circuit.

안내 단계 6A - Inspect the VGT actuator and connector pins.

조건

  • Turn keyswitch OFF
  • Disconnect the VGT actuator from the engine harness.

조치

Inspect the engine harness and VGT actuator connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

Repair the damaged pins. Repair or replace the engine harness, or replace the ECM, whichever has the damage pins

  • Refer to Procedure 019-043 in the Associated Procedures Table.

 수리 없음

이동 6B

이동 6B

안내 단계 6B - Inspect the VGT actuator.

조건

  • Turn keyswitch OFF.
  • Drain the engine coolant. Refer to Procedure 008-018 in the Associated Procedures Table.
  • Remove the VGT actuator from the turbocharger. Refer to Procedure 010-134 in the Associated Procedures Table

조치

Inspect the VGT actuator.

  • Gear is broken or damaged on the VGT actuator.

Gear is broken or damaged on the VGT actuator?
예 아니요

A damaged gear has been detected on the VGT actuator.

Replace the VGT actuator. Refer to Procedure 010-134 in the Associated Procedures Table.

 수리 없음

이동 7A

이동 6C

안내 단계 6C - Inspect the turbocharger sector gear movement.

조건

  • Turn keyswitch OFF.
  • Remove the VGT actuator from the turbocharger. Refer to Procedure 010-134 in the Associated Procedures Table.

조치

Inspect the sector gear on the turbocharger for damaged or broken gear teeth.

  • Move the sector gear lever on the turbocharger housing from stop to stop.
  • Refer to Procedure 010-134 in the Associated Procedures Table.

Use the sector gear gauge.

Sector gear movement meet the requirements according to Procedure 010-134 in the Associated Procedures Table?
예 아니요
수리 없음

A turbocharger mechanical malfunction has been detected.

This malfunction can be caused by debris exiting the engine, causing the turbocharger to stop moving. Inspect base engine components for signs of damage.

Replace the turbocharger.

Refer to Procedure 010-033 in the Associated Procedures Table.

이동 7A

이동 7A

안내 단계 7 - Check ECM calibration and clear fault codes.

안내 단계 7A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Data Plate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 7B

이동 7B

안내 단계 7B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Verify that all steps have been completed. If all steps have been completed, then follow the technical escalation process.

Repair complete.

Escalate or call for assistance

최종 수정일: 25-3월-2019


결함 코드 2555 - 엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2555가 비활성 상태입니까?
단계 2. | 흡기 히터 릴레이 및 회로를 점검합니다. |
 | 단계 2A. 흡기 히터 릴레이 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 흡기 히터 릴레이의 단선 여부를 점검합니다. | 100 ohms 미만입니까?
 | 단계 2C. 흡기 히터 진단 전압, 공급 와이어 및 리턴 회로를 점검합니다. | 3.75 VDC를 초과합니까?
 | 단계 2D. 흡기 히터 릴레이 리턴 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2555가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2555가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 히터 릴레이 및 회로를 점검합니다.

안내 단계 2A - 흡기 히터 릴레이 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

OEM 하네스와 흡기 히터 릴레이 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 흡기 히터 릴레이의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

흡기 히터 릴레이 저항을 점검합니다.

  • 흡기 히터 릴레이에서 흡기 히터 신호 핀과 흡기 히터 리턴 핀 사이의 저항을 측정합니다.

12볼트 시스템의 경우 두 릴레이를 모두 점검해야 합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 미만입니까?
예 아니요
수리 없음

흡기 히터 릴레이에서 단선이 감지되었습니다.

흡기 히터 릴레이를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 흡기 히터 진단 전압, 공급 와이어 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

흡기 히터 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 흡기 히터 릴레이 커넥터에서 흡기 히터 릴레이 신호 와이어와 흡기 히터 릴레이 리턴 와이어 사이의 전압을 측정합니다.

12 볼트 시스템의 경우 두 릴레이를 모두 테스트해야 합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

3.75 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 2D

안내 단계 2D - 흡기 히터 릴레이 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 흡기 히터 릴레이 커넥터의 흡기 히터 릴레이 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다.

리턴 와이어 구성은 OEM 배선도를 참조하십시오.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 손상된 연결부 원인을 수리합니다.

가능할 경우 OEM 하네스를 청소, 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 흡기 히터 릴레이 신호 핀과 OEM 하네스 흡기 히터 릴레이 커넥터 신호 핀 사이의 저항을 측정합니다.

12 볼트 시스템의 경우 두 릴레이를 모두 테스트해야 합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스의 흡기 히터 릴레이 신호 회로에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 흡기 히터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 흡기 히터 릴레이 신호 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 흡기 히터 릴레이 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2555가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 04-2월-2019


FAULT CODE 2556 - Engine Intake Air Heater 1 Circuit - Voltage Below Normal or Shorted to Low Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Engine Control Module | Refer to Procedure 019-031 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Control Module | Refer to Procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 ECF | 2883557
Engine Control Module | Refer to Procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Engine Control Module | Refer to Procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Engine Control Module | Refer to Procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 | 4022256
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | QSNT14 CM876 N102 | 4325993
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L102 | 4332796
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L107 | 4367386
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM3250 B112 | 4358498
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G110 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 L115 | 4388626
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L118 | 4388673
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 X115 | 4388739
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B121B | 5411223
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F120B | 5411237
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F132B | 5467327
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L122 | 5411278
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G113 | 5467252
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L116B | 5411330
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Engine Control Module | Refer to Procedure 019-031 | R2.8 CM2220 R101B | 5467556
Engine Control Module | Refer to Procedure 019-031 | ISB5.9 CM2880 B110 | 4332883
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F133C | 5504278
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F128C | 5504273
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B146C | 5504283
Engine Control Module | Refer to Procedure 019-031 | QSM11 CM876 M101 | 5504547
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F135B | 5504616
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2620 F137B | 5579517
Engine Control Module | Refer to Procedure 019-031 | F4.5 CM2620 F139B | 5579522

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement: Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead and Part Number 3822917 - female Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for an inactive fault code. | Fault Code 2556 inactive?
단계 2. | Check the intake air heater relay and circuit. |
 | 단계 2A. Inspect the intake air heater relay and electrical connections. | Dirty or damaged pins?
 | 단계 2B. Check the circuit response. | Fault Code 2555 active and Fault Code 2556 inactive?
 | 단계 2C. Check the fault codes and verify the sensor condition. | Fault Code 2556 active?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect the ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for a pin-to-ground short circuit. | Greater than 100k ohms?
 | 단계 3C. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3D. Check for an inactive fault code. | Fault Code 2556 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for an inactive fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an inactive fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2556 inactive?
예 | 아니요
수리 없음 | 수리 없음

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

이동 2A

안내 단계 2 - Check the intake air heater relay and circuit.

안내 단계 2A - Inspect the intake air heater relay and electrical connections.

조건

  • Turn keyswitch OFF.
  • Disconnect the intake air heater relays from the OEM harness.

조치

Inspect the OEM harness and intake air heater relay connections for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the intake air heater relays from the engine harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2555 active and Fault Code 2556 inactive?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check the fault codes and verify sensor condition.

조건

  • Turn keyswitch OFF.
  • Connect the intake air heater relay to the engine harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2556 active?
예 아니요

A damaged intake air heater relay has been detected.

Replace the intake air heater relay. See equipment manufacturer service information.

None. The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the ECM and original equipment manufacturer (OEM) harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for a pin-to-ground short circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the intake air heater relay from the OEM harness.

조치

Check for a pin-to-ground short.

  • Measure the resistance between the intake air heater relay SIGNAL pin in the OEM harness ECM connector and ground.

For 12 volt systems, both leads must be tested.

Use the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-ground short circuit on the intake air heater relay wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the intake air heater relay from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the intake air heater relay SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM connector.

Use the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the intake air heater SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2556 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

Replace the ECM. Refer to Procedure 019-031 in the Associated Procedures Table.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Verify all steps have been completed. If all steps have been completed, follow the technical escalation process.

Repair complete.

Repair complete.

최종 수정일: 31-1월-2019


FAULT CODE 2639 - Aftertreatment Diesel Particulate Filter Differential Pressure - Data Valid But Above Normal Operating Range - Least Severe Level

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISX15 CM2250 | 4022250
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF2.8 CM2220 F117 | 4388578
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISF2.8 CM2220 F126 | 5411159
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F128B | 5504273
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2350 F133B | 5504278
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | B4.5 CM2350 B145C | 5504283
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor Tubes | Refer to Procedure 011-047 | F4.5 CM2620 F139B | 5579522
Aftertreatment Testing | Refer to Procedure 014-013 | ISB6.7 CM2250 | 4022254
Aftertreatment Testing | Refer to Procedure 014-013 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Testing | Refer to Procedure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Testing | Refer to Procedure 014-013 | ISX15 CM2250 | 4022250
Aftertreatment Testing | Refer to Procedure 014-013 | QSL9 CM2250 | 4022256
Aftertreatment Testing | Refer to Procedure 014-013 | QSB6.7 CM2250 | 4022255
Aftertreatment Testing | Refer to Procedure 014-013 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Testing | Refer to Procedure 014-013 | QSX15 CM2250 ECF | 2883557
Aftertreatment Testing | Refer to Procedure 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Testing | Refer to Procedure 014-013 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISF2.8 CM2220 F117 | 4388578
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISF2.8 CM2220 F126 | 5411159
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F3.8 CM2350 B145C | 5504283
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter (DPF) Regeneration Test | Refer to Procedure 014-016 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for active fault codes. | Fault codes other than 2639 active?
 | 단계 1B. Check the aftertreatment DPF differential pressure sensor tubes for blockage. | Aftertreatment DPF differential pressure sensor tubes blocked?
단계 2. | Perform stationary regeneration procedure. |
 | 단계 2A. Perform stationary regeneration procedure. | Fault Code 2639 is active after the stationary regeneration has been completed?
단계 3. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 3A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 3B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault codes other than 2639 active?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate fault code troubleshooting tree.

이동 1B

안내 단계 1B - Check the aftertreatment DPF differential pressure sensor tubes for blockage.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF differential pressure sensor tubes.

조치

Check for plugged aftertreatment DPF differential pressure sensor tubes.

  • Inspect tubes for blockage.
  • Refer to Procedure 011-047 in the Associated Procedures Table.

It is important to check for a frozen, plugged, or restricted aftertreatment DPF differential pressure sensor tube in extreme cold ambient temperatures. Ice can form in the differential pressure sensor tubes causing obstruction/sticking and may not be present at the time of troubleshooting.

Aftertreatment DPF differential pressure sensor tubes blocked?
예 아니요

Repair or replace the aftertreatment DPF differential pressure sensor tubes.

  • Refer to Procedure 011-047 in the Associated Procedures Table.

 수리 없음

이동 3A

이동 2A

안내 단계 2 - Perform the stationary regeneration procedure.

안내 단계 2A - Perform the stationary regeneration procedure.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.
  • Start the engine and allow it to idle.

조치

Perform the aftertreatment stationary regeneration procedure.

  • Use the following procedure for stationary regeneration information. Refer to Procedure 014-013 in the Associated Procedures Table.

For ISF2.8 CM2220 F117, ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, F3.8 CM2350 F120B, and ISV5.0 CM3230 V104 engines:

  • Refer to Procedure 014-016 in the Associated Procedures Table.
  • Use INSITE™ electronic service tool to perform the aftertreatment diesel particulate filter regeneration test found in the ECM diagnostic tests.

If active fault codes occur during the regeneration test, abort the test and troubleshoot the active fault code.

Fault Code 2639 active after the stationary regeneration has been completed?
예 아니요

Check for active fault codes that have become active during the regeneration event. Troubleshoot any active fault codes.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - Check engine control module (ECM) calibration and clear fault codes.

안내 단계 3A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revision number in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 3B

이동 3B

안내 단계 3B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 23-1월-2019


결함 코드 2764 - 배기 가스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 제한 | 절차 011–009 참조 | ISB6.7 CM2250 | 4022254
배기 제한 | 절차 011–009 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
배기 제한 | 절차 011–009 참조 | ISX15 CM2250 GX CM2250 | 4022250
배기 제한 | 절차 011–009 참조 | ISX12/ISX11.9 CM2250 | 2883445
배기 제한 | 절차 011–009 참조 | QSL9 CM2250 | 4022256
배기 제한 | 절차 011–009 참조 | QSB6.7 CM2250 | 4022255
배기 제한 | 절차 011–009 참조 | QSB6.7 CM2250 EC | 2883621
배기 제한 | 절차 011–009 참조 | QSX11.9 CM2250 ECF | 2883561
배기 제한 | 절차 011–009 참조 | QSX15 CM2250 ECF | 2883557
배기 제한 | 절차 011–009 참조 | ISX12 CM2350 X102 | 4310646
배기 제한 | 절차 011–009 참조 | ISX15 CM2350 X101 | 4310641
배기 제한 | 절차 011–009 참조 | QSX15 CM2350 X105 | 4332667
배기 제한 | 절차 011–009 참조 | QSX15 CM2350 X106 | 4332712
배기 제한 | 절차 011–009 참조 | QSG12 CM2350 G110 | 4367323
배기 제한 | 절차 011–009 참조 | X15 CM2350 X114B | 5411181
배기 제한 | 절차 011–009 참조 | X15 CM2350 X116B | 5411186
후처리 테스트 | 절차 014-013 참조 | ISB6.7 CM2250 | 4022254
후처리 테스트 | 절차 014-013 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 테스트 | 절차 014-013 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 테스트 | 절차 014-013 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 테스트 | 절차 014-013 참조 | QSL9 CM2250 | 4022256
후처리 테스트 | 절차 014-013 참조 | QSB6.7 CM2250 | 4022255
후처리 테스트 | 절차 014-013 참조 | QSX11.9 CM2250 ECF | 2883561
후처리 테스트 | 절차 014-013 참조 | QSX15 CM2250 ECF | 2883557
후처리 테스트 | 절차 014-015 참조 | ISX12 CM2350 X102 | 4310646
후처리 테스트 | 절차 014-015 참조 | ISX15 CM2350 X101 | 4310641
스냅 가속 테스트 | 절차 014-017 참조 | QSX15 CM2350 X105 | 4332667
스냅 가속 테스트 | 절차 014-017 참조 | QSX15 CM2350 X106 | 4332712
스냅 가속 테스트 | 절차 014-017 참조 | QSG12 CM2350 G110 | 4367323
스냅 가속 테스트 | 절차 014-017 참조 | X15 CM2350 X114B | 5411181
스냅 가속 테스트 | 절차 014-017 참조 | X15 CM2350 X116B | 5411186

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2373, 2374 또는 2554가 활성 상태입니까?
 | 단계 1B. 가변식 터보차저(VGT) 및 배기 가스 재순환(EGR) 관련 결함 코드가 발생했는지 점검합니다. | VGT 또는 EGR 밸브 작동과 관련된 결함 코드가 활성화되었습니까?
 | 단계 1C. 배기 제한을 점검합니다. | 배기 제한값이 41 kPa[6 psi]를 초과합니까?
 | 단계 1D. 흡기 매니폴드 압력 센서 또는 EGR 차압 센서 관련 결함 코드가 있는지 점검합니다. | 흡기 매니폴드 압력 센서 또는 EGR 차압 센서와 관련된 결함 코드가 활성화되었습니까?
단계 2. | 정지 재생 절차를 실시합니다. |
 | 단계 2A. 후처리 디젤 분진 필터 작동 상태를 점검합니다. | 정지 재생시 결함 코드가 활성화되었습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2373, 2374 또는 2554가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 절차

이동 1B

안내 단계 1B - VGT 및 EGR 관련 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • VGT 및 EGR 밸브 작동과 관련된 결함 코드가 있는지 점검합니다.

VGT 또는 EGR 밸브 작동과 관련된 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 절차

이동 1C

안내 단계 1C - 배기 제한을 점검합니다.

조건

  • 배기 시스템 내에 압력 게이지를 설치합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 정격 마력 및 rpm으로 엔진을 구동합니다.

조치

터보차저 출구를 바로 지나 배기 시스템 안에 압력 게이지를 설치하여 배기 제한을 점검합니다.

  • 배기 시스템 안에 포트가 없으면 디젤 산화 촉매장치 흡기 온도 센서를 분리하고 온도 센서 포트에 압력 게이지를 설치합니다.
  • 관련 절차 표의 절차 011-009를 참조하십시오.

배기 제한값이 41 kPa[6 psi]를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 1D

안내 단계 1D - 흡기 매니폴드 압력 센서 또는 EGR 차압 센서 관련 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • 흡기 매니폴드 압력 센서 또는 EGR 차압 센서와 관련된 결함 코드가 있는지 점검합니다.

흡기 매니폴드 압력 센서 또는 EGR 차압 센서와 관련된 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 절차

이동 2A

안내 단계 2 - 정지 재생 절차를 실시합니다.

안내 단계 2A - 후처리 디젤 분진 필터 작동 상태를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.

조치

후처리 정지 재생 절차를 실시합니다.

  • 관련 절차 표의 절차 014-013을 참조하십시오.
  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 디젤 분진 필터 테스트를 실시합니다.

정지 재생시 결함 코드가 활성화되었습니까?
예 아니요
수리 없음

관련 절차 표의 절차 014-013을 참조하십시오.

해당 결함 코드 문제 해결 절차

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2016


결함 코드 2765 - 엔진 인젝터 뱅크 1 바코드 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2765가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드 2765가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2765가 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 툴의 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

로커 레버 커버를 분리하고 바코드 정보를 기록합니다.

INSITE™ 전자 서비스 툴을 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 04-6월-2015


결함 코드 2777 - 억제 스위치로 인해 후처리 재생 억제됨 - 조건 존재

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 시스템 진단 | 절차 011-056 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
배기 시스템 진단 | 절차 011-056 참조 | ISV5.0 CM3230 V104 | 4367291
배기 시스템 진단 | 절차 011-056 참조 | ISX15 CM2250 GX CM2250 | 4022250
배기 시스템 진단 | 절차 011-056 참조 | ISX12/ISX11.9 CM2250 | 2883345
배기 시스템 진단 | 절차 011-056 참조 | QSL9 CM2250 | 4022256
배기 시스템 진단 | 절차 011-056 참조 | QSB6.7 CM2250 | 4022255
배기 시스템 진단 | 절차 011-056 참조 | QSX11.9 CM2250 ECF | 2883561
배기 시스템 진단 | 절차 011-056 참조 | QSX15 CM2250 ECF | 2883557
배기 시스템 진단 | 절차 011-056 참조 | PowerGen QSX15 CM2250 ECF | 4310661
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B101 | 2883567
배기 시스템 진단 | 절차 011-056 참조 | ISL9 CM2350 L101 | 4310787
배기 시스템 진단 | 절차 011-056 참조 | ISX12 CM2350 X102 | 4310646
배기 시스템 진단 | 절차 011-056 참조 | ISX15 CM2350 X101 | 4310641
배기 시스템 진단 | 절차 011-056 참조 | ISB4.5 CM2350 B104 | 4332646
배기 시스템 진단 | 절차 011-056 참조 | ISF3.8 CM2350 F109 | 4367218
배기 시스템 진단 | 절차 011-056 참조 | QSX15 CM2350 X105 | 4332667
배기 시스템 진단 | 절차 011-056 참조 | ISL9 CM2350 L111 | 4367223
배기 시스템 진단 | 절차 011-056 참조 | QSG12 CM2350 G110 | 4367323
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B142 | 5411131
배기 시스템 진단 | 절차 011-056 참조 | X15 CM2350 X114B | 5411181
배기 시스템 진단 | 절차 011-056 참조 | X15 CM2350 X116B | 5411186
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B121B | 5411223
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 L116B | 5411330
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F120B | 5411237
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B129 | 5411247
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B135B | 5411257
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B147B | 5411252
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B148B | 5411262
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 L119B | 5411267
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 L123B | 5411465
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F132B | 5467327
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2670 L128B | 5504589
후처리 테스트 | 절차 014-013 참조 | ISB6.7 CM2250 | 4022254
후처리 테스트 | 절차 014-013 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 테스트 | 절차 014-013 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 테스트 | 절차 014-013 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 테스트 | 절차 014-013 참조 | QSL9 CM2250 | 4022256
후처리 테스트 | 절차 014-013 참조 | QSB6.7 CM2250 | 4022255
후처리 테스트 | 절차 014-013 참조 | QSX11.9 CM2250 ECF | 2883561
후처리 테스트 | 절차 014-013 참조 | QSX15 CM2250 ECF | 2883557
후처리 테스트 | 절차 014-013 참조 | PowerGen QSX15 CM2250 ECF | 4310661
후처리 테스트 | 절차 014-013 참조 | ISX15 CM2350 X101 | 4310641
후처리 테스트 | 절차 014-013 참조 | L9 CM2670 L128B | 5504589
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | QSX15 CM2350 X105 | 4332667
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | X15 CM2350 X114B | 5411181
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | X15 CM2350 X116B | 5411186
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B121B | 5411223
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | L9 CM2350 L116B | 5411330
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | F3.8 CM2350 F120B | 5411237
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B129B | 5411247
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B135B | 5411257
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B147B | 5411252
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B148B | 5411262
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | L9 CM2350 L123B | 5411465
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | L9 CM2350 L119B | 5411267
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | F3.8 CM2350 F132B | 5467327

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2777이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2777이 활성 상태입니까?
예 아니요

이 결함 코드는 ECM이 후처리 시스템의 능동 재생을 요청하고 있을 때 후처리 재생 허용 스위치가 작동 해제되었음을 나타냅니다.

허용 스위치(억제 스위치)가 원장비 제조업체(OEM) 적용 분야에 맞게 제대로 설정되었는지 확인합니다. 관련 절차 표의 절차 011-056을 참조하십시오.

허용 스위치(억제 스위치)로 인해 후처리 시스템이 오작동한 경우 OEM 정비 지침서를 참조하거나 OEM에 문의하십시오.

  • 후처리 시스템의 성능을 점검하려면 후처리 테스트 절차를 실행합니다. 관련 절차 표의 절차 014-013을 참조하십시오. ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, ISF3.8 CM2350 F109, QSX15 CM2350 X105, F3.8 CM2350 F132B 및 ISV5.0 CM3230 V104 엔진의 경우 다음 절차를 참고하십시오. 관련 절차 표의 절차 014-016을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 15-8월-2019


FAULT CODE 3133 - Aftertreatment 1 Diesel Particulate Filter Outlet Pressure Sensor Circuit - Voltage above Normal or Shorted to High Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12 CM2350 X102 | 4310646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2350 X101 | 4310641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L123B | 5411465
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B136C | 5504194
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F4.5 CM2620 F139B | 5579522

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement; Part Number 3823996 - female Weather Pack™ test lead and Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for sensor supply fault codes. | Fault Code 1695 active?
 | 단계 1B. Check for an inactive fault code. | Fault Code 3133 active?
단계 2. | Check the aftertreatment diesel particulate filter outlet pressure sensor and circuit. |
 | 단계 2A. Inspect the aftertreatment diesel particulate filter outlet pressure sensor and electrical connections. | Dirty or damaged pins?
 | 단계 2B. Check the accelerator pedal position sensor supply voltage and return circuit. | Fault Code 3134 active?
 | 단계 2C. Check the sensor supply voltage and return circuit. | 4.75 VDC to 5.25 VDC?
 | 단계 2D. Check the fault codes and verify the sensor condition. | Fault Code 3133 active?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3C. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3D. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3E. Check for an inactive fault code. | Fault Code 3133 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for sensor supply fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for sensor supply fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1695 active?
예 | 아니요
수리 없음 | 수리 없음

Fault Code 1695

이동 1B

안내 단계 1B - Check for an inactive fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an inactive fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3133 active?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 2 - Check the aftertreatment diesel particulate filter outlet pressure sensor and circuit.

안내 단계 2A - Inspect the aftertreatment diesel particulate filter outlet pressure sensor and electrical connections.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.

조치

Inspect the OEM harness and aftertreatment diesel particulate filter outlet pressure sensor connections for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3134 active?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check the sensor supply voltage and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.
  • Turn keyswitch ON.

조치

Check the supply voltage and return circuit.

  • Measure the voltage between the aftertreatment diesel particulate filter outlet pressure sensor SUPPLY pin and the aftertreatment diesel particulate filter outlet pressure sensor RETURN pin at the aftertreatment diesel particulate filter outlet pressure sensor connector of the OEM harness.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

4.75 VDC to 5.25 VDC?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - Check the fault codes and verify the sensor condition.

조건

  • Turn keyswitch OFF.
  • Connect the aftertreatment diesel particulate filter outlet pressure sensor to the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3133 active?
예 아니요

A damaged sensor has been detected.

Replace the aftertreatment diesel particulate filter outlet pressure sensor. Refer to Procedure 019-443 in the Associated Procedures Table.

None. The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the ECM and OEM harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness and ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the ECM connector or the OEM harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector aftertreatment diesel particulate filter outlet pressure sensor RETURN pin and the OEM harness aftertreatment diesel particulate filter outlet pressure sensor connector RETURN pin.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open return circuit has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the aftertreatment diesel particulate filter outlet pressure sensor SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM harness ECM connector.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the aftertreatment diesel particulate filter outlet pressure sensor SUPPLY pin in the OEM harness ECM connector and all other pins in the OEM harness ECM connector.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the SUPPLY wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3E

이동 4A

안내 단계 3E - Check for an inactive fault code.

조건

  • Connect all components
  • Turn keyswitch ON
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3133 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

Troubleshooting procedures need to be repeated from the beginning.

이동 4A

이동 1A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete

이동 1A

최종 수정일: 31-1월-2019


FAULT CODE 3134 - Aftertreatment 1 Diesel Particulate Filter Outlet Pressure Sensor Circuit - Voltage Below Normal or Shorted to Low Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2250 | 4022254
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISC8.3 and ISL9 CM2250 | 4021257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2250 | 4022256
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2250 | 4022255
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX11.9 CM2250 ECF | 2883561
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSX15 CM2250 ECF | 2883557
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L101 | 4310787
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX12 CM2350 X102 | 4310646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISX15 CM2350 X101 | 4310641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISL9 CM2350 L111 | 4367223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B129B | 5411247
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B135B | 5411257
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B4.5 CM2350 B147B | 5411252
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B148B | 5411262
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L119B | 5411267
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L123B | 5411465
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F132B | 5467327
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | B6.7 CM2350 B136C | 5504194
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2350 F133C | 5504278
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Particulate Filter Differential Pressure Sensor | Refer to Procedure 019-443 | F4.5 CM2620 F139B | 5579522

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement; Part Number 3823995 - male Weather Pack™ test lead, Part Number 3823996 - female Weather Pack™ test lead, and Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for sensor supply fault codes. | Fault Code 1696 active?
 | 단계 1B. Check for an inactive fault code. | Fault Code 3134 inactive?
단계 2. | Check the aftertreatment diesel particulate filter outlet pressure sensor and circuit. |
 | 단계 2A. Inspect the aftertreatment diesel particulate filter outlet pressure sensor and electrical connections. | Dirty or damaged pins?
 | 단계 2B. Check the sensor supply voltage and return circuit. | 4.75 VDC to 5.25 VDC?
 | 단계 2C. Check the circuit response. | Fault Code 3133 active?
 | 단계 2D. Check the fault codes and verify sensor condition. | Fault Code 3134 active?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect the ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3C. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3D. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3E. Check for a pin-to-ground short circuit. | Greater than 100k ohms?
 | 단계 3F. Check for an inactive fault code. | Fault Code 3134 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for sensor supply fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for sensor supply fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1696 active?
예 | 아니요
수리 없음 | 수리 없음

Fault Code 1696 troubleshooting tree

이동 1B

안내 단계 1B - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3134 active?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 2 - Check the aftertreatment diesel particulate filter outlet pressure sensor and circuit.

안내 단계 2A - Inspect the aftertreatment diesel particulate filter outlet pressure sensor and electrical connections.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.

조치

Inspect the OEM harness and aftertreatment diesel particulate filter outlet pressure sensor connections for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the sensor supply voltage and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.
  • Turn keyswitch ON.

조치

Check the sensor supply voltage and return circuit.

  • Measure the voltage between the aftertreatment diesel particulate filter outlet pressure SUPPLY pin and the aftertreatment diesel particulate filter outlet pressure RETURN pin at the aftertreatment diesel particulate filter outlet pressure sensor connector of the OEM harness.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general multimeter usage techniques. Refer to Procedure 019-359 in Section 19.

4.75 VDC to 5.25 VDC?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Place a jumper wire between the aftertreatment diesel particulate filter outlet pressure sensor SUPPLY pin and the aftertreatment diesel particulate filter outlet pressure sensor SIGNAL pin at the aftertreatment diesel particulate filter outlet pressure sensor connector of the OEM harness.
  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3133 active?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - Check the fault codes and verify the sensor condition.

조건

  • Turn keyswitch OFF.
  • Connect the aftertreatment diesel particulate filter outlet pressure sensor to the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3134 active?
예 아니요

A damaged sensor has been detected.

Replace the aftertreatment diesel particulate filter outlet pressure sensor. Refer to Procedure 019-443 in the Associated Procedures Table.

None. The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the ECM and OEM harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness and ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the ECM or OEM harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector aftertreatment diesel particulate filter outlet pressure sensor SUPPLY pin and the OEM harness aftertreatment diesel particulate filter outlet pressure sensor connector SUPPLY pin.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open supply circuit has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector aftertreatment diesel particulate filter outlet pressure sensor SIGNAL pin and the OEM harness aftertreatment diesel particulate filter outlet pressure sensor connector SIGNAL pin.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open signal circuit has been detected in the OEM harness.

Troubleshoot each harness connected in series to determine which contains the open return circuit.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the aftertreatment diesel particulate filter outlet pressure sensor SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM harness ECM connector.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3E

이동 4A

안내 단계 3E - Check for a pin-to-ground short circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the aftertreatment diesel particulate filter outlet pressure sensor from the OEM harness.

조치

Check for a pin to ground short.

  • Measure the resistance between the aftertreatment diesel particulate filter outlet pressure sensor SIGNAL pin in the OEM harness ECM connector and ground.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-ground short circuit on the SIGNAL wire has been detected in the OEM harness.

Troubleshoot each harness connected in series to determine which contains the shorted signal circuit to ground.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3F

이동 4A

안내 단계 3F - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3134 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

The troubleshooting steps need to be repeated from the beginning.

이동 4A

이동 1A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 31-1월-2019


결함 코드 3326 - SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 비정상적인 업데이트 속도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3250 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2880 F112 | 4383825
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 배선 하네스 | 절차 019-043 참조 | QSL9.3 CM2880 L113 | 4383811
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2880 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. | INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3326이 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 및 엔진 ECM의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 3A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 4. | 서비스 데이터링크 하네스를 점검합니다. |
 | 단계 4A. 서비스 데이터링크 하네스와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 50 ohms ~ 70 ohms입니까?
단계 5. | OEM 하네스를 점검합니다. |
 | 단계 5A. ECM 및 OEM 하네스 커넥터 핀을 점검합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 5B. ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 50 ohms ~ 70 ohms입니까?
 | 단계 5C. ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 5D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3326이 비활성 상태입니까?
단계 6. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 통신 여부를 점검합니다.

  • INSITE™ 전자 서비스 툴과 ECM 사이의 통신 상태를 확인합니다.

INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3326이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 3 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 3A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® 엔진 ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 6A

이동 6A

안내 단계 4 - 서비스 데이터링크 하네스를 점검합니다.

안내 단계 4A - 서비스 데이터링크 하네스와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 서비스 데이터링크 커넥터에서 데이터링크 어댑터를 분리합니다.

조치

서비스 데이터링크 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

서비스 데이터링크 케이블에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 6A

이동 4B

안내 단계 4B - J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 서비스 데이터링크 커넥터에서 데이터링크 어댑터를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • 서비스 데이터 링크 커넥터에서 SAE J1939 데이터 링크 (+) 와이어와 Society of Automotive Engineers(SAE) J1939 데이터 링크 (-) 와이어 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

50 ohms ~ 70 ohms입니까?
예 아니요
수리 없음

J1939 데이터링크 백본으로 가는 서비스 데이터링크 커넥터 또는 하네스 연결부에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 5A

이동 6A

안내 단계 5 - OEM 하네스를 점검합니다

안내 단계 5A - ECM 및 OEM 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

ECM 데이터링크 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

J1939 데이터링크 커넥터 또는 하네스에서 Cummins® ECM에 연결된 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 6A

이동 5B

안내 단계 5B - ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • J1939 데이터링크 하네스 커넥터에 연결된 해당 Cummins® ECM OEM 연결부에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

50 ohms ~ 70 ohms입니까?
예 아니요
수리 없음

OEM 하네스에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 5C

이동 6A

안내 단계 5C - ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 커넥터의 다른 모든 핀에 연결된 Cummins® ECM OEM 커넥터에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정하고 단락 여부를 점검합니다.

참고: SAE J1939 데이터링크 (+) 핀과 SAE J1939 데이터링크 (-) 핀 사이의 저항이 50 ~ 70 ohms인 경우는 무시합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 5D

이동 6A

안내 단계 5D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3326이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM과 데이터링크 사이의 통신 문제, 손상된 ECM 또는 잘못된 캘리브레이션으로 인해 결함 코드가 발생하였습니다.

이동 6A

해당 ECM 통신 없음 증상 트리.

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 29-4월-2019


결함 코드 3328 - 변속기 출력 샤프트 속도 - 비정상적인 업데이트 속도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. | INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3328이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 3. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 및 엔진 ECM의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 3A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴과 ECM 사이의 통신 상태를 확인합니다.

INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
예 아니요
수리 없음

ECM과 데이터링크 사이의 통신 문제, 손상된 ECM 또는 잘못된 캘리브레이션으로 인해 결함 코드가 발생하였습니다.

섹션 TT의 해당 ECM - 통신 안됨 문제 해결 증상 트리를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3328이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 4A

안내 단계 3 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 3A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

OEM별 다중 송수신 구성 정보에 대해서는 정비 회보 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 21-4월-2017


결함 코드 3418 - 변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3418이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3418이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 엔진 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

변속기 출력 샤프트 속도 센서 또는 OEM 차량 전자 컨트롤 유닛에 OEM 문제가 있습니다. 장비 제조업체의 정비 정보를 참조하십시오.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 21-4월-2017


결함 코드 3488 - 안티 록크 브레이크(ABS) 컨트롤러 - 비정상적인 업데이트 속도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구와 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3488이 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛과 엔진 ECM에 다중 송수신 구성이 제대로 되어 있는지 점검합니다. |
 | 단계 3A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구와 ECM 사이의 통신 상태를 확인합니다.

.

INSITE™ 전자 서비스 도구와 ECM 사이의 통신이 가능합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

해당 정비 지침서의 섹션 TT에 있는 통신 없음 문제 해결 트리로 이동합니다.

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3488이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 3 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 엔진 ECM을 점검합니다.

안내 단계 3A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 따르십시오.

ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. 차량 전자 컨트롤 유닛, 차량 전자 컨트롤 유닛 설정 또는 차량 전자 컨트롤 유닛과 데이터링크 간 연결 문제가 여전히 존재할 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 05-6월-2018


결함 코드 3497 - 후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 3497이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3497이 활성 상태입니까?
예 아니요

낮은 후처리 디젤 배기 유체(DEF) 레벨이 감지되었습니다.

DEF 탱크를 만충 상태까지 보충하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 17-9월-2015


결함 코드 3498 - 후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 3498이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3498이 활성 상태입니까?
예 아니요

낮은 후처리 디젤 배기 유체(DEF) 레벨이 감지되었습니다.

DEF 탱크를 만충 상태까지 보충하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 21-1월-2016


결함 코드 3525 - 휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3525가 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 상태로 활성 또는 비활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3525가 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 상태로 활성 또는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 엔진 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

휠 기반 차량 속도 센서 또는 OEM 차량 전자 컨트롤 유닛에 OEM 문제가 있습니다.

장비 제조업체의 정비 정보를 참조하십시오.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 21-4월-2017


결함 코드 3527 - 가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3527이 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3527이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 엔진 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

가속 페달 또는 레버, 공회전 확인 스위치나 OEM 차량 전자 컨트롤 유닛에 OEM 문제가 있습니다.

장비 제조업체의 정비 지침서를 참조하십시오.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 09-11월-2015


결함 코드 3528 - 가속 페달 또는 레버 공회전 확인 스위치 - 비정상적인 업데이트 속도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2880 B117 | 4358390
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. | INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3528이 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛과 엔진 ECM에 다중 송수신 구성이 제대로 되어 있는지 점검합니다. |
 | 단계 3A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 4. | 서비스 데이터링크 하네스를 점검합니다. |
 | 단계 4A. 서비스 데이터링크 하네스와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 50 ohms ~ 70 ohms입니까?
단계 5. | OEM 하네스를 점검합니다. |
 | 단계 5A. ECM 및 OEM 하네스 커넥터 핀을 점검합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 5B. ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 50 ohms ~ 70 ohms입니까?
 | 단계 5C. ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 5D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3528이 비활성 상태입니까?
단계 6. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴과 ECM 사이의 통신 상태를 확인합니다.

INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3528이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

비활성 또는 간헐적 결함 코드 문제 해결 시에는 다음 절차를 사용합니다. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 3 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 엔진 ECM을 점검합니다.

안내 단계 3A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. 차량 전자 컨트롤 유닛, 차량 전자 컨트롤 유닛 설정 또는 차량 전자 컨트롤 유닛과 데이터링크 간 연결 문제가 여전히 존재할 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 6A

이동 6A

안내 단계 4 - 서비스 데이터링크 하네스를 점검합니다.

안내 단계 4A - 서비스 데이터링크 하네스와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 서비스 데이터링크 커넥터에서 데이터링크 어댑터를 분리합니다.

조치

서비스 데이터링크 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

서비스 데이터링크 케이블에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 6A

이동 4B

안내 단계 4B - J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 서비스 데이터링크 커넥터에서 데이터링크 어댑터를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • 서비스 데이터 링크 커넥터에서 SAE J1939 데이터 링크 (+) 와이어와 Society of Automotive Engineers(SAE) J1939 데이터 링크 (-) 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

50 ohms ~ 70 ohms입니까?
예 아니요
수리 없음

J1939 데이터링크 백본으로 가는 서비스 데이터링크 커넥터 또는 하네스 연결부에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 5A

이동 6A

안내 단계 5 - OEM 하네스를 점검합니다.

안내 단계 5A - ECM 및 OEM 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

ECM 데이터링크 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

J1939 데이터링크 커넥터 또는 하네스에서 Cummins® ECM에 연결된 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 6A

이동 5B

안내 단계 5B - ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • J1939 데이터 링크 하네스 커넥터에 연결된 해당 Cummins® ECM OEM 커넥터에서 SAE J1939 데이터 링크 (+) 와이어와 SAE J1939 데이터 링크 (-) 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

50 ohms ~ 70 ohms입니까?
예 아니요
수리 없음

OEM 하네스에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 5C

이동 6A

안내 단계 5C - ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 커넥터의 다른 모든 핀에 연결된 Cummins® ECM OEM 연결부에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정하고 단락 여부를 점검합니다.

SAE J1939 데이터링크 (+) 핀과 SAE J1939 데이터링크 (-) 핀 사이의 저항이 50 ~ 70 ohms인 경우는 무시합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 5D

이동 6A

안내 단계 5D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3528이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM과 데이터 링크 간 통신 문제, 손상된 ECM 또는 캘리브레이션으로 인해 이 결함 코드가 발생합니다.

이동 6A

섹션 TT의 해당 ECM - 통신 안됨 문제 해결 증상 트리

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

수리 완료.

최종 수정일: 29-4월-2019


결함 코드 3539- 엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 E | 4022178
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 EC2CF | 4310846
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISL9 CM2350 L101 | 4310787
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISX15 CM2350 X101 | 4310641
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB6.7 CM2250(174 HP 이상) | 4022255
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSL9 CM2250 | 4022256
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSL9 CM2350 L102 | 4332796
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISL9 CM2350 L11 | 4367223
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSL9 CM2350 L107 | 4367386
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | X15 CM2350 X114B | 5411181
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | X15 CM2350 X116B | 5411186
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | B6.7 CM2350 B121B | 5411223
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | L9 CM2350 L116B | 5411330
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSL9 CM2350 L122 | 5411278
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | L9 CM2350 L119B | 5411267
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISD6.7 CM2880 D101 | 5411372
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 F129 | 5411325
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | L9 CM2350 L123B | 5411465
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | R2.8 CM2220 R101B | 5467556
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | B6.7 CM2350 B136C | 5504194
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | L9 CM2350 L120C | 5504199
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | F2.8 CM2620 F135B | 5504616
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | F2.8 CM2620 F136B | 5504621
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | F3.8 CM2620 F137B | 5579517
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | F4.5 CM2620 F139B | 5579522
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 EC2CF | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250(174 HP 이상) | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISD6.7 CM2880 D101 | 5411372
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F129 | 5411325
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5559517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 EC2CF | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250(174 HP 이상) | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISD6.7 CM2880 D101 | 5411372
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F129 | 5411325
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3539가 활성 상태입니까?
단계 2. | 엔진 흡기 스로틀 액츄에이터 위치 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 3539는 비활성 상태이고 결함 코드 3541은 활성 상태입니까?
 | 단계 2C. 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터 위치 센서 공급 및 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. ECM에서 엔진 흡기 스로틀 액츄에이터 위치 센서 공급 및 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
단계 3. | ECM을 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 3539는 비활성 상태이고 결함 코드 3541은 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3539가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 흡기 스로틀 액츄에이터 위치 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 하네스 및 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 커넥터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터를 분리합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 하네스의 엔진 흡기 스로틀 액츄에이터 커넥터에 있는 엔진 흡기 스로틀 액츄에이터 위치 센서 신호 핀과 엔진 흡기 스로틀 액츄에이터 위치 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3539는 비활성 상태이고 결함 코드 3541은 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터 위치 센서 공급 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 하네스에서 엔진 흡기 스로틀 액츄에이터 위치 센서 공급 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 엔진 흡기 스로틀 액츄에이터 위치 센서 +5 VDC 공급 핀과 엔진 흡기 스로틀 액츄에이터 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

멀티미터 사용법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요

엔진 흡기 스로틀 액츄에이터를 교체합니다. 관련 절차 표의 절차 010-140을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - ECM에서 엔진 흡기 스로틀 액츄에이터 위치 센서 공급 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM에서 엔진 흡기 스로틀 액츄에이터 위치 센서 공급 및 리턴 회로를 점검합니다.

  • ECM 포트에 있는 엔진 흡기 스로틀 액츄에이터 위치 센서 5 VDC 공급 핀과 엔진 흡기 스로틀 액츄에이터 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

멀티미터 사용법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM 엔진 커넥터의 엔진 흡기 스로틀 액츄에이터 위치 센서 신호 핀과 엔진 흡기 스로틀 액츄에이터 위치 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3539는 비활성 상태이고 결함 코드 3541은 활성 상태입니까?
예 아니요

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 12-7월-2019


결함 코드 3541- 엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 E | 4022178
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 EC2CF | 4310846
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISL9 CM2350 L101 | 4310787
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISX15 CM2350 X101 | 4310641
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB6.7 CM2250(174 HP 이상) | 4022255
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSL9 CM2250 | 4022256
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSL9 CM2350 L102 | 4332796
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISL9 CM2350 L111 | 4367223
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSL9 CM2350 L107 | 4367386
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | X15 CM2350 X114B | 5411181
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | X15 CM2350 X116B | 5411186
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | B6.7 CM2350 B121B | 5411223
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | L9 CM2350 L116B | 5411330
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | L9 CM2350 L119B | 5411267
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISD6.7 CM2880 D101 | 5411372
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF2.8 CM2220 F129 | 5411325
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | L9 CM2350 L123B | 5411465
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | QSL9 CM2350 L122 | 5411278
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | R2.8 CM2220 R101B | 5467556
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | B6.7 CM2350 B136C | 5504194
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | L9 CM2350 L120C | 5504199
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | F2.8 CM2620 F135B | 5504616
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | F2.8 CM2620 F136B | 5504621
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | F3.8 CM2620 F137B | 5579517
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | F4.5 CM2620 F139B | 5579522
엔진 흡기 스로틀 액츄에이터 | 절차 010-140 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 EC2CF | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250(174 HP 이상) | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISD6.7 CM2880 D101 | 5411372
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F129 | 5411325
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 EC2CF | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250(174 HP 이상) | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | ISD6.7 CM2880 D101 | 5411372
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F129 | 5411325
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3541이 활성 상태입니까?
단계 2. | 엔진 흡기 스로틀 액츄에이터 위치 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 3539가 활성 상태이며 결함 코드 3541이 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 3541이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 비활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 비활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3541이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 흡기 스로틀 액츄에이터 위치 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 하네스 및 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터를 분리합니다.

조치

엔진 하네스와 엔진 흡기 스로틀 액츄에이터 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 커넥터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터를 분리합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • 엔진 하네스 커넥터의 엔진 흡기 스로틀 액츄에이터 위치 센서 +5 VDC 공급 핀과 엔진 흡기 스로틀 액츄에이터 위치 센서 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3539가 활성 상태이며 결함 코드 3541이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 스로틀 액츄에이터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진 하네스에서 엔진 흡기 스로틀 액츄에이터 위치 센서 공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스 커넥터에 있는 엔진 흡기 스로틀 액츄에이터 위치 센서 +5 VDC 공급 핀과 엔진 흡기 스로틀 액츄에이터 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

멀티미터 사용법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 엔진 흡기 스로틀 액츄에이터 위치 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3541이 활성 상태입니까?
예 아니요

엔진 흡기 스로틀 액츄에이터를 교체합니다. 관련 절차 표의 절차 010-140을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3539가 활성 상태이며 결함 코드 3541이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3541이 활성 상태입니까?
예 아니요

엔진 하네스의 신호 와이어에서 리턴 회로 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3B - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECM에서 엔진 흡기 스로틀 액츄에이터 위치 센서 공급 전압과 리턴 회로를 점검합니다.

  • ECM 커넥터에 있는 엔진 흡기 스로틀 액츄에이터 위치 센서 +5 VDC 공급 핀과 엔진 흡기 스로틀 액츄에이터 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

멀티미터 사용 정보는 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3541이 활성 상태입니까?
예 아니요

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 12-7월-2019


결함 코드 3545 - 후처리 1 출구 NOx 센서 - 비정상적인 변화율

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2250 | 4022254
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL9 CM2350 L101 | 4310787
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX12 CM2350 X102 | 4310646
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX15 CM2350 X101 | 4310641
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK19 CM2350 K105 | 4326157
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK50 CM2350 K108 | 4332823
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L102 | 4332796
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL9 CM2350 L111 | 4367223
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK60 CM2350 K116 | 4367444
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSG12 CM2350 G110 | 4367323
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK60 CM2350 K117 | 4367449
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK60 CM2350 K121 | 4388645
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L107 | 4367386
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSF3.8 CM2350 F118 | 4388708
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L118 | 4388673
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB4.5 CM2350 B122 | 4388767
후처리 출구 NOx 센서 | 절차 019-451 참조 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B121B | 5411223
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L119B | 5411267
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L116B | 5411330
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F120B | 5411237
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B129B | 5411247
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B147B | 5411252
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B135B | 5411257
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B148B | 5411262
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L123B | 5411465
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F132B | 5467327
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B136C | 5504194
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L120C | 5504199
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F128C | 5504273
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B146C | 5504283
후처리 출구 NOx 센서 | 절차 019-451 참조 | F2.8 CM2620 F135B | 5504616
후처리 출구 NOx 센서 | 절차 019-451 참조 | F2.8 CM2620 F136B | 5504621
후처리 출구 NOx 센서 | 절차 019-451 참조 | Z14 CM2670 Z103B | 5504577
후처리 출구 NOx 센서 | 절차 019-451 참조 | D6.7 CM2670 D102B | 5504515
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.2 CM2670 B156B | 5579510
후처리 출구 NOx 센서 | 절차 019-451 참조 | X12 CM2670 X121B | 5504455
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2670 L128B | 5504589
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1887, 2771 또는 3681이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3545가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1887, 2771 또는 3681이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3545가 활성 상태입니까?
예 아니요

후처리 출구 NOx 센서에서 내부 오류가 감지되었습니다.

후처리 출구 NOx 센서를 교체합니다.

관련 절차 표의 절차 019-451을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 21-8월-2019


결함 코드 3547 - 후처리 디젤 배기 유체 탱크 비어 있음 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 3547이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3547이 활성 상태입니까?
예 아니요

DEF 탱크에서 디젤 배기 유체(DEF)가 감지되지 않았습니다.

DEF 탱크에 DEF를 보충합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 22-9월-2015


결함 코드 3583 - 후처리 1 출구 NOx 센서 히터 - 비정상적인 변화율

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2250 | 4022254
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL9 CM2350 L101 | 4310787
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX12 CM2350 X102 | 4310646
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX15 CM2350 X101 | 4310641
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX15 CM2250 SN | 4310736
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L102 | 4332796
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL8.9 CM2880 L112 | 4358493
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL9 CM2350 L111 | 4367223
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISF3.8 CM2220 F110 | 4358483
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL8.9 CM2150 L110 | 4358478
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB/ISD6.7 CM2150 B120 | 4358473
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB/ISD4.5 CM2150 B119 | 4354868
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSG12 CM2350 G110 | 4367323
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSF3.8 CM2350 F118 | 4388708
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L118 | 4388673
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB4.5 CM2350 B122 | 4388767
후처리 출구 NOx 센서 | 절차 019-451 참조 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B121B | 5411223
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L116B | 5411330
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F120B | 5411237
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B129B | 5411247
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B135B | 5411257
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B147B | 5411252
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B148B | 5411262
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L119B | 5411267
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L123B | 5411465
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F132B | 5467327
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B136C | 5504194
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L120C | 5504199
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F128C | 5504273
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B146C | 5504283
후처리 출구 NOx 센서 | 절차 019-451 참조 | F2.8 CM2620 F135B | 5504616
후처리 출구 NOx 센서 | 절차 019-451 참조 | F2.8 CM2620 F136B | 5504621
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2620 F137B | 5579517
후처리 출구 NOx 센서 | 절차 019-451 참조 | F4.5 CM2620 F139B | 5579522

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오. 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3583이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1887, 2771 또는 3681의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1C. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3144, 3146, 3147 또는 3148의 상태가 활성 상태입니까?
단계 2. | 후처리 출구 질소 산화물(NOx) 센서 회로를 점검합니다. |
 | 단계 2A. 후처리 출구 NOx 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 출구 NOx 센서에 공급되는 전압을 점검합니다. | 전압이 배터리 전압의 1 VDC 이내에 있습니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 3B. 후처리 출구 NOx 센서 배터리 전압 공급부에 단선이 있는지 점검합니다. | 전압이 배터리 전압의 1 VDC 이내에 있습니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3583이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1887, 2771 또는 3681의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1C

안내 단계 1C - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3144, 3146, 3147 또는 3148의 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 후처리 출구 NOx 센서 회로를 점검합니다.

안내 단계 2A - 후처리 출구 NOx 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.

조치

OEM 하네스와 후처리 출구 NOx 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 커넥터가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 하네스를 수리합니다. 관련 절차 표의 절차 019-071을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 출구 NOx 센서에 공급되는 전압을 점검합니다.

조건

  • OEM 하네스에서 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 출구 NOx 센서에 연결된 전원 공급 및 리턴 회로를 점검합니다.

  • NOx 센서 배선 하네스 커넥터에서 후처리 출구 NOx 센서 배터리 전압 공급 회로와 후처리 출구 NOx 센서 배터리 전압 리턴 회로 사이의 전압을 측정합니다.

엔진을 크랭킹하는 동안 키 스위치를 ON으로 한 상태에서 전압을 점검하고, 엔진을 공회전하는 상태에서 전압을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 배터리 전압의 1 VDC 이내에 있습니까?
예 아니요

손상된 후처리 출구 NOx 센서 히터가 감지되었습니다.

후처리 출구 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-451을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 모두 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 후처리 출구 NOx 센서 배터리 전압 공급부에 단선이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스의 후처리 출구 NOx 센서 배터리 전압 공급 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 배터리 전압의 1 VDC 이내에 있습니까?
예 아니요

후처리 출구 NOx 센서 배터리 전압 리턴 회로에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

후처리 출구 NOx 센서 배터리 전압 공급 회로에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 14-2월-2019


FAULT CODE 3641 - Transmission Output Retarder - Abnormal Update Rate

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | Check for engine control module (ECM) communication with the INSITE™ electronic service tool. |
 | 단계 1A. Check for ECM communication with the INSITE™ electronic service tool. | Communication between INSITE™ electronic service tool and the ECM possible?
단계 2. | Check the fault codes. |
 | 단계 2A. Check for an active fault code. | Fault Code 3641 active or inactive with more than one count in the last 25 engine hours?
단계 3. | Check the original equipment manufacturer (OEM) vehicle electronic control unit and engine ECM for proper multiplexing configuration. |
 | 단계 3A. Determine which vehicle electronic control unit multiplexed components (switches, accelerators, or sensors) are enabled for multiplexing over the J1939 data link to the engine ECM and compare to the engine ECM configuration. | ECM multiplexing configuration match the OEM vehicle electronic control unit multiplexing configuration?
단계 4. | Check the service data link harness. |
 | 단계 4A. Inspect the service data link harness and connector pins. | Dirty or damaged pins?
 | 단계 4B. Check for an open or short circuit in the J1939 data link harness. | 50 ohms to 70 ohms?
단계 5. | Check the OEM harness. |
 | 단계 5A. Check the ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 5B. Check for an open or short circuit in the ECM J1939 data link harness. | 50 ohms to 70 ohms?
 | 단계 5C. Check for a short circuit in the ECM J1939 data link harness. | Greater than 100k ohms?
 | 단계 5D. Check for an inactive fault code. | Fault Code 3641 inactive?
단계 6. | Check ECM calibration and clear fault codes. |
 | 단계 6A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 6B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check for ECM communication with the INSITE™ electronic service tool.

안내 단계 1A - Check for ECM communication with the INSITE™ electronic service tool.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Verify INSITE™ electronic service tool communication with the ECM.

Communication between INSITE™ electronic service tool and the ECM possible?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - Check the fault codes.

안내 단계 2A - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3641 active or inactive with more than one count in the last 25 engine hours?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 6A

안내 단계 3 - Check the fault codes.

안내 단계 3A - Determine which vehicle electronic control unit multiplexed components (switches, accelerators, or sensors) are enabled for multiplexing over the J1939 data link to the engine ECM and compare to the engine ECM configuration.

조건

  • Determine proper OEM vehicle electronic control unit multiplexing configuration component enables and OEM vehicle electronic control unit source addresses from the appropriate OEM information, or from a saved job image.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check that the engine ECM multiplexed component enables and source addresses match the OEM vehicle electronic control unit multiplexed component enables and source addresses.

NOTE: Reference the Multiplexing Troubleshooting, Bulletin 4021378, for OEM specific multiplexing configuration information.

ECM multiplexing configuration match the OEM vehicle electronic control unit multiplexing configuration?
예 아니요

An OEM issue has been detected.

Contact the OEM for further repair instructions. It is still possible that there is a vehicle electronic control unit, vehicle electronic control unit setup, or vehicle electronic control unit to data link connection issue.

An incorrect setup has been detected in the Cummins® ECM.

Enable the proper components for multiplexing on the applicable OEM application and make sure the OEM vehicle electronic control unit source addresses for each component are correct.

이동 6A

이동 6A

안내 단계 4 - Check the service data link harness.

안내 단계 4A - Inspect the service data link harness and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the data link adapter from the service data link connector.

조치

Inspect the service data link connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the service data link cable.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

수리 없음

이동 6A

이동 4B

안내 단계 4B - Check for an open or short circuit in the J1939 data link harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the data link adapter from the service data link connector.

조치

Check for an open or short circuit.

  • Measure the resistance between the SAE J1939 data link (+) wire and the SAE J1939 data link (-) wire on the service data link connector.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

50 ohms to 70 ohms?
예 아니요
수리 없음

An open or short has been detected on the service data link connector or harness connection to the J1939 data link backbone.

Refer to Procedure 019-071 in Section 19.

이동 5A

이동 6A

안내 단계 5 - Check the OEM harness

안내 단계 5A - Check the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the ECM data link harness connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection to the Cummins® ECM has been detected in the J1939 data link connector or harness.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

수리 없음

이동 6A

이동 5B

안내 단계 5B - Check for an open or short circuit in the ECM J1939 data link harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Check for an open or short circuit.

  • Measure the resistance between the SAE J1939 data link (+) wire and the SAE J1939 data link (-) wire on the appropriate Cummins® ECM OEM connection to the J1939 data link harness connector.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

50 ohms to 70 ohms?
예 아니요
수리 없음

An open or short has been detected in the OEM harness.

Refer to Procedure 019-071 in Section 19.

이동 5C

이동 6A

안내 단계 5C - Check for a short circuit in the ECM J1939 data link harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Check for a pin-to-pin short circuit.

  • Measure the resistance and check for a short circuit between the SAE J1939 data link (+) wire and the SAE J1939 data link (-) wire on the Cummins® ECM OEM connection to all other pins in the OEM connector.

NOTE: Disregard any resistance between 50 and 70 ohms between the SAE J1939 data link (+) and the SAE J1939 data link (-) pins.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A short has been detected in the OEM harness.

Refer to Procedure 019-071 in Section 19.

이동 5D

이동 6A

안내 단계 5D - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3641 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

A communication issue between the ECM and the data link, a damaged ECM, or an incorrect calibration is causing the fault code.

이동 6A

The appropriate ECM - No Communication troubleshooting symptom tree in Section TT

안내 단계 6 - Check ECM calibration and clear fault codes.

안내 단계 6A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 6B

이동 6B

안내 단계 6B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Verify that all steps have been completed. If all steps have been completed, then follow the technical escalation process.

Repair complete

Escalate or call for assistance

최종 수정일: 27-3월-2019


FAULT CODE 3649 - Aftertreatment 1 Intake NOx Sensor Heater - Abnormal Rate of Change

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISB6.7 CM2250 | 4022254
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISB4.5 CM2350 B103 | 4332641
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISB6.7 CM2350 B104 | 4332646
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISL9 CM2350 L101 | 4310787
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISX12 CM2350 X102 | 4310646
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISX15 CM2350 X101 | 4310641
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSB6.7 CM2350 B105 | 4332778
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSL9 CM2350 L102 | 4332796
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSB6.7 CM2350 B112 | 4358498
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISL9 CM2350 L111 | 4367223
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSB4.5 CM2350 B106 | 4367376
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSF3.8 CM2350 F107 | 4367316
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSF3.8 CM2350 F118 | 4388708
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSG12 CM2350 G110 | 4367323
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSL9 CM2350 L107 | 4367386
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSL9 CM2350 L118 | 4388673
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSB4.5 CM2350 B122 | 4388767
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | X15 CM2350 X114B | 5411181
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | X15 CM2350 X116B | 5411186
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B6.7 CM2350 B121B | 5411223
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | L9 CM2350 L116B | 5411330
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F3.8 CM2350 F120B | 5411237
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B4.5 CM2350 B129B | 5411247
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B6.7 CM2350 B135B | 5411257
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B4.5 CM2350 B147B | 5411252
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B6.7 CM2350 B148B | 5411262
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | L9 CM2350 L119B | 5411267
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | L9 CM2350 L123B | 5411465
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F3.8 CM2350 F132B | 5467327
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | L9 CM2350 L120C | 5504199
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B6.7 CM2350 B136C | 5504194
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F3.8 CM2350 F128C | 5504273
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B4.5 CM2350 B145C | 5504283
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F2.8 CM2620 F135B | 5504616
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F2.8 CM2620 F136B | 5504621
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F3.8 CM2620 F137B | 5579517
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F4.5 CM2620 F139B | 5579522

주의 및 경고

주의

To avoid pin and harness damage, use the following test leads when taking a measurement: Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead and Part Number 3822917 - female Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for active fault codes. | Fault Code 3649 active?
 | 단계 1B. Check for active fault codes. | Fault Code 1885, 3232, or 3682 active?
 | 단계 1C. Check for active fault codes. | Fault Code 3313, 3314, or 3315 active?
단계 2. | Check the aftertreatment intake nitrogen oxides (NOx) sensor circuit. |
 | 단계 2A. Inspect the aftertreatment intake NOx sensor and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the voltage to the aftertreatment intake NOx sensor. | Voltage within 1 VDC of battery voltage?
단계 3. | Check the original equipment manufacturer (OEM) harness. |
 | 단계 3A. Check the battery and the power connector. | Connections tight and corrosion-free?
 | 단계 3B. Check for an open circuit in the aftertreatment intake NOx sensor battery voltage supply. | Voltage within 1 VDC of battery voltage?
단계 4. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3649 active?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1885, 3232, or 3682 active?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate fault code troubleshooting tree.

이동 1C

안내 단계 1C - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3313, 3314, or 3315 active?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate fault code troubleshooting tree.

이동 2A

안내 단계 2 - Check the aftertreatment intake NOx sensor circuit.

안내 단계 2A - Inspect the aftertreatment intake NOx sensor and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment intake NOx sensor from the OEM harness.

조치

Inspect the OEM harness and aftertreatment intake NOx sensor connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connector has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

Repair the OEM harness. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the voltage to the aftertreatment intake NOx sensor.

조건

  • Disconnect the sensor from the OEM harness.
  • Turn keyswitch ON.

조치

Check the power supply and return circuit to the aftertreatment intake NOx sensor.

  • Measure the voltage between the aftertreatment intake NOx sensor battery voltage supply circuit and the aftertreatment intake NOx sensor battery voltage return circuit at the NOx sensor wiring harness connector.

Check the voltage with keyswitch ON, while cranking the engine and with engine at idle.

Use the wiring diagram for connector pin identification.

Use the following procedure for general multimeter usage techniques. Refer to Procedure 019-359 in Section 19.

Voltage within 1 VDC of battery voltage?
예 아니요

A damaged aftertreatment intake NOx sensor heater has been detected.

Replace the aftertreatment intake NOx sensor. Refer to Procedure 019-463 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - Check the OEM harness.

안내 단계 3A - Check the battery and the power connector.

조건

  • Turn keyswitch OFF.

조치

Check the battery connections.

  • Check the battery terminal connections.

Connections tight and corrosion-free?
예 아니요
수리 없음

Tighten any loose connections and clean the terminals.

See equipment manufacturer service information.

이동 3B

이동 4A

안내 단계 3B - Check for an open circuit in the aftertreatment intake NOx sensor battery voltage supply.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment intake NOx sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the voltage from the aftertreatment intake NOx sensor battery voltage SUPPLY pin of the OEM harness to the engine block ground.

Use the following procedure for general multimeter usage techniques. Refer to Procedure 019-359 in Section 19.

Voltage within 1 VDC of battery voltage?
예 아니요

An open circuit has been detected in the aftertreatment intake NOx sensor battery voltage return circuit.

Repair or replace the OEM harness. See equipment manufacturer service information.

An open circuit has been detected in the aftertreatment intake NOx sensor battery voltage supply circuit.

Repair or replace the OEM harness. See equipment manufacturer service information.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 27-3월-2019


FAULT CODE 3681 - Aftertreatment 1 Outlet NOx Sensor Power Supply - Data Erratic, Intermittent, or Incorrect

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISF2.8 CM2220 F122 | 5467376
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISB6.7 CM2250 | 4022254
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISL9 CM2350 L101 | 4310787
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISX12 CM2350 X102 | 4310646
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISX15 CM2350 X101 | 4310641
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISX15 CM2250 SN | 4310736
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | QSB6.7 CM2350 B105 | 4332778
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | QSL9 CM2350 L102 | 4332796
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | QSB6.7 CM2350 B112 | 4358498
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISL9 CM2350 L111 | 4367223
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISL9 CM2350 L111 | 4367223
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | QSF3.8 CM2350 F107 | 4367316
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | QSF3.8 CM2350 F118 | 4388708
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-451 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | QSG12 CM2350 G110 | 4367323
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | QSL9 CM2350 L107 | 4367386
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | QSL9 CM2350 L118 | 4388673
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | QSB4.5 CM2350 B122 | 4388767
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | X15 CM2350 X114B | 5411181
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | X15 CM2350 X116B | 5411186
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | B6.7 CM2350 B121B | 5411223
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | L9 CM2350 L116B | 5411330
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | F3.8 CM2350 F120B | 5411237
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | B4.5 CM2350 B129B | 5411247
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | B6.7 CM2350 B135B | 5411257
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | B4.5 CM2350 B147B | 5411252
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | B6.7 CM2350 B148B | 5411262
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | L9 CM2350 L119B | 5411267
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | L9 CM2350 L123B | 5411465
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | F3.8 CM2350 F132B | 5467327
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | ISB5.9 CM2880 B110 | 4332883
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | B6.7 CM2350 B136C | 5504194
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | L9 CM2350 L120C | 5504199
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | F2.8 CM2620 F135B | 5504616
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | F2.8 CM2620 F136B | 5504622
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | F3.8 CM2620 F137B | 5579517
Aftertreatment Outlet NOx Sensor | Refer to Procedure 019-451 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for active fault codes. | Fault Code 3681 active?
 | 단계 1B. Check for active fault codes. | Fault Code 441, 442, 596, 597, or 598 active?
단계 2. | Check the aftertreatment outlet nitrogen oxides (NOx) sensor circuit. |
 | 단계 2A. Inspect aftertreatment outlet NOx sensor and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the voltage to the aftertreatment outlet NOx sensor. | Voltage within 1 VDC of battery voltage?
 | 단계 2C. Check for correct adjustable parameter settings. | Electrical System Voltage parameter correct for the engine configuration?
 | 단계 2D. Check for the correct aftertreatment outlet NOx sensor. | Aftertreatment outlet NOx sensor correct for the engine configuration?
 | 단계 2E. Check the condition of the aftertreatment outlet NOx sensor. | Fault Code 3681 active?
 | 단계 2F. Check the condition of the aftertreatment outlet NOx sensor. | Fault Code 3681 active?
단계 3. | Check the original equipment manufacturer (OEM) harness. |
 | 단계 3A. Check the battery and the power connector. | Connections tight and corrosion-free?
 | 단계 3B. Check the battery voltage. | Battery voltage acceptable in normal and cranking conditions?
 | 단계 3C. Check for an open circuit in the aftertreatment outlet NOx sensor battery voltage supply. | Voltage within 1 VDC of battery voltage?
단계 4. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3681 active?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 1B - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 441, 442, 596, 597, or 598 active?
예 | 아니요
수리 없음 | 수리 없음

Appropriate fault code troubleshooting tree.

이동 2A

안내 단계 2 - Check the aftertreatment outlet NOx sensor circuit.

안내 단계 2A - Inspect aftertreatment outlet NOx sensor and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment outlet NOx sensor from the OEM harness.

조치

Inspect the OEM harness and aftertreatment outlet NOx sensor connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connector has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2C - Check the voltage to the aftertreatment outlet NOx sensor.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment outlet NOx sensor from the OEM harness.
  • Turn keyswitch ON.

조치

Check the power supply and return circuit to the aftertreatment outlet NOx sensor.

  • Measure the voltage between the aftertreatment outlet NOx sensor battery voltage supply circuit and the aftertreatment outlet NOx sensor battery voltage return circuit at the NOx sensor wiring harness connector.

Check the voltage at keyswitch ON while cranking the engine, and with the engine at idle.

Use the wiring diagram for connector pin identification.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Voltage within 1 VDC of battery voltage?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check for correct adjustable parameter settings.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for correct adjustable parameter settings.

  • Make sure the Electrical System Voltage setting in INSITE™ electronic service tool is correct for the engine configuration.

To check the voltage configuration of the engine, disconnect the OEM connector from the ECM and measure the voltage from the ECM battery SUPPLY (+) pin of the OEM harness ECM connector to block ground.

Electrical System Voltage parameter correct for the engine configuration?
예 아니요
수리 없음

Use INSITE™ electronic service tool to configure the electrical system voltage to match the engine configuration.

이동 2D

이동 4A

안내 단계 2D - Check for correct aftertreatment outlet NOx sensor.

조건

  • Turn keyswitch OFF.
  • Remove aftertreatment outlet NOx sensor.

조치

Verify aftertreatment outlet NOx sensor is the correct sensor for the engine configuration.

The aftertreatment outlet NOx sensor is available in 12 volt or 24 volt versions.

Aftertreatment outlet NOx sensor is the correct sensor for the engine configuration?
예 아니요
수리 없음

Replace the aftertreatment outlet NOx sensor. Refer to Procedure 019-451 in the Associated Procedures Table.

이동 2E

이동 4A

안내 단계 2E - Check the condition of the aftertreatment outlet NOx sensor.

조건

  • Turn keyswitch OFF.
  • Connect the aftertreatment outlet NOx sensor.
  • Start and idle the engine.
  • Operate the engine until the aftertreatment SCR catalyst outlet temperature is above 150°C [302°F].

조치

Check the appropriate circuit response.

  • Use INSITE™ electronic service tool to check the active fault codes.

The exhaust gas temperature at the aftertreatment outlet NOx sensor must be above 150°C [302°F] before the sensor can perform its internal diagnostics.

Fault Code 3681 active?
예 아니요

Use NOx sensor service tool, Part Number 2892467, to test the aftertreatment outlet NOx sensor. Refer to Procedure 019-451 in the Associated Procedures Table.

The removal and installation of the connector corrected the fault.

이동 2F

이동 4A

안내 단계 2F - Check the condition of the aftertreatment outlet NOx sensor.

조건

  • Turn keyswitch OFF.
  • Connect the aftertreatment outlet NOx sensor.
  • Start and idle the engine.
  • Operate the engine until the aftertreatment SCR catalyst outlet temperature is above 150°C [302°F].

조치

Check the appropriate circuit response.

  • Use INSITE™ electronic service tool to check the active fault codes.

The exhaust gas temperature at the aftertreatment outlet NOx sensor must be above 150°C [302°F] before the sensor can perform its internal diagnostics.

Fault Code 3681 active?
예 아니요

Replace the aftertreatment outlet NOx sensor. Refer to Procedure 019-451 in the Associated Procedures Table.

The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the OEM harness.

안내 단계 3A - Check the battery and the power connector.

조건

  • Turn keyswitch OFF.

조치

Check the battery connections.

  • Check the battery terminal connections.

Connections tight and corrosion-free?
예 아니요
수리 없음

Tighten the connections.

Tighten any loose connections and clean the terminals. See equipment manufacturer service information.

이동 3B

이동 4A

안내 단계 3B - Check the battery voltage.

조건

  • Turn keyswitch ON.

조치

Measure the voltage from the positive (+) battery terminal to the negative (-) battery terminal while trying to start engine.

Normal conditions:

  • At least +12 VDC (12 volt system)
  • At least +24 VDC (24 volt system).

Cranking conditions:

  • At least +6.2 VDC (12 volt system)
  • At least +12 VDC (24 volt system).

Battery voltage acceptable in normal and cranking conditions?
예 아니요
수리 없음

Charge or replace the battery (s). See equipment manufacturer service information.

이동 3C

이동 4A

안내 단계 3C - Check for an open circuit in the aftertreatment outlet NOx sensor battery voltage supply.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment outlet NOx sensor from the OEM harness.

조치

Check for an open circuit

  • Measure the voltage from the aftertreatment outlet NOx sensor battery voltage SUPPLY pin of the OEM harness to engine block ground.

Voltage within 1 VDC of battery voltage?
예 아니요

An open circuit has been detected in the aftertreatment outlet NOx sensor battery voltage return circuit.

Repair or replace the OEM harness. See equipment manufacturer service information.

An open circuit has been detected in the aftertreatment outlet NOx sensor battery voltage supply circuit.

Repair or replace the OEM harness. See equipment manufacturer service information.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the “Conditions for Clearing the Fault Code” found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete

이동 1A

최종 수정일: 30-1월-2019


FAULT CODE 3682 - Aftertreatment 1 Intake NOx Sensor Power Supply - Data Erratic, Intermittent, or Incorrect

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Wiring Harness | Refer to Procedure 019-043 | ISV5.0 CM3230 V104 | 4367291
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2250 | 4022254
Engine Wiring Harness | Refer to Procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Engine Wiring Harness | Refer to Procedure 019-043 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Wiring Harness | Refer to Procedure 019-043 | ISL9 CM2350 L101 | 4310787
Engine Wiring Harness | Refer to Procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Engine Wiring Harness | Refer to Procedure 019-043 | ISX12 CM2350 X102 | 4310646
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2350 X101 | 4310641
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L102 | 4332796
Engine Wiring Harness | Refer to Procedure 019-043 | ISL9 CM2350 L111 | 4367223
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Engine Wiring Harness | Refer to Procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Engine Wiring Harness | Refer to Procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Engine Wiring Harness | Refer to Procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Engine Wiring Harness | Refer to Procedure 019-043 | QSG12 CM2350 G110 | 4367323
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L107 | 4367386
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L118 | 4388673
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B122 | 4388767
Engine Wiring Harness | Refer to Procedure 019-043 | X15 CM2350 X114B | 5411181
Engine Wiring Harness | Refer to Procedure 019-043 | X15 CM2350 X116B | 5411189
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B121B | 5411223
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L116B | 5411330
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2350 F120B | 5411237
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B129B | 5411247
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B135B | 5411257
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B147B | 5411252
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B148B | 5411262
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L119B | 5411267
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L123B | 5411465
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2350 F132B | 5467327
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B136C | 5504194
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L120C | 5504199
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2350 F128C | 5504273
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B146C | 5504283
Engine Wiring Harness | Refer to Procedure 019-043 | F2.8 CM2620 F135B | 5504616
Engine Wiring Harness | Refer to Procedure 019-043 | F2.8 CM2620 F136B | 5504621
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2620 F137B | 5579517
Engine Wiring Harness | Refer to Procedure 019-043 | F4.5 CM2620 F139B | 5579522
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISV5.0 CM3230 V104 | 4367291
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISB6.7 CM2250 | 4022254
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISB64.5 CM2350 B104 | 4332646
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISC8.3 and ISL9 CM2250 | 4022257
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISL9 CM2350 L101 | 4310787
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISL9 CM2350 L111 | 4367223
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISX12 CM2350 X102 | 4310646
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISX15 CM2350 X101 | 4310641
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSB6.7 CM2350 B105 | 4332778
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSL9 CM2350 L102 | 4332796
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSB6.7 CM2350 B112 | 4358498
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSB4.5 CM2350 B106 | 4367376
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSF3.8 CM2350 F118 | 4388708
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSF3.8 CM2350 F107 | 4367316
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSG12 CM2350 G110 | 4367323
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSL9 CM2350 L107 | 4367386
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSL9 CM2350 L118 | 4388673
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | QSB4.5 CM2350 B122 | 4388767
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | X15 CM2350 X114B | 5411181
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | X15 CM2350 X116B | 5411186
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B6.7 CM2350 B121B | 5411223
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | L9 CM2350 L116B | 5411330
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F3.8 CM2350 F120B | 5411237
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B4.5 CM2350 B129B | 5411247
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B6.7 CM2350 B135B | 5411257
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B4.5 CM2350 B147B | 5411252
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B6.7 CM2350 B148B | 5411262
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | L9 CM2350 L119B | 5411267
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | L9 CM2350 L123B | 5411465
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F3.8 CM2350 F132B | 5467327
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B6.7 CM2350 B136C | 5504194
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | L9 CM2350 L120C | 5504199
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F3.8 CM2350 F128C | 5504273
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | B4.5 CM2350 B146C | 5504283
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F2.8 CM2620 F135B | 5504616
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F2.8 CM2620 F136B | 5504621
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F3.8 CM2620 F137B | 5579517
Aftertreatment Intake NOx Sensor | Refer to Procedure 019-463 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for active fault codes. | Fault Code 3682 active?
 | 단계 1B. Check for active fault codes. | Fault Code 441, 442, 596, 597, or 598 active?
단계 2. | Check the aftertreatment intake nitrogen oxides (NOx) sensor circuit. |
 | 단계 2A. Inspect aftertreatment intake NOx sensor and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the voltage to the aftertreatment intake NOx sensor. | Voltage within 1 VDC of battery voltage?
 | 단계 2C. Check for correct adjustable parameter settings. | Electrical System Voltage parameter correct for the engine configuration?
 | 단계 2D. Check for correct aftertreatment intake NOx sensor. | Aftertreatment intake NOx sensor the correct sensor for the engine configuration?
 | 단계 2E. Check the condition of the aftertreatment intake NOx sensor. | Fault Code 3682 active?
 | 단계 2F. Check the condition of the aftertreatment intake NOx sensor. | Fault Code 3682 active?
단계 3. | Check the original equipment manufacturer (OEM) harness. |
 | 단계 3A. Check the battery and the power connector. | Connections tight and corrosion-free?
 | 단계 3B. Check the battery voltage. | Battery voltage acceptable in normal and cranking conditions?
 | 단계 3C. Check for an open circuit in the aftertreatment intake NOx sensor battery voltage supply. | Voltage within 1 VDC of battery voltage?
단계 4. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3682 active?
예 아니요

수리 없음

이동 1B

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 1B - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 441, 442, 596, 597, or 598 active?
예 | 아니요
수리 없음 | 수리 없음

Appropriate fault code troubleshooting tree.

이동 2A

안내 단계 2 - Check the aftertreatment intake NOx sensor circuit.

안내 단계 2A - Inspect aftertreatment intake NOx sensor and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment intake NOx sensor from the engine harness.

조치

Inspect the engine harness and aftertreatment intake NOx sensor connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damaged
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connector has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the voltage to the aftertreatment intake NOx sensor.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment intake NOx sensor from the engine harness.
  • Turn keyswitch ON.

조치

Check the power supply and return circuit to the aftertreatment intake NOx sensor.

  • Measure the voltage between the aftertreatment intake NOx sensor battery voltage supply circuit and the aftertreatment intake NOx sensor battery voltage return circuit at the NOx sensor wiring harness connector.

Check the voltage at key ON while cranking the engine, and with the engine at idle.

the wiring diagram for connector pin identification.

Use the general inspection techniques. Refer to Procedure 019-361 in Section 19.

Voltage within 1 VDC of battery voltage?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check for correct adjustable parameter settings.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for correct adjustable parameter settings.

  • Make sure the Electrical System Voltage setting in INSITE™ electronic service tool is correct for the engine configuration.

To check the voltage configuration of the engine, disconnect the OEM connector from the ECM and measure the voltage from the ECM battery SUPPLY (+) pin of the OEM harness ECM connector to block ground.

Electrical System Voltage parameter correct for the engine configuration?
예 아니요
수리 없음

Use INSITE™ electronic service tool to configure the electrical system voltage to match the engine configuration.

이동 2D

이동 4A

안내 단계 2D - Check for correct aftertreatment intake NOx sensor.

조건

  • Turn keyswitch OFF.
  • Remove aftertreatment intake NOx sensor.

조치

Verify aftertreatment intake NOx sensor is the correct sensor for the engine configuration.

The aftertreatment intake NOx sensor is available in 12 volt or 24 volt versions.

Aftertreatment intake NOx sensor the correct sensor for the engine configuration?
예 아니요
수리 없음

Replace the aftertreatment intake NOx sensor. Refer to Procedure 019-463 in the Associated Procedures Table.

이동 2E

이동 4A

안내 단계 2E - Check the condition of the aftertreatment intake NOx sensor.

조건

  • Turn keyswitch OFF.
  • Connect the aftertreatment intake NOx sensor.
  • Start and idle the engine.
  • Operate the engine until the aftertreatment diesel oxidation catalyst intake temperature is above 150°C [302°F].

조치

Check the appropriate circuit response.

  • Use INSITE™ electronic service tool to check the active fault codes.

The exhaust gas temperature at the aftertreatment intake NOx sensor must be above 150°C [302°F] before the sensor can perform its internal diagnostics.

Fault Code 3682 active?
예 아니요

Use NOx sensor service tool, Part Number 2892467, to test aftertreatment intake NOx sensor. Refer to Procedure 019-463 in the Associated Procedures Table.

None. The removal and installation of the connector corrected the fault.

이동 2F

이동 4A

안내 단계 2F - Check the condition of the aftertreatment intake NOx sensor.

조건

  • Turn keyswitch OFF.
  • Connect the aftertreatment intake NOx sensor.
  • Start and idle the engine.
  • Operate the engine until the aftertreatment diesel oxidation catalyst intake temperature is above 150°C [302°F].

조치

Check the appropriate circuit response.

  • Use INSITE™ electronic service tool to check the active fault codes.

The exhaust gas temperature at the aftertreatment intake NOx sensor must be above 150°C [302°F] before the sensor can perform its internal diagnostics.

Fault Code 3682 active?
예 아니요

Replace the aftertreatment intake NOx sensor. Refer to Procedure 019-463 in the Associated Procedures Table.

None. The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the OEM harness.

안내 단계 3A - Check the battery and the power connector.

조건

  • Turn keyswitch OFF.

조치

Check the battery connections.

  • Check the battery terminal connections.

Connections tight and corrosion-free?
예 아니요
수리 없음

Tighten the connections.

Tighten any loose connections and clean the terminals. See equipment manufacturer service information.

이동 3B

이동 4A

안내 단계 3B - Check the battery voltage.

조건

  • Turn keyswitch ON.

조치

Measure the voltage from the positive (+) battery terminal to the negative (-) battery terminal while trying to start engine.

Normal conditions:

  • At least +12 VDC (12 volt system)
  • At least +24 VDC (24 volt system).

Cranking conditions:

  • At least _6.2 VDC (12 volt system)
  • At least +12 VDC (24 volt system).

Battery voltage acceptable in normal and cranking conditions?
예 아니요
수리 없음

Charge or replace the battery(s). See equipment manufacturer service information.

이동 3C

이동 4A

안내 단계 3C - Check for an open circuit in the aftertreatment intake NOx sensor battery voltage supply.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment intake NOx sensor from the engine harness.

조치

Check for an open circuit.

  • Measure the voltage from the aftertreatment intake NOx sensor battery voltage SUPPLY pin of the engine harness to engine block ground.

Voltage within 1 VDC of battery voltage?
예 아니요

An open circuit has been detected in the aftertreatment intake NOx sensor battery voltage return circuit.

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

An open circuit has been detected in the aftertreatment intake NOx sensor battery voltage supply circuit.

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the “Conditions for Clearing the Fault Code” found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 30-1월-2019


결함 코드 3697 - 엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 EC2CF | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈. | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2350 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B145C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579617
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579622
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 111이 활성 상태입니까?
단계 2. | 엔진 컨트롤 모듈(ECM)을 캘리브레이션합니다. |
 | 단계 2A. ECM을 캘리브레이션합니다. | ECM의 캘리브레이션을 실시한 후 결함 코드 3697이 활성 상태입니까?
 | 단계 2B. 결함 코드를 비활성화하고 소거합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 111이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 111 문제 해결 트리.

이동 2A

안내 단계 2 - ECM을 캘리브레이션합니다.

안내 단계 2A - ECM을 캘리브레이션합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴을 사용하여 최신 엔진 캘리브레이션으로 ECM을 캘리브레이션합니다. ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 참조하여 정비 중인 엔진에 해당되는 최신 캘리브레이션을 찾습니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

ECM의 캘리브레이션을 실시한 후 결함 코드 3697이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화하고 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

수리 완료.

최종 수정일: 29-4월-2019


결함 코드 3712 - 후처리 SCR 조작자 유도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 3712가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.
  • 다른 활성 선택적 촉매 환원(SCR) 관련 결함 코드가 있는지 확인합니다.

결함 코드 3712가 활성 상태입니까?
예 아니요

이 결함 코드는 다른 SCR 관련 결함 코드가 장시간 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

다른 모든 활성 SCR 관련 결함 코드의 문제를 해결합니다.

이 결함 코드는 다른 모든 활성 SCR 관련 결함 코드가 해결되면 비활성화됩니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-9월-2015


결함 코드 3714 - 엔진 보호 토크 경감 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 3714가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드 3714가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.
  • 다른 활성 결함 코드가 있는지 확인합니다.

결함 코드 3714가 활성 상태입니까?
예 아니요

이 결함 코드는 다른 주요 엔진 성능 결함 코드가 장시간 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

다른 모든 활성 결함 코드의 문제를 해결합니다.

이 결함 코드는 다른 모든 활성 결함 코드가 해결되면 비활성화됩니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-9월-2012


결함 코드 3717 - 후처리 1 출구 NOx 센서 - 캘리브레이션되지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISF3.8 CM2220 AN | 4021704
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2250 | 4022254
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB64.5 CM2350 B104 | 4332646
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL9 CM2350 X101 | 4310787
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK19 CM2350 K105 | 4326157
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L102 | 4332796
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK50 CM2350 K108 | 4332823
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISL9 CM2350 L111 | 4367223
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK60 CM2350 K116 | 4367444
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK60 CM2350 K117 | 4367449
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK60 CM2350 K121 | 4388645
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L107 | 4367386
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L118 | 4388673
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSF3.8 CM2350 F118 | 4388708
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB4.5 CM2350 B122 | 4388767
후처리 출구 NOx 센서 | 절차 019-451 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F120B | 5411237
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B129B | 5411247
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B135B | 5411257
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B147B | 5411252
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B148B | 5411262
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L119B | 5411267
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSG12 CM2350 G110 | 4367323
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L123B | 5411465
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F132B | 5467327
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F128C | 5504273
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B146C | 5504283
후처리 출구 NOx 센서 | 절차 019-451 참조 | F2.8 CM2620 F135B | 5504616
후처리 출구 NOx 센서 | 절차 019-451 참조 | F2.8 CM2620 F136B | 5504621
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2620 F137B | 5579517
후처리 출구 NOx 센서 | 절차 019-451 참조 | F4.5 CM2620 F139B | 5579522
후처리 출구 NOx 센서 | 절차 019-451 참조 | Z14 CM2670 Z103B | 5504577
후처리 출구 NOx 센서 | 절차 019-451 참조 | D6.7 CM2670 D102B | 5504515
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.2 CM2670 B156B | 5579510
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSK19 CM2350 K114 | 5579623

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3681이 활성 상태입니까?
단계 2. | 후처리 출구 NOx 센서를 점검합니다. |
 | 단계 2A. 후처리 출구 NOx 센서를 점검합니다. | 전기 시스템 전압 매개변수가 엔진 컨트롤 부품 목록(CPL)에 대해 맞습니까?
 | 단계 2B. 후처리 출구 NOx 센서가 올바른지 점검합니다. | 후처리 출구 NOx 센서가 엔진 CPL에 맞는 센서입니까?
 | 단계 2C. 후처리 출구 NOx 센서의 상태를 점검합니다. | 결함 코드 3717이 활성 상태입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3717이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 출구 NOx 센서 회로를 점검합니다.

안내 단계 2A - 조절 가능 매개변수 설정이 올바른지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

조절 가능 매개변수 설정이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 툴의 "기능 및 매개변수" 기능을 사용하여 전기 시스템 전압을 확인합니다.
  • INSITE™ 전자 서비스 툴의 전기 시스템 전압 설정이 엔진 CPL에 맞는지 확인합니다.

전기 시스템 전압 매개변수가 엔진 컨트롤 부품 목록(CPL)에 대해 맞습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 툴을 사용하여 엔진 CPL에 맞는 전기 시스템 전압을 구성합니다.

이동 2B

이동 3A

안내 단계 2B - 후처리 출구 NOx 센서가 올바른지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 출구 NOx 센서를 분리합니다.

조치

후처리 출구 NOx 센서가 엔진 CPL에 맞는 센서인지 확인합니다.

후처리 출구 NOx 센서에는 12 볼트 또는 24 볼트 버전이 있습니다.

후처리 출구 NOx 센서가 엔진 CPL에 맞는 센서입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 후처리 출구 NOx 센서의 상태를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 후처리 출구 NOx 센서를 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.

조치

회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 활성 결함 코드를 판독합니다.

결함 코드 3717이 활성 상태입니까?
예 아니요

후처리 출구 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-451을 참조하십시오.

참고: 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 3A

안내 단계 3 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-8월-2019


결함 코드 3718 - 후처리 1 흡기 NOx - 캘리브레이션되지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2250 | 4022254
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISL9 CM2350 L101 | 4310787
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L102 | 4332796
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK19 CM2350 K105 | 4326157
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK50 CM2350 K108 | 4332823
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISL9 CM2350 L111 | 4367223
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSF3.8 CM2350 F118 | 4388708
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L107 | 4367386
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L118 | 4388673
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB4.5 CM2350 B122 | 4388767
후처리 흡기 NOx 센서 | 절차 019-463 참조 | X15 CM2350 X114B | 5411181
후처리 흡기 NOx 센서 | 절차 019-463 참조 | X15 CM2350 X116B | 5411186
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B121B | 5411223
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L116B | 5411330
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2350 F120B | 5411237
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B4.5 CM2350 B129B | 5411247
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B135B | 5411257
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B4.5 CM2350 B147B | 5411252
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B148B | 5411262
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L119B | 5411267
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSG12 CM2350 G110 | 4367323
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L123B | 5411465
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2350 F132B | 5467327
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2350 F128C | 5504273
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B4.5 CM2350 B146C | 5504283
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F2.8 CM2620 F135B | 5504616
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F2.8 CM2620 F136B | 5504621
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2620 F137B | 5579517
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F4.5 CM2620 F139B | 5579522
후처리 흡기 NOx 센서 | 절차 019-463 참조 | Z14 CM2670 Z103B | 5504577
후처리 흡기 NOx 센서 | 절차 019-463 참조 | D6.7 CM2670 D102B | 5504515
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.2 CM2670 B156B | 5579510
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2670 L128B | 5504589

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3718이 활성 상태입니까?
단계 2. | 후처리 흡기 질소 산화물(NOx) 센서를 점검합니다. |
 | 단계 2A. 조절 가능 매개변수 설정이 올바른지 점검합니다. | 전기 시스템 전압 매개변수가 엔진 컨트롤 부품 목록(CPL)에 대해 맞습니까?
 | 단계 2B. 후처리 흡기 NOx 센서가 올바른지 점검합니다. | 후처리 흡기 NOx 센서가 엔진 CPL에 맞는 센서입니까?
 | 단계 2E. 후처리 흡기 NOx 센서의 상태를 점검합니다. | 결함 코드 3718이 활성 상태입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3718이 활성 상태입니까?
예 아니요

수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 흡기 NOx 센서를 점검합니다.

안내 단계 2A - 조절 가능 매개변수 설정이 올바른지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

조절 가능 매개변수 설정이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 툴의 "기능 및 매개변수" 기능을 사용하여 전기 시스템 전압을 확인합니다.
  • INSITE™ 전자 서비스 툴의 전기 시스템 전압 설정이 엔진 CPL에 맞는지 확인합니다.

전기 시스템 전압 매개변수가 엔진 컨트롤 부품 목록(CPL)에 대해 맞습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 툴을 사용하여 엔진 CPL에 맞는 전기 시스템 전압을 구성합니다.

이동 2B

이동 3A

안내 단계 2B - 후처리 흡기 NOx 센서가 올바른지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 흡기 NOx 센서를 분리합니다.

조치

후처리 흡기 NOx 센서가 엔진 CPL에 맞는 센서인지 확인합니다.

참고: 후처리 흡기 NOx 센서는 12 볼트 또는 24 볼트 버전이 있습니다.

후처리 흡기 NOx 센서가 엔진 CPL에 맞는 센서입니까?
예 아니요
수리 없음

전압에 맞지 않는 후처리 출구 NOx 센서가 감지되었습니다.

후처리 흡기 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-463을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 후처리 흡기 NOx 센서의 상태를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 흡기 NOx 센서를 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.

조치

회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 활성 결함 코드를 확인합니다.

결함 코드 3718이 활성 상태입니까?
예 아니요

후처리 흡기 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-463을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 3A

안내 단계 3 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 15-8월-2019


결함 코드 3725 - 후처리 1 흡기 NOx 센서 - 비정상적인 변화율

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB4.3 CM2350 B104 | 4332646
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2250 | 4022254
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISX15 CM2250 GX CM2250 | 4022250
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISX12/ISX11.9 CM2250 | 2883445
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2250 | 4022256
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2250 | 4022255
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISL9 CM2350 L101 | 4310787
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISX12 CM2350 X102 | 4310646
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISX15 CM2350 X101 | 4310641
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK19 CM2350 K105 | 4326157
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK50 CM2350 K108 | 4332823
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2350 | 4332778
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L102 | 4332796
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISL9 CM2350 L111 | 4367223
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSG12 CM2350 G110 | 4367323
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L107 | 4367386
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSF3.8 CM2350 F118 | 4388708
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L118 | 4388673
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB4.5 CM2350 B122 | 4388767
후처리 흡기 NOx 센서 | 절차 019-463 참조 | X15 CM2350 X114B | 5411181
후처리 흡기 NOx 센서 | 절차 019-463 참조 | X15 CM2350 X116B | 5411186
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B121B | 5411223
후처리 흡기 NOx 센서 | 절차 019-463 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L116B | 5411330
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2350 F120B | 5411237
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B4.5 CM2350 B129B | 5411247
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B135B | 5411257
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B4.5 CM2350 B147B | 5411252
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B148B | 5411262
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L119B | 5411267
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L123B | 5411465
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2350 F132B | 5467327
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.7 CM2350 B136C | 5504194
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2350 L120C | 5504199
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F3.8 CM2350 F128C | 5504273
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B4.5 CM2350 B146C | 5504283
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F2.8 CM2620 F135B | 5504616
후처리 흡기 NOx 센서 | 절차 019-463 참조 | F2.8 CM2620 F136B | 5504621
후처리 흡기 NOx 센서 | 절차 019-463 참조 | Z14 CM2670 Z103B | 5504577
후처리 흡기 NOx 센서 | 절차 019-463 참조 | D6.7 CM2670 D102B | 5504515
후처리 흡기 NOx 센서 | 절차 019-463 참조 | B6.2 CM2670 B156B | 5579510
후처리 흡기 NOx 센서 | 절차 019-463 참조 | X12 CM2670 X121B | 5504455
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSK19 CM2350 K114 | 5579623
후처리 흡기 NOx 센서 | 절차 019-463 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Framatome™ 테스트 리드(부품 번호 3164596)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1885, 3232 또는 3682가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3725가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1885, 3232 또는 3682가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3725가 활성 상태입니까?
예 아니요

후처리 흡기 NOx 센서에서 내부 오류가 감지되었습니다.

후처리 흡기 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-463을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-8월-2019


FAULT CODE 3727 - High Pressure Common Rail Fuel Pressure Relief Valve - Mechanical System Not Responding or Out of Adjustment

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISB4.5 CM2350 B104 | 4332646
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISB6.7 CM2350 B103 | 4332641
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSB7 CM2880 B117 | 4358390
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISX15 CM2250 | 4022250
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSL9 CM2350 | 4332796
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSL9 M CM2250 L106 | 4358343
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSF2.8 CM2880 F105 | 4358561
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISF3.8 CM2350 F109 | 4367218
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISL8.9 CM2880 L112 | 4358493
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISL9 CM2350 L111 | 4367223
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSG12 CM2350 G110 | 4367323
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSF2.8 CM2880 F114 | 4383734
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISB5.9 CM2880 B127 | 4383645
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSF3.8 CM2880 F112 | 4383825
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISF2.8 CM2220 F117 | 4388578
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSL9 CM2350 L107 | 4367386
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSL9 CM2350 L118 | 4388673
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSL9.3 CM2880 L113 | 4383811
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSB6.7 CM2350 B130 | 4388668
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSC8.3 CM2880 C102 | 4388785
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISF2.8 CM2220 F122 | 5467376
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISF2.8 CM2220 F126 | 5411159
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | X15 CM2350 X114B | 5411181
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | X15 CM2350 X116B | 5411186
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSB4.5 CM2250 B131 | 4388774
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSB3.3 CM2250 B137 | 5411058
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | B6.7 CM2350 B121B | 5411223
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISB6.7 CM2350 B142 | 5411131
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSX15 CM2250 X115 | 4388739
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | L9 CM2350 L116B | 5411330
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | F3.8 CM2350 F120B | 5411237
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSL9 CM2350 L122 | 5411278
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | L9 CM2350 L119B | 5411267
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | B4.5 CM2350 B129B | 5411247
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | B6.7 CM2350 B135B | 5411257
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | B4.5 CM2350 B147B | 5411252
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | B6.7 CM2350 B148B | 5411262
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | L9 CM2350 L123B | 5411465
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSF2.8 CM2880 F124 | 5411484
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSF2.8 CM2880 F131 | 5411489
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSX15 CM2350 X118 | 5467247
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSG12 CM2350 G113 | 5467252
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISF4.5 CM2220 F123 | 5411320
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | F3.8 CM2350 F132B | 5467327
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | L9 CM2350 L120C | 5504199
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISF3.8 CM2220 F134B | 5504165
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | F2.8 CM2620 F135B | 5504616
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | F2.8 CM2620 F136B | 5504621

문제 해결 단계

단계 |  | 규격
단계 1. | Read the fault codes. |
 | 단계 1A. Check for an active fault code. | Fault Code 3727 active or inactive?
 | 단계 1B. Check for an active fault code. | Active or additional inactive counts of Fault Code 3741?
단계 2. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 2A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 2B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Read the fault codes.

안내 단계 1A - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Active or inactive counts of Fault Code 3727?
예 아니요

Replace fuel pressure relief valve. Refer to Procedure 006-061 in the Associated Procedures Table.

수리 없음

이동 1B

이동 2A

안내 단계 1B - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes. Note the number of counts of Fault Code 3741.
  • For on-highway applications, road test the vehicle without a loaded trailer utilizing multiple accelerations and decelerations.
  • For industrial applications, operate the engine in a manner that utilizes multiple accelerations and decelerations while lightly loaded.
  • Check for an active or additional inactive counts of Fault Code 3741.
  • Use INSITE™ electronic service tool to read the fault codes.

Active or additional inactive counts of Fault Code 3741?
예 | 아니요
수리 없음 | 수리 없음

Troubleshoot Fault Code 3741.

이동 2A

안내 단계 2 - Check engine control module (ECM) calibration and clear fault codes.

안내 단계 2A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 2B

이동 2B

안내 단계 2B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the “Conditions for Clearing the Fault Code” found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 25-3월-2019


결함 코드 3737 - 엔진 스타터 모드 오버크랭킹 방지 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3737이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3737이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 아니요

해당 정비 지침서의 해당 문제 해결 증상 트리를 참조하십시오.

  • 섹션 TS의 엔진이 크랭킹되지 않거나 천천히 크랭킹됨(전자 스타터) 문제 해결 증상 트리를 참조하십시오.
  • 섹션 TT의 엔진 성능 문제 해결 증상 트리를 참조하십시오.

 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

수리 완료

최종 수정일: 26-6월-2019


결함 코드 3765 - 보조 온도 센서 입력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB7 CM2880 B117 | 4358390
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9.3 CM2880 L113 | 4383811
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.9 CM2880 B138 | 5411050
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB5.9 CM2880 B139 | 4388870
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3765가 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. OEM 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohms ~ 160k ohms입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다 |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다 | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3765가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3765가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드 문제 해결 시에는 다음 절차를 사용합니다. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - OEM 온도 센서와 회로를 점검합니다.

안내 단계 2A - OEM 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 온도 센서와 커넥터 핀을 분리합니다.

조치

OEM 하네스와 OEM 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • OEM 온도 센서 커넥터에서 신호 핀과 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

180 ohms ~ 160K ohms입니까?
예 아니요

추가 사양에 대해서는 OEM 정비 지침서를 참조하십시오.

OEM 온도 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 센서 리턴 핀과 OEM 하네스의 OEM 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 센서 신호 핀과 OEM 하네스 OEM 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3765가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 29-4월-2019


결함 코드 3766 - 보조 온도 센서 입력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB7 CM2880 B117 | 4358390
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9.3 CM2880 L113 | 4383811
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.9 CM2880 B138 | 5411050
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB5.9 CM2880 B139 | 4388870
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B1145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2880 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다 |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3766이 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. OEM 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 3765가 활성 상태이며 결함 코드 3766이 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 3766이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3766이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3766이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드 문제 해결 시에는 다음 절차를 사용합니다. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - OEM 온도 센서와 회로를 점검합니다.

안내 단계 2A - OEM 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

OEM 하네스와 OEM 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3765가 활성 상태이며 결함 코드 3766이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3766이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

OEM 온도 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3766이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 12-4월-2019


결함 코드 3867 - 후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 시스템 진단 | 절차 011-056 참조 | QSB6.7 CM2350 B105 | 4332778
배기 시스템 진단 | 절차 011-056 참조 | QSL9 CM2350 L102 | 4332796
배기 시스템 진단 | 절차 011-056 참조 | QSB6.7 CM2350 B112 | 4358498
배기 시스템 진단 | 절차 011-056 참조 | QSF3.8 CM2350 F107 | 4367316
배기 시스템 진단 | 절차 011-056 참조 | QSB4.5 CM2350 B106 | 4367376
배기 시스템 진단 | 절차 011-056 참조 | QSG12 CM2350 G110 | 4367323
배기 시스템 진단 | 절차 011-056 참조 | QSL9 CM2350 L107 | 4367386
배기 시스템 진단 | 절차 011-056 참조 | QSF3.8 CM2350 F118 | 4388708
배기 시스템 진단 | 절차 011-056 참조 | QSB6.7 CM2350 B130 | 4388668
배기 시스템 진단 | 절차 011-056 참조 | QSL9 CM2350 L118 | 4388673
배기 시스템 진단 | 절차 011-056 참조 | ISX15 CM2350 X101 | 4310641
배기 시스템 진단 | 절차 011-056 참조 | ISX12 CM2350 X102 | 4310646
배기 시스템 진단 | 절차 011-056 참조 | QSB4.5 CM2350 B122 | 4388767
배기 시스템 진단 | 절차 011-056 참조 | X15 CM2350 X114B | 5411181
배기 시스템 진단 | 절차 011-056 참조 | X15 CM2350 X116B | 5411186
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 L116B | 5411330
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B121B | 5411223
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 L123B | 5411465
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F128C | 5504273
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B146C | 5504283
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | QSL9 CM2350 L102 | 4332796
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | QSL9 CM2350 L107 | 4367386
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | QSF3.8 CM2350 F118 | 4388708
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | QSL9 CM2350 L118 | 4388673
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | ISX15 CM2350 X101 | 4310641
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | ISX12 CM2350 X102 | 4310646
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | QSB4.5 CM2350 B122 | 4388767
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | X15 CM2350 X114B | 5411181
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | X15 CM2350 X116B | 5411186
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | L9 CM2350 L116B | 5411330
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | L9 CM2350 L123B | 5411465
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | F3.8 CM2350 F128C | 5504273
후처리 디젤 배기 유체 품질 센서 | 절차 019-475 참조 | B4.5 CM2350 B146C | 5504283

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 3867의 발생 여부를 점검합니다. | 결함 코드 3867이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 농도를 점검합니다. |
 | 단계 2A. DEF 농도를 점검합니다. | DEF 농도가 32.5 ± 1.5% 이내입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. 엔진 컨트롤 모듈(ECM) 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 3867의 발생 여부를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3867이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

수리 완료.

안내 단계 2 - 후처리 DEF 농도를 점검합니다.

안내 단계 2A - DEF 농도를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF 농도를 점검합니다.

  • 탱크의 DEF 농도를 측정하려면 DEF 굴절계(부품 번호 4919318)를 사용합니다. 관련 절차 표의 절차 011-056을 참조하십시오.

DEF 농도가 32.5 ± 1.5% 이내입니까?
예 아니요

DEF 품질 센서 오작동이 감지되었습니다. 관련 절차 표의 절차 019-475를 참조하십시오. B6.7 CM2350 B121B, ISB6.7 CM2350 B101, ISL9 CM2350 L101 및 ISV5.0 CM3230 V104 엔진의 경우 장비 제조업체의 정비 지침서를 참조하십시오.

DEF 유체 탱크를 배출하고 탱크에 새 DEF를 보충합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이동

최종 수정일: 22-5월-2019


FAULT CODE 3878 - Aftertreatment Diesel Exhaust Fluid Quality - Data Erratic, Intermittent, or Incorrect

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | QSB6.7 CM2350 B105 | 4332778
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | QSL9 CM2350 L102 | 4332796
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | QSB6.7 CM2350 B112 | 4358498
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | QSF3.8 CM2350 F107 | 4367316
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | QSB4.5 CM2350 B106 | 4367376
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | QSG12 CM2350 G110 | 4367323
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | QSL9 CM2350 L107 | 4367386
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | QSF3.8 CM2350 F118 | 4388708
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | QSB4.5 CM2350 B122 | 4388767
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | X15 CM2350 X116B | 5411186
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | L9 CM2350 L123B | 5411465
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | B6.7 CM2350 B136C | 5504194
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | L9 CM2350 L120C | 5504199
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | B4.5 CM2350 B146C | 5504283
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | F2.8 CM2620 F137B | 5579517
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for Fault Code 3878. | Fault Code 3878 active?
단계 2. | Check the aftertreatment diesel exhaust fluid (DEF) concentration. |
 | 단계 2A. Check the aftertreatment DEF concentration. | Aftertreatment DEF concentration within 32.5 ± 1.5 percent?
단계 3. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 3A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 3B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for Fault Code 3878.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3878 active?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

Repair complete.

안내 단계 2 - Check the DEF concentration.

안내 단계 2A - Check the DEF concentration.

조건

  • Turn keyswitch OFF.

조치

Check the DEF concentration.

  • Use a DEF refractometer, Part Number 4919318, to measure the concentration of the DEF in the tank.

DEF concentration within 32.5 ± 1.5 percent?
예 아니요

A malfunctioning aftertreatment DEF quality sensor has been detected.

  • Replace the aftertreatment DEF quality sensor. Refer to Procedure 019-475 in the Associated Procedures Table.
  • See equipment manufacturer service information for B6.7 CM2350 B121B, ISB6.7 CM2350 B101, ISL9 CM2350 L101, ISX15 CM2350 X101, ISX12 CM2350 X102, and ISV5.0 CM3230 V104 products.

Drain the DEF tank and fill with new DEF.

이동 3A

이동 3A

안내 단계 3 - Check ECM calibration and clear fault codes.

안내 단계 3A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 3B

이동 3B

안내 단계 3B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 26-3월-2019


FAULT CODE 4161 - Aftertreatment Diesel Particulate Filter Temperature Sensor Module - Voltage Above Normal or Shorted to High Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISF2.8 CM2220 F101 | 4310846
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISL9 CM2350 L101 | 4310787
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISX12 CM2350 X102 | 4310646
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISX15 CM2350 X101 | 4310641
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISL9 CM2350 L111 | 4367226
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | QSG12 CM2350 G110 | 4367323
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISF2.8 CM2220 F117 | 4388578
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | QSL9 CM2350 L118 | 4388673
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISF2.8 CM2220 F126 | 5411159
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B6.7 CM2350 B121B | 5411223
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | L9 CM2350 L116B | 5411330
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | X15 CM2350 X114B | 5411181
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | X15 CM2350 X116B | 5411186
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F3.8 CM2350 F120B | 5411237
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B4.5 CM2350 F129B | 5411247
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B6.7 CM2350 F135B | 5411257
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B4.5 CM2350 F147B | 5411252
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B6.7 CM2350 F148B | 5411262
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | L9 CM2350 L119B | 5411267
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | L9 CM2350 L123B | 5411465
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F3.8 CM2350 F132B | 5467327
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B6.7 CM2350 B136C | 5504194
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | L9 CM2350 L120C | 5504199
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F3.8 CM2350 F128C | 5504273
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B4.5 CM2350 B146C | 5504283
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F2.8 CM2620 F135B | 5504616
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F2.8 CM2620 F136B | 5504621
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F3.8 CM2620 F137B | 5579517
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for active fault codes. | Fault Code 4161 active?
 | 단계 1B. Check for active fault codes. | Fault Code 441, 442, 596, 597, or 598 active?
단계 2. | Check the aftertreatment diesel particulate filter (DPF) temperature sensor module circuit. |
 | 단계 2A. Inspect the aftertreatment DPF temperature sensor module and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the voltage to the aftertreatment DPF temperature sensor module. | Voltage greater than 18 VDC? (For 12 VDC systems); Voltage greater than 30 VDC? (For 24 VDC systems)
 | 단계 2C. Check for correct adjustable parameter settings. | Electrical System Voltage parameter correct for the engine configuration?
 | 단계 2D. Check for correct aftertreatment DPF temperature sensor module. | AftertreatmentDPF temperature sensor module is the correct sensor for the engine configuration?
 | 단계 2E. Check the condition of the aftertreatment DPF temperature sensor module. | Fault Code 4161 active?
단계 3. | Check the original equipment manufacturer (OEM) harness. |
 | 단계 3A. Check the battery. | Voltage greater than 18 VDC? (For 12 VDC systems); Voltage greater than 30 VDC? (For 24 VDC systems)
 | 단계 3B. Check for a short circuit in the aftertreatment DPF temperature sensor module battery voltage supply. | Voltage greater than 18 VDC? (For 12 VDC systems); Voltage greater than 30 VDC? (For 24 VDC systems)
단계 4. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 4161 active?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 1B - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 441, 442, 596, 597, or 598 active?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate fault code troubleshooting tree.

이동 2A

안내 단계 2 - Check the aftertreatment DPF temperature sensor module circuit.

안내 단계 2A - Inspect aftertreatment DPF temperature sensor module and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF temperature sensor module from the OEM harness.

조치

Inspect the OEM harness and aftertreatment DPF temperature sensor module connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connector has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the voltage to the aftertreatment DPF temperature sensor module.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF temperature sensor module from the OEM harness.
  • Turn keyswitch ON.

조치

Check the power supply and return circuit to the aftertreatment DPF temperature sensor module.

  • Measure the voltage between the aftertreatment DPF temperature sensor module battery voltage supply circuit and the aftertreatment DPF temperature sensor module battery voltage return circuit at the aftertreatment DPF temperature sensor module wiring harness connector.
  • Check the voltage at keyswitch ON while cranking the engine and with the engine at idle.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Voltage greater than 18 VDC? (For 12 VDC systems); Voltage greater than 30 VDC? (For 24 VDC systems)
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2C

안내 단계 2C - Check for correct adjustable parameter settings.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for correct adjustable parameter settings.

  • Make sure the Electrical System Voltage setting in INSITE™ electronic service tool is correct for the engine configuration.
  • To check the voltage configuration of the engine, disconnect the OEM connector from the ECM and measure the voltage from the ECM battery SUPPLY (+) pin of the OEM harness ECM connector to block ground.

Electrical System Voltage parameter correct for the engine configuration?
예 아니요
수리 없음

Use INSITE™ electronic service tool to configure the electrical system voltage to match the engine configuration.

이동 2D

이동 4A

안내 단계 2D - Check for correct aftertreatment DPF temperature sensor module.

조건

  • Turn keyswitch OFF.
  • Remove aftertreatment DPF temperature sensor module.

조치

Verify the aftertreatment DPF temperature sensor module is correct for the engine configuration.

  • The aftertreatment DPF temperature sensor module is available in 12 volt or 24 volt versions.

Aftertreatment DPF temperature sensor module is the correct sensor for the engine configuration?
예 아니요
수리 없음

Replace theaftertreatment DPF temperature sensor module. Refer to Procedure 019-449 in the Associated Procedures Table.

이동 2E

이동 4A

안내 단계 2E - Check the condition of the aftertreatment DPF temperature sensor module.

조건

  • Turn keyswitch OFF.
  • Connect the aftertreatment DPF temperature sensor module.
  • Start and idle the engine.

조치

Check the appropriate circuit response.

  • Use INSITE™ electronic service tool to check the active fault codes.

Fault Code 4161 active?
예 아니요

A malfunctioning aftertreatment DPF temperature sensor module has been detected.

Replace the aftertreatment DPF temperature sensor module. Refer to Procedure 019-449 in the Associated Procedures Table.

The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the OEM harness.

안내 단계 3A - Check the battery.

조건

  • Turn keyswitch OFF.

조치

Check the battery voltage.

  • Measure the battery voltage.

Battery Voltage greater than 18 VDC? (For 12 VDC systems); Battery Voltage greater than 30 VDC? (For 24 VDC systems)
예 아니요

Troubleshoot the cause of the overcharging condition.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for a short circuit in the aftertreatment DPF temperature sensor module battery voltage supply.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF temperature sensor module from the OEM harness.

조치

Check for an short circuit.

  • Measure the voltage from the aftertreatment DPF temperature sensor module battery voltage SUPPLY pin of the OEM harness to engine block ground.

Battery Voltage greater than 18 VDC? (For 12 VDC systems); Battery Voltage greater than 30 VDC? (For 24 VDC systems)
예 아니요

A short circuit to battery has been detected in the aftertreatment DPF temperature sensor module battery voltage supply circuit.

Troubleshoot the OEM harness and all interconnects. Repair or replace the damaged component.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - Check engine control module (ECM) calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the “Conditions for Clearing the Fault Code” found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 27-3월-2019


FAULT CODE 4162 - Aftertreatment Diesel Particulate Filter Temperature Sensor Module - Voltage Below Normal or Shorted to Low Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISB4.5 CM2350 B104 | 4332646
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISB6.7 CM2350 B101 | 2883567
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISB6.7 CM2350 B103 | 4332641
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISF2.8 CM2220 F101 | 4310846
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISL9 CM2350 L101 | 4310787
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISX12 CM2350 X102 | 4310646
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISX15 CM2350 X101 | 4310641
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISL9 CM2350 L111 | 4367223
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISF3.8 CM2350 F109 | 4367218
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | QSG12 CM2350 G110 | 4367323
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISF2.8 CM2220 F117 | 4388578
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | QSL9 CM2350 L118 | 4388673
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISF2.8 CM2220 F126 | 5411159
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | ISB6.7 CM2350 B142 | 5411131
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B6.7 CM2350 B121B | 5411223
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | L9 CM2350 L116B | 5411330
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | X15 CM2350 X114B | 5411181
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | X15 CM2350 X116B | 5411186
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F3.8 CM2350 F120B | 5411237
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B4.5 CM2350 B129B | 5411247
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B6.7 CM2350 B135B | 5411257
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B4.5 CM2350 B147B | 5411252
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B6.7 CM2350 B148B | 5411262
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | L9 CM2350 L119B | 5411267
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | L9 CM2350 L123B | 5411465
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F3.8 CM2350 F132B | 5467327
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B6.7 CM2350 B136C | 5504194
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | L9 CM2350 L120C | 5504199
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F3.8 CM2350 F133C | 5504278
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F3.8 CM2350 F128C | 5504273
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | B4.5 CM2350 B146C | 5504283
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F2.8 CM2620 F135B | 5504616
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F2.8 CM2620 F136B | 5504621
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F3.8 CM2620 F137B | 5579517
Aftertreatment Exhaust Gas Temperature Sensor | Refer to Procedure 019-449 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for active fault codes. | Fault Code 4162 active?
 | 단계 1B. Check for active fault codes. | Fault Code 441, 442, 596, 597, or 598 active?
단계 2. | Check the aftertreatment diesel particulate filter (DPF) temperature sensor module circuit. |
 | 단계 2A. Inspect the aftertreatment DPF temperature sensor module and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the voltage to the aftertreatment DPF temperature sensor module. | Voltage less than 6 VDC? (For 12 VDC systems); Voltage less than 18 VDC? (For 24 VDC systems)
 | 단계 2C. Check for correct adjustable parameter settings. | Electrical System Voltage parameter correct for the engine configuration?
 | 단계 2D. Check for correct aftertreatment DPF temperature sensor module. | AftertreatmentDPF temperature sensor module is the correct sensor for the engine configuration?
 | 단계 2E. Check the condition of the aftertreatment DPF temperature sensor module. | Fault Code 4162 active?
단계 3. | Check the original equipment manufacturer (OEM) harness. |
 | 단계 3A. Check the battery and power connector. | Connections tight and corrosion-free?
 | 단계 3B. Check for an open circuit in the aftertreatment DPF temperature sensor module battery voltage supply. | Voltage less than 6 VDC? (For 12 VDC systems); Voltage less than 18 VDC? (For 24 VDC systems)
단계 4. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 4162 active?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 1B - Check for active fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 441, 442, 596, 597, or 598 active?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate fault code troubleshooting tree.

이동 2A

안내 단계 2 - Check the aftertreatment DPF temperature sensor module circuit.

안내 단계 2A - Inspect aftertreatment DPF temperature sensor module and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF temperature sensor module from the OEM harness.

조치

Inspect the OEM harness and aftertreatment DPF temperature sensor module connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connector has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the voltage to the aftertreatment DPF temperature sensor module.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF temperature sensor module from the OEM harness.
  • Turn keyswitch ON.

조치

Check the power supply and return circuit to the aftertreatment DPF temperature sensor module.

  • Measure the voltage between the aftertreatment DPF temperature sensor module battery voltage supply circuit and the aftertreatment DPF temperature sensor module battery voltage return circuit at the aftertreatment DPF temperature sensor module wiring harness connector.
  • Check the voltage at keyswitch ON while cranking the engine and with the engine at idle.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Voltage less than 6 VDC? (For 12 VDC systems); Voltage less than 18 VDC? (For 24 VDC systems)
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2C

안내 단계 2C - Check for correct adjustable parameter settings.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for correct adjustable parameter settings.

  • Make sure the Electrical System Voltage setting in INSITE™ electronic service tool is correct for the engine configuration.
  • To check the voltage configuration of the engine, disconnect the OEM connector from the ECM and measure the voltage from the ECM battery SUPPLY (+) pin of the OEM harness ECM connector to block ground.

Electrical System Voltage parameter correct for the engine configuration?
예 아니요
수리 없음

Use INSITE™ electronic service tool to configure the electrical system voltage to match the engine configuration.

이동 2D

이동 4A

안내 단계 2D - Check for correct aftertreatment DPF temperature sensor module.

조건

  • Turn keyswitch OFF.
  • Remove aftertreatment DPF temperature sensor module.

조치

Verify the aftertreatment DPF temperature sensor module is correct for the engine configuration.

  • The aftertreatment DPF temperature sensor module is available in 12 volt or 24 volt versions.

Aftertreatment DPF temperature sensor module is the correct sensor for the engine configuration?
예 아니요
수리 없음

Replace theaftertreatment diesel particulate filter temperature sensor module. Refer to Procedure 019-449 in the Associated Procedures Table.

이동 2E

이동 4A

안내 단계 2E - Check the condition of the aftertreatment DPF temperature sensor module.

조건

  • Turn keyswitch OFF.
  • Connect the aftertreatment DPF temperature sensor module.
  • Start and idle the engine.

조치

Check the appropriate circuit response.

  • Use INSITE™ electronic service tool to check the active fault codes.

Fault Code 4162 active?
예 아니요

A malfunctioning aftertreatment DPF temperature sensor module has been detected.

Replace the aftertreatment DPF temperature sensor module. Refer to Procedure 019-449 in the Associated Procedures Table.

The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the original equipment manufacturer (OEM) harness.

안내 단계 3A - Check the battery and power connector.

조건

  • Turn keyswitch OFF.

조치

Check the battery connections.

  • Check the battery terminal connections.

Connections tight and corrosion-free?
예 아니요
수리 없음

Tighten the connections.

Tighten any loose connections and clean the terminals. See equipment manufacturer service information.

이동 3B

이동 4A

안내 단계 3B - Check for an open circuit in the aftertreatment DPF temperature sensor module battery voltage supply.

조건

  • Turn keyswitch OFF.
  • Disconnect the aftertreatment DPF temperature sensor module from the OEM harness.

조치

Check for an open circuit.

  • Measure the voltage from the aftertreatment DPF temperature sensor module battery voltage SUPPLY pin of the OEM harness to engine block ground.

Voltage less than 6 VDC? (For 12 VDC systems); Voltage less than 18 VDC? (For 24 VDC systems)
예 아니요

An open circuit or high resistance has been detected in the aftertreatment DPF temperature sensor module battery voltage supply circuit.

Troubleshoot the OEM harness and all interconnects. Repair or replace the damaged component.

An open circuit or high resistance has been detected in the aftertreatment DPF temperature sensor module battery voltage return circuit.

Troubleshoot the OEM harness and all interconnects. Repair or replace the damaged component.

이동 4A

이동 4A

안내 단계 4 - Check engine control module (ECM) calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the “Conditions for Clearing the Fault Code” found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 27-3월-2019


결함 코드 4163 - 후처리 디젤 분진 필터 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
열 차폐장치 | 절차 011-032 참조 | ISB4.5 CM2350 B104 | 4332646
열 차폐장치 | 절차 011-032 참조 | ISB6.7 CM2350 B101 | 2883567
열 차폐장치 | 절차 011-032 참조 | ISB6.7 CM2350 B103 | 4332641
열 차폐장치 | 절차 011-032 참조 | ISL9 CM2350 L101 | 4310787
열 차폐장치 | 절차 011-032 참조 | ISX12 CM2350 X102 | 4310646
열 차폐장치 | 절차 011-032 참조 | ISX15 CM2350 X101 | 4310641
열 차폐장치 | 절차 011-032 참조 | ISL9 CM2350 L111 | 4367223
열 차폐장치 | 절차 011-032 참조 | QSB6.7 CM2350 B130 | 4388668
열 차폐장치 | 절차 011-032 참조 | QSL9 CM2350 L118 | 4388673
열 차폐장치 | 절차 011-032 참조 | ISB6.7 CM2350 B142 | 5411131
열 차폐장치 | 절차 011-032 참조 | B6.7 CM2350 B121B | 5411223
열 차폐장치 | 절차 011-032 참조 | L9 CM2350 L116B | 5411330
열 차폐장치 | 절차 011-032 참조 | B4.5 CM2350 B129B | 5411247
열 차폐장치 | 절차 011-032 참조 | B6.7 CM2350 B135B | 5411257
열 차폐장치 | 절차 011-032 참조 | B4.5 CM2350 B147B | 5411252
열 차폐장치 | 절차 011-032 참조 | B6.7 CM2350 B148B | 5411262
열 차폐장치 | 절차 011-032 참조 | L9 CM2350 L119B | 5411267
열 차폐장치 | 절차 011-032 참조 | L9 CM2350 L123B | 5411465
열 차폐장치 | 절차 011-032 참조 | F3.8 CM2350 F132B | 5467327
열 차폐장치 | 절차 011-032 참조 | B6.7 CM2350 B136C | 5504194
열 차폐장치 | 절차 011-032 참조 | L9 CM2350 L120C | 5504199
열 차폐장치 | 절차 011-032 참조 | F3.8 CM2350 F128C | 5504273
열 차폐장치 | 절차 011-032 참조 | B4.5 CM2350 B146C | 5504283
열 차폐장치 | 절차 011-032 참조 | F3.8 CM2350 F133C | 5504278
열 차폐장치 | 절차 011-032 참조 | F3.8 CM2620 F137B | 5579517
열 차폐장치 | 절차 011-032 참조 | F4.5 CM2620 F139B | 5579522
열 차폐장치 | 절차 011-032 참조 | Z14 CM2670 Z103B | 5504577
열 차폐장치 | 절차 011-032 참조 | X12 CM2670 X121B | 5504455
열 차폐장치 | 절차 011-032 참조 | L9 CM2670 L128B | 5504589
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L101 | 4310787
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX12 CM2350 X102 | 4310646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX15 CM2350 X101 | 4310641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L118 | 4388673
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B121B | 5411223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L116B | 5411330
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | X15 CM2350 X114B | 5411181
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | X15 CM2350 X116B | 5411186
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L123B | 5411465
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B136C | 5504194
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L120C | 5504199
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F128C | 5504273
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B146C | 5504283
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F133C | 5504278
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2620 F137B | 5579517
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F4.5 CM2620 F139B | 5579522
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | Z14 CM2670 Z103B | 5504577
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | X12 CM2670 X121B | 5504455
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2670 L128B | 5504589

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 4163이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
단계 2. | 후처리 디젤 분진 필터(DPF) 온도 센서 모듈을 점검합니다. |
 | 단계 2A. 후처리 DPF 온도 센서 모듈이 올바르게 장착되었는지 확인합니다. | 후처리 DPF 온도 센서 모듈이 올바르게 설치되었습니까?
 | 단계 2B. 후처리 DPF 온도 센서 모듈로 전달되는 공기 흐름이 제한되었거나 막혔는지 점검합니다. | 온도 센서 모듈로 유입되는 공기 흐름에 제한이 있거나 과도한 열이 있는 흔적이 있습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 4163이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 후처리 DPF 온도 센서 모듈을 점검합니다.

안내 단계 2A - 후처리 DPF 온도 센서 모듈이 올바르게 장착되었는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 구동 중 아님.

조치

후처리 DPF 온도 센서 모듈이 올바르게 장착되었는지 확인합니다.

  • 모듈이 올바르게 설치되어 있는지 확인합니다. 관련 절차 표의 절차 019-449를 참조하십시오.
  • 온도 센서 모듈 위에 적절한 열 차폐장치가 장착되어 있는지 확인합니다. 관련 절차 표의 절차 011-032를 참조하십시오.

QSG12 CM2350 G110 및 X15 CM2350 X116B에는 열 차폐장치가 사용되지 않습니다.

후처리 DPF 온도 센서 모듈이 올바르게 설치되었습니까?
예 아니요
수리 없음

후처리 DPF 온도 센서를 올바른 장착 위치에 고정하거나 위치를 변경합니다.

  • 관련 절차 표의 절차 019-449를 참조하십시오.
  • 관련 절차 표의 절차 011-032를 참조하십시오.

QSG12 CM2350 G110 및 X15 CM2350 X116B에는 열 차폐장치가 사용되지 않습니다.

이동 2B

이동 3A

안내 단계 2B - 후처리 DPF 온도 센서 모듈로 전달되는 공기 흐름이 제한되었거나 막혔는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 구동 중 아님.

조치

후처리 DPF 온도 센서 모듈 장착 부위에 공기 흐름을 방해하는 장애물이 있는지 점검합니다. 공기 흐름이 차단되거나 제한되면 온도 센서 모듈이 과열될 수 있습니다. 다음을 점검합니다.

  • 온도 센서 모듈 위 또는 주위의 불순물.
  • 모듈에 너무 가까이 장착된 시판용 차폐장치, 플랩 또는 브라켓.
  • 배기가 누출되어 온도 센서 모듈의 과열 유발.

온도 센서 모듈로 유입되는 공기 흐름에 제한이 있거나 과도한 열이 있는 흔적이 있습니까?
예 아니요

공기 흐름이 제한되는 원인을 수리합니다. 온도 센서 모듈 부근에 축적된 불순물을 모두 제거합니다. 공기 흐름을 제한할 수 있는 시판되는 액세서리의 위치를 변경합니다. 온도 센서 모듈의 과열 원인을 모두 수리합니다.

올바른 후처리 설치 방법은 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

수리 완료.

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-8월-2019


결함 코드 4164 - 후처리 선택적 촉매 환원 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L101 | 4310787
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX12 CM2350 X102 | 4310646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX15 CM2350 X101 | 4310641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L102 | 4332796
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L107 | 4367386
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSF3.8 CM2350 F118 | 4388708
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L118 | 4388673
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB4.5 CM2350 B122 | 4388767
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B121B | 5411223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | X15 CM2350 X114B | 5411181
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | X15 CM2350 X116B | 5411186
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L123B | 5411465
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B136C | 5504194
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L120C | 5504199
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F128C | 5504273
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B146C | 5504283

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4164가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 441, 442, 596, 597 또는 598이 활성 상태입니까?
단계 2. | 후처리 선택적 촉매 환원(SCR) 온도 센서 모듈 회로를 점검합니다. |
 | 단계 2A. 후처리 SCR 온도 센서 모듈과 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 SCR 온도 센서 모듈에 공급되는 전압을 점검합니다. | 전압이 18V 직류(VDC)를 초과합니까? (12 VDC 시스템의 경우). 전압이 30 VDC를 초과합니까? (24 VDC 시스템의 경우)
 | 단계 2C. 조절 가능 매개변수 설정이 올바른지 점검합니다. | 전기 시스템 전압 매개변수가 엔진 구성에 대해 맞습니까?
 | 단계 2D. 후처리 SCR 온도 센서 모듈이 올바른지 점검합니다. | 후처리 SCR 온도 센서 모듈이 엔진 구성에 맞는 올바른 센서입니까?
 | 단계 2E. 후처리 SCR 온도 센서 모듈의 상태를 점검합니다. | 결함 코드 4164가 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. 배터리를 점검합니다. | 전압이 18 VDC를 초과합니까? (12 VDC 시스템의 경우). 전압이 30 VDC를 초과합니까? (24 VDC 시스템의 경우)
 | 단계 3B. 후처리 SCR 온도 센서 모듈 배터리 공급부에 단락이 있는지 점검합니다. | 전압이 18 VDC를 초과합니까? (12 VDC 시스템의 경우). 전압이 30 VDC를 초과합니까? (24 VDC 시스템의 경우)
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 4164가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 441, 442, 596, 597 또는 598이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 후처리 SCR 온도 센서 모듈 회로를 점검합니다.

안내 단계 2A - 후처리 SCR 온도 센서 모듈과 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 SCR 온도 센서 모듈을 분리합니다.

조치

OEM 하네스와 후처리 SCR 온도 센서 모듈 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 커넥터가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 SCR 온도 센서 모듈에 공급되는 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 SCR 온도 센서 모듈을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 SCR 온도 센서 모듈에 연결된 전원 공급 및 리턴 회로를 점검합니다.

  • 후처리 SCR 온도 센서 모듈 배선 하네스 커넥터에서 후처리 SCR 온도 센서 모듈 배터리 전압 공급 회로와 후처리 SCR 온도 센서 모듈 배터리 전압 리턴 회로 사이의 전압을 측정합니다.
  • 키 스위치 ON 상태, 엔진 크랭킹 상태 및 엔진 공회전 상태에서 전압을 점검합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

전압이 18V 직류(VDC)를 초과합니까? (12 VDC 시스템의 경우). 전압이 30 VDC를 초과합니까? (24 VDC 시스템의 경우)
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2C

안내 단계 2C - 조절 가능 매개변수 설정이 올바른지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

조절 가능 매개변수 설정이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 툴의 전기 시스템 전압 설정이 엔진 구성에 맞는지 확인합니다.
  • 엔진의 전압 구성을 점검하려면 ECM에서 OEM 커넥터를 분리한 다음 OEM 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 블록 접지 사이의 전압을 측정합니다.

전기 시스템 전압 매개변수가 엔진 구성에 대해 맞습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 툴을 사용하여 엔진 구성에 맞는 전기 시스템 전압을 구성합니다.

이동 2D

이동 4A

안내 단계 2D - 후처리 SCR 온도 센서 모듈이 올바른지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 SCR 온도 센서 모듈을 분리합니다.

조치

후처리 SCR 온도 센서 모듈이 엔진 구성에 맞는지 확인합니다.

  • 후처리 SCR 온도 센서 모듈에는 12 볼트 또는 24 볼트 버전이 있습니다.

후처리 SCR 온도 센서 모듈이 엔진 구성에 맞는 올바른 센서입니까?
예 아니요
수리 없음

후처리 SCR 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - 후처리 SCR 온도 센서 모듈의 상태를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 SCR 온도 센서 모듈을 연결합니다
  • 엔진에 시동을 걸고 공회전합니다.

조치

회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 활성 결함 코드를 확인합니다.

결함 코드 4164가 활성 상태입니까?
예 아니요

후처리 SCR 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 SCR 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - 배터리를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 배터리 전압을 측정합니다.

전압이 18 VDC를 초과합니까? (12 VDC 시스템의 경우). 전압이 30 VDC를 초과합니까? (24 VDC 시스템의 경우)
예 아니요

과충전 상태의 원인을 해결합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 후처리 SCR 온도 센서 모듈 배터리 공급부에 단락이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 SCR 온도 센서 모듈을 분리합니다.

조치

단락 여부를 점검합니다.

  • OEM 하네스의 후처리 SCR 온도 센서 모듈 배터리 전압 공급 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

전압이 18 VDC를 초과합니까? (12 VDC 시스템의 경우). 전압이 30 VDC를 초과합니까? (24 VDC 시스템의 경우)
예 아니요

후처리 SCR 온도 센서 모듈 배터리 전압 공급 회로에서 배터리 단락이 감지되었습니다.

OEM 하네스 및 모든 상호 연결 문제를 해결합니다. 손상된 구성품을 수리 또는 교체합니다.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 04-10월-2018


결함 코드 4165 - 후처리 선택적 촉매 환원 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L101 | 4310787
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX12 CM2350 X102 | 4310646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX15 CM2350 X101 | 4310641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L102 | 4332796
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L107 | 4367386
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L118 | 4388673
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSF3.8 CM2350 F118 | 4388708
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB4.5 CM2350 B122 | 4388767
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B121B | 5411223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | X15 CM2350 X114B | 5411181
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | X15 CM2350 X116B | 5411186
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B148B | 5411262
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L123B | 5411465
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B136C | 5504194
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L120C | 5504199
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F128C | 5504273
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B146C | 5504283

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4165가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 441, 442, 596, 597 또는 598이 활성 상태입니까?
단계 2. | 후처리 선택적 촉매 환원(SCR) 온도 센서 모듈 회로를 점검합니다. |
 | 단계 2A. 후처리 SCR 온도 센서 모듈과 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 SCR 온도 센서 모듈에 공급되는 전압을 점검합니다. | 전압이 6 VDC 미만입니까? (12 VDC 시스템의 경우) 전압이 18 VDC 미만입니까? (24 VDC 시스템의 경우)
 | 단계 2C. 조절 가능 매개변수 설정이 올바른지 점검합니다. | 전기 시스템 전압 매개변수가 엔진 구성에 대해 맞습니까?
 | 단계 2D. 후처리 SCR 온도 센서 모듈이 올바른지 점검합니다. | 후처리 SCR 온도 센서 모듈이 엔진 구성에 맞는 올바른 센서입니까?
 | 단계 2E. 후처리 SCR 온도 센서 모듈의 상태를 점검합니다. | 결함 코드 4165가 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 3B. 후처리 SCR 온도 센서 모듈 배터리 전압 공급부가 단선되었는지 점검합니다. | 전압이 6 VDC 미만입니까? (12 VDC 시스템의 경우) 전압이 18 VDC 미만입니까? (24 VDC 시스템의 경우)
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 4165가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 441, 442, 596, 597 또는 598이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 후처리 SCR 온도 센서 모듈 회로를 점검합니다.

안내 단계 2A - 후처리 SCR 온도 센서 모듈과 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 SCR 온도 센서 모듈을 분리합니다.

조치

OEM 하네스와 후처리 출구 NOx 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 커넥터가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 SCR 온도 센서 모듈에 공급되는 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 SCR 온도 센서 모듈을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 SCR 온도 센서 모듈에 연결된 전원 공급 및 리턴 회로를 점검합니다.

  • 후처리 SCR 온도 센서 모듈 배선 하네스 커넥터에서 후처리 SCR 온도 센서 모듈 배터리 전압 공급 회로와 후처리 SCR 온도 센서 모듈 배터리 전압 리턴 회로 사이의 전압을 측정합니다.
  • 키 스위치 ON 상태, 엔진 크랭킹 상태 및 엔진 공회전 상태에서 전압을 점검합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

전압이 6 VDC 미만입니까? (12 VDC 시스템의 경우) 전압이 18 VDC 미만입니까? (24 VDC 시스템의 경우)
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2C

안내 단계 2C - 조절 가능 매개변수 설정이 올바른지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

조절 가능 매개변수 설정이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 툴의 전기 시스템 전압 설정이 엔진 구성에 맞는지 확인합니다.
  • 엔진의 전압 구성을 점검하려면 ECM에서 OEM 커넥터를 분리한 다음 OEM 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 블록 접지 사이의 전압을 측정합니다.

전기 시스템 전압 매개변수가 엔진 구성에 대해 맞습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 툴을 사용하여 엔진 구성에 맞는 전기 시스템 전압을 구성합니다.

이동 2D

이동 4A

안내 단계 2D - 후처리 SCR 온도 센서 모듈이 올바른지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 SCR 온도 센서 모듈을 분리합니다.

조치

후처리 SCR 온도 센서 모듈이 엔진 구성에 맞는지 확인합니다.

  • 후처리 SCR 온도 센서 모듈에는 12 볼트 또는 24 볼트 버전이 있습니다.

후처리 SCR 온도 센서 모듈이 엔진 구성에 맞는 올바른 센서입니까?
예 아니요
수리 없음

후처리 SCR 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - 후처리 SCR 온도 센서 모듈의 상태를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 SCR 온도 센서 모듈을 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.

조치

회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 활성 결함 코드를 확인합니다.

결함 코드 4165가 활성 상태입니까?
예 아니요

후처리 SCR 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 SCR 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 모두 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 후처리 SCR 온도 센서 모듈 배터리 전압 공급부가 단선되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 SCR 온도 센서 모듈을 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스의 후처리 SCR 온도 센서 모듈 배터리 전압 공급 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

전압이 6 VDC 미만입니까? (12 VDC 시스템의 경우) 전압이 18 VDC 미만입니까? (24 VDC 시스템의 경우)
예 아니요

후처리 SCR 온도 센서 모듈 배터리 전압 공급 회로에서 단선 또는 높은 저항이 감지되었습니다.

OEM 하네스 및 모든 상호 연결 문제를 해결합니다. 손상된 구성품을 수리 또는 교체합니다.

후처리 SCR 온도 센서 모듈 배터리 전압 리턴 회로에서 단선 또는 높은 저항이 감지되었습니다.

OEM 하네스 및 모든 상호 연결 문제를 해결합니다. 손상된 구성품을 수리 또는 교체합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 04-10월-2018


결함 코드 4166 - 후처리 선택적 촉매 환원 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
열 차폐장치 | 절차 011-032 참조 | ISB4.5 CM2350 B104 | 4332646
열 차폐장치 | 절차 011-032 참조 | ISB6.7 CM2350 B101 | 2883567
열 차폐장치 | 절차 011-032 참조 | ISB6.7 CM2350 B103 | 4332641
열 차폐장치 | 절차 011-032 참조 | ISL9 CM2350 L101 | 4310787
열 차폐장치 | 절차 011-032 참조 | ISX12 CM2350 X102 | 4310646
열 차폐장치 | 절차 011-032 참조 | ISX15 CM2350 X101 | 4310641
열 차폐장치 | 절차 011-032 참조 | QSB6.7 CM2350 B105 | 4332778
열 차폐장치 | 절차 011-032 참조 | QSL9 CM2350 L102 | 4332796
열 차폐장치 | 절차 011-032 참조 | ISL9 CM2350 L111 | 4367223
열 차폐장치 | 절차 011-032 참조 | QSB6.7 CM2350 B112 | 4358498
열 차폐장치 | 절차 011-032 참조 | QSF3.8 CM2350 F107 | 4367316
열 차폐장치 | 절차 011-032 참조 | QSB4.5 CM2350 B106 | 4367376
열 차폐장치 | 절차 011-032 참조 | QSL9 CM2350 L107 | 4367386
열 차폐장치 | 절차 011-032 참조 | QSB6.7 CM2350 B130 | 4388668
열 차폐장치 | 절차 011-032 참조 | QSL9 CM2350 L118 | 4388673
열 차폐장치 | 절차 011-032 참조 | QSF3.8 CM2350 F118 | 4388708
열 차폐장치 | 절차 011-032 참조 | QSB4.5 CM2350 B122 | 4388767
열 차폐장치 | 절차 011-032 참조 | ISB6.7 CM2350 B142 | 5411131
열 차폐장치 | 절차 011-032 참조 | B4.5 CM2350 B129B | 5411247
열 차폐장치 | 절차 011-032 참조 | B6.7 CM2350 B135B | 5411257
열 차폐장치 | 절차 011-032 참조 | B4.5 CM2350 B147B | 5411252
열 차폐장치 | 절차 011-032 참조 | B6.7 CM2350 B148B | 5411262
열 차폐장치 | 절차 011-032 참조 | L9 CM2350 L119B | 5411267
열 차폐장치 | 절차 011-032 참조 | L9 CM2350 L123B | 5411465
열 차폐장치 | 절차 011-032 참조 | F3.8 CM2350 F132B | 5467327
열 차폐장치 | 절차 011-032 참조 | B6.7 CM2350 B136C | 5504194
열 차폐장치 | 절차 011-032 참조 | L9 CM2350 L120C | 5504199
열 차폐장치 | 절차 011-032 참조 | F3.8 CM2350 F128C | 5504273
열 차폐장치 | 절차 011-032 참조 | B4.5 CM2350 B146C | 5504283
열 차폐장치 | 절차 011-032 참조 | Z14 CM2670 Z103B | 5504577
열 차폐장치 | 절차 011-032 참조 | X12 CM2670 X121B | 5504455
열 차폐장치 | 절차 011-032 참조 | L9 CM2670 L128B | 5504589
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB4.5 CM2350 B104 | 4332646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B103 | 4332641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L101 | 4310787
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX12 CM2350 X102 | 4310646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX15 CM2350 X101 | 4310641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L102 | 4332796
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L111 | 4367223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISF3.8 CM2350 F109 | 4367218
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L107 | 4367386
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L118 | 4388673
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSF3.8 CM2350 F118 | 4388708
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB4.5 CM2350 B122 | 4388708
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B142 | 5411131
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B121B | 5411223
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | X15 CM2350 X114B | 5411181
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | X15 CM2350 X116B | 5411186
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F120B | 5411237
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B129B | 5411247
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B135B | 5411257
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B147B | 5411252
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L119B | 5411267
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L123B | 5411465
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F132B | 5467327
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B6.7 CM2350 B136C | 5504194
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L120C | 5504199
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F128C | 5504273
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B146C | 5504283
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | Z14 CM2670 Z103B | 5504577
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | X12 CM2670 X121B | 5504455
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2670 L128B | 5504589

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 4166이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
단계 2. | 후처리 선택 촉매 환원(SCR) 온도 센서 모듈을 점검합니다. |
 | 단계 2A. 후처리 SCR 온도 센서 모듈이 올바르게 장착되었는지 확인합니다. | 후처리 SCR 온도 센서 모듈이 올바르게 설치되었습니까?
 | 단계 2B. 후처리 SCR 온도 센서 모듈로 전달되는 공기 흐름이 제한되었거나 막혔는지 점검합니다. | 온도 센서 모듈로 유입되는 공기 흐름에 제한이 있거나 과도한 열이 있는 흔적이 있습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 4166이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 후처리 SCR 온도 센서 모듈을 점검합니다.

안내 단계 2A - 후처리 SCR 온도 센서 모듈이 올바르게 장착되었는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 구동 중 아님

조치

후처리 SCR 온도 센서 모듈이 올바르게 장착되었는지 확인합니다.

  • 모듈이 올바르게 설치되어 있는지 확인합니다. 관련 절차 표의 절차 019-449를 참조하십시오.
  • 온도 센서 모듈 위에 적절한 열 차폐장치가 장착되어 있는지 확인합니다. 관련 절차 표의 절차 011-032를 참조하십시오.

QSG12 CM2350 G110에는 열 차폐장치가 사용되지 않습니다 .

후처리 SCR 온도 센서 모듈이 올바르게 설치되었습니까?
예 아니요
수리 없음

  • 후처리 SCR 온도 센서를 올바른 장착 위치에 고정하거나 위치를 변경합니다. 관련 절차 표의 절차 019-449를 참조하십시오.
  • 열 차폐장치를 설치합니다. 관련 절차 표의 절차 011-032를 참조하십시오.

QSG12 CM2350 G110에는 열 차폐장치가 사용되지 않습니다 .

이동 2B

이동 3A

안내 단계 2B - 후처리 SCR 온도 센서 모듈로 전달되는 공기 흐름이 제한되었거나 막혔는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 구동 중 아님.

조치

후처리 SCR 온도 센서 모듈 장착 부위에 공기 흐름을 방해하는 장애물이 있는지 점검합니다. 공기 흐름이 차단되거나 제한되면 온도 센서 모듈이 과열될 수 있습니다. 다음을 점검합니다.

  • 온도 센서 모듈 위 또는 주위의 불순물.
  • 모듈에 너무 가까이 장착된 시판용 차폐장치, 플랩 또는 브라켓.
  • 배기가 누출되어 온도 센서 모듈의 과열 유발.

온도 센서 모듈로 유입되는 공기 흐름에 제한이 있거나 과도한 열이 있는 흔적이 있습니까?
예 아니요

공기 흐름이 제한되는 원인을 수리합니다. 온도 센서 모듈 부근에 축적된 불순물을 모두 제거합니다. 공기 흐름을 제한할 수 있는 시판되는 액세서리의 위치를 변경합니다. 온도 센서 모듈의 과열 원인을 모두 수리합니다.

 수리 없음

이동 3A

수리 완료

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-8월-2019


결함 코드 4213 - 후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 시스템 진단 | 절차 011-056 참조 | ISB4.5 CM2350 B104 | 4332646
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B101 | 2883567
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B103 | 4332641
배기 시스템 진단 | 절차 011-056 참조 | ISL9 CM2350 L101 | 4310787
배기 시스템 진단 | 절차 011-056 참조 | ISX12 CM2350 X102 | 4310646
배기 시스템 진단 | 절차 011-056 참조 | ISX15 CM2350 X101 | 4310641
배기 시스템 진단 | 절차 011-056 참조 | ISL9 CM2350 L111 | 4367223
배기 시스템 진단 | 절차 011-056 참조 | ISF3.8 CM2350 F109 | 4367218
배기 시스템 진단 | 절차 011-056 참조 | ISV5.0 CM3230 V104 | 4367291
배기 시스템 진단 | 절차 011-056 참조 | QSG12 CM2350 G110 | 4367323
배기 시스템 진단 | 절차 011-056 참조 | ISB6.7 CM2350 B142 | 5411131
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B121B | 5411223
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 L116B | 5411330
배기 시스템 진단 | 절차 011-056 참조 | X15 CM2350 X114B | 5411181
배기 시스템 진단 | 절차 011-056 참조 | X15 CM2350 X116B | 5411186
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F120B | 5411237
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B129B | 5411247
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B135B | 5411257
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B147B | 5411252
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B148B | 5411262
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 B119B | 5411267
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 L123B | 5411465
배기 시스템 진단 | 절차 011-056 참조 | F2.8 CM2350 F135B | 5504616
배기 시스템 진단 | 절차 011-056 참조 | F2.8 CM2350 F136B | 5504621
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F137B | 5579517
배기 시스템 진단 | 절차 011-056 참조 | F4.5 CM2350 F139B | 5579522
배기 시스템 진단 | 절차 011-056 참조 | Z14 CM2670 Z103B | 5504577
배기 시스템 진단 | 절차 011-056 참조 | D6.7 CM2670 D102B | 5504515
배기 시스템 진단 | 절차 011-056 참조 | B6.2 CM2670 B156B | 5579510
배기 시스템 진단 | 절차 011-056 참조 | X12 CM2670 X121B | 5504455
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2670 L128B | 5504589

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4213이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 4213이 활성 상태입니까?
예 아니요

이 결함 코드는 후처리 재생 허용 스위치가 비활성 상태였으며 디젤 분진 필터(DPF)의 막힘량이 캘리브레이션된 임계값을 초과함을 나타냅니다.

후처리 정지 재생을 실시합니다.

허용 스위치(억제 스위치)가 원장비 제조업체(OEM) 적용 분야에 맞게 제대로 설정되었는지 확인합니다. 관련 절차 표의 절차 011-056을 참조하십시오.

허용 스위치(억제 스위치)로 인해 후처리 시스템 청소 기능이 오작동한 경우 장비 제조업체의 정비 정보를 참조하거나 OEM에 문의하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 22-8월-2019


결함 코드 4233 - 후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4233이 활성 상태입니까?
 | 단계 1B. 결함 코드가 있는지 점검합니다. | 결함 코드 3868의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4233이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 2A

안내 단계 1B - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3868의 활성 또는 비활성 카운트가 있습니까?
예 아니요
수리 없음

후처리 디젤 배기 유체 품질 온도 센서 회로에서 내부 오류가 감지되었습니다.

후처리 디젤 배기 유체 품질 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

결함 코드 3868

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

수리 완료.

최종 수정일: 08-3월-2017


결함 코드 4234 - 후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4234가 활성 상태입니까?
 | 단계 1B. 결함 코드가 있는지 점검합니다. | 결함 코드 3868의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4234가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 2A

안내 단계 1B - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3868의 활성 또는 비활성 카운트가 있습니까?
예 아니요
수리 없음

후처리 디젤 배기 유체 품질 온도 센서 회로에서 내부 오류가 감지되었습니다.

후처리 디젤 배기 유체 품질 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

결함 코드 3868

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

수리 완료.

최종 수정일: 08-3월-2017


FAULT CODE 4277 - Aftertreatment Diesel Exhaust Fluid Quality - Abnormal Rate of Change

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | QSB6.7 CM2350 B105 | 4332778
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | QSL9 CM2350 L102 | 4332796
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | QSB6.7 CM2350 B112 | 4358498
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | ISF3.8 CM2350 F109 | 4367318
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | QSB4.5 CM2350 B106 | 4367316
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | QSL9 CM2350 L107 | 4367386
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | QSB6.7 CM2350 B130 | 4388668
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | QSL9 CM2350 L118 | 4388673
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | QSF3.8 CM2350 F118 | 4388708
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | ISX15 CM2350 X101 | 4310641
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | ISX12 CM2350 X102 | 4310646
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | QSB4.5 CM2350 B122 | 4388767
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | X15 CM2350 X114B | 5411181
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | X15 CM2350 X114B | 5411186
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | L9 CM2350 L116B | 5411330
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | B6.7 CM2350 B121B | 5411223
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | F3.8 CM2350 F120B | 5411237
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | L9 CM2350 L123B | 5411465
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | B6.7 CM2350 B136C | 5504194
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | L9 CM2350 L123B | 5504199
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | F3.8 CM2350 F128C | 5504273
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | B4.5 CM2350 B146C | 5504283
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | F2.8 CM2620 F135B | 5504616
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | F2.8 CM2620 F136B | 5504621
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | F3.8 CM2620 F137B | 5579517
Aftertreatment Diesel Exhaust Fluid Quality Sensor | Refer to Procedure 019-475 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for Fault Code 4277. | Fault Code 4277 active or inactive with more than one count logged in the last 25 engine hours?
단계 2. | Check the aftertreatment diesel exhaust fluid (DEF) concentration. |
 | 단계 2A. Inspect aftertreatment DEF tank for contamination. | Foreign objects or debris detected in the DEF tank?
 | 단계 2B. Check the DEF concentration. | DEF concentration within 32.5 percent ±1.5 percent?
 | 단계 2C. Check for low DEF tank level. |
 | 단계 2D. Check for Fault Code 4277. |
단계 3. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 3A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 3B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for Fault Code 4277.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 4277 active or inactive with more than one count logged in the last 25 engine hours?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

Repair complete.

안내 단계 2 - Check the aftertreatment DEF concentration.

안내 단계 2A - Check the DEF tank for contamination.

조건

  • Turn keyswitch OFF.

조치

Check the DEF for contamination.

  • Inspect the DEF tank for foreign objects or debris.

Foreign objects or debris detected in the DEF tank?
예 아니요

Drain the DEF tank. Flush and clean the DEF tank with distilled water.

Fill the tank with fresh DEF.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - Check the DEF concentration.

조건

  • Turn keyswitch OFF.

조치

Check the DEF concentration.

  • Use DEF refractometer, Part Number 4919318, to measure the concentration of the DEF in the tank.

DEF concentration within 32.5 percent ±1.5 percent?
예 아니요
수리 없음

Drain the DEF tank and fill with new DEF.

이동 2C

이동 3A

안내 단계 2C - Check for low DEF tank level.

조건

  • Turn keyswitch OFF.

조치

Check the DEF tank level.

  • Check that tank level is at least 50 percent.

Tank level is less than 50 percent?
예 아니요

Fill tank completely with fresh DEF.

 수리 없음

이동 2D

이동 2D

안내 단계 2D - Check for Fault Code 4277.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.
  • Wait 5 minutes.

조치

Check for active fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 4277 active?
예 아니요

A malfunctioning DEF quality sensor has been detected. Refer to Procedure 019-475 in the Associated Procedures Table or the equipment manufacturer service information.

수리 없음

이동 3A

이동 3A

안내 단계 3 - Check ECM calibration and clear fault codes.

안내 단계 3A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 3B

이동 3B

안내 단계 3B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Verify all steps haven been completed. If all steps have been completed, follow the technical escalation process.

Repair complete.

Escalate or call for assistance.

최종 수정일: 30-1월-2019


결함 코드 4584 - 후처리 디젤 분진 필터 시스템 - 특별 지침

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISL9 CM2350 L101 | 4310787
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISX15 CM2350 X101 | 4310641
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISX12 CM2350 X102 | 4310646
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISL9 CM2350 L111 | 4367223
후처리 디젤 분진 필터 | 절차 011-041 참조 | ISV5.0 CM3230 V104 | 4367291
후처리 디젤 분진 필터 | 절차 011-041 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 분진 필터 | 절차 011-041 참조 | B6.7 CM2350 B121B | 5411223
후처리 디젤 분진 필터 | 절차 011-041 참조 | L9 CM2350 L116B | 5411330
후처리 디젤 분진 필터 | 절차 011-041 참조 | X15 CM2350 X114B | 5411181
후처리 디젤 분진 필터 | 절차 011-041 참조 | X15 CM2350 X116B | 5411186
후처리 디젤 분진 필터 | 절차 011-041 참조 | L9 CM2350 L123B | 5411465
후처리 디젤 분진 필터 | 절차 011-041 참조 | B6.7 CM2350 B136C | 5504194
후처리 디젤 분진 필터 | 절차 011-041 참조 | L9 CM2350 L120C | 5504199
후처리 디젤 분진 필터 | 절차 011-041 참조 | F3.8 CM2350 F133C | 5504278
후처리 디젤 분진 필터 | 절차 011-041 참조 | F3.8 CM2350 F128C | 5504273
후처리 디젤 분진 필터 | 절차 011-041 참조 | B4.5 CM2350 B146C | 5504283

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4584가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 4584가 활성 상태입니까?
예 아니요

이 결함 코드는 엔진과 함께 설치된 후처리 디젤 분진 필터(DPF) 시스템이 잘못되었음을 나타냅니다.

엔진에 맞는 올바른 후처리 DPF 시스템이 설치되었는지 확인합니다.

맞지 않는 후처리 DPF 시스템이 설치되었다면 올바른 후처리 DPF 시스템으로 교체합니다. 관련 절차 표의 절차 011-041을 참조하십시오.

 수리 없음

수리 완료.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 01-10월-2018


결함 코드 4585 - 후처리 1 SCR 촉매장치 시스템 - 특별 지침

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISL9 CM2350 L101 | 4310787
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISX12 CM2350 X102 | 4310646
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISX15 CM2350 X101 | 4310641
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | QSK19 CM2350 K105 | 4326157
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | QSL9 CM2350 L102 | 4332796
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | QSK50 CM2350 K108 | 4332833
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | ISL9 CM2350 L111 | 4367223
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | QSB6.7 CM2350 B112 | 4358498
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | QSK50 CM2350 K108 | 4332823
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | QSK19 CM2350 K105 | 4326157
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | QSK60 CM2350 K116 | 4367444
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | QSK60 CM2350 K117 | 4367449
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | QSG12 CM2350 G110 | 4367323
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | QSL9 CM2350 L107 | 4367386
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | QSL9 CM2350 L118 | 4388673
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | L9 CM2350 L123B | 5411465
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | QSK60 CM2350 K121 | 4388645
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | QSF3.8 CM2350 F118 | 4388708
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | QSB4.5 CM2350 B122 | 4388767
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | X15 CM2350 X114B | 5411181
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | X15 CM2350 X116B | 5411186
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | B6.7 CM2350 B136C | 5504194
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | L9 CM2350 L120C | 5504199
후처리 선택적 촉매 환원(SCR) 촉매장치 | 절차 011-036 참조 | QSK19 CM2350 K114 | 5579623
분해 튜브 및 SCR 촉매장치 어셈블리 | 절차 011-098 참조 | ISV5.0 CM3230 V104 | 4367291
분해 튜브 및 SCR 촉매장치 어셈블리 | 절차 011-098 참조 | B4.5 CM2350 B146C | 5504283
분해 튜브 및 SCR 촉매장치 어셈블리 | 절차 011-098 참조 | F3.8 CM2350 F128C | 5504273

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 시나리오 중 하나에 해당됩니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4585가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.
  • 캘리브레이션과 SCR(선택적 촉매 환원)이 호환되는지 파악합니다.

다음 시나리오는 결함 코드 4585를 활성화시키는 시나리오입니다. 아래에는 시나리오와 솔루션이 나와 있습니다.

1. 누적 엔진 구동 시간이 50시간 미만인 ECM으로 캘리브레이션이 전송된 경우.

  • 수리 1 지침을 따르십시오.

2. ECM ROM 부팅 후 ECM으로 캘리브레이션이 전송된 경우.

  • 수리 2 지침을 따르십시오.

3. ECM 교체 후 신품 ECM으로 캘리브레이션이 전송된 경우

  • 수리 2 지침을 따르십시오.

4. 캘리브레이션 전송 시 저장 및 복구 작업이 올바르게 수행되지 않았으며 엔진 구동 시간이 50시간 미만인 경우.

  • 수리 2 지침을 따르십시오.

5. 캘리브레이션 전송 시 저장 및 복구 작업이 올바르게 수행되지 않았으며 엔진 구동 시간이 50시간 이상인 경우.

  • 수리 3 지침을 따르십시오.

시나리오 중 하나에 해당됩니까?
예 아니요

수리 1:

  • 새 SCR 온도 센서 모듈을 설치합니다. 관련 절차 표의 절차 011-036을 참조하십시오. 새 SCR 온도 센서 모듈은 모듈에 있는 현재 부품 번호를 사용해 주문할 수 있습니다.
  • INSITE™에서 "모든 결함 리셋" 명령을 실행합니다. 그러면 강제로 진단이 다시 실행되어 코드가 비활성화됩니다.

수리 2:

  • 새 SCR 온도 센서 모듈을 설치합니다. 관련 절차 표의 절차 011-036을 참조하십시오. 새 SCR 온도 센서 모듈은 모듈에 있는 현재 부품 번호를 사용해 주문할 수 있습니다.
  • INSITE™ 전자 서비스 툴을 사용하여 "모든 결함 리셋" 명령을 실행합니다. 그러면 강제로 진단이 다시 실행되어 코드가 비활성화됩니다.
  • ECM으로 템플릿을 전송합니다. 정보가 올바르게 전송되었는지 확인합니다.

수리 3:

  • ECM을 ROM 부팅하고 캘리브레이션을 전송합니다.
  • 새 SCR 온도 센서 모듈을 설치합니다. 관련 절차 표의 절차 011-036을 참조하십시오. 새 SCR 온도 센서 모듈은 모듈에 있는 현재 부품 번호를 사용해 주문할 수 있습니다.
  • INSITE™ 전자 서비스 툴을 사용하여 "모든 결함 리셋" 명령을 실행합니다. 그러면 강제로 진단이 다시 실행되어 코드가 비활성화됩니다.
  • ECM으로 템플릿을 전송합니다. 정보가 올바르게 전송되었는지 확인합니다.

 수리 없음

이동 2A

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 4585가 활성 상태입니까?
예 아니요

이 결함 코드는 엔진과 함께 설치된 후처리 SCR 시스템이 잘못되었음을 나타냅니다.

엔진에 맞는 올바른 후처리 SCR 시스템이 설치되었는지 확인합니다.

맞지 않는 후처리 SCR 시스템이 설치되었다면 올바른 후처리 SCR 시스템으로 교체합니다. 관련 절차 표의 절차 011-036을 참조하십시오.

수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-8월-2019


FAULT CODE 4677 - Aftertreatment 1 Diesel Exhaust Fluid Tank Level - Abnormal Update Rate

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Engine Wiring Harness | Refer to Procedure 019-043 | ISL9 CM2350 L101 | 4310787
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2350 X101 | 4310641
Engine Wiring Harness | Refer to Procedure 019-043 | ISX12 CM2350 X102 | 4310646
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Engine Wiring Harness | Refer to Procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Engine Wiring Harness | Refer to Procedure 019-043 | QSG12 CM2350 G110 | 4367323
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L102 | 4332796
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2350 X105 | 4332667
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2350 X106 | 4332712
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L118 | 4388673
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Engine Wiring Harness | Refer to Procedure 019-043 | QSF3.8 CM2350 F118 | 4388708
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B122 | 4388767
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B121B | 5411223
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L116B | 5411330
Engine Wiring Harness | Refer to Procedure 019-043 | X15 CM2350 X114B | 5411181
Engine Wiring Harness | Refer to Procedure 019-043 | X15 CM2350 X116B | 5411186
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2350 F120B | 5411237
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L123B | 5411465
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B136C | 5504194
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L120C | 5504199
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2350 F128C | 5504273
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B146C | 5504283
Engine Wiring Harness | Refer to Procedure 019-043 | F2.8 CM2620 F135B | 5504616
Engine Wiring Harness | Refer to Procedure 019-043 | F2.8 CM2620 F136B | 5504621
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2620 F137B | 5579517
Engine Wiring Harness | Refer to Procedure 019-043 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | Check for engine control module (ECM) communication with INSITE™ electronic service tool. |
 | 단계 1A. Check for ECM communication with INSITE™ electronic service tool. | Communication between INSITE™ electronic service tool and the ECM possible?
단계 2. | Check the fault codes. |
 | 단계 2A. Check for an active fault code. | Fault Code 4677 active?
단계 3. | Check the equipment manufacturer service information, vehicle electronic control unit (VECU), and engine ECM for proper multiplexing configuration. |
 | 단계 3A. Determine which VECU multiplexed components (switches, accelerators, or sensors) are enabled for multiplexing over the J1939 data link to the engine ECM and compare to the engine ECM configuration. | ECM multiplexing configuration match the original equipment manufacturer (OEM) VECU multiplexing configuration?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check for ECM communication with INSITE™ electronic service tool.

안내 단계 1A - Check for ECM communication with INSITE™ electronic service tool.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Verify INSITE™ electronic service tool communication with the ECM.

Communication between INSITE™ electronic service tool and the ECM possible?
예 아니요
수리 없음

A communication issue between the ECM and the data link, a damaged ECM, or an incorrect calibration is causing the fault code.

Reference the appropriate ECM - No Communication troubleshooting symptom tree in Section TT.

이동 2A

이동 4A

안내 단계 2 - Check the fault codes.

안내 단계 2A - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 4677 active?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

Refer to Procedure 019-362 in Section 19.

안내 단계 3 - Check the equipment manufacturer service information, VECU, and engine ECM for proper multiplexing configuration.

안내 단계 3A - Determine which VECU multiplexed components (switches, accelerators, or sensors) are enabled for multiplexing over the J1939 data link to the engine ECM and compare to the engine ECM configuration.

조건

  • Determine proper OEM VECU multiplexing configuration component enables and OEM VECU source addresses from the appropriate OEM information, or from a saved job image.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Use INSITE™ electronic service tool Society of Automotive Engineers (SAE) J1939 Multiplexed Fault Data, located in Advanced ECM data, to determine which multiplexed component is causing the fault. If the status column indicates " Active" for a multiplexed component, check that the engine ECM multiplexed component enables and source addresses match the OEM VECU multiplexed component enables and source addresses. These components can be found under SAE J1939 Multiplexing in Features and Parameters.

Refer to Multiplexing Troubleshooting, Bulletin 4021378, for OEM specific multiplexing configuration information.

ECM multiplexing configuration match the OEM VECU multiplexing configuration?
예 아니요

An OEM issue has been detected.

Contact the equipment manufacturer service information. It is still possible that there is a VECU, VECU setup, or VECU-to-data link connection issue.

An incorrect setup has been detected in the Cummins® ECM.

Enable the proper components for multiplexing on the applicable OEM application and make sure the OEM VECU source addresses for each component are correct.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 23-1월-2019


결함 코드 4731 - 후처리 1 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 4731이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 4731이 활성 상태입니까?
예 아니요

후처리 디젤 배기 유체(DEF) 탱크 온도 센서의 오작동이 감지되었습니다.

후처리 DEF 탱크 온도 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-11월-2015


결함 코드 4732 - 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 4732가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 4732가 활성 상태입니까?
예 아니요

후처리 디젤 배기 유체(DEF) 탱크 레벨 센서의 오작동이 감지되었습니다.

후처리 DEF 탱크 레벨 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-11월-2015


결함 코드 4768 - 후처리 1 디젤 배기 유체 속성 - 원인불명

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 시스템 진단 | 절차 011-056 참조 | QSB6.7 CM2350 B105 | 4332778
배기 시스템 진단 | 절차 011-056 참조 | QSL9 CM2350 L102 | 4332796
배기 시스템 진단 | 절차 011-056 참조 | QSB6.7 CM2350 B112 | 4358498
배기 시스템 진단 | 절차 011-056 참조 | QSF3.8 CM2350 F107 | 4367316
배기 시스템 진단 | 절차 011-056 참조 | QSB4.5 CM2350 B106 | 4367376
배기 시스템 진단 | 절차 011-056 참조 | QSG12 CM2350 G110 | 4367323
배기 시스템 진단 | 절차 011-056 참조 | QSL9 CM2350 L107 | 4367386
배기 시스템 진단 | 절차 011-056 참조 | QSF3.8 CM2350 F118 | 4388708
배기 시스템 진단 | 절차 011-056 참조 | QSB6.7 CM2350 B130 | 4388668
배기 시스템 진단 | 절차 011-056 참조 | QSL9 CM2350 L118 | 4388673
배기 시스템 진단 | 절차 011-056 참조 | ISX15 CM2350 X101 | 4310641
배기 시스템 진단 | 절차 011-056 참조 | ISX12 CM2350 X102 | 4310646
배기 시스템 진단 | 절차 011-056 참조 | QSB4.5 CM2350 B122 | 4388767
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 L116B | 5411330
배기 시스템 진단 | 절차 011-056 참조 | X15 CM2350 X114B | 5411181
배기 시스템 진단 | 절차 011-056 참조 | X15 CM2350 X116B | 5411186
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B121B | 5411223
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 L123B | 5411465
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B136C | 5504194
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 L120C | 5504199
배기 시스템 진단 | 절차 011-056 참조 | B6.7 CM2350 B136C | 5504194
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2350 L120C | 5504199
배기 시스템 진단 | 절차 011-056 참조 | F3.8 CM2350 F128C | 5504273
배기 시스템 진단 | 절차 011-056 참조 | B4.5 CM2350 B146C | 5504283
배기 시스템 진단 | 절차 011-056 참조 | Z14 CM2670 Z103B | 5504577
배기 시스템 진단 | 절차 011-056 참조 | D6.7 CM2670 D102B | 5504515
배기 시스템 진단 | 절차 011-056 참조 | B6.2 CM2670 B156B | 5579510
배기 시스템 진단 | 절차 011-056 참조 | X12 CM2670 X121B | 5504455
배기 시스템 진단 | 절차 011-056 참조 | L9 CM2670 L128B | 5504589

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 4768이 있는지 점검합니다. | 결함 코드 4768이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 농도를 점검합니다. |
 | 단계 2A. DEF 탱크의 오염 여부를 점검합니다. | DEF 탱크에서 디젤 연료가 감지되었습니까?
 | 단계 2B. 후처리 DEF의 오염 여부와 농도를 점검합니다. | DEF 농도가 32.5 ± 1.25% 이내입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 4768이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 4768이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

수리 완료.

안내 단계 2 - 후처리 DEF의 오염 여부와 농도를 점검합니다.

안내 단계 2A - DEF 탱크의 오염 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF가 오염되었는지 점검합니다.

  • DEF 탱크에 디젤 연료가 들어 있는지 검사합니다. 관련 절차 표의 절차 011-056을 참조하십시오.

DEF 탱크에서 디젤 연료가 감지되었습니까?
예 아니요

DEF 탱크를 배출합니다. DEF 탱크를 증류수로 세척합니다.

탱크에 새 DEF를 보충합니다.

디젤 오염은 DEF 품질 센서를 손상시킬 수 있습니다.

DEF 품질 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - DEF 농도를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF 농도를 점검합니다.

  • 탱크의 DEF 농도를 측정하려면 DEF 굴절계(부품 번호 4919318)를 사용합니다. 관련 절차 표의 절차 011-056을 참조하십시오.

DEF 농도가 32.5 ± 1.5% 이내입니까?
예 아니요

DEF 품질 센서 오작동이 감지되었습니다. 장비 제조업체의 정비 정보를 참조하십시오.

DEF 탱크를 배출하고 탱크에 새 DEF를 보충합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이동

최종 수정일: 22-8월-2019


결함 코드 4789 - 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 245, 6264, 2377, 6263, 3633, 6456, 3634 또는 6457의 활성 또는 비활성 카운트가 높습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

다른 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 245, 6264, 2377, 6263, 3633, 6456, 3634 또는 6457의 활성 또는 비활성 카운트가 높습니까?
예 아니요
수리 없음

해당 정비 지침서에서 TS 섹션의 엔진 팬이 작동하지 않거나 불규칙적으로 작동하거나 지속적으로 구동함 증상 트리를 참조하십시오.

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 12-6월-2015


결함 코드 4791 - 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 245, 6264, 2377, 6263, 3633, 6456, 3634 또는 6457의 활성 또는 비활성 카운트가 높습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

다른 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 245, 6264, 2377, 6263, 3633, 6456, 3634 또는 6457의 활성 또는 비활성 카운트가 높습니까?
예 아니요
수리 없음

해당 정비 지침서에서 TS 섹션의 엔진 팬이 작동하지 않거나 불규칙적으로 작동하거나 지속적으로 구동함 증상 트리를 참조하십시오.

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 12-6월-2015


결함 코드 4947 - 후처리 디젤 배기 유체 정량 분배기 히팅 모드 요청 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 4947이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • 다른 후처리 DEF(디젤 배기 유체) 관련 결함 코드가 활성 상태인지 점검합니다.

결함 코드 4947이 활성 상태입니까?
예 아니요

이 결함 코드는 다른 후처리 DEF 시스템 관련 결함 코드가 활성 상태이거나 DEF 시스템이 현재 해동 모드인 경우에만 활성화되며 참고용으로만 제공됩니다.

다른 모든 활성 DEF 시스템 관련 결함 코드의 문제를 해결합니다.

이 결함 코드는 시스템이 성공적으로 프라이밍되면 비활성화됩니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 27-3월-2015


결함 코드 4951- ECU 전원 램프 유지 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X105 | 4332667
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X106 | 4332712
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 4951이 활성 상태입니까?
단계 2. | 엔진 컨트롤 유닛(ECU) 전원 램프와 회로를 점검합니다. |
 | 단계 2A. ECU 전원 램프 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. ECU 전원 램프의 도통 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. ECU 전원 램프의 배터리 공급 전압을 점검합니다. | 전압이 배터리 전압의 1 VDC 이내에 있습니까?
 | 단계 2D. 컨트롤 유닛 전원 램프 회로를 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 4951이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECU 전원 램프 및 회로를 점검합니다.

안내 단계 2A - ECU 전원 램프 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM(원장비 제조업체) 하네스에서 ECU 전원 램프를 분리합니다.

조치

OEM 하네스와 ECU 전원 램프에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

ECU 전원 램프 커넥터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-071을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - ECU 전원 램프의 도통 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 ECU 전원 램프를 분리합니다.

조치

ECU 전원 램프의 저항을 점검합니다.

  • 멀티미터를 사용하여 ECU 전원 램프의 저항을 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

ECU 전원 램프를 교체합니다.

이동 2C

이동 4A

안내 단계 2C - ECU 전원 램프의 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 ECU 전원 램프를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECU 전원 램프 전압 및 리턴 회로를 점검합니다.

  • 엔진 컨트롤 유닛 전원 램프 공급 핀과 엔진 블록 또는 상태가 양호하고 깨끗한 샤시 표면 사이에서 전압을 측정합니다

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 배터리 전압의 1 VDC 이내에 있습니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - ECU 전원 램프 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 컨트롤 유닛 전원 램프를 분리합니다.
  • 교차 커넥터에서 OEM 하네스를 분리합니다.

차량용에서는 일반적으로 14핀 교차 커넥터가 사용되며, 산업용에서는 24핀 교차 커넥터가 사용됩니다.

조치

  • OEM 하네스 커넥터의 ECU 전원 램프 리턴 (-) 핀과 OEM 하네스 교차 커넥터의 ECU 전원 램프 리턴 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

컨트롤 유닛 전원 램프 리턴 회로의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 교차 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다. 엔진 하네스 ECM 커넥터의 ECU 전원 램프 리턴 (-) 핀과 엔진 하네스 교차 커넥터의 ECU 전원 램프 리턴 (-) 핀 사이의 저항을 측정합니다.

  • 엔진 하네스 ECM 커넥터의 ECU 전원 램프 리턴 (-) 핀과 엔진 하네스 24핀 교차 커넥터의 ECU 전원 램프 리턴 (-) 핀 사이의 저항을 측정합니다. 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 교차 커넥터에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 ECU 전원 램프 리턴 (-) 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다. INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 02-5월-2018


결함 코드 5278 - 후처리 1 디젤 배기 유체 정량 분배 시스템 결빙 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 6479, 6481, 6476, 1713, 6531, 6533, 6475, 6482, 6483, 6535, 6484, 3477 또는 6478이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6479, 6481, 6476, 1713, 6531, 6533, 6475, 6482, 6483, 6535, 6484, 3477 또는 6478이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 09-6월-2015


결함 코드 5935 - 후처리 1 디젤 배기 유체 압력 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | X15 CM2350 X114B | 5411181
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | X15 CM2350 X116B | 5411186
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B121B | 5411223
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | L9 CM2350 L116B | 5411330
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | X15 CM2350 X114B | 5411181
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | X15 CM2350 X116B | 5411186
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B6.7 CM2350 B121B | 5411223
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | L9 CM2350 L116B | 5411330
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B6.7 CM2350 B136C | 5504194
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | L9 CM2350 L120C | 5504199
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | Z14 CM2670 Z103B | 5504577
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | D6.7 CM2670 D102B | 5504515
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B6.2 CM2670 B156B | 5579510
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | X12 CM2670 X121B | 5504455
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | L9 CM2670 L128B | 5504589

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 3422, 3423, 3562 또는 3563이 활성 상태이거나 최근 25시간 엔진 구동 중 비활성 카운트가 두 개 이상입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 라인 및 피팅을 점검합니다. |
 | 단계 2A. 후처리 DEF 라인 및 피팅을 점검합니다. | 제한된 연결부가 있습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3422, 3423, 3562 또는 3563이 활성 상태이거나 최근 25시간 엔진 구동 중 비활성 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 후처리 DEF 라인 및 피팅을 점검합니다.

안내 단계 2A - 후처리 DEF 라인 및 피팅을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

선택적 촉매 환원(SCR) 정량 분배 시스템에는 다음과 같이 DEF 라인이 세 개 있습니다.

  • 탱크와 정량 분배 유닛 사이의 정량 분배 유닛 공급 라인(흡입 라인)
  • 정량 분배 유닛과 정량 분배 밸브 사이의 정량 분배 밸브 공급 라인(압력 라인)
  • 정량 분배 밸브와 탱크 사이의 리턴 라인(리턴 라인).

리턴 라인과 관련 피팅/커넥터를 검사합니다.

  • 리턴 라인에 꼬임이나 부적절한 배선이 있는지 점검합니다.
  • 리턴 라인 정량 분배 밸브 커넥터를 분리하고 침전물이나 막힘의 흔적이 있는지 찾아봅니다.

관련 절차 표의 절차 011-059를 참조하십시오.

제한된 연결부가 있습니까?
예 아니요

필요할 경우 DEF 라인 또는 피팅을 수리하거나 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

정량 분배 밸브를 교체합니다.

관련 절차 표의 절차 011-059를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료

이동

최종 수정일: 22-8월-2019


결함 코드 5936 - 후처리 1 디젤 배기 유체 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | X15 CM2350 X114B | 5411181
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | X15 CM2350 X116B | 5411186
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B121B | 5411223
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | L9 CM2350 L116B | 5411330
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B6.7 CM2350 B136C | 5504194
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | L9 CM2350 L120C | 5504199
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | X15 CM2350 X114B | 5411181
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | X15 CM2350 X116B | 5411186
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B6.7 CM2350 B121B | 5411223
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | L9 CM2350 L116B | 5411330
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B6.7 CM2350 B136C | 5504194
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | L9 CM2350 L120C | 5504199
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | Z14 CM2670 Z103B | 5504577
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | D6.7 CM2670 D102B | 5504515
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | B6.2 CM2670 B156B | 5579510
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | X12 CM2670 X121B | 5504455
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | L9 CM2670 L128B | 5504589

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 3422, 3423, 3562 또는 3563이 활성 상태이거나 최근 25시간 엔진 구동 중 비활성 카운트가 두 개 이상입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 라인 및 피팅을 점검합니다. |
 | 단계 2A. 후처리 DEF 라인 및 피팅을 점검합니다. | 제한된 연결부가 있습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3422, 3423, 3562 또는 3563이 활성 상태이거나 최근 25시간 엔진 구동 중 비활성 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 후처리 DEF 라인 및 피팅을 점검합니다.

안내 단계 2A - 후처리 DEF 라인 및 피팅을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

선택적 촉매 환원 정량 분배 시스템에는 다음과 같이 DEF 라인이 세 개 있습니다.

  • 탱크와 정량 분배 유닛 사이의 정량 분배 유닛 공급 라인(흡입 라인)
  • 정량 분배 유닛과 정량 분배 밸브 사이의 정량 분배 밸브 공급 라인(압력 라인)
  • 정량 분배 밸브와 탱크 사이의 리턴 라인(리턴 라인).

리턴 라인과 관련 피팅/커넥터를 검사합니다.

  • 리턴 라인에 꼬임이나 부적절한 배선이 있는지 점검합니다.
  • 리턴 라인 정량 분배 밸브 커넥터를 분리합니다. 침전물 또는 막힘의 흔적이 있는지 살펴봅니다.

관련 절차 표의 절차 011-059를 참조하십시오.

제한된 연결부가 있습니까?
예 아니요

필요할 경우 DEF 라인 또는 피팅을 수리하거나 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이동

최종 수정일: 22-8월-2019


결함 코드 5938 - 능동 재생을 위한 후처리 1 디젤 분진 필터 조건이 충족되지 않음 - 특별 지침

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | QSF3.8 CM2350 F107 | 4332667
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | QSX15 CM2350 X106 | 4332712
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | QSB6.7 CM2350 B130 | 4388668
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | QSL9 CM2350 L118 | 4388673
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B136C | 5504194
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | L9 CM2350 L120C | 5504199
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | F3.8 CM2350 F128C | 5504273
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B4.5 CM2350 B146C | 5504283

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 5938이 활성 상태입니까?
단계 2. | 정지 재생 절차를 실시합니다. |
 | 단계 2A. 정지 재생 절차를 실시합니다. | 결함 코드 5938이 활성 상태이거나 정지 재생이 완료되지 않았습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 5938이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 5938이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 정지 재생 절차를 실시합니다.

안내 단계 2A - 정지 재생 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 엔진 시동을 걸고 공회전시킵니다.

조치

후처리 정지 재생 절차를 실시합니다.

  • 정지 재생 정보는 다음 절차를 참고하십시오. 관련 절차 표의 절차 014-016을 참조하십시오.
  • INSITE™ 전자 서비스 툴을 사용하여 ECM 진단 테스트에 있는 후처리 디젤 분진 필터 재생 테스트를 실시합니다.

재생 테스트 도중에 활성 결함 코드가 발생하면 테스트를 중단하고 활성 결함 코드의 문제를 해결합니다.

결함 코드 5938이 활성 상태이거나 정지 재생이 완료되지 않았습니까?

예 | 아니요
수리 없음 | 수리 없음

섹션 TS의 정지 재생 참조 - 완료되지 않음 문제 해결 증상 트리

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

엔진 보호 기능 스위치에 의해 엔진 보호 기능 한계가 작동되었습니다.

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-4월-2018


결함 코드 5941 - 기계 제한식 작동 - 잘못 수신된 네트워크 데이터

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 5941이 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 5941이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 엔진 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

변속기 출력 샤프트 속도 센서 또는 OEM 차량 전자 컨트롤 유닛에 OEM 문제가 있습니다. OEM 정비 지침서를 참조하십시오.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-1월-2016


결함 코드 6256 - 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 6256이 활성 상태입니까?
단계 2. | 배터리 시스템을 점검합니다. |
 | 단계 2A. 배터리 연결부를 점검합니다. | 필요한 시스템 전압에 맞게 배터리가 올바르게 연결되었습니까?
 | 단계 2B. 알터네이터를 점검합니다. | 알터네이터가 원장비 제조업체(OEM) 사양 이내로 충전됩니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6256이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3B

안내 단계 2 - 배터리 시스템을 점검합니다.

안내 단계 2A - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리가 올바르게 설치되었는지 점검합니다.

필요한 시스템 전압에 맞게 배터리가 올바르게 연결되었습니까?
예 아니요
수리 없음

배터리 시스템을 올바르게 설치합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 알터네이터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 전류계를 사용하거나 알터네이터와 배터리 사이에 전류계를 설치합니다.

조치

알터네이터를 점검합니다.

  • 엔진 시동을 걸고 알터네이터 충전율(암페어)을 점검합니다.

알터네이터 출력을 올바르게 측정할 수 있도록 필요한 경우 배터리에 부하를 가합니다.

알터네이터가 장비 제조업체 규정치 내에서 충전합니까?
예 아니요
수리 없음

알터네이터, 레귤레이터 및/또는 알터네이터에 연결된 OEM 배선을 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-1월-2017


결함 코드 6257 - 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM125M X125M | 5504345

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 배터리를 점검합니다. |
 | 단계 1A. 배터리 연결부를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
단계 2. | 퓨즈를 점검합니다. |
 | 단계 2A. 퓨즈가 올바르게 설치되어 있는지 확인합니다. | 퓨즈가 올바르게 설치되어 있습니까?
 | 단계 2B. 퓨즈가 끊어져 있는지 점검합니다. | 퓨즈가 끊어져 있습니까?
단계 3. | 원장비 제조업체(OEM)의 전원 하네스를 점검합니다. |
 | 단계 3A. OEM 전원 하네스 및 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 전원 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. | 와이어가 손상되었습니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 배터리를 점검합니다.

안내 단계 1A - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 양극(+) 단자와 음극(-) 단자의 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진 시동을 시도하면서 양극 (+) 배터리 단자와 음극 (-) 단자 사이의 전압을 측정합니다.

정상 조건:

  • +12-VDC 이상(12볼트 시스템)
  • +24-VDC 이상(24볼트 시스템).

크랭킹 상태:

  • +6.2-VDC 이상(12볼트 시스템)
  • +12-VDC 이상(24볼트 시스템).

정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 퓨즈를 점검합니다.

안내 단계 2A - 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

30-암페어 퓨즈가 올바르게 설치되어 있는지 확인합니다.

  • 30-암페어 퓨즈가 올바르게 설치되어 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다. 섹션 19의 절차 019-198을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 퓨즈가 끊어져 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

퓨즈가 끊어져 있는지 점검합니다.

  • 30-암페어 퓨즈가 끊어져 있는지 검사합니다.

퓨즈가 끊어져 있습니까?
예 아니요

퓨즈를 교체합니다. 섹션 19의 절차 019-198을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - OEM 전원 하네스를 점검합니다.

안내 단계 3A - OEM 전원 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

전원 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터에서 양극 (+) 배터리 단자 포스트와 모든 ECM 배터리 공급 (+) 핀 사이의 저항을 한 번에 하나씩 측정합니다.
  • OEM 전원 하네스 ECM 커넥터에서 음극 (-) 배터리 단자 포스트와 모든 ECM 배터리 공급 (-) 핀 사이의 저항을 한 번에 하나씩 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 전원 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.
  • 배터리를 분리합니다.

조치

전원 하네스의 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 ECM 배터리 공급 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • 배터리를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀 중 하나와 OEM 하네스 ECM 커넥터의 모든 핀 사이의 저항을 측정합니다.
  • OEM 전원 하네스 ECM 커넥터의 두 번째 ECM 배터리 공급 (+) 핀과 OEM 하네스 ECM 커넥터의 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • 양극 (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

와이어가 손상되었습니까?
예 아니요

손상된 와이어를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 12-4월-2019


결함 코드 6258 - 엔진 연료 공급용 전기 리프트 펌프 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 리프트 펌프 | 절차 005-045 참조 | QSF3.8 CM2350 F107 | 4367316
연료 리프트 펌프 | 절차 005-045 참조 | QSF3.8 CM2350 F125 | 5411494
연료 리프트 펌프 | 절차 005-045 참조 | QSB6.7 CM2350 B105 | 4332778
연료 리프트 펌프 | 절차 005-045 참조 | QSL9 CM2350 L102 | 4332796
연료 리프트 펌프 | 절차 005-045 참조 | QSX15 CM2350 X105 | 4332667
연료 리프트 펌프 | 절차 005-045 참조 | QSX15 CM2350 X106 | 4332712
연료 리프트 펌프 | 절차 005-045 참조 | QSX15 CM2350 X118 | 5467247
연료 리프트 펌프 | 절차 005-045 참조 | QSB6.7 CM2350 B130 | 4388668
연료 리프트 펌프 | 절차 005-045 참조 | QSL9 CM2350 L118 | 4388673
연료 리프트 펌프 | 절차 005-045 참조 | X15 CM2350 X114B | 5411181
연료 리프트 펌프 | 절차 005-045 참조 | X15 CM2350 X116B | 5411186
연료 리프트 펌프 | 절차 005-045 참조 | B6.7 CM2350 B121B | 5411223
연료 리프트 펌프 | 절차 005-045 참조 | L9 CM2350 L116B | 5411330
연료 리프트 펌프 | 절차 005-045 참조 | QSB6.7 CM2350 B145 | 5411273
연료 리프트 펌프 | 절차 005-045 참조 | QSL9 CM2350 L122 | 5411278
연료 리프트 펌프 | 절차 005-045 참조 | L9 CM2350 L123B | 5411465
연료 리프트 펌프 | 절차 005-045 참조 | L9 CM2350 L120C | 5504199
연료 리프트 펌프 | 절차 005-045 참조 | F3.8 CM2350 F128C | 5504273
연료 리프트 펌프 | 절차 005-045 참조 | B4.5 CM2350 B146C | 5504283
연료 리프트 펌프 | 절차 005-045 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X105 | 4332667
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X106 | 4332712
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 수 Deutsch™ 테스트 리드(부품 번호 3823993)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6258이 활성 상태입니까?
단계 2. | 전자 연료 컨트롤 리프트 펌프를 점검합니다. |
 | 단계 2A. 엔진 하네스와 전기 연료 리프트 펌프 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 리프트 펌프의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 6258이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6258이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 전자 연료 컨트롤 리프트 펌프를 점검합니다.

안내 단계 2A - 엔진 하네스와 연료 리프트 펌프 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 전자 연료 컨트롤 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 연료 컨트롤 리프트 펌프 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 리프트 펌프의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 전자 연료 컨트롤 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

전자 연료 컨트롤 리프트 펌프의 단선 여부를 점검합니다.

  • 전자 연료 공급 펌프 커넥터에서 전자 연료 리프트 펌프 공급 핀과 연료 리프트 펌프 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

전자 연료 리프트 펌프를 교체합니다.

관련 절차 표의 절차 005-045를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 리프트 펌프를 분리합니다.

조치

단선 여부를 점검합니다.

  • 연료 리프트 펌프 커넥터의 연료 리프트 펌프 공급 핀과 엔진 하네스 ECM 커넥터의 연료 리프트 펌프 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 리프트 펌프를 분리합니다.

조치

단선 여부를 점검합니다.

  • 연료 리프트 펌프 커넥터의 연료 리프트 펌프 리턴 핀과 엔진 하네스 ECM 커넥터의 연료 리프트 펌프 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • ECM에서 리프트 펌프를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 리프트 펌프 공급 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 연료 리프트 펌프를 엔진 하네스에서 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 리프트 펌프 공급 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 공급 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6258이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-4월-2019


결함 코드 6259 - 엔진 연료 공급용 전기 리프트 펌프 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 리프트 펌프 | 절차 005-045 참조 | QSF3.8 CM2350 F107 | 4367316
연료 리프트 펌프 | 절차 005-045 참조 | QSF3.8 CM2350 F125 | 5411494
연료 리프트 펌프 | 절차 005-045 참조 | QSB6.7 CM2350 B105 | 4332778
연료 리프트 펌프 | 절차 005-045 참조 | QSL9 CM2350 L102 | 4332796
연료 리프트 펌프 | 절차 005-045 참조 | QSX15 CM2350 X105 | 4332667
연료 리프트 펌프 | 절차 005-045 참조 | QSX15 CM2350 X106 | 4332712
연료 리프트 펌프 | 절차 005-045 참조 | QSX15 CM2350 X118 | 5467247
연료 리프트 펌프 | 절차 005-045 참조 | QSB6.7 CM2350 B130 | 4388668
연료 리프트 펌프 | 절차 005-045 참조 | QSL9 CM2350 L118 | 4388673
연료 리프트 펌프 | 절차 005-045 참조 | X15 CM2350 X114B | 5411181
연료 리프트 펌프 | 절차 005-045 참조 | X15 CM2350 X116B | 5411186
연료 리프트 펌프 | 절차 005-045 참조 | B6.7 CM2350 B121B | 5411223
연료 리프트 펌프 | 절차 005-045 참조 | L9 CM2350 L116B | 5411330
연료 리프트 펌프 | 절차 005-045 참조 | QSB6.7 CM2350 B145 | 5411273
연료 리프트 펌프 | 절차 005-045 참조 | QSL9 CM2350 L122 | 5411278
연료 리프트 펌프 | 절차 005-045 참조 | L9 CM2350 L123B | 5411465
연료 리프트 펌프 | 절차 005-045 참조 | L9 CM2350 L120C | 5504199
연료 리프트 펌프 | 절차 005-045 참조 | F3.8 CM2350 F128C | 5504273
연료 리프트 펌프 | 절차 005-045 참조 | B4.5 CM2350 B146C | 5504283
연료 리프트 펌프 | 절차 005-045 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X105 | 4332667
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X106 | 4332712
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않게 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 수 Deutsch™ 테스트 리드(부품 번호 3823993)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 6259가 활성 상태입니까?
단계 2. | 전자 연료 리프트 펌프를 점검합니다. |
 | 단계 2A. 엔진 하네스와 연료 리프트 펌프 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 리프트 펌프의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6259가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6259가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 전자 연료 리프트 펌프를 점검합니다.

안내 단계 2A - 엔진 하네스와 연료 리프트 펌프 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 전자 연료 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 연료 컨트롤 리프트 펌프 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 리프트 펌프의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 전자 연료 리프트 펌프에서 엔진 하네스를 분리합니다.

조치

전자 연료 컨트롤 리프트 펌프의 단선 여부를 점검합니다.

  • 전자 연료 공급 펌프 커넥터에서 전자 연료 리프트 펌프 공급 핀과 연료 리프트 펌프 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

전자 연료 리프트 펌프를 교체합니다. 관련 절차 표의 절차 005-045를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

손상된 커넥터가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 리프트 펌프를 분리합니다.

조치

단선 여부를 점검합니다.

  • 연료 리프트 펌프 커넥터의 연료 리프트 펌프 공급 핀과 엔진 하네스 ECM 커넥터의 연료 리프트 펌프 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 연료 리프트 펌프를 엔진 하네스에서 분리합니다.

조치

단선 여부를 점검합니다.

  • 연료 리프트 펌프 커넥터의 연료 리프트 펌프 리턴 핀과 엔진 하네스 ECM 커넥터의 연료 리프트 펌프 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 연료 리프트 펌프를 엔진 하네스에서 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 리프트 펌프 공급 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 공급 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 연료 리프트 펌프를 엔진 하네스에서 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 리프트 펌프 공급 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 공급 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6259가 활성 상태입니까?
예 아니요

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 1A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-4월-2019


결함 코드 6263 - 팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 L136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 6263이 비활성 상태입니까?
단계 2. | 팬 컨트롤 솔레노이드와 회로를 점검합니다. |
 | 단계 2A. 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 팬 컨트롤 솔레노이드의 단선 여부를 점검합니다. | 10k ohm 미만입니까?
 | 단계 2C. 팬 컨트롤 솔레노이드 진단 공급 전압, 공급 와이어 및 리턴 회로를 점검합니다. | 5 VDC를 초과합니까?
 | 단계 2D. 팬 컨트롤 솔레노이드 리턴 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 팬 컨트롤 신호 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6263이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6263이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 팬 컨트롤 솔레노이드와 회로를 점검합니다.

안내 단계 2A - 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 솔레노이드를 분리합니다.

조치

OEM 하네스와 팬 솔레노이드 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능하다면 손상된 하네스, 커넥터 또는 핀을 수리하거나 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 팬 컨트롤 솔레노이드의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

팬 컨트롤 솔레노이드 저항을 점검합니다.

  • 팬 컨트롤 솔레노이드 커넥터에서 팬 컨트롤 솔레노이드 신호 핀과 팬 컨트롤 솔레노이드 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10k ohm 미만입니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드에서 단선이 감지되었습니다.

팬 컨트롤 솔레노이드를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 팬 컨트롤 솔레노이드 진단 공급 전압, 공급 와이어 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

팬 컨트롤 솔레노이드 진단 공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 팬 컨트롤 솔레노이드 커넥터에서 팬 컨트롤 솔레노이드 신호 핀과 팬 컨트롤 솔레노이드 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

5 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 2D

안내 단계 2D - 팬 컨트롤 솔레노이드 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 팬 컨트롤 솔레노이드 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다. 리턴 와이어 구성은 OEM 배선도를 참조하십시오.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 손상된 연결부의 원인을 수리합니다.

OEM 하네스 청소, 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능하다면 손상된 하네스, 커넥터 또는 핀을 수리하거나 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 팬 컨트롤 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 팬 컨트롤 솔레노이드 신호 핀과 OEM 하네스 팬 컨트롤 솔레노이드 커넥터 팬 컨트롤 솔레노이드 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 팬 컨트롤 솔레노이드 신호 회로의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 컨트롤 솔레노이드 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 팬 컨트롤 솔레노이드 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6263이 활성 상태입니까?
예 아니요

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 1A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 26-6월-2019


결함 코드 6264 - 팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6264가 활성 상태입니까?
단계 2. | 팬 컨트롤 솔레노이드와 회로를 점검합니다. |
 | 단계 2A. 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 팬 컨트롤 솔레노이드 내부의 단락 여부를 점검합니다. | 원장비 제조업체(OEM)의 저항 규정치 이내입니까?
 | 단계 2B-1. 팬 컨트롤 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다. |
 | 단계 2C. 팬 컨트롤 솔레노이드 진단 공급 전압과 공급 와이어를 점검합니다. | 5 VDC를 초과합니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6264가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6264가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 팬 컨트롤 솔레노이드와 회로를 점검합니다.

안내 단계 2A - 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 팬 컨트롤 솔레노이드 내부의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

팬 컨트롤 솔레노이드 내부의 저항이 낮은지 점검합니다.

  • 멀티미터를 사용하여 팬 컨트롤 솔레노이드 커넥터의 신호 핀과 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

장비 제조업체의 정비 정보를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

OEM 저항 규정치 이내입니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - 팬 컨트롤 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

하나의 커넥터에서 핀과 접지 사이의 단락 여부를 점검합니다.

  • 팬 컨트롤 신호 커넥터 핀과 접지 사이에서 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 팬 컨트롤 솔레노이드 진단 공급 전압과 공급 와이어를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압 및 공급 와이어를 점검합니다.

  • OEM 하네스 액츄에이터 커넥터에서 팬 컨트롤 신호 핀과 팬 컨트롤 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

5 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 팬 컨트롤 신호 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 팬 컨트롤 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6264가 활성 상태입니까?
예 아니요

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 1A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-7월-2019


결함 코드 6457 - 엔진 팬 클러치 2 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6457이 활성 상태입니까?
단계 2. | 팬 컨트롤 2 솔레노이드와 회로를 점검합니다. |
 | 단계 2A. 팬 컨트롤 2 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 팬 컨트롤 2 솔레노이드 내부의 단락 여부를 점검합니다. | 원장비 제조업체(OEM)의 저항 규정치 이내입니까?
 | 단계 2B-1. 팬 컨트롤 2 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다. |
 | 단계 2C. 팬 컨트롤 2 솔레노이드 진단 공급 전압과 공급 라인을 점검합니다. | 5 VDC를 초과합니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 6457이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6457이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 팬 컨트롤 2 솔레노이드와 회로를 점검합니다.

안내 단계 2A - 팬 컨트롤 2 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 2 솔레노이드를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 팬 컨트롤 2 솔레노이드 내부의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 2 솔레노이드를 분리합니다.

조치

팬 컨트롤 2 솔레노이드 내부의 저항이 낮은지 점검합니다.

  • 멀티미터를 사용하여 팬 컨트롤 2 솔레노이드 커넥터의 신호 핀과 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

저항 사양은 장비 제조업체의 서비스 정보를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

OEM 저항 규정치 이내입니까?
예 아니요
수리 없음

팬 컨트롤 2 솔레노이드를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - 팬 컨트롤 2 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 2 솔레노이드를 분리합니다.

조치

하나의 커넥터에서 핀과 접지 사이의 단락 여부를 점검합니다.

  • 팬 컨트롤 2 신호 커넥터 핀과 접지 사이에서 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

팬 컨트롤 2 솔레노이드를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 팬 컨트롤 2 솔레노이드 진단 공급 전압과 공급 라인을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 2 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 공급 라인을 점검합니다.

  • OEM 하네스 액츄에이터 커넥터에서 팬 컨트롤 2 신호 핀과 팬 컨트롤 2 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

5 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 2 솔레노이드를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 팬 컨트롤 2 신호 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 2 솔레노이드를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 팬 컨트롤 2 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6457이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-6월-2019


결함 코드 6458 - 후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L102 | 4332796
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L118 | 4388673
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSX15 CM2350 X106 | 4332712
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSG12 CM2350 G110 | 4367323
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSX15 CM2350 X105 | 4332667

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 6458이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1885, 3232, 3649 또는 3682가 활성화되어 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 6458이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 2A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1885, 3232, 3649 또는 3682가 활성화되어 있습니까?
예 아니요
수리 없음

후처리 흡기 단일 질소산화물(NOx) 센서가 있으며 올바르게 장착되었는지 확인합니다.

후처리 흡기 NOx 센서가 있으며 올바르게 장착되어 있다면 후처리 흡기 NOx 센서의 손상이 원인일 수 있습니다.

후처리 흡기 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-463을 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-4월-2018


결함 코드 6459 - 후처리 1 흡기 NOx 센서 - 데이터 부적절 - 낮게 벗어남

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L102 | 4332796
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSX15 CM2350 X106 | 4332712
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSG12 CM2350 G110 | 4367323
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSX15 CM2350 X105 | 4332667
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSL9 CM2350 L118 | 4388673

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 6459가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1885, 3232, 3649 또는 3682가 활성화되어 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 6459가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 2A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1885, 3232, 3649 또는 3682가 활성화되어 있습니까?
예 아니요
수리 없음

후처리 흡기 단일 질소산화물(NOx) 센서가 있으며 올바르게 장착되었는지 확인합니다.

후처리 흡기 NOx 센서가 있으며 올바르게 장착되어 있다면 후처리 흡기 NOx 센서의 손상이 원인일 수 있습니다.

후처리 흡기 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-463을 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-1월-2016


결함 코드 6462 - 후처리 1 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 분해 튜브 | 절차 011-062 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 분해 튜브 | 절차 011-062 참조 | QSL9 CM2350 L102 | 4332796
후처리 분해 튜브 | 절차 011-062 참조 | QSX15 CM2350 X106 | 4332712
후처리 분해 튜브 | 절차 011-062 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 분해 튜브 | 절차 011-062 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 분해 튜브 | 절차 011-062 참조 | QSG12 CM2350 G110 | 4367323
후처리 분해 튜브 | 절차 011-062 참조 | QSX15 CM2350 X105 | 4332667
분해 튜브 및 SCR 촉매장치 어셈블리 | 절차 011-098 참조 | QSL9 CM2350 L118 | 4388673
분해 튜브 및 SCR 촉매장치 어셈블리 | 절차 011-098 참조 | B4.5 CM2350 B146C | 5504283
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L102 | 4332796
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSX15 CM2350 X106 | 4332712
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSG12 CM2350 G110 | 4367323
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSX15 CM2350 X105 | 4332667
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L118 | 4388673
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F128C | 5504273
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B146C | 5504283
후처리 출구 NOx 센서 | 절차 019-451 참조 | F2.8 CM2620 F135B | 5504616
후처리 출구 NOx 센서 | 절차 019-451 참조 | F2.8 CM2620 F136B | 5504621

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 6462가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1887, 2771, 3583 또는 3681이 활성화되어 있습니까?
 | 단계 1C. 후처리 출구 단일 질소 산화물(NOx) 센서가 올바르게 설치되었는지 확인합니다. | 후처리 출구 NOx 센서가 올바르게 설치되었습니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 밸브 및 분해 튜브를 점검합니다. |
 | 단계 2A. 분해 튜브에서 결정화 여부를 점검합니다. | 분해 튜브에 결정화 침전물이 있습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6462가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 3A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1887, 2771, 3583 또는 3681이 활성화되어 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1C

안내 단계 1C - 후처리 출구 NOx 센서가 올바르게 설치되었는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 출구 NOx 센서가 올바르게 설치되었는지 확인합니다.

후처리 출구 NOx 센서가 올바르게 설치되어 있는지 검사합니다.

  • 관련 절차 표의 절차 019-451을 참조하십시오.

후처리 출구 NOx 센서가 올바르게 설치되었습니까?
예 아니요
수리 없음

후처리 출구 NOx 센서를 올바르게 설치합니다.

  • 관련 절차 표의 절차 019-451을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 후처리 DEF 밸브 및 분해 튜브를 점검합니다.

안내 단계 2A - 분해 튜브에서 결정화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 분해 튜브를 분리합니다. 관련 절차 표의 절차 011-098을 참조하십시오.

조치

DEF 결정화 여부를 점검합니다.

분해 튜브에서 결정화 여부를 검사합니다. 관련 절차 표의 절차 011-098을 참조하십시오.

분해 튜브에 결정화 침전물이 있습니까?
예 아니요

결정화 침전물을 제거합니다. 관련 절차 표의 절차 011-098을 참조하십시오.

후처리 출구 NOx 센서의 손상이 감지되었습니다.

후처리 출구 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-451을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-7월-2019


결함 코드 6463 - 후처리 1 출구 NOx 센서 - 데이터 부적절 - 낮게 벗어남

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 분해 튜브 | 절차 011-062 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 분해 튜브 | 절차 011-062 참조 | QSL9 CM2350 L102 | 4332796
후처리 분해 튜브 | 절차 011-062 참조 | QSX15 CM2350 X106 | 4332712
후처리 분해 튜브 | 절차 011-062 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 분해 튜브 | 절차 011-062 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 분해 튜브 | 절차 011-062 참조 | QSG12 CM2350 G110 | 4367323
후처리 분해 튜브 | 절차 011-062 참조 | QSX15 CM2350 X105 | 4332667
후처리 분해 튜브 | 절차 011-062 참조 | QSL9 CM2350 L118 | 4388673
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L102 | 4332796
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSX15 CM2350 X106 | 4332712
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSG12 CM2350 G110 | 4367323
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSX15 CM2350 X105 | 4332667
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L118 | 4388673

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 6463이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1887, 2771, 3583 또는 3681이 활성화되어 있습니까?
 | 단계 1C. 후처리 출구 단일 질소 산화물(NOx) 센서가 올바르게 설치되었는지 확인합니다. | 후처리 출구 NOx 센서가 올바르게 설치되었습니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 밸브 및 분해 튜브를 점검합니다. |
 | 단계 2A. 분해 튜브에서 결정화 여부를 점검합니다. | 분해 튜브에 결정화 침전물이 있습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 6463이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 3A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1887, 2771, 3583 또는 3681이 활성화되어 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1C

안내 단계 1C - 후처리 출구 NOx 센서가 올바르게 설치되었는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 출구 NOx 센서가 올바르게 설치되었는지 확인합니다.

후처리 출구 NOx 센서가 올바르게 설치되어 있는지 검사합니다.

  • 관련 절차 표의 절차 019-451을 참조하십시오.

후처리 출구 NOx 센서가 올바르게 설치되었습니까?
예 아니요
수리 없음

후처리 출구 NOx 센서를 올바르게 설치합니다.

  • 관련 절차 표의 절차 019-451을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 후처리 DEF 밸브 및 분해 튜브를 점검합니다.

안내 단계 2A - 분해 튜브에서 결정화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 분해 튜브를 분리합니다. 관련 절차 표의 절차 011-062를 참조하십시오.

조치

DEF 결정화 여부를 점검합니다.

분해 튜브에서 결정화 여부를 검사합니다. 관련 절차 표의 절차 011-062를 참조하십시오.

분해 튜브에 결정화 침전물이 있습니까?
예 아니요

결정화 침전물을 제거합니다. 관련 절차 표의 절차 011-062를 참조하십시오.

후처리 출구 NOx 센서의 손상이 감지되었습니다.

후처리 출구 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-451을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-1월-2016


결함 코드 6464 - 후처리 1 출구 NOx - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 분해 튜브 | 절차 011-062 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 분해 튜브 | 절차 011-062 참조 | QSL9 CM2350 L102 | 4332796
후처리 분해 튜브 | 절차 011-062 참조 | QSX15 CM2350 X106 | 4332712
후처리 분해 튜브 | 절차 011-062 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 분해 튜브 | 절차 011-062 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 분해 튜브 | 절차 011-062 참조 | QSG12 CM2350 G110 | 4367323
후처리 분해 튜브 | 절차 011-062 참조 | QSX15 CM2350 X105 | 4332667
후처리 분해 튜브 | 절차 011-062 참조 | QSL9 CM2350 L118 | 4388673
후처리 분해 튜브 | 절차 011-098 참조 | F3.8 CM2350 F128C | 5504273
분해 튜브 및 SCR 촉매장치 어셈블리 | 절차 011-098 참조 | B4.5 CM2350 B146C | 5504283
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L102 | 4332796
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSX15 CM2350 X106 | 4332712
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSG12 CM2350 G110 | 4367323
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSX15 CM2350 X105 | 4332667
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L118 | 4388673
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F128C | 5504273
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B146C | 5504283

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 6464가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1887, 2771, 3583 또는 3681이 활성화되어 있습니까?
 | 단계 1C. 후처리 출구 단일 질소 산화물(NOx) 센서가 올바르게 설치되었는지 확인합니다. | 후처리 출구 NOx 센서가 올바르게 설치되었습니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 밸브 및 분해 튜브를 점검합니다. |
 | 단계 2A. 분해 튜브에서 결정화 여부를 점검합니다. | 분해 튜브에 결정화 침전물이 있습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6464가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 3A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1887, 2771, 3583 또는 3681이 활성화되어 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1C

안내 단계 1C - 후처리 출구 NOx 센서가 올바르게 설치되었는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 출구 NOx 센서가 올바르게 설치되었는지 확인합니다.

후처리 출구 NOx 센서가 올바르게 설치되어 있는지 검사합니다.

  • 관련 절차 표의 절차 019-451을 참조하십시오.

후처리 출구 NOx 센서가 올바르게 설치되었습니까?
예 아니요
수리 없음

후처리 출구 NOx 센서를 올바르게 설치합니다.

  • 관련 절차 표의 절차 019-451을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 후처리 DEF 밸브 및 분해 튜브를 점검합니다.

안내 단계 2A - 분해 튜브에서 결정화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 분해 튜브를 분리합니다. 관련 절차 표의 절차 011-062를 참조하십시오.
  • F3.8 CM2350 F128C 엔진의 경우: 관련 절차 표의 절차 011-098을 참조하십시오.

조치

DEF 결정화 여부를 점검합니다.

분해 튜브에서 결정화 여부를 검사합니다. 관련 절차 표의 절차 011-062를 참조하십시오.

F3.8 CM2350 F128C 엔진의 경우: 관련 절차 표의 절차 011-098을 참조하십시오.

분해 튜브에 결정화 침전물이 있습니까?
예 아니요

결정화 침전물을 제거합니다. 관련 절차 표의 절차 011-062를 참조하십시오.

F3.8 CM2350 F128C 엔진의 경우: 관련 절차 표의 절차 011-098을 참조하십시오.

후처리 출구 NOx 센서의 손상이 감지되었습니다.

후처리 출구 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-451을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 02-5월-2018


결함 코드 6467 - 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 245, 6264, 2377, 6263, 3633, 6456, 3634 또는 6457의 활성 또는 비활성 카운트가 높습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

다른 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 245, 6264, 2377, 6263, 3633, 6456, 3634 또는 6457의 활성 또는 비활성 카운트가 높습니까?
예 아니요
수리 없음

해당 정비 지침서에서 TS 섹션의 엔진 팬이 작동하지 않거나 불규칙적으로 작동하거나 지속적으로 구동함 증상 트리를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 26-6월-2019


결함 코드 6468 - 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 245, 6264, 2377, 6263, 3633, 6456, 3634 또는 6457의 활성 또는 비활성 카운트가 높습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

다른 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 245, 6264, 2377, 6263, 3633, 6456, 3634 또는 6457의 활성 또는 비활성 카운트가 높습니까?
예 아니요
수리 없음

해당 정비 지침서에서 TS 섹션의 엔진 팬이 작동하지 않거나 불규칙적으로 작동하거나 지속적으로 구동함 증상 트리를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 26-6월-2019


결함 코드 6472 - 팬 블레이드 피치 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 코드 6472가 활성 상태입니까?
단계 2. | 팬 컨트롤 솔레노이드와 회로를 점검합니다. |
 | 단계 2A. 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 팬 컨트롤 솔레노이드 내부의 단락 여부를 점검합니다. | 원장비 제조업체(OEM)의 저항 규정치 이내입니까?
 | 단계 2B-1. 팬 컨트롤 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다. |
 | 단계 2C. 팬 컨트롤 솔레노이드 진단 공급 전압과 공급 와이어를 점검합니다. | 5 VDC를 초과합니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6472가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6472가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 팬 컨트롤 솔레노이드와 회로를 점검합니다.

안내 단계 2A - 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 팬 컨트롤 솔레노이드 내부의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

팬 컨트롤 솔레노이드 내부의 저항이 낮은지 점검합니다.

  • 멀티미터를 사용하여 팬 컨트롤 솔레노이드 커넥터의 신호 핀과 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

저항 사양은 장비 제조업체의 서비스 정보를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

OEM 저항 규정치 이내입니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - 팬 컨트롤 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

하나의 커넥터에서 핀과 접지 사이의 단락 여부를 점검합니다.

  • 팬 컨트롤 신호 커넥터 핀과 접지 사이에서 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 팬 컨트롤 솔레노이드 진단 공급 전압과 공급 와이어를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 공급 라인을 점검합니다.

  • OEM 하네스 액츄에이터 커넥터에서 팬 컨트롤 신호 핀과 팬 컨트롤 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

5 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 팬 컨트롤 신호 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 팬 컨트롤 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6472가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-6월-2019


결함 코드 6473 - 엔진 팬 블레이드 피치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CN2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CN2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CN2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X105 | 4332667
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X106 | 4332712
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 5183, 5184, 6471 또는 6472가 활성화되어 있습니까?
단계 2. | 팬 컨트롤 솔레노이드와 회로를 점검합니다. |
 | 단계 2A. 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 5184 또는 6472가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 5183 또는 6471이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 5184 또는 6472가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 5183 또는 6471이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드 5185가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 5183, 5184, 6471 또는 6472가 활성화되어 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 팬 컨트롤 솔레노이드와 회로를 점검합니다.

안내 단계 2A - 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 솔레노이드를 분리합니다.

조치

OEM 하네스와 팬 컨트롤 솔레노이드 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 5184 또는 6472가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • OEM 하네스 팬 컨트롤 솔레노이드 커넥터의 팬 컨트롤 솔레노이드 신호 핀과 팬 컨트롤 솔레노이드 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 5183 또는 6471이 활성 상태입니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드를 교체합니다. 장비 제조업체의 서비스 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈(ECM)과 원장비 제조업체(OEM) 하네스 커넥터 핀을 검사합니다.

안내 단계 3A - 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 5184 또는 6472가 활성 상태입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터의 팬 컨트롤 솔레노이드 리턴 핀과 팬 컨트롤 솔레노이드 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 5183 또는 6471이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다.

  • 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드 5185가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 26-6월-2019


결함 코드 6475 - 후처리 1 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각수 서모스탯 | 절차 008-013 참조 | QSB6.7 CM2350 B105 | 4332778
냉각수 서모스탯 | 절차 008-013 참조 | QSB4.5 CM2350 B106 | 4367376
냉각수 서모스탯 | 절차 008-013 참조 | QSG12 CM2350 G110 | 4367323
냉각수 서모스탯 | 절차 008-013 참조 | QSL9 CM2350 L102 | 4332796
냉각수 서모스탯 | 절차 008-013 참조 | QSF3.8 CM2350 F107 | 4367316
냉각수 서모스탯 | 절차 008-013 참조 | QSX15 CM2350 X105 | 4332667
냉각수 서모스탯 | 절차 008-013 참조 | QSX15 CM2350 X106 | 4332712
냉각수 서모스탯 | 절차 008-013 참조 | QSL9 CM2350 L118 | 4388673
냉각수 서모스탯 | 절차 008-013 참조 | B6.7 CM2350 B136C | 5504194
냉각수 서모스탯 | 절차 008-013 참조 | L9 CM2350 L120C | 5504199
냉각수 서모스탯 | 절차 008-013 참조 | F3.8 CM2350 F128C | 5504273
냉각수 서모스탯 | 절차 008-013 참조 | B4.5 CM2350 B146C | 5504283
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B105 | 4332778
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B106 | 4367376
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G110 | 4367323
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L102 | 4332796
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F107 | 4367316
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2350 X105 | 4332667
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2350 X106 | 4332712
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L118 | 4388673
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B136C | 5504194
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 | 5504199
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F128C | 5504273
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B146C | 5504283

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1677, 6559, 1678, 1679, 1683, 6479, 1684, 6481, 3237, 6531, 3258, 6482, 3261, 6483, 3422, 6535, 3425, 6484, 4168 또는 4169가 활성 상태이거나 최근 25시간 엔진 구동 중 비활성 카운트가 두 개 이상입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 탱크 가열 시스템을 점검합니다. |
 | 단계 2A. DEF 탱크 히터 냉각수 라인을 검사합니다. | 탱크 히터 냉각수 배관에서 누출 또는 손상이 발견되었습니까?
 | 단계 2B. 엔진 냉각수 레벨을 점검합니다. | 냉각수 레벨이 정상입니까?
단계 3. | 후처리 DEF 탱크 히터 작동을 점검합니다. |
 | 단계 3A. 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다. | DEF 탱크 히터 컨트롤 밸브가 올바르게 작동합니까?
단계 4. | 서모스탯을 점검합니다. |
 | 단계 4A. 서모스탯을 점검합니다. | 서모스탯이 올바르게 작동합니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

DEF 탱크 히터 또는 DEF 탱크 온도 센서 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1677, 6559, 1678, 1679, 1683, 6479, 1684, 6481, 3237, 6531, 3258, 6482, 3261, 6483, 3422, 6535, 3425, 6484, 4168 또는 4169가 활성 상태이거나 최근 25시간 엔진 구동 중 비활성 카운트가 두 개 이상입니까?

예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 후처리 DEF 탱크 가열 시스템을 점검합니다.

안내 단계 2A - DEF 탱크 히터 냉각수 라인을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 DEF 탱크 히터 컨트롤 라인과 커넥터에서 다음 사항을 검사합니다.

  • 냉각수 라인의 누출 또는 손상
  • 꼬이거나, 제한되거나, 막힌 냉각수 라인(OEM(원장비 제조업체) 인라인 차단 밸브 포함(장착시))
  • 느슨한 연결부
  • 씰 또는 가스켓의 누출

냉각수 라인 경로와 흐름에 대한 자세한 내용은 장비 제조업체의 정비 정보를 참조하십시오.

탱크 히터 냉각수 배관에서 누출 또는 손상이 발견되었습니까?
예 아니요

누출 또는 손상된 냉각수 라인, 피팅 또는 씰을 수리하거나 교체합니다.

정비로 돌아가기 전에 엔진 냉각수 레벨이 정상 작동 범위 내에 있는지 확인합니다. 필요한 경우 냉각수를 보충합니다.

장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 5A

이동 2B

안내 단계 2B - 엔진 냉각수 레벨을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 냉각수 레벨을 점검합니다.

  • 냉각수 레벨이 정상 작동 범위 안에 있는지 확인합니다.

냉각수 레벨이 정상입니까?
예 아니요
수리 없음

냉각수를 보충합니다. 관련 절차 표의 절차 008-018을 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 후처리 DEF 탱크 히터 작동을 점검합니다.

안내 단계 3A - 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴을 사용하여 "ECM 진단 테스트" 메뉴에서 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 실시합니다.

  • 히터 컨트롤 밸브가 정상적으로 작동하는지, 닫힌 상태에서 고착되지 않았는지 또는 응답이 느린지와 완전 개방이 가능한지 확인합니다.
  • 탱크 히터 컨트롤 밸브에 대한 자세한 내용은 장비 제조업체의 정비 정보를 참조하십시오.

DEF 탱크 히터 컨트롤 밸브가 올바르게 작동합니까?
예 아니요
수리 없음

DEF 탱크 히터 컨트롤 밸브를 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 서모스탯을 점검합니다.

안내 단계 4A - 서모스탯을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

서모스탯이 올바르게 작동하는지 점검합니다.

관련 절차 표의 절차 008-013을 참조하십시오.

서모스탯이 올바르게 작동합니까?
예 아니요
수리 없음

서모스탯을 교체합니다. 관련 절차 표의 절차 008-013을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 04-5월-2018


결함 코드 6476 - 후처리 1 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1677, 6559, 1678, 1679, 1683, 6479, 1684 또는 6481이 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 탱크 가열 시스템을 점검합니다. |
 | 단계 2A. DEF 탱크 히터 냉각수 라인을 검사합니다. | 탱크 히터 냉각수 배관에서 누출 또는 손상이 발견되었습니까?
 | 단계 2B. 엔진 냉각수 레벨을 점검합니다. | 냉각수 레벨이 올바릅니까?
단계 3. | 후처리 DEF 탱크 히터 작동을 점검합니다. |
 | 단계 3A. 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다. | DEF 탱크 히터 컨트롤 밸브가 올바르게 작동합니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

DEF 탱크 히터 또는 DEF 탱크 온도 센서 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1677, 6559, 1678, 1679, 1683, 6479, 1684 또는 6481이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 후처리 DEF 탱크 가열 시스템을 점검합니다.

안내 단계 2A - DEF 탱크 히터 냉각수 라인을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 DEF 탱크 히터 컨트롤 라인과 커넥터에서 다음 사항을 검사합니다.

  • 냉각수 라인의 누출 또는 손상
  • 꼬이거나, 제한되거나, 막힌 냉각수 라인(OEM 인라인 차단 밸브 포함(장착시))
  • 느슨한 연결부
  • 씰 또는 가스켓의 누출.

냉각수 라인 경로와 흐름에 대한 자세한 내용은 장비 제조업체의 정비 정보를 참조하십시오.

탱크 히터 냉각수 배관에서 누출 또는 손상이 발견되었습니까?
예 아니요

누출 또는 손상된 냉각수 라인, 피팅 또는 씰을 수리하거나 교체합니다.

정비로 돌아가기 전에 엔진 냉각수 레벨이 정상 작동 범위 내에 있는지 확인합니다. 필요한 경우 냉각수를 보충합니다.

장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 엔진 냉각수 레벨을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 냉각수 레벨을 점검합니다.

  • 냉각수 레벨이 정상 작동 범위 안에 있는지 확인합니다.

냉각수 레벨이 올바릅니까?
예 아니요
수리 없음

필요할 경우 엔진에 냉각수를 추가합니다.

이동 3A

이동 4A

안내 단계 3 - 후처리 DEF 탱크 히터 작동을 점검합니다.

안내 단계 3A - 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴을 사용하여 "ECM 진단 테스트" 메뉴에서 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 실시합니다.

  • 히터 컨트롤 밸브가 정상적으로 작동하는지, 닫힌 상태에서 고착되지 않았는지 또는 응답이 느린지와 완전 개방이 가능한지 확인합니다.
  • 탱크 히터 컨트롤 밸브에 대한 자세한 내용은 장비 제조업체의 정비 정보를 참조하십시오.

DEF 탱크 히터 컨트롤 밸브가 올바르게 작동합니까?
예 아니요
수리 없음

DEF 탱크 히터 컨트롤 밸브를 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-1월-2016


결함 코드 6478 - 후처리 디젤 배기 유체 라인 히터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164133 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6478이 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 라인 히터 릴레이를 점검합니다. |
 | 단계 2A. 후처리 DEF 라인 히터 릴레이 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 DEF 라인 히터 릴레이 회로를 점검합니다. | 전압이 배터리 전압 ±1 VDC와 동일합니까?
 | 단계 2C. 후처리 DEF 라인 히터 릴레이 퓨즈가 끊어졌는지 점검합니다. | 퓨즈가 끊어져 있습니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 회로 응답을 점검합니다. | 결함 코드 6478이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6478이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 DEF 라인 히터 릴레이를 점검합니다.

안내 단계 2A - 후처리 DEF 라인 히터 릴레이 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 라인 히터 릴레이 1, 2 및 3을 분리합니다.

조치

릴레이 및 OEM 하네스 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 핀
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 사용하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

릴레이 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 DEF 라인 히터 릴레이 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 라인 히터 릴레이 1, 2 및 3을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 DEF 라인 히터 릴레이 전원 공급부의 전압을 점검합니다.

  • 후처리 DEF 라인 히터 릴레이 커넥터의 후처리 DEF 라인 히터 릴레이 1 공급과 샤시 접지 사이의 전압을 측정합니다.
  • 후처리 DEF 라인 히터 릴레이 커넥터의 후처리 DEF 라인 히터 릴레이 2 공급과 샤시 접지 사이의 전압을 측정합니다.
  • 후처리 DEF 라인 히터 릴레이 커넥터의 후처리 DEF 라인 히터 릴레이 3 공급과 샤시 접지 사이의 전압을 측정합니다.

전압이 배터리 전압 ±1 VDC와 동일합니까?
예 아니요

후처리 DEF 라인 히터 릴레이 퓨즈를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 3A

이동 2C

안내 단계 2C - 후처리 DEF 라인 히터 릴레이 퓨즈가 끊어졌는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 DEF 라인 히터 릴레이 퓨즈가 끊어졌는지 점검합니다.

  • 후처리 DEF 라인 히터 릴레이 퓨즈를 점검합니다.

퓨즈가 끊어져 있습니까?
예 아니요

후처리 DEF 라인 히터 릴레이 퓨즈를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

OEM 전원 공급부에서 단선 또는 접지 단락이 감지되었습니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다. 계속 진행하기 전에 90초 이상 기다립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 핀
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 사용하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

릴레이 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다. 계속 진행하기 전에 90초 이상 기다립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스 커넥터에서 후처리 DEF 라인 히터 릴레이 1, 2 및 3을 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 커넥터의 후처리 DEF 라인 히터 릴레이 리턴 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 리턴 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다. 계속 진행하기 전에 90초 이상 기다립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 라인 히터 릴레이 1, 2 및 3을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 커넥터의 후처리 DEF 라인 히터 릴레이 리턴 핀과 OEM 하네스의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 리턴 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6478이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 04-5월-2018


결함 코드 6481 - 후처리 1 디젤 배기 유체 탱크 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6481이 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 탱크 히터 컨트롤 밸브 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 탱크 히터 컨트롤 밸브 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 6479가 활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 후처리 DEF 탱크 히터 컨트롤 밸브 상태를 확인합니다. | 결함 코드 6481이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6481이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 DEF 탱크 히터 컨트롤 밸브 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 탱크 히터 컨트롤 밸브 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 탱크 히터 컨트롤 밸브를 분리합니다.

조치

OEM 하네스와 후처리 DEF 탱크 히터 컨트롤 밸브 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능하다면 손상된 하네스, 커넥터 또는 핀을 수리하거나 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 탱크 히터 컨트롤 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6479가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 후처리 DEF 탱크 히터 컨트롤 밸브 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 후처리 DEF 탱크 히터 컨트롤 밸브를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM 진단 테스트에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 디젤 배기 유체 탱크 히터 작동 제한 기능으로 후처리 DEF 탱크 히터 컨트롤 밸브에 ON을 명령합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6481이 활성 상태입니까?
예 아니요

후처리 DEF 탱크 히터 컨트롤 밸브의 오작동이 감지되었습니다.

후처리 DEF 탱크 히터 컨트롤 밸브를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 탱크 히터 컨트롤 밸브를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 탱크 히터 컨트롤 밸브 공급 핀과 블록 접지 사이에서 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 탱크 히터 컨트롤 밸브를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 탱크 히터 컨트롤 밸브 공급 핀과 다른 모든 핀 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-1월-2016


결함 코드 6511 - ECU 전원 램프 유지 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F123 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X105 | 4332667
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X106 | 4332712
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | F.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6511이 활성 상태입니까?
단계 2. | 엔진 컨트롤 유닛(ECU) 전원 램프와 회로를 점검합니다. |
 | 단계 2A. ECU 전원 램프 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. ECU 전원 램프의 도통 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. ECU 전원 램프의 배터리 공급 전압을 점검합니다. | 전압이 배터리 전압의 1-VDC 이내에 있습니까?
 | 단계 2D. 컨트롤 유닛 전원 램프 회로를 점검합니다. |
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms를 초과합니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6511이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECU 전원 램프 및 회로를 점검합니다.

안내 단계 2A - ECU 전원 램프 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM(원장비 제조업체) 하네스에서 ECU 전원 램프를 분리합니다.

조치

OEM 하네스와 ECU 전원 램프에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

ECU 전원 램프 커넥터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-071을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - ECU 전원 램프의 도통 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 ECU 전원 램프를 분리합니다.

조치

ECU 전원 램프의 저항을 점검합니다.

  • 멀티미터를 사용하여 ECU 전원 램프의 저항을 점검합니다.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

ECU 전원 램프를 교체합니다.

이동 2C

이동 4A

안내 단계 2C - ECU 전원 램프의 공급 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 ECU 전원 램프를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

ECU 전원 램프 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 ECU 전원 램프 공급 (+) 핀과 ECU 전원 램프 리턴 (-) 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

전압이 배터리 전압의 1 VDC 이내에 있습니까?
예 아니요
수리 없음

OEM 하네스를 교체 또는 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 4A

안내 단계 2D - 컨트롤 유닛 전원 램프 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 컨트롤 유닛 전원 램프를 분리합니다.
  • 24핀 교차 커넥터에서 OEM 커넥터를 분리합니다.

조치

OEM 하네스 커넥터의 ECU 전원 램프 리턴 (-) 핀과 OEM 하네스 24핀 교차 커넥터의 ECU 전원 램프 리턴 (-) 핀 사이의 저항을 측정합니다. 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

컨트롤 유닛 전원 램프 리턴 회로의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 24핀 교차 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다. 엔진 하네스 ECM 커넥터의 ECU 전원 램프 리턴 (-) 핀과 엔진 하네스 24핀 교차 커넥터의 ECU 전원 램프 리턴 (-) 핀 사이의 저항을 측정합니다.

  • 엔진 하네스 ECM 커넥터의 ECU 전원 램프 리턴 (-) 핀과 엔진 하네스 24핀 교차 커넥터의 ECU 전원 램프 리턴 (-) 핀 사이의 저항을 측정합니다. 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 24핀 교차 커넥터에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 ECU 전원 램프 리턴 (-) 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 04-5월-2018


결함 코드 6513 - 후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | QSL9 CM2350 L102 | 4332796
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | QSX15 CM2350 X105 | 4332667
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | QSX15 CM2350 X106 | 4332712
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | QSL9 CM2350 L118 | 4388673
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | F3.8 CM2350 F128C | 5504273
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | B4.5 CM2350 B146C | 5504283

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 249, 256, 2398, 2976, 4155, 4156, 4168, 4169, 4244 또는 6529가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 249, 256, 2398, 2976, 4155, 4156, 4168, 4169, 4244 또는 6529가 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 배기 유체(DEF) 정량 분배 유닛 히터의 고장이 감지되었습니다.

후처리 DEF 정량 분배 유닛을 교체합니다. 관련 절차 표의 절차 011-058을 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 04-5월-2018


결함 코드 6521 - 후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L102 | 4332796
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSX15 CM2350 X105 | 4332667
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSX15 CM2350 X106 | 4332712
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSG12 CM2350 G110 | 4367323
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L118 | 4388673
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B136C | 5504194
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F128C | 5504273
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B146C | 5504283

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2771, 3681 또는 6582가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 6521이 활성 상태입니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2771, 3681 또는 6582가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6521이 활성 상태입니까?
예 아니요

후처리 출구 NOx 센서에서 내부 오류가 감지되었습니다.

후처리 출구 NOx 센서를 교체합니다.

관련 절차 표의 절차 019-451을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 04-5월-2018


결함 코드 6522 - 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L102 | 4332796
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X105 | 4332667
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X106 | 4332712
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSG12 CM2350 G110 | 4367323
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B6.7 CM2350 B136C | 5504194
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | L9 CM2350 L120C | 5504199
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | F3.8 CM2350 F128C | 5504273
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6522가 활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 6523은 활성 상태이며 결함 코드 6522는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 6522가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6522가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6522가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 엔진 냉각수 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6523은 활성 상태이며 결함 코드 6522는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 엔진 냉각수 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6522가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다. 관련 절차 표의 절차 019-017을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM과 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 리턴 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 신호 핀과 OEM 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6522가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 04-5월-2018


결함 코드 6522 - 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L102 | 4332796
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X105 | 4332667
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X106 | 4332712
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSG12 CM2350 G110 | 4367323
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B6.7 CM2350 B136C | 5504194
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | L9 CM2350 L120C | 5504199
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | F3.8 CM2350 F128C | 5504273
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B4.5 CM2350 B146C | 5504283
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F123 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6522가 활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다 | 결함 코드 6523이 활성 상태이며 결함 코드 6522가 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 6522가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6522가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1695

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6522가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

OEM 하네스와 엔진 냉각수 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6523이 활성 상태이며 결함 코드 6522가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 센서 공급 핀과 엔진 냉각수 레벨 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 엔진 냉각수 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도를 사용하십시오.

결함 코드 6522가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4A

이동 4A

안내 단계 3 - ECM과 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 리턴 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 공급 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 공급 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6522가 활성 상태입니까?
예 아니요

문제 해결 절차를 처음부터 반복해야 합니다.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 1A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-7월-2019


결함 코드 6523 - 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L102 | 4332796
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X105 | 4332667
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X106 | 4332712
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSG12 CM2350 G110 | 4367323
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B6.7 CM2350 B136C | 5504194
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | L9 CM2350 L120C | 5504199
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | F3.8 CM2350 F128C | 5504273
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6523이 활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 6522는 활성 상태이며 결함 코드 6523은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 6523이 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스의 접지에 대한 핀과 접지 사이 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6523이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6523이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

1분 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6522는 활성 상태이며 결함 코드 6523은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 엔진 냉각수 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6523이 활성 상태입니까?
예 아니요

손상된 엔진 냉각수 레벨 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다. 관련 절차 표의 절차 019-017을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 리턴 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

1분 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6523이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-4월-2018


결함 코드 6524 - 엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X105 | 4332667
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X106 | 4332712
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX15 CM2350 X105 | 4332667
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX15 CM2350 X106 | 4332712
엔진 오일 온도 센서 | 절차 019-067 참조 | QSG12 CM2350 G110 | 4367323
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX15 CM2350 X118 | 5467247
엔진 오일 온도 센서 | 절차 019-067 참조 | QSG12 CM2350 G113 | 5467252
엔진 오일 온도 센서 | 절차 019-067 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호가 3822758인 Deutsch™/AMP™/Metri-Pack™ 테스트 리드와 부품 번호가 3822917인 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6524가 활성 상태입니까?
단계 2. | 엔진 오일 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 오일 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohms ~ 160k ohms입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 6524가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 6525가 활성 상태이며 결함 코드 6524가 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6524가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6524가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

간헐적 또는 비활성 결함 코드인 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 오일 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 오일 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 엔진 오일 온도 센서에서 엔진 오일 온도 센서 신호 핀과 엔진 오일 온도 센서 리턴 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

180 ohms ~ 160k ohms입니까?
예 아니요
수리 없음

엔진 오일 온도 센서를 교체합니다. 관련 절차 표의 절차 019-067을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6524가 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 엔진 오일 온도 센서 신호 핀과 엔진 오일 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6525가 활성 상태이며 결함 코드 6524가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터 엔진 오일 온도 센서 리턴 핀과 엔진 하네스의 엔진 오일 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 ECM 커넥터 엔진 오일 온도 센서 신호 핀과 엔진 하네스의 엔진 오일 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 오일 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6524가 활성 상태입니까?
예 아니요

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 1A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 16-8월-2019


결함 코드 6525 - 엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X105 | 4332667
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X106 | 4332712
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX15 CM2350 X105 | 4332667
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX15 CM2350 X106 | 4332712
엔진 오일 온도 센서 | 절차 019-067 참조 | QSG12 CM2350 G110 | 4367323
엔진 오일 온도 센서 | 절차 019-067 참조 | QSX15 CM2350 X118 | 5467247
엔진 오일 온도 센서 | 절차 019-067 참조 | QSG12 CM2350 G113 | 5467252
엔진 오일 온도 센서 | 절차 019-067 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6525가 활성 상태입니까?
단계 2. | 엔진 오일 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 오일 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 결함 코드 6524가 활성 상태이며 결함 코드 6525가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 6525가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 6524가 활성 상태이며 결함 코드 6525가 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6525가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6525가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

간헐적 및 비활성 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 오일 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 오일 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

엔진 하네스와 엔진 오일 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6524가 활성 상태이며 결함 코드 6525가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6525가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-067을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능하다면 손상된 하네스, 커넥터 또는 핀을 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6524가 활성 상태이며 결함 코드 6525가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 오일 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 오일 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 오일 온도 센서 SIGNAL 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6525가 활성 상태입니까?
예 아니요

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 1A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 6526 - 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 6526이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6526이 활성 상태입니까?
예 아니요

후처리 디젤 배기 유체 탱크 레벨 센서의 오작동이 감지되었습니다.

후처리 디젤 배기 유체 탱크 레벨 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-6월-2015


결함 코드 6552 - 후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSX15 CM2350 X105 | 4332667
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSX15 CM2350 X106 | 4332712
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | F3.8 CM2350 F128C | 5504273
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | B4.5 CM2350 B146C | 5504283

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3823995 - 수 Weather Pack™ 테스트 리드, 부품 번호 3823996 - 암 Weather Pack™ 테스트 리드 및 부품 번호 3822758 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1696이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 6552가 비활성 상태입니까?
단계 2. | 후처리 디젤 분진 필터 출구 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 디젤 분진 필터 출구 압력 센서 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 6551이 활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 6552가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6552가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1696 문제 해결 트리.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6552가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 디젤 분진 필터 출구 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 디젤 분진 필터 출구 압력 센서 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 출구 압력 센서를 분리합니다.

조치

OEM 하네스와 후처리 디젤 분진 필터 출구 압력 센서 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 출구 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 후처리 디젤 분진 필터 출구 압력 센서 커넥터에 있는 후처리 디젤 분진 필터 출구 압력 리턴 핀과 후처리 디젤 분진 필터 출구 압력 공급 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 출구 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • OEM 하네스의 후처리 디젤 분진 필터 출구 압력 센서 커넥터에 있는 후처리 디젤 분진 필터 출구 압력 센서 신호 핀과 후처리 디젤 분진 필터 출구 압력 센서 공급 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6551이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 디젤 분진 필터 출구 압력 센서를 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6552가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

후처리 디젤 분진 필터 출구 압력 센서를 교체합니다. 관련 절차 표의 절차 019-443을 참조하십시오

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다
  • OEM 하네스에서 후처리 디젤 분진 필터 출구 압력 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 후처리 디젤 분진 필터 출구 압력 센서 공급 핀과 OEM 하네스 후처리 디젤 분진 필터 출구 압력 센서 커넥터 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공급 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다
  • OEM 하네스에서 후처리 디젤 분진 필터 출구 압력 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 후처리 디젤 분진 필터 출구 압력 센서 신호 핀과 OEM 하네스 후처리 디젤 분진 필터 출구 압력 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다
  • OEM 하네스에서 후처리 디젤 분진 필터 출구 압력 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 디젤 분진 필터 출구 압력 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다
  • OEM 하네스에서 후처리 디젤 분진 필터 출구 압력 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 디젤 분진 필터 출구 압력 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6552가 활성 상태입니까?
예 아니요

문제 해결 단계를 처음부터 반복해야 합니다.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 1A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 04-10월-2018


결함 코드 6557 - 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6557이 활성 상태입니까?
단계 2. | 흡기 히터 릴레이 및 회로를 점검합니다. |
 | 단계 2A. 흡기 히터 릴레이 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 6556은 활성 상태이며 결함 코드 6557은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 6557이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6557이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6557이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 흡기 히터 릴레이 및 회로를 점검합니다.

안내 단계 2A - 흡기 히터 릴레이 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

OEM 하네스와 흡기 히터 릴레이 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 히터 릴레이를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6556은 활성 상태이며 결함 코드 6557은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 히터 릴레이를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6557이 활성 상태입니까?
예 아니요

손상된 흡기 히터 릴레이가 감지되었습니다.

흡기 히터 릴레이를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 흡기 히터 릴레이 신호 핀과 접지 사이의 저항을 측정합니다.

12 볼트 시스템의 경우 두 릴레이를 모두 테스트해야 합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 흡기 히터 릴레이 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 흡기 히터 릴레이 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 흡기 히터 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6557이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 02-5월-2018


결함 코드 6559 - 후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6559가 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 탱크 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 탱크 온도 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1678은 활성 상태이며 결함 코드 6559는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 6559가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 6559가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6559가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 DEF 탱크 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 탱크 온도 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

OEM 하네스와 후처리 디젤 배기 유체 탱크 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1678은 활성 상태이며 결함 코드 6559는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 후처리 DEF 탱크 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6559가 활성 상태입니까?
예 아니요

후처리 DEF 탱크 온도 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 디젤 배기 유체 탱크 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 디젤 배기 유체 탱크 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 디젤 배기 유체 탱크 온도 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 디젤 배기 유체 탱크 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6559가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 02-5월-2018


결함 코드 6562 - 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 6562가 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6562가 활성 상태입니까?
예 아니요

후처리 디젤 배기 유체(DEF) 탱크 레벨 센서에서 내부 오작동이 감지되었습니다.

후처리 DEF 탱크 레벨 센서를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

후처리 DEF 탱크 온도 센서는 탱크 레벨, 온도 및 품질을 측정하는 복합형 센서일 수도 있습니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 13-11월-2015


결함 코드 6565 - 후처리 1 출구 NOx 센서 - 비정상적인 변화율

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L102 | 4332796
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSG12 CM2350 G110 | 4367323
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSX15 CM2350 X105 | 4332667
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSX15 CM2350 X106 | 4332712
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L118 | 4388673
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B136C | 5504194
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L120C | 5504199
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F128C | 5504273
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B146C | 5504283

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1887, 2771, 3681, 6521 또는 6582가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 6565가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1887, 2771, 3681, 6521 또는 6582가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6565가 활성 상태입니까?
예 아니요

후처리 출구 질소 산화물(NOx) 센서에서 내부 오류가 감지되었습니다.

후처리 출구 NOx 센서를 교체합니다.

관련 절차 표의 절차 019-451을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 02-5월-2018


결함 코드 6569 - 후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 가스 온도 센서 | 절차 019-449 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 가스 온도 센서 | 절차 019-449 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L102 | 4332796
후처리 가스 온도 센서 | 절차 019-449 참조 | QSX15 CM2350 X105 | 4332667
후처리 가스 온도 센서 | 절차 019-449 참조 | QSX15 CM2350 X106 | 4332712
후처리 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323
후처리 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L118 | 4388673
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F128C | 5504273
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B146C | 5504283

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
예 아니요
수리 없음

후처리 선택적 촉매 환원 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 선택적 촉매 환원 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 04-10월-2018


결함 코드 6571 - 후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L102 | 4332796
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSX15 CM2350 X105 | 4332667
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSX15 CM2350 X106 | 4332712
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSL9 CM2350 L118 | 4388673
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | F3.8 CM2350 F128C | 5504273
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | B4.5 CM2350 B146C | 5504283

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4164, 4165, 4166 또는 4261이 있습니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4152, 4164, 4165, 4166 또는 4261이 있습니까?
예 아니요
수리 없음

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈의 오작동이 감지되었습니다.

SCR 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 04-10월-2018


결함 코드 6581 - 후처리 1 출구 NOx 센서 히터 - 비정상적인 변화율

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L102 | 4332796
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSG12 CM2350 G110 | 4367323
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSX15 CM2350 X105 | 4332667
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSX15 CM2350 X106 | 4332712
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L118 | 4388673
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B136C | 5504194
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L120C | 5504199
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F128C | 5504273
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B146C | 5504283

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오. 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 6581이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1887, 2771, 3681, 6521 또는 6582의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1C. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3144, 3146, 3147, 3148, 6569 또는 6571이 활성 상태입니까?
단계 2. | 후처리 출구 단일 질소 산화물(NOx) 센서 회로를 점검합니다. |
 | 단계 2A. 후처리 출구 NOx 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 출구 NOx 센서에 공급되는 전압을 점검합니다. | 전압이 배터리 전압의 1 VDC 이내에 있습니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 3B. 후처리 출구 NOx 센서 배터리 전압 공급부에 단선이 있는지 점검합니다. | 전압이 배터리 전압의 1 VDC 이내에 있습니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6581이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1887, 2771, 3681, 6521 또는 6582의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1C

안내 단계 1C - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3144, 3146, 3147, 3148, 6569 또는 6571이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - 후처리 출구 NOx 센서 회로를 점검합니다.

안내 단계 2A - 후처리 출구 NOx 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.

조치

OEM 하네스와 후처리 출구 NOx 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 커넥터가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 하네스를 수리합니다. 관련 절차 표의 절차 019-071을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 출구 NOx 센서에 공급되는 전압을 점검합니다.

조건

  • OEM 하네스에서 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 출구 NOx 센서에 연결된 전원 공급 및 리턴 회로를 점검합니다.

  • NOx 센서 배선 하네스 커넥터에서 후처리 출구 NOx 센서 배터리 전압 공급 회로와 후처리 출구 NOx 센서 배터리 전압 리턴 회로 사이의 전압을 측정합니다.

참고: 엔진을 크랭킹하는 동안 키 스위치를 ON으로 한 상태에서 전압을 점검하고, 엔진을 공회전하는 상태에서 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 배터리 전압의 1 VDC 이내에 있습니까?
예 아니요

손상된 후처리 출구 NOx 센서 히터가 감지되었습니다.

후처리 출구 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-451을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 모두 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 후처리 출구 NOx 센서 배터리 전압 공급부에 단선이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스의 후처리 출구 NOx 센서 배터리 전압 공급 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 배터리 전압의 1 VDC 이내에 있습니까?
예 아니요

후처리 출구 NOx 센서 배터리 전압 리턴 회로에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

후처리 출구 NOx 센서 배터리 전압 공급 회로에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 04-5월-2018


결함 코드 6582 - 후처리 출구 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB6.7 CM2350 B105 | 4332778
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L102 | 4332796
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSB4.5 CM2350 B106 | 4367376
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSF3.8 CM2350 F107 | 4367316
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSG12 CM2350 G110 | 4367323
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSX15 CM2350 X105 | 4332667
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSX15 CM2350 X106 | 4332712
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSL9 CM2350 L118 | 4388673
후처리 출구 NOx 센서 | 절차 019-451 참조 | B6.7 CM2350 B136C | 5504194
후처리 출구 NOx 센서 | 절차 019-451 참조 | L9 CM2350 L120C | 5504199
후처리 출구 NOx 센서 | 절차 019-451 참조 | F3.8 CM2350 F128C | 5504273
후처리 출구 NOx 센서 | 절차 019-451 참조 | B4.5 CM2350 B146C | 5504283

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 6582가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 441, 442, 596, 597, 598, 6256 또는 6257이 활성 상태입니까?
단계 2. | 후처리 출구 질소 산화물(NOx) 센서 회로를 점검합니다. |
 | 단계 2A. 후처리 출구 NOx 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 출구 NOx 센서에 공급되는 전압을 점검합니다. | 전압이 배터리 전압의 1 VDC 이내에 있습니까?
 | 단계 2C. 조절 가능 매개변수 설정이 올바른지 점검합니다. | 전기 시스템 전압 매개변수가 엔진 구성에 대해 맞습니까?
 | 단계 2D. 후처리 출구 NOx 센서가 올바른지 점검합니다. | 후처리 출구 NOx 센서가 엔진 구성에 대해 맞습니까?
 | 단계 2E. 후처리 출구 NOx 센서의 상태를 점검합니다. | 결함 코드 6582가 활성 상태입니까?
 | 단계 2F. 후처리 출구 NOx 센서의 상태를 점검합니다. | 결함 코드 6582가 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 3B. 후처리 출구 NOx 센서 배터리 전압 공급부에 단선이 있는지 점검합니다 | 전압이 배터리 전압의 1 VDC 이내에 있습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6582가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 441, 442, 596, 597, 598, 6256 또는 6257이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 후처리 출구 NOx 센서 회로를 점검합니다.

안내 단계 2A - 후처리 출구 NOx 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.

조치

OEM 하네스와 후처리 출구 NOx 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 커넥터가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 출구 NOx 센서에 공급되는 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 출구 NOx 센서에 연결된 전원 공급 및 리턴 회로를 점검합니다.

  • NOx 센서 배선 하네스 커넥터에서 후처리 출구 NOx 센서 배터리 전압 공급 회로와 후처리 출구 NOx 센서 배터리 전압 리턴 회로 사이의 전압을 측정합니다.

키 스위치 ON 상태, 엔진 크랭킹 상태 및 엔진 공회전 상태에서 전압을 점검합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오

전압이 배터리 전압의 1-VDC 이내에 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 조절 가능 매개변수 설정이 올바른지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

조절 가능 매개변수 설정이 올바른지 점검합니다.

  • INSITE™ 전자 서비스 툴의 전기 시스템 전압 설정이 엔진 구성에 맞는지 확인합니다.

참고: 엔진의 전압 구성을 점검하려면 ECM에서 OEM 커넥터를 분리한 다음 OEM 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 블록 접지 사이의 전압을 측정합니다.

전기 시스템 전압 매개변수가 엔진 구성에 대해 맞습니까?
예 아니요
수리 없음

INSITE™ 전자 서비스 툴을 사용하여 엔진 구성에 맞는 전기 시스템 전압을 구성합니다.

이동 2D

이동 4A

안내 단계 2D - 후처리 출구 NOx 센서가 올바른지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 출구 NOx 센서를 분리합니다.

조치

후처리 출구 NOx 센서가 엔진 구성에 맞는 센서인지 확인합니다.

후처리 출구 NOx 센서는 12 볼트 또는 24 볼트 버전이 있습니다.

후처리 출구 NOx 센서가 엔진 구성에 맞는 센서입니까?
예 아니요
수리 없음

후처리 출구 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-451을 참조하십시오.

이동 2E

이동 4A

안내 단계 2E - 후처리 출구 NOx 센서의 상태를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 출구 NOx 센서를 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.
  • 후처리 SCR 촉매장치 출구 온도가 150°C[302°F] 이상이 될 때까지 엔진을 구동합니다.

조치

회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 활성 결함 코드를 확인합니다.

센서가 내부 진단을 실시하기 전에 후처리 출구 NOx 센서의 배기 가스 온도가 150°C[302°F] 이상이어야 합니다.

결함 코드 6582가 활성 상태입니까?
예 아니요

NOx 센서 서비스 툴(부품 번호 2892467)을 사용하여 후처리 출구 NOx 센서를 테스트합니다. 관련 절차 표의 절차 019-451을 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 2F

이동 4A

안내 단계 2F - 후처리 출구 NOx 센서의 상태를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 출구 NOx 센서를 연결합니다.
  • 엔진에 시동을 걸고 공회전합니다.
  • 후처리 SCR 촉매장치 출구 온도가 150°C[302°F] 이상이 될 때까지 엔진을 구동합니다.

조치

회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 활성 결함 코드를 확인합니다.

센서가 내부 진단을 실시하기 전에 후처리 출구 NOx 센서의 배기 가스 온도가 150°C[302°F] 이상이어야 합니다.

결함 코드 6582가 활성 상태입니까?
예 아니요

후처리 출구 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-451을 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

연결부를 조입니다.

느슨한 연결부를 모두 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 후처리 출구 NOx 센서 배터리 전압 공급부에 단선이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 출구 NOx 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스의 후처리 출구 NOx 센서 배터리 전압 공급 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

전압이 배터리 전압의 1 VDC 이내에 있습니까?
예 아니요

후처리 출구 NOx 센서 배터리 전압 리턴 회로에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

후처리 출구 NOx 센서 배터리 전압 공급 회로에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 04-5월-2018


결함 코드 6583 - 보조 온도 센서 입력 1 - 특별 지침

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 6583이 있는지 점검합니다. | 결함 코드 6583의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 6583이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6583의 활성 또는 비활성 카운트가 있습니까?
예 아니요

원장비 제조업체(OEM)에서 공급한 압력 또는 온도 입력이 엔진 보호 기능 한계를 초과했습니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

OEM 정비 지침서

수리 완료

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 1A

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 19-7월-2019


결함 코드 6584 - 보조 압력 센서 입력 2 - 특별 지침

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 6584가 있는지 점검합니다. | 결함 코드 6584의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 6584가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 6584의 활성 또는 비활성 카운트가 있습니까?
예 아니요

원장비 제조업체(OEM)에서 공급한 압력 입력이 엔진 보호 기능 한계를 초과했습니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

장비 제조업체의 정비 정보를 참조하십시오.

수리 완료

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 25-6월-2019


결함 코드 6596 - 시스템 시간 초과로 인해 디젤 분진 필터 능동 재생 금지됨 - 조건 존재

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | QSX15 CM2350 X105 | 4332667
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | QSX15 CM2350 X106 | 4332712
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | B6.7 CM2350 B136C | 5504194
후처리 디젤 분진 필터(DPF) 재생 테스트 | 절차 014-016 참조 | L9 CM2350 L120C | 5504199

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 6596 이외에 활성화된 결함 코드가 있습니까?
단계 2. | 정지 재생 절차를 실시합니다. |
 | 단계 2A. 정지 재생 절차를 실시합니다. | 결함 코드 6596이 활성 상태이거나 정지 재생이 완료되지 않았습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 6596 이외에 활성화된 결함 코드가 있습니까?

다른 활성 결함 코드에 대한 문제 해결을 완료한 후 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다(다른 활성 결함 코드에 대한 문제를 해결하면서 이 테스트를 실시하도록 지시된 경우 제외).

예 아니요
수리 없음

ECM에서 후처리 시스템에 대한 능동 재생을 요청하고 있으나 후처리 시스템의 능동 재생을 실시할 수 없습니다.

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 정지 재생 절차를 실시합니다.

안내 단계 2A - 정지 재생 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 공회전시킵니다.

조치

후처리 정지 재생 절차를 실시합니다.

  • 정지 재생 정보는 다음 절차를 따르십시오. 관련 절차 표의 절차 014-016을 참조하십시오.
  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 디젤 분진 필터 재생 테스트를 실시합니다.

재생 테스트 도중에 활성 결함 코드가 발생하면 테스트를 중단하고 활성 결함 코드의 문제를 해결합니다.

참고: 이 결함 코드가 활성 상태이면 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시할 수 있습니다.

결함 코드 6596이 활성 상태이거나 정지 재생이 완료되지 않았습니까?

예 | 아니요
수리 없음 | 수리 없음

섹션 TS의 정지 재생 - 완료되지 않음 문제 해결 증상 트리를 참조하십시오

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 22-10월-2018


결함 코드 2311 - 전자 연료 분사 컨트롤 밸브 회로 - 조건 존재

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 EFC | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 EFC | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2250 | 4022254
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISC8.3 및 ISL8 CM2250 | 4022257
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX CM2250 GX CM2250 | 4022250
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2250 | 4022256
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 | 4022255
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 EC | 2883621
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX11.9 CM2250 EFC | 2883561
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2250 EFC | 2883557
연료 펌프 액츄에이터 | 절차 019-117 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 펌프 액츄에이터 | 절차 019-117 참조 | PowerGen QSX15 CM2250 | 4310664
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB3.3 CM2250 EC | 2883647
연료 펌프 액츄에이터 | 절차 019-117 참조 | 선박용 QSB6.7 CM2250 | 4310611
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B101 | 2883567
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L101 | 4310787
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX12 CM2350 X102 | 4310646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2350 X101 | 4310641
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 M CM2250 L106 | 4358343
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G110 | 4367323
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2250 B131 | 4388774
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB3.3 CM2250 B137 | 5411058

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2311이 활성 상태입니까?
 | 단계 1B. 결함 코드를 판독합니다. | 결함 코드 271 또는 272의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 연료 펌프 액츄에이터를 점검합니다. |
 | 단계 2A. 연료 펌프 액츄에이터와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 연료 펌프 액츄에이터 저항을 점검합니다. | 1 ~ 5 ohms입니까?
 | 단계 2C. 연료 펌프 액츄에이터의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스와 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스 저항을 점검합니다. | 1 ~ 5 ohms입니까?
 | 단계 3C. 엔진 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 엔진 하네스에 간헐적인 오작동이 있는지 점검합니다. | 결함 코드 2311, 271 및/또는 272가 활성화됩니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2311이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 271 또는 272의 활성 또는 비활성 카운트가 있습니까?
예 아니요

결함 코드 271 또는 272 문제를 먼저 해결합니다.

 수리 없음

해당 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 연료 펌프 액츄에이터를 점검합니다.

안내 단계 2A - 연료 펌프 액츄에이터와 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터, 피그테일 와이어 및 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?

예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 연료 펌프 액츄에이터 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터 저항을 점검합니다.

  • 액츄에이터 커넥터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

1 ~ 5 ohms입니까?
예 아니요
수리 없음

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 연료 펌프 액츄에이터의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터 저항을 점검합니다.

  • 연료 펌프 액츄에이터 신호 핀과 엔진 블록 접지 간 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 펌프 액츄에이터를 연결합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 저항을 측정합니다.

  • 엔진 하네스 ECM 커넥터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 연료 펌프 액츄에이터 저항을 점검합니다.

  • 엔진 하네스 연료 펌프 액츄에이터 커넥터의 연료 펌프 액츄에이터 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에 간헐적인 오작동이 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 낮은 공회전 속도로 엔진을 구동시킵니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

엔진 하네스에 간헐적인 연결 또는 오작동이 있는지 점검합니다.

  • ECM 엔진 하네스 커넥터에서 시작해 연료 펌프 액츄에이터로 이동하며 엔진 하네스를 조작합니다.

엔진이 구동 중일 때 단선 또는 단락이 유도되면 연료 레일 압력 릴리프 밸브가 열립니다.

결함 코드 2311, 271 및/또는 272가 활성화됩니까?
예 아니요

엔진 하네스에서 간헐적인 연결이 감지되었습니다.

엔진 하네스 또는 연료 펌프 액츄에이터 커넥터 및/또는 핀을 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 25-5월-2016


결함 코드 3316 - 후처리 디젤 분진 필터 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L101 | 4310787
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX12 CM2350 X102 | 4310646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX15 CM2350 X101 | 4310641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L123B | 5411465

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 분진 필터 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 디젤 분진 필터 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조합니다.

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 05-1월-2017


결함 코드 3317 - 후처리 디젤 분진 필터 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L101 | 4310787
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX12 CM2350 X102 | 4310646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX15 CM2350 X101 | 4310641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L123B | 5411465

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 분진 필터 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 디젤 분진 필터 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조합니다.

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 05-1월-2017


결함 코드 3318 - 후처리 1 디젤 분진 필터 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISB6.7 CM2350 B101 | 2883567
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISL9 CM2350 L101 | 4310787
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX12 CM2350 X102 | 4310646
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | ISX15 CM2350 X101 | 4310641
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | L9 CM2350 L123B | 5411465

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4161, 4162, 4163 또는 4259가 있습니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4151, 4161, 4162, 4163 또는 4259가 있습니까?
예 아니요
수리 없음

후처리 디젤 분진 필터(DPF) 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 DPF 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조합니다.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 05-1월-2017


결함 코드 3563 - 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164133 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3563이 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 라인 히터 릴레이를 점검합니다. |
 | 단계 2A. 후처리 DEF 라인 히터 릴레이 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 DEF 라인 히터 릴레이 회로를 점검합니다. | 전압이 배터리 전압 +/- 1 VDC와 동일합니까?
 | 단계 2C. 후처리 DEF 라인 히터 릴레이 퓨즈가 끊어졌는지 점검합니다. | 퓨즈가 끊어져 있습니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 회로 응답을 점검합니다. | 결함 코드 3563이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3563이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 디젤 배기 유체(DEF) 라인 히터 릴레이를 점검합니다.

안내 단계 2A - 후처리 DEF 라인 히터 릴레이 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 라인 히터 릴레이 1, 2 및 3을 분리합니다.

조치

릴레이 및 OEM 하네스 커넥터에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 핀
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 사용하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

릴레이 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 DEF 라인 히터 릴레이 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 라인 히터 릴레이 1, 2 및 3을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 DEF 라인 히터 릴레이 전원 공급부의 전압을 점검합니다.

  • 후처리 DEF 라인 히터 릴레이 커넥터의 후처리 DEF 라인 히터 릴레이 1 공급과 샤시 접지 사이의 전압을 측정합니다.
  • 후처리 DEF 라인 히터 릴레이 커넥터의 후처리 DEF 라인 히터 릴레이 2 공급과 샤시 접지 사이의 전압을 측정합니다.
  • 후처리 DEF 라인 히터 릴레이 커넥터의 후처리 DEF 라인 히터 릴레이 3 공급과 샤시 접지 사이의 전압을 측정합니다.

전압이 배터리 전압 +/- 1 VDC와 동일합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2C

안내 단계 - 2C - 후처리 DEF 라인 히터 릴레이 퓨즈가 끊어졌는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 DEF 라인 히터 릴레이 퓨즈가 끊어졌는지 점검합니다.

  • 후처리 DEF 라인 히터 릴레이 퓨즈를 점검합니다.

퓨즈가 끊어져 있습니까?
예 아니요

후처리 DEF 라인 히터 릴레이 퓨즈를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

OEM 전원 공급부에서 단선 또는 접지 단락이 감지되었습니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 3 - 원장비 제조업체(OEM)의 하네스를 점검합니다.

안내 단계 3A - OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌리고 진행하기 전에 90초 이상 기다립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 및 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 핀
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 사용하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

릴레이 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌리고 진행하기 전에 90초 이상 기다립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스 커넥터에서 후처리 DEF 라인 히터 릴레이 1, 2 및 3을 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 커넥터의 후처리 DEF 라인 히터 릴레이 리턴 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 리턴 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 - 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌리고 진행하기 전에 90초 이상 기다립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 라인 히터 릴레이 1, 2 및 3을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 커넥터의 후처리 DEF 라인 히터 릴레이 리턴 핀과 OEM 하네스의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 리턴 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 - 3D - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3563이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 14-11월-2014


결함 코드 4769 - 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 비정상적인 변화율

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1668, 1669, 4679, 4732, 4738 또는 4739가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4769가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1668, 1669, 4679, 4732, 4738 또는 4739가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4769가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
예 아니요

후처리 디젤 배기 유체(DEF) 탱크 레벨 센서에서 내부 오류가 감지되었습니다.

후처리 DEF 탱크 레벨 센서를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 2A

수리 완료

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료

상부에 보고하거나 도움을 요청합니다

최종 수정일: 28-8월-2017


엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

하자 코드 111

엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 111 PID: S254 SPN: 629 FMI: 12/12 램프: 빨간색 SRT: | 엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량 메모리 하드웨어 오작동과 관련된 엔진 컨트롤 모듈(ECM) 또는 내부 ECM 전압 공급 회로에 내부 오류. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM에는 내부 메모리를 지속적으로 실행하고 확인하는 내부 진단 기능이 있습니다.

구성품 위치

ECM(엔진 컨트롤 모듈)은 엔진의 흡기 매니폴드 측에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 ECM 내부의 읽기 또는 쓰기 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 내부 ECM 문제에 의해서만 발생합니다. ECM은 수리가 불가능합니다.

문제 해결 결함 코드 111을 참조하십시오.

최종 수정일: 02-11월-2014


엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 115

엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 115 PID: P190 SPN: 612 FMI: 2/2 램프: 빨간색 SRT: | 엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM에서 기본 및 백업 속도 센서 신호가 거꾸로 연결되어 있음을 감지하였습니다. | 엔진이 강제 정지되거나 시동이 걸리지 않습니다.
엔진 크랭크샤프트 속도/위치 및 캠샤프트 속도/위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM으로 입력되는 크랭크샤프트 위치와 캠샤프트 위치 신호 입력이 뒤바뀌었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 크랭크샤프트 위치 센서와 캠샤프트 위치 센서 배선 하네스 커넥터가 뒤바뀌었음을 나타냅니다. 그 결과 엔진 시동이 걸리지 않습니다.

문제 해결 결함 코드 115를 참조하십시오.

최종 수정일: 02-11월-2014


흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 122

흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 122 PID: P102 SPN: 102 FMI: 3/3 램프: 황색 SRT: | 흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 매니폴드 압력 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 혼에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 122를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
  • 흡기 매니폴드 압력/온도 센서 오작동
문제 해결 결함 코드 122를 참조하십시오.

최종 수정일: 02-11월-2014


흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 123

흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 123 PID: P102 SPN: 102 FMI: 4/4 램프: 황색 SRT: | 흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 흡기 매니폴드 압력 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 혼에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 123을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
  • 흡기 매니폴드 압력/온도 센서 오작동
문제 해결 결함 코드 123을 참조하십시오.

최종 수정일: 02-11월-2014


흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 125

흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 125 PID: P102 SPN: 102 FMI: 1/18 램프: 황색 SRT: | 흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 흡기 매니폴드 압력이 최소 작동 한계보다 낮습니다. | 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 혼에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 판독값이 해당 엔진 작동 조건에 예상되는 레벨보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 샤시 동력계에서 차량을 주행하거나 진단을 실행할 수 있을 정도로 충분한 엔진 부하가 가해지도록 차량을 주행해야 할 수도 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 1 압력 센서는 흡기 매니폴드의 압력을 모니터링합니다. 현재 엔진 작동 조건에 대해 흡기 매니폴드 압력이 너무 낮으면 이 결함이 활성으로 설정됩니다. ECM은 충전 흐름 명령을 내리고 VGT와 EGR 밸브가 이 명령을 수행하기 위해 움직입니다. 엔진이 완전 연소에 필요한 산소량을 공급받지 못하면 이 결함 코드가 기록됩니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저와 흡기 매니폴드 사이에서 흡기 시스템의 누출
  • 흡기 매니폴드 압력 센서의 손상
  • 기압 센서의 손상
  • 충전 에어 쿨러의 제한
  • EGR 시스템 배관의 누출 또는 제한
  • 연료 입구 제한이 너무 높음(일반적으로 연료 필터의 제한이 원인임)
문제 해결 결함 코드 125를 참조하십시오.

최종 수정일: 02-11월-2014


엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 135

엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 135 PID: P100 SPN: 100 FMI: 3/3 램프: 황색 SRT: | 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 오일 압력 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 오일 라이플 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

오일 압력 센서가 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유하면 엔진 하네스에 단선 및 단락이 발생하여 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 135를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
문제 해결 결함 코드 135를 참조하십시오.

최종 수정일: 02-11월-2014


엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 141

엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 141 PID: P100 SPN: 100 FMI: 4/4 램프: 황색 SRT: | 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 오일 압력 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 성능 영향 없음.
엔진 오일 라이플 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

오일 압력 센서가 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유하면 엔진 하네스에 단선 및 단락이 발생하여 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 141을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
문제 해결 결함 코드 141을 참조하십시오.

최종 수정일: 02-11월-2014


엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 143

엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 143 PID: P100 SPN: 100 FMI: 1/18 램프: 황색 SRT: | 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 엔진 오일 압력이 엔진 보호 기능 경고 한계 미만임을 오일 압력 신호가 표시합니다. | 엔진 성능 감소 가능성.
엔진 오일 라이플 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력이 5초 이상 엔진 보호 한계 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 오일 압력이 엔진 보호 기능 한계 아래로 떨어지면 이 결함 코드가 활성화됩니다. 낮은 오일 압력에 대한 엔진 문제를 해결합니다.

문제 해결 결함 코드 143을 참조하십시오.

최종 수정일: 02-11월-2014


엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 144

엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 144 PID: P110 SPN: 110 FMI: 3/3 램프: 황색 SRT: | 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 온도 회로에서 높은 신호 전압 또는 단선이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 냉각수 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

결함 코드 144를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락.
  • 엔진 냉각수 온도 센서 오작동
문제 해결 결함 코드 144를 참조하십시오.

최종 수정일: 02-11월-2014


엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 145

엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 145 PID: P110 SPN: 110 FMI: 4/4 램프: 황색 SRT: | 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 온도 회로에서 낮은 신호 전압이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 냉각수 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 145를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
  • 엔진 냉각수 온도 센서 오작동
문제 해결 결함 코드 145를 참조하십시오.

최종 수정일: 02-11월-2014


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 146

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 146 PID: P110 SPN: 110 FMI: 0/16 램프: 황색 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 엔진 냉각수 온도가 엔진 보호 기능 경고 한계보다 높습니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 5초 이상 108°C [226°F]보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다. 해당 엔진 정비 지침서의 엔진 냉각수 온도가 정상보다 높음 증상 문제 해결 트리를 참조하십시오.

문제 해결 결함 코드 146을 참조하십시오.

최종 수정일: 02-11월-2014


가속 페달 또는 레버 위치 1 센서 회로 주파수 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 147

가속 페달 또는 레버 위치 1 센서 회로 주파수 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 147 PID: P91 SPN: 91 FMI: 1/1 램프: 빨간색 SRT: | 가속 페달 또는 레버 위치 1 센서 회로 주파수 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. ECM으로 공급되는 주파수 스로틀 입력에서 100 HZ 미만의 주파수가 감지되었습니다. | 엔진이 공회전만 합니다.
주파수 스로틀 회로

회로 설명

이 타입의 주파수 인터페이스는 가변 주파수 신호를 스로틀 신호로 받기 위해 설계되었습니다. 전자 구성품은 신호의 주파수가 스로틀 명령에 해당되는 구형파의 로직-레벨 신호를 생성합니다. 주파수값은 엔진 컨트롤 모듈(ECM)의 캘리브레이션에 의해 설정됩니다.

구성품 위치

스로틀 위치는 각 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가속 페달 또는 레버 위치와 공회전 확인 스위치가 일치하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진이 공회전만 합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

주파수 스로틀 신호 와이어의 단선.

주파수 스로틀 신호 와이어의 접지 단락.

  • 주파수 스로틀 오작동.

잘못된 주파수 스로틀 기준(입력) 전압.

문제 해결 결함 코드 147을 참조하십시오.

최종 수정일: 02-11월-2014


가속 페달 또는 레버 위치 센서 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 148

가속 페달 또는 레버 위치 센서 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 148 PID: P91 SPN: 91 FMI: 0/0 램프: 빨간색 SRT: | 가속 페달 또는 레버 위치 센서 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. ECM으로 전달된 주파수 스로틀 입력에서 1500 Hz 이상의 주파수가 감지됨. | 엔진이 공회전만 합니다.
주파수 스로틀 회로

회로 설명

이 타입의 주파수 인터페이스는 가변 주파수 신호를 스로틀 신호로 받기 위해 설계되었습니다. 전자 구성품은 신호의 주파수가 스로틀 명령에 해당되는 구형파의 로직-레벨 신호를 생성합니다. 주파수값은 엔진 컨트롤 모듈(ECM)의 캘리브레이션에 의해 설정됩니다.

구성품 위치

스로틀 위치는 각 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가속 페달 또는 레버 위치와 공회전 확인 스위치가 일치하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진이 공회전만 합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 주파수 스로틀 오작동.
  • 신호 회로의 전원측 단락.
문제 해결 결함 코드 148을 참조하십시오.

최종 수정일: 02-11월-2014


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 151

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 151 PID: P110 SPN: 110 FMI: 0/0 램프: 빨간색 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 엔진 냉각수 온도가 엔진 보호 기능 중대 한계를 초과함을 엔진 냉각수 온도 신호가 표시합니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 5초 이상 117°C [242°F]보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다.

문제 해결 결함 코드 151을 참조하십시오.

최종 수정일: 02-11월-2014


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 155

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 155 PID: P105 SPN: 105 FMI: 0/0 램프: 빨간색 SRT: | 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 흡기 매니폴드 공기 온도가 엔진 보호 기능 중대 한계보다 높음을 흡기 매니폴드 공기 온도 신호가 나타냅니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 혼에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 공기 온도가 5초 동안 132°C[270°F]를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러를 통과하는 공기 흐름 제한됨
  • 충전 에어 쿨러의 크기가 작음
  • 터보차저 컴프레서 출구 온도 높음
문제 해결 결함 코드 155를 참조하십시오.

최종 수정일: 02-11월-2014


센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 187

센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 187 PID: S211 SPN: 3510 FMI: 4/4 램프: 황색 SRT: | 센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 센서 공급 2번 회로에서 낮은 전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 2 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 2는 ECM의 엔진 커넥터에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 2 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 센서 공급 2 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

+5 볼트 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인 또는 리턴 라인 사이의 단락, 센서 오작동 및 ECM 전원 공급 장치 오작동에 의해 발생할 수 있습니다.

문제 해결 결함 코드 187을 참조하십시오.

최종 수정일: 10-11월-2014


Fault Code Path Selection

하자 코드 ko352-fc195
Fault Code Path Selection

냉각수 레벨 센서가 2선 센서입니까? | 이동 ko352-fc195-2wire
냉각수 레벨 센서가 3선 센서입니까? | 이동 ko352-fc195-3wire

최종 수정일: 15-1월-2015


냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 195(2선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 195(2선 센서) PID: P111 SPN: 111 FMI: 3/3 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
  • 센서 공급 회로의 배터리 전압측 단락.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 195(2선 센서)을 참조하십시오.

최종 수정일: 02-11월-2014


냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 195(3선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 195(3선 센서) PID: P111 SPN: 111 FMI: 3/3 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 배터리 단락
  • OEM 하네스의 단선
  • 엔진 냉각수 레벨 센서 오작동
문제 해결 결함 코드 195(3선 센서)을 참조하십시오.

최종 수정일: 02-11월-2014


Fault Code Path Selection

하자 코드 ko352-fc196
Fault Code Path Selection

냉각수 레벨 센서가 2선 센서입니까? | 이동 ko352-fc196-2wire
냉각수 레벨 센서가 3선 센서입니까? | 이동 ko352-fc196-3wire

최종 수정일: 15-1월-2015


냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 196(2선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 196(2선 센서) PID: P111 SPN: 111 FMI: 4/4 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 신호 회로 단선
  • 하네스, 센서 또는 커넥터의 신호 접지 단락
  • 센서 손상

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 196(2선 센서)을 참조하십시오.

최종 수정일: 02-11월-2014


냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 196(3선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 196(3선 센서) PID: P111 SPN: 111 FMI: 4/4 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락
  • OEM 하네스의 단선
  • 엔진 냉각수 레벨 센서 오작동
문제 해결 결함 코드 196(3선 센서)을 참조하십시오.

최종 수정일: 02-11월-2014


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 197

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 197 PID: P111 SPN: 111 FMI: 1/18 램프: 황색 SRT: | 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 낮은 엔진 냉각수 레벨이 감지됨. | 엔진 성능 감소 가능성.
엔진 냉각수 레벨 센서 회로
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 센서 신호 전압이 30초 이상 3-VDC를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

라디에이터 상부 탱크 또는 서지 탱크의 냉각수 레벨이 센서 레벨 미만이면 이 결함 코드가 활성화됩니다. 냉각수로 상부 탱크를 채웁니다.

이 결함 코드가 활성 상태이고 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서를 분리하여 커넥터에 냉각수 흔적이 있는지 점검합니다. 전기 커넥터에서 냉각수가 발견된다면 센서가 고장난 것이므로 교체해야 합니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 197을 참조하십시오.

최종 수정일: 02-11월-2014


엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 212

엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 212 PID: P175 SPN: 175 FMI: 3/3 램프: 황색 SRT: | 엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 오일 온도 회로에서 높은 신호 전압 또는 단선이 감지됨. | 성능 영향 없음.
엔진 오일 온도 센서 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 엔진 오일 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다. 오일 온도가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

엔진 오일 온도 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 오일 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 오일 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
문제 해결 결함 코드 212를 참조하십시오.

최종 수정일: 02-11월-2014


엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 213

엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 213 PID: P175 SPN: 175 FMI: 4/4 램프: 황색 SRT: | 엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 오일 온도 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 오일 온도 센서 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 엔진 오일 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다. 오일 온도가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

엔진 오일 온도 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 오일 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 213을 참조하십시오.

최종 수정일: 02-11월-2014


엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 214

엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 214 PID: P175 SPN: 175 FMI: 0/0 램프: 빨간색 SRT: | 엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 엔진 오일 온도가 엔진 보호 기능 중대 한계를 초과함을 엔진 오일 온도 신호가 표시합니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 오일 온도 센서 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 엔진 오일 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다. 오일 온도가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

엔진 오일 온도 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도가 5초 간 최대 엔진 보호 한계를 초과했음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 엔진 오일 온도가 오일 온도에 대한 최대 엔진 보호 기능 한계를 초과했음을 나타냅니다. 높은 엔진 오일 온도의 원인을 해결합니다.

문제 해결 결함 코드 t05-214를 참조하십시오

최종 수정일: 21-11월-2016


기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 221

기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 221 PID: P108 SPN: 108 FMI: 3/3 램프: 황색 SRT: | 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 기압 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
기압 센서 회로

회로 설명

기압 센서는 외기 압력의 변동에 대응합니다. 엔진이 현재 작동 중인 고도에 따라 압력 변동이 발생합니다. 기압 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 포함되어 있습니다.

구성품 위치

기압 센서는 ECM 부근의 엔진 하네스 메인 분기에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

기압 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 기압 판독값으로 기본값이 적용됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 배터리 단락
  • 엔진 하네스의 단선된 리턴 회로
  • 기압 센서의 오작동
  • 엔진 컨트롤 모듈(ECM) 오작동
문제 해결 결함 코드 221을 참조하십시오.

최종 수정일: 02-11월-2014


기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 222

기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 222 PID: P108 SPN: 108 FMI: 4/4 램프: 황색 SRT: | 기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 기압 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
기압 센서 회로

회로 설명

기압 센서는 외기 압력의 변동에 대응합니다. 엔진이 현재 작동 중인 고도에 따라 압력 변동이 발생합니다. 기압 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 포함되어 있습니다.

구성품 위치

기압 센서는 ECM 부근의 엔진 하네스 메인 분기에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

기압 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 기압 판독값으로 기본값이 적용됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 접지 단락
  • 엔진 하네스의 단선
  • 기압 센서의 오작동
  • 엔진 컨트롤 모듈(ECM) 오작동
문제 해결 결함 코드 222를 참조하십시오.

최종 수정일: 02-11월-2014


센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 227

센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 227 PID: S211 SPN: 3510 FMI: 3/3 램프: 황색 SRT: | 센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 센서 공급 2번 회로에서 높은 전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 2 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 2는 ECM의 엔진 커넥터에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 2 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 센서 공급 2 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

(+) 5볼트 공급 라인의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 오작동으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 227을 참조하십시오.

최종 수정일: 10-11월-2014


엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 234

엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 234 PID: P190 SPN: 190 FMI: 0/0 램프: 빨간색 SRT: | 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 엔진 속도가 엔진 보호 기능 한계를 초과했음을 엔진 속도 신호가 나타냅니다. | 엔진 성능 감소 가능성.
엔진 크랭크샤프트 속도/위치 및 캠샤프트 속도/위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 속도가 캘리브레이션 한계를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 속도가 정상 작동 속도로 떨어질 때까지 엔진 연료 공급이 중지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 외부 연료원이 흡기 통로로 유입됨
  • 엔진의 역방향 동력 공급(모터링)
  • 엔진 속도/위치 센서 훼손

가연성 증기의 원인이 무엇인지 흡기 매니폴드를 검사합니다. 터보차저 씰을 점검해 오일 누출이 없는지 확인합니다. 엔진 속도/위치 센서에 손상이나 훼손이 없는지 검사합니다.

엔진 제동시에만 결함 코드 234가 활성화되고 엔진 브레이크가 결합되지 않는다면 엔진 브레이크 배선 하네스에서 접지 단락 여부를 점검합니다. 이 검사를 하려면 로커 레버 커버를 분리해야 합니다. 필요한 경우 엔진 브레이크 배선 하네스를 수리 또는 교체합니다.

문제 해결 결함 코드 234를 참조하십시오.

최종 수정일: 02-11월-2014


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 235

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 235 PID: P111 SPN: 111 FMI: 1/1 램프: 빨간색 SRT: | 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. 엔진 냉각수가 과도하게 낮습니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 냉각수 레벨 센서 회로
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 센서 신호 전압이 30초 이상 극도로 낮은 냉각수 레벨을 나타내는 3-VDC를 초과하였음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 낮은 냉각수 레벨
문제 해결 결함 코드 235를 참조하십시오.

최종 수정일: 02-11월-2014


외부 속도 명령 입력(복수 유닛 동기화) - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 237

외부 속도 명령 입력(복수 유닛 동기화) - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 237 PID: S30 SPN: 644 FMI: 2/2 램프: 황색 SRT: | 복수 유닛 동기화 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 복수 유닛 동기화 활성화 스위치와 복수 유닛 동기화 컴플리멘터리 스위치가 같은 상태입니다. | 복수 유닛 동기화 기능이 비활성화됩니다.
복수 유닛 동기화 스위치 회로

회로 설명

복수 유닛 동기화 기능에는 활성화 스위치와 항상 반대 상태여야 하는 컴플리멘터리 스위치가 사용됩니다. 복수 유닛 동기화 활성화 스위치를 ON으로 돌리면 컴플리멘터리 스위치가 OFF여야 합니다.

구성품 위치

복수 유닛 동기화 스위치는 OEM이 장착합니다. 특정 스위치 위치는 OEM 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 복수 유닛 동기화 활성화 스위치와 복수 유닛 동기화 컴플리멘터리 스위치가 같은 상태임을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 복수 유닛 동기화 기능이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

복수 유닛 동기화 기능을 사용하면 단일 스로틀 신호로 두 개 이상의 엔진을 제어하고 유사 속도에서 구동할 수 있습니다. 이 기능과 함께 사용 가능한 엔진 구성에는 소프트 커플, 하드 커플 및 소프트 커플 선박이 있습니다.

소프트 커플 구성에서는 모든 2차 엔진이 서로 병렬로 연결되어 있습니다. 1차 엔진은 모든 2차 엔진에 스로틀 신호를 출력합니다. 이 설정을 사용하면 2차 엔진 정지시 모든 엔진이 계속 구동될 수 있습니다

문제 해결 결함 코드 237을 참조하십시오.

최종 수정일: 10-11월-2014


센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 238

센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 238 PID: S232 SPN: 3511 FMI: 4/4 램프: 황색 SRT: | 센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 속도 센서에 연결된 +5 볼트 센서 공급 회로에서 저전압이 감지됨. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
센서 공급 3 회로

회로 설명

센서 공급 3 회로는 1차 엔진 속도/위치 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 3은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 크랭크샤프트 속도/회전 센서에 5 VDC를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 3 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • ECM은 엔진 속도 신호를 얻기 위해 백업 엔진 속도 센서를 사용합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM은 엔진 속도 센서 +5볼트 공급 회로에서 전압 레벨을 모니터링합니다. 전압이 캘리브레이션 가능 한계 아래로 떨어지면 이 결함이 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 센서 또는 ECM의 접지 단락
문제 해결 결함 코드 238을 참조하십시오.

최종 수정일: 10-11월-2014


센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 239

센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 239 PID: S232 SPN: 3511 FMI: 3/3 램프: 황색 SRT: | 센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 속도 센서에 연결된 5 볼트 센서 공급 회로에서 고전압이 감지됨. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
센서 공급 3 회로

회로 설명

센서 공급 3 회로는 1차 엔진 속도/위치 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 3은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 크랭크샤프트 속도/회전 센서에 5 VDC를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 3 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • ECM은 엔진 속도 신호를 얻기 위해 백업 엔진 속도 센서를 사용합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

+5볼트 공급 와이어의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 손상으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 239를 참조하십시오.

최종 수정일: 10-11월-2014


도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 269

도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 269 PID: S217 SPN: 1195 FMI: 2/2 램프: 빨간색 SRT: | 도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 이모빌라이저 도난 방지 장치에서의 승인 없이 엔진 점화 시도. | 엔진 시동이 걸리지 않습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

이모빌라이저 도난 방지 장치는 J1939 데이터링크 네트워크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에 연결되어 있습니다. Cummins® ECM은 이모빌라이저 도난 방지 장치로부터 전송된 메시지를 수신하여 이 메시지는 도난 방지 기능을 제어하는 데 사용됩니다. Cummins® ECM 및 이모빌라이저 도난 방지 장치는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

J1939 데이터링크 배선과 원장비 제조업체(OEM)가 설치한 J1939 장치의 위치는 OEM에 따라 다릅니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이모빌라이저 도난 방지 장치가 비활성화되지 않으면 이 결함 코드가 활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

Shop Talk

도난 방지 장치가 비활성화되지 않으면 이 결함 코드가 활성화됩니다. 올바른 승인으로 활성화될 때까지 엔진 시동이 걸리지 않습니다.

문제 해결 결함 코드 269를 참조하십시오.

최종 수정일: 10-11월-2014


SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

하자 코드 286

SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 286 PID: S231 SPN: 639 FMI: 13/13 램프: 황색 SRT: | SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음. ECM이 다중 송수신 장치로부터의 정보를 수신하기로 되어 있었으나 필요한 정보의 일부만 수신했습니다. | 최소 1개 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

다중 송수신 장치로부터 1초 이상 잘못된 J1939 데이터링크 메시지가 ECM(엔진 컨트롤 모듈)에 수신되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있으면 이 결함이 발생할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 286을 참조하십시오.

최종 수정일: 10-11월-2014


보조 온도 센서 입력 1 - 특별 지침

하자 코드 292

보조 온도 센서 입력 1 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 292 PID: P441 SPN: 441 FMI: 14/14 램프: 빨간색 SRT: | 보조 온도 센서 입력 1 - 특별 지침. OEM(원장비 제조업체) 보조 온도 센서 입력이 OEM 캘리브레이션된 한계를 초과하였습니다. | 엔진 출력이 경감됩니다.
보조 온도 센서 입력 1 회로

회로 설명

원장비 제조업체(OEM)는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 이 입력은 가변 저항 온도 센서를 위한 것입니다.

구성품 위치

OEM 온도 센서 입력과 위치는 다릅니다. 센서 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM 온도 센서가 엔진 보호 기능 한계를 초과했음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

OEM 센서로부터의 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 적용 분야에 따라 엔진 출력이 경감될 수 있습니다.

문제 해결 결함 코드 292를 참조하십시오.

최종 수정일: 02-11월-2014


보조 온도 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 293

보조 온도 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 293 PID: P441 SPN: 441 FMI: 3/3 램프: 황색 SRT: | 보조 온도 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. OEM(원장비 제조업체) 보조 온도 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

OEM은 온도 센서 입력을 Cummins® ECM에 와이어로 연결할 수도 있습니다. 그러면 이 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다.

구성품 위치

OEM 온도 센서 입력과 위치는 다릅니다. 센서 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM 온도 센서 회로가 단선 또는 높은 전원에 단락되었음을 ECM(엔진 컨트롤 모듈)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 회로 단선 또는 단락
문제 해결 결함 코드 293을 참조하십시오.

최종 수정일: 10-11월-2014


보조 온도 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 294

보조 온도 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 294 PID: P441 SPN: 441 FMI: 4/4 램프: 황색 SRT: | 보조 온도 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. OEM 보조 온도 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

원장비 제조업체(OEM)는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 이 입력은 가변 저항 온도 센서를 위한 것입니다.

구성품 위치

OEM 온도 센서 입력과 위치는 다릅니다. 센서 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 294를 참조하십시오.

최종 수정일: 10-11월-2014


기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 295

기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 295 PID: P108 SPN: 108 FMI: 2/2 램프: 황색 SRT: | 기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM이 기압 센서 신호에서 오류를 감지했습니다. | 엔진 성능 감소 가능성.
기압 센서 회로

회로 설명

기압 센서는 외기 압력의 변동에 대응합니다. 엔진이 현재 작동 중인 고도에 따라 압력 변동이 발생합니다. 기압 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 포함되어 있습니다.

구성품 위치

기압 센서는 ECM 부근의 엔진 하네스 메인 분기에 장착되어 있습니다.

진단 실행을 위한 조건

  • 첫 번째 진단 부분은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.
  • 두 번째 진단 부분은 키가 OFF에 있을 때 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 기압 판독값이 엔진에 있는 다른 절대 압력 센서보다 높거나 낮음을 감지하였거나 센서의 정상 범위 내 고장이 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 기압 판독값으로 기본값이 적용됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전한 다음 엔진을 정지시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 기압 센서의 오작동
문제 해결 결함 코드 295를 참조하십시오.

최종 수정일: 02-11월-2014


보조 압력 센서 입력 2 - 특별 지침

하자 코드 296

보조 압력 센서 입력 2 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 296 PID: P443 SPN: 1388 FMI: 14/14 램프: 빨간색 SRT: | 보조 압력 센서 입력 2 - 특별 지침 | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

원장비 제조업체(OEM)는 압력 또는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 압력 또는 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수도 있습니다.

구성품 위치

OEM 압력 센서 입력과 위치는 다릅니다. 센서 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM 압력 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

OEM 센서로부터의 압력 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 적용 분야에 따라 엔진 출력이 경감될 수 있습니다.

문제 해결 결함 코드 296을 참조하십시오.

최종 수정일: 10-11월-2014


보조 압력 센서 입력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 297

보조 압력 센서 입력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 297 PID: P443 SPN: 1388 FMI: 3/3 램프: 황색 SRT: | 보조 압력 센서 입력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. OEM 압력 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

원장비 제조업체(OEM)는 압력 또는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 압력 또는 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수도 있습니다.

구성품 위치

OEM 압력 센서 입력과 위치는 다릅니다. 센서 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM 압력 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 회로 단락
문제 해결 결함 코드 297을 참조하십시오.

최종 수정일: 10-11월-2014


보조 압력 센서 입력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 298

보조 압력 센서 입력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 298 PID: P443 SPN: 1388 FMI: 4/4 램프: 황색 SRT: | 보조 압력 센서 입력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. OEM 압력 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

원장비 제조업체(OEM)는 압력 또는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 압력 또는 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수도 있습니다.

구성품 위치

OEM 압력 센서 입력과 위치는 다릅니다. 센서 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM 압력 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
문제 해결 결함 코드 298을 참조하십시오.

최종 수정일: 10-11월-2014


엔진 냉각수 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 334

엔진 냉각수 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 334 PID: P110 SPN: 110 FMI: 2/2 램프: 황색 SRT: | 엔진 냉각수 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 키가 ON으로 처음 돌려졌을 때 엔진 냉각수 온도 센서가 이상한 값을 판독합니다. | 성능 영향 없음.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단을 실행하기 전에 엔진이 8시간 동안 꺼져 있어야 합니다. 8시간 저온 침용 후 키 스위치를 ON 위치로 돌리면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 다른 엔진 온도 센서의 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

  • 엔진 냉각수 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 8시간 동안 키 스위치를 OFF 위치에 둔 상태로 엔진이 꺼져 있어야 합니다. 8시간 동안의 저온 침용 후 후 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 냉각수 온도 센서의 범위 내 오작동
  • 엔진 냉각수 온도 센서 신호 또는 리턴 라인의 압력 높음
문제 해결 결함 코드 334를 참조하십시오.

최종 수정일: 02-11월-2014


엔진 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량

하자 코드 343

엔진 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 343 PID: S254 SPN: 629 FMI: 12/12 램프: 황색 SRT: | 엔진 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량. ECM 전원 공급 장치 오류가 감지됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 ECM 내부의 읽기 또는 쓰기 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM 비연동 배터리 공급이 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다. 비연동 전원이 스타터에서 공급되면 크랭킹시 이 결함 코드가 생성될 만큼 배터리 전압이 강하될 수 있습니다.

이 결함은 ECM 배터리 공급 (+) 또는 (-) 회로의 저항에 의해 발생할 수도 있습니다. 이러한 회로의 저항은 ECM 입력에서의 전압 레벨이 결함 코드 343을 활성화할 만큼 강하되어 발생할 수 있습니다.

문제 해결 결함 코드 343을 참조하십시오.

최종 수정일: 21-11월-2016


변속기 출력 샤프트 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 349

변속기 출력 샤프트 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 349 PID: P191 SPN: 191 FMI: 0/16 램프: 황색 SRT: | 변속기 출력 샤프트 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 높은 보조 속도 신호 주파수가 감지됨. | 엔진 출력이 경감됩니다.
외부 속도 명령 입력 회로

회로 설명

외부 속도 명령 입력 회로는 엔진 속도에 상관 없이 엔진을 제어하기 위한 수단을 제공합니다. 이 회로는 출력 샤프트 또는 토크 컨버터의 다른 장치 다운스트림을 제어합니다.

구성품 위치

외부 속도 명령 입력 회로의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

보조 속도 센서 주파수가 OEM 정의 한계를 초과함을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 외부 속도 명령 입력 회로로 가는 주파수 입력이 높은 경우에만 발생할 수 있습니다

문제 해결 결함 코드 349를 참조하십시오.

최종 수정일: 10-11월-2014


인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

하자 코드 351

인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 351 PID: S251 SPN: 3597 FMI: 12/12 램프: 황색 SRT: | 인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량. ECM이 측정한 인젝터 부스트 전압이 낮음. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 각 분사 이벤트간에 인젝터 전원 공급 장치의 재충전을 시도합니다. 인젝터 전원 공급 장치는 캐패시터 층으로 구성되며 이 전원 공급 장치는 고전압 상태로 유지됩니다. 재충전은 인젝터 솔레노이드에 저장된 에너지를 복구시켜 실시됩니다. 인젝터 전원 공급 장치가 완충된 상태로 유지되려면 ECM 배터리 전원 및 접지, 엔진 속도/위치 센서 및 인젝터 회로가 양호해야 합니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

측정된 인젝터 전원 공급 전압이 명령된 인젝터 전원 공급 전압보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

배터리 충전량이 최소 임계값을 초과하고, 이와 동시에 측정된 인젝터 전원 공급 전압이 명령된 인젝터 전원 공급 전압보다 낮을 경우 키를 ON 위치로 돌리면 이 결함 코드가 활성화됩니다.

문제 해결 결함 코드 351을 참조하십시오.

최종 수정일: 02-11월-2014


센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 352

센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 352 PID: S212 SPN: 3509 FMI: 4/4 램프: 황색 SRT: | 센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 센서 공급 1번 회로에서 낮은 전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 1 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 1 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 1은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 1 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 센서 공급 1 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

+5 볼트 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 와이어 사이의 단락, 센서 오작동 및 ECM 전원 공급 장치 오작동에 의해 발생할 수 있습니다.

센서 공급 1번에 연결되어 있는 각 센서에 대해 대략적인 결함 코드 응답 테스트를 수행하는 동안 각 센서를 분리하기 전에 결함 코드 352가 활성화되어야 합니다. 이 결함 코드가 활성화되지 않지만 엔진을 구동하여 쉽게 복제할 수 있으면 다음을 수행할 수 있습니다.

• 짧은 시간 동안 기록되더라도 결함 코드 352를 활성화시킬 조건에서 엔진을 구동합니다. 테스트 조건 하에서 결함 코드 352의 기록이 중단될 때까지 한 번에 하나씩 센서를 분리합니다. 엔진이 구동 중인 상태에서 각 센서를 분리할 수 있습니다. 참고: 캠샤프트 위치 센서가 분리되어 있지 않으면 엔진이 시동되지 않을 수 있습니다.

문제 해결 결함 코드 352를 참조하십시오.

최종 수정일: 10-11월-2014


센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 386

센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 386 PID: S212 SPN: 3509 FMI: 3/3 램프: 황색 SRT: | 센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 센서 공급 1번 회로에서 높은 전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 1 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 1 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 1은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 1 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 센서 공급 1 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

(+) 5볼트 공급 라인의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 오작동으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 386을 참조하십시오.

최종 수정일: 14-11월-2014


엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 415

엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 415 PID: P100 SPN: 100 FMI: 1/1 램프: 빨간색 SRT: | 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. 오일 압력이 엔진 보호 기능 중대 한계 미만임을 오일 압력 신호가 나타냅니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 오일 라이플 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력이 최소 작동 한계 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 낮은 오일 압력
  • 부정확한 오일 레벨
  • 손상된 오일 압력 스위치
  • 엔진 하네스의 접지 단락
문제 해결 결함 코드 415를 참조하십시오.

최종 수정일: 02-11월-2014


연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 418

연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 418 PID: P97 SPN: 97 FMI: 0/15 램프: 유지보수 SRT: | 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도 연료 필터에서 수분이 감지되었습니다. | 성능 영향 없음.
연료 내 수분 인디케이터 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 필터의 물이 센서 레벨보다 위에 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 수분 분리 연료 필터에 수분이 감지되었음을 나타냅니다. 연료 필터에서 수분을 배출합니다.

이 결함 코드가 활성 상태이며 연료 필터에 물이 없다면 연료 내 수분 센서의 오작동이거나 센서 커넥터 내 물이 결함의 원인일 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 418을 참조하십시오.

최종 수정일: 02-11월-2014


엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 421

엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 421 PID: P175 SPN: 175 FMI: 0/16 램프: 황색 SRT: | 엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 엔진 오일 온도가 엔진 보호 기능 경고 한계를 초과함을 엔진 오일 온도 신호가 표시합니다. | 엔진 성능 감소 가능성.
엔진 오일 온도 센서 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 엔진 오일 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다. 오일 온도가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

엔진 오일 온도 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도가 5초 간 엔진 보호 기능 경고 한계를 초과했음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 엔진 오일 온도가 오일 온도에 대한 엔진 보호 기능 경고 한계를 초과했음을 나타냅니다. 높은 엔진 오일 온도의 원인을 해결합니다.

문제 해결 결함 코드 t05-421을 참조하십시오

최종 수정일: 02-11월-2014


냉각수 레벨 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 422

냉각수 레벨 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 422 PID: P111 SPN: 111 FMI: 2/2 램프: 황색 SRT: | 냉각수 레벨 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM에서 냉각수 레벨 오류를 감지함. | 엔진 성능 감소 가능성.
엔진 냉각수 레벨 스위치 회로
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 판독값이 정확하지 않음을 ECM(엔진 컨트롤 모듈)이 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배선 하네스의 단선

와이어 하네스의 접지 단락

  • 센서 손상
문제 해결 결함 코드 422를 참조하십시오.

최종 수정일: 02-11월-2014


엔진 오일 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 425

엔진 오일 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 425 PID: P175 SPN: 175 FMI: 2/2 램프: 황색 SRT: | 엔진 오일 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 엔진 오일 온도가 이상함. | 성능 영향 없음.
엔진 오일 온도 센서 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 엔진 오일 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다. 오일 온도가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

엔진 오일 온도 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 두 부분으로 구성됩니다.

  • 첫 번째 부분은 키 스위치를 ON으로 처음 돌리고 나서 엔진 속도가 감지되기 전에 실행됩니다.

이 진단을 실행하기 전에 엔진이 8시간 동안 꺼져 있어야 합니다. 8시간 저온 침용 후 키 스위치를 ON 위치로 돌리면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도가 엔진이 장시간 꺼진 후 엔진의 다른 온도 센서보다 높거나 낮음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 8시간 동안 키 스위치를 OFF 위치에 둔 상태로 엔진이 꺼져 있어야 합니다. 8시간 동안의 저온 침용 후 후 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 오일 온도 센서 오작동.
  • 신호 라인의 저항
문제 해결 결함 코드 425를 참조하십시오.

최종 수정일: 02-11월-2014


연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 428

연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 428 PID: P97 SPN: 97 FMI: 3/3 램프: 황색 SRT: | 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨 연료 내 수분 회로에서 높은 전압이 감지되었습니다. | 성능 영향 없음.
연료 내 수분 인디케이터 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 내 수분 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 하네스, 커넥터 또는 센서의 리턴 또는 신호 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 428을 참조하십시오.

최종 수정일: 02-11월-2014


연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 429

연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 429 PID: P97 SPN: 97 FMI: 4/4 램프: 황색 SRT: | 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 연료 내 수분 회로에서 낮은 전압이 감지되었습니다. | 성능 영향 없음.
연료 내 수분 인디케이터 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 내 수분 센서 신호 전압이 1초 동안 0.05-VDC 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 센서 또는 커넥터의 신호 접지 단락

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 429를 참조하십시오.

최종 수정일: 02-11월-2014


가속 페달 또는 레버 공회전 확인 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 431

가속 페달 또는 레버 공회전 확인 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 431 PID: S230 SPN: 558 FMI: 2/2 램프: 황색 SRT: | 가속 페달 또는 레버 공회전 확인 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 공회전 확인 스위치와 공회전 해제 확인 스위치 모두에서 동시에 전압이 감지되었습니다. | 엔진이 공회전만 합니다.
가속 페달 또는 레버 공회전 확인 회로

회로 설명

가속 페달 또는 레버 공회전 확인 스위치는 전자 컨트롤 모듈(ECM)에서 가속 페달을 놓거나(공회전시) 밟을 때(공회전 해제시) 사용합니다. 이 스위치는 올바른 가속 페달 위치에서 공회전 작동으로부터 공회전 해제로 전환하도록 출고시 조절되어 있습니다. 공회전 확인 스위치 리턴은 다른 OEM(원장비 제조업체) 캡 스위치와 공유됩니다.

구성품 위치

가속 페달 또는 레버 위치 센서는 가속 페달 어셈블리에 장착되어 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가속 페달 또는 레버 위치와 공회전 확인 스위치가 일치하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진이 공회전만 합니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

이 결함 코드는 일반적으로 공회전 확인 공회전 작동 또는 공회전 해제 신호 회로의 단선, 헐거운 연결부, 캘리브레이션되지 않은 가속 페달 또는 레버 어셈블리 또는 잘못 배선된 공회전 확인 스위치로 인해 발생합니다.

새 가속 페달 또는 레버 어셈블리를 설치할 때는 엔진을 구동하기 전에 어셈블리를 캘리브레이션해야 합니다. 캘리브레이션하려면 키 스위치를 ON 위치로 돌린 다음 페달을 완전히 밟고 페달에서 발을 떼는 과정을 세 번 반복합니다.

문제 해결 결함 코드 431을 참조하십시오.

최종 수정일: 02-11월-2014


가속 페달 또는 레버 공회전 확인 스위치 회로 - 캘리브레이션되지 않음

하자 코드 432

가속 페달 또는 레버 공회전 확인 스위치 회로 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 432 PID: S230 SPN: 558 FMI: 13/13 램프: 빨간색 SRT: | 가속 페달 또는 레버 공회전 확인 스위치 회로 - 캘리브레이션되지 않음 공회전 확인 공회전 작동 및 공회전 해제 회로의 전압이 가속 페달 위치와 일치하지 않습니다. | 엔진이 공회전만 합니다.
가속 페달 또는 레버 공회전 확인 스위치 회로

회로 설명

가속 페달 또는 레버 공회전 확인 스위치는 전자 컨트롤 모듈(ECM)에서 가속 페달을 놓거나(공회전시) 밟을 때(공회전 해제시) 사용합니다. 이 스위치는 올바른 가속 페달 위치에서 공회전 작동으로부터 공회전 해제로 전환하도록 출고시 조절되어 있습니다. 공회전 확인 스위치 리턴은 다른 OEM(원장비 제조업체) 캡 스위치와 공유됩니다.

구성품 위치

가속 페달 또는 레버 위치 센서는 가속 페달 어셈블리에 장착되어 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가속 페달 또는 레버 위치와 공회전 확인 스위치가 일치하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 가속 페달을 완전히 밟은 다음 페달에서 발을 천천히 떼는 과정을 3회 실시합니다.
  • 키 스위치를 OFF 위치로 돌려 ECM의 전원을 완전히 차단합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

공회전 작동 및 공회전 해제 확인 스위치 모두가 가속 페달 또는 레버 위치 신호와 일치하지 않으면 이 하자가 기록됩니다. 가속 페달 또는 레버를 부분적으로 누른 상태에서 키 스위치를 ON으로 돌리면 이 결함 코드가 활성화될 수 있습니다. 페달 또는 레버를 완전히 눌렀다 놓을 때까지 이 결함 코드가 활성 상태로 유지됩니다.

문제 해결 결함 코드 432를 참조하십시오.

최종 수정일: 21-11월-2016


엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 435

엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 435 PID: P100 SPN: 100 FMI: 2/2 램프: 황색 SRT: | 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 엔진 오일 압력 센서가 비정상 값을 판독함. | 성능 영향 없음.
엔진 오일 라이플 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

  • 첫 번째 진단 부분은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.
  • 두 번째 진단 부분은 키가 OFF에 있을 때 실행됩니다.

하자 코드 설정을 위한 조건

키 스위치를 OFF로 돌려 엔진이 구동을 멈춘 후 엔진 오일 압력 판독값이 엔진의 다른 절대 압력 센서보다 높거나 낮았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 5분간 공회전시킵니다. 5분 후 엔진 시동을 끄고 키를 OFF로 돌렸다가 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진 하네스의 저항이 높음

  • 엔진 오일 압력 센서 오작동
문제 해결 결함 코드 435를 참조하십시오.

최종 수정일: 02-11월-2014


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 441

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 441 PID: P168 SPN: 168 FMI: 1/18 램프: 황색 SRT: | 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. ECM 공급 전압이 최소 시스템 전압 레벨 미만입니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 낮은 배터리 공급 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • ECM 비연동 전원이 스타터나 다른 장치가 아닌 배터리에서 공급되는지 확인합니다. 배터리가 약한지 점검합니다.
  • ECM 비연동 배터리 공급이 스타터에서 공급되는 경우에는 크랭킹시 전압이 낮은지 점검합니다. 크랭킹시 전압이 낮으면 ECM 전압 공급이 규정치 미만으로 떨어져 결함 코드 441이 기록됩니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 441을 참조하십시오.

최종 수정일: 10-11월-2014


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 442

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 442 PID: P168 SPN: 168 FMI: 0/16 램프: 황색 SRT: | 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. ECM 공급 전압이 최대 시스템 전압 레벨을 초과합니다. | 성능 영향 없음.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 과다한 배터리 공급 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • 시스템을 과충전하는 알터네이터 또는 레귤레이터 고장
  • 배터리가 병렬이 아닌 직렬로 연결됨
  • 잘못된 점프 스타트 절차.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 442를 참조하십시오.

최종 수정일: 10-11월-2014


복수 유닛 동기화 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 497

복수 유닛 동기화 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 497 PID: S114 SPN: 1377 FMI: 2/2 램프: 황색 SRT: | 복수 유닛 동기화 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 복수 유닛 동기화 활성화 스위치와 복수 유닛 동기화 컴플리멘터리 스위치가 같은 상태입니다. | 복수 유닛 동기화 기능이 비활성화됩니다.
복수 유닛 동기화 스위치 회로

회로 설명

복수 유닛 동기화 기능에는 활성화 스위치와 항상 반대 상태여야 하는 컴플리멘터리 스위치가 사용됩니다. 복수 유닛 동기화 활성화 스위치를 ON으로 돌리면 컴플리멘터리 스위치가 OFF여야 합니다.

구성품 위치

복수 유닛 동기화 스위치는 OEM이 장착합니다. 특정 스위치 위치는 OEM 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 복수 유닛 동기화 활성화 스위치와 복수 유닛 동기화 컴플리멘터리 스위치가 같은 상태임을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 복수 유닛 동기화 기능이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

복수 유닛 동기화 기능을 사용하면 단일 스로틀 신호로 두 개 이상의 엔진을 제어하고 유사 속도에서 구동할 수 있습니다. 이 기능과 함께 사용 가능한 엔진 구성에는 소프트 커플, 하드 커플 및 소프트 커플 선박이 있습니다.

소프트 커플 구성에서는 모든 2차 엔진이 서로 병렬로 연결되어 있습니다. 1차 엔진은 모든 2차 엔진에 스로틀 신호를 출력합니다. 이 설정을 사용하면 2차 엔진 정지시 모든 엔진이 계속 구동될 수 있습니다

하드 커플 구성에서는 1차 및 모든 2차 엔진이 직렬로 연결되어 있습니다. 1차 엔진은 스로틀 신호를 출력하고 이 신호는 첫 번째 2차 엔진이 수신합니다. 그러면 이 2차 엔진은 스로틀 신호를 다음 2차 엔진에 연속으로 출력합니다. 1차 엔진이 스로틀 신호를 수신할 때까지 이 과정이 반복됩니다.

문제 해결 결함 코드 497을 참조하십시오.

최종 수정일: 10-11월-2014


센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 515

센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 515 PID: S232 SPN: 3514 FMI: 3/3 램프: 황색 SRT: | 센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 연료 레일 압력 센서에 연결된 +5 볼트 센서 공급 회로에서 고전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 6 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 6번 회로는 연료 레일 압력 센서를 위한 전용 (+) 5-VDC 공급 장치입니다.

구성품 위치

센서 공급 6은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 6 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

(+) 5볼트 공급 라인의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 오작동으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 515를 참조하십시오.

최종 수정일: 10-11월-2014


센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 516

센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 516 PID: S232 SPN: 3514 FMI: 4/4 램프: 황색 SRT: | 센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 연료 레일 압력 센서에 연결된 +5 볼트 센서 공급 회로에서 저전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 6 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 6번 회로는 연료 레일 압력 센서를 위한 전용 (+) 5-VDC 공급 장치입니다.

구성품 위치

센서 공급 6은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 6 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

5 볼트 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인 또는 리턴 라인 사이의 단락, 센서 고장 또는 손상된 ECM 전원 공급 장치에 의해 발생할 수 있습니다.

문제 해결 결함 코드 516을 참조하십시오.

최종 수정일: 10-11월-2014


보조 중간(PTO) 속도 스위치 확인 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 523

보조 중간(PTO) 속도 스위치 확인 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 523 PID: P89 SPN: 611 FMI: 2/2 램프: 황색 SRT: | 보조 중간(PTO) 속도 스위치 확인 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 중속 컨트롤 스위치 1의 위치가 중속 컨트롤 확인 스위치의 위치와 일치하지 않습니다. | 중속 컨트롤 스위치가 올바르게 작동하지 않을 수 있습니다.
보조 중속(PTO) 컨트롤 스위치 구성

회로 설명

OEM 가용성에 따라 최대 세 가지 중속 컨트롤 설정 속도(1, 2, 3)를 선택할 수 있습니다. 엔진 블록이나 샤시 접지로 가는 리턴인 이 기능을 지원하려면 다중 위치 스위치 또는 세 개의 개별 스위치를 OEM에서 설치해야 합니다.

구성품 위치

중속 컨트롤(PTO) 스위치는 OEM이 장착하는 구성품이며 일반적으로 차량 캡의 내부에 있거나 속도 컨트롤 스위치와 같이 외부에 장착됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)에서 중속 컨트롤 스위치 1의 위치가 중속 컨트롤 확인 스위치의 위치와 일치하지 않음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

스위치 또는 핸드 스로틀에 의해 작동되면 중속 컨트롤 기능이 엔진 속도를 해당되는 사전 설정 속도로 제어합니다. 세 개의 사전 설정 속도는 증가 또는 감소 스위치로 조절이 가능하지만 저속 또는 고속 공회전 거버너 엔진 속도 한계를 초과할 수는 없습니다.

중속 컨트롤 확인이 사용되고 있는 경우에는 중속 컨트롤 전환된 설정 속도 3이 확인 입력으로 사용됩니다.

문제 해결 결함 코드 523을 참조하십시오.

최종 수정일: 25-11월-2014


보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 527

보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 527 PID: P154 SPN: 702 FMI: 3/3 램프: 황색 SRT: | 보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 이중 출력 A 신호 회로에서 단선 또는 단락이 감지됨. | 성능 영향 없음.
보조 입력 / 출력 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 OEM(원장비 제조업체) 출력 컨트롤 솔레노이드에 신호를 보내 OEM에서 제공하는 액세서리를 켜고 끄도록 합니다. OEM 출력 컨트롤 회로는 OEM에 따라 다릅니다. OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수도 있습니다.

구성품 위치

OEM 출력 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 컨트롤 신호 회로의 높은 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. ECM이 OEM 출력 신호 낮음을 명령하면 ECM은 전압 레벨이 약 0볼트가 될 것으로 예상합니다. 높은 전압이 감지되면 이 결함이 기록됩니다. 다음의 문제 해결 절차를 완료한 후에도 결함 코드 527이 여전히 활성화되어 있는 경우에는 OEM 정비 지침서에서 OEM 출력 장치의 단선 또는 접지 단락 여부를 점검하는 절차를 참조하십시오. 이 결함의 예상 원인으로는 다음이 포함됩니다.

엔진 하네스 또는 OEM 출력 컨트롤 솔레노이드의 회로 단선

OEM 하네스의 전원측 단락

  • ECM 오작동
문제 해결 결함 코드 527을 참조하십시오.

최종 수정일: 25-11월-2014


보조 입력/출력 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 529

보조 입력/출력 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 529 PID: S51 SPN: 703 FMI: 3/3 램프: 황색 SRT: | 보조 입력/출력 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 보조 입력/출력 3 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
보조 입력/출력 3 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 OEM(원장비 제조업체) 출력 컨트롤 솔레노이드에 신호를 보내 OEM에서 제공하는 액세서리를 켜고 끄도록 합니다. OEM 출력 컨트롤 회로는 OEM에 따라 다릅니다. OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수도 있습니다.

구성품 위치

OEM 출력 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 컨트롤 신호 회로의 높은 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진 하네스 또는 OEM 출력 컨트롤 솔레노이드의 회로 단선

OEM 하네스의 전원측 단락

  • ECM 오작동
문제 해결 결함 코드 529를 참조하십시오.

최종 수정일: 25-11월-2014


인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 553

인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 553 PID: P157 SPN: 157 FMI: 0/16 램프: 황색 SRT: | 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 연료 압력이 명령된 압력보다 높음을 엔진 컨트롤 모듈(ECM)이 감지했습니다. | 엔진 성능 감소 가능성.
인젝터 계량 레일 1 압력 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 연료 레일 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(연료 펌프 액츄에이터 개방) 또는 감소(연료 펌프 액츄에이터 폐쇄)시키도록 흐름 명령을 변경합니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력 판독값이 명령된 연료 레일 압력보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

연료 펌프 액츄에이터의 과도한 누출이 있거나 내부 O-링이 손상되어 있으면 공회전 또는 경부하에서 연료 레일 압력이 높아집니다.

문제 해결 결함 코드 553을 참조하십시오.

최종 수정일: 02-11월-2014


엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 585

엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 585 PID: S39 SPN: 677 FMI: 4/4 램프: 황색 SRT: | 스타터 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 스타터 잠금 회로에서 낮은 전압이 감지되었습니다. | 엔진 시동이 걸리지 않거나 엔진에 스타터 잠금 보호 기능이 없게 됩니다.
스타터 잠금 릴레이 드라이버 회로

회로 설명

스타터 잠금 릴레이는 스타터 잠금 릴레이 신호 회로를 통해 엔진 컨트롤 모듈(ECM)에 의해 제어됩니다. 이 릴레이는 엔진 구동시 스타터가 작동되지 못하게 합니다. 릴레이 리턴 회로는 OEM 배선에 따라 다릅니다. 일부 차량에서는 ECM에 다시 와이어로 연결되어 있을 수 있으며, 다른 차량에서는 샤시나 블록 접지에 와이어로 연결되어 있을 수 있습니다. 리턴 와이어에 대한 자세한 내용은 OEM 배선도를 참조하십시오. 스타터 잠금 릴레이 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

구성품 위치

스타터 잠금 릴레이는 차량 OEM이 설치합니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 신호가 비활성화되도록 명령이 내려졌지만 스타터 잠금 릴레이 펄스폭 변조(PWM) 신호가 시스템 전압에 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 스타터 잠금 기능이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. 신호가 켜지도록 명령이 되었을 때 낮은 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 스타터 잠금 릴레이, OEM 하네스 또는 커넥터의 접지 단락에 의해 발생할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 585를 참조하십시오.

최종 수정일: 10-11월-2014


엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 689

엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 689 PID: P190 SPN: 190 FMI: 2/2 램프: 황색 SRT: | 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM이 엔진 속도 신호의 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 크랭크샤프트 속도/위치 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 엔진 구동 중 크랭크샤프트 속도/위치 센서의 손실을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • ECM은 엔진 속도 신호를 얻기 위해 백업 엔진 속도 센서를 사용합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 원인으로는 다음이 포함됩니다.

  • 엔진 하네스에서 +5-VDC 공급, 신호 또는 리턴 와이어의 단선 또는 단락
  • 엔진 속도 센서의 손상이나 오작동
  • 손상된 톤 휠
  • 센서 공기 간극이 너무 크거나 너무 작음
문제 해결 결함 코드 689를 참조하십시오.

최종 수정일: 02-11월-2014


터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 691

터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 691 PID: P351 SPN: 1172 FMI: 3/3 램프: 황색 SRT: | 터보차저 1 컴프레서 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 터보차저 컴프레서 흡기 온도 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
터보차저 컴프레서 흡기 온도 센서 회로

회로 설명

컴프레서 흡기 공기 온도 센서는 가변 저항 센서로서 터보차저의 컴프레서 흡기구로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 컴프레서 흡기 온도 신호 회로에 5 VDC를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 공기 온도를 결정합니다.

구성품 위치

터보차저 컴프레서 흡기 온도 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 흡기 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 컴프레서 흡기 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

터보차저 컴프레서 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 691을 해결하기 전에 여러 결함 코드가 있는지 점검합니다. 터보차저 배열에 따라 메인 엔진 하네스와 터보차저 컴프레서 흡기 온도 센서 사이에서 확장 하네스가 사용될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락
  • 센서 손상
문제 해결 결함 코드 691을 참조하십시오.

최종 수정일: 10-11월-2014


터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 692

터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 692 PID: P351 SPN: 1172 FMI: 4/4 램프: 황색 SRT: | 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 터보차저 컴프레서 흡기 온도 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
터보차저 1 컴프레서 흡기 온도 센서 회로

회로 설명

터보차저 컴프레서 흡기 온도 센서는 가변 저항 센서로서 터보차저의 컴프레서 흡기구로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 컴프레서 흡기 온도 신호 회로에 5 VDC를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 공기 온도를 결정합니다.

구성품 위치

터보차저 컴프레서 흡기 온도 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 흡기 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 컴프레서 흡기 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

터보차저 컴프레서 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 692를 해결하기 전에 여러 결함 코드가 있는지 점검합니다. 터보차저 배열에 따라 메인 엔진 하네스와 터보차저 컴프레서 흡기 온도 센서 사이에서 확장 하네스가 사용될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
  • 센서 손상
문제 해결 결함 코드 692를 참조하십시오.

최종 수정일: 10-11월-2014


터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 741

터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 741 PID: S314 SPN: 1176 FMI: 3/3 램프: 황색 SRT: | 터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 터보차저 컴프레서 흡기 압력 센서 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
터보차저 컴프레서 흡기 압력 / 온도 센서 회로

회로 설명

복합 터보차저 컴프레서 흡기 압력/온도 센서는 외기 압력을 측정하는 데 사용됩니다. 센서의 압력 측정부는 현재 엔진이 작동하고 있는 고도에 따라 발생하는 외기 압력의 변화에 반응합니다. 터보차저 컴프레서 흡기 압력 센서에는 5볼트 공급 회로, 압력 센서 신호 전압 및 리턴 회로가 포함되어 있습니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

터보차저 컴프레서 흡기 온도 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 컴프레서 흡기 압력 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 엔진 하네스, 커넥터 또는 센서의 신호 회로 단선
  • 센서 손상
문제 해결 결함 코드 741을 참조하십시오.

최종 수정일: 01-11월-2016


터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 742

터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 742 PID: S314 SPN: 1176 FMI: 4/4 램프: 황색 SRT: | 터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 터보차저 컴프레서 흡기 압력 센서 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
터보차저 컴프레서 흡기 압력 / 온도 센서 회로

회로 설명

복합 터보차저 컴프레서 흡기 압력/온도 센서는 외기 압력을 측정하는 데 사용됩니다. 센서의 압력 측정부는 현재 엔진이 작동하고 있는 고도에 따라 발생하는 외기 압력의 변화에 반응합니다. 터보차저 컴프레서 흡기 압력 센서에는 5볼트 공급 회로, 압력 센서 신호 전압 및 리턴 회로가 포함되어 있습니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

터보차저 컴프레서 흡기 압력 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 컴프레서 흡기 압력 센서 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 센서 또는 커넥터의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
  • 센서 손상
문제 해결 결함 코드 742를 참조하십시오.

최종 수정일: 01-11월-2016


터보차저 1 컴프레서 흡기 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 743

터보차저 1 컴프레서 흡기 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 743 PID: S314 SPN: 1176 FMI: 2/2 램프: 황색 SRT: | 터보차저 1 컴프레서 흡기 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음 | 엔진 성능 감소 가능성.
터보차저 컴프레서 흡기 압력 / 온도 센서 회로

회로 설명

복합 터보차저 컴프레서 흡기 압력/온도 센서는 외기 압력을 측정하는 데 사용됩니다. 센서의 압력 측정부는 현재 엔진이 작동하고 있는 고도에 따라 발생하는 외기 압력의 변화에 반응합니다. 터보차저 컴프레서 흡기 압력 센서에는 5볼트 공급 회로, 압력 센서 신호 전압 및 리턴 회로가 포함되어 있습니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

터보차저 컴프레서 흡기 압력 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 두 부분으로 구성됩니다.

  • 키 스위치를 OFF 위치로 돌린 상태에서 8시간 저온 침용 후 키 스위치를 ON 위치로 돌리면 첫 번째 부분이 실행됩니다.
  • 두 번째 부분은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 컴프레서 흡기 압력 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.

이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 현저하게 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드가 비활성화되지 않으면 진단에서 키 ON 부분이 실행되도록 키 스위치를 OFF 위치로 한 상태에서 8시간 저온 침용 후 키 스위치를 ON 위치로 해야 할 수도 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 외기 온도 센서가 범위 안에 고착됨
  • ECM 오작동
문제 해결 결함 코드 743을 참조하십시오.

최종 수정일: 01-11월-2016


브레이크 스위치 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 769

브레이크 스위치 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 769 PID: S246 SPN: 597 FMI: 3/3 램프: 황색 SRT: | 브레이크 스위치 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 브레이크 스위치 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
브레이크 스위치 회로

회로 설명

브레이크 스위치는 원장비 제조업체(OEM)에서 공급하는 스위치입니다. 이 스위치에는 OEM 배선 하네스를 통해 5볼트가 공급됩니다. 리턴은 OEM 스위치 리턴부로 배선되어 있습니다.

구성품 위치

브레이크 스위치는 OEM에서 공급하는 구성품입니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

브레이크 스위치 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

브레이크 스위치는 OEM에서 공급하는 구성품입니다. 다른 OEM 스위치와 공통 리턴을 공유합니다.

문제 해결 결함 코드 769를 참조하십시오.

최종 수정일: 10-11월-2014


엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 778

엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 778 PID: S64 SPN: 723 FMI: 2/2 램프: 황색 SRT: | 엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 캠샤프트 위치 센서의 신호가 손실되었음을 ECM에서 감지하였습니다. | 엔진 성능 감소 가능성.
엔진 캠샤프트 속도/위치 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 엔진 캠샤프트 속도/위치 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 캠샤프트 속도/위치 센서는 캠샤프트 속도/위치 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서는 캠샤프트 속도 인디케이터 로브가 센서를 지나치면 ECM에 공급되는 신호를 생성합니다. ECM은 이 신호를 엔진 속도 판독값으로 해석하여 엔진 위치를 파악합니다. 이 센서는 기본 엔진 크랭크샤프트 속도/위치 신호가 손실된 경우 백업 센서로 사용됩니다.

구성품 위치

해당되지 않음

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 엔진 구동 중 캠샤프트 속도/위치 센서의 손실을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 원인으로는 다음이 포함됩니다.

  • 엔진 하네스에서 +5볼트 공급 전원, 신호 또는 리턴 와이어의 단선 또는 단락.
  • 캠샤프트 위치 센서의 손상이나 오작동.
  • 손상된 속도 인디케이터 로브.
  • 센서 공기 간극이 너무 크거나 너무 작음.
문제 해결 결함 코드 778을 참조하십시오.

최종 수정일: 10-11월-2014


어댑티브 정속 주행 모드 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 784

어댑티브 정속 주행 모드 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 784 PID: S145 SPN: 1590 FMI: 2/2 램프: 없음 SRT: | 어댑티브 정속 주행 모드 모드 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 어댑티브 정속 주행 모드와의 통신이 손실되었습니다. | 어댑티브 정속 주행 모드가 작동되지 않습니다. 표준 정속 주행 모드가 작동되지 않습니다.
SAE J1939 데이터링크 회로

회로 설명

적응형 정속 주행 장치는 J1939 데이터 링크를 통해 엔진 속도를 제한하고 현재 설정된 정속 주행 속도보다 더 느리게 달리는 차량 뒤에서 설정된 차간 거리를 유지하라는 명령을 ECM으로 보냅니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 다중 송수신 장치에서 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 어댑티브 정속 주행 모드가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

어댑티브 크루즈 회복이 활성화된 경우 운전자가 크루즈 활성화 스위치를 OFF 위치에서 ON 위치로 2회 전환하면 일반적인 정속 주행 모드를 작동시킬 수 있으며 결함 코드 784는 비활성화됩니다. 다음에 키를 ON/OFF할 때 박동 메시지가 여전히 없으면 결함 코드 784가 활성화됩니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 784를 참조하십시오.

최종 수정일: 25-11월-2014


SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 잘못 수신된 네트워크 데이터

하자 코드 1515

SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 1515 PID: P91 SPN: 91 FMI: 2/19 램프: 빨간색 SRT: | SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 잘못 수신된 네트워크 데이터. J1939 다중 송수신 컨트롤러에서 다중 송수신 가속 페달의 오작동을 표시했습니다. | 엔진이 공회전만 합니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 다중 송수신 가속 페달 또는 레버 센서 시스템이 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 다중 송수신 가속 페달의 오작동을 표시했습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 1515를 참조하십시오.

최종 수정일: 02-11월-2014


보조 압력 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1539

보조 압력 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1539 PID: P137 SPN: 1387 FMI: 3/3 램프: 황색 SRT: | 보조 압력 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 원장비 제조업체(OEM) 압력 센서 신호에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

원장비 제조업체(OEM)는 압력 또는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 압력 또는 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수도 있습니다.

구성품 위치

OEM 압력 센서 입력과 위치는 다릅니다. 센서 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 컨트롤 신호 회로의 높은 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
문제 해결 결함 코드 1539를 참조하십시오.

최종 수정일: 10-11월-2014


보조 압력 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1621

보조 압력 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1621 PID: P137 SPN: 1387 FMI: 4/4 램프: 황색 SRT: | 보조 압력 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 원장비 제조업체(OEM) 압력 센서 신호에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

원장비 제조업체(OEM)는 압력 또는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 압력 또는 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수도 있습니다.

구성품 위치

OEM 압력 센서 입력과 위치는 다릅니다. 센서 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 컨트롤 신호 회로의 낮은 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
문제 해결 결함 코드 1621을 참조하십시오.

최종 수정일: 10-11월-2014


Fault Code Path Selection

하자 코드 ko352-fc1668
Fault Code Path Selection

후처리 1 디젤 배기 유체 탱크 레벨 센서가 2선 센서입니까? | 이동 ko352-fc1668-2wire
후처리 1 디젤 배기 유체 탱크 레벨 센서가 3선 센서입니까? | 이동 ko352-fc1668-3wire

최종 수정일: 15-1월-2015


Fault Code Path Selection

하자 코드 ko352-fc1669
Fault Code Path Selection

후처리 1 디젤 배기 유체 탱크 레벨 센서가 2선 센서입니까? | 이동 ko352-fc1669-2wire
후처리 1 디젤 배기 유체 탱크 레벨 센서가 3선 센서입니까? | 이동 ko352-fc1669-3wire

최종 수정일: 15-1월-2015


후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 1673

후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 1673 PID: SPN: 1761 FMI: 1/1 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도 후처리 디젤 배기 유체 탱크 레벨이 임계 경고 레벨 미만으로 떨어졌습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 레벨 센서는 디젤 배기 유체 탱크 안의 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크 레벨이 임계적으로 낮았습니다.

하자 코드가 활성화되었을 때 취할 조치

디젤 배기 유체 램프가 점멸하게 됩니다.

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 토크가 현저하게 감소됩니다.

엔진이 강제 정지되었거나, 엔진이 1시간 동안 공회전되었거나, 연료 탱크에 연료를 재주입한 경우 차량 속도가 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 디젤 배기 유체(DEF) 레벨이 매우 낮으며 전력 손실이 있음을 나타냅니다. 엔진 출력이 자동으로 감소됩니다. DEF 탱크를 채워서 이 상태를 시정할 수 있습니다. DEF 탱크를 채우면 정상적인 엔진 출력을 회복하게 됩니다.

문제 해결 결함 코드 1673을 참조하십시오.

최종 수정일: 10-11월-2014


후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1677

후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1677 PID: SPN: 3031 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 디젤 배기 유체 탱크 온도 센서 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 온도 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 온도 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 온도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 온도 센서는 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 온도 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 온도 센서 오작동
  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락

사용되는 디젤 배기 유체 탱크 온도 및 레벨 센서의 종류는 차량 OEM에 따라 다를 수 있습니다. 따라서 물리적 및/또는 전기적 센서 구성은 문제 해결 및 배선도 정보에 표시된 것과 약간 다를 수도 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 1677을 참조하십시오.

최종 수정일: 10-11월-2014


후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1684

후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1684 PID: SPN: 3363 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 디젤 배기 유체 탱크 히터 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 탱크 가열이 명령된 상태에서 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크 히터 회로에서 낮은 신호 전압 또는 접지 단락을 ECM(엔진 컨트롤 모듈)이 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 배기 유체 탱크 가열이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 탱크 히터 컨트롤 밸브의 오작동
  • 접지 단락
문제 해결 결함 코드 1684를 참조하십시오.

최종 수정일: 10-11월-2014


후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1685

후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1685 PID: SPN: 3364 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨 | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 품질 센서 회로

회로 설명

후처리 디젤 배기 유체 품질 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 디젤 배기 유치 품질 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 디젤 배기 유체 품질 센서는 탱크 내 후처리 디젤 배기 유체의 농도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 품질 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 후처리 디젤 배기 유체 탱크 레벨 센서와 탱크 온도 센서가 결합된 통합 센서일 수 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 압력 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 센서 또는 ECM의 접지 단락
  • 배선 하네스의 접지 단락
문제 해결 결함 코드 1685를 참조하십시오.

최종 수정일: 10-11월-2014


후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1686

후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1686 PID: SPN: 3364 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨 | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 품질 센서 회로

회로 설명

후처리 디젤 배기 유체 품질 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 디젤 배기 유치 품질 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 디젤 배기 유체 품질 센서는 탱크 내 후처리 디젤 배기 유체의 농도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 품질 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 후처리 디젤 배기 유체 탱크 레벨 센서와 탱크 온도 센서가 결합된 통합 센서일 수 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 압력 센서 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.

OEM 하네스의 전원측 단락

문제 해결 결함 코드 1686을 참조하십시오.

최종 수정일: 10-11월-2014


후처리 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 1691

후처리 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1691 PID: S380 SPN: 5298 FMI: 1/18 램프: 황색 SRT: | 후처리 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 후처리 촉매장치 전반의 온도 증가가 예상보다 낮습니다. | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 산화 촉매장치는 배기 시스템에 있습니다. 촉매장치의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 후처리 디젤 분진 필터의 강제 재생이 발생하는 경우 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 재생을 성공적으로 완료하는 데 필요한 것보다 더 낮게 DOC 효율을 계산하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 산화 촉매장치 오작동
  • 후처리 연료 인젝터 오작동
문제 해결 결함 코드 1691을 참조하십시오.

최종 수정일: 10-11월-2014


센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1695

센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1695 PID: S232 SPN: 3513 FMI: 3/3 램프: 황색 SRT: | 센서 공급 5 - 정상보다 높은 전압 또는 높은 전원에 단락됨. OEM 하네스의 센서 공급 5번 회로에서 높은 전압이 감지됨. | 엔진이 림프 홈 모드로 작동됩니다.
센서 공급 5 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 5 회로는 각종 후처리 및 OEM 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 5는 ECM의 OEM 커넥터부에서 시작됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 5 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진에 림프 홈 스로틀 컨트롤만 존재합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

전원 공급측 단락, 손상된 센서 또는 손상된 ECM 전원 공급장치로 인해 5-VDC 공급 와이어에서 전압이 높을 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 1695를 참조하십시오.

최종 수정일: 01-11월-2014


센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1696

센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1696 PID: S232 SPN: 3513 FMI: 4/4 램프: 황색 SRT: | 센서 공급 5 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. OEM 하네스의 센서 공급 5번 회로에서 낮은 전압이 감지됨. | 엔진이 림프 홈 모드로 작동됩니다.
센서 공급 5 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 5 회로는 각종 후처리 및 OEM 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 5는 ECM의 OEM 커넥터부에서 시작됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 5 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진에 림프 홈 스로틀 컨트롤만 존재합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

5 볼트 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 와이어 사이의 단락, 센서 손상 및 ECM 전원 공급 장치 손상에 의해 발생할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 1696을 참조하십시오.

최종 수정일: 01-11월-2014


후처리 디젤 배기 유체 품질 - 캘리브레이션되지 않음

하자 코드 1714

후처리 디젤 배기 유체 품질 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 1714 PID: SPN: 3364 FMI: 13/13 램프: 황색 SRT: | 후처리 디젤 배기 유체 품질 - 캘리브레이션되지 않음. 수신된 데이터링크 메시지가 유효하지 않았습니다. | 엔진 출력이 경감됩니다.
후처리 디젤 배기 유체 품질 센서 회로

회로 설명

후처리 디젤 배기 유체 품질 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 디젤 배기 유치 품질 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 디젤 배기 유체 품질 센서는 탱크 내 후처리 디젤 배기 유체의 농도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 품질 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 후처리 디젤 배기 유체 탱크 레벨 센서와 탱크 온도 센서가 결합된 통합 센서일 수 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 품질 센서가 품질 센서 감지 모듈 내부의 읽기 또는 쓰기 오류를 감지하였습니다

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 현저하게 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM이 센서의 내부 리셋을 감지하면 이 결함 코드가 생성됩니다. 이 내부 리셋은 간헐적인 배터리 전압 공급에 의해 일어납니다. 이 결함 코드는 간헐적인 배선 문제가 감지되었음을 나타냅니다. 간헐적 연결의 경우 모든 배선과 커넥터를 면밀하게 검사해야 합니다.

문제 해결 결함 코드 1714를 참조하십시오.

최종 수정일: 14-11월-2014


후처리 디젤 배기 유체 품질 - 원인불명

하자 코드 1715

후처리 디젤 배기 유체 품질 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 1715 PID: SPN: 3364 FMI: 11/11 램프: 황색 SRT: | 후처리 디젤 배기 유체 품질 - 원인불명 | 엔진 출력이 경감됩니다.
후처리 디젤 배기 유체 품질 센서 회로

회로 설명

후처리 디젤 배기 유체 품질 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 디젤 배기 유치 품질 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 디젤 배기 유체 품질 센서는 탱크 내 후처리 디젤 배기 유체의 농도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 품질 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 후처리 디젤 배기 유체 탱크 레벨 센서와 탱크 온도 센서가 결합된 통합 센서일 수 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 품질 센서가 품질 센서 감지 모듈 내부의 읽기 또는 쓰기 오류를 감지하였습니다

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 현저하게 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM이 센서의 내부 리셋을 감지하면 이 결함 코드가 생성됩니다. 이 내부 리셋은 간헐적인 배터리 전압 공급에 의해 일어납니다. 이 결함 코드는 간헐적인 배선 문제가 감지되었음을 나타냅니다. 간헐적 연결의 경우 모든 배선과 커넥터를 면밀하게 검사해야 합니다.

문제 해결 결함 코드 1715를 참조하십시오.

최종 수정일: 14-11월-2014


연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 1852

연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1852 PID: P97 SPN: 97 FMI: 0/16 램프: 황색 SRT: | 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도 연료 내 수분 인디케이터가 수위가 경고 레벨보다 높음을 나타냄 | 성능 영향 없음.
연료 내 수분 인디케이터 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 장시간 연료 내 수분을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

연료 시스템 구성품은 공차가 엄격하기 때문에 연료 내 수분은 연료 시스템에 대규모의 손상을 줄 수 있습니다.

연료 필터를 즉시 배출해야 합니다.

이 결함 코드가 활성 상태이며 연료 필터에 물이 없다면 연료 내 수분 센서의 오작동이거나 센서 커넥터 내 물이 결함의 원인일 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 1852를 참조하십시오.

최종 수정일: 02-11월-2014


후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1879

후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1879 PID: S324 SPN: 3251 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 차압 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 출구 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 차압 센서는 후처리 디젤 분진 필터 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 전반의 압력 차에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 출구 차압 센서 신호 전압이 높은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 디젤 분진 필터 차압에 대한 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 1879를 참조하십시오.

최종 수정일: 10-11월-2014


외기 밀도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 1943

외기 밀도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 1943 PID: S372 SPN: 3555 FMI: 1/17 램프: 없음 SRT: | 외기 밀도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 차량이 높은 고도 조건에서 작동되었기 때문에 엔진 토크가 감소됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 외기 압력 센서 또는 복합 터보차저 컴프레서 흡기 압력/온도 센서를 사용하여 외기 압력을 모니터링합니다. 이 센서들은 엔진이 현재 구동 중인 고도를 기반으로 발생하는 대기의 압력 변화에 반응합니다. 이 압력 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 있습니다. 외기 또는 컴프레서 흡기 압력 센서는 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 외기 압력에 따라 변동됩니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

기압 센서는 ECM 부근의 엔진 하네스 메인 분기에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

기압 판독값이 캘리브레이션 가능한 값보다 낮음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 엔진 토크 출력은 높은 고도 조건에서 작동하는 엔진으로 인해 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진이 높은 고도 위치에서 작동되었으면 이 결함 코드가 기록됩니다. 이 결함 코드는 정보 제공용일 뿐이며 수리가 필요가 없습니다. 높은 고도 위치에서 작동할 경우 터보차저와 엔진이 과도하게 높은 배기 온도로부터 보호될 수 있도록 엔진 출력이 경감될 수 있습니다. 이러한 경감은 엔진의 토크 출력을 제한하여 온도를 최대 온도 제한보다 낮은 온도로 유지합니다.

참고: 이 결함 코드는 정비소에서 무부하 상태일 경우 활성화될 가능성이 거의 없습니다. 엔진이 결함 코드가 원래 기록된 시간과 동일한 작동 조건(고도 및 온도)에 있어야 합니다.

문제 해결 결함 코드 1943을 참조하십시오.

최종 수정일: 10-11월-2014


후처리 디젤 분진 필터 누락 - 조건 존재

하자 코드 1993

후처리 디젤 분진 필터 누락 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 1993 PID: SPN: 4795 FMI: 맵핑 안됨/31 램프: 황색 SRT: | 후처리 디젤 분진 필터 누락 - 조건 존재. 배기 시스템의 후처리 디젤 분진 필터가 존재하지 않습니다. | 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 배기 흐름이 최소 레벨보다 높을 때 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 점도가 허용 한계를 벗어났다고 판단되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 고속 공회전 속도로 15분간 엔진을 구동합니다. 이 결함 코드를 소거하려면 배기 흐름을 상승시켜야 합니다. 특정 모델의 경우 충분한 배기 흐름에 도달하려면 차량을 주행해야 할 수도 있습니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 분진 필터가 차량에 분리되었습니다
  • 후처리 디젤 분진 필터에 균열이 있거나 파손되었습니다
  • 후처리 디젤 분진 필터 차압 튜브가 잘못 설치되었거나, 손상되었거나, 느슨하거나 훼손되었습니다
  • 후처리 디젤 분진 필터 차압 튜브가 반대로 설치되었습니다.
문제 해결 결함 코드 1993을 참조하십시오.

최종 수정일: 10-11월-2014


센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2185

센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2185 PID: S232 SPN: 3512 FMI: 3/3 램프: 황색 SRT: | 센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 가속 페달 위치 센서에 연결된 5 VDC 센서 공급 회로에서 고전압이 감지됨. | 엔진이 공회전만 합니다.
센서 공급 4 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 4는 가속 페달 위치 센서에 5VDC를 공급합니다.

구성품 위치

가속 페달 또는 레버 위치 센서는 가속 페달 어셈블리에 장착되어 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 4 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진이 공회전만 합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 OEM 하네스의 전원측 단락 또는 5-VDC를 초과하는 액츄에이터 신호 회로측 단락으로 인해 발생할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 2185를 참조하십시오.

최종 수정일: 25-11월-2014


센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2186

센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2186 PID: S232 SPN: 3512 FMI: 4/4 램프: 황색 SRT: | 센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 가속 페달 위치 센서에 연결된 5 VDC 센서 공급 회로에서 저전압이 감지됨. | 엔진이 공회전만 합니다.
센서 공급 4 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 4는 가속 페달 위치 센서에 5VDC를 공급합니다.

구성품 위치

가속 페달 또는 레버 위치 센서는 가속 페달 어셈블리에 장착되어 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 4 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진이 공회전만 합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

5 VDC 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 회로 사이의 단락, 액셀러레이터 오작동 또는 ECM 전원 공급 오작동에 의해 발생할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 2186을 참조하십시오.

최종 수정일: 25-11월-2014


터보차저 터빈 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2346

터보차저 터빈 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2346 PID: S384 SPN: 2789 FMI: 0/15 램프: 없음 SRT: | 터보차저 터빈 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 터보차저 터빈 흡기 온도가 엔진 보호 기능 한계값을 초과함. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

배기 가스 온도는 엔진 컨트롤 모듈(ECM)에 의해 계산됩니다. 배기 가스 온도는 흡기 매니폴드 공기 온도, 엔진 속도, 분사 타이밍, 흡기 매니폴드 압력 및 연료 흐름 등 엔진 작동 조건에 따라 ECM에 의해 도출됩니다.

구성품 위치

시스템에는 물리적 배기 가스 온도 센서가 없습니다. 배기 가스 온도는 터보차저 이전의 배기 가스 온도를 계산한 값으로 터빈 흡기 온도라고도 합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터빈 흡기 온도가 캘리브레이션 가능한 값보다 높았음을 엔진 컨트롤 모듈(ECM)에서 계산했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 터보차저로 유입되는 배기 가스의 온도를 낮추려는 시도로 연료가 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 높은 터빈 흡기 온도(배기 온도)에 대해 엔진 출력이 경감되었음을 나타내는 정보 결함 코드입니다. 이 결함 코드에 대한 문제 해결 조치는 필요하지 않습니다. 이 결함 코드는 배기 온도를 제한하기 위해 엔진 출력이 경감되었음을 나타내는 목적으로만 표시됩니다.

이 조건이 계속 존재할 경우 결함 코드 2451이 활성화됩니다.

문제 해결 결함 코드 2346을 참조하십시오.

최종 수정일: 25-11월-2014


터보차저 컴프레서 출구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2347

터보차저 컴프레서 출구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2347 PID: P404 SPN: 2629 FMI: 0/15 램프: 없음 SRT: | 터보차저 컴프레서 출구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 엔진 컨트롤 모듈(ECM)에 의해 높은 터보차저 컴프레서 출구 공기 온도가 계산됨. | 엔진 성능 감소 가능성.
전자 컨트롤 모듈(ECM)

회로 설명

터보차저 컴프레서 출구 공기 온도는 전자 컨트롤 모듈(ECM)에서 계산됩니다. 터보차저 컴프레서 출구 공기 온도는 터보차저 컴프레서 입구 공기 온도, 기압, 엔진 속도, 흡기 매니폴드 공기 온도 및 흡기 매니폴드 압력과 같은 엔진 작동 조건을 기반으로 ECM이 계산합니다.

구성품 위치

시스템에 물리적인 터보차저 컴프레서 출구 온도 센서는 없습니다. 터보차저 컴프레서 출구 공기 온도는 터보차저 컴프레서에 의해 압축된 후 배기 가스 재순환(EGR)이 시스템 안에서 혼합되고 충전 공기 쿨러로 들어가기 이전의 공기 온도를 계산한 값입니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 컴프레서 출구 온도가 캘리브레이션된 임계값을 초과함을 ECM(엔진 컨트롤 모듈)이 계산하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 계산된 컴프레서 출구 온도를 낮추려는 시도로 연료가 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 흡기 누출로 인해 후드 아래에 있는 뜨거운 공기가 흡기 시스템으로 유입됨
  • 흡기 매니폴드 압력 판독값 이상
  • 기압 판독값 이상

참고: 문제가 기압 센서 또는 흡기 매니폴드 압력 센서의 오작동으로 인해 발생한 것이 아니면 정비소에서 무부하 상태로 이 결함 코드가 활성화되는 일은 거의 없습니다. 이 결함 코드를 트립하고 오작동이 발견되어 수리되었는지 여부를 파악할 수 있도록 엔진이 로드되어야 합니다.

문제 해결 결함 코드 2347을 참조하십시오.

최종 수정일: 21-11월-2016


연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2372

연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2372 PID: P95 SPN: 95 FMI: 0/16 램프: 황색 SRT: | 연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 고압 연료 펌프로의 과도한 연료 흐름 제한이 감지됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 연료 레일 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(연료 펌프 액츄에이터 개방) 또는 감소(연료 펌프 액츄에이터 폐쇄)시키도록 흐름 명령을 변경합니다.

구성품 위치

이 결함 코드에 영향을 미칠 수 있는 구성품으로는 두 개의 연료 필터와 몇 개의 원장비 제조업체(OEM) 공급 구성품을 들 수 있습니다. 압력측 연료 필터는 일반적으로 엔진에 직접 장착되지만 떨어진 곳에 장착될 수도 있습니다. 흡입측 연료 필터와 기타 OEM 제공 구성품은 OEM에 따라 다릅니다. OEM에서는 흡입측 필터를 공급해야 하며 필터의 정확한 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

높은 연료 흐름 조건에서 연료 압력이 캘리브레이션 가능 값보다 낮으며 연료 입구 제한을 나타냅니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

정격 속도/부하에서 연료 압력이 낮은 것은 연료 입구 제한이나 압력측 연료 필터 막힘을 나타냅니다. 이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 압력이나 흡입측 연료 필터의 막힘
  • 좁아진 연료 입구 라인
  • 연료 탱크에서 흡입 튜브 막힘
  • 연료 탱크 환기구의 막힘
  • 연료 시스템 오작동

참고: 흡입측 연료 필터의 장착 위치는 OEM에 따라 다르며 통상적인 위치에 장착되어 있지 않을 수도 있습니다.

문제 해결 결함 코드 2372를 참조하십시오.

최종 수정일: 21-11월-2016


배기 가스 압력 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2373

배기 가스 압력 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2373 PID: P131 SPN: 1209 FMI: 3/3 램프: 황색 SRT: | 배기 가스 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배기 가스 압력 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
배기 가스 압력 센서 회로

회로 설명

배기 가스 압력 센서는 배기 매니폴드에서 배기 가스 압력을 측정하는 데 사용됩니다. 이 정보는 엔진 컨트롤 모듈(ECM)에서 배출 가스와 배기 가스 재순환(EGR) 밸브 작동을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 배기 가스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 배기 가스 압력 센서는 배기 가스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 배기 매니폴드의 압력에 따라 변동됩니다.

구성품 위치

배기 가스 압력 센서는 배기 매니폴드 전면부 위쪽에 있으며 배관을 통해 배기 매니폴드에 연결됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 압력 신호 전압이 8초 이상 4.75-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 압력 센서 판독에 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

배기 가스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
문제 해결 결함 코드 2373을 참조하십시오.

최종 수정일: 25-11월-2014


배기 가스 압력 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2374

배기 가스 압력 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2374 PID: P131 SPN: 1209 FMI: 4/4 램프: 황색 SRT: | 배기 가스 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배기 가스 압력 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
배기 가스 압력 센서 회로

회로 설명

배기 가스 압력 센서는 배기 매니폴드에서 배기 가스 압력을 측정하는 데 사용됩니다. 이 정보는 엔진 컨트롤 모듈(ECM)에서 배출 가스와 배기 가스 재순환(EGR) 밸브 작동을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 배기 가스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 배기 가스 압력 센서는 배기 가스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 배기 매니폴드의 압력에 따라 변동됩니다.

구성품 위치

배기 가스 압력 센서는 배기 매니폴드 전면부 위쪽에 있으며 배관을 통해 배기 매니폴드에 연결됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 압력 신호 전압이 8초 이상 0.25-VDC 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 압력 센서 판독에 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

배기 가스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
문제 해결 결함 코드 2374를 참조하십시오.

최종 수정일: 25-11월-2014


팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2377

팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2377 PID: S33 SPN: 647 FMI: 3/3 램프: 황색 SRT: | 팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 팬 컨트롤 회로에서 단선 또는 높은 전압이 감지됨. | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
팬 컨트롤 회로

회로 설명

팬 컨트롤 회로는 팬 작동을 제어하기 위해 엔진에 의해 사용되는 장치입니다. 엔진 컨트롤 모듈(ECM)이 팬 컨트롤 회로에 전원을 공급하면 엔진 팬이 작동됩니다.

팬 컨트롤 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

팬 컨트롤 회로가 지원하는 팬 타입은 가변 속도와 ON/OFF의 두 가지 타입입니다. INSITE™ 전자 서비스 도구를 사용해 현재 사용하는 팬 타입이 무엇인지 파악할 수 있습니다. 팬 컨트롤 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수 있습니다.

구성품 위치

컨트롤 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

ON/OFF 및 가변 속도 팬 타입의 경우 팬이 OFF될 때 진단이 실행되고 팬 PWM 신호가 100%일 때 활성화됩니다. 다른 모든 팬 타입의 경우 팬 PWM 신호가 100% 미만일 때 진단이 실행되고 팬 PWM 신호가 100%일 때 활성화됩니다.

하자 코드 설정을 위한 조건

PWM 신호가 비활성화되도록 명령이 내려져도 팬 컨트롤 회로 펄스폭 변조(PWM) 신호 전압이 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 팬 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드 문제 해결 트리에 있는 모든 단계를 완료한 후에도 결함 코드 2377이 여전히 활성화되어 있는 경우에는 OEM 서비스 책자에서 팬 클러치 장치의 단선 또는 접지 단락 여부를 점검하는 절차를 참조하십시오.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 하네스 또는 팬 컨트롤 솔레노이드의 회로 단선.
  • OEM 하네스의 전원 단락.
  • ECM 오작동.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 t05-2377을 참조하십시오.

최종 수정일: 01-11월-2014


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 2448

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2448 PID: P111 SPN: 111 FMI: 1/17 램프: 유지보수 SRT: | 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 낮은 엔진 냉각수 레벨이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 센서 신호 전압이 30초 이상 낮은 냉각수 레벨을 나타내는 1.75 VDC ~ 3 VDC임을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

라디에이터 상부 탱크 또는 서지 탱크의 냉각수 레벨이 센서 레벨 미만이면 이 결함 코드가 활성화됩니다. 냉각수로 상부 탱크를 채웁니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 2448을 참조하십시오.

최종 수정일: 02-11월-2014


엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2555

엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2555 PID: S70 SPN: 729 FMI: 3/3 램프: 황색 SRT: | 엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 히터 신호 회로에서 높은 전압이 감지됨. | 흡기 히터가 상시 ON 또는 OFF일 수 있습니다.
흡기 히터 회로

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다.

엔진 컨트롤 모듈(ECM)은 흡기 히터에 공급되는 전원을 전환하는 릴레이를 제어합니다. 12볼트 시스템의 공기 히터에는 릴레이가 두 개 있고, 24볼트 시스템에서는 릴레이가 한 개만 필요합니다.

구성품 위치

흡기 히터는 흡기 매니폴드에 연결되는 흡기구에 위치합니다. 흡기 히터 릴레이의 위치는 차량 및 엔진 구성에 따라 다릅니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

ECM에 의해 PWM 신호가 비활성화되어도 흡기 히터 회로 펄스폭 변조(PWM) 신호 전압이 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 히터 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 흡기 히터 릴레이 신호 와이어가 릴레이에 연결되지 않음
  • 흡기 히터 릴레이 리턴 와이어가 릴레이에 연결되지 않음
  • 흡기 히터 릴레이 신호 와이어 단선
  • 흡기 히터 릴레이 리턴 와이어 단선
  • 흡기 히터 신호 와이어의 전원측 단락
문제 해결 결함 코드 2555를 참조하십시오.

최종 수정일: 01-11월-2014


엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2556

엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2556 PID: S70 SPN: 729 FMI: 4/4 램프: 황색 SRT: | 엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 흡기 히터 신호 회로에서 낮은 전압이 감지됨. | 흡기 히터가 상시 ON 또는 OFF일 수 있습니다.
흡기 히터 회로

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다.

엔진 컨트롤 모듈(ECM)은 흡기 히터에 공급되는 전원을 전환하는 릴레이를 제어합니다. 12볼트 시스템의 공기 히터에는 릴레이가 두 개 있고, 24볼트 시스템에서는 릴레이가 한 개만 필요합니다.

구성품 위치

흡기 히터는 흡기 매니폴드에 연결되는 흡기구에 위치합니다. 흡기 히터 릴레이의 위치는 차량 및 엔진 구성에 따라 다릅니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 활성화되어도 흡기 히터 회로 펄스폭 변조(PWM) 신호가 시스템 전압이 아님을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 히터 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 흡기 히터 릴레이 단락
  • 흡기 히터 릴레이 공급 와이어 접지 단락
문제 해결 결함 코드 2556을 참조하십시오.

최종 수정일: 01-11월-2014


보조 PWM 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2557

보조 PWM 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2557 PID: S57 SPN: 697 FMI: 3/3 램프: 황색 SRT: | 보조 PWM 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 펄스폭 변조(PWM) 보호 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
보조 PWM 드라이버 1 회로

회로 설명

변속기 변속 모듈레이터는 전자 컨트롤 모듈(ECM)에서 공급되는 이 신호를 사용하여 변속기의 변속 시기를 결정합니다. 리턴 회로는 원장비 제조업체(OEM) 배선에 따라 다릅니다. 일부 차량에서는 ECM에 다시 와이어로 연결되어 있을 수 있으며, 다른 차량에서는 샤시나 블록 접지에 와이어로 연결되어 있을 수 있습니다. 리턴 와이어에 대한 자세한 내용은 OEM 배선도를 참조하십시오.

구성품 위치

변속기 변속 모듈레이터의 위치는 OEM 배선도를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 아날로그 토크 회로의 높은 신호 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

변속기 변속 모듈레이터 오작동

출력 장치 드라이버 리턴 라인의 단선

출력 장치 드라이버 라인에서 핀과 핀 사이 단락.

문제 해결 결함 코드 2557을 참조하십시오.

최종 수정일: 25-11월-2014


보조 PWM 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2558

보조 PWM 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2558 PID: S57 SPN: 697 FMI: 4/4 램프: 황색 SRT: | 보조 PWM 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 펄스폭 변조(PWM) 보호 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
보조 PWM 드라이버 1 회로

회로 설명

변속기 변속 모듈레이터는 전자 컨트롤 모듈(ECM)에서 공급되는 이 신호를 사용하여 변속기의 변속 시기를 결정합니다. 리턴 회로는 원장비 제조업체(OEM) 배선에 따라 다릅니다. 일부 차량에서는 ECM에 다시 와이어로 연결되어 있을 수 있으며, 다른 차량에서는 샤시나 블록 접지에 와이어로 연결되어 있을 수 있습니다. 리턴 와이어에 대한 자세한 내용은 OEM 배선도를 참조하십시오.

구성품 위치

변속기 변속 모듈레이터의 위치는 OEM 배선도를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 아날로그 토크 회로의 낮은 신호 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

변속기 변속 모듈레이터 오작동

출력 장치 드라이버 라인에서 접지 단락

출력 장치 드라이버 라인에서 핀과 핀 사이 단락

문제 해결 결함 코드 2558을 참조하십시오.

최종 수정일: 25-11월-2014


후처리 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 2638

후처리 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2638 PID: S380 SPN: 5298 FMI: 1/17 램프: 없음 SRT: | 후처리 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 후처리 촉매장치 전반의 온도 증가가 예상보다 낮습니다. | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 산화 촉매장치는 배기 시스템에 있습니다. 촉매장치의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 후처리 디젤 분진 필터의 강제 재생이 발생하는 경우 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 재생을 성공적으로 완료하는 데 필요한 것보다 더 낮게 DOC 효율을 계산하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 산화 촉매장치 오작동
  • 후처리 연료 인젝터 오작동
문제 해결 결함 코드 2638을 참조하십시오.

최종 수정일: 30-4월-2015


엔진 디젤 분진 필터 흡기 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2754

엔진 디젤 분진 필터 흡기 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2754 PID: P81 SPN: 81 FMI: 0/16 램프: 황색 SRT: | 엔진 디젤 분진 필터 흡기 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 과도한 블랙 스모크가 엔진에서 배출되거나 후처리 디젤 분진 필터로 유입되는 것이 감지됨. | 성능 영향 없음.
엔진 디젤 분진 필터

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

이 결함 코드는 디젤 분진 필터 내부에서 분진이 정상 상태에서보다 더 높은 비율로 축적되고 있음을 후처리 시스템의 센서가 나타낼 때 기록됩니다. 이 결함 코드는 엔진에서 발생되는 매연(분진)이 정상보다 더 많음을 의미합니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 후처리 디젤 분진 필터의 막힘량이 최대 작동 한계값을 초과했음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

엔진 컨트롤 모듈(ECM)은 키 스위치를 OFF/ON한 후 또는 진단을 실행하여 합격하면 바로 결함 코드를 비활성화합니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러 배관의 부스트 누출
  • 부스트 압력 센서의 범위 내 오작동
  • 기압 센서의 범위 내 오작동
  • 실린더 실화 또는 연료 과다 공급.
문제 해결 결함 코드 2754를 참조하십시오.

최종 수정일: 18-3월-2015


배기 가스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2764

배기 가스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2764 PID: P131 SPN: 1209 FMI: 0/16 램프: 황색 SRT: | 배기 가스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 배기 가스 압력 센서에서 높은 배기 가스 압력이 감지되었습니다. | 엔진 성능 감소 가능성.
배기 가스 압력 센서 회로

회로 설명

배기 가스 압력 센서는 배기 매니폴드에서 배기 가스 압력을 측정하는 데 사용됩니다. 이 정보는 엔진 컨트롤 모듈(ECM)에서 배출 가스와 배기 가스 재순환(EGR) 밸브 작동을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 배기 가스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 배기 가스 압력 센서는 배기 가스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 배기 매니폴드의 압력에 따라 변동됩니다.

구성품 위치

배기 가스 압력 센서는 배기 매니폴드 전면부 위쪽에 있으며 배관을 통해 배기 매니폴드에 연결됩니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 압력 센서 측정값이 엔진보호 제한을 초과했습니다.

하자 코드가 활성화되었을 때 취할 조치

배기 가스 압력을 최대 작동 한계값 미만으로 낮추기 위해 엔진 출력 저하가 활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 가변식 터보차저 오작동
  • 배기 가스 압력 센서의 범위 내 손상
  • 후처리 디젤 분진 필터의 막힘 또는 제한
  • EGR 쿨러의 막힘이나 제한.
문제 해결 결함 코드 2764를 참조하십시오.

최종 수정일: 25-11월-2014


엔진 인젝터 뱅크 1 바코드 - 캘리브레이션되지 않음

하자 코드 2765

엔진 인젝터 뱅크 1 바코드 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2765 PID: S392 SPN: 2797 FMI: 13/13 램프: 없음 SRT: | 엔진 인젝터 뱅크 1 바코드 - 캘리브레이션되지 않음. 유효하지 않은 인젝터 바코드 정보가 입력되었거나 아예 입력되지 않았음. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

각 연료 인젝터에는 고유의 바코드가 있습니다. 이 바코드 데이터에는 각 인젝터에 해당되는 정보가 포함되어 있습니다. ECM은 이 정보를 사용하여 연료 공급을 조절하고 엔진이 좀 더 부드럽게 구동되도록 합니다.

구성품 위치

인젝터 바코드는 인젝터의 상단에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

인젝터 바 코드 값이 ECM에 프로그래밍되지 않았거나 ECM에 잘못 프로그래밍되었음을 ECM(엔진 컨트롤 모듈)이 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드 정보는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 과거에 엔진에서 인젝터를 교체한 수리를 실시한 경우 교체용 인젝터의 인젝터 바코드 값을 확인하려면 밸브 커버를 분리해야 합니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다. 바코드 정보를 ECM에 저장하려면 키 스위치를 OFF로 돌렸다가 ON으로 돌려야 합니다.

문제 해결 결함 코드 2765를 참조하십시오.

최종 수정일: 21-11월-2016


억제 스위치로 인해 후처리 재생 억제됨 - 조건 존재

하자 코드 2777

억제 스위치로 인해 후처리 재생 억제됨 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2777 PID: S390 SPN: 3703 FMI: 11/31 램프: 유지보수 SRT: | 억제 스위치로 인해 분진 트랩 강제 재생 억제됨 - 조건 존재. 허용 스위치가 비활성화되었기 때문에 디젤 분진 필터의 재생이 방지됨. | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

OEM 트럭 제조업체는 대시보드에 허용 스위치를 설치하거나 J1939 데이터링크를 통해 엔진 ECM에 억제 메시지를 전송할 수 있습니다. 억제 메시지의 기능은 후처리 시스템이 이동 재생을 수행하지 않도록 방지하는 것입니다.

구성품 위치

후처리 재생 허용 스위치는 차량 대시보드 내에 있는 실제 스위치이거나 J1939 데이터링크를 통해 전송되는 J1939 메시지일 수 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 후처리 디젤 분진 필터의 능동 재생을 요청하고 있지만 후처리 디젤 분진 필터 재생 허용 스위치가 재생을 차단하고 있음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성 상태이고 후처리 시스템이 손상된 경우에는 허용 스위치가 후처리 시스템이 이동(활성) 재생을 수행하지 않도록 방지할 수 있습니다.

허용 스위치로 인해 후처리 시스템이 오작동한 경우 OEM에 문의하십시오.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 2777을 참조하십시오.

최종 수정일: 10-11월-2014


흡기 매니폴드 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 2973

흡기 매니폴드 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 2973 PID: P102 SPN: 102 FMI: 2/2 램프: 황색 SRT: | 흡기 매니폴드 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 흡기 매니폴드 압력 센서가 이상한 값을 판독함. | 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 혼에 있습니다.

진단 실행을 위한 조건

이 진단은 두 부분으로 구성됩니다.

한 부분은 키 스위치를 OFF로 돌렸으며 엔진 냉각수 온도가 70°C[158°F]를 초과하면 즉시 실행됩니다.

  • 두 번째 부분은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 센서의 판독값이 키 OFF 시 또는 정상적인 엔진 작동 시 예상되는 것보다 높거나 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 냉각수 온도가 70°C[158°F] 이상인지 확인합니다. 필요한 경우 엔진을 구동시킵니다.
  • 키 스위치를 ON 위치로 30초간 돌렸다가 다시 30초간 OFF 위치로 돌립니다. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 흡기 매니폴드 압력 센서의 손상
  • 기압 센서의 손상
  • 터보차저와 흡기 매니폴드 사이에서 흡기 시스템의 누출
  • 충전 에어 쿨러의 제한
  • 터보차저 속도 센서 손상
  • 터보차저 컴프레서 흡기 온도 센서 손상
문제 해결 결함 코드 2973을 참조하십시오.

최종 수정일: 02-11월-2014


후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3134

후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3134 PID: SPN: 3610 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 디젤 분진 필터 출구 압력 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 출구 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 출구 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 출구 압력 센서는 후처리 디젤 분진 필터 출구 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 출구의 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 출구 압력 센서 신호 전압이 낮은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 3134를 참조하십시오.

최종 수정일: 10-11월-2014


후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3142

후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3142 PID: SPN: 4360 FMI: 3/3 램프: 황색 SRT: | 후처리 SCR 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 선택적 촉매 환원장치(SCR) 흡기 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 SCR 흡기 온도 센서 회로

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

SCR 흡기 온도 센서는 후처리 시스템 내부에 있습니다. 배기 시스템에서 디젤 분진 필터와 SCR 촉매장치 사이에 위치합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR 흡기 온도 센서 신호 전압이 2초 이상 4.4-VDC보다 높음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

SCR 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

문제 해결 결함 코드 3142를 참조하십시오.

최종 수정일: 24-11월-2014


후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3143

후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3143 PID: SPN: 4360 FMI: 4/4 램프: 황색 SRT: | 후처리 SCR 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 선택적 촉매 환원(SCR) 흡기 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 OEM에 의해 후처리 SCR 촉매장치 근처에 장착됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 후처리 SCR 흡기 온도 신호가 낮은 범위를 벗어났다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 SCR 흡기 온도 센서의 오작동

문제 해결 결함 코드 3143을 참조하십시오.

최종 수정일: 24-11월-2014


후처리 1 SCR 흡기 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3144

후처리 1 SCR 흡기 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3144 PID: SPN: 4360 FMI: 2/2 램프: 황색 SRT: | 후처리 SCR 흡기 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음. SCR 흡기 온도 센서가 엔진 작동 상태에 따라 변하지 않습니다. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 배기 흐름이 최소 레벨보다 높을 때 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 흡기 온도 센서 신호가 5분 이상 비정상적임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 샤시 동력계에서 차량을 주행하거나 진단을 실행할 수 있을 정도로 충분한 엔진 부하가 가해지도록 차량을 주행해야 할 수도 있습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 SCR 흡기 온도 센서의 오작동

후처리 SCR 출구 온도 센서의 오작동

문제 해결 결함 코드 3144를 참조하십시오.

최종 수정일: 24-11월-2014


후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3146

후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3146 PID: SPN: 4363 FMI: 3/3 램프: 황색 SRT: | 후처리 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. SCR 출구 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 SCR 촉매장치 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 후처리 SCR 출구 온도 신호가 높은 범위를 벗어났다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 SCR 출구 온도 센서의 오작동

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3146을 참조하십시오.

최종 수정일: 24-11월-2014


후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3147

후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3147 PID: SPN: 4363 FMI: 4/4 램프: 황색 SRT: | 후처리 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 SCR 출구 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 후처리 SCR 출구 온도 신호가 낮은 범위를 벗어났다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 SCR 출구 온도 센서의 오작동

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3147을 참조하십시오.

최종 수정일: 24-11월-2014


후처리 1 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3148

후처리 1 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3148 PID: SPN: 4363 FMI: 2/2 램프: 황색 SRT: | 후처리 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 선택적 촉매 환원(SCR) 출구 온도 센서가 엔진 작동 상태에 따라 변경되지 않습니다. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

엔진 구동시 배기 가스 온도 센서가 다른 엔진 온도와 비교되면 이 진단이 실행됩니다. 엔진 냉각수 온도가 60°C[140°F]를 초과해야 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 출구 온도 센서 신호가 5분 이상 비정상적임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

  • SCR 촉매장치 출구 온도에 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 SCR 출구 온도 센서의 오작동

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3148을 참조하십시오.

최종 수정일: 24-11월-2014


후처리 SCR 촉매장치 시스템 누락 - 조건 존재

하자 코드 3151

후처리 SCR 촉매장치 시스템 누락 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3151 PID: SPN: 4794 FMI: 11/31 램프: 황색 SRT: | 후처리 SCR 촉매장치 시스템 누락 - 조건 존재. 배기 시스템의 후처리 SCR 촉매장치가 없음. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM(엔진 컨트롤 모듈)은 후처리 흡기 NOx 센서와 후처리 출구 NOx 센서를 이용하여 엔진의 배기 가스 내 NOx 농도를 모니터링합니다. ECM은 이 두 값을 비교하여 SCR 촉매장치와 정량 분배 시스템의 전환 효율을 판단할 수 있습니다.

구성품 위치

SCR 촉매장치는 차량의 배기 시스템 내, 디젤 분진 필터와 분해 튜브 뒤쪽에 있습니다.

진단 실행을 위한 조건

이 진단이 실행되어 완료되려면 특정 엔진 및 후처리 조건이 부합해야 합니다.

하자 코드 설정을 위한 조건

SCR 촉매장치의 NOx 전환 효율이 임계적으로 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.

결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함을 해결하기 전에 NOx 센서 및 SCR 정량 분배 시스템과 관련된 다른 모든 활성 결함 코드 문제를 해결합니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • SCR 촉매 시스템 훼손, 차량에서 SCR 촉매장치 분리 또는 SCR 촉매장치 오작동
  • 디젤 배기 유체 정량 분배 시스템의 오작동
  • 배기 시스템 누출
  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • 분해 튜브 내 디젤 배기 유체 침전물

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3151을 참조하십시오.

최종 수정일: 10-11월-2014


후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 3165

후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3165 PID: SPN: 4363 FMI: 0/0 램프: 빨간색 SRT: | 후처리 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 선택적 촉매 환원(SCR) 출구 온도 센서 판독값이 최대 온도 제한값을 초과하였습니다. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR 촉매장치 출구 온도 센서의 온도가 20초 이상 800°C[1472°F]를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

SCR 출구 온도가 경고 한계 미만으로 떨어지면 즉시 이 결함 코드가 비활성화되며 진단 시점에는 비활성화될 가능성이 높습니다. 따라서 이 문제 해결 트리는 활성 및 비활성 결함 코드 모두에 대해 사용되어야 합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • SCR 촉매장치의 오작동
  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • SCR 출구 온도 센서의 범위 내 오작동

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 3165를 참조하십시오.

최종 수정일: 24-11월-2014


후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 3229

후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3229 PID: SPN: 4360 FMI: 0/0 램프: 빨간색 SRT: | 후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 선택적 촉매 환원(SCR) 흡기 온도 센서 판독값이 최대 온도 제한값을 초과하였습니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 후처리 SCR 흡기 온도 신호가 높은 범위를 벗어났다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 인젝터 오작동
  • 오염된 디젤 배기 유체
  • 후처리 SCR 흡기 온도 센서의 오작동
문제 해결 결함 코드 3229를 참조하십시오.

최종 수정일: 24-11월-2014


후처리 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 3231

후처리 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3231 PID: SPN: 4360 FMI: 0/16 램프: 빨간색 SRT: | 후처리 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. SCR 흡기 온도 센서 판독값이 최대 온도 제한값을 초과하였습니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 OEM에 의해 후처리 SCR 촉매장치 근처에 장착됩니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 후처리 시스템에 대한 능동 SCR 시스템 클리닝이 일어나지 않는 경우에 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 후처리 SCR 흡기 온도 신호가 높은 범위를 벗어났다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 인젝터 오작동
  • 오염된 디젤 배기 유체
문제 해결 결함 코드 3231을 참조하십시오.

최종 수정일: 24-11월-2014


후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3237

후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3237 PID: S254 SPN: 4340 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 디젤 배기 유체 라인 히터 1 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 정량 분배 밸브 사이에 있는 공급 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려지지 않았을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 높으며 라인 히터 전류가 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 엔진 토크가 저하될 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터의 오작동
  • OEM 하네스의 배터리 단락

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3237을 참조하십시오.

최종 수정일: 08-6월-2015


후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3238

후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3238 PID: SPN: 4340 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 디젤 배기 유체 라인 히터 1 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 정량 분배 밸브 사이에 있는 공급 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 낮으며 라인 히터 전류가 캘리브레이션된 값보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 저하될 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락
  • 라인 히터의 오작동
문제 해결 결함 코드 3238을 참조하십시오.

최종 수정일: 08-6월-2015


후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3239

후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3239 PID: SPN: 4342 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 디젤 배기 유체 라인 히터 2 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 2 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 2는 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 탱크 사이에 있는 리턴 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려지지 않았을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 높으며 라인 히터 전류가 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 저하될 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터의 오작동
  • OEM 하네스의 배터리 단락

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3239를 참조하십시오.

최종 수정일: 08-6월-2015


후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3241

후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3241 PID: SPN: 4342 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 디젤 배기 유체 라인 히터 2 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 2 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 2는 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 탱크 사이에 있는 리턴 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 낮으며 라인 히터 전류가 캘리브레이션된 값보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 저하될 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락
  • 라인 히터의 오작동
문제 해결 결함 코드 3241을 참조하십시오.

최종 수정일: 08-6월-2015


후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 3258

후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 3258 PID: SPN: 4340 FMI: 5/5 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로. 디젤 배기 유체 라인 히터 1에서 단선이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 정량 분배 밸브 사이에 있는 공급 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 라인 히터 회로의 단선을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.

결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터 릴레이의 오작동
  • 라인 히터의 오작동
  • OEM 하네스의 단선

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3258을 참조하십시오.

최종 수정일: 24-11월-2014


엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 3341

엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3341 PID: SPN: 107 FMI: 0/16 램프: 황색 SRT: | 엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도 | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈

회로 설명

엔진 컨트롤 모듈(ECM)은 공기 관리 시스템 안의 센서를 사용하여 에어 필터 전반의 제한을 계산합니다.

구성품 위치

해당되지 않음

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 흡기 제한이 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

  • 특히 더 높은 고도에서는, 에어 필터가 막히거나 그 기능이 제한되어도 이 결함 코드가 활성화될 수 있습니다.
문제 해결 결함 코드 3341을 참조하십시오.

최종 수정일: 25-11월-2014


과도하게 빈번한 후처리 디젤 분진 필터 재생 - 조건 존재

하자 코드 3375

과도하게 빈번한 후처리 디젤 분진 필터 재생 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3375 PID: S115 SPN: 5397 FMI: 11/31 램프: 황색 SRT: | 과도하게 빈번한 후처리 디젤 분진 필터 재생 - 조건 존재. 마지막 강제 재생 후 강제 재생이 너무 빨리 필요하게 됨을 시스템에서 감지했습니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 후처리 디젤 분진 필터의 강제 재생이 완료된 시점부터 ECM이 디젤 분진 필터의 또 다른 강제 재생을 요청할 때까지의 시간을 기록합니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 활성 재생이 성공적으로 완료될 경우에만 실행됩니다.

하자 코드 설정을 위한 조건

성공적으로 강제 재생을 완료한 때로부터 다른 강제 재생을 요청한 때까지의 시간이 임계값 미만입니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

이 진단은 정비소 환경에서 실시할 수 없습니다.

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.

이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 연료 인젝터 오작동
  • 후처리 디젤 산화 촉매장치의 전면부가 막혀 있음
  • 후처리 디젤 분진 필터 차압 센서의 오작동
  • 엔진 오작동으로 인해 엔진에서 배출되는 분진량이 많음.
문제 해결 결함 코드 3375를 참조하십시오.

최종 수정일: 25-11월-2014


후처리 디젤 분진 필터 재생 미완료 - 조건 존재

하자 코드 3376

후처리 디젤 분진 필터 재생 미완료 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3376 PID: SPN: 5319 FMI: 11/31 램프: 황색 SRT: | 후처리 디젤 분진 필터 재생 미완료 - 조건 존재. 강제 재생 후 후처리 디젤 분진 필터의 압력차가 너무 높음을 시스템에서 감지했습니다. | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 활성 재생이 성공적으로 완료될 경우에만 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터의 예상 분진량이 캘리브레이션 가능 값보다 높았습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 연료 인젝터 오작동
  • 후처리 온도 센서 오작동
  • 후처리 디젤 산화 촉매장치의 오작동
  • 후처리 디젤 분진 필터 차압 센서의 오작동 또는 범위 내 고착
  • 엔진 오작동으로 인해 엔진에서 배출되는 스모크 과다
  • 차압 센서에 연결된 OEM 배선 하네스의 손상 또는 오작동.
문제 해결 결함 코드 3376을 참조하십시오.

최종 수정일: 25-11월-2014


변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

하자 코드 3418

변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 3418 PID: SPN: 191 FMI: 2/19 램프: 황색 SRT: | 변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터. J1939 다중 송수신 컨트롤러에서 변속기 출력 샤프트 속도 센서의 오작동을 나타냈습니다. | 성능 영향 없음.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 변속기 출력 샤프트 속도 센서가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 변속기 출력 샤프트 속도 센서의 오작동을 나타냈습니다.

문제 해결 결함 코드 3418을 참조하십시오.

최종 수정일: 25-11월-2014


후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3422

후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3422 PID: SPN: 4344 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 디젤 배기 유체 라인 히터 3 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 3 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 3은 디젤 배기 유체 탱크와 디젤 배기 유체 정량 분배 유닛 사이에 있는 흡입 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려지지 않았을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 높으며 라인 히터 전류가 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 저하될 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터의 오작동
  • 후처리 디젤 배기 유체 컨트롤러의 오작동
  • OEM 하네스의 배터리 단락

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3422를 참조하십시오.

최종 수정일: 08-6월-2015


후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3423

후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3423 PID: SPN: 4344 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 디젤 배기 유체 라인 히터 3 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 3 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 3은 디젤 배기 유체 탱크와 디젤 배기 유체 정량 분배 유닛 사이에 있는 흡입 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 낮으며 라인 히터 전류가 캘리브레이션된 값보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 저하될 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터의 오작동
  • OEM 하네스의 접지 단락
문제 해결 결함 코드 3423을 참조하십시오.

최종 수정일: 08-6월-2015


후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 3497

후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 3497 PID: SPN: 1761 FMI: 1/17 램프: 유지보수 SRT: | 후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 후처리 디젤 배기 유체 탱크 레벨이 낮습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 레벨 센서는 디젤 배기 유체 탱크 안의 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크 레벨이 낮았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 디젤 배기 유체 램프가 점등하게 됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 디젤 배기 유체 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 디젤 배기 유체 레벨이 낮으므로 운전자가 가급적 빨리 탱크를 보충해야 한다는 것을 의미합니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3497을 참조하십시오.

최종 수정일: 10-11월-2014


후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3498

후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3498 PID: SPN: 1761 FMI: 1/18 램프: 유지보수 SRT: | 후처리 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 후처리 디젤 배기 유체 탱크 레벨이 매우 낮음. | 성능 영향 없음.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 레벨 센서는 디젤 배기 유체 탱크 안의 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크 레벨이 매우 낮았습니다.

하자 코드가 활성화되었을 때 취할 조치

디젤 배기 유체 램프가 점멸하게 됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 디젤 배기 유체 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 디젤 배기 유체 레벨이 매우 낮음을 의미합니다. 디젤 배기 유체 탱크를 보충해야 합니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3498을 참조하십시오.

최종 수정일: 10-11월-2014


휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터

하자 코드 3525

휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 3525 PID: SPN: 84 FMI: 2/19 램프: 황색 SRT: | 휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터 J1939 다중 송수신 컨트롤러에서 휠 기반 차량 속도 센서의 오작동을 나타냈습니다. | VSS 미사용시의 최대 엔진 속도 매개변수 값으로 엔진 속도가 제한됩니다. 정속 주행 모드, 기어다운 보호 및 주행 속도 거버너가 작동하지 않습니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 휠 기반 차량 속도 센서가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 휠 기반 차량 속도 센서의 오작동을 나타냈습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3525를 참조하십시오.

최종 수정일: 25-11월-2014


가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터

하자 코드 3527

가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 3527 PID: P91 SPN: 558 FMI: 2/19 램프: 빨간색 SRT: | 가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터. J1939 다중 송수신 컨트롤러에서 가속 페달 또는 레버 공회전 확인 스위치의 오작동을 나타냈습니다. | 엔진이 공회전만 합니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 가속 페달 또는 레버 공회전 확인 스위치가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 가속 페달 또는 레버 공회전 확인 스위치의 오작동을 나타냈습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 3527을 참조하십시오.

최종 수정일: 02-11월-2014


엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3539

엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3539 PID: SPN: 51 FMI: 3/3 램프: 황색 SRT: | 엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨 엔진 흡기 스로틀 위치 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
엔진 흡기 스로틀 위치 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 흡기 스로틀 액츄에이터를 제어합니다. ECM은 엔진으로 가는 공기 흐름을 조절하기 위해 작동 조건에 따라 스로틀을 열고 닫을 수 있습니다.

구성품 위치

엔진 흡기 스로틀 액츄에이터는 충전 에어 쿨러와 흡기 매니폴드 사이에 있는 파이프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 흡기 스로틀 위치 센서 회로 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

엔진 흡기 스로틀 액츄에이터가 비활성화됩니다. 엔진 흡기 스로틀이 기본적으로 열림 상태가 됩니다.

  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 흡기 스로틀 위치 센서 오작동
  • 엔진 하네스의 배터리 단락
  • 엔진 하네스의 단선
문제 해결 결함 코드 3539를 참조하십시오.

최종 수정일: 03-2월-2016


엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3541

엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3541 PID: SPN: 51 FMI: 4/4 램프: 황색 SRT: | 엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 엔진 흡기 스로틀 위치 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
엔진 흡기 스로틀 위치 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 흡기 스로틀 액츄에이터를 제어합니다. ECM은 엔진으로 가는 공기 흐름을 조절하기 위해 작동 조건에 따라 스로틀을 열고 닫을 수 있습니다.

구성품 위치

엔진 흡기 스로틀 액츄에이터는 충전 에어 쿨러와 흡기 매니폴드 사이에 있는 파이프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 흡기 스로틀 위치 센서 회로 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

엔진 흡기 스로틀 액츄에이터가 비활성화됩니다. 엔진 흡기 스로틀이 기본적으로 열림 상태가 됩니다.

  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 흡기 스로틀 위치 센서 오작동
  • 엔진 하네스의 접지 단락
  • 엔진 하네스의 단선
문제 해결 결함 코드 3541을 참조하십시오.

최종 수정일: 03-2월-2016


후처리 1 출구 NOx 센서 - 비정상적인 변화율

하자 코드 3545

후처리 1 출구 NOx 센서 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 3545 PID: P2202 SPN: 3226 FMI: 10/10 램프: 황색 SRT: | 후처리 출구 NOx 센서 회로 - 비정상적인 변화율. 후처리 출구 NOx 센서 판독값이 유효하지 않습니다. | 성능 영향 없음.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

엔진이 구동 중인 상태에서 캘리브레이션 가능 시간에 후처리 SCR 출구 온도가 200°C[392° F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 출구 NOx 센서 판독값이 유효하지 않았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 INSITE™ 전자 서비스 도구를 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

후처리 출구 NOx 센서가 유효한 데이터를 제공하지 않음을 ECM에 나타내면 이 결함 코드가 생성됩니다.

이 결함 코드에 대한 문제를 해결하기 전에 후처리 출구 NOx 센서의 결함 코드 1887, 2771 또는 3682에 대한 문제를 해결합니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 t05-3545를 참조하십시오.

최종 수정일: 25-11월-2014


후처리 디젤 배기 유체 탱크 비어 있음 - 조건 존재

하자 코드 3547

후처리 디젤 배기 유체 탱크 비어 있음 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3547 PID: S115 SPN: 4096 FMI: 11/31 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 비어 있음 - 조건 존재. 디젤 배기 유체 탱크가 비어 있습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 레벨 센서는 디젤 배기 유체 탱크 안의 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크가 비어 있어서 정량 분배 유닛이 프라이밍을 할 수 없었습니다.

하자 코드가 활성화되었을 때 취할 조치

이 결함 코드가 활성화될 경우 ECM은 두 단계에 걸쳐 조치를 취합니다.

단계 1: 디젤 배기 유체 탱크가 비어 있을 때 취하는 조치:

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

디젤 배기 유체 램프가 점멸하게 됩니다.

  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 현저하게 감소됩니다.

단계 2: 디젤 배기 유체 탱크가 비어 있고 엔진 강제 정지 또는 장시간 공회전 시 취하는 조치:

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

디젤 배기 유체 램프가 점멸하게 됩니다.

  • 엔진 토크가 현저하게 감소됩니다.
  • 차량 속도가 시간 당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 디젤 배기 유체 램프를 즉시 소등합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 후처리 디젤 배기 유체 탱크가 비어 있으므로 즉시 보충해야 함을 나타냅니다.

문제 해결 결함 코드 3547을 참조하십시오.

최종 수정일: 25-11월-2014


엔진 시동 대기 램프 - 비정상적인 업데이트 속도

하자 코드 3555

엔진 시동 대기 램프 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3555 PID: SPN: 1081 FMI: 9/9 램프: 황색 SRT: | 엔진 시동 대기 램프 - 비정상적인 업데이트 속도. 통신 소실이 감지되었습니다. | 성능 영향 없음.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 엔진 시동 대기 램프와의 통신 끊김을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • SAE J1939 데이터링크 회로의 잘못된 종단 저항
  • 잘못된 기능 및 매개변수 설정
  • SAE J1939 데이터링크 회로의 오작동
문제 해결 결함 코드 3555를 참조하십시오.

최종 수정일: 14-11월-2014


후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3558

후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3558 PID: SPN: 3361 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 디젤 배기 유체 정량 분배 유닛에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛 회로

회로 설명

후처리 디젤 배기 유체 정량 유닛은 여러 기능을 수행하는데, 그 중 하나는 정량 분배를 위해 펌프를 사용해 라인에 충분한 디젤 배기 유체 압력을 생성하는 것입니다. ECM은 디젤 배기 유체 정량 분배 유닛에 배터리 공급 전압과 접지를 제공합니다. ECM도 디젤 배기 유체 출력을 제어하기 위해 신호를 정량 분배 유닛에 공급합니다. 이 신호는 명령 중인 디젤 배기 유체 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 신호 전압이 캘리브레이션된 값보다 크거나 디젤 배기 유체 정량 분배 유닛 공급 라인이 배터리에 단락되거나 단선되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 정량 분배 유닛의 배터리 전압측 단락
  • OEM 하네스의 배터리 단락

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3558을 참조하십시오.

최종 수정일: 24-11월-2014


후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3559

후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3559 PID: SPN: 3361 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 디젤 배기 유체 정량 분배 유닛에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛 회로

회로 설명

후처리 디젤 배기 유체 정량 유닛은 여러 기능을 수행하는데, 그 중 하나는 정량 분배를 위해 펌프를 사용해 라인에 충분한 디젤 배기 유체 압력을 생성하는 것입니다. ECM은 디젤 배기 유체 정량 분배 유닛에 배터리 공급 전압과 접지를 제공합니다. ECM도 디젤 배기 유체 출력을 제어하기 위해 신호를 정량 분배 유닛에 공급합니다. 이 신호는 명령 중인 디젤 배기 유체 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 신호 전압 또는 후처리 디젤 배기 유체 정량 분배 유닛 공급 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 정량 분배 유닛의 접지 단락
  • OEM 하네스의 접지 단락

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3559를 참조하십시오.

최종 수정일: 24-11월-2014


후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3562

후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3562 PID: SPN: 5491 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨 디젤 배기 유체 라인 히터 릴레이에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 릴레이 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 릴레이는 후처리 디젤 배기 유체 라인 히터에 전원을 공급하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 릴레이의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 라인 히터 릴레이 드라이버 신호가 높은 전압원에 단락되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 라인 히터 릴레이 회로의 배터리 전압측 단락
  • OEM 하네스의 배터리 단락

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3562를 참조하십시오.

최종 수정일: 25-11월-2014


후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3563

후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3563 PID: SPN: 5491 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 디젤 배기 유체 라인 히터 릴레이에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 릴레이는 후처리 디젤 배기 유체 라인 히터에 전원을 공급하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 릴레이의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 라인 히터 릴레이 컨트롤 신호가 낮은 범위를 벗어나거나 단선되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 라인 히터 릴레이 회로의 접지 단락
  • OEM 하네스의 접지 단락
  • OEM 하네스의 단선

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3563을 참조하십시오.

최종 수정일: 25-11월-2014


후처리 1 디젤 배기 유체 정량 분배 밸브 1 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3568

후처리 1 디젤 배기 유체 정량 분배 밸브 1 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3568 PID: SPN: 5394 FMI: 7/7 램프: 황색 SRT: | 후처리 디젤 배기 유체(DEF) 정량 분배 밸브 - 반응이 없거나 조절이 안된 기계적 시스템. DEF 정량 분배 밸브에서 기계적 오작동이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 밸브 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 밸브는 ECM에 의해 제어됩니다. 엔진 컨트롤 모듈(ECM)이 DEF 정량 분배를 명령하면 ECM에서 펄스폭 변조(PWM) 신호를 정량 분배 밸브에 전송하고, 그러면 정량 분배 밸브가 열려 DEF가 배기 스트림에 분사됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 밸브는 배기 시스템에 설치되어 있습니다. SCR(선택적 촉매 환원) 촉매장치 앞에서 후처리 분해 튜브에 바로 장착되어 있습니다. 설치 위치는 후처리 아키텍처와 원장비 제조업체(OEM)에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 정량 분배 밸브가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 밸브가 기계적으로 고착되었음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 INSITE™ 전자 서비스 도구의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트"를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 밸브의 오작동

DEF의 오염이 이 결함 코드의 원인일 수 있습니다.

문제 해결 결함 코드 3568을 참조하십시오.

최종 수정일: 24-11월-2014


후처리 SCR 촉매 반응물 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3582

후처리 SCR 촉매 반응물 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3582 PID: SPN: 4364 FMI: 1/18 램프: 황색 SRT: | 후처리 SCR 촉매 반응물 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. SCR 촉매장치 전반에서 NOx 전환 효율이 너무 낮습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM(엔진 컨트롤 모듈)은 후처리 흡기 NOx 센서와 후처리 출구 NOx 센서를 이용하여 엔진의 배기 가스 내 NOx 농도를 모니터링합니다. ECM은 이 두 값을 비교하여 SCR 촉매장치와 정량 분배 시스템의 전환 효율을 판단할 수 있습니다.

구성품 위치

SCR 촉매장치는 차량의 배기 시스템 내, 디젤 분진 필터와 분해 튜브 뒤쪽에 있습니다.

진단 실행을 위한 조건

이 진단이 실행되어 완료되려면 특정 엔진 및 후처리 조건이 부합해야 합니다.

하자 코드 설정을 위한 조건

SCR 촉매장치 전반에서 NOx 전환 효율이 예상보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함을 해결하기 전에 NOx 센서 및 SCR 정량 분배 시스템과 관련된 다른 모든 활성 결함 코드 문제를 해결합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 정량 분배 시스템의 오작동
  • 배기 시스템 누출
  • SCR 촉매장치의 오작동
  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • 분해 튜브 내 디젤 배기 유체 침전물
문제 해결 결함 코드 3582를 참조하십시오.

최종 수정일: 24-11월-2014


후처리 1 출구 NOx 센서 히터 - 비정상적인 변화율

하자 코드 3583

후처리 1 출구 NOx 센서 히터 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 3583 PID: SPN: 5031 FMI: 10/10 램프: 황색 SRT: | 후처리 출구 NOx 센서 히터 - 비정상적인 변화율. 후처리 출구 NOx 센서 히터에서 정상 작동 온도를 유지할 수 없음. | 성능 영향 없음.
후처리 출구 NOx 센서 히터 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

엔진이 구동 중인 상태에서 캘리브레이션 가능 시간에 후처리 SCR 출구 온도가 200°C[392° F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

NOx 센서 히터가 정상적인 작동 온도를 유지할 수 없음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 INSITE™ 전자 서비스 도구를 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

NOx 센서 히터는 NOx 센서 어셈블리에 내장되어 있어 별도로 정비가 불가능합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서 손상
  • 후처리 출구 NOx 센서로의 간헐적인 전원 공급

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3583을 참조하십시오.

최종 수정일: 25-11월-2014


엔진 팬 클러치 2 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3633

엔진 팬 클러치 2 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3633 PID: SPN: 5484 FMI: 3/3 램프: 황색 SRT: | 엔진 팬 클러치 2 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 팬 컨트롤 회로에서 단선 또는 높은 전압이 감지됨 | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
엔진 컨트롤 모듈

회로 설명

팬 컨트롤 회로는 팬 작동을 제어하기 위해 엔진에 의해 사용되는 장치입니다. 엔진 컨트롤 모듈(ECM)이 팬 컨트롤 회로에 전원을 공급하면 엔진 팬이 작동됩니다.

팬 컨트롤 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

팬 컨트롤 회로가 지원하는 팬 타입은 가변 속도와 ON/OFF의 두 가지 타입입니다. INSITE™ 전자 서비스 도구를 사용해 현재 사용하는 팬 타입이 무엇인지 파악할 수 있습니다. 팬 컨트롤 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수 있습니다.

구성품 위치

솔레노이드는 OEM 장치이며 OEM에 따라 위치가 다릅니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 비활성화되도록 명령이 내려져도 팬 컨트롤 회로 펄스폭 변조(PWM) 신호 전압이 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 배터리 단락
  • 팬 클러치 솔레노이드 오작동
문제 해결 결함 코드 3633을 참조하십시오.

최종 수정일: 25-11월-2014


엔진 팬 클러치 2 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3634

엔진 팬 클러치 2 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3634 PID: SPN: 5484 FMI: 4/4 램프: 황색 SRT: | 엔진 팬 클러치 2 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 작동 명령을 받을 때 팬 컨트롤 회로에서 낮은 신호 전압이 감지됨 | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

팬 컨트롤 회로는 팬 작동을 제어하기 위해 엔진에 의해 사용되는 장치입니다. 엔진 컨트롤 모듈(ECM)이 팬 컨트롤 회로에 전원을 공급하면 엔진 팬이 작동됩니다.

팬 컨트롤 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

팬 컨트롤 회로가 지원하는 팬 타입은 가변 속도와 ON/OFF의 두 가지 타입입니다. INSITE™ 전자 서비스 도구를 사용해 현재 사용하는 팬 타입이 무엇인지 파악할 수 있습니다. 팬 컨트롤 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수 있습니다.

구성품 위치

솔레노이드는 OEM 장치이며 OEM에 따라 위치가 다릅니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 신호가 활성화되도록 명령이 내려졌지만 팬 컨트롤 회로 펄스폭 변조(PWM) 신호가 시스템 전압에 없음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락
  • 팬 클러치 솔레노이드 오작동
문제 해결 결함 코드 3634를 참조하십시오.

최종 수정일: 25-11월-2014


후처리 1 흡기 NOx 센서 히터 - 비정상적인 변화율

하자 코드 3649

후처리 1 흡기 NOx 센서 히터 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 3649 PID: SPN: 5024 FMI: 10/10 램프: 황색 SRT: | 후처리 흡기 NOx 센서 히터 - 비정상적인 변화율. 후처리 흡기 NOx 센서 히터에서 정상 작동 온도를 유지할 수 없음. | 성능 영향 없음.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 터보차저 터빈 출구 부근 엔진에 장착되어 있습니다.

진단 실행을 위한 조건

엔진이 구동 중일 때 후처리 디젤 산화 촉매장치 흡기 온도 센서가 5초 동안 150°C [302°F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

NOx 센서 히터가 정상적인 작동 온도를 유지할 수 없음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 INSITE™ 전자 서비스 도구를 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 디젤 산화 촉매장치 흡기 온도가 5초 동안 150°C [302°F] 이상이어야 후처리 흡기 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

NOx 센서 히터는 NOx 센서 어셈블리에 내장되어 있어 별도로 정비가 불가능합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 흡기 NOx 센서 손상
  • 후처리 흡기 NOx 센서로의 간헐적인 전원 공급

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3649를 참조하십시오.

최종 수정일: 25-11월-2014


엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량

하자 코드 3697

엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 3697 PID: S253 SPN: 630 FMI: 12/12 램프: 빨간색 SRT: | 엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량. 엔진 소프트웨어 고장과 관련된 ECM에 내부 오류. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM에는 내부 메모리를 지속적으로 실행하고 확인하는 내부 진단 기능이 있습니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 소프트웨어 또는 캘리브레이션 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM 소프트웨어 오작동
문제 해결 결함 코드 3697을 참조하십시오.

최종 수정일: 25-11월-2014


후처리 SCR 조작자 유도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 3712

후처리 SCR 조작자 유도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3712 PID: P105 SPN: 5246 FMI: 0/0 램프: 빨간색 SRT: | 후처리 SCR 조작자 유도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. SCR과 관련된 중대한 결함 코드가 장시간 활성화되었으며 즉각적인 조치가 필요합니다. | 엔진 출력이 경감됩니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

중대한 SCR 결함이 활성화된 상태로 엔진이 장시간 구동되었으며 어떠한 수리도 하지 않았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다. 시간은 활성화된 SCR 결함에 따라 다릅니다.

하자 코드가 활성화되었을 때 취할 조치

  • 조정된 출력 경감 조건은 OEM 및 현지 규정에 따라 다를 수 있습니다.
  • 엔진이 공회전만하거나 강제 정지됩니다.
  • 엔진 토크가 감소됩니다.
  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 5분간 공회전시킵니다. 5분 후 엔진 시동을 끄고 키를 OFF로 돌렸다가 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

Shop Talk

이 결함 코드는 정보 제공용일 뿐이며 현재 ECM에 활성화된 SCR 관련 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하기 위해 엔진 출력 경감과 차량 속도 제한이 이루어졌음을 나타냅니다.

  • 수리 후에는 엔진을 5분 이상 공회전해 경감 상태를 해제하는 것이 중요합니다.
문제 해결 결함 코드 3712를 참조하십시오.

최종 수정일: 24-11월-2014


엔진 보호 토크 경감 - 조건 존재

하자 코드 3714

엔진 보호 토크 경감 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3714 PID: S115 SPN: 1569 FMI: 11/31 램프: 황색 SRT: | 엔진 보호 토크 경감 - 조건 존재. 엔진 작동과 관련된 중대한 결함 코드가 활성 상태입니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 작동과 관련된 중대한 특정 결함 코드가 활성 상태인데 엔진이 계속 작동되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 조정된 출력 경감 조건은 OEM 및 현지 규정에 따라 다를 수 있습니다.
  • 엔진이 공회전만하거나 강제 정지됩니다.
  • 엔진 토크가 감소됩니다.
  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 5분간 공회전시킵니다. 5분 후 엔진 시동을 끄고 키를 OFF로 돌렸다가 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드는 정보 제공용일 뿐이며 현재 ECM에 활성화된 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하기 위해 엔진 출력 경감이 이루어졌음을 나타냅니다.

  • 수리 후에는 엔진을 5분 이상 공회전해 경감 상태를 해제하는 것이 중요합니다.
문제 해결 결함 코드 3714를 참조하십시오.

최종 수정일: 25-11월-2014


후처리 1 출구 NOx 센서 - 캘리브레이션되지 않음

하자 코드 3717

후처리 1 출구 NOx 센서 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 3717 PID: SPN: 3226 FMI: 13/13 램프: 황색 SRT: | 후처리 출구 NOx 센서 - 캘리브레이션되지 않음. 후처리 출구 NOx 센서에서 공칭 시스템 전압 불일치를 감지하였습니다. | 성능 영향 없음.
후처리 출구 NOx 센서 전원 공급

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 엔진의 전기 시스템 전압과 NOx 센서 전압 등급간의 불일치를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서와 ECM 캘리브레이션간 캘리브레이션 비호환성.
  • 시스템 전압이 설치된 후처리 출구 NOx 센서 부품 번호와 맞지 않음.
  • 배기 시스템에 잘못된 후처리 출구 NOx 센서가 설치됨.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3717을 참조하십시오.

최종 수정일: 01-11월-2016


후처리 1 흡기 NOx - 캘리브레이션되지 않음

하자 코드 3718

후처리 1 흡기 NOx - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 3718 PID: SPN: 3216 FMI: 13/13 램프: 황색 SRT: | 후처리 흡기 NOx - 캘리브레이션되지 않음. 후처리 흡기 NOx 센서에서 공칭 시스템 전압 불일치를 감지하였습니다. | 성능 영향 없음.
후처리 흡기 NOx 센서 전원 공급

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 터보차저 터빈 출구 부근 엔진에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 엔진의 전기 시스템 전압과 NOx 센서 전압 등급간의 불일치를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 흡기 NOx 센서와 ECM 캘리브레이션간 캘리브레이션 비호환성.
  • 시스템 전압이 설치된 후처리 흡기 NOx 센서 부품 번호와 맞지 않음.
  • 배기 시스템에 잘못된 후처리 흡기 NOx 센서가 설치됨.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3718을 참조하십시오.

최종 수정일: 21-11월-2016


후처리 1 흡기 NOx 센서 - 비정상적인 변화율

하자 코드 3725

후처리 1 흡기 NOx 센서 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 3725 PID: P102 SPN: 3216 FMI: 10/10 램프: 황색 SRT: | 후처리 흡기 NOx 센서 - 비정상적인 변화율. 후처리 흡기 NOx 센서 판독값이 유효하지 않습니다. | 성능 영향 없음.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 터보차저 터빈 출구 부근 엔진에 장착되어 있습니다.

진단 실행을 위한 조건

엔진이 구동 중일 때 후처리 디젤 산화 촉매장치 흡기 온도 센서가 5초 동안 150°C [302°F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 흡기 NOx 센서 판독값이 유효하지 않았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 INSITE™ 전자 서비스 도구를 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 디젤 산화 촉매장치 흡기 온도가 5초 동안 150°C [302°F] 이상이어야 후처리 흡기 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • 후처리 흡기 NOx 센서가 유효한 데이터를 제공하지 않음을 ECM에 나타내면 이 결함 코드가 생성됩니다.
  • 이 결함 코드에 대한 문제를 해결하기 전에 후처리 출구 NOx 센서의 결함 코드 1885, 3232 또는 3681에 대한 문제를 해결합니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 t05-3725를 참조하십시오.

최종 수정일: 25-11월-2014


고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3727

고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3727 PID: S254 SPN: 5571 FMI: 7/7 램프: 없음 SRT: | 고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템. 연료 레일 고압 릴리프 밸브가 예상 압력보다 낮은 압력에서 열림. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

고압 릴리프 밸브는 연료 레일의 연료 압력이 중대 한계값을 초과하면 열리는 기계 장치입니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

예상보다 낮은 압력에서 연료 압력 릴리프 밸브가 열렸음을 ECM(엔진 컨트롤 모듈)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 키를 OFF로 돌릴 때마다 비활성화되며 결함 조건이 재발할 때까지 다시 활성화되지 않습니다. 이 결함 코드의 비활성 또는 활성 발생 상태를 동일하게 두고 문제를 해결합니다.

이 결함 코드가 발생하면 고압 릴리프 밸브가 예상보다 낮은 압력에서 트립되고 있음을 나타냅니다. 이 같은 경우가 수 차례 발생한다면 이 결함의 발생 횟수가 많아집니다. ECM에 결함 코드 1911과 3727이 모두 있다면 결함 코드 1911을 해결하기 전에 결함 코드 3727의 문제를 먼저 해결합니다.

이 결함 코드는 연료 시스템에서 순간적으로 많은 양의 연료 압력이 빠져나가 생성될 수도 있습니다.

문제 해결 결함 코드 t05-3727을 참조하십시오.

최종 수정일: 25-11월-2014


엔진 스타터 모드 오버크랭크 보호 - 조건 존재

하자 코드 3737

엔진 스타터 모드 오버크랭크 보호 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3737 PID: S115 SPN: 1675 FMI: 11/31 램프: 없음 SRT: | 엔진 스타터 모드 오버크랭크 보호 - 조건 존재. 스타터 손상을 방지하기 위해 스타터 모터가 일시적으로 비활성화되었음. | 스타터 모터가 충분히 식을 때까지 스타터 작동이 금지됩니다.
엔진 컨트롤 모듈(ECM)

회로 설명

오버크랭크 보호 기능(또는 스타터 잠금)은 엔진 시동이 어려운 상태에서 스타터 모터의 손상을 방지하도록 설계되었습니다. 엔진을 과도하게 크랭킹하면 스타터 모터가 과열되어 영구적인 손상이 발생할 수 있습니다. 과도한 엔진 크랭킹이 감지되면 스타터 모터가 충분히 식어 다시 작동하기에 안전하게 될 때까지 오버크랭크 보호 기능이 스타터를 잠급니다.

구성품 위치

오버크랭크 보호 기능은 ECM에서 제어하며 수정할 수 없습니다.

진단 실행을 위한 조건

엔진이 시동 중이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

크랭킹이 계속되어 스타터가 손상되기에 충분한 시간 동안 스타터 모터가 결합되었음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다. 이 누적 시간에는 지속적인 크랭킹 및/또는 특정 시간 내에 짧은 크랭킹의 일련적인 시도가 포함됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 스타터 모터가 충분히 식을 때까지 스타터가 잠기고 엔진은 크랭킹할 수 없습니다.

하자 코드를 소거하기 위한 조건

  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 정보용으로만 제공되는 것이며 스타터에 문제가 있음을 나타내지는 않습니다.

문제 해결 결함 코드 3737을 참조하십시오.

최종 수정일: 25-11월-2014


고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 3741

고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3741 PID: SPN: 5571 FMI: 0/0 램프: 황색 SRT: | 고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 연료 레일 압력이 높아 연료 레일 압력 릴리프 밸브가 열렸습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
연료 레일 압력 센서 회로

회로 설명

고압 릴리프 밸브는 연료 레일의 연료 압력이 중대 한계값을 초과하면 열리는 기계 장치입니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력이 연료 압력 릴리프 밸브 개방 압력을 초과했음을 ECM(엔진 컨트롤 모듈)에서 감지하였으며 연료 압력 릴리프 밸브가 열렸습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 5분간 고속 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 배출 라인 제한 높음
  • 연료 펌프 액츄에이터의 누출 또는 고착
  • 연료 내 공기
  • 연료 펌프 액츄에이터 장착 어댑터의 막힘

이 결함은 연료 레일 압력 릴리프 밸브가 열릴 정도로 연료 레일 압력이 높았음을 의미합니다.

문제 해결 결함 코드 3741을 참조하십시오.

최종 수정일: 14-11월-2014


후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남

하자 코드 3748

후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남

개요

코드 | 원인 | 결과
하자 코드: 3748 PID: SPN: 3216 FMI: 2/20 램프: 황색 SRT: | 후처리 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남. 흡기 NOx 센서 판독값에서 오프셋이 감지되었습니다. | 성능 영향 없음.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 터보차저 터빈 출구 부근 엔진에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 후처리 디젤 산화 촉매장치 흡기 온도가 150°C[302°F] 이상이고 엔진이 구동 상태일 때 실행됩니다.

하자 코드 설정을 위한 조건

구동(비급유) 상태일 때 후처리 흡기 NOx 센서의 판독값이 0이 아님을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.

결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 INSITE™ 전자 서비스 도구를 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 디젤 산화 촉매장치 흡기 온도가 5초 동안 150°C [302°F] 이상이어야 후처리 흡기 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 흡기 NOx 센서 오작동
  • 잘못 설치된 후처리 흡기 NOx 센서
문제 해결 결함 코드 3748을 참조하십시오.

최종 수정일: 25-11월-2014


후처리 1 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남

하자 코드 3749

후처리 1 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남

개요

코드 | 원인 | 결과
하자 코드: 3749 PID: S254 SPN: 3226 FMI: 2/20 램프: 황색 SRT: | 후처리 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남. 출구 NOx 센서 판독값에서 오프셋이 감지되었습니다. | 성능 영향 없음.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

이 진단은 후처리 SCR 출구 온도가 200°C[392°F] 이상이고 엔진이 구동 상태일 때 실행됩니다.

하자 코드 설정을 위한 조건

구동(비급유) 상태일 때 후처리 출구 NOx 센서의 판독값이 0이 아님을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 INSITE™ 전자 서비스 도구를 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서 오작동
  • 디젤 배기 유체의 결정화 또는 침전물
  • 잘못 설치된 후처리 출구 NOx 센서

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3749를 참조하십시오.

최종 수정일: 25-11월-2014


시스템 시간 초과로 인해 디젤 분진 필터 강제 재생 금지됨 - 조건 존재

하자 코드 3753

시스템 시간 초과로 인해 디젤 분진 필터 강제 재생 금지됨 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3753 PID: SPN: 3713 FMI: 11/31 램프: 없음 SRT: | 시스템 시간 초과로 인해 디젤 분진 필터 능동 재생 금지됨 - 조건 존재 시스템이 후처리 디젤 분진 필터의 활성 재생을 실행할 수 없었습니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 ECM에서 후처리 디젤 분진 필터의 능동 재생을 요청하고 있는 경우 계속 실행됩니다.

하자 코드 설정을 위한 조건

시스템이 장시간 후처리 디젤 분진 필터의 활성 재생을 요청하고 있음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단이 설정되자마자 ECM이 후처리 디젤 분진 필터 램프를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 시스템에서 후처리 시스템의 활성 재생을 요청하고 있으나 활성 재생을 실시할 수 없었음을 나타내는 정보성 결함 코드일 뿐입니다.

문제 해결 결함 코드 3753을 참조하십시오.

최종 수정일: 01-11월-2014


보조 온도 센서 입력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3765

보조 온도 센서 입력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3765 PID: SPN: 442 FMI: 3/3 램프: 황색 SRT: | 보조 압력 센서 입력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. OEM 압력 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

OEM은 온도 센서 입력을 Cummins® ECM에 와이어로 연결할 수도 있습니다. 그러면 이 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다.

구성품 위치

OEM 온도 센서 입력과 위치는 다릅니다. 센서 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM 온도 센서 회로가 단선 또는 높은 전원에 단락되었음을 ECM(엔진 컨트롤 모듈)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락.
문제 해결 결함 코드 3765를 참조하십시오.

최종 수정일: 14-11월-2014


보조 온도 센서 입력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3766

보조 온도 센서 입력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3766 PID: SPN: 442 FMI: 4/4 램프: 황색 SRT: | 보조 온도 센서 입력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. OEM 보조 온도 센서 입력 2 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

OEM은 온도 센서 입력을 Cummins® ECM에 와이어로 연결할 수도 있습니다. 그러면 이 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다.

구성품 위치

OEM 온도 센서 입력과 위치는 다릅니다. 센서 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 3766을 참조하십시오.

최종 수정일: 14-11월-2014


후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3867

후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3867 PID: SPN: 3364 FMI: 1/18 램프: 황색 SRT: | 후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 디젤 배기 유체(DEF)가 임계값 미만인 것으로 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 품질 회로

회로 설명

후처리 디젤 배기 유체 품질 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 디젤 배기 유치 품질 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 디젤 배기 유체 품질 센서는 탱크 내 후처리 디젤 배기 유체의 농도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 품질 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 후처리 디젤 배기 유체 탱크 레벨 센서와 탱크 온도 센서가 결합된 통합 센서일 수 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 농도가 임계값 미만으로 떨어졌음을 DEF 품질 센서가 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
문제 해결 결함 코드 3867을 참조하십시오.

최종 수정일: 01-11월-2014


후처리 디젤 배기 유체 품질 - 비정상적인 업데이트 속도

하자 코드 3868

후처리 디젤 배기 유체 품질 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3868 PID: SPN: 3364 FMI: 9/9 램프: 황색 SRT: | 후처리 디젤 배기 유체 품질 - 비정상적인 변화율. ECM과 후처리 DEF 품질 센서간 J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지됨. | 엔진 출력이 경감됩니다.
후처리 디젤 배기 유체 품질 센서 회로

회로 설명

DEF 품질 센서는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 배터리에서 DEF 품질 센서로 전원과 접지가 바로 공급됩니다. 이 센서는 자체 내부 진단을 실시하여 J1939 데이터링크를 통해 오작동을 1차 엔진 ECM에 다시 보고합니다. DEF 품질 센서는 탱크 내 DEF의 농도를 측정하는 역할을 합니다.

구성품 위치

DEF 품질 센서는 일반적으로 DEF 탱크 내부에 장착되어 있거나 DEF 정량 분배 유닛 공급 라인과 함께 장착되어 있습니다. 자세한 구성품의 위치 모습은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

J1939 데이터링크를 통한 ECM(엔진 컨트롤 모듈)과 후처리 DEF 품질 센서와의 통신이 끊어졌습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE™ 전자 서비스 도구를 사용하여 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • J1939 데이터링크의 단선 또는 단락
문제 해결 결함 코드 3868을 참조하십시오.

최종 수정일: 30-4월-2015


후처리 디젤 배기 유체 품질 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3878

후처리 디젤 배기 유체 품질 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3878 PID: SPN: 3364 FMI: 2/2 램프: 황색 SRT: | 후처리 디젤 배기 유체 압력 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음 엔진 작동 조건에 비해 디젤 배기 유체 압력 센서의 판독값이 너무 높거나 너무 낮다고 표시되었습니다. | 엔진 출력이 경감됩니다.
후처리 디젤 배기 유체 품질 센서 회로

회로 설명

DEF 품질 센서는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 배터리에서 DEF 품질 센서로 전원과 접지가 바로 공급됩니다. 이 센서는 자체 내부 진단을 실시하여 J1939 데이터링크를 통해 오작동을 1차 엔진 ECM에 다시 보고합니다. DEF 품질 센서는 탱크 내 DEF의 농도를 측정하는 역할을 합니다.

구성품 위치

DEF 품질 센서는 일반적으로 DEF 탱크 내부에 장착되어 있거나 DEF 정량 분배 유닛 공급 라인과 함께 장착되어 있습니다. 자세한 구성품의 위치 모습은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 품질 센서가 내부 온도가 125°C를 초과하였음을 감지하면 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 센서 손상
문제 해결 결함 코드 3878을 참조하십시오.

최종 수정일: 14-11월-2014


후처리 디젤 분진 필터 온도 센서 모듈 - 비정상적인 업데이트 속도

하자 코드 4151

후처리 디젤 분진 필터 온도 센서 모듈 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 4151 PID: SPN: 5742 FMI: 9/9 램프: 황색 SRT: | 후처리 디젤 분진 필터 온도 센서 모듈 - 비정상적인 업데이트 속도. ECM과 후처리 후처리 디젤 분진 필터 온도 센서 모듈간 J1939 데이터 링크의 통신 두절. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 후처리 디젤 분진 필터 온도 센서 모듈의 통신 끊김을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배터리 전압 공급 낮음
  • SAE J1939 데이터링크 회로의 잘못된 종단 저항
  • INSITE에서 잘못된 배터리 시스템 전압 설정
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
문제 해결 결함 코드 4151을 참조하십시오.

최종 수정일: 24-11월-2014


후처리 선택적 촉매 환원 온도 센서 모듈 - 비정상적인 업데이트 속도

하자 코드 4152

후처리 선택적 촉매 환원 온도 센서 모듈 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 4152 PID: SPN: 5743 FMI: 9/9 램프: 황색 SRT: | 후처리 선택적 촉매 환원 온도 센서 모듈 - 비정상적인 업데이트 속도. ECM과 후처리 SCR 온도 센서 모듈간 J1939 데이터 링크의 통신 두절. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈 회로

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 후처리 SCR 온도 센서 모듈의 통신 끊김을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배터리 전압 공급 낮음
  • SAE J1939 데이터링크 회로의 잘못된 종단 저항
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
  • INSITE에서 잘못된 배터리 시스템 전압 설정
문제 해결 결함 코드 4152를 참조하십시오.

최종 수정일: 24-11월-2014


후처리 디젤 분진 필터 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

하자 코드 4158

후처리 디젤 분진 필터 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 4158 PID: SPN: 5742 FMI: 12/12 램프: 황색 SRT: | 후처리 디젤 분진 필터 온도 센서 모듈 - 지능형 장치 또는 구성품 불량. 후처리 디젤 분진 필터 온도 센서 모듈에서 내부 오류가 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈 회로

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 온도 센서 모듈이 내부 오류를 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 분진 필터 온도 센서 모듈 오작동
문제 해결 결함 코드 4158을 참조하십시오.

최종 수정일: 25-11월-2014


후처리 선택적 촉매 환원 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

하자 코드 4159

후처리 선택적 촉매 환원 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 4159 PID: SPN: 5743 FMI: 12/12 램프: 황색 SRT: | 후처리 선택적 촉매 환원 온도 센서 모듈 - 지능형 장치 또는 구성품 불량. 후처리 SCR 온도 센서 모듈에서 내부 오류가 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈 회로

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 내부 오류를 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 SCR 온도 센서 모듈의 오작동
문제 해결 결함 코드 4159를 참조하십시오.

최종 수정일: 25-11월-2014


후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4161

후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4161 PID: SPN: 5742 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 디젤 분진 필터 온도 센서 모듈에서 높은 배터리 공급 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈 회로

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 온도 센서 모듈이 높은 배터리 공급 전압을 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • INSITE에서 잘못된 배터리 시스템 전압 설정
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
  • 배터리 전압 공급 높음
문제 해결 결함 코드 4161을 참조하십시오.

최종 수정일: 25-11월-2014


후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4162

후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4162 PID: SPN: 5742 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 디젤 분진 필터 온도 센서 모듈에서 낮은 배터리 공급 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 온도 센서 모듈이 낮은 배터리 공급 전압을 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • INSITE에서 잘못된 배터리 시스템 전압 설정
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
  • 배터리 전압 공급 낮음
문제 해결 결함 코드 4162를 참조하십시오.

최종 수정일: 25-11월-2014


후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4164

후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4164 PID: SPN: 5743 FMI: 3/3 램프: 황색 SRT: | 후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 SCR 온도 센서 모듈에서 높은 배터리 공급 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 높은 배터리 공급 전압을 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • INSITE에서 잘못된 배터리 시스템 전압 설정
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
  • 배터리 전압 공급 높음
문제 해결 결함 코드 4164를 참조하십시오.

최종 수정일: 25-11월-2014


후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4165

후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4165 PID: SPN: 5743 FMI: 4/4 램프: 황색 SRT: | 후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 SCR 온도 센서 모듈에서 낮은 배터리 공급 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 낮은 배터리 공급 전압을 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • INSITE에서 잘못된 배터리 시스템 전압 설정
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
  • 배터리 전압 공급 낮음
문제 해결 결함 코드 4165를 참조하십시오.

최종 수정일: 25-11월-2014


후처리 선택적 촉매 환원 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 4166

후처리 선택적 촉매 환원 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 4166 PID: SPN: 5743 FMI: 0/16 램프: 황색 SRT: | 후처리 선택적 촉매 환원 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 후처리 SCR 온도 센서 모듈에서 높은 내부 온도가 감지됨. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 내부 회로 기판 온도가 너무 높다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 후처리 SCR 온도 센서 모듈의 내부 온도가 너무 높음을 나타냅니다. 후처리 SCR 온도 센서 모듈의 과열을 초래할 수 있는 배기 시스템의 누출, 열 차폐장치의 유실 또는 먼지와 이물질에 대한 문제를 해결합니다.

문제 해결 결함 코드 4166을 참조하십시오.

최종 수정일: 25-11월-2014


후처리 1 디젤 배기 유체 정량 분배 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4174

후처리 1 디젤 배기 유체 정량 분배 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4174 PID: SPN: 4337 FMI: 3/3 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 정량 분배 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 디젤 배기 유체 정량 분배 온도 센서 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
후처리 디젤 배기 유체 온도 센서 회로

회로 설명

후처리 디젤 배기 유체(DEF) 정량 분배 온도 센서는 가변 저항 센서로서 정량 분배 밸브 내 DEF의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 후처리 DEF 정량 분배 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 후처리 DEF 정량 분배 온도를 결정합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 온도 센서는 후처리 디젤 배기 유체 정량 분배 밸브에 내장되어 있어 별도로 정비할 수 없습니다.

후처리 디젤 배기 유체 정량 분배 밸브는 배기 시스템에 설치되어 있습니다. SCR(선택적 촉매 환원) 촉매장치의 후처리 분해 챔버에 바로 장착되어 있습니다. 설치 위치는 후처리 아키텍처와 원장비 제조업체(OEM)에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 온도 센서 신호 회로가 높은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 단락
  • 후처리 디젤 배기 유체 정량 분배 온도 센서 오작동
  • 신호 와이어의 단선
문제 해결 결함 코드 4174를 참조하십시오.

최종 수정일: 26-11월-2014


후처리 1 디젤 배기 유체 정량 분배 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4175

후처리 1 디젤 배기 유체 정량 분배 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4175 PID: SPN: 4337 FMI: 4/4 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 정량 분배 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 디젤 배기 유체 정량 분배 온도 센서 신호 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
후처리 디젤 배기 유체 온도 센서 회로

회로 설명

후처리 디젤 배기 유체(DEF) 정량 분배 온도 센서는 가변 저항 센서로서 정량 분배 밸브 내 DEF의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 후처리 DEF 정량 분배 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 후처리 DEF 정량 분배 온도를 결정합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 온도 센서는 후처리 디젤 배기 유체 정량 분배 밸브에 내장되어 있어 별도로 정비할 수 없습니다.

후처리 디젤 배기 유체 정량 분배 밸브는 배기 시스템에 설치되어 있습니다. SCR(선택적 촉매 환원) 촉매장치의 후처리 분해 챔버에 바로 장착되어 있습니다. 설치 위치는 후처리 아키텍처와 원장비 제조업체(OEM)에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 온도 센서 신호 회로가 낮은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 접지 단락
  • 후처리 디젤 배기 유체 정량 분배 온도 센서 오작동
문제 해결 결함 코드 4175를 참조하십시오.

최종 수정일: 26-11월-2014


후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 4213

후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 4213 PID: SPN: 3695 FMI: 2/2 램프: 황색 SRT: | 후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 후처리 재생 허용 스위치가 OFF 또는 INHIBIT 위치에 고착되었습니다. | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

OEM 트럭 제조업체는 대시보드에 허용 스위치를 설치하거나 J1939 데이터링크를 통해 엔진 ECM에 억제 메시지를 전송할 수 있습니다. 억제 메시지의 기능은 후처리 시스템이 이동 재생을 수행하지 않도록 방지하는 것입니다.

구성품 위치

후처리 재생 허용 스위치는 차량 대시보드 내에 있는 실제 스위치이거나 J1939 데이터링크를 통해 전송되는 J1939 메시지일 수 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 재생 허용 스위치가 OFF 또는 INHIBIT 위치에 고착되었으며 ECM이 강제 재생을 요청하고 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 재생 허용 스위치 회로의 오작동
  • 잘못된 기능 및 매개변수 설정
문제 해결 결함 코드 4213을 참조하십시오.

최종 수정일: 14-11월-2014


후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4233

후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4233 PID: SPN: 3515 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 디젤 배기 유체 온도 센서 회로에서 높은 신호 전압 또는 단선이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 온도 센서 회로

회로 설명

후처리 디젤 배기 유체(DEF) 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 DEF 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 DEF 센서는 DEF의 탱크 레벨, 온도 및 품질을 모니터링합니다.

구성품 위치

후처리 디젤 배기 유체(DEF) 센서는 후처리 DEF 탱크 안에 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선

OEM 하네스의 전원측 단락

문제 해결 결함 코드 4233을 참조하십시오.

최종 수정일: 14-11월-2014


후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4234

후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4234 PID: SPN: 3515 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 디젤 배기 유체 온도 센서 회로에서 낮은 신호 전압 또는 단락이 감지됨 | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 온도 센서 회로

회로 설명

후처리 디젤 배기 유체(DEF) 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 DEF 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 DEF 센서는 DEF의 탱크 레벨, 온도 및 품질을 모니터링합니다.

구성품 위치

후처리 디젤 배기 유체(DEF) 센서는 후처리 DEF 탱크 안에 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 온도 센서 신호 회로가 낮은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 센서 또는 ECM의 접지 단락
  • 배선 하네스의 접지 단락
문제 해결 결함 코드 4234를 참조하십시오.

최종 수정일: 14-11월-2014


후처리 1 디젤 배기 유체 온도 2 - 비정상적인 변화율

하자 코드 4243

후처리 1 디젤 배기 유체 온도 2 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 4243 PID: SPN: 3515 FMI: 10/10 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 온도 2 - 비정상적인 변화율 | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 온도 2 회로

회로 설명

후처리 디젤 배기 유체(DEF) 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 DEF 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 DEF 센서는 DEF의 탱크 레벨, 온도 및 품질을 모니터링합니다.

구성품 위치

후처리 디젤 배기 유체(DEF) 센서는 후처리 DEF 탱크 안에 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 온도 센서의 판독값이 엔진의 다른 온도 센서보다 높거나 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

DEF 스마트 센서 손상

문제 해결 결함 코드 4243을 참조하십시오.

최종 수정일: 10-11월-2014


후처리 1 디젤 배기 유체 정량 분배 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 4244

후처리 1 디젤 배기 유체 정량 분배 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 4244 PID: SPN: 4337 FMI: 2/2 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음 후처리 디젤 배기 유체 정량 분배 온도가 비정상적입니다. | 성능 영향 없음.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단을 실행하기 전에 엔진이 8시간 동안 꺼져 있어야 합니다. 8시간 저온 침용 후 키 스위치를 ON 위치로 돌리면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 온도가 엔진이 장시간 꺼진 후 엔진의 다른 온도 센서보다 높거나 낮음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 결함 코드가 비활성화되지 않으면 진단에서 키 ON 부분이 실행되도록 키 스위치를 OFF 위치로 한 상태에서 8시간 저온 침용 후 키 스위치를 ON 위치로 해야 할 수도 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 유닛 온도 센서의 오작동
문제 해결 결함 코드 4244를 참조하십시오.

최종 수정일: 24-11월-2014


후처리 디젤 분진 필터 온도 센서 모듈 - 원인불명

하자 코드 4259

후처리 디젤 분진 필터 온도 센서 모듈 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 4259 PID: SPN: 5742 FMI: 11/11 램프: 황색 SRT: | 후처리 디젤 분진 필터 온도 센서 모듈 - 원인불명. 후처리 디젤 분진 필터 온도 센서 모듈에서 간헐적 배터리 전압 공급이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 온도 센서 모듈로 배터리 전압이 간헐적으로 공급되어 모듈의 내부 리셋이 발생했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM이 센서의 내부 리셋을 감지하면 이 결함 코드가 생성됩니다. 이 내부 리셋은 간헐적인 배터리 전압 공급에 의해 일어납니다. 이 결함 코드는 간헐적인 배선 문제가 감지되었음을 나타냅니다. 간헐적 연결의 경우 모든 배선과 커넥터를 면밀하게 검사해야 합니다.

문제 해결 결함 코드 4259를 참조하십시오.

최종 수정일: 25-11월-2014


후처리 선택적 촉매 환원 온도 센서 모듈 - 원인불명

하자 코드 4261

후처리 선택적 촉매 환원 온도 센서 모듈 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 4261 PID: SPN: 5743 FMI: 11/11 램프: 황색 SRT: | 후처리 선택적 촉매 환원 온도 센서 모듈 - 원인불명. 후처리 SCR 온도 센서 모듈에서 간헐적인 배터리 전압 공급이 감지됨. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈로 배터리 전압이 간헐적으로 공급되어 모듈의 내부 리셋이 발생했음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM이 센서의 내부 리셋을 감지하면 이 결함 코드가 생성됩니다. 이 내부 리셋은 간헐적인 배터리 전압 공급에 의해 일어납니다. 이 결함 코드는 간헐적인 배선 문제가 감지되었음을 나타냅니다. 간헐적 연결의 경우 모든 배선과 커넥터를 면밀하게 검사해야 합니다.

문제 해결 결함 코드 4261을 참조하십시오.

최종 수정일: 25-11월-2014


Aftertreatment Diesel Exhaust Fluid Quality - Abnormal Rate of Change

하자 코드 4277

Aftertreatment Diesel Exhaust Fluid Quality - Abnormal Rate of Change

개요

코드 | 원인 | 결과
하자 코드: 4277 PID: SPN: 3364 FMI: 10/10 램프: Amber SRT: | Aftertreatment Diesel Exhaust Fluid Quality - Abnormal Rate of Change. The Urea Quality Sensor has been unable to generate a concentration value for a period of time. | Engine power derate.
Aftertreatment Diesel Exhaust Fluid Quality Sensor Circuit

회로 설명

The DEF quality sensor is a smart device and communicates with the engine electronic control module (ECM) via the J1939 data link. The DEF quality sensor receives power and ground directly from the battery. The sensor performs its own internal diagnostics and reports malfunctions back to the primary engine ECM via the J1939 data link. The DEF quality sensor is used to measure the concentration of the DEF in the tank.

구성품 위치

The DEF quality sensor is typically mounted in the DEF tank or in-line with the DEF dosing unit supply line. Reference the OEM service manual for a detailed component location view.

진단 실행을 위한 조건

This diagnostic runs continuously when the keyswitch is in the ON position or when the engine is running.

하자 코드 설정을 위한 조건

The Engine Control Module (ECM) lost communication with the aftertreatment DEF quality sensor via the J1939 data link.

하자 코드가 활성화되었을 때 취할 조치

The ECM illuminates the amber CHECK ENGINE lamp immediately when the diagnostic runs and fails.

Diesel exhaust fluid injection into the aftertreatment system is disabled.

하자 코드를 소거하기 위한 조건

  • This fault code can not be cleared with the recommended Cummins electronic service tool or equivalent.
  • Start and idle the engine for 15 minutes.
  • The ECM will turn off the amber CHECK ENGINE lamp immediately after the diagnostic runs and passes.

Shop Talk

Possible causes of this fault code include:

Shorted or open J1939 data link wiring.

Malfunctioning ECM.

Refer to Troubleshooting Fault Code 4277.

최종 수정일: 14-1월-2019


브레이크 페달 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 4526

브레이크 페달 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 4526 PID: SPN: 521 FMI: 2/2 램프: 황색 SRT: | 브레이크 페달 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 브레이크 스위치 신호 2개의 값이 일치하지 않음. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 두 개의 브레이크 페달 위치 스위치를 통해 브레이크 페달의 위치를 모니터링합니다.

구성품 위치

브레이크 페달 위치 스위치는 브레이크 페달에 장착되어 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

브레이크 스위치 신호 두 개가 일치하지 않음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 브레이크 페달 위치 스위치 오작동
  • OEM 하네스의 접지 단락
  • OEM 하네스의 단선
문제 해결 결함 코드 4526을 참조하십시오.

최종 수정일: 14-11월-2014


후처리 1 디젤 배기 유체 탱크 온도 - 비정상적인 업데이트 속도

하자 코드 4572

후처리 1 디젤 배기 유체 탱크 온도 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 4572 PID: SPN: 3031 FMI: 9/9 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 온도 - 비정상적인 업데이트 속도 ECM과 후처리 디젤 배기 유체 탱크 온도 센서와의 통신이 두절되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 온도 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 온도 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 온도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 온도 센서는 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 온도 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 후처리 디젤 배기 유체 탱크 온도 센서와의 통신 두절을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • SAE J1939 데이터링크 회로의 잘못된 종단 저항
  • 후처리 디젤 배기 유체 탱크 온도 센서로부터의 간헐적 통신
  • SAE J1939 데이터링크 회로의 단선 또는 단락
문제 해결 결함 코드 4572를 참조하십시오.

최종 수정일: 10-11월-2014


후처리 디젤 분진 필터 시스템 - 특별 지침

하자 코드 4584

후처리 디젤 분진 필터 시스템 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 4584 PID: SPN: 3936 FMI: 14/14 램프: 빨간색 SRT: | 후처리 디젤 분진 필터 시스템 - 특별 지침. 엔진과 함께 설치된 후처리 디젤 분진 필터 시스템이 잘못되었음. | 엔진이 강제 정지됩니다.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진과 후처리 구성품이 다른 지역에서 생산되었으므로 최종 차량 조립을 위해 OEM 고객에게 발송되었습니다. 이 과정에는 초기 엔진-기계 통합 시 엔진 모델과 후처리 시스템과의 올바른 매칭을 확인하는 하드웨어적 요소와 소프트웨어적 요소가 수반됩니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 후 첫 50시간 동안 키 ON 시에 실행됩니다.

하자 코드 설정을 위한 조건

엔진이 맞지 않는 디젤 분진 필터 시스템으로 제조되었음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 차량 조립 공정 시 엔진에 잘못된 후처리 시스템이 연결되었음을 알리기 위한 것입니다. 이 결함 코드가 활성화되면 후처리 부품 번호를 확인해야 합니다.

문제 해결 결함 코드 4584를 참조하십시오.

최종 수정일: 25-11월-2014


후처리 1 SCR 촉매장치 시스템 - 특별 지침

하자 코드 4585

후처리 1 SCR 촉매장치 시스템 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 4585 PID: SPN: 4792 FMI: 14/14 램프: 빨간색 SRT: | 후처리 1 SCR 촉매장치 시스템 - 특별 지침. 잘못된 SCR 시스템이 설치되었습니다. | 엔진이 강제 정지됩니다.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진과 후처리 구성품이 다른 지역에서 생산되었으므로 최종 차량 조립을 위해 OEM 고객에게 발송되었습니다. 이 과정에는 초기 엔진-기계 통합 시 엔진 모델과 후처리 시스템과의 올바른 매칭을 확인하는 하드웨어적 요소와 소프트웨어적 요소가 수반됩니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 후 첫 50시간 동안 키 ON 시에 실행됩니다.

하자 코드 설정을 위한 조건

엔진이 잘못된 SCR로 생산되었음을 엔진 컨트롤 모듈이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 차량 조립 공정 시 엔진에 잘못된 후처리 시스템이 연결되었음을 알리기 위한 것입니다. 이 결함 코드가 활성화되면 후처리 부품 번호를 확인해야 합니다.

문제 해결 결함 코드 4585를 참조하십시오.

최종 수정일: 24-11월-2014


후처리 1 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음

하자 코드 4731

후처리 1 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4731 PID: SPN: 3031 FMI: 13/13 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음 수신된 데이터링크 메시지가 유효하지 않았습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서

회로 설명

후처리 디젤 배기 유체 탱크 온도 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 온도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 온도 센서는 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 온도 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 온도 센서에서 수신된 SAE J1939 데이터링크 메시지가 유효하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 온도 센서 오작동
문제 해결 결함 코드 4731을 참조하십시오.

최종 수정일: 10-11월-2014


후처리 1 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음

하자 코드 4732

후처리 1 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4732 PID: SPN: 1761 FMI: 13/13 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음. 수신된 데이터링크 메시지가 유효하지 않았습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 탱크 레벨 센서

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서에서 수신된 SAE J1939 데이터링크 메시지가 유효하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 레벨 센서 오작동
문제 해결 결함 코드 4732를 참조하십시오.

최종 수정일: 10-11월-2014


보조 입력/출력 1 - 특별 지침

하자 코드 4734

보조 입력/출력 1 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 4734 PID: SPN: 701 FMI: 14/14 램프: 빨간색 SRT: | 보조 입력/출력 1 - 특별 지침. 엔진 ECM과 기계 제한식 엔진 작동 컨트롤러 사이에서 J1939 데이터링크의 통신 두절. | 엔진 출력이 경감됩니다.
SAE J1939 데이터링크 회로

회로 설명

원장비 제조업체(OEM)에서 설치한 기계 제한식 엔진 작동 컨트롤러가 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)로부터 정보를 수신합니다. 기계 제한식 엔진 작동 컨트롤러는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

OEM에서 설치한 기계 제한식 엔진 작동 컨트롤러의 장착 위치는 용도에 따라 다릅니다. 센서 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM이 설치한 기계 제한식 엔진 작동 컨트롤러에서 ECM(엔진 컨트롤 모듈)으로 1초 이상 유효한 J1939 데이터링크 메시지가 수신되지 않았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

  • 또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결부 손상, 구성품과 OEM VECU 사이의 연결부 손상, OEM VECU 손상 또는 Cummins® ECM 손상이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.
문제 해결 결함 코드 4734를 참조하십시오.

최종 수정일: 25-11월-2014


후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명

하자 코드 4739

후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 4739 PID: SPN: 1761 FMI: 11/11 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명. 후처리 디젤 배기 유체 탱크 레벨 센서에서 알 수 없는 오류가 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서가 알 수 없는 오류를 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 레벨 센서 오작동
문제 해결 결함 코드 4739를 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 디젤 배기 유체 온도 2 - 원인불명

하자 코드 4745

후처리 1 디젤 배기 유체 온도 2 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 4745 PID: SPN: 3515 FMI: 11/11 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 온도 2 - 원인불명 | 엔진 성능 감소 가능성.
후처리 1 디젤 배기 유체 온도 2 회로

회로 설명

DEF 품질 센서는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 배터리에서 DEF 품질 센서로 전원과 접지가 바로 공급됩니다. 이 센서는 자체 내부 진단을 실시하여 J1939 데이터링크를 통해 오작동을 1차 엔진 ECM에 다시 보고합니다. DEF 품질 센서는 탱크 내 DEF의 농도를 측정하는 역할을 합니다.

구성품 위치

DEF 품질 센서는 일반적으로 DEF 탱크 내부에 장착되어 있거나 DEF 정량 분배 유닛 공급 라인과 함께 장착되어 있습니다. 자세한 구성품의 위치 모습은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 품질 센서가 내부 온도가 125°C를 초과하였음을 감지하면 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 온도 센서 오작동
  • 후처리 디젤 배기 유체 탱크 레벨 센서 오작동
문제 해결 결함 코드 4745를 참조하십시오.

최종 수정일: 10-11월-2014


후처리 1 디젤 배기 유체 정량 분배 밸브 1 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4752

후처리 1 디젤 배기 유체 정량 분배 밸브 1 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4752 PID: SPN: 520716 FMI: 3/3 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 정량 분배 밸브 1 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이는 후처리 디젤 배기 유체 정량 분배 밸브 히터에 전원을 공급하는 역할을 합니다.

후처리 디젤 배기 유체 정량 분배 밸브 히터는 디젤 배기 유체 정량 분배 밸브를 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

디젤 배기 유체 정량 분배 밸브 히터 릴레이는 OEM 구성품입니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 밸브 히터가 OFF로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이 신호가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 단선
  • 배선 하네스의 전원 단락
  • 후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이의 오작동
문제 해결 결함 코드 4752를 참조하십시오.

최종 수정일: 26-11월-2014


후처리 1 디젤 배기 유체 정량 분배 밸브 1 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4753

후처리 1 디젤 배기 유체 정량 분배 밸브 1 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4753 PID: SPN: 520716 FMI: 4/4 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 정량 분배 밸브 1 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이는 후처리 디젤 배기 유체 정량 분배 밸브 히터에 전원을 공급하는 역할을 합니다.

후처리 디젤 배기 유체 정량 분배 밸브 히터는 디젤 배기 유체 정량 분배 밸브를 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

디젤 배기 유체 정량 분배 밸브 히터 릴레이는 OEM 구성품입니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 밸브 히터가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이 신호가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이의 오작동
문제 해결 결함 코드 4753을 참조하십시오.

최종 수정일: 26-11월-2014


후처리 1 디젤 배기 유체 속성 - 원인불명

하자 코드 4768

후처리 1 디젤 배기 유체 속성 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 4768 PID: SPN: 3521 FMI: 11/11 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 속성 - 원인불명. DEF 탱크 내부에 알 수 없는 유체가 있음. | 엔진 출력이 경감됩니다.
후처리 1 디젤 배기 유체 속성

회로 설명

DEF 품질 센서는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 배터리에서 DEF 품질 센서로 전원과 접지가 바로 공급됩니다. 이 센서는 자체 내부 진단을 실시하여 J1939 데이터링크를 통해 오작동을 1차 엔진 ECM에 다시 보고합니다. DEF 품질 센서는 탱크 내 DEF의 농도를 측정하는 역할을 합니다.

구성품 위치

DEF 품질 센서는 일반적으로 DEF 탱크 내부에 장착되어 있거나 DEF 정량 분배 유닛 공급 라인과 함께 장착되어 있습니다. 자세한 구성품의 위치 모습은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 농도가 임계값 미만으로 떨어졌음을 DEF 품질 센서가 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구를 사용해 이 결함 코드를 소거할 수는 없습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
문제 해결 결함 코드 4768을 참조하십시오.

최종 수정일: 10-11월-2014


후처리 1 디젤 배기 유체 탱크 레벨 센서 - 비정상적인 변화율

하자 코드 4769

후처리 1 디젤 배기 유체 탱크 레벨 센서 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 4769 PID: SPN: 1761 FMI: 10/10 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 비정상적인 변화율. 유효한 디젤 배기 유체 탱크 레벨 판독값이 수신되지 않음. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. 자세한 내용은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서 판독값이 장시간 잘못되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 2시간 동안 둡니다.

  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 탱크 레벨 센서 오작동

후처리 디젤 배기 유체 탱크 레벨 센서의 훼손

문제 해결 결함 코드 4769를 참조하십시오.

최종 수정일: 21-8월-2017


팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 4789

팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 4789 PID: SPN: 1639 FMI: 0/0 램프: 황색 SRT: | 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도 | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈

회로 설명

OEM에는 이 기능을 활성화하는 옵션이 있으며 ECM(엔진 컨트롤 모듈)에 의해 모니터링됩니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

팬 속도가 명령된 속도보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

팬 속도 센서의 오작동

문제 해결 결함 코드 4789를 참조하십시오.

최종 수정일: 30-4월-2015


팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 4791

팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 4791 PID: SPN: 1639 FMI: 1/1 램프: 황색 SRT: | 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도 | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈

회로 설명

OEM에는 이 기능을 활성화하는 옵션이 있으며 ECM(엔진 컨트롤 모듈)에 의해 모니터링됩니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

팬 속도가 명령된 속도보다 낮았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

팬 속도 센서의 오작동

문제 해결 결함 코드 4791을 참조하십시오.

최종 수정일: 30-4월-2015


후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 4842

후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 4842 PID: SPN: 3364 FMI: 0/15 램프: 없음 SRT: | 후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 디젤 배기 유체(DEF)가 임계값 미만인 것으로 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 품질 회로

회로 설명

후처리 디젤 배기 유체 품질 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 디젤 배기 유치 품질 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 디젤 배기 유체 품질 센서는 탱크 내 후처리 디젤 배기 유체의 농도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 품질 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 후처리 디젤 배기 유체 탱크 레벨 센서와 탱크 온도 센서가 결합된 통합 센서일 수 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 농도가 중대 임계값을 초과했음을 DEF 품질 센서가 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
문제 해결 결함 코드 4842를 참조하십시오.

최종 수정일: 01-11월-2014


후처리 1 디젤 배기 유체 정량 분배기 히팅 모드 요청 - 조건 존재

하자 코드 4947

후처리 1 디젤 배기 유체 정량 분배기 히팅 모드 요청 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4947 PID: SPN: 4353 FMI: 11/31 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배기 히팅 모드 요청 - 조건 존재. 엔진 컨트롤 모듈(ECM)이 정량 분배 밸브를 과열시킬 수도 있는 조건을 감지하였습니다. | 엔진 출력이 경감됩니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 엔진의 결함 코드 상태와 다른 센서 입력을 지속적으로 모니터링하여 후처리 디젤 배기 유체 정량 분배 밸브의 손상을 방지하기 위해 조치를 취해야 하는지를 판단합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 밸브는 배기 시스템에 설치되어 있습니다. SCR(선택적 촉매 환원) 촉매장치의 후처리 분해 챔버에 바로 장착되어 있습니다. 설치 위치는 후처리 아키텍처와 원장비 제조업체(OEM)에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 정량 분배 밸브를 과열시킬 수도 있는 조건을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • DEF 시스템이 성공적으로 작동 압력을 프라이밍하거나 유지할 수 있으면 이 결함 코드가 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드는 참고용일 뿐이며 정량 분배 밸브를 보고하기 위해 엔진 출력 경감이 이루어졌는지 나타냅니다.

문제 해결 결함 코드 4947을 참조하십시오.

최종 수정일: 18-3월-2015


ECU 전원 램프 유지 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4951

ECU 전원 램프 유지 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4951 PID: SPN: 6655 FMI: 3/3 램프: 황색 SRT: | ECU 전원 램프 유지 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배터리 전력으로 작동되는 램프 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 컨트롤 모듈

회로 설명

엔진 컨트롤 모듈(ECM)은 배터리 키 스위치가 ON이고 키 스위치를 OFF로 돌리고 나서 일정 시간 동안 배터리 전력을 필요로 합니다. 배터리 전력으로 작동되는 램프는 ECM에서 배터리 전력을 분리해도 되는 때를 나타내기 위해 설치할 수 있는 옵션인 램프입니다. ECM에 배터리 전력이 필요하면 이 램프가 점등되며 배터리 전력을 분리해도 되면 소등됩니다.

구성품 위치

배터리 전력으로 작동되는 램프는 OEM이 설치하는 구성품입니다. 구성품 위치는 OEM 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배터리 전력으로 작동되는 램프 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 핀간 단락
  • OEM 하네스의 단선
  • 배터리 전력으로 작동되는 램프 오작동
문제 해결 결함 코드 4951을 참조하십시오.

최종 수정일: 28-9월-2015


ECU 전원 램프 유지 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4952

ECU 전원 램프 유지 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4952 PID: SPN: 6655 FMI: 4/4 램프: 황색 SRT: | ECU 전원 램프 유지 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 배터리 전력으로 작동되는 램프 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 컨트롤 모듈

회로 설명

엔진 컨트롤 모듈(ECM)은 배터리 키 스위치가 ON이고 키 스위치를 OFF로 돌리고 나서 일정 시간 동안 배터리 전력을 필요로 합니다. 배터리 전력으로 작동되는 램프는 ECM에서 배터리 전력을 분리해도 되는 때를 나타내기 위해 설치할 수 있는 옵션인 램프입니다. ECM에 배터리 전력이 필요하면 이 램프가 점등되며 배터리 전력을 분리해도 되면 소등됩니다.

구성품 위치

배터리 전력으로 작동되는 램프는 OEM이 설치하는 구성품입니다. 구성품 위치는 OEM 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배터리 전력으로 작동되는 램프 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 전원 단락
  • 핀간 단락
  • 배터리 전력으로 작동되는 램프 오작동
문제 해결 결함 코드 4952를 참조하십시오.

최종 수정일: 28-9월-2015


타코그래프 출력 샤프트 속도 - 캘리브레이션되지 않음

하자 코드 5248

타코그래프 출력 샤프트 속도 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 5248 PID: SPN: 1623 FMI: 13/13 램프: 황색 SRT: | 타코그래프 출력 샤프트 속도 - 캘리브레이션되지 않음 - 수신된 데이터링크 메시지가 유효하지 않습니다. | 성능 영향 없음.
SAE J1939 백본 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU가 타코그래프 출력 샤프트 속도 센서가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.

  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 타코그래프 출력 샤프트 속도 센서의 오작동을 나타냄.

문제 해결 결함 코드 5248을 참조하십시오.

최종 수정일: 26-11월-2014


엔진 배기 역압 조절기 컨트롤 회로 - 정상보다 낮은 전류 또는 회로 단선

하자 코드 5273

엔진 배기 역압 조절기 컨트롤 회로 - 정상보다 낮은 전류 또는 회로 단선

개요

코드 | 원인 | 결과
하자 코드: 5273 PID: SPN: 649 FMI: 5/5 램프: 황색 SRT: | 엔진 배기 역압 조절기 컨트롤 회로 - 정상보다 낮은 전류 또는 회로 단선. ECM에서 모터 단자 또는 모터 코일 단선이 감지됨. | 엔진 성능 감소 가능성.
엔진 배기 역압 조절기 회로

회로 설명

엔진 배기 역압 조절기 밸브는 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 유량 목표에 부합하기 위해 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 밸브에 명령을 전송합니다. 밸브 모터에는 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

엔진 배기 역압 조절기 위치는 엔진 모델과 후처리 시스템에 따라 다를 수 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 엔진 배선 하네스 또는 엔진 배기 역압 조절기 모터 코일에서 단선을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 배기 역압 조절기 모터 회로 단선
  • 배선 하네스의 단선
  • ECM 오작동
문제 해결 결함 코드 5273을 참조하십시오.

최종 수정일: 14-11월-2014


엔진 배기 역압 조절기 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 5274

엔진 배기 역압 조절기 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 5274 PID: SPN: 5625 FMI: 2/2 램프: 황색 SRT: | 엔진 배기 역압 조절기 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 엔진 역압 조절기 위치 피드백이 비정상적이거나 정확하지 않습니다. | 엔진 성능 감소 가능성.
엔진 배기 역압 조절기 회로

회로 설명

엔진 배기 역압 조절기 밸브는 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 유량 목표에 부합하기 위해 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 밸브에 명령을 전송합니다. 밸브 모터에는 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

엔진 배기 역압 조절기 위치는 엔진 모델과 후처리 시스템에 따라 다를 수 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 엔진 배기 역압 조절기 위치 센서 신호가 잘못되었음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배선 하네스의 간헐적 단선 또는 단락
  • 엔진 배기 역압 조절기 위치 센서 오작동
  • ECM 오작동
문제 해결 결함 코드 5274를 참조하십시오.

최종 수정일: 14-11월-2014


엔진 배기 역압 조절기 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 5276

엔진 배기 역압 조절기 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 5276 PID: SPN: 5625 FMI: 4/4 램프: 황색 SRT: | 엔진 배기 역압 조절기 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 배기 역압 조절기 위치 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
엔진 배기 역압 조절기 회로

회로 설명

엔진 배기 역압 조절기 밸브는 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 유량 목표에 부합하기 위해 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 밸브에 명령을 전송합니다. 밸브 모터에는 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

엔진 배기 역압 조절기 위치는 엔진 모델과 후처리 시스템에 따라 다를 수 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)에서 엔진 배기 역압 조절기 위치 센서 회로 전압이 낮은 범위를 벗어났음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

와이어 하네스의 접지 단락

문제 해결 결함 코드 5276을 참조하십시오.

최종 수정일: 14-11월-2014


엔진 배기 역압 조절기 - 캘리브레이션되지 않음

하자 코드 5277

엔진 배기 역압 조절기 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 5277 PID: SPN: 5626 FMI: 13/13 램프: 황색 SRT: | 엔진 배기 역압 조절기 - 캘리브레이션되지 않음. 엔진 배기 역압 조절기가 자동 영점 범위 점검을 통과하지 못했습니다. | 성능 영향 없음.
엔진 배기 역압 조절기 회로

회로 설명

엔진 배기 역압 조절기 밸브는 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 유량 목표에 부합하기 위해 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 밸브에 명령을 전송합니다. 밸브 모터에는 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

엔진 배기 역압 조절기 위치는 엔진 모델과 후처리 시스템에 따라 다를 수 있습니다.

진단 실행을 위한 조건

이 진단은 키를 ON으로 돌릴 때 실행됩니다.

하자 코드 설정을 위한 조건

엔진 배기 역압 조절기에서 자동 영점 범위 점검을 통과하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 배기 역압 조절기 오작동
문제 해결 결함 코드 5277을 참조하십시오.

최종 수정일: 14-11월-2014


후처리 1 디젤 배기 유체 정량 분배 시스템 결빙 - 조건 존재

하자 코드 5278

후처리 1 디젤 배기 유체 정량 분배 시스템 결빙 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 5278 PID: SPN: 6802 FMI: 11/31 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 정량 분배 시스템 결빙 - 조건 존재. ECM에서 디젤 배기 유체 정량 분배 시스템이 결빙 상태임을 나타내는 조건을 감지했습니다. | 엔진 출력이 경감됩니다.
후처리 DEF 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 외기 온도가 낮을 때(가열되지 않은 배기 유체 정량 분배 시스템) 디젤 배기 유체 정량 분배 시스템을 프라이밍할 수 없음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 수리 여부를 확인하려면 INSITE™ 전자 서비스 도구의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트"를 실시합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브의 오작동
  • 하네스의 단선
  • 하네스의 단락
문제 해결 결함 코드 5278을 참조하십시오.

최종 수정일: 30-4월-2015


엔진 배기 역압 조절기 컨트롤 회로 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 5293

엔진 배기 역압 조절기 컨트롤 회로 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 5293 PID: SPN: 649 FMI: 0/15 램프: 황색 SRT: | 엔진 배기 역압 조절기 컨트롤 회로 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 엔진 컨트롤 모듈(ECM)이 배기 역압 조절기 컨트롤 회로에서 고온 조건을 감지하였습니다. | 엔진 성능 감소 가능성.
엔진 배기 역압 조절기 회로

회로 설명

엔진 배기 역압 조절기 밸브는 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 유량 목표에 부합하기 위해 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 밸브에 명령을 전송합니다. 밸브 모터에는 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

엔진 배기 역압 조절기 위치는 엔진 모델과 후처리 시스템에 따라 다를 수 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM측 EGR 엔진 배기 압력 조절기 밸브 드라이버의 내부 온도가 캘리브레이션된 값보다 높았음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM 오작동
문제 해결 결함 코드 5293을 참조하십시오.

최종 수정일: 14-11월-2014


엔진 배기 역압 조절기 컨트롤 회로 - 정상보다 높은 전류 또는 회로 접지

하자 코드 5295

엔진 배기 역압 조절기 컨트롤 회로 - 정상보다 높은 전류 또는 회로 접지

개요

코드 | 원인 | 결과
하자 코드: 5295 PID: SPN: 649 FMI: 6/6 램프: 황색 SRT: | 엔진 배기 역압 조절기 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 배기 압력 조절기 신호 회로에서 배터리 단락 또는 단선이 감지되었습니다. | 성능 영향 없음.
엔진 배기 역압 조절기 회로

회로 설명

엔진 배기 역압 조절기 밸브는 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 유량 목표에 부합하기 위해 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 밸브에 명령을 전송합니다. 밸브 모터에는 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

엔진 배기 역압 조절기 위치는 엔진 모델과 후처리 시스템에 따라 다를 수 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 액츄에이터에 ON 명령이 내려졌을 때 엔진 배기 역압 조절기 신호가 접지에 단락되었음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

와이어 하네스의 접지 단락

  • ECM 오작동
문제 해결 결함 코드 5295를 참조하십시오.

최종 수정일: 14-11월-2014


엔진 배기 역압 조절기 컨트롤 회로 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 5313

엔진 배기 역압 조절기 컨트롤 회로 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 5313 PID: SPN: 649 FMI: 1/18 램프: 황색 SRT: | 엔진 배기 역압 조절기 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 배기 역압 조절기 신호 회로에서 접지 단락이 감지되었습니다. | 성능 영향 없음.
엔진 배기 역압 조절기 회로

회로 설명

엔진 배기 역압 조절기 밸브는 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 유량 목표에 부합하기 위해 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 밸브에 명령을 전송합니다. 밸브 모터에는 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

엔진 배기 역압 조절기 위치는 엔진 모델과 후처리 시스템에 따라 다를 수 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)에서 엔진 배기 역압 조절기 위치 센서 회로 전압이 낮은 범위를 벗어났음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

와이어 하네스의 접지 단락

문제 해결 결함 코드 5313을 참조하십시오.

최종 수정일: 19-11월-2014


엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 5576

엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 5576 PID: SPN: 107 FMI: 0/15 램프: 유지보수 SRT: | 엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도 | 성능 영향 없음.
터보차저 컴프레서 흡기 압력 센서 회로

회로 설명

터보차저 컴프레서 흡기 압력 센서는 차압 센서로서 터보차저의 컴프레서 흡기구로 유입되는 공기의 압력 강하를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 컴프레서 흡기 압력 센서 신호 회로에 5 VDC를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 컴프레서 흡기구로 유입되는 공기의 압력 강하를 판단합니다.

구성품 위치

터보차저 컴프레서 흡기 압력 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 5분 동안 구동된 후 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 흡기 제한이 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

키 ON 시 엔진 컨트롤 모듈(ECM)에서 황색 엔진 점검 램프가 점멸합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다. 키를 ON으로 돌렸을 때 결함 코드가 비활성화되지 않으면 차량을 연속 5분 이상 주행해야 할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 특히 더 높은 고도에서는, 에어 필터가 막히거나 그 기능이 제한되어도 이 결함 코드가 활성화될 수 있습니다.
문제 해결 결함 코드 5576을 참조하십시오.

최종 수정일: 26-11월-2014


후처리 1 디젤 배기 유체 펌프 명령 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 5864

후처리 1 디젤 배기 유체 펌프 명령 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 5864 PID: SPN: 4375 FMI: 3/3 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 펌프 명령 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 디젤 배기 유체 펌프 명령 회로에서 배터리 단락이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 밸브 회로

회로 설명

후처리 디젤 배기 유체 정량 유닛은 여러 기능을 수행하는데, 그 중 하나는 정량 분배를 위해 펌프를 사용해 라인에 충분한 디젤 배기 유체 압력을 생성하는 것입니다. ECM은 디젤 배기 유체 정량 분배 유닛에 배터리 공급 전압과 접지를 제공합니다. ECM도 디젤 배기 유체 출력을 제어하기 위해 신호를 정량 분배 유닛에 공급합니다. 이 신호는 명령 중인 디젤 배기 유체 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛이 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

정량 분배 유닛이 작동되도록 명령이 내려졌을 때 전압이 컨트롤 회로의 캘리브레이션된 값을 초과함을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 현저하게 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 배터리 또는 접지 단락
문제 해결 결함 코드 5864를 참조하십시오.

최종 수정일: 08-2월-2017


후처리 1 디젤 배기 유체 펌프 명령 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 5865

후처리 1 디젤 배기 유체 펌프 명령 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 5865 PID: SPN: 4375 FMI: 4/4 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 펌프 명령 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 디젤 배기 유체 펌프 명령 회로에서 접지 단락이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 밸브 회로

회로 설명

후처리 디젤 배기 유체 정량 유닛은 여러 기능을 수행하는데, 그 중 하나는 정량 분배를 위해 펌프를 사용해 라인에 충분한 디젤 배기 유체 압력을 생성하는 것입니다. ECM은 디젤 배기 유체 정량 분배 유닛에 배터리 공급 전압과 접지를 제공합니다. ECM도 디젤 배기 유체 출력을 제어하기 위해 신호를 정량 분배 유닛에 공급합니다. 이 신호는 명령 중인 디젤 배기 유체 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛이 OFF로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

정량 분배 유닛에 OFF 명령 내려졌을 때 전압이 컨트롤 회로의 캘리브레이션된 값 미만임을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 현저하게 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락
문제 해결 결함 코드 5865를 참조하십시오.

최종 수정일: 08-2월-2017


후처리 디젤 배기 유체 정량 분배 유닛 릴레이 피드백 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 5866

후처리 디젤 배기 유체 정량 분배 유닛 릴레이 피드백 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 5866 PID: SPN: 520953 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 릴레이 피드백 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 디젤 배기 유체 정량 분배 유닛 릴레이 피드백 신호에서 배터리 단락이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 밸브 회로

회로 설명

후처리 디젤 배기 유체 정량 유닛은 여러 기능을 수행하는데, 그 중 하나는 정량 분배를 위해 펌프를 사용해 라인에 충분한 디젤 배기 유체 압력을 생성하는 것입니다. ECM은 디젤 배기 유체 정량 분배 유닛에 배터리 공급 전압과 접지를 제공합니다. ECM도 디젤 배기 유체 출력을 제어하기 위해 신호를 정량 분배 유닛에 공급합니다. 이 신호는 명령 중인 디젤 배기 유체 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛이 OFF로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

정량 분배 밸브가 작동되도록 명령이 내려지지 않았을 때 펌프 릴레이 피드백 회로에서 전압이 캘리브레이션된 값을 초과함을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

ECM은 진단을 실행하여 통과하지 못하면 키 사이클 시 MAINTENANCE(유지보수) 램프를 점등합니다.

  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 배터리 또는 접지 단락
문제 해결 결함 코드 5866을 참조하십시오.

최종 수정일: 13-2월-2017


후처리 디젤 배기 유체 정량 분배 유닛 릴레이 피드백 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 5867

후처리 디젤 배기 유체 정량 분배 유닛 릴레이 피드백 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 5867 PID: SPN: 520953 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 릴레이 피드백 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 디젤 배기 유체 정량 분배 유닛 릴레이 피드백 신호에서 접지 단락이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 밸브 회로

회로 설명

후처리 디젤 배기 유체 정량 유닛은 여러 기능을 수행하는데, 그 중 하나는 정량 분배를 위해 펌프를 사용해 라인에 충분한 디젤 배기 유체 압력을 생성하는 것입니다. ECM은 디젤 배기 유체 정량 분배 유닛에 배터리 공급 전압과 접지를 제공합니다. ECM도 디젤 배기 유체 출력을 제어하기 위해 신호를 정량 분배 유닛에 공급합니다. 이 신호는 명령 중인 디젤 배기 유체 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛이 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

정량 분배 밸브가 작동되도록 명령이 내려지지 않았을 때 전압이 펌프 릴레이 피드백 회로의 캘리브레이션된 값 미만임을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 현저하게 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 INSITE™ 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 툴의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락
  • 정량 분배 유닛 전원이 스타터나 다른 장치가 아닌 배터리에서 공급되고 있는지 확인합니다(즉, 배터리 분리). 배터리가 약한지 점검합니다.
문제 해결 결함 코드 5867을 참조하십시오.

최종 수정일: 13-2월-2017


후처리 1 디젤 배기 유체 압력 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 5935

후처리 1 디젤 배기 유체 압력 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 5935 PID: SPN: 4334 FMI: 7/7 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 압력 - 반응이 없거나 조절이 안된 기계적 시스템 디젤 배기 압력 센서가 비정상 값을 판독함. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 밸브 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 밸브는 ECM에 의해 제어됩니다. 엔진 컨트롤 모듈(ECM)이 DEF 정량 분배를 명령하면 ECM에서 펄스폭 변조(PWM) 신호를 정량 분배 밸브에 전송하고, 그러면 정량 분배 밸브가 열려 DEF가 배기 스트림에 분사됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 밸브는 배기 시스템에 설치되어 있습니다. SCR(선택적 촉매 환원) 촉매장치 앞에서 후처리 분해 튜브에 바로 장착되어 있습니다. 설치 위치는 후처리 아키텍처와 원장비 제조업체(OEM)에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 정량 분배 밸브가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 밸브가 기계적으로 고착되었음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

이 결함을 소거하려면 두 가지 확인을 모두 실행해야 할 수도 있습니다.

  • 수리 여부를 확인하려면 INSITE™ 전자 서비스 도구의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트"를 실시합니다.
  • 수리 여부를 확인하려면 1분 동안 키를 OFF 위치로 하였다가 1분 동안 ON 위치로 하십시오.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 밸브의 오작동
  • 디젤 배기 유체 정량 분배 밸브 리턴 라인 또는 리턴 라인 커넥터의 막힘, 제한 또는 동결
문제 해결 결함 코드 5935를 참조하십시오.

최종 수정일: 18-3월-2015


후처리 1 디젤 배기 유체 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 5936

후처리 1 디젤 배기 유체 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 5936 PID: SPN: 4334 FMI: 0/15 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 키를 OFF로 돌린 후 디젤 배기 유체 압력이 임계값 밑으로 감소하지 않았습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 밸브 회로

회로 설명

디젤 배기 유체 정량 분배 유닛 라인은 정량 분배 유닛, 정량 분배 밸브 및 디젤 배기 유체 탱크 간 디젤 배기 유체를 전달하는 일을 담당합니다.

구성품 위치

세 개의 디젤 배기 유체 라인이 있는데 한 라인은 정량 분배 유닛과 정량 분배 밸브 사이에 있고 나머지 두 개의 라인은 정량 분배 유닛과 디젤 배기 유체 탱크 사이에 있습니다. 이 라인들은 SCR 시스템과 다른 차량 구성품에 의해 일부가 가려져 있을 수 있습니다. 라인 경로는 후처리 아키텍처와 OEM에 따라 다릅니다.

진단 실행을 위한 조건

키 스위치를 OFF로 돌리면 이 진단이 즉시 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 압력이 임계값보다 높았음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 저하될 수 있습니다.

하자 코드를 소거하기 위한 조건

이 결함을 소거하려면 두 가지 확인을 모두 실행해야 할 수도 있습니다.

  • 수리 여부를 확인하려면 INSITE™ 전자 서비스 도구의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 시스템 누출 테스트"를 실시합니다.
  • 수리 여부를 확인하려면 1분 동안 키를 OFF 위치로 하였다가 1분 동안 ON 위치로 하십시오.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터가 동결된 디젤 배기 유체를 성공적으로 해동하지 못함
  • 디젤 배기 유체 탱크와 정량 분배 밸브 사이의 디젤 배기 유체 리턴 라인이 꼬였거나 막힘
문제 해결 결함 코드 5936을 참조하십시오.

최종 수정일: 18-3월-2015


강제 재생을 위한 후처리 1 디젤 분진 필터 조건이 충족되지 않음 - 특별 지침

하자 코드 5938

강제 재생을 위한 후처리 1 디젤 분진 필터 조건이 충족되지 않음 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 5938 PID: SPN: 3750 FMI: 14/14 램프: 황색 SRT: | 능동 재생을 위한 디젤 분진 필터 조건이 충족되지 않음 - 특별 지침. 후처리 온도가 후처리 분사에 필요한 정도로 따뜻하지 않습니다 . | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 ECM에서 후처리 디젤 분진 필터의 능동 재생을 요청하고 있는 경우 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 산화 촉매장치 온도가 디젤 분진 필터를 활성 재생하기에는 너무 낮음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

2회의 연속 트립에서 진단이 실패하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 후처리 디젤 산화 촉매장치 온도가 디젤 분진 필터를 활성 재생시키기 위해 연료를 분사할 정도로 따뜻하지 않았음을 나타냅니다.

문제 해결 결함 코드 5938을 참조하십시오.

최종 수정일: 30-4월-2015


기계 제한식 작동 - 비정상적인 업데이트 속도

하자 코드 5939

기계 제한식 작동 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 5939 PID: SPN: 520968 FMI: 9/9 램프: 황색 SRT: | 기계 제한식 작동 - 비정상적인 업데이트 속도 ECM과 정속 기계 전자 컨트롤 유닛 사이의 J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지되었습니다. | 엔진 성능 감소 가능성.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 다중 송수신 장치에서 메시지를 수신하지 못했습니다.

ECM(엔진 컨트롤 모듈)이 J1939 데이터링크 하네스에서 단선 또는 단락 상태를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

  • 또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터 링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.
문제 해결 결함 코드 5939를 참조하십시오.

최종 수정일: 17-3월-2015


기계 제한식 작동 - 수신된 네트워크 데이터 오류

하자 코드 5941

기계 제한식 작동 - 수신된 네트워크 데이터 오류

개요

코드 | 원인 | 결과
하자 코드: 5941 PID: SPN: 520968 FMI: 2/19 램프: 없음 SRT: | 기계 제한식 작동 - 수신된 네트워크 데이터 오류 수신된 J1939 데이터링크 메시지가 유효하지 않았습니다. | 엔진 성능 감소 가능성.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

다중 송수신 장치로부터 1초 이상 잘못된 J1939 데이터링크 메시지가 ECM(엔진 컨트롤 모듈)에 수신되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있으면 이 결함이 발생할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 5941을 참조하십시오.

최종 수정일: 17-3월-2015


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 6256

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 6256 PID: SPN: 168 FMI: 0/15 램프: 없음 SRT: | 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. ECM 공급 전압이 최대 시스템 전압 레벨을 초과합니다. | 성능 영향 없음.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 과다한 배터리 공급 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

  • 시스템을 과충전하는 알터네이터 또는 레귤레이터 고장
  • 배터리가 병렬이 아닌 직렬로 연결됨
  • 잘못된 점프 스타트 절차.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 6256을 참조하십시오.

최종 수정일: 30-4월-2015


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 6257

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 6257 PID: SPN: 168 FMI: 1/17 램프: 없음 SRT: | 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. ECM 공급 전압이 최소 시스템 전압 레벨 미만입니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 낮은 배터리 공급 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

  • ECM 비연동 전원이 스타터나 다른 장치가 아닌 배터리에서 공급되는지 확인합니다. 배터리가 약한지 점검합니다.
  • ECM 비연동 배터리 공급이 스타터에서 공급되는 경우에는 크랭킹시 전압이 낮은지 점검합니다. 크랭킹시 전압이 낮으면 ECM 전압 공급이 규정치 미만으로 떨어져 결함 코드 6257이 기록됩니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 6257을 참조하십시오.

최종 수정일: 30-4월-2015


엔진 연료 공급용 전기 리프트 펌프 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6258

엔진 연료 공급용 전기 리프트 펌프 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6258 PID: SPN: 1075 FMI: 3/3 램프: 없음 SRT: | 엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 연료 리프트 펌프 신호 회로에서 높은 전압 또는 단선이 감지됨. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 연료 리프트 펌프 공급 회로

회로 설명

연료 리프트 펌프 회로는 전기 연료 리프트 펌프를 제어하는 엔진 컨트롤 모듈(ECM)의 개별 출력입니다. 리프트 펌프는 ECM에서 접지되어 있습니다.

구성품 위치

연료 리프트 펌프는 엔진의 흡기측에 장착되어 있습니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있고 처음 키를 ON으로 돌린 후 1분간 리프트 펌프 타이머가 만료된 경우 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

신호가 ECM(엔진 컨트롤 모듈)에 의해 비활성화된 상태에서 연료 리프트 펌프 신호 회로가 0-VDC보다 높은 것을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 키 스위치를 ON 위치에 2분 이상 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 단선
  • 엔진 하네스의 배터리 단락
  • 연료 리프트 펌프 오작동
문제 해결 결함 코드 6258을 참조하십시오.

최종 수정일: 30-4월-2015


엔진 연료 공급용 전기 리프트 펌프 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6259

엔진 연료 공급용 전기 리프트 펌프 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6259 PID: SPN: 1075 FMI: 4/4 램프: 없음 SRT: | 엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 연료 리프트 펌프 신호 회로에서 높은 전압 또는 단선이 감지됨. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 리프트 펌프 공급 회로

회로 설명

연료 리프트 펌프 회로는 전기 연료 리프트 펌프를 제어하는 엔진 컨트롤 모듈(ECM)의 개별 출력입니다. 리프트 펌프는 ECM에서 접지되어 있습니다.

구성품 위치

연료 리프트 펌프는 엔진의 흡기측에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 처음에 키 스위치를 ON 위치로 돌릴 때 실행됩니다.

하자 코드 설정을 위한 조건

신호가 ECM(엔진 컨트롤 모듈)에 의해 활성화되었을 때 연료 리프트 펌프 신호 회로가 0-VDC로 감지됨을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 접지 단락
  • 연료 리프트 펌프 오작동
문제 해결 결함 코드 6259를 참조하십시오.

최종 수정일: 30-4월-2015


팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6263

팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6263 PID: SPN: 647 FMI: 3/3 램프: 없음 SRT: | 팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 팬 컨트롤 회로에서 단선 또는 높은 전압이 감지됨. | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
팬 컨트롤 회로

회로 설명

팬 컨트롤 회로는 팬 작동을 제어하기 위해 엔진에 의해 사용되는 장치입니다. 엔진 컨트롤 모듈(ECM)이 팬 컨트롤 회로에 전원을 공급하면 엔진 팬이 작동됩니다.

팬 컨트롤 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

팬 컨트롤 회로가 지원하는 팬 타입은 가변 속도와 ON/OFF의 두 가지 타입입니다. INSITE™ 전자 서비스 도구를 사용해 현재 사용하는 팬 타입이 무엇인지 파악할 수 있습니다. 팬 컨트롤 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수 있습니다.

구성품 위치

컨트롤 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

ON/OFF 및 가변 속도 팬 타입의 경우 팬이 OFF될 때 진단이 실행되고 팬 PWM 신호가 100%일 때 활성화됩니다. 다른 모든 팬 타입의 경우 팬 PWM 신호가 100% 미만일 때 진단이 실행되고 팬 PWM 신호가 100%일 때 활성화됩니다.

하자 코드 설정을 위한 조건

PWM 신호가 비활성화되도록 명령이 내려져도 팬 컨트롤 회로 펄스폭 변조(PWM) 신호 전압이 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 팬 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드 문제 해결 트리에 있는 모든 단계를 완료한 후에도 결함 코드 6263이 여전히 활성화되어 있는 경우에는 OEM 서비스 책자에서 팬 클러치 장치의 단선 또는 접지 단락 여부를 점검하는 절차를 참조하십시오.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 하네스 또는 팬 컨트롤 솔레노이드의 회로 단선.
  • OEM 하네스의 전원 단락.
  • ECM 오작동.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 6263을 참조하십시오.

최종 수정일: 30-4월-2015


엔진 팬 클러치 2 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6456

엔진 팬 클러치 2 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6456 PID: SPN: 5484 FMI: 3/3 램프: 없음 SRT: | 엔진 팬 클러치 2 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 팬 컨트롤 회로에서 단선 또는 높은 전압이 감지됨 | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
엔진 컨트롤 모듈

회로 설명

팬 컨트롤 회로는 팬 작동을 제어하기 위해 엔진에 의해 사용되는 장치입니다. 엔진 컨트롤 모듈(ECM)이 팬 컨트롤 회로에 전원을 공급하면 엔진 팬이 작동됩니다.

팬 컨트롤 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

팬 컨트롤 회로가 지원하는 팬 타입은 가변 속도와 ON/OFF의 두 가지 타입입니다. INSITE™ 전자 서비스 도구를 사용해 현재 사용하는 팬 타입이 무엇인지 파악할 수 있습니다. 팬 컨트롤 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수 있습니다.

구성품 위치

솔레노이드는 OEM 장치이며 OEM에 따라 위치가 다릅니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 비활성화되도록 명령이 내려져도 팬 컨트롤 회로 펄스폭 변조(PWM) 신호 전압이 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 배터리 단락
  • 팬 클러치 솔레노이드 오작동
문제 해결 결함 코드 6456을 참조하십시오.

최종 수정일: 30-4월-2015


엔진 팬 클러치 2 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6457

엔진 팬 클러치 2 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6457 PID: SPN: 5484 FMI: 4/4 램프: 없음 SRT: | 엔진 팬 클러치 2 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 작동 명령을 받을 때 팬 컨트롤 회로에서 낮은 신호 전압이 감지됨 | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

팬 컨트롤 회로는 팬 작동을 제어하기 위해 엔진에 의해 사용되는 장치입니다. 엔진 컨트롤 모듈(ECM)이 팬 컨트롤 회로에 전원을 공급하면 엔진 팬이 작동됩니다.

팬 컨트롤 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

팬 컨트롤 회로가 지원하는 팬 타입은 가변 속도와 ON/OFF의 두 가지 타입입니다. INSITE™ 전자 서비스 도구를 사용해 현재 사용하는 팬 타입이 무엇인지 파악할 수 있습니다. 팬 컨트롤 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수 있습니다.

구성품 위치

솔레노이드는 OEM 장치이며 OEM에 따라 위치가 다릅니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 신호가 활성화되도록 명령이 내려졌지만 팬 컨트롤 회로 펄스폭 변조(PWM) 신호가 시스템 전압에 없음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락
  • 팬 클러치 솔레노이드 오작동
문제 해결 결함 코드 6457을 참조하십시오.

최종 수정일: 30-4월-2015


후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남

하자 코드 6458

후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남

개요

코드 | 원인 | 결과
하자 코드: 6458 PID: SPN: 3216 FMI: 2/20 램프: 없음 SRT: | 후처리 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남. 흡기 NOx 센서 판독값에서 오프셋이 감지되었습니다. | 성능 영향 없음.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 터보차저 터빈 출구 부근 엔진에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 후처리 디젤 산화 촉매장치 흡기 온도가 150°C[302°F] 이상이고 엔진이 구동 상태일 때 실행됩니다.

하자 코드 설정을 위한 조건

구동(비급유) 상태일 때 후처리 흡기 NOx 센서의 판독값이 0이 아님을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.

결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 INSITE™ 전자 서비스 도구를 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 디젤 산화 촉매장치 흡기 온도가 5초 동안 150°C [302°F] 이상이어야 후처리 흡기 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 흡기 NOx 센서 오작동
  • 잘못 설치된 후처리 흡기 NOx 센서
문제 해결 결함 코드 6458을 참조하십시오.

최종 수정일: 30-4월-2015


후처리 1 흡기 NOx 센서 - 데이터 부적절 - 낮게 벗어남

하자 코드 6459

후처리 1 흡기 NOx 센서 - 데이터 부적절 - 낮게 벗어남

개요

코드 | 원인 | 결과
하자 코드: 6459 PID: SPN: 3216 FMI: 2/21 램프: SRT: | 후처리 1 흡기 NOx 센서 - 데이터 부적절 - 낮게 벗어남. 흡기 NOx 센서 판독값에서 오프셋이 감지되었습니다. | 성능 영향 없음.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 터보차저 터빈 출구 부근 엔진에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 후처리 디젤 산화 촉매장치 흡기 온도가 150°C[302°F] 이상이고 엔진이 구동 상태일 때 실행됩니다.

하자 코드 설정을 위한 조건

구동(비급유) 상태일 때 후처리 흡기 NOx 센서의 판독값이 0이 아님을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 INSITE™ 전자 서비스 도구를 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 디젤 산화 촉매장치 흡기 온도가 5분 동안 150°C [302°F] 이상이어야 후처리 흡기 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 흡기 NOx 센서 오작동

잘못 설치된 후처리 흡기 NOx 센서

문제 해결 결함 코드 6459를 참조하십시오.

최종 수정일: 06-3월-2018


후처리 1 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남

하자 코드 6462

후처리 1 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남

개요

코드 | 원인 | 결과
하자 코드: 6462 PID: SPN: 3226 FMI: 2/20 램프: 없음 SRT: | 후처리 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남. 출구 NOx 센서 판독값에서 오프셋이 감지되었습니다. | 성능 영향 없음.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

이 진단은 후처리 SCR 출구 온도가 200°C[392°F] 이상이고 엔진이 구동 상태일 때 실행됩니다.

하자 코드 설정을 위한 조건

구동(비급유) 상태일 때 후처리 출구 NOx 센서의 판독값이 0이 아님을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 INSITE™ 전자 서비스 도구를 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서 오작동
  • 디젤 배기 유체의 결정화 또는 침전물
  • 잘못 설치된 후처리 출구 NOx 센서

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 6462를 참조하십시오.

최종 수정일: 30-4월-2015


후처리 1 출구 NOx 센서 - 데이터 부적절 - 낮게 벗어남

하자 코드 6463

후처리 1 출구 NOx 센서 - 데이터 부적절 - 낮게 벗어남

개요

코드 | 원인 | 결과
하자 코드: 6463 PID: SPN: 3226 FMI: 2/21 램프: 없음 SRT: | 후처리 출구 NOx 센서 - 데이터 부적절 - 낮게 벗어남. 출구 NOx 센서 판독값에서 오프셋이 감지되었습니다. | 성능 영향 없음.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

이 진단은 후처리 SCR 출구 온도가 200°C[392°F] 이상이고 엔진이 구동 상태일 때 실행됩니다.

하자 코드 설정을 위한 조건

구동(비급유) 상태일 때 후처리 출구 NOx 센서의 판독값이 0이 아님을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 INSITE™ 전자 서비스 도구를 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서 오작동
  • 디젤 배기 유체의 결정화 또는 침전물
  • 잘못 설치된 후처리 출구 NOx 센서

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 6463을 참조하십시오.

최종 수정일: 30-4월-2015


후처리 1 출구 NOx - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 6464

후처리 1 출구 NOx - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 6464 PID: SPN: 3226 FMI: 2/2 램프: 없음 SRT: | 후처리 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남. 출구 NOx 센서 판독값에서 오프셋이 감지되었습니다. | 성능 영향 없음.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

이 진단은 후처리 SCR 출구 온도가 200°C[392°F] 이상이고 엔진이 구동 상태일 때 실행됩니다.

하자 코드 설정을 위한 조건

구동(비급유) 상태일 때 후처리 출구 NOx 센서의 판독값이 0이 아님을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 INSITE™ 전자 서비스 도구를 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서 오작동
  • 디젤 배기 유체의 결정화 또는 침전물
  • 잘못 설치된 후처리 출구 NOx 센서

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 6464를 참조하십시오.

최종 수정일: 30-4월-2015


팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 6467

팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 6467 PID: SPN: 1639 FMI: 0/15 램프: 없음 SRT: | 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도 | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈

회로 설명

OEM에는 이 기능을 활성화하는 옵션이 있으며 ECM(엔진 컨트롤 모듈)에 의해 모니터링됩니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

팬 속도가 명령된 속도보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

팬 속도 센서의 오작동

문제 해결 결함 코드 6467을 참조하십시오.

최종 수정일: 30-4월-2015


팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 6468

팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 6468 PID: SPN: 1639 FMI: 1/17 램프: 없음 SRT: | 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도 | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈

회로 설명

OEM에는 이 기능을 활성화하는 옵션이 있으며 ECM(엔진 컨트롤 모듈)에 의해 모니터링됩니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

팬 속도가 명령된 속도보다 낮았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

팬 속도 센서의 오작동

문제 해결 결함 코드 6468을 참조하십시오.

최종 수정일: 30-4월-2015


팬 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 6469

팬 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 6469 PID: SPN: 1639 FMI: 2/2 램프: 없음 SRT: | 팬 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 팬 속도 신호가 손실됨. | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
엔진 컨트롤 모듈

회로 설명

팬 속도 센서는 가변식 자기 저항 속도 센서이며 와이어 코일과 철제 코어로 구성되어 있습니다. 팬 허브 샤프트의 타깃은 샤프트 중앙의 그라운드 플랫입니다. 전자 컨트롤 모듈(ECM)은 이 신호를 해석하여 팬 속도 판독값으로 변환합니다.

구성품 위치

팬 속도 센서는 팬 허브 어셈블리 안에 있습니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

팬 속도 신호가 손실되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

팬이 ON 또는 OFF 위치로만 유지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM 캘리브레이션이 올바른지 확인합니다. ECM에 저장된 캘리브레이션에 적용 가능한 수정 사항이 있는지 QuickServe™ Online에서 캘리브레이션 개정 내역을 확인합니다. 필요한 경우 ECM을 캘리브레이션합니다.

팬 속도 센서는 원장비 제조업체(OEM)에서 설치합니다. 이 결함 코드는 엔진 구동시 팬 속도 신호가 0으로 판독될 때 생성됩니다. 이 결함 코드는 OEM 배선 하네스 고장 또는 팬 속도 센서 결함을 나타냅니다.

문제 해결 결함 코드 6469를 참조하십시오.

최종 수정일: 30-4월-2015


엔진 팬 블레이드 피치 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6471

엔진 팬 블레이드 피치 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6471 PID: SPN: 6799 FMI: 3/3 램프: 없음 SRT: | 엔진 팬 블레이드 피치 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 팬 블레이드 피치 위치 센서 회로에서 높은 전압이 감지되었습니다. | 성능 영향 없음.
팬 컨트롤 회로

회로 설명

조절식 피치 위치 팬 유형은 라디에이터의 정화 작업을 완료하고 냉각 출력을 최소화하기 위해 블레이드 위치를 조절할 수 있는 기능이 있는 팬입니다. 블레이드의 기본 위치는 최대 냉각(100%) 위치이며, 무냉각(0%) 쪽으로 조절됩니다. 피치 위치는 정화 사이클 시 최대 냉각 위치와 완전히 반대 방향으로 회전해 공기가 흐르는 방향을 반대로 합니다. 정화 사이클은 수동 스위치를 사용해 실시하거나 자동 주기에서 실시될 수 있습니다.

구성품 위치

팬 블레이드 위치 센서 회로 위치는 OEM마다 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

팬 피치 센서 신호가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 팬 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 하네스의 단락
  • 엔진 하네스의 단선
  • ECM 오작동.
문제 해결 결함 코드 6471을 참조하십시오.

최종 수정일: 06-5월-2015


엔진 팬 블레이드 피치 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6472

엔진 팬 블레이드 피치 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6472 PID: SPN: 6799 FMI: 4/4 램프: 없음 SRT: | 엔진 팬 블레이드 피치 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 팬 블레이드 피치 위치 센서 회로에서 단선 또는 낮은 전압이 감지되었습니다. | 성능 영향 없음.
팬 컨트롤 회로

회로 설명

조절식 피치 위치 팬 유형은 라디에이터의 정화 작업을 완료하고 냉각 출력을 최소화하기 위해 블레이드 위치를 조절할 수 있는 기능이 있는 팬입니다. 블레이드의 기본 위치는 최대 냉각(100%) 위치이며, 무냉각(0%) 쪽으로 조절됩니다. 피치 위치는 정화 사이클 시 최대 냉각 위치와 완전히 반대 방향으로 회전해 공기가 흐르는 방향을 반대로 합니다. 정화 사이클은 수동 스위치를 사용해 실시하거나 자동 주기에서 실시될 수 있습니다.

구성품 위치

팬 블레이드 위치 센서 회로 위치는 OEM마다 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

팬 피치 센서 신호가 낮은 범위를 벗어났거나 단선임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 1분 동안 키를 OFF 위치로 하였다가 1분 동안 ON 위치로 하십시오.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

팬 컨트롤 로직은 INSITE™ 전자 서비스 도구로 조절이 가능합니다. 12 또는 24볼트 ON이나 0볼트 ON이라는 두 가지 로직 중에서 선택할 수 있습니다. 팬이 올바르게 작동하려면 INSITE™ 전자 서비스 도구로 설정한 팬 컨트롤 로직이 차량의 하드웨어 구성과 일치해야 합니다.

이 결함 코드는 ECM이 12 또는 24-VDC를 팬 컨트롤 솔레노이드에 명령했으나 팬 컨트롤 신호 회로의 전압이 12 또는 24-VDC 미만인 경우 기록됩니다. 신호 회로에 저전압이 발생하는 것은 일반적으로 하네스 또는 솔레노이드에서 접지 단락이 발생했음을 나타내는 것입니다.

문제 해결 결함 코드 6472를 참조하십시오.

최종 수정일: 06-5월-2015


엔진 팬 블레이드 피치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 6473

엔진 팬 블레이드 피치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 6473 PID: SPN: 6799 FMI: 2/2 램프: 없음 SRT: | 엔진 팬 블레이드 피치 - 반응이 없거나 조절이 안된 기계적 시스템. 최대 냉각 전압과 최대 퍼지 전압 간 불일치 | 성능 영향 없음.
팬 컨트롤 회로

회로 설명

조절식 피치 위치 팬 유형은 라디에이터의 정화 작업을 완료하고 냉각 출력을 최소화하기 위해 블레이드 위치를 조절할 수 있는 기능이 있는 팬입니다. 블레이드의 기본 위치는 최대 냉각(100%) 위치이며, 무냉각(0%) 쪽으로 조절됩니다. 피치 위치는 정화 사이클 시 최대 냉각 위치와 완전히 반대 방향으로 회전해 공기가 흐르는 방향을 반대로 합니다. 정화 사이클은 수동 스위치를 사용해 실시하거나 자동 주기에서 실시될 수 있습니다.

구성품 위치

팬 블레이드 위치 센서 회로 위치는 OEM마다 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 최대 냉각 전압이 ECM에 대한 최대 퍼지 신호 입력 전압과 일치하지 않음이 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 팬이 명령된 위치로 이동할 수 없을 때 생성됩니다. 이 결함 코드는 일반적으로 팬에 제한이 있어서 팬이 명령된 위치로 이동할 수 없어 발생합니다.

문제 해결 결함 코드 6473을 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 6475

후처리 1 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 6475 PID: SPN: 3363 FMI: 7/7 램프: 없음 SRT: | 후처리 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템. 후처리 디젤 배기 유체 탱크 히터가 켜지도록 명령되었는데 후처리 디젤 배기 유체 온도가 상승하지 않았습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 탱크 가열이 처음 명령된 후 캘리브레이션된 양의 시간 동안 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 후처리 디젤 배기 유체 탱크 히터가 켜질 것을 명령했으나, 이에 해당되는 후처리 디젤 배기 유체 탱크 온도의 상승이 탱크 온도 센서에서 기록되지 않았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 시스템에서 적절히 가열할 수 있고 진단을 실행하여 합격하자 마자 INSITE™ 전자 서비스 도구의 결함 코드가 비활성화됩니다. 가열을 수행할 수 없는 경우 INSITE™ 전자 서비스 도구의 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 사용하여 가열을 탱크 히터와 모든 라인 히터에 명령합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브가 폐쇄 상태로 고착됨
  • 디젤 배기 유체 탱크 히터에 연결된 냉각수 배관의 막힘 또는 제한
  • 엔진 냉각수 레벨 낮음
  • 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브의 오작동

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 6475를 참조하십시오.

최종 수정일: 06-5월-2015


후처리 디젤 배기 유체 라인 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6477

후처리 디젤 배기 유체 라인 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6477 PID: SPN: 5491 FMI: 3/3 램프: 없음 SRT: | 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨 디젤 배기 유체 라인 히터 릴레이에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 릴레이 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 릴레이는 후처리 디젤 배기 유체 라인 히터에 전원을 공급하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 릴레이의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 라인 히터 릴레이 드라이버 신호가 높은 전압원에 단락되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 라인 히터 릴레이 회로의 배터리 전압측 단락
  • OEM 하네스의 배터리 단락

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 6477을 참조하십시오.

최종 수정일: 06-5월-2015


후처리 디젤 배기 유체 라인 히터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6478

후처리 디젤 배기 유체 라인 히터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6478 PID: SPN: 5491 FMI: 4/4 램프: 없음 SRT: | 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 디젤 배기 유체 라인 히터 릴레이에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 릴레이는 후처리 디젤 배기 유체 라인 히터에 전원을 공급하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 릴레이의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 라인 히터 릴레이 컨트롤 신호가 낮은 범위를 벗어나거나 단선되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 라인 히터 릴레이 회로의 접지 단락
  • OEM 하네스의 접지 단락
  • OEM 하네스의 단선

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 6478을 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 디젤 배기 유체 탱크 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6479

후처리 1 디젤 배기 유체 탱크 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6479 PID: SPN: 3363 FMI: 3/3 램프: 없음 SRT: | 후처리 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 디젤 배기 유체 탱크 히터 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 탱크 가열이 명령된 상태에서 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 후처리 디젤 배기 유체 탱크 히터 회로가 배터리 단락 또는 단선되었음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 디젤 배기 유체 탱크 가열이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 탱크 히터 신호 와이어 및 리턴 와이어가 함께 단락
  • 디젤 배기 유체 탱크 히터 컨트롤 밸브의 오작동

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 6479를 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 디젤 배기 유체 탱크 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6481

후처리 1 디젤 배기 유체 탱크 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6481 PID: SPN: 3363 FMI: 4/4 램프: 없음 SRT: | 후처리 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 디젤 배기 유체 탱크 히터 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 탱크 가열이 명령된 상태에서 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크 히터 회로에서 낮은 신호 전압 또는 접지 단락을 ECM(엔진 컨트롤 모듈)이 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 디젤 배기 유체 탱크 가열이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 탱크 히터 컨트롤 밸브의 오작동
  • 접지 단락
문제 해결 결함 코드 6481을 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 6482

후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 6482 PID: SPN: 4340 FMI: 5/5 램프: 없음 SRT: | 후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로. 디젤 배기 유체 라인 히터 1에서 단선이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 정량 분배 밸브 사이에 있는 공급 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 라인 히터 회로의 단선을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.

결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터 릴레이의 오작동
  • 라인 히터의 오작동
  • OEM 하네스의 단선

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 6482를 참조하십시오.

최종 수정일: 06-5월-2015


ECU 전원 램프 유지 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6511

ECU 전원 램프 유지 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6511 PID: SPN: 6655 FMI: 3/3 램프: 없음 SRT: | ECU 전원 램프 유지 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 배터리 전력으로 작동되는 램프 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 컨트롤 모듈

회로 설명

엔진 컨트롤 모듈(ECM)은 배터리 키 스위치가 ON이고 키 스위치를 OFF로 돌리고 나서 일정 시간 동안 배터리 전력을 필요로 합니다. 배터리 전력으로 작동되는 램프는 ECM에서 배터리 전력을 분리해도 되는 때를 나타내기 위해 설치할 수 있는 옵션인 램프입니다. ECM에 배터리 전력이 필요하면 이 램프가 점등되며 배터리 전력을 분리해도 되면 소등됩니다.

구성품 위치

배터리 전력으로 작동되는 램프는 OEM이 설치하는 구성품입니다. 구성품 위치는 OEM 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배터리 전력으로 작동되는 램프 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 핀간 단락
  • OEM 하네스의 단선
  • 배터리 전력으로 작동되는 램프 오작동
문제 해결 결함 코드 6511을 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 6513

후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 6513 PID: SPN: 5745 FMI: 1/17 램프: 없음 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 후처리 디젤 배기 유체 정량 분배 유닛을 해동하지 못했습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛 히터 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

캘리브레이션이 가능한 시간 동안 가열 후 후처리 디젤 배기 유체 정량 분배 유닛이 목표 온도에 이르지 못했음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2회의 연속 트립 동안 진단을 실행하여 불합격하면 ECM은 결함 코드를 즉시 기록합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 유닛 히터의 오작동
문제 해결 결함 코드 6513을 참조하십시오.

최종 수정일: 03-2월-2016


후처리 SCR 촉매 반응물 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 6517

후처리 SCR 촉매 반응물 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 6517 PID: SPN: 4364 FMI: 1/17 램프: 없음 SRT: | 후처리 SCR 촉매 반응물 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. SCR 촉매장치 전반에서 NOx 전환 효율이 너무 낮습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM(엔진 컨트롤 모듈)은 후처리 흡기 NOx 센서와 후처리 출구 NOx 센서를 이용하여 엔진의 배기 가스 내 NOx 농도를 모니터링합니다. ECM은 이 두 값을 비교하여 SCR 촉매장치와 정량 분배 시스템의 전환 효율을 판단할 수 있습니다.

구성품 위치

SCR 촉매장치는 차량의 배기 시스템 내, 디젤 분진 필터와 분해 튜브 뒤쪽에 있습니다.

진단 실행을 위한 조건

이 진단이 실행되어 완료되려면 특정 엔진 및 후처리 조건이 부합해야 합니다.

하자 코드 설정을 위한 조건

SCR 촉매장치 전반에서 NOx 전환 효율이 예상보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

이 결함을 소거하려면 INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함을 해결하기 전에 NOx 센서 및 SCR 정량 분배 시스템과 관련된 다른 모든 활성 결함 코드 문제를 해결합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 정량 분배 시스템의 오작동
  • 배기 시스템 누출
  • SCR 촉매장치의 오작동
  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • 분해 튜브 내 디젤 배기 유체 침전물
문제 해결 결함 코드 6517을 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6521

후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6521 PID: SPN: 3226 FMI: 4/4 램프: 없음 SRT: | 후처리 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 후처리 출구 NOx 센서가 내부 회로 오류를 감지하였습니다. | 엔진 성능 감소 가능성.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

엔진이 구동 중인 상태에서 캘리브레이션 가능 시간에 후처리 SCR 출구 온도가 200°C[392° F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 출구 NOx 센서 어셈블리에서 내부 회로 오류가 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 INSITE™ 전자 서비스 도구를 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서 오작동 또는 손상
  • 후처리 출구 NOx 센서 내부 히터의 오작동
  • 잘못된 NOx 센서 부품 번호

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 6521을 참조하십시오.

최종 수정일: 06-5월-2015


Fault Code Path Selection

하자 코드 6522
Fault Code Path Selection

냉각수 레벨 센서 1이 2선 센서입니까? | 이동 ko352-fc6522-2wire
냉각수 레벨 센서 1이 3선 센서입니까? | 이동 ko352-fc6522-3wire

최종 수정일: 02-2월-2016


냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6522(2선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6522(2선 센서) PID: SPN: 111 FMI: 3/3 램프: 없음 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
  • 센서 공급 회로의 배터리 전압측 단락.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 6522(2선 센서)을 참조하십시오.

최종 수정일: 06-5월-2015


냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6522(3선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6522(3선 센서) PID: SPN: 111 FMI: 3/3 램프: 없음 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 배터리 단락
  • OEM 하네스의 단선
  • 엔진 냉각수 레벨 센서 오작동
문제 해결 결함 코드 6522(3선 센서)을 참조하십시오.

최종 수정일: 06-5월-2015


Fault Code Path Selection

하자 코드 6523
Fault Code Path Selection

냉각수 레벨 센서 1이 2선 센서입니까? | 이동 ko352-fc6523-2wire
냉각수 레벨 센서 1이 3선 센서입니까? | 이동 ko352-fc6523-3wire

최종 수정일: 02-2월-2016


냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6523(2선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6523(2선 센서) PID: SPN: 111 FMI: 4/4 램프: 없음 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 신호 회로 단선
  • 하네스, 센서 또는 커넥터의 신호 접지 단락
  • 센서 손상

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 6523(2선 센서)을 참조하십시오.

최종 수정일: 06-5월-2015


냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6523(3선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6523(3선 센서) PID: SPN: 111 FMI: 4/4 램프: 없음 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락
  • OEM 하네스의 단선
  • 엔진 냉각수 레벨 센서 오작동
문제 해결 결함 코드 6523(3선 센서)을 참조하십시오.

최종 수정일: 06-5월-2015


엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6524

엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6524 PID: SPN: 175 FMI: 3/3 램프: 없음 SRT: | 엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 오일 온도 회로에서 높은 신호 전압 또는 단선이 감지됨. | 성능 영향 없음.
엔진 오일 온도 센서 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 엔진 오일 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다. 오일 온도가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

엔진 오일 온도 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 엔진 오일 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

엔진 오일 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 전원측 신호 단선 또는 단락.
문제 해결 결함 코드 6524를 참조하십시오.

최종 수정일: 06-5월-2015


엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6525

엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6525 PID: SPN: 175 FMI: 4/4 램프: 없음 SRT: | 엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 오일 온도 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 오일 온도 센서 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 엔진 오일 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다. 오일 온도가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

엔진 오일 온도 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 엔진 오일 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 6525를 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음

하자 코드 6526

후처리 1 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 6526 PID: SPN: 1761 FMI: 13/13 램프: 없음 SRT: | 후처리 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음. 수신된 데이터링크 메시지가 유효하지 않았습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 탱크 레벨 센서

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서에서 수신된 SAE J1939 데이터링크 메시지가 유효하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 레벨 센서 오작동
문제 해결 결함 코드 6526을 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6531

후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6531 PID: SPN: 4340 FMI: 3/3 램프: 없음 SRT: | 후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 디젤 배기 유체 라인 히터 1 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 정량 분배 밸브 사이에 있는 공급 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려지지 않았을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 높으며 라인 히터 전류가 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 라인 히터가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터의 오작동
  • OEM 하네스의 배터리 단락

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 6531을 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6532

후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6532 PID: SPN: 4340 FMI: 4/4 램프: 없음 SRT: | 후처리 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 디젤 배기 유체 라인 히터 1 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 정량 분배 밸브 사이에 있는 공급 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 낮으며 라인 히터 전류가 캘리브레이션된 값보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락
  • 라인 히터의 오작동
문제 해결 결함 코드 6532를 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6533

후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6533 PID: SPN: 4342 FMI: 3/3 램프: 없음 SRT: | 후처리 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 디젤 배기 유체 라인 히터 2 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 2 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 2는 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 탱크 사이에 있는 리턴 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려지지 않았을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 높으며 라인 히터 전류가 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터의 오작동
  • OEM 하네스의 배터리 단락

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 6533을 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6534

후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6534 PID: SPN: 4342 FMI: 4/4 램프: 없음 SRT: | 후처리 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 디젤 배기 유체 라인 히터 2 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 2 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 2는 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 탱크 사이에 있는 리턴 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 낮으며 라인 히터 전류가 캘리브레이션된 값보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락
  • 라인 히터의 오작동
문제 해결 결함 코드 6534를 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6535

후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6535 PID: SPN: 4344 FMI: 3/3 램프: 없음 SRT: | 후처리 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 디젤 배기 유체 라인 히터 3 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 3 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 3은 디젤 배기 유체 탱크와 디젤 배기 유체 정량 분배 유닛 사이에 있는 흡입 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려지지 않았을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 높으며 라인 히터 전류가 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터의 오작동
  • 후처리 디젤 배기 유체 컨트롤러의 오작동
  • OEM 하네스의 배터리 단락

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 6535를 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6536

후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6536 PID: SPN: 4344 FMI: 4/4 램프: 없음 SRT: | 후처리 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 디젤 배기 유체 라인 히터 3 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 3 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 3은 디젤 배기 유체 탱크와 디젤 배기 유체 정량 분배 유닛 사이에 있는 흡입 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 낮으며 라인 히터 전류가 캘리브레이션된 값보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터의 오작동
  • OEM 하네스의 접지 단락
문제 해결 결함 코드 6536을 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6551

후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6551 PID: SPN: 3610 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 후처리 디젤 분진 필터 출구 압력 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 출구 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 출구 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 출구 압력 센서는 후처리 디젤 분진 필터 출구 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 출구의 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 출구 압력 센서 신호 전압이 높은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 6551을 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6552

후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6552 PID: SPN: 3610 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 후처리 디젤 분진 필터 출구 압력 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 출구 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 출구 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 출구 압력 센서는 후처리 디젤 분진 필터 출구 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 출구의 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 출구 압력 센서 신호 전압이 낮은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 6552를 참조하십시오.

최종 수정일: 06-5월-2015


엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6556

엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6556 PID: SPN: 729 FMI: 3/3 램프: 없음 SRT: | 엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 히터 신호 회로에서 높은 전압이 감지됨. | 흡기 히터가 상시 ON 또는 OFF일 수 있습니다.
흡기 히터 회로

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다.

엔진 컨트롤 모듈(ECM)은 흡기 히터에 공급되는 전원을 전환하는 릴레이를 제어합니다. 12볼트 시스템의 공기 히터에는 릴레이가 두 개 있고, 24볼트 시스템에서는 릴레이가 한 개만 필요합니다.

구성품 위치

흡기 히터는 흡기 매니폴드에 연결되는 흡기구에 위치합니다. 흡기 히터 릴레이의 위치는 차량 및 엔진 구성에 따라 다릅니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

ECM에 의해 PWM 신호가 비활성화되어도 흡기 히터 회로 펄스폭 변조(PWM) 신호 전압이 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 흡기 히터 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 흡기 히터 릴레이 신호 와이어가 릴레이에 연결되지 않음
  • 흡기 히터 릴레이 리턴 와이어가 릴레이에 연결되지 않음
  • 흡기 히터 릴레이 신호 와이어 단선
  • 흡기 히터 릴레이 리턴 와이어 단선
  • 흡기 히터 신호 와이어의 전원측 단락
문제 해결 결함 코드 6556을 참조하십시오.

최종 수정일: 06-5월-2015


엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6557

엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6557 PID: SPN: 729 FMI: 4/4 램프: 없음 SRT: | 엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 흡기 히터 신호 회로에서 낮은 전압이 감지됨. | 흡기 히터가 상시 ON 또는 OFF일 수 있습니다.
흡기 히터 회로

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다.

엔진 컨트롤 모듈(ECM)은 흡기 히터에 공급되는 전원을 전환하는 릴레이를 제어합니다. 12볼트 시스템의 공기 히터에는 릴레이가 두 개 있고, 24볼트 시스템에서는 릴레이가 한 개만 필요합니다.

구성품 위치

흡기 히터는 흡기 매니폴드에 연결되는 흡기구에 위치합니다. 흡기 히터 릴레이의 위치는 차량 및 엔진 구성에 따라 다릅니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 활성화되어도 흡기 히터 회로 펄스폭 변조(PWM) 신호가 시스템 전압이 아님을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 흡기 히터 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 흡기 히터 릴레이 단락
  • 흡기 히터 릴레이 공급 와이어 접지 단락
문제 해결 결함 코드 6557을 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 디젤 배기 유체 탱크 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6559

후처리 1 디젤 배기 유체 탱크 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6559 PID: SPN: 3031 FMI: 4/4 램프: 없음 SRT: | 후처리 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 디젤 배기 유체 탱크 온도 센서 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 온도 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 온도 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 온도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 온도 센서는 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 온도 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 온도 센서 오작동
  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락

사용되는 디젤 배기 유체 탱크 온도 및 레벨 센서의 종류는 차량 OEM에 따라 다를 수 있습니다. 따라서 물리적 및/또는 전기적 센서 구성은 문제 해결 및 배선도 정보에 표시된 것과 약간 다를 수도 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 6559를 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명

하자 코드 6562

후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 6562 PID: SPN: 1761 FMI: 11/11 램프: 없음 SRT: | 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명. 후처리 디젤 배기 유체 탱크 레벨 센서에서 알 수 없는 오류가 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서가 알 수 없는 오류를 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 레벨 센서 오작동
문제 해결 결함 코드 6562를 참조하십시오.

최종 수정일: 06-5월-2015


PTO 거버너 상태 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 6563

PTO 거버너 상태 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 6563 PID: SPN: 976 FMI: 2/2 램프: 없음 SRT: | 보조 중간(PTO) 속도 스위치 확인 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 중속 컨트롤 스위치 1의 위치가 중속 컨트롤 확인 스위치의 위치와 일치하지 않습니다. | 중속 컨트롤 스위치가 올바르게 작동하지 않을 수 있습니다.
보조 중속(PTO) 컨트롤 스위치 구성

회로 설명

OEM 가용성에 따라 최대 세 가지 중속 컨트롤 설정 속도(1, 2, 3)를 선택할 수 있습니다. 엔진 블록이나 샤시 접지로 가는 리턴인 이 기능을 지원하려면 다중 위치 스위치 또는 세 개의 개별 스위치를 OEM에서 설치해야 합니다.

구성품 위치

중속 컨트롤(PTO) 스위치는 OEM이 장착하는 구성품이며 일반적으로 차량 캡의 내부에 있거나 속도 컨트롤 스위치와 같이 외부에 장착됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)에서 중속 컨트롤 스위치 1의 위치가 중속 컨트롤 확인 스위치의 위치와 일치하지 않음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

스위치 또는 핸드 스로틀에 의해 작동되면 중속 컨트롤 기능이 엔진 속도를 해당되는 사전 설정 속도로 제어합니다. 세 개의 사전 설정 속도는 증가 또는 감소 스위치로 조절이 가능하지만 저속 또는 고속 공회전 거버너 엔진 속도 한계를 초과할 수는 없습니다.

중속 컨트롤 확인이 사용되고 있는 경우에는 중속 컨트롤 전환된 설정 속도 3이 확인 입력으로 사용됩니다.

문제 해결 결함 코드 6563을 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 출구 NOx 센서 - 비정상적인 변화율

하자 코드 6565

후처리 1 출구 NOx 센서 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 6565 PID: SPN: 3226 FMI: 10/10 램프: 없음 SRT: | 후처리 출구 NOx 센서 회로 - 비정상적인 변화율. 후처리 출구 NOx 센서 판독값이 유효하지 않습니다. | 성능 영향 없음.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

엔진이 구동 중인 상태에서 캘리브레이션 가능 시간에 후처리 SCR 출구 온도가 200°C[392° F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 출구 NOx 센서 판독값이 유효하지 않았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 INSITE™ 전자 서비스 도구를 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

후처리 출구 NOx 센서가 유효한 데이터를 제공하지 않음을 ECM에 나타내면 이 결함 코드가 생성됩니다.

이 결함 코드에 대한 문제를 해결하기 전에 후처리 출구 NOx 센서의 결함 코드 1887, 2771, 3682 또는 6521에 대한 문제를 해결합니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 6565를 참조하십시오.

최종 수정일: 06-5월-2015


후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 6568

후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 6568 PID: SPN: 3695 FMI: 2/2 램프: 없음 SRT: | 후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 후처리 재생 허용 스위치가 OFF 또는 INHIBIT 위치에 고착되었습니다. | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

OEM 트럭 제조업체는 대시보드에 허용 스위치를 설치하거나 J1939 데이터링크를 통해 엔진 ECM에 억제 메시지를 전송할 수 있습니다. 억제 메시지의 기능은 후처리 시스템이 이동 재생을 수행하지 않도록 방지하는 것입니다.

구성품 위치

후처리 재생 허용 스위치는 차량 대시보드 내에 있는 실제 스위치이거나 J1939 데이터링크를 통해 전송되는 J1939 메시지일 수 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 재생 허용 스위치가 OFF 또는 INHIBIT 위치에 고착되었으며 ECM이 강제 재생을 요청하고 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 재생 허용 스위치 회로의 오작동
  • 잘못된 기능 및 매개변수 설정
문제 해결 결함 코드 6568을 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6569

후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6569 PID: SPN: 4363 FMI: 3/3 램프: 없음 SRT: | 후처리 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. SCR 출구 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 SCR 촉매장치 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 후처리 SCR 출구 온도 신호가 높은 범위를 벗어났다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 SCR 출구 온도 센서의 오작동

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 6569를 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6571

후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6571 PID: SPN: 4363 FMI: 4/4 램프: 없음 SRT: | 후처리 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 SCR 출구 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 후처리 SCR 출구 온도 신호가 낮은 범위를 벗어났다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 SCR 출구 온도 센서의 오작동

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 6571을 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 출구 NOx 센서 히터 - 비정상적인 변화율

하자 코드 6581

후처리 1 출구 NOx 센서 히터 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 6581 PID: SPN: 5031 FMI: 10/10 램프: 없음 SRT: | 후처리 출구 NOx 센서 히터 - 비정상적인 변화율. 후처리 출구 NOx 센서 히터에서 정상 작동 온도를 유지할 수 없음. | 성능 영향 없음.
후처리 출구 NOx 센서 히터 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

엔진이 구동 중인 상태에서 캘리브레이션 가능 시간에 후처리 SCR 출구 온도가 200°C[392° F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

NOx 센서 히터가 정상적인 작동 온도를 유지할 수 없음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 INSITE™ 전자 서비스 도구를 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

NOx 센서 히터는 NOx 센서 어셈블리에 내장되어 있어 별도로 정비가 불가능합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서 손상
  • 후처리 출구 NOx 센서로의 간헐적인 전원 공급

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 6581을 참조하십시오.

최종 수정일: 06-5월-2015


후처리 1 출구 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 6582

후처리 1 출구 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 6582 PID: SPN: 3228 FMI: 2/2 램프: 없음 SRT: | 후처리 출구 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 후처리 출구 NOx 센서에서 센서로의 전원 공급이 잘못되었음을 나타냅니다. | 성능 영향 없음.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

엔진이 구동 중인 상태에서 캘리브레이션 가능 시간에 후처리 SCR 출구 온도가 200°C[392° F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

출구 NOx 센서로의 전원 공급이 캘리브레이션 가능한 임계값보다 높거나 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2회의 연속 트립 동안 진단을 실행하여 불합격하면 ECM은 결함 코드를 즉시 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 INSITE™ 전자 서비스 도구를 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 배터리 또는 접지 단락
  • OEM 하네스 내 NOx 센서 전원 공급 회로의 단선
  • INSITE™ 전자 서비스 도구에서 잘못된 시스템 전압 설정
  • 출구 NOx 센서의 내부 오작동
  • 잘못된 NOx 센서 부품 번호

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 6582를 참조하십시오.

최종 수정일: 06-5월-2015


보조 온도 센서 입력 1 - 특별 지침

하자 코드 6583

보조 온도 센서 입력 1 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 6583 PID: SPN: 441 FMI: 14/14 램프: 황색 SRT: | 보조 온도 센서 입력 1 - 특별 지침. OEM(원장비 제조업체) 보조 온도 센서 입력이 OEM 캘리브레이션된 한계를 초과하였습니다. | 엔진 출력이 경감됩니다.
보조 온도 센서 입력 1 회로

회로 설명

원장비 제조업체(OEM)는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 이 입력은 가변 저항 온도 센서를 위한 것입니다.

구성품 위치

OEM 온도 센서 입력과 위치는 다릅니다. 센서 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM 온도 센서가 엔진 보호 기능 한계를 초과했음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

OEM 센서로부터의 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 적용 분야에 따라 엔진 출력이 경감될 수 있습니다.

문제 해결 결함 코드 6583을 참조하십시오.

최종 수정일: 06-5월-2015


보조 압력 센서 입력 2 - 특별 지침

하자 코드 6584

보조 압력 센서 입력 2 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 6584 PID: SPN: 1388 FMI: 14/14 램프: 황색 SRT: | 보조 압력 센서 입력 2 - 특별 지침 | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

원장비 제조업체(OEM)는 압력 또는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 압력 또는 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수도 있습니다.

구성품 위치

OEM 압력 센서 입력과 위치는 다릅니다. 센서 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM 압력 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

OEM 센서로부터의 압력 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 적용 분야에 따라 엔진 출력이 경감될 수 있습니다.

문제 해결 결함 코드 6584를 참조하십시오.

최종 수정일: 06-5월-2015


시스템 시간 초과로 인해 디젤 분진 필터 강제 재생 금지됨 - 조건 존재

하자 코드 6596

시스템 시간 초과로 인해 디젤 분진 필터 강제 재생 금지됨 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 6596 PID: SPN: 3713 FMI: 11/31 램프: 황색 SRT: | 시스템 시간 초과로 인해 디젤 분진 필터 능동 재생 금지됨 - 조건 존재 시스템이 후처리 디젤 분진 필터의 활성 재생을 실행할 수 없었습니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 ECM에서 후처리 디젤 분진 필터의 능동 재생을 요청하고 있는 경우 계속 실행됩니다.

하자 코드 설정을 위한 조건

시스템이 장시간 후처리 디젤 분진 필터의 활성 재생을 요청하고 있음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단이 설정되자마자 ECM이 후처리 디젤 분진 필터 램프를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 시스템에서 후처리 시스템의 활성 재생을 요청하고 있으나 활성 재생을 실시할 수 없었음을 나타내는 정보성 결함 코드일 뿐입니다.

문제 해결 결함 코드 6596을 참조하십시오.

최종 수정일: 06-5월-2015


엔진 보호 토크 경감 - 특별 지침

하자 코드 7285

엔진 보호 토크 경감 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 7285 PID: SPN: 1569 FMI: 14/14 램프: 황색 SRT: | 엔진 작동과 관련된 중대한 결함 코드가 활성 상태입니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 작동과 관련된 중대한 특정 결함 코드가 활성 상태인데 엔진이 계속 작동되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

최대 엔진 작동 속도가 감소됩니다.

엔진 토크가 감소됩니다.

진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

다른 모든 활성 결함 코드가 해결되면 이 결함 코드가 비활성화됩니다.

수리를 확인하려면 엔진에 시동을 걸고 5분간 공회전시켜 경감 상태를 해제합니다.

  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드는 정보 제공용일 뿐이며 현재 ECM에 활성화된 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하기 위해 엔진 출력 경감이 이루어졌음을 나타냅니다.

문제 해결 결함 코드 7285를 참조하십시오.

최종 수정일: 16-10월-2019


결함 코드 125 - 흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 제한 | 절차 011-009 참조 | QSG12 CM2350 G110 | 4367323
터보차저 웨이스트게이트 액츄에이터 | 절차 010-050 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 122, 123, 221, 222 또는 295의 활성 또는 비활성 카운트가 높습니까?
단계 2. | 흡기 시스템에 누출이 있는지 점검합니다. |
 | 단계 2A. 충전 에어 쿨러와 충전 에어 배관에서 누출이 있는지 점검합니다. | 충전 에어 시스템에서 공기 누출이 있습니까?
 | 단계 2B. 충전 에어 쿨러가 제한되어 있는지 점검합니다. | 충전 에어 쿨러 제한이 규정치 이내입니까?
단계 3. | 흡기 매니폴드 압력 센서를 점검합니다. |
 | 단계 3A. 흡기 매니폴드 압력 센서를 점검합니다. | INSITE™ 전자 서비스 도구 판독값이 기계식 게이지 판독값의 127 mm Hg[5 in Hg] 이내입니까?
단계 4. | 터보차저 웨이스트게이트를 점검합니다. |
 | 단계 4A. 터보차저 웨이스트게이트 작동을 점검합니다. | 터보차저 웨이스트게이트가 올바르게 작동합니까?
단계 5. | 배기 시스템 제한을 점검합니다. |
 | 단계 5A. 배기 시스템 제한을 점검합니다. | 배기 제한이 규정치 이내입니까?
단계 6. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다른 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 122, 123, 221, 222 또는 295의 활성 또는 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 흡기 시스템에 누출이 있는지 점검합니다.

안내 단계 2A - 충전 에어 쿨러와 충전 에어 배관에서 누출이 있는지 점검합니다.

조건

  • 엔진을 구동시킵니다.

조치

충전 에어 쿨러와 충전 에어 배관에서 누출이 있는지 점검합니다.

  • 충전 에어 쿨러 연결부에서 터보차저 컴프레서 출구와 충전 에어 쿨러 사이의 누출을 점검합니다.
  • 충전 에어 쿨러와 흡기 매니폴드 사이에서 충전 에어 쿨러 연결부를 점검합니다.
  • 충전 에어 쿨러와 에어 컴프레서 헤드 사이의 에어 컴프레서 입구 배관 연결부에 누출이 있는지 점검합니다.
  • 흡기 매니폴드 가스켓의 누출 여부를 검사합니다.
  • 충전 에어 쿨러 호스의 연결부에서 누출이 있거나 연결부가 헐거운지 검사합니다.
  • 충전 에어 쿨러 클램프가 단단히 조여져 있는지 검사합니다.
  • 충전 에어 배관에 균열이 있는지 검사합니다.

충전 에어 시스템에서 공기 누출이 있습니까?
예 아니요

누출 구성품을 수리하거나 교체합니다.

 수리 없음

이동 6A

이동 2B

안내 단계 2B - 충전 에어 쿨러가 제한되어 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동합니다.

조치

충전 에어 쿨러 전반에서의 압력차를 점검합니다.

  • 섹션 10의 절차 010-027을 참조하십시오.

충전 에어 쿨러 제한이 규정치 이내입니까?
예 아니요
수리 없음

필요한 경우 충전 에어 쿨러를 청소하거나 교체합니다.

이동 3A

이동 6A

안내 단계 3 - 흡기 매니폴드 압력 센서를 점검합니다.

안내 단계 3A - 흡기 매니폴드 압력 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

흡기 매니폴드 압력 센서에 가능한 가깝도록 기계식 흡기 매니폴드 압력 게이지를 엔진에 연결합니다.

  • INSITE™ 전자 서비스 도구로 데이터 모니터링 및 기록을 시작하고 흡기 매니폴드 압력에 대한 INSITE™ 전자 서비스 도구 판독값을 기계식 게이지와 비교합니다.

INSITE™ 전자 서비스 도구 판독값이 기계식 게이지 판독값의 127 mm Hg[5 in Hg] 이내입니까?
예 아니요
수리 없음

흡기 매니폴드 압력 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

이동 4A

이동 6A

안내 단계 4 - 터보차저 웨이스트게이트를 점검합니다.

안내 단계 4A - 터보차저 웨이스트게이트 작동을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

웨이스트게이트 액츄에이터가 올바르게 작동하는지 점검합니다.

  • 관련 절차 표의 절차 010-050을 참조하십시오.

터보차저 웨이스트게이트가 올바르게 작동합니까?
예 아니요
수리 없음

터보차저 웨이스트게이트 액츄에이터를 교체합니다. 관련 절차 표의 절차 010-050을 참조하십시오.

이동 5A

이동 6A

안내 단계 5 - 배기 시스템 제한을 점검합니다.

안내 단계 5A - 배기 시스템 제한을 점검합니다.

조건

  • 관련 절차 표의 절차 011-009를 참조하십시오.

조치

배기 시스템 제한을 점검합니다.

  • 관련 절차 표의 절차 011-009를 참조하십시오.

배기 제한이 규정치 이내입니까?
예 아니요

해당 정비 지침서의 문제 해결 증상 트리, 섹션 TS의 흡기 매니폴드 압력(부스트)이 정상보다 낮음을 참조하십시오.

높은 배기 압력의 원인을 계속 조사합니다. 관련 절차 표의 절차 011-009를 참조하십시오.

이동 6A

이동 6A

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-9월-2014


결함 코드 187 - 센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
배기 압력 조절기 | 절차 011-105 참조 | QSG12 CM2350 G110 | 4367323
배기 가스 압력 센서 | 절차 019-376 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 187이 활성 상태입니까?
단계 2. | 센서와 센서 공급 2에 연결된 회로를 점검합니다. |
 | 단계 2A. 배기 가스 압력 센서와 센서 공급 2에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2A-1. 회로 응답을 점검합니다. |
 | 단계 2B. 크랭크케이스 압력 센서와 센서 공급 2에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B-1. 회로 응답을 점검합니다. |
 | 단계 2C. 배기 압력 조절기와 센서 공급 2에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2C-1. 회로 응답을 점검합니다. |
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 187이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 공급 2에 연결된 회로를 점검합니다.

안내 단계 2A - 배기 가스 압력 센서와 센서 공급 2에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2A-1

안내 단계 2A-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 아니요
수리 없음

배기 가스 압력 센서를 교체합니다.

관련 절차 표의 절차 019-376을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 크랭크케이스 압력 센서와 센서 공급 2에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력/온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B-1

안내 단계 2B-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크케이스 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 아니요
수리 없음

크랭크케이스 압력 센서를 교체합니다..

이동 2C

이동 4A

안내 단계 2C - 배기 압력 조절기와 센서 공급 2에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2C-1

안내 단계 2C-1 - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 압력 조절기를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 아니요
수리 없음

배기 압력 조절기를 교체합니다.

관련 절차 표의 절차 011-105를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 187이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 02-11월-2014


결함 코드 221 - 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | ECM을 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 221이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM을 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 아니요

기압 센서 오작동이 감지되었습니다.

기압 센서는 ECM에 내장되어 있습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2014


결함 코드 222 - 기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Framatome™ 테스트 리드(부품 번호 3164596)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | ECM을 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 222가 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM을 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 활성 상태입니까?
예 아니요

기압 센서 오작동이 감지되었습니다.

기압 센서는 ECM에 내장되어 있습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2014


결함 코드 227 - 센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 227이 활성 상태입니까?
단계 2. | ECM을 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 227이 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM을 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스 센서 공급 2 라인에서 전원에 단락이 있습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 1A

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2014


결함 코드 295 - 기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
기압 센서 | 절차 019-004 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 221 및 결함 코드 222가 있는지 점검합니다. | 결함 코드 221 또는 결함 코드 222가 활성 상태입니까?
단계 2. | 기압 센서 및 회로를 점검합니다. |
 | 단계 2A. 기압 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 222가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 221이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 222가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 221이 활성 상태입니까?
단계 4. | 수리 사항을 확인합니다. |
 | 단계 4A. 수리 사항을 확인합니다. | INSITE™의 판독값이 현지 기압의 102 mm-Hg[4 in-Hg] 이내에 있습니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 221 및 결함 코드 222가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221 또는 결함 코드 222가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 기압 센서 및 회로를 점검합니다.

안내 단계 2A - 기압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.

조치

엔진 하네스와 엔진 흡기 매니폴드 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 기압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 기압 센서 커넥터에서 기압 +5 볼트 공급 핀과 기압 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 아니요

기압 센서의 범위 내 고장이 감지되었습니다.

기압 센서를 교체합니다.

  • 관련 절차 표의 절차 019-004를 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다.

  • 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 기압 +5 볼트 공급 핀과 기압 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다.

  • 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 수리 사항을 확인합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

수리 사항을 확인합니다.

  • INSITE™ 전자 서비스 도구에서 데이터 모니터링 및 기록을 시작합니다.
  • INSITE™ 전자 서비스 도구의 기압 판독값과 현지 기압을 비교합니다.
  • 섹션 V에서 절차 018-028을 참조하십시오.

INSITE™의 판독값이 현지 기압의 102 mm-Hg[4 in-Hg] 이내에 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2014


결함 코드 386 - 센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 386이 활성 상태입니까?
단계 2. | 엔진 컨트롤 모듈(ECM)을 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 386이 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 컨트롤 모듈(ECM)을 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 해당 ECM 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 386이 활성 상태입니까?
예 아니요

  • ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 16-11월-2014


결함 코드 435(센서) - 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
Electronic Control Module / 전자 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 오일 압력 센서/스위치 | 절차 019-066 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 ECM이 손상되지 않게 하려면, 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 135 및 결함 코드 141이 있는지 점검합니다. | 결함 코드 135와 결함 코드 141이 활성 상태입니까?
단계 2. | 엔진 오일 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 엔진 오일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 141이 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 135가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 141이 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 135가 활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 수리 사항을 확인합니다. | INSITE™ 전자 서비스 도구의 엔진 오일 압력 판독값이 0 kPa[0 psi]입니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 135 및 결함 코드 141이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135와 결함 코드 141이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리.

이동 2A

안내 단계 2 - 엔진 오일 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 엔진 오일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 압력 센서를 분리합니다.

조치

엔진 하네스와 엔진 흡기 매니폴드 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • 엔진에 시동을 걸고 5분 동안 600 rpm 이상의 엔진 속도로 공회전합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 오일 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 엔진 오일 압력 센서 커넥터에서 엔진 오일 압력 +5 볼트 공급 핀과 엔진 오일 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 135가 활성 상태입니까?
예 아니요

오일 압력 센서의 범위 내 고장이 감지되었습니다.

엔진 오일 압력 센서를 교체합니다.

관련 절차 표의 절차 019-066을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 141이 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • ECM 엔진 커넥터에서 엔진 오일 압력 +5 볼트 공급 핀과 엔진 오일 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

결함 코드 135가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

수리 사항을 확인합니다.

  • INSITE™ 전자 서비스 도구의 엔진 오일 압력에 대한 데이터 모니터링 및 기록을 모니터링합니다.

INSITE™ 전자 서비스 도구의 엔진 오일 압력 판독값이 0 kPa[0 psi]입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

이동 5A

이동 1A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 05-11월-2014


결함 코드 743 - 기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 221 및 결함 코드 222가 있는지 점검합니다. | 결함 코드 221 또는 결함 코드 222가 활성 상태입니까?
단계 2. | 터보차저 컴프레서 흡기 압력/온도 센서와 회로를 점검합니다. |
 | 단계 2A. 터보차저 컴프레서 흡기 압력/온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 222가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 221이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 222가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 221이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 221 및 결함 코드 222가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221 또는 결함 코드 222가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 터보차저 컴프레서 흡기 압력/온도 센서와 회로를 점검합니다.

안내 단계 2A - 터보차저 컴프레서 흡기 압력/온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 압력/온도 센서를 분리합니다.

조치

엔진 하네스와 엔진 흡기 매니폴드 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 압력/온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 압력/온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 터보차저 컴프레서 흡기 압력/온도 센서 +5 볼트 공급 핀과 엔진 하네스의 터보차저 컴프레서 흡기 압력/온도 센서 커넥터에 있는 터보차저 컴프레서 흡기 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 아니요

터보차저 컴프레서 흡기 압력/온도 센서의 범위 내 오작동이 감지되었습니다.

터보차저 컴프레서 흡기 압력/온도 센서를 교체합니다

  • 관련 절차 표의 절차 019-466을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다.

  • 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 터보차저 컴프레서 흡기 압력/온도 센서 +5 볼트 공급 핀과 터보차저 컴프레서 흡기 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다.

  • 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 02-11월-2016


결함 코드 1677 - 후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1677이 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 탱크 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 탱크 온도 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1678은 활성 상태이며 결함 코드 1677은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1677이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 결함 코드 1677이 비활성 상태입니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1677이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 DEF 탱크 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 탱크 온도 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 원장비 제조업체(OEM) 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.

조치

OEM 하네스와 후처리 디젤 배기 유체 탱크 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 탱크 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1678은 활성 상태이며 결함 코드 1677은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 후처리 DEF 탱크 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677이 활성 상태입니까?
예 아니요

후처리 DEF 탱크 온도 센서를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 디젤 배기 유체 탱크 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 디젤 배기 유체 탱크 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 디젤 배기 유체 탱크 온도 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 디젤 배기 유체 탱크 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 21-10월-2014


결함 코드 1684 - 후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1684가 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 탱크 히터 컨트롤 밸브 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 탱크 히터 컨트롤 밸브 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1683이 활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 후처리 DEF 탱크 히터 컨트롤 밸브 상태를 확인합니다. | 결함 코드 1684가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1684가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 DEF 탱크 히터 컨트롤 밸브 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 탱크 히터 컨트롤 밸브 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 탱크 히터 컨트롤 밸브를 분리합니다.

조치

OEM 하네스와 후처리 DEF 탱크 히터 컨트롤 밸브 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능하다면 손상된 하네스, 커넥터 또는 핀을 수리하거나 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 탱크 히터 컨트롤 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1683이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 후처리 DEF 탱크 히터 컨트롤 밸브 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 후처리 DEF 탱크 히터 컨트롤 밸브를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 디젤 배기 유체 탱크 히터 작동 제한 기능으로 후처리 DEF 탱크 히터 컨트롤 밸브에 ON을 명령합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1684가 활성 상태입니까?
예 아니요

후처리 DEF 탱크 히터 컨트롤 밸브의 오작동이 감지되었습니다.

후처리 DEF 탱크 히터 컨트롤 밸브를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 탱크 히터 컨트롤 밸브를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 탱크 히터 컨트롤 밸브 공급 핀과 블록 접지 사이에서 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 후처리 DEF 탱크 히터 컨트롤 밸브를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 탱크 히터 컨트롤 밸브 공급 핀과 다른 모든 핀 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2014


결함 코드 1691 - 후처리 1 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | QSG12 CM2350 G110 | 4367323
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1691이 활성 상태입니까?
 | 단계 1B. 결함 코드를 판독합니다. | 후처리 DOC 온도 센서 또는 후처리 디젤 분진 필터 온도 센서와 관련된 결함 코드가 활성 상태입니까?
단계 2. | 배기 시스템의 누출 여부를 점검합니다. |
 | 단계 2A. 터보차저와 후처리 시스템 간 배기 시스템에 누출이 있는지 점검합니다. | 배기 시스템 누출이 있습니까?
단계 3. | 후처리 시스템을 점검합니다. |
 | 단계 3A. 후처리 배기 가스 온도 센서를 모니터링합니다. | 후처리 배기 가스 온도 센서가 24°C[75°F] 이상 차이납니까?
 | 단계 3B. 후처리 DOC를 검사합니다. | 후처리 DOC의 검사 중 문제가 발견되었습니까?
 | 단계 3C. 터보차저 배기 출구와 배기 압력 조절기에 오일, 냉각수 또는 연료가 있는지 검사합니다. | 터보차저 배기 출구 또는 배기 압력 조절기에서 엔진 오일, 냉각수 또는 연료 오염이 발견되었습니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 1691이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

후처리 DOC 온도 센서 또는 후처리 디젤 분진 필터 온도 센서와 관련된 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 배기 시스템의 누출 여부를 점검합니다.

안내 단계 2A - 터보차저와 후처리 시스템 간 배기 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배기 시스템의 누출 여부를 점검합니다

터보차저 출구와 후처리 시스템 사이에 있는 배기 시스템을 검사합니다. 연결이 느슨하거나 연결부에서 누출이 발생하거나 배기 시스템 구성품이 파손되었는지 검사합니다.

배기 시스템 누출이 있습니까?
예 아니요

손상된 배기 시스템 구성품을 수리하거나 교체합니다.

수리 없음

이동 4A

이동 3A

안내 단계 3 - 후처리 시스템을 점검합니다.

안내 단계 3A - 후처리 배기 가스 온도 센서를 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 10분 이상 엔진을 공회전합니다.

조치

엔진을 공회전하면서 전자 서비스 도구로 후처리 배기 가스 온도 센서를 모니터링합니다.

  • 엔진을 10분 동안 공회전하여 후처리 시스템의 배기 온도를 안정화합니다.
  • 생성되는 결함 코드가 있다면 해당 결함 코드 문제 해결 트리를 참조하십시오.
  • 생성되는 결함 코드가 없다면 세 개의 배기 가스 온도 센서의 값을 기록합니다.

후처리 배기 가스 온도 센서가 24°C[75°F] 이상 차이납니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 3B

안내 단계 3B - 후처리 DOC를 검사합니다.

조건

  • 차량에서 후처리 DOC를 분리합니다.

관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 촉매장치를 검사합니다.

  • 후처리 DOC에 분진으로 인한 막힘 또는 오일 오염이 있는지 검사합니다.
  • 후처리 DOC에 있는 촉매장치의 셀에 균열이나 손상이 있는지 점검합니다.
  • 후처리 DOC에 있는 촉매장치의 전면부가 분진으로 막혀 있지 않은지 검사합니다.

후처리 DOC의 검사 중 문제가 발견되었습니까?
예 아니요

후처리 DOC를 수리하거나 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

수리 없음

이동 4A

이동 3C

안내 단계 3C - 터보차저 배기 출구와 배기 압력 조절기에 오일, 냉각수 또는 연료가 있는지 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다.

조치

터보차저 배기 출구와 배기 압력 조절기를 검사합니다.

  • 오일, 냉각수 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구와 배기 압력 조절기를 검사합니다.
  • 터보차저 배기 출구와 배기 압력 조절기에서 수분의 흔적이 있는지 살펴봅니다.

터보차저 배기 출구 또는 배기 압력 조절기에서 엔진 오일, 냉각수 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료, 냉각수 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

후처리 DPF 온도 센서 모듈을 교체합니다.

관련 절차 표의 절차 019-449를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 21-10월-2014


결함 코드 1695 - 센서 공급 5 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 활성 상태입니까?
단계 2. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 2A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. OEM 하네스가 ECM 배터리 (+)에 단락되어 있는지 점검합니다. | 100k ohm을 초과합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 2A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

ECM 및 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.
  • OEM 하네스에서 리모트 액셀러레이터 위치 센서를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 스위치를 분리합니다(장착된 경우).
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다(장착된 경우).
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.
  • OEM 하네스에서 Horton 팬 속도 센서를 분리합니다.
  • OEM 하네스에서 팬 속도 센서를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.
  • OEM 하네스에서 후처리 디젤 배기 유체 정량 분배 모듈을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 센서 공급 5 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - OEM 하네스가 ECM 배터리 (+)에 단락되어 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.
  • OEM 하네스에서 리모트 액셀러레이터 위치 센서를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 스위치를 분리합니다(장착된 경우).
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다(장착된 경우).
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.
  • OEM 하네스에서 Horton 팬 속도 센서를 분리합니다.
  • OEM 하네스에서 팬 속도 센서를 분리합니다.
  • OEM 하네스에서 후처리 디젤 분진 필터 차압 센서를 분리합니다.
  • OEM 하네스에서 후처리 디젤 배기 유체 정량 분배 모듈을 분리합니다.

조치

ECM 배터리 (+)의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 센서 공급 핀 5와 OEM 하네스 ECM 커넥터의 ECM 배터리(+) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-9월-2014


결함 코드 1712 - 후처리 1 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1677, 1678, 1679, 1683 또는 1684가 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 탱크 가열 시스템을 점검합니다. |
 | 단계 2A. DEF 탱크 히터 냉각수 라인을 검사합니다. | 탱크 히터 냉각수 배관에서 누출 또는 손상이 발견되었습니까?
 | 단계 2B. 엔진 냉각수 레벨을 점검합니다. | 냉각수 레벨이 올바릅니까?
단계 3. | 후처리 DEF 탱크 히터 작동을 점검합니다. |
 | 단계 3A. 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다. | DEF 탱크 히터 컨트롤 밸브가 올바르게 작동합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

DEF 탱크 히터 또는 DEF 탱크 온도 센서 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677, 1678, 1679, 1683 또는 1684가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 DEF 탱크 가열 시스템을 점검합니다.

안내 단계 2A - DEF 탱크 히터 냉각수 라인을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 DEF 탱크 히터 컨트롤 라인과 커넥터에서 다음 사항을 검사합니다.

  • 냉각수 라인의 누출 또는 손상
  • 꼬이거나, 제한되거나, 막힌 냉각수 라인(인라인 차단 밸브의 OEM 포함(장착시))
  • 느슨한 연결부
  • 씰 또는 가스켓의 누출.

냉각수 라인 경로와 흐름에 대한 자세한 내용은 장비 제조업체의 정비 정보를 참조하십시오.

탱크 히터 냉각수 배관에서 누출 또는 손상이 발견되었습니까?
예 아니요

누출 또는 손상된 냉각수 라인, 피팅 또는 씰을 수리하거나 교체합니다.

정비로 돌아가기 전에 엔진 냉각수 레벨이 정상 작동 범위 내에 있는지 확인합니다. 필요한 경우 냉각수를 보충합니다.

장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 엔진 냉각수 레벨을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 냉각수 레벨을 점검합니다.

  • 냉각수 레벨이 정상 작동 범위 안에 있는지 확인합니다.

냉각수 레벨이 올바릅니까?
예 아니요
수리 없음

필요할 경우 엔진에 냉각수를 추가합니다.

이동 3A

이동 4A

안내 단계 3 - 후처리 DEF 탱크 히터 작동을 점검합니다.

안내 단계 3A - 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 "ECM 진단 테스트" 메뉴에서 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 실시합니다.

  • 히터 컨트롤 밸브가 정상적으로 작동하는지, 닫힌 상태에서 고착되지 않았는지 또는 응답이 느린지와 완전 개방이 가능한지 확인합니다.
  • 탱크 히터 컨트롤 밸브에 대한 자세한 내용은 장비 제조업체의 정비 정보를 참조하십시오.

DEF 탱크 히터 컨트롤 밸브가 올바르게 작동합니까?
예 아니요
수리 없음

DEF 탱크 히터 컨트롤 밸브를 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2014


결함 코드 1713 - 후처리 1 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1713이 활성 상태입니까?
 | 단계 1B. 결함 코드를 판독합니다. | 결함 코드 1677, 1678, 1679, 1683 또는 1684가 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 탱크 온도 센서를 점검합니다. |
 | 단계 2A. 후처리 DEF 탱크 온도 센서를 점검합니다. | INSITE™ 전자 서비스 도구의 판독값이 적외선 온도계 판독값에서 10°C(18°F) 이내에 있습니까?
단계 3. | 후처리 DEF 탱크 히터 작동을 점검합니다. |
 | 단계 3A. 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 설치되어 있는지 확인합니다. | DEF 탱크 히터 컨트롤 밸브가 올바르게 설치되어 있습니까?
 | 단계 3B. 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다. | DEF 탱크 히터 컨트롤 밸브가 올바르게 작동합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

DEF 탱크 히터 또는 DEF 탱크 온도 센서 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1713이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

DEF 탱크 히터 또는 DEF 탱크 온도 센서 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677, 1678, 1679, 1683 또는 1684가 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 디젤 배기 유체 탱크 온도 센서를 점검합니다.

안내 단계 2A - 후처리 디젤 배기 유체 탱크 온도 센서를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

디젤 배기 유체 탱크에 있는 디젤 배기 유체의 온도를 적외선 온도계로 측정합니다.

  • INSITE™ 전자 서비스 도구에서 데이터 모니터링 및 기록을 시작해 후처리 디젤 배기 유체 탱크 온도 센서에 대한 INSITE™ 전자 서비스 도구의 판독값을 적외선 온도계의 값과 비교합니다.

INSITE™ 전자 서비스 도구의 판독값이 적외선 온도계 판독값에서 10°C(18°F) 이내에 있습니까?
예 아니요
수리 없음

디젤 배기 유체 탱크 온도 센서를 교체합니다.

  • 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 후처리 DEF 탱크 히터 작동을 점검합니다.

안내 단계 3A - 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

탱크 히터 컨트롤 밸브의 설치를 검사합니다.

  • 탱크 히터 컨트롤 밸브가 올바르게 설치되어 있으며 반대로 설치되지 않았는지 확인합니다.

탱크 히터 컨트롤 밸브에 대한 자세한 내용은 장비 제조업체의 정비 정보를 참조하십시오.

DEF 탱크 히터 컨트롤 밸브가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

DEF 탱크 히터 컨트롤 밸브를 분리한 후 정확한 위치에 다시 장착합니다. 밸브가 냉각수 흐름 방향에 따라 반대로 설치되지 않도록 합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진에 시동을 걸고 공회전합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 "ECM 진단 테스트" 메뉴에서 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 실시합니다.
  • 테스트 메뉴에서 디젤 배기 유체 탱크 히터 옵션을 사용해 탱크 히터 컨트롤 밸브가 ON이 되도록 작동 제한합니다.
  • 히터 컨트롤 밸브가 정상적으로 작동하는지, 닫힌 상태에서 고착되지 않았는지 또는 응답이 느린지와 완전 개방이 가능한지 확인합니다.
  • 탱크 히터 컨트롤 밸브가 올바르게 설치되어 있으며 반대로 설치되지 않았는지 확인합니다.

탱크 히터 컨트롤 밸브에 대한 자세한 내용은 장비 제조업체의 정비 정보를 참조하십시오.

참고: 디젤 배기 유체 탱크 히터 테스트를 이용하면 탱크 히터 컨트롤 밸브를 ON으로 작동 제한할 수 있습니다. 이 테스트는 탱크 히터 컨트롤 밸브가 올바르게 작동하고 있는지를 확인하는 용도는 아닙니다. 탱크 히터 컨트롤 밸브에 ON 명령이 내려진 상태에서는 디젤 배기 유체 탱크에 연결된 냉각수 호스에서 온도 상승이 느껴질 수도 있습니다.

DEF 탱크 히터 컨트롤 밸브가 올바르게 작동합니까?
예 아니요
수리 없음

DEF 탱크 히터 컨트롤 밸브를 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2014


결함 코드 1887 - 후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2771 또는 3681이 비활성 상태입니까?
 | 단계 1B. 활성 또는 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1887이 활성 상태이거나 카운트가 2개 이상인 비활성 상태입니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2771 또는 3681이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 활성 또는 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1887이 활성 상태이거나 카운트가 2개 이상인 비활성 상태입니까?
예 아니요

후처리 출구 NOx 센서에서 내부 오류가 감지되었습니다.

후처리 출구 NOx 센서를 교체합니다.

관련 절차 표의 절차 019-451을 참조하십시오.

수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2014


결함 코드 1981 - 후처리 1 디젤 분진 필터 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 제한 | 절차 011-009 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 분진 필터 | 절차 011-041 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | QSG12 CM2350 G110 | 4367323
스냅 가속 테스트 | 절차 014-017 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 분진 필터 차압 센서 | 절차 019-443 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1981이 활성 상태입니까?
 | 단계 1B. 활성 또는 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3375 또는 3376이 활성 상태이거나 카운트가 2개 이상인 비활성 상태입니까?
 | 단계 1C. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1879, 1881 또는 1883이 활성 상태입니까?
단계 2. | 후처리 디젤 분진 필터(DPF) 차압 센서를 검사합니다. |
 | 단계 2A. 후처리 DPF 차압 센서의 정확도를 검사합니다. | 키 스위치가 ON 위치에 있고 엔진이 꺼져 있는 상태에서 후처리 DPF 차압 센서 신호 전압이 규정치 이내입니까?
 | 단계 2B. 후처리 DPF 차압 센서 튜브가 막히지 않았는지 점검합니다. | 후처리 DPF 차압 센서 공급 튜브가 막혔습니까?
단계 3. | 후처리 온도 센서를 점검합니다. |
 | 단계 3A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 또는 3322가 활성 상태입니까?
 | 단계 3B. 후처리 배기 가스 온도 센서를 모니터링합니다. | 후처리 배기 가스 온도 센서 중 24°C[75°F] 이상 차이가 나는 센서가 있습니까?
단계 4. | 재 청소 유지보수 간격을 확인합니다. |
 | 단계 4A. 재 청소 유지보수 간격을 확인합니다. | 재 청소 간격에 따라 청소했습니까?
단계 5. | 과도한 블랙 스모크가 있는지 점검합니다. |
 | 단계 5A. 배기 시스템에 과도한 블랙 스모크가 있는지 검사합니다. | 절차에 따라 과도한 블랙 스모크가 발생합니까?
 | 단계 5B. 후처리 DPF 제한을 점검합니다. | 후처리 DPF 제한이 규정치 이내입니까?
단계 6. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1981이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

수리 완료

안내 단계 1B - 활성 또는 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3375 또는 3376이 활성 상태이거나 카운트가 2개 이상인 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 3375 또는 3376에 해당하는 결함 코드 문제 해결 트리

이동 2A

안내 단계 1C - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 DPF 차압 센서와 관련된 활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1879, 1881 또는 1883이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 DPF 차압 센서를 검사합니다.

안내 단계 2A - 후처리 DPF 차압 센서의 정확도를 검사합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서의 정확도를 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 후처리 디젤 분진 필터 차압 센서 판독값을 모니터링합니다.
  • 관련 절차 표의 절차 019-443을 참조하십시오.

키 스위치가 ON 위치에 있고 엔진이 꺼져 있는 상태에서 후처리 DPF 차압 센서 신호 전압이 규정치 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2B

안내 단계 2B - 후처리 DPF 차압 센서 튜브가 막히지 않았는지 점검합니다.

조건

  • 엔진을 끕니다.
  • 후처리 DPF 차압 센서 공급 튜브를 분리합니다.

조치

후처리 DPF 차압 센서 공급 튜브를 분리합니다.

  • 관련 절차 표의 절차 011-047을 참조하십시오.

후처리 DPF 차압 센서 공급 튜브가 막혔습니까?
예 아니요

후처리 DPF 차압 센서 공급 튜브를 분리하여 청소합니다.

  • 관련 절차 표의 절차 011-047을 참조하십시오.

  • 후처리 DPF 차압 센서의 신호 핀과 하네스의 다른 모든 핀 사이의 단락 여부를 점검합니다. 섹션 19의 절차 019-360을 참조하십시오.
  • 단락되어 있지 않은 경우, 후처리 DPF 차압 센서를 교체합니다. 관련 절차 표의 절차 019-443을 참조하십시오.

이동 5A

이동 5A

안내 단계 3 - 후처리 온도 센서를 점검합니다.

안내 단계 3A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 온도 센서와 관련된 활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 또는 3322가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 3B

안내 단계 3B - 후처리 배기 가스 온도 센서를 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 10분 이상 엔진을 공회전합니다.

조치

엔진을 공회전하면서 전자 서비스 도구로 후처리 배기 가스 온도 센서를 모니터링합니다.

  • 엔진을 10분 동안 공회전하여 후처리 시스템의 배기 온도를 안정화합니다.
  • 생성되는 결함 코드가 있다면 해당 결함 코드 문제 해결 트리를 참조하십시오.
  • 생성되는 결함 코드가 없다면 세 개의 배기 가스 온도 센서의 값을 기록합니다.

후처리 배기 가스 온도 센서 중 24°C[75°F] 이상 차이가 나는 센서가 있습니까?
예 아니요

문제의 온도 센서 신호 핀과 하네스의 다른 모든 핀 사이가 단락되었는지 점검합니다. 섹션 19의 절차 019-360을 참조하십시오.

  • 단락이 발견되지 않으면 다른 센서보다 판독값이 높거나 낮은 온도 센서를 교체합니다. 관련 절차 표의 절차 019-443을 참조하십시오.

수리 없음

이동 6A

이동 4A

안내 단계 4 - 재 청소 유지보수 간격을 확인합니다.

안내 단계 4A - 재 청소 유지보수 간격을 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

재 청소 유지보수 간격을 확인합니다.

  • DPF의 재 청소 유지보수 간격을 확인합니다. 재 청소 간격이 무시되어 필터를 청소해야 할 수 있습니다.

권장 재 청소 간격은 작동 및 유지보수 설명서를 참조하십시오.

재 청소 간격에 따라 청소했습니까?
예 아니요

후처리 DPF를 분리하여 검사합니다.

관련 절차 표의 절차 011-041을 참조하십시오.

필요에 따라 후처리 DPF를 청소하거나 교체합니다.

후처리 DPF를 분리하여 검사합니다.

  • 관련 절차 표의 절차 011-041을 참조하십시오.

필요에 따라 후처리 DPF를 청소하거나 교체합니다.

이동 5A

이동 6A

안내 단계 5 - 과도한 블랙 스모크가 있는지 점검합니다.

안내 단계 5A - 배기 시스템에 과도한 블랙 스모크가 있는지 검사합니다.

조건

  • 후처리 입구에서 배기 파이프를 분리합니다.
  • 엔진을 구동시킵니다.

조치

배기 스모크를 점검합니다.

  • 스냅 가속 - 후처리 분리 테스트를 실시합니다. 관련 절차 표의 절차 014-017을 참조하십시오.

절차에 따라 과도한 블랙 스모크가 발생합니까?
예 아니요

블랙 스모크 과다의 원인을 해결합니다.

  • 해당 엔진 성능 문제 해결 트리를 참조하십시오.

 수리 없음

이동 5B

이동 5B

안내 단계 5B - 후처리 DPF 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 디젤 분진 필터 제한 테스트의 다음 섹션을 실시합니다.

  • 테스트.
  • 데이터 분석.

관련 절차 표의 절차 011-009를 참조하십시오.

후처리 DPF 제한이 규정치 이내입니까?
예 아니요
수리 없음

DPF를 교체합니다. 관련 절차 표의 절차 011-041을 참조하십시오.

  • 해당 엔진 성능 문제 해결 트리를 참조하십시오.

이동 6A

이동 6A

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2014


결함 코드 1993 - 후처리 1 디젤 분진 필터 누락 - 조건 존재

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 분진 필터 | 절차 011-041 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 분진 필터 압력 센서 튜브 | 절차 011-047 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1879, 1881 또는 1883이 활성 상태입니까?
단계 2. | 후처리 디젤 분진 필터(DPF) 차압 센서를 점검합니다. |
 | 단계 2A. 후처리 DPF 차압 센서 공급 튜브를 점검합니다. | 후처리 DPF 차압 센서 튜브가 올바르게 설치되어 있습니까?
단계 3. | DPF 압력을 검사합니다. |
 | 단계 3A. 후처리 DPF를 검사합니다. | 후처리 시스템이 훼손되었거나 분리되었습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1879, 1881 또는 1883이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 후처리 DPF 차압을 점검합니다.

안내 단계 2A - 후처리 DPF 차압 센서 공급 튜브를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 DPF 차압 센서 튜브에서 다음 사항을 검사합니다.

  • 차압 센서 튜브의 누출 또는 균열.
  • 차압 센서 튜브의 느슨한 피팅.
  • 차압 센서 튜브 누락 또는 파손.
  • 튜브 막힘.
  • 차압 튜브 센서가 올바르게 설치되었는지 확인합니다. 차압 튜브가 센서 연결부의 고무 튜브에서 거꾸로 연결되어 있을 수 있습니다. 관련 절차 표의 절차 011-047을 참조하십시오.

후처리 DPF 차압 센서 튜브가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

후처리 DPF 차압 센서 튜브를 수리하거나 교체합니다. 관련 절차 표의 절차 011-047을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 후처리 DOC 유무를 점검합니다.

안내 단계 3A - 후처리 DPF를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DPF를 제거합니다. 관련 절차 표의 절차 011-041을 참조하십시오.

조치

후처리 DPF를 검사합니다.

후처리 시스템을 검사하여 후처리 DPF가 훼손되었거나 배기 시스템에서 분리되었는지 여부를 확인합니다.

  • 관련 절차 표의 절차 011-041을 참조하십시오.

후처리 시스템이 훼손되었거나 분리되었습니까?
예 아니요

차량에 맞는 올바른 후처리 시스템을 장착합니다.

  • 관련 절차 표의 절차 011-041을 참조하십시오.

후처리 DPF 차압 센서를 교체합니다. 관련 절차 표의 절차 011-058을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2014


결함 코드 2347 - 터보차저 컴프레서 출구 공기 온도(계산됨) - 데이터는 유효하나 정상 범위보다 높음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | QSG12 CM2350 G110 | 4367372
흡기 제한 | 절차 010-031 참조 | QSG12 CM2350 G110 | 4367372

주의 및 경고

주의

올바른 분리 절차를 따르지 않으면 터보차저가 손상될 수 있습니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2347이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 123, 295 또는 2973이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 터보차저 입구에 연결된 흡기 제한을 점검합니다. | 사용한 에어 필터의 흡기 제한이 635 mm H²O[25 in H²O]를 초과하거나 신품 필터의 흡기 제한이 254 mm H²O[10 in H²O]를 초과합니까?
 | 단계 2B. 후드 아래의 흡기 배관을 점검합니다. | 터보차저 흡기 배관이 손상되었습니까?
 | 단계 2C. 충전 공기 쿨러, 클램프, 호스 및 파이프를 점검합니다. | 공기 누출이 있거나 클램프가 느슨합니까?
 | 단계 2D. 터보차저 컴프레서 및 터빈 블레이드를 검사합니다. | 터보차저 날개가 마모되었거나 손상되었습니까?
 | 단계 2E. 에어 필터와 후드 에어 플레넘 사이에 있는 흡기 시스템 씰링면을 점검합니다. | 마모가 과도하거나 씰링이 비효과적입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2347이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 3A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 123, 295 또는 2973이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 터보차저 입구에 연결된 흡기 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 공시 마력 및 rpm으로 엔진을 구동합니다.

조치

공기 시스템 안으로 진공 게이지를 설치하여 흡기 시스템 제한을 점검합니다.

관련 절차 표의 절차 010-031을 참조하십시오.

사용한 에어 필터의 흡기 제한이 635 mm H²O[25 in H²O]를 초과하거나 신품 필터의 흡기 제한이 254 mm H²O[10 in H²O]를 초과합니까?

예 아니요

흡기 제한이 높은 원인을 수리합니다. 에어 필터가 막혔거나 흡기 파이프가 제한되었는지 점검합니다.

 수리 없음

수리 완료

이동 2B

안내 단계 2B - 후드 아래의 흡기 배관을 점검합니다.

조건

  • 엔진을 끕니다.
  • 키 스위치를 OFF로 돌립니다.

조치

터보차저 흡기구 파이프의 손상 여부를 검사합니다.

터보차저 흡기구 파이프에 뜨거운 언더후드 공기가 터보차저 흡기로 진입할 수 있게 하는 손상이나 구멍이 있는지 검사합니다.

  • QSG12 CM2350 G110 운영 및 유지보수 설명서, 회보 4367322를 참조하십시오.
  • 관련 절차 표의 절차 010-024를 참조하십시오.

터보차저 흡기 파이프가 손상되었습니까?
예 아니요

흡기 파이프를 수리합니다.

 수리 없음

이동 3A

이동 2C

안내 단계 2C - 충전 공기 쿨러, 클램프, 호스 및 파이프를 점검합니다.

조건

  • 엔진을 끕니다.
  • 키 스위치를 OFF로 돌립니다.

조치

충전 에어 쿨러 클램프, 호스 및 파이프에 누출 흔적이 있는지 점검합니다.

클램프의 토크가 적당한지 점검합니다. 관련 절차 표의 절차 010-024를 참조하십시오.

공기 누출이 있거나 클램프가 느슨합니까?
예 아니요

누출 구성품을 수리하거나 교체합니다.

헐거운 클램프가 있으면 조입니다.

 수리 없음

이동 3A

이동 2D

안내 단계 2D - 터보차저 컴프레서 및 터빈 블레이드를 검사합니다.

조건

  • 엔진을 끕니다.
  • 키 스위치를 ON으로 돌립니다.
  • 터보차저에서 흡기 및 배기 연결부를 분리합니다.

조치

터보차저 컴프레서 및 터빈 블레이드를 검사합니다.

  • 관련 절차 표의 절차 010-033을 참조하십시오.

터보차저 날개가 마모되었거나 손상되었습니까?
예 아니요

터보차저를 교체합니다 관련 절차 표의 절차 010-033을 참조하십시오.

 수리 없음

이동 3A

이동 2E

안내 단계 2E - 에어 필터와 후드 에어 플레넘 사이에 있는 흡기 시스템 씰링면을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

에어 필터와 후드 에어 플레넘 사이에 있는 흡기 시스템 씰링면을 점검합니다.

  • 에어 필터와 후드 에어 플레넘 사이의 표면을 검사합니다.
  • 과도한 마모, 비효과적인 씰링이 있는지와 잘 맞는지 여부를 점검합니다.

마모가 과도하거나 씰링이 비효과적입니까?
예 아니요

씰링면을 수리합니다.

수리 안함. 모든 엔진 원인이 제거되었습니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 06-11월-2016


결함 코드 2451 - 터보차저 터빈 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
공기 누출, 흡기 및 배기 시스템 | 절차 010-024 참조 | QSG12 CM2350 G110 | 4367323
터보차저 | 절차 010-033 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 2973의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 결함 코드 2451 스냅샷 데이터를 확장하여 읽습니다. | 엔진 작동 상태 값이 터보차저 연료 공급 컨트롤 상태로 설정되어 있습니까?
 | 단계 1C. 결함 코드 2451 스냅샷 데이터에서 터보차저 컴프레서 입구 및 터보차저 컴프레서 출구 온도를 확인합니다. | 터보차저 컴프레서 입구 온도의 값이 14°C[25°F] 이상으로 스냅샷 데이터에 기록된 외기 온도보다 높습니까? 아니면 터보차저 컴프레서 출구 온도(계산됨)가 227°C[440°F]보다 높습니까?
 | 단계 1D. 결함 코드 2451 스냅샷 데이터에서 배기 온도를 점검합니다. | (계산된) 배기 가스 온도 값이 760°C[1400°F]보다 높습니까?
단계 2. | 공기 처리 시스템을 점검합니다. |
 | 단계 2A. 충전 공기 쿨러, 클램프, 호스 및 파이프를 점검합니다. | 공기 누출이 있거나 클램프가 느슨합니까?
 | 단계 2B. 터보차저 컴프레서 및 터빈 블레이드를 검사합니다. | 터보차저 날개가 마모되었거나 손상되었습니까?
 | 단계 2C. 에어 필터와 후드 에어 플레넘 사이에 있는 흡기 시스템 씰링면을 점검합니다. | 마모가 과도하거나 씰링이 비효과적입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 비활성 결함 코드를 소거합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2973의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2973 문제 해결 트리.

이동 1B

안내 단계 1B - 결함 코드 2451 스냅샷 데이터를 확장하여 읽습니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 2451 스냅샷 데이터를 확장하여 읽습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 스냅샷 데이터를 판독합니다.
  • 엔진 작동 상태 매개변수 값을 확인합니다.

엔진 작동 상태 값이 터보차저 연료 공급 컨트롤 상태로 설정되어 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1C

이동 2A

안내 단계 1C - 결함 코드 2451 스냅샷 데이터에서 터보차저 컴프레서 입구 및 터보차저 컴프레서 출구 온도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 2451 스냅샷 데이터를 확장하여 읽습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 스냅샷 데이터를 판독합니다.
  • 터보차저 컴프레서 입구 온도와 터보차저 컴프레서 출구 온도 매개변수의 값을 확인합니다.

터보차저 컴프레서 입구 온도의 값이 14°C[25°F] 이상으로 스냅샷 데이터에 기록된 외기 온도보다 높습니까? 아니면 터보차저 컴프레서 출구 온도(계산됨)가 227°C[440°F]보다 높습니까?
예 | 아니요
수리 없음 | 수리 없음

장비 제조업체의 정비 지침서 또는 Cummins® 공인 수리 센터에 문의하십시오.

이동 1D

안내 단계 1D - 결함 코드 2451 스냅샷 데이터에서 배기 온도를 점검합니다.

조건

  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드 2451 스냅샷 데이터를 확장하여 읽습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 스냅샷 데이터를 판독합니다.
  • 다음 매개변수 값을 확인합니다. (계산된) 배기 가스 온도

(계산된) 배기 가스 온도 값이 760°C[1400°F]보다 높습니까?
예 | 아니요
수리 없음 | 수리 없음

장비 제조업체의 정비 지침서 또는 Cummins® 공인 수리 센터에 문의하십시오.

이동 2A

안내 단계 2 - 공기 처리 시스템을 점검합니다.

안내 단계 2A - 충전 공기 쿨러, 클램프, 호스 및 파이프를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

충전 공기 쿨러, 호스 및 파이프의 누출 여부를 점검합니다.

클램프의 토크가 적당한지 점검합니다.

관련 절차 표의 절차 010-024를 참조하십시오.

공기 누출이 있거나 클램프가 느슨합니까?
예 아니요

누출 구성품을 수리하거나 교체합니다.

헐거운 클램프가 있으면 조입니다.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 터보차저 컴프레서 및 터빈 블레이드를 검사합니다.

조건

  • 엔진을 끕니다.
  • 키 스위치를 ON으로 돌립니다.
  • 터보차저에서 흡기 및 배기 연결부를 분리합니다.

조치

터보차저 컴프레서 및 터빈 블레이드가 손상되었거나 마모되었는지 검사합니다.

  • 관련 절차 표의 절차 010-033을 참조하십시오.

터보차저 날개가 마모되었거나 손상되었습니까?
예 아니요

터보차저를 교체합니다

  • 관련 절차 표의 절차 010-033을 참조하십시오.

수리 없음

이동 3A

이동 2C

안내 단계 2C - 에어 필터와 후드 에어 플레넘 사이에 있는 흡기 시스템 씰링면을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

에어 필터와 후드 에어 플레넘 사이에 있는 흡기 시스템 씰링면을 점검합니다.

  • 에어 필터와 후드 에어 플레넘 사이의 표면을 검사합니다.
  • 과도한 마모, 비효과적인 씰링이 있는지와 잘 맞는지 여부를 점검합니다.

마모가 과도하거나 씰링이 비효과적입니까?
예 아니요

씰링면을 수리합니다.

수리 안함. 모든 엔진 원인이 제거되었습니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 29-9월-2014


결함 코드 2638 - 후처리 1 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | QSG12 CM2350 G110 | 4367323
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 2638이 활성 상태입니까?
 | 단계 1B. 결함 코드를 판독합니다. | 후처리 디젤 산화 촉매장치(DOC) 온도 센서 또는 후처리 디젤 분진 필터(DPF) 온도 센서와 관련된 결함 코드가 활성 상태입니까?
단계 2. | 배기 시스템의 누출 여부를 점검합니다. |
 | 단계 2A. 터보차저와 후처리 시스템 간 배기 시스템에 누출이 있는지 점검합니다. | 배기 시스템 누출이 있습니까?
단계 3. | 후처리 시스템을 점검합니다. |
 | 단계 3A. 후처리 배기 가스 온도 센서를 모니터링합니다. | 후처리 배기 가스 온도 센서가 24°C[75°F] 이상 차이납니까?
 | 단계 3B. 후처리 DOC를 검사합니다. | 후처리 DOC의 검사 중 문제가 발견되었습니까?
 | 단계 3C. 터보차저 배기 출구와 배기 압력 조절기에 오일, 냉각수 또는 연료가 있는지 검사합니다. | 터보차저 배기 출구 또는 배기 압력 조절기에서 엔진 오일, 냉각수 또는 연료 오염이 발견되었습니까?
단계 4. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 2638이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

후처리 DOC 온도 센서 또는 후처리 DPF 온도 센서와 관련된 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - 배기 시스템의 누출 여부를 점검합니다.

안내 단계 2A - 터보차저와 후처리 시스템 간 배기 시스템에 누출이 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배기 시스템의 누출 여부를 점검합니다.

  • 터보차저 출구와 후처리 시스템 사이에 있는 배기 시스템을 검사합니다. 연결이 느슨하거나 연결부에서 누출이 발생하거나 배기 시스템 구성품이 파손되었는지 검사합니다.

배기 시스템 누출이 있습니까?
예 아니요

손상된 배기 시스템 구성품을 수리하거나 교체합니다.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 후처리 시스템을 점검합니다.

안내 단계 3A - 후처리 배기 가스 온도 센서를 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 10분 이상 엔진을 공회전합니다.

조치

엔진을 공회전하면서 전자 서비스 도구로 후처리 배기 가스 온도 센서를 모니터링합니다.

  • 엔진을 10분 동안 공회전하여 후처리 시스템의 배기 온도를 안정화합니다.
  • 생성되는 결함 코드가 있다면 해당 결함 코드 문제 해결 트리를 참조하십시오.
  • 생성되는 결함 코드가 없다면 세 개의 배기 가스 온도 센서의 값을 기록합니다.

후처리 배기 가스 온도 센서가 24°C[75°F] 이상 차이납니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 3B

안내 단계 3B - 후처리 DOC를 검사합니다.

조건

  • 차량에서 후처리 DOC를 분리합니다.

관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 촉매장치를 검사합니다.

  • 후처리 DOC에 분진으로 인한 막힘 또는 오일 오염이 있는지 검사합니다.
  • 후처리 DOC에 있는 촉매장치의 셀에 균열이나 손상이 있는지 점검합니다.
  • 후처리 DOC에 있는 촉매장치의 전면부가 분진으로 막혀 있지 않은지 검사합니다.

후처리 DOC의 검사 중 문제가 발견되었습니까?
예 아니요

후처리 DOC를 수리하거나 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

수리 없음

이동 4A

이동 3C

안내 단계 3C - 터보차저 배기 출구와 배기 압력 조절기에 오일, 냉각수 또는 연료가 있는지 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다.

조치

터보차저 배기 출구와 배기 압력 조절기를 검사합니다.

  • 오일, 냉각수 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구와 배기 압력 조절기를 검사합니다.
  • 터보차저 배기 출구와 배기 압력 조절기에서 수분의 흔적이 있는지 살펴봅니다.

터보차저 배기 출구 또는 배기 압력 조절기에서 엔진 오일, 냉각수 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료, 냉각수 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

후처리 DPF 온도 센서 모듈을 교체합니다.

관련 절차 표의 절차 019-449를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-6월-2015


결함 코드 2754 - 엔진 디젤 분진 필터 흡기 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
충전 에어 쿨러 | 절차 010-027 참조 | QSG12 CM2350 G110 | 4367323
기압 센서 | 절차 019-004 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 흡기 매니폴드 압력 센서 관련 결함 코드가 있는지 점검합니다. | 흡기 매니폴드 압력 센서와 관련된 결함 코드가 활성 상태입니까?
단계 2. | 흡기 시스템에 누출이 있는지 점검합니다. |
 | 단계 2A. 충전 공기 시스템에서 누출 여부를 점검합니다. | 충전 에어 쿨러, 충전 에어 쿨러 호스 또는 흡기 연결부에 공기 누출이 있습니까?
 | 단계 2B. 충전 에어 쿨러가 제한되어 있는지 점검합니다. | 충전 에어 쿨러 제한이 규정치 이내입니까?
단계 3. | 흡기 매니폴드 압력 센서를 점검합니다. |
 | 단계 3A. 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구 판독값이 127 mm Hg[5 in Hg] 이내입니까?
단계 4. | 기압 센서를 점검합니다. |
 | 단계 4A. 센서의 정확도를 확인합니다. | INSITE™ 전자 서비스 도구 판독값이 기압의 102 mm Hg[4 in Hg] 이내입니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 흡기 매니폴드 압력 센서 관련 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • 흡기 매니폴드 압력 센서와 관련된 결함 코드 발생 여부를 점검합니다.

흡기 매니폴드 압력 센서와 관련된 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - 흡기 시스템에 누출이 있는지 점검합니다.

안내 단계 2A - 충전 공기 시스템에서 누출 여부를 점검합니다.

조건

  • 엔진을 공회전합니다.

조치

충전 에어 쿨러 및 연결부에서 공기 누출이 있는지 검사합니다.

  • 충전 에어 쿨러 연결 호스 및 클램프를 검사합니다. 클램프가 조여져 있으며 호스가 파열되지 않았는지 확인합니다.
  • 흡기 연결부에 공기 누출이 있는지 검사합니다.

충전 에어 쿨러, 충전 에어 쿨러 호스 또는 흡기 연결부에 공기 누출이 있습니까?
예 아니요

누출 구성품을 수리하거나 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 충전 에어 쿨러가 제한되어 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동시킵니다.

조치

충전 에어 쿨러 전반에서의 압력차를 점검합니다.

  • 관련 절차 표의 절차 010-027을 참조하십시오.

충전 에어 쿨러 제한이 규정치 이내입니까?
예 아니요
수리 없음

필요한 경우 충전 에어 쿨러를 청소하거나 교체합니다.

이동 3A

이동 4A

안내 단계 3 - 흡기 매니폴드 압력 센서를 점검합니다.

안내 단계 3A - 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

흡기 매니폴드 압력 센서를 점검합니다.

  • 흡기 매니폴드 압력 센서에 가능한 가깝도록 기계식 흡기 매니폴드 압력 게이지를 엔진에 연결합니다.
  • INSITE™ 전자 서비스 도구로 데이터 모니터링 및 기록을 시작하고 흡기 매니폴드 압력에 대한 INSITE™ 전자 서비스 도구 판독값을 기계식 게이지와 비교합니다.

INSITE™ 전자 서비스 도구 판독값이 기계식 게이지 판독값의 127 mm Hg[5 in Hg] 이내입니까?
예 아니요
수리 없음

흡기 매니폴드 압력 센서를 교체합니다.

관련 절차 표의 절차 019-159를 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 기압 센서를 점검합니다.

안내 단계 4A - 센서의 정확도를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

기압 센서를 점검합니다.

  • INSITE™ 전자 서비스 도구의 데이터 모니터링 및 기록을 시작하고 기압에 대한 INSITE™ 전자 서비스 도구 판독값과 아래 표에 따른 현지 기압을 비교합니다.

섹션 V에서 절차 018-028을 참조하십시오.

INSITE™ 전자 서비스 도구 판독값이 기압의 102 mm Hg[4 in Hg] 이내입니까?
예 아니요
수리 없음

기압 센서를 교체합니다.

관련 절차 표의 절차 019-004를 참조하십시오.

해당 결함 코드 문제 해결 트리.

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 30-3월-2015


결함 코드 3142 - 후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
예 아니요
수리 없음

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 SCR 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 결함 코드 문제 해결 증상 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2014


결함 코드 3143 - 후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
예 아니요
수리 없음

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈의 오작동이 감지되었습니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 결함 코드 문제 해결 증상 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2014


결함 코드 3144 - 후처리 1 SCR 흡기 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 3142 또는 3143이 있는지 점검합니다. | 결함 코드 3142 또는 3143이 활성 상태입니까?
단계 2. | 선택적 촉매 환원(SCR) 입구 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. SCR 입구 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 3142가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 3142가 활성 상태입니까?
단계 4. | 수리 사항을 확인합니다. |
 | 단계 4A. 수리 사항을 확인합니다 | SCR 입구 온도 판독값과 SCR 출구 온도 판독값의 차이가 14°C(25°F) 이내입니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 3142 또는 3143이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 엔진 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3142 또는 3143이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 3142 또는 3143 문제 해결 트리.

이동 2A

안내 단계 2 - EGR 입구 온도 센서와 회로를 점검합니다.

안내 단계 2A - SCR 입구 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 SCR 입구 온도 센서를 분리합니다.

조치

엔진 하네스와 SCR 입구 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 SCR 입구 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진 냉각수 온도가 60°C[140°F]보다 높은지 확인합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

응답(ECM 또는 회로)이 적절한지 점검합니다. 이 작업은 최대 300초가 소요될 수 있습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3142가 활성 상태입니까?
예 아니요
수리 없음

SCR 입구 온도 센서를 교체합니다.

관련 절차 표의 절차 019-449를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 엔진 냉각수 온도가 60°C[140°F]보다 높은지 확인합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 또는 회로의 응답이 적절한지 점검합니다. 이 작업은 최대 300초가 소요될 수 있습니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3142가 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 수리 사항을 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 데이터 모니터링 및 기록을 시작합니다.

  • INSITE™ 전자 서비스 도구의 촉매장치 입구 온도에 대한 판독값과 촉매장치 출구 온도에 대한 판독값을 비교합니다.

SCR 입구 온도 판독값과 SCR 출구 온도 판독값의 차이가 14°C(25°F) 이내입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 5A

이동 1A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2014


결함 코드 3146 - 후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
예 아니요
수리 없음

후처리 선택적 촉매 환원 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 선택적 촉매 환원 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2014


결함 코드 3147 - 후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4164, 4165, 4166 또는 4261이 있습니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4152, 4164, 4165, 4166 또는 4261이 있습니까?
예 아니요
수리 없음

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 SCR 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2014


결함 코드 3148 - 후처리 1 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4164, 4165, 4166 또는 4261이 있습니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4152, 4164, 4165, 4166 또는 4261이 있습니까?
예 아니요
수리 없음

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 SCR 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2014


결함 코드 3165 - 후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | QSG12 CM2350 G110 | 4367323
배기 시스템 진단 | 절차 011-056 참조 | QSG12 CM2350 G110 | 4367323
후처리 선택적 촉매 환원(SCR) | 절차 014-015 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4159, 4164, 4165 또는 4261의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 디젤 배기 유체(DEF)가 오염되었는지 점검합니다. |
 | 단계 2A. DEF가 오염되었는지 점검합니다. | DEF가 오염되었습니까?
단계 3. | 연료 시스템을 점검합니다. |
 | 단계 3A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 4. | 터보차저 출구를 점검합니다. |
 | 단계 4A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 5. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 5A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 5B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에 균열이 있습니까?
단계 6. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4152, 4159, 4164, 4165 또는 4261의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - DEF가 오염되었는지 점검합니다.

안내 단계 2A - DEF가 오염되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF가 오염되었는지 점검합니다.

  • 관련 절차 표의 절차 011-056을 참조하십시오.

DEF가 오염되었습니까?
예 아니요

DEF 탱크를 배출하고 정비 지침서의 해당 단계를 따릅니다. 관련 절차 표의 절차 011-056을 참조하십시오.

수리 없음

이동 6A

이동 3A

안내 단계 3 - 연료 시스템을 점검합니다.

안내 단계 3A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 저속 공회전 속도로 구동합니다.

조치

엔진이 저속 공회전으로 작동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

  • INSITE™ 전자 서비스 도구에서 실린더 컷아웃 테스트를 사용하여 실린더 실화 여부를 점검합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다.

  • INSITE™ 전자 서비스 도구 실린더 컷아웃 테스트를 사용하여 오작동하는 인젝터를 격리합니다. 필요한 경우 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

수리 없음

이동 6A

이동 4A

안내 단계 4 - 터보차저 출구를 점검합니다.

안내 단계 4A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 점검합니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

  • 후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

수리 없음

이동 5A

이동 5A

안내 단계 5 - 후처리 DOC를 검사합니다.

안내 단계 5A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다.

조치

후처리 촉매장치를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

수리 없음

이동 5B

이동 5B

안내 단계 5B - 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다.

조건

  • 후처리 DOC를 분리합니다.

조치

후처리 DOC를 검사합니다.

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

셀 벽에 균열이 있습니까?
예 아니요

후처리 DOC를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

수리 없음

이동 6A

이동 6A

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2014


결함 코드 3229 - 후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | QSG12 CM2350 G110 | 4367323
배기 시스템 진단 | 절차 011-056 참조 | QSG12 CM2350 G110 | 4367323
후처리 선택적 촉매 환원(SCR) | 절차 014-015 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4159, 4164, 4165, 4261의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 디젤 배기 유체(DEF)가 오염되었는지 점검합니다. |
 | 단계 2A. DEF가 오염되었는지 점검합니다. | DEF가 오염되었습니까?
단계 3. | 연료 시스템을 점검합니다. |
 | 단계 3A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 4. | 터보차저 출구를 점검합니다. |
 | 단계 4A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 5. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 5A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 5B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에 균열이 있습니까?
단계 6. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4152, 4159, 4164, 4165, 4261의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 2 - DEF가 오염되었는지 점검합니다.

안내 단계 2A - DEF가 오염되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF가 오염되었는지 점검합니다.

  • 관련 절차 표의 절차 011-056을 참조하십시오.

DEF가 오염되었습니까?
예 아니요

DEF 탱크를 배출하고 정비 지침서의 해당 단계를 따릅니다. 관련 절차 표의 절차 011-056을 참조하십시오.

수리 없음

이동 6A

이동 3A

안내 단계 3 - 연료 시스템을 점검합니다.

안내 단계 3A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 저속 공회전 속도로 구동합니다.

조치

엔진이 저속 공회전으로 작동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

  • INSITE™ 전자 서비스 도구에서 실린더 컷아웃 테스트를 사용하여 실린더 실화 여부를 점검합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다.

  • INSITE™ 전자 서비스 도구 실린더 컷아웃 테스트를 사용하여 오작동하는 인젝터를 격리합니다. 필요한 경우 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

수리 없음

이동 6A

이동 4A

안내 단계 4 - 터보차저 출구를 점검합니다.

안내 단계 4A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 점검합니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

  • 후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

수리 없음

이동 5A

이동 5A

안내 단계 5 - 후처리 DOC를 검사합니다.

안내 단계 5A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다.

조치

후처리 촉매장치를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

수리 없음

이동 5B

이동 5B

안내 단계 5B - 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다.

조건

  • 후처리 DOC를 분리합니다.

조치

후처리 DOC를 검사합니다.

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

셀 벽에 균열이 있습니까?
예 아니요

후처리 DOC를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

수리 없음

이동 6A

이동 6A

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2014


결함 코드 3231 - 후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | QSG12 CM2350 G110 | 4367323
배기 시스템 진단 | 절차 011-056 참조 | QSG12 CM2350 G110 | 4367323
후처리 선택적 촉매 환원(SCR) | 절차 014-015 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4159, 4164, 4165, 4261의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 디젤 배기 유체(DEF)가 오염되었는지 점검합니다. |
 | 단계 2A. DEF가 오염되었는지 점검합니다. | DEF가 오염되었습니까?
단계 3. | 연료 시스템을 점검합니다. |
 | 단계 3A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 4. | 터보차저 출구를 점검합니다. |
 | 단계 4A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 5. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 5A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 5B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에 균열이 있습니까?
단계 6. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4152, 4159, 4164, 4165, 4261의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 2 - DEF가 오염되었는지 점검합니다.

안내 단계 2A - DEF가 오염되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF가 오염되었는지 점검합니다.

  • 관련 절차 표의 절차 011-056을 참조하십시오.

DEF가 오염되었습니까?
예 아니요

DEF 탱크를 배출하고 정비 지침서의 해당 단계를 따릅니다. 관련 절차 표의 절차 011-056을 참조하십시오.

수리 없음

이동 6A

이동 3A

안내 단계 3 - 연료 시스템을 점검합니다.

안내 단계 3A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 저속 공회전 속도로 구동합니다.

조치

엔진이 저속 공회전으로 작동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

  • INSITE™ 전자 서비스 도구에서 실린더 컷아웃 테스트를 사용하여 실린더 실화 여부를 점검합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다.

  • INSITE™ 전자 서비스 도구 실린더 컷아웃 테스트를 사용하여 오작동하는 인젝터를 격리합니다. 필요한 경우 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

수리 없음

이동 6A

이동 4A

안내 단계 4 - 터보차저 출구를 점검합니다.

안내 단계 4A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 점검합니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

  • 후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

수리 없음

이동 5A

이동 5A

안내 단계 5 - 후처리 DOC를 검사합니다.

안내 단계 5A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다.

조치

후처리 촉매장치를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

수리 없음

이동 5B

이동 5B

안내 단계 5B - 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다.

조건

  • 후처리 DOC를 분리합니다.

조치

후처리 DOC를 검사합니다.

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

셀 벽에 균열이 있습니까?
예 아니요

후처리 DOC를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

수리 없음

이동 6A

이동 6A

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2014


결함 코드 3235 - 후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | QSG12 CM2350 G110 | 4367323
배기 시스템 진단 | 절차 011-056 참조 | QSG12 CM2350 G110 | 4367323
후처리 선택적 촉매 환원(SCR) 성능 테스트 | 절차 014-015 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4159, 4164, 4165, 4261의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 디젤 배기 유체(DEF)가 오염되었는지 점검합니다. |
 | 단계 2A. DEF가 오염되었는지 점검합니다. | DEF가 오염되었습니까?
단계 3. | 연료 시스템을 점검합니다. |
 | 단계 3A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 4. | 터보차저 출구를 점검합니다. |
 | 단계 4A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 5. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 5A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 5B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에 균열이 있습니까?
단계 6. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4152, 4159, 4164, 4165, 4261의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 2 - DEF가 오염되었는지 점검합니다.

안내 단계 2A - DEF가 오염되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF가 오염되었는지 점검합니다.

  • 관련 절차 표의 절차 011-056을 참조하십시오.

DEF가 오염되었습니까?
예 아니요

DEF 탱크를 배출하고 정비 지침서의 해당 단계를 따릅니다. 관련 절차 표의 절차 011-056을 참조하십시오.

수리 없음

이동 6A

이동 3A

안내 단계 3 - 연료 시스템을 점검합니다.

안내 단계 3A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 저속 공회전 속도로 구동합니다.

조치

엔진이 저속 공회전으로 작동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

  • INSITE™ 전자 서비스 도구에서 실린더 컷아웃 테스트를 사용하여 실린더 실화 여부를 점검합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다.

  • INSITE™ 전자 서비스 도구 실린더 컷아웃 테스트를 사용하여 오작동하는 인젝터를 격리합니다. 필요한 경우 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.
  • 후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

수리 없음

이동 6A

이동 4A

안내 단계 4 - 터보차저 출구를 점검합니다.

안내 단계 4A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 점검합니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

  • 후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-015를 참조하십시오.

수리 없음

이동 5A

이동 5A

안내 단계 5 - 후처리 DOC를 검사합니다.

안내 단계 5A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다.

조치

후처리 촉매장치를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

수리 없음

이동 5B

이동 5B

안내 단계 5B - 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다.

조건

  • 후처리 DOC 분리.

조치

후처리 DOC를 검사합니다.

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

셀 벽에 균열이 있습니까?
예 아니요

후처리 DOC를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

수리 없음

이동 6A

이동 6A

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2014


결함 코드 3242 - 후처리 1 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각수 서모스탯 | 절차 008-013 참조 | QSG12 CM2350 G110 | 4367323
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 4168 또는 4169가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 탱크 가열 시스템을 점검합니다. |
 | 단계 2A. DEF 탱크 히터 냉각수 라인을 검사합니다. | 탱크 히터 냉각수 배관에서 누출 또는 손상이 발견되었습니까?
 | 단계 2B. 엔진 냉각수 레벨을 점검합니다. | 냉각수 레벨이 정상입니까?
단계 3. | 후처리 DEF 탱크 히터 작동을 점검합니다. |
 | 단계 3A. 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다. | DEF 탱크 히터 컨트롤 밸브가 올바르게 작동합니까?
단계 4. | 서모스탯을 점검합니다. |
 | 단계 4A. 서모스탯을 점검합니다. | 서모스탯이 올바르게 작동합니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

DEF 탱크 히터 또는 DEF 탱크 온도 센서 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 4168 또는 4169가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?

예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 후처리 DEF 탱크 가열 시스템을 점검합니다

안내 단계 2A - DEF 탱크 히터 냉각수 라인을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 DEF 탱크 히터 컨트롤 라인과 커넥터에서 다음 사항을 검사합니다.

  • 냉각수 라인의 누출 또는 손상
  • 꼬이거나, 제한되거나, 막힌 냉각수 라인(OEM(원장비 제조업체) 인라인 차단 밸브 포함(장착시))
  • 느슨한 연결부
  • 씰 또는 가스켓의 누출.

냉각수 라인 경로와 흐름에 대한 자세한 내용은 장비 제조업체의 정비 정보를 참조하십시오.

탱크 히터 냉각수 배관에서 누출 또는 손상이 발견되었습니까?
예 아니요

누출 또는 손상된 냉각수 라인, 피팅 또는 씰을 수리하거나 교체합니다.

정비로 돌아가기 전에 엔진 냉각수 레벨이 정상 작동 범위 내에 있는지 확인합니다. 필요한 경우 냉각수를 보충합니다.

장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 5A

이동 2B

안내 단계 2B - 엔진 냉각수 레벨을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 냉각수 레벨을 점검합니다.

  • 냉각수 레벨이 정상 작동 범위 안에 있는지 확인합니다.

냉각수 레벨이 정상입니까?
예 아니요
수리 없음

냉각수를 보충합니다. 관련 절차 표의 절차 008-018을 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 후처리 DEF 탱크 히터 작동을 점검합니다.

안내 단계 3A - 후처리 DEF 탱크 히터 컨트롤 밸브가 올바르게 작동하는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 "ECM 진단 테스트" 메뉴에서 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 실시합니다.

  • 히터 컨트롤 밸브가 정상적으로 작동하는지, 닫힌 상태에서 고착되지 않았는지 또는 응답이 느린지와 완전 개방이 가능한지 확인합니다.
  • 탱크 히터 컨트롤 밸브에 대한 자세한 내용은 장비 제조업체의 정비 정보를 참조하십시오.

DEF 탱크 히터 컨트롤 밸브가 올바르게 작동합니까?
예 아니요
수리 없음

DEF 탱크 히터 컨트롤 밸브를 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 서모스탯을 점검합니다.

안내 단계 4A - 서모스탯을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

서모스탯이 올바르게 작동하는지 점검합니다.

  • 관련 절차 표의 절차 008-013을 참조하십시오.

서모스탯이 올바르게 작동합니까?
예 아니요
수리 없음

서모스탯을 교체합니다. 관련 절차 표의 절차 008-013을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-6월-2015


결함 코드 3251 - 후처리 1 디젤 산화 촉매장치 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | QSG12 CM2350 G110 | 4367323
스냅 가속 테스트 | 절차 014-017 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4158, 4161, 4162 또는 4259의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 연료 시스템을 점검합니다. |
 | 단계 2A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 3. | 터보차저 출구를 점검합니다. |
 | 단계 3A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 4. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 4A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 4B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에서 균열이 발견되었습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4158, 4161, 4162 또는 4259의 상태가 활성 상태이거나 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 연료 시스템을 점검합니다.

안내 단계 2A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 낮은 공회전 속도로 엔진을 구동시킵니다.

조치

엔진이 저속 공회전으로 구동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 실린더 성능 테스트를 실시합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다. INSITE™ 전자 서비스 도구 실린더 컷아웃 테스트를 사용하여 오작동하는 인젝터를 격리합니다.

필요한 경우 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-017을 참조하십시오.

 수리 없음

5A

이동 3A

안내 단계 3 - 터보차저 출구를 점검합니다.

안내 단계 3A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 살펴봅니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

엔진 오일 또는 디젤 연료 오염의 원인이 되는 구성품을 수리하거나 교체합니다.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-017을 참조하십시오.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - 후처리 디젤 산화 촉매장치(DOC)를 검사합니다.

안내 단계 4A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 DOC를 검사합니다.

분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 4B

이동 4B

안내 단계 4B - 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 DOC를 검사합니다.

후처리 DOC 셀 벽에 균열이 있는지 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

셀 벽에서 균열이 발견되었습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-11월-2014


결함 코드 3253 - 후처리 1 디젤 분진 필터 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | QSG12 CM2350 G110 | 4367323
스냅 가속 테스트 | 절차 014-017 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4158, 4161, 4162 또는 4259의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 연료 시스템을 점검합니다. |
 | 단계 2A. 연료 인젝터 성능 테스트를 실시합니다. | 연료 인젝터 성능 테스트에서 오작동하는 인젝터가 식별됩니까?
단계 3. | 터보차저 출구를 점검합니다. |
 | 단계 3A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 4. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 4A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 4B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에서 균열이 발견되었습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4158, 4161, 4162 또는 4259의 상태가 활성 상태이거나 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 증상 트리

이동 2A

안내 단계 2 - 연료 시스템을 점검합니다.

안내 단계 2A - 연료 인젝터 성능 테스트를 실시합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 낮은 공회전 속도로 엔진을 구동시킵니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 연료 인젝터 성능 테스트를 실시합니다.

연료 인젝터 성능 테스트에서 오작동하는 인젝터가 식별됩니까?
예 아니요

오작동하는 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-017을 참조하십시오.

 수리 없음

5A

이동 3A

안내 단계 3 - 터보차저 출구를 점검합니다.

안내 단계 3A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 살펴봅니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

엔진 오일 또는 디젤 연료 오염의 원인이 되는 구성품을 수리하거나 교체합니다.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-017을 참조하십시오.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - 후처리 디젤 산화 촉매장치(DOC)를 검사합니다.

안내 단계 4A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 DOC를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다.
  • 관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 4B

이동 4B

안내 단계 4B - 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 DOC를 검사합니다.

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다.
  • 관련 절차 표의 절차 011-049를 참조하십시오.

셀 벽에서 균열이 발견되었습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 07-1월-2015


결함 코드 FC 3254 - 후처리 1 디젤 분진 필터 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | QSG12 CM2350 G110 | 4367323
스냅 가속 테스트 | 절차 014-017 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4158, 4161, 4162 또는 4259의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 연료 시스템을 점검합니다. |
 | 단계 2A. 연료 인젝터 성능 테스트를 실시합니다. | 연료 인젝터 성능 테스트에서 오작동하는 인젝터가 식별됩니까?
단계 3. | 터보차저 출구를 점검합니다. |
 | 단계 3A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 4. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 4A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 4B. 셀 벽에 균열이 있는지 후처리 DOC를 점검합니다. | 셀 벽에 균열이 있습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4158, 4161, 4162 또는 4259의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 연료 시스템을 점검합니다.

안내 단계 2A - 연료 인젝터 성능 테스트를 실시합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진에 시동을 걸고 저속 공회전 속도로 구동합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 연료 인젝터 성능 테스트를 실시합니다.

연료 인젝터 성능 테스트에서 오작동하는 인젝터가 식별됩니까?
예 아니요

오작동하는 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-017을 참조하십시오.

 수리 없음

해당 문제 해결 트리

이동 3A

안내 단계 3 - 터보차저 출구를 점검합니다.

안내 단계 3A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다.

조치

터보차저 배기 출구에서 오염의 흔적이 있는지 살펴봅니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

엔진 오일 또는 디젤 연료 오염의 원인이 되는 구성품을 수리하거나 교체합니다.

후처리 시스템이 손상되었는지 검사합니다.

  • 관련 절차 표의 절차 014-017을 참조하십시오.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - 후처리 디젤 산화 촉매장치(DOC)를 점검합니다.

안내 단계 4A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 DOC를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다.

관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 4B

이동 4B

안내 단계 4B - 셀 벽에 균열이 있는지 후처리 DOC를 점검합니다.

조건

  • 후처리 DOC를 분리합니다.

조치

후처리 DOC를 검사합니다

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다.

관련 절차 표의 절차 011-049를 참조하십시오.

셀 벽에 균열이 있습니까?
예 아니요

후처리 DOC를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 07-1월-2015


결함 코드 3255 - 후처리 1 디젤 분진 필터 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | QSG12 CM2350 G110 | 4367323
스냅 가속 테스트 | 절차 014-017 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4158, 4161, 4162, 4259의 상태가 활성 상태이거나 비활성 카운트가 있습니까?
단계 2. | 연료 시스템을 점검합니다. |
 | 단계 2A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 3. | 터보차저 출구를 점검합니다. |
 | 단계 3A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 4. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 4A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 4B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에 균열이 있습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4158, 4161, 4162, 4259의 상태가 활성 상태이거나 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 연료 시스템을 점검합니다.

안내 단계 2A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.

조치

엔진이 저속 공회전으로 구동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 실린더 컷아웃 테스트 결과를 모니터링합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다. INSITE™ 전자 서비스 도구 실린더 컷아웃 테스트를 사용하여 오작동하는 인젝터를 격리합니다.

필요한 경우 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-017을 참조하십시오.

 수리 없음

이동 5A

이동 3A

안내 단계 3 - 터보차저 출구를 점검합니다.

안내 단계 3A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 살펴봅니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

엔진 오일 또는 디젤 연료 오염의 원인이 되는 구성품을 수리하거나 교체합니다.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-017을 참조하십시오.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - 후처리 디젤 산화 촉매장치(DOC)를 검사합니다.

안내 단계 4A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 촉매장치를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 4B

이동 4B

안내 단계 4B - 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 DOC를 검사합니다.

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

셀 벽에 균열이 있습니까?
예 아니요

후처리 DOC를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-11월-2014


결함 코드 3256 - 후처리 1 디젤 분진 필터 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 엔진 모델 | 회보 번호
인젝터 | 절차 006-026 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | QSG12 CM2350 G110 | 4367323
스냅 가속 테스트 | 절차 014-017 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4158, 4161, 4162 또는 4259의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 연료 시스템을 점검합니다. |
 | 단계 2A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 3. | 터보차저 출구를 점검합니다. |
 | 단계 3A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 4. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 4A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 4B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에 균열이 있습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4158, 4161, 4162 또는 4259의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 연료 시스템을 점검합니다.

안내 단계 2A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.

조치

엔진이 저속 공회전으로 구동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 실린더 성능 테스트 결과를 모니터링합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다. INSITE™ 전자 서비스 도구 실린더 컷아웃 테스트를 사용하여 오작동하는 인젝터를 격리합니다.

필요한 경우 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-017을 참조하십시오.

 수리 없음

이동 5A

이동 3A

안내 단계 3 - 터보차저 출구를 점검합니다.

안내 단계 3A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 살펴봅니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

엔진 오일 또는 디젤 연료 오염의 원인이 되는 구성품을 수리하거나 교체합니다.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-017을 참조하십시오.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - 후처리 디젤 산화 촉매장치(DOC)를 검사합니다.

안내 단계 4A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 촉매장치를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 4B

이동 4B

안내 단계 4B - 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 DOC를 검사합니다.

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

셀 벽에 균열이 있습니까?
예 아니요

후처리 DOC를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-11월-2014


결함 코드 3311 - 후처리 1 디젤 분진 필터 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | QSG12 CM2350 G110 | 4367323
스냅 가속 테스트 | 절차 014-017 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4158, 4161, 4162, 4259의 상태가 활성 상태이거나 비활성 카운트가 있습니까?
단계 2. | 진단 테스트를 실시합니다. |
 | 단계 2A. 연료 인젝터 성능 테스트를 실시합니다. | 연료 인젝터 성능 테스트에서 오작동하는 인젝터가 식별됩니까?
단계 3. | 터보차저 출구를 점검합니다. |
 | 단계 3A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 4. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 4A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 4B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에 균열이 있습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4158, 4161, 4162, 4259의 상태가 활성 상태이거나 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 진단 테스트를 실시합니다.

안내 단계 2A - 연료 인젝터 성능 테스트를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진을 저속 공회전 속도로 구동합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 연료 인젝터 성능 테스트를 실시합니다.

연료 인젝터 성능 테스트에서 오작동하는 인젝터가 식별됩니까?
예 아니요

오작동하는 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

 수리 없음

이동 5A

이동 3A

안내 단계 3 - 터보차저 출구를 점검합니다.

안내 단계 3A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 살펴봅니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

엔진 오일 또는 디젤 연료 오염의 원인이 되는 구성품을 수리하거나 교체합니다.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-017을 참조하십시오.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - 후처리 디젤 산화 촉매장치(DOC)를 검사합니다.

안내 단계 4A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 촉매장치를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 4B

이동 4B

안내 단계 4B - 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 DOC를 검사합니다.

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

셀 벽에 균열이 있습니까?
예 아니요

후처리 DOC를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 07-1월-2015


결함 코드 3312 - 후처리 1 디젤 분진 필터 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
인젝터 | 절차 006-026 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 산화 촉매장치 | 절차 011-049 참조 | QSG12 CM2350 G110 | 4367323
스냅 가속 테스트 | 절차 014-017 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 후처리 시스템을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4158, 4161, 4162 또는 4259의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 연료 시스템을 점검합니다. |
 | 단계 2A. 인젝터 실화 여부를 점검합니다. | 엔진 실화가 감지되었습니까?
단계 3. | 터보차저 출구를 점검합니다. |
 | 단계 3A. 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다. | 터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
단계 4. | 후처리 디젤 산화 촉매장치(DOC)를 검사합니다. |
 | 단계 4A. 후처리 DOC에 분진 축적물이 있는지 점검합니다. | 흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
 | 단계 4B. 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다. | 셀 벽에 균열이 있습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 후처리 시스템을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4151, 4158, 4161, 4162 또는 4259의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 연료 시스템을 점검합니다.

안내 단계 2A - 인젝터 실화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 걸고 저속 공회전으로 구동합니다.

조치

엔진이 저속 공회전으로 구동 중일 때 실린더 실화가 발견되는지 여부를 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 실린더 성능 테스트 결과를 모니터링합니다.

엔진 실화가 감지되었습니까?
예 아니요

엔진 실화의 원인을 판별합니다. INSITE™ 전자 서비스 도구 실린더 컷아웃 테스트를 사용하여 오작동하는 인젝터를 격리합니다.

필요한 경우 인젝터를 교체합니다. 관련 절차 표의 절차 006-026을 참조하십시오.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-017을 참조하십시오.

 수리 없음

이동 5A

이동 3A

안내 단계 3 - 터보차저 출구를 점검합니다.

안내 단계 3A - 오일 또는 연료가 있는지 터보차저 배기 출구를 검사합니다.

조건

  • 터보차저 출구에서 배기 배관을 분리합니다. 장비 제조업체의 정비 정보를 참조하십시오.

조치

터보차저 배기 출구에서 수분의 흔적이 있는지 살펴봅니다.

  • 오일 또는 연료가 엔진에서 후처리 시스템으로 유입된 흔적이 있는지 터보차저 배기 출구를 검사합니다.

터보차저 배기 출구에서 엔진 오일 또는 연료 오염이 발견되었습니까?
예 아니요

디젤 연료 또는 엔진 오일이 엔진에서 후처리 시스템으로 전달된 예상 원인을 찾아봅니다.

엔진 오일 또는 디젤 연료 오염의 원인이 되는 구성품을 수리하거나 교체합니다.

후처리 시스템이 손상되었는지 검사합니다. 관련 절차 표의 절차 014-017을 참조하십시오.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - 후처리 디젤 산화 촉매장치(DOC)를 검사합니다.

안내 단계 4A - 후처리 DOC에 분진 축적물이 있는지 점검합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 촉매장치를 검사합니다.

  • 분진이 축적되어 있는지, 아니면 전면이 막혔는지 후처리 DOC의 흡기구 정면을 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

흡기 정면에서 셀의 50%를 초과한 부분이 분진으로 완전히 막혀 있습니까?
예 아니요

후처리 DOC를 청소합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 4B

이동 4B

안내 단계 4B - 셀 벽에 균열이 있는지 후처리 DOC를 검사합니다.

조건

  • 후처리 DOC를 분리합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

조치

후처리 DOC를 검사합니다.

  • 후처리 DOC 셀 벽에 균열이 있는지 점검합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

셀 벽에 균열이 있습니까?
예 아니요

후처리 DOC를 교체합니다. 관련 절차 표의 절차 011-049를 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-11월-2014


결함 코드 3313 - 후처리 1 디젤 산화 촉매장치 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 분진 필터 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 디젤 분진 필터 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2014


결함 코드 3314 - 후처리 1 디젤 산화 촉매장치 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 분진 필터 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 디젤 분진 필터 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2014


결함 코드 3315 - 후처리 1 디젤 산화 촉매장치 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 분진 필터 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 디젤 분진 필터 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2014


결함 코드 3319 - 후처리 1 디젤 분진 필터 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4161, 4162, 4163 또는 4259가 있습니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4151, 4161, 4162, 4163 또는 4259가 있습니까?
예 아니요
수리 없음

후처리 디젤 분진 필터(DPF) 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 DPF 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2014


결함 코드 3321 - 후처리 1 디젤 분진 필터 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 분진 필터(DPF) 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 DPF 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2014


결함 코드 3322 - 후처리 1 디젤 분진 필터 출구 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 분진 필터(DPF) 후처리 배기 가스 온도 센서의 오작동이 감지되었습니다.

후처리 DPF 후처리 배기 가스 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2014


결함 코드 3341 - 엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
에어 클리너 엘리먼트 | 절차 010-014 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 3341 이외의 결함 코드가 활성화되었습니까?
단계 2. | 에어 필터를 검사합니다. |
 | 단계 2A. 에어 필터를 검사합니다. | 에어 필터 엘리먼트가 손상되었거나 제한되었습니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

3341 이외의 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 에어 필터를 검사합니다.

안내 단계 2A - 에어 필터를 검사합니다.

조건

  • 에어 필터를 분리합니다.

조치

에어 필터의 손상 또는 제한 여부를 검사합니다.

  • 흡기 시스템의 검사는 관련 절차 표의 절차 010-014를 참조하십시오.

에어 필터 엘리먼트가 손상되었거나 제한되었습니까?
예 아니요

손상되거나 제한된 에어 필터 엘리먼트를 교체합니다.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 02-11월-2014


결함 코드 3375 - 과도하게 빈번한 후처리 디젤 분진 필터 재생 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 3375가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3375가 활성 상태입니까?
예 아니요

후처리 장치의 재생이 과도함이 감지되었습니다.

정비 지침서의 섹션 TS에 있는 후처리 디젤 분진 필터 - 과도한 자동 및/또는 정지 재생을 참조하십시오.

 수리 없음

해당 문제 해결 증상 트리.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2014


결함 코드 3376 - 후처리 디젤 분진 필터 불완전 재생 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3376이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. 엔진 컨트롤 모듈 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3376이 활성 상태입니까?
예 아니요

후처리 장치 재생의 미완료가 감지되었습니다.

정비 지침서의 섹션 TS에 있는 후처리 디젤 분진 필터 - 과도한 자동 및/또는 정지 재생을 참조하십시오.

 수리 없음

해당 문제 해결 증상 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 8B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2014


결함 코드 3558 - 후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3558이 활성 상태입니까?
단계 2. | 후처리 DEF 정량 분배 유닛 릴레이 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 정량 분배 유닛 릴레이 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 DEF 정량 분배 유닛 릴레이를 점검합니다. | 100 ohms 미만입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 리턴의 핀과 핀 사이 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 리턴에서의 배터리 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 공급에서의 핀과 핀 사이 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 공급에서의 배터리 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3558이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 DEF 정량 분배 유닛 릴레이 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 정량 분배 유닛 릴레이 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛 릴레이를 분리합니다.

조치

하네스와 후처리 DEF 정량 분배 유닛 릴레이 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

DEF 정량 분배 유닛 릴레이 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 DEF 정량 분배 유닛 릴레이를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛 릴레이를 분리합니다.

조치

후처리 DEF 정량 분배 유닛 릴레이의 저항을 점검합니다.

  • 후처리 DEF 정량 분배 유닛 릴레이에서 후처리 DEF 정량 분배 유닛 릴레이 핀 85와 후처리 DEF 정량 분배 유닛 릴레이 핀 86 사이의 저항을 측정합니다.

100 ohms 미만입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 리턴의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛 릴레이를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 정량 분배 유닛 릴레이 리턴 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 유닛 릴레이 리턴 회로에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 리턴에서의 배터리 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛 릴레이를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

배터리의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 정량 분배 유닛 리턴 핀과 배터리 양극 (+) 사이에서 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 유닛 릴레이 리턴 회로에서 배터리측 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 공급에서의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛 릴레이를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 정량 분배 유닛 릴레이 공급 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 유닛 릴레이 공급 회로에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리하거나 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 공급에서의 배터리 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛 릴레이를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

배터리의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 정량 분배 유닛 공급 핀과 배터리 양극 (+) 사이에서 저항을 측정합니다.

100k ohm을 초과합니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 유닛 릴레이 공급 회로에서 배터리측 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-9월-2014


결함 코드 3568 - 후처리 디젤 배기 유체 정량 분배 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 배기 유체(DEF) 정량 분배 유닛 작동 제한 테스트 | 절차 011-063 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3568이 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 정량 분배 밸브를 점검합니다. |
 | 단계 2A. 후처리 DEF 정량 분배 밸브가 닫힌 상태로 고착되었는지 점검합니다. | 정량 분배 밸브가 절차 011-063에 설명된 규정치에 맞습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3568이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 후처리 DEF 정량 분배 밸브를 점검합니다.

안내 단계 2A - 후처리 DEF 정량 분배 밸브가 닫힌 상태로 고착되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 정량 분배 밸브를 분리합니다. 관련 절차 표의 절차 011-059를 참조하십시오.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

후처리 DEF 정량 분배 밸브가 닫힌 상태로 고착되었거나 유량이 적은지 점검합니다.

  • 후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트를 실시합니다. 관련 절차 표의 절차 011-063을 참조하십시오.

정량 분배 밸브가 절차 011-063에 설명된 규정치에 맞습니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 밸브의 손상이 감지되었습니다.

후처리 DEF 정량 분배 밸브를 검사 및 청소합니다.

  • 관련 절차 표의 절차 011-059를 참조하십시오.

청소 후 후처리 디젤 배기 유체 정량 분배 유닛 작동 제한 테스트를 다시 실시합니다. 정량 분배 밸브가 여전히 절차 011-063에 나와 있는 규정치에 맞지 않는다면 후처리 DEF 정량 분배 밸브를 교체합니다.

  • 관련 절차 표의 절차 011-059를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2014


결함 코드 3575 - 후처리 1 디젤 배기 유체 압력 센서 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | QSG12 CM2350 G110 | 4367323
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3575가 활성 상태입니까?
단계 2. | 후처리 DEF 라인 및 피팅을 점검합니다 |
 | 단계 2A. 후처리 디젤 배기 유체 정량 분배 밸브의 압력을 점검합니다. | 디젤 배기 유체 압력이 1000 kPa[145 psi]를 초과합니까?
 | 단계 2B. 후처리 DEF 정량 분배 밸브 라인 및 피팅을 검사합니다. | 손상, 누출 또는 제한이 있는 연결부가 있습니까?
단계 3. | 후처리 디젤 배기 유체 시스템 리턴을 점검합니다. |
 | 단계 3A. 후처리 디젤 배기 유체 정량 분배 밸브가 막혔는지 점검합니다. | 디젤 배기 유체 압력이 700 kPa[102 psi]를 초과합니까?
 | 단계 3B. 후처리 디젤 배기 유체 정량 분배 밸브 리턴 라인을 점검합니다. | 디젤 배기 유체 리턴 라인이 막혔거나 제한되어 있습니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3575가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우
섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 DEF 라인 및 피팅을 점검합니다

안내 단계 2A - 후처리 디젤 배기 유체 정량 분배 밸브의 압력을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 정량 분배 밸브의 입구와 압력 라인 사이에 디젤 배기 유체 압력 게이지를 설치합니다. DEF 압력 게이지 키트(부품 번호 5299005)를 사용합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

디젤 배기 유체 시스템을 프라이밍해 봅니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 디젤 배기 유체 시스템 누설 테스트를 실시합니다.
  • 서비스 도구 게이지에서 디젤 배기 유체 압력을 판독합니다.

디젤 배기 유체 압력이 1000 kPa[145 psi]를 초과합니까?

예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 4A

안내 단계 2B - 후처리 DEF 정량 분배 밸브 라인 및 피팅을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 DEF 정량 분배 밸브 리턴 라인 연결부를 검사합니다.

  • DEF 정량 분배 밸브 리턴 커넥터를 분리하고 침전물이나 막힘의 흔적이 있는지 찾아봅니다.

관련 절차 표의 절차 011-058을 참조하십시오.

손상, 누출 또는 제한이 있는 연결부가 있습니까?

예 아니요

필요할 경우 오작동하는 DEF 라인을 수리하거나 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

필요에 따라 후처리 DEF 정량 분배 밸브를 교체합니다.

관련 절차 표의 절차 011-059를 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - 후처리 디젤 배기 유체 시스템 리턴을 점검합니다.

안내 단계 3A - 후처리 디젤 배기 유체 정량 분배 밸브가 막혔는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 디젤 배기 유체 시스템 압력이 리크 다운(leak down)될 때까지 30초 동안 기다립니다.
  • 정량 분배 밸브의 출구와 리턴 라인 사이에 디젤 배기 유체 압력 게이지를 설치합니다. DEF 압력 게이지 키트(부품 번호 5299005)를 사용합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

디젤 배기 유체 시스템을 프라이밍해 봅니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에 있는 후처리 디젤 배기 유체 시스템 누설 테스트를 실시합니다.
  • 서비스 도구 게이지에서 디젤 배기 유체 압력을 판독합니다.

디젤 배기 유체 압력이 700 kPa[102 psi]를 초과합니까?
예 아니요
수리 없음

디젤 배기 유체 정량 분배 밸브를 교체합니다.

관련 절차 표의 절차 011-059를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 후처리 디젤 배기 유체 정량 분배 밸브 리턴 라인을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 정량 분배 밸브에서 후처리 디젤 배기 유체 정량 분배 밸브 리턴 라인을 분리합니다.
  • 후처리 디젤 배기 유체 탱크에서 후처리 디젤 배기 유체 정량 분배 밸브 리턴 라인을 분리합니다.

조치

후처리 디젤 배기 유체 리턴 라인이 막혔는지 점검합니다.

  • 라인의 양쪽 끝에 축적 또는 막힌 흔적이 있는지 육안으로 점검합니다.
  • 리턴 라인에 정비소의 압축 공기를 불어넣어 흐름이 자유로운지 확인합니다.

디젤 배기 유체 리턴 라인이 막혔거나 제한되어 있습니까?
예 아니요

정비소 공기로 리턴 라인을 청소합니다. 필요할 경우 리턴 라인을 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

디젤 배기 유체 탱크에서 막히거나 제한된 리턴이 감지되었습니다. 필요한 경우 탱크 헤드를 청소하거나 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-9월-2014


결함 코드 3748 - 후처리 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 흡기 NOx 센서 | 절차 019-463 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3748이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1885, 3232, 3649 또는 3682가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3748이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 2A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1885, 3232, 3649 또는 3682가 활성 상태입니까?
예 아니요
수리 없음

후처리 흡기 단일 질소산화물(NOx) 센서가 있으며 올바르게 장착되었는지 확인합니다.

후처리 흡기 NOx 센서가 있으며 올바르게 장착되어 있다면 후처리 흡기 NOx 센서의 손상이 원인일 수 있습니다.

후처리 흡기 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-063을 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2014


결함 코드 3749 - 후처리 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 분해 튜브 | 절차 011-062 참조 | QSG12 CM2350 G110 | 4367323
후처리 출구 NOx 센서 | 절차 019-451 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3749가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1887, 2771, 3583 또는 3681이 활성화되어 있습니까?
 | 단계 1C. 후처리 출구 단일 질소 산화물(NOx) 센서가 올바르게 설치되었는지 확인합니다. | 후처리 출구 NOx 센서가 올바르게 설치되었습니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 밸브 및 분해 튜브를 점검합니다. |
 | 단계 2A. 분해 튜브에서 결정화 여부를 점검합니다. | 분해 튜브에 결정화 침전물이 있습니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3749가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 3A

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1887, 2771, 3583 또는 3681이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다

이동 1C

안내 단계 1C - 후처리 출구 NOx 센서가 올바르게 설치되었는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

후처리 출구 NOx 센서가 올바르게 설치되었는지 확인합니다.

후처리 출구 NOx 센서가 올바르게 설치되어 있는지 검사합니다.

  • 관련 절차 표의 절차 019-451을 참조하십시오.

후처리 출구 NOx 센서가 올바르게 설치되었습니까?
예 아니요
수리 없음

후처리 출구 NOx 센서를 올바르게 설치합니다.

  • 관련 절차 표의 절차 019-451을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 후처리 DEF 밸브 및 분해 튜브를 점검합니다.

안내 단계 2A - 분해 튜브에서 결정화 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 후처리 DEF 분해 튜브를 분리합니다. 관련 절차 표의 절차 011-062를 참조하십시오.

조치

DEF 결정화 여부를 점검합니다.

분해 튜브에서 결정화 여부를 검사합니다. 관련 절차 표의 절차 011-062를 참조하십시오.

분해 튜브에 결정화 침전물이 있습니까?
예 아니요

결정화 침전물을 제거합니다. 관련 절차 표의 절차 011-062를 참조하십시오.

후처리 출구 NOx 센서의 손상이 감지되었습니다.

후처리 출구 NOx 센서를 교체합니다. 관련 절차 표의 절차 019-451을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2014


결함 코드 3753 - 시스템 시간 초과로 인해 디젤 분진 필터 능동 재생 금지됨 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3753 이외에 활성화된 결함 코드가 있습니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3753 이외에 활성화된 결함 코드가 있습니까?

다른 활성 결함 코드에 대한 문제 해결을 완료한 후 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다(다른 활성 결함 코드에 대한 문제를 해결하면서 이 테스트를 실시하도록 지시된 경우 제외).

예 아니요
수리 없음

이는 ECM에서 후처리 시스템에 대한 능동 재생을 요청하고 있으나 능동 재생을 실시할 수 없음을 나타내는 정보성 결함 코드일 뿐입니다.

이 결함 코드가 활성 상태이면 INSITE™ 전자 서비스 도구에서 후처리 디젤 분진 필터 재생 테스트를 실시할 수 있습니다.

수리할 필요가 없습니다.

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-9월-2014


결함 코드 4158 - 후처리 디젤 분진 필터 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 분진 필터(DPF) 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 디젤 분진 필터 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 03-11월-2014


결함 코드 4159 - 후처리 선택적 촉매 환원 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4152, 4164, 4165, 4166 또는 4261이 활성 상태입니까?
예 아니요
수리 없음

후처리 선택적 촉매 환원 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 선택적 촉매 환원 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 24-10월-2014


결함 코드 4174 - 후처리 1 디젤 배기 유체 정량 분배 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 ECM이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 4174가 비활성 상태입니까?
단계 2. | 후처리 1 디젤 배기 유체 정량 분배 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 1 디젤 배기 유체 정량 분배 온도 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 4175는 활성 상태이며 결함 코드 4174는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 4174가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. 하네스의 핀과 핀 사이 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 4174가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4174가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

간헐적 또는 비활성 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

2A

안내 단계 2 - 후처리 1 디젤 배기 유체 정량 분배 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 1 디젤 배기 유체 정량 분배 온도 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 1 디젤 배기 유체 정량 분배 밸브를 분리합니다.

조치

OEM 하네스와 후처리 디젤 배기 유체 정량 분배 밸브 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

정량 분배 밸브 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 1 디젤 배기 유체 정량 분배 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

회로 응답을 점검합니다.

  • OEM 하네스의 후처리 1 DEF 정량 분배 밸브 커넥터에서 후처리 1 DEF 정량 분배 온도 신호 핀과 후처리 1 DEF 정량 분배 온도 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4175는 활성 상태이며 결함 코드 4174는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 후처리 1 디젤 배기 유체 정량 분배 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4174가 활성 상태입니까?
예 아니요

후처리 1 디젤 배기 유체 정량 분배 밸브에서 손상된 온도 센서가 감지되었습니다.

후처리 1 디젤 배기 유체 정량 분배 밸브를 교체합니다. 관련 절차 표의 절차 011-059를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • OEM 하네스에서 후처리 1 DEF 정량 분배 밸브를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 1 DEF 정량 분배 온도 센서 리턴 핀과 OEM 하네스 후처리 1 DEF 정량 분배 밸브 커넥터의 DEF 정량 분배 온도 센서 리턴 핀 사이 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스의 손상된 부분을 수리하거나 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • OEM 하네스에서 후처리 1 디젤 배기 유체 정량 분배 밸브를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 1 DEF 정량 분배 온도 센서 신호 핀과 OEM 하네스 후처리 1 DEF 정량 분배 밸브 커넥터의 DEF 정량 분배 온도 센서 신호 핀 사이 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스의 손상된 부분을 수리하거나 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 하네스의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • OEM 하네스에서 후처리 1 디젤 배기 유체 정량 분배 밸브를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 1 디젤 배기 유체 정량 분배 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스의 손상된 부분을 수리하거나 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4174가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-9월-2014


결함 코드 4175 - 후처리 1 디젤 배기 유체 정량 분배 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 4175가 비활성 상태입니까?
단계 2. | 후처리 1 디젤 배기 유체 정량 분배 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 후처리 1 디젤 배기 유체 정량 분배 온도 센서 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 4174는 활성 상태이며 결함 코드 4175는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 4175가 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 하네스의 핀과 핀 사이 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 하네스의 핀과 접지 사이 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 4175가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4175가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

간헐적 또는 비활성 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 1 디젤 배기 유체 정량 분배 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 후처리 1 디젤 배기 유체 정량 분배 온도 센서 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 1 디젤 배기 유체 정량 분배 밸브를 분리합니다.

조치

OEM 하네스와 후처리 디젤 배기 유체 정량 분배 밸브 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

정량 분배 밸브 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 1 디젤 배기 유체 정량 분배 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

결함 코드 4174는 활성 상태이며 결함 코드 4175는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 후처리 1 디젤 배기 유체 정량 분배 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4175가 활성 상태입니까?
예 아니요

후처리 1 디젤 배기 유체 정량 분배 밸브에서 손상된 온도 센서가 감지되었습니다.

후처리 1 디젤 배기 유체 정량 분배 밸브를 교체합니다. 관련 절차 표의 절차 011-059를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 하네스의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • OEM 하네스에서 후처리 1 디젤 배기 유체 정량 분배 밸브를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 1 디젤 배기 유체 정량 분배 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스의 손상된 부분을 수리하거나 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 하네스의 핀과 접지 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • OEM 하네스에서 후처리 1 디젤 배기 유체 정량 분배 밸브를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 1 디젤 배기 유체 정량 분배 온도 센서 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

하네스의 신호 라인에서 핀과 접지 사이 단락이 감지되었습니다.

OEM 하네스의 손상된 부분을 수리하거나 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4175가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-9월-2014


결함 코드 4243 - 후처리 1 디젤 배기 유체 온도 2 - 비정상적인 변화율

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4233, 4234 또는 4745의 상태가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4243이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4233, 4234 또는 4745의 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4243이 활성 상태입니까?
예 아니요

후처리 디젤 배기 유체(DEF) 탱크 레벨 센서에서 내부 오류가 감지되었습니다.

후처리 DEF 탱크 레벨 센서를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-9월-2014


결함 코드 4244 - 후처리 1 디젤 배기 유체 정량 분배 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 밸브 | 절차 011-059 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 4244가 활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체(DEF) 정량 분배 밸브 및 하네스를 점검합니다. |
 | 단계 2A. 후처리 DEF 정량 분배 밸브 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 4175가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 4175가 활성 상태입니까?
단계 3. | ECM 및 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. 하네스의 핀과 핀 사이 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?
 | 단계 . |

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4244가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 후처리 디젤 배기 유체(DEF) 정량 분배 밸브 및 하네스를 점검합니다.

안내 단계 2A - 후처리 DEF 정량 분배 밸브 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 밸브를 분리합니다.

조치

OEM 하네스와 후처리 DEF 정량 분배 밸브 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

정량 분배 밸브 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4175가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 밸브를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

OEM 하네스의 후처리 DEF 정량 분배 밸브 커넥터에서 후처리 DEF 정량 분배 온도 센서 신호 핀과 후처리 DEF 정량 분배 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4175가 활성 상태입니까?
예 아니요

후처리 DEF 정량 분배 온도 센서의 범위 내 오작동이 감지되었습니다.

후처리 DEF 정량 분배 밸브를 교체합니다. 관련 절차 표의 절차 011-059를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 밸브를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터와 후처리 DEF 정량 분배 밸브 사이 후처리 DEF 정량 분배 온도 리턴 와이어의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 밸브를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터와 후처리 DEF 정량 분배 밸브 사이 후처리 DEF 정량 분배 온도 신호 와이어의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 하네스의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 밸브를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 DEF 정량 분배 온도 센서 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 요약 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-9월-2014


결함 코드 4261 - 후처리 선택적 촉매 환원 온도 센서 모듈 - 원인불명

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4261이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 441, 442, 596, 597 또는 598이 활성 상태입니까?
 | 단계 1C. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4152 또는 4165가 활성 상태입니까?
단계 2. | 후처리 선택적 촉매 환원(SCR) 온도 센서 모듈 회로를 점검합니다. |
 | 단계 2A. 후처리 SCR 온도 센서 모듈과 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 SCR 온도 센서 모듈에 공급되는 전압을 점검합니다. | 전압이 6 VDC 미만입니까? (12 VDC 시스템의 경우): 전압이 18 VDC 미만입니까? (24 VDC 시스템의 경우)?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 3B. 후처리 SCR 온도 센서 모듈 배터리 전압 공급부가 단선되었는지 점검합니다. | 전압이 6 VDC 미만입니까? (12 VDC 시스템의 경우): 전압이 18 VDC 미만입니까? (24 VDC 시스템의 경우)?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4261이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 441, 442, 596, 597 또는 598이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 증상 트리

이동 1C

안내 단계 1C - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4152 또는 4165가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 증상 트리

이동 2A

안내 단계 2 - 후처리 SCR 온도 센서 모듈 회로를 점검합니다.

안내 단계 2A - 후처리 SCR 온도 센서 모듈과 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 SCR 온도 센서 모듈을 분리합니다.

조치

OEM 하네스와 후처리 출구 NOx 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 커넥터가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 SCR 온도 센서 모듈에 공급되는 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 SCR 온도 센서 모듈을 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

후처리 SCR 온도 센서 모듈에 연결된 전원 공급 및 리턴 회로를 점검합니다.

  • 후처리 SCR 온도 센서 모듈 배선 하네스 커넥터에서 후처리 SCR 온도 센서 모듈 배터리 전압 공급 회로와 후처리 SCR 온도 센서 모듈 배터리 전압 리턴 회로 사이의 전압을 측정합니다.

참고: 키 스위치 ON 상태, 엔진 크랭킹 상태 및 엔진 공회전 상태에서 전압을 점검합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

전압이 6 VDC 미만입니까? (12 VDC 시스템의 경우)?

전압이 18 VDC 미만입니까? (24 VDC 시스템의 경우)?
예 아니요
수리 없음

후처리 SCR 온도 센서 모듈에서 간헐적인 연결이 감지되었습니다.

커넥터 및 OEM 하네스의 간헐적인 단락 및/또는 단선 문제를 해결합니다.

손상된 구성품을 수리 또는 교체합니다.

이동 3A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

연결부를 조입니다.

느슨한 연결부를 모두 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - 후처리 SCR 온도 센서 모듈 배터리 전압 공급부가 단선되었는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 SCR 온도 센서 모듈을 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스의 후처리 SCR 온도 센서 모듈 배터리 전압 공급 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

전압이 6 VDC 미만입니까? (12 VDC 시스템의 경우)?

전압이 18 VDC 미만입니까? (24 VDC 시스템의 경우)?
예 아니요

후처리 SCR 온도 센서 모듈 배터리 전압 공급 회로에서 단선 또는 높은 저항이 감지되었습니다.

OEM 하네스 및 모든 상호 연결 문제를 해결합니다. 손상된 구성품을 수리 또는 교체합니다.

후처리 SCR 온도 센서 모듈 배터리 전압 리턴 회로에서 단선 또는 높은 저항이 감지되었습니다.

OEM 하네스 및 모든 상호 연결 문제를 해결합니다. 손상된 구성품을 수리 또는 교체합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2014


결함 코드 4734 - 보조 입력/출력 1 - 특별 지침

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 4734가 있는지 점검합니다. | 결함 코드 4734의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 4734가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4734의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진 보호 기능 스위치에 의해 엔진 보호 기능 한계가 작동되었습니다.

장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

OEM 정비 지침서.

수리 완료.

최종 수정일: 24-10월-2014


결함 코드 4739 - 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 4739가 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4739가 활성 상태입니까?
예 아니요

후처리 디젤 배기 유체(DEF) 탱크 레벨 센서에서 내부 오작동이 감지되었습니다.

후처리 DEF 탱크 레벨 센서를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

참고: 후처리 DEF 탱크 온도 센서는 탱크 레벨, 온도 및 품질을 측정하는 복합형 센서일 수도 있습니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-6월-2015


결함 코드 4745 - 후처리 1 디젤 배기 유체 온도 2 - 원인불명

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 3868 또는 4572가 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3868 또는 4572가 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 배기 유체(DEF) 탱크 레벨 센서에서 내부 결함이 감지되었습니다.

후처리 DEF 탱크 레벨 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

후처리 DEF 탱크 온도 센서는 탱크 레벨, 온도 및 품질을 측정하는 복합형 센서일 수도 있습니다. 장비 제조업체의 정비 정보를 참조하십시오.

해당 결함 코드 문제 해결 증상 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-10월-2014


결함 코드 4753 - 후처리 1 디젤 배기 유체 정량 분배 밸브 1 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 4753이 비활성 상태입니까?
단계 2. | 후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이 및 회로를 점검합니다. |
 | 단계 2A. 후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이의 단락 여부를 점검합니다. | 6 ohms를 초과합니까?
단계 3. | ECM 및 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 하네스의 핀과 핀 사이 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 하네스의 핀과 접지 사이 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 4753이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4753이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

간헐적 또는 비활성 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이 및 회로를 점검합니다.

안내 단계 2A - 후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이를 분리합니다.

조치

OEM 하네스와 후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

릴레이 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이를 분리합니다.

조치

후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이 저항을 점검합니다.

  • 릴레이에서 후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이 핀 85과 후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이 핀 86 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

6 ohms를 초과합니까?
예 아니요
수리 없음

후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

ECM 및 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 하네스의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 하네스 ECM 커넥터의 후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

하네스의 출력 장치 드라이버 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 하네스의 핀과 접지 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • 엔진 하네스에서 후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 후처리 디젤 배기 유체 정량 분배 밸브 히터 릴레이 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

하네스의 출력 장치 드라이버 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구를 사용하여 ECM 진단 테스트에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4753이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM 캘리브레이션 개정 내역에 나와 있는 ECM 코드 및 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-9월-2014


결함 코드 4842 - 후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 4842가 있는지 점검합니다. | 결함 코드 4842가 활성 상태입니까?
단계 2. | 후처리 DEF 농도를 점검합니다. |
 | 단계 2A. DEF 탱크의 오염 여부를 점검합니다. | DEF 탱크에서 디젤 연료가 감지되었습니까?
 | 단계 2B. DEF 농도를 점검합니다. | DEF 농도가 32.5 ± 1.5% 이내입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 4842가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4842가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

수리 완료.

안내 단계 2 - 후처리 DEF 농도를 점검합니다.

안내 단계 2A - DEF 탱크의 오염 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF가 오염되었는지 점검합니다.

  • DEF 탱크에 디젤 연료가 들어 있는지 검사합니다.

DEF 탱크에서 디젤 연료가 감지되었습니까?
예 아니요

DEF 탱크를 배출합니다. DEF 탱크를 증류수로 세척합니다.

탱크에 새 DEF를 보충합니다.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - DEF 농도를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

DEF 농도를 점검합니다.

  • 탱크의 DEF 농도를 측정하려면 DEF 굴절계(부품 번호 4919318)를 사용합니다.

DEF 농도가 32.5 ± 1.5% 이내입니까?
예 아니요

DEF 품질 센서 오작동이 감지되었습니다.

장비 제조업체의 정비 정보를 참조하십시오.

DEF 탱크를 배출하고 탱크에 새 DEF를 보충합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-9월-2014


결함 코드 5248 - 타코그래프 출력 샤프트 속도 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 5248이 활성 상태입니까?
단계 2. | 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5248이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

타코그래프를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-9월-2014


결함 코드 5274 - 엔진 배기 역합 압력 조절기 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 압력 조절기 | 절차 011-105 참조 | QSG12 CM2350 G110 | 4367323

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드5273, 5276 또는 5295가 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 배기 역압 조절기 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. 배기 역압 조절기 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 5276은 활성 상태이며 결함 코드 5274는 비활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드5273, 5276 또는 5295가 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리

이동 2A

안내 단계 2 - 배기 역압 조절기 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 배기 역압 조절기 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 역압 조절기를 분리합니다.

조치

엔진 하네스와 배기 역압 조절기 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

손상된 핀을 수리합니다. 손상된 핀이 있는 엔진 하네스를 수리 또는 교체하거나 배기 역압 조절기를 교체합니다.

  • 관련 절차 표의 절차 011-105를 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 배기 역압 조절기를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

회로 응답이 적절한지 점검합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5276은 활성 상태이며 결함 코드 5274는 비활성 상태입니까?
예 아니요

배기 역압 조절기 오작동이 감지되었습니다. 배기 역압 조절기를 교체합니다.

  • 관련 절차 표의 절차 011-105를 참조하십시오.

수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 16-11월-2014


결함 코드 5277 - 엔진 배기 역압 조절기 - 캘리브레이션되지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 압력 조절기 | 절차 011-105 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 관련된 결함 코드가 있는지 확인합니다. | 결함 코드 5273, 5274, 5276, 5293, 5295 또는 5313이 활성 상태입니까?
단계 2. | 결함 코드를 소거합니다. |
 | 단계 2A. 결함 코드를 비활성화합니다. | 결함 코드 5277이 비활성 상태입니까?
 | 단계 2B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 관련된 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5273, 5274, 5276, 5293, 5295 또는 5313이 활성 상태입니까?
예 아니요
수리 없음

배기 역압 조절기 어셈블리를 교체합니다.

관련 절차 표의 절차 011-105를 참조하십시오.

각각의 결함 코드를 문제 해결합니다.

이동 2A

안내 단계 2 - 결함 코드를 소거합니다.

안내 단계 2A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

결함 코드 5277이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2B

이동 1A

안내 단계 2B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 아니요
수리 없음

남은 활성 결함 코드 문제를 해결합니다.

수리 완료

해당 문제 해결 단계

최종 수정일: 22-11월-2014


결함 코드 5293 - 엔진 배기 역압 조절기 컨트롤 회로 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | ECM을 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 5273, 5274, 5276, 5277 또는 5295가 활성 상태입니까?
 | 단계 1B. 결함 코드 5293이 있는지 점검합니다. | 결함 코드 5293이 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM을 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5273, 5274, 5276, 5277 또는 5295가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리.

이동 2A

안내 단계 1B - 결함 코드 5293이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드 5293이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5293이 활성 상태이거나 비활성 카운트가 높습니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 29-9월-2014


결함 코드 5313 - 엔진 배기 역압 조절기 컨트롤 회로 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 배터리 전압과 관련된 결함 코드가 활성 상태입니까?
 | 단계 1B. 결함 코드를 판독합니다. | 결함 코드 5313이 활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

배터리 전압과 관련된 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5313이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 29-9월-2014


결함 코드 5576 - 엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
에어 클리너 엘리먼트 | 절차 010-014 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 5576 이외의 결함 코드가 활성화되었습니까?
단계 2. | 에어 필터를 검사합니다. |
 | 단계 2A. 에어 필터를 검사합니다. | 에어 필터 엘리먼트가 손상되었거나 제한되었습니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

5576 이외의 결함 코드가 활성화되었습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 에어 필터를 검사합니다.

안내 단계 2A - 에어 필터를 검사합니다.

조건

  • 에어 필터를 분리합니다.

조치

에어 필터의 손상 또는 제한 여부를 검사합니다.

  • 흡기 시스템의 검사는 관련 절차 표의 절차 010-014를 참조하십시오.

에어 필터 엘리먼트가 손상되었거나 제한되었습니까?
예 아니요

손상되거나 제한된 에어 필터 엘리먼트를 교체합니다.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 02-11월-2014


결함 코드 5585 - 고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 시스템 진단 | 절차 005-236 참조 | QSG12 CM2350 G110 | 4367323
연료 필터 압력 | 절차 006-065 참조 | QSG12 CM2350 G110 | 4367323
연료 입구 제한 | 절차 006-020 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 판독합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 5585가 활성 상태이거나 비활성 카운트가 있습니까?
단계 2. | 압력측 연료 필터를 점검합니다. |
 | 단계 2A. 압력측 연료 필터 전반에서의 압력 강하를 측정합니다. | 압력측 연료 필터 전반에서의 압력 강하가 69 kPa[10 psi]보다 낮습니까?
단계 3. | 연료 입구 제한을 점검합니다. |
 | 단계 3A. 연료 입구 제한을 측정합니다. | 연료 입구 제한이 규정치보다 낮습니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 판독합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5585가 활성 상태이거나 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 2A

안내 단계 2 - 압력측 연료 필터를 점검합니다.

안내 단계 2A - 압력측 연료 필터 전반에서의 압력 강하를 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진이 고속으로 공회전합니다.

조치

엔진을 무부하 상태에서 고속으로 공회전하면서 압력측 연료 필터 전반에서 압력 강하를 측정합니다.

  • 엔진을 무부하 상태에서 고속으로 공회전하면서 압력측 연료 필터 전반에서 압력 강하를 측정합니다. 관련 절차 표의 절차 005-236을 참조하십시오.

압력측 연료 필터 전반에서의 압력 강하가 69 kPa[10 psi]보다 낮습니까?
예 아니요
수리 없음

QSG12 CM2350 G110 엔진은 다음 절차를 따르십시오. 관련 절차 표의 절차 006-065를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 연료 입구 제한을 점검합니다.

안내 단계 3A - 연료 입구 제한을 측정합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 시동을 겁니다.

조치

연료 입구 제한을 측정합니다.

  • 관련 절차 표의 절차 006-020을 참조하십시오.

연료 입구 제한이 규정치보다 낮습니까?
예 아니요
수리 없음

흡입측 연료 필터를 교체하거나 라인 제한을 수리합니다.

장비 제조업체의 정비 정보를 참조하십시오.

추가적인 문제 해결 단계를 위해 FC559로 이동합니다.

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 18-9월-2015


결함 코드 5864 - 후처리 1 디젤 배기 유체 펌프 명령 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 5864가 활성 상태입니까?
단계 2. | 정량 분배 유닛 및 하네스를 점검합니다. |
 | 단계 2A. 후처리 1 디젤 배기 유체 정량 분배 유닛 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 하네스의 핀과 핀 사이 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5864가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 정량 분배 유닛 및 하네스를 점검합니다.

안내 단계 2A - 후처리 1 디젤 배기 유체 정량 분배 유닛 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 1 디젤 배기 유체 정량 분배 유닛 커넥터를 분리합니다.

조치

OEM 하네스와 후처리 1 디젤 배기 유체 정량 분배 유닛 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

후처리 디젤 배기 유체 정량 분배 유닛 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 하네스의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 배기 유체 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

OEM 하네스 ECM 커넥터의 컨트롤 신호 핀과 OEM 하네스 후처리 DEF 정량 분배 유닛 커넥터의 컨트롤 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

후처리 1 DEF 정량 분배 유닛의 오작동이 감지되었습니다. 정량 분배 유닛을 교체합니다. 관련 절차 표의 절차 011-058을 참조하십시오.

하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

하네스의 손상된 부분을 수리하거나 교체합니다.

  • OEM 하네스의 경우. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-9월-2014


결함 코드 5865 - 후처리 1 디젤 배기 유체 펌프 명령 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 디젤 배기 유체 정량 분배 유닛 | 절차 011-058 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 5865가 활성 상태입니까?
단계 2. | 정량 분배 유닛 및 하네스를 점검합니다. |
 | 단계 2A. 후처리 1 디젤 배기 유체 정량 분배 유닛 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. 신호 와이어의 핀과 접지 사이 단락 여부를 점검합니다. | 100K ohms을 초과합니까?
 | 단계 2D. 하네스의 핀과 핀 사이 단락 여부를 점검합니다. | 100K ohms을 초과합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5865가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 정량 분배 유닛 및 하네스를 점검합니다.

안내 단계 2A - 후처리 1 디젤 배기 유체 정량 분배 유닛 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 1 디젤 배기 유체 정량 분배 유닛 커넥터를 분리합니다.

조치

OEM 하네스와 후처리 1 디젤 배기 유체 정량 분배 유닛 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

후처리 디젤 배기 유체 정량 분배 유닛 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 배기 유체 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 컨트롤 신호 핀과 후처리 DEF 정량 분배 유닛 컨트롤 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

컨트롤 신호 회로의 단선이 감지되었습니다.

하네스의 손상된 부분을 수리하거나 교체합니다.

  • OEM 하네스의 경우.섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 신호 와이어의 핀과 접지 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 배기 유체 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 정량 분배 유닛 OEM 하네스 커넥터의 후처리 디젤 배기 유체 정량 분배 유닛 컨트롤 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohms을 초과합니까?
예 아니요
수리 없음

핀과 접지 사이의 단락이 감지되었습니다.

손상된 하네스 부분을 수리 또는 교체합니다.

  • OEM 하네스의 경우.섹션 19의 절차 019-071을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 하네스의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 디젤 배기 유체 정량 분배 유닛을 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 정량 분배 유닛 OEM 하네스 커넥터의 후처리 디젤 배기 유체 정량 분배 유닛 컨트롤 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은섹션 19의 절차 019-360을 참조하십시오.

100K ohms을 초과합니까?
예 아니요

후처리 1 DEF 정량 분배 유닛의 오작동이 감지되었습니다. 정량 분배 유닛을 교체합니다. 관련 절차 표의 절차 011-058을 참조하십시오.

핀과 핀 사이의 단락이 감지되었습니다.

손상된 하네스 부분을 수리 또는 교체합니다.

  • OEM 하네스의 경우.섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다.섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-9월-2014


결함 코드 5867 - 후처리 디젤 배기 유체 정량 분배 유닛 릴레이 피드백 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3558 또는 3559가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 5867이 활성 상태입니까?
단계 2. | 후처리 DEF 정량 분배 유닛 릴레이 및 회로를 점검합니다. |
 | 단계 2A. 후처리 DEF 정량 분배 유닛 릴레이 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 정량 분배 유닛 릴레이에서 배터리 전압을 확인합니다. | 전압이 배터리 전압의 1-VDC 이내에 있습니까?
 | 단계 2C. DEF 라인 릴레이 공급 회로가 단락인지 점검합니다. | 100K ohms을 초과합니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 하네스의 핀과 핀 사이 단락 여부를 점검합니다. | 100K ohms을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3558 또는 3559가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5867이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 후처리 DEF 정량 분배 유닛 릴레이 및 회로를 점검합니다.

안내 단계 2A - 후처리 DEF 정량 분배 유닛 릴레이 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 원장비 제조업체(OEM) 하네스에서 후처리 DEF 정량 분배 유닛 릴레이를 분리합니다.

조치

DEF 정량 분배 유닛 히터 릴레이 및 원장비 제조업체(OEM) 하네스 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

정량 분배 유닛 릴레이 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 정량 분배 유닛 릴레이에서 배터리 전압을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 DEF 정량 분배 유닛 릴레이를 분리합니다.

조치

배터리 전압을 점검합니다.

  • OEM 하네스의 후처리 DEF 정량 분배 유닛 릴레이 커넥터의 핀 30과 배터리 접지 사이의 전압을 측정합니다.

전압이 배터리 전압의 1-VDC 이내에 있습니까?
예 아니요
수리 없음

OEM 하네스 또는 퓨즈를 수리하거나 교체합니다.

이동 2C

이동 4A

안내 단계 2C - DEF 라인 릴레이 공급 회로가 단락인지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 후처리 DEF 정량 분배 유닛 릴레이를 분리합니다.
  • 후처리 DEF 공급 모듈 커넥터를 분리합니다.
  • 엔진 하네스 커넥터를 분리합니다.

조치

OEM 하네스의 후처리 DEF 정량 분배 유닛 릴레이 커넥터의 핀 87과 접지 사이의 저항을 측정합니다.

100K ohms을 초과합니까?
예 아니요
수리 없음

후처리 DEF 정량 분배 유닛 공급 회로에서 단락이 감지되었습니다.

엔진 하네스, OEM 하네스 및 모든 인터커넥트를 검사합니다.

OEM 하네스 또는 엔진 하네스를 수리하거나 교체합니다.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 커넥터 핀에 대해서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 또는 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 하네스의 핀과 핀 사이 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 커넥터의 후처리 DEF 정량 분배 유닛 릴레이 피드백 핀과 엔진 하네스의 다른 모든 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohms을 초과합니까?
예 아니요

후처리 DEF 공급 릴레이를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

엔진 하네스의 리턴 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

배선 하네스를 수리 또는 교체합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-9월-2014


결함 코드 5939 - 기계 제한 작동 - 비정상적인 업데이트 속도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다. | INSITE™ 전자 서비스 도구와 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 5939가 활성 상태입니까?
단계 3. | 다중 송수신 구성이 올바른지 알아보려면 장비 제조업체의 정비 지침서, 차량 전자 컨트롤 유닛(VECU) 및 엔진 ECM을 확인하십시오. |
 | 단계 3A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 원장비 제조업체(OEM) VECU 다중 송수신 구성과 일치합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 도구와 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구와 ECM 사이의 통신 상태를 확인합니다.

–

INSITE™ 전자 서비스 도구와 ECM 사이의 통신이 가능합니까?
예 아니요
수리 없음

ECM과 데이터링크 사이의 통신 문제, 손상된 ECM 또는 잘못된 캘리브레이션으로 인해 결함 코드가 발생하였습니다.

섹션 TT의 해당 ECM - 통신 안됨 문제 해결 증상 트리를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 5939가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 3 - 다중 송수신 구성이 올바른지 알아보려면 장비 제조업체의 정비 지침서, VECU 및 엔진 ECM을 확인하십시오.

안내 단계 3A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

INSITE™ 전자 서비스 도구에서 고급 ECM 데이터에 있는 SAE(자동차 기술자 협회) J1939 다중 송수신 결함 데이터를 사용하여 어떤 다중 송수신 구성품이 결함의 원인인지 파악합니다. 상태 열에서 다중 송수신 구성품이 "활성"으로 나타난 경우, 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다. 이 구성품은 기능 및 매개변수의 SAE J1939 다중 송수신에서 찾을 수 있습니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

장비 제조업체의 정비 지침서를 참조하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 03-3월-2015


결함 코드 6539 - 후처리 1 디젤 산화 촉매장치 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
후처리 배기 가스 온도 센서 | 절차 019-449 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 활성 결함 코드를 판독합니다.

결함 코드 4151, 4161, 4162, 4163 또는 4259가 활성 상태입니까?
예 아니요
수리 없음

후처리 디젤 분진 필터 온도 센서 모듈의 오작동이 감지되었습니다.

후처리 디젤 분진 필터 온도 센서 모듈을 교체합니다. 관련 절차 표의 절차 019-449를 참조하십시오.

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 15-6월-2015


결함 코드 6568 - 후처리 디젤 분진 필터 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
배기 시스템 진단 | 절차 011-056 참조 | QSG12 CM2350 G110 | 4367323

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 6568이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 6568이 활성 상태입니까?
예 아니요

이 결함 코드는 후처리 재생 허용 스위치가 비활성 상태였으며 후처리 분진 필터의 막힘량이 캘리브레이션된 임계값을 초과함을 나타냅니다.

후처리 정지 재생을 실시합니다. 허용 스위치(억제 스위치)가 원장비 제조업체(OEM) 적용 분야에 맞게 제대로 설정되었는지 확인합니다. 관련 절차 표의 절차 011-056을 참조하십시오.

허용 스위치(억제 스위치)로 인해 후처리 시스템 청소 기능이 오작동한 경우 장비 제조업체의 정비 정보를 참조하거나 OEM에 문의하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-6월-2015


결함 코드 7285 - 엔진 보호 토크 경감 - 특별 지침

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 7285가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드 7285가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.
  • 다른 활성 결함 코드가 있는지 확인합니다.

결함 코드 7285가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
예 아니요

이 결함 코드는 다른 주요 엔진 성능 결함 코드가 장시간 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

다른 모든 활성 결함 코드의 문제를 해결합니다.

이 결함 코드는 다른 모든 활성 결함 코드가 해결되면 비활성화됩니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이관하거나 도움을 요청합니다.

최종 수정일: 14-10월-2019


INDEX
ko352-fc111.htm

ko00-t05-111.htm

ko352-fc115.htm

ko00-t05-115.htm

ko352-fc122.htm

ko00-t05-122.htm

ko352-fc123.htm

ko00-t05-123.htm

ko352-fc125.htm

ko352-t05-125.htm

ko352-fc131.htm

ko00-t05-131.htm

ko352-fc132.htm

ko00-t05-132.htm

ko352-fc133.htm

ko00-t05-133.htm

ko352-fc134.htm

ko00-t05-134.htm

ko352-fc135.htm

ko00-t05-135.htm

ko352-fc141.htm

ko00-t05-141.htm

ko352-fc143.htm

ko00-t05-143.htm

ko352-fc144.htm

ko00-t05-144.htm

ko352-fc145.htm

ko00-t05-145.htm

ko352-fc146.htm

ko00-t05-146.htm

ko352-fc147.htm

ko00-t05-147.htm

ko352-fc148.htm

ko00-t05-148.htm

ko352-fc151.htm

ko00-t05-151.htm

ko352-fc153.htm

ko00-t05-153.htm

ko352-fc154.htm

ko00-t05-154.htm

ko352-fc155.htm

ko00-t05-155.htm

ko352-fc187.htm

ko352-t05-187.htm

ko352-fc195.htm

ko352-fc195-2wire.htm

ko00-t05-195-2wire.htm

ko352-fc195-3wire.htm

ko00-t05-195-3wire.htm

ko352-fc196.htm

ko352-fc196-2wire.htm

ko00-t05-196-2wire.htm

ko352-fc196-3wire.htm

ko00-t05-196-3wire.htm

ko352-fc197.htm

ko00-t05-197.htm

ko352-fc212.htm

ko00-t05-212.htm

ko352-fc213.htm

ko00-t05-213.htm

ko352-fc214.htm

ko00-t05-214.htm

ko352-fc221.htm

ko352-t05-221.htm

ko352-fc222.htm

ko352-t05-222.htm

ko352-fc227.htm

ko352-t05-227.htm

ko352-fc234.htm

ko00-t05-234.htm

ko352-fc235.htm

ko00-t05-235.htm

ko352-fc237.htm

ko00-t05-237.htm

ko352-fc238.htm

ko00-t05-238.htm

ko352-fc239.htm

ko00-t05-239.htm

ko352-fc241.htm

ko00-t05-241.htm

ko352-fc245.htm

ko00-t05-245.htm

ko352-fc269.htm

ko00-t05-269.htm

ko352-fc271.htm

ko00-t05-271.htm

ko352-fc272.htm

ko00-t05-272.htm

ko352-fc285.htm

ko00-t05-285.htm

ko352-fc286.htm

ko00-t05-286.htm

ko352-fc288.htm

ko00-t05-288.htm

ko352-fc292.htm

ko00-t05-292.htm

ko352-fc293.htm

ko00-t05-293.htm

ko352-fc294.htm

ko00-t05-294.htm

ko352-fc295.htm

ko352-t05-295.htm

ko352-fc296.htm

ko00-t05-296.htm

ko352-fc297.htm

ko00-t05-297.htm

ko352-fc298.htm

ko00-t05-298.htm

ko352-fc322.htm

ko00-t05-322.htm

ko352-fc323.htm

ko00-t05-323.htm

ko352-fc324.htm

ko00-t05-324.htm

ko352-fc325.htm

ko00-t05-325.htm

ko352-fc331.htm

ko00-t05-331.htm

ko352-fc332.htm

ko00-t05-332.htm

ko352-fc334.htm

ko00-t05-334.htm

ko352-fc343.htm

ko00-t05-343.htm

ko352-fc349.htm

ko00-t05-349.htm

ko352-fc351.htm

ko00-t05-351.htm

ko352-fc352.htm

ko352-t05-352.htm

ko352-fc386.htm

ko352-t05-386.htm

ko352-fc415.htm

ko00-t05-415.htm

ko352-fc418.htm

ko00-t05-418.htm

ko352-fc421.htm

ko00-t05-421.htm

ko352-fc422.htm

ko352-t05-422.htm

ko352-fc425.htm

ko00-t05-425.htm

ko352-fc428.htm

ko00-t05-428.htm

ko352-fc429.htm

ko00-t05-429.htm

ko352-fc431.htm

ko00-t05-431.htm

ko352-fc432.htm

ko00-t05-432.htm

ko352-fc435.htm

ko352-t05-435sensor.htm

ko352-fc436.htm

ko00-t05-436.htm

ko352-fc441.htm

ko00-t05-441.htm

ko352-fc442.htm

ko00-t05-442.htm

ko352-fc451.htm

ko00-t05-451.htm

ko352-fc452.htm

ko00-t05-452.htm

ko352-fc488.htm

ko00-t05-488.htm

ko352-fc497.htm

ko00-t05-497.htm

ko352-fc515.htm

ko00-t05-515.htm

ko352-fc516.htm

ko00-t05-516.htm

ko352-fc523.htm

ko00-t05-523.htm

ko352-fc527.htm

ko00-t05-527.htm

ko352-fc529.htm

ko00-t05-529.htm

ko352-fc553.htm

ko00-t05-553.htm

ko352-fc559.htm

ko352-t05-559.htm

ko352-fc584.htm

ko00-t05-584.htm

ko352-fc585.htm

ko00-t05-585.htm

ko352-fc689.htm

ko00-t05-689.htm

ko352-fc691.htm

ko00-t05-691.htm

ko352-fc692.htm

ko00-t05-692.htm

ko352-fc693.htm

ko00-t05-693.htm

ko352-fc731.htm

ko00-t05-731.htm

ko352-fc741.htm

ko352-t05-741.htm

ko352-fc742.htm

ko352-t05-742.htm

ko352-fc743.htm

ko352-t05-743.htm

ko352-fc769.htm

ko00-t05-769.htm

ko352-fc778.htm

ko00-t05-778.htm

ko352-fc784.htm

ko00-t05-784.htm

ko352-fc1117.htm

ko00-t05-1117.htm

ko352-fc1239.htm

ko00-t05-1239.htm

ko352-fc1241.htm

ko00-t05-1241.htm

ko352-fc1242.htm

ko00-t05-1242.htm

ko352-fc1358.htm

ko00-t05-1358.htm

ko352-fc1359.htm

ko00-t05-1359.htm

ko352-fc1515.htm

ko00-t05-1515.htm

ko352-fc1539.htm

ko00-t05-1539.htm

ko352-fc1621.htm

ko00-t05-1621.htm

ko352-fc1664.htm

ko00-t05-1664.htm

ko352-fc1668.htm

ko352-fc1668-2wire.htm

ko352-t05-1668-2wire.htm

ko352-fc1668-3wire.htm

ko352-t05-1668-3wire.htm

ko352-fc1669.htm

ko352-fc1669-2wire.htm

ko352-t05-1669-2wire.htm

ko352-fc1669-3wire.htm

ko352-t05-1669-3wire.htm

ko352-fc1673.htm

ko00-t05-1673.htm

ko352-fc1677.htm

ko352-t05-1677.htm

ko352-fc1678.htm

ko352-t05-1678.htm

ko352-fc1679.htm

ko352-t05-1679.htm

ko352-fc1682.htm

ko352-t05-1682.htm

ko352-fc1683.htm

ko352-t05-1683.htm

ko352-fc1684.htm

ko352-t05-1684.htm

ko352-fc1685.htm

ko00-t05-1685.htm

ko352-fc1686.htm

ko00-t05-1686.htm

ko352-fc1691.htm

ko352-t05-1691.htm

ko352-fc1695.htm

ko352-t05-1695.htm

ko352-fc1696.htm

ko352-t05-1696.htm

ko352-fc1712.htm

ko352-t05-1712.htm

ko352-fc1713.htm

ko352-t05-1713.htm

ko352-fc1714.htm

ko00-t05-1714.htm

ko352-fc1715.htm

ko00-t05-1715.htm

ko352-fc1852.htm

ko00-t05-1852.htm

ko352-fc1879.htm

ko00-t05-1879.htm

ko352-fc1881.htm

ko00-t05-1881.htm

ko352-fc1883.htm

ko00-t05-1883.htm

ko352-fc1885.htm

ko00-t05-1885.htm

ko352-fc1887.htm

ko352-t05-1887.htm

ko352-fc1921.htm

ko00-t05-1921.htm

ko352-fc1922.htm

ko00-t05-1922.htm

ko352-fc1943.htm

ko00-t05-1943.htm

ko352-fc1981.htm

ko352-t05-1981.htm

ko352-fc1993.htm

ko352-t05-1993.htm

ko352-fc2185.htm

ko00-t05-2185.htm

ko352-fc2186.htm

ko00-t05-2186.htm

ko352-fc2311.htm

ko148-t05-2311.htm

ko352-fc2346.htm

ko00-t05-2346.htm

ko352-fc2347.htm

ko352-t05-2347.htm

ko352-fc2372.htm

ko00-t05-2372.htm

ko352-fc2373.htm

ko00-t05-2373.htm

ko352-fc2374.htm

ko00-t05-2374.htm

ko352-fc2377.htm

ko00-t05-2377.htm

ko352-fc2448.htm

ko00-t05-2448.htm

ko352-fc2451.htm

ko352-t05-2451.htm

ko352-fc2554.htm

ko00-t05-2554.htm

ko352-fc2555.htm

ko00-t05-2555.htm

ko352-fc2556.htm

ko00-t05-2556.htm

ko352-fc2557.htm

ko00-t05-2557.htm

ko352-fc2558.htm

ko00-t05-2558.htm

ko352-fc2638.htm

ko352-t05-2638.htm

ko352-fc2639.htm

ko00-t05-2639.htm

ko352-fc2754.htm

ko352-t05-2754.htm

ko352-fc2764.htm

ko00-t05-2764.htm

ko352-fc2765.htm

ko00-t05-2765.htm

ko352-fc2771.htm

ko352-t05-2771.htm

ko352-fc2777.htm

ko00-t05-2777.htm

ko352-fc2973.htm

ko352-t05-2973.htm

ko352-fc3133.htm

ko00-t05-3133.htm

ko352-fc3134.htm

ko00-t05-3134.htm

ko352-fc3135.htm

ko352-t05-3135.htm

ko352-fc3142.htm

ko352-t05-3142.htm

ko352-fc3143.htm

ko352-t05-3143.htm

ko352-fc3144.htm

ko352-t05-3144.htm

ko352-fc3146.htm

ko352-t05-3146.htm

ko352-fc3147.htm

ko352-t05-3147.htm

ko352-fc3148.htm

ko352-t05-3148.htm

ko352-fc3151.htm

ko352-t05-3151.htm

ko352-fc3165.htm

ko352-t05-3165.htm

ko352-fc3229.htm

ko352-t05-3229.htm

ko352-fc3231.htm

ko352-t05-3231.htm

ko352-fc3232.htm

ko189-t05-3232.htm

ko352-fc3235.htm

ko352-t05-3235.htm

ko352-fc3237.htm

ko352-t05-3237.htm

ko352-fc3238.htm

ko352-t05-3238.htm

ko352-fc3239.htm

ko352-t05-3239.htm

ko352-fc3241.htm

ko352-t05-3241.htm

ko352-fc3242.htm

ko352-t05-3242.htm

ko352-fc3251.htm

ko352-t05-3251.htm

ko352-fc3253.htm

ko352-t05-3253.htm

ko352-fc3254.htm

ko352-t05-3254.htm

ko352-fc3255.htm

ko352-t05-3255.htm

ko352-fc3256.htm

ko352-t05-3256.htm

ko352-fc3258.htm

ko159-t05-3258.htm

ko352-fc3311.htm

ko352-t05-3311.htm

ko352-fc3312.htm

ko352-t05-3312.htm

ko352-fc3313.htm

ko352-t05-3313.htm

ko352-fc3314.htm

ko352-t05-3314.htm

ko352-fc3315.htm

ko352-t05-3315.htm

ko352-fc3316.htm

ko159-t05-3316.htm

ko352-fc3317.htm

ko159-t05-3317.htm

ko352-fc3318.htm

ko159-t05-3318.htm

ko352-fc3319.htm

ko352-t05-3319.htm

ko352-fc3321.htm

ko352-t05-3321.htm

ko352-fc3322.htm

ko352-t05-3322.htm

ko352-fc3326.htm

ko00-t05-3326.htm

ko352-fc3328.htm

ko00-t05-3328.htm

ko352-fc3341.htm

ko352-t05-3341.htm

ko352-fc3375.htm

ko352-t05-3375.htm

ko352-fc3376.htm

ko352-t05-3376.htm

ko352-fc3418.htm

ko00-t05-3418.htm

ko352-fc3422.htm

ko352-t05-3422.htm

ko352-fc3423.htm

ko352-t05-3423.htm

ko352-fc3488.htm

ko00-t05-3488.htm

ko352-fc3497.htm

ko00-t05-3497.htm

ko352-fc3498.htm

ko00-t05-3498.htm

ko352-fc3525.htm

ko00-t05-3525.htm

ko352-fc3527.htm

ko00-t05-3527.htm

ko352-fc3528.htm

ko00-t05-3528.htm

ko352-fc3531.htm

ko00-t05-3531.htm

ko352-fc3539.htm

ko00-t05-3539.htm

ko352-fc3541.htm

ko00-t05-3541.htm

ko352-fc3545.htm

ko00-t05-3545.htm

ko352-fc3547.htm

ko00-t05-3547.htm

ko352-fc3555.htm

ko159-t05-3555.htm

ko352-fc3558.htm

ko352-t05-3558.htm

ko352-fc3559.htm

ko352-t05-3559.htm

ko352-fc3562.htm

ko159-t05-3562.htm

ko352-fc3563.htm

ko159-t05-3563.htm

ko352-fc3565.htm

ko352-t05-3565.htm

ko352-fc3567.htm

ko352-t05-3567.htm

ko352-fc3568.htm

ko352-t05-3568.htm

ko352-fc3571.htm

ko352-t05-3571.htm

ko352-fc3572.htm

ko352-t05-3572.htm

ko352-fc3574.htm

ko352-t05-3574.htm

ko352-fc3575.htm

ko352-t05-3575.htm

ko352-fc3582.htm

ko352-t05-3582.htm

ko352-fc3583.htm

ko00-t05-3583.htm

ko352-fc3596.htm

ko352-t05-3596.htm

ko352-fc3633.htm

ko352-t05-3633.htm

ko352-fc3634.htm

ko352-t05-3634.htm

ko352-fc3641.htm

ko00-t05-3641.htm

ko352-fc3649.htm

ko00-t05-3649.htm

ko352-fc3681.htm

ko00-t05-3681.htm

ko352-fc3682.htm

ko00-t05-3682.htm

ko352-fc3697.htm

ko00-t05-3697.htm

ko352-fc3712.htm

ko00-t05-3712.htm

ko352-fc3714.htm

ko00-t05-3714.htm

ko352-fc3717.htm

ko00-t05-3717.htm

ko352-fc3718.htm

ko00-t05-3718.htm

ko352-fc3725.htm

ko00-t05-3725.htm

ko352-fc3727.htm

ko00-t05-3727.htm

ko352-fc3737.htm

ko00-t05-3737.htm

ko352-fc3741.htm

ko189-t05-3741.htm

ko352-fc3748.htm

ko352-t05-3748.htm

ko352-fc3749.htm

ko352-t05-3749.htm

ko352-fc3753.htm

ko352-t05-3753.htm

ko352-fc3765.htm

ko00-t05-3765.htm

ko352-fc3766.htm

ko00-t05-3766.htm

ko352-fc3843.htm

ko00-t05-3843.htm

ko352-fc3867.htm

ko00-t05-3867.htm

ko352-fc3868.htm

ko352-t05-3868.htm

ko352-fc3878.htm

ko00-t05-3878.htm

ko352-fc4151.htm

ko352-t05-4151.htm

ko352-fc4152.htm

ko352-t05-4152.htm

ko352-fc4158.htm

ko352-t05-4158.htm

ko352-fc4159.htm

ko352-t05-4159.htm

ko352-fc4161.htm

ko00-t05-4161.htm

ko352-fc4162.htm

ko00-t05-4162.htm

ko352-fc4163.htm

ko00-t05-4163.htm

ko352-fc4164.htm

ko00-t05-4164.htm

ko352-fc4165.htm

ko00-t05-4165.htm

ko352-fc4166.htm

ko00-t05-4166.htm

ko352-fc4174.htm

ko352-t05-4174.htm

ko352-fc4175.htm

ko352-t05-4175.htm

ko352-fc4213.htm

ko00-t05-4213.htm

ko352-fc4233.htm

ko00-t05-4233.htm

ko352-fc4234.htm

ko00-t05-4234.htm

ko352-fc4243.htm

ko352-t05-4243.htm

ko352-fc4244.htm

ko352-t05-4244.htm

ko352-fc4259.htm

ko352-t05-4259.htm

ko352-fc4261.htm

ko352-t05-4261.htm

ko352-fc4277.htm

ko00-t05-4277.htm

ko352-fc4526.htm

ko159-t05-4526.htm

ko352-fc4572.htm

ko352-t05-4572.htm

ko352-fc4584.htm

ko00-t05-4584.htm

ko352-fc4585.htm

ko00-t05-4585.htm

ko352-fc4677.htm

ko00-t05-4677.htm

ko352-fc4731.htm

ko00-t05-4731.htm

ko352-fc4732.htm

ko00-t05-4732.htm

ko352-fc4734.htm

ko352-t05-4734.htm

ko352-fc4739.htm

ko352-t05-4739.htm

ko352-fc4745.htm

ko352-t05-4745.htm

ko352-fc4752.htm

ko352-t05-4752.htm

ko352-fc4753.htm

ko352-t05-4753.htm

ko352-fc4768.htm

ko00-t05-4768.htm

ko352-fc4769.htm

ko159-t05-4769.htm

ko352-fc4789.htm

ko00-t05-4789.htm

ko352-fc4791.htm

ko00-t05-4791.htm

ko352-fc4842.htm

ko352-t05-4842.htm

ko352-fc4947.htm

ko00-t05-4947.htm

ko352-fc4951.htm

ko00-t05-4951.htm

ko352-fc4952.htm

ko352-t05-4952.htm

ko352-fc5248.htm

ko352-t05-5248.htm

ko352-fc5273.htm

ko352-t05-5273.htm

ko352-fc5274.htm

ko352-t05-5274.htm

ko352-fc5276.htm

ko352-t05-5276.htm

ko352-fc5277.htm

ko352-t05-5277.htm

ko352-fc5278.htm

ko00-t05-5278.htm

ko352-fc5293.htm

ko352-t05-5293.htm

ko352-fc5295.htm

ko352-t05-5295.htm

ko352-fc5313.htm

ko352-t05-5313.htm

ko352-fc5576.htm

ko352-t05-5576.htm

ko352-fc5585.htm

ko352-t05-5585.htm

ko352-fc5864.htm

ko352-t05-5864.htm

ko352-fc5865.htm

ko352-t05-5865.htm

ko352-fc5866.htm

ko352-t05-5866.htm

ko352-fc5867.htm

ko352-t05-5867.htm

ko352-fc5935.htm

ko00-t05-5935.htm

ko352-fc5936.htm

ko00-t05-5936.htm

ko352-fc5938.htm

ko00-t05-5938.htm

ko352-fc5939.htm

ko352-t05-5939.htm

ko352-fc5941.htm

ko00-t05-5941.htm

ko352-fc6256.htm

ko00-t05-6256.htm

ko352-fc6257.htm

ko00-t05-6257.htm

ko352-fc6258.htm

ko00-t05-6258.htm

ko352-fc6259.htm

ko00-t05-6259.htm

ko352-fc6263.htm

ko00-t05-6263.htm

ko352-fc6264.htm

ko00-t05-6264.htm

ko352-fc6456.htm

ko00-t05-6456.htm

ko352-fc6457.htm

ko00-t05-6457.htm

ko352-fc6458.htm

ko00-t05-6458.htm

ko352-fc6459.htm

ko00-t05-6459.htm

ko352-fc6462.htm

ko00-t05-6462.htm

ko352-fc6463.htm

ko00-t05-6463.htm

ko352-fc6464.htm

ko00-t05-6464.htm

ko352-fc6467.htm

ko00-t05-6467.htm

ko352-fc6468.htm

ko00-t05-6468.htm

ko352-fc6469.htm

ko00-t05-6469.htm

ko352-fc6471.htm

ko00-t05-6471.htm

ko352-fc6472.htm

ko00-t05-6472.htm

ko352-fc6473.htm

ko00-t05-6473.htm

ko352-fc6475.htm

ko00-t05-6475.htm

ko352-fc6476.htm

ko00-t05-6476.htm

ko352-fc6477.htm

ko00-t05-6477.htm

ko352-fc6478.htm

ko00-t05-6478.htm

ko352-fc6479.htm

ko00-t05-6479.htm

ko352-fc6481.htm

ko00-t05-6481.htm

ko352-fc6482.htm

ko00-t05-6482.htm

ko352-fc6511.htm

ko00-t05-6511.htm

ko352-fc6513.htm

ko00-t05-6513.htm

ko352-fc6517.htm

ko352-t05-6517.htm

ko352-fc6521.htm

ko00-t05-6521.htm

ko352-fc6522.htm

ko352-fc6522-2wire.htm

ko00-t05-6522-2wire.htm

ko352-fc6522-3wire.htm

ko00-t05-6522-3wire.htm

ko352-fc6523.htm

ko352-fc6523-2wire.htm

ko00-t05-6523-2wire.htm

ko352-fc6523-3wire.htm

ko00-t05-6523-3wire.htm

ko352-fc6524.htm

ko00-t05-6524.htm

ko352-fc6525.htm

ko00-t05-6525.htm

ko352-fc6526.htm

ko00-t05-6526.htm

ko352-fc6531.htm

ko00-t05-6531.htm

ko352-fc6532.htm

ko00-t05-6532.htm

ko352-fc6533.htm

ko00-t05-6533.htm

ko352-fc6534.htm

ko00-t05-6534.htm

ko352-fc6535.htm

ko00-t05-6535.htm

ko352-fc6536.htm

ko00-t05-6536.htm

ko352-fc6539.htm

ko352-t05-6539.htm

ko352-fc6551.htm

ko00-t05-6551.htm

ko352-fc6552.htm

ko00-t05-6552.htm

ko352-fc6553.htm

ko00-t05-6553.htm

ko352-fc6556.htm

ko00-t05-6556.htm

ko352-fc6557.htm

ko00-t05-6557.htm

ko352-fc6559.htm

ko00-t05-6559.htm

ko352-fc6562.htm

ko00-t05-6562.htm

ko352-fc6563.htm

ko00-t05-6563.htm

ko352-fc6565.htm

ko00-t05-6565.htm

ko352-fc6568.htm

ko352-t05-6568.htm

ko352-fc6569.htm

ko00-t05-6569.htm

ko352-fc6571.htm

ko00-t05-6571.htm

ko352-fc6581.htm

ko00-t05-6581.htm

ko352-fc6582.htm

ko00-t05-6582.htm

ko352-fc6583.htm

ko00-t05-6583.htm

ko352-fc6584.htm

ko00-t05-6584.htm

ko352-fc6596.htm

ko00-t05-6596.htm

ko352-fc7285.htm

ko352-t05-7285.htm