QSF2.8 CM2880 F105/QSF2.8 CM2880 F106

최종 수정일: 12 February 2020

Copyright ï¿½ 2020
Cummins Inc.
All rights reserved

  • 진단 방법
    • 결함 코드 문제 해결
      • (274-fc111) 엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량
      • (274-fc1117) 시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (274-fc115) 엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (274-fc122) 흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc123) 흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc1239) 가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc1241) 가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc1242) 가속 페달 또는 레버 위치 센서 1 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (274-fc131) 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc132) 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc133) 리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc134) 리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc143) 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (274-fc144) 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc145) 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc146) 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (274-fc147) 가속 페달 또는 레버 위치 1 센서 회로 주파수 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (274-fc148) 가속 페달 또는 레버 위치 센서 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (274-fc151) 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (274-fc1515) SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 잘못 수신된 네트워크 데이터
      • (274-fc153) 흡기 매니폴드 1 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc1539) 보조 압력 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc154) 흡기 매니폴드 1 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc155) 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (274-fc1621) 보조 압력 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc1695) 센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc1696) 센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc1852) 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (274-fc1866) 배기 가스 순환 차압 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (274-fc187) 센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc1896) EGR 밸브 컨트롤러 - 캘리브레이션되지 않음
      • (274-fc195-2wire) 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc195-3wire) 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc195) Fault Code Path Selection
      • (274-fc196-2wire) 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc196-3wire) 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc196) Fault Code Path Selection
      • (274-fc197) 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (274-fc2185) 센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc2186) 센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc221) 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc222) 기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc227) 센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc2271) EGR 밸브 위치 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc2272) EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc2273) 배기 가스 순환 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc2274) 배기 가스 순환 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc2311) 전자 연료 분사 컨트롤 밸브 회로 - 조건 존재
      • (274-fc2321) 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (274-fc2322) 엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (274-fc234) 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (274-fc2349) EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (274-fc235) 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (274-fc2351) EGR 밸브 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc2352) EGR 밸브 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc2353) EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로
      • (274-fc2357) EGR 밸브 컨트롤 회로 - 반응이 없거나 조절이 안된 기계적 시스템
      • (274-fc2375) 배기 가스 순환 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc2376) 배기 가스 순환 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc2377) 팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc238) 센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc239) 센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc241) 휠 기반 차량 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (274-fc242) 휠 기반 차량 속도 센서 회로 훼손이 감지됨 - 비정상적인 변화율
      • (274-fc2442) 인젝터 솔레노이드 드라이버 실린더 1 - 캘리브레이션되지 않음
      • (274-fc2443) 인젝터 솔레노이드 드라이버 실린더 2 - 캘리브레이션되지 않음
      • (274-fc2444) 인젝터 솔레노이드 드라이버 실린더 3 - 캘리브레이션되지 않음
      • (274-fc2445) 인젝터 솔레노이드 드라이버 실린더 4 - 캘리브레이션되지 않음
      • (274-fc2448) 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (274-fc245) 팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc2555) 엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc2556) 엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc2557) 보조 PWM 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc2558) 보조 PWM 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc271) 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc272) 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc285) SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도
      • (274-fc286) SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음
      • (274-fc288) SAE J1939 다중 송수신 리모트 가속 페달 또는 레버 위치 센서 시스템 - 잘못 수신된 네트워크 데이터
      • (274-fc292) 보조 온도 센서 입력 1 - 특별 지침
      • (274-fc293) 보조 온도 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc294) 보조 온도 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc296) 보조 압력 센서 입력 2 - 특별 지침
      • (274-fc2963) 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도.
      • (274-fc2964) 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (274-fc3186) 타코그래프 출력 샤프트 속도 - 비정상적인 업데이트 속도
      • (274-fc3213) 타코그래프 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터
      • (274-fc322) 인젝터 솔레노이드 드라이버 실린더 1 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (274-fc324) 인젝터 솔레노이드 드라이버 실린더 3 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (274-fc331) 인젝터 솔레노이드 드라이버 실린더 2 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (274-fc332) 인젝터 솔레노이드 드라이버 실린더 4 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (274-fc3326) SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 비정상적인 업데이트 속도
      • (274-fc3328) 변속기 출력 샤프트 속도 - 비정상적인 업데이트 속도
      • (274-fc3341) 엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (274-fc3418) 변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터
      • (274-fc343) 엔진 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량
      • (274-fc351) 인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량
      • (274-fc3525) 휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터
      • (274-fc3526) 휠 기반 차량 속도 - 비정상적인 업데이트 속도
      • (274-fc3527) 가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터
      • (274-fc3528) 가속 페달 또는 레버 공회전 확인 스위치 - 비정상적인 업데이트 속도
      • (274-fc3641) 변속기 출력 리타더 - 비정상적인 업데이트 속도
      • (274-fc3697) 엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량
      • (274-fc3714) 엔진 보호 토크 경감 - 조건 존재
      • (274-fc3727) 고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템
      • (274-fc3741) 고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (274-fc3765) 보조 온도 센서 입력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc3766) 보조 온도 센서 입력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc415) 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (274-fc418) 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (274-fc428) 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc429) 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc431) 가속 페달 또는 레버 공회전 확인 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (274-fc432) 가속 페달 또는 레버 공회전 확인 스위치 회로 - 캘리브레이션되지 않음
      • (274-fc435) 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (274-fc441) 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (274-fc442) 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (274-fc449) 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (274-fc451) 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc452) 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc4734) 보조 입력/출력 1 - 특별 지침
      • (274-fc4789) 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (274-fc4791) 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (274-fc523) 보조 중간(PTO) 속도 스위치 확인 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (274-fc5253) 엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc527) 보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc528) 보조 대체 토크 확인 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (274-fc529) 보조 입력/출력 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc553) 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (274-fc5576) 엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (274-fc559) 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (274-fc584) 엔진 스타터 모터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc585) 엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc649) 엔진 오일 교체 간격 - 조건 존재
      • (274-fc6556) 엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc689) 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (274-fc691) 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc692) 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc697) 엔진 ECU 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc698) 엔진 ECU 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc731) 엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템
      • (274-fc741) 터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (274-fc742) 터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (274-fc743) 터보차저 1 컴프레서 흡기 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (274-fc778) 엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
    • ECM - 통신 안됨 문제 해결 트리
      • (00-ttecm) ECM - 통신 안됨 문제 해결 트리


Welcome

Please use the Cummins INSITE Update Manager to install this file.


결함 코드 111 - 엔진 컨트롤 모듈 중대 내부 실패 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | ECM을 점검합니다. |
 | 단계 1A. ECM을 점검합니다. | 결함 코드 111이 비활성 상태입니까?
 | 단계 1B. 결함 코드 111의 비활성 카운트를 점검합니다. | 3카운트 미만입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM을 점검합니다.

안내 단계 1A - ECM을 점검합니다.

조건

  • 모든 구성품을 연결합니다.

조치

ECM을 점검합니다.

  • 키 스위치를 OFF로 돌리고 5초간 기다립니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.

결함 코드 111이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 1B

이동 2A

안내 단계 1B - 결함 코드 111의 비활성 카운트를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

결함 코드 111의 비활성 카운트를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드 111의 비활성 카운트를 판독합니다.

3카운트 미만입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 2A

수리 완료.

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-6월-2019
Copyright © 2000-2010 Cummins Inc. All rights reserved.


결함 코드 115 - 엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 115가 있는지 확인합니다. | 결함 코드 115의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 115가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 115의 활성 또는 비활성 카운트가 있습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

수리 완료.

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

정상 조건:

  • +12 VDC 이상(12볼트 시스템)
  • +24 VDC 이상(24볼트 시스템).

크랭킹 상태:

  • +6.2 VDC 이상(12볼트 시스템)
  • +12 VDC 이상(24볼트 시스템).

정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-11월-2018


결함 코드 122 - 흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | IF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | IF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력 센서 | 절차 019-061 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 압력 센서 | 절차 019-061 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | IF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 M CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B136C | 5504194
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F133C | 5504278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 122가 비활성 상태입니까?
단계 2. | 흡기 매니폴드 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 123이 활성 상태이며 결함 코드 122가 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 122가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 압력 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

엔진 하네스와 흡기 매니폴드 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 123이 활성 상태이며 결함 코드 122가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

흡기 매니폴드 압력 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 123이 활성 상태이며 결함 코드 122가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 123 - 흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | Signature™ ISX 및 QSX15 | 3666259
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | Signature™ ISX 및 QSX15 | 3666259
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | FCM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력 센서 | 절차 019-061 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 압력 센서 | 절차 019-061 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310840
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 M CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367219
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | Signature™ ISX 및 QSX15 | 3666259
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B136C | 5504194
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L120C | 5504199
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F133C | 5504278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Framatome™ 테스트 리드(부품 번호 3164596)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 123이 비활성 상태입니까?
단계 2. | 흡기 매니폴드 압력 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 122가 활성 상태이며 결함 코드 123이 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 123이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 비활성 결함 코드를 판독합니다.

결함 코드 123이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 압력 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.

조치

엔진 하네스와 흡기 매니폴드 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스의 흡기 매니폴드 압력 센서 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 활성 상태이며 결함 코드 123이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 123이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 리턴 핀 사이의 전압을 측정합니다.

핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 123이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 엔진 하네스를 수리하거나 교체합니다.관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 응답을 점검합니다.

  • 엔진 컨트롤 모듈 엔진 커넥터에서 흡기 매니폴드 압력 +5 볼트 공급 핀과 흡기 매니폴드 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 122가 활성 상태이며 결함 코드 123이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 123이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

수리 완료.

최종 수정일: 10-4월-2019


결함 코드 131 - 가속 페달 또는 레버 위치 센서 1 회로 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 43367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3823996 - 암 Weather Pack™ 테스트 리드와 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 2185가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 131이 활성 상태입니까?
단계 2. | 가속 페달 또는 레버 위치 센서 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 132가 활성 상태이며 결함 코드 131이 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 132가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 131이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2185가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2185 문제를 해결합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 131이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 가속 페달 또는 레버 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 센서 +5 볼트 공급 핀과 가속 페달 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 132가 활성 상태이며 결함 코드 131이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 가속 페달 또는 레버를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 131이 활성 상태입니까?
예 아니요

손상된 가속 페달 또는 레버가 감지되었습니다. 수리 지침에 대한 내용은 Cummins® 공인 수리 센터에 문의하십시오.

가속 페달 또는 레버를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 리턴 핀과 OEM 하네스 가속 페달 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 131이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-6월-2019


결함 코드 132 - 가속 페달 또는 레버 위치 센서 1 회로 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB.ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310840
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367219
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3823995 - 수 Weather Pack™ 테스트 리드, 부품 번호 3823996 - 암 Weather Pack™ 테스트 리드 및 부품 번호 3822758 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 2185 또는 2186이 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 132가 활성 상태입니까?
단계 2. | 가속 페달 또는 레버 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 131이 활성 상태이며 결함 코드 132가 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 132가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 132가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2185 또는 2186이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 132가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 가속 페달 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 +5 볼트 공급 핀과 가속 페달 위치 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참조하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 +5 볼트 공급 핀과 가속 페달 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 131이 활성 상태이며 결함 코드 132가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 가속 페달을 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 132가 활성 상태입니까?
예 아니요

손상이 있는 가속 페달이 감지되었습니다.

가속 페달을 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 또는 레버 공급 핀과 OEM 하네스 가속 페달 또는 레버 커넥터 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공급 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 또는 레버 신호 핀과 OEM 하네스 가속 페달 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 132가 비활성 상태입니까?
예 아니요

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032을 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 01-7월-2019


FAULT CODE 133 - Remote Accelerator Pedal or Lever Position Sensor 1 Circuit - Voltage Above Normal or Shorted to High Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Engine Control Module | Refer to Procedure 019-031 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Engine Control Module | Refer to Procedure 019-031 | ISM11 CM876 SN | 4022196
Engine Control Module | Refer to Procedure 019-031 | ISZ13 CM2150 | 4022133
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Engine Control Module | Refer to Procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 | 4022256
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Engine Control Module | Refer to Procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 ECF | 2883557
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISX12 CM2350 X102 | 4310646
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2350 X101 | 4310641
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 SN | 4310736
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L102 | 4332796
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G110 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G113 | 5467252
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F114 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 L115 | 4388626
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L118 | 4388673
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 X115 | 4388739
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2350 X118 | 5467247
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X114B | 5411181
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X116B | 5411186
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B121B | 5411223
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F120B | 5411237
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L122 | 5411278
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F132B | 5467327
Engine Control Module | Refer to Procedure 019-031 | ISB5.9 CM2880 B110 | 4332883
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2880 F133C | 5504278
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F128C | 5504273
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B146C | 5504283
Engine Control Module | Refer to Procedure 019-031 | QSM11 CM876 M101 | 5504547
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F135B | 5504616
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement: Part Number 3823996 - female Weather Pack™ test lead and Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for sensor supply fault codes. | Fault Code 1695 or 1696 active?
 | 단계 1B. Check for an active fault code. | Fault Code 133 active?
단계 2. | Check the remote accelerator pedal or lever position sensor supply voltage and return circuit. |
 | 단계 2A. Inspect the remote accelerator pedal or lever position sensor and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the remote accelerator pedal or lever position sensor supply voltage and return circuit. | Between 4.75 VDC and 5.25 VDC?
 | 단계 2C. Check the circuit response. | Fault Code 134 active and Fault Code 133 inactive?
 | 단계 2D. Check the fault codes and verify remote accelerator pedal or lever condition. | Fault Code 134 active?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3C. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3D. Check for an inactive fault code. | Fault Code 133 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for sensor supply fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for sensor supply fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 1695 or 1696 active?
예 | 아니요
수리 없음 | 수리 없음

Troubleshoot Fault Codes 1695 and/or 1696.

이동 1B

안내 단계 1B - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 133 active?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

Use the following procedure for inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 2 - Check the remote accelerator pedal or lever position sensor and circuit supply voltage and return circuit.

안내 단계 2A - Inspect the remote accelerator pedal or lever position sensor and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal or lever position sensor from the OEM harness.

조치

Inspect the OEM harness and sensor connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

Repair or replace the OEM wiring harness. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the remote accelerator pedal or lever position sensor supply voltage and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.
  • Turn keyswitch ON.

조치

Check the sensor supply voltage and return circuit.

  • Measure the voltage from the remote accelerator pedal position sensor +5 volt SUPPLY pin to the remote accelerator pedal position sensor RETURN pin at the sensor connector of the OEM harness.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general multimeter usage. Refer to Procedure 019-359 in Section 19.

Between 4.75 VDC and 5.25 VDC?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal or lever position sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate ECM response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 134 active and Fault Code 133 inactive?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - Check the fault codes and verify remote accelerator pedal or lever condition.

조건

  • Turn keyswitch OFF.
  • Connect the remote accelerator pedal or lever to the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 134 active?
예 아니요

A damaged remote accelerator pedal or lever has been detected.

Replace the remote accelerator pedal or lever. See equipment manufacturer service information.

None. The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the ECM and OEM harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness and ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

Repair or replace the OEM wiring harness. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal or lever position sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector remote accelerator pedal or lever RETURN pin and the OEM harness remote accelerator pedal RETURN pin.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open return circuit has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the remote accelerator pedal or lever SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM connector.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 133 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

Replace the ECM. Refer to Procedure 019-031 in the Associated Procedures Table.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 31-1월-2019


FAULT CODE 134 - Remote Accelerator Pedal or Lever Position Sensor 1 Circuit - Voltage Below Normal or Shorted to Low Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Engine Control Module | Refer to Procedure 019-031 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Engine Control Module | Refer to Procedure 019-031 | ISM11 CM876 SN | 4022196
Engine Control Module | Refer to Procedure 019-031 | ISZ13 CM2150 | 4022133
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Engine Control Module | Refer to Procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 | 4022256
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Engine Control Module | Refer to Procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 ECF | 2883557
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2350 X118 | 5467247
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISX12 CM2350 X102 | 4310646
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2350 X101 | 4310641
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 SN | 4310736
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L102 | 4332796
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G110 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G113 | 5467252
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F114 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 L115 | 4388626
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L118 | 4388673
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 X115 | 4388739
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X114B | 5411181
Engine Control Module | Refer to Procedure 019-031 | X15 CM2350 X116B | 5411186
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B121B | 5411223
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F120B | 5411237
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L122 | 5411278
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F132B | 5467327
Engine Control Module | Refer to Procedure 019-031 | ISB5.9 CM2880 B110 | 4332883
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F133C | 5504278
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F128C | 5504273
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B146C | 5504283
Engine Control Module | Refer to Procedure 019-031 | QSM11 CM876 M101 | 5504547
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F135B | 5504616
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement: Part Number 3823995 - male Weather Pack™ test lead, Part Number 3823996 - female Weather Pack™ test lead, and Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for sensor supply fault codes. | Sensor supply fault codes active?
 | 단계 1B. Check for an active fault code. | Fault Code 134 active?
단계 2. | Check the remote accelerator pedal or lever position sensor and circuit. |
 | 단계 2A. Inspect the remote accelerator pedal or position sensor and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check the remote accelerator pedal or lever position sensor supply voltage and return circuit. | Between 4.75 VDC and 5.25 VDC?
 | 단계 2C. Check the circuit response. | Fault Code 133 active and Fault Code 134 inactive?
 | 단계 2D. Check the fault codes and verify remote accelerator pedal or lever condition. | Fault Code 134 active?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect the ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3C. Check for an open circuit in the OEM harness. | Less than 10 ohms?
 | 단계 3D. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3E. Check for a pin-to-ground short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3F. Check for an inactive fault code. | Fault Code 134 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for sensor supply fault codes.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for sensor supply fault codes.

  • Use INSITE™ electronic service tool to read the fault codes.

Sensor supply fault codes active?
예 | 아니요
수리 없음 | 수리 없음

Go to the appropriate fault code troubleshooting tree.

이동 1B

안내 단계 1B - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 134 active?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

Use the following procedure for inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

안내 단계 2 - Check the remote accelerator pedal position sensor and circuit.

안내 단계 2A - Inspect the remote accelerator pedal position sensor and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.

조치

Inspect the OEM harness and sensor connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the remote accelerator pedal position sensor supply voltage and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.
  • Turn keyswitch ON.

조치

Check the sensor supply voltage and return circuit.

  • Measure the voltage from the remote accelerator pedal position +5 volt SUPPLY pin to the remote accelerator pedal position RETURN pin at the sensor connector of the OEM harness.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general multimeter usage. Refer to Procedure 019-359 in Section 19.

Between 4.75 VDC and 5.25 VDC?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check the circuit response.

  • Place a jumper wire between the remote accelerator pedal position +5 volt SUPPLY pin and the remote accelerator pedal position SIGNAL pin at the sensor connector of the OEM harness.

Refer the wiring diagram for connector pin identification.

Check for the appropriate ECM response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 133 active and Fault Code 134 inactive?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - Check the fault codes and verify remote accelerator pedal condition.

조건

  • Turn keyswitch OFF.
  • Connect the remote accelerator pedal to the OEM harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 134 active?
예 아니요

A damaged remote accelerator pedal has been detected.

Replace the remote accelerator pedal. See equipment manufacturer service information.

None. The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the ECM and OEM harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness and ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector remote accelerator pedal or lever SUPPLY pin and the OEM harness remote accelerator pedal or lever connector SUPPLY pin.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open supply circuit has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for an open circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM connector remote accelerator pedal or lever SIGNAL pin and the OEM harness remote accelerator pedal connector SIGNAL pin.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open signal circuit has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the remote accelerator pedal SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM connector.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3E

이동 4A

안내 단계 3E - Check for a pin-to-ground short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the remote accelerator pedal position sensor from the OEM harness.

조치

Check for a pin-to-ground short.

  • Measure the resistance between the remote accelerator pedal SIGNAL pin in the OEM harness ECM connector and ground.

Refer to the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-ground short circuit on the SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3F

이동 4A

안내 단계 3F - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 134 inactive?
예 아니요

The removal and installation of the connector corrected the fault.

Replace the ECM. Refer to Procedure 019-031 in the Associated Procedures Table.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 26-3월-2019


결함 코드 143 - 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 143이 있는지 확인합니다. | 결함 코드 143의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 143이 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 143의 활성 또는 비활성 카운트가 있습니까?
예 아니요

해당 정비 지침서의 섹션 TS에서 윤활 오일 압력 낮음 또는 윤활 오일 압력 높음 문제 해결 증상 트리를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 19-3월-2013


결함 코드 144 - 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 ECF | 2883557
엔진 냉각수 온도 센서 | 절차 019-019 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 냉각수 온도 센서 | 절차 019-019 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 EC | 2883621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 EC | 2883647
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISZ13 CM2150 | 4022133
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 SN | 4022190
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISM11 CM876 SN | 4022196
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2250 | 4022254
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 | 4022255
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 | 4022256
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L101 | 4310787
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12 CM2350 X102 | 4310646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2350 X101 | 4310641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 SN | 4310736
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK78 CM2250 K104 | 4332682
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L106 | 4358343
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L102 | 4332796
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 냉각수 온도 센서 | 절차 019-019 참조 | VTA903 CM2250 V105 | 4332841
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L111 | 4367223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G110 | 4367323
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK23 CM2250 K109 | 4367358
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2250 K112 | 4367454
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K117 | 4367449
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K105 | 4326157
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK50 CM2350 K108 | 4332823
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K116 | 4367444
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F120B | 5411237
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F132B | 5467327
엔진 냉각수 온도 센서 | 절차 019-019 참조 | R2.8 CM2220 R101B | 5467556
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B136C | 5504194
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L120C | 5504199
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F133C | 5504278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F128C | 5504273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M101 | 5504547
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M102M | 5504542
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K114 | 5579623
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호가 3822758인 Deutsch™/AMP™/Metri-Pack™ 테스트 리드와 부품 번호가 3822917인 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 144가 비활성 상태입니까?
단계 2. | 엔진 냉각수 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohms ~ 160k ohms입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 144가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 145가 활성 상태이며 결함 코드 144가 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 144가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 엔진 냉각수 온도 센서에서 엔진 냉각수 온도 센서 신호 핀과 엔진 냉각수 온도 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

180 ohms ~ 160k ohms입니까?
예 아니요
수리 없음

엔진 냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 냉각수 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144가 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM 커넥터에서 냉각수 온도 센서 신호 핀과 냉각수 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 145가 활성 상태이며 결함 코드 144가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 리턴 핀과 엔진 하네스의 엔진 냉각수 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스의 엔진 냉각수 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 145 - 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 ECF | 2883557
엔진 냉각수 온도 센서 | 절차 019-019 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 냉각수 온도 센서 | 절차 019-019 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 EC | 2883621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 EC | 2883647
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISZ13 CM2150 | 4022133
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 SN | 4022190
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISM11 CM876 SN | 4022196
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2250 | 4022254
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 | 4022255
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 | 4022256
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L101 | 4310787
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12 CM2350 X102 | 4310646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2350 X101 | 4310641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 SN | 4310736
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK78 CM2250 K104 | 4332682
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L106 | 4358343
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L102 | 4332796
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 냉각수 온도 센서 | 절차 019-019 참조 | VTA903 CM2250 V105 | 4332841
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L111 | 4367223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G110 | 4367323
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK23 CM2250 K109 | 4367358
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2250 K112 | 4367454
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K117 | 4367449
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K105 | 4326157
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK50 CM2350 K108 | 4332823
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K116 | 4367444
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F120B | 5411237
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F132B | 5467327
엔진 냉각수 온도 센서 | 절차 019-019 참조 | R2.8 CM2220 R101B | 5467556
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B136C | 5504194
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 B133C | 5504278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 B128C | 5504273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B146C | 5504283
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M101 | 5504547
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M102M | 5504542
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K114 | 5579623
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 C876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 145가 비활성 상태입니까?
단계 2. | 엔진 냉각수 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 144가 활성 상태이며 결함 코드 145가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 145가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 144가 활성 상태이며 결함 코드 145가 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 145가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 145가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 온도 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144가 활성 상태이며 결함 코드 145가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 냉각수 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 145가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 144가 활성 상태이며 결함 코드 145가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 냉각수 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 냉각수 온도 센서 SIGNAL 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

관련 절차 표의 절차 019-043을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 145가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 146 - 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K105 | 4326157
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK50 CM2350 K108 | 4332823
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K116 | 4367444
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K117 | 4367449
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B136C | 5504194
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L120C | 5504199
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F133C | 5504278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F128C | 5504273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B146C | 5504283
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K114 | 5579623

문제 해결 단계

단계 |  | 규격
단계 1. | 냉각수 온도 판독값을 모니터링합니다. |
 | 단계 1A. 냉각수 온도 판독값을 모니터링합니다. | INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 냉각수 온도 판독값을 모니터링합니다.

안내 단계 1A - 냉각수 온도 판독값을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

냉각수 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 툴을 사용해 냉각수 온도값을 모니터링합니다.
  • INSITE™ 전자 서비스 툴로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

해당 정비 지침서의 섹션 TS에서 "엔진 냉각수 온도가 정상보다 낮음" 문제 해결 증상 트리를 참조하십시오.

냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 151 - 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K105 | 4326157
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK50 CM2350 K108 | 4332823
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK95 CM2350 K111 | 4358519
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K116 | 4367444
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K117 | 4367449
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2250 L115 | 4388626
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK60 CM2350 K121 | 4388645
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 X115 | 4388739
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F120B | 5411237
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F132B | 5467327
엔진 냉각수 온도 센서 | 절차 019-019 참조 | R2.8 CM2220 R101B | 5467556
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B136C | 5504194
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L120C | 5504199
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F133C | 5504278
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F128C | 5504273
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B146C | 5504283
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSK19 CM2350 K114 | 5579623

문제 해결 단계

단계 |  | 규격
단계 1. | 냉각수 온도 판독값을 모니터링합니다. |
 | 단계 1A. 냉각수 온도 판독값을 모니터링합니다. | INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 냉각수 온도 판독값을 모니터링합니다.

안내 단계 1A - 냉각수 온도 판독값을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

냉각수 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 툴을 사용해 냉각수 온도값을 모니터링합니다.
  • INSITE™ 전자 서비스 툴로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

섹션 TS의 엔진 냉각수 온도가 정상보다 높음 문제 해결 증상 트리를 참조하십시오.

냉각수 온도 센서를 교체합니다.

관련 절차 표의 절차 019-019를 참조하십시오.

해당 결함 코드 문제 해결 트리.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 153 - 흡기 매니폴드 1 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | ISV5.0 CM3230 V104 | 4367291
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISV5.0 CM3230 V104 | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B136C | 5504194
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L120C | 5504199
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F133C | 5504278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 153이 비활성 상태입니까?
단계 2. | 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 154가 활성 상태이며 결함 코드 153이 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 153이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 154가 활성 상태이며 결함 코드 153이 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 153이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

  • 엔진 하네스 흡기 매니폴드 공기 온도 센서 커넥터에서 흡기 매니폴드 공기 온도 센서 신호 핀과 흡기 매니폴드 공기 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태이며 결함 코드 153이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 공기 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

흡기 매니폴드 공기 온도 센서를 교체합니다.

  • QSK78, QSK23, ISV5.0 엔진의 경우 다음 절차를 참고하십시오. 관련 절차 표의 절차 019-059를 참조하십시오.
  • 기타 다른 엔진의 경우: 관련 절차 표의 절차 019-159를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 응답을 점검합니다.

  • ECM 커넥터에서 흡기 매니폴드 공기 온도 센서 신호 핀과 흡기 매니폴드 공기 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도를 참조하십시오.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태이며 결함 코드 153이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 흡기 매니폴드 공기 온도 센서 리턴 핀과 엔진 하네스의 흡기 매니폴드 공기 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 흡기 매니폴드 공기 온도 센서 신호 핀과 엔진 하네스의 흡기 매니폴드 공기 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 흡기 매니폴드 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 154 - 흡기 매니폴드 1 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4327291
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 X101 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | ISV5.0 CM3230 V104 | 4367291
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 온도 센서 | 절차 019-059 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 M CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B136C | 5504194
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L120 | 5504199
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F133C | 5504278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 154가 비활성 상태입니까?
단계 2. | 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다. |
 | 단계 2A. 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 153이 활성 상태이며 결함 코드 154가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 154가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 153이 활성 상태이며 결함 코드 154가 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 154가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 매니폴드 공기 온도 센서와 회로를 점검합니다.

안내 단계 2A - 흡기 매니폴드 공기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 공기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 흡기 매니폴드 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 활성 상태이며 결함 코드 154가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 흡기 매니폴드 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

흡기 매니폴드 공기 온도 센서를 교체합니다.

  • ISV5.0 및 QSK78 엔진의 경우 다음 절차를 참고하십시오. 관련 절차 표의 절차 019-059를 참조하십시오.
  • IISV5.0과 QSK78을 제외한 모든 엔진에 대해 다음 절차를 참조하십시오. 관련 절차 표의 절차 019-159를 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 153이 활성 상태이며 결함 코드 154가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 흡기 매니폴드 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 흡기 매니폴드 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 엔진 흡기 매니폴드 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 흡기 매니폴드 공기 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 154가 비활성 상태입니까?
예 아니요

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 155 - 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK78 CM2250 K104 | 4332682
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK23 CM2250 K109 | 4367358
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSK60 CM2250 K112 | 4367454
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | ISM 및 QSM11 CM570 | 3666266
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSM11 CM876 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSK95 CM2350 K111 | 4358519
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 | 4022256
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 | 4022255
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 EC | 2883621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | 선박용 QSB6.7 CM2250 | 4310611
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX11.9 CM2250 ECF | 2883561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 ECF | 2883557
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 ECF | 4310661
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | PowerGen QSX15 CM2250 | 4310664
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 EC | 2883647
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 X101 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310846
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | VTA903 CM2250 V105 | 4332841
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 M CM2250 L106 | 4358343
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B112 | 4358498
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z101 | 4358364
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSZ13 CM2150 Z102 | 4358369
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G110 | 4367323
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L107 | 4367386
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2250 B128 | 4388601
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2250 L115 | 4388626
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F119 | 4388703
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F118 | 4388708
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B122 | 4388767
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2250 B131 | 4388774
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB3.3 CM2250 B137 | 5411058
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2250 X115 | 4388739
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B145 | 5411273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L122 | 5411278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSG12 CM2350 G113 | 5467252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F133C | 5504278
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 흡기 매니폴드 공기 온도 판독값을 모니터링합니다. |
 | 단계 1A. 흡기 매니폴드 공기 온도 판독값을 모니터링합니다. | INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 흡기 매니폴드 공기 온도 판독값을 모니터링합니다.

안내 단계 1A - 흡기 매니폴드 공기 온도 판독값을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

흡기 매니폴드 온도 판독값을 모니터링합니다.

  • INSITE™ 전자 서비스 툴을 사용해 흡기 매니폴드 공기 온도 값을 모니터링합니다.
  • INSITE™ 전자 서비스 툴로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

해당 정비 지침서의 흡기 매니폴드 공기 온도가 규정치보다 높음 문제 해결 증상 트리를 참조하십시오.

흡기 매니폴드 공기 온도 센서를 교체합니다. 관련 절차 표의 절차 019-159를 참조하십시오.

다음 엔진의 경우 흡기 매니폴드 공기 온도 센서를 교체합니다. 관련 절차 표의 절차 019-059를 참조하십시오.

  • QSK78 CM2250 K104
  • QSK23 CM2250 K109
  • QSK60 CM2250 K112
  • ISM 및 QSM11 CM570.

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-4월-2019


결함 코드 195 - 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L102 | 4332796
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X105 | 4332667
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X106 | 4332712
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSG12 CM2350 G110 | 4367323
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | F3.8 CM2350 F133C | 5504278
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | F3.8 CM2350 F128C | 5504273
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B4.5 CM2350 B146C | 5504283
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 7388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5427252
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 196은 활성 상태이며 결함 코드 195는 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 195가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 195가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 엔진 냉각수 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 196은 활성 상태이며 결함 코드 195는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 엔진 냉각수 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 195가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다. 관련 절차 표의 절차 019-017을 참조하십시오

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 리턴 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 신호 핀과 OEM 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 195가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-6월-2019


결함 코드 195 - 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L102 | 4332796
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X105 | 4332667
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X106 | 4332712
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CN2350 B112 | 4358498
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSG12 CM2350 G110 | 4367323
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | F3.8 CM2350 F133C | 5504278
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | F3.8 CM2350 F128C | 5504273
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B4.5 CM2350 B146C | 5504283
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 비활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다 | 결함 코드 196은 활성 상태이며 결함 코드 195는 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 전압이 4.75-VDC ~ 5.25-VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 195가 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 195가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1695를 참조하십시오

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 195가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

OEM 하네스와 엔진 냉각수 레벨 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 196은 활성 상태이며 결함 코드 195는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 엔진 냉각수 레벨 센서 커넥터에서 엔진 냉각수 레벨 센서 공급 핀과 엔진 냉각수 레벨 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

전압이 4.75-VDC ~ 5.25-VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 엔진 냉각수 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 195가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다.

관련 절차 표의 절차 019-017을 참조하십시오

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 리턴 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 공급 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 공급 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 195가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-7월-2019


결함 코드 196 - 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L102 | 4332796
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X105 | 4332667
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X106 | 4332712
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSG12 CM2350 G110 | 4367323
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L107 | 4367386
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L118 | 4388673
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSL9 CM2350 L122 | 5411278
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSX15 CM2350 X118 | 5467247
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSG12 CM2350 G113 | 5467252
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | F3.8 CM2350 F133C | 5504278
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | F3.8 CM2350 F128C | 5504273
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | B4.5 CM2350 B146C | 5504283
엔진 냉각수 레벨 센서 | 절차 019-017 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 196이 활성 상태입니까?
단계 2. | 엔진 냉각수 레벨 센서와 회로를 점검합니다. |
 | 단계 2A. 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 195는 활성 상태이며 결함 코드 196은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 196이 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스의 접지에 대한 핀과 접지 사이 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 196이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 196이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 냉각수 레벨 센서와 회로를 점검합니다.

안내 단계 2A - 엔진 냉각수 레벨 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

1분 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 195는 활성 상태이며 결함 코드 196은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 엔진 냉각수 레벨 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 196이 활성 상태입니까?
예 아니요

손상된 엔진 냉각수 레벨 센서가 감지되었습니다.

엔진 냉각수 레벨 센서를 교체합니다. 관련 절차 표의 절차 019-017을 참조하십시오

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 리턴 핀과 OEM 하네스의 엔진 냉각수 레벨 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 엔진 냉각수 레벨 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 엔진 냉각수 레벨 센서 신호 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 접지 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

1분 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 196이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-6월-2019


결함 코드 197 - 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B101 | 2883567
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L101 | 4310787
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L111 | 4367223
냉각 시스템 | 절차 008-018 참조 | ISX12 CM2350 X102 | 4310646
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2350 X101 | 4310641
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2250 SN | 4310736
냉각 시스템 | 절차 008-018 참조 | ISB4.5 CM2350 B104 | 4332646
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B103 | 4332641
냉각 시스템 | 절차 008-018 참조 | QSK19 CM2350 K105 | 4326157
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B105 | 4332778
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L102 | 4332796
냉각 시스템 | 절차 008-018 참조 | QSK50 CM2350 K108 | 4332823
냉각 시스템 | 절차 008-018 참조 | QSK60 CM2350 K116 | 4367444
냉각 시스템 | 절차 008-018 참조 | QSK95 CM2350 K111 | 4358519
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B112 | 4358498
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z101 | 4358364
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z102 | 4358369
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F105 | 4358561
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F107 | 4367316
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B106 | 4367376
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G110 | 4367323
냉각 시스템 | 절차 008-018 참조 | ISV5.0 CM3230 V104 | 4367291
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F114 | 4383734
냉각 시스템 | 절차 008-018 참조 | QSK60 CM2350 K117 | 4367449
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L107 | 4367386
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B130 | 4388668
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L118 | 4388673
냉각 시스템 | 절차 008-018 참조 | QSK60 CM2350 K121 | 4388645
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F119 | 4388703
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F118 | 4388708
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B122 | 4388767
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B142 | 5411131
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X114B | 5411181
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X116B | 5411186
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B121B | 5411223
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L116B | 5411330
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B129B | 5411247
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B147B | 5411252
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B135B | 5411257
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B148B | 5411262
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L119B | 5411267
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B145 | 5411273
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L122 | 5411278
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B144 | 5411382
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L123B | 5411465
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F124 | 5411484
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F131 | 5411489
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F125 | 5411494
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G113 | 5467252
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2350 X118 | 5467247
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F132B | 5467327
냉각 시스템 | 절차 008-018 참조 | ISB5.9 CM2880 B110 | 4332883
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B136C | 5504194
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F133C | 5504278
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F128C | 5504273
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B146C | 5504283
냉각 시스템 | 절차 008-018 참조 | QSM11 CM876 M101 | 5504547
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2620 F137B | 5579517
냉각 시스템 | 절차 008-018 참조 | F4.5 CM2620 F139B | 5579522
냉각 시스템 | 절차 008-018 참조 | QSM11 CM876 M102M | 5504542
냉각 시스템 | 절차 008-018 참조 | QSK19 CM2350 K114 | 5579623

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 197이 있는지 점검합니다. | 결함 코드 197의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 197이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 197의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진에 냉각수를 추가합니다. 관련 절차 표의 절차 008-018을 참조하십시오.

TS 섹션의 냉각수 손실 증상 문제 해결 트리를 참조하십시오.

결함 코드 197이 활성 상태이며 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서의 오작동이 원인일 가능성이 큽니다. 냉각수 레벨 센서를 교체하기 전에 장비 제조업체의 정비 정보를 참조하십시오.

차량에 이중 냉각수 레벨 센서가 장착되어 있는 경우, 결함 코드 197은 탱크에서 가장 낮은 위치에 장착된 냉각수 레벨 센서에 대해 설정되는 코드입니다. 가장 낮은 위치에 장착되어 있는 냉각수 레벨 센서만 교체합니다.

수리 없음

이동 2A

이동 2A

안내 단계 2 - 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이관하거나 도움을 요청합니다.

최종 수정일: 19-8월-2019


결함 코드 234 - 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2620 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

경고

연소성 증기가 있거나 있을 가능성이 있는 장소에서 디젤 엔진을 구동하지 마십시오. 이러한 증기가 흡기 시스템에 흡입되어 엔진 가속과 과속을 일으켜 화재, 폭발 및 광범위한 물적 피해가 발생할 수 있습니다. 적용 분야로 인해 엔진을 연료 누출 또는 가스 누출 등의 이유로 가연성 환경에서 작동해야 하는 경우 과속 위험을 최소화하려면 흡기 차단 장치와 같은 여러 안전 장치를 사용할 수 있습니다. Cummins Inc.는 보유하고 계신 엔진이 어떤 용도로 활용되는지를 알 수 없다는 사실에 유념하시기 바랍니다. 장비 사용자와 조작자는 적대적인 환경에서 안전한 작동을 책임져야 합니다. 자세한 내용은 Cummins® 공인 수리 센터에 문의하십시오.
주의

엔진 속도가 3500 rpm 보다 높은 속도로 계속 구동되면 엔진의 구동을 즉시 정지해야 하며, 그렇지 않으면 엔진이 손상될 수 있습니다.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 과속의 원인을 밝힙니다. |
 | 단계 1A. 작동 조건이 적절한지 점검합니다. | 내리막길에서 엔진이 구동 중입니까?
 | 단계 1B. 대체 연료 공급원을 점검합니다. | 대체 연료 공급원이 있습니까?
 | 단계 1C. INSITE™ 전자 서비스 툴로 엔진 rpm을 점검합니다. | rpm 판독값이 정확합니까?
 | 단계 1D. 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다. | 낮은 rpm에서 비활성 결함 코드가 있습니까?
 | 단계 1E. 차량을 테스트합니다. | 결함 코드 234가 비활성 상태입니까?
단계 2. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 과속의 원인을 밝힙니다.

안내 단계 1A - 작동 조건이 적절한지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

작동 조건이 적절한지 점검합니다.

  • 결함이 기록될 때 엔진이 내리막길에서 구동되고 있었는지 점검합니다.

내리막길에서 엔진이 구동 중입니까?
예 아니요
수리 없음

엔진 손상이 있는지 점검합니다.

  • 전기 장치는 이상이 없습니다.
  • 기본 엔진에 과속 조건으로 인한 손상이 있는지 점검합니다.

이동 1B

이동 2A

안내 단계 1B - 대체 연료 공급원을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

대체 연료 공급원을 점검합니다.

  • 엔진이 빠르게 3400 rpm 이상으로 가속된 다음 3400 rpm으로 적정 감속되는 연료 제어 이벤트를 운전자가 보고했는지 확인합니다.

대체 연료 공급원이 있습니까?
예 아니요

가연성 증기 옆에서 엔진을 작동하거나 파손된 터보차저 씰과 같은 대체 연료 공급원이 있는지 찾습니다.

 수리 없음

이동 2A

이동 1C

안내 단계 1C - INSITE™ 전자 서비스 툴로 엔진 rpm을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진이 구동 중입니다.

조치

INSITE™ 전자 서비스 툴로 엔진 rpm을 점검합니다.

INSITE™ 전자 서비스 툴에서 판독된 엔진 속도와 기계식 타코미터 또는 대시 타코미터에 나타난 값을 서로 비교합니다.

rpm 판독값이 정확합니까?
예 아니요
수리 없음

결함 코드 689 및 778에 설명된 대로 크랭크샤프트 엔진 속도 센서와 캠샤프트 엔진 위치 센서를 검사합니다.

이동 1D

결함 코드 689 및 778의 문제를 해결합니다.

안내 단계 1D - 낮은 엔진 rpm에서 활성화된 결함이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진이 3200 rpm 이상으로 구동하지 않을 때 활성 결함 코드 234가 있는지 점검합니다.

낮은 rpm에서 비활성 결함 코드가 있습니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 1E

이동 2A

안내 단계 1E - 차량을 테스트합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

과속 조건이 아직도 존재하는지 차량을 시험 주행하거나 선박을 시험 운행합니다.

결함 코드 234가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 2A

이동 1A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-7월-2019


결함 코드 235 - 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 008-018 참조 | ISX12 CM2350 X102 | 4310646
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2350 X101 | 4310641
냉각 시스템 | 절차 008-018 참조 | QSK19 CM2350 K105 | 4326157
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B105 | 4332778
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L102 | 4332796
냉각 시스템 | 절차 008-018 참조 | QSK50 CM2350 K108 | 4332823
냉각 시스템 | 절차 008-018 참조 | QSK95 CM2350 K111 | 4358519
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B112 | 4358498
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z101 | 4358364
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z102 | 4358369
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F105 | 4358561
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F107 | 4367316
냉각 시스템 | 절차 008-018 참조 | QSK60 CM2350 K116 | 4367444
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B106 | 4367376
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G110 | 4367323
냉각 시스템 | 절차 008-018 참조 | QSK60 CM2350 K117 | 4367449
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F114 | 4383734
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L107 | 4367386
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B130 | 4388668
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L118 | 4388673
냉각 시스템 | 절차 008-018 참조 | QSK60 CM2350 K121 | 4388645
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F119 | 4388703
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F118 | 4388708
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B122 | 4388767
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2250 B131 | 4388774
냉각 시스템 | 절차 008-018 참조 | QSB3.3 CM2250 B137 | 5411058
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X114B | 5411181
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X114B | 5411186
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B121B | 5411223
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B144 | 5411382
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B145 | 5411273
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L122 | 5411278
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F124 | 5411484
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F131 | 5411489
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2350 X118 | 5467247
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G113 | 5467252
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F125 | 5411494
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B136C | 5504194
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L120C | 5504199
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F133C | 5504278
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F128C | 5504273
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B146C | 5504283
냉각 시스템 | 절차 008-018 참조 | QSM11 CM876 M101 | 5504547
냉각 시스템 | 절차 008-018 참조 | QSM11 CM876 M102M | 5504542
냉각 시스템 | 절차 008-018 참조 | QSK19 CM2350 K114 | 5579623

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 235가 있는지 점검합니다. | 결함 코드 235의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 235가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 235의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진에 냉각수를 추가합니다. 관련 절차 표의 절차 008-018을 참조하십시오.

결함 코드 235가 활성 상태이며 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서의 오작동이 원인일 가능성이 큽니다. 냉각수 레벨 센서를 교체하기 전에 장비 제조업체의 정비 정보를 참조하십시오.

수리 없음

이동 2A

수리 완료.

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 1A

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 19-8월-2019


결함 코드 238 - 센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 위치 센서(EPS) | 절차 019-038 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK95 CM2350 K111 | 4358519
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK19 CM2350 K105 | 4326157
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK50 CM2350 K108 | 4332823
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K116 | 4367444
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K117 | 4367449
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L107 | 4367386
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F117 | 4388578
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L118 | 4388673
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K121 | 4388645
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F119 | 4388703
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F118 | 4388708
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F126 | 5411159
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2250 X115 | 4388739
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X114B | 5411181
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X116B | 5411186
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B121B | 5411223
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F120B | 5411237
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L116B | 5411330
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B129B | 5411247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B147B | 5411252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B135B | 5411257
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B148B | 5411262
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L119B | 5411267
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L122 | 5411278
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L123B | 5411465
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2350 X118 | 5467247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSG12 CM2350 G113 | 5467252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F125 | 5411494
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F124 | 5411484
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F131 | 5411489
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F122 | 5467376
크랭크샤프트 위치 센서 | 절차 019-365 참조 | R2.8 CM2220 R101B | 5467556
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F132B | 5467327
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB5.9 CM2880 B110 | 4332883
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B136C | 5504194
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L120C | 5504199
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F133C | 5504278
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F128C | 5504273
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B146C | 5504283
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSM11 CM876 M101 | 5504547
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F135B | 5504616
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F136B | 5504621
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2620 F137B | 5579517
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F4.5 CM2620 F139B | 5579522
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X125M | 5504345
크랭크샤프트 위치 센서 | 절차 019-365 참조 | Z14 CM2670 Z103B | 5504577
크랭크샤프트 위치 센서 | 절차 019-365 참조 | D6.7 CM2670 D102B | 5504515
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.2 CM2670 B156B | 5579510
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X12 CM2670 X121B | 5504455
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK19 CM2350 K114 | 5579623
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 238이 활성 상태입니까?
단계 2. | 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 엔진 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 238이 활성 상태입니까?
단계 3. | ECM을 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 238이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 238이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 엔진 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 엔진 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 238이 활성 상태입니까?
예 아니요
수리 없음

크랭크샤프트 위치 센서를 교체합니다.

  • 관련 절차 표의 절차 019-365를 참조하십시오.
  • QSM11 CM876 M102M에 대한 내용은 회보, 5504542 관련 절차 표의 절차 019-038을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM을 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 238이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-8월-2019


결함 코드 239 - 센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 L121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K117 | 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 L121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 239이 활성 상태입니까?
단계 2. | 엔진 컨트롤 모듈(ECM)을 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 239이 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 239이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 컨트롤 모듈(ECM)을 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터.
  • 부식된 핀.
  • 휘어지거나 부러진 핀.
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기.
  • 누락되었거나 손상된 커넥터 씰.
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐.
  • 와이어 절연 손상.
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 239이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스 센서 공급 3 와이어에서 전원에 단락이 있습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 15-8월-2019


결함 코드 245 - 팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60.8 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 245가 활성 상태입니까?
단계 2. | 팬 컨트롤 솔레노이드와 회로를 점검합니다. |
 | 단계 2A. 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 팬 컨트롤 솔레노이드 내부의 단락 여부를 점검합니다. | 원장비 제조업체(OEM)의 저항 규정치 이내입니까?
 | 단계 2B-1. 팬 컨트롤 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다. |
 | 단계 2C. 팬 컨트롤 솔레노이드 진단 공급 전압과 공급 와이어를 점검합니다. | 5 VDC를 초과합니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 245가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 245가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 팬 컨트롤 솔레노이드와 회로를 점검합니다.

안내 단계 2A - 팬 컨트롤 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 팬 컨트롤 솔레노이드 내부의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

팬 컨트롤 솔레노이드 내부의 저항이 낮은지 점검합니다.

  • 멀티미터를 사용하여 팬 컨트롤 솔레노이드 커넥터의 신호 핀과 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

장비 제조업체의 정비 정보를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

원장비 제조업체(OEM)의 저항 규정치 이내입니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - 팬 컨트롤 솔레노이드의 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

하나의 커넥터에서 핀과 접지 사이의 단락 여부를 점검합니다.

  • 팬 컨트롤 신호 커넥터 핀과 접지 사이에서 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

팬 컨트롤 솔레노이드를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 팬 컨트롤 솔레노이드 진단 공급 전압과 공급 와이어를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 공급 라인을 점검합니다.

  • OEM 하네스 액츄에이터 커넥터에서 팬 컨트롤 신호 핀과 팬 컨트롤 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

5 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

솔레노이드 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

OEM 배선 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 팬 컨트롤 신호 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 팬 컨트롤 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 245가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 271 - 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 SN | 4022190
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISZ13 CM2150 | 4022133
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2250 | 4022254
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 펌프 액츄에이터 | 절차 019-117 참조 | 선박용 QSB6.7 CM2250 | 4310611
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2250 | 4022256
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 | 4022255
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 EC | 2883621
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX11.9 CM2250 ECF | 2883561
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2250 ECF | 2883557
연료 펌프 액츄에이터 | 절차 019-117 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 펌프 액츄에이터 | 절차 019-117 참조 | PowerGen QSX15 CM2250 | 4310664
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB3.3 CM2250 EC | 2883647
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B101 | 2883567
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L101 | 4310787
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX12 CM2350 X102 | 4310646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2350 X101 | 4310641
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2250 SN | 4310736
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F101 | 4310846
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F103 | 4310839
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B105 | 4332778
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L102 | 4332796
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 L110 | 4358475
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F110 | 4358480
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 M CM2250 L106 | 4358343
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L111 | 4367223
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z101 | 4358364
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z102 | 4358369
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F105 | 4358561
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B112 | 4358498
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2350 F109 | 4367218
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F107 | 4367316
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B106 | 4367376
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G110 | 4367323
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F114 | 4383734
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F117 | 4388578
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L107 | 4367386
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2250 B128 | 4388601
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2250 L115 | 4388626
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L118 | 4388673
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B130 | 4388668
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F116 | 4383664
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F119 | 4388703
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F118 | 4388708
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B122 | 4388767
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSC8.3 CM2880 C102 | 4388785
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F126 | 5411159
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2250 B131 | 4388774
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB3.3 CM2250 B137 | 5411058
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2250 X115 | 4388739
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X114B | 5411181
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X116B | 5411186
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B121B | 5411223
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F120B | 5411237
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L116B | 5411330
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B148B | 5411262
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L119B | 5411267
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B145 | 5411273
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L122 | 5411278
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B144 | 5411382
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L123B | 5411465
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F131 | 5411489
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2350 X118 | 5467247
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G113 | 5467252
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F125 | 5411494
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F124 | 5411484
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF4.5 CM2220 F123 | 5411320
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F122 | 5467376
연료 펌프 액츄에이터 | 절차 019-117 참조 | R2.8 CM2220 R101B | 5467556
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F132B | 5467327
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB5.9 CM2880 B110 | 4332883
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B136C | 5504194
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F134B | 5504165
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F133C | 5504278
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F128C | 5504273
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B146C | 5504283
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F135B | 5504616
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F136B | 5504621
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2620 F137B | 5579517
연료 펌프 액츄에이터 | 절차 019-117 참조 | F4.5 CM2620 F139B | 5579522
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 271이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 연료 펌프 액츄에이터와 회로를 점검합니다. |
 | 단계 2A. 액츄에이터 핀과 핀 사이의 도통을 점검합니다. | 5 ohms를 초과합니까?
 | 단계 2B. 엔진 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. 엔진 하네스에서 핀 간 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2D. 결함 코드를 점검합니다 | 결함 코드 271이 활성 상태입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 271이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

수리 완료

안내 단계 2 - 연료 펌프 액츄에이터와 회로를 점검합니다.

안내 단계 2A - 액츄에이터 핀과 핀 사이의 도통을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

  • 액츄에이터 핀과 엔진 하네스 커넥터에서 손상 여부를 검사합니다. 섹션 19의 절차 019-361을 참조하십시오.
  • 센서 커넥터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms를 초과합니까?
예 아니요

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

 수리 없음

이동 3A

이동 2B

안내 단계 2B - 엔진 하네스에서 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 모듈(ECM) 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

  • 엔진 하네스 연료 펌프 액츄에이터 커넥터의 연료 펌프 액츄에이터 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 엔진 하네스에서 핀 간 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 모듈(ECM) 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

  • 엔진 하네스 연료 펌프 액츄에이터 커넥터의 연료 펌프 액츄에이터 신호 핀과 엔진 하네스 연료 펌프 액츄에이터 커넥터의 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 펌프 액츄에이터를 연결합니다.
  • ECM 커넥터에 엔진 하네스를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 271이 활성 상태입니까?
예 아니요

손상된 연료 펌프 액츄에이터가 감지되었습니다.

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 3A

안내 단계 3 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다."

수리 완료

이관하거나 도움을 요청합니다.

최종 수정일: 12-4월-2019


결함 코드 272 - 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 SN | 4022190
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISZ13 CM2150 | 4022133
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B101 | 2883567
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L101 | 4310787
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX12 CM2350 X102 | 4310646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISX15 CM2350 X101 | 4310641
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F101 | 4310846
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F103 | 4310839
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB4.5 CM2350 B104 | 4332646
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B103 | 4332641
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B105 | 4332778
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L102 | 4332796
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL8.9 CM2150 L110 | 4358475
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F110 | 4358480
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISL9 CM2350 L111 | 4367223
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z101 | 4358364
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSZ13 CM2150 Z102 | 4358369
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F105 | 4358561
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B112 | 4358498
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2350 F109 | 4367218
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F107 | 4367316
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B106 | 4367376
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G110 | 4367323
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F114 | 4383734
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F117 | 4388578
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L107 | 4367386
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L118 | 4388673
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B130 | 4388668
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF3.8 CM2220 F116 | 4383664
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F119 | 4388703
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F118 | 4388708
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B122 | 4388767
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSC8.3 CM2880 C102 | 4388785
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F126 | 5411159
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2250 B131 | 4388774
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB3.3 CM2250 B137 | 5411058
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB6.7 CM2350 B142 | 5411131
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X114B | 5411181
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X116B | 5411186
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B121B | 5411223
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F120B | 5411237
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L116B | 5411330
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B129B | 5411247
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B147B | 5411252
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B135B | 5411257
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B148B | 5411262
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L119B | 5411267
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B145 | 5411273
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L122 | 5411278
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B144 | 5411382
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L123B | 5411465
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F131 | 5411489
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2350 X118 | 5467247
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSG12 CM2350 G113 | 5467252
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F125 | 5411494
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F124 | 5411484
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISF2.8 CM2220 F122 | 5467376
연료 펌프 액츄에이터 | 절차 019-117 참조 | R2.8 CM2220 R101B | 5467556
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F132B | 5467327
연료 펌프 액츄에이터 | 절차 019-117 참조 | ISB5.9 CM2880 B110 | 4332883
연료 펌프 액츄에이터 | 절차 019-117 참조 | B6.7 CM2350 B136C | 5504194
연료 펌프 액츄에이터 | 절차 019-117 참조 | L9 CM2350 L120C | 5504199
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F133C | 5504278
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F128C | 5504273
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B146C | 5504283
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F135B | 5504616
연료 펌프 액츄에이터 | 절차 019-117 참조 | F2.8 CM2620 F136B | 5504621
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2620 F137B | 5579517
연료 펌프 액츄에이터 | 절차 019-117 참조 | F4.5 CM2620 F139B | 5579522
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 또는 비활성 상태인 연료 펌프 액츄에이터 결함 코드가 있는지 점검합니다. | 결함 코드 271이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 연료 펌프 액츄에이터와 회로를 점검합니다. |
 | 단계 2A. 연료 펌프 액츄에이터 저항을 점검합니다. | 5 ohms 미만입니까?
 | 단계 2B. 엔진 하네스 저항을 점검합니다. | 5 ohms 미만입니까?
 | 단계 2C. 결함 코드를 점검합니다. | 결함 코드 272가 활성 상태입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 또는 비활성 상태인 연료 펌프 액츄에이터 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 271이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하고 문제가 해결되면 이 단계로 돌아옵니다.

이동 2A

안내 단계 2 - 연료 펌프 액츄에이터와 회로를 점검합니다.

안내 단계 2A - 연료 펌프 액츄에이터 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터 핀을 검사합니다.

  • 일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.
  • 연료 펌프 액츄에이터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 미만입니까?
예 아니요
수리 없음

손상된 연료 펌프 액츄에이터가 감지되었습니다.

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 엔진 하네스 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 펌프 액츄에이터를 연결합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

저항을 측정합니다.

  • 엔진 하네스 ECM 커넥터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 펌프 액츄에이터를 연결합니다.
  • ECM 커넥터에 엔진 하네스를 연결합니다.

조치

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 272가 활성 상태입니까?
예 아니요

손상된 연료 펌프 액츄에이터가 감지되었습니다.

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

이동 1A

최종 수정일: 19-7월-2019


결함 코드 285 - SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM11 CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. | INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 285가 활성 상태입니까?
단계 3. | 다중 송수신 구성이 올바른지 알아보려면 장비 제조업체의 정비 지침서, 차량 전자 컨트롤 유닛(VECU) 및 엔진 ECM을 확인하십시오. |
 | 단계 3A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴과 ECM 사이의 통신 상태를 확인합니다.

INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
예 아니요
수리 없음

ECM과 데이터링크 사이의 통신 문제, 손상된 ECM 또는 잘못된 캘리브레이션으로 인해 결함 코드가 발생하였습니다.

섹션 TT의 해당 ECM - 통신 안됨 문제 해결 증상 트리를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 285가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

비활성 또는 간헐적 결함 코드 문제 해결 시에는 다음 절차를 사용합니다. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 3 - 다중 송수신 구성이 올바른지 알아보려면 장비 제조업체의 정비 지침서, VECU 및 엔진 ECM을 확인하십시오.

안내 단계 3A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 원장비 제조업체(OEM) VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

고급 ECM 데이터에 있는 INSITE™ 전자 서비스 툴 SAE J1939 다중 송수신 결함 데이터를 사용하여 어떤 다중 송수신 구성품이 결함에 있는지 확인합니다 상태 열에서 다중 송수신 구성품이 "활성"으로 나타난 경우, 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다. 이 구성품은 기능 및 매개변수의 SAE J1939 다중 송수신에서 찾을 수 있습니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

장비 제조업체의 정비 지침서를 참조하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 19-8월-2019


결함 코드 286 - SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 286이 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 286이 활성 상태입니까?
예 아니요
수리 없음

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

이동 2A

수리 완료

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 2A - ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

고급 ECM 데이터에 있는 INSITE™ 전자 서비스 툴 SAE J1939 다중 송수신 결함 데이터를 사용하여 어떤 다중 송수신 구성품이 결함에 있는지 확인합니다 상태 열에서 다중 송수신 구성품이 "활성"으로 나타난 경우, ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다. 이 구성품은 기능 및 매개변수의 SAE J1939 다중 송수신에서 찾을 수 있습니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-6월-2019


결함 코드 292 - 보조 온도 센서 입력 1 - 특별 지침

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 292가 있는지 점검합니다. | 결함 코드 292의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 292가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 292의 활성 또는 비활성 카운트가 있습니까?
예 아니요

원장비 제조업체(OEM)에서 공급한 압력 또는 온도 입력이 엔진 보호 기능 한계를 초과했습니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

장비 제조업체의 정비 지침서를 참조하십시오

수리 완료

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 1A

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 14-11월-2015


결함 코드 293 - 보조 온도 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2880 B117 | 4358390
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 293이 비활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. OEM 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohms ~ 160k ohms입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다 |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다 | 100K ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 293이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 293이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - OEM 온도 센서와 회로를 점검합니다.

안내 단계 2A - OEM 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 온도 센서와 커넥터 핀을 분리합니다.

조치

OEM 하네스와 OEM 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • OEM 온도 센서 커넥터에서 신호 핀과 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

핀 식별은 배선도, 일반적인 멀티미터 사용법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

180 ohms ~ 160K ohms입니까?
예 아니요

추가 사양은 장비 제조업체의 서비스 정보를 참조하십시오.

OEM 온도 센서를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 센서 리턴 핀과 OEM 하네스의 OEM 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 멀티미터 사용법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 센서 신호 핀과 OEM 하네스 OEM 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 멀티미터 사용법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스 수리 또는 교체

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 멀티미터 사용법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 293이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

  • ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 28-6월-2019


결함 코드 294 - 보조 온도 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2880 B117 | 4358390
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다 |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 294가 비활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. OEM 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 293이 활성 상태이며 결함 코드 294가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 294가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 294가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 294가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - OEM 온도 센서와 회로를 점검합니다.

안내 단계 2A - OEM 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

OEM 하네스와 OEM 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 293이 활성 상태이며 결함 코드 294가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 294가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

OEM 온도 센서를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 신호 핀과 접지 사이의 저항을 측정합니다.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 294가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다.

관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-7월-2019


결함 코드 296 - 보조 압력 센서 입력 2 - 특별 지침

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 296이 있는지 점검합니다. | 결함 코드 296의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 296이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 296의 활성 또는 비활성 카운트가 있습니까?
예 아니요

원장비 제조업체(OEM)에서 공급한 압력 입력이 엔진 보호 기능 한계를 초과했습니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

장비 제조업체의 정비 정보를 참조하십시오.

수리 완료.

최종 수정일: 27-11월-2018


결함 코드 343 - 엔진 컨트롤 모듈 경고 내부 하드웨어 실패 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 343이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
단계 2. | 배터리와 전원 커넥터를 점검합니다. |
 | 단계 2A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 2B. 배터리 전압을 점검합니다. | 정상 조건: (+) 12 VDC[24 볼트 시스템에서는 (+) 24 VDC] 이상입니까? 크랭킹 중: (+) 6.2 VDC 이상입니까?
단계 3. | 원장비 제조업체(OEM)의 전원 하네스를 점검합니다. |
 | 단계 3A. 하네스와 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배터리 전원 회로의 단선 여부를 점검합니다. | (+) 10 VDC[24 볼트 시스템의 경우 (+) 20 VDC] 이상입니까?
 | 단계 3B-1. OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다. |
 | 단계 3B-2. OEM 퓨즈가 끊어졌는지 점검합니다. |
 | 단계 3B-3. 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. |
 | 단계 3C. 배터리 공급 회로의 저항을 점검합니다. | 1.0 ohms 미만입니까?
 | 단계 3D. 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다. | 키 스위치 입력 와이어에 방해가 없습니까?
 | 단계 3E. 키 스위치 입력 회로를 점검합니다. | 5 ohms 미만입니까?
단계 4. | ECM을 다시 캘리브레이션합니다. |
 | 단계 4A. ECM을 다시 캘리브레이션합니다. | ECM을 다시 캘리브레이션하면 결함 코드 343이 활성화됩니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 판독합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 343이 활성 상태이거나 비활성 카운트가 세 개보다 많습니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 5A

안내 단계 2 - 배터리와 전원 커넥터를 점검합니다.

안내 단계 2A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

연결부를 조입니다.

느슨한 연결부를 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

이동 5A

안내 단계 2B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 엔진 시동을 시도하면서 멀티미터의 양극 (+) 프로브를 양극 배터리 단자에 갖다 대고 음극 (-) 프로브를 음극 배터리 단자에 갖다 댑니다.

정상 조건: (+) 12 VDC[24 볼트 시스템에서는 (+) 24 VDC] 이상입니까? 크랭킹 중: (+) 6.2 VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 원장비 제조업체(OEM)의 전원 하네스를 점검합니다.

안내 단계 3A - 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스 커넥터를 분리합니다.

조치

ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

OEM 하네스에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 5A

이동 3B

안내 단계 3B - 배터리 전원 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 ECM 배터리 공급 스터브를 분리합니다.

조치

배터리 전원 회로의 단선 여부를 점검합니다.

  • 멀티미터를 사용하여 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

(+) 10 VDC[24 볼트 시스템의 경우 (+) 20 VDC] 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3B-1

안내 단계 3B-1 - OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 올바르게 설치되어 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다. 섹션 19의 절차 019-198을 참조하십시오.

이동 3B-2

이동 5A

안내 단계 3B-2 - OEM 퓨즈가 끊어졌는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 끊어지지 않았는지 확인합니다.

퓨즈가 끊어져 있습니까?
예 아니요

단락 부위를 찾습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

끊어진 퓨즈를 교체합니다. 섹션 19의 절차 019-198을 참조하십시오.

수리 없음

이동 5A

이동 3B-3

안내 단계 3B-3 - 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

손상된 와이어가 있습니까?
예 아니요

손상된 배선을 수리 또는 교체합니다.

OEM 전원 커넥터와 배터리를 연결하는 OEM 전원 하네스를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 5A

이동 5A

안내 단계 3C - 배터리 공급 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스 ECM 배터리 공급 스터브를 분리합니다.
  • 배터리에서 양극 단자를 분리합니다.
  • 디지털 멀티미터를 저저항 모드로 설정하고 0으로 캘리브레이션합니다.

조치

배터리 공급 회로의 저항을 점검합니다.

  • 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 양극 배터리 커넥터 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 배터리 공급 스터브 커넥터의 ECM 배터리 공급 (+) 핀과 음극 배터리 커넥터 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

배터리 공급 회로의 저항은 일반적으로 매우 낮기 때문에 저저항 설정에서 0으로 캘리브레이션된 디지털 멀티미터를 사용해야만 회로 저항을 정확하게 측정할 수 있습니다.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

1.0 ohms 미만입니까?
예 아니요
수리 없음

ECM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 5A

안내 단계 3D - 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

키 스위치 입력을 점검합니다.

  • 키 스위치 어셈블리의 키 스위치 점화 포스트와 ECM 사이의 키 스위치 입력 와이어를 검사해 와이어에 방해가 없고 이에 따라 솔레노이드 또는 릴레이에도 간섭이 없는지 확인합니다.

키 스위치 입력 와이어에 방해가 없습니까?
예 아니요

와이어에 방해가 없도록 배선을 수정합니다.

 수리 없음

이동 5A

이동 3E

안내 단계 3E - 키 스위치 입력 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스 커넥터를 분리합니다.

조치

키 스위치 입력 회로를 점검합니다.

  • 키 스위치 어셈블리의 키 스위치 점화 포스트와 OEM 하네스 커넥터의 키 스위치 입력 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - ECM을 다시 캘리브레이션합니다.

안내 단계 4A - ECM을 다시 캘리브레이션합니다

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

접지 단락 여부를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 최신 엔진 캘리브레이션으로 ECM을 다시 캘리브레이션합니다.

ECM을 다시 캘리브레이션하면 결함 코드 343이 활성화됩니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-6월-2019


결함 코드 351 - 인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L109 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2880 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358365
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358370
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358375
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358380
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L109 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | D6.7 CM2670 D102B | 5504515
엔진 배선 하네스 | 절차 019-043 참조 | B6.2 CM2670 B156B | 5579510
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 부품 번호 3164133 - 수 Deutsch™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 441이 활성 또는 비활성 상태입니까?
 | 단계 1B. 엔진을 구동합니다. | 엔진 시동이 걸립니까?
 | 단계 1C. 결함 코드를 판독합니다. | 결함 코드 351이 활성 상태입니까?
단계 2. | ECM 전원 공급 장치를 점검합니다. |
 | 단계 2A. ECM 전원 공급 장치 커넥터와 퓨즈를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 단선 여부를 점검합니다. | 0.5 ohms 미만입니까?
 | 단계 2C. ECM 전원 공급 장치 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | 이 결함 코드가 발생했는지 확인합니다. |
 | 단계 3A. 엔진을 구동하고 결함 코드 조건이 존재하는지 확인합니다. | 엔진 구동 중에 결함 코드 351이 발생합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 441이 활성 또는 비활성 상태입니까?
예 아니요

결함 코드 441 문제를 먼저 해결하십시오.

 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1B

안내 단계 1B - 엔진을 구동합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

엔진을 구동합니다.

엔진 시동이 걸립니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 1C

이동 4A

안내 단계 1C - 결함 코드를 판독합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진을 구동하고 결함 코드 조건이 여전히 존재하는지 확인합니다.

  • 엔진을 무부하 고속 공회전 상태로 구동합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 351이 활성 상태입니까?
예 아니요

최저 배터리 전압 조건일 수 있습니다. 배터리가 완전히 충전되었는지 확인하거나 필요할 경우 교체합니다.

배터리 최저 상태로 인해 엔진 크랭킹시 결함 코드 351이 활성화될 가능성이 큽니다.

 수리 없음

이동 2A

이동 4A

안내 단계 2 - ECM 전원 공급 장치를 점검합니다.

안내 단계 2A - ECM 전원 공급 장치 커넥터와 퓨즈를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 ECM 전원 공급 장치 하네스를 분리합니다.

조치

ECM 전원 공급 장치와 퓨즈에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

손상된 하네스, 핀, 퓨즈 또는 커넥터를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 ECM 전원 공급 장치 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • ECM 전원 공급 장치 하네스의 전원 커넥터에 있는 ECM 배터리 공급 (+) 핀과 배터리 양극 (+) 연결부에 있는 배터리 양극 (+) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

0.5 ohms 미만입니까?
예 아니요
수리 없음

ECM 전원 공급 장치 하네스 퓨즈 또는 퓨즈 홀더를 수리하거나 교체합니다.

배터리 단자 연결부를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - ECM 전원 공급 장치 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 배터리 단자에서 ECM 전원 공급 장치 하네스를 분리합니다.
  • ECM 커넥터에서 ECM 전원 공급 장치 하네스를 분리합니다.

조치

ECM 접지 회로의 단선 여부를 점검합니다.

  • ECM 전원 공급 장치 커넥터의 배터리 음극 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

ECM 전원 공급 장치 하네스 퓨즈 또는 퓨즈 홀더를 수리하거나 교체합니다.

배터리 단자 연결부를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 이 결함 코드가 발생했는지 확인합니다.

안내 단계 3A - 엔진을 구동하고 결함 코드 조건이 존재하는지 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진을 구동하고 결함 코드 조건이 여전히 존재하는지 확인합니다.

  • 엔진을 무부하 고속 공회전 상태로 구동합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

엔진 구동 중에 결함 코드 351이 발생합니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

최저 배터리 전압 조건일 수 있습니다. 배터리가 완전히 충전되었는지 확인하거나 필요할 경우 교체합니다.

배터리 최저 상태로 인해 엔진 크랭킹시 결함 코드 351이 활성화될 가능성이 큽니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-8월-2019


결함 코드 415 - 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 415의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.
  • 엔진을 공회전하게 합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 415의 활성 또는 비활성 카운트가 있습니까?
예 아니요

낮은 엔진 오일 압력이 감지되었습니다.

해당 정비 지침서에서 섹션 TS의 윤활 오일 압력 낮음 문제 해결 증상 트리를 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-11월-2018


결함 코드 418 - 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 428 또는 429가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
 | 단계 1B. 결함 코드 418이 있는지 점검합니다. | 결함 코드 418이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428 또는 429가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리를 참조하십시오.

이동 1B

안내 단계 1B - 결함 코드 418이 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드 418이 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 418이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 아니요

연료 필터에서 수분을 배출합니다.

결함 코드 418이 활성 상태로 유지되는 경우 센서 및/또는 커넥터의 오작동이 발생했을 수 있습니다. 필요할 경우 센서 및/또는 커넥터를 수리하거나 교체합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 27-11월-2018


결함 코드 428 - 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 내 수분 센서 | 절차 019-127 참조 | ISV5.0 CM3230 V104 | 4367291
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 F103 | 4310839
연료 내 수분 센서 | 절차 019-127 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 내 수분 센서 | 절차 019-127 참조 | ISL8.9 CM2150 SN | 4022190
연료 내 수분 센서 | 절차 019-127 참조 | ISM11 CM876 SN | 4022196
연료 내 수분 센서 | 절차 019-127 참조 | ISZ13 CM2150 | 4022133
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2250 | 4022254
연료 내 수분 센서 | 절차 019-127 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 내 수분 센서 | 절차 019-127 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2250 | 4022256
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 | 4022255
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 EC | 2883621
연료 내 수분 센서 | 절차 019-127 참조 | QSX11.9 CM2250 ECF | 2883561
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2250 ECF | 2883557
연료 내 수분 센서 | 절차 019-127 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 내 수분 센서 | 절차 019-127 참조 | PowerGen QSX15 CM2250 | 4310664
연료 내 수분 센서 | 절차 019-127 참조 | QSB3.3 CM2250 EC | 2883647
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2350 B101 | 2883567
연료 내 수분 센서 | 절차 019-127 참조 | ISL9 CM2350 L101 | 4310787
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B105 | 4332778
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L102 | 4332796
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L107 | 4367386
연료 내 수분 센서 | 절차 019-127 참조 | ISX12 CM2350 X102 | 4310646
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2350 X101 | 4310641
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2250 SN | 4310736
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F101 | 4310846
연료 내 수분 센서 | 절차 019-127 참조 | ISB4.5 CM2350 B104 | 4332646
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2350 B103 | 4332641
연료 내 수분 센서 | 절차 019-127 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 내 수분 센서 | 절차 019-127 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 내 수분 센서 | 절차 019-127 참조 | ISL8.9 CM2150 L110 | 4358475
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 F110 | 4358480
연료 내 수분 센서 | 절차 019-127 참조 | ISL9 CM2350 L111 | 4367223
연료 내 수분 센서 | 절차 019-127 참조 | QSZ13 CM2150 Z101 | 4358364
연료 내 수분 센서 | 절차 019-127 참조 | QSZ13 CM2150 Z102 | 4358369
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F107 | 4367316
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B106 | 4367376
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B112 | 4358498
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2350 F109 | 4367218
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F120B | 5411237
연료 내 수분 센서 | 절차 019-127 참조 | QSG12 CM2350 G110 | 4367323
연료 내 수분 센서 | 절차 019-127 참조 | QSF2.8 CM2880 F114 | 4383734
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 B128 | 4388601
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2250 L115 | 4388626
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F117 | 4388578
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F118 | 4388708
연료 내 수분 센서 | 절차 019-127 참조 | QSK3.8 CM2350 F119 | 4388703
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B130 | 4388668
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L118 | 4388673
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B122 | 4388767
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2250 X115 | 4388739
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2250 B131 | 4388774
연료 내 수분 센서 | 절차 019-127 참조 | QSB3.3 CM2250 B137 | 5411058
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F126 | 5411159
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X114B | 5411181
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X116B | 5411186
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B121B | 5411223
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2350 B142 | 5411131
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B129B | 5411247
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B147B | 5411252
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B135B | 5411257
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B148B | 5411262
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L119B | 5411267
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L116B | 5411330
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B145 | 5411273
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L122 | 5411278
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B144 | 5411382
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L123B | 5411465
연료 내 수분 센서 | 절차 019-127 참조 | QSF2.8 CM2880 F131 | 5411489
연료 내 수분 센서 | 절차 019-127 참조 | QSG12 CM2350 G113 | 5467252
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2350 X118 | 5467247
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F125 | 5411494
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F122 | 5467376
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F132B | 5467327
연료 내 수분 센서 | 절차 019-127 참조 | ISB5.9 CM2880 B110 | 4332883
연료 내 수분 센서 | 절차 019-127 참조 | R2.8 CM2220 R101B | 5467556
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B136C | 5504194
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L120C | 5504199
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F133C | 5504278
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F128C | 5504273
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B146C | 5504283
연료 내 수분 센서 | 절차 019-127 참조 | QSM11 CM876 M101 | 5504547
연료 내 수분 센서 | 절차 019-127 참조 | F2.8 CM2620 F135B | 5504616
연료 내 수분 센서 | 절차 019-127 참조 | F2.8 CM2620 F136B | 5504621
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 428이 활성 상태입니까?
단계 2. | 연료 내 수분 센서 및 회로를 점검합니다. |
 | 단계 2A. 연료 내 수분 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 3.87 M-ohm을 초과합니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 428이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 428이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 연료 내 수분 센서 및 회로를 점검합니다.

안내 단계 2A - 연료 내 수분 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 및 연료 내 수분 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • 연료 내 수분 센서 커넥터에서 연료 내 수분 신호 핀과 연료 내 수분 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

3.87 M-ohm을 초과합니까?
예 아니요

연료 내 수분 센서를 교체합니다. 관련 절차 표의 절차 019-127을 참조하십시오.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 내 수분 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428이 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 연료 내 수분 센서 리턴 핀과 엔진 하네스 연료 내 수분 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터 연료 내 수분 센서 신호 핀과 엔진 연료 내 수분 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 내 수분 신호 핀과 엔진 하네스 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함 코드가 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 429 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 L110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 F103 | 4310839
연료 내 수분 센서 | 절차 019-127 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
연료 내 수분 센서 | 절차 019-127 참조 | ISV5.0 CM3230 V104 | 4367291
연료 내 수분 센서 | 절차 019-127 참조 | ISL8.9 CM2150 SN | 4022190
연료 내 수분 센서 | 절차 019-127 참조 | ISM11 CM876 SN | 4022196
연료 내 수분 센서 | 절차 019-127 참조 | ISZ13 CM2150 | 4022133
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2250 | 4022254
연료 내 수분 센서 | 절차 019-127 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2250 GX CM2250 | 4022250
연료 내 수분 센서 | 절차 019-127 참조 | ISX12/ISX11.9 CM2250 | 2883445
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2250 | 4022256
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 | 4022255
연료 내 수분 센서 | 절차 019-127 참조 | 선박용 QSB6.7 CM2250 | 4310611
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 EC | 2883621
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B105 | 4332778
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L102 | 4332796
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L107 | 4367386
연료 내 수분 센서 | 절차 019-127 참조 | QSX11.9 CM2250 ECF | 2883561
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2250 ECF | 2883557
연료 내 수분 센서 | 절차 019-127 참조 | PowerGen QSX15 CM2250 ECF | 4310661
연료 내 수분 센서 | 절차 019-127 참조 | PowerGen QSX15 CM2250 | 4310664
연료 내 수분 센서 | 절차 019-127 참조 | QSB3.3 CM2250 EC | 2883647
연료 내 수분 센서 | 절차 019-127 참조 | ISX12 CM2350 X102 | 4310646
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2350 X101 | 4310641
연료 내 수분 센서 | 절차 019-127 참조 | ISX15 CM2250 SN | 4310736
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F101 | 4310846
연료 내 수분 센서 | 절차 019-127 참조 | ISB4.5 CM2350 B104 | 4332646
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2350 B103 | 4332641
연료 내 수분 센서 | 절차 019-127 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
연료 내 수분 센서 | 절차 019-127 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
연료 내 수분 센서 | 절차 019-127 참조 | ISL8.9 CM2150 L110 | 4358475
연료 내 수분 센서 | 절차 019-127 참조 | ISF3.8 CM2220 F110 | 4358480
연료 내 수분 센서 | 절차 019-127 참조 | ISL9 CM2350 L111 | 4367223
연료 내 수분 센서 | 절차 019-127 참조 | QSZ13 CM2150 Z101 | 4358364
연료 내 수분 센서 | 절차 019-127 참조 | QSZ13 CM2150 Z102 | 4358369
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F107 | 4367316
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B106 | 4367376
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B112 | 4358498
연료 내 수분 센서 | 절차 019-127 참조 | QSG12 CM2350 G110 | 4367323
연료 내 수분 센서 | 절차 019-127 참조 | QSF2.8 CM2880 F114 | 4383734
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F117 | 4388578
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2250 B128 | 4388601
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2250 L115 | 4388626
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F118 | 4388708
연료 내 수분 센서 | 절차 019-127 참조 | QSK3.8 CM2350 F119 | 4388703
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B130 | 4388668
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L118 | 4388673
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B122 | 4388767
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2250 X1152 | 4388739
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2250 B131 | 4388774
연료 내 수분 센서 | 절차 019-127 참조 | QSB3.3 CM2250 B137 | 5411058
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F126 | 5411159
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X114B | 5411181
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X116B | 5411186
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B121B | 5411223
연료 내 수분 센서 | 절차 019-127 참조 | ISB6.7 CM2350 B142 | 5411131
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B129B | 5411247
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B147B | 5411252
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B135B | 5411257
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B148B | 5411262
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L119B | 5411267
연료 내 수분 센서 | 절차 019-127 참조 | QSB6.7 CM2350 B145 | 5411273
연료 내 수분 센서 | 절차 019-127 참조 | QSL9 CM2350 L122 | 5411278
연료 내 수분 센서 | 절차 019-127 참조 | QSB4.5 CM2350 B144 | 5411382
연료 내 수분 센서 | 절차 019-127 참조 | QSF2.8 CM2880 F131 | 5411489
연료 내 수분 센서 | 절차 019-127 참조 | QSX15 CM2350 X118 | 5467247
연료 내 수분 센서 | 절차 019-127 참조 | QSG12 CM2350 G113 | 5467252
연료 내 수분 센서 | 절차 019-127 참조 | QSF3.8 CM2350 F125 | 5411494
연료 내 수분 센서 | 절차 019-127 참조 | QSF2.8 CM2880 F124 | 5411484
연료 내 수분 센서 | 절차 019-127 참조 | ISF2.8 CM2220 F122 | 5467376
연료 내 수분 센서 | 절차 019-127 참조 | ISB5.9 CM2880 B110 | 4332883
연료 내 수분 센서 | 절차 019-127 참조 | R2.8 CM2220 R101B | 5467556
연료 내 수분 센서 | 절차 019-127 참조 | B6.7 CM2350 B136C | 5504194
연료 내 수분 센서 | 절차 019-127 참조 | L9 CM2350 L120C | 5504199
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F133C | 5504278
연료 내 수분 센서 | 절차 019-127 참조 | F3.8 CM2350 F128C | 5504273
연료 내 수분 센서 | 절차 019-127 참조 | B4.5 CM2350 B146C | 5504283
연료 내 수분 센서 | 절차 019-127 참조 | QSM11 CM876 M101 | 5504547
연료 내 수분 센서 | 절차 019-127 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 429가 활성 상태입니까?
단계 2. | 연료 내 수분 센서를 점검합니다. |
 | 단계 2A. 엔진 하네스 및 센서 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 428이 활성 상태이며 결함 코드 429가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 429가 활성 상태입니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스, 센서 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 428이 활성 상태이며 결함 코드 429가 비활성 상태입니까?
 | 단계 3C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 429가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 429가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 연료 내 수분 센서를 점검합니다.

안내 단계 2A - 엔진 하네스 및 센서 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428이 활성 상태이며 결함 코드 429가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 내 수분 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 429가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

연료 내 수분 센서를 교체합니다. 관련 절차 표의 절차 019-127을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스, 센서 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.

조치

엔진 하네스, 센서 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 428이 활성 상태이며 결함 코드 429가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 내 수분 센서에서 엔진 하네스를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 내 수분 신호 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 연료 내 수분 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 연료 내 수분 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 429가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


결함 코드 441 - 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 배터리를 점검합니다. |
 | 단계 1A. 배터리 연결부를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 1B. 배터리 전압을 점검합니다. | 정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
단계 2. | 퓨즈를 점검합니다. |
 | 단계 2A. 퓨즈가 올바르게 설치되어 있는지 확인합니다. | 퓨즈가 올바르게 설치되어 있습니까?
 | 단계 2B. 퓨즈가 끊어져 있는지 점검합니다. | 퓨즈가 끊어져 있습니까?
단계 3. | 원장비 제조업체(OEM)의 전원 하네스를 점검합니다. |
 | 단계 3A. OEM 전원 하네스 및 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 전원 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. | 와이어가 손상되었습니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 배터리를 점검합니다.

안내 단계 1A - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 양극(+) 단자와 음극(-) 단자의 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 1B

이동 4A

안내 단계 1B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

엔진 시동을 시도하면서 양극 (+) 배터리 단자와 음극 (-) 단자 사이의 전압을 측정합니다.

정상 조건:

  • +12 VDC 이상(12볼트 시스템)
  • +24 VDC 이상(24볼트 시스템).

크랭킹 상태:

  • +6.2 VDC 이상(12볼트 시스템)
  • +12 VDC 이상(24볼트 시스템).

정상 조건과 크랭킹 조건에서 배터리 전압이 허용 가능한 값입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 퓨즈를 점검합니다.

안내 단계 2A - 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

30-암페어 퓨즈가 올바르게 설치되어 있는지 확인합니다.

  • 30-암페어 퓨즈가 올바르게 설치되어 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다. 섹션 19의 절차 019-198을 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 퓨즈가 끊어져 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

퓨즈가 끊어져 있는지 점검합니다.

  • 30-암페어 퓨즈가 끊어져 있는지 검사합니다.

퓨즈가 끊어져 있습니까?
예 아니요

퓨즈를 교체합니다. 섹션 19의 절차 019-198을 참조하십시오.

수리 없음

이동 4A

이동 3A

안내 단계 3 - OEM 전원 하네스를 점검합니다.

안내 단계 3A - OEM 전원 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

전원 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터에서 양극 (+) 배터리 단자 포스트와 모든 ECM 배터리 공급 (+) 핀 사이의 저항을 한 번에 하나씩 측정합니다.
  • OEM 전원 하네스 ECM 커넥터에서 음극 (-) 배터리 단자 포스트와 모든 ECM 배터리 공급 (-) 핀 사이의 저항을 한 번에 하나씩 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 전원 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.
  • 배터리를 분리합니다.

조치

전원 하네스의 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 ECM 배터리 공급 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 전원 하네스를 분리합니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • 배터리를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 전원 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀 중 하나와 OEM 하네스 ECM 커넥터의 모든 핀 사이의 저항을 측정합니다.
  • OEM 전원 하네스 ECM 커넥터의 두 번째 ECM 배터리 공급 (+) 핀과 OEM 하네스 ECM 커넥터의 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 해당 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 양극 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • 양극 (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

와이어가 손상되었습니까?
예 아니요

손상된 와이어를 수리 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-8월-2019


결함 코드 442 - 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 442가 활성 상태입니까?
단계 2. | 배터리 시스템을 점검합니다. |
 | 단계 2A. 배터리 연결부를 점검합니다. | 필요한 시스템 전압에 맞게 배터리가 올바르게 연결되었습니까?
 | 단계 2B. 알터네이터를 점검합니다. | 알터네이터가 장비 제조업체 규정치 내에서 충전합니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 442가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3B

안내 단계 2 - 배터리 시스템을 점검합니다.

안내 단계 2A - 배터리 연결부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리가 올바르게 설치되었는지 점검합니다.

필요한 시스템 전압에 맞게 배터리가 올바르게 연결되었습니까?
예 아니요
수리 없음

배터리 시스템을 올바르게 설치합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - 알터네이터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM(원장비 제조업체) 전류계를 사용하거나 알터네이터와 배터리 사이에 전류계를 설치합니다.

조치

알터네이터를 점검합니다.

  • 엔진 시동을 걸고 알터네이터 충전율(암페어)을 점검합니다.

알터네이터 출력을 올바르게 측정할 수 있도록 필요한 경우 배터리에 부하를 가합니다.

알터네이터가 장비 제조업체 규정치 내에서 충전합니까?
예 아니요
수리 없음

알터네이터, 레귤레이터 및/또는 알터네이터에 연결된 장비 제조업체 배선을 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 03-4월-2017


결함 코드 451 - 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2220 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 AN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B101 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L101 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358370
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358575
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358580
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | GSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | GSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 AN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B101 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L101 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | GSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | GSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F105 | 4358561
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F131 | 5411489
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F105 | 4358561
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F103 | 4310839
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2220 SN | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISV5.0 CM3230 V104 | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISV5.0 CM3230 V104 | 4367291
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 AN | 4022190
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2250 | 4022254
레일 연료 압력 센서 | 절차 019-115 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
레일 연료 압력 센서 | 절차 019-115 참조 | ISX CM2250 | 4022250
레일 연료 압력 센서 | 절차 019-115 참조 | ISZ13 CM2150 | 4022133
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12/ISX11.9 CM2250 | 2883445
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 | 4022256
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 | 4022255
레일 연료 압력 센서 | 절차 019-115 참조 | 선박용 QSB6.7 CM2250 | 4310611
레일 연료 압력 센서 | 절차 019-115 참조 | QSX11.9 CM2250 ECF | 2883561
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 ECF | 2883557
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 ECF | 4310661
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 | 4310664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2250 EC | 4310575
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B101 | 2883567
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L101 | 4310787
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B105 | 4332687
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L102 | 4332796
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12 CM2350 X102 | 4310646
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2350 X101 | 4310641
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 SN | 4310736
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F101 | 4310846
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5 CM2350 B104 | 4332646
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B103 | 4332641
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K105 | 4326157
레일 연료 압력 센서 | 절차 019-115 참조 | QSK78 CM2220 K105 | 4332682
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 M CM2250 L106 | 4358343
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD6.7 CM2150 B120 | 4358570
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 L110 | 4358575
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F110 | 4358580
레일 연료 압력 센서 | 절차 019-115 참조 | VTA903 CM2250 V105 | 4332841
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L111 | 4367223
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z101 | 4358364
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z102 | 4358369
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F107 | 4367316
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B106 | 4367376
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B112 | 4358498
레일 연료 압력 센서 | 절차 019-115 참조 | QSK95 CM2350 K111 | 4358519
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2350 F109 | 4367218
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F120B | 5411237
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G110 | 4367323
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K116 | 4367444
레일 연료 압력 센서 | 절차 019-115 참조 | QSK23 CM2250 K109 | 4367358
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2250 K112 | 4367454
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F114 | 4383734
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F117 | 4388578
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F118 | 4388708
레일 연료 압력 센서 | 절차 019-115 참조 | QSK3.8 CM2350 F119 | 4388703
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K121 | 4388645
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 L115 | 4388626
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 B128 | 4388601
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L107 | 4367386
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B130 | 4388668
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L118 | 4388673
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B122 | 4388767
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 X115 | 4388739
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2250 B131 | 4388774
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 B137 | 5411058
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F126 | 5411159
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X114B | 5411181
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X116B | 5411186
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B121B | 5411223
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B142 | 5411131
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B129B | 5411247
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B147B | 5411252
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B135B | 5411257
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B148B | 5411262
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L119B | 5411267
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F131 | 5411489
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L116B | 5411330
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B145 | 5411273
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L122 | 5411278
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B144 | 5411382
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L123B | 5411465
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2350 X118 | 5467247
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G113 | 5467252
레일 연료 압력 센서 | 절차 019-115 참조 | GSF3.8 CM2350 F125 | 5411494
레일 연료 압력 센서 | 절차 019-115 참조 | GSF2.8 CM2880 F124 | 5411484
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F122 | 5467376
레일 연료 압력 센서 | 절차 019-115 참조 | R2.8 CM2220 R101B | 5467556
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F132B | 5467327
레일 연료 압력 센서 | 절차 019-115 참조 | ISB5.9 CM2880 B110 | 4332883
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B136C | 5504194
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L120C | 5504199
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F133C | 5504278
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F128C | 5504273
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F135B | 5504616
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F136B | 5504621
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2620 F137B | 5579517
레일 연료 압력 센서 | 절차 019-115 참조 | F4.5 CM2620 F139B | 5579522
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X125M | 5504345
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164111 - 수 Bosch™ 테스트 리드, 부품 번호 3164110 - 암 Bosch™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 386 또는 515가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 451이 비활성 상태입니까?
단계 2. | 레일 연료 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 연료 레일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 452가 활성 상태이며 결함 코드 451이 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 451이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 비활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 비활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 386 또는 515가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 레일 연료 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 연료 레일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 레일 연료 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능하다면 손상된 하네스, 커넥터 또는 핀을 수리하거나 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

관련 절차 표의 절차 019-115를 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 하네스의 레일 연료 압력 커넥터에서 레일 연료 압력 리턴 핀과 레일 연료 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

결함 코드 452가 활성 상태이며 결함 코드 451이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 레일 연료 압력 5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 레일 연료 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

연료 레일 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 엔진 커넥터에서 레일 연료 압력 리턴 핀과 레일 연료 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

  • 30초 후에 회로 응답이 적절한지 점검합니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

결함 코드 452가 활성 상태이며 결함 코드 451이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 및 리턴 회로를 점검합니다.

  • ECM 엔진 하네스 커넥터에서 레일 연료 압력 5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-361을 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-8월-2019


결함 코드 452 - 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | VTA903 CM2250 V105 | 4332841
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2220 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | VTA903 CM2250 V105 | 4332841
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | IF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSK3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F105 | 4358561
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F131 | 5411489
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F103 | 4310839
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 SN | 4022190
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2250 | 4022254
레일 연료 압력 센서 | 절차 019-115 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 GX CM2250 | 4022250
레일 연료 압력 센서 | 절차 019-115 참조 | ISZ13 CM2150 | 4022133
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12/ISX11.9 CM2250 | 2883445
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 | 4022256
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 | 4022255
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 EC | 2883621
레일 연료 압력 센서 | 절차 019-115 참조 | 선박용 QSB6.7 CM2250 | 4310611
레일 연료 압력 센서 | 절차 019-115 참조 | QSX11.9 CM2250 ECF | 2883561
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 ECF | 2883557
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 ECF | 4310661
레일 연료 압력 센서 | 절차 019-115 참조 | PowerGen QSX15 CM2250 | 4310664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 EC | 2883647
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B101 | 2883567
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L101 | 4310787
레일 연료 압력 센서 | 절차 019-115 참조 | ISX12 CM2350 X102 | 4310646
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2350 X101 | 4310641
레일 연료 압력 센서 | 절차 019-115 참조 | ISX15 CM2250 SN | 4310736
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F101 | 4310846
레일 연료 압력 센서 | 절차 019-115 참조 | ISB4.5 CM2350 B104 | 4332646
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B103 | 4332641
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B105 | 4332778
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L102 | 4332796
레일 연료 압력 센서 | 절차 019-115 참조 | QSK78 CM2220 K104 | 4332682
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K105 | 4326157
레일 연료 압력 센서 | 절차 019-115 참조 | QSK50 CM2350 K108 | 4332823
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 M CM2250 L106 | 4358343
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
레일 연료 압력 센서 | 절차 019-115 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
레일 연료 압력 센서 | 절차 019-115 참조 | ISL8.9 CM2150 L110 | 4358475
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F110 | 4358480
레일 연료 압력 센서 | 절차 019-115 참조 | VTA903 CM2250 V105 | 4332841
레일 연료 압력 센서 | 절차 019-115 참조 | ISL9 CM2350 L111 | 4367223
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z101 | 4358364
레일 연료 압력 센서 | 절차 019-115 참조 | QSZ13 CM2150 Z102 | 4358369
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F107 | 4367316
레일 연료 압력 센서 | 절차 019-115 참조 | QSb4.5 CM2350 B106 | 4367376
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B112 | 4358498
레일 연료 압력 센서 | 절차 019-115 참조 | QSK95 CM2350 K111 | 4358519
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2350 F109 | 4367218
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F120B | 5411237
레일 연료 압력 센서 | 절차 019-115 참조 | ISV5.0 CM3230 V104 | 4367291
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G110 | 4367323
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
레일 연료 압력 센서 | 절차 019-115 참조 | QSK23 CM2250 K109 | 4367358
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F114 | 4383734
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2250 K112 | 4367454
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2250 B128 | 4388601
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2250 L115 | 4388626
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F117 | 4388578
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B130 | 4388668
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L118 | 4388673
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F118 | 4388708
레일 연료 압력 센서 | 절차 019-115 참조 | QSK3.8 CM2350 F119 | 4388703
레일 연료 압력 센서 | 절차 019-115 참조 | QSK60 CM2350 K121 | 4388645
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L107 | 4367386
레일 연료 압력 센서 | 절차 019-115 참조 | ISF3.8 CM2220 F116 | 4383664
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B122 | 4388767
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2250 X115 | 4388739
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2250 B131 | 4388774
레일 연료 압력 센서 | 절차 019-115 참조 | QSB3.3 CM2250 B137 | 5411058
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F126 | 5411159
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X114B | 5411181
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X116B | 5411186
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B121B | 5411223
레일 연료 압력 센서 | 절차 019-115 참조 | ISB6.7 CM2350 B142 | 5411131
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B129B | 5411247
레일 연료 압력 센서 | 절차 019-115 참조 | B4.5 CM2350 B147B | 5411252
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B135B | 5411257
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B148B | 5411262
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L119B | 5411267
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L116B | 5411330
레일 연료 압력 센서 | 절차 019-115 참조 | QSB6.7 CM2350 B145 | 5411273
레일 연료 압력 센서 | 절차 019-115 참조 | QSL9 CM2350 L122 | 5411278
레일 연료 압력 센서 | 절차 019-115 참조 | QSB4.5 CM2350 B144 | 5411382
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L123B | 5411465
레일 연료 압력 센서 | 절차 019-115 참조 | QSX15 CM2350 X118 | 5467247
레일 연료 압력 센서 | 절차 019-115 참조 | QSG12 CM2350 G113 | 5467252
레일 연료 압력 센서 | 절차 019-115 참조 | QSF3.8 CM2350 F125 | 5411494
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F124 | 5411484
레일 연료 압력 센서 | 절차 019-115 참조 | ISF2.8 CM2220 F122 | 5467376
레일 연료 압력 센서 | 절차 019-115 참조 | R2.8 CM2220 R101B | 5467556
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F132B | 5467327
레일 연료 압력 센서 | 절차 019-115 참조 | ISB5.9 CM2880 B110 | 4332883
레일 연료 압력 센서 | 절차 019-115 참조 | B6.7 CM2350 B136C | 5504194
레일 연료 압력 센서 | 절차 019-115 참조 | L9 CM2350 L120C | 5504199
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F133C | 5504278
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2350 F128C | 5504273
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F135B | 5504616
레일 연료 압력 센서 | 절차 019-115 참조 | F2.8 CM2620 F136B | 5504621
레일 연료 압력 센서 | 절차 019-115 참조 | F3.8 CM2620 F137B | 5579517
레일 연료 압력 센서 | 절차 019-115 참조 | F4.5 CM2620 F139B | 5579522
레일 연료 압력 센서 | 절차 019-115 참조 | X15 CM2350 X125M | 5504345
레일 연료 압력 센서 | 절차 019-115 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164111 - 수 Bosch™ 테스트 리드, 부품 번호 3164110 - 암 Bosch™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 187 또는 516이 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 452가 비활성 상태입니까?
단계 2. | 레일 연료 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. 레일 연료 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 451이 활성 상태이며 결함 코드 452가 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 452가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 비활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 비활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 187 또는 516이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 452가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 레일 연료 압력 센서 및 회로를 점검합니다.

안내 단계 2A - 레일 연료 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

엔진 하네스와 레일 연료 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에서 레일 연료 압력 5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 활성 상태이며 결함 코드 452가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 레일 연료 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 452가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

레일 연료 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 및 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에서 레일 연료 압력 5 볼트 공급 핀과 레일 연료 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 452가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 공급 회로 단선 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 엔진 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 451이 활성 상태이며 결함 코드 452가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 452가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 리턴 회로 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 523 - 보조 중간(PTO) 속도 스위치 확인 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 523이 비활성 상태입니까?
단계 2. | 원장비 제조업체(OEM)의 스위치 회로를 점검합니다. |
 | 단계 2A. OEM 스위치를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 중속 컨트롤 스위치 1을 점검합니다. | 중속 컨트롤 스위치 1이 올바르게 작동합니까?
 | 단계 2C. 중속 컨트롤 확인 스위치를 점검합니다. | 중속 컨트롤 확인 스위치가 올바르게 작동합니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 523이 비활성 상태입니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 523이 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 523이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - OEM 스위치 회로를 점검합니다.

안내 단계 2A - OEM 스위치를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 중속 컨트롤 스위치 1을 분리합니다.
  • OEM 하네스에서 중속 컨트롤 확인 스위치를 분리합니다.

조치

후처리 디젤 배기 유체 컨트롤러 하네스와 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

스위치 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 중속 컨트롤 스위치 1을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 중속 컨트롤 스위치 1을 분리합니다.

조치

중속 컨트롤 스위치의 기능을 점검합니다.

관련 절차 표의 절차 019-107을 참조하십시오.

중속 컨트롤 스위치 1이 올바르게 작동합니까?
예 아니요
수리 없음

중속 컨트롤 스위치를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 중속 컨트롤 확인 스위치를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 중속 컨트롤 확인 스위치를 분리합니다.

조치

중속 컨트롤 확인 스위치의 기능을 점검합니다.

관련 절차 표의 절차 019-107을 참조하십시오.

중속 컨트롤 확인 스위치가 올바르게 작동합니까?
예 아니요
수리 없음

중속 컨트롤 확인 스위치를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 중속 컨트롤 스위치 1을 분리합니다.
  • OEM 하네스에서 중속 컨트롤 확인 스위치를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 중속 컨트롤 스위치 1 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터의 중속 컨트롤 확인 스위치 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 중속 컨트롤 스위치 1을 분리합니다.
  • OEM 하네스에서 중속 컨트롤 확인 스위치를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 중속 컨트롤 스위치 1 핀과 접지 사이의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터의 중속 컨트롤 확인 스위치 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3D - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 중속 컨트롤 스위치 1을 분리합니다.
  • OEM 하네스에서 중속 컨트롤 확인 스위치를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 중속 컨트롤 스위치 1 핀과 OEM 하네스 중속 컨트롤 스위치 1 핀 사이의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터 중속 컨트롤 확인 핀과 OEM 하네스 중속 컨트롤 확인 스위치 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

엔진 특정 조건/조치 텍스트.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 523이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 523이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 비활성 결함 코드를 소거합니다.

모든 결함이 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료.

해당 결함 코드 문제 해결 트리로 이동합니다.

최종 수정일: 27-11월-2018


결함 코드 527 - 보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2880 B117 | 4358390
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다 |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 527이 비활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 출력 컨트롤 솔레노이드 및 회로를 점검합니다. |
 | 단계 2A. OEM 출력 컨트롤 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 출력 컨트롤 솔레노이드의 단선 여부를 점검합니다. | 100 ohms 미만입니까?
 | 단계 2C. OEM 출력 컨트롤 솔레노이드 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다. | 3.75 VDC를 초과합니까?
 | 단계 2D. OEM 출력 컨트롤 솔레노이드 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 출력 컨트롤 신호 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 527이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 527이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - OEM 출력 컨트롤 솔레노이드와 회로를 점검합니다.

안내 단계 2A - OEM 출력 컨트롤 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

OEM 출력 컨트롤 하네스 및 OEM 출력 컨트롤 솔레노이드 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - OEM 출력 컨트롤 솔레노이드의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

OEM 출력 컨트롤 솔레노이드의 저항을 점검합니다.

  • OEM 출력 컨트롤 솔레노이드 커넥터에서 OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 출력 컨트롤 솔레노이드 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100 ohms 미만입니까?
예 아니요
수리 없음

OEM 출력 컨트롤 솔레노이드의 단선이 감지되었습니다.

OEM 출력 컨트롤 솔레노이드를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - OEM 출력 컨트롤 솔레노이드 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

OEM 출력 컨트롤 솔레노이드 진단 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 OEM 출력 컨트롤 솔레노이드 커넥터에서 OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 출력 컨트롤 솔레노이드 리턴 핀 사이의 전압을 측정합니다.

3.75 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 2D

안내 단계 2D - OEM 출력 컨트롤 솔레노이드 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 출력 컨트롤 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

OEM 출력 컨트롤 솔레노이드 진단 공급 전압 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 OEM 출력 컨트롤 솔레노이드 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다. 리턴 와이어 구성은 OEM 회로도나 배선도를 참조하십시오.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 고장난 연결부 원인을 수리합니다.

OEM 하네스 청소, 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 출력 컨트롤 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 하네스 OEM 출력 컨트롤 솔레노이드 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 OEM 컨트롤 출력 솔레노이드 신호 회로의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 OEM 출력 컨트롤 솔레노이드 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 527이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 29-4월-2019


결함 코드 528 - 보조 대체 토크 확인 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 528이 비활성 상태입니까?
단계 2. | 원장비 제조업체(OEM)의 스위치 회로를 점검합니다. |
 | 단계 2A. OEM 스위치를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 스위치를 점검합니다. | 대체 토크 스위치가 올바르게 작동합니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100K ohm을 초과합니까?
 | 단계 3D. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 528이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 528이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - OEM 스위치 회로를 점검합니다.

안내 단계 2A - OEM 스위치를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 대체 토크 스위치를 분리합니다.

조치

대체 토크 스위치 및 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

스위치 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - OEM 스위치를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 대체 토크 스위치를 분리합니다.

조치

대체 토크 스위치의 기능을 점검합니다.

대체 토크 스위치에 대한 문제 해결 정보는 다음 절차를 참조하십시오. 섹션 19의 절차 019-282를 참조하십시오

대체 토크 스위치가 올바르게 작동합니까?
예 아니요
수리 없음

대체 토크 스위치를 교체합니다.

OEM 정비 지침서를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 대체 토크 스위치를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • OEM 하네스 ECM 커넥터의 대체 토크 스위치 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 대체 토크 스위치 회로에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 대체 토크 스위치를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 대체 토크 스위치 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 대체 토크 스위치를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 대체 토크 스위치 핀과 OEM 하네스의 대체 토크 스위치 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 528이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

OEM 정비 지침서를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-11월-2018


결함 코드 529 - 보조 입력/출력 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2880 B117 | 4358390
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2350 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QST30 CM2350 T101 | 5467179
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 529가 비활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 출력 컨트롤 솔레노이드 및 회로를 점검합니다. |
 | 단계 2A. OEM 출력 컨트롤 솔레노이드와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 출력 컨트롤 솔레노이드의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 2C. OEM 출력 컨트롤 솔레노이드 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다. | 3.75 VDC를 초과합니까?
 | 단계 2D. OEM 출력 컨트롤 솔레노이드 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 출력 컨트롤 신호 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 529가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 529가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - OEM 출력 컨트롤 솔레노이드와 회로를 점검합니다.

안내 단계 2A - OEM 출력 컨트롤 솔레노이드와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

OEM 출력 컨트롤 하네스 및 OEM 출력 컨트롤 솔레노이드 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - OEM 출력 컨트롤 솔레노이드의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

OEM 출력 컨트롤 솔레노이드의 저항을 점검합니다.

  • OEM 출력 컨트롤 솔레노이드 커넥터에서 OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 출력 컨트롤 솔레노이드 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 출력 컨트롤 솔레노이드의 단선이 감지되었습니다.

OEM 출력 컨트롤 솔레노이드를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - OEM 출력 컨트롤 솔레노이드 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

OEM 출력 컨트롤 솔레노이드 진단 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 OEM 출력 컨트롤 솔레노이드 커넥터에서 OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 출력 컨트롤 솔레노이드 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

3.75 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 2D

안내 단계 2D - OEM 출력 컨트롤 솔레노이드 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 출력 컨트롤 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

OEM 출력 컨트롤 솔레노이드 진단 공급 전압 및 리턴 회로를 점검합니다.

  • 엔진 하네스의 OEM 출력 컨트롤 솔레노이드 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다. 리턴 와이어 구성은 OEM 배선도를 참조하십시오.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 고장난 연결부 원인을 수리합니다.

OEM 하네스 청소, 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 출력 컨트롤 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 하네스 OEM 출력 컨트롤 솔레노이드 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 OEM 컨트롤 출력 솔레노이드 신호 회로의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 출력 컨트롤 솔레노이드를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 출력 컨트롤 솔레노이드 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 OEM 출력 컨트롤 솔레노이드 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 529가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 29-4월-2019


결함 코드 584 - 엔진 스타터 모터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 F | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 584가 활성 상태입니까?
단계 2. | 스타터 잠금 릴레이 회로를 점검합니다. |
 | 단계 2A. 스타터 잠금 릴레이와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 스타터 잠금 릴레이의 저항을 점검합니다. | 저항이 30 - 130 ohms(12V 시스템) 또는 200 - 400 ohms(24V 시스템)입니까?
 | 단계 2C. 스타터 잠금 릴레이 리턴 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 584가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 584가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 스타터 잠금 릴레이 회로를 점검합니다.

안내 단계 2A - 스타터 잠금 릴레이와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 릴레이를 분리합니다.

조치

OEM 스타터 릴레이 및 커넥터 핀을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 스타터 잠금 릴레이의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

스타터 잠금 릴레이 저항을 점검합니다.

  • 스타터 잠금 릴레이 핀 85와 스타터 잠금 릴레이 핀 86 사이의 저항을 측정합니다.

스타터 릴레이 핀 구성은 OEM 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

저항이 30 - 130 ohms(12V 시스템) 또는 200 - 400 ohms(24V 시스템)입니까?
예 아니요
수리 없음

오작동하는 스타터 잠금 릴레이가 감지되었습니다.

스타터 잠금 릴레이를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 스타터 잠금 릴레이 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 스타터 잠금 릴레이 커넥터의 스타터 잠금 릴레이 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 OEM 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 연결부 오작동의 원인을 수리합니다.

OEM 하네스 청소, 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 스타터 잠금 릴레이 커넥터의 스타터 잠금 릴레이 신호 핀과 OEM 하네스 ECM 커넥터의 스타터 잠금 릴레이 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 스타터 잠금 릴레이 신호 라인의 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM ECM 커넥터의 스타터 잠금 릴레이 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 출력 장치 드라이버 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 584가 비활성 상태입니까?
예 아니요

없음.

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-6월-2019


결함 코드 585 - 엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 585가 활성 상태입니까?
단계 2. | 스타터 잠금 릴레이 및 회로를 점검합니다. |
 | 단계 2A. 스타터 릴레이 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 스타터 잠금 릴레이 저항을 점검합니다. | 저항이 30 - 130 ohms(12V 시스템의 경우) 또는 200 - 400 ohms(24V 시스템의 경우)입니까?
 | 단계 2B-1. 스타터 잠금 릴레이에서 핀의 접지 단락 여부를 점검합니다. |
 | 단계 2C. 스타터 잠금 릴레이 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다. | 3.75 VDC를 초과합니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 585가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 585가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 스타터 잠금 릴레이 및 회로를 점검합니다.

안내 단계 2A - 스타터 릴레이 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 릴레이를 분리합니다.

조치

OEM 스타터 릴레이 및 커넥터 핀을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 스타터 잠금 릴레이 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

스타터 잠금 릴레이 저항을 점검합니다.

  • 스타터 잠금 릴레이 핀 85와 릴레이 핀 86 사이의 저항을 측정합니다.

스타터 릴레이 핀 구성은 OEM 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

저항이 30 - 130 ohms(12V 시스템의 경우) 또는 200 - 400 ohms(24V 시스템의 경우)입니까?
예 아니요
수리 없음

스타터 잠금 릴레이를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B-1

이동 4A

안내 단계 2B-1 - 스타터 잠금 릴레이에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

접지 단락 여부를 점검합니다.

  • 스타터 잠금 릴레이 신호 핀과 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

스타터 잠금 릴레이를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 스타터 잠금 릴레이 진단 공급 전압, 공급 라인 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

스타터 잠금 릴레이 진단 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 스타터 잠금 릴레이 커넥터에서 스타터 잠금 릴레이 신호 핀과 스타터 잠금 릴레이 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

3.75 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.
  • ECM에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 스타터 잠금 릴레이 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 스타터 잠금 릴레이를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 스타터 잠금 릴레이 신호 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 585가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 25-6월-2019


결함 코드 649 - 엔진 오일 교체 간격 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 649가 있는지 점검합니다. | 결함 코드 649가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 649가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드 649가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 649가 활성 상태입니까?
예 아니요

엔진 윤활 오일 및 필터를 교체합니다.

INSITE™ 전자 서비스 툴을 사용하여 유지보수 모니터링을 리셋합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 08-2월-2013


결함 코드 689 - 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | ISF4.5 CM2220 F123 | 5411320
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | B6.7 CM2350 B136C | 5504194
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | L9 CM2350 L120C | 5504199
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | F3.8 CM2350 F133C | 5504278
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | F3.8 CM2350 F128C | 5504273
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | B4.5 CM2350 B146C | 5504283
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | F3.8 CM2620 F137B | 5579517
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | Z14 CM2670 Z103B | 5504577
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | X12 CM2670 X121B | 5504455
크랭크샤프트 속도 인디케이터 링 | 절차 001-071 참조 | L9 CM2670 L128B | 5504589
캠샤프트 톤 휠 | 절차 001-112 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK78 CM2250 K104 | 4332682
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK95 CM2350 K111 | 4358519
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2250 K112 | 4367454
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | XQSK19 CM2350 K114 | 5579623
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 속도 센서 | 절차 019-042 참조 | KTA38GC CM558/CM2358 | 4021656
엔진 속도 센서 | 절차 019-042 참조 | G5.9, G8.3, G855 및 GTA855 CM558/CM2358 | 4021702
엔진 속도 센서 | 절차 019-042 참조 | QSL9G CM558/CM2358 | 2883471
엔진 속도 센서 | 절차 019-042 참조 | KTA19GC CM558/CM2358 | 4021655
엔진 속도 센서 | 절차 019-042 참조 | QSK19G | 4021352
엔진 속도 센서 | 절차 019-042 참조 | GTA8.3 CM558/CM2358 | 4021654
엔진 속도 센서 | 절차 019-042 참조 | QSK23 CM2250 K109 | 4367358
엔진 속도 센서 | 절차 019-042 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK78 CM2250 K104 | 4332682
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | QSK50 CM2350 K108 | 4332823
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSK95 CM2350 K111 | 4358519
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK23 CM2250 K109 | 4367358
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2250 K112 | 4367454
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | Z14 CM2670 Z103B | 5504577
엔진 배선 하네스 | 절차 019-043 참조 | X12 CM2670 X121B | 5504455
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2670 L128B | 5504589
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L102 | 4332796
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F114 | 4383734
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL8.9 CM2150 SN | 4022190
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISZ13 CM2150 | 4022133
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2250 | 4022254
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2250 | 4022256
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2250 ECF | 2883557
크랭크샤프트 위치 센서 | 절차 019-365 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크샤프트 위치 센서 | 절차 019-365 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2250 | 4022255
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2250 EC | 2883621
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB3.3 CM2250 EC | 2883647
크랭크샤프트 위치 센서 | 절차 019-365 참조 | 선박용 QSB6.7 CM2250 | 4310611
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL9 CM2350 L101 | 4310787
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX12 CM2350 X102 | 4310646
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX15 CM2350 X101 | 4310641
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISX15 CM2250 SN | 4310736
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F101 | 4310846
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF3.8 CM2220 F103 | 4310839
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F107 | 4367316
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB4.5 CM2350 B104 | 4332646
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK19 CM2350 K105 | 4326157
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK50 CM2350 K108 | 4332823
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL8.9 CM2150 L110 | 4358475
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF3.8 CM2220 F110 | 4358480
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 M CM2250 L106 | 4358343
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK95 CM2350 K111 | 4358519
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSZ13 CM2150 Z101 | 4358364
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSZ13 CM2150 Z102 | 4358369
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F105 | 4358561
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF3.8 CM2350 F109 | 4367218
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F120B | 5411237
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISL9 CM2350 L111 | 4367223
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSG12 CM2350 G110 | 4367323
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K116 | 4367444
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2250 L115 | 4388626
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F117 | 4388578
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK60 CM2350 K121 | 4388645
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L118 | 4388673
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L107 | 4367386
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F118 | 4388708
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF3.8 CM2350 F119 | 4388703
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F126 | 5411159
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X114B | 5411181
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X116B | 5411186
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2250 X115 | 4388739
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L116B | 5411330
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSL9 CM2350 L122 | 5411278
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B121B | 5411223
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B129B | 5411247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B147B | 5411252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B135B | 5411257
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B148B | 5411262
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F124 | 5411484
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F131 | 5411489
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L123B | 5411465
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L119B | 5411267
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSX15 CM2350 X118 | 5467247
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSG12 CM2350 G113 | 5467252
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2350 F125 | 5411494
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF2.8 CM2220 F122 | 5467376
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISF4.5 CM2220 F123 | 5411320
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F132B | 5467327
크랭크샤프트 위치 센서 | 절차 019-365 참조 | R2.8 CM2220 R101B | 5467556
크랭크샤프트 위치 센서 | 절차 019-365 참조 | ISB5.9 CM2880 B110 | 4332883
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B6.7 CM2350 B136C | 5504194
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2350 L120C | 5504199
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F133C | 5504278
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2350 F128C | 5504273
크랭크샤프트 위치 센서 | 절차 019-365 참조 | B4.5 CM2350 B146C | 5504283
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSM11 CM876 M101 | 5504547
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F135B | 5504616
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F2.8 CM2620 F136B | 5504621
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F3.8 CM2620 F137B | 5579517
크랭크샤프트 위치 센서 | 절차 019-365 참조 | F4.5 CM2620 F139B | 5579522
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X15 CM2350 X125M | 5504345
크랭크샤프트 위치 센서 | 절차 019-365 참조 | Z14 CM2670 Z103B | 5504577
크랭크샤프트 위치 센서 | 절차 019-365 참조 | X12 CM2670 X121B | 5504455
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSK19 CM2350 K114 | 5579623
크랭크샤프트 위치 센서 | 절차 019-365 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 238 또는 239가 활성 상태입니까?
 | 단계 1B. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 689가 활성 상태이거나 최근 25시간 엔진 구동 중 비활성 카운트가 두 개 이상입니까?
단계 2. | 엔진 속도 센서와 커넥터를 점검합니다. |
 | 단계 2A. 크랭크샤프트 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 크랭크샤프트 위치 센서의 손상 여부를 검사합니다. | 센서가 손상되었습니까?
단계 3. | 크랭크샤프트 위치 센서 회로를 점검합니다. |
 | 단계 3A. 크랭크샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 엔진 배선 하네스에서 크랭크샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다. |
 | 단계 3B-2. 엔진 하네스의 크랭크샤프트 위치 센서 신호 회로에서 핀과 핀 사이의 단락 여부를 점검합니다. |
 | 단계 3B-3. 공기 간극과 대상 휠을 검사합니다. |
 | 단계 3B-4. 결함 코드를 점검하고 크랭크샤프트 위치 센서 상태를 확인합니다. |
 | 단계 3C. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3C-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3C-2. 결함 코드를 점검하고 크랭크샤프트 위치 센서 상태를 확인합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 238 또는 239가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 689가 활성 상태이거나 최근 25시간 엔진 구동 중 비활성 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

수리 안함.

안내 단계 2 - 엔진 속도 센서와 커넥터를 점검합니다.

안내 단계 2A - 크랭크샤프트 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.

조치

엔진 하네스와 크랭크샤프트 위치 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

엔진 속도 센서 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 크랭크샤프트 위치 센서의 손상 여부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.
  • 기어 하우징에서 크랭크샤프트 위치 센서를 분리합니다. 관련 절차 표의 절차 019-365를 참조하십시오.
  • 일부 천연 가스 엔진은 엔진 속도 센서로 참조됩니다. 관련 절차 표의 절차 019-042를 참조하십시오.

조치

엔진 위치 센서에서 다음 사항을 검사합니다.

  • 센서 끝 부분의 금속 이물질
  • 캠샤프트 기어에 의한 센서 끝 부분의 손상
  • 오일 누출이나 팽창과 같은 절연 문제
  • 센서 감지부 끝의 전기 포팅 손상

센서가 손상되었습니까?
예 아니요

손상된 센서나 기계적 손상이 감지되었습니다.

센서를 교체합니다. 기계적 손상이 발견된 경우 크랭크샤프트 기어와 관련 구성품을 검사합니다.

  • 관련 절차 표의 절차 019-365를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 크랭크샤프트 위치 센서 회로를 점검합니다.

안내 단계 3A - 크랭크샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

크랭크샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

  • 엔진 배선 하네스의 크랭크샤프트 위치 센서 커넥터에서 크랭크샤프트 위치 센서 +5 볼트 공급 핀과 크랭크샤프트 위치 센서 1 리턴 핀 사이의 센서 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 3C

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 엔진 배선 하네스에서 크랭크샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 크랭크샤프트 위치 센서 엔진 하네스 커넥터의 크랭크샤프트 위치 센서 신호 핀과 엔진 하네스 ECM 커넥터 사이에서 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 배선 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 엔진 하네스의 크랭크샤프트 위치 센서 신호 회로에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 크랭크샤프트 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 크랭크샤프트 위치 센서 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 배선 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-3

이동 4A

안내 단계 3B-3 - 공기 간극과 대상 휠을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 크랭크샤프트 위치 센서와 톤 휠 간의 공극을 측정합니다.
  • 관련 절차 표의 절차 001-071 또는 관련 절차 표의 절차 019-365를 참조하십시오.

공기 간극이 규정치 이내입니까?
예 아니요
수리 없음

사양 판독값을 벗어나게 하는 원인이 되고 있는 구성품을 교체합니다.

이동 3B-4

이동 4A

안내 단계 3B-4 - 결함 코드를 점검하고 크랭크샤프트 위치 센서 상태를 확인합니다.

조건

  • 모든 구성품을 올바른 위치에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 689가 활성 상태입니까?
예 아니요

손상된 크랭크샤프트 위치 센서가 감지되었습니다.

크랭크샤프트 위치 센서를 교체합니다.

  • 관련 절차 표의 절차 019-365를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3C - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3C-1

안내 단계 3C-1 - 엔진 배선 하네스에서 크랭크샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

크랭크샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

  • ECM의 크랭크샤프트 위치 센서 +5 볼트 공급 핀과 크랭크샤프트 위치 센서 리턴 핀 사이에서 센서 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요

엔진 하네스에서 손상이 있는 연결부가 감지되었습니다.

손상된 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3C-2

안내 단계 3C-2 - 결함 코드를 점검하고 크랭크샤프트 위치 센서 상태를 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 689가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-8월-2019


결함 코드 691 - 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K114 | 5579623
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK50 CM2350 K108 | 4332823
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISL8.9 CM2150 SN | 4022190
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISZ13 CM2150 | 4022133
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2250 GX CM2250 | 4022250
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12/ISX11.9 CM2250 | 2883445
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSX15 CM2250 ECF | 2883557
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12 CM2350 X102 | 4310646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2350 X101 | 4310641
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK19 CM2350 K105 | 4326157
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSZ13 CM2150 Z101 | 4358364
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSZ13 CM2150 Z102 | 4358369
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F120B | 5411237
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK60 CM2350 K116 | 4367444
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK60 CM2350 K121 | 4388645
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X114B | 5411181
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X116B | 5411186
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF2.8 CM2220 F122 | 5467376
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F132B | 5467327
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK19 CM2350 K114 | 5579623
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L111 | 4367223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F107 | 4367316
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F105 | 4358561
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2250 EC | 2883621
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2250 | 4022254
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | PowerGen QSX15 CM2250 ECF | 4310661
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | PowerGen QSX15 CM2250 | 4310664
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L101 | 4310787
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B103 | 4332641
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B105 | 4332778
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L102 | 4332796
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B101 | 2883567
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2250 | 4022256
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2250 | 4022255
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX11.9 CM2250 ECF | 2883561
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B106 | 4367376
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G110 | 4367323
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISV5.0 CM3230 V104 | 4367291
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B130 | 4388668
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L118 | 4388673
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2250 B128 | 4388601
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2250 L115 | 4388626
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L107 | 4367386
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F118 | 4388708
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F119 | 4388703
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B122 | 4388767
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L116B | 5411330
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B145 | 5411273
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L122 | 5411278
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B144 | 5411382
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B121B | 5411223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B129B | 5411247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B135B | 5411257
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B148B | 5411262
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L119B | 5411267
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F124 | 5411484
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F131 | 5411489
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L123B | 5411465
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX15 CM2350 X118 | 5467247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G113 | 5467252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F125 | 5411494
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B136C | 5504194
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L120C | 5504199
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2350 F128C | 5504273
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2350 F133C | 5504278
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B146C | 5504283
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 691이 비활성 상태입니까?
단계 2. | 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 692가 활성 상태이며 결함 코드 691이 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 691이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM), 엔진 하네스 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 692가 활성 상태이며 결함 코드 691이 비활성 상태입니까?
 | 단계 3C. 엔진 하네스 또는 OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스 또는 OEM 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스 또는 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 691이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3854510)를 사용합니다.

손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

엔진 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

회로 응답을 점검합니다.

엔진 하네스의 터보차저 컴프레서 흡기 온도 커넥터에서 터보차저 컴프레서 흡기 온도 신호 핀과 터보차저 컴프레서 흡기 온도 리턴 핀 사이에 점퍼 핀을 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

30초 후에 ECM 응답이 적절한지 점검합니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 활성 상태이며 결함 코드 691이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 컴프레서 흡기 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

터보차저 컴프레서 흡기 온도 센서를 교체합니다.

  • 터보차저 컴프레서 흡기 온도 센서가 장착된 엔진의 경우: 관련 절차 표의 절차 019-395를 참조하십시오.
  • 터보차저 컴프레서 흡기 압력/온도 센서가 장착된 엔진의 경우: 관련 절차 표의 절차 019-466을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - 엔진 컨트롤 모듈(ECM), 엔진 하네스 및 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM, 엔진 하네스 또는 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

ECM, 엔진 하네스 또는 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM, 엔진 하네스 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

커넥터 핀에서 먼지, 불순물 또는 수분을 제거합니다. 전기 접촉부 클리너(부품 번호 3854510)를 사용합니다.

손상되거나 누락된 경우 해당 커넥터 씰을 설치합니다.

엔진 하네스를 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 터보차저 컴프레서 흡기 온도 센서 신호 핀과 터보차저 컴프레서 흡기 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 활성 상태이며 결함 코드 691이 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스 또는 OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스 또는 OEM 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 센서 리턴 핀과 엔진 하네스의 터보차저 컴프레서 흡기 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오.섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스 또는 OEM 하네스의 리턴 회로에서 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스 또는 OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스 또는 OEM 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 센서 신호 핀과 엔진 하네스의 터보차저 컴프레서 흡기 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스 또는 OEM 하네스의 신호 회로에서 단선이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스 또는 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스 또는 OEM 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스 또는 OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스 또는 OEM 하네스를 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 결함 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-8월-2019


결함 코드 692 - 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2350 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L1220C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 K105 | 4326157
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K116 | 4367444
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSK60 CM2350 K121 | 4388645
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2350 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSK19 CM2350 114 | 5579623
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK50 CM2350 K108 | 4332823
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISL8.9 CM2150 SN | 4022190
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISZ13 CM2150 | 4022133
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2250 GX CM2250 | 4022250
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12/ISX11.9 CM2250 | 2883445
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSL9 CM2250 | 4022256
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSB6.7 CM2250 | 4022255
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSB6.7 CM2250 EC | 2883621
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSX15 CM2250 ECF | 2883557
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX12 CM2350 X102 | 4310646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISX15 CM2350 X101 | 4310641
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISB4.5 CM2350 B104 | 4332646
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK19 CM2350 K105 | 4326157
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSZ13 CM2150 Z101 | 4358364
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSZ13 CM2150 Z102 | 4358369
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F120B | 5411237
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK60 CM2350 K116 | 4367444
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK60 CM2350 K121 | 4388645
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X114B | 5411181
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | X15 CM2350 X116B | 5411186
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | B4.5 CM2350 B129B | 5411247
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | ISF2.8 CM2220 F122 | 5467376
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2350 F132B | 5467327
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | F3.8 CM2620 F137B | 5579517
터보차저 컴프레서 흡기 온도 센서 | 절차 019-395 참조 | QSK19 CM2350 K114 | 5579623
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B101 | 2883567
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L101 | 4310787
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISL9 CM2350 L111 | 4367223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B112 | 4358498
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX11.9 CM2250 ECF | 2883561
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F105 | 4358561
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F107 | 4367316
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISF3.8 CM2350 F109 | 4367218
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B106 | 4367376
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G110 | 4367323
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISV5.0 CM3230 V104 | 4367291
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2250 B128 | 4388601
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2250 L115 | 4388626
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B130 | 4388668
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L118 | 4388673
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L107 | 4367386
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F118 | 4388708
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F119 | 4388703
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B122 | 4388767
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B121B | 5411223
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | ISB6.7 CM2350 B142 | 5411131
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B129B | 5411247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B147B | 5411252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B135B | 5411257
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B148B | 5411262
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L119B | 5411267
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L116B | 5411330
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB6.7 CM2350 B145 | 5411273
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSL9 CM2350 L122 | 5411278
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSB4.5 CM2350 B144 | 5411382
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F124 | 5411484
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F131 | 5411489
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L123B | 5411465
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSX15 CM2350 X118 | 5467247
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSG12 CM2350 G113 | 5467252
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF3.8 CM2350 F125 | 5411494
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2350 F124 | 5411484
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B6.7 CM2350 B136C | 5504194
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | L9 CM2350 L120C | 5504199
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2350 F133C | 5504278
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2350 F128C | 5504273
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | B4.5 CM2350 B146C | 5504283
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | F3.8 CM2620 F137B | 5579517
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 692가 비활성 상태입니까?
단계 2. | 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 691이 활성 상태이며 결함 코드 692가 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 692가 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM), 엔진 하네스 또는 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. ECM 응답을 점검합니다. | 결함 코드 691이 활성 상태이며 결함 코드 692가 비활성 상태입니까?
 | 단계 3C. 엔진 하네스 또는 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 692가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 터보차저 컴프레서 흡기 온도 센서 및 회로를 점검합니다.

안내 단계 2A - 터보차저 컴프레서 흡기 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

엔진 하네스와 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 691이 활성 상태이며 결함 코드 692가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 터보차저 컴프레서 흡기 온도 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

터보차저 컴프레서 흡기 온도 센서를 교체합니다.

  • 터보차저 컴프레서 흡기 온도 센서가 장착된 엔진의 경우 다음 절차를 참조하십시오. 관련 절차 표의 절차 019-395를 참조하십시오.
  • 터보차저 컴프레서 흡기 압력/온도 센서가 장착된 엔진의 경우 다음 절차를 참조하십시오. 관련 절차 표의 절차 019-466을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM, 엔진 하네스 또는 OEM 하네스를 점검합니다.

안내 단계 3A - ECM과 엔진 하네스 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스, OEM 하네스 및 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

이 때 관련이 없는 여러 결함이 활성화됩니다. 이러한 상태는 일시적으로 무시해도 됩니다.

결함 코드 691이 활성 상태이며 결함 코드 692가 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스 또는 OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스 또는 OEM 하네스에서 엔진 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스 또는 OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.
  • OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스 또는 OEM 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 터보차저 컴프레서 흡기 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스 또는 OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

엔진 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.
  • OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 692가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 결함 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나 모든 단계를 완료하고 다시 점검을 한 경우 현지 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 17-8월-2019


결함 코드 697 ‐ ECM 내부 온도 센서 회로 ‐ 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V014 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2880 G112 | 4388731
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 697이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 697이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-6월-2019


결함 코드 698 - 엔진 ECU 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2880 G112 | 4388731
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM76 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 698이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 698이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-7월-2019


결함 코드 778 - 엔진 캠샤프트 속도/위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
캠샤프트 | 절차 001-008 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
캠샤프트 | 절차 001-008 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
캠샤프트 | 절차 001-008 참조 | ISL8.9 CM2150 SN | 4022190
캠샤프트 | 절차 001-008 참조 | ISM11 CM876 SN | 4022196
캠샤프트 | 절차 001-008 참조 | ISZ13 CM2150 | 4022133
캠샤프트 | 절차 001-008 참조 | ISB6.7 CM2250 | 4022254
캠샤프트 | 절차 001-008 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
캠샤프트 | 절차 001-008 참조 | ISX12/ISX11.9 CM2250 | 2883445
캠샤프트 | 절차 001-008 참조 | QSL9 CM2250 | 4022256
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2250 | 4022255
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2250 EC | 2883621
캠샤프트 | 절차 001-008 참조 | QSX11.9 CM2250 ECF | 2883561
캠샤프트 | 절차 001-008 참조 | QSB3.3 CM2250 EC | 2883647
캠샤프트 | 절차 001-008 참조 | 선박용 QSB6.7 CM2250 | 4310611
캠샤프트 | 절차 001-008 참조 | ISB6.7 CM2350 B101 | 2883567
캠샤프트 | 절차 001-008 참조 | ISL9 CM2350 L101 | 4310787
캠샤프트 | 절차 001-008 참조 | ISX12 CM2350 X102 | 4310646
캠샤프트 | 절차 001-008 참조 | ISF3.8 CM2220 F103 | 4310839
캠샤프트 | 절차 001-008 참조 | QSF3.8 CM2350 F107 | 4367316
캠샤프트 | 절차 001-008 참조 | ISB4.5 CM2350 B104 | 4332646
캠샤프트 | 절차 001-008 참조 | ISB6.7 CM2350 B103 | 4332641
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2350 B105 | 4332778
캠샤프트 | 절차 001-008 참조 | QSL9 CM2350 L102 | 4332796
캠샤프트 | 절차 001-008 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
캠샤프트 | 절차 001-008 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
캠샤프트 | 절차 001-008 참조 | ISL8.9 CM2150 L110 | 4358475
캠샤프트 | 절차 001-008 참조 | ISF3.8 CM2220 F110 | 4358480
캠샤프트 | 절차 001-008 참조 | QSL9 M CM2250 L106 | 4358343
캠샤프트 | 절차 001-008 참조 | ISL9 CM2350 L111 | 4367223
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2350 B112 | 4358498
캠샤프트 | 절차 001-008 참조 | QSZ13 CM2150 Z101 | 4358364
캠샤프트 | 절차 001-008 참조 | QSZ13 CM2150 Z102 | 4358369
캠샤프트 | 절차 001-008 참조 | ISF3.8 CM2350 F109 | 4367218
캠샤프트 | 절차 001-008 참조 | F3.8 CM2350 F120B | 5411237
캠샤프트 | 절차 001-008 참조 | QSB4.5 CM2350 B106 | 4367376
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2250 B128 | 4388601
캠샤프트 | 절차 001-008 참조 | QSL9 CM2250 L115 | 4388626
캠샤프트 | 절차 001-008 참조 | QSL9 CM2350 L107 | 4367386
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2350 B130 | 4388668
캠샤프트 | 절차 001-008 참조 | QSL9 CM2350 L118 | 4388673
캠샤프트 | 절차 001-008 참조 | QSF3.8 CM2350 F118 | 4388708
캠샤프트 | 절차 001-008 참조 | QSF3.8 CM2350 F119 | 4388703
캠샤프트 | 절차 001-008 참조 | QSB4.5 CM2350 B122 | 4388767
캠샤프트 | 절차 001-008 참조 | QSB4.5 CM2250 B131 | 4388774
캠샤프트 | 절차 001-008 참조 | QSB3.3 CM2250 B137 | 5411058
캠샤프트 | 절차 001-008 참조 | B6.7 CM2350 B121B | 5411223
캠샤프트 | 절차 001-008 참조 | B4.5 CM2350 B129B | 5411247
캠샤프트 | 절차 001-008 참조 | B4.5 CM2350 B147B | 5411252
캠샤프트 | 절차 001-008 참조 | B6.7 CM2350 B135B | 5411257
캠샤프트 | 절차 001-008 참조 | B6.7 CM2350 B148B | 5411262
캠샤프트 | 절차 001-008 참조 | ISB6.7 CM2350 B142 | 5411131
캠샤프트 | 절차 001-008 참조 | L9 CM2350 L119B | 5411267
캠샤프트 | 절차 001-008 참조 | L9 CM2350 L116B | 5411330
캠샤프트 | 절차 001-008 참조 | QSB6.7 CM2350 B145 | 5411273
캠샤프트 | 절차 001-008 참조 | QSL9 CM2350 L122 | 5411278
캠샤프트 | 절차 001-008 참조 | QSB4.5 CM2350 B144 | 5411382
캠샤프트 | 절차 001-008 참조 | QSF3.8 CM2350 F125 | 5411494
캠샤프트 | 절차 001-008 참조 | L9 CM2350 L123B | 5411465
캠샤프트 | 절차 001-008 참조 | F3.8 CM2350 F132B | 5467327
캠샤프트 | 절차 001-008 참조 | ISB5.9 CM2880 B110 | 4332883
캠샤프트 | 절차 001-008 참조 | B6.7 CM2350 B136C | 5504194
캠샤프트 | 절차 001-008 참조 | L9 CM2350 L120C | 5504199
캠샤프트 | 절차 001-008 참조 | F3.8 CM2350 F128C | 5504273
캠샤프트 | 절차 001-008 참조 | B4.5 CM2350 B146C | 5504283
캠샤프트 | 절차 001-008 참조 | QSM11 CM876 M101 | 5504547
캠샤프트 | 절차 001-008 참조 | F3.8 CM2620 F137B | 5579517
캠샤프트 | 절차 001-008 참조 | QSM11 CM876 M102M | 5504542
크랭크샤프트 | 절차 001-016 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
크랭크샤프트 | 절차 001-016 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
크랭크샤프트 | 절차 001-016 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
크랭크샤프트 | 절차 001-016 참조 | ISL8.9 CM2150 SN | 4022190
크랭크샤프트 | 절차 001-016 참조 | ISM11 CM876 SN | 4022196
크랭크샤프트 | 절차 001-016 참조 | ISZ13 CM2150 | 4022133
크랭크샤프트 | 절차 001-016 참조 | ISB6.7 CM2250 | 4022254
크랭크샤프트 | 절차 001-016 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
크랭크샤프트 | 절차 001-016 참조 | ISX15 CM2250 GX CM2250 | 4022250
크랭크샤프트 | 절차 001-016 참조 | ISX12/ISX11.9 CM2250 | 2883445
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2250 | 4022256
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2250 | 4022255
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2250 EC | 2883621
크랭크샤프트 | 절차 001-016 참조 | QSX11.9 CM2250 ECF | 2883561
크랭크샤프트 | 절차 001-016 참조 | QSX15 CM2250 ECF | 2883557
크랭크샤프트 | 절차 001-016 참조 | PowerGen QSX15 CM2250 ECF | 4310661
크랭크샤프트 | 절차 001-016 참조 | PowerGen QSX15 CM2250 | 4310664
크랭크샤프트 | 절차 001-016 참조 | QSB3.3 CM2250 EC | 2883647
크랭크샤프트 | 절차 001-016 참조 | 선박용 QSB6.7 CM2250 | 4310611
크랭크샤프트 | 절차 001-016 참조 | ISB6.7 CM2350 B101 | 2883567
크랭크샤프트 | 절차 001-016 참조 | ISL9 CM2350 L101 | 4310787
크랭크샤프트 | 절차 001-016 참조 | ISX12 CM2350 X102 | 4310646
크랭크샤프트 | 절차 001-016 참조 | ISX15 CM2350 X101 | 4310641
크랭크샤프트 | 절차 001-016 참조 | ISX15 CM2250 SN | 4310736
크랭크샤프트 | 절차 001-016 참조 | ISF2.8 CM2220 F101 | 4310846
크랭크샤프트 | 절차 001-016 참조 | ISF3.8 CM2220 F103 | 4310839
크랭크샤프트 | 절차 001-016 참조 | QSF3.8 CM2350 F107 | 4367316
크랭크샤프트 | 절차 001-016 참조 | ISB4.5 CM2350 B104 | 4332646
크랭크샤프트 | 절차 001-016 참조 | ISB6.7 CM2350 B103 | 4332641
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2350 B105 | 4332778
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2350 L102 | 4332796
크랭크샤프트 | 절차 001-016 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
크랭크샤프트 | 절차 001-016 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
크랭크샤프트 | 절차 001-016 참조 | ISL8.9 CM2150 L110 | 4358475
크랭크샤프트 | 절차 001-016 참조 | ISF3.8 CM2220 F110 | 4358480
크랭크샤프트 | 절차 001-016 참조 | QSL9 M CM2250 L106 | 4358343
크랭크샤프트 | 절차 001-016 참조 | ISL9 CM2350 L111 | 4367223
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2350 B112 | 4358498
크랭크샤프트 | 절차 001-016 참조 | QSZ13 CM2150 Z101 | 4358364
크랭크샤프트 | 절차 001-016 참조 | QSZ13 CM2150 Z102 | 4358369
크랭크샤프트 | 절차 001-016 참조 | QSF2.8 CM2880 F105 | 4358561
크랭크샤프트 | 절차 001-016 참조 | QSF2.8 CM2880 F114 | 4383734
크랭크샤프트 | 절차 001-016 참조 | ISF3.8 CM2350 F109 | 4367218
크랭크샤프트 | 절차 001-016 참조 | F3.8 CM2350 F120B | 5411237
크랭크샤프트 | 절차 001-016 참조 | QSB4.5 CM2350 B106 | 4367376
크랭크샤프트 | 절차 001-016 참조 | QSG12 CM2350 G110 | 4367323
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2250 B128 | 4388601
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2250 L115 | 4388626
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2350 L107 | 4367386
크랭크샤프트 | 절차 001-016 참조 | ISF2.8 CM2220 F117 | 4388578
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2350 B130 | 4388668
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2350 L118 | 4388673
크랭크샤프트 | 절차 001-016 참조 | QSF3.8 CM2350 F118 | 4388708
크랭크샤프트 | 절차 001-016 참조 | QSF3.8 CM2350 F119 | 4388703
크랭크샤프트 | 절차 001-016 참조 | QSB4.5 CM2350 B122 | 4388767
크랭크샤프트 | 절차 001-016 참조 | ISF2.8 CM2220 F126 | 5411159
크랭크샤프트 | 절차 001-016 참조 | QSB4.5 CM2250 B131 | 4388774
크랭크샤프트 | 절차 001-016 참조 | QSX15 CM2250 X115 | 4388739
크랭크샤프트 | 절차 001-016 참조 | QSB3.3 CM2250 B137 | 5411058
크랭크샤프트 | 절차 001-016 참조 | X15 CM2350 X114B | 5411181
크랭크샤프트 | 절차 001-016 참조 | X15 CM2350 X116B | 5411186
크랭크샤프트 | 절차 001-016 참조 | B6.7 CM2350 B121B | 5411223
크랭크샤프트 | 절차 001-016 참조 | B4.5 CM2350 B129B | 5411247
크랭크샤프트 | 절차 001-016 참조 | B4.5 CM2350 B147B | 5411252
크랭크샤프트 | 절차 001-016 참조 | B6.7 CM2350 B135B | 5411257
크랭크샤프트 | 절차 001-016 참조 | B6.7 CM2350 B148B | 5411262
크랭크샤프트 | 절차 001-016 참조 | ISB6.7 CM2350 B142 | 5411131
크랭크샤프트 | 절차 001-016 참조 | L9 CM2350 L119B | 5411267
크랭크샤프트 | 절차 001-016 참조 | L9 CM2350 L116B | 5411330
크랭크샤프트 | 절차 001-016 참조 | QSB6.7 CM2350 B145 | 5411273
크랭크샤프트 | 절차 001-016 참조 | QSL9 CM2350 L122 | 5411278
크랭크샤프트 | 절차 001-016 참조 | QSB4.5 CM2350 B144 | 5411382
크랭크샤프트 | 절차 001-016 참조 | QSF2.8 CM2880 F124 | 5411484
크랭크샤프트 | 절차 001-016 참조 | QSF3.8 CM2350 F125 | 5411494
크랭크샤프트 | 절차 001-016 참조 | L9 CM2350 L123B | 5411465
크랭크샤프트 | 절차 001-016 참조 | QSF2.8 CM2880 F131 | 5411489
크랭크샤프트 | 절차 001-016 참조 | QSG12 CM2350 G113 | 5467252
크랭크샤프트 | 절차 001-016 참조 | ISF2.8 CM2220 F122 | 5467376
크랭크샤프트 | 절차 001-016 참조 | F3.8 CM2350 F132B | 5467327
크랭크샤프트 | 절차 001-016 참조 | R2.8 CM2220 R101B | 5467556
크랭크샤프트 | 절차 001-016 참조 | ISB5.9 CM2880 B110 | 4332883
크랭크샤프트 | 절차 001-016 참조 | B6.7 CM2350 B136C | 5504194
크랭크샤프트 | 절차 001-016 참조 | L9 CM2350 L120C | 5504199
크랭크샤프트 | 절차 001-016 참조 | F3.8 CM2350 F128C | 5504273
크랭크샤프트 | 절차 001-016 참조 | B4.5 CM2350 B146C | 5504283
크랭크샤프트 | 절차 001-016 참조 | QSM11 CM876 M101 | 5504547
크랭크샤프트 | 절차 001-016 참조 | X15 CM2350 X125M | 5504345
크랭크샤프트 | 절차 001-016 참조 | QSM11 CM876 M102M | 5504542
오버헤드 캠샤프트, 밸브 | 절차 002-024 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M102M | 5504542
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | Westport HD CM2250 | 4021560
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | 선박용 QSB6.7 CM2250 | 4310611
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B136C | 5504194
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L120C | 5504199
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M101 | 5504547
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
엔진 배선 하네스 | 절차 019-043 참조 | QSM11 CM876 M102M | 5504542
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL8.9 CM2150 SN | 4022190
캠샤프트 위치 센서 | 절차 019-363 참조 | ISZ13 CM2150 | 4022133
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2250 | 4022254
캠샤프트 위치 센서 | 절차 019-363 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX15 CM2250 GX CM2250 | 4022250
캠샤프트 위치 센서 | 절차 019-363 참조 | Westport HD CM2250 | 4021560
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX12/ISX11.9 CM2250 | 2883445
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2250 | 4022256
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2250 | 4022255
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2250 EC | 2883621
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX11.9 CM2250 ECF | 2883561
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX15 CM2250 ECF | 2883557
캠샤프트 위치 센서 | 절차 019-363 참조 | PowerGen QSX15 CM2250 ECF | 4310661
캠샤프트 위치 센서 | 절차 019-363 참조 | PowerGen QSX15 CM2250 | 4310664
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB3.3 CM2250 EC | 2883647
캠샤프트 위치 센서 | 절차 019-363 참조 | 선박용 QSB6.7 CM2250 | 4310611
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B101 | 2883567
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL9 CM2350 L101 | 4310787
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX12 CM2350 X102 | 4310646
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX15 CM2350 X101 | 4310641
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX15 CM2250 SN | 4310736
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F101 | 4310846
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2220 F103 | 4310839
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB4.5 CM2350 B104 | 4332646
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B103 | 4332641
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B105 | 4332778
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L102 | 4332796
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L102 | 4358475
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L102 | 4358480
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 M CM2250 L106 | 4358343
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL9 CM2350 L111 | 4367223
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B112 | 4358498
캠샤프트 위치 센서 | 절차 019-363 참조 | QSZ13 CM2150 Z101 | 4358364
캠샤프트 위치 센서 | 절차 019-363 참조 | QSZ13 CM2150 Z102 | 4358369
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F105 | 4358561
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F114 | 4383734
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F107 | 4367316
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2350 F109 | 4367218
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F120B | 5411237
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2350 B106 | 4367376
캠샤프트 위치 센서 | 절차 019-363 참조 | QSG12 CM2350 G110 | 4367323
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2250 B128 | 4388601
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2250 L115 | 4388626
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L107 | 4367386
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F117 | 4388578
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B130 | 4388668
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L118 | 4388673
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F118 | 4388708
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F119 | 4388703
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2350 B122 | 4388767
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F126 | 5411159
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2250 B131 | 4388774
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB3.3 CM2250 B137 | 5411058
캠샤프트 위치 센서 | 절차 019-363 참조 | X15 CM2350 X114B | 5411181
캠샤프트 위치 센서 | 절차 019-363 참조 | X15 CM2350 X116B | 5411186
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B121B | 5411223
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B142 | 5411131
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX15 CM2250 X115 | 4388739
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B129B | 5411247
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B147B | 5411252
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B135B | 5411257
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B148B | 5411262
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L119B | 5411267
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L116B | 5411330
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B145 | 5411273
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L122 | 5411278
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2350 B144 | 5411382
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F124 | 5411484
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F125 | 5411494
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L123B | 5411465
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F131 | 5411489
캠샤프트 위치 센서 | 절차 019-363 참조 | QSG12 CM2350 G113 | 5467252
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX15 CM2350 X118 | 5467247
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F122 | 5467376
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F132B | 5467327
캠샤프트 위치 센서 | 절차 019-363 참조 | R2.8 CM2220 R101B | 5467556
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB5.9 CM2880 B110 | 4332883
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B136C | 5504194
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L120C | 5504199
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F128C | 5504273
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B146C | 5504283
캠샤프트 위치 센서 | 절차 019-363 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

경고

배터리에서는 폭발성 가스가 방출될 수 있습니다. 부상의 위험을 줄이려면 배터리를 정비하기 전에 항상 실내를 환기시키십시오. 아크 위험을 줄이려면 분리할 때는 음극 (-) 배터리 케이블을 먼저 분리하고 연결할 때는 음극 (-) 배터리 케이블을 가장 나중에 연결합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 결함 코드가 있는지 점검합니다. | 결함 코드 778이 활성 또는 비활성 상태입니까?
단계 2. | 캠샤프트 위치 센서와 커넥터를 점검합니다. |
 | 단계 2A. 캠샤프트 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 캠샤프트 위치 센서에 손상이 있는지 검사합니다. | 센서가 손상되었습니까?
단계 3. | 캠샤프트 위치 센서 회로를 점검합니다. |
 | 단계 3A. 캠샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 3B. 엔진 컨트롤 모듈(ECM)과 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 엔진 배선 하네스에서 캠샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다. |
 | 단계 3B-2. 엔진 하네스의 캠샤프트 위치 센서 신호 회로에서 핀과 핀 사이의 단락 여부를 점검합니다. |
 | 단계 3B-3. 캠샤프트 위치 센서의 공기 간극이 적절한지 확인합니다. |
 | 단계 3B-4. 결함 코드를 점검하고 캠샤프트 위치 센서 상태를 확인합니다. |
 | 단계 3C. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3C-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3C-2. 결함 코드를 점검하고 캠샤프트 위치 센서 상태를 확인합니다. |
단계 4. | 톤 휠을 검사합니다. |
 | 단계 4A. 톤 휠의 손상 여부를 검사합니다. | 톤 휠이 손상되었습니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 1B

안내 단계 1B - 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 778이 활성 또는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 캠샤프트 위치 센서와 커넥터를 점검합니다.

안내 단계 2A - 캠샤프트 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.

조치

엔진 하네스와 캠샤프트 위치 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 캠샤프트 위치 센서에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • 기어 하우징에서 캠샤프트 위치 센서를 분리합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

조치

엔진 위치 센서에서 다음 사항을 검사합니다.

  • 센서 끝 부분의 금속 이물질
  • 캠샤프트 기어에 의한 센서 끝 부분의 손상
  • 오일 누출이나 팽창과 같은 절연 문제
  • 센서 감지부 끝의 전기 포팅 손상

센서가 손상되었습니까?
예 아니요

손상된 센서나 기계적 손상이 감지되었습니다.

센서를 교체합니다. 기계적 손상이 발견된 경우 캠샤프트 기어와 관련 구성품을 검사합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 캠샤프트 위치 센서 회로를 점검합니다.

안내 단계 3A - 캠샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

캠샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다.

  • 엔진 배선 하네스의 캠샤프트 위치 센서 커넥터에서 캠샤프트 위치 센서 +5 볼트 공급 핀과 캠샤프트 위치 센서 1 리턴 핀 사이의 센서 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 3C

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

ECM 및 엔진 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 엔진 배선 하네스에서 캠샤프트 위치 센서 신호 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 캠샤프트 위치 센서 엔진 하네스 커넥터의 캠샤프트 위치 센서 신호 핀과 엔진 하네스 ECM 커넥터의 캠샤프트 위치 센서 신호 핀 사이에서 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 배선 하네스를 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 엔진 하네스의 캠샤프트 위치 센서 신호 회로에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 캠샤프트 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 캠샤프트 위치 센서 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 단락이 감지되었습니다.

엔진 배선 하네스를 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3B-3

이동 4A

안내 단계 3B-3 - 캠샤프트 위치 센서의 공기 간극이 적절한지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

공기 간극을 검사합니다.

  • 기어 하우징에서 캠샤프트 위치 센서를 분리하고 캠샤프트의 회전시 몇몇 지점에서 공기 간극을 측정합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

공기 간극이 규정치 이내입니까?

  • 최소 공기 간극: 0.25 mm[0.009 in]
  • 최대 공기 간극: 2.25 mm[0.089 in]
  • 최대 목표 런아웃: 0.5 mm[0.02 in]
예 아니요
수리 없음

공기 간극이 규정치를 초과할 경우 센서를 교체하거나 틈을 메웁니다. 타겟 런아웃이 너무 크면 타겟을 교체합니다.

이동 3B-4

이동 4A

안내 단계 3B-4 - 결함 코드를 점검하고 캠샤프트 위치 센서 상태를 확인합니다.

조건

  • 모든 구성품을 올바른 위치에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 778이 활성 상태입니까?
예 아니요

손상된 캠샤프트 위치 센서가 감지되었습니다.

캠샤프트 위치 센서를 교체합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3C - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3C-1

안내 단계 3C-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

캠샤프트 위치 센서 공급 전압과 리턴 회로를 점검합니다

  • ECM의 캠샤프트 위치 센서 +5 볼트 공급 핀과 캠샤프트 위치 센서 리턴 핀 사이에서 센서 공급 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 아니요

엔진 하네스에서 손상이 있는 연결부가 감지되었습니다.

손상된 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3C-2

안내 단계 3C-2 - 결함 코드를 점검하고 캠샤프트 위치 센서 상태를 확인합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 778이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - 톤 휠을 검사합니다.

안내 단계 4A - 톤 휠의 손상 여부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

크랭크샤프트 및 캠샤프트 톤 휠에 손상이 있는지 검사합니다.

  • 방향을 나타내는 다웰 또는 인덱스 핀에 적절하게 설치되어 있는지 확인하여 엔진 타이밍 표시가 있는 구성품(일반적으로 진동 댐퍼나 풀리)이 크랭크샤프트에 올바르게 정렬되어 있는지 확인합니다.
  • 관련 절차 표의 절차 001-016을 참조하십시오.
  • ISX 엔진의 경우 다음 절차를 사용하십시오. 오일 팬을 분리한 후 크랭크샤프트 톤 휠이 느슨하거나 손상된 톱니가 있는지 손으로 점검합니다.

톤 휠이 손상되었습니까?
예 아니요

크랭크샤프트 분리 및 설치는 다음 절차를 수행하십시오.관련 절차 표의 절차 001-016을 참조하십시오.

캠샤프트 분리 및 설치는 다음 절차를 수행하십시오. 관련 절차 표의 절차 001-008을 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-7월-2019


결함 코드 1117 - 시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3164133).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드가 있는지 점검합니다. | 결함 코드 1117이 활성 상태입니까?
단계 2. | 배터리와 전원 커넥터를 점검합니다. |
 | 단계 2A. 배터리와 전원 커넥터를 점검합니다. | 단단히 연결되어 있으며 부식이 없습니까?
 | 단계 2B. 배터리 전압을 점검합니다. | 정상 조건: (+) 12 VDC[24 볼트 시스템에서는 (+) 24 VDC] 이상이며 크랭킹시에는 (+) 6.2 VDC 이상입니까?
단계 3. | 원장비 제조업체(OEM)의 전원 하네스를 점검합니다. |
 | 단계 3A. 하네스와 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 배터리 전원 회로의 단선 여부를 점검합니다. | (+) 10 VDC[24 볼트 시스템의 경우 (+) 20 VDC] 이상입니까?
 | 단계 3B-1. OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다. |
 | 단계 3B-2. OEM 퓨즈가 끊어졌는지 점검합니다. |
 | 단계 3B-3. 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다. |
 | 단계 3C. 배터리 공급 회로의 저항을 점검합니다. | 1.0 ohms 미만입니까?
 | 단계 3D. 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다. | 키 스위치 입력 와이어에 방해가 없습니까?
 | 단계 3E. 키 스위치 입력 회로를 점검합니다. | 5 ohms 미만입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1117이 활성 상태입니까?
예 아니요
수리 없음

ECM에서 결함 코드 1117의 비활성 카운트가 높으면 차량의 배터리 분리 장치를 점검합니다. 키 스위치 및 ECM 전원이 동시에 분리되면 결함 코드 1117이 기록됩니다.

이동 2A

이동 4A

안내 단계 2 - 배터리와 전원 커넥터를 점검합니다.

안내 단계 2A - 배터리와 전원 커넥터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리 연결부를 점검합니다.

  • 배터리 단자 연결부를 점검합니다.

단단히 연결되어 있으며 부식이 없습니까?
예 아니요
수리 없음

느슨한 연결부를 조이고 단자를 청소합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2B

이동 4A

안내 단계 2B - 배터리 전압을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.

조치

배터리 전압을 점검합니다.

  • 엔진 시동을 시도하면서 멀티미터의 양극 (+) 프로브를 양극 배터리 단자에 갖다 대고 음극 (-) 프로브를 음극 배터리 단자에 갖다 댑니다.

정상 조건: (+) 12 VDC[24 볼트 시스템에서는 (+) 24 VDC] 이상입니까?

크랭킹시에는 (+) 6.2 VDC 이상입니까?
예 아니요
수리 없음

배터리를 충전 또는 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM 전원 하네스를 점검합니다.

안내 단계 3A - 하네스와 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 배터리 공급 커넥터를 분리합니다.

조치

하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 배터리 공급 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 배터리 전원 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 배터리 공급 커넥터를 분리합니다.

조치

배터리 전원 회로의 단선 여부를 점검합니다.

  • 멀티미터를 사용하여 엔진 블록 접지와 배터리 공급 커넥터의 ECM 배터리 공급 (+) 핀의 접안을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

(+) 10 VDC[24 볼트 시스템의 경우 (+) 20 VDC] 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3B-1

안내 단계 3B-1 - OEM 퓨즈가 올바르게 설치되어 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 올바르게 설치되어 있는지 검사합니다.

퓨즈가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

퓨즈를 올바르게 설치합니다. 섹션 19의 절차 019-198을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - OEM 퓨즈가 끊어졌는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

OEM 퓨즈가 끊어지지 않았는지 확인합니다.

퓨즈가 끊어져 있습니까?
예 아니요

단락 부위를 찾습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

끊어진 퓨즈를 교체합니다. 섹션 19의 절차 019-198을 참조하십시오.

수리 없음

이동 4A

이동 3B-3

안내 단계 3B-3 - 배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

배터리의 (+) 단자에서 추가 장치 또는 액세서리 배선을 점검합니다.

  • (+) 단자부터 시작해 추가 장치 또는 액세서리 배선을 따라 와이어를 검사하여 손상된 절연부 또는 공급 와이어와 엔진 블록 사이의 단락을 일으킬 수 있는 설치 오류가 있는지 여부를 확인합니다.

손상된 와이어가 있습니까?
예 아니요

손상된 배선을 수리 또는 교체합니다.

OEM 전원 커넥터와 배터리를 연결하는 OEM 전원 하네스를 수리 또는 교체합니다.

이동 4A

이동 4A

안내 단계 3C - 배터리 공급 회로의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 배터리 공급 커넥터를 분리합니다.
  • 배터리에서 양극 단자를 분리합니다.
  • 디지털 멀티미터를 저저항 모드로 설정하고 0으로 캘리브레이션합니다.

조치

배터리 공급 회로의 저항을 점검합니다.

  • 양극 배터리 커넥터와 배터리 공급 커넥터의 ECM 배터리 공급 (+) 핀 사이 저항을 측정합니다.
  • 음극 배터리 커넥터와 배터리 공급 커넥터의 ECM 배터리 공급 (-) 핀 사이 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

배터리 공급 회로의 저항은 일반적으로 매우 낮기 때문에 저저항 설정에서 0으로 캘리브레이션된 디지털 멀티미터를 사용해야만 회로 저항을 정확하게 측정할 수 있습니다.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

1.0 ohms 미만입니까?
예 아니요
수리 없음

ECM 전원 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 키 스위치 입력에서 ECM에 연결된 와이어를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

키 스위치 와이어를 점검합니다.

키 스위치 어셈블리의 키 스위치 점화 포스트와 ECM 사이의 키 스위치 입력 와이어를 검사해 와이어에 방해가 없고 이에 따라 솔레노이드 또는 릴레이에도 간섭이 없는지 확인합니다.

키 스위치 입력 와이어에 방해가 없습니까?
예 아니요
수리 없음

와이어에 방해가 없도록 배선을 수정합니다.

이동 3E

이동 4A

안내 단계 3E - 키 스위치 입력 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스 커넥터를 분리합니다.

조치

키 스위치 입력 회로를 점검합니다.

  • 키 스위치 어셈블리의 키 스위치 점화 포스트와 OEM 하네스 커넥터의 키 스위치 입력 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료

이동 1A

최종 수정일: 28-11월-2018


결함 코드 1239 - 가속 페달 또는 레버 위치 센서 2 회로 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 암 Weather Pack™ 테스트 리드(부품 번호 3823996)와 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 활성 상태입니까?
단계 2. | 가속 페달 위치 센서 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1241이 활성 상태이며 결함 코드 1239가 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 1239이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1239이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1695

이동 2A

안내 단계 2 - 가속 페달 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 또는 레버 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

가속 페달 공급 전압을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 센서 5 볼트 공급 핀과 가속 페달 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1241이 활성 상태이며 결함 코드 1239가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 가속 페달 또는 레버를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1239이 활성 상태입니까?
예 아니요

손상된 가속 페달 또는 레버가 감지되었습니다. Cummins® 공인 수리 센터에 문의하십시오.

가속 페달 또는 레버를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 리턴 핀과 OEM 하네스 가속 페달 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1239이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 15-8월-2019


결함 코드 1241 - 가속 페달 또는 레버 위치 센서 2 회로 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Weather Pack™ 테스트 리드(부품 번호 3823995), 암 Weather Pack™ 테스트 리드(부품 번호 3823996) 및 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 1696이 활성 상태입니까?
단계 2. | 가속 페달 위치 센서 및 회로를 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1239이 활성 상태이며 결함 코드 1241이 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 가속 페달 또는 레버 상태를 확인합니다. | 결함 코드 1241이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1241이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1696이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 1696.

이동 2A

안내 단계 2 - 가속 페달 위치 센서 및 회로를 점검합니다.

안내 단계 2A - 가속 페달 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

OEM 하네스와 센서 커넥터 핀에서 다음 사항을 점검합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

손상된 하네스를 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 가속 페달 위치 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

가속 페달 위치 센서 공급 전압을 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 센서 5 볼트 공급 핀과 가속 페달 위치 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • OEM 하네스의 센서 커넥터에서 가속 페달 위치 5 볼트 공급 핀과 가속 페달 위치 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1239이 활성 상태이며 결함 코드 1241이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 가속 페달 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 가속 페달을 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1241이 활성 상태입니까?
예 아니요

손상이 있는 가속 페달이 감지되었습니다. 수리 지침에 대한 내용은 Cummins® 공인 수리 센터에 문의하십시오.

가속 페달을 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

하네스 커넥터에서 손상이 있는 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 또는 레버 공급 핀과 OEM 하네스 가속 페달 또는 레버 커넥터 공급 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 공급 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 가속 페달 신호 핀과 OEM 하네스 가속 페달 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 배선도나 회로도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 접지 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1241이 비활성 상태입니까?
예 아니요

커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다.

  • 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 15-8월-2019


결함 코드 1242 - 가속 페달 또는 레버 위치 센서 1 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 1239, 1241, 1358 또는 1359의 상태가 활성 상태입니까?
단계 2. | 가속 페달 위치 센서 판독값을 점검합니다. |
 | 단계 2A. 가속 페달 위치 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1241 및 1359가 둘 다 활성 상태입니까?
 | 단계 2C. 가속 페달 위치 1 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 가속 페달 위치 2 센서의 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2E. 결함 코드를 점검합니다. | 결함 코드 1242가 비활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1239, 1241, 1358 또는 1359의 상태가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 가속 페달 위치 센서 판독값을 점검합니다.

안내 단계 2A - 가속 페달 위치 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

OEM 하네스와 가속 페달 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 잠금 탭 커넥터 손상.

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1241 및 1359가 둘 다 활성 상태입니까?
예 아니요
수리 없음

결함 코드 1241이 활성화되지 않았으면 결함 코드 1241 문제 해결 트리를 따릅니다.

결함 코드 1359이 활성화되지 않았으면 결함 코드 1359 문제 해결 트리를 따릅니다.

이동 2C

해당 결함 코드 문제 해결 트리

안내 단계 2C - 가속 페달 위치 1 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압과 리턴 회로를 점검합니다.

OEM 하네스의 센서 커넥터에서 가속 페달 위치 1 센서 +5 볼트 공급 핀과 가속 페달 위치 1 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

낮은 센서 공급 전압이 감지되었습니다.

결함 코드 132 문제 해결 트리를 참조하십시오.

이동 2D

결함 코드 132 문제 해결 트리

안내 단계 2D - 가속 페달 위치 2 센서의 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

센서 공급 전압과 리턴 회로를 점검합니다.

OEM 하네스의 센서 커넥터에서 가속 페달 위치 2 센서 +5 볼트 공급 핀과 가속 페달 위치 2 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

낮은 센서 공급 전압이 감지되었습니다.

결함 코드 1241 문제 해결 트리를 참조하십시오.

이동 2E

결함 코드 1241 문제 해결 트리

안내 단계 2E - 결함 코드를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 가속 페달을 OEM 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1242가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 엔진 컨트롤 모듈(ECM) 및 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 액셀러레이터 위치 1 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달을 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 액셀러레이터 위치 2 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

손상이 있는 가속 페달이 감지되었습니다.

가속 페달을 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 04-4월-2018


결함 코드 1515 - SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 수신된 네트워크 데이터 오류

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다 |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1515가 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1515가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 SAE(Society of Automotive Engineers) J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

다중 송수신된 가속 페달 또는 레버 센서 시스템이나 OEM 차량 전자 컨트롤 유닛에 OEM 문제가 있습니다.

장비 제조업체의 정비 정보를 참조하십시오.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료

이동 1A

최종 수정일: 07-4월-2017


결함 코드 1539 - 보조 압력 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2880 B117 | 4358390
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 여러 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM)의 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. OEM 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 1621이 활성 상태이며 결함 코드 1539가 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1539이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1539이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다

안내 단계 1A - 여러 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - OEM 압력 센서 및 회로를 점검합니다.

안내 단계 2A - OEM 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

OEM 하네스와 OEM 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1621이 활성 상태이며 결함 코드 1539가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 OEM 압력 센서 +5 볼트 공급 핀과 OEM 압력 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3A

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 OEM 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1539이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

OEM 압력 센서를 교체합니다.

장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

엔진 하네스, OEM 하네스 및 ECM 커넥터와 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

커넥터와 핀을 청소합니다. 섹션 19의 절차 019-071을 참조하십시오

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 리턴 핀과 OEM 하네스의 OEM 압력 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 신호 핀과 ECM OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 공급 핀과 ECM OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 공급 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1539이 활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-4월-2019


결함 코드 1621 - 보조 압력 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2880 B117 | 4358390
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Framatome™ 테스트 리드(부품 번호 3164596)와 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM)의 압력 센서 및 회로를 점검합니다. |
 | 단계 2A. OEM 압력 센서와 커넥터 핀을 검사합니다 | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 1539이 활성 상태이며 결함 코드 1621이 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 1621이 활성 상태입니까?
단계 3. | ECM 및 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3D. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3F. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 1621이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - OEM 압력 센서 및 회로를 점검합니다.

안내 단계 2A - OEM 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

OEM 하네스와 OEM 압력 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다. 전기 접촉부 클리너(부품 번호 3824510)를 사용합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • OEM 하네스의 센서 커넥터에서 OEM 압력 +5 볼트 공급 핀과 OEM 압력 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

OEM 하네스의 OEM 압력 센서 커넥터에서 OEM 압력 공급 핀과 OEM 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1539이 활성 상태이며 결함 코드 1621이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에 OEM 압력 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1621이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

OEM 압력 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 리턴 핀과 OEM 하네스의 OEM 압력 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 신호 핀과 OEM 하네스 OEM 압력 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 신호 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 압력 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3F

이동 4A

안내 단계 3F - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1621이 활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 18-4월-2019


결함 코드 1852 - 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 점검합니다. | 결함 코드 1852의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 엔진 컨트롤 모듈(ECM) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드 1852가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 1852의 활성 또는 비활성 카운트가 있습니까?
예 아니요

연료 필터에서 수분을 배출합니다.

결함 코드가 지속되면 센서 및 하네스 커넥터에 수분이 유입되었는지 점검합니다. 필요에 따라 커넥터나 센서를 청소하거나 교체합니다.

 수리 없음

이동 2A

수리 완료

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 28-11월-2018


결함 코드 1866 - 배기 가스 재순환 차압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
흡기 연결부 | 절차 010-080 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 연결부 | 절차 010-080 참조 | ISB6.7 CM2250 | 4022254
흡기 연결부 | 절차 010-080 참조 | ISC8.3 ISL9 CM2250 | 4022257
흡기 연결부 | 절차 010-080 참조 | QSL9 CM2250 | 4022256
흡기 연결부 | 절차 010-080 참조 | QSB6.7 CM2250 | 4022255
흡기 연결부 | 절차 010-080 참조 | QSB6.7 CM2250 EC | 2883621
흡기 연결부 | 절차 010-080 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 연결부 | 절차 010-080 참조 | ISL9 CM2350 L101 | 4310787
흡기 연결부 | 절차 010-080 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 연결부 | 절차 010-080 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 연결부 | 절차 010-080 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 연결부 | 절차 010-080 참조 | QSL9 CM2350 L102 | 4332796
흡기 연결부 | 절차 010-080 참조 | ISL9 CM2350 L111 | 4367223
흡기 연결부 | 절차 010-080 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 연결부 | 절차 010-080 참조 | ISV5.0 CM3230 V104 | 4367291
흡기 연결부 | 절차 010-080 참조 | QSF2.8 CM2880 F114 | 4383734
흡기 연결부 | 절차 010-080 참조 | QSL9 CM2350 L107 | 4367386
흡기 연결부 | 절차 010-080 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 연결부 | 절차 010-080 참조 | QSL9 CM2350 L118 | 4388673
흡기 연결부 | 절차 010-080 참조 | B6.7 CM2350 B121B | 5411223
흡기 연결부 | 절차 010-080 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 연결부 | 절차 010-080 참조 | L9 CM2350 L116B | 5411330
흡기 연결부 | 절차 010-080 참조 | B4.5 CM2350 B129B | 54111247
흡기 연결부 | 절차 010-080 참조 | B6.7 CM2350 B135B | 5411257
흡기 연결부 | 절차 010-080 참조 | B4.5 CM2350 B147B | 5411252
흡기 연결부 | 절차 010-080 참조 | B6.7 CM2350 B148B | 5411262
흡기 연결부 | 절차 010-080 참조 | L9 CM2350 L119B | 5411267
흡기 연결부 | 절차 010-080 참조 | L9 CM2350 L123B | 5411465
EGR 유량 측정 흐름 어셈블리 | 절차 011-066 참조 | ISX12/ISX11.9 CM2250 | 2883445
EGR 유량 측정 흐름 어셈블리 | 절차 011-066 참조 | ISX CM2250 GX CM2250 | 4022250
EGR 유량 측정 흐름 어셈블리 | 절차 011-066 참조 | QSX11.9 CM2250 ECF | 2883561
EGR 유량 측정 흐름 어셈블리 | 절차 011-066 참조 | QSX15 CM2250 ECF | 2883557
EGR 유량 측정 흐름 어셈블리 | 절차 011-066 참조 | ISX12 CM2350 X102 | 4310646
EGR 유량 측정 흐름 어셈블리 | 절차 011-066 참조 | ISX15 CM2350 X101 | 4310641
EGR 유량 측정 흐름 어셈블리 | 절차 011-066 참조 | X15 CM2350 X114B | 5411181
EGR 유량 측정 흐름 어셈블리 | 절차 011-066 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F14 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2250 | 4022254
EGR 차압 센서 | 절차 019-370 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
EGR 차압 센서 | 절차 019-370 참조 | ISX15 CM2250 GX CM2250 | 4022250
EGR 차압 센서 | 절차 019-370 참조 | ISX12/ISX11.9 CM2250 | 2883445
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2250 | 4022256
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2250 | 4022255
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2250 EC | 2883621
EGR 차압 센서 | 절차 019-370 참조 | QSX11.9 CM2250 ECF | 2883561
EGR 차압 센서 | 절차 019-370 참조 | QSX15 CM2250 ECF | 2883557
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B101 | 2883567
EGR 차압 센서 | 절차 019-370 참조 | ISL9 CM2350 L101 | 4310787
EGR 차압 센서 | 절차 019-370 참조 | ISX12 CM2350 X102 | 4310646
EGR 차압 센서 | 절차 019-370 참조 | ISX15 CM2350 X101 | 4310641
EGR 차압 센서 | 절차 019-370 참조 | ISF3.8 CM2220 F103 | 4310839
EGR 차압 센서 | 절차 019-370 참조 | QSF3.8 CM2350 F107 | 4367316
EGR 차압 센서 | 절차 019-370 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 차압 센서 | 절차 019-370 참조 | QSB4.5 CM2350 B122 | 4388767
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2350 B105 | 4332778
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2350 B112 | 4358498
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2350 L102 | 4332796
EGR 차압 센서 | 절차 019-370 참조 | ISL9 CM2350 L111 | 4367223
EGR 차압 센서 | 절차 019-370 참조 | QSF2.8 CM2880 F105 | 4358561
EGR 차압 센서 | 절차 019-370 참조 | QSB4.5 CM2350 B106 | 4367376
EGR 차압 센서 | 절차 019-370 참조 | QSB4.5 CM2350 B122 | 4388767
EGR 차압 센서 | 절차 019-370 참조 | ISV5.0 CM3230 V104 | 4367291
EGR 차압 센서 | 절차 019-370 참조 | QSF2.8 CM2880 F114 | 4383734
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2350 L107 | 4367386
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2350 B130 | 4388668
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2350 L118 | 4388673
EGR 차압 센서 | 절차 019-370 참조 | X15 CM2350 X114B | 5411181
EGR 차압 센서 | 절차 019-370 참조 | X15 CM2350 X116B | 5411186
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B121B | 5411223
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L116B | 5411330
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B129B | 5411247
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B135B | 5411257
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B147B | 5411252
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B148B | 5411262
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L119B | 5411267
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L123B | 5411465

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 2273 및 2274가 있는지 점검합니다. | 결함 코드 2273 또는 2274가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
단계 2. | 배기 가스 재순환(EGR) 차압 센서 포트를 점검합니다. |
 | 단계 2A. EGR 차압 센서 포트가 막혀 있는지 점검합니다. | EGR 차압 포트에서 이물질이나 분진이 발견되었습니까?
단계 3. | EGR 차압 센서 및 회로를 점검합니다. |
 | 단계 3A. EGR 차압 센서와 커넥터 핀을 검사합니다. | 더럽거나 손상된 핀.
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 2274가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 2273이 활성 상태입니까?
단계 4. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 4A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. 회로 응답을 점검합니다. | 결함 코드 2274가 활성 상태입니까?
 | 단계 4C. 회로 응답을 점검합니다. | 결함 코드 2273이 활성 상태입니까?
단계 5. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 2273 및 2274가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273 또는 2274가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 2273 또는 2274 문제 해결 트리

이동 2A

안내 단계 2 - EGR 차압 센서 포트를 점검합니다.

안내 단계 2A - EGR 차압 센서 포트가 막혀 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 차압 센서를 분리합니다. 관련 절차 표의 절차 019-370을 참조하십시오.

조치

EGR 차압 센서 포트 및 교차 드릴링에 제한, 분진 막힘 및 이물질 막힘이 있는지 검사합니다.

  • ISB, ISC, ISL, QSB 및 QSL 엔진의 경우 해당 설명서에서 관련 절차 표의 절차 010-080을 참조하십시오.
  • ISX 및 QSX 엔진의 경우 해당 설명서에서 관련 절차 표의 절차 011-066을 따르십시오.

EGR 차압 포트에서 이물질이나 분진이 발견되었습니까?
예 아니요

이물질을 청소하거나 EGR 차압 튜브를 교체합니다.

  • ISB, ISC, ISL, QSB, QSL, B4.5 및 B6.7 엔진의 경우 해당 설명서에서 관련 절차 표의 절차 010-080을 참조하십시오.
  • ISX 및 QSX 엔진의 경우 해당 설명서에서 관련 절차 표의 절차 011-066을 따르십시오.

수리 없음

이동 5A

이동 3A

안내 단계 3 - EGR 차압 센서 및 회로를 점검합니다.

안내 단계 3A - EGR 차압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.

조치

엔진 하네스와 EGR 차압 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 EGR 차압 센서 커넥터에서 EGR 차압 신호 핀과 EGR 차압 5 볼트 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

EGR 차압 센서를 교체합니다.

  • 관련 절차 표의 절차 019-370을 참조하십시오.

 수리 없음

이동 5A

이동 4A

안내 단계 4 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 4A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 4B

안내 단계 4B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다.

  • 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4C

이동 5A

안내 단계 4C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 해당 ECM 응답을 점검합니다.

  • ECM 엔진 커넥터에서 EGR 차압 신호 핀과 EGR 차압 5볼트 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다.

  • 관련 절차 표의 절차 019-031을 참조하십시오.

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 22-1월-2018


결함 코드 1896 - EGR 밸브 컨트롤러 - 캘리브레이션되지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
EGR 밸브 | 절차 011-022 참조 | QSB6.7 CM2350 B105 | 4332778
EGR 밸브 | 절차 011-022 참조 | QSL9 CM2350 L102 | 4332796
EGR 밸브 | 절차 011-022 참조 | QSX15 CM2350 B105 | 4332667
EGR 밸브 | 절차 011-022 참조 | QSX15 CM2350 B106 | 4332712
EGR 밸브 | 절차 011-022 참조 | QSB6.7 CM2350 B112 | 4358498
EGR 밸브 | 절차 011-022 참조 | QSF3.8 CM2350 F107 | 4367316
EGR 밸브 | 절차 011-022 참조 | QSF2.8 CM2880 F105 | 4358561
EGR 밸브 | 절차 011-022 참조 | QSB4.5 CM2350 B106 | 4367376
EGR 밸브 | 절차 011-022 참조 | QSB4.5 CM2350 B122 | 4388767
EGR 밸브 | 절차 011-022 참조 | QSF2.8 CM2880 F114 | 4383734
EGR 밸브 | 절차 011-022 참조 | QSL9 CM2350 L107 | 4367386
EGR 밸브 | 절차 011-022 참조 | QSB6.7 CM2350 B130 | 4388668
EGR 밸브 | 절차 011-022 참조 | QSL9 CM2350 L118 | 4388673
EGR 밸브 | 절차 011-022 참조 | ISF2.8 CM2220 | 4022178
스냅 가속 테스트 | 절차 014-017 참조 | QSB6.7 CM2350 B105 | 4332778
스냅 가속 테스트 | 절차 014-017 참조 | QSL9 CM2350 L102 | 4332796
스냅 가속 테스트 | 절차 014-017 참조 | QSX15 CM2350 B105 | 4332667
스냅 가속 테스트 | 절차 014-017 참조 | QSX15 CM2350 B106 | 4332712
스냅 가속 테스트 | 절차 014-017 참조 | QSB6.7 CM2350 B112 | 4358498
스냅 가속 테스트 | 절차 014-017 참조 | QSF3.8 CM2350 F107 | 4367316
스냅 가속 테스트 | 절차 014-017 참조 | QSF2.8 CM2880 F105 | 4358561
스냅 가속 테스트 | 절차 014-017 참조 | QSB4.5 CM2350 B106 | 4367376
스냅 가속 테스트 | 절차 014-017 참조 | QSB4.5 CM2350 B122 | 4388767
스냅 가속 테스트 | 절차 014-017 참조 | QSF2.8 CM2880 F114 | 4383734
스냅 가속 테스트 | 절차 014-017 참조 | QSL9 CM2350 L107 | 4367386
스냅 가속 테스트 | 절차 014-017 참조 | QSB6.7 CM2350 B130 | 4388668
스냅 가속 테스트 | 절차 014-017 참조 | QSL9 CM2350 L118 | 4388673

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1896이 활성 상태입니까?
단계 2. | 배기 가스 재순환(EGR) 밸브 작동을 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1896이 활성 상태입니까?
단계 3. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1896이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - EGR 밸브 작동 상태를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 1분 동안 키 스위치를 OFF로 돌린 다음 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1896이 활성 상태입니까?
예 아니요

개방된 채로 고착된 EGR 밸브가 감지되었습니다.

EGR 밸브 어셈블리를 청소합니다.

  • 관련 절차 표의 절차 011-022를 참조하십시오.

디젤 분진 필터의 오작동 여부를 확인하기 위해 스냅 가속 테스트를 실시합니다.

  • 관련 절차 표의 절차 014-017을 참조하십시오.

 수리 없음

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 22-11월-2016


결함 코드 2185 - 센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5,ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K105 | 4326157
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2150 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K116 | 4367444
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K117 | 4367449
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK50 CM2350 K108 | 4332823
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK23 CM2250 K109 | 4367358
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK60 CM2350 K121 | 4388645
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345
엔진 컨트롤 모듈 | 절차 019-031 참조 | Z14 CM2670 Z103B | 5504577
엔진 컨트롤 모듈 | 절차 019-031 참조 | D6.7 CM2670 D102B | 5504515
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.2 CM2670 B156B | 5579510
엔진 컨트롤 모듈 | 절차 019-031 참조 | X12 CM2670 X121B | 5504455
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2670 L128B | 5504589
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSK19 CM2350 K114 | 5579623

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164133 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2185가 활성 상태입니까?
단계 2. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 2A. OEM 하네스의 배터리 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2B. OEM 하네스에서 키 스위치 전원 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2185가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 2A - OEM 하네스의 배터리 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스의 배터리 단락 여부를 점검합니다.

  • OEM 하네스 커넥터의 ECM 배터리 공급 (+) 핀과 가속 페달 +5볼트 공급 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 2B

이동 3A

안내 단계 2B - OEM 하네스에서 키 스위치 전원 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스에서 키 스위치 전원 단락 여부를 점검합니다.

  • OEM 하네스 커넥터에서 가속 페달 위치 +5 볼트 공급 핀과 ECM 키 스위치 신호 핀 사이의 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 19-8월-2019


결함 코드 2186 - 센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2186이 활성 상태입니까?
단계 2. | 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다. |
 | 단계 2A. 가속 페달/레버 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다 | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2186이 활성 상태입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3B-1. OEM 하네스에서 핀의 접지 단락 여부를 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2186이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 센서와 센서 공급 및 리턴에 연결된 회로를 점검합니다.

안내 단계 2A - 가속 페달/레버 위치 센서와 센서 공급 및 리턴에 연결된 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 ECM 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2186이 활성 상태입니까?
예 아니요
수리 없음

가속 페달/레버 위치 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM과 원장비 제조업체(OEM) 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

OEM 하네스 커넥터 또는 ECM 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 가속 페달 +5볼트 공급 핀과 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스에서 핀의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달/레버 위치 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 액셀러레이터 5볼트 공급 핀과 엔진 블록 접지 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 30-10월-2017


결함 코드 2273 - 배기 가스 재순환 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2250 | 4022254
EGR 차압 센서 | 절차 019-370 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
EGR 차압 센서 | 절차 019-370 참조 | ISX15 CM2250 GX CM2250 | 4022250
EGR 차압 센서 | 절차 019-370 참조 | ISX12/ISX11.9 CM2250 | 2883445
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2250 | 4022256
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2250 | 4022255
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2250 EC | 2883621
EGR 차압 센서 | 절차 019-370 참조 | QSX11.9 CM2250 ECF | 2883561
EGR 차압 센서 | 절차 019-370 참조 | QSX15 CM2250 ECF | 2883557
EGR 차압 센서 | 절차 019-370 참조 | PowerGen QSX15 CM2250 ECF | 4310661
EGR 차압 센서 | 절차 019-370 참조 | PowerGen QSX15 CM2250 | 4310664
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B101 | 2883567
EGR 차압 센서 | 절차 019-370 참조 | ISL9 CM2350 L101 | 4310787
EGR 차압 센서 | 절차 019-370 참조 | ISX12 CM2350 X102 | 4310646
EGR 차압 센서 | 절차 019-370 참조 | ISX15 CM2350 X101 | 4310641
EGR 차압 센서 | 절차 019-370 참조 | ISF3.8 CM2220 F103 | 4310839
EGR 차압 센서 | 절차 019-370 참조 | QSF3.8 CM2350 F107 | 4367316
EGR 차압 센서 | 절차 019-370 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2350 B105 | 4332778
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2350 B112 | 4358498
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2350 L102 | 4332796
EGR 차압 센서 | 절차 019-370 참조 | ISL9 CM2350 L111 | 4367223
EGR 차압 센서 | 절차 019-370 참조 | QSF2.8 CM2880 F105 | 4358561
EGR 차압 센서 | 절차 019-370 참조 | QSB4.5 CM2350 B106 | 4367376
EGR 차압 센서 | 절차 019-370 참조 | ISV5.0 CM3230 V104 | 4367291
EGR 차압 센서 | 절차 019-370 참조 | QSF2.8 CM2880 F114 | 4383734
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2350 L107 | 4367386
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2350 B130 | 4388668
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2350 L118 | 4388673
EGR 차압 센서 | 절차 019-370 참조 | QSF3.8 CM2350 F118 | 4388708
EGR 차압 센서 | 절차 019-370 참조 | QSF3.8 CM2350 F119 | 4388703
EGR 차압 센서 | 절차 019-370 참조 | QSB4.5 CM2350 B122 | 4388767
EGR 차압 센서 | 절차 019-370 참조 | X15 CM2350 X114B | 5411181
EGR 차압 센서 | 절차 019-370 참조 | X15 CM2350 X116B | 5411186
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B121B | 5411223
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L116B | 5411330
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B129B | 5411247
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B135B | 5411257
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B147B | 5411252
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B148B | 5411262
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L119B | 5411267
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L123B | 5411465
EGR 차압 센서 | 절차 019-370 참조 | F3.8 CM2350 F133C | 5504278

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2273이 비활성 상태입니까?
단계 2. | 배기 가스 재순환(EGR) 차압 센서 및 회로를 점검합니다. |
 | 단계 2A. EGR 차압 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2274는 활성 상태이며 결함 코드 2273은 비활성 상태입니까?
 | 단계 2C. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2273이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. ECM 응답을 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 재순환(EGR) 차압 센서 및 회로를 점검합니다.

안내 단계 2A - EGR 차압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.

조치

엔진 하네스와 EGR 차압 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274는 활성 상태이며 결함 코드 2273은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 엔진 EGR 차압 센서 공급 핀과 EGR 차압 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 EGR 차압 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

EGR 차압 센서를 교체합니다. 관련 절차 표에서 절차 019-370을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274는 활성 상태이며 결함 코드 2273은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표에서 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 문제가 해결되었습니다.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에 있는 EGR 차압 센서 리턴 핀과 엔진 EGR 차압 센서 공급 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표에서 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 13-4월-2018


결함 코드 2274 - 배기 가스 순환 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2250 | 4022254
EGR 차압 센서 | 절차 019-370 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
EGR 차압 센서 | 절차 019-370 참조 | ISX15 CM2250 GX CM2250 | 4022250
EGR 차압 센서 | 절차 019-370 참조 | ISX12/ISX11.9 CM2250 | 2883445
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2250 | 4022256
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2250 | 4022255
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2250 EC | 2883621
EGR 차압 센서 | 절차 019-370 참조 | QSX11.9 CM2250 ECF | 2883561
EGR 차압 센서 | 절차 019-370 참조 | QSX15 CM2250 ECF | 2883557
EGR 차압 센서 | 절차 019-370 참조 | PowerGen QSX15 CM2250 ECF | 4310661
EGR 차압 센서 | 절차 019-370 참조 | PowerGen QSX15 CM2250 | 4310664
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B101 | 2883567
EGR 차압 센서 | 절차 019-370 참조 | ISL9 CM2350 L101 | 4310787
EGR 차압 센서 | 절차 019-370 참조 | ISX12 CM2350 X102 | 4310646
EGR 차압 센서 | 절차 019-370 참조 | ISX15 CM2350 X101 | 4310641
EGR 차압 센서 | 절차 019-370 참조 | ISF3.8 CM2220 F103 | 4310839
EGR 차압 센서 | 절차 019-370 참조 | QSF3.8 CM2350 F107 | 4367316
EGR 차압 센서 | 절차 019-370 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2350 B105 | 4332778
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2350 B112 | 4358498
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2350 L102 | 4332796
EGR 차압 센서 | 절차 019-370 참조 | ISL9 CM2350 L111 | 4367223
EGR 차압 센서 | 절차 019-370 참조 | QSF2.8 CM2880 F105 | 4358561
EGR 차압 센서 | 절차 019-370 참조 | QSB4.5 CM2350 B106 | 4367376
EGR 차압 센서 | 절차 019-370 참조 | ISV5.0 CM3230 V104 | 4367291
EGR 차압 센서 | 절차 019-370 참조 | QSF2.8 CM2880 F114 | 4383734
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2350 L107 | 4367386
EGR 차압 센서 | 절차 019-370 참조 | QSB6.7 CM2350 B130 | 4388668
EGR 차압 센서 | 절차 019-370 참조 | QSL9 CM2350 L118 | 4388673
EGR 차압 센서 | 절차 019-370 참조 | QSF3.8 CM2350 F118 | 4388708
EGR 차압 센서 | 절차 019-370 참조 | QSF3.8 CM2350 F119 | 4388703
EGR 차압 센서 | 절차 019-370 참조 | QSB4.5 CM2350 B122 | 4388767
EGR 차압 센서 | 절차 019-370 참조 | X15 CM2350 X114B | 5411181
EGR 차압 센서 | 절차 019-370 참조 | X15 CM2350 X116B | 5411186
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B121B | 5411223
EGR 차압 센서 | 절차 019-370 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L116B | 5411330
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B129B | 5411247
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B135B | 5411257
EGR 차압 센서 | 절차 019-370 참조 | B4.5 CM2350 B147B | 5411252
EGR 차압 센서 | 절차 019-370 참조 | B6.7 CM2350 B148B | 5411262
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L119B | 5411267
EGR 차압 센서 | 절차 019-370 참조 | L9 CM2350 L123B | 5411465
EGR 차압 센서 | 절차 019-370 참조 | F3.8 CM2350 F133C | 5504278

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2274가 비활성 상태입니까?
단계 2. | 배기 가스 재순환(EGR) 차압 센서 및 회로를 점검합니다. |
 | 단계 2A. EGR 차압 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 공급 전압과 리턴 회로를 점검합니다. | 4.75 VDC ~ 5.25 VDC입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 2273은 활성 상태이며 결함 코드 2274는 비활성 상태입니까?
 | 단계 2D. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2274가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3A-1. 센서 공급 전압과 리턴 회로를 점검합니다. |
 | 단계 3A-2. 활성 결함 코드가 있는지 점검합니다. |
 | 단계 3B. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B-1. ECM 응답을 점검합니다. |
 | 단계 3B-2. 활성 결함 코드가 있는지 점검합니다. |
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 재순환(EGR) 차압 센서 및 회로를 점검합니다.

안내 단계 2A - EGR 차압 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.

조치

엔진 하네스와 EGR 차압 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • 엔진 하네스의 센서 커넥터에 있는 엔진 EGR 차압 센서 공급 핀과 EGR 차압 센서 리턴 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 차압 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 엔진 하네스의 EGR 차압 센서 커넥터에서 EGR 차압 센서 공급 핀과 EGR 차압 센서 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273은 활성 상태이며 결함 코드 2274는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2D

이동 3B

안내 단계 2D - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 EGR 차압 센서를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

EGR 차압 센서를 교체합니다. 관련 절차 표에서 절차 019-370을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A-1

안내 단계 3A-1 - 센서 공급 전압과 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

공급 전압과 리턴 회로를 점검합니다.

  • ECM 엔진 커넥터에 있는 EGR 차압 센서 리턴 핀과 엔진 EGR 차압 센서 공급 핀 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

4.75 VDC ~ 5.25 VDC입니까?
예 아니요
수리 없음

  • ECM을 교체합니다. 관련 절차 표에서 절차 019-031을 참조하십시오.

이동 3A-2

이동 4A

안내 단계 3A-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스에서 단선이나 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3B - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

  • 커넥터와 핀을 청소합니다.
  • 가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B-1

안내 단계 3B-1 - ECM 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 EGR 차압 센서 신호 핀과 EGR 차압 센서 공급 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2273은 활성 상태이며 결함 코드 2274는 비활성 상태입니까?
예 아니요
수리 없음

  • ECM을 교체합니다. 관련 절차 표에서 절차 019-031을 참조하십시오.

이동 3B-2

이동 4A

안내 단계 3B-2 - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2274가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

엔진 하네스의 신호 와이어에서 단선 또는 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 16-4월-2018


결함 코드 2311 - 전자 연료 분사 컨트롤 밸브 회로 - 조건 존재

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X105 | 4332667
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X106 | 4332712
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2880 B117 | 4358390
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B105 | 4332778
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L102 | 4332796
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2350 X105 | 4332667
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2350 X106 | 4332712
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B112 | 4358498
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F105 | 4358561
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B106 | 4367376
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F114 | 4383734
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F131 | 5411489
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L107 | 4367386
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B130 | 4388668
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L118 | 4388673
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F118 | 4388708
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F119 | 4388703
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B122 | 4388767
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSL9 CM2350 L122 | 5411278
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB4.5 CM2350 B144 | 5411382
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSB6.7 CM2350 B145 | 5411273
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F124 | 5411484
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF3.8 CM2350 F125 | 5411494
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSX15 CM2350 X118 | 5467247
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F133C | 5504278
연료 펌프 액츄에이터 | 절차 019-117 참조 | F3.8 CM2350 F128C | 5504273
연료 펌프 액츄에이터 | 절차 019-117 참조 | B4.5 CM2350 B146C | 5504283
연료 펌프 액츄에이터 | 절차 019-117 참조 | X15 CM2350 X125M | 5504345

주의 및 경고

주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2311이 활성 상태입니까?
 | 단계 1B. 결함 코드를 판독합니다. | 결함 코드 271 또는 272의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 연료 펌프 액츄에이터를 점검합니다. |
 | 단계 2A. 연료 펌프 액츄에이터와 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 연료 펌프 액츄에이터 저항을 점검합니다. | 1 ~ 5 ohms입니까?
 | 단계 2C. 연료 펌프 액츄에이터의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스와 엔진 컨트롤 모듈(ECM) 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 엔진 하네스 저항을 점검합니다. | 1 ~ 5 ohms입니까?
 | 단계 3C. 엔진 하네스의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 엔진 하네스에 간헐적인 오작동이 있는지 점검합니다. | 결함 코드 2311, 271 및/또는 272가 활성화됩니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2311이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 1B

이동 4A

안내 단계 1B - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 판독합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 271 또는 272의 활성 또는 비활성 카운트가 있습니까?
예 아니요

결함 코드 271 또는 272 문제를 먼저 해결합니다.

 수리 없음

해당 문제 해결 트리로 이동하십시오.

이동 2A

안내 단계 2 - 연료 펌프 액츄에이터를 점검합니다.

안내 단계 2A - 연료 펌프 액츄에이터와 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터, 피그테일 와이어 및 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 연료 펌프 액츄에이터 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터 저항을 점검합니다.

  • 액츄에이터 커넥터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

1 ~ 5 ohms입니까?
예 아니요
수리 없음

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 연료 펌프 액츄에이터의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터 저항을 점검합니다.

  • 연료 펌프 액츄에이터 신호 핀과 엔진 블록 접지 간 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에 연료 펌프 액츄에이터를 연결합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 저항을 측정합니다.

  • 엔진 하네스 ECM 커넥터에서 연료 펌프 액츄에이터 신호 핀과 연료 펌프 액츄에이터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

5 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 연료 펌프 액츄에이터 저항을 점검합니다.

  • 엔진 하네스 연료 펌프 액츄에이터 커넥터의 연료 펌프 액츄에이터 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에 간헐적인 오작동이 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 낮은 공회전 속도로 엔진을 구동시킵니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 하네스에 간헐적인 연결 또는 오작동이 있는지 점검합니다.

  • ECM 엔진 하네스 커넥터에서 시작해 연료 펌프 액츄에이터로 이동하며 엔진 하네스를 조작합니다.

엔진이 구동 중일 때 단선 또는 단락이 유도되면 연료 레일 압력 릴리프 밸브가 열립니다.

결함 코드 2311, 271 및/또는 272가 활성화됩니까?
예 아니요

엔진 하네스에서 간헐적인 연결이 감지되었습니다.

엔진 하네스 또는 연료 펌프 액츄에이터 커넥터 및/또는 핀을 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 10-4월-2019


FAULT CODE 2321 - Engine Crankshaft Speed/Position - Data Erratic, Intermittent, or Incorrect

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F101 | 4310641
Engine Wiring Harness | Refer to Procedure 019-043 | ISF3.8 CM2350 F109 | 4367218
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2250 SN | 4310736
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Engine Wiring Harness | Refer to Procedure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Engine Wiring Harness | Refer to Procedure 019-043 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Engine Wiring Harness | Refer to Procedure 019-043 | ISL8.9 CM2150 SN | 4022190
Engine Wiring Harness | Refer to Procedure 019-043 | ISM CM876 SN | 4022196
Engine Wiring Harness | Refer to Procedure 019-043 | ISZ CM2150 | 4022133
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2250 | 4022254
Engine Wiring Harness | Refer to Procedure 019-043 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Engine Wiring Harness | Refer to Procedure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2250 | 4022256
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2250 | 4022255
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2250 EC | 2883621
Engine Wiring Harness | Refer to Procedure 019-043 | QSX11.9 CM2250 ECF | 2883561
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2250 ECF | 2883557
Engine Wiring Harness | Refer to Procedure 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Engine Wiring Harness | Refer to Procedure 019-043 | PowerGen QSX15 CM2250 | 4310664
Engine Wiring Harness | Refer to Procedure 019-043 | QSB3.3 CM2250 EC | 2883647
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B101 | 2883567
Engine Wiring Harness | Refer to Procedure 019-043 | ISL9 CM2350 L101 | 4310787
Engine Wiring Harness | Refer to Procedure 019-043 | ISX12 CM2350 X102 | 4310646
Engine Wiring Harness | Refer to Procedure 019-043 | ISX15 CM2350 X101 | 4310641
Engine Wiring Harness | Refer to Procedure 019-043 | ISF3.8 CM2220 F103 | 4310839
Engine Wiring Harness | Refer to Procedure 019-043 | ISB4.5 CM2350 B104 | 4332646
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B103 | 4332641
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 M CM2250 L106 | 4358343
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B105 | 4332778
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L102 | 4332796
Engine Wiring Harness | Refer to Procedure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Engine Wiring Harness | Refer to Procedure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Engine Wiring Harness | Refer to Procedure 019-043 | ISL8.9 CM2150 L110 | 4358475
Engine Wiring Harness | Refer to Procedure 019-043 | ISF3.8 CM2220 F110 | 4358480
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B112 | 4358498
Engine Wiring Harness | Refer to Procedure 019-043 | QSF3.8 CM2350 F107 | 4367316
Engine Wiring Harness | Refer to Procedure 019-043 | ISL9 CM2350 L111 | 4367223
Engine Wiring Harness | Refer to Procedure 019-043 | QSF2.8 CM2880 F105 | 4358561
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B106 | 4367376
Engine Wiring Harness | Refer to Procedure 019-043 | QSF2.8 CM2880 F114 | 4383734
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2250 B128 | 4388601
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2250 L115 | 4388626
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F117 | 4388578
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B130 | 4388668
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L118 | 4388673
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2250 B131 | 4388774
Engine Wiring Harness | Refer to Procedure 019-043 | QSB3.3 CM2250 B137 | 5411058
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F126 | 5411159
Engine Wiring Harness | Refer to Procedure 019-043 | X15 CM2350 X114B | 5411181
Engine Wiring Harness | Refer to Procedure 019-043 | X15 CM2350 X116B | 5411186
Engine Wiring Harness | Refer to Procedure 019-043 | ISB6.7 CM2350 B142 | 5411131
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2250 X115 | 4388739
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L116B | 5411330
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2350 F120B | 5411237
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2350 F132B | 5467327
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B129B | 5411247
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B135B | 5411257
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B147B | 5411252
Engine Wiring Harness | Refer to Procedure 019-043 | B6.7 CM2350 B148B | 5411262
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L119B | 5411267
Engine Wiring Harness | Refer to Procedure 019-043 | QSL9 CM2350 L122 | 5411278
Engine Wiring Harness | Refer to Procedure 019-043 | QSB4.5 CM2350 B144 | 5411382
Engine Wiring Harness | Refer to Procedure 019-043 | QSB6.7 CM2350 B145 | 5411273
Engine Wiring Harness | Refer to Procedure 019-043 | QSF2.8 CM2880 F124 | 5411484
Engine Wiring Harness | Refer to Procedure 019-043 | QSF2.8 CM2880 F131 | 5411489
Engine Wiring Harness | Refer to Procedure 019-043 | QSF3.8 CM2350 F125 | 5411494
Engine Wiring Harness | Refer to Procedure 019-043 | L9 CM2350 L123B | 5411465
Engine Wiring Harness | Refer to Procedure 019-043 | QSX15 CM2350 X118 | 5467247
Engine Wiring Harness | Refer to Procedure 019-043 | ISF2.8 CM2220 F122 | 5467376
Engine Wiring Harness | Refer to Procedure 019-043 | R2.8 CM2220 R101B | 5467556
Engine Wiring Harness | Refer to Procedure 019-043 | ISB5.9 CM2880 B110 | 4332883
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2350 F133C | 5504278
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2350 F128C | 5504273
Engine Wiring Harness | Refer to Procedure 019-043 | B4.5 CM2350 B146C | 5504283
Engine Wiring Harness | Refer to Procedure 019-043 | F2.8 CM2620 F135B | 5504616
Engine Wiring Harness | Refer to Procedure 019-043 | F2.8 CM2620 F136B | 5504621
Engine Wiring Harness | Refer to Procedure 019-043 | F3.8 CM2620 F137B | 5579517
Engine Wiring Harness | Refer to Procedure 019-043 | F4.5 CM2620 F139B | 5579522
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF2.8 CM2220 F101 | 4310641
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISX15 CM2250 SN | 4310736
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISL8.9 CM2150 SN | 4022190
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISZ13 CM2150 | 4022133
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB6.7 CM2250 | 4022254
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISC8.3 and ISL9 CM2250 | 4022257
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSL9 CM2250 | 4022256
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB6.7 CM2250 | 4022255
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB6.7 CM2250 EC | 2883621
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSX11.9 CM2250 ECF | 2883561
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSX15 CM2250 ECF | 2883557
Crankshaft Position Sensor | Refer to Procedure 019-365 | PowerGen QSX15 CM2250 ECF | 4310661
Crankshaft Position Sensor | Refer to Procedure 019-365 | PowerGen QSX15 CM2250 | 4310664
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB3.3 CM2250 EC | 2883647
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB6.7 CM2350 B101 | 2883567
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISL9 CM2350 L101 | 4310787
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISX12 CM2350 X102 | 4310646
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISX15 CM2350 X101 | 4310641
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF3.8 CM2220 F103 | 4310839
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB4.5 CM2350 B104 | 4332646
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB6.7 CM2350 B103 | 4332641
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB6.7 CM2350 B103 | 4332641
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSL9 M CM2250 L106 | 4358343
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB6.7 CM2350 B105 | 4332778
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSL9 CM2350 L102 | 4332796
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISL8.9 CM2150 L110 | 4358475
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF3.8 CM2220 F110 | 4358480
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF3.8 CM2350 F109 | 4367218
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB6.7 CM2350 B112 | 4358498
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSF3.8 CM2350 F107 | 4367316
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISL9 CM2350 L111 | 4367223
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSF2.8 CM2880 F105 | 4358561
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB4.5 CM2350 B106 | 4367376
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSF2.8 CM2880 F114 | 4383734
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB6.7 CM2250 B128 | 4388601
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSL9 CM2250 L115 | 4388626
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF2.8 CM2220 F117 | 4388578
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB6.7 CM2350 B130 | 4388668
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSL9 CM2350 L118 | 4388673
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB4.5 CM2250 B131 | 4388774
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB3.3 CM2250 B137 | 5411058
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF2.8 CM2220 F126 | 5411159
Crankshaft Position Sensor | Refer to Procedure 019-365 | X15 CM2350 X114B | 5411181
Crankshaft Position Sensor | Refer to Procedure 019-365 | X15 CM2350 X116B | 5411186
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB6.7 CM2350 B142 | 5411131
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSX15 CM2250 X115 | 4388739
Crankshaft Position Sensor | Refer to Procedure 019-365 | L9 CM2350 L116B | 5411330
Crankshaft Position Sensor | Refer to Procedure 019-365 | F3.8 CM2350 F120B | 5411237
Crankshaft Position Sensor | Refer to Procedure 019-365 | F3.8 CM2350 F132B | 5467327
Crankshaft Position Sensor | Refer to Procedure 019-365 | B4.5 CM2350 B129B | 5411247
Crankshaft Position Sensor | Refer to Procedure 019-365 | 6.7 CM2350 B135B | 5411257
Crankshaft Position Sensor | Refer to Procedure 019-365 | B4.5 CM2350 B147B | 5411252
Crankshaft Position Sensor | Refer to Procedure 019-365 | B6.7 CM2350 B148B | 5411262
Crankshaft Position Sensor | Refer to Procedure 019-365 | L9 CM2350 L119B | 5411267
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSL9 CM2350 L122 | 5411278
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB4.5 CM2350 B144 | 5411382
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSB6.7 CM2350 B145 | 5411273
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSF2.8 CM2880 F124 | 5411484
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSF2.8 CM2880 F131 | 5411489
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSF3.8 CM2350 F125 | 5411494
Crankshaft Position Sensor | Refer to Procedure 019-365 | L9 CM2350 L123B | 5411465
Crankshaft Position Sensor | Refer to Procedure 019-365 | QSX15 CM2350 X118 | 5467247
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISF2.8 CM2220 F122 | 5467376
Crankshaft Position Sensor | Refer to Procedure 019-365 | R2.8 CM2220 R101B | 5467556
Crankshaft Position Sensor | Refer to Procedure 019-365 | ISB5.9 CM2880 B110 | 4332883
Crankshaft Position Sensor | Refer to Procedure 019-365 | F3.8 CM2350 F133C | 5504278
Crankshaft Position Sensor | Refer to Procedure 019-365 | F3.8 CM2350 F128C | 5504273
Crankshaft Position Sensor | Refer to Procedure 019-365 | B4.5 CM2350 B146C | 5504283
Crankshaft Position Sensor | Refer to Procedure 019-365 | F2.8 CM2620 F135B | 5504616
Crankshaft Position Sensor | Refer to Procedure 019-365 | F2.8 CM2620 F136B | 5504621
Crankshaft Position Sensor | Refer to Procedure 019-365 | F3.8 CM2620 F137B | 5579517
Crankshaft Position Sensor | Refer to Procedure 019-365 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for an active fault code. | Fault Code 689 active or has a high number of inactive counts?
단계 2. | Check the primary speed sensor circuit (crankshaft sensor). |
 | 단계 2A. Inspect the primary speed sensor connector pins (crankshaft sensor). | Dirty or damaged pins?
 | 단계 2B. Inspect the engine harness. | Damaged wire insulation?
 | 단계 2C. Inspect the primary speed sensor (crankshaft sensor) circuit at the engine harness engine control module (ECM) connector. | Dirty or damaged pins?
 | 단계 2D. Inspect the engine harness. | Damaged wire insulation?
단계 3. | Vehicle test. |
 | 단계 3A. Road test to determine if fault condition exists. | Does Fault Code 2321 become active during engine operation?
 | 단계 3B. Inspect the air gap and target wheel. | Air gap within specification?
 | 단계 3C. Manipulate the engine harness to test for an intermittent fault condition in the engine harness. | Fault Code 2321 status change from inactive to active while manipulating the engine harness?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 689 active or has a high number of inactive counts?
예 아니요

If Fault Code 689 has a high number of inactive counts, there is most likely an intermittent circuit problem (short or open) in the circuit for the primary speed sensor.

수리 없음

Fault Code 689 troubleshooting tree

이동 2A

안내 단계 2 - Check the primary speed sensor circuit (crankshaft sensor).

안내 단계 2A - Inspect the primary speed sensor connector pins (crankshaft sensor).

조건

  • Turn keyswitch OFF.
  • Disconnect the primary speed sensor from the engine harness.

조치

Inspect the engine harness and actuator connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins if possible. Refer to Procedure 019-043 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - Inspect the engine harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the primary speed sensor (crankshaft sensor) from the engine harness.

조치

Closely inspect the engine harness near the primary speed sensor.

  • Look for places where the wire harness insulation is damaged allowing intermittent shorts to the block or nearby components.

Damaged wire insulation?
예 아니요

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - Inspect the primary speed sensor (crankshaft sensor) circuit at the engine harness ECM connector.

조건

  • Turn keyswitch OFF.
  • Disconnect the engine harness from the ECM connector.

조치

Inspect the engine harness ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the ECM connector or engine harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins if possible. Refer to Procedure 019-043 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - Inspect the engine harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the primary speed sensor (crankshaft sensor) from the engine harness.

조치

Closely inspect the engine harness near the ECM connector.

  • Look for places where the wire harness insulation is damaged, allowing intermittent shorts to the engine block or nearby components.

Damaged wire insulation?
예 아니요

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - Vehicle test.

안내 단계 3A - Road test to determine if fault condition exists.

조건

  • Connect the primary speed sensor (crankshaft sensor) to the engine harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Start the engine. With the engine operating, accelerate the engine several times.

  • Use INSITE™ electronic service tool to observe fault codes.

Does Fault Code 2321 become active during engine operation?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 4A

안내 단계 3B - Inspect air gap and target wheel.

조건

  • Turn keyswitch OFF.

조치

Remove the primary engine speed sensor (crankshaft) from the engine block and measure the air gap at several points in the crankshaft's revolution.

  • Refer to Procedure 019-365 in the Associated Procedures Table.

Air gap within specifications?

  • Minimum Air Gap: 0.96 mm [0.038 in]
  • Maximum Air Gap: 2.25 mm [0.089 in]
  • Maximum Target Runout: 0.5 mm [0.02 in]
예 아니요
수리 없음

Replace or shim the sensor if the air gap is out of specification. If the target runout is excessive, replace the target.

이동 3C

이동 4A

안내 단계 3C - Manipulate the engine harness to test for an intermittent fault condition in the engine harness.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Test for an intermittent fault condition.

Use INSITE™ electronic service tool to monitor Fault Code 2321 status.

  • Start the engine and allow it to idle.
  • Starting at the ECM connector, manipulate the engine harness manually. Work backwards from the ECM connector towards the engine speed sensor connector.

Fault Code 2321 status change from inactive to active while manipulating the engine harness?
예 아니요

An intermittent connection has been detected in the engine harness.

Repair or replace the engine harness. Refer to Procedure 019-043 in the Associated Procedures Table.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 27-3월-2019


결함 코드 2322 - 엔진 캠샤프트 속도/위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISM CM876 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | Westport HD CM2250 | 4021560
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 M CM2250 L106 | 4358343
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 배선 하네스 | 절차 019-043 참조 | R2.8 CM2220 R101B | 5467556
엔진 배선 하네스 | 절차 019-043 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F135B | 5504616
엔진 배선 하네스 | 절차 019-043 참조 | F2.8 CM2620 F136B | 5504621
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F101 | 4310846
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2220 F103 | 4310839
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2350 F109 | 4367218
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B101 | 2883567
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL8.9 CM2150 SN | 4022190
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL9 CM2350 L101 | 4310787
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX12 CM2350 X102 | 4310646
캠샤프트 위치 센서 | 절차 019-363 참조 | ISZ13 CM2150 | 4022133
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2250 | 4022254
캠샤프트 위치 센서 | 절차 019-363 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX15 CM2250 GX CM2250 | 4022250
캠샤프트 위치 센서 | 절차 019-363 참조 | Westport HD CM2250 | 4021560
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX12/ISX11.9 CM2250 | 2883445
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB3.3 CM2250 EC | 2883647
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2250 | 4022256
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2250 | 4022255
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2250 EC | 2883621
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX11.9 CM2250 ECF | 2883561
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX15 CM2250 ECF | 2883557
캠샤프트 위치 센서 | 절차 019-363 참조 | PowerGen QSX15 CM2250 ECF | 4310661
캠샤프트 위치 센서 | 절차 019-363 참조 | PowerGen QSX15 CM2250 | 4310664
캠샤프트 위치 센서 | 절차 019-363 참조 | ISX15 CM2350 X101 | 4310641
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB4.5 CM2350 B104 | 4332646
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B103 | 4332641
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 M CM2250 L106 | 4358343
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B105 | 4332778
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L102 | 4332796
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL8.9 CM2150 L110 | 4358475
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF3.8 CM2220 F110 | 4358480
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B112 | 4358498
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F107 | 4367316
캠샤프트 위치 센서 | 절차 019-363 참조 | ISL9 CM2350 L111 | 4367223
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F105 | 4358561
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F114 | 4383734
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2350 B106 | 4367376
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F117 | 4388578
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2250 B128 | 4388601
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2250 L115 | 4388626
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B130 | 4388668
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L118 | 4388626
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2250 B131 | 4388774
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB3.3 CM2250 B137 | 5411058
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F126 | 5411159
캠샤프트 위치 센서 | 절차 019-363 참조 | X15 CM2350 X114B | 5411181
캠샤프트 위치 센서 | 절차 019-363 참조 | X15 CM2350 X116B | 5411186
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B121B | 5411223
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB6.7 CM2350 B142 | 5411131
캠샤프트 위치 센서 | 절차 019-363 참조 | QSX15 CM2250 X115 | 4388739
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L116B | 5411330
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F120B | 5411237
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F132B | 5467327
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B129B | 5411247
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B135B | 5411257
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B147B | 5411252
캠샤프트 위치 센서 | 절차 019-363 참조 | B6.7 CM2350 B148B | 5411262
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L119B | 5411267
캠샤프트 위치 센서 | 절차 019-363 참조 | QSL9 CM2350 L122 | 5411278
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB4.5 CM2350 B144 | 5411382
캠샤프트 위치 센서 | 절차 019-363 참조 | QSB6.7 CM2350 B145 | 5411273
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F124 | 5411484
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F131 | 5411489
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF3.8 CM2350 F125 | 5411494
캠샤프트 위치 센서 | 절차 019-363 참조 | L9 CM2350 L123B | 5411465
캠샤프트 위치 센서 | 절차 019-363 참조 | ISF2.8 CM2220 F122 | 5467376
캠샤프트 위치 센서 | 절차 019-363 참조 | R2.8 CM2220 R101B | 5467556
캠샤프트 위치 센서 | 절차 019-363 참조 | ISB5.9 CM2880 B110 | 4332883
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F133C | 5504278
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2350 F128C | 5504273
캠샤프트 위치 센서 | 절차 019-363 참조 | B4.5 CM2350 B146C | 5504283
캠샤프트 위치 센서 | 절차 019-363 참조 | F2.8 CM2620 F135B | 5504616
캠샤프트 위치 센서 | 절차 019-363 참조 | F2.8 CM2620 F136B | 5504621
캠샤프트 위치 센서 | 절차 019-363 참조 | F3.8 CM2620 F137B | 5579517
캠샤프트 위치 센서 | 절차 019-363 참조 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 778이 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 보조 속도 센서 회로(캠샤프트 센서)를 점검합니다. |
 | 단계 2A. 보조 속도 센서(캠샤프트 센서) 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 하네스를 검사합니다. | 와이어 절연부가 손상되었습니까?
 | 단계 2C. 엔진 하네스 커넥터에서 보조 속도 센서(캠샤프트 센서) 회로를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2D. 엔진 하네스를 검사합니다. | 와이어 절연부가 손상되었습니까?
단계 3. | 차량을 테스트합니다. |
 | 단계 3A. 주행 테스트를 실시하여 결함 조건이 존재하는지 점검합니다. | 엔진 작동시 결함 코드 2322가 활성화됩니까?
 | 단계 3B. 공기 간극과 대상 휠을 검사합니다. | 공기 간극이 규정치 이내입니까?
 | 단계 3C. 엔진 하네스에서 간헐적인 결함 조건을 테스트하기 위해 엔진 하네스를 조작합니다. | 엔진 하네스를 조작하는 동안 결함 코드 2322 상태가 비활성 상태에서 활성 상태로 변경됩니까?
단계 4. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 778이 활성 상태이거나 비활성 카운트가 높습니까?
예 아니요

결함 코드 778의 비활성 카운트가 높은 경우, 기본 속도 센서의 회로에서 간헐적인 회로 문제(단락 또는 단선)가 있을 가능성이 높습니다.

 수리 없음

결함 코드 778로 이동합니다.

이동 2A

안내 단계 2 - 보조 속도 센서 회로(캠샤프트 센서)를 점검합니다.

안내 단계 2A - 보조 속도 센서(캠샤프트 센서) 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 보조 속도 센서를 분리합니다.

조치

엔진 하네스와 액츄에이터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 엔진 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 보조 속도 센서를 분리합니다.

조치

보조 속도 센서 부근에서 엔진 하네스를 면밀하게 검사합니다.

  • 와이어 하네스 절연부가 손상되어 블록 또는 부근에 있는 구성품에 대해 간헐적인 단락이 발생하는 부분이 있는지 살펴봅니다.

와이어 절연부가 손상되었습니까?
예 아니요

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2C

안내 단계 2C - 엔진 하네스 ECM 커넥터에서 보조 속도 센서(캠샤프트 센서) 회로를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2D

안내 단계 2D - 엔진 하네스를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 보조 속도 센서를 분리합니다.

조치

ECM 커넥터 부근에서 엔진 하네스를 면밀하게 검사합니다.

  • 와이어 하네스 절연부가 손상되어 엔진 블록 또는 부근에 있는 구성품에 대해 간헐적인 단락이 발생하는 부분이 있는지 살펴봅니다.

와이어 절연부가 손상되었습니까?
예 아니요

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 차량을 테스트합니다.

안내 단계 3A - 주행 테스트를 실시하여 결함 조건이 존재하는지 점검합니다.

조건

  • 엔진 하네스에 보조 속도 센서(캠샤프트 센서)를 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진이 구동 중인 상태에서 엔진을 몇 번 가속합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 관찰합니다.

엔진 작동시 결함 코드 2322가 활성화됩니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3B

이동 4A

안내 단계 3B - 공기 간극과 대상 휠을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

공기 간극을 검사합니다.

  • 기어 하우징에서 보조 엔진 속도 센서(캠샤프트 센서)를 분리하고 캠샤프트의 회전시 몇몇 지점에서 공기 간극을 측정합니다. 관련 절차 표의 절차 019-363을 참조하십시오.

공기 간극이 규정치 이내입니까?

  • 최소 공기 간극: 0.25 mm[0.009 in]
  • 최대 공기 간극: 2.25 mm[0.089 in]
  • 최대 목표 런아웃: 0.5 mm[0.02 in]
예 아니요
수리 없음

공기 간극이 규정치를 초과할 경우 센서를 교체하거나 틈을 메웁니다. 타겟 런아웃이 너무 크면 타겟을 교체합니다.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 간헐적인 결함 조건을 테스트하기 위해 엔진 하네스를 조작합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

간헐적인 결함 조건을 테스트합니다.

INSITE™ 전자 서비스 툴을 사용하여 결함 코드 2322 상태를 모니터링합니다.

  • 엔진 시동을 걸고 공회전시킵니다.
  • ECM 커넥터에서 시작하여 엔진 하네스를 수동으로 조작합니다. 역방향으로 ECM 커넥터에서 엔진 속도 센서 커넥터 쪽으로 작업합니다.

엔진 하네스를 조작하는 동안 결함 코드 2322 상태가 비활성 상태에서 활성 상태로 변경됩니까?
예 아니요

엔진 하네스에서 간헐적인 연결이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 4A

안내 단계 4 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 14-2월-2019


결함 코드 2349 - EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
EGR 밸브 | 절차 011-022 참조 | QSB6.7 CM2350 B105 | 4332778
EGR 밸브 | 절차 011-022 참조 | QSL9 CM2350 L102 | 4332796
EGR 밸브 | 절차 011-022 참조 | QSL9 CM2350 L107 | 4367386
EGR 밸브 | 절차 011-022 참조 | QSX15 CM2350 X105 | 4332798
EGR 밸브 | 절차 011-022 참조 | QSX15 CM2350 X106 | 4332712
EGR 밸브 | 절차 011-022 참조 | QSB6.7 CM2350 B112 | 4358498
EGR 밸브 | 절차 011-022 참조 | QSF2.8 CM2880 F105 | 4358563
EGR 밸브 | 절차 011-022 참조 | QSF3.8 CM2350 F107 | 4367316
EGR 밸브 | 절차 011-022 참조 | QSB4.5 CM2350 B106 | 4367376
EGR 밸브 | 절차 011-022 참조 | QSB6.7 CM2350 B130 | 4388668
EGR 밸브 | 절차 011-022 참조 | QSL9 CM2350 L118 | 4388673
EGR 밸브 | 절차 011-022 참조 | QSF3.8 CM2350 F118 | 4388708
EGR 밸브 | 절차 011-022 참조 | QSF3.8 CM2350 F119 | 4388703
EGR 밸브 | 절차 011-022 참조 | QSB4.5 CM2350 B122 | 4388767
EGR 밸브 | 절차 011-022 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332798
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358563
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X105 | 4332798
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X106 | 4332712
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358563
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. EGR 모터 회로 결함 코드가 있는지 점검합니다. | 결함 코드 2349가 활성 상태입니까?
단계 2. | EGR 밸브 모터 및 회로를 점검합니다. |
 | 단계 2A. EGR 밸브 모터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. EGR 모터를 점검합니다. | 측정치가 5 ohms보다 큽니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2349가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. EGR 모터 공급 및 리턴 회로를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2349가 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - EGR 모터 회로 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2349가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - EGR 밸브 모터 및 회로를 점검합니다.

안내 단계 2A - EGR 밸브 모터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 모터를 분리합니다.

조치

엔진 하네스와 EGR 밸브 모터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - EGR 모터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 모터를 분리합니다.

조치

EGR 모터 공급 및 리턴 회로를 점검합니다.

참고: 측정은 모두 배선 하네스가 아닌 EGR 모터에서 이루어져야 합니다.

  • EGR 모터 공급 A 핀과 EGR 모터 커넥터의 EGR 모터 공급 B 핀 사이의 저항을 측정합니다.
  • EGR 모터 공급 A 핀과 EGR 모터 커넥터의 EGR 모터 공급 C 핀 사이의 저항을 측정합니다.
  • EGR 모터 공급 B 핀과 EGR 모터 커넥터의 EGR 모터 공급 C 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

측정치가 5 ohms보다 큽니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 밸브 모터를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2349가 활성 상태입니까?
예 아니요

EGR 밸브 모터에서 단선이 감지되었습니다.

EGR 밸브를 교체합니다. 관련 절차 표의 절차 011-022를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - EGR 모터 공급 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

EGR 모터 공급 및 리턴 회로를 점검합니다.

참고: 측정은 모두 ECM이 아닌 배선 하네스에서 이루어져야 합니다.

  • EGR 모터 엔진 하네스 커넥터의 EGR 모터 공급 A 핀과 ECM 커넥터의 EGR 모터 공급 A 핀 사이의 저항을 측정합니다.
  • EGR 모터 엔진 하네스 커넥터의 EGR 모터 공급 B 핀과 ECM 커넥터의 EGR 모터 공급 B 핀 사이의 저항을 측정합니다.
  • EGR 모터 엔진 하네스 커넥터의 EGR 모터 공급 C 핀과 ECM 커넥터의 EGR 모터 공급 C 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2349가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표에서 절차 019-031을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 13-4월-2018


결함 코드 2353 - EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
EGR 밸브 | 절차 011-022 참조 | QSB6.7 CM2350 B105 | 4332778
EGR 밸브 | 절차 011-022 참조 | QSL9 CM2350 L102 | 4332796
EGR 밸브 | 절차 011-022 참조 | QSL9 CM2350 L107 | 4367386
EGR 밸브 | 절차 011-022 참조 | QSX15 CM2350 X105 | 4332667
EGR 밸브 | 절차 011-022 참조 | QSX15 CM2350 X106 | 4332712
EGR 밸브 | 절차 011-022 참조 | QSB6.7 CM2350 B112 | 4358498
EGR 밸브 | 절차 011-022 참조 | QSF2.8 CM2880 F105 | 4358561
EGR 밸브 | 절차 011-022 참조 | QSF3.8 CM2350 F107 | 4367316
EGR 밸브 | 절차 011-022 참조 | QSB4.5 CM2350 B106 | 4367376
EGR 밸브 | 절차 011-022 참조 | QSB6.7 CM2350 B130 | 4388668
EGR 밸브 | 절차 011-022 참조 | QSL9 CM2350 L118 | 4388673
EGR 밸브 | 절차 011-022 참조 | QSF3.8 CM2350 F118 | 4388708
EGR 밸브 | 절차 011-022 참조 | QSF3.8 CM2350 F119 | 4388703
EGR 밸브 | 절차 011-022 참조 | QSB4.5 CM2350 B122 | 4388767
EGR 밸브 | 절차 011-022 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X105 | 4332667
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X106 | 4332712
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 배기 가스 재순환(EGR) 모터 회로 결함 코드가 있는지 점검합니다. | 결함 코드 2353이 활성 상태입니까?
단계 2. | EGR 밸브 모터 및 회로를 점검합니다. |
 | 단계 2A. EGR 밸브 모터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. EGR 모터를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 2353이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - EGR 모터 회로 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2353이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - EGR 밸브 모터 및 회로를 점검합니다.

안내 단계 2A - EGR 밸브 모터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 모터를 분리합니다.

조치

엔진 하네스와 EGR 밸브 모터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - EGR 모터를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브 모터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

EGR 모터를 점검합니다.

  • EGR 모터 커넥터의 EGR 모터 공급 A 핀과 블록 접지 사이의 저항을 측정합니다.
  • EGR 모터 커넥터의 EGR 모터 공급 B 핀과 블록 접지 사이의 저항을 측정합니다.
  • EGR 모터 커넥터의 EGR 모터 공급 C 핀과 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

EGR 밸브 모터에서 접지 단락이 감지되었습니다.

  • EGR 밸브를 교체합니다. 관련 절차 표의 절차 011-022를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.

조치

EGR 모터 공급 핀의 접지 단락 여부를 점검합니다.

  • EGR 모터 엔진 하네스 커넥터의 EGR 모터 공급 A 핀과 블록 접지 사이의 저항을 측정합니다.
  • EGR 모터 엔진 하네스 커넥터의 EGR 모터 공급 B 핀과 블록 접지 사이의 저항을 측정합니다.
  • EGR 모터 엔진 하네스 커넥터의 EGR 모터 공급 C 핀과 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 접지 단락이 감지되었습니다.

  • 엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.

조치

EGR 모터 공급 핀의 핀과 핀 사이의 단락 여부를 점검합니다.

  • ECM 커넥터의 EGR 모터 공급 A 핀과 ECM 커넥터의 나머지 모든 핀 사이의 저항을 측정합니다.
  • ECM 커넥터의 EGR 모터 공급 B 핀과 ECM 커넥터의 나머지 모든 핀 사이의 저항을 측정합니다.
  • ECM 커넥터의 EGR 모터 공급 C 핀과 ECM 커넥터의 나머지 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

  • 엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2353이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표에서 절차 019-031을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 16-4월-2018


결함 코드 2375 - 배기 가스 순환 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2250 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F017 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2220 F103 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2250 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 43332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | B6.9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
EGR 온도 센서 | 절차 019-378 참조 | ISB6.7 CM2250 | 4022254
EGR 온도 센서 | 절차 019-378 참조 | ISV5.0 CM3230 V104 | 4367291
EGR 온도 센서 | 절차 019-378 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
EGR 온도 센서 | 절차 019-378 참조 | ISX15 CM2250 GX CM2250 | 4022250
EGR 온도 센서 | 절차 019-378 참조 | ISX12/ISX11.9 CM2250 | 2883445
EGR 온도 센서 | 절차 019-378 참조 | QSL9 CM2250 | 4022256
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2250 EC | 2883621
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2250 | 4022255
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2250 EC | 2883621
EGR 온도 센서 | 절차 019-378 참조 | QSX11.9 CM2250 ECF | 2883561
EGR 온도 센서 | 절차 019-378 참조 | QSX15 CM2250 ECF | 2883557
EGR 온도 센서 | 절차 019-378 참조 | PowerGen QSX15 CM2250 ECF | 4310661
EGR 온도 센서 | 절차 019-378 참조 | PowerGen QSX15 CM2250 | 4310664
EGR 온도 센서 | 절차 019-378 참조 | ISB6.7 CM2350 B101 | 2883567
EGR 온도 센서 | 절차 019-378 참조 | ISL9 CM2350 L101 | 4310787
EGR 온도 센서 | 절차 019-378 참조 | ISX12 CM2350 X102 | 4310646
EGR 온도 센서 | 절차 019-378 참조 | ISX15 CM2350 X101 | 4310641
EGR 온도 센서 | 절차 019-378 참조 | ISF3.8 CM2250 | 4310839
EGR 온도 센서 | 절차 019-378 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 온도 센서 | 절차 019-378 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2350 B105 | 4332778
EGR 온도 센서 | 절차 019-378 참조 | QSL9 CM2350 L102 | 4332796
EGR 온도 센서 | 절차 019-378 참조 | QSL9 CM2350 L107 | 4367386
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2350 B112 | 4358498
EGR 온도 센서 | 절차 019-378 참조 | QSF3.8 CM2350 F107 | 4367316
EGR 온도 센서 | 절차 019-378 참조 | ISL9 CM2350 L111 | 4367223
EGR 온도 센서 | 절차 019-378 참조 | QSF2.8 CM2880 F105 | 4358561
EGR 온도 센서 | 절차 019-378 참조 | QSF2.8 CM2880 F114 | 4383734
EGR 온도 센서 | 절차 019-378 참조 | QSB4.5 CM2350 B106 | 4367376
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2350 B130 | 4388668
EGR 온도 센서 | 절차 019-378 참조 | QSL9 CM2350 L118 | 4388673
EGR 온도 센서 | 절차 019-378 참조 | QSF3.8 CM2350 F118 | 4388708
EGR 온도 센서 | 절차 019-378 참조 | QSF3.8 CM2350 F119 | 4388703
EGR 온도 센서 | 절차 019-378 참조 | QSB4.5 CM2350 B122 | 4388767
EGR 온도 센서 | 절차 019-378 참조 | X15 CM2350 X114B | 5411181
EGR 온도 센서 | 절차 019-378 참조 | X15 CM2350 X116B | 5411186
EGR 온도 센서 | 절차 019-378 참조 | B6.7 CM2350 B121B | 5411223
EGR 온도 센서 | 절차 019-378 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 온도 센서 | 절차 019-378 참조 | L9 CM2350 L116B | 5411330
EGR 온도 센서 | 절차 019-378 참조 | B4.5 CM2350 B129B | 5411247
EGR 온도 센서 | 절차 019-378 참조 | B6.7 CM2350 B135B | 5411257
EGR 온도 센서 | 절차 019-378 참조 | B4.5 CM2350 B147B | 5411252
EGR 온도 센서 | 절차 019-378 참조 | B6.7 CM2350 B148B | 5411262
EGR 온도 센서 | 절차 019-378 참조 | L9 CM2350 L119B | 5411267
EGR 온도 센서 | 절차 019-378 참조 | L9 CM2350 L123B | 5411465
EGR 온도 센서 | 절차 019-378 참조 | F3.8 CM2350 F133C | 5504278

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 결함 코드 2375가 비활성 상태입니까?
단계 2. | 배기 가스 재순환(EGR) 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. EGR 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 저항이 200 ohms ~ 2.4M ohms입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2375가 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 2376은 활성 상태이며 결함 코드 2375는 비활성 상태입니까?
 | 단계 3C. 엔진 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C-1. 엔진 하네스의 단선 여부를 점검합니다. |
 | 단계 3D. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2375가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - EGR 온도 센서와 회로를 점검합니다.

안내 단계 2A - EGR 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

엔진 하네스와 EGR 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • EGR 온도 센서에서 EGR 온도 센서 신호 핀과 EGR 온도 센서 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

저항이 200 ohms ~ 2.4M ohms입니까?
예 아니요
수리 없음

EGR 온도 센서를 교체합니다. 관련 절차 표에서 절차 019-378을 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375가 활성 상태입니까?
예 아니요
수리 없음

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 EGR 온도 센서 신호 핀과 EGR 온도 센서 리턴 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

결함 코드 2376은 활성 상태이며 결함 코드 2375는 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표에서 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 온도 센서 리턴 핀과 엔진 하네스의 EGR 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 리턴 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C-1

이동 4A

안내 단계 3C-1 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 온도 센서 신호 핀과 엔진 하네스의 EGR 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 신호 회로 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 16-4월-2018


결함 코드 2376 - 배기 가스 순환 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V102102 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 배선 하네스 | 절차 019-043 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
EGR 온도 센서 | 절차 019-378 참조 | ISV5.0 CM3230 V104 | 4367291
EGR 온도 센서 | 절차 019-378 참조 | ISB6.7 CM2250 | 4022254
EGR 온도 센서 | 절차 019-378 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
EGR 온도 센서 | 절차 019-378 참조 | ISX15 CM2250 GX CM2250 | 4022250
EGR 온도 센서 | 절차 019-378 참조 | ISX12/ISX11.9 CM2250 | 2883445
EGR 온도 센서 | 절차 019-378 참조 | QSL9 CM2250 | 4022256
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2250 | 4022255
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2250 EC | 2883621
EGR 온도 센서 | 절차 019-378 참조 | QSX11.9 CM2250 ECF | 2883561
EGR 온도 센서 | 절차 019-378 참조 | QSX15 CM2250 ECF | 2883557
EGR 온도 센서 | 절차 019-378 참조 | PowerGen QSX15 CM2250 ECF | 4310661
EGR 온도 센서 | 절차 019-378 참조 | PowerGen QSX15 CM2250 | 4310664
EGR 온도 센서 | 절차 019-378 참조 | ISB6.7 CM2350 B101 | 2883567
EGR 온도 센서 | 절차 019-378 참조 | ISL9 CM2350 L101 | 4310787
EGR 온도 센서 | 절차 019-378 참조 | ISX12 CM2350 X102 | 4310646
EGR 온도 센서 | 절차 019-378 참조 | ISX15 CM2350 X101 | 4310641
EGR 온도 센서 | 절차 019-378 참조 | ISF3.8 CM2220 F103 | 4310839
EGR 온도 센서 | 절차 019-378 참조 | ISB4.5 CM2350 B104 | 4332646
EGR 온도 센서 | 절차 019-378 참조 | ISB6.7 CM2350 B103 | 4332641
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2350 B105 | 4332778
EGR 온도 센서 | 절차 019-378 참조 | QSL9 CM2350 L107 | 4367386
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2350 B112 | 4358498
EGR 온도 센서 | 절차 019-378 참조 | ISL9 CM2350 L111 | 4367223
EGR 온도 센서 | 절차 019-378 참조 | QSF3.8 CM2350 F017 | 4367316
EGR 온도 센서 | 절차 019-378 참조 | QSF2.8 CM2880 F105 | 4358561
EGR 온도 센서 | 절차 019-378 참조 | QSB4.5 CM2350 B106 | 4367376
EGR 온도 센서 | 절차 019-378 참조 | QSB6.7 CM2350 B130 | 4388668
EGR 온도 센서 | 절차 019-378 참조 | QSL9 CM2350 L118 | 4388673
EFR 온도 센서 | 절차 019-378 참조 | QSF3.8 CM2350 F118 | 4388708
EGR 온도 센서 | 절차 019-378 참조 | QSF3.8 CM2350 F119 | 4388703
EGR 온도 센서 | 절차 019-378 참조 | QSB4.5 CM2350 B122 | 4388767
EGR 온도 센서 | 절차 019-378 참조 | X15 CM2350 X114B | 5411181
EGR 온도 센서 | 절차 019-378 참조 | X15 CM2350 X116B | 5411186
EGR 온도 센서 | 절차 019-378 참조 | B6.7 CM2350 B121B | 5411223
EGR 온도 센서 | 절차 019-378 참조 | ISB6.7 CM2350 B142 | 5411131
EGR 온도 센서 | 절차 019-378 참조 | L9 CM2350 L116B | 5411330
EGR 온도 센서 | 절차 019-378 참조 | B4.5 CM2350 B129B | 5411247
EGR 온도 센서 | 절차 019-378 참조 | B6.7 CM2350 B135B | 5411257
EGR 온도 센서 | 절차 019-378 참조 | B4.5 CM2350 B147B | 5411252
EGR 온도 센서 | 절차 019-378 참조 | B6.7 CM2350 B148B | 5411262
EGR 온도 센서 | 절차 019-378 참조 | L9 CM2350 L119B | 5411267
EGR 온도 센서 | 절차 019-378 참조 | L9 CM2350 L123 | 5411465
EGR 온도 센서 | 절차 019-378 참조 | F3.8 CM2350 F133C | 5504278

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2376이 비활성 상태입니까?
단계 2. | 배기 가스 재순환(EGR) 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. EGR 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 2375는 활성 상태이며 결함 코드 2376은 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 2376이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 2375는 활성 상태이며 결함 코드 2376은 비활성 상태입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3E. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2376이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2376이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 배기 가스 재순환(EGR) 온도 센서 및 회로를 점검합니다.

안내 단계 2A - EGR 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

엔진 하네스와 EGR 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375는 활성 상태이며 결함 코드 2376은 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 온도 센서를 엔진 하네스에 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2376이 활성 상태입니까?
예 아니요

EGR 온도 센서를 교체합니다. 관련 절차 표에서 절차 019-378을 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 와이어 절연 손상
  • 커넥터 쉘 부러짐
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 해당 ECM 응답을 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2375는 활성 상태이며 결함 코드 2376은 비활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표에서 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 온도 센서 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

엔진 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 온도 센서를 분리합니다.

조치

핀과 접지 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3E

이동 4A

안내 단계 3E - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2376이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

문제 해결 절차를 처음부터 반복해야 합니다. 불합격 모드가 감지되었어야 합니다.

이동 4A

이동 1A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정 번호를 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 16-4월-2018


FAULT CODE 2377 - Fan Control Circuit - Voltage Above Normal or Shorted to High Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Engine Control Module | Refer to Procedure 019-031 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Engine Control Module | Refer to Procedure 019-031 | ISM11 CM876 SN | 4022196
Engine Control Module | Refer to Procedure 019-031 | ISZ13 CM2150 | 4022133
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Engine Control Module | Refer to Procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 | 4022256
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Engine Control Module | Refer to Procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 ECF | 2883557
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISX12 CM2350 X102 | 4310646
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2350 X101 | 4310641
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F101 | 4310849
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Engine Control Module | Refer to Procedure 019-031 | ISX15 CM2250 SN | 4310736
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L102 | 4332796
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L107 | 4367386
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B112 | 4358498
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G110 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 L115 | 4388626
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L118 | 4388673
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 X115 | 4388739
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L122 | 5411278
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2350 X118 | 5467247
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G113 | 5467252
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Engine Control Module | Refer to Procedure 019-031 | R2.8 CM2220 R101B | 5467556
Engine Control Module | Refer to Procedure 019-031 | ISB5.9 CM2880 B110 | 4332883
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F132B | 5467327
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F133C | 5504278
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F128C | 5504273
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B146C | 5504283
Engine Control Module | Refer to Procedure 019-031 | QSM11 CM876 M101 | 5504547
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F135B | 5504616
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement: Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead and Part Number 3822917 - female Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for an inactive fault code. | Fault Code 2377 inactive?
단계 2. | Check the fan control solenoid and circuit. |
 | 단계 2A. Inspect the fan control solenoid and connector pins. | Dirty or damaged pins?
 | 단계 2B. Check for an open circuit in the fan control solenoid. | Less than 10 ohms?
 | 단계 2C. Check the fan control solenoid diagnostic supply voltage, supply wire, and return circuit. | Greater than 5 VDC?
 | 단계 2D. Check for an open circuit in the fan control solenoid return circuit. | Less than 10 ohms?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect the ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for an open circuit in fan control signal circuit. | Less than 10 ohms?
 | 단계 3C. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3D. Check for an inactive fault code. | Fault Code 2377 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for an inactive fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an inactive fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2377 inactive?
예 | 아니요
수리 없음 | 수리 없음

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

이동 2A

안내 단계 2 - Check the fan control solenoid and circuit.

안내 단계 2A - Inspect the fan control solenoid and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the fan solenoid from the OEM harness.

조치

Inspect the OEM harness and fan solenoid connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair or replace the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check for an open circuit in the fan control solenoid.

조건

  • Turn keyswitch OFF.
  • Disconnect the fan control solenoid from the OEM harness.

조치

Check fan control solenoid resistance.

  • Measure the resistance between the fan control solenoid SIGNAL pin and the fan control solenoid RETURN pin at the fan control solenoid connector.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open circuit in the fan control solenoid has been detected.

Replace the fan control solenoid. See equipment manufacturer service information.

이동 2C

이동 4A

안내 단계 2C - Check the fan control solenoid diagnostic supply voltage, SUPPLY wire, and return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the fan control solenoid from the OEM harness.
  • Turn keyswitch ON.

조치

Check the fan control solenoid diagnostic supply voltage and return circuit.

  • Measure the voltage between the fan control solenoid SIGNAL pin and the fan control solenoid RETURN pin at the fan control solenoid connector of the OEM harness.

Use the circuit diagram or wiring diagram for connector pin identification.

Greater than 5 VDC?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 2D

안내 단계 2D - Check for an open circuit in the fan control solenoid return circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the fan control solenoid from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the fan control solenoid RETURN pin in the OEM harness and ground.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open circuit on the RETURN wire has been detected. Refer to the OEM wiring diagram for RETURN wire configuration.

If the return is wired to the ECM, repair or replace the OEM harness.

If the RETURN wire is grounded to the chassis or engine block ground, repair the source of the damaged connection.

Clean, repair, or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3A

이동 4A

안내 단계 3 - Check the ECM and original equipment manufacturer (OEM) harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness and ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris on or in the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the ECM or OEM harness connector.

Clean the connector and pins.

Repair or replace the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for an open circuit in the fan control signal circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the fan control solenoid from the OEM harness.

조치

Check for an open circuit.

  • Measure the resistance between the OEM harness ECM fan control solenoid SIGNAL pin and the OEM harness fan control solenoid connector fan control solenoid SIGNAL pin.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Less than 10 ohms?
예 아니요
수리 없음

An open fan control solenoid signal circuit has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the fan control solenoid from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the control solenoid SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM connector.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the fan control solenoid SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2377 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

Replace the ECM. Refer to Procedure 019-031 in the Associated Procedures Table.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 25-3월-2019


결함 코드 2442 - 인젝터 솔레노이드 드라이버 실린더 1 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2442가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 2442가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2442가 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 1 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 10-4월-2017


결함 코드 2443 - 인젝터 솔레노이드 드라이버 실린더 2 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2443이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 2443이 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2443이 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 2 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 11-4월-2017


결함 코드 2444 - 인젝터 솔레노이드 드라이버 실린더 3 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2444가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 2444가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2444가 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 3 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 11-4월-2017


결함 코드 2445 - 인젝터 솔레노이드 드라이버 실린더 4 - 캘리브레이션되지 않음

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 2445가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드 2445가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2445가 활성 상태입니까?
예 아니요

INSITE™ 전자 서비스 도구의 실린더 4 인젝터 바코드 조절 가능 매개변수가 올바르지 않습니다.

출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진의 이전 수리에서 인젝터를 교체하였다면 추가 부품을 분리하지 않고도 각 인젝터의 상단에서 인젝터 바코드 값을 바로 판독할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 인젝터 바코드 매개변수를 ECM에 올바르게 입력합니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 11-4월-2017


결함 코드 2448 - 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
냉각 시스템 | 절차 008-018 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
냉각 시스템 | 절차 008-018 참조 | ISL8.9 CM2150 SN | 4022190
냉각 시스템 | 절차 008-018 참조 | ISM11 CM876 SN | 4022196
냉각 시스템 | 절차 008-018 참조 | ISZ13 CM2150 | 4022133
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2250 | 4022254
냉각 시스템 | 절차 008-018 참조 | ISV5.0 CM3230 V104 | 4367291
냉각 시스템 | 절차 008-018 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2250 GX CM2250 | 4022250
냉각 시스템 | 절차 008-018 참조 | ISX12/ISX11.9 CM2250 | 2883445
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2250 | 4022256
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2250 | 4022255
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2250 EC | 2883621
냉각 시스템 | 절차 008-018 참조 | QSX11.9 CM2250 ECF | 2883561
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2250 ECF | 2883557
냉각 시스템 | 절차 008-018 참조 | QSB3.3 CM2250 EC | 2883647
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B101 | 2883567
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L101 | 4310787
냉각 시스템 | 절차 008-018 참조 | ISX12 CM2350 X102 | 4310646
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2350 X101 | 4310641
냉각 시스템 | 절차 008-018 참조 | ISX15 CM2250 SN | 4310736
냉각 시스템 | 절차 008-018 참조 | ISB4.5 CM2350 B104 | 4332646
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B103 | 4332641
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B105 | 4332778
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L102 | 4332796
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L107 | 4367386
냉각 시스템 | 절차 008-018 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
냉각 시스템 | 절차 008-018 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
냉각 시스템 | 절차 008-018 참조 | ISL8.9 CM2150 L110 | 4358475
냉각 시스템 | 절차 008-018 참조 | ISF3.8 CM2220 F110 | 4358480
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B112 | 4358498
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z101 | 4358364
냉각 시스템 | 절차 008-018 참조 | QSZ13 CM2150 Z102 | 4358369
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F105 | 4358561
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F114 | 4383734
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F131 | 5411489
냉각 시스템 | 절차 008-018 참조 | ISL9 CM2350 L111 | 4367223
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F107 | 4367316
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B106 | 4367376
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G110 | 4367323
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B130 | 4388668
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L118 | 4388673
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2250 L115 | 4388626
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2250 B128 | 4388601
냉각 시스템 | 절차 008-018 참조 | ISF3.8 CM2220 F116 | 4383664
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F118 | 4388708
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F119 | 4388703
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B122 | 4388767
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2250 B131 | 4388774
냉각 시스템 | 절차 008-018 참조 | QSB3.3 CM2250 B137 | 5411058
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X114B | 5411181
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X116B | 5411186
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B121B | 5411223
냉각 시스템 | 절차 008-018 참조 | ISB6.7 CM2350 B142 | 5411131
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2250 X115 | 4388739
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L116B | 5411330
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B129B | 5411247
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B135B | 5411257
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B147B | 5411252
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B148B | 5411262
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L119B | 5411267
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L123B | 5411465
냉각 시스템 | 절차 008-018 참조 | QSL9 CM2350 L122 | 5411278
냉각 시스템 | 절차 008-018 참조 | QSB4.5 CM2350 B144 | 5411382
냉각 시스템 | 절차 008-018 참조 | QSB6.7 CM2350 B145 | 5411273
냉각 시스템 | 절차 008-018 참조 | ISF4.5 CM2220 F123 | 5411320
냉각 시스템 | 절차 008-018 참조 | QSF2.8 CM2880 F124 | 5411484
냉각 시스템 | 절차 008-018 참조 | QSF3.8 CM2350 F125 | 5411494
냉각 시스템 | 절차 008-018 참조 | QSX15 CM2350 X118 | 5467247
냉각 시스템 | 절차 008-018 참조 | QSG12 CM2350 G113 | 5467252
냉각 시스템 | 절차 008-018 참조 | ISB5.9 CM2880 B110 | 4332883
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F132B | 5467327
냉각 시스템 | 절차 008-018 참조 | B6.7 CM2350 B136C | 5504194
냉각 시스템 | 절차 008-018 참조 | L9 CM2350 L120C | 5504199
냉각 시스템 | 절차 008-018 참조 | ISF3.8 CM2220 F134B | 5504165
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F133C | 5504278
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2350 F128C | 5504273
냉각 시스템 | 절차 008-018 참조 | B4.5 CM2350 B146C | 5504283
냉각 시스템 | 절차 008-018 참조 | QSM11 CM876 M101 | 5504547
냉각 시스템 | 절차 008-018 참조 | F3.8 CM2620 F137B | 5579517
냉각 시스템 | 절차 008-018 참조 | F4.5 CM2620 F139B | 5579522
냉각 시스템 | 절차 008-018 참조 | X15 CM2350 X125M | 5504345
냉각 시스템 | 절차 008-018 참조 | QSM11 CM876 M102M | 5504542

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 2448이 있는지 확인합니다. | 결함 코드 2448의 활성 또는 비활성 카운트가 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 2448이 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2448의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진에 냉각수를 추가합니다.

관련 절차 표의 절차 008-018을 참조하십시오.

결함 코드 2448이 활성 상태이며 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서의 오작동이 원인일 가능성이 큽니다. 냉각수 레벨 센서를 교체하기 전에 장비 제조업체의 정비 정보를 참조하십시오.

차량에 이중 냉각수 레벨 센서가 장착되어 있는 경우, 결함 코드 2448은 탱크에서 가장 낮은 위치에 장착된 냉각수 레벨 센서에 대해 설정되는 코드입니다. 가장 낮은 위치에 장착되어 있는 냉각수 레벨 센서만 교체합니다.

수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-6월-2019


결함 코드 2555 - 엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2250 | 4022254
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F101 | 4310846
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSM11 CM876 M101 | 5504547
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579517
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579522

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758) 및 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822917).

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2555가 비활성 상태입니까?
단계 2. | 흡기 히터 릴레이 및 회로를 점검합니다. |
 | 단계 2A. 흡기 히터 릴레이 및 전기 연결부를 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 흡기 히터 릴레이의 단선 여부를 점검합니다. | 100 ohms 미만입니까?
 | 단계 2C. 흡기 히터 진단 전압, 공급 와이어 및 리턴 회로를 점검합니다. | 3.75 VDC를 초과합니까?
 | 단계 2D. 흡기 히터 릴레이 리턴 회로의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2555가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2555가 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - 흡기 히터 릴레이 및 회로를 점검합니다.

안내 단계 2A - 흡기 히터 릴레이 및 전기 연결부를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

OEM 하네스와 흡기 히터 릴레이 연결부에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 흡기 히터 릴레이의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

흡기 히터 릴레이 저항을 점검합니다.

  • 흡기 히터 릴레이에서 흡기 히터 신호 핀과 흡기 히터 리턴 핀 사이의 저항을 측정합니다.

12볼트 시스템의 경우 두 릴레이를 모두 점검해야 합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohms 미만입니까?
예 아니요
수리 없음

흡기 히터 릴레이에서 단선이 감지되었습니다.

흡기 히터 릴레이를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 2C

이동 4A

안내 단계 2C - 흡기 히터 진단 전압, 공급 와이어 및 리턴 회로를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

흡기 히터 공급 전압 및 리턴 회로를 점검합니다.

  • OEM 하네스의 흡기 히터 릴레이 커넥터에서 흡기 히터 릴레이 신호 와이어와 흡기 히터 릴레이 리턴 와이어 사이의 전압을 측정합니다.

12 볼트 시스템의 경우 두 릴레이를 모두 테스트해야 합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 멀티미터 사용 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-359를 참조하십시오.

3.75 VDC를 초과합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 2D

안내 단계 2D - 흡기 히터 릴레이 리턴 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • 흡기 히터 릴레이 커넥터의 흡기 히터 릴레이 리턴 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

리턴 와이어의 단선이 감지되었습니다.

리턴 와이어 구성은 OEM 배선도를 참조하십시오.

리턴이 ECM에 와이어로 연결되어 있는 경우에는 OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

리턴 와이어가 샤시 또는 엔진 블록 접지에 접지되어 있는 경우에는 손상된 연결부 원인을 수리합니다.

가능할 경우 OEM 하네스를 청소, 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터 흡기 히터 릴레이 신호 핀과 OEM 하네스 흡기 히터 릴레이 커넥터 신호 핀 사이의 저항을 측정합니다.

12 볼트 시스템의 경우 두 릴레이를 모두 테스트해야 합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스의 흡기 히터 릴레이 신호 회로에서 단선이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 흡기 히터를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 흡기 히터 릴레이 신호 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 흡기 히터 릴레이 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 2555가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 04-2월-2019


FAULT CODE 2556 - Engine Intake Air Heater 1 Circuit - Voltage Below Normal or Shorted to Low Source

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Engine Control Module | Refer to Procedure 019-031 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 SN | 4022190
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2250 | 4022254
Engine Control Module | Refer to Procedure 019-031 | ISC8.3 and ISL9 CM2250 | 4022257
Engine Control Module | Refer to Procedure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 ECF | 2883557
Engine Control Module | Refer to Procedure 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Engine Control Module | Refer to Procedure 019-031 | PowerGen QSX15 CM2250 | 4310664
Engine Control Module | Refer to Procedure 019-031 | QSX11.9 CM2250 ECF | 2883561
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 | 4022256
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 | 4022255
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 EC | 2883621
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 EC | 2883647
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B101 | 2883567
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L101 | 4310787
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F101 | 4310846
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F103 | 4310839
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2350 F109 | 4367218
Engine Control Module | Refer to Procedure 019-031 | ISB4.5 CM2350 B104 | 4332646
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B103 | 4332641
Engine Control Module | Refer to Procedure 019-031 | QSNT14 CM876 N102 | 4325993
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B105 | 4332778
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L102 | 4332796
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L107 | 4367386
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Engine Control Module | Refer to Procedure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Engine Control Module | Refer to Procedure 019-031 | ISL8.9 CM2150 L110 | 4358475
Engine Control Module | Refer to Procedure 019-031 | ISF3.8 CM2220 F110 | 4358480
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM3250 B112 | 4358498
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z101 | 4358364
Engine Control Module | Refer to Procedure 019-031 | QSZ13 CM2150 Z102 | 4358369
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F105 | 4358561
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F114 | 4383734
Engine Control Module | Refer to Procedure 019-031 | ISL9 CM2350 L111 | 4367223
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F107 | 4367316
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B106 | 4367376
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G110 | 4367323
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2250 B128 | 4388601
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2250 L115 | 4388626
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F117 | 4388578
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B130 | 4388668
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L118 | 4388673
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F118 | 4388708
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F119 | 4388703
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B122 | 4388767
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2250 B131 | 4388774
Engine Control Module | Refer to Procedure 019-031 | QSB3.3 CM2250 B137 | 5411058
Engine Control Module | Refer to Procedure 019-031 | ISB6.7 CM2350 B142 | 5411131
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F126 | 5411159
Engine Control Module | Refer to Procedure 019-031 | QSX15 CM2250 X115 | 4388739
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B121B | 5411223
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F120B | 5411237
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F132B | 5467327
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B129B | 5411247
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B135B | 5411257
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B147B | 5411252
Engine Control Module | Refer to Procedure 019-031 | B6.7 CM2350 B148B | 5411262
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L119B | 5411267
Engine Control Module | Refer to Procedure 019-031 | QSB6.7 CM2350 B145 | 5411273
Engine Control Module | Refer to Procedure 019-031 | QSL9 CM2350 L122 | 5411278
Engine Control Module | Refer to Procedure 019-031 | QSB4.5 CM2350 B144 | 5411382
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F124 | 5411484
Engine Control Module | Refer to Procedure 019-031 | QSF2.8 CM2880 F131 | 5411489
Engine Control Module | Refer to Procedure 019-031 | QSF3.8 CM2350 F125 | 5411494
Engine Control Module | Refer to Procedure 019-031 | QSG12 CM2350 G113 | 5467252
Engine Control Module | Refer to Procedure 019-031 | L9 CM2350 L116B | 5411330
Engine Control Module | Refer to Procedure 019-031 | ISF2.8 CM2220 F122 | 5467376
Engine Control Module | Refer to Procedure 019-031 | R2.8 CM2220 R101B | 5467556
Engine Control Module | Refer to Procedure 019-031 | ISB5.9 CM2880 B110 | 4332883
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F133C | 5504278
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2350 F128C | 5504273
Engine Control Module | Refer to Procedure 019-031 | B4.5 CM2350 B146C | 5504283
Engine Control Module | Refer to Procedure 019-031 | QSM11 CM876 M101 | 5504547
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F135B | 5504616
Engine Control Module | Refer to Procedure 019-031 | F2.8 CM2620 F136B | 5504621
Engine Control Module | Refer to Procedure 019-031 | F3.8 CM2620 F137B | 5579517
Engine Control Module | Refer to Procedure 019-031 | F4.5 CM2620 F139B | 5579522

주의 및 경고

주의

To reduce the possibility of damaging a new engine control module (ECM), all other active fault codes must be investigated prior to replacing the ECM.
주의

To reduce the possibility of pin and harness damage, use the following test leads when taking a measurement: Part Number 3822758 - male Deutsch™/AMP™/Metri-Pack™ test lead and Part Number 3822917 - female Deutsch™/AMP™/Metri-Pack™ test lead.

문제 해결 단계

단계 |  | 규격
단계 1. | Check the fault codes. |
 | 단계 1A. Check for an inactive fault code. | Fault Code 2556 inactive?
단계 2. | Check the intake air heater relay and circuit. |
 | 단계 2A. Inspect the intake air heater relay and electrical connections. | Dirty or damaged pins?
 | 단계 2B. Check the circuit response. | Fault Code 2555 active and Fault Code 2556 inactive?
 | 단계 2C. Check the fault codes and verify the sensor condition. | Fault Code 2556 active?
단계 3. | Check the ECM and original equipment manufacturer (OEM) harness. |
 | 단계 3A. Inspect the ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 3B. Check for a pin-to-ground short circuit. | Greater than 100k ohms?
 | 단계 3C. Check for a pin-to-pin short circuit in the OEM harness. | Greater than 100k ohms?
 | 단계 3D. Check for an inactive fault code. | Fault Code 2556 inactive?
단계 4. | Check ECM calibration and clear fault codes. |
 | 단계 4A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 4B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check the fault codes.

안내 단계 1A - Check for an inactive fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an inactive fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2556 inactive?
예 | 아니요
수리 없음 | 수리 없음

Use the following procedure for an inactive or intermittent fault code. Refer to Procedure 019-362 in Section 19.

이동 2A

안내 단계 2 - Check the intake air heater relay and circuit.

안내 단계 2A - Inspect the intake air heater relay and electrical connections.

조건

  • Turn keyswitch OFF.
  • Disconnect the intake air heater relays from the OEM harness.

조치

Inspect the OEM harness and intake air heater relay connections for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 2B

안내 단계 2B - Check the circuit response.

조건

  • Turn keyswitch OFF.
  • Disconnect the intake air heater relays from the engine harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2555 active and Fault Code 2556 inactive?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - Check the fault codes and verify sensor condition.

조건

  • Turn keyswitch OFF.
  • Connect the intake air heater relay to the engine harness.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2556 active?
예 아니요

A damaged intake air heater relay has been detected.

Replace the intake air heater relay. See equipment manufacturer service information.

None. The removal and installation of the connector corrected the fault.

이동 4A

이동 4A

안내 단계 3 - Check the ECM and original equipment manufacturer (OEM) harness.

안내 단계 3A - Inspect the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the OEM harness ECM connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the sensor or harness connector.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible. Refer to Procedure 019-071 in Section 19.

수리 없음

이동 4A

이동 3B

안내 단계 3B - Check for a pin-to-ground short circuit.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the intake air heater relay from the OEM harness.

조치

Check for a pin-to-ground short.

  • Measure the resistance between the intake air heater relay SIGNAL pin in the OEM harness ECM connector and ground.

For 12 volt systems, both leads must be tested.

Use the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-ground short circuit on the intake air heater relay wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3C

이동 4A

안내 단계 3C - Check for a pin-to-pin short circuit in the OEM harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.
  • Disconnect the intake air heater relay from the OEM harness.

조치

Check for a pin-to-pin short.

  • Measure the resistance between the intake air heater relay SIGNAL pin in the OEM harness ECM connector and all other pins in the OEM connector.

Use the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A pin-to-pin short circuit on the intake air heater SIGNAL wire has been detected in the OEM harness.

Repair or replace the OEM harness. Refer to Procedure 019-071 in Section 19.

이동 3D

이동 4A

안내 단계 3D - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 2556 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

Replace the ECM. Refer to Procedure 019-031 in the Associated Procedures Table.

이동 4A

이동 4A

안내 단계 4 - Check ECM calibration and clear fault codes.

안내 단계 4A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 4B

이동 4B

안내 단계 4B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Verify all steps have been completed. If all steps have been completed, follow the technical escalation process.

Repair complete.

Repair complete.

최종 수정일: 31-1월-2019


결함 코드 2963 - 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최소 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 SN | 4022190
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISM11 CM876 SN | 4022196
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISZ13 CM2150 | 4022133
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2250 | 4022254
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 냉각수 온도 센서 | 절차 019-019 참조 | GX15 CM2250 | 4022250
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSX15 CM2250 ECF | 2883557
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSB3.3 CM2250 EC | 2883647
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L101 | 4310787
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX12 CM2350 X102 | 4310646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2350 X101 | 4310641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F101 | 4310641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISX15 CM2250 SN | 4310736
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISL9 CM2350 L111 | 4367223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X114B | 5411181
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X116B | 5411186
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B121B | 5411223
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L116B | 5411330
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F120B | 5411237
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B129B | 5411247
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B135B | 5411257
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B4.5 CM2350 B147B | 5411252
엔진 냉각수 온도 센서 | 절차 019-019 참조 | B6.7 CM2350 B148B | 5411262
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L119B | 5411267
엔진 냉각수 온도 센서 | 절차 019-019 참조 | L9 CM2350 L123B | 5411465
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSG12 CM2880 G112 | 4388731
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2350 F132B | 5467327
엔진 냉각수 온도 센서 | 절차 019-019 참조 | R2.8 CM2220 R101B | 5467556
엔진 냉각수 온도 센서 | 절차 019-019 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M101 | 5504547
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F135B | 5504616
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F2.8 CM2620 F136B | 5504621
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F3.8 CM2620 F137B | 5579517
엔진 냉각수 온도 센서 | 절차 019-019 참조 | F4.5 CM2620 F139B | 5579522
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | X15 CM2350 X125M | 5504345
엔진 냉각수 온도 센서 | 절차 019-019 참조 | QSM11 CM876 M102M | 5504542

문제 해결 단계

단계 |  | 규격
단계 1. | 냉각수 온도를 모니터링합니다. |
 | 단계 1A. 냉각수 온도를 모니터링합니다. | INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 냉각수 온도를 모니터링합니다.

안내 단계 1A - 냉각수 온도를 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

냉각수 온도를 모니터링합니다.

  • INSITE™ 전자 서비스 툴을 사용해 냉각수 온도값을 모니터링합니다.
  • INSITE™ 전자 서비스 툴로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

섹션 TS의 엔진 냉각수 온도가 정상보다 높음 문제 해결 증상 트리를 참조하십시오.

냉각수 온도 센서를 교체합니다. 관련 절차 표의 절차 019-019를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 27-6월-2019


결함 코드 2964 - 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSF2.8 CM2880 F114 | 4383734
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSF2.8 CM2880 F131 | 5411489
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | ISV5.0 CM3230 V104 | 4367291
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | L9 CM2350 L123B | 5411465
흡기 매니폴드 공기 온도 센서 | 절차 019-059 참조 | QSM11 CM876 M101 | 5504547
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2350 F109 | 4367218
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 SN | 4310736
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 SN | 4022190
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISM11 CM876 SN | 4022196
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISZ13 CM2150 | 4022133
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2250 | 4022254
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2250 GX CM2250 | 4022250
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12/ISX11.9 CM2250 | 2883445
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B101 | 2883567
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L101 | 4310787
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX12 CM2350 X102 | 4310646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISX15 CM2350 X101 | 4310641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F103 | 4310839
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB4.5 CM2350 B104 | 4332646
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B103 | 4332641
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L102 | 4332796
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL8.9 CM2150 L110 | 4358475
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF3.8 CM2220 F110 | 4358480
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISL9 CM2350 L111 | 4367223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B106 | 4367376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2350 F107 | 4367316
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F117 | 4388578
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB6.7 CM2350 B130 | 4388668
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSL9 CM2350 L118 | 4388673
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F126 | 5411159
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB6.7 CM2350 B142 | 5411131
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X114B | 5411181
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | X15 CM2350 X116B | 5411186
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B121B | 5411223
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L116B | 5411330
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F120B | 5411237
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B129B | 5411247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B135B | 5411257
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B147B | 5411252
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B6.7 CM2350 B148B | 5411262
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | L9 CM2350 L119B | 5411267
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSB4.5 CM2350 B144 | 5411382
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF2.8 CM2880 F124 | 5411484
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSF3.8 CM2880 F125 | 5411494
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | QSX15 CM2350 X118 | 5467247
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISF2.8 CM2220 F122 | 5467376
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F132B | 5467327
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | R2.8 CM2220 R101B | 5467556
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | ISB5.9 CM2880 B110 | 4332883
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2350 F128C | 5504273
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | B4.5 CM2350 B146C | 5504283
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F135B | 5504616
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F2.8 CM2620 F136B | 5504621
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F3.8 CM2620 F137B | 5579517
흡기 매니폴드 압력/온도 센서 | 절차 019-159 참조 | F4.5 CM2620 F139B | 5579522

문제 해결 단계

단계 |  | 규격
단계 1. | 흡기 매니폴드 온도를 모니터링합니다. |
 | 단계 1A. 흡기 매니폴드 온도를 모니터링합니다. | INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 흡기 매니폴드 온도를 모니터링합니다.

안내 단계 1A - 흡기 매니폴드 온도를 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

흡기 매니폴드 온도를 모니터링합니다.

  • INSITE™ 전자 서비스 툴을 사용해 흡기 매니폴드 온도 값을 모니터링합니다.
  • INSITE™ 전자 서비스 툴로 판독한 온도 판독값을 기계식 게이지나 알려진 값과 비교합니다.

INSITE™ 전자 서비스 툴을 사용한 온도 센서 판독값이 알려진 값이나 기계식 게이지와 관련이 있습니까?
예 아니요

섹션 TS의 흡기 매니폴드 공기 온도가 규정치보다 높음 문제 해결 증상 트리를 참조하십시오.

흡기 매니폴드 온도 센서를 교체합니다. QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104, F3.8 CM2350 F132B, L9 CM2350 L123B, F2.8 CM2620 F135B, F2.8 CM2620 F136B, F3.8 CM2620 F137B 및 F4.5 CM2620 F139B를 제외하고 모든 경우에 다음 절차를 따르십시오. 관련 절차 표의 절차 019-159를 참조하십시오.

QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104, L9 CM2350 L123B 모델은 절차 019-059를 참조하십시오. 관련 절차 표의 절차 019-059를 참조하십시오.

해당 결함 코드 문제 해결 트리로 이동합니다.

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 14-2월-2019


결함 코드 3213 - 타코그래프 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3213이 활성 상태입니까?
단계 2. | 다중 송수신 구성이 제대로 되어 있는지 원장비 제조업체(OEM) VECU와 엔진 ECM(엔진 컨트롤 모듈)을 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 3213이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 따르십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요
수리 없음

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 09-11월-2015


결함 코드 3326 - SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 비정상적인 업데이트 속도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022190
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 SN | 4022196
엔진 배선 하네스 | 절차 019-043 참조 | ISZ13 CM2150 | 4022133
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 EC | 2883647
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L102 | 4332796
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
엔진 배선 하네스 | 절차 019-043 참조 | ISL8.9 CM2150 L110 | 4358475
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3250 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2880 F112 | 4383825
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L107 | 4367386
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 배선 하네스 | 절차 019-043 참조 | QSL9.3 CM2880 L113 | 4383811
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L118 | 4388673
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 배선 하네스 | 절차 019-043 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2350 L122 | 5411278
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF3.8 CM2880 F125 | 5411494
엔진 배선 하네스 | 절차 019-043 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F128C | 5504273
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F133C | 5504278
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B146C | 5504283
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. | INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3326이 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 및 엔진 ECM의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 3A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 4. | 서비스 데이터링크 하네스를 점검합니다. |
 | 단계 4A. 서비스 데이터링크 하네스와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 50 ohms ~ 70 ohms입니까?
단계 5. | OEM 하네스를 점검합니다. |
 | 단계 5A. ECM 및 OEM 하네스 커넥터 핀을 점검합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 5B. ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 50 ohms ~ 70 ohms입니까?
 | 단계 5C. ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 5D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3326이 비활성 상태입니까?
단계 6. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM 통신 여부를 점검합니다.

  • INSITE™ 전자 서비스 툴과 ECM 사이의 통신 상태를 확인합니다.

INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3326이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 3 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 3A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® 엔진 ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 6A

이동 6A

안내 단계 4 - 서비스 데이터링크 하네스를 점검합니다.

안내 단계 4A - 서비스 데이터링크 하네스와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 서비스 데이터링크 커넥터에서 데이터링크 어댑터를 분리합니다.

조치

서비스 데이터링크 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

서비스 데이터링크 케이블에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 6A

이동 4B

안내 단계 4B - J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 서비스 데이터링크 커넥터에서 데이터링크 어댑터를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • 서비스 데이터 링크 커넥터에서 SAE J1939 데이터 링크 (+) 와이어와 Society of Automotive Engineers(SAE) J1939 데이터 링크 (-) 와이어 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

50 ohms ~ 70 ohms입니까?
예 아니요
수리 없음

J1939 데이터링크 백본으로 가는 서비스 데이터링크 커넥터 또는 하네스 연결부에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 5A

이동 6A

안내 단계 5 - OEM 하네스를 점검합니다

안내 단계 5A - ECM 및 OEM 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

ECM 데이터링크 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

J1939 데이터링크 커넥터 또는 하네스에서 Cummins® ECM에 연결된 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 6A

이동 5B

안내 단계 5B - ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • J1939 데이터링크 하네스 커넥터에 연결된 해당 Cummins® ECM OEM 연결부에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

50 ohms ~ 70 ohms입니까?
예 아니요
수리 없음

OEM 하네스에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 5C

이동 6A

안내 단계 5C - ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 커넥터의 다른 모든 핀에 연결된 Cummins® ECM OEM 커넥터에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정하고 단락 여부를 점검합니다.

참고: SAE J1939 데이터링크 (+) 핀과 SAE J1939 데이터링크 (-) 핀 사이의 저항이 50 ~ 70 ohms인 경우는 무시합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 5D

이동 6A

안내 단계 5D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3326이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM과 데이터링크 사이의 통신 문제, 손상된 ECM 또는 잘못된 캘리브레이션으로 인해 결함 코드가 발생하였습니다.

이동 6A

해당 ECM 통신 없음 증상 트리.

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 29-4월-2019


결함 코드 3328 - 변속기 출력 샤프트 속도 - 비정상적인 업데이트 속도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. | INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3328이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 3. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 및 엔진 ECM의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 3A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴과 ECM 사이의 통신 상태를 확인합니다.

INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
예 아니요
수리 없음

ECM과 데이터링크 사이의 통신 문제, 손상된 ECM 또는 잘못된 캘리브레이션으로 인해 결함 코드가 발생하였습니다.

섹션 TT의 해당 ECM - 통신 안됨 문제 해결 증상 트리를 참조하십시오.

이동 2A

이동 4A

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3328이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 4A

안내 단계 3 - 다중 송수신 구성이 제대로 되어 있는지 OEM VECU와 ECM을 점검합니다.

안내 단계 3A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 VECU 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM VECU 다중 송수신 구성 구성품의 활성화 및 OEM VECU 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

OEM별 다중 송수신 구성 정보에 대해서는 정비 회보 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. VECU, VECU 설정 또는 VECU와 데이터링크 연결에 문제가 있을 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 21-4월-2017


결함 코드 3418 - 변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3418이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3418이 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 엔진 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

변속기 출력 샤프트 속도 센서 또는 OEM 차량 전자 컨트롤 유닛에 OEM 문제가 있습니다. 장비 제조업체의 정비 정보를 참조하십시오.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 21-4월-2017


결함 코드 3525 - 휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3525가 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 상태로 활성 또는 비활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3525가 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 상태로 활성 또는 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 3A

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 엔진 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

휠 기반 차량 속도 센서 또는 OEM 차량 전자 컨트롤 유닛에 OEM 문제가 있습니다.

장비 제조업체의 정비 정보를 참조하십시오.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

상부에 보고하거나 도움을 요청합니다.

최종 수정일: 21-4월-2017


결함 코드 3527 - 가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3527이 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛 및 엔진 컨트롤 모듈(ECM)의 다중 송수신 구성이 올바른지 여부를 점검합니다. |
 | 단계 2A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | 엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3527이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참고하십시오. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 엔진 ECM을 점검합니다.

안내 단계 2A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

다중 송수신 구성이 제대로 되어 있는지 점검합니다.

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

엔진 ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

가속 페달 또는 레버, 공회전 확인 스위치나 OEM 차량 전자 컨트롤 유닛에 OEM 문제가 있습니다.

장비 제조업체의 정비 지침서를 참조하십시오.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 09-11월-2015


결함 코드 3528 - 가속 페달 또는 레버 공회전 확인 스위치 - 비정상적인 업데이트 속도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 배선 하네스 | 절차 019-043 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2250 | 4022254
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 배선 하네스 | 절차 019-043 참조 | ISC8.3 및 ISL9 CM2250 | 4022257
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L101 | 4310787
엔진 배선 하네스 | 절차 019-043 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 SN | 4310736
엔진 배선 하네스 | 절차 019-043 참조 | ISX12 CM2350 X102 | 4310646
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 배선 하네스 | 절차 019-043 참조 | ISX15 CM2350 X101 | 4310641
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 | 4022255
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 EC | 2883621
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2880 B117 | 4358390
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 | 4022256
엔진 배선 하네스 | 절차 019-043 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 ECF | 2883557
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 배선 하네스 | 절차 019-043 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | ISL9 CM2350 L111 | 4367223
엔진 배선 하네스 | 절차 019-043 참조 | ISF3.8 CM2350 F109 | 4367218
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G110 | 4367323
엔진 배선 하네스 | 절차 019-043 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 배선 하네스 | 절차 019-043 참조 | QSL9 CM2250 L115 | 4388626
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X114B | 5411181
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X116B | 5411186
엔진 배선 하네스 | 절차 019-043 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 배선 하네스 | 절차 019-043 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 배선 하네스 | 절차 019-043 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B121B | 5411223
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2250 X115 | 4388739
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L116B | 5411330
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B129B | 5411247
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B135B | 5411257
엔진 배선 하네스 | 절차 019-043 참조 | B4.5 CM2350 B147B | 5411252
엔진 배선 하네스 | 절차 019-043 참조 | B6.7 CM2350 B148B | 5411262
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F120B | 5411237
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L119B | 5411267
엔진 배선 하네스 | 절차 019-043 참조 | L9 CM2350 L123B | 5411465
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 배선 하네스 | 절차 019-043 참조 | QSX15 CM2350 X118 | 5467247
엔진 배선 하네스 | 절차 019-043 참조 | QSG12 CM2350 G113 | 5467252
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2350 F132B | 5467327
엔진 배선 하네스 | 절차 019-043 참조 | F3.8 CM2620 F137B | 5579517
엔진 배선 하네스 | 절차 019-043 참조 | F4.5 CM2620 F139B | 5579522
엔진 배선 하네스 | 절차 019-043 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 컨트롤 모듈(ECM)이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. |
 | 단계 1A. ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다. | INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3528이 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛과 엔진 ECM에 다중 송수신 구성이 제대로 되어 있는지 점검합니다. |
 | 단계 3A. 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다. | ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
단계 4. | 서비스 데이터링크 하네스를 점검합니다. |
 | 단계 4A. 서비스 데이터링크 하네스와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 50 ohms ~ 70 ohms입니까?
단계 5. | OEM 하네스를 점검합니다. |
 | 단계 5A. ECM 및 OEM 하네스 커넥터 핀을 점검합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 5B. ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다. | 50 ohms ~ 70 ohms입니까?
 | 단계 5C. ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 5D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3528이 비활성 상태입니까?
단계 6. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 6A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 6B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

안내 단계 1A - ECM이 INSITE™ 전자 서비스 툴과 통신하는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴과 ECM 사이의 통신 상태를 확인합니다.

INSITE™ 전자 서비스 툴과 ECM 사이의 통신이 가능합니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3528이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

비활성 또는 간헐적 결함 코드 문제 해결 시에는 다음 절차를 사용합니다. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 3 - 다중 송수신 구성이 제대로 되어 있는지 OEM 차량 전자 컨트롤 유닛과 엔진 ECM을 점검합니다.

안내 단계 3A - 엔진 ECM에 연결된 J1939 데이터링크 상에서 다중 송수신용으로 활성화된 차량 전자 컨트롤 유닛 다중 송수신 구성품(스위치, 액셀러레이터 또는 센서)이 무엇인지 파악하고 이를 엔진 ECM 구성과 비교합니다.

조건

  • 해당 OEM 정보 또는 저장된 작업 이미지로부터 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성 구성품의 활성화 및 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

OEM별 다중 송수신 구성 정보에 대해서는 다중 송수신 문제 해결, 회보 4021378을 참조하십시오.

ECM 다중 송수신 구성이 OEM 차량 전자 컨트롤 유닛 다중 송수신 구성과 일치합니까?
예 아니요

OEM 문제가 감지되었습니다.

자세한 수리 지침은 OEM에 문의하십시오. 차량 전자 컨트롤 유닛, 차량 전자 컨트롤 유닛 설정 또는 차량 전자 컨트롤 유닛과 데이터링크 간 연결 문제가 여전히 존재할 수 있습니다.

Cummins® ECM에서 잘못된 설정이 감지되었습니다.

해당 OEM 적용 분야에서 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM 차량 전자 컨트롤 유닛 출발지 주소가 올바른지 확인합니다.

이동 6A

이동 6A

안내 단계 4 - 서비스 데이터링크 하네스를 점검합니다.

안내 단계 4A - 서비스 데이터링크 하네스와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 서비스 데이터링크 커넥터에서 데이터링크 어댑터를 분리합니다.

조치

서비스 데이터링크 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

서비스 데이터링크 케이블에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 6A

이동 4B

안내 단계 4B - J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 서비스 데이터링크 커넥터에서 데이터링크 어댑터를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • 서비스 데이터 링크 커넥터에서 SAE J1939 데이터 링크 (+) 와이어와 Society of Automotive Engineers(SAE) J1939 데이터 링크 (-) 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

50 ohms ~ 70 ohms입니까?
예 아니요
수리 없음

J1939 데이터링크 백본으로 가는 서비스 데이터링크 커넥터 또는 하네스 연결부에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 5A

이동 6A

안내 단계 5 - OEM 하네스를 점검합니다.

안내 단계 5A - ECM 및 OEM 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

ECM 데이터링크 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

J1939 데이터링크 커넥터 또는 하네스에서 Cummins® ECM에 연결된 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 6A

이동 5B

안내 단계 5B - ECM J1939 데이터링크 하네스의 단선 또는 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

단선 또는 단락 여부를 점검합니다.

  • J1939 데이터 링크 하네스 커넥터에 연결된 해당 Cummins® ECM OEM 커넥터에서 SAE J1939 데이터 링크 (+) 와이어와 SAE J1939 데이터 링크 (-) 와이어 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

50 ohms ~ 70 ohms입니까?
예 아니요
수리 없음

OEM 하네스에서 단선 또는 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 5C

이동 6A

안내 단계 5C - ECM J1939 데이터링크 하네스의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 커넥터의 다른 모든 핀에 연결된 Cummins® ECM OEM 연결부에서 SAE J1939 데이터링크 (+) 와이어와 SAE J1939 데이터링크 (-) 와이어 사이의 저항을 측정하고 단락 여부를 점검합니다.

SAE J1939 데이터링크 (+) 핀과 SAE J1939 데이터링크 (-) 핀 사이의 저항이 50 ~ 70 ohms인 경우는 무시합니다.

커넥터 핀 식별은 회로도나 배선도를 사용하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스에서 단락이 감지되었습니다.

OEM 하네스를 수리 또는 교체합니다.

  • 섹션 19의 절차 019-071을 참조하십시오.

이동 5D

이동 6A

안내 단계 5D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3528이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM과 데이터 링크 간 통신 문제, 손상된 ECM 또는 캘리브레이션으로 인해 이 결함 코드가 발생합니다.

이동 6A

섹션 TT의 해당 ECM - 통신 안됨 문제 해결 증상 트리

안내 단계 6 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 6A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 6B

이동 6B

안내 단계 6B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

수리 완료.

최종 수정일: 29-4월-2019


FAULT CODE 3641 - Transmission Output Retarder - Abnormal Update Rate

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | Check for engine control module (ECM) communication with the INSITE™ electronic service tool. |
 | 단계 1A. Check for ECM communication with the INSITE™ electronic service tool. | Communication between INSITE™ electronic service tool and the ECM possible?
단계 2. | Check the fault codes. |
 | 단계 2A. Check for an active fault code. | Fault Code 3641 active or inactive with more than one count in the last 25 engine hours?
단계 3. | Check the original equipment manufacturer (OEM) vehicle electronic control unit and engine ECM for proper multiplexing configuration. |
 | 단계 3A. Determine which vehicle electronic control unit multiplexed components (switches, accelerators, or sensors) are enabled for multiplexing over the J1939 data link to the engine ECM and compare to the engine ECM configuration. | ECM multiplexing configuration match the OEM vehicle electronic control unit multiplexing configuration?
단계 4. | Check the service data link harness. |
 | 단계 4A. Inspect the service data link harness and connector pins. | Dirty or damaged pins?
 | 단계 4B. Check for an open or short circuit in the J1939 data link harness. | 50 ohms to 70 ohms?
단계 5. | Check the OEM harness. |
 | 단계 5A. Check the ECM and OEM harness connector pins. | Dirty or damaged pins?
 | 단계 5B. Check for an open or short circuit in the ECM J1939 data link harness. | 50 ohms to 70 ohms?
 | 단계 5C. Check for a short circuit in the ECM J1939 data link harness. | Greater than 100k ohms?
 | 단계 5D. Check for an inactive fault code. | Fault Code 3641 inactive?
단계 6. | Check ECM calibration and clear fault codes. |
 | 단계 6A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 6B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Check for ECM communication with the INSITE™ electronic service tool.

안내 단계 1A - Check for ECM communication with the INSITE™ electronic service tool.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Verify INSITE™ electronic service tool communication with the ECM.

Communication between INSITE™ electronic service tool and the ECM possible?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 4A

안내 단계 2 - Check the fault codes.

안내 단계 2A - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3641 active or inactive with more than one count in the last 25 engine hours?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 6A

안내 단계 3 - Check the fault codes.

안내 단계 3A - Determine which vehicle electronic control unit multiplexed components (switches, accelerators, or sensors) are enabled for multiplexing over the J1939 data link to the engine ECM and compare to the engine ECM configuration.

조건

  • Determine proper OEM vehicle electronic control unit multiplexing configuration component enables and OEM vehicle electronic control unit source addresses from the appropriate OEM information, or from a saved job image.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check that the engine ECM multiplexed component enables and source addresses match the OEM vehicle electronic control unit multiplexed component enables and source addresses.

NOTE: Reference the Multiplexing Troubleshooting, Bulletin 4021378, for OEM specific multiplexing configuration information.

ECM multiplexing configuration match the OEM vehicle electronic control unit multiplexing configuration?
예 아니요

An OEM issue has been detected.

Contact the OEM for further repair instructions. It is still possible that there is a vehicle electronic control unit, vehicle electronic control unit setup, or vehicle electronic control unit to data link connection issue.

An incorrect setup has been detected in the Cummins® ECM.

Enable the proper components for multiplexing on the applicable OEM application and make sure the OEM vehicle electronic control unit source addresses for each component are correct.

이동 6A

이동 6A

안내 단계 4 - Check the service data link harness.

안내 단계 4A - Inspect the service data link harness and connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the data link adapter from the service data link connector.

조치

Inspect the service data link connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection has been detected in the service data link cable.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

수리 없음

이동 6A

이동 4B

안내 단계 4B - Check for an open or short circuit in the J1939 data link harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the data link adapter from the service data link connector.

조치

Check for an open or short circuit.

  • Measure the resistance between the SAE J1939 data link (+) wire and the SAE J1939 data link (-) wire on the service data link connector.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

50 ohms to 70 ohms?
예 아니요
수리 없음

An open or short has been detected on the service data link connector or harness connection to the J1939 data link backbone.

Refer to Procedure 019-071 in Section 19.

이동 5A

이동 6A

안내 단계 5 - Check the OEM harness

안내 단계 5A - Check the ECM and OEM harness connector pins.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Inspect the ECM data link harness connector pins for the following:

  • Loose connector
  • Corroded pins
  • Bent or broken pins
  • Pushed back or expanded pins
  • Moisture in or on the connector
  • Missing or damaged connector seals
  • Dirt or debris in or on the connector pins
  • Connector shell broken
  • Wire insulation damage
  • Damaged connector locking tab.

Use the following procedure for general inspection techniques. Refer to Procedure 019-361 in Section 19.

Dirty or damaged pins?
예 아니요

A damaged connection to the Cummins® ECM has been detected in the J1939 data link connector or harness.

Clean the connector and pins.

Repair the damaged harness, connector, or pins, if possible.

수리 없음

이동 6A

이동 5B

안내 단계 5B - Check for an open or short circuit in the ECM J1939 data link harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Check for an open or short circuit.

  • Measure the resistance between the SAE J1939 data link (+) wire and the SAE J1939 data link (-) wire on the appropriate Cummins® ECM OEM connection to the J1939 data link harness connector.

Refer to the circuit diagram or the wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

50 ohms to 70 ohms?
예 아니요
수리 없음

An open or short has been detected in the OEM harness.

Refer to Procedure 019-071 in Section 19.

이동 5C

이동 6A

안내 단계 5C - Check for a short circuit in the ECM J1939 data link harness.

조건

  • Turn keyswitch OFF.
  • Disconnect the OEM harness from the ECM connector.

조치

Check for a pin-to-pin short circuit.

  • Measure the resistance and check for a short circuit between the SAE J1939 data link (+) wire and the SAE J1939 data link (-) wire on the Cummins® ECM OEM connection to all other pins in the OEM connector.

NOTE: Disregard any resistance between 50 and 70 ohms between the SAE J1939 data link (+) and the SAE J1939 data link (-) pins.

Use the circuit diagram or wiring diagram for connector pin identification.

Use the following procedure for general resistance measurement techniques. Refer to Procedure 019-360 in Section 19.

Greater than 100k ohms?
예 아니요
수리 없음

A short has been detected in the OEM harness.

Refer to Procedure 019-071 in Section 19.

이동 5D

이동 6A

안내 단계 5D - Check for an inactive fault code.

조건

  • Connect all components.
  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for the appropriate circuit response after 30 seconds.

  • Use INSITE™ electronic service tool to read the fault codes.

Fault Code 3641 inactive?
예 아니요

None. The removal and installation of the connector corrected the fault.

A communication issue between the ECM and the data link, a damaged ECM, or an incorrect calibration is causing the fault code.

이동 6A

The appropriate ECM - No Communication troubleshooting symptom tree in Section TT

안내 단계 6 - Check ECM calibration and clear fault codes.

안내 단계 6A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision number in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 6B

이동 6B

안내 단계 6B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the "Conditions for Clearing the Fault Code" found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Verify that all steps have been completed. If all steps have been completed, then follow the technical escalation process.

Repair complete

Escalate or call for assistance

최종 수정일: 27-3월-2019


결함 코드 3697 - 엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 EC2CF | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F122 | 5467376
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F103 | 4310839
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5, ISB6.7, ISD4.5 및 ISD6.7 CM2150 SN | 4022188
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISV5.0 CM3230 V104 | 4367291
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2150 SN | 4022190
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISM11 CM876 SN | 4022196
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISZ13 CM2150 | 4022133
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 GX CM2250 | 4022250
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12/ISX11.9 CM2250 | 2883445
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 | 4022256
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 | 4022255
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 EC | 2883621
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 EC | 2883647
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 ECF | 2883557
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 ECF | 4310661
엔진 컨트롤 모듈 | 절차 019-031 참조 | PowerGen QSX15 CM2250 | 4310664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX11.9 CM2250 ECF | 2883561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B101 | 2883567
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L101 | 4310787
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX12 CM2350 X102 | 4310646
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2350 X101 | 4310641
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISX15 CM2250 SN | 4310736
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB4.5 CM2350 B104 | 4332646
엔진 컨트롤 모듈. | 절차 019-031 참조 | ISB6.7 CM2350 B103 | 4332641
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD4.5 CM2150 B119 | 4358465
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB/ISD6.7 CM2150 B120 | 4358470
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL8.9 CM2350 L110 | 4358475
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F110 | 4358480
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 M CM2250 L106 | 4358343
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z101 | 4358364
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSZ13 CM2150 Z102 | 4358369
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B112 | 4358498
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISL9 CM2350 L111 | 4367223
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F117 | 4388578
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L107 | 4367386
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2250 B128 | 4388601
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2250 L115 | 4388626
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F116 | 4383664
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B122 | 4388767
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF2.8 CM2220 F126 | 5411159
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X114B | 5411181
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X116B | 5411186
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B121B | 5411223
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB6.7 CM2350 B142 | 5411131
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2250 X115 | 4388739
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L116B | 5411330
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM350 F120B | 5411237
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B129B | 5411247
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B135B | 5411257
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B147B | 5411252
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B148B | 5411262
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L119B | 5411267
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L123B | 5411465
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF4.5 CM2220 F123 | 5411320
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | R2.8 CM2220 R101B | 5467556
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F132B | 5467327
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISB5.9 CM2880 B110 | 4332883
엔진 컨트롤 모듈 | 절차 019-031 참조 | B6.7 CM2350 B136C | 5504194
엔진 컨트롤 모듈 | 절차 019-031 참조 | L9 CM2350 L120C | 5504199
엔진 컨트롤 모듈 | 절차 019-031 참조 | ISF3.8 CM2220 F134B | 5504165
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B145C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F135B | 5504616
엔진 컨트롤 모듈 | 절차 019-031 참조 | F2.8 CM2620 F136B | 5504621
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2620 F137B | 5579617
엔진 컨트롤 모듈 | 절차 019-031 참조 | F4.5 CM2620 F139B | 5579622
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 111이 활성 상태입니까?
단계 2. | 엔진 컨트롤 모듈(ECM)을 캘리브레이션합니다. |
 | 단계 2A. ECM을 캘리브레이션합니다. | ECM의 캘리브레이션을 실시한 후 결함 코드 3697이 활성 상태입니까?
 | 단계 2B. 결함 코드를 비활성화하고 소거합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 111이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

결함 코드 111 문제 해결 트리.

이동 2A

안내 단계 2 - ECM을 캘리브레이션합니다.

안내 단계 2A - ECM을 캘리브레이션합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

INSITE™ 전자 서비스 툴을 사용하여 최신 엔진 캘리브레이션으로 ECM을 캘리브레이션합니다. ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 참조하여 정비 중인 엔진에 해당되는 최신 캘리브레이션을 찾습니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

ECM의 캘리브레이션을 실시한 후 결함 코드 3697이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화하고 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

모든 단계를 완료했는지 확인합니다. 모든 단계를 완료했다면 기술 이관 프로세스를 따라 진행합니다.

수리 완료.

수리 완료.

최종 수정일: 29-4월-2019


결함 코드 3714 - 엔진 보호 토크 경감 - 조건 존재

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 3714가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드 3714가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.
  • 다른 활성 결함 코드가 있는지 확인합니다.

결함 코드 3714가 활성 상태입니까?
예 아니요

이 결함 코드는 다른 주요 엔진 성능 결함 코드가 장시간 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다.

다른 모든 활성 결함 코드의 문제를 해결합니다.

이 결함 코드는 다른 모든 활성 결함 코드가 해결되면 비활성화됩니다.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-9월-2012


FAULT CODE 3727 - High Pressure Common Rail Fuel Pressure Relief Valve - Mechanical System Not Responding or Out of Adjustment

Associated Procedures

Associated Procedures
Procedure Title | Procedure Number | Service Model Name | Bulletin Number
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISB4.5 CM2350 B104 | 4332646
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISB6.7 CM2350 B103 | 4332641
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSB7 CM2880 B117 | 4358390
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISX15 CM2250 | 4022250
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSL9 CM2350 | 4332796
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSL9 M CM2250 L106 | 4358343
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSF2.8 CM2880 F105 | 4358561
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISF3.8 CM2350 F109 | 4367218
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISL8.9 CM2880 L112 | 4358493
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISL9 CM2350 L111 | 4367223
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSG12 CM2350 G110 | 4367323
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSF2.8 CM2880 F114 | 4383734
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISB5.9 CM2880 B127 | 4383645
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSF3.8 CM2880 F112 | 4383825
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISF2.8 CM2220 F117 | 4388578
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSL9 CM2350 L107 | 4367386
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSL9 CM2350 L118 | 4388673
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSL9.3 CM2880 L113 | 4383811
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSB6.7 CM2350 B130 | 4388668
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSC8.3 CM2880 C102 | 4388785
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISF2.8 CM2220 F122 | 5467376
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISF2.8 CM2220 F126 | 5411159
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | X15 CM2350 X114B | 5411181
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | X15 CM2350 X116B | 5411186
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSB4.5 CM2250 B131 | 4388774
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSB3.3 CM2250 B137 | 5411058
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | B6.7 CM2350 B121B | 5411223
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISB6.7 CM2350 B142 | 5411131
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSX15 CM2250 X115 | 4388739
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | L9 CM2350 L116B | 5411330
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | F3.8 CM2350 F120B | 5411237
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSL9 CM2350 L122 | 5411278
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | L9 CM2350 L119B | 5411267
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | B4.5 CM2350 B129B | 5411247
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | B6.7 CM2350 B135B | 5411257
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | B4.5 CM2350 B147B | 5411252
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | B6.7 CM2350 B148B | 5411262
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | L9 CM2350 L123B | 5411465
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSF2.8 CM2880 F124 | 5411484
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSF2.8 CM2880 F131 | 5411489
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSX15 CM2350 X118 | 5467247
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | QSG12 CM2350 G113 | 5467252
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISF4.5 CM2220 F123 | 5411320
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | F3.8 CM2350 F132B | 5467327
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | L9 CM2350 L120C | 5504199
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | ISF3.8 CM2220 F134B | 5504165
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | F2.8 CM2620 F135B | 5504616
Fuel Pressure Relief Valve | Refer to Procedure 006-061 | F2.8 CM2620 F136B | 5504621

문제 해결 단계

단계 |  | 규격
단계 1. | Read the fault codes. |
 | 단계 1A. Check for an active fault code. | Fault Code 3727 active or inactive?
 | 단계 1B. Check for an active fault code. | Active or additional inactive counts of Fault Code 3741?
단계 2. | Check engine control module (ECM) calibration and clear fault codes. |
 | 단계 2A. Check if an ECM calibration update is available. | If a calibration update for this fault code is available, does the ECM contain that revision or higher?
 | 단계 2B. Disable the fault code. | Fault code inactive?

안내 단계 1 - Read the fault codes.

안내 단계 1A - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes.

Active or inactive counts of Fault Code 3727?
예 아니요

Replace fuel pressure relief valve. Refer to Procedure 006-061 in the Associated Procedures Table.

수리 없음

이동 1B

이동 2A

안내 단계 1B - Check for an active fault code.

조건

  • Turn keyswitch ON.
  • Connect INSITE™ electronic service tool.

조치

Check for an active fault code.

  • Use INSITE™ electronic service tool to read the fault codes. Note the number of counts of Fault Code 3741.
  • For on-highway applications, road test the vehicle without a loaded trailer utilizing multiple accelerations and decelerations.
  • For industrial applications, operate the engine in a manner that utilizes multiple accelerations and decelerations while lightly loaded.
  • Check for an active or additional inactive counts of Fault Code 3741.
  • Use INSITE™ electronic service tool to read the fault codes.

Active or additional inactive counts of Fault Code 3741?
예 | 아니요
수리 없음 | 수리 없음

Troubleshoot Fault Code 3741.

이동 2A

안내 단계 2 - Check engine control module (ECM) calibration and clear fault codes.

안내 단계 2A - Check if an ECM calibration update is available.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Compare the ECM code and revision in the ECM to the calibration revisions listed in the ECM Calibration Revision History for applicable changes related to this fault code.

  • Use INSITE™ electronic service tool to find the present ECM code and revision number in the ECM. The ECM code and revision number are found in the Calibration Information section of System ID and Dataplate in Features and Parameters.

If a calibration update for this fault code is available, does the ECM contain that revision or higher?
예 아니요
수리 없음

If necessary, calibrate the ECM. Refer to Procedure 019-032 in Section 19.

이동 2B

이동 2B

안내 단계 2B - Disable the fault code.

조건

  • Connect all components.
  • Connect INSITE™ electronic service tool.

조치

Disable and clear the fault code.

  • Operate the engine within the “Conditions for Clearing the Fault Code” found in the Overview section of this troubleshooting procedure.

Fault code inactive?
예 아니요
수리 없음

Return to the troubleshooting steps or contact a Cummins® Authorized Repair Location if all steps have been completed and checked again.

Repair complete.

이동 1A

최종 수정일: 25-3월-2019


결함 코드 3765 - 보조 온도 센서 입력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB7 CM2880 B117 | 4358390
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9.3 CM2880 L113 | 4383811
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.9 CM2880 B138 | 5411050
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB5.9 CM2880 B139 | 4388870
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3765가 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. OEM 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 센서 저항을 확인합니다. | 180 ohms ~ 160k ohms입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스의 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3B-1. OEM 하네스의 단선 여부를 점검합니다 |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다 | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3765가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3765가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드 문제 해결 시에는 다음 절차를 사용합니다. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - OEM 온도 센서와 회로를 점검합니다.

안내 단계 2A - OEM 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 온도 센서와 커넥터 핀을 분리합니다.

조치

OEM 하네스와 OEM 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 센서 저항을 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

센서 저항을 확인합니다.

  • OEM 온도 센서 커넥터에서 신호 핀과 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

180 ohms ~ 160K ohms입니까?
예 아니요

추가 사양에 대해서는 OEM 정비 지침서를 참조하십시오.

OEM 온도 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 센서 리턴 핀과 OEM 하네스의 OEM 온도 센서 커넥터 리턴 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 리턴 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3B-1

이동 4A

안내 단계 3B-1 - OEM 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

단선 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 센서 신호 핀과 OEM 하네스 OEM 온도 센서 커넥터 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

OEM 하네스에서 신호 회로 단선이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 단선된 리턴 회로가 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 센서 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100K ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3765가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 29-4월-2019


결함 코드 3766 - 보조 온도 센서 입력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B105 | 4332778
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB7 CM2880 B117 | 4358390
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L102 | 4332796
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X105 | 4332667
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X106 | 4332712
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F107 | 4367316
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2350 B106 | 4367376
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G110 | 4367323
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F118 | 4388708
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F119 | 4388703
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9.3 CM2880 L113 | 4383811
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B130 | 4388668
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L118 | 4388673
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSC8.3 CM2880 C102 | 4388785
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2250 B131 | 4388774
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.3 CM2250 B137 | 5411058
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB3.9 CM2880 B138 | 5411050
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB5.9 CM2880 B139 | 4388870
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB6.7 CM2350 B1145 | 5411273
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSL9 CM2350 L122 | 5411278
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSB4.5 CM2880 B144 | 5411382
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F124 | 5411484
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F131 | 5411489
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF3.8 CM2350 F125 | 5411494
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSX15 CM2350 X118 | 5467247
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSG12 CM2350 G113 | 5467252
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F133C | 5504278
엔진 컨트롤 모듈 | 절차 019-031 참조 | F3.8 CM2350 F128C | 5504273
엔진 컨트롤 모듈 | 절차 019-031 참조 | B4.5 CM2350 B146C | 5504283
엔진 컨트롤 모듈 | 절차 019-031 참조 | X15 CM2350 X125M | 5504345

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다 |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 3766이 활성 상태입니까?
단계 2. | 원장비 제조업체(OEM) 온도 센서 및 회로를 점검합니다. |
 | 단계 2A. OEM 온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 3765가 활성 상태이며 결함 코드 3766이 비활성 상태입니까?
 | 단계 2C. 결함 코드를 점검하고 센서 상태를 확인합니다. | 결함 코드 3766이 활성 상태입니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 OEM 하네스를 점검합니다. |
 | 단계 3A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 핀과 접지 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 3766이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3766이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드 문제 해결 시에는 다음 절차를 사용합니다. 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - OEM 온도 센서와 회로를 점검합니다.

안내 단계 2A - OEM 온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

OEM 하네스와 OEM 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3765가 활성 상태이며 결함 코드 3766이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 결함 코드를 점검하고 센서 상태를 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3766이 활성 상태입니까?
예 아니요

손상된 센서가 감지되었습니다.

OEM 온도 센서를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

이동 4A

이동 4A

안내 단계 3 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 3A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 이물질
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 참고하십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 신호 핀과 OEM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 다음 절차를 참고하십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 라인에서 핀과 핀 사이의 단락이 감지되었습니다.

연결된 각 하네스의 문제를 조사해 신호 회로에 핀과 핀 사이 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 핀과 접지 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 OEM 온도 센서를 분리합니다.

조치

핀의 접지 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 OEM 온도 신호 핀과 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스의 신호 와이어에서 핀과 접지 사이의 단락이 감지되었습니다.

직렬로 연결된 각 하네스의 문제를 조사해 신호 접지 단락이 있는 하네스가 무엇인지 파악합니다.

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 결함 코드를 판독합니다.

결함 코드 3766이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 툴을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 1A

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 툴을 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 12-4월-2019


엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

하자 코드 111

엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 111 PID: S254 SPN: 629 FMI: 12/12 램프: 빨간색 SRT: | 엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량 메모리 하드웨어 오작동과 관련된 엔진 컨트롤 모듈(ECM) 또는 내부 ECM 전압 공급 회로에 내부 오류. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM에는 내부 메모리를 지속적으로 실행하고 확인하는 내부 진단 기능이 있습니다.

구성품 위치

ECM(엔진 컨트롤 모듈)은 엔진의 흡기 매니폴드 측에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 ECM 내부의 읽기 또는 쓰기 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 내부 ECM 문제에 의해서만 발생합니다. ECM은 수리가 불가능합니다.

문제 해결 결함 코드 111을 참조하십시오.

최종 수정일: 07-1월-2014


엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 115

엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 115 PID: P190 SPN: 612 FMI: 2/2 램프: 빨간색 SRT: | 엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM에서 기본 및 백업 속도 센서 신호가 거꾸로 연결되어 있음을 감지하였습니다. | 엔진이 강제 정지되거나 시동이 걸리지 않습니다.
엔진 크랭크샤프트 속도/위치 및 캠샤프트 속도/위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM으로 입력되는 크랭크샤프트 위치와 캠샤프트 위치 신호 입력이 뒤바뀌었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 크랭크샤프트 위치 센서와 캠샤프트 위치 센서 배선 하네스 커넥터가 뒤바뀌었음을 나타냅니다. 그 결과 엔진 시동이 걸리지 않습니다.

문제 해결 결함 코드 115를 참조하십시오.

최종 수정일: 07-1월-2014


흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 122

흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 122 PID: P102 SPN: 102 FMI: 3/3 램프: 황색 SRT: | 흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 매니폴드 압력 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 혼에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

흡기 매니폴드 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 122를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
  • 흡기 매니폴드 압력/온도 센서 오작동
문제 해결 결함 코드 122를 참조하십시오.

최종 수정일: 07-1월-2014


흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 123

흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 123 PID: P102 SPN: 102 FMI: 4/4 램프: 황색 SRT: | 흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 흡기 매니폴드 압력 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 혼에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

흡기 매니폴드 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 123을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 라인 단선 또는 접지 단락.
  • 흡기 매니폴드 압력/온도 센서 오작동
문제 해결 결함 코드 123을 참조하십시오.

최종 수정일: 08-1월-2014


엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 143

엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 143 PID: P100 SPN: 100 FMI: 1/18 램프: 황색 SRT: | 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 엔진 오일 압력이 엔진 보호 기능 경고 한계 미만임을 오일 압력 신호가 표시합니다. | 엔진 성능 감소 가능성.
엔진 오일 라이플 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력이 5초 이상 엔진 보호 한계 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

엔진 오일 압력이 엔진 보호 기능 한계 아래로 떨어지면 이 결함 코드가 활성화됩니다. 낮은 오일 압력에 대한 엔진 문제를 해결합니다.

문제 해결 결함 코드 143을 참조하십시오.

최종 수정일: 08-1월-2014


엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 144

엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 144 PID: P110 SPN: 110 FMI: 3/3 램프: 황색 SRT: | 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 온도 회로에서 높은 신호 전압 또는 단선이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 냉각수 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

엔진 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

결함 코드 144를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락.
  • 엔진 냉각수 온도 센서 오작동
문제 해결 결함 코드 144를 참조하십시오.

최종 수정일: 01-10월-2014


엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 145

엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 145 PID: P110 SPN: 110 FMI: 4/4 램프: 황색 SRT: | 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 온도 회로에서 낮은 신호 전압이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 냉각수 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 145를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
  • 엔진 냉각수 온도 센서 오작동
문제 해결 결함 코드 145를 참조하십시오.

최종 수정일: 01-10월-2014


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 146

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 146 PID: P110 SPN: 110 FMI: 0/16 램프: 황색 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 엔진 냉각수 온도가 엔진 보호 기능 경고 한계보다 높습니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 5초 이상 108°C [226°F]보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다. 해당 엔진 정비 지침서의 엔진 냉각수 온도가 정상보다 높음 증상 문제 해결 트리를 참조하십시오.

문제 해결 결함 코드 146을 참조하십시오.

최종 수정일: 01-10월-2014


가속 페달 또는 레버 위치 1 센서 회로 주파수 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 147

가속 페달 또는 레버 위치 1 센서 회로 주파수 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 147 PID: P91 SPN: 91 FMI: 1/1 램프: 빨간색 SRT: | 가속 페달 또는 레버 위치 1 센서 회로 주파수 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. ECM으로 공급되는 주파수 스로틀 입력에서 100 HZ 미만의 주파수가 감지되었습니다. | 엔진이 림프 홈 모드로 작동됩니다.
주파수 스로틀 회로

회로 설명

이 타입의 주파수 인터페이스는 가변 주파수 신호를 스로틀 신호로 받기 위해 설계되었습니다. 전자 구성품은 신호의 주파수가 스로틀 명령에 해당되는 구형파의 로직-레벨 신호를 생성합니다. 주파수값은 엔진 컨트롤 모듈(ECM)의 캘리브레이션에 의해 설정됩니다.

구성품 위치

스로틀 위치는 각 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

스로틀 주파수가 캘리브레이션된 값보다 낮았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.

Shop Talk

주파수 스로틀은 전압 스로틀과 함께 사용되거나 단독으로 사용될 수 있습니다.

문제 해결 결함 코드 147을 참조하십시오.

최종 수정일: 03-10월-2014


가속 페달 또는 레버 위치 센서 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 148

가속 페달 또는 레버 위치 센서 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 148 PID: P91 SPN: 91 FMI: 0/0 램프: 빨간색 SRT: | 가속 페달 또는 레버 위치 센서 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. ECM으로 전달된 주파수 스로틀 입력에서 1500 Hz 이상의 주파수가 감지됨. | 엔진이 림프 홈 모드로 작동됩니다.
주파수 스로틀 회로

회로 설명

이 타입의 주파수 인터페이스는 가변 주파수 신호를 스로틀 신호로 받기 위해 설계되었습니다. 전자 구성품은 신호의 주파수가 스로틀 명령에 해당되는 구형파의 로직-레벨 신호를 생성합니다. 주파수값은 엔진 컨트롤 모듈(ECM)의 캘리브레이션에 의해 설정됩니다.

구성품 위치

스로틀 위치는 각 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

스로틀 주파수가 캘리브레이션된 값보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

주파수 스로틀은 전압 스로틀과 함께 사용되거나 단독으로 사용될 수 있습니다.

문제 해결 결함 코드 148을 참조하십시오.

최종 수정일: 03-10월-2014


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 151

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 151 PID: P110 SPN: 110 FMI: 0/0 램프: 빨간색 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 엔진 냉각수 온도가 엔진 보호 기능 중대 한계를 초과함을 엔진 냉각수 온도 신호가 표시합니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 5초 이상 113°C [235°F]보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다.

문제 해결 결함 코드 151을 참조하십시오.

최종 수정일: 01-10월-2014


흡기 매니폴드 1 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 153

흡기 매니폴드 1 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 153 PID: P105 SPN: 105 FMI: 3/3 램프: 황색 SRT: | 흡기 매니폴드 1 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 매니폴드 공기 온도 회로에서 높은 신호 전압이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 혼에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 매니폴드 온도 판독값으로 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

흡기 매니폴드 공기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 카운트가 복수인 활성 결함 코드를 먼저 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락
  • 흡기 매니폴드 압력/온도 센서 오작동
문제 해결 결함 코드 153을 참조하십시오.

최종 수정일: 08-1월-2014


흡기 매니폴드 1 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 154

흡기 매니폴드 1 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 154 PID: P105 SPN: 105 FMI: 4/4 램프: 황색 SRT: | 흡기 매니폴드 1 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 흡기 매니폴드 공기 온도 회로에서 낮은 신호 전압이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 혼에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 매니폴드 온도 판독값으로 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

흡기 매니폴드 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 카운트가 복수인 결함 코드를 먼저 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
  • 흡기 매니폴드 압력/온도 센서 오작동
문제 해결 결함 코드 154를 참조하십시오.

최종 수정일: 08-1월-2014


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 155

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 155 PID: P105 SPN: 105 FMI: 0/0 램프: 빨간색 SRT: | 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 흡기 매니폴드 공기 온도가 엔진 보호 기능 중대 한계보다 높음을 흡기 매니폴드 공기 온도 신호가 나타냅니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 혼에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 공기 온도가 5초 동안 132°C[270°F]를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러를 통과하는 공기 흐름 제한됨
  • 충전 에어 쿨러의 크기가 작음
  • 터보차저 컴프레서 출구 온도 높음
문제 해결 결함 코드 155를 참조하십시오.

최종 수정일: 08-1월-2014


센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 187

센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 187 PID: S211 SPN: 3510 FMI: 4/4 램프: 황색 SRT: | 센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 센서 공급 2번 회로에서 낮은 전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 2 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 2는 ECM의 엔진 커넥터에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 2 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 센서 공급 2 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

+5 볼트 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인 또는 리턴 라인 사이의 단락, 센서 오작동 및 ECM 전원 공급 장치 오작동에 의해 발생할 수 있습니다.

센서 공급 2번에 연결되어 있는 각 센서에 대해 대략적인 결함 코드 응답 테스트를 수행하는 동안 각 센서를 분리하기 전에 결함 코드 187이 활성화되어야 합니다. 이 결함 코드가 활성화되지 않지만 엔진을 구동하여 쉽게 복제할 수 있으면 다음을 수행할 수 있습니다.

  • 짧은 시간 동안 기록되더라도 결함 코드 187을 활성화시킬 조건에서 엔진을 구동합니다. 테스트 조건 하에서 결함 코드 187의 기록이 중단될 때까지 한 번에 하나씩 센서를 분리합니다. 엔진이 구동 중인 상태에서 각 센서를 분리할 수 있습니다. 참고: 캠샤프트 위치 센서가 분리되어 있지 않으면 엔진이 시동되지 않을 수 있습니다.
문제 해결 결함 코드 187을 참조하십시오.

최종 수정일: 31-8월-2016


Fault Code Path Selection

하자 코드 ko274-fc195
Fault Code Path Selection

냉각수 레벨 센서가 2선 센서입니까? | 이동 ko274-fc195-2wire
냉각수 레벨 센서가 3선 센서입니까? | 이동 ko274-fc195-3wire

최종 수정일: 26-9월-2014


냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 195(2선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 195(2선 센서) PID: P111 SPN: 111 FMI: 3/3 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
  • 센서 공급 회로의 배터리 전압측 단락.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 195(2선 센서)을 참조하십시오.

최종 수정일: 08-1월-2014


냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 195(3선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 195(3선 센서) PID: P111 SPN: 111 FMI: 3/3 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 배터리 단락
  • OEM 하네스의 단선
  • 엔진 냉각수 레벨 센서 오작동
문제 해결 결함 코드 195(3선 센서)을 참조하십시오.

최종 수정일: 08-1월-2014


Fault Code Path Selection

하자 코드 ko274-fc196
Fault Code Path Selection

냉각수 레벨 센서가 2선 센서입니까? | 이동 ko274-fc196-2wire
냉각수 레벨 센서가 3선 센서입니까? | 이동 ko274-fc196-3wire

최종 수정일: 26-9월-2014


냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 196(2선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 196(2선 센서) PID: P111 SPN: 111 FMI: 4/4 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 신호 회로 단선
  • 하네스, 센서 또는 커넥터의 신호 접지 단락
  • 센서 손상

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 196(2선 센서)을 참조하십시오.

최종 수정일: 08-1월-2014


냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 196(3선 센서)

냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 196(3선 센서) PID: P111 SPN: 111 FMI: 4/4 램프: 황색 SRT: | 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 냉각수 레벨 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락
  • OEM 하네스의 단선
  • 엔진 냉각수 레벨 센서 오작동
문제 해결 결함 코드 196(3선 센서)을 참조하십시오.

최종 수정일: 08-1월-2014


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 197

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 197 PID: P111 SPN: 111 FMI: 1/18 램프: 황색 SRT: | 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 낮은 엔진 냉각수 레벨이 감지됨. | 엔진 성능 감소 가능성.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 센서 신호 전압이 30초 이상 3-VDC를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

라디에이터 상부 탱크 또는 서지 탱크의 냉각수 레벨이 센서 레벨 미만이면 이 결함 코드가 활성화됩니다. 냉각수로 상부 탱크를 채웁니다.

이 결함 코드가 활성 상태이고 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서를 분리하여 커넥터에 냉각수 흔적이 있는지 점검합니다. 전기 커넥터에서 냉각수가 발견된다면 센서가 고장난 것이므로 교체해야 합니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 197을 참조하십시오.

최종 수정일: 03-10월-2014


기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 221

기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 221 PID: P108 SPN: 108 FMI: 3/3 램프: 황색 SRT: | 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 기압 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
기압 센서 회로

회로 설명

기압 센서는 외기 압력의 변동에 대응합니다. 엔진이 현재 작동 중인 고도에 따라 압력 변동이 발생합니다. 기압 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 포함되어 있습니다.

구성품 위치

기압 센서는 ECM에 내장되어 있어 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

기압 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 기압 판독값으로 기본값이 적용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

  • 센서가 ECM에 내장되어 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 기압 센서의 오작동
  • 엔진 컨트롤 모듈(ECM) 오작동
문제 해결 결함 코드 221을 참조하십시오.

최종 수정일: 31-8월-2016


기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 222

기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 222 PID: P108 SPN: 108 FMI: 4/4 램프: 황색 SRT: | 기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 기압 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
기압 센서 회로

회로 설명

기압 센서는 외기 압력의 변동에 대응합니다. 엔진이 현재 작동 중인 고도에 따라 압력 변동이 발생합니다. 기압 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 포함되어 있습니다.

구성품 위치

기압 센서는 ECM에 내장되어 있어 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

기압 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 기압 판독값으로 기본값이 적용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

  • 센서가 ECM에 내장되어 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 기압 센서의 오작동
  • 엔진 컨트롤 모듈(ECM) 오작동
문제 해결 결함 코드 222를 참조하십시오.

최종 수정일: 31-8월-2016


센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 227

센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 227 PID: S211 SPN: 3510 FMI: 3/3 램프: 황색 SRT: | 센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 센서 공급 2번 회로에서 높은 전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 2 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 2는 ECM의 엔진 커넥터에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 2 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 센서 공급 2 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

(+) 5볼트 공급 라인의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 오작동으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 227을 참조하십시오.

최종 수정일: 31-8월-2016


엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 234

엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 234 PID: P190 SPN: 190 FMI: 0/0 램프: 빨간색 SRT: | 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 엔진 속도가 엔진 보호 기능 한계를 초과했음을 엔진 속도 신호가 나타냅니다. | 엔진 성능 감소 가능성.
엔진 크랭크샤프트 속도/위치 및 캠샤프트 속도/위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 속도가 캘리브레이션 한계를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 속도가 정상 작동 속도로 떨어질 때까지 엔진 연료 공급이 중지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 외부 연료원이 흡기 통로로 유입됨
  • 엔진의 역방향 동력 공급(모터링)
  • 엔진 속도/위치 센서 훼손

가연성 증기의 원인이 무엇인지 흡기 매니폴드를 검사합니다. 터보차저 씰을 점검해 오일 누출이 없는지 확인합니다. 엔진 속도/위치 센서에 손상이나 훼손이 없는지 검사합니다.

엔진 제동시에만 결함 코드 234가 활성화되고 엔진 브레이크가 결합되지 않는다면 엔진 브레이크 배선 하네스에서 접지 단락 여부를 점검합니다. 이 검사를 하려면 로커 레버 커버를 분리해야 합니다. 필요한 경우 엔진 브레이크 배선 하네스를 수리 또는 교체합니다.

문제 해결 결함 코드 234를 참조하십시오.

최종 수정일: 08-1월-2014


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 235

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 235 PID: P111 SPN: 111 FMI: 1/1 램프: 빨간색 SRT: | 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. 엔진 냉각수가 과도하게 낮습니다. | 엔진이 강제 정지됩니다.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨이 정상치보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

냉각수 레벨이 특정 레벨 미만으로 떨어지면 출력 경감이 일어나 30초 동안 출력이 50% 감소하게 됩니다.

문제 해결 결함 코드 235를 참조하십시오.

최종 수정일: 08-1월-2014


센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 238

센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 238 PID: S232 SPN: 3511 FMI: 4/4 램프: 황색 SRT: | 센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 속도 센서에 연결된 +5 볼트 센서 공급 회로에서 저전압이 감지됨. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
센서 공급 3 회로

회로 설명

센서 공급 3 회로는 1차 엔진 속도/위치 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 3은 엔진 배선 하네스에서 시작되며 엔진 크랭크샤프트 속도/회전 센서에 5 VDC를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 3 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM은 엔진 속도 신호를 얻기 위해 백업 엔진 속도 센서를 사용합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM은 엔진 속도 센서 +5볼트 공급 회로에서 전압 레벨을 모니터링합니다. 전압이 캘리브레이션 가능 한계 아래로 떨어지면 이 결함이 기록됩니다.

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 엔진 하네스, 센서 또는 ECM의 접지 단락
문제 해결 결함 코드 238을 참조하십시오.

최종 수정일: 08-1월-2014


센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 239

센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 239 PID: S232 SPN: 3511 FMI: 3/3 램프: 황색 SRT: | 센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 속도 센서에 연결된 5 볼트 센서 공급 회로에서 고전압이 감지됨. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
센서 공급 3 회로

회로 설명

센서 공급 3 회로는 1차 엔진 속도/위치 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 3은 엔진 배선 하네스에서 시작되며 엔진 크랭크샤프트 속도/회전 센서에 5 VDC를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 3 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM은 엔진 속도 신호를 얻기 위해 백업 엔진 속도 센서를 사용합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

+5볼트 공급 와이어의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 손상으로 인해 발생할 수 있습니다.

문제 해결 결함 코드 239를 참조하십시오.

최종 수정일: 08-1월-2014


휠 기반 차량 속도 센서 회로 훼손이 감지됨 - 비정상적인 변화율

하자 코드 242

휠 기반 차량 속도 센서 회로 훼손이 감지됨 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 242 PID: P84 SPN: 84 FMI: 10/10 램프: 황색 SRT: | 휠 기반 차량 속도 센서 회로 훼손이 감지됨 - 비정상적인 변화율. 신호가 간헐적인 연결 또는 VSS 훼손을 나타냅니다. | VSS 미사용시의 최대 엔진 속도 매개변수 값으로 엔진 속도가 제한됩니다. 정속 주행 모드, 기어다운 보호 및 주행 속도 거버너가 작동하지 않습니다.
차량 속도 센서 회로

회로 설명

차량 속도 센서는 차량 변속기의 테일샤프트 샤프트 속도를 감지합니다. 그러면 이 속도 신호는 엔진 컨트롤 모듈(ECM)로 전송되어 차량 속도로 변환됩니다.

구성품 위치

차량 속도 센서는 차량 변속기의 후방에 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

  • 조절 가능한 매개변수 "VSS 훼손 방지"가 활성화되어야 합니다.
  • 기능이 활성화되면 차량이 이동 중일 때 이 진단이 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 차량 속도 신호의 훼손 이벤트를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 속도 작동 범위는 조절 가능한 매개변수인 "VSS 미사용시의 최대 엔진 속도"로 제한됩니다.
  • 정속 주행 모드, 기어다운 보호 및 주행 속도 거버너 기능은 비활성화됩니다.

하자 코드를 소거하기 위한 조건

ECM이 차량 속도 센서에서 유효한 엔진 속도 신호를 감지합니다.

키 스위치는 ON에 있어야 하고 차량 속도와 엔진 속도는 30초 동안 0이어야 합니다.

  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

차량 속도 센서 훼손 방지(결함 코드 242), 적용 타입, 자동 변속기에 대한 기능 설정이 올바로 이루어졌는지 확인합니다. 특정 차량 및 적용 분야에 대해 어느 하나라도 올바르지 않게 설정된 경우 결함 코드 242가 발생할 수 있습니다.

저단 기어로 장시간 주행하는 등의 운전 방식으로 결함 코드 242가 발생할 수 있습니다. 운전자가 키 스위치를 반복적으로 ON/OFF하여 주행 속도 거버너를 무력화시키려고 하면 결함 코드 242가 기록될 수 있습니다.

속도 신호가 복구되었고 키 스위치가 30초 동안 ON에 있으며 ECM이 차량 및 엔진 속도를 0으로 감지하면 결함 코드가 비활성화됩니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 242를 참조하십시오.

최종 수정일: 31-8월-2016


SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

하자 코드 286

SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 286 PID: S231 SPN: 639 FMI: 13/13 램프: 황색 SRT: | SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음. ECM이 다중 송수신 장치로부터의 정보를 수신하기로 되어 있었으나 필요한 정보의 일부만 수신했습니다. | 최소 1개 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

다중 송수신 장치로부터 1초 이상 잘못된 J1939 데이터링크 메시지가 ECM(엔진 컨트롤 모듈)에 수신되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있으면 이 결함이 발생할 수 있습니다.

INSITE™ 전자 서비스 도구를 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 286을 참조하십시오.

최종 수정일: 08-1월-2014


보조 온도 센서 입력 1 - 특별 지침

하자 코드 292

보조 온도 센서 입력 1 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 292 PID: P441 SPN: 441 FMI: 14/14 램프: 빨간색 SRT: | 보조 온도 센서 입력 1 - 특별 지침. OEM(원장비 제조업체) 보조 온도 센서 입력이 OEM 캘리브레이션된 한계를 초과하였습니다. | 엔진 출력이 경감됩니다.
OEM 온도 센서 회로

회로 설명

원장비 제조업체(OEM)는 압력 또는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 압력 또는 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수도 있습니다.

구성품 위치

OEM 온도 센서 입력과 위치는 다릅니다. 센서 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM 입력 장치의 엔진 보호 기능 한계가 초과되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

OEM 센서로부터의 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 적용 분야에 따라 엔진 출력이 경감될 수 있습니다.

문제 해결 결함 코드 292를 참조하십시오.

최종 수정일: 03-10월-2014


보조 온도 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 293

보조 온도 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 293 PID: P441 SPN: 441 FMI: 3/3 램프: 황색 SRT: | 보조 온도 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. OEM(원장비 제조업체) 보조 온도 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
보조 온도 센서 입력 1 회로

회로 설명

원장비 제조업체(OEM)는 압력 또는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 압력 또는 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수도 있습니다.

구성품 위치

OEM 압력 또는 온도 센서 입력은 적용 분야에 따라 다릅니다. 센서 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM 온도 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
문제 해결 결함 코드 293을 참조하십시오.

최종 수정일: 03-10월-2014


보조 온도 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 294

보조 온도 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 294 PID: P441 SPN: 441 FMI: 4/4 램프: 황색 SRT: | 보조 온도 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. OEM 보조 온도 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
보조 온도 센서 입력 1 회로

회로 설명

원장비 제조업체(OEM)는 압력 또는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 압력 또는 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수도 있습니다.

구성품 위치

OEM 온도 센서 입력과 위치는 다릅니다. 센서 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 294를 참조하십시오.

최종 수정일: 03-10월-2014


보조 압력 센서 입력 2 - 특별 지침

하자 코드 296

보조 압력 센서 입력 2 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 296 PID: P443 SPN: 1388 FMI: 14/14 램프: 빨간색 SRT: | 보조 압력 센서 입력 2 - 특별 지침 | 엔진 출력이 경감됩니다.
보조 압력 센서 입력 2 회로

회로 설명

원장비 제조업체(OEM)는 압력 또는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 압력 또는 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수도 있습니다.

구성품 위치

OEM 압력 센서 입력과 위치는 다릅니다. 센서 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM 입력 장치의 엔진 보호 기능 한계가 초과되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

OEM 센서로부터의 압력 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 적용 분야에 따라 엔진 출력이 경감될 수 있습니다.

문제 해결 결함 코드 296을 참조하십시오.

최종 수정일: 03-10월-2014


엔진 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량

하자 코드 343

엔진 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 343 PID: S254 SPN: 629 FMI: 12/12 램프: 황색 SRT: | 엔진 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량. ECM 전원 공급 장치 오류가 감지됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 ECM 내부의 읽기 또는 쓰기 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM 비연동 배터리 공급이 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다. 비연동 전원이 스타터에서 공급되면 크랭킹시 이 결함 코드가 생성될 만큼 배터리 전압이 강하될 수 있습니다.

이 결함은 ECM 배터리 공급 (+) 또는 (-) 회로의 저항에 의해 발생할 수도 있습니다. 이러한 회로의 저항은 ECM 입력에서의 전압 레벨이 결함 코드 343을 활성화할 만큼 강하되어 발생할 수 있습니다.

문제 해결 결함 코드 343을 참조하십시오.

최종 수정일: 08-1월-2014


인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

하자 코드 351

인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 351 PID: S251 SPN: 3597 FMI: 12/12 램프: 황색 SRT: | 인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량. ECM이 측정한 인젝터 부스트 전압이 낮음. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 각 분사 이벤트간에 인젝터 전원 공급 장치의 재충전을 시도합니다. 인젝터 전원 공급 장치는 캐패시터 층으로 구성되어 있으며 높은 전압에서 유지됩니다. 재충전은 인젝터 솔레노이드에 저장된 에너지를 복구시켜 실시됩니다. 인젝터 전원 공급 장치가 완충된 상태로 유지되려면 ECM 배터리 전원 및 접지, 엔진 속도 센서 및 인젝터 회로가 양호해야 합니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

측정된 인젝터 전원 공급 전압이 명령된 인젝터 전원 공급 전압보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

배터리 충전량이 최소 임계값을 초과하고, 이와 동시에 측정된 인젝터 전원 공급 전압이 명령된 인젝터 전원 공급 전압보다 낮을 경우 키를 ON 위치로 돌리면 이 결함 코드가 활성화됩니다.

문제 해결 결함 코드 351을 참조하십시오.

최종 수정일: 08-1월-2014


엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 415

엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 415 PID: P100 SPN: 100 FMI: 1/1 램프: 빨간색 SRT: | 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도. 오일 압력이 엔진 보호 기능 중대 한계 미만임을 오일 압력 신호가 나타냅니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 오일 라이플 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력이 최소 작동 한계 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 낮은 오일 압력
  • 부정확한 오일 레벨
  • 손상된 오일 압력 스위치
  • 엔진 하네스의 접지 단락
문제 해결 결함 코드 415를 참조하십시오.

최종 수정일: 08-1월-2014


연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 418

연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 418 PID: P97 SPN: 97 FMI: 0/15 램프: 유지보수 SRT: | 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도 연료 필터에서 수분이 감지되었습니다. | 성능 영향 없음.
연료 내 수분 인디케이터 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 필터의 물이 센서 레벨보다 위에 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 수분 분리 연료 필터에 수분이 감지되었음을 나타냅니다. 연료 필터에서 수분을 배출합니다.

이 결함 코드가 활성 상태이며 연료 필터에 물이 없다면 연료 내 수분 센서의 오작동이거나 센서 커넥터 내 물이 결함의 원인일 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 418을 참조하십시오.

최종 수정일: 03-10월-2014


연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 428

연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 428 PID: P97 SPN: 97 FMI: 3/3 램프: 황색 SRT: | 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨 연료 내 수분 회로에서 높은 전압이 감지되었습니다. | 성능 영향 없음.
연료 내 수분 인디케이터 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 내 수분 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 하네스, 커넥터 또는 센서의 리턴 또는 신호 회로 단선.
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 428을 참조하십시오.

최종 수정일: 03-10월-2014


연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 429

연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 429 PID: P97 SPN: 97 FMI: 4/4 램프: 황색 SRT: | 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨 연료 내 수분 회로에서 낮은 전압이 감지되었습니다. | 성능 영향 없음.
연료 내 수분 인디케이터 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 내 수분 센서 신호 전압이 1초 동안 0.05-VDC 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함을 유발할 수 있는 원인은 다음과 같습니다.

와이어 하네스의 접지 단락

신호 와이어 접지 단락

문제 해결 결함 코드 429를 참조하십시오.

최종 수정일: 03-10월-2014


가속 페달 또는 레버 공회전 확인 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 431

가속 페달 또는 레버 공회전 확인 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 431 PID: S230 SPN: 558 FMI: 2/2 램프: 황색 SRT: | 가속 페달 또는 레버 공회전 확인 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 공회전 확인 스위치와 공회전 해제 확인 스위치 모두에서 동시에 전압이 감지되었습니다. | 엔진이 공회전만 합니다.
가속 페달 또는 레버 위치 센서 회로

회로 설명

가속 페달 또는 레버 공회전 확인 스위치는 전자 컨트롤 모듈(ECM)에서 가속 페달을 놓거나(공회전시) 밟을 때(공회전 해제시) 사용합니다. 이 스위치는 올바른 가속 페달 위치에서 공회전 작동으로부터 공회전 해제로 전환하도록 출고시 조절되어 있습니다. 공회전 확인 스위치 리턴은 다른 OEM(원장비 제조업체) 캡 스위치와 공유됩니다.

구성품 위치

가속 페달 또는 레버 위치 센서는 가속 페달 어셈블리에 장착되어 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 공회전 작동 확인 및 공회전 해제 확인 스위치 모두에서 동시에 신호 전압을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

Shop Talk

이 결함 코드는 일반적으로 공회전 확인 공회전 작동 또는 공회전 해제 신호 회로의 단선, 헐거운 연결부, 캘리브레이션되지 않은 가속 페달 또는 레버 어셈블리 또는 잘못 배선된 공회전 확인 스위치로 인해 발생합니다.

새 가속 페달 또는 레버 어셈블리를 설치할 때는 엔진을 구동하기 전에 어셈블리를 캘리브레이션해야 합니다. 캘리브레이션하려면 키 스위치를 ON 위치로 돌린 다음 페달을 완전히 밟고 페달에서 발을 떼는 과정을 세 번 반복합니다.

문제 해결 결함 코드 431을 참조하십시오.

최종 수정일: 31-8월-2016


가속 페달 또는 레버 공회전 확인 스위치 회로 - 캘리브레이션되지 않음

하자 코드 432

가속 페달 또는 레버 공회전 확인 스위치 회로 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 432 PID: S230 SPN: 558 FMI: 13/13 램프: 빨간색 SRT: | 가속 페달 또는 레버 공회전 확인 스위치 회로 - 캘리브레이션되지 않음 공회전 확인 공회전 작동 및 공회전 해제 회로의 전압이 가속 페달 위치와 일치하지 않습니다. | 엔진이 강제 정지됩니다.
가속 페달 또는 레버 위치 센서 회로

회로 설명

가속 페달 또는 레버 공회전 확인 스위치는 전자 컨트롤 모듈(ECM)에서 가속 페달을 놓거나(공회전시) 밟을 때(공회전 해제시) 사용합니다. 이 스위치는 올바른 가속 페달 위치에서 공회전 작동으로부터 공회전 해제로 전환하도록 출고시 조절되어 있습니다. 공회전 확인 스위치 리턴은 다른 OEM(원장비 제조업체) 캡 스위치와 공유됩니다.

구성품 위치

가속 페달 또는 레버 위치 센서는 가속 페달 어셈블리에 장착되어 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가속 페달 또는 레버 위치와 공회전 확인 스위치가 일치하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

공회전 작동 및 공회전 해제 확인 스위치 모두가 가속 페달 또는 레버 위치 신호와 일치하지 않으면 이 하자가 기록됩니다. 가속 페달 또는 레버를 부분적으로 누른 상태에서 키 스위치를 ON으로 돌리면 이 결함 코드가 활성화될 수 있습니다. 페달 또는 레버를 완전히 눌렀다 놓을 때까지 이 결함 코드가 활성 상태로 유지됩니다.

문제 해결 결함 코드 432를 참조하십시오.

최종 수정일: 31-8월-2016


엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 435

엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 435 PID: P100 SPN: 100 FMI: 2/2 램프: 황색 SRT: | 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 엔진 오일 압력 센서가 비정상 값을 판독함. | 성능 영향 없음.
엔진 오일 라이플 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

  • 첫 번째 진단 부분은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.
  • 두 번째 진단 부분은 키가 OFF에 있을 때 실행됩니다.

하자 코드 설정을 위한 조건

키 스위치를 OFF로 돌려 엔진이 구동을 멈춘 후 엔진 오일 압력 판독값이 엔진의 다른 절대 압력 센서보다 높거나 낮았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 5분간 공회전시킵니다. 5분 후 엔진 시동을 끄고 키를 OFF로 돌렸다가 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진 오일 압력 스위치 오작동

엔진 하네스의 저항이 높음

문제 해결 결함 코드 435를 참조하십시오.

최종 수정일: 31-8월-2016


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 441

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 441 PID: P168 SPN: 168 FMI: 1/18 램프: 황색 SRT: | 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. ECM 공급 전압이 최소 시스템 전압 레벨 미만입니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

주 배터리 공급 전압이 9–VDC 미만이었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

  • ECM 비연동 전원이 스타터나 다른 장치가 아닌 배터리에서 공급되는지 확인합니다. 배터리가 약한지 점검합니다.
  • ECM 비연동 배터리 공급이 스타터에서 공급되는 경우에는 크랭킹시 전압이 낮은지 점검합니다. 크랭킹시 전압이 낮으면 ECM 전압 공급이 규정치 미만으로 떨어져 결함 코드 441이 기록됩니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 441을 참조하십시오.

최종 수정일: 08-1월-2014


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 442

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 442 PID: P168 SPN: 168 FMI: 0/16 램프: 황색 SRT: | 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. ECM 공급 전압이 최대 시스템 전압 레벨을 초과합니다. | 성능 영향 없음.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 차량 키 스위치가 ON일 때 차량 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

주 배터리 공급 전압이 36–VDC를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

  • 시스템을 과충전하는 알터네이터 또는 레귤레이터 고장
  • 배터리가 병렬이 아닌 직렬로 연결됨
  • 잘못된 점프 스타트 절차.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 442를 참조하십시오.

최종 수정일: 08-1월-2014


인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 449

인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 449 PID: P157 SPN: 157 FMI: 0/0 램프: 빨간색 SRT: | 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 연료 압력이 명령된 압력보다 높음을 엔진 컨트롤 모듈(ECM)이 감지했습니다. | 엔진 성능 감소 가능성.
인젝터 계량 레일 1 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 연료 레일 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(연료 펌프 액츄에이터 개방) 또는 감소(연료 펌프 액츄에이터 폐쇄)시키도록 흐름 명령을 변경합니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

측정한 연료 레일 압력이 연료 압력 릴리프 밸브의 개방 압력을 초과했음을 ECM(엔진 컨트롤 모듈)이 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE™ 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 툴의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

감지된 연료 레일 압력이 정상 작동 연료 시스템 압력을 초과하면 결함 코드 449가 활성화됩니다. 이는 열리지 않거나 압력을 조절하지 않는 연료 압력 릴리프 밸브를 나타내는데 사용됩니다. 문제 해결에서는 연료 압력 릴리프 밸브의 배출 라인 경로에 제한/막힘이 있는지를 검사하고 연료 압력 릴리프 밸브를 검사 또는 교체하는 작업에 집중해야 합니다. 탱크측 연료 배출 리턴 라인의 제한은 불필요한 연료가 연료 시스템에서 빠져나오는 것을 방지할 수 있습니다. 연료 레일과 탱크 사이의 연료 배출 라인 제한부에 손상이 있는지 점검합니다.

문제 해결 결함 코드 449를 참조하십시오.

최종 수정일: 01-9월-2016


인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 451

인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 451 PID: P157 SPN: 157 FMI: 3/3 램프: 황색 SRT: | 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 연료 레일 압력 센서 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
인젝터 계량 레일 1 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 전용 센서 공급 회로를 사용하여 연료 레일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 레일 압력 센서는 연료 레일 압력 센서 신호 1 회로를 통해 ECM에 1차 연료 압력 신호를 제공합니다. 이 센서는 연료 레일 압력 신호 2 회로를 통해 2차 연료 압력 센서 신호도 제공합니다. 이 센서 신호 전압은 연료 레일의 압력에 따라 변동됩니다. ECM은 높은 레일 압력 조건에서 높은 신호 전압을 감지합니다. ECM은 낮은 레일 압력 조건에서 낮은 신호 전압을 감지합니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 연료 레일 압력 판독값으로 기본값이 사용됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 원인으로는 다음이 포함됩니다.

  • 전압(+5-VDC 이상이 신호 와이어에 단락)
  • 신호 와이어의 단선
  • 5볼트 공급 와이어의 단선
  • 리턴 와이어의 단선
  • 센서 오작동
  • ECM 오작동
문제 해결 결함 코드 451을 참조하십시오.

최종 수정일: 03-10월-2014


인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 452

인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 452 PID: P157 SPN: 157 FMI: 4/4 램프: 황색 SRT: | 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 연료 레일 압력 센서 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
인젝터 계량 레일 1 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 전용 센서 공급 회로를 사용하여 연료 레일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 레일 압력 센서는 연료 레일 압력 센서 신호 1 회로를 통해 ECM에 1차 연료 압력 신호를 제공합니다. 이 센서는 연료 레일 압력 신호 2 회로를 통해 2차 연료 압력 센서 신호도 제공합니다. 이 센서 신호 전압은 연료 레일의 압력에 따라 변동됩니다. ECM은 높은 레일 압력 조건에서 높은 신호 전압을 감지합니다. ECM은 낮은 레일 압력 조건에서 낮은 신호 전압을 감지합니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 연료 레일 압력 판독값으로 기본값이 사용됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 원인으로는 다음이 포함됩니다.

  • 공급 또는 신호 와이어의 접지 단락
  • 센서 손상
  • ECM 손상
문제 해결 결함 코드 452를 참조하십시오.

최종 수정일: 03-10월-2014


보조 중간(PTO) 속도 스위치 확인 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 523

보조 중간(PTO) 속도 스위치 확인 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 523 PID: P89 SPN: 611 FMI: 2/2 램프: 황색 SRT: | 보조 중간(PTO) 속도 스위치 확인 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 중속 컨트롤 스위치 1의 위치가 중속 컨트롤 확인 스위치의 위치와 일치하지 않습니다. | 중속 컨트롤 스위치가 올바르게 작동하지 않을 수 있습니다.
보조 중속(PTO) 컨트롤 스위치 구성 회로

회로 설명

OEM 가용성에 따라 최대 세 가지 중속 컨트롤 설정 속도(1, 2, 3)를 선택할 수 있습니다. 엔진 블록이나 샤시 접지로 가는 리턴인 이 기능을 지원하려면 다중 위치 스위치 또는 세 개의 개별 스위치를 OEM에서 설치해야 합니다.

구성품 위치

중속 컨트롤(PTO) 스위치는 OEM이 장착하는 구성품이며 일반적으로 차량 캡의 내부에 있거나 속도 컨트롤 스위치와 같이 외부에 장착됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)에서 중속 컨트롤 스위치 1의 위치가 중속 컨트롤 확인 스위치의 위치와 일치하지 않음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

스위치 또는 핸드 스로틀에 의해 작동되면 중속 컨트롤 기능이 엔진 속도를 해당되는 사전 설정 속도로 제어합니다. 세 개의 사전 설정 속도는 증가 또는 감소 스위치로 조절이 가능하지만 저속 또는 고속 공회전 거버너 엔진 속도 한계를 초과할 수는 없습니다.

문제 해결 결함 코드 523을 참조하십시오.

최종 수정일: 21-5월-2014


보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 527

보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 527 PID: P154 SPN: 702 FMI: 3/3 램프: 황색 SRT: | 보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 이중 출력 A 신호 회로에서 단선 또는 단락이 감지됨. | 성능 영향 없음.
이중 출력 신호

회로 설명

엔진 컨트롤 모듈(ECM)은 OEM(원장비 제조업체) 출력 컨트롤 솔레노이드에 신호를 보내 OEM에서 제공하는 액세서리를 켜고 끄도록 합니다. OEM 출력 컨트롤 회로는 OEM에 따라 다릅니다. OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수도 있습니다.

구성품 위치

컨트롤 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 이중 출력 A 신호가 비활성화되도록 명령이 되면 실행됩니다.

하자 코드 설정을 위한 조건

OFF 명령이 내려졌을 때 ECM(엔진 컨트롤 모듈)이 이중 출력 A 신호 회로의 전압을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

수리 여부를 확인하려면 이중 출력 A 신호가 1분 동안 비활성화되도록 명령을 내려야 합니다.

  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. ECM이 OEM 출력 신호 낮음을 명령하면 ECM은 전압 레벨이 약 0볼트가 될 것으로 예상합니다. 높은 전압이 감지되면 이 결함이 기록됩니다. 다음의 문제 해결 절차를 완료한 후에도 결함 코드 527이 여전히 활성화되어 있는 경우에는 OEM 정비 지침서에서 OEM 출력 장치의 단선 또는 접지 단락 여부를 점검하는 절차를 참조하십시오. 이 결함의 예상 원인으로는 다음이 포함됩니다.

OEM 하네스 또는 OEM 출력 컨트롤 솔레노이드의 회로 단선

  • ECM 오작동
문제 해결 결함 코드 527을 참조하십시오.

최종 수정일: 21-5월-2014


보조 대체 토크 확인 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 528

보조 대체 토크 확인 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 528 PID: P93 SPN: 93 FMI: 2/2 램프: 황색 SRT: | 보조 대체 토크 확인 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 대체 토크 스위치 회로에서 오류가 감지되었습니다. | 토크 커브 설정은 기본 곡선을 기본으로 합니다.
대체 토크 회로

회로 설명

조작자는 토크 곡선 스위치 회로를 통해 OEM에서 제공된 곡선에 따라 2 위치 또는 3 위치 스위치를 사용하여 최대 3개의 사전 프로그래밍된 토크 곡선에서 선택할 수 있습니다.

구성품 위치

토크 곡선 스위치 회로의 위치는 각 OEM과 장비 모델에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

스위치 전압이 캘리브레이션된 값과 일치하지 않음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

INSITE™ 전자 서비스 도구에서는 이 스위치의 작동이 올바른지 모니터링할 수 있습니다. 서비스 도구에서 스위치 상태가 정확하게 변하면 스위치 회로에는 문제가 없습니다.

3 위치 스위치에는 다음과 같은 세 가지 상태가 있습니다.

위치 1 - 열림

위치 2 - 닫힘

위치 3 - 1500 ohm 저항.

2 위치 스위치에는 다음과 같은 두 가지 상태가 있습니다.

위치 1 - 열림

위치 2 - 닫힘

문제 해결 결함 코드 528을 참조하십시오.

최종 수정일: 02-6월-2014


보조 입력/출력 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 529

보조 입력/출력 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 529 PID: S51 SPN: 703 FMI: 3/3 램프: 황색 SRT: | 보조 입력/출력 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 이중 출력 B 신호 회로에서 단선 또는 단락이 감지됨. | 성능 영향 없음.
이중 출력 신호

회로 설명

엔진 컨트롤 모듈(ECM)은 OEM(원장비 제조업체) 출력 컨트롤 솔레노이드에 신호를 보내 OEM에서 제공하는 액세서리를 켜고 끄도록 합니다. OEM 출력 컨트롤 회로는 OEM에 따라 다릅니다. OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수도 있습니다.

구성품 위치

컨트롤 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OFF 명령이 내려졌을 때 ECM(엔진 컨트롤 모듈)이 이중 출력 B 신호 회로의 전압을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진 하네스 또는 OEM 출력 컨트롤 솔레노이드의 회로 단선

문제 해결 결함 코드 529를 참조하십시오.

최종 수정일: 21-5월-2014


인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 553

인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 553 PID: P157 SPN: 157 FMI: 0/16 램프: 황색 SRT: | 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도. 연료 압력이 명령된 압력보다 높음을 엔진 컨트롤 모듈(ECM)이 감지했습니다. | 엔진 성능 감소 가능성.
인젝터 계량 레일 1 압력 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 연료 레일 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(연료 펌프 액츄에이터 개방) 또는 감소(연료 펌프 액츄에이터 폐쇄)시키도록 흐름 명령을 변경합니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력 판독값이 명령된 연료 레일 압력보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 진단 주행 테스트를 통해 수리 여부를 확인하려면 가다 서다를 반복하는 시내 주행과 꾸준한 속도로 달리는 고속도로 주행이 모두 포함된 경로를 이용합니다. ECM 내에서 특정 진단을 실시하기 위해 차량에 부하를 가할 수도 있습니다.
  • 샤시 동력계를 이용하여 수리 여부를 확인하려면 가속과 모터링, 꾸준한 속도로 달리는 고속도로 주행 및 부하가 포함된 경로를 이용합니다. 이를 통해 정상적인 주행을 재현하여 ECM 내에서 진단을 진행할 수 있습니다.
  • 진단이 실행되어 합격되면 INSITE™ 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 툴의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

연료 펌프 액츄에이터의 과도한 누출이 있거나 내부 O-링이 손상되어 있으면 공회전 또는 경부하에서 연료 레일 압력이 높아집니다.

문제 해결 결함 코드 553을 참조하십시오.

최종 수정일: 01-9월-2016


엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 585

엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 585 PID: S39 SPN: 677 FMI: 4/4 램프: 황색 SRT: | 스타터 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 스타터 잠금 회로에서 낮은 전압이 감지되었습니다. | 엔진 시동이 걸리지 않거나 엔진에 스타터 잠금 보호 기능이 없게 됩니다.
스타터 잠금 릴레이 드라이버 회로

회로 설명

스타터 잠금 릴레이는 스타터 잠금 릴레이 신호 회로를 통해 엔진 컨트롤 모듈(ECM)에 의해 제어됩니다. 이 릴레이는 엔진 구동시 스타터가 작동되지 못하게 합니다. 릴레이 리턴 회로는 OEM 배선에 따라 다릅니다. 일부 차량에서는 ECM에 다시 와이어로 연결되어 있을 수 있으며, 다른 차량에서는 샤시나 블록 접지에 와이어로 연결되어 있을 수 있습니다. 리턴 와이어에 대한 자세한 내용은 OEM 배선도를 참조하십시오. 스타터 잠금 릴레이 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

구성품 위치

스타터 잠금 릴레이는 차량 OEM이 설치합니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 신호가 비활성화되도록 명령이 내려졌지만 스타터 잠금 릴레이 펄스폭 변조(PWM) 신호가 시스템 전압에 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 스타터 잠금 기능이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. 신호가 켜지도록 명령이 되었을 때 낮은 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 스타터 잠금 릴레이, OEM 하네스 또는 커넥터의 접지 단락에 의해 발생할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 585를 참조하십시오.

최종 수정일: 08-1월-2014


엔진 오일 교체 간격 - 조건 존재

하자 코드 649

엔진 오일 교체 간격 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 649 PID: S115 SPN: 1378 FMI: 11/31 램프: 유지보수 SRT: | 엔진 오일 교체 간격 - 조건 존재. 윤활 오일 및 필터를 교체합니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 유지보수 모니터링 기능의 윤활 오일 배출 한계를 사용해 유지보수 이벤트를 운전자에게 알립니다.

구성품 위치

해당되지 않음

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

유지보수 모니터링 기능의 프로그래밍 가능 설정에 따라 엔진 오일과 필터를 교환해야 함을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

INSITE™ 전자 서비스 도구를 사용하여 유지보수 모니터링 기능을 리셋합니다.

진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 INSITE™ 전자 서비스 도구에서 유지보수 모니터링이 활성화된 경우에만 활성화됩니다. 결함 코드를 소거하기 전에 오일 및 필터를 교체하도록 합니다.

문제 해결 결함 코드 649를 참조하십시오.

최종 수정일: 08-1월-2014


엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 689

엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 689 PID: P190 SPN: 190 FMI: 2/2 램프: 황색 SRT: | 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음. ECM이 엔진 속도 신호의 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 크랭크샤프트 속도/위치 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 엔진 구동 중 크랭크샤프트 속도/위치 센서의 손실을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM은 엔진 속도 신호를 얻기 위해 백업 엔진 속도 센서를 사용합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함의 원인으로는 다음이 포함됩니다.

  • 엔진 하네스에서 +5-VDC 공급, 신호 또는 리턴 와이어의 단선 또는 단락
  • 엔진 속도 센서의 손상이나 오작동
  • 손상된 톤 휠
  • 센서 공기 간극이 너무 크거나 너무 작음
문제 해결 결함 코드 689를 참조하십시오.

최종 수정일: 08-1월-2014


터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 691

터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 691 PID: P351 SPN: 1172 FMI: 3/3 램프: 황색 SRT: | 터보차저 1 컴프레서 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 터보차저 컴프레서 흡기 온도 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
터보차저 컴프레서 흡기 온도 센서 회로

회로 설명

컴프레서 흡기 공기 온도 센서는 가변 저항 센서로서 터보차저의 컴프레서 흡기구로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 컴프레서 흡기 온도 신호 회로에 5 VDC를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 공기 온도를 결정합니다.

구성품 위치

터보차저 컴프레서 흡기 온도 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 흡기 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 컴프레서 흡기 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

터보차저 컴프레서 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 691을 해결하기 전에 여러 결함 코드가 있는지 점검합니다. 터보차저 배열에 따라 메인 엔진 하네스와 터보차저 컴프레서 흡기 온도 센서 사이에서 확장 하네스가 사용될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락
  • 센서 손상
문제 해결 결함 코드 691을 참조하십시오.

최종 수정일: 03-10월-2014


터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 692

터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 692 PID: P351 SPN: 1172 FMI: 4/4 램프: 황색 SRT: | 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 터보차저 컴프레서 흡기 온도 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
터보차저 1 컴프레서 흡기 온도 센서 회로

회로 설명

터보차저 컴프레서 흡기 온도 센서는 가변 저항 센서로서 터보차저의 컴프레서 흡기구로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 컴프레서 흡기 온도 신호 회로에 5 VDC를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 공기 온도를 결정합니다.

구성품 위치

터보차저 컴프레서 흡기 온도 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 흡기 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 컴프레서 흡기 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

터보차저 컴프레서 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 692를 해결하기 전에 여러 결함 코드가 있는지 점검합니다. 터보차저 배열에 따라 메인 엔진 하네스와 터보차저 컴프레서 흡기 온도 센서 사이에서 확장 하네스가 사용될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
  • 센서 손상
문제 해결 결함 코드 692를 참조하십시오.

최종 수정일: 03-10월-2014


엔진 ECU 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 697

엔진 ECU 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 697 PID: P21 SPN: 1136 FMI: 3/3 램프: 황색 SRT: | ECM 내부 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 내부 ECM 온도 센서에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 컨트롤 모듈

회로 설명

엔진 컨트롤 모듈(ECM)에는 ECM 내부 온도를 측정하는 데 사용되는 내부 온도 센서가 있습니다.

구성품 위치

ECM(엔진 컨트롤 모듈) 내부 온도 센서는 ECM 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

내부 온도 센서 회로가 높은 전원에 단락되었음을 ECM(엔진 컨트롤 모듈)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.

  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 센서는 ECM의 내부에 있습니다. 이 결함 코드의 문제를 해결할 수 없습니다. 결함 코드가 활성화되면 ECM을 교체해야 합니다.

문제 해결 결함 코드 697을 참조하십시오.

최종 수정일: 21-5월-2014


엔진 ECU 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 698

엔진 ECU 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 698 PID: P21 SPN: 1136 FMI: 4/4 램프: 황색 SRT: | ECM 내부 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 내부 ECM 온도 센서에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 컨트롤 모듈

회로 설명

엔진 컨트롤 모듈(ECM)에는 ECM 내부 온도를 측정하는 데 사용되는 내부 온도 센서가 있습니다.

구성품 위치

ECM(엔진 컨트롤 모듈) 내부 온도 센서는 ECM 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

내부 온도 센서 회로가 접지에 단락되었음을 ECM(엔진 컨트롤 모듈)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.

  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 센서는 ECM의 내부에 있습니다. 이 결함 코드의 문제를 해결할 수 없습니다. 결함 코드가 활성화되면 ECM을 교체해야 합니다.

문제 해결 결함 코드 698을 참조하십시오.

최종 수정일: 21-5월-2014


엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 731

엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 731 PID: S64 SPN: 723 FMI: 7/7 램프: 황색 SRT: | 엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템. 크랭크샤프트 위치 센서와 캠샤프트 위치 센서에서 보낸 엔진 위치 신호가 일치하지 않음. | 엔진 성능 감소 가능성.
크랭크샤프트 속도/위치 및 캠샤프트 속도/위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크샤프트 위치가 ECM으로 공급된 캠샤프트 위치 신호 입력값과 일치하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE™ 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 툴의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM은 크랭크샤프트 속도 센서 대상과 캠샤프트 속도 센서 대상의 누락된 톱니 위치를 모니터링합니다. 두 위치가 일치하지 않으면 ECM은 두 센서 사이에 기계적 불일치가 있다고 판단합니다.

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 엔진 속도 센서 링이 헐겁거나 올바르게 정렬되지 않음.
  • 기계적 불일치
문제 해결 결함 코드 731을 참조하십시오.

최종 수정일: 01-9월-2016


터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 741

터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 741 PID: S314 SPN: 1176 FMI: 3/3 램프: 황색 SRT: | 터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 터보차저 컴프레서 흡기 압력 센서 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
터보차저 컴프레서 흡기 압력/온도 센서 회로

회로 설명

복합 터보차저 컴프레서 흡기 압력/온도 센서는 외기 압력을 측정하는 데 사용됩니다. 센서의 압력 측정부는 현재 엔진이 작동하고 있는 고도에 따라 발생하는 외기 압력의 변화에 반응합니다. 터보차저 컴프레서 흡기 압력 센서에는 5볼트 공급 회로, 압력 센서 신호 전압 및 리턴 회로가 포함되어 있습니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

터보차저 컴프레서 흡기 압력 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 컴프레서 흡기 압력 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE™ 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 툴의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 엔진 하네스, 커넥터, 센서의 리턴 회로 단선
  • 엔진 하네스, 커넥터 또는 센서의 신호 회로 단선
  • 센서 손상
문제 해결 결함 코드 741을 참조하십시오.

최종 수정일: 01-9월-2016


터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 742

터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 742 PID: S314 SPN: 1176 FMI: 4/4 램프: 황색 SRT: | 터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 터보차저 컴프레서 흡기 압력 센서 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
터보차저 컴프레서 흡기 압력/온도 센서 회로

회로 설명

복합 터보차저 컴프레서 흡기 압력/온도 센서는 외기 압력을 측정하는 데 사용됩니다. 센서의 압력 측정부는 현재 엔진이 작동하고 있는 고도에 따라 발생하는 외기 압력의 변화에 반응합니다. 터보차저 컴프레서 흡기 압력 센서에는 5볼트 공급 회로, 압력 센서 신호 전압 및 리턴 회로가 포함되어 있습니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

터보차저 컴프레서 흡기 압력 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 컴프레서 흡기 압력 센서 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE™ 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 툴의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 센서 또는 커넥터의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
  • 센서 손상
문제 해결 결함 코드 742를 참조하십시오.

최종 수정일: 01-9월-2016


터보차저 1 컴프레서 흡기 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 743

터보차저 1 컴프레서 흡기 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 743 PID: S314 SPN: 1176 FMI: 2/2 램프: 황색 SRT: | 터보차저 1 컴프레서 흡기 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음 | 엔진 성능 감소 가능성.
터보차저 컴프레서 흡기 압력/온도 센서 회로

회로 설명

복합 터보차저 컴프레서 흡기 압력/온도 센서는 외기 압력을 측정하는 데 사용됩니다. 센서의 압력 측정부는 현재 엔진이 작동하고 있는 고도에 따라 발생하는 외기 압력의 변화에 반응합니다. 터보차저 컴프레서 흡기 압력 센서에는 5볼트 공급 회로, 압력 센서 신호 전압 및 리턴 회로가 포함되어 있습니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

터보차저 컴프레서 흡기 압력 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 두 부분으로 구성됩니다.

  • 키 스위치를 OFF 위치로 돌린 상태에서 8시간 저온 침용 후 키 스위치를 ON 위치로 돌리면 첫 번째 부분이 실행됩니다.
  • 두 번째 부분은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 컴프레서 흡기 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드가 비활성화되지 않으면 진단에서 키 ON 부분이 실행되도록 키 스위치를 OFF 위치로 한 상태에서 8시간 저온 침용 후 키 스위치를 ON 위치로 해야 할 수도 있습니다.
  • 진단이 실행되어 합격되면 INSITE™ 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 툴의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인은 다음과 같습니다.

  • 외기 온도 센서가 범위 안에 고착됨
  • ECM 오작동
문제 해결 결함 코드 743을 참조하십시오.

최종 수정일: 01-9월-2016


엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 778

엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 778 PID: S64 SPN: 723 FMI: 2/2 램프: 황색 SRT: | 엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음. 캠샤프트 위치 센서의 신호가 손실되었음을 ECM에서 감지하였습니다. | 엔진 성능 감소 가능성.
엔진 캠샤프트 속도/위치 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 엔진 캠샤프트 속도/위치 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 캠샤프트 속도/위치 센서는 캠샤프트 속도/위치 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서는 캠샤프트 속도 인디케이터 로브가 센서를 지나치면 ECM에 공급되는 신호를 생성합니다. ECM은 이 신호를 엔진 속도 판독값으로 해석하여 엔진 위치를 파악합니다. 이 센서는 기본 엔진 크랭크샤프트 속도/위치 신호가 손실된 경우 백업 센서로 사용됩니다.

구성품 위치

해당되지 않음

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 엔진 구동 중 캠샤프트 속도/위치 센서의 손실을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함의 원인으로는 다음이 포함됩니다.

  • 엔진 하네스에서 +5볼트 공급 전원, 신호 또는 리턴 와이어의 단선 또는 단락.
  • 캠샤프트 위치 센서의 손상이나 오작동.
  • 손상된 속도 인디케이터 로브.
  • 센서 공기 간극이 너무 크거나 너무 작음.
문제 해결 결함 코드 778을 참조하십시오.

최종 수정일: 08-1월-2014


SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 잘못 수신된 네트워크 데이터

하자 코드 1515

SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 1515 PID: P91 SPN: 91 FMI: 2/19 램프: 빨간색 SRT: | SAE J1939 다중 송수신 가속 페달 또는 레버 센서 시스템 - 잘못 수신된 네트워크 데이터. J1939 다중 송수신 컨트롤러에서 다중 송수신 가속 페달의 오작동을 표시했습니다. | 엔진이 공회전만 합니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 다중 송수신 가속 페달 또는 레버 센서 시스템이 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 다중 송수신 가속 페달의 오작동을 표시했습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 1515를 참조하십시오.

최종 수정일: 08-1월-2014


보조 압력 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1539

보조 압력 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1539 PID: P137 SPN: 1387 FMI: 3/3 램프: 황색 SRT: | 보조 압력 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 원장비 제조업체(OEM) 압력 센서 신호에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
보조 압력 센서 입력 1 회로

회로 설명

원장비 제조업체(OEM)는 압력 또는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 압력 또는 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수도 있습니다.

구성품 위치

OEM 압력 센서 입력과 위치는 다릅니다. 센서 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM 압력 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
문제 해결 결함 코드 1539를 참조하십시오.

최종 수정일: 03-10월-2014


보조 압력 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1621

보조 압력 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1621 PID: P137 SPN: 1387 FMI: 4/4 램프: 황색 SRT: | 보조 압력 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 원장비 제조업체(OEM) 압력 센서 신호에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
보조 압력 센서 입력 1 회로

회로 설명

원장비 제조업체(OEM)는 압력 또는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 압력 또는 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수도 있습니다.

구성품 위치

OEM 압력 센서 입력과 위치는 다릅니다. 센서 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM 압력 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 센서 또는 ECM의 접지 단락
문제 해결 결함 코드 1621을 참조하십시오.

최종 수정일: 03-10월-2014


센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1695

센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1695 PID: S232 SPN: 3513 FMI: 3/3 램프: 황색 SRT: | 센서 공급 5 - 정상보다 높은 전압 또는 높은 전원에 단락됨. OEM 하네스의 센서 공급 5번 회로에서 높은 전압이 감지됨. | 엔진이 림프 홈 모드로 작동됩니다.
센서 공급 5 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 5 회로는 각종 후처리 및 OEM 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 5는 ECM의 OEM 커넥터부에서 시작됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 5 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진에 림프 홈 스로틀 컨트롤만 존재합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE™ 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 툴의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

전원 공급측 단락, 손상된 센서 또는 손상된 ECM 전원 공급장치로 인해 5-VDC 공급 와이어에서 전압이 높을 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 1695를 참조하십시오.

최종 수정일: 01-9월-2016


센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1696

센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1696 PID: S232 SPN: 3513 FMI: 4/4 램프: 황색 SRT: | 센서 공급 5 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. OEM 하네스의 센서 공급 5번 회로에서 낮은 전압이 감지됨. | 엔진이 림프 홈 모드로 작동됩니다.
센서 공급 5 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 5 회로는 각종 후처리 및 OEM 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 5는 ECM의 OEM 커넥터부에서 시작됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 5 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진에 림프 홈 스로틀 컨트롤만 존재합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE™ 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 툴의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

5 볼트 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 와이어 사이의 단락, 센서 손상 및 ECM 전원 공급 장치 손상에 의해 발생할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 1696을 참조하십시오.

최종 수정일: 01-9월-2016


연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 1852

연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1852 PID: P97 SPN: 97 FMI: 0/16 램프: 황색 SRT: | 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도 연료 내 수분 인디케이터가 수위가 경고 레벨보다 높음을 나타냄 | 성능 영향 없음.
연료 내 수분 인디케이터 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 장시간 연료 내 수분을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2회 연속 트립 동안 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

연료 시스템 구성품은 공차가 엄격하기 때문에 연료 내 수분은 연료 시스템에 대규모의 손상을 줄 수 있습니다.

연료 필터를 즉시 배출해야 합니다.

문제 해결 결함 코드 1852를 참조하십시오.

최종 수정일: 03-10월-2014


EGR 밸브 컨트롤러 - 캘리브레이션되지 않음

하자 코드 1896

EGR 밸브 컨트롤러 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 1896 PID: S146 SPN: 2791 FMI: 13/13 램프: 황색 SRT: | EGR 밸브 컨트롤러 - 캘리브레이션되지 않음. 처음으로 키를 ON으로 돌렸을 때 EGR 밸브에서 자동 캘리브레이션 절차에 실패함. | 엔진 성능 감소 가능성.
EGR 밸브 회로

회로 설명

ECM의 EGR 밸브 장치 드라이버는 EGR 밸브 모터에 전원을 공급합니다. EGR 밸브 모터는 EGR 밸브를 ECM이 명령한 올바른 위치로 이동하는 데 사용됩니다.

구성품 위치

EGR 밸브 및 EGR 차압 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 처음으로 키를 ON으로 돌리면 실행되며 EGR 밸브에 닫힘 명령이 내려진 후 엔진이 정상 작동하는 동안 가끔 실행됩니다.

하자 코드 설정을 위한 조건

EGR 밸브가 자동 영점 범위 점검에 실패했음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 2분간 둡니다. 그런 다음 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

키 스위치가 처음에 ON이 될 때와 엔진 작동 중 다양한 시점에서 EGR 밸브의 닫힘 위치가 점검됩니다. 이 진단은 EGR 밸브다 계속 열려 있지 않은지 여부를 점검합니다.

결함 코드가 활성화되면 EGR 밸브가 닫힙니다. 다음 번에 키를 OFF로 했다가 ON할 때까지 결함 코드가 활성 상태로 유지됩니다.

이 결함 코드 문제 해결 트리에 요약된 해당 수리를 실시한 후 후처리 시스템을 검사해야 합니다. 후처리 시스템에 대한 점진적인 손상이 발생했을 수도 있습니다. 차량에서 배기 후처리 시스템을 분리하고 손상 및 재사용 여부를 검사합니다. OEM 정비 지침서를 참조하십시오.

문제 해결 결함 코드 1896을 참조하십시오.

최종 수정일: 31-3월-2015


센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2185

센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2185 PID: S232 SPN: 3512 FMI: 3/3 램프: 황색 SRT: | 센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 가속 페달 위치 센서에 연결된 5 VDC 센서 공급 회로에서 고전압이 감지됨. | 엔진이 공회전만 합니다.
센서 공급 4 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 4는 가속 페달 위치 센서에 5VDC를 공급합니다.

구성품 위치

가속 페달 또는 레버 위치 센서는 가속 페달 어셈블리에 장착되어 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 4 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진이 공회전만 합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 OEM 하네스의 전원측 단락 또는 5-VDC를 초과하는 액츄에이터 신호 회로측 단락으로 인해 발생할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 2185를 참조하십시오.

최종 수정일: 08-1월-2014


센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2186

센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2186 PID: S232 SPN: 3512 FMI: 4/4 램프: 황색 SRT: | 센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 가속 페달 위치 센서에 연결된 5 VDC 센서 공급 회로에서 저전압이 감지됨. | 엔진이 공회전만 합니다.
센서 공급 4 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 4는 가속 페달 위치 센서에 5VDC를 공급합니다.

구성품 위치

가속 페달 또는 레버 위치 센서는 가속 페달 어셈블리에 장착되어 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 4 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진이 공회전만 합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

5 VDC 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 회로 사이의 단락, 액셀러레이터 오작동 또는 ECM 전원 공급 오작동에 의해 발생할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 2186을 참조하십시오.

최종 수정일: 08-1월-2014


EGR 밸브 위치 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2271

EGR 밸브 위치 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2271 PID: P27 SPN: 27 FMI: 3/3 램프: 황색 SRT: | EGR 밸브 위치 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. EGR 밸브 위치 센서 회로에서 높은 신호 전압이 감지됨. | EGR 밸브 작동이 해제됩니다.
EGR 밸브 위치 회로

회로 설명

ECM의 EGR 밸브 장치 드라이버는 EGR 밸브 모터에 전원을 공급합니다. EGR 밸브 모터는 EGR 밸브를 ECM이 명령한 올바른 위치로 이동하는 데 사용됩니다.

구성품 위치

EGR 밸브 위치는 엔진 적용 분야에 따라 다를 수 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 컨트롤 신호 회로의 높은 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키 스위치를 ON 위치에 1분간 둡니다. 초기 키 ON시 이 진단이 실행되려면 그 전에 키 스위치를 완전히 OFF 위치로 돌리고 30초 이상 유지해야 합니다.

엔진 컨트롤 모듈(ECM)은 키 스위치를 OFF/ON한 후 또는 진단을 실행하여 합격하면 바로 결함 코드를 비활성화합니다.

이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프를 소등하려면 INSITE™ 전자 서비스 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • ECM 오작동.
문제 해결 결함 코드 2271을 참조하십시오.

최종 수정일: 01-9월-2016


EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2272

EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2272 PID: P27 SPN: 27 FMI: 4/4 램프: 황색 SRT: | EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. EGR 밸브 위치 센서 회로에서 낮은 신호 전압이 감지되었음. | 엔진 성능 감소 가능성.
EGR 밸브 위치 회로

회로 설명

ECM의 EGR 밸브 장치 드라이버는 EGR 밸브 모터에 전원을 공급합니다. EGR 밸브 모터는 EGR 밸브를 ECM이 명령한 올바른 위치로 이동하는 데 사용됩니다.

구성품 위치

EGR 밸브 위치 센서는 EGR 밸브 어셈블리 내부에 있어 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR(엔진 컨트롤 모듈)이 EGR 밸브 위치 센서 신호 전압이 캘리브레이션 가능 값보다 낮음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 INSITE™ 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 툴의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

  • EGR 밸브 위치 센서 배선의 접지 단락, 단선 또는 전원측 단락.
  • EGR 밸브 위치 센서 공급 전압 또는 접지 회로 손실
문제 해결 결함 코드 2272를 참조하십시오.

최종 수정일: 01-9월-2016


배기 가스 순환 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2273

배기 가스 순환 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2273 PID: P411 SPN: 411 FMI: 3/3 램프: 황색 SRT: | 배기 가스 순환 밸브 델타 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. EGR 차압 센서 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
EGR 차압 센서 회로

회로 설명

배기 가스 재순환(EGR) 차압 센서에는 배기 압력을 감지하는 두 개의 포트가 있습니다. 이 센서는 EGR 튜브 오리피스 전반에 위치한 두 포트 간의 압력 차이를 나타내는 전압을 출력합니다. 엔진 컨트롤 모듈(ECM)은 이 압력을 사용하여 EGR 연결 튜브에서 흡기 매니폴드로 유입되는 배기 가스 유량을 판단합니다. 이 정보는 EGR 밸브의 올바른 배기가스 레벨을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 EGR 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. EGR 차압 센서는 EGR 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 EGR 교차 튜브의 압력 차이에 따라 변경됩니다. EGR 차압 센서는 EGR 차압 오리피스 전반에서 배기 가스 압력 강하를 측정합니다. 이 압력 강하는 흡기 매니폴드로 전달되는 EGR 유량을 계산하는 데 사용됩니다.

구성품 위치

EGR 차압 센서는 EGR 유량 측정 어셈블리에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 차압 신호 전압이 8초 이상 4.8-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • EGR 차압 센서의 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
  • EGR 차압 센서 손상
문제 해결 결함 코드 2273을 참조하십시오.

최종 수정일: 03-10월-2014


배기 가스 순환 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2274

배기 가스 순환 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2274 PID: P411 SPN: 411 FMI: 4/4 램프: 황색 SRT: | 배기 가스 순환 밸브 델타 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. EGR 차압 센서 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
EGR 차압 센서 회로

회로 설명

배기 가스 재순환(EGR) 차압 센서에는 배기 압력을 감지하는 두 개의 포트가 있습니다. 이 센서는 EGR 튜브 오리피스 전반에 위치한 두 포트 간의 압력 차이를 나타내는 전압을 출력합니다. 엔진 컨트롤 모듈(ECM)은 이 압력을 사용하여 EGR 연결 튜브에서 흡기 매니폴드로 유입되는 배기 가스 유량을 판단합니다. 이 정보는 EGR 밸브의 올바른 배기가스 레벨을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 EGR 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. EGR 차압 센서는 EGR 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 EGR 교차 튜브의 압력 차이에 따라 변경됩니다. EGR 차압 센서는 EGR 차압 오리피스 전반에서 배기 가스 압력 강하를 측정합니다. 이 압력 강하는 흡기 매니폴드로 전달되는 EGR 유량을 계산하는 데 사용됩니다.

구성품 위치

EGR 밸브 및 EGR 차압 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 차압 신호 전압이 8초 이상 0.26-VDC 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • EGR 차압 센서의 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
  • EGR 차압 센서의 오작동
문제 해결 결함 코드 2274를 참조하십시오.

최종 수정일: 03-10월-2014


EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 2349

EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 2349 PID: S146 SPN: 2791 FMI: 5/5 램프: 황색 SRT: | EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로. ECM에서 모터 단자 또는 모터 코일 단선이 감지됨. | 엔진 성능 감소 가능성.
EGR 밸브 회로

회로 설명

ECM의 EGR 밸브 장치 드라이버는 EGR 밸브 모터에 전원을 공급합니다. EGR 밸브 모터는 EGR 밸브를 ECM이 명령한 올바른 위치로 이동하는 데 사용됩니다.

구성품 위치

EGR 밸브 및 EGR 차압 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 엔진 배선 하네스 또는 EGR 밸브 모터 코일에서 단선을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR 모터 회로 단선
  • 배선 하네스의 단선
  • ECM 오작동
문제 해결 결함 코드 2349를 참조하십시오.

최종 수정일: 31-3월-2015


EGR 밸브 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2351

EGR 밸브 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2351 PID: S146 SPN: 2791 FMI: 4/4 램프: 황색 SRT: | EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. EGR 밸브 위치 센서 회로에서 낮은 신호 전압이 감지되었음. | 엔진 성능 감소 가능성.
EGR 밸브 위치 회로

회로 설명

ECM의 EGR 밸브 장치 드라이버는 EGR 밸브 모터에 전원을 공급합니다. EGR 밸브 모터는 EGR 밸브를 ECM이 명령한 올바른 위치로 이동하는 데 사용됩니다.

구성품 위치

EGR 밸브 위치는 엔진 적용 분야에 따라 다를 수 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 EGR 모터 공급 회로에서 접지 단락을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키 스위치를 ON 위치에 1분간 둡니다. 초기 키 ON시 이 진단이 실행되려면 그 전에 키 스위치를 완전히 OFF 위치로 돌리고 30초 이상 유지해야 합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 툴의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. 신호가 켜지도록 명령이 되었을 때 낮은 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 스타터 잠금 릴레이, OEM 하네스 또는 커넥터의 접지 단락에 의해 발생할 수 있습니다.

문제 해결 결함 코드 2351을 참조하십시오.

최종 수정일: 01-9월-2016


EGR 밸브 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2352

EGR 밸브 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2352 PID: S146 SPN: 2791 FMI: 3/3 램프: 황색 SRT: | EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로. EGR 밸브 모터 회로에서 접지 단락이 감지되었음. | 엔진 성능 감소 가능성.
EGR 밸브 컨트롤 회로

회로 설명

ECM의 EGR 밸브 장치 드라이버는 EGR 밸브 모터에 전원을 공급합니다. EGR 밸브 모터는 EGR 밸브를 ECM이 명령한 올바른 위치로 이동하는 데 사용됩니다.

구성품 위치

EGR 밸브 위치는 엔진 적용 분야에 따라 다를 수 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 EGR 모터 공급 회로에서 접지 단락을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키 스위치를 ON 위치에 1분간 둡니다. 초기 키 ON시 이 진단이 실행되려면 그 전에 키 스위치를 완전히 OFF 위치로 돌리고 30초 이상 유지해야 합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 툴의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

하네스의 배터리 단락

문제 해결 결함 코드 2352를 참조하십시오.

최종 수정일: 01-9월-2016


EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로

하자 코드 2353

EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로

개요

코드 | 원인 | 결과
하자 코드: 2353 PID: S146 SPN: 2791 FMI: 6/6 램프: 황색 SRT: | EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로. EGR 밸브 모터 회로에서 접지 단락이 감지되었음. | 엔진 성능 감소 가능성.
EGR 밸브 회로

회로 설명

ECM의 EGR 밸브 장치 드라이버는 EGR 밸브 모터에 전원을 공급합니다. EGR 밸브 모터는 EGR 밸브를 ECM이 명령한 올바른 위치로 이동하는 데 사용됩니다.

구성품 위치

EGR 밸브 및 EGR 차압 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 EGR 모터 공급 회로에서 접지 단락을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR 모터 회로 중 하나가 EGR 밸브 모터에서 접지 단락
  • EGR 모터 회로 중 하나가 하네스에서 접지 단락
  • ECM 오작동
문제 해결 결함 코드 2353을 참조하십시오.

최종 수정일: 31-3월-2015


EGR 밸브 컨트롤 회로 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 2357

EGR 밸브 컨트롤 회로 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 2357 PID: S146 SPN: 2791 FMI: 7/7 램프: 황색 SRT: | EGR 밸브 컨트롤 회로 - 반응이 없거나 조절이 안된 기계적 시스템. EGR 밸브 모터가 부하율 한계값(개방된 상태로 EGR 밸브가 고착되었음을 의미)을 초과함. | 엔진 성능 감소 가능성.
EGR 밸브 위치 회로

회로 설명

ECM의 EGR 밸브 장치 드라이버는 EGR 밸브 모터에 전원을 공급합니다. EGR 밸브 모터는 EGR 밸브를 ECM이 명령한 올바른 위치로 이동하는 데 사용됩니다.

구성품 위치

EGR 밸브 위치 센서는 EGR 밸브 어셈블리 내부에 있어 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 밸브에 열림 명령이 내려졌지만 EGR 밸브를 명령된 위치로 이동시킬 수 없음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 현저하게 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 진단이 실행되어 합격되면 INSITE™ 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 툴의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.
  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 5분간 고속 공회전시킵니다.

Shop Talk

이 결함 코드는 EGR 밸브 모터가 열린 위치에서 EGR 밸브를 이동할 수 없을 때 생성됩니다. 이 결함 코드는 일반적으로 EGR 밸브 내부의 제한으로 인해 EGR 밸브가 명령된 위치로 이동할 수 없어서 발생합니다.

문제 해결 결함 코드 2357을 참조하십시오.

최종 수정일: 01-9월-2016


배기 가스 순환 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2375

배기 가스 순환 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2375 PID: P412 SPN: 412 FMI: 3/3 램프: 황색 SRT: | 배기 가스 순환 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. EGR 온도 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
배기 가스 재순환 온도 센서 회로

회로 설명

배기 가스 재순환(EGR) 온도 센서는 가변 저항 센서로서, EGR 쿨러를 빠져나온 EGR 가스 흐름의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 EGR 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 EGR 유량 온도를 결정합니다.

EGR 온도 값은 ECM에서 엔진 보호 시스템과 엔진 배기 가스 컨트롤용으로 사용됩니다.

구성품 위치

EGR 온도 센서는 EGR 쿨러와 흡기 연결 사이 EGR 연결 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 온도 신호 전압이 8초 이상 4.9-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 재순환 온도 판독에 대한 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

EGR 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락
문제 해결 결함 코드 2375를 참조하십시오.

최종 수정일: 03-10월-2014


배기 가스 순환 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2376

배기 가스 순환 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2376 PID: P412 SPN: 412 FMI: 4/4 램프: 황색 SRT: | 배기 가스 순환 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. EGR 온도 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
배기 가스 재순환 온도 센서 회로

회로 설명

배기 가스 재순환(EGR) 온도 센서는 가변 저항 센서로서, EGR 쿨러를 빠져나온 EGR 가스 흐름의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 EGR 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 EGR 유량 온도를 결정합니다.

EGR 온도 값은 ECM에서 엔진 보호 시스템과 엔진 배기 가스 컨트롤용으로 사용됩니다.

구성품 위치

EGR 온도 센서는 EGR 쿨러와 흡기 연결 사이 EGR 연결 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 온도 신호 전압이 8초 이상 0.05-VDC 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 재순환 온도 판독에 대한 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

EGR 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
문제 해결 결함 코드 2376을 참조하십시오.

최종 수정일: 03-10월-2014


팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2377

팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2377 PID: S33 SPN: 647 FMI: 3/3 램프: 황색 SRT: | 팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 팬 컨트롤 회로에서 단선 또는 높은 전압이 감지됨. | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
팬 컨트롤 회로

회로 설명

팬 컨트롤 회로는 팬 작동을 제어하기 위해 엔진에 의해 사용되는 장치입니다. 엔진 컨트롤 모듈(ECM)이 팬 컨트롤 회로에 전원을 공급하면 엔진 팬이 작동됩니다.

팬 컨트롤 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

팬 컨트롤 회로가 지원하는 팬 타입은 가변 속도와 ON/OFF의 두 가지 타입입니다. INSITE™ 전자 서비스 도구를 사용해 현재 사용하는 팬 타입이 무엇인지 파악할 수 있습니다. 팬 컨트롤 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수 있습니다.

구성품 위치

컨트롤 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

ON/OFF 및 가변 속도 팬 타입의 경우 팬이 OFF될 때 진단이 실행되고 팬 PWM 신호가 100%일 때 활성화됩니다. 다른 모든 팬 타입의 경우 팬 PWM 신호가 100% 미만일 때 진단이 실행되고 팬 PWM 신호가 100%일 때 활성화됩니다.

하자 코드 설정을 위한 조건

PWM 신호가 비활성화되도록 명령이 내려져도 팬 컨트롤 회로 펄스폭 변조(PWM) 신호 전압이 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 팬 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드 문제 해결 트리에 있는 모든 단계를 완료한 후에도 결함 코드 2377이 여전히 활성화되어 있는 경우에는 OEM 서비스 책자에서 팬 클러치 장치의 단선 또는 접지 단락 여부를 점검하는 절차를 참조하십시오.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 하네스 또는 팬 컨트롤 솔레노이드의 회로 단선.
  • OEM 하네스의 전원 단락.
  • ECM 오작동.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 t05-2377을 참조하십시오.

최종 수정일: 03-10월-2014


인젝터 솔레노이드 드라이버 실린더 1 - 캘리브레이션되지 않음

하자 코드 2442

인젝터 솔레노이드 드라이버 실린더 1 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2442 PID: S1 SPN: 651 FMI: 13/13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 1 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 엔진 성능 감소 가능성.
인젝터 솔레노이드 드라이버 회로

회로 설명

ECM은 진단 소프트웨어를 통해 잘못된 인젝터 바코드인지 확인합니다.

구성품 위치

인젝터 바코드는 인젝터의 상단에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 실린더 1용 인젝터 바코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 2442를 참조하십시오.

최종 수정일: 03-10월-2014


인젝터 솔레노이드 드라이버 실린더 2 - 캘리브레이션되지 않음

하자 코드 2443

인젝터 솔레노이드 드라이버 실린더 2 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2443 PID: S2 SPN: 652 FMI: 13/13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 2 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 엔진 성능 감소 가능성.
인젝터 솔레노이드 드라이버 회로

회로 설명

ECM은 진단 소프트웨어를 통해 잘못된 인젝터 바코드인지 확인합니다.

구성품 위치

인젝터 바코드는 인젝터의 상단에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 실린더 2용 인젝터 바코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 2443을 참조하십시오.

최종 수정일: 03-10월-2014


인젝터 솔레노이드 드라이버 실린더 3 - 캘리브레이션되지 않음

하자 코드 2444

인젝터 솔레노이드 드라이버 실린더 3 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2444 PID: S3 SPN: 653 FMI: 13/13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 3 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 엔진 성능 감소 가능성.
인젝터 솔레노이드 드라이버 회로

회로 설명

ECM은 진단 소프트웨어를 통해 잘못된 인젝터 바코드인지 확인합니다.

구성품 위치

인젝터 바코드는 인젝터의 상단에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 실린더 3용 인젝터 바코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 2444를 참조하십시오.

최종 수정일: 03-10월-2014


인젝터 솔레노이드 드라이버 실린더 4 - 캘리브레이션되지 않음

하자 코드 2445

인젝터 솔레노이드 드라이버 실린더 4 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2445 PID: S4 SPN: 654 FMI: 13/13 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 4 - 캘리브레이션되지 않음 잘못된 인젝터 바코드 정보가 입력됨. | 엔진 성능 감소 가능성.
인젝터 솔레노이드 드라이버 회로

회로 설명

ECM은 진단 소프트웨어를 통해 잘못된 인젝터 바코드인지 확인합니다.

구성품 위치

인젝터 바코드는 인젝터의 상단에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 실린더 4용 인젝터 바코드 값이 ECM에 올바르게 프로그래밍되지 않았음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

각 연료 인젝터에는 고유의 바코드가 있습니다. 바코드 데이터에는 특정 인젝터의 정보가 포함되어 있습니다. 이 바코드는 INSITE™ 전자 서비스 도구로 ECM에 입력해야 합니다. 엔진의 인젝터 바코드 값이 잘못되었다면 정확한 인젝터 바코드를 입력해야 합니다. 잘못된 바코드 값으로 인해 발생하는 엔진 증상에는 거친 공회전이 있습니다. 출고시 설치된 인젝터 바코드 값은 QuickServe™ Online에서 정확한 엔진 일련 번호(ESN)를 입력하고 정비를 선택한 다음 엔진 데이터 플레이트를 선택하면 확인할 수 있습니다. 해당 ESN에 맞는 정확한 인젝터 바코드 값은 엔진 데이터 플레이트 섹션에 포함되어 있습니다. 엔진에 인젝터 교체와 관련된 이전 수리 사항이 있는 경우 추가 부품을 분리하지 않고도 각 인젝터 상부에서 인젝터 바코드 값을 직접 판독할 수 있습니다. INSITE™ 전자 서비스 도구를 사용하여 ECM에 바코드 값을 입력하면 이 결함 코드가 비활성화됩니다.

문제 해결 결함 코드 2445를 참조하십시오.

최종 수정일: 03-10월-2014


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 2448

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2448 PID: P111 SPN: 111 FMI: 1/17 램프: 유지보수 SRT: | 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도. 낮은 엔진 냉각수 레벨이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 센서 신호 전압이 30초 이상 낮은 냉각수 레벨을 나타내는 1.75 VDC ~ 3 VDC임을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

라디에이터 상부 탱크 또는 서지 탱크의 냉각수 레벨이 센서 레벨 미만이면 이 결함 코드가 활성화됩니다. 냉각수로 상부 탱크를 채웁니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 2448을 참조하십시오.

최종 수정일: 08-1월-2014


엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2555

엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2555 PID: S70 SPN: 729 FMI: 3/3 램프: 황색 SRT: | 엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 히터 신호 회로에서 높은 전압이 감지됨. | 흡기 히터가 상시 ON 또는 OFF일 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다.

엔진 컨트롤 모듈(ECM)은 흡기 히터에 공급되는 전원을 전환하는 릴레이를 제어합니다. 12볼트 시스템의 공기 히터에는 릴레이가 두 개 있고, 24볼트 시스템에서는 릴레이가 한 개만 필요합니다.

구성품 위치

흡기 히터는 흡기 매니폴드에 연결되는 흡기구에 위치합니다. 흡기 히터 릴레이의 위치는 차량 및 엔진 구성에 따라 다릅니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

ECM에 의해 PWM 신호가 비활성화되어도 흡기 히터 회로 펄스폭 변조(PWM) 신호 전압이 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 히터 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 흡기 히터 릴레이 신호 와이어가 릴레이에 연결되지 않음
  • 흡기 히터 릴레이 리턴 와이어가 릴레이에 연결되지 않음
  • 흡기 히터 릴레이 신호 와이어 단선
  • 흡기 히터 릴레이 리턴 와이어 단선
  • 흡기 히터 신호 와이어의 전원측 단락
문제 해결 결함 코드 2555를 참조하십시오.

최종 수정일: 08-1월-2014


엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2556

엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2556 PID: S70 SPN: 729 FMI: 4/4 램프: 황색 SRT: | 엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 흡기 히터 신호 회로에서 낮은 전압이 감지됨. | 흡기 히터가 상시 ON 또는 OFF일 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다.

엔진 컨트롤 모듈(ECM)은 흡기 히터에 공급되는 전원을 전환하는 릴레이를 제어합니다. 12볼트 시스템의 공기 히터에는 릴레이가 두 개 있고, 24볼트 시스템에서는 릴레이가 한 개만 필요합니다.

구성품 위치

흡기 히터는 흡기 매니폴드에 연결되는 흡기구에 위치합니다. 흡기 히터 릴레이의 위치는 차량 및 엔진 구성에 따라 다릅니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 활성화되어도 흡기 히터 회로 펄스폭 변조(PWM) 신호가 시스템 전압이 아님을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 히터 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 흡기 히터 릴레이 단락
  • 흡기 히터 릴레이 공급 와이어 접지 단락
문제 해결 결함 코드 2556을 참조하십시오.

최종 수정일: 08-1월-2014


보조 PWM 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2557

보조 PWM 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2557 PID: S57 SPN: 697 FMI: 3/3 램프: 황색 SRT: | 보조 PWM 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 펄스폭 변조(PWM) 보호 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 OEM(원장비 제조업체) 출력 제어 장치에 펄스폭 변조(PWM) 신호를 보내 OEM에서 제공하는 액세서리를 켜고 끄도록 합니다. OEM 출력 컨트롤 회로는 OEM에 따라 다릅니다. OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수도 있습니다.

구성품 위치

솔레노이드는 OEM 장치이며 OEM에 따라 위치가 다릅니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

ECM에 의해 PWM 신호가 비활성화되어도 펄스폭 변조(PWM) 신호가 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • OEM 장치에 대한 보조 PWM 컨트롤이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진 하네스, 커넥터 또는 액츄에이터의 단선.

  • ECM 오작동.
문제 해결 결함 코드 2557을 참조하십시오.

최종 수정일: 03-10월-2014


보조 PWM 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2558

보조 PWM 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2558 PID: S57 SPN: 697 FMI: 4/4 램프: 황색 SRT: | 보조 PWM 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 펄스폭 변조(PWM) 보호 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 OEM(원장비 제조업체) 출력 제어 장치에 펄스폭 변조(PWM) 신호를 보내 OEM에서 제공하는 액세서리를 켜고 끄도록 합니다. OEM 출력 컨트롤 회로는 OEM에 따라 다릅니다. OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수도 있습니다.

구성품 위치

솔레노이드는 OEM 장치이며 OEM에 따라 위치가 다릅니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 활성화되어도 펄스폭 변조(PWM) 신호 전압이 시스템 전압에 있지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • OEM 장치에 대한 보조 PWM 컨트롤이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • 접지 단락

출력 장치 드라이버 라인에서 핀과 핀 사이 단락

문제 해결 결함 코드 2558을 참조하십시오.

최종 수정일: 03-10월-2014


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도.

하자 코드 2963

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도.

개요

코드 | 원인 | 결과
하자 코드: 2963 PID: P110 SPN: 110 FMI: 0/15 램프: 없음 SRT: | 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 엔진 냉각수 온도가 엔진 보호 기능 경고 한계보다 높음. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 엔진 보호 기능 한계를 초과했음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다. 기본 엔진 정비 지침서의 엔진 냉각수 온도가 정상보다 높음 증상 문제 해결 트리를 참조하십시오.

문제 해결 결함 코드 2963을 참조하십시오.

최종 수정일: 21-5월-2014


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2964

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2964 PID: P105 SPN: 105 FMI: 0/15 램프: 없음 SRT: | 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도. 흡기 매니폴드 공기 온도 신호는 흡기 매니폴드 공기 온도가 엔진 보호 기능 경고 한계보다 높음을 나타냄. | 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 혼에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도가 캘리브레이션된 임계값을 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

흡기 매니폴드 1 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러 핀 막힘
  • 충전 에어 쿨러를 통과하는 공기 흐름 제한됨
  • 충전 에어 쿨러 용량 미달
  • 터보차저 컴프레서 출구 온도 높음
문제 해결 결함 코드 2964를 참조하십시오.

최종 수정일: 21-5월-2014


타코그래프 출력 샤프트 속도 - 비정상적인 업데이트 속도

하자 코드 3186

타코그래프 출력 샤프트 속도 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3186 PID: SPN: 1623 FMI: 9/9 램프: 황색 SRT: | 타코그래프 출력 샤프트 속도 - 비정상적인 업데이트 속도. ECM과 타코그래프 출력 샤프트 속도 센서 사이의 J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지됨. | 성능 영향 없음.
타코그래프 출력 샤프트 속도 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 다중 송수신 장치에서 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있으면 이 결함이 발생할 수 있습니다. 이러한 경우는 다중 송수신 구성품이 Cummins® ECM에서는 활성화되어 있으나 VECU가 전송하는 구성품 메시지의 OEM VECU 출발지 주소가 Cummins® ECM에서 잘못되어 있거나, OEM VECU가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않은 것이 원인일 수 있습니다.
  • 또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.
문제 해결 결함 코드 3186을 참조하십시오.

최종 수정일: 03-10월-2014


타코그래프 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

하자 코드 3213

타코그래프 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 3213 PID: SPN: 1623 FMI: 2/19 램프: 황색 SRT: | 타코그래프 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터. J1939 다중 송수신 컨트롤러에서 타코그래프 출력 샤프트 속도 센서의 오작동을 나타냄. | 성능 영향 없음.
QSB6.7 CM2880 - SAE J1939 백본 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

J1939 데이터링크 배선과 원장비 제조업체(OEM)가 설치한 J1939 장치의 위치는 OEM에 따라 다릅니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU가 타코그래프 출력 샤프트 속도 센서가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 타코그래프 출력 샤프트 속도 센서의 오작동을 나타냄.

문제 해결 결함 코드 3213을 참조하십시오.

최종 수정일: 03-10월-2014


엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 3341

엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3341 PID: SPN: 107 FMI: 0/16 램프: 황색 SRT: | 엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도 | 엔진 성능 감소 가능성.
터보차저 컴프레서 흡기 압력/온도 센서 회로

회로 설명

복합 터보차저 컴프레서 흡기 압력/온도 센서는 외기 압력을 측정하는 데 사용됩니다. 센서의 압력 측정부는 현재 엔진이 작동하고 있는 고도에 따라 발생하는 외기 압력의 변화에 반응합니다. 터보차저 컴프레서 흡기 압력 센서에는 5볼트 공급 회로, 압력 센서 신호 전압 및 리턴 회로가 포함되어 있습니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

복합 터보차저 컴프레서 흡기 압력/온도 센서는 원장비 제조업체(OEM) 흡기 배관에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 5분 동안 구동된 후 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 흡기 제한이 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 현저하게 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 5분간 고속 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 특히 더 높은 고도에서는, 에어 필터가 막히거나 그 기능이 제한되어도 이 결함 코드가 활성화될 수 있습니다.
문제 해결 결함 코드 3341을 참조하십시오.

최종 수정일: 16-8월-2016


변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

하자 코드 3418

변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 3418 PID: SPN: 191 FMI: 2/19 램프: 황색 SRT: | 변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터. J1939 다중 송수신 컨트롤러에서 변속기 출력 샤프트 속도 센서의 오작동을 나타냈습니다. | 성능 영향 없음.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 변속기 출력 샤프트 속도 센서가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 변속기 출력 샤프트 속도 센서의 오작동을 나타냈습니다.

문제 해결 결함 코드 3418을 참조하십시오.

최종 수정일: 21-5월-2014


휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터

하자 코드 3525

휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 3525 PID: SPN: 84 FMI: 2/19 램프: 황색 SRT: | 휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터 J1939 다중 송수신 컨트롤러에서 휠 기반 차량 속도 센서의 오작동을 나타냈습니다. | VSS 미사용시의 최대 엔진 속도 매개변수 값으로 엔진 속도가 제한됩니다. 정속 주행 모드, 기어다운 보호 및 주행 속도 거버너가 작동하지 않습니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 휠 기반 차량 속도 센서가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 휠 기반 차량 속도 센서의 오작동을 나타냈습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

문제 해결 결함 코드 3525를 참조하십시오.

최종 수정일: 03-10월-2014


휠 기반 차량 속도 - 비정상적인 업데이트 속도

하자 코드 3526

휠 기반 차량 속도 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3526 PID: SPN: 84 FMI: 9/9 램프: 황색 SRT: | 휠 기반 차량 속도 - 비정상적인 업데이트 속도. ECM과 휠 기반 차량 속도 센서 사이의 J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지됨. | 성능 영향 없음.
차량 속도 센서 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 다중 송수신 장치에서 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있으면 이 결함이 발생할 수 있습니다. 이러한 경우는 다중 송수신 구성품이 Cummins® ECM에서는 활성화되어 있으나 VECU가 전송하는 구성품 메시지의 OEM VECU 출발지 주소가 Cummins® ECM에서 잘못되어 있거나, OEM VECU가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않은 것이 원인일 수 있습니다.
  • 또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.

INSITE™ 전자 서비스 도구를 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

문제 해결 결함 코드 3526을 참조하십시오.

최종 수정일: 03-10월-2014


가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터

하자 코드 3527

가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 3527 PID: SPN: 558 FMI: 2/19 램프: 빨간색 SRT: | 가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터 J1939 다중 송수신 컨트롤러에서 가속 페달 또는 레버 공회전 확인 스위치의 오작동을 나타냈습니다. | 엔진이 공회전만 합니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

J1939 데이터링크 배선과 원장비 제조업체(OEM)가 설치한 J1939 장치의 위치는 OEM에 따라 다릅니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 가속 페달 또는 레버 공회전 확인 스위치가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 가속 페달 또는 레버 공회전 확인 스위치의 오작동을 나타냈습니다.

문제 해결 결함 코드 3527를 참조하십시오.

최종 수정일: 03-10월-2014


가속 페달 또는 레버 공회전 확인 스위치 - 비정상적인 업데이트 속도

하자 코드 3528

가속 페달 또는 레버 공회전 확인 스위치 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3528 PID: SPN: 558 FMI: 9/9 램프: 빨간색 SRT: | 가속 페달 또는 레버 공회전 확인 스위치 - 비정상적인 업데이트 속도. ECM과 가속 페달 또는 레버 공회전 확인 스위치 사이의 J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지됨. | 엔진이 공회전만 합니다.
가속 페달 또는 레버 위치 센서 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 다중 송수신 장치에서 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있습니다. 이러한 경우는 다중 송수신 구성품이 Cummins® ECM에서는 활성화되어 있으나 VECU가 전송하는 구성품 메시지의 OEM VECU 출발지 주소가 Cummins® ECM에서 잘못되어 있거나, OEM VECU가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않은 것이 원인일 수 있습니다.
  • 또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결부 손상, 구성품과 OEM VECU 사이의 연결부 손상, OEM VECU 손상 또는 Cummins® ECM 손상이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.
문제 해결 결함 코드 3528을 참조하십시오.

최종 수정일: 03-10월-2014


변속기 출력 리타더 - 비정상적인 업데이트 속도

하자 코드 3641

변속기 출력 리타더 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3641 PID: SPN: 748 FMI: 9/9 램프: 황색 SRT: | 변속기 출력 샤프트 속도 - 비정상적인 업데이트 속도. ECM과 변속기 출력 샤프트 속도 센서 사이의 J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지됨. | 성능 영향 없음.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins® ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939 데이터링크 배선과 SAE J1939 장치는 OEM 선택 사양에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 변속기 ECU에서 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.

  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • ECM이 OEM VECU로부터 정보를 수신할 수 있도록 올바르게 설정되어 있으나(구성품이 활성화되어 있으며 OEM VECU 출발지 주소가 올바르게 지정됨) 해당 구성품의 다중 송수신이 가능하지 않다는 메시지를 OEM VECU가 실제로 전송하고 있으면 이 결함이 발생할 수 있습니다. 이러한 경우는 다중 송수신 구성품이 Cummins® ECM에서는 활성화되어 있으나 VECU가 전송하는 구성품 메시지의 OEM VECU 출발지 주소가 Cummins® ECM에서 잘못되어 있거나, OEM VECU가 다중 송수신 구성품 메시지를 전송하도록 설정되어 있지 않은 것이 원인일 수 있습니다.
  • 또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

문제 해결 결함 코드 3641을 참조하십시오.

최종 수정일: 21-5월-2014


엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량

하자 코드 3697

엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 3697 PID: S253 SPN: 630 FMI: 12/12 램프: 빨간색 SRT: | 엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량. 엔진 소프트웨어 고장과 관련된 ECM에 내부 오류. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM에는 내부 메모리를 지속적으로 실행하고 확인하는 내부 진단 기능이 있습니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 소프트웨어 또는 캘리브레이션 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 내부 ECM 오작동에 의해서만 발생할 수 있습니다. ECM은 수리가 불가능합니다.

문제 해결 결함 코드 3697을 참조하십시오.

최종 수정일: 21-5월-2014


엔진 보호 토크 경감 - 조건 존재

하자 코드 3714

엔진 보호 토크 경감 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3714 PID: S115 SPN: 1569 FMI: 11/31 램프: 황색 SRT: | 엔진 보호 토크 경감 - 조건 존재. 엔진 작동과 관련된 중대한 결함 코드가 활성 상태입니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 작동과 관련된 중대한 특정 결함 코드가 활성 상태인데 엔진이 계속 작동되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 다른 모든 활성 결함 코드가 해결되면 이 결함 코드가 비활성화됩니다. 해당 결함 코드 문제 해결 트리를 참조하십시오.
  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드는 정보 제공용일 뿐이며 현재 ECM에 활성화된 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하기 위해 엔진 출력 경감이 이루어졌음을 나타냅니다.

문제 해결 결함 코드 3714를 참조하십시오.

최종 수정일: 08-1월-2014


고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3727

고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3727 PID: S254 SPN: 5571 FMI: 7/7 램프: 없음 SRT: | 고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템. 연료 레일 고압 릴리프 밸브가 예상 압력보다 낮은 압력에서 열림. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

고압 릴리프 밸브는 연료 레일의 연료 압력이 중대 한계값을 초과하면 열리는 기계 장치입니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

키 스위치를 OFF로 돌리면 이 진단이 즉시 실행됩니다.

하자 코드 설정을 위한 조건

예상보다 낮은 압력에서 연료 압력 릴리프 밸브가 열렸음을 ECM(엔진 컨트롤 모듈)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전한 다음 엔진을 정지시킵니다.
  • 이 단계를 두 번 반복해야 합니다.
  • 키 스위치를 ON 위치로 돌립니다.

INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성 상태인지 확인합니다.

Shop Talk

이 결함 코드는 연료 시스템에서 순간적으로 많은 양의 연료 압력이 빠져나가 생성될 수도 있습니다.

문제 해결 결함 코드 3727을 참조하십시오.

최종 수정일: 16-3월-2017


고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 3741

고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3741 PID: SPN: 5571 FMI: 0/0 램프: 황색 SRT: | 고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 연료 레일 압력이 높아 연료 레일 압력 릴리프 밸브가 열렸습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
연료 레일 압력 센서 회로

회로 설명

고압 릴리프 밸브는 연료 레일의 연료 압력이 중대 한계값을 초과하면 열리는 기계 장치입니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력이 연료 압력 릴리프 밸브 개방 압력을 초과했음을 ECM(엔진 컨트롤 모듈)에서 감지하였으며 연료 압력 릴리프 밸브가 열렸습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 5분간 고속 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 배출 라인 제한 높음
  • 연료 펌프 액츄에이터의 누출 또는 고착
  • 연료 내 공기
  • 연료 펌프 액츄에이터 장착 어댑터의 막힘

이 결함은 연료 레일 압력 릴리프 밸브가 열릴 정도로 연료 레일 압력이 높았음을 의미합니다.

  • 고압 커먼 레일 연료 릴리프 밸브 누출
문제 해결 결함 코드 3741을 참조하십시오.

최종 수정일: 16-3월-2017


보조 온도 센서 입력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3765

보조 온도 센서 입력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3765 PID: SPN: 442 FMI: 3/3 램프: 황색 SRT: | 보조 온도 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. OEM(원장비 제조업체) 보조 온도 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
보조 온도 센서 입력 2 회로

회로 설명

원장비 제조업체(OEM)는 압력 또는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 압력 또는 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수도 있습니다.

구성품 위치

OEM 온도 센서 입력과 위치는 다릅니다. 센서 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM 온도 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락
문제 해결 결함 코드 3765를 참조하십시오.

최종 수정일: 03-10월-2014


보조 온도 센서 입력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3766

보조 온도 센서 입력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3766 PID: SPN: 442 FMI: 4/4 램프: 황색 SRT: | 보조 온도 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. OEM 보조 온도 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
보조 온도 센서 입력 2 회로

회로 설명

원장비 제조업체(OEM)는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 이 입력은 가변 저항 온도 센서를 위한 것입니다.

구성품 위치

OEM 온도 센서 입력과 위치는 다릅니다. 센서 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM 온도 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
문제 해결 결함 코드 3766을 참조하십시오.

최종 수정일: 03-10월-2014


보조 입력/출력 1 - 특별 지침

하자 코드 4734

보조 입력/출력 1 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 4734 PID: SPN: 701 FMI: 14/14 램프: 빨간색 SRT: | 보조 입력/출력 1 - 특별 지침. EPD(엔진 보호 기능 경감)가 OEM 스위치에 의해 결합됨 | 엔진 출력이 경감됩니다.
OEM 스위치 회로

회로 설명

OEM(원장비 제조업체)에서 엔진 또는 OEM 장비를 보호하기 위해 OEM 스위치를 설치했습니다. 그러면 이 스위치 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. 엔진 구동 조건(시간 및 속도 조건)이 OEM에서 정의한 엔진 보호 기능 한계를 초과하면 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수도 있습니다.

구성품 위치

OEM에서 설치한 OEM 스위치의 장착 위치는 용도에 따라 다릅니다. 스위치 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)은 OEM 스위치 입력을 수신하면서 엔진 구동 조건이 OEM이 정의한 엔진 보호 기능을 초과함을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

ECM(엔진 컨트롤 모듈)이 엔진 구동 조건이 OEM이 정의한 엔진 보호 기능을 초과함을 감지합니다.

  • OEM 하네스의 단선 또는 단락, 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 기능 및 매개변수에서 OEM 스위치가 올바르게 구성되어 있는지 점검합니다.

OEM 스위치 오작동.

문제 해결 결함 코드 4734를 참조하십시오.

최종 수정일: 09-8월-2019


팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 4789

팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 4789 PID: SPN: 1639 FMI: 0/0 램프: 황색 SRT: | 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도 | 엔진 성능 감소 가능성.
팬 속도 회로

회로 설명

OEM에는 이 기능을 활성화하는 옵션이 있으며 ECM(엔진 컨트롤 모듈)에 의해 모니터링됩니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

팬 속도가 명령된 속도보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

팬 속도 센서의 오작동

문제 해결 결함 코드 4789를 참조하십시오.

최종 수정일: 31-8월-2016


팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 4791

팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 4791 PID: SPN: 1639 FMI: 1/1 램프: 황색 SRT: | 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도 | 엔진 성능 감소 가능성.
팬 속도 회로

회로 설명

OEM에는 이 기능을 활성화하는 옵션이 있으며 ECM(엔진 컨트롤 모듈)에 의해 모니터링됩니다.

구성품 위치

ECM 장착 위치는 엔진 모델에 따라 다르며 엔진에 장착되거나 엔진과 떨어져 장착될 수 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

팬 속도가 명령된 속도보다 낮았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE™ 전자 서비스 도구의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

팬 속도 센서의 오작동

문제 해결 결함 코드 4791을 참조하십시오.

최종 수정일: 31-8월-2016


엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 5253

엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 5253 PID: SPN: 729 FMI: 3/3 램프: 빨간색 SRT: | 엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 히터 신호 회로에서 높은 전압이 감지됨. | 흡기 히터가 상시 ON 또는 OFF일 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다.

엔진 컨트롤 모듈(ECM)은 흡기 히터에 공급되는 전원을 전환하는 릴레이를 제어합니다. 12볼트 시스템의 공기 히터에는 릴레이가 두 개 있고, 24볼트 시스템에서는 릴레이가 한 개만 필요합니다.

구성품 위치

흡기 히터는 흡기 매니폴드에 연결되는 흡기구에 위치합니다. 흡기 히터 릴레이의 위치는 차량 및 엔진 구성에 따라 다릅니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

ECM에 의해 PWM 신호가 비활성화되어도 흡기 히터 회로 펄스폭 변조(PWM) 신호 전압이 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

흡기 히터 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins 전자 서비스 도구 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins 전자 서비스 도구 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

흡기 히터 릴레이 신호 와이어가 릴레이에 연결되지 않음

흡기 히터 릴레이 리턴 와이어가 릴레이에 연결되지 않음

흡기 히터 릴레이 신호 와이어 단선

흡기 히터 릴레이 리턴 와이어 단선

흡기 히터 신호 와이어의 전원측 단락

문제 해결 결함 코드 5253을 참조하십시오.

최종 수정일: 08-10월-2018


엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 5576

엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 5576 PID: SPN: 107 FMI: 0/15 램프: 유지보수 SRT: | 엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도 | 엔진 성능 감소 가능성.
터보차저 컴프레서 흡기 압력 센서 회로

회로 설명

터보차저 컴프레서 흡기 압력 센서는 차압 센서로서 터보차저의 컴프레서 흡기구로 유입되는 공기의 압력 강하를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 컴프레서 흡기 압력 센서 신호 회로에 5 VDC를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 컴프레서 흡기구로 유입되는 공기의 압력 강하를 판단합니다.

구성품 위치

터보차저 컴프레서 흡기 압력 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 5분 동안 구동된 후 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 흡기 제한이 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

키 ON 시 엔진 컨트롤 모듈(ECM)에서 황색 엔진 점검 램프가 점멸합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단이 실행되어 통과되면 INSITE™ 전자 서비스 도구에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다. 키를 ON으로 돌렸을 때 결함 코드가 비활성화되지 않으면 차량을 연속 5분 이상 주행해야 할 수도 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 특히 더 높은 고도에서는, 에어 필터가 막히거나 그 기능이 제한되어도 이 결함 코드가 활성화될 수 있습니다.
문제 해결 결함 코드 5576을 참조하십시오.

최종 수정일: 05-11월-2016


엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6556

엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6556 PID: SPN: 729 FMI: 3/3 램프: 없음 SRT: | 엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 흡기 히터 신호 회로에서 높은 전압이 감지됨. | 흡기 히터가 상시 ON 또는 OFF일 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다.

엔진 컨트롤 모듈(ECM)은 흡기 히터에 공급되는 전원을 전환하는 릴레이를 제어합니다. 12볼트 시스템의 공기 히터에는 릴레이가 두 개 있고, 24볼트 시스템에서는 릴레이가 한 개만 필요합니다.

구성품 위치

흡기 히터는 흡기 매니폴드에 연결되는 흡기구에 위치합니다. 흡기 히터 릴레이의 위치는 차량 및 엔진 구성에 따라 다릅니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

ECM에 의해 PWM 신호가 비활성화되어도 흡기 히터 회로 펄스폭 변조(PWM) 신호 전압이 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

흡기 히터 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins 전자 서비스 도구 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins 전자 서비스 도구 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

흡기 히터 릴레이 신호 와이어가 릴레이에 연결되지 않음

흡기 히터 릴레이 리턴 와이어가 릴레이에 연결되지 않음

흡기 히터 릴레이 신호 와이어 단선

흡기 히터 릴레이 리턴 와이어 단선

흡기 히터 신호 와이어의 전원측 단락

문제 해결 결함 코드 6556을 참조하십시오.

최종 수정일: 08-10월-2018


결함 코드 221 - 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 221이 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 221이 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-11월-2014


결함 코드 222 - 기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 222가 활성 상태입니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 222가 활성 상태입니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

 수리 없음

이동 2A

이동 2A

안내 단계 2 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 12-11월-2014


결함 코드 227 - 센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 227이 활성 상태입니까?
단계 2. | ECM을 점검합니다. |
 | 단계 2A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 227이 활성 상태입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 227이 비활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

안내 단계 2 - ECM을 점검합니다.

안내 단계 2A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

ECM, 엔진 하네스 및 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

참고: 접촉부 클리너를 ECM 포트에 직접 분사하지 마십시오. 손상될 수 있습니다. 압축 공기를 ECM 포트 또는 커넥터에 분사하지 마십시오. 압축 공기에는 응축 과정에서 포함된 수분이 있을 수 있습니다.

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM을 교체합니다.

  • ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

결함 코드 227이 활성 상태입니까?
예 아니요

  • ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

엔진 하네스 센서 공급 2 라인에서 전원에 단락이 있습니다.

엔진 하네스를 수리 또는 교체합니다.

  • 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정과 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

해당 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 24-9월-2014


결함 코드 432 - 가속 페달 또는 레버 공회전 확인 스위치 회로 - 캘리브레이션되지 않음

Associated Procedures

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3822758 - 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드, 부품 번호 3823995 - 수 Weather-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 432가 활성 상태입니까?
단계 2. | 결함 코드를 점검합니다. |
 | 단계 2A. 결함 코드 비활성화 절차를 실시합니다. | 결함 코드 432가 활성 상태입니까?
단계 3. | 원장비 제조업체(OEM)의 하네스를 점검합니다. |
 | 단계 3A. OEM 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 가속 페달 또는 레버 위치 센서의 저항을 점검합니다. | 1500 ~ 3000 ohm(페달을 놓았을 때) 또는 250 ~ 1500 ohm(페달을 밟았을 때)입니까?
 | 단계 3B-1. 가속 페달 또는 레버 위치 센서의 저항을 점검합니다. |
 | 단계 3C. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 432가 비활성 상태입니까?
 | 단계 4B. 비활성 결함 코드를 소거합니다. | 모든 결함 코드가 소거되었습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 432가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 결함 코드를 점검합니다.

안내 단계 2A - 결함 코드 비활성화 절차를 실시합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 모든 구성품을 연결합니다.

조치

결함 코드 비활성화 절차를 실시합니다.

  • 가속 페달 또는 레버를 천천히 풀 스로틀 위치까지 누르고 완전히 해제하는 과정을 세 번 반복합니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 432가 활성 상태입니까?
예 아니요
수리 없음

가속 페달 또는 레버 어셈블리를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - OEM 하네스를 점검합니다.

안내 단계 3A - OEM 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

OEM 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 가속 페달 또는 레버 위치 센서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

가속 페달 또는 레버 위치 센서를 점검합니다.

  • OEM 하네스의 ECM 커넥터에서 가속 페달 또는 레버 위치 신호 핀과 가속 페달 또는 레버 위치 +5 볼트 공급 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

놓았을 때의 값이 밟았을 때의 값보다 최소 1000 ohms 이상 커야 합니다.

1500 ~ 3000 ohm(페달을 놓았을 때) 또는 250 ~ 1500 ohm(페달을 밟았을 때)입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3C

이동 3B-1

안내 단계 3B-1 - 가속 페달 또는 레버 위치 센서의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

가속 페달 또는 레버 위치 센서를 점검합니다.

  • 가속 페달 또는 레버 위치 센서 커넥터에서 가속 페달 또는 레버 위치 신호 핀과 가속 페달 또는 레버 위치 +5 볼트 공급 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

놓았을 때의 값이 밟았을 때의 값보다 최소 1000 ohms 이상 커야 합니다.

1500 ~ 3000 ohm(페달을 놓았을 때) 또는 250 ~ 1500 ohm(페달을 밟았을 때)입니까?
예 아니요

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

가속 페달 또는 레버 어셈블리를 교체합니다. 장비 제조업체의 정비 정보를 참조하십시오.

이동 4A

이동 4A

안내 단계 3C - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 가속 페달 또는 레버 위치 센서를 분리합니다.

조치

한 커넥터에서 핀과 핀 사이의 단락 여부 점검:

  • OEM 하네스 ECM 커넥터의 가속 페달 또는 레버 위치 +5볼트 공급 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 하네스 ECM 커넥터의 가속 페달 또는 레버 위치 신호 핀과 OEM 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

핀 식별은 배선도, 일반적인 저항 측정 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다. 섹션 19의 절차 019-071을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 키 스위치를 ON으로 돌린 다음 가속 페달 또는 레버를 완전히 누르고 해제하는 과정을 세 번 반복합니다.
  • 키 스위치를 OFF로 30초간 돌려 놓습니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드 432가 비활성 상태인지 확인합니다.

결함 코드 432가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 비활성 결함 코드를 소거합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

비활성 결함 코드를 소거합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 소거합니다.

모든 결함 코드가 소거되었습니까?
예 | 아니요
수리 없음 | 수리 없음

수리 완료

해당 결함 코드 문제 해결 트리

최종 수정일: 30-6월-2014


결함 코드 435(스위치) - 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
전자 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 오일 압력 센서 | 절차 019-066 참조 | QSF2.8 CM2880 F105 | 4358561

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오. 부품 번호 3822917 - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 435가 활성 상태입니까?
단계 2. | 엔진 오일 압력 스위치 및 회로를 점검합니다. |
 | 단계 2A. 스위치 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 엔진 오일 압력 스위치의 저항을 점검합니다. | 10 ohms 미만입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 단선 여부를 점검합니다. | 10 ohms 미만입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 435가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 435가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - 엔진 오일 압력 스위치 및 회로를 점검합니다.

안내 단계 2A - 스위치 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

스위치 및 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 엔진 오일 압력 스위치의 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

스위치의 저항을 점검합니다.

  • 엔진 오일 압력 스위치의 엔진 오일 압력 신호 핀과 접지 사이의 저항을 측정합니다.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 오일 압력 스위치를 수리 또는 교체합니다.

관련 절차 표의 절차 019-066을 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오.

섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

단선 여부를 점검합니다.

  • 엔진 하네스의 스위치 커넥터에 있는 엔진 오일 압력 신호 핀과 엔진 하네스의 ECM 커넥터에 있는 엔진 오일 압력 신호 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • 엔진 오일 압력 스위치에서 엔진 하네스를 분리합니다.

조치

엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 엔진 오일 압력 신호 핀과 엔진 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정하고 단락 여부를 점검합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법은 배선도와 다음 절차를 사용하십시오.

섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 435가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 14-7월-2014


결함 코드 3341 - 엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
에어 클리너 엘리먼트 | 절차 010-014 참조 | QSF2.8 CM2880 F105 | 4358561
흡기 제한 | 절차 010-031 참조 | QSF2.8 CM2880 F105 | 4358561

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 초기 점검. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 활성 또는 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 741, 742 또는 743의 활성 또는 비활성 카운트가 있습니까?
 | 단계 1C. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 3341이 활성 상태입니까?
단계 2. | 흡기 시스템을 점검합니다. |
 | 단계 2A. 흡기 제한 여부를 점검합니다. | 흡기 제한이 규정치 이내입니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 초기 점검.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 활성 또는 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 741,742 또는 743의 활성 또는 비활성 카운트가 있습니까?

예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 1C

안내 단계 1C - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM을 점검합니다.

  • 정상적인 작동 조건 하에서 5분 간 엔진을 작동합니다.

결함 코드 3341이 활성 상태입니까?
예 아니요
수리 없음

비활성 또는 간헐적 결함 코드일 경우 다음 절차를 참조하십시오. 섹션 19의 절차 019-362를 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - 흡기 시스템을 점검합니다.

안내 단계 2A - 흡기 제한을 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 규정치 이내입니까?
예 아니요
수리 없음

제한된 구성품을 수리하거나 교체합니다. 관련 절차 표의 절차 010-014를 참조하십시오.

이동 3A

이동 3B

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 22-8월-2016


결함 코드 4734 - 보조 입력/출력 1 - 특별 지침

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드 4734가 있는지 점검합니다. | 결함 코드 4734의 활성 또는 비활성 카운트가 있습니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드 4734가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 4734의 활성 또는 비활성 카운트가 있습니까?
예 아니요

엔진 보호 기능 스위치에 의해 엔진 보호 기능 한계가 작동되었습니다. 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

장비 제조업체의 정비 정보를 참조하십시오.

수리 완료.

최종 수정일: 08-7월-2014


결함 코드 4789 - 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 245 및 2377의 활성 또는 비활성 카운트가 높습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다른 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 245 및 2377의 활성 또는 비활성 카운트가 높습니까?
예 아니요
수리 없음

해당 정비 지침서에서 TS 섹션의 엔진 팬이 작동하지 않거나 불규칙적으로 작동하거나 지속적으로 구동함 증상 트리를 참조하십시오.

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 30-6월-2014


결함 코드 4791 - 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Associated Procedures

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 245 및 2377의 활성 또는 비활성 카운트가 높습니까?
단계 2. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 2A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 2B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

다른 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 245 및 2377의 활성 또는 비활성 카운트가 높습니까?
예 아니요
수리 없음

해당 정비 지침서에서 TS 섹션의 엔진 팬이 작동하지 않거나 불규칙적으로 작동하거나 지속적으로 구동함 증상 트리를 참조하십시오.

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 2A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 2B

이동 2B

안내 단계 2B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 30-6월-2014


결함 코드 5576 - 엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
흡기 제한 | 절차 010-031 참조 | QSB6.7 CM2350 B105 | 4332778
흡기 제한 | 절차 010-031 참조 | QSL9 CM2350 L102 | 4332796

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 :1. | 결함 코드를 점검합니다. |
 | 단계 1A. 센서 공급 결함 코드가 있는지 점검합니다. | 센서 공급 결함 코드가 활성 상태입니까?
 | 단계 1B. 활성 또는 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 741, 742 또는 743의 활성 또는 비활성 카운트가 있습니까?
단계 2. | 활성 결함 코드가 있는지 확인합니다. |
 | 단계 2A. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 5576이 활성 상태입니까?
단계 3. | 흡기 제한을 점검합니다. |
 | 단계 3A. 흡기 제한을 점검합니다. | 흡기 제한이 규정치 이내입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 센서 공급 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

센서 공급 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

센서 공급 결함 코드가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 1B

안내 단계 1B - 활성 또는 비활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 또는 비활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 비활성 결함 코드를 판독합니다.

결함 코드 741, 742 또는 743의 활성 또는 비활성 카운트가 있습니까?
예 아니요

위에 나열된 결함 코드 문제를 해결합니다.

 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 활성 결함 코드가 있는지 확인합니다.

안내 단계 2A - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM을 점검합니다.

  • 엔진 시동을 걸고 5분 간 정상적인 작동 조건 하에서 엔진을 구동합니다.

결함 코드 5576이 활성 상태입니까?
예 아니요
수리 없음

비활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

3A

이동 4A

안내 단계 3 - 흡기 제한을 점검합니다.

안내 단계 3A - 흡기 제한을 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

흡기 제한을 점검합니다.

  • 관련 절차 표의 절차 010-031을 참조하십시오.

흡기 제한이 규정치 이내입니까?
예 아니요
수리 없음

제한된 구성품을 수리하거나 교체합니다.

이동 4A

이동 4B

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 25-9월-2014


결함 코드 449 - 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 펌프 | 절차 005-016 참조 | QSF2.8 CM2880 F105 | 4358561
연료 펌프 | 절차 005-016 참조 | QSF2.8 CM2880 F114 | 4383734
연료 배출 라인 제한 | 절차 006-012 참조 | QSF2.8 CM2880 F105 | 4358561
연료 배출 라인 제한 | 절차 006-012 참조 | QSF2.8 CM2880 F114 | 4383734
연료 압력 릴리프 밸브 | 절차 006-061 참조 | QSF2.8 CM2880 F105 | 4358561
연료 압력 릴리프 밸브 | 절차 006-061 참조 | QSF2.8 CM2880 F114 | 4383734
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F105 | 4358561
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F114 | 4383734

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 449가 활성 상태입니까?
단계 2. | 고압 연료 레일 배출 라인 제한을 점검합니다. |
 | 단계 2A. 배출 라인 제한을 점검합니다. | 연료 배출 라인 제한이 절차 006-012에 명시된 규정치 이내입니까?
단계 3. | 연료 압력 릴리프 밸브를 검사합니다. |
 | 단계 3A. 연료 압력 릴리프 밸브에서 훼손 또는 잘못된 부품 번호 여부를 검사합니다. | 부품 번호가 올바른 연료 압력 릴리프 밸브가 설치되었으며 훼손이 발견되지 않았습니까?
단계 4. | 결함 코드를 소거합니다. |
 | 단계 4A. 결함 코드를 비활성화합니다. | 결함 코드 449가 비활성 상태입니까?
 | 단계 4B. 활성 결함 코드가 있는지 확인합니다. | 결함 코드 1117 또는 2311이 활성 상태이거나 비활성 카운트가 높습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 449가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

이동 2A

안내 단계 2 - 고압 연료 레일 배출 라인 제한을 점검합니다.

안내 단계 2A - 배출 라인 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동시킵니다.

조치

고압 릴리프 밸브와 원장비 제조업체(OEM) 연결 지점 사이의 배출 라인에 손상(차단, 꼬임 또는 주름)이 있는지 검사합니다.

연료 배출 라인의 제한이 과도한지 여부를 점검합니다.

  • 관련 절차 표의 절차 006-012를 참조하십시오.

연료 배출 라인 제한이 절차 006-012에 명시된 규정치 이내입니까?
예 아니요
수리 없음

배출 라인을 교체하거나 높은 연료 배출 라인 제한의 원인을 수리합니다.

  • 관련 절차 표의 절차 006-012를 참조하십시오.

이동 3A

이동 5A

안내 단계 3 - 연료 압력 릴리프 밸브를 검사합니다.

안내 단계 3A - 연료 압력 릴리프 밸브에서 훼손 또는 잘못된 부품 번호 여부를 검사합니다.

조건

  • 엔진을 구동하지 마십시오.

조치

부품 번호가 올바른 연료 압력 릴리프 밸브가 설치되었는지 확인합니다.

  • 연료 압력 릴리프 밸브에 훼손된 부분이 있는지 찾습니다.

부품 번호가 올바른 연료 압력 릴리프 밸브가 설치되었으며 훼손이 발견되지 않았습니까?
예 아니요

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

연료 펌프 액츄에이터를 교체해도 문제가 해결되지 않을 경우에는 다음 작업을 실시합니다.

  • 연료 펌프를 교체합니다. 관련 절차 표의 절차 005-016을 참조하십시오.

훼손 부분을 수리하거나 연료 압력 릴리프 밸브를 교체합니다.

  • 관련 절차 표의 절차 006-061을 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 결함 코드를 소거합니다.

안내 단계 4A - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드가 비활성화 상태인지 확인합니다.

결함 코드 449가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

이동 4B

이동 1A

안내 단계 4B - 활성 결함 코드가 있는지 확인합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1117 또는 2311이 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리.

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 08-4월-2015


결함 코드 553 - 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
연료 배출 라인 제한 | 절차 006-012 참조 | QSF2.8 CM2880 F105 | 4358561
연료 배출 라인 제한 | 절차 006-012 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F105 | 4358561
레일 연료 압력 센서 | 절차 019-115 참조 | QSF2.8 CM2880 F114 | 4383734
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F105 | 4358561
연료 펌프 액츄에이터 | 절차 019-117 참조 | QSF2.8 CM2880 F114 | 4383734

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 271, 272, 449 또는 2311이 활성 상태이거나 비활성 카운트가 높습니까?
단계 2. | 레일 연료 압력 센서를 점검합니다. |
 | 단계 2A. 연료 레일 압력 센서의 부품 번호를 확인합니다. | 엔진 컨트롤 부품 목록(CPL)에 맞게 올바른 연료 레일 압력 센서가 설치되었습니까?
 | 단계 2B. 연료 레일 압력 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
단계 3. | 연료 리턴 배출 라인의 제한 여부를 점검합니다. |
 | 단계 3A. 배출 라인 제한을 점검합니다. | 연료 배출 라인 제한이 절차 006-012에 명시된 규정치 이내입니까?
단계 4. | 연료 펌프 액츄에이터를 점검합니다. |
 | 단계 4A. 연료 펌프 액츄에이터 및 하네스 커넥터 핀을 점검합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 4B. 연료 펌프 액츄에이터 저항을 점검합니다. | 연료 펌프 액츄에이터 저항이 절차 019-117에 명시된 규정치 이내입니까?
 | 단계 4C. 공회전 상태에서 연료 레일 압력을 모니터링합니다. | 측정된 연료 레일 압력이 명령된 연료 레일 압력에서 100 bar[1450 psi] 이상 차이가 나며 공회전에서 서지됩니까?
 | 단계 4D. 연료 펌프 액츄에이터에 손상이 있는지 검사합니다. | 연료 펌프 액츄에이터가 손상되었습니까?
단계 5. | ECM(엔진 컨트롤 모듈) 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 5A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 5B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 판독합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.
  • 전자 연료 컨트롤 액츄에이터의 낮은 전원 또는 높은 전원 단락과 관련된 결함 코드가 있는지 점검합니다.

결함 코드 271, 272, 449 또는 2311이 활성 상태이거나 비활성 카운트가 높습니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 연료 레일 압력 센서를 점검합니다.

안내 단계 2A - 연료 레일 압력 센서의 부품 번호를 확인합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 구동 금지.

조치

연료 레일 압력 센서를 확인하고 엔진 CPL용으로 맞는지 확인합니다.

엔진 CPL에 대해 올바른 연료 레일 압력 센서가 설치되었습니까?
예 아니요
수리 없음

연료 레일 압력 센서를 교체합니다. 관련 절차 표의 절차 019-115를 참조하십시오.

이동 2B

이동 5A

안내 단계 2B - 연료 레일 압력 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 레일 연료 압력 센서를 분리합니다.

조치

레일 연료 압력 센서 및 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

액츄에이터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 3A

안내 단계 3 - 연료 리턴 배출 라인의 제한 여부를 점검합니다.

안내 단계 3A - 배출 라인 제한을 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진을 구동합니다.

조치

연료 배출 라인의 제한이 과도한지 여부를 점검합니다.

  • 관련 절차 표의 절차 006-012를 참조하십시오.

연료 배출 라인 제한이 절차 006-012에 명시된 규정치 이내입니까?
예 아니요
수리 없음

연료 배출 라인 제한이 높은 원인을 수리합니다. 관련 절차 표의 절차 006-012를 참조하십시오.

이동 4A

이동 5A

안내 단계 4 - 연료 펌프 액츄에이터를 점검합니다.

안내 단계 4A - 연료 펌프 액츄에이터 및 하네스 커넥터 핀을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터, 피그테일 와이어 및 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

액츄에이터 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 5A

이동 4B

안내 단계 4B - 연료 펌프 액츄에이터 저항을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터 저항을 측정합니다.

관련 절차 표의 절차 019-117을 참조하십시오.

연료 펌프 액츄에이터 저항이 절차 019-117에 명시된 규정치 이내입니까?
예 아니요
수리 없음

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

이동 4C

이동 5A

안내 단계 4C - 공회전 상태에서 연료 레일 압력을 모니터링합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 시동을 겁니다.

조치

엔진을 1분 이상 공회전시켜 이전 단계에서 유도된 공기를 제거합니다.

  • INSITE™ 전자 서비스 도구를 사용해 명령된 연료 레일 압력과 측정된 연료 레일 압력을 모니터링합니다.

측정된 연료 레일 압력이 명령된 연료 레일 압력에서 100 bar[1450 psi] 이상 차이가 나며 공회전에서 서지됩니까?
예 아니요

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

 수리 없음

이동 5A

이동 4D

안내 단계 4D - 연료 펌프 액츄에이터에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 연료 펌프 액츄에이터를 분리합니다.

조치

연료 펌프 액츄에이터를 분리하고 손상 여부를 검사합니다(O-링 절단).

관련 절차 표의 절차 019-117을 참조하십시오.

연료 펌프 액츄에이터가 손상되었습니까?
예 아니요

연료 펌프 액츄에이터를 교체합니다. 관련 절차 표의 절차 019-117을 참조하십시오.

 수리 없음

이동 5A

이동 5A

안내 단계 5 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 5A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 5B

이동 5B

안내 단계 5B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 08-4월-2015


결함 코드 731 - 엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
크랭크샤프트 | 절차 001-016 참조 | QSF2.8 CM2880 F105 | 4358561
크랭크샤프트 | 절차 001-016 참조 | QSF2.8 CM2880 F114 | 4383734
크랭크샤프트 풀리 | 절차 001-022 참조 | QSF2.8 CM2880 F105 | 4358561
크랭크샤프트 풀리 | 절차 001-022 참조 | QSF2.8 CM2880 F114 | 4383734
기어 커버, 프론트 | 절차 001-031 참조 | QSF2.8 CM2880 F105 | 4358561
기어 커버, 프론트 | 절차 001-031 참조 | QSF2.8 CM2880 F114 | 4383734
오버헤드 캠샤프트 타이밍 스피드 링 | 절차 002-034 참조 | QSF2.8 CM2880 F105 | 4358561
오버헤드 캠샤프트 타이밍 스피드 링 | 절차 002-034 참조 | QSF2.8 CM2880 F114 | 4383734
오버헤드 캠샤프트 | 절차 002-039 참조 | QSF2.8 CM2880 F105 | 4358561
오버헤드 캠샤프트 | 절차 002-039 참조 | QSF2.8 CM2880 F114 | 4383734
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F105 | 4358561
캠샤프트 위치 센서 | 절차 019-363 참조 | QSF2.8 CM2880 F114 | 4383734
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F105 | 4358561
크랭크샤프트 위치 센서 | 절차 019-365 참조 | QSF2.8 CM2880 F114 | 4383734

문제 해결 단계

단계 |  | 규격
단계 1. | 톤 휠과 속도/위치 센서를 검사합니다. |
 | 단계 1A. 엔진 속도 및 위치 센서에 손상이 있는지 검사합니다. | 손상이 있습니까?
 | 단계 1B. 톤 휠에 손상이 있는지 검사합니다. | 손상이 있습니까?
단계 2. | 엔진 정적 타이밍이 올바른지 점검합니다. |
 | 단계 2A. 정적 타이밍을 점검합니다. | 캠샤프트 및 크랭크샤프트 기어가 올바르게 설치되어 있습니까?
 | 단계 2B. 기어 트레인을 검사합니다. | 손상이 있습니까?
단계 3. | 엔진 및 차량 접지를 검사합니다. |
 | 단계 3A. 엔진 블록, 스타터, 알터네이터, 샤시 및 배터리 접지를 검사합니다. | 모두 접지가 있으며, 적절히 접지되어 있고 부식이 없이 단단하게 연결되어 있습니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. 엔진 컨트롤 모듈(ECM) 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 톤 휠과 속도/위치 센서를 검사합니다.

안내 단계 1A - 엔진 속도 및 위치 센서에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 속도 및 위치 센서에 손상이 있는지 검사합니다.

손상이 있습니까?
예 아니요

속도 센서 또는 위치 센서를 교체합니다.

관련 절차 표의 절차 019-363을 참조하십시오.

관련 절차 표의 절차 019-365를 참조하십시오.

수리 없음

이동 4A

이동 1B

안내 단계 1B - 톤 휠에 손상이 있는지 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

크랭크샤프트 및 캠샤프트 톤 휠에 손상이 있는지 검사합니다.

손상이 있습니까?
예 아니요

톤 휠을 교체합니다.

크랭크샤프트 분리 및 설치는 다음 절차를 수행하십시오. 관련 절차 표의 절차 001-022를 참조하십시오.

오버헤드 캠샤프트 타이밍 속도 링은 다음 절차를 참조하십시오. 관련 절차 표의 절차 002-034를 참조하십시오.

수리 없음

이동 4A

이동 2A

안내 단계 2 - 엔진 정적 타이밍이 올바른지 점검합니다.

안내 단계 2A - 정적 타이밍을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 프론트 기어 커버를 분리합니다. 관련 절차 표의 절차 001-031을 참조하십시오.
  • 엔진을 1번 실린더에 해당하는 TDC(상사점)로 회전시킨 다음 캠샤프트 및 크랭크샤프트 기어 타이밍 마크가 올바르게 정렬되어 있는지 확인합니다. 관련 절차 표의 절차 002-039를 참조하십시오.

조치

엔진 정적 타이밍을 검사합니다.

캠샤프트 및 크랭크샤프트 기어가 올바르게 설치되어 있습니까?
예 아니요
수리 없음

캠샤프트 및 크랭크샤프트 기어를 올바르게 설치합니다.

이동 2B

이동 4A

안내 단계 2B - 기어 트레인을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

프론트 기어 커버를 분리합니다.

관련 절차 표의 절차 001-031을 참조하십시오.

기어 트레인에서 미끄러짐을 유발할 수 있는 손상이 있는지 검사합니다.

손상이 있습니까?
예 아니요

  • 손상된 구성품을 수리합니다.
  • 장비 제조업체의 정비 정보를 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - 엔진 및 차량 접지를 검사합니다.

안내 단계 3A - 엔진 블록, 스타터, 알터네이터, 샤시 및 배터리 접지를 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.

조치

엔진 및 차량 접지를 검사합니다.

  • 모든 엔진 블록, 스타터, 알터네이터, 샤시 및 배터리 접지를 점검합니다.
  • 모든 접지가 있으며 적절하게 접지되어 있는지 확인합니다.
  • 모든 연결부에 부식이 없고 단단하게 연결되어 있는지 확인합니다.

모두 접지가 있으며, 적절히 접지되어 있고 부식이 없이 단단하게 연결되어 있습니까?
예 아니요
수리 없음

접지 와이어 또는 연결부를 교체하거나 조이거나 청소합니다.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 14-5월-2015


결함 코드 743 - 터보차저 1 컴프레서 흡기 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
터보차저 컴프레서 흡기 압력/온도 센서 | 절차 019-466 참조 | QSF2.8 CM2880 F105 | 4358561

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 다음 테스트 리드를 사용합니다. 부품 번호 3164596 - 수 Framatome™ 테스트 리드(부품 번호 3822917) - 암 Deutsch™/AMP™/Metri-Pack™ 테스트 리드.

문제 해결 단계

단계 |  | 규격
단계 1. | 센서 회로 결함 코드가 있는지 점검합니다. |
 | 단계 1A. 결함 코드 741 및 결함 코드 742가 있는지 점검합니다. | 결함 코드 741 또는 결함 코드 742가 활성 상태입니까?
단계 2. | 터보차저 컴프레서 흡기 압력/온도 센서와 회로를 점검합니다. |
 | 단계 2A. 터보차저 컴프레서 흡기 압력/온도 센서와 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. 회로 응답을 점검합니다. | 결함 코드 742가 활성 상태입니까?
 | 단계 2C. 회로 응답을 점검합니다. | 결함 코드 741이 활성 상태입니까?
단계 3. | ECM 및 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 회로 응답을 점검합니다. | 결함 코드 742가 활성 상태입니까?
 | 단계 3C. 회로 응답을 점검합니다. | 결함 코드 741이 활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 센서 회로 결함 코드가 있는지 점검합니다.

안내 단계 1A - 결함 코드 741 및 결함 코드 742가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 741 또는 결함 코드 742가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

해당 결함 코드 문제 해결 트리

이동 2A

안내 단계 2 - 터보차저 컴프레서 흡기 압력/온도 센서와 회로를 점검합니다.

안내 단계 2A - 터보차저 컴프레서 흡기 압력/온도 센서와 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 압력/온도 센서를 분리합니다.

조치

엔진 하네스와 엔진 흡기 매니폴드 온도 센서 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 압력/온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 742가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2C

이동 3A

안내 단계 2C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 터보차저 컴프레서 흡기 압력/온도 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • 터보차저 컴프레서 흡기 압력/온도 센서 +5 볼트 공급 핀과 엔진 하네스의 터보차저 컴프레서 흡기 압력/온도 센서 커넥터에 있는 터보차저 컴프레서 흡기 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 741이 활성 상태입니까?
예 아니요

터보차저 컴프레서 흡기 압력/온도 센서의 범위 내 오작동이 감지되었습니다.

터보차저 컴프레서 흡기 압력/온도 센서를 교체합니다 관련 절차 표의 절차 019-466을 참조하십시오.

 수리 없음

이동 4A

이동 3A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

 수리 없음

이동 4A

이동 3B

안내 단계 3B - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 742가 활성 상태입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 회로 응답을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • ECM 커넥터에서 터보차저 컴프레서 흡기 압력/온도 센서 +5 볼트 공급 핀과 터보차저 컴프레서 흡기 압력 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 741이 활성 상태입니까?
예 아니요

엔진 하네스에서 고저항 또는 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다.

  • 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 01-4월-2015


결함 코드 1695 - 센서 공급 5 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 활성 결함 코드가 있는지 점검합니다. | 결함 코드 1695가 활성 상태입니까?
단계 2. | ECM과 원장비 제조업체(OEM) 하네스를 점검합니다. |
 | 단계 2A. ECM 및 OEM 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 2C. OEM 하네스가 ECM 배터리 (+)에 단락되어 있는지 점검합니다. | 100k ohm을 초과합니까?
단계 3. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 3A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 3B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 활성 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 1695가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

활성 또는 간헐적 결함 코드일 경우 섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - ECM 및 OEM 하네스를 점검합니다.

안내 단계 2A - ECM 및 OEM 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.

조치

ECM 및 OEM 하네스 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 커넥터 또는 OEM 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

섹션 19의 절차 019-071을 참조하십시오.

수리 없음

이동 3A

이동 2B

안내 단계 2B - OEM 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 속도 센서를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • OEM 하네스에서 리모트 액셀러레이터 위치 센서를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

핀과 핀 사이의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 센서 공급 5 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 2C

이동 3A

안내 단계 2C - OEM 하네스가 ECM 배터리 (+)에 단락되어 있는지 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 OEM 하네스를 분리합니다.
  • OEM 하네스에서 팬 속도 센서를 분리합니다.
  • OEM 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • OEM 하네스에서 리모트 액셀러레이터 위치 센서를 분리합니다.
  • OEM 하네스에서 OEM 압력 센서를 분리합니다.
  • OEM 하네스에서 가속 페달 위치 센서를 분리합니다.

조치

ECM 배터리 (+)의 단락 여부를 점검합니다.

  • OEM 하네스 ECM 커넥터의 센서 공급 핀 5와 OEM 하네스 ECM 커넥터의 ECM 배터리(+) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

OEM 하네스를 수리 또는 교체합니다.

섹션 19의 절차 019-071을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 3A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 3B

이동 3B

안내 단계 3B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료

이동 1A

최종 수정일: 02-2월-2015


결함 코드 2351 - EGR 밸브 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
EGR 밸브 | 절차 011-022 참조 | QSF2.8 CM2880 F105 | 4358561
EGR 밸브 | 절차 011-022 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 배기 가스 재순환(EGR) 모터 회로 결함 코드가 있는지 점검합니다. | 결함 코드 2351이 활성 상태입니까?
단계 2. | EGR 밸브 및 회로를 점검합니다. |
 | 단계 2A. EGR 밸브 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. EGR 밸브 모터의 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 3. | 엔진 컨트롤 모듈(ECM)과 엔진 하네스를 점검합니다. |
 | 단계 3A. ECM 및 엔진 하네스 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 접지 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2351이 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - EGR 모터 회로 결함 코드가 있는지 점검합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 확인합니다.

  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2351이 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - EGR 밸브 및 회로를 점검합니다.

안내 단계 2A - EGR 밸브 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.

조치

엔진 하네스와 EGR 밸브 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - EGR 밸브 모터의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.

조치

EGR 밸브 모터의 접지 단락 여부를 점검합니다.

  • EGR 밸브 모터 신호 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • EGR 밸브 모터 신호 (-) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

EGR 밸브를 교체합니다. 관련 절차 표의 절차 011-022를 참조하십시오.

이동 3A

이동 4A

안내 단계 3 - ECM 및 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 엔진 하네스의 접지 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • EGR 밸브에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 접지 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (+) 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (-) 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • EGR 밸브에서 엔진 하네스를 분리합니다.

조치

엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (+) 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (-) 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2351이 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 16-2월-2015


결함 코드 2352 - EGR 밸브 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
EGR 밸브 | 절차 011-022 참조 | QSF2.8 CM2880 F105 | 4358561
EGR 밸브 | 절차 011-022 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F114 | 4383734
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F114 | 4383734

주의 및 경고

주의

새 ECM(엔진 컨트롤 모듈)이 손상을 입지 않도록 하려면 나머지 모든 활성 결함 코드를 ECM 교체 전에 검사해야 합니다.

문제 해결 단계

단계 |  | 규격
단계 1. | 결함 코드를 점검합니다. |
 | 단계 1A. 결함 코드를 판독합니다. | 결함 코드 2352가 활성 상태입니까?
단계 2. | 배기 가스 재순환(EGR) 밸브 모터 및 회로를 점검합니다. |
 | 단계 2A. EGR 밸브 모터 및 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 2B. EGR 밸브 모터 회로의 단선 여부를 점검합니다. | 15 ohms 미만입니까?
 | 단계 2B-1. EGR 밸브 모터의 단선 여부를 점검합니다. |
 | 단계 2B-2. 엔진 하네스의 단선 여부를 점검합니다. |
단계 3. | 엔진 하네스를 점검합니다. |
 | 단계 3A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 3B. 전원의 단락 여부를 점검합니다. | 1.5-VDC 미만입니까?
 | 단계 3C. 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
 | 단계 3D. 비활성 결함 코드가 있는지 점검합니다. | 결함 코드 2352가 비활성 상태입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 결함 코드를 점검합니다.

안내 단계 1A - 결함 코드를 판독합니다.

조건

  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

활성 결함 코드가 있는지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2352가 활성 상태입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 2A

섹션 19의 절차 019-362를 참조하십시오.

안내 단계 2 - EGR 밸브 모터 및 회로를 점검합니다.

안내 단계 2A - EGR 밸브 모터 및 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.

조치

엔진 하네스와 EGR 밸브 모터 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

센서 또는 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

관련 절차 표의 절차 019-043을 참조하십시오.

수리 없음

이동 4A

이동 2B

안내 단계 2B - EGR 밸브 모터 회로의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • EGR 밸브를 엔진 하네스에 연결합니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

EGR 밸브 모터 회로의 단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (+) 핀과 EGR 밸브 모터 신호 (-) 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

15 ohms 미만입니까?
예 | 아니요
수리 없음 | 수리 없음

이동 3A

이동 2B-1

안내 단계 2B-1 - EGR 밸브 모터의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 하네스에서 EGR 밸브를 분리합니다.

조치

EGR 밸브 모터의 단선 여부를 점검합니다.

  • EGR 밸브 커넥터의 EGR 밸브 모터 신호 (+) 핀과 EGR 밸브 모터 신호 (-) 핀 사이의 저항을 측정합니다.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

15 ohms 미만입니까?
예 아니요
수리 없음

EGR 밸브에서 단선이 감지되었습니다.

EGR 밸브 어셈블리를 교체합니다. 관련 절차 표의 절차 011-022를 참조하십시오.

이동 2B-2

이동 4A

안내 단계 2B-2 - 엔진 하네스의 단선 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • EGR 밸브에서 엔진 하네스를 분리합니다.

조치

엔진 하네스의 단선 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (+) 핀과 엔진 하네스 EGR 밸브 모터 커넥터의 EGR 밸브 모터 신호 (+) 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (-) 핀과 엔진 하네스 EGR 밸브 모터 커넥터의 EGR 밸브 모터 신호 (-) 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

10 ohms 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 단선이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 4A

이동 4A

안내 단계 3 - 엔진 하네스를 점검합니다.

안내 단계 3A - ECM 및 엔진 하네스 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터
  • 부식된 핀
  • 휘어지거나 부러진 핀
  • 뒤로 밀렸거나 벌어진 핀
  • 커넥터 내부 또는 커넥터 위의 습기
  • 누락되었거나 손상된 커넥터 씰
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐
  • 와이어 절연 손상
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

ECM 엔진 커넥터 또는 엔진 하네스 커넥터에서 손상된 연결부가 감지되었습니다.

커넥터와 핀을 청소합니다.

가능하다면 손상된 하네스, 커넥터, 핀 또는 ECM을 수리하거나 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

수리 없음

이동 4A

이동 3B

안내 단계 3B - 전원의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • EGR 밸브에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

전원의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (+) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (-) 핀과 엔진 블록 접지 사이의 전압을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

멀티미터 사용법은 다음 절차를 따르십시오. 섹션 19의 절차 019-359를 참조하십시오.

1.5-VDC 미만입니까?
예 아니요
수리 없음

엔진 하네스에서 전압 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3C

이동 4A

안내 단계 3C - 엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM 커넥터에서 엔진 하네스를 분리합니다.
  • EGR 밸브에서 엔진 하네스를 분리합니다.

조치

엔진 하네스에서 핀과 핀 사이의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (+) 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 엔진 하네스 ECM 커넥터의 EGR 밸브 모터 신호 (-) 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스에서 핀과 핀 사이의 단락이 감지되었습니다.

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 3D

이동 4A

안내 단계 3D - 비활성 결함 코드가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다

조치

30초 후에 회로 응답이 적절한지 점검합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 결함 코드를 판독합니다.

결함 코드 2352가 비활성 상태입니까?
예 아니요

없음. 커넥터를 분리 및 설치하면서 결함이 수정되었습니다.

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 16-2월-2015


결함 코드 2357 - EGR 밸브 컨트롤 - 적절한 반응이 없거나 조절이 안된 기계적 시스템

Associated Procedures

관련 절차
절차 제목 | 절차 번호 | 서비스 모델 이름 | 회보 번호
EGR 밸브 | 절차 011-022 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 컨트롤 모듈 | 절차 019-031 참조 | QSF2.8 CM2880 F105 | 4358561
엔진 배선 하네스 | 절차 019-043 참조 | QSF2.8 CM2880 F105 | 4358561

주의 및 경고

주의

새 엔진 컨트롤 모듈(ECM)이 손상되지 않도록 하려면 ECM을 교체하기 전에 나머지 모든 활성 결함 코드를 검사해야 합니다.
주의

핀과 하네스의 손상을 방지하려면 측정시 수 Deutsch™/AMP™/Metri-Pack™ 테스트 리드(부품 번호 3822758)를 사용하십시오.

문제 해결 단계

단계 |  | 규격
단계 1. | 엔진 하네스를 점검합니다. |
 | 단계 1A. 엔진 하네스 및 ECM 커넥터 핀을 검사합니다. | 핀이 더럽거나 손상되었습니까?
 | 단계 1B. 배기 가스 재순환(EGR) 밸브 위치 센서 신호의 단락 여부를 점검합니다. | 100k ohm을 초과합니까?
단계 2. | ECM을 점검합니다. |
 | 단계 2A. EGR 밸브 위치 센서 신호 전압을 점검합니다. | 0.1 VDC 미만입니까?
단계 3. | EGR 밸브 어셈블리를 점검합니다. |
 | 단계 3A. INSITE™ 전자 서비스 도구 EGR 밸브 테스트를 수행합니다. | 개방될 때 EGR 밸브 위치가 100%입니까?
 | 단계 3B. INSITE™ 전자 서비스 도구 EGR 밸브 테스트를 수행합니다. | 폐쇄될 때 EGR 밸브 위치가 10% 미만입니까?
단계 4. | ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다. |
 | 단계 4A. ECM 캘리브레이션 업데이트가 있는지 점검합니다. | 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
 | 단계 4B. 결함 코드를 비활성화합니다. | 결함 코드가 비활성 상태입니까?

안내 단계 1 - 엔진 하네스를 점검합니다.

안내 단계 1A - 엔진 하네스 및 ECM 커넥터 핀을 검사합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.

조치

엔진 하네스와 ECM 커넥터 핀에서 다음 사항을 검사합니다.

  • 느슨한 커넥터.
  • 부식된 핀.
  • 휘어지거나 부러진 핀.
  • 뒤로 밀렸거나 벌어진 핀.
  • 커넥터 내부 또는 커넥터 위의 습기.
  • 누락되었거나 손상된 커넥터 씰.
  • 커넥터 핀 내부 또는 위의 먼지 또는 파편
  • 커넥터 쉘 부러짐.
  • 와이어 절연 손상.
  • 손상된 커넥터 잠금 탭

일반적인 검사 기법은 다음 절차를 따르십시오. 섹션 19의 절차 019-361을 참조하십시오.

핀이 더럽거나 손상되었습니까?
예 아니요

커넥터와 핀을 청소합니다.

가능한 경우 손상된 하네스, 커넥터 또는 핀을 수리합니다.

 수리 없음

이동 3A

이동 1B

안내 단계 1B - EGR 밸브 위치 센서 신호의 단락 여부를 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 엔진 하네스에서 EGR 밸브 위치 센서를 분리합니다.

조치

엔진 하네스의 단락 여부를 점검합니다.

  • 엔진 하네스 ECM 커넥터의 EGR 밸브 위치 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.

커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반적인 저항 측정 기법에 대한 내용은 섹션 19의 절차 019-360을 참조하십시오.

100k ohm을 초과합니까?
예 아니요
수리 없음

엔진 하네스를 수리 또는 교체합니다. 관련 절차 표의 절차 019-043을 참조하십시오.

이동 2A

이동 3A

안내 단계 2 - ECM을 점검합니다.

안내 단계 2A - EGR 밸브 위치 센서 신호 전압을 점검합니다.

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 하네스를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 SAE J1939 또는 SAE(자동차 기술자 협회) J1587 데이터링크 커넥터에 연결합니다.

조치

EGR 밸브 위치 센서 신호 전압을 점검합니다.

INSITE™ 전자 서비스 도구의 데이터 모니터링 및 기록을 통해 EGR 밸브 위치 센서 신호 전압을 점검합니다.

0.1 VDC 미만입니까?
예 아니요
수리 없음

ECM을 교체합니다. 관련 절차 표의 절차 019-031을 참조하십시오.

이동 3A

이동 3A

안내 단계 3 - EGR 밸브 어셈블리를 점검합니다.

안내 단계 3A - INSITE™ 전자 서비스 도구 EGR 밸브 테스트를 수행합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 냉각수 온도가 82°C[180°F]보다 높은지 확인합니다.
  • 엔진을 구동하지 마십시오.

조치

INSITE™ 전자 서비스 도구 EGR 밸브 테스트를 시작합니다.

  • EGR 밸브를 엽니다.

개방될 때 EGR 밸브 위치가 100%입니까?
예 아니요
수리 없음

EGR 밸브 어셈블리를 교체합니다. 관련 절차 표의 절차 011-022를 참조하십시오.

이동 3B

이동 4A

안내 단계 3B - INSITE™ 전자 서비스 도구 EGR 밸브 테스트를 수행합니다.

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.
  • 엔진 냉각수 온도가 82°C[180°F]보다 높은지 확인합니다.
  • 엔진을 구동하지 마십시오.

조치

INSITE™ 전자 서비스 도구 EGR 밸브 테스트를 시작합니다.

  • EGR 밸브를 닫습니다.

폐쇄될 때 EGR 밸브 위치가 10% 미만입니까?
예 아니요
수리 없음

EGR 밸브 어셈블리를 교체합니다. 관련 절차 표의 절차 011-022를 참조하십시오.

이동 4A

이동 4A

안내 단계 4 - ECM 캘리브레이션을 점검하고 결함 코드를 소거합니다.

안내 단계 4A - ECM 캘리브레이션 업데이트가 있는지 점검합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.

  • INSITE™ 전자 서비스 도구를 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다. ECM 코드와 개정 번호는 기능 및 매개변수에서 시스템 ID 및 데이터 플레이트의 캘리브레이션 정보 섹션에 나와 있습니다.

이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM의 버전이 해당 개정 버전 이상입니까?
예 아니요
수리 없음

필요한 경우 ECM을 캘리브레이션합니다. 섹션 19의 절차 019-032를 참조하십시오.

이동 4B

이동 4B

안내 단계 4B - 결함 코드를 비활성화합니다.

조건

  • 모든 구성품을 연결합니다.
  • INSITE™ 전자 서비스 도구를 연결합니다.

조치

결함 코드를 비활성화하고 소거합니다.

  • 이 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.

결함 코드가 비활성 상태입니까?
예 아니요
수리 없음

문제 해결 단계로 돌아가거나, 모든 단계를 완료하고 다시 점검을 한 경우 Cummins® 공인 수리 센터에 문의하십시오.

수리 완료.

이동 1A

최종 수정일: 08-7월-2014


INDEX
ko274-fc111.htm

ko00-t05-111.htm

ko274-fc115.htm

ko00-t05-115.htm

ko274-fc122.htm

ko00-t05-122.htm

ko274-fc123.htm

ko00-t05-123.htm

ko274-fc131.htm

ko00-t05-131.htm

ko274-fc132.htm

ko00-t05-132.htm

ko274-fc133.htm

ko00-t05-133.htm

ko274-fc134.htm

ko00-t05-134.htm

ko274-fc143.htm

ko00-t05-143.htm

ko274-fc144.htm

ko00-t05-144.htm

ko274-fc145.htm

ko00-t05-145.htm

ko274-fc146.htm

ko00-t05-146.htm

ko274-fc147.htm

ko00-t05-147.htm

ko274-fc148.htm

ko00-t05-148.htm

ko274-fc151.htm

ko00-t05-151.htm

ko274-fc153.htm

ko00-t05-153.htm

ko274-fc154.htm

ko00-t05-154.htm

ko274-fc155.htm

ko00-t05-155.htm

ko274-fc187.htm

ko274-t05-187.htm

ko274-fc195.htm

ko274-fc195-2wire.htm

ko00-t05-195-2wire.htm

ko274-fc195-3wire.htm

ko00-t05-195-3wire.htm

ko274-fc196.htm

ko274-fc196-2wire.htm

ko00-t05-196-2wire.htm

ko274-fc196-3wire.htm

ko00-t05-196-3wire.htm

ko274-fc197.htm

ko00-t05-197.htm

ko274-fc221.htm

ko274-t05-221.htm

ko274-fc222.htm

ko274-t05-222.htm

ko274-fc227.htm

ko274-t05-227.htm

ko274-fc234.htm

ko00-t05-234.htm

ko274-fc235.htm

ko00-t05-235.htm

ko274-fc238.htm

ko00-t05-238.htm

ko274-fc239.htm

ko00-t05-239.htm

ko274-fc241.htm

ko00-t05-241.htm

ko274-fc242.htm

ko274-t05-242.htm

ko274-fc245.htm

ko00-t05-245.htm

ko274-fc271.htm

ko00-t05-271.htm

ko274-fc272.htm

ko00-t05-272.htm

ko274-fc285.htm

ko00-t05-285.htm

ko274-fc286.htm

ko00-t05-286.htm

ko274-fc288.htm

ko00-t05-288.htm

ko274-fc292.htm

ko00-t05-292.htm

ko274-fc293.htm

ko00-t05-293.htm

ko274-fc294.htm

ko00-t05-294.htm

ko274-fc296.htm

ko00-t05-296.htm

ko274-fc322.htm

ko356-t05-322.htm

ko274-fc324.htm

ko356-t05-324.htm

ko274-fc331.htm

ko356-t05-331.htm

ko274-fc332.htm

ko356-t05-332.htm

ko274-fc343.htm

ko00-t05-343.htm

ko274-fc351.htm

ko00-t05-351.htm

ko274-fc415.htm

ko00-t05-415.htm

ko274-fc418.htm

ko00-t05-418.htm

ko274-fc428.htm

ko00-t05-428.htm

ko274-fc429.htm

ko00-t05-429.htm

ko274-fc431.htm

ko274-t05-431.htm

ko274-fc432.htm

ko274-t05-432.htm

ko274-fc435.htm

ko274-t05-435.htm

ko274-fc441.htm

ko00-t05-441.htm

ko274-fc442.htm

ko00-t05-442.htm

ko274-fc449.htm

ko356-t05-449.htm

ko274-fc451.htm

ko00-t05-451.htm

ko274-fc452.htm

ko00-t05-452.htm

ko274-fc523.htm

ko00-t05-523.htm

ko274-fc527.htm

ko00-t05-527.htm

ko274-fc528.htm

ko00-t05-528.htm

ko274-fc529.htm

ko00-t05-529.htm

ko274-fc553.htm

ko356-t05-553.htm

ko274-fc559.htm

ko356-t05-559.htm

ko274-fc584.htm

ko00-t05-584.htm

ko274-fc585.htm

ko00-t05-585.htm

ko274-fc649.htm

ko00-t05-649.htm

ko274-fc689.htm

ko00-t05-689.htm

ko274-fc691.htm

ko00-t05-691.htm

ko274-fc692.htm

ko00-t05-692.htm

ko274-fc697.htm

ko00-t05-697.htm

ko274-fc698.htm

ko00-t05-698.htm

ko274-fc731.htm

ko356-t05-731.htm

ko274-fc741.htm

ko356-t05-741.htm

ko274-fc742.htm

ko356-t05-742.htm

ko274-fc743.htm

ko356-t05-743.htm

ko274-fc778.htm

ko00-t05-778.htm

ko274-fc1117.htm

ko00-t05-1117.htm

ko274-fc1239.htm

ko00-t05-1239.htm

ko274-fc1241.htm

ko00-t05-1241.htm

ko274-fc1242.htm

ko00-t05-1242.htm

ko274-fc1515.htm

ko00-t05-1515.htm

ko274-fc1539.htm

ko00-t05-1539.htm

ko274-fc1621.htm

ko00-t05-1621.htm

ko274-fc1695.htm

ko356-t05-1695.htm

ko274-fc1696.htm

ko356-t05-1696.htm

ko274-fc1852.htm

ko00-t05-1852.htm

ko274-fc1866.htm

ko00-t05-1866.htm

ko274-fc1896.htm

ko00-t05-1896.htm

ko274-fc2185.htm

ko00-t05-2185.htm

ko274-fc2186.htm

ko00-t05-2186.htm

ko274-fc2271.htm

ko356-t05-2271.htm

ko274-fc2272.htm

ko356-t05-2272.htm

ko274-fc2273.htm

ko00-t05-2273.htm

ko274-fc2274.htm

ko00-t05-2274.htm

ko274-fc2311.htm

ko00-t05-2311.htm

ko274-fc2321.htm

ko00-t05-2321.htm

ko274-fc2322.htm

ko00-t05-2322.htm

ko274-fc2349.htm

ko00-t05-2349.htm

ko274-fc2351.htm

ko356-t05-2351.htm

ko274-fc2352.htm

ko356-t05-2352.htm

ko274-fc2353.htm

ko00-t05-2353.htm

ko274-fc2357.htm

ko356-t05-2357.htm

ko274-fc2375.htm

ko00-t05-2375.htm

ko274-fc2376.htm

ko00-t05-2376.htm

ko274-fc2377.htm

ko00-t05-2377.htm

ko274-fc2442.htm

ko00-t05-2442.htm

ko274-fc2443.htm

ko00-t05-2443.htm

ko274-fc2444.htm

ko00-t05-2444.htm

ko274-fc2445.htm

ko00-t05-2445.htm

ko274-fc2448.htm

ko00-t05-2448.htm

ko274-fc2555.htm

ko00-t05-2555.htm

ko274-fc2556.htm

ko00-t05-2556.htm

ko274-fc2557.htm

ko00-t05-2557.htm

ko274-fc2558.htm

ko00-t05-2558.htm

ko274-fc2963.htm

ko00-t05-2963.htm

ko274-fc2964.htm

ko00-t05-2964.htm

ko274-fc3186.htm

ko00-t05-3186.htm

ko274-fc3213.htm

ko00-t05-3213.htm

ko274-fc3326.htm

ko00-t05-3326.htm

ko274-fc3328.htm

ko00-t05-3328.htm

ko274-fc3341.htm

ko274-t05-3341.htm

ko274-fc3418.htm

ko00-t05-3418.htm

ko274-fc3525.htm

ko00-t05-3525.htm

ko274-fc3526.htm

ko00-t05-3526.htm

ko274-fc3527.htm

ko00-t05-3527.htm

ko274-fc3528.htm

ko00-t05-3528.htm

ko274-fc3641.htm

ko00-t05-3641.htm

ko274-fc3697.htm

ko00-t05-3697.htm

ko274-fc3714.htm

ko00-t05-3714.htm

ko274-fc3727.htm

ko00-t05-3727.htm

ko274-fc3741.htm

ko356-t05-3741.htm

ko274-fc3765.htm

ko00-t05-3765.htm

ko274-fc3766.htm

ko00-t05-3766.htm

ko274-fc4734.htm

ko274-t05-4734.htm

ko274-fc4789.htm

ko274-t05-4789.htm

ko274-fc4791.htm

ko274-t05-4791.htm

ko274-fc5253.htm

ko274-t05-5253.htm

ko274-fc5576.htm

ko285-t05-5576.htm

ko274-fc6556.htm

ko274-t05-6556.htm