ISB6.7 CM2350 B103

최종 수정일: 12 February 2020

Copyright ï¿½ 2020
Cummins Inc.
All rights reserved

  • 진단 방법
    • 결함 코드 문제 해결
      • (195-fc111) 엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량
      • (195-fc1117) 시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc1139) 인젝터 솔레노이드 드라이버 실린더 1 - 반응이 없거나 조절이 안된 기계적 시스템
      • (195-fc1141) 인젝터 솔레노이드 드라이버 실린더 2 - 반응이 없거나 조절이 안된 기계적 시스템
      • (195-fc1142) 인젝터 솔레노이드 드라이버 실린더 3 - 반응이 없거나 조절이 안된 기계적 시스템
      • (195-fc1143) 인젝터 솔레노이드 드라이버 실린더 4 - 반응이 없거나 조절이 안된 기계적 시스템
      • (195-fc1144) 인젝터 솔레노이드 드라이버 실린더 5 - 반응이 없거나 조절이 안된 기계적 시스템
      • (195-fc1145) 인젝터 솔레노이드 드라이버 실린더 6 - 반응이 없거나 조절이 안된 기계적 시스템
      • (195-fc115) 엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc122) 흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc1228) EGR 밸브 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc123) 흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc1239) 가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc124) 흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc1241) 가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc1242) 가속 페달 또는 레버 위치 센서 1 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc125) 흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (195-fc131) 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc132) 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc133) 리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc134) 리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc135) 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc141) 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc143) 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (195-fc144) 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc145) 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc146) 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc151) 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (195-fc1515) 가속 페달 위치 1 - 수신된 네트워크 데이터 오류
      • (195-fc153) 엔진 흡기 매니폴드 1 온도 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc154) 엔진 흡기 매니폴드 1 온도 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc155) 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (195-fc1664) 후처리 1 디젤 산화 촉매장치 누락 - 조건 존재
      • (195-fc1668) 후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc1669) 후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc1673) 후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (195-fc1677) 후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc1678) 후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc1679) 후처리 1 디젤 배기 유체 탱크 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc1682) 후처리 1 디젤 배기 유체 정량 분배 유닛 입력 라인 - 조건 존재
      • (195-fc1683) 후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc1684) 후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc1694) 후처리 1 출구 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc1695) 센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc1696) 센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc1712) 후처리 1 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (195-fc1713) 후처리 1 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc1843) 크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc1844) 크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc1866) 배기 가스 순환 차압 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc1867) 배기 가스 순환 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc187) 센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc1879) 후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc1881) 후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc1883) 후처리 디젤 분진 필터 차압 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc1885) 후처리 1 흡기 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc1887) 후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc1896) EGR 밸브 컨트롤러 - 캘리브레이션되지 않음
      • (195-fc1898) VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음
      • (195-fc1921) 후처리 디젤 분진 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc1922) 후처리 디젤 분진 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (195-fc1938) ECU 전원 출력 공급 전압 1 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (195-fc1941) ECU 전원 출력 공급 전압 1 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc1942) 크랭크케이스 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc195) 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc196) 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc1961) EGR 밸브 컨트롤 회로 과온 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (195-fc1962) VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (195-fc197) 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (195-fc1974) 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (195-fc1981) 후처리 1 디젤 분진 필터 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (195-fc1993) 후처리 1 디젤 분진 필터 누락 - 조건 존재
      • (195-fc2185) 센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc2186) 센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc2198) VGT 액츄에이터 드라이버 회로 - 원인불명
      • (195-fc221) 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc222) 기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc227) 센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc2272) EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc2273) 배기 가스 순환 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc2274) 배기 가스 순환 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc2288) 터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (195-fc2311) 전자 연료 분사 컨트롤 밸브 회로 - 조건 존재
      • (195-fc2321) 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc2322) 엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc234) 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (195-fc2349) EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (195-fc2353) EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로
      • (195-fc2372) 연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc2373) 배기 가스 뱅크 1 압력 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc2374) 배기 가스 뱅크 1 압력 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc2375) 배기 가스 순환 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc2376) 배기 가스 순환 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc2377) 팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc238) 센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc2387) VGT 액츄에이터 드라이버 회로(모터) - 반응이 없거나 조절이 안된 기계적 시스템
      • (195-fc239) 센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc2398) 외기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc241) 휠 기반 차량 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc2416) 엔진 컨트롤 모듈 캘리브레이션 메모리 체크섬 - 캘리브레이션되지 않음
      • (195-fc2448) 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (195-fc2449) VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음
      • (195-fc245) 팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc249) 외기 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc2554) 배기 가스 압력 1 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc2555) 엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc2556) 엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc256) 외기 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc2634) VGT 액츄에이터 컨트롤러 - 지능형 장치 또는 구성품 불량
      • (195-fc2636) VGT 액츄에이터 드라이버 회로 - 비정상적인 업데이트 속도
      • (195-fc2638) 후처리 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (195-fc2639) 후처리 디젤 분진 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (195-fc2646) 엔진 냉각수 온도 - 조건 존재
      • (195-fc269) 도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc271) 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc272) 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc2764) 배기 가스 압력 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc2771) 후처리 1 출구 NOx 센서 - 비정상적인 업데이트 속도
      • (195-fc2777) 억제 스위치로 인해 후처리 재생 억제됨 - 조건 존재
      • (195-fc285) SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도
      • (195-fc286) SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음
      • (195-fc288) SAE J1939 다중 송수신 리모트 가속 페달 또는 레버 위치 센서 시스템 - 잘못 수신된 네트워크 데이터
      • (195-fc291) 전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도
      • (195-fc295) 기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc2961) 배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (195-fc2962) 배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc2963) 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (195-fc2964) 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (195-fc2973) 흡기 매니폴드 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc2976) 후처리 1 디젤 배기 유체 정량 분배 유닛 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc3133) 후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc3134) 후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc3135) 후처리 1 디젤 분진 필터 출구 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc3142) 후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc3143) 후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc3144) 후처리 1 SCR 흡기 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc3146) 후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc3147) 후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc3148) 후처리 1 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc3151) 후처리 1 SCR 촉매장치 시스템 누락 - 조건 존재
      • (195-fc3164) 후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (195-fc3165) 후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (195-fc3168) 후처리 1 디젤 분진 필터 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc3186) 타코그래프 출력 샤프트 속도 - 비정상적인 업데이트 속도
      • (195-fc319) 실시간 시계 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc3213) 타코그래프 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터
      • (195-fc322) 인젝터 솔레노이드 드라이버 실린더 1 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (195-fc3228) 후처리 1 흡기 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc3229) 후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (195-fc323) 인젝터 솔레노이드 드라이버 실린더 5 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (195-fc3231) 후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc3232) 후처리 1 흡기 NOx 센서 - 비정상적인 업데이트 속도
      • (195-fc3235) 후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc3237) 후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc3238) 후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc3239) 후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc324) 인젝터 솔레노이드 드라이버 실린더 3 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (195-fc3241) 후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc3242) 후처리 1 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템
      • (195-fc3243) 엔진 냉각 시스템 모니터링 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (195-fc325) 인젝터 솔레노이드 드라이버 실린더 6 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (195-fc3251) 후처리 1 디젤 산화 촉매장치 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc3253) 후처리 1 디젤 분진 필터 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc3254) 후처리 1 디젤 분진 필터 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (195-fc3255) 후처리 1 디젤 분진 필터 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc3256) 후처리 1 디젤 분진 필터 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (195-fc3258) 후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (195-fc3261) 후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (195-fc331) 인젝터 솔레노이드 드라이버 실린더 2 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (195-fc3311) 후처리 1 디젤 분진 필터 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (195-fc3312) 후처리 1 디젤 분진 필터 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (195-fc3313) 후처리 1 디젤 산화 촉매장치 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc3314) 후처리 1 디젤 산화 촉매장치 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc3315) 후처리 1 디젤 산화 촉매장치 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc3316) 후처리 1 디젤 분진 필터 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc3317) 후처리 1 디젤 분진 필터 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc3318) 후처리 1 디젤 분진 필터 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc3319) 후처리 1 디젤 분진 필터 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc332) 인젝터 솔레노이드 드라이버 실린더 4 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (195-fc3321) 후처리 1 디젤 분진 필터 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc3322) 후처리 1 디젤 분진 필터 출구 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc3326) 가속 페달 위치 1 - 비정상적인 업데이트 속도
      • (195-fc3328) 변속기 출력 샤프트 속도 - 비정상적인 업데이트 속도
      • (195-fc334) 엔진 냉각수 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc3342) 엔진 배기 가스 순환 쿨러 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (195-fc3343) 엔진 충전 에어 쿨러 효율성 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (195-fc3361) 흡기 매니폴드 1 압력 - 비정상적인 변화율
      • (195-fc3366) 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (195-fc3374) 전복 보호 브레이크 컨트롤 활성 - 조건 존재
      • (195-fc3375) 과도하게 빈번한 후처리 디젤 분진 필터 재생 - 조건 존재
      • (195-fc3376) 후처리 디젤 분진 필터 재생 미완료 - 조건 존재
      • (195-fc338) 공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc3382) 엔진 배기 가스 순환(EGR) 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (195-fc3383) 엔진 배기 가스 순환(EGR) 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc339) 공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc3396) 능동 재생을 위한 후처리 디젤 분진 필터 1 조건이 충족되지 않음 - 조건 존재
      • (195-fc3418) 변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터
      • (195-fc3422) 후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc3423) 후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc3425) 후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (195-fc343) 엔진 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량
      • (195-fc3488) 안티 록크 브레이크(ABS) 컨트롤러 - 비정상적인 업데이트 속도
      • (195-fc3492) 실시간 시계 - 비정상적인 변화율
      • (195-fc3497) 후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (195-fc3498) 후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (195-fc351) 인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량
      • (195-fc352) 센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc3525) 휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터
      • (195-fc3526) 휠 기반 차량 속도 - 비정상적인 업데이트 속도
      • (195-fc3527) 가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터
      • (195-fc3528) 가속 페달 또는 레버 공회전 확인 스위치 - 비정상적인 업데이트 속도
      • (195-fc3531) 외기 온도 - 비정상적인 업데이트 속도
      • (195-fc3532) 외기 온도 - 수신된 네트워크 데이터 오류
      • (195-fc3543) 반응물 품질 불량으로 인한 NOx 한계 초과 - 조건 존재
      • (195-fc3545) 후처리 1 출구 NOx 센서 - 비정상적인 변화율
      • (195-fc3547) 후처리 디젤 배기 유체 탱크 비어 있음 - 조건 존재
      • (195-fc3558) 후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc3559) 후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc3562) 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc3563) 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc3567) 후처리 1 디젤 배기 유체 정량 분배 밸브 1 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (195-fc3568) 후처리 1 디젤 배기 유체 정량 분배 밸브 1 - 반응이 없거나 조절이 안된 기계적 시스템
      • (195-fc3571) 후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc3572) 후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc3574) 후처리 1 디젤 배기 유체 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (195-fc3575) 후처리 1 디젤 배기 유체 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc3577) 후처리 디젤 배기 유체 리턴 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc3578) 후처리 디젤 배기 유체 리턴 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc3582) 후처리 SCR 촉매 반응물 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (195-fc3583) 후처리 1 출구 NOx 센서 히터 - 비정상적인 변화율
      • (195-fc3596) 후처리 1 디젤 배기 유체 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc3613) 냉각수 레벨 센서 - 비정상적인 업데이트 속도
      • (195-fc3614) 냉각수 레벨 센서 - 수신된 네트워크 데이터 오류
      • (195-fc3616) 엔진 VGT 노즐 위치 - 반응이 없거나 조절이 안된 기계적 시스템
      • (195-fc3641) 변속기 출력 리타더 - 비정상적인 업데이트 속도
      • (195-fc3649) 후처리 1 흡기 NOx 센서 히터 - 비정상적인 변화율
      • (195-fc3681) 후처리 1 출구 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc3682) 후처리 1 흡기 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc3697) 엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량
      • (195-fc3712) 후처리 SCR 조작자 유도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (195-fc3714) 엔진 보호 토크 경감 - 조건 존재
      • (195-fc3717) 후처리 1 출구 NOx 센서 - 캘리브레이션되지 않음
      • (195-fc3718) 후처리 1 흡기 NOx - 캘리브레이션되지 않음
      • (195-fc3724) 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (195-fc3725) 후처리 1 흡기 NOx 센서 - 비정상적인 변화율
      • (195-fc3727) 고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템
      • (195-fc3737) 엔진 스타터 모드 오버크랭크 보호 - 조건 존재
      • (195-fc3741) 고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (195-fc3748) 후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남
      • (195-fc3749) 후처리 1 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남
      • (195-fc383) 엔진 흡기 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (195-fc386) 센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc415) 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (195-fc4151) 후처리 디젤 분진 필터 온도 센서 모듈 - 비정상적인 업데이트 속도
      • (195-fc4152) 후처리 선택적 촉매 환원 온도 센서 모듈 - 비정상적인 업데이트 속도
      • (195-fc4155) 후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc4156) 후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc4157) 후처리 디젤 배기 유체 리턴 밸브 - 반응이 없거나 조절이 안된 기계적 시스템
      • (195-fc4158) 후처리 디젤 분진 필터 온도 센서 모듈 - 지능형 장치 또는 구성품 불량
      • (195-fc4159) 후처리 선택적 촉매 환원 온도 센서 모듈 - 지능형 장치 또는 구성품 불량
      • (195-fc4161) 후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc4162) 후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc4163) 후처리 디젤 분진 필터 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc4164) 후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc4165) 후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc4166) 후처리 선택적 촉매 환원 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc4168) 후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc4169) 후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc4171) 후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (195-fc418) 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (195-fc4213) 후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc4215) 안티 록크 브레이크(ABS) 활성 - 조건 존재
      • (195-fc4244) 후처리 1 디젤 배기 유체 정량 분배 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc4245) 후처리 1 디젤 배기 유체 정량 분배 유닛 히터 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc4249) 후처리 1 디젤 배기 유체 정량 분배 온도 - 비정상적인 변화율
      • (195-fc4251) 후처리 1 디젤 배기 유체 정량 분배 유닛 히터 온도 - 비정상적인 변화율
      • (195-fc4259) 후처리 디젤 분진 필터 온도 센서 모듈 - 원인불명
      • (195-fc4261) 후처리 선택적 촉매 환원 온도 센서 모듈 - 원인불명
      • (195-fc427) SAE J1939 데이터링크 - 비정상적인 업데이트 속도
      • (195-fc428) 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc429) 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc435) 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc436) 흡기 매니폴드 1 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc441) 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (195-fc442) 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc4485) EGR 밸브 오작동 - 조건 존재
      • (195-fc4486) 디젤 배기 유체 소비 오작동 - 조건 존재
      • (195-fc4487) 디젤 배기 유체 정량 분배 오작동 - 조건 존재
      • (195-fc4488) 디젤 배기 유체 품질 오작동 - 조건 존재
      • (195-fc4489) SCR 모니터링 시스템 오작동 - 조건 존재
      • (195-fc451) 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc4517) 차량 식별 번호 - 캘리브레이션되지 않음
      • (195-fc452) 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc4573) 후처리 1 디젤 배기 유체 평균 소비량 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (195-fc4586) 후처리 1 SCR 피드백 제어 상태 - 조건 존재
      • (195-fc4612) 엔진 흡기 매니폴드 압력 시스템 모니터 - 조건 존재
      • (195-fc4731) 후처리 1 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음
      • (195-fc4739) 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명
      • (195-fc4769) 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 비정상적인 변화율
      • (195-fc4956) 가변식 터보차저 액츄에이터 소프트웨어 - 캘리브레이션되지 않음
      • (195-fc4957) 가변식 터보차저 액츄에이터 소프트웨어 - 조건 존재
      • (195-fc515) 센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc516) 센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc5173) 변속기 엔진 크랭크 활성화 - 잘못 수신된 네트워크 데이터
      • (195-fc5174) 변속기 엔진 크랭크 활성화 - 비정상적인 업데이트 속도
      • (195-fc5177) 가변식 터보차저 액츄에이터 소프트웨어 - 비정상적인 업데이트 속도
      • (195-fc5216) 최대 차량 속도 제한 1 - 비정상적인 업데이트 속도
      • (195-fc5217) 최대 차량 속도 제한 1 - 잘못 수신된 네트워크 데이터
      • (195-fc5218) 최대 차량 속도 제한 2 - 비정상적인 업데이트 속도
      • (195-fc5219) 최대 차량 속도 제한 2 - 잘못 수신된 네트워크 데이터
      • (195-fc5278) 후처리 1 디젤 배기 유체 정량 분배 시스템 결빙 - 조건 존재
      • (195-fc5384) 상대 미연소 연료 유량 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc5385) 상대 미연소 연료 유량 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (195-fc553) 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc555) 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc556) 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (195-fc559) 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (195-fc5616) 시스템 시간 초과로 인해 디젤 분진 필터 강제 재생 금지됨 - 조건 존재
      • (195-fc5684) 하이브리드 시스템 OBD 관련 DTC 상태 - 비정상적인 업데이트 속도
      • (195-fc5685) 하이브리드 시스템 OBD 관련 DTC 상태 - 조건 존재
      • (195-fc5691) 하이브리드 시스템 OBD 관련 DTC 상태 - 원인불명
      • (195-fc5716) 후처리 1 디젤 분진 필터 출구 압력 - 비정상적인 변화율
      • (195-fc584) 엔진 스타터 모터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc585) 엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc595) 터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc596) 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (195-fc597) 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (195-fc598) 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (195-fc649) 엔진 오일 교체 간격 - 조건 존재
      • (195-fc6712) 엔진 위치 센서 - 비정상적인 주파수 또는 펄스폭 또는 기간
      • (195-fc687) 터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (195-fc689) 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc691) 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (195-fc692) 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (195-fc693) 터보차저 1 컴프레서 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (195-fc731) 엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템
      • (195-fc778) 엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
    • ECM - 통신 안됨 문제 해결 트리
      • (00-ttecm) ECM - 통신 안됨 문제 해결 트리


Welcome

Please use the Cummins INSITE Update Manager to install this file.


엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

하자 코드 111

엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 111 PID: S254 SPN: 629 FMI: 12/12 램프: 빨간색 SRT: | 메모리 하드웨어 오작동과 관련된 엔진 컨트롤 모듈(ECM) 또는 내부 ECM 전압 공급 회로에 내부 오류. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM에는 내부 메모리를 지속적으로 실행하고 확인하는 내부 진단 기능이 있습니다.

구성품 위치

ECM(엔진 컨트롤 모듈)은 엔진의 흡기 매니폴드 측에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 ECM 내부의 읽기 또는 쓰기 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 내부 ECM 문제에 의해서만 발생합니다. ECM은 수리가 불가능합니다.

Refer to Troubleshooting Fault Code 111 .

최종 수정일: 08-3월-2021
Copyright © 2000-2010 Cummins Inc. All rights reserved.


엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 115

엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 115 PID: P190 SPN: 612 FMI: 2/2 램프: 빨간색 SRT: | ECM에서 기본 및 백업 속도 센서 신호가 거꾸로 연결되어 있음을 감지하였습니다. | 엔진이 강제 정지되거나 시동이 걸리지 않습니다.
엔진 크랭크샤프트 속도/위치 및 캠샤프트 속도/위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM으로 입력되는 크랭크샤프트 위치와 캠샤프트 위치 신호 입력이 뒤바뀌었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 크랭크샤프트 위치 센서와 캠샤프트 위치 센서 배선 하네스 커넥터가 뒤바뀌었음을 나타냅니다. 그 결과 엔진 시동이 걸리지 않습니다.

Refer to Troubleshooting Fault Code 115 .

최종 수정일: 08-3월-2021


흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 122

흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 122 PID: P102 SPN: 102 FMI: 3/3 램프: 황색 SRT: | 흡기 매니폴드 압력 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 122를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
  • 흡기 매니폴드 압력/온도 센서 오작동
Refer to Troubleshooting Fault Code 122 .


흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 123

흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 123 PID: P102 SPN: 102 FMI: 4/4 램프: 황색 SRT: | 흡기 매니폴드 압력 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 123을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
  • 흡기 매니폴드 압력/온도 센서 오작동
Refer to Troubleshooting Fault Code 123 .


흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 124

흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 124 PID: P102 SPN: 102 FMI: 0/16 램프: 황색 SRT: | 흡기 매니폴드 압력이 최소 작동 한계보다 높습니다. | 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 판독값이 해당 엔진 작동 조건에 예상되는 레벨보다 높음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 가변식 터보차저(VGT)의 오작동
  • 배기 제한 높음.
  • 흡기 매니폴드 압력/온도 센서 오작동
Refer to Troubleshooting Fault Code 124 .


흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 125

흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 125 PID: P102 SPN: 102 FMI: 1/18 램프: 황색 SRT: | 흡기 매니폴드 압력이 최소 작동 한계보다 낮습니다. | 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 판독값이 해당 엔진 작동 조건에 예상되는 레벨보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 샤시 동력계에서 차량을 주행하거나 진단을 실행할 수 있을 정도로 충분한 엔진 부하가 가해지도록 차량을 주행해야 할 수도 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 1 압력 센서는 흡기 매니폴드의 압력을 모니터링합니다. 현재 엔진 작동 조건에 대해 흡기 매니폴드 압력이 너무 낮으면 이 결함이 활성으로 설정됩니다. ECM은 충전 흐름 명령을 내리고 VGT와 EGR 밸브가 이 명령을 수행하기 위해 움직입니다. 엔진이 완전 연소에 필요한 산소량을 공급받지 못하면 이 결함 코드가 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저와 흡기 매니폴드 사이에서 흡기 시스템의 누출
  • 흡기 매니폴드 압력 센서의 손상
  • 기압 센서의 손상
  • 충전 에어 쿨러의 제한
  • EGR
  • 연료 입구 제한이 너무 높음(일반적으로 연료 필터의 제한이 원인임)
Refer to Troubleshooting Fault Code 125 .


엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 135

엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 135 PID: P100 SPN: 100 FMI: 3/3 램프: 황색 SRT: | 엔진 오일 압력 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 오일 라이플 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

오일 압력 센서가 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유하면 엔진 하네스에 단선 및 단락이 발생하여 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 135를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
Refer to Troubleshooting Fault Code 135 .


엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 141

엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 141 PID: P100 SPN: 100 FMI: 4/4 램프: 황색 SRT: | 엔진 오일 압력 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 성능 영향 없음.
엔진 오일 라이플 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

오일 압력 센서가 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유하면 엔진 하네스에 단선 및 단락이 발생하여 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 141을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
Refer to Troubleshooting Fault Code 141 .


엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 143

엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 143 PID: P100 SPN: 100 FMI: 1/18 램프: 황색 SRT: | 엔진 오일 압력이 엔진 보호 기능 경고 한계 미만임을 오일 압력 신호가 표시합니다. | 엔진 성능 감소 가능성.
엔진 오일 라이플 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력이 5초 이상 엔진 보호 한계 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 오일 압력이 엔진 보호 기능 한계 아래로 떨어지면 이 결함 코드가 활성화됩니다. 낮은 오일 압력에 대한 엔진 문제를 해결합니다.

Refer to Troubleshooting Fault Code 143 .


엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 144

엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 144 PID: P110 SPN: 110 FMI: 3/3 램프: 황색 SRT: | 엔진 냉각수 온도 회로에서 높은 신호 전압 또는 단선이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 엔진 냉각수 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

결함 코드 144를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락.
  • 엔진 냉각수 온도 센서 오작동
Refer to Troubleshooting Fault Code 144 .


엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 145

엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 145 PID: P110 SPN: 110 FMI: 4/4 램프: 황색 SRT: | 엔진 냉각수 온도 회로에서 낮은 신호 전압이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 엔진 냉각수 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 145를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
  • 엔진 냉각수 온도 센서 오작동
Refer to Troubleshooting Fault Code 145 .


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 146

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 146 PID: P110 SPN: 110 FMI: 0/16 램프: 황색 SRT: | 엔진 냉각수 온도가 엔진 보호 기능 경고 한계보다 높음. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 5초 이상 117°C [242°F]보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다. 해당 엔진 정비 지침서의 엔진 냉각수 온도가 정상보다 높음 증상 문제 해결 트리를 참조하십시오.

Refer to Troubleshooting Fault Code 146 .


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 151

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 151 PID: P110 SPN: 110 FMI: 0/0 램프: 빨간색 SRT: | 엔진 냉각수 온도가 엔진 보호 기능 경고 한계보다 높음. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 5초 이상 117°C [242°F]보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다.

Refer to Troubleshooting Fault Code 151 .


엔진 흡기 매니폴드 1 온도 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 153

엔진 흡기 매니폴드 1 온도 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 153 PID: P105 SPN: 105 FMI: 3/3 램프: 황색 SRT: | 흡기 매니폴드 공기 온도 회로에서 높은 신호 전압이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 흡기 매니폴드 온도 판독값으로 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 공기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 카운트가 복수인 활성 결함 코드를 먼저 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락
  • 흡기 매니폴드 압력/온도 센서 오작동
Refer to Troubleshooting Fault Code 153 .

최종 수정일: 01-6월-2021


엔진 흡기 매니폴드 1 온도 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 154

엔진 흡기 매니폴드 1 온도 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 154 PID: P105 SPN: 105 FMI: 4/4 램프: 황색 SRT: | 흡기 매니폴드 공기 온도 회로에서 낮은 신호 전압이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 흡기 매니폴드 온도 판독값으로 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 카운트가 복수인 결함 코드를 먼저 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
  • 흡기 매니폴드 압력/온도 센서 오작동
Refer to Troubleshooting Fault Code 154 .

최종 수정일: 01-6월-2021


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 155

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 155 PID: P105 SPN: 105 FMI: 0/0 램프: 빨간색 SRT: | 흡기 매니폴드 공기 온도가 엔진 보호 기능 중대 한계보다 높음을 흡기 매니폴드 공기 온도 신호가 나타냅니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도가 120°C[248°F]를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러를 통과하는 공기 흐름 제한됨
  • 충전 에어 쿨러의 크기가 작음
  • 터보차저 컴프레서 출구 온도 높음
Refer to Troubleshooting Fault Code 155 .


센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 187

센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 187 PID: S211 SPN: 3510 FMI: 4/4 램프: 황색 SRT: | 센서 공급 2번 회로에서 낮은 전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 2 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 2는 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 2 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 센서 공급 2 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • +5 볼트 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인 또는 리턴 라인 사이의 단락, 센서 오작동 및 ECM 전원 공급 장치 오작동에 의해 발생할 수 있습니다.

센서 공급 2번에 연결되어 있는 각 센서에 대해 대략적인 결함 코드 응답 테스트를 수행하는 동안 각 센서를 분리하기 전에 결함 코드 187이 활성화되어야 합니다. 이 결함 코드가 활성화되지 않지만 엔진을 구동하여 쉽게 복제할 수 있으면 다음을 수행할 수 있습니다.

Refer to Troubleshooting Fault Code 187 .


냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 195

냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 195 PID: P111 SPN: 111 FMI: 3/3 램프: 황색 SRT: | 엔진 냉각수 레벨 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 배터리 단락
  • OEM 하네스의 단선
  • 엔진 냉각수 레벨 센서 오작동
Refer to Troubleshooting Fault Code 195 .


냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 196

냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 196 PID: P111 SPN: 111 FMI: 4/4 램프: 황색 SRT: | 엔진 냉각수 레벨 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락
  • OEM 하네스의 단선
  • 엔진 냉각수 레벨 센서 오작동
Refer to Troubleshooting Fault Code 196 .


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 197

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 197 PID: P111 SPN: 111 FMI: 1/18 램프: 황색 SRT: | 낮은 엔진 냉각수 레벨이 감지됨. | 엔진 성능 감소 가능성.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 센서 신호 전압이 30초 이상 3-VDC를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

라디에이터 상부 탱크 또는 서지 탱크의 냉각수 레벨이 센서 레벨 미만이면 이 결함 코드가 활성화됩니다. 냉각수로 상부 탱크를 채웁니다.

이 결함 코드가 활성 상태이고 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서를 분리하여 커넥터에 냉각수 흔적이 있는지 점검합니다. 전기 커넥터에서 냉각수가 발견된다면 센서가 고장난 것이므로 교체해야 합니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 197 .


기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 221

기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 221 PID: P108 SPN: 108 FMI: 3/3 램프: 황색 SRT: | 기압 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
터보차저 컴프레서 흡기 압력 센서 회로

회로 설명

복합 터보차저 컴프레서 흡기 압력/온도 센서는 외기 압력을 측정하는 데 사용됩니다. 센서의 압력 측정부는 현재 엔진이 작동하고 있는 고도에 따라 발생하는 외기 압력의 변화에 반응합니다. 터보차저 컴프레서 흡기 압력 센서에는 5볼트 공급 회로, 압력 센서 신호 전압 및 리턴 회로가 있습니다. 높은 고도에서 차량을 운행하면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

복합 터보차저 컴프레서 흡기 압력/온도 센서는 원장비 제조업체(OEM) 흡기 배관에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 컴프레서 흡기 압력 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 기압 판독값으로 기본값이 적용됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 배터리 단락
  • 엔진 하네스의 단선된 리턴 회로

터보차저 컴프레서 흡기 압력/온도 센서 오작동

  • 엔진 컨트롤 모듈(ECM) 오작동
Refer to Troubleshooting Fault Code 221 .


기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 222

기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 222 PID: P108 SPN: 108 FMI: 4/4 램프: 황색 SRT: | 기압 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
터보차저 컴프레서 흡기 압력 센서 회로

회로 설명

복합 터보차저 컴프레서 흡기 압력/온도 센서는 외기 압력을 측정하는 데 사용됩니다. 센서의 압력 측정부는 현재 엔진이 작동하고 있는 고도에 따라 발생하는 외기 압력의 변화에 반응합니다. 터보차저 컴프레서 흡기 압력 센서에는 5볼트 공급 회로, 압력 센서 신호 전압 및 리턴 회로가 있습니다. 높은 고도에서 차량을 운행하면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

복합 터보차저 컴프레서 흡기 압력/온도 센서는 원장비 제조업체(OEM) 흡기 배관에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 컴프레서 흡기 압력 센서 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 기압 판독값으로 기본값이 적용됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 접지 단락
  • 엔진 하네스의 단선

터보차저 컴프레서 흡기 압력/온도 센서 오작동

  • 엔진 컨트롤 모듈(ECM) 오작동
Refer to Troubleshooting Fault Code 222 .


센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 227

센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 227 PID: S211 SPN: 3510 FMI: 3/3 램프: 황색 SRT: | 센서 공급 2번 회로에서 높은 전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 2 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 2는 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 2 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 센서 공급 2 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • (+) 5볼트 공급 라인의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 오작동으로 인해 발생할 수 있습니다.
Refer to Troubleshooting Fault Code 227 .


엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 234

엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 234 PID: P190 SPN: 190 FMI: 0/0 램프: 빨간색 SRT: | 엔진 속도가 엔진 보호 기능 한계를 초과했음을 엔진 속도 신호가 나타냅니다. | 엔진 성능 감소 가능성.
엔진 크랭크샤프트 속도/위치 및 캠샤프트 속도/위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 속도가 캘리브레이션 한계를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 속도가 정상 작동 속도로 떨어질 때까지 엔진 연료 공급이 중지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 외부 연료원이 흡기 통로로 유입됨
  • 엔진의 역방향 동력 공급(모터링)
  • 엔진 속도/위치 센서 훼손

가연성 증기의 원인이 무엇인지 흡기 매니폴드를 검사합니다. 터보차저 씰을 점검해 오일 누출이 없는지 확인합니다. 엔진 속도/위치 센서에 손상이나 훼손이 없는지 검사합니다.

엔진 제동시에만 결함 코드 234가 활성화되고 엔진 브레이크가 결합되지 않는다면 엔진 브레이크 배선 하네스에서 접지 단락 여부를 점검합니다. 이 검사를 하려면 로커 레버 커버를 분리해야 합니다. 필요한 경우 엔진 브레이크 배선 하네스를 수리 또는 교체합니다.

Refer to Troubleshooting Fault Code 234 .


센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 238

센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 238 PID: S232 SPN: 3511 FMI: 4/4 램프: 황색 SRT: | 엔진 속도 센서에 연결된 +5 볼트 센서 공급 회로에서 저전압이 감지됨. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
센서 공급 3 회로

회로 설명

센서 공급 3 회로는 1차 엔진 속도/위치 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 3은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 크랭크샤프트 속도/회전 센서에 5 VDC를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 3 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM은 엔진 속도 신호를 얻기 위해 백업 엔진 속도 센서를 사용합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM은 엔진 속도 센서 +5볼트 공급 회로에서 전압 레벨을 모니터링합니다. 전압이 캘리브레이션 가능 한계 아래로 떨어지면 이 결함이 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 센서 또는 ECM의 접지 단락
Refer to Troubleshooting Fault Code 238 .


센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 239

센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 239 PID: S232 SPN: 3511 FMI: 3/3 램프: 황색 SRT: | 엔진 속도 센서에 연결된 5 볼트 센서 공급 회로에서 고전압이 감지됨. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
센서 공급 3 회로

회로 설명

센서 공급 3 회로는 1차 엔진 속도/위치 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 3은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 크랭크샤프트 속도/회전 센서에 5 VDC를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 3 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • ECM은 엔진 속도 신호를 얻기 위해 백업 엔진 속도 센서를 사용합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • +5볼트 공급 와이어의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 손상으로 인해 발생할 수 있습니다.
Refer to Troubleshooting Fault Code 239 .


외기 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 249

외기 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 249 PID: P171 SPN: 171 FMI: 3/3 램프: 황색 SRT: | 외기 온도 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
외기 온도 센서 회로

회로 설명

외기 온도 센서는 가변 저항 센서로서 외기 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 이 온도 판독값을 이용하여 엔진 성능을 최적화하며 SCR 시스템 하의 가열이 필요한지 여부를 결정합니다. 엔진 컨트롤 모듈(ECM)은 외기 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 외기 온도를 결정합니다.

구성품 위치

외기 온도 센서의 장착 위치는 OEM에 따라 다릅니다. 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

외기 온도 신호 전압이 높은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 외기 온도 판독에 대한 기본값이 사용됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락.
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 249 .


외기 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 256

외기 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 256 PID: P171 SPN: 171 FMI: 4/4 램프: 황색 SRT: | 외기 온도 회로에서 저전압이 감지되었습니다. | 엔진 성능 감소 가능성.
외기 온도 센서 회로

회로 설명

외기 온도 센서는 가변 저항 센서로서 외기 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 이 온도 판독값을 이용하여 엔진 성능을 최적화하며 SCR 시스템 하의 가열이 필요한지 여부를 결정합니다. 엔진 컨트롤 모듈(ECM)은 외기 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 외기 온도를 결정합니다.

구성품 위치

외기 온도 센서의 장착 위치는 OEM에 따라 다릅니다. 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

외기 온도 신호 전압이 낮은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 외기 온도 판독에 대한 기본값이 사용됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

외기 온도 센서는 엔진 하네스의 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 카운트가 복수인 결함 코드를 먼저 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 256 .


도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 269

도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 269 PID: S217 SPN: 1195 FMI: 2/2 램프: 빨간색 SRT: | 이모빌라이저 도난 방지 장치에서의 승인 없이 엔진 점화 시도. | 엔진 시동이 걸리지 않습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

이모빌라이저 도난 방지 장치는 J1939 데이터링크 네트워크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에 연결되어 있습니다. Cummins® ECM은 이모빌라이저 도난 방지 장치로부터 전송된 메시지를 수신하여 이 메시지는 도난 방지 기능을 제어하는 데 사용됩니다. Cummins® ECM 및 이모빌라이저 도난 방지 장치는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이모빌라이저 도난 방지 장치가 비활성화되지 않으면 이 결함 코드가 활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

Shop Talk

도난 방지 장치가 비활성화되지 않으면 이 결함 코드가 활성화됩니다. 올바른 승인으로 활성화될 때까지 엔진 시동이 걸리지 않습니다.

Refer to Troubleshooting Fault Code 269 .


SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도

하자 코드 285

SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 285 PID: S231 SPN: 639 FMI: 9/9 램프: 황색 SRT: | ECM이 다중 송수신 장치로부터의 정보를 수신하기로 되어 있었으나 빨리 수신할 수 없거나 전혀 수신하지 못했습니다. | 최소 1개 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

ECM(엔진 컨트롤 모듈)이 J1939 데이터링크 하네스에서 단선 또는 단락 상태를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

ECM

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 285 .


SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

하자 코드 286

SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 286 PID: S231 SPN: 639 FMI: 13/13 램프: 황색 SRT: | ECM이 다중 송수신 장치로부터의 정보를 수신하기로 되어 있었으나 필요한 정보의 일부만 수신했습니다. | 최소 1개 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

다중 송수신 장치로부터 1초 이상 잘못된 J1939 데이터링크 메시지가 ECM(엔진 컨트롤 모듈)에 수신되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM

권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 286 .


전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도

하자 코드 291

전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 291 PID: S248 SPN: 625 FMI: 9/9 램프: 빨간색 SRT: | 엔진 시동이 걸리지 않을 수 있습니다. | 이모빌라이저 도난 방지 시스템이 올바르게 작동하지 않습니다. 엔진 시동이 걸리지 않을 수 있습니다.
J1939

회로 설명

이모빌라이저 도난 방지 장치는 J1939 데이터링크 네트워크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에 연결되어 있습니다. Cummins® ECM은 이모빌라이저 도난 방지 장치로부터 전송된 메시지를 수신하여 이 메시지는 도난 방지 기능을 제어하는 데 사용됩니다. Cummins® ECM 및 이모빌라이저 도난 방지 장치는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

Shop Talk

ECM

이 결함은 이모빌라이저 도난 방지 장치와 Cummins® ECM 사이의 J1939 데이터링크 오작동, 구성품과 이모빌라이저 도난 방지 장치 사이의 연결부 오작동, 이모빌라이저 도난 방지 오작동 또는 Cummins® ECM 오작동이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.

Refer to Troubleshooting Fault Code 291 .


기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 295

기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 295 PID: P108 SPN: 108 FMI: 2/2 램프: 황색 SRT: | ECM이 기압 센서 신호에서 오류를 감지했습니다. | 엔진 성능 감소 가능성.
터보차저 컴프레서 흡기 압력 센서 회로

회로 설명

복합 터보차저 컴프레서 흡기 압력/온도 센서는 외기 압력을 측정하는 데 사용됩니다. 센서의 압력 측정부는 현재 엔진이 작동하고 있는 고도에 따라 발생하는 외기 압력의 변화에 반응합니다. 터보차저 컴프레서 흡기 압력 센서에는 5볼트 공급 회로, 압력 센서 신호 전압 및 리턴 회로가 있습니다. 높은 고도에서 차량을 운행하면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

복합 터보차저 컴프레서 흡기 압력/온도 센서는 원장비 제조업체(OEM) 흡기 배관에 있습니다.

진단 실행을 위한 조건

  • 첫 번째 진단 부분은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.
  • 두 번째 진단 부분은 키가 OFF에 있을 때 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 기압 판독값이 엔진에 있는 다른 절대 압력 센서보다 높거나 낮음을 감지하였거나 센서의 정상 범위 내 고장이 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 기압 판독값으로 기본값이 적용됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전한 다음 엔진을 정지시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

터보차저 컴프레서 흡기 압력/온도 센서 오작동

Refer to Troubleshooting Fault Code 295 .


실시간 시계 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 319

실시간 시계 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 319 PID: P251 SPN: 251 FMI: 2/2 램프: 유지보수 SRT: | 실시간 시계가 전원을 손실함. | 성능 영향 없음.
실시간 시계 전원 회로

회로 설명

통상적인 작동 조건 하에서 엔진 컨트롤 모듈(ECM)의 실시간 시계는 차량 배터리에 의해 전원을 공급받습니다. ECM에 배터리 전원이 공급되지 않으면 실시간 시계는 엔진 하네스의 배터리에 의해 전원을 공급받습니다(장착시).

구성품 위치

실시간 시계는 ECM 내부에 있는 타이밍 칩이므로 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

실시간 시계 데이터가 전원 손실로 인해 손실되었음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • ECM 데이터의 실시간 시계 값이 정확하지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 배터리 팩과 함께 고정 배선으로 연결된 실시간 시계의 경우, 결함을 비활성화하려면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 시간을 리셋합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함은 ECM의 실시간 시계가 전원을 손실했음을 나타냅니다. 이 결함은 약하거나 손상된 실시간 시계 배터리, 배터리와 ECM 사이의 배선이나 커넥터 손상, 엔진에 실시간 시계 배터리가 장착되어 있지 않거나 ECM에 차량 배터리 전원이 공급되지 않는 것이 원인입니다.

Refer to Troubleshooting Fault Code 319 .


공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 338

공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 338 PID: S87 SPN: 1267 FMI: 3/3 램프: 황색 SRT: | 공회전 강제 정지 차량 액세서리/점화 버스 릴레이 회로에서 단선 또는 전원 단락이 감지됨. | 공회전 강제 정지 릴레이에 의해 제어되는 차량 액세서리나 점화 버스 부하에 전원이 공급되지 않습니다.
공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로

회로 설명

엔진 컨트롤 모듈(ECM) 공회전 강제 정지 기능에는 강제 정지 액세서리 릴레이를 위한 매개변수(옵션)가 있습니다. 이 매개변수가 "설치됨"으로 설정되어 있으면 공회전 강제 정지 이벤트가 발생하는 동안 ECM이 신호를 전송하여 릴레이에 전원을 공급하고 차량 액세서리를 끕니다. 공회전 강제 정지 릴레이 리턴 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 보통은 ECM 리턴을 통해 ECM에 리턴 회로를 반환하지만 회로를 접지에 직접 연결할 수도 있습니다. 접지 구성을 파악하려면 OEM 정비 지침서를 참조하십시오.

구성품 위치

공회전 강제 정지 릴레이 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 신호가 비활성화되도록 명령이 내려졌지만 공회전 강제 정지 릴레이 펄스폭 변조(PWM) 신호가 시스템 전압에 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

공회전 강제 정지 릴레이에 의해 제어되는 액세서리가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. 신호가 꺼지도록 명령이 되었을 때 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 다음에 의해 발생할 수 있습니다.

ECM 공회전 강제 정지 기능이 잘못 설정됨.

공회전 강제 정지 릴레이, OEM 하네스 또는 커넥터의 단선.

OEM 하네스 또는 릴레이의 전원측 단락

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 338 .


공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 339

공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 339 PID: S87 SPN: 1267 FMI: 4/4 램프: 황색 SRT: | ON 명령시 공회전 강제 정지 차량 액세서리/점화 버스 릴레이 회로에서 낮은 전압이 감지됨. | 공회전 강제 정지 릴레이에 의해 제어되는 차량 액세서리나 점화 버스 부하에 전원이 공급되지 않습니다.
공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로

회로 설명

엔진 컨트롤 모듈(ECM) 공회전 강제 정지 기능에는 강제 정지 액세서리 릴레이를 위한 매개변수(옵션)가 있습니다. 이 매개변수가 "설치됨"으로 설정되어 있으면 공회전 강제 정지 이벤트가 발생하는 동안 ECM이 신호를 전송하여 릴레이에 전원을 공급하고 차량 액세서리를 끕니다. 공회전 강제 정지 릴레이 리턴 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 보통은 ECM 리턴을 통해 ECM에 리턴 회로를 반환하지만 회로를 접지에 직접 연결할 수도 있습니다. 접지 구성을 파악하려면 OEM 정비 지침서를 참조하십시오.

구성품 위치

공회전 강제 정지 릴레이 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 신호에 ON 명령이 내려졌지만 공회전 강제 정지 릴레이 펄스폭 변조(PWM) 신호가 시스템 전압이 아님을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

공회전 강제 정지 릴레이에 의해 제어되는 액세서리가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. 릴레이 신호가 켜지도록 명령이 되었을 때 낮은 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 공회전 강제 정지 릴레이, OEM 하네스 또는 커넥터의 접지 단락에 의해 발생할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 339 .


엔진 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량

하자 코드 343

엔진 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 343 PID: S254 SPN: 629 FMI: 12/12 램프: 황색 SRT: | ECM 전원 공급 장치 오류가 감지됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 ECM 내부의 읽기 또는 쓰기 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

키를 ON 위치로 하면 ECM이 오작동 인디케이터 램프(MIL)을 점멸합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM 비연동 배터리 공급이 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다. 비연동 전원이 스타터에서 공급되면 크랭킹시 이 결함 코드가 생성될 만큼 배터리 전압이 강하될 수 있습니다.

이 결함은 ECM 배터리 공급 (+) 또는 (-) 회로의 저항에 의해 발생할 수도 있습니다. 이러한 회로의 저항은 ECM 입력에서의 전압 레벨이 결함 코드 343을 활성화할 만큼 강하되어 발생할 수 있습니다.

Refer to Troubleshooting Fault Code 343 .


인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

하자 코드 351

인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 351 PID: S251 SPN: 3597 FMI: 12/12 램프: 황색 SRT: | ECM이 측정한 인젝터 부스트 전압이 낮음. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 각 분사 이벤트간에 인젝터 전원 공급 장치의 재충전을 시도합니다. 인젝터 전원 공급 장치는 캐패시터 층으로 구성되며 이 전원 공급 장치는 고전압 상태로 유지됩니다. 재충전은 인젝터 솔레노이드에 저장된 에너지를 복구시켜 실시됩니다. 인젝터 전원 공급 장치가 완충된 상태로 유지되려면 ECM 배터리 전원 및 접지, 엔진 속도/위치 센서 및 인젝터 회로가 양호해야 합니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

측정된 인젝터 전원 공급 전압이 명령된 인젝터 전원 공급 전압보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

배터리 충전량이 최소 임계값을 초과하고, 이와 동시에 측정된 인젝터 전원 공급 전압이 명령된 인젝터 전원 공급 전압보다 낮을 경우 키를 ON 위치로 돌리면 이 결함 코드가 활성화됩니다.

Refer to Troubleshooting Fault Code 351 .


센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 352

센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 352 PID: S212 SPN: 3509 FMI: 4/4 램프: 황색 SRT: | 센서 공급 1번 회로에서 낮은 전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 1 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 1 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 1은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 1 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 센서 공급 1 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

+5 볼트 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 와이어 사이의 단락, 센서 오작동 및 ECM 전원 공급 장치 오작동에 의해 발생할 수 있습니다.

Refer to Troubleshooting Fault Code 352 .


엔진 흡기 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 383

엔진 흡기 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 383 PID: S70 SPN: 729 FMI: 5/5 램프: 황색 SRT: | 엔진 흡기 히터 회로의 오작동이 감지되었습니다. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다.

구성품 위치

흡기 히터는 흡기 매니폴드에 연결되는 흡기구에 위치합니다. 흡기 히터 릴레이의 위치는 차량 및 엔진 구성에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 키를 처음으로 ON으로 돌렸으며 흡기 에어 히터가 켜지도록 명령된 경우에 실행됩니다.

하자 코드 설정을 위한 조건

흡기 히터 작동 중 NOx 전압 강하가 예상보다 낮음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 2분간 둡니다. 그런 다음 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 흡기 히터 오작동

  • 엔진 하네스의 단선
  • 엔진 하네스의 접지 단락
Refer to Troubleshooting Fault Code 383 .


센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 386

센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 386 PID: S212 SPN: 3509 FMI: 3/3 램프: 황색 SRT: | 센서 공급 1번 회로에서 높은 전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 1 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 1 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 1은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 1 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 센서 공급 1 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • (+) 5볼트 공급 라인의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 오작동으로 인해 발생할 수 있습니다.
Refer to Troubleshooting Fault Code 386 .


엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 415

엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 415 PID: P100 SPN: 100 FMI: 1/1 램프: 빨간색 SRT: | 오일 압력이 엔진 보호 기능 중대 한계 미만임을 엔진 오일 압력 센서가 나타냅니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 오일 라이플 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력이 최소 작동 한계 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 낮은 오일 압력
  • 부정확한 오일 레벨

손상된 오일 압력 스위치

엔진 하네스의 접지 단락

Refer to Troubleshooting Fault Code 415 .


연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 418

연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 418 PID: P97 SPN: 97 FMI: 0/15 램프: 유지보수 SRT: | 연료 내 수분 인디케이터가 수위가 경고 레벨보다 높음을 나타냄 | 성능 영향 없음.
연료 내 수분 인디케이터 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 필터의 물이 센서 레벨보다 위에 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 수분 분리 연료 필터에 수분이 감지되었음을 나타냅니다. 연료 필터에서 수분을 배출합니다.

이 결함 코드가 활성 상태이며 연료 필터에 물이 없다면 연료 내 수분 센서의 오작동이거나 센서 커넥터 내 물이 결함의 원인일 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 418 .


SAE J1939 데이터링크 - 비정상적인 업데이트 속도

하자 코드 427

SAE J1939 데이터링크 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 427 PID: S231 SPN: 639 FMI: 9/9 램프: 없음 SRT: | SAE J1939 데이터링크 상에서 엔진 컨트롤 모듈(ECM)과 다른 장치 사이의 통신이 손실되었습니다. | 엔진이 공회전만 합니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 접지, 단락 또는 단선과 같은 SAE J1939 데이터링크 배선의 전기 문제

너무 많은 메시지를 연속으로 전송해 ECM(또는 다른 J1939 장치)이 통신을 중단하는 경우

외부 OEM 제어 장치가 오작동했거나 데이터링크 상에서 더 이상 발신이 불가능한 경우

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 427 .


연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 428

연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 428 PID: P97 SPN: 97 FMI: 3/3 램프: 황색 SRT: | 연료 내 수분 회로에서 높은 전압이 감지되었습니다. | 성능 영향 없음.
연료 내 수분 인디케이터 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 내 수분 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

하네스, 커넥터 또는 센서의 리턴 또는 신호 회로 단선.

  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 428 .


연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 429

연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 429 PID: P97 SPN: 97 FMI: 4/4 램프: 황색 SRT: | 연료 내 수분 회로에서 낮은 전압이 감지되었습니다. | 성능 영향 없음.
연료 내 수분 인디케이터 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 내 수분 센서 신호 전압이 1초 동안 0.05-VDC 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 센서 또는 커넥터의 신호 접지 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 429 .


엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 435

엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 435 PID: P100 SPN: 100 FMI: 2/2 램프: 황색 SRT: | 엔진 오일 압력 센서가 비정상 값을 판독함. | 성능 영향 없음.
엔진 오일 압력 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

진단은 구간마다 한 번만 실시됩니다.

하자 코드 설정을 위한 조건

키 스위치를 OFF로 돌려 엔진이 구동을 멈춘 후 엔진 오일 압력 판독값이 엔진의 다른 절대 압력 센서보다 높거나 낮았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 키 스위치를 ON 위치로 30초간 돌렸다가 다시 30초간 OFF 위치로 돌립니다. 엔진을 시동하지 마십시오.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

이상한 엔진 오일 압력 센서 판독값

엔진 오일 압력 센서 신호 또는 리턴 라인의 압력 높음.

Refer to Troubleshooting Fault Code 435 .


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 441

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 441 PID: P168 SPN: 168 FMI: 1/18 램프: 황색 SRT: | ECM 공급 전압이 최소 시스템 전압 레벨 미만입니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배터리 전압이 캘리브레이션된 값보다 낮음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM 비연동 전원이 스타터나 다른 장치가 아닌 배터리에서 공급되는지 확인합니다. 배터리가 약한지 점검합니다.

ECM 비연동 배터리 공급이 스타터에서 공급되는 경우에는 크랭킹시 전압이 낮은지 점검합니다. 크랭킹시 전압이 낮으면 ECM 전원 공급이 규정치 미만으로 떨어져 결함 코드 441이 기록될 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 441 .


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 442

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 442 PID: P168 SPN: 168 FMI: 0/16 램프: 황색 SRT: | ECM 공급 전압이 최대 시스템 전압 레벨을 초과합니다. | 성능 영향 없음.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배터리 전압이 캘리브레이션된 값보다 높음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • 시스템을 과충전하는 알터네이터 또는 레귤레이터 고장
  • 배터리가 병렬이 아닌 직렬로 연결됨
  • 잘못된 점프 스타트 절차.
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 442 .


인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 452

인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 452 PID: P157 SPN: 157 FMI: 4/4 램프: 황색 SRT: | 연료 레일 압력 센서 회로에서 낮은 신호 전압이 감지됨. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
인젝터 계량 레일 1 압력 센서 회로

회로 설명

연료 레일 압력 센서는 연료 레일의 압력 변화에 반응합니다. 연료 레일 압력 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 있습니다. 전자 컨트롤 모듈(ECM)은 공통 센서 공급 회로를 사용하여 연료 레일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 레일 압력 센서는 연료 레일 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 연료 레일의 압력에 따라 변동됩니다. ECM은 낮은 레일 압력에서 낮은 신호 전압을 감지하고, ECM은 높은 레일 압력 조건에서 높은 신호 전압을 감지합니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 연료 레일 압력 판독값으로 기본값이 사용됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 원인으로는 다음이 포함됩니다.

  • 공급 또는 신호 와이어의 접지 단락

센서 손상

  • ECM 손상
Refer to Troubleshooting Fault Code 452 .


센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 515

센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 515 PID: S232 SPN: 3514 FMI: 3/3 램프: 황색 SRT: | 연료 레일 압력 센서에 연결된 +5 볼트 센서 공급 회로에서 고전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 6 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 6번 회로는 연료 레일 압력 센서를 위한 전용 (+) 5-VDC 공급 장치입니다.

구성품 위치

센서 공급 6은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 6 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • (+) 5볼트 공급 라인의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 오작동으로 인해 발생할 수 있습니다.
Refer to Troubleshooting Fault Code 515 .


센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 516

센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 516 PID: S232 SPN: 3514 FMI: 4/4 램프: 황색 SRT: | 연료 레일 압력 센서에 연결된 +5 볼트 센서 공급 회로에서 저전압이 감지됨. | 엔진 성능 감소 가능성.
센서 공급 6 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 6번 회로는 연료 레일 압력 센서를 위한 전용 (+) 5-VDC 공급 장치입니다.

구성품 위치

센서 공급 6은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 6 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • 5 볼트 공급 라인의 저전압은 공급 라인의 접지 단락, 공급 라인 또는 리턴 라인 사이의 단락, 센서 고장 또는 손상된 ECM 전원 공급 장치에 의해 발생할 수 있습니다.
Refer to Troubleshooting Fault Code 516 .


인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 553

인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 553 PID: P157 SPN: 157 FMI: 0/16 램프: 황색 SRT: | 연료 압력이 명령된 압력보다 높음을 엔진 컨트롤 모듈(ECM)이 감지했습니다. | 엔진 성능 감소 가능성.
인젝터 계량 레일 1 압력 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 연료 레일 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(연료 펌프 액츄에이터 개방) 또는 감소(연료 펌프 액츄에이터 폐쇄)시키도록 흐름 명령을 변경합니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력 판독값이 명령된 연료 레일 압력보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

연료 펌프 액츄에이터의 과도한 누출이 있거나 내부 O-링이 손상되어 있으면 공회전 또는 경부하에서 연료 레일 압력이 높아집니다.

Refer to Troubleshooting Fault Code 553 .


크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 555

크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 555 PID: P101 SPN: 101 FMI: 0/16 램프: 황색 SRT: | 크랭크케이스 브리더 필터의 유지보수가 필요함. | 성능 영향 없음.
크랭크케이스 압력 센서 회로

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 환기 엘리먼트에 부근에 위치합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력이 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 크랭크케이스 브리더 필터를 교체해야 함
  • 크랭크케이스 압력 센서 오작동

막혔거나 제한된 크랭크케이스 브리더 오일 분리기

  • 막혔거나 제한된 크랭크케이스 브리더 오일 배출 튜브 또는 체크 밸브
  • 막혔거나 제한된 크랭크케이스 브리더 드래프트 튜브
  • 동결되었거나 막혔거나 제한된 크랭크케이스 브리더 튜브

외기 온도가 극도로 낮은 경우 호스, 튜브, 체크 밸브, 오일 분리기 및 브리더 엘리먼트가 막혔거나 제한되어 있는지 점검하는 것이 중요합니다. 유지보수 간격이 도래하기 전에 필터가 막혀 결함 코드 555가 활성화되거나 필터가 자주 막히는 경우에는 크랭크케이스 가스(블로바이)가 과도함 문제 해결 증상 트리를 참조하십시오.

Refer to Troubleshooting Fault Code 555 .


크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 556

크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 556 PID: P101 SPN: 101 FMI: 0/0 램프: 빨간색 SRT: | 높은 크랭크케이스 압력이 감지됨. | 엔진 성능 감소 가능성.
크랭크케이스 압력 센서 회로

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 환기 엘리먼트에 부근에 위치합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력이 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

과도한 크랭크케이스 압력으로부터 엔진을 보호하기 위해 엔진 토크 출력이 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 크랭크케이스 브리더 필터를 교체해야 함
  • 크랭크케이스 압력 센서 오작동

막혔거나 제한된 크랭크케이스 브리더 오일 분리기

  • 막혔거나 제한된 크랭크케이스 브리더 오일 배출 튜브 또는 체크 밸브
  • 막혔거나 제한된 크랭크케이스 브리더 드래프트 튜브
  • 동결되었거나 막혔거나 제한된 크랭크케이스 브리더 튜브

외기 온도가 극도로 낮은 경우 호스, 튜브, 체크 밸브, 오일 분리기 및 브리더 엘리먼트가 막혔거나 제한되어 있는지 점검하는 것이 중요합니다. 유지보수 간격이 도래하기 전에 필터가 막혀 결함 코드 555가 활성화되거나 필터가 자주 막히는 경우에는 크랭크케이스 가스(블로바이)가 과도함 문제 해결 증상 트리를 참조하십시오.

Refer to Troubleshooting Fault Code 556 .


인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 559

인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 559 PID: P157 SPN: 157 FMI: 1/18 램프: 황색 SRT: | 연료 압력이 명령된 압력보다 낮음을 ECM이 감지했습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
인젝터 계량 레일 압력 센서 회로

회로 설명

연료 레일 압력 센서는 연료 레일의 압력 변화에 반응합니다. 연료 레일 압력 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 있습니다. 전자 컨트롤 모듈(ECM)은 공통 센서 공급 회로를 사용하여 연료 레일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 레일 압력 센서는 연료 레일 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 연료 레일의 압력에 따라 변동됩니다. ECM은 낮은 레일 압력에서 낮은 신호 전압을 감지하고, ECM은 높은 레일 압력 조건에서 높은 신호 전압을 감지합니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

두 번째 부분은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

7초 동안 측정된 연료 레일 압력이 명령된 연료 레일 압력보다 100 bar[1450 psi] 이상 낮음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 입구 제한 높음
  • 연료 기어 펌프 출력 압력 낮음
  • 연료 내 공기
  • 연료 레일 압력 릴리프 밸브 누출
  • 고압 연료 펌프 오작동
  • 연료 인젝터 및/또는 연료 인젝터 커넥터의 누출
Refer to Troubleshooting Fault Code 559 .


엔진 스타터 모터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 584

엔진 스타터 모터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 584 PID: S39 SPN: 677 FMI: 3/3 램프: 황색 SRT: | 스타터 잠금 회로에서 단선 또는 높은 전압이 감지되었습니다. | 엔진 시동이 걸리지 않거나 엔진에 스타터 잠금 보호 기능이 없게 됩니다.
스타터 잠금 릴레이 회로

회로 설명

스타터 잠금 릴레이는 스타터 잠금 릴레이 신호 회로를 통해 엔진 컨트롤 모듈(ECM)에 의해 제어됩니다. 이 릴레이는 엔진 구동시 스타터가 작동되지 못하게 합니다. 릴레이 리턴 회로는 OEM 배선에 따라 다릅니다. 일부 차량에서는 ECM에 다시 와이어로 연결되어 있을 수 있으며, 다른 차량에서는 샤시나 블록 접지에 와이어로 연결되어 있을 수 있습니다. 리턴 와이어에 대한 자세한 내용은 OEM 배선도를 참조하십시오. 스타터 잠금 릴레이 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

구성품 위치

스타터 잠금 릴레이는 차량 OEM이 설치합니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 신호에 ON 명령이 내려졌지만 스타터 잠금 릴레이 펄스폭 변조(PWM) 신호가 시스템 전압이 아님을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 스타터 잠금 기능이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. 신호가 꺼지도록 명령이 되었을 때 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 다음에 의해 발생할 수 있습니다.

  • 스타터 잠금 릴레이, OEM 하네스 또는 커넥터의 단선

OEM 하네스 또는 릴레이의 전원측 단락

이 결함은 오버크랭크 보호 기능(스타터 잠금)이 활성화되어 있지만 엔진/ECM이 와이어로 연결되어 있지 않아 지원이 되지 않는 경우에도 활성화될 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 584 .


엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 585

엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 585 PID: S39 SPN: 677 FMI: 4/4 램프: 황색 SRT: | 스타터 잠금 회로에서 낮은 전압이 감지되었습니다. | 엔진 시동이 걸리지 않거나 엔진에 스타터 잠금 보호 기능이 없게 됩니다.
스타터 잠금 릴레이 드라이버 회로

회로 설명

스타터 잠금 릴레이는 스타터 잠금 릴레이 신호 회로를 통해 엔진 컨트롤 모듈(ECM)에 의해 제어됩니다. 이 릴레이는 엔진 구동시 스타터가 작동되지 못하게 합니다. 릴레이 리턴 회로는 OEM 배선에 따라 다릅니다. 일부 차량에서는 ECM에 다시 와이어로 연결되어 있을 수 있으며, 다른 차량에서는 샤시나 블록 접지에 와이어로 연결되어 있을 수 있습니다. 리턴 와이어에 대한 자세한 내용은 OEM 배선도를 참조하십시오. 스타터 잠금 릴레이 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

구성품 위치

스타터 잠금 릴레이는 차량 OEM이 설치합니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 신호가 비활성화되도록 명령이 내려졌지만 스타터 잠금 릴레이 펄스폭 변조(PWM) 신호가 시스템 전압에 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 스타터 잠금 기능이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. 신호가 켜지도록 명령이 되었을 때 낮은 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 스타터 잠금 릴레이, OEM 하네스 또는 커넥터의 접지 단락에 의해 발생할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 585 .


터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 595

터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 595 PID: P103 SPN: 103 FMI: 0/16 램프: 황색 SRT: | ECM에서 높은 터보차저 속도가 감지됨. | 엔진 성능 감소 가능성.
터보차저 속도 센서 회로

회로 설명

터보차저 속도 센서는 가변식 자기 저항 속도 센서이며 와이어 코일과 철제 코어로 구성되어 있습니다. 터보차저 샤프트의 타깃은 샤프트 중앙의 그라운드 플랫입니다. 터보차저 샤프트의 플랫이 회전하면서 속도 센서를 지나치면 신호가 생성됩니다. 엔진 컨트롤 모듈(ECM)은 이 신호를 해석하여 터보차저 속도 판독값으로 변환합니다.

구성품 위치

터보차저 속도 센서는 터보차저의 중앙 하우징에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 속도가 5초 이상 150,000 rpm을 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • ECM이 터보차저 속도를 추정합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 가속 페달을 사용하여 엔진 속도를 고속 공회전 속도(100퍼센트)로 가속한 다음 엔진을 고속 공회전 속도에서 20초 이상 유지합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 손상된 터보차저 속도 센서

손상된 엔진 하네스

  • ECM 손상

이 결함이 간헐적으로 발생하는 경우에는 터보차저 속도 센서 회로(속도 센서 피그테일 커넥터 포함)에서 간헐적 단선 또는 단락의 원인을 찾습니다.

Refer to Troubleshooting Fault Code 595 .


전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 596

전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 596 PID: P167 SPN: 167 FMI: 0/16 램프: 황색 SRT: | 배터리 전압 모니터링 기능에 의해 높은 배터리 전압이 감지되었습니다. | 성능 영향 없음.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배터리 전압이 캘리브레이션된 값보다 높음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 배터리 전압 모니터링 기능의 일부입니다. 공회전 속도 증가가 활성화되면 ECM이 공회전 속도를 높이고 공회전 감소 스위치를 해제할 수 있습니다. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 배터리 전압 모니터링 기능 설정을 확인합니다. 배터리 전압 모니터링 기능을 비활성화하면 이 결함 코드도 비활성화됩니다.

ECM 배터리 공급 (+)가 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 알터네이터 또는 레귤레이터의 오작동으로 인해 과충전된 배터리.
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 596 .


전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 597

전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 597 PID: P167 SPN: 167 FMI: 1/18 램프: 황색 SRT: | 배터리 전압 모니터링 기능에 의해 낮은 배터리 전압이 감지되었습니다. | 성능 영향 없음.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배터리 전압이 캘리브레이션된 값보다 낮음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 배터리 전압 모니터링 기능의 일부입니다. 공회전 속도 증가가 활성화되면 ECM이 공회전 속도를 높이고 공회전 감소 스위치를 해제할 수 있습니다. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 배터리 전압 모니터링 기능 설정을 확인합니다. 배터리 전압 모니터링 기능을 비활성화하면 이 결함 코드도 비활성화됩니다.

ECM 비연동 배터리 공급이 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 알터네이터 또는 레귤레이터의 오작동으로 인해 저충전된 배터리.
  • 시민 밴드 라디오 증폭기, 여러 실외 램프 또는 기타 액세서리와 같이 차량에 장착된 고전류 장치.
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 597 .


전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 598

전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 598 PID: P167 SPN: 167 FMI: 1/1 램프: 빨간색 SRT: | 배터리 전압 모니터링 기능에 의해 낮은 배터리 전압이 감지되었습니다. | 성능 영향 없음.
ECM 전원 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배터리 전압이 캘리브레이션된 값보다 낮음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 배터리 전압 모니터링 기능의 일부입니다. 공회전 속도 증가가 활성화되면 ECM이 공회전 속도를 높이고 공회전 감소 스위치를 해제할 수 있습니다. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 배터리 전압 모니터링 기능 설정을 확인합니다. 배터리 전압 모니터링 기능을 비활성화하면 이 결함 코드도 비활성화됩니다.

ECM 배터리 공급 (+)가 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 알터네이터 또는 레귤레이터의 오작동으로 인해 저충전된 배터리.
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 598 .


엔진 오일 교체 간격 - 조건 존재

하자 코드 649

엔진 오일 교체 간격 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 649 PID: S115 SPN: 1378 FMI: 11/31 램프: 유지보수 SRT: | 엔진 윤활 및 필터를 교체합니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 유지보수 모니터링 기능의 윤활 오일 배출 한계를 사용해 유지보수 이벤트를 운전자에게 알립니다.

구성품 위치

해당되지 않음

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

유지보수 모니터링 기능의 프로그래밍 가능 설정에 따라 엔진 오일과 필터를 교환해야 함을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 유지보수 모니터링 기능을 리셋합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 권장 Cummins® 전자 서비스 툴 또는 동급품에서 유지보수 모니터링이 활성화된 경우에만 활성화됩니다. 결함 코드를 소거하기 전에 오일 및 필터를 교체하도록 합니다.

Refer to Troubleshooting Fault Code 649 .


엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 689

엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 689 PID: P190 SPN: 190 FMI: 2/2 램프: 황색 SRT: | ECM이 엔진 속도 신호의 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 크랭크샤프트 속도/위치 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 엔진 구동 중 크랭크샤프트 속도/위치 센서의 손실을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • ECM은 엔진 속도 신호를 얻기 위해 백업 엔진 속도 센서를 사용합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 원인으로는 다음이 포함됩니다.

  • 엔진 하네스에서 +5-VDC 공급, 신호 또는 리턴 와이어의 단선 또는 단락
  • 엔진 속도 센서의 손상이나 오작동
  • 손상된 톤 휠
  • 센서 공기 간극이 너무 크거나 너무 작음
Refer to Troubleshooting Fault Code 689 .


터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 691

터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 691 PID: P351 SPN: 1172 FMI: 3/3 램프: 황색 SRT: | 터보차저 컴프레서 흡기 온도 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
터보차저 컴프레서 흡기 온도 센서 회로

회로 설명

컴프레서 흡기 공기 온도 센서는 가변 저항 센서로서 터보차저의 컴프레서 흡기구로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 컴프레서 흡기 온도 신호 회로에 5 VDC를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 공기 온도를 결정합니다.

구성품 위치

터보차저 컴프레서 흡기 온도 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 흡기 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 컴프레서 흡기 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

터보차저 컴프레서 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 691을 해결하기 전에 여러 결함 코드가 있는지 점검합니다. 터보차저 배열에 따라 메인 엔진 하네스와 터보차저 컴프레서 흡기 온도 센서 사이에서 확장 하네스가 사용될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락
  • 센서 손상
Refer to Troubleshooting Fault Code 691 .


터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 692

터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 692 PID: P351 SPN: 1172 FMI: 4/4 램프: 황색 SRT: | 터보차저 컴프레서 흡기 온도 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
터보차저 1 컴프레서 흡기 온도 센서 회로

회로 설명

터보차저 컴프레서 흡기 온도 센서는 가변 저항 센서로서 터보차저의 컴프레서 흡기구로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 컴프레서 흡기 온도 신호 회로에 5 VDC를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 공기 온도를 결정합니다.

구성품 위치

터보차저 컴프레서 흡기 온도 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 흡기 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

이 결함 코드가 활성화되면 ECM은 오작동 인디케이터 램프(MIL)를 시동 후 잠시 동안 점등합니다.

  • 컴프레서 흡기 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

터보차저 컴프레서 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 692를 해결하기 전에 여러 결함 코드가 있는지 점검합니다. 터보차저 배열에 따라 메인 엔진 하네스와 터보차저 컴프레서 흡기 온도 센서 사이에서 확장 하네스가 사용될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락

센서의 신호 리턴 또는 접지 단락

  • 센서 손상
Refer to Troubleshooting Fault Code 692 .


엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 731

엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 731 PID: S64 SPN: 723 FMI: 7/7 램프: 황색 SRT: | 크랭크샤프트 위치 센서와 캠샤프트 위치 센서에서 보낸 엔진 위치 신호가 일치하지 않음. | 엔진 성능 감소 가능성.
크랭크샤프트 속도/위치 및 캠샤프트 속도/위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크샤프트 위치가 ECM으로 공급된 캠샤프트 위치 신호 입력값과 일치하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM은 크랭크샤프트 속도 센서 대상과 캠샤프트 속도 센서 대상의 누락된 톱니 위치를 모니터링합니다. 두 위치가 일치하지 않으면 ECM은 두 센서 사이에 기계적 불일치가 있다고 판단합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 속도 센서 링이 헐겁거나 올바르게 정렬되지 않음
  • 기계적 불일치
Refer to Troubleshooting Fault Code 731 .


엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 778

엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 778 PID: S64 SPN: 723 FMI: 2/2 램프: 황색 SRT: | 캠샤프트 위치 센서의 신호가 손실되었음을 ECM에서 감지하였습니다. | 엔진 성능 감소 가능성.
엔진 캠샤프트 속도/위치 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 엔진 캠샤프트 속도/위치 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 캠샤프트 속도/위치 센서는 캠샤프트 속도/위치 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서는 캠샤프트 속도 인디케이터 로브가 센서를 지나치면 ECM에 공급되는 신호를 생성합니다. ECM은 이 신호를 엔진 속도 판독값으로 해석하여 엔진 위치를 파악합니다. 이 센서는 기본 엔진 크랭크샤프트 속도/위치 신호가 손실된 경우 백업 센서로 사용됩니다.

구성품 위치

해당되지 않음

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 엔진 구동 중 캠샤프트 속도/위치 센서의 손실을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 원인으로는 다음이 포함됩니다.

  • 엔진 하네스에서 5볼트 공급 전원, 신호 또는 리턴 와이어의 단선 또는 단락.
  • 캠샤프트 위치 센서의 손상이나 오작동.
  • 손상된 속도 인디케이터 로브.
  • 센서 공기 간극이 너무 크거나 너무 작음.
Refer to Troubleshooting Fault Code 778 .


시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1117

시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1117 PID: S251 SPN: 3597 FMI: 2/2 램프: 없음 SRT: | ECM에 공급되는 전압이 일시적으로 캘리브레이션된 한계 미만으로 떨어지거나 ECM의 전원 차단이 올바르게 실행되지 못했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM) 배터리 전원 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

전원 꺼짐 매개변수를 저장할 수 있기 전에 ECM 전원 공급이 분리되었음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다. 키 스위치를 ON으로 돌린 다음 전원 차단 이벤트가 완료되지 않으면 결함 코드가 활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 키 스위치를 OFF로 돌리면 운행 정보, 유지보수 모니터링 및 결함 코드와 같은 전원 차단 데이터가 영구 메모리에 저장되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전한 다음 엔진을 정지시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM 비연동 배터리 공급이 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다. 비연동 전원이 스타터에서 공급되면 크랭킹시 이 결함 코드가 생성될 만큼 배터리 전압이 강하될 수 있습니다. 이 결함은 ECM 배터리 공급 (+) 또는 (-) 회로의 저항에 의해 발생할 수도 있습니다. 이러한 회로의 저항은 ECM 입력에서의 전압 레벨이 결함 코드 1117을 활성화할 만큼 강하되어 발생할 수 있습니다. 엔진 시동을 끄기 위해 배터리 분리 스위치를 사용하거나 키 스위치를 OFF로 돌리면 10초 내에 ECM에 공급되는 배터리 전압을 제거하는 장치를 사용하면 후처리 시스템이 손상될 수 있습니다. 결함 코드 1117이 활성화된 상태에서 차량을 작동하면 안됩니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 1117 .


인젝터 솔레노이드 드라이버 실린더 1 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1139

인젝터 솔레노이드 드라이버 실린더 1 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1139 PID: S1 SPN: 651 FMI: 7/7 램프: 황색 SRT: | ECM이 분사 타이밍 또는 분사량 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 인젝터 작동을 확인하기 위해 진단 소프트웨어를 사용합니다. 선택된 조건 시행 중 각 인젝터가 점화됩니다. 그 후에 연료 주입량 및 타이밍이 지정된 임계값과 비교됩니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 시 정기적으로 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 지정된 인젝터의 연료 주입 타이밍 또는 주입량 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 권장 Cummins® 전자 서비스 툴 또는 유사 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드는 연료 주입량 및 타이밍 문제를 파악하는 것이 목적입니다.

Refer to Troubleshooting Fault Code 1139 .


인젝터 솔레노이드 드라이버 실린더 2 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1141

인젝터 솔레노이드 드라이버 실린더 2 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1141 PID: S2 SPN: 652 FMI: 7/7 램프: 황색 SRT: | ECM이 분사 타이밍 또는 분사량 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 인젝터 작동을 확인하기 위해 진단 소프트웨어를 사용합니다. 선택된 조건 시행 중 각 인젝터가 점화됩니다. 그 후에 연료 주입량 및 타이밍이 지정된 임계값과 비교됩니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 시 정기적으로 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 지정된 인젝터의 연료 주입 타이밍 또는 주입량 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 권장 Cummins® 전자 서비스 툴 또는 유사 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드는 연료 주입량 및 타이밍 문제를 파악하는 것이 목적입니다.

Refer to Troubleshooting Fault Code 1141 .


인젝터 솔레노이드 드라이버 실린더 3 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1142

인젝터 솔레노이드 드라이버 실린더 3 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1142 PID: S3 SPN: 653 FMI: 7/7 램프: 황색 SRT: | ECM이 분사 타이밍 또는 분사량 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 인젝터 작동을 확인하기 위해 진단 소프트웨어를 사용합니다. 선택된 조건 시행 중 각 인젝터가 점화됩니다. 그 후에 연료 주입량 및 타이밍이 지정된 임계값과 비교됩니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 시 정기적으로 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 지정된 인젝터의 연료 주입 타이밍 또는 주입량 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 권장 Cummins® 전자 서비스 툴 또는 유사 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드는 연료 주입량 및 타이밍 문제를 파악하는 것이 목적입니다.

Refer to Troubleshooting Fault Code 1142 .


인젝터 솔레노이드 드라이버 실린더 4 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1143

인젝터 솔레노이드 드라이버 실린더 4 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1143 PID: S4 SPN: 654 FMI: 7/7 램프: 황색 SRT: | ECM이 분사 타이밍 또는 분사량 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 인젝터 작동을 확인하기 위해 진단 소프트웨어를 사용합니다. 선택된 조건 시행 중 각 인젝터가 점화됩니다. 그 후에 연료 주입량 및 타이밍이 지정된 임계값과 비교됩니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 시 정기적으로 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 지정된 인젝터의 연료 주입 타이밍 또는 주입량 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 권장 Cummins® 전자 서비스 툴 또는 유사 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드는 연료 주입량 및 타이밍 문제를 파악하는 것이 목적입니다.

Refer to Troubleshooting Fault Code 1143 .


인젝터 솔레노이드 드라이버 실린더 5 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1144

인젝터 솔레노이드 드라이버 실린더 5 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1144 PID: S5 SPN: 655 FMI: 7/7 램프: 황색 SRT: | ECM이 분사 타이밍 또는 분사량 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 인젝터 작동을 확인하기 위해 진단 소프트웨어를 사용합니다. 선택된 조건 시행 중 각 인젝터가 점화됩니다. 그 후에 연료 주입량 및 타이밍이 지정된 임계값과 비교됩니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 시 정기적으로 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 지정된 인젝터의 연료 주입 타이밍 또는 주입량 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 권장 Cummins® 전자 서비스 툴 또는 유사 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드는 연료 주입량 및 타이밍 문제를 파악하는 것이 목적입니다.

Refer to Troubleshooting Fault Code 1144 .


인젝터 솔레노이드 드라이버 실린더 6 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1145

인젝터 솔레노이드 드라이버 실린더 6 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1145 PID: S6 SPN: 656 FMI: 7/7 램프: 황색 SRT: | ECM이 분사 타이밍 또는 분사량 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 인젝터 작동을 확인하기 위해 진단 소프트웨어를 사용합니다. 선택된 조건 시행 중 각 인젝터가 점화됩니다. 그 후에 연료 주입량 및 타이밍이 지정된 임계값과 비교됩니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 시 정기적으로 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 지정된 인젝터의 연료 주입 타이밍 또는 주입량 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 권장 Cummins® 전자 서비스 툴 또는 유사 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드는 연료 주입량 및 타이밍 문제를 파악하는 것이 목적입니다.

Refer to Troubleshooting Fault Code 1145 .


EGR 밸브 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1228

EGR 밸브 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1228 PID: P27 SPN: 27 FMI: 2/2 램프: 황색 SRT: | EGR 밸브가 명령된 위치에 부합하지 못했습니다. | 엔진 성능 감소 가능성.
EGR 밸브 위치 회로

회로 설명

배기 가스 순환(EGR) 밸브는 EGR 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 EGR 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 EGR 유량 목표에 부합하기 위해 EGR 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 EGR 밸브에 명령을 전송합니다. EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

EGR 밸브 위치 센서는 EGR 밸브 어셈블리 내부에 있어 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 밸브가 명령된 위치에 도달하지 못했음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 2분간 둡니다. 그런 다음 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배선 하네스의 간헐적 단선 또는 단락
  • EGR 밸브 위치 센서 오작동

ECM 오작동

Refer to Troubleshooting Fault Code 1228 .


가속 페달 위치 1 - 수신된 네트워크 데이터 오류

하자 코드 1515

가속 페달 위치 1 - 수신된 네트워크 데이터 오류

개요

코드 | 원인 | 결과
하자 코드: 1515 PID: P91 SPN: 91 FMI: 2/19 램프: 빨간색 SRT: | J1939 다중 송수신 컨트롤러에서 다중 송수신 가속 페달의 오작동을 표시했습니다. | 엔진이 공회전만 합니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 1515 .

최종 수정일: 01-6월-2021


후처리 1 디젤 산화 촉매장치 누락 - 조건 존재

하자 코드 1664

후처리 1 디젤 산화 촉매장치 누락 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 1664 PID: S380 SPN: 4796 FMI: 11/31 램프: 황색 SRT: | 후처리 디젤 산화 촉매장치가 배기 시스템에 없습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 산화 촉매장치는 배기 시스템에 있습니다. 촉매장치의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 강제 재생시 실행됩니다.

하자 코드 설정을 위한 조건

후처리 시스템의 활성 재생 시 후처리 디젤 산화 촉매장치 흡기 온도 센서 신호와 후처리 디젤 분진 필터 흡기 온도 센서 신호 간의 차이가 너무 작아 디젤 산화 촉매장치 누락을 나타냄을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 권장 Cummins® 전자 서비스 툴 또는 동급품에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 후처리 디젤 산화 촉매장치 흡기 및 후처리 디젤 분진 필터 흡기 온도 센서에서 후처리 시스템의 촉매장치 존재 여부를 감지하지 못하는 경우에 활성화됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 촉매 시스템 훼손
  • 차량에서 촉매 시스템 분리
  • 촉매장치 손상
Refer to Troubleshooting Fault Code 1664 .


후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1668

후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1668 PID: SPN: 1761 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락

사용되는 디젤 배기 유체 탱크 온도 및 레벨 센서의 종류는 차량 OEM에 따라 다를 수 있습니다. 따라서 물리적 및/또는 전기적 센서 구성은 문제 해결 및 배선도 정보에 표시된 것과 약간 다를 수도 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 1668 .


후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1669

후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1669 PID: SPN: 1761 FMI: 3/3 램프: 황색 SRT: | 촉매 탱크 레벨 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.

사용되는 디젤 배기 유체 탱크 온도 및 레벨 센서의 종류는 차량 OEM에 따라 다를 수 있습니다. 따라서 물리적 및/또는 전기적 센서 구성은 문제 해결 및 배선도 정보에 표시된 것과 약간 다를 수도 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 1669 .


후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 1673

후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 1673 PID: SPN: 1761 FMI: 1/1 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨이 임계 경고 레벨 미만으로 떨어졌습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 레벨 센서는 디젤 배기 유체 탱크 안의 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크 레벨이 임계적으로 낮았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 디젤 배기 유체 램프가 점멸하게 됩니다.
  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 디젤 배기 유체(DEF) 레벨이 매우 낮으며 전력 손실이 있음을 나타냅니다. 엔진 출력이 자동으로 감소됩니다. 이 문제는 DEF 탱크를 보충하여 해결할 수 있습니다. DEF 탱크를 채우면 정상적인 엔진 출력을 회복하게 됩니다.

Refer to Troubleshooting Fault Code 1673 .


후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1677

후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1677 PID: SPN: 3031 FMI: 4/4 램프: 황색 SRT: | 디젤 배기 유체 탱크 온도 센서 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 온도 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 온도 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 온도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 온도 센서는 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 온도 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 온도 센서 오작동
  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락

사용되는 디젤 배기 유체 탱크 온도 및 레벨 센서의 종류는 차량 OEM에 따라 다를 수 있습니다. 따라서 물리적 및/또는 전기적 센서 구성은 문제 해결 및 배선도 정보에 표시된 것과 약간 다를 수도 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 1677 .


후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1683

후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1683 PID: SPN: 3363 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 히터 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 탱크 가열이 명령된 상태에서 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 후처리 디젤 배기 유체 탱크 히터 회로가 배터리 단락 또는 단선되었음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 배기 유체 탱크 가열이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 탱크 히터 신호 와이어 및 리턴 와이어가 함께 단락
  • 디젤 배기 유체 탱크 히터 컨트롤 밸브의 오작동
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 1683 .


후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1684

후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1684 PID: SPN: 3363 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 히터 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 탱크 가열이 명령된 상태에서 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크 히터 회로에서 낮은 신호 전압 또는 접지 단락을 ECM(엔진 컨트롤 모듈)이 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 배기 유체 탱크 가열이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 탱크 히터 컨트롤 밸브의 오작동

접지 단락

Refer to Troubleshooting Fault Code 1684 .


후처리 1 출구 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1694

후처리 1 출구 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1694 PID: SPN: 3226 FMI: 2/2 램프: 황색 SRT: | 후처리 NOx 센서에 의해 잘못된 NOx 센서 판독값이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

이 진단은 권장 Cummins® 전자 서비스 툴 또는 동급품의 후처리 디젤 분진 필터(DPF) 재생 테스트를 실시하는 동안에만 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 후처리 흡기 및 출구 NOx 센서 판독값에 불일치가 있음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 권장 Cummins® 전자 서비스 툴 또는 동급품에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

가장 일반적인 원인은 분해 튜브 내에 축적되는 DEF 침전물입니다. 결함 코드가 활성화되었을 때 처음 후처리 DPF 재생 테스트를 통해 침전물이 제거되었을 수 있습니다. 결함 코드를 비활성화시키려면 문제 해결 트리에서 2차 재생 테스트를 실시해야 합니다.

NOx 판독값이 엔진 출력으로부터 가능한 값보다 높거나 낮음을 ECM이 감지함

배기 시스템 누출

잘못 설치된 후처리 출구 NOx 센서

  • 후처리 출구 NOx 센서 오작동
  • 후처리 흡기 NOx 센서 오작동
  • 엔진 실화 가능성

잘못된 NOx 센서 부품 번호

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 1694 .


센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1695

센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1695 PID: S232 SPN: 3513 FMI: 3/3 램프: 황색 SRT: | OEM 하네스의 센서 공급 5번 회로에서 높은 전압이 감지됨. | 엔진이 림프 홈 모드로 작동됩니다.
센서 공급 5 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 5 회로는 각종 후처리 및 OEM 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 5는 ECM의 OEM 커넥터부에서 시작됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 5 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진에 림프 홈 스로틀 컨트롤만 존재합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • 전원 공급측 단락, 손상된 센서 또는 손상된 ECM 전원 공급장치로 인해 5-VDC 공급 와이어에서 전압이 높을 수 있습니다.
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 1695 .


센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1696

센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1696 PID: S232 SPN: 3513 FMI: 4/4 램프: 황색 SRT: | OEM 하네스의 센서 공급 5번 회로에서 낮은 전압이 감지됨. | 엔진이 림프 홈 모드로 작동됩니다.
센서 공급 5 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 5 회로는 각종 후처리 및 OEM 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 5는 ECM의 OEM 커넥터부에서 시작됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 5 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진에 림프 홈 스로틀 컨트롤만 존재합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • 5 볼트 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 와이어 사이의 단락, 센서 손상 및 ECM 전원 공급 장치 손상에 의해 발생할 수 있습니다.
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 1696 .


크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1843

크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1843 PID: P101 SPN: 101 FMI: 3/3 램프: 황색 SRT: | 크랭크케이스 압력 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 크랭크케이스 압력 센서

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 환기 엘리먼트에 부근에 위치합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 크랭크케이스 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

크랭크케이스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 문제를 해결하기 전에 여러 결함 코드가 발생했는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
Refer to Troubleshooting Fault Code 1843 .


크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1844

크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1844 PID: P101 SPN: 101 FMI: 4/4 램프: 황색 SRT: | 크랭크케이스 압력 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 크랭크케이스 압력 센서

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 환기 엘리먼트에 부근에 위치합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 크랭크케이스 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

크랭크케이스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 문제를 해결하기 전에 여러 결함 코드가 발생했는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
Refer to Troubleshooting Fault Code 1844 .


배기 가스 순환 차압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1866

배기 가스 순환 차압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1866 PID: P411 SPN: 411 FMI: 2/2 램프: 황색 SRT: | ó | 엔진 성능 감소 가능성.
EGR

회로 설명

배기 가스 재순환(EGR) 차압 센서에는 배기 압력을 감지하는 두 개의 포트가 있습니다. 이 센서는 EGR 튜브 오리피스 전반에 위치한 두 포트 간의 압력 차이를 나타내는 전압을 출력합니다. 엔진 컨트롤 모듈(ECM)은 이 압력을 사용하여 EGR 연결 튜브에서 흡기 매니폴드로 유입되는 배기 가스 유량을 판단합니다. 이 정보는 EGR 밸브의 올바른 배기가스 레벨을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 EGR 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. EGR 차압 센서는 EGR 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 EGR 교차 튜브의 압력 차이에 따라 변경됩니다. EGR 차압 센서는 EGR 차압 오리피스 전반에서 배기 가스 압력 강하를 측정합니다. 이 압력 강하는 흡기 매니폴드로 전달되는 EGR 유량을 계산하는 데 사용됩니다.

구성품 위치

EGR

진단 실행을 위한 조건

이 진단은 다음 조건이 충족될 경우 키 OFF시 실행됩니다.

엔진 냉각수 온도가 68°C[154°F] 이상인 경우.

흡기 매니폴드 공기 온도가 16°C[60°F] 이상인 경우.

Ű

하자 코드 설정을 위한 조건

Ű

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 5분간 공회전시킵니다. 5분 후 엔진 시동을 끄고 키를 OFF로 돌렸다가 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 점검은 ECM 전원 차단 중에 키 스위치를 OFF로 한 상태에서만 실시됩니다. 이 진단 점검시 ECM은 EGR 차압 센서의 값을 모니터링합니다. 이 값이 지정된 범위를 벗어나면 결함 코드 1866이 활성 상태로 설정됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR
  • 신호 또는 리턴 와이어의 배선 하네스에서 높은 저항.
  • 막혔거나 제한된 EGR 차압 센서 유량 포트.
Refer to Troubleshooting Fault Code 1866 .


후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1879

후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1879 PID: S324 SPN: 3251 FMI: 3/3 램프: 황색 SRT: | 후처리 차압 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 출구 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 차압 센서는 후처리 디젤 분진 필터 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 전반의 압력 차에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 출구 차압 센서 신호 전압이 높은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 디젤 분진 필터 차압에 대한 기본값이 사용됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 1879 .


후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1881

후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1881 PID: S324 SPN: 3251 FMI: 4/4 램프: 황색 SRT: | 후처리 차압 센서 회로에서 낮은 신호 전압 또는 단선이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 출구 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 차압 센서는 후처리 디젤 분진 필터 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 전반의 압력 차에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 출구 차압 센서 신호 전압이 낮은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 디젤 분진 필터 차압에 대한 기본값이 사용됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 1881 .


후처리 1 흡기 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1885

후처리 1 흡기 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1885 PID: SPN: 3216 FMI: 4/4 램프: 황색 SRT: | 후처리 흡기 NOx 센서가 내부 회로 오류를 감지하였습니다. | 엔진 성능 감소 가능성.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 DOC 입구 근처에 설치됩니다.

진단 실행을 위한 조건

엔진이 구동 중일 때 후처리 디젤 산화 촉매장치 흡기 온도 센서가 5분 동안 150°C [302°F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 흡기 NOx 센서 어셈블리에서 내부 회로 오류가 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 디젤 산화 촉매장치 흡기 온도가 5분 동안 150°C [302°F] 이상이어야 후처리 흡기 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 흡기 NOx 센서 오작동 또는 손상
  • 후처리 흡기 NOx 센서 내부 히터의 오작동
  • 잘못된 NOx 센서 부품 번호
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 1885 .


후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1887

후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1887 PID: SPN: 3226 FMI: 4/4 램프: 황색 SRT: | 후처리 출구 NOx 센서가 내부 회로 오류를 감지하였습니다. | 엔진 성능 감소 가능성.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

엔진이 구동 중인 상태에서 캘리브레이션 가능 시간에 후처리 SCR 출구 온도가 200°C[392° F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 출구 NOx 센서 어셈블리에서 내부 회로 오류가 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서 오작동 또는 손상
  • 후처리 출구 NOx 센서 내부 히터의 오작동
  • 잘못된 NOx 센서 부품 번호
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 1887 .


EGR 밸브 컨트롤러 - 캘리브레이션되지 않음

하자 코드 1896

EGR 밸브 컨트롤러 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 1896 PID: S146 SPN: 2791 FMI: 13/13 램프: 황색 SRT: | ó | 엔진 성능 감소 가능성.
EGR

회로 설명

배기 가스 순환(EGR) 밸브는 EGR 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 EGR 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 EGR 유량 목표에 부합하기 위해 EGR 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 EGR 밸브에 명령을 전송합니다. EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

EGR

진단 실행을 위한 조건

이 진단은 처음으로 키를 ON으로 돌리면 실행되며 EGR 밸브에 닫힘 명령이 내려진 후 엔진이 정상 작동하는 동안 가끔 실행됩니다.

하자 코드 설정을 위한 조건

EGR

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 2분간 둡니다. 그런 다음 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

Ű

결함 코드가 활성화되면 EGR 밸브가 닫힙니다. 다음 번에 키를 OFF로 했다가 ON할 때까지 결함 코드가 활성 상태로 유지됩니다.

이 결함 코드 문제 해결 트리에 요약된 해당 수리를 실시한 후 후처리 시스템을 검사해야 합니다. 후처리 시스템에 대한 점진적인 손상이 발생했을 수도 있습니다. 디젤 분진 필터의 오작동 여부를 확인하기 위해 스냅 가속 테스트를 실시합니다.

Refer to Troubleshooting Fault Code 1896 .


VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음

하자 코드 1898

VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 1898 PID: S27 SPN: 641 FMI: 13/13 램프: 황색 SRT: | 처음으로 키를 ON으로 돌렸을 때 VGT에서 자동 캘리브레이션 절차에 실패함. | 엔진 성능 감소 가능성.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

냉각수 온도가 71°C[160°F]를 초과하면 엔진 시동 후 5분간 이 진단이 실시됩니다.

하자 코드 설정을 위한 조건

기계적 시스템 바인딩 또는 내부 조건으로 인해 ECM(엔진 컨트롤 모듈)에서 명령한 범위 점검 동안 내부 위치 기준이 감지되지 않았습니다. 실제 VGT 액츄에이터 위치를 알 수 없습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • VGT 작동이 해제됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 다음 오류 조건이 발생하면 기록됩니다.

액츄에이터와 터보차저 하우징 사이의 기어 얼라인먼트가 잘못 정렬되어 있는 것입니다.

VGT 터보차저에 이물질이 끼어 있어 슬라이딩 노즐이 원하는 위치로 움직이지 못할 수 있습니다.

Refer to Troubleshooting Fault Code 1898 .


ECU 전원 출력 공급 전압 1 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 1938

ECU 전원 출력 공급 전압 1 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1938 PID: S212 SPN: 3597 FMI: 1/18 램프: 황색 SRT: | VGT 액츄에이터에서 낮은 배터리 전압이 감지됨. | 엔진 성능 감소 가능성.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가변식 터보차저(VGT) 액츄에이터로 공급되는 전압이 10초 동안 10-VDC 미만으로 떨어지고 엔진 속도가 0 rpm이거나 575 rpm 이상이었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 VGT 액츄에이터의 전압이 10-VDC 미만으로 낮아질 때 기록됩니다. VGT는 1차 엔진 ECM의 명령에 계속 반응합니다.

Refer to Troubleshooting Fault Code 1938 .


ECU 전원 출력 공급 전압 1 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1941

ECU 전원 출력 공급 전압 1 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1941 PID: S212 SPN: 3597 FMI: 4/4 램프: 황색 SRT: | 가변식 터보차저 액츄에이터에 의해 낮은 배터리 전압이 감지되었습니다 | 성능 영향 없음.
VGT 드라이버 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가변식 터보차저(VGT) 액츄에이터 전압이 낮음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

이 결함 코드가 활성화되면 ECM은 오작동 인디케이터 램프(MIL)를 시동 후 잠시 동안 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 VGT 액츄에이터의 전압이 낮을 때 기록됩니다. 가변식 터보차저는 1차 엔진 ECM의 명령에 계속 반응할 수 있습니다.

Refer to Troubleshooting Fault Code 1941 .


크랭크케이스 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1942

크랭크케이스 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1942 PID: P101 SPN: 101 FMI: 2/2 램프: 황색 SRT: | 키를 처음 ON으로 돌릴 때 또는 엔진 구동 중 크랭크케이스 압력 신호가 비정상적인 값을 판독함을 ECM에서 감지했습니다. | 성능 영향 없음.
엔진 크랭크케이스 압력 센서 회로

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 환기 엘리먼트에 부근에 위치합니다.

진단 실행을 위한 조건

이 진단은 두 가지 부분으로 구성됩니다. 이 진단의 첫 번째 부분은 키를 처음 ON으로 돌릴 때 실행되며 두 번째 부분은 엔진이 구동 중일 때 실행됩니다.

하자 코드 설정을 위한 조건

키 ON시 크랭크케이스 압력 센서가 이상한 값을 판독하거나 크랭크케이스 압력 판독값이 엔진 작동 조건에 따라 변경되지 않음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 2분간 둡니다. 그런 다음 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 외부 장착형 크랭크케이스 필터 옵션이 장착된 엔진에서 엔진 출구와 크랭크케이스 필터 어셈블리 사이의 크랭크케이스 브리더 호스가 분리되어 발생할 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배선 하네스의 저항
  • 압력 센서의 범위 내 오작동
  • 크랭크케이스 압력 센서가 하우징에 올바르게 설치되지 않았습니다.
Refer to Troubleshooting Fault Code 1942 .


EGR 밸브 컨트롤 회로 과온 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 1961

EGR 밸브 컨트롤 회로 과온 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 1961 PID: S146 SPN: 2791 FMI: 0/15 램프: 황색 SRT: | 높은 EGR 밸브 드라이버 온도가 감지됨. | 엔진 성능 감소 가능성.
EGR

회로 설명

배기 가스 순환(EGR) 밸브는 EGR 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 EGR 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 EGR 유량 목표에 부합하기 위해 EGR 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 EGR 밸브에 명령을 전송합니다. EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

EGR 밸브 장치 드라이버는 ECM 내부에 있어 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

차량이 정비소에 있을 때는 EGR 밸브 드라이버 온도가 낮아진 상태이므로 이 결함 코드가 비활성화될 수도 있습니다. 따라서 이 결함 코드의 여러 비활성 카운트를 활성 결함 코드로 간주하여 문제를 해결합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM 오작동
Refer to Troubleshooting Fault Code 1961 .


VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 1962

VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 1962 PID: S27 SPN: 641 FMI: 0/15 램프: 황색 SRT: | 내부 VGT 액츄에이터의 높은 온도가 감지됨. | 성능 영향 없음.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가변식 터보차저(VGT) 액츄에이터의 내부 온도가 연속으로 30분 동안 125°C[257°F]를 초과하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

차량이 정비소에 있을 때는 VGT 액츄에이터 온도가 낮아진 상태이므로 이 결함 코드가 비활성화됩니다. 이 결함 코드의 여러 비활성 카운트를 활성 결함 코드로 간주하여 문제를 해결합니다.

또한 VGT 액츄에이터에서 배기 누출이 발생하는지도 점검합니다. 외부 누출을 모두 수리합니다.

Refer to Troubleshooting Fault Code 1962 .


크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 1974

크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 1974 PID: P101 SPN: 101 FMI: 0/15 램프: 유지보수 SRT: | 높은 크랭크케이스 압력이 감지됨. | 성능 영향 없음.
크랭크케이스 압력 센서 회로

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 환기 엘리먼트에 부근에 위치합니다.

진단 실행을 위한 조건

이 진단은 엔진이 공회전으로 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

공회전시 60분의 누적 시간 동안 크랭크케이스 압력 판독값이 임계값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 엔진을 공회전하면서 권장 Cummins® 전자 서비스 툴 또는 유사 툴에서 데이터 모니터링 및 기록 기능을 사용하여 크랭크케이스 압력을 모니터링합니다. 크랭크케이스 압력 판독값이 7.0 in H₂O 미만이면 수리가 확인된 것입니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

이 결함 코드가 활성 상태일 경우 크랭크케이스 브리더 시스템을 검사해야 할 수도 있습니다.

Refer to Troubleshooting Fault Code 1974 .


후처리 1 디젤 분진 필터 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 1981

후처리 1 디젤 분진 필터 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 1981 PID: SPN: 3936 FMI: 0/15 램프: 황색 SRT: | 후처리 압력차가 최대 작동 한계값을 초과했거나 디젤 분진 필터가 막혀 있습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 압력 센서 회로

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 분진 필터가 막혔거나 디젤 분진 필터 전반의 압력차가 최대 한계보다 높음을 엔진 컨트롤 모듈(ECM)이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 분진 필터가 재로 막혀 있을 수 있습니다.

  • 엔진이 부하가 적은 조건에서 작동되어 배기 가스 온도가 충분히 높아지지 않으므로 후처리 분진 트랩이 적극적으로 재생되지 않았습니다.
  • 엔진 스모크 출력을 증가시키는 엔진 오작동이 발생했습니다.
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 1981 .


센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2185

센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2185 PID: S232 SPN: 3512 FMI: 3/3 램프: 황색 SRT: | 가속 페달 위치 센서에 연결된 5 VDC 센서 공급 회로에서 고전압이 감지됨. | 엔진이 공회전만 합니다.
센서 공급 4 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 4는 가속 페달 위치 센서에 5VDC를 공급합니다.

구성품 위치

가속 페달 또는 레버 위치 센서는 가속 페달 어셈블리에 장착되어 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 4 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진이 공회전만 합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 OEM 하네스의 전원측 단락 또는 5-VDC를 초과하는 액츄에이터 신호 회로측 단락으로 인해 발생할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 2185 .


센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2186

센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2186 PID: S232 SPN: 3512 FMI: 4/4 램프: 황색 SRT: | 가속 페달 위치 센서에 연결된 5 VDC 센서 공급 회로에서 저전압이 감지됨. | 엔진이 공회전만 합니다.
센서 공급 4 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 4는 가속 페달 위치 센서에 5VDC를 공급합니다.

구성품 위치

가속 페달 또는 레버 위치 센서는 가속 페달 어셈블리에 장착되어 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 4 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진이 공회전만 합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

5 VDC 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 회로 사이의 단락, 액셀러레이터 오작동 또는 ECM 전원 공급 오작동에 의해 발생할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 2186 .


VGT 액츄에이터 드라이버 회로 - 원인불명

하자 코드 2198

VGT 액츄에이터 드라이버 회로 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 2198 PID: S27 SPN: 641 FMI: 11/11 램프: 황색 SRT: | 스마트 VGT 컨트롤러와 ECM 사이의 통신이 끊어짐을 감지함. VGT 컨트롤러가 ECM에서 보낸 J1939 메시지를 올바로 해석하지 못함. | 엔진 성능 감소 가능성.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가변식 터보차저(VGT) 액츄에이터가 엔진 컨트롤 모듈(ECM)로부터 4초 동안 유효한 J1939 데이터링크 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • VGT 작동이 해제됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

간헐적인 J1939 데이터링크 연결 또는 J1939 네트워크 상의 간섭이 이 결함 코드의 원인일 수 있습니다. 또한 VGT 액츄에이터와의 접지 연결 및 전원 공급이 간헐적인지 점검합니다.

Refer to Troubleshooting Fault Code 2198 .


EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2272

EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2272 PID: P27 SPN: 27 FMI: 4/4 램프: 황색 SRT: | EGR 밸브 위치 센서 회로에서 낮은 신호 전압이 감지되었음. | 엔진 성능 감소 가능성.
EGR 밸브 위치 회로

회로 설명

배기 가스 순환(EGR) 밸브는 EGR 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 EGR 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 EGR 유량 목표에 부합하기 위해 EGR 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 EGR 밸브에 명령을 전송합니다. EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

EGR 밸브 위치 센서는 EGR 밸브 어셈블리 내부에 있어 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR(엔진 컨트롤 모듈)이 EGR 밸브 위치 센서 신호 전압이 캘리브레이션 가능 값보다 낮음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • EGR 밸브 위치 센서 배선의 접지 단락, 단선 또는 전원측 단락.
  • EGR 밸브 위치 센서 공급 전압 또는 접지 회로 손실
Refer to Troubleshooting Fault Code 2272 .


배기 가스 순환 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2273

배기 가스 순환 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2273 PID: P411 SPN: 411 FMI: 3/3 램프: 황색 SRT: | EGR 차압 센서 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
EGR

회로 설명

배기 가스 재순환(EGR) 차압 센서에는 배기 압력을 감지하는 두 개의 포트가 있습니다. 이 센서는 EGR 튜브 오리피스 전반에 위치한 두 포트 간의 압력 차이를 나타내는 전압을 출력합니다. 엔진 컨트롤 모듈(ECM)은 이 압력을 사용하여 EGR 연결 튜브에서 흡기 매니폴드로 유입되는 배기 가스 유량을 판단합니다. 이 정보는 EGR 밸브의 올바른 배기가스 레벨을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 EGR 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. EGR 차압 센서는 EGR 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 EGR 교차 튜브의 압력 차이에 따라 변경됩니다. EGR 차압 센서는 EGR 차압 오리피스 전반에서 배기 가스 압력 강하를 측정합니다. 이 압력 강하는 흡기 매니폴드로 전달되는 EGR 유량을 계산하는 데 사용됩니다.

구성품 위치

EGR

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 차압 신호 전압이 8초 이상 4.8-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

EGR 차압 센서의 기본값이 사용됩니다.

  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선

센서 공급 또는 배터리 전압측 신호 와이어 단락

  • EGR
Refer to Troubleshooting Fault Code 2273 .


배기 가스 순환 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2274

배기 가스 순환 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2274 PID: P411 SPN: 411 FMI: 4/4 램프: 황색 SRT: | EGR 차압 센서 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
EGR

회로 설명

배기 가스 재순환(EGR) 차압 센서에는 배기 압력을 감지하는 두 개의 포트가 있습니다. 이 센서는 EGR 튜브 오리피스 전반에 위치한 두 포트 간의 압력 차이를 나타내는 전압을 출력합니다. 엔진 컨트롤 모듈(ECM)은 이 압력을 사용하여 EGR 연결 튜브에서 흡기 매니폴드로 유입되는 배기 가스 유량을 판단합니다. 이 정보는 EGR 밸브의 올바른 배기가스 레벨을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 EGR 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. EGR 차압 센서는 EGR 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 EGR 교차 튜브의 압력 차이에 따라 변경됩니다. EGR 차압 센서는 EGR 차압 오리피스 전반에서 배기 가스 압력 강하를 측정합니다. 이 압력 강하는 흡기 매니폴드로 전달되는 EGR 유량을 계산하는 데 사용됩니다.

구성품 위치

EGR

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 차압 신호 전압이 8초 이상 0.26-VDC 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

EGR 차압 센서의 기본값이 사용됩니다.

  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락

  • 공급 와이어 단선 또는 접지 단락

EGR

Refer to Troubleshooting Fault Code 2274 .


터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2288

터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2288 PID: P103 SPN: 103 FMI: 0/15 램프: 없음 SRT: | ECM에서 높은 터보차저 속도가 감지됨. | 엔진 성능 감소 가능성.
터보차저 속도 센서 회로

회로 설명

터보차저 속도 센서는 가변식 자기 저항 속도 센서이며 와이어 코일과 철제 코어로 구성되어 있습니다. 터보차저 샤프트의 타깃은 샤프트 중앙의 그라운드 플랫입니다. 터보차저 샤프트의 플랫이 회전하면서 속도 센서를 지나치면 신호가 생성됩니다. 엔진 컨트롤 모듈(ECM)은 이 신호를 해석하여 터보차저 속도 판독값으로 변환합니다.

구성품 위치

터보차저 속도 센서는 터보차저의 중앙 하우징에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 속도가 최대 캘리브레이션 가능 한계를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

ECM이 터보차저 속도를 줄이기 위해 엔진의 토크 출력을 낮춥니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진이 터보차저 속도를 줄이기 위해 필요한 조치를 수행한 경우 이 결함 코드가 기록됩니다. 이 결함 코드는 정보 제공용일 뿐이며 수리가 필요가 없습니다. 최대 터보차저 속도 한계와 근접한 속도로 구동하면 엔진 출력이 경감될 수 있습니다.

Refer to Troubleshooting Fault Code 2288 .


EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 2349

EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 2349 PID: S146 SPN: 2791 FMI: 5/5 램프: 황색 SRT: | ECM에서 모터 단자 또는 모터 코일 단선이 감지됨. | 엔진 성능 감소 가능성.
EGR

회로 설명

배기 가스 순환(EGR) 밸브는 EGR 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 EGR 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 EGR 유량 목표에 부합하기 위해 EGR 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 EGR 밸브에 명령을 전송합니다. EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

EGR

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 엔진 배선 하네스 또는 EGR 밸브 모터 코일에서 단선을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR 모터 회로 단선
  • 배선 하네스의 단선
  • ECM 오작동
Refer to Troubleshooting Fault Code 2349 .


EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로

하자 코드 2353

EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로

개요

코드 | 원인 | 결과
하자 코드: 2353 PID: S146 SPN: 2791 FMI: 6/6 램프: 황색 SRT: | EGR 밸브 모터 회로에서 접지 단락이 감지되었음. | 엔진 성능 감소 가능성.
EGR

회로 설명

배기 가스 순환(EGR) 밸브는 EGR 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 EGR 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 EGR 유량 목표에 부합하기 위해 EGR 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 EGR 밸브에 명령을 전송합니다. EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

EGR

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 EGR 모터 공급 회로에서 접지 단락을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR 모터 회로 중 하나가 EGR 밸브 모터에서 접지 단락
  • EGR 모터 회로 중 하나가 하네스에서 접지 단락
  • ECM 오작동
Refer to Troubleshooting Fault Code 2353 .


연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2372

연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2372 PID: P95 SPN: 95 FMI: 0/16 램프: 황색 SRT: | 고압 연료 펌프로의 과도한 연료 흐름 제한이 감지됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 연료 레일 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(연료 펌프 액츄에이터 개방) 또는 감소(연료 펌프 액츄에이터 폐쇄)시키도록 흐름 명령을 변경합니다.

구성품 위치

이 결함 코드에 영향을 미칠 수 있는 구성품으로는 두 개의 연료 필터와 몇 개의 원장비 제조업체(OEM) 공급 구성품을 들 수 있습니다. 압력측 연료 필터는 일반적으로 엔진에 직접 장착되지만 떨어진 곳에 장착될 수도 있습니다. 흡입측 연료 필터와 기타 OEM 제공 구성품은 OEM에 따라 다릅니다. OEM에서는 흡입측 필터를 공급해야 하며 필터의 정확한 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

높은 연료 흐름 조건에서 연료 압력이 캘리브레이션 가능 값보다 낮으며 연료 입구 제한을 나타냅니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단 주행 테스트를 통해 수리 여부를 확인하려면 가다 서다를 반복하는 시내 주행과 꾸준한 속도로 달리는 고속도로 주행이 모두 포함된 경로를 이용합니다. ECM 내에서 특정 진단을 실시하기 위해 차량에 부하를 가할 수도 있습니다.
  • 샤시 동력계를 이용하여 수리 여부를 확인하려면 가속과 모터링, 꾸준한 속도로 달리는 고속도로 주행 및 부하가 포함된 경로를 이용합니다. 이를 통해 정상적인 주행을 재현하여 ECM 내에서 진단을 진행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

정격 속도/부하에서 연료 압력이 낮은 것은 연료 입구 제한이나 압력측 연료 필터 막힘을 나타냅니다. 이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 압력이나 흡입측 연료 필터의 막힘
  • 좁아진 연료 입구 라인
  • 연료 탱크에서 흡입 튜브 막힘
  • 연료 탱크 환기구의 막힘
  • 고압 연료 시스템 오작동

참고: 흡입측 연료 필터의 장착 위치는 OEM에 따라 다르며 통상적인 위치에 장착되어 있지 않을 수도 있습니다.

Refer to Troubleshooting Fault Code 2372 .


배기 가스 뱅크 1 압력 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2373

배기 가스 뱅크 1 압력 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2373 PID: P131 SPN: 1209 FMI: 3/3 램프: 황색 SRT: | 배기 가스 압력 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
배기 가스 압력 센서 회로

회로 설명

배기 가스 압력 센서는 배기 매니폴드에서 배기 가스 압력을 측정하는 데 사용됩니다. 이 정보는 엔진 컨트롤 모듈(ECM)에서 배출 가스와 배기 가스 재순환(EGR) 밸브 작동을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 배기 가스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 배기 가스 압력 센서는 배기 가스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 배기 매니폴드의 압력에 따라 변동됩니다.

구성품 위치

배기 가스 압력 센서는 배기 매니폴드 전면부 위쪽에 있으며 배관을 통해 배기 매니폴드에 연결됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 압력 신호 전압이 8초 이상 4.75-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 압력 센서 판독에 기본값이 사용됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

배기 가스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선

센서 공급 또는 배터리 전압측 신호 와이어 단락

Refer to Troubleshooting Fault Code 2373 .


배기 가스 뱅크 1 압력 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2374

배기 가스 뱅크 1 압력 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2374 PID: P131 SPN: 1209 FMI: 4/4 램프: 황색 SRT: | 배기 가스 압력 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
배기 가스 압력 센서 회로

회로 설명

배기 가스 압력 센서는 배기 매니폴드에서 배기 가스 압력을 측정하는 데 사용됩니다. 이 정보는 엔진 컨트롤 모듈(ECM)에서 배출 가스와 배기 가스 재순환(EGR) 밸브 작동을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 배기 가스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 배기 가스 압력 센서는 배기 가스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 배기 매니폴드의 압력에 따라 변동됩니다.

구성품 위치

배기 가스 압력 센서는 배기 매니폴드 전면부 위쪽에 있으며 배관을 통해 배기 매니폴드에 연결됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 압력 신호 전압이 8초 이상 0.25-VDC 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 압력 센서 판독에 기본값이 사용됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

배기 가스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락

  • 공급 와이어 단선 또는 접지 단락
Refer to Troubleshooting Fault Code 2374 .


배기 가스 순환 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2375

배기 가스 순환 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2375 PID: P412 SPN: 412 FMI: 3/3 램프: 황색 SRT: | EGR 온도 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
배기 가스 재순환 온도 센서 회로

회로 설명

배기 가스 재순환(EGR) 온도 센서는 가변 저항 센서로서, EGR 쿨러를 빠져나온 EGR 가스 흐름의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 EGR 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 EGR 유량 온도를 결정합니다.

EGR 온도 값은 ECM에서 엔진 보호 시스템과 엔진 배기 가스 컨트롤용으로 사용됩니다.

구성품 위치

EGR 온도 센서는 EGR 쿨러와 흡기 연결 사이 EGR 연결 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 온도 신호 전압이 8초 이상 4.9-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환 온도 판독에 대한 기본값이 사용됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

EGR 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락
Refer to Troubleshooting Fault Code 2375 .


배기 가스 순환 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2376

배기 가스 순환 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2376 PID: P412 SPN: 412 FMI: 4/4 램프: 황색 SRT: | EGR 온도 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
배기 가스 재순환 온도 센서 회로

회로 설명

배기 가스 재순환(EGR) 온도 센서는 가변 저항 센서로서, EGR 쿨러를 빠져나온 EGR 가스 흐름의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 EGR 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 EGR 유량 온도를 결정합니다.

EGR 온도 값은 ECM에서 엔진 보호 시스템과 엔진 배기 가스 컨트롤용으로 사용됩니다.

구성품 위치

EGR 온도 센서는 EGR 쿨러와 흡기 연결 사이 EGR 연결 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 온도 신호 전압이 8초 이상 0.05-VDC 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환 온도 판독에 대한 기본값이 사용됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

EGR 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

하네스의 신호 접지 단락

센서의 신호 리턴 또는 접지 단락

Refer to Troubleshooting Fault Code 2376 .


팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2377

팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2377 PID: S33 SPN: 647 FMI: 3/3 램프: 황색 SRT: | 팬 컨트롤 회로에서 단선 또는 높은 전압이 감지됨. | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
팬 컨트롤 회로

회로 설명

팬 컨트롤 회로는 팬 작동을 제어하기 위해 엔진에 의해 사용되는 장치입니다. 엔진 컨트롤 모듈(ECM)이 팬 컨트롤 회로에 전원을 공급하면 엔진 팬이 작동됩니다.

팬 컨트롤 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

팬 컨트롤 회로가 지원하는 팬 타입은 가변 속도와 ON/OFF의 두 가지 타입입니다. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 현재 사용하는 팬 타입이 무엇인지 파악할 수 있습니다. 팬 컨트롤 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수 있습니다.

구성품 위치

컨트롤 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

ON/OFF 및 가변 속도 팬 타입의 경우 팬이 OFF될 때 진단이 실행되고 팬 PWM 신호가 100%일 때 활성화됩니다. 다른 모든 팬 타입의 경우 팬 PWM 신호가 100% 미만일 때 진단이 실행되고 팬 PWM 신호가 100%일 때 활성화됩니다.

하자 코드 설정을 위한 조건

PWM 신호가 비활성화되도록 명령이 내려져도 팬 컨트롤 회로 펄스폭 변조(PWM) 신호 전압이 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 팬 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드 문제 해결 트리에 있는 모든 단계를 완료한 후에도 결함 코드 2377이 여전히 활성화되어 있는 경우에는 OEM 서비스 책자에서 팬 클러치 장치의 단선 또는 접지 단락 여부를 점검하는 절차를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스 또는 팬 컨트롤 솔레노이드의 회로 단선.

OEM 하네스의 전원 단락.

ECM 오작동.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 2377 .


VGT 액츄에이터 드라이버 회로(모터) - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 2387

VGT 액츄에이터 드라이버 회로(모터) - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 2387 PID: S27 SPN: 641 FMI: 7/7 램프: 황색 SRT: | 스마트 VGT 컨트롤러가 부정확한 정지 한계값을 감지했거나 VGT가 닫힘 위치로 이동할 수 없음. | 엔진 성능 감소 가능성.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가변식 터보차저(VGT) 액츄에이터의 위치가 10초 이상 명령된 위치와 일치하지 않았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

VGT 액츄에이터는 CHECK ENGINE(엔진 점검) 램프가 점등되어 있어도 명령된 위치에 부합하고자 계속 시도합니다.

  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동

터보차저 액츄에이터 오작동

이 결함 코드 문제 해결 트리에 요약된 해당 수리를 실시한 후 후처리 시스템의 잠재적 손상 여부를 검사해야 합니다. 후처리 시스템에 대한 점진적인 손상이 발생했을 수도 있습니다.

Refer to Troubleshooting Fault Code 2387 .


엔진 컨트롤 모듈 캘리브레이션 메모리 체크섬 - 캘리브레이션되지 않음

하자 코드 2416

엔진 컨트롤 모듈 캘리브레이션 메모리 체크섬 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2416 PID: S253 SPN: 1634 FMI: 13/13 램프: 황색 SRT: | ECM에서 캘리브레이션 불일치 오류를 감지했습니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 ECM의 특정 매개변수 값에 근거하여 캘리브레이션 메모리 체크섬을 계산합니다. 이 체크섬은 훼손 감지를 위해 ECM의 예상되는 값과 비교됩니다.

구성품 위치

ECM

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

캘리브레이션 메모리 체크섬이 예상되는 값과 일치하지 않거나 엔진 컨트롤 모듈(ECM) 정지시까지 완료되지 않았음 을 ECM이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 이 결함 코드를 비활성화시키려면 캘리브레이션을 다운로드해야 합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

ECM 소프트웨어의 오작동

ECM 소프트웨어 훼손

Refer to Troubleshooting Fault Code 2416 .


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 2448

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2448 PID: P111 SPN: 111 FMI: 1/17 램프: 유지보수 SRT: | 낮은 엔진 냉각수 레벨이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 센서 신호 전압이 30초 이상 낮은 냉각수 레벨을 나타내는 1.75 VDC ~ 3 VDC임을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

라디에이터 상부 탱크 또는 서지 탱크의 냉각수 레벨이 센서 레벨 미만이면 이 결함 코드가 활성화됩니다. 냉각수로 상부 탱크를 채웁니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 2448 .


VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음

하자 코드 2449

VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2449 PID: S27 SPN: 641 FMI: 13/13 램프: 빨간색 SRT: | VGT 액츄에이터가 잘못 설치되었음. | 엔진 성능 감소 가능성.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 처음에 키 스위치를 ON 위치로 돌릴 때 실행됩니다.

초기 키 ON시 이 진단이 실행되려면 그 전에 키 스위치를 OFF 위치로 돌리고 30초 이상 유지해야 합니다.

하자 코드 설정을 위한 조건

초기 전원 공급 시 가변식 터보차저(VGT) 액츄에이터의 위치를 알 수 없습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • VGT 작동이 해제됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키 스위치를 ON 위치에 1분간 둡니다. 초기 키 ON시 이 진단이 실행되려면 그 전에 키 스위치를 완전히 OFF 위치로 돌리고 30초 이상 유지해야 합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 VGT 액츄에이터를 분리 또는 교체하고 난 후 올바르게 설치하지 않은 경우에만 기록될 수 있습니다. 액츄에이터와 터보차저 하우징 사이의 기어 얼라인먼트가 잘못 정렬되어 있는 것입니다. VGT 액츄에이터를 교체할 때는 올바른 설치 절차를 따라야 합니다.

Refer to Troubleshooting Fault Code 2449 .


엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2555

엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2555 PID: S70 SPN: 729 FMI: 3/3 램프: 황색 SRT: | 흡기 히터 신호 회로에서 높은 전압이 감지됨. | 흡기 히터가 상시 ON 또는 OFF일 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다.

엔진 컨트롤 모듈(ECM)은 흡기 히터에 공급되는 전원을 전환하는 릴레이를 제어합니다. 12볼트 시스템의 공기 히터에는 릴레이가 두 개 있고, 24볼트 시스템에서는 릴레이가 한 개만 필요합니다.

구성품 위치

흡기 히터는 흡기 매니폴드에 연결되는 흡기구에 위치합니다. 흡기 히터 릴레이의 위치는 차량 및 엔진 구성에 따라 다릅니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

ECM에 의해 PWM 신호가 비활성화되어도 흡기 히터 회로 펄스폭 변조(PWM) 신호 전압이 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 히터 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

흡기 히터 릴레이 신호 와이어가 릴레이에 연결되지 않음

흡기 히터 릴레이 리턴 와이어가 릴레이에 연결되지 않음

흡기 히터 릴레이 신호 와이어 단선

흡기 히터 릴레이 리턴 와이어 단선

흡기 히터 신호 와이어의 전원측 단락

Refer to Troubleshooting Fault Code 2555 .


엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2556

엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2556 PID: S70 SPN: 729 FMI: 4/4 램프: 황색 SRT: | 흡기 히터 신호 회로에서 낮은 전압이 감지됨. | 흡기 히터가 상시 ON 또는 OFF일 수 있습니다.
흡기 히터 1 회로

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다.

엔진 컨트롤 모듈(ECM)은 흡기 히터에 공급되는 전원을 전환하는 릴레이를 제어합니다. 12볼트 시스템의 공기 히터에는 릴레이가 두 개 있고, 24볼트 시스템에서는 릴레이가 한 개만 필요합니다.

구성품 위치

흡기 히터는 흡기 매니폴드에 연결되는 흡기구에 위치합니다. 흡기 히터 릴레이의 위치는 차량 및 엔진 구성에 따라 다릅니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 활성화되어도 흡기 히터 회로 펄스폭 변조(PWM) 신호가 시스템 전압이 아님을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 흡기 히터 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

흡기 히터 릴레이 단락

흡기 히터 릴레이 공급 와이어 접지 단락

Refer to Troubleshooting Fault Code 2556 .


VGT 액츄에이터 컨트롤러 - 지능형 장치 또는 구성품 불량

하자 코드 2634

VGT 액츄에이터 컨트롤러 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 2634 PID: S27 SPN: 641 FMI: 12/12 램프: 빨간색 SRT: | 스마트 VGT 컨트롤러에서 내부 오류를 감지했음. | 엔진 성능 감소 가능성.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

VGT(가변식 터보차저)가 VGT 스마트 장치에서 내부 오류를 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • VGT 작동이 해제됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 VGT 스마트 액츄에이터가 VGT 액츄에이터 내에서 내부 오류를 감지했을 때 기록됩니다. VGT 액츄에이터는 이 결함 코드가 활성화되면 터보차저 제어를 중지합니다.

결함 코드 2634는 VGT 액츄에이터가 터보차저에서 분리되고 나서 키 스위치를 ON 위치로 돌리는 경우 활성화되거나 액츄에이터에서 설치/캘리브레이션 절차에 실패한 경우 활성화될 수도 있습니다. 이러한 일이 발생하면 키 스위치를 ON으로 한 상태에서 엔진 하네스에서 VGT 액츄에이터를 분리한 다음 VGT 액츄에이터를 엔진 하네스에 연결합니다. 결함 코드 2634가 비활성화되어야 합니다. VGT 액츄에이터 설치 절차에 따라 VGT 액츄에이터를 설치합니다.

Refer to Troubleshooting Fault Code 2634 .


VGT 액츄에이터 드라이버 회로 - 비정상적인 업데이트 속도

하자 코드 2636

VGT 액츄에이터 드라이버 회로 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 2636 PID: S27 SPN: 641 FMI: 9/9 램프: 빨간색 SRT: | 엔진 ECM과 스마트 VGT 컨트롤러 사이에서 J1939 데이터링크의 통신 두절. | 엔진 성능 감소 가능성.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 VGT(가변식 터보차저) 액츄에이터로부터 1초 이상 유효한 J1939 데이터링크 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • VGT 작동이 해제됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM으로부터 VGT 액츄에이터에 전원이 공급되지 않습니다. 이 문제는 1차 엔진 ECM에서 공급된 전압이 낮거나 전원 공급 와이어의 회로 단선으로 인해 발생할 수 있습니다.
  • 키 스위치의 급속 ON/OFF
  • VGT 액츄에이터 회로의 리턴 회로 단선
  • ECM과 VGT 액츄에이터 간 J1939 데이터링크 회로에서 단선 또는 단락
  • J1939 데이터링크에서 VGT 액츄에이터와 1차 엔진 ECM 간 간헐적인 통신
  • 엔진 데이터링크 하네스의 종단 레지스터 손상
Refer to Troubleshooting Fault Code 2636 .


후처리 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 2638

후처리 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2638 PID: S380 SPN: 5298 FMI: 1/17 램프: 없음 SRT: | 후처리 디젤 산화 촉매장치 전반의 온도 증가가 예상보다 낮습니다. | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 산화 촉매장치는 배기 시스템에 있습니다. 촉매장치의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 후처리 디젤 분진 필터의 강제 재생이 발생하는 경우 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 재생을 성공적으로 완료하는 데 필요한 것보다 더 낮게 DOC 효율을 계산하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 권장 Cummins® 전자 서비스 툴 또는 동급품에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

디젤 산화 촉매장치 오작동

Refer to Troubleshooting Fault Code 2638 .


후처리 디젤 분진 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2639

후처리 디젤 분진 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2639 PID: S324 SPN: 3251 FMI: 0/15 램프: 없음 SRT: | 후처리 디젤 분진 필터의 막힘량이 권장치를 초과했습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 압력 센서 회로

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 후처리 디젤 분진 필터의 막힘량이 막힘의 첫 번째 단계에 도달했음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

진단이 설정되자마자 ECM이 후처리 디젤 분진 필터 램프를 점등합니다.

막힘량의 심각도가 증가하면 ECM은 후처리 대시 램프를 점멸합니다.

  • 후처리 디젤 분진 필터의 막힘량이 증가함에 따라 엔진의 토크 출력이 감소합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 권장 Cummins® 전자 서비스 툴 또는 동급품에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 후처리 디젤 분진 필터 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

참고: 이 결함 코드는 정지 재생 절차를 실시하여 후처리 디젤 분진 필터를 유지보수해야 함을 나타냅니다. 이 절차는 Cummins® Inc. 보증이 적용되지 않는 유일한 유지보수 절차입니다.

참고: 이 결함이 자주 발생한다면 엔진 재생이 자주 필요함을 의미하는 것일 수도 있습니다. 잦은 재생의 원인을 파악하려면 증상 트리 t147을 참조하십시오(후처리 디젤 분진 필터-과도한 자동 및/또는 정지 재생).

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진이 부하가 적은 조건에서 작동되어 배기 온도가 충분히 높아지지 않으므로 후처리 디젤 분진 필터가 재생되지 않았습니다

엔진이 손상되어 과도한 블랙 스모크가 발생할 수 있습니다.

Refer to Troubleshooting Fault Code 2639 .


엔진 냉각수 온도 - 조건 존재

하자 코드 2646

엔진 냉각수 온도 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2646 PID: P110 SPN: 110 FMI: 14/31 램프: 황색 SRT: | 엔진 냉각수 온도를 낮추기 위해 EGR 밸브가 닫힘. | 엔진 성능 감소 가능성.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 임계값보다 높으며 엔진 냉각수 온도를 낮추기 위해 EGR 밸브가 닫혀 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 냉각수 온도가 엔진 보호 기능 한계에 근접하면 냉각수 온도를 낮추기 EGR 밸브가 닫힙니다. 이 결함 코드는 EGR 밸브가 닫혔음을 알려주는 정보 제공 목적으로만 사용됩니다. 이 결함 코드의 원인이 되는 어떤 오작동도 발생하지 않았습니다. 엔진 냉각수 온도가 엔진 보호 기능 한계를 초과할 경우 다른 엔진 보호 결함 코드가 활성화됩니다.

Refer to Troubleshooting Fault Code 2646 .


배기 가스 압력 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2764

배기 가스 압력 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2764 PID: P131 SPN: 1209 FMI: 0/16 램프: 황색 SRT: | 배기 가스 압력 센서에서 높은 배기 가스 압력이 감지되었습니다. | 엔진 성능 감소 가능성.
배기 가스 압력 센서 회로

회로 설명

배기 가스 압력 센서는 배기 매니폴드에서 배기 가스 압력을 측정하는 데 사용됩니다. 이 정보는 엔진 컨트롤 모듈(ECM)에서 배출 가스와 배기 가스 재순환(EGR) 밸브 작동을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 배기 가스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 배기 가스 압력 센서는 배기 가스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 배기 매니폴드의 압력에 따라 변동됩니다.

구성품 위치

배기 가스 압력 센서는 배기 매니폴드 전면부 위쪽에 있으며 배관을 통해 배기 매니폴드에 연결됩니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 압력 센서 판독값이 엔진 보호 제한을 초과했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 배기 가스 압력을 최대 작동 한계값 미만으로 낮추기 위해 엔진 출력 저하가 활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

가변식 터보차저 오작동

배기 가스 압력 센서의 범위 내 손상

후처리 디젤 분진 필터의 막힘 또는 제한

  • EGR 쿨러의 막힘이나 제한.
Refer to Troubleshooting Fault Code 2764 .


억제 스위치로 인해 후처리 재생 억제됨 - 조건 존재

하자 코드 2777

억제 스위치로 인해 후처리 재생 억제됨 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2777 PID: S390 SPN: 3703 FMI: 11/31 램프: 유지보수 SRT: | 허용 스위치가 비활성화되었기 때문에 디젤 분진 필터의 재생이 방지됨. | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

OEM 트럭 제조업체는 대시보드에 허용 스위치를 설치하거나 J1939 데이터링크를 통해 엔진 ECM에 억제 메시지를 전송할 수 있습니다. 억제 메시지의 기능은 후처리 시스템이 이동 재생을 수행하지 않도록 방지하는 것입니다.

구성품 위치

후처리 재생 허용 스위치는 차량 대시보드 내에 있는 실제 스위치이거나 J1939 데이터링크를 통해 전송되는 J1939 메시지일 수 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 후처리 디젤 분진 필터의 능동 재생을 요청하고 있지만 후처리 디젤 분진 필터 재생 허용 스위치가 재생을 차단하고 있음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성 상태이고 후처리 시스템이 손상된 경우에는 허용 스위치가 후처리 시스템이 이동(활성) 재생을 수행하지 않도록 방지할 수 있습니다.

허용 스위치로 인해 후처리 시스템이 오작동한 경우 OEM에 문의하십시오.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 2777 .


배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2961

배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2961 PID: P412 SPN: 412 FMI: 0/15 램프: 없음 SRT: | EGR 온도가 엔진 보호 기능 한계값을 초과함. | 엔진 성능 감소 가능성.
배기 가스 재순환 온도 센서 회로

회로 설명

배기 가스 재순환(EGR) 온도 센서는 가변 저항 센서로서, EGR 쿨러를 빠져나온 EGR 가스 흐름의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 EGR 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 EGR 유량 온도를 결정합니다.

EGR 온도 값은 ECM에서 엔진 보호 시스템과 엔진 배기 가스 컨트롤용으로 사용됩니다.

구성품 위치

EGR 온도 센서는 EGR 쿨러와 흡기 연결 사이 EGR 연결 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 온도가 5초 이상 210°C[410°F]보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 막혔거나 제한된 EGR 차압 센서 포트
  • EGR 차압 튜브 손상
  • EGR
  • EGR 차압 센서의 판독값 낮음
  • EGR 밸브 위치 센서의 판독값 낮음
  • 배기 온도 높음
  • 낮은 냉각수 레벨
  • 높은 냉각수 온도
  • 냉각수/물 혼합비가 올바르지 않음

가변식 터보차저가 닫힌 상태로 고착

  • EGR 쿨러의 오염

참고: 이 결함 코드는 정비소에서 무부하 상태일 경우 활성화될 가능성이 거의 없습니다. 이 결함 코드를 발생시키려면 엔진에 부하가 가해져야 합니다.

Refer to Troubleshooting Fault Code 2961 .


배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2962

배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2962 PID: P412 SPN: 412 FMI: 0/16 램프: 황색 SRT: | EGR 온도가 엔진 보호 기능 한계값을 초과함. | 엔진 성능 감소 가능성.
배기 가스 재순환 온도 센서 회로

회로 설명

배기 가스 재순환(EGR) 온도 센서는 가변 저항 센서로서, EGR 쿨러를 빠져나온 EGR 가스 흐름의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 EGR 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 EGR 유량 온도를 결정합니다.

EGR 온도 값은 ECM에서 엔진 보호 시스템과 엔진 배기 가스 컨트롤용으로 사용됩니다.

구성품 위치

EGR 온도 센서는 EGR 쿨러와 흡기 연결 사이 EGR 연결 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

EGR 쿨러의 오염

  • 막혔거나 제한된 EGR 차압 센서 포트
  • EGR 밸브 손상
  • EGR 차압 센서의 판독값 낮음
  • EGR 밸브 위치 센서의 판독값 낮음
  • 배기 온도 높음
  • 낮은 냉각수 레벨
  • 높은 냉각수 온도
  • 냉각수/물 혼합비가 올바르지 않음
  • 가변식 터보차저가 닫힌 상태로 고착됨

참고: 이 결함 코드는 정비소에서 무부하 상태일 경우 활성화될 가능성이 거의 없습니다. 이 결함 코드를 발생시키려면 엔진에 부하가 가해져야 합니다.

Refer to Troubleshooting Fault Code 2962 .


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2963

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2963 PID: P110 SPN: 110 FMI: 0/15 램프: 없음 SRT: | 엔진 냉각수 온도가 엔진 보호 기능 경고 한계보다 높음. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 5초 이상 113°C [235°F]보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다. 기본 엔진 정비 지침서의 엔진 냉각수 온도가 정상보다 높음 증상 문제 해결 트리를 참조하십시오.

Refer to Troubleshooting Fault Code 2963 .


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2964

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2964 PID: P105 SPN: 105 FMI: 0/15 램프: 없음 SRT: | 흡기 매니폴드 공기 온도 신호는 흡기 매니폴드 공기 온도가 엔진 보호 기능 경고 한계보다 높음을 나타냄. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도가 120°C[248°F]를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 1 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러 핀 막힘

충전 에어 쿨러를 통과하는 공기 흐름 제한됨

충전 에어 쿨러 용량 미달

  • 터보차저 컴프레서 출구 온도 높음
Refer to Troubleshooting Fault Code 2964 .


후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3133

후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3133 PID: SPN: 3610 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 분진 필터 출구 압력 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 출구 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 출구 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 출구 압력 센서는 후처리 디젤 분진 필터 출구 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 출구의 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 출구 압력 센서 신호 전압이 높은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3133 .


후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3134

후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3134 PID: SPN: 3610 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 분진 필터 출구 압력 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 출구 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 출구 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 출구 압력 센서는 후처리 디젤 분진 필터 출구 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 출구의 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 출구 압력 센서 신호 전압이 낮은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 3134 .


후처리 1 SCR 흡기 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3144

후처리 1 SCR 흡기 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3144 PID: SPN: 4360 FMI: 2/2 램프: 황색 SRT: | SCR 흡기 온도 센서가 엔진 작동 상태에 따라 변하지 않습니다. | 엔진 성능 감소 가능성.
후처리 SCR 흡기 온도 센서

회로 설명

엔진 컨트롤 모듈(ECM)은 선택적 촉매 환원(SCR) 흡기 온도 센서를 사용하여 SCR 촉매장치에 들어가는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

SCR 흡기 온도 센서는 후처리 시스템 내부에 있습니다. 배기 시스템에서 디젤 분진 필터와 SCR 촉매장치 사이에 위치합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 배기 흐름이 최소 레벨보다 높을 때 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 중간 온도 센서 신호가 5분 이상 비정상적임을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • SCR
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

SCR

SCR

후처리 SCR 촉매 온도 센서 인터페이스 모듈 오작동.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3144 .


후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3146

후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3146 PID: SPN: 4363 FMI: 3/3 램프: 황색 SRT: | SCR 출구 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 SCR 촉매장치 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 후처리 SCR 출구 온도 신호가 높은 범위를 벗어났다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 SCR 출구 온도 센서의 오작동
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3146 .


후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3147

후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3147 PID: SPN: 4363 FMI: 4/4 램프: 황색 SRT: | SCR 출구 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 후처리 SCR 출구 온도 신호가 낮은 범위를 벗어났다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 SCR 출구 온도 센서의 오작동
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3147 .


후처리 1 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3148

후처리 1 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3148 PID: SPN: 4363 FMI: 2/2 램프: 황색 SRT: | 선택적 촉매 환원(SCR) 출구 온도 센서가 엔진 작동 상태에 따라 변경되지 않습니다. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 배기 흐름이 최소 레벨보다 높을 때 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 출구 온도 센서 신호가 5분 이상 비정상적임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • SCR 촉매장치 출구 온도에 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 SCR 출구 온도 센서의 오작동
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3148 .


후처리 1 SCR 촉매장치 시스템 누락 - 조건 존재

하자 코드 3151

후처리 1 SCR 촉매장치 시스템 누락 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3151 PID: SPN: 4794 FMI: 11/31 램프: 황색 SRT: | 배기 시스템의 후처리 SCR 촉매장치가 없음. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM(엔진 컨트롤 모듈)은 후처리 흡기 NOx 센서와 후처리 출구 NOx 센서를 이용하여 엔진의 배기 가스 내 NOx 농도를 모니터링합니다. ECM은 이 두 값을 비교하여 SCR 촉매장치와 정량 분배 시스템의 전환 효율을 판단할 수 있습니다.

구성품 위치

SCR 촉매장치는 차량의 배기 시스템 내, 디젤 분진 필터와 분해 튜브 뒤쪽에 있습니다.

진단 실행을 위한 조건

이 진단이 실행되어 완료되려면 특정 엔진 및 후처리 조건이 부합해야 합니다.

하자 코드 설정을 위한 조건

SCR 촉매장치의 NOx 전환 효율이 임계적으로 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 권장 Cummins® 전자 서비스 툴 또는 유사 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함을 해결하기 전에 NOx 센서 및 SCR 정량 분배 시스템과 관련된 다른 모든 활성 결함 코드 문제를 해결합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • SCR 촉매 시스템 훼손, 차량에서 SCR 촉매장치 분리 또는 SCR 촉매장치 오작동
  • 후처리 디젤 배기 유체 정량 분배 시스템 오작동.

배기 시스템 누출

  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • 분해 튜브 내 디젤 배기 유체 침전물
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

유닛의 고장이 반복적으로 재발하는 경우에는 고객이 초저유황 디젤 연료를 사용하지 않고 있을 가능성을 고려해 봅니다.

Refer to Troubleshooting Fault Code 3151 .


후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 3164

후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 3164 PID: SPN: 4360 FMI: 0/15 램프: 없음 SRT: | 높은 SCR 흡기 온도가 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 SCR 흡기 온도 센서

회로 설명

엔진 컨트롤 모듈(ECM)은 선택적 촉매 환원(SCR) 흡기 온도 센서를 사용하여 SCR 촉매장치에 들어가는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

SCR 흡기 온도 센서는 후처리 시스템 내부에 있습니다. 배기 시스템에서 디젤 분진 필터와 SCR 촉매장치 사이에 위치합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR 촉매장치 흡기 온도가 캘리브레이션된 값보다 높음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

SCR 흡기 온도가 경고 한계 미만으로 떨어지면 즉시 이 결함 코드가 비활성화되며 진단 시점에는 비활성화될 가능성이 높습니다. 따라서 이 문제 해결 트리는 활성 및 비활성 결함 코드 모두에 대해 사용되어야 합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • SCR 흡기 온도 센서의 범위 내 오작동

업스트림 배기 시스템 오작동.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3164 .


후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 3165

후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3165 PID: SPN: 4363 FMI: 0/0 램프: 빨간색 SRT: | 선택적 촉매 환원(SCR) 출구 온도 센서 판독값이 최대 온도 제한값을 초과하였습니다. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

SCR

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • SCR 촉매장치의 오작동
  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • SCR 출구 온도 센서의 범위 내 오작동
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 3165 .


후처리 1 디젤 분진 필터 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 3168

후처리 1 디젤 분진 필터 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3168 PID: SPN: 3936 FMI: 0/16 램프: 황색 SRT: | 시스템이 후처리 디젤 분진 필터의 필터링 기능 오작동을 감지하였습니다. | 성능 영향 없음.
후처리 디젤 분진 필터 압력 센서 회로

회로 설명

ECM은 후처리 디젤 분진 필터 차압 및 계산된 배기 유량을 사용하여 후처리 디젤 분진 필터 유량 저항을 계산합니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 활성 재생이 성공적으로 완료될 경우에만 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 산화 촉매장치 온도가 디젤 분진 필터 유량 저항이 후처리 디젤 분진 필터의 성공적인 재생 후 너무 낮았음을 엔진 컨트롤 모듈(ECM)이 계산하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 권장 Cummins® 전자 서비스 툴 또는 동급품에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 분진 필터 차압 센서 손상

후처리 디젤 분진 필터 차압 센서 튜브 누락 또는 오작동

후처리 디젤 분진 필터 오작동.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 3168 .


타코그래프 출력 샤프트 속도 - 비정상적인 업데이트 속도

하자 코드 3186

타코그래프 출력 샤프트 속도 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3186 PID: SPN: 1623 FMI: 9/9 램프: 황색 SRT: | ECM | 성능 영향 없음.
데이터링크 장치 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

ECM

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

Refer to Troubleshooting Fault Code 3186 .


타코그래프 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

하자 코드 3213

타코그래프 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 3213 PID: SPN: 1623 FMI: 2/19 램프: 황색 SRT: | J1939 | 성능 영향 없음.
SAE J1939 백본 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU가 타코그래프 출력 샤프트 속도 센서가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 타코그래프 출력 샤프트 속도 센서의 오작동을 나타냄.

Refer to Troubleshooting Fault Code 3213 .


후처리 1 흡기 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3228

후처리 1 흡기 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3228 PID: SPN: 3216 FMI: 2/2 램프: 황색 SRT: | 후처리 흡기 NOx 센서에 의해 잘못된 NOx 센서 판독값이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 DOC 입구 근처에 설치됩니다.

진단 실행을 위한 조건

엔진이 구동 중일 때 후처리 디젤 산화 촉매장치 흡기 온도 센서가 5분 동안 150°C [302°F] 이상이면 이 진단이 실행됩니다.

이 진단이 실행되어 완료되려면 특정 엔진 및 후처리 조건이 부합해야 합니다.

하자 코드 설정을 위한 조건

후처리 흡기 NOx 판독값이 엔진 작동 조건으로 계산된 후처리 흡기 NOx 값보다 높거나 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 샤시 동력계에서 차량을 주행하거나 진단을 실행할 수 있을 정도로 충분한 엔진 부하가 가해지도록 차량을 주행해야 할 수도 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR

배기 시스템 누출

  • 잘못 설치된 후처리 흡기 NOx 센서
  • 센서 끝에 탄소 침전물이 있는 후처리 흡기 NOx 센서

EGR

  • EGR
  • 과도한 오일 소비량
  • 엔진 실화 가능성
  • 잘못된 NOx 센서 부품 번호
Refer to Troubleshooting Fault Code 3228 .


후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 3229

후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3229 PID: SPN: 4360 FMI: 0/0 램프: 빨간색 SRT: | 선택적 촉매 환원(SCR) 흡기 온도 센서 판독값이 최대 온도 제한값을 초과하였습니다. | 엔진 성능 감소 가능성.
후처리 SCR 흡기 온도 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 선택적 촉매 환원(SCR) 흡기 온도 센서를 사용하여 SCR 촉매장치에 들어가는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

SCR 흡기 온도 센서는 후처리 시스템 내부에 있습니다. 배기 시스템에서 디젤 분진 필터와 SCR 촉매장치 사이에 위치합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR 촉매장치 흡기 온도 센서의 온도가 60초 이상 700°C[1292°F]를 초과하였음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

SCR

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • SCR 흡기 온도 센서의 범위 내 오작동

업스트림 배기 시스템 오작동.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3229 .


후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 3231

후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3231 PID: SPN: 4360 FMI: 0/16 램프: 빨간색 SRT: | SCR 흡기 온도 센서 판독값이 최대 온도 제한값을 초과하였습니다. | 엔진 성능 감소 가능성.
후처리 SCR 흡기 온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 선택적 촉매 환원(SCR) 흡기 온도 센서를 사용하여 SCR 촉매장치에 들어가는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

SCR 흡기 온도 센서는 후처리 시스템 내부에 있습니다. 배기 시스템에서 디젤 분진 필터와 SCR 촉매장치 사이에 위치합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 후처리 디젤 분진 필터의 능동 재생이 발생하고 있지 않는 경우 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR 촉매장치 흡기 온도 센서의 온도가 60초 이상 650°C[1202°F]를 초과하였음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

SCR 흡기 온도가 경고 한계 미만으로 떨어지면 즉시 이 결함 코드가 비활성화되며 진단 시점에는 비활성화될 가능성이 높습니다. 따라서 이 문제 해결 트리는 활성 및 비활성 결함 코드 모두에 대해 사용되어야 합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • SCR 흡기 온도 센서의 범위 내 오작동

업스트림 배기 시스템 오작동.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3231 .


후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 3235

후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3235 PID: SPN: 4363 FMI: 0/16 램프: 빨간색 SRT: | SCR 출구 온도 센서 판독값이 최대 온도 제한값을 초과하였습니다. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 후처리 디젤 분진 필터의 능동 재생이 발생하고 있지 않는 경우 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

SCR

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • SCR 촉매장치의 오작동
  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • SCR 출구 온도 센서의 범위 내 오작동
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3235 .


후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3237

후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3237 PID: SPN: 4340 FMI: 3/3 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 1 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 정량 분배 밸브 사이에 있는 공급 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려지지 않았을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 높으며 라인 히터 전류가 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

라인 히터의 오작동

  • OEM 하네스의 배터리 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3237 .


후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3238

후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3238 PID: SPN: 4340 FMI: 4/4 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 1 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 정량 분배 밸브 사이에 있는 공급 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 낮으며 라인 히터 전류가 캘리브레이션된 값보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락

라인 히터의 오작동

Refer to Troubleshooting Fault Code 3238 .


후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3239

후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3239 PID: SPN: 4342 FMI: 3/3 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 2 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 2 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 2는 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 탱크 사이에 있는 리턴 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려지지 않았을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 높으며 라인 히터 전류가 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

라인 히터의 오작동

  • OEM 하네스의 배터리 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3239 .


후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3241

후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3241 PID: SPN: 4342 FMI: 4/4 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 2 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 2 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 2는 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 탱크 사이에 있는 리턴 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 낮으며 라인 히터 전류가 캘리브레이션된 값보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락

라인 히터의 오작동

Refer to Troubleshooting Fault Code 3241 .


엔진 냉각 시스템 모니터링 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3243

엔진 냉각 시스템 모니터링 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3243 PID: SPN: 3060 FMI: 1/18 램프: 황색 SRT: | 엔진이 예상한 대로 워밍업되지 않습니다. | 성능 영향 없음.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 엔진 시동 시 냉각수 온도가 52°C [126°F]보다 낮은 상태로 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 특정 시간 후에 72°C [162°F]에 도달하지 않음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

낮은 냉각수 레벨, 냉각 시스템 내 공기

  • 냉각수 온도 센서 오작동
  • 엔진 냉각수 서모스탯 오작동
Refer to Troubleshooting Fault Code 3243 .


후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 3258

후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 3258 PID: SPN: 4340 FMI: 5/5 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 1에서 단선이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 정량 분배 밸브 사이에 있는 공급 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 라인 히터 회로의 단선을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터 릴레이의 오작동

라인 히터의 오작동

  • OEM 하네스의 단선
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3258 .


후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 3261

후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 3261 PID: SPN: 4342 FMI: 5/5 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 2에서 단선이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 2 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 2는 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 탱크 사이에 있는 리턴 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 라인 히터 회로의 단선을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터 릴레이의 오작동

라인 히터의 오작동

  • OEM 하네스의 단선
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3261 .


가속 페달 위치 1 - 비정상적인 업데이트 속도

하자 코드 3326

가속 페달 위치 1 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3326 PID: SPN: 91 FMI: 9/9 램프: 빨간색 SRT: | ECM이 다중 송수신 가속 페달 또는 레버 센서로부터 정보를 수신하기로 되어 있었으나 제 시간 안에 수신하지 못했거나 전혀 수신하지 못했습니다. | 엔진이 공회전만 합니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

ECM

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 3326 .

최종 수정일: 01-6월-2021


변속기 출력 샤프트 속도 - 비정상적인 업데이트 속도

하자 코드 3328

변속기 출력 샤프트 속도 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3328 PID: SPN: 191 FMI: 9/9 램프: 황색 SRT: | ECM과 변속기 출력 샤프트 속도 센서 사이의 J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지됨. | 성능 영향 없음.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

ECM

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 3328 .


엔진 배기 가스 순환 쿨러 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3342

엔진 배기 가스 순환 쿨러 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3342 PID: SPN: 4752 FMI: 1/18 램프: 황색 SRT: | EGR 쿨러가 재순환 배기 가스를 충분히 냉각시키지 않고 있습니다. | 성능 영향 없음.
엔진 배기 가스 재순환 온도 센서 회로

회로 설명

배기 가스 재순환(EGR) 온도 센서는 가변 저항 센서로서, EGR 쿨러를 빠져나온 EGR 가스 흐름의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 EGR 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 EGR 유량 온도를 결정합니다.

EGR 온도 값은 ECM에서 엔진 보호 시스템과 엔진 배기 가스 컨트롤용으로 사용됩니다.

구성품 위치

EGR 온도 센서는 EGR 쿨러와 흡기 연결 사이 EGR 연결 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 온도가 5초 이상 임계값보다 높았음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR 온도 센서 오작동
  • EGR 쿨러 오작동.
Refer to Troubleshooting Fault Code 3342 .


엔진 충전 에어 쿨러 효율성 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3343

엔진 충전 에어 쿨러 효율성 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3343 PID: SPN: 5285 FMI: 1/18 램프: 황색 SRT: | 엔진 충전 에어 쿨러가 흡기 유량을 충분히 냉각시키지 않고 있습니다. | 성능 영향 없음.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도 판독값이 해당 엔진 작동 조건에 예상되는 레벨보다 높거나 낮음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 흡기 매니폴드 온도 센서 오작동.

충전 에어 쿨러 오작동.

Refer to Troubleshooting Fault Code 3343 .


흡기 매니폴드 1 압력 - 비정상적인 변화율

하자 코드 3361

흡기 매니폴드 1 압력 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 3361 PID: SPN: 102 FMI: 10/10 램프: 황색 SRT: | VGT 위치 판독값이 고정되었습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가변식 터보차저(VGT) 액츄에이터의 속도가 느려서 명령된 위치를 충족하지 못했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 가변식 터보차저(VGT)의 오작동
  • 배기 제한 높음.
Refer to Troubleshooting Fault Code 3361 .


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3366

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3366 PID: SPN: 111 FMI: 1/18 램프: 없음 SRT: | 낮은 엔진 냉각수 레벨이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 센서 신호 전압이 30초 이상 극도로 낮은 냉각수 레벨을 나타내는 3-VDC를 초과하였음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 불합격하면 ECM이 3회 연속 트립 후 즉시 오작동 인디케이터 램프(MIL)를 소등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

라디에이터 상부 탱크 또는 서지 탱크의 냉각수 레벨이 센서 레벨 미만이면 이 결함 코드가 활성화됩니다. 냉각수로 상부 탱크를 채웁니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 3366 .


전복 보호 브레이크 컨트롤 활성 - 조건 존재

하자 코드 3374

전복 보호 브레이크 컨트롤 활성 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3374 PID: SPN: 1818 FMI: 11/31 램프: 없음 SRT: | ECM이 안티 록크 브레이크(ABS) 컨트롤러에서 정속 주행 모드 작동을 억제하는 메시지를 수신하였습니다. | 정속 주행 모드는 작동하지 않을 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

특정 안티 록크 브레이크(ABS) 컨트롤러가 SAE J1939 데이터링크를 통해 엔진 컨트롤 모듈(ECM)과 통신합니다. 특정 주행 조건에서는 안티 록크 브레이크(ABS) 컨트롤러가 ECM에 정속 주행 모드 억제 메시지를 보낼 수 있으며 그러면 정속 주행 모드가 일시적으로 해제됩니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

안티 록크 브레이크(ABS) 컨트롤러가 특정 주행 조건을 감지하여 정속 주행 모드를 억제하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 정속 주행 모드가 일시적으로 억제되었습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성 상태일 때, 정속 주행 모드는 기능하지 않을 수 있습니다. 이는 안티 록크 브레이크(ABS) 컨트롤러가 특정 주행 조건을 감지하여 일시적으로 정속 주행 모드 작동을 억제했음을 나타내는 결함 코드일 뿐입니다. OEM 정비 지침서를 참조하십시오.

Refer to Troubleshooting Fault Code 3374 .


과도하게 빈번한 후처리 디젤 분진 필터 재생 - 조건 존재

하자 코드 3375

과도하게 빈번한 후처리 디젤 분진 필터 재생 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3375 PID: SPN: 5397 FMI: 11/31 램프: 황색 SRT: | 마지막 강제 재생 후 강제 재생이 너무 빨리 필요하게 됨을 시스템에서 감지했습니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 후처리 디젤 분진 필터의 능동 재생이 완료된 시점부터 ECM이 디젤 분진 필터의 또 다른 능동 재생을 요청할 때까지의 시간을 기록합니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 활성 재생이 성공적으로 완료될 경우에만 실행됩니다.

하자 코드 설정을 위한 조건

성공적으로 능동 재생을 완료한 때로부터 다른 능동 재생을 요청한 때까지의 시간이 임계값 미만이었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 이 진단은 정비소 환경에서 실시할 수 없습니다.
  • 수리를 확인하려면 엔진 시동을 걸고 권장 Cummins® 전자 서비스 툴 또는 동급품에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 권장 Cummins® 전자 서비스 툴 또는 유사 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 산화 촉매장치의 전면부가 막혀 있음

후처리 디젤 분진 필터 차압 센서의 오작동

엔진 오작동으로 인해 엔진에서 배출되는 분진량이 많음.

Refer to Troubleshooting Fault Code 3375 .


후처리 디젤 분진 필터 재생 미완료 - 조건 존재

하자 코드 3376

후처리 디젤 분진 필터 재생 미완료 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3376 PID: SPN: 5319 FMI: 11/31 램프: 황색 SRT: | 강제 재생 후 후처리 디젤 분진 필터의 압력차가 너무 높음을 시스템에서 감지했습니다. | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 활성 재생이 성공적으로 완료될 경우에만 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터의 예상 분진량이 캘리브레이션 가능 값보다 높았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 권장 Cummins® 전자 서비스 툴 또는 동급품에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 온도 센서 오작동

후처리 디젤 산화 촉매장치의 오작동

후처리 디젤 분진 필터 차압 센서의 오작동 또는 범위 내 고착

엔진 오작동으로 인해 엔진에서 배출되는 스모크 과다

차압 센서에 연결된 OEM 배선 하네스의 손상 또는 오작동.

Refer to Troubleshooting Fault Code 3376 .


엔진 배기 가스 순환(EGR) 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3382

엔진 배기 가스 순환(EGR) 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3382 PID: SPN: 3058 FMI: 1/18 램프: 황색 SRT: | 측정된 EGR 유량이 명령된 값보다 낮습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

배기 가스 재순환(EGR) 차압 센서에는 배기 압력을 감지하는 두 개의 포트가 있습니다. 이 센서는 EGR 튜브 오리피스 전반에 위치한 두 포트 간의 압력 차이를 나타내는 전압을 출력합니다. 엔진 컨트롤 모듈(ECM)은 이 압력을 사용하여 EGR 연결 튜브에서 흡기 매니폴드로 유입되는 배기 가스 유량을 판단합니다. 이 정보는 EGR 밸브의 올바른 배기가스 레벨을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 EGR 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. EGR 차압 센서는 EGR 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 EGR 교차 튜브의 압력 차이에 따라 변경됩니다. EGR 차압 센서는 EGR 차압 오리피스 전반에서 배기 가스 압력 강하를 측정합니다. 이 압력 강하는 흡기 매니폴드로 전달되는 EGR 유량을 계산하는 데 사용됩니다.

구성품 위치

EGR

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

실제 EGR 유량이 현재 엔진 작동 조건에 기반해 명령되는 값보다 낮음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 수리를 확인하려면 샤시 동력계에서 차량을 주행하거나 진단을 실행할 수 있을 정도로 충분한 엔진 부하가 가해지도록 차량을 주행해야 할 수도 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

EGR 유량 배관의 누출 또는 제한

EGR 밸브의 내부 누출

EGR 밸브가 닫힌 상태로 고착됨

  • EGR 차압 센서 오작동.
Refer to Troubleshooting Fault Code 3382 .


엔진 배기 가스 순환(EGR) 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 3383

엔진 배기 가스 순환(EGR) 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3383 PID: SPN: 3058 FMI: 0/16 램프: 황색 SRT: | 측정된 EGR 유량이 명령된 값보다 높습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

배기 가스 재순환(EGR) 차압 센서에는 배기 압력을 감지하는 두 개의 포트가 있습니다. 이 센서는 EGR 튜브 오리피스 전반에 위치한 두 포트 간의 압력 차이를 나타내는 전압을 출력합니다. 엔진 컨트롤 모듈(ECM)은 이 압력을 사용하여 EGR 연결 튜브에서 흡기 매니폴드로 유입되는 배기 가스 유량을 판단합니다. 이 정보는 EGR 밸브의 올바른 배기가스 레벨을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 EGR 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. EGR 차압 센서는 EGR 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 EGR 교차 튜브의 압력 차이에 따라 변경됩니다. EGR 차압 센서는 EGR 차압 오리피스 전반에서 배기 가스 압력 강하를 측정합니다. 이 압력 강하는 흡기 매니폴드로 전달되는 EGR 유량을 계산하는 데 사용됩니다.

구성품 위치

EGR

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

측정된 EGR 유량이 현재 엔진에 기반해 명령되는 값보다 높음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

EGR 차압 센서 포트의 막힘, 제한, 또는 누출

  • EGR 밸브 누출
  • EGR 밸브가 열린 상태로 고착

EGR 차압 센서 오작동.

Refer to Troubleshooting Fault Code 3383 .


능동 재생을 위한 후처리 디젤 분진 필터 1 조건이 충족되지 않음 - 조건 존재

하자 코드 3396

능동 재생을 위한 후처리 디젤 분진 필터 1 조건이 충족되지 않음 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3396 PID: SPN: 3750 FMI: 11/31 램프: 황색 SRT: | 후처리 온도가 후처리 분사에 필요한 정도로 따뜻하지 않습니다 . | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 ECM에서 후처리 디젤 분진 필터의 능동 재생을 요청하고 있는 경우 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 산화 촉매장치 온도가 디젤 분진 필터를 활성 재생하기에는 너무 낮음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

이 결함 코드가 활성화되면 ECM은 오작동 인디케이터 램프(MIL)를 시동 후 잠시 동안 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 권장 Cummins® 전자 서비스 툴 또는 동급품에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 후처리 디젤 산화 촉매장치 온도가 디젤 분진 필터를 능동 재생시키기 위해 연료를 분사할 정도로 따뜻하지 않았음을 나타냅니다.

Refer to Troubleshooting Fault Code 3396 .


변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

하자 코드 3418

변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 3418 PID: SPN: 191 FMI: 2/19 램프: 황색 SRT: | J1939 다중 송수신 컨트롤러에서 변속기 출력 샤프트 속도 센서의 오작동을 나타냈습니다. | 성능 영향 없음.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 변속기 출력 샤프트 속도 센서가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 변속기 출력 샤프트 속도 센서의 오작동을 나타냈습니다.

Refer to Troubleshooting Fault Code 3418 .


후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3422

후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3422 PID: SPN: 4344 FMI: 3/3 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 3 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 3 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 3은 디젤 배기 유체 탱크와 디젤 배기 유체 정량 분배 유닛 사이에 있는 흡입 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려지지 않았을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 높으며 라인 히터 전류가 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

라인 히터의 오작동

후처리 디젤 배기 유체 컨트롤러의 오작동

  • OEM 하네스의 배터리 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3422 .


후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3423

후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3423 PID: SPN: 4344 FMI: 4/4 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 3 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 3 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 3은 디젤 배기 유체 탱크와 디젤 배기 유체 정량 분배 유닛 사이에 있는 흡입 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 낮으며 라인 히터 전류가 캘리브레이션된 값보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

라인 히터의 오작동

  • OEM 하네스의 접지 단락
Refer to Troubleshooting Fault Code 3423 .


후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 3425

후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 3425 PID: SPN: 4344 FMI: 5/5 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 3에서 단선이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 3 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 3은 디젤 배기 유체 탱크와 디젤 배기 유체 정량 분배 유닛 사이에 있는 흡입 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 라인 히터 회로의 단선을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터 릴레이의 오작동

라인 히터의 오작동

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3425 .


안티 록크 브레이크(ABS) 컨트롤러 - 비정상적인 업데이트 속도

하자 코드 3488

안티 록크 브레이크(ABS) 컨트롤러 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3488 PID: SPN: 563 FMI: 9/9 램프: 황색 SRT: | ECM과 안티 록크 브레이크(ABS) 컨트롤러 사이의 J1939 데이터 링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지되었습니다. | 성능 영향 없음.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

ECM

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3488 .


실시간 시계 - 비정상적인 변화율

하자 코드 3492

실시간 시계 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 3492 PID: SPN: 251 FMI: 10/10 램프: 황색 SRT: | 실시간 시계는 엔진 OFF 타이머의 고착을 나타냅니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

실시간 시계는 엔진 컨트롤 모듈(ECM) 내부에서 엔진이 꺼져 있었던 기간 등의 엔진 OFF 시간을 모니터링하는 타이밍 칩으로 구성되어 있습니다.

구성품 위치

실시간 시계는 ECM 내부에 있는 타이밍 칩이므로 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키를 ON으로 돌릴 때 실행됩니다.

하자 코드 설정을 위한 조건

엔진 OFF 타이머가 올바르게 작동하고 있지 않았으며 ECM 내의 다른 타이머와 일치하지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

ECM은 엔진 OFF 시간을 정확히 모니터링할 수 없습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 OFF 시간 모니터링은 다른 모든 엔진 센서들이 올바르게 작동하는지 확인하는 데 필요합니다. ECM이 다시 캘리브레이션되었거나 수리 중 교체되었고 결함 코드가 사라진 경우, 진단을 재실시하고 수리를 확인함에 있어 "소거하기 위한 조건" 섹션의 지침에 반드시 따라야 합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

ECM 내부의 실시간 시계 칩 오작동

엔진 캘리브레이션 문제.

Refer to Troubleshooting Fault Code 3492 .


후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 3497

후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 3497 PID: SPN: 1761 FMI: 1/17 램프: 유지보수 SRT: | 후처리 디젤 배기 유체 탱크 레벨이 낮습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 레벨 센서는 디젤 배기 유체 탱크 안의 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크 레벨이 낮았습니다.

하자 코드가 활성화되었을 때 취할 조치

디젤 배기 유체 램프가 점등하게 됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 디젤 배기 유체 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 디젤 배기 유체 레벨이 낮으므로 운전자가 가급적 빨리 탱크를 보충해야 한다는 것을 의미합니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3497 .


후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3498

후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3498 PID: SPN: 1761 FMI: 1/18 램프: 유지보수 SRT: | 후처리 디젤 배기 유체 탱크 레벨이 매우 낮음. | 성능 영향 없음.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 레벨 센서는 디젤 배기 유체 탱크 안의 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크 레벨이 매우 낮았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 디젤 배기 유체 램프가 점멸하게 됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 디젤 배기 유체 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 디젤 배기 유체 레벨이 매우 낮음을 의미합니다. 디젤 배기 유체 탱크를 보충해야 합니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3498 .


휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터

하자 코드 3525

휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 3525 PID: SPN: 84 FMI: 2/19 램프: 황색 SRT: | J1939 다중 송수신 컨트롤러에서 휠 기반 차량 속도 센서의 오작동을 나타냈습니다. | VSS 미사용시의 최대 엔진 속도 매개변수 값으로 엔진 속도가 제한됩니다. 정속 주행 모드, 기어다운 보호 및 주행 속도 거버너가 작동하지 않습니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 휠 기반 차량 속도 센서가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 휠 기반 차량 속도 센서의 오작동을 나타냈습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3525 .


휠 기반 차량 속도 - 비정상적인 업데이트 속도

하자 코드 3526

휠 기반 차량 속도 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3526 PID: SPN: 84 FMI: 9/9 램프: 황색 SRT: | ECM과 휠 기반 차량 속도 센서 사이의 J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지됨. | VSS 미사용시의 최대 엔진 속도 매개변수 값으로 엔진 속도가 제한됩니다. 정속 주행 모드, 기어다운 보호 및 주행 속도 거버너가 작동하지 않습니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

ECM

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 3526 .


가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터

하자 코드 3527

가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 3527 PID: SPN: 558 FMI: 2/19 램프: 빨간색 SRT: | J1939 다중 송수신 컨트롤러에서 가속 페달 또는 레버 공회전 확인 스위치의 오작동을 나타냈습니다. | 엔진이 공회전만 합니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 가속 페달 또는 레버 공회전 확인 스위치가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 가속 페달 또는 레버 공회전 확인 스위치의 오작동을 나타냈습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 3527 .


가속 페달 또는 레버 공회전 확인 스위치 - 비정상적인 업데이트 속도

하자 코드 3528

가속 페달 또는 레버 공회전 확인 스위치 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3528 PID: SPN: 558 FMI: 9/9 램프: 빨간색 SRT: | ECM과 가속 페달 또는 레버 공회전 확인 스위치 사이의 J1939 데이터 링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지됨. | 엔진이 공회전만 합니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

ECM

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3528 .


외기 온도 - 비정상적인 업데이트 속도

하자 코드 3531

외기 온도 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3531 PID: SPN: 171 FMI: 9/9 램프: 황색 SRT: | ECM | 엔진 성능 감소 가능성.
J1939

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

ECM

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3531 .


외기 온도 - 수신된 네트워크 데이터 오류

하자 코드 3532

외기 온도 - 수신된 네트워크 데이터 오류

개요

코드 | 원인 | 결과
하자 코드: 3532 PID: SPN: 171 FMI: 2/19 램프: 황색 SRT: | J1939 | 엔진 성능 감소 가능성.
J1939

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3532 .


후처리 1 출구 NOx 센서 - 비정상적인 변화율

하자 코드 3545

후처리 1 출구 NOx 센서 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 3545 PID: SPN: 3226 FMI: 10/10 램프: 황색 SRT: | 후처리 출구 NOx 센서 판독값이 유효하지 않습니다. | 성능 영향 없음.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

엔진이 구동 중인 상태에서 캘리브레이션 가능 시간에 후처리 SCR 출구 온도가 200°C[392° F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 출구 NOx 센서 판독값이 유효하지 않았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

후처리 출구 NOx 센서가 유효한 데이터를 제공하지 않음을 ECM에 나타내면 이 결함 코드가 생성됩니다.

이 결함 코드에 대한 문제를 해결하기 전에 후처리 출구 NOx 센서의 결함 코드 1887, 2771 또는 3682에 대한 문제를 해결합니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3545 .


후처리 디젤 배기 유체 탱크 비어 있음 - 조건 존재

하자 코드 3547

후처리 디젤 배기 유체 탱크 비어 있음 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3547 PID: SPN: 4096 FMI: 11/31 램프: 황색 SRT: | 디젤 배기 유체 탱크가 비어 있습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 레벨 센서는 디젤 배기 유체 탱크 안의 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크가 비어 있어서 정량 분배 유닛이 프라이밍을 할 수 없었습니다.

하자 코드가 활성화되었을 때 취할 조치

이 결함 코드가 활성화될 경우 ECM은 두 단계에 걸쳐 조치를 취합니다.

단계 1: 디젤 배기 유체 탱크가 비어 있을 때 취하는 조치:

  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

단계 2: 디젤 배기 유체 탱크가 비어 있고 엔진 강제 정지 또는 장시간 공회전 시 취하는 조치:

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 배기 유체 램프가 점멸하게 됩니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 디젤 배기 유체 램프를 즉시 소등합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 후처리 디젤 배기 유체 탱크가 비어 있으므로 즉시 보충해야 함을 나타냅니다.

Refer to Troubleshooting Fault Code 3547 .


후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3559

후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3559 PID: SPN: 3361 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 유닛은 여러 기능을 수행하는데, 그 중 하나는 정량 분배를 위해 펌프를 사용해 라인에 충분한 디젤 배기 유체 압력을 생성하는 것입니다. ECM은 디젤 배기 유체 정량 분배 유닛에 배터리 공급 전압과 접지를 제공합니다. ECM도 디젤 배기 유체 출력을 제어하기 위해 신호를 정량 분배 유닛에 공급합니다. 이 신호는 명령 중인 디젤 배기 유체 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 정량 분배 유닛이 프라이밍 또는 정량 분배 단계에 있으면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 신호 전압 또는 후처리 디젤 배기 유체 정량 분배 유닛 공급 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 권장 Cummins® 전자 서비스 툴 또는 동급품의 “ECM 진단 테스트”에 있는 “후처리 디젤 배기 유체 시스템 누출 테스트"를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

디젤 배기 유체 정량 분배 유닛의 접지 단락

  • OEM 하네스의 접지 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3559 .


후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3562

후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3562 PID: SPN: 5491 FMI: 3/3 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 릴레이에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 릴레이 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 릴레이는 후처리 디젤 배기 유체 라인 히터에 전원을 공급하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 릴레이의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 라인 히터 릴레이 드라이버 신호가 높은 전압원에 단락되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

디젤 배기 유체 라인 히터 릴레이 회로의 배터리 전압측 단락

  • OEM 하네스의 배터리 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3562 .


후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3563

후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3563 PID: SPN: 5491 FMI: 4/4 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 릴레이에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 릴레이는 후처리 디젤 배기 유체 라인 히터에 전원을 공급하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 릴레이의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 라인 히터 릴레이 컨트롤 신호가 낮은 범위를 벗어나거나 단선되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 라인 히터 릴레이 회로의 접지 단락

  • OEM 하네스의 접지 단락
  • OEM 하네스의 단선
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3563 .


후처리 1 디젤 배기 유체 정량 분배 밸브 1 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3568

후처리 1 디젤 배기 유체 정량 분배 밸브 1 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3568 PID: SPN: 5394 FMI: 7/7 램프: 황색 SRT: | DEF 정량 분배 밸브에서 기계적 오작동이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 밸브 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 밸브는 ECM에 의해 제어됩니다. 엔진 컨트롤 모듈(ECM)이 DEF 정량 분배를 명령하면 ECM에서 펄스폭 변조(PWM) 신호를 정량 분배 밸브에 전송하고, 그러면 정량 분배 밸브가 열려 DEF가 배기 스트림에 분사됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 밸브는 배기 시스템에 설치되어 있습니다. SCR(선택적 촉매 환원) 촉매장치 앞에서 후처리 분해 튜브에 바로 장착되어 있습니다. 설치 위치는 후처리 아키텍처와 원장비 제조업체(OEM)에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 정량 분배 밸브가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 밸브가 기계적으로 고착되었음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 권장 Cummins® 전자 서비스 툴 또는 동급품의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트"를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 밸브의 오작동

DEF의 오염이 이 결함 코드의 원인일 수 있습니다.

Refer to Troubleshooting Fault Code 3568 .


후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3571

후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3571 PID: SPN: 4334 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 압력 센서 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

ECM(엔진 컨트롤 모듈)은 후처리 디젤 배기 유체 압력 센서에 5볼트 공급 및 접지를 제공합니다. 이 압력 센서는 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 정량 분배 유닛에서 공급하는 후처리 디젤 배기 유체 압력에 따라 변경됩니다. ECM은 낮은 디젤 배기 유체 압력에서 낮은 신호 전압을 감지하고, 높은 디젤 배기 유체 압력에서 높은 신호 전압을 감지합니다.

구성품 위치

후처리 디젤 배기 유체 압력 센서는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 압력 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

센서 공급 또는 배터리 전압측 신호 와이어 단락

후처리 디젤 배기 유체 압력 센서의 오작동

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3571 .


후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3572

후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3572 PID: SPN: 4334 FMI: 4/4 램프: 황색 SRT: | 디젤 배기 유체 압력 센서 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

ECM(엔진 컨트롤 모듈)은 후처리 디젤 배기 유체 압력 센서에 5볼트 공급 및 접지를 제공합니다. 이 압력 센서는 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 정량 분배 유닛에서 공급하는 후처리 디젤 배기 유체 압력에 따라 변경됩니다. ECM은 낮은 디젤 배기 유체 압력에서 낮은 신호 전압을 감지하고, 높은 디젤 배기 유체 압력에서 높은 신호 전압을 감지합니다.

구성품 위치

후처리 디젤 배기 유체 압력 센서는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 압력 센서 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 신호 와이어 접지 단락

후처리 디젤 배기 유체 압력 센서의 오작동

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3572 .


후처리 디젤 배기 유체 리턴 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3577

후처리 디젤 배기 유체 리턴 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3577 PID: SPN: 4376 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 리턴 밸브에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 리턴 밸브는 ECM(엔진 컨트롤 모듈)에 의해 제어됩니다. 리턴 밸브의 위치에 따라 디젤 배기 유체가 정량 분배 유닛에서 나와 흐르게 될 방향이 결정됩니다. 리턴 밸브가 작동되면 정량 분배 시스템이 퍼지를 실시하고 라인의 디젤 배기 유체를 탱크로 돌려보냅니다.

구성품 위치

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 리턴 밸브 회로가 높은 범위를 벗어나거나 단선되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함이 활성화되면 정량 분배 시스템에서 퍼지를 하지 못할 수도 있어 후처리 디젤 배기 유체가 라인에 남게 됩니다. 연결부를 분리할 때 유의해야 합니다. 또한 시스템이 제대로 퍼지되지 않으면 추운 날씨에 라인이 동결되고 SCR 시스템이 손상될 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3577 .


후처리 디젤 배기 유체 리턴 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3578

후처리 디젤 배기 유체 리턴 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3578 PID: SPN: 4376 FMI: 4/4 램프: 황색 SRT: | 디젤 배기 유체 리턴 밸브에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 리턴 밸브는 ECM(엔진 컨트롤 모듈)에 의해 제어됩니다. 리턴 밸브의 위치에 따라 디젤 배기 유체가 정량 분배 유닛에서 나와 흐르게 될 방향이 결정됩니다. 리턴 밸브가 작동되면 정량 분배 시스템이 퍼지를 실시하고 라인의 디젤 배기 유체를 탱크로 돌려보냅니다.

구성품 위치

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

후처리 디젤 배기 유체 정량 분배 시스템이 퍼지를 하고 있을 때만 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 리턴 밸브 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함이 활성화되면 정량 분배 시스템에서 퍼지를 하지 못할 수도 있어 디젤 배기 유체가 라인에 남게 됩니다. 연결부를 분리할 때 유의해야 합니다. 또한 시스템이 제대로 퍼지되지 않으면 추운 날씨에 라인이 동결되어 손상될 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3578 .


후처리 SCR 촉매 반응물 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3582

후처리 SCR 촉매 반응물 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3582 PID: SPN: 4364 FMI: 1/18 램프: 황색 SRT: | SCR 촉매장치 전반에서 NOx 전환 효율이 너무 낮습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM(엔진 컨트롤 모듈)은 후처리 흡기 NOx 센서와 후처리 출구 NOx 센서를 이용하여 엔진의 배기 가스 내 NOx 농도를 모니터링합니다. ECM은 이 두 값을 비교하여 SCR 촉매장치와 정량 분배 시스템의 전환 효율을 판단할 수 있습니다.

구성품 위치

SCR 촉매장치는 차량의 배기 시스템 내, 디젤 분진 필터와 분해 튜브 뒤쪽에 있습니다.

진단 실행을 위한 조건

이 진단이 실행되어 완료되려면 특정 엔진 및 후처리 조건이 부합해야 합니다.

하자 코드 설정을 위한 조건

SCR 촉매장치 전반에서 NOx 전환 효율이 예상보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 권장 Cummins® 전자 서비스 툴 또는 유사 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함을 해결하기 전에 NOx 센서 및 SCR 정량 분배 시스템과 관련된 다른 모든 활성 결함 코드 문제를 해결합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 시스템 오작동.

배기 시스템 누출

  • SCR 촉매장치의 오작동
  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • 분해 튜브 내 디젤 배기 유체 침전물

유닛의 고장이 반복적으로 재발하는 경우에는 고객이 초저유황 디젤 연료를 사용하지 않고 있을 가능성을 고려해 봅니다.

Refer to Troubleshooting Fault Code 3582 .


후처리 1 출구 NOx 센서 히터 - 비정상적인 변화율

하자 코드 3583

후처리 1 출구 NOx 센서 히터 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 3583 PID: SPN: 5031 FMI: 10/10 램프: 황색 SRT: | 후처리 출구 NOx 센서 히터에서 정상 작동 온도를 유지할 수 없음. | 성능 영향 없음.
후처리 출구 NOx 센서 히터 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

엔진이 구동 중인 상태에서 캘리브레이션 가능 시간에 후처리 SCR 출구 온도가 150°C[302° F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

NOx

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

NOx

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서 손상
  • 후처리 출구 NOx 센서로의 간헐적인 전원 공급
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3583 .


냉각수 레벨 센서 - 비정상적인 업데이트 속도

하자 코드 3613

냉각수 레벨 센서 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3613 PID: SPN: 111 FMI: 9/9 램프: 황색 SRT: | ECM | 엔진 성능 감소 가능성.
J1939

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

ECM

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

Refer to Troubleshooting Fault Code 3613 .


냉각수 레벨 센서 - 수신된 네트워크 데이터 오류

하자 코드 3614

냉각수 레벨 센서 - 수신된 네트워크 데이터 오류

개요

코드 | 원인 | 결과
하자 코드: 3614 PID: SPN: 111 FMI: 2/19 램프: 황색 SRT: | J1939 | 엔진 성능 감소 가능성.
J1939

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939

Refer to Troubleshooting Fault Code 3614 .


엔진 VGT 노즐 위치 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3616

엔진 VGT 노즐 위치 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3616 PID: S27 SPN: 2633 FMI: 7/7 램프: 없음 SRT: | VGT | 엔진 성능 감소 가능성.
엔진 VGT 노즐 위치

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

초기 키 ON시 이 진단이 실행되려면 그 전에 키 스위치를 OFF 위치로 돌리고 30초 이상 유지해야 합니다.

하자 코드 설정을 위한 조건

Ű ON

하자 코드가 활성화되었을 때 취할 조치

  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 초기 키 ON시 이 진단이 실행되기 전에 30초를 초과하여 키 스위치를 완전히 OFF 위치로 돌려야 합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM Ķ

이 결함 코드는 키 ON시 VGT 액츄에이터가 원하는 위치로 이동하지 못했음을 나타내는 정보 결함 코드입니다. 활성 상태 동안, ECM은 엔진 냉각수 온도가 74°C [165°F]에 도달할 때까지 VGT 작동을 정상으로 복원하기 위해 계속 시도할 것입니다.

Refer to Troubleshooting Fault Code 3616 .


변속기 출력 리타더 - 비정상적인 업데이트 속도

하자 코드 3641

변속기 출력 리타더 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3641 PID: SPN: 748 FMI: 9/9 램프: 황색 SRT: | ECM | 성능 영향 없음.
변속기 출력 리타더

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

ECM

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3641 .


후처리 1 흡기 NOx 센서 히터 - 비정상적인 변화율

하자 코드 3649

후처리 1 흡기 NOx 센서 히터 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 3649 PID: SPN: 5024 FMI: 10/10 램프: 황색 SRT: | 후처리 흡기 NOx 센서 히터에서 정상 작동 온도를 유지할 수 없음. | 성능 영향 없음.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 DOC 입구 근처에 설치됩니다.

진단 실행을 위한 조건

엔진이 구동 중일 때 후처리 디젤 산화 촉매장치 흡기 온도 센서가 5분 동안 150°C [302°F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

NOx

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 디젤 산화 촉매장치 흡기 온도가 5분 동안 150°C [302°F] 이상이어야 후처리 흡기 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

NOx

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 흡기 NOx 센서 손상
  • 후처리 흡기 NOx 센서로의 간헐적인 전원 공급
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3649 .


후처리 1 흡기 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3682

후처리 1 흡기 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3682 PID: SPN: 3218 FMI: 2/2 램프: 황색 SRT: | 후처리 흡기 NOx 센서에서 센서로의 전원 공급이 잘못되었음을 나타냅니다. | 성능 영향 없음.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 DOC 입구 근처에 설치됩니다.

진단 실행을 위한 조건

엔진이 구동 중일 때 후처리 디젤 산화 촉매장치 흡기 온도 센서가 5분 동안 150°C [302°F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

흡기 NOx 센서로의 전원 공급이 캘리브레이션된 임계값보다 높거나 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 디젤 산화 촉매장치 흡기 온도가 5분 동안 150°C [302°F] 이상이어야 후처리 흡기 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

OEM 하네스의 배터리 또는 접지 단락

OEM 하네스 내 NOx 센서 전원 공급 회로의 단선

  • 권장 Cummins® 전자 서비스 툴 또는 동급품에서 잘못된 시스템 전압 설정
  • 흡기 NOx 센서의 내부 오작동
  • 잘못된 NOx 센서 부품 번호
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3682 .


엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량

하자 코드 3697

엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 3697 PID: S253 SPN: 630 FMI: 12/12 램프: 빨간색 SRT: | 엔진 소프트웨어 고장과 관련된 ECM에 내부 오류. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM에는 내부 메모리를 지속적으로 실행하고 확인하는 내부 진단 기능이 있습니다.

구성품 위치

ECM

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 소프트웨어 또는 캘리브레이션 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

키를 ON 위치로 하면 ECM이 오작동 인디케이터 램프(MIL)을 점멸합니다.

  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • ECM 소프트웨어 오작동
Refer to Troubleshooting Fault Code 3697 .


후처리 SCR 조작자 유도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 3712

후처리 SCR 조작자 유도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3712 PID: SPN: 5246 FMI: 0/0 램프: 빨간색 SRT: | SCR과 관련된 중대한 결함 코드가 장시간 활성화되었으며 즉각적인 조치가 필요합니다. | 엔진 출력이 경감됩니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

중대한 SCR 결함이 활성화된 상태로 엔진이 장시간 구동되었으며 어떠한 수리도 하지 않았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다. 시간은 활성화된 SCR 결함에 따라 다릅니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 다른 모든 활성 결함 코드가 해결되면 이 결함 코드가 비활성화됩니다. 해당 결함 코드 문제 해결 트리를 참조하십시오.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

Shop Talk

이 결함 코드는 정보 제공용일 뿐이며 현재 ECM에 활성화된 SCR 관련 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하기 위해 엔진 출력 경감과 차량 속도 제한이 이루어졌음을 나타냅니다.

Refer to Troubleshooting Fault Code 3712 .


엔진 보호 토크 경감 - 조건 존재

하자 코드 3714

엔진 보호 토크 경감 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3714 PID: SPN: 1569 FMI: 11/31 램프: 황색 SRT: | 엔진 작동과 관련된 중대한 결함 코드가 활성 상태입니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 작동과 관련된 중대한 특정 결함 코드가 활성 상태인데 엔진이 계속 작동되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 다른 모든 활성 결함 코드가 해결되면 이 결함 코드가 비활성화됩니다. 해당 결함 코드 문제 해결 트리를 참조하십시오.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드는 정보 제공용일 뿐이며 현재 ECM에 활성화된 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하기 위해 엔진 출력 경감이 이루어졌음을 나타냅니다.

Refer to Troubleshooting Fault Code 3714 .


후처리 1 출구 NOx 센서 - 캘리브레이션되지 않음

하자 코드 3717

후처리 1 출구 NOx 센서 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 3717 PID: SPN: 3226 FMI: 13/13 램프: 황색 SRT: | 후처리 출구 NOx 센서에서 공칭 시스템 전압 불일치를 감지하였습니다. | 성능 영향 없음.
후처리 출구 NOx 센서 전원 공급

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 엔진의 전기 시스템 전압과 NOx 센서 전압 등급간의 불일치를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 출구 NOx 센서와 ECM 캘리브레이션간 캘리브레이션 비호환성.

  • 시스템 전압이 설치된 후처리 출구 NOx 센서 부품 번호와 맞지 않음.
  • 배기 시스템에 잘못된 후처리 출구 NOx 센서가 설치됨.
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3717 .


후처리 1 흡기 NOx - 캘리브레이션되지 않음

하자 코드 3718

후처리 1 흡기 NOx - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 3718 PID: SPN: 3216 FMI: 13/13 램프: 황색 SRT: | 후처리 흡기 NOx 센서에서 공칭 시스템 전압 불일치를 감지하였습니다. | 성능 영향 없음.
후처리 흡기 NOx 센서 전원 공급

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 DOC 입구 근처에 설치됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 엔진의 전기 시스템 전압과 NOx 센서 전압 등급간의 불일치를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 흡기 NOx 센서와 ECM 캘리브레이션간 캘리브레이션 비호환성.

  • 시스템 전압이 설치된 후처리 흡기 NOx 센서 부품 번호와 맞지 않음.
  • 배기 시스템에 잘못된 후처리 흡기 NOx 센서가 설치됨.
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3718 .


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 3724

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 3724 PID: P168 SPN: 168 FMI: 1/17 램프: 황색 SRT: | EGR 밸브 장치 드라이버로 공급되는 전압이 낮음을 감지함. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM의 EGR 밸브 장치 드라이버는 EGR 밸브 모터에 전원을 공급합니다. EGR 밸브 모터는 EGR 밸브를 ECM이 명령한 올바른 위치로 이동하는 데 사용됩니다.

구성품 위치

EGR 밸브 장치 드라이버는 ECM 내부에 있어 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 EGR 밸브 장치 드라이버에서 낮은 전원을 감지하였습니다. ECM이 더 이상 EGR 밸브를 제어할 수 없습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 ECM의 내부 결함을 나타냅니다.

Refer to Troubleshooting Fault Code 3724 .


후처리 1 흡기 NOx 센서 - 비정상적인 변화율

하자 코드 3725

후처리 1 흡기 NOx 센서 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 3725 PID: SPN: 3216 FMI: 10/10 램프: 황색 SRT: | 후처리 흡기 NOx 센서 판독값이 유효하지 않습니다. | 성능 영향 없음.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 DOC 입구 근처에 설치됩니다.

진단 실행을 위한 조건

엔진이 구동 중일 때 후처리 디젤 산화 촉매장치 흡기 온도 센서가 5분 동안 150°C [302°F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 흡기 NOx 센서 판독값이 유효하지 않았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 디젤 산화 촉매장치 흡기 온도가 5분 동안 150°C [302°F] 이상이어야 후처리 흡기 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

후처리 흡기 NOx 센서가 유효한 데이터를 제공하지 않고 있음을 ECM에 나타내면 이 결함 코드가 생성됩니다.

이 결함 코드에 대한 문제를 해결하기 전에 후처리 출구 NOx 센서의 결함 코드 1885, 3232 또는 3681에 대한 문제를 해결합니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3725 .


고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3727

고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3727 PID: SPN: 5571 FMI: 7/7 램프: 없음 SRT: | 연료 레일 고압 릴리프 밸브가 예상 압력보다 낮은 압력에서 열림. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

고압 릴리프 밸브는 연료 레일의 연료 압력이 중대 한계값을 초과하면 열리는 기계 장치입니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

예상보다 낮은 압력에서 연료 압력 릴리프 밸브가 열렸음을 ECM(엔진 컨트롤 모듈)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 키를 OFF로 돌릴 때마다 비활성화되며 결함 조건이 재발할 때까지 다시 활성화되지 않습니다. 이 결함 코드의 비활성 또는 활성 발생 상태를 동일하게 두고 문제를 해결합니다.

이 결함 코드는 연료 시스템에서 순간적으로 많은 양의 연료 압력이 빠져나가 생성될 수도 있습니다.

Refer to Troubleshooting Fault Code 3727 .


엔진 스타터 모드 오버크랭크 보호 - 조건 존재

하자 코드 3737

엔진 스타터 모드 오버크랭크 보호 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3737 PID: SPN: 1675 FMI: 11/31 램프: 없음 SRT: | 스타터 손상을 방지하기 위해 스타터 모터가 일시적으로 비활성화되었음. | 스타터 모터가 충분히 식을 때까지 스타터 작동이 금지됩니다.
엔진 컨트롤 모듈(ECM)

회로 설명

오버크랭크 보호 기능(또는 스타터 잠금)은 엔진 시동이 어려운 상태에서 스타터 모터의 손상을 방지하도록 설계되었습니다. 엔진을 과도하게 크랭킹하면 스타터 모터가 과열되어 영구적인 손상이 발생할 수 있습니다. 과도한 엔진 크랭킹이 감지되면 스타터 모터가 충분히 식어 다시 작동하기에 안전하게 될 때까지 오버크랭크 보호 기능이 스타터를 잠급니다.

구성품 위치

오버크랭크 보호 기능은 ECM에서 제어하며 수정할 수 없습니다.

진단 실행을 위한 조건

엔진이 시동 중이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

크랭킹이 계속되어 스타터가 손상되기에 충분한 시간 동안 스타터 모터가 결합되었음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다. 이 누적 시간에는 지속적인 크랭킹 및/또는 특정 시간 내에 짧은 크랭킹의 일련적인 시도가 포함됩니다.

하자 코드가 활성화되었을 때 취할 조치

스타터 모터가 충분히 식을 때까지 스타터가 잠기고 엔진은 크랭킹할 수 없습니다.

하자 코드를 소거하기 위한 조건

  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 정보용으로만 제공되는 것이며 스타터에 문제가 있음을 나타내지는 않습니다.

Refer to Troubleshooting Fault Code 3737 .


고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 3741

고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3741 PID: SPN: 5571 FMI: 0/0 램프: 황색 SRT: | 연료 레일 압력이 높아 연료 레일 압력 릴리프 밸브가 열렸습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
연료 레일 압력 센서 회로

회로 설명

고압 릴리프 밸브는 연료 레일의 연료 압력이 중대 한계값을 초과하면 열리는 기계 장치입니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력이 연료 압력 릴리프 밸브 개방 압력을 초과했음을 ECM(엔진 컨트롤 모듈)에서 감지하였으며 연료 압력 릴리프 밸브가 열렸습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 5분간 고속 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 배출 라인 제한 높음
  • 연료 펌프 액츄에이터의 누출 또는 고착
  • 연료 내 공기
  • 연료 펌프 액츄에이터 장착 어댑터의 막힘

이 결함은 연료 레일 압력 릴리프 밸브가 열릴 정도로 연료 레일 압력이 높았음을 의미합니다.

Refer to Troubleshooting Fault Code 3741 .


후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남

하자 코드 3748

후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남

개요

코드 | 원인 | 결과
하자 코드: 3748 PID: SPN: 3216 FMI: 2/20 램프: 황색 SRT: | 흡기 NOx 센서 판독값에서 오프셋이 감지되었습니다. | 성능 영향 없음.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 DOC 입구 근처에 설치됩니다.

진단 실행을 위한 조건

이 진단은 후처리 디젤 산화 촉매장치 흡기 온도가 150°C[302°F] 이상이고 엔진이 구동 상태일 때 실행됩니다.

하자 코드 설정을 위한 조건

구동(비급유) 상태일 때 후처리 흡기 NOx 센서의 판독값이 0이 아님을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 20 km[12 마일]로 제한됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 디젤 산화 촉매장치 흡기 온도가 5분 동안 150°C [302°F] 이상이어야 후처리 흡기 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 흡기 NOx 센서 오작동
  • 잘못 설치된 후처리 흡기 NOx 센서
Refer to Troubleshooting Fault Code 3748 .


후처리 1 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남

하자 코드 3749

후처리 1 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남

개요

코드 | 원인 | 결과
하자 코드: 3749 PID: SPN: 3226 FMI: 2/20 램프: 황색 SRT: | 출구 NOx 센서 판독값에서 오프셋이 감지되었습니다. | 성능 영향 없음.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

이 진단은 후처리 SCR 출구 온도가 200°C[392°F] 이상이고 엔진이 구동 상태일 때 실행됩니다.

하자 코드 설정을 위한 조건

구동(비급유) 상태일 때 후처리 출구 NOx 센서의 판독값이 0이 아님을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서 오작동
  • 디젤 배기 유체의 결정화 또는 침전물
  • 잘못 설치된 후처리 출구 NOx 센서
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3749 .


후처리 디젤 분진 필터 온도 센서 모듈 - 비정상적인 업데이트 속도

하자 코드 4151

후처리 디젤 분진 필터 온도 센서 모듈 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 4151 PID: SPN: 5742 FMI: 9/9 램프: 황색 SRT: | ECM과 후처리 디젤 분진 필터 온도 센서 모듈간 J1939 데이터 링크의 통신 두절. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 후처리 디젤 분진 필터 온도 센서 모듈의 통신 끊김을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배터리 전압 공급 낮음
  • SAE J1939 데이터링크 회로의 잘못된 종단 저항
  • 권장 Cummins® 전자 서비스 툴 또는 동급품에서 잘못된 배터리 전압 설정
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
Refer to Troubleshooting Fault Code 4151 .


후처리 선택적 촉매 환원 온도 센서 모듈 - 비정상적인 업데이트 속도

하자 코드 4152

후처리 선택적 촉매 환원 온도 센서 모듈 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 4152 PID: SPN: 5743 FMI: 9/9 램프: 황색 SRT: | ECM과 후처리 SCR 온도 센서 모듈간 J1939 데이터 링크의 통신 두절. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈 회로

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 후처리 SCR 온도 센서 모듈의 통신 끊김을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배터리 전압 공급 낮음
  • SAE J1939 데이터링크 회로의 잘못된 종단 저항
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
  • 권장 Cummins® 전자 서비스 툴 또는 동급품에서 잘못된 배터리 전압 설정
Refer to Troubleshooting Fault Code 4152 .


후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4155

후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4155 PID: SPN: 5746 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이는 후처리 디젤 배기 유체 정량 분배 유닛 히터에 전원을 공급하는 역할을 합니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

디젤 배기 유체 정량 분배 유닛 히터 릴레이는 OEM 구성품입니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 신호가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이의 오작동

  • OEM 하네스의 배터리 단락
Refer to Troubleshooting Fault Code 4155 .


후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4156

후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4156 PID: SPN: 5746 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이는 후처리 디젤 배기 유체 정량 분배 유닛 히터에 전원을 공급하는 역할을 합니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

디젤 배기 유체 정량 분배 유닛 히터 릴레이는 OEM 구성품입니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 OFF로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 신호가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이의 오작동

  • OEM 하네스의 접지 단락
  • OEM 하네스의 단선
Refer to Troubleshooting Fault Code 4156 .


후처리 디젤 배기 유체 리턴 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 4157

후처리 디젤 배기 유체 리턴 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 4157 PID: SPN: 4376 FMI: 7/7 램프: 황색 SRT: | 후처리 디젤 배기 유체 리턴 밸브의 고착이 감지되었습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 정량 분배 시스템을 퍼지하는 데 사용됩니다. 리턴 밸브에 전원이 인가되면 정량 분배 시스템이 퍼지를 실시하고 후처리 디젤 배기 유체를 탱크로 돌려보냅니다.

구성품 위치

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

후처리 디젤 배기 유체 정량 분배 시스템이 퍼지를 하고 있을 때만 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 리턴 밸브가 작동되도록 명령이 내려져도 후처리 디젤 배기 유체 압력이 떨어지지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 권장 Cummins® 전자 서비스 툴 또는 동급품의 “ECM 진단 테스트”에 있는 “후처리 디젤 배기 유체 시스템 누출 테스트"를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 리턴 밸브의 오작동
Refer to Troubleshooting Fault Code 4157 .


후처리 디젤 분진 필터 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

하자 코드 4158

후처리 디젤 분진 필터 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 4158 PID: SPN: 5742 FMI: 12/12 램프: 황색 SRT: | 후처리 디젤 분진 필터 온도 센서 모듈에서 내부 오류가 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈 회로

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 온도 센서 모듈이 내부 오류를 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 분진 필터 온도 센서 모듈 오작동

Refer to Troubleshooting Fault Code 4158 .


후처리 선택적 촉매 환원 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

하자 코드 4159

후처리 선택적 촉매 환원 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 4159 PID: SPN: 5743 FMI: 12/12 램프: 황색 SRT: | 후처리 SCR 온도 센서 모듈에서 내부 오류가 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈 회로

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 내부 오류를 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 SCR 온도 센서 모듈의 오작동
Refer to Troubleshooting Fault Code 4159 .


후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4161

후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4161 PID: SPN: 5742 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 분진 필터 온도 센서 모듈에서 높은 배터리 공급 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈 회로

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 온도 센서 모듈이 높은 배터리 공급 전압을 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 권장 Cummins® 전자 서비스 툴 또는 동급품에서 잘못된 배터리 전압 설정
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
  • 배터리 전압 공급 높음
Refer to Troubleshooting Fault Code 4161 .


후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4162

후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4162 PID: SPN: 5742 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 분진 필터 온도 센서 모듈에서 낮은 배터리 공급 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 온도 센서 모듈이 낮은 배터리 공급 전압을 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 권장 Cummins® 전자 서비스 툴 또는 동급품에서 잘못된 배터리 전압 설정
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
  • 배터리 전압 공급 낮음
Refer to Troubleshooting Fault Code 4162 .


후처리 디젤 분진 필터 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 4163

후처리 디젤 분진 필터 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 4163 PID: SPN: 5742 FMI: 0/16 램프: 황색 SRT: | 후처리 디젤 분진 필터 온도 센서 모듈에서 높은 내부 온도가 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 온도 센서 모듈이 내부 회로 기판 온도가 너무 높다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 후처리 디젤 분진 필터 온도 센서 모듈의 내부 온도가 너무 높음을 나타냅니다. 후처리 디젤 분진 필터 온도 센서 모듈의 과열을 초래할 수 있는 배기 시스템의 누출, 열 차폐장치의 유실 또는 먼지와 이물질에 대한 문제를 해결합니다.

Refer to Troubleshooting Fault Code 4163 .


후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4164

후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4164 PID: SPN: 5743 FMI: 3/3 램프: 황색 SRT: | 후처리 SCR 온도 센서 모듈에서 높은 배터리 공급 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 높은 배터리 공급 전압을 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 권장 Cummins® 전자 서비스 툴 또는 동급품에서 잘못된 배터리 전압 설정
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
  • 배터리 전압 공급 높음
Refer to Troubleshooting Fault Code 4164 .


후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4165

후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4165 PID: SPN: 5743 FMI: 4/4 램프: 황색 SRT: | 후처리 SCR 온도 센서 모듈에서 낮은 배터리 공급 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 낮은 배터리 공급 전압을 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 권장 Cummins® 전자 서비스 툴 또는 동급품에서 잘못된 배터리 전압 설정
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
  • 배터리 전압 공급 낮음
Refer to Troubleshooting Fault Code 4165 .


후처리 선택적 촉매 환원 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 4166

후처리 선택적 촉매 환원 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 4166 PID: SPN: 5743 FMI: 0/16 램프: 황색 SRT: | 후처리 SCR 온도 센서 모듈에서 높은 내부 온도가 감지됨. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 내부 회로 기판 온도가 너무 높다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 후처리 SCR 온도 센서 모듈의 내부 온도가 너무 높음을 나타냅니다. 후처리 SCR 온도 센서 모듈의 과열을 초래할 수 있는 배기 시스템의 누출, 열 차폐장치의 유실 또는 먼지와 이물질에 대한 문제를 해결합니다.

Refer to Troubleshooting Fault Code 4166 .


후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4168

후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4168 PID: SPN: 5745 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON 위치에 고착되었음이 감지되었습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 OFF로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 히터가 꺼지도록 명령이 내려져도 후처리 디젤 배기 유체 정량 분배 유닛 히터 온도가 오르는 것을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이의 오작동

  • OEM 하네스의 배터리 단락
Refer to Troubleshooting Fault Code 4168 .


후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4169

후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4169 PID: SPN: 5745 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 히터가 OFF 위치에 고착되었음이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 히터가 켜지도록 명령이 내려져도 후처리 디젤 배기 유체 정량 분배 유닛 히터 온도가 오르지 않았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 현저하게 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이의 오작동

  • OEM 하네스의 접지 단락
Refer to Troubleshooting Fault Code 4169 .


후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 4171

후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 4171 PID: SPN: 5745 FMI: 1/18 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛을 해동하지 못했습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

캘리브레이션이 가능한 시간 동안 가열 후 후처리 디젤 배기 유체 정량 분배 유닛이 목표 온도에 이르지 못했음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터의 오작동

Refer to Troubleshooting Fault Code 4171 .


후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 4213

후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 4213 PID: SPN: 3695 FMI: 2/2 램프: 황색 SRT: | 후처리 재생 허용 스위치가 OFF 또는 INHIBIT 위치에 고착되었습니다. | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

OEM 트럭 제조업체는 대시보드에 허용 스위치를 설치하거나 J1939 데이터링크를 통해 엔진 ECM에 억제 메시지를 전송할 수 있습니다. 억제 메시지의 기능은 후처리 시스템이 이동 재생을 수행하지 않도록 방지하는 것입니다.

구성품 위치

후처리 재생 허용 스위치는 차량 대시보드 내에 있는 실제 스위치이거나 J1939 데이터링크를 통해 전송되는 J1939 메시지일 수 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 재생 허용 스위치가 OFF 또는 INHIBIT 위치에 고착되었으며 ECM이 강제 재생을 요청하고 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 권장 Cummins® 전자 서비스 툴 또는 동급품에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 재생 허용 스위치 회로의 오작동

  • 잘못된 기능 및 매개변수 설정
Refer to Troubleshooting Fault Code 4213 .


안티 록크 브레이크(ABS) 활성 - 조건 존재

하자 코드 4215

안티 록크 브레이크(ABS) 활성 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4215 PID: SPN: 563 FMI: 11/31 램프: 없음 SRT: | ABS 컨트롤러로부터의 휠 미끄럼 방지 메시지로 인해 정속 주행 모드가 일시 중지됨. | 어댑티브 정속 주행 모드가 작동되지 않습니다. 표준 정속 주행 모드가 작동되지 않습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

특정 안티 록크 브레이크(ABS) 컨트롤러가 SAE J1939 데이터링크를 통해 엔진 컨트롤 모듈(ECM)과 통신합니다. 특정 주행 조건에서는 안티 록크 브레이크(ABS) 컨트롤러가 ECM에 정속 주행 모드 억제 메시지를 보낼 수 있으며 그러면 정속 주행 모드가 일시적으로 해제됩니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

안티 록크 브레이크(ABS) 컨트롤러로부터의 휠 미끄럼 방지 메시지로 인해 엔진 컨트롤 모듈(ECM)이 정속 주행 모드를 해제하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 정속 주행 모드가 일시적으로 억제되었습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

이는 ABS 컨트롤러로부터의 메시지로 인해 정속 주행 모드가 중단되었음을 나타내는 결함 코드일 뿐입니다. 문제 해결 단계가 필요하지 않습니다.

Refer to Troubleshooting Fault Code 4215 .


후처리 1 디젤 배기 유체 정량 분배 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 4244

후처리 1 디젤 배기 유체 정량 분배 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 4244 PID: SPN: 4337 FMI: /2 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 온도가 비정상적입니다. | 성능 영향 없음.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단을 실행하기 전에 엔진이 8시간 동안 꺼져 있어야 합니다. 8시간 저온 침용 후 키 스위치를 ON 위치로 돌리면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 온도가 엔진이 장시간 꺼진 후 엔진의 다른 온도 센서보다 높거나 낮음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 결함 코드가 비활성화되지 않으면 진단에서 키 ON 부분이 실행되도록 키 스위치를 OFF 위치로 한 상태에서 8시간 저온 침용 후 키 스위치를 ON 위치로 해야 할 수도 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 정량 분배 유닛 온도 센서의 오작동

활성화되었거나 매우 최근에 비활성화된 냉각수 부족 결함이 있다면 냉각수 부족이 적절히 해결되었으며 결함 진단 전에 시스템에서 공기가 전부 빠져나갔는지 확인하십시오.

Refer to Troubleshooting Fault Code 4244 .


후처리 1 디젤 배기 유체 정량 분배 유닛 히터 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 4245

후처리 1 디젤 배기 유체 정량 분배 유닛 히터 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 4245 PID: SPN: 5798 FMI: 2/2 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 히터 온도가 비정상적입니다. | 성능 영향 없음.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단을 실행하기 전에 엔진이 8시간 동안 꺼져 있어야 합니다. 8시간 저온 침용 후 키 스위치를 ON 위치로 돌리면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 히터 온도의 판독값이 엔진이 장시간 꺼진 후 엔진의 다른 온도 센서보다 높거나 낮음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 결함 코드가 비활성화되지 않으면 진단에서 키 ON 부분이 실행되도록 키 스위치를 OFF 위치로 한 상태에서 8시간 저온 침용 후 키 스위치를 ON 위치로 해야 할 수도 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터 온도 센서의 오작동

활성화되었거나 매우 최근에 비활성화된 냉각수 부족 결함이 있다면 냉각수 부족이 적절히 해결되었으며 결함 진단 전에 시스템에서 공기가 전부 빠져나갔는지 확인하십시오.

Refer to Troubleshooting Fault Code 4245 .


후처리 1 디젤 배기 유체 정량 분배 온도 - 비정상적인 변화율

하자 코드 4249

후처리 1 디젤 배기 유체 정량 분배 온도 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 4249 PID: SPN: 4337 FMI: /10 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 온도가 고정되었습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

히터가 켜지도록 명령이 내려져도 후처리 디젤 배기 유체 정량 분배 유닛 온도가 변하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터의 오작동

후처리 디젤 배기 유체 정량 분배 유닛 온도 센서의 오작동

Refer to Troubleshooting Fault Code 4249 .


후처리 1 디젤 배기 유체 정량 분배 유닛 히터 온도 - 비정상적인 변화율

하자 코드 4251

후처리 1 디젤 배기 유체 정량 분배 유닛 히터 온도 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 4251 PID: SPN: 5798 FMI: 10/10 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 히터 온도 센서 판독값이 고정되었습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

히터가 켜지도록 명령이 내려져도 후처리 디젤 배기 유체 정량 분배 유닛 히터 온도 센서 판독값이 변하지 않았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터의 오작동

후처리 디젤 배기 유체 정량 분배 유닛 히터 온도 센서의 오작동

Refer to Troubleshooting Fault Code 4251 .


후처리 디젤 분진 필터 온도 센서 모듈 - 원인불명

하자 코드 4259

후처리 디젤 분진 필터 온도 센서 모듈 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 4259 PID: SPN: 5742 FMI: 11/11 램프: 황색 SRT: | 후처리 디젤 분진 필터 온도 센서 모듈에서 간헐적 배터리 전압 공급이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 온도 센서 모듈로 배터리 전압이 간헐적으로 공급되어 모듈의 내부 리셋이 발생했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM이 센서의 내부 리셋을 감지하면 이 결함 코드가 생성됩니다. 이 내부 리셋은 간헐적인 배터리 전압 공급에 의해 일어납니다. 이 결함 코드는 간헐적인 배선 문제가 감지되었음을 나타냅니다. 간헐적 연결의 경우 모든 배선과 커넥터를 면밀하게 검사해야 합니다.

Refer to Troubleshooting Fault Code 4259 .


후처리 선택적 촉매 환원 온도 센서 모듈 - 원인불명

하자 코드 4261

후처리 선택적 촉매 환원 온도 센서 모듈 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 4261 PID: SPN: 5743 FMI: 11/11 램프: 황색 SRT: | 후처리 SCR 온도 센서 모듈에서 간헐적인 배터리 전압 공급이 감지됨. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈로 배터리 전압이 간헐적으로 공급되어 모듈의 내부 리셋이 발생했음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM이 센서의 내부 리셋을 감지하면 이 결함 코드가 생성됩니다. 이 내부 리셋은 간헐적인 배터리 전압 공급에 의해 일어납니다. 이 결함 코드는 간헐적인 배선 문제가 감지되었음을 나타냅니다. 간헐적 연결의 경우 모든 배선과 커넥터를 면밀하게 검사해야 합니다.

Refer to Troubleshooting Fault Code 4261 .


EGR 밸브 오작동 - 조건 존재

하자 코드 4485

EGR 밸브 오작동 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4485 PID: SPN: 5838 FMI: 11/31 램프: 황색 SRT: | EGR과 관련된 중대한 결함 코드가 장시간 활성화되었으며 즉각적인 조치가 필요합니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR과 관련된 다른 결함이 기록되면 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 다른 모든 활성 결함 코드가 해결되면 이 결함 코드가 비활성화됩니다. 해당 결함 코드 문제 해결 트리를 참조하십시오.

Shop Talk

이 결함 코드는 참고용으로만 제공됩니다. 현재 ECM에 활성화된 EGR 관련 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하십시오.

Refer to Troubleshooting Fault Code 4485 .


디젤 배기 유체 소비 오작동 - 조건 존재

하자 코드 4486

디젤 배기 유체 소비 오작동 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4486 PID: SPN: 5839 FMI: 11/31 램프: 황색 SRT: | DEF 공급 관련 중대한 결함 코드가 장시간 활성화되었으며 즉각적인 조치가 필요합니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 공급과 관련된 결함이 기록되면 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 다른 모든 활성 결함 코드가 해결되면 이 결함 코드가 비활성화됩니다. 해당 결함 코드 문제 해결 트리를 참조하십시오.

Shop Talk

이 결함 코드는 참고용으로만 제공됩니다. 현재 ECM에 활성화된 정량 분배 관련 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하십시오.

결함 코드 4573이 이 결함의 원인입니다.

Refer to Troubleshooting Fault Code 4486 .


디젤 배기 유체 정량 분배 오작동 - 조건 존재

하자 코드 4487

디젤 배기 유체 정량 분배 오작동 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4487 PID: SPN: 5840 FMI: 11/31 램프: 황색 SRT: | DEF 정량 분배 관련 중대한 결함 코드가 장시간 활성화되었으며 즉각적인 조치가 필요합니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 정량 분배와 관련된 결함이 기록되면 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 다른 모든 활성 결함 코드가 해결되면 이 결함 코드가 비활성화됩니다. 해당 결함 코드 문제 해결 트리를 참조하십시오.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

현재 ECM에 활성화된 정량 분배 관련 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하십시오.

Refer to Troubleshooting Fault Code 4487 .


디젤 배기 유체 품질 오작동 - 조건 존재

하자 코드 4488

디젤 배기 유체 품질 오작동 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4488 PID: SPN: 5841 FMI: 11/31 램프: 황색 SRT: | DEF 품질과 관련된 중대한 결함 코드가 장시간 활성화되었으며 즉각적인 조치가 필요합니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 품질과 관련된 결함이 기록되면 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 다른 모든 활성 결함 코드가 해결되면 이 결함 코드가 비활성화됩니다. 해당 결함 코드 문제 해결 트리를 참조하십시오.

Shop Talk

이 결함 코드는 참고용으로만 제공됩니다. 현재 ECM에 활성화된 DEF 품질 관련 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하십시오.

Refer to Troubleshooting Fault Code 4488 .


SCR 모니터링 시스템 오작동 - 조건 존재

하자 코드 4489

SCR 모니터링 시스템 오작동 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4489 PID: SPN: 5842 FMI: /31 램프: 황색 SRT: | SCR 관련 중대한 결함 코드가 활성화되었으며 즉각적인 조치가 필요합니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR과 관련된 결함이 기록되면 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 다른 모든 활성 결함 코드가 해결되면 이 결함 코드가 비활성화됩니다. 해당 결함 코드 문제 해결 트리를 참조하십시오.

Shop Talk

현재 ECM에 활성화된 정량 분배 관련 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하십시오.

Refer to Troubleshooting Fault Code 4489 .


차량 식별 번호 - 캘리브레이션되지 않음

하자 코드 4517

차량 식별 번호 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4517 PID: SPN: 237 FMI: /13 램프: 황색 SRT: | 차량 식별 번호가 ECM에 프로그래밍되지 않았습니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

ECM(엔진 컨트롤 모듈)은 엔진의 흡기 매니폴드 측에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

차량 식별 번호(VIN)가 ECM에 프로그래밍되지 않았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 잘못된 기능 및 매개변수 설정
Refer to Troubleshooting Fault Code 4517 .


후처리 1 디젤 배기 유체 평균 소비량 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 4573

후처리 1 디젤 배기 유체 평균 소비량 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 4573 PID: SPN: 3826 FMI: 1/18 램프: 황색 SRT: | 낮은 후처리 디젤 배기 유체 유량이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 유닛은 여러 기능을 수행하는데, 그 중 하나는 정량 분배를 위해 펌프를 사용해 라인에 충분한 디젤 배기 유체 압력을 생성하는 것입니다. ECM은 디젤 배기 유체 정량 분배 유닛에 배터리 공급 전압과 접지를 제공합니다. ECM도 디젤 배기 유체 출력을 제어하기 위해 신호를 정량 분배 유닛에 공급합니다. 이 신호는 명령 중인 디젤 배기 유체 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 선택적 촉매 환원(SCR) 시스템이 후처리 시스템에 디젤 배기 유체를 정량 분배하는 동안 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 성능이 낮음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

엔진 속도가 특정 시간 후 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 권장 Cummins® 전자 서비스 툴 또는 동급품의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트"를 실시합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

후처리 디젤 배기 유체 정량 분배 시스템 오작동

  • 후처리 디젤 배기 유체 정량 분배 밸브의 오작동

DEF 공급 라인 제한 또는 막힘

Refer to Troubleshooting Fault Code 4573 .


후처리 1 SCR 피드백 제어 상태 - 조건 존재

하자 코드 4586

후처리 1 SCR 피드백 제어 상태 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4586 PID: SPN: 4339 FMI: 11/31 램프: 황색 SRT: | 최대 정량 분배 조정에 도달했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

후처리 디젤 배기 유체 정량 유닛은 여러 기능을 수행하는데, 그 중 하나는 정량 분배를 위해 펌프를 사용해 라인에 충분한 디젤 배기 유체 압력을 생성하는 것입니다. ECM은 디젤 배기 유체 정량 분배 유닛에 배터리 공급 전압과 접지를 제공합니다. ECM도 디젤 배기 유체 출력을 제어하기 위해 신호를 정량 분배 유닛에 공급합니다. 이 신호는 명령 중인 디젤 배기 유체 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 명령이 최대 한계값에 도달했음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 샤시 동력계에서 차량을 주행하거나 진단을 실행할 수 있을 정도로 충분한 엔진 부하가 가해지도록 차량을 주행해야 할 수도 있습니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

후처리 출구 NOx 센서 오작동

  • 후처리 흡기 NOx 센서 오작동
  • 후처리 디젤 배기 유체 정량 분배 유닛의 오작동
  • 오염된 디젤 배기 유체
Refer to Troubleshooting Fault Code 4586 .


엔진 흡기 매니폴드 압력 시스템 모니터 - 조건 존재

하자 코드 4612

엔진 흡기 매니폴드 압력 시스템 모니터 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4612 PID: SPN: 5321 FMI: 11/31 램프: 황색 SRT: | 엔진이 공기 처리 시스템 명령을 충족할 수 없습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

배기 가스 순환(EGR) 밸브는 EGR 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 EGR 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 EGR 유량 목표에 부합하기 위해 EGR 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 EGR 밸브에 명령을 전송합니다. EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

EGR

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 유량, 흡기 매니폴드 압력 또는 배기 압력이 명령을 충족하지 못했음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 샤시 동력계에서 차량을 주행하거나 진단을 실행할 수 있을 정도로 충분한 엔진 부하가 가해지도록 차량을 주행해야 할 수도 있습니다.

Shop Talk

결함 코드 4612를 해결하기 전에 흡기 매니폴드 압력/온도, EGR 차압, 기압, 배기 압력, VGT, EGR 또는 엔진 흡기 스로틀과 관련된 모든 결함 코드의 문제를 해결합니다.

Refer to Troubleshooting Fault Code 4612 .


후처리 1 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음

하자 코드 4731

후처리 1 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4731 PID: SPN: 3031 FMI: 13/13 램프: 황색 SRT: | 수신된 데이터링크 메시지가 유효하지 않았습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서

회로 설명

후처리 디젤 배기 유체 탱크 온도 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 온도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 온도 센서는 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 온도 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 온도 센서에서 수신된 SAE J1939 데이터링크 메시지가 유효하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 결함 코드 활성화 시간이 길어지면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 온도 센서 오작동
Refer to Troubleshooting Fault Code 4731 .


후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명

하자 코드 4739

후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 4739 PID: SPN: 1761 FMI: 11/11 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨 센서에서 알 수 없는 오류가 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서가 알 수 없는 오류를 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 레벨 센서 오작동
Refer to Troubleshooting Fault Code 4739 .


후처리 1 디젤 배기 유체 탱크 레벨 센서 - 비정상적인 변화율

하자 코드 4769

후처리 1 디젤 배기 유체 탱크 레벨 센서 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 4769 PID: SPN: 1761 FMI: 10/10 램프: 황색 SRT: | 유효한 디젤 배기 유체 탱크 레벨 판독값이 수신되지 않음. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서 판독값이 장시간 잘못되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 2시간 동안 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 레벨 센서 오작동
  • 후처리 디젤 배기 유체 탱크 레벨 센서의 훼손
Refer to Troubleshooting Fault Code 4769 .


가변식 터보차저 액츄에이터 소프트웨어 - 캘리브레이션되지 않음

하자 코드 4956

가변식 터보차저 액츄에이터 소프트웨어 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4956 PID: SPN: 6713 FMI: 13/13 램프: 빨간색 SRT: | VGT 소프트웨어가 용도에 맞지 않음. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 응용 소프트웨어와 터보차저 액츄에이터 캘리브레이션과의 불일치를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

잘못된 터보차저 액츄에이터 캘리브레이션 코드

Refer to Troubleshooting Fault Code 4956 .


가변식 터보차저 액츄에이터 소프트웨어 - 조건 존재

하자 코드 4957

가변식 터보차저 액츄에이터 소프트웨어 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4957 PID: SPN: 6713 FMI: 11/31 램프: 빨간색 SRT: | VGT 액츄에이터와 ECM 소프트웨어가 호환되지 않음. | 엔진 성능 감소 가능성.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

VGT 액츄에이터에서의 터보차저 액츄에이터 캘리브레이션 개정이 ECM 소프트웨어와 호환되지 않습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

잘못된 터보차저 액츄에이터 캘리브레이션 코드

ECM 캘리브레이션 업데이트

Refer to Troubleshooting Fault Code 4957 .


변속기 엔진 크랭크 활성화 - 잘못 수신된 네트워크 데이터

하자 코드 5173

변속기 엔진 크랭크 활성화 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 5173 PID: SPN: 2900 FMI: 2/19 램프: 황색 SRT: | 변속기 ECU에서 오작동이 보고되었습니다. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
J1939

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 1분 동안 키를 OFF 위치로 하였다가 1분 동안 ON 위치로 하십시오.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • SAE J1939 데이터링크 회로의 오작동

OEM VECU

ECM

Refer to Troubleshooting Fault Code 5173 .


변속기 엔진 크랭크 활성화 - 비정상적인 업데이트 속도

하자 코드 5174

변속기 엔진 크랭크 활성화 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 5174 PID: SPN: 2900 FMI: 9/9 램프: 황색 SRT: | ECM | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
J1939

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • SAE J1939 데이터링크 회로의 오작동

OEM VECU

Refer to Troubleshooting Fault Code 5174 .


가변식 터보차저 액츄에이터 소프트웨어 - 비정상적인 업데이트 속도

하자 코드 5177

가변식 터보차저 액츄에이터 소프트웨어 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 5177 PID: SPN: 6713 FMI: 9/9 램프: 황색 SRT: | ECM 통신 두절 또는 VGT 액츄에이터에서 오는 메시지를 지원하지 않음. | 엔진 성능 감소 가능성.
VGT 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 VGT(가변식 터보차저) 액츄에이터로부터 1초 이상 유효한 J1939 데이터링크 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • VGT 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

터보차저 액츄에이터 오작동

  • SAE J1939 데이터링크 회로의 오작동

잘못된 터보차저 액츄에이터 캘리브레이션 코드

이 결함 코드가 터보차저 액츄에이터에 다운로드한 이후에 나타난다면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 캘리브레이션 코드가 정확한지 확인합니다.

Refer to Troubleshooting Fault Code 5177 .


최대 차량 속도 제한 1 - 비정상적인 업데이트 속도

하자 코드 5216

최대 차량 속도 제한 1 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 5216 PID: SPN: 2588 FMI: 9/9 램프: 황색 SRT: | 최대 차량 속도 제한 1 - 비정상적인 업데이트 속도 ECM과 전환 가능한 최대 차량 속도 사이의 J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지됨. | 성능 영향 없음.
J1939 SAE ȸ

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

ECM

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

Refer to Troubleshooting Fault Code 5216 .


최대 차량 속도 제한 1 - 잘못 수신된 네트워크 데이터

하자 코드 5217

최대 차량 속도 제한 1 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 5217 PID: SPN: 2588 FMI: 2/19 램프: 황색 SRT: | 최대 차량 속도 제한 1 - J1939 다중 송수신 컨트롤러에서 전환 가능한 최대 차량 속도의 오작동을 표시했습니다. | 성능 영향 없음.
J1939

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

ECM

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

Refer to Troubleshooting Fault Code 5217 .


최대 차량 속도 제한 2 - 비정상적인 업데이트 속도

하자 코드 5218

최대 차량 속도 제한 2 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 5218 PID: SPN: 2589 FMI: 9/9 램프: 황색 SRT: | 최대 차량 속도 제한 2 - 비정상적인 업데이트 속도 ECM과 전환 가능한 최대 차량 속도 사이의 J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지됨. | 성능 영향 없음.
J1939

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

ECM

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

Refer to Troubleshooting Fault Code 5218 .


최대 차량 속도 제한 2 - 잘못 수신된 네트워크 데이터

하자 코드 5219

최대 차량 속도 제한 2 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 5219 PID: SPN: 2589 FMI: 2/19 램프: 황색 SRT: | 최대 차량 속도 제한 2 - J1939 다중 송수신 컨트롤러에서 전환 가능한 최대 차량 속도의 오작동을 표시하였습니다. | 성능 영향 없음.
J1939

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

ECM

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

Refer to Troubleshooting Fault Code 5219 .


후처리 1 디젤 배기 유체 정량 분배 시스템 결빙 - 조건 존재

하자 코드 5278

후처리 1 디젤 배기 유체 정량 분배 시스템 결빙 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 5278 PID: SPN: 6802 FMI: 11/31 램프: 황색 SRT: | ECM에서 디젤 배기 유체 정량 분배 시스템이 결빙 상태임을 나타내는 조건을 감지했습니다. | 엔진 출력이 경감됩니다.
후처리 DEF 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 외기 온도가 낮을 때(가열되지 않은 배기 유체 정량 분배 시스템) 디젤 배기 유체 정량 분배 시스템을 프라이밍할 수 없음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 수리 여부를 확인하려면 권장 Cummins® 전자 서비스 툴 또는 동급품의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트"를 실시합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드는 정보 제공용일 뿐이며 현재 ECM에 활성화된 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하기 위해 엔진 출력 경감이 이루어졌음을 나타냅니다.

Refer to Troubleshooting Fault Code 5278 .


상대 미연소 연료 유량 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 5384

상대 미연소 연료 유량 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 5384 PID: SPN: 5502 FMI: 0/16 램프: 황색 SRT: | 후처리 온도가 후처리 재생에 필요한 정도로 따뜻하지 않습니다 . | 성능 영향 없음.
엔진 컨트롤 모듈

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 공회전으로 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

공회전하는 동안 후처리 온도가 특정 시간 동안 너무 낮음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 정지 재생을 완료한 후(이 결함 코드 문제 해결 트리의 지침대로) 추가적으로 활성화되는 결함이 없다면 수리가 확인된 것입니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • 엔진이 부하가 적은 조건에서 작동되어 배기 온도가 충분히 높아지지 않으므로 후처리 디젤 분진 필터가 적극적으로 재생되지 않았습니다.
Refer to Troubleshooting Fault Code 5384 .


상대 미연소 연료 유량 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 5385

상대 미연소 연료 유량 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 5385 PID: SPN: 5502 FMI: 0/0 램프: 빨간색 SRT: | 후처리 온도가 후처리 재생에 필요한 정도로 따뜻하지 않습니다 . | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

주행하는 동안 후처리 온도가 특정 시간 동안 너무 낮음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 정지 재생을 완료한 후(이 결함 코드 문제 해결 트리의 지침대로) 추가적으로 활성화되는 결함이 없다면 수리가 확인된 것입니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

  • 엔진이 부하가 적은 조건에서 작동되어 배기 가스 온도가 충분히 높아지지 않으므로 후처리 분진 트랩이 적극적으로 재생되지 않았습니다.
Refer to Troubleshooting Fault Code 5385 .


시스템 시간 초과로 인해 디젤 분진 필터 강제 재생 금지됨 - 조건 존재

하자 코드 5616

시스템 시간 초과로 인해 디젤 분진 필터 강제 재생 금지됨 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 5616 PID: SPN: 3713 FMI: 11/31 램프: 유지보수 SRT: | 시스템이 후처리 디젤 분진 필터의 활성 재생을 실행할 수 없었습니다. | 성능 영향 없음.
엔진 컨트롤 모듈

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 ECM에서 후처리 디젤 분진 필터의 능동 재생을 요청하고 있는 경우 계속 실행됩니다.

하자 코드 설정을 위한 조건

시스템이 장시간 후처리 디젤 분진 필터의 활성 재생을 요청하고 있음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 권장 Cummins® 전자 서비스 툴 또는 동급품에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 시스템에서 후처리 시스템의 능동 재생을 요청하고 있으나 능동 재생을 실시할 수 없었음을 나타내는 정보성 결함 코드일 뿐입니다.

Refer to Troubleshooting Fault Code 5616 .


하이브리드 시스템 OBD 관련 DTC 상태 - 비정상적인 업데이트 속도

하자 코드 5684

하이브리드 시스템 OBD 관련 DTC 상태 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 5684 PID: SPN: 6810 FMI: 9/9 램프: 황색 SRT: | ECM이 다중 송수신 가속 페달 또는 레버 센서로부터 정보를 수신하기로 되어 있었으나 제 시간 안에 수신하지 못했거나 전혀 수신하지 못했습니다. | 성능 영향 없음.
ISX12/ISX11.9 CM2350/ISB6.7 CM2350 ISL9 CM2350/ISX15 CM2350 -

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 전자 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 원장비 제조업체(OEM) 하이브리드 시스템 컨트롤러에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM 하이브리드 시스템 컨트롤러로부터 Cummins® 엔진 ECM에 전송됩니다.

Cummins

구성품 위치

J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

ECM

또한 이 결함은 OEM 하이브리드 시스템 컨트롤러와 Cummins® ECM 사이의 J1939 데이터링크 연결부 손상, 구성품과 OEM 하이브리드 시스템 컨트롤러 사이의 연결부 손상, OEM 하이브리드 시스템 컨트롤러 손상 또는 Cummins® ECM 손상이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.

권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 5684 .


하이브리드 시스템 OBD 관련 DTC 상태 - 조건 존재

하자 코드 5685

하이브리드 시스템 OBD 관련 DTC 상태 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 5685 PID: SPN: 6810 FMI: 11/31 램프: 황색 SRT: | 하이브리드 시스템에 OBD 관련 결함 코드가 있으며 ECM에 MIL 램프의 점등을 요청했습니다. | 성능 영향 없음.
ISX12/ISX11.9 CM2350/ISB6.7 CM2350 ISL9 CM2350/ISX15 CM2350 -

회로 설명

시스템 컨트롤러는 하이브리드 시스템에서 중앙 제어 장치 역할을 합니다. 이 컨트롤러는 하이브리드 시스템의 작동을 처리합니다. 이 컨트롤러는 J1939 데이터링크 연결을 통해 엔진 전자 컨트롤 모듈(ECM)과 통신합니다.

구성품 위치

하이브리드 시스템 컨트롤러의 위치는 적용 모델 및 OEM에 따라 다릅니다. 이 컨트롤러는 보통 캡 스크류를 사용하여 차량 프레임 또는 적절한 강성 브라켓에 장착됩니다. 자세한 구성품의 위치 설명에 대해서는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

하이브리드 시스템 컨트롤러에서 오작동 인디케이터 램프(MIL)의 점등을 요청하면 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 참고용으로만 제공되며, 하이브리드 시스템 컨트롤러에서 OBD 관련 결함을 감지해 오작동 인디케이터 램프(MIL)의 점등을 요청했음을 나타냅니다. OEM 정비 지침서를 참조하십시오.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

Refer to Troubleshooting Fault Code 5685 .


하이브리드 시스템 OBD 관련 DTC 상태 - 원인불명

하자 코드 5691

하이브리드 시스템 OBD 관련 DTC 상태 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 5691 PID: SPN: 6810 FMI: 11/11 램프: 황색 SRT: | ECM과 하이브리드 시스템 컨트롤러 간의 예기치 않은 데이터 링크 통신이 발생했습니다. | 성능 영향 없음.
ISX12/ISX11.9 CM2350/ISB6.7 CM2350 ISL9 CM2350/ISX15 CM2350 -

회로 설명

시스템 컨트롤러는 하이브리드 시스템에서 중앙 제어 장치 역할을 합니다. 이 컨트롤러는 하이브리드 시스템의 작동을 처리합니다. 이 컨트롤러는 J1939 데이터링크 연결을 통해 엔진 전자 컨트롤 모듈(ECM)과 통신합니다.

구성품 위치

하이브리드 시스템 컨트롤러의 위치는 적용 모델 및 OEM에 따라 다릅니다. 이 컨트롤러는 보통 캡 스크류를 사용하여 차량 프레임 또는 적절한 강성 브라켓에 장착됩니다. 자세한 구성품의 위치 설명에 대해서는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

예기치 않은 데이터링크 메시지가 하이브리드 시스템 컨트롤러에서 ECM으로 전송되어 해석할 수 없었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 잘못된 데이터 링크 종단 저항
  • J1939 데이터링크의 단선 또는 단락.

엔진 ECM의 오작동

  • 부정확한 엔진 캘리브레이션

하이브리드 시스템 컨트롤러 오작동

하이브리드 시스템 컨트롤러 캘리브레이션 손상

Refer to Troubleshooting Fault Code 5691 .


엔진 위치 센서 - 비정상적인 주파수 또는 펄스폭 또는 기간

하자 코드 6712

엔진 위치 센서 - 비정상적인 주파수 또는 펄스폭 또는 기간

개요

코드 | 원인 | 결과
하자 코드: 6712 PID: SPN: 636 FMI: 8/8 램프: 황색 SRT: | 크랭크샤프트 위치 센서와 캠샤프트 위치 센서에서 보낸 엔진 위치 신호가 일치하지 않음. | 게인 조절 기능이 비활성화되며, 기본값인 0이 사용됩니다. 성능 손실 가능.
크랭크샤프트 위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크샤프트 위치 센서가 부정확하게 설치되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 크랭크샤프트 위치 센서가 ECM에 부정확한 방향 정보를 제공할 경우 결함 코드가 기록될 수 있습니다.
  • 크랭크샤프트 위치 센서가 부정확하게 설치되었습니다.
Refer to Troubleshooting Fault Code 6712 .


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 111 | SPN: 629 | FMI: 12
엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

Troubleshooting Summary

  1. ECM 캘리브레이션 개정 내역 점검
  2. ECM 오작동

1 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 오작동

Solution: S00008831

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 모든 선행 솔루션 확인 작업을 수행한 후에도 결함 코드가 여전히 활성 상태이면 ECM의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 187 | SPN: 3510 | FMI: 4
센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 낮은 ECM 센서 공급 2 전압

1 - 정상보다 낮은 ECM 센서 공급 2 전압

Solution: S00001454

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 진단 중인 결함 코드가 활성화될 조건 하에서 엔진을 구동합니다.
  • 한 번에 하나씩 다음 작업을 실시합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 엔진 배선 하네스에서 EGR 차압 센서를 분리합니다.
  • 엔진 배선 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 엔진 배선 하네스에서 EGR 밸브 위치 센서를 분리합니다.
  • 엔진 배선 하네스에서 엔진 흡기 스로틀 액츄에이터를 분리합니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.

Specification

  • 구성품을 분리했을 때 결함 코드가 비활성화된다면 센서 공급 구성품의 오작동이 감지된 것입니다.
  • 엔진 배선 하네스를 분리했을 때 결함 코드가 여전히 활성 상태이면 ECM의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • EGR 차압 센서를 교체합니다.

Refer to Procedure 019-370

  • 배기 가스 압력 센서를 교체합니다.

Refer to Procedure 019-376

  • EGR 밸브를 교체합니다.

Refer to Procedure 011-022

  • 엔진 흡기 스로틀 액츄에이터를 교체합니다.

Refer to Procedure 010-140

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 227 | SPN: 3510 | FMI: 3
센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 높은 ECM 센서 공급 2 전압
  2. ECM 캘리브레이션 개정 내역 점검

1 - 정상보다 높은 ECM 센서 공급 2 전압

Solution: S00000992

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되지 않았다면 엔진 배선 하네스의 오작동이 감지된 것입니다. 227
  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되었다면 ECM의 오작동이 감지된 것입니다. 227

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 234 | SPN: 190 | FMI: 0
엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 엔진 속도 센서가 오작동함
  3. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000067

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 크랭크샤프트 속도/위치 센서: 689
  • 캠샤프트 속도/위치 센서: 778

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 엔진 속도 센서가 오작동함

Solution: S00000483

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 고객과의 면담을 진행하면서 다음 사항 여부를 확인합니다.
  • 내리막길에서 엔진을 고속으로 구동하지 않았는지 여부
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • RPM

Specification

  • 이 조건들이 모두 참인 경우에는 캠샤프트 위치 센서 또는 크랭크샤프트 위치 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 캠샤프트 위치 센서를 교체합니다.

Refer to Procedure 019-363

  • ũ

Refer to Procedure 019-365

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 238 | SPN: 3511 | FMI: 4
센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 낮은 ECM 센서 공급 3 전압
  2. ECM 캘리브레이션 개정 내역 점검

1 - 정상보다 낮은 ECM 센서 공급 3 전압

Solution: S00001086

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 한 번에 하나씩 다음 작업을 실시합니다.
  • 엔진 배선 하네스에서 크랭크샤프트 위치 센서를 분리합니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 구성품을 분리했을 때 결함 코드가 비활성화된다면 센서 공급 구성품의 오작동이 감지된 것입니다.
  • 엔진 배선 하네스를 분리했을 때 결함 코드가 여전히 활성 상태이면 ECM의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • ũ

Refer to Procedure 019-365

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 239 | SPN: 3511 | FMI: 3
센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 높은 ECM 센서 공급 3 전압
  2. ECM 캘리브레이션 개정 내역 점검

1 - 정상보다 높은 ECM 센서 공급 3 전압

Solution: S00000819

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 회로 반응을 점검하기 전에 30초간 기다립니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되었다면 ECM의 오작동이 감지된 것입니다. 239
  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되지 않았다면 엔진 배선 하네스의 오작동이 감지된 것입니다. 239

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • ECM을 교체합니다.

Refer to Procedure 019-031

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 245 | SPN: 647 | FMI: 4
팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 팬 컨트롤 솔레노이드 저항 점검
  2. 팬 컨트롤 솔레노이드 회로의 핀-접지 단락
  3. 팬 컨트롤 솔레노이드 회로의 핀-핀 단락

1 - 팬 컨트롤 솔레노이드 저항 점검

Solution: S00001059

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 팬 컨트롤 솔레노이드의 저항을 측정합니다.

Refer to OEM Service Manual

  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 팬 컨트롤 솔레노이드 저항이 규정치에 부합되지 않을 경우에는 팬 컨트롤 솔레노이드의 오작동이 감지된 것입니다.

Refer to OEM Service Manual

Linked Solutions

  • 없음

수리

  • 팬 컨트롤 솔레노이드를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 팬 컨트롤 솔레노이드 회로의 핀-접지 단락

Solution: S00001060

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM 배선 하네스에서 팬 컨트롤 솔레노이드를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 팬 컨트롤 신호 핀과 접지 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
Next Solution

3 - 팬 컨트롤 솔레노이드 회로의 핀-핀 단락

Solution: S00004897

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM 배선 하네스 커넥터에서 팬 컨트롤 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 팬 컨트롤 신호 핀과 해당 커넥터의 다른 모든 핀 사이의 저항을 측정합니다
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치 미만이면 엔진 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 269 | SPN: 1195 | FMI: 2
도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 이모빌라이저 도난 방지 장치가 비활성화되지 않음

1 - 이모빌라이저 도난 방지 장치가 비활성화되지 않음

Solution: S00001698

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 이모빌라이저 도난 방지 장치가 비활성화되지 않은 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 이모빌라이저 도난 방지 장치를 비활성화합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 288 | SPN: 974 | FMI: 19
SAE J1939 다중 송수신 리모트 가속 페달 또는 레버 위치 센서 시스템 - 잘못 수신된 네트워크 데이터

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 291 | SPN: 625 | FMI: 9
전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 이모빌라이저 도난 방지 장치의 잘못된 구성

1 - 이모빌라이저 도난 방지 장치의 잘못된 구성

Solution: S00002082

Verification

조건

  • 키 스위치를 ON으로 돌립니다.

조치

  • 이모빌라이저 도난 방지 장치가 엔진 구성에 맞는 센서인지 확인합니다.

Refer to OEM Service Manual

Specification

  • 이모빌라이저 도난 방지 장치가 이 엔진 구성에 맞지 않을 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 이모빌라이저 도난 방지 장치를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 295 | SPN: 108 | FMI: 2
기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000070

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 기압: 221, 222

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 338 | SPN: 1267 | FMI: 3
공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. OEM 전원 배선 하네스의 공회전 강제 정지 릴레이 신호 핀의 단락

1 - OEM 전원 배선 하네스의 공회전 강제 정지 릴레이 신호 핀의 단락

Solution: S00001165

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM 배선 하네스에서 공회전 강제 정지 릴레이를 분리합니다.
  • ECM에서 OEM 전원 공급 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 공회전 강제 정지 릴레이 신호 핀과 OEM 배선 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀 사이의 저항을 측정합니다.
  • OEM 배선 하네스 ECM 커넥터의 공회전 강제 정지 릴레이 신호 핀과 OEM 배선 하네스 ECM 커넥터의 ECM 배터리 공급 (-) 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 339 | SPN: 1267 | FMI: 4
공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. OEM 배선 하네스에서 공회전 강제 정지 릴레이 신호 와이어의 접지 단락
  2. OEM 전원 배선 하네스의 공회전 강제 정지 릴레이 신호 핀의 단락

1 - OEM 배선 하네스에서 공회전 강제 정지 릴레이 신호 와이어의 접지 단락

Solution: S00000527

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 공회전 강제 정지 릴레이를 분리합니다.
  • ECM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 공회전 강제 정지 릴레이 신호 핀과 접지 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - OEM 전원 배선 하네스의 공회전 강제 정지 릴레이 신호 핀의 단락

Solution: S00001165

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM 배선 하네스에서 공회전 강제 정지 릴레이를 분리합니다.
  • ECM에서 OEM 전원 공급 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 공회전 강제 정지 릴레이 신호 핀과 OEM 배선 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀 사이의 저항을 측정합니다.
  • OEM 배선 하네스 ECM 커넥터의 공회전 강제 정지 릴레이 신호 핀과 OEM 배선 하네스 ECM 커넥터의 ECM 배터리 공급 (-) 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 352 | SPN: 3509 | FMI: 4
센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 낮은 ECM 센서 공급 1 전압

1 - 정상보다 낮은 ECM 센서 공급 1 전압

Solution: S00007267

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 한 번에 하나씩 다음 작업을 실시합니다.
  • 엔진 배선 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • 엔진 배선 하네스에서 엔진 흡기 매니폴드 압력/온도 센서를 분리합니다.
  • 엔진 배선 하네스에서 엔진 터보차저 컴프레서 흡기 압력/온도 센서를 분리합니다.
  • 엔진 배선 하네스에서 크랭크케이스 압력 센서를 분리합니다.
  • 엔진 배선 하네스에서 윤활 오일 압력 센서를 분리합니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 구성품을 분리했을 때 결함 코드가 비활성화된다면 센서 공급 구성품의 오작동이 감지된 것입니다.
  • 엔진 배선 하네스를 분리했을 때 결함 코드가 여전히 활성 상태이면 ECM의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 엔진 배선 하네스 및 모든 상호 연결 문제를 해결합니다.
  • 캠샤프트 위치 센서를 교체합니다.

Refer to Procedure 019-363

  • 흡기 매니폴드 압력/온도 센서를 교체합니다.

Refer to Procedure 019-159

  • 터보차저 컴프레서 흡기 압력/온도 센서를 교체합니다

Refer to Procedure 019-466

  • 크랭크케이스 압력 센서를 교체합니다.

Refer to Procedure 019-445

  • 윤활 오일 압력 센서를 교체합니다.

Refer to Procedure 019-066

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 386 | SPN: 3509 | FMI: 3
센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 높은 ECM 센서 공급 1 전압
  2. ECM 캘리브레이션 개정 내역 점검

1 - 정상보다 높은 ECM 센서 공급 1 전압

Solution: S00002196

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되지 않았다면 엔진 배선 하네스의 오작동이 감지된 것입니다. 386
  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되었다면 ECM의 오작동이 감지된 것입니다. 386

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 429 | SPN: 97 | FMI: 4
연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 연료 내 수분 센서 접지 단락
  2. OEM 배선 하네스의 핀-핀 단락
  3. 연료 내 수분 센서가 오작동함

1 - 연료 내 수분 센서 접지 단락

Solution: S00004614

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 연료 내 수분 센서를 분리합니다.
  • ECM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 연료 내 수분 센서 신호 핀과 접지 사이의 저항을 측정합니다.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 10 Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - OEM 배선 하네스의 핀-핀 단락

Solution: S00000590

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 연료 내 수분 센서를 분리합니다.
  • ECM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 연료 내 수분 센서가 오작동함

Solution: S00000548

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 연료 내 수분 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 연료 내 수분 센서를 교체합니다.

Refer to Procedure 019-127

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 436 | SPN: 105 | FMI: 2
흡기 매니폴드 1 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 흡기 매니폴드 온도 센서 범위 내 고착
  3. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000088

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 흡기 매니폴드 온도: 153, 154, 2398

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 흡기 매니폴드 온도 센서 범위 내 고착

Solution: S00000334

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • 흡기 매니폴드 온도 센서 판독값을 적외선 온도계 또는 알려진 값과 비교합니다.

Specification

  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 센서 판독값과 알려진 값의 차이가 다음 값 내에 들어야 합니다. +/- 10C [18F]

Linked Solutions

  • 없음

수리

  • 흡기 매니폴드 압력/온도 센서를 청소 또는 교체합니다.

Refer to Procedure 019-159

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 515 | SPN: 3514 | FMI: 3
센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 높은 ECM 센서 공급 6 전압
  2. ECM 캘리브레이션 개정 내역 점검

1 - 정상보다 높은 ECM 센서 공급 6 전압

Solution: S00000026

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되지 않았다면 엔진 배선 하네스의 오작동이 감지된 것입니다. 515
  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되었다면 ECM의 오작동이 감지된 것입니다. 515

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 516 | SPN: 3514 | FMI: 4
센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 낮은 ECM 센서 공급 6 전압
  2. ECM 캘리브레이션 개정 내역 점검

1 - 정상보다 낮은 ECM 센서 공급 6 전압

Solution: S00000934

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 한 번에 하나씩 다음 작업을 실시합니다.
  • 엔진 배선 하네스에서 연료 레일 압력 센서를 분리합니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 구성품을 분리했을 때 결함 코드가 비활성화된다면 센서 공급 구성품의 오작동이 감지된 것입니다.
  • 엔진 배선 하네스를 분리했을 때 결함 코드가 여전히 활성 상태이면 ECM의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 연료 레일 압력 센서를 교체합니다.

Refer to Procedure 019-115

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 649 | SPN: 1378 | FMI: 31
엔진 오일 교체 간격 - 조건 존재

Troubleshooting Summary

  1. 오일 교환 간격 유지보수 경고
  2. ECM 캘리브레이션 개정 내역 점검

1 - 오일 교환 간격 유지보수 경고

Solution: S00000671

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 마지막 엔진 작동 시간 25시간 내에서 비활성 카운트가 두 개 이상일 경우에는 윤활 오일 유지보수 간격이 지난 것입니다.

Linked Solutions

  • 없음

수리

  • 윤활 오일을 교체합니다.

Refer to Procedure 007-037

  • 윤활 오일 필터를 교체합니다.

Refer to Procedure 007-013

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 692 | SPN: 1172 | FMI: 4
터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 터보차저 컴프레서 흡기 온도 센서 회로 응답
  2. ECM에서 터보차저 컴프레서 흡기 온도 센서 회로 응답

1 - 터보차저 컴프레서 흡기 온도 센서 회로 응답

Solution: S00000383

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 회로 반응을 점검하기 전에 30초간 기다립니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 센서가 분리된 상태에서 다음의 결함 코드가 활성화되었다면 터보차저 컴프레서 흡기 온도 센서의 오작동이 감지된 것입니다. 691

Linked Solutions

  • 없음

수리

  • 터보차저 컴프레서 흡기 온도 센서를 교체합니다.

Refer to Procedure 019-395

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM에서 터보차저 컴프레서 흡기 온도 센서 회로 응답

Solution: S00000685

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 회로 반응을 점검하기 전에 30초간 기다립니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되지 않을 경우 ECM의 오작동이 감지된 것입니다. 691
  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되었다면 엔진 배선 하네스의 오작동이 감지된 것입니다. 691

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • ECM을 교체합니다.

Refer to Procedure 019-031

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 693 | SPN: 1172 | FMI: 2
터보차저 1 컴프레서 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000116

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 터보차저: 691, 692

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 1144 | SPN: 655 | FMI: 7
인젝터 솔레노이드 드라이버 실린더 5 - 반응이 없거나 조절이 안된 기계적 시스템

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 연료 배출 라인 제한 높음
  3. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000118

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 연료: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 연료 배출 라인 제한 높음

Solution: S00000537

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 구동 중.

조치

  • 연료 배출 라인의 막힘 또는 제한 여부를 검사합니다.
  • 연료 배출 라인 제한을 측정합니다.

Refer to Procedure 006-012

Specification

  • 연료 배출 라인 제한이 규정치 내에 들지 않으면 높은 연료 배출 라인 제한이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 연료 배출 라인을 교체합니다.

Refer to Procedure 006-013

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 1515 | SPN: 91 | FMI: 19
가속 페달 위치 1 - 수신된 네트워크 데이터 오류

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 1673 | SPN: 1761 | FMI: 1
후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Troubleshooting Summary

  1. 후처리 디젤 배기 유체 탱크 레벨 센서 회로가 오작동함
  2. ECM 캘리브레이션 개정 내역 점검

1 - 후처리 디젤 배기 유체 탱크 레벨 센서 회로가 오작동함

Solution: S00000546

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 후처리 디젤 배기 유체 탱크 내의 후처리 디젤 배기 유체 레벨을 육안으로 점검합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품으로 후처리 디젤 배기 유체 레벨의 위치를 모니터링합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 판독값을 후처리 디젤 배기 유체의 실제 레벨과 비교합니다.

Specification

  • 실제 후처리 디젤 배기 유체 레벨이 규정치 내에 들며 권장 Cummins® 전자 서비스 툴 또는 동급품의 판독값이 실제 레벨과 동일하지 않을 경우에는 후처리 디젤 배기 유체 레벨 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 탱크 레벨 센서를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 1695 | SPN: 3513 | FMI: 3
센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. OEM 배선 하네스의 배터리 단락
  2. ECM 캘리브레이션 개정 내역 점검

1 - OEM 배선 하네스의 배터리 단락

Solution: S00000970

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM 배선 하네스에서 가속 페달 위치 센서를 분리합니다.
  • OEM 배선 하네스에서 차량 속도 센서를 분리합니다.
  • OEM 배선 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • OEM 배선 하네스에서 리모트 가속 페달 또는 레버를 분리합니다.
  • OEM 배선 하네스에서 후처리 DPF 차압 센서를 분리합니다.
  • OEM 배선 하네스에서 후처리 디젤 배기 유체 정량 분배 유닛을 분리합니다.
  • OEM 배선 하네스에서 팬 속도 센서를 분리합니다.
  • OEM 배선 하네스에서 OEM 압력 센서를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 OEM +5V 공급 핀과 OEM 배선 하네스 커넥터의 ECM 배터리 (+) 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω
  • 저항이 다음의 규정치보다 크면 ECM의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • OEM

Refer to Procedure 019-071

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 1885 | SPN: 3216 | FMI: 4
후처리 1 흡기 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 후처리 흡기 NOx 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000017

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 NOx: 3232, 3682

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 흡기 NOx 센서가 오작동함

Solution: S00007913

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 마지막 엔진 작동 시간 25시간 내에서 비활성 카운트가 두 개 이상일 경우에는 후처리 흡기 NOx 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 흡기 NOx 센서를 교체합니다.

Refer to Procedure 019-463

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 1887 | SPN: 3226 | FMI: 4
후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 후처리 출구 NOx 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000160

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 NOx: 2771, 3681

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 출구 NOx 센서가 오작동함

Solution: S00000587

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상인 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 후처리 출구 NOx 센서를 교체합니다.

Refer to Procedure 019-451

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 1941 | SPN: 3597 | FMI: 4
ECU 전원 출력 공급 전압 1 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000886

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 전기 시스템 전압 설정이 이 엔진 구성에 맞는지 확인합니다.

Specification

  • 전기 시스템 전압 설정이 측정된 전압에 맞지 않을 경우에는 잘못된 조절 가능한 매개변수가 구성되어 있는 것입니다.

Linked Solutions

  • 없음

수리

  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • 엔진 구성에 맞게 전기 시스템 전압을 구성합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 1961 | SPN: 2791 | FMI: 15
EGR 밸브 컨트롤 회로 과온 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Troubleshooting Summary

  1. EGR 액츄에이터 내부 온도가 최대 한계 초과
  2. ECM 캘리브레이션 개정 내역 점검

1 - EGR 액츄에이터 내부 온도가 최대 한계 초과

Solution: S00001011

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드 1961이 활성 상태이거나 마지막 엔진 작동 시간 25시간 내에서 비활성 카운트가 두 개 이상일 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • EGR 액츄에이터 내부 온도가 최대 한계를 초과했습니다.
  • 수리할 필요가 없습니다.
  • 이 결함 코드는 정보 제공용으로만 제공됩니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 1962 | SPN: 641 | FMI: 15
VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 가변식 터보차저 액츄에이터 냉각수 라인의 막힘 또는 제한

1 - 주요 결함 코드 여부 점검

Solution: S00000173

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 엔진 냉각수 온도: 146, 151, 2963

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 가변식 터보차저 액츄에이터 냉각수 라인의 막힘 또는 제한

Solution: S00000638

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 가변식 터보차저 액츄에이터 냉각수 라인에 손상, 꼬임 및 막힘이 있는지 검사합니다.
  • 가변식 터보차저 액츄에이터 냉각 플레이트 및 관련 냉각 라인을 통해 정비소의 공기를 반대 방향으로 불어 넣어 막힘 상태를 확인합니다.
  • 가변식 터보차저 액츄에이터 주변에 배기 누출이 있는지 육안으로 검사합니다.

Specification

  • 손상, 꼬임 또는 막힘이 발견되면 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 가변식 터보차저 액츄에이터 냉각수 라인을 교체합니다.

Refer to Procedure 010-041

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 2185 | SPN: 3512 | FMI: 3
센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 높은 ECM 센서 공급 4 전압
  2. 센서 공급 4 회로의 핀-핀 단락
  3. ECM으로 인한 센서 공급 4 전압 오류

1 - 정상보다 높은 ECM 센서 공급 4 전압

Solution: S00000724

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 가속 페달 위치 센서 공급 핀과 모든 ECM 배터리 공급 (+) 핀 사이의 저항을 측정합니다.
  • OEM 배선 하네스 ECM 커넥터의 가속 페달 위치 센서 공급 핀과 ECM 키 스위치 신호 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 센서 공급 4 회로의 핀-핀 단락

Solution: S00000538

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM
  • ECM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 가속 페달 위치 센서 공급 핀과 해당 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - ECM으로 인한 센서 공급 4 전압 오류

Solution: S00000488

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 모든 선행 솔루션 확인 작업을 수행한 후에도 결함 코드가 여전히 활성 상태이면 ECM의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 2186 | SPN: 3512 | FMI: 4
센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. OEM 배선 하네스의 접지 단락
  2. 센서 공급 4 회로의 핀-핀 단락
  3. ECM으로 인한 센서 공급 4 전압 오류

1 - OEM 배선 하네스의 접지 단락

Solution: S00000731

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 가속 페달 위치 센서+5 볼트 공급 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 센서 공급 4 회로의 핀-핀 단락

Solution: S00000538

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM
  • ECM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 가속 페달 위치 센서 공급 핀과 해당 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - ECM으로 인한 센서 공급 4 전압 오류

Solution: S00000488

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 모든 선행 솔루션 확인 작업을 수행한 후에도 결함 코드가 여전히 활성 상태이면 ECM의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 2198 | SPN: 641 | FMI: 11
VGT 액츄에이터 드라이버 회로 - 원인불명

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 가변식 터보차저 액츄에이터가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000178

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 터보차저: 1894, 2636, 5177

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 가변식 터보차저 액츄에이터가 오작동함

Solution: S00001062

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 가변식 터보차저 액츄에이터의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 가변식 터보차저 액츄에이터를 교체합니다.

Refer to Procedure 010-134

Validation

  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 2353 | SPN: 2791 | FMI: 6
EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로

Troubleshooting Summary

  1. EGR 밸브 위치 센서 단선 점검
  2. EGR 밸브 모터 회로의 핀-접지 단락

1 - EGR 밸브 위치 센서 단선 점검

Solution: S00001084

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.
  • 엔진 배선 하네스에서 EGR 밸브 위치 센서를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • EGR 밸브 배선 하네스 커넥터의 EGR 밸브 위치 센서 신호 A 핀과 엔진 배선 하네스 ECM 커넥터의 EGR 밸브 위치 센서 신호 A 핀 사이의 저항을 측정합니다.
  • EGR 밸브 배선 하네스 커넥터의 EGR 밸브 위치 센서 신호 B 핀과 엔진 배선 하네스 ECM 커넥터의 EGR 밸브 위치 센서 신호 B 핀 사이의 저항을 측정합니다.
  • EGR 밸브 배선 하네스 커넥터의 EGR 밸브 위치 센서 신호 C 핀과 엔진 배선 하네스 ECM 커넥터의 EGR 밸브 위치 센서 신호 C 핀 사이의 저항을 측정합니다.
  • EGR 밸브 배선 하네스 커넥터의 EGR 밸브 리턴 핀과 엔진 배선 하네스 ECM 커넥터의 EGR 밸브 리턴 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 크면 엔진 배선 하네스의 오작동이 감지된 것입니다. 10 Ω

Linked Solutions

  • 없음

수리

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - EGR 밸브 모터 회로의 핀-접지 단락

Solution: S00001181

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.
  • 엔진 배선 하네스에서 EGR 밸브 모터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 엔진 배선 하네스 ECM 커넥터의 EGR 밸브 모터 신호 A 핀과 접지 사이의 저항을 측정합니다.
  • 엔진 배선 하네스 ECM 커넥터의 EGR 밸브 모터 신호 B 핀과 접지 사이의 저항을 측정합니다.
  • 엔진 배선 하네스 ECM 커넥터의 EGR 밸브 모터 신호 C 핀과 접지 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치 미만이면 엔진 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 2377 | SPN: 647 | FMI: 3
팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 팬 컨트롤 솔레노이드 단선 점검
  2. 팬 컨트롤 솔레노이드 회로의 핀-핀 단락

1 - 팬 컨트롤 솔레노이드 단선 점검

Solution: S00001057

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM 배선 하네스 커넥터에서 팬 컨트롤 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 엔진 컨트롤 모듈 팬 컨트롤 신호 핀과 OEM 배선 하네스 팬 컨트롤 커넥터 신호 핀 사이이 저항을 측정합니다.
  • OEM 배선 하네스 엔진 컨트롤 모듈 팬 컨트롤 리턴 핀과 OEM 배선 하네스 팬 컨트롤 커넥터 리턴 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 크면 OEM 배선 하네스의 오작동이 감지된 것입니다. 10 Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
Next Solution

2 - 팬 컨트롤 솔레노이드 회로의 핀-핀 단락

Solution: S00004897

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM 배선 하네스 커넥터에서 팬 컨트롤 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 팬 컨트롤 신호 핀과 해당 커넥터의 다른 모든 핀 사이의 저항을 측정합니다
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치 미만이면 엔진 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 2416 | SPN: 1634 | FMI: 13
엔진 컨트롤 모듈 캘리브레이션 메모리 체크섬 - 캘리브레이션되지 않음

Troubleshooting Summary

  1. ECM 캘리브레이션 개정 내역 점검

1 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 2556 | SPN: 729 | FMI: 4
엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 흡기 히터 릴레이 회로 반응
  2. 흡기 히터 릴레이 회로 반응
  3. 흡기 히터 릴레이 회로의 핀-핀 단락

1 - 흡기 히터 릴레이 회로 반응

Solution: S00002021

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 흡기 히터 작동 제한 테스트를 실시합니다.
  • 회로 반응을 점검하기 전에 30초간 기다립니다.

Specification

  • 흡기 히터 릴레이가 분리된 상태에서 결함 코드 2555가 활성화되었다면 연결 솔루션 섹션으로 이동합니다.
  • 흡기 히터 릴레이가 분리된 상태에서 결함 코드 2555가 활성화되지 않았다면 다음 솔루션으로 이동합니다.

Linked Solutions

  • 흡기 히터 릴레이 회로 반응

Refer to S00002022

수리

  • 이 솔루션의 경우 추가적인 조치가 필요 없습니다.

Validation

  • 없음
Next Solution

1.1 - 흡기 히터 릴레이 회로 반응

Solution: S00002022

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 흡기 히터 릴레이를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스의 센서 커넥터에서 흡기 히터 릴레이 신호 핀과 흡기 히터 릴레이 리턴 핀 사이에 점퍼 와이어를 놓습니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 회로 반응을 점검하기 전에 30초간 기다립니다.

Specification

  • 점퍼 와이어가 배치된 상태에서 결함 코드 2556이 활성화될 경우에는 흡기 히터 릴레이의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 흡기 히터 릴레이를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Parent Solution

2 - 흡기 히터 릴레이 회로의 핀-핀 단락

Solution: S00001847

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 흡기 히터 릴레이를 분리합니다.
  • ECM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 흡기 히터 릴레이 신호 핀과 OEM 배선 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 2646 | SPN: 110 | FMI: 31
엔진 냉각수 온도 - 조건 존재

Troubleshooting Summary

  1. 결함 코드는 정보 제공용으로만 제공됩니다.
  2. ECM 캘리브레이션 개정 내역 점검

1 - 결함 코드는 정보 제공용으로만 제공됩니다.

Solution: S00001240

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 소거합니다.

Specification

  • 다음 목록의 결함 코드 중 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드가 있으면 다음 솔루션으로 이동합니다. 2646, 2659

Linked Solutions

  • 없음

수리

  • 이 결함 코드는 정보 제공용으로만 제공됩니다.
  • 수리할 필요가 없습니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 2777 | SPN: 3703 | FMI: 31
억제 스위치로 인해 후처리 재생 억제됨 - 조건 존재

Troubleshooting Summary

  1. 후처리 DPF 허용 스위치 상태가 OFF 위치임
  2. ECM 캘리브레이션 개정 내역 점검

1 - 후처리 DPF 허용 스위치 상태가 OFF 위치임

Solution: S00001026

Verification

조건

  • 없음

조치

  • 후처리 DPF 허용 스위치가 ON 위치에 있는지 육안으로 확인합니다.

Specification

  • 후처리 DPF 허용 스위치가 ON 위치에 있으면 다음 솔루션으로 이동합니다.
  • 후처리 DPF 허용 스위치가 ON 위치에 있지 않으면 수리 섹션으로 이동합니다.
  • 대시에 후처리 DPF 허용 스위치가 없으면 매개변수 설정이 잘못된 것으로 파악된 것입니다. 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 후처리 DPF 허용 스위치 상태를 ON 위치로 합니다.
  • 기능 및 매개변수를 올바른 설정으로 조정합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
  • 후처리 정지 재생을 실시합니다.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3142 | SPN: 4360 | FMI: 3
후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 SCR 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000236

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 SCR 온도 센서 모듈이 오작동함

Solution: S00001426

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 후처리 SCR 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 SCR 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3143 | SPN: 4360 | FMI: 4
후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 SCR 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00002286

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 SCR 온도 센서 모듈이 오작동함

Solution: S00001426

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 후처리 SCR 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 SCR 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3144 | SPN: 4360 | FMI: 2
후처리 1 SCR 흡기 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 후처리 SCR 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00001478

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 3142, 3143, 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 SCR 온도 센서 모듈이 오작동함

Solution: S00001426

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 후처리 SCR 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 SCR 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3146 | SPN: 4363 | FMI: 3
후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 SCR 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000237

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 SCR 온도 센서 모듈이 오작동함

Solution: S00008077

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 후처리 SCR 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 SCR 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3147 | SPN: 4363 | FMI: 4
후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 SCR 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000238

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 SCR 온도 센서 모듈이 오작동함

Solution: S00008077

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 후처리 SCR 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 SCR 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3148 | SPN: 4363 | FMI: 2
후처리 1 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 후처리 SCR 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000239

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 SCR 온도 센서 모듈이 오작동함

Solution: S00001426

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 후처리 SCR 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 SCR 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3186 | SPN: 1623 | FMI: 9
타코그래프 출력 샤프트 속도 - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3213 | SPN: 1623 | FMI: 19
타코그래프 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3229 | SPN: 4360 | FMI: 0
후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 디젤 배기 유체가 오염됨
  3. 터보차저 배기에서 후처리 시스템으로 누유 발생
  4. 후처리 DOC가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00001536

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 4152, 4159, 4164, 4165, 4261

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 디젤 배기 유체가 오염됨

Solution: S00000563

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 탱크의 디젤 배기 유체에 이물질이나 오염의 흔적이 있는지 육안으로 검사합니다.

Refer to Procedure 011-056

  • 디젤 배기 유체 굴절계를 사용하여 탱크 내 디젤 배기 유체의 농도를 측정합니다.

Refer to Service Bulletin 4021566

Specification

  • 후처리 디젤 배기 유체에 오염 흔적이 있을 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 디젤 배기 유체 탱크를 배출한 후 철저히 청소하고 순수 디젤 배기 유체로 재보충합니다.

Refer to Procedure 011-056

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 터보차저 배기에서 후처리 시스템으로 누유 발생

Solution: S00000655

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 출구에서 배기 파이프를 분리합니다.

조치

  • 유체가 있는지 검사합니다.
  • 오일 또는 연료의 흔적이 있는지 터보차저 배기구를 육안으로 검사합니다.
  • 스냅 가속도 테스트 - 후처리 분리됨을 실시합니다.

Refer to Procedure 014-017

Specification

  • 터보차저 배기구에서 윤활 엔진 오일 오염이 발견될 경우에는 검색을 내부 오일 소모로 리셋합니다.
  • 과도한 블랙 스모크가 감지되면 검색을 블랙 스모크로 리셋합니다.

Linked Solutions

  • 없음

수리

  • 이 솔루션의 경우 추가적인 조치가 필요 없습니다.

Validation

  • 없음
Next Solution

4 - 후처리 DOC가 오작동함

Solution: S00000761

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 후처리 DOC가 있는지 육안으로 검사합니다.

Refer to Procedure 011-049

  • 재사용할 수 있는지 후처리 DOC의 입구 정면을 검사합니다.

Refer to Procedure 011-049

Refer to Service Bulletin 4021600

  • 후처리 DOC 셀 벽에 균열이 있는지 검사합니다.

Refer to Service Bulletin 4021600

  • 촉매장치의 전면부가 분진 또는 오일로 막혀 있는지 검사합니다.

Refer to Service Bulletin 4021600

Specification

  • 막힘이나 손상이 발견된다면 수리 섹션으로 이동합니다.
  • 후처리 디젤 산화 촉매장치의 전면에 균열 또는 손상이 있을 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 후처리 DOC의 전면이 막힌 경우에는 후처리 DOC를 청소합니다.

Refer to Procedure 011-049

  • 후처리 DOC의 전면에 균열 또는 손상이 있는 경우에는 후처리 DOC를 교체합니다.

Refer to Procedure 011-049

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3231 | SPN: 4360 | FMI: 16
후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Troubleshooting Summary

  1. 후처리 디젤 배기 유체가 오염됨
  2. 터보차저 배기에서 후처리 시스템으로 누유 발생
  3. 후처리 DOC가 오작동함

1 - 후처리 디젤 배기 유체가 오염됨

Solution: S00000563

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 탱크의 디젤 배기 유체에 이물질이나 오염의 흔적이 있는지 육안으로 검사합니다.

Refer to Procedure 011-056

  • 디젤 배기 유체 굴절계를 사용하여 탱크 내 디젤 배기 유체의 농도를 측정합니다.

Refer to Service Bulletin 4021566

Specification

  • 후처리 디젤 배기 유체에 오염 흔적이 있을 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 디젤 배기 유체 탱크를 배출한 후 철저히 청소하고 순수 디젤 배기 유체로 재보충합니다.

Refer to Procedure 011-056

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 터보차저 배기에서 후처리 시스템으로 누유 발생

Solution: S00000655

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 출구에서 배기 파이프를 분리합니다.

조치

  • 유체가 있는지 검사합니다.
  • 오일 또는 연료의 흔적이 있는지 터보차저 배기구를 육안으로 검사합니다.
  • 스냅 가속도 테스트 - 후처리 분리됨을 실시합니다.

Refer to Procedure 014-017

Specification

  • 터보차저 배기구에서 윤활 엔진 오일 오염이 발견될 경우에는 검색을 내부 오일 소모로 리셋합니다.
  • 과도한 블랙 스모크가 감지되면 검색을 블랙 스모크로 리셋합니다.

Linked Solutions

  • 없음

수리

  • 이 솔루션의 경우 추가적인 조치가 필요 없습니다.

Validation

  • 없음
Next Solution

3 - 후처리 DOC가 오작동함

Solution: S00000761

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 후처리 DOC가 있는지 육안으로 검사합니다.

Refer to Procedure 011-049

  • 재사용할 수 있는지 후처리 DOC의 입구 정면을 검사합니다.

Refer to Procedure 011-049

Refer to Service Bulletin 4021600

  • 후처리 DOC 셀 벽에 균열이 있는지 검사합니다.

Refer to Service Bulletin 4021600

  • 촉매장치의 전면부가 분진 또는 오일로 막혀 있는지 검사합니다.

Refer to Service Bulletin 4021600

Specification

  • 막힘이나 손상이 발견된다면 수리 섹션으로 이동합니다.
  • 후처리 디젤 산화 촉매장치의 전면에 균열 또는 손상이 있을 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 후처리 DOC의 전면이 막힌 경우에는 후처리 DOC를 청소합니다.

Refer to Procedure 011-049

  • 후처리 DOC의 전면에 균열 또는 손상이 있는 경우에는 후처리 DOC를 교체합니다.

Refer to Procedure 011-049

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3313 | SPN: 4765 | FMI: 4
후처리 1 디젤 산화 촉매장치 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000280

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 연료: 1932
  • 후처리 DPF: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3314 | SPN: 4765 | FMI: 3
후처리 1 디젤 산화 촉매장치 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000280

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 연료: 1932
  • 후처리 DPF: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3316 | SPN: 3242 | FMI: 4
후처리 1 디젤 분진 필터 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 DPF 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000280

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 연료: 1932
  • 후처리 DPF: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 DPF 온도 센서 모듈이 오작동함

Solution: S00001432

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 선행 솔루션 확인 작업을 모두 수행한 후에도 결함 코드가 여전히 활성 상태이면 후처리 DPF 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 DPF 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3317 | SPN: 3242 | FMI: 3
후처리 1 디젤 분진 필터 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 DPF 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000280

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 연료: 1932
  • 후처리 DPF: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 DPF 온도 센서 모듈이 오작동함

Solution: S00001432

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 선행 솔루션 확인 작업을 모두 수행한 후에도 결함 코드가 여전히 활성 상태이면 후처리 DPF 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 DPF 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3319 | SPN: 3246 | FMI: 3
후처리 1 디젤 분진 필터 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 DPF 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000280

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 연료: 1932
  • 후처리 DPF: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 DPF 온도 센서 모듈이 오작동함

Solution: S00008080

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 선행 솔루션 확인 작업을 모두 수행한 후에도 결함 코드가 여전히 활성 상태이면 후처리 DPF 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 DPF 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3321 | SPN: 3246 | FMI: 4
후처리 1 디젤 분진 필터 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 DPF 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000280

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 연료: 1932
  • 후처리 DPF: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 DPF 온도 센서 모듈이 오작동함

Solution: S00001432

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 선행 솔루션 확인 작업을 모두 수행한 후에도 결함 코드가 여전히 활성 상태이면 후처리 DPF 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 DPF 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3326 | SPN: 91 | FMI: 9
가속 페달 위치 1 - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3328 | SPN: 191 | FMI: 9
변속기 출력 샤프트 속도 - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3374 | SPN: 1818 | FMI: 31
전복 보호 브레이크 컨트롤 활성 - 조건 존재

Troubleshooting Summary

  1. 안티 록크 브레이크 시스템(ABS) 컨트롤러에 의해 정속 주행 모드가 일시적으로 억제됨
  2. ECM 캘리브레이션 개정 내역 점검

1 - 안티 록크 브레이크 시스템(ABS) 컨트롤러에 의해 정속 주행 모드가 일시적으로 억제됨

Solution: S00001654

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 마지막 엔진 작동 시간 25시간 내에서 비활성 카운트가 두 개 이상일 경우에는 특정 주행 조건으로 인해 안티 록크 브레이크 시스템(ABS)에 의해 정속 주행 모드가 일시적으로 억제된 것입니다.

Linked Solutions

  • 없음

수리

  • 이 솔루션의 경우 추가적인 조치가 필요 없습니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3418 | SPN: 191 | FMI: 19
변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3488 | SPN: 563 | FMI: 9
안티 록크 브레이크(ABS) 컨트롤러 - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3492 | SPN: 251 | FMI: 10
실시간 시계 - 비정상적인 변화율

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 오작동
  3. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000300

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • ECM: 111

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 오작동

Solution: S00002899

Verification

조건

  • 엔진 미구동.

조치

  • 1
  • 15분 간 키 스위치를 ON으로 합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 모든 선행 솔루션 확인 작업을 수행한 후에도 결함 코드가 여전히 활성 상태이면 ECM의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3497 | SPN: 1761 | FMI: 17
후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Troubleshooting Summary

  1. 후처리 디젤 배기 유체 탱크 레벨 센서 회로가 오작동함
  2. ECM 캘리브레이션 개정 내역 점검

1 - 후처리 디젤 배기 유체 탱크 레벨 센서 회로가 오작동함

Solution: S00000546

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 후처리 디젤 배기 유체 탱크 내의 후처리 디젤 배기 유체 레벨을 육안으로 점검합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품으로 후처리 디젤 배기 유체 레벨의 위치를 모니터링합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 판독값을 후처리 디젤 배기 유체의 실제 레벨과 비교합니다.

Specification

  • 실제 후처리 디젤 배기 유체 레벨이 규정치 내에 들며 권장 Cummins® 전자 서비스 툴 또는 동급품의 판독값이 실제 레벨과 동일하지 않을 경우에는 후처리 디젤 배기 유체 레벨 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 탱크 레벨 센서를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3498 | SPN: 1761 | FMI: 18
후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Troubleshooting Summary

  1. 후처리 디젤 배기 유체 탱크 레벨 센서 회로가 오작동함
  2. ECM 캘리브레이션 개정 내역 점검

1 - 후처리 디젤 배기 유체 탱크 레벨 센서 회로가 오작동함

Solution: S00000546

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 후처리 디젤 배기 유체 탱크 내의 후처리 디젤 배기 유체 레벨을 육안으로 점검합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품으로 후처리 디젤 배기 유체 레벨의 위치를 모니터링합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 판독값을 후처리 디젤 배기 유체의 실제 레벨과 비교합니다.

Specification

  • 실제 후처리 디젤 배기 유체 레벨이 규정치 내에 들며 권장 Cummins® 전자 서비스 툴 또는 동급품의 판독값이 실제 레벨과 동일하지 않을 경우에는 후처리 디젤 배기 유체 레벨 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 탱크 레벨 센서를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3525 | SPN: 84 | FMI: 19
휠 기반 차량 속도 - 잘못 수신된 네트워크 데이터

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3526 | SPN: 84 | FMI: 9
휠 기반 차량 속도 - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3528 | SPN: 558 | FMI: 9
가속 페달 또는 레버 공회전 확인 스위치 - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3531 | SPN: 171 | FMI: 9
외기 온도 - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3532 | SPN: 171 | FMI: 19
외기 온도 - 수신된 네트워크 데이터 오류

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3545 | SPN: 3226 | FMI: 10
후처리 1 출구 NOx 센서 - 비정상적인 변화율

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 후처리 출구 NOx 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000305

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 NOx: 1887, 2771, 3681

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 출구 NOx 센서가 오작동함

Solution: S00000587

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상인 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 후처리 출구 NOx 센서를 교체합니다.

Refer to Procedure 019-451

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3547 | SPN: 4096 | FMI: 31
후처리 디젤 배기 유체 탱크 비어 있음 - 조건 존재

Troubleshooting Summary

  1. 후처리 디젤 배기 유체 탱크 레벨 센서 회로가 오작동함
  2. ECM 캘리브레이션 개정 내역 점검

1 - 후처리 디젤 배기 유체 탱크 레벨 센서 회로가 오작동함

Solution: S00000546

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 후처리 디젤 배기 유체 탱크 내의 후처리 디젤 배기 유체 레벨을 육안으로 점검합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품으로 후처리 디젤 배기 유체 레벨의 위치를 모니터링합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 판독값을 후처리 디젤 배기 유체의 실제 레벨과 비교합니다.

Specification

  • 실제 후처리 디젤 배기 유체 레벨이 규정치 내에 들며 권장 Cummins® 전자 서비스 툴 또는 동급품의 판독값이 실제 레벨과 동일하지 않을 경우에는 후처리 디젤 배기 유체 레벨 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 탱크 레벨 센서를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3613 | SPN: 111 | FMI: 9
냉각수 레벨 센서 - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. 잘못된 조절 가능한 매개변수 설정

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00003939

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품에서 고급 ECM 데이터에 있는 SAE J1939 다중 송수신 결함 데이터를 사용하여 어떤 다중 송수신 구성품이 결함의 원인인지 파악합니다.
  • 상태 열에서 다중 송수신 구성품이 "활성"으로 나타난 경우, 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다. 이 구성품은 기능 및 매개변수의 SAE J1939 다중 송수신에서 찾을 수 있습니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 없음
Next Solution

2 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3614 | SPN: 111 | FMI: 19
냉각수 레벨 센서 - 수신된 네트워크 데이터 오류

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. 잘못된 조절 가능한 매개변수 설정

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00003939

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품에서 고급 ECM 데이터에 있는 SAE J1939 다중 송수신 결함 데이터를 사용하여 어떤 다중 송수신 구성품이 결함의 원인인지 파악합니다.
  • 상태 열에서 다중 송수신 구성품이 "활성"으로 나타난 경우, 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다. 이 구성품은 기능 및 매개변수의 SAE J1939 다중 송수신에서 찾을 수 있습니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 없음
Next Solution

2 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3641 | SPN: 748 | FMI: 9
변속기 출력 리타더 - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3697 | SPN: 630 | FMI: 12
엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 내부 ECM 오류

1 - 주요 결함 코드 여부 점검

Solution: S00000289

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • ECM: 111

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 내부 ECM 오류

Solution: S00008078

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 모든 구성품을 연결합니다.

조치

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 90초 정도 기다립니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 다음 목록에 있는 결함 코드가 활성 상태이거나 비활성 카운트가 3개를 초과할 경우에는 ECM의 오작동이 감지된 것입니다. 111, 335, 342, 343, 1597, 3697, 3724, 5874, 6155, 7155

Linked Solutions

  • 없음

수리

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3712 | SPN: 5246 | FMI: 0
후처리 SCR 조작자 유도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검

1 - 주요 결함 코드 여부 점검

Solution: S00001420

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 디젤 배기 유체 시스템: 1682, 1683, 1685, 1713, 2976, 3238, 3241, 3258, 3261, 3423, 3425, 3563, 3572, 3574, 3575, 3596, 4156, 4169, 4769
  • 후처리 디젤 배기 유체 정량 분배 유닛: 3558, 3559
  • 후처리 디젤 배기 유체 정량 분배 밸브: 3567, 3568
  • 후처리 NOx: 3232, 3682, 3748
  • 후처리 SCR: 3151

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 29-3월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3714 | SPN: 1569 | FMI: 31
엔진 보호 토크 경감 - 조건 존재

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00002715

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 3151, 3582
  • 후처리 디젤 배기 유체 정량 분배 유닛: 1682, 3558, 3559
  • 후처리 디젤 배기 유체 정량 분배 밸브: 3567, 3568
  • 후처리 디젤 배기 유체 시스템: 4156, 4169
  • 후처리 디젤 배기 유체 온도: 1683, 1713, 3238, 3241, 3258, 3261, 3423, 3425, 3563, 4769
  • 후처리 디젤 배기 유체 압력: 3572, 3574, 3575, 3596

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3724 | SPN: 168 | FMI: 17
배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Troubleshooting Summary

  1. 배터리 또는 배터리 케이블의 오작동

1 - 배터리 또는 배터리 케이블의 오작동

Solution: S00000451

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 배터리 자체와 배터리 케이블 연결부에 부식이 없는지 육안으로 검사합니다.
  • (+) 배터리 단자에서 추가 구성품 또는 액세서리 배선을 점검합니다.

Refer to Procedure 013-009

  • 키 스위치가 ON인 상태와 크랭킹 상태에서 배터리 전압을 측정합니다.

Refer to Procedure 013-007

  • 엔진이 크랭킹은 되지만 시동되지 않을 경우에는 ECM에서 배터리 공급 커넥터를 분리합니다.
  • ECM 배터리 공급 커넥터의 OEM 측에서 배터리 전압 공급과 배터리 전압 리턴 사이의 전압을 측정합니다.

Specification

  • 배터리의 전압이 10 VDC(24V 시스템은 20 VDC) 미만일 경우에는 배터리의 오작동이 감지된 것입니다.
  • 배터리 공급 커넥터의 OEM 측의 전압이 다음의 배터리 전압 규정치 내에 들지 않으면 퓨즈 또는 OEM 배선 하네스의 오작동이 감지된 것입니다. 1 VDC

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • OEM
  • 배터리를 충전 또는 교체합니다.

Refer to Procedure 013-007

  • 퓨즈를 교체합니다.

Refer to Procedure 019-198

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3725 | SPN: 3216 | FMI: 10
후처리 1 흡기 NOx 센서 - 비정상적인 변화율

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 후처리 흡기 NOx 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000255

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 NOx: 1885, 3232, 3682

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 흡기 NOx 센서가 오작동함

Solution: S00007913

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 마지막 엔진 작동 시간 25시간 내에서 비활성 카운트가 두 개 이상일 경우에는 후처리 흡기 NOx 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 흡기 NOx 센서를 교체합니다.

Refer to Procedure 019-463

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3727 | SPN: 5571 | FMI: 7
고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

Troubleshooting Summary

  1. ECM 캘리브레이션 개정 내역 점검

1 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3737 | SPN: 1675 | FMI: 31
엔진 스타터 모드 오버크랭크 보호 - 조건 존재

Troubleshooting Summary

  1. 엔진 시동이 걸리지 않음

1 - 엔진 시동이 걸리지 않음

Solution: S00002969

Verification

조건

  • 키 스위치를 ON으로 돌립니다.

조치

  • 엔진 시동을 시도합니다.

Specification

  • 엔진 시동이 걸리지 않으면 검색을 크랭킹 시동 안 됨으로 리셋합니다.
  • 엔진 시동을 걸기 어려운 경우에는 검색을 시동 어려움 / 크랭킹 시간 김으로 리셋합니다.

Linked Solutions

  • 없음

수리

적합한 증상만 검색합니다.

  • 검색을 크랭킹 시동 안 됨으로 리셋합니다.
  • 검색을 시동 어려움 / 크랭킹 시간 김으로 리셋합니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 3748 | SPN: 3216 | FMI: 20
후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 후처리 흡기 NOx 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000253

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 NOx: 1885, 3232, 3649, 3682

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 흡기 NOx 센서가 오작동함

Solution: S00007913

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 마지막 엔진 작동 시간 25시간 내에서 비활성 카운트가 두 개 이상일 경우에는 후처리 흡기 NOx 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 흡기 NOx 센서를 교체합니다.

Refer to Procedure 019-463

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 4155 | SPN: 5746 | FMI: 3
후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이가 오작동함
  2. 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로의 핀-핀 단락

1 - 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이가 오작동함

Solution: S00002253

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 릴레이를 점검합니다.

Refer to Procedure 019-642

  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 릴레이가 규정치에 부합되지 않을 경우에는 릴레이의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로의 핀-핀 단락

Solution: S00002254

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이를 분리합니다.
  • ECM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 리턴 핀과 해당 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 4158 | SPN: 5742 | FMI: 12
후처리 디젤 분진 필터 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 후처리 DPF 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000219

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 DPF: 4151, 4161, 4162, 4163, 4259

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 DPF 온도 센서 모듈이 오작동함

Solution: S00001432

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 선행 솔루션 확인 작업을 모두 수행한 후에도 결함 코드가 여전히 활성 상태이면 후처리 DPF 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 DPF 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 4159 | SPN: 5743 | FMI: 12
후처리 선택적 촉매 환원 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 후처리 SCR 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000218

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 SCR 온도 센서 모듈이 오작동함

Solution: S00001426

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 후처리 SCR 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 SCR 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 4161 | SPN: 5742 | FMI: 3
후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 DPF 온도 센서 모듈 전압 점검
  3. 후처리 DPF 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000217

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 전압: 441, 442, 596, 597, 598

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 DPF 온도 센서 모듈 전압 점검

Solution: S00000923

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 배터리 자체와 배터리 케이블 연결부에 부식이 없는지 육안으로 검사합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 후처리 DPF 온도 센서 모듈 배선 하네스 커넥터에서 후처리 DPF 온도 센서 모듈 배터리 전압 공급 회로와 후처리 DPF 온도 센서 모듈 리턴 회로 사이의 전압을 측정합니다.
  • OEM

키 ON 상태, 엔진 크랭킹 상태 및 엔진 공회전 상태에서 전압을 점검합니다.

Specification

  • 전압이 18V(12V 시스템) 또는 30V(24V 시스템)를 초과할 경우에는 후처리 DPF 온도 센서 모듈 배터리 전압 공급 회로의 배터리 단락 및 과충전 상태가 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 DPF 온도 센서 모듈이 오작동함

Solution: S00001432

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 선행 솔루션 확인 작업을 모두 수행한 후에도 결함 코드가 여전히 활성 상태이면 후처리 DPF 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 DPF 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 4162 | SPN: 5742 | FMI: 4
후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 DPF 온도 센서 모듈 전압 점검
  3. 후처리 DPF 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000216

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 전압: 441, 442, 596, 597, 598

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 DPF 온도 센서 모듈 전압 점검

Solution: S00000925

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 배터리 자체와 배터리 케이블 연결부에 부식이 없는지 육안으로 검사합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 후처리 DPF 온도 센서 모듈 배선 하네스 커넥터에서 후처리 DPF 온도 센서 모듈 배터리 전압 공급 회로와 후처리 DPF 온도 센서 모듈 리턴 회로 사이의 전압을 측정합니다.
  • OEM

키 ON 상태, 엔진 크랭킹 상태 및 엔진 공회전 상태에서 전압을 점검합니다.

Specification

  • 전압이 10V(12V 시스템) 또는 20V(24V 시스템) 미만일 경우에는 후처리 DPF 온도 센서 모듈 배터리 전압 공급 회로에서 단선 또는 높은 저항이 감지된 것입니다.
  • 전압이 10V(12V 시스템) 또는 20V(24V 시스템) 미만일 경우에는 후처리 DPF 온도 센서 모듈 배터리 전압 리턴 회로에서 단선 또는 높은 저항이 감지된 것입니다.

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • OEM

Refer to Procedure 019-071

Validation

  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
Next Solution

3 - 후처리 DPF 온도 센서 모듈이 오작동함

Solution: S00001432

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 선행 솔루션 확인 작업을 모두 수행한 후에도 결함 코드가 여전히 활성 상태이면 후처리 DPF 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 DPF 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 4166 | SPN: 5743 | FMI: 16
후처리 선택적 촉매 환원 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Troubleshooting Summary

  1. 후처리 SCR 온도 센서 모듈이 정상적인 작동 범위를 초과함
  2. ECM 캘리브레이션 개정 내역 점검

1 - 후처리 SCR 온도 센서 모듈이 정상적인 작동 범위를 초과함

Solution: S00000930

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 후처리 SCR 온도 센서 모듈이 올바르게 장착되었는지 확인합니다.

Refer to Procedure 019-449

  • 후처리 온도 센서 모듈 위에 적절한 열 차폐장치가 장착되어 있는지 확인합니다.

Refer to Procedure 011-032

  • 후처리 온도 센서 모듈 위 또는 주위에 이물질이 있는지 육안으로 검사합니다.
  • 후처리 온도 센서 모듈에 너무 가까이 장착된 시판용 차폐장치, 플랩 또는 브라켓이 없는지 육안으로 점검합니다.
  • 후처리 온도 센서 모듈의 과열을 초래하는 배기 누출이 있는지 육안으로 검사합니다.

Specification

  • 훼손 흔적이나 잘못된 설치 상태가 발견되었다면 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 후처리 SCR 온도 센서 모듈의 위치를 변경하거나 고정합니다.

Refer to Procedure 019-449

  • 올바른 열 차폐장치를 설치합니다(장착된 경우).

Refer to Procedure 011-032

  • 후처리 SCR 온도 센서 모듈의 내부 또는 주변에 있는 막힘을 모두 제거합니다.

Validation

  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 4171 | SPN: 5745 | FMI: 18
후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 디젤 배기 유체 정량 분배 유닛 히터가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000211

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 흡기 매니폴드 온도: 153, 154
  • 외기 온도: 249, 256, 2398
  • 후처리 디젤 배기 유체 시스템: 2976, 4155, 4156, 4168, 4169, 4244

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 디젤 배기 유체 정량 분배 유닛 히터가 오작동함

Solution: S00002566

Verification

조건

  • 없음

조치

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 이 결함 코드가 활성 상태이고 다른 결함 코드가 기록되지 않은 경우에는 후처리 디젤 배기 유체 정량 분배 유닛 히터의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 정량 분배 유닛을 교체합니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터는 정비가 불가능한 후처리 디젤 배기 유체 정량 분배 유닛의 구성품입니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 4213 | SPN: 3695 | FMI: 2
후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 후처리 DPF 억제 스위치가 오작동함
  2. ECM 캘리브레이션 개정 내역 점검

1 - 후처리 DPF 억제 스위치가 오작동함

Solution: S00000931

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 허용 스위치(억제 스위치)가 OEM 적용 분야에 맞게 제대로 설정되었는지 확인합니다.

Refer to Procedure 011-056

Specification

  • 이 결함 코드는 후처리 재생 허용 스위치가 비활성 상태였으며 디젤 분진 필터의 막힘량이 캘리브레이션된 임계값을 초과함을 나타냅니다.

Linked Solutions

  • 없음

수리

  • 후처리 정지 재생 절차를 실시합니다.

Refer to Procedure 014-016

Validation

  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 4215 | SPN: 563 | FMI: 31
안티 록크 브레이크(ABS) 활성 - 조건 존재

Troubleshooting Summary

  1. 결함 코드는 정보 제공용으로만 제공됩니다.
  2. ECM 캘리브레이션 개정 내역 점검

1 - 결함 코드는 정보 제공용으로만 제공됩니다.

Solution: S00002745

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 소거합니다.

Specification

  • 이 결함 코드의 문제 해결을 실시하기 전에 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

Linked Solutions

  • 없음

수리

  • 이 결함 코드는 정보 제공용으로만 제공됩니다.
  • 수리할 필요가 없습니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 4485 | SPN: 5838 | FMI: 31
EGR 밸브 오작동 - 조건 존재

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00002318

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • EGR: 1228, 1867, 1896, 1961, 2272, 2349, 2353, ,2375, 2376, ,2961, 2962, 3342, 3382
  • EGR 압력차: 1866, 2273, 2274

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 4486 | SPN: 5839 | FMI: 31
디젤 배기 유체 소비 오작동 - 조건 존재

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00002427

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 3142, 3143, 3144, 3146, 3147, 3148, 3151, 3164, 3165, 3229, 3231, 3235, 3582, 3712, 4152, 4159, 4164, 4165, 4166, 4261, 4489, 4586

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 4487 | SPN: 5840 | FMI: 31
디젤 배기 유체 정량 분배 오작동 - 조건 존재

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00002242

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 디젤 배기 유체 시스템: 1668, 1669, 1673, 1677, 1678, 1679, 1682, 1683, 1684, 1712, 1713, 3237, 3238, 3239, 3241, 3242, 3258, 3261, 3422, 3423, 3562, 3563, 3567, 3568, 3571, 3572, 3574, 3575, 3577, 3578, 3596, 4157, 4244, 4249, 4486, 4488, 4573, 4731, 5278
  • 후처리 디젤 배기 유체 정량 분배 유닛: 2976, 3558, 3559, 4155, 4156, 4168, 4169, 4171, 4245, 4251

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 4488 | SPN: 5841 | FMI: 31
디젤 배기 유체 품질 오작동 - 조건 존재

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00002577

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 3142, 3143, 3144, 3146, 3147, 3148, 3229, 3231, 3235, 3582, 3712, 4152, 4159, 4164, 4165, 4166, 4261, 4489, 4586

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 4489 | SPN: 5842 | FMI: 31
SCR 모니터링 시스템 오작동 - 조건 존재

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00002086

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 3142, 3143, 3144, 3146, 3147, 3148, 3151, 3164, 3165, 3229, 3231, 3235, 3582, 4152, 4159, 4164, 4165, 4166, 4261, 4586

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 4517 | SPN: 237 | FMI: 13
차량 식별 번호 - 캘리브레이션되지 않음

Troubleshooting Summary

  1. 차량 식별 번호가 캘리브레이션되지 않음
  2. ECM 캘리브레이션 개정 내역 점검

1 - 차량 식별 번호가 캘리브레이션되지 않음

Solution: S00000964

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 기능 및 매개변수의 시스템 ID 및 데이터 플레이트 섹션에 있는 차량/OEM 정보 아래의 차량 식별 번호가 차량과 맞는지 확인합니다.

Specification

  • 차량 식별 번호가 없다면 추가해야 합니다.

Linked Solutions

  • 없음

수리

  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • 기능 및 매개변수의 시스템 ID 및 데이터 플레이트 섹션에 있는 차량/OEM 정보 아래에서 해당되는 정보를 입력합니다.

Validation

  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 4586 | SPN: 4339 | FMI: 31
후처리 1 SCR 피드백 제어 상태 - 조건 존재

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 SCR 성능 테스트
  3. SCR 분해 튜브 내 침전물

1 - 주요 결함 코드 여부 점검

Solution: S00002312

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 NOx: 1694, 1885, 1887, 2771, 3232, 3543, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3748, 3749
  • 후처리 디젤 배기 유체 시스템: 1682, 2976, 3567, 3568, 4155, 4156, 4168, 4169, 4171, 4244, 4245, 4249, 4251, 4487
  • 후처리 디젤 배기 유체 정량 분배 유닛: 3558, 3559

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 SCR 성능 테스트

Solution: S00003285

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 후처리 SCR 성능 테스트를 실시합니다.

후처리 SCR 성능 테스트가 권장 Cummins® 전자 서비스 툴 또는 동급품에 없는 경우에는 최신 ECM 캘리브레이션 개정으로 업데이트한 후 후처리 SCR 성능 테스트를 실시합니다.

Specification

  • 후처리 SCR 촉매장치 성능 테스트가 완료되지 않은 경우에는 연결 솔루션 섹션으로 이동합니다.
  • SCR 시스템 테스트에서 흡기 NOx 센서가 실패한 것으로 표시되면 수리 섹션으로 이동합니다.
  • 후처리 SCR 촉매장치가 후처리 SCR 성능 테스트에 통과하지 못한 경우에는 후처리 SCR 촉매장치의 오작동이 감지된 것입니다.

Linked Solutions

  • SCR 분해 튜브 내 침전물

Refer to S00003647

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 후처리 흡기 NOx 센서를 교체합니다.

Refer to Procedure 019-463

  • 분해 튜브를 청소하고 설치합니다.

Refer to Procedure 011-062

  • 후처리 SCR 촉매장치를 교체합니다.

Refer to Procedure 011-036

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2.1 - SCR 분해 튜브 내 침전물

Solution: S00003647

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 차량에서 후처리 분해 튜브를 분리합니다.

Refer to Procedure 011-062

  • 분해 튜브에 침전물이 있는지 육안으로 검사합니다.

Specification

  • 분해 튜브 안에서 과도한 후처리 디젤 배기 유체 침전물이 발견되었다면 후처리 분해 튜브의 막힘 또는 제한이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 분해 튜브를 청소합니다.

Refer to Procedure 011-062

Validation

  • 없음
Parent Solution


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 4731 | SPN: 3031 | FMI: 13
후처리 1 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음

Troubleshooting Summary

  1. ECM 캘리브레이션 개정 내역 점검

1 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 4739 | SPN: 1761 | FMI: 11
후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명

Troubleshooting Summary

  1. 후처리 디젤 배기 유체 탱크 레벨 센서가 오작동함
  2. ECM 캘리브레이션 개정 내역 점검

1 - 후처리 디젤 배기 유체 탱크 레벨 센서가 오작동함

Solution: S00000983

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 비활성 상태이며 기록된 다른 결함 코드가 없는 경우에는 후처리 디젤 배기 유체 탱크 레벨 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 탱크 레벨 센서를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 4769 | SPN: 1761 | FMI: 10
후처리 1 디젤 배기 유체 탱크 레벨 센서 - 비정상적인 변화율

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000093

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 디젤 배기 유체 시스템: 1668, 1669, 3242, 3497, 3868, 4679, 4732, 4738, 4739

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 4956 | SPN: 6713 | FMI: 13
가변식 터보차저 액츄에이터 소프트웨어 - 캘리브레이션되지 않음

Troubleshooting Summary

  1. 가변식 터보차저 액츄에이터 캘리브레이션 부정확

1 - 가변식 터보차저 액츄에이터 캘리브레이션 부정확

Solution: S00001147

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • 가변식 터보차저 액츄에이터의 터보차저 애플리케이션 ID 번호가 ECM의 터보차저 애플리케이션 ID 번호와 일치하는지 확인합니다.

Specification

  • 다음의 결함 코드가 활성 상태이면 가변식 터보차저 액츄에이터의 터보차저 애플리케이션 ID 번호가 ECM의 터보차저 애플리케이션 ID 번호와 일치하지 않는 것입니다. 4956

Linked Solutions

  • 없음

수리

  • 터보차저 애플리케이션 ID 번호가 정확한 터보차저 액츄에이터 캘리브레이션 코드를 가변식 터보차저 액츄에이터에 다운로드합니다.

Refer to Procedure 010-150

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 4957 | SPN: 6713 | FMI: 31
가변식 터보차저 액츄에이터 소프트웨어 - 조건 존재

Troubleshooting Summary

  1. 가변식 터보차저 액츄에이터 캘리브레이션 부정확

1 - 가변식 터보차저 액츄에이터 캘리브레이션 부정확

Solution: S00001144

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • 고급 ECM 데이터 아래에 있는 터보차저 액츄에이터 호환성 기능을 사용하여 허용되는 터보차저 인터페이스 레벨과 가변식 터보차저 액츄에이터의 터보차저 인터페이스 레벨을 확인합니다.

Specification

  • 다음 결함 코드가 활성 상태이면 가변식 터보차저 액츄에이터의 터보차저 인터페이스 레벨이 ECM 소프트웨어와 호환되지 않는 것입니다. 4957

Linked Solutions

  • 없음

수리

  • 올바른 터보차저 애플리케이션 ID 번호와 인터페이스 레벨의 터보차저 액츄에이터 캘리브레이션 코드를 가변식 터보차저 액츄에이터에 다운로드합니다.

Refer to Procedure 010-150

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 5173 | SPN: 2900 | FMI: 19
변속기 엔진 크랭크 활성화 - 잘못 수신된 네트워크 데이터

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 5174 | SPN: 2900 | FMI: 9
변속기 엔진 크랭크 활성화 - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 데이터링크 오작동

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 데이터링크 오작동

Solution: S00003428

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품과 ECM 사이의 J1939 통신을 확인합니다.

Specification

  • ECM과 권장 Cummins® 전자 서비스 툴 또는 동급품 간의 통신이 설정될 수 있을 경우에는 OEM SAE J1939 데이터링크 회로의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • SAE J1939 데이터링크 회로의 OEM 측을 수리하거나 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 5177 | SPN: 6713 | FMI: 9
가변식 터보차저 액츄에이터 소프트웨어 - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 가변식 터보차저 액츄에이터가 통신하지 않음

1 - 주요 결함 코드 여부 점검

Solution: S00002792

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 터보차저: 1894, 2636

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 가변식 터보차저 액츄에이터가 통신하지 않음

Solution: S00007914

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 다른 모든 문제 해결 절차를 실시했으며 확인 절차를 통과한 경우에는 가변식 터보차저 액츄에이터의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 가변식 터보차저 액츄에이터를 교체합니다.

Refer to Procedure 010-134

다음 사항을 점검해 점진적 손상이 있는지 점검합니다.

  • 스냅 가속 - 후처리 연결 테스트를 실시합니다.

Refer to Procedure 014-017

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 5216 | SPN: 2588 | FMI: 9
최대 차량 속도 제한 1 - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. 잘못된 조절 가능한 매개변수 설정

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00003939

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품에서 고급 ECM 데이터에 있는 SAE J1939 다중 송수신 결함 데이터를 사용하여 어떤 다중 송수신 구성품이 결함의 원인인지 파악합니다.
  • 상태 열에서 다중 송수신 구성품이 "활성"으로 나타난 경우, 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다. 이 구성품은 기능 및 매개변수의 SAE J1939 다중 송수신에서 찾을 수 있습니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 없음
Next Solution

2 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 5217 | SPN: 2588 | FMI: 19
최대 차량 속도 제한 1 - 잘못 수신된 네트워크 데이터

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. 잘못된 조절 가능한 매개변수 설정

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00003939

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품에서 고급 ECM 데이터에 있는 SAE J1939 다중 송수신 결함 데이터를 사용하여 어떤 다중 송수신 구성품이 결함의 원인인지 파악합니다.
  • 상태 열에서 다중 송수신 구성품이 "활성"으로 나타난 경우, 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다. 이 구성품은 기능 및 매개변수의 SAE J1939 다중 송수신에서 찾을 수 있습니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 없음
Next Solution

2 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 5218 | SPN: 2589 | FMI: 9
최대 차량 속도 제한 2 - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. 잘못된 조절 가능한 매개변수 설정

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00003939

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품에서 고급 ECM 데이터에 있는 SAE J1939 다중 송수신 결함 데이터를 사용하여 어떤 다중 송수신 구성품이 결함의 원인인지 파악합니다.
  • 상태 열에서 다중 송수신 구성품이 "활성"으로 나타난 경우, 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다. 이 구성품은 기능 및 매개변수의 SAE J1939 다중 송수신에서 찾을 수 있습니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 없음
Next Solution

2 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 5219 | SPN: 2589 | FMI: 19
최대 차량 속도 제한 2 - 잘못 수신된 네트워크 데이터

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. 잘못된 조절 가능한 매개변수 설정

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00003939

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품에서 고급 ECM 데이터에 있는 SAE J1939 다중 송수신 결함 데이터를 사용하여 어떤 다중 송수신 구성품이 결함의 원인인지 파악합니다.
  • 상태 열에서 다중 송수신 구성품이 "활성"으로 나타난 경우, 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다. 이 구성품은 기능 및 매개변수의 SAE J1939 다중 송수신에서 찾을 수 있습니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 없음
Next Solution

2 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 5278 | SPN: 6802 | FMI: 31
후처리 1 디젤 배기 유체 정량 분배 시스템 결빙 - 조건 존재

Troubleshooting Summary

  1. ECM 캘리브레이션 개정 내역 점검

1 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 5384 | SPN: 5502 | FMI: 16
상대 미연소 연료 유량 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Troubleshooting Summary

  1. 정지 후처리 재생 필요

1 - 정지 후처리 재생 필요

Solution: S00001113

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 활성 상태인 다른 결함 코드가 없는지 확인합니다.

Specification

  • 후처리 정지 재생을 막는 다른 결함 코드가 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 비활성 상태일 경우에는 후처리 정지 재생 절차를 실시하기 전에 이 결함 코드에 대한 문제 해결을 먼저 실시합니다.
  • 후처리 정지 재생을 막는 활성 상태 또는 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 비활성 상태의 다른 결함 코드가 없는 경우에는 곧바로 후처리 정지 재생 실행을 진행합니다.

Refer to Procedure 014-016

Linked Solutions

  • 없음

수리

  • 고객에게 정지 재생을 시작하는 올바른 절차를 알려줍니다.
  • 일부 차량에는 대시에 정지 재생 스위치가 장착되어 있을 수도 있습니다. 이 스위치를 사용하여 정지 재생 절차를 실시할 수도 있습니다. 제조업체의 작동 지침을 참조하십시오.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 5385 | SPN: 5502 | FMI: 0
상대 미연소 연료 유량 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Troubleshooting Summary

  1. 정지 후처리 재생 필요

1 - 정지 후처리 재생 필요

Solution: S00001113

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 활성 상태인 다른 결함 코드가 없는지 확인합니다.

Specification

  • 후처리 정지 재생을 막는 다른 결함 코드가 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 비활성 상태일 경우에는 후처리 정지 재생 절차를 실시하기 전에 이 결함 코드에 대한 문제 해결을 먼저 실시합니다.
  • 후처리 정지 재생을 막는 활성 상태 또는 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 비활성 상태의 다른 결함 코드가 없는 경우에는 곧바로 후처리 정지 재생 실행을 진행합니다.

Refer to Procedure 014-016

Linked Solutions

  • 없음

수리

  • 고객에게 정지 재생을 시작하는 올바른 절차를 알려줍니다.
  • 일부 차량에는 대시에 정지 재생 스위치가 장착되어 있을 수도 있습니다. 이 스위치를 사용하여 정지 재생 절차를 실시할 수도 있습니다. 제조업체의 작동 지침을 참조하십시오.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 5684 | SPN: 6810 | FMI: 9
하이브리드 시스템 OBD 관련 DTC 상태 - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00005656

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 OEM 하이브리드 시스템 컨트롤러 설정이 이 엔진 구성에 맞는지 확인합니다.

Specification

  • ECM
  • ECM

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • 엔진 구성에 맞게 전기 시스템 전압을 구성합니다.
  • 오작동하는 OEM 구성품을 수리하거나 교체합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 5685 | SPN: 6810 | FMI: 31
하이브리드 시스템 OBD 관련 DTC 상태 - 조건 존재

Troubleshooting Summary

  1. ECM 캘리브레이션 개정 내역 점검
  2. OEM 하이브리드 시스템 컨트롤러 오작동

1 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - OEM 하이브리드 시스템 컨트롤러 오작동

Solution: S00005657

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 모든 선행 솔루션 확인 작업을 수행한 후에도 결함 코드가 여전히 활성 상태이면 OEM 하이브리드 컨트롤러의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 하이브리드 시스템 컨트롤러를 교체합니다.

Refer to OEM Service Manual

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 5691 | SPN: 6810 | FMI: 11
하이브리드 시스템 OBD 관련 DTC 상태 - 원인불명

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00005656

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 OEM 하이브리드 시스템 컨트롤러 설정이 이 엔진 구성에 맞는지 확인합니다.

Specification

  • ECM
  • ECM

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • 엔진 구성에 맞게 전기 시스템 전압을 구성합니다.
  • 오작동하는 OEM 구성품을 수리하거나 교체합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISB6.7 CM2350 B103

하자 코드: 6712 | SPN: 636 | FMI: 8
엔진 위치 센서 - 비정상적인 주파수 또는 펄스폭 또는 기간

Troubleshooting Summary

  1. ECM 캘리브레이션 개정 내역 점검

1 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


INDEX
ko195-fc111.htm

ko195-t06-111.htm

ko195-fc115.htm

ko195-t06-115.htm

ko195-fc122.htm

ko195-t06-122.htm

ko195-fc123.htm

ko195-t06-123.htm

ko195-fc124.htm

ko195-t06-124.htm

ko195-fc125.htm

ko195-t06-125.htm

ko195-fc131.htm

ko195-t06-131.htm

ko195-fc132.htm

ko195-t06-132.htm

ko195-fc133.htm

ko195-t06-133.htm

ko195-fc134.htm

ko195-t06-134.htm

ko195-fc135.htm

ko195-t06-135.htm

ko195-fc141.htm

ko195-t06-141.htm

ko195-fc143.htm

ko195-t06-143.htm

ko195-fc144.htm

ko195-t06-144.htm

ko195-fc145.htm

ko195-t06-145.htm

ko195-fc146.htm

ko195-t06-146.htm

ko195-fc151.htm

ko195-t06-151.htm

ko195-fc153.htm

ko195-t06-153.htm

ko195-fc154.htm

ko195-t06-154.htm

ko195-fc155.htm

ko195-t06-155.htm

ko195-fc187.htm

ko195-t06-187.htm

ko195-fc195.htm

ko195-t06-195.htm

ko195-fc196.htm

ko195-t06-196.htm

ko195-fc197.htm

ko195-t06-197.htm

ko195-fc221.htm

ko195-t06-221.htm

ko195-fc222.htm

ko195-t06-222.htm

ko195-fc227.htm

ko195-t06-227.htm

ko195-fc234.htm

ko195-t06-234.htm

ko195-fc238.htm

ko195-t06-238.htm

ko195-fc239.htm

ko195-t06-239.htm

ko195-fc241.htm

ko195-t06-241.htm

ko195-fc245.htm

ko195-t06-245.htm

ko195-fc249.htm

ko195-t06-249.htm

ko195-fc256.htm

ko195-t06-256.htm

ko195-fc269.htm

ko195-t06-269.htm

ko195-fc271.htm

ko195-t06-271.htm

ko195-fc272.htm

ko195-t06-272.htm

ko195-fc285.htm

ko195-t06-285.htm

ko195-fc286.htm

ko195-t06-286.htm

ko195-fc288.htm

ko195-t06-288.htm

ko195-fc291.htm

ko195-t06-291.htm

ko195-fc295.htm

ko195-t06-295.htm

ko195-fc319.htm

ko195-t06-319.htm

ko195-fc322.htm

ko195-t06-322.htm

ko195-fc323.htm

ko195-t06-323.htm

ko195-fc324.htm

ko195-t06-324.htm

ko195-fc325.htm

ko195-t06-325.htm

ko195-fc331.htm

ko195-t06-331.htm

ko195-fc332.htm

ko195-t06-332.htm

ko195-fc334.htm

ko195-t06-334.htm

ko195-fc338.htm

ko195-t06-338.htm

ko195-fc339.htm

ko195-t06-339.htm

ko195-fc343.htm

ko195-t06-343.htm

ko195-fc351.htm

ko195-t06-351.htm

ko195-fc352.htm

ko195-t06-352.htm

ko195-fc383.htm

ko195-t06-383.htm

ko195-fc386.htm

ko195-t06-386.htm

ko195-fc415.htm

ko195-t06-415.htm

ko195-fc418.htm

ko195-t06-418.htm

ko195-fc427.htm

ko195-t06-427.htm

ko195-fc428.htm

ko195-t06-428.htm

ko195-fc429.htm

ko195-t06-429.htm

ko195-fc435.htm

ko195-t06-435.htm

ko195-fc436.htm

ko195-t06-436.htm

ko195-fc441.htm

ko195-t06-441.htm

ko195-fc442.htm

ko195-t06-442.htm

ko195-fc451.htm

ko195-t06-451.htm

ko195-fc452.htm

ko195-t06-452.htm

ko195-fc515.htm

ko195-t06-515.htm

ko195-fc516.htm

ko195-t06-516.htm

ko195-fc553.htm

ko195-t06-553.htm

ko195-fc555.htm

ko195-t06-555.htm

ko195-fc556.htm

ko195-t06-556.htm

ko195-fc559.htm

ko195-t06-559.htm

ko195-fc584.htm

ko195-t06-584.htm

ko195-fc585.htm

ko195-t06-585.htm

ko195-fc595.htm

ko195-t06-595.htm

ko195-fc596.htm

ko195-t06-596.htm

ko195-fc597.htm

ko195-t06-597.htm

ko195-fc598.htm

ko195-t06-598.htm

ko195-fc649.htm

ko195-t06-649.htm

ko195-fc687.htm

ko195-t06-687.htm

ko195-fc689.htm

ko195-t06-689.htm

ko195-fc691.htm

ko195-t06-691.htm

ko195-fc692.htm

ko195-t06-692.htm

ko195-fc693.htm

ko195-t06-693.htm

ko195-fc731.htm

ko195-t06-731.htm

ko195-fc778.htm

ko195-t06-778.htm

ko195-fc1117.htm

ko195-t06-1117.htm

ko195-fc1139.htm

ko195-t06-1139.htm

ko195-fc1141.htm

ko195-t06-1141.htm

ko195-fc1142.htm

ko195-t06-1142.htm

ko195-fc1143.htm

ko195-t06-1143.htm

ko195-fc1144.htm

ko195-t06-1144.htm

ko195-fc1145.htm

ko195-t06-1145.htm

ko195-fc1228.htm

ko195-t06-1228.htm

ko195-fc1239.htm

ko195-t06-1239.htm

ko195-fc1241.htm

ko195-t06-1241.htm

ko195-fc1242.htm

ko195-t06-1242.htm

ko195-fc1515.htm

ko195-t06-1515.htm

ko195-fc1664.htm

ko195-t06-1664.htm

ko195-fc1668.htm

ko195-t06-1668.htm

ko195-fc1669.htm

ko195-t06-1669.htm

ko195-fc1673.htm

ko195-t06-1673.htm

ko195-fc1677.htm

ko195-t06-1677.htm

ko195-fc1678.htm

ko195-t06-1678.htm

ko195-fc1679.htm

ko195-t06-1679.htm

ko195-fc1682.htm

ko195-t06-1682.htm

ko195-fc1683.htm

ko195-t06-1683.htm

ko195-fc1684.htm

ko195-t06-1684.htm

ko195-fc1694.htm

ko195-t06-1694.htm

ko195-fc1695.htm

ko195-t06-1695.htm

ko195-fc1696.htm

ko195-t06-1696.htm

ko195-fc1712.htm

ko195-t06-1712.htm

ko195-fc1713.htm

ko195-t06-1713.htm

ko195-fc1843.htm

ko195-t06-1843.htm

ko195-fc1844.htm

ko195-t06-1844.htm

ko195-fc1866.htm

ko195-t06-1866.htm

ko195-fc1867.htm

ko195-t06-1867.htm

ko195-fc1879.htm

ko195-t06-1879.htm

ko195-fc1881.htm

ko195-t06-1881.htm

ko195-fc1883.htm

ko195-t06-1883.htm

ko195-fc1885.htm

ko195-t06-1885.htm

ko195-fc1887.htm

ko195-t06-1887.htm

ko195-fc1896.htm

ko195-t06-1896.htm

ko195-fc1898.htm

ko195-t06-1898.htm

ko195-fc1921.htm

ko195-t06-1921.htm

ko195-fc1922.htm

ko195-t06-1922.htm

ko195-fc1938.htm

ko195-t06-1938.htm

ko195-fc1941.htm

ko195-t06-1941.htm

ko195-fc1942.htm

ko195-t06-1942.htm

ko195-fc1961.htm

ko195-t06-1961.htm

ko195-fc1962.htm

ko195-t06-1962.htm

ko195-fc1974.htm

ko195-t06-1974.htm

ko195-fc1981.htm

ko195-t06-1981.htm

ko195-fc1993.htm

ko195-t06-1993.htm

ko195-fc2185.htm

ko195-t06-2185.htm

ko195-fc2186.htm

ko195-t06-2186.htm

ko195-fc2198.htm

ko195-t06-2198.htm

ko195-fc2272.htm

ko195-t06-2272.htm

ko195-fc2273.htm

ko195-t06-2273.htm

ko195-fc2274.htm

ko195-t06-2274.htm

ko195-fc2288.htm

ko195-t06-2288.htm

ko195-fc2311.htm

ko195-t06-2311.htm

ko195-fc2321.htm

ko195-t06-2321.htm

ko195-fc2322.htm

ko195-t06-2322.htm

ko195-fc2349.htm

ko195-t06-2349.htm

ko195-fc2353.htm

ko195-t06-2353.htm

ko195-fc2372.htm

ko195-t06-2372.htm

ko195-fc2373.htm

ko195-t06-2373.htm

ko195-fc2374.htm

ko195-t06-2374.htm

ko195-fc2375.htm

ko195-t06-2375.htm

ko195-fc2376.htm

ko195-t06-2376.htm

ko195-fc2377.htm

ko195-t06-2377.htm

ko195-fc2387.htm

ko195-t06-2387.htm

ko195-fc2398.htm

ko195-t06-2398.htm

ko195-fc2416.htm

ko195-t06-2416.htm

ko195-fc2448.htm

ko195-t06-2448.htm

ko195-fc2449.htm

ko195-t06-2449.htm

ko195-fc2554.htm

ko195-t06-2554.htm

ko195-fc2555.htm

ko195-t06-2555.htm

ko195-fc2556.htm

ko195-t06-2556.htm

ko195-fc2634.htm

ko195-t06-2634.htm

ko195-fc2636.htm

ko195-t06-2636.htm

ko195-fc2638.htm

ko195-t06-2638.htm

ko195-fc2639.htm

ko195-t06-2639.htm

ko195-fc2646.htm

ko195-t06-2646.htm

ko195-fc2764.htm

ko195-t06-2764.htm

ko195-fc2771.htm

ko195-t06-2771.htm

ko195-fc2777.htm

ko195-t06-2777.htm

ko195-fc2961.htm

ko195-t06-2961.htm

ko195-fc2962.htm

ko195-t06-2962.htm

ko195-fc2963.htm

ko195-t06-2963.htm

ko195-fc2964.htm

ko195-t06-2964.htm

ko195-fc2973.htm

ko195-t06-2973.htm

ko195-fc2976.htm

ko195-t06-2976.htm

ko195-fc3133.htm

ko195-t06-3133.htm

ko195-fc3134.htm

ko195-t06-3134.htm

ko195-fc3135.htm

ko195-t06-3135.htm

ko195-fc3142.htm

ko195-t06-3142.htm

ko195-fc3143.htm

ko195-t06-3143.htm

ko195-fc3144.htm

ko195-t06-3144.htm

ko195-fc3146.htm

ko195-t06-3146.htm

ko195-fc3147.htm

ko195-t06-3147.htm

ko195-fc3148.htm

ko195-t06-3148.htm

ko195-fc3151.htm

ko195-t06-3151.htm

ko195-fc3164.htm

ko195-t06-3164.htm

ko195-fc3165.htm

ko195-t06-3165.htm

ko195-fc3168.htm

ko195-t06-3168.htm

ko195-fc3186.htm

ko195-t06-3186.htm

ko195-fc3213.htm

ko195-t06-3213.htm

ko195-fc3228.htm

ko195-t06-3228.htm

ko195-fc3229.htm

ko195-t06-3229.htm

ko195-fc3231.htm

ko195-t06-3231.htm

ko195-fc3232.htm

ko195-t06-3232.htm

ko195-fc3235.htm

ko195-t06-3235.htm

ko195-fc3237.htm

ko195-t06-3237.htm

ko195-fc3238.htm

ko195-t06-3238.htm

ko195-fc3239.htm

ko195-t06-3239.htm

ko195-fc3241.htm

ko195-t06-3241.htm

ko195-fc3242.htm

ko195-t06-3242.htm

ko195-fc3243.htm

ko195-t06-3243.htm

ko195-fc3251.htm

ko195-t06-3251.htm

ko195-fc3253.htm

ko195-t06-3253.htm

ko195-fc3254.htm

ko195-t06-3254.htm

ko195-fc3255.htm

ko195-t06-3255.htm

ko195-fc3256.htm

ko195-t06-3256.htm

ko195-fc3258.htm

ko195-t06-3258.htm

ko195-fc3261.htm

ko195-t06-3261.htm

ko195-fc3311.htm

ko195-t06-3311.htm

ko195-fc3312.htm

ko195-t06-3312.htm

ko195-fc3313.htm

ko195-t06-3313.htm

ko195-fc3314.htm

ko195-t06-3314.htm

ko195-fc3315.htm

ko195-t06-3315.htm

ko195-fc3316.htm

ko195-t06-3316.htm

ko195-fc3317.htm

ko195-t06-3317.htm

ko195-fc3318.htm

ko195-t06-3318.htm

ko195-fc3319.htm

ko195-t06-3319.htm

ko195-fc3321.htm

ko195-t06-3321.htm

ko195-fc3322.htm

ko195-t06-3322.htm

ko195-fc3326.htm

ko195-t06-3326.htm

ko195-fc3328.htm

ko195-t06-3328.htm

ko195-fc3342.htm

ko195-t06-3342.htm

ko195-fc3343.htm

ko195-t06-3343.htm

ko195-fc3361.htm

ko195-t06-3361.htm

ko195-fc3366.htm

ko195-t06-3366.htm

ko195-fc3374.htm

ko195-t06-3374.htm

ko195-fc3375.htm

ko195-t06-3375.htm

ko195-fc3376.htm

ko195-t06-3376.htm

ko195-fc3382.htm

ko195-t06-3382.htm

ko195-fc3383.htm

ko195-t06-3383.htm

ko195-fc3396.htm

ko195-t06-3396.htm

ko195-fc3418.htm

ko195-t06-3418.htm

ko195-fc3422.htm

ko195-t06-3422.htm

ko195-fc3423.htm

ko195-t06-3423.htm

ko195-fc3425.htm

ko195-t06-3425.htm

ko195-fc3488.htm

ko195-t06-3488.htm

ko195-fc3492.htm

ko195-t06-3492.htm

ko195-fc3497.htm

ko195-t06-3497.htm

ko195-fc3498.htm

ko195-t06-3498.htm

ko195-fc3525.htm

ko195-t06-3525.htm

ko195-fc3526.htm

ko195-t06-3526.htm

ko195-fc3527.htm

ko195-t06-3527.htm

ko195-fc3528.htm

ko195-t06-3528.htm

ko195-fc3531.htm

ko195-t06-3531.htm

ko195-fc3532.htm

ko195-t06-3532.htm

ko195-fc3543.htm

ko195-t06-3543.htm

ko195-fc3545.htm

ko195-t06-3545.htm

ko195-fc3547.htm

ko195-t06-3547.htm

ko195-fc3558.htm

ko195-t06-3558.htm

ko195-fc3559.htm

ko195-t06-3559.htm

ko195-fc3562.htm

ko195-t06-3562.htm

ko195-fc3563.htm

ko195-t06-3563.htm

ko195-fc3567.htm

ko195-t06-3567.htm

ko195-fc3568.htm

ko195-t06-3568.htm

ko195-fc3571.htm

ko195-t06-3571.htm

ko195-fc3572.htm

ko195-t06-3572.htm

ko195-fc3574.htm

ko195-t06-3574.htm

ko195-fc3575.htm

ko195-t06-3575.htm

ko195-fc3577.htm

ko195-t06-3577.htm

ko195-fc3578.htm

ko195-t06-3578.htm

ko195-fc3582.htm

ko195-t06-3582.htm

ko195-fc3583.htm

ko195-t06-3583.htm

ko195-fc3596.htm

ko195-t06-3596.htm

ko195-fc3613.htm

ko195-t06-3613.htm

ko195-fc3614.htm

ko195-t06-3614.htm

ko195-fc3616.htm

ko195-t06-3616.htm

ko195-fc3641.htm

ko195-t06-3641.htm

ko195-fc3649.htm

ko195-t06-3649.htm

ko195-fc3681.htm

ko195-t06-3681.htm

ko195-fc3682.htm

ko195-t06-3682.htm

ko195-fc3697.htm

ko195-t06-3697.htm

ko195-fc3712.htm

ko195-t06-3712.htm

ko195-fc3714.htm

ko195-t06-3714.htm

ko195-fc3717.htm

ko195-t06-3717.htm

ko195-fc3718.htm

ko195-t06-3718.htm

ko195-fc3724.htm

ko195-t06-3724.htm

ko195-fc3725.htm

ko195-t06-3725.htm

ko195-fc3727.htm

ko195-t06-3727.htm

ko195-fc3737.htm

ko195-t06-3737.htm

ko195-fc3741.htm

ko195-t06-3741.htm

ko195-fc3748.htm

ko195-t06-3748.htm

ko195-fc3749.htm

ko195-t06-3749.htm

ko195-fc4151.htm

ko195-t06-4151.htm

ko195-fc4152.htm

ko195-t06-4152.htm

ko195-fc4155.htm

ko195-t06-4155.htm

ko195-fc4156.htm

ko195-t06-4156.htm

ko195-fc4157.htm

ko195-t06-4157.htm

ko195-fc4158.htm

ko195-t06-4158.htm

ko195-fc4159.htm

ko195-t06-4159.htm

ko195-fc4161.htm

ko195-t06-4161.htm

ko195-fc4162.htm

ko195-t06-4162.htm

ko195-fc4163.htm

ko195-t06-4163.htm

ko195-fc4164.htm

ko195-t06-4164.htm

ko195-fc4165.htm

ko195-t06-4165.htm

ko195-fc4166.htm

ko195-t06-4166.htm

ko195-fc4168.htm

ko195-t06-4168.htm

ko195-fc4169.htm

ko195-t06-4169.htm

ko195-fc4171.htm

ko195-t06-4171.htm

ko195-fc4213.htm

ko195-t06-4213.htm

ko195-fc4215.htm

ko195-t06-4215.htm

ko195-fc4244.htm

ko195-t06-4244.htm

ko195-fc4245.htm

ko195-t06-4245.htm

ko195-fc4249.htm

ko195-t06-4249.htm

ko195-fc4251.htm

ko195-t06-4251.htm

ko195-fc4259.htm

ko195-t06-4259.htm

ko195-fc4261.htm

ko195-t06-4261.htm

ko195-fc4485.htm

ko195-t06-4485.htm

ko195-fc4486.htm

ko195-t06-4486.htm

ko195-fc4487.htm

ko195-t06-4487.htm

ko195-fc4488.htm

ko195-t06-4488.htm

ko195-fc4489.htm

ko195-t06-4489.htm

ko195-fc4517.htm

ko195-t06-4517.htm

ko195-fc4573.htm

ko195-t06-4573.htm

ko195-fc4586.htm

ko195-t06-4586.htm

ko195-fc4612.htm

ko195-t06-4612.htm

ko195-fc4731.htm

ko195-t06-4731.htm

ko195-fc4739.htm

ko195-t06-4739.htm

ko195-fc4769.htm

ko195-t06-4769.htm

ko195-fc4956.htm

ko195-t06-4956.htm

ko195-fc4957.htm

ko195-t06-4957.htm

ko195-fc5173.htm

ko195-t06-5173.htm

ko195-fc5174.htm

ko195-t06-5174.htm

ko195-fc5177.htm

ko195-t06-5177.htm

ko195-fc5216.htm

ko195-t06-5216.htm

ko195-fc5217.htm

ko195-t06-5217.htm

ko195-fc5218.htm

ko195-t06-5218.htm

ko195-fc5219.htm

ko195-t06-5219.htm

ko195-fc5278.htm

ko195-t06-5278.htm

ko195-fc5384.htm

ko195-t06-5384.htm

ko195-fc5385.htm

ko195-t06-5385.htm

ko195-fc5616.htm

ko195-t06-5616.htm

ko195-fc5684.htm

ko195-t06-5684.htm

ko195-fc5685.htm

ko195-t06-5685.htm

ko195-fc5691.htm

ko195-t06-5691.htm

ko195-fc5716.htm

ko195-t06-5716.htm

ko195-fc6712.htm

ko195-t06-6712.htm