QSX15 CM2350 X105

최종 수정일: 12 February 2020

Copyright ï¿½ 2020
Cummins Inc.
All rights reserved

  • 진단 방법
    • 결함 코드 문제 해결
      • (190-fc111) 엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량
      • (190-fc1117) 시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc1139) 인젝터 솔레노이드 드라이버 실린더 1 - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc1141) 인젝터 솔레노이드 드라이버 실린더 2 - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc1142) 인젝터 솔레노이드 드라이버 실린더 3 - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc1143) 인젝터 솔레노이드 드라이버 실린더 4 - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc1144) 인젝터 솔레노이드 드라이버 실린더 5 - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc1145) 인젝터 솔레노이드 드라이버 실린더 6 - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc115) 엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc122) 흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc123) 흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc1239) 가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc1241) 가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc1242) 가속 페달 또는 레버 위치 센서 1 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc125) 흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (190-fc131) 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc132) 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc133) 리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc134) 리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc135) 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc1358) 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc1359) 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc141) 엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc143) 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (190-fc144) 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc145) 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc146) 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc147) 가속 페달 또는 레버 위치 1 센서 회로 주파수 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (190-fc148) 가속 페달 또는 레버 위치 센서 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (190-fc151) 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (190-fc1515) 가속 페달 위치 1 - 수신된 네트워크 데이터 오류
      • (190-fc153) 엔진 흡기 매니폴드 1 온도 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc1539) 보조 압력 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc154) 엔진 흡기 매니폴드 1 온도 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc155) 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (190-fc1621) 보조 압력 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc1664) 후처리 1 디젤 산화 촉매장치 누락 - 조건 존재
      • (190-fc1668) 후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc1669) 후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc1673) 후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (190-fc1677) 후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc1678) 후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc1679) 후처리 1 디젤 배기 유체 탱크 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc1682) 후처리 1 디젤 배기 유체 정량 분배 유닛 입력 라인 - 조건 존재
      • (190-fc1683) 후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc1684) 후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc1685) 후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc1686) 후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc1691) 후처리 1 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (190-fc1694) 후처리 1 출구 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc1695) 센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc1696) 센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc1712) 후처리 1 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (190-fc1713) 후처리 1 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc1714) 후처리 디젤 배기 유체 품질 - 캘리브레이션되지 않음
      • (190-fc1715) 후처리 디젤 배기 유체 품질 - 원인불명
      • (190-fc1843) 크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc1844) 크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc1852) 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc1866) 배기 가스 순환 차압 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc187) 센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc1879) 후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc1881) 후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc1883) 후처리 디젤 분진 필터 차압 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc1885) 후처리 1 흡기 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc1887) 후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc1896) EGR 밸브 컨트롤러 - 캘리브레이션되지 않음
      • (190-fc1898) VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음
      • (190-fc1921) 후처리 디젤 분진 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc1922) 후처리 디젤 분진 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (190-fc1923) 후처리 연료 차단 밸브 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc1924) 후처리 연료 차단 밸브 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc1925) 후처리 연료 차단 밸브 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc1926) 후처리 연료 압력 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc1927) 후처리 연료 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc1928) 후처리 연료 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc1932) 후처리 정량 분배기 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc1938) ECU 전원 출력 공급 전압 1 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (190-fc1942) 크랭크케이스 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc1943) 외기 농도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (190-fc195) 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc196) 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc1961) EGR 밸브 컨트롤 회로 과온 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (190-fc1962) VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (190-fc1963) 후처리 연료 차단 밸브 - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc197) 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (190-fc1974) 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (190-fc1976) VGT 액츄에이터 드라이버 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (190-fc1977) 후처리 정량 분배 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (190-fc1981) 후처리 1 디젤 분진 필터 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (190-fc1993) 후처리 1 디젤 분진 필터 누락 - 조건 존재
      • (190-fc212) 엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc213) 엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc214) 엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (190-fc2182) 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc2183) 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc2185) 센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc2186) 센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc2198) VGT 액츄에이터 드라이버 회로 - 원인불명
      • (190-fc221) 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc222) 기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc2265) 엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc2266) 엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc227) 센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc2272) EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc2273) 배기 가스 순환 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc2274) 배기 가스 순환 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc2288) 터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (190-fc2311) 전자 연료 분사 컨트롤 밸브 회로 - 조건 존재
      • (190-fc2321) 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc234) 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (190-fc2346) 터보차저 터빈 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (190-fc2347) 터보차저 컴프레서 출구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (190-fc2349) EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (190-fc235) 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (190-fc2353) EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로
      • (190-fc2357) EGR 밸브 컨트롤 회로 - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc2363) 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc2367) 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc237) 외부 속도 명령 입력(복수 유닛 동기화) - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc2372) 연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc2373) 배기 가스 뱅크 1 압력 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc2374) 배기 가스 뱅크 1 압력 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc2375) 배기 가스 순환 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc2376) 배기 가스 순환 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc2377) 팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc238) 센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc2387) VGT 액츄에이터 드라이버 회로(모터) - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc239) 센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc241) 휠 기반 차량 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc2448) 냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (190-fc2449) VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음
      • (190-fc245) 팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc2451) 터보차저 터빈 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc2468) 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc2554) 배기 가스 압력 1 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc2557) 보조 PWM 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc2558) 보조 PWM 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc2571) 엔진 충전 에어 쿨러 출구 온도 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc2572) 엔진 충전 에어 쿨러 출구 온도 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc2634) VGT 액츄에이터 컨트롤러 - 지능형 장치 또는 구성품 불량
      • (190-fc2635) VGT 액츄에이터 드라이버 회로 - 조건 존재
      • (190-fc2636) VGT 액츄에이터 드라이버 회로 - 비정상적인 업데이트 속도
      • (190-fc2638) 후처리 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (190-fc2639) 후처리 디젤 분진 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (190-fc2646) 엔진 냉각수 온도 - 조건 존재
      • (190-fc2661) 적어도 하나 이상의 알 수 없는 최대 심각도의 결함이 있음 - 조건 존재
      • (190-fc2662) 적어도 하나 이상의 알 수 없는 중간 심각도의 결함이 있음 - 조건 존재
      • (190-fc269) 도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc271) 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc272) 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc2732) 후처리 연료 배출 밸브 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc2733) 후처리 연료 배출 밸브 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc2754) 엔진 디젤 분진 필터 흡기 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc2764) 배기 가스 압력 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc2771) 후처리 1 출구 NOx 센서 - 비정상적인 업데이트 속도
      • (190-fc2777) 억제 스위치로 인해 후처리 재생 억제됨 - 조건 존재
      • (190-fc2789) 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (190-fc285) SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도
      • (190-fc286) SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음
      • (190-fc2878) 후처리 연료 배출 밸브 - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc288) SAE J1939 다중 송수신 리모트 가속 페달 또는 레버 위치 센서 시스템 - 잘못 수신된 네트워크 데이터
      • (190-fc2881) 후처리 연료 압력 센서 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (190-fc291) 전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도
      • (190-fc292) 보조 온도 센서 입력 1 - 특별 지침
      • (190-fc293) 보조 온도 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc294) 보조 온도 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc295) 기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc296) 보조 압력 센서 입력 2 - 특별 지침
      • (190-fc2961) 배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (190-fc2962) 배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc2964) 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (190-fc297) 보조 압력 센서 입력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc2973) 흡기 매니폴드 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc2976) 후처리 1 디젤 배기 유체 정량 분배 유닛 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc298) 보조 압력 센서 입력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc3133) 후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc3134) 후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc3135) 후처리 1 디젤 분진 필터 출구 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc3136) 엔진 배기 가스 순환 출구 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc3137) 엔진 배기 가스 순환 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc3138) 엔진 배기 가스 순환 출구 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc3142) 후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc3143) 후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc3144) 후처리 1 SCR 흡기 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc3146) 후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc3147) 후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc3148) 후처리 1 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc3151) 후처리 1 SCR 촉매장치 시스템 누락 - 조건 존재
      • (190-fc3165) 후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (190-fc3167) 후처리 정량 분배기 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (190-fc322) 인젝터 솔레노이드 드라이버 실린더 1 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (190-fc3229) 후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (190-fc323) 인젝터 솔레노이드 드라이버 실린더 5 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (190-fc3231) 후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc3232) 후처리 1 흡기 NOx 센서 - 비정상적인 업데이트 속도
      • (190-fc3235) 후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc3237) 후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc3238) 후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc3239) 후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc324) 인젝터 솔레노이드 드라이버 실린더 3 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (190-fc3241) 후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc3242) 후처리 1 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc3243) 엔진 냉각 시스템 모니터링 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (190-fc3245) 후처리 1 디젤 분진 필터 시스템 - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc325) 인젝터 솔레노이드 드라이버 실린더 6 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (190-fc3251) 후처리 1 디젤 산화 촉매장치 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc3253) 후처리 1 디젤 분진 필터 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc3254) 후처리 1 디젤 분진 필터 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (190-fc3255) 후처리 1 디젤 분진 필터 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc3256) 후처리 1 디젤 분진 필터 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (190-fc3258) 후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (190-fc3261) 후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (190-fc331) 인젝터 솔레노이드 드라이버 실린더 2 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (190-fc3311) 후처리 1 디젤 분진 필터 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (190-fc3312) 후처리 1 디젤 분진 필터 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (190-fc3313) 후처리 1 디젤 산화 촉매장치 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc3314) 후처리 1 디젤 산화 촉매장치 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc3315) 후처리 1 디젤 산화 촉매장치 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc3316) 후처리 1 디젤 분진 필터 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc3317) 후처리 1 디젤 분진 필터 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc3318) 후처리 1 디젤 분진 필터 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc3319) 후처리 1 디젤 분진 필터 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc332) 인젝터 솔레노이드 드라이버 실린더 4 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (190-fc3321) 후처리 1 디젤 분진 필터 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc3322) 후처리 1 디젤 분진 필터 출구 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc3326) 가속 페달 위치 1 - 비정상적인 업데이트 속도
      • (190-fc3328) 변속기 출력 샤프트 속도 - 비정상적인 업데이트 속도
      • (190-fc334) 엔진 냉각수 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc3341) 엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc3375) 과도하게 빈번한 후처리 디젤 분진 필터 재생 - 조건 존재
      • (190-fc3376) 후처리 디젤 분진 필터 재생 미완료 - 조건 존재
      • (190-fc338) 공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc3385) 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (190-fc339) 공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc3418) 변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터
      • (190-fc3422) 후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc3423) 후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc3425) 후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (190-fc343) 엔진 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량
      • (190-fc349) 변속기 출력 샤프트 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc3497) 후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (190-fc3498) 후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (190-fc351) 인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량
      • (190-fc352) 센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc3527) 가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터
      • (190-fc3528) 가속 페달 또는 레버 공회전 확인 스위치 - 비정상적인 업데이트 속도
      • (190-fc3539) 엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc3541) 엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc3543) 반응물 품질 불량으로 인한 NOx 한계 초과 - 조건 존재
      • (190-fc3545) 후처리 1 출구 NOx 센서 - 비정상적인 변화율
      • (190-fc3547) 후처리 디젤 배기 유체 탱크 비어 있음 - 조건 존재
      • (190-fc3555) 엔진 시동 대기 램프 - 비정상적인 업데이트 속도
      • (190-fc3558) 후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc3559) 후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc3562) 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc3563) 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc3567) 후처리 1 디젤 배기 유체 정량 분배 밸브 1 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (190-fc3568) 후처리 1 디젤 배기 유체 정량 분배 밸브 1 - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc3571) 후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc3572) 후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc3574) 후처리 1 디젤 배기 유체 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (190-fc3575) 후처리 1 디젤 배기 유체 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc3577) 후처리 디젤 배기 유체 리턴 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc3578) 후처리 디젤 배기 유체 리턴 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc3582) 후처리 SCR 촉매 반응물 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (190-fc3583) 후처리 1 출구 NOx 센서 히터 - 비정상적인 변화율
      • (190-fc3596) 후처리 1 디젤 배기 유체 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc3616) 엔진 VGT 노즐 위치 - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc3633) 엔진 팬 클러치 2 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc3634) 엔진 팬 클러치 2 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc3641) 변속기 출력 리타더 - 비정상적인 업데이트 속도
      • (190-fc3649) 후처리 1 흡기 NOx 센서 히터 - 비정상적인 변화율
      • (190-fc3681) 후처리 1 출구 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc3682) 후처리 1 흡기 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc3697) 엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량
      • (190-fc3712) 후처리 SCR 조작자 유도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (190-fc3714) 엔진 보호 토크 경감 - 조건 존재
      • (190-fc3724) 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (190-fc3727) 고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc3733) 크랭크케이스 브리더 필터 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc3734) 크랭크케이스 브리더 필터 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc3737) 엔진 스타터 모드 오버크랭크 보호 - 조건 존재
      • (190-fc3741) 고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (190-fc3748) 후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남
      • (190-fc3749) 후처리 1 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남
      • (190-fc3765) 보조 온도 센서 입력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc3766) 보조 온도 센서 입력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc386) 센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc3866) 후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (190-fc3867) 후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (190-fc3868) 후처리 디젤 배기 유체 품질 - 비정상적인 업데이트 속도
      • (190-fc3876) 후처리 디젤 배기 유체 품질 센서 - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc3877) 후처리 디젤 배기 유체 품질 센서 - 지능형 장치 또는 구성품 불량
      • (190-fc3878) 후처리 디젤 배기 유체 품질 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc3879) 후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (190-fc415) 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (190-fc4151) 후처리 디젤 분진 필터 온도 센서 모듈 - 비정상적인 업데이트 속도
      • (190-fc4152) 후처리 선택적 촉매 환원 온도 센서 모듈 - 비정상적인 업데이트 속도
      • (190-fc4155) 후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc4156) 후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc4157) 후처리 디젤 배기 유체 리턴 밸브 - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc4158) 후처리 디젤 분진 필터 온도 센서 모듈 - 지능형 장치 또는 구성품 불량
      • (190-fc4159) 후처리 선택적 촉매 환원 온도 센서 모듈 - 지능형 장치 또는 구성품 불량
      • (190-fc4161) 후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc4162) 후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc4163) 후처리 디젤 분진 필터 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc4164) 후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc4165) 후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc4166) 후처리 선택적 촉매 환원 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc4168) 후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc4169) 후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc4171) 후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (190-fc418) 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (190-fc421) 엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc4213) 후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc422) 냉각수 레벨 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc4233) 후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc4234) 후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc4235) 후처리 1 디젤 배기 유체 속성 - 조건 존재
      • (190-fc4241) 후처리 디젤 배기 유체 품질 - 수신된 네트워크 데이터 오류
      • (190-fc4242) 후처리 1 디젤 배기 유체 온도 2 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc4243) 후처리 1 디젤 배기 유체 온도 2 - 비정상적인 변화율
      • (190-fc4244) 후처리 1 디젤 배기 유체 정량 분배 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc4245) 후처리 1 디젤 배기 유체 정량 분배 유닛 히터 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc4249) 후처리 1 디젤 배기 유체 정량 분배 온도 - 비정상적인 변화율
      • (190-fc425) 엔진 오일 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc4251) 후처리 1 디젤 배기 유체 정량 분배 유닛 히터 온도 - 비정상적인 변화율
      • (190-fc4259) 후처리 디젤 분진 필터 온도 센서 모듈 - 원인불명
      • (190-fc4261) 후처리 선택적 촉매 환원 온도 센서 모듈 - 원인불명
      • (190-fc4277) 후처리 디젤 배기 유체 품질 - 비정상적인 변화율
      • (190-fc428) 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc429) 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc431) 가속 페달 또는 레버 공회전 확인 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc432) 가속 페달 또는 레버 공회전 확인 스위치 회로 - 캘리브레이션되지 않음
      • (190-fc435) 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc436) 흡기 매니폴드 1 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc441) 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (190-fc442) 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc451) 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc4517) 차량 식별 번호 - 캘리브레이션되지 않음
      • (190-fc452) 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc4526) 브레이크 페달 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc4572) 후처리 1 디젤 배기 유체 탱크 온도 - 비정상적인 업데이트 속도
      • (190-fc4584) 후처리 디젤 분진 필터 시스템 - 특별 지침
      • (190-fc4585) 후처리 1 SCR 촉매장치 시스템 - 특별 지침
      • (190-fc4677) 후처리 1 디젤 배기 유체 탱크 레벨 - 비정상적인 업데이트 속도
      • (190-fc4731) 후처리 1 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음
      • (190-fc4732) 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음
      • (190-fc4734) 보조 입력/출력 1 - 특별 지침
      • (190-fc4739) 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명
      • (190-fc4741) 후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (190-fc4742) 후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 높은 전류 또는 접지된 회로
      • (190-fc4743) 후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (190-fc4744) 후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 높은 전류 또는 접지된 회로
      • (190-fc4745) 후처리 1 디젤 배기 유체 온도 2 - 원인불명
      • (190-fc4768) 후처리 1 디젤 배기 유체 속성 - 원인불명
      • (190-fc4769) 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 비정상적인 변화율
      • (190-fc4789) 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (190-fc4791) 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (190-fc483) 인젝터 계량 레일 2 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc484) 인젝터 계량 레일 2 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc4863) 후처리 SCR 조작자 유도 작동 - 조건 존재
      • (190-fc488) 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc489) 변속기 출력 샤프트 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (190-fc4951) ECU 전원 램프 유지 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc4952) ECU 전원 램프 유지 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc4956) 가변식 터보차저 액츄에이터 소프트웨어 - 캘리브레이션되지 않음
      • (190-fc497) 복수 유닛 동기화 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc515) 센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc516) 센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc523) 보조 중간(PTO) 속도 스위치 확인 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc527) 보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc5278) 후처리 1 디젤 배기 유체 정량 분배 시스템 결빙 - 조건 존재
      • (190-fc553) 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc555) 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc556) 크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (190-fc5576) 엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (190-fc5585) 고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (190-fc559) 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (190-fc5617) 후처리 1 디젤 산화 촉매장치 시스템 - 특별 지침
      • (190-fc5653) SCR 조작자 유도 작동 제한 스위치 - 비정상적인 업데이트 속도
      • (190-fc5654) SCR 조작자 유도 작동 제한 스위치 - 캘리브레이션되지 않음
      • (190-fc5689) 후처리 1 출구 NOx 센서 - 원인불명
      • (190-fc5715) 후처리 1 디젤 분진 필터 차압 - 비정상적인 변화율
      • (190-fc5716) 후처리 1 디젤 분진 필터 출구 압력 - 비정상적인 변화율
      • (190-fc584) 엔진 스타터 모터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc585) 엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc5938) 강제 재생을 위한 후처리 1 디젤 분진 필터 조건이 충족되지 않음 - 특별 지침
      • (190-fc5939) 기계 제한식 작동 - 비정상적인 업데이트 속도
      • (190-fc5941) 기계 제한식 작동 - 잘못 수신된 네트워크 데이터
      • (190-fc595) 터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (190-fc6256) 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (190-fc6257) 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (190-fc6258) 엔진 연료 공급용 전기 리프트 펌프 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc6259) 엔진 연료 공급용 전기 리프트 펌프 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc6263) 팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc6264) 팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc6265) 후처리 1 디젤 분진 필터 시스템 - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc6336) 크랭크케이스 브리더 필터 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc6337) 크랭크케이스 브리더 필터 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc6418) 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc6419) 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc6421) 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc6422) 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc6456) 엔진 팬 클러치 2 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc6457) 엔진 팬 클러치 2 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc6458) 후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남
      • (190-fc6459) 후처리 1 흡기 NOx 센서 - 데이터 부적절 - 낮게 벗어남
      • (190-fc6462) 후처리 1 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남
      • (190-fc6463) 후처리 1 출구 NOx 센서 - 데이터 부적절 - 낮게 벗어남
      • (190-fc6464) 후처리 1 출구 NOx - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc6467) 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (190-fc6468) 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (190-fc6469) 팬 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc6471) 엔진 팬 블레이드 피치 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc6472) 엔진 팬 블레이드 피치 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc6473) 엔진 팬 블레이드 피치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc6475) 후처리 1 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc6476) 후처리 1 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (190-fc6477) 후처리 디젤 배기 유체 라인 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc6478) 후처리 디젤 배기 유체 라인 히터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc6479) 후처리 1 디젤 배기 유체 탱크 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc6481) 후처리 1 디젤 배기 유체 탱크 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc6482) 후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (190-fc6483) 후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (190-fc6484) 후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (190-fc6499) ECU 전원 출력 공급 전압 1 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (190-fc6511) ECU 전원 램프 유지 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc6513) 후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (190-fc6517) 후처리 SCR 촉매 반응물 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도
      • (190-fc6521) 후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc6522) 냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc6523) 냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc6524) 엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc6526) 후처리 1 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음
      • (190-fc6527) 후처리 디젤 배기 유체 리턴 밸브 - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc6529) 후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc6531) 후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc6532) 후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc6533) 후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc6534) 후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc6535) 후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc6536) 후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc6539) 후처리 1 디젤 산화 촉매장치 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc6551) 후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc6552) 후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc6553) 후처리 1 디젤 분진 필터 출구 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc6555) EGR 밸브 컨트롤 회로 - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc6559) 후처리 1 디젤 배기 유체 탱크 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc6563) PTO 거버너 상태 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc6565) 후처리 1 출구 NOx 센서 - 비정상적인 변화율
      • (190-fc6568) 후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc6569) 후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc6571) 후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc6581) 후처리 1 출구 NOx 센서 히터 - 비정상적인 변화율
      • (190-fc6582) 후처리 1 출구 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc6583) 보조 온도 센서 입력 1 - 특별 지침
      • (190-fc6584) 보조 압력 센서 입력 2 - 특별 지침
      • (190-fc6596) 시스템 시간 초과로 인해 디젤 분진 필터 강제 재생 금지됨 - 조건 존재
      • (190-fc6726) 후처리 1 디젤 산화 촉매장치 누락 - 조건 존재
      • (190-fc687) 터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (190-fc689) 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc691) 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc692) 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc693) 터보차저 1 컴프레서 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc7285) 엔진 보호 토크 경감 - 특별 지침
      • (190-fc731) 엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템
      • (190-fc741) 터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc742) 터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (190-fc743) 터보차저 1 컴프레서 흡기 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (190-fc769) 브레이크 스위치 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (190-fc778) 엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
    • ECM - 통신 안됨 문제 해결 트리
      • (00-ttecm) ECM - 통신 안됨 문제 해결 트리


Welcome

Please use the Cummins INSITE Update Manager to install this file.


엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

하자 코드 111

엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 111 PID: S254 SPN: 629 FMI: 12/12 램프: 빨간색 SRT: | 메모리 하드웨어 오작동과 관련된 엔진 컨트롤 모듈(ECM) 또는 내부 ECM 전압 공급 회로에 내부 오류. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM에는 내부 메모리를 지속적으로 실행하고 확인하는 내부 진단 기능이 있습니다.

구성품 위치

ECM(엔진 컨트롤 모듈)은 엔진의 흡기 매니폴드 측에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 ECM 내부의 읽기 또는 쓰기 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 내부 ECM 문제에 의해서만 발생합니다. ECM은 수리가 불가능합니다.

Refer to Troubleshooting Fault Code 111 .

최종 수정일: 08-3월-2021
Copyright © 2000-2010 Cummins Inc. All rights reserved.


엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 115

엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 115 PID: P190 SPN: 612 FMI: 2/2 램프: 빨간색 SRT: | ECM에서 기본 및 백업 속도 센서 신호가 거꾸로 연결되어 있음을 감지하였습니다. | 엔진이 강제 정지되거나 시동이 걸리지 않습니다.
엔진 크랭크샤프트 속도/위치 및 캠샤프트 속도/위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM으로 입력되는 크랭크샤프트 위치와 캠샤프트 위치 신호 입력이 뒤바뀌었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 크랭크샤프트 위치 센서와 캠샤프트 위치 센서 배선 하네스 커넥터가 뒤바뀌었음을 나타냅니다. 그 결과 엔진 시동이 걸리지 않습니다.

Refer to Troubleshooting Fault Code 115 .

최종 수정일: 08-3월-2021


흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 122

흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 122 PID: P102 SPN: 102 FMI: 3/3 램프: 황색 SRT: | 흡기 매니폴드 압력 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 122를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
  • 흡기 매니폴드 압력/온도 센서 오작동
Refer to Troubleshooting Fault Code 122 .


흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 123

흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 123 PID: P102 SPN: 102 FMI: 4/4 램프: 황색 SRT: | 흡기 매니폴드 압력 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 123을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
  • 흡기 매니폴드 압력/온도 센서 오작동
Refer to Troubleshooting Fault Code 123 .


흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 125

흡기 매니폴드 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 125 PID: P102 SPN: 102 FMI: 1/18 램프: 황색 SRT: | 흡기 매니폴드 압력이 최소 작동 한계보다 낮습니다. | 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 판독값이 해당 엔진 작동 조건에 예상되는 레벨보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 샤시 동력계에서 차량을 주행하거나 진단을 실행할 수 있을 정도로 충분한 엔진 부하가 가해지도록 차량을 주행해야 할 수도 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 1 압력 센서는 흡기 매니폴드의 압력을 모니터링합니다. 현재 엔진 작동 조건에 대해 흡기 매니폴드 압력이 너무 낮으면 이 결함이 활성으로 설정됩니다. ECM은 충전 흐름 명령을 내리고 VGT와 EGR 밸브가 이 명령을 수행하기 위해 움직입니다. 엔진이 완전 연소에 필요한 산소량을 공급받지 못하면 이 결함 코드가 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저와 흡기 매니폴드 사이에서 흡기 시스템의 누출
  • 흡기 매니폴드 압력 센서의 손상
  • 기압 센서의 손상
  • 충전 에어 쿨러의 제한
  • EGR
  • 연료 입구 제한이 너무 높음(일반적으로 연료 필터의 제한이 원인임)
Refer to Troubleshooting Fault Code 125 .


엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 135

엔진 오일 라이플 압력 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 135 PID: P100 SPN: 100 FMI: 3/3 램프: 황색 SRT: | 엔진 오일 압력 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 오일 라이플 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

오일 압력 센서가 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유하면 엔진 하네스에 단선 및 단락이 발생하여 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 135를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
Refer to Troubleshooting Fault Code 135 .


엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 141

엔진 오일 라이플 압력 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 141 PID: P100 SPN: 100 FMI: 4/4 램프: 황색 SRT: | 엔진 오일 압력 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 성능 영향 없음.
엔진 오일 라이플 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

오일 압력 센서가 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유하면 엔진 하네스에 단선 및 단락이 발생하여 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 141을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
Refer to Troubleshooting Fault Code 141 .


엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 143

엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 143 PID: P100 SPN: 100 FMI: 1/18 램프: 황색 SRT: | 엔진 오일 압력이 엔진 보호 기능 경고 한계 미만임을 오일 압력 신호가 표시합니다. | 엔진 성능 감소 가능성.
엔진 오일 라이플 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력이 5초 이상 엔진 보호 한계 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 오일 압력이 엔진 보호 기능 한계 아래로 떨어지면 이 결함 코드가 활성화됩니다. 낮은 오일 압력에 대한 엔진 문제를 해결합니다.

Refer to Troubleshooting Fault Code 143 .


엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 144

엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 144 PID: P110 SPN: 110 FMI: 3/3 램프: 황색 SRT: | 엔진 냉각수 온도 회로에서 높은 신호 전압 또는 단선이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 냉각수 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

결함 코드 144를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락.
  • 엔진 냉각수 온도 센서 오작동
Refer to Troubleshooting Fault Code 144 .


엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 145

엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 145 PID: P110 SPN: 110 FMI: 4/4 램프: 황색 SRT: | 엔진 냉각수 온도 회로에서 낮은 신호 전압이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 냉각수 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 145를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
  • 엔진 냉각수 온도 센서 오작동
Refer to Troubleshooting Fault Code 145 .


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 146

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 146 PID: P110 SPN: 110 FMI: 0/16 램프: 황색 SRT: | 엔진 냉각수 온도가 엔진 보호 기능 경고 한계보다 높음. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 5초 이상 108°C [226°F]보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다. 해당 엔진 정비 지침서의 엔진 냉각수 온도가 정상보다 높음 증상 문제 해결 트리를 참조하십시오.

Refer to Troubleshooting Fault Code 146 .


가속 페달 또는 레버 위치 1 센서 회로 주파수 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 147

가속 페달 또는 레버 위치 1 센서 회로 주파수 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 147 PID: P91 SPN: 91 FMI: 1/1 램프: 빨간색 SRT: | ECM으로 공급되는 주파수 스로틀 입력에서 100 HZ 미만의 주파수가 감지되었습니다. | 엔진이 공회전만 합니다.
주파수 스로틀 회로

회로 설명

이 타입의 주파수 인터페이스는 가변 주파수 신호를 스로틀 신호로 받기 위해 설계되었습니다. 전자 구성품은 신호의 주파수가 스로틀 명령에 해당되는 구형파의 로직-레벨 신호를 생성합니다. 주파수값은 엔진 컨트롤 모듈(ECM)의 캘리브레이션에 의해 설정됩니다.

구성품 위치

스로틀 위치는 각 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가속 페달 또는 레버 위치와 공회전 확인 스위치가 일치하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진이 공회전만 합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

주파수 스로틀 신호 와이어의 단선.

주파수 스로틀 신호 와이어의 접지 단락.

  • 주파수 스로틀 오작동.

잘못된 주파수 스로틀 기준(입력) 전압.

Refer to Troubleshooting Fault Code 147 .


가속 페달 또는 레버 위치 센서 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 148

가속 페달 또는 레버 위치 센서 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 148 PID: P91 SPN: 91 FMI: 0/0 램프: 빨간색 SRT: | ECM으로 전달된 주파수 스로틀 입력에서 1500 Hz 이상의 주파수가 감지됨. | 엔진이 공회전만 합니다.
주파수 스로틀 회로

회로 설명

이 타입의 주파수 인터페이스는 가변 주파수 신호를 스로틀 신호로 받기 위해 설계되었습니다. 전자 구성품은 신호의 주파수가 스로틀 명령에 해당되는 구형파의 로직-레벨 신호를 생성합니다. 주파수값은 엔진 컨트롤 모듈(ECM)의 캘리브레이션에 의해 설정됩니다.

구성품 위치

스로틀 위치는 각 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가속 페달 또는 레버 위치와 공회전 확인 스위치가 일치하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진이 공회전만 합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 주파수 스로틀 오작동.
  • 신호 회로의 전원측 단락.
Refer to Troubleshooting Fault Code 148 .


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 151

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 151 PID: P110 SPN: 110 FMI: 0/0 램프: 빨간색 SRT: | 엔진 냉각수 온도가 엔진 보호 기능 경고 한계보다 높음. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 5초 이상 117°C [242°F]보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다.

Refer to Troubleshooting Fault Code 151 .


엔진 흡기 매니폴드 1 온도 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 153

엔진 흡기 매니폴드 1 온도 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 153 PID: P105 SPN: 105 FMI: 3/3 램프: 황색 SRT: | 흡기 매니폴드 공기 온도 회로에서 높은 신호 전압이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 흡기 매니폴드 온도 판독값으로 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 공기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 카운트가 복수인 활성 결함 코드를 먼저 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락
  • 흡기 매니폴드 압력/온도 센서 오작동
Refer to Troubleshooting Fault Code 153 .

최종 수정일: 01-6월-2021


엔진 흡기 매니폴드 1 온도 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 154

엔진 흡기 매니폴드 1 온도 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 154 PID: P105 SPN: 105 FMI: 4/4 램프: 황색 SRT: | 흡기 매니폴드 공기 온도 회로에서 낮은 신호 전압이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 흡기 매니폴드 온도 판독값으로 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 카운트가 복수인 결함 코드를 먼저 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
  • 흡기 매니폴드 압력/온도 센서 오작동
Refer to Troubleshooting Fault Code 154 .

최종 수정일: 01-6월-2021


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 155

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 155 PID: P105 SPN: 105 FMI: 0/0 램프: 빨간색 SRT: | 흡기 매니폴드 공기 온도가 엔진 보호 기능 중대 한계보다 높음을 흡기 매니폴드 공기 온도 신호가 나타냅니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 공기 온도가 5초 동안 132°C[270°F]를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러를 통과하는 공기 흐름 제한됨
  • 충전 에어 쿨러의 크기가 작음
  • 터보차저 컴프레서 출구 온도 높음
Refer to Troubleshooting Fault Code 155 .


센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 187

센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 187 PID: S211 SPN: 3510 FMI: 4/4 램프: 황색 SRT: | 센서 공급 2 회로에서 낮은 전압이 감지됨. | 엔진 출력이 경감됩니다.
센서 공급 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 2 회로는 엔진 배선 하네스에서 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 2는 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 2 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 센서 공급 2 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • +5볼트 공급 라인 상의 낮은 전압.
  • 배선 하네스의 신호 회로 접지 단락.
  • ECM 전원 공급 장치 오작동.
  • 센서 오작동 또는 손상.
Refer to Troubleshooting Fault Code 187 .

최종 수정일: 16-5월-2021


냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 195

냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 195 PID: P111 SPN: 111 FMI: 3/3 램프: 황색 SRT: | 엔진 냉각수 레벨 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로 - 2 와이어 센서
엔진 냉각수 레벨 센서 회로 - 3 와이어 센서

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
  • 센서 공급 회로의 배터리 전압측 단락.
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 195 .


냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 196

냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 196 PID: P111 SPN: 111 FMI: 4/4 램프: 황색 SRT: | 엔진 냉각수 레벨 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로 - 2 와이어 센서
엔진 냉각수 레벨 센서 회로 - 3 와이어 센서

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 신호 회로 단선
  • 하네스, 센서 또는 커넥터의 신호 접지 단락
  • 센서 손상
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 196 .


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 197

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 197 PID: P111 SPN: 111 FMI: 1/18 램프: 황색 SRT: | 낮은 엔진 냉각수 레벨이 감지됨. | 엔진 성능 감소 가능성.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 센서 신호 전압이 30초 이상 3-VDC를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

라디에이터 상부 탱크 또는 서지 탱크의 냉각수 레벨이 센서 레벨 미만이면 이 결함 코드가 활성화됩니다. 냉각수로 상부 탱크를 채웁니다.

이 결함 코드가 활성 상태이고 냉각수 레벨이 낮지 않으면 냉각수 레벨 센서를 분리하여 커넥터에 냉각수 흔적이 있는지 점검합니다. 전기 커넥터에서 냉각수가 발견된다면 센서가 고장난 것이므로 교체해야 합니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 197 .


엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 212

엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 212 PID: P175 SPN: 175 FMI: 3/3 램프: 황색 SRT: | 엔진 오일 온도 회로에서 높은 신호 전압 또는 단선이 감지됨. | 성능 영향 없음.
엔진 오일 온도 센서 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 엔진 오일 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다. 오일 온도가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

엔진 오일 온도 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 오일 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 오일 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락.
Refer to Troubleshooting Fault Code 212 .


엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 213

엔진 오일 온도 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 213 PID: P175 SPN: 175 FMI: 4/4 램프: 황색 SRT: | 엔진 오일 온도 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 오일 온도 센서 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 엔진 오일 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다. 오일 온도가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

엔진 오일 온도 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 오일 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
Refer to Troubleshooting Fault Code 213 .


엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 214

엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 214 PID: P175 SPN: 175 FMI: 0/0 램프: 빨간색 SRT: | 엔진 오일 온도가 엔진 보호 기능 중대 한계를 초과함을 엔진 오일 온도 신호가 표시합니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 오일 온도 센서 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 엔진 오일 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다. 오일 온도가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

엔진 오일 온도 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도가 5초 간 최대 엔진 보호 한계를 초과했음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 엔진 오일 온도가 오일 온도에 대한 최대 엔진 보호 기능 한계를 초과했음을 나타냅니다. 높은 엔진 오일 온도의 원인을 해결합니다.

Refer to Troubleshooting Fault Code 214 .


기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 221

기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 221 PID: P108 SPN: 108 FMI: 3/3 램프: 황색 SRT: | 기압 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
기압 센서 회로

회로 설명

기압 센서는 외기 압력의 변동에 대응합니다. 엔진이 현재 작동 중인 고도에 따라 압력 변동이 발생합니다. 기압 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 포함되어 있습니다.

구성품 위치

기압 센서는 ECM 부근의 엔진 하네스 메인 분기에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

기압 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 기압 판독값으로 기본값이 적용됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 배터리 단락
  • 엔진 하네스의 단선된 리턴 회로
  • 기압 센서의 오작동
  • 엔진 컨트롤 모듈(ECM) 오작동
Refer to Troubleshooting Fault Code 221 .


기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 222

기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 222 PID: P108 SPN: 108 FMI: 4/4 램프: 황색 SRT: | 기압 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
기압 센서 회로

회로 설명

기압 센서는 외기 압력의 변동에 대응합니다. 엔진이 현재 작동 중인 고도에 따라 압력 변동이 발생합니다. 기압 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 포함되어 있습니다.

구성품 위치

기압 센서는 ECM 부근의 엔진 하네스 메인 분기에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

기압 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 기압 판독값으로 기본값이 적용됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 접지 단락
  • 엔진 하네스의 단선
  • 기압 센서의 오작동
  • 엔진 컨트롤 모듈(ECM) 오작동
Refer to Troubleshooting Fault Code 222 .


센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 227

센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 227 PID: S211 SPN: 3510 FMI: 3/3 램프: 황색 SRT: | 센서 공급 2번 회로에서 높은 전압이 감지됨. | 엔진 출력이 경감됩니다.
센서 공급 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 2 회로는 엔진 배선 하네스에서 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 2는 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 2 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 센서 공급 2 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • (+) 5볼트 공급 라인 상의 전압 높음.
  • 센서 공급 회로의 배터리 전압측 단락.
  • 센서 오작동 또는 손상.
Refer to Troubleshooting Fault Code 227 .

최종 수정일: 16-5월-2021


엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 234

엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 234 PID: P190 SPN: 190 FMI: 0/0 램프: 빨간색 SRT: | 엔진 속도가 엔진 보호 기능 한계를 초과했음을 엔진 속도 신호가 나타냅니다. | 엔진 성능 감소 가능성.
엔진 크랭크샤프트 속도/위치 및 캠샤프트 속도/위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 속도가 캘리브레이션 한계를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 속도가 정상 작동 속도로 떨어질 때까지 엔진 연료 공급이 중지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 외부 연료원이 흡기 통로로 유입됨
  • 엔진의 역방향 동력 공급(모터링)
  • 엔진 속도/위치 센서 훼손

가연성 증기의 원인이 무엇인지 흡기 매니폴드를 검사합니다. 터보차저 씰을 점검해 오일 누출이 없는지 확인합니다. 엔진 속도/위치 센서에 손상이나 훼손이 없는지 검사합니다.

엔진 제동시에만 결함 코드 234가 활성화되고 엔진 브레이크가 결합되지 않는다면 엔진 브레이크 배선 하네스에서 접지 단락 여부를 점검합니다. 이 검사를 하려면 로커 레버 커버를 분리해야 합니다. 필요한 경우 엔진 브레이크 배선 하네스를 수리 또는 교체합니다.

Refer to Troubleshooting Fault Code 234 .


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 235

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 235 PID: P111 SPN: 111 FMI: 1/1 램프: 빨간색 SRT: | 엔진 냉각수가 과도하게 낮습니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 냉각수 레벨 센서 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 센서 신호 전압이 30초 이상 극도로 낮은 냉각수 레벨을 나타내는 3-VDC를 초과하였음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 낮은 냉각수 레벨
Refer to Troubleshooting Fault Code 235 .


외부 속도 명령 입력(복수 유닛 동기화) - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 237

외부 속도 명령 입력(복수 유닛 동기화) - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 237 PID: S30 SPN: 644 FMI: 2/2 램프: 황색 SRT: | 복수 유닛 동기화 활성화 스위치와 복수 유닛 동기화 컴플리멘터리 스위치가 같은 상태입니다. | 복수 유닛 동기화 기능이 비활성화됩니다.
복수 유닛 동기화 스위치 회로

회로 설명

복수 유닛 동기화 기능에는 활성화 스위치와 항상 반대 상태여야 하는 컴플리멘터리 스위치가 사용됩니다. 복수 유닛 동기화 활성화 스위치를 ON으로 돌리면 컴플리멘터리 스위치가 OFF여야 합니다.

구성품 위치

복수 유닛 동기화 스위치는 OEM이 장착합니다. 특정 스위치 위치는 OEM 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 복수 유닛 동기화 활성화 스위치와 복수 유닛 동기화 컴플리멘터리 스위치가 같은 상태임을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 복수 유닛 동기화 기능이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

복수 유닛 동기화 기능을 사용하면 단일 스로틀 신호로 두 개 이상의 엔진을 제어하고 유사 속도에서 구동할 수 있습니다. 이 기능과 함께 사용 가능한 엔진 구성에는 소프트 커플, 하드 커플 및 소프트 커플 선박이 있습니다.

소프트 커플 구성에서는 모든 2차 엔진이 서로 병렬로 연결되어 있습니다. 1차 엔진은 모든 2차 엔진에 스로틀 신호를 출력합니다. 이 설정을 사용하면 2차 엔진 정지시 모든 엔진이 계속 구동될 수 있습니다

Refer to Troubleshooting Fault Code 237 .


센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 238

센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 238 PID: S232 SPN: 3511 FMI: 4/4 램프: 황색 SRT: | 엔진 속도 센서에 연결된 +5 볼트 센서 공급 회로에서 저전압이 감지됨. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
센서 공급 3 회로

회로 설명

센서 공급 3 회로는 1차 엔진 속도/위치 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 3은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 크랭크샤프트 속도/회전 센서에 5 VDC를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 3 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • ECM은 엔진 속도 신호를 얻기 위해 백업 엔진 속도 센서를 사용합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM은 엔진 속도 센서 +5볼트 공급 회로에서 전압 레벨을 모니터링합니다. 전압이 캘리브레이션 가능 한계 아래로 떨어지면 이 결함이 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 센서 또는 ECM의 접지 단락
Refer to Troubleshooting Fault Code 238 .


센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 239

센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 239 PID: S232 SPN: 3511 FMI: 3/3 램프: 황색 SRT: | 엔진 속도 센서에 연결된 5 볼트 센서 공급 회로에서 고전압이 감지됨. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
센서 공급 3 회로

회로 설명

센서 공급 3 회로는 1차 엔진 속도/위치 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 3은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 크랭크샤프트 속도/회전 센서에 5 VDC를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 3 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • ECM은 엔진 속도 신호를 얻기 위해 백업 엔진 속도 센서를 사용합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • +5볼트 공급 와이어의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 손상으로 인해 발생할 수 있습니다.
Refer to Troubleshooting Fault Code 239 .


도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 269

도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 269 PID: S217 SPN: 1195 FMI: 2/2 램프: 빨간색 SRT: | 이모빌라이저 도난 방지 장치에서의 승인 없이 엔진 점화 시도. | 엔진 시동이 걸리지 않습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

이모빌라이저 도난 방지 장치는 J1939 데이터링크 네트워크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에 연결되어 있습니다. Cummins® ECM은 이모빌라이저 도난 방지 장치로부터 전송된 메시지를 수신하여 이 메시지는 도난 방지 기능을 제어하는 데 사용됩니다. Cummins® ECM 및 이모빌라이저 도난 방지 장치는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이모빌라이저 도난 방지 장치가 비활성화되지 않으면 이 결함 코드가 활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

Shop Talk

도난 방지 장치가 비활성화되지 않으면 이 결함 코드가 활성화됩니다. 올바른 승인으로 활성화될 때까지 엔진 시동이 걸리지 않습니다.

Refer to Troubleshooting Fault Code 269 .


SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도

하자 코드 285

SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 285 PID: S231 SPN: 639 FMI: 9/9 램프: 황색 SRT: | ECM이 다중 송수신 장치로부터의 정보를 수신하기로 되어 있었으나 빨리 수신할 수 없거나 전혀 수신하지 못했습니다. | 최소 1개 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

ECM(엔진 컨트롤 모듈)이 J1939 데이터링크 하네스에서 단선 또는 단락 상태를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

ECM

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 285 .


SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

하자 코드 286

SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 286 PID: S231 SPN: 639 FMI: 13/13 램프: 황색 SRT: | ECM이 다중 송수신 장치로부터의 정보를 수신하기로 되어 있었으나 필요한 정보의 일부만 수신했습니다. | 최소 1개 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

다중 송수신 장치로부터 1초 이상 잘못된 J1939 데이터링크 메시지가 ECM(엔진 컨트롤 모듈)에 수신되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM

권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 286 .


전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도

하자 코드 291

전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 291 PID: S248 SPN: 625 FMI: 9/9 램프: 빨간색 SRT: | 엔진 시동이 걸리지 않을 수 있습니다. | 이모빌라이저 도난 방지 시스템이 올바르게 작동하지 않습니다. 엔진 시동이 걸리지 않을 수 있습니다.
OEM /

회로 설명

이모빌라이저 도난 방지 장치는 J1939 데이터링크 네트워크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에 연결되어 있습니다. Cummins® ECM은 이모빌라이저 도난 방지 장치로부터 전송된 메시지를 수신하여 이 메시지는 도난 방지 기능을 제어하는 데 사용됩니다. Cummins® ECM 및 이모빌라이저 도난 방지 장치는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

Shop Talk

ECM

Refer to Troubleshooting Fault Code 291 .


보조 온도 센서 입력 1 - 특별 지침

하자 코드 292

보조 온도 센서 입력 1 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 292 PID: P441 SPN: 441 FMI: 14/14 램프: 빨간색 SRT: | OEM( | 엔진 출력이 경감됩니다.
보조 온도 센서 입력 1 회로

회로 설명

원장비 제조업체(OEM)는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 이 입력은 가변 저항 온도 센서를 위한 것입니다.

구성품 위치

OEM

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

OEM

Refer to Troubleshooting Fault Code 292 .


보조 온도 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 293

보조 온도 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 293 PID: P441 SPN: 441 FMI: 3/3 램프: 황색 SRT: | OEM( | 성능 영향 없음.
보조 온도 센서 입력 1 회로

회로 설명

OEM은 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다.

구성품 위치

OEM

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 회로 단선 또는 단락
Refer to Troubleshooting Fault Code 293 .


보조 온도 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 294

보조 온도 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 294 PID: P441 SPN: 441 FMI: 4/4 램프: 황색 SRT: | OEM | 성능 영향 없음.
보조 온도 센서 입력 1 회로

회로 설명

원장비 제조업체(OEM)는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 이 입력은 가변 저항 온도 센서를 위한 것입니다.

구성품 위치

OEM

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락

센서의 신호 리턴 또는 접지 단락

Refer to Troubleshooting Fault Code 294 .


기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 295

기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 295 PID: P108 SPN: 108 FMI: 2/2 램프: 황색 SRT: | ECM이 기압 센서 신호에서 오류를 감지했습니다. | 엔진 성능 감소 가능성.
기압 센서 회로

회로 설명

기압 센서는 외기 압력의 변동에 대응합니다. 엔진이 현재 작동 중인 고도에 따라 압력 변동이 발생합니다. 기압 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 포함되어 있습니다.

구성품 위치

기압 센서는 ECM 부근의 엔진 하네스 메인 분기에 장착되어 있습니다.

진단 실행을 위한 조건

첫 번째 진단 부분은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

  • 두 번째 진단 부분은 키가 OFF에 있을 때 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 기압 판독값이 엔진에 있는 다른 절대 압력 센서보다 높거나 낮음을 감지하였거나 센서의 정상 범위 내 고장이 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 기압 판독값으로 기본값이 적용됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전한 다음 엔진을 정지시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 기압 센서의 오작동
Refer to Troubleshooting Fault Code 295 .


보조 압력 센서 입력 2 - 특별 지침

하자 코드 296

보조 압력 센서 입력 2 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 296 PID: P443 SPN: 1388 FMI: 14/14 램프: 빨간색 SRT: | 보조 압력 센서 입력 2 - 특별 지침 | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

원장비 제조업체(OEM)는 압력 또는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 압력 또는 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수도 있습니다.

구성품 위치

OEM

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

OEM

Refer to Troubleshooting Fault Code 296 .


보조 압력 센서 입력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 297

보조 압력 센서 입력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 297 PID: P443 SPN: 1388 FMI: 3/3 램프: 황색 SRT: | OEM | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

원장비 제조업체(OEM)는 압력 또는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 압력 또는 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수도 있습니다.

구성품 위치

OEM

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선

센서 공급 또는 배터리 전압측 신호 회로 단락

Refer to Troubleshooting Fault Code 297 .


보조 압력 센서 입력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 298

보조 압력 센서 입력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 298 PID: P443 SPN: 1388 FMI: 4/4 램프: 황색 SRT: | OEM | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

원장비 제조업체(OEM)는 압력 또는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 압력 또는 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수도 있습니다.

구성품 위치

OEM

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
Refer to Troubleshooting Fault Code 298 .


엔진 냉각수 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 334

엔진 냉각수 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 334 PID: P110 SPN: 110 FMI: 2/2 램프: 황색 SRT: | 엔진 냉각수 온도 센서에서 이상한 값이 판독됩니다. | 성능 영향 없음.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단을 실행하기 전에 엔진이 8시간 동안 꺼져 있어야 합니다. 8시간 저온 침용 후 키 스위치를 ON 위치로 돌리면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 다른 엔진 온도 센서의 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 엔진 냉각수 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 8시간 동안 키 스위치를 OFF 위치에 둔 상태로 엔진이 꺼져 있어야 합니다. 8시간 동안의 저온 침용(cold soak) 후 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진 냉각수 온도 센서의 범위 내 오작동

엔진 냉각수 온도 센서 신호 또는 리턴 라인의 압력 높음

Refer to Troubleshooting Fault Code 334 .


공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 338

공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 338 PID: S87 SPN: 1267 FMI: 3/3 램프: 황색 SRT: | 공회전 강제 정지 차량 액세서리/점화 버스 릴레이 회로에서 단선 또는 전원 단락이 감지됨. | 공회전 강제 정지 릴레이에 의해 제어되는 차량 액세서리나 점화 버스 부하에 전원이 공급되지 않습니다.
공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로

회로 설명

엔진 컨트롤 모듈(ECM) 공회전 강제 정지 기능에는 강제 정지 액세서리 릴레이를 위한 매개변수(옵션)가 있습니다. 이 매개변수가 "설치됨"으로 설정되어 있으면 공회전 강제 정지 이벤트가 발생하는 동안 ECM이 신호를 전송하여 릴레이에 전원을 공급하고 차량 액세서리를 끕니다. 공회전 강제 정지 릴레이 리턴 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 보통은 ECM 리턴을 통해 ECM에 리턴 회로를 반환하지만 회로를 접지에 직접 연결할 수도 있습니다. 접지 구성을 파악하려면 OEM 정비 지침서를 참조하십시오.

구성품 위치

공회전 강제 정지 릴레이 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 신호가 비활성화되도록 명령이 내려졌지만 공회전 강제 정지 릴레이 펄스폭 변조(PWM) 신호가 시스템 전압에 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

공회전 강제 정지 릴레이에 의해 제어되는 액세서리가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. 신호가 꺼지도록 명령이 되었을 때 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 다음에 의해 발생할 수 있습니다.

ECM 공회전 강제 정지 기능이 잘못 설정됨.

공회전 강제 정지 릴레이, OEM 하네스 또는 커넥터의 단선.

OEM 하네스 또는 릴레이의 전원측 단락

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 338 .


공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 339

공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 339 PID: S87 SPN: 1267 FMI: 4/4 램프: 황색 SRT: | ON 명령시 공회전 강제 정지 차량 액세서리/점화 버스 릴레이 회로에서 낮은 전압이 감지됨. | 공회전 강제 정지 릴레이에 의해 제어되는 차량 액세서리나 점화 버스 부하에 전원이 공급되지 않습니다.
공회전 강제 정지 차량 액세서리 릴레이 드라이버 회로

회로 설명

엔진 컨트롤 모듈(ECM) 공회전 강제 정지 기능에는 강제 정지 액세서리 릴레이를 위한 매개변수(옵션)가 있습니다. 이 매개변수가 "설치됨"으로 설정되어 있으면 공회전 강제 정지 이벤트가 발생하는 동안 ECM이 신호를 전송하여 릴레이에 전원을 공급하고 차량 액세서리를 끕니다. 공회전 강제 정지 릴레이 리턴 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 보통은 ECM 리턴을 통해 ECM에 리턴 회로를 반환하지만 회로를 접지에 직접 연결할 수도 있습니다. 접지 구성을 파악하려면 OEM 정비 지침서를 참조하십시오.

구성품 위치

공회전 강제 정지 릴레이 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 신호에 ON 명령이 내려졌지만 공회전 강제 정지 릴레이 펄스폭 변조(PWM) 신호가 시스템 전압이 아님을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

공회전 강제 정지 릴레이에 의해 제어되는 액세서리가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. 릴레이 신호가 켜지도록 명령이 되었을 때 낮은 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 공회전 강제 정지 릴레이, OEM 하네스 또는 커넥터의 접지 단락에 의해 발생할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 339 .


엔진 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량

하자 코드 343

엔진 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 343 PID: S254 SPN: 629 FMI: 12/12 램프: 황색 SRT: | ECM 전원 공급 장치 오류가 감지됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 ECM 내부의 읽기 또는 쓰기 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM 비연동 배터리 공급이 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다. 비연동 전원이 스타터에서 공급되면 크랭킹시 이 결함 코드가 생성될 만큼 배터리 전압이 강하될 수 있습니다.

이 결함은 ECM 배터리 공급 (+) 또는 (-) 회로의 저항에 의해 발생할 수도 있습니다. 이러한 회로의 저항은 ECM 입력에서의 전압 레벨이 결함 코드 343을 활성화할 만큼 강하되어 발생할 수 있습니다.

Refer to Troubleshooting Fault Code 343 .


변속기 출력 샤프트 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 349

변속기 출력 샤프트 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 349 PID: P191 SPN: 191 FMI: 0/16 램프: 황색 SRT: | 높은 보조 속도 신호 주파수가 감지됨. | 엔진 출력이 경감됩니다.
외부 속도 명령 입력 회로

회로 설명

외부 속도 명령 입력 회로는 엔진 속도에 상관 없이 엔진을 제어하기 위한 수단을 제공합니다. 이 회로는 출력 샤프트 또는 토크 컨버터의 다른 장치 다운스트림을 제어합니다.

구성품 위치

외부 속도 명령 입력 회로의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

보조 속도 센서 주파수가 OEM 정의 한계를 초과함을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 외부 속도 명령 입력 회로로 가는 주파수 입력이 높은 경우에만 발생할 수 있습니다

Refer to Troubleshooting Fault Code 349 .


인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

하자 코드 351

인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 351 PID: S251 SPN: 3597 FMI: 12/12 램프: 황색 SRT: | ECM이 측정한 인젝터 부스트 전압이 낮음. | 엔진 출력이 경감됩니다.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 각 분사 이벤트간에 인젝터 전원 공급 장치의 재충전을 시도합니다. 인젝터 전원 공급 장치는 캐패시터 층으로 구성되며 이 전원 공급 장치는 고전압 상태로 유지됩니다. 재충전은 인젝터 솔레노이드에 저장된 에너지를 복구시켜 실시됩니다. 인젝터 전원 공급 장치가 완충된 상태로 유지되려면 ECM 배터리 전원 및 접지, 엔진 속도/위치 센서 및 인젝터 회로가 양호해야 합니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

측정된 인젝터 전원 공급 전압이 명령된 인젝터 전원 공급 전압보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

배터리 충전량이 최소 임계값을 초과하고, 이와 동시에 측정된 인젝터 전원 공급 전압이 명령된 인젝터 전원 공급 전압보다 낮을 경우 키를 ON 위치로 돌리면 이 결함 코드가 활성화됩니다.

Refer to Troubleshooting Fault Code 351 .

최종 수정일: 16-5월-2021


센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 352

센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 352 PID: S212 SPN: 3509 FMI: 4/4 램프: 황색 SRT: | 센서 공급 1번 회로에서 낮은 전압이 감지됨. | 엔진 출력이 경감됩니다.
센서 공급 1 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 1 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 1은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 1 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 센서 공급 1 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

+5 볼트 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 와이어 사이의 단락, 센서 오작동 및 ECM 전원 공급 장치 오작동에 의해 발생할 수 있습니다.

센서 공급 1번에 연결되어 있는 각 센서에 대해 대략적인 결함 코드 응답 테스트를 수행하는 동안 각 센서를 분리하기 전에 결함 코드 352가 활성화되어야 합니다. 이 결함 코드가 활성화되지 않지만 엔진을 구동하여 쉽게 복제할 수 있으면 다음을 수행할 수 있습니다.

짧은 시간 동안 기록되더라도 결함 코드 352를 활성화시킬 조건에서 엔진을 구동합니다. 테스트 조건 하에서 결함 코드 352의 기록이 중단될 때까지 한 번에 하나씩 센서를 분리합니다. 엔진이 구동 중인 상태에서 각 센서를 분리할 수 있습니다. 참고: 캠샤프트 위치 센서가 분리되어 있지 않으면 엔진이 시동되지 않을 수 있습니다.

Refer to Troubleshooting Fault Code 352 .

최종 수정일: 16-5월-2021


센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 386

센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 386 PID: S212 SPN: 3509 FMI: 3/3 램프: 황색 SRT: | 센서 공급 1번 회로에서 높은 전압이 감지됨. | 엔진 출력이 경감됩니다.
센서 공급 1 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 1 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 1은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 1 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 센서 공급 1 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • (+) 5볼트 공급 라인 상의 전압 높음.
  • 엔진 배선 하네스, 센서 또는 커넥터의 배터리 전압 단락.
Refer to Troubleshooting Fault Code 386 .

최종 수정일: 16-5월-2021


엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 415

엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 415 PID: P100 SPN: 100 FMI: 1/1 램프: 빨간색 SRT: | 오일 압력이 엔진 보호 기능 중대 한계 미만임을 엔진 오일 압력 센서가 나타냅니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 오일 라이플 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력이 최소 작동 한계 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 낮은 오일 압력
  • 부정확한 오일 레벨

손상된 오일 압력 스위치

엔진 하네스의 접지 단락

Refer to Troubleshooting Fault Code 415 .


연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 418

연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 418 PID: P97 SPN: 97 FMI: 0/15 램프: 유지보수 SRT: | 연료 내 수분 인디케이터가 수위가 경고 레벨보다 높음을 나타냄 | 성능 영향 없음.
연료 내 수분 인디케이터 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 필터의 물이 센서 레벨보다 위에 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 수분 분리 연료 필터에 수분이 감지되었음을 나타냅니다. 연료 필터에서 수분을 배출합니다.

이 결함 코드가 활성 상태이며 연료 필터에 물이 없다면 연료 내 수분 센서의 오작동이거나 센서 커넥터 내 물이 결함의 원인일 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 418 .


엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 421

엔진 오일 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 421 PID: P175 SPN: 175 FMI: 0/16 램프: 황색 SRT: | 엔진 오일 온도가 엔진 보호 기능 경고 한계를 초과함을 엔진 오일 온도 신호가 표시합니다. | 엔진 성능 감소 가능성.
엔진 오일 온도 센서 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 엔진 오일 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다. 오일 온도가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

엔진 오일 온도 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도가 5초 간 엔진 보호 기능 경고 한계를 초과했음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 엔진 오일 온도가 오일 온도에 대한 엔진 보호 기능 경고 한계를 초과했음을 나타냅니다. 높은 엔진 오일 온도의 원인을 해결합니다.

Refer to Troubleshooting Fault Code 421 .


냉각수 레벨 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 422

냉각수 레벨 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 422 PID: P111 SPN: 111 FMI: 2/2 램프: 황색 SRT: | ECM에서 냉각수 레벨 오류를 감지함. | 엔진 성능 감소 가능성.
엔진 냉각수 레벨 스위치 회로

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 판독값이 정확하지 않음을 ECM(엔진 컨트롤 모듈)이 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배선 하네스의 단선

와이어 하네스의 접지 단락

센서 손상

Refer to Troubleshooting Fault Code 422 .


엔진 오일 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 425

엔진 오일 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 425 PID: P175 SPN: 175 FMI: 2/2 램프: 황색 SRT: | 엔진 오일 온도가 이상함. | 성능 영향 없음.
엔진 오일 온도 센서 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 엔진 오일 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다. 오일 온도가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

엔진 오일 온도 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 두 부분으로 구성됩니다.

첫 번째 부분은 키 스위치를 ON으로 처음 돌리고 나서 엔진 속도가 감지되기 전에 실행됩니다.

이 진단을 실행하기 전에 엔진이 8시간 동안 꺼져 있어야 합니다. 8시간 저온 침용 후 키 스위치를 ON 위치로 돌리면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도가 엔진이 장시간 꺼진 후 엔진의 다른 온도 센서보다 높거나 낮음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 8시간 동안 키 스위치를 OFF 위치에 둔 상태로 엔진이 꺼져 있어야 합니다. 8시간 동안의 저온 침용(cold soak) 후 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 오일 온도 센서 오작동.

신호 라인의 저항

Refer to Troubleshooting Fault Code 425 .


연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 428

연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 428 PID: P97 SPN: 97 FMI: 3/3 램프: 황색 SRT: | 연료 내 수분 회로에서 높은 전압이 감지되었습니다. | 성능 영향 없음.
연료 내 수분 인디케이터 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 내 수분 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

하네스, 커넥터 또는 센서의 리턴 또는 신호 회로 단선.

  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 428 .


연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 429

연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 429 PID: P97 SPN: 97 FMI: 4/4 램프: 황색 SRT: | 연료 내 수분 회로에서 낮은 전압이 감지되었습니다. | 성능 영향 없음.
연료 내 수분 인디케이터 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 내 수분 센서 신호 전압이 1초 동안 0.05-VDC 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 센서 또는 커넥터의 신호 접지 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 429 .


가속 페달 또는 레버 공회전 확인 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 431

가속 페달 또는 레버 공회전 확인 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 431 PID: S230 SPN: 558 FMI: 2/2 램프: 황색 SRT: | 공회전 확인 스위치와 공회전 해제 확인 스위치 모두에서 동시에 전압이 감지되었습니다. | 엔진이 공회전만 합니다.
가속 페달 또는 레버 공회전 확인 회로

회로 설명

가속 페달 또는 레버 공회전 확인 스위치는 전자 컨트롤 모듈(ECM)에서 가속 페달을 놓거나(공회전시) 밟을 때(공회전 해제시) 사용합니다. 이 스위치는 올바른 가속 페달 위치에서 공회전 작동으로부터 공회전 해제로 전환하도록 출고시 조절되어 있습니다. 공회전 확인 스위치 리턴은 다른 OEM(원장비 제조업체) 캡 스위치와 공유됩니다.

구성품 위치

가속 페달 또는 레버 위치 센서는 가속 페달 어셈블리에 장착되어 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가속 페달 또는 레버 위치와 공회전 확인 스위치가 일치하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진이 공회전만 합니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

이 결함 코드는 일반적으로 공회전 확인 공회전 작동 또는 공회전 해제 신호 회로의 단선, 헐거운 연결부, 캘리브레이션되지 않은 가속 페달 또는 레버 어셈블리 또는 잘못 배선된 공회전 확인 스위치로 인해 발생합니다.

새 가속 페달 또는 레버 어셈블리를 설치할 때는 엔진을 구동하기 전에 어셈블리를 캘리브레이션해야 합니다. 캘리브레이션하려면 키 스위치를 ON 위치로 돌린 다음 페달을 완전히 밟고 페달에서 발을 떼는 과정을 세 번 반복합니다.

Refer to Troubleshooting Fault Code 431 .


가속 페달 또는 레버 공회전 확인 스위치 회로 - 캘리브레이션되지 않음

하자 코드 432

가속 페달 또는 레버 공회전 확인 스위치 회로 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 432 PID: S230 SPN: 558 FMI: 13/13 램프: 빨간색 SRT: | 공회전 확인 공회전 작동 및 공회전 해제 회로의 전압이 가속 페달 위치와 일치하지 않습니다. | 엔진이 공회전만 합니다.
가속 페달 또는 레버 공회전 확인 스위치 회로

회로 설명

가속 페달 또는 레버 공회전 확인 스위치는 전자 컨트롤 모듈(ECM)에서 가속 페달을 놓거나(공회전시) 밟을 때(공회전 해제시) 사용합니다. 이 스위치는 올바른 가속 페달 위치에서 공회전 작동으로부터 공회전 해제로 전환하도록 출고시 조절되어 있습니다. 공회전 확인 스위치 리턴은 다른 OEM(원장비 제조업체) 캡 스위치와 공유됩니다.

구성품 위치

가속 페달 또는 레버 위치 센서는 가속 페달 어셈블리에 장착되어 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가속 페달 또는 레버 위치와 공회전 확인 스위치가 일치하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 키 스위치를 ON 위치로 돌립니다.
  • 가속 페달을 완전히 밟은 다음 페달에서 발을 천천히 떼는 과정을 3회 실시합니다.
  • 키 스위치를 OFF 위치로 돌려 ECM의 전원을 완전히 차단합니다.
  • 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

공회전 작동 및 공회전 해제 확인 스위치 모두가 가속 페달 또는 레버 위치 신호와 일치하지 않으면 이 결함이 기록됩니다. 가속 페달 또는 레버를 부분적으로 누른 상태에서 키 스위치를 ON으로 돌리면 이 결함 코드가 활성화될 수 있습니다. 페달 또는 레버를 완전히 눌렀다 놓을 때까지 이 결함 코드가 활성 상태로 유지됩니다.

Refer to Troubleshooting Fault Code 432 .


엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 435

엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 435 PID: P100 SPN: 100 FMI: 2/2 램프: 황색 SRT: | 엔진 오일 압력 센서가 비정상 값을 판독함. | 성능 영향 없음.
엔진 오일 라이플 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

  • 첫 번째 진단 부분은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.
  • 두 번째 진단 부분은 키가 OFF에 있을 때 실행됩니다.

하자 코드 설정을 위한 조건

키 스위치를 OFF로 돌려 엔진이 구동을 멈춘 후 엔진 오일 압력 판독값이 엔진의 다른 절대 압력 센서보다 높거나 낮았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 5분간 공회전시킵니다. 5분 후 엔진 시동을 끄고 키를 OFF로 돌렸다가 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진 하네스의 저항이 높음

  • 엔진 오일 압력 센서 오작동
Refer to Troubleshooting Fault Code 435 .


흡기 매니폴드 1 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 436

흡기 매니폴드 1 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 436 PID: P105 SPN: 105 FMI: 2/2 램프: 황색 SRT: | 흡기 매니폴드 압력 센서가 이상한 값을 판독함. | 엔진 성능 감소 가능성.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 두 부분으로 구성되어 있는데, 첫 번째 부분은 키 스위치를 ON으로 한 후 엔진 속도가 감지되기 전에 실행됩니다. 이 진단 부분이 실행되기 전에 8시간 동안 키를 OFF로 돌렸다가 ON으로 돌린 것이 ECM에서 감지되지 않아야 합니다.

두 번째 부분은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 흡기 매니폴드 온도 센서 판독값이 엔진이 장시간 꺼진 후 엔진의 다른 온도 센서보다 높거나 낮음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 흡기 매니폴드 온도 판독값으로 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 8시간 동안 키 스위치를 OFF 위치에 둔 상태로 엔진이 꺼져 있어야 합니다. 8시간 동안의 저온 침용(cold soak) 후 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 흡기 매니폴드 온도 센서의 범위 내 오작동
  • 엔진 흡기 매니폴드 온도 센서 신호 또는 리턴 라인의 압력 높음.
Refer to Troubleshooting Fault Code 436 .


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 441

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 441 PID: P168 SPN: 168 FMI: 1/18 램프: 황색 SRT: | ECM 공급 전압이 최소 시스템 전압 레벨 미만입니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 낮은 배터리 공급 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM 비연동 전원이 스타터나 다른 장치가 아닌 배터리에서 공급되는지 확인합니다. 배터리가 약한지 점검합니다.

ECM 비연동 배터리 공급이 스타터에서 공급되는 경우에는 크랭킹시 전압이 낮은지 점검합니다. 크랭킹시 전압이 낮으면 ECM 전원 공급이 규정치 미만으로 떨어져 결함 코드 441이 기록될 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 441 .


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 442

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 442 PID: P168 SPN: 168 FMI: 0/16 램프: 황색 SRT: | ECM 공급 전압이 최대 시스템 전압 레벨을 초과합니다. | 성능 영향 없음.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 과다한 배터리 공급 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • 시스템을 과충전하는 알터네이터 또는 레귤레이터 고장
  • 배터리가 병렬이 아닌 직렬로 연결됨
  • 잘못된 점프 스타트 절차.
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 442 .


인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 451

인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 451 PID: P157 SPN: 157 FMI: 3/3 램프: 황색 SRT: | 연료 레일 압력 센서 회로에서 높은 신호 전압이 감지됨. | 엔진 출력이 경감됩니다.
인젝터 계량 레일 1 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 전용 센서 공급 회로를 사용하여 연료 레일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 레일 압력 센서는 연료 레일 압력 센서 신호 1 회로를 통해 ECM에 1차 연료 압력 신호를 제공합니다. 이 센서는 연료 레일 압력 신호 2 회로를 통해 2차 연료 압력 센서 신호도 제공합니다. 이 센서 신호 전압은 연료 레일의 압력에 따라 변동됩니다. ECM은 높은 레일 압력 조건에서 높은 신호 전압을 감지합니다. ECM은 낮은 레일 압력 조건에서 낮은 신호 전압을 감지합니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 연료 레일 압력 판독값으로 기본값이 사용됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 원인으로는 다음이 포함됩니다.

  • 전압(+5-VDC 이상이 신호 와이어에 단락)
  • 신호 와이어의 단선
  • 5볼트 공급 와이어의 단선
  • 리턴 와이어의 단선
  • 센서 오작동
Refer to Troubleshooting Fault Code 451 .

최종 수정일: 16-5월-2021


인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 452

인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 452 PID: P157 SPN: 157 FMI: 4/4 램프: 황색 SRT: | 연료 레일 압력 센서 회로에서 낮은 신호 전압이 감지됨. | 엔진 출력이 경감됩니다.
인젝터 계량 레일 1 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 전용 센서 공급 회로를 사용하여 연료 레일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 레일 압력 센서는 연료 레일 압력 센서 신호 1 회로를 통해 ECM에 1차 연료 압력 신호를 제공합니다. 이 센서는 연료 레일 압력 신호 2 회로를 통해 2차 연료 압력 센서 신호도 제공합니다. 이 센서 신호 전압은 연료 레일의 압력에 따라 변동됩니다. ECM은 높은 레일 압력 조건에서 높은 신호 전압을 감지합니다. ECM은 낮은 레일 압력 조건에서 낮은 신호 전압을 감지합니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 연료 레일 압력 판독값으로 기본값이 사용됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 원인으로는 다음이 포함됩니다.

  • 공급 또는 신호 와이어의 접지 단락
  • 센서 손상
  • ECM 손상
Refer to Troubleshooting Fault Code 452 .

최종 수정일: 16-5월-2021


인젝터 계량 레일 2 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 483

인젝터 계량 레일 2 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 483 PID: P129 SPN: 1349 FMI: 3/3 램프: 황색 SRT: | 연료 레일 압력 센서 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
인젝터 계량 레일 2 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 전용 센서 공급 회로를 사용하여 연료 레일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 레일 압력 센서는 연료 레일 압력 센서 신호 1 회로를 통해 ECM에 1차 연료 압력 신호를 제공합니다. 이 센서는 연료 레일 압력 신호 2 회로를 통해 2차 연료 압력 센서 신호도 제공합니다. 이 센서 신호 전압은 연료 레일의 압력에 따라 변동됩니다. ECM은 높은 레일 압력 조건에서 높은 신호 전압을 감지합니다. ECM은 낮은 레일 압력 조건에서 낮은 신호 전압을 감지합니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력 2 신호 전압이 3초 이상 4.75-VDC보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 레일 압력 센서 오작동
  • 엔진 하네스의 배터리 단락
  • 엔진 하네스의 단선된 리턴 회로
  • 엔진 하네스의 단선
Refer to Troubleshooting Fault Code 483 .


인젝터 계량 레일 2 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 484

인젝터 계량 레일 2 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 484 PID: P129 SPN: 1349 FMI: 4/4 램프: 황색 SRT: | 연료 레일 압력 센서 회로에서 낮은 신호 전압이 감지됨. | 엔진 출력이 경감됩니다.
인젝터 계량 레일 2 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 전용 센서 공급 회로를 사용하여 연료 레일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 레일 압력 센서는 연료 레일 압력 센서 신호 1 회로를 통해 ECM에 1차 연료 압력 신호를 제공합니다. 이 센서는 연료 레일 압력 신호 2 회로를 통해 2차 연료 압력 센서 신호도 제공합니다. 이 센서 신호 전압은 연료 레일의 압력에 따라 변동됩니다. ECM은 높은 레일 압력 조건에서 높은 신호 전압을 감지합니다. ECM은 낮은 레일 압력 조건에서 낮은 신호 전압을 감지합니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력 2 신호 전압이 3초 이상 0.25-VDC 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 레일 압력 센서 오작동
  • 엔진 배선 하네스의 접지 단락.
Refer to Troubleshooting Fault Code 484 .

최종 수정일: 16-5월-2021


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 488

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 488 PID: P105 SPN: 105 FMI: 0/16 램프: 황색 SRT: | 흡기 매니폴드 공기 온도가 엔진 보호 기능 중대 한계보다 높음을 흡기 매니폴드 공기 온도 신호가 나타냅니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 공기 온도가 5초 동안 132°C[270°F]를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러를 통과하는 공기 흐름 제한됨
  • 충전 에어 쿨러의 크기가 작음
  • 터보차저 컴프레서 출구 온도 높음
Refer to Troubleshooting Fault Code 488 .


변속기 출력 샤프트 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 489

변속기 출력 샤프트 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 489 PID: P191 SPN: 191 FMI: 1/18 램프: 황색 SRT: | 높은 보조 속도 신호 주파수가 감지됨. | 엔진 성능 감소 가능성.
외부 속도 명령 입력 회로

회로 설명

변속기 출력 샤프트 입력은 보조 속도 또는 압력 픽업으로부터의 주파수 신호입니다. 이 신호는 전자 컨트롤 모듈(ECM)로 전송되어 엔진 속도를 제어하는 데 사용됩니다. 보조 기준 속도는 액셀러레이터 위치에 기반하고 있습니다.

구성품 위치

변속기 출력 샤프트 또는 압력 픽업 장치 위치는 원장비 제조업체(OEM)의 적용에 따라 다릅니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

캘리브레이션된 임계값 미만의 낮은 주파수 입력을 ECM(엔진 컨트롤 모듈)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

변속기 출력 샤프트 거버너는 측정된 보조 속도 또는 압력에 따라 엔진 속도를 제어합니다.

Refer to Troubleshooting Fault Code 489 .


복수 유닛 동기화 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 497

복수 유닛 동기화 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 497 PID: S114 SPN: 1377 FMI: 2/2 램프: 황색 SRT: | 복수 유닛 동기화 활성화 스위치와 복수 유닛 동기화 컴플리멘터리 스위치가 같은 상태입니다. | 복수 유닛 동기화 기능이 비활성화됩니다.
복수 유닛 동기화 스위치 회로

회로 설명

복수 유닛 동기화 기능에는 활성화 스위치와 항상 반대 상태여야 하는 컴플리멘터리 스위치가 사용됩니다. 복수 유닛 동기화 활성화 스위치를 ON으로 돌리면 컴플리멘터리 스위치가 OFF여야 합니다.

구성품 위치

복수 유닛 동기화 스위치는 OEM이 장착합니다. 특정 스위치 위치는 OEM 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 복수 유닛 동기화 활성화 스위치와 복수 유닛 동기화 컴플리멘터리 스위치가 같은 상태임을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 복수 유닛 동기화 기능이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

복수 유닛 동기화 기능을 사용하면 단일 스로틀 신호로 두 개 이상의 엔진을 제어하고 유사 속도에서 구동할 수 있습니다. 이 기능과 함께 사용 가능한 엔진 구성에는 소프트 커플, 하드 커플 및 소프트 커플 선박이 있습니다.

소프트 커플 구성에서는 모든 2차 엔진이 서로 병렬로 연결되어 있습니다. 1차 엔진은 모든 2차 엔진에 스로틀 신호를 출력합니다. 이 설정을 사용하면 2차 엔진 정지시 모든 엔진이 계속 구동될 수 있습니다

하드 커플 구성에서는 1차 및 모든 2차 엔진이 직렬로 연결되어 있습니다. 1차 엔진은 스로틀 신호를 출력하고 이 신호는 첫 번째 2차 엔진이 수신합니다. 그러면 이 2차 엔진은 스로틀 신호를 다음 2차 엔진에 연속으로 출력합니다. 1차 엔진이 스로틀 신호를 수신할 때까지 이 과정이 반복됩니다.

Refer to Troubleshooting Fault Code 497 .


센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 515

센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 515 PID: S232 SPN: 3514 FMI: 3/3 램프: 황색 SRT: | 연료 레일 압력 센서에 연결된 +5 볼트 센서 공급 회로에서 고전압이 감지됨. | 엔진 출력이 경감됩니다.
센서 공급 6 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 6번 회로는 연료 레일 압력 센서를 위한 전용 (+) 5-VDC 공급 장치입니다.

구성품 위치

센서 공급 6은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 6 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • (+) 5볼트 공급 라인 상의 전압 높음.
  • 엔진 배선 하네스, 센서 또는 커넥터의 배터리 전압 단락.
Refer to Troubleshooting Fault Code 515 .

최종 수정일: 16-5월-2021


센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 516

센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 516 PID: S232 SPN: 3514 FMI: 4/4 램프: 황색 SRT: | 연료 레일 압력 센서에 연결된 +5 볼트 센서 공급 회로에서 저전압이 감지됨. | 엔진 출력이 경감됩니다.
센서 공급 6 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 6번 회로는 연료 레일 압력 센서를 위한 전용 (+) 5-VDC 공급 장치입니다.

구성품 위치

센서 공급 6은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 6 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • +5볼트 공급 라인 상의 낮은 전압.
  • 공급 라인의 접지 단락.
  • 센서 오작동 또는 손상.
Refer to Troubleshooting Fault Code 516 .

최종 수정일: 16-5월-2021


보조 중간(PTO) 속도 스위치 확인 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 523

보조 중간(PTO) 속도 스위치 확인 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 523 PID: P89 SPN: 611 FMI: 2/2 램프: 황색 SRT: | 중속 컨트롤 스위치 1의 위치가 중속 컨트롤 확인 스위치의 위치와 일치하지 않습니다. | 중속 컨트롤 스위치가 올바르게 작동하지 않을 수 있습니다.
보조 중속(PTO) 컨트롤 스위치 구성

회로 설명

OEM 가용성에 따라 최대 세 가지 중속 컨트롤 설정 속도(1, 2, 3)를 선택할 수 있습니다. 엔진 블록이나 샤시 접지로 가는 리턴인 이 기능을 지원하려면 다중 위치 스위치 또는 세 개의 개별 스위치를 OEM에서 설치해야 합니다.

구성품 위치

중속 컨트롤(PTO) 스위치는 OEM이 장착하는 구성품이며 일반적으로 차량 캡의 내부에 있거나 속도 컨트롤 스위치와 같이 외부에 장착됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)에서 중속 컨트롤 스위치 1의 위치가 중속 컨트롤 확인 스위치의 위치와 일치하지 않음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

스위치 또는 핸드 스로틀에 의해 작동되면 중속 컨트롤 기능이 엔진 속도를 해당되는 사전 설정 속도로 제어합니다. 세 개의 사전 설정 속도는 증가 또는 감소 스위치로 조절이 가능하지만 저속 또는 고속 공회전 거버너 엔진 속도 한계를 초과할 수는 없습니다.

중속 컨트롤 확인이 사용되고 있는 경우에는 중속 컨트롤 전환된 설정 속도 3이 확인 입력으로 사용됩니다.

Refer to Troubleshooting Fault Code 523 .


보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 527

보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 527 PID: P155 SPN: 702 FMI: 3/3 램프: 황색 SRT: | 이중 출력 A 신호 회로에서 단선 또는 단락이 감지됨. | 성능 영향 없음.
보조 입력 / 출력 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 OEM(원장비 제조업체) 출력 컨트롤 솔레노이드에 신호를 보내 OEM에서 제공하는 액세서리를 켜고 끄도록 합니다. OEM 출력 컨트롤 회로는 OEM에 따라 다릅니다. OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수도 있습니다.

구성품 위치

OEM 출력 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 컨트롤 신호 회로의 높은 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. ECM이 OEM 출력 신호 낮음을 명령하면 ECM은 전압 레벨이 약 0볼트가 될 것으로 예상합니다. 높은 전압이 감지되면 이 결함이 기록됩니다. 다음의 문제 해결 절차를 완료한 후에도 결함 코드 527이 여전히 활성화되어 있는 경우에는 OEM 정비 지침서에서 OEM 출력 장치의 단선 또는 접지 단락 여부를 점검하는 절차를 참조하십시오. 이 결함의 예상 원인으로는 다음이 포함됩니다.

엔진 하네스 또는 OEM 출력 컨트롤 솔레노이드의 회로 단선

OEM 하네스의 전원측 단락

ECM 오작동

Refer to Troubleshooting Fault Code 527 .


인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 553

인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 553 PID: P157 SPN: 157 FMI: 0/16 램프: 황색 SRT: | 연료 압력이 명령된 압력보다 높음을 엔진 컨트롤 모듈(ECM)이 감지했습니다. | 엔진 성능 감소 가능성.
인젝터 계량 레일 1 압력 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 연료 레일 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(연료 펌프 액츄에이터 개방) 또는 감소(연료 펌프 액츄에이터 폐쇄)시키도록 흐름 명령을 변경합니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력 판독값이 명령된 연료 레일 압력보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

연료 펌프 액츄에이터의 과도한 누출이 있거나 내부 O-링이 손상되어 있으면 공회전 또는 경부하에서 연료 레일 압력이 높아집니다.

Refer to Troubleshooting Fault Code 553 .


크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 555

크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 555 PID: P101 SPN: 101 FMI: 0/16 램프: 황색 SRT: | 크랭크케이스 브리더 필터의 유지보수가 필요함. | 성능 영향 없음.
크랭크케이스 압력 센서 회로

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 환기 엘리먼트에 부근에 위치합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력이 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 크랭크케이스 브리더 필터를 교체해야 함
  • 크랭크케이스 압력 센서 오작동

막혔거나 제한된 크랭크케이스 브리더 오일 분리기

  • 막혔거나 제한된 크랭크케이스 브리더 오일 배출 튜브 또는 체크 밸브
  • 막혔거나 제한된 크랭크케이스 브리더 드래프트 튜브
  • 동결되었거나 막혔거나 제한된 크랭크케이스 브리더 튜브

외기 온도가 극도로 낮은 경우 호스, 튜브, 체크 밸브, 오일 분리기 및 브리더 엘리먼트가 막혔거나 제한되어 있는지 점검하는 것이 중요합니다. 유지보수 간격이 도래하기 전에 필터가 막혀 결함 코드 555가 활성화되거나 필터가 자주 막히는 경우에는 크랭크케이스 가스(블로바이)가 과도함 문제 해결 증상 트리를 참조하십시오.

Refer to Troubleshooting Fault Code 555 .


크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 556

크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 556 PID: P101 SPN: 101 FMI: 0/0 램프: 빨간색 SRT: | 높은 크랭크케이스 압력이 감지됨. | 엔진 성능 감소 가능성.
크랭크케이스 압력 센서 회로

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 환기 엘리먼트에 부근에 위치합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력이 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

과도한 크랭크케이스 압력으로부터 엔진을 보호하기 위해 엔진 토크 출력이 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 크랭크케이스 브리더 필터를 교체해야 함
  • 크랭크케이스 압력 센서 오작동

막혔거나 제한된 크랭크케이스 브리더 오일 분리기

  • 막혔거나 제한된 크랭크케이스 브리더 오일 배출 튜브 또는 체크 밸브
  • 막혔거나 제한된 크랭크케이스 브리더 드래프트 튜브
  • 동결되었거나 막혔거나 제한된 크랭크케이스 브리더 튜브

외기 온도가 극도로 낮은 경우 호스, 튜브, 체크 밸브, 오일 분리기 및 브리더 엘리먼트가 막혔거나 제한되어 있는지 점검하는 것이 중요합니다. 유지보수 간격이 도래하기 전에 필터가 막혀 결함 코드 555가 활성화되거나 필터가 자주 막히는 경우에는 크랭크케이스 가스(블로바이)가 과도함 문제 해결 증상 트리를 참조하십시오.

Refer to Troubleshooting Fault Code 556 .


인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 559

인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 559 PID: P157 SPN: 157 FMI: 1/18 램프: 황색 SRT: | 연료 압력이 명령된 압력보다 낮음을 ECM이 감지했습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
인젝터 계량 레일 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 전용 센서 공급 회로를 사용하여 연료 레일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 레일 압력 센서는 연료 레일 압력 센서 신호 1 회로를 통해 ECM에 1차 연료 압력 신호를 제공합니다. 이 센서는 연료 레일 압력 신호 2 회로를 통해 2차 연료 압력 센서 신호도 제공합니다. 이 센서 신호 전압은 연료 레일의 압력에 따라 변동됩니다. ECM은 높은 레일 압력 조건에서 높은 신호 전압을 감지합니다. ECM은 낮은 레일 압력 조건에서 낮은 신호 전압을 감지합니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

두 번째 부분은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

7초 동안 측정된 연료 레일 압력이 명령된 연료 레일 압력보다 250 bar[3625 psi] 이상 낮았음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 입구 제한 높음
  • 연료 기어 펌프 출력 압력 낮음
  • 연료 내 공기
  • 연료 레일 압력 릴리프 밸브 누출
  • 고압 연료 펌프 오작동
  • 연료 인젝터 및/또는 연료 인젝터 커넥터의 누출
Refer to Troubleshooting Fault Code 559 .


엔진 스타터 모터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 584

엔진 스타터 모터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 584 PID: S39 SPN: 677 FMI: 3/3 램프: 황색 SRT: | 스타터 잠금 회로에서 단선 또는 높은 전압이 감지되었습니다. | 엔진 시동이 걸리지 않거나 엔진에 스타터 잠금 보호 기능이 없게 됩니다.
스타터 잠금 릴레이 회로

회로 설명

스타터 잠금 릴레이는 스타터 잠금 릴레이 신호 회로를 통해 엔진 컨트롤 모듈(ECM)에 의해 제어됩니다. 이 릴레이는 엔진 구동시 스타터가 작동되지 못하게 합니다. 릴레이 리턴 회로는 OEM 배선에 따라 다릅니다. 일부 차량에서는 ECM에 다시 와이어로 연결되어 있을 수 있으며, 다른 차량에서는 샤시나 블록 접지에 와이어로 연결되어 있을 수 있습니다. 리턴 와이어에 대한 자세한 내용은 OEM 배선도를 참조하십시오. 스타터 잠금 릴레이 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

구성품 위치

스타터 잠금 릴레이는 차량 OEM이 설치합니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 신호에 ON 명령이 내려졌지만 스타터 잠금 릴레이 펄스폭 변조(PWM) 신호가 시스템 전압이 아님을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 스타터 잠금 기능이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. 신호가 꺼지도록 명령이 되었을 때 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 다음에 의해 발생할 수 있습니다.

  • 스타터 잠금 릴레이, OEM 하네스 또는 커넥터의 단선

OEM 하네스 또는 릴레이의 전원측 단락

이 결함은 오버크랭크 보호 기능(스타터 잠금)이 활성화되어 있지만 엔진/ECM이 와이어로 연결되어 있지 않아 지원이 되지 않는 경우에도 활성화될 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 584 .


엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 585

엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 585 PID: S39 SPN: 677 FMI: 4/4 램프: 황색 SRT: | 스타터 잠금 회로에서 낮은 전압이 감지되었습니다. | 엔진 시동이 걸리지 않거나 엔진에 스타터 잠금 보호 기능이 없게 됩니다.
스타터 잠금 릴레이 드라이버 회로

회로 설명

스타터 잠금 릴레이는 스타터 잠금 릴레이 신호 회로를 통해 엔진 컨트롤 모듈(ECM)에 의해 제어됩니다. 이 릴레이는 엔진 구동시 스타터가 작동되지 못하게 합니다. 릴레이 리턴 회로는 OEM 배선에 따라 다릅니다. 일부 차량에서는 ECM에 다시 와이어로 연결되어 있을 수 있으며, 다른 차량에서는 샤시나 블록 접지에 와이어로 연결되어 있을 수 있습니다. 리턴 와이어에 대한 자세한 내용은 OEM 배선도를 참조하십시오. 스타터 잠금 릴레이 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

구성품 위치

스타터 잠금 릴레이는 차량 OEM이 설치합니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 신호가 비활성화되도록 명령이 내려졌지만 스타터 잠금 릴레이 펄스폭 변조(PWM) 신호가 시스템 전압에 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 스타터 잠금 기능이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. 신호가 켜지도록 명령이 되었을 때 낮은 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 스타터 잠금 릴레이, OEM 하네스 또는 커넥터의 접지 단락에 의해 발생할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 585 .


터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 595

터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 595 PID: P103 SPN: 103 FMI: 0/16 램프: 황색 SRT: | ECM에서 높은 터보차저 속도가 감지됨. | 엔진 성능 감소 가능성.
터보차저 속도 센서 회로

회로 설명

터보차저 속도 센서는 가변식 자기 저항 속도 센서이며 와이어 코일과 철제 코어로 구성되어 있습니다. 터보차저 샤프트의 타깃은 샤프트 중앙의 그라운드 플랫입니다. 터보차저 샤프트의 플랫이 회전하면서 속도 센서를 지나치면 신호가 생성됩니다. 엔진 컨트롤 모듈(ECM)은 이 신호를 해석하여 터보차저 속도 판독값으로 변환합니다.

구성품 위치

터보차저 속도 센서는 터보차저의 중앙 하우징에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 속도가 5초 이상 150,000 rpm을 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • ECM이 터보차저 속도를 추정합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 가속 페달을 사용하여 엔진 속도를 고속 공회전 속도(100퍼센트)로 가속한 다음 엔진을 고속 공회전 속도에서 20초 이상 유지합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 손상된 터보차저 속도 센서

손상된 엔진 하네스

  • ECM 손상

이 결함이 간헐적으로 발생하는 경우에는 터보차저 속도 센서 회로(속도 센서 피그테일 커넥터 포함)에서 간헐적 단선 또는 단락의 원인을 찾습니다.

Refer to Troubleshooting Fault Code 595 .


엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 689

엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 689 PID: P190 SPN: 190 FMI: 2/2 램프: 황색 SRT: | ECM이 엔진 속도 신호의 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 크랭크샤프트 속도/위치 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 엔진 구동 중 크랭크샤프트 속도/위치 센서의 손실을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • ECM은 엔진 속도 신호를 얻기 위해 백업 엔진 속도 센서를 사용합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 원인으로는 다음이 포함됩니다.

  • 엔진 하네스에서 +5-VDC 공급, 신호 또는 리턴 와이어의 단선 또는 단락
  • 엔진 속도 센서의 손상이나 오작동
  • 손상된 톤 휠
  • 센서 공기 간극이 너무 크거나 너무 작음.
Refer to Troubleshooting Fault Code 689 .

최종 수정일: 16-5월-2021


터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 691

터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 691 PID: P351 SPN: 1172 FMI: 3/3 램프: 황색 SRT: | 터보차저 컴프레서 흡기 온도 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
터보차저 컴프레서 흡기 온도 센서 회로

회로 설명

컴프레서 흡기 공기 온도 센서는 가변 저항 센서로서 터보차저의 컴프레서 흡기구로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 컴프레서 흡기 온도 신호 회로에 5 VDC를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 공기 온도를 결정합니다.

구성품 위치

터보차저 컴프레서 흡기 온도 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 흡기 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 컴프레서 흡기 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

터보차저 컴프레서 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 691을 해결하기 전에 여러 결함 코드가 있는지 점검합니다. 터보차저 배열에 따라 메인 엔진 하네스와 터보차저 컴프레서 흡기 온도 센서 사이에서 확장 하네스가 사용될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락
  • 센서 손상
Refer to Troubleshooting Fault Code 691 .


터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 692

터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 692 PID: P351 SPN: 1172 FMI: 4/4 램프: 황색 SRT: | 터보차저 컴프레서 흡기 온도 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
터보차저 1 컴프레서 흡기 온도 센서 회로

회로 설명

터보차저 컴프레서 흡기 온도 센서는 가변 저항 센서로서 터보차저의 컴프레서 흡기구로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 컴프레서 흡기 온도 신호 회로에 5 VDC를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 공기 온도를 결정합니다.

구성품 위치

터보차저 컴프레서 흡기 온도 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 흡기 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 컴프레서 흡기 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

터보차저 컴프레서 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 692를 해결하기 전에 여러 결함 코드가 있는지 점검합니다. 터보차저 배열에 따라 메인 엔진 하네스와 터보차저 컴프레서 흡기 온도 센서 사이에서 확장 하네스가 사용될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락

센서의 신호 리턴 또는 접지 단락

  • 센서 손상
Refer to Troubleshooting Fault Code 692 .


엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 731

엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 731 PID: S64 SPN: 723 FMI: 7/7 램프: 황색 SRT: | 크랭크샤프트 위치 센서와 캠샤프트 위치 센서에서 보낸 엔진 위치 신호가 일치하지 않음. | 엔진 성능 감소 가능성.
크랭크샤프트 속도/위치 및 캠샤프트 속도/위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크샤프트 위치가 ECM으로 공급된 캠샤프트 위치 신호 입력값과 일치하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM은 크랭크샤프트 속도 센서 대상과 캠샤프트 속도 센서 대상의 누락된 톱니 위치를 모니터링합니다. 두 위치가 일치하지 않으면 ECM은 두 센서 사이에 기계적 불일치가 있다고 판단합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 속도 센서 링이 헐겁거나 올바르게 정렬되지 않음
  • 기계적 불일치
Refer to Troubleshooting Fault Code 731 .


터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 741

터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 741 PID: S314 SPN: 1176 FMI: 3/3 램프: 황색 SRT: | 터보차저 컴프레서 흡기 압력 센서 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
터보차저 컴프레서 흡기 압력 / 온도 센서 회로

회로 설명

복합 터보차저 컴프레서 흡기 압력/온도 센서는 외기 압력을 측정하는 데 사용됩니다. 센서의 압력 측정부는 현재 엔진이 작동하고 있는 고도에 따라 발생하는 외기 압력의 변화에 반응합니다. 터보차저 컴프레서 흡기 압력 센서에는 5볼트 공급 회로, 압력 센서 신호 전압 및 리턴 회로가 있습니다. 높은 고도에서 차량을 운행하면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

터보차저 컴프레서 흡기 온도 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 컴프레서 흡기 압력 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 엔진 하네스, 커넥터 또는 센서의 신호 회로 단선

센서 손상

Refer to Troubleshooting Fault Code 741 .


터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 742

터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 742 PID: S314 SPN: 1176 FMI: 4/4 램프: 황색 SRT: | 터보차저 컴프레서 흡기 압력 센서 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
터보차저 컴프레서 흡기 압력 / 온도 센서 회로

회로 설명

복합 터보차저 컴프레서 흡기 압력/온도 센서는 외기 압력을 측정하는 데 사용됩니다. 센서의 압력 측정부는 현재 엔진이 작동하고 있는 고도에 따라 발생하는 외기 압력의 변화에 반응합니다. 터보차저 컴프레서 흡기 압력 센서에는 5볼트 공급 회로, 압력 센서 신호 전압 및 리턴 회로가 있습니다. 높은 고도에서 차량을 운행하면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

터보차저 컴프레서 흡기 압력 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 컴프레서 흡기 압력 센서 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 센서 또는 커넥터의 신호 접지 단락

센서의 신호 리턴 또는 접지 단락

센서 손상

Refer to Troubleshooting Fault Code 742 .


터보차저 1 컴프레서 흡기 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 743

터보차저 1 컴프레서 흡기 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 743 PID: S314 SPN: 1176 FMI: 2/2 램프: 황색 SRT: | 터보차저 1 컴프레서 흡기 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음 | 엔진 출력이 경감됩니다.
터보차저 컴프레서 흡기 압력 / 온도 센서 회로

회로 설명

복합 터보차저 컴프레서 흡기 압력/온도 센서는 외기 압력을 측정하는 데 사용됩니다. 센서의 압력 측정부는 현재 엔진이 작동하고 있는 고도에 따라 발생하는 외기 압력의 변화에 반응합니다. 터보차저 컴프레서 흡기 압력 센서에는 5볼트 공급 회로, 압력 센서 신호 전압 및 리턴 회로가 있습니다. 높은 고도에서 차량을 운행하면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

터보차저 컴프레서 흡기 압력 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 두 부분으로 구성됩니다.

키 스위치를 OFF 위치로 돌린 상태에서 8시간 저온 침용 후 키 스위치를 ON 위치로 돌리면 첫 번째 부분이 실행됩니다.

두 번째 부분은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 컴프레서 흡기 압력 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 현저하게 줄어듭니다.
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 결함 코드가 비활성화되지 않으면 진단에서 키 ON 부분이 실행되도록 키 스위치를 OFF 위치로 한 상태에서 8시간 저온 침용 후 키 스위치를 ON 위치로 해야 할 수도 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 외기 온도 센서가 범위 안에 고착됨
  • ECM 오작동
Refer to Troubleshooting Fault Code 743 .

최종 수정일: 16-5월-2021


브레이크 스위치 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 769

브레이크 스위치 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 769 PID: S246 SPN: 597 FMI: 3/3 램프: 황색 SRT: | 브레이크 스위치 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
브레이크 스위치 회로

회로 설명

브레이크 스위치는 원장비 제조업체(OEM)에서 공급하는 스위치입니다. 이 스위치에는 OEM 배선 하네스를 통해 5볼트가 공급됩니다. 리턴은 OEM 스위치 리턴부로 배선되어 있습니다.

구성품 위치

브레이크 스위치는 OEM에서 공급하는 구성품입니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

브레이크 스위치 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

브레이크 스위치는 OEM에서 공급하는 구성품입니다. 다른 OEM 스위치와 공통 리턴을 공유합니다.

Refer to Troubleshooting Fault Code 769 .


엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 778

엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 778 PID: S64 SPN: 723 FMI: 2/2 램프: 황색 SRT: | 캠샤프트 위치 센서의 신호가 손실되었음을 ECM에서 감지하였습니다. | 엔진 성능 감소 가능성.
엔진 캠샤프트 속도/위치 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 엔진 캠샤프트 속도/위치 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 캠샤프트 속도/위치 센서는 캠샤프트 속도/위치 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서는 캠샤프트 속도 인디케이터 로브가 센서를 지나치면 ECM에 공급되는 신호를 생성합니다. ECM은 이 신호를 엔진 속도 판독값으로 해석하여 엔진 위치를 파악합니다. 이 센서는 기본 엔진 크랭크샤프트 속도/위치 신호가 손실된 경우 백업 센서로 사용됩니다.

구성품 위치

해당되지 않음

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 엔진 구동 중 캠샤프트 속도/위치 센서의 손실을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 원인으로는 다음이 포함됩니다.

  • 엔진 하네스에서 5볼트 공급 전원, 신호 또는 리턴 와이어의 단선 또는 단락.
  • 캠샤프트 위치 센서의 손상이나 오작동.
  • 손상된 속도 인디케이터 로브.
  • 센서 공기 간극이 너무 크거나 너무 작음.
Refer to Troubleshooting Fault Code 778 .


시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1117

시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1117 PID: S251 SPN: 3597 FMI: 2/2 램프: 없음 SRT: | ECM에 공급되는 전압이 일시적으로 캘리브레이션된 한계 미만으로 떨어지거나 ECM의 전원 차단이 올바르게 실행되지 못했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM) 배터리 전원 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

전원 꺼짐 매개변수를 저장할 수 있기 전에 ECM 전원 공급이 분리되었음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다. 키 스위치를 ON으로 돌린 다음 전원 차단 이벤트가 완료되지 않으면 결함 코드가 활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 키 스위치를 OFF로 돌리면 운행 정보, 유지보수 모니터링 및 결함 코드와 같은 전원 차단 데이터가 영구 메모리에 저장되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전한 다음 엔진을 정지시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM 비연동 배터리 공급이 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다. 비연동 전원이 스타터에서 공급되면 크랭킹시 이 결함 코드가 생성될 만큼 배터리 전압이 강하될 수 있습니다. 이 결함은 ECM 배터리 공급 (+) 또는 (-) 회로의 저항에 의해 발생할 수도 있습니다. 이러한 회로의 저항은 ECM 입력에서의 전압 레벨이 결함 코드 1117을 활성화할 만큼 강하되어 발생할 수 있습니다. 엔진 시동을 끄기 위해 배터리 분리 스위치를 사용하거나 키 스위치를 OFF로 돌리면 10초 내에 ECM에 공급되는 배터리 전압을 제거하는 장치를 사용하면 후처리 시스템이 손상될 수 있습니다. 결함 코드 1117이 활성화된 상태에서 차량을 작동하면 안됩니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 1117 .


인젝터 솔레노이드 드라이버 실린더 1 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1139

인젝터 솔레노이드 드라이버 실린더 1 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1139 PID: S1 SPN: 651 FMI: 7/7 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 1 - 반응이 없거나 조절이 안된 기계적 시스템. ECM이 분사 타이밍 또는 분사량 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 인젝터 작동을 확인하기 위해 진단 소프트웨어를 사용합니다. 선택된 조건 시행 중 각 인젝터가 점화됩니다. 그 후에 연료 주입량 및 타이밍이 지정된 임계값과 비교됩니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 시 정기적으로 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 지정된 인젝터의 연료 주입 타이밍 또는 주입량 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 INSITE 전자 서비스 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드는 연료 주입량 및 타이밍 문제를 파악하는 것이 목적입니다.

Refer to Troubleshooting Fault Code 1139 .


인젝터 솔레노이드 드라이버 실린더 2 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1141

인젝터 솔레노이드 드라이버 실린더 2 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1141 PID: S2 SPN: 652 FMI: 7/7 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 2 - 반응이 없거나 조절이 안된 기계적 시스템. ECM이 분사 타이밍 또는 분사량 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 인젝터 작동을 확인하기 위해 진단 소프트웨어를 사용합니다. 선택된 조건 시행 중 각 인젝터가 점화됩니다. 그 후에 연료 주입량 및 타이밍이 지정된 임계값과 비교됩니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 시 정기적으로 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 지정된 인젝터의 연료 주입 타이밍 또는 주입량 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 INSITE 전자 서비스 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드는 연료 주입량 및 타이밍 문제를 파악하는 것이 목적입니다.

Refer to Troubleshooting Fault Code 1141 .


인젝터 솔레노이드 드라이버 실린더 3 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1142

인젝터 솔레노이드 드라이버 실린더 3 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1142 PID: S3 SPN: 653 FMI: 7/7 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 3 - 반응이 없거나 조절이 안된 기계적 시스템. ECM이 분사 타이밍 또는 분사량 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 인젝터 작동을 확인하기 위해 진단 소프트웨어를 사용합니다. 선택된 조건 시행 중 각 인젝터가 점화됩니다. 그 후에 연료 주입량 및 타이밍이 지정된 임계값과 비교됩니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 시 정기적으로 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 지정된 인젝터의 연료 주입 타이밍 또는 주입량 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 INSITE 전자 서비스 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드는 연료 주입량 및 타이밍 문제를 파악하는 것이 목적입니다.

Refer to Troubleshooting Fault Code 1142 .


인젝터 솔레노이드 드라이버 실린더 4 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1143

인젝터 솔레노이드 드라이버 실린더 4 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1143 PID: S4 SPN: 654 FMI: 7/7 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 4 - 반응이 없거나 조절이 안된 기계적 시스템. ECM이 분사 타이밍 또는 분사량 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 인젝터 작동을 확인하기 위해 진단 소프트웨어를 사용합니다. 선택된 조건 시행 중 각 인젝터가 점화됩니다. 그 후에 연료 주입량 및 타이밍이 지정된 임계값과 비교됩니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 시 정기적으로 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 지정된 인젝터의 연료 주입 타이밍 또는 주입량 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 INSITE 전자 서비스 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드는 연료 주입량 및 타이밍 문제를 파악하는 것이 목적입니다.

Refer to Troubleshooting Fault Code 1143 .


인젝터 솔레노이드 드라이버 실린더 5 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1144

인젝터 솔레노이드 드라이버 실린더 5 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1144 PID: S5 SPN: 655 FMI: 7/7 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 5 - 반응이 없거나 조절이 안된 기계적 시스템. ECM이 분사 타이밍 또는 분사량 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 인젝터 작동을 확인하기 위해 진단 소프트웨어를 사용합니다. 선택된 조건 시행 중 각 인젝터가 점화됩니다. 그 후에 연료 주입량 및 타이밍이 지정된 임계값과 비교됩니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 시 정기적으로 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 지정된 인젝터의 연료 주입 타이밍 또는 주입량 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 INSITE 전자 서비스 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드는 연료 주입량 및 타이밍 문제를 파악하는 것이 목적입니다.

Refer to Troubleshooting Fault Code 1144 .


인젝터 솔레노이드 드라이버 실린더 6 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1145

인젝터 솔레노이드 드라이버 실린더 6 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1145 PID: S6 SPN: 656 FMI: 7/7 램프: 황색 SRT: | 인젝터 솔레노이드 드라이버 실린더 6 - 반응이 없거나 조절이 안된 기계적 시스템. ECM이 분사 타이밍 또는 분사량 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 인젝터 작동을 확인하기 위해 진단 소프트웨어를 사용합니다. 선택된 조건 시행 중 각 인젝터가 점화됩니다. 그 후에 연료 주입량 및 타이밍이 지정된 임계값과 비교됩니다.

구성품 위치

엔진 하네스는 로커 하우징 내부에 있는 패스쓰루 커넥터에 ECM을 연결합니다. 내부 인젝터 하네스는 밸브 커버 아래에 있으며 패스쓰루 커넥터에서 인젝터를 엔진 하네스에 연결합니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 시 정기적으로 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 지정된 인젝터의 연료 주입 타이밍 또는 주입량 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 INSITE 전자 서비스 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드는 연료 주입량 및 타이밍 문제를 파악하는 것이 목적입니다.

Refer to Troubleshooting Fault Code 1145 .


가속 페달 위치 1 - 수신된 네트워크 데이터 오류

하자 코드 1515

가속 페달 위치 1 - 수신된 네트워크 데이터 오류

개요

코드 | 원인 | 결과
하자 코드: 1515 PID: P91 SPN: 91 FMI: 2/19 램프: 빨간색 SRT: | J1939 다중 송수신 컨트롤러에서 다중 송수신 가속 페달의 오작동을 표시했습니다. | 엔진이 공회전만 합니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 1515 .

최종 수정일: 01-6월-2021


보조 압력 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1539

보조 압력 센서 입력 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1539 PID: P137 SPN: 1387 FMI: 3/3 램프: 황색 SRT: | 원장비 제조업체(OEM) 압력 센서 신호에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

원장비 제조업체(OEM)는 압력 또는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 압력 또는 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수도 있습니다.

구성품 위치

OEM

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 컨트롤 신호 회로의 높은 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선

센서 공급 또는 배터리 전압측 신호 와이어 단락

Refer to Troubleshooting Fault Code 1539 .


보조 압력 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1621

보조 압력 센서 입력 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1621 PID: P137 SPN: 1387 FMI: 4/4 램프: 황색 SRT: | 원장비 제조업체(OEM) 압력 센서 신호에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

원장비 제조업체(OEM)는 압력 또는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 압력 또는 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수도 있습니다.

구성품 위치

OEM

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 컨트롤 신호 회로의 낮은 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
Refer to Troubleshooting Fault Code 1621 .


후처리 1 디젤 산화 촉매장치 누락 - 조건 존재

하자 코드 1664

후처리 1 디젤 산화 촉매장치 누락 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 1664 PID: S380 SPN: 4796 FMI: 11/31 램프: 황색 SRT: | 후처리 디젤 산화 촉매장치가 배기 시스템에 없습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 산화 촉매장치는 배기 시스템에 있습니다. 촉매장치의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 강제 재생시 실행됩니다.

하자 코드 설정을 위한 조건

후처리 시스템의 활성 재생 시 후처리 디젤 산화 촉매장치 흡기 온도 센서 신호와 후처리 디젤 분진 필터 흡기 온도 센서 신호 간의 차이가 너무 작아 디젤 산화 촉매장치 누락을 나타냄을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 권장 Cummins® 전자 서비스 툴 또는 동급품에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 후처리 디젤 산화 촉매장치 흡기 및 후처리 디젤 분진 필터 흡기 온도 센서에서 후처리 시스템의 촉매장치 존재 여부를 감지하지 못하는 경우에 활성화됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 촉매 시스템 훼손
  • 차량에서 촉매 시스템 분리
  • 촉매장치 손상
Refer to Troubleshooting Fault Code 1664 .


후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1668

후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1668 PID: SPN: 1761 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로
후처리 디젤 배기 유체 탱크 레벨/온도/품질 센서 회로

회로 설명

후처리 디젤 배기 유체 품질 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 디젤 배기 유치 품질 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 디젤 배기 유체 품질 센서는 탱크 내 후처리 디젤 배기 유체의 농도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락

사용되는 디젤 배기 유체 탱크 온도 및 레벨 센서의 종류는 차량 OEM에 따라 다를 수 있습니다. 따라서 물리적 및/또는 전기적 센서 구성은 문제 해결 및 배선도 정보에 표시된 것과 약간 다를 수도 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 1668 .


후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1669

후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1669 PID: SPN: 1761 FMI: 3/3 램프: 황색 SRT: | 촉매 탱크 레벨 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로
후처리 디젤 배기 유체 탱크 레벨/온도/품질 센서 회로

회로 설명

후처리 디젤 배기 유체 품질 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 디젤 배기 유치 품질 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 디젤 배기 유체 품질 센서는 탱크 내 후처리 디젤 배기 유체의 농도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.
  • 결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.

사용되는 디젤 배기 유체 탱크 온도 및 레벨 센서의 종류는 차량 OEM에 따라 다를 수 있습니다. 따라서 물리적 및/또는 전기적 센서 구성은 문제 해결 및 배선도 정보에 표시된 것과 약간 다를 수도 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 1669 .


후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 1673

후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 1673 PID: SPN: 1761 FMI: 1/1 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨이 임계 경고 레벨 미만으로 떨어졌습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 레벨 센서는 디젤 배기 유체 탱크 안의 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크 레벨이 임계적으로 낮았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 디젤 배기 유체 램프가 점멸하게 됩니다.
  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 토크가 현저하게 감소됩니다.

엔진이 강제 정지되었거나, 엔진이 1시간 동안 공회전되었거나, 연료 탱크에 연료를 재주입한 경우 차량 속도가 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 디젤 배기 유체(DEF) 레벨이 매우 낮으며 전력 손실이 있음을 나타냅니다. 엔진 출력이 자동으로 감소됩니다. 이 문제는 DEF 탱크를 보충하여 해결할 수 있습니다. DEF 탱크를 채우면 정상적인 엔진 출력을 회복하게 됩니다.

Refer to Troubleshooting Fault Code 1673 .


후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1677

후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1677 PID: SPN: 3031 FMI: 4/4 램프: 황색 SRT: | 디젤 배기 유체 탱크 온도 센서 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 온도 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 온도 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 온도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 온도 센서는 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 온도 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 온도 센서 오작동
  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락

사용되는 디젤 배기 유체 탱크 온도 및 레벨 센서의 종류는 차량 OEM에 따라 다를 수 있습니다. 따라서 물리적 및/또는 전기적 센서 구성은 문제 해결 및 배선도 정보에 표시된 것과 약간 다를 수도 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 1677 .


후처리 1 디젤 배기 유체 탱크 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1679

후처리 1 디젤 배기 유체 탱크 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1679 PID: SPN: 3031 FMI: 2/2 램프: 황색 SRT: | 외기 조건에 비해 디젤 배기 유체 탱크 온도 센서에 탱크 온도가 너무 높거나 너무 낮다고 표시되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 온도 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 온도 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 온도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 온도 센서는 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 온도 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단을 실행하기 전에 엔진이 8시간 동안 꺼져 있어야 합니다. 8시간 저온 침용 후 키 스위치를 ON 위치로 돌리면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 온도 센서의 판독값이 엔진의 다른 온도 센서보다 높거나 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 수리를 확인하기 위해 8시간 동안 키 스위치를 OFF 위치에 둔 상태로 엔진이 꺼져 있어야 합니다. 8시간 동안의 저온 침용(cold soak) 후 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 탱크 온도 센서의 범위 내 결함

배선 하네스 손상

사용되는 디젤 배기 유체 탱크 온도 및 레벨 센서의 종류는 차량 OEM에 따라 다를 수 있습니다. 따라서 물리적 및/또는 전기적 센서 구성은 문제 해결 및 배선도 정보에 표시된 것과 약간 다를 수도 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 1679 .


후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1683

후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1683 PID: SPN: 3363 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 히터 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 탱크 가열이 명령된 상태에서 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 후처리 디젤 배기 유체 탱크 히터 회로가 배터리 단락 또는 단선되었음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 배기 유체 탱크 가열이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 탱크 히터 신호 와이어 및 리턴 와이어가 함께 단락
  • 디젤 배기 유체 탱크 히터 컨트롤 밸브의 오작동
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 1683 .


후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1684

후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1684 PID: SPN: 3363 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 히터 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 탱크 가열이 명령된 상태에서 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크 히터 회로에서 낮은 신호 전압 또는 접지 단락을 ECM(엔진 컨트롤 모듈)이 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 배기 유체 탱크 가열이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 탱크 히터 컨트롤 밸브의 오작동

접지 단락

Refer to Troubleshooting Fault Code 1684 .


후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1685

후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1685 PID: SPN: 3364 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨 | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 품질 센서 회로

회로 설명

후처리 디젤 배기 유체 품질 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 디젤 배기 유치 품질 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 디젤 배기 유체 품질 센서는 탱크 내 후처리 디젤 배기 유체의 농도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 품질 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 후처리 디젤 배기 유체 탱크 레벨 센서와 탱크 온도 센서가 결합된 통합 센서일 수 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 압력 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 센서 또는 ECM의 접지 단락
  • 배선 하네스의 접지 단락
Refer to Troubleshooting Fault Code 1685 .


후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1686

후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1686 PID: SPN: 3364 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨 | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 품질 센서 회로

회로 설명

후처리 디젤 배기 유체 품질 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 디젤 배기 유치 품질 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 디젤 배기 유체 품질 센서는 탱크 내 후처리 디젤 배기 유체의 농도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 품질 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 후처리 디젤 배기 유체 탱크 레벨 센서와 탱크 온도 센서가 결합된 통합 센서일 수 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 압력 센서 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선

OEM 하네스의 전원측 단락

Refer to Troubleshooting Fault Code 1686 .


후처리 1 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 1691

후처리 1 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1691 PID: S380 SPN: 5298 FMI: 1/18 램프: 황색 SRT: | 후처리 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 후처리 촉매장치 전반의 온도 증가가 예상보다 낮습니다. | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 산화 촉매장치는 배기 시스템에 있습니다. 촉매장치의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 후처리 디젤 분진 필터의 강제 재생이 발생하는 경우 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 재생을 성공적으로 완료하는 데 필요한 것보다 더 낮게 DOC 효율을 계산하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE 전자 서비스 툴에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

디젤 산화 촉매장치 오작동

후처리 연료 인젝터 오작동

Refer to Troubleshooting Fault Code 1691 .


후처리 1 출구 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1694

후처리 1 출구 NOx 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1694 PID: SPN: 3226 FMI: 2/2 램프: 황색 SRT: | 후처리 NOx 센서에 의해 잘못된 NOx 센서 판독값이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

이 진단이 실행되어 완료되려면 특정 엔진 및 후처리 조건이 부합해야 합니다.

하자 코드 설정을 위한 조건

후처리 출구 NOx 센서의 판독값이 엔진 조건에 따라 변화하지 않았거나 값이 고정되어 있는 상태임을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 권장 Cummins® 전자 서비스 툴 또는 유사 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체의 결정화 또는 침전물

잘못 설치된 후처리 출구 NOx 센서

  • 후처리 출구 NOx 센서 오작동
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 1694 .


센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1695

센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1695 PID: S232 SPN: 3513 FMI: 3/3 램프: 황색 SRT: | 센서 공급 5 회로에서 높은 전압이 감지됨. | 엔진 출력이 경감됩니다.
센서 공급 5 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 5 회로는 각종 후처리 및 OEM 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 5는 ECM의 OEM 커넥터부에서 시작됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 5 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • (+) 5볼트 공급 라인 상의 전압 높음.
  • 엔진 배선 하네스의 전원 공급 장치 측 단락.
  • 센서 오작동 또는 손상.
  • ECM 전원 공급 장치 오작동.
Refer to Troubleshooting Fault Code 1695 .

최종 수정일: 16-5월-2021


센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1696

센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1696 PID: S232 SPN: 3513 FMI: 4/4 램프: 황색 SRT: | OEM 배선 하네스의 센서 공급 5번 회로에서 낮은 전압이 감지됨. | 엔진 출력이 경감됩니다.
센서 공급 5 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 5 회로는 각종 후처리 및 OEM 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 5는 ECM의 OEM 커넥터부에서 시작됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 5 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • +5볼트 공급 라인 상의 낮은 전압.
  • 공급 와이어의 접지 단락.
  • 센서 오작동 또는 손상.
  • ECM 전원 공급 장치 오작동.
Refer to Troubleshooting Fault Code 1696 .

최종 수정일: 16-5월-2021


후처리 디젤 배기 유체 품질 - 캘리브레이션되지 않음

하자 코드 1714

후처리 디젤 배기 유체 품질 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 1714 PID: SPN: 3364 FMI: 13/13 램프: 황색 SRT: | 수신된 데이터링크 메시지가 유효하지 않았습니다. | 엔진 출력이 경감됩니다.
후처리 디젤 배기 유체 품질 센서 회로

회로 설명

후처리 디젤 배기 유체 품질 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 디젤 배기 유치 품질 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 디젤 배기 유체 품질 센서는 탱크 내 후처리 디젤 배기 유체의 농도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 품질 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 후처리 디젤 배기 유체 탱크 레벨 센서와 탱크 온도 센서가 결합된 통합 센서일 수 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 품질 센서가 품질 센서 감지 모듈 내부의 읽기 또는 쓰기 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 현저하게 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM이 센서의 내부 리셋을 감지하면 이 결함 코드가 생성됩니다. 이 내부 리셋은 간헐적인 배터리 전압 공급에 의해 일어납니다. 이 결함 코드는 간헐적인 배선 문제가 감지되었음을 나타냅니다. 간헐적 연결의 경우 모든 배선과 커넥터를 면밀하게 검사해야 합니다.

Refer to Troubleshooting Fault Code 1714 .


후처리 디젤 배기 유체 품질 - 원인불명

하자 코드 1715

후처리 디젤 배기 유체 품질 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 1715 PID: SPN: 3364 FMI: 11/11 램프: 황색 SRT: | 후처리 디젤 배기 유체 품질 - 원인불명 | 엔진 출력이 경감됩니다.
후처리 디젤 배기 유체 품질 센서 회로

회로 설명

후처리 디젤 배기 유체 품질 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 디젤 배기 유치 품질 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 디젤 배기 유체 품질 센서는 탱크 내 후처리 디젤 배기 유체의 농도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 품질 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 후처리 디젤 배기 유체 탱크 레벨 센서와 탱크 온도 센서가 결합된 통합 센서일 수 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 품질 센서가 품질 센서 감지 모듈 내부의 읽기 또는 쓰기 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 현저하게 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM이 센서의 내부 리셋을 감지하면 이 결함 코드가 생성됩니다. 이 내부 리셋은 간헐적인 배터리 전압 공급에 의해 일어납니다. 이 결함 코드는 간헐적인 배선 문제가 감지되었음을 나타냅니다. 간헐적 연결의 경우 모든 배선과 커넥터를 면밀하게 검사해야 합니다.

Refer to Troubleshooting Fault Code 1715 .


크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1843

크랭크케이스 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1843 PID: P101 SPN: 101 FMI: 3/3 램프: 황색 SRT: | 크랭크케이스 압력 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 크랭크케이스 압력 센서

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 환기 엘리먼트에 부근에 위치합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 크랭크케이스 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

크랭크케이스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 문제를 해결하기 전에 여러 결함 코드가 발생했는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
Refer to Troubleshooting Fault Code 1843 .


크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1844

크랭크케이스 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1844 PID: P101 SPN: 101 FMI: 4/4 램프: 황색 SRT: | 크랭크케이스 압력 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 크랭크케이스 압력 센서

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 환기 엘리먼트에 부근에 위치합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 크랭크케이스 압력 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

크랭크케이스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 문제를 해결하기 전에 여러 결함 코드가 발생했는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
Refer to Troubleshooting Fault Code 1844 .


연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 1852

연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1852 PID: P97 SPN: 97 FMI: 0/16 램프: 황색 SRT: | 연료 내 수분 인디케이터가 수위가 경고 레벨보다 높음을 나타냄 | 성능 영향 없음.
연료 내 수분 인디케이터 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 장시간 연료 내 수분을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

연료 시스템 구성품은 공차가 엄격하기 때문에 연료 내 수분은 연료 시스템에 대규모의 손상을 줄 수 있습니다.

연료 필터를 즉시 배출해야 합니다.

이 결함 코드가 활성 상태이며 연료 필터에 물이 없다면 연료 내 수분 센서의 오작동이거나 센서 커넥터 내 물이 결함의 원인일 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 1852 .


배기 가스 순환 차압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1866

배기 가스 순환 차압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1866 PID: P411 SPN: 411 FMI: 2/2 램프: 황색 SRT: | ó | 엔진 성능 감소 가능성.
EGR

회로 설명

배기 가스 재순환(EGR) 차압 센서에는 배기 압력을 감지하는 두 개의 포트가 있습니다. 이 센서는 EGR 튜브 오리피스 전반에 위치한 두 포트 간의 압력 차이를 나타내는 전압을 출력합니다. 엔진 컨트롤 모듈(ECM)은 이 압력을 사용하여 EGR 연결 튜브에서 흡기 매니폴드로 유입되는 배기 가스 유량을 판단합니다. 이 정보는 EGR 밸브의 올바른 배기가스 레벨을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 EGR 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. EGR 차압 센서는 EGR 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 EGR 교차 튜브의 압력 차이에 따라 변경됩니다. EGR 차압 센서는 EGR 차압 오리피스 전반에서 배기 가스 압력 강하를 측정합니다. 이 압력 강하는 흡기 매니폴드로 전달되는 EGR 유량을 계산하는 데 사용됩니다.

구성품 위치

EGR

진단 실행을 위한 조건

이 진단은 다음 조건이 충족될 경우 키 OFF시 실행됩니다.

엔진 냉각수 온도가 68°C[154°F] 이상인 경우.

흡기 매니폴드 공기 온도가 7°C[44°F] 이상인 경우.

Ű

하자 코드 설정을 위한 조건

Ű

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 5분간 공회전시킵니다. 5분 후 엔진 시동을 끄고 키를 OFF로 돌렸다가 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 점검은 ECM 전원 차단 중에 키 스위치를 OFF로 한 상태에서만 실시됩니다. 이 진단 점검시 ECM은 EGR 차압 센서의 값을 모니터링합니다. 이 값이 지정된 범위를 벗어나면 결함 코드 1866이 활성 상태로 설정됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR
  • 신호 또는 리턴 와이어의 배선 하네스에서 높은 저항.
  • 막혔거나 제한된 EGR 차압 센서 유량 포트.
Refer to Troubleshooting Fault Code 1866 .


후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1879

후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1879 PID: S324 SPN: 3251 FMI: 3/3 램프: 황색 SRT: | 후처리 차압 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 출구 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 차압 센서는 후처리 디젤 분진 필터 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 전반의 압력 차에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 출구 차압 센서 신호 전압이 높은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 디젤 분진 필터 차압에 대한 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 1879 .


후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1881

후처리 디젤 분진 필터 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1881 PID: S324 SPN: 3251 FMI: 4/4 램프: 황색 SRT: | 후처리 차압 센서 회로에서 낮은 신호 전압 또는 단선이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 출구 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 차압 센서는 후처리 디젤 분진 필터 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 전반의 압력 차에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 출구 차압 센서 신호 전압이 낮은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 디젤 분진 필터 차압에 대한 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 1881 .


후처리 1 흡기 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1885

후처리 1 흡기 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1885 PID: SPN: 3216 FMI: 4/4 램프: 황색 SRT: | 후처리 흡기 NOx 센서가 내부 회로 오류를 감지하였습니다. | 엔진이 강제 정지됩니다.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 터보차저 터빈 출구 부근 엔진에 장착되어 있습니다.

진단 실행을 위한 조건

엔진이 구동 중일 때 후처리 디젤 산화 촉매장치 흡기 온도 센서가 5분 동안 150°C [302°F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 흡기 NOx 센서 어셈블리에서 내부 회로 오류가 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 8 km[5 마일]로 제한됩니다.
  • 이 결함이 활성화되면 잠시 후 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 디젤 산화 촉매장치 흡기 온도가 5분 동안 150°C [302°F] 이상이어야 후처리 흡기 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 흡기 NOx 센서 오작동 또는 손상
  • 후처리 흡기 NOx 센서 내부 히터의 오작동
  • 잘못된 NOx 센서 부품 번호

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 1885 .

최종 수정일: 16-5월-2021


후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1887

후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1887 PID: SPN: 3226 FMI: 4/4 램프: 황색 SRT: | 후처리 출구 NOx 센서가 내부 회로 오류를 감지하였습니다. | 엔진이 강제 정지됩니다.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

엔진이 구동 중인 상태에서 캘리브레이션 가능 시간에 후처리 SCR 출구 온도가 200°C[392° F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 출구 NOx 센서 어셈블리에서 내부 회로 오류가 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 이 결함이 활성화되면 잠시 후 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서 오작동 또는 손상
  • 후처리 출구 NOx 센서 내부 히터의 오작동
  • 잘못된 NOx 센서 부품 번호
Refer to Troubleshooting Fault Code 1887 .

최종 수정일: 16-5월-2021


EGR 밸브 컨트롤러 - 캘리브레이션되지 않음

하자 코드 1896

EGR 밸브 컨트롤러 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 1896 PID: S146 SPN: 2791 FMI: 13/13 램프: 황색 SRT: | ó | 엔진 성능 감소 가능성.
EGR

회로 설명

배기 가스 순환(EGR) 밸브는 EGR 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 EGR 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 EGR 유량 목표에 부합하기 위해 EGR 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 EGR 밸브에 명령을 전송합니다. EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

EGR

진단 실행을 위한 조건

이 진단은 처음으로 키를 ON으로 돌리면 실행되며 EGR 밸브에 닫힘 명령이 내려진 후 엔진이 정상 작동하는 동안 가끔 실행됩니다.

하자 코드 설정을 위한 조건

EGR

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 최종 유도 재시작 매개변수에서 재시작 카운터를 0으로 리셋합니다. 이 기능은 권장 Cummins® 전자 서비스 툴 또는 동급품의 기능 및 매개변수에 있습니다.
  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 2분간 둡니다. 그런 다음 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

Ű

결함 코드가 활성화되면 EGR 밸브가 닫힙니다. 다음 번에 키를 OFF로 했다가 ON할 때까지 결함 코드가 활성 상태로 유지됩니다.

이 결함 코드 문제 해결 트리에 요약된 해당 수리를 실시한 후 후처리 시스템을 검사해야 합니다. 후처리 시스템에 대한 점진적인 손상이 발생했을 수도 있습니다. 디젤 분진 필터의 오작동 여부를 확인하기 위해 스냅 가속 테스트를 실시합니다.

Refer to Troubleshooting Fault Code 1896 .


VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음

하자 코드 1898

VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 1898 PID: S27 SPN: 641 FMI: 13/13 램프: 황색 SRT: | 처음으로 키를 ON으로 돌렸을 때 VGT에서 자동 캘리브레이션 절차에 실패함. | 엔진 성능 감소 가능성.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

냉각수 온도가 71°C[160°F]를 초과하면 엔진 시동 후 5분간 이 진단이 실시됩니다.

하자 코드 설정을 위한 조건

기계적 시스템 바인딩 또는 내부 조건으로 인해 ECM(엔진 컨트롤 모듈)에서 명령한 범위 점검 동안 내부 위치 기준이 감지되지 않았습니다. 실제 VGT 액츄에이터 위치를 알 수 없습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • VGT 작동이 해제됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 다음 오류 조건이 발생하면 기록됩니다.

액츄에이터와 터보차저 하우징 사이의 기어 얼라인먼트가 잘못 정렬되어 있는 것입니다.

VGT 터보차저에 이물질이 끼어 있어 슬라이딩 노즐이 원하는 위치로 움직이지 못할 수 있습니다.

Refer to Troubleshooting Fault Code 1898 .


후처리 연료 차단 밸브 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1923

후처리 연료 차단 밸브 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1923 PID: S334 SPN: 3482 FMI: 3/3 램프: 황색 SRT: | 후처리 연료 차단 밸브 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 연료 차단 밸브 회로

회로 설명

후처리 연료 차단 밸브는 후처리 시스템으로 가는 연료 공급을 비활성화하는 데 사용됩니다.

구성품 위치

후처리 연료 인젝터는 터보차저 어댑터 파이프에서 배기 시스템에 장착됩니다. 후처리 연료 압력 센서와 후처리 연료 차단 밸브는 차단 밸브 매니폴드에 장착됩니다.

진단 실행을 위한 조건

이 진단은 후처리 연료 차단 밸브가 켜지도록 명령이 되면 실행됩니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 신호가 비활성화되도록 명령이 내려졌지만 후처리 연료 차단 밸브 펄스폭 변조(PWM) 신호가 시스템 전압임을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 다음 번에 키를 OFF로 했다가 ON할 때까지 후처리 디젤 분진 필터의 강제 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 권장 Cummins® 전자 서비스 툴 또는 동급품에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

연료 차단 밸브 신호 와이어가 하네스의 전원에 단락됨

후처리 연료 차단 밸브 손상.

Refer to Troubleshooting Fault Code 1923 .


후처리 연료 차단 밸브 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1924

후처리 연료 차단 밸브 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1924 PID: S334 SPN: 3482 FMI: 4/4 램프: 황색 SRT: | 후처리 연료 차단 밸브 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 연료 차단 밸브 회로

회로 설명

후처리 연료 차단 밸브는 후처리 시스템으로 가는 연료 공급을 비활성화하는 데 사용됩니다.

구성품 위치

후처리 연료 인젝터는 터보차저 어댑터 파이프에서 배기 시스템에 장착됩니다. 후처리 연료 압력 센서와 후처리 연료 차단 밸브는 차단 밸브 매니폴드에 장착됩니다.

진단 실행을 위한 조건

이 진단은 후처리 연료 차단 밸브가 꺼지도록 명령이 되면 실행됩니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 신호에 ON 명령이 내려졌지만 후처리 연료 차단 밸브 펄스폭 변조(PWM) 신호가 시스템 전압이 아님을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 다음 번에 키를 OFF로 했다가 ON할 때까지 후처리 디젤 분진 필터의 강제 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진 하네스, 커넥터 또는 차단 밸브의 리턴 회로 단선.

엔진 하네스, 커넥터 또는 차단 밸브의 접지 단락.

후처리 연료 차단 밸브 단락.

Refer to Troubleshooting Fault Code 1924 .


후처리 연료 차단 밸브 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1925

후처리 연료 차단 밸브 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1925 PID: S334 SPN: 3482 FMI: 2/2 램프: 황색 SRT: | 후처리 연료 차단 밸브 또는 후처리 연료 인젝터 시스템에서 오류가 감지되었음. | 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.
후처리 연료 차단 밸브 회로

회로 설명

후처리 DPF의 강제 재생이 시작되기 전에 시스템에서 진단 테스트가 실시됩니다. 후처리 연료 인젝터가 열리고 라인의 연료 압력이 해제됩니다. 후처리 연료 압력 센서는 테스트의 이 시점에서 대기 압력을 판독해야 합니다. 후처리 연료 배출 밸브가 닫힙니다. 그 다음에는 후처리 연료 차단 밸브와 후처리 연료 인젝터가 닫혀 후처리 연료 차단 밸브와 후처리 연료 인젝터 사이에서 연료가 갇히게 됩니다. 진단을 통해 시스템에서 연료 압력을 유지되는지 여부가 확인됩니다.

구성품 위치

후처리 연료 인젝터는 터보차저 어댑터 파이프에서 배기 시스템에 장착됩니다. 후처리 연료 압력 센서와 후처리 연료 차단 밸브는 차단 밸브 매니폴드에 장착됩니다.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 강제 재생시 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 후처리 연료 차단 밸브에서 내부 누출이 있음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 다음 번에 키를 OFF로 했다가 ON할 때까지 후처리 디젤 분진 필터의 강제 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE 전자 서비스 툴에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 연료 차단 밸브의 내부 누출로 인해 연료 압력이 차단 밸브 이상으로 누출
  • 닫힌 상태로 고착되었거나 막혔거나 끼어 있는 후처리 연료 인젝터.
Refer to Troubleshooting Fault Code 1925 .


후처리 연료 압력 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1926

후처리 연료 압력 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1926 PID: S332 SPN: 3480 FMI: 2/2 램프: 황색 SRT: | 후처리 연료 압력 신호가 엔진 작동 조건과 함께 변경되지 않음을 ECM에서 감지합니다. | 엔진 성능 감소 가능성.
후처리 연료 압력 센서 회로

회로 설명

후처리 연료 압력 센서는 후처리 시스템에서 연료 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 후처리 연료 압력 센서에 5볼트 기준 전압을 공급합니다. 연료 압력이 낮은 경우 센서 신호 전압이 낮습니다. 연료 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 후처리 연료 압력 신호 회로 전압을 모니터링하여 후처리 시스템의 연료의 압력을 계산합니다.

구성품 위치

후처리 연료 압력 센서는 후처리 차단 밸브 어셈블리에 있습니다.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 강제 재생시 실행됩니다.

하자 코드 설정을 위한 조건

후처리 연료 압력 센서가 이상한 값을 판독하고 있거나 후처리 연료 압력 판독값이 엔진 작동 조건에 따라 변경되지 않았음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

후처리 연료 압력 센서 판독 기본값이 사용됩니다.

  • 다음 번에 키를 OFF로 했다가 ON할 때까지 후처리 디젤 분진 필터의 강제 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE 전자 서비스 툴에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 연료 압력 센서 범위 내 오동작

  • 연료 필터가 막힘

연료 펌프 기어 펌프 오작동.

Refer to Troubleshooting Fault Code 1926 .


후처리 연료 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1927

후처리 연료 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1927 PID: S332 SPN: 3480 FMI: 3/3 램프: 황색 SRT: | 후처리 연료 압력 센서 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 연료 압력 센서 회로

회로 설명

후처리 연료 압력 센서는 후처리 시스템에서 연료 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 후처리 연료 압력 센서에 5볼트 기준 전압을 공급합니다. 연료 압력이 낮은 경우 센서 신호 전압이 낮습니다. 연료 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 후처리 연료 압력 신호 회로 전압을 모니터링하여 후처리 시스템의 연료의 압력을 계산합니다.

구성품 위치

후처리 연료 압력 센서는 후처리 차단 밸브 어셈블리에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 연료 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 다음 번에 키를 OFF로 했다가 ON할 때까지 후처리 디젤 분진 필터의 강제 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진 하네스, 커넥터, 센서의 리턴 회로 단선

센서 공급 또는 배터리 전압측 신호 와이어 단락

센서 단락.

Refer to Troubleshooting Fault Code 1927 .


후처리 연료 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1928

후처리 연료 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1928 PID: S332 SPN: 3480 FMI: 4/4 램프: 황색 SRT: | 후처리 연료 압력 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 연료 압력 센서 회로

회로 설명

후처리 연료 압력 센서는 후처리 시스템에서 연료 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 후처리 연료 압력 센서에 5볼트 기준 전압을 공급합니다. 연료 압력이 낮은 경우 센서 신호 전압이 낮습니다. 연료 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 후처리 연료 압력 신호 회로 전압을 모니터링하여 후처리 시스템의 연료의 압력을 계산합니다.

구성품 위치

후처리 연료 압력 센서는 후처리 차단 밸브 어셈블리에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 연료 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 다음 번에 키를 OFF로 했다가 ON할 때까지 후처리 디젤 분진 필터의 강제 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진 하네스, 커넥터, 센서의 신호 회로 단선

  • 신호 와이어 접지 단락

센서 단락.

Refer to Troubleshooting Fault Code 1928 .


후처리 정량 분배기 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1932

후처리 정량 분배기 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1932 PID: S382 SPN: 3556 FMI: 2/2 램프: 황색 SRT: | 후처리 연료 시스템의 내외부에서 연료 누설이 감지됨. | 엔진 성능 감소 가능성.
후처리 연료 분사 시스템

회로 설명

후처리 DPF의 강제 재생이 시작되기 전에 시스템에서 진단 테스트가 실시됩니다. 후처리 연료 인젝터가 열리고 라인의 연료 압력이 해제됩니다. 후처리 연료 압력 센서는 테스트의 이 시점에서 대기 압력을 판독해야 합니다. 후처리 연료 배출 밸브가 닫힙니다. 그 다음에는 후처리 연료 차단 밸브와 후처리 연료 인젝터가 닫혀 후처리 연료 차단 밸브와 후처리 연료 인젝터 사이에서 연료가 갇히게 됩니다. 진단을 통해 시스템에서 연료 압력을 유지되는지 여부가 확인됩니다.

구성품 위치

후처리 연료 인젝터는 터보차저 어댑터 파이프에서 배기 시스템에 장착됩니다. 후처리 연료 압력 센서와 후처리 연료 차단 밸브는 차단 밸브 매니폴드에 장착됩니다.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 강제 재생시 실행됩니다.

하자 코드 설정을 위한 조건

후처리 연료 인젝터의 누출 또는 외부 누출을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 다음 번에 키를 OFF로 했다가 ON할 때까지 후처리 디젤 분진 필터의 강제 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE 전자 서비스 툴에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 연료 인젝터가 개방 상태로 고착되었거나 누출

후처리 연료 인젝터 시스템의 외부 누출.

후처리 연료 차단 매니폴드의 누출

Refer to Troubleshooting Fault Code 1932 .


ECU 전원 출력 공급 전압 1 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 1938

ECU 전원 출력 공급 전압 1 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1938 PID: S212 SPN: 3597 FMI: 1/18 램프: 황색 SRT: | VGT 액츄에이터에서 낮은 배터리 전압이 감지됨. | 엔진 성능 감소 가능성.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가변식 터보차저(VGT) 액츄에이터로 공급되는 전압이 10초 동안 10-VDC 미만으로 떨어지고 엔진 속도가 0 rpm이거나 575 rpm 이상이었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 VGT 액츄에이터의 전압이 10-VDC 미만으로 낮아질 때 기록됩니다. VGT는 1차 엔진 ECM의 명령에 계속 반응합니다.

Refer to Troubleshooting Fault Code 1938 .


크랭크케이스 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1942

크랭크케이스 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1942 PID: P101 SPN: 101 FMI: 2/2 램프: 황색 SRT: | 키를 처음 ON으로 돌릴 때 또는 엔진 구동 중 크랭크케이스 압력 신호가 비정상적인 값을 판독함을 ECM에서 감지했습니다. | 성능 영향 없음.
엔진 크랭크케이스 압력 센서 회로

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 환기 엘리먼트에 부근에 위치합니다.

진단 실행을 위한 조건

이 진단은 두 가지 부분으로 구성됩니다. 이 진단의 첫 번째 부분은 키를 처음 ON으로 돌릴 때 실행되며 두 번째 부분은 엔진이 구동 중일 때 실행됩니다.

하자 코드 설정을 위한 조건

키 ON시 크랭크케이스 압력 센서가 이상한 값을 판독하거나 크랭크케이스 압력 판독값이 엔진 작동 조건에 따라 변경되지 않음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 2분간 둡니다. 그런 다음 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 외부 장착형 크랭크케이스 필터 옵션이 장착된 엔진에서 엔진 출구와 크랭크케이스 필터 어셈블리 사이의 크랭크케이스 브리더 호스가 분리되어 발생할 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배선 하네스의 저항
  • 압력 센서의 범위 내 오작동
  • 크랭크케이스 압력 센서가 하우징에 올바르게 설치되지 않았습니다.
Refer to Troubleshooting Fault Code 1942 .


외기 농도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 1943

외기 농도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 1943 PID: S372 SPN: 3555 FMI: 1/17 램프: 없음 SRT: | 차량이 높은 고도 조건에서 작동되었기 때문에 엔진 토크가 감소됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 외기 압력 센서 또는 복합 터보차저 컴프레서 흡기 압력/온도 센서를 사용하여 외기 압력을 모니터링합니다. 이 센서들은 엔진이 현재 구동 중인 고도를 기반으로 발생하는 대기의 압력 변화에 반응합니다. 이 압력 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 있습니다. 외기 또는 컴프레서 흡기 압력 센서는 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 외기 압력에 따라 변동됩니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

기압 센서는 ECM 부근의 엔진 하네스 메인 분기에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

기압 판독값이 캘리브레이션 가능한 값보다 낮음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

엔진 토크 출력은 높은 고도 조건에서 작동하는 엔진으로 인해 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진이 높은 고도 위치에서 작동되었으면 이 결함 코드가 기록됩니다. 이 결함 코드는 정보 제공용일 뿐이며 수리가 필요가 없습니다. 높은 고도 위치에서 작동할 경우 터보차저와 엔진이 과도하게 높은 배기 온도로부터 보호될 수 있도록 엔진 출력이 경감될 수 있습니다. 이러한 경감은 엔진의 토크 출력을 제한하여 온도를 최대 온도 제한보다 낮은 온도로 유지합니다.

참고: 이 결함 코드는 정비소에서 무부하 상태일 경우 활성화될 가능성이 거의 없습니다. 엔진이 결함 코드가 원래 기록된 시간과 동일한 작동 조건(고도 및 온도)에 있어야 합니다.

Refer to Troubleshooting Fault Code 1943 .


EGR 밸브 컨트롤 회로 과온 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 1961

EGR 밸브 컨트롤 회로 과온 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 1961 PID: S146 SPN: 2791 FMI: 0/15 램프: 황색 SRT: | 높은 EGR 밸브 드라이버 온도가 감지됨. | 엔진 성능 감소 가능성.
EGR

회로 설명

배기 가스 순환(EGR) 밸브는 EGR 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 EGR 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 EGR 유량 목표에 부합하기 위해 EGR 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 EGR 밸브에 명령을 전송합니다. EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

EGR 밸브 장치 드라이버는 ECM 내부에 있어 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

차량이 정비소에 있을 때는 EGR 밸브 드라이버 온도가 낮아진 상태이므로 이 결함 코드가 비활성화될 수도 있습니다. 따라서 이 결함 코드의 여러 비활성 카운트를 활성 결함 코드로 간주하여 문제를 해결합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM 오작동
Refer to Troubleshooting Fault Code 1961 .


VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 1962

VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 1962 PID: S27 SPN: 641 FMI: 0/15 램프: 황색 SRT: | 내부 VGT 액츄에이터의 높은 온도가 감지됨. | 성능 영향 없음.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가변식 터보차저(VGT) 액츄에이터의 내부 온도가 연속으로 30분 동안 125°C[257°F]를 초과하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

차량이 정비소에 있을 때는 VGT 액츄에이터 온도가 낮아진 상태이므로 이 결함 코드가 비활성화됩니다. 이 결함 코드의 여러 비활성 카운트를 활성 결함 코드로 간주하여 문제를 해결합니다.

또한 VGT 액츄에이터에서 배기 누출이 발생하는지도 점검합니다. 외부 누출을 모두 수리합니다.

Refer to Troubleshooting Fault Code 1962 .


후처리 연료 차단 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 1963

후처리 연료 차단 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 1963 PID: S332 SPN: 3482 FMI: 7/7 램프: 황색 SRT: | 후처리 연료 차단 밸브가 고착된 것으로 감지되었음. | 엔진 성능 감소 가능성.
후처리 연료 분사 시스템

회로 설명

후처리 DPF의 강제 재생이 시작되기 전에 시스템에서 진단 테스트가 실시됩니다. 후처리 연료 인젝터가 열리고 라인의 연료 압력이 해제됩니다. 후처리 연료 압력 센서는 테스트의 이 시점에서 대기 압력을 판독해야 합니다. 후처리 연료 배출 밸브가 닫힙니다. 그 다음에는 후처리 연료 차단 밸브와 후처리 연료 인젝터가 닫혀 후처리 연료 차단 밸브와 후처리 연료 인젝터 사이에서 연료가 갇히게 됩니다. 진단을 통해 시스템에서 연료 압력을 유지되는지 여부가 확인됩니다.

구성품 위치

후처리 연료 인젝터는 터보차저 어댑터 파이프에서 배기 시스템에 장착됩니다. 후처리 연료 압력 센서와 후처리 연료 차단 밸브는 차단 밸브 매니폴드에 장착됩니다.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 강제 재생시 실행됩니다.

하자 코드 설정을 위한 조건

후처리 연료 차단 밸브가 열리도록 명령된 상태에서 후처리 연료 압력 센서 판독값이 캘리브레이션 가능한 임계값보다 낮았음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 다음 번에 키를 OFF로 했다가 ON할 때까지 후처리 디젤 분진 필터의 강제 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE 전자 서비스 툴에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 연료 차단 밸브가 닫힌 상태로 고착됨

후처리 연료 차단 매니폴드에 연결된 연료 공급 라인 누락 또는 누출

  • 연료 필터가 막힘

연료 펌프 기어 펌프 오작동.

Refer to Troubleshooting Fault Code 1963 .


크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 1974

크랭크케이스 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 1974 PID: P101 SPN: 101 FMI: 0/15 램프: 유지보수 SRT: | 높은 크랭크케이스 압력이 감지됨. | 성능 영향 없음.
크랭크케이스 압력 회로

회로 설명

크랭크케이스 압력 센서는 크랭크케이스의 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 크랭크케이스 압력 센서에 5볼트 기준 전압을 공급합니다. 크랭크케이스 압력이 낮은 경우 센서 신호 전압이 낮습니다. 크랭크케이스 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 크랭크케이스 압력 신호 회로 전압을 모니터링하여 크랭크케이스 내에 있는 공기의 압력을 계산합니다.

구성품 위치

크랭크케이스 압력 센서는 크랭크케이스 환기 엘리먼트에 부근에 위치합니다.

진단 실행을 위한 조건

이 진단은 엔진이 공회전으로 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

공회전시 60분의 누적 시간 동안 크랭크케이스 압력 판독값이 임계값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드가 활성 상태일 경우 크랭크케이스 브리더 시스템을 검사해야 할 수도 있습니다.

Refer to Troubleshooting Fault Code 1974 .


VGT 액츄에이터 드라이버 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 1976

VGT 액츄에이터 드라이버 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 1976 PID: S27 SPN: 641 FMI: 0/15 램프: 없음 SRT: | 내부 VGT 액츄에이터의 높은 온도가 감지됨. | 성능 영향 없음.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가변식 터보차저(VGT) 액츄에이터의 내부 온도가 연속으로 30분 동안 125°C[257°F]를 초과하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

차량이 정비소에 있을 때는 VGT 액츄에이터 온도가 낮아진 상태이므로 이 결함 코드가 비활성화됩니다. 이 결함 코드의 여러 비활성 카운트를 활성 결함 코드로 간주하여 문제를 해결합니다.

또한 VGT 액츄에이터에서 배기 누출이 발생하는지도 점검합니다. 외부 누출을 모두 수리합니다.

Refer to Troubleshooting Fault Code 1976 .


후처리 정량 분배 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 1977

후처리 정량 분배 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 1977 PID: S382 SPN: 3556 FMI: 5/5 램프: 황색 SRT: | 후처리 연료 인젝터 회로에서 높은 저항, 단락 또는 단선이 감지되었음. | 엔진 성능 감소 가능성.
후처리 연료 인젝터 회로

회로 설명

후처리 연료 인젝터는 펄스 폭 변조(PWM) 신호를 통해 엔진 전자 컨트롤 모듈(ECM)에서 전자적으로 제어됩니다. 분사되는 연료의 양은 인젝터에 대해 PWM 신호가 ON으로 유지되는 시간 길이에 따라 결정됩니다.

구성품 위치

후처리 연료 인젝터는 터보차저 어댑터 파이프에서 배기 시스템에 장착됩니다. 후처리 연료 압력 센서와 후처리 연료 차단 밸브는 차단 밸브 매니폴드에 장착됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 후처리 연료 인젝터 회로 내의 오류를 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 다음 번에 키를 OFF로 했다가 ON할 때까지 후처리 디젤 분진 필터의 강제 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 권장 Cummins® 전자 서비스 툴 또는 동급품에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진 하네스에서 공급 또는 리턴 와이어의 단선

후처리 연료 인젝터 솔레노이드의 단선

  • 엔진 하네스의 접지 단락

엔진 하네스의 전원 단락

후처리 연료 인젝터 솔레노이드의 높은 저항

후처리 연료 인젝터 솔레노이드의 극심하게 낮은 저항

ECM 손상.

Refer to Troubleshooting Fault Code 1977 .


후처리 1 디젤 분진 필터 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 1981

후처리 1 디젤 분진 필터 시스템 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 1981 PID: SPN: 3936 FMI: 0/15 램프: 황색 SRT: | 후처리 압력차가 최대 작동 한계값을 초과했거나 디젤 분진 필터가 막혀 있습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 압력 센서 회로

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 분진 필터가 막혔거나 디젤 분진 필터 전반의 압력차가 최대 한계보다 높음을 엔진 컨트롤 모듈(ECM)이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 분진 필터가 재로 막혀 있을 수 있습니다.

  • 엔진이 부하가 적은 조건에서 작동되어 배기 가스 온도가 충분히 높아지지 않으므로 후처리 분진 트랩이 적극적으로 재생되지 않았습니다.
  • 엔진 스모크 출력을 증가시키는 엔진 오작동이 발생했습니다.
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 1981 .


후처리 1 디젤 분진 필터 누락 - 조건 존재

하자 코드 1993

후처리 1 디젤 분진 필터 누락 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 1993 PID: SPN: 4795 FMI: 11/31 램프: 황색 SRT: | 배기 시스템의 후처리 디젤 분진 필터가 존재하지 않습니다. | 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 배기 흐름이 최소 레벨보다 높을 때 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 점도가 허용 한계를 벗어났다고 판단되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 고속 공회전 속도로 15분간 엔진을 구동합니다. 이 결함 코드를 소거하려면 배기 흐름을 상승시켜야 합니다. 특정 모델의 경우 충분한 배기 흐름에 도달하려면 차량을 주행해야 할 수도 있습니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 분진 필터가 차량에 분리되었습니다

후처리 디젤 분진 필터에 균열이 있거나 파손되었습니다

후처리 디젤 분진 필터 차압 튜브가 잘못 설치되었거나, 손상되었거나, 느슨하거나 훼손되었습니다

후처리 디젤 분진 필터 차압 튜브가 반대로 설치되었습니다.

Refer to Troubleshooting Fault Code 1993 .


엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2182

엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2182 PID: S79 SPN: 1072 FMI: 3/3 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 브레이크 솔레노이드 1번 신호 회로에서 높은 전압 또는 회로 단선이 감지됨. | 엔진 제동 성능 저하 가능.
엔진 브레이크 액츄에이터 드라이버 1 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 1번 신호 회로에서 신호를 송신하여 실린더 1, 2 및 3의 엔진 브레이크를 제어합니다. 엔진 브레이크가 설치된 경우에는 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 이 커넥터 사이에 점퍼 하네스가 있습니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

ECM에 의해 PWM 신호가 비활성화되어도 엔진 브레이크 1 펄스폭 변조(PWM) 신호가 0 V보다 큰 값으로 감지됨을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

엔진 브레이크 1 회로가 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 차량을 주행하고 엔진 브레이크를 작동합니다. 그러면 진단이 실행됩니다. 그래도 결함 코드가 다시 활성화되지 않으면 수리가 확인된 것입니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 배터리 단락

엔진 브레이크 솔레노이드 오작동

Refer to Troubleshooting Fault Code 2182 .


엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2183

엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2183 PID: S79 SPN: 1072 FMI: 4/4 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 브레이크 솔레노이드 1번 신호 회로에서 저전압이 감지됨. | 엔진 제동 성능 저하 가능.
엔진 브레이크 액츄에이터 드라이버 1 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 1번 신호 회로에서 신호를 송신하여 실린더 1, 2 및 3의 엔진 브레이크를 제어합니다. 엔진 브레이크가 설치된 경우에는 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 이 커넥터 사이에 점퍼 하네스가 있습니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 활성화되어도 엔진 브레이크 1 펄스폭 변조(PWM) 신호가 시스템 전압으로 감지되지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

엔진 브레이크 1 회로가 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 차량을 주행하고 엔진 브레이크를 작동합니다. 그러면 진단이 실행됩니다. 그래도 결함 코드가 다시 활성화되지 않으면 수리가 확인된 것입니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 접지 단락

엔진 브레이크 솔레노이드 오작동

Refer to Troubleshooting Fault Code 2183 .


센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2185

센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2185 PID: S232 SPN: 3512 FMI: 3/3 램프: 황색 SRT: | 가속 페달 위치 센서에 연결된 5 VDC 센서 공급 회로에서 고전압이 감지됨. | 엔진이 공회전만 합니다.
센서 공급 4 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 4는 가속 페달 위치 센서에 5VDC를 공급합니다.

구성품 위치

가속 페달 또는 레버 위치 센서는 가속 페달 어셈블리에 장착되어 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 4 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진이 공회전만 합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 OEM 하네스의 전원측 단락 또는 5-VDC를 초과하는 액츄에이터 신호 회로측 단락으로 인해 발생할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 2185 .


센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2186

센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2186 PID: S232 SPN: 3512 FMI: 4/4 램프: 황색 SRT: | 가속 페달 위치 센서에 연결된 5 VDC 센서 공급 회로에서 저전압이 감지됨. | 엔진이 공회전만 합니다.
센서 공급 4 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 4는 가속 페달 위치 센서에 5VDC를 공급합니다.

구성품 위치

가속 페달 또는 레버 위치 센서는 가속 페달 어셈블리에 장착되어 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 4 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진이 공회전만 합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

5 VDC 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 회로 사이의 단락, 액셀러레이터 오작동 또는 ECM 전원 공급 오작동에 의해 발생할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 2186 .


VGT 액츄에이터 드라이버 회로 - 원인불명

하자 코드 2198

VGT 액츄에이터 드라이버 회로 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 2198 PID: S27 SPN: 641 FMI: 11/11 램프: 황색 SRT: | 스마트 VGT 컨트롤러와 ECM 사이의 통신이 끊어짐을 감지함. VGT 컨트롤러가 ECM에서 보낸 J1939 메시지를 올바로 해석하지 못함. | 엔진 성능 감소 가능성.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가변식 터보차저(VGT) 액츄에이터가 엔진 컨트롤 모듈(ECM)로부터 4초 동안 유효한 J1939 데이터링크 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • VGT 작동이 해제됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

간헐적인 J1939 데이터링크 연결 또는 J1939 네트워크 상의 간섭이 이 결함 코드의 원인일 수 있습니다. 또한 VGT 액츄에이터와의 접지 연결 및 전원 공급이 간헐적인지 점검합니다.

Refer to Troubleshooting Fault Code 2198 .


엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2265

엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2265 PID: S126 SPN: 1075 FMI: 3/3 램프: 황색 SRT: | 연료 리프트 펌프 신호 회로에서 높은 전압 또는 단선이 감지됨. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 연료 리프트 펌프 공급 회로

회로 설명

연료 리프트 펌프 회로는 전기 연료 리프트 펌프를 제어하는 엔진 컨트롤 모듈(ECM)의 개별 출력입니다. 리프트 펌프는 ECM에서 접지되어 있습니다.

구성품 위치

연료 리프트 펌프는 엔진의 흡기측에 장착되어 있습니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있고 처음 키를 ON으로 돌린 후 1분간 리프트 펌프 타이머가 만료된 경우 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

신호가 ECM(엔진 컨트롤 모듈)에 의해 비활성화된 상태에서 연료 리프트 펌프 신호 회로가 0-VDC보다 높은 것을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 키 스위치를 ON 위치에 2분 이상 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 단선
  • 엔진 하네스의 배터리 단락
  • 연료 리프트 펌프 오작동
Refer to Troubleshooting Fault Code 2265 .


엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2266

엔진 연료 공급 회로용 전기 리프트 펌프 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2266 PID: S126 SPN: 1075 FMI: 4/4 램프: 황색 SRT: | 연료 리프트 펌프 신호 회로에서 높은 전압 또는 단선이 감지됨. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 리프트 펌프 공급 회로

회로 설명

연료 리프트 펌프 회로는 전기 연료 리프트 펌프를 제어하는 엔진 컨트롤 모듈(ECM)의 개별 출력입니다. 리프트 펌프는 ECM에서 접지되어 있습니다.

구성품 위치

연료 리프트 펌프는 엔진의 흡기측에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 처음에 키 스위치를 ON 위치로 돌릴 때 실행됩니다.

하자 코드 설정을 위한 조건

신호가 ECM(엔진 컨트롤 모듈)에 의해 활성화되었을 때 연료 리프트 펌프 신호 회로가 0-VDC로 감지됨을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 접지 단락
  • 연료 리프트 펌프 오작동
Refer to Troubleshooting Fault Code 2266 .


EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2272

EGR 밸브 위치 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2272 PID: P27 SPN: 27 FMI: 4/4 램프: 황색 SRT: | EGR 밸브 위치 센서 회로에서 낮은 신호 전압이 감지되었음. | 엔진 성능 감소 가능성.
EGR 밸브 위치 회로

회로 설명

배기 가스 순환(EGR) 밸브는 EGR 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 EGR 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 EGR 유량 목표에 부합하기 위해 EGR 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 EGR 밸브에 명령을 전송합니다. EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

EGR 밸브 위치 센서는 EGR 밸브 어셈블리 내부에 있어 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR(엔진 컨트롤 모듈)이 EGR 밸브 위치 센서 신호 전압이 캘리브레이션 가능 값보다 낮음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 1분 동안 키를 OFF 위치로 하였다가 1분 동안 ON 위치로 하십시오.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • EGR 밸브 위치 센서 배선의 접지 단락, 단선 또는 전원측 단락.
  • EGR 밸브 위치 센서 공급 전압 또는 접지 회로 손실
Refer to Troubleshooting Fault Code 2272 .


배기 가스 순환 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2273

배기 가스 순환 차압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2273 PID: P411 SPN: 411 FMI: 3/3 램프: 황색 SRT: | EGR 차압 센서 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
EGR

회로 설명

배기 가스 재순환(EGR) 차압 센서에는 배기 압력을 감지하는 두 개의 포트가 있습니다. 이 센서는 EGR 튜브 오리피스 전반에 위치한 두 포트 간의 압력 차이를 나타내는 전압을 출력합니다. 엔진 컨트롤 모듈(ECM)은 이 압력을 사용하여 EGR 연결 튜브에서 흡기 매니폴드로 유입되는 배기 가스 유량을 판단합니다. 이 정보는 EGR 밸브의 올바른 배기가스 레벨을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 EGR 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. EGR 차압 센서는 EGR 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 EGR 교차 튜브의 압력 차이에 따라 변경됩니다. EGR 차압 센서는 EGR 차압 오리피스 전반에서 배기 가스 압력 강하를 측정합니다. 이 압력 강하는 흡기 매니폴드로 전달되는 EGR 유량을 계산하는 데 사용됩니다.

구성품 위치

EGR

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 차압 신호 전압이 8초 이상 4.8-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

EGR 차압 센서의 기본값이 사용됩니다.

  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선

센서 공급 또는 배터리 전압측 신호 와이어 단락

  • EGR
Refer to Troubleshooting Fault Code 2273 .


배기 가스 순환 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2274

배기 가스 순환 차압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2274 PID: P411 SPN: 411 FMI: 4/4 램프: 황색 SRT: | EGR 차압 센서 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
EGR

회로 설명

배기 가스 재순환(EGR) 차압 센서에는 배기 압력을 감지하는 두 개의 포트가 있습니다. 이 센서는 EGR 튜브 오리피스 전반에 위치한 두 포트 간의 압력 차이를 나타내는 전압을 출력합니다. 엔진 컨트롤 모듈(ECM)은 이 압력을 사용하여 EGR 연결 튜브에서 흡기 매니폴드로 유입되는 배기 가스 유량을 판단합니다. 이 정보는 EGR 밸브의 올바른 배기가스 레벨을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 EGR 차압 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. EGR 차압 센서는 EGR 차압 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 EGR 교차 튜브의 압력 차이에 따라 변경됩니다. EGR 차압 센서는 EGR 차압 오리피스 전반에서 배기 가스 압력 강하를 측정합니다. 이 압력 강하는 흡기 매니폴드로 전달되는 EGR 유량을 계산하는 데 사용됩니다.

구성품 위치

EGR

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 차압 신호 전압이 8초 이상 0.26-VDC 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

EGR 차압 센서의 기본값이 사용됩니다.

  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락

  • 공급 와이어 단선 또는 접지 단락

EGR

Refer to Troubleshooting Fault Code 2274 .


터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2288

터보차저 1 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2288 PID: P103 SPN: 103 FMI: 0/15 램프: 없음 SRT: | ECM에서 높은 터보차저 속도가 감지됨. | 엔진 성능 감소 가능성.
터보차저 속도 센서 회로

회로 설명

터보차저 속도 센서는 가변식 자기 저항 속도 센서이며 와이어 코일과 철제 코어로 구성되어 있습니다. 터보차저 샤프트의 타깃은 샤프트 중앙의 그라운드 플랫입니다. 터보차저 샤프트의 플랫이 회전하면서 속도 센서를 지나치면 신호가 생성됩니다. 엔진 컨트롤 모듈(ECM)은 이 신호를 해석하여 터보차저 속도 판독값으로 변환합니다.

구성품 위치

터보차저 속도 센서는 터보차저의 중앙 하우징에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 속도가 최대 캘리브레이션 가능 한계를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

ECM이 터보차저 속도를 줄이기 위해 엔진의 토크 출력을 낮춥니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진이 터보차저 속도를 줄이기 위해 필요한 조치를 수행한 경우 이 결함 코드가 기록됩니다. 이 결함 코드는 정보 제공용일 뿐이며 수리가 필요가 없습니다. 최대 터보차저 속도 한계와 근접한 속도로 구동하면 엔진 출력이 경감될 수 있습니다.

Refer to Troubleshooting Fault Code 2288 .


터보차저 터빈 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2346

터보차저 터빈 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2346 PID: S384 SPN: 2789 FMI: 0/15 램프: 없음 SRT: | 터보차저 터빈 흡기 온도가 엔진 보호 기능 한계값을 초과함. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

배기 가스 온도는 엔진 컨트롤 모듈(ECM)에 의해 계산됩니다. 배기 가스 온도는 흡기 매니폴드 공기 온도, 엔진 속도, 분사 타이밍, 흡기 매니폴드 압력 및 연료 흐름 등 엔진 작동 조건에 따라 ECM에 의해 도출됩니다.

구성품 위치

시스템에는 물리적 배기 가스 온도 센서가 없습니다. 배기 가스 온도는 터보차저 이전의 배기 가스 온도를 계산한 값으로 터빈 흡기 온도라고도 합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터빈 흡기 온도가 캘리브레이션 가능한 값보다 높았음을 엔진 컨트롤 모듈(ECM)에서 계산했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

터보차저로 유입되는 배기 가스의 온도를 낮추려는 시도로 연료가 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 높은 터빈 흡기 온도(배기 온도)에 대해 엔진 출력이 경감되었음을 나타내는 정보 결함 코드입니다. 이 결함 코드에 대한 문제 해결 조치는 필요하지 않습니다. 이 결함 코드는 배기 온도를 제한하기 위해 엔진 출력이 경감되었음을 나타내는 목적으로만 표시됩니다.

이 조건이 계속 존재할 경우 결함 코드 2451이 활성화됩니다.

Refer to Troubleshooting Fault Code 2346 .


터보차저 컴프레서 출구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2347

터보차저 컴프레서 출구 온도(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2347 PID: P404 SPN: 2629 FMI: 0/15 램프: 없음 SRT: | 엔진 컨트롤 모듈(ECM)에 의해 높은 터보차저 컴프레서 출구 공기 온도가 계산됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

배기 가스 온도는 엔진 컨트롤 모듈(ECM)에 의해 계산됩니다. 배기 가스 온도는 흡기 매니폴드 공기 온도, 엔진 속도, 분사 타이밍, 흡기 매니폴드 압력 및 연료 흐름 등 엔진 작동 조건에 따라 ECM에 의해 도출됩니다.

구성품 위치

시스템에 물리적인 터보차저 컴프레서 출구 온도 센서는 없습니다. 터보차저 컴프레서 출구 공기 온도는 터보차저 컴프레서에 의해 압축된 후 배기 가스 재순환(EGR)이 시스템 안에서 혼합되고 충전 공기 쿨러로 들어가기 이전의 공기 온도를 계산한 값입니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 컴프레서 출구 온도가 250°C[482°F]를 초과함을 ECM(엔진 컨트롤 모듈)이 계산하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

계산된 컴프레서 출구 온도를 낮추려는 시도로 연료가 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

흡기 누출로 인해 후드 아래에 있는 뜨거운 공기가 흡기 시스템으로 유입됨

흡기 매니폴드 압력 판독값 이상

높은 터보차저 속도 판독값

기압 판독값 이상

가변식 터보차저 고착.

참고: 문제가 기압 센서 또는 흡기 매니폴드 압력 센서의 오작동으로 인해 발생한 것이 아니면 정비소에서 무부하 상태로 이 결함 코드가 활성화되는 일은 거의 없습니다. 이 결함 코드를 트립하고 오작동이 발견되어 수리되었는지 여부를 파악할 수 있도록 엔진이 로드되어야 합니다.

Refer to Troubleshooting Fault Code 2347 .


EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 2349

EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 2349 PID: S146 SPN: 2791 FMI: 5/5 램프: 황색 SRT: | ECM에서 모터 단자 또는 모터 코일 단선이 감지됨. | 엔진 성능 감소 가능성.
EGR

회로 설명

배기 가스 순환(EGR) 밸브는 EGR 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 EGR 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 EGR 유량 목표에 부합하기 위해 EGR 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 EGR 밸브에 명령을 전송합니다. EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

EGR

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 엔진 배선 하네스 또는 EGR 밸브 모터 코일에서 단선을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR 모터 회로 단선
  • 배선 하네스의 단선
  • ECM 오작동
Refer to Troubleshooting Fault Code 2349 .


EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로

하자 코드 2353

EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로

개요

코드 | 원인 | 결과
하자 코드: 2353 PID: S146 SPN: 2791 FMI: 6/6 램프: 황색 SRT: | EGR 밸브 모터 회로에서 접지 단락이 감지되었음. | 엔진 성능 감소 가능성.
EGR

회로 설명

배기 가스 순환(EGR) 밸브는 EGR 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 EGR 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 EGR 유량 목표에 부합하기 위해 EGR 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 EGR 밸브에 명령을 전송합니다. EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

EGR

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 EGR 모터 공급 회로에서 접지 단락을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • EGR 모터 회로 중 하나가 EGR 밸브 모터에서 접지 단락
  • EGR 모터 회로 중 하나가 하네스에서 접지 단락
  • ECM 오작동
Refer to Troubleshooting Fault Code 2353 .


EGR 밸브 컨트롤 회로 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 2357

EGR 밸브 컨트롤 회로 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 2357 PID: S146 SPN: 2791 FMI: 7/7 램프: 황색 SRT: | EGR 밸브 모터가 부하율 한계값(개방된 상태로 EGR 밸브가 고착되었음을 의미)을 초과함. | EGR 밸브 작동이 해제됩니다.
EGR 밸브 컨트롤 회로

회로 설명

배기 가스 순환(EGR) 밸브는 EGR 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 EGR 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 EGR 유량 목표에 부합하기 위해 EGR 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 EGR 밸브에 명령을 전송합니다. EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

EGR 밸브 위치는 엔진 적용 분야에 따라 다를 수 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 밸브를 여는 데 소요되는 부하율이 3초 동안 95%를 초과함을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

두 번 시도가 모두 실패하면 결함 코드가 생성됩니다. 키를 ON으로 돌리면 결함 코드가 비활성화됩니다. EGR 밸브에 열림 명령이 전달되었지만 EGR 밸브를 명령된 위치로 이동할 수 없는 경우에만 활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 EGR 밸브 모터가 열린 위치에서 EGR 밸브를 이동할 수 없을 때 생성됩니다. 이 결함 코드는 일반적으로 EGR 밸브 내부의 제한으로 인해 EGR 밸브가 명령된 위치로 이동할 수 없어서 발생합니다.

이 결함 코드 문제 해결 트리에 요약된 해당 수리를 실시한 후 후처리 시스템을 검사해야 합니다. 후처리 시스템에 대한 점진적인 손상이 발생했을 수도 있습니다. 디젤 분진 필터가 손상되었는지 테스트하기 위해 후처리 초기 점검 절차를 실시합니다.

Refer to Troubleshooting Fault Code 2357 .

최종 수정일: 16-5월-2021


엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2363

엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2363 PID: S80 SPN: 1073 FMI: 4/4 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 브레이크 솔레노이드 2번 신호 회로에서 저전압이 감지됨. | 엔진 제동 성능 저하 가능.
엔진 브레이크 액츄에이터 드라이버 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 4번 신호 회로에서 신호를 송신하여 실린더 2, 5 및 6의 엔진 브레이크를 제어합니다. 엔진 브레이크가 설치된 경우에는 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 이 커넥터 사이에 점퍼 하네스가 있습니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 활성화되어도 엔진 브레이크 2 펄스폭 변조(PWM) 신호가 시스템 전압으로 감지되지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

엔진 브레이크 2 회로가 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 차량을 주행하고 엔진 브레이크를 작동합니다. 그러면 진단이 실행됩니다. 그래도 결함 코드가 다시 활성화되지 않으면 수리가 확인된 것입니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 접지 단락

엔진 브레이크 솔레노이드 오작동

Refer to Troubleshooting Fault Code 2363 .


엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2367

엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2367 PID: S80 SPN: 1073 FMI: 3/3 램프: 황색 SRT: | 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 브레이크 솔레노이드 2번 신호 회로에서 고전압 또는 회로 단선이 감지됨. | 엔진 제동 성능 저하 가능.
엔진 브레이크 액츄에이터 드라이버 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 4번 신호 회로에서 신호를 송신하여 실린더 2, 5 및 6의 엔진 브레이크를 제어합니다. 엔진 브레이크가 설치된 경우에는 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 이 커넥터 사이에 점퍼 하네스가 있습니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 비활성화되어도 엔진 브레이크 2 펄스폭 변조(PWM) 신호가 시스템 전압으로 감지됨을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

엔진 브레이크 2 회로가 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 차량을 주행하고 엔진 브레이크를 작동합니다. 그러면 진단이 실행됩니다. 그래도 결함 코드가 다시 활성화되지 않으면 수리가 확인된 것입니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 배터리 단락

엔진 브레이크 솔레노이드 오작동

Refer to Troubleshooting Fault Code 2367 .


연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2372

연료 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2372 PID: P95 SPN: 95 FMI: 0/16 램프: 황색 SRT: | 고압 연료 펌프로의 과도한 연료 흐름 제한이 감지됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 연료 레일 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(연료 펌프 액츄에이터 개방) 또는 감소(연료 펌프 액츄에이터 폐쇄)시키도록 흐름 명령을 변경합니다.

구성품 위치

이 결함 코드에 영향을 미칠 수 있는 구성품으로는 두 개의 연료 필터와 몇 개의 원장비 제조업체(OEM) 공급 구성품을 들 수 있습니다. 압력측 연료 필터는 일반적으로 엔진에 직접 장착되지만 떨어진 곳에 장착될 수도 있습니다. 흡입측 연료 필터와 기타 OEM 제공 구성품은 OEM에 따라 다릅니다. OEM에서는 흡입측 필터를 공급해야 하며 필터의 정확한 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

높은 연료 흐름 조건에서 연료 압력이 캘리브레이션 가능 값보다 낮으며 연료 입구 제한을 나타냅니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

정격 속도/부하에서 연료 압력이 낮은 것은 연료 입구 제한이나 압력측 연료 필터 막힘을 나타냅니다. 이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 압력이나 흡입측 연료 필터의 막힘
  • 좁아진 연료 입구 라인
  • 연료 탱크에서 흡입 튜브 막힘
  • 연료 탱크 환기구의 막힘
  • 고압 연료 시스템 오작동

참고: 흡입측 연료 필터의 장착 위치는 OEM에 따라 다르며 통상적인 위치에 장착되어 있지 않을 수도 있습니다.

Refer to Troubleshooting Fault Code 2372 .


배기 가스 뱅크 1 압력 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2373

배기 가스 뱅크 1 압력 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2373 PID: P131 SPN: 1209 FMI: 3/3 램프: 황색 SRT: | 배기 가스 압력 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
배기 가스 압력 센서 회로

회로 설명

배기 가스 압력 센서는 배기 매니폴드에서 배기 가스 압력을 측정하는 데 사용됩니다. 이 정보는 엔진 컨트롤 모듈(ECM)에서 배출 가스와 배기 가스 재순환(EGR) 밸브 작동을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 배기 가스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 배기 가스 압력 센서는 배기 가스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 배기 매니폴드의 압력에 따라 변동됩니다.

구성품 위치

배기 가스 압력 센서는 배기 매니폴드 전면부 위쪽에 있으며 배관을 통해 배기 매니폴드에 연결됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 압력 신호 전압이 8초 이상 4.75-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 압력 센서 판독에 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

배기 가스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선

센서 공급 또는 배터리 전압측 신호 와이어 단락

Refer to Troubleshooting Fault Code 2373 .


배기 가스 뱅크 1 압력 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2374

배기 가스 뱅크 1 압력 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2374 PID: P131 SPN: 1209 FMI: 4/4 램프: 황색 SRT: | 배기 가스 압력 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
배기 가스 압력 센서 회로

회로 설명

배기 가스 압력 센서는 배기 매니폴드에서 배기 가스 압력을 측정하는 데 사용됩니다. 이 정보는 엔진 컨트롤 모듈(ECM)에서 배출 가스와 배기 가스 재순환(EGR) 밸브 작동을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 배기 가스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 배기 가스 압력 센서는 배기 가스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 배기 매니폴드의 압력에 따라 변동됩니다.

구성품 위치

배기 가스 압력 센서는 배기 매니폴드 전면부 위쪽에 있으며 배관을 통해 배기 매니폴드에 연결됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 압력 신호 전압이 8초 이상 0.25-VDC 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 압력 센서 판독에 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

배기 가스 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락

  • 공급 와이어 단선 또는 접지 단락
Refer to Troubleshooting Fault Code 2374 .


배기 가스 순환 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2375

배기 가스 순환 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2375 PID: P412 SPN: 412 FMI: 3/3 램프: 황색 SRT: | EGR 온도 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
배기 가스 재순환 온도 센서 회로

회로 설명

배기 가스 재순환(EGR) 온도 센서는 가변 저항 센서로서, EGR 쿨러를 빠져나온 EGR 가스 흐름의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 EGR 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 EGR 유량 온도를 결정합니다.

EGR 온도 값은 ECM에서 엔진 보호 시스템과 엔진 배기 가스 컨트롤용으로 사용됩니다.

구성품 위치

EGR 온도 센서는 EGR 쿨러와 흡기 연결 사이 EGR 연결 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 온도 신호 전압이 8초 이상 4.9-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환 온도 판독에 대한 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

EGR 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락
Refer to Troubleshooting Fault Code 2375 .


배기 가스 순환 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2376

배기 가스 순환 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2376 PID: P412 SPN: 412 FMI: 4/4 램프: 황색 SRT: | EGR 온도 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
배기 가스 재순환 온도 센서 회로

회로 설명

배기 가스 재순환(EGR) 온도 센서는 가변 저항 센서로서, EGR 쿨러를 빠져나온 EGR 가스 흐름의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 EGR 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 EGR 유량 온도를 결정합니다.

EGR 온도 값은 ECM에서 엔진 보호 시스템과 엔진 배기 가스 컨트롤용으로 사용됩니다.

구성품 위치

EGR 온도 센서는 EGR 쿨러와 흡기 연결 사이 EGR 연결 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 온도 신호 전압이 8초 이상 0.05-VDC 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환 온도 판독에 대한 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

EGR 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

하네스의 신호 접지 단락

센서의 신호 리턴 또는 접지 단락

Refer to Troubleshooting Fault Code 2376 .


팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2377

팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2377 PID: S33 SPN: 647 FMI: 3/3 램프: 황색 SRT: | 팬 컨트롤 회로에서 단선 또는 높은 전압이 감지됨. | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
팬 컨트롤 회로

회로 설명

팬 컨트롤 회로는 팬 작동을 제어하기 위해 엔진에 의해 사용되는 장치입니다. 엔진 컨트롤 모듈(ECM)이 팬 컨트롤 회로에 전원을 공급하면 엔진 팬이 작동됩니다.

팬 컨트롤 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

팬 컨트롤 회로가 지원하는 팬 타입은 가변 속도와 ON/OFF의 두 가지 타입입니다. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 현재 사용하는 팬 타입이 무엇인지 파악할 수 있습니다. 팬 컨트롤 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수 있습니다.

구성품 위치

컨트롤 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

ON/OFF 및 가변 속도 팬 타입의 경우 팬이 OFF될 때 진단이 실행되고 팬 PWM 신호가 100%일 때 활성화됩니다. 다른 모든 팬 타입의 경우 팬 PWM 신호가 100% 미만일 때 진단이 실행되고 팬 PWM 신호가 100%일 때 활성화됩니다.

하자 코드 설정을 위한 조건

PWM 신호가 비활성화되도록 명령이 내려져도 팬 컨트롤 회로 펄스폭 변조(PWM) 신호 전압이 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 팬 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드 문제 해결 트리에 있는 모든 단계를 완료한 후에도 결함 코드 2377이 여전히 활성화되어 있는 경우에는 OEM 서비스 책자에서 팬 클러치 장치의 단선 또는 접지 단락 여부를 점검하는 절차를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스 또는 팬 컨트롤 솔레노이드의 회로 단선.

OEM 하네스의 전원 단락.

ECM 오작동.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 2377 .


VGT 액츄에이터 드라이버 회로(모터) - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 2387

VGT 액츄에이터 드라이버 회로(모터) - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 2387 PID: S27 SPN: 641 FMI: 7/7 램프: 황색 SRT: | 스마트 VGT 컨트롤러가 부정확한 정지 한계값을 감지했거나 VGT가 닫힘 위치로 이동할 수 없음. | 엔진 성능 감소 가능성.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가변식 터보차저(VGT) 액츄에이터의 위치가 10초 이상 명령된 위치와 일치하지 않았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

VGT 액츄에이터는 CHECK ENGINE(엔진 점검) 램프가 점등되어 있어도 명령된 위치에 부합하고자 계속 시도합니다.

  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 오작동

터보차저 액츄에이터 오작동

이 결함 코드 문제 해결 트리에 요약된 해당 수리를 실시한 후 후처리 시스템의 잠재적 손상 여부를 검사해야 합니다. 후처리 시스템에 대한 점진적인 손상이 발생했을 수도 있습니다.

Refer to Troubleshooting Fault Code 2387 .


냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 2448

냉각수 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2448 PID: P111 SPN: 111 FMI: 1/17 램프: 유지보수 SRT: | 낮은 엔진 냉각수 레벨이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 센서 신호 전압이 30초 이상 낮은 냉각수 레벨을 나타내는 1.75 VDC ~ 3 VDC임을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

라디에이터 상부 탱크 또는 서지 탱크의 냉각수 레벨이 센서 레벨 미만이면 이 결함 코드가 활성화됩니다. 냉각수로 상부 탱크를 채웁니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 2448 .


VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음

하자 코드 2449

VGT 액츄에이터 컨트롤러 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2449 PID: S27 SPN: 641 FMI: 13/13 램프: 빨간색 SRT: | VGT 액츄에이터가 잘못 설치되었음. | 엔진 성능 감소 가능성.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 처음에 키 스위치를 ON 위치로 돌릴 때 실행됩니다.

초기 키 ON시 이 진단이 실행되려면 그 전에 키 스위치를 OFF 위치로 돌리고 30초 이상 유지해야 합니다.

하자 코드 설정을 위한 조건

초기 전원 공급 시 가변식 터보차저(VGT) 액츄에이터의 위치를 알 수 없습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • VGT 작동이 해제됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키 스위치를 ON 위치에 1분간 둡니다. 초기 키 ON시 이 진단이 실행되려면 그 전에 키 스위치를 완전히 OFF 위치로 돌리고 30초 이상 유지해야 합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 VGT 액츄에이터를 분리 또는 교체하고 난 후 올바르게 설치하지 않은 경우에만 기록될 수 있습니다. 액츄에이터와 터보차저 하우징 사이의 기어 얼라인먼트가 잘못 정렬되어 있는 것입니다. VGT 액츄에이터를 교체할 때는 올바른 설치 절차를 따라야 합니다.

Refer to Troubleshooting Fault Code 2449 .


엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2468

엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2468 PID: P190 SPN: 190 FMI: 0/16 램프: 황색 SRT: | 엔진 속도가 중대 한계를 초과함. | 엔진이 강제 정지됩니다.
엔진 컨트롤 모듈(ECM)

회로 설명

공기 차단 밸브는 엔진 과속 발생 시 엔진을 정지시키는 데 사용되는 선택 사양인 구성품입니다. 수동 강제 정지 스위치나 ECM 명령을 통해 닫을 수 있습니다.

구성품 위치

엔진 공기 차단 밸브의 위치는 OEM에 따라 다를 수 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 속도가 0.25초 동안 2500 RPM을 초과했거나 운전자가 수동으로 엔진 공기 차단 밸브를 트립했음을 ECM(엔진 컨트롤 모듈)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

공기 차단 밸브가 닫힙니다.

  • 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 공기 차단 밸브를 열림 위치로 리셋해야 합니다.
  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 엔진이 엔진 공기 차단 밸브를 통해 강제 정지되었음을 나타냅니다. 이 작동은 자동(엔진 과속 조건) 또는 수동(캡에서 엔진 공기 차단 밸브 스위치 작동)으로 발생할 수 있습니다. 두 경우 모두 밸브 작동이 해제될 때까지 이 결함 코드의 활성화 상태가 유지됩니다.

Refer to Troubleshooting Fault Code 2468 .


보조 PWM 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2557

보조 PWM 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2557 PID: S57 SPN: 697 FMI: 3/3 램프: 황색 SRT: | 펄스폭 변조(PWM) 보호 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
보조 PWM 드라이버 1 회로

회로 설명

변속기 변속 모듈레이터는 전자 컨트롤 모듈(ECM)에서 공급되는 이 신호를 사용하여 변속기의 변속 시기를 결정합니다. 리턴 회로는 원장비 제조업체(OEM) 배선에 따라 다릅니다. 일부 차량에서는 ECM에 다시 와이어로 연결되어 있을 수 있으며, 다른 차량에서는 샤시나 블록 접지에 와이어로 연결되어 있을 수 있습니다. 리턴 와이어에 대한 자세한 내용은 OEM 배선도를 참조하십시오.

구성품 위치

변속기 변속 모듈레이터의 위치는 OEM 배선도를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 아날로그 토크 회로의 높은 신호 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

변속기 변속 모듈레이터 오작동

출력 장치 드라이버 리턴 라인의 단선

출력 장치 드라이버 라인에서 핀과 핀 사이 단락.

Refer to Troubleshooting Fault Code 2557 .


보조 PWM 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2558

보조 PWM 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2558 PID: S57 SPN: 697 FMI: 4/4 램프: 황색 SRT: | 펄스폭 변조(PWM) 보호 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
보조 PWM 드라이버 1 회로

회로 설명

변속기 변속 모듈레이터는 전자 컨트롤 모듈(ECM)에서 공급되는 이 신호를 사용하여 변속기의 변속 시기를 결정합니다. 리턴 회로는 원장비 제조업체(OEM) 배선에 따라 다릅니다. 일부 차량에서는 ECM에 다시 와이어로 연결되어 있을 수 있으며, 다른 차량에서는 샤시나 블록 접지에 와이어로 연결되어 있을 수 있습니다. 리턴 와이어에 대한 자세한 내용은 OEM 배선도를 참조하십시오.

구성품 위치

변속기 변속 모듈레이터의 위치는 OEM 배선도를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 아날로그 토크 회로의 낮은 신호 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

변속기 변속 모듈레이터 오작동

출력 장치 드라이버 라인에서 접지 단락

  • 출력 장치 드라이버 라인에서 핀과 핀 사이 단락.
Refer to Troubleshooting Fault Code 2558 .


엔진 충전 에어 쿨러 출구 온도 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2571

엔진 충전 에어 쿨러 출구 온도 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2571 PID: SPN: 2630 FMI: 3/3 램프: 황색 SRT: | 엔진 충전 에어 쿨러 출구 온도 - 정상보다 높은 전압 또는 높은 전원에 단락됨 | 성능 영향 없음.
엔진 충전 에어 쿨러 출구 온도 회로

회로 설명

ECM(전자 컨트롤 모듈)은 충전 에어 쿨러 온도 센서를 통해 충전 에어 쿨러 출구 온도를 측정합니다. 충전 에어 쿨러 온도 센서에는 가변 저항 센서가 있으며 이는 충전 에어 쿨러에서 나가는 공기의 온도를 측정하는 데 사용됩니다. ECM은 충전 에어 쿨러 온도 센서 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 충전 에어 쿨러로 들어오는 공기의 온도를 판단합니다.

구성품 위치

충전 에어 쿨러 온도 센서는 충전 에어 쿨러 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 흡기 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

하네스에서 회로 단선

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
Refer to Troubleshooting Fault Code 2571 .


엔진 충전 에어 쿨러 출구 온도 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2572

엔진 충전 에어 쿨러 출구 온도 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2572 PID: SPN: 2630 FMI: 4/4 램프: 황색 SRT: | 엔진 충전 에어 쿨러 출구 온도 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. | 성능 영향 없음.
엔진 충전 에어 쿨러 출구 온도 회로

회로 설명

ECM(전자 컨트롤 모듈)은 충전 에어 쿨러 온도 센서를 통해 충전 에어 쿨러 출구 온도를 측정합니다. 충전 에어 쿨러 온도 센서에는 가변 저항 센서가 있으며 이는 충전 에어 쿨러에서 나가는 공기의 온도를 측정하는 데 사용됩니다. ECM은 충전 에어 쿨러 온도 센서 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 충전 에어 쿨러로 들어오는 공기의 온도를 판단합니다.

구성품 위치

충전 에어 쿨러 온도 센서는 충전 에어 쿨러 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 충전 에어 쿨러 출구 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 센서 또는 ECM의 접지 단락
Refer to Troubleshooting Fault Code 2572 .


VGT 액츄에이터 컨트롤러 - 지능형 장치 또는 구성품 불량

하자 코드 2634

VGT 액츄에이터 컨트롤러 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 2634 PID: S27 SPN: 641 FMI: 12/12 램프: 빨간색 SRT: | 스마트 VGT 컨트롤러에서 내부 오류를 감지했음. | 엔진 성능 감소 가능성.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

VGT(가변식 터보차저)가 VGT 스마트 장치에서 내부 오류를 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • VGT 작동이 해제됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 VGT 스마트 액츄에이터가 VGT 액츄에이터 내에서 내부 오류를 감지했을 때 기록됩니다. VGT 액츄에이터는 이 결함 코드가 활성화되면 터보차저 제어를 중지합니다.

결함 코드 2634는 VGT 액츄에이터가 터보차저에서 분리되고 나서 키 스위치를 ON 위치로 돌리는 경우 활성화되거나 액츄에이터에서 설치/캘리브레이션 절차에 실패한 경우 활성화될 수도 있습니다. 이러한 일이 발생하면 키 스위치를 ON으로 한 상태에서 엔진 하네스에서 VGT 액츄에이터를 분리한 다음 VGT 액츄에이터를 엔진 하네스에 연결합니다. 결함 코드 2634가 비활성화되어야 합니다. VGT 액츄에이터 설치 절차에 따라 VGT 액츄에이터를 설치합니다.

Refer to Troubleshooting Fault Code 2634 .


VGT 액츄에이터 드라이버 회로 - 조건 존재

하자 코드 2635

VGT 액츄에이터 드라이버 회로 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2635 PID: S27 SPN: 641 FMI: 11/31 램프: 빨간색 SRT: | VGT 액츄에이터와 ECM 사이의 캘리브레이션 불일치가 감지됨. | VGT 작동이 해제됩니다.
VGT 액츄에이터 드라이버 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이 결함 코드는 다음과 같은 이유로 발생할 수 있습니다.

엔진 컨트롤 모듈(ECM)이 VGT 액츄에이터와 ECM 캘리브레이션 간에 캘리브레이션 비호환성을 감지했습니다.

가변식 터보차저(VGT)에서 이 VGT 액츄에이터의 부품 번호에 맞지 않는 시스템 전압을 감지했습니다.

터보차저에 잘못된 VGT 액츄에이터가 장착되어 있음이 엔진 컨트롤 모듈(ECM)에서 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • VGT 작동이 해제됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 ECM에서 터보차저에 잘못된 VGT 액츄에이터가 장착되었음을 감지했을 때 기록됩니다.

Refer to Troubleshooting Fault Code 2635 .


VGT 액츄에이터 드라이버 회로 - 비정상적인 업데이트 속도

하자 코드 2636

VGT 액츄에이터 드라이버 회로 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 2636 PID: S27 SPN: 641 FMI: 9/9 램프: 빨간색 SRT: | 엔진 컨트롤 모듈(ECM)과 VGT 액츄에이터 사이의 통신이 두절됨. | 엔진 출력이 경감됩니다.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 VGT(가변식 터보차저) 액츄에이터로부터 1초 이상 유효한 J1939 데이터링크 메시지를 수신하지 못했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • VGT 작동이 해제됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM으로부터 VGT 액츄에이터에 전원이 공급되지 않습니다. 이 문제는 1차 엔진 ECM에서 공급된 전압이 낮거나 전원 공급 와이어의 회로 단선으로 인해 발생할 수 있습니다.
  • 키 스위치의 급속 ON/OFF
  • VGT 액츄에이터 회로의 리턴 회로 단선
  • ECM과 VGT 액츄에이터 간 J1939 데이터링크 회로에서 단선 또는 단락
  • J1939 데이터링크에서 VGT 액츄에이터와 1차 엔진 ECM 간 간헐적인 통신
  • 엔진 데이터링크 하네스의 종단 레지스터 손상
Refer to Troubleshooting Fault Code 2636 .

최종 수정일: 16-5월-2021


후처리 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 2638

후처리 디젤 산화 촉매장치 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2638 PID: S380 SPN: 5298 FMI: 1/17 램프: 없음 SRT: | 후처리 디젤 산화 촉매장치 전반의 온도 증가가 예상보다 낮습니다. | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 산화 촉매장치는 배기 시스템에 있습니다. 촉매장치의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 후처리 디젤 분진 필터의 강제 재생이 발생하는 경우 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 재생을 성공적으로 완료하는 데 필요한 것보다 더 낮게 DOC 효율을 계산하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 권장 Cummins® 전자 서비스 툴 또는 동급품에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

디젤 산화 촉매장치 오작동

후처리 연료 인젝터 오작동

Refer to Troubleshooting Fault Code 2638 .


후처리 디젤 분진 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2639

후처리 디젤 분진 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2639 PID: S324 SPN: 3251 FMI: 0/15 램프: 없음 SRT: | 후처리 디젤 분진 필터의 막힘량이 권장치를 초과했습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 압력 센서 회로

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 후처리 디젤 분진 필터의 막힘량이 막힘의 첫 번째 단계에 도달했음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

진단이 설정되자마자 ECM이 후처리 디젤 분진 필터 램프를 점등합니다.

막힘량의 심각도가 증가하면 ECM은 후처리 대시 램프를 점멸합니다.

  • 후처리 디젤 분진 필터의 막힘량이 증가함에 따라 엔진의 토크 출력이 감소합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 권장 Cummins® 전자 서비스 툴 또는 동급품에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 후처리 디젤 분진 필터 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

참고: 이 결함 코드는 정지 재생 절차를 실시하여 후처리 디젤 분진 필터를 유지보수해야 함을 나타냅니다. 이 절차는 Cummins® Inc. 보증이 적용되지 않는 유일한 유지보수 절차입니다.

참고: 이 결함이 자주 발생한다면 엔진 재생이 자주 필요함을 의미하는 것일 수도 있습니다. 잦은 재생의 원인을 파악하려면 증상 트리 t147을 참조하십시오(후처리 디젤 분진 필터-과도한 자동 및/또는 정지 재생).

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진이 부하가 적은 조건에서 작동되어 배기 온도가 충분히 높아지지 않으므로 후처리 디젤 분진 필터가 재생되지 않았습니다

엔진이 손상되어 과도한 블랙 스모크가 발생할 수 있습니다.

Refer to Troubleshooting Fault Code 2639 .


엔진 냉각수 온도 - 조건 존재

하자 코드 2646

엔진 냉각수 온도 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2646 PID: P110 SPN: 110 FMI: 14/31 램프: 황색 SRT: | 엔진 냉각수 온도를 낮추기 위해 EGR 밸브가 닫힘. | 엔진 성능 감소 가능성.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 임계값보다 높으며 엔진 냉각수 온도를 낮추기 위해 EGR 밸브가 닫혀 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 냉각수 온도가 엔진 보호 기능 한계에 근접하면 냉각수 온도를 낮추기 EGR 밸브가 닫힙니다. 이 결함 코드는 EGR 밸브가 닫혔음을 알려주는 정보 제공 목적으로만 사용됩니다. 이 결함 코드의 원인이 되는 어떤 오작동도 발생하지 않았습니다. 엔진 냉각수 온도가 엔진 보호 기능 한계를 초과할 경우 다른 엔진 보호 결함 코드가 활성화됩니다.

Refer to Troubleshooting Fault Code 2646 .


적어도 하나 이상의 알 수 없는 최대 심각도의 결함이 있음 - 조건 존재

하자 코드 2661

적어도 하나 이상의 알 수 없는 최대 심각도의 결함이 있음 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2661 PID: SPN: 629 FMI: 11/31 램프: 빨간색 SRT: | 적어도 하나 이상의 알 수 없는 최대 심각도의 결함이 있음 - 조건 존재. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

시스템에 적어도 하나 이상의 알 수 없는 심각한 결함이 있습니다.

구성품 위치

리셋 버튼 또는 스위치의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

캘리브레이션된 임계값 이내에 램프를 설정하지 않은 결함을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

Shop Talk

이 결함 코드는 다른 주요 엔진 보호 결함 코드가 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다. 이 결함 코드는 OEM에서 제공하는 스위치를 사용해 인식할 때까지 활성 상태가 유지됩니다.

Refer to Troubleshooting Fault Code 2661 .


적어도 하나 이상의 알 수 없는 중간 심각도의 결함이 있음 - 조건 존재

하자 코드 2662

적어도 하나 이상의 알 수 없는 중간 심각도의 결함이 있음 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2662 PID: SPN: 629 FMI: 11/31 램프: 황색 SRT: | 적어도 하나 이상의 알 수 없는 중간 심각도의 결함이 있음 - 조건 존재. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

시스템에 적어도 하나 이상의 알 수 없는 중간 심각도의 결함이 있습니다.

구성품 위치

리셋 버튼 또는 스위치의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

캘리브레이션된 임계값 이내에 램프를 설정하지 않은 결함을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드는 심각도가 중간 정도인 다른 결함 코드가 활성화된 경우에만 활성화되며 참고용으로만 제공됩니다. 이 결함 코드는 OEM에서 제공하는 스위치를 사용해 인식할 때까지 활성 상태가 유지됩니다.

Refer to Troubleshooting Fault Code 2662 .


후처리 연료 배출 밸브 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2732

후처리 연료 배출 밸브 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2732 PID: S381 SPN: 4097 FMI: 3/3 램프: 황색 SRT: | 후처리 연료 배출 밸브 회로에서 높은 신호 전압이 감지됨. | 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.
후처리 연료 배출 밸브 회로

회로 설명

후처리 연료 배출 밸브는 후처리 연료 인젝터 공급 라인의 연료 압력을 해제하는 데 사용됩니다.

구성품 위치

후처리 연료 배출 밸브는 후처리 연료 차단 매니폴드 내에 위치합니다.

진단 실행을 위한 조건

이 진단은 후처리 연료 배출 밸브가 켜지도록 명령이 되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 연료 배출 밸브 회로의 단선 또는 단락을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다음 번에 키를 OFF로 했다가 ON할 때까지 후처리 디젤 분진 필터의 강제 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다. 후처리 장치의 온도가 디젤 연료를 배기에 분사할 정도로 따뜻해지면 진단이 실행됩니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진 하네스, 커넥터 또는 배출 밸브의 리턴 회로 단선

하네스의 전원에 대한 연료 배출 밸브 신호 와이어 단락

후처리 연료 배출 밸브 손상

Refer to Troubleshooting Fault Code 2732 .


후처리 연료 배출 밸브 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2733

후처리 연료 배출 밸브 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2733 PID: S381 SPN: 4097 FMI: 4/4 램프: 황색 SRT: | 후처리 연료 배출 밸브 회로에서 낮은 신호 전압이 감지됨. | 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.
후처리 연료 배출 밸브 회로

회로 설명

후처리 연료 배출 밸브는 후처리 연료 인젝터 공급 라인의 연료 압력을 해제하는 데 사용됩니다.

구성품 위치

후처리 연료 배출 밸브는 후처리 연료 차단 매니폴드 내에 위치합니다.

진단 실행을 위한 조건

이 진단은 후처리 연료 배출 밸브가 꺼지도록 명령이 되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 연료 배출 밸브 회로가 접지 단락되었음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다음 번에 키를 OFF로 했다가 ON할 때까지 후처리 디젤 분진 필터의 강제 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다. 후처리 장치의 온도가 디젤 연료를 배기에 분사할 정도로 따뜻해지면 진단이 실행됩니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진 하네스, 커넥터 또는 배출 밸브의 리턴 회로 단선.

엔진 하네스, 커넥터 또는 배출 밸브의 접지 단락

Refer to Troubleshooting Fault Code 2733 .


엔진 디젤 분진 필터 흡기 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2754

엔진 디젤 분진 필터 흡기 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2754 PID: P81 SPN: 81 FMI: 0/16 램프: 황색 SRT: | 과도한 블랙 스모크가 엔진에서 배출되거나 후처리 디젤 분진 필터로 유입되는 것이 감지됨. | 성능 영향 없음.
엔진 디젤 분진 필터

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

이 결함 코드는 디젤 분진 필터 내부에서 분진이 정상 상태에서보다 더 높은 비율로 축적되고 있음을 후처리 시스템의 센서가 나타낼 때 기록됩니다. 이 결함 코드는 엔진에서 발생되는 매연(분진)이 정상보다 더 많음을 의미합니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 후처리 디젤 분진 필터의 막힘량이 최대 작동 한계값을 초과했음을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 엔진 컨트롤 모듈(ECM)은 키 스위치를 OFF/ON한 후 또는 진단을 실행하여 합격하면 바로 결함 코드를 비활성화합니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러 배관의 부스트 누출

가변식 터보차저(VGT)의 오작동

배기 가스 순환(EGR) 밸브의 오작동

EGR 차압 센서의 범위 내 오작동

부스트 압력 센서의 범위 내 오작동

기압 센서의 범위 내 오작동

  • 실린더 실화 또는 연료 과다 공급.
Refer to Troubleshooting Fault Code 2754 .


배기 가스 압력 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2764

배기 가스 압력 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2764 PID: P131 SPN: 1209 FMI: 0/16 램프: 황색 SRT: | 배기 가스 압력 센서에서 높은 배기 가스 압력이 감지되었습니다. | 엔진 성능 감소 가능성.
배기 가스 압력 센서 회로

회로 설명

배기 가스 압력 센서는 배기 매니폴드에서 배기 가스 압력을 측정하는 데 사용됩니다. 이 정보는 엔진 컨트롤 모듈(ECM)에서 배출 가스와 배기 가스 재순환(EGR) 밸브 작동을 제어하는 데 사용됩니다. ECM은 센서 공급 회로에서 배기 가스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 배기 가스 압력 센서는 배기 가스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 배기 매니폴드의 압력에 따라 변동됩니다.

구성품 위치

배기 가스 압력 센서는 배기 매니폴드 전면부 위쪽에 있으며 배관을 통해 배기 매니폴드에 연결됩니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 가스 압력 센서 판독값이 엔진 보호 제한을 초과했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 배기 가스 압력을 최대 작동 한계값 미만으로 낮추기 위해 엔진 출력 저하가 활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

가변식 터보차저 오작동

배기 가스 압력 센서의 범위 내 손상

후처리 디젤 분진 필터의 막힘 또는 제한

  • EGR 쿨러의 막힘이나 제한.
Refer to Troubleshooting Fault Code 2764 .


억제 스위치로 인해 후처리 재생 억제됨 - 조건 존재

하자 코드 2777

억제 스위치로 인해 후처리 재생 억제됨 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 2777 PID: S390 SPN: 3703 FMI: 11/31 램프: 유지보수 SRT: | 허용 스위치가 비활성화되었기 때문에 디젤 분진 필터의 재생이 방지됨. | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

OEM 트럭 제조업체는 대시보드에 허용 스위치를 설치하거나 J1939 데이터링크를 통해 엔진 ECM에 억제 메시지를 전송할 수 있습니다. 억제 메시지의 기능은 후처리 시스템이 이동 재생을 수행하지 않도록 방지하는 것입니다.

구성품 위치

후처리 재생 허용 스위치는 차량 대시보드 내에 있는 실제 스위치이거나 J1939 데이터링크를 통해 전송되는 J1939 메시지일 수 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM이 후처리 디젤 분진 필터의 능동 재생을 요청하고 있지만 후처리 디젤 분진 필터 재생 허용 스위치가 재생을 차단하고 있음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성 상태이고 후처리 시스템이 손상된 경우에는 허용 스위치가 후처리 시스템이 이동(활성) 재생을 수행하지 않도록 방지할 수 있습니다.

허용 스위치로 인해 후처리 시스템이 오작동한 경우 OEM에 문의하십시오.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 2777 .


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 2789

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2789 PID: P110 SPN: 110 FMI: 1/18 램프: 황색 SRT: | 엔진 냉각수 온도가 정상 작동 온도 한계보다 낮음. | 성능 영향 없음.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

장시간 공회전하는 동안 1시간 이상 엔진 냉각수 온도가 60°C[140°F] 미만이었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함은 냉각수 온도가 ECM에 설정된 캘리브레이션 한계보다 낮음을 나타냅니다.

기본 엔진 정비 지침서의 엔진 냉각수 온도가 정상보다 낮음 문제 해결 증상 트리를 참조하십시오.

Refer to Troubleshooting Fault Code 2789 .


후처리 연료 배출 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 2878

후처리 연료 배출 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 2878 PID: S381 SPN: 4097 FMI: 7/7 램프: 황색 SRT: | 후처리 연료 배출 밸브가 닫힘 상태로 고착된 것으로 감지되었음. | 활성 상태인 후처리 디젤 분진 필터의 재생이 비활성화됩니다.
후처리 연료 인젝터 시스템

회로 설명

후처리 연료 배출 밸브는 후처리 연료 인젝터 공급 라인의 연료 압력을 해제하는 데 사용됩니다.

후처리 DPF의 강제 재생이 시작되기 전에 시스템에서 진단 테스트가 실시됩니다. 후처리 연료 인젝터가 열리고 라인의 연료 압력이 해제됩니다. 후처리 연료 압력 센서는 테스트의 이 시점에서 대기 압력을 판독해야 합니다. 후처리 연료 배출 밸브가 닫힙니다. 그 다음에는 후처리 연료 차단 밸브와 후처리 연료 인젝터가 닫혀 후처리 연료 차단 밸브와 후처리 연료 인젝터 사이에서 연료가 갇히게 됩니다. 진단을 통해 시스템에서 연료 압력을 유지되는지 여부가 확인됩니다.

구성품 위치

후처리 연료 배출 밸브는 후처리 연료 차단 매니폴드 내에 위치합니다.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 강제 재생시 실행됩니다.

하자 코드 설정을 위한 조건

후처리 연료 배출 밸브가 열리도록 명령을 내린 후 후처리 연료 압력이 변경되지 않으면 후처리 연료 배출 밸브가 닫힌 상태로 고착되어 있음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다음 번에 키를 OFF로 했다가 ON할 때까지 후처리 디젤 분진 필터의 강제 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다. 후처리 장치의 온도가 디젤 연료를 배기에 분사할 정도로 따뜻해지면 진단이 실행됩니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 연료 배출 밸브가 닫힌 상태로 고착됨

연료 배출 라인이 막히거나 제한됨

Refer to Troubleshooting Fault Code 2878 .


후처리 연료 압력 센서 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 2881

후처리 연료 압력 센서 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2881 PID: S332 SPN: 3480 FMI: 1/17 램프: 황색 SRT: | 후처리 연료 시스템에서 낮은 연료 압력이 감지됨. | 성능 영향 없음.
후처리 연료 압력 센서 회로

회로 설명

후처리 연료 압력 센서는 후처리 시스템에서 연료 압력을 모니터링하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 후처리 연료 압력 센서에 5볼트 기준 전압을 공급합니다. 연료 압력이 낮은 경우 센서 신호 전압이 낮습니다. 연료 압력이 높으면 센서 신호 전압이 5볼트 기준 전압과 근접하게 됩니다. ECM은 후처리 연료 압력 신호 회로 전압을 모니터링하여 후처리 시스템의 연료의 압력을 계산합니다.

구성품 위치

후처리 연료 인젝터는 터보차저 어댑터 파이프에서 배기 시스템에 장착됩니다. 후처리 연료 압력 센서와 후처리 연료 차단 밸브는 차단 밸브 매니폴드에 장착됩니다.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 강제 재생시 실행됩니다.

하자 코드 설정을 위한 조건

후처리 연료 압력이 15초 이상 300 kPa[43.5 psi] 미만이었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 다음 번에 키를 OFF로 했다가 ON할 때까지 후처리 디젤 분진 필터의 강제 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE 전자 서비스 툴에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

막혔거나 제한된 후처리 연료 공급 라인

막혔거나 제한된 후처리 연료 차단 매니폴드

막혔거나 제한된 압력측 연료 필터

연료 펌프 기어 펌프 오작동.

Refer to Troubleshooting Fault Code 2881 .


배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2961

배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2961 PID: P412 SPN: 412 FMI: 0/15 램프: 없음 SRT: | EGR 온도가 엔진 보호 기능 한계값을 초과함. | 엔진 성능 감소 가능성.
배기 가스 재순환 온도 센서 회로

회로 설명

배기 가스 재순환(EGR) 온도 센서는 가변 저항 센서로서, EGR 쿨러를 빠져나온 EGR 가스 흐름의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 EGR 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 EGR 유량 온도를 결정합니다.

EGR 온도 값은 ECM에서 엔진 보호 시스템과 엔진 배기 가스 컨트롤용으로 사용됩니다.

구성품 위치

EGR 온도 센서는 EGR 쿨러와 흡기 연결 사이 EGR 연결 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 온도가 5초 이상 210°C[410°F]보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 막혔거나 제한된 EGR 차압 센서 포트
  • EGR 차압 튜브 손상
  • EGR
  • EGR 차압 센서의 판독값 낮음
  • EGR 밸브 위치 센서의 판독값 낮음
  • 배기 온도 높음
  • 낮은 냉각수 레벨
  • 높은 냉각수 온도
  • 냉각수/물 혼합비가 올바르지 않음

가변식 터보차저가 닫힌 상태로 고착

  • EGR 쿨러의 오염

참고: 이 결함 코드는 정비소에서 무부하 상태일 경우 활성화될 가능성이 거의 없습니다. 이 결함 코드를 발생시키려면 엔진에 부하가 가해져야 합니다.

Refer to Troubleshooting Fault Code 2961 .


배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 2962

배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 2962 PID: P412 SPN: 412 FMI: 0/16 램프: 황색 SRT: | EGR 온도가 엔진 보호 기능 한계값을 초과함. | 엔진 성능 감소 가능성.
배기 가스 재순환 온도 센서 회로

회로 설명

배기 가스 재순환(EGR) 온도 센서는 가변 저항 센서로서, EGR 쿨러를 빠져나온 EGR 가스 흐름의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 EGR 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 EGR 유량 온도를 결정합니다.

EGR 온도 값은 ECM에서 엔진 보호 시스템과 엔진 배기 가스 컨트롤용으로 사용됩니다.

구성품 위치

EGR 온도 센서는 EGR 쿨러와 흡기 연결 사이 EGR 연결 튜브에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

EGR 쿨러의 오염

  • 막혔거나 제한된 EGR 차압 센서 포트
  • EGR 밸브 손상
  • EGR 차압 센서의 판독값 낮음
  • EGR 밸브 위치 센서의 판독값 낮음
  • 배기 온도 높음
  • 낮은 냉각수 레벨
  • 높은 냉각수 온도
  • 냉각수/물 혼합비가 올바르지 않음
  • 가변식 터보차저가 닫힌 상태로 고착됨

참고: 이 결함 코드는 정비소에서 무부하 상태일 경우 활성화될 가능성이 거의 없습니다. 이 결함 코드를 발생시키려면 엔진에 부하가 가해져야 합니다.

Refer to Troubleshooting Fault Code 2962 .


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2964

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2964 PID: P105 SPN: 105 FMI: 0/15 램프: 없음 SRT: | 흡기 매니폴드 공기 온도 신호는 흡기 매니폴드 공기 온도가 엔진 보호 기능 경고 한계보다 높음을 나타냄. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도가 120°C[248°F]를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 1 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러 핀 막힘

충전 에어 쿨러를 통과하는 공기 흐름 제한됨

충전 에어 쿨러 용량 미달

  • 터보차저 컴프레서 출구 온도 높음
Refer to Troubleshooting Fault Code 2964 .


흡기 매니폴드 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 2973

흡기 매니폴드 1 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 2973 PID: P102 SPN: 102 FMI: 2/2 램프: 황색 SRT: | 흡기 매니폴드 압력 센서가 이상한 값을 판독함. | 엔진 출력이 경감됩니다.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 두 부분으로 구성됩니다.

한 부분은 키 스위치를 OFF로 돌렸으며 엔진 냉각수 온도가 70°C[158°F]를 초과하면 즉시 실행됩니다.

두 번째 부분은 엔진이 구동 중일 때 발생합니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 센서의 판독값이 키 OFF 시 또는 정상적인 엔진 작동 시 예상되는 것보다 높거나 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 냉각수 온도가 70 °C[158 °F] 이상인지 확인합니다. 필요한 경우 엔진을 구동시킵니다.
  • 키 스위치를 ON 위치로 30초간 돌렸다가 다시 30초간 OFF 위치로 돌립니다. 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 터보차저 속도 센서 손상
  • 기압 센서의 오작동 또는 손상.
  • 터보차저와 흡기 매니폴드 사이에서 흡기 시스템의 누출
  • 충전 에어 쿨러의 제한
  • 흡기 매니폴드 압력 센서의 손상
  • 터보차저 컴프레서 흡기 온도 센서 손상
Refer to Troubleshooting Fault Code 2973 .

최종 수정일: 16-5월-2021


후처리 1 디젤 배기 유체 정량 분배 유닛 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 2976

후처리 1 디젤 배기 유체 정량 분배 유닛 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 2976 PID: SPN: 3361 FMI: 2/2 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛에서 내부 오류가 감지되었습니다. | 엔진 출력이 경감됩니다.
후처리 디젤 배기 유체 정량 분배 유닛 온도 센서 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛은 후처리 시스템에 분사될 후처리 디젤 배기 유체의 양을 정확히 측정합니다. 후처리 디젤 배기 유체 정량 분배 유닛에는 세 가지의 주요 사이클이 있습니다. 프라이밍 사이클에서는 후처리 디젤 배기 유체 정량 분배 유닛에서 후처리 디젤 배기 유체가 공급 가능하도록 합니다. 정량 분배 사이클에서는 후처리 디젤 배기 유체가 후처리 정량 분배 밸브로 공급됩니다. 정화 사이클은 엔진이 꺼지면 발생합니다. 정화 사이클에서는 모든 후처리 디젤 배기 유체가 디젤 배기 유체 라인과 정량 분배 밸브에서 제거됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치로 돌려지는 즉시 실행되며 디젤 배기 유체 정량 분배 유닛이 프라이밍을 시도할 때까지 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 내부 온도가 디젤 배기 분배 유닛을 통해 엔진 컨트롤 모듈(ECM)과의 통신을 통해 전달되지 않았음을 ECM이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 엔진 시동을 걸고 공회전시킵니다. 엔진이 10분간 공회전한 후에도 이 결함 코드가 여전히 활성 상태가 아니라면 수리가 확인된 것입니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

정량 분배 유닛 오작동.

후처리 디젤 배기 유체 정량 분배 유닛 신호/정량 분배 온도 와이어의 접지 단락.

Refer to Troubleshooting Fault Code 2976 .

최종 수정일: 16-5월-2021


후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3133

후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3133 PID: SPN: 3610 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 분진 필터 출구 압력 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 출구 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 출구 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 출구 압력 센서는 후처리 디젤 분진 필터 출구 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 출구의 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 출구 압력 센서 신호 전압이 높은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3133 .


후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3134

후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3134 PID: SPN: 3610 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 분진 필터 출구 압력 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 출구 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 출구 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 출구 압력 센서는 후처리 디젤 분진 필터 출구 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 출구의 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 출구 압력 센서 신호 전압이 낮은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 3134 .


엔진 배기 가스 순환 출구 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3136

엔진 배기 가스 순환 출구 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3136 PID: SPN: 5019 FMI: 3/3 램프: 황색 SRT: | EGR 오리피스 압력 센서에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
배기 가스 재순환 오리피스 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 EGR 오리피스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. EGR 오리피스 압력 센서는 EGR 오리피스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 EGR 오리피스 압력 센서의 압력에 따라 변합니다.

구성품 위치

EGR 오리피스 압력 센서는 EGR 차압 센서 부근에서 EGR 유량 측정 어셈블리에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 오리피스 압력 센서 신호 전압이 5초 동안 4.75-VDC보다 높음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
Refer to Troubleshooting Fault Code 3136 .


엔진 배기 가스 순환 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3137

엔진 배기 가스 순환 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3137 PID: SPN: 5019 FMI: 4/4 램프: 황색 SRT: | EGR 오리피스 압력 센서에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
배기 가스 재순환 오리피스 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 EGR 오리피스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. EGR 오리피스 압력 센서는 EGR 오리피스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 EGR 오리피스 압력 센서의 압력에 따라 변합니다.

구성품 위치

EGR 오리피스 압력 센서는 EGR 차압 센서 부근에서 EGR 유량 측정 어셈블리에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 오리피스 압력 센서 신호 전압이 5초 동안 0.25 V보다 낮음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
Refer to Troubleshooting Fault Code 3137 .


엔진 배기 가스 순환 출구 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3138

엔진 배기 가스 순환 출구 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3138 PID: SPN: 5019 FMI: 2/2 램프: 황색 SRT: | Ű | 엔진 성능 감소 가능성.
ISX11.9 CM2250/ISX15 CM2250 - 엔진 배기 가스 재순환 오리피스 압력 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 EGR 오리피스 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. EGR 오리피스 압력 센서는 EGR 오리피스 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 EGR 오리피스 압력 센서의 압력에 따라 변합니다.

구성품 위치

EGR 오리피스 압력 센서는 EGR 차압 센서 부근에서 EGR 유량 측정 어셈블리에 있습니다.

진단 실행을 위한 조건

진단은 두 부분으로 나뉩니다.

한 부분은 키 스위치를 OFF로 돌렸으며 엔진 냉각수 온도가 70°C[158°F]를 초과하면 즉시 실행됩니다.

두 번째 부분은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 5분간 공회전시킵니다. 5분 후 엔진 시동을 끄고 키를 OFF로 돌렸다가 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

EGR

  • 신호 또는 리턴 와이어의 배선 하네스에서 높은 저항
  • 막혔거나 제한된 EGR 차압 센서 유량 포트.
Refer to Troubleshooting Fault Code 3138 .


후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3142

후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3142 PID: SPN: 4360 FMI: 3/3 램프: 황색 SRT: | 선택적 촉매 환원장치(SCR) 흡기 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진이 강제 정지됩니다.
후처리 SCR 흡기 온도 센서 회로

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

SCR 흡기 온도 센서는 후처리 시스템 내부에 있습니다. 배기 시스템에서 디젤 분진 필터와 SCR 촉매장치 사이에 위치합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR 흡기 온도 센서 신호 전압이 2초 이상 4.4-VDC보다 높음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화되면 잠시 후 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

SCR 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

Refer to Troubleshooting Fault Code 3142 .

최종 수정일: 16-5월-2021


후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3143

후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3143 PID: SPN: 4360 FMI: 4/4 램프: 황색 SRT: | 선택적 촉매 환원(SCR) 흡기 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 OEM에 의해 후처리 SCR 촉매장치 근처에 장착됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 후처리 SCR 흡기 온도 신호가 낮은 범위를 벗어났다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 SCR 흡기 온도 센서의 오작동
Refer to Troubleshooting Fault Code 3143 .


후처리 1 SCR 흡기 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3144

후처리 1 SCR 흡기 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3144 PID: SPN: 4360 FMI: 2/2 램프: 황색 SRT: | SCR 흡기 온도 센서가 엔진 작동 상태에 따라 변하지 않습니다. | 엔진이 강제 정지됩니다.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 배기 흐름이 최소 레벨보다 높을 때 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 흡기 온도 센서 신호가 5분 이상 비정상적임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 샤시 동력계에서 차량을 주행하거나 진단을 실행할 수 있을 정도로 충분한 엔진 부하가 가해지도록 차량을 주행해야 할 수도 있습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 SCR 흡기 온도 센서의 오작동
  • 후처리 SCR 출구 온도 센서의 오작동
Refer to Troubleshooting Fault Code 3144 .

최종 수정일: 16-5월-2021


후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3146

후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3146 PID: SPN: 4363 FMI: 3/3 램프: 황색 SRT: | SCR 출구 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진이 강제 정지됩니다.
후처리 SCR 촉매장치 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 후처리 SCR 출구 온도 신호가 높은 범위를 벗어났다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화되면 잠시 후 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 SCR 출구 온도 센서의 오작동
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3146 .

최종 수정일: 16-5월-2021


후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3147

후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3147 PID: SPN: 4363 FMI: 4/4 램프: 황색 SRT: | SCR 출구 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 후처리 SCR 출구 온도 신호가 낮은 범위를 벗어났다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 SCR 출구 온도 센서의 오작동
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3147 .


후처리 1 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3148

후처리 1 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3148 PID: SPN: 4363 FMI: 2/2 램프: 황색 SRT: | 선택적 촉매 환원(SCR) 출구 온도 센서가 엔진 작동 상태에 따라 변경되지 않습니다. | 엔진이 강제 정지됩니다.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

엔진 구동시 배기 가스 온도 센서가 다른 엔진 온도와 비교되면 이 진단이 실행됩니다. 엔진 냉각수 온도가 60°C[140°F]를 초과해야 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 출구 온도 센서 신호가 5분 이상 비정상적임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • SCR 촉매장치 출구 온도에 기본값이 사용됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화되면 잠시 후 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 SCR 출구 온도 센서의 오작동

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3148 .

최종 수정일: 16-5월-2021


후처리 1 SCR 촉매장치 시스템 누락 - 조건 존재

하자 코드 3151

후처리 1 SCR 촉매장치 시스템 누락 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3151 PID: SPN: 4794 FMI: 11/31 램프: 황색 SRT: | 배기 시스템의 후처리 SCR 촉매장치가 없음. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM(엔진 컨트롤 모듈)은 후처리 흡기 NOx 센서와 후처리 출구 NOx 센서를 이용하여 엔진의 배기 가스 내 NOx 농도를 모니터링합니다. ECM은 이 두 값을 비교하여 SCR 촉매장치와 정량 분배 시스템의 전환 효율을 판단할 수 있습니다.

구성품 위치

SCR 촉매장치는 차량의 배기 시스템 내, 디젤 분진 필터와 분해 튜브 뒤쪽에 있습니다.

진단 실행을 위한 조건

이 진단이 실행되어 완료되려면 특정 엔진 및 후처리 조건이 부합해야 합니다.

하자 코드 설정을 위한 조건

SCR 촉매장치의 NOx 전환 효율이 임계적으로 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.
  • 결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 권장 Cummins® 전자 서비스 툴 또는 유사 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함을 해결하기 전에 NOx 센서 및 SCR 정량 분배 시스템과 관련된 다른 모든 활성 결함 코드 문제를 해결합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • SCR 촉매 시스템 훼손, 차량에서 SCR 촉매장치 분리 또는 SCR 촉매장치 오작동
  • 후처리 디젤 배기 유체 정량 분배 시스템 오작동.

배기 시스템 누출

  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • 분해 튜브 내 디젤 배기 유체 침전물
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3151 .


후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 3165

후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3165 PID: SPN: 4363 FMI: 0/0 램프: 빨간색 SRT: | 선택적 촉매 환원(SCR) 출구 온도 센서 판독값이 최대 온도 제한값을 초과하였습니다. | 엔진 출력이 경감됩니다.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR 촉매장치 출구 온도 센서의 온도가 20초 이상 800°C[1472°F]를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 공회전시킵니다. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트에 있는 후처리 SCR 시스템 청소 테스트를 실시합니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 이 결함을 소거하려면 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • SCR 촉매장치의 오작동
  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • SCR 출구 온도 센서의 범위 내 오작동
Refer to Troubleshooting Fault Code 3165 .

최종 수정일: 16-5월-2021


후처리 정량 분배기 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3167

후처리 정량 분배기 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3167 PID: S382 SPN: 3556 FMI: 1/18 램프: 황색 SRT: | 후처리 연료 인젝터가 모든 보정을 소비했음을 ECM에서 감지합니다. | 후처리 재생이 자주 필요할 가능성.
후처리 연료 인젝터 회로

회로 설명

후처리 연료 인젝터는 펄스 폭 변조(PWM) 신호를 통해 엔진 전자 컨트롤 모듈(ECM)에서 전자적으로 제어됩니다. 분사되는 연료의 양은 인젝터에 대해 PWM 신호가 ON으로 유지되는 시간 길이에 따라 결정됩니다.

구성품 위치

후처리 연료 인젝터는 터보차저 어댑터 파이프에서 배기 시스템에 장착됩니다. 후처리 연료 압력 센서와 후처리 연료 차단 밸브는 차단 밸브 매니폴드에 장착됩니다. 후처리 퍼지 에어 액츄에이터는 차단 밸브 매니폴드 위에 있습니다.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 강제 재생시 실행됩니다.

하자 코드 설정을 위한 조건

후처리 연료 인젝터가 후처리 디젤 분진 필터의 능동 재생을 위해 충분한 양의 연료를 분사하지 못했음을 ECM(엔진 컨트롤 모듈)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE 전자 서비스 툴에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 예상 원인으로는 다음이 포함됩니다.

후처리 연료 인젝터 오염 또는 손상.

Refer to Troubleshooting Fault Code 3167 .


후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 3229

후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3229 PID: SPN: 4360 FMI: 0/0 램프: 빨간색 SRT: | 선택적 촉매 환원(SCR) 흡기 온도 센서 판독값이 최대 온도 제한값을 초과하였습니다. | 엔진 출력이 경감됩니다.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 후처리 SCR 흡기 온도 신호가 높은 범위를 벗어났다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 인젝터 오작동
  • 오염된 디젤 배기 유체
  • 후처리 SCR 흡기 온도 센서의 오작동
Refer to Troubleshooting Fault Code 3229 .

최종 수정일: 16-5월-2021


후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 3231

후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3231 PID: SPN: 4360 FMI: 0/16 램프: 빨간색 SRT: | SCR 흡기 온도 센서 판독값이 최대 온도 제한값을 초과하였습니다. | 엔진 출력이 경감됩니다.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 OEM에 의해 후처리 SCR 촉매장치 근처에 장착됩니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 후처리 시스템에 대한 능동 SCR 시스템 청소가 발생하고 있지 않는 경우에 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 후처리 SCR 흡기 온도 신호가 높은 범위를 벗어났다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 인젝터 오작동
  • 오염된 디젤 배기 유체
Refer to Troubleshooting Fault Code 3231 .

최종 수정일: 16-5월-2021


후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 3235

후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3235 PID: SPN: 4363 FMI: 0/16 램프: 빨간색 SRT: | SCR 출구 온도 센서 판독값이 최대 온도 제한값을 초과하였습니다. | 엔진 출력이 경감됩니다.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 후처리 디젤 분진 필터의 능동 재생이 발생하고 있지 않는 경우 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR 촉매장치 출구 온도 센서의 온도가 60초 이상 650°C[1202°F]를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

SCR

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • SCR 촉매장치의 오작동
  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • SCR 출구 온도 센서의 범위 내 오작동
Refer to Troubleshooting Fault Code 3235 .

최종 수정일: 16-5월-2021


후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3237

후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3237 PID: SPN: 4340 FMI: 3/3 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 1 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 정량 분배 밸브 사이에 있는 공급 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려지지 않았을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 높으며 라인 히터 전류가 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

라인 히터의 오작동

  • OEM 하네스의 배터리 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3237 .


후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3238

후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3238 PID: SPN: 4340 FMI: 4/4 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 1 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 정량 분배 밸브 사이에 있는 공급 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 낮으며 라인 히터 전류가 캘리브레이션된 값보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락

라인 히터의 오작동

Refer to Troubleshooting Fault Code 3238 .


후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3239

후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3239 PID: SPN: 4342 FMI: 3/3 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 2 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 2 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 2는 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 탱크 사이에 있는 리턴 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려지지 않았을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 높으며 라인 히터 전류가 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

라인 히터의 오작동

  • OEM 하네스의 배터리 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3239 .


후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3241

후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3241 PID: SPN: 4342 FMI: 4/4 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 2 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 2 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 2는 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 탱크 사이에 있는 리턴 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 낮으며 라인 히터 전류가 캘리브레이션된 값보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락

라인 히터의 오작동

Refer to Troubleshooting Fault Code 3241 .


후처리 1 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3242

후처리 1 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3242 PID: SPN: 3363 FMI: 7/7 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 히터가 켜지도록 명령되었는데 후처리 디젤 배기 유체 온도가 상승하지 않았습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 탱크 가열이 처음 명령된 후 캘리브레이션된 양의 시간 동안 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 후처리 디젤 배기 유체 탱크 히터가 켜질 것을 명령했으나, 이에 해당되는 후처리 디젤 배기 유체 탱크 온도의 상승이 탱크 온도 센서에서 기록되지 않았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 시스템에서 적절히 가열할 수 있고 진단을 실행하여 합격하자 마자 권장 Cummins® 전자 서비스 툴 또는 동급품의 결함 코드 상태가 비활성화됩니다. 가열을 수행할 수 없는 경우 권장 Cummins® 전자 서비스 툴 또는 동급품의 “ECM 진단 테스트”에 있는 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 사용하여 가열을 탱크 히터와 모든 라인 히터에 명령합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브가 폐쇄 상태로 고착됨

디젤 배기 유체 탱크 히터에 연결된 냉각수 배관의 막힘 또는 제한

  • 엔진 냉각수 레벨 낮음
  • 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브의 오작동
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 3242 .


엔진 냉각 시스템 모니터링 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3243

엔진 냉각 시스템 모니터링 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3243 PID: SPN: 3060 FMI: 1/18 램프: 황색 SRT: | 엔진 냉각 시스템 모니터링 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 엔진이 예상한 대로 워밍업되지 않습니다. | 성능 영향 없음.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 엔진 시동 시 냉각수 온도가 52°C [126°F]보다 낮은 상태로 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 특정 시간 후에 72°C [162°F]에 도달하지 않음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 진단 주행 테스트를 통해 수리 여부를 확인하려면 가다 서다를 반복하는 시내 주행과 꾸준한 속도로 달리는 고속도로 주행이 모두 포함된 경로를 이용합니다. ECM 내에서 특정 진단을 실시하기 위해 차량에 부하를 가할 수도 있습니다.
  • 샤시 동력계를 이용하여 수리 여부를 확인하려면 가속과 모터링, 꾸준한 속도로 달리는 고속도로 주행 및 부하가 포함된 경로를 이용합니다. 이를 통해 정상적인 주행을 재현하여 ECM 내에서 진단을 진행할 수 있습니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

낮은 냉각수 레벨, 냉각 시스템 내 공기

  • 냉각수 온도 센서 오작동
  • 엔진 냉각수 서모스탯 오작동
Refer to Troubleshooting Fault Code 3243 .


후처리 1 디젤 분진 필터 시스템 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3245

후처리 1 디젤 분진 필터 시스템 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3245 PID: SPN: 3936 FMI: 7/7 램프: 황색 SRT: | 후처리 디젤 분진 필터가 손상되었습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 출구 온도 센서의 판독값이 30초간 950°C[1742°F]를 초과했거나 디젤 분진 필터 흡기 온도와 디젤 분진 필터 출구 온도 간의 차이가 30초간 1050°C[1922°F]를 초과했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진에서 배기 시스템으로 유입되는 과다한 엔진 오일 또는 디젤 연료

엔진 연료 인젝터의 오작동으로 인해 연소되지 않은 디젤 연료가 배기 시스템으로 유입됨

후처리 디젤 산화 촉매장치의 전면부가 막혀 있음

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 3245 .


후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 3258

후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 3258 PID: SPN: 4340 FMI: 5/5 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 1에서 단선이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 정량 분배 밸브 사이에 있는 공급 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 라인 히터 회로의 단선을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.
  • 결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터 릴레이의 오작동

라인 히터의 오작동

  • OEM 하네스의 단선
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3258 .


후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 3261

후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 3261 PID: SPN: 4342 FMI: 5/5 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 2에서 단선이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 2 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 2는 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 탱크 사이에 있는 리턴 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 라인 히터 회로의 단선을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.
  • 결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터 릴레이의 오작동

라인 히터의 오작동

  • OEM 하네스의 단선
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3261 .


가속 페달 위치 1 - 비정상적인 업데이트 속도

하자 코드 3326

가속 페달 위치 1 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3326 PID: SPN: 91 FMI: 9/9 램프: 빨간색 SRT: | ECM이 다중 송수신 가속 페달 또는 레버 센서로부터 정보를 수신하기로 되어 있었으나 제 시간 안에 수신하지 못했거나 전혀 수신하지 못했습니다. | 엔진이 공회전만 합니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

ECM

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 3326 .

최종 수정일: 01-6월-2021


변속기 출력 샤프트 속도 - 비정상적인 업데이트 속도

하자 코드 3328

변속기 출력 샤프트 속도 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3328 PID: SPN: 191 FMI: 9/9 램프: 황색 SRT: | ECM과 변속기 출력 샤프트 속도 센서 사이의 J1939 데이터링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지됨. | 성능 영향 없음.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

ECM

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 3328 .


엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 3341

엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3341 PID: SPN: 107 FMI: 0/16 램프: 황색 SRT: | 엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도 | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈

회로 설명

엔진 컨트롤 모듈(ECM)은 공기 관리 시스템 안의 센서를 사용하여 에어 필터 전반의 제한을 계산합니다.

구성품 위치

해당되지 않음

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 흡기 제한이 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

특히 더 높은 고도에서는, 에어 필터가 막히거나 그 기능이 제한되어도 이 결함 코드가 활성화될 수 있습니다.

Refer to Troubleshooting Fault Code 3341 .


과도하게 빈번한 후처리 디젤 분진 필터 재생 - 조건 존재

하자 코드 3375

과도하게 빈번한 후처리 디젤 분진 필터 재생 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3375 PID: SPN: 5397 FMI: 11/31 램프: 황색 SRT: | 마지막 강제 재생 후 강제 재생이 너무 빨리 필요하게 됨을 시스템에서 감지했습니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 후처리 디젤 분진 필터의 능동 재생이 완료된 시점부터 ECM이 디젤 분진 필터의 또 다른 능동 재생을 요청할 때까지의 시간을 기록합니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 활성 재생이 성공적으로 완료될 경우에만 실행됩니다.

하자 코드 설정을 위한 조건

성공적으로 능동 재생을 완료한 때로부터 다른 능동 재생을 요청한 때까지의 시간이 임계값 미만이었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 이 진단은 정비소 환경에서 실시할 수 없습니다.
  • 수리를 확인하려면 엔진 시동을 걸고 INSITE 전자 서비스 툴에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 INSITE 전자 서비스 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 연료 인젝터 오작동

후처리 디젤 산화 촉매장치의 전면부가 막혀 있음

후처리 디젤 분진 필터 차압 센서의 오작동

엔진 오작동으로 인해 엔진에서 배출되는 분진량이 많음.

Refer to Troubleshooting Fault Code 3375 .


후처리 디젤 분진 필터 재생 미완료 - 조건 존재

하자 코드 3376

후처리 디젤 분진 필터 재생 미완료 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3376 PID: SPN: 5319 FMI: 11/31 램프: 황색 SRT: | 강제 재생 후 후처리 디젤 분진 필터의 압력차가 너무 높음을 시스템에서 감지했습니다. | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 분진 필터의 활성 재생이 성공적으로 완료될 경우에만 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터의 예상 분진량이 캘리브레이션 가능 값보다 높았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE 전자 서비스 툴에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 연료 인젝터 오작동

후처리 온도 센서 오작동

후처리 디젤 산화 촉매장치의 오작동

후처리 디젤 분진 필터 차압 센서의 오작동 또는 범위 내 고착

엔진 오작동으로 인해 엔진에서 배출되는 스모크 과다

차압 센서에 연결된 OEM 배선 하네스의 손상 또는 오작동.

Refer to Troubleshooting Fault Code 3376 .


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3385

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3385 PID: P105 SPN: 105 FMI: 1/18 램프: 황색 SRT: | 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도. 흡기 매니폴드 온도가 중대 임계값보다 낮음 | 성능 영향 없음.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 공회전으로 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진이 장시간 공회전으로 구동 중일 때 흡기 매니폴드 온도가 20°C[68°F] 미만이었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

장시간 흡기 매니폴드 온도가 낮은 상태로 엔진이 공회전 중이었기 때문에 EGR 밸브가 닫혔습니다.

Refer to Troubleshooting Fault Code 3385 .


변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

하자 코드 3418

변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 3418 PID: SPN: 191 FMI: 2/19 램프: 황색 SRT: | J1939 다중 송수신 컨트롤러에서 변속기 출력 샤프트 속도 센서의 오작동을 나타냈습니다. | 성능 영향 없음.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 변속기 출력 샤프트 속도 센서가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 변속기 출력 샤프트 속도 센서의 오작동을 나타냈습니다.

Refer to Troubleshooting Fault Code 3418 .


후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3422

후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3422 PID: SPN: 4344 FMI: 3/3 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 3 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 3 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 3은 디젤 배기 유체 탱크와 디젤 배기 유체 정량 분배 유닛 사이에 있는 흡입 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려지지 않았을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 높으며 라인 히터 전류가 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

라인 히터의 오작동

후처리 디젤 배기 유체 컨트롤러의 오작동

  • OEM 하네스의 배터리 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3422 .


후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3423

후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3423 PID: SPN: 4344 FMI: 4/4 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 3 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 3 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 3은 디젤 배기 유체 탱크와 디젤 배기 유체 정량 분배 유닛 사이에 있는 흡입 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 낮으며 라인 히터 전류가 캘리브레이션된 값보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

라인 히터의 오작동

  • OEM 하네스의 접지 단락
Refer to Troubleshooting Fault Code 3423 .


후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 3425

후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 3425 PID: SPN: 4344 FMI: 5/5 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 3에서 단선이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 3 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 3은 디젤 배기 유체 탱크와 디젤 배기 유체 정량 분배 유닛 사이에 있는 흡입 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 라인 히터 회로의 단선을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.
  • 결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터 릴레이의 오작동

라인 히터의 오작동

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3425 .


후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 3497

후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 3497 PID: SPN: 1761 FMI: 1/17 램프: 유지보수 SRT: | 후처리 디젤 배기 유체 탱크 레벨이 낮습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 레벨 센서는 디젤 배기 유체 탱크 안의 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크 레벨이 낮았습니다.

하자 코드가 활성화되었을 때 취할 조치

디젤 배기 유체 램프가 점등하게 됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 디젤 배기 유체 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 디젤 배기 유체 레벨이 낮으므로 운전자가 가급적 빨리 탱크를 보충해야 한다는 것을 의미합니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3497 .


후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3498

후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3498 PID: SPN: 1761 FMI: 1/18 램프: 유지보수 SRT: | 후처리 디젤 배기 유체 탱크 레벨이 매우 낮음. | 성능 영향 없음.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 레벨 센서는 디젤 배기 유체 탱크 안의 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크 레벨이 매우 낮았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 디젤 배기 유체 램프가 점멸하게 됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 디젤 배기 유체 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 디젤 배기 유체 레벨이 매우 낮음을 의미합니다. 디젤 배기 유체 탱크를 보충해야 합니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3498 .


가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터

하자 코드 3527

가속 페달 또는 레버 공회전 확인 스위치 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 3527 PID: SPN: 558 FMI: 2/19 램프: 빨간색 SRT: | J1939 다중 송수신 컨트롤러에서 가속 페달 또는 레버 공회전 확인 스위치의 오작동을 나타냈습니다. | 엔진이 공회전만 합니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM VECU에서 가속 페달 또는 레버 공회전 확인 스위치가 오작동한다고 판단하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

J1939 다중 송수신 컨트롤러에서 가속 페달 또는 레버 공회전 확인 스위치의 오작동을 나타냈습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 3527 .


가속 페달 또는 레버 공회전 확인 스위치 - 비정상적인 업데이트 속도

하자 코드 3528

가속 페달 또는 레버 공회전 확인 스위치 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3528 PID: SPN: 558 FMI: 9/9 램프: 빨간색 SRT: | ECM과 가속 페달 또는 레버 공회전 확인 스위치 사이의 J1939 데이터 링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지됨. | 엔진이 공회전만 합니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

ECM

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3528 .


엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3539

엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3539 PID: SPN: 51 FMI: 3/3 램프: 황색 SRT: | 엔진 흡기 스로틀 위치 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
엔진 흡기 스로틀 위치 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 흡기 스로틀 액츄에이터를 제어합니다. ECM은 엔진으로 가는 공기 흐름을 조절하기 위해 작동 조건에 따라 스로틀을 열고 닫을 수 있습니다.

구성품 위치

엔진 흡기 스로틀 액츄에이터는 충전 에어 쿨러와 흡기 매니폴드 사이에 있는 파이프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 흡기 스로틀 위치 센서 회로 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 흡기 스로틀 액츄에이터가 비활성화됩니다. 엔진 흡기 스로틀이 기본적으로 열림 상태가 됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진 흡기 스로틀 위치 센서 오작동

  • 엔진 하네스의 배터리 단락
  • 엔진 하네스의 단선
Refer to Troubleshooting Fault Code 3539 .


엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3541

엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3541 PID: SPN: 51 FMI: 4/4 램프: 황색 SRT: | 엔진 흡기 스로틀 위치 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
엔진 흡기 스로틀 위치 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 흡기 스로틀 액츄에이터를 제어합니다. ECM은 엔진으로 가는 공기 흐름을 조절하기 위해 작동 조건에 따라 스로틀을 열고 닫을 수 있습니다.

구성품 위치

엔진 흡기 스로틀 액츄에이터는 충전 에어 쿨러와 흡기 매니폴드 사이에 있는 파이프에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 흡기 스로틀 위치 센서 회로 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 흡기 스로틀 액츄에이터가 비활성화됩니다. 엔진 흡기 스로틀이 기본적으로 열림 상태가 됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진 흡기 스로틀 위치 센서 오작동

  • 엔진 하네스의 접지 단락
  • 엔진 하네스의 단선
Refer to Troubleshooting Fault Code 3541 .


반응물 품질 불량으로 인한 NOx 한계 초과 - 조건 존재

하자 코드 3543

반응물 품질 불량으로 인한 NOx 한계 초과 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3543 PID: SPN: 4094 FMI: 11/31 램프: 황색 SRT: | 디젤 배기 유체 품질이 적절한 NOx 환원을 제공할 정도로 충분하지 않습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM(엔진 컨트롤 모듈)은 후처리 흡기 NOx 센서와 후처리 출구 NOx 센서를 이용하여 엔진의 배기 가스 내 NOx 농도를 모니터링합니다. ECM은 이 두 값을 비교하여 SCR 촉매장치와 정량 분배 시스템의 전환 효율을 판단할 수 있습니다.

구성품 위치

SCR 촉매장치는 차량의 배기 시스템 내, 디젤 분진 필터와 분해 튜브 뒤쪽에 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 탱크가 보충된 후 실행됩니다. 특정 엔진 및 후처리 조건이 충족되어야 합니다. 다양한 엔진 속도와 부하에서 NOx 센서 데이터가 수집됩니다. 충분한 데이터가 수집되면 진단이 실행되어 통과/실패 판단이 내려지고 데이터를 다시 수집하기 시작합니다.

하자 코드 설정을 위한 조건

SCR 촉매장치 전반에서 NOx 전환 효율이 예상보다 낮으며 디젤 배기 유체 탱크가 최근에 보충되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 현저하게 감소됩니다.

차량 속도가 시간 당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 INSITE 전자 서비스 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함을 해결하기 전에 NOx 센서 및 SCR 정량 분배 시스템과 관련된 다른 모든 활성 결함 코드 문제를 해결합니다.

이 결함의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 시스템 오작동.

배기 시스템 누출

  • SCR 촉매장치의 오작동
  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • 분해 튜브 내 디젤 배기 유체 침전물
Refer to Troubleshooting Fault Code 3543 .


후처리 1 출구 NOx 센서 - 비정상적인 변화율

하자 코드 3545

후처리 1 출구 NOx 센서 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 3545 PID: SPN: 3226 FMI: 10/10 램프: 황색 SRT: | 후처리 출구 NOx 센서 판독값이 유효하지 않습니다. | 성능 영향 없음.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

엔진이 구동 중인 상태에서 캘리브레이션 가능 시간에 후처리 SCR 출구 온도가 200°C[392° F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 출구 NOx 센서 판독값이 유효하지 않았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

후처리 출구 NOx 센서가 유효한 데이터를 제공하지 않음을 ECM에 나타내면 이 결함 코드가 생성됩니다.

이 결함 코드에 대한 문제를 해결하기 전에 후처리 출구 NOx 센서의 결함 코드 1887, 2771 또는 3682에 대한 문제를 해결합니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3545 .


후처리 디젤 배기 유체 탱크 비어 있음 - 조건 존재

하자 코드 3547

후처리 디젤 배기 유체 탱크 비어 있음 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3547 PID: SPN: 4096 FMI: 11/31 램프: 황색 SRT: | 디젤 배기 유체 탱크가 비어 있습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 레벨 센서는 디젤 배기 유체 탱크 안의 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크가 비어 있어서 정량 분배 유닛이 프라이밍을 할 수 없었습니다.

하자 코드가 활성화되었을 때 취할 조치

이 결함 코드가 활성화될 경우 ECM은 두 단계에 걸쳐 조치를 취합니다.

단계 1: 디젤 배기 유체 탱크가 비어 있을 때 취하는 조치:

  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

단계 2: 디젤 배기 유체 탱크가 비어 있고 엔진 강제 정지 또는 장시간 공회전 시 취하는 조치:

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 배기 유체 램프가 점멸하게 됩니다.
  • 엔진 토크가 현저하게 감소됩니다.

차량 속도가 시간 당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 디젤 배기 유체 램프를 즉시 소등합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 후처리 디젤 배기 유체 탱크가 비어 있으므로 즉시 보충해야 함을 나타냅니다.

Refer to Troubleshooting Fault Code 3547 .


엔진 시동 대기 램프 - 비정상적인 업데이트 속도

하자 코드 3555

엔진 시동 대기 램프 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3555 PID: SPN: 1081 FMI: 9/9 램프: 황색 SRT: | 통신 소실이 감지되었습니다. | 성능 영향 없음.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 엔진 시동 대기 램프와의 통신 끊김을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • SAE J1939 데이터링크 회로의 잘못된 종단 저항
  • 잘못된 기능 및 매개변수 설정
  • SAE J1939 데이터링크 회로의 오작동
Refer to Troubleshooting Fault Code 3555 .


후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3559

후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3559 PID: SPN: 3361 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛 회로

회로 설명

후처리 디젤 배기 유체 정량 유닛은 여러 기능을 수행하는데, 그 중 하나는 정량 분배를 위해 펌프를 사용해 라인에 충분한 디젤 배기 유체 압력을 생성하는 것입니다. ECM은 디젤 배기 유체 정량 분배 유닛에 배터리 공급 전압과 접지를 제공합니다. ECM도 디젤 배기 유체 출력을 제어하기 위해 신호를 정량 분배 유닛에 공급합니다. 이 신호는 명령 중인 디젤 배기 유체 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 정량 분배 유닛이 프라이밍 또는 정량 분배 단계에 있으면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 신호 전압 또는 후처리 디젤 배기 유체 정량 분배 유닛 공급 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 권장 Cummins® 전자 서비스 툴 또는 동급품의 “ECM 진단 테스트”에 있는 “후처리 디젤 배기 유체 시스템 누출 테스트"를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

디젤 배기 유체 정량 분배 유닛의 접지 단락

  • OEM 하네스의 접지 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3559 .


후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3562

후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3562 PID: SPN: 5491 FMI: 3/3 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 릴레이에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 릴레이 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 릴레이는 후처리 디젤 배기 유체 라인 히터에 전원을 공급하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 릴레이의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 라인 히터 릴레이 드라이버 신호가 높은 전압원에 단락되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

디젤 배기 유체 라인 히터 릴레이 회로의 배터리 전압측 단락

  • OEM 하네스의 배터리 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3562 .


후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3563

후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3563 PID: SPN: 5491 FMI: 4/4 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 릴레이에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 릴레이는 후처리 디젤 배기 유체 라인 히터에 전원을 공급하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 릴레이의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 라인 히터 릴레이 컨트롤 신호가 낮은 범위를 벗어나거나 단선되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 라인 히터 릴레이 회로의 접지 단락

  • OEM 하네스의 접지 단락
  • OEM 하네스의 단선
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3563 .


후처리 1 디젤 배기 유체 정량 분배 밸브 1 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3568

후처리 1 디젤 배기 유체 정량 분배 밸브 1 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3568 PID: SPN: 5394 FMI: 7/7 램프: 황색 SRT: | DEF 정량 분배 밸브에서 기계적 오작동이 감지되었습니다. | 엔진 출력이 경감됩니다.
후처리 디젤 배기 유체 정량 분배 밸브 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 밸브는 ECM에 의해 제어됩니다. 엔진 컨트롤 모듈(ECM)이 DEF 정량 분배를 명령하면 ECM에서 펄스폭 변조(PWM) 신호를 정량 분배 밸브에 전송하고, 그러면 정량 분배 밸브가 열려 DEF가 배기 스트림에 분사됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 밸브는 배기 시스템에 설치되어 있습니다. SCR(선택적 촉매 환원) 촉매장치 앞에서 후처리 분해 튜브에 바로 장착되어 있습니다. 설치 위치는 후처리 아키텍처와 원장비 제조업체(OEM)에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 정량 분배 밸브가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 밸브가 기계적으로 고착되었음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 권장 Cummins® 전자 서비스 툴 또는 동급품의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트"를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 밸브의 오작동

DEF의 오염이 이 결함 코드의 원인일 수 있습니다.

Refer to Troubleshooting Fault Code 3568 .

최종 수정일: 16-5월-2021


후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3571

후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3571 PID: SPN: 4334 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 압력 센서 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 압력 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 후처리 디젤 배기 유체 압력 센서에 5볼트 공급 및 접지를 제공합니다. 이 압력 센서는 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 정량 분배 유닛에서 공급하는 후처리 디젤 배기 유체 압력에 따라 변경됩니다. ECM은 낮은 디젤 배기 유체 압력에서 낮은 신호 전압을 감지하고, 높은 디젤 배기 유체 압력에서 높은 신호 전압을 감지합니다.

구성품 위치

후처리 디젤 배기 유체 압력 센서는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 압력 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

센서 공급 또는 배터리 전압측 신호 와이어 단락

후처리 디젤 배기 유체 압력 센서의 오작동

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3571 .


후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3572

후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3572 PID: SPN: 4334 FMI: 4/4 램프: 황색 SRT: | 디젤 배기 유체 압력 센서 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 압력 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 후처리 디젤 배기 유체 압력 센서에 5볼트 공급 및 접지를 제공합니다. 이 압력 센서는 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 정량 분배 유닛에서 공급하는 후처리 디젤 배기 유체 압력에 따라 변경됩니다. ECM은 낮은 디젤 배기 유체 압력에서 낮은 신호 전압을 감지하고, 높은 디젤 배기 유체 압력에서 높은 신호 전압을 감지합니다.

구성품 위치

후처리 디젤 배기 유체 압력 센서는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 압력 센서 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 신호 와이어 접지 단락

후처리 디젤 배기 유체 압력 센서의 오작동

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3572 .


후처리 디젤 배기 유체 리턴 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3577

후처리 디젤 배기 유체 리턴 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3577 PID: SPN: 4376 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 리턴 밸브에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 리턴 밸브 회로

회로 설명

후처리 디젤 배기 유체 리턴 밸브는 ECM(엔진 컨트롤 모듈)에 의해 제어됩니다. 리턴 밸브의 위치에 따라 디젤 배기 유체가 정량 분배 유닛에서 나와 흐르게 될 방향이 결정됩니다. 리턴 밸브가 작동되면 정량 분배 시스템이 퍼지를 실시하고 라인의 디젤 배기 유체를 탱크로 돌려보냅니다.

구성품 위치

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 리턴 밸브 회로가 높은 범위를 벗어나거나 단선되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함이 활성화되면 정량 분배 시스템에서 퍼지를 하지 못할 수도 있어 후처리 디젤 배기 유체가 라인에 남게 됩니다. 연결부를 분리할 때 유의해야 합니다. 또한 시스템이 제대로 퍼지되지 않으면 추운 날씨에 라인이 동결되고 SCR 시스템이 손상될 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3577 .


후처리 디젤 배기 유체 리턴 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3578

후처리 디젤 배기 유체 리턴 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3578 PID: SPN: 4376 FMI: 4/4 램프: 황색 SRT: | 디젤 배기 유체 리턴 밸브에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 리턴 밸브 회로

회로 설명

후처리 디젤 배기 유체 리턴 밸브는 ECM(엔진 컨트롤 모듈)에 의해 제어됩니다. 리턴 밸브의 위치에 따라 디젤 배기 유체가 정량 분배 유닛에서 나와 흐르게 될 방향이 결정됩니다. 리턴 밸브가 작동되면 정량 분배 시스템이 퍼지를 실시하고 라인의 디젤 배기 유체를 탱크로 돌려보냅니다.

구성품 위치

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

후처리 디젤 배기 유체 정량 분배 시스템이 퍼지를 하고 있을 때만 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 리턴 밸브 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함이 활성화되면 정량 분배 시스템에서 퍼지를 하지 못할 수도 있어 디젤 배기 유체가 라인에 남게 됩니다. 연결부를 분리할 때 유의해야 합니다. 또한 시스템이 제대로 퍼지되지 않으면 추운 날씨에 라인이 동결되어 손상될 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3578 .


후처리 SCR 촉매 반응물 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3582

후처리 SCR 촉매 반응물 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3582 PID: SPN: 4364 FMI: 1/18 램프: 황색 SRT: | SCR 촉매장치 전반에서 NOx 전환 효율이 너무 낮습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM(엔진 컨트롤 모듈)은 후처리 흡기 NOx 센서와 후처리 출구 NOx 센서를 이용하여 엔진의 배기 가스 내 NOx 농도를 모니터링합니다. ECM은 이 두 값을 비교하여 SCR 촉매장치와 정량 분배 시스템의 전환 효율을 판단할 수 있습니다.

구성품 위치

SCR 촉매장치는 차량의 배기 시스템 내, 디젤 분진 필터와 분해 튜브 뒤쪽에 있습니다.

진단 실행을 위한 조건

이 진단이 실행되어 완료되려면 특정 엔진 및 후처리 조건이 부합해야 합니다.

하자 코드 설정을 위한 조건

SCR 촉매장치 전반에서 NOx 전환 효율이 예상보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 이 결함을 소거하고 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 소등하려면 INSITE 전자 서비스 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함을 해결하기 전에 NOx 센서 및 SCR 정량 분배 시스템과 관련된 다른 모든 활성 결함 코드 문제를 해결합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 시스템 오작동.

배기 시스템 누출

  • SCR 촉매장치의 오작동
  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • 분해 튜브 내 디젤 배기 유체 침전물
Refer to Troubleshooting Fault Code 3582 .


후처리 1 출구 NOx 센서 히터 - 비정상적인 변화율

하자 코드 3583

후처리 1 출구 NOx 센서 히터 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 3583 PID: SPN: 5031 FMI: 10/10 램프: 황색 SRT: | 후처리 출구 NOx 센서 히터에서 정상 작동 온도를 유지할 수 없음. | 성능 영향 없음.
후처리 출구 NOx 센서 히터 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

엔진이 구동 중인 상태에서 캘리브레이션 가능 시간에 후처리 SCR 출구 온도가 200°C[392° F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

NOx

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

NOx

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서 손상
  • 후처리 출구 NOx 센서로의 간헐적인 전원 공급
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3583 .


후처리 1 디젤 배기 유체 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3596

후처리 1 디젤 배기 유체 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3596 PID: SPN: 4334 FMI: 2/2 램프: 황색 SRT: | 엔진 작동 조건에 비해 디젤 배기 유체 압력 센서의 판독값이 너무 높거나 너무 낮다고 표시되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 압력 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 후처리 디젤 배기 유체 압력 센서에 5볼트 공급 및 접지를 제공합니다. 이 압력 센서는 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 정량 분배 유닛에서 공급하는 후처리 디젤 배기 유체 압력에 따라 변경됩니다. ECM은 낮은 디젤 배기 유체 압력에서 낮은 신호 전압을 감지하고, 높은 디젤 배기 유체 압력에서 높은 신호 전압을 감지합니다.

구성품 위치

후처리 디젤 배기 유체 압력 센서는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 정량 분배 유닛이 완전히 프라이밍되었고 정량 분배 시스템의 디젤 배기 유체 압력을 적극적으로 유지하고 있을 때 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 정량 분배 유닛이 명령된 디젤 배기 유체 압력을 유지할 수 없었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 권장 Cummins® 전자 서비스 툴 또는 동급품의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트"를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 라인 누출
  • 디젤 배기 유체 정량 분배 유닛의 오작동
  • 디젤 배기 유체 정량 분배 유닛 공급 라인 피팅의 막힘 또는 제한됨
  • 디젤 배기 유체 필터 막힘 또는 제한됨
  • 디젤 배기 유체 압력 센서의 오작동
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3596 .


엔진 VGT 노즐 위치 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3616

엔진 VGT 노즐 위치 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3616 PID: S27 SPN: 2633 FMI: 7/7 램프: 없음 SRT: | 스마트 VGT 컨트롤러가 부정확한 정지 한계값을 감지했거나 VGT가 닫힘 위치로 이동할 수 없음. | 엔진 성능 감소 가능성.
엔진 VGT 노즐 위치

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키를 처음 ON으로 돌릴 때와 가끔 엔진 구동 중에 실행됩니다.

초기 키 ON시 이 진단이 실행되려면 그 전에 키 스위치를 OFF 위치로 돌리고 30초 이상 유지해야 합니다.

하자 코드 설정을 위한 조건

가변식 터보차저(VGT) 액츄에이터의 위치가 10초 이상 명령된 위치와 일치하지 않았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • VGT

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키 스위치를 ON 위치에 1분간 둡니다. 초기 키 ON시 이 진단이 실행되려면 그 전에 키 스위치를 완전히 OFF 위치로 돌리고 30초 이상 유지해야 합니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 키 ON시 VGT 액츄에이터가 원하는 위치로 이동하지 못했음을 나타내는 정보 결함 코드입니다. 활성 상태 동안, ECM은 엔진 냉각수 온도가 74°C [165°F]에 도달할 때까지 VGT 작동을 정상으로 복원하기 위해 계속 시도할 것입니다.

냉각수 온도가 74°C[165°F]에 도달한 후에도 조건이 계속 존재하면 결함 코드 2387이 활성화되고 결함 코드 3616은 비활성화됩니다. 그에 따른 연료 공급 경함으로 인해 결함 코드 2346이 생성될 수도 있습니다.

대량의 부스트 압력 누출로 인해 이 결함 코드가 발생할 수도 있습니다.

Refer to Troubleshooting Fault Code 3616 .


엔진 팬 클러치 2 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3633

엔진 팬 클러치 2 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3633 PID: SPN: 5484 FMI: 3/3 램프: 황색 SRT: | 엔진 팬 클러치 2 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 팬 컨트롤 회로에서 단선 또는 높은 전압이 감지됨 | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
엔진 컨트롤 모듈

회로 설명

팬 컨트롤 회로는 팬 작동을 제어하기 위해 엔진에 의해 사용되는 장치입니다. 엔진 컨트롤 모듈(ECM)이 팬 컨트롤 회로에 전원을 공급하면 엔진 팬이 작동됩니다.

팬 컨트롤 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

팬 컨트롤 회로가 지원하는 팬 타입은 가변 속도와 ON/OFF의 두 가지 타입입니다. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 현재 사용하는 팬 타입이 무엇인지 파악할 수 있습니다. 팬 컨트롤 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수 있습니다.

구성품 위치

솔레노이드는 OEM 장치이며 OEM에 따라 위치가 다릅니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 비활성화되도록 명령이 내려져도 팬 컨트롤 회로 펄스폭 변조(PWM) 신호 전압이 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 배터리 단락

팬 클러치 솔레노이드 오작동

Refer to Troubleshooting Fault Code 3633 .


엔진 팬 클러치 2 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3634

엔진 팬 클러치 2 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3634 PID: SPN: 5484 FMI: 4/4 램프: 황색 SRT: | 엔진 팬 클러치 2 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 작동 명령을 받을 때 팬 컨트롤 회로에서 낮은 신호 전압이 감지됨 | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

팬 컨트롤 회로는 팬 작동을 제어하기 위해 엔진에 의해 사용되는 장치입니다. 엔진 컨트롤 모듈(ECM)이 팬 컨트롤 회로에 전원을 공급하면 엔진 팬이 작동됩니다.

팬 컨트롤 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

팬 컨트롤 회로가 지원하는 팬 타입은 가변 속도와 ON/OFF의 두 가지 타입입니다. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 현재 사용하는 팬 타입이 무엇인지 파악할 수 있습니다. 팬 컨트롤 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수 있습니다.

구성품 위치

솔레노이드는 OEM 장치이며 OEM에 따라 위치가 다릅니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 신호에 ON 명령이 내려졌지만 팬 컨트롤 회로 펄스폭 변조(PWM) 신호가 시스템 전압이 아님을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락

팬 클러치 솔레노이드 오작동

Refer to Troubleshooting Fault Code 3634 .


변속기 출력 리타더 - 비정상적인 업데이트 속도

하자 코드 3641

변속기 출력 리타더 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3641 PID: SPN: 748 FMI: 9/9 램프: 황색 SRT: | ECM | 성능 영향 없음.
변속기 출력 리타더

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다

ECM

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3641 .


후처리 1 흡기 NOx 센서 히터 - 비정상적인 변화율

하자 코드 3649

후처리 1 흡기 NOx 센서 히터 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 3649 PID: SPN: 5024 FMI: 10/10 램프: 황색 SRT: | 후처리 흡기 NOx 센서 히터에서 정상 작동 온도를 유지할 수 없음. | 성능 영향 없음.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 터보차저 터빈 출구 부근 엔진에 장착되어 있습니다.

진단 실행을 위한 조건

엔진이 구동 중일 때 후처리 디젤 산화 촉매장치 흡기 온도 센서가 5분 동안 150°C [302°F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

NOx

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 디젤 산화 촉매장치 흡기 온도가 5분 동안 150°C [302°F] 이상이어야 후처리 흡기 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

NOx

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 흡기 NOx 센서 손상
  • 후처리 흡기 NOx 센서로의 간헐적인 전원 공급
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3649 .


후처리 1 흡기 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3682

후처리 1 흡기 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3682 PID: SPN: 3218 FMI: 2/2 램프: 황색 SRT: | 후처리 흡기 NOx 센서에서 센서로의 전원 공급이 잘못되었음을 나타냅니다. | 엔진이 강제 정지됩니다.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 터보차저 터빈 출구 부근 엔진에 장착되어 있습니다.

진단 실행을 위한 조건

엔진이 구동 중일 때 후처리 디젤 산화 촉매장치 흡기 온도 센서가 5분 동안 150°C [302°F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

흡기 NOx 센서로의 전원 공급이 캘리브레이션된 임계값보다 높거나 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 이 결함이 활성화되면 잠시 후 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 디젤 산화 촉매장치 흡기 온도가 5분 동안 150°C [302°F] 이상이어야 후처리 흡기 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 배선 하네스의 배터리 또는 접지 단락.
  • OEM 하네스 내 NOx 센서 전원 공급 회로의 단선
  • 권장 Cummins® 전자 서비스 툴 또는 동급품에서 잘못된 시스템 전압 설정
  • 흡기 NOx 센서의 내부 오작동
  • 잘못된 NOx 센서 부품 번호

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3682 .

최종 수정일: 16-5월-2021


엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량

하자 코드 3697

엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 3697 PID: S253 SPN: 630 FMI: 12/12 램프: 빨간색 SRT: | 엔진 소프트웨어 고장과 관련된 ECM에 내부 오류. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM에는 내부 메모리를 지속적으로 실행하고 확인하는 내부 진단 기능이 있습니다.

구성품 위치

ECM

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 소프트웨어 또는 캘리브레이션 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • ECM 소프트웨어 오작동
Refer to Troubleshooting Fault Code 3697 .


후처리 SCR 조작자 유도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 3712

후처리 SCR 조작자 유도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3712 PID: SPN: 5246 FMI: 0/0 램프: 빨간색 SRT: | SCR과 관련된 중대한 결함 코드가 장시간 활성화되었으며 즉각적인 조치가 필요합니다. | 엔진 출력이 경감됩니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

중대한 SCR 결함이 활성화된 상태로 엔진이 장시간 구동되었으며 어떠한 수리도 하지 않았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다. 시간은 활성화된 SCR 결함에 따라 다릅니다.

하자 코드가 활성화되었을 때 취할 조치

조정된 출력 경감 조건은 OEM 및 현지 규정에 따라 다를 수 있습니다.

  • 엔진이 공회전만 하거나 강제 정지됩니다.
  • 엔진 토크가 감소됩니다.
  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 최종 유도 재시작 매개변수에서 재시작 카운터를 0으로 리셋합니다. 이 기능은 권장 Cummins® 전자 서비스 툴 또는 동급품의 기능 및 매개변수에 있습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 5분간 공회전시킵니다. 5분 후 엔진 시동을 끄고 키를 OFF로 돌렸다가 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

Shop Talk

이 결함 코드는 정보 제공용일 뿐이며 현재 ECM에 활성화된 SCR 관련 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하기 위해 엔진 출력 경감과 차량 속도 제한이 이루어졌음을 나타냅니다.

수리 후에는 엔진을 5분 이상 공회전해 경감 상태를 해제하는 것이 중요합니다.

Refer to Troubleshooting Fault Code 3712 .


엔진 보호 토크 경감 - 조건 존재

하자 코드 3714

엔진 보호 토크 경감 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3714 PID: SPN: 1569 FMI: 11/31 램프: 황색 SRT: | 엔진 작동과 관련된 중대한 결함 코드가 활성 상태입니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 작동과 관련된 중대한 특정 결함 코드가 활성 상태인데 엔진이 계속 작동되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

조정된 출력 경감 조건은 OEM 및 현지 규정에 따라 다를 수 있습니다.

  • 엔진이 공회전만 하거나 강제 정지됩니다.
  • 엔진 토크가 감소됩니다.
  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 최종 유도 재시작 매개변수에서 재시작 카운터를 0으로 리셋합니다. 이 기능은 권장 Cummins® 전자 서비스 툴 또는 동급품의 기능 및 매개변수에 있습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 5분간 공회전시킵니다. 5분 후 엔진 시동을 끄고 키를 OFF로 돌렸다가 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드는 정보 제공용일 뿐이며 현재 ECM에 활성화된 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하기 위해 엔진 출력 경감이 이루어졌음을 나타냅니다.

수리 후에는 엔진을 5분 이상 공회전해 경감 상태를 해제하는 것이 중요합니다.

Refer to Troubleshooting Fault Code 3714 .


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 3724

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 3724 PID: P168 SPN: 168 FMI: 1/17 램프: 황색 SRT: | EGR 밸브 장치 드라이버로 공급되는 전압이 낮음을 감지함. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM의 EGR 밸브 장치 드라이버는 EGR 밸브 모터에 전원을 공급합니다. EGR 밸브 모터는 EGR 밸브를 ECM이 명령한 올바른 위치로 이동하는 데 사용됩니다.

구성품 위치

EGR 밸브 장치 드라이버는 ECM 내부에 있어 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 EGR 밸브 장치 드라이버에서 낮은 전원을 감지하였습니다. ECM이 더 이상 EGR 밸브를 제어할 수 없습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 ECM의 내부 결함을 나타냅니다.

Refer to Troubleshooting Fault Code 3724 .


고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3727

고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3727 PID: SPN: 5571 FMI: 7/7 램프: 없음 SRT: | 연료 레일 고압 릴리프 밸브가 예상 압력보다 낮은 압력에서 열림. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

고압 릴리프 밸브는 연료 레일의 연료 압력이 중대 한계값을 초과하면 열리는 기계 장치입니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

예상보다 낮은 압력에서 연료 압력 릴리프 밸브가 열렸음을 ECM(엔진 컨트롤 모듈)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 키를 OFF로 돌릴 때마다 비활성화되며 결함 조건이 재발할 때까지 다시 활성화되지 않습니다. 이 결함 코드의 비활성 또는 활성 발생 상태를 동일하게 두고 문제를 해결합니다.

이 결함 코드가 발생하면 고압 릴리프 밸브가 예상보다 낮은 압력에서 트립되고 있음을 나타냅니다. 이 같은 경우가 수 차례 발생한다면 이 결함의 발생 횟수가 많아집니다. ECM에 결함 코드 1911과 3727이 모두 있다면 결함 코드 1911을 해결하기 전에 결함 코드 3727의 문제를 먼저 해결합니다.

이 결함 코드는 연료 시스템에서 순간적으로 많은 양의 연료 압력이 빠져나가 생성될 수도 있습니다.

Refer to Troubleshooting Fault Code 3727 .


크랭크케이스 브리더 필터 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3733

크랭크케이스 브리더 필터 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3733 PID: SPN: 862 FMI: 3/3 램프: 황색 SRT: | 크랭크케이스 브리더 히터 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
크랭크케이스 브리더 필터 히터 회로

회로 설명

크랭크케이스 브리더 히터는 크랭크케이스 브리더 필터 하우징이 동결되지 않도록 유지하는 데 사용됩니다. 가열 명령이 내려지면 ECM은 브리더 히터에 배터리 전압을 공급합니다.

구성품 위치

크랭크케이스 브리더 히터는 크랭크케이스 브리더 필터 하우징에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 브리더 히터 신호 전압이 10초 이상 높은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

크랭크케이스 브리더 히터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

크랭크케이스 브리더 히터 회로 단선

크랭크케이스 브리더 히터 회로의 전압측 단락

  • ECM 오작동
Refer to Troubleshooting Fault Code 3733 .


크랭크케이스 브리더 필터 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3734

크랭크케이스 브리더 필터 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3734 PID: SPN: 862 FMI: 4/4 램프: 황색 SRT: | 크랭크케이스 브리더 히터 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
크랭크케이스 브리더 필터 히터 회로

회로 설명

크랭크케이스 브리더 히터는 크랭크케이스 브리더 필터 하우징이 동결되지 않도록 유지하는 데 사용됩니다. 가열 명령이 내려지면 ECM은 브리더 히터에 배터리 전압을 공급합니다.

구성품 위치

크랭크케이스 브리더 히터는 크랭크케이스 브리더 필터 하우징에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 브리더 히터 신호 회로가 접지 단락되었음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

크랭크케이스 브리더 히터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

크랭크케이스 브리더 히터 회로의 접지 단락

  • ECM 오작동
Refer to Troubleshooting Fault Code 3734 .


엔진 스타터 모드 오버크랭크 보호 - 조건 존재

하자 코드 3737

엔진 스타터 모드 오버크랭크 보호 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 3737 PID: SPN: 1675 FMI: 11/31 램프: 없음 SRT: | 스타터 손상을 방지하기 위해 스타터 모터가 일시적으로 비활성화되었음. | 스타터 모터가 충분히 식을 때까지 스타터 작동이 금지됩니다.
엔진 컨트롤 모듈(ECM)

회로 설명

오버크랭크 보호 기능(또는 스타터 잠금)은 엔진 시동이 어려운 상태에서 스타터 모터의 손상을 방지하도록 설계되었습니다. 엔진을 과도하게 크랭킹하면 스타터 모터가 과열되어 영구적인 손상이 발생할 수 있습니다. 과도한 엔진 크랭킹이 감지되면 스타터 모터가 충분히 식어 다시 작동하기에 안전하게 될 때까지 오버크랭크 보호 기능이 스타터를 잠급니다.

구성품 위치

오버크랭크 보호 기능은 ECM에서 제어하며 수정할 수 없습니다.

진단 실행을 위한 조건

엔진이 시동 중이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

크랭킹이 계속되어 스타터가 손상되기에 충분한 시간 동안 스타터 모터가 결합되었음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다. 이 누적 시간에는 지속적인 크랭킹 및/또는 특정 시간 내에 짧은 크랭킹의 일련적인 시도가 포함됩니다.

하자 코드가 활성화되었을 때 취할 조치

스타터 모터가 충분히 식을 때까지 스타터가 잠기고 엔진은 크랭킹할 수 없습니다.

하자 코드를 소거하기 위한 조건

  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 정보용으로만 제공되는 것이며 스타터에 문제가 있음을 나타내지는 않습니다.

Refer to Troubleshooting Fault Code 3737 .


고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 3741

고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3741 PID: SPN: 5571 FMI: 0/0 램프: 황색 SRT: | 고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도. 연료 레일 압력이 높아 연료 레일 압력 릴리프 밸브가 열렸습니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
연료 레일 압력 센서 회로

회로 설명

고압 릴리프 밸브는 연료 레일의 연료 압력이 중대 한계값을 초과하면 열리는 기계 장치입니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력이 연료 압력 릴리프 밸브 개방 압력을 초과했음을 ECM(엔진 컨트롤 모듈)에서 감지하였으며 연료 압력 릴리프 밸브가 열렸습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 5분간 고속 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 연료 배출 라인 제한 높음
  • 연료 펌프 액츄에이터의 누출 또는 고착
  • 연료 내 공기
  • 연료 펌프 액츄에이터 장착 어댑터의 막힘

이 결함은 연료 레일 압력 릴리프 밸브가 열릴 정도로 연료 레일 압력이 높았음을 의미합니다.

Refer to Troubleshooting Fault Code 3741 .


후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남

하자 코드 3748

후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남

개요

코드 | 원인 | 결과
하자 코드: 3748 PID: SPN: 3216 FMI: 2/20 램프: 황색 SRT: | 흡기 NOx 센서 판독값에서 오프셋이 감지되었습니다. | 성능 영향 없음.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 터보차저 터빈 출구 부근 엔진에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 후처리 디젤 산화 촉매장치 흡기 온도가 150°C[302°F] 이상이고 엔진이 구동 상태일 때 실행됩니다.

하자 코드 설정을 위한 조건

구동(비급유) 상태일 때 후처리 흡기 NOx 센서의 판독값이 0이 아님을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.
  • 결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 디젤 산화 촉매장치 흡기 온도가 5분 동안 150°C [302°F] 이상이어야 후처리 흡기 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 흡기 NOx 센서 오작동
  • 잘못 설치된 후처리 흡기 NOx 센서
Refer to Troubleshooting Fault Code 3748 .


후처리 1 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남

하자 코드 3749

후처리 1 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남

개요

코드 | 원인 | 결과
하자 코드: 3749 PID: SPN: 3226 FMI: 2/20 램프: 황색 SRT: | 출구 NOx 센서 판독값에서 오프셋이 감지되었습니다. | 성능 영향 없음.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

이 진단은 후처리 SCR 출구 온도가 200°C[392°F] 이상이고 엔진이 구동 상태일 때 실행됩니다.

하자 코드 설정을 위한 조건

구동(비급유) 상태일 때 후처리 출구 NOx 센서의 판독값이 0이 아님을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서 오작동
  • 디젤 배기 유체의 결정화 또는 침전물
  • 잘못 설치된 후처리 출구 NOx 센서
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3749 .


보조 온도 센서 입력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3765

보조 온도 센서 입력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3765 PID: SPN: 442 FMI: 3/3 램프: 황색 SRT: | OEM | 성능 영향 없음.
보조 온도 센서 입력 2 회로

회로 설명

OEM은 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다.

구성품 위치

OEM

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락.
Refer to Troubleshooting Fault Code 3765 .


보조 온도 센서 입력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3766

보조 온도 센서 입력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3766 PID: SPN: 442 FMI: 4/4 램프: 황색 SRT: | OEM | 성능 영향 없음.
보조 온도 센서 입력 2 회로

회로 설명

OEM은 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다.

구성품 위치

OEM

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락

센서의 신호 리턴 또는 접지 단락

Refer to Troubleshooting Fault Code 3766 .


후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 3866

후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3866 PID: SPN: 3364 FMI: 1/1 램프: 황색 SRT: | 디젤 배기 유체(DEF) 품질이 임계값 미만인 것으로 감지되었습니다. | 엔진 출력이 경감됩니다.
후처리 디젤 배기 유체 품질 센서 회로

회로 설명

DEF 품질 센서는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 배터리에서 DEF 품질 센서로 전원과 접지가 바로 공급됩니다. 이 센서는 자체 내부 진단을 실시하여 J1939 데이터링크를 통해 오작동을 1차 엔진 ECM에 다시 보고합니다. DEF 품질 센서는 탱크 내 DEF의 농도를 측정하는 역할을 합니다.

구성품 위치

DEF 품질 센서는 일반적으로 DEF 탱크 내부에 장착되어 있거나 DEF 정량 분배 유닛 공급 라인과 함께 장착되어 있습니다. 자세한 구성품의 위치 모습은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 DEF 탱크가 해동되고 나면 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 농도가 임계값 미만으로 떨어졌음을 DEF 품질 센서가 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

디젤 배기 유체 컨트롤러 오작동

  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
Refer to Troubleshooting Fault Code 3866 .


후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3867

후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3867 PID: SPN: 3364 FMI: 1/18 램프: 황색 SRT: | 디젤 배기 유체(DEF) 품질이 임계값 미만인 것으로 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 품질 회로

회로 설명

후처리 디젤 배기 유체 품질 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 디젤 배기 유치 품질 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 디젤 배기 유체 품질 센서는 탱크 내 후처리 디젤 배기 유체의 농도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 품질 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 후처리 디젤 배기 유체 탱크 레벨 센서와 탱크 온도 센서가 결합된 통합 센서일 수 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 농도가 임계값 미만으로 떨어졌음을 DEF 품질 센서가 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 10분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
Refer to Troubleshooting Fault Code 3867 .


후처리 디젤 배기 유체 품질 - 비정상적인 업데이트 속도

하자 코드 3868

후처리 디젤 배기 유체 품질 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 3868 PID: SPN: 3364 FMI: 9/9 램프: 황색 SRT: | 요소 품질 센서가 일정 시간 동안 농도 값을 생성하지 못했습니다. | 엔진 출력이 경감됩니다.
후처리 디젤 배기 유체 품질 센서 회로

회로 설명

DEF 품질 센서는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 배터리에서 DEF 품질 센서로 전원과 접지가 바로 공급됩니다. 이 센서는 자체 내부 진단을 실시하여 J1939 데이터링크를 통해 오작동을 1차 엔진 ECM에 다시 보고합니다. DEF 품질 센서는 탱크 내 DEF의 농도를 측정하는 역할을 합니다.

구성품 위치

DEF 품질 센서는 일반적으로 DEF 탱크 내부에 장착되어 있거나 DEF 정량 분배 유닛 공급 라인과 함께 장착되어 있습니다. 자세한 구성품의 위치 모습은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

J1939 데이터링크를 통한 ECM(엔진 컨트롤 모듈)과 후처리 DEF 품질 센서와의 통신이 끊어졌습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • INSITE 전자 서비스 툴을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • J1939 데이터링크의 단선 또는 단락.
Refer to Troubleshooting Fault Code 3868 .


후처리 디젤 배기 유체 품질 센서 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3876

후처리 디젤 배기 유체 품질 센서 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3876 PID: SPN: 3364 FMI: 7/7 램프: 황색 SRT: | 후처리 디젤 배기 유체 품질 센서 - 반응이 없거나 조절이 안된 기계적 시스템 | 엔진 출력이 경감됩니다.
후처리 디젤 배기 유체 품질 센서 회로

회로 설명

DEF 품질 센서는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 배터리에서 DEF 품질 센서로 전원과 접지가 바로 공급됩니다. 이 센서는 자체 내부 진단을 실시하여 J1939 데이터링크를 통해 오작동을 1차 엔진 ECM에 다시 보고합니다. DEF 품질 센서는 탱크 내 DEF의 농도를 측정하는 역할을 합니다.

구성품 위치

DEF 품질 센서는 일반적으로 DEF 탱크 내부에 장착되어 있거나 DEF 정량 분배 유닛 공급 라인과 함께 장착되어 있습니다. 자세한 구성품의 위치 모습은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 농도가 임계값 미만으로 떨어졌음을 DEF 품질 센서가 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 탱크의 낮은 후처리 디젤 배기 유체 레벨
  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
Refer to Troubleshooting Fault Code 3876 .


후처리 디젤 배기 유체 품질 센서 - 지능형 장치 또는 구성품 불량

하자 코드 3877

후처리 디젤 배기 유체 품질 센서 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 3877 PID: SPN: 3364 FMI: 12/12 램프: 황색 SRT: | 후처리 디젤 배기 유체 품질 센서 - 지능형 장치 또는 구성품 불량 | 엔진 출력이 경감됩니다.
후처리 디젤 배기 유체 품질 센서 회로

회로 설명

DEF 품질 센서는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 배터리에서 DEF 품질 센서로 전원과 접지가 바로 공급됩니다. 이 센서는 자체 내부 진단을 실시하여 J1939 데이터링크를 통해 오작동을 1차 엔진 ECM에 다시 보고합니다. DEF 품질 센서는 탱크 내 DEF의 농도를 측정하는 역할을 합니다.

구성품 위치

DEF 품질 센서는 일반적으로 DEF 탱크 내부에 장착되어 있거나 DEF 정량 분배 유닛 공급 라인과 함께 장착되어 있습니다. 자세한 구성품의 위치 모습은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 품질 센서가 품질 센서 감지 모듈 내부의 읽기 또는 쓰기 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

센서 손상

  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
Refer to Troubleshooting Fault Code 3877 .


후처리 디젤 배기 유체 품질 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3878

후처리 디젤 배기 유체 품질 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3878 PID: SPN: 3364 FMI: 2/2 램프: 황색 SRT: | 엔진 작동 조건에 비해 디젤 배기 유체 품질 센서의 판독값이 너무 높거나 너무 낮다고 표시되었습니다. | 엔진 출력이 경감됩니다.
후처리 디젤 배기 유체 품질 센서 회로

회로 설명

DEF 품질 센서는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 배터리에서 DEF 품질 센서로 전원과 접지가 바로 공급됩니다. 이 센서는 자체 내부 진단을 실시하여 J1939 데이터링크를 통해 오작동을 1차 엔진 ECM에 다시 보고합니다. DEF 품질 센서는 탱크 내 DEF의 농도를 측정하는 역할을 합니다.

구성품 위치

DEF 품질 센서는 일반적으로 DEF 탱크 내부에 장착되어 있거나 DEF 정량 분배 유닛 공급 라인과 함께 장착되어 있습니다. 자세한 구성품의 위치 모습은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF ǰ

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 센서 손상
Refer to Troubleshooting Fault Code 3878 .


후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 3879

후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 3879 PID: SPN: 3364 FMI: 0/0 램프: 황색 SRT: | 디젤 배기 유체(DEF) 품질이 임계값 미만인 것으로 감지되었습니다. | 엔진 출력이 경감됩니다.
후처리 디젤 배기 유체 품질 센서 회로

회로 설명

DEF 품질 센서는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 배터리에서 DEF 품질 센서로 전원과 접지가 바로 공급됩니다. 이 센서는 자체 내부 진단을 실시하여 J1939 데이터링크를 통해 오작동을 1차 엔진 ECM에 다시 보고합니다. DEF 품질 센서는 탱크 내 DEF의 농도를 측정하는 역할을 합니다.

구성품 위치

DEF 품질 센서는 일반적으로 DEF 탱크 내부에 장착되어 있거나 DEF 정량 분배 유닛 공급 라인과 함께 장착되어 있습니다. 자세한 구성품의 위치 모습은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 농도가 중대 임계값을 초과했음을 DEF 품질 센서가 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

디젤 배기 유체 품질이 사양 안에 들지 않음

센서 손상

Refer to Troubleshooting Fault Code 3879 .


후처리 디젤 분진 필터 온도 센서 모듈 - 비정상적인 업데이트 속도

하자 코드 4151

후처리 디젤 분진 필터 온도 센서 모듈 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 4151 PID: SPN: 5742 FMI: 9/9 램프: 황색 SRT: | 후처리 디젤 분진 필터 온도 센서 모듈 - 비정상적인 업데이트 속도. ECM과 후처리 디젤 분진 필터 온도 센서 모듈간 J1939 데이터 링크의 통신 두절. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 후처리 디젤 분진 필터 온도 센서 모듈의 통신 끊김을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배터리 전압 공급 낮음
  • SAE J1939 데이터링크 회로의 잘못된 종단 저항

INSITE에서 잘못된 배터리 시스템 전압 설정

  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
Refer to Troubleshooting Fault Code 4151 .


후처리 선택적 촉매 환원 온도 센서 모듈 - 비정상적인 업데이트 속도

하자 코드 4152

후처리 선택적 촉매 환원 온도 센서 모듈 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 4152 PID: SPN: 5743 FMI: 9/9 램프: 황색 SRT: | ECM과 후처리 SCR 온도 센서 모듈간 J1939 데이터 링크의 통신 두절. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈 회로

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 후처리 SCR 온도 센서 모듈의 통신 끊김을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 배터리 전압 공급 낮음
  • SAE J1939 데이터링크 회로의 잘못된 종단 저항
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)

INSITE에서 잘못된 배터리 시스템 전압 설정

Refer to Troubleshooting Fault Code 4152 .


후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4155

후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4155 PID: SPN: 5746 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이는 후처리 디젤 배기 유체 정량 분배 유닛 히터에 전원을 공급하는 역할을 합니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

디젤 배기 유체 정량 분배 유닛 히터 릴레이는 OEM 구성품입니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 신호가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이의 오작동

  • OEM 하네스의 배터리 단락
Refer to Troubleshooting Fault Code 4155 .


후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4156

후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4156 PID: SPN: 5746 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이는 후처리 디젤 배기 유체 정량 분배 유닛 히터에 전원을 공급하는 역할을 합니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

디젤 배기 유체 정량 분배 유닛 히터 릴레이는 OEM 구성품입니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 OFF로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 신호가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 현저하게 감소됩니다.
  • 결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이의 오작동

  • OEM 하네스의 접지 단락
  • OEM 하네스의 단선
Refer to Troubleshooting Fault Code 4156 .


후처리 디젤 배기 유체 리턴 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 4157

후처리 디젤 배기 유체 리턴 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 4157 PID: SPN: 4376 FMI: 7/7 램프: 황색 SRT: | 후처리 디젤 배기 유체 리턴 밸브의 고착이 감지되었습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 리턴 밸브 회로

회로 설명

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 정량 분배 시스템을 퍼지하는 데 사용됩니다. 리턴 밸브에 전원이 인가되면 정량 분배 시스템이 퍼지를 실시하고 후처리 디젤 배기 유체를 탱크로 돌려보냅니다.

구성품 위치

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

후처리 디젤 배기 유체 정량 분배 시스템이 퍼지를 하고 있을 때만 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 리턴 밸브가 작동되도록 명령이 내려져도 후처리 디젤 배기 유체 압력이 떨어지지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 권장 Cummins® 전자 서비스 툴 또는 동급품의 “ECM 진단 테스트”에 있는 “후처리 디젤 배기 유체 시스템 누출 테스트"를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 리턴 밸브의 오작동
Refer to Troubleshooting Fault Code 4157 .


후처리 디젤 분진 필터 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

하자 코드 4158

후처리 디젤 분진 필터 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 4158 PID: SPN: 5742 FMI: 12/12 램프: 황색 SRT: | 후처리 디젤 분진 필터 온도 센서 모듈에서 내부 오류가 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈 회로

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 온도 센서 모듈이 내부 오류를 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 분진 필터 온도 센서 모듈 오작동

Refer to Troubleshooting Fault Code 4158 .


후처리 선택적 촉매 환원 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

하자 코드 4159

후처리 선택적 촉매 환원 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 4159 PID: SPN: 5743 FMI: 12/12 램프: 황색 SRT: | 후처리 SCR 온도 센서 모듈에서 내부 오류가 감지되었습니다. | 엔진 출력이 경감됩니다.
후처리 SCR 온도 센서 모듈 회로

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 내부 오류를 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 SCR 온도 센서 모듈의 오작동
Refer to Troubleshooting Fault Code 4159 .

최종 수정일: 16-5월-2021


후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4161

후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4161 PID: SPN: 5742 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 분진 필터 온도 센서 모듈에서 높은 배터리 공급 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈 회로

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 온도 센서 모듈이 높은 배터리 공급 전압을 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 권장 Cummins® 전자 서비스 툴 또는 동급품에서 잘못된 배터리 전압 설정
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
  • 배터리 전압 공급 높음
Refer to Troubleshooting Fault Code 4161 .


후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4162

후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4162 PID: SPN: 5742 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 분진 필터 온도 센서 모듈에서 낮은 배터리 공급 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 온도 센서 모듈이 낮은 배터리 공급 전압을 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 권장 Cummins® 전자 서비스 툴 또는 동급품에서 잘못된 배터리 전압 설정
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
  • 배터리 전압 공급 낮음
Refer to Troubleshooting Fault Code 4162 .


후처리 디젤 분진 필터 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 4163

후처리 디젤 분진 필터 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 4163 PID: SPN: 5742 FMI: 0/16 램프: 황색 SRT: | 후처리 디젤 분진 필터 온도 센서 모듈에서 높은 내부 온도가 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 온도 센서 모듈이 내부 회로 기판 온도가 너무 높다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 후처리 디젤 분진 필터 온도 센서 모듈의 내부 온도가 너무 높음을 나타냅니다. 후처리 디젤 분진 필터 온도 센서 모듈의 과열을 초래할 수 있는 배기 시스템의 누출, 열 차폐장치의 유실 또는 먼지와 이물질에 대한 문제를 해결합니다.

Refer to Troubleshooting Fault Code 4163 .


후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4164

후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4164 PID: SPN: 5743 FMI: 3/3 램프: 황색 SRT: | 후처리 SCR 온도 센서 모듈에서 높은 배터리 공급 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 높은 배터리 공급 전압을 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 권장 Cummins® 전자 서비스 툴 또는 동급품에서 잘못된 배터리 전압 설정
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
  • 배터리 전압 공급 높음
Refer to Troubleshooting Fault Code 4164 .


후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4165

후처리 선택적 촉매 환원 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4165 PID: SPN: 5743 FMI: 4/4 램프: 황색 SRT: | 후처리 SCR 온도 센서 모듈에서 낮은 배터리 공급 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 낮은 배터리 공급 전압을 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 권장 Cummins® 전자 서비스 툴 또는 동급품에서 잘못된 배터리 전압 설정
  • 용도에 맞지 않는 센서(12 VDC 대 24 VDC)
  • 배터리 전압 공급 낮음
Refer to Troubleshooting Fault Code 4165 .


후처리 선택적 촉매 환원 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 4166

후처리 선택적 촉매 환원 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 4166 PID: SPN: 5743 FMI: 0/16 램프: 황색 SRT: | 후처리 SCR 온도 센서 모듈에서 높은 내부 온도가 감지됨. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 내부 회로 기판 온도가 너무 높다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 후처리 SCR 온도 센서 모듈의 내부 온도가 너무 높음을 나타냅니다. 후처리 SCR 온도 센서 모듈의 과열을 초래할 수 있는 배기 시스템의 누출, 열 차폐장치의 유실 또는 먼지와 이물질에 대한 문제를 해결합니다.

Refer to Troubleshooting Fault Code 4166 .


후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4168

후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4168 PID: SPN: 5745 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON 위치에 고착되었음이 감지되었습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 정량 분배 유닛 히터 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 OFF로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 히터가 꺼지도록 명령이 내려져도 후처리 디젤 배기 유체 정량 분배 유닛 히터 온도가 오르는 것을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이의 오작동

  • OEM 하네스의 배터리 단락
Refer to Troubleshooting Fault Code 4168 .


후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4169

후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4169 PID: SPN: 5745 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 히터가 OFF 위치에 고착되었음이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛 히터 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 히터가 켜지도록 명령이 내려져도 후처리 디젤 배기 유체 정량 분배 유닛 히터 온도가 오르지 않았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 현저하게 감소됩니다.
  • 결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이의 오작동

  • OEM 하네스의 접지 단락
Refer to Troubleshooting Fault Code 4169 .


후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 4171

후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 4171 PID: SPN: 5745 FMI: 1/18 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛을 해동하지 못했습니다. | 엔진 출력이 경감됩니다.
후처리 디젤 배기 유체 정량 분배 유닛 히터 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

캘리브레이션이 가능한 시간 동안 가열 후 후처리 디젤 배기 유체 정량 분배 유닛이 목표 온도에 이르지 못했음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터의 오작동

Refer to Troubleshooting Fault Code 4171 .

최종 수정일: 16-5월-2021


후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 4213

후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 4213 PID: SPN: 3695 FMI: 2/2 램프: 황색 SRT: | 후처리 재생 허용 스위치가 OFF 또는 INHIBIT 위치에 고착되었습니다. | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

OEM 트럭 제조업체는 대시보드에 허용 스위치를 설치하거나 J1939 데이터링크를 통해 엔진 ECM에 억제 메시지를 전송할 수 있습니다. 억제 메시지의 기능은 후처리 시스템이 이동 재생을 수행하지 않도록 방지하는 것입니다.

구성품 위치

후처리 재생 허용 스위치는 차량 대시보드 내에 있는 실제 스위치이거나 J1939 데이터링크를 통해 전송되는 J1939 메시지일 수 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 재생 허용 스위치가 OFF 또는 INHIBIT 위치에 고착되었으며 ECM이 강제 재생을 요청하고 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE 전자 서비스 툴에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 재생 허용 스위치 회로의 오작동

  • 잘못된 기능 및 매개변수 설정
Refer to Troubleshooting Fault Code 4213 .


후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4233

후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4233 PID: SPN: 3515 FMI: /3 램프: 황색 SRT: | 후처리 디젤 배기 유체 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 디젤 배기 유체 온도 센서 회로에서 높은 신호 전압 또는 단선이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 온도 센서 회로

회로 설명

후처리 디젤 배기 유체(DEF) 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 DEF 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 DEF 센서는 DEF의 탱크 레벨, 온도 및 품질을 모니터링합니다.

구성품 위치

후처리 디젤 배기 유체(DEF) 센서는 후처리 DEF 탱크 안에 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선

OEM 하네스의 전원측 단락

Refer to Troubleshooting Fault Code 4233 .


후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4234

후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4234 PID: SPN: 3515 FMI: /4 램프: 황색 SRT: | 후처리 디젤 배기 유체 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 디젤 배기 유체 온도 센서 회로에서 낮은 신호 전압 또는 단락이 감지됨 | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 온도 센서 회로

회로 설명

후처리 디젤 배기 유체(DEF) 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 DEF 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 DEF 센서는 DEF의 탱크 레벨, 온도 및 품질을 모니터링합니다.

구성품 위치

후처리 디젤 배기 유체(DEF) 센서는 후처리 DEF 탱크 안에 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 온도 센서 신호 회로가 낮은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 센서 또는 ECM의 접지 단락
  • 배선 하네스의 접지 단락
Refer to Troubleshooting Fault Code 4234 .


후처리 1 디젤 배기 유체 속성 - 조건 존재

하자 코드 4235

후처리 1 디젤 배기 유체 속성 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4235 PID: SPN: 3521 FMI: 11/31 램프: 빨간색 SRT: | DEF 탱크 내부에 알 수 없는 유체가 있음. | 엔진 출력이 경감됩니다.
후처리 디젤 배기 유체 품질 센서 회로

회로 설명

후처리 디젤 배기 유체(DEF) 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 DEF 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 DEF 센서는 DEF의 탱크 레벨, 온도 및 품질을 모니터링합니다.

구성품 위치

후처리 디젤 배기 유체(DEF) 센서는 후처리 DEF 탱크 안에 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 품질 센서로부터 알 수 없는 오류가 보고되었음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

센서 손상

  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
Refer to Troubleshooting Fault Code 4235 .


후처리 디젤 배기 유체 품질 - 수신된 네트워크 데이터 오류

하자 코드 4241

후처리 디젤 배기 유체 품질 - 수신된 네트워크 데이터 오류

개요

코드 | 원인 | 결과
하자 코드: 4241 PID: SPN: 3364 FMI: /19 램프: 황색 SRT: | 요소 품질 센서가 일정 시간 동안 농도 값을 생성하지 못했습니다. | 성능 영향 없음.
SAE J1939 데이터링크 회로

회로 설명

후처리 디젤 배기 유체(DEF) 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 DEF 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 DEF 센서는 DEF의 탱크 레벨, 온도 및 품질을 모니터링합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

J1939 데이터링크를 통한 ECM(엔진 컨트롤 모듈)과 후처리 DEF 품질 센서와의 통신이 끊어졌습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • J1939 데이터링크의 단선 또는 단락.
Refer to Troubleshooting Fault Code 4241 .


후처리 1 디젤 배기 유체 온도 2 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 4242

후처리 1 디젤 배기 유체 온도 2 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 4242 PID: SPN: 3515 FMI: 2/2 램프: 황색 SRT: | 외기 조건에 비해 디젤 배기 유체 탱크 온도 센서에 탱크 온도가 너무 높거나 너무 낮다고 표시되었습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 온도 2 회로

회로 설명

후처리 디젤 배기 유체(DEF) 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 DEF 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 DEF 센서는 DEF의 탱크 레벨, 온도 및 품질을 모니터링합니다.

구성품 위치

후처리 디젤 배기 유체(DEF) 센서는 후처리 DEF 탱크 안에 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 온도 센서의 판독값이 엔진의 다른 온도 센서보다 높거나 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 탱크 온도 센서 오작동 또는 고착 상태

Refer to Troubleshooting Fault Code 4242 .


후처리 1 디젤 배기 유체 온도 2 - 비정상적인 변화율

하자 코드 4243

후처리 1 디젤 배기 유체 온도 2 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 4243 PID: SPN: 3515 FMI: /10 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 온도 2 - 비정상적인 변화율 | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 온도 2 회로

회로 설명

후처리 디젤 배기 유체(DEF) 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 DEF 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 DEF 센서는 DEF의 탱크 레벨, 온도 및 품질을 모니터링합니다.

구성품 위치

후처리 디젤 배기 유체(DEF) 센서는 후처리 DEF 탱크 안에 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 온도 센서의 판독값이 엔진의 다른 온도 센서보다 높거나 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

DEF 스마트 센서 손상

Refer to Troubleshooting Fault Code 4243 .


후처리 1 디젤 배기 유체 정량 분배 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 4244

후처리 1 디젤 배기 유체 정량 분배 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 4244 PID: SPN: 4337 FMI: /2 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 온도가 비정상적입니다. | 성능 영향 없음.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단을 실행하기 전에 엔진이 8시간 동안 꺼져 있어야 합니다. 8시간 저온 침용 후 키 스위치를 ON 위치로 돌리면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 온도가 엔진이 장시간 꺼진 후 엔진의 다른 온도 센서보다 높거나 낮음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 결함 코드가 비활성화되지 않으면 진단에서 키 ON 부분이 실행되도록 키 스위치를 OFF 위치로 한 상태에서 8시간 저온 침용 후 키 스위치를 ON 위치로 해야 할 수도 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 정량 분배 유닛 온도 센서의 오작동

Refer to Troubleshooting Fault Code 4244 .


후처리 1 디젤 배기 유체 정량 분배 유닛 히터 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 4245

후처리 1 디젤 배기 유체 정량 분배 유닛 히터 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 4245 PID: SPN: 5798 FMI: 2/2 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 히터 온도가 비정상적입니다. | 성능 영향 없음.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단을 실행하기 전에 엔진이 8시간 동안 꺼져 있어야 합니다. 8시간 저온 침용 후 키 스위치를 ON 위치로 돌리면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 히터 온도의 판독값이 엔진이 장시간 꺼진 후 엔진의 다른 온도 센서보다 높거나 낮음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 결함 코드가 비활성화되지 않으면 진단에서 키 ON 부분이 실행되도록 키 스위치를 OFF 위치로 한 상태에서 8시간 저온 침용 후 키 스위치를 ON 위치로 해야 할 수도 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터 온도 센서의 오작동

Refer to Troubleshooting Fault Code 4245 .


후처리 1 디젤 배기 유체 정량 분배 온도 - 비정상적인 변화율

하자 코드 4249

후처리 1 디젤 배기 유체 정량 분배 온도 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 4249 PID: SPN: 4337 FMI: /10 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 온도가 고정되었습니다. | 엔진 출력이 경감됩니다.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

히터가 켜지도록 명령이 내려져도 후처리 디젤 배기 유체 정량 분배 유닛 온도가 변하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터의 오작동

후처리 디젤 배기 유체 정량 분배 유닛 온도 센서의 오작동

Refer to Troubleshooting Fault Code 4249 .

최종 수정일: 16-5월-2021


후처리 1 디젤 배기 유체 정량 분배 유닛 히터 온도 - 비정상적인 변화율

하자 코드 4251

후처리 1 디젤 배기 유체 정량 분배 유닛 히터 온도 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 4251 PID: SPN: 5798 FMI: 10/10 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 히터 온도 센서 판독값이 고정되었습니다. | 엔진 출력이 경감됩니다.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

히터가 켜지도록 명령이 내려져도 후처리 디젤 배기 유체 정량 분배 유닛 히터 온도 센서 판독값이 변하지 않았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 결함이 등록되면 엔진 출력 경감이 발생합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터의 오작동

후처리 디젤 배기 유체 정량 분배 유닛 히터 온도 센서의 오작동

Refer to Troubleshooting Fault Code 4251 .

최종 수정일: 16-5월-2021


후처리 디젤 분진 필터 온도 센서 모듈 - 원인불명

하자 코드 4259

후처리 디젤 분진 필터 온도 센서 모듈 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 4259 PID: SPN: 5742 FMI: 11/11 램프: 황색 SRT: | 후처리 디젤 분진 필터 온도 센서 모듈에서 간헐적 배터리 전압 공급이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 온도 센서 모듈

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 온도 센서 모듈로 배터리 전압이 간헐적으로 공급되어 모듈의 내부 리셋이 발생했음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM이 센서의 내부 리셋을 감지하면 이 결함 코드가 생성됩니다. 이 내부 리셋은 간헐적인 배터리 전압 공급에 의해 일어납니다. 이 결함 코드는 간헐적인 배선 문제가 감지되었음을 나타냅니다. 간헐적 연결의 경우 모든 배선과 커넥터를 면밀하게 검사해야 합니다.

Refer to Troubleshooting Fault Code 4259 .


후처리 선택적 촉매 환원 온도 센서 모듈 - 원인불명

하자 코드 4261

후처리 선택적 촉매 환원 온도 센서 모듈 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 4261 PID: SPN: 5743 FMI: 11/11 램프: 황색 SRT: | 후처리 SCR 온도 센서 모듈에서 간헐적인 배터리 전압 공급이 감지됨. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈로 배터리 전압이 간헐적으로 공급되어 모듈의 내부 리셋이 발생했음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM이 센서의 내부 리셋을 감지하면 이 결함 코드가 생성됩니다. 이 내부 리셋은 간헐적인 배터리 전압 공급에 의해 일어납니다. 이 결함 코드는 간헐적인 배선 문제가 감지되었음을 나타냅니다. 간헐적 연결의 경우 모든 배선과 커넥터를 면밀하게 검사해야 합니다.

Refer to Troubleshooting Fault Code 4261 .


후처리 디젤 배기 유체 품질 - 비정상적인 변화율

하자 코드 4277

후처리 디젤 배기 유체 품질 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 4277 PID: SPN: 3364 FMI: /10 램프: 황색 SRT: | 요소 품질 센서가 일정 시간 동안 농도 값을 생성하지 못했습니다. | 엔진 출력이 경감됩니다.
후처리 디젤 배기 유체 품질 회로

회로 설명

DEF 품질 센서는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 배터리에서 DEF 품질 센서로 전원과 접지가 바로 공급됩니다. 이 센서는 자체 내부 진단을 실시하여 J1939 데이터링크를 통해 오작동을 1차 엔진 ECM에 다시 보고합니다. DEF 품질 센서는 탱크 내 DEF의 농도를 측정하는 역할을 합니다.

구성품 위치

DEF 품질 센서는 일반적으로 DEF 탱크 내부에 장착되어 있거나 DEF 정량 분배 유닛 공급 라인과 함께 장착되어 있습니다. 자세한 구성품의 위치 모습은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

J1939 데이터링크를 통한 ECM(엔진 컨트롤 모듈)과 후처리 DEF 품질 센서와의 통신이 끊어졌습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 엔진에 시동을 걸고 15분간 공회전합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 탱크의 낮은 후처리 디젤 배기 유체 레벨
  • J1939 데이터링크 배선의 단락 또는 단선
  • 후처리 DEF 품질 센서 오작동.
  • 비활성 카운트는 고도의 변화 또는 주행 시 탱크의 출렁임으로 인해 발생할 수 있습니다.
Refer to Troubleshooting Fault Code 4277 .


차량 식별 번호 - 캘리브레이션되지 않음

하자 코드 4517

차량 식별 번호 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4517 PID: SPN: 237 FMI: /13 램프: 황색 SRT: | 차량 식별 번호가 ECM에 프로그래밍되지 않았습니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

ECM(엔진 컨트롤 모듈)은 엔진의 흡기 매니폴드 측에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

차량 식별 번호(VIN)가 ECM에 프로그래밍되지 않았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 잘못된 기능 및 매개변수 설정
Refer to Troubleshooting Fault Code 4517 .


브레이크 페달 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 4526

브레이크 페달 위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 4526 PID: SPN: 521 FMI: 2/2 램프: 황색 SRT: | 브레이크 스위치 신호 2개의 값이 일치하지 않음. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 두 개의 브레이크 페달 위치 스위치를 통해 브레이크 페달의 위치를 모니터링합니다.

구성품 위치

브레이크 페달 위치 스위치는 브레이크 페달에 장착되어 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

브레이크 스위치 신호 두 개가 일치하지 않음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

브레이크 페달 위치 스위치 오작동

  • OEM 하네스의 접지 단락
  • OEM 하네스의 단선
Refer to Troubleshooting Fault Code 4526 .


후처리 1 디젤 배기 유체 탱크 온도 - 비정상적인 업데이트 속도

하자 코드 4572

후처리 1 디젤 배기 유체 탱크 온도 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 4572 PID: SPN: 3031 FMI: 9/9 램프: 황색 SRT: | ECM과 후처리 디젤 배기 유체 탱크 온도 센서와의 통신이 두절되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 온도 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 온도 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 온도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 온도 센서는 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 온도 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 후처리 디젤 배기 유체 탱크 온도 센서와의 통신 두절을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • SAE J1939 데이터링크 회로의 잘못된 종단 저항
  • 후처리 디젤 배기 유체 탱크 온도 센서로부터의 간헐적 통신
  • SAE J1939 데이터링크 회로의 단선 또는 단락
Refer to Troubleshooting Fault Code 4572 .


후처리 디젤 분진 필터 시스템 - 특별 지침

하자 코드 4584

후처리 디젤 분진 필터 시스템 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 4584 PID: SPN: 3936 FMI: 14/14 램프: 빨간색 SRT: | 후처리 디젤 분진 필터 시스템 - 특별 지침. 엔진과 함께 설치된 후처리 디젤 분진 필터 시스템이 잘못되었음. | 엔진이 강제 정지됩니다.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진과 후처리 구성품이 다른 지역에서 생산되었으므로 최종 차량 조립을 위해 OEM 고객에게 발송되었습니다. 이 과정에는 초기 엔진-기계 통합 시 엔진 모델과 후처리 시스템과의 올바른 매칭을 확인하는 하드웨어적 요소와 소프트웨어적 요소가 수반됩니다.

구성품 위치

후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 분진 필터에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 후 첫 50시간 동안 키 ON 시에 실행됩니다.

하자 코드 설정을 위한 조건

엔진이 맞지 않는 디젤 분진 필터 시스템으로 제조되었음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 장비 조립 공정 시 엔진에 잘못된 후처리 시스템이 연결되었음을 알리기 위한 것입니다. 이 결함 코드가 활성화되면 후처리 부품 번호를 확인해야 합니다.

Refer to Troubleshooting Fault Code 4584 .


후처리 1 SCR 촉매장치 시스템 - 특별 지침

하자 코드 4585

후처리 1 SCR 촉매장치 시스템 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 4585 PID: SPN: 4792 FMI: 14/14 램프: 빨간색 SRT: | 잘못된 SCR 시스템이 설치되었습니다. | 엔진이 강제 정지됩니다.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진과 후처리 구성품이 다른 지역에서 생산되었으므로 최종 차량 조립을 위해 OEM 고객에게 발송되었습니다. 이 과정에는 초기 엔진-기계 통합 시 엔진 모델과 후처리 시스템과의 올바른 매칭을 확인하는 하드웨어적 요소와 소프트웨어적 요소가 수반됩니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진 구동 후 첫 50시간 동안 키 ON 시에 실행됩니다.

하자 코드 설정을 위한 조건

엔진이 잘못된 SCR로 생산되었음을 엔진 컨트롤 모듈이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 장비 조립 공정 시 엔진에 잘못된 후처리 시스템이 연결되었음을 알리기 위한 것입니다. 이 결함 코드가 활성화되면 후처리 부품 번호를 확인해야 합니다.

Refer to Troubleshooting Fault Code 4585 .


후처리 1 디젤 배기 유체 탱크 레벨 - 비정상적인 업데이트 속도

하자 코드 4677

후처리 1 디젤 배기 유체 탱크 레벨 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 4677 PID: SPN: 1761 FMI: 9/9 램프: 황색 SRT: | ECM이 다중 송수신 장치로부터의 정보를 수신하기로 되어 있었으나 빨리 수신할 수 없거나 전혀 수신하지 못했습니다. | 최소 1개 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

ECM(엔진 컨트롤 모듈)이 J1939 데이터링크 하네스에서 단선 또는 단락 상태를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

ECM

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 4677 .


후처리 1 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음

하자 코드 4731

후처리 1 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4731 PID: SPN: 3031 FMI: 13/13 램프: 황색 SRT: | 수신된 데이터링크 메시지가 유효하지 않았습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서

회로 설명

후처리 디젤 배기 유체 탱크 온도 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 온도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 온도 센서는 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 온도 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 온도 센서에서 수신된 SAE J1939 데이터링크 메시지가 유효하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 온도 센서 오작동
Refer to Troubleshooting Fault Code 4731 .


후처리 1 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음

하자 코드 4732

후처리 1 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4732 PID: SPN: 1761 FMI: 13/13 램프: 황색 SRT: | 수신된 데이터링크 메시지가 유효하지 않았습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 탱크 레벨 센서

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서에서 수신된 SAE J1939 데이터링크 메시지가 유효하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 레벨 센서 오작동
Refer to Troubleshooting Fault Code 4732 .


보조 입력/출력 1 - 특별 지침

하자 코드 4734

보조 입력/출력 1 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 4734 PID: SPN: 701 FMI: 14/14 램프: 빨간색 SRT: | 보조 입력/출력 1 - 특별 지침. EPD(엔진 보호 기능 경감)가 OEM 스위치에 의해 결합됨 | 엔진 출력이 경감됩니다.
OEM 스위치 회로

회로 설명

OEM(원장비 제조업체)에서 엔진 또는 OEM 장비를 보호하기 위해 OEM 스위치를 설치했습니다. 그러면 이 스위치 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. 엔진 구동 조건(시간 및 속도 조건)이 OEM에서 정의한 엔진 보호 기능 한계를 초과하면 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수도 있습니다.

구성품 위치

OEM에서 설치한 OEM 스위치의 장착 위치는 용도에 따라 다릅니다. 스위치 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)은 OEM 스위치 입력을 수신하면서 엔진 구동 조건이 OEM이 정의한 엔진 보호 기능을 초과함을 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

ECM(엔진 컨트롤 모듈)이 엔진 구동 조건이 OEM이 정의한 엔진 보호 기능을 초과함을 감지합니다.

  • OEM 하네스의 단선 또는 단락, 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 기능 및 매개변수에서 OEM 스위치가 올바르게 구성되어 있는지 점검합니다.
  • OEM 스위치 오작동.
Refer to Troubleshooting Fault Code 4734 .


후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명

하자 코드 4739

후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 4739 PID: SPN: 1761 FMI: 11/11 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨 센서에서 알 수 없는 오류가 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서가 알 수 없는 오류를 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 레벨 센서 오작동
Refer to Troubleshooting Fault Code 4739 .


후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 4741

후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 4741 PID: SPN: 3364 FMI: 5/5 램프: 황색 SRT: | 후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 낮은 전류 또는 단선된 회로. | 성능 영향 없음.
후처리 디젤 배기 유체 품질 센서 회로

회로 설명

후처리 디젤 배기 유체(DEF) 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 DEF 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 DEF 센서는 DEF의 탱크 레벨, 온도 및 품질을 모니터링합니다.

구성품 위치

후처리 디젤 배기 유체(DEF) 센서는 후처리 DEF 탱크 안에 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 DEF 회로의 오류를 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 컨트롤러 하네스의 단선
Refer to Troubleshooting Fault Code 4741 .


후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 높은 전류 또는 접지된 회로

하자 코드 4742

후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 높은 전류 또는 접지된 회로

개요

코드 | 원인 | 결과
하자 코드: 4742 PID: SPN: 3364 FMI: 6/6 램프: 황색 SRT: | 후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 높은 전류 또는 접지된 회로 | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 품질 센서 회로

회로 설명

후처리 디젤 배기 유체(DEF) 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 DEF 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 DEF 센서는 DEF의 탱크 레벨, 온도 및 품질을 모니터링합니다.

구성품 위치

후처리 디젤 배기 유체(DEF) 센서는 후처리 DEF 탱크 안에 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 DEF 회로의 오류를 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 컨트롤러 하네스의 단선

후처리 디젤 배기 유체 컨트롤러 하네스의 배터리 단락

Refer to Troubleshooting Fault Code 4742 .


후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 4743

후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 4743 PID: SPN: 3515 FMI: 5/5 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 낮은 전류 또는 단선된 회로 | 엔진 성능 감소 가능성.
후처리 1 디젤 배기 유체 온도 2 센서 회로

회로 설명

후처리 디젤 배기 유체(DEF) 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 DEF 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 DEF 센서는 DEF의 탱크 레벨, 온도 및 품질을 모니터링합니다.

구성품 위치

후처리 디젤 배기 유체(DEF) 센서는 후처리 DEF 탱크 안에 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 DEF 회로의 오류를 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

디젤 배기 유체 컨트롤러 하네스의 단선

Refer to Troubleshooting Fault Code 4743 .


후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 높은 전류 또는 접지된 회로

하자 코드 4744

후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 높은 전류 또는 접지된 회로

개요

코드 | 원인 | 결과
하자 코드: 4744 PID: SPN: 3515 FMI: 6/6 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 높은 전류 또는 접지된 회로 | 엔진 성능 감소 가능성.
후처리 1 디젤 배기 유체 온도 2 센서 회로

회로 설명

후처리 디젤 배기 유체(DEF) 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 DEF 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 DEF 센서는 DEF의 탱크 레벨, 온도 및 품질을 모니터링합니다.

구성품 위치

후처리 디젤 배기 유체(DEF) 센서는 후처리 DEF 탱크 안에 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 DEF 회로의 오류를 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 컨트롤러 하네스의 배터리 단락

Refer to Troubleshooting Fault Code 4744 .


후처리 1 디젤 배기 유체 온도 2 - 원인불명

하자 코드 4745

후처리 1 디젤 배기 유체 온도 2 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 4745 PID: SPN: 3515 FMI: 11/11 램프: 황색 SRT: | 후처리 1 디젤 배기 유체 온도 2 - 원인불명 | 엔진 성능 감소 가능성.
후처리 1 디젤 배기 유체 온도 2 회로

회로 설명

DEF 품질 센서는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 배터리에서 DEF 품질 센서로 전원과 접지가 바로 공급됩니다. 이 센서는 자체 내부 진단을 실시하여 J1939 데이터링크를 통해 오작동을 1차 엔진 ECM에 다시 보고합니다. DEF 품질 센서는 탱크 내 DEF의 농도를 측정하는 역할을 합니다.

구성품 위치

DEF 품질 센서는 일반적으로 DEF 탱크 내부에 장착되어 있거나 DEF 정량 분배 유닛 공급 라인과 함께 장착되어 있습니다. 자세한 구성품의 위치 모습은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF ǰ

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 온도 센서 오작동
  • 후처리 디젤 배기 유체 탱크 레벨 센서 오작동
Refer to Troubleshooting Fault Code 4745 .


후처리 1 디젤 배기 유체 속성 - 원인불명

하자 코드 4768

후처리 1 디젤 배기 유체 속성 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 4768 PID: SPN: 3521 FMI: 11/11 램프: 황색 SRT: | DEF 탱크 내부에 알 수 없는 유체가 있음. | 엔진 출력이 경감됩니다.
후처리 1 디젤 배기 유체 속성

회로 설명

DEF 품질 센서는 스마트 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 배터리에서 DEF 품질 센서로 전원과 접지가 바로 공급됩니다. 이 센서는 자체 내부 진단을 실시하여 J1939 데이터링크를 통해 오작동을 1차 엔진 ECM에 다시 보고합니다. DEF 품질 센서는 탱크 내 DEF의 농도를 측정하는 역할을 합니다.

구성품 위치

DEF 품질 센서는 일반적으로 DEF 탱크 내부에 장착되어 있거나 DEF 정량 분배 유닛 공급 라인과 함께 장착되어 있습니다. 자세한 구성품의 위치 모습은 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 농도가 임계값 미만으로 떨어졌음을 DEF 품질 센서가 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
Refer to Troubleshooting Fault Code 4768 .


후처리 1 디젤 배기 유체 탱크 레벨 센서 - 비정상적인 변화율

하자 코드 4769

후처리 1 디젤 배기 유체 탱크 레벨 센서 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 4769 PID: SPN: 1761 FMI: 10/10 램프: 황색 SRT: | 유효한 디젤 배기 유체 탱크 레벨 판독값이 수신되지 않음. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서 판독값이 장시간 잘못되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 2시간 동안 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 레벨 센서 오작동
  • 후처리 디젤 배기 유체 탱크 레벨 센서의 훼손
Refer to Troubleshooting Fault Code 4769 .


팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 4789

팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 4789 PID: SPN: 1639 FMI: 0/0 램프: 황색 SRT: | 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도 | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈

회로 설명

OEM에는 이 기능을 활성화하는 옵션이 있으며 ECM(엔진 컨트롤 모듈)에 의해 모니터링됩니다.

구성품 위치

ECM

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

팬 속도가 명령된 속도보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

팬 속도 센서의 오작동

Refer to Troubleshooting Fault Code 4789 .


팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 4791

팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 4791 PID: SPN: 1639 FMI: 1/1 램프: 황색 SRT: | 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도 | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈

회로 설명

OEM에는 이 기능을 활성화하는 옵션이 있으며 ECM(엔진 컨트롤 모듈)에 의해 모니터링됩니다.

구성품 위치

ECM

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

팬 속도가 명령된 속도보다 낮았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

팬 속도 센서의 오작동

Refer to Troubleshooting Fault Code 4791 .


후처리 SCR 조작자 유도 작동 - 조건 존재

하자 코드 4863

후처리 SCR 조작자 유도 작동 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 4863 PID: SPN: 5245 FMI: 11/31 램프: 황색 SRT: | 후처리 SCR 조작자 유도 작동 - 조건 존재-SCR과 관련된 중대한 결함 코드가 장시간 활성화되었으며 즉각적인 조치가 필요합니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR과 관련된 결함이 기록되면 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 다른 모든 활성 결함 코드가 해결되면 이 결함 코드가 비활성화됩니다. 해당 결함 코드 문제 해결 트리를 참조하십시오.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

이 결함 코드는 정보 제공용일 뿐이며 현재 ECM에 활성화된 SCR 관련 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하기 위해 엔진 출력 경감과 차량 속도 제한이 이루어졌음을 나타냅니다.

Refer to Troubleshooting Fault Code 4863 .


ECU 전원 램프 유지 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4951

ECU 전원 램프 유지 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4951 PID: SPN: 6655 FMI: 3/3 램프: 황색 SRT: | 배터리 전력으로 작동되는 램프 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 컨트롤 모듈

회로 설명

엔진 컨트롤 모듈(ECM)은 배터리 키 스위치가 ON이고 키 스위치를 OFF로 돌리고 나서 일정 시간 동안 배터리 전력을 필요로 합니다. 배터리 전력으로 작동되는 램프는 ECM에서 배터리 전력을 분리해도 되는 때를 나타내기 위해 설치할 수 있는 옵션인 램프입니다. ECM에 배터리 전력이 필요하면 이 램프가 점등되며 배터리 전력을 분리해도 되면 소등됩니다.

구성품 위치

배터리 전력으로 작동되는 램프는 OEM이 설치하는 구성품입니다. 구성품 위치는 OEM 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배터리 전력으로 작동되는 램프 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 핀과 핀 사이의 단락
  • OEM 하네스의 단선

배터리 전력으로 작동되는 램프 오작동

Refer to Troubleshooting Fault Code 4951 .


ECU 전원 램프 유지 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4952

ECU 전원 램프 유지 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4952 PID: SPN: 6655 FMI: 4/4 램프: 황색 SRT: | 배터리 전력으로 작동되는 램프 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 컨트롤 모듈

회로 설명

엔진 컨트롤 모듈(ECM)은 배터리 키 스위치가 ON이고 키 스위치를 OFF로 돌리고 나서 일정 시간 동안 배터리 전력을 필요로 합니다. 배터리 전력으로 작동되는 램프는 ECM에서 배터리 전력을 분리해도 되는 때를 나타내기 위해 설치할 수 있는 옵션인 램프입니다. ECM에 배터리 전력이 필요하면 이 램프가 점등되며 배터리 전력을 분리해도 되면 소등됩니다.

구성품 위치

배터리 전력으로 작동되는 램프는 OEM이 설치하는 구성품입니다. 구성품 위치는 OEM 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배터리 전력으로 작동되는 램프 신호 회로가 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

OEM 하네스의 전원 단락

  • 핀과 핀 사이의 단락

배터리 전력으로 작동되는 램프 오작동

Refer to Troubleshooting Fault Code 4952 .


가변식 터보차저 액츄에이터 소프트웨어 - 캘리브레이션되지 않음

하자 코드 4956

가변식 터보차저 액츄에이터 소프트웨어 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 4956 PID: SPN: 6713 FMI: 13/13 램프: 빨간색 SRT: | VGT 소프트웨어가 용도에 맞지 않음. | 엔진 성능 감소 가능성.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)이 응용 소프트웨어와 터보차저 액츄에이터 캘리브레이션과의 불일치를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

VGT 액츄에이터의 터보차저 애플리케이션 ID 번호가 ECM의 터보차저 애플리케이션 ID 번호와 일치하지 않습니다.

Refer to Troubleshooting Fault Code 4956 .


후처리 1 디젤 배기 유체 정량 분배 시스템 결빙 - 조건 존재

하자 코드 5278

후처리 1 디젤 배기 유체 정량 분배 시스템 결빙 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 5278 PID: SPN: 6802 FMI: 11/31 램프: 황색 SRT: | ECM에서 디젤 배기 유체 정량 분배 시스템이 결빙 상태임을 나타내는 조건을 감지했습니다. | 엔진 출력이 경감됩니다.
후처리 DEF 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 외기 온도가 낮을 때(가열되지 않은 배기 유체 정량 분배 시스템) 디젤 배기 유체 정량 분배 시스템을 프라이밍할 수 없음을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 수리 여부를 확인하려면 권장 Cummins® 전자 서비스 툴 또는 동급품의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트"를 실시합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브의 오작동

하네스의 단선

하네스의 단락

Refer to Troubleshooting Fault Code 5278 .


엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 5576

엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 5576 PID: SPN: 107 FMI: 0/15 램프: 유지보수 SRT: | 엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도 | 성능 영향 없음.
터보차저 컴프레서 흡기 압력 센서 회로

회로 설명

터보차저 컴프레서 흡기 압력 센서는 차압 센서로서 터보차저의 컴프레서 흡기구로 유입되는 공기의 압력 강하를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 컴프레서 흡기 압력 센서 신호 회로에 5 VDC를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 컴프레서 흡기구로 유입되는 공기의 압력 강하를 판단합니다.

구성품 위치

터보차저 컴프레서 흡기 압력 센서는 터보차저의 컴프레서 입구에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 5분 동안 구동된 후 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 흡기 제한이 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

키 ON 시 엔진 컨트롤 모듈(ECM)에서 황색 엔진 점검 램프가 점멸합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

특히 더 높은 고도에서는, 에어 필터가 막히거나 그 기능이 제한되어도 이 결함 코드가 활성화될 수 있습니다.

Refer to Troubleshooting Fault Code 5576 .


고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 5585

고압 커먼 레일 연료 압력 릴리프 밸브 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 5585 PID: SPN: 5571 FMI: 0/15 램프: 황색 SRT: | 고압 연료 펌프로의 과도한 연료 흐름 제한이 감지됨. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 연료 레일 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(연료 펌프 가압 어셈블리 개방) 또는 감소(연료 펌프 가압 어셈블리 닫힘)시키도록 흐름 명령을 변경합니다.

구성품 위치

이 결함 코드에 영향을 미칠 수 있는 구성품으로는 두 개의 연료 필터와 몇 개의 원장비 제조업체(OEM) 공급 구성품을 들 수 있습니다. 압력측 연료 필터는 일반적으로 엔진에 직접 장착되지만 떨어진 곳에 장착될 수도 있습니다. 흡입측 연료 필터와 기타 OEM 제공 구성품은 OEM에 따라 다릅니다. OEM에서는 흡입측 필터를 공급해야 하며 필터의 정확한 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

높은 연료 흐름 조건에서 연료 압력이 캘리브레이션 가능 값보다 낮으며 연료 입구 제한을 나타냅니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단 주행 테스트를 통해 수리 여부를 확인하려면 가다 서다를 반복하는 시내 주행과 꾸준한 속도로 달리는 고속도로 주행이 모두 포함된 경로를 이용합니다. ECM 내에서 특정 진단을 실시하기 위해 차량에 부하를 가할 수도 있습니다.
  • 샤시 동력계를 이용하여 수리 여부를 확인하려면 가속과 모터링, 꾸준한 속도로 달리는 고속도로 주행 및 부하가 포함된 경로를 이용합니다. 이를 통해 정상적인 주행을 재현하여 ECM 내에서 진단을 진행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

정격 속도/부하에서 연료 압력이 낮은 것은 연료 입구 제한이나 압력측 연료 필터 막힘을 나타냅니다. 이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 압력이나 흡입측 연료 필터의 막힘
  • 좁아진 연료 입구 라인
  • 연료 탱크에서 흡입 튜브 막힘
  • 연료 탱크 환기구의 막힘
  • 고압 연료 시스템 오작동
Refer to Troubleshooting Fault Code 5585 .


후처리 1 디젤 산화 촉매장치 시스템 - 특별 지침

하자 코드 5617

후처리 1 디젤 산화 촉매장치 시스템 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 5617 PID: SPN: 5018 FMI: 14/14 램프: 빨간색 SRT: | 잘못된 DOC 시스템이 설치되었습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진과 후처리 구성품이 다른 지역에서 생산되었으므로 최종 차량 조립을 위해 OEM 고객에게 발송되었습니다. 이 과정에는 초기 엔진-기계 통합 시 엔진 모델과 후처리 시스템과의 올바른 매칭을 확인하는 하드웨어적 요소와 소프트웨어적 요소가 수반됩니다.

구성품 위치

후처리 디젤 산화 촉매장치는 배기 시스템에 있습니다. 촉매장치의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진 구동 후 첫 50시간 동안 키 ON 시에 실행됩니다.

하자 코드 설정을 위한 조건

엔진이 잘못된 DOC로 생산되었음을 엔진 컨트롤 모듈(ECM)이 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 1분 동안 키를 OFF 위치로 하였다가 1분 동안 ON 위치로 하십시오.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 잘못된 DOC 시스템.
Refer to Troubleshooting Fault Code 5617 .

최종 수정일: 16-5월-2021


SCR 조작자 유도 작동 제한 스위치 - 비정상적인 업데이트 속도

하자 코드 5653

SCR 조작자 유도 작동 제한 스위치 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 5653 PID: SPN: 6881 FMI: 9/9 램프: 황색 SRT: | ECM | 최소 1개 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

Refer to Troubleshooting Fault Code 5653 .


SCR 조작자 유도 작동 제한 스위치 - 캘리브레이션되지 않음

하자 코드 5654

SCR 조작자 유도 작동 제한 스위치 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 5654 PID: SPN: 6881 FMI: 13/13 램프: 황색 SRT: | 수신된 데이터링크 메시지가 유효하지 않았습니다. | 최소 1개 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

다중 송수신 장치로부터 1초 이상 잘못된 J1939 데이터링크 메시지가 ECM(엔진 컨트롤 모듈)에 수신되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM

권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 5654 .


후처리 1 출구 NOx 센서 - 원인불명

하자 코드 5689

후처리 1 출구 NOx 센서 - 원인불명

개요

코드 | 원인 | 결과
하자 코드: 5689 PID: SPN: 3226 FMI: 11/11 램프: 황색 SRT: | 신호가 잘못된 판독값 또는 센서 훼손을 나타냅니다. | 엔진이 강제 정지됩니다.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

엔진이 구동 중인 상태에서 캘리브레이션 가능 시간에 후처리 SCR 출구 온도가 200°C[392° F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

출구 NOx 센서로의 전원 공급이 캘리브레이션된 임계값보다 높거나 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 이 결함이 활성화되면 잠시 후 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 배선 하네스의 배터리 또는 접지 단락.
  • OEM 하네스 내 NOx 센서 전원 공급 회로의 단선
  • 권장 Cummins® 전자 서비스 툴 또는 동급품에서 잘못된 시스템 전압 설정
  • 출구 NOx 센서의 내부 오작동
  • 잘못된 NOx 센서 부품 번호
Refer to Troubleshooting Fault Code 5689 .

최종 수정일: 16-5월-2021


강제 재생을 위한 후처리 1 디젤 분진 필터 조건이 충족되지 않음 - 특별 지침

하자 코드 5938

강제 재생을 위한 후처리 1 디젤 분진 필터 조건이 충족되지 않음 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 5938 PID: SPN: 3750 FMI: 14/14 램프: 황색 SRT: | 후처리 온도가 후처리 분사에 필요한 정도로 따뜻하지 않습니다 . | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 ECM에서 후처리 디젤 분진 필터의 능동 재생을 요청하고 있는 경우 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 산화 촉매장치 온도가 디젤 분진 필터를 활성 재생하기에는 너무 낮음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 권장 Cummins® 전자 서비스 툴 또는 동급품에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 후처리 디젤 산화 촉매장치 온도가 디젤 분진 필터를 능동 재생시키기 위해 연료를 분사할 정도로 따뜻하지 않았음을 나타냅니다.

Refer to Troubleshooting Fault Code 5938 .


기계 제한식 작동 - 비정상적인 업데이트 속도

하자 코드 5939

기계 제한식 작동 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 5939 PID: SPN: 520968 FMI: 9/9 램프: 황색 SRT: | ECM | 엔진 성능 감소 가능성.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

ECM(엔진 컨트롤 모듈)이 J1939 데이터링크 하네스에서 단선 또는 단락 상태를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

Refer to Troubleshooting Fault Code 5939 .


기계 제한식 작동 - 잘못 수신된 네트워크 데이터

하자 코드 5941

기계 제한식 작동 - 잘못 수신된 네트워크 데이터

개요

코드 | 원인 | 결과
하자 코드: 5941 PID: SPN: 520968 FMI: 2/19 램프: 없음 SRT: | 수신된 J1939 데이터링크 메시지가 유효하지 않았습니다. | 엔진 성능 감소 가능성.
SAE J1939 데이터링크 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

다중 송수신 장치로부터 1초 이상 잘못된 J1939 데이터링크 메시지가 ECM(엔진 컨트롤 모듈)에 수신되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM

권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

Refer to Troubleshooting Fault Code 5941 .


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 6256

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 6256 PID: SPN: 168 FMI: 0/15 램프: 없음 SRT: | ECM 공급 전압이 최대 시스템 전압 레벨을 초과합니다. | 성능 영향 없음.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 과다한 배터리 공급 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

  • 시스템을 과충전하는 알터네이터 또는 레귤레이터 고장
  • 배터리가 병렬이 아닌 직렬로 연결됨
  • 잘못된 점프 스타트 절차.
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 6256 .


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 6257

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 6257 PID: SPN: 168 FMI: 1/17 램프: 없음 SRT: | ECM 공급 전압이 최소 시스템 전압 레벨 미만입니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 낮은 배터리 공급 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM 비연동 전원이 스타터나 다른 장치가 아닌 배터리에서 공급되는지 확인합니다. 배터리가 약한지 점검합니다.

ECM 비연동 배터리 공급이 스타터에서 공급되는 경우에는 크랭킹시 전압이 낮은지 점검합니다. 크랭킹시 전압이 낮으면 ECM 전압 공급이 규정치 미만으로 떨어져 결함 코드 6257이 기록될 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 6257 .


엔진 연료 공급용 전기 리프트 펌프 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6258

엔진 연료 공급용 전기 리프트 펌프 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6258 PID: SPN: 1075 FMI: 3/3 램프: 없음 SRT: | 연료 리프트 펌프 신호 회로에서 높은 전압 또는 단선이 감지됨. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 연료 리프트 펌프 공급 회로

회로 설명

연료 리프트 펌프 회로는 전기 연료 리프트 펌프를 제어하는 엔진 컨트롤 모듈(ECM)의 개별 출력입니다. 리프트 펌프는 ECM에서 접지되어 있습니다.

구성품 위치

연료 리프트 펌프는 엔진의 흡기측에 장착되어 있습니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있고 처음 키를 ON으로 돌린 후 1분간 리프트 펌프 타이머가 만료된 경우 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

신호가 ECM(엔진 컨트롤 모듈)에 의해 비활성화된 상태에서 연료 리프트 펌프 신호 회로가 0-VDC보다 높은 것을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 키 스위치를 ON 위치에 2분 이상 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 단선
  • 엔진 하네스의 배터리 단락
  • 연료 리프트 펌프 오작동
Refer to Troubleshooting Fault Code 6258 .


엔진 연료 공급용 전기 리프트 펌프 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6259

엔진 연료 공급용 전기 리프트 펌프 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6259 PID: SPN: 1075 FMI: 4/4 램프: 없음 SRT: | 연료 리프트 펌프 신호 회로에서 높은 전압 또는 단선이 감지됨. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 리프트 펌프 공급 회로

회로 설명

연료 리프트 펌프 회로는 전기 연료 리프트 펌프를 제어하는 엔진 컨트롤 모듈(ECM)의 개별 출력입니다. 리프트 펌프는 ECM에서 접지되어 있습니다.

구성품 위치

연료 리프트 펌프는 엔진의 흡기측에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 처음에 키 스위치를 ON 위치로 돌릴 때 실행됩니다.

하자 코드 설정을 위한 조건

신호가 ECM(엔진 컨트롤 모듈)에 의해 활성화되었을 때 연료 리프트 펌프 신호 회로가 0-VDC로 감지됨을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 접지 단락
  • 연료 리프트 펌프 오작동
Refer to Troubleshooting Fault Code 6259 .


팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6263

팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6263 PID: SPN: 647 FMI: 3/3 램프: 없음 SRT: | 팬 컨트롤 회로에서 단선 또는 높은 전압이 감지됨. | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
팬 컨트롤 회로

회로 설명

팬 컨트롤 회로는 팬 작동을 제어하기 위해 엔진에 의해 사용되는 장치입니다. 엔진 컨트롤 모듈(ECM)이 팬 컨트롤 회로에 전원을 공급하면 엔진 팬이 작동됩니다.

팬 컨트롤 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

팬 컨트롤 회로가 지원하는 팬 타입은 가변 속도와 ON/OFF의 두 가지 타입입니다. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 현재 사용하는 팬 타입이 무엇인지 파악할 수 있습니다. 팬 컨트롤 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수 있습니다.

구성품 위치

컨트롤 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

ON/OFF 및 가변 속도 팬 타입의 경우 팬이 OFF될 때 진단이 실행되고 팬 PWM 신호가 100%일 때 활성화됩니다. 다른 모든 팬 타입의 경우 팬 PWM 신호가 100% 미만일 때 진단이 실행되고 팬 PWM 신호가 100%일 때 활성화됩니다.

하자 코드 설정을 위한 조건

PWM 신호가 비활성화되도록 명령이 내려져도 팬 컨트롤 회로 펄스폭 변조(PWM) 신호 전압이 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 팬 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드 문제 해결 트리에 있는 모든 단계를 완료한 후에도 결함 코드 6263이 여전히 활성화되어 있는 경우에는 OEM 서비스 책자에서 팬 클러치 장치의 단선 또는 접지 단락 여부를 점검하는 절차를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스 또는 팬 컨트롤 솔레노이드의 회로 단선.

OEM 하네스의 전원 단락.

ECM 오작동.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 6263 .


후처리 1 디젤 분진 필터 시스템 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 6265

후처리 1 디젤 분진 필터 시스템 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 6265 PID: SPN: 3936 FMI: 7/7 램프: 없음 SRT: | 후처리 디젤 분진 필터가 손상되었습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

후처리 디젤 분진 필터 온도 센서 모듈은 J1939 데이터 링크를 통해 엔진 컨트롤 모듈(ECM)과 통신하는 스마트 장치입니다. 후처리 디젤 분진 필터 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터 링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 분진 필터 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도, 후처리 디젤 분진 필터 흡기 온도 및 후처리 디젤 분진 필터 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 분진 필터 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 출구 온도 센서의 판독값이 30초간 950°C[1742°F]를 초과했거나 디젤 분진 필터 흡기 온도와 디젤 분진 필터 출구 온도 간의 차이가 30초간 1050°C[1922°F]를 초과했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 배기 가스 재순환(EGR) 밸브 작동이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진에서 배기 시스템으로 유입되는 과다한 엔진 오일 또는 디젤 연료

엔진 연료 인젝터의 오작동으로 인해 연소되지 않은 디젤 연료가 배기 시스템으로 유입됨

후처리 디젤 산화 촉매장치의 전면부가 막혀 있음

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 6265 .


크랭크케이스 브리더 필터 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6336

크랭크케이스 브리더 필터 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6336 PID: SPN: 862 FMI: 3/3 램프: 없음 SRT: | 크랭크케이스 브리더 히터 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
크랭크케이스 브리더 필터 히터 회로

회로 설명

크랭크케이스 브리더 히터는 크랭크케이스 브리더 필터 하우징이 동결되지 않도록 유지하는 데 사용됩니다. 가열 명령이 내려지면 ECM은 브리더 히터에 배터리 전압을 공급합니다.

구성품 위치

크랭크케이스 브리더 히터는 크랭크케이스 브리더 필터 하우징에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 브리더 히터 신호 전압이 10초 이상 높은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

크랭크케이스 브리더 히터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

크랭크케이스 브리더 히터 회로 단선

크랭크케이스 브리더 히터 회로의 전압측 단락

  • ECM 오작동
Refer to Troubleshooting Fault Code 6336 .


크랭크케이스 브리더 필터 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6337

크랭크케이스 브리더 필터 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6337 PID: SPN: 862 FMI: 4/4 램프: 없음 SRT: | 크랭크케이스 브리더 히터 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
크랭크케이스 브리더 필터 히터 회로

회로 설명

크랭크케이스 브리더 히터는 크랭크케이스 브리더 필터 하우징이 동결되지 않도록 유지하는 데 사용됩니다. 가열 명령이 내려지면 ECM은 브리더 히터에 배터리 전압을 공급합니다.

구성품 위치

크랭크케이스 브리더 히터는 크랭크케이스 브리더 필터 하우징에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크케이스 브리더 히터 신호 회로가 접지 단락되었음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

크랭크케이스 브리더 히터가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

크랭크케이스 브리더 히터 회로의 접지 단락

  • ECM 오작동
Refer to Troubleshooting Fault Code 6337 .


엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6418

엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6418 PID: SPN: 1072 FMI: 3/3 램프: 없음 SRT: | 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 브레이크 솔레노이드 1번 신호 회로에서 높은 전압 또는 회로 단선이 감지됨. | 엔진 제동 성능 저하 가능.
엔진 브레이크 액츄에이터 드라이버 1 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 1번 신호 회로에서 신호를 송신하여 실린더 1, 2 및 3의 엔진 브레이크를 제어합니다. 엔진 브레이크가 설치된 경우에는 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 이 커넥터 사이에 점퍼 하네스가 있습니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

ECM에 의해 PWM 신호가 비활성화되어도 엔진 브레이크 1 펄스폭 변조(PWM) 신호가 0 V보다 큰 값으로 감지됨을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

엔진 브레이크 1 회로가 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 차량을 주행하고 엔진 브레이크를 작동합니다. 그러면 진단이 실행됩니다. 그래도 결함 코드가 다시 활성화되지 않으면 수리가 확인된 것입니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 배터리 단락

엔진 브레이크 솔레노이드 오작동

Refer to Troubleshooting Fault Code 6418 .


엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6419

엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6419 PID: SPN: 1072 FMI: 4/4 램프: 없음 SRT: | 엔진 브레이크 액츄에이터 드라이버 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 브레이크 솔레노이드 1번 신호 회로에서 저전압이 감지됨. | 엔진 제동 성능 저하 가능.
엔진 브레이크 액츄에이터 드라이버 1 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 1번 신호 회로에서 신호를 송신하여 실린더 1, 2 및 3의 엔진 브레이크를 제어합니다. 엔진 브레이크가 설치된 경우에는 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 이 커넥터 사이에 점퍼 하네스가 있습니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 활성화되어도 엔진 브레이크 1 펄스폭 변조(PWM) 신호가 시스템 전압으로 감지되지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

엔진 브레이크 1 회로가 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 차량을 주행하고 엔진 브레이크를 작동합니다. 그러면 진단이 실행됩니다. 그래도 결함 코드가 다시 활성화되지 않으면 수리가 확인된 것입니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 접지 단락

엔진 브레이크 솔레노이드 오작동

Refer to Troubleshooting Fault Code 6419 .


엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6421

엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6421 PID: SPN: 1073 FMI: 3/3 램프: 없음 SRT: | 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 엔진 브레이크 솔레노이드 2번 신호 회로에서 고전압 또는 회로 단선이 감지됨. | 엔진 제동 성능 저하 가능.
엔진 브레이크 액츄에이터 드라이버 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 4번 신호 회로에서 신호를 송신하여 실린더 2, 5 및 6의 엔진 브레이크를 제어합니다. 엔진 브레이크가 설치된 경우에는 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 이 커넥터 사이에 점퍼 하네스가 있습니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 비활성화되어도 엔진 브레이크 2 펄스폭 변조(PWM) 신호가 시스템 전압으로 감지됨을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

엔진 브레이크 2 회로가 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 차량을 주행하고 엔진 브레이크를 작동합니다. 그러면 진단이 실행됩니다. 그래도 결함 코드가 다시 활성화되지 않으면 수리가 확인된 것입니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 배터리 단락

엔진 브레이크 솔레노이드 오작동

Refer to Troubleshooting Fault Code 6421 .


엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6422

엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6422 PID: SPN: 1073 FMI: 4/4 램프: 없음 SRT: | 엔진 브레이크 액츄에이터 드라이버 출력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 엔진 브레이크 솔레노이드 2번 신호 회로에서 저전압이 감지됨. | 엔진 제동 성능 저하 가능.
엔진 브레이크 액츄에이터 드라이버 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 브레이크 솔레노이드 4번 신호 회로에서 신호를 송신하여 실린더 2, 5 및 6의 엔진 브레이크를 제어합니다. 엔진 브레이크가 설치된 경우에는 로커 레버 하우징의 엔진 브레이크 패스쓰루 커넥터와 이 커넥터 사이에 점퍼 하네스가 있습니다.

구성품 위치

엔진 브레이크 솔레노이드는 밸브 커버 아래에 있습니다. 엔진 브레이크 솔레노이드는 ECM에서 엔진 하네스를 통해 제어됩니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 활성화되어도 엔진 브레이크 2 펄스폭 변조(PWM) 신호가 시스템 전압으로 감지되지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

엔진 브레이크 2 회로가 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 차량을 주행하고 엔진 브레이크를 작동합니다. 그러면 진단이 실행됩니다. 그래도 결함 코드가 다시 활성화되지 않으면 수리가 확인된 것입니다.
  • 진단이 실행되어 합격되면 INSITE 전자 서비스 툴에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 접지 단락

엔진 브레이크 솔레노이드 오작동

Refer to Troubleshooting Fault Code 6422 .


엔진 팬 클러치 2 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6456

엔진 팬 클러치 2 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6456 PID: SPN: 5484 FMI: 3/3 램프: 없음 SRT: | 엔진 팬 클러치 2 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨. 팬 컨트롤 회로에서 단선 또는 높은 전압이 감지됨 | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
엔진 컨트롤 모듈

회로 설명

팬 컨트롤 회로는 팬 작동을 제어하기 위해 엔진에 의해 사용되는 장치입니다. 엔진 컨트롤 모듈(ECM)이 팬 컨트롤 회로에 전원을 공급하면 엔진 팬이 작동됩니다.

팬 컨트롤 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

팬 컨트롤 회로가 지원하는 팬 타입은 가변 속도와 ON/OFF의 두 가지 타입입니다. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 현재 사용하는 팬 타입이 무엇인지 파악할 수 있습니다. 팬 컨트롤 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수 있습니다.

구성품 위치

솔레노이드는 OEM 장치이며 OEM에 따라 위치가 다릅니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 비활성화되도록 명령이 내려져도 팬 컨트롤 회로 펄스폭 변조(PWM) 신호 전압이 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 배터리 단락

팬 클러치 솔레노이드 오작동

Refer to Troubleshooting Fault Code 6456 .


엔진 팬 클러치 2 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6457

엔진 팬 클러치 2 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6457 PID: SPN: 5484 FMI: 4/4 램프: 없음 SRT: | 엔진 팬 클러치 2 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨. 작동 명령을 받을 때 팬 컨트롤 회로에서 낮은 신호 전압이 감지됨 | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

팬 컨트롤 회로는 팬 작동을 제어하기 위해 엔진에 의해 사용되는 장치입니다. 엔진 컨트롤 모듈(ECM)이 팬 컨트롤 회로에 전원을 공급하면 엔진 팬이 작동됩니다.

팬 컨트롤 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

팬 컨트롤 회로가 지원하는 팬 타입은 가변 속도와 ON/OFF의 두 가지 타입입니다. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 현재 사용하는 팬 타입이 무엇인지 파악할 수 있습니다. 팬 컨트롤 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수 있습니다.

구성품 위치

솔레노이드는 OEM 장치이며 OEM에 따라 위치가 다릅니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 신호에 ON 명령이 내려졌지만 팬 컨트롤 회로 펄스폭 변조(PWM) 신호가 시스템 전압이 아님을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락

팬 클러치 솔레노이드 오작동

Refer to Troubleshooting Fault Code 6457 .


후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남

하자 코드 6458

후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남

개요

코드 | 원인 | 결과
하자 코드: 6458 PID: SPN: 3216 FMI: 2/20 램프: 없음 SRT: | 흡기 NOx 센서 판독값에서 오프셋이 감지되었습니다. | 성능 영향 없음.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 터보차저 터빈 출구 부근 엔진에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 후처리 디젤 산화 촉매장치 흡기 온도가 150°C[302°F] 이상이고 엔진이 구동 상태일 때 실행됩니다.

하자 코드 설정을 위한 조건

구동(비급유) 상태일 때 후처리 흡기 NOx 센서의 판독값이 0이 아님을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 디젤 산화 촉매장치 흡기 온도가 5분 동안 150°C [302°F] 이상이어야 후처리 흡기 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 흡기 NOx 센서 오작동
  • 잘못 설치된 후처리 흡기 NOx 센서
Refer to Troubleshooting Fault Code 6458 .


후처리 1 흡기 NOx 센서 - 데이터 부적절 - 낮게 벗어남

하자 코드 6459

후처리 1 흡기 NOx 센서 - 데이터 부적절 - 낮게 벗어남

개요

코드 | 원인 | 결과
하자 코드: 6459 PID: SPN: 3216 FMI: 2/21 램프: 없음 SRT: | 흡기 NOx 센서 판독값에서 오프셋이 감지되었습니다. | 성능 영향 없음.
후처리 흡기 NOx 센서 회로

회로 설명

후처리 흡기 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 흡기 NOx 센서는 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 흡기 NOx 센서는 후처리 시스템의 흡입구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 흡기 NOx 센서는 터보차저 터빈 출구 부근 엔진에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 후처리 디젤 산화 촉매장치 흡기 온도가 150°C[302°F] 이상이고 엔진이 구동 상태일 때 실행됩니다.

하자 코드 설정을 위한 조건

구동(비급유) 상태일 때 후처리 흡기 NOx 센서의 판독값이 0이 아님을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 디젤 산화 촉매장치 흡기 온도가 5분 동안 150°C [302°F] 이상이어야 후처리 흡기 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 흡기 NOx 센서 오작동
  • 잘못 설치된 후처리 흡기 NOx 센서
Refer to Troubleshooting Fault Code 6459 .


후처리 1 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남

하자 코드 6462

후처리 1 출구 NOx 센서 - 데이터 부적절 - 높게 벗어남

개요

코드 | 원인 | 결과
하자 코드: 6462 PID: SPN: 3226 FMI: 2/20 램프: 없음 SRT: | 출구 NOx 센서 판독값에서 오프셋이 감지되었습니다. | 성능 영향 없음.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

이 진단은 후처리 SCR 출구 온도가 200°C[392°F] 이상이고 엔진이 구동 상태일 때 실행됩니다.

하자 코드 설정을 위한 조건

구동(비급유) 상태일 때 후처리 출구 NOx 센서의 판독값이 0이 아님을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서 오작동
  • 디젤 배기 유체의 결정화 또는 침전물
  • 잘못 설치된 후처리 출구 NOx 센서
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 6462 .


후처리 1 출구 NOx 센서 - 데이터 부적절 - 낮게 벗어남

하자 코드 6463

후처리 1 출구 NOx 센서 - 데이터 부적절 - 낮게 벗어남

개요

코드 | 원인 | 결과
하자 코드: 6463 PID: SPN: 3226 FMI: 2/21 램프: 없음 SRT: | 출구 NOx 센서 판독값에서 오프셋이 감지되었습니다. | 성능 영향 없음.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

이 진단은 후처리 SCR 출구 온도가 200°C[392°F] 이상이고 엔진이 구동 상태일 때 실행됩니다.

하자 코드 설정을 위한 조건

구동(비급유) 상태일 때 후처리 출구 NOx 센서의 판독값이 0이 아님을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서 오작동
  • 디젤 배기 유체의 결정화 또는 침전물
  • 잘못 설치된 후처리 출구 NOx 센서
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 6463 .


후처리 1 출구 NOx - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 6464

후처리 1 출구 NOx - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 6464 PID: SPN: 3226 FMI: 2/2 램프: 없음 SRT: | 출구 NOx 센서 판독값에서 오프셋이 감지되었습니다. | 성능 영향 없음.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

이 진단은 후처리 SCR 출구 온도가 200°C[392°F] 이상이고 엔진이 구동 상태일 때 실행됩니다.

하자 코드 설정을 위한 조건

구동(비급유) 상태일 때 후처리 출구 NOx 센서의 판독값이 0이 아님을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서 오작동
  • 디젤 배기 유체의 결정화 또는 침전물
  • 잘못 설치된 후처리 출구 NOx 센서
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 6464 .


팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 6467

팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 6467 PID: SPN: 1639 FMI: 0/15 램프: 없음 SRT: | 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도 | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈

회로 설명

OEM에는 이 기능을 활성화하는 옵션이 있으며 ECM(엔진 컨트롤 모듈)에 의해 모니터링됩니다.

구성품 위치

ECM

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

팬 속도가 명령된 속도보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

팬 속도 센서의 오작동

Refer to Troubleshooting Fault Code 6467 .


팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 6468

팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 6468 PID: SPN: 1639 FMI: 1/17 램프: 없음 SRT: | 팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도 | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈

회로 설명

OEM에는 이 기능을 활성화하는 옵션이 있으며 ECM(엔진 컨트롤 모듈)에 의해 모니터링됩니다.

구성품 위치

ECM

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

팬 속도가 명령된 속도보다 낮았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

팬 속도 센서의 오작동

Refer to Troubleshooting Fault Code 6468 .


팬 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 6469

팬 속도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 6469 PID: SPN: 1639 FMI: 2/2 램프: 없음 SRT: | 팬 속도 신호가 손실됨. | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
엔진 컨트롤 모듈

회로 설명

팬 속도 센서는 가변식 자기 저항 속도 센서이며 와이어 코일과 철제 코어로 구성되어 있습니다. 팬 허브 샤프트의 타깃은 샤프트 중앙의 그라운드 플랫입니다. 전자 컨트롤 모듈(ECM)은 이 신호를 해석하여 팬 속도 판독값으로 변환합니다.

구성품 위치

팬 속도 센서는 팬 허브 어셈블리 안에 있습니다. OEM 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

팬 속도 신호가 손실되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

팬이 ON 또는 OFF 위치로만 유지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM Ķ

팬 속도 센서는 원장비 제조업체(OEM)에서 설치합니다. 이 결함 코드는 엔진 구동시 팬 속도 신호가 0으로 판독될 때 생성됩니다. 이 결함 코드는 OEM 배선 하네스 고장 또는 팬 속도 센서 결함을 나타냅니다.

Refer to Troubleshooting Fault Code 6469 .


엔진 팬 블레이드 피치 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6471

엔진 팬 블레이드 피치 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6471 PID: SPN: 6799 FMI: 3/3 램프: 없음 SRT: | 팬 블레이드 피치 위치 센서 회로에서 높은 전압이 감지되었습니다. | 성능 영향 없음.
팬 컨트롤 회로

회로 설명

조절식 피치 위치 팬 유형은 라디에이터의 정화 작업을 완료하고 냉각 출력을 최소화하기 위해 블레이드 위치를 조절할 수 있는 기능이 있는 팬입니다. 블레이드의 기본 위치는 최대 냉각(100%) 위치이며, 무냉각(0%) 쪽으로 조절됩니다. 피치 위치는 정화 사이클 시 최대 냉각 위치와 완전히 반대 방향으로 회전해 공기가 흐르는 방향을 반대로 합니다. 정화 사이클은 수동 스위치를 사용해 실시하거나 자동 주기에서 실시될 수 있습니다.

구성품 위치

팬 블레이드 위치 센서 회로 위치는 OEM마다 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

팬 피치 센서 신호가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 팬 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

하네스의 단락

  • 엔진 하네스의 단선

ECM 오작동.

Refer to Troubleshooting Fault Code 6471 .


엔진 팬 블레이드 피치 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6472

엔진 팬 블레이드 피치 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6472 PID: SPN: 6799 FMI: 4/4 램프: 없음 SRT: | 팬 블레이드 피치 위치 센서 회로에서 단선 또는 낮은 전압이 감지되었습니다. | 성능 영향 없음.
팬 컨트롤 회로

회로 설명

조절식 피치 위치 팬 유형은 라디에이터의 정화 작업을 완료하고 냉각 출력을 최소화하기 위해 블레이드 위치를 조절할 수 있는 기능이 있는 팬입니다. 블레이드의 기본 위치는 최대 냉각(100%) 위치이며, 무냉각(0%) 쪽으로 조절됩니다. 피치 위치는 정화 사이클 시 최대 냉각 위치와 완전히 반대 방향으로 회전해 공기가 흐르는 방향을 반대로 합니다. 정화 사이클은 수동 스위치를 사용해 실시하거나 자동 주기에서 실시될 수 있습니다.

구성품 위치

팬 블레이드 위치 센서 회로 위치는 OEM마다 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

팬 피치 센서 신호가 낮은 범위를 벗어났거나 단선임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 1분 동안 키를 OFF 위치로 하였다가 1분 동안 ON 위치로 하십시오.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

팬 컨트롤 로직은 권장 Cummins® 전자 서비스 툴 또는 동급품으로 조절이 가능합니다. 12 또는 24볼트 ON이나 0볼트 ON이라는 두 가지 로직 중에서 선택할 수 있습니다. 팬이 올바르게 작동하려면 권장 Cummins® 전자 서비스 툴 또는 동급품으로 설정한 팬 컨트롤 로직이 차량의 하드웨어 구성과 일치해야 합니다.

이 결함 코드는 ECM이 12 또는 24-VDC를 팬 컨트롤 솔레노이드에 명령했으나 팬 컨트롤 신호 회로의 전압이 12 또는 24-VDC 미만인 경우 기록됩니다. 신호 회로에 저전압이 발생하는 것은 일반적으로 하네스 또는 솔레노이드에서 접지 단락이 발생했음을 나타내는 것입니다.

Refer to Troubleshooting Fault Code 6472 .


엔진 팬 블레이드 피치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 6473

엔진 팬 블레이드 피치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 6473 PID: SPN: 6799 FMI: 2/2 램프: 없음 SRT: | 엔진 팬 블레이드 피치 - 반응이 없거나 조절이 안된 기계적 시스템. 최대 냉각 전압과 최대 퍼지 전압 간 불일치 | 성능 영향 없음.
팬 컨트롤 회로

회로 설명

조절식 피치 위치 팬 유형은 라디에이터의 정화 작업을 완료하고 냉각 출력을 최소화하기 위해 블레이드 위치를 조절할 수 있는 기능이 있는 팬입니다. 블레이드의 기본 위치는 최대 냉각(100%) 위치이며, 무냉각(0%) 쪽으로 조절됩니다. 피치 위치는 정화 사이클 시 최대 냉각 위치와 완전히 반대 방향으로 회전해 공기가 흐르는 방향을 반대로 합니다. 정화 사이클은 수동 스위치를 사용해 실시하거나 자동 주기에서 실시될 수 있습니다.

구성품 위치

팬 블레이드 위치 센서 회로 위치는 OEM마다 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 최대 냉각 전압이 ECM에 대한 최대 퍼지 신호 입력 전압과 일치하지 않음이 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 최대 5분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 팬이 명령된 위치로 이동할 수 없을 때 생성됩니다. 이 결함 코드는 일반적으로 팬에 제한이 있어서 팬이 명령된 위치로 이동할 수 없어 발생합니다.

Refer to Troubleshooting Fault Code 6473 .


후처리 1 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 6475

후처리 1 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 6475 PID: SPN: 3363 FMI: 7/7 램프: 없음 SRT: | 후처리 디젤 배기 유체 탱크 히터가 켜지도록 명령되었는데 후처리 디젤 배기 유체 온도가 상승하지 않았습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 탱크 가열이 처음 명령된 후 캘리브레이션된 양의 시간 동안 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 후처리 디젤 배기 유체 탱크 히터가 켜질 것을 명령했으나, 이에 해당되는 후처리 디젤 배기 유체 탱크 온도의 상승이 탱크 온도 센서에서 기록되지 않았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 시스템에서 적절히 가열할 수 있고 진단을 실행하여 합격하자 마자 권장 Cummins® 전자 서비스 툴 또는 동급품의 결함 코드 상태가 비활성화됩니다. 가열을 수행할 수 없는 경우 권장 Cummins® 전자 서비스 툴 또는 동급품의 “ECM 진단 테스트”에 있는 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 사용하여 가열을 탱크 히터와 모든 라인 히터에 명령합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브가 폐쇄 상태로 고착됨

디젤 배기 유체 탱크 히터에 연결된 냉각수 배관의 막힘 또는 제한

  • 엔진 냉각수 레벨 낮음
  • 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브의 오작동
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 6475 .


후처리 1 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 6476

후처리 1 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 6476 PID: SPN: 3363 FMI: 1/18 램프: 없음 SRT: | 후처리 디젤 배기 유체 탱크 히터가 동결된 디젤 배기 유체를 해동할 수 없습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 탱크 가열이 처음 명령된 후 캘리브레이션된 양의 시간 동안 실행됩니다.

하자 코드 설정을 위한 조건

캘리브레이션된 시간 동안 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브가 열리도록 명령이 내려진 후에도 후처리 디젤 배기 유체 탱크 온도가 해동 온도까지 올라가지 않았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 시스템에서 적절히 가열할 수 있고 진단을 실행하여 합격하자 마자 권장 Cummins® 전자 서비스 툴 또는 동급품의 결함 코드 상태가 비활성화됩니다. 가열을 수행할 수 없는 경우 권장 Cummins® 전자 서비스 툴 또는 동급품의 “ECM 진단 테스트”에 있는 "디젤 배기 유체 정량 분배 시스템 히터 테스트"를 사용하여 가열을 탱크 히터와 모든 라인 히터에 명령합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브가 폐쇄 상태로 고착됨
  • 디젤 배기 유체 탱크 히터에 연결된 냉각수 배관의 막힘 또는 제한
  • 엔진 냉각수 레벨 낮음
  • 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브의 오작동
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 6476 .


후처리 디젤 배기 유체 라인 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6477

후처리 디젤 배기 유체 라인 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6477 PID: SPN: 5491 FMI: 3/3 램프: 없음 SRT: | 디젤 배기 유체 라인 히터 릴레이에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 릴레이 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 릴레이는 후처리 디젤 배기 유체 라인 히터에 전원을 공급하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 릴레이의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 라인 히터 릴레이 드라이버 신호가 높은 전압원에 단락되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

디젤 배기 유체 라인 히터 릴레이 회로의 배터리 전압측 단락

  • OEM 하네스의 배터리 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 6477 .


후처리 디젤 배기 유체 라인 히터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6478

후처리 디젤 배기 유체 라인 히터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6478 PID: SPN: 5491 FMI: 4/4 램프: 없음 SRT: | 디젤 배기 유체 라인 히터 릴레이에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 릴레이는 후처리 디젤 배기 유체 라인 히터에 전원을 공급하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 릴레이의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 라인 히터 릴레이 컨트롤 신호가 낮은 범위를 벗어나거나 단선되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 라인 히터 릴레이 회로의 접지 단락

  • OEM 하네스의 접지 단락
  • OEM 하네스의 단선
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 6478 .


후처리 1 디젤 배기 유체 탱크 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6479

후처리 1 디젤 배기 유체 탱크 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6479 PID: SPN: 3363 FMI: 3/3 램프: 없음 SRT: | 후처리 디젤 배기 유체 탱크 히터 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 탱크 가열이 명령된 상태에서 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 후처리 디젤 배기 유체 탱크 히터 회로가 배터리 단락 또는 단선되었음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 디젤 배기 유체 탱크 가열이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 탱크 히터 신호 와이어 및 리턴 와이어가 함께 단락
  • 디젤 배기 유체 탱크 히터 컨트롤 밸브의 오작동
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 6479 .


후처리 1 디젤 배기 유체 탱크 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6481

후처리 1 디젤 배기 유체 탱크 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6481 PID: SPN: 3363 FMI: 4/4 램프: 없음 SRT: | 후처리 디젤 배기 유체 탱크 히터 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 탱크 가열이 명령된 상태에서 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크 히터 회로에서 낮은 신호 전압 또는 접지 단락을 ECM(엔진 컨트롤 모듈)이 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 디젤 배기 유체 탱크 가열이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 탱크 히터 컨트롤 밸브의 오작동

접지 단락

Refer to Troubleshooting Fault Code 6481 .


후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 6482

후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 6482 PID: SPN: 4340 FMI: 5/5 램프: 없음 SRT: | 디젤 배기 유체 라인 히터 1에서 단선이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 정량 분배 밸브 사이에 있는 공급 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 라인 히터 회로의 단선을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.
  • 결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터 릴레이의 오작동

라인 히터의 오작동

  • OEM 하네스의 단선
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 6482 .


후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 6483

후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 6483 PID: SPN: 4342 FMI: 5/5 램프: 없음 SRT: | 디젤 배기 유체 라인 히터 2에서 단선이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 2 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 2는 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 탱크 사이에 있는 리턴 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 라인 히터 회로의 단선을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.
  • 결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터 릴레이의 오작동

라인 히터의 오작동

  • OEM 하네스의 단선
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 6483 .


후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 6484

후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 6484 PID: SPN: 4344 FMI: 5/5 램프: 없음 SRT: | 디젤 배기 유체 라인 히터 3에서 단선이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 3 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 3은 디젤 배기 유체 탱크와 디젤 배기 유체 정량 분배 유닛 사이에 있는 흡입 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 라인 히터 회로의 단선을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 엔진 토크가 현저하게 감소됩니다.
  • 결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 라인 히터 릴레이의 오작동

라인 히터의 오작동

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 6484 .


ECU 전원 출력 공급 전압 1 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 6499

ECU 전원 출력 공급 전압 1 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 6499 PID: SPN: 3597 FMI: 1/17 램프: 없음 SRT: | VGT 액츄에이터에서 낮은 배터리 전압이 감지됨. | 엔진 성능 감소 가능성.
VGT 액츄에이터 회로

회로 설명

가변식 터보차저(VGT)는 VGT 액츄에이터에 의해 전자적으로 작동됩니다. VGT 액츄에이터는 스마트 장치이며 J1939 데이터링크를 통해 1차 엔진 컨트롤 모듈(ECM)에서 정보를 수신합니다. VGT 액츄에이터는 자체 진단을 실시하고 J1939 데이터링크를 사용하여 오작동을 1차 엔진 ECM에 보고합니다. 그런 다음 ECM은 오류 메시지를 디코딩하여 결함 코드로 변환합니다.

구성품 위치

VGT 액츄에이터는 터보차저 베어링 하우징에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

가변식 터보차저(VGT) 액츄에이터로 공급되는 전압이 10초 동안 10-VDC 미만으로 떨어지고 엔진 속도가 0 rpm이거나 575 rpm 이상이었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 VGT 액츄에이터의 전압이 10-VDC 미만으로 낮아질 때 기록됩니다. VGT는 1차 엔진 ECM의 명령에 계속 반응합니다.

Refer to Troubleshooting Fault Code 6499 .


ECU 전원 램프 유지 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6511

ECU 전원 램프 유지 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6511 PID: SPN: 6655 FMI: 3/3 램프: 없음 SRT: | 배터리 전력으로 작동되는 램프 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 컨트롤 모듈

회로 설명

엔진 컨트롤 모듈(ECM)은 배터리 키 스위치가 ON이고 키 스위치를 OFF로 돌리고 나서 일정 시간 동안 배터리 전력을 필요로 합니다. 배터리 전력으로 작동되는 램프는 ECM에서 배터리 전력을 분리해도 되는 때를 나타내기 위해 설치할 수 있는 옵션인 램프입니다. ECM에 배터리 전력이 필요하면 이 램프가 점등되며 배터리 전력을 분리해도 되면 소등됩니다.

구성품 위치

배터리 전력으로 작동되는 램프는 OEM이 설치하는 구성품입니다. 구성품 위치는 OEM 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배터리 전력으로 작동되는 램프 신호 회로가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 핀과 핀 사이의 단락
  • OEM 하네스의 단선

배터리 전력으로 작동되는 램프 오작동

Refer to Troubleshooting Fault Code 6511 .


후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 6513

후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 6513 PID: SPN: 5745 FMI: 1/17 램프: 없음 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛을 해동하지 못했습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛 히터 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

캘리브레이션이 가능한 시간 동안 가열 후 후처리 디젤 배기 유체 정량 분배 유닛이 목표 온도에 이르지 못했음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터의 오작동

Refer to Troubleshooting Fault Code 6513 .


후처리 SCR 촉매 반응물 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

하자 코드 6517

후처리 SCR 촉매 반응물 전환 효율 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 6517 PID: SPN: 4364 FMI: 1/17 램프: 없음 SRT: | SCR 촉매장치 전반에서 NOx 전환 효율이 너무 낮습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM(엔진 컨트롤 모듈)은 후처리 흡기 NOx 센서와 후처리 출구 NOx 센서를 이용하여 엔진의 배기 가스 내 NOx 농도를 모니터링합니다. ECM은 이 두 값을 비교하여 SCR 촉매장치와 정량 분배 시스템의 전환 효율을 판단할 수 있습니다.

구성품 위치

SCR 촉매장치는 차량의 배기 시스템 내, 디젤 분진 필터와 분해 튜브 뒤쪽에 있습니다.

진단 실행을 위한 조건

이 진단이 실행되어 완료되려면 특정 엔진 및 후처리 조건이 부합해야 합니다.

하자 코드 설정을 위한 조건

SCR 촉매장치 전반에서 NOx 전환 효율이 예상보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 이 결함을 소거하려면 INSITE 전자 서비스 툴의 "모든 결함 리셋" 명령을 이용해야 합니다.

Shop Talk

이 결함을 해결하기 전에 NOx 센서 및 SCR 정량 분배 시스템과 관련된 다른 모든 활성 결함 코드 문제를 해결합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 시스템 오작동.

배기 시스템 누출

  • SCR 촉매장치의 오작동
  • 등급이 낮거나 희석되거나 잘못된 디젤 배기 유체
  • 분해 튜브 내 디젤 배기 유체 침전물
Refer to Troubleshooting Fault Code 6517 .


후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6521

후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6521 PID: SPN: 3226 FMI: 4/4 램프: 없음 SRT: | 후처리 출구 NOx 센서가 내부 회로 오류를 감지하였습니다. | 엔진 성능 감소 가능성.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

엔진이 구동 중인 상태에서 캘리브레이션 가능 시간에 후처리 SCR 출구 온도가 200°C[392° F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 출구 NOx 센서 어셈블리에서 내부 회로 오류가 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서 오작동 또는 손상
  • 후처리 출구 NOx 센서 내부 히터의 오작동
  • 잘못된 NOx 센서 부품 번호
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 6521 .


냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6522

냉각수 레벨 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6522 PID: SPN: 111 FMI: 3/3 램프: 없음 SRT: | 엔진 냉각수 레벨 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로 - 3 와이어 센서
엔진 냉각수 레벨 센서 회로 - 2 와이어 센서

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 배터리 단락
  • OEM 하네스의 단선
  • 엔진 냉각수 레벨 센서 오작동
Refer to Troubleshooting Fault Code 6522 .


냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6523

냉각수 레벨 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6523 PID: SPN: 111 FMI: 4/4 램프: 없음 SRT: | 엔진 냉각수 레벨 회로에서 낮은 신호 전압이 감지됨. | 성능 영향 없음.
엔진 냉각수 레벨 센서 회로 - 3 와이어 센서
엔진 냉각수 레벨 센서 회로 - 2 와이어 센서

회로 설명

냉각수 레벨 센서는 스위치로서 라디에이터 상부 탱크 내에 있는 엔진 냉각수의 레벨을 측정하는 데 사용됩니다. 냉각수 레벨 센서는 냉각수 안에 잠겨 있으며 냉각수 밖에 있을 때에 비해 냉각수 안에 잠겨있을 때 다른 신호 전압을 반환합니다. 엔진 컨트롤 모듈(ECM)은 신호 전압의 변화를 모니터링하여 엔진 냉각수의 레벨을 파악합니다.

구성품 위치

엔진 냉각수 레벨 센서는 일반적으로 라디에이터 상부 탱크 또는 서지 탱크에 위치해 있습니다. 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

냉각수 레벨 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 냉각수 레벨이 낮은 경우 엔진 보호 기능이 제공되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락
  • OEM 하네스의 단선
  • 엔진 냉각수 레벨 센서 오작동
Refer to Troubleshooting Fault Code 6523 .


엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6524

엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6524 PID: SPN: 175 FMI: 3/3 램프: 없음 SRT: | 엔진 오일 온도 회로에서 높은 신호 전압 또는 단선이 감지됨. | 성능 영향 없음.
엔진 오일 온도 센서 회로

회로 설명

엔진 오일 온도 센서는 가변 저항 센서로서 엔진 오일 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 엔진 오일 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 엔진 오일 온도를 결정합니다. 오일 온도가 차가우면 센서나 서미스터 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 오일 온도가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

엔진 오일 온도 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 엔진 오일 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

엔진 오일 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락.
Refer to Troubleshooting Fault Code 6524 .


후처리 1 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음

하자 코드 6526

후처리 1 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 6526 PID: SPN: 1761 FMI: 13/13 램프: 없음 SRT: | 수신된 데이터링크 메시지가 유효하지 않았습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 탱크 레벨 센서

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서에서 수신된 SAE J1939 데이터링크 메시지가 유효하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 레벨 센서 오작동
Refer to Troubleshooting Fault Code 6526 .


후처리 디젤 배기 유체 리턴 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 6527

후처리 디젤 배기 유체 리턴 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 6527 PID: SPN: 4376 FMI: 7/7 램프: 없음 SRT: | 후처리 디젤 배기 유체 리턴 밸브의 고착이 감지되었습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 리턴 밸브 회로

회로 설명

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 정량 분배 시스템을 퍼지하는 데 사용됩니다. 리턴 밸브에 전원이 인가되면 정량 분배 시스템이 퍼지를 실시하고 후처리 디젤 배기 유체를 탱크로 돌려보냅니다.

구성품 위치

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

후처리 디젤 배기 유체 정량 분배 시스템이 퍼지를 하고 있을 때만 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 리턴 밸브가 작동되도록 명령이 내려져도 후처리 디젤 배기 유체 압력이 떨어지지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 권장 Cummins® 전자 서비스 툴 또는 동급품의 “ECM 진단 테스트”에 있는 “후처리 디젤 배기 유체 시스템 누출 테스트"를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 리턴 밸브의 오작동
Refer to Troubleshooting Fault Code 6527 .


후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6529

후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6529 PID: SPN: 5746 FMI: 3/3 램프: 없음 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이는 후처리 디젤 배기 유체 정량 분배 유닛 히터에 전원을 공급하는 역할을 합니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

디젤 배기 유체 정량 분배 유닛 히터 릴레이는 OEM 구성품입니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 신호가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이의 오작동

  • OEM 하네스의 배터리 단락
Refer to Troubleshooting Fault Code 6529 .


후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6531

후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6531 PID: SPN: 4340 FMI: 3/3 램프: 없음 SRT: | 디젤 배기 유체 라인 히터 1 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 정량 분배 밸브 사이에 있는 공급 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려지지 않았을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 높으며 라인 히터 전류가 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 라인 히터가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

라인 히터의 오작동

  • OEM 하네스의 배터리 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 6531 .


후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6532

후처리 1 디젤 배기 유체 라인 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6532 PID: SPN: 4340 FMI: 4/4 램프: 없음 SRT: | 디젤 배기 유체 라인 히터 1 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 1 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 1은 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 정량 분배 밸브 사이에 있는 공급 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 낮으며 라인 히터 전류가 캘리브레이션된 값보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락

라인 히터의 오작동

Refer to Troubleshooting Fault Code 6532 .


후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6533

후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6533 PID: SPN: 4342 FMI: 3/3 램프: 없음 SRT: | 디젤 배기 유체 라인 히터 2 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 2 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 2는 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 탱크 사이에 있는 리턴 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려지지 않았을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 높으며 라인 히터 전류가 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

라인 히터의 오작동

  • OEM 하네스의 배터리 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 6533 .


후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6534

후처리 1 디젤 배기 유체 라인 히터 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6534 PID: SPN: 4342 FMI: 4/4 램프: 없음 SRT: | 디젤 배기 유체 라인 히터 2 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 2 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 2는 디젤 배기 유체 정량 분배 유닛과 디젤 배기 유체 탱크 사이에 있는 리턴 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 낮으며 라인 히터 전류가 캘리브레이션된 값보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 접지 단락

라인 히터의 오작동

Refer to Troubleshooting Fault Code 6534 .


후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6535

후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6535 PID: SPN: 4344 FMI: 3/3 램프: 없음 SRT: | 디젤 배기 유체 라인 히터 3 회로에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 3 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 3은 디젤 배기 유체 탱크와 디젤 배기 유체 정량 분배 유닛 사이에 있는 흡입 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려지지 않았을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 높으며 라인 히터 전류가 캘리브레이션된 값보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

라인 히터의 오작동

후처리 디젤 배기 유체 컨트롤러의 오작동

  • OEM 하네스의 배터리 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 6535 .


후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6536

후처리 1 디젤 배기 유체 라인 히터 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6536 PID: SPN: 4344 FMI: 4/4 램프: 없음 SRT: | 디젤 배기 유체 라인 히터 3 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 3 회로

회로 설명

후처리 디젤 배기 유체 라인 히터는 디젤 배기 유체 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 3은 디젤 배기 유체 탱크와 디젤 배기 유체 정량 분배 유닛 사이에 있는 흡입 라인에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있으며 라인 가열 명령이 내려졌을 때 실행됩니다.

하자 코드 설정을 위한 조건

라인 히터 전압이 캘리브레이션된 값보다 낮으며 라인 히터 전류가 캘리브레이션된 값보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 라인 히터가 비활성화됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

라인 히터의 오작동

  • OEM 하네스의 접지 단락
Refer to Troubleshooting Fault Code 6536 .


후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6551

후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6551 PID: SPN: 3610 FMI: 3/3 램프: 없음 SRT: | 후처리 디젤 분진 필터 출구 압력 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 출구 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 출구 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 출구 압력 센서는 후처리 디젤 분진 필터 출구 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 출구의 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 출구 압력 센서 신호 전압이 높은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 6551 .


후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6552

후처리 1 디젤 분진 필터 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6552 PID: SPN: 3610 FMI: 4/4 램프: 없음 SRT: | 후처리 디젤 분진 필터 출구 압력 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 출구 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 출구 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 출구 압력 센서는 후처리 디젤 분진 필터 출구 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 출구의 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 출구 압력 센서 신호 전압이 낮은 범위를 벗어났음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 6552 .


후처리 1 디젤 분진 필터 출구 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 6553

후처리 1 디젤 분진 필터 출구 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 6553 PID: SPN: 3610 FMI: 2/2 램프: 없음 SRT: | 후처리 디젤 분진 필터 출구 압력 센서에서 비정상 값이 판독됩니다. | 엔진 성능 감소 가능성.
후처리 디젤 분진 필터 출구 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 후처리 디젤 분진 필터 출구 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 후처리 디젤 분진 필터 출구 압력 센서는 후처리 디젤 분진 필터 출구 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 후처리 디젤 분진 필터 출구의 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 분진 필터 차압 센서는 디젤 분진 필터에 장착되어 있습니다. 이 센서는 디젤 분진 필터의 차압과 출구 압력을 모두 감지하는 복합 센서입니다. 원장비 제조업체(OEM)의 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 두 부분으로 구성됩니다.

한 부분은 엔진을 시동하기 전에 키 스위치를 ON 위치로 처음 돌렸을 때 실행됩니다

두 번째 부분은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 분진 필터 출구 압력이 키를 처음 ON으로 돌릴 때 1.5 kpa[0.22 psi] 초과 또는 -1.5 kpa[0.22 psi] 미만이거나 엔진 상태에 따라 변하지 않음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 분진 필터 출구 압력 센서 판독값의 범위 내 고착
  • 후처리 디젤 분진 필터 출구 압력 센서 신호 또는 리턴 와이어의 높은 저항

디젤 분진 필터 출구 압력이 예상보다 높음

후처리 분해 튜브 안에 디젤 배기 유체(DEF) 침전물이 과도하게 있음

후처리 출구 압력 센서 포트가 막혀 있으면 엔진 시동을 끈 후 포트에서 압력이 유지될 경우 이 결함 코드가 발생할 수 있습니다.

참고: 테일파이프를 배기 환기 시스템에 연결한 상태로 키를 OFF로 돌렸다가 ON으로 돌리면 정비소에서 이 결함을 발생시킬 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 6553 .


EGR 밸브 컨트롤 회로 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 6555

EGR 밸브 컨트롤 회로 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 6555 PID: SPN: 2791 FMI: 7/7 램프: 없음 SRT: | EGR 밸브 모터가 부하율 한계값(개방된 상태로 EGR 밸브가 고착되었음을 의미)을 초과함. | 엔진 성능 감소 가능성.
EGR 밸브 위치 회로

회로 설명

배기 가스 순환(EGR) 밸브는 EGR 밸브의 상단에 있는 브러시리스 모터에 의해 제어됩니다. 이 EGR 밸브 모터는 세 개의 모터 레그를 사용하여 밸브를 동작 범위 전반에서 움직입니다. ECM은 EGR 유량 목표에 부합하기 위해 EGR 모터 A, B 및 C 와이어를 사용하여 적정 위치로 이동하도록 EGR 밸브에 명령을 전송합니다. EGR 밸브 모터에는 EGR 밸브의 위치를 감지하는 위치 센서가 세 개 있습니다. 이 센서는 밸브의 위치를 EGR 밸브 위치 A, B 및 C 와이어를 통해 ECM에 보고합니다.

구성품 위치

EGR 밸브 위치 센서는 EGR 밸브 어셈블리 내부에 있어 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

EGR 밸브에 열림 명령이 내려졌지만 EGR 밸브를 명령된 위치로 이동시킬 수 없음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 현저하게 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.
  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 5분간 고속 공회전시킵니다.

Shop Talk

이 결함 코드는 EGR 밸브 모터가 열린 위치에서 EGR 밸브를 이동할 수 없을 때 생성됩니다. 이 결함 코드는 일반적으로 EGR 밸브 내부의 제한으로 인해 EGR 밸브가 명령된 위치로 이동할 수 없어서 발생합니다.

Refer to Troubleshooting Fault Code 6555 .


후처리 1 디젤 배기 유체 탱크 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6559

후처리 1 디젤 배기 유체 탱크 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6559 PID: SPN: 3031 FMI: 4/4 램프: 없음 SRT: | 디젤 배기 유체 탱크 온도 센서 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 온도 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 온도 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 온도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 탱크 온도 센서는 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 온도 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 온도 센서 오작동
  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락

사용되는 디젤 배기 유체 탱크 온도 및 레벨 센서의 종류는 차량 OEM에 따라 다를 수 있습니다. 따라서 물리적 및/또는 전기적 센서 구성은 문제 해결 및 배선도 정보에 표시된 것과 약간 다를 수도 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 6559 .


PTO 거버너 상태 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 6563

PTO 거버너 상태 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 6563 PID: SPN: 976 FMI: 2/2 램프: 없음 SRT: | 중속 컨트롤 스위치 1의 위치가 중속 컨트롤 확인 스위치의 위치와 일치하지 않습니다. | 중속 컨트롤 스위치가 올바르게 작동하지 않을 수 있습니다.
보조 중속(PTO) 컨트롤 스위치 구성

회로 설명

OEM 가용성에 따라 최대 세 가지 중속 컨트롤 설정 속도(1, 2, 3)를 선택할 수 있습니다. 엔진 블록이나 샤시 접지로 가는 리턴인 이 기능을 지원하려면 다중 위치 스위치 또는 세 개의 개별 스위치를 OEM에서 설치해야 합니다.

구성품 위치

중속 컨트롤(PTO) 스위치는 OEM이 장착하는 구성품이며 일반적으로 차량 캡의 내부에 있거나 속도 컨트롤 스위치와 같이 외부에 장착됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)에서 중속 컨트롤 스위치 1의 위치가 중속 컨트롤 확인 스위치의 위치와 일치하지 않음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

스위치 또는 핸드 스로틀에 의해 작동되면 중속 컨트롤 기능이 엔진 속도를 해당되는 사전 설정 속도로 제어합니다. 세 개의 사전 설정 속도는 증가 또는 감소 스위치로 조절이 가능하지만 저속 또는 고속 공회전 거버너 엔진 속도 한계를 초과할 수는 없습니다.

중속 컨트롤 확인이 사용되고 있는 경우에는 중속 컨트롤 전환된 설정 속도 3이 확인 입력으로 사용됩니다.

Refer to Troubleshooting Fault Code 6563 .


후처리 1 출구 NOx 센서 - 비정상적인 변화율

하자 코드 6565

후처리 1 출구 NOx 센서 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 6565 PID: SPN: 3226 FMI: 10/10 램프: 없음 SRT: | 후처리 출구 NOx 센서 판독값이 유효하지 않습니다. | 성능 영향 없음.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

엔진이 구동 중인 상태에서 캘리브레이션 가능 시간에 후처리 SCR 출구 온도가 200°C[392° F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 출구 NOx 센서 판독값이 유효하지 않았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

후처리 출구 NOx 센서가 유효한 데이터를 제공하지 않음을 ECM에 나타내면 이 결함 코드가 생성됩니다.

이 결함 코드에 대한 문제를 해결하기 전에 후처리 출구 NOx 센서의 결함 코드 1887, 2771, 3682 또는 6521에 대한 문제를 해결합니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 6565 .


후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 6568

후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 6568 PID: SPN: 3695 FMI: 2/2 램프: 없음 SRT: | 후처리 재생 허용 스위치가 OFF 또는 INHIBIT 위치에 고착되었습니다. | 후처리 재생이 자주 필요할 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

OEM 트럭 제조업체는 대시보드에 허용 스위치를 설치하거나 J1939 데이터링크를 통해 엔진 ECM에 억제 메시지를 전송할 수 있습니다. 억제 메시지의 기능은 후처리 시스템이 이동 재생을 수행하지 않도록 방지하는 것입니다.

구성품 위치

후처리 재생 허용 스위치는 차량 대시보드 내에 있는 실제 스위치이거나 J1939 데이터링크를 통해 전송되는 J1939 메시지일 수 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 재생 허용 스위치가 OFF 또는 INHIBIT 위치에 고착되었으며 ECM이 강제 재생을 요청하고 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 디젤 분진 필터의 활성 및 정지 재생이 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 INSITE 전자 서비스 툴에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • INSITE 전자 서비스 툴의 모든 결함 리셋 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 재생 허용 스위치 회로의 오작동

  • 잘못된 기능 및 매개변수 설정
Refer to Troubleshooting Fault Code 6568 .


후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 6569

후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6569 PID: SPN: 4363 FMI: 3/3 램프: 없음 SRT: | SCR 출구 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 SCR 촉매장치 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 후처리 SCR 출구 온도 신호가 높은 범위를 벗어났다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 SCR 출구 온도 센서의 오작동
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 6569 .


후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 6571

후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 6571 PID: SPN: 4363 FMI: 4/4 램프: 없음 SRT: | SCR 출구 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 SCR 온도 센서 모듈

회로 설명

후처리 SCR(선택적 촉매 환원) 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 SCR 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 SCR 온도 센서 모듈은 후처리 SCR 흡기 온도와 후처리 SCR 중간 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 SCR 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 SCR 온도 센서 모듈은 후처리 SCR 촉매장치에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 후처리 SCR 출구 온도 신호가 낮은 범위를 벗어났다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 SCR 출구 온도 센서의 오작동
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 6571 .


후처리 1 출구 NOx 센서 히터 - 비정상적인 변화율

하자 코드 6581

후처리 1 출구 NOx 센서 히터 - 비정상적인 변화율

개요

코드 | 원인 | 결과
하자 코드: 6581 PID: SPN: 5031 FMI: 10/10 램프: 없음 SRT: | 후처리 출구 NOx 센서 히터에서 정상 작동 온도를 유지할 수 없음. | 성능 영향 없음.
후처리 출구 NOx 센서 히터 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

엔진이 구동 중인 상태에서 캘리브레이션 가능 시간에 후처리 SCR 출구 온도가 200°C[392° F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

NOx

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

NOx

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 출구 NOx 센서 손상
  • 후처리 출구 NOx 센서로의 간헐적인 전원 공급
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 6581 .


후처리 1 출구 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 6582

후처리 1 출구 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 6582 PID: SPN: 3228 FMI: 2/2 램프: 없음 SRT: | 후처리 출구 NOx 센서에서 센서로의 전원 공급이 잘못되었음을 나타냅니다. | 성능 영향 없음.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

엔진이 구동 중인 상태에서 캘리브레이션 가능 시간에 후처리 SCR 출구 온도가 200°C[392° F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

출구 NOx 센서로의 전원 공급이 캘리브레이션된 임계값보다 높거나 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다. 차량을 주행하거나 권장 Cummins® 전자 서비스 툴 또는 동급품을 이용하여 정지 재생을 시작하면 됩니다.
  • 후처리 SCR 출구 온도가 60초 동안 200°C[392°F] 이상이어야 후처리 출구 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

OEM 하네스의 배터리 또는 접지 단락

OEM 하네스 내 NOx 센서 전원 공급 회로의 단선

  • 권장 Cummins® 전자 서비스 툴 또는 동급품에서 잘못된 시스템 전압 설정
  • 출구 NOx 센서의 내부 오작동
  • 잘못된 NOx 센서 부품 번호
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 6582 .


보조 온도 센서 입력 1 - 특별 지침

하자 코드 6583

보조 온도 센서 입력 1 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 6583 PID: SPN: 441 FMI: 14/14 램프: 황색 SRT: | OEM( | 엔진 출력이 경감됩니다.
보조 온도 센서 입력 1 회로

회로 설명

원장비 제조업체(OEM)는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 이 입력은 가변 저항 온도 센서를 위한 것입니다.

구성품 위치

OEM

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

OEM

Refer to Troubleshooting Fault Code 6583 .


보조 압력 센서 입력 2 - 특별 지침

하자 코드 6584

보조 압력 센서 입력 2 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 6584 PID: SPN: 1388 FMI: 14/14 램프: 황색 SRT: | 보조 압력 센서 입력 2 - 특별 지침 | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

원장비 제조업체(OEM)는 압력 또는 온도 센서 입력을 Cummins® 엔진 컨트롤 모듈(ECM)에 와이어로 연결할 수도 있습니다. 그러면 이 압력 또는 온도 센서 입력을 인식할 수 있도록 특정 캘리브레이션이 생성됩니다. OEM 센서로부터의 압력 또는 온도 입력이 OEM이 정의한 엔진 보호 기능 한계를 초과하면 이 결함 코드가 활성화됩니다. OEM 요건에 따라 엔진 보호 기능 경감이 이 결함 코드와 연관될 수도 있습니다.

구성품 위치

OEM

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

OEM

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

OEM

Refer to Troubleshooting Fault Code 6584 .


시스템 시간 초과로 인해 디젤 분진 필터 강제 재생 금지됨 - 조건 존재

하자 코드 6596

시스템 시간 초과로 인해 디젤 분진 필터 강제 재생 금지됨 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 6596 PID: SPN: 3713 FMI: 11/31 램프: 황색 SRT: | 시스템이 후처리 디젤 분진 필터의 활성 재생을 실행할 수 없었습니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 후처리 시스템은 후처리 디젤 분진 필터의 막힘량을 모니터링합니다. 정상 작동 조건에서는 후처리 디젤 분진 필터가 자체 청소를 실시하므로 분진이 이산화탄소, 질소 및 물로 변환됩니다. 부하가 적은 작동 조건에서는 후처리 디젤 분진 필터의 정지 재생을 실시해야 할 수도 있습니다. 후처리 디젤 분진 필터의 막힘량은 후처리 차압 센서와 엔진의 계산된 분진 출력을 사용하여 추정됩니다.

구성품 위치

후처리 디젤 분진 필터는 원장비 제조업체(OEM)에서 설치하며 배기 시스템 안에 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중이고 ECM에서 후처리 디젤 분진 필터의 능동 재생을 요청하고 있는 경우 계속 실행됩니다.

하자 코드 설정을 위한 조건

시스템이 장시간 후처리 디젤 분진 필터의 활성 재생을 요청하고 있음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

진단이 설정되자마자 ECM이 후처리 디젤 분진 필터 램프를 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진 시동을 걸고 권장 Cummins® 전자 서비스 툴 또는 동급품에서 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 시스템에서 후처리 시스템의 능동 재생을 요청하고 있으나 능동 재생을 실시할 수 없었음을 나타내는 정보성 결함 코드일 뿐입니다.

Refer to Troubleshooting Fault Code 6596 .


후처리 1 디젤 산화 촉매장치 누락 - 조건 존재

하자 코드 6726

후처리 1 디젤 산화 촉매장치 누락 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 6726 PID: SPN: 4796 FMI: 11/31 램프: 없음 SRT: | 후처리 디젤 산화 촉매장치가 배기 시스템에 없습니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM)

회로 설명

후처리 디젤 산화 촉매장치 온도 센서 모듈은 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신하는 스마트 장치입니다. 후처리 디젤 산화 촉매장치 온도 센서 모듈은 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 엔진 컨트롤 모듈로 다시 보고합니다. 후처리 디젤 산화 촉매장치 온도 센서 모듈은 후처리 디젤 산화 촉매장치 흡기 온도와 후처리 디젤 산화 촉매장치 출구 온도를 측정하는 데 사용됩니다. 온도 프로브는 후처리 디젤 산화 촉매장치 온도 센서 모듈에 영구적으로 부착되어 있으므로 개별적으로 교체할 수 없습니다.

구성품 위치

후처리 디젤 산화 촉매장치는 배기 시스템에 있습니다. 촉매장치의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 산화 촉매장치 흡기 온도 센서와 후처리 디젤 산화 촉매장치 출구 온도 센서가 후처리 시스템의 능동 SCR 시스템 클리닝 시 동일한 온도를 판독함을 전자 컨트롤 모듈(ECM)이 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 촉매 시스템 훼손
  • 차량에서 촉매 시스템 분리
  • 촉매장치 손상
Refer to Troubleshooting Fault Code 6726 .


엔진 보호 토크 경감 - 특별 지침

하자 코드 7285

엔진 보호 토크 경감 - 특별 지침

개요

코드 | 원인 | 결과
하자 코드: 7285 PID: SPN: 1569 FMI: 14/14 램프: 황색 SRT: | 엔진 작동과 관련된 중대한 결함 코드가 활성 상태입니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM은 지속적으로 엔진의 결함 코드 상태를 모니터링하여 엔진이 정상적으로 작동하는 데 중요한 결함 코드가 활성 상태인지 여부를 판단합니다.

구성품 위치

ECM

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 작동과 관련된 중대한 특정 결함 코드가 활성 상태인데 엔진이 계속 작동되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 토크가 감소됩니다.
  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

다른 모든 활성 결함 코드가 해결되면 이 결함 코드가 비활성화됩니다.

수리를 확인하려면 엔진에 시동을 걸고 5분간 공회전시켜 경감 상태를 해제합니다.

  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드는 정보 제공용일 뿐이며 현재 ECM에 활성화된 중대한 결함 코드를 최대한 빨리 처리할 수 있도록 하기 위해 엔진 출력 경감이 이루어졌음을 나타냅니다.

Refer to Troubleshooting Fault Code 7285 .


NO TITLE

QSX15 CM2350 X105

하자 코드: 111 | SPN: 629 | FMI: 12
엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

Troubleshooting Summary

  1. ECM 캘리브레이션 개정 내역 점검
  2. ECM 오작동

1 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 오작동

Solution: S00008831

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 모든 선행 솔루션 확인 작업을 수행한 후에도 결함 코드가 여전히 활성 상태이면 ECM의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 123 | SPN: 102 | FMI: 4
흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 흡기 매니폴드 압력 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00006545

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 센서 공급 1: 352, 386

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 흡기 매니폴드 압력 센서가 오작동함

Solution: S00007822

Verification

조건

  • 키 스위치를 ON으로 돌립니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 흡기 매니폴드 압력/온도 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 흡기 매니폴드 압력/온도 센서를 교체합니다.

Refer to Procedure 019-159

Validation

  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 148 | SPN: 91 | FMI: 0
가속 페달 또는 레버 위치 센서 1 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Troubleshooting Summary

  1. 주파수 스로틀 회로의 핀-핀 단락

1 - 주파수 스로틀 회로의 핀-핀 단락

Solution: S00003196

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM 배선 하네스에서 주파수 스로틀을 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 주파수 스로틀 신호 핀과 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 187 | SPN: 3510 | FMI: 4
센서 공급 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 낮은 ECM 센서 공급 2 전압

1 - 정상보다 낮은 ECM 센서 공급 2 전압

Solution: S00001454

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 진단 중인 결함 코드가 활성화될 조건 하에서 엔진을 구동합니다.
  • 한 번에 하나씩 다음 작업을 실시합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 엔진 배선 하네스에서 EGR 차압 센서를 분리합니다.
  • 엔진 배선 하네스에서 배기 가스 압력 센서를 분리합니다.
  • 엔진 배선 하네스에서 EGR 밸브 위치 센서를 분리합니다.
  • 엔진 배선 하네스에서 엔진 흡기 스로틀 액츄에이터를 분리합니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.

Specification

  • 구성품을 분리했을 때 결함 코드가 비활성화된다면 센서 공급 구성품의 오작동이 감지된 것입니다.
  • 엔진 배선 하네스를 분리했을 때 결함 코드가 여전히 활성 상태이면 ECM의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • EGR 차압 센서를 교체합니다.

Refer to Procedure 019-370

  • 배기 가스 압력 센서를 교체합니다.

Refer to Procedure 019-376

  • EGR 밸브를 교체합니다.

Refer to Procedure 011-022

  • 엔진 흡기 스로틀 액츄에이터를 교체합니다.

Refer to Procedure 010-140

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 227 | SPN: 3510 | FMI: 3
센서 공급 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 높은 ECM 센서 공급 2 전압
  2. ECM 캘리브레이션 개정 내역 점검

1 - 정상보다 높은 ECM 센서 공급 2 전압

Solution: S00000992

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되지 않았다면 엔진 배선 하네스의 오작동이 감지된 것입니다. 227
  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되었다면 ECM의 오작동이 감지된 것입니다. 227

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 234 | SPN: 190 | FMI: 0
엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Troubleshooting Summary

  1. 엔진 속도 센서가 오작동함
  2. ECM 캘리브레이션 개정 내역 점검

1 - 엔진 속도 센서가 오작동함

Solution: S00000483

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 고객과의 면담을 진행하면서 다음 사항 여부를 확인합니다.
  • 내리막길에서 엔진을 고속으로 구동하지 않았는지 여부
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • RPM

Specification

  • 이 조건들이 모두 참인 경우에는 캠샤프트 위치 센서 또는 크랭크샤프트 위치 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 캠샤프트 위치 센서를 교체합니다.

Refer to Procedure 019-363

  • ũ

Refer to Procedure 019-365

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 237 | SPN: 644 | FMI: 2
외부 속도 명령 입력(복수 유닛 동기화) - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 잘못된 조절 가능한 매개변수 설정

1 - 주요 결함 코드 여부 점검

Solution: S00002396

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 복수 유닛 동기화 스위치: 497

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 잘못된 조절 가능한 매개변수 설정

Solution: S00003370

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • 매개변수가 엔진 구성과 맞는지 확인합니다.
  • 엔진이 1차 또는 2차로 올바르게 구성되어 있는지 확인합니다.

Specification

  • 엔진 구성이 이 설정에 맞지 않을 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 올바른 설정에 맞게 엔진 구성을 교정합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 238 | SPN: 3511 | FMI: 4
센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 낮은 ECM 센서 공급 3 전압
  2. ECM 캘리브레이션 개정 내역 점검

1 - 정상보다 낮은 ECM 센서 공급 3 전압

Solution: S00001086

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 한 번에 하나씩 다음 작업을 실시합니다.
  • 엔진 배선 하네스에서 크랭크샤프트 위치 센서를 분리합니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 구성품을 분리했을 때 결함 코드가 비활성화된다면 센서 공급 구성품의 오작동이 감지된 것입니다.
  • 엔진 배선 하네스를 분리했을 때 결함 코드가 여전히 활성 상태이면 ECM의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • ũ

Refer to Procedure 019-365

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 239 | SPN: 3511 | FMI: 3
센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 높은 ECM 센서 공급 3 전압
  2. ECM 캘리브레이션 개정 내역 점검

1 - 정상보다 높은 ECM 센서 공급 3 전압

Solution: S00000819

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 회로 반응을 점검하기 전에 30초간 기다립니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되었다면 ECM의 오작동이 감지된 것입니다. 239
  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되지 않았다면 엔진 배선 하네스의 오작동이 감지된 것입니다. 239

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • ECM을 교체합니다.

Refer to Procedure 019-031

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 269 | SPN: 1195 | FMI: 2
도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 이모빌라이저 도난 방지 장치가 비활성화되지 않음

1 - 이모빌라이저 도난 방지 장치가 비활성화되지 않음

Solution: S00001698

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 이모빌라이저 도난 방지 장치가 비활성화되지 않은 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 이모빌라이저 도난 방지 장치를 비활성화합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 288 | SPN: 974 | FMI: 19
SAE J1939 다중 송수신 리모트 가속 페달 또는 레버 위치 센서 시스템 - 잘못 수신된 네트워크 데이터

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 291 | SPN: 625 | FMI: 9
전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 이모빌라이저 도난 방지 장치의 잘못된 구성

1 - 이모빌라이저 도난 방지 장치의 잘못된 구성

Solution: S00002082

Verification

조건

  • 키 스위치를 ON으로 돌립니다.

조치

  • 이모빌라이저 도난 방지 장치가 엔진 구성에 맞는 센서인지 확인합니다.

Refer to OEM Service Manual

Specification

  • 이모빌라이저 도난 방지 장치가 이 엔진 구성에 맞지 않을 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 이모빌라이저 도난 방지 장치를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 292 | SPN: 441 | FMI: 14
보조 온도 센서 입력 1 - 특별 지침

Troubleshooting Summary

  1. OEM 보호 한계가 초과됨

1 - OEM 보호 한계가 초과됨

Solution: S00001937

Verification

조건

  • 키 스위치를 ON으로 돌립니다.

조치

  • OEM 센서 판독값을 검사합니다.

Refer to OEM Service Manual

Specification

  • OEM 센서 판독값이 규정치에 부합되지 않을 경우에는 OEM 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

오작동하는 구성품을 수리 또는 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 29-3월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 295 | SPN: 108 | FMI: 2
기압 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 기압 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000070

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 기압: 221, 222

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 기압 센서가 오작동함

Solution: S00004225

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • 엔진 터보차저 컴프레서 흡기 압력 센서를 모니터링합니다

Refer to Procedure 018-028

Specification

  • 기압 센서가 다음의 국지 기압 규정치 내에 들지 않으면 기압 센서의 오작동이 감지된 것입니다. 1 kPa / 0.3 inHg

Linked Solutions

  • 없음

수리

  • 기압 센서를 교체합니다.

Refer to Procedure 019-509

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 296 | SPN: 1388 | FMI: 14
보조 압력 센서 입력 2 - 특별 지침

Troubleshooting Summary

  1. OEM 압력/온도가 엔진 보호 기능 한계를 초과함

1 - OEM 압력/온도가 엔진 보호 기능 한계를 초과함

Solution: S00002227

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 마지막 엔진 작동 시간 25시간 내에서 비활성 카운트가 두 개 이상일 경우에는 엔진 보호 기능 한계가 초과된 것입니다.

Linked Solutions

  • 없음

수리

  • 초과된 엔진 보호 기능 한계.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 349 | SPN: 191 | FMI: 16
변속기 출력 샤프트 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Troubleshooting Summary

  1. 변속기 샤프트 속도
  2. 주파수 스로틀 회로의 핀-접지 단락

1 - 변속기 샤프트 속도

Solution: S00001936

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • OEM 주파수 입력 신호 전송 유닛의 정확도를 확인합니다.

Refer to OEM Service Manual

Specification

  • 점검 결과 중 규정치 내에 들지 않는 결과가 있다면 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • OEM 주파수 입력 신호 전송 유닛 수리 또는 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 주파수 스로틀 회로의 핀-접지 단락

Solution: S00003197

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM 배선 하네스에서 주파수 스로틀을 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 주파수 스로틀 신호 핀과 접지 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 352 | SPN: 3509 | FMI: 4
센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 낮은 ECM 센서 공급 1 전압

1 - 정상보다 낮은 ECM 센서 공급 1 전압

Solution: S00000535

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 한 번에 하나씩 다음 작업을 실시합니다.
  • 엔진 배선 하네스에서 엔진 터보차저 컴프레서 흡기 압력/온도 센서를 분리합니다.
  • 엔진 배선 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • 엔진 배선 하네스에서 엔진 흡기 매니폴드 압력/온도 센서를 분리합니다.
  • 엔진 배선 하네스에서 크랭크케이스 압력 센서를 분리합니다.
  • 엔진 배선 하네스에서 엔진 기압 센서를 분리합니다.
  • 엔진 배선 하네스에서 윤활 오일 압력 센서를 분리합니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 구성품을 분리했을 때 결함 코드가 비활성화된다면 센서 공급 구성품의 오작동이 감지된 것입니다.
  • 엔진 배선 하네스를 분리했을 때 결함 코드가 여전히 활성 상태이면 ECM의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 터보차저 컴프레서 흡기 압력 센서를 교체합니다.

Refer to Procedure 019-395

  • 캠샤프트 위치 센서를 교체합니다.

Refer to Procedure 019-363

  • 흡기 매니폴드 압력/온도 센서를 청소 또는 교체합니다.

Refer to Procedure 019-159

  • 크랭크케이스 압력 센서를 교체합니다.

Refer to Procedure 019-445

  • 기압 센서를 교체합니다.

Refer to Procedure 019-004

  • 윤활 오일 압력 센서를 교체합니다.

Refer to Procedure 019-066

  • ECM을 교체합니다.

Refer to Procedure 019-031

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 386 | SPN: 3509 | FMI: 3
센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 높은 ECM 센서 공급 1 전압
  2. ECM 캘리브레이션 개정 내역 점검

1 - 정상보다 높은 ECM 센서 공급 1 전압

Solution: S00002196

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되지 않았다면 엔진 배선 하네스의 오작동이 감지된 것입니다. 386
  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되었다면 ECM의 오작동이 감지된 것입니다. 386

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 425 | SPN: 175 | FMI: 2
엔진 오일 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 윤활 오일 온도 센서 저항 점검
  3. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000086

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 오일: 212, 213

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 윤활 오일 온도 센서 저항 점검

Solution: S00000362

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 윤활 오일 온도 센서를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 엔진 오일 온도 센서에서 엔진 오일 온도 센서 신호 핀과 엔진 오일 온도 센서 리턴 핀 사이의 저항을 측정합니다.

Specification

  • 저항이 다음의 규정치 내에 들지 않으면 온도 센서의 오작동이 감지된 것입니다. 180 Ω - 160k Ω

Linked Solutions

  • 없음

수리

  • 윤활 오일 온도 센서를 교체합니다.

Refer to Procedure 019-067

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 428 | SPN: 97 | FMI: 3
연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. OEM 배선 하네스의 핀-핀 단락
  2. 연료 내 수분 센서가 오작동함

1 - OEM 배선 하네스의 핀-핀 단락

Solution: S00000590

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 연료 내 수분 센서를 분리합니다.
  • ECM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 연료 내 수분 센서가 오작동함

Solution: S00000548

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 연료 내 수분 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 연료 내 수분 센서를 교체합니다.

Refer to Procedure 019-127

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 431 | SPN: 558 | FMI: 2
가속 페달 또는 레버 공회전 확인 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 공회전 확인 스위치 저항 점검
  2. 가속 페달 위치 센서 회로의 핀-핀 단락

1 - 공회전 확인 스위치 저항 점검

Solution: S00002023

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 페달을 놓은 상태에서 가속 페달 어셈블리 커넥터의 공회전 확인 공회전 신호 핀과 스위치 리턴 핀 사이의 저항을 측정합니다.
  • 페달을 밟은 상태에서 가속 페달 어셈블리 커넥터의 공회전 확인 OFF 공회전 신호 핀과 스위치 리턴 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 비통합 센서에서 저항이 10 ohms를 초과할 경우에는 가속 페달 어셈블리의 오작동이 감지된 것입니다.
  • 통합 센서에서 저항이 125 ohms를 초과할 경우에는 가속 페달 어셈블리의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 가속 페달을 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 가속 페달 위치 센서 회로의 핀-핀 단락

Solution: S00003046

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 가속 페달 위치 센서 신호 핀과 해당 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 배선 하네스 ECM 커넥터의 가속 페달 위치 센서 공급 핀과 해당 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 432 | SPN: 558 | FMI: 13
가속 페달 또는 레버 공회전 확인 스위치 회로 - 캘리브레이션되지 않음

Troubleshooting Summary

  1. 가속 페달 센서가 오작동함
  2. 가속 페달 위치 센서 회로의 핀-핀 단락
  3. 가속 페달이 오작동함

1 - 가속 페달 센서가 오작동함

Solution: S00001713

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 가속 페달 위치 센서의 저항을 측정합니다.

Refer to Procedure 019-085

Specification

  • 저항이 규정값 내에 들지 않을 경우에는 가속 페달 또는 레버 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 가속 페달을 교체합니다.

Refer to Procedure 019-085

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 가속 페달 위치 센서 회로의 핀-핀 단락

Solution: S00003046

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 가속 페달 위치 센서 신호 핀과 해당 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 배선 하네스 ECM 커넥터의 가속 페달 위치 센서 공급 핀과 해당 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 가속 페달이 오작동함

Solution: S00001185

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 가속 페달의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 가속 페달을 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 436 | SPN: 105 | FMI: 2
흡기 매니폴드 1 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 흡기 매니폴드 온도 센서 범위 내 고착
  3. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000088

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 흡기 매니폴드 온도: 153, 154, 2398

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 흡기 매니폴드 온도 센서 범위 내 고착

Solution: S00000334

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • 흡기 매니폴드 온도 센서 판독값을 적외선 온도계 또는 알려진 값과 비교합니다.

Specification

  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 센서 판독값과 알려진 값의 차이가 다음 값 내에 들어야 합니다. +/- 10C [18F]

Linked Solutions

  • 없음

수리

  • 흡기 매니폴드 압력/온도 센서를 청소 또는 교체합니다.

Refer to Procedure 019-159

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 497 | SPN: 1377 | FMI: 2
복수 유닛 동기화 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 복수 유닛 동기화 스위치 단선 점검
  2. 복수 유닛 동기화 스위치 회로의 핀-접지 단락

1 - 복수 유닛 동기화 스위치 단선 점검

Solution: S00001535

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM 배선 하네스에서 복수 유닛 동기화 컴플리멘터리 스위치를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 복수 유닛 동기화 스위치 핀과 OEM 배선 하네스 하네스 스위치 커넥터의 복수 유닛 동기화 스위치 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 크면 OEM 배선 하네스의 오작동이 감지된 것입니다. 10 Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 복수 유닛 동기화 스위치 회로의 핀-접지 단락

Solution: S00001515

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM 배선 하네스에서 복수 유닛 동기화 스위치를 분리합니다.
  • OEM 배선 하네스에서 복수 유닛 동기화 컴플리멘터리 스위치를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 복수 유닛 동기화 스위치 핀과 접지 사이의 저항을 측정합니다.
  • OEM 배선 하네스 ECM 커넥터의 복수 유닛 동기화 컴플리멘터리 스위치 핀과 접지 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Refer to Procedure 019-360

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 515 | SPN: 3514 | FMI: 3
센서 공급 6 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 높은 ECM 센서 공급 6 전압
  2. ECM 캘리브레이션 개정 내역 점검

1 - 정상보다 높은 ECM 센서 공급 6 전압

Solution: S00000026

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되지 않았다면 엔진 배선 하네스의 오작동이 감지된 것입니다. 515
  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되었다면 ECM의 오작동이 감지된 것입니다. 515

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 516 | SPN: 3514 | FMI: 4
센서 공급 6 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 낮은 ECM 센서 공급 6 전압
  2. ECM 캘리브레이션 개정 내역 점검

1 - 정상보다 낮은 ECM 센서 공급 6 전압

Solution: S00000934

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 한 번에 하나씩 다음 작업을 실시합니다.
  • 엔진 배선 하네스에서 연료 레일 압력 센서를 분리합니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 구성품을 분리했을 때 결함 코드가 비활성화된다면 센서 공급 구성품의 오작동이 감지된 것입니다.
  • 엔진 배선 하네스를 분리했을 때 결함 코드가 여전히 활성 상태이면 ECM의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 연료 레일 압력 센서를 교체합니다.

Refer to Procedure 019-115

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 523 | SPN: 611 | FMI: 2
보조 중간(PTO) 속도 스위치 확인 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 중속 확인 스위치가 오작동함
  2. 중속 확인 스위치 회로의 핀-핀 단락

1 - 중속 확인 스위치가 오작동함

Solution: S00002812

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 중속 확인 스위치를 분리합니다.

조치

  • 중속 확인 스위치가 올바르게 작동하는지 검사합니다.

Refer to Procedure 019-107

Refer to OEM Service Manual

Specification

  • 중속 확인 스위치가 올바르게 작동하지 않을 경우에는 중속 확인 스위치의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 중속 확인 스위치를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 중속 확인 스위치 회로의 핀-핀 단락

Solution: S00001554

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM 배선 하네스에서 중속 확인 스위치를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 중속 컨트롤 1 스위치 핀과 OEM 배선 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 692 | SPN: 1172 | FMI: 4
터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 터보차저 컴프레서 흡기 온도 센서 회로 응답
  2. ECM에서 터보차저 컴프레서 흡기 온도 센서 회로 응답

1 - 터보차저 컴프레서 흡기 온도 센서 회로 응답

Solution: S00000383

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 회로 반응을 점검하기 전에 30초간 기다립니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 센서가 분리된 상태에서 다음의 결함 코드가 활성화되었다면 터보차저 컴프레서 흡기 온도 센서의 오작동이 감지된 것입니다. 691

Linked Solutions

  • 없음

수리

  • 터보차저 컴프레서 흡기 온도 센서를 교체합니다.

Refer to Procedure 019-395

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM에서 터보차저 컴프레서 흡기 온도 센서 회로 응답

Solution: S00000685

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 회로 반응을 점검하기 전에 30초간 기다립니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되지 않을 경우 ECM의 오작동이 감지된 것입니다. 691
  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되었다면 엔진 배선 하네스의 오작동이 감지된 것입니다. 691

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • ECM을 교체합니다.

Refer to Procedure 019-031

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 693 | SPN: 1172 | FMI: 2
터보차저 1 컴프레서 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 컴프레서 흡기 온도 센서 범위 내 고착
  2. ECM 캘리브레이션 개정 내역 점검

1 - 컴프레서 흡기 온도 센서 범위 내 고착

Solution: S00004923

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 엔진 공회전 구동.

조치

  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • 터보차저 컴프레서 흡기 압력/온도 센서를 모니터링합니다.

Specification

  • 터보차저 컴프레서 흡기 압력/온도 센서가 다음의 국지 외기 온도 규정치 내에 들지 않을 경우에는 터보차저 컴프레서 흡기 압력/온도 센서의 오작동이 감지된 것입니다. 5.5C [10F]

Linked Solutions

  • 없음

수리

  • 터보차저 컴프레서 흡기 압력/온도 센서를 교체합니다

Refer to Procedure 019-466

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 741 | SPN: 1176 | FMI: 3
터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 터보차저 컴프레서 흡기 압력 센서 전압 점검
  2. ECM에서 터보차저 컴프레서 흡기 압력 센서 전압 점검

1 - 터보차저 컴프레서 흡기 압력 센서 전압 점검

Solution: S00003868

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 터보차저 컴프레서 흡기 압력 센서를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 배선 하네스의 센서 커넥터에서 터보차저 컴프레서 흡기 압력 센서 공급 핀과 터보차저 컴프레서 흡기 압력 센서 리턴 핀 사이의 전압을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 전압이 다음 규정값 내에 들 경우에는 다음 솔루션으로 이동합니다. 4.75 - 5.25 VDC
  • 전압이 다음 규정값 내에 들지 않을 경우에는 연결 솔루션 섹션으로 이동합니다. 4.75 - 5.25 VDC

Linked Solutions

  • ECM에서 터보차저 컴프레서 흡기 압력 센서 전압 점검

Refer to S00003869

수리

  • 이 솔루션의 경우 추가적인 조치가 필요 없습니다.

Validation

  • 없음
Next Solution

1.1 - ECM에서 터보차저 컴프레서 흡기 압력 센서 전압 점검

Solution: S00003869

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • ECM에서 터보차저 컴프레서 흡기 압력 센서 공급 핀과 터보차저 컴프레서 흡기 압력 센서 리턴 핀 사이의 전압을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • ECM 커넥터에서의 전압이 다음의 규정치 내에 들지 않으면 ECM의 오작동이 감지된 것입니다. 4.75 - 5.25 VDC
  • ECM 커넥터에서의 전압이 다음의 규정치 안에 들면 엔진 배선 하네스의 오작동이 감지된 것입니다. 4.75 - 5.25 VDC

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • ECM을 교체합니다.

Refer to Procedure 019-031

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Parent Solution


NO TITLE

QSX15 CM2350 X105

하자 코드: 742 | SPN: 1176 | FMI: 4
터보차저 1 컴프레서 흡기 압력 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 터보차저 컴프레서 흡기 압력 센서 전압 점검
  2. ECM에서 터보차저 컴프레서 흡기 압력 센서 전압 점검

1 - 터보차저 컴프레서 흡기 압력 센서 전압 점검

Solution: S00003868

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 터보차저 컴프레서 흡기 압력 센서를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 배선 하네스의 센서 커넥터에서 터보차저 컴프레서 흡기 압력 센서 공급 핀과 터보차저 컴프레서 흡기 압력 센서 리턴 핀 사이의 전압을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 전압이 다음 규정값 내에 들 경우에는 다음 솔루션으로 이동합니다. 4.75 - 5.25 VDC
  • 전압이 다음 규정값 내에 들지 않을 경우에는 연결 솔루션 섹션으로 이동합니다. 4.75 - 5.25 VDC

Linked Solutions

  • ECM에서 터보차저 컴프레서 흡기 압력 센서 전압 점검

Refer to S00003869

수리

  • 이 솔루션의 경우 추가적인 조치가 필요 없습니다.

Validation

  • 없음
Next Solution

1.1 - ECM에서 터보차저 컴프레서 흡기 압력 센서 전압 점검

Solution: S00003869

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • ECM에서 터보차저 컴프레서 흡기 압력 센서 공급 핀과 터보차저 컴프레서 흡기 압력 센서 리턴 핀 사이의 전압을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • ECM 커넥터에서의 전압이 다음의 규정치 내에 들지 않으면 ECM의 오작동이 감지된 것입니다. 4.75 - 5.25 VDC
  • ECM 커넥터에서의 전압이 다음의 규정치 안에 들면 엔진 배선 하네스의 오작동이 감지된 것입니다. 4.75 - 5.25 VDC

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • ECM을 교체합니다.

Refer to Procedure 019-031

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Parent Solution


NO TITLE

QSX15 CM2350 X105

하자 코드: 743 | SPN: 1176 | FMI: 2
터보차저 1 컴프레서 흡기 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 엔진 터보차저 컴프레서 흡기 압력 센서 범위 내 고착
  3. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00001732

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 터보차저: 741, 742

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 엔진 터보차저 컴프레서 흡기 압력 센서 범위 내 고착

Solution: S00005568

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 엔진에 기계식 게이지를 설치합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품으로 판독한 센서 판독값을 기계식 게이지와 비교합니다.

Specification

  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 센서 판독값과 기계식 게이지의 센서 판독값의 차이가 다음 값 내에 들어야 합니다. 0.3 in-hg [1 kPa]

Linked Solutions

  • 없음

수리

  • 터보차저 컴프레서 흡기 압력/온도 센서를 교체합니다

Refer to Procedure 019-466

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 1515 | SPN: 91 | FMI: 19
가속 페달 위치 1 - 수신된 네트워크 데이터 오류

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 1685 | SPN: 3364 | FMI: 4
후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 디젤 배기 유체 품질 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000144

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 디젤 배기 유체 시스템: 3868

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 디젤 배기 유체 품질 센서가 오작동함

Solution: S00000933

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 후처리 디젤 배기 유체 품질 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 품질 센서를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 1686 | SPN: 3364 | FMI: 3
후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 디젤 배기 유체 품질 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000145

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 디젤 배기 유체 시스템: 3868

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 디젤 배기 유체 품질 센서가 오작동함

Solution: S00000933

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 후처리 디젤 배기 유체 품질 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 품질 센서를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 1695 | SPN: 3513 | FMI: 3
센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. OEM 배선 하네스의 배터리 단락
  2. ECM 캘리브레이션 개정 내역 점검

1 - OEM 배선 하네스의 배터리 단락

Solution: S00000970

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM 배선 하네스에서 가속 페달 위치 센서를 분리합니다.
  • OEM 배선 하네스에서 차량 속도 센서를 분리합니다.
  • OEM 배선 하네스에서 엔진 냉각수 레벨 센서를 분리합니다.
  • OEM 배선 하네스에서 리모트 가속 페달 또는 레버를 분리합니다.
  • OEM 배선 하네스에서 후처리 DPF 차압 센서를 분리합니다.
  • OEM 배선 하네스에서 후처리 디젤 배기 유체 정량 분배 유닛을 분리합니다.
  • OEM 배선 하네스에서 팬 속도 센서를 분리합니다.
  • OEM 배선 하네스에서 OEM 압력 센서를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 OEM +5V 공급 핀과 OEM 배선 하네스 커넥터의 ECM 배터리 (+) 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω
  • 저항이 다음의 규정치보다 크면 ECM의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • OEM

Refer to Procedure 019-071

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 1714 | SPN: 3364 | FMI: 13
후처리 디젤 배기 유체 품질 - 캘리브레이션되지 않음

Troubleshooting Summary

  1. ECM 캘리브레이션 개정 내역 점검
  2. 후처리 디젤 배기 유체 품질 센서가 오작동함

1 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 후처리 디젤 배기 유체 품질 센서가 오작동함

Solution: S00008137

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 후처리 디젤 배기 유체 품질 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 품질 센서를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 1715 | SPN: 3364 | FMI: 11
후처리 디젤 배기 유체 품질 - 원인불명

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 후처리 디젤 배기 유체 품질 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000149

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 디젤 배기 유체 시스템: 3868

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 디젤 배기 유체 품질 센서가 오작동함

Solution: S00000933

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 후처리 디젤 배기 유체 품질 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 품질 센서를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 1885 | SPN: 3216 | FMI: 4
후처리 1 흡기 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 후처리 흡기 NOx 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000017

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 NOx: 3232, 3682

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 흡기 NOx 센서가 오작동함

Solution: S00007913

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 마지막 엔진 작동 시간 25시간 내에서 비활성 카운트가 두 개 이상일 경우에는 후처리 흡기 NOx 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 흡기 NOx 센서를 교체합니다.

Refer to Procedure 019-463

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 1887 | SPN: 3226 | FMI: 4
후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 후처리 출구 NOx 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000160

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 NOx: 2771, 3681

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 출구 NOx 센서가 오작동함

Solution: S00000587

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상인 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 후처리 출구 NOx 센서를 교체합니다.

Refer to Procedure 019-451

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 1925 | SPN: 3482 | FMI: 2
후처리 연료 차단 밸브 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 연료 인젝터 흐름 테스트
  3. 후처리 연료 차단 밸브가 열린 상태로 고착되었거나 누출 발생

1 - 주요 결함 코드 여부 점검

Solution: S00000165

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 연료: 1926, 1927, 1928
  • 연료: 2215

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 연료 인젝터 흐름 테스트

Solution: S00002774

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 후처리 연료 인젝터 흐름 테스트를 실시합니다.

Refer to Procedure 011-054

Specification

  • 후처리 연료 인젝터 흐름 테스트가 규정치에 맞지 않을 경우에는 후처리 연료 인젝터의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 연료 인젝터를 청소하거나 교체합니다.

Refer to Procedure 011-042

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 연료 차단 밸브가 열린 상태로 고착되었거나 누출 발생

Solution: S00003107

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 시동을 겁니다.
  • 5분 정도 기다립니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 후처리 연료 차단 매니폴드의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 연료 차단 밸브를 교체합니다.

Refer to Procedure 011-052

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 1926 | SPN: 3480 | FMI: 2
후처리 연료 압력 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 연료 필터 제한

1 - 주요 결함 코드 여부 점검

Solution: S00000166

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 연료: 1927, 1928
  • 연료: 559, 2372

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 연료 필터 제한

Solution: S00000900

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 구동 중.

조치

  • 연료 필터 제한 테스트를 수행합니다.

Refer to Procedure 005-236

Specification

  • 필터의 출구 압력이 규정치 안에 든다면 다음 솔루션으로 이동합니다.
  • 연료 펌프 기어 펌프의 압력이 규정치 안에 들고 차압이 규정치에 맞지 않을 경우에는 연료 필터의 막힘 또는 차단이 감지된 것입니다.
  • 연료 압력 필터 입구의 압력이 규정치 내에 들지 않으면 연료 펌프 기어 펌프의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 연료 필터를 교체합니다.

Refer to Procedure 006-065

  • 연료 펌프 기어 펌프를 교체합니다.

Refer to Procedure 005-025

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 1927 | SPN: 3480 | FMI: 3
후처리 연료 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM에서 후처리 연료 압력 센서 회로 응답 점검
  3. 후처리 연료 압력 센서 단선 점검

1 - 주요 결함 코드 여부 점검

Solution: S00006384

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 센서 공급 1: 386

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM에서 후처리 연료 압력 센서 회로 응답 점검

Solution: S00002978

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 회로 반응을 점검하기 전에 30초간 기다립니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되지 않을 경우 ECM의 오작동이 감지된 것입니다. 1928
  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되었다면 엔진 배선 하네스의 오작동이 감지된 것입니다. 1928

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • ECM을 교체합니다.

Refer to Procedure 019-031

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 연료 압력 센서 단선 점검

Solution: S00000613

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 후처리 연료 압력 센서를 분리합니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 후처리 연료 압력 센서 배선 하네스 커넥터의 후처리 연료 압력 센서 리턴 핀과 엔진 배선 하네스 ECM 커넥터의 후처리 연료 압력 센서 리턴 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 크면 엔진 배선 하네스의 오작동이 감지된 것입니다. 10 Ω

Linked Solutions

  • 없음

수리

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 1928 | SPN: 3480 | FMI: 4
후처리 연료 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM에서 후처리 연료 압력 센서 회로 응답 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000062

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 센서 공급 1: 352
  • 센서 공급 2: 187

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM에서 후처리 연료 압력 센서 회로 응답 점검

Solution: S00002977

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • ECM에서 후처리 연료 압력 센서 공급 핀과 후처리 연료 압력 센서 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 회로 반응을 점검하기 전에 30초간 기다립니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 점퍼 와이어가 배치된 상태에서 다음의 결함 코드가 활성화된다면 엔진 배선 하네스의 오작동이 감지된 것입니다. 1927
  • 점퍼 와이어를 배치한 상태에서 다음의 결함 코드가 활성화되지 않는다면 ECM의 오작동이 감지된 것입니다. 1927

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 1943 | SPN: 3555 | FMI: 17
외기 농도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 기압 센서 범위 내 고착
  3. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000172

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 기압: 221
  • 외기 온도: 249

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 기압 센서 범위 내 고착

Solution: S00000340

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • 기압 센서를 모니터링합니다

Specification

  • 기압 센서가 다음의 국지 기압 규정치 내에 들지 않으면 기압 센서의 오작동이 감지된 것입니다. 51 mm HG [2 in HG]

Linked Solutions

  • 없음

수리

  • 기압 센서를 교체합니다.

Refer to Procedure 019-004

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 1961 | SPN: 2791 | FMI: 15
EGR 밸브 컨트롤 회로 과온 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Troubleshooting Summary

  1. EGR 액츄에이터 내부 온도가 최대 한계 초과
  2. ECM 캘리브레이션 개정 내역 점검

1 - EGR 액츄에이터 내부 온도가 최대 한계 초과

Solution: S00001011

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드 1961이 활성 상태이거나 마지막 엔진 작동 시간 25시간 내에서 비활성 카운트가 두 개 이상일 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • EGR 액츄에이터 내부 온도가 최대 한계를 초과했습니다.
  • 수리할 필요가 없습니다.
  • 이 결함 코드는 정보 제공용으로만 제공됩니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 1962 | SPN: 641 | FMI: 15
VGT 액츄에이터 드라이버 과온(계산됨) - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 가변식 터보차저 액츄에이터 냉각수 라인의 막힘 또는 제한

1 - 주요 결함 코드 여부 점검

Solution: S00000173

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 엔진 냉각수 온도: 146, 151, 2963

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 가변식 터보차저 액츄에이터 냉각수 라인의 막힘 또는 제한

Solution: S00000638

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 가변식 터보차저 액츄에이터 냉각수 라인에 손상, 꼬임 및 막힘이 있는지 검사합니다.
  • 가변식 터보차저 액츄에이터 냉각 플레이트 및 관련 냉각 라인을 통해 정비소의 공기를 반대 방향으로 불어 넣어 막힘 상태를 확인합니다.
  • 가변식 터보차저 액츄에이터 주변에 배기 누출이 있는지 육안으로 검사합니다.

Specification

  • 손상, 꼬임 또는 막힘이 발견되면 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 가변식 터보차저 액츄에이터 냉각수 라인을 교체합니다.

Refer to Procedure 010-041

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 2185 | SPN: 3512 | FMI: 3
센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 높은 ECM 센서 공급 4 전압
  2. 센서 공급 4 회로의 핀-핀 단락
  3. ECM으로 인한 센서 공급 4 전압 오류

1 - 정상보다 높은 ECM 센서 공급 4 전압

Solution: S00000724

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 가속 페달 위치 센서 공급 핀과 모든 ECM 배터리 공급 (+) 핀 사이의 저항을 측정합니다.
  • OEM 배선 하네스 ECM 커넥터의 가속 페달 위치 센서 공급 핀과 ECM 키 스위치 신호 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 센서 공급 4 회로의 핀-핀 단락

Solution: S00000538

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM
  • ECM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 가속 페달 위치 센서 공급 핀과 해당 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - ECM으로 인한 센서 공급 4 전압 오류

Solution: S00000488

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 모든 선행 솔루션 확인 작업을 수행한 후에도 결함 코드가 여전히 활성 상태이면 ECM의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 2186 | SPN: 3512 | FMI: 4
센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. OEM 배선 하네스의 접지 단락
  2. 센서 공급 4 회로의 핀-핀 단락
  3. ECM으로 인한 센서 공급 4 전압 오류

1 - OEM 배선 하네스의 접지 단락

Solution: S00000731

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 가속 페달 위치 센서+5 볼트 공급 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 센서 공급 4 회로의 핀-핀 단락

Solution: S00000538

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM
  • ECM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 가속 페달 위치 센서 공급 핀과 해당 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - ECM으로 인한 센서 공급 4 전압 오류

Solution: S00000488

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 모든 선행 솔루션 확인 작업을 수행한 후에도 결함 코드가 여전히 활성 상태이면 ECM의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 2198 | SPN: 641 | FMI: 11
VGT 액츄에이터 드라이버 회로 - 원인불명

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 가변식 터보차저 액츄에이터가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000178

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 터보차저: 1894, 2636, 5177

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 가변식 터보차저 액츄에이터가 오작동함

Solution: S00001062

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 가변식 터보차저 액츄에이터의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 가변식 터보차저 액츄에이터를 교체합니다.

Refer to Procedure 010-134

Validation

  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 2349 | SPN: 2791 | FMI: 5
EGR 밸브 컨트롤 회로 - 정상보다 낮은 전류 또는 단선된 회로

Troubleshooting Summary

  1. EGR
  2. EGR 밸브 모터 단선 점검

1 - EGR

Solution: S00000773

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 EGR 밸브 모터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • EGR
  • EGR
  • EGR
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 크면 EGR 밸브 모터의 오작동이 감지된 것입니다. 5 Ω

Linked Solutions

  • 없음

수리

  • EGR 밸브를 교체합니다.

Refer to Procedure 011-022

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - EGR 밸브 모터 단선 점검

Solution: S00001075

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.
  • 엔진 배선 하네스에서 EGR 밸브를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • EGR 커넥터의 EGR 밸브 모터 와이어 A 핀과 EGR 밸브 커넥터의 EGR 밸브 모터 와이어 A 핀 사이의 저항을 측정합니다.
  • ECM 커넥터의 EGR 밸브 모터 와이어 B 핀과 EGR 밸브 커넥터의 EGR 밸브 모터 와이어 B 핀 사이의 저항을 측정합니다.
  • ECM 커넥터의 EGR 밸브 모터 와이어 C 핀과 EGR 밸브 커넥터의 EGR 밸브 모터 와이어 C 핀 사이의 저항을 측정합니다.
  • EGR 커넥터의 EGR 밸브 모터 리턴 핀과 EGR 밸브 커넥터의 EGR 밸브 모터 리턴 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 크면 엔진 배선 하네스의 오작동이 감지된 것입니다. 10 Ω

Linked Solutions

  • 없음

수리

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 2353 | SPN: 2791 | FMI: 6
EGR 밸브 컨트롤 회로 - 정상보다 높은 전류 또는 접지된 회로

Troubleshooting Summary

  1. EGR 밸브 모터 회로의 핀-접지 단락

1 - EGR 밸브 모터 회로의 핀-접지 단락

Solution: S00001181

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.
  • 엔진 배선 하네스에서 EGR 밸브 모터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 엔진 배선 하네스 ECM 커넥터의 EGR 밸브 모터 신호 A 핀과 접지 사이의 저항을 측정합니다.
  • 엔진 배선 하네스 ECM 커넥터의 EGR 밸브 모터 신호 B 핀과 접지 사이의 저항을 측정합니다.
  • 엔진 배선 하네스 ECM 커넥터의 EGR 밸브 모터 신호 C 핀과 접지 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치 미만이면 엔진 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 2468 | SPN: 190 | FMI: 16
엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Troubleshooting Summary

  1. 엔진 속도 센서가 오작동함

1 - 엔진 속도 센서가 오작동함

Solution: S00000483

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 고객과의 면담을 진행하면서 다음 사항 여부를 확인합니다.
  • 내리막길에서 엔진을 고속으로 구동하지 않았는지 여부
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • RPM

Specification

  • 이 조건들이 모두 참인 경우에는 캠샤프트 위치 센서 또는 크랭크샤프트 위치 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 캠샤프트 위치 센서를 교체합니다.

Refer to Procedure 019-363

  • ũ

Refer to Procedure 019-365

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 2557 | SPN: 697 | FMI: 3
보조 PWM 드라이버 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 보조 펄스폭 변조 단선 점검
  2. 보조 펄스폭 변조 회로의 핀-핀 단락
  3. ECM 오작동

1 - 보조 펄스폭 변조 단선 점검

Solution: S00002631

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM 배선 하네스에서 보조 펄스폭 변조 OEM 장치를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 보조 펄스폭 변조 OEM 장치 커넥터의 보조 펄스폭 변조 신호 핀과 OEM 배선 하네스 ECM 커넥터의 보조 펄스폭 변조 신호 핀 사이의 저항을 측정합니다.
  • 보조 펄스폭 변조 OEM 장치 커넥터의 출력 장치 드라이버 리턴 핀과 접지 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 크면 OEM 배선 하네스의 오작동이 감지된 것입니다. 10 Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 보조 펄스폭 변조 회로의 핀-핀 단락

Solution: S00003055

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM 배선 하네스에서 보조 펄스폭 변조 OEM 장치를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 보조 펄스폭 변조 신호 핀과 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM
  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - ECM 오작동

Solution: S00001622

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 모든 선행 솔루션 확인 작업을 수행한 후에도 결함 코드가 여전히 활성 상태이면 ECM의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 2572 | SPN: 2630 | FMI: 4
엔진 충전 에어 쿨러 출구 온도 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 충전 에어 쿨러 출구 온도 센서 회로의 핀-접지 단락
  2. 충전 에어 쿨러 출구 온도 센서 회로의 핀-핀 단락

1 - 충전 에어 쿨러 출구 온도 센서 회로의 핀-접지 단락

Solution: S00002252

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 충전 에어 쿨러 출구 온도 센서를 분리합니다.
  • ECM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 충전 에어 쿨러 출구 온도 센서 신호 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 충전 에어 쿨러 출구 온도 센서 회로의 핀-핀 단락

Solution: S00002220

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 충전 에어 쿨러 출구 온도 센서를 분리합니다.
  • ECM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 충전 에어 쿨러 출구 온도 센서 신호 핀과 OEM 배선 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • OEM 배선 하네스 ECM 커넥터의 충전 에어 쿨러 출구 온도 센서 리턴 핀과 OEM 배선 하네스 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 100k Ω 미만일 경우에는 OEM 배선 하네스에서 핀과 핀 간 단락이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 2635 | SPN: 641 | FMI: 31
VGT 액츄에이터 드라이버 회로 - 조건 존재

Troubleshooting Summary

  1. 엔진 적용 분야에 맞지 않는 가변식 터보차저 액츄에이터

1 - 엔진 적용 분야에 맞지 않는 가변식 터보차저 액츄에이터

Solution: S00001148

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • ECM 캘리브레이션을 점검하고 엔진 CPL에 맞는지 확인합니다.
  • 기능 및 매개변수로 이동합니다.
  • ECM 코드 캘리브레이션 전압을 점검하고 적용 분야에 맞는지 확인합니다.

Specification

  • ECM 코드가 엔진 CPL과 맞는다면 잘못된 가변식 터보차저 액츄에이터가 설치된 것입니다.

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 가변식 터보차저 액츄에이터를 교체합니다.

Refer to Procedure 010-134

  • 기능 및 매개변수를 올바른 설정으로 조정합니다.

Refer to Procedure 019-078

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 2646 | SPN: 110 | FMI: 31
엔진 냉각수 온도 - 조건 존재

Troubleshooting Summary

  1. 결함 코드는 정보 제공용으로만 제공됩니다.
  2. ECM 캘리브레이션 개정 내역 점검

1 - 결함 코드는 정보 제공용으로만 제공됩니다.

Solution: S00001240

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 소거합니다.

Specification

  • 다음 목록의 결함 코드 중 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드가 있으면 다음 솔루션으로 이동합니다. 2646, 2659

Linked Solutions

  • 없음

수리

  • 이 결함 코드는 정보 제공용으로만 제공됩니다.
  • 수리할 필요가 없습니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 2661 | SPN: 629 | FMI: 31
적어도 하나 이상의 알 수 없는 최대 심각도의 결함이 있음 - 조건 존재

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검

1 - 주요 결함 코드 여부 점검

Solution: S00002120

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 오일: 214, 415,
  • 크랭크케이스 압력: 556
  • 엔진 냉각수 온도: 151, 228, 235
  • 흡기 매니폴드 온도: 155, 158
  • 크랭크샤프트 속도/위치 센서: 234
  • 연료: 266, 449, 3741, 4615, 4642, 4887, 4889, 6574
  • 배기 가스 온도: 641, 642, 643, 644, 645, 646, 647, 648, 652, 653, 654, 655, 656, 657, 658, 2144, 2654, 2658
  • ECM: 1517, 2544, 5875

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 2662 | SPN: 629 | FMI: 31
적어도 하나 이상의 알 수 없는 중간 심각도의 결함이 있음 - 조건 존재

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검

1 - 주요 결함 코드 여부 점검

Solution: S00001875

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 엔진 냉각수 온도: 146
  • 엔진 냉각수 레벨: 197
  • 변속기: 349, 489
  • 연료: 261, 559, 2215, 1852
  • 오일: 421, 1357, 1362
  • 전압: 441, 442
  • 후처리 디젤 배기 유체 시스템: 1712, 1713, 3498, 3574, 3575, 4466, 4467, 4587, 4588, 5755, 5776, 5784
  • 배기 가스 온도: 2121, 2122, 2123, 2124, 2125, 2126, 2127, 2128, 21231, 2132, 2133,, 2134, 2135, 2136, 2137, 2138, 6251
  • 후처리 SCR: 3235, 3582, 4111, 4117, 4166, 4469, 5247, 5729, 5888, 5892
  • ECM: 5876

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 2732 | SPN: 4097 | FMI: 3
후처리 연료 배출 밸브 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 후처리 연료 배출 밸브 회로의 핀-배터리 단락
  2. 후처리 연료 배출 밸브 회로의 핀-핀 단락

1 - 후처리 연료 배출 밸브 회로의 핀-배터리 단락

Solution: S00003235

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.
  • 엔진 배선 하네스에서 후처리 연료 배출 밸브를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

Refer to Procedure 011-056

  • 후처리 연료 배출 밸브 엔진 배선 하네스 커넥터의 후처리 연료 배출 밸브 신호 핀과 엔진 배선 하네스 ECM 커넥터의 ECM 배터리 공급 (+) 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치 미만이면 엔진 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 후처리 연료 배출 밸브 회로의 핀-핀 단락

Solution: S00003242

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 후처리 연료 배출 밸브를 분리합니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 엔진 배선 하네스 ECM 커넥터의 후처리 연료 배출 밸브 신호 핀과 해당 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치 미만이면 엔진 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 2777 | SPN: 3703 | FMI: 31
억제 스위치로 인해 후처리 재생 억제됨 - 조건 존재

Troubleshooting Summary

  1. ECM 캘리브레이션 개정 내역 점검

1 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 2878 | SPN: 4097 | FMI: 7
후처리 연료 배출 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 연료 배출 밸브가 닫힌 상태로 고착 또는 누출 발생

1 - 주요 결함 코드 여부 점검

Solution: S00002304

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 연료: 1923, 1924, 1925, 1926, 1927, 1928, 1963, 1964, 1977, 2732, 2733, 2741, 2881, 3167

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 연료 배출 밸브가 닫힌 상태로 고착 또는 누출 발생

Solution: S00002930

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 후처리 연료 차단 매니폴드에서 후처리 연료 차단 밸브와 후처리 연료 배출 밸브를 뒤바꿉니다.

Refer to Procedure 011-052

  • 공회전 속도로 엔진을 구동합니다.
  • 5분 정도 기다립니다.

Specification

  • 결함 코드가 후처리 연료 배출 밸브를 따라간다면 후처리 연료 배출 밸브의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 연료 배출 밸브를 교체합니다.

Refer to Procedure 011-052

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 2961 | SPN: 412 | FMI: 15
배기 가스 순환 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. EGR 밸브의 내부 누출
  3. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000223

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • EGR: 1899
  • EGR 압력차: 2359

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - EGR 밸브의 내부 누출

Solution: S00000348

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 후처리 디젤 분진 필터 재생 테스트를 실시합니다.
  • 최소 5분 이상 정지 재생 테스트를 수행합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • EGR 차압을 모니터링합니다.

Specification

  • EGR 차압이 다음 값보다 크면 EGR 밸브의 오작동이 감지된 것입니다. 1.7 kPa [0.5 inHg]

Linked Solutions

  • 없음

수리

  • EGR 밸브를 교체합니다.

Refer to Procedure 011-022

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3137 | SPN: 5019 | FMI: 4
엔진 배기 가스 순환 출구 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. EGR 출구 압력 센서 전압 점검
  3. ECM에서 EGR 출구 압력 센서 전압 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000062

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 센서 공급 1: 352
  • 센서 공급 2: 187

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - EGR 출구 압력 센서 전압 점검

Solution: S00003033

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 EGR 출구 압력 센서를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 엔진 배선 하네스의 센서 커넥터에서 EGR 출구 압력 센서 공급 핀과 EGR 출구 압력 센서 리턴 핀 사이의 전압을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 전압이 다음 규정값 내에 들지 않을 경우에는 연결 솔루션 섹션으로 이동합니다. 4.75 - 5.25 VDC

Linked Solutions

  • ECM에서 EGR 출구 압력 센서 전압 점검

Refer to S00003034

수리

  • 이 솔루션의 경우 추가적인 조치가 필요 없습니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2.1 - ECM에서 EGR 출구 압력 센서 전압 점검

Solution: S00003034

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • ECM에서 EGR 출구 압력 센서 공급 핀과 EGR 출구 압력 센서 리턴 핀 사이의 전압을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • ECM 커넥터에서의 전압이 다음의 규정치 내에 들지 않으면 ECM의 오작동이 감지된 것입니다. 4.75 - 5.25 VDC
  • ECM 커넥터에서의 전압이 다음의 규정치 안에 들면 OEM 배선 하네스의 오작동이 감지된 것입니다. 4.75 - 5.25 VDC

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • ECM을 교체합니다.

Refer to Procedure 019-031

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 없음
Parent Solution

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3138 | SPN: 5019 | FMI: 2
엔진 배기 가스 순환 출구 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000235

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • EGR: 3136, 3137

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 3142 | SPN: 4360 | FMI: 3
후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 SCR 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000236

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 SCR 온도 센서 모듈이 오작동함

Solution: S00001426

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 후처리 SCR 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 SCR 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3143 | SPN: 4360 | FMI: 4
후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 SCR 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00002286

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 SCR 온도 센서 모듈이 오작동함

Solution: S00001426

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 후처리 SCR 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 SCR 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3144 | SPN: 4360 | FMI: 2
후처리 1 SCR 흡기 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 후처리 SCR 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00001478

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 3142, 3143, 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 SCR 온도 센서 모듈이 오작동함

Solution: S00001426

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 후처리 SCR 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 SCR 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3146 | SPN: 4363 | FMI: 3
후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 SCR 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000237

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 SCR 온도 센서 모듈이 오작동함

Solution: S00008077

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 후처리 SCR 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 SCR 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3147 | SPN: 4363 | FMI: 4
후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 SCR 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000238

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 SCR 온도 센서 모듈이 오작동함

Solution: S00008077

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 후처리 SCR 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 SCR 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3148 | SPN: 4363 | FMI: 2
후처리 1 SCR 출구 온도 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 후처리 SCR 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000239

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 SCR 온도 센서 모듈이 오작동함

Solution: S00001426

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 후처리 SCR 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 SCR 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3167 | SPN: 3556 | FMI: 18
후처리 정량 분배기 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 연료 인젝터가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000241

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 연료: 1923, 1924, 1925, 1926, 1927, 1928, 1963, 2881, 3223, 3224, 3225
  • 연료: 1932, 1977

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 연료 인젝터가 오작동함

Solution: S00003043

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 고급 ECM 데이터의 후처리 유지보수 섹션에 있는 후처리 유지보수 전체 리셋 절차를 실시합니다.

후처리 유지보수 전체 리셋을 실시하면 결함 코드가 비활성화될 수도 있습니다. 이는 문제가 해결되었음을 의미하지 않으며, 효과가 리셋되었을 뿐입니다. 문제 해결 작업을 계속 진행해야 합니다.

  • 후처리 연료 인젝터에서 포펫이 유실되었는지 육안으로 검사합니다.

Refer to TSB130159

  • 후처리 연료 인젝터 흐름 테스트를 실시합니다.

Refer to Procedure 011-054

Specification

  • 후처리 연료 인젝터 흐름 테스트가 규정치에 맞지 않을 경우에는 후처리 연료 인젝터의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 연료 인젝터를 교체합니다.

Refer to Procedure 011-042

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 3229 | SPN: 4360 | FMI: 0
후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 디젤 배기 유체가 오염됨
  3. 터보차저 배기에서 후처리 시스템으로 누유 발생

1 - 주요 결함 코드 여부 점검

Solution: S00001536

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 4152, 4159, 4164, 4165, 4261

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 디젤 배기 유체가 오염됨

Solution: S00000563

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 탱크의 디젤 배기 유체에 이물질이나 오염의 흔적이 있는지 육안으로 검사합니다.

Refer to Procedure 011-056

  • 디젤 배기 유체 굴절계를 사용하여 탱크 내 디젤 배기 유체의 농도를 측정합니다.

Refer to Service Bulletin 4021566

Specification

  • 후처리 디젤 배기 유체에 오염 흔적이 있을 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 디젤 배기 유체 탱크를 배출한 후 철저히 청소하고 순수 디젤 배기 유체로 재보충합니다.

Refer to Procedure 011-056

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 터보차저 배기에서 후처리 시스템으로 누유 발생

Solution: S00000655

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 출구에서 배기 파이프를 분리합니다.

조치

  • 유체가 있는지 검사합니다.
  • 오일 또는 연료의 흔적이 있는지 터보차저 배기구를 육안으로 검사합니다.
  • 스냅 가속도 테스트 - 후처리 분리됨을 실시합니다.

Refer to Procedure 014-017

Specification

  • 터보차저 배기구에서 윤활 엔진 오일 오염이 발견될 경우에는 검색을 내부 오일 소모로 리셋합니다.
  • 과도한 블랙 스모크가 감지되면 검색을 블랙 스모크로 리셋합니다.

Linked Solutions

  • 없음

수리

  • 이 솔루션의 경우 추가적인 조치가 필요 없습니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3231 | SPN: 4360 | FMI: 16
후처리 1 SCR 흡기 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 디젤 배기 유체가 오염됨
  3. 터보차저 배기에서 후처리 시스템으로 누유 발생

1 - 주요 결함 코드 여부 점검

Solution: S00002654

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 4152, 4159, 4164, 4165, 4261

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 디젤 배기 유체가 오염됨

Solution: S00000563

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 탱크의 디젤 배기 유체에 이물질이나 오염의 흔적이 있는지 육안으로 검사합니다.

Refer to Procedure 011-056

  • 디젤 배기 유체 굴절계를 사용하여 탱크 내 디젤 배기 유체의 농도를 측정합니다.

Refer to Service Bulletin 4021566

Specification

  • 후처리 디젤 배기 유체에 오염 흔적이 있을 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 디젤 배기 유체 탱크를 배출한 후 철저히 청소하고 순수 디젤 배기 유체로 재보충합니다.

Refer to Procedure 011-056

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 터보차저 배기에서 후처리 시스템으로 누유 발생

Solution: S00000655

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 출구에서 배기 파이프를 분리합니다.

조치

  • 유체가 있는지 검사합니다.
  • 오일 또는 연료의 흔적이 있는지 터보차저 배기구를 육안으로 검사합니다.
  • 스냅 가속도 테스트 - 후처리 분리됨을 실시합니다.

Refer to Procedure 014-017

Specification

  • 터보차저 배기구에서 윤활 엔진 오일 오염이 발견될 경우에는 검색을 내부 오일 소모로 리셋합니다.
  • 과도한 블랙 스모크가 감지되면 검색을 블랙 스모크로 리셋합니다.

Linked Solutions

  • 없음

수리

  • 이 솔루션의 경우 추가적인 조치가 필요 없습니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3313 | SPN: 4765 | FMI: 4
후처리 1 디젤 산화 촉매장치 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 주요 결함 코드 여부 점검

1 - 주요 결함 코드 여부 점검

Solution: S00002257

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 DPF: 4163, 4259
  • 후처리 DOC: 5391, 5393, 5394, 5395

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 주요 결함 코드 여부 점검

Solution: S00000280

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 연료: 1932
  • 후처리 DPF: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3314 | SPN: 4765 | FMI: 3
후처리 1 디젤 산화 촉매장치 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000280

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 연료: 1932
  • 후처리 DPF: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3316 | SPN: 3242 | FMI: 4
후처리 1 디젤 분진 필터 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 DPF 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000280

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 연료: 1932
  • 후처리 DPF: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 DPF 온도 센서 모듈이 오작동함

Solution: S00001432

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 선행 솔루션 확인 작업을 모두 수행한 후에도 결함 코드가 여전히 활성 상태이면 후처리 DPF 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 DPF 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3317 | SPN: 3242 | FMI: 3
후처리 1 디젤 분진 필터 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 DPF 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000280

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 연료: 1932
  • 후처리 DPF: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 DPF 온도 센서 모듈이 오작동함

Solution: S00001432

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 선행 솔루션 확인 작업을 모두 수행한 후에도 결함 코드가 여전히 활성 상태이면 후처리 DPF 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 DPF 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3319 | SPN: 3246 | FMI: 3
후처리 1 디젤 분진 필터 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 DPF 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000280

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 연료: 1932
  • 후처리 DPF: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 DPF 온도 센서 모듈이 오작동함

Solution: S00008080

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 선행 솔루션 확인 작업을 모두 수행한 후에도 결함 코드가 여전히 활성 상태이면 후처리 DPF 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 DPF 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3321 | SPN: 3246 | FMI: 4
후처리 1 디젤 분진 필터 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 DPF 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000280

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 연료: 1932
  • 후처리 DPF: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 DPF 온도 센서 모듈이 오작동함

Solution: S00001432

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 선행 솔루션 확인 작업을 모두 수행한 후에도 결함 코드가 여전히 활성 상태이면 후처리 DPF 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 DPF 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3326 | SPN: 91 | FMI: 9
가속 페달 위치 1 - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3328 | SPN: 191 | FMI: 9
변속기 출력 샤프트 속도 - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3341 | SPN: 107 | FMI: 16
엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 제한된 흡기 필터

1 - 주요 결함 코드 여부 점검

Solution: S00002369

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 센서 공급 5: 1695, 1696
  • 터보차저: 741, 742, 743

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 제한된 흡기 필터

Solution: S00003103

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 에어 필터를 육안으로 검사합니다.

Refer to Procedure 010-031

  • 2차 에어 필터를 육안으로 검사합니다.

Refer to Procedure 010-031

  • 흡기 제한을 점검합니다.

Refer to Procedure 010-031

Specification

  • 흡기 필터가 막혔다면 제한된 흡기 필터가 감지된 것입니다.

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 필요한 경우 에어 필터 및 흡기 파이프를 청소하거나 교체합니다.

Refer to Procedure 010-031

  • 에어 필터를 교체합니다.

Refer to Procedure 010-031

  • 2차 에어 필터를 교체합니다.

Refer to Procedure 010-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3418 | SPN: 191 | FMI: 19
변속기 출력 샤프트 속도 - 잘못 수신된 네트워크 데이터

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3528 | SPN: 558 | FMI: 9
가속 페달 또는 레버 공회전 확인 스위치 - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3539 | SPN: 51 | FMI: 3
엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000183

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 센서 공급 1: 352, 386
  • 센서 공급 2: 187, 227

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3541 | SPN: 51 | FMI: 4
엔진 흡기 스로틀 액츄에이터 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000183

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 센서 공급 1: 352, 386
  • 센서 공급 2: 187, 227

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3545 | SPN: 3226 | FMI: 10
후처리 1 출구 NOx 센서 - 비정상적인 변화율

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 후처리 출구 NOx 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000305

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 NOx: 1887, 2771, 3681

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 출구 NOx 센서가 오작동함

Solution: S00000587

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 비활성 상태이며 최근 25시간 엔진 구동 중 카운트가 두 개 이상인 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 후처리 출구 NOx 센서를 교체합니다.

Refer to Procedure 019-451

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3555 | SPN: 1081 | FMI: 9
엔진 시동 대기 램프 - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3641 | SPN: 748 | FMI: 9
변속기 출력 리타더 - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3697 | SPN: 630 | FMI: 12
엔진 컨트롤 모듈 캘리브레이션 메모리 - 지능형 장치 또는 구성품 불량

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 내부 ECM 오류

1 - 주요 결함 코드 여부 점검

Solution: S00000289

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • ECM: 111

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 내부 ECM 오류

Solution: S00008078

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 모든 구성품을 연결합니다.

조치

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 90초 정도 기다립니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 다음 목록에 있는 결함 코드가 활성 상태이거나 비활성 카운트가 3개를 초과할 경우에는 ECM의 오작동이 감지된 것입니다. 111, 335, 342, 343, 1597, 3697, 3724, 5874, 6155, 7155

Linked Solutions

  • 없음

수리

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3712 | SPN: 5246 | FMI: 0
후처리 SCR 조작자 유도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검

1 - 주요 결함 코드 여부 점검

Solution: S00002731

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

엔진 보호 강제 정지 기능이 활성화되어 있고 엔진이 강제 정지된 경우:

  • 추가적인 문제 해결 작업을 실시하기 전에 기능 및 매개변수에서 최종 유도 재시작 카운터를 0으로 리셋합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 3142, 3143, 3144, 3146, 3147, 3148, 3151, 3164, 3165, 3229, 3231, 3235, 3582, 4152, 4159, 4164, 4165, 4166, 4261, 4585, 4863, 5631, 5632, 5653, 5654, 6517, 6569, 6571, 6597, 6634

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 29-3월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3714 | SPN: 1569 | FMI: 31
엔진 보호 토크 경감 - 조건 존재

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00002715

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 3151, 3582
  • 후처리 디젤 배기 유체 정량 분배 유닛: 1682, 3558, 3559
  • 후처리 디젤 배기 유체 정량 분배 밸브: 3567, 3568
  • 후처리 디젤 배기 유체 시스템: 4156, 4169
  • 후처리 디젤 배기 유체 온도: 1683, 1713, 3238, 3241, 3258, 3261, 3423, 3425, 3563, 4769
  • 후처리 디젤 배기 유체 압력: 3572, 3574, 3575, 3596

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3724 | SPN: 168 | FMI: 17
배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Troubleshooting Summary

  1. 배터리 또는 배터리 케이블의 오작동

1 - 배터리 또는 배터리 케이블의 오작동

Solution: S00000451

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 배터리 자체와 배터리 케이블 연결부에 부식이 없는지 육안으로 검사합니다.
  • (+) 배터리 단자에서 추가 구성품 또는 액세서리 배선을 점검합니다.

Refer to Procedure 013-009

  • 키 스위치가 ON인 상태와 크랭킹 상태에서 배터리 전압을 측정합니다.

Refer to Procedure 013-007

  • 엔진이 크랭킹은 되지만 시동되지 않을 경우에는 ECM에서 배터리 공급 커넥터를 분리합니다.
  • ECM 배터리 공급 커넥터의 OEM 측에서 배터리 전압 공급과 배터리 전압 리턴 사이의 전압을 측정합니다.

Specification

  • 배터리의 전압이 10 VDC(24V 시스템은 20 VDC) 미만일 경우에는 배터리의 오작동이 감지된 것입니다.
  • 배터리 공급 커넥터의 OEM 측의 전압이 다음의 배터리 전압 규정치 내에 들지 않으면 퓨즈 또는 OEM 배선 하네스의 오작동이 감지된 것입니다. 1 VDC

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • OEM
  • 배터리를 충전 또는 교체합니다.

Refer to Procedure 013-007

  • 퓨즈를 교체합니다.

Refer to Procedure 019-198

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3727 | SPN: 5571 | FMI: 7
고압 커먼 레일 연료 압력 릴리프 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

Troubleshooting Summary

  1. ECM 캘리브레이션 개정 내역 점검

1 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3737 | SPN: 1675 | FMI: 31
엔진 스타터 모드 오버크랭크 보호 - 조건 존재

Troubleshooting Summary

  1. 엔진 시동이 걸리지 않음

1 - 엔진 시동이 걸리지 않음

Solution: S00002969

Verification

조건

  • 키 스위치를 ON으로 돌립니다.

조치

  • 엔진 시동을 시도합니다.

Specification

  • 엔진 시동이 걸리지 않으면 검색을 크랭킹 시동 안 됨으로 리셋합니다.
  • 엔진 시동을 걸기 어려운 경우에는 검색을 시동 어려움 / 크랭킹 시간 김으로 리셋합니다.

Linked Solutions

  • 없음

수리

적합한 증상만 검색합니다.

  • 검색을 크랭킹 시동 안 됨으로 리셋합니다.
  • 검색을 시동 어려움 / 크랭킹 시간 김으로 리셋합니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3748 | SPN: 3216 | FMI: 20
후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 후처리 흡기 NOx 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000253

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 NOx: 1885, 3232, 3649, 3682

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 흡기 NOx 센서가 오작동함

Solution: S00007913

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 마지막 엔진 작동 시간 25시간 내에서 비활성 카운트가 두 개 이상일 경우에는 후처리 흡기 NOx 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 흡기 NOx 센서를 교체합니다.

Refer to Procedure 019-463

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3766 | SPN: 442 | FMI: 4
보조 온도 센서 입력 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. OEM 센서 회로 응답
  2. OEM 온도 센서 회로의 핀-접지 단락
  3. OEM 온도 센서 회로의 핀-핀 단락

1 - OEM 센서 회로 응답

Solution: S00003281

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 OEM 온도 센서를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 회로 반응을 점검하기 전에 30초간 기다립니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 센서가 분리된 상태에서 다음의 결함 코드가 활성화되었다면 OEM 보조 냉각수 온도 센서의 오작동이 감지된 것입니다. 3765

Linked Solutions

  • 없음

수리

  • OEM 보조 센서를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - OEM 온도 센서 회로의 핀-접지 단락

Solution: S00000837

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM 배선 하네스에서 OEM 온도 센서를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 OEM 온도 센서 신호 핀과 접지 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - OEM 온도 센서 회로의 핀-핀 단락

Solution: S00003280

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 OEM 온도 센서를 분리합니다.
  • ECM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 OEM 보조 냉각수 온도 센서 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3866 | SPN: 3364 | FMI: 1
후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Troubleshooting Summary

  1. 후처리 디젤 배기 유체가 오염됨
  2. ECM 캘리브레이션 개정 내역 점검

1 - 후처리 디젤 배기 유체가 오염됨

Solution: S00000563

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 탱크의 디젤 배기 유체에 이물질이나 오염의 흔적이 있는지 육안으로 검사합니다.

Refer to Procedure 011-056

  • 디젤 배기 유체 굴절계를 사용하여 탱크 내 디젤 배기 유체의 농도를 측정합니다.

Refer to Service Bulletin 4021566

Specification

  • 후처리 디젤 배기 유체에 오염 흔적이 있을 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 디젤 배기 유체 탱크를 배출한 후 철저히 청소하고 순수 디젤 배기 유체로 재보충합니다.

Refer to Procedure 011-056

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3867 | SPN: 3364 | FMI: 18
후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Troubleshooting Summary

  1. 후처리 디젤 배기 유체가 오염됨
  2. ECM 캘리브레이션 개정 내역 점검

1 - 후처리 디젤 배기 유체가 오염됨

Solution: S00000563

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 탱크의 디젤 배기 유체에 이물질이나 오염의 흔적이 있는지 육안으로 검사합니다.

Refer to Procedure 011-056

  • 디젤 배기 유체 굴절계를 사용하여 탱크 내 디젤 배기 유체의 농도를 측정합니다.

Refer to Service Bulletin 4021566

Specification

  • 후처리 디젤 배기 유체에 오염 흔적이 있을 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 디젤 배기 유체 탱크를 배출한 후 철저히 청소하고 순수 디젤 배기 유체로 재보충합니다.

Refer to Procedure 011-056

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3876 | SPN: 3364 | FMI: 7
후처리 디젤 배기 유체 품질 센서 - 반응이 없거나 조절이 안된 기계적 시스템

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 디젤 배기 유체 품질 센서가 오작동함
  3. 후처리 디젤 배기 유체가 오염됨

1 - 주요 결함 코드 여부 점검

Solution: S00002729

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 디젤 배기 유체 시스템: 1668, 1669, 1673, 3497, 3498, 4677, 4732, 4739, 4769, 6526, 6562

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 디젤 배기 유체 품질 센서가 오작동함

Solution: S00004064

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 후처리 디젤 배기 유체 품질 센서를 분리합니다.
  • 센서가 올바르게 설치되었는지 확인합니다.
  • 센서에 손상이 있는지 육안으로 검사합니다.

Specification

  • 후처리 디젤 배기 유체 품질 센서가 규정치에 부합되지 않을 경우에는 후처리 디젤 배기 유체 품질 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 품질 센서를 교체합니다.

Refer to Procedure 019-475

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 디젤 배기 유체가 오염됨

Solution: S00000563

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 탱크의 디젤 배기 유체에 이물질이나 오염의 흔적이 있는지 육안으로 검사합니다.

Refer to Procedure 011-056

  • 디젤 배기 유체 굴절계를 사용하여 탱크 내 디젤 배기 유체의 농도를 측정합니다.

Refer to Service Bulletin 4021566

Specification

  • 후처리 디젤 배기 유체에 오염 흔적이 있을 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 디젤 배기 유체 탱크를 배출한 후 철저히 청소하고 순수 디젤 배기 유체로 재보충합니다.

Refer to Procedure 011-056

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 3877 | SPN: 3364 | FMI: 12
후처리 디젤 배기 유체 품질 센서 - 지능형 장치 또는 구성품 불량

Troubleshooting Summary

  1. 후처리 디젤 배기 유체 품질 센서가 오작동함
  2. 후처리 디젤 배기 유체 정량 분배 유닛의 오작동

1 - 후처리 디젤 배기 유체 품질 센서가 오작동함

Solution: S00004064

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 후처리 디젤 배기 유체 품질 센서를 분리합니다.
  • 센서가 올바르게 설치되었는지 확인합니다.
  • 센서에 손상이 있는지 육안으로 검사합니다.

Specification

  • 후처리 디젤 배기 유체 품질 센서가 규정치에 부합되지 않을 경우에는 후처리 디젤 배기 유체 품질 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 품질 센서를 교체합니다.

Refer to Procedure 019-475

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 후처리 디젤 배기 유체 정량 분배 유닛의 오작동

Solution: S00003680

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 선행 솔루션 확인 작업을 모두 수행한 후에도 결함 코드가 여전히 활성 상태이면 후처리 디젤 배기 유체 정량 분배 유닛의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 정량 분배 유닛을 교체합니다.

Refer to Procedure 011-058

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 3879 | SPN: 3364 | FMI: 0
후처리 디젤 배기 유체 품질 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Troubleshooting Summary

  1. 후처리 디젤 배기 유체가 오염됨
  2. 후처리 디젤 배기 유체 정량 분배 유닛의 오작동

1 - 후처리 디젤 배기 유체가 오염됨

Solution: S00000563

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 탱크의 디젤 배기 유체에 이물질이나 오염의 흔적이 있는지 육안으로 검사합니다.

Refer to Procedure 011-056

  • 디젤 배기 유체 굴절계를 사용하여 탱크 내 디젤 배기 유체의 농도를 측정합니다.

Refer to Service Bulletin 4021566

Specification

  • 후처리 디젤 배기 유체에 오염 흔적이 있을 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 디젤 배기 유체 탱크를 배출한 후 철저히 청소하고 순수 디젤 배기 유체로 재보충합니다.

Refer to Procedure 011-056

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 후처리 디젤 배기 유체 정량 분배 유닛의 오작동

Solution: S00003680

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 선행 솔루션 확인 작업을 모두 수행한 후에도 결함 코드가 여전히 활성 상태이면 후처리 디젤 배기 유체 정량 분배 유닛의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 정량 분배 유닛을 교체합니다.

Refer to Procedure 011-058

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 4155 | SPN: 5746 | FMI: 3
후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이가 오작동함
  2. 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로의 핀-핀 단락

1 - 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이가 오작동함

Solution: S00002253

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 릴레이를 점검합니다.

Refer to Procedure 019-642

  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 릴레이가 규정치에 부합되지 않을 경우에는 릴레이의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로의 핀-핀 단락

Solution: S00002254

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이를 분리합니다.
  • ECM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 리턴 핀과 해당 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 4158 | SPN: 5742 | FMI: 12
후처리 디젤 분진 필터 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 후처리 DPF 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000219

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 DPF: 4151, 4161, 4162, 4163, 4259

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 DPF 온도 센서 모듈이 오작동함

Solution: S00001432

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 선행 솔루션 확인 작업을 모두 수행한 후에도 결함 코드가 여전히 활성 상태이면 후처리 DPF 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 DPF 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 4159 | SPN: 5743 | FMI: 12
후처리 선택적 촉매 환원 온도 센서 모듈 - 지능형 장치 또는 구성품 불량

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 후처리 SCR 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000218

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 SCR 온도 센서 모듈이 오작동함

Solution: S00001426

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 후처리 SCR 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 SCR 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 4161 | SPN: 5742 | FMI: 3
후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 DPF 온도 센서 모듈 전압 점검
  3. 후처리 DPF 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000217

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 전압: 441, 442, 596, 597, 598

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 DPF 온도 센서 모듈 전압 점검

Solution: S00000923

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 배터리 자체와 배터리 케이블 연결부에 부식이 없는지 육안으로 검사합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 후처리 DPF 온도 센서 모듈 배선 하네스 커넥터에서 후처리 DPF 온도 센서 모듈 배터리 전압 공급 회로와 후처리 DPF 온도 센서 모듈 리턴 회로 사이의 전압을 측정합니다.
  • OEM

키 ON 상태, 엔진 크랭킹 상태 및 엔진 공회전 상태에서 전압을 점검합니다.

Specification

  • 전압이 18V(12V 시스템) 또는 30V(24V 시스템)를 초과할 경우에는 후처리 DPF 온도 센서 모듈 배터리 전압 공급 회로의 배터리 단락 및 과충전 상태가 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 DPF 온도 센서 모듈이 오작동함

Solution: S00001432

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 선행 솔루션 확인 작업을 모두 수행한 후에도 결함 코드가 여전히 활성 상태이면 후처리 DPF 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 DPF 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 4162 | SPN: 5742 | FMI: 4
후처리 디젤 분진 필터 온도 센서 모듈 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 DPF 온도 센서 모듈 전압 점검
  3. 후처리 DPF 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000216

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 전압: 441, 442, 596, 597, 598

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 DPF 온도 센서 모듈 전압 점검

Solution: S00000925

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 배터리 자체와 배터리 케이블 연결부에 부식이 없는지 육안으로 검사합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 후처리 DPF 온도 센서 모듈 배선 하네스 커넥터에서 후처리 DPF 온도 센서 모듈 배터리 전압 공급 회로와 후처리 DPF 온도 센서 모듈 리턴 회로 사이의 전압을 측정합니다.
  • OEM

키 ON 상태, 엔진 크랭킹 상태 및 엔진 공회전 상태에서 전압을 점검합니다.

Specification

  • 전압이 10V(12V 시스템) 또는 20V(24V 시스템) 미만일 경우에는 후처리 DPF 온도 센서 모듈 배터리 전압 공급 회로에서 단선 또는 높은 저항이 감지된 것입니다.
  • 전압이 10V(12V 시스템) 또는 20V(24V 시스템) 미만일 경우에는 후처리 DPF 온도 센서 모듈 배터리 전압 리턴 회로에서 단선 또는 높은 저항이 감지된 것입니다.

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • OEM

Refer to Procedure 019-071

Validation

  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
Next Solution

3 - 후처리 DPF 온도 센서 모듈이 오작동함

Solution: S00001432

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 선행 솔루션 확인 작업을 모두 수행한 후에도 결함 코드가 여전히 활성 상태이면 후처리 DPF 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 DPF 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 4166 | SPN: 5743 | FMI: 16
후처리 선택적 촉매 환원 온도 센서 모듈 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

Troubleshooting Summary

  1. 후처리 SCR 온도 센서 모듈이 정상적인 작동 범위를 초과함
  2. ECM 캘리브레이션 개정 내역 점검

1 - 후처리 SCR 온도 센서 모듈이 정상적인 작동 범위를 초과함

Solution: S00000930

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 후처리 SCR 온도 센서 모듈이 올바르게 장착되었는지 확인합니다.

Refer to Procedure 019-449

  • 후처리 온도 센서 모듈 위에 적절한 열 차폐장치가 장착되어 있는지 확인합니다.

Refer to Procedure 011-032

  • 후처리 온도 센서 모듈 위 또는 주위에 이물질이 있는지 육안으로 검사합니다.
  • 후처리 온도 센서 모듈에 너무 가까이 장착된 시판용 차폐장치, 플랩 또는 브라켓이 없는지 육안으로 점검합니다.
  • 후처리 온도 센서 모듈의 과열을 초래하는 배기 누출이 있는지 육안으로 검사합니다.

Specification

  • 훼손 흔적이나 잘못된 설치 상태가 발견되었다면 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 후처리 SCR 온도 센서 모듈의 위치를 변경하거나 고정합니다.

Refer to Procedure 019-449

  • 올바른 열 차폐장치를 설치합니다(장착된 경우).

Refer to Procedure 011-032

  • 후처리 SCR 온도 센서 모듈의 내부 또는 주변에 있는 막힘을 모두 제거합니다.

Validation

  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 4171 | SPN: 5745 | FMI: 18
후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 디젤 배기 유체 정량 분배 유닛 히터가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000211

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 흡기 매니폴드 온도: 153, 154
  • 외기 온도: 249, 256, 2398
  • 후처리 디젤 배기 유체 시스템: 2976, 4155, 4156, 4168, 4169, 4244

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 디젤 배기 유체 정량 분배 유닛 히터가 오작동함

Solution: S00002566

Verification

조건

  • 없음

조치

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 이 결함 코드가 활성 상태이고 다른 결함 코드가 기록되지 않은 경우에는 후처리 디젤 배기 유체 정량 분배 유닛 히터의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 정량 분배 유닛을 교체합니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터는 정비가 불가능한 후처리 디젤 배기 유체 정량 분배 유닛의 구성품입니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 4213 | SPN: 3695 | FMI: 2
후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00002026

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • 허용 스위치(억제 스위치)가 OEM 적용 분야에 맞게 제대로 설정되었는지 확인합니다.

Specification

  • 허용 스위치(억제 스위치)가 올바르게 설정되어 있지 않을 경우에는 매개변수가 잘못 설정된 것으로 파악된 것입니다. 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 기능 및 매개변수를 올바른 설정으로 조정합니다.
  • 후처리 정지 재생 절차를 실시합니다.

Refer to Procedure 014-016

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 4241 | SPN: 3364 | FMI: 19
후처리 디젤 배기 유체 품질 - 수신된 네트워크 데이터 오류

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 4242 | SPN: 3515 | FMI: 2
후처리 1 디젤 배기 유체 온도 2 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 디젤 배기 유체 탱크 온도 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00002450

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 디젤 배기 유체 시스템: 4233, 4234, 4243, 4743, 4744, 4745

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 디젤 배기 유체 탱크 온도 센서가 오작동함

Solution: S00002604

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 이 결함 코드가 활성 상태이고 다른 결함 코드가 기록되지 않은 경우에는 후처리 DPF 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 분진 필터를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 4517 | SPN: 237 | FMI: 13
차량 식별 번호 - 캘리브레이션되지 않음

Troubleshooting Summary

  1. 차량 식별 번호가 캘리브레이션되지 않음
  2. ECM 캘리브레이션 개정 내역 점검

1 - 차량 식별 번호가 캘리브레이션되지 않음

Solution: S00000964

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 기능 및 매개변수의 시스템 ID 및 데이터 플레이트 섹션에 있는 차량/OEM 정보 아래의 차량 식별 번호가 차량과 맞는지 확인합니다.

Specification

  • 차량 식별 번호가 없다면 추가해야 합니다.

Linked Solutions

  • 없음

수리

  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • 기능 및 매개변수의 시스템 ID 및 데이터 플레이트 섹션에 있는 차량/OEM 정보 아래에서 해당되는 정보를 입력합니다.

Validation

  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 4585 | SPN: 4792 | FMI: 14
후처리 1 SCR 촉매장치 시스템 - 특별 지침

Troubleshooting Summary

  1. 후처리 SCR 시스템이 이 엔진 적용 분야에 맞지 않음

1 - 후처리 SCR 시스템이 이 엔진 적용 분야에 맞지 않음

Solution: S00001149

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드 4585가 활성 상태이면 이 엔진과 맞지 않는 후처리 SCR 시스템이 설치되었음을 나타내는 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 SCR 촉매장치를 교체합니다.

Refer to Procedure 011-036

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 4731 | SPN: 3031 | FMI: 13
후처리 1 디젤 배기 유체 탱크 온도 센서 - 캘리브레이션되지 않음

Troubleshooting Summary

  1. ECM 캘리브레이션 개정 내역 점검
  2. 후처리 디젤 배기 유체 정량 분배 유닛의 오작동

1 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 후처리 디젤 배기 유체 정량 분배 유닛의 오작동

Solution: S00003680

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 선행 솔루션 확인 작업을 모두 수행한 후에도 결함 코드가 여전히 활성 상태이면 후처리 디젤 배기 유체 정량 분배 유닛의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 정량 분배 유닛을 교체합니다.

Refer to Procedure 011-058

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 4732 | SPN: 1761 | FMI: 13
후처리 1 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음

Troubleshooting Summary

  1. 후처리 디젤 배기 유체 탱크 레벨 센서가 오작동함
  2. ECM 캘리브레이션 개정 내역 점검

1 - 후처리 디젤 배기 유체 탱크 레벨 센서가 오작동함

Solution: S00000982

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 이 결함 코드가 활성 상태이고 다른 결함 코드가 기록되지 않은 경우에는 후처리 디젤 배기 유체 탱크 레벨, 온도, 품질 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 탱크 레벨 센서를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 4734 | SPN: 701 | FMI: 14
보조 입력/출력 1 - 특별 지침

Troubleshooting Summary

  1. OEM 보호 한계가 초과됨

1 - OEM 보호 한계가 초과됨

Solution: S00002326

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 마지막 엔진 작동 시간 25시간 내에서 비활성 카운트가 두 개 이상일 경우에는 엔진 보호 기능 한계가 초과된 것입니다.

Linked Solutions

  • 없음

수리

  • 초과된 엔진 보호 기능 한계.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 4739 | SPN: 1761 | FMI: 11
후처리 1 디젤 배기 유체 탱크 레벨 센서 - 원인불명

Troubleshooting Summary

  1. ECM 캘리브레이션 개정 내역 점검

1 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 4741 | SPN: 3364 | FMI: 5
후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 낮은 전류 또는 단선된 회로

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 디젤 배기 유체 품질 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00001878

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 디젤 배기 유체 시스템: 3868, 3878

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 디젤 배기 유체 품질 센서가 오작동함

Solution: S00002610

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 이 결함 코드가 활성 상태이고 다른 결함 코드가 기록되지 않은 경우에는 후처리 디젤 배기 유체 탱크 레벨, 온도, 품질 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 품질 센서를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 4742 | SPN: 3364 | FMI: 6
후처리 디젤 배기 유체 품질 센서 회로 - 정상보다 높은 전류 또는 접지된 회로

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 디젤 배기 유체 품질 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00002049

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 디젤 배기 유체 시스템: 1685, 1686, 3876, 3877, 4741

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 디젤 배기 유체 품질 센서가 오작동함

Solution: S00002609

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 이 결함 코드가 활성 상태이고 다른 결함 코드가 기록되지 않은 경우에는 후처리 디젤 배기 유체 탱크 레벨, 온도, 품질 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 품질 센서를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 4743 | SPN: 3515 | FMI: 5
후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 낮은 전류 또는 단선된 회로

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 디젤 배기 유체 탱크 온도 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00001596

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 디젤 배기 유체 시스템: 4242, 4243

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 디젤 배기 유체 탱크 온도 센서가 오작동함

Solution: S00002608

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 이 결함 코드가 활성 상태이고 다른 결함 코드가 기록되지 않은 경우에는 후처리 DPF 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 온도 센서를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 4744 | SPN: 3515 | FMI: 6
후처리 1 디젤 배기 유체 온도 2 센서 회로 - 정상보다 높은 전류 또는 접지된 회로

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 디젤 배기 유체 탱크 온도 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00002624

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 디젤 배기 유체 시스템: 4233, 4234, 4242, 4243, 4743, 4745

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 디젤 배기 유체 탱크 온도 센서가 오작동함

Solution: S00002607

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 이 결함 코드가 활성 상태이고 다른 결함 코드가 기록되지 않은 경우에는 후처리 DPF 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 온도 센서를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 4745 | SPN: 3515 | FMI: 11
후처리 1 디젤 배기 유체 온도 2 - 원인불명

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 후처리 디젤 배기 유체 품질 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00000100

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 디젤 배기 유체 시스템: 3868, 4572, 4677

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 디젤 배기 유체 품질 센서가 오작동함

Solution: S00000933

Verification

조건

  • 없음

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 후처리 디젤 배기 유체 품질 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 품질 센서를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 4789 | SPN: 1639 | FMI: 0
팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검

1 - 주요 결함 코드 여부 점검

Solution: S00002504

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 팬 컨트롤 회로: 245, 2377, 3633, 3634, 6263, 6264, 6456, 6457

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 4791 | SPN: 1639 | FMI: 1
팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검

1 - 주요 결함 코드 여부 점검

Solution: S00002496

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 팬 컨트롤 회로: 245, 2377, 3633, 3634, 6263, 6264, 6456, 6457

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 4863 | SPN: 5245 | FMI: 31
후처리 SCR 조작자 유도 작동 - 조건 존재

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검

1 - 주요 결함 코드 여부 점검

Solution: S00002381

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 3142, 3143, 3144, 3146, 3147, 3148, 3151, 3164, 3229, 3231, 3235, 3582, 3712, 4152, 4159, 4164, 4165, 4166, 4261, 4585, 5631, 5632, 5653, 5654, 6569, 6571, 6597
  • 후처리 NOx: 3228

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 4956 | SPN: 6713 | FMI: 13
가변식 터보차저 액츄에이터 소프트웨어 - 캘리브레이션되지 않음

Troubleshooting Summary

  1. 가변식 터보차저 액츄에이터 캘리브레이션 부정확

1 - 가변식 터보차저 액츄에이터 캘리브레이션 부정확

Solution: S00001147

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • 가변식 터보차저 액츄에이터의 터보차저 애플리케이션 ID 번호가 ECM의 터보차저 애플리케이션 ID 번호와 일치하는지 확인합니다.

Specification

  • 다음의 결함 코드가 활성 상태이면 가변식 터보차저 액츄에이터의 터보차저 애플리케이션 ID 번호가 ECM의 터보차저 애플리케이션 ID 번호와 일치하지 않는 것입니다. 4956

Linked Solutions

  • 없음

수리

  • 터보차저 애플리케이션 ID 번호가 정확한 터보차저 액츄에이터 캘리브레이션 코드를 가변식 터보차저 액츄에이터에 다운로드합니다.

Refer to Procedure 010-150

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 5278 | SPN: 6802 | FMI: 31
후처리 1 디젤 배기 유체 정량 분배 시스템 결빙 - 조건 존재

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000090

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 디젤 배기 유체 시스템: 1683, 1684, 1712, 1713, 3237, 3239, 3242, 3258, 3261, 3422, 3425, 3426, 3429, 3562, 3563, 3564, 3576, 3713, 4167

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 5576 | SPN: 107 | FMI: 15
엔진 에어 필터 압력차 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 제한된 흡기 필터

1 - 주요 결함 코드 여부 점검

Solution: S00002717

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 센서 공급 2: 187, 227
  • 터보차저: 741, 742, 743

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 제한된 흡기 필터

Solution: S00003103

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 에어 필터를 육안으로 검사합니다.

Refer to Procedure 010-031

  • 2차 에어 필터를 육안으로 검사합니다.

Refer to Procedure 010-031

  • 흡기 제한을 점검합니다.

Refer to Procedure 010-031

Specification

  • 흡기 필터가 막혔다면 제한된 흡기 필터가 감지된 것입니다.

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 필요한 경우 에어 필터 및 흡기 파이프를 청소하거나 교체합니다.

Refer to Procedure 010-031

  • 에어 필터를 교체합니다.

Refer to Procedure 010-031

  • 2차 에어 필터를 교체합니다.

Refer to Procedure 010-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 5617 | SPN: 5018 | FMI: 14
후처리 1 디젤 산화 촉매장치 시스템 - 특별 지침

Troubleshooting Summary

  1. 후처리 DOC가 맞지 않음

1 - 후처리 DOC가 맞지 않음

Solution: S00008081

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 후처리 DOC가 엔진 구성에 적합한지 확인합니다.

Specification

  • 후처리 DOC의 부품 번호가 이 엔진 구성에 맞는 부품 번호가 아닐 경우에는 잘못된 후처리 DOC가 설치된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 DOC를 교체합니다.

Refer to Procedure 011-049

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 5653 | SPN: 6881 | FMI: 9
SCR 조작자 유도 작동 제한 스위치 - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 5654 | SPN: 6881 | FMI: 13
SCR 조작자 유도 작동 제한 스위치 - 캘리브레이션되지 않음

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 5689 | SPN: 3226 | FMI: 11
후처리 1 출구 NOx 센서 - 원인불명

Troubleshooting Summary

  1. 후처리 배기 시스템 누출
  2. ECM 캘리브레이션 개정 내역 점검

1 - 후처리 배기 시스템 누출

Solution: S00001008

Verification

조건

  • 엔진 구동 중.

조치

  • 배기 매니폴드와 헤드 사이에 누출이 있는지 육안으로 검사합니다.

Refer to Procedure 010-024

  • 터보차저와 배기 매니폴드 사이에 누출이 있는지 육안으로 검사합니다.

Refer to Procedure 010-024

  • 터보차저 출구와 후처리 DOC 흡기 연결부 사이의 배기 배관에 누출이 있는지 육안으로 검사합니다.

Refer to Procedure 010-024

  • 누출, 균열 또는 느슨한 연결부가 있는지 배기 파이프를 육안으로 검사합니다.

Refer to Procedure 010-024

  • 후처리 DOC 하우징, 센서 포트 및 연결 지점에서 누출이 있는지 검사합니다.

Refer to Procedure 010-024

  • 후처리 및 SCR 구성품에 배기 누출이 있는지 육안으로 검사합니다.

Refer to Procedure 010-024

Specification

  • 배기 시스템에서 손상이나 누출이 발견될 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 배기 매니폴드를 교체합니다.

Refer to Procedure 011-007

  • 배기 배관을 수리하거나 교체합니다.

Refer to Procedure 011-007

Refer to OEM Service Manual

  • 후처리 DOC를 교체합니다.

Refer to Procedure 011-049

  • 후처리 디젤 분진 필터를 교체합니다.

Refer to Procedure 011-041

  • 후처리 SCR 촉매장치를 교체합니다.

Refer to Procedure 011-036

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 5938 | SPN: 3750 | FMI: 14
강제 재생을 위한 후처리 1 디젤 분진 필터 조건이 충족되지 않음 - 특별 지침

Troubleshooting Summary

  1. ECM 캘리브레이션 개정 내역 점검

1 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 5939 | SPN: 520968 | FMI: 9
기계 제한식 작동 - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 5941 | SPN: 520968 | FMI: 19
기계 제한식 작동 - 잘못 수신된 네트워크 데이터

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 6265 | SPN: 3936 | FMI: 7
후처리 1 디젤 분진 필터 시스템 - 반응이 없거나 조절이 안된 기계적 시스템

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 연료 인젝터가 오작동함
  3. 터보차저 배기에서 후처리 시스템으로 누유 발생

1 - 주요 결함 코드 여부 점검

Solution: S00000061

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 DPF: 4151, 4158, 4161, 4162, 4259

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 연료 인젝터가 오작동함

Solution: S00003286

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 후처리 연료 인젝터를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 후처리 연료 인젝터 누출 테스트를 실시합니다.

Refer to Procedure 011-054

Specification

  • 후처리 연료 인젝터 누출 테스트가 규정치에 맞지 않을 경우에는 후처리 연료 인젝터의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 연료 인젝터를 교체합니다.

Refer to Procedure 011-042

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 터보차저 배기에서 후처리 시스템으로 누유 발생

Solution: S00000655

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 터보차저 출구에서 배기 파이프를 분리합니다.

조치

  • 유체가 있는지 검사합니다.
  • 오일 또는 연료의 흔적이 있는지 터보차저 배기구를 육안으로 검사합니다.
  • 스냅 가속도 테스트 - 후처리 분리됨을 실시합니다.

Refer to Procedure 014-017

Specification

  • 터보차저 배기구에서 윤활 엔진 오일 오염이 발견될 경우에는 검색을 내부 오일 소모로 리셋합니다.
  • 과도한 블랙 스모크가 감지되면 검색을 블랙 스모크로 리셋합니다.

Linked Solutions

  • 없음

수리

  • 이 솔루션의 경우 추가적인 조치가 필요 없습니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 6336 | SPN: 862 | FMI: 3
크랭크케이스 브리더 필터 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 크랭크케이스 브리더 필터 히터의 단선 또는 단락
  2. 크랭크케이스 브리더 히터 회로의 핀-핀 단락

1 - 크랭크케이스 브리더 필터 히터의 단선 또는 단락

Solution: S00000891

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 크랭크케이스 브리더 히터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 크랭크케이스 브리더 히터 공급 핀과 크랭크케이스 브리더 히터 리턴 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 크랭크케이스 브리더 필터 히터의 단락이 감지된 것입니다. 5 Ω
  • 저항이 다음의 규정치보다 크면 크랭크케이스 브리더 필터 히터의 단선이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • 크랭크케이스 브리더 필터 히터를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 크랭크케이스 브리더 히터 회로의 핀-핀 단락

Solution: S00000893

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 크랭크케이스 브리더 히터를 분리합니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 엔진 배선 하네스 ECM 커넥터의 크랭크케이스 브리더 히터 공급 핀과 ECM 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치 미만이면 엔진 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 6458 | SPN: 3216 | FMI: 20
후처리 1 흡기 NOx 센서 - 데이터 부적절 - 높게 벗어남

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 후처리 흡기 NOx 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00002283

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 NOx: 1885, 3232, 3649, 3682

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 흡기 NOx 센서가 오작동함

Solution: S00000016

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 마지막 엔진 작동 시간 25시간 내에서 비활성 카운트가 두 개 이상일 경우에는 후처리 흡기 NOx 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 흡기 NOx 센서를 교체합니다.

Refer to Procedure 019-463

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 6459 | SPN: 3216 | FMI: 21
후처리 1 흡기 NOx 센서 - 데이터 부적절 - 낮게 벗어남

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검
  3. 후처리 흡기 NOx 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00001818

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 NOx: 1885, 3232, 3649, 3682

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 흡기 NOx 센서가 오작동함

Solution: S00007913

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 마지막 엔진 작동 시간 25시간 내에서 비활성 카운트가 두 개 이상일 경우에는 후처리 흡기 NOx 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 흡기 NOx 센서를 교체합니다.

Refer to Procedure 019-463

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 6467 | SPN: 1639 | FMI: 15
팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검

1 - 주요 결함 코드 여부 점검

Solution: S00002680

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 팬 컨트롤 회로: 245, 2377, 3633, 3634, 6263, 6264, 6456, 6457

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 6468 | SPN: 1639 | FMI: 17
팬 속도 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검

1 - 주요 결함 코드 여부 점검

Solution: S00002219

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 팬 컨트롤 회로: 245, 2377, 3633, 3634, 6263, 6264, 6456, 6457

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 6471 | SPN: 6799 | FMI: 3
엔진 팬 블레이드 피치 위치 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 팬 블레이드 피치 위치 센서 회로 응답

1 - 팬 블레이드 피치 위치 센서 회로 응답

Solution: S00004056

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 팬 블레이드 피치 위치 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 회로 반응을 점검하기 전에 30초간 기다립니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 센서가 분리된 상태에서 다음의 결함 코드가 활성화되었다면 팬 블레이드 피치 위치 센서의 오작동이 감지된 것입니다. 6472

Linked Solutions

  • 없음

수리

  • 팬 블레이드 피치 위치 센서를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 6472 | SPN: 6799 | FMI: 4
엔진 팬 블레이드 피치 위치 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 팬 블레이드 피치 위치 센서 회로 응답

1 - 팬 블레이드 피치 위치 센서 회로 응답

Solution: S00004057

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 팬 블레이드 피치 위치 센서를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스의 센서 커넥터에서 팬 블레이드 피치 위치 센서 공급 핀과 팬 블레이드 피치 위치 센서 신호 핀 사이에 점퍼 와이어를 놓습니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 회로 반응을 점검하기 전에 30초간 기다립니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 점퍼 와이어가 배치된 상태에서 다음의 결함 코드가 활성화되었다면 팬 블레이드 피치 위치 센서의 오작동이 감지된 것입니다. 6471

Linked Solutions

  • 없음

수리

  • 팬 블레이드 피치 위치 센서를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 6473 | SPN: 6799 | FMI: 2
엔진 팬 블레이드 피치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검

1 - 주요 결함 코드 여부 점검

Solution: S00001817

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 팬 컨트롤 회로: 5183, 5184

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 6511 | SPN: 6655 | FMI: 3
ECU 전원 램프 유지 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 엔진 컨트롤 유닛 전원 램프 저항 점검
  2. 엔진 컨트롤 유닛 전원 램프에서 전압 점검
  3. 엔진 컨트롤 유닛 전원 램프에서 블록 접지 간 전압 점검

1 - 엔진 컨트롤 유닛 전원 램프 저항 점검

Solution: S00004218

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 유닛 전원 램프에서 OEM 배선 하네스를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 엔진 컨트롤 유닛 전원 램프의 저항을 측정합니다.

Refer to OEM Service Manual

  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 규정값 내에 들지 않을 경우에는 엔진 컨트롤 유닛 전원 램프의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 엔진 컨트롤 유닛 전원 램프를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 엔진 컨트롤 유닛 전원 램프에서 전압 점검

Solution: S00000999

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 유닛 전원 램프에서 OEM 배선 하네스를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • OEM 배선 하네스 커넥터 엔진 컨트롤 유닛 전원 램프 공급 핀과 OEM 배선 하네스 엔진 컨트롤 유닛 전원 램프 커넥터 리턴 핀 사이의 전압을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반 전압 측정 기법은

Refer to Procedure 019-359

Specification

  • 전압이 12V 시스템에서 10 ~ 15 VDC 및 24V 시스템에서 21 ~ 27 VDC 범위에 들지 않을 경우에는 OEM 배선 하네스의 고장이 감지된 것입니다.
  • 전압이 12V 시스템에서 10 ~ 15 VDC 및 24V 시스템에서 21 ~ 27 VDC 범위 안에 들 경우에는 연결 솔루션 섹션으로 이동합니다.

Linked Solutions

아래의 링크를 클릭하십시오.

  • 엔진 컨트롤 유닛 전원 램프에서 블록 접지 간 전압 점검

Refer to S00001000

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 없음
Next Solution

2.1 - 엔진 컨트롤 유닛 전원 램프에서 블록 접지 간 전압 점검

Solution: S00001000

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 컨트롤 유닛 전원 램프에서 OEM 배선 하네스를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • OEM 배선 하네스 커넥터 엔진 컨트롤 유닛 전원 램프 공급 핀과 엔진 블록 또는 상태가 양호하고 깨끗한 샤시 접지 표면 사이에서 전압을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

일반 전압 측정 기법은

Refer to Procedure 019-359

Specification

  • 전압이 12V 시스템에서 10 ~ 15 VDC 및 24V 시스템에서 21 ~ 27 VDC 범위에 들지 않을 경우에는 OEM 배선 하네스의 고장이 감지된 것입니다.

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • OEM
  • OEM

Refer to Procedure 019-071

  • 퓨즈를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Parent Solution


NO TITLE

QSX15 CM2350 X105

하자 코드: 6513 | SPN: 5745 | FMI: 17
후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최저 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 디젤 배기 유체 정량 분배 유닛 히터가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00002078

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 흡기 매니폴드 온도: 153, 154
  • 외기 온도: 249, 256, 2398
  • 후처리 디젤 배기 유체 시스템: 2976, 4155, 4156, 4168, 4169, 4244, 6529

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 디젤 배기 유체 정량 분배 유닛 히터가 오작동함

Solution: S00002611

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 이 결함 코드가 활성 상태이고 다른 결함 코드가 기록되지 않은 경우에는 후처리 디젤 배기 유체 정량 분배 유닛 히터의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 정량 분배 유닛을 교체합니다.

Refer to Procedure 011-058

후처리 디젤 배기 유체 정량 분배 유닛 히터는 정비가 불가능한 후처리 디젤 배기 유체 정량 분배 유닛의 구성품입니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 6521 | SPN: 3226 | FMI: 4
후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 출구 NOx 센서가 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00002342

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 NOx: 2771, 3681, 6582

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 출구 NOx 센서가 오작동함

Solution: S00003311

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 비활성 상태이며 마지막 엔진 작동 시간 25시간 내에서 비활성 카운트가 두 개 이상일 경우에는 후처리 출구 NOx 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 출구 NOx 센서를 교체합니다.

Refer to Procedure 019-451

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 6524 | SPN: 175 | FMI: 3
엔진 오일 온도 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 윤활 오일 온도 센서 저항 점검

1 - 윤활 오일 온도 센서 저항 점검

Solution: S00000362

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 윤활 오일 온도 센서를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 엔진 오일 온도 센서에서 엔진 오일 온도 센서 신호 핀과 엔진 오일 온도 센서 리턴 핀 사이의 저항을 측정합니다.

Specification

  • 저항이 다음의 규정치 내에 들지 않으면 온도 센서의 오작동이 감지된 것입니다. 180 Ω - 160k Ω

Linked Solutions

  • 없음

수리

  • 윤활 오일 온도 센서를 교체합니다.

Refer to Procedure 019-067

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 6526 | SPN: 1761 | FMI: 13
후처리 1 디젤 배기 유체 탱크 레벨 센서 - 캘리브레이션되지 않음

Troubleshooting Summary

  1. 후처리 디젤 배기 유체 탱크 레벨 센서가 오작동함

1 - 후처리 디젤 배기 유체 탱크 레벨 센서가 오작동함

Solution: S00004065

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 비활성 상태이며 기록된 다른 결함 코드가 없는 경우에는 후처리 디젤 배기 유체 탱크 레벨 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 탱크 레벨 센서를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 6529 | SPN: 5746 | FMI: 3
후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이가 오작동함
  2. 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로의 핀-핀 단락

1 - 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이가 오작동함

Solution: S00002253

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 릴레이를 점검합니다.

Refer to Procedure 019-642

  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 릴레이가 규정치에 부합되지 않을 경우에는 릴레이의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로의 핀-핀 단락

Solution: S00002254

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이를 분리합니다.
  • ECM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 리턴 핀과 해당 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 6539 | SPN: 4765 | FMI: 2
후처리 1 디젤 산화 촉매장치 흡기 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 DOC 흡기 온도 센서가 오작동함
  3. 후처리 DPF 출구 압력 회로의 핀-접지 단락

1 - 주요 결함 코드 여부 점검

Solution: S00002477

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 DOC: 5391, 5393, 5394, 5395, 5396

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 DOC 흡기 온도 센서가 오작동함

Solution: S00002620

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 이 결함 코드가 활성 상태이고 다른 결함 코드가 기록되지 않은 경우에는 후처리 DOC 흡기 온도 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 DOC 흡기 온도 센서를 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 DPF 출구 압력 회로의 핀-접지 단락

Solution: S00002790

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 후처리 DPF 차압/출구 압력 센서를 분리합니다.
  • ECM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 후처리 DPF 출구 압력 센서 신호 핀과 접지 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM
  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 6555 | SPN: 2791 | FMI: 7
EGR 밸브 컨트롤 회로 - 반응이 없거나 조절이 안된 기계적 시스템

Troubleshooting Summary

  1. EGR
  2. 흡기 시스템의 누출
  3. 충전 에어 쿨러 시스템 누출

1 - EGR

Solution: S00000773

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 EGR 밸브 모터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • EGR
  • EGR
  • EGR
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 크면 EGR 밸브 모터의 오작동이 감지된 것입니다. 5 Ω

Linked Solutions

  • 없음

수리

  • EGR 밸브를 교체합니다.

Refer to Procedure 011-022

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 흡기 시스템의 누출

Solution: S00008386

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 흡기 시스템의 누출 여부를 육안으로 검사합니다.
  • 공기 누출이 있는지 흡기 배관을 육안으로 검사합니다.

Specification

  • 누출이 목격된 구성품이 있다면 공기 처리 구성품의 누출이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 누출 구성품을 수리하거나 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 충전 에어 쿨러 시스템 누출

Solution: S00008815

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 공기 누출이 있는지 충전 에어 쿨러 호스를 육안으로 검사합니다.
  • 충전 에어 쿨러의 압력을 테스트하여 누출 여부를 점검합니다.

Refer to Procedure 010-027

Specification

  • 누출이 발견된다면 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 충전 에어 쿨러를 수리하거나 교체합니다.

Refer to Procedure 010-027

  • 충전 에어 쿨러 호스를 수리하거나 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 6559 | SPN: 3031 | FMI: 4
후처리 1 디젤 배기 유체 탱크 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 후처리 디젤 배기 유체 탱크 온도 센서 회로의 핀-접지 단락
  2. 후처리 디젤 배기 유체 탱크 온도 센서 회로의 핀-다른 핀 단락

1 - 후처리 디젤 배기 유체 탱크 온도 센서 회로의 핀-접지 단락

Solution: S00000757

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM 배선 하네스에서 후처리 디젤 배기 유체 탱크 온도 센서를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 후처리 디젤 배기 유체 탱크 온도 센서 회로의 핀-다른 핀 단락

Solution: S00000680

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM 배선 하네스에서 후처리 디젤 배기 유체 탱크 온도 센서를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 후처리 디젤 배기 유체 탱크 온도 센서 신호 핀과 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 6568 | SPN: 3695 | FMI: 2
후처리 재생 억제 스위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 후처리 DPF 억제 스위치가 오작동함
  2. ECM 캘리브레이션 개정 내역 점검

1 - 후처리 DPF 억제 스위치가 오작동함

Solution: S00001890

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 허용 스위치(억제 스위치)가 OEM 적용 분야에 맞게 제대로 설정되었는지 확인합니다.

Refer to Procedure 011-056

Specification

  • 이 결함 코드는 후처리 재생 허용 스위치가 비활성 상태였으며 디젤 분진 필터의 막힘량이 캘리브레이션된 임계값을 초과함을 나타냅니다.

Linked Solutions

  • 없음

수리

  • 후처리 SCR 성능 테스트를 실시합니다.

Refer to Procedure 014-015

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 6569 | SPN: 4363 | FMI: 3
후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검

1 - 주요 결함 코드 여부 점검

Solution: S00002755

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 6571 | SPN: 4363 | FMI: 4
후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 SCR 온도 센서 모듈이 오작동함

1 - 주요 결함 코드 여부 점검

Solution: S00001425

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 SCR 온도 센서 모듈이 오작동함

Solution: S00002567

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 마지막 엔진 작동 시간 25시간 내에서 비활성 카운트가 두 개 이상일 경우에는 후처리 SCR 온도 센서 모듈의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 SCR 온도 센서 모듈을 교체합니다.

Refer to Procedure 019-449

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents


NO TITLE

QSX15 CM2350 X105

하자 코드: 6583 | SPN: 441 | FMI: 14
보조 온도 센서 입력 1 - 특별 지침

Troubleshooting Summary

  1. OEM 압력/온도가 엔진 보호 기능 한계를 초과함

1 - OEM 압력/온도가 엔진 보호 기능 한계를 초과함

Solution: S00002227

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 마지막 엔진 작동 시간 25시간 내에서 비활성 카운트가 두 개 이상일 경우에는 엔진 보호 기능 한계가 초과된 것입니다.

Linked Solutions

  • 없음

수리

  • 초과된 엔진 보호 기능 한계.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 6584 | SPN: 1388 | FMI: 14
보조 압력 센서 입력 2 - 특별 지침

Troubleshooting Summary

  1. OEM 압력/온도가 엔진 보호 기능 한계를 초과함

1 - OEM 압력/온도가 엔진 보호 기능 한계를 초과함

Solution: S00002227

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 마지막 엔진 작동 시간 25시간 내에서 비활성 카운트가 두 개 이상일 경우에는 엔진 보호 기능 한계가 초과된 것입니다.

Linked Solutions

  • 없음

수리

  • 초과된 엔진 보호 기능 한계.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 6596 | SPN: 3713 | FMI: 31
시스템 시간 초과로 인해 디젤 분진 필터 강제 재생 금지됨 - 조건 존재

Troubleshooting Summary

  1. ECM 캘리브레이션 개정 내역 점검

1 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


NO TITLE

QSX15 CM2350 X105

하자 코드: 7285 | SPN: 1569 | FMI: 14
엔진 보호 토크 경감 - 특별 지침

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00006147

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 흡기 매니폴드: 122, 123, 2973
  • 흡기 매니폴드 온도: 153, 154, 436
  • 기압: 222, 295
  • 센서 공급 1: 352, 386
  • 센서 공급 2: 187, 227
  • 센서 공급 5: 1695, 1696
  • 터보차저: 691, 692, 693, 741, 742, 743
  • 배기 가스 압력: 2373, 2374, 2554
  • 후처리 디젤 배기 유체 시스템: 1682, 1714, 3574, 3575, 3596, 3878, 4234, 4243, 4732, 4745, 5278, 5935, 5936

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 13-6월-2021


INDEX
ko190-fc111.htm

ko190-t06-111.htm

ko190-fc115.htm

ko190-t06-115.htm

ko190-fc122.htm

ko190-t06-122.htm

ko190-fc123.htm

ko190-t06-123.htm

ko190-fc125.htm

ko190-t06-125.htm

ko190-fc131.htm

ko190-t06-131.htm

ko190-fc132.htm

ko190-t06-132.htm

ko190-fc133.htm

ko190-t06-133.htm

ko190-fc134.htm

ko190-t06-134.htm

ko190-fc135.htm

ko190-t06-135.htm

ko190-fc141.htm

ko190-t06-141.htm

ko190-fc143.htm

ko190-t06-143.htm

ko190-fc144.htm

ko190-t06-144.htm

ko190-fc145.htm

ko190-t06-145.htm

ko190-fc146.htm

ko190-t06-146.htm

ko190-fc147.htm

ko190-t06-147.htm

ko190-fc148.htm

ko190-t06-148.htm

ko190-fc151.htm

ko190-t06-151.htm

ko190-fc153.htm

ko190-t06-153.htm

ko190-fc154.htm

ko190-t06-154.htm

ko190-fc155.htm

ko190-t06-155.htm

ko190-fc187.htm

ko190-t06-187.htm

ko190-fc195.htm

ko190-t06-195.htm

ko190-fc196.htm

ko190-t06-196.htm

ko190-fc197.htm

ko190-t06-197.htm

ko190-fc212.htm

ko190-t06-212.htm

ko190-fc213.htm

ko190-t06-213.htm

ko190-fc214.htm

ko190-t06-214.htm

ko190-fc221.htm

ko190-t06-221.htm

ko190-fc222.htm

ko190-t06-222.htm

ko190-fc227.htm

ko190-t06-227.htm

ko190-fc234.htm

ko190-t06-234.htm

ko190-fc235.htm

ko190-t06-235.htm

ko190-fc237.htm

ko190-t06-237.htm

ko190-fc238.htm

ko190-t06-238.htm

ko190-fc239.htm

ko190-t06-239.htm

ko190-fc241.htm

ko190-t06-241.htm

ko190-fc245.htm

ko190-t06-245.htm

ko190-fc269.htm

ko190-t06-269.htm

ko190-fc271.htm

ko190-t06-271.htm

ko190-fc272.htm

ko190-t06-272.htm

ko190-fc285.htm

ko190-t06-285.htm

ko190-fc286.htm

ko190-t06-286.htm

ko190-fc288.htm

ko190-t06-288.htm

ko190-fc291.htm

ko190-t06-291.htm

ko190-fc292.htm

ko190-t06-292.htm

ko190-fc293.htm

ko190-t06-293.htm

ko190-fc294.htm

ko190-t06-294.htm

ko190-fc295.htm

ko190-t06-295.htm

ko190-fc296.htm

ko190-t06-296.htm

ko190-fc297.htm

ko190-t06-297.htm

ko190-fc298.htm

ko190-t06-298.htm

ko190-fc322.htm

ko190-t06-322.htm

ko190-fc323.htm

ko190-t06-323.htm

ko190-fc324.htm

ko190-t06-324.htm

ko190-fc325.htm

ko190-t06-325.htm

ko190-fc331.htm

ko190-t06-331.htm

ko190-fc332.htm

ko190-t06-332.htm

ko190-fc334.htm

ko190-t06-334.htm

ko190-fc338.htm

ko190-t06-338.htm

ko190-fc339.htm

ko190-t06-339.htm

ko190-fc343.htm

ko190-t06-343.htm

ko190-fc349.htm

ko190-t06-349.htm

ko190-fc351.htm

ko190-t06-351.htm

ko190-fc352.htm

ko190-t06-352.htm

ko190-fc386.htm

ko190-t06-386.htm

ko190-fc415.htm

ko190-t06-415.htm

ko190-fc418.htm

ko190-t06-418.htm

ko190-fc421.htm

ko190-t06-421.htm

ko190-fc422.htm

ko190-t06-422.htm

ko190-fc425.htm

ko190-t06-425.htm

ko190-fc428.htm

ko190-t06-428.htm

ko190-fc429.htm

ko190-t06-429.htm

ko190-fc431.htm

ko190-t06-431.htm

ko190-fc432.htm

ko190-t06-432.htm

ko190-fc435.htm

ko190-t06-435.htm

ko190-fc436.htm

ko190-t06-436.htm

ko190-fc441.htm

ko190-t06-441.htm

ko190-fc442.htm

ko190-t06-442.htm

ko190-fc451.htm

ko190-t06-451.htm

ko190-fc452.htm

ko190-t06-452.htm

ko190-fc483.htm

ko190-t06-483.htm

ko190-fc484.htm

ko190-t06-484.htm

ko190-fc488.htm

ko190-t06-488.htm

ko190-fc489.htm

ko190-t06-489.htm

ko190-fc497.htm

ko190-t06-497.htm

ko190-fc515.htm

ko190-t06-515.htm

ko190-fc516.htm

ko190-t06-516.htm

ko190-fc523.htm

ko190-t06-523.htm

ko190-fc527.htm

ko190-t06-527.htm

ko190-fc553.htm

ko190-t06-553.htm

ko190-fc555.htm

ko190-t06-555.htm

ko190-fc556.htm

ko190-t06-556.htm

ko190-fc559.htm

ko190-t06-559.htm

ko190-fc584.htm

ko190-t06-584.htm

ko190-fc585.htm

ko190-t06-585.htm

ko190-fc595.htm

ko190-t06-595.htm

ko190-fc687.htm

ko190-t06-687.htm

ko190-fc689.htm

ko190-t06-689.htm

ko190-fc691.htm

ko190-t06-691.htm

ko190-fc692.htm

ko190-t06-692.htm

ko190-fc693.htm

ko190-t06-693.htm

ko190-fc731.htm

ko190-t06-731.htm

ko190-fc741.htm

ko190-t06-741.htm

ko190-fc742.htm

ko190-t06-742.htm

ko190-fc743.htm

ko190-t06-743.htm

ko190-fc769.htm

ko190-t06-769.htm

ko190-fc778.htm

ko190-t06-778.htm

ko190-fc1117.htm

ko190-t06-1117.htm

ko190-fc1139.htm

ko190-t06-1139.htm

ko190-fc1141.htm

ko190-t06-1141.htm

ko190-fc1142.htm

ko190-t06-1142.htm

ko190-fc1143.htm

ko190-t06-1143.htm

ko190-fc1144.htm

ko190-t06-1144.htm

ko190-fc1145.htm

ko190-t06-1145.htm

ko190-fc1239.htm

ko190-t06-1239.htm

ko190-fc1241.htm

ko190-t06-1241.htm

ko190-fc1242.htm

ko190-t06-1242.htm

ko190-fc1358.htm

ko190-t06-1358.htm

ko190-fc1359.htm

ko190-t06-1359.htm

ko190-fc1515.htm

ko190-t06-1515.htm

ko190-fc1539.htm

ko190-t06-1539.htm

ko190-fc1621.htm

ko190-t06-1621.htm

ko190-fc1664.htm

ko190-t06-1664.htm

ko190-fc1668.htm

ko190-t06-1668.htm

ko190-fc1669.htm

ko190-t06-1669.htm

ko190-fc1673.htm

ko190-t06-1673.htm

ko190-fc1677.htm

ko190-t06-1677.htm

ko190-fc1678.htm

ko190-t06-1678.htm

ko190-fc1679.htm

ko190-t06-1679.htm

ko190-fc1682.htm

ko190-t06-1682.htm

ko190-fc1683.htm

ko190-t06-1683.htm

ko190-fc1684.htm

ko190-t06-1684.htm

ko190-fc1685.htm

ko190-t06-1685.htm

ko190-fc1686.htm

ko190-t06-1686.htm

ko190-fc1691.htm

ko190-t06-1691.htm

ko190-fc1694.htm

ko190-t06-1694.htm

ko190-fc1695.htm

ko190-t06-1695.htm

ko190-fc1696.htm

ko190-t06-1696.htm

ko190-fc1712.htm

ko190-t06-1712.htm

ko190-fc1713.htm

ko190-t06-1713.htm

ko190-fc1714.htm

ko190-t06-1714.htm

ko190-fc1715.htm

ko190-t06-1715.htm

ko190-fc1843.htm

ko190-t06-1843.htm

ko190-fc1844.htm

ko190-t06-1844.htm

ko190-fc1852.htm

ko190-t06-1852.htm

ko190-fc1866.htm

ko190-t06-1866.htm

ko190-fc1879.htm

ko190-t06-1879.htm

ko190-fc1881.htm

ko190-t06-1881.htm

ko190-fc1883.htm

ko190-t06-1883.htm

ko190-fc1885.htm

ko190-t06-1885.htm

ko190-fc1887.htm

ko190-t06-1887.htm

ko190-fc1896.htm

ko190-t06-1896.htm

ko190-fc1898.htm

ko190-t06-1898.htm

ko190-fc1921.htm

ko190-t06-1921.htm

ko190-fc1922.htm

ko190-t06-1922.htm

ko190-fc1923.htm

ko190-t06-1923.htm

ko190-fc1924.htm

ko190-t06-1924.htm

ko190-fc1925.htm

ko190-t06-1925.htm

ko190-fc1926.htm

ko190-t06-1926.htm

ko190-fc1927.htm

ko190-t06-1927.htm

ko190-fc1928.htm

ko190-t06-1928.htm

ko190-fc1932.htm

ko190-t06-1932.htm

ko190-fc1938.htm

ko190-t06-1938.htm

ko190-fc1942.htm

ko190-t06-1942.htm

ko190-fc1943.htm

ko190-t06-1943.htm

ko190-fc1961.htm

ko190-t06-1961.htm

ko190-fc1962.htm

ko190-t06-1962.htm

ko190-fc1963.htm

ko190-t06-1963.htm

ko190-fc1974.htm

ko190-t06-1974.htm

ko190-fc1976.htm

ko190-t06-1976.htm

ko190-fc1977.htm

ko190-t06-1977.htm

ko190-fc1981.htm

ko190-t06-1981.htm

ko190-fc1993.htm

ko190-t06-1993.htm

ko190-fc2182.htm

ko190-t06-2182.htm

ko190-fc2183.htm

ko190-t06-2183.htm

ko190-fc2185.htm

ko190-t06-2185.htm

ko190-fc2186.htm

ko190-t06-2186.htm

ko190-fc2198.htm

ko190-t06-2198.htm

ko190-fc2265.htm

ko190-t06-2265.htm

ko190-fc2266.htm

ko190-t06-2266.htm

ko190-fc2272.htm

ko190-t06-2272.htm

ko190-fc2273.htm

ko190-t06-2273.htm

ko190-fc2274.htm

ko190-t06-2274.htm

ko190-fc2288.htm

ko190-t06-2288.htm

ko190-fc2311.htm

ko190-t06-2311.htm

ko190-fc2321.htm

ko190-t06-2321.htm

ko190-fc2346.htm

ko190-t06-2346.htm

ko190-fc2347.htm

ko190-t06-2347.htm

ko190-fc2349.htm

ko190-t06-2349.htm

ko190-fc2353.htm

ko190-t06-2353.htm

ko190-fc2357.htm

ko190-t06-2357.htm

ko190-fc2363.htm

ko190-t06-2363.htm

ko190-fc2367.htm

ko190-t06-2367.htm

ko190-fc2372.htm

ko190-t06-2372.htm

ko190-fc2373.htm

ko190-t06-2373.htm

ko190-fc2374.htm

ko190-t06-2374.htm

ko190-fc2375.htm

ko190-t06-2375.htm

ko190-fc2376.htm

ko190-t06-2376.htm

ko190-fc2377.htm

ko190-t06-2377.htm

ko190-fc2387.htm

ko190-t06-2387.htm

ko190-fc2448.htm

ko190-t06-2448.htm

ko190-fc2449.htm

ko190-t06-2449.htm

ko190-fc2451.htm

ko190-t06-2451.htm

ko190-fc2468.htm

ko190-t06-2468.htm

ko190-fc2554.htm

ko190-t06-2554.htm

ko190-fc2557.htm

ko190-t06-2557.htm

ko190-fc2558.htm

ko190-t06-2558.htm

ko190-fc2571.htm

ko190-t06-2571.htm

ko190-fc2572.htm

ko190-t06-2572.htm

ko190-fc2634.htm

ko190-t06-2634.htm

ko190-fc2635.htm

ko190-t06-2635.htm

ko190-fc2636.htm

ko190-t06-2636.htm

ko190-fc2638.htm

ko190-t06-2638.htm

ko190-fc2639.htm

ko190-t06-2639.htm

ko190-fc2646.htm

ko190-t06-2646.htm

ko190-fc2661.htm

ko190-t06-2661.htm

ko190-fc2662.htm

ko190-t06-2662.htm

ko190-fc2732.htm

ko190-t06-2732.htm

ko190-fc2733.htm

ko190-t06-2733.htm

ko190-fc2754.htm

ko190-t06-2754.htm

ko190-fc2764.htm

ko190-t06-2764.htm

ko190-fc2771.htm

ko190-t06-2771.htm

ko190-fc2777.htm

ko190-t06-2777.htm

ko190-fc2789.htm

ko190-t06-2789.htm

ko190-fc2878.htm

ko190-t06-2878.htm

ko190-fc2881.htm

ko190-t06-2881.htm

ko190-fc2961.htm

ko190-t06-2961.htm

ko190-fc2962.htm

ko190-t06-2962.htm

ko190-fc2964.htm

ko190-t06-2964.htm

ko190-fc2973.htm

ko190-t06-2973.htm

ko190-fc2976.htm

ko190-t06-2976.htm

ko190-fc3133.htm

ko190-t06-3133.htm

ko190-fc3134.htm

ko190-t06-3134.htm

ko190-fc3135.htm

ko190-t06-3135.htm

ko190-fc3136.htm

ko190-t06-3136.htm

ko190-fc3137.htm

ko190-t06-3137.htm

ko190-fc3138.htm

ko190-t06-3138.htm

ko190-fc3142.htm

ko190-t06-3142.htm

ko190-fc3143.htm

ko190-t06-3143.htm

ko190-fc3144.htm

ko190-t06-3144.htm

ko190-fc3146.htm

ko190-t06-3146.htm

ko190-fc3147.htm

ko190-t06-3147.htm

ko190-fc3148.htm

ko190-t06-3148.htm

ko190-fc3151.htm

ko190-t06-3151.htm

ko190-fc3165.htm

ko190-t06-3165.htm

ko190-fc3167.htm

ko190-t06-3167.htm

ko190-fc3229.htm

ko190-t06-3229.htm

ko190-fc3231.htm

ko190-t06-3231.htm

ko190-fc3232.htm

ko190-t06-3232.htm

ko190-fc3235.htm

ko190-t06-3235.htm

ko190-fc3237.htm

ko190-t06-3237.htm

ko190-fc3238.htm

ko190-t06-3238.htm

ko190-fc3239.htm

ko190-t06-3239.htm

ko190-fc3241.htm

ko190-t06-3241.htm

ko190-fc3242.htm

ko190-t06-3242.htm

ko190-fc3243.htm

ko190-t06-3243.htm

ko190-fc3245.htm

ko190-t06-3245.htm

ko190-fc3251.htm

ko190-t06-3251.htm

ko190-fc3253.htm

ko190-t06-3253.htm

ko190-fc3254.htm

ko190-t06-3254.htm

ko190-fc3255.htm

ko190-t06-3255.htm

ko190-fc3256.htm

ko190-t06-3256.htm

ko190-fc3258.htm

ko190-t06-3258.htm

ko190-fc3261.htm

ko190-t06-3261.htm

ko190-fc3311.htm

ko190-t06-3311.htm

ko190-fc3312.htm

ko190-t06-3312.htm

ko190-fc3313.htm

ko190-t06-3313.htm

ko190-fc3314.htm

ko190-t06-3314.htm

ko190-fc3315.htm

ko190-t06-3315.htm

ko190-fc3316.htm

ko190-t06-3316.htm

ko190-fc3317.htm

ko190-t06-3317.htm

ko190-fc3318.htm

ko190-t06-3318.htm

ko190-fc3319.htm

ko190-t06-3319.htm

ko190-fc3321.htm

ko190-t06-3321.htm

ko190-fc3322.htm

ko190-t06-3322.htm

ko190-fc3326.htm

ko190-t06-3326.htm

ko190-fc3328.htm

ko190-t06-3328.htm

ko190-fc3341.htm

ko190-t06-3341.htm

ko190-fc3375.htm

ko190-t06-3375.htm

ko190-fc3376.htm

ko190-t06-3376.htm

ko190-fc3385.htm

ko190-t06-3385.htm

ko190-fc3418.htm

ko190-t06-3418.htm

ko190-fc3422.htm

ko190-t06-3422.htm

ko190-fc3423.htm

ko190-t06-3423.htm

ko190-fc3425.htm

ko190-t06-3425.htm

ko190-fc3497.htm

ko190-t06-3497.htm

ko190-fc3498.htm

ko190-t06-3498.htm

ko190-fc3527.htm

ko190-t06-3527.htm

ko190-fc3528.htm

ko190-t06-3528.htm

ko190-fc3539.htm

ko190-t06-3539.htm

ko190-fc3541.htm

ko190-t06-3541.htm

ko190-fc3543.htm

ko190-t06-3543.htm

ko190-fc3545.htm

ko190-t06-3545.htm

ko190-fc3547.htm

ko190-t06-3547.htm

ko190-fc3555.htm

ko190-t06-3555.htm

ko190-fc3558.htm

ko190-t06-3558.htm

ko190-fc3559.htm

ko190-t06-3559.htm

ko190-fc3562.htm

ko190-t06-3562.htm

ko190-fc3563.htm

ko190-t06-3563.htm

ko190-fc3567.htm

ko190-t06-3567.htm

ko190-fc3568.htm

ko190-t06-3568.htm

ko190-fc3571.htm

ko190-t06-3571.htm

ko190-fc3572.htm

ko190-t06-3572.htm

ko190-fc3574.htm

ko190-t06-3574.htm

ko190-fc3575.htm

ko190-t06-3575.htm

ko190-fc3577.htm

ko190-t06-3577.htm

ko190-fc3578.htm

ko190-t06-3578.htm

ko190-fc3582.htm

ko190-t06-3582.htm

ko190-fc3583.htm

ko190-t06-3583.htm

ko190-fc3596.htm

ko190-t06-3596.htm

ko190-fc3616.htm

ko190-t06-3616.htm

ko190-fc3633.htm

ko190-t06-3633.htm

ko190-fc3634.htm

ko190-t06-3634.htm

ko190-fc3641.htm

ko190-t06-3641.htm

ko190-fc3649.htm

ko190-t06-3649.htm

ko190-fc3681.htm

ko190-t06-3681.htm

ko190-fc3682.htm

ko190-t06-3682.htm

ko190-fc3697.htm

ko190-t06-3697.htm

ko190-fc3712.htm

ko190-t06-3712.htm

ko190-fc3714.htm

ko190-t06-3714.htm

ko190-fc3724.htm

ko190-t06-3724.htm

ko190-fc3727.htm

ko190-t06-3727.htm

ko190-fc3733.htm

ko190-t06-3733.htm

ko190-fc3734.htm

ko190-t06-3734.htm

ko190-fc3737.htm

ko190-t06-3737.htm

ko190-fc3741.htm

ko190-t06-3741.htm

ko190-fc3748.htm

ko190-t06-3748.htm

ko190-fc3749.htm

ko190-t06-3749.htm

ko190-fc3765.htm

ko190-t06-3765.htm

ko190-fc3766.htm

ko190-t06-3766.htm

ko190-fc3866.htm

ko190-t06-3866.htm

ko190-fc3867.htm

ko190-t06-3867.htm

ko190-fc3868.htm

ko190-t06-3868.htm

ko190-fc3876.htm

ko190-t06-3876.htm

ko190-fc3877.htm

ko190-t06-3877.htm

ko190-fc3878.htm

ko190-t06-3878.htm

ko190-fc3879.htm

ko190-t06-3879.htm

ko190-fc4151.htm

ko190-t06-4151.htm

ko190-fc4152.htm

ko190-t06-4152.htm

ko190-fc4155.htm

ko190-t06-4155.htm

ko190-fc4156.htm

ko190-t06-4156.htm

ko190-fc4157.htm

ko190-t06-4157.htm

ko190-fc4158.htm

ko190-t06-4158.htm

ko190-fc4159.htm

ko190-t06-4159.htm

ko190-fc4161.htm

ko190-t06-4161.htm

ko190-fc4162.htm

ko190-t06-4162.htm

ko190-fc4163.htm

ko190-t06-4163.htm

ko190-fc4164.htm

ko190-t06-4164.htm

ko190-fc4165.htm

ko190-t06-4165.htm

ko190-fc4166.htm

ko190-t06-4166.htm

ko190-fc4168.htm

ko190-t06-4168.htm

ko190-fc4169.htm

ko190-t06-4169.htm

ko190-fc4171.htm

ko190-t06-4171.htm

ko190-fc4213.htm

ko190-t06-4213.htm

ko190-fc4233.htm

ko190-t06-4233.htm

ko190-fc4234.htm

ko190-t06-4234.htm

ko190-fc4235.htm

ko190-t06-4235.htm

ko190-fc4241.htm

ko190-t06-4241.htm

ko190-fc4242.htm

ko190-t06-4242.htm

ko190-fc4243.htm

ko190-t06-4243.htm

ko190-fc4244.htm

ko190-t06-4244.htm

ko190-fc4245.htm

ko190-t06-4245.htm

ko190-fc4249.htm

ko190-t06-4249.htm

ko190-fc4251.htm

ko190-t06-4251.htm

ko190-fc4259.htm

ko190-t06-4259.htm

ko190-fc4261.htm

ko190-t06-4261.htm

ko190-fc4277.htm

ko190-t06-4277.htm

ko190-fc4517.htm

ko190-t06-4517.htm

ko190-fc4526.htm

ko190-t06-4526.htm

ko190-fc4572.htm

ko190-t06-4572.htm

ko190-fc4584.htm

ko190-t06-4584.htm

ko190-fc4585.htm

ko190-t06-4585.htm

ko190-fc4677.htm

ko190-t06-4677.htm

ko190-fc4731.htm

ko190-t06-4731.htm

ko190-fc4732.htm

ko190-t06-4732.htm

ko190-fc4734.htm

ko190-t06-4734.htm

ko190-fc4739.htm

ko190-t06-4739.htm

ko190-fc4741.htm

ko190-t06-4741.htm

ko190-fc4742.htm

ko190-t06-4742.htm

ko190-fc4743.htm

ko190-t06-4743.htm

ko190-fc4744.htm

ko190-t06-4744.htm

ko190-fc4745.htm

ko190-t06-4745.htm

ko190-fc4768.htm

ko190-t06-4768.htm

ko190-fc4769.htm

ko190-t06-4769.htm

ko190-fc4789.htm

ko190-t06-4789.htm

ko190-fc4791.htm

ko190-t06-4791.htm

ko190-fc4863.htm

ko190-t06-4863.htm

ko190-fc4951.htm

ko190-t06-4951.htm

ko190-fc4952.htm

ko190-t06-4952.htm

ko190-fc4956.htm

ko190-t06-4956.htm

ko190-fc5278.htm

ko190-t06-5278.htm

ko190-fc5576.htm

ko190-t06-5576.htm

ko190-fc5585.htm

ko190-t06-5585.htm

ko190-fc5617.htm

ko190-t06-5617.htm

ko190-fc5653.htm

ko190-t06-5653.htm

ko190-fc5654.htm

ko190-t06-5654.htm

ko190-fc5689.htm

ko190-t06-5689.htm

ko190-fc5715.htm

ko190-t06-5715.htm

ko190-fc5716.htm

ko190-t06-5716.htm

ko190-fc5938.htm

ko190-t06-5938.htm

ko190-fc5939.htm

ko190-t06-5939.htm

ko190-fc5941.htm

ko190-t06-5941.htm

ko190-fc6256.htm

ko190-t06-6256.htm

ko190-fc6257.htm

ko190-t06-6257.htm

ko190-fc6258.htm

ko190-t06-6258.htm

ko190-fc6259.htm

ko190-t06-6259.htm

ko190-fc6263.htm

ko190-t06-6263.htm

ko190-fc6264.htm

ko190-t06-6264.htm

ko190-fc6265.htm

ko190-t06-6265.htm

ko190-fc6336.htm

ko190-t06-6336.htm

ko190-fc6337.htm

ko190-t06-6337.htm

ko190-fc6418.htm

ko190-t06-6418.htm

ko190-fc6419.htm

ko190-t06-6419.htm

ko190-fc6421.htm

ko190-t06-6421.htm

ko190-fc6422.htm

ko190-t06-6422.htm

ko190-fc6456.htm

ko190-t06-6456.htm

ko190-fc6457.htm

ko190-t06-6457.htm

ko190-fc6458.htm

ko190-t06-6458.htm

ko190-fc6459.htm

ko190-t06-6459.htm

ko190-fc6462.htm

ko190-t06-6462.htm

ko190-fc6463.htm

ko190-t06-6463.htm

ko190-fc6464.htm

ko190-t06-6464.htm

ko190-fc6467.htm

ko190-t06-6467.htm

ko190-fc6468.htm

ko190-t06-6468.htm

ko190-fc6469.htm

ko190-t06-6469.htm

ko190-fc6471.htm

ko190-t06-6471.htm

ko190-fc6472.htm

ko190-t06-6472.htm

ko190-fc6473.htm

ko190-t06-6473.htm

ko190-fc6475.htm

ko190-t06-6475.htm

ko190-fc6476.htm

ko190-t06-6476.htm

ko190-fc6477.htm

ko190-t06-6477.htm

ko190-fc6478.htm

ko190-t06-6478.htm

ko190-fc6479.htm

ko190-t06-6479.htm

ko190-fc6481.htm

ko190-t06-6481.htm

ko190-fc6482.htm

ko190-t06-6482.htm

ko190-fc6483.htm

ko190-t06-6483.htm

ko190-fc6484.htm

ko190-t06-6484.htm

ko190-fc6499.htm

ko190-t06-6499.htm

ko190-fc6511.htm

ko190-t06-6511.htm

ko190-fc6513.htm

ko190-t06-6513.htm

ko190-fc6517.htm

ko190-t06-6517.htm

ko190-fc6521.htm

ko190-t06-6521.htm

ko190-fc6522.htm

ko190-t06-6522.htm

ko190-fc6523.htm

ko190-t06-6523.htm

ko190-fc6524.htm

ko190-t06-6524.htm

ko190-fc6526.htm

ko190-t06-6526.htm

ko190-fc6527.htm

ko190-t06-6527.htm

ko190-fc6529.htm

ko190-t06-6529.htm

ko190-fc6531.htm

ko190-t06-6531.htm

ko190-fc6532.htm

ko190-t06-6532.htm

ko190-fc6533.htm

ko190-t06-6533.htm

ko190-fc6534.htm

ko190-t06-6534.htm

ko190-fc6535.htm

ko190-t06-6535.htm

ko190-fc6536.htm

ko190-t06-6536.htm

ko190-fc6539.htm

ko190-t06-6539.htm

ko190-fc6551.htm

ko190-t06-6551.htm

ko190-fc6552.htm

ko190-t06-6552.htm

ko190-fc6553.htm

ko190-t06-6553.htm

ko190-fc6555.htm

ko190-t06-6555.htm

ko190-fc6559.htm

ko190-t06-6559.htm

ko190-fc6563.htm

ko190-t06-6563.htm

ko190-fc6565.htm

ko190-t06-6565.htm

ko190-fc6568.htm

ko190-t06-6568.htm

ko190-fc6569.htm

ko190-t06-6569.htm

ko190-fc6571.htm

ko190-t06-6571.htm

ko190-fc6581.htm

ko190-t06-6581.htm

ko190-fc6582.htm

ko190-t06-6582.htm

ko190-fc6583.htm

ko190-t06-6583.htm

ko190-fc6584.htm

ko190-t06-6584.htm

ko190-fc6596.htm

ko190-t06-6596.htm

ko190-fc6726.htm

ko190-t06-6726.htm

ko190-fc7285.htm

ko190-t06-7285.htm