ISF2.8/3.8 CM2220 IAN/F122, ISF3.8 CM2220 IAN

최종 수정일: 12 February 2020

Copyright ï¿½ 2020
Cummins Inc.
All rights reserved

  • 진단 방법
    • 결함 코드 문제 해결
      • (166-fc111) 엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량
      • (166-fc1117) 시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (166-fc115) 엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (166-fc122) 흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc123) 흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc1239) 가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc1241) 가속 페달 또는 레버 위치 센서 2 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc1242) 가속 페달 또는 레버 위치 센서 1 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (166-fc131) 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc132) 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc133) 리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc134) 리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc144) 엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc145) 엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc146) 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (166-fc151) 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (166-fc153) 엔진 흡기 매니폴드 1 온도 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc154) 엔진 흡기 매니폴드 1 온도 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc155) 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (166-fc1668) 후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc1669) 후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc1671) 후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (166-fc1673) 후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (166-fc1677) 후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc1678) 후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc1681) 후처리 1 디젤 배기 유체 정량 분배 유닛 - 지능형 장치 또는 구성품 불량
      • (166-fc1682) 후처리 1 디젤 배기 유체 정량 분배 유닛 입력 라인 - 조건 존재
      • (166-fc1683) 후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc1684) 후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc1695) 센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc1696) 센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc1712) 후처리 1 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (166-fc1713) 후처리 1 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (166-fc1852) 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (166-fc1887) 후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc1911) 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (166-fc2185) 센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc2186) 센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc221) 기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc222) 기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc2311) 전자 연료 분사 컨트롤 밸브 회로 - 조건 존재
      • (166-fc2321) 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (166-fc2322) 엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (166-fc234) 엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (166-fc2369) 엔진(배기) 브레이크 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc2371) 엔진(배기) 브레이크 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc2377) 팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc238) 센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc239) 센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc2416) 엔진 컨트롤 모듈 캘리브레이션 메모리 체크섬 - 캘리브레이션되지 않음
      • (166-fc245) 팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc2555) 엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc2556) 엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc269) 도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (166-fc271) 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc272) 엔진 연료 펌프 가압 어셈블리 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc2771) 후처리 1 출구 NOx 센서 - 비정상적인 업데이트 속도
      • (166-fc2772) 후처리 1 출구 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (166-fc2773) 후처리 1 출구 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (166-fc285) SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도
      • (166-fc286) SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음
      • (166-fc287) 가속 페달 위치 1 - 수신된 네트워크 데이터 오류
      • (166-fc288) SAE J1939 다중 송수신 리모트 가속 페달 또는 레버 위치 센서 시스템 - 잘못 수신된 네트워크 데이터
      • (166-fc291) 전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도
      • (166-fc2963) 엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (166-fc2964) 흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (166-fc2976) 후처리 1 디젤 배기 유체 정량 분배 유닛 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (166-fc3142) 후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc3143) 후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc3146) 후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc3147) 후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc319) 실시간 시계 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (166-fc322) 인젝터 솔레노이드 드라이버 실린더 1 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (166-fc3236) 후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (166-fc324) 인젝터 솔레노이드 드라이버 실린더 3 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (166-fc3242) 후처리 1 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템
      • (166-fc331) 인젝터 솔레노이드 드라이버 실린더 2 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (166-fc332) 인젝터 솔레노이드 드라이버 실린더 4 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (166-fc343) 엔진 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량
      • (166-fc351) 인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량
      • (166-fc352) 센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc3558) 후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc3559) 후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc3562) 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc3563) 후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc3567) 후처리 1 디젤 배기 유체 정량 분배 밸브 1 회로 - 정상보다 낮은 전류 또는 단선된 회로
      • (166-fc3568) 후처리 1 디젤 배기 유체 정량 분배 밸브 1 - 반응이 없거나 조절이 안된 기계적 시스템
      • (166-fc3569) 후처리 1 디젤 배기 유체 정량 분배 유닛 입력 라인 - 반응이 없거나 조절이 안된 기계적 시스템
      • (166-fc3571) 후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc3572) 후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc3574) 후처리 1 디젤 배기 유체 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (166-fc3575) 후처리 1 디젤 배기 유체 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (166-fc3577) 후처리 디젤 배기 유체 리턴 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc3578) 후처리 디젤 배기 유체 리턴 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc3596) 후처리 1 디젤 배기 유체 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (166-fc3612) 후처리 1 디젤 배기 유체 정량 분배 유닛 - 반응이 없거나 조절이 안된 기계적 시스템
      • (166-fc3681) 후처리 1 출구 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (166-fc386) 센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc415) 엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (166-fc4155) 후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc4157) 후처리 디젤 배기 유체 리턴 밸브 - 반응이 없거나 조절이 안된 기계적 시스템
      • (166-fc4168) 후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc4169) 후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc418) 연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도
      • (166-fc428) 연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc429) 연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc435) 엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (166-fc441) 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (166-fc442) 배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (166-fc449) 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도
      • (166-fc451) 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc452) 인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc4658) 후처리 1 디젤 배기 유체 실제 정량 분배량 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (166-fc527) 보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc553) 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (166-fc559) 인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (166-fc584) 엔진 스타터 모터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc585) 엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc596) 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도
      • (166-fc597) 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도
      • (166-fc598) 전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도
      • (166-fc649) 엔진 오일 교체 간격 - 조건 존재
      • (166-fc689) 엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음
      • (166-fc691) 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨
      • (166-fc692) 터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨
      • (166-fc731) 엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템
      • (166-fc778) 엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음
    • ECM - 통신 안됨 문제 해결 트리
      • (00-ttecm) ECM - 통신 안됨 문제 해결 트리


Welcome

Please use the Cummins INSITE Update Manager to install this file.


엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

하자 코드 111

엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 111 PID: S254 SPN: 629 FMI: 12/12 램프: 빨간색 SRT: | 메모리 하드웨어 오작동과 관련된 엔진 컨트롤 모듈(ECM) 또는 내부 ECM 전압 공급 회로에 내부 오류. | 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM에는 내부 메모리를 지속적으로 실행하고 확인하는 내부 진단 기능이 있습니다.

구성품 위치

ECM(엔진 컨트롤 모듈)은 엔진의 흡기 매니폴드 측에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 ECM 내부의 읽기 또는 쓰기 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 진단을 실행하여 합격하면 ECM(엔진 컨트롤 모듈)은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 내부 ECM 문제에 의해서만 발생합니다. ECM은 수리가 불가능합니다.

Refer to Troubleshooting Fault Code 111 .

최종 수정일: 21-3월-2021
Copyright © 2000-2010 Cummins Inc. All rights reserved.


엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 115

엔진 자석 속도/위치 센서, 두 신호 모두 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 115 PID: P190 SPN: 612 FMI: 2/2 램프: 빨간색 SRT: | ECM에서 기본 및 백업 속도 센서 신호가 거꾸로 연결되어 있음을 감지하였습니다. | 엔진이 강제 정지되거나 시동이 걸리지 않습니다.
엔진 자석 속도/위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM으로 입력되는 크랭크샤프트 위치와 캠샤프트 위치 신호 입력이 뒤바뀌었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 크랭크샤프트 위치 센서와 캠샤프트 위치 센서 배선 하네스 커넥터가 뒤바뀌었음을 나타냅니다. 그 결과 엔진 시동이 걸리지 않습니다.

Refer to Troubleshooting Fault Code 115 .


흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 122

흡기 매니폴드 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 122 PID: P102 SPN: 102 FMI: 3/3 램프: 황색 SRT: | 흡기 매니폴드 압력 회로에서 높은 신호 전압이 감지됨. | 엔진 출력이 경감됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

흡기 매니폴드 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 122를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
Refer to Troubleshooting Fault Code 122 .


흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 123

흡기 매니폴드 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 123 PID: P102 SPN: 102 FMI: 4/4 램프: 황색 SRT: | 흡기 매니폴드 압력 회로에서 낮은 신호 전압 또는 단선이 감지됨. | 엔진 출력이 경감됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 흡기 매니폴드 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 흡기 매니폴드 압력 센서는 흡기 매니폴드 압력 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 흡기 매니폴드의 압력에 따라 변경됩니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 흡기 매니폴드 압력 판독값의 기본값이 사용됩니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 압력 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 123을 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락
  • 흡기 매니폴드 압력/온도 센서 오작동
Refer to Troubleshooting Fault Code 123 .


리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 133

리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 133 PID: P372 SPN: 974 FMI: 3/3 램프: 빨간색 SRT: | 리모트 액셀러레이터 위치 신호 회로에서 높은 신호 전압이 감지됨. | 리모트 액셀러레이터가 작동되지 않습니다.
리모트 가속 페달 위치 센서 회로

회로 설명

리모트 액셀러레이터 위치 센서는 리모트 가속 레버에 부착된 포텐셔미터입니다. 리모트 가속 레버를 누르고 떼면 리모트 액셀러레이터 위치 센서는 신호 전압을 달리해 엔진 컨트롤 모듈(ECM)에 공급합니다. 리모트 가속 레버가 0%에 있으면 ECM은 낮은 신호 전압을 수신합니다. 리모트 가속 레버가 100%에 있으면 ECM은 높은 신호 전압을 수신합니다. 리모트 가속 페달 위치 회로에는 리모트 가속 페달 위치 5 볼트 공급, 리모트 가속 페달 위치 리턴 및 리모트 가속 페달 위치 신호가 포함되어 있습니다.

구성품 위치

리모트 가속 페달 또는 레버 위치는 각 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

리모트 가속 페달 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

간헐적인 액셀러레이터 문제를 해결하는 경우:

하네스를 구부려 끊기는 연결부를 찾으면서 권장 Cummins® 전자 서비스 툴 또는 동급품으로 리모트 가속 페달 또는 레버 위치 센서 신호 전압을 모니터링할 수 있습니다. 연결이 끊어지면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 신호 전압이 급격하게 변경되는 것으로 나타납니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 리모트 가속 페달 또는 레버 위치 신호 회로의 배터리 또는 (+) 5 볼트 공급측 단락
  • 하네스 또는 연결부에서 리모트 가속 페달 또는 레버 리턴 회로 단선
  • 리모트 액셀러레이터 공급의 배터리측 단락
  • 리모트 가속 페달 또는 레버 위치 센서 오작동.

참고: 리모트 액셀러레이터 위치 센서 회로의 세 와이어가 서로 꼬여 있어야 합니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 133 .


리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 134

리모트 가속 페달 또는 레버 위치 센서 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 134 PID: P372 SPN: 974 FMI: 4/4 램프: 빨간색 SRT: | 리모트 액셀러레이터 위치 신호 회로에서 낮은 전압이 감지됨. | 리모트 액셀러레이터가 작동되지 않습니다.
리모트 가속 페달 위치 센서 회로

회로 설명

리모트 액셀러레이터 위치 센서는 리모트 가속 레버에 부착된 포텐셔미터입니다. 리모트 가속 레버를 누르고 떼면 리모트 액셀러레이터 위치 센서는 신호 전압을 달리해 엔진 컨트롤 모듈(ECM)에 공급합니다. 리모트 가속 레버가 0%에 있으면 ECM은 낮은 신호 전압을 수신합니다. 리모트 가속 레버가 100%에 있으면 ECM은 높은 신호 전압을 수신합니다. 리모트 가속 페달 위치 회로에는 리모트 가속 페달 위치 5 볼트 공급, 리모트 가속 페달 위치 리턴 및 리모트 가속 페달 위치 신호가 포함되어 있습니다.

구성품 위치

리모트 가속 페달 또는 레버 위치는 각 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

리모트 가속 페달 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.

Shop Talk

간헐적인 액셀러레이터 문제를 해결하는 경우:

하네스를 구부려 끊기는 연결부를 찾으면서 권장 Cummins® 전자 서비스 툴 또는 동급품으로 리모트 가속 페달 또는 레버 위치 센서 신호 전압을 모니터링할 수 있습니다. 연결이 끊어지면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 신호 전압이 급격하게 변경되는 것으로 나타납니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스 또는 센서에서 리모트 가속 페달 또는 레버 위치 신호가 엔진 접지 또는 리턴 와이어에 단락
  • 리모트 가속 페달 또는 레버 위치 센서 손상
  • 하네스 또는 커넥터의 리모트 액셀러레이터 신호, 공급 또는 리턴 와이어 단선.

참고: 리모트 액셀러레이터 위치 센서 회로의 세 와이어가 서로 꼬여 있어야 합니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 134 .


엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 144

엔진 냉각수 온도 1 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 144 PID: P110 SPN: 110 FMI: 3/3 램프: 황색 SRT: | 엔진 냉각수 온도 회로에서 높은 신호 전압 또는 단선이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.
  • 엔진 냉각수 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

결함 코드 144를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락.
Refer to Troubleshooting Fault Code 144 .


엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 145

엔진 냉각수 온도 1 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 145 PID: P110 SPN: 110 FMI: 4/4 램프: 황색 SRT: | 엔진 냉각수 온도 회로에서 낮은 신호 전압이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

EGR 온도 값은 ECM에서 엔진 보호 시스템과 엔진 배기 가스 컨트롤용으로 사용됩니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.
  • 엔진 냉각수 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

엔진 냉각수 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 145를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
Refer to Troubleshooting Fault Code 145 .


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 146

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 146 PID: P110 SPN: 110 FMI: 0/16 램프: 황색 SRT: | 엔진 냉각수 온도가 엔진 보호 기능 경고 한계보다 높음. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 5초 이상 108°C [226°F]보다 높았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다. 해당 엔진 정비 지침서의 엔진 냉각수 온도가 정상보다 높음 증상 문제 해결 트리를 참조하십시오.

Refer to Troubleshooting Fault Code 146 .


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 151

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 151 PID: P110 SPN: 110 FMI: 0/0 램프: 빨간색 SRT: | 엔진 오일 온도가 엔진 보호 기능 중대 한계를 초과함을 엔진 오일 온도 신호가 표시합니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

ECM

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 엔진 보호 기능 한계를 초과했음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다.

Refer to Troubleshooting Fault Code 151 .


엔진 흡기 매니폴드 1 온도 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 153

엔진 흡기 매니폴드 1 온도 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 153 PID: P105 SPN: 105 FMI: 3/3 램프: 황색 SRT: | 흡기 매니폴드 공기 온도 회로에서 높은 신호 전압이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.
  • 흡기 매니폴드 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 공기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 카운트가 복수인 활성 결함 코드를 먼저 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락
Refer to Troubleshooting Fault Code 153 .

최종 수정일: 01-6월-2021


엔진 흡기 매니폴드 1 온도 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 154

엔진 흡기 매니폴드 1 온도 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 154 PID: P105 SPN: 105 FMI: 4/4 램프: 황색 SRT: | 흡기 매니폴드 공기 온도 회로에서 낮은 신호 전압이 감지됨. | ECM(엔진 컨트롤 모듈)에 의해 제어되는 경우 팬은 ON으로 유지됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 엔진 토크가 저하될 수 있습니다.
  • 흡기 매니폴드 온도 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 카운트가 복수인 결함 코드를 먼저 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
Refer to Troubleshooting Fault Code 154 .

최종 수정일: 01-6월-2021


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 155

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 155 PID: P105 SPN: 105 FMI: 0/0 램프: 빨간색 SRT: | 흡기 매니폴드 공기 온도가 엔진 보호 기능 중대 한계보다 높음을 흡기 매니폴드 공기 온도 신호가 나타냅니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 공기 온도가 5초 동안 132°C[270°F]를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.
  • 최대 엔진 작동 속도가 감소됩니다.
  • 엔진 보호 강제 정지 기능이 활성화되면 엔진이 강제 정지됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 공기 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러를 통과하는 공기 흐름 제한됨
  • 충전 에어 쿨러의 크기가 작음
  • 터보차저 컴프레서 출구 온도 높음
Refer to Troubleshooting Fault Code 155 .


기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 221

기압 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 221 PID: P108 SPN: 108 FMI: 3/3 램프: 황색 SRT: | 기압 회로에서 높은 신호 전압이 감지됨. | 엔진 출력이 경감됩니다.
기압 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 외기 압력 센서 또는 복합 터보차저 컴프레서 흡기 압력/온도 센서를 사용하여 외기 압력을 모니터링합니다. 이 센서들은 엔진이 현재 구동 중인 고도를 기반으로 발생하는 대기의 압력 변화에 반응합니다. 이 압력 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 있습니다. 외기 또는 컴프레서 흡기 압력 센서는 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 외기 압력에 따라 변동됩니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

기압 센서는 ECM 부근의 엔진 하네스 메인 분기에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 컴프레서 흡기 압력 센서 신호 전압이 10초 이상 4.75-VDC보다 높음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 저하될 수 있습니다.
  • 기압 판독값으로 기본값이 적용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

기압 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 221을 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스의 단선된 리턴 회로
  • 센서 공급 또는 배터리 전압측 신호 회로 단락.
Refer to Troubleshooting Fault Code 221 .


기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 222

기압 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 222 PID: P108 SPN: 108 FMI: 4/4 램프: 황색 SRT: | 기압 회로에서 낮은 신호 전압이 감지됨. | 엔진 출력이 경감됩니다.
기압 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 외기 압력 센서 또는 복합 터보차저 컴프레서 흡기 압력/온도 센서를 사용하여 외기 압력을 모니터링합니다. 이 센서들은 엔진이 현재 구동 중인 고도를 기반으로 발생하는 대기의 압력 변화에 반응합니다. 이 압력 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 있습니다. 외기 또는 컴프레서 흡기 압력 센서는 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 외기 압력에 따라 변동됩니다. 고도가 높은 곳에서 차량이 운행되면 ECM이 낮은 신호 전압을 감지합니다. 해발 높이의 고도에서 차량을 운행하면 ECM이 높은 신호 전압을 감지합니다.

구성품 위치

기압 센서는 ECM 부근의 엔진 하네스 메인 분기에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

터보차저 컴프레서 흡기 압력 센서 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 저하될 수 있습니다.
  • 기압 판독값으로 기본값이 적용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

기압 센서는 엔진 하네스에서 공급 및 리턴 와이어를 다른 센서와 공유합니다. 엔진 하네스에서 단선 및 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 222를 해결하기 전에 여러 결함이 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락.

  • 공급 와이어 단선 또는 접지 단락
Refer to Troubleshooting Fault Code 222 .


엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 234

엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 234 PID: P190 SPN: 190 FMI: 0/0 램프: 빨간색 SRT: | 엔진 속도가 엔진 보호 기능 한계를 초과했음을 엔진 속도 신호가 나타냅니다. | 엔진 성능 감소 가능성.
엔진 크랭크샤프트 속도/위치 및 캠샤프트 속도/위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 속도가 캘리브레이션 한계를 초과하였음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 엔진 속도가 정상 작동 속도로 떨어질 때까지 엔진 연료 공급이 중지됩니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 외부 연료원이 흡기 통로로 유입됨
  • 엔진의 역방향 동력 공급(모터링)
  • 엔진 속도/위치 센서 훼손

가연성 증기의 원인이 무엇인지 흡기 매니폴드를 검사합니다. 터보차저 씰을 점검해 오일 누출이 없는지 확인합니다. 엔진 속도/위치 센서에 손상이나 훼손이 없는지 검사합니다.

Refer to Troubleshooting Fault Code 234 .


센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 238

센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 238 PID: S232 SPN: 3511 FMI: 4/4 램프: 황색 SRT: | 엔진 속도 센서에 연결된 +5 볼트 센서 공급 회로에서 저전압이 감지됨. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
센서 공급 3 회로

회로 설명

센서 공급 3 회로는 1차 엔진 속도/위치 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 3은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 크랭크샤프트 속도/회전 센서에 5 VDC를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 3 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • ECM은 엔진 속도 신호를 얻기 위해 백업 엔진 속도 센서를 사용합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM은 엔진 속도 센서 +5볼트 공급 회로에서 전압 레벨을 모니터링합니다. 전압이 캘리브레이션 가능 한계 아래로 떨어지면 이 결함이 기록됩니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스, 센서 또는 ECM의 접지 단락
Refer to Troubleshooting Fault Code 238 .


센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 239

센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 239 PID: S232 SPN: 3511 FMI: 3/3 램프: 황색 SRT: | 엔진 속도 센서에 연결된 5 볼트 센서 공급 회로에서 고전압이 감지됨. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
센서 공급 3 회로

회로 설명

센서 공급 3 회로는 1차 엔진 속도/위치 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 3은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 크랭크샤프트 속도/회전 센서에 5 VDC를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 3 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • ECM은 엔진 속도 신호를 얻기 위해 백업 엔진 속도 센서를 사용합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • +5볼트 공급 와이어의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 손상으로 인해 발생할 수 있습니다.
Refer to Troubleshooting Fault Code 239 .


팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 245

팬 컨트롤 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 245 PID: S33 SPN: 647 FMI: 4/4 램프: 황색 SRT: | 작동 명령을 받을 때 팬 컨트롤 회로에서 낮은 신호 전압이 감지됨. | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
팬 컨트롤 회로

회로 설명

팬 컨트롤 회로는 팬 작동을 제어하기 위해 엔진에 의해 사용되는 장치입니다. 엔진 컨트롤 모듈(ECM)이 팬 컨트롤 회로에 전원을 공급하면 엔진 팬이 작동됩니다.

팬 컨트롤 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

팬 컨트롤 회로가 지원하는 팬 타입은 가변 속도와 ON/OFF의 두 가지 타입입니다. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 현재 사용하는 팬 타입이 무엇인지 파악할 수 있습니다. 팬 컨트롤 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수 있습니다.

구성품 위치

컨트롤 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 신호에 ON 명령이 내려졌지만 팬 컨트롤 회로 펄스폭 변조(PWM) 신호가 시스템 전압이 아님을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 팬 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

팬 컨트롤 로직은 권장 Cummins® 전자 서비스 툴 또는 동급품으로 조절이 가능합니다. 12 또는 24볼트 ON이나 0볼트 ON이라는 두 가지 로직 중에서 선택할 수 있습니다. 팬이 올바르게 작동하려면 권장 Cummins® 전자 서비스 툴 또는 동급품으로 설정한 팬 컨트롤 로직이 차량의 하드웨어 구성과 일치해야 합니다.

이 결함 코드는 ECM이 12 또는 24-VDC를 팬 컨트롤 솔레노이드에 명령했으나 팬 컨트롤 신호 회로의 전압이 12 또는 24-VDC 미만인 경우 기록됩니다. 신호 회로에 저전압이 발생하는 것은 일반적으로 하네스 또는 솔레노이드에서 접지 단락이 발생했음을 나타내는 것입니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 245 .


도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 269

도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 269 PID: S217 SPN: 1195 FMI: 2/2 램프: 빨간색 SRT: | 이모빌라이저 도난 방지 장치에서의 승인 없이 엔진 점화 시도. | 엔진 시동이 걸리지 않습니다.
엔진 컨트롤 모듈

회로 설명

이모빌라이저 도난 방지 장치는 J1939 데이터링크 네트워크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에 연결되어 있습니다. Cummins® ECM은 이모빌라이저 도난 방지 장치로부터 전송된 메시지를 수신하여 이 메시지는 도난 방지 기능을 제어하는 데 사용됩니다. Cummins® ECM 및 이모빌라이저 도난 방지 장치는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

이모빌라이저 도난 방지 장치가 비활성화되지 않으면 이 결함 코드가 활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

Shop Talk

도난 방지 장치가 비활성화되지 않으면 이 결함 코드가 활성화됩니다. 올바른 승인으로 활성화될 때까지 엔진 시동이 걸리지 않습니다.

Refer to Troubleshooting Fault Code 269 .


SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도

하자 코드 285

SAE J1939 다중 송수신 PGN 시간 초과 오류 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 285 PID: S231 SPN: 639 FMI: 9/9 램프: 황색 SRT: | ECM이 다중 송수신 장치로부터의 정보를 수신하기로 되어 있었으나 빨리 수신할 수 없거나 전혀 수신하지 못했습니다. | 최소 1개 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
SAE J1939 다중 송수신 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

ECM(엔진 컨트롤 모듈)이 J1939 데이터링크 하네스에서 단선 또는 단락 상태를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM(엔진 컨트롤 모듈)은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드가 활성화되면 일부 다중 송수신 장치가 원하는 대로 작동되지 않을 수 있습니다.

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

ECM

또한 이 결함은 OEM VECU와 Cummins® ECM 사이의 J1939 데이터링크 연결 불량, 구성품과 OEM VECU 사이의 연결 불량, OEM VECU 불량 또는 Cummins® ECM 불량이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 285 .


SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

하자 코드 286

SAE J1939 다중 송수신 구성 오류 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 286 PID: S231 SPN: 639 FMI: 13/13 램프: 황색 SRT: | ECM이 다중 송수신 장치로부터의 정보를 수신하기로 되어 있었으나 필요한 정보의 일부만 수신했습니다. | 최소 1개 이상의 다중 송수신 장치가 제대로 작동하지 않습니다.
SAE J1939 다중 송수신 회로

회로 설명

일반적으로 스위치, 액셀러레이터 및 기타 구성품은 각 와이어를 통해 직접 엔진 컨트롤 모듈(ECM)에 연결되어 있습니다. 다중 송수신을 사용하면 동일한 구성품을 캡의 원장비 제조업체(OEM) 차량 전자 컨트롤 유닛(VECU) 또는 변속기 전자 컨트롤 유닛(ECU)에 연결할 수 있습니다. 그러면 센서, 액셀러레이터 및 스위치와 같은 구성품에서 공급되는 구성품 값과 상태가 SAE J1939 데이터링크 상에서 OEM VECU로부터 Cummins® ECM에 전송될 수 있습니다.

Cummins ECM은 OEM VECU 또는 변속기 ECU로부터 전송된 메시지를 수신하여 엔진을 제어하는 데 사용합니다. Cummins® ECM 및 OEM VECU는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

다중 송수신 장치로부터 1초 이상 잘못된 J1939 데이터링크 메시지가 ECM(엔진 컨트롤 모듈)에 수신되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 다중 송수신 장치가 작동되지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM(엔진 컨트롤 모듈)은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM

권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 다중 송수신 구성품을 모니터링할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 286 .


전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도

하자 코드 291

전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 291 PID: S248 SPN: 625 FMI: 9/9 램프: 빨간색 SRT: | 엔진 시동이 걸리지 않을 수 있습니다. | 이모빌라이저 도난 방지 시스템이 올바르게 작동하지 않습니다. 엔진 시동이 걸리지 않을 수 있습니다.
SAE J1939 다중 송수신 회로

회로 설명

이모빌라이저 도난 방지 장치는 J1939 데이터링크 네트워크를 통해 1차 엔진 전자 컨트롤 모듈(ECM)에 연결되어 있습니다. Cummins® ECM은 이모빌라이저 도난 방지 장치로부터 전송된 메시지를 수신하여 이 메시지는 도난 방지 기능을 제어하는 데 사용됩니다. Cummins® ECM 및 이모빌라이저 도난 방지 장치는 다중 송수신 구성품이 올바르게 작동하도록 올바르게 구성되어야 합니다.

구성품 위치

SAE J1939

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.

Shop Talk

이 결함은 다음과 같은 이유로 발생할 수 있습니다.

ECM

이 결함은 이모빌라이저 도난 방지 장치와 Cummins® ECM 사이의 J1939 데이터링크 오작동, 구성품과 이모빌라이저 도난 방지 장치 사이의 연결부 오작동, 이모빌라이저 도난 방지 오작동 또는 Cummins® ECM 오작동이 원인일 수 있습니다. 올바른 다중 송수신 구성에 대한 내용은 OEM에 문의하십시오.

Refer to Troubleshooting Fault Code 291 .


실시간 시계 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 319

실시간 시계 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 319 PID: P251 SPN: 251 FMI: 2/2 램프: 유지보수 SRT: | 실시간 시계가 전원을 손실함. | 성능 영향 없음.
실시간 시계 전원 회로

회로 설명

통상적인 작동 조건 하에서 엔진 컨트롤 모듈(ECM)의 실시간 시계는 차량 배터리에 의해 전원을 공급받습니다. ECM에 배터리 전원이 공급되지 않으면 실시간 시계는 엔진 하네스의 배터리에 의해 전원을 공급받습니다(장착시).

구성품 위치

실시간 시계는 ECM 내부에 있는 타이밍 칩이므로 별도로 정비가 불가능합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

실시간 시계 데이터가 전원 손실로 인해 손실되었음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

진단을 실행하여 불합격하면 ECM은 처음으로 키를 ON으로 돌렸을 때 황색 CHECK ENGINE(엔진 점검) 램프를 점멸 및/또는 오작동 인디케이터 램프(MIL)를 점등합니다.

  • ECM 데이터의 실시간 시계 값이 정확하지 않습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 4회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함은 ECM의 실시간 시계가 전원을 손실했음을 나타냅니다. 이 결함은 약하거나 손상된 실시간 시계 배터리, 배터리와 ECM 사이의 배선이나 커넥터 손상, 엔진에 실시간 시계 배터리가 장착되어 있지 않거나 ECM에 차량 배터리 전원이 공급되지 않는 것이 원인입니다.

Refer to Troubleshooting Fault Code 319 .


엔진 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량

하자 코드 343

엔진 컨트롤 모듈 경고 내부 하드웨어 결함 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 343 PID: S254 SPN: 629 FMI: 12/12 램프: 황색 SRT: | ECM 전원 공급 장치 오류가 감지됨. | 눈에 띄는 성능 효과가 없거나 엔진 기능이 정지되거나 시동이 걸리지 않을 수 있습니다. 결함 정보, 운행 정보 및 유지보수 모니터링 데이터가 정확하지 않을 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 ECM 내부의 읽기 또는 쓰기 오류를 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM(엔진 컨트롤 모듈)은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM 비연동 배터리 공급이 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다. 비연동 전원이 스타터에서 공급되면 크랭킹시 이 결함 코드가 생성될 만큼 배터리 전압이 강하될 수 있습니다.

이 결함은 ECM 배터리 공급 (+) 또는 (-) 회로의 저항에 의해 발생할 수도 있습니다. 이러한 회로의 저항은 ECM 입력에서의 전압 레벨이 결함 코드 343을 활성화할 만큼 강하되어 발생할 수 있습니다.

Refer to Troubleshooting Fault Code 343 .


인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

하자 코드 351

인젝터 전원 공급 장치 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 351 PID: S251 SPN: 3597 FMI: 12/12 램프: 황색 SRT: | ECM이 측정한 인젝터 부스트 전압이 낮음. | 시동 어려움 또는 저출력 발생 가능성. 엔진 시동이 걸리지 않을 수 있습니다.
인젝터 전원 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 각 분사 이벤트간에 인젝터 전원 공급 장치의 재충전을 시도합니다. 인젝터 전원 공급 장치는 캐패시터 층으로 구성되며 이 전원 공급 장치는 고전압 상태로 유지됩니다. 재충전은 인젝터 솔레노이드에 저장된 에너지를 복구시켜 실시됩니다. 인젝터 전원 공급 장치가 완충된 상태로 유지되려면 ECM 배터리 전원 및 접지, 엔진 속도/위치 센서 및 인젝터 회로가 양호해야 합니다.

구성품 위치

인젝터 전원 공급 장치는 ECM 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진 속도가 500 rpm을 초과하고 1차 엔진 속도 센서 신호가 있으며 배터리 충전량이 최소 임계값을 초과하면 계속 실행됩니다.

하자 코드 설정을 위한 조건

측정된 인젝터 전원 공급 전압이 명령된 인젝터 전원 공급 전압보다 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

배터리 충전량이 최소 임계값을 초과하고, 이와 동시에 측정된 인젝터 전원 공급 전압이 명령된 인젝터 전원 공급 전압보다 낮을 경우 키를 ON 위치로 돌리면 이 결함 코드가 활성화됩니다.

이 결함 코드는 키 스위치를 ON으로 돌릴 때마다 비활성화됩니다.

엔진이 구동 중이고 측정된 인젝터 전원 공급 장치 전압이 명령된 인젝터 전원 공급 장치 전압에 도달하면 이 결함 코드가 비활성화됩니다.

Refer to Troubleshooting Fault Code 351 .


센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 352

센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 352 PID: S212 SPN: 3509 FMI: 4/4 램프: 황색 SRT: | 센서 공급 1번 회로에서 낮은 전압이 감지됨. | 엔진 출력이 경감됩니다.
센서 공급 1 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 1 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 1은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 1 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 현저하게 감소됩니다.
  • 센서 공급 1 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

+5 볼트 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 와이어 사이의 단락, 센서 오작동 및 ECM 전원 공급 장치 오작동에 의해 발생할 수 있습니다.

Refer to Troubleshooting Fault Code 352 .


센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 386

센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 386 PID: S212 SPN: 3509 FMI: 3/3 램프: 황색 SRT: | 센서 공급 1번 회로에서 높은 전압이 감지됨. | 엔진 출력이 경감됩니다.
센서 공급 1 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 1 회로는 엔진 하네스의 각종 센서에 5볼트를 공급합니다. 센서 공급 식별은 배선도를 참조하십시오.

구성품 위치

센서 공급 1은 ECM의 엔진 커넥터부에서 시작됩니다. 엔진 배선 하네스의 센서에 5볼트를 공급합니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 1 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 현저하게 감소됩니다.
  • 센서 공급 1 회로에서는 모든 센서에 대해 기본 값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

  • (+) 5볼트 공급 라인의 고전압은 엔진 하네스 또는 커넥터의 배터리 전압측 단락이나 ECM 오작동으로 인해 발생할 수 있습니다.
Refer to Troubleshooting Fault Code 386 .


엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 415

엔진 오일 라이플 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 415 PID: P100 SPN: 100 FMI: 1/1 램프: 빨간색 SRT: | 오일 압력이 엔진 보호 기능 중대 한계 미만임을 엔진 오일 압력 센서가 나타냅니다. | 경고 시점으로부터 심각도가 증가함에 따라 출력 및/또는 속도가 점진적으로 경감됩니다. 엔진 보호 강제 정지 기능이 활성화되는 경우 적색 STOP(정지) 램프가 점멸되기 시작한 후 30초가 지나면 엔진이 강제 정지됩니다.
엔진 오일 압력 스위치 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치 또는 오일 압력 센서를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치가 장착된 엔진의 경우, 엔진이 구동 중이 아니면 스위치가 보통 닫혀 있고 오일 압력이 존재하면 열립니다. 오일 압력 센서가 장착된 엔진의 경우에는 오일 온도가 낮을 때의 작동 조건에서 신호 전압 낮음을 ECM이 감지합니다. 오일 온도가 높을 때의 작동 조건에서 신호 전압 높음을 ECM이 감지합니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 오일 압력이 최소 작동 한계 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 낮은 오일 압력
  • 부정확한 오일 레벨
  • 오일 압력 센서 손상

엔진 하네스의 접지 단락

Refer to Troubleshooting Fault Code 415 .


연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 418

연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 418 PID: P97 SPN: 97 FMI: 0/15 램프: 유지보수 SRT: | 연료 필터에서 수분이 감지되었습니다. | 출력 손실 또는 시동을 걸기 어려울 수 있습니다.
연료 내 수분 인디케이터 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 필터의 물이 센서 레벨보다 위에 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.

Shop Talk

이 결함 코드는 수분 분리 연료 필터에 수분이 감지되었음을 나타냅니다. 연료 필터에서 수분을 배출합니다.

이 결함 코드가 활성 상태이며 연료 필터에 물이 없다면 연료 내 수분 센서의 오작동이거나 센서 커넥터 내 물이 결함의 원인일 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 418 .


연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 428

연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 428 PID: P97 SPN: 97 FMI: 3/3 램프: 황색 SRT: | 연료 내 수분 회로에서 높은 전압이 감지되었습니다. | 성능 영향 없음.
연료 내 수분 인디케이터 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 내 수분 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

하네스, 커넥터 또는 센서의 리턴 또는 신호 회로 단선.

  • 센서 공급 또는 배터리 전압측 신호 와이어 단락
Refer to Troubleshooting Fault Code 428 .


연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 429

연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 429 PID: P97 SPN: 97 FMI: 4/4 램프: 황색 SRT: | 연료 내 수분 회로에서 낮은 전압이 감지되었습니다. | 성능 영향 없음.
연료 내 수분 인디케이터 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 내 수분 센서 신호 전압이 1초 동안 0.05-VDC 미만임을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 센서 또는 커넥터의 신호 접지 단락
Refer to Troubleshooting Fault Code 429 .


엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 435

엔진 오일 라이플 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 435 PID: P100 SPN: 100 FMI: 2/2 램프: 황색 SRT: | ECM이 엔진 오일 압력 스위치 신호의 오류를 감지했습니다. | 성능 영향 없음.
엔진 오일 압력 스위치 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 엔진 오일 압력 스위치를 사용하여 윤활 오일 압력을 모니터링합니다. 오일 압력 스위치는 엔진이 구동 중이 아니면 상시 닫혀 있고 엔진이 구동 중이며 오일 압력이 존재하면 열려 있습니다.

구성품 위치

엔진 오일 압력 센서는 오일 라이플 내에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치를 ON으로 처음 돌리고 나서 엔진 속도가 감지되기 전에 실행됩니다.

진단은 구간마다 한 번만 실시됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 키 ON 시 오일 압력이 없을 것으로 예상했는데(스위치 닫힘) 연속으로 2회의 키 사이클에서 키를 초기에 ON으로 돌렸을 때 오일 압력이 존재하고 있음(스위치 열림)을 엔진 오일 압력 스위치에서 나타내는 것을 ECM에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 엔진 오일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키 스위치를 ON 위치에 1분간 둡니다. 초기 키 ON시 이 진단이 실행되려면 그 전에 키 스위치를 완전히 OFF 위치로 돌리고 30초 이상 유지해야 합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

손상된 오일 압력 스위치

오일 압력 스위치 신호 와이어의 단선

손상된 ECM

엔진 오일 압력 스위치 신호 와이어의 전원측 단락.

Refer to Troubleshooting Fault Code 435 .


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 441

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 441 PID: P168 SPN: 168 FMI: 1/18 램프: 황색 SRT: | ECM 공급 전압이 최소 시스템 전압 레벨 미만입니다. | 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 낮은 배터리 공급 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM 배터리 공급 전압이 6-VDC 미만으로 떨어지면 이 결함 코드가 기록됩니다.

ECM 비연동 전원이 스타터나 다른 장치가 아닌 배터리에서 공급되는지 확인합니다. 배터리가 약한지 점검합니다.

ECM 비연동 배터리 공급이 스타터에서 공급되는 경우에는 크랭킹시 전압이 낮은지 점검합니다. 크랭킹시 전압이 낮으면 ECM 전원 공급이 규정치 미만으로 떨어져 결함 코드 441이 기록될 수 있습니다.

Refer to Troubleshooting Fault Code 441 .


배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 442

배터리 1 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 442 PID: P168 SPN: 168 FMI: 0/16 램프: 황색 SRT: | ECM 공급 전압이 최대 시스템 전압 레벨을 초과합니다. | 전기 구성품에 전기적 손상이 발생할 수 있습니다.
비연동 배터리 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 과다한 배터리 공급 전압을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM 배터리 공급 전압이 +36-VDC를 초과하면 이 결함 코드가 기록됩니다. 이 결함 코드의 원인으로는 다음이 포함됩니다.

  • 시스템을 과충전하는 알터네이터 또는 레귤레이터 고장
  • 배터리가 병렬이 아닌 직렬로 연결됨
  • 잘못된 점프 스타트 절차.
Refer to Troubleshooting Fault Code 442 .


인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

하자 코드 449

인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 449 PID: P157 SPN: 157 FMI: 0/0 램프: 빨간색 SRT: | 연료 레일의 연료 압력이 정상 작동 연료 시스템 압력보다 높음을 ECM이 감지했습니다. | 성능 영향 없음. 엔진 성능 감소 가능성.
인젝터 계량 레일 1 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 연료 레일 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(연료 펌프 액츄에이터 개방) 또는 감소(연료 펌프 액츄에이터 폐쇄)시키도록 흐름 명령을 변경합니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

측정한 연료 레일 압력이 연료 압력 릴리프 밸브의 개방 압력을 초과했음을 ECM(엔진 컨트롤 모듈)이 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM(엔진 컨트롤 모듈)은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

결함 코드 449는 연료 압력 릴리프 밸브 개방을 나타내는 데 사용되지 않습니다. 열리지 못했거나 압력 조절을 하지 않는 연료 압력 릴리프 밸브를 나타내는 데 사용됩니다. 문제 해결에서는 연료 압력 릴리프 밸브의 배출 라인 경로에 제한/막힘이 있는지를 검사하고 연료 압력 릴리프 밸브를 검사 또는 교체하는 작업에 집중해야 합니다. 탱크측 연료 배출 리턴 라인의 제한은 불필요한 연료가 연료 시스템에서 빠져나오는 것을 방지할 수 있습니다. 연료 레일과 탱크 사이의 연료 배출 라인 제한부에 손상이 있는지 점검합니다.

Refer to Troubleshooting Fault Code 449 .


인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 451

인젝터 계량 레일 1 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 451 PID: P157 SPN: 157 FMI: 3/3 램프: 황색 SRT: | 연료 레일 압력 센서 회로에서 높은 신호 전압이 감지됨. | 엔진 출력이 경감됩니다.
인젝터 계량 레일 1 압력 센서 회로

회로 설명

연료 레일 압력 센서는 연료 레일의 압력 변화에 반응합니다. 연료 레일 압력 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 있습니다. 전자 컨트롤 모듈(ECM)은 공통 센서 공급 회로를 사용하여 연료 레일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 레일 압력 센서는 연료 레일 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 연료 레일의 압력에 따라 변동됩니다. ECM은 낮은 레일 압력에서 낮은 신호 전압을 감지하고, ECM은 높은 레일 압력 조건에서 높은 신호 전압을 감지합니다.

구성품 위치

연료 압력 센서는 연료 레일에 설치되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 저하될 수 있습니다.
  • 연료 레일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 원인으로는 다음이 포함됩니다.

  • 전압(+5-VDC 이상이 신호 와이어에 단락)
  • 신호 와이어의 단선
  • 5볼트 공급 와이어의 단선
  • 리턴 와이어의 단선
  • 센서 오작동
  • ECM 오작동
Refer to Troubleshooting Fault Code 451 .


인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 452

인젝터 계량 레일 1 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 452 PID: P157 SPN: 157 FMI: 4/4 램프: 황색 SRT: | 연료 레일 압력 센서 회로에서 낮은 신호 전압이 감지됨. | 엔진 출력이 경감됩니다.
인젝터 계량 레일 1 압력 센서 회로

회로 설명

연료 레일 압력 센서는 연료 레일의 압력 변화에 반응합니다. 연료 레일 압력 센서에는 5볼트 공급 회로, 센서 신호 전압 및 리턴 회로가 있습니다. 전자 컨트롤 모듈(ECM)은 공통 센서 공급 회로를 사용하여 연료 레일 압력 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 연료 레일 압력 센서는 연료 레일 압력 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서 신호 전압은 연료 레일의 압력에 따라 변동됩니다. ECM은 낮은 레일 압력에서 낮은 신호 전압을 감지하고, ECM은 높은 레일 압력 조건에서 높은 신호 전압을 감지합니다.

구성품 위치

연료 압력 센서는 연료 레일에 설치되어 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

엔진 컨트롤 모듈(ECM)에서 접지 단락을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 저하될 수 있습니다.
  • 연료 레일 압력 판독값으로 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 원인으로는 다음이 포함됩니다.

  • 공급 또는 신호 와이어의 접지 단락

센서 손상

ECM 오작동.

Refer to Troubleshooting Fault Code 452 .


보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 527

보조 입력/출력 2 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 527 PID: P155 SPN: 702 FMI: 3/3 램프: 황색 SRT: | 이중 출력 A 신호 회로에서 단선 또는 단락이 감지됨. | 성능 영향 없음.
보조 입력/출력 2 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 OEM(원장비 제조업체) 출력 컨트롤 솔레노이드에 신호를 보내 OEM에서 제공하는 액세서리를 켜고 끄도록 합니다. OEM 출력 컨트롤 회로는 OEM에 따라 다릅니다. OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수도 있습니다.

구성품 위치

컨트롤 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 이중 출력 A 신호가 비활성화되도록 명령이 되면 실행됩니다.

하자 코드 설정을 위한 조건

OFF 명령이 내려졌을 때 ECM(엔진 컨트롤 모듈)이 이중 출력 A 신호 회로의 전압을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 이중 출력 A 신호가 1분 동안 비활성화되도록 명령을 내려야 합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. ECM이 OEM 출력 신호 낮음을 명령하면 ECM은 전압 레벨이 약 0볼트가 될 것으로 예상합니다. 높은 전압이 감지되면 이 결함이 기록됩니다. 다음의 문제 해결 절차를 완료한 후에도 결함 코드 527이 여전히 활성화되어 있는 경우에는 OEM 정비 지침서에서 OEM 출력 장치의 단선 또는 접지 단락 여부를 점검하는 절차를 참조하십시오. 이 결함의 예상 원인으로는 다음이 포함됩니다.

OEM 하네스 또는 OEM 출력 컨트롤 솔레노이드의 회로 단선

ECM 오작동

Refer to Troubleshooting Fault Code 527 .


인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 553

인젝터 계량 레일 1 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 553 PID: P157 SPN: 157 FMI: 0/16 램프: 황색 SRT: | 연료 압력이 명령된 압력보다 높음을 엔진 컨트롤 모듈(ECM)이 감지했습니다. | 엔진 성능 감소 가능성.
계량 레일 1 압력 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 연료 레일 압력을 포함한 엔진 작동 상태를 모니터링하고 고압 펌프에 공급되는 연료량을 증가(연료 펌프 액츄에이터 개방) 또는 감소(연료 펌프 액츄에이터 폐쇄)시키도록 흐름 명령을 변경합니다.

구성품 위치

고압 연료 펌프는 기어 하우징에 장착되어 있습니다. 연료 펌프 액츄에이터는 연료 펌프에 장착되어 있습니다. 연료 압력 센서는 고압 연료 레일에 장착되어 있습니다. 연료 압력 릴리프 밸브는 고압 연료 레일에 장착되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

연료 레일 압력 판독값이 명령된 연료 레일 압력보다 높음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

연료 펌프 액츄에이터의 과도한 누출이 있거나 내부 O-링이 손상되어 있으면 공회전 또는 경부하에서 연료 레일 압력이 높아집니다.

연료 펌프 액츄에이터에 과도한 누출이 나타나는 경우에는 연료 레일 압력이 연료 레일 압력 릴리프 밸브의 개방 압력에 도달하게 될 수 있습니다.

연료 레일 압력 센서도 점검해야 합니다. 연료 레일 압력 센서의 정확성을 점검할 때는 고압 연료 레일이 가압되지 않도록 합니다. 연료 펌프 고압 연료 라인과 연료 레일에는 매우 고압의 연료가 들어 있습니다. 엔진이 구동 중일 때는 피팅을 풀어서는 안됩니다. 고압 연료 시스템의 피팅을 풀기 전에 엔진을 정지시킨 후 압력이 더 낮은 수준으로 감소하도록 10분 이상 기다립니다. 일부 엔진에서는 레일의 압력이 0으로 해제될 때까지 상당한 시간을 기다려야 할 수도 있습니다. 이러한 경우에는 고압 연료 레일에서 압력을 수동으로 해제해야 할 수도 있습니다.

Refer to Troubleshooting Fault Code 553 .


엔진 스타터 모터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 584

엔진 스타터 모터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 584 PID: S39 SPN: 677 FMI: 3/3 램프: 황색 SRT: | 스타터 잠금 회로에서 단선 또는 높은 전압이 감지되었습니다. | 엔진 시동이 걸리지 않거나 엔진에 스타터 잠금 보호 기능이 없게 됩니다.
스타터 잠금 릴레이 회로

회로 설명

스타터 잠금 릴레이는 스타터 잠금 릴레이 신호 회로를 통해 엔진 컨트롤 모듈(ECM)에 의해 제어됩니다. 이 릴레이는 엔진 구동시 스타터가 작동되지 못하게 합니다. 릴레이 리턴 회로는 OEM 배선에 따라 다릅니다. 일부 차량에서는 ECM에 다시 와이어로 연결되어 있을 수 있으며, 다른 차량에서는 샤시나 블록 접지에 와이어로 연결되어 있을 수 있습니다. 리턴 와이어에 대한 자세한 내용은 OEM 배선도를 참조하십시오. 스타터 잠금 릴레이 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

구성품 위치

스타터 잠금 릴레이는 차량 OEM이 설치합니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 신호에 ON 명령이 내려졌지만 스타터 잠금 릴레이 펄스폭 변조(PWM) 신호가 시스템 전압이 아님을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 스타터 잠금 기능이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. 신호가 꺼지도록 명령이 되었을 때 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 다음에 의해 발생할 수 있습니다.

  • 스타터 잠금 릴레이, OEM 하네스 또는 커넥터의 단선

OEM 하네스 또는 릴레이의 전원측 단락

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 584 .


엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 585

엔진 스타터 모터 릴레이 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 585 PID: S39 SPN: 677 FMI: 4/4 램프: 황색 SRT: | 스타터 잠금 회로에서 낮은 전압이 감지되었습니다. | 엔진 시동이 걸리지 않거나 엔진에 스타터 잠금 보호 기능이 없게 됩니다.
스타터 잠금 릴레이 드라이버 회로

회로 설명

스타터 잠금 릴레이는 스타터 잠금 릴레이 신호 회로를 통해 엔진 컨트롤 모듈(ECM)에 의해 제어됩니다. 이 릴레이는 엔진 구동시 스타터가 작동되지 못하게 합니다. 릴레이 리턴 회로는 OEM 배선에 따라 다릅니다. 일부 차량에서는 ECM에 다시 와이어로 연결되어 있을 수 있으며, 다른 차량에서는 샤시나 블록 접지에 와이어로 연결되어 있을 수 있습니다. 리턴 와이어에 대한 자세한 내용은 OEM 배선도를 참조하십시오. 스타터 잠금 릴레이 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

구성품 위치

스타터 잠금 릴레이는 차량 OEM이 설치합니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

펄스폭 변조(PWM) 신호가 비활성화되도록 명령이 내려졌지만 스타터 잠금 릴레이 펄스폭 변조(PWM) 신호가 시스템 전압에 있음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 스타터 잠금 기능이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM은 이 회로의 전압 레벨을 모니터링합니다. 신호가 켜지도록 명령이 되었을 때 낮은 전압이 감지되면 이 결함 코드가 기록됩니다. 이 결함 코드는 스타터 잠금 릴레이, OEM 하네스 또는 커넥터의 접지 단락에 의해 발생할 수 있습니다.

Refer to Troubleshooting Fault Code 585 .


전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 596

전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 596 PID: P167 SPN: 167 FMI: 0/16 램프: 황색 SRT: | 배터리 전압 모니터링 기능에 의해 높은 배터리 전압이 감지되었습니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM) 배터리 전원 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배터리 전압이 캘리브레이션된 값보다 높음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM(엔진 컨트롤 모듈)은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 배터리 전압 모니터링 기능의 일부입니다. 공회전 속도 증가가 활성화되면 ECM이 공회전 속도를 높이고 공회전 감소 스위치를 해제할 수 있습니다. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 배터리 전압 모니터링 기능 설정을 확인합니다. 배터리 전압 모니터링 기능을 비활성화하면 이 결함 코드도 비활성화됩니다.

ECM 배터리 공급 (+)가 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 알터네이터 또는 레귤레이터의 오작동으로 인해 과충전된 배터리.
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 596 .


전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 597

전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 597 PID: P167 SPN: 167 FMI: 1/18 램프: 황색 SRT: | 배터리 전압 모니터링 기능에 의해 낮은 배터리 전압이 감지되었습니다. | 성능 영향 없음.
ECM 전원 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배터리 전압이 캘리브레이션된 값보다 낮음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM(엔진 컨트롤 모듈)은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 배터리 전압 모니터링 기능의 일부입니다. 공회전 속도 증가가 활성화되면 ECM이 공회전 속도를 높이고 공회전 감소 스위치를 해제할 수 있습니다. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 배터리 전압 모니터링 기능 설정을 확인합니다. 배터리 전압 모니터링 기능을 비활성화하면 이 결함 코드도 비활성화됩니다.

ECM 비연동 배터리 공급이 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 알터네이터 또는 레귤레이터의 오작동으로 인해 저충전된 배터리.
  • 시민 밴드 라디오 증폭기, 여러 실외 램프 또는 기타 액세서리와 같이 차량에 장착된 고전류 장치.
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 597 .


전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 598

전기 충전 시스템 전압 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 598 PID: P167 SPN: 167 FMI: 1/1 램프: 빨간색 SRT: | 배터리 전압 모니터링 기능에 의해 낮은 배터리 전압이 감지되었습니다. | 성능 영향 없음.
엔진 컨트롤 모듈(ECM) 배터리 전원 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배터리 전압이 캘리브레이션된 값보다 낮음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM이 즉시 적색 STOP ENGINE(엔진 정지) 램프를 소등합니다.
  • 진단을 실행하여 합격하면 ECM(엔진 컨트롤 모듈)은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 배터리 전압 모니터링 기능의 일부입니다. 공회전 속도 증가가 활성화되면 ECM이 공회전 속도를 높이고 공회전 감소 스위치를 해제할 수 있습니다. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 배터리 전압 모니터링 기능 설정을 확인합니다. 배터리 전압 모니터링 기능을 비활성화하면 이 결함 코드도 비활성화됩니다.

ECM 배터리 공급 (+)가 스타터가 아닌 배터리에서 직접 공급되는지 확인합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 알터네이터 또는 레귤레이터의 오작동으로 인해 저충전된 배터리.
Refer to Troubleshooting Fault Code 598 .


엔진 오일 교체 간격 - 조건 존재

하자 코드 649

엔진 오일 교체 간격 - 조건 존재

개요

코드 | 원인 | 결과
하자 코드: 649 PID: S115 SPN: 1378 FMI: 11/31 램프: 유지보수 SRT: | 엔진 윤활 및 필터를 교체합니다. | 성능 영향 없음.
유지보수 알림

회로 설명

엔진 컨트롤 모듈(ECM)은 유지보수 모니터링 기능의 윤활 오일 배출 한계를 사용해 유지보수 이벤트를 운전자에게 알립니다.

구성품 위치

자세한 구성품 위치 모습은 해당 정비 지침서를 참조하십시오. 오일 필러 포트의 위치는 원장비 제조업체(OEM) 문제 해결 및 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

유지보수 모니터링 기능의 프로그래밍 가능 설정에 따라 엔진 오일과 필터를 교환해야 함을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 유지보수 조건을 나타내는 흰색 MAINTENANCE(유지보수) 램프를 점등하거나 황색 CHECK ENGINE(엔진 점검) 램프를 점멸시킵니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 유지보수 모니터링 기능을 리셋합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 / MAINTENANCE(유지보수) 램프의 점멸을 즉시 소등합니다.

Shop Talk

이 결함 코드는 권장 Cummins® 전자 서비스 툴 또는 동급품에서 유지보수 모니터링이 활성화된 경우에만 활성화됩니다. 결함 코드를 소거하기 전에 오일 및 필터를 교체하도록 합니다.

Refer to Troubleshooting Fault Code 649 .


엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 689

엔진 크랭크샤프트 속도/위치 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 689 PID: P190 SPN: 190 FMI: 2/2 램프: 황색 SRT: | ECM이 엔진 속도 신호의 오류를 감지했습니다. | 엔진 성능 감소 가능성.
엔진 크랭크샤프트 속도/위치 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 엔진 크랭크샤프트 속도/위치 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 크랭크샤프트 속도/위치 센서는 크랭크샤프트 속도/위치 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서는 크랭크샤프트 속도 인디케이터 링이 센서를 지나치면 ECM에 공급되는 신호를 생성합니다. ECM은 이 신호를 엔진 속도 판독값으로 해석하여 엔진 위치를 파악합니다.

구성품 위치

크랭크샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 엔진 구동 중 크랭크샤프트 속도/위치 센서의 손실을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • ECM은 캠샤프트 위치 센서를 통해 엔진 속도와 위치를 판단합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 원인으로는 다음이 포함됩니다.

  • 엔진 하네스에서 +5-VDC 공급, 신호 또는 리턴 와이어의 단선 또는 단락
  • 엔진 속도 센서의 손상이나 오작동
Refer to Troubleshooting Fault Code 689 .


터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 691

터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 691 PID: P351 SPN: 1172 FMI: 3/3 램프: 황색 SRT: | 터보차저 컴프레서 흡기 온도 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 출력이 경감됩니다.
터보차저 컴프레서 흡기 온도 센서 회로

회로 설명

컴프레서 흡기 공기 온도 센서는 가변 저항 센서로서 터보차저의 컴프레서 흡기구로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 컴프레서 흡기 온도 신호 회로에 5 VDC를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 공기 온도를 결정합니다.

구성품 위치

일부 엔진에서는 터보차저 컴프레서 흡기 온도 센서 대신 OEM 흡기 배관에 위치한 복합 외기 온도/압력 센서를 사용합니다. 이 모델에 사용되는 센서를 확인하려면 엔진 배선도를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 흡기 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 컴프레서 흡기 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

터보차저 컴프레서 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 691을 해결하기 전에 여러 결함 코드가 있는지 점검합니다. 터보차저 배열에 따라 메인 엔진 하네스와 터보차저 컴프레서 흡기 온도 센서 사이에서 확장 하네스가 사용될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락
  • 센서 손상
Refer to Troubleshooting Fault Code 691 .


터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 692

터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 692 PID: P351 SPN: 1172 FMI: 4/4 램프: 황색 SRT: | 터보차저 컴프레서 흡기 온도 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
터보차저 1 컴프레서 흡기 온도 센서 회로

회로 설명

터보차저 컴프레서 흡기 온도 센서는 가변 저항 센서로서 터보차저의 컴프레서 흡기구로 유입되는 공기의 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 컴프레서 흡기 온도 신호 회로에 5 VDC를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 공기 온도를 결정합니다.

구성품 위치

일부 엔진에서는 터보차저 컴프레서 흡기 온도 센서 대신 OEM 흡기 배관에 위치한 복합 외기 온도/압력 센서를 사용합니다. 이 모델에 사용되는 센서를 확인하려면 엔진 배선도를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

컴프레서 흡기 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 컴프레서 흡기 온도 판독에 대한 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM(엔진 컨트롤 모듈)은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

터보차저 컴프레서 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 692를 해결하기 전에 여러 결함 코드가 있는지 점검합니다. 터보차저 배열에 따라 메인 엔진 하네스와 터보차저 컴프레서 흡기 온도 센서 사이에서 확장 하네스가 사용될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락

센서의 신호 리턴 또는 접지 단락

  • 센서 손상
Refer to Troubleshooting Fault Code 692 .


엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 731

엔진 속도/위치 캠샤프트 및 크랭크샤프트 오정렬 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 731 PID: S64 SPN: 723 FMI: 7/7 램프: 황색 SRT: | 크랭크샤프트 위치 센서와 캠샤프트 위치 센서에서 보낸 엔진 위치 신호가 일치하지 않음. | 엔진 성능 감소 가능성. 엔진이 거칠게 구동되거나, 멈추거나, 시동이 걸리지 않거나, 시동이 잘 안 걸릴 수 있습니다.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 및 ISL9 CM2250/ISX15 CM2250 - 엔진 자석 속도/위치 센서 회로

회로 설명

크랭크샤프트 위치 및 캠샤프트 위치 센서는 홀 효과 타입의 센서입니다. 엔진 컨트롤 모듈(ECM)은 위치 센서와 리턴 회로에 5볼트를 공급합니다. 크랭크샤프트 속도 링의 톱니 또는 크랭크샤프트 기어 뒤쪽의 움푹 들어간 부분이 위치 센서를 지나서 이동할 때 위치 센서 신호 회로에서 신호가 생성됩니다. ECM은 이 신호를 해석하여 엔진 속도로 변환합니다. 크랭크샤프트 기어의 누락된 톱니가 ECM을 통해 엔진의 위치를 확인하는 데 사용됩니다.

구성품 위치

크랭크샤프트 위치 센서와 캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

크랭크샤프트 위치가 ECM으로 공급된 캠샤프트 위치 신호 입력값과 일치하지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

ECM은 크랭크샤프트 속도 센서 대상과 캠샤프트 속도 센서 대상의 누락된 톱니 위치를 모니터링합니다. 두 위치가 일치하지 않으면 ECM은 두 센서 사이에 기계적 불일치가 있다고 판단합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 속도 센서 링이 헐겁거나 올바르게 정렬되지 않음
  • 기계적 불일치
Refer to Troubleshooting Fault Code 731 .


엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 778

엔진 캠샤프트 속도 / 위치 센서 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 778 PID: S64 SPN: 723 FMI: 2/2 램프: 황색 SRT: | 캠샤프트 위치 센서의 신호가 손실되었음을 ECM에서 감지하였습니다. | 엔진 성능 감소 가능성. 엔진에 시동이 걸리지 않거나 시동이 잘 안 걸릴 수 있습니다.
엔진 캠샤프트 속도/위치 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 센서 공급 회로에서 엔진 캠샤프트 속도/위치 센서에 5볼트를 공급합니다. ECM은 센서 리턴 회로에 접지를 제공하기도 합니다. 캠샤프트 속도/위치 센서는 캠샤프트 속도/위치 센서 신호 회로에서 ECM에 신호를 공급합니다. 이 센서는 캠샤프트 속도 인디케이터 로브가 센서를 지나치면 ECM에 공급되는 신호를 생성합니다. ECM은 이 신호를 엔진 속도 판독값으로 해석하여 엔진 위치를 파악합니다. 이 센서는 기본 엔진 크랭크샤프트 속도/위치 신호가 손실된 경우 백업 센서로 사용됩니다.

구성품 위치

캠샤프트 위치 센서의 위치는 엔진 모델에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 엔진 구동 중 캠샤프트 속도/위치 센서의 손실을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함의 원인으로는 다음이 포함됩니다.

  • 엔진 하네스에서 5볼트 공급 전원, 신호 또는 리턴 와이어의 단선 또는 단락.
  • 캠샤프트 위치 센서의 손상이나 오작동.
Refer to Troubleshooting Fault Code 778 .


시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 1117

시동 ON 상태에서 전원 공급 손실 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 1117 PID: S251 SPN: 3597 FMI: 2/2 램프: 없음 SRT: | ECM에 공급되는 전압이 일시적으로 캘리브레이션된 한계 미만으로 떨어지거나 ECM의 전원 차단이 올바르게 실행되지 못했습니다. | 눈에 띄는 성능 효과가 없거나 엔진 기능이 정지되거나 시동이 걸리지 않을 수 있습니다. 결함 정보, 운행 정보 및 유지보수 모니터링 데이터가 정확하지 않을 수 있습니다.
엔진 컨트롤 모듈 전원 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 양극 (+) 배터리 포스트에 직접 연결된 비연동 배터리 와이어를 통해 배터리로부터 정전압을 공급받습니다. ECM은 키 스위치가 ON일 때 키 스위치 와이어를 통해 연동 배터리 입력을 수신합니다.

구성품 위치

ECM은 OEM 하네스에 의해 배터리에 연결되어 있습니다. 이렇게 직접 연결되어 있음에 따라 ECM에 일정한 전원을 공급할 수 있습니다. 배터리의 위치는 원장비 제조업체(OEM)에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

전원 꺼짐 매개변수를 저장할 수 있기 전에 ECM 전원 공급이 분리되었음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다. 키 스위치를 ON으로 돌린 다음 전원 차단 이벤트가 완료되지 않으면 결함 코드가 활성화됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 키 스위치를 OFF로 돌리면 운행 정보, 유지보수 모니터링 및 결함 코드와 같은 전원 차단 데이터가 영구 메모리에 저장되지 않습니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전한 다음 엔진을 정지시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

크랭킹 시 배터리 전압 6.2 VDC 미만.

  • ECM 공급 또는 리턴 회로의 높은 저항.
  • 엔진 시동을 끄기 위해 또는 ECM 전원이 완전히 분리되기 전에 배터리 분리 스위치를 사용하거나 ECM에 공급되는 배터리 전압을 제거하는 장치를 사용할 경우
Refer to Troubleshooting Fault Code 1117 .


후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1668

후처리 1 디젤 배기 유체 탱크 레벨 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1668 PID: SPN: 1761 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨 센서 회로에서 낮은 신호 전압이 감지되었습니다. | SCR
후처리 디젤 배기 유체 탱크 레벨 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다. 후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 온도 센서와 결합된 센서입니다. 레벨 및 온도 센서는 공통 리턴 회로를 공유합니다.

구성품 위치

후처리 디젤 배기 유체 품질 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 후처리 디젤 배기 유체 탱크 레벨 센서와 탱크 온도 센서가 결합된 통합 센서일 수 있습니다. 탱크와 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 레벨 센서 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 엔진 하네스 또는 센서에서 신호 회로 단선 또는 접지 단락
  • 공급 와이어 단선 또는 접지 단락

사용되는 디젤 배기 유체 탱크 온도 및 레벨 센서의 종류는 차량 OEM에 따라 다를 수 있습니다. 따라서 물리적 및/또는 전기적 센서 구성은 문제 해결 및 배선도 정보에 표시된 것과 약간 다를 수도 있습니다.

OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 1668 .


후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 1671

후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1671 PID: SPN: 1761 FMI: 1/18 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨이 매우 낮음. | 성능 영향 없음.
후처리 디젤 배기 유체 탱크 레벨/탱크 온도 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다. 후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 온도 센서와 결합된 센서입니다. 레벨 및 온도 센서는 공통 리턴 회로를 공유합니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크에서 낮은 후처리 디젤 배기 유체 레벨이 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다. 키를 ON으로 돌렸을 때 결함 코드가 비활성화되지 않으면 차량을 연속 5분 이상 주행해야 할 수도 있습니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM(엔진 컨트롤 모듈)은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

디젤 배기 유체 탱크에서 낮은 후처리 디젤 배기 유체 레벨이 감지되면 결함 코드 1671이 생성됩니다. 탱크에 디젤 배기 유체를 주입합니다. 이 결함 코드는 낮은 디젤 배기 유체 탱크액 레벨에 대한 경고일 뿐입니다.

Refer to Troubleshooting Fault Code 1671 .


후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

하자 코드 1673

후처리 1 디젤 배기 유체 탱크 레벨 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 최대 심각도

개요

코드 | 원인 | 결과
하자 코드: 1673 PID: SPN: 1761 FMI: 1/1 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 레벨이 임계 경고 레벨 미만으로 떨어졌습니다. | SCR 엔진 출력이 경감됩니다.
후처리 디젤 배기 유체 탱크 레벨/탱크 온도 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다. 후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 온도 센서와 결합된 센서입니다. 레벨 및 온도 센서는 공통 리턴 회로를 공유합니다.

구성품 위치

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 레벨 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크 레벨이 임계적으로 낮았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크 및/또는 엔진 속도 경감 기능이 활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

디젤 배기 유체 탱크에서 낮은 후처리 디젤 배기 유체 레벨이 감지되면 결함 코드 1671이 생성됩니다. 탱크에 디젤 배기 유체를 주입합니다. 이 결함 코드는 낮은 디젤 배기 유체 탱크액 레벨에 대한 경고일 뿐입니다.

Refer to Troubleshooting Fault Code 1673 .


후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1677

후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1677 PID: SPN: 3031 FMI: 4/4 램프: 황색 SRT: | 디젤 배기 유체 탱크 온도 센서 회로에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨/탱크 온도 센서 회로

회로 설명

후처리 배기 가스 온도 센서는 엔진 컨트롤 모듈(ECM)에서 후처리 시스템의 엔진 배기 온도를 모니터링하는 데 사용됩니다. 후처리 배기 가스 온도 센서는 서미스터로서 측정된 온도에 따라 저항이 변동됩니다. ECM은 센서에 5볼트 기준 전압을 제공합니다. ECM은 신호 전압의 변화를 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

후처리 디젤 배기 유체 탱크 온도 센서는 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 온도 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 온도 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

후처리 디젤 배기 유체 온도 센서는 엔진 하네스의 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 결함 코드 1677을 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
Refer to Troubleshooting Fault Code 1677 .


후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1678

후처리 1 디젤 배기 유체 탱크 온도 센서 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1678 PID: SPN: 3031 FMI: 3/3 램프: 황색 SRT: | 촉매 탱크 레벨 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 레벨/탱크 온도 센서 회로

회로 설명

후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 탱크 안의 후처리 디젤 배기 유체 레벨을 모니터링하는 데 사용됩니다. 후처리 디젤 배기 유체 탱크 레벨 센서는 후처리 디젤 배기 유체 온도 센서와 결합된 센서입니다. 레벨 및 온도 센서는 공통 리턴 회로를 공유합니다.

구성품 위치

후처리 디젤 배기 유체 탱크 온도 센서는 디젤 배기 유체 탱크 안에 있습니다. 탱크 및 온도 센서의 위치는 OEM에 따라 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 탱크 온도 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 센서는 엔진 하네스의 리턴 와이어를 다른 센서와 공유합니다. 리턴에 단선 또는 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다. 이 결함 코드 문제를 해결하기 전에 여러 결함 코드가 있는지 점검합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 단선 또는 단락.
Refer to Troubleshooting Fault Code 1678 .


후처리 1 디젤 배기 유체 정량 분배 유닛 - 지능형 장치 또는 구성품 불량

하자 코드 1681

후처리 1 디젤 배기 유체 정량 분배 유닛 - 지능형 장치 또는 구성품 불량

개요

코드 | 원인 | 결과
하자 코드: 1681 PID: SPN: 3361 FMI: 12/12 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛에서 내부 오류가 감지되었습니다. | SCR
후처리 디젤 배기 유체 정량 분배 유닛 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛은 후처리 시스템에 분사될 후처리 디젤 배기 유체의 양을 정확히 측정합니다. 후처리 디젤 배기 유체 정량 분배 유닛에는 세 가지의 주요 사이클이 있습니다. 프라이밍 사이클에서는 후처리 디젤 배기 유체 정량 분배 유닛에서 후처리 디젤 배기 유체가 공급 가능하도록 합니다. 정량 분배 사이클에서는 후처리 디젤 배기 유체가 후처리 정량 분배 밸브로 공급됩니다. 정화 사이클은 엔진이 꺼지면 발생합니다. 정화 사이클에서는 모든 후처리 디젤 배기 유체가 디젤 배기 유체 라인과 정량 분배 밸브에서 제거됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛에서 내부 오류가 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

결함 코드 1681은 후처리 디젤 배기 유체 정량 분배 유닛이 내부 오류를 감지하면 생성됩니다.

Refer to Troubleshooting Fault Code 1681 .


후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1683

후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1683 PID: SPN: 3363 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 히터 회로에서 높은 신호 전압이 감지되었습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 탱크 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 후처리 디젤 배기 유체 탱크 히터 회로가 배터리 단락 또는 단선되었음을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 배기 유체 탱크 가열이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM(엔진 컨트롤 모듈)은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

디젤 배기 유체 탱크 히터 컨트롤 밸브는 후처리 디젤 배기 유체 컨트롤러 하네스에 연결된 OEM 공급 전원 릴레이에 의해 전력을 공급받을 수 있습니다. 배선 하네스 문제를 해결할 때는 옵션 라인 히터 릴레이를 포함시켜야 할 수도 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 컨트롤러 하네스의 전압측 단락

  • 디젤 배기 유체 탱크 히터 신호 와이어 및 리턴 와이어가 함께 단락
  • 디젤 배기 유체 탱크 히터 컨트롤 밸브의 오작동
  • ECM 오작동
Refer to Troubleshooting Fault Code 1683 .


후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1684

후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1684 PID: SPN: 3363 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 히터 회로에서 낮은 신호 전압이 감지되었습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 탱크 히터 회로에서 낮은 신호 전압 또는 접지 단락을 ECM(엔진 컨트롤 모듈)이 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 디젤 배기 유체 탱크 가열이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM(엔진 컨트롤 모듈)은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

디젤 배기 유체 탱크 히터 컨트롤 밸브는 후처리 디젤 배기 유체 컨트롤러 하네스에 연결된 OEM 공급 전원 릴레이에 의해 전력을 공급받을 수 있습니다. 배선 하네스 문제를 해결할 때는 옵션 라인 히터 릴레이를 포함시켜야 할 수도 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 컨트롤러 하네스의 접지 단락

  • 후처리 디젤 배기 유체 컨트롤러 오작동

후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브의 오작동

Refer to Troubleshooting Fault Code 1684 .


센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 1695

센서 공급 5 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1695 PID: S232 SPN: 3513 FMI: 3/3 램프: 황색 SRT: | OEM 하네스의 센서 공급 5번 회로에서 높은 전압이 감지됨. | 엔진 성능 감소 가능성. 엔진이 림프 홈 모드로 작동됩니다.
센서 공급 5 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 5 회로는 각종 후처리 및 OEM 센서에 5볼트를 공급합니다.

구성품 위치

센서 공급 5는 ECM의 OEM 커넥터부에서 시작됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 5 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진에 림프 홈 스로틀 컨트롤만 존재합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM(엔진 컨트롤 모듈)은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

  • 전원 공급측 단락, 손상된 센서 또는 손상된 ECM 전원 공급장치로 인해 5-VDC 공급 와이어에서 전압이 높을 수 있습니다.
Refer to Troubleshooting Fault Code 1695 .


센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1696

센서 공급 5 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1696 PID: S232 SPN: 3513 FMI: 4/4 램프: 황색 SRT: | OEM 하네스의 센서 공급 5번 회로에서 낮은 전압이 감지됨. | 엔진 성능 감소 가능성. 엔진이 림프 홈 모드로 작동됩니다.
센서 공급 5 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 5 회로는 후처리 디젤 배기 유체 탱크 레벨/탱크 온도 센서, 리모트 액셀러레이터, 엔진 냉각수 레벨 센서, 팬 속도 센서 및 액셀러레이터 위치 센서 2에 5볼트를 공급합니다.

구성품 위치

센서 공급 5는 ECM의 OEM 커넥터부에서 시작됩니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 5 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 엔진에 림프 홈 스로틀 컨트롤만 존재합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM(엔진 컨트롤 모듈)은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

  • 5 볼트 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 와이어 사이의 단락, 센서 손상 및 ECM 전원 공급 장치 손상에 의해 발생할 수 있습니다.
Refer to Troubleshooting Fault Code 1696 .


후처리 1 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 1713

후처리 1 디젤 배기 유체 탱크 히터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1713 PID: SPN: 3363 FMI: 0/16 램프: 황색 SRT: | 디젤 배기 유체 탱크 히터가 계속 ON 위치에 있습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 탱크 가열이 명령된 상태에서 계속 실행됩니다.

하자 코드 설정을 위한 조건

DEF 탱크 온도가 75°C [167°F] 이상임을 ECM(엔진 컨트롤 모듈)이 감지하였으며 이는 ECM이 히터를 OFF 위치로 하라는 명령을 내렸을 때 후처리 디젤 배기 유체 탱크 히터가 ON 위치에 있었음을 나타냅니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브가 개방 상태로 고착됨.

  • 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브가 열린 상태로 고착 또는 밸브 시트를 지나 누출되는 오작동.
Refer to Troubleshooting Fault Code 1713 .


연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 1852

연료 내 수분 인디케이터 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 1852 PID: P97 SPN: 97 FMI: 0/16 램프: 황색 SRT: | 연료 내 수분 인디케이터가 수위가 경고 레벨보다 높음을 나타냄 | 엔진 성능 감소 가능성.
연료 내 수분 인디케이터 센서 회로

회로 설명

연료 내 수분 센서는 연료 필터에 있습니다. 엔진 컨트롤 모듈(ECM)은 연료 내 수분 센서에 5볼트 기준 신호를 공급합니다. 연료 필터에 수집된 물이 센서 프로브를 덮으면 연료 내 수분 센서가 5-VDC 기준 전압을 접지하여 연료 필터에 수분이 많이 축적되어 있음을 나타냅니다.

구성품 위치

연료 내 수분 센서는 OEM에 제공하는 흡입 연료 필터의 바닥에 내장되어 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM(엔진 컨트롤 모듈)이 장시간 연료 내 수분을 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM(엔진 컨트롤 모듈)은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

연료 시스템 구성품은 공차가 엄격하기 때문에 연료 내 수분은 연료 시스템에 대규모의 손상을 줄 수 있습니다.

연료 필터를 즉시 배출해야 합니다.

이 결함 코드가 활성 상태이며 연료 필터에 물이 없다면 연료 내 수분 센서의 오작동이거나 센서 커넥터 내 물이 결함의 원인일 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 1852 .


후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 1887

후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 1887 PID: SPN: 3226 FMI: 4/4 램프: 황색 SRT: | 후처리 출구 NOx 센서가 내부 회로 오류를 감지하였습니다. | 엔진 성능 감소 가능성.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

엔진이 구동 중인 상태에서 캘리브레이션 가능 시간에 후처리 SCR 출구 온도가 200°C[392° F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 출구 NOx 센서 어셈블리에서 내부 회로 오류가 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리 여부를 확인하려면 엔진에 시동을 걸고 구동하여 배기 온도를 높입니다.
  • 후처리 디젤 산화 촉매장치 흡기 온도가 5분 동안 150°C [302°F] 이상이어야 후처리 흡기 NOx 센서가 내부 진단을 실행할 수 있습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 출구 NOx 센서에 공급되는 전압이 +18-VDC 미만임

후처리 출구 NOx 센서에 공급되는 전압이 +32-VDC를 초과함

  • 후처리 출구 NOx 센서 오작동 또는 손상
  • 후처리 출구 NOx 센서 내부 히터의 오작동
  • 잘못된 NOx 센서 부품 번호
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 1887 .


센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2185

센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2185 PID: S232 SPN: 3512 FMI: 3/3 램프: 황색 SRT: | 가속 페달 위치 센서에 연결된 5 VDC 센서 공급 회로에서 고전압이 감지됨. | 엔진이 공회전만 합니다.
가속 페달 또는 레버 위치 센서 공급 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 4는 가속 페달 위치 센서에 5VDC를 공급합니다.

액셀러레이터 위치 센서는 가속 페달에 부착된 홀 효과 센서입니다. 가속 페달을 밟고 페달에서 발을 뗌에 따라 액셀러레이터 위치 센서는 신호 전압을 달리해 엔진 컨트롤 모듈(ECM)에 공급합니다. 가속 페달이 0%에 있으면 ECM은 낮은 신호 전압을 수신합니다. 가속 페달이 100%에 있으면 ECM은 높은 신호 전압을 수신합니다. 가속 페달 위치 회로에는 가속 페달 위치 5 볼트 공급, 가속 페달 위치 리턴 및 가속 페달 위치 신호가 포함되어 있습니다.

구성품 위치

가속 페달 또는 레버 위치 센서는 가속 페달 어셈블리에 장착되어 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 4 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 엔진이 공회전만 합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM(엔진 컨트롤 모듈)은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 OEM 하네스의 전원측 단락 또는 5-VDC를 초과하는 액츄에이터 신호 회로측 단락으로 인해 발생할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 2185 .


센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2186

센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2186 PID: S232 SPN: 3512 FMI: 4/4 램프: 황색 SRT: | 가속 페달 위치 센서에 연결된 5 VDC 센서 공급 회로에서 저전압이 감지됨. | 엔진이 공회전만 합니다.
가속 페달 위치 센서 공급 전압 회로

회로 설명

엔진 컨트롤 모듈(ECM)의 센서 공급 4는 가속 페달 위치 센서에 5VDC를 공급합니다.

액셀러레이터 위치 센서는 가속 페달에 부착된 홀 효과 센서입니다. 가속 페달을 밟고 페달에서 발을 뗌에 따라 액셀러레이터 위치 센서는 신호 전압을 달리해 엔진 컨트롤 모듈(ECM)에 공급합니다. 가속 페달이 0%에 있으면 ECM은 낮은 신호 전압을 수신합니다. 가속 페달이 100%에 있으면 ECM은 높은 신호 전압을 수신합니다. 가속 페달 위치 회로에는 가속 페달 위치 5 볼트 공급, 가속 페달 위치 리턴 및 가속 페달 위치 신호가 포함되어 있습니다.

구성품 위치

가속 페달 또는 레버 위치 센서는 가속 페달 어셈블리에 장착되어 있습니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

센서 공급 4 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 엔진이 공회전만 합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM(엔진 컨트롤 모듈)은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

5 VDC 공급 와이어의 저전압은 공급 와이어의 접지 단락, 공급 와이어와 리턴 회로 사이의 단락, 액셀러레이터 오작동 또는 ECM 전원 공급 오작동에 의해 발생할 수 있습니다.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 2186 .


엔진(배기) 브레이크 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2369

엔진(배기) 브레이크 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2369 PID: S81 SPN: 1074 FMI: 4/4 램프: 황색 SRT: | 배기 브레이크 컨트롤 회로에서 낮은 전압이 감지됨 | 성능 영향 없음.
엔진(배기) 브레이크 드라이버 회로

회로 설명

배기 브레이크는 높은 배기 역압을 생성해 엔진 속도를 늦춤으로써 차량의 속도를 늦추고 서비스 브레이크의 수명을 늘리는 데 사용됩니다. 이 역압은 버터플라이 밸브로 배기 시스템을 통과하는 공기 흐름을 제한해 확보됩니다.

구성품 위치

배기 브레이크는 배기 스트림에서 터보차저 출구 뒤에 위치해 있습니다.

진단 실행을 위한 조건

두 번째 부분은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 브레이크 컨트롤 회로가 낮은 전원에 단락되었음을 ECM(엔진 컨트롤 모듈)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 가능한 원인으로는 엔진 하네스, 커넥터 또는 엔진 브레이크 솔레노이드의 접지 단락이 있습니다.

Refer to Troubleshooting Fault Code 2369 .


엔진(배기) 브레이크 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2371

엔진(배기) 브레이크 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2371 PID: S81 SPN: 1074 FMI: 3/3 램프: 황색 SRT: | 배기 브레이크 컨트롤 회로에서 단선 또는 높은 전압이 감지됨 | 성능 영향 없음.
엔진(배기) 브레이크 드라이버 회로

회로 설명

배기 브레이크는 높은 배기 역압을 생성해 엔진 속도를 늦춤으로써 차량의 속도를 늦추고 서비스 브레이크의 수명을 늘리는 데 사용됩니다. 이 역압은 버터플라이 밸브로 배기 시스템을 통과하는 공기 흐름을 제한해 확보됩니다.

구성품 위치

배기 브레이크는 배기 스트림에서 터보차저 출구 뒤에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

배기 브레이크 컨트롤 회로가 높은 전원에 단락되었음을 ECM(엔진 컨트롤 모듈)에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

엔진 하네스 또는 배기 브레이크 액츄에이터의 단선

엔진 하네스의 전원측 단락

ECM 오작동

Refer to Troubleshooting Fault Code 2371 .


팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2377

팬 컨트롤 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2377 PID: S33 SPN: 647 FMI: 3/3 램프: 황색 SRT: | 팬 컨트롤 회로에서 단선 또는 높은 전압이 감지됨. | 팬이 계속 켜지거나 전혀 구동되지 않을 수도 있습니다.
팬 컨트롤 회로

회로 설명

팬 컨트롤 회로는 팬 작동을 제어하기 위해 엔진에 의해 사용되는 장치입니다. 엔진 컨트롤 모듈(ECM)이 팬 컨트롤 회로에 전원을 공급하면 엔진 팬이 작동됩니다.

팬 컨트롤 회로는 펄스폭 변조(PWM) 신호를 사용합니다. PWM 신호는 0-VDC와 시스템 전압 사이의 펄스 전압 신호입니다. 펄스 전압 신호의 주파수는 적용 분야의 요건에 따라 달라집니다.

팬 컨트롤 회로가 지원하는 팬 타입은 가변 속도와 ON/OFF의 두 가지 타입입니다. 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 현재 사용하는 팬 타입이 무엇인지 파악할 수 있습니다. 팬 컨트롤 회로는 원장비 제조업체(OEM)에 따라 다릅니다. 특정 OEM은 ECM으로 배선된 솔레노이드 리턴을 사용하거나 엔진 블록 또는 샤시 접지에 연결된 리턴을 사용할 수 있습니다.

구성품 위치

컨트롤 솔레노이드의 위치는 OEM에 따라 다릅니다. 위치를 확인하려면 해당 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

ON/OFF 및 가변 속도 팬 타입의 경우 팬이 OFF될 때 진단이 실행되고 팬 PWM 신호가 100%일 때 활성화됩니다. 다른 모든 팬 타입의 경우 팬 PWM 신호가 100% 미만일 때 진단이 실행되고 팬 PWM 신호가 100%일 때 활성화됩니다.

하자 코드 설정을 위한 조건

PWM 신호가 비활성화되도록 명령이 내려져도 팬 컨트롤 회로 펄스폭 변조(PWM) 신호 전압이 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 팬 작동이 해제됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 후 키를 ON 위치에 1분간 둡니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드 문제 해결 트리에 있는 모든 단계를 완료한 후에도 결함 코드 2377이 여전히 활성화되어 있는 경우에는 OEM 서비스 책자에서 팬 클러치 장치의 단선 또는 접지 단락 여부를 점검하는 절차를 참조하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스 또는 팬 컨트롤 솔레노이드의 회로 단선.

OEM 하네스의 전원 단락.

ECM 오작동.

Refer to Troubleshooting Fault Code 2377 .


엔진 컨트롤 모듈 캘리브레이션 메모리 체크섬 - 캘리브레이션되지 않음

하자 코드 2416

엔진 컨트롤 모듈 캘리브레이션 메모리 체크섬 - 캘리브레이션되지 않음

개요

코드 | 원인 | 결과
하자 코드: 2416 PID: S253 SPN: 1634 FMI: 13/13 램프: 황색 SRT: | ECM에서 캘리브레이션 불일치 오류를 감지했습니다. | 엔진 시동이 걸리지 않을 수 있습니다.
엔진 컨트롤 모듈(ECM)

회로 설명

ECM에는 내부 메모리를 지속적으로 실행하고 확인하는 내부 진단 기능이 있습니다.

구성품 위치

ECM

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

캘리브레이션 메모리 체크섬이 예상되는 값과 일치하지 않거나 엔진 컨트롤 모듈(ECM) 정지시까지 완료되지 않았음 을 ECM이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2회의 연속 트립에서 진단에 불합격하면 ECM은 오작동 인디케이터 램프(MIL)를 점등합니다.
  • 엔진 시동이 걸리지 않을 수 있습니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다. 키를 ON으로 돌렸을 때 결함 코드가 비활성화되지 않으면 차량을 연속 5분 이상 주행해야 할 수도 있습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.

Shop Talk

이 결함 코드는 내부 ECM 오작동에 의해서만 발생할 수 있습니다. ECM은 수리가 불가능합니다.

Refer to Troubleshooting Fault Code 2416 .


엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 2555

엔진 흡기 히터 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2555 PID: S70 SPN: 729 FMI: 3/3 램프: 황색 SRT: | 흡기 히터 신호 회로에서 높은 전압이 감지됨. | 흡기 히터가 상시 ON 또는 OFF일 수 있습니다.
엔진 흡기 히터 릴레이 회로

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다.

엔진 컨트롤 모듈(ECM)은 흡기 히터에 공급되는 전원을 전환하는 릴레이를 제어합니다. 12볼트 시스템의 공기 히터에는 릴레이가 두 개 있고, 24볼트 시스템에서는 릴레이가 한 개만 필요합니다.

구성품 위치

흡기 히터는 흡기 매니폴드에 연결되는 흡기구에 위치합니다. 흡기 히터 릴레이의 위치는 차량 및 엔진 구성에 따라 다릅니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

ECM에 의해 PWM 신호가 비활성화되어도 흡기 히터 회로 펄스폭 변조(PWM) 신호 전압이 0-VDC를 초과함을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 흡기 히터 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

흡기 히터 릴레이 리턴 와이어가 릴레이에 연결되지 않음

흡기 히터 릴레이 신호 와이어가 릴레이에 연결되지 않음

흡기 히터 릴레이 리턴 와이어 단선

흡기 히터 릴레이 신호 와이어 단선

흡기 히터 신호 와이어의 전원측 단락

Refer to Troubleshooting Fault Code 2555 .


엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 2556

엔진 흡기 히터 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 2556 PID: S70 SPN: 729 FMI: 4/4 램프: 황색 SRT: | 흡기 히터 신호 회로에서 낮은 전압이 감지됨. | 흡기 히터가 상시 ON 또는 OFF일 수 있습니다.
엔진 흡기 히터 릴레이 회로

회로 설명

차가운 외기 온도 조건에서 흡기 히터가 작동하면 시동과 화이트 스모크 컨트롤 성능이 향상됩니다.

엔진 컨트롤 모듈(ECM)은 흡기 히터에 공급되는 전원을 전환하는 릴레이를 제어합니다. 12볼트 시스템의 공기 히터에는 릴레이가 두 개 있고, 24볼트 시스템에서는 릴레이가 한 개만 필요합니다.

구성품 위치

흡기 히터는 흡기 매니폴드에 연결되는 흡기구에 위치합니다. 흡기 히터 릴레이의 위치는 차량 및 엔진 구성에 따라 다릅니다.

진단 실행을 위한 조건

키 스위치가 ON 위치에 있을 때 펄스폭 변조(PWM) 장치에 전원이 공급되거나 해제되면 이 진단이 실행됩니다. 경우에 따라 주기적으로 진단이 실행될 수도 있습니다.

하자 코드 설정을 위한 조건

PWM 신호가 활성화되어도 흡기 히터 회로 펄스폭 변조(PWM) 신호가 시스템 전압이 아님을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 흡기 히터 작동이 비활성화됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

흡기 히터 릴레이 단락

흡기 히터 릴레이 공급 와이어 접지 단락

Refer to Troubleshooting Fault Code 2556 .


후처리 1 출구 NOx 센서 - 비정상적인 업데이트 속도

하자 코드 2771

후처리 1 출구 NOx 센서 - 비정상적인 업데이트 속도

개요

코드 | 원인 | 결과
하자 코드: 2771 PID: SPN: 3226 FMI: 9/9 램프: 황색 SRT: | ECM과 후처리 출구 NOx 센서 사이의 J1939 데이터 링크에서 통신 두절 또는 잘못된 데이터 전송 속도가 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

ECM과 후처리 흡기 NOx 센서와의 J1939 데이터링크 통신이 두절되면 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 출구 NOx 센서가 OEM 하네스의 배터리 공급 회로에서 전력을 공급받지 않고 있습니다. 이 문제는 전원 공급 와이어에 단선이 발생했거나, NOx 센서 퓨즈가 끊어졌거나, 배터리에서 공급된 전압이 낮아 발생할 수 있습니다.

후처리 출구 NOx 센서 배터리 리턴의 회로 단선.

엔진 ECM과 후처리 출구 NOx 센서 사이의 J1939 데이터링크 회로 단선 또는 단락.

  • J1939 데이터 링크에서 후처리 출구 NOx 센서와 ECM 간 간헐적인 통신.
  • 엔진 컨트롤 모듈(ECM) 오작동

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 2771 .


후처리 1 출구 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2772

후처리 1 출구 NOx - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2772 PID: SPN: 3226 FMI: 0/15 램프: 황색 SRT: | 엔진 NOx 배출이 권장 레벨을 초과합니다. | 엔진 성능 감소 가능성.
후처리 출구 NOx 센서 회로

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

이 진단이 실행되어 완료되려면 특정 엔진 및 후처리 조건이 부합해야 합니다.

하자 코드 설정을 위한 조건

2회의 연속 점화 사이클 동안 NOx 배출이 캘리브레이션 가능 값보다 높음을 진단에서 감지하면 이 결함 코드가 생성됩니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 샤시 동력계에서 차량을 주행하거나 진단을 실행할 수 있을 정도로 충분한 엔진 부하가 가해지도록 차량을 주행해야 할 수도 있습니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

디젤 배기 유체 품질이 사양 안에 들지 않음

디젤 배기 유체 정량 분배 유닛 및/또는 디젤 배기 유체 라인의 외부 누출

후처리 노즐 오작동

후처리 디젤 배기 유체 정량 분배 유닛의 오작동 또는 손상

디젤 연료의 황 함량이 너무 높고, SCR 촉매장치의 오염으로 높은 NOx 배출 발생

촉매액 인젝터 노즐이 부분적 또는 전체적으로 막힘

후처리 SCR 촉매장치 손상 또는 유실

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 2772 .


엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2963

엔진 냉각수 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2963 PID: P110 SPN: 110 FMI: 0/15 램프: 없음 SRT: | 엔진 냉각수 온도가 엔진 보호 기능 경고 한계보다 높음. | 엔진 출력이 경감됩니다.
엔진 냉각수 온도 센서 회로

회로 설명

냉각수 온도 센서는 가변 저항 센서로서 엔진의 냉각수 온도를 측정하는 데 사용됩니다. 엔진 컨트롤 모듈(ECM)은 냉각수 온도 신호 회로에 5볼트를 공급합니다. ECM은 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 냉각수 온도를 결정합니다.

ECM

구성품 위치

엔진 냉각수 온도 센서는 서모스탯 하우징 위에 위치해 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

엔진 냉각수 온도가 캘리브레이션된 제한을 초과했음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 즉시 결함 코드를 기록합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 높은 냉각수 온도에 대한 엔진 보호 기능 한계를 냉각수 온도가 초과했음을 나타냅니다.

Refer to Troubleshooting Fault Code 2963 .


흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 2964

흡기 매니폴드 1 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 2964 PID: P105 SPN: 105 FMI: 0/15 램프: 없음 SRT: | 흡기 매니폴드 공기 온도 신호는 흡기 매니폴드 공기 온도가 엔진 보호 기능 경고 한계보다 높음을 나타냄. | 경고 시점으로부터 심각도가 증가함에 따라 출력이 점진적으로 경감됩니다.
흡기 매니폴드 압력/온도 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 흡기 매니폴드 온도 신호 회로에 5볼트를 공급하고 센서 저항의 변화로 인한 전압의 변화를 모니터링하여 흡기 매니폴드 온도를 판단합니다. 흡기가 차가우면 센서 (또는 서미스터) 저항이 높습니다. ECM 신호 전압은 센서 접지를 통해 약간만 하락합니다. 따라서 ECM은 높은 신호 전압 즉, 낮은 온도를 감지합니다. 흡기가 따뜻하면 센서 저항이 낮습니다. 신호 전압이 많이 하락합니다. 따라서 ECM은 낮은 신호 전압 즉, 높은 온도를 감지합니다.

구성품 위치

흡기 매니폴드 1 압력/온도 센서는 흡기 매니폴드에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

흡기 매니폴드 온도가 엔진 보호 기능 한계를 초과했음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진의 토크 출력은 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 흡기 매니폴드 온도가 ECM에 설정된 캘리브레이션 가능한 한계 미만으로 떨어지고 진단을 실행하여 합격하면 즉시 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 비활성으로 변경되고 토크 경감이 없어집니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

흡기 매니폴드 1 온도 센서는 흡기 매니폴드를 통과하는 충전 공기의 온도를 측정합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 충전 에어 쿨러 핀 막힘

충전 에어 쿨러를 통과하는 공기 흐름 제한됨

충전 에어 쿨러 용량 미달

  • 터보차저 컴프레서 출구 온도 높음
Refer to Troubleshooting Fault Code 2964 .


후처리 1 디젤 배기 유체 정량 분배 유닛 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 2976

후처리 1 디젤 배기 유체 정량 분배 유닛 온도 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 2976 PID: SPN: 3361 FMI: 2/2 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛에서 내부 오류가 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 DEF 정량 분배 유닛은 정량 분배 유닛 신호 와이어를 통해 DEF 컨트롤러에 내부 온도를 보고합니다. DEF 컨트롤러는 J1939 데이터링크 네트워크를 통해 1차 엔진 컨트롤 모듈(ECM)에 이 정보를 전달합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단을 실행하기 전에 엔진이 8시간 동안 꺼져 있어야 합니다. 8시간 저온 침용 후 키 스위치를 ON 위치로 돌리면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 내부 온도가 디젤 배기 분배 유닛을 통해 엔진 컨트롤 모듈(ECM)과의 통신을 통해 전달되지 않았음을 ECM이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.
  • 결함 코드가 활성화된 상태로 엔진을 장시간 구동한 후에 차량 속도가 시간당 8 km[5 마일]로 제한됩니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하기 위해 8시간 동안 키 스위치를 OFF 위치에 둔 상태로 엔진이 꺼져 있어야 합니다. 8시간 동안의 저온 침용(cold soak) 후 엔진 시동을 걸고 1분간 공회전시킵니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

정량 분배 유닛 오작동.

후처리 디젤 배기 유체 정량 분배 유닛 신호/정량 분배 온도 와이어의 접지 단락.

  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 2976 .


후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3142

후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3142 PID: SPN: 4360 FMI: 3/3 램프: 황색 SRT: | 선택적 촉매 환원장치(SCR) 흡기 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 SCR 흡기 온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 선택적 촉매 환원(SCR) 흡기 온도 센서를 사용하여 SCR 촉매장치에 들어가는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

SCR 흡기 온도 센서는 후처리 시스템 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR 흡기 온도 센서 신호 전압이 2초 이상 4.4-VDC보다 높음을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.
  • SCR

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

SCR 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 단선이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 회로 단선 또는 단락
Refer to Troubleshooting Fault Code 3142 .


후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3143

후처리 1 SCR 흡기 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3143 PID: SPN: 4360 FMI: 4/4 램프: 황색 SRT: | 선택적 촉매 환원(SCR) 흡기 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 SCR 흡기 온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 선택적 촉매 환원(SCR) 흡기 온도 센서를 사용하여 SCR 촉매장치에 들어가는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

SCR 흡기 온도 센서는 후처리 시스템 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR 흡기 온도 센서 신호 전압이 2초 이상 0.13-VDC 미만임을 엔진 컨트롤 모듈(ECM)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • SCR

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

SCR 흡기 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락

센서의 신호 리턴 또는 접지 단락

Refer to Troubleshooting Fault Code 3143 .


후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3146

후처리 1 SCR 출구 온도 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3146 PID: SPN: 4363 FMI: 3/3 램프: 황색 SRT: | SCR 출구 온도 센서 회로에서 높은 신호 전압이 감지되었습니다. | 엔진 출력이 경감됩니다.
후처리 SCR 출구 온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 선택적 촉매 환원(SCR) 출구 온도 센서를 사용하여 SCR 촉매장치에서 빠져나오는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

SCR 출구 온도 센서는 후처리 시스템 내부에 있습니다. 이 센서는 SCR 촉매장치 뒤에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 후처리 SCR 출구 온도 신호가 높은 범위를 벗어났다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.
  • SCR 촉매장치 출구 온도에 기본값이 사용됩니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

SCR 출구 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스, 커넥터 또는 센서의 리턴 회로 단선
  • 전원측 신호 회로 단선 또는 단락
Refer to Troubleshooting Fault Code 3146 .


후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3147

후처리 1 SCR 출구 온도 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3147 PID: SPN: 4363 FMI: 4/4 램프: 황색 SRT: | SCR 출구 온도 센서 회로에서 낮은 신호 전압이 감지되었습니다. | 엔진 출력이 경감됩니다.
후처리 SCR 출구 온도 센서 회로

회로 설명

엔진 컨트롤 모듈(ECM)은 선택적 촉매 환원(SCR) 출구 온도 센서를 사용하여 SCR 촉매장치에서 빠져나오는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

SCR 출구 온도 센서는 후처리 시스템 내부에 있습니다. 이 센서는 SCR 촉매장치 뒤에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 SCR 온도 센서 모듈이 후처리 SCR 출구 온도 신호가 낮은 범위를 벗어났다고 보고하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

SCR 출구 온도 센서는 엔진 하네스에서 리턴 와이어를 다른 센서와 공유합니다. 리턴 단락이 발생하면 여러 결함 코드가 활성화될 수 있습니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 하네스의 신호 접지 단락
  • 센서의 신호 리턴 또는 접지 단락
Refer to Troubleshooting Fault Code 3147 .


후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

하자 코드 3236

후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

개요

코드 | 원인 | 결과
하자 코드: 3236 PID: SPN: 4363 FMI: 0/15 램프: 황색 SRT: | 높은 SCR 출구 온도가 감지되었습니다. | SCR
후처리 SCR 출구 온도 센서

회로 설명

엔진 컨트롤 모듈(ECM)은 선택적 촉매 환원(SCR) 출구 온도 센서를 사용하여 SCR 촉매장치에서 빠져나오는 엔진 배기 온도를 모니터링합니다. ECM은 신호 핀의 전압을 모니터링하여 이를 온도값으로 변환합니다.

구성품 위치

SCR 출구 온도 센서는 후처리 시스템 내부에 있습니다. 이 센서는 SCR 촉매장치 뒤에 있습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

SCR 촉매장치 출구 온도가 캘리브레이션된 값보다 높음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다. 키를 ON으로 돌렸을 때 결함 코드가 비활성화되지 않으면 차량을 연속 5분 이상 주행해야 할 수도 있습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드는 SCR 촉매장치 출구의 온도가 주어진 엔진 등급에 대한 최대 허용 온도를 초과하면 생성됩니다.

Refer to Troubleshooting Fault Code 3236 .


후처리 1 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3242

후처리 1 디젤 배기 유체 탱크 히터 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3242 PID: SPN: 3363 FMI: 7/7 램프: 황색 SRT: | 후처리 디젤 배기 유체 탱크 히터가 켜지도록 명령되었는데 후처리 디젤 배기 유체 온도가 상승하지 않았습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브 회로

회로 설명

후처리 디젤 배기 유체 탱크 히터는 디젤 배기 유체 탱크에서 디젤 배기 유체가 동결되지 않도록 유지합니다. 탱크 히터는 디젤 배기 유체 탱크 내부의 가열 코일로 가는 엔진 냉각수의 흐름을 제어하는 전기식 탱크 히터 컨트롤 밸브로 구성되어 있습니다. 가열 명령이 내려지면 탱크 히터 컨트롤 밸브가 열려 냉각수를 가열 코일로 흐르게 하고, 더 이상 가열이 필요하지 않으면 닫힙니다.

구성품 위치

디젤 배기 유체 탱크 히터 컨트롤 밸브는 디젤 배기 유체 탱크 근처에 있습니다. 정확한 위치는 OEM에 따라 다릅니다. 탱크 가열 코일은 디젤 배기 유체 탱크 내부에 있습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 탱크 가열이 처음 명령된 후 캘리브레이션된 양의 시간 동안 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 후처리 디젤 배기 유체 탱크 히터가 켜질 것을 명령했으나, 이에 해당되는 후처리 디젤 배기 유체 탱크 온도의 상승이 탱크 온도 센서에서 기록되지 않았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 시스템에서 디젤 배기 유체 탱크 가열 사이클을 시작해 디젤 배기 유체 탱크의 초기 온도 상승을 확인해야 합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브가 폐쇄 상태로 고착됨

디젤 배기 유체 탱크 히터에 연결된 냉각수 배관의 막힘 또는 제한

  • 엔진 냉각수 레벨 낮음
  • 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브의 오작동

오작동하는 후처리 디젤 배기 유체 컨트롤러에서 탱크 가열을 명령할 수 없음

Refer to Troubleshooting Fault Code 3242 .


후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3558

후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3558 PID: SPN: 3361 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛 회로

회로 설명

디젤 배기 유체 정량 분배 유닛은 여러 기능을 수행하는데, 그 중 하나는 정량 분배가 가능하도록 펌프를 사용하여 라인에 충분한 디젤 배기 유체 압력을 생성하는 것입니다. 디젤 배기 유체 컨트롤러는 디젤 배기 유체 정량 분배 유닛에 배터리 전압 공급과 접지를 제공합니다. 컨트롤러도 디젤 배기 유체 출력을 제어하기 위해 신호를 정량 분배 유닛에 공급합니다. 이 신호는 명령 중인 디젤 배기 유체 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 정량 분배 밸브 전압이 캘리브레이션 가능 값보다 높음을 후처리 디젤 배기 유체 컨트롤러에서 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

디젤 배기 유체 정량 분배 유닛의 배터리 전압측 단락

디젤 배기 유체 정량 분배 유닛 하네스의 배터리 전압측 단락

ECM 오작동

Refer to Troubleshooting Fault Code 3558 .


후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3559

후처리 1 디젤 배기 유체 정량 분배 유닛 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3559 PID: SPN: 3361 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛에서 낮은 신호 전압이 감지됨. | 엔진 출력이 경감됩니다. SCR
후처리 디젤 배기 유체 정량 분배 유닛 회로

회로 설명

후처리 디젤 배기 유체 정량 유닛은 여러 기능을 수행하는데, 그 중 하나는 정량 분배를 위해 펌프를 사용해 라인에 충분한 디젤 배기 유체 압력을 생성하는 것입니다. ECM은 디젤 배기 유체 정량 분배 유닛에 배터리 공급 전압과 접지를 제공합니다. ECM도 디젤 배기 유체 출력을 제어하기 위해 신호를 정량 분배 유닛에 공급합니다. 이 신호는 명령 중인 디젤 배기 유체 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛의 전압이 캘리브레이션 가능 값보다 낮음을 후처리 디젤 배기 유체 컨트롤러에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 후처리 시스템으로의 디젤 배기 유체 분사가 비활성화됩니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 권장 Cummins® 전자 서비스 툴 또는 동급품의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트"를 실시합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

디젤 배기 유체 정량 분배 유닛의 접지 단락

디젤 배기 유체 컨트롤러 하네스의 접지 단락

  • 후처리 디젤 배기 유체 컨트롤러 오작동
Refer to Troubleshooting Fault Code 3559 .


후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3562

후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3562 PID: SPN: 5491 FMI: 3/3 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 릴레이에서 높은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 릴레이 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 릴레이는 후처리 디젤 배기 유체 라인 히터에 전원을 공급하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 릴레이의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 컨트롤러에서 히터 전압이 캘리브레이션 가능 값보다 높음이 감지되었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 통과하지 못하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 점등합니다.
  • 이 결함이 활성화된 상태로 엔진을 장기간 구동하면 엔진 토크가 줄어듭니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 MIL을 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

디젤 배기 유체 라인 히터 릴레이 회로의 배터리 전압측 단락

  • 후처리 디젤 배기 유체 컨트롤러 오작동
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.
Refer to Troubleshooting Fault Code 3562 .


후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3563

후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3563 PID: SPN: 5491 FMI: 4/4 램프: 황색 SRT: | 디젤 배기 유체 라인 히터 릴레이에서 낮은 신호 전압이 감지됨. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 라인 히터 회로

회로 설명

후처리 디젤 배기 유체 라인 히터 릴레이는 후처리 디젤 배기 유체 라인 히터에 전원을 공급하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 라인 히터 릴레이의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 라인 히터 릴레이 컨트롤 신호가 낮은 범위를 벗어나거나 단선되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 차량 탑재 진단 장비(OBD) 엔진의 경우 진단을 실행하여 합격하면 ECM이 3회 연속 트립 후 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 라인 히터 릴레이 회로의 접지 단락

  • OEM 하네스의 접지 단락
  • OEM 하네스의 단선
Refer to Troubleshooting Fault Code 3563 .


후처리 1 디젤 배기 유체 정량 분배 밸브 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

하자 코드 3567

후처리 1 디젤 배기 유체 정량 분배 밸브 1 회로 - 정상보다 낮은 전류 또는 단선된 회로

개요

코드 | 원인 | 결과
하자 코드: 3567 PID: SPN: 5394 FMI: 5/5 램프: 황색 SRT: | 디젤 배기 유체 정량 분배 밸브에서 높은 신호 전압이 감지되었습니다. | SCR
후처리 디젤 배기 유체 정량 분배 밸브 회로

회로 설명

후처리 디젤 배기 유체(DEF) 정량 분배 밸브는 후처리 DEF 컨트롤러가 제어합니다. 엔진 전자 컨트롤 모듈(ECM)이 DEF 정량 분배를 명령하면 DEF 컨트롤러에서 펄스폭 변조(PWM) 신호를 정량 분배 밸브에 전송하고, 그러면 정량 분배 밸브가 열려 DEF가 배기 스트림에 분사됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 밸브는 배기 시스템에 설치되어 있습니다. SCR(선택적 촉매 환원) 촉매장치 앞에서 후처리 분해 튜브에 바로 장착되어 있습니다. 설치 위치는 후처리 아키텍처와 원장비 제조업체(OEM)에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 정량 분배 밸브가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 정량 분배 밸브 회로의 단선을 후처리 디젤 배기 유체 컨트롤러가 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 2ȸ
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리 여부를 확인하려면 권장 Cummins® 전자 서비스 툴 또는 동급품의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트"를 실시합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 정량 분배 밸브의 단선
  • OEM 하네스의 단선
Refer to Troubleshooting Fault Code 3567 .


후처리 1 디젤 배기 유체 정량 분배 밸브 1 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3568

후처리 1 디젤 배기 유체 정량 분배 밸브 1 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3568 PID: SPN: 5394 FMI: 7/7 램프: 황색 SRT: | DEF 정량 분배 밸브에서 기계적 오작동이 감지되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛 회로

회로 설명

후처리 디젤 배기 유체(DEF) 정량 분배 밸브는 후처리 DEF 컨트롤러가 제어합니다. 엔진 전자 컨트롤 모듈(ECM)이 DEF 정량 분배를 명령하면 DEF 컨트롤러에서 펄스폭 변조(PWM) 신호를 정량 분배 밸브에 전송하고, 그러면 정량 분배 밸브가 열려 DEF가 배기 스트림에 분사됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 밸브는 배기 시스템에 설치되어 있습니다. SCR(선택적 촉매 환원) 촉매장치 앞에서 후처리 분해 튜브에 바로 장착되어 있습니다. 설치 위치는 후처리 아키텍처와 원장비 제조업체(OEM)에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 정량 분배 밸브가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 밸브가 기계적으로 고착되었음을 ECM(엔진 컨트롤 모듈)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리 여부를 확인하려면 권장 Cummins® 전자 서비스 툴 또는 동급품의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트"를 실시합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함은 DEF 정량 분배 밸브의 기계적 오작동이나 DEF 정량 분배 밸브 회로의 핀과 핀 사이 단락을 감지한 것입니다.

DEF의 오염이 이 결함 코드의 원인일 수 있습니다.

Refer to Troubleshooting Fault Code 3568 .


후처리 1 디젤 배기 유체 정량 분배 유닛 입력 라인 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3569

후처리 1 디젤 배기 유체 정량 분배 유닛 입력 라인 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3569 PID: SPN: 3362 FMI: 7/7 램프: 황색 SRT: | 디젤 배기 유체 공급 문제가 감지되었습니다. | SCR
후처리 디젤 배기 유체 정량 분배 유닛 회로

회로 설명

디젤 배기 유체 정량 분배 유닛 라인은 정량 분배 유닛, 정량 분배 밸브 및 디젤 배기 유체 탱크 간 디젤 배기 유체를 전달하는 일을 담당합니다.

구성품 위치

세 개의 디젤 배기 유체 라인이 있는데 한 라인은 정량 분배 유닛과 정량 분배 밸브 사이에 있고 나머지 두 개의 라인은 정량 분배 유닛과 디젤 배기 유체 탱크 사이에 있습니다. 이 라인들은 SCR 시스템과 다른 차량 구성품에 의해 일부가 가려져 있을 수 있습니다. 라인 경로는 후처리 아키텍처와 OEM에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 정량 분배 밸브가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

정량 분배 입력 라인의 기계적 고장을 디젤 배기 유체 컨트롤러에서 감지했으며 디젤 배기 유체가 정량 분배 밸브에 공급되고 있지 않았습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리 여부를 확인하려면 권장 Cummins® 전자 서비스 툴 또는 동급품의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트"를 실시합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함은 디젤 배기 유체 정량 분배 유닛이 압력을 형성할 수 있었으나 프라이밍 사이클을 완료할 수 없었음을 나타냅니다. 이 결함보다 먼저 다른 활성 상태의 SCR 관련 결함 문제를 모두 해결합니다.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • DEF 정량 분배 밸브 막힘 또는 제한
  • 후처리 정량 분배 밸브 공급 라인 막힘 또는 제한
  • OEM에서 공급하는 배선을 활용하는 회로의 문제를 해결할 때는 해당 OEM 배선도를 참조하십시오.

후처리 구성품과 간헐적인 전원 공급 및 데이터링크 통신 문제가 발생하는 경우에는 느슨하거나 누락되었거나 간헐적인 연결부가 있는지 OEM 전원 분배 센터 퓨즈 및 릴레이를 철저하게 검사하는 것이 좋습니다.

Refer to Troubleshooting Fault Code 3569 .


후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3571

후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3571 PID: SPN: 4334 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 압력 센서 회로에서 높은 신호 전압이 감지됨. | SCR
후처리 디젤 배기 유체 정량 분배 유닛 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 후처리 디젤 배기 유체 압력 센서에 5볼트 공급 및 접지를 제공합니다. 이 압력 센서는 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 정량 분배 유닛에서 공급하는 후처리 디젤 배기 유체 압력에 따라 변경됩니다. ECM은 낮은 디젤 배기 유체 압력에서 낮은 신호 전압을 감지하고, 높은 디젤 배기 유체 압력에서 높은 신호 전압을 감지합니다.

구성품 위치

후처리 디젤 배기 유체 압력 센서는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 압력 센서 신호 전압이 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

OEM 하네스의 단선 또는 단락.

Refer to Troubleshooting Fault Code 3571 .


후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3572

후처리 1 디젤 배기 유체 압력 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3572 PID: SPN: 4334 FMI: 4/4 램프: 황색 SRT: | 디젤 배기 유체 압력 센서 회로에서 낮은 신호 전압이 감지됨. | SCR
후처리 디젤 배기 유체 압력 센서 회로

회로 설명

후처리 디젤 배기 유체 컨트롤러는 후처리 디젤 배기 유체 압력 센서에 5볼트 공급과 접지를 제공합니다. 이 압력 센서는 센서 신호 회로의 후처리 디젤 배기 유체 컨트롤러에 신호를 공급합니다. 이 센서 신호 전압은 정량 분배 유닛에서 공급하는 후처리 디젤 배기 유체 압력에 따라 변경됩니다. 후처리 디젤 배기 유체 컨트롤러는 낮은 후처리 디젤 배기 유체 압력에서 낮은 신호 전압을 감지하고, 높은 후처리 디젤 배기 유체 압력에서 높은 신호 전압을 감지합니다. 후처리 디젤 배기 유체 압력 센서의 판독값은 엔진 데이터링크를 통해 엔진 컨트롤 모듈(ECM)에 전달됩니다.

구성품 위치

후처리 디젤 배기 유체 압력 센서는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있거나 엔진이 구동 중일 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 압력 센서 신호 전압이 낮은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • OEM 하네스의 단선 또는 단락, 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 기능 및 매개변수에서 OEM 스위치가 올바르게 구성되어 있는지 점검합니다.
Refer to Troubleshooting Fault Code 3572 .


후처리 1 디젤 배기 유체 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 3574

후처리 1 디젤 배기 유체 압력 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3574 PID: SPN: 4334 FMI: 1/18 램프: 황색 SRT: | 정량 분배 유닛에서 낮은 디젤 배기 유체 압력이 감지되었습니다. | SCR
후처리 디젤 배기 유체 압력 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 후처리 디젤 배기 유체 압력 센서에 5볼트 공급 및 접지를 제공합니다. 이 압력 센서는 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 정량 분배 유닛에서 공급하는 후처리 디젤 배기 유체 압력에 따라 변경됩니다. ECM은 낮은 디젤 배기 유체 압력에서 낮은 신호 전압을 감지하고, 높은 디젤 배기 유체 압력에서 높은 신호 전압을 감지합니다.

구성품 위치

후처리 디젤 배기 유체 압력 센서는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 정량 분배 유닛이 프라이밍 또는 정량 분배 단계에 있으면 실행됩니다.

하자 코드 설정을 위한 조건

정량 분배 유닛이 충분한 디젤 배기 유체 라인 압력을 형성 또는 유지할 수 없음을 디젤 배기 유체 컨트롤러에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리 여부를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM 진단 테스트 메뉴에서 디젤 배기 유체 정량 분배 시스템 히터 테스트를 실시합니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함을 해결하기 전에 SCR과 관련된 다른 활성 결함의 문제를 해결하십시오.

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 탱크의 낮은 후처리 디젤 배기 유체 레벨

디젤 배기 유체 정량 분배 유닛 공급 라인의 막힘, 제한, 동결 또는 파손

  • 디젤 배기 유체 탱크 필터 막힘 또는 제한됨
  • 디젤 배기 유체 정량 분배 유닛 필터/스크린 막힘 또는 제한됨
  • 디젤 배기 유체 정량 분배 유닛 공급 라인 피팅의 막힘 또는 제한됨
  • 디젤 배기 유체 정량 분배 유닛의 오작동
Refer to Troubleshooting Fault Code 3574 .


후처리 1 디젤 배기 유체 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

하자 코드 3575

후처리 1 디젤 배기 유체 압력 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 3575 PID: SPN: 4334 FMI: 0/16 램프: 황색 SRT: | 디젤 배기 유체 정량 분배 유닛에서 디젤 배기 유체 복귀 유량의 막힘을 감지했습니다. | SCR
후처리 디젤 배기 유체 구성품

회로 설명

후처리 디젤 배기 유체 컨트롤러는 후처리 디젤 배기 유체 압력 센서에 5볼트 공급과 접지를 제공합니다. 이 압력 센서는 센서 신호 회로의 후처리 디젤 배기 유체 컨트롤러에 신호를 공급합니다. 이 센서 신호 전압은 정량 분배 유닛에서 공급하는 후처리 디젤 배기 유체 압력에 따라 변경됩니다. 후처리 디젤 배기 유체 컨트롤러는 낮은 후처리 디젤 배기 유체 압력에서 낮은 신호 전압을 감지하고, 높은 후처리 디젤 배기 유체 압력에서 높은 신호 전압을 감지합니다. 후처리 디젤 배기 유체 압력 센서의 판독값은 엔진 데이터링크를 통해 엔진 컨트롤 모듈(ECM)에 전달됩니다.

구성품 위치

후처리 디젤 배기 유체 압력 센서는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 정량 분배 유닛이 명령된 디젤 배기 유체 압력을 유지할 수 없었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함을 해결하기 전에 SCR과 관련된 다른 활성 결함의 문제를 해결하십시오.

Refer to Troubleshooting Fault Code 3575 .


후처리 디젤 배기 유체 리턴 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 3577

후처리 디젤 배기 유체 리턴 밸브 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3577 PID: SPN: 4376 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 리턴 밸브에서 높은 신호 전압이 감지됨. | SCR
후처리 디젤 배기 유체 리턴 밸브 회로

회로 설명

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 컨트롤러가 제어합니다. 리턴 밸브의 위치에 따라 후처리 디젤 배기 유체가 정량 분배 유닛에서 나와 흐르게 될 방향이 결정됩니다. 리턴 밸브에 전력이 공급되면 정량 분배 시스템이 정화를 실시하고 라인의 후처리 디젤 배기 유체를 탱크로 돌려보냅니다.

구성품 위치

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

후처리 디젤 배기 유체 정량 분배 시스템이 퍼지를 하고 있을 때만 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 리턴 밸브 회로가 높은 범위를 벗어나거나 단선되었음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드가 활성화되면 정량 분배 시스템에서 정화를 하지 못할 수도 있어 DEF가 라인에 남게 됩니다. 연결부를 분리할 때 유의해야 합니다. 또한 시스템이 제대로 정화되지 않으면 추운 날씨에 라인이 동결되고 SCR 시스템이 손상될 수 있습니다.

Refer to Troubleshooting Fault Code 3577 .


후처리 디젤 배기 유체 리턴 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 3578

후처리 디젤 배기 유체 리턴 밸브 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 3578 PID: SPN: 4376 FMI: 4/4 램프: 황색 SRT: | 디젤 배기 유체 리턴 밸브에서 낮은 신호 전압이 감지됨. | SCR
후처리 디젤 배기 유체 정량 분배 유닛 회로

회로 설명

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 컨트롤러가 제어합니다. 리턴 밸브의 위치에 따라 디젤 배기 유체가 정량 분배 유닛에서 나와 흐르게 될 방향이 결정됩니다. 리턴 밸브가 작동되면 정량 분배 시스템이 퍼지를 실시하고 라인의 디젤 배기 유체를 탱크로 돌려보냅니다.

구성품 위치

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치에 있을 때 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 리턴 밸브의 전압이 1초간 캘리브레이션 가능 값보다 낮음을 후처리 디젤 배기 유체 컨트롤러에서 감지합니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 엔진에 시동을 걸고 1분간 공회전시킵니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함이 활성화되면 정량 분배 시스템에서 퍼지를 하지 못할 수도 있어 디젤 배기 유체가 라인에 남게 됩니다. 연결부를 분리할 때 유의해야 합니다. 또한 시스템이 제대로 퍼지되지 않으면 추운 날씨에 라인이 동결되어 손상될 수 있습니다.

Refer to Troubleshooting Fault Code 3578 .


후처리 1 디젤 배기 유체 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3596

후처리 1 디젤 배기 유체 압력 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3596 PID: SPN: 4334 FMI: 2/2 램프: 황색 SRT: | 엔진 작동 조건에 비해 디젤 배기 유체 압력 센서의 판독값이 너무 높거나 너무 낮다고 표시되었습니다. | SCR
후처리 디젤 배기 유체 압력 센서 회로

회로 설명

ECM(엔진 컨트롤 모듈)은 후처리 디젤 배기 유체 압력 센서에 5볼트 공급 및 접지를 제공합니다. 이 압력 센서는 센서 신호 회로에서 ECM에 신호를 제공합니다. 이 센서 신호 전압은 정량 분배 유닛에서 공급하는 후처리 디젤 배기 유체 압력에 따라 변경됩니다. ECM은 낮은 디젤 배기 유체 압력에서 낮은 신호 전압을 감지하고, 높은 디젤 배기 유체 압력에서 높은 신호 전압을 감지합니다.

구성품 위치

후처리 디젤 배기 유체 압력 센서는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 정량 분배 유닛이 완전히 프라이밍되었고 정량 분배 시스템의 디젤 배기 유체 압력을 적극적으로 유지하고 있을 때 실행됩니다.

하자 코드 설정을 위한 조건

디젤 배기 유체 정량 분배 유닛이 명령된 디젤 배기 유체 압력을 유지할 수 없었습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 권장 Cummins® 전자 서비스 툴 또는 동급품의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트"를 실시합니다.
  • 엔진 시동을 걸고 디젤 배기 유체 시스템이 완전히 프라이밍되게 합니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.
  • 진단을 실행하여 합격하면 ECM(엔진 컨트롤 모듈)은 3회의 연속 점화 사이클 후에 오작동 인디케이터 램프(MIL)를 소등합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 디젤 배기 유체 라인 누출
Refer to Troubleshooting Fault Code 3596 .


후처리 1 디젤 배기 유체 정량 분배 유닛 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 3612

후처리 1 디젤 배기 유체 정량 분배 유닛 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 3612 PID: SPN: 3361 FMI: 7/7 램프: 없음 SRT: | SCR 시스템에서 불완전한 전원 차단 상태가 감지되었습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 컨트롤러 회로

회로 설명

후처리 디젤 배기 유체 정량 유닛은 여러 기능을 수행하는데, 그 중 하나는 정량 분배를 위해 펌프를 사용해 라인에 충분한 디젤 배기 유체 압력을 생성하는 것입니다. ECM은 디젤 배기 유체 정량 분배 유닛에 배터리 공급 전압과 접지를 제공합니다. ECM도 디젤 배기 유체 출력을 제어하기 위해 신호를 정량 분배 유닛에 공급합니다. 이 신호는 명령 중인 디젤 배기 유체 압력에 따라 변경됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키를 ON으로 돌릴 때 실행됩니다.

하자 코드 설정을 위한 조건

엔진 컨트롤 모듈(ECM)에서 디젤 배기 유체 정량 분배 시스템을 모니터링하는 동안 특정한 양의 불완전 정화 사이클을 감지했습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 적색 STOP ENGINE(엔진 정지) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 디젤 배기 유체 정량 분배 시스템 정화 사이클이 성공적으로 완료되면 이 결함 코드가 비활성화됩니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거할 수 있습니다.

Shop Talk

SCR 시스템은 엔진 강제 정지 후 자체적으로 정화를 자동으로 실시하도록 프로그래밍되어 있습니다. 키를 OFF 위치로 돌리자 마자 디젤 배기 유체(DEF) 리턴 밸브가 작동되고 정량 분배 유닛이 라인과 정량 분배 유닛에 남은 DEF를 DEF 탱크로 모두 배출합니다. 정화 사이클은 최대 60초가 소요될 수 있습니다.

이 정보는 어떤 원인으로 인해 디젤 배기 유체 정량 분배 유닛에서 정화 사이클이 완전히 완료될 수 없음을 나타내는 참고용 결함 코드입니다. 정화 사이클을 완료하지 못하면 디젤 배기 유체 시스템에 침전물이 누적되거나 디젤 배기 유체 동결로 인해 정량 분배 유닛이 손상될 수 있습니다. 메인 배터리 분리 스위치를 통해 엔진 강제 정지 직후 SCR 시스템에서 배터리 전원이 분리되지 않았는지 확인합니다.

Refer to Troubleshooting Fault Code 3612 .


후처리 1 출구 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음

하자 코드 3681

후처리 1 출구 NOx 센서 전원 공급 - 데이터가 이상하거나 끊어지거나 정확하지 않음

개요

코드 | 원인 | 결과
하자 코드: 3681 PID: SPN: 3228 FMI: 2/2 램프: 황색 SRT: | 후처리 출구 NOx 센서에서 센서로의 전원 공급이 잘못되었음을 나타냅니다. | 성능 영향 없음.
후처리 출구 NOx 센서 전원 공급

회로 설명

후처리 출구 NOx(질소산화물) 센서는 지능형 장치로 J1939 데이터링크를 통해 ECM(엔진 컨트롤 모듈)과 통신합니다. 후처리 출구 NOx 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 사용해 오작동을 1차 ECM에 보고합니다. NOx 센서는 NOx 컨트롤 모듈에 영구적으로 부착되어 있습니다. 이 두 구성품은 단일 구성품으로 정비가 가능하며 개별적으로 교체가 불가능합니다. 후처리 출구 NOx 센서는 후처리 시스템의 출구에서 NOx 배출 가스를 측정하는 데 사용됩니다.

구성품 위치

후처리 출구 NOx 센서의 위치는 엔진 적용 분야에 따라 다를 수 있으며 일반적으로 선택적 촉매 환원(SCR) 촉매장치의 출구에 있는 배기 시스템에 있습니다.

진단 실행을 위한 조건

엔진이 구동 중인 상태에서 캘리브레이션 가능 시간에 후처리 SCR 출구 온도가 150°C[302° F] 이상이면 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

출구 NOx 센서로의 전원 공급이 캘리브레이션된 임계값보다 높거나 낮음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 수리를 확인하려면 키를 OFF로 돌렸다가 다시 ON으로 돌린 다음 엔진에 시동을 걸고 10분간 공회전시킵니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드가 비활성 상태인지 확인합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

OEM 하네스의 배터리 또는 접지 단락

  • 출구 NOx 센서의 내부 오작동
Refer to Troubleshooting Fault Code 3681 .


후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4155

후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4155 PID: SPN: 5746 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로에서 높은 신호 전압이 감지됨. | 성능 영향 없음.
후처리 디젤 배기 유체 정량 분배 유닛 히터 회로

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이는 후처리 디젤 배기 유체 정량 분배 유닛 히터에 전원을 공급하는 역할을 합니다.

구성품 위치

디젤 배기 유체 정량 분배 유닛 히터 릴레이는 OEM 구성품입니다. 구성품 위치는 OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 신호가 높은 범위를 벗어났음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 라인 히터 릴레이 회로의 단선

디젤 배기 유체 라인 히터 릴레이 회로의 배터리 전압측 단락

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이의 오작동

Refer to Troubleshooting Fault Code 4155 .


후처리 디젤 배기 유체 리턴 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

하자 코드 4157

후처리 디젤 배기 유체 리턴 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

개요

코드 | 원인 | 결과
하자 코드: 4157 PID: SPN: 4376 FMI: 7/7 램프: 황색 SRT: | 후처리 디젤 배기 유체 리턴 밸브의 고착이 감지되었습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 정량 분배 유닛 회로

회로 설명

후처리 디젤 배기 유체 리턴 밸브는 ECM(엔진 컨트롤 모듈)에 의해 제어됩니다. 리턴 밸브의 위치에 따라 디젤 배기 유체가 정량 분배 유닛에서 나와 흐르게 될 방향이 결정됩니다. 리턴 밸브가 작동되면 정량 분배 시스템이 퍼지를 실시하고 라인의 디젤 배기 유체를 탱크로 돌려보냅니다.

구성품 위치

후처리 디젤 배기 유체 리턴 밸브는 후처리 디젤 배기 유체 정량 분배 유닛에 내장되어 있어 별도로 정비할 수 없습니다.

진단 실행을 위한 조건

후처리 디젤 배기 유체 정량 분배 시스템이 퍼지를 하고 있을 때만 이 진단이 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 리턴 밸브가 작동되도록 명령이 내려져도 후처리 디젤 배기 유체 압력이 떨어지지 않음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 진단이 실행되어 합격되면 권장 Cummins® 전자 서비스 툴 또는 동급품에서 표시하는 결함 코드 상태가 즉시 비활성화됩니다.
  • 진단을 실행하여 통과하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프를 즉시 소등합니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 리턴 밸브의 오작동

DEF 라인 막힘 또는 제한.

Refer to Troubleshooting Fault Code 4157 .


후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

하자 코드 4168

후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4168 PID: SPN: 5745 FMI: 3/3 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON 위치에 고착되었음이 감지되었습니다. | 성능 영향 없음.
후처리 디젤 배기 유체 정량 분배 유닛 히터 회로

회로 설명

후처리 디젤 배기 유체 탱크 온도 센서는 J1939 데이터링크를 통해 ECM과 통신하는 스마트 장치입니다. 후처리 디젤 배기 유체 탱크 온도 센서는 자체 내부 진단을 실시하고 J1939 데이터링크를 통해 오작동을 1차 엔진 컨트롤 모듈에 다시 보고합니다. 후처리 디젤 배기 유체 탱크 온도 센서는 탱크 내 후처리 디젤 배기 유체의 온도를 모니터링하는 데 사용됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 키 스위치가 ON 위치로 돌려지는 즉시 실행되며 디젤 배기 유체 정량 분배 유닛이 프라이밍을 시도할 때까지 계속 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 히터가 꺼지도록 명령이 내려져도 후처리 디젤 배기 유체 정량 분배 유닛 히터 온도가 오르는 것을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.
  • 엔진 시동을 걸고 공회전시킵니다. 엔진이 10분간 공회전한 후에도 이 결함 코드가 여전히 활성 상태가 아니라면 수리가 확인된 것입니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

정량 분배 유닛 오작동.

디젤 배기 유체 라인 히터 릴레이 회로의 배터리 전압측 단락

  • 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브가 폐쇄 상태로 고착됨
Refer to Troubleshooting Fault Code 4168 .


후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

하자 코드 4169

후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

개요

코드 | 원인 | 결과
하자 코드: 4169 PID: SPN: 5745 FMI: 4/4 램프: 황색 SRT: | 후처리 디젤 배기 유체 정량 분배 유닛 온도가 고정되었습니다. | 엔진 성능 감소 가능성.
후처리 디젤 배기 유체 정량 분배 유닛

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛 히터는 디젤 배기 유체 정량 분배 라인을 해동 및/또는 동결을 방지하는 역할을 합니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

진단 실행을 위한 조건

이 진단은 후처리 디젤 배기 유체 정량 분배 유닛 히터가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 유닛 히터가 켜지도록 명령이 내려져도 후처리 디젤 배기 유체 정량 분배 유닛 히터 온도가 오르지 않았음을 ECM(엔진 컨트롤 모듈)이 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.

하자 코드를 소거하기 위한 조건

  • 권장된 Cummins® 전자 서비스 툴 또는 동급품의 "모든 결함 리셋" 명령을 사용해 활성 및 비활성 결함을 소거하고, OBD 모델의 경우 MIL을 소등할 수 있습니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이의 오작동

후처리 디젤 배기 유체 정량 분배 유닛 신호/정량 분배 온도 와이어의 접지 단락.

후처리 디젤 배기 유체 컨트롤러로의 배터리 전압 또는 키 스위치 입력에 대한 퓨즈 끊김 또는 누락

Refer to Troubleshooting Fault Code 4169 .


후처리 1 디젤 배기 유체 실제 정량 분배량 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

하자 코드 4658

후처리 1 디젤 배기 유체 실제 정량 분배량 - 데이터는 유효하나 정상적인 작동 범위보다 낮음 - 중간 정도의 심각도

개요

코드 | 원인 | 결과
하자 코드: 4658 PID: SPN: 4331 FMI: 1/18 램프: 황색 SRT: | 낮은 후처리 디젤 배기 유체 유량이 감지되었습니다. | 엔진 성능 감소 가능성.
엔진 컨트롤 모듈(ECM)

회로 설명

후처리 디젤 배기 유체 정량 분배 유닛은 후처리 시스템에 분사될 후처리 디젤 배기 유체의 양을 정확히 측정합니다. 후처리 디젤 배기 유체 정량 분배 유닛에는 세 가지의 주요 사이클이 있습니다. 프라이밍 사이클에서는 후처리 디젤 배기 유체 정량 분배 유닛에서 후처리 디젤 배기 유체가 공급 가능하도록 합니다. 정량 분배 사이클에서는 후처리 디젤 배기 유체가 후처리 정량 분배 밸브로 공급됩니다. 정화 사이클은 엔진이 꺼지면 발생합니다. 정화 사이클에서는 모든 후처리 디젤 배기 유체가 디젤 배기 유체 라인과 정량 분배 밸브에서 제거됩니다.

구성품 위치

후처리 디젤 배기 유체 정량 분배 유닛의 위치는 원장비 제조업체(OEM)마다 다릅니다. OEM 정비 지침서를 참조하십시오.

후처리 디젤 배기 유체 정량 분배 밸브는 배기 시스템에 설치되어 있습니다. SCR(선택적 촉매 환원) 촉매장치 앞에서 후처리 분해 튜브에 바로 장착되어 있습니다. 설치 위치는 후처리 아키텍처와 원장비 제조업체(OEM)에 따라 다릅니다.

진단 실행을 위한 조건

이 진단은 디젤 배기 유체 정량 분배 밸브가 ON으로 명령되면 실행됩니다.

하자 코드 설정을 위한 조건

후처리 디젤 배기 유체 정량 분배 성능이 낮음을 엔진 컨트롤 모듈(ECM)에서 감지하였습니다.

하자 코드가 활성화되었을 때 취할 조치

  • 진단을 실행하여 불합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 오작동 인디케이터 램프(MIL)를 즉시 점등합니다.
  • 엔진 토크가 감소됩니다.

하자 코드를 소거하기 위한 조건

  • 수리 여부를 확인하려면 권장 Cummins® 전자 서비스 툴 또는 동급품의 "ECM 진단 테스트"에 있는 "후처리 디젤 배기 유체 정량 분배 펌프 작동 제한 테스트"를 실시합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용해 이 결함 코드를 소거할 수는 없습니다.
  • 진단을 실행하여 합격하면 ECM은 황색 CHECK ENGINE(엔진 점검) 램프 및/또는 MIL을 즉시 소등합니다.
  • 재발 없이 엔진이 9600시간 동안 작동되면 메모리에서 비활성 결함 코드가 소거됩니다.

Shop Talk

이 결함 코드의 예상 원인으로는 다음이 포함됩니다.

  • 후처리 디젤 배기 유체 정량 분배 유닛의 오작동
  • 후처리 디젤 배기 유체 정량 분배 밸브의 오작동
Refer to Troubleshooting Fault Code 4658 .


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 111 | SPN: 629 | FMI: 12
엔진 컨트롤 모듈 중대 내부 결함 - 지능형 장치 또는 구성품 불량

Troubleshooting Summary

  1. ECM 캘리브레이션 개정 내역 점검
  2. ECM 오작동

1 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 오작동

Solution: S00008831

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.

Specification

  • 모든 선행 솔루션 확인 작업을 수행한 후에도 결함 코드가 여전히 활성 상태이면 ECM의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 234 | SPN: 190 | FMI: 0
엔진 크랭크샤프트 속도/위치 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최대 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 엔진 속도 센서가 오작동함
  3. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000067

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 크랭크샤프트 속도/위치 센서: 689
  • 캠샤프트 속도/위치 센서: 778

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 엔진 속도 센서가 오작동함

Solution: S00000483

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 고객과의 면담을 진행하면서 다음 사항 여부를 확인합니다.
  • 내리막길에서 엔진을 고속으로 구동하지 않았는지 여부
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 사용합니다.
  • RPM

Specification

  • 이 조건들이 모두 참인 경우에는 캠샤프트 위치 센서 또는 크랭크샤프트 위치 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 캠샤프트 위치 센서를 교체합니다.

Refer to Procedure 019-363

  • ũ

Refer to Procedure 019-365

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 238 | SPN: 3511 | FMI: 4
센서 공급 3 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 낮은 ECM 센서 공급 3 전압
  2. ECM 캘리브레이션 개정 내역 점검

1 - 정상보다 낮은 ECM 센서 공급 3 전압

Solution: S00001086

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 한 번에 하나씩 다음 작업을 실시합니다.
  • 엔진 배선 하네스에서 크랭크샤프트 위치 센서를 분리합니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 구성품을 분리했을 때 결함 코드가 비활성화된다면 센서 공급 구성품의 오작동이 감지된 것입니다.
  • 엔진 배선 하네스를 분리했을 때 결함 코드가 여전히 활성 상태이면 ECM의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • ũ

Refer to Procedure 019-365

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 239 | SPN: 3511 | FMI: 3
센서 공급 3 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 높은 ECM 센서 공급 3 전압
  2. ECM 캘리브레이션 개정 내역 점검

1 - 정상보다 높은 ECM 센서 공급 3 전압

Solution: S00000819

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 회로 반응을 점검하기 전에 30초간 기다립니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되었다면 ECM의 오작동이 감지된 것입니다. 239
  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되지 않았다면 엔진 배선 하네스의 오작동이 감지된 것입니다. 239

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • ECM을 교체합니다.

Refer to Procedure 019-031

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 269 | SPN: 1195 | FMI: 2
도난 방지 비밀번호 유효 인디케이터 - 데이터가 이상하거나 끊어지거나 정확하지 않음

Troubleshooting Summary

  1. 이모빌라이저 도난 방지 장치가 비활성화되지 않음

1 - 이모빌라이저 도난 방지 장치가 비활성화되지 않음

Solution: S00001698

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 이모빌라이저 도난 방지 장치가 비활성화되지 않은 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 이모빌라이저 도난 방지 장치를 비활성화합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 287 | SPN: 91 | FMI: 19
가속 페달 위치 1 - 수신된 네트워크 데이터 오류

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 14-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 288 | SPN: 974 | FMI: 19
SAE J1939 다중 송수신 리모트 가속 페달 또는 레버 위치 센서 시스템 - 잘못 수신된 네트워크 데이터

Troubleshooting Summary

  1. 잘못된 조절 가능한 매개변수 설정
  2. ECM 캘리브레이션 개정 내역 점검

1 - 잘못된 조절 가능한 매개변수 설정

Solution: S00000902

Verification

조건

  • 올바른 OEM VECU 다중 송수신 구성 구성품 활성화 및 OEM VECU 출발지 주소를 파악합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 엔진 ECM 다중 송수신 구성품의 활성화 및 출발지 주소가 OEM VECU 다중 송수신 구성품의 활성화 및 출발지 주소와 일치하는지 확인합니다.

Refer to Service Bulletin 4021378

Specification

  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞는다면 OEM 문제가 감지된 것입니다.
  • ECM 다중 송수신 구성이 OEM VECU 다중 송수신 구성과 맞지 않는다면 Cummins® 엔진 ECM에서의 잘못된 설정이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM 문제의 경우: 자세한 수리 지침은 OEM에 문의하십시오.
  • Cummins 엔진 ECM에서 설정이 잘못된 경우에는 해당 OEM 적용 분야에 맞는 올바른 다중 송수신용 구성품을 활성화하고 각 구성품에 대한 OEM VECU 출발지 주소가 올바른지 확인합니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 291 | SPN: 625 | FMI: 9
전용 데이터링크 오류(OEM/차량 데이터링크) - 비정상적인 업데이트 속도

Troubleshooting Summary

  1. 이모빌라이저 도난 방지 장치의 잘못된 구성

1 - 이모빌라이저 도난 방지 장치의 잘못된 구성

Solution: S00002082

Verification

조건

  • 키 스위치를 ON으로 돌립니다.

조치

  • 이모빌라이저 도난 방지 장치가 엔진 구성에 맞는 센서인지 확인합니다.

Refer to OEM Service Manual

Specification

  • 이모빌라이저 도난 방지 장치가 이 엔진 구성에 맞지 않을 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 이모빌라이저 도난 방지 장치를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 16-5월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 352 | SPN: 3509 | FMI: 4
센서 공급 1 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 낮은 ECM 센서 공급 1 전압

1 - 정상보다 낮은 ECM 센서 공급 1 전압

Solution: S00006050

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 한 번에 하나씩 다음 작업을 실시합니다.
  • 엔진 배선 하네스에서 캠샤프트 위치 센서를 분리합니다.
  • 엔진 배선 하네스에서 연료 레일 압력 센서를 분리합니다.
  • 엔진 배선 하네스에서 엔진 흡기 매니폴드 압력/온도 센서를 분리합니다.
  • 엔진 배선 하네스에서 엔진 기압 센서를 분리합니다.
  • ECM에서 엔진 배선 하네스를 분리합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 구성품을 분리했을 때 결함 코드가 비활성화된다면 센서 공급 구성품의 오작동이 감지된 것입니다.
  • 엔진 배선 하네스를 분리했을 때 결함 코드가 여전히 활성 상태이면 ECM의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 캠샤프트 위치 센서를 교체합니다.

Refer to Procedure 019-363

  • 연료 레일 압력 센서를 교체합니다.

Refer to Procedure 019-115

  • 흡기 매니폴드 압력/온도 센서를 청소 또는 교체합니다.

Refer to Procedure 019-159

  • 기압 센서를 교체합니다.

Refer to Procedure 019-004

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 20-3월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 386 | SPN: 3509 | FMI: 3
센서 공급 1 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 높은 ECM 센서 공급 1 전압
  2. ECM 캘리브레이션 개정 내역 점검

1 - 정상보다 높은 ECM 센서 공급 1 전압

Solution: S00002196

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되지 않았다면 엔진 배선 하네스의 오작동이 감지된 것입니다. 386
  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되었다면 ECM의 오작동이 감지된 것입니다. 386

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

  • ECM을 교체합니다.

Refer to Procedure 019-031

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 428 | SPN: 97 | FMI: 3
연료 내 수분 인디케이터 센서 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 잘못된 연료 내 수분 센서가 설치됨
  2. 연료 내 수분 센서가 오작동함

1 - 잘못된 연료 내 수분 센서가 설치됨

Solution: S00000588

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 이 엔진 적용 분야에 맞는 연료 내 수분 센서를 사용 중인지 확인합니다.

Specification

  • 연료 내 수분 센서의 부품 번호가 이 엔진 구성에 맞는 센서 부품 번호가 아닐 경우에는 잘못된 센서가 설치된 것입니다.

Linked Solutions

  • 없음

수리

  • 엔진 구성에 맞는 연료 내 수분 센서를 설치합니다.

Refer to Procedure 019-127

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 연료 내 수분 센서가 오작동함

Solution: S00000548

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 연료 내 수분 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 연료 내 수분 센서를 교체합니다.

Refer to Procedure 019-127

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 14-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 429 | SPN: 97 | FMI: 4
연료 내 수분 인디케이터 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 연료 내 수분 센서 회로의 핀-접지 단락
  2. 연료 내 수분 센서가 오작동함

1 - 연료 내 수분 센서 회로의 핀-접지 단락

Solution: S00000874

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.
  • 엔진 배선 하네스에서 연료 내 수분 센서를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 엔진 배선 하네스 ECM 커넥터의 연료 내 수분 센서 신호 핀과 접지 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치 미만이면 엔진 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 연료 내 수분 센서가 오작동함

Solution: S00000548

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 이 결함 코드에 대한 선행 솔루션 확인을 모두 수행했는지 확인합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 여전히 활성 상태이거나 최근 25시간 엔진 구동 중 기록된 카운트가 두 개 이상인 비활성 상태이며 모든 선행 솔루션 확인 작업을 수행한 경우에는 연료 내 수분 센서의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 연료 내 수분 센서를 교체합니다.

Refer to Procedure 019-127

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 14-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 649 | SPN: 1378 | FMI: 31
엔진 오일 교체 간격 - 조건 존재

Troubleshooting Summary

  1. 오일 교환 간격 유지보수 경고
  2. ECM 캘리브레이션 개정 내역 점검

1 - 오일 교환 간격 유지보수 경고

Solution: S00000671

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 결함 코드가 활성 상태이거나 마지막 엔진 작동 시간 25시간 내에서 비활성 카운트가 두 개 이상일 경우에는 윤활 오일 유지보수 간격이 지난 것입니다.

Linked Solutions

  • 없음

수리

  • 윤활 오일을 교체합니다.

Refer to Procedure 007-037

  • 윤활 오일 필터를 교체합니다.

Refer to Procedure 007-013

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 692 | SPN: 1172 | FMI: 4
터보차저 1 컴프레서 흡기 온도 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 터보차저 컴프레서 흡기 온도 센서 회로 응답
  2. ECM에서 터보차저 컴프레서 흡기 온도 센서 회로 응답

1 - 터보차저 컴프레서 흡기 온도 센서 회로 응답

Solution: S00000383

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • 엔진 배선 하네스에서 터보차저 컴프레서 흡기 온도 센서를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 회로 반응을 점검하기 전에 30초간 기다립니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 센서가 분리된 상태에서 다음의 결함 코드가 활성화되었다면 터보차저 컴프레서 흡기 온도 센서의 오작동이 감지된 것입니다. 691

Linked Solutions

  • 없음

수리

  • 터보차저 컴프레서 흡기 온도 센서를 교체합니다.

Refer to Procedure 019-395

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - ECM에서 터보차저 컴프레서 흡기 온도 센서 회로 응답

Solution: S00000685

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 회로 반응을 점검하기 전에 30초간 기다립니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되지 않을 경우 ECM의 오작동이 감지된 것입니다. 691
  • 엔진 배선 하네스가 분리된 상태에서 다음의 결함 코드가 활성화되었다면 엔진 배선 하네스의 오작동이 감지된 것입니다. 691

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • ECM을 교체합니다.

Refer to Procedure 019-031

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 14-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 1683 | SPN: 3363 | FMI: 3
후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브 단선 점검
  3. 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브 회로의 핀-핀 단락

1 - 주요 결함 코드 여부 점검

Solution: S00001564

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 디젤 배기 유체 시스템: 3562

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브 단선 점검

Solution: S00005496

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브 OEM 배선 하네스 커넥터의 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브 신호 핀과 OEM 배선 하네스 ECM 커넥터의 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브 신호 핀 사이의 저항을 측정합니다.
  • 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브 배선 하네스 커넥터의 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브 리턴 핀과 OEM 배선 하네스 ECM 커넥터의 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브 리턴 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 크면 OEM 배선 하네스의 오작동이 감지된 것입니다. 10 Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브 회로의 핀-핀 단락

Solution: S00000659

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM
  • OEM
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 14-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 1684 | SPN: 3363 | FMI: 4
후처리 1 디젤 배기 유체 탱크 히터 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브 회로의 접지 단락
  2. 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브 회로의 핀-핀 단락

1 - 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브 회로의 접지 단락

Solution: S00000661

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브 신호 핀과 엔진 블록 접지 사이에서 저항을 측정합니다.
  • OEM 배선 하네스 ECM 커넥터의 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브 공급 핀과 엔진 블록 접지 사이에서 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100K Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 후처리 디젤 배기 유체 탱크 히터 컨트롤 밸브 회로의 핀-핀 단락

Solution: S00000659

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM
  • OEM
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 14-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 1887 | SPN: 3226 | FMI: 4
후처리 1 출구 NOx 센서 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 출구 NOx 센서의 부정확한 전압
  3. ECM 캘리브레이션 개정 내역 점검

1 - 주요 결함 코드 여부 점검

Solution: S00000160

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 NOx: 2771, 3681

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 출구 NOx 센서의 부정확한 전압

Solution: S00003200

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 후처리 출구 NOx 센서를 분리합니다.
  • 키 스위치를 ON으로 돌립니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 후처리 출구 NOx 센서가 엔진 구성(12 또는 24볼트)에 맞게 올바로 설치되어 있는지 확인합니다.
  • OEM 퓨즈에 손상이나 오작동이 없는지 육안으로 확인합니다.
  • 육안으로 배터리 단자의 부식 또는 손상 여부를 검사합니다.

키 ON 상태, 엔진 크랭킹 상태 및 엔진 공회전 상태에서 전압을 점검합니다.

  • OEM 배선 하네스 커넥터의 후처리 출구 NOx 센서 배터리 전압 공급 핀과 후처리 출구 NOx 센서 리턴 핀 사이의 전압을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 전압이 다음의 배터리 전압 규정값 내에 들 경우에는 후처리 출구 NOx 센서의 오작동이 감지된 것입니다. 1 VDC

Linked Solutions

  • 없음

수리

  • 후처리 출구 NOx 센서를 교체합니다.

Refer to Procedure 019-451

Validation

  • 없음
Next Solution

3 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 2185 | SPN: 3512 | FMI: 3
센서 공급 4 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 정상보다 높은 ECM 센서 공급 4 전압
  2. 센서 공급 4 회로의 핀-핀 단락

1 - 정상보다 높은 ECM 센서 공급 4 전압

Solution: S00000724

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 가속 페달 위치 센서 공급 핀과 모든 ECM 배터리 공급 (+) 핀 사이의 저항을 측정합니다.
  • OEM 배선 하네스 ECM 커넥터의 가속 페달 위치 센서 공급 핀과 ECM 키 스위치 신호 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 센서 공급 4 회로의 핀-핀 단락

Solution: S00000538

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM
  • ECM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 가속 페달 위치 센서 공급 핀과 해당 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 14-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 2186 | SPN: 3512 | FMI: 4
센서 공급 4 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. OEM 배선 하네스의 접지 단락
  2. 센서 공급 4 회로의 핀-핀 단락

1 - OEM 배선 하네스의 접지 단락

Solution: S00000731

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 가속 페달 위치 센서+5 볼트 공급 핀과 엔진 블록 접지 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 센서 공급 4 회로의 핀-핀 단락

Solution: S00000538

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM
  • ECM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 가속 페달 위치 센서 공급 핀과 해당 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 14-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 2369 | SPN: 1074 | FMI: 4
엔진(배기) 브레이크 드라이버 회로 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 배기 브레이크 회로의 핀-접지 단락
  2. 배기 브레이크 회로의 핀-핀 단락

1 - 배기 브레이크 회로의 핀-접지 단락

Solution: S00004195

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM 배선 하네스에서 배기 브레이크를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 배기 브레이크 신호 핀과 접지 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 배기 브레이크 회로의 핀-핀 단락

Solution: S00004169

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM 배선 하네스에서 배기 브레이크를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 배기 브레이크 신호 핀과 해당 커넥터의 다른 모든 핀 사이의 저항을 측정합니다
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 20-3월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 2371 | SPN: 1074 | FMI: 3
엔진(배기) 브레이크 드라이버 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 배기 브레이크 회로의 핀-핀 단락

1 - 배기 브레이크 회로의 핀-핀 단락

Solution: S00004169

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • ECM
  • OEM 배선 하네스에서 배기 브레이크를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • OEM 배선 하네스 ECM 커넥터의 배기 브레이크 신호 핀과 해당 커넥터의 다른 모든 핀 사이의 저항을 측정합니다
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM

Refer to Procedure 019-071

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 20-3월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 2416 | SPN: 1634 | FMI: 13
엔진 컨트롤 모듈 캘리브레이션 메모리 체크섬 - 캘리브레이션되지 않음

Troubleshooting Summary

  1. ECM 캘리브레이션 개정 내역 점검

1 - ECM 캘리브레이션 개정 내역 점검

Solution: S00000443

Verification

조건

  • 모든 구성품을 연결합니다.
  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM의 ECM 코드와 개정 번호를 ECM 캘리브레이션 개정 내역에 명시된 캘리브레이션 개정과 비교해 해당되는 변경 사항이 있는지 확인합니다.

Specification

  • 이 결함 코드에 대한 캘리브레이션 업데이트가 있을 경우 ECM 캘리브레이션 개정이 해당 개정 버전 이상이어야 합니다.

Linked Solutions

  • 없음

수리

  • ECM 캘리브레이션을 다운로드하면 ECM에 있는 결함 코드가 삭제되므로, ECM 캘리브레이션을 다운로드하기 전에 모든 작업 이미지와 기타 모든 문제 해결이 문서화되었는지 확인합니다.
  • 업데이트된 ECM 캘리브레이션 코드를 다운로드합니다.

Refer to Procedure 019-032

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 27-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 3236 | SPN: 4363 | FMI: 15
후처리 1 SCR 출구 온도 - 데이터는 유효하나 정상적인 작동 범위보다 높음 - 최저 심각도

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 디젤 배기 유체가 오염됨

1 - 주요 결함 코드 여부 점검

Solution: S00001537

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 SCR: 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 디젤 배기 유체가 오염됨

Solution: S00000563

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 탱크의 디젤 배기 유체에 이물질이나 오염의 흔적이 있는지 육안으로 검사합니다.

Refer to Procedure 011-056

  • 디젤 배기 유체 굴절계를 사용하여 탱크 내 디젤 배기 유체의 농도를 측정합니다.

Refer to Service Bulletin 4021566

Specification

  • 후처리 디젤 배기 유체에 오염 흔적이 있을 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 디젤 배기 유체 탱크를 배출한 후 철저히 청소하고 순수 디젤 배기 유체로 재보충합니다.

Refer to Procedure 011-056

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 14-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 3562 | SPN: 5491 | FMI: 3
후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 후처리 디젤 배기 유체 라인 히터 릴레이가 오작동함
  2. 후처리 디젤 배기 유체 라인 히터 릴레이의 핀-핀 단락

1 - 후처리 디젤 배기 유체 라인 히터 릴레이가 오작동함

Solution: S00000796

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 릴레이를 점검합니다.

Refer to Procedure 019-642

  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 릴레이가 규정치에 부합되지 않을 경우에는 릴레이의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 라인 히터 릴레이를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 후처리 디젤 배기 유체 라인 히터 릴레이의 핀-핀 단락

Solution: S00004415

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 엔진 배선 하네스 ECM 커넥터의 후처리 디젤 배기 유체 라인 히터 릴레이 신호 핀과 해당 커넥터의 다른 모든 핀 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스 또는 엔진 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • OEM 배선 하네스, 엔진 배선 하네스 및 모든 상호 연결 문제를 해결합니다.
  • OEM

Refer to Procedure 019-071

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 14-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 3563 | SPN: 5491 | FMI: 4
후처리 디젤 배기 유체 라인 히터 릴레이 - 정상보다 낮은 전압 또는 낮은 전원에 단락됨

Troubleshooting Summary

  1. 후처리 디젤 배기 유체 라인 히터 릴레이 저항 점검
  2. 후처리 디젤 배기 유체 라인 히터 와이어의 접지 단락

1 - 후처리 디젤 배기 유체 라인 히터 릴레이 저항 점검

Solution: S00004148

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 릴레이를 점검합니다.

Refer to Procedure 019-642

  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 규정값 내에 들지 않을 경우에는 후처리 디젤 배기 유체 라인 히터 릴레이의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 라인 히터 릴레이를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

2 - 후처리 디젤 배기 유체 라인 히터 와이어의 접지 단락

Solution: S00004416

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM
  • ECM에서 엔진 배선 하네스 커넥터를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 엔진 배선 하네스 ECM 커넥터의 후처리 디젤 배기 유체 라인 히터 릴레이 신호 핀과 접지 사이의 저항을 측정합니다.
  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 저항이 다음의 규정치보다 작으면 OEM 배선 하네스 또는 엔진 배선 하네스의 오작동이 감지된 것입니다. 100k Ω

Linked Solutions

  • 없음

수리

  • OEM 배선 하네스, 엔진 배선 하네스 및 모든 상호 연결 문제를 해결합니다.

규정치를 벗어난 구성품만 수리하거나 교체합니다.

  • OEM

Refer to Procedure 019-071

  • 엔진 배선 하네스를 수리 또는 교체합니다.

Refer to Procedure 019-043

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 14-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 3612 | SPN: 3361 | FMI: 7
후처리 1 디젤 배기 유체 정량 분배 유닛 - 반응이 없거나 조절이 안된 기계적 시스템

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 배터리 분리 스위치에 의해 배터리 전력이 제거됨
  3. 후처리 디젤 배기 유체가 오염됨

1 - 주요 결함 코드 여부 점검

Solution: S00001623

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 전압: 1117
  • 후처리 디젤 배기 유체 시스템: 3577, 3578, 3579

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 배터리 분리 스위치에 의해 배터리 전력이 제거됨

Solution: S00000706

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 배터리 분리 스위치가 올바르게 사용되고 있는지 확인합니다.

배터리 분리 스위치를 OFF로 하기 전에 키 스위치를 먼저 90초 간 OFF로 해야 합니다.

Specification

  • 배터리 분리 스위치가 올바르게 사용되고 있지 않으면 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 조작자에게 배터리 분리 스위치의 올바른 사용법을 상기시켜 줍니다.

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.
Next Solution

3 - 후처리 디젤 배기 유체가 오염됨

Solution: S00000563

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 탱크의 디젤 배기 유체에 이물질이나 오염의 흔적이 있는지 육안으로 검사합니다.

Refer to Procedure 011-056

  • 디젤 배기 유체 굴절계를 사용하여 탱크 내 디젤 배기 유체의 농도를 측정합니다.

Refer to Service Bulletin 4021566

Specification

  • 후처리 디젤 배기 유체에 오염 흔적이 있을 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 디젤 배기 유체 탱크를 배출한 후 철저히 청소하고 순수 디젤 배기 유체로 재보충합니다.

Refer to Procedure 011-056

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 14-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 4155 | SPN: 5746 | FMI: 3
후처리 1 디젤 배기 유체 정량 분배 유닛 히터 릴레이 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이가 오작동함

1 - 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이가 오작동함

Solution: S00002253

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 릴레이를 점검합니다.

Refer to Procedure 019-642

  • 커넥터 핀 식별은 회로도나 배선도를 참조하십시오.

Specification

  • 릴레이가 규정치에 부합되지 않을 경우에는 릴레이의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 20-3월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 4157 | SPN: 4376 | FMI: 7
후처리 디젤 배기 유체 리턴 밸브 - 반응이 없거나 조절이 안된 기계적 시스템

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 후처리 디젤 배기 유체 정량 분배 유닛 라인 또는 피팅의 균열, 막힘 또는 제한

1 - 주요 결함 코드 여부 점검

Solution: S00000220

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 디젤 배기 유체 시스템: 3571, 3572, 3574, 3575, 3577, 3578, 3596
  • 센서 공급 5: 1695, 1696

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 후처리 디젤 배기 유체 정량 분배 유닛 라인 또는 피팅의 균열, 막힘 또는 제한

Solution: S00000664

Verification

조건

  • 키 스위치를 OFF로 돌립니다.

조치

  • 정량 분배 유닛, 정량 분배 밸브 또는 디젤 배기 유체 탱크 연결부에서 라인이 뒤바뀌지 않았는지 확인합니다.

Refer to Procedure 011-058

  • 후처리 디젤 배기 유체 탱크 연결부에 균열이나 공식이 있는지 육안으로 검사합니다.

Refer to Procedure 011-058

  • 정량 분배 유닛 연결부와 피팅 모두에 느슨하거나, 누출이 있거나 손상된 연결부가 있는지 육안으로 검사합니다.

Refer to Procedure 011-058

  • 흡입 라인 및 압력 라인 정량 분배 유닛 커넥터를 분리하고 축적 또는 막힌 흔적이 있는지 찾습니다.

Refer to Procedure 011-058

  • 정량 분배 유닛이 디젤 배기 유체와 함께 공기를 빨아들일 수 있게 하는 누출 또는 입구 흔적이 있는지 흡입 라인을 육안으로 검사합니다.

Refer to Procedure 011-058

  • 압력 라인에 누출 또는 파열 흔적이 있는지 육안으로 검사합니다.

Refer to Procedure 011-058

  • 디젤 배기 유체 탱크, 정량 분배 유닛 및 정량 분배 밸브를 포함한 모든 연결 지점의 씰링 상태가 올바른지 확인합니다.

Refer to Procedure 011-058

Specification

  • 후처리 디젤 배기 유체 라인이 뒤집어졌거나, 손상되었거나, 누출이 있거나, 제한된 연결부가 발견될 경우에는 수리 섹션으로 이동합니다.

Linked Solutions

  • 없음

수리

  • 손상된 구성품을 수리하거나 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 14-6월-2021


NO TITLE

ISF3.8 CM2220 IAN

하자 코드: 4168 | SPN: 5745 | FMI: 3
후처리 1 디젤 배기 유체 정량 분배 유닛 1 히터 회로 - 정상보다 높은 전압 또는 높은 전원에 단락됨

Troubleshooting Summary

  1. 주요 결함 코드 여부 점검
  2. 주요 결함 코드 여부 점검
  3. 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 단락

1 - 주요 결함 코드 여부 점검

Solution: S00000213

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 디젤 배기 유체 시스템: 2976, 4155, 4156

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

2 - 주요 결함 코드 여부 점검

Solution: S00006653

Verification

조건

  • 키 스위치를 ON으로 돌립니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.

조치

  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 결함 코드를 판독합니다.

Specification

이 결함 코드의 문제 해결을 실시하기 전에 다음 목록에서 활성 상태이거나 마지막 엔진 작동 시간 25시간 내의 비활성 카운트가 두 개 이상인 결함 코드의 문제 해결을 먼저 실시합니다.

  • 후처리 디젤 배기 유체 시스템: 2976, 4155, 4156

Linked Solutions

  • 없음

수리

  • 해당 결함 코드에서 검색을 실시합니다.

Validation

  • 없음
Next Solution

3 - 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이 단락

Solution: S00003188

Verification

조건

  • 키 스위치를 OFF로 돌립니다.
  • OEM 배선 하네스에서 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이를 분리합니다.

조치

  • 핀과 커넥터의 손상 여부를 검사합니다.

Refer to Procedure 019-361

  • 릴레이를 점검합니다.

Refer to Procedure 019-642

Specification

  • 릴레이가 규정치에 부합되지 않을 경우에는 릴레이의 오작동이 감지된 것입니다.

Linked Solutions

  • 없음

수리

  • 후처리 디젤 배기 유체 정량 분배 유닛 히터 릴레이를 교체합니다.

Refer to OEM Service Manual

Validation

  • 모든 구성품을 연결합니다.
  • 권장된 Cummins® 전자 서비스 툴 또는 동급품을 연결합니다.
  • 결함 코드를 비활성화합니다.
  • 문제 해결 절차의 개요 섹션에 나온 "결함 코드를 소거하기 위한 조건"에서 엔진을 구동합니다.
  • 결함 코드가 더 이상 활성 상태가 아닌지 확인합니다.
  • ECM 캘리브레이션 개정 내역 점검
  • 권장 Cummins® 전자 서비스 툴 또는 동급품을 사용하여 ECM에서 현재 ECM 코드와 개정 번호를 찾습니다.
  • ECM에 있는 ECM 코드 및 개정 번호와 ECM 캘리브레이션 개정 내역 데이터베이스에 나와 있는 캘리브레이션 개정을 비교해 이 결함 코드와 관련해 적용 가능한 수정 사항이 있는지 확인합니다.
  • ECM 캘리브레이션 개정 내역 데이터베이스를 참조하십시오.

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

최종 수정일: 20-3월-2021


INDEX
ko166-fc111.htm

ko166-t06-111.htm

ko166-fc115.htm

ko166-t06-115.htm

ko166-fc122.htm

ko166-t06-122.htm

ko166-fc123.htm

ko166-t06-123.htm

ko166-fc131.htm

ko166-t06-131.htm

ko166-fc132.htm

ko166-t06-132.htm

ko166-fc133.htm

ko166-t06-133.htm

ko166-fc134.htm

ko166-t06-134.htm

ko166-fc144.htm

ko166-t06-144.htm

ko166-fc145.htm

ko166-t06-145.htm

ko166-fc146.htm

ko166-t06-146.htm

ko166-fc151.htm

ko166-t06-151.htm

ko166-fc153.htm

ko166-t06-153.htm

ko166-fc154.htm

ko166-t06-154.htm

ko166-fc155.htm

ko166-t06-155.htm

ko166-fc221.htm

ko166-t06-221.htm

ko166-fc222.htm

ko166-t06-222.htm

ko166-fc234.htm

ko166-t06-234.htm

ko166-fc238.htm

ko166-t06-238.htm

ko166-fc239.htm

ko166-t06-239.htm

ko166-fc245.htm

ko166-t06-245.htm

ko166-fc269.htm

ko166-t06-269.htm

ko166-fc271.htm

ko166-t06-271.htm

ko166-fc272.htm

ko166-t06-272.htm

ko166-fc285.htm

ko166-t06-285.htm

ko166-fc286.htm

ko166-t06-286.htm

ko166-fc287.htm

ko166-t06-287.htm

ko166-fc288.htm

ko166-t06-288.htm

ko166-fc291.htm

ko166-t06-291.htm

ko166-fc319.htm

ko166-t06-319.htm

ko166-fc322.htm

ko166-t06-322.htm

ko166-fc324.htm

ko166-t06-324.htm

ko166-fc331.htm

ko166-t06-331.htm

ko166-fc332.htm

ko166-t06-332.htm

ko166-fc343.htm

ko166-t06-343.htm

ko166-fc351.htm

ko166-t06-351.htm

ko166-fc352.htm

ko166-t06-352.htm

ko166-fc386.htm

ko166-t06-386.htm

ko166-fc415.htm

ko166-t06-415.htm

ko166-fc418.htm

ko166-t06-418.htm

ko166-fc428.htm

ko166-t06-428.htm

ko166-fc429.htm

ko166-t06-429.htm

ko166-fc435.htm

ko166-t06-435.htm

ko166-fc441.htm

ko166-t06-441.htm

ko166-fc442.htm

ko166-t06-442.htm

ko166-fc449.htm

ko166-t06-449.htm

ko166-fc451.htm

ko166-t06-451.htm

ko166-fc452.htm

ko166-t06-452.htm

ko166-fc527.htm

ko166-t06-527.htm

ko166-fc553.htm

ko166-t06-553.htm

ko166-fc559.htm

ko166-t06-559.htm

ko166-fc584.htm

ko166-t06-584.htm

ko166-fc585.htm

ko166-t06-585.htm

ko166-fc596.htm

ko166-t06-596.htm

ko166-fc597.htm

ko166-t06-597.htm

ko166-fc598.htm

ko166-t06-598.htm

ko166-fc649.htm

ko166-t06-649.htm

ko166-fc689.htm

ko166-t06-689.htm

ko166-fc691.htm

ko166-t06-691.htm

ko166-fc692.htm

ko166-t06-692.htm

ko166-fc731.htm

ko166-t06-731.htm

ko166-fc778.htm

ko166-t06-778.htm

ko166-fc1117.htm

ko166-t06-1117.htm

ko166-fc1239.htm

ko166-t06-1239.htm

ko166-fc1241.htm

ko166-t06-1241.htm

ko166-fc1242.htm

ko166-t06-1242.htm

ko166-fc1668.htm

ko166-t06-1668.htm

ko166-fc1669.htm

ko166-t06-1669.htm

ko166-fc1671.htm

ko166-t06-1671.htm

ko166-fc1673.htm

ko166-t06-1673.htm

ko166-fc1677.htm

ko166-t06-1677.htm

ko166-fc1678.htm

ko166-t06-1678.htm

ko166-fc1681.htm

ko166-t06-1681.htm

ko166-fc1682.htm

ko166-t06-1682.htm

ko166-fc1683.htm

ko166-t06-1683.htm

ko166-fc1684.htm

ko166-t06-1684.htm

ko166-fc1695.htm

ko166-t06-1695.htm

ko166-fc1696.htm

ko166-t06-1696.htm

ko166-fc1712.htm

ko166-t06-1712.htm

ko166-fc1713.htm

ko166-t06-1713.htm

ko166-fc1852.htm

ko166-t06-1852.htm

ko166-fc1887.htm

ko166-t06-1887.htm

ko166-fc1911.htm

ko166-t06-1911.htm

ko166-fc2185.htm

ko166-t06-2185.htm

ko166-fc2186.htm

ko166-t06-2186.htm

ko166-fc2311.htm

ko166-t06-2311.htm

ko166-fc2321.htm

ko166-t06-2321.htm

ko166-fc2322.htm

ko166-t06-2322.htm

ko166-fc2369.htm

ko166-t06-2369.htm

ko166-fc2371.htm

ko166-t06-2371.htm

ko166-fc2377.htm

ko166-t06-2377.htm

ko166-fc2416.htm

ko166-t06-2416.htm

ko166-fc2555.htm

ko166-t06-2555.htm

ko166-fc2556.htm

ko166-t06-2556.htm

ko166-fc2771.htm

ko166-t06-2771.htm

ko166-fc2772.htm

ko166-t06-2772.htm

ko166-fc2773.htm

ko166-t06-2773.htm

ko166-fc2963.htm

ko166-t06-2963.htm

ko166-fc2964.htm

ko166-t06-2964.htm

ko166-fc2976.htm

ko166-t06-2976.htm

ko166-fc3142.htm

ko166-t06-3142.htm

ko166-fc3143.htm

ko166-t06-3143.htm

ko166-fc3146.htm

ko166-t06-3146.htm

ko166-fc3147.htm

ko166-t06-3147.htm

ko166-fc3236.htm

ko166-t06-3236.htm

ko166-fc3242.htm

ko166-t06-3242.htm

ko166-fc3558.htm

ko166-t06-3558.htm

ko166-fc3559.htm

ko166-t06-3559.htm

ko166-fc3562.htm

ko166-t06-3562.htm

ko166-fc3563.htm

ko166-t06-3563.htm

ko166-fc3567.htm

ko166-t06-3567.htm

ko166-fc3568.htm

ko166-t06-3568.htm

ko166-fc3569.htm

ko166-t06-3569.htm

ko166-fc3571.htm

ko166-t06-3571.htm

ko166-fc3572.htm

ko166-t06-3572.htm

ko166-fc3574.htm

ko166-t06-3574.htm

ko166-fc3575.htm

ko166-t06-3575.htm

ko166-fc3577.htm

ko166-t06-3577.htm

ko166-fc3578.htm

ko166-t06-3578.htm

ko166-fc3596.htm

ko166-t06-3596.htm

ko166-fc3612.htm

ko166-t06-3612.htm

ko166-fc3681.htm

ko166-t06-3681.htm

ko166-fc4155.htm

ko166-t06-4155.htm

ko166-fc4157.htm

ko166-t06-4157.htm

ko166-fc4168.htm

ko166-t06-4168.htm

ko166-fc4169.htm

ko166-t06-4169.htm

ko166-fc4658.htm

ko166-t06-4658.htm