ECM - 通信障害時の故障診断ツリー

症状

    • 通信障害が発生し、エンジンが始動しない
    • 通信障害が発生したが、エンジンは始動する
    • INSITE™電子整備用ツールに関連した通信障害が発生した
    • ECMの一部とは通信できるが、マルチモジュール型エンジンの全ECMとは通信できない

この症状ツリーの使い方

このトラブルシューティング手順は、サービスツールとECM間で発生するJ1939とJ1587のデータリンク通信の故障診断に使用することができます。この故障診断ツリーをサポートするには、4つの手順が必要です。4つの手順とは、「022-999整備用ツールとハードウェア - 概要」、「019-165 Gas Plus Electronic Control System Troubleshooting and Repair Manual, Bulletin 4021317」、「019-165 Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair, Bulletin 4021493, SAE J1939 Datalink Circuit」、「019-166 in the Gas Plus Electronic Control System Troubleshooting and Repair Manual, Bulletin 4021317 SAE J1587 Datalink Circuit」、および「019-428 Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair, Bulletin 4021493, Engine Datalinks」です。故障診断の各ステップを実行する時は、QuickServeからこれらの手順の最新版をダウンロードして下さい。

この手順の故障診断の各ステップは、前回の各ステップで得られた情報に基づいています。故障診断の各ステップは、故障診断手順で指定された流れで実行する必要があります。

この故障診断手順はいくつかのエンジンファミリーをカバーしています。そのため、一部の指示内容は汎用的な記述になっています。特定のエンジンファミリーに関する故障診断および修理マニュアルに記載された特定のエンジンの文書を用いて、要求された手順および措置をそのエンジンに対して実施して下さい。

ショップトーク

この故障診断ツリーに示された故障診断の各ステップは、以下の3つの基本理念によって定義され、その順序が決められています。

  • システムの各部品の故障診断を行う前に、高水準のシステム動作を確認して下さい。その目的は、システムの動作状態を知り、故障診断の次のステップを決めることです。
  • ベンチトップハーネスを使用してECMを車両から切り離し、通信障害の原因になっている車両の問題からECMを分離させて下さい。
  • システムの各部品を故障診断する前に、二台目の車両または二番目のECMを使用して、高水準のシステムの問題を特定して下さい。

手順 1 - INSITE™電子整備用ツールのエラーコードの確認

手順 1A - INSITE™電子整備用ツールのエラーコード5023を確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™電子整備用ツールのエラーコード5023を確認して下さい。
  • INSITE™を使用してエラーコードを確認して下さい。

INSITE™電子整備用ツールのエラーコード5023が発生しているか。

INSITE™電子整備用ツールのエラーコード5023が発生しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 1B

手順 1B - INSITE™電子整備用ツールのエラーコード5080または5081を確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™のエラーコード5080または5081を確認して下さい。
  • INSITE™を使用してエラーコードを確認して下さい。

INSITE™電子整備用ツールのエラーコード5080または5081が発生しているか。

INSITE™電子整備用ツールのエラーコード5080または5081が発生しているか。
YES NO

ECMのキャリブレーションデータをダウンロードして下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 1C

手順 1C - INSITE™電子整備用ツールのその他のエラーコードを確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™電子整備用ツールのエラーコードで、5023、5080、および5081以外のエラーコードが発生しているか。
  • INSITE™を使用してエラーコードを確認して下さい。

INSITE™電子整備用ツールのエラーコードで、5023、5080、および5081以外のエラーコードが発生しているか。

INSITE™電子整備用ツールのエラーコードで、5023、5080、および5081以外のエラーコードが発生しているか。
YES NO

「INSITE™ Electronic Service Tool Manual for Troubleshooting Guidelines」を参照して下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 1D

手順 1D - ECMのパスワードを確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

ECMがパスワードで保護されている事が、INSITE™電子整備用ツールで示されているか。
  • INSITE™電子整備用ツールを接続して下さい。

ECMがパスワードで保護されている事が、INSITE™電子整備用ツールで示されているか。

ECMがパスワードで保護されている事が、INSITE™電子整備用ツールで示されているか。
YES NO

正しいパスワードを入力して下さい。

パスワードが無効な場合は、顧客に連絡して現在のパスワードを確認してください。顧客からパスワードの情報が得られない場合は、「INSITE™電子整備用ツールマニュアル」のパスワードの消去の項を参照して下さい。ECMのパスワード削除が必要な場合は、通常の保証が適用されます。

 修理なし

へ進んでください。 修理完了

へ進んでください。 2A

手順 2 - 最初のデータリンクアダプタとINSITE™電子整備用ツールの確認

手順 2A - 最初のデータリンクアダプタを確認して下さい。

条件

  • データリンクアダプタは、車両のOEMデータリンクコネクタに接続されています。
  • INSITE™電子整備用ツールのコンピュータは、接続しないで下さい。
  • 注記: 3ピンのエンジンデータリンクコネクタに接続されている場合、通信ランプは明滅しません。ステップ2Bに進んで下さい。

対策

キースイッチをオン位置にして下さい。。

データリンクアダプタの通信ランプは明滅しているか。

  • インラインでJ1708の点灯
  • インラインⅡ、インライン４、およびインライン５用のJ1708またはJ1939。

データリンクアダプタの通信ランプは明滅しているか。

  • インラインでJ1708の点灯
  • インラインⅡ、インライン４、およびインライン５用のJ1708またはJ1939。
YES NO

修理なし

 修理なし

2C

へ進んでください。 2B

手順 2B - データリンクアダプタのリセットを確認して下さい。

条件

INSITE™電子整備用ツールを車両に接続して下さい。

対策

データリンクアダプタのリセットを確認して下さい。
  • データリンクアダプタを電源から切り離して下さい。
  • 30秒間ほど、切り離したままにして下さい。
  • インラインアダプタを再び電源に接続して下さい。
  • キースイッチをオンの位置にして下さい。

ECMは通信をしているか。

ECMは通信をしているか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 3A

手順 2C - 最初のINSITE™電子整備用ツールを確認して下さい。

条件

  • INSITE™電子整備用ツールを車両に接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™電子整備用ツールのコンピュータを再ブートして下さい。
  • INSITE™電子整備用ツールを起動して下さい。
  • 通信できるか確認して下さい。

ECMは通信をしているか。

ECMは通信をしているか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 2D

手順 2D - データリンクアダプタの動作を確認して下さい。

条件

なし

対策

インラインまたはインラインⅠデータリンクアダプタが、ECMとの通信に使用されているか確認して下さい。

データリンクアダプタの識別については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapters」を参照して下さい。

ECMとの通信にインラインまたはインラインIを使用しているか。

ECMとの通信にインラインまたはインラインIを使用しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 8A

へ進んでください。 2E

手順 2E - データリンクアダプタのファームウェアを確認して下さい。

条件

なし

対策

データリンクアダプタのファームウェアバージョンが、ECMと互換性があるか確認して下さい。

データリンクアダプタの識別については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapters」を参照して下さい。

ファームウェアのバージョンはECMと互換性があるか。

ファームウェアのバージョンはECMと互換性があるか。
YES NO
修理なし

正しいバージョンのファームウェアをロードして下さい。

へ進んでください。 8A

へ進んでください。 2C

手順 3 - ベンチ通信のセットアップ（設定内容）の確認

手順 3A - ベンチセットアップの可用性を確認して下さい。

条件

  • ベンチセットアップは利用可能です。

対策

ベンチセットアップが利用可能か確認して下さい。

ベンチセットアップは利用できるか。

ベンチセットアップは利用できるか。
YES | NO
修理なし | 修理なし

へ進んでください。 3B

へ進んでください。 3A-1

手順 3A-1 - エンジンの始動を確認して下さい。

条件

  • なし

対策

エンジンが始動するか確認して下さい。

エンジンは始動するか。

エンジンは始動するか。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4A

手順 3B - 初期のベンチセットアップの通信を確認して下さい。

条件

  • 前回の確認で使用したものと同じINSITE™電子整備用ツールのコンピュータを使用して下さい。
  • ベンチセットアップはECMに接続して下さい。
  • ベンチトップキャリブレーションハーネスのキースイッチをON位置にして下さい。

対策

ベンチセットアップを用いてECMとの通信を試して下さい。

ECMはベンチセットアップを用いて通信を行うことができるか。

ECMはベンチセットアップを用いて通信を行うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 3B-1

へ進んでください。 3C

手順 3B-1 - エンジンの始動を確認して下さい。

条件

  • なし

対策

ベンチトップキャリブレーションケーブルをECMから外して下さい。オリジナルのエンジンまたはOEMのワイヤリングハーネスコネクタを、ECMに再び接続して下さい。エンジンが始動するか確認して下さい。

エンジンは始動するか。

エンジンは始動するか。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4A

手順 3C - ベンチセットアップに対する二台目の車両または二番目のECMの可用性を確認して下さい。

条件

  • 二台目の車両または二番目のECMのテストでの利用可能です。

対策

ベンチセットアップへの接続に、二台目の車両または二番目のECMを利用できるか確認して下さい。

ベンチセットアップへの接続に、二台目の車両または二番目のECMを利用できるか。

ベンチセットアップへの接続に、二台目の車両または二番目のECMを利用できるか。
YES | NO
修理なし | 修理なし

へ進んでください。 3D

へ進んでください。 3E

手順 3D - 最初のベンチセットアップの機能を確認して下さい。

条件

  • 障害が発生した車両で最初に用いたものと同じINSITE™電子整備用ツールのコンピュータおよびベンチセットアップツールを使用して下さい。
  • ベンチセットアップを、二台目の車両または二番目のECMに接続して下さい。
  • ベンチトップキャリブレーションハーネスのキースイッチをON位置にして下さい。

対策

ベンチセットアップを使用して、二台目の車両のECMまたは予備のECMとの通信を試行して下さい。

二番目のECMはベンチセットアップを用いて通信うことができるか。

二番目のECMはベンチセットアップを用いて通信うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 11A

へ進んでください。 3E

手順 3E - ベンチセットアップのハードウェアを故障診断して下さい。

条件

  • なし

対策

ベンチキャリブレーションケーブル、ベンチキャリブレーションハーネス、およびシリアルケーブルの故障診断を実施して下さい。
  • ベンチキャリブレーションケーブル、ベンチキャリブレーションハーネス、およびシリアルケーブルを評価するために、故障診断手順を実施して下さい。該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「Resistance Check - Serial Cable, Benchtop Calibration Harness, Benchtop Calibration Cable」を参照して下さい。

ベンチセットアップの確認結果はOKか。

ベンチセットアップの確認結果はOKか。
YES NO
修理なし

ベンチキャリブレーションケーブル、ベンチキャリブレーションハーネス、およびシリアルケーブルを修理または交換して下さい。

へ進んでください。 3F

へ進んでください。 3B

手順 3F - データリンクアダプタ交換を確認して下さい。

条件

  • なし

対策

交換したデータリンクを使用して、ベンチセットアップとの通信を試行して下さい。

ベンチセットアップは、交換したデータリンクアダプタを使用して、二番目のECMと通信しているか。

ベンチセットアップは、交換したデータリンクアダプタを使用して、二番目のECMと通信しているか。
YES NO

交換したデータリンクアダプタを使用して下さい。

ベンチセットアップの障害が見つかりました。ベンチセットアップを再び故障診断して下さい。

へ進んでください。 3B

へ進んでください。 3E

手順 4 - ECMの電源投入回路の確認

手順 4A - エンジン構成を確認して下さい。

条件

  • なし

対策

エンジンに燃料遮断弁が搭載されているか確認して下さい。

エンジンには、燃料遮断弁が搭載されているか。

エンジンには、燃料遮断弁が搭載されているか。
YES | NO
修理なし | 修理なし

へ進んでください。 4A-1

へ進んでください。 4A-2

手順 4A-1 - 燃料遮断弁の電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

燃料遮断弁のポストからエンジンブロックのアース部までの電圧を測定して下さい。

電圧は12Vと24Vの二系統があり、燃料遮断弁の電圧は車両のシステム電圧の1V以内でなければなりません。

燃料遮断弁の電圧は、車両のシステム電圧の1V以内か。

燃料遮断弁の電圧は、車両のシステム電圧の1V以内か。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4B

手順 4A-2 - クーラント温度センサ信号の電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • クーラント温度センサのコネクタを外して下さい。

対策

ワイヤリングハーネスコネクタの位置で、クーラント温度センサの2つのピン間の電圧を測定して下さい。

コネクタピンの識別は、回路図または配線図を参照して下さい。

クーラント温度センサの信号電圧は4.5V以上か。

クーラント温度センサの信号電圧は4.5V以上か。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4B

手順 4B - ECMのキースイッチの電圧を確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからのキースイッチ信号を含むワイヤリングハーネスのコネクタを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

ワイヤリングハーネスのキースイッチ入力信号ケーブルからエンジンブロックのアース間の電圧を測定して下さい。

コネクタピンの識別は、回路図または配線図を参照して下さい。

キースイッチの電圧は、車両のシステム電圧のDC1V以内か。

キースイッチの電圧は、車両のシステム電圧のDC1V以内か。
YES NO
修理なし

キースイッチの信号を含むワイヤリングハーネスを修理/交換するか、キースイッチを修理/交換するか、またはバッテリの接続を確認して下さい。「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair, Bulletin 4021493」の手順019-064または019-064を参照して下さい。

それでもエンジンが始動しない場合は、「Engine Performance Troubleshooting Tree」を参照して下さい。

へ進んでください。 4C

へ進んでください。 修理完了

手順 4C - ECMの電源およびアースを確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMバッテリ供給電源（-）およびバッテリ供給電源（+）の配線を含むワイヤリングハーネスのコネクタを、ECMから外して下さい。

対策

ワイヤリングハーネスコネクタの位置で、ECMバッテリ供給電源（+）のピンから、バッテリ供給電源（-）のすべてのピンまでの電圧を測定して下さい。

コネクタピンの識別は、回路図または配線図を参照して下さい。

ECMバッテリ供給電圧はバッテリ電圧と同じか。

ECMバッテリ供給電圧はバッテリ電圧と同じか。
YES NO

指定業者に連絡して下さい。

ECMを交換して下さい。「CENTRY Fuel System Troubleshooting and Repair Manual, Bulletin 3666070」の手順019-031、または「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-031を参照して下さい。

ECMバッテリ供給電源（+）およびバッテリ供給電源（-）の配線を含むワイヤリングハーネスを修理または交換して下さい。

それでもエンジンが始動しない場合は、「Engine Performance Troubleshooting Tree」を参照して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

手順 5 - イニシャル状態の電子整備用ツールの確認

手順 5A - 故障診断用に前回使用したベンチセットアップを確認

条件

  • なし

対策

ステップ3の確認で、使用したベンチセットアップでECMと正常な通信ができるか。

ステップ3の確認で、使用したベンチセットアップでECMと正常な通信ができるか。

ステップ3の確認で、使用したベンチセットアップでECMと正常な通信ができるか。
YES NO

ECMは正常です。OEMのデータリンクコネクタまたはハーネス経由の通信が不要な場合、修理は完了です。

OEMのデータリンクコネクタまたはハーネス経由の通信が必要な場合は、ステップ6Aに進んで下さい。

 修理なし

へ進んでください。 6A

へ進んでください。 5B

手順 5B - 電子整備用ツールに関する二台目の車両の可用性を確認して下さい。

条件

  • 二台目の車両のテストは利用可能です。

対策

二台目の車両を電子整備用ツールに接続可能か確認して下さい。

二台目の車両を、電子整備用ツールに接続可能か。

二台目の車両を、電子整備用ツールに接続可能か。
YES | NO
修理なし | 修理なし

へ進んでください。 5C

へ進んでください。 6A

手順 5C - イニシャル状態の電子整備用ツールの機能を確認して下さい。

条件

  • 電子整備用ツールを二台目の車両に接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

障害が発生した車両で使用したものと同じ電子整備用ツールハードウェアを用いて、二台目の車両のECMとの通信を試行して下さい。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 6A

へ進んでください。 9A

手順 6 - データリンクアダプタの電源の確認

手順 6A - データリンクアダプタを確認して下さい。

条件

  • なし

対策

インラインIのデータリンクアダプタを、INSITE™電子整備用ツールとの通信に使用しているか確認して下さい。

該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapter」を参照して下さい。

インラインIのデータリンクアダプタを、INSITE™電子整備用ツールとの通信に使用しているか。

インラインIのデータリンクアダプタを、INSITE™電子整備用ツールとの通信に使用しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 6G

へ進んでください。 6B

手順 6B - データリンクアダプタの電源を確認して下さい。

条件

  • インラインIを使用しないで下さい。
  • 電子整備用ツールのハードウェアを車両に接続して下さい。
  • INSITE™電子整備用ツールを起動して下さい。
  • キースイッチをオンの位置にして下さい。

対策

注記: インラインI以外のすべてのデータリンクアダプタ用です。

INSITE™電子整備用ツールとの通信を試行し、次にデータリンクアダプタの電源ランプが点灯するか確認して下さい。

電源ランプの点灯については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapter」を参照して下さい。

データリンクアダプタの電源ランプは点灯しているか。

データリンクアダプタの電源ランプは点灯しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 7A

へ進んでください。 6C

手順 6C - OEM製ダッシュコネクタ位置で、通信が試行されているかどうか確認して下さい。

条件

  • なし

対策

OEMのデータリンクダッシュコネクタ位置で、通信が試行されているかどうか確認して下さい。

OEMのデータリンクコネクタ位置で、通信が試行されているか。

OEMのデータリンクコネクタ位置で、通信が試行されているか。
YES | NO
修理なし | 修理なし

へ進んでください。 6D

へ進んでください。 6E

手順 6D - OEMのデータリンクのダッシュコネクタの電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

OEMデータリンクコネクタの供給ピンと接地ピン間の電圧を測定して下さい。

ピン配列については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載されて手順022-999「In Cab Datalink Connector or 6-pin In Cab datalink connector」を参照して下さい。

電圧はDC9V以上か。

電圧はDC9V以上か。
YES NO

データリンクアダプタを交換して下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 6F

手順 6E - データリンクアダプタの予備電源の電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

データリンクアダプタのハーネスコネクタ位置で、データリンクアダプタの印加電圧を測定して下さい。

ピン配列については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「3-pin Datalink Cable」を参照して下さい。

電圧はDC9V以上か。

電圧はDC9V以上か。
YES NO

データリンクアダプタを交換して下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 6F

手順 6F - 車両のバッテリ電圧を確認して下さい。

条件

  • なし

対策

インラインIを使用している場合以外のすべてのケースで、車両のバッテリ電圧を測定して下さい。

インラインIを使用している場合は、コンピュータから給電されるデータリンクアダプタの電圧を測定して下さい。

電圧はDC11V以上か。

電圧はDC11V以上か。
YES NO

損傷した配線を修理/交換して下さい。

バッテリの各端子を清掃するか、またはバッテリを交換して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

手順 6G - コンピュータのシリアルポートの電圧を確認して下さい。

条件

  • なし

対策

注記: インラインIの場合のみ。

コンピュータのシリアルポートの位置で、信号接地ピンとデータ端末レディ（DTR）ピン間、および信号接地ピンと送信要求（RTS）ピン間の電圧を測定して下さい。

ピン配列については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「Serial Cable」を参照して下さい。

最低DC5Vが利用可能か。

最低DC5Vが利用可能か。
YES NO

データリンクアダプタを交換して下さい。

コンピュータの管理サポートセンターに連絡して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

手順 7 - データリンク回路の確認

手順 7A - J1939またはJ1587回路を確認して下さい。

条件

  • なし

対策

使用しているデータリンク回路に応じて、以下の手順に従ってJ1939またはJ1587回路の確認を行って下さい。

J1939のOEMデータリンク回路の確認については、以下の各マニュアルの手順019-165を参照して下さい。

  • 「Signature and ISX CM870 Electronic Control System Troubleshooting and Repair, Bulletin 4021334」
  • 「ISM CM870 and CM570 Electronic Control System Troubleshooting and Repair, Bulletin 4021381」
  • 「ISM CM875 Electronic Control System Troubleshooting and Repair Bulletin, 4021477」
  • 「ISX CM871 and ISM CM876 Electronic Control System Troubleshooting and Repair, Bulletin 4021560」
  • 「ISB, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, ISLe3, and QSL9 Common Rail Fuel System, CM850 Electronic Control System Troubleshooting and Repair, Bulletin 4021416」

「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-165を参照して下さい。

この手順では、抵抗値の確認、地絡の有無の確認、およびピン同士の短絡の有無の確認方法がすべて説明されています。

J1587のOEMデータリンク回路の確認については、以下の各マニュアルの手順019-166を参照して下さい。

  • 「Signature and ISX CM870 Electronic Control System Troubleshooting and Repair, Bulletin 4021334」
  • 「ISM CM870 and CM570 Electronic Control System Troubleshooting and Repair, Bulletin 4021381」
  • 「ISM CM875 Electronic Control System Troubleshooting and Repair, Bulletin 4021477」
  • 「ISX CM871 and ISM CM876 Electronic Control System Troubleshooting and Repair, Bulletin 4021560」
  • 「ISB, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, ISLe3, and QSL9 Common Rail Fuel System, CM850 Electronic Control System Troubleshooting and Repair, Bulletin 4021416」

この手順では、抵抗値の確認、地絡の有無の確認、ピン同士の短絡の有無の確認、および電圧確認の方法がすべて説明されています。

エンジンのデータリンク回路の確認については、「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順 019-428を参照して下さい。抵抗の確認を行い、地絡の有無を確認して、ピン同士の短絡の有無を確認して下さい。

回路の確認結果はOKか。

回路の確認結果はOKか。
YES NO
修理なし

データリンクに問題があるエンジンハーネスまたはOEM製ハーネスを修理/交換して下さい。

へ進んでください。 11A

へ進んでください。 修理完了

手順 8 - イニシャル状態の電子整備用ツールの確認

手順 8A - 電子整備用ツールに関する二台目の車両の可用性を確認して下さい。

条件

  • 二台目の車両のテストは利用可能です。

対策

二台目の車両を電子整備用ツールに接続可能か確認して下さい。

二台目の車両を、電子整備用ツールに接続可能か。

二台目の車両を、電子整備用ツールに接続可能か。
YES | NO
修理なし | 修理なし

へ進んでください。 8B

へ進んでください。 10A

手順 8B - イニシャル状態の電子整備用ツールの機能を確認して下さい。

条件

  • 電子整備用ツールを二台目の車両に接続して下さい。

対策

電子整備用ツールを使用して、二台目の車両のECMとの通信を試行して下さい。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 11A

へ進んでください。 10A

手順 9 - 電子整備用ツールの詳細確認

手順 9A - 電子整備用ツールのハードウェアを故障診断して下さい。

条件

  • なし

対策

電子整備用ツールのハードウェアを評価するために、以下の故障診断手順を実行して下さい。
  • データリンクアダプタケーブル
  • データリンクアダプタの電源ケーブル
  • データリンクアダプタ
  • シリアルケーブル
  • コンピュータ

該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999を参照して下さい。以下の確認を行って下さい。022-999 初期確認 - INSITE™電子整備用ツール、初期確認 - データリンクアダプタ、抵抗の確認 - シリアルケーブル、データリンクアダプタケーブルとデータリンクアダプタの電源ケーブルの抵抗の確認。

電子整備用ツールのハードウェアの確認結果はOKか。

電子整備用ツールのハードウェアの確認結果はOKか。
YES NO

通信エラーが見つかりました。

損傷したハードウェアを修理/交換して下さい。

へ進んでください。 1A

へ進んでください。 修理完了

手順 10 - シリアルケーブルとコンピュータの確認

手順 10A - シリアルケーブルとコンピュータの故障診断を実施して下さい。

条件

  • なし

対策

シリアルケーブルとコンピュータを評価するために、故障診断手順を実行して下さい。

手順022-999 初期確認 - INSITE™電子整備用ツール、抵抗の確認 - シリアルケーブルから、以下を確認して下さい。

シリアルケーブルとコンピュータの確認結果はOKか。

シリアルケーブルとコンピュータの確認結果はOKか。
YES NO

通信エラーが見つかりました。

損傷したハードウェアを修理/交換して下さい。

へ進んでください。 1A

へ進んでください。 修理完了

手順 11 - ROMブートのECM

手順 11A - ROMブートツールの可用性を確認して下さい。

条件

  • なし

対策

ROMブートツールが特定のECMで利用可能か確認して下さい。

ROMブートツールは利用できるか。

ROMブートツールは利用できるか。
YES NO
修理なし

指定業者に連絡して下さい。

ECMを交換して下さい。「CENTRY™ Fuel System Troubleshooting and Repair Manual, Bulletin 3666070」の手順019-031、または「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-031を参照して下さい。

へ進んでください。 11B

へ進んでください。 修理完了

手順 11B - ROMブートのECM

条件

  • なし

対策

ROMブートのECM

該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順019-427を参照して下さい。

「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-427を参照して下さい。

ECMは通信をしているか。

ECMは通信をしているか。
YES NO

ECMを再キャリブレーションして下さい。

指定業者に連絡して下さい。

ECMを交換して下さい。「CENTRY Fuel System Troubleshooting and Repair Manual, Bulletin 3666070」の手順019-031、または「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-031を参照して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

最新更新: 05-1月-2007

版権 © 2007
Cummins, Inc.
無断複写/複製/転載を禁ず


エンジンの磁気スピード/ポジションで2つの信号が不明 - データのばらつき、断続、または不正

故障コード 115

エンジンの磁気スピード/ポジションで2つの信号が不明 - データのばらつき、断続、または不正

概要

コード | 理由 | 効果
故障コード: 115 PID: SPN: 612 FMI: 2 ランプ: 赤 SRT: | エンジンの磁気スピード/ポジションで2つの信号が不明 - データのばらつき、断続、または不正 | インジェクタへの燃料供給ができないため、エンジンを始動することができません。

エンジンクランクシャフトスピード/位置センサ回路およびエンジンクランクシャフトスピード/位置センサ回路

回路説明

エンジンクランクシャフトスピード/位置センサおよびエンジンカムシャフトスピード/位置センサが、エンジンワイヤハーネスに接続されています。

部品位置

エンジンクランクシャフトスピード/位置センサは、エンジンクランクシャフトに取り付けられたトーンホイールを読み取ります。センサは、フライホイールに向かってシリンダブロックの左側にあります。エンジンカムシャフトスピード/位置センサは、フロントギアカバー内のトーンホイールを読み取ります。このセンサは、ギアハウジングの後ろのエンジンの左側にあります。

ショップトーク

エンジンクランクシャフトスピード/位置センサおよびエンジンカムシャフトスピード/位置センサは、同じスタイルのセンサを使用し、コネクタキーが同じです。ワイヤハーネスが間違ったセンサに接続されることがあります。間違ったセンサに接続された場合には、ECMが問題を検出し、エンジンは始動できなくなります。コネクタが正しく接続されると、エンジンが始動し、故障コードがインアクティブになります。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. クランキング中に故障コード115がアクティブかどうか確認して下さい。 | クランキング中に故障コード115がアクティブか。
 | 手順 1B. エンジンハーネスを点検して下さい。 | ハーネスコネクタが正しいセンサに接続されているか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード115がインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 故障コードの確認

手順 1A - クランキング中に故障コード115がアクティブかどうか確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

10秒以上スタータをかけ、エンジンを始動して下さい。

  • INSITE™電子整備用ツールを使用して、故障コードを確認して下さい。

クランキング中に故障コード115がアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 1B

へ進んでください。 2A

手順 1B - エンジンハーネスを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

エンジンハーネスコネクタが正しく接続されているかどうか点検して下さい。

  • エンジンクランクシャフトスピード/位置センサおよびエンジンカムシャフトスピード/位置センサが、エンジンワイヤのハーネスに正しく接続されていることを確認して下さい。

ハーネスコネクタが正しいセンサに接続されているか。
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの消去

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを無効にして下さい。

  • INSITE™電子整備用ツールを使用して故障コード115がインアクティブであることを確認して下さい。

故障コード115が発生していないか。
YES NO
修理なし

故障診断の手順に戻るか、またはすべての手順が完了し再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 26-6月-2006
版権 © 2000-2010 Cummins Inc. 無断複写/複製/転載を禁ず.


エンジンオイルライフル圧力 - データは正しいが通常の作動範囲より低い: やや重度

故障コード 143

エンジンオイルライフル圧力 - データは正しいが通常の作動範囲より低い: やや重度

概要

コード | 理由 | 効果
故障コード: 143 PID: SPN: 100 FMI: 18 ランプ: 黄色 SRT: | エンジンオイルライフル圧力 - データは正しいが通常の作動範囲より低い: やや重度。エンジンオイルの圧力信号は、エンジンオイルの圧力がエンジン保護の警告リミットより下がっていることを示しています。 | 警報後、時間の経過にともない較正に依存する進行性の出力低下と、エンジン停止が発生します。

エンジンオイルライフル圧力No.1センサ回路

回路説明

エンジンオイルライフル圧力No.1センサは、ECMで潤滑油レベルを監視するために使用します。ECMは信号ピンで電圧を監視し、それを圧力値に変換します。

部品位置

エンジンオイルライフル圧力No.1センサは、エンジンブロックの左側にあります。部品の位置を示す詳細図は、「100-002」を参照して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード143の確認 | 故障コード143のアクティブカウント、またはインアクティブカウントか。

手順 1 - 故障コードの確認

手順 1A - 故障コード143の確認

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードの確認

  • INSITE™電子整備用ツールを使用して、故障コードを確認して下さい。

故障コード143のアクティブカウント、またはインアクティブカウントか。
YES NO

ブリテン番号4021592、サービスマニュアルQSK19およびQSK19 CM850モジュラー一般鉄道系統シリーズエンジンの「潤滑油圧の低下」の故障診断症状ツリーを参照して下さい。

修理なし

へ進んでください。 故障診断症状ツリーが適切

へ進んでください。 修理完了

最新更新: 26-6月-2006


エンジン冷却水温度 - データは正しいが通常の作動範囲より高い: やや重度

故障コード 146

エンジン冷却水温度 - データは正しいが通常の作動範囲より高い: やや重度

概要

コード | 理由 | 効果
故障コード: 146 PID: SPN: 110 FMI: 0/16 ランプ: 黄色 SRT: | エンジン冷却水温度 - データは正しいが通常の作動範囲より高い: やや重度エンジン冷却水温度の信号は、冷却水温度がエンジン保護の警告リミットを超えていることを示しています。 | 警告後、エンジン出力の低下が進み、症状が深刻化します。

エンジン冷却水温度No.1センサ回路

回路説明

エンジン冷却水温度No.1センサは、ECMがエンジン冷却水温度を監視するために使用されます。ECMは信号ピンで電圧を監視し、それを温度値に変換します。エンジン冷却水温度値は、ECMがエンジン保護システムおよびエンジン排気ガスの制御を行うために使用されます。

部品位置

エンジン冷却水温度No.1センサは、サーモスタットハウジングにあります。部品の位置を示す詳細図は、「100-002」を参照して下さい。

ショップトーク

冷却水温度がエンジン保護リミットを超えた場合、この故障コードが記録されます。ブリテン番号4021592、サービスマニュアルQSK19およびQSK19 CM850モジュラー一般鉄道系統シリーズエンジンの「エンジン冷却水の温度が通常より高い」の故障診断症状ツリーを参照して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード146の確認 | 故障コード146のアクティブカウント、またはインアクティブカウントか。

手順 1 - 故障コードの確認

手順 1A - 故障コード146の確認

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コード146の確認

  • INSITE™電子整備用ツールを使用して、故障コードを確認して下さい。

故障コード146がアクティブカウント、またはインアクティブカウントか。
YES NO

ブリテン番号4021592、サービスマニュアルQSK19およびQSK19 CM850モジュラー一般鉄道系統シリーズエンジンの「エンジン冷却水の温度が通常より高い」の症状ツリーを参照して下さい。

修理なし

へ進んでください。 故障診断症状ツリーが適切

修理完了

最新更新: 26-6月-2006


エンジン冷却水温度 - データは正しいが通常の作動範囲より高い: 最も重度

故障コード 151

エンジン冷却水温度 - データは正しいが通常の作動範囲より高い: 最も重度

概要

コード | 理由 | 効果
故障コード: 151 PID: SPN: 110 FMI: 0 ランプ: 赤 SRT: | エンジン冷却水温度 - データは正しいが通常の作動範囲より高い: 最も重度エンジン冷却水温度の信号は、冷却水温度がエンジン保護の危険なリミットを超えていることを示しています。 | 警報後、時間の経過にともない較正に依存する進行性の出力低下と、エンジン停止が発生する。

エンジン冷却水温度No.1センサ回路

回路説明

エンジン冷却水温度No.1センサは、ECMがエンジン冷却水温度を監視するために使用されます。ECMは信号ピンで電圧を監視し、それを温度値に変換します。ECMは、エンジン冷却水温度の値をエンジン保護系統と排気制御に使用します。

部品位置

エンジン冷却水温度No.1センサは、サーモスタットハウジングの上にあります。部品の位置を示す詳細図は、「100-002」を参照して下さい。

ショップトーク

冷却水温度がエンジン保護リミットを超えた場合、この故障コードが記録されます。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード151の確認 | 故障コード151がアクティブカウント、またはインアクティブカウントか。

手順 1 - 故障コードの確認

手順 1A - 故障コード151の確認

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードの確認

INSITE™電子整備用ツールを使用して、故障コードを確認して下さい。

故障コード151がアクティブカウント、またはインアクティブカウントか。
YES NO

ブリテン番号4021592、サービスマニュアルQSK19およびQSK19 CM850モジュラー一般鉄道系統シリーズエンジンの「エンジン冷却水の温度が通常より高い」の故障診断症状ツリーを参照して下さい。

修理なし

へ進んでください。 故障診断症状ツリーが適切

へ進んでください。 修理完了

最新更新: 26-6月-2006


吸気マニホールドNo.1温度 - データは正しいが通常の作動範囲より高い: 最も重度

故障コード 155

吸気マニホールドNo.1温度 - データは正しいが通常の作動範囲より高い: 最も重度

概要

コード | 理由 | 効果
故障コード: 155 PID: SPN: 105 FMI: 0 ランプ: 赤 SRT: | 吸気マニホールドNo.1温度 - データは正しいが通常の作動範囲より高い: 最も重度吸気マニホルドNo.1温度がエンジン保護の危険なリミットを越えています。 | 産業用警報後、時間の経過にともない較正に依存する進行性の出力低下と、エンジン停止が発生します。 発電機用：較正に依存するエンジンが停止することがあります。

吸気マニホールドNo.1温度センサ回路

回路説明

吸気マニホールドNo.No.1温度センサは、吸気マニホールド温度を監視し、その情報をエンジンハーネスを介して電子制御モジュール（ECM）へ渡します。

部品位置

吸気マニホールドNo.No.1温度センサは、吸気マニホールドにあります。部品の位置を示す詳細図は、「100-002」を参照して下さい。

ショップトーク

吸気マニホールドNo.1温度センサは、吸気マニホールドを通過するチャージエアの温度を測定します。この故障コードで考えられる原因

  • チャージエアクーラーヘのエアフローの低下
  • チャージエアクーラーのサイズが小さすぎる。
  • ターボチャージャコンプレッサの出口温度が高い。

故障診断手順

手順 |  | 仕様
手順 1. | センサの精度の確認 |
 | 手順 1A. 熱電対または類似の温度プローブを使用してセンサの精度を確認して下さい。 | センサの表示値は正しいか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード155がインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - センサの精度の確認

手順 1A - 熱電対または類似の温度プローブを使用してセンサの精度を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

次のように、熱電対または類似の温度プローブを使用してセンサの精度を確認して下さい。

  • 既知量の温度プローブおよび精度を、吸気マニホールドNo.1温度センサの近くのエンジンに接続して下さい。プローブはエアフローへ達していることが必要です。また、プローブのスレッド以外は、吸気マニホールドに接触してはいけません。
  • INSITE™電子整備用ツールを接続して下さい。
  • サービスツールのモニター画面に表示されている吸気マニホールドNo.1温度センサと、温度プローブの表示を比較して下さい。注記:温度測定機器が使用できない場合は、この手順でYESと答えて下さい。

熱電対の読み取り値は、INSITE™ のセンサ読み取り値と一致しているか。
YES NO
修理なし

吸気マニホールドNo.1温度センサの故障が検出されました。

吸気マニホールドNo.1温度センサを交換して下さい。

手順019-059を参照して下さい。

へ進んでください。 「吸気マニホールドNo.1温度が基準より高い」の故障診断症状ツリー

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • INSITE電子整備用ツールを使用して、故障コードがインアクティブであることを確認して下さい。

故障コード155がインアクティブか。
YES NO
修理なし

故障診断の手順に戻るか、またはすべての手順が完了し再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 31-10月-2006


冷却水レベル - データは正しいが通常の作動範囲より低い: 最も重度

故障コード 235

冷却水レベル - データは正しいが通常の作動範囲より低い: 最も重度

概要

コード | 理由 | 効果
故障コード: 235 PID: SPN: 111 FMI: 1 ランプ: 赤 SRT: | 冷却水レベル - データは正しいが通常の作動範囲より低い: 最も重度低い冷却水レベルが検出されました。 | 産業用警報後、時間の経過にともない較正に依存する進行性の出力低下と、エンジン停止が発生する可能性があります。

冷却水レベルセンサNo.1回路 - 産業用エンジン

冷却水レベルセンサNo.1回路 - 舶用エンジン

冷却水レベルセンサNo.1回路 - 発電機用エンジン

回路説明

エンジン冷却水レベルセンサNo.1は、冷却水系統の冷却水レベルを監視し、その情報をエンジンハーネスを介して電子制御モジュール（ECM）およびエンジンハーネスへ渡します。

部品位置

冷却水レベルセンサNo.1は、通常ラジエータトップタンクまたはサージタンクにあります。取り付け位置については、OEM故障診断および修理マニュアルを参照して下さい。

ショップトーク

ラジエータトップタンク、またはサージタンク内の冷却水レベルがセンサレベル以下になると、この故障コードがアクティブになります。トップタンクに冷却水を充てんして下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの点検 |
 | 手順 1A. 故障コード235の点検 | 故障コード235がアクティブ、またはインアクティブカウントか。

手順 1 - 故障コードの点検

手順 1A - 故障コード235の点検

条件

  • キースイッチをオンにして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードの点検

  • INSITE™電子整備用ツールを使用して、故障コードを確認して下さい。

故障コード235がアクティブ、またはインアクティブカウントか。
YES NO

ブリテン番号4021592、サービスマニュアルQSK19およびQSK19 CM850モジュラー一般鉄道系統シリーズエンジンの「冷却水の低下」の故障診断症状ツリーを参照して下さい。

修理なし

へ進んでください。 適切な故障診断の手順

へ進んでください。 修理完了

最新更新: 27-6月-2006


エンジン燃料温度 - データは正しいが通常の作動範囲より高い: やや重度

故障コード 261

エンジン燃料温度 - データは正しいが通常の作動範囲より高い: やや重度

概要

コード | 理由 | 効果
故障コード: 261 PID: SPN: 174 FMI: 16 ランプ: 黄色 SRT: | エンジン燃料温度 - データは正しいが通常の作動範囲より高い: やや重度エンジン燃料温の信号は、燃料温がエンジン保護の警告リミットを超えていることを示しています。 | 較正によっては、警報後、時間の経過にともない出力と速度が低下し、エンジンが停止する。

エンジン燃料温度センサNo.1回路 - 発電機用および産業用エンジン

エンジン燃料温度センサNo.1回路 - 舶用エンジン

回路説明

エンジン燃料温度No.1センサは、ECMがエンジン燃料供給温度を監視するために使用されます。ECMは、燃料供給温度信号ピンで電圧を監視し、それを温度値に変換します。燃料供給温度の値はECMでエンジン保護系統に使用されます。

部品位置

燃料供給温度No.1センサは、第2段階のフィルタヘッドの上にあります。部品の位置を示す詳細図は、「100-002」を参照して下さい。

ショップトーク

すべての温度センサ

  • センサの抵抗は温度によって異なります。センサが正常に動作している場合は、表示値は次の表のようになります。
温度（ C） | 温度（ F） | 抵抗（Ω）
0 | 32 | 30k～36k
25 | 77 | 9k～11k
50 | 122 | 3k～4k
75 | 167 | 1350～1500
100 | 212 | 600～675

注意および警告

注意

交換後の新しいECMに損傷を与えないために、他のすべてのアクティブ故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3823256 - Metri-Pack二方向コネクタテストリード

故障診断手順

手順 |  | 仕様
手順 1. | エンジン燃料温度センサNo.1の精度点検 |
 | 手順 1A. 熱電対または類似の温度プローブを使用して、エンジン燃料温度センサNo.1の精度を確認して下さい。 | エンジン燃料温度センサNo.1の表示値は正しいか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード261はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - エンジン燃料温度センサNo.1の精度点検

手順 1A - 熱電対または類似の温度プローブを使用して、エンジン燃料温度センサNo.1の精度を確認して下さい。

条件

  • キースイッチをオンにして下さい。

対策

熱電対または類似の温度プローブを使用して、エンジン燃料温度センサNO.1の精度を確認して下さい。

  • 燃料温度センサに最も近い制御バルブ本体の底面に、温度プローブを接続して下さい。
  • INSITE™電子整備用ツールを車両のデータリンクに接続して下さい。
  • サービスツールのモニター画面に表示されている燃料温度値と、温度プローブの表示を比較して下さい。

注記:温度測定機器が使用できない場合は、この手順でYesと答えて下さい。

エンジン燃料温度センサNo.1の表示値は正しいか。
YES NO
修理なし

エンジン燃料温度No.1センサを交換して下さい。

手順019-119を参照して下さい。

へ進んでください。 「燃料温度が正常値より高い」の故障診断ツリーを参照して下さい。

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンにして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、通常の運転温度で運転して下さい。
  • INSITE™電子整備用ツールを使用して、故障コードがインアクティブであることを確認して下さい。

故障コード261はインアクティブか。
YES NO
修理なし

故障診断の手順に戻るか、またはすべての手順が完了し再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンにして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 27-6月-2006


エンジン燃料温度 - データは正しいが通常の作動範囲より高い: 最も重度

故障コード 266

エンジン燃料温度 - データは正しいが通常の作動範囲より高い: 最も重度

概要

コード | 理由 | 効果
故障コード: 266 PID: SPN: 174 FMI: 0 ランプ: 赤 SRT: | エンジン燃料温度 - データは正しいが通常の作動範囲より高い: 最も重度 | エンジン保護停止機能が有効になっている場合は、出力が低下し、エンジンが停止することがあります。

エンジン燃料温度センサNo.1回路 - 発電機用および産業用エンジン

エンジン燃料温度センサNo.1回路 - 舶用エンジン

回路説明

エンジン燃料温度センサNo.1は、ECMでエンジン燃料供給温度を監視するために使用されます。ECMは、エンジン燃料温度信号ピンで電圧を監視し、それを温度値に変換します。エンジン燃料温度の値は、ECMでエンジン保護系統に使用されます。

部品位置

エンジン燃料温度センサNo.1は、燃料フィルタハウジングの上にあります。部品の位置を示す詳細図は、「100-002」を参照して下さい。

ショップトーク

すべての温度センサ

  • センサの抵抗は温度によって異なります。センサが正常に動作している場合は、表示値は次の表のようになります。
温度（ C） | 温度（ F） | 抵抗（Ω）
0 | 32 | 30k～36k
25 | 77 | 9k～11k
50 | 122 | 3k～4k
75 | 167 | 1350～1500
100 | 212 | 600～675

注意および警告

注意

交換後の新しいECMに損傷を与えないために、他のすべてのアクティブ故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3823256 - Metri-Pack二方向コネクタテストリード

故障診断手順

手順 |  | 仕様
手順 1. | エンジン燃料温度センサNo.1の精度確認 |
 | 手順 1A. 熱電対または類似の温度プローブを使用して、エンジン燃料温度センサNo.1の精度を確認して下さい。 | 表示値は正しいか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード266はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - エンジン燃料温度センサNo.1の精度点検

手順 1A - 熱電対または類似の温度プローブを使用して、エンジン燃料温度センサNo.1の精度を確認して下さい。

条件

  • キースイッチをオンにして下さい。

対策

熱電対または類似の温度プローブを使用して、エンジン燃料温度センサNo.1の精度を確認して下さい。

  • 温度プローブを燃料温度センサの近くにあるエンジンに接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。
  • サービスツールのモニター画面に表示されているエンジン燃料温度センサNo.1と、温度プローブの表示を比較して下さい。

注記:温度測定機器が使用できない場合は、この手順でYesと答えて下さい。

注記:エンジンが正常温度条件で動作中（82℃ [180 F]）に、表示値を点検する必要があります。

表示値は正しいか。
YES NO

燃料タンクに適切な量の燃料が入っていることを確認して下さい。

センサの表示値が正しくありません。燃料供給温度センサを交換して下さい。

手順019-119を参照して下さい。

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンにして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、通常の運転温度で運転して下さい。
  • INSITE™電子整備用ツールを使用して、故障コードがインアクティブであることを確認して下さい。

故障コード266はインアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断表

最新更新: 27-6月-2006


内部ハードウェアの故障を警告するエンジン制御モジュール - インテリジェント装置や構成部品の不良

故障コード 343

内部ハードウェアの故障を警告するエンジン制御モジュール - インテリジェント装置や構成部品の不良

概要

コード | 理由 | 効果
故障コード: 343 PID: SPN: 629 FMI: 12/12 ランプ: 黄色 SRT: | 内部ハードウェアの故障を警告するエンジン制御モジュール - インテリジェント装置や構成部品の不良内部ECMエラー。 | 性能に影響がないか、重度の低下はありません。

電子制御モジュール

回路説明

ECMは、エンジン制御、診断、およびユーザーインタフェースを担うコンピュータです。

部品位置

ECMは、エンジン側の燃料系統に搭載します。部品の位置を示す詳細図については、手順100-002を参照して下さい。

ショップトーク

  • この故障は、ECM内部の問題によってのみ発生します。ECMについては修理ができません。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、他のすべてのアクティブ故障コードをECMの交換前に確認して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | ECMを点検して下さい。 |
 | 手順 1A. ECMを点検して下さい。 | 故障コード343はインアクティブか。
 | 手順 1B. 故障コード343のインアクティブカウントを点検して下さい。 | カウントは3より少ないか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード343はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - ECMの点検

手順 1A - ECMを点検して下さい。

条件

  • すべての部品を接続して下さい。

対策

ECMを点検して下さい。

  • キースイッチをオフの位置にして5秒以上待機して下さい。
  • キースイッチをオンにして下さい。

故障コード343はインアクティブか。
YES NO
修理なし

ECMを交換して下さい。指定業者に連絡して下さい。手順019-031を参照して下さい。

へ進んでください。 1B

へ進んでください。 2A

手順 1B - 故障コード343のインアクティブカウントを点検して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コード343のインアクティブカウントを点検して下さい。

  • INSITE™電子整備用ツールを使用して、故障コード343のインアクティブカウントを確認して下さい。

カウントは3より少ないか。
YES NO
修理なし

ECMを交換して下さい。指定業者に連絡して下さい。手順019-031を参照して下さい。

へ進んでください。 2B

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • INSITE™電子整備用ツールを使用して、故障コード343がインアクティブであることを確認して下さい。

故障コード343はインアクティブか。
YES NO
修理なし

故障診断の手順に戻るか、またはすべての手順が完了し再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 28-6月-2006


補助速度ガバナ

故障コード 349

補助速度ガバナ

概要

コード | 理由 | 効果
故障コード: 349 PID: P191 FMI: 0/16 ランプ: 黄色 SRT: | トランスミッション出力シャフト速度 - データは正しいが通常の作動範囲より高い: やや重度 | エンジン速度は、デフォルトの補助速度から外れます。

速度指令外部入力回路 - 産業用および舶用エンジン

回路説明

速度指令外部入力回路は、エンジン速度とは独立してエンジンを制御する手段を提供します。この回路は、出力シャフトまたはトルクコンバータの他の装置ダウンストリームを制御します。

速度指令外部入力回路は、エンジン速度とは独立して出力シャフト、またはトルクコンバータの他の装置ダウンストリームを制御する手段を提供します。

部品位置

速度指令外部入力回路の位置は、OEMごとに異なります。OEM故障診断および修理マニュアルを参照して下さい。

ショップトーク

この故障は、速度指令外部入力回路への高周波数入力によってのみ発生します。

故障診断手順

手順 |  | 仕様
手順 1. | 速度指令外部入力信号送信ユニットの点検 |
 | 手順 1A. 速度指令外部入力信号送信ユニットの精度を確認して下さい。 | 速度指令外部入力信号送信ユニット出力は正確か。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード349はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 速度指令外部入力信号送信ユニットの点検

手順 1A - 速度指令外部入力信号送信ユニットの精度を確認して下さい。

条件

  • キースイッチをオンにして下さい。

対策

速度指令外部入力信号送信ユニットの精度を確認して下さい。

  • テスト手順については、OEM故障診断および修理マニュアルを参照して下さい。

速度指令外部入力信号送信ユニット出力は正確か。
YES NO
修理なし

OEM速度指令外部入力信号送信ユニットを修理または交換して下さい。OEM故障診断および修理マニュアルを参照して下さい。

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンにして下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。

注記:故障が特定のrpmで起った場合、そのrpmでエンジンを運転し、問題が解決されているか確認して下さい。

故障コード349はインアクティブか。
YES NO
修理なし

故障診断の手順に戻るか、またはすべての手順が完了し再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンにして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES NO
修理なし

残りのアクティブ故障コードについて、故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断表


エンジンオイルライフル圧力 - データは正しいが通常の作動範囲より低い: 最も重度

故障コード 415

エンジンオイルライフル圧力 - データは正しいが通常の作動範囲より低い: 最も重度

概要

コード | 理由 | 効果
故障コード: 415 PID: SPN: 100 FMI: 1 ランプ: 赤 SRT: | エンジンオイルライフル圧力 - データは正しいが通常の作動範囲より低い: 最も重度油圧信号は、油圧がエンジン保護回路リミットより低いことを示しています。 | 較正によっては、警報後、時間の経過にともない出力と速度が低下し、エンジンが停止します。

エンジンオイルライフル圧力No.1センサ回路

回路説明

エンジンオイルライフル圧力No.1センサは、ECMで潤滑油レベルを監視するために使用します。油圧がエンジン保護リミットより低下すると、故障コード415が記録されます。

部品位置

エンジンオイルライフル圧力No.1センサは、エンジンブロックの上、左側にあります。部品の位置を示す詳細図は、「100-002」を参照して下さい。

ショップトーク

この故障コードで考えられる原因

  • 油圧不足
  • オイルレベルが適切でない

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの点検 |
 | 手順 1A. 故障コード415を点検して下さい。 | 故障コード415がアクティブ、またはインアクティブカウントか。

手順 1 - 故障コードの点検

手順 1A - 故障コード415を点検して下さい。

条件

  • キースイッチをオンにして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードの点検

  • INSITE™電子整備用ツールを使用して、故障コードを確認して下さい。

故障コード415がアクティブ、またはインアクティブカウントか。
YES NO

ブリテン番号4021592、サービスマニュアル、QSK19およびQSK19 CM850モジュラー一般鉄道系統シリーズエンジンの「潤滑油圧の低下」の故障診断症状ツリーを参照して下さい。

修理なし

へ進んでください。 適切な故障診断症状ツリー

へ進んでください。 修理完了


燃料内水分インジケータ - データは正しいが通常の作動範囲より高い - 最も軽度

故障コード 418

燃料内水分インジケータ - データは正しいが通常の作動範囲より高い - 最も軽度

概要

コード | 理由 | 効果
故障コード: 418 PID: SPN: 97 FMI: 0/15 ランプ: 点検整備 SRT: | 燃料内水分インジケータが高い - データは正しいが通常の作動範囲より高い: 最も軽度燃料フィルタで水分が検出されました。 | 白煙の発生、出力低下、または始動が困難になることがあります。

燃料内水分インジケータセンサ回路 - 産業用および発電機用エンジン

燃料内水分インジケータセンサ回路 - 舶用エンジン

回路説明

燃料内水分インジケータセンサは、第1段階の燃料フィルタに設置されています。燃料内水分インジケータセンサは、燃料フィルタ内に設定量の水分が溜まると、ECMに信号を送信します。燃料内水分インジケータセンサ回路には2本のワイヤがあります。戻りアースワイヤと信号ワイヤです。

部品位置

燃料内水分インジケータセンサは、第1段階燃料フィルタの底部に統合されています。第1段階の燃料フィルタはエンジンの吸気側にあります。

ショップトーク

燃料内水分インジケータセンサは、燃料フィルタに統合されています。燃料フィルタを交換すると、自動的に回収されます。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの点検 |
 | 手順 1A. 故障コード418を点検して下さい。 | 故障コード418がアクティブ、またはインアクティブカウントか。

手順 1 - 故障コードの点検

手順 1A - 故障コード418を点検して下さい。

条件

  • キースイッチをオンにして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードの点検

  • INSITE™電子整備用ツールを使用して、故障コードを確認して下さい。

故障コード418がアクティブ、またはインアクティブカウントか。
YES NO

燃料フィルタから水をドレンして下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 修理完了


Fault Code Path Selection

故障コード 431
Fault Code Path Selection

統合センサスイッチ（ISS）スロットルペダルがあるか。 | へ進んでください。 ja13-fc431iss
非統合センサスイッチ（NISS）スロットルペダルがあるか。 | へ進んでください。 ja13-fc431niss

最新更新: 08-12月-2004


バッテリNo.1電圧 - データは正しいが通常の作動範囲より高い: やや重度

故障コード 442

バッテリNo.1電圧 - データは正しいが通常の作動範囲より高い: やや重度

概要

コード | 理由 | 効果
故障コード: 442 PID: SPN: 168 FMI: 0/16 ランプ: 黄色 SRT: | バッテリNo.1電圧 - データは正しいが通常の作動範囲より高い: やや重度ECM電源電圧が、最大システム電圧レベルを超えています。 | 電子部品すべてに電気系統の損傷の可能性があります。

バッテリNo.1の電圧回路 - 産業用エンジン

バッテリNo.1の電圧回路 - 発電機用エンジン

バッテリNo.1の電圧回路 - 舶用エンジン

回路説明

ECMには、バッテリ陽極（+）に直接接続されたバッテリNo.1の電圧ワイヤを通じてバッテリから一定の電圧が供給されます。OEMハーネスを保護するために、バッテリNo.1電圧ワイヤには、10アンペアのヒューズが1つあります。ECMは車両キースイッチをオンにしたとき、車両キースイッチワイヤを通じて切替えバッテリの入力を受けます。バッテリNo.1電圧戻りワイヤは、バッテリ陰極（-）に直接接続されています。

部品位置

ECMは、エンジンのインテーク側にあります。ECMは、エンジンハーネスおよびOEMハーネスでバッテリに接続されています。この直接接続により、ECMに安定した電源が提供されます。バッテリ位置はOEMごとに異なります。バッテリ位置については、OEM故障診断および修理マニュアルを参照して下さい。

ショップトーク

ECMバッテリNo.1電圧が36Vを超えると、この故障コードが記録されます。この故障コードで考えられる原因:

  • システム過充電となるオルタネータまたはレギュレータの不具合
  • バッテリ接続が並列でなく直列。
  • ジャンプスタート手順が不適切

注意および警告

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの損傷を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの点検 |
 | 手順 1A. 故障コードを確認して下さい。 | 故障コード442はインアクティブ
手順 2. | 装置のバッテリ系統の点検 |
 | 手順 2A. バッテリの電圧を点検して下さい。 | 12VDCシステムでは20VDC未満24VDCシステムでは32VDC未満
 | 手順 2B. オルタネータを点検して下さい。 | オルタネータはOEM仕様の範囲内で充電されているか。
手順 3. | 故障コードの解除 |
 | 手順 3A. 故障コードを無効にして下さい。 | 故障コード442はインアクティブです
 | 手順 3B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されました

手順 1 - 故障コードの点検

手順 1A - 故障コードを確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンにして下さい。

対策

故障コードを確認して下さい。

  • INSITE™電子整備用ツールを使用して、故障コードを確認して下さい。

故障コード442はアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 3B

手順 2 - 装置のバッテリ系統の点検

手順 2A - バッテリの電圧を点検します。

条件

  • キースイッチをオフにして下さい。
  • バッテリ電源回路からすべてのアフターマーケット装置を外して下さい。
  • ECM4ピン電源コネクタを外して下さい。

対策

バッテリの電圧を点検します。

  • ECM 4ピン電源コネクタにあるいずれかのECMバッテリNo.1電圧ピンから、エンジンブロックのアースまでの抵抗を測定して下さい。
  • ECM 4ピン電源コネクタにあるもう1本のバッテリNO.1電圧ピンについて、上記手順を繰り返して下さい。

電圧は、12VDCシステムの場合は20VDC未満、24VDCシステムの場合は32VDC未満か。
YES NO
修理なし

バッテリ系統を正しく取り付けます。OEM故障診断および修理マニュアルを参照して下さい。

へ進んでください。 2B

へ進んでください。 3A

手順 2B - オルタネータを点検して下さい。

条件

  • キースイッチをオフにして下さい。
  • OEM電流計を使用するか、オルタネータとバッテリ間に電流計を取り付けて下さい。

対策

オルタネータを点検して下さい。

  • エンジンを始動して、オルタネータの充電量（アンペア）を点検して下さい。

注記:必要に応じて負荷をかけ、オルタネータの出力を正しく測定して下さい。

オルタネータはOEM仕様の範囲内で充電されているか。
YES NO
修理なし

オルタネータ、レギュレータ、オルタネータへのOEMワイヤ、またはそのすべてを修理または交換して下さい。

OEM故障診断および修理マニュアルを参照して下さい。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - 故障コードの解除

手順 3A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンにして下さい。

対策

故障コードを無効にして下さい。

  • INSITE™電子整備用ツールを使用して、故障コード442がインアクティブであることを確認して下さい。

故障コード442はインアクティブか。
YES NO
修理なし

故障診断の手順に戻るか、またはすべての手順が完了し再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 3B

へ進んでください。 1A

手順 3B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンにして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順


クランクケース圧力 - データは正しいが通常の作動範囲より高い: 最も軽度

故障コード 556

クランクケース圧力 - データは正しいが通常の作動範囲より高い: 最も軽度

概要

コード | 理由 | 効果
故障コード: 556 PID: SPN: 101 FMI: 0 ランプ: 赤 SRT: | クランクケース圧力 - データは正しいが通常の作動範囲より高い: 最も軽度 | 20秒で完全に出力レベルを下げます。

クランクケース圧力センサ回路 - 舶用エンジン

回路説明

電子制御モジュール（ECM）はクランクケース圧力センサを使用して、エンジンクランクケースの圧力を監視します。ECMはクランクケース圧力信号ピンで電圧を監視し、それを圧力値に変換します。クランクケース圧力の値はECMでエンジン保護系統に使用されます。

部品位置

部品の位置は、「手順100-002、エンジン図」を参照して下さい。

ショップトーク

本書に記載したエンジンモデルには複数のECMがあります。各ECMには個々のソースアドレスがあり、INSITE™電子整備用ツールを接続すると表示されます。故障コードを故障診断するときは、INSITE™電子整備用ツールに表示されたソースアドレスを使用して、影響を受けるECMや回路を確認します。

クランクケース圧力センサは較正のエンジン保護セクションで使用されます。ECMは、較正時にクランクケース圧力がエンジン保護リミットを5秒以上、上回った場合、故障コード556を記録し、赤のランプを点灯してエンジンが停止できることを示します。

この故障コードで考えられる原因

  • ピストンリングの損傷
  • オイルレベルが高すぎる
  • ターボチャージャシールの損傷
  • パワーシリンダの損傷
  • エアコンプレッサピストンリングの損傷

クランクケースブリーザやブリーザチューブが詰まっていないか確認して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | センサ精度の確認 |
 | 手順 1A. クランクケース圧力センサを確認して下さい。 | クランクケース圧力センサは機械式ゲージと一致しているか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード556がインアクティブ
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードを解除

手順 1 - センサの精度の確認

手順 1A - クランクケース圧力センサを確認して下さい。

条件

  • 水圧力計をエンジンに接続して下さい。
  • INSITE™電子整備用ツールとサービスハーネスをエンジンハーネスのSAE J1939データリンクコネクタに接続して下さい。
  • エンジンを始動します。

対策

ゲージを使用してクランクケース圧力センサの精度を確認して下さい。

  • 注記:読取り値が安定するまで、エンジンを定格回転速度と全負荷（全開スロットル）で稼動して下さい。

クランクケース圧力センサは機械式ゲージと一致しているか。
YES NO

クランクケース圧力センサを交換して下さい。

 修理なし

へ進んでください。 2A

ブリテン番号4021592、サービスマニュアルQSK19およびQSK19 CM850モジュラーコモンレールシステム、シリーズエンジンの「クランクケース内のガス（ブローバイ）が極端に多い」の診断症状ツリーを参照して下さい。

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを無効にして下さい。

  • INSITE™電子整備用ツールを使用して故障コード556がインアクティブであることを確認して下さい。

故障コード556は発生していないか。
YES NO
修理なし

故障診断の手順に戻るか、またはすべての手順が完了し再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE電子整備用ツールを使用してインアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES NO
修理なし

アクティブ故障コードについて故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順


補助指定デュアル出力停止 - 特記事項

故障コード 599

補助指定デュアル出力停止 - 特記事項

概要

コード | 理由 | 効果
故障コード: 599 PID: SPN: 640 FMI: 14 ランプ: 赤 SRT: | 補助指定デュアル出力停止 - 特記事項デュアル出力キャリブレーション限度で、エンジン保護限度を超えました。 | エンジンが停止します。

補助入出力回路 - 産業用および舶用エンジン

回路説明

検出パラメータに基づいたデュアル出力は、OEMで使用できる独立した切り替え出力を2つまで提供します。各切り替え出力の状態は、エンジンプラットフォームにより異なる制御モジュール（ECM）への入力によって決定されます。ECMは、上記のいずれかへの入力が較正後のしきい値を上回るか下回るかによって、OEM機器に異なる出力を提供できます。各切り替え出力は、パラメータ入力の制御としきい値設定において、互いに独立しています。

部品位置

デュアル出力機能は、OEMごとに異なります。構成部品の位置については、OEM故障診断および修理マニュアルを参照して下さい。補助入出力2の信号と補助入出力3の信号のデュアル出力ピンは、それぞれAおよびEで、23ピンOEMコネクタに配置することができます。

ショップトーク

この故障コードは、OEMが指定した入力のいずれかが較正後の限度を超えた場合、アクティブになります。停止のトリガは、OEMによって異なります。次のパラメータがデュアル出力機能に使用できます。

  • エンジンスピード
  • 燃料コマンド
  • ブースト圧
  • 補助速度入力
  • 油圧
  • 冷却水温度
  • 燃料の温度:
  • コマンドスロットル
  • OEMセンサ
  • OEM温度
  • OEM圧力
  • OEM供給スイッチ
  • ISC 2の状態
  • 吸気マニホルドの温度

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード599を確認して下さい。 | 故障コード599のアクティブカウントか、またはインアクティブカウントか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード599がアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 故障コードの確認

手順 1A - 故障コード599を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを確認して下さい。

  • INSITE™電子整備用ツールを使用して、故障コードを確認して下さい。

故障コード599のアクティブカウントか、またはインアクティブカウントか。
YES NO

  • OEM供給補助装置で、エンジン保護リミットを超えています。OEM故障診断および修理マニュアルを参照して下さい。

 修理なし

へ進んでください。 OEMの故障診断および修理マニュアル

へ進んでください。 修理完了

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • キースイッチをオンにして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • INSITE電子整備用ツールを使用して、故障コードがインアクティブであることを確認して下さい。

故障コード599がアクティブか。
YES NO
修理なし

故障診断の手順に戻るか、またはすべての手順が完了し、再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES NO
修理なし

アクティブ故障コードについて故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順


エンジン過熱による停止 - 条件あり

故障コード 611

エンジン過熱による停止 - 条件あり

概要

コード | 理由 | 効果
故障コード: 611 PID: SPN: 1383 FMI: 11/31 ランプ: なし SRT: | エンジン過熱による停止 - 条件ありエンジンが適正に冷却しないうちにキースイッチでエンジンを停止したため、停止の最大しきい値を超える負荷率が生じました。 | ECMによる対処はありません。性能が低下することがあります。エンジンに損傷を生じることがあります。故障コードが記録されます。

ECM

回路説明

この故障コードには適用できません。

部品位置

この故障コードには適用できません。

故障診断手順

手順 |  | 仕様
手順 1. | 対処は不要 |
 | 手順 1A. 対処は不要です。 | エンジンが適正に冷却しないうちに停止したか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード611がアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 対処は不要

手順 1A - 対処は不要です。

条件

なし

対策

エンジン過熱による停止 - 条件あり

エンジンが適正に冷却しないうちにキースイッチでエンジンを停止したため、停止の最大しきい値を超える負荷率が生じました。

エンジンが適正に冷却しないうちに停止したか。
YES | NO
修理なし | 修理なし

へ進んでください。 なし

へ進んでください。 なし

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • キースイッチをオンにして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • INSITE™電子整備用ツールを使用して、故障コードがインアクティブであることを確認して下さい。

故障コード611がアクティブか。
YES NO
修理なし

故障診断の手順に戻るか、またはすべての手順が完了し、再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES NO
修理なし

アクティブ故障コードについて故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順


エンジンオイルレベルリモートリザーバ - データは正しいが通常の作動範囲より低い: やや軽度

故障コード 1357

エンジンオイルレベルリモートリザーバ - データは正しいが通常の作動範囲より低い: やや軽度

概要

コード | 理由 | 効果
故障コード: 1357 PID: SPN: 1380 FMI: 1/18 ランプ: 黄色 SRT: | エンジンオイルレベルリモートリザーバ - データは正しいが通常の作動範囲より低い: やや軽度リモートエンジンオイルリザーバの作動レベルが通常より低くなります。 | ECMによる対処はありません。解決しないで放っておくと、エンジンを損傷する可能性があります。

エンジンオイルレベルリモートリザーバ - 産業用エンジン

エンジンオイルレベルリモートリザーバ - 発電機用エンジン

エンジンオイルレベルリモートリザーバ - 舶用エンジン

回路説明

なし

部品位置

リモートリザーバの位置は、OEMによって異なります。

ショップトーク

なし

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード1357を確認して下さい。 | 故障コード1357がアクティブまたはインアクティブカウントか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード1357がアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 故障コードの確認

手順 1A - 故障コード1357を確認して下さい。

条件

  • すべての部品を接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードの確認

  • INSITE™電子整備用ツールを使用して、故障コードを確認して下さい。

故障コード1357がアクティブまたはインアクティブカウントか。
YES NO

リモートエンジンオイルリザーバを適切なレベルまで充填して下さい。

 修理なし

へ進んでください。 適切な故障診断ツリー

へ進んでください。 修理完了

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • INSITE™電子整備用ツールを使用して故障コード1357がインアクティブであることを確認して下さい。

故障コード1357がアクティブか。
YES NO
修理なし

故障診断の手順に戻るか、またはすべての手順が完了し再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 適切な故障診断の手順

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES NO
修理なし

アクティブ故障コードについて故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順


吸気マニホルドNo.1圧力 - データは正しいが通常の作動範囲より低い: 最も軽度

故障コード 1363

吸気マニホルドNo.1圧力 - データは正しいが通常の作動範囲より低い: 最も軽度

概要

コード | 理由 | 効果
故障コード: 1363 PID: SPN: 102 FMI: 1/17 ランプ: 点検整備 SRT: | 吸気マニホルドNo.1圧力 - データは正しいが通常の作動範囲より低い: 最も軽度 | エンジンの出力が低下します。

吸気マニホールドNo.1圧力センサ回路

回路説明

吸気マニホールドNo.1圧力センサは、吸気マニホールド圧力を監視し、その情報をエンジンハーネスを介して電子制御モジュール（ECM）へ渡します。吸気マニホルド圧力が低くなりすぎると、エンジン出力が低下します。

部品位置

吸気マニホールドNo.1圧力センサは、吸気にあります。部品の位置を示す詳細図については、「100-002」を参照して下さい。

ショップトーク

吸気マニホルドNo.1の圧力が予想値より下がると、故障コード1363が作動します。

この故障コードで考えられる原因

  • ターボチャージャの不具合または損傷
  • ターボチャージャと吸気マニホルド間の吸気系統の漏れ
  • チャージエアクーラの詰まり
  • エアフィルタの詰まり

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他の故障コードをすべて、ECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの損傷を防止して下さい。
部品番号38136358 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3824811 - メスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 吸気マニホルドNo.1の圧力センサ供給故障コードを点検して下さい。 | 故障コード1363がアクティブか。

手順 1 - 故障コードの確認

手順 1A - 故障コードを確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

吸気マニホルドNo.1の圧力センサ供給故障コードを点検して下さい。

  • INSITE™電子整備用ツールを使用して、故障コードを確認して下さい。

故障コード1363がアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 章TTの「エンジン性能故障診断ツリー」を参照して下さい。

へ進んでください。 修理完了


SAE J1939によるエンジン停止コマンド - 条件あり

故障コード 1387

SAE J1939によるエンジン停止コマンド - 条件あり

概要

コード | 理由 | 効果
故障コード: 1387 SPN: 1384 FMI: 31 ランプ: なし SRT: | SAE J1939によるエンジン停止コマンド - 条件あり正常なエンジン冷却前にキースイッチ以外の装置でエンジンが停止されたため、最大停止しきい値を超える負荷率を生じました。エンジンが高温の間にエンジン保護機能などのOEM装置で停止されると、故障コード1387が記録されます。 | ECMによる対処はありません。

SAE J1939データリンク回路 - 産業用エンジン

SAE J1939データリンク回路 - 発電機用エンジン

SAE J1939データリンク回路 - 舶用エンジン

回路説明

この故障コードには適用できません。

部品位置

この故障コードには適用できません。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの解除 |
 | 手順 1A. 故障コードを無効にして下さい。 | 故障コード1387はインアクティブです
 | 手順 1B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 故障コードの解除

手順 1A - 故障コードを無効にして下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

特に実施することはありません。

  • 特に実施することはありません。

故障コード1387はインアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 1B

へ進んでください。 1B

手順 1B - インアクティブ故障コードを解除して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES NO
修理なし

アクティブ故障コードについて故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断手順を参照して下さい。


補助圧力センサ入力No.1 - 特記事項

故障コード 1544

補助圧力センサ入力No.1 - 特記事項

概要

コード | 理由 | 効果
故障コード: 1544 PID: SPN: 1387 FMI: 14 ランプ: 点検整備 SRT: | 補助圧力センサ入力No.1 - 特記事項 | エンジンの出力が低下する可能性があります。

補助圧力センサ入力No.1センサ回路 - 産業用エンジン

補助圧力センサ入力No.1センサ回路 - 舶用エンジン

回路説明

OEMには,圧力センサ入力のECMへの配線オプションがあります。この圧力センサ入力を認識するための専用較正が作成されます。この故障コードは、OEMセンサからの圧力入力がOEMの定義したエンジン保護リミットを超えるとアクティブになります。OEMの要件によって異なりますが、エンジン保護出力の低下はこの故障コードと関連があります。

部品位置

OEM圧力センサ入力は用途によって異なります。センサの位置については、OEM故障診断および修理マニュアルを参照して下さい。

ショップトーク

この故障コードは、OEMセンサからの圧力入力がOEMの定義したエンジン保護リミットを超えるとアクティブになります。OEMの用途によって異なりますが、エンジン出力の低下の可能性があります。

注意および警告

警告

エンジンが熱い間は圧力キャップを外さないで下さい。エンジン水温が50℃[120°F]未満まで冷えてから、圧力キャップを外して下さい。熱い冷却水が飛び散ったり蒸気があたると、人身事故を引き起こす恐れがあります。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの点検 |
 | 手順 1A. 故障コード1544を点検して下さい。 | 故障コード1544がアクティブ、またはインアクティブカウントか。

手順 1 - 故障コードの点検

手順 1A - 故障コード1544を点検して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを点検して下さい。

  • INSITE™電子整備用ツールを使用して、故障コードを確認して下さい。

故障コード1544がアクティブ、またはインアクティブカウントか。
YES NO

OEMが提供した圧力入力はエンジン保護リミットを超えています。OEMの故障診断および修理マニュアルを参照して下さい。

 修理なし

へ進んでください。 OEMの故障診断および修理マニュアル

へ進んでください。 修理完了


エンジン制御モジュールの重大な内部エラー - インテリジェント装置または部品の不良

故障コード 1597

エンジン制御モジュールの重大な内部エラー - インテリジェント装置または部品の不良

概要

コード | 理由 | 効果
故障コード: 1597 PID: SPN: 629 FMI: 12/12 ランプ: 点検整備 SRT: | エンジン制御モジュールの重大な内部エラー - インテリジェント装置または部品の不良メモリハードウェアの作動不良、または内部ECM電圧供給回路に関連したECMの内部エラーです。 | エンジンが始動しないことがあります。

ECMマイクロプロセッサ

回路説明

ECMは、エンジン制御、診断、およびユーザーインタフェースを担うコンピュータです。

部品位置

ECMは、エンジン側の燃料系統に搭載します。部品の位置を示す詳細図は、「100-002」を参照して下さい。

ショップトーク

この故障コードの原因は、ECM内部の問題に特定されます。ECMについては修理ができません。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他の故障コードをすべて、ECMの交換前に確認して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | ECMの点検 |
 | 手順 1A. ECMを点検して下さい。 | 故障コード1597がアクティブか。
 | 手順 1B. 故障コード1597が発生していないカウントを点検して下さい。 | カウントは3より少ないか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード1597がアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - ECMの点検

手順 1A - ECMを点検して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオフの位置にして5秒間待機して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

ECMを点検して下さい。

  • INSITE™を電子整備用ツールを使用して故障コードの状態を確認して下さい。

故障コード1597がアクティブか。
YES NO
修理なし

指定業者に連絡して下さい。

ECMを交換して下さい。

手順019-031を参照して下さい。

へ進んでください。 1B

へ進んでください。 2A

手順 1B - 故障コード1597のインアクティブカウントを点検して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コード1597が発生していないカウントを点検して下さい。

  • INSITE™電子整備用ツールを使用して故障コード1597のインアクティブカウントを確認して下さい。

カウントは3より少ないか。
YES NO
修理なし

指定業者に連絡して下さい。

ECMを交換して下さい。

手順019-031を参照して下さい。

へ進んでください。 2B

へ進んでください。 修理完了

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE電子整備用ツールを使用して、故障コードがインアクティブであることを確認して下さい。

故障コード1597がアクティブか。
YES NO
修理なし

故障診断の手順に戻るか、またはすべての手順が完了し再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES NO
修理なし

アクティブ故障コードについて故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順


エンジン冷却水温度 - 特記事項

故障コード 1847

エンジン冷却水温度 - 特記事項

概要

コード | 理由 | 効果
故障コード: 1847 PID: SPN: 110 FMI: 14 ランプ: 赤 SRT: | エンジン冷却水温度 - 特記事項エンジン冷却水温度No.1の信号は、冷却水温度がエンジン保護の警告リミットを超えていることを示しています。 | 発電機のみ - エンジンはグリッドとの接続を外され、アイドルい状態での運転のみになります。.

エンジン冷却水温度No.1センサ回路

回路説明

エンジン冷却水温度No.1センサは、ECMがエンジン冷却水温度を監視するために使用されます。ECMは信号ピンで電圧を監視し、それを温度値に変換します。エンジン冷却水温度No,1の値は、ECMでエンジン保護システムおよびエンジン排気ガスの制御に使用されます。

部品位置

エンジン冷却水温度No.1センサは、サーモスタットハウジングにあります。部品の位置を示す詳細図は、「100-002」を参照して下さい。

ショップトーク

冷却水温度がエンジン保護リミットを超えた場合、この故障コードが記録されます。ブリテン番号4021592、QSK19およびQSK19モジュラーコモンレールシステムシリーズエンジンの「エンジン冷却水温度が通常より高い」の故障診断症状ツリーを参照して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの点検 |
 | 手順 1A. 故障コード1847を点検して下さい。 | 故障コード1847がアクティブ、またはインアクティブカウントか。
 | 手順 1B. 故障コードの解除 | すべての故障コードが解除されたか。

手順 1 - 故障コードの点検

手順 1A - 故障コード1847を点検して下さい。

条件

  • キースイッチをオンにして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コード1847を点検して下さい。

  • INSITE™電子整備用ツールを使用して、故障コードを確認して下さい。

故障コード1847がアクティブ、またはインアクティブカウントか。
YES NO

ブリテン番号4021592、サービスマニュアル、QSK19およびQSK19モジュラーコモンレールシステムシリーズエンジンの「エンジン冷却水温度が通常より高い」の故障診断症状ツリーを参照して下さい。

修理なし

へ進んでください。 適切な故障診断症状ツリー

へ進んでください。 修理完了

手順 1B - 故障コードの解除

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンにして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順


燃料内水分インジケータ - データは正しいが通常の作動範囲より高い - やや重度

故障コード 1852

燃料内水分インジケータ - データは正しいが通常の作動範囲より高い - やや重度

概要

コード | 理由 | 効果
故障コード: 1852 PID: SPN: 97 FMI: 16 ランプ: 黄色 SRT: | 燃料内水分インジケータ - データは正しいが通常の作動範囲より高い - やや重度燃料フィルタで水分が検出されました。 | 白煙の発生、出力低下、または始動が困難になることがあります。

燃料内水分インジケータセンサ回路 - 産業用および発電機用エンジン

燃料内水分インジケータセンサ回路 - 舶用エンジン

回路説明

燃料内水分インジケータセンサは、第1段階の燃料フィルタに設置されています。燃料内水分インジケータセンサは、燃料フィルタ内に設定量の水分が溜まると、ECMに信号を送信します。燃料内水分回路にはワイヤが2本あります。アースワイヤと信号ワイヤです。

部品位置

燃料内水分インジケータセンサは、第1段階燃料フィルタの底部に統合されています。第1段階の燃料フィルタはエンジンの吸気側にあります。

ショップトーク

燃料内水分インジケータセンサは、燃料フィルタに統合されています。燃料フィルタを交換すると、自動的に回収されます。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの点検 |
 | 手順 1A. 故障コード1852を点検して下さい。 | 故障コード1852がアクティブ、またはインアクティブカウントか。

手順 1 - 故障コードの点検

手順 1A - 故障コード1852を点検して下さい。

条件

  • キースイッチをオンにして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コード1852を点検して下さい。

  • INSITE™電子整備用ツールを使用して、故障コードを確認して下さい。

故障コード1852がアクティブ、またはインアクティブカウントか。
YES NO

燃料フィルタから水をドレンして下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 修理完了

手順 1B - 故障コードの解除

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンにして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順


エンジンオイルの交換間隔 - 条件あり

故障コード 1891

エンジンオイルの交換間隔 - 条件あり

図関連トピック

概要

コード | 理由 | 効果
故障コード: 1891 PID: SPN: 1378 FMI: 31 ランプ: 黄色 SRT: | エンジンオイルの交換間隔 - 条件あり | エンジンオイル燃焼バルブソレノイドは、オイルを注入できません。

エンジンオイルの交換間隔 - 条件あり

回路説明

エンジンオイル燃焼バルブソレノイドドライバは、燃焼サイクル中にオイル制御バルブ内のオイル流量を制御します。

部品位置

エンジンオイル燃焼バルブソレノイドは、エンジンの後ろ側、アフタクーラカバーにあります。舶用では、OEMコネクタブラケットに取り付けてあります。部品の位置を示す詳細図については、手順100-002を参照して下さい。

ショップトーク

ソレノイドがオイルを注入しようとしてもできない場合は、ミスカウントを生成します。ミスカウントが所定のレベルに達すると、故障コード1891がアクティブになります。エンジンオイル燃焼バルブソレノイドドライバ回路で故障コード223および224を点検して下さい。

エンジンオイルライフル圧力センサ回路の故障コード135、141、および冷却水温度センサ回路の故障コード144と145のカウントを点検して下さい。アクティブの場合、これらの不具合によりオイル注入ができなくなります。

オイル補助タンクを使用している場合は、故障コード1357を点検して下さい。オイル補助タンクを使用していない場合は、次の点検整備時にエンジンオイルを交換することを推奨します。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの点検 |
 | 手順 1A. 故障コード1891を点検して下さい。 | 故障コード1891はアクティブか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード1891はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 故障コードの点検

手順 1A - 故障コード1891を点検して下さい。

条件

  • キースイッチをオンにして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コード1891を点検して下さい。

  • INSITE™電子整備用ツールを使用して、故障コードを確認して下さい。

故障コード1891はアクティブか。
YES NO

別の故障コードがある場合は、その故障診断を行って下さい。必要に応じて、エンジン潤滑油とフィルタを交換して下さい。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンにして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • INSITE™電子整備用ツールを使用して、Centinel™のミスパルスカウントモニターをリセットして下さい。
  • INSITE™電子整備用ツールを使用して、故障コードがインアクティブであることを確認して下さい。

故障コード1891はインアクティブか。
YES NO
修理なし

故障診断の手順に戻るか、またはすべての手順が完了し再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンにして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断手順を参照して下さい。

最新更新: 21-11月-2006


燃料ポンプ供給圧力 - データは正しいが通常の作動範囲より高い: 最も軽度

故障コード 2261

燃料ポンプ供給圧力 - データは正しいが通常の作動範囲より高い: 最も軽度

概要

コード | 理由 | 効果
故障コード: 2261 PID: SPN: 94 FMI: 15 ランプ: 点検整備 SRT: | 燃料ポンプ供給圧力 - データは正しいが通常の作動範囲より高い: 最も軽度燃料ポンプ供給圧力が高圧になります。 | 出力が低下するか、またはエンジンが発煙します。

燃料供給圧力センサ回路 - 産業用および発電機用エンジン

燃料供給圧力センサ回路 - 舶用エンジン

回路説明

電子制御モジュール（ECM）は燃料供給圧力センサを使用して、第2段階のフィルタの直前で燃料供給圧力を監視します。ECMは信号ピンで電圧を監視し、それを圧力値に変換します。

部品位置

燃料供給圧力センサは、第2段階の燃料フィルタヘッドにあります。部品の位置を示す詳細図は、「100-002」を参照して下さい。

ショップトーク

考えられる原因

  • 第2段階の燃料フィルタの制限
  • 燃料供給ラインのくびれまたは損傷
  • 高圧ポンプ内のロータポンプ燃圧レギュレータの固着

注意および警告

注意

交換後の新しいECMに損傷を与えないために、アクティブ状態になっている他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3823993 - オスDeutschテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 低圧燃料系統の点検 |
 | 手順 1A. 低圧燃料配管を点検して下さい。 | 低圧燃料配管がくびれているか、または損傷しているか。
 | 手順 1B. 第2段階の燃料フィルタの制限を点検して下さい。 | 燃料フィルタの制限が203 mm-Hg [8 in-Hg]のクリーン、および1016 mm-Hg [40 in-Hg]のダーティより大きいか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード2261はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 低圧燃料系統の点検

手順 1A - 低圧燃料配管を点検して下さい。

条件

  • キースイッチをオフにして下さい。

対策

低圧燃料配管のくびれまたは損傷を点検して下さい。

低圧燃料系統を点検して下さい。

低圧燃料配管がくびれているか、または損傷しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 1B

手順 1B - 第2段階の燃料フィルタの制限を点検して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • 燃料温度センサを取り外して下さい。
  • 温度線サポートに圧力計を取り付けて下さい。

対策

圧力計を取り付けて下さい。

  • エンジンをハイアイドリング状態で運転して下さい。
  • 圧力計の表示値と、INSITE™電子整備用ツールの燃料供給圧力の表示値を比較して下さい。

燃料フィルタの制限が203 mm-Hg [8 in-Hg]のクリーン、および1016 mm-Hg [40 in-Hg]のダーティより大きいか。
YES NO

燃料フィルタを交換して下さい。

ブリテン番号4021592、「サービスマニュアルQSK19およびQSK19 CM850モジュラーコモンレールシステムシリーズエンジン」の手順006-015を参照して下さい。

高圧燃料ポンプアセンブリを交換して下さい。

ブリテン番号4021592、「サービスマニュアルQSK19およびQSK19 CM850モジュラーコモンレールシステムのシリーズエンジン」の手順005-016を参照して下さい。

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • INSITE™電子整備用ツールを使用して、故障コードがインアクティブであることを確認して下さい。

故障コード2261はインアクティブか。
YES NO
修理なし

故障診断の手順に戻るか、またはすべての手順が完了し再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順


最も重度の故障が少なくとも1つ確認されている - 条件あり

故障コード 2661

最も重度の故障が少なくとも1つ確認されている - 条件あり

概要

コード | 理由 | 効果
故障コード: 2661 PID: SPN: 626 FMI: 31 ランプ: 赤 SRT: | 最も重度の故障が少なくとも1つ確認されている - 条件あり | 性能に影響はありません。

承認されない故障

回路説明

この故障コードには適用できません。

部品位置

リセットボタンまたはスイッチの位置はOEMによって異なります。構成部品の位置については、OEM故障診断および修理マニュアルを参照して下さい。

ショップトーク

この故障コードは、他の故障コードがアクティブかインアクティブになると発生します。故障コード2661は、オペレータがリセットするまでアクティブのままです。故障コード2661は、他の故障コードがアクティブになるか、またはインアクティブになると連動するように設計してあります。このライトは、継続して点灯して、オペレータに故障コードが表示されていることを知らせる表示器です。この故障はエンジンの性能に影響を与えません。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの解除 |
 | 手順 1A. 故障コードを無効にして下さい。 | 故障コード2261はインアクティブか。
 | 手順 1B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 故障コードの解除

手順 1A - 故障コードを無効にして下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • OEM提供のリセットボタンまたはスイッチをリセットして下さい。
  • INSITE™電子整備用ツールを使用して、故障コードをリセットして下さい。
  • INSITE電子整備用ツールを使用して、故障コードがインアクティブであることを確認して下さい。

故障コード2261はインアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 1B

へ進んでください。 1A

手順 1B - インアクティブ故障コードを解除して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ故障コードを解除して下さい。
  • キースイッチをオンにして下さい。

すべての故障コードが解除されたか。
YES NO
修理なし

残りのアクティブ故障コードについて、故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順


やや重度の故障が少なくとも1つ確認されている - 条件あり

故障コード 2662

やや重度の故障が少なくとも1つ確認されている - 条件あり

概要

コード | 理由 | 効果
故障コード: 2662 PID: SPN: 626 FMI: 31 ランプ: 黄色 SRT: | やや重度の故障が少なくとも1つ確認されている - 条件あり | 性能に影響はありません。

承認されない故障

回路説明

この故障コードには適用できません。

部品位置

リセットボタンまたはスイッチの位置はOEMによって異なります。構成部品の位置については、OEM故障診断および修理マニュアルを参照して下さい。

ショップトーク

この故障コードは、他の故障コードがアクティブかインアクティブになると発生します。故障コード2662は、オペレータがリセットするまでアクティブのままです。故障コード2662は、他の故障コードがアクティブになるか、またはインアクティブになると連動するように設計してあります。このライトは、継続して点灯して、オペレータに故障コードが表示されていることを知らせる表示器です。この故障はエンジンの性能に影響を与えません。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの解除 |
 | 手順 1A. 故障コードを無効にして下さい。 | 故障コード2262はインアクティブか。
 | 手順 1B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 故障コードの解除

手順 1A - 故障コードを無効にして下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • OEM提供のリセットボタンまたはスイッチをリセットして下さい。
  • INSITE™電子整備用ツールを使用して、故障コードをリセットして下さい。
  • INSITE電子整備用ツールを使用して、故障コードがインアクティブであることを確認して下さい。

故障コード2262はインアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 1B

へ進んでください。 1A

手順 1B - インアクティブ故障コードを解除して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ故障コードを解除して下さい。
  • キースイッチをオンにして下さい。

すべての故障コードが解除されたか。
YES NO
修理なし

残りのアクティブ故障コードについて、故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順


始動補助装置のNo.1キャニスタが空である（エーテル噴射） - データは正しいが通常の作動範囲より低い: 最も軽度

故障コード 2734

始動補助装置のNo.1キャニスタが空である（エーテル噴射） - データは正しいが通常の作動範囲より低い: 最も軽度

概要

コード | 理由 | 効果
故障コード: 2734 PID: SPN: 626 FMI: 17 ランプ: なし SRT: | 始動補助装置のNo.1キャニスタが空である（エーテル噴射） - データは正しいが通常の作動範囲より低い: 最も軽度始動補助装置No.1キャニスタのエーテルキャニスタ（エーテル噴射）が空です。 | 始動補助装置No.1キャニスタが空（エーテル噴射）が無効になります。

始動補助装置No.1キャニスタが空（エーテル噴射）システム - 舶用推進エンジン

回路説明

この故障コードには適用できません。

部品位置

エーテル噴射キャニスタの位置はOEMによって異なります。構成部品の位置については、OEM故障診断および修理マニュアルを参照して下さい。

ショップトーク

エーテル噴射キャニスタが空になると、この故障コードが表示されます。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの解除 |
 | 手順 1A. 故障コードを無効にして下さい。 | 故障コード2734はインアクティブか。
 | 手順 1B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 故障コードの解除

手順 1A - 故障コードを無効にして下さい。

条件

INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • エーテルキャニスタを交換して下さい。
  • INSITE™電子整備用ツールを使用し、ECM診断テストで発見されたエーテル噴射値をリセットして下さい。
  • INSITE™電子整備用ツールを使用して、故障コードがインアクティブであることを確認して下さい。

故障コード2734はインアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 1B

へ進んでください。 1A

手順 1B - インアクティブ故障コードを解除して下さい。

条件

INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを使用して、インアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES NO
修理なし

残りのアクティブ故障コードについて、故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順


排気ガス温度 - データは正しいが通常の作動範囲より高い - 最も重度

故障コード 2737

排気ガス温度 - データは正しいが通常の作動範囲より高い - 最も重度

概要

コード | 理由 | 効果
故障コード: 2737 PID: SPN: 173 FMI: 0/0 ランプ: 赤 SRT: | 排気ガス温度 - データは正しいが通常の作動範囲より高い - 最も重度。排気ガス温度センサNo.1の信号は、排気ガス温度がエンジン保護の危険なリミットを超えていることを示します。 | 警報後、時間の経過にともない較正に依存する進行性の出力低下と、エンジン停止が発生します。

排気ガス温度センサNo.1回路 - 舶用エンジン

回路説明

ECMは、排気ガス温度センサNo.１を使用して、排気ガス温度を監視します。ECMは信号ピンで電圧を監視し、それを温度値に変換します。ECMは、排気ガス温度の値をエンジン保護系統と排気制御に使用します。

部品位置

排気ガス温度センサNo.1は、ターボチャージャの後ろの排気エルボにあります。部品の位置を示す詳細図は、「100-002」を参照して下さい。

ショップトーク

この故障コードは、排気ガス温度が高排気温度のエンジン保護リミットを超えていることを示します。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの点検 |
 | 手順 1A. 故障コード2737を点検して下さい。 | 故障コード2737がアクティブ、またはインアクティブカウントか。

手順 1 - 故障コードの点検

手順 1A - 故障コード2737を点検して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを点検して下さい。

INSITE™電子整備用ツールを使用して、故障コードを確認して下さい。

故障コード2737がアクティブ、またはインアクティブカウントか。
YES NO

ブリテン番号4021592、サービスマニュアルQSK19およびQSK19 CM850モジュラーコモンレールシステムシリーズエンジンの「排気ガス温度が通常より高い」の故障診断症状ツリーを参照して下さい。

修理なし

へ進んでください。 適切な故障診断症状ツリー

へ進んでください。 修理完了


エンジン冷却水温度 - データは正しいが通常の作動範囲より高い: 最も軽度

故障コード 2963

エンジン冷却水温度 - データは正しいが通常の作動範囲より高い: 最も軽度

概要

コード | 理由 | 効果
故障コード: 2963 PID: SPN: 110 FMI: 0/15 ランプ: なし SRT: | エンジン冷却水温度 - データは正しいが通常の作動範囲より高い: 最も軽度エンジン冷却水温度信号は、冷却水温度がエンジン冷却水温度のエンジン保護警告制限を超えていることを示します。 | 警告後、エンジン出力の低下が進み、症状が深刻化します。

エンジン冷却水温度No.1センサ回路

回路説明

エンジン冷却水温度No.1センサは、ECMがエンジン冷却水温度を監視するために使用されます。ECMは信号ピンで電圧を監視し、それを温度値に変換します。エンジン冷却水温度値は、ECMがエンジン保護システムおよびエンジン排気ガスの制御を行うために使用されます。

部品位置

エンジン冷却水温度No.1センサは、サーモスタットハウジングに隣接したエンジンの排気側にあります。部品の位置を示す詳細図は、「100-002」を参照して下さい。

ショップトーク

冷却水温度がエンジン保護リミットを超えた場合、この故障コードが記録されます。「エンジン冷却水温度が通常より高い」の故障診断症状ツリーを参照して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの点検 |
 | 手順 1A. 故障コード2963を点検して下さい。 | 故障コード2963がアクティブ、またはインアクティブカウントか。

手順 1 - 故障コードの点検

手順 1A - 故障コード2963を点検して下さい。

条件

  • キースイッチをオンにして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コード2963を点検して下さい。

  • INSITE™電子整備用ツールを使用して、故障コードを確認して下さい。

故障コード2963がアクティブ、またはインアクティブカウントか。
YES NO

ブリテン番号4021592、サービスマニュアルQSK19およびQSK19 CM850モジュラー一般鉄道系統シリーズエンジンの「エンジン冷却水の温度が通常より高い」の症状ツリーを参照して下さい。

修理なし

へ進んでください。 適切な故障診断症状ツリー

修理完了


吸気マニホルドNo.1温度 - データは正しいが通常の作動範囲より高い: 最も軽度

故障コード 2964

吸気マニホルドNo.1温度 - データは正しいが通常の作動範囲より高い: 最も軽度

概要

コード | 理由 | 効果
故障コード: 2964 PID: SPN: 105 FMI: 0/15 ランプ: なし SRT: | 吸気マニホルドNo.1温度 - データは正しいが通常の作動範囲より高い: 最も軽度吸気マニホルドNo.1の温度信号は、吸気マニホルドNo.1の温度がエンジン保護警告リミットを超えていることを示します。 | 警告後、エンジン出力の低下が進み、症状が深刻化します。

吸気マニホールドNo.1温度センサ回路

回路説明

吸気マニホールドNo.1温度センサは、吸気マニホールドNo.1の温度を監視し、その情報をエンジンハーネスを介してECMへ渡します。吸気マニホールドNo.１の温度が高くなりすぎると、エンジン出力が低下します。

部品位置

吸気マニホールドNo.1温度センサは、吸気マニホールドにあります。部品の位置を示す詳細図は、「100-002」を参照して下さい。

ショップトーク

吸気マニホールドNo.1温度センサは、吸気マニホールドを通過するチャージエアの温度を測定します。この故障コードで考えられる原因

  • チャージエアクーラーフィンの詰まり
  • チャージエアクーラーヘのエアフローの低下
  • チャージエアクーラーのサイズが小さすぎる
  • ターボチャージャコンプレッサの出口温度が高い

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの点検 |
 | 手順 1A. 故障コード2964を点検して下さい。 | 故障コード2964のカウントがアクティブか、インアクティブか。

手順 1 - 故障コードの点検

手順 1A - 故障コード2964を点検して下さい。

条件

  • キースイッチをオンにして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

アクティブ故障コードを点検して下さい。

  • INSITE™電子整備用ツールを使用して、故障コードを確認して下さい。

故障コード2964のカウントがアクティブか、インアクティブか。
YES NO

ブリテン番号4021592、サービスマニュアルQSK19およびQSK19 CM850モジュラーコモンレールシステムシリーズエンジンの「吸気マニフォルド1の温度が仕様より高い」の症状ツリーを参照して下さい。

修理なし

へ進んでください。 適切な故障診断症状ツリー

へ進んでください。 修理完了

最新更新: 31-10月-2006


INDEX
ja13-fc115.htm

ja13-t05-115.htm

ja13-fc122.htm

ja13-t05-122.htm

ja13-fc123.htm

ja13-t05-123.htm

ja13-fc135.htm

ja13-t05-135.htm

ja13-fc141.htm

ja13-t05-141.htm

ja13-fc143.htm

ja13-t05-143.htm

ja13-fc144.htm

ja13-t05-144.htm

ja13-fc145.htm

ja13-t05-145.htm

ja13-fc146.htm

ja13-t05-146.htm

ja13-fc151.htm

ja13-t05-151.htm

ja13-fc153.htm

ja13-t05-153.htm

ja13-fc154.htm

ja13-t05-154.htm

ja13-fc155.htm

ja13-t05-155.htm

ja13-fc187.htm

ja13-t05-187.htm

ja13-fc195.htm

ja13-t05-195.htm

ja13-fc196.htm

ja13-t05-196.htm

ja13-fc197.htm

ja13-t05-197.htm

ja13-fc221.htm

ja13-t05-221.htm

ja13-fc222.htm

ja13-t05-222.htm

ja13-fc223.htm

ja13-t05-223.htm

ja13-fc224.htm

ja13-t05-224.htm

ja13-fc227.htm

ja13-t05-227.htm

ja13-fc233.htm

ja13-t05-233.htm

ja13-fc234.htm

ja13-t05-234.htm

ja13-fc235.htm

ja13-t05-235.htm

ja13-fc237.htm

ja13-t05-237.htm

ja13-fc238.htm

ja13-t05-238.htm

ja13-fc245.htm

ja13-t05-245.htm

ja13-fc248.htm

ja13-t05-248.htm

ja13-fc261.htm

ja13-t05-261.htm

ja13-fc263.htm

ja13-t05-263.htm

ja13-fc265.htm

ja13-t05-265.htm

ja13-fc266.htm

ja13-t05-266.htm

ja13-fc271.htm

ja13-t05-271.htm

ja13-fc272.htm

ja13-t05-272.htm

ja13-fc285.htm

ja13-t05-285.htm

ja13-fc286.htm

ja13-t05-286.htm

ja13-fc319.htm

ja13-t05-319.htm

ja13-fc322.htm

ja13-t05-322.htm

ja13-fc323.htm

ja13-t05-323.htm

ja13-fc324.htm

ja13-t05-324.htm

ja13-fc325.htm

ja13-t05-325.htm

ja13-fc327.htm

ja13-t05-327.htm

ja13-fc331.htm

ja13-t05-331.htm

ja13-fc332.htm

ja13-t05-332.htm

ja13-fc343.htm

ja13-t05-343.htm

ja13-fc349.htm

ja13-t05-349.htm

ja13-fc351.htm

ja13-t05-351.htm

ja13-fc352.htm

ja13-t05-352.htm

ja13-fc386.htm

ja13-t05-386.htm

ja13-fc415.htm

ja13-t05-415.htm

ja13-fc418.htm

ja13-t05-418.htm

ja13-fc426.htm

ja13-t05-426.htm

ja13-fc431.htm

ja13-fc431iss.htm

ja13-t05-431iss.htm

ja13-fc431niss.htm

ja13-t05-431niss.htm

ja13-fc441.htm

ja13-t05-441.htm

ja13-fc442.htm

ja13-t05-442.htm

ja13-fc449.htm

ja13-t05-449.htm

ja13-fc451.htm

ja13-t05-451.htm

ja13-fc452.htm

ja13-t05-452.htm

ja13-fc488.htm

ja13-t05-488.htm

ja13-fc489.htm

ja13-t05-489.htm

ja13-fc497.htm

ja13-t05-497.htm

ja13-fc527.htm

ja13-t05-527.htm

ja13-fc529.htm

ja13-t05-529.htm

ja13-fc546.htm

ja13-t05-546.htm

ja13-fc547.htm

ja13-t05-547.htm

ja13-fc556.htm

ja13-t05-556.htm

ja13-fc559.htm

ja13-t05-559.htm

ja13-fc599.htm

ja13-t05-599.htm

ja13-fc611.htm

ja13-t05-611.htm

ja13-fc689.htm

ja13-t05-689.htm

ja13-fc731.htm

ja13-t05-731.htm

ja13-fc1117.htm

ja13-t05-1117.htm

ja13-fc1357.htm

ja13-t05-1357.htm

ja13-fc1358.htm

ja13-t05-1358.htm

ja13-fc1359.htm

ja13-t05-1359.htm

ja13-fc1361.htm

ja13-t05-1361.htm

ja13-fc1363.htm

ja13-t05-1363.htm

ja13-fc1369.htm

ja13-t05-1369.htm

ja13-fc1371.htm

ja13-t05-1371.htm

ja13-fc1372.htm

ja13-t05-1372.htm

ja13-fc1373.htm

ja13-t05-1373.htm

ja13-fc1376.htm

ja13-t05-1376.htm

ja13-fc1381.htm

ja13-t05-1381.htm

ja13-fc1387.htm

ja13-t05-1387.htm

ja13-fc1411.htm

ja13-t05-1411.htm

ja13-fc1412.htm

ja13-t05-1412.htm

ja13-fc1418.htm

ja13-t05-1418.htm

ja13-fc1427.htm

ja13-t05-1427.htm

ja13-fc1428.htm

ja13-t05-1428.htm

ja13-fc1514.htm

ja13-t05-1514.htm

ja13-fc1543.htm

ja13-t05-1543.htm

ja13-fc1544.htm

ja13-t05-1544.htm

ja13-fc1595.htm

ja13-t05-1595.htm

ja13-fc1596.htm

ja13-t05-1596.htm

ja13-fc1597.htm

ja13-t05-1597.htm

ja13-fc1774.htm

ja13-t05-1774.htm

ja13-fc1843.htm

ja13-t05-1843.htm

ja13-fc1844.htm

ja13-t05-1844.htm

ja13-fc1845.htm

ja13-t05-1845.htm

ja13-fc1846.htm

ja13-t05-1846.htm

ja13-fc1847.htm

ja13-t05-1847.htm

ja13-fc1852.htm

ja13-t05-1852.htm

ja13-fc1888.htm

ja13-t05-1888.htm

ja13-fc1889.htm

ja13-t05-1889.htm

ja13-fc1891.htm

ja13-t05-1891.htm

ja13-fc1911.htm

ja13-t05-1911.htm

ja13-fc1978.htm

ja13-t05-1978.htm

ja13-fc1979.htm

ja13-t05-1979.htm

ja13-fc1992.htm

ja13-t05-1992.htm

ja13-fc2185.htm

ja13-t05-2185.htm

ja13-fc2186.htm

ja13-t05-2186.htm

ja13-fc2215.htm

ja13-t05-2215.htm

ja13-fc2261.htm

ja13-t05-2261.htm

ja13-fc2262.htm

ja13-t05-2262.htm

ja13-fc2265.htm

ja13-t05-2265.htm

ja13-fc2266.htm

ja13-t05-2266.htm

ja13-fc2311.htm

ja13-t05-2311.htm

ja13-fc2321.htm

ja13-t05-2321.htm

ja13-fc2322.htm

ja13-t05-2322.htm

ja13-fc2377.htm

ja13-t05-2377.htm

ja13-fc2474.htm

ja13-t05-2474.htm

ja13-fc2557.htm

ja13-t05-2557.htm

ja13-fc2558.htm

ja13-t05-2558.htm

ja13-fc2619.htm

ja13-t05-2619.htm

ja13-fc2661.htm

ja13-t05-2661.htm

ja13-fc2662.htm

ja13-t05-2662.htm

ja13-fc2697.htm

ja13-t05-2697.htm

ja13-fc2734.htm

ja13-t05-2734.htm

ja13-fc2735.htm

ja13-t05-2735.htm

ja13-fc2736.htm

ja13-t05-2736.htm

ja13-fc2737.htm

ja13-t05-2737.htm

ja13-fc2963.htm

ja13-t05-2963.htm

ja13-fc2964.htm

ja13-t05-2964.htm

ja13-fc3132.htm

ja13-t05-3132.htm