ECM - 通信障害時の故障診断ツリー

症状

    • 通信障害が発生し、エンジンが始動しない
    • 通信障害が発生したが、エンジンは始動する
    • INSITE™電子整備用ツールに関連した通信障害が発生した
    • ECMの一部とは通信できるが、マルチモジュール型エンジンの全ECMとは通信できない

この症状ツリーの使い方

このトラブルシューティング手順は、サービスツールとECM間で発生するJ1939とJ1587のデータリンク通信の故障診断に使用することができます。この故障診断ツリーをサポートするには、4つの手順が必要です。4つの手順とは、「022-999整備用ツールとハードウェア - 概要」、「019-165 Gas Plus Electronic Control System Troubleshooting and Repair Manual, Bulletin 4021317」、「019-165 Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair, Bulletin 4021493, SAE J1939 Datalink Circuit」、「019-166 in the Gas Plus Electronic Control System Troubleshooting and Repair Manual, Bulletin 4021317 SAE J1587 Datalink Circuit」、および「019-428 Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair, Bulletin 4021493, Engine Datalinks」です。故障診断の各ステップを実行する時は、QuickServeからこれらの手順の最新版をダウンロードして下さい。

この手順の故障診断の各ステップは、前回の各ステップで得られた情報に基づいています。故障診断の各ステップは、故障診断手順で指定された流れで実行する必要があります。

この故障診断手順はいくつかのエンジンファミリーをカバーしています。そのため、一部の指示内容は汎用的な記述になっています。特定のエンジンファミリーに関する故障診断および修理マニュアルに記載された特定のエンジンの文書を用いて、要求された手順および措置をそのエンジンに対して実施して下さい。

ショップトーク

この故障診断ツリーに示された故障診断の各ステップは、以下の3つの基本理念によって定義され、その順序が決められています。

  • システムの各部品の故障診断を行う前に、高水準のシステム動作を確認して下さい。その目的は、システムの動作状態を知り、故障診断の次のステップを決めることです。
  • ベンチトップハーネスを使用してECMを車両から切り離し、通信障害の原因になっている車両の問題からECMを分離させて下さい。
  • システムの各部品を故障診断する前に、二台目の車両または二番目のECMを使用して、高水準のシステムの問題を特定して下さい。

手順 1 - INSITE™電子整備用ツールのエラーコードの確認

手順 1A - INSITE™電子整備用ツールのエラーコード5023を確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™電子整備用ツールのエラーコード5023を確認して下さい。
  • INSITE™を使用してエラーコードを確認して下さい。

INSITE™電子整備用ツールのエラーコード5023が発生しているか。

INSITE™電子整備用ツールのエラーコード5023が発生しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 1B

手順 1B - INSITE™電子整備用ツールのエラーコード5080または5081を確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™のエラーコード5080または5081を確認して下さい。
  • INSITE™を使用してエラーコードを確認して下さい。

INSITE™電子整備用ツールのエラーコード5080または5081が発生しているか。

INSITE™電子整備用ツールのエラーコード5080または5081が発生しているか。
YES NO

ECMのキャリブレーションデータをダウンロードして下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 1C

手順 1C - INSITE™電子整備用ツールのその他のエラーコードを確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™電子整備用ツールのエラーコードで、5023、5080、および5081以外のエラーコードが発生しているか。
  • INSITE™を使用してエラーコードを確認して下さい。

INSITE™電子整備用ツールのエラーコードで、5023、5080、および5081以外のエラーコードが発生しているか。

INSITE™電子整備用ツールのエラーコードで、5023、5080、および5081以外のエラーコードが発生しているか。
YES NO

「INSITE™ Electronic Service Tool Manual for Troubleshooting Guidelines」を参照して下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 1D

手順 1D - ECMのパスワードを確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

ECMがパスワードで保護されている事が、INSITE™電子整備用ツールで示されているか。
  • INSITE™電子整備用ツールを接続して下さい。

ECMがパスワードで保護されている事が、INSITE™電子整備用ツールで示されているか。

ECMがパスワードで保護されている事が、INSITE™電子整備用ツールで示されているか。
YES NO

正しいパスワードを入力して下さい。

パスワードが無効な場合は、顧客に連絡して現在のパスワードを確認してください。顧客からパスワードの情報が得られない場合は、「INSITE™電子整備用ツールマニュアル」のパスワードの消去の項を参照して下さい。ECMのパスワード削除が必要な場合は、通常の保証が適用されます。

 修理なし

へ進んでください。 修理完了

へ進んでください。 2A

手順 2 - 最初のデータリンクアダプタとINSITE™電子整備用ツールの確認

手順 2A - 最初のデータリンクアダプタを確認して下さい。

条件

  • データリンクアダプタは、車両のOEMデータリンクコネクタに接続されています。
  • INSITE™電子整備用ツールのコンピュータは、接続しないで下さい。
  • 注記: 3ピンのエンジンデータリンクコネクタに接続されている場合、通信ランプは明滅しません。ステップ2Bに進んで下さい。

対策

キースイッチをオン位置にして下さい。。

データリンクアダプタの通信ランプは明滅しているか。

  • インラインでJ1708の点灯
  • インラインⅡ、インライン４、およびインライン５用のJ1708またはJ1939。

データリンクアダプタの通信ランプは明滅しているか。

  • インラインでJ1708の点灯
  • インラインⅡ、インライン４、およびインライン５用のJ1708またはJ1939。
YES NO

修理なし

 修理なし

2C

へ進んでください。 2B

手順 2B - データリンクアダプタのリセットを確認して下さい。

条件

INSITE™電子整備用ツールを車両に接続して下さい。

対策

データリンクアダプタのリセットを確認して下さい。
  • データリンクアダプタを電源から切り離して下さい。
  • 30秒間ほど、切り離したままにして下さい。
  • インラインアダプタを再び電源に接続して下さい。
  • キースイッチをオンの位置にして下さい。

ECMは通信をしているか。

ECMは通信をしているか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 3A

手順 2C - 最初のINSITE™電子整備用ツールを確認して下さい。

条件

  • INSITE™電子整備用ツールを車両に接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™電子整備用ツールのコンピュータを再ブートして下さい。
  • INSITE™電子整備用ツールを起動して下さい。
  • 通信できるか確認して下さい。

ECMは通信をしているか。

ECMは通信をしているか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 2D

手順 2D - データリンクアダプタの動作を確認して下さい。

条件

なし

対策

インラインまたはインラインⅠデータリンクアダプタが、ECMとの通信に使用されているか確認して下さい。

データリンクアダプタの識別については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapters」を参照して下さい。

ECMとの通信にインラインまたはインラインIを使用しているか。

ECMとの通信にインラインまたはインラインIを使用しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 8A

へ進んでください。 2E

手順 2E - データリンクアダプタのファームウェアを確認して下さい。

条件

なし

対策

データリンクアダプタのファームウェアバージョンが、ECMと互換性があるか確認して下さい。

データリンクアダプタの識別については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapters」を参照して下さい。

ファームウェアのバージョンはECMと互換性があるか。

ファームウェアのバージョンはECMと互換性があるか。
YES NO
修理なし

正しいバージョンのファームウェアをロードして下さい。

へ進んでください。 8A

へ進んでください。 2C

手順 3 - ベンチ通信のセットアップ（設定内容）の確認

手順 3A - ベンチセットアップの可用性を確認して下さい。

条件

  • ベンチセットアップは利用可能です。

対策

ベンチセットアップが利用可能か確認して下さい。

ベンチセットアップは利用できるか。

ベンチセットアップは利用できるか。
YES | NO
修理なし | 修理なし

へ進んでください。 3B

へ進んでください。 3A-1

手順 3A-1 - エンジンの始動を確認して下さい。

条件

  • なし

対策

エンジンが始動するか確認して下さい。

エンジンは始動するか。

エンジンは始動するか。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4A

手順 3B - 初期のベンチセットアップの通信を確認して下さい。

条件

  • 前回の確認で使用したものと同じINSITE™電子整備用ツールのコンピュータを使用して下さい。
  • ベンチセットアップはECMに接続して下さい。
  • ベンチトップキャリブレーションハーネスのキースイッチをON位置にして下さい。

対策

ベンチセットアップを用いてECMとの通信を試して下さい。

ECMはベンチセットアップを用いて通信を行うことができるか。

ECMはベンチセットアップを用いて通信を行うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 3B-1

へ進んでください。 3C

手順 3B-1 - エンジンの始動を確認して下さい。

条件

  • なし

対策

ベンチトップキャリブレーションケーブルをECMから外して下さい。オリジナルのエンジンまたはOEMのワイヤリングハーネスコネクタを、ECMに再び接続して下さい。エンジンが始動するか確認して下さい。

エンジンは始動するか。

エンジンは始動するか。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4A

手順 3C - ベンチセットアップに対する二台目の車両または二番目のECMの可用性を確認して下さい。

条件

  • 二台目の車両または二番目のECMのテストでの利用可能です。

対策

ベンチセットアップへの接続に、二台目の車両または二番目のECMを利用できるか確認して下さい。

ベンチセットアップへの接続に、二台目の車両または二番目のECMを利用できるか。

ベンチセットアップへの接続に、二台目の車両または二番目のECMを利用できるか。
YES | NO
修理なし | 修理なし

へ進んでください。 3D

へ進んでください。 3E

手順 3D - 最初のベンチセットアップの機能を確認して下さい。

条件

  • 障害が発生した車両で最初に用いたものと同じINSITE™電子整備用ツールのコンピュータおよびベンチセットアップツールを使用して下さい。
  • ベンチセットアップを、二台目の車両または二番目のECMに接続して下さい。
  • ベンチトップキャリブレーションハーネスのキースイッチをON位置にして下さい。

対策

ベンチセットアップを使用して、二台目の車両のECMまたは予備のECMとの通信を試行して下さい。

二番目のECMはベンチセットアップを用いて通信うことができるか。

二番目のECMはベンチセットアップを用いて通信うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 11A

へ進んでください。 3E

手順 3E - ベンチセットアップのハードウェアを故障診断して下さい。

条件

  • なし

対策

ベンチキャリブレーションケーブル、ベンチキャリブレーションハーネス、およびシリアルケーブルの故障診断を実施して下さい。
  • ベンチキャリブレーションケーブル、ベンチキャリブレーションハーネス、およびシリアルケーブルを評価するために、故障診断手順を実施して下さい。該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「Resistance Check - Serial Cable, Benchtop Calibration Harness, Benchtop Calibration Cable」を参照して下さい。

ベンチセットアップの確認結果はOKか。

ベンチセットアップの確認結果はOKか。
YES NO
修理なし

ベンチキャリブレーションケーブル、ベンチキャリブレーションハーネス、およびシリアルケーブルを修理または交換して下さい。

へ進んでください。 3F

へ進んでください。 3B

手順 3F - データリンクアダプタ交換を確認して下さい。

条件

  • なし

対策

交換したデータリンクを使用して、ベンチセットアップとの通信を試行して下さい。

ベンチセットアップは、交換したデータリンクアダプタを使用して、二番目のECMと通信しているか。

ベンチセットアップは、交換したデータリンクアダプタを使用して、二番目のECMと通信しているか。
YES NO

交換したデータリンクアダプタを使用して下さい。

ベンチセットアップの障害が見つかりました。ベンチセットアップを再び故障診断して下さい。

へ進んでください。 3B

へ進んでください。 3E

手順 4 - ECMの電源投入回路の確認

手順 4A - エンジン構成を確認して下さい。

条件

  • なし

対策

エンジンに燃料遮断弁が搭載されているか確認して下さい。

エンジンには、燃料遮断弁が搭載されているか。

エンジンには、燃料遮断弁が搭載されているか。
YES | NO
修理なし | 修理なし

へ進んでください。 4A-1

へ進んでください。 4A-2

手順 4A-1 - 燃料遮断弁の電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

燃料遮断弁のポストからエンジンブロックのアース部までの電圧を測定して下さい。

電圧は12Vと24Vの二系統があり、燃料遮断弁の電圧は車両のシステム電圧の1V以内でなければなりません。

燃料遮断弁の電圧は、車両のシステム電圧の1V以内か。

燃料遮断弁の電圧は、車両のシステム電圧の1V以内か。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4B

手順 4A-2 - クーラント温度センサ信号の電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • クーラント温度センサのコネクタを外して下さい。

対策

ワイヤリングハーネスコネクタの位置で、クーラント温度センサの2つのピン間の電圧を測定して下さい。

コネクタピンの識別は、回路図または配線図を参照して下さい。

クーラント温度センサの信号電圧は4.5V以上か。

クーラント温度センサの信号電圧は4.5V以上か。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4B

手順 4B - ECMのキースイッチの電圧を確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからのキースイッチ信号を含むワイヤリングハーネスのコネクタを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

ワイヤリングハーネスのキースイッチ入力信号ケーブルからエンジンブロックのアース間の電圧を測定して下さい。

コネクタピンの識別は、回路図または配線図を参照して下さい。

キースイッチの電圧は、車両のシステム電圧のDC1V以内か。

キースイッチの電圧は、車両のシステム電圧のDC1V以内か。
YES NO
修理なし

キースイッチの信号を含むワイヤリングハーネスを修理/交換するか、キースイッチを修理/交換するか、またはバッテリの接続を確認して下さい。「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair, Bulletin 4021493」の手順019-064または019-064を参照して下さい。

それでもエンジンが始動しない場合は、「Engine Performance Troubleshooting Tree」を参照して下さい。

へ進んでください。 4C

へ進んでください。 修理完了

手順 4C - ECMの電源およびアースを確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMバッテリ供給電源（-）およびバッテリ供給電源（+）の配線を含むワイヤリングハーネスのコネクタを、ECMから外して下さい。

対策

ワイヤリングハーネスコネクタの位置で、ECMバッテリ供給電源（+）のピンから、バッテリ供給電源（-）のすべてのピンまでの電圧を測定して下さい。

コネクタピンの識別は、回路図または配線図を参照して下さい。

ECMバッテリ供給電圧はバッテリ電圧と同じか。

ECMバッテリ供給電圧はバッテリ電圧と同じか。
YES NO

指定業者に連絡して下さい。

ECMを交換して下さい。「CENTRY Fuel System Troubleshooting and Repair Manual, Bulletin 3666070」の手順019-031、または「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-031を参照して下さい。

ECMバッテリ供給電源（+）およびバッテリ供給電源（-）の配線を含むワイヤリングハーネスを修理または交換して下さい。

それでもエンジンが始動しない場合は、「Engine Performance Troubleshooting Tree」を参照して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

手順 5 - イニシャル状態の電子整備用ツールの確認

手順 5A - 故障診断用に前回使用したベンチセットアップを確認

条件

  • なし

対策

ステップ3の確認で、使用したベンチセットアップでECMと正常な通信ができるか。

ステップ3の確認で、使用したベンチセットアップでECMと正常な通信ができるか。

ステップ3の確認で、使用したベンチセットアップでECMと正常な通信ができるか。
YES NO

ECMは正常です。OEMのデータリンクコネクタまたはハーネス経由の通信が不要な場合、修理は完了です。

OEMのデータリンクコネクタまたはハーネス経由の通信が必要な場合は、ステップ6Aに進んで下さい。

 修理なし

へ進んでください。 6A

へ進んでください。 5B

手順 5B - 電子整備用ツールに関する二台目の車両の可用性を確認して下さい。

条件

  • 二台目の車両のテストは利用可能です。

対策

二台目の車両を電子整備用ツールに接続可能か確認して下さい。

二台目の車両を、電子整備用ツールに接続可能か。

二台目の車両を、電子整備用ツールに接続可能か。
YES | NO
修理なし | 修理なし

へ進んでください。 5C

へ進んでください。 6A

手順 5C - イニシャル状態の電子整備用ツールの機能を確認して下さい。

条件

  • 電子整備用ツールを二台目の車両に接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

障害が発生した車両で使用したものと同じ電子整備用ツールハードウェアを用いて、二台目の車両のECMとの通信を試行して下さい。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 6A

へ進んでください。 9A

手順 6 - データリンクアダプタの電源の確認

手順 6A - データリンクアダプタを確認して下さい。

条件

  • なし

対策

インラインIのデータリンクアダプタを、INSITE™電子整備用ツールとの通信に使用しているか確認して下さい。

該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapter」を参照して下さい。

インラインIのデータリンクアダプタを、INSITE™電子整備用ツールとの通信に使用しているか。

インラインIのデータリンクアダプタを、INSITE™電子整備用ツールとの通信に使用しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 6G

へ進んでください。 6B

手順 6B - データリンクアダプタの電源を確認して下さい。

条件

  • インラインIを使用しないで下さい。
  • 電子整備用ツールのハードウェアを車両に接続して下さい。
  • INSITE™電子整備用ツールを起動して下さい。
  • キースイッチをオンの位置にして下さい。

対策

注記: インラインI以外のすべてのデータリンクアダプタ用です。

INSITE™電子整備用ツールとの通信を試行し、次にデータリンクアダプタの電源ランプが点灯するか確認して下さい。

電源ランプの点灯については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapter」を参照して下さい。

データリンクアダプタの電源ランプは点灯しているか。

データリンクアダプタの電源ランプは点灯しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 7A

へ進んでください。 6C

手順 6C - OEM製ダッシュコネクタ位置で、通信が試行されているかどうか確認して下さい。

条件

  • なし

対策

OEMのデータリンクダッシュコネクタ位置で、通信が試行されているかどうか確認して下さい。

OEMのデータリンクコネクタ位置で、通信が試行されているか。

OEMのデータリンクコネクタ位置で、通信が試行されているか。
YES | NO
修理なし | 修理なし

へ進んでください。 6D

へ進んでください。 6E

手順 6D - OEMのデータリンクのダッシュコネクタの電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

OEMデータリンクコネクタの供給ピンと接地ピン間の電圧を測定して下さい。

ピン配列については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載されて手順022-999「In Cab Datalink Connector or 6-pin In Cab datalink connector」を参照して下さい。

電圧はDC9V以上か。

電圧はDC9V以上か。
YES NO

データリンクアダプタを交換して下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 6F

手順 6E - データリンクアダプタの予備電源の電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

データリンクアダプタのハーネスコネクタ位置で、データリンクアダプタの印加電圧を測定して下さい。

ピン配列については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「3-pin Datalink Cable」を参照して下さい。

電圧はDC9V以上か。

電圧はDC9V以上か。
YES NO

データリンクアダプタを交換して下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 6F

手順 6F - 車両のバッテリ電圧を確認して下さい。

条件

  • なし

対策

インラインIを使用している場合以外のすべてのケースで、車両のバッテリ電圧を測定して下さい。

インラインIを使用している場合は、コンピュータから給電されるデータリンクアダプタの電圧を測定して下さい。

電圧はDC11V以上か。

電圧はDC11V以上か。
YES NO

損傷した配線を修理/交換して下さい。

バッテリの各端子を清掃するか、またはバッテリを交換して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

手順 6G - コンピュータのシリアルポートの電圧を確認して下さい。

条件

  • なし

対策

注記: インラインIの場合のみ。

コンピュータのシリアルポートの位置で、信号接地ピンとデータ端末レディ（DTR）ピン間、および信号接地ピンと送信要求（RTS）ピン間の電圧を測定して下さい。

ピン配列については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「Serial Cable」を参照して下さい。

最低DC5Vが利用可能か。

最低DC5Vが利用可能か。
YES NO

データリンクアダプタを交換して下さい。

コンピュータの管理サポートセンターに連絡して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

手順 7 - データリンク回路の確認

手順 7A - J1939またはJ1587回路を確認して下さい。

条件

  • なし

対策

使用しているデータリンク回路に応じて、以下の手順に従ってJ1939またはJ1587回路の確認を行って下さい。

J1939のOEMデータリンク回路の確認については、以下の各マニュアルの手順019-165を参照して下さい。

  • 「Signature and ISX CM870 Electronic Control System Troubleshooting and Repair, Bulletin 4021334」
  • 「ISM CM870 and CM570 Electronic Control System Troubleshooting and Repair, Bulletin 4021381」
  • 「ISM CM875 Electronic Control System Troubleshooting and Repair Bulletin, 4021477」
  • 「ISX CM871 and ISM CM876 Electronic Control System Troubleshooting and Repair, Bulletin 4021560」
  • 「ISB, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, ISLe3, and QSL9 Common Rail Fuel System, CM850 Electronic Control System Troubleshooting and Repair, Bulletin 4021416」

「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-165を参照して下さい。

この手順では、抵抗値の確認、地絡の有無の確認、およびピン同士の短絡の有無の確認方法がすべて説明されています。

J1587のOEMデータリンク回路の確認については、以下の各マニュアルの手順019-166を参照して下さい。

  • 「Signature and ISX CM870 Electronic Control System Troubleshooting and Repair, Bulletin 4021334」
  • 「ISM CM870 and CM570 Electronic Control System Troubleshooting and Repair, Bulletin 4021381」
  • 「ISM CM875 Electronic Control System Troubleshooting and Repair, Bulletin 4021477」
  • 「ISX CM871 and ISM CM876 Electronic Control System Troubleshooting and Repair, Bulletin 4021560」
  • 「ISB, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, ISLe3, and QSL9 Common Rail Fuel System, CM850 Electronic Control System Troubleshooting and Repair, Bulletin 4021416」

この手順では、抵抗値の確認、地絡の有無の確認、ピン同士の短絡の有無の確認、および電圧確認の方法がすべて説明されています。

エンジンのデータリンク回路の確認については、「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順 019-428を参照して下さい。抵抗の確認を行い、地絡の有無を確認して、ピン同士の短絡の有無を確認して下さい。

回路の確認結果はOKか。

回路の確認結果はOKか。
YES NO
修理なし

データリンクに問題があるエンジンハーネスまたはOEM製ハーネスを修理/交換して下さい。

へ進んでください。 11A

へ進んでください。 修理完了

手順 8 - イニシャル状態の電子整備用ツールの確認

手順 8A - 電子整備用ツールに関する二台目の車両の可用性を確認して下さい。

条件

  • 二台目の車両のテストは利用可能です。

対策

二台目の車両を電子整備用ツールに接続可能か確認して下さい。

二台目の車両を、電子整備用ツールに接続可能か。

二台目の車両を、電子整備用ツールに接続可能か。
YES | NO
修理なし | 修理なし

へ進んでください。 8B

へ進んでください。 10A

手順 8B - イニシャル状態の電子整備用ツールの機能を確認して下さい。

条件

  • 電子整備用ツールを二台目の車両に接続して下さい。

対策

電子整備用ツールを使用して、二台目の車両のECMとの通信を試行して下さい。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 11A

へ進んでください。 10A

手順 9 - 電子整備用ツールの詳細確認

手順 9A - 電子整備用ツールのハードウェアを故障診断して下さい。

条件

  • なし

対策

電子整備用ツールのハードウェアを評価するために、以下の故障診断手順を実行して下さい。
  • データリンクアダプタケーブル
  • データリンクアダプタの電源ケーブル
  • データリンクアダプタ
  • シリアルケーブル
  • コンピュータ

該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999を参照して下さい。以下の確認を行って下さい。022-999 初期確認 - INSITE™電子整備用ツール、初期確認 - データリンクアダプタ、抵抗の確認 - シリアルケーブル、データリンクアダプタケーブルとデータリンクアダプタの電源ケーブルの抵抗の確認。

電子整備用ツールのハードウェアの確認結果はOKか。

電子整備用ツールのハードウェアの確認結果はOKか。
YES NO

通信エラーが見つかりました。

損傷したハードウェアを修理/交換して下さい。

へ進んでください。 1A

へ進んでください。 修理完了

手順 10 - シリアルケーブルとコンピュータの確認

手順 10A - シリアルケーブルとコンピュータの故障診断を実施して下さい。

条件

  • なし

対策

シリアルケーブルとコンピュータを評価するために、故障診断手順を実行して下さい。

手順022-999 初期確認 - INSITE™電子整備用ツール、抵抗の確認 - シリアルケーブルから、以下を確認して下さい。

シリアルケーブルとコンピュータの確認結果はOKか。

シリアルケーブルとコンピュータの確認結果はOKか。
YES NO

通信エラーが見つかりました。

損傷したハードウェアを修理/交換して下さい。

へ進んでください。 1A

へ進んでください。 修理完了

手順 11 - ROMブートのECM

手順 11A - ROMブートツールの可用性を確認して下さい。

条件

  • なし

対策

ROMブートツールが特定のECMで利用可能か確認して下さい。

ROMブートツールは利用できるか。

ROMブートツールは利用できるか。
YES NO
修理なし

指定業者に連絡して下さい。

ECMを交換して下さい。「CENTRY™ Fuel System Troubleshooting and Repair Manual, Bulletin 3666070」の手順019-031、または「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-031を参照して下さい。

へ進んでください。 11B

へ進んでください。 修理完了

手順 11B - ROMブートのECM

条件

  • なし

対策

ROMブートのECM

該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順019-427を参照して下さい。

「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-427を参照して下さい。

ECMは通信をしているか。

ECMは通信をしているか。
YES NO

ECMを再キャリブレーションして下さい。

指定業者に連絡して下さい。

ECMを交換して下さい。「CENTRY Fuel System Troubleshooting and Repair Manual, Bulletin 3666070」の手順019-031、または「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-031を参照して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

最新更新: 05-1月-2007

版権 © 2007
Cummins, Inc.
無断複写/複製/転載を禁ず


電子制御モジュール（ECM）マイクロプロセッサ

故障コード 111

電子制御モジュール（ECM）マイクロプロセッサ

概要

コード | 理由 | 効果
故障コード: 111 PID: S254 SPN: 629 FMI: 12/12 ランプ: 赤 SRT: | メモリハードウェアの故障か内部ECMの電圧供給回路に関連したECMの内部エラーです。 | エンジンを始動できません。

ECMマイクロプロセッサ

回路説明

ECMは、エンジン制御、診断、およびユーザーインタフェースを担うコンピュータです。

部品位置

ECMはエンジンの燃料ポンプ側にボルトで留めますが、エアコンプレッサの上か（ハイマウント）、スタータの上に（ローマウント）に配置できます。

ショップトーク

この故障コードの原因は、ECM内部の問題に特定されます。ECMについては修理ができません。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | ECMの点検 |
 | 手順 1A. ECMを点検して下さい。 | 故障コード111がインアクティブである
 | 手順 1B. 故障コード111のインアクティブカウントを確認して下さい。 | カウントは3より少ない
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード111がインアクティブである
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - ECMの点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 1A - ECMを点検して下さい。

条件

  • すべての部品を接続して下さい。

対策

  • キースイッチをオフの位置にして5秒間待機して下さい。
  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
OK NG

故障コード111がインアクティブである

ECMを交換して下さい。

手順019-031を参照して下さい。

へ進んでください。 1B

へ進んでください。 2A

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 1B - 故障コード111のインアクティブカウントを確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、故障コード111のインアクティブカウントを確認して下さい。
OK NG

カウントは3より少ない

ECMを交換して下さい。

手順019-031を参照して下さい。

へ進んでください。 2B

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分以上アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード111がインアクティブであることを確認して下さい。
OK NG

故障コード111がインアクティブである

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 27-10月-2003
版権 © 2000-2010 Cummins Inc. 無断複写/複製/転載を禁ず.


吸気マニホルド圧力センサ回路

故障コード 123

吸気マニホルド圧力センサ回路

概要

コード | 理由 | 効果
故障コード: 123 PID: P102 SPN: 102 FMI: 4/4 ランプ: 黄色 SRT: | 吸気マニホールド圧力センサ回路で、低電圧が検出されました。 | エンジンの出力が低下します。

吸気マニホルド圧力センサ回路

回路説明

吸気マニホールド圧力センサは、吸気マニホールドの圧力を監視し、その情報をエンジンハーネスを介して電子制御モジュール（ECM）へ渡します。吸気マニホールド圧力が高くなりすぎると、エンジン出力が低下します。

部品位置

吸気マニホルド圧力センサはエンジンの前面に向けた吸気マニホルド内にあります。

ショップトーク

  • 車両が停止装置を装備している場合は、マニホルド内の停止装置による吸気マニホルドの高抵抗を点検します。この停止装置は取り外さないで下さい。可燃性の環境でエンジンを運転する場合、停止装置は不可欠の安全機能になります。この装置を取り外すと、重大な人身事故や死亡事故を引き起こすおそれがあります。
  • トルク制限装置でブレークアウトハーネスの取付けを点検します。トルク制限装置を一時エンジンハーネスから取り外し、吸気マニホルド圧力センサを直接エンジンハーネスに取り付けます。故障コード123がインアクティブになる場合は、トルク制限装置を検査します。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード
部品番号3824774 - ブレークアウトケーブル。

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3824774 - ブレークアウトケーブル。

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 複数の故障コードの確認 |
 | 手順 1A. 故障コードを読み取って下さい。 | 故障コード352はアクティブではない
手順 2. | 機械的な故障の点検 |
 | 手順 2A. ターボチャージャが適正に稼動しているか確認して下さい。 | ターボチャージャから吸気マニホルドの正圧
手順 3. | 吸気マニホルド圧力センサの点検 |
 | 手順 3A. 吸気マニホールド圧力センサおよびエンジンハーネスのコネクタピンを点検して下さい。 | ピンに損傷がない
 | 手順 3B. 故障コードを読み取って下さい。 | 故障コード123がインアクティブである
 | 手順 3C. ECM吸気マニホールド圧力センサの供給電圧を点検して下さい。 | +4.75～5.25 VDC
 | 手順 3C-1. ECMからの電圧を測定して下さい。 |
 | 手順 3D. ECM吸気マニホールド圧力センサの信号電圧を点検して下さい。 | +0.42～0.58 VDC
 | 手順 3D-1. 接地への短絡を点検して下さい。 |
 | 手順 3D-2. ピン同士の短絡を点検して下さい。 |
手順 4. | センサハーネスの点検 |
 | 手順 4A. センサハーネスとECMコネクタの損傷ピンを点検して下さい。 | ピンに損傷がない
 | 手順 4B. 故障コードを読み取って下さい。 | 故障コード123がインアクティブである
 | 手順 4C. オープンサーキットを点検して下さい。 | 10Ωより小さい
手順 5. | ECM応答の点検 |
 | 手順 5A. ECMが適切な応答をするか点検して下さい。 | 故障コード123がインアクティブである、故障コード122がアクティブである
手順 6. | 故障コードの解除 |
 | 手順 6A. 故障コードを無効にして下さい。 | 故障コード123がインアクティブである
 | 手順 6B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - 複数の故障コードの確認

手順 1A - 故障コードを読み取って下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード352はアクティブではない

センサの故障、センサの+5 VDC共用電源供給で地絡、ピン同士の短絡などの可能性

へ進んでください。 2A

へ進んでください。 故障コード352

手順 2 - 機械的な故障の点検

手順 2A - ターボチャージャが適正に稼動しているか確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 吸気マニホールド圧力センサからエンジンハーネスコネクタを外して下さい。

対策

  • 吸気マニホルドの正圧を点検して下さい。
OK NG

ターボチャージャから吸気マニホルドの正圧

吸気マニホルド圧力が低い

吸気マニホルドの低圧の原因となっているベースエンジンの作動不良を訂正して下さい。ブリテン番号3666322、「Troubleshooting and Repair Manua, ISM/QSM11 Series Engines」を参照して下さい。

へ進んでください。 3A

へ進んでください。 6A

手順 3 - 吸気マニホルド圧力センサの点検

手順 3A - 吸気マニホールド圧力センサおよびエンジンハーネスのコネクタピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 吸気マニホールド圧力センサからエンジンハーネスコネクタを外して下さい。

対策

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

損傷しているピンがあるエンジンハーネスまたは吸気マニホルド圧力センサを、修理または交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順 019-203または019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • 吸気マニホルド圧力センサを交換して下さい。手順019-061を参照して下さい。

へ進んでください。 3B

へ進んでください。 6A

手順 3B - 故障コードを読み取って下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード123がインアクティブである

故障コード123がアクティブである

へ進んでください。 6B

へ進んでください。 3C

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3824774 - ブレークアウトケーブル。

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 3C - ECM吸気マニホールド圧力センサの供給電圧を点検して下さい。

条件

  • センサとエンジンハーネスコネクタ間にブレークアウトケーブルを取り付けてください。
  • キースイッチをオンの位置にして下さい。

対策

  • ブレークアウトケーブルのピンA（または赤）からピンB（または黒）までの供給電圧を測定して下さい。
OK NG

+4.75～5.25 VDC

へ進んでください。 3D

へ進んでください。 3C-1

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 3C-1 - ECMからの電圧を測定して下さい。

条件

  • ECMからセンサハーネスコネクタを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • ECMでECMセンサポートのピン37からピン40までの電圧を測定して下さい。
OK NG

+4.75～5.25 VDC

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

ECMを交換して下さい。

手順019-031を参照して下さい。

へ進んでください。 6A

へ進んでください。 6A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3824774 - ブレークアウトケーブル。

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 3D - ECM吸気マニホールド圧力センサの信号電圧を点検して下さい。

条件

  • 吸気マニホルド圧力センサとエンジンハーネスコネクタ間にブレークアウトケーブル（部品番号3824774）を取り付けてください。
  • キースイッチをオンの位置にして下さい。

対策

  • ブレークアウトケーブルのピンB（または黒）からピンC（または黄色）までの信号電圧を測定して下さい。
OK NG

+0.42～0.58 VDC

仕様に一致しない

へ進んでください。 3D-1

へ進んでください。 4A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 3D-1 - 接地への短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • エンジンハーネスから吸気マニホールド圧力センサを外して下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

  • センサハーネスコネクタのピン39からシャーシ接地までの抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを交換して下さい。

手順019-043を参照して下さい。

へ進んでください。 3D-2

へ進んでください。 6A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 3D-2 - ピン同士の短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからセンサハーネスコネクタを外して下さい。
  • 吸気マニホールド圧力センサからエンジンハーネスを外して下さい。

対策

  • センサハーネスコネクタのピン39からコネクタ内の他のすべてのピンまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

吸気マニホールド圧力センサを交換して下さい。

手順019-059を参照して下さい。

エンジンハーネスを交換して下さい。

手順019-043を参照して下さい。

へ進んでください。 6A

へ進んでください。 6A

手順 4 - センサハーネスの点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 4A - センサハーネスとECMコネクタの損傷ピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

損傷しているピンがあるエンジンハーネスまたはECMを修理または交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • ECMを交換して下さい。手順019-031を参照して下さい。

へ進んでください。 4B

へ進んでください。 6A

手順 4B - 故障コードを読み取って下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード123がインアクティブである

故障コード123がアクティブである

へ進んでください。 6B

へ進んでください。 4C

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 4C - オープンサーキットを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • エンジンハーネスから吸気マニホールド圧力センサを外して下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

  • センサハーネスコネクタのピン39から吸気マニホルド圧力センサコネクタのハーネス側のピンCまでの抵抗を測定して下さい。
OK NG

10Ωより小さい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-205を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 5A

へ進んでください。 6A

手順 5 - ECM応答の点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 5A - ECMが適切な応答をするか点検して下さい。

条件

  • ECMからセンサハーネスコネクタを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • ECMセンサポートのピン37とピン39の間にジャンパ線を取り付けてください。
OK NG

故障コード123がインアクティブである

故障コード122がアクティブである

ECMを交換して下さい。

手順019-031を参照して下さい。

へ進んでください。 6A

へ進んでください。 6A

手順 6 - 故障コードの解除

手順 6A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード123がインアクティブであることを確認して下さい。
OK NG

故障コード123がインアクティブである

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 6B

へ進んでください。 1A

手順 6B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、インアクティブ故障コードを解除してください。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 27-10月-2003


油圧センサ回路

故障コード 135

油圧センサ回路

概要

コード | 理由 | 効果
故障コード: 135 PID: P100 SPN: 100 FMI: 3/3 ランプ: 黄色 SRT: | 油圧回路で、高い信号電圧が検出されました。 | エンジンの油圧は保護されません。

油圧センサ回路

回路説明

電子制御モジュール（ECM）は油圧/温度センサを使用し、潤滑油圧を監視します。ECMは信号ピンで電圧を監視し、それを圧力値に変換します。圧力値は、ECMがエンジン保護系統用に使用します。

部品位置

油圧/温度センサは、燃料フィルタの左側、エアコンプレッサの後ろ側のエンジンブロックにあります。

ショップトーク

故障の発生は寒冷時だけか。寒冷時だけの場合はオイルを温め、故障コードがインアクティブになるか確認します。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード
部品番号3162898 - ブレークアウトケーブル。

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3162898 - ブレークアウトケーブル。

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 油圧/温度センサの点検 |
 | 手順 1A. 油圧/温度センサおよびエンジンハーネスのコネクタピンを検査して下さい。 | ピンに損傷がない
 | 手順 1B. 故障コードを読み取って下さい。 | 故障コード135がインアクティブである
 | 手順 1C. 油圧/温度センサの供給電圧を点検して下さい。 | +4.75～5.25VDC
 | 手順 1C-1. ECMからの電圧を測定して下さい。 |
 | 手順 1D. 油圧/温度センサの信号電圧を点検して下さい。 | +0.50～1.40 VDC
手順 2. | エンジンハーネスの点検 |
 | 手順 2A. エンジンハーネスとECMのコネクタピンを点検して下さい。 | 損傷しているピンまない、接続も緩んでいない
 | 手順 2B. 故障コードを読み取って下さい。 | 故障コード135がインアクティブである
 | 手順 2C. ピン同士の短絡を点検して下さい。 | 100kΩより大きい
 | 手順 2D. 戻り配線のオープンサーキットを点検して下さい。 | 10Ωより小さい
手順 3. | ECM応答の点検 |
 | 手順 3A. ECMが適切な応答をするか点検して下さい。 | 故障コード135がインアクティブである、故障コード141がアクティブである
手順 4. | 故障コードの解除 |
 | 手順 4A. 故障コードを無効にして下さい。 | 故障コード135がインアクティブである
 | 手順 4B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - 油圧/温度センサの点検

手順 1A - 油圧/温度センサおよびエンジンハーネスのコネクタピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 油圧/温度センサからエンジンハーネスを外して下さい。

対策

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

損傷しているピンがあるエンジンハーネスを修理または交換するか、損傷ピンのある油圧/温度センサを交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • 油圧/温度センサを交換して下さい。手順019-155を参照して下さい。

へ進んでください。 1B

へ進んでください。 4A

手順 1B - 故障コードを読み取って下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード135がインアクティブである

故障コード135がアクティブである

へ進んでください。 4B

へ進んでください。 1C

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3162898 - ブレークアウトケーブル。

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 1C - 油圧/温度センサの供給電圧を点検して下さい。

条件

  • センサとエンジンハーネスコネクタ間に部品番号3162898のブレークアウトケーブルを取り付けて下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • ブレークアウトケーブルのピンA（または赤）からピンB（または黒）までの供給電圧を測定して下さい。
OK NG

+4.75～5.25 VDC

仕様に一致しない

へ進んでください。 1D

へ進んでください。 1C-1

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 1C-1 - ECMからの電圧を測定して下さい。

条件

  • ECMからセンサハーネスコネクタを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • ECMでECMセンサポートのピン45からピン43までの電圧を測定して下さい。
OK NG

+4.75～5.25VDC

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

ECMを交換して下さい。

手順019-031を参照して下さい。

へ進んでください。 4A

へ進んでください。 4A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3162898 - ブレークアウトケーブル。

手順 1D - 油圧/温度センサの信号電圧を点検して下さい。

条件

  • センサとエンジンハーネスコネクタ間にブレークアウトケーブル（部品番号3162898）を取り付けてください。
  • キースイッチをオンの位置にして下さい。

対策

  • ブレークアウトケーブルのピンC（または黄色）からピンB（または黒）までの信号電圧を測定して下さい。
OK NG

0.50～1.40VDC

仕様に一致しない

へ進んでください。 3A

へ進んでください。 2A

手順 2 - エンジンハーネスの点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 2A - エンジンハーネスとECMのコネクタピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

損傷しているピンがあるエンジンハーネスを修理または交換するか、損傷ピンがあるECMを交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • ECMを交換して下さい。手順019-031を参照して下さい。

へ進んでください。 2B

へ進んでください。 4A

手順 2B - 故障コードを読み取って下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード135がインアクティブである

故障コード135がアクティブである

へ進んでください。 4B

へ進んでください。 2C

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 2C - ピン同士の短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

  • センサハーネスコネクタのピン44からコネクタ内の他のすべてのピンまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 2D

へ進んでください。 4A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 2D - 戻り配線のオープンサーキットを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからセンサハーネスコネクタを外して下さい。
  • 油圧/温度センサからエンジンハーネスを外して下さい。

対策

  • センサハーネスコネクタのピン43から油圧/温度センサコネクタのハーネス側にあるピンB（または2）までの抵抗を測定して下さい。
OK NG

10Ωより小さい

油圧/温度センサを交換して下さい。

手順019-155を参照して下さい。

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204、または019-205を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 4A

へ進んでください。 4A

手順 3 - ECM応答の点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 3A - ECMが適切な応答をするか点検して下さい。

条件

  • ECMからセンサハーネスコネクタを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • ECMからセンサハーネスコネクタを外して下さい。
  • INSITE™, を使用して、ECMの応答が適切か確認して下さい。
OK NG

故障コード135がインアクティブである

故障コード141がアクティブである

ECMを交換して下さい。

手順019-031を参照して下さい。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - 故障コードの解除

手順 4A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード135がインアクティブであることを確認して下さい。
OK NG

故障コード135がインアクティブである

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 4B

へ進んでください。 1A

手順 4B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 27-10月-2003


油圧センサ回路

故障コード 141

油圧センサ回路

概要

コード | 理由 | 効果
故障コード: 141 PID: P100 SPN: 100 FMI: 4/4 ランプ: 黄色 SRT: | 油圧回路で低い信号電圧が検出されました。 | エンジンの油圧は保護されません。

油圧センサ回路

回路説明

電子制御モジュール（ECM）は油圧/温度センサを使用し、潤滑油圧を監視します。ECMは信号ピンで電圧を監視し、それを圧力値に変換します。圧力値は、ECMがエンジン保護系統用に使用します。

部品位置

油圧/温度センサは、燃料フィルタの左側、エアコンプレッサの後ろ側のエンジンブロックにあります。

ショップトーク

故障コード143または415が表示されている場合は、ベースエンジンに関連した問題の可能性があります。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード
部品番号3162898 - ブレークアウトケーブル。

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3162898 - ブレークアウトケーブル。

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 複数の故障コードの確認 |
 | 手順 1A. 故障コードを読み取って下さい。 | 故障コード187、452、484がアクティブでない
手順 2. | 油圧/温度センサの点検 |
 | 手順 2A. 油圧/温度センサおよびエンジンハーネスのコネクタピンを点検して下さい。 | ピンに損傷がない
 | 手順 2B. 故障コードを読み取って下さい。 | 故障コード141がインアクティブである
 | 手順 2C. 油圧/温度センサの供給電圧を点検して下さい。 | +4.75～5.25VDC
 | 手順 2C-1. ECMからの電圧を測定して下さい。 |
 | 手順 2D. 油圧/温度センサの信号電圧を点検して下さい。 | +0.50～1.40VDC
 | 手順 2D-1. 接地への短絡を点検して下さい。 |
 | 手順 2D-2. ピン同士の短絡を点検して下さい。 |
手順 3. | エンジンハーネスの点検 |
 | 手順 3A. エンジンハーネスとECMのコネクタピンに損傷したピンがないか点検して下さい。 | ピンに損傷がない
 | 手順 3B. 故障コードを読み取って下さい。 | 故障コード141がインアクティブである
 | 手順 3C. オープンサーキットを点検して下さい。 | 10Ωより小さい
手順 4. | ECM応答の点検 |
 | 手順 4A. ECMが適切な応答をするか点検して下さい。 | 故障コード141がインアクティブである、故障コード135がアクティブである
手順 5. | 故障コードの解除 |
 | 手順 5A. 故障コードを無効にして下さい。 | 故障コード141がインアクティブである
 | 手順 5B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - 複数の故障コードの確認

手順 1A - 故障コードを読み取って下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード187、452、484がアクティブでない

センサの故障、センサの+5 VDC共用供給配線で地絡、ピン同士の短絡などの可能性

へ進んでください。 2A

へ進んでください。 故障コード187

手順 2 - 油圧/温度センサの点検

手順 2A - 油圧/温度センサおよびエンジンハーネスのコネクタピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 油圧/温度センサからエンジンハーネスを外して下さい。

対策

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

損傷しているピンがあるエンジンハーネスを修理または交換するか、損傷ピンがある油圧/温度センサを交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • 油圧/温度センサを交換して下さい。手順019-155を参照して下さい。

へ進んでください。 2B

へ進んでください。 5A

手順 2B - 故障コードを読み取って下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード141がインアクティブである

故障コード141がアクティブである

へ進んでください。 5B

へ進んでください。 2C

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3162898 - ブレークアウトケーブル。

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 2C - ECM油圧/温度センサの供給電圧を点検して下さい。

条件

  • 油圧/温度センサからエンジンハーネスを外して下さい。
  • 部品番号3162898のブレークアウトケーブルをセンサとエンジンハーネスコネクタの間に取り付けて下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • 油圧/温度センサのハーネス側にあるピンA（または赤）からピンB（または黒）までの供給電圧を測定して下さい。
OK NG

+4.75～5.25VDC

仕様に一致しない

へ進んでください。 2D

へ進んでください。 2C-1

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 2C-1 - ECMからの電圧を確認して下さい。

条件

  • ECMからセンサハーネスコネクタを外して下さい。
  • 電圧機能にマルチメータをセットし、2本のテストリードをマルチメータに接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • ECMセンサポートのピン45からピン43までの電圧を測定して下さい。
OK NG

+4.75～5.25VDC

ECMを交換して下さい。

手順019-031を参照して下さい。

へ進んでください。 5A

へ進んでください。 5A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3162898 - ブレークアウトケーブル。

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 2D - ECM油圧/温度センサの信号電圧を点検して下さい。

条件

  • エンジンハーネスから油圧/温度センサを外して下さい。
  • センサとエンジンハーネス間にブレークアウトケーブル（部品番号3162898）を取り付けて下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • ブレークアウトケーブルのピンC（または黄色）からピンB（または黒）までの信号電圧を測定して下さい。
OK NG

+0.50～1.40VDC

仕様に一致しない

へ進んでください。 2D-1

へ進んでください。 3A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 2D-1 - 接地への短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 油圧/温度センサからエンジンハーネスを外して下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

  • センサハーネスコネクタのピン44からシャーシアースまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを交換して下さい。

エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 2D-2

へ進んでください。 5A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 2D-2 - ピン同士の短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからセンサハーネスコネクタを外して下さい。
  • 油圧/温度センサからエンジンハーネスを外して下さい。

対策

  • センサハーネスコネクタのピン44（または圧力信号）からコネクタの他のすべてのピンまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

油圧/温度センサを交換して下さい。

手順019-155を参照して下さい。

エンジンハーネスを交換して下さい。

手順019-043を参照して下さい。

へ進んでください。 5A

へ進んでください。 5A

手順 3 - エンジンハーネスの点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 3A - エンジンハーネスとECMのコネクタピンに損傷したピンがないか点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

損傷しているピンがあるエンジンハーネスまたはECMを修理または交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • ECMを交換して下さい。手順019-031を参照して下さい。

へ進んでください。 3B

へ進んでください。 5A

手順 3B - 故障コードを読み取って下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード141がインアクティブである

故障コード141がアクティブである

へ進んでください。 5B

へ進んでください。 3C

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 3C - オープンサーキットを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 油圧/温度センサからエンジンハーネスを外して下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

  • センサハーネスコネクタのピン44（または圧力信号）から油圧/温度センサコネクタのハーネス側にあるピンC（または3）までの抵抗を測定して下さい。
OK NG

10Ωより小さい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 4A

へ進んでください。 5A

手順 4 - ECM応答の点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 4A - ECMが適切な応答をするか点検して下さい。

条件

  • ECMからセンサハーネスコネクタを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • ECMセンサポートピン44の圧力信号と、ピン45の+5 VDC供給間にジャンパ線を取り付けて下さい。
OK NG

故障コード141がインアクティブである、故障コード135がアクティブである

ECMを交換して下さい。

手順019-031を参照して下さい。

へ進んでください。 5A

へ進んでください。 5A

手順 5 - 故障コードの解除

手順 5A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード141がインアクティブであり、再発生していないことを確認して下さい。
OK NG

故障コード141がインアクティブである

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 5B

へ進んでください。 1A

手順 5B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 27-10月-2003


吸気マニホルド温度センサ回路

故障コード 154

吸気マニホルド温度センサ回路

概要

コード | 理由 | 効果
故障コード: 154 PID: P105 SPN: 105 FMI: 4/4 ランプ: 黄色 SRT: | 吸気マニホールド温度センサ回路で、低い電圧が検出されました。 | 白煙の排気ガスが出ることがあります。ファンは、電子制御モジュール（ECM）で制御されている場合、ファンが回転し続けます。吸気マニホールドの温度に対するエンジン対策はありません。

吸気マニホルド温度センサ回路

回路説明

吸気マニホルド温度センサはECM用にエンジン吸気の温度を監視します。ECMは吸気マニホルドの温度信号をエンジン保護系統、タイミング、および燃料補給の制御に使用します。

部品位置

吸気マニホルド温度センサは吸気マニホルドのフロント上部にあります。

ショップトーク

センサの抵抗は温度によって異なります。次の表を見て比較してください。

温度（°C） | 温度（°F） | 抵抗（Ω）
0 | 32 | 30k～36k
25 | 77 | 9k～11k
50 | 122 | 3k～4k
75 | 167 | 1350～1500
100 | 212 | 600～675

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3823256 - 両方向Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 複数の故障コードの確認 |
 | 手順 1A. 故障コードを読み取って下さい。 | 故障コード145と213がアクティブでない
手順 2. | 吸気マニホールド温度センサの点検 |
 | 手順 2A. 吸気マニホールド温度センサとセンサハーネスコネクタピンを点検して下さい。 | ピンに損傷がない
 | 手順 2B. 故障コードを読み取って下さい。 | 故障コード154がインアクティブである
 | 手順 2C. 吸気マニホールド温度センサの抵抗を点検して下さい。 | 175～244kΩ
 | 手順 2D. 接地への短絡を点検して下さい。 | 100kΩより大きい
手順 3. | センサハーネスの点検 |
 | 手順 3A. センサハーネスとECMのコネクタピンを点検して下さい。 | ピンに損傷がない
 | 手順 3B. 故障コードを読み取って下さい。 | 故障コード154がインアクティブである
 | 手順 3C. ピン同士の短絡を点検して下さい。 | 100kΩより大きい
 | 手順 3D. 接地への短絡を点検して下さい。 | 100kΩより大きい
手順 4. | 故障コードの解除 |
 | 手順 4A. 故障コードを無効にして下さい。 | 故障コード154がインアクティブである
 | 手順 4B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - 複数の故障コードの確認

手順 1A - 故障コードを読み取って下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード145と213がアクティブでない

センサの故障、センサの+5 VDC共用供給配線で地絡、ピン同士の短絡などの可能性

へ進んでください。 2A

へ進んでください。 故障コード352

手順 2 - 吸気マニホールド温度センサの点検

手順 2A - 吸気マニホールド温度センサとセンサハーネスコネクタピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 吸気マニホルド温度センサからセンサハーネスを外して下さい。

対策

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

損傷しているピンがあるエンジンハーネスを修理または交換するか、損傷ピンがある吸気マニホルド温度センサを交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-202を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • 吸気マニホールド温度センサを交換して下さい。手順019-059を参照して下さい。

へ進んでください。 2B

へ進んでください。 4A

手順 2B - 故障コードを読み取って下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード154がインアクティブである

故障コード154がアクティブである

へ進んでください。 4B

へ進んでください。 2C

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3823256 - 両方向Metri-Packテストリード

手順 2C - 吸気マニホールド温度センサの抵抗を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 吸気マニホルド温度センサからセンサハーネスを外して下さい。

対策

  • 吸気マニホルド温度センサのピンAからピンBまでの抵抗を測定して下さい。
OK NG

175～244kΩ

吸気マニホールド温度センサを交換して下さい。

手順019-059を参照して下さい。

へ進んでください。 2D

へ進んでください。 4A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3823256 - 両方向Metri-Packテストリード

手順 2D - 接地への短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 吸気マニホルド温度センサからセンサハーネスを外して下さい。

対策

  • 吸気マニホルド温度センサのピンAからエンジンブロックのアースまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

吸気マニホールド温度センサを交換して下さい。

手順019-059を参照して下さい。

へ進んでください。 3A

へ進んでください。 4A

手順 3 - センサハーネスの点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 3A - センサハーネスとECMのコネクタピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

損傷しているピンがあるエンジンハーネスまたはECMを修理または交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • ECMを交換して下さい。手順019-031を参照して下さい。

へ進んでください。 3B

へ進んでください。 4A

手順 3B - 故障コードを読み取って下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード154がインアクティブである

故障コード154がアクティブである

へ進んでください。 4B

へ進んでください。 3C

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 3C - ピン同士の短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 吸気マニホルド温度センサからセンサハーネスを外して下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

  • センサハーネスコネクタのピン40からコネクタ内の他のすべてのピンまでの抵抗を測定して下さい。
  • センサハーネスコネクタのピン38からコネクタ内の他のすべてのピンまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 3D

へ進んでください。 4A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 3D - 地絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 吸気マニホルド温度センサからセンサハーネスを外して下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

  • センサハーネスコネクタのピン40からエンジンブロックのアースまでの抵抗を測定して下さい。
  • センサハーネスコネクタのピン38からエンジンブロックのアースまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - 故障コードの解除

手順 4A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード154がインアクティブであることを確認して下さい。
OK NG

故障コード154がインアクティブである

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 4B

へ進んでください。 1A

手順 4B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 27-10月-2003


ICON™ランプ

故障コード 198

ICON™ランプ

概要

コード | 理由 | 効果
故障コード: 198 PID: S122, 3 SPN: 612 FMI: 3 ランプ: 黄色 SRT: | ECMで低電圧が予想されるときに、ICON™ランプ回路で高い電圧が検出されました。 | ICON™系統は無効になります。強制停止のみ有効になります。

ICON™ランプ回路

回路説明

ICON™システムがアクティブの場合、ICON™ランプ回路がICON™ランプを点灯します。また、ICON™故障コードはこのランプを点滅させます。ランプ回路には、一定の点滅タイミング（オン/オフタイミング）が必要です。オン/オフ電圧が正しくない場合、ICON™は無効になります。ランプ回路はICON™を有効にできることが必要です。

部品位置

ICON™ ランプはキャブ内のダッシュボードにあります。

ショップトーク

この故障コードはバッテリ電圧との短絡を示します。ICON™ ランプはアクティブ故障コードのみを点滅します。

注意および警告

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | すべての故障コードの読取り |
 | 手順 1A. INSITE™で故障コードを確認するか、ICON™故障コード用のICON™ランプの点滅を確認して下さい。 | 故障コード198がインアクティブである
手順 2. | OEMエンジンハーネスとECMコネクタピンの点検 |
 | 手順 2A. OEMエンジンハーネスとECMコネクタのピンが損傷していないか点検して下さい。 | ピンに損傷がない
 | 手順 2B. バッテリへの短絡を点検して下さい。 | 1.5 VDCより低い
 | 手順 2C. ピン同士の短絡を点検して下さい。 | 100kΩより大きい
手順 3. | ICON™ランプの点検 |
 | 手順 3A. ICON™ランプコネクタのピンの損傷を点検して下さい。 | ピンに損傷がない
 | 手順 3B. ICON™ランプの地絡を点検して下さい。 | 100kΩより大きい
手順 4. | 故障コードの解除 |
 | 手順 4A. 故障コードを無効にして下さい。 | 故障コード198がインアクティブである
 | 手順 4B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - すべての故障コードの読取り

手順 1A - INSITE™で故障コードを確認するか、ICON™故障コード用のICON™ランプの点滅を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して故障コードを確認するか、ICON™ランプの点滅を確認して下さい。
OK NG

故障コード198がインアクティブである

故障コード198がアクティブである

へ進んでください。 4A

へ進んでください。 2A

手順 2 - OEMエンジンハーネスとECMコネクタピンの点検

手順 2A - OEMエンジンハーネスとECMコネクタのピンが損傷していないか点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからOEMエンジンハーネスコネクタを外して下さい。

対策

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

損傷しているピンがあるエンジンハーネスまたはECMハーネスを修理または交換して下さい。

  • コネクタピンの汚れ、砕片、水分は、電気接触クリーナ（部品番号3824510）を使用して洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • OEMハーネスを修理して下さい。手順019-204を参照して下さい。
  • OEMハーネスを交換して下さい。手順019-071を参照して下さい。

へ進んでください。 2B

へ進んでください。 4A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 2B - バッテリへの短絡を点検して下さい。

条件

  • ECMからOEMエンジンハーネスコネクタを外して下さい。
  • ICON™ランプホルダからバルブを取り外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • ECMでOEMエンジンハーネスコネクタのピン4からアースまでの電圧を測定して下さい。
OK NG

1.5 VDCより低い

OEMエンジンハーネスを修理または交換して下さい。

  • OEMハーネスを修理して下さい。手順019-204を参照して下さい。
  • OEMハーネスを交換して下さい。手順019-071を参照して下さい。

へ進んでください。 2C

へ進んでください。 4A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 2C - ピン同士の短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからOEMエンジンハーネスコネクタを外して下さい。
  • ICON™ランプホルダからバルブを取り外して下さい。

対策

  • ECMでOEMハーネスコネクタのピン4からコネクタの他のすべてのピンまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

OEMハーネスを修理または交換して下さい。

  • OEMハーネスを修理して下さい。手順019-204を参照して下さい。
  • OEMハーネスを交換して下さい。手順019-071を参照して下さい。

へ進んでください。 3A

へ進んでください。 4A

手順 3 - ICON™ランプの点検

手順 3A - ICON™ランプコネクタのピンの損傷を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • OEMキャブハーネスからICON™ランプコネクタを外して下さい。

対策

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

コネクタピンの泥、破片、湿気を洗い流して下さい。損傷しているピンを修理して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • ランプコネクタピンを修理して下さい。手順019-202を参照して下さい。

へ進んでください。 3B

へ進んでください。 4A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 3B - ICON™ ランプの地絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • OEMキャブハーネスからICON™ランプコネクタを外して下さい。

対策

  • ICON™ランプコネクタのピンAからエンジンブロックのアースまでの抵抗を測定して下さい。
  • ICON™ランプコネクタのピンBからエンジンブロックのアースまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

ICON™ランプを修理または交換して下さい。

  • 部品番号4009767のICON™ランプを修理してください。手順019-202を参照して下さい。
  • 部品番号4009767のICON™ランプを交換して下さい。手順019-046を参照して下さい。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - 故障コードの解除

手順 4A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • 故障コード198がインアクティブであることを確認して下さい。
OK NG

故障コード198がインアクティブである

故障診断の手順に戻るか、またはすべての手順が完了し、再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 4B

へ進んでください。 1A

手順 4B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 27-10月-2003


ICON™ランプ

故障コード 199

ICON™ランプ

概要

コード | 理由 | 効果
故障コード: 199 PID: S122, 4 SPN: 612 FMI: 4 ランプ: 黄色 SRT: | ECMで高電圧が予想されるときに、ICON™ランプ回路で6 VDCより低い電圧（低電圧）が検出されました。 | ICON™系統は無効になります。強制停止のみ有効になります。

ICON™ランプ回路

回路説明

ICON™システムがアクティブの場合、ICON™ランプ回路がICON™ ランプを点灯します。また、ICON™のアクティブ故障コードはこのランプを点滅させます。ランプ回路には、一定の点滅タイミング（オン/オフタイミング）が必要です。オン/オフ電圧が正しくない場合、ICON™は無効になります。ランプ回路はICON™を有効にできることが必要です。

部品位置

ICON™ ランプはキャブ内のダッシュボードにあります。

ショップトーク

この故障は地絡かオープンサーキットを示します。

注意および警告

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | すべての故障コードの読取り |
 | 手順 1A. INSITE™で故障コードを確認するか、アクティブ故障コード用の点滅エンジンランプを確認して下さい。 | 故障コード199がインアクティブである
手順 2. | ICON™ランプの点検 |
 | 手順 2A. バルブの継続性を点検して下さい。 | 10Ωより小さい
 | 手順 2B. ICON™ランプまでの電圧を点検して下さい。 | 6 VDCより高い
手順 3. | ヒューズの点検 |
 | 手順 3A. 5アンペアのイグニションヒューズを点検して下さい。 | ヒューズが正しく取り付けられている
 | 手順 3B. 5アンペアのヒューズが切れていないか確認して下さい。 | ヒューズが切れていない
手順 4. | ファイアウォールにあるOEMのキャブハーネスコネクタとOEMハーネスのECMコネクタの点検 |
 | 手順 4A. OEMハーネスのピンの損傷を点検して下さい。 | ピンに損傷がない
手順 5. | ICON™ランプ回路のオープンサーキットと短絡の点検 |
 | 手順 5A. ICON™ランプのオープンサーキットを点検して下さい。 | 10Ωより小さい
 | 手順 5B. 短絡を点検して下さい。 | 100kΩより大きい
 | 手順 5C. ピン同士の短絡を点検して下さい。 | 100kΩより大きい
手順 6. | 故障コードの解除 |
 | 手順 6A. 故障コードを無効にして下さい。 | 故障コード199がインアクティブである
 | 手順 6B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - すべての故障コードの読取り

手順 1A - INSITE™で故障コードを確認するか、アクティブ故障コード用の点滅エンジンランプを確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™で故障コードを確認するか、アクティブ故障コード用の点滅エンジンランプを確認して下さい。
OK NG

故障コード199がインアクティブである

故障コード199がアクティブである

へ進んでください。 6A

へ進んでください。 2A

手順 2 - ICON™ランプの点検

手順 2A - バルブの継続性を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ホルダからバルブを取り外して下さい。

対策

  • マルチメータを使用してバルブの抵抗を点検して下さい。
OK NG

10Ωより小さい

バルブを交換して下さい。

  • 12 VDCシステム用のバルブをGeneral Electric 1892バルブかそれに相当するものと交換して下さい。

へ進んでください。 2B

へ進んでください。 6A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 2B - ICON™ランプまでの電圧を点検して下さい。

条件

  • ホルダからバルブを取り外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • マルチメータを使用して、ランプバルブホルダのキースイッチ側（出力側）でシャーシアースまでの電圧を測定して下さい。
OK NG

6 VDCより高い

6 VDCより低い

へ進んでください。 4A

へ進んでください。 3A

手順 3 - ヒューズの点検

手順 3A - 5アンペアのイグニションヒューズを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策
OK NG

ヒューズが正しく取り付けられている

ヒューズを正しく取り付けて下さい。手順019-198を参照して下さい。

へ進んでください。 3B

へ進んでください。 6A

手順 3B - 5アンペアのヒューズが切れていないか確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策
OK NG

ヒューズが切れていない

切れたヒューズを交換して下さい。手順019-198を参照して下さい。

へ進んでください。 4A

へ進んでください。 6A

手順 4 - ファイアウォールにあるOEMのキャブハーネスコネクタとOEMハーネスのECMコネクタの点検

手順 4A - OEMハーネスのピンの損傷を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理または交換して下さい。

OEMハーネスを修理または交換して下さい。

コネクタピンの泥、破片、湿気を洗い流して下さい。ハーネスを修理または交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • ハーネスを修理して下さい。手順019-200を参照して下さい。
  • ハーネスを交換して下さい。ブリテン番号3666415、「Master Repair Manual IC0N™ Idle Control System」の手順019-305を参照して下さい。
  • ハーネスの修理/交換については、指定OEM修理工場にお問い合わせ下さい。

へ進んでください。 5A

へ進んでください。 6A

手順 5 - ICON™ランプ回路のオープンサーキットと短絡の点検

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 5A - ICON™ランプのオープンサーキットを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからOEMハーネスコネクタを外して下さい。
  • バルブホルダからICON™ランプのバルブを取り外してください。

対策

  • ECMでOEMハーネスコネクタのピン4からICON™ランプのバルブホルダの戻り側（ECM側）までの抵抗を測定して下さい。
OK NG

10Ωより小さい

OEMハーネスを修理または交換して下さい。

  • OEMハーネスを修理して下さい。手順019-204を参照して下さい。
  • OEMハーネスを交換して下さい。手順019-071を参照して下さい。

へ進んでください。 5B

へ進んでください。 6A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 5B - 短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからOEMハーネスコネクタを外して下さい。
  • バルブホルダからICON™ランプのバルブを取り外してください。

対策

  • ECMでOEMハーネスコネクタのピン4からアースまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

OEMハーネスを修理または交換して下さい。

  • OEMハーネスを修理して下さい。手順019-204を参照して下さい。
  • OEMハーネスを交換して下さい。手順019-071を参照して下さい。

へ進んでください。 5C

へ進んでください。 6A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 5C - ピン同士の短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからOEMハーネスコネクタを外して下さい。
  • バルブホルダからICON™ランプのバルブを取り外してください。

対策

  • ECMでOEMハーネスコネクタのピン4からコネクタの他のすべてのピンまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

OEMハーネスを修理または交換して下さい。

  • OEMハーネスを修理して下さい。手順019-204を参照して下さい。
  • OEMハーネスを交換して下さい。手順019-071を参照して下さい。

へ進んでください。 6A

へ進んでください。 6A

手順 6 - 故障コードの解除

手順 6A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • 故障コード199がインアクティブであることを確認して下さい。
OK NG

故障コード199がインアクティブである

故障診断の手順に戻るか、またはすべての手順が完了し、再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 6B

へ進んでください。 1A

手順 6B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 03-11月-2003


油温センサ回路

故障コード 212

油温センサ回路

概要

コード | 理由 | 効果
故障コード: 212 PID: P175 SPN: 175 FMI: 3/3 ランプ: 黄色 SRT: | 油温回路で、高い信号電圧が検出されました。 | 油温に対するエンジン対策はありません

油温センサ回路

回路説明

電子制御モジュール（ECM）は油圧/温度センサを使用し、エンジンオイルの温度を監視します。油温が高くなりすぎエンジン保護が有効になると、エンジン出力の低下を招き停止します。

部品位置

油圧/温度センサは、燃料フィルタの左側、エアコンプレッサの後ろ側のエンジンブロックにあります。

ショップトーク

センサの抵抗は温度によって異なります。次の表を見て比較してください。

温度（°C） | 温度（°F） | 抵抗（Ω）
0 | 32 | 30k～36k
25 | 77 | 9k～11k
50 | 122 | 3k～4k
75 | 167 | 1350～1500
100 | 212 | 600～675

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 油圧/温度センサの点検 |
 | 手順 1A. 油圧/温度センサおよびセンサハーネスのコネクタピンを点検して下さい。 | ピンに損傷がない
 | 手順 1B. 故障コードを読み取って下さい。 | 故障コード212がインアクティブである
 | 手順 1C. 油圧/温度センサの抵抗を点検して下さい。 | 300～90kΩ
手順 2. | センサハーネスの点検 |
 | 手順 2A. センサハーネスとECMのコネクタピンを点検して下さい。 | ピンに損傷がない
 | 手順 2B. 故障コードを読み取って下さい。 | 故障コード212がインアクティブである
 | 手順 2C. ピン同士の短絡を点検して下さい。 | 100kΩより大きい
 | 手順 2D. オープンサーキットを点検して下さい。 | 10Ωより小さい
手順 3. | 故障コードの解除 |
 | 手順 3A. 故障コードを無効にして下さい。 | 故障コード212がインアクティブである
 | 手順 3B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - 油圧/温度センサを点検して下さい。

手順 1A - 油圧/温度センサおよびセンサハーネスのコネクタピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 油圧/温度センサからエンジンハーネスを外して下さい。

対策

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

損傷しているピンがあるエンジンハーネスを修理または交換するか、損傷ピンのある油圧/温度センサを交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • センサを交換して下さい。手順019-155を参照して下さい。

へ進んでください。 1B

へ進んでください。 3A

手順 1B - 故障コードを読み取って下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード212がインアクティブである

故障コード212がアクティブである

へ進んでください。 3B

へ進んでください。 1C

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 1C - 油圧/温度センサの抵抗を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 油圧/温度センサからエンジンハーネスを外して下さい。

対策

  • 油圧/温度センサのピン4(またはD)からピン2(またはB)までの抵抗を測定して下さい。
OK NG

300～90kΩ

油圧/温度センサを交換して下さい。手順019-155を参照して下さい。

へ進んでください。 2A

へ進んでください。 3A

手順 2 - センサハーネスの点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 2A - センサハーネスとECMのコネクタピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

損傷しているピンがあるエンジンハーネスまたはECMを修理または交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • ECMを交換して下さい。手順019-031を参照して下さい。

へ進んでください。 2B

へ進んでください。 3A

手順 2B - 故障コードを読み取って下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード212がインアクティブである

故障コード212がアクティブである

へ進んでください。 3B

へ進んでください。 2C

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 2C - ピン同士の短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 油圧/温度センサからエンジンハーネスを外して下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

  • センサハーネスコネクタのピン42からコネクタ内の他のすべてのピンまでの抵抗を測定して下さい。
  • センサハーネスコネクタのピン43からコネクタ内の他のすべてのピンまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 2D

へ進んでください。 3A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 2D - オープンサーキットを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 油圧/温度センサからエンジンハーネスを外して下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

  • センサハーネスコネクタのピン42から油圧/温度センサのピン4（またはD）までの抵抗を測定して下さい。
  • センサハーネスコネクタのピン43から油圧/温度センサのピン2（またはB）までの抵抗を測定して下さい。
OK NG

10Ωより小さい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204、または019-205を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - 故障コードの解除

手順 3A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード212がインアクティブであることを確認して下さい。
OK NG

故障コード212がインアクティブである

故障診断の手順に戻るか、またはすべての手順が完了し、再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 3B

へ進んでください。 1A

手順 3B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 14-10月-2003


油温センサ回路

故障コード 213

油温センサ回路

概要

コード | 理由 | 効果
故障コード: 213 PID: P175 SPN: 175 FMI: 4/4 ランプ: 黄色 SRT: | 油温回路で低い信号電圧が検出されました。 | 油温に対するエンジン対策はありません

油温センサ回路

回路説明

電子制御モジュール（ECM）は油圧/温度センサを使用し、エンジンオイルの温度を監視します。油温が高くなりすぎエンジン保護が有効になると、エンジン出力の低下を招き停止します。

部品位置

油圧/温度センサは、燃料フィルタの左側、エアコンプレッサの後ろ側のエンジンブロックにあります。

ショップトーク

センサの抵抗は温度によって異なります。次の表を見て比較してください。

温度（°C） | 温度（°F） | 抵抗（Ω）
0 | 32 | 30k～36k
25 | 77 | 9k～11k
50 | 122 | 3k～4k
75 | 167 | 1350～1500
100 | 212 | 600～675

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 複数の故障コードの確認 |
 | 手順 1A. 故障コードを読み取って下さい。 | 故障コード145と154がアクティブでない
手順 2. | 油圧/温度センサを点検して下さい。 |
 | 手順 2A. 油圧/温度センサおよびセンサハーネスのコネクタピンを点検して下さい。 | ピンに損傷がない
 | 手順 2B. 故障コードを読み取って下さい。 | 故障コード213がインアクティブである
 | 手順 2C. 油圧/温度センサの抵抗を点検して下さい。 | 300～90kΩ
 | 手順 2D. 接地への短絡を点検して下さい。 | 100kΩより大きい
手順 3. | センサハーネスの点検 |
 | 手順 3A. ハーネスとECMのコネクタピンを点検して下さい。 | ピンに損傷がない
 | 手順 3B. 故障コードを読み取って下さい。 | 故障コード213がインアクティブである
 | 手順 3C. ピン同士の短絡を点検して下さい。 | 100kΩより大きい
 | 手順 3D. 接地への短絡を点検して下さい。 | 100kΩより大きい
手順 4. | 故障コードの解除 |
 | 手順 4A. 故障コードを無効にして下さい。 | 故障コード213がインアクティブである
 | 手順 4B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - 複数の故障コードの確認

手順 1A - 故障コードを読み取って下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード145と154がアクティブでない

へ進んでください。 2A

へ進んでください。 故障コード187

手順 2 - 油圧/温度センサを点検して下さい。

手順 2A - 油圧/温度センサハーネスとセンサハーネスのコネクタピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 冷却水温度センサからエンジンハーネスを外して下さい。

対策

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

損傷しているピンのあるエンジンハーネスまたはセンサを修理または交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • 油圧/温度センサを交換して下さい。手順019-155を参照して下さい。

へ進んでください。 2B

へ進んでください。 4A

手順 2B - 故障コードを読み取って下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード213がインアクティブである

故障コード213がアクティブである

へ進んでください。 4B

へ進んでください。 2C

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 2C - 油圧/温度センサの抵抗を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 油圧/温度センサからエンジンハーネスを外して下さい。

対策

  • 油圧/温度センサのピン4(またはD)からピン2(またはB)までの抵抗を測定して下さい。
OK NG

300～90kΩ

油圧/温度センサを交換して下さい。手順019-155を参照して下さい。

へ進んでください。 2D

へ進んでください。 4A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 2D - 接地への短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 油圧/温度センサからエンジンハーネスを外して下さい。

対策

  • 油圧/温度センサのピン4（またはD）からエンジンブロックのアースまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

油圧/温度センサを交換して下さい。手順019-155を参照して下さい。

へ進んでください。 3A

へ進んでください。 4A

手順 3 - センサハーネスの点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 3A - ハーネスとECMのコネクタピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

損傷しているピンがあるエンジンハーネスまたはECMを修理または交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • ECMを交換して下さい。手順019-031を参照して下さい。

へ進んでください。 3B

へ進んでください。 4A

手順 3B - 故障コードを読み取って下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード213がインアクティブである

故障コード213がアクティブである

へ進んでください。 4B

へ進んでください。 3C

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 3C - ピン同士の短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 油圧/温度センサからエンジンハーネスを外して下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

  • センサハーネスコネクタのピン42からコネクタ内の他のすべてのピンまでの抵抗を測定して下さい。
  • センサハーネスコネクタのピン43からコネクタ内の他のすべてのピンまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 3D

へ進んでください。 4A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 3D - 接地への短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 油圧/温度センサからエンジンハーネスを外して下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

  • センサハーネスコネクタのピン42からエンジンブロックのアースまでの抵抗を測定して下さい。
  • センサハーネスコネクタのピン43からエンジンブロックのアースまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - 故障コードの解除

手順 4A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード213がインアクティブであることを確認して下さい。
OK NG

故障コード213がインアクティブである

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 4B

へ進んでください。 1A

手順 4B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 27-10月-2003


ウェットタンク圧力センサ回路

故障コード 218

ウェットタンク圧力センサ回路

概要

コード | 理由 | 効果
故障コード: 218 PID: P046 SPN: 46 FMI: 2/2 ランプ: 黄色 SRT: | ウェットタンク圧力信号の電圧がットタンク圧力が高すぎる、または低すぎることを示しています。 | エアコンプレッサは継続して稼動します。

ウェットタンク圧力センサ回路

回路説明

ウェットタンク圧力センサは、ウェットタンク圧力センサ信号を電子制御モジュール（ECM）に送信します。

部品位置

ウェットタンク圧力センサはエアコンプレッサの上にあります。このセンサは電子エアガバナの一部で整備はできません。

ショップトーク

この故障は、ウェットタンクの圧力が仕様に比べ低い、または高いことを示しています。

故障診断手順

手順 |  | 仕様
手順 1. | センサの精度の確認 |
 | 手順 1A. 機械式ゲージを使用してセンサの精度を確認して下さい。 | センサの数値は正しい
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード218がインアクティブである
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - センサの精度の確認

手順 1A - 機械式ゲージを使用してセンサの精度を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

  • 機械式圧力計をウェットタンクに接続して下さい。
  • INSITE™を車両データリンクに接続して下さい。
  • エンジンを始動し、整備用ツールのモニター画面と機械式圧力計の数値を比較して下さい。
OK NG

センサの数値は正しい

ブリテン番号3666322、「Troubleshooting Repair Manual,ISM and QSM11 Series Engines」のエアコンプレッサ故障診断症状ツリーを参照して下さい。

電子エアコンプレッサのガバナを交換して下さい。

手順019-169を参照して下さい。

へ進んでください。 ベースエンジン故障診断および修理マニュアル

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード218がインアクティブであることを確認して下さい。
OK NG

故障コード218がインアクティブである

故障診断の手順に戻るか、またはすべての手順が完了し、再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 27-10月-2003


大気圧センサ回路

故障コード 221

大気圧センサ回路

概要

コード | 理由 | 効果
故障コード: 221 PID: P108 SPN: 108 FMI: 3/3 ランプ: 黄色 SRT: | 大気圧センサ回路で、高い電圧が検出されました。 | エンジンの出力が低下します。

大気圧センサ回路

回路説明

大気圧センサは大気圧を監視し、その情報をエンジンハーネスを介して電子制御モジュール（ECM）に送信します。

部品位置

大気圧センサはECMの下にあります。

ショップトーク

整備用ツールで大気圧の数値を監視し、圧力の読取り値が実際の気圧と一致しているか確認します。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード
部品番号3824774 - ブレークアウトケーブル。

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの損傷を防止して下さい。
部品番号3824774 - ブレークアウトケーブル。

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 大気圧センサの点検 |
 | 手順 1A. 大気圧センサとエンジンハーネスのコネクタピンを点検して下さい。 | ピンに損傷がない
 | 手順 1B. 故障コードを読み取って下さい。 | 故障コード221がインアクティブである
 | 手順 1C. ECM大気圧センサの供給電圧を点検して下さい。 | +4.75～5.25VDC
 | 手順 2C-1. ECMからの電圧を測定して下さい。 |
 | 手順 1D. ECM大気圧センサの信号電圧を点検して下さい。 | 高度（ft）、電圧（VDC）、0（海抜） - +3.40～4.50、3000 - +2.80～3.80、6000 - +2.20～3.25、9000 - +1.70～2.70、12000 - +1.20～2.20
手順 2. | センサハーネスの点検 |
 | 手順 2A. センサハーネスとECMコネクタの損傷ピンを点検して下さい。 | ピンに損傷がない
 | 手順 2B. 故障コードを読み取って下さい。 | 故障コード221がインアクティブである
 | 手順 2C. ピン同士の短絡を点検して下さい。 | 100kΩより大きい
 | 手順 2D. 戻り配線のオープンサーキットを点検して下さい。 | 10Ωより小さい
手順 3. | ECM応答の点検 |
 | 手順 3A. ECMが適切な応答をするか点検して下さい。 | 故障コード221がインアクティブである、故障コード222がアクティブである
手順 4. | 故障コードの解除 |
 | 手順 4A. 故障コードを無効にして下さい。 | 故障コード221がインアクティブである
 | 手順 4B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - 大気圧センサの点検

手順 1A - 大気圧センサとエンジンハーネスのコネクタピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 大気圧センサからエンジンハーネスを外して下さい。

対策

以下について、大気圧センサとセンサハーネスのコネクタピンを点検して下さい。

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

損傷しているピンのあるエンジンハーネスまたはセンサを修理または交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-203を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • 大気圧センサを交換して下さい。手順019-004を参照して下さい。
  • .

へ進んでください。 1B

へ進んでください。 4A

手順 1B - 故障コードを読み取って下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを読み取って下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード221がインアクティブである

故障コード221がアクティブである

へ進んでください。 4B

へ進んでください。 1C

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの損傷を防止して下さい。
部品番号3824774 - ブレークアウトケーブル。

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 1C - ECM大気圧センサの供給電圧を点検して下さい。

条件

  • センサとセンサハーネスコネクタ間にブレークアウトケーブル（部品番号3824774）を取り付けて下さい。
  • キースイッチをオンの位置にして下さい。

対策

ECM大気圧センサの供給電圧を点検して下さい。

  • ブレークアウトケーブルのピンA（または赤）からピンB（または黒）までの供給電圧を測定して下さい。
OK NG

+4.75～5.25VDC

仕様に適合しない

へ進んでください。 1D

へ進んでください。 1C-1

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 1C-1 - ECMからの電圧を測定して下さい。

条件

  • ECMからセンサハーネスコネクタを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

ECMから出力されている電圧を測定して下さい。

  • ECMでECMセンサコネクタポートのピン17からピン31までの電圧を測定して下さい。
OK NG

+4.75～5.25VDC

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

ECMを交換して下さい。

手順019-031を参照して下さい。

へ進んでください。 4A

へ進んでください。 4A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの損傷を防止して下さい。
部品番号3824774 - ブレークアウトケーブル。

手順 1D - ECM大気圧センサの信号電圧を点検して下さい。

条件

  • センサとセンサハーネスコネクタ間にブレークアウトケーブル（部品番号3824774）を取り付けて下さい。
  • キースイッチをオンの位置にして下さい。

対策

ECM大気圧の信号電圧を点検して下さい。

  • ブレークアウトケーブルのピンC（または黄色）からピンB（または黒）までの信号電圧を測定して下さい。
OK NG

高度（ft）、電圧（VDC）、0（海抜） - +3.40～4.50、3000 - +2.80～3.80、 6000 - +2.20～3.25、9000 - +1.70～2.70、12000 - +1.20～2.20

へ進んでください。 3A

へ進んでください。 2A

手順 2 - センサハーネスの点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 2A - センサハーネスとECMコネクタの損傷ピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

以下について、センサハーネスとECMのコネクタピンを点検して下さい。

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

損傷しているピンがあるエンジンハーネスまたはECMを修理または交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • ECMを交換して下さい。手順019-031を参照して下さい。

へ進んでください。 2B

へ進んでください。 4A

手順 2B - 故障コードを読み取って下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを読み取って下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード221がインアクティブである

故障コード221がアクティブである

へ進んでください。 4B

へ進んでください。 2C

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 2C - ピン同士の短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

ピン同士の短絡を点検して下さい。

  • センサハーネスコネクタのピン6からコネクタ内の他のすべてのピンまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 2D

へ進んでください。 4A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 2D - 戻り配線のオープンサーキットを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからセンサハーネスコネクタを外して下さい。
  • 大気圧センサからエンジンハーネスを外して下さい。

対策

戻り配線のオープンサーキットを点検して下さい。

  • センサハーネスコネクタのピン31からエンジンブロックのアースまでの抵抗を測定して下さい。
OK NG

10Ωより小さい

大気圧センサを交換して下さい。

手順019-004を参照して下さい。

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 3A

へ進んでください。 4A

手順 3 - ECM応答の点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 3A - ECMが適切な応答をするか点検して下さい。

条件

  • ECMからセンサハーネスコネクタを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

ECMが適切な応答をするか点検して下さい。

  • ECMからセンサハーネスコネクタを外して下さい。
  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード221がインアクティブである、故障コード222がアクティブである

ECMを交換して下さい。

手順019-031を参照して下さい。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - 故障コードの解除

手順 4A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード221がインアクティブであることを確認して下さい。
OK NG

故障コード221がインアクティブである

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 4B

へ進んでください。 1A

手順 4B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 28-1月-2005


大気圧センサ回路

故障コード 222

大気圧センサ回路

概要

コード | 理由 | 効果
故障コード: 222 PID: P108 SPN: 108 FMI: 4/4 ランプ: 黄色 SRT: | 大気圧回路で、低い電圧が検出されました。 | エンジンの出力が低下します。

大気圧センサ回路

回路説明

大気圧センサは大気圧を監視し、その情報をセンサハーネスを介して電子制御モジュール（ECM）に送信します。

部品位置

大気圧センサはECMの下にあります。

ショップトーク

整備用ツールで大気圧の数値を監視し、圧力の読取り値が実際の気圧と一致しているか確認します。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード
部品番号3824774 - ブレークアウトケーブル。

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3824774 - ブレークアウトケーブル。

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 複数の故障コードの確認 |
 | 手順 1A. 故障コードを読み取って下さい。 | 故障コード123がインアクティブである
手順 2. | 大気圧センサの点検 |
 | 手順 2A. 大気圧センサとセンサハーネスのコネクタピンを点検して下さい。 | ピンに損傷がない
 | 手順 2B. 故障コードを読み取って下さい。 | 故障コード222がインアクティブである
 | 手順 2C. ECM大気圧の供給電圧を点検して下さい。 | + 4.75～5.25 VDC
 | 手順 2C-1. ECMからの電圧を測定して下さい。 |
 | 手順 2D. ECM大気圧の信号電圧を点検して下さい。 | 高度（ft）、電圧（VDC）、0（海抜） - + 3.40～4.50、3000 - + 2.80～3.80、6000 - 2.20～3.25、9000 - + 1.70～2.70、12000 - + 1.20～2.20
 | 手順 2D-1. 接地への短絡を点検して下さい。 |
 | 手順 3D-2. ピン同士の短絡を点検して下さい。 |
手順 3. | センサハーネスの点検 |
 | 手順 3A. センサハーネスとECMコネクタの損傷ピンを点検して下さい。 | ピンに損傷がない
 | 手順 3B. 故障コードを読み取って下さい。 | 故障コード222がインアクティブである
 | 手順 3C. オープンサーキットを点検して下さい。 | 10Ωより小さい
手順 4. | ECM応答の確認 |
 | 手順 4A. ECMが適切な応答をするか点検して下さい。 | 故障コード222はインアクティブ、かつ故障コード221はアクティブである
手順 5. | 故障コードの解除 |
 | 手順 5A. 故障コードを無効にして下さい。 | 故障コード222がインアクティブである
 | 手順 5B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - 複数の故障コードの確認

手順 1A - 故障コードを読み取って下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

故障コードを読み取って下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード123がインアクティブである

へ進んでください。 2A

へ進んでください。 故障コード352

手順 2 - 大気圧センサの点検

手順 2A - 大気圧センサとセンサハーネスのコネクタピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 大気圧センサからエンジンハーネスを外して下さい。

対策

以下について、大気圧センサとセンサハーネスのコネクタピンを点検して下さい。

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

損傷しているピンのあるエンジンハーネスまたはセンサを修理または交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-203を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • 大気圧センサを交換して下さい。手順019-004を参照して下さい。

へ進んでください。 2B

へ進んでください。 5A

手順 2B - 故障コードを読み取って下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • すべての部品を接続して下さい。

対策

故障コードを読み取って下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード222がインアクティブである

修理完了

へ進んでください。 2C

へ進んでください。 5B

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3824774 - ブレークアウトケーブル。

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 2C - ECM大気圧の供給電圧を点検して下さい。

条件

  • 部品番号3824774のブレークアウトケーブルをセンサとエンジンハーネスコネクタの間に取り付けて下さい。
  • キースイッチをオンの位置にして下さい。

対策

ECM大気圧の供給電圧を点検して下さい。

  • マルチメータを使用して、ブレークアウトケーブルのピンA（または赤）からピンB（または黒）までの供給電圧を測定して下さい。
OK NG

+ 4.75～5.25 VDC

仕様に一致しない

へ進んでください。 2D

へ進んでください。 2C-1

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 2C-1 - ECMからの電圧を測定して下さい。

条件

  • ECMからセンサハーネスコネクタを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

ECMから出力されている電圧を測定して下さい。

  • ECMでECMセンサコネクタポートのピン17からピン31までの電圧を測定して下さい。
OK NG

+ 4.75～5.25 VDC

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

ECMを交換して下さい。

手順019-031を参照して下さい。

へ進んでください。 5A

へ進んでください。 5A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3824774 - ブレークアウトケーブル。

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 2D - ECM大気圧の信号電圧を点検して下さい。

条件

  • 部品番号3824774のブレークアウトケーブルをセンサとエンジンハーネスコネクタの間に取り付けて下さい。
  • キースイッチをオンの位置にして下さい。

対策

ECM大気圧の信号電圧を点検して下さい。

  • ブレークアウトケーブルのピンB（または黒）からピンC（または黄色）までの信号電圧を測定して下さい。
OK NG

高度（ft）、電圧（VDC）、0（海抜） - + 3.40～4.50、3000 - + 2.80～3.80、6000 +2.20～3.25、9000 - + 1.70～2.70、12000 - + 1.20～2.20

へ進んでください。 2D-1

へ進んでください。 3A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 2D-1 - 接地への短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • エンジンハーネスから大気圧センサを外して下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

接地への短絡を点検して下さい。

  • センサハーネスコネクタのピン6からシャーシのアースまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを交換して下さい。

エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 2D-2

へ進んでください。 5A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 2D-2 - ピン同士の短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 大気圧センサからエンジンハーネスを外して下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

ピン同士の短絡を点検して下さい。

  • センサハーネスコネクタのピン6からコネクタ内の他のすべてのピンまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

大気圧センサを交換して下さい。

手順019-004を参照して下さい。

エンジンハーネスを交換して下さい。

エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 5A

へ進んでください。 5A

手順 3 - センサハーネスの点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 3A - センサハーネスとECMコネクタの損傷ピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

以下について、センサハーネスとECMのコネクタピンを点検して下さい。

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

損傷しているピンがあるエンジンハーネスまたはECMを修理または交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • 破損または消失した場合は適切なコネクタシールを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • ECMを交換して下さい。手順019-031を参照して下さい。

へ進んでください。 3B

へ進んでください。 5A

手順 3B - 故障コードを読み取って下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • すべての部品を接続して下さい。

対策

故障コードを読み取って下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード222がインアクティブである

修理完了

へ進んでください。 3C

へ進んでください。 5B

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 3C - オープンサーキットを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • エンジンハーネスから大気圧センサを外して下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

大気圧センサの信号配線でオープンサーキットを点検して下さい。

  • センサハーネスコネクタピン6から大気圧センサの信号ピンC（または3）までの抵抗を測定して下さい。
OK NG

10Ωより小さい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-203または019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 4A

へ進んでください。 5A

手順 4 - ECM応答の点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 4A - ECMが適切な応答をするか点検して下さい。

条件

  • ECMからセンサハーネスコネクタを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

ECMが適切な応答をするか点検して下さい。

  • ECMセンサポートのピン6とピン17の間にジャンパ線を取り付けて下さい。
  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード222がインアクティブである、故障コード221がアクティブである

ECMを交換して下さい。

手順019-031を参照して下さい。

へ進んでください。 5A

へ進んでください。 5A

手順 5 - 故障コードの解除

手順 5A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード222がインアクティブであることを確認して下さい。
OK NG

故障コード222がインアクティブである

故障診断の手順に戻るか、またはすべての手順が完了し、再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 5B

へ進んでください。 1A

手順 5B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 28-1月-2005


エンジンの過回転

故障コード 234

エンジンの過回転

概要

コード | 理由 | 効果
故障コード: 234 PID: P190 SPN: 190 FMI: 0 ランプ: 赤 SRT: | エンジン回転数信号が、エンジン回転数が2650rpmより大きいことを示しています。 | 燃料遮断弁はエンジン回転数が降下するまで閉じます。燃料遮断弁はエンジン回転数が2000rpmより下がると開きます。

エンジン過回転回路

回路説明

エンジン速度/位置センサは、エンジンハーネスを介してエンジン回転数と位置情報を電子制御モジュール（ECM）に送信します。

部品位置

エンジン回転数/位置センサはエアコンプレッサの上にあります。

ショップトーク

この故障コードで考えられる原因として、吸気路への外部燃料の供給、エンジンの逆回転、エンジン回転数/位置センサの不正改造があります。

吸気マニホールド圧力センサを点検し、可燃性ガスの流入元を特定して下さい。ターボチャージャのシール類を確認し、オイル漏れがないか点検して下さい。

  • エンジン回転数/位置センサに損傷および不正改造がないか確認して下さい。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

エンジン回転数が2650rpmより上の場合は、すぐにエンジンを停止してください。

故障診断手順

手順 |  | 仕様
手順 1. | エンジンの過回転の原因特定 |
 | 手順 1A. エンジンの運転状態が適切か点検して下さい。 | 下方へ運転しない
 | 手順 1B. タンク以外に燃料の供給元があるか確認して下さい。 | 燃料の流入元はない
 | 手順 1C. モニタモードでエンジン回転数を確認して下さい。 | エンジン回転数は正しい
 | 手順 1D. インジェクタのオーバーヘッド設定を確認して下さい。 | インジェクタオのーバーヘッド設定が正しい
 | 手順 1E. 低エンジン回転数のときに、アクティブ故障コードを確認して下さい。 | 低エンジン回転数で故障コードはインアクティブである
 | 手順 1F. 車両テストを実施して下さい。 | インアクティブ故障コード
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード234がインアクティブである
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - エンジンの過回転の原因特定

手順 1A - エンジンの運転状態が適切か点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

  • 故障が記録されたとき、エンジンは下方へ運転していたか確認して下さい。
OK NG

下方へ運転しない

エンジンの損傷を点検して下さい。

  • 電子装置は良好である.
  • 過回転状態によるベースエンジンの損傷を点検して下さい。

へ進んでください。 1B

へ進んでください。 2A

手順 1B - タンク以外に燃料の供給元があるか確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

  • 2650rpm超まで一気に加速後、ゆるやかに2000rpmまで戻した際に、燃料制御が行われたかをドライバに確認して下さい。
OK NG

燃料の流入元はない

燃料の流入元を特定して下さい。

  • 燃料の流入元を特定して下さい。（可燃性ガス付近でエンジンを運転する -> 可燃性ガスの流入、ターボチャージャーオイルシールの損傷 -> 潤滑油の混入など）

へ進んでください。 1C

へ進んでください。 2A

手順 1C - モニタモードでエンジン回転数を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用してエンジン回転数を監視して下さい。
OK NG

エンジン回転数が正しい

エンジンポジションセンサを点検して下さい。

  • 故障コード115と121の手順に従い、エンジンポジションセンサを点検して下さい。

へ進んでください。 1D

へ進んでください。 故障コード115および121

手順 1D - インジェクタのオーバーヘッド設定を確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

  • インジェクタのオーバーヘッド設定が正しいか点検して下さい。ブリテン番号3666322、「ISM/QSM11Series Engineｓ Troubleshooting and Repair Manual」の手順003-004を参照して下さい。.
OK NG

インジェクタオのーバーヘッド設定が正しい

オーバーヘッドをリセットして下さい。

  • アウターベースサークルメソードに従いオーバーヘッドをリセットして下さい。過回転状態によるベースエンジンの損傷を点検して下さい。

へ進んでください。 1E

へ進んでください。 2A

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 1E - 低エンジン回転数のときに、アクティブ故障コードを確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

  • エンジン回転数2650rpm以下の状態で、アクティブ故障コード234が発生するか確認して下さい。
OK NG

低エンジン回転数で故障コードはインアクティブである

ECMを交換して下さい。手順019-031を参照して下さい。

へ進んでください。 1F

へ進んでください。 2A

手順 1F - 車両テストを実施して下さい。

条件

対策

  • まだ過回転状態があるか確認して下さい。
OK NG

インアクティブ故障コードである

故障診断の手順に戻るか、またはすべての手順が完了し、再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2A

へ進んでください。 1A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード234がインアクティブであることを確認して下さい。
OK NG

故障コード234がインアクティブである

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断表

最新更新: 03-11月-2003


燃料遮断弁ソレノイド供給回路

故障コード 255

燃料遮断弁ソレノイド供給回路

概要

コード | 理由 | 効果
故障コード: 255 PID: S017 SPN: 632 FMI: 3/3 ランプ: 黄色 SRT: | 燃料シャットオフソレノイド電源電圧回路に外部からの供給電圧が検出されました。 | 性能には問題はありません。燃料シャットオフバルブは開いたままになります。

燃料シャットオフ回路

回路説明

外部電圧が供給されている場合は、燃料シャットオフバルブは開いたままになります。

部品位置

燃料シャットオフソレノイドは、燃料ポンプハウジングの燃料供給ライン付近に取付けられています。過去のモデルでは、戻り専用のライン（ピン32）がありシャットオフソレノイドの取付けボルトに接続されていましたが、現在は燃料シャットオフ供給ライン（ピン33）のみです。

ショップトーク

外部装置のエンジン停止装置が車両に装着されている場合は、装置が誤って接続され燃料シャットオフ回路に電圧を供給していないか確認して下さい。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときは、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | アクチュエータハーネスの点検 |
 | 手順 1A. ハーネスとECMのコネクタピンを点検して下さい。 | ピンに損傷がない
 | 手順 1B. 外部電源がないか点検して下さい。 | プラス（+）1.5 VDCより低い
 | 手順 1C. ピン同士の短絡を点検して下さい。 | 100kΩより大きい
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード255がインアクティブである
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - アクチュエータハーネスの点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 1A - ハーネスとECMのコネクタピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからアクチュエータハーネスコネクタを外して下さい。

対策

以下について、ハーネスおよびECMコネクタのピンを点検して下さい。

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷ピンの修理
損傷しているピンがあるエンジンハーネスまたはECMを修理または交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • ECMを交換して下さい。手順019-031を参照して下さい。

へ進んでください。 1B

へ進んでください。 2A

注意

測定を行うときは、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 1B - 外部電源がないか点検して下さい。

条件

  • ECMからアクチュエータハーネスコネクタを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

外部電源がないか点検して下さい。

  • アクチュエータハーネスコネクタのピン33と、エンジンブロックのアースとの間の電圧を測定して下さい。
OK NG

プラス（+）1.5 VDCより低い

外部電源を取り外して下さい。
外部電源が配線に接続されており、DC+1.5Vより大きい電圧が検出されました。外部電源を見付け、回路から外して下さい。

へ進んでください。 1C

へ進んでください。 2A

注意

測定を行うときは、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 1C - ピン同士の短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからアクチュエータハーネスコネクタを外して下さい。
  • 燃料シャットオフソレノイドからエンジンハーネスを外して下さい。

対策

ピン同士の短絡を点検して下さい。

  • アクチュエータハーネスコネクタのピン33から他のすべてのピンまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード255がインアクティブであることを確認して下さい。
OK NG

故障コード255がインアクティブである

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 28-1月-2005


J1939データリンク多重化

故障コード 286

J1939データリンク多重化

概要

コード | 理由 | 効果
故障コード: 286 PID: S231 SPN: 639 FMI: 13/13 ランプ: 黄色 SRT: | ECMが多重装置から情報を受信すると予測される場合に、情報を一部しか受信できませんでした。 | 1つ以上の多重装置が正しく作動していません。

J1939データリンク多重回路

回路説明

J1939データリンクを介してスロットルペダル、スイッチ、センサ等の入力をECMに送信できます。車両制御用コンピュータ（VECU）から送信されたメッセージは、ECMで受信しエンジン制御に使用されます。各装置の情報をVECUから送信しECMで受信できるように、ECMとVECUを正しく設定して下さい。

部品位置

ECMはエンジンの吸気側のフロント付近に取り付けられています。J1939データリンクの配線およびVECUの位置はOEMごとに異なります。

ショップトーク

J1939を介してVECUから送信される多重スイッチの情報を受信するようにECMを設定しているにもかかわらず、一部のスイッチの情報しか受信できない場合、この故障コードが記録されます。この故障コードは、ECMの設定で受信可能なスイッチ数が多過ぎる、またはVECUの設定で送信可能なスイッチ数が少な過ぎることが原因で生じます。

故障診断手順

手順 |  | 仕様
手順 1. | VECUとECMの設定が一致するか確認 |
 | 手順 1A. OEM情報を参照し、OEMサービスツールを使用して、どの入力パラメータがVECUに接続されているか確認して下さい。 | VECUへの入力装置がVECUの設定と一致する
 | 手順 1B. どのパラメータがJ1939データリンクを介して送信指定されているかVECUの設定を確認して下さい。INSITE™を使用して、「Adjustments - Features and Parameters 2」メニューから確認して下さい。 | INSITE™の読み取り結果がECMの設定と一致する（装置がステップ1Bと1Aで一致する）
手順 2. | 設定の変更 |
 | 手順 2A. VECUが送信していないパラメータを受信するようECMが設定されている | VECUとECMの設定が一致する
 | 手順 2B. 全多重装置の情報を送信するようにVECUが設定されていない | VECUのパラメータがVECUに接続する全入力装置と一致する
手順 3. | 故障コードの解除 |
 | 手順 3A. 故障コードを無効にして下さい。 | 故障コード286がインアクティブである
 | 手順 3B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - VECUとECMの設定が一致するか確認

手順 1A - OEM情報を参照し、OEMサービスツールを使用して、どの入力パラメータがVECUに接続されているか確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • VECUをOEMサービスツールに接続して下さい。

対策

どの装置（スロットル、クルーズスイッチ、クラッチスイッチ等）がVECUに接続されているか確認して下さい。

OEMサービスツールを使用して、VECUの設定が正しいか確認して下さい。
OK NG

VECUへの入力装置がVECUの設定と一致する

多重設定を変更して下さい。

へ進んでください。 1B

へ進んでください。 2B

手順 1B - どのパラメータがJ1939データリンクを介して送信指定されているかVECUの設定を確認して下さい。INSITE™を使用して、「Adjustments - Features and Parameters 2」メニューから確認して下さい。

条件

  • INLINE II™データリンクアダプタをエンジンおよびPCに接続して下さい。
  • INSITE™を接続して下さい。
  • キースイッチをオンの位置にし、INSITE™を起動して下さい。

対策

  • INSITE™を使用して、装置に対するECMの設定を確認して下さい。
  • 設定は「Adjustments - Features and Parameters 2」メニューから確認して下さい。
OK NG

INSITE™の読み取り結果が装置に対するECMの設定と一致する（装置がステップ1Bと1Aで一致する）

INSITE™とVECUの設定が一致しない

へ進んでください。 3A

へ進んでください。 2A

手順 2 - 設定の変更

手順 2A - VECUが送信していないパラメータを受信するようECMが設定されている

条件

  • INSITE™を起動し、ECMに接続して下さい。

対策

  • J1939を介してVECUが送信していないパラメータを受信するようECMが設定されている場合は、INSITE™を使用して、ECMの設定を変更（該当パラメータの多重化をオフにする）して下さい。
OK NG

ECMとVECUの設定が一致する

OEMの多重設定を確認して下さい。

へ進んでください。 3A

へ進んでください。 1A

手順 2B - 全多重装置の情報を送信するようにVECUが設定されていない

条件

  • OEMサービスツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • 接続している全多重装置の情報を送信するようにVECUが設定されていないVECUの設定を変更して下さい。詳しくは、OEM故障診断および修理マニュアルを参照して下さい。
OK NG

VECUのパラメータがVECUに接続する全入力装置と一致する

OEMの多重設定を確認して下さい。

へ進んでください。 3A

へ進んでください。 1A

手順 3 - 故障コードの解除

手順 3A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード286がインアクティブであることを確認して下さい。
OK NG

故障コード286がインアクティブである

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 3B

へ進んでください。 1A

手順 3B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 27-10月-2003


大気圧センサ

故障コード 295

大気圧センサ

概要

コード | 理由 | 効果
故障コード: 295 PID: P108 SPN: 108 FMI: 2 ランプ: 黄色 SRT: | ECMが、大気圧センサ信号のエラーを検出しました。 | エアの供給を停止し、エンジン出力を低下させます。

大気圧センサ

回路説明

部品位置

大気圧センサはECMの下にあります。

ショップトーク

キーをオンにすると、大気圧センサ、吸気マニホルド圧力センサ、および油圧センサから読み取った大気圧が比較されます。大気圧センサの値がその他のセンサと異なる場合に、この故障コードが記録されます。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コード115の確認 |
 | 手順 1A. エンジン始動時に、故障コード115がアクティブになっているか確認して下さい。 | 故障コード115がインアクティブである
手順 2. | 発生している故障コードを確認して下さい。 |
 | 手順 2A. 発生している故障コードを確認して下さい。 | 故障コード295がインアクティブである
手順 3. | 故障コードの解除 |
 | 手順 3A. 故障コードを無効にして下さい。 | 故障コード295がインアクティブである
 | 手順 3B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - 故障コード115の確認

手順 1A - エンジン始動時に、故障コード115がアクティブになっているか確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

エンジン始動時に、故障コード115がアクティブになっているか確認して下さい。

  • INSITE™電子整備用ツールを使用して故障コードを読み取って下さい。
OK NG

故障コード115がインアクティブである

まず、故障コード115の故障診断を実施して下さい。

へ進んでください。 2A

へ進んでください。 故障コード115

手順 2 - 発生している故障コードを確認して下さい。

手順 2A - 発生している故障コードを確認して下さい。

条件

  • オイルの温度が4°C [40°F] より高いか確認して下さい。
  • キースイッチをオフの位置にして下さい。

対策

発生している故障コードを確認して下さい。

  • 30秒間、待って下さい。
  • キースイッチをオンの位置にして15秒間待って下さい。
OK NG

故障コード295がインアクティブである

センサを交換して下さい。手順019-004を参照して下さい。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - 故障コードの解除

手順 3A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • 故障コード295がインアクティブであることを確認して下さい。
OK NG

故障コード295がインアクティブである

故障診断の手順に戻るか、またはすべての手順が完了し、再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 3B

へ進んでください。 1A

手順 3B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 28-1月-2005


非切り替えバッテリ電源回路

故障コード 341

非切り替えバッテリ電源回路

概要

コード | 理由 | 効果
故障コード: 341 PID: S253 SPN: 630 FMI: 2/2 ランプ: 黄色 SRT: | ECMのデータが著しく消失しました。 | エンジンの異常、エンジン停止、エンジンの始動困難等は見られない場合があります。故障情報、トリップ情報、点検整備モニターのデータが不正確になることがあります。

非切り替えバッテリ電源回路

回路説明

ECMはバッテリ陽極（+）に直接接続された非切り替えバッテリ配線を通じて、バッテリから一定の電圧を受けます。エンジンハーネスのオーバーヒートを防止するために、非切り替えバッテリ配線には、15アンペアのヒューズが直列で2つ組み込まれています。ECMは車両キースイッチをオンにしたとき、車両キースイッチ配線を通じて切替えバッテリの入力を受けます。バッテリの戻り配線は、陰極（-）に直接接続されています。

部品位置

ECMは、OEMハーネスによってバッテリに接続されています。この直接リンクによって、一定の電力がECMに供給されます。バッテリの位置は、OEMによって異なります。OEMの故障診断および修理マニュアルを参照して下さい。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードを読み取って下さい。 |
 | 手順 1A. 故障コードを読み取って下さい。 | アクティブ状態の故障コードなし
手順 2. | バッテリと電源コネクタを点検して下さい。 |
 | 手順 2A. バッテリ電源回路の抵抗を確認して下さい。 | 10Ωより小さい
 | 手順 2B. バッテリの電圧を点検して下さい。 | 通常: DC+12V以上 クランク時: DC+6.2V以上
 | 手順 2C. バッテリの接続を点検して下さい。 | しっかり接続されており、腐食がない
手順 3. | 15Aヒューズ2本の点検 |
 | 手順 3A. 15Aヒューズ2本は適切に取付けられているか点検して下さい。 | ヒューズが正しく取り付けられている
 | 手順 3B. 15Aヒューズ2本が切れていないか点検して下さい。 | ヒューズが切れていない
手順 4. | OEMハーネスの点検 |
 | 手順 4A. バッテリプラス端子の追加配線またはアクセサリ配線を点検して下さい。 | 配線に損傷がない。
手順 5. | ECMの較正 |
 | 手順 5A. ECMの較正を実施して下さい。 | 故障コード341がインアクティブである
手順 6. | 故障コードの解除 |
 | 手順 6A. 故障コードを無効にして下さい。 | 故障コード341がインアクティブである
 | 手順 6B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - 故障コードを読み取って下さい。

手順 1A - 故障コードを読み取って下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

故障コードを読み取って下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

アクティブ状態の故障コードなし

アクティブ状態の故障コードの故障診断を行って下さい。

へ進んでください。 2A

へ進んでください。 5A

手順 2 - バッテリと電源コネクタを点検して下さい。

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 2A - バッテリ電源回路の抵抗を確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからOEMハーネスコネクタを外して下さい。

対策

バッテリ電源回路の抵抗を確認して下さい。

  • OEMハーネスコネクタのピン7とバッテリプラス端子との間の抵抗を測定して下さい。
  • OEMハーネスコネクタのピン8とバッテリプラス端子との間の抵抗を測定して下さい。
  • OEMハーネスコネクタのピン17とバッテリプラス端子との間の抵抗を測定して下さい。
  • OEMハーネスコネクタのピン18とバッテリプラス端子との間の抵抗を測定して下さい。
  • OEMハーネスコネクタのピン28とバッテリプラス端子との間の抵抗を測定して下さい。
OK NG

10Ωより小さい

OEMハーネスを修理または交換して下さい。

  • OEMハーネスを修理して下さい。手順019-204を参照して下さい。
  • OEMハーネスを交換して下さい。手順019-071を参照して下さい。

へ進んでください。 2B

へ進んでください。 5A

手順 2B - バッテリの電圧を点検して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

バッテリの電圧を点検して下さい。

  • マルチメータのプローブのプラス側をバッテリのプラス端子に、プローブのマイナス側をバッテリマイナス端子に当てて、エンジンを始動して下さい。
OK NG

通常: DC+12V以上
クランク時: DC+6.2V以上

バッテリを充電するか、交換して下さい。

OEMの故障診断および修理マニュアルを参照して下さい。

へ進んでください。 2C

へ進んでください。 5A

手順 2C - バッテリの接続を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

バッテリの接続を点検して下さい。

  • バッテリ端子の接続を点検して下さい。
OK NG

しっかり接続されており、腐食がない

端子を増し締めして下さい。

緩んだ接続部を締め付け、端子を清掃して下さい。

OEMの故障診断および修理マニュアルを参照して下さい。

へ進んでください。 3A

へ進んでください。 5A

手順 3 - 15Aヒューズ2本の点検

手順 3A - 15Aヒューズ2本は適切に取付けられているか点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

15Aヒューズ2本は適切に取付けられているか点検して下さい。

  • 15アンペアのヒューズ2つが正しく取り付けられているか確認して下さい。
OK NG

ヒューズが正しく取り付けられている

ヒューズを適切に取り付けて下さい。

手順019-198を参照して下さい。

へ進んでください。 3B

へ進んでください。 5A

手順 3B - 15アンペアのヒューズ2つが切れていないか確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

15Aヒューズ2本が切れていないか点検して下さい。

  • 15アンペアのヒューズ2つが切れていないか確認して下さい。
OK NG

ヒューズが切れていない

短絡個所を特定して下さい。

  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • 切れたヒューズを交換して下さい。手順019-198を参照して下さい。

へ進んでください。 4A

へ進んでください。 5A

手順 4 - OEMハーネスの点検

手順 4A - バッテリプラス端子の追加配線またはアクセサリ配線を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

バッテリの陽極（+）に接続されている追加機器やアクセサリの配線を確認して下さい。

  • バッテリのプラス端子を起点にして追加配線またはアクセサリ配線をたどり、絶縁の損傷や取り付け不良がないか確認して下さい。損傷等があると、供給ラインがエンジンブロックに短絡するおそれがあります。
OK NG

配線に損傷がない。

損傷した配線を修理または交換して下さい。

へ進んでください。 5A

へ進んでください。 5A

手順 5 - ECMの較正を実施して下さい。

手順 5A - ECMの較正を実施して下さい。

条件

  • すべての部品を接続して下さい。

対策

ECMの較正を再度実施して下さい。

  • ECMの較正は、ESDN™を使用して下さい。
OK NG

故障コード341がインアクティブである

故障コード341がアクティブである

へ進んでください。 6A

へ進んでください。 6A

手順 6 - 故障コードの解除

手順 6A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード341がインアクティブであることを確認して下さい。
OK NG

故障コード341がインアクティブである

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 6B

へ進んでください。 1A

手順 6B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 27-1月-2005


補助速度ガバナ回路

故障コード 349（産業用）

補助速度ガバナ回路

概要

コード | 理由 | 効果
故障コード: 349 PID: P191 FMI: 0/16 ランプ: 黄色 SRT: | 31ピンコネクタのテイルシャフトガバナ信号ピンに、較正したしきい値より大きい周波数を検出しました。 | キャリブレーションによって変わる出力と速度の低下

補助速度ガバナ回路

回路説明

補助速度ガバナによって、エンジン回転数に関係なくエンジン出力を調節できます。この回路は、出力シャフトまたはその他のトルクコンバータ下流装置を制御します。

補助速度ガバナによって、エンジン回転数に関係なく、出力シャフトまたはその他のトルクコンバータ下流装置を制御できます。

部品位置

補助速度ガバナの位置はOEMごとに異なります。OEMの故障診断および修理マニュアルを参照して下さい。

ショップトーク

この故障コードは、補助速度ガバナ回路に高周波の信号が入力されたときのみ記録されます。

故障診断手順

手順 |  | 仕様
手順 1. | 周波数入力信号の送信装置の点検 |
 | 手順 1A. 周波数入力信号の送信装置の精度を確認して下さい。 | 周波数入力信号の送信装置の出力は正確
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード349がインアクティブである
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - 周波数入力信号の送信装置の点検

手順 1A - 周波数入力信号の送信装置の精度を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

  • 試験手順については、OEM故障診断および修理マニュアルを参照して下さい。
OK NG

周波数入力信号の送信装置の出力は正確

仕様に一致しない

OEM周波数入力信号の送信装置を修理または交換して下さい。

OEMの故障診断および修理マニュアルを参照して下さい。

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。

注記: 特定の回転数で障害が発生していた場合は、その回転数で運転し、問題が解決したことを確認して下さい。
OK NG

故障コード349がインアクティブである

故障診断の手順に戻るか、またはすべての手順が完了し、再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 27-10月-2003


センサ電圧供給

故障コード 352

センサ電圧供給

概要

コード | 理由 | 効果
故障コード: 352 PID: S232 SPN: 620 FMI: 4 ランプ: 黄色 SRT: | ECM内部の回路のうち一部センサへの電源電圧回路に、低い電圧が検出されました。 | エンジンは、エアなしの設定に低下しました。

センサ電源電圧回路

回路説明

ECMは各センサに+5 VDCを供給します。センサへの供給ラインが損傷すると、センサは正しく作動しません。

部品位置

センサ電源電圧回路は吸気マニホールド圧力センサ、大気圧センサに接続しています。大気圧センサは、エンジンを吸気マニホールドと反対側から見てECMの左側にあります。吸気マニホールド圧力センサはエンジン前側に向かって吸気マニホールドの上側にあります。

ショップトーク

DC+5V供給ラインの低電圧は、供給ラインの地絡、供給ラインまたは戻りラインの短絡、センサー不良、ECM電源不良が原因で生じます。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの損傷を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | センサの不具合の点検 |
 | 手順 1A. 吸気マニホルド圧力センサの点検 | 4.5 VDCより小さい
 | 手順 1B. 大気圧センサの点検 | 4.5 VDCより小さい
手順 2. | センサハーネスの点検 |
 | 手順 2A. ハーネスとECMのコネクタピンを点検して下さい。 | ピンに損傷がない
 | 手順 2B. 故障コードを読み取って下さい。 | 故障コード352がインアクティブである
 | 手順 2C. 供給電圧を点検して下さい。 | +4.75～5.25 VDC
 | 手順 2D. センサ供給ラインの地絡を点検して下さい。 | 100kΩより大きい
 | 手順 2E. ピン同士の短絡を点検して下さい。 | 100kΩより大きい
手順 3. | 故障コードの解除 |
 | 手順 3A. 故障コードを無効にして下さい。 | 故障コード352がインアクティブである
 | 手順 4B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - センサの不具合の点検

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 1A - 吸気マニホルド圧力センサの点検

条件

  • 吸気マニホールド圧力センサからセンサハーネスを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

吸気マニホルド圧力センサの点検

  • 吸気マニホールド圧力センサコネクタのピンA～ピンBの電圧を測定して下さい。
OK NG

4.5 VDCより小さい

吸気マニホールド圧力センサを交換して下さい。

手順019-061を参照して下さい。

へ進んでください。 1B

へ進んでください。 3A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 1B - 大気圧センサの点検

条件

  • 大気圧センサからセンサハーネスを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

大気圧センサの点検

  • 大気圧センサコネクタのピンA～ピンBの電圧を測定して下さい。
OK NG

4.5 VDCより小さい

大気圧センサを交換して下さい。

手順019-004を参照して下さい。

へ進んでください。 2A

へ進んでください。 3A

手順 2 - センサハーネスの点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 2A - ハーネスとECMのコネクタピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

以下について、ハーネスとECMのコネクタピンを点検して下さい。

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷ピンの修理

損傷しているピンがあるエンジンハーネス、コネクタ、またはECMを修理または交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • ECMを交換して下さい。手順019-031を参照して下さい。

へ進んでください。 2B

へ進んでください。 3A

手順 2B - 故障コードを読み取って下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを読み取って下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード352がインアクティブであることを確認して下さい。
OK NG

故障コード352がインアクティブである

故障コード352がアクティブである

へ進んでください。 3B

へ進んでください。 2C

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの損傷を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 2C - 供給電圧を点検して下さい。

条件

  • ECMからセンサハーネスコネクタを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

供給電圧を点検して下さい。

  • ECMセンサポートのピン17および37～アースの電源電圧を測定して下さい。
OK NG

+4.75～5.25 VDC

ECMを交換して下さい。

手順019-031を参照して下さい。

へ進んでください。 2D

へ進んでください。 3A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 2D - センサ供給ラインの地絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからセンサハーネスコネクタを外して下さい。
  • 大気圧センサを外して下さい。
  • 吸気マニホールド圧力センサを外して下さい。

対策

センサ供給ラインの地絡を点検して下さい。

  • センサハーネスコネクタのピン17および37と、エンジンブロックのアースとの間の抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 2E

へ進んでください。 3A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 2E - ピン同士の短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからセンサハーネスコネクタを外して下さい。
  • 吸気マニホールド圧力センサを外して下さい。
  • 大気圧センサを外して下さい。

対策

ピン同士の短絡を点検して下さい。

  • センサハーネスコネクタの、ピン17とその他の全てのピンとの間の抵抗を測定して下さい。
  • センサハーネスコネクタの、ピン37とその他の全てのピンとの間の抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - 故障コードの解除

手順 3A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード352がインアクティブであることを確認して下さい。
OK NG

故障コード352がインアクティブである

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 3B

へ進んでください。 1A

手順 3B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断表

最新更新: 27-1月-2005


センサ電圧供給

故障コード 386

センサ電圧供給

概要

コード | 理由 | 効果
故障コード: 386 PID: S232 SPN: 620 FMI: 3 ランプ: 黄色 SRT: | ECM内部のセンサへの電源電圧回路に、高い電圧が検出されました。 | エンジンは、エアなしの設定に低下しました。

センサ電源電圧回路

回路説明

ECMは各センサに+5 VDCを供給します。センサへの供給配線が損傷すると、センサは正しく作動しません。

部品位置

センサ電源電圧回路は吸気マニホールド圧力センサ、大気圧センサに接続しています。大気圧センサは、エンジンを吸気マニホールドと反対側から見てECMの左側にあります。吸気マニホールド圧力センサはエンジン前側に向かって吸気マニホールドの上側にあります。

ショップトーク

センサDC+5V供給ラインの高電圧は、供給ラインのバッテリへの短絡、アクチュエータライン～供給ラインの短絡が原因で生じます。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | センサハーネスの点検 |
 | 手順 1A. ハーネスとECMのコネクタピンを点検して下さい。 | ピンに損傷がない
 | 手順 1B. 供給電圧を点検して下さい。 | +4.75～5.25 VDC
 | 手順 1C. バッテリへの短絡を点検して下さい。 | 100kΩより大きい
 | 手順 1D. ピン同士の短絡を点検して下さい。 | 100kΩより大きい
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード386がインアクティブである
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - センサハーネスの点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 1A - ハーネスとECMのコネクタピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからセンサハーネスコネクタを外して下さい。
  • 各センサからエンジンハーネスを外して下さい。

対策

以下について、センサハーネスとECMのコネクタピンを点検して下さい。

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

ピンが損傷している場合、センサハーネスを修理または交換して下さい。またECMは交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • センサハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • ECMを交換して下さい。手順019-031を参照して下さい。

へ進んでください。 1B

へ進んでください。 2A

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 1B - 供給電圧を点検して下さい。

条件

  • ECMからセンサハーネスコネクタを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

ECMからの電圧を測定して下さい。

  • ECMから各センサへの供給ピン（外気圧センサ: ピン17、 吸気マニホールド圧力センサ: 37）～アースの電圧を測定して下さい。
OK NG

+4.75～5.25 VDC

ECMを交換して下さい。

手順019-031を参照して下さい。

へ進んでください。 1C

へ進んでください。 2A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 1C - バッテリへの短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからセンサハーネスコネクタを外して下さい。
  • 大気圧センサからエンジンハーネスを外して下さい。
  • 吸気マニホールド圧力センサからエンジンハーネスを外して下さい。

対策

接地への短絡を点検して下さい。

  • センサハーネスコネクタのピン17と、OEMハーネスコネクタのピン7との間の抵抗を測定して下さい。
  • センサハーネスコネクタのピン37と、OEMハーネスコネクタのピン7との間の抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを修理または交換して下さい。

  • センサハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 1D

へ進んでください。 2A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 1D - ピン同士の短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 大気圧センサからエンジンハーネスを外して下さい。
  • 吸気マニホールド圧力センサからエンジンハーネスを外して下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

ピン同士の短絡を点検して下さい。

  • センサハーネスコネクタのピン17からセンサハーネスコネクタの他のすべてのピンまでの抵抗を測定して下さい。
  • センサハーネスコネクタのピン37からセンサハーネスコネクタの他のすべてのピンまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを修理または交換して下さい。

  • センサハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを無効にして下さい。

  • INSITE™を使用して、故障コード386がインアクティブであることを確認して下さい。
OK NG

故障コード386がインアクティブである

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 27-1月-2005


スロットル電圧供給

故障コード 387

スロットル電圧供給

概要

コード | 理由 | 効果
故障コード: 387 PID: P221 SPN: 1043 FMI: 3/3 ランプ: 黄色 SRT: | スロットルへのECM電源電圧回路（VTP供給）に、高い電圧が検出されました。 | エンジンはアイドリングのみで運転します。

スロットルセンサ電源電圧回路

回路説明

ECMはスロットルおよびリモートスロットルにDC+5Vを供給します。この回路が損傷するとスロットルは正しく作動しません。

部品位置

スロットルペダルはキャブ内にあります。リモートスロットルの位置については、OEM故障診断および修理マニュアルを参照して下さい。

ショップトーク

DC+5V供給ラインの高電圧は、供給ラインのバッテリへの短絡、アクチュエータ～供給ラインの短絡が原因で生じます。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの損傷を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | OEMハーネスの点検 |
 | 手順 1A. ハーネスとECMのコネクタピンを点検して下さい。 | ピンに損傷がない
 | 手順 1B. 供給電圧を点検して下さい。 | +4.75～5.25 VDC
 | 手順 1C. バッテリへの短絡を点検して下さい。 | 100kΩより大きい
 | 手順 1D. ピン同士の短絡を点検して下さい。 | 100kΩより大きい
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード387がインアクティブである
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - OEMハーネスの点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 1A - ハーネスとECMのコネクタピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからOEMハーネスコネクタを外して下さい。

対策

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷ピンの修理

損傷しているピンのあるOEMハーネスまたはECMを修理または交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • OEMハーネスを修理して下さい。手順019-204を参照して下さい。
  • OEMハーネスを交換して下さい。手順019-071を参照して下さい。
  • ECMを交換して下さい。手順019-031を参照して下さい。

へ進んでください。 1B

へ進んでください。 2A

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの損傷を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 1B - 供給電圧を点検して下さい。

条件

  • ECMからOEMハーネスコネクタを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • ECM側OEMハーネスコネクタポートのピン48～アースの電源電圧を測定して下さい。
OK NG

+4.75～5.25 VDC

ECMを交換して下さい。

手順019-031を参照して下さい。

へ進んでください。 1C

へ進んでください。 2A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 1C - バッテリへの短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからOEMハーネスコネクタを外して下さい。

対策

  • OEMハーネスコネクタのピン7～ピン48の抵抗を測定して下さい。
OK NG

100kΩより大きい

OEMハーネスを修理または交換して下さい。

  • OEMハーネスを修理して下さい。手順019-204を参照して下さい。
  • OEMハーネスを交換して下さい。手順019-071を参照して下さい。

へ進んでください。 1D

へ進んでください。 2A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 1D - ピン同士の短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからOEMハーネスコネクタを外して下さい。
  • スロットルセンサおよびリモートスロットルセンサを外して下さい。

対策

  • OEMハーネスコネクタの、ピン48とその他の全てのピンとの間の抵抗を測定して下さい。
OK NG

100kΩより大きい

OEMハーネスを交換して下さい。

  • OEMハーネスを修理して下さい。手順019-204を参照して下さい。
  • OEMハーネスを交換して下さい。手順019-071を参照して下さい。

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード387がインアクティブであることを確認して下さい。
OK NG

故障コード387がインアクティブである

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 27-10月-2003


吸気マニホールド圧力センサ

故障コード 419

吸気マニホールド圧力センサ

概要

コード | 理由 | 効果
故障コード: 419 PID: P102 SPN: 1319 FMI: 2 ランプ: 黄色 SRT: | ECMが、吸気マニホルドセンサ信号のエラーを検出しました。 | エンジンは、エアなしの設定に低下しました。

吸気マニホールド圧力センサ

回路説明

部品位置

吸気マニホルド圧力センサはエンジンの前面に向けた吸気マニホルド内にあります。

ショップトーク

キーをオンにすると、大気圧センサ、吸気マニホルド圧力センサ、および油圧センサから読み取った大気圧が比較されます。吸気マニホールド圧力センサの値がその他のセンサと異なる場合に、この故障コードが記録されます。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コード115の確認 |
 | 手順 1A. エンジン始動時に、故障コード115がアクティブになっているか確認して下さい。 | 故障コード115がインアクティブである
手順 2. | 発生している故障コードを確認して下さい。 |
 | 手順 2A. 発生している故障コードを確認して下さい。 | 故障コード419がインアクティブである
手順 3. | 故障コードの解除 |
 | 手順 3A. 故障コードを無効にして下さい。 | 故障コード419がインアクティブである
 | 手順 3B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - 故障コード115の確認

手順 1A - エンジン始動時に、故障コード115がアクティブになっているか確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

エンジン始動時に、故障コード115がアクティブになっているか確認して下さい。

  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード115がインアクティブである

まず、故障コード115の故障診断を実施して下さい。

へ進んでください。 2A

へ進んでください。 故障コード115

手順 2 - 発生している故障コードを確認して下さい。

手順 2A - 発生している故障コードを確認して下さい。

条件

  • オイルの温度が4°C [40°F] より高いか確認して下さい。
  • キースイッチをオフの位置にして下さい。

対策

発生している故障コードを確認して下さい。

  • 30秒間、待って下さい。
  • キースイッチをオンの位置にして15秒間待って下さい。
OK NG

故障コード419がインアクティブである

センサを交換して下さい。

手順019-061を参照して下さい。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - 故障コードの解除

手順 3A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • 故障コード419がインアクティブであることを確認して下さい。
OK NG

故障コード419がインアクティブである

故障診断の手順に戻るか、またはすべての手順が完了し、再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 3B

へ進んでください。 1A

手順 3B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 27-1月-2005


燃料内水分（WIF）センサ回路

故障コード 428

燃料内水分（WIF）センサ回路

概要

コード | 理由 | 効果
故障コード: 428 PID: P097 SPN: 97 FMI: 3/3 ランプ: 黄色 SRT: | 燃料内水分（WIF）センサ回路で、高い電圧が検出されました。 | 性能には問題はありません。

WIFセンサ回路

回路説明

WIFセンサは燃料フィルタに取り付けられています。燃料フィルタに水分が蓄積し一定のレベルに達したときに、WIFセンサはECMに信号を送ります。WIF回路には、アースに接続する戻りライン（ピン10）および信号ライン（ピン9）があります。

部品位置

WIFセンサは、燃料フィルタに取り付けられ、ミッドエンジン付近のヘッド脇にあります。

ショップトーク

この故障コードで考えられる原因DC+5V供給ラインへの短絡

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | エンジンハーネスの点検 |
 | 手順 1A. エンジンハーネス、WIFセンサおよびECMコネクタを点検して下さい。 | ピンに損傷がない
 | 手順 1B. ピン同士の短絡を点検して下さい。 | 100kΩより大きい
 | 手順 1C. センサ供給電圧を点検して下さい。 | +4.75～5.25 VDC
 | 手順 1D. ECMからの電圧を測定して下さい。 | +4.75～5.25 VDC
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード428がインアクティブである
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - エンジンハーネスの点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 1A - エンジンハーネス、WIFセンサおよびECMコネクタを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • WIFセンサからセンサハーネスを外して下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

以下について、センサハーネス、WIFセンサおよびECMコネクタを点検して下さい。

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷ピンの修理

ピンが損傷している場合、OEMハーネスを修理または交換して下さい。またECMおよびWIFセンサは交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-202または019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • WIFセンサを交換して下さい。手順019-127を参照して下さい。
  • ECMを修理または交換して下さい。手順019-031を参照して下さい。

へ進んでください。 1B

へ進んでください。 2A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 1B - ピン同士の短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • WIFセンサからセンサハーネスを外して下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

ピン同士の短絡を点検して下さい。

  • センサハーネスコネクタのピン9からコネクタ内の他のすべてのピンまでの抵抗を測定して下さい。
  • センサハーネスコネクタのピン10からコネクタ内の他のすべてのピンまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-202または019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 1C

へ進んでください。 2A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 1C - センサ供給電圧を点検して下さい。

条件

  • WIFセンサからセンサハーネスを外して下さい。
  • センサハーネスコネクタをECMに接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

センサ供給電圧を点検して下さい。

  • ハーネス側WIFセンサコネクタのピンB（または2）と、エンジンブロックのアースとの間の電圧を測定して下さい。
OK NG

+4.75～5.25 VDC

WIFセンサを交換して下さい。

手順019-127を参照して下さい。

へ進んでください。 2A

へ進んでください。 1D

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 1D - ECMからの電圧を測定して下さい。

条件

  • WIFセンサからセンサハーネスを外して下さい。
  • センサハーネスコネクタをECMに接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

ECMからの電圧を測定して下さい。

  • ECMセンサポートのピン9からピン10までの電圧によって、ECMから出力されている電圧を測定して下さい。
OK NG

+4.75～5.25 VDC

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-202または019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

ECMを交換して下さい。

手順019-031を参照して下さい。

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード428がインアクティブであることを確認して下さい。
OK NG

故障コード428がインアクティブである

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 28-1月-2005


燃料内水分（WIF）センサ回路

故障コード 429

燃料内水分（WIF）センサ回路

概要

コード | 理由 | 効果
故障コード: 429 PID: P097 SPN: 97 FMI: 4/4 ランプ: 黄色 SRT: | 燃料内水分（WIF）センサ回路で、低い電圧が検出されました。 | 性能には問題はありません。

WIFセンサ回路

回路説明

WIFセンサは燃料フィルタに取り付けられています。燃料フィルタに水分が蓄積し一定のレベルに達したときに、WIFセンサはECMに信号を送ります。WIF回路には、アースに接続する戻りライン（ピン10）および信号ライン（ピン9）があります。

部品位置

WIFセンサは、燃料フィルタに取り付けられ、ミッドエンジン付近のヘッド脇にあります。

ショップトーク

WIFセンサのECM電源回路は、エンジンハーネスに接続する他のセンサと供給しています。故障コード352も合わせてアクティブ状態の場合、故障コード352の故障症状表を参照して下さい。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | エンジンハーネスの点検 |
 | 手順 1A. エンジンハーネス、WIFセンサおよびECMコネクタを点検して下さい。 | ピンに損傷がない
 | 手順 1B. 接地への短絡を点検して下さい。 | 100kΩより大きい
 | 手順 1C. ピン同士の短絡を点検して下さい。 | 100kΩより大きい
 | 手順 1D. センサ供給電圧を点検して下さい。 | +4.75～5.25 VDC
 | 手順 1E. ECMからの電源電圧を測定して下さい。 | +4.75～5.25 VDC
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード429がインアクティブである
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - エンジンハーネスの点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 1A - エンジンハーネス、WIFセンサおよびECMコネクタを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • WIFセンサからセンサハーネスを外して下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

以下について、エンジンハーネス、WIFセンサおよびECMコネクタを点検して下さい。

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷ピンの修理

ピンが損傷している場合、エンジンハーネスを修理または交換して下さい。またECMおよびWIFセンサは交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • 損傷または欠落している場合、コネクタシールを取り付けてください。
  • エンジンハーネスを修理して下さい。手順019-202または019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • WIFセンサを交換して下さい。手順019-127を参照して下さい。
  • ECMを修理または交換して下さい。手順019-031を参照して下さい。

へ進んでください。 1B

へ進んでください。 2A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 1B - 接地への短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • WIFセンサからセンサハーネスを外して下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

接地への短絡を点検して下さい。

  • センサハーネスコネクタのピン9からエンジンブロック接地までの抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 1C

へ進んでください。 2A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 1C - ピン同士の短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • WIFセンサからセンサハーネスを外して下さい。
  • ECMからセンサハーネスコネクタを外して下さい。

対策

ピン同士の短絡を点検して下さい。

  • センサハーネスコネクタの、ピン9とその他の全てのピンとの間の抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 1D

へ進んでください。 2A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 1D - センサ供給電圧を点検して下さい。

条件

  • WIFセンサからセンサハーネスを外して下さい。
  • センサハーネスコネクタをECMに接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

センサ供給電圧を点検して下さい。

  • ハーネス側WIFセンサコネクタのピンB（または2）と、エンジンブロックのアースとの間の電圧を測定して下さい。
OK NG

+4.75～5.25 VDC

WIFセンサを交換して下さい。

手順019-127を参照して下さい。

仕様に一致しない

へ進んでください。 2A

へ進んでください。 1E

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

手順 1E - ECMからの電源電圧を測定して下さい。

条件

  • WIFセンサからセンサハーネスを外して下さい。
  • ECMからセンサハーネスコネクタを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

ECMからの電源電圧を測定して下さい。

  • ECMセンサポートのピン9～ピン10の、ECMからの電圧を測定して下さい。
OK NG

+4.75～5.25 VDC

ECMを交換して下さい。

手順019-031を参照して下さい。

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード429がインアクティブであることを確認して下さい。
OK NG

故障コード429がインアクティブである

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 28-1月-2005


Fault Code Path Selection

故障コード 431
Fault Code Path Selection

NISSスロットルペダルはあるか。 | へ進んでください。 ja82-fc431niss
ISSスロットルペダルはあるか。 | へ進んでください。 ja82-fc431iss
SSSスロットルペダルはあるか。 | へ進んでください。 ja82-fc431sss

最新更新: 12-1月-2004


油圧センサ

故障コード 435

油圧センサ

概要

コード | 理由 | 効果
故障コード: 435 PID: P100 SPN: 100 FMI: 2 ランプ: 黄色 SRT: | ECMによって、油圧センサの信号にエラーが検出されました。 | 動作時には検出されません。油圧に関するエンジン保護はありません。

油圧センサ

回路説明

部品位置

油圧/温度センサは、燃料フィルタの左側、エアコンプレッサの後ろ側のエンジンブロックにあります。

ショップトーク

キーをオンにすると、大気圧センサ、吸気マニホルド圧力センサ、および油圧センサから読み取った大気圧が比較されます。この故障コードは、油圧センサから読み取られた値が他の2つの値と異なっている場合に発生します。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コード115の確認 |
 | 手順 1A. エンジン始動時に故障コード115がアクティブになっているかどうかを確認して下さい。 | 故障コード115がインアクティブである
手順 2. | 発生故障コードの確認 |
 | 手順 2A. 発生している故障コードを確認して下さい。 | 故障コード435がインアクティブである
手順 3. | 故障コードの解除 |
 | 手順 3A. 故障コードを無効にして下さい。 | 故障コード435がインアクティブである
 | 手順 3B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - 故障コード115の確認

手順 1A - エンジン始動時に故障コード115がアクティブになっているか確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

エンジン始動時に、故障コード115がアクティブになっているか確認して下さい。

  • INSITE™を使用して、故障コードを読み取って下さい。
OK NG

故障コード115がインアクティブである

まず、故障コード115の故障診断を実施して下さい。

へ進んでください。 2A

へ進んでください。 故障コード115

手順 2 - 発生故障コードの確認

手順 2A - 発生している故障コードを確認して下さい。

条件

  • オイルの温度が4°C [40°F]より高くなっていることを確認して下さい。
  • キースイッチをオフの位置にして下さい。

対策

発生している故障コードを確認して下さい。

  • 30秒間、待って下さい。
  • キースイッチをオンの位置にして15秒間待って下さい。
OK NG

故障コード435がインアクティブである

センサを交換して下さい。

手順019-155を参照して下さい。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - 故障コードの解除

手順 3A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • 故障コード435がインアクティブであることを確認して下さい。
OK NG

故障コード435がインアクティブである

すべての手順が完了し、再点検が終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 3B

へ進んでください。 1A

手順 3B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 28-1月-2005


非切り替えバッテリ電源回路

故障コード 442

非切り替えバッテリ電源回路

概要

コード | 理由 | 効果
故障コード: 442 PID: P168 SPN: 168 FMI: 0/16 ランプ: 黄色 SRT: | バッテリの電圧が、正常な動作レベルを上回っています。 | 性能には問題はありません。

非切り替えバッテリ電源回路

回路説明

電子制御モジュール（ECM）は、OEMハーネスを通じて非切り替えバッテリ入力を受け取ります。OEMハーネスのオーバーヒートを防止するために、非切り替えバッテリ配線には、15アンペアのヒューズが直列で2つ組み込まれています。バッテリの戻り配線は、陰極（-）に直接接続されています。

部品位置

ECMは、OEMハーネスによってバッテリに接続されています。この直接リンクによって、一定の電力がECMに供給されます。バッテリの位置については、OEM故障診断および修理マニュアルを参照して下さい。

ショップトーク

バッテリ電源回路から、アフターマーケット装置をすべて外して下さい。適切なサイズのヒューズ（15アンペアのヒューズ）が使用されていることを確認して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 装置のバッテリ系統の点検 |
 | 手順 1A. バッテリの電圧を点検して下さい。 | 標準状態:最低+12 VDC、クランキング時:最低+6.2 VDC
 | 手順 1B. オルタネータを点検して下さい。 | オルタネータが正常に動作している
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード442がインアクティブである
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - 装置のバッテリ系統の点検

手順 1A - バッテリの電圧を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

  • 陽極（+）から陰極（-）までのバッテリの電圧を測定して下さい。
  • エンジンのクランキングを実施しながら、陽極（+）から陰極（-）までのバッテリの電圧を測定して下さい。
OK NG

標準状態:最低+12 VDC、クランキング時:最低+6.2 VDC

バッテリを充電または交換して下さい。

OEMの故障診断および修理マニュアルを参照して下さい。

へ進んでください。 1B

へ進んでください。 2A

手順 1B - オルタネータを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

手順については、OEM故障診断および修理マニュアルを参照して下さい。
OK NG

オルタネータが正常に動作している

オルタネータを修理して下さい。

OEMの故障診断および修理マニュアルを参照して下さい。

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード442がインアクティブであることを確認して下さい。
OK NG

故障コード442がインアクティブである

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 27-10月-2003


ウエストゲートアクチュエータ1番回路

故障コード 465

ウエストゲートアクチュエータ1番回路

概要

コード | 理由 | 効果
故障コード: 465 PID: S032 SPN: 1188 FMI: 3/3 ランプ: 黄色 SRT: | 電子制御モジュール（ECM）から電圧が供給されていないときに、ウエストゲートアクチュエータ1番回路に高電圧が検出されました。 | エンジンは出力が低下した状態で動作します。

ウエストゲートアクチュエータ1番回路

回路説明

ウエストゲートアクチュエータは、ECMがブースト圧力を制御するために使用する装置です。

部品位置

ウエストゲートコントローラは、吸気ホーンにあります。1番アクチュエータは、コントローラの最も手前にあるソレノイドです。

ショップトーク

高電圧は、バッテリへの短絡、またはハーネス内の別の配線への短絡によって発生することがあります。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 配線ハーネスの点検 |
 | 手順 1A. ハーネスとECMのコネクタピンを点検して下さい。 | ピンに損傷がない
 | 手順 1B. ピン同士の短絡を点検して下さい。 | 100kΩより大きい
 | 手順 1C. バッテリへの短絡を点検して下さい。 | +1.5 VDCより小さい
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード465がインアクティブである
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - 配線ハーネスの点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 1A - 配線ハーネスとECMのコネクタピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ウエストゲート1番アクチュエータからエンジンハーネスを外して下さい。
  • ECMからアクチュエータハーネスコネクタを外して下さい。

対策

以下について、アクチュエータハーネスとECMのコネクタピンを点検して下さい。

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

損傷しているピンのあるエンジンハーネスまたはECMを修理または交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • ECMを交換して下さい。手順019-031を参照して下さい。

へ進んでください。 1B

へ進んでください。 2A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 1B - ピン同士の短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからアクチュエータハーネスコネクタを外して下さい。
  • ウエストゲート1番アクチュエータからエンジンハーネスを外して下さい。

対策

ピン同士の短絡を点検して下さい。

  • アクチュエータハーネスコネクタのピン24からコネクタ内の他のすべてのピンまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 1C

へ進んでください。 2A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 1C - バッテリへの短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからアクチュエータハーネスコネクタを外して下さい。
  • ウエストゲート1番アクチュエータからエンジンハーネスを外して下さい。

対策

バッテリへの短絡を点検して下さい。

  • ウエストゲートアクチュエータコネクタのピン1からエンジンブロック接地までの電圧を測定して下さい。
  • アクチュエータハーネスコネクタのピン24からエンジンブロック接地までの電圧を測定して下さい。
OK NG

+1.5 VDCより小さい

エンジンハーネスを修理または交換して下さい。

  • アクチュエータハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード465がインアクティブであることを確認して下さい。
OK NG

故障コード465がインアクティブである

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 28-1月-2005


電子エアコンプレッサガバナ回路

故障コード 476

電子エアコンプレッサガバナ回路

概要

コード | 理由 | 効果
故障コード: 476 PID: S089 SPN: 1351 FMI: 3/3 ランプ: 黄色 SRT: | 電子エアコンプレッサガバナのアクチュエータ回路で、高電圧またはオープンサーキットが検出されました。 | エアコンプレッサは、継続的に稼働するか、または停止しています。

電子エアコンプレッサガバナ回路

回路説明

電子エアコンプレッサガバナは、電子制御モジュール（ECM）がエアコンプレッサの出力を制御するために使用する装置です。

部品位置

エアコンプレッサガバナアクチュエータは、エアコンプレッサの最上部にあります。

ショップトーク

高電圧は、バッテリへの短絡、またはハーネス内の別の配線への短絡によって発生することがあります。

コンプレッサをオフにするには、電子コンプレッサガバナで電圧が必要です。電圧が供給されていないと、コンプレッサはオフになりません。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 配線ハーネスの点検 |
 | 手順 1A. ハーネスとECMのコネクタピンを点検して下さい。 | ピンに損傷がない
 | 手順 1B. 接地への短絡を点検して下さい。 | 100kΩより大きい
 | 手順 1C. ピン同士の短絡を点検して下さい。 | 100kΩより大きい
 | 手順 1D. バッテリへの短絡を点検して下さい。 | +1.5 VDCより小さい
 | 手順 1E. オープンサーキットを点検して下さい。 | 10Ωより小さい
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード476がインアクティブである
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - 配線ハーネスの点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 1A - ハーネスとECMのコネクタピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからアクチュエータとセンサハーネスのコネクタを外して下さい。

対策

以下について、ハーネスとECMのコネクタピンを点検して下さい。

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

損傷しているピンのあるエンジンハーネスまたはECMを修理または交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • ECMを交換して下さい。手順019-031を参照して下さい。

へ進んでください。 1B

へ進んでください。 2A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 1B - 接地への短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからアクチュエータハーネスコネクタを外して下さい。
  • エアコンプレッサガバナソレノイドからエンジンハーネスを外して下さい。

対策

接地への短絡を点検して下さい。

  • アクチュエータハーネスコネクタのピン14からエンジンブロック接地までの抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 1C

へ進んでください。 2A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 1C - ピン同士の短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからアクチュエータハーネスコネクタを外して下さい。
  • エアコンプレッサガバナソレノイドからエンジンハーネスを外して下さい。

対策

ピン同士の短絡を点検して下さい。

  • アクチュエータハーネスコネクタのピン14からコネクタ内の他のすべてのピンまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 1D

へ進んでください。 2A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 1D - バッテリへの短絡を点検して下さい。

条件

  • ECMからアクチュエータハーネスコネクタを外して下さい。
  • エアコンプレッサガバナソレノイドからエンジンハーネスを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

バッテリへの短絡を点検して下さい。

  • アクチュエータハーネスコネクタのピン14からエンジンブロック接地までの電圧を測定して下さい。
OK NG

+1.5 VDCより小さい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 1E

へ進んでください。 2A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 1E - オープンサーキットを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからアクチュエータハーネスコネクタを外して下さい。
  • エアコンプレッサガバナソレノイドハーネスコネクタの6ピンコネクタ部分でエンジンハーネスを外して下さい。

対策

オープンサーキットを点検して下さい。

  • アクチュエータハーネスコネクタのピン14から6ピンコネクタのピン5までの抵抗を測定して下さい。
  • アクチュエータハーネスコネクタのピン11から6ピンコネクタのピン6までの抵抗を測定して下さい。
OK NG

10Ωより小さい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-206、または019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™電子整備用ツールを使用して、故障コード476がインアクティブであることを確認して下さい。
OK NG

故障コード476がインアクティブである

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 28-1月-2005


ウエストゲートアクチュエータ2番回路

故障コード 491

ウエストゲートアクチュエータ2番回路

概要

コード | 理由 | 効果
故障コード: 491 PID: S088 SPN: 1189 FMI: 3/3 ランプ: 黄色 SRT: | 電子制御モジュール（ECM）から電圧が供給されていないときに、ウエストゲートアクチュエータ2番回路に高電圧が検出されました。 | エンジンは出力が低下した状態で動作します。

ウエストゲートアクチュエータ2番回路

回路説明

ウエストゲートアクチュエータは、ECMがブースト圧力を制御するために使用する装置です。

部品位置

ウエストゲートコントローラは、吸気ホーンにあります。2番アクチュエータは、コントローラの最も奥にあるソレノイドです。

ショップトーク

高電圧は、バッテリへの短絡、またはハーネス内の別の配線への短絡によって発生することがあります。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 配線ハーネスの点検 |
 | 手順 1A. アクチュエータハーネスとECMコネクタのピンを点検して下さい。 | ピンに損傷がない
 | 手順 1B. ピン同士の短絡を点検して下さい。 | 100kΩより大きい
 | 手順 1C. バッテリへの短絡を点検して下さい。 | +1.5 VDCより小さい
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード491がインアクティブである
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - 配線ハーネスの点検

注意

交換後の新しいECMに損傷を与えないために、対象となる他のすべての故障コードをECMの交換前に確認して下さい。
手順 1A - アクチュエータハーネスとECMコネクタのピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ウエストゲートアクチュエータ2番からエンジンハーネスを外して下さい。
  • ECMからアクチュエータハーネスコネクタを外して下さい。

対策

以下について、アクチュエータハーネスとECMのコネクタピンを点検して下さい。

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷しているピンを修理して下さい。

損傷しているピンのあるエンジンハーネスまたはECMを修理または交換して下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。
  • ECMを交換して下さい。手順019-031を参照して下さい。

へ進んでください。 1B

へ進んでください。 2A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 1B - ピン同士の短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからアクチュエータハーネスコネクタを外して下さい。
  • ウエストゲートアクチュエータ2番からエンジンハーネスを外して下さい。

対策

ピン同士の短絡を点検して下さい。

  • アクチュエータハーネスコネクタのピン23からコネクタ内の他のすべてのピンまでの抵抗を測定して下さい。
OK NG

100kΩより大きい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 1C

へ進んでください。 2A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

手順 1C - バッテリへの短絡を点検して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • ECMからアクチュエータハーネスコネクタを外して下さい。
  • ウエストゲートアクチュエータ2番からエンジンハーネスを外して下さい。

対策

バッテリへの短絡を点検して下さい。

  • ウエストゲートアクチュエータコネクタのピン2（またはB）からエンジンブロック接地までの電圧を測定して下さい。
OK NG

+1.5 VDCより小さい

エンジンハーネスを修理または交換して下さい。

  • エンジンハーネスを修理して下さい。手順019-204を参照して下さい。
  • エンジンハーネスを交換して下さい。手順019-043を参照して下さい。

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™電子整備用ツールを使用して、故障コード491がインアクティブであることを確認して下さい。
OK NG

故障コード491がインアクティブである

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 28-1月-2005


Fault Code Path Selection

故障コード 551
Fault Code Path Selection

IVSスロットルペダルはあるか。 | へ進んでください。 ja82-fc551ivs
ISSスロットルペダルはあるか。 | へ進んでください。 ja82-fc551iss
SSSスロットルペダルはあるか。 | へ進んでください。 ja82-fc551sss

最新更新: 12-1月-2004


燃料入口抵抗センサ回路

故障コード 583

燃料入口抵抗センサ回路

概要

コード | 理由 | 効果
故障コード: 583 PID: P015 SPN: 1381 FMI: 1/18 ランプ: 黄色 SRT: | 燃料入口抵抗センサによって抵抗が検出されました。 | 燃料入口抵抗モニターの警告は設定されています。

燃料入口抵抗センサ回路

回路説明

燃料入口抵抗センサは、電子制御モジュール（ECM）に信号を提供します。

部品位置

燃料入口抵抗センサは、燃料フィルタヘッドへの入口に取り付けられています。

ショップトーク

この故障は、燃料入口抵抗が12 Hgを超えたことを示しています。この故障コードの原因は、一般に燃料フィルタの詰まりや燃料供給ホースの損傷などがあります。

故障診断手順

手順 |  | 仕様
手順 1. | 燃料入口抵抗の測定 |
 | 手順 1A. 燃料抵抗を測定して下さい。 | 12 Hgより小さい
 | 手順 1A-1. 燃料入口抵抗を再点検して下さい。 |
手順 2. | 燃料配管または燃料ホースの点検 |
 | 手順 2A. 金属の燃料配管を点検して下さい。 | 損傷がない
 | 手順 2B. 燃料ホースを点検して下さい。 | 損傷がない
手順 3. | 故障コードの解除 |
 | 手順 3A. 故障コードを無効にして下さい。 | 故障コード583がインアクティブである
 | 手順 3B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - 燃料抵抗の測定

手順 1A - 燃料入口抵抗を測定して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

  • ギアポンプへの燃料供給ホースを取り外して、圧力計を取り付けて下さい。
  • 圧力計をギアポンプ結合部と同じ高さにして下さい。
  • 定格回転速度、無負荷でエンジンを運転して下さい。
  • 圧力計で燃料入口抵抗の値を読み取って下さい。
OK NG

12 Hgより小さい

燃料フィルタを交換して下さい。

へ進んでください。 3A

へ進んでください。 1A-1

手順 1A-1 - 燃料入口抵抗を再点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

  • ギアポンプからの燃料供給ホースを取り外して、圧力計を取り付けて下さい。
  • 圧力計をギアポンプ結合部と同じ高さにして下さい。
  • 定格回転速度、無負荷でエンジンを運転して下さい。
  • 圧力計で燃料入口抵抗の値を読み取って下さい。
OK NG

6 Hgより小さい

仕様に一致しない

へ進んでください。 3A

へ進んでください。 2A

手順 2 - 燃料配管または燃料ホースを点検して下さい。

手順 2A - 金属の燃料配管を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

  • 圧力を制限する原因になる急な曲がり。
OK NG

損傷がない

損傷した配管を交換して下さい。

へ進んでください。 2B

へ進んでください。 3A

手順 2B - 燃料ホースを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

  • 燃料ホースの内張りがホースの中心からはがれていないか点検して下さい。はがれていると、抵抗の原因になります。
OK NG

損傷がない

損傷しているホースを交換して下さい。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - 故障コードを解除して下さい。

手順 3A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード583がインアクティブであることを確認して下さい。
OK NG

故障コード583がインアクティブである

すべての故障診断手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 3B

へ進んでください。 1A

手順 3B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 27-10月-2003


電圧モニター - 高電圧

故障コード 596

電圧モニター - 高電圧

概要

コード | 理由 | 効果
故障コード: 596 PID: P167 SPN: 167 FMI: 0/16 ランプ: 黄色 SRT: | バッテリ電圧モニター機能によって、バッテリに高電圧が検出されました。 | バッテリの高電圧状態が修正されるまで、黄色いランプが点灯します。

電圧モニター供給回路

回路説明

電子制御モジュール（ECM）は、OEMハーネスを通じて非切り替えバッテリ入力を受け取ります。エンジンハーネスのオーバーヒートを防止するために、OEMハーネスの非切り替えバッテリ配線には、15アンペアのヒューズが直列で2つ組み込まれています。バッテリの戻り配線は、陰極（-）に直接接続されています。

部品位置

ECMは、OEMハーネスによってバッテリに接続されています。この直接リンクによって、一定の電力がECMに供給されます。バッテリの位置は、OEMによって異なります。バッテリの位置については、OEM故障診断および修理マニュアルを参照して下さい。

ショップトーク

ECM非切り替えバッテリ電源が、スタータからではなく、バッテリから直接取られていることを確認します。

この故障コードで考えられる原因:

  • 故障したオルタネータまたはレギュレータによるバッテリの過充電。

故障診断手順

手順 |  | 仕様
手順 1. | 装置のバッテリ系統の点検 |
 | 手順 1A. バッテリとオルタネータのケーブル接続部を点検して下さい。 | 接続部に損傷がない
 | 手順 1B. バッテリの電圧を点検して下さい。 | 標準状態:最低+12 VDC、クランキング時:最低+6.2 VDC
手順 2. | 充電系統の点検 |
 | 手順 2A. オルタネータを点検して下さい。 | オルタネータによる充電がOEM仕様の範囲内である
手順 3. | 故障コードの解除 |
 | 手順 3A. 故障コードを無効にして下さい。 | 故障コード596がインアクティブである
 | 手順 3B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - 装置のバッテリ系統の点検

手順 1A - バッテリケーブルの接続を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

  • 腐食
  • 接続の緩み
OK NG

接続部に損傷がない

損傷している接続部を修理して下さい。

バッテリの接続部を締め付け、バッテリ端子を清掃して下さい。

OEMの故障診断および修理マニュアルを参照して下さい。

へ進んでください。 1B

へ進んでください。 3A

手順 1B - バッテリの電圧を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

  • 陽極（+）から陰極（−）までのバッテリの電圧を測定して下さい。
  • エンジンを始動しながら、陽極（+）から陰極（−）までのバッテリの電圧を測定して下さい。
OK NG

標準状態:

最低（+）12 VDC

クランキング時:

最低（+）6.2 VDC

バッテリを充電するか、交換して下さい。

OEMの故障診断および修理マニュアルを参照して下さい。

へ進んでください。 2A

へ進んでください。 3A

手順 2 - 充電系統の点検

手順 2A - オルタネータを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • OEM電流計を使用するか、オルタネータとバッテリの間に電流系を取り付けて下さい。

対策

エンジンを始動し、オルタネータの充電率（アンペア）を点検して下さい。

注記: オルタネータの出力を適切に測定するには、通常、バッテリに負荷を与える必要があります。

OK NG

オルタネータによる充電がOEM仕様の範囲内である

オルタネータ、レギュレータ、および（または）オルタネータへのOEM配線を修理または点検して下さい。

OEMの故障診断および修理マニュアルを参照して下さい。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - 故障コードの解除

手順 3A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、6分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード596がインアクティブであることを確認して下さい。
OK NG

故障コード596がインアクティブである

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 3B

へ進んでください。 1A

手順 3B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 27-10月-2003


車両速度センサ回路

故障コード 2291

車両速度センサ回路

概要

コード | 理由 | 効果
故障コード: 2291 PID: SPN: FMI: ランプ: 黄色 SRT: | ICON™が有効になっているときに、0 mphを上回る車両速度が検出されました。 | ICON™系統は無効になります。強制停止のみ有効になります。

ICON™統合アイドリング回路

回路説明

ICON™の安全基準違反が有効になっているときに、ECMが車両速度を検出しました。ECMは、磁気ピックアップを経由してデータを受け取ります。この故障コードは、車両速度が検出されたことを示しています。

部品位置

車両速度センサ回路は、車両のトランスミッション側にあります。

ショップトーク

この故障は、ICON™が有効になっているときに0 mphを上回る車両速度が検出されたことを示します。一般に、接地の緩みや故障によって、車両速度センサ回路にノイズが発生します。

注意および警告

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3823996 - メスWeather-Packテストリード
部品番号3822758 - メスWeather-Packテストリード

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3823996 - メスWeather-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | すべての故障コードの読取り |
 | 手順 1A. INSITE™を使用するか、またはICON™ランプの点滅によって、故障コードを読み取って下さい。 | 故障コード2291がインアクティブである
手順 2. | 電源と接地の接続部の点検 |
 | 手順 2A. エンジンとシャーシの電源、および接地の接続部をすべて点検して下さい。 | 汚れや緩みがない
手順 3. | 車両速度センサの点検 |
 | 手順 3A. 車両速度センサとハーネスのコネクタを点検して下さい。 | ピンに損傷がない
 | 手順 3B. 車両速度センサの接地への短絡を点検して下さい。 | 100kΩより大きい
手順 4. | 機械的なノイズの点検 |
 | 手順 4A. 車両速度センサの取り付けを確認して下さい。 | センサが正しく取り付けられている
 | 手順 4B. 車両が停止している状態で、機械駆動部に過剰な動きがないか点検して下さい。 | 駆動部に過剰な動きがない
手順 5. | 車両速度の監視 |
 | 手順 5A. INSITE™が有効になっている場合に、エンジンを始動したときの車両速度を監視して下さい。 | 0 mph
手順 6. | 故障コードの解除 |
 | 手順 6A. 故障コードを無効にして下さい。 | 故障コード2291がインアクティブである
 | 手順 6B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されている

手順 1 - すべての故障コードの読取り

手順 1A - INSITE™を使用するか、ICON™ランプの点滅によって故障コードを読み取って下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策
OK NG

故障コード2291がインアクティブである

故障コード2291がアクティブである

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 電源と接地の接続部の点検

手順 2A - エンジンとシャーシの電源、および接地の接続部をすべて点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

  • 腐食
  • 接続の緩み
OK NG

汚れや緩みがない

損傷接続部の修理

損傷のある接続部を修理または交換して下さい。

へ進んでください。 3A

へ進んでください。 5A

手順 3 - 車両速度センサの点検

手順 3A - 車両速度センサとハーネスのコネクタを点検してしたさい。

条件

  • キースイッチをオフの位置にして下さい。
  • OEMハーネスから車両速度センサを外して下さい。
  • 31ピンのDeutschコネクタを外して下さい。

対策

  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
OK NG

ピンに損傷がない

損傷ピンの修理

損傷しているピンがあるOEMハーネスを修理または交換するか、損傷ピンがあるセンサを交換て下さい。

  • 部品番号3824510の電気接点クリーナを使用して、コネクタピンの泥、破片、湿気を洗い流して下さい。
  • コネクタシールが損傷または欠落している場合は、適切なものを取り付けて下さい。
  • OEMハーネスを修理して下さい。手順019-202、または019-208を参照して下さい。
  • OEMハーネスを交換して下さい。手順019-071を参照して下さい。
  • 車両速度センサを交換して下さい。手順019-091を参照して下さい。

へ進んでください。 3B

へ進んでください。 4A

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3823996 - メスWeather-Packテストリード

手順 3B - 車両速度センサの接地への短絡を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • OEMハーネスから車両速度センサを外して下さい。

対策

  • センサ側にある車両速度センサコネクタのピンAからエンジンブロック接地までの抵抗を測定して下さい。
  • センサ側にある車両速度センサコネクタのピンBからエンジンブロック接地までの抵抗を測定して下さい。
OK NG

100kΩより大きい

車両速度センサの交換

手順019-091を参照して下さい。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - 機械的なノイズの点検

手順 4A - 車両速度センサの取り付けを確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

  • 車両速度センサが正しく取り付けられているかどうかを点検して下さい。
OK NG

センサが正しく取り付けられている

車両速度センサの再取付け

手順019-091を参照して下さい。

へ進んでください。 4B

へ進んでください。 4B

手順 4B - 車両が停止している状態で、機械駆動部に過剰な動きがないか点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策
OK NG

駆動部に過剰な動きがない

さらにセンサを1/4回転、元の方向に回して下さい。

へ進んでください。 5A

へ進んでください。 5A

手順 5 - 車両速度の監視

手順 5A - INSITE™が有効になっている場合に、エンジンを始動したときの車両速度を監視して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • すべての部品を接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

  • INSITE™を使用して、車両速度パラメータを監視して下さい。
OK NG

0 mph

0 mphより大きい

へ進んでください。 6A

へ進んでください。 1A

手順 6 - 故障コードの解除

手順 6A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コード2291がインアクティブであることを確認して下さい。
OK NG

故障コード2291がインアクティブである

すべての手順が完了し、再点検が終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 6B

へ進んでください。 1A

手順 6B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。
OK NG

すべての故障コードが解除されている

他にアクティブ故障コードがある場合は、それらの故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の表

最新更新: 27-10月-2003


INDEX
ja82-ifctabl.htm

ja82-fc111.htm

ja82-t05-111.htm

ja82-fc115.htm

ja82-t05-115.htm

ja82-fc121.htm

ja82-t05-121.htm

ja82-fc122.htm

ja82-t05-122.htm

ja82-fc123.htm

ja82-t05-123.htm

ja82-fc131.htm

ja82-t05-131.htm

ja82-fc132.htm

ja82-t05-132.htm

ja82-fc133.htm

ja82-t05-133.htm

ja82-fc134.htm

ja82-t05-134.htm

ja82-fc135.htm

ja82-t05-135.htm

ja82-fc141.htm

ja82-t05-141.htm

ja82-fc143.htm

ja82-t05-143.htm

ja82-fc144.htm

ja82-t05-144.htm

ja82-fc145.htm

ja82-t05-145.htm

ja82-fc147.htm

ja82-t05-147.htm

ja82-fc148.htm

ja82-t05-148.htm

ja82-fc153.htm

ja82-t05-153.htm

ja82-fc154.htm

ja82-t05-154.htm

ja82-fc187.htm

ja82-t05-187.htm

ja82-fc198.htm

ja82-t05-198.htm

ja82-fc199.htm

ja82-t05-199.htm

ja82-fc212.htm

ja82-t05-212.htm

ja82-fc213.htm

ja82-t05-213.htm

ja82-fc216.htm

ja82-t05-216.htm

ja82-fc217.htm

ja82-t05-217.htm

ja82-fc218.htm

ja82-t05-218.htm

ja82-fc221.htm

ja82-t05-221.htm

ja82-fc222.htm

ja82-t05-222.htm

ja82-fc223.htm

ja82-t05-223.htm

ja82-fc227.htm

ja82-t05-227.htm

ja82-fc234.htm

ja82-t05-234.htm

ja82-fc235.htm

ja82-t05-235.htm

ja82-fc237.htm

ja82-t05-237.htm

ja82-fc241.htm

ja82-t05-241.htm

ja82-fc242.htm

ja82-t05-242.htm

ja82-fc245.htm

ja82-t05-245.htm

ja82-fc249.htm

ja82-t05-249.htm

ja82-fc254.htm

ja82-t05-254.htm

ja82-fc255.htm

ja82-t05-255.htm

ja82-fc256.htm

ja82-t05-256.htm

ja82-fc285.htm

ja82-t05-285.htm

ja82-fc286.htm

ja82-t05-286.htm

ja82-fc293.htm

ja82-t05-293.htm

ja82-fc294.htm

ja82-t05-294.htm

ja82-fc295.htm

ja82-t05-295.htm

ja82-fc297.htm

ja82-t05-297.htm

ja82-fc298.htm

ja82-t05-298.htm

ja82-fc311.htm

ja82-t05-311.htm

ja82-fc312.htm

ja82-t05-312.htm

ja82-fc313.htm

ja82-t05-313.htm

ja82-fc314.htm

ja82-t05-314.htm

ja82-fc315.htm

ja82-t05-315.htm

ja82-fc319.htm

ja82-t05-319.htm

ja82-fc321.htm

ja82-t05-321.htm

ja82-fc322.htm

ja82-t05-322.htm

ja82-fc323.htm

ja82-t05-323.htm

ja82-fc324.htm

ja82-t05-324.htm

ja82-fc325.htm

ja82-t05-325.htm

ja82-fc331.htm

ja82-t05-331.htm

ja82-fc332.htm

ja82-t05-332.htm

ja82-fc338.htm

ja82-t05-338.htm

ja82-fc339.htm

ja82-t05-339.htm

ja82-fc341.htm

ja82-t05-341.htm

ja82-fc343.htm

ja82-t05-343.htm

ja82-fc349.htm

ja82-t05-349.htm

ja82-fc352.htm

ja82-t05-352.htm

ja82-fc359.htm

ja82-t05-359.htm

ja82-fc381.htm

ja82-t05-381.htm

ja82-fc386.htm

ja82-t05-386.htm

ja82-fc387.htm

ja82-t05-387.htm

ja82-fc388.htm

ja82-t05-388.htm

ja82-fc392.htm

ja82-t05-392.htm

ja82-fc419.htm

ja82-t05-419.htm

ja82-fc422.htm

ja82-t05-422.htm

ja82-fc426.htm

ja82-t05-426.htm

ja82-fc428.htm

ja82-t05-428.htm

ja82-fc429.htm

ja82-t05-429.htm

ja82-fc431.htm

ja82-fc431iss.htm

ja82-t05-431iss.htm

ja82-fc431niss.htm

ja82-t05-431niss.htm

ja82-fc431sss.htm

ja82-t05-431sss.htm

ja82-fc432.htm

ja82-t05-432.htm

ja82-fc433.htm

ja82-t05-433.htm

ja82-fc434.htm

ja82-t05-434.htm

ja82-fc435.htm

ja82-t05-435.htm

ja82-fc441.htm

ja82-t05-441.htm

ja82-fc442.htm

ja82-t05-442.htm

ja82-fc443.htm

ja82-t05-443.htm

ja82-fc465.htm

ja82-t05-465.htm

ja82-fc466.htm

ja82-t05-466.htm

ja82-fc469.htm

ja82-t05-469.htm

ja82-fc472.htm

ja82-t05-472.htm

ja82-fc474.htm

ja82-t05-474.htm

ja82-fc475.htm

ja82-t05-475.htm

ja82-fc476.htm

ja82-t05-476.htm

ja82-fc489.htm

ja82-t05-489.htm

ja82-fc491.htm

ja82-t05-491.htm

ja82-fc492.htm

ja82-t05-492.htm

ja82-fc527.htm

ja82-t05-527.htm

ja82-fc528.htm

ja82-t05-528.htm

ja82-fc529.htm

ja82-t05-529.htm

ja82-fc536.htm

ja82-t05-536.htm

ja82-fc537.htm

ja82-t05-537.htm

ja82-fc538.htm

ja82-t05-538.htm

ja82-fc541.htm

ja82-t05-541.htm

ja82-fc544.htm

ja82-t05-544.htm

ja82-fc551.htm

ja82-fc551iss.htm

ja82-t05-551iss.htm

ja82-fc551ivs.htm

ja82-t05-551ivs.htm

ja82-fc551sss.htm

ja82-t05-551sss.htm

ja82-fc581.htm

ja82-t05-581.htm

ja82-fc582.htm

ja82-t05-582.htm

ja82-fc583.htm

ja82-t05-583.htm

ja82-fc588.htm

ja82-t05-588.htm

ja82-fc589.htm

ja82-t05-589.htm

ja82-fc596.htm

ja82-t05-596.htm

ja82-fc597.htm

ja82-t05-597.htm

ja82-fc598.htm

ja82-t05-598.htm

ja82-fc951.htm

ja82-t05-951.htm

ja82-fc2291.htm

ja82-t05-2291.htm

ja82-fc3714.htm

ja82-t05-3714.htm