ECM - 通信障害時の故障診断ツリー

症状

    • 通信障害が発生し、エンジンが始動しない
    • 通信障害が発生したが、エンジンは始動する
    • INSITE™電子整備用ツールに関連した通信障害が発生した
    • ECMの一部とは通信できるが、マルチモジュール型エンジンの全ECMとは通信できない

この症状ツリーの使い方

このトラブルシューティング手順は、サービスツールとECM間で発生するJ1939とJ1587のデータリンク通信の故障診断に使用することができます。この故障診断ツリーをサポートするには、4つの手順が必要です。4つの手順とは、「022-999整備用ツールとハードウェア - 概要」、「019-165 Gas Plus Electronic Control System Troubleshooting and Repair Manual, Bulletin 4021317」、「019-165 Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair, Bulletin 4021493, SAE J1939 Datalink Circuit」、「019-166 in the Gas Plus Electronic Control System Troubleshooting and Repair Manual, Bulletin 4021317 SAE J1587 Datalink Circuit」、および「019-428 Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair, Bulletin 4021493, Engine Datalinks」です。故障診断の各ステップを実行する時は、QuickServeからこれらの手順の最新版をダウンロードして下さい。

この手順の故障診断の各ステップは、前回の各ステップで得られた情報に基づいています。故障診断の各ステップは、故障診断手順で指定された流れで実行する必要があります。

この故障診断手順はいくつかのエンジンファミリーをカバーしています。そのため、一部の指示内容は汎用的な記述になっています。特定のエンジンファミリーに関する故障診断および修理マニュアルに記載された特定のエンジンの文書を用いて、要求された手順および措置をそのエンジンに対して実施して下さい。

ショップトーク

この故障診断ツリーに示された故障診断の各ステップは、以下の3つの基本理念によって定義され、その順序が決められています。

  • システムの各部品の故障診断を行う前に、高水準のシステム動作を確認して下さい。その目的は、システムの動作状態を知り、故障診断の次のステップを決めることです。
  • ベンチトップハーネスを使用してECMを車両から切り離し、通信障害の原因になっている車両の問題からECMを分離させて下さい。
  • システムの各部品を故障診断する前に、二台目の車両または二番目のECMを使用して、高水準のシステムの問題を特定して下さい。

手順 1 - INSITE™電子整備用ツールのエラーコードの確認

手順 1A - INSITE™電子整備用ツールのエラーコード5023を確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™電子整備用ツールのエラーコード5023を確認して下さい。
  • INSITE™を使用してエラーコードを確認して下さい。

INSITE™電子整備用ツールのエラーコード5023が発生しているか。

INSITE™電子整備用ツールのエラーコード5023が発生しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 1B

手順 1B - INSITE™電子整備用ツールのエラーコード5080または5081を確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™のエラーコード5080または5081を確認して下さい。
  • INSITE™を使用してエラーコードを確認して下さい。

INSITE™電子整備用ツールのエラーコード5080または5081が発生しているか。

INSITE™電子整備用ツールのエラーコード5080または5081が発生しているか。
YES NO

ECMのキャリブレーションデータをダウンロードして下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 1C

手順 1C - INSITE™電子整備用ツールのその他のエラーコードを確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™電子整備用ツールのエラーコードで、5023、5080、および5081以外のエラーコードが発生しているか。
  • INSITE™を使用してエラーコードを確認して下さい。

INSITE™電子整備用ツールのエラーコードで、5023、5080、および5081以外のエラーコードが発生しているか。

INSITE™電子整備用ツールのエラーコードで、5023、5080、および5081以外のエラーコードが発生しているか。
YES NO

「INSITE™ Electronic Service Tool Manual for Troubleshooting Guidelines」を参照して下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 1D

手順 1D - ECMのパスワードを確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

ECMがパスワードで保護されている事が、INSITE™電子整備用ツールで示されているか。
  • INSITE™電子整備用ツールを接続して下さい。

ECMがパスワードで保護されている事が、INSITE™電子整備用ツールで示されているか。

ECMがパスワードで保護されている事が、INSITE™電子整備用ツールで示されているか。
YES NO

正しいパスワードを入力して下さい。

パスワードが無効な場合は、顧客に連絡して現在のパスワードを確認してください。顧客からパスワードの情報が得られない場合は、「INSITE™電子整備用ツールマニュアル」のパスワードの消去の項を参照して下さい。ECMのパスワード削除が必要な場合は、通常の保証が適用されます。

 修理なし

へ進んでください。 修理完了

へ進んでください。 2A

手順 2 - 最初のデータリンクアダプタとINSITE™電子整備用ツールの確認

手順 2A - 最初のデータリンクアダプタを確認して下さい。

条件

  • データリンクアダプタは、車両のOEMデータリンクコネクタに接続されています。
  • INSITE™電子整備用ツールのコンピュータは、接続しないで下さい。
  • 注記: 3ピンのエンジンデータリンクコネクタに接続されている場合、通信ランプは明滅しません。ステップ2Bに進んで下さい。

対策

キースイッチをオン位置にして下さい。。

データリンクアダプタの通信ランプは明滅しているか。

  • インラインでJ1708の点灯
  • インラインⅡ、インライン４、およびインライン５用のJ1708またはJ1939。

データリンクアダプタの通信ランプは明滅しているか。

  • インラインでJ1708の点灯
  • インラインⅡ、インライン４、およびインライン５用のJ1708またはJ1939。
YES NO

修理なし

 修理なし

2C

へ進んでください。 2B

手順 2B - データリンクアダプタのリセットを確認して下さい。

条件

INSITE™電子整備用ツールを車両に接続して下さい。

対策

データリンクアダプタのリセットを確認して下さい。
  • データリンクアダプタを電源から切り離して下さい。
  • 30秒間ほど、切り離したままにして下さい。
  • インラインアダプタを再び電源に接続して下さい。
  • キースイッチをオンの位置にして下さい。

ECMは通信をしているか。

ECMは通信をしているか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 3A

手順 2C - 最初のINSITE™電子整備用ツールを確認して下さい。

条件

  • INSITE™電子整備用ツールを車両に接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™電子整備用ツールのコンピュータを再ブートして下さい。
  • INSITE™電子整備用ツールを起動して下さい。
  • 通信できるか確認して下さい。

ECMは通信をしているか。

ECMは通信をしているか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 2D

手順 2D - データリンクアダプタの動作を確認して下さい。

条件

なし

対策

インラインまたはインラインⅠデータリンクアダプタが、ECMとの通信に使用されているか確認して下さい。

データリンクアダプタの識別については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapters」を参照して下さい。

ECMとの通信にインラインまたはインラインIを使用しているか。

ECMとの通信にインラインまたはインラインIを使用しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 8A

へ進んでください。 2E

手順 2E - データリンクアダプタのファームウェアを確認して下さい。

条件

なし

対策

データリンクアダプタのファームウェアバージョンが、ECMと互換性があるか確認して下さい。

データリンクアダプタの識別については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapters」を参照して下さい。

ファームウェアのバージョンはECMと互換性があるか。

ファームウェアのバージョンはECMと互換性があるか。
YES NO
修理なし

正しいバージョンのファームウェアをロードして下さい。

へ進んでください。 8A

へ進んでください。 2C

手順 3 - ベンチ通信のセットアップ（設定内容）の確認

手順 3A - ベンチセットアップの可用性を確認して下さい。

条件

  • ベンチセットアップは利用可能です。

対策

ベンチセットアップが利用可能か確認して下さい。

ベンチセットアップは利用できるか。

ベンチセットアップは利用できるか。
YES | NO
修理なし | 修理なし

へ進んでください。 3B

へ進んでください。 3A-1

手順 3A-1 - エンジンの始動を確認して下さい。

条件

  • なし

対策

エンジンが始動するか確認して下さい。

エンジンは始動するか。

エンジンは始動するか。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4A

手順 3B - 初期のベンチセットアップの通信を確認して下さい。

条件

  • 前回の確認で使用したものと同じINSITE™電子整備用ツールのコンピュータを使用して下さい。
  • ベンチセットアップはECMに接続して下さい。
  • ベンチトップキャリブレーションハーネスのキースイッチをON位置にして下さい。

対策

ベンチセットアップを用いてECMとの通信を試して下さい。

ECMはベンチセットアップを用いて通信を行うことができるか。

ECMはベンチセットアップを用いて通信を行うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 3B-1

へ進んでください。 3C

手順 3B-1 - エンジンの始動を確認して下さい。

条件

  • なし

対策

ベンチトップキャリブレーションケーブルをECMから外して下さい。オリジナルのエンジンまたはOEMのワイヤリングハーネスコネクタを、ECMに再び接続して下さい。エンジンが始動するか確認して下さい。

エンジンは始動するか。

エンジンは始動するか。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4A

手順 3C - ベンチセットアップに対する二台目の車両または二番目のECMの可用性を確認して下さい。

条件

  • 二台目の車両または二番目のECMのテストでの利用可能です。

対策

ベンチセットアップへの接続に、二台目の車両または二番目のECMを利用できるか確認して下さい。

ベンチセットアップへの接続に、二台目の車両または二番目のECMを利用できるか。

ベンチセットアップへの接続に、二台目の車両または二番目のECMを利用できるか。
YES | NO
修理なし | 修理なし

へ進んでください。 3D

へ進んでください。 3E

手順 3D - 最初のベンチセットアップの機能を確認して下さい。

条件

  • 障害が発生した車両で最初に用いたものと同じINSITE™電子整備用ツールのコンピュータおよびベンチセットアップツールを使用して下さい。
  • ベンチセットアップを、二台目の車両または二番目のECMに接続して下さい。
  • ベンチトップキャリブレーションハーネスのキースイッチをON位置にして下さい。

対策

ベンチセットアップを使用して、二台目の車両のECMまたは予備のECMとの通信を試行して下さい。

二番目のECMはベンチセットアップを用いて通信うことができるか。

二番目のECMはベンチセットアップを用いて通信うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 11A

へ進んでください。 3E

手順 3E - ベンチセットアップのハードウェアを故障診断して下さい。

条件

  • なし

対策

ベンチキャリブレーションケーブル、ベンチキャリブレーションハーネス、およびシリアルケーブルの故障診断を実施して下さい。
  • ベンチキャリブレーションケーブル、ベンチキャリブレーションハーネス、およびシリアルケーブルを評価するために、故障診断手順を実施して下さい。該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「Resistance Check - Serial Cable, Benchtop Calibration Harness, Benchtop Calibration Cable」を参照して下さい。

ベンチセットアップの確認結果はOKか。

ベンチセットアップの確認結果はOKか。
YES NO
修理なし

ベンチキャリブレーションケーブル、ベンチキャリブレーションハーネス、およびシリアルケーブルを修理または交換して下さい。

へ進んでください。 3F

へ進んでください。 3B

手順 3F - データリンクアダプタ交換を確認して下さい。

条件

  • なし

対策

交換したデータリンクを使用して、ベンチセットアップとの通信を試行して下さい。

ベンチセットアップは、交換したデータリンクアダプタを使用して、二番目のECMと通信しているか。

ベンチセットアップは、交換したデータリンクアダプタを使用して、二番目のECMと通信しているか。
YES NO

交換したデータリンクアダプタを使用して下さい。

ベンチセットアップの障害が見つかりました。ベンチセットアップを再び故障診断して下さい。

へ進んでください。 3B

へ進んでください。 3E

手順 4 - ECMの電源投入回路の確認

手順 4A - エンジン構成を確認して下さい。

条件

  • なし

対策

エンジンに燃料遮断弁が搭載されているか確認して下さい。

エンジンには、燃料遮断弁が搭載されているか。

エンジンには、燃料遮断弁が搭載されているか。
YES | NO
修理なし | 修理なし

へ進んでください。 4A-1

へ進んでください。 4A-2

手順 4A-1 - 燃料遮断弁の電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

燃料遮断弁のポストからエンジンブロックのアース部までの電圧を測定して下さい。

電圧は12Vと24Vの二系統があり、燃料遮断弁の電圧は車両のシステム電圧の1V以内でなければなりません。

燃料遮断弁の電圧は、車両のシステム電圧の1V以内か。

燃料遮断弁の電圧は、車両のシステム電圧の1V以内か。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4B

手順 4A-2 - クーラント温度センサ信号の電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • クーラント温度センサのコネクタを外して下さい。

対策

ワイヤリングハーネスコネクタの位置で、クーラント温度センサの2つのピン間の電圧を測定して下さい。

コネクタピンの識別は、回路図または配線図を参照して下さい。

クーラント温度センサの信号電圧は4.5V以上か。

クーラント温度センサの信号電圧は4.5V以上か。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4B

手順 4B - ECMのキースイッチの電圧を確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからのキースイッチ信号を含むワイヤリングハーネスのコネクタを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

ワイヤリングハーネスのキースイッチ入力信号ケーブルからエンジンブロックのアース間の電圧を測定して下さい。

コネクタピンの識別は、回路図または配線図を参照して下さい。

キースイッチの電圧は、車両のシステム電圧のDC1V以内か。

キースイッチの電圧は、車両のシステム電圧のDC1V以内か。
YES NO
修理なし

キースイッチの信号を含むワイヤリングハーネスを修理/交換するか、キースイッチを修理/交換するか、またはバッテリの接続を確認して下さい。「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair, Bulletin 4021493」の手順019-064または019-064を参照して下さい。

それでもエンジンが始動しない場合は、「Engine Performance Troubleshooting Tree」を参照して下さい。

へ進んでください。 4C

へ進んでください。 修理完了

手順 4C - ECMの電源およびアースを確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMバッテリ供給電源（-）およびバッテリ供給電源（+）の配線を含むワイヤリングハーネスのコネクタを、ECMから外して下さい。

対策

ワイヤリングハーネスコネクタの位置で、ECMバッテリ供給電源（+）のピンから、バッテリ供給電源（-）のすべてのピンまでの電圧を測定して下さい。

コネクタピンの識別は、回路図または配線図を参照して下さい。

ECMバッテリ供給電圧はバッテリ電圧と同じか。

ECMバッテリ供給電圧はバッテリ電圧と同じか。
YES NO

指定業者に連絡して下さい。

ECMを交換して下さい。「CENTRY Fuel System Troubleshooting and Repair Manual, Bulletin 3666070」の手順019-031、または「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-031を参照して下さい。

ECMバッテリ供給電源（+）およびバッテリ供給電源（-）の配線を含むワイヤリングハーネスを修理または交換して下さい。

それでもエンジンが始動しない場合は、「Engine Performance Troubleshooting Tree」を参照して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

手順 5 - イニシャル状態の電子整備用ツールの確認

手順 5A - 故障診断用に前回使用したベンチセットアップを確認

条件

  • なし

対策

ステップ3の確認で、使用したベンチセットアップでECMと正常な通信ができるか。

ステップ3の確認で、使用したベンチセットアップでECMと正常な通信ができるか。

ステップ3の確認で、使用したベンチセットアップでECMと正常な通信ができるか。
YES NO

ECMは正常です。OEMのデータリンクコネクタまたはハーネス経由の通信が不要な場合、修理は完了です。

OEMのデータリンクコネクタまたはハーネス経由の通信が必要な場合は、ステップ6Aに進んで下さい。

 修理なし

へ進んでください。 6A

へ進んでください。 5B

手順 5B - 電子整備用ツールに関する二台目の車両の可用性を確認して下さい。

条件

  • 二台目の車両のテストは利用可能です。

対策

二台目の車両を電子整備用ツールに接続可能か確認して下さい。

二台目の車両を、電子整備用ツールに接続可能か。

二台目の車両を、電子整備用ツールに接続可能か。
YES | NO
修理なし | 修理なし

へ進んでください。 5C

へ進んでください。 6A

手順 5C - イニシャル状態の電子整備用ツールの機能を確認して下さい。

条件

  • 電子整備用ツールを二台目の車両に接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

障害が発生した車両で使用したものと同じ電子整備用ツールハードウェアを用いて、二台目の車両のECMとの通信を試行して下さい。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 6A

へ進んでください。 9A

手順 6 - データリンクアダプタの電源の確認

手順 6A - データリンクアダプタを確認して下さい。

条件

  • なし

対策

インラインIのデータリンクアダプタを、INSITE™電子整備用ツールとの通信に使用しているか確認して下さい。

該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapter」を参照して下さい。

インラインIのデータリンクアダプタを、INSITE™電子整備用ツールとの通信に使用しているか。

インラインIのデータリンクアダプタを、INSITE™電子整備用ツールとの通信に使用しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 6G

へ進んでください。 6B

手順 6B - データリンクアダプタの電源を確認して下さい。

条件

  • インラインIを使用しないで下さい。
  • 電子整備用ツールのハードウェアを車両に接続して下さい。
  • INSITE™電子整備用ツールを起動して下さい。
  • キースイッチをオンの位置にして下さい。

対策

注記: インラインI以外のすべてのデータリンクアダプタ用です。

INSITE™電子整備用ツールとの通信を試行し、次にデータリンクアダプタの電源ランプが点灯するか確認して下さい。

電源ランプの点灯については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapter」を参照して下さい。

データリンクアダプタの電源ランプは点灯しているか。

データリンクアダプタの電源ランプは点灯しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 7A

へ進んでください。 6C

手順 6C - OEM製ダッシュコネクタ位置で、通信が試行されているかどうか確認して下さい。

条件

  • なし

対策

OEMのデータリンクダッシュコネクタ位置で、通信が試行されているかどうか確認して下さい。

OEMのデータリンクコネクタ位置で、通信が試行されているか。

OEMのデータリンクコネクタ位置で、通信が試行されているか。
YES | NO
修理なし | 修理なし

へ進んでください。 6D

へ進んでください。 6E

手順 6D - OEMのデータリンクのダッシュコネクタの電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

OEMデータリンクコネクタの供給ピンと接地ピン間の電圧を測定して下さい。

ピン配列については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載されて手順022-999「In Cab Datalink Connector or 6-pin In Cab datalink connector」を参照して下さい。

電圧はDC9V以上か。

電圧はDC9V以上か。
YES NO

データリンクアダプタを交換して下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 6F

手順 6E - データリンクアダプタの予備電源の電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

データリンクアダプタのハーネスコネクタ位置で、データリンクアダプタの印加電圧を測定して下さい。

ピン配列については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「3-pin Datalink Cable」を参照して下さい。

電圧はDC9V以上か。

電圧はDC9V以上か。
YES NO

データリンクアダプタを交換して下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 6F

手順 6F - 車両のバッテリ電圧を確認して下さい。

条件

  • なし

対策

インラインIを使用している場合以外のすべてのケースで、車両のバッテリ電圧を測定して下さい。

インラインIを使用している場合は、コンピュータから給電されるデータリンクアダプタの電圧を測定して下さい。

電圧はDC11V以上か。

電圧はDC11V以上か。
YES NO

損傷した配線を修理/交換して下さい。

バッテリの各端子を清掃するか、またはバッテリを交換して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

手順 6G - コンピュータのシリアルポートの電圧を確認して下さい。

条件

  • なし

対策

注記: インラインIの場合のみ。

コンピュータのシリアルポートの位置で、信号接地ピンとデータ端末レディ（DTR）ピン間、および信号接地ピンと送信要求（RTS）ピン間の電圧を測定して下さい。

ピン配列については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「Serial Cable」を参照して下さい。

最低DC5Vが利用可能か。

最低DC5Vが利用可能か。
YES NO

データリンクアダプタを交換して下さい。

コンピュータの管理サポートセンターに連絡して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

手順 7 - データリンク回路の確認

手順 7A - J1939またはJ1587回路を確認して下さい。

条件

  • なし

対策

使用しているデータリンク回路に応じて、以下の手順に従ってJ1939またはJ1587回路の確認を行って下さい。

J1939のOEMデータリンク回路の確認については、以下の各マニュアルの手順019-165を参照して下さい。

  • 「Signature and ISX CM870 Electronic Control System Troubleshooting and Repair, Bulletin 4021334」
  • 「ISM CM870 and CM570 Electronic Control System Troubleshooting and Repair, Bulletin 4021381」
  • 「ISM CM875 Electronic Control System Troubleshooting and Repair Bulletin, 4021477」
  • 「ISX CM871 and ISM CM876 Electronic Control System Troubleshooting and Repair, Bulletin 4021560」
  • 「ISB, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, ISLe3, and QSL9 Common Rail Fuel System, CM850 Electronic Control System Troubleshooting and Repair, Bulletin 4021416」

「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-165を参照して下さい。

この手順では、抵抗値の確認、地絡の有無の確認、およびピン同士の短絡の有無の確認方法がすべて説明されています。

J1587のOEMデータリンク回路の確認については、以下の各マニュアルの手順019-166を参照して下さい。

  • 「Signature and ISX CM870 Electronic Control System Troubleshooting and Repair, Bulletin 4021334」
  • 「ISM CM870 and CM570 Electronic Control System Troubleshooting and Repair, Bulletin 4021381」
  • 「ISM CM875 Electronic Control System Troubleshooting and Repair, Bulletin 4021477」
  • 「ISX CM871 and ISM CM876 Electronic Control System Troubleshooting and Repair, Bulletin 4021560」
  • 「ISB, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, ISLe3, and QSL9 Common Rail Fuel System, CM850 Electronic Control System Troubleshooting and Repair, Bulletin 4021416」

この手順では、抵抗値の確認、地絡の有無の確認、ピン同士の短絡の有無の確認、および電圧確認の方法がすべて説明されています。

エンジンのデータリンク回路の確認については、「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順 019-428を参照して下さい。抵抗の確認を行い、地絡の有無を確認して、ピン同士の短絡の有無を確認して下さい。

回路の確認結果はOKか。

回路の確認結果はOKか。
YES NO
修理なし

データリンクに問題があるエンジンハーネスまたはOEM製ハーネスを修理/交換して下さい。

へ進んでください。 11A

へ進んでください。 修理完了

手順 8 - イニシャル状態の電子整備用ツールの確認

手順 8A - 電子整備用ツールに関する二台目の車両の可用性を確認して下さい。

条件

  • 二台目の車両のテストは利用可能です。

対策

二台目の車両を電子整備用ツールに接続可能か確認して下さい。

二台目の車両を、電子整備用ツールに接続可能か。

二台目の車両を、電子整備用ツールに接続可能か。
YES | NO
修理なし | 修理なし

へ進んでください。 8B

へ進んでください。 10A

手順 8B - イニシャル状態の電子整備用ツールの機能を確認して下さい。

条件

  • 電子整備用ツールを二台目の車両に接続して下さい。

対策

電子整備用ツールを使用して、二台目の車両のECMとの通信を試行して下さい。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 11A

へ進んでください。 10A

手順 9 - 電子整備用ツールの詳細確認

手順 9A - 電子整備用ツールのハードウェアを故障診断して下さい。

条件

  • なし

対策

電子整備用ツールのハードウェアを評価するために、以下の故障診断手順を実行して下さい。
  • データリンクアダプタケーブル
  • データリンクアダプタの電源ケーブル
  • データリンクアダプタ
  • シリアルケーブル
  • コンピュータ

該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999を参照して下さい。以下の確認を行って下さい。022-999 初期確認 - INSITE™電子整備用ツール、初期確認 - データリンクアダプタ、抵抗の確認 - シリアルケーブル、データリンクアダプタケーブルとデータリンクアダプタの電源ケーブルの抵抗の確認。

電子整備用ツールのハードウェアの確認結果はOKか。

電子整備用ツールのハードウェアの確認結果はOKか。
YES NO

通信エラーが見つかりました。

損傷したハードウェアを修理/交換して下さい。

へ進んでください。 1A

へ進んでください。 修理完了

手順 10 - シリアルケーブルとコンピュータの確認

手順 10A - シリアルケーブルとコンピュータの故障診断を実施して下さい。

条件

  • なし

対策

シリアルケーブルとコンピュータを評価するために、故障診断手順を実行して下さい。

手順022-999 初期確認 - INSITE™電子整備用ツール、抵抗の確認 - シリアルケーブルから、以下を確認して下さい。

シリアルケーブルとコンピュータの確認結果はOKか。

シリアルケーブルとコンピュータの確認結果はOKか。
YES NO

通信エラーが見つかりました。

損傷したハードウェアを修理/交換して下さい。

へ進んでください。 1A

へ進んでください。 修理完了

手順 11 - ROMブートのECM

手順 11A - ROMブートツールの可用性を確認して下さい。

条件

  • なし

対策

ROMブートツールが特定のECMで利用可能か確認して下さい。

ROMブートツールは利用できるか。

ROMブートツールは利用できるか。
YES NO
修理なし

指定業者に連絡して下さい。

ECMを交換して下さい。「CENTRY™ Fuel System Troubleshooting and Repair Manual, Bulletin 3666070」の手順019-031、または「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-031を参照して下さい。

へ進んでください。 11B

へ進んでください。 修理完了

手順 11B - ROMブートのECM

条件

  • なし

対策

ROMブートのECM

該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順019-427を参照して下さい。

「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-427を参照して下さい。

ECMは通信をしているか。

ECMは通信をしているか。
YES NO

ECMを再キャリブレーションして下さい。

指定業者に連絡して下さい。

ECMを交換して下さい。「CENTRY Fuel System Troubleshooting and Repair Manual, Bulletin 3666070」の手順019-031、または「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-031を参照して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

最新更新: 05-1月-2007

版権 © 2007
Cummins, Inc.
無断複写/複製/転載を禁ず


排出ガス圧力センサNo. 1回路 - データのばらつき、断続、または不正

故障コード 0003

排出ガス圧力センサNo. 1回路 - データのばらつき、断続、または不正

図関連トピック

概要

コード | 理由 | 効果
故障コード: 0003 PID: SPN: なし FMI: ランプ: SRT: | 排出ガス圧力センサNo. 1回路 - データのばらつき、断続、または不正排出ガス圧力センサNo. 1回路に変化がないことを、排出ガス処理モニタユニットが検出しました。 | 性能には問題はありません。

排出ガス圧力センサNo. 1回路

回路説明

排出ガス圧力センサは、排出ガス処理モニタのハーネスを通して排出ガス処理モニタユニットに排出ガス圧力を供給します。

部品位置

排出ガス圧力センサは、排出触媒の注入口のそばに位置しています。場所は用途により異なります。

ショップトーク

排出ガス圧力信号値が変化していない（つまり、範囲内）ことを排出ガス処理モニタユニットが検出した時に、この故障コードは有効になります。この故障コードを有効にするためには、排出ガス温度が250°C [482°F]を超えていて、エンジンが30分間運転している間に、排出ガス圧力信号が変化していないことを排出ガス処理モニタユニットが検出しなければなりません。

この故障コードで考えられる原因

  • 排出ガス圧力センサの故障

この故障コードは、排出ガス処理モニタユニットだけに存在し、エンジンの電子制御モジュール（ECM）には存在しません。排出ガス処理故障コードとメンテナンスランプが順に3回点滅し、この状態をオペレータに警告します。エンジン診断ランプは点灯しません。

故障診断手順

手順 |  | 仕様
手順 1. | 排出ガス圧力の監視 |
 | 手順 1A. 排出ガス圧力を監視して下さい。 | 圧力の目盛は変化するか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード0002が発生しているか。

手順 1 - 排出ガス圧力の監視

手順 1A - 排出ガス圧力を監視して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • Emissions Monitor Interface電子サービスツールを接続して下さい。
  • エンジンを始動して下さい。

対策

Emission Monitor Interfac電子サービスツールを使って排出ガスの圧力示度を監視して下さい。

  • エンジンを低アイドルから高アイドルに変更して何回か作動させ、圧力示度が変化することを確認して下さい。

圧力の目盛は変化するか。
YES NO
修理なし

センサまたはハーネスコネクタで接続不良が検出されたか、センサ不良が検出されました。

トラブルシューティングマニュアル、ISC、ISCe、QSC8.3、ISL、およびQSL9エンジン、ブリテン番号4021418の手順011-039を参照して下さい。

へ進んでください。 修理なし

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンにして下さい。
  • Emissions Monitor Interface電子サービスツールを接続して下さい。

対策

Emissions Monitor Interface電子サービスツールを使用して、故障コードをリセットして下さい。

  • リセットを知らせる排出警告ランプが2回点滅したか確認して下さい。

注記: この故障コードを発生させるには、排出ガス温度を250°C [482°F]よりも高くし、30秒以上エンジンを運転する必要があります。この故障コードは工場で再現できません。

故障コード0002が発生しているか。
YES NO

故障診断の手順に戻るか、またはすべての手順が完了し、再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

 修理なし

へ進んでください。 1A

へ進んでください。 修理完了

最新更新: 27-1月-2005
版権 © 2000-2010 Cummins Inc. 無断複写/複製/転載を禁ず.


排出ガス温度センサNo. 1回路 - データのばらつき、断続、または不正

故障コード 0004

排出ガス温度センサNo. 1回路 - データのばらつき、断続、または不正

図関連トピック

概要

コード | 理由 | 効果
故障コード: 0004 PID: SPN: なし FMI: ランプ: SRT: | 排出ガス温度センサNo. 1回路 - データのばらつき、断続、または不正排出ガス温度センサ1番に変化がないことを、排出ガス処理モニタユニットが検出しました。 | 性能には問題はありません。

排出ガス温度センサNo. 1回路

回路説明

排出ガス温度センサは、排出ガス処理モニタのハーネスを通して排出ガス処理モニタユニットに排出ガス温度を供給します。

部品位置

排出ガス温度センサは、排出触媒の注入口のそばに位置しています。場所は用途により異なります。

ショップトーク

排出ガス温度信号値が変化していない（つまり、範囲内）ことを排出ガス処理モニタユニットが検出した時に、この故障コードは有効になります。この故障コードは有効にするためには、1時間のエンジン連続運転中に、検排出ガス温度信号値が100°C [212°F]より低くなったことを排出ガス処理モニタユニットが検出する必要があります。

この故障コードで考えられる原因

  • 排出ガス温度センサの故障

この故障コードは、排出ガス処理モニタユニットだけに存在し、エンジンの電子制御モジュール（ECM）には存在しません。排出ガス処理故障コードとメンテナンスランプが順に4回点滅し、この状態をオペレータに警告します。エンジン診断ランプは点灯しません。

故障診断手順

手順 |  | 仕様
手順 1. | 排出ガス温度の監視 |
 | 手順 1A. 排出ガス温度を監視して下さい。 | 温度の目盛は変化するか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード0004が発生しているか。

手順 1 - 排出ガス温度の監視

手順 1A - 排出ガス温度を監視して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • Emissions Monitor Interface電子サービスツールを接続して下さい。
  • エンジンを始動して下さい。

対策

Emission Monitor Interfac電子サービスツールを使って排出ガスの温度示度を監視して下さい。

  • エンジンを低アイドルから高アイドルに変更して何回か作動させ、温度示度が変化することを確認して下さい。

温度の目盛は変化するか。
YES NO
修理なし

センサまたはハーネスコネクタで接続不良が検出されたか、センサ不良が検出されました。

トラブルシューティングマニュアル、ISC、ISCe、QSC8.3、ISL、およびQSL9エンジン、ブリテン番号4021418の手順011-037を参照して下さい。

へ進んでください。 修理なし

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンにして下さい。
  • Emissions Monitor Interface電子サービスツールを接続して下さい。

対策

Emissions Monitor Interface電子サービスツールを使用して、故障コードをリセットして下さい。

  • リセットを知らせる排出警告ランプが2回点滅したか確認して下さい。

注記: この故障コードを発生させるには、少なくとも1時間はエンジンを運転する必要があります。この故障コードは工場で再現できません。

故障コード0004が発生しているか。
YES NO

故障診断の手順に戻るか、またはすべての手順が完了し、再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

 修理なし

へ進んでください。 1A

へ進んでください。 修理完了

最新更新: 27-1月-2005


エンジン制御モジュール - 重大な内部エラー

故障コード 111

エンジン制御モジュール - 重大な内部エラー

概要

コード | 理由 | 効果
故障コード: 111 PID: S254 SPN: 629 FMI: 12/12 ランプ: 赤 SRT: | エンジン制御モジュール - 重大な内部エラーECMの内部エラー。メモリのハードウェアエラー、または内部のECMの電圧供給回路に関連したエラーです。 | エンジンを始動できません。

ECMマイクロプロセッサ

回路説明

ECMは、エンジン制御、診断、およびユーザーインタフェースを担うコンピュータです。

部品位置

ECMは、エンジン側の燃料系統に搭載します。シリンダ2と3の間のシリンダヘッドに設置します。部品の位置を示す詳細図は、「E章: 手順100&ndash;002」を参照して下さい。

ショップトーク

この故障コードの原因は、ECM内部の問題に特定されます。ECMについては修理ができません。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、他のアクティブ故障コードをすべて、ECMの交換前に確認して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | ECMの点検 |
 | 手順 1A. ECMを点検して下さい。 | 故障コード111はインアクティブか。
 | 手順 1B. 故障コード111のインアクティブカウントを確認して下さい。 | カウントは3より少ないか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード111はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - ECMの点検

手順 1A - ECMを点検して下さい。

条件

  • すべての部品を接続して下さい。

対策

  • キースイッチをオフの位置にして5秒間待機して下さい。
  • エンジンを始動し、1分間アイドリング状態で運転して下さい。

故障コード111はインアクティブか。
YES NO
修理なし

ECMを交換して下さい。

指定業者に連絡して下さい。

へ進んでください。 1B

へ進んでください。 2A

手順 1B - 故障コード111のインアクティブカウントを確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

  • INSITE™を使用して、故障コード111のインアクティブカウントを確認して下さい。

カウントは3より少ないか。
YES NO
修理なし

ECMを交換して下さい。

指定業者に連絡して下さい。

へ進んでください。 2B

へ進んでください。 修理完了

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードがインアクティブであることを確認して下さい。

故障コード111はインアクティブか。
YES NO
修理なし

故障診断の手順に戻るか、またはすべての手順が完了し、再チェックが終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 30-6月-2004


吸気マニホールド1圧力 - データは正しいが通常の作動範囲を超えている: やや重度のレベル

故障コード 124

吸気マニホールド1圧力 - データは正しいが通常の作動範囲を超えている: やや重度のレベル

概要

コード | 理由 | 効果
故障コード: 124 PID: P102 FMI: 0/16 ランプ: 黄色 SRT: | 吸気マニホールド1圧力センサ回路 - データは正しいが通常の作動範囲を超えている: やや重度のレベル吸気マニホールドの圧力が、特定のエンジン定格に対する上限を超えています。 | エンジンの出力が低下します。

吸気マニホールド圧力/温度回路

回路説明

吸気マニホールド圧力センサは、ECMがエンジンの吸気マニホールド圧力を監視するために使用します。

部品位置

部品の位置を示す詳細図は、「100-002」を参照して下さい。

ショップトーク

この故障コードは、吸気マニホールドの圧力が、特定のエンジン定格に対する上限を超えたときにアクティブになります。

考えられる原因

  • ターボチャージャウェストゲートの作動不良
  • ウエストゲートの改ざん
  • ターボチャージャーに不正な部品
  • 燃料系統またはターボチャージャー系統改ざんの可能性

故障診断手順

手順 |  | 仕様
手順 1. | センサの精度の確認 |
 | 手順 1A. INSITE™を使用してセンサの精度を確認して下さい。 | 吸気マニホールド圧力の値が8 Hgより少ないか。
 | 手順 1B. 機械式ゲージを使用してセンサの精度を確認して下さい。 | センサの読み取りは5 Hg以内で正しいか。
 | 手順 1C. システムが変更されているかどうか確認して下さい。 | 変更が見つかったか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード124はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | 故障はすべて解決したか。

手順 1 - センサの精度の確認

手順 1A - INSITE™を使用してセンサの精度を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

INSITE™を使用してセンサの精度を確認して下さい。

  • キースイッチ、および作動していないエンジンでINSITE™を使用して、吸気マニホールドの圧力を監視して下さい。

吸気マニホールド圧力の値が8 Hgより少ないか。
YES NO
修理なし

吸気マニホールド圧力センサを交換して下さい。

手順019-061を参照して下さい。

へ進んでください。 1B

へ進んでください。 修理完了

手順 1B - 機械式ゲージを使用してセンサの精度を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。
  • エンジンを始動して下さい。

対策

機械式ゲージを使用してセンサの精度を確認して下さい。

  • 機械式吸気マニホールドの圧力計をエンジンに取り付けて下さい。
  • INSITE™を使用して故障コードを確認して下さい。
  • エンジンを始動し、サービスツールのモニター画面の吸気マニホールド圧力と機械式吸気マニホールド圧力ゲージの値を比較します。

注記: 圧力の値を比較する前に、エンジンをロードしなければならないことがあります。

センサの読み取りは5 Hg以内で正しいか。
YES NO
修理なし

吸気マニホールド圧力センサを交換して下さい。

手順019-061を参照して下さい。

へ進んでください。 1C

へ進んでください。 2A

手順 1C - システムが変更されているかどうか確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

以下について、ターボチャージャーおよび燃料系統を点検して下さい。

  • ターボチャージャウェストゲートの改ざん
  • 可変形状ターボチャージャの改ざん
  • 燃料系統の改ざん
  • 燃料系統のアドオン電子機器

改ざんが見つかったか。
YES NO

改ざんされている機器を取り外して下さい。

 修理なし

へ進んでください。 2A

へ進んでください。 エンジン性能の故障診断ツリー

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードがインアクティブであることを確認して下さい。

故障コード124はインアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。

故障はすべて解決したか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 29-11月-2004


Fault Code Path Selection

故障コード ja06-fc135
Fault Code Path Selection

自動車用エンジンか。 | へ進んでください。 ja06-fc135auto
舶用エンジンか。 | へ進んでください。 ja06-fc135mar

最新更新: 22-1月-2004


Fault Code Path Selection

故障コード ja06-fc141
Fault Code Path Selection

自動車用エンジンか。 | へ進んでください。 ja06-fc141auto
舶用エンジンか。 | へ進んでください。 ja06-fc141mar

最新更新: 15-9月-2005


Fault Code Path Selection

故障コード ja06-fc143
Fault Code Path Selection

このエンジンは、ISB/QSB自動車または産業用エンジン、またはISC/QSC/ISL/QSL自動車、産業または舶用エンジンか。 | へ進んでください。 ja06-fc143b
このエンジンは、QSB舶用エンジンか。 | へ進んでください。 ja06-fc143bm

最新更新: 15-9月-2005


エンジンオイルライフル圧力 - データは正しいが通常の作動範囲を超えている: やや重度のレベル

故障コード 143（ISB/QSB自動車用および産業用、ISC/QSC/ISL/QSL自動車用、産業用、および舶用）

エンジンオイルライフル圧力 - データは正しいが通常の作動範囲を超えている: やや重度のレベル

概要

コード | 理由 | 効果
故障コード: 143 PID: P100 SPN: 100 FMI: 1/18 ランプ: 黄色 SRT: | エンジンオイルライフル圧力 - データは正しいが通常の作動範囲を超えている: やや重度のレベルエンジン油圧信号は、エンジン油圧がエンジン保護警告限界よりも低いことを示しています。 | 自動車用: 性能には問題はありません。 舶用: キャリブレーションによって異なります。

エンジンオイル圧力

回路説明

電子制御モジュール（ECM）はエンジン油圧センサを使用し、潤滑油圧を監視します。ECMは、信号ピンの電圧を監視し、それを圧力値に変換します。

部品位置

エンジン油圧センサは、エンジンブロックの左側にあります。部品の位置を示す詳細図、「100-002」を参照して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード143を確認して下さい。 | 故障コード143のアクティブカウント、またはインアクティブカウント。

手順 1 - 故障コードの確認

手順 1A - 故障コード143を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードの確認

  • INSITE™を使用して故障コードを確認して下さい。

故障コード143のアクティブカウント、またはインアクティブカウント。
YES NO

トラブルシューティングマニュアル、ISC、QSC8.3、ISLおよびQSL9エンジン、ブリテン番号4021418またはISBe およびISB（コモンレール燃料系統）シリーズエンジン、ブリテン番号4021271の「潤滑油圧が通常より高いまたは低い」の故障症状表を参照して下さい。

修理なし

へ進んでください。 適切な故障診断兆候ツリー

へ進んでください。 修理完了

最新更新: 28-3月-2005


エンジンオイルライフル圧力 - データは正しいが通常の作動範囲を超えている: やや重度のレベル

故障コード 143（QSB舶用）

エンジンオイルライフル圧力 - データは正しいが通常の作動範囲を超えている: やや重度のレベル

概要

コード | 理由 | 効果
故障コード: 143 PID: P100 SPN: 100 FMI: 1/18 ランプ: 黄色 SRT: | エンジンオイルライフル圧力 - データは正しいが通常の作動範囲を超えている: やや重度のレベルエンジン油圧信号は、エンジン油圧がエンジン保護警告限界よりも低いことを示しています。 | 舶用: キャリブレーションによって異なります。

エンジンオイル圧力

回路説明

電子制御モジュール（ECM）はエンジン油圧センサを使用し、潤滑油圧を監視します。ECMは、信号ピンの電圧を監視し、それを圧力値に変換します。

部品位置

エンジン油圧センサは、エンジンブロックの左側にあります。部品の位置を示す詳細図、「100-002」を参照して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード143を確認して下さい。 | 故障コード143のアクティブカウント、またはインアクティブカウント。

手順 1 - 故障コードの確認

手順 1A - 故障コード143を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードの確認

  • INSITE™を使用して故障コードを確認して下さい。

故障コード143のアクティブカウント、またはインアクティブカウント。
YES NO

トラブルシューティングマニュアル、ISBeおよびISB（コモンレール燃料系統）シリーズエンジン、ブリテン番号4021271の「潤滑油圧が通常より高いまたは低い」の故障症状表を参照して下さい。

修理なし

へ進んでください。 適切な故障診断兆候ツリー

へ進んでください。 修理完了

最新更新: 28-3月-2005


Fault Code Path Selection

故障コード ja06-fc144
Fault Code Path Selection

このエンジンは、ISB/QSB自動車または産業用のエンジン、またはISC/QSC/ISL/QSL自動車、産業または舶用か。 | へ進んでください。 ja06-fc144b
このエンジンは、QSB舶用エンジンか。 | へ進んでください。 ja06-fc144bm

最新更新: 07-4月-2005


Fault Code Path Selection

故障コード ja06-fc145
Fault Code Path Selection

このエンジンは、ISB/QSB自動車または産業用エンジン、またはISC/QSC/ISL/QSL自動車、産業または舶用エンジンか。 | へ進んでください。 ja06-fc145b
このエンジンは、QSB舶用エンジンか。 | へ進んでください。 ja06-fc145bm

最新更新: 07-4月-2005


Fault Code Path Selection

故障コード ja06-fc146
Fault Code Path Selection

このエンジンは、ISB/QSB自動車または産業用エンジン、またはISC/QSC/ISL/QSL自動車、産業または舶用エンジンか。 | へ進んでください。 ja06-fc146b
このエンジンは、QSB舶用エンジンか。 | へ進んでください。 ja06-fc146bm

最新更新: 07-4月-2005


エンジン冷却水温度 - データは正しいが通常の作動範囲を超えている: やや重度のレベル

故障コード 146（ISB/QSB自動車用および産業用、ISC/QSC/ISL/QSL自動車用、産業用、および舶用）

エンジン冷却水温度 - データは正しいが通常の作動範囲を超えている: やや重度のレベル

概要

コード | 理由 | 効果
故障コード: 146 PID: P110 SPN: 110 FMI: 0/16 ランプ: 黄色 SRT: | エンジン冷却水温度 - データは正しいが通常の作動範囲を超えている: やや重度のレベルエンジン冷却水温度信号は、エンジン冷却水温度がエンジン保護警告限度を超えていることを示しています。 | 自動車用: 警告時からエンジン出力の低下が進み、症状が深刻化します。 舶用: キャリブレーションによって異なります。

エンジン冷却水温度センサ回路

回路説明

エンジン冷却水温度センサは、エンジン冷却水温度を監視するために電子制御モジュール(ECM)によって使用されます。ECMは信号ピンで電圧を監視し、それを温度値に変換します。エンジン冷却水温度値は、エンジン保護システムやエンジン排出制御に対してECMが使用します。

部品位置

エンジン冷却水温度センサは、サーモスタットハウジングの近くにある排出側にあります。部品の位置を示す詳細図、「100-002」を参照して下さい。

ショップトーク

冷却水温度がエンジン保護リミットを超えているときに、この故障コードが記録されます。「エンジン冷却水温度の通常より高い」の故障診断症状ツリーを参照して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード146を確認して下さい。 | 故障コード146のアクティブカウント、またはインアクティブカウント。

手順 1 - 故障コードの確認

手順 1A - 故障コード146を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コード146を確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード146のアクティブカウント、またはインアクティブカウント。
YES NO

トラブルシューティングマニュアル、ISC、QSC8.3、ISL、およびQSL9エンジン、ブリテン番号4021418、またはISB（コモンレール燃料系統）シリーズエンジン、ブリテン番号4021271の「エンジン冷却水温度が通常より高い」故障症状表を参照して下さい。

修理なし

へ進んでください。 適切な故障診断兆候ツリー

へ進んでください。 修理完了

最新更新: 28-3月-2005


エンジン冷却水温度 - データは正しいが通常の作動範囲を超えている: やや重度のレベル

故障コード 146（QSB舶用）

エンジン冷却水温度 - データは正しいが通常の作動範囲を超えている: やや重度のレベル

概要

コード | 理由 | 効果
故障コード: 146 PID: P110 SPN: 110 FMI: 0/16 ランプ: 黄色 SRT: | エンジン冷却水温度 - データは正しいが通常の作動範囲を超えている: やや重度のレベルエンジン冷却水温度信号は、エンジン冷却水温度がエンジン保護警告限度を超えていることを示しています。 | 舶用: キャリブレーションによって異なります。

エンジン冷却水温度センサ回路

回路説明

エンジン冷却水温度センサは、エンジン冷却水温度を監視するために電子制御モジュール(ECM)によって使用されます。ECMは信号ピンで電圧を監視し、それを温度値に変換します。エンジン冷却水温度値は、エンジン保護システムやエンジン排出制御に対してECMが使用します。

部品位置

エンジン冷却水温度センサは、サーモスタットハウジングの近くにある排出側にあります。部品の位置を示す詳細図、「100-002」を参照して下さい。

ショップトーク

冷却水温度がエンジン保護リミットを超えているときに、この故障コードが記録されます。「エンジン冷却水温度の通常より高い」の故障診断症状ツリーを参照して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード146を確認して下さい。 | 故障コード146のアクティブカウント、またはインアクティブカウント。

手順 1 - 故障コードの確認

手順 1A - 故障コード146を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コード146を確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード146のアクティブカウント、またはインアクティブカウント。
YES NO

トラブルシューティングマニュアル、ISBeおよびISB（コモンレール燃料系統）シリーズエンジン、ブリテン番号4021271の「エンジン冷却水温度が通常より高い」の故障症状表を参照して下さい。

修理なし

へ進んでください。 適切な故障診断兆候ツリー

へ進んでください。 修理完了

最新更新: 28-3月-2005


Fault Code Path Selection

故障コード ja06-fc151
Fault Code Path Selection

ISB/QSB自動車または産業用エンジン、またはISC/QSC/ISL/QSL自動車、産業または舶用エンジンか。 | へ進んでください。 ja06-fc151b
QSB舶用エンジンか。 | へ進んでください。 ja06-fc151bm

最新更新: 07-4月-2005


エンジン冷却水温度 - データは正しいが通常の作動範囲を超えている: もっとも重度なレベル

故障コード 151（ISB/QSB自動車および産業用、ISC/QSC/ISL/QSL自動車、産業および舶用）

エンジン冷却水温度 - データは正しいが通常の作動範囲を超えている: もっとも重度なレベル

概要

コード | 理由 | 効果
故障コード: 151 PID: P110 SPN: 110 FMI: 0/0 ランプ: 赤 SRT: | エンジン冷却水温度 - データは正しいが通常の作動範囲を超えている: もっとも重度なレベルエンジン冷却水温度の信号は、冷却水温度がエンジン保護リミットを超えていることを示します。 | 自動車用: 警告時からエンジン出力の低下が進み、症状が深刻化します。エンジン保護停止機能が有効な場合、赤色の停止ランプの点滅開始から30秒後にエンジンが停止します。 舶用: キャリブレーションによって異なります。

冷却水温度センサ回路

回路説明

電子制御モジュール（ECM）はエンジン水温センサを使用し、エンジン水温を監視します。ECMは信号ピンで電圧を監視し、それを温度値に変換します。ECMは、エンジン冷却水温度の値をエンジン保護系統と排気制御に使用します。

部品位置

エンジン水温センサはサーモスタットハウジングの上に配置されています。部品の位置を示す詳細図、「100-002」を参照して下さい。

ショップトーク

冷却水温度がエンジン保護リミットを超えているときに、この故障コードが記録されます。トラブルシューティングマニュアル、ISC、QSC8.3、ISL、およびQSL9エンジン、ブリテン番号4021418またはISBe およびISB（コモンレール燃料系統）シリーズエンジン、ブリテン番号4021271の「冷却水温度が通常より高い」の故障症状表を参照して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード151を確認して下さい。 | 故障コード151のアクティブカウント、またはインアクティブカウント。

手順 1 - 故障コードの確認

手順 1A - 故障コード151を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードの確認

INSITE™を使用して故障コードを確認して下さい。

故障コード151のアクティブカウント、またはインアクティブカウント。
YES NO

トラブルシューティングマニュアル、ISB（コモンレール燃料系統）シリーズエンジン、ブリテン番号4021272の「冷却水温度が通常より高い」の故障症状表を参照して下さい。

修理なし

へ進んでください。 適切な故障診断の症状ツリー

へ進んでください。 修理完了

最新更新: 28-3月-2005


エンジン冷却水温度 - データは正しいが通常の作動範囲を超えている: もっとも重度なレベル

故障コード 151（QSB舶用のみ）

エンジン冷却水温度 - データは正しいが通常の作動範囲を超えている: もっとも重度なレベル

概要

コード | 理由 | 効果
故障コード: 151 PID: P110 SPN: 110 FMI: 0/0 ランプ: 赤 SRT: | エンジン冷却水温度 - データは正しいが通常の作動範囲を超えている: もっとも重度なレベルエンジン冷却水温度の信号は、冷却水温度がエンジン保護リミットを超えていることを示します。 | 舶用: キャリブレーションによって異なります。

冷却水温度センサ回路

回路説明

電子制御モジュール（ECM）はエンジン水温センサを使用し、エンジン水温を監視します。ECMは信号ピンで電圧を監視し、それを温度値に変換します。ECMは、エンジン冷却水温度の値をエンジン保護系統と排気制御に使用します。

部品位置

エンジン水温センサはサーモスタットハウジングの上に配置されています。部品の位置を示す詳細図、「100-002」を参照して下さい。

ショップトーク

冷却水温度がエンジン保護リミットを超えているときに、この故障コードが記録されます。トラブルシューティングマニュアル、ISBeおよびISB（コモンレール燃料系統）シリーズエンジン、ブリテン番号4021272の「冷却水温度が通常より高い」の故障症状表を参照して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード151を確認して下さい。 | 故障コード151のアクティブカウント、またはインアクティブカウント。

手順 1 - 故障コードの確認

手順 1A - 故障コード151を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードの確認

INSITE™を使用して故障コードを確認して下さい。

故障コード151のアクティブカウント、またはインアクティブカウント。
YES NO

トラブルシューティングマニュアル、ISBeおよびISB（コモンレール燃料系統）シリーズエンジン、ブリテン番号4021272の「冷却水温度が通常より高い」の故障症状表を参照して下さい。

修理なし

へ進んでください。 適切な故障診断の症状ツリー

へ進んでください。 修理完了

最新更新: 28-3月-2005


Fault Code Path Selection

故障コード ja06-fc155
Fault Code Path Selection

ISB/QSB自動車または産業用エンジン、またはISC/QSC/ISL/QSL自動車、産業または舶用エンジンか。 | へ進んでください。 ja06-fc155b
このエンジンは、QSB舶用エンジンか。 | へ進んでください。 ja06-fc155bm

最新更新: 07-4月-2005


吸気マニホールド1温度 - データは正しいが通常の作動範囲を超えている: もっとも重度なレベル

故障コード 155（ISB/QSB自動車および産業用、ISC/QSC/ISL/QSL自動車、産業および舶用）

吸気マニホールド1温度 - データは正しいが通常の作動範囲を超えている: もっとも重度なレベル

概要

コード | 理由 | 効果
故障コード: 155 PID: P105 SPN: 105 FMI: 0/0 ランプ: 赤 SRT: | 吸気マニホールド1温度 - データは正しいが通常の作動範囲を超えている: もっとも重度なレベル吸気マニホールド温度の信号は、吸気マニホールド温度がエンジン保護リミットを超えていることを示しています。 | 自動車用: 警告時からエンジン出力の低下が進み、症状が深刻化します。エンジン保護停止機能が有効な場合、赤色の停止ランプの点滅開始から30秒後にエンジンが停止します。 舶用: キャリブレーションによって異なります。

吸気マニホールド温度センサ回路

回路説明

吸気マニホールド温度センサは、吸気マニホールド温度を監視し、エンジンハーネスを介してその情報を電子制御モジュール（ECM）へ渡します。吸気マニホールド温度が高くなりすぎている場合は、エンジン出力が低下します。エンジン保護停止機能が有効な場合、赤色の停止ランプの点滅開始から30秒後にエンジンが停止します。舶用エンジンでは、エンジン出力を低下させる処置は行われません。

部品位置

吸気マニホールド温度センサは、吸気マニホールドに取り付けられています。部品の位置を示す詳細図、「100-002」を参照して下さい。

ショップトーク

吸気マニホールド温度センサは、吸気マニホールドを通過するチャージエアの温度を測定します。この故障コードで考えられる原因

  • チャージエアクーラーヘのエアフロー低下
  • チャージエアクーラーのサイズが小さすぎる。
  • ターボチャージャコンプレッサ出口温度が高い
  • 舶用エンジンでは、冷却水入口に汚れ等による詰まりがないことを確認してください。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード155を確認して下さい。 | 故障コード155のアクティブカウント、またはインアクティブカウント。

手順 1 - 故障コードの確認

手順 1A - 故障コード155を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コード155を確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード155のアクティブカウント、またはインアクティブカウント。
YES NO

ISC、QSC8.3、ISL、およびQSL9エンジン、ブリテン番号4021418またはISBe およびISB（コモンレール燃料系統）シリーズエンジン、ブリテン番号4021271の「吸気マニホールド温度が基準より高い」の故障症状表を参照して下さい。

修理なし

へ進んでください。 適切な故障診断の症状ツリー

へ進んでください。 修理完了

最新更新: 28-3月-2005


吸気マニホールド1温度 - データは正しいが通常の作動範囲を超えている: もっとも重度なレベル

故障コード 155（QSB舶用）

吸気マニホールド1温度 - データは正しいが通常の作動範囲を超えている: もっとも重度なレベル

概要

コード | 理由 | 効果
故障コード: 155 PID: P105 SPN: 105 FMI: 0/0 ランプ: 赤 SRT: | 吸気マニホールド1温度 - データは正しいが通常の作動範囲を超えている: もっとも重度なレベル吸気マニホールド温度の信号は、吸気マニホールド温度がエンジン保護リミットを超えていることを示します。 | 舶用: キャリブレーションによって異なります。

吸気マニホールド温度センサ回路

回路説明

吸気マニホールド温度センサは、吸気マニホールド温度を監視し、エンジンハーネスを介してその情報を電子制御モジュール（ECM）へ渡します。舶用エンジンでは、エンジン出力を低下させる処置は行われません。

部品位置

吸気マニホールド温度センサは、吸気マニホールドに取り付けられています。部品の位置を示す詳細図、「100-002」を参照して下さい。

ショップトーク

吸気マニホールド温度センサは、吸気マニホールドを通過するチャージエアの温度を測定します。この故障コードで考えられる原因

  • チャージエアクーラーヘのエアフロー低下
  • チャージエアクーラーのサイズが小さすぎる。
  • ターボチャージャコンプレッサ出口温度が高い
  • 舶用エンジンでは、冷却水入口に汚れ等による詰まりがないことを確認してください。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード155を確認して下さい。 | 故障コード155のアクティブカウント、またはインアクティブカウント。

手順 1 - 故障コードの確認

手順 1A - 故障コード155を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コード155を確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード155のアクティブカウント、またはインアクティブカウント。
YES NO

ISBeおよびISB（コモンレール燃料系統）シリーズエンジン、ブリテン番号4021271の「吸気マニホールド温度が基準より高い」の故障症状表を参照して下さい。

修理なし

へ進んでください。 適切な故障診断の症状ツリー

へ進んでください。 修理完了

最新更新: 28-3月-2005


Fault Code Path Selection

故障コード ja06-fc187
Fault Code Path Selection

ISB/QSB自動車または産業用エンジン、またはISC/QSC/ISL/QSL自動車、産業または舶用エンジンか。 | へ進んでください。 ja06-fc187b
このエンジンは、QSB舶用エンジンか。 | へ進んでください。 ja06-fc187bm

最新更新: 07-4月-2005


冷却水レベル - データは正しいが通常の作動範囲より低い: やや重度のレベル

故障コード 197

冷却水レベル - データは正しいが通常の作動範囲より低い: やや重度のレベル

概要

コード | 理由 | 効果
故障コード: 197 PID: P111 SPN: 111 FMI: 1/18 ランプ: 黄色 SRT: | 冷却水レベル - データは正しいが通常の作動範囲より低い: やや重度のレベル低い冷却水レベルが検出されました。 | 性能には問題はありません。

エンジン冷却水レベル

回路説明

エンジン冷却水レベルセンサは、冷却水系統の冷却水レベルを監視し、エンジンハーネスを介してその情報を電子制御モジュール（ECM）へ渡します。

部品位置

冷却水レベルセンサは、通常ラジエータトップタンクまたはサージタンクに取り付けられています。取り付け位置については、OEM故障診断および修理マニュアルを参照して下さい。

ショップトーク

ラジエータトップタンクまたはサージタンク内の冷却水レベルがセンサレベル以下になると、この故障コードがアクティブになります。トップタンクに冷却水を充てんして下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード197を確認して下さい。 | 故障コード197のアクティブカウント、またはインアクティブカウント。

手順 1 - 故障コードの確認

手順 1A - 故障コード197を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードの確認

  • INSITE™を使用して故障コードを確認して下さい。

故障コード197のアクティブカウント、またはインアクティブカウント。
YES NO

エンジンに冷却水を補充して下さい。ISC、QSC8.3、ISL、およびQSL9トラブルシューティングマニュアル、ブリテン番号4021418またはISBeおよびISB（コモンレール燃料系統）シリーズエンジン、ブリテン番号4021271の手順008-018を参照して下さい。

修理なし

へ進んでください。 修理完了

へ進んでください。 修理完了

最新更新: 07-3月-2005


Fault Code Path Selection

故障コード ja06-fc227
Fault Code Path Selection

このエンジンは、ISB/QSB自動車または産業用エンジン、またはISC/QSC/ISL/QSL自動車、産業または舶用エンジンか。 | へ進んでください。 ja06-fc227b
このエンジンは、QSB舶用エンジンか。 | へ進んでください。 ja06-fc227bm

最新更新: 07-4月-2005


センサ電源電圧No. 2回路 - 電圧が通常より高い、高電圧回路と短絡

故障コード 227（QSB舶用）

センサ電源電圧No. 2回路 - 電圧が通常より高い、高電圧回路と短絡

概要

コード | 理由 | 効果
故障コード: 227 PID: S232 SPN: 1080 FMI: 3/3 ランプ: 黄色 SRT: | センサ電源電圧No. 2回路 - 電圧が通常より高い、高電圧回路と短絡センサ電源電圧No. 2回路で、高い電圧が検出されました。 | 舶用：なし - 回路またはセンサの故障に対するエンジン対策はありません。

センサ電源電圧No. 2回路

回路説明

電子制御モジュール（ECM）のセンサ供給ピン2は、吸気マニホールド圧力センサおよびレール燃圧センサに+5Vを供給します。ISBおよびQSB5.9エンジンでは、一体型の吸気マニホールド圧力/温度センサが使用されています。

部品位置

センサ電源電圧No. 2回路は、ECM内に取り付けられています。部品の位置を示す詳細図、「100-002」を参照して下さい。

ショップトーク

エンジンハーネスまたはコネクタで信号回路のバッテリ電圧への短絡などが、+5V供給電源回路に高電圧を発生させる場合があります。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、他のアクティブ故障コードをすべて、ECMの交換前に確認して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. アクティブ故障コードを確認して下さい。 | 故障コード227はアクティブか。
手順 2. | ECMおよびエンジンハーネスの点検 |
 | 手順 2A. ECMおよびエンジンハーネスコネクタピンを点検して下さい。 | ピンが汚れている、または損傷しているか。
 | 手順 2B. 回路の応答を確認して下さい。 | 故障コード227はアクティブか。
手順 3. | 故障コードの解除 |
 | 手順 3A. 故障コードを無効にして下さい。 | 故障コード227はインアクティブか。
 | 手順 3B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 故障コードの確認

手順 1A - アクティブ故障コードを確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

アクティブ故障コードを確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード227はアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 故障コードが発生していない、または断続的に発生する場合は、手順019-362

手順 2 - ECMの点検

手順 2A - ECMおよびエンジンハーネスコネクタピンを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからエンジンハーネスを外して下さい。

対策

以下について、エンジンハーネスとセンサコネクタピンを点検して下さい。

  • コネクタの緩み
  • ピンの腐食
  • ピンの曲がり、または破損
  • ピンの後方への曲がり、または膨張
  • コネクタの内部または表面の湿気
  • コネクタシールの欠損、または損傷
  • コネクタピンの内部または表面の汚れ、または破片の付着
  • コネクタシェルの破損
  • 配線の絶縁材の損傷
  • 固定タブコネクタの損傷

一般的な点検技術については、「Component Connector and Pin Inspection、手順019-361」を参照して下さい。

ピンが汚れている、または損傷しているか。
YES NO

センサまたはハーネスコネクタの接続で不具合が検出されました。

コネクタおよびピンを清掃して下さい。

必要に応じて、損傷したハーネス、コネクタ、またはピンを修理して下さい。

手順019-043を参照して下さい。

 修理なし

へ進んでください。 3A

へ進んでください。 2B

手順 2B - 回路の応答を確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからエンジンハーネスを外して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

ECMの応答が適切か30秒後に確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード227はアクティブか。
YES NO

指定業者に連絡して下さい。

ECMを交換して下さい。

手順019-031を参照して下さい。

エンジンハーネスを修理または交換して下さい。

手順019-043を参照して下さい。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - 故障コードの解除

手順 3A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™電子整備用ツールを使用して、故障コードがインアクティブであることを確認して下さい。

故障コード227はインアクティブか。
YES NO
修理なし

故障診断の手順に戻るか、またはすべての手順が完了し、再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 3B

へ進んでください。 1A

手順 3B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用してインアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES NO
修理なし

アクティブ故障コードについて故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 28-3月-2005


Fault Code Path Selection

故障コード ja06-fc234
Fault Code Path Selection

このエンジンは、ISB/QSB自動車または産業用エンジン、またはISC/QSC/ISL/QSL自動車、産業または舶用エンジンか。 | へ進んでください。 ja06-fc234b
このエンジンは、QSB舶用エンジンか。 | へ進んでください。 ja06-fc234bm

最新更新: 07-4月-2005


冷却水レベル - データは正しいが通常の作動範囲より低い - もっとも重度のレベル

故障コード 235

冷却水レベル - データは正しいが通常の作動範囲より低い - もっとも重度のレベル

概要

コード | 理由 | 効果
故障コード: 235 PID: P111 SPN: 111 FMI: 1 ランプ: 黄色 SRT: | 冷却水レベル - データは正しいが通常の作動範囲より低い - もっとも重度のレベル低い冷却水レベルが検出されました。 | 警告時からエンジン出力の低下が進み、症状が深刻化します。エンジン保護停止機能が有効な場合、赤色の停止ランプの点滅開始から30秒後にエンジンが停止します。 舶用: 発生なし。回路またはセンサの故障に対するエンジン対策はありません。

エンジン冷却水レベル

回路説明

エンジン冷却水レベルセンサは、冷却水系統の冷却水レベルを監視し、エンジンハーネスを介してその情報を電子制御モジュール（ECM）へ渡します。

部品位置

冷却水レベルセンサは、通常ラジエータトップタンクまたはサージタンクに取り付けられます。取り付け位置については、OEM故障診断および修理マニュアルを参照して下さい。

ショップトーク

ラジエータトップタンクまたはサージタンク内の冷却水レベルがセンサレベル以下になると、この故障コードがアクティブになります。トップタンクに冷却水を充てんして下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード235を確認して下さい。 | 故障コード235のアクティブカウント、またはインアクティブカウント。

手順 1 - 故障コードの確認

手順 1A - 故障コード235を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードの確認

  • INSITE™を使用して故障コードを確認して下さい。

故障コード235のアクティブカウント、またはインアクティブカウント。
YES NO

エンジンに冷却水を補充して下さい。トラブルシューティングマニュアル、ISC、QSC8.3、ISL、およびQSL9エンジン、ブリテン番号4021418またはISC、QSC8.3、ISL、およびQSL9シリーズ、ブリテン番号4021418、またはトラブルシューティングマニュアル、ISBeおよびISB（コモンレール燃料系統）シリーズエンジン、ブリテン番号4021271の手順008-018を参照して下さい。

修理なし

へ進んでください。 修理完了

へ進んでください。 修理完了

最新更新: 21-3月-2005


エンジンオイルレベル - データは正しいが通常の作動範囲より低い: もっとも重度のレベル

故障コード 253

エンジンオイルレベル - データは正しいが通常の作動範囲より低い: もっとも重度のレベル

概要

コード | 理由 | 効果
故障コード: 253 PID: P98 SPN: 98 FMI: 1 ランプ: 赤 SRT: | エンジンオイルレベル - データは正しいが通常の作動範囲より低い: もっとも重度のレベルオイルレベルセンサが非常に低いオイルレベルを検出しました。 | エンジンの出力が低下する場合があります。オイルプレッシャーが低下したり、エンジンに深刻な損傷が生じる場合があります。

回路：エンジンオイルレベルセンサ

回路説明

ECMに電源が供給されエンジン作動が検出されないときに、ECMの較正アルゴリズムがエンジンオイルレベルを監視します。エンジンオイルレベルがしきい値を下回ったときに、故障コード253が記録されます。

部品位置

エンジンオイルレベルセンサはエンジンの吸気側にあるエンジンオイルレベルゲージに取り付けられています。レベルゲージの詳しい取り付け位置については、「E章の手順100-002（エンジン外形図）」を参照して下さい。

ショップトーク

故障253のインアクティブカウント数がECMに記録されている場合は、非常に大きく角度が傾いてエンジンが作動したか、キーがオンになったため、この故障コードがトリガーされた可能性があります。

故障コード253は以下の条件でも記録されます。

  • 前回のオイル交換時に適正レベルまで充てんされなかった
  • エンジンオイルの外部漏れ（地面への漏れ）
  • エンジンオイルの内部漏れ（燃料系または冷却系統への漏れ）
  • エンジンオイル消費量が多い/パワーシリンダーの不具合（エンジンに負荷がかかったときにブローバイが異常に多くないか確認して下さい。）

オンボード診断システム（OBD）情報

  • 診断が失敗した場合は、黄色または赤色の故障ランプが点灯します。
  • ECMが診断を実行し問題がなかった場合は、該当する故障ランプが消灯します。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、他のアクティブ故障コードをすべて、ECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コードを確認して下さい｡ | 故障コード253はアクティブか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード253はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 故障コードの確認

手順 1A - 故障コードを確認して下さい｡

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • エンジンオイル温度は、外気温とほぼ同じです。
  • 車両が平坦な場所に停車されていることを確認します。

対策

故障コードを確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード253はアクティブか。
YES NO

低いエンジン潤滑油レベルを検出しました。

エンジン潤滑油を補充して下さい。

手順007-037を参照して下さい。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 30秒待ってからキースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コード253がインアクティブであることを確認して下さい。

INSITE™を使用して、故障コード253がインアクティブであることを確認して下さい。

故障コード253はインアクティブか。
YES NO
修理なし

故障診断の手順を最初から繰り返してください。故障モードが検出されます。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用してインアクティブ故障コードを解除してください。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 02-6月-2005


盗難防止パスワード認証インジケータ - データのばらつき、断続、または不正

故障コード 269

盗難防止パスワード認証インジケータ - データのばらつき、断続、または不正

概要

コード | 理由 | 効果
故障コード: 269 PID: S217 SPN: 1195 FMI: 2 ランプ: 赤 SRT: | 盗難防止パスワード認証インジケータ - データのばらつき、断続、または不正イモビライザ（盗難防止装置）の認証なしにエンジンを始動しようとしました。 | エンジンは始動しません。

回路：盗難防止用パスワード

回路説明

エンジン始動ロック装置は、J1939データリンクネットワークを介してプライマリエンジンの電子制御モジュール（ECM）に接続しています。

エンジン始動ロック装置から送信されたメッセージはカミンズエンジンのECMで受信され、エンジン始動ロック機能を制御します。カミンズECMやエンジン始動ロック装置は、多重構成部品が正しく稼動するように適正に構成して下さい。

部品位置

エンジンECMは、エンジンの吸気側に搭載します。J1939データリンクの配線とJ1939装置を取り付けたOEMの位置はOEMによって異なり、イモビライザの装着もOEMによって異なります。

ショップトーク

イモビライザのパスワード解除ができないときに、この故障コードが記録されます。正しい認証が得られない場合はエンジンは始動しません。

オンボード診断（OBD）情報

  • 診断が失敗した場合は、黄色または赤色の故障ランプが点灯します。
  • ECMが診断を実行し問題がなかった場合は、該当する故障ランプが消灯します。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、他のアクティブ故障コードをすべて、ECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コードを確認して下さい。 | 故障コード269はアクティブか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード269はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 故障コードの確認

手順 1A - 故障コードを確認して下さい｡

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

イモビライザの故障コードを確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード269はアクティブか。
YES NO

イモビライザがパスワード解除されませんでした。正しい認証が得られない場合はエンジンは始動しません。

イモビライザのOEM故障診断手順を参照して下さい。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 30秒待ってからキースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コード269がインアクティブであることを確認して下さい。

  • INSITE™を使用して、故障コード269がインアクティブであることを確認して下さい。

故障コード269はインアクティブか。
YES NO
修理なし

故障診断の手順を最初から繰り返してください。故障モードが検出されます。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用して、インアクティブ故障コードを全て解除して下さい。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 02-6月-2005


Fault Code Path Selection

故障コード 271
Fault Code Path Selection

このエンジンは、ISB/QSB自動車または工業用エンジンか。 | へ進んでください。 ja06-fc271b
このエンジンは、ISC/QSC/ISL/QSL自動車用、工業用または舶用エンジンか。 | へ進んでください。 ja06-fc271cl

最新更新: 07-4月-2005


Fault Code Path Selection

故障コード 272
Fault Code Path Selection

このエンジンは、ISB/QSB自動車または工業用エンジンか。 | へ進んでください。 ja06-fc272b
このエンジンは、ISC/QSC/ISL/QSL自動車用、工業用または舶用エンジンか。 | へ進んでください。 ja06-fc272cl

最新更新: 07-4月-2005


補助温度センサ入力1 - 特殊指示

故障コード 292

補助温度センサ入力1 - 特殊指示

概要

コード | 理由 | 効果
故障コード: 292 PID: P441 SPN: 441 FMI: 14 ランプ: 赤 SRT: | 補助温度センサ入力1 - 特殊指示 | エンジン出力が低下することがあります。

OEM温度/圧力センサ回路

回路説明

OEMには温度センサ入力のカミンズECMへの配線オプションがあります。そのため、この温度センサ入力を認識するための専用のキャリブレーションが作成されます。この故障コードは、OEMセンサからの圧力や温度の入力がOEMの定義したエンジン保護リミットを超えると有効になります。各OEMの要件によって異なりますが、エンジン保護出力の低下はこの故障コードと関連することがあります。

部品位置

OEM温度センサ入力は用途によって異なります。センサの設置位置については、OEMの故障診断マニュアルを参照して下さい。

ショップトーク

この故障コードは、OEMセンサからの温度入力がOEMの定義したエンジン保護リミットを超えると有効になります。エンジン出力の低下はOEMの用途によって異なること場合があります。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード292を確認して下さい。 | 故障コード292のアクティブカウント、またはインアクティブカウント。

手順 1 - 故障コードの確認

手順 1A - 故障コード292を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード292のアクティブカウント、またはインアクティブカウント。
YES NO

OEMが提供した圧力入力または温度入力はエンジン保護リミットを超えています。OEMの故障診断マニュアルを参照して下さい。

 修理なし

へ進んでください。 OEM故障診断マニュアル

へ進んでください。 修理完了

最新更新: 29-11月-2004


補助圧力センサ入力1 - 特殊指示

故障コード 296

補助圧力センサ入力1 - 特殊指示

概要

コード | 理由 | 効果
故障コード: 296 PID: P223 SPN: 1388 FMI: 14 ランプ: 赤 SRT: | 補助圧力センサ入力1 - 特殊指示 | エンジン出力が低下することがあります。

OEM温度/圧力センサ回路

回路説明

OEMには圧力センサ入力のカミンズECMへの配線オプションがあります。そのため、この圧力センサ入力を認識するための専用のキャリブレーションが作成されます。この故障コードは、OEMセンサからの圧力や温度の入力がOEMの定義したエンジン保護リミットを超えると有効になります。各OEMの要件によって異なりますが、エンジン保護出力の低下はこの故障コードと関連することがあります。

部品位置

OEM圧力センサ入力は用途によって異なります。センサの設置位置については、OEMの故障診断マニュアルを参照して下さい。

ショップトーク

この故障コードは、OEMセンサからの圧力入力がOEMの定義したエンジン保護リミットを超えると有効になります。エンジン出力の低下はOEMの用途によって異なることがあります。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード296を確認して下さい。 | 故障コード296のアクティブカウント、またはインアクティブカウント。

手順 1 - 故障コードの確認

手順 1A - 故障コード296を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード296のアクティブカウント、またはインアクティブカウント。
YES NO

OEMが提供した圧力入力はエンジン保護リミットを超えています。OEMの故障診断マニュアルを参照して下さい。

 修理なし

へ進んでください。 OEM故障診断マニュアル

へ進んでください。 修理完了

最新更新: 22-11月-2004


電子キャリブレーションコードの不適合 - キャリブレーションの範囲外

故障コード 342

電子キャリブレーションコードの不適合 - キャリブレーションの範囲外

概要

コード | 理由 | 効果
故障コード: 342 PID: S253 SPN: 630 FMI: 13 ランプ: 赤 SRT: | 電子キャリブレーションコードの不適合 - キャリブレーションの範囲外プライマリとセカンダリのOEMを装備したECM間で矛盾するキャリブレーションを検出しました。 | 性能には問題はありません。

電子制御モジュール

回路説明

この故障コードは、プライマリとセカンダリのOEMを装備したECM間で矛盾するキャリブレーションを検出した場合に記録されます。この故障コードは、OEMを装備したECMの固有のコードで、情報目的でのみカミンズECMで報告されます。

部品位置

OEMを装備したプライマリとセカンダリのECMの配置位置については、OEM故障診断を参照して下さい。

ショップトーク

この故障コードは、プライマリとセカンダリのOEMを装備したECM間で矛盾するキャリブレーションを検出した場合に記録されます。この故障は、カミンズエンジンのECMではトリガーされず、情報故障コードとしてのみ保存されます。この故障コードにより、再度キャリブレーションを実行したり、カミンズECMを変更したりしないで下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. アクティブ故障コードを確認して下さい。 | 故障コード342はアクティブか。

手順 1 - 故障コードの確認

手順 1A - アクティブ故障コードを確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE電子整備用ツールを接続して下さい。

対策

アクティブ故障コードを確認して下さい。

  • INSITE電子整備ツールを使用して、故障コードを確認して下さい。

故障コード342はアクティブか。
YES NO

OEM 装備のプライマリとセカンダリのECMで矛盾するキャリブレーションを検出しました。

OEMの故障診断マニュアルを参照して下さい。

 修理なし

へ進んでください。 OEM故障診断マニュアル

へ進んでください。 修理完了

最新更新: 22-11月-2004


内部ハードウェアの故障を警告するエンジン制御モジュール - インテリジェント装置や構成部品の不良

故障コード 343

内部ハードウェアの故障を警告するエンジン制御モジュール - インテリジェント装置や構成部品の不良

概要

コード | 理由 | 効果
故障コード: 343 PID: S254 SPN: 629 FMI: 12/12 ランプ: 黄色 SRT: | 内部ハードウェアの故障を警告するエンジン制御モジュール - インテリジェント装置や構成部品の不良 | 性能への影響や重度の出力低下はありません。

電子制御モジュール

回路説明

ECMは、エンジン制御、診断、およびユーザーインタフェースを担うコンピュータです。

部品位置

ECMは、エンジン側の燃料系統に搭載します。部品の位置を示す詳細図、「100-002」を参照して下さい。

ショップトーク

この故障コードの原因は、ECM内部の問題に特定されます。ECMについては修理ができません。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、他のアクティブ故障コードをすべて、ECMの交換前に確認して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | ECMの点検 |
 | 手順 1A. ECMを点検してください。 | 故障コード343はインアクティブか。
 | 手順 1B. 故障コード343のインアクティブカウントを確認して下さい。 | カウントは3より少ないか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード343はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - ECMの点検

手順 1A - ECMを点検して下さい。

条件

  • すべての部品を接続して下さい。

対策

ECMを点検して下さい。

  • キースイッチをオフの位置にして5秒間待機して下さい。
  • エンジンを始動し、1分間アイドリング状態で運転して下さい。

故障コード343はインアクティブか。
YES NO
修理なし

指定業者に連絡して下さい。

ECMを交換して下さい。

手順019-031を参照して下さい。

へ進んでください。 1B

へ進んでください。 2A

手順 1B - 故障コード343のインアクティブカウントを確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

故障コード343のインアクティブカウントを確認して下さい。

  • INSITE™電子整備用ツールを使用して故障コード343のインアクティブカウントを確認して下さい。

カウントは3より少ないか。
YES NO
修理なし

指定業者に連絡して下さい。

ECMを交換して下さい。

手順019-031を参照して下さい。

へ進んでください。 2B

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードがインアクティブであることを確認して下さい。

故障コード343はインアクティブか。
YES NO
修理なし

故障診断の手順に戻るか、またはすべての手順が完了し、再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用してインアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 11-4月-2005


Fault Code Path Selection

故障コード 415
Fault Code Path Selection

エンジンは油圧センサを装備しているか。 | へ進んでください。 ja06-fc415sn
エンジンは油圧スイッチを装備しているか。 | へ進んでください。 ja06-fc415sw

最新更新: 15-9月-2005


エンジンオイルライフル圧力 - データは正しいが通常の作動範囲にならない: もっとも重度のレベル

故障コード 415

エンジンオイルライフル圧力 - データは正しいが通常の作動範囲にならない: もっとも重度のレベル

概要

コード | 理由 | 効果
故障コード: 415 PID: P100 SPN: 100 FMI: 1/1 ランプ: 赤 SRT: | エンジンオイルライフル圧力 - データは正しいが通常の作動範囲にならない: もっとも重度のレベル油圧信号は、油圧がエンジン保護回路リミットより低いことを示しています。 | 出力低下が進み、警告後、症状が深刻化します。エンジン保護停止機能が有効な場合、赤色の停止ランプの点滅開始から30 秒後にエンジンが停止します。舶用: キャリブレーションによって異なります。

エンジン油圧センサ回路

回路説明

電子制御モジュール（ECM）はエンジン油圧センサを使用し、潤滑油圧を監視します。油圧がエンジン保護リミットより低下すると、故障コード415が記録されます。

部品位置

油圧センサは、エンジンの吸気側、ブロックの上、燃料フィルタの下にあります。部品の位置を示す詳細図、「100-002」を参照して下さい。

ショップトーク

この故障コードで考えられる原因

  • 油圧不足
  • オイルレベル不適正

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コードを確認して下さい。 | 故障コード415のアクティブカウント、またはインアクティブカウント。
手順 2. | エンジンの油圧を点検します。 |
 | 手順 2A. 機械式ゲージでエンジン油圧を点検して下さい。 | 油圧は最低油圧リミットより高いか。

手順 1 - 故障コードの確認

手順 1A - 故障コードを確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。
  • エンジンをアイドリング状態で稼働して下さい。

対策

故障コードの確認

  • INSITE™を使用して故障コードを確認して下さい。

故障コード415のアクティブカウント、またはインアクティブカウント。
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 修理完了

手順 2 - エンジンの油圧を点検します。

手順 2A - 機械式ゲージでエンジン油圧を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 機械式油圧ゲージを接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • エンジンをアイドリング状態で稼働して下さい。

対策

次のエンジン回転数でエンジン油圧を点検して下さい。

エンジン回転数（rpm） 最低油圧（psi）

600 8

1000 20

1600 30

2000 35

2200 32

  • 故障診断および修理マニュアル、ISC、QSC8.3、ISL、およびQSL9シリーズエンジン、ブリテン番号4021418か、故障診断および修理マニュアル、ISBシリーズエンジン、ブリテン番号3666477の手順007-052を参照して下さい。

油圧は最低油圧リミットより高いか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 「潤滑油圧が低い」の故障診断症状ツリーを参照して下さい。

最新更新: 21-3月-2005


エンジンオイルライフル圧力 - データは正しいが通常の作動範囲にならない: もっとも重度のレベル

故障コード 415

エンジンオイルライフル圧力 - データは正しいが通常の作動範囲にならない: もっとも重度のレベル

概要

コード | 理由 | 効果
故障コード: 415 PID: P100 SPN: 100 FMI: 1/1 ランプ: 赤 SRT: | エンジンオイルライフル圧力 - データは正しいが通常の作動範囲にならない: もっとも重度のレベル油圧信号は、油圧がエンジン保護回路リミットより低いことを示しています。 | 出力低下が進み、警告後、症状が深刻化します。エンジン保護停止機能が有効な場合、赤色の停止ランプの点滅開始から30 秒後にエンジンが停止します。

エンジン油圧スイッチ回路

回路説明

電子制御モジュール（ECM）はエンジン油圧センサを使用し、潤滑油圧を監視します。油圧がエンジン保護リミットより低下すると、スイッチが閉じ故障コード415が記録されます。エンジンが回転しない場合、油圧スイッチが閉じます。油圧が48kPa[7psi]より高くなると、油圧スイッチが開きます。

部品位置

油圧センサは、エンジンの吸気側、エンジンブロックの上、燃料フィルタの下にあります。部品の位置を示す詳細図、「100-002」を参照して下さい。

ショップトーク

この故障コードで考えられる原因

  • 油圧不足
  • オイルレベル不適正
  • 油圧スイッチの不具合
  • エンジンハーネスが地絡している

注意および警告

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3164596 - オスFramatomeテストリード
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - オスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コードを確認して下さい。 | 故障コード415のアクティブカウント、またはインアクティブカウント。
手順 2. | エンジン油圧の点検 |
 | 手順 2A. 機械式ゲージでエンジン油圧を点検して下さい。 | 油圧は48kPa[7psi]より高いか。
手順 3. | ECMおよびエンジンハーネスの点検 |
 | 手順 3A. 油圧コネクタで供給電圧を点検して下さい。 | 電圧は、4.75～5.25 VDCの範囲か。
 | 手順 3B. ECMで供給電圧を点検して下さい。 | 電圧は、4.75～5.25 VDCの範囲か。
手順 4. | 故障コードの解除 |
 | 手順 4A. 故障コードを無効にして下さい。 | 故障コード415はインアクティブか。
 | 手順 4B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 故障コードの確認

手順 1A - 故障コードを確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。
  • エンジンをアイドリング状態で稼働して下さい。

対策

故障コードの確認

  • INSITE™を使用して故障コードを確認して下さい。

故障コード415のアクティブカウント、またはインアクティブカウント。
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 修理完了

手順 2 - エンジンの油圧を点検します。

手順 2A - 機械式ゲージでエンジン油圧を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 機械式油圧ゲージを接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • エンジンをアイドリング状態で稼働して下さい。

対策

エンジン油圧を点検して下さい。

  • OEMサービスマニュアルを参照して下さい。

油圧は48kPa[7psi]より高いか。
YES | NO
修理なし | 修理なし

へ進んでください。 3A

へ進んでください。 「潤滑油圧が低い」の故障診断症状ツリーを参照して下さい。

手順 3 - ECMおよびエンジンハーネスの点検

手順 3A - 油圧コネクタで供給電圧を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • エンジン油圧スイッチからエンジンハーネスを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

供給電圧を点検して下さい。

  • エンジンハーネスのスイッチコネクタにあるエンジン油圧信号ピンとエンジンブロックのアース間の電圧を測定してください。

一般的な抵抗の測定技術については、「Resistance Measurements Using a Multimeter and Wiring Diagram、手順019-360」を参照して下さい。

電圧は、4.75～5.25 VDCの範囲か。
YES NO

油圧スイッチを交換して下さい。

手順019-142を参照して下さい。

修理なし

へ進んでください。 4A

へ進んでください。 3B

手順 3B - ECMで供給電圧を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからエンジンハーネスを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

ECMで供給電圧を点検して下さい。

  • エンジンハーネスのECMコネクタポートにあるエンジン油圧信号ピンとエンジンブロックのアース間の電圧を測定してください。

コネクタピンの識別は、回路図または配線図を参照して下さい。

電圧は、4.75～5.25 VDCの範囲か。
YES NO

エンジンハーネスを修理または交換して下さい。

手順019-043を参照して下さい。

 修理なし

へ進んでください。 4A

へ進んでください。 4A

手順 4 - 故障コードの解除

手順 4A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードがインアクティブであることを確認して下さい。

故障コード415はインアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 4B

へ進んでください。 1A

手順 4B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用してインアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 29-3月-2005


燃料内水分インジケータ - データは正しいが通常の作動範囲を超えている - 重度が最も低いレベル

故障コード 418

燃料内水分インジケータ - データは正しいが通常の作動範囲を超えている - 重度が最も低いレベル

概要

コード | 理由 | 効果
故障コード: 418 PID: P097 SPN: 97 FMI: 0/15 ランプ: 黄色（点検整備点滅） SRT: | 燃料内水分インジケータ - データは正しいが通常の作動範囲を超えている - 重度が最も低いレベル燃料フィルタで水分が検出されました。 | 白煙、出力低下、または始動しにくいことがあります。

燃料内水分回路

回路説明

燃料内水分センサは燃料フィルタに設置されています。燃料内水分センサは、燃料フィルタ内に設定量の水分が溜まると、電子制御モジュール（ECM）に信号を送信します。燃料内水分回路には、アースと信号の2本の配線があります。

部品位置

燃料内水分センサは、OEMが提供するサクション燃料フィルタの下部に設置されています。ECMが提供する燃料フィルタはエンジンの吸気側にあります。舶用では、燃料内水分センサは耐用エレメントを含んだフィルタハウジング内に取り付けられています。フィルタハウジングの配置場所はOEMによって異なります。

ショップトーク

燃料内水分センサは燃料フィルタに統合されています。燃料フィルタを交換することで、自動的に回収されます。舶用のセンサは耐用品を使用し、燃料フィルタとはべつに取り付けられています。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード418を確認して下さい。 | 故障コード418のアクティブカウント、またはインアクティブカウント。

手順 1 - 故障コードの確認

手順 1A - 故障コード418を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コード418を確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード418のアクティブカウント、またはインアクティブカウント。
YES NO

燃料フィルタから水をドレンして下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 修理完了

最新更新: 21-3月-2005


Fault Code Path Selection

故障コード 431
Fault Code Path Selection

ISSスロットルペダルがあるか。 | へ進んでください。 ja06-fc431iss
NISSスロットルペダルがあるか。 | へ進んでください。 ja06-fc431niss
SSSスロットルペダルがあるか。 | へ進んでください。 ja06-fc431sss

最新更新: 09-6月-2003


吸気マニホールド圧力センサ回路 - データ不正

故障コード 433

吸気マニホールド圧力センサ回路 - データ不正

概要

コード | 理由 | 効果
故障コード: 433 PID: P102 SPN: 102 FMI: 2 ランプ: 黄色 SRT: | 吸気マニホールド圧力センサ回路 - データ不正ECMが吸気マニホールド圧力センサ信号を検出しました。 | エンジンの出力が低下します。

吸気マニホールド圧力センサ回路

回路説明

吸気マニホールド圧力センサは、吸気マニホールドの圧力を監視し、エンジンハーネスを介してその情報を電子制御モジュール（ECM）へ渡します。この値は、エンジンの適正な運転に必要な空気/燃料比を判断するためにECMが使用する入力値の1つです。

部品位置

吸気マニホールド圧力センサは、吸気ホーンの背面の吸気マニホールドの上に取り付けられます。部品の位置を示す詳細図、「100-002」を参照して下さい。

ショップトーク

キーをオンにして、エンジン始動前に、吸気マニホールドの圧力、大気圧、排気圧の測定値を比較します。吸気マニホールド圧力センサの数値が他の3つと異なる場合に、この故障コードが発生します。このチェックは、キースイッチをオンにした後に一回だけ行われます。

故障診断手順

手順 |  | 仕様
手順 1. | エンジン回転数と位置故障コードの点検と確認 |
 | 手順 1A. 故障コード689および778を確認して下さい。 | 故障コード689および778はアクティブか。
手順 2. | アクティブ故障コードの確認 |
 | 手順 2A. アクティブ故障コード433を確認して下さい。 | 故障コード433はインアクティブか。
手順 3. | 故障コードの解除 |
 | 手順 3A. 故障コードを無効にして下さい。 | 故障コード433はインアクティブか。
 | 手順 3B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - エンジン回転数と位置故障コードの点検と確認

手順 1A - 故障コード689および778を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

INSITE™を使用して故障コードを確認して下さい。

故障コード689および778はアクティブか。
YES NO

該当する故障コードの故障診断ツリーに従って下さい。

 修理なし

へ進んでください。 故障コード689、778またはその両方

へ進んでください。 2A

手順 2 - アクティブ故障コードの確認

手順 2A - アクティブ故障コード433を確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

アクティブ故障コードを確認して下さい。

  • 30秒間待機して下さい。
  • キースイッチをオンの位置にして15秒間待機して下さい。

故障コード433はインアクティブか。
YES NO
修理なし

吸気マニホールド圧力センサを交換して下さい。

手順019-061を参照して下さい。

へ進んでください。 3B

へ進んでください。 3A

手順 3 - 故障コードの解除

手順 3A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • 故障コード433がインアクティブか確認して下さい。

故障コード433はインアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 3B

へ進んでください。 1A

手順 3B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 15-3月-2005


バッテリー1の電圧 - データは有効でも、通常の動作範囲を超えている: やや重度のレベル

故障コード 442

バッテリー1の電圧 - データは有効でも、通常の動作範囲を超えている: やや重度のレベル

概要

コード | 理由 | 効果
故障コード: 442 PID: P168 SPN: 168 FMI: 0/16 ランプ: 黄色 SRT: | バッテリ1の電圧 - データは有効でも、通常の動作範囲を超えている: やや重度のレベルECM電源電圧が、最大システム電圧レベルを超えています。 | 電子部品すべてに電気系統の損傷の可能性があります。

非切替えバッテリ電源回路

回路説明

電子制御モジュール（ECM）は、直接バッテリ陽極（+）に接続されている非切り替えバッテリ配線を通じてバッテリから一定電圧を供給されます。OEMハーネスを保護するために、非切り替えバッテリには、30アンペアのヒューズが1つあります。舶用の場合、これは、12VDCシステムでは25アンペアのヒューズ、24VDCシステムでは15アンペアのヒューズとなります。ECMは車両キースイッチをオンにしたとき、車両キースイッチ配線を通じて切替えバッテリの入力を受けます。バッテリの戻り配線は、直接陰極(-)へ接続されます。

部品位置

ECMは、エンジンの吸気側に搭載されています。ECMは、OEMハーネスでバッテリへ接続されています。この直接接続はECMに安定した電源を提供します。舶用の場合は、非切り替えバッテリに回路1と3のみ使用されます。バッテリ位置は、OEMごとに異なります。バッテリ位置に関しては、OEMマニュアルを参照して下さい。

ショップトーク

ECMバッテリの供給電圧が、36VDCを超えると、この故障コードが記録されます。この故障コードで考えられる原因:

  • システム過充電となるオルタネータまたはレギュレータの不具合
  • バッテリ接続が並列でなく直列。
  • ジャンプスタート手順が不適切

注意および警告

注意

測定を行うときには、次のテストリードを使用してピンとハーネスの損傷を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コードを確認して下さい。 | 故障コード442はインアクティブか。
手順 2. | 装置のバッテリ系統の点検。 |
 | 手順 2A. バッテリの電圧を点検して下さい。 | 12VDCシステムでは20VDC未満24VDCシステムでは32VDC未満
 | 手順 2B. オルタネータを点検して下さい。 | オルタネータはOEM仕様の範囲内で充電されているか。
手順 3. | 故障コードの解除 |
 | 手順 3A. 故障コードを無効にして下さい。 | 故障コード442はインアクティブか。
 | 手順 3B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 故障コードの確認

手順 1A - 故障コードを確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを確認して下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して故障コードを確認して下さい。

故障コード442はアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 3B

手順 2 - 装置のバッテリ系統の点検

手順 2A - バッテリの電圧を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • バッテリ電源回路からすべてのアフターマーケット装置を外して下さい。
  • ECMからOEM電源ハーネスコネクタの接続を外して下さい。

対策

バッテリの電圧を点検して下さい。

  • OEM電源ハーネスのECMコネクタで、ECMバッテリ+5V供給電源の（+）ピンからエンジンブロックのアース間のバッテリ電圧を測定して下さい。
  • OEM電源ハーネスのECMコネクタで、次のECMバッテリ+5V供給電源の（+）ピンで上記手順を繰り返して下さい。

電圧は、12VDCシステムの場合は20VDC未満、24VDCシステムの場合は32VDC未満か。
YES NO
修理なし

バッテリ系統を正しく取り付けて下さい。装置メーカーの故障診断および修理マニュアルを参照して下さい。

へ進んでください。 2B

へ進んでください。 3A

手順 2B - オルタネータを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • OEM電流計を使用するか、オルタネータとバッテリの間に電流計を取り付けて下さい。

対策

オルタネータを点検して下さい。

  • エンジンを始動して、オルタネータの充電量（アンペア）を点検して下さい。

注記: 必要に応じて負荷をかけ、オルタネータの出力を正しく測定して下さい。

オルタネータはOEM仕様の範囲内で充電されているか。
YES NO
修理なし

オルタネータ、レギュレータ、オルタネータへのOEM配線、またはそのすべてを修理または交換して下さい。

OEMの故障診断および修理マニュアルを参照して下さい。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - 故障コードの解除

手順 3A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™電子整備用ツールを使用して、故障コード442がインアクティブであることを確認して下さい。

故障コード442はインアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 3B

へ進んでください。 1A

手順 3B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用してインアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断表

最新更新: 29-3月-2005


Fault Code Path Selection

故障コード ja06-fc449
Fault Code Path Selection

このエンジンは、ISB/QSB自動車または工業用エンジンか。 | へ進んでください。 ja06-fc449b
このエンジンは、ISC/QSC/ISL/QSL自動車用、工業用または舶用エンジンか。 | へ進んでください。 ja06-fc449cl

最新更新: 07-4月-2005


エンジンオイルレベル - データは有効でも、通常の動作範囲を下回る: 重度が最も低いレベル

故障コード 471

エンジンオイルレベル - データは有効でも、通常の動作範囲を下回る: 重度が最も低いレベル

概要

コード | 理由 | 効果
故障コード: 471 PID: P98 SPN: 98 FMI: 1/17 ランプ: 保守整備 SRT: | エンジンオイルレベル - データは有効でも、通常の動作範囲を下回る: 重度が最も低いレベルオイルレベルセンさで低オイルレベルが検出されました。 | エンジンの出力の可能性。低オイル圧、重大なエンジンの損傷の可能性あり。

回路エンジンオイルレベルセンサ

回路説明

ECMのキーがオンになっていて、エンジン回転数が検出されないと、ECM較正アルゴリズムが、エンジンオイルレベルを監視します。エンジンオイルが一定のしきい値より下がると、ECMは、故障471を起動し、保守整備ランプも点灯します。保守整備ランプは、キーがオンの間だけ点滅します。

部品位置

エンジンオイルセンサは、エンジンオイルレベルゲージの上またはエンジンの吸気側ににあります。オイルレベルゲージの位置を示す詳細図は、「E章: 手順100ndash;002」を参照して下さい。

ショップトーク

故障471のインアクティブカウント数がECMに記録されている場合は、非常に大きく角度が傾いてエンジンが作動したか、キーがオンになったため、この故障コードがトリガーされた可能性があります。

故障コード417で考えられる他の原因:

  • 直近のオイル交換で、適切な容量までエンジンオイルが充填されなかった可能性があります。
  • 外部へのエンジンオイル漏れ（地面へ漏れる）
  • 内部へのエンジンオイル漏れ（オイルが燃料系統または冷却系統へ漏れる）
  • エンジンオイルの消耗がひどい/作動シリンダの故障（エンジンに負荷を掛けた場合に異常にブローバイが高くなるか点検して下さい）。

車載診断（OBD）情報:

  • 診断を行って、うまくいかないと、ECMは、該当する黄色または赤の故障ランプを点灯します。
  • ECMが診断を実行し問題がなかった場合は、該当する故障ランプが消灯します。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、他のアクティブ故障コードをすべて、ECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コードを読み取ります。 | 故障コード471はアクティブか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にします。 | 故障コード471はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 故障コードの確認

手順 1A - 故障コードを読み取ります。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • 周囲温度に近いエンジンオイル温度
  • 車両は必ず水平な場所に駐車して下さい。

対策

故障コードを確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード471はアクティブか。
YES NO

低エンジン潤滑油レベルが検出されました。

エンジンにエンジン潤滑油とを追加します。

手順007-037を参照してください。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にします。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードがインアクティブであることを確認して下さい。

故障コード471はインアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用してインアクティブ故障コードを解除してください。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 02-6月-2005


吸気マニホールド1温度 - データは正しいが通常の作動範囲を超えている: やや重度のレベル

故障コード 488

吸気マニホールド1温度 - データは正しいが通常の作動範囲を超えている: やや重度のレベル

概要

コード | 理由 | 効果
故障コード: 488 PID: P105 SPN: 105 FMI: 0/16 ランプ: 黄色 SRT: | 吸気マニホールド1温度 - データは正しいが通常の作動範囲を超えている: やや重度のレベル吸気マニホールドの空気温度信号は、吸気マニホールドの空気温度がエンジン保護の警告限度を超えていることを示しています。 | 警告時からエンジン出力の低下が進み、症状が深刻化します。

吸気マニホルドの空気温度

回路説明

吸気マニホールド空気温度センサは、吸気マニホールドの空気温度を監視し、エンジンハーネスを介してその情報を電子制御モジュール（ECM）へ渡します。吸気マニホールドの空気温度が高くなりすぎている場合は、出力低下状態になります。

部品位置

吸気マニホールド空気温度センサは、吸気マニホールド内に取り付けられます。部品の位置を示す詳細図、「100-002」を参照して下さい。

ショップトーク

吸気マニホールド空気温度センサは、充電エアが吸気マニホールドを通過するときの温度を測定します。この故障コードで考えられる原因

  • チャージエアクーラーフィンの詰まり
  • チャージエアクーラーを通過する空気量に抵抗がある。
  • チャージエアクーラーのサイズが小さすぎる。
  • ターボチャージャコンプレッサ出口温度が高い。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード488を確認します。 | 故障コード488のアクティブカウント、またはインアクティブカウント。

手順 1 - 故障コードの確認

手順 1A - 故障コード488を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

アクティブ故障コードの確認

  • INSITE™を使用して故障コードを確認して下さい。

故障コード488のアクティブカウント、またはインアクティブカウント。
YES NO

「吸気マニホルドの温度が基準より高い」の症状ツリーを参照して下さい。

 修理なし

へ進んでください。 対象とする故障診断ツリー

へ進んでください。 修理完了

最新更新: 22-11月-2004


Fault Code Path Selection

故障コード 551
Fault Code Path Selection

ISSスロットルペダルがあるか。 | へ進んでください。 ja06-fc551iss
NISSスロットルペダルがあるか。 | へ進んでください。 ja06-fc551niss
SSSスロットルペダルがあるか。 | へ進んでください。 ja06-fc551sss

最新更新: 09-6月-2003


インジェクタ定量レール1圧力 - データは正しいが通常の作動範囲を超えている: やや重度のレベル

故障コード 553

インジェクタ定量レール1圧力 - データは正しいが通常の作動範囲を超えている: やや重度のレベル

図関連トピック

概要

コード | 理由 | 効果
故障コード: 553 PID: P157 SPN: 157 FMI: 0/16 ランプ: 黄色 SRT: | インジェクタ定量レール1圧力 - データは正しいが通常の作動範囲を超えている: やや重度のレベル燃圧が、指定圧より高いことをECMが検出しました。 | なにもないか、指定より高い噴射圧に関連したエンジンノイズが発生する可能性あります（特にアイドル状態または軽負荷では）。エンジン出力が低下します。

レール燃圧センサ

回路説明

電子制御モジュール（ECM）が、レール燃圧などのエンジンの作動状態を監視し、フローコマンドを変更して、高圧ポンプへの燃料供給を増加（燃料ポンプアクチュエータを開く）または減少（燃料ポンプアクチュエータを閉じる）させます。

部品位置

燃料ポンプアクチュエータは、高圧燃料ポンプ背面のアダプタ内に取り付けてあります。

ショップトーク

漏れがひどい燃料ポンプアクチュエータまたは機内のOリングの損傷によって、アイドル状態または軽負荷を掛けた上体でレール燃圧が高くなります。

燃料ポンプアクチュエータの漏れがひどい場合は、レール燃圧がレール燃圧リリーフバルブの開口圧力に達し、故障コード499がアクティブになる場合があります。

故障診断手順

手順 |  | 仕様
手順 1. | 燃料ポンプアクチュエータのアクティブ故障コードの確認 |
 | 手順 1A. 故障コードの確認 | 故障コード271、272、1117または2311がアクティブか、またはインアクティブカウントが高いか。
手順 2. | 低圧燃料系統の点検 |
 | 手順 2A. 吸上げポンプの燃圧が過剰か点検して下さい。 | 圧力は、1207kPa [175psi] を超えているか。
 | 手順 2B. 燃料ポンプアクチュエータを点検して下さい。 | 機内のOリングの切断または削れか。
手順 3. | 故障コードの解除 |
 | 手順 3A. 故障コードを無効にして下さい。 | 故障コード553はインアクティブか。
 | 手順 3B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 燃料ポンプアクチュエータのアクティブ故障コードの確認

手順 1A - 故障コードの確認

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

アクティブ故障コードを点検して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード271、272、1117または2311がアクティブか、またはインアクティブカウントが高いか。
YES | NO
修理なし | 修理なし

へ進んでください。 対象とする故障診断ツリー

へ進んでください。 2A

手順 2 - 低圧燃料系統の点検

手順 2A - 吸上げポンプの燃圧が過剰か点検して下さい。

条件

  • エンジン作動中

対策

M10標準スレッドOリング診断フィティング品番3834842をを圧力側燃料フィルタ出口ポートに取り付けて下さい。

0から2068kPa [0から300psi] の圧力計を圧力側燃料フィルタの出口に取り付けて下さい。

  • エンジンをアイドル状態で運転してから、ギヤポンプの出口圧力を測定して下さい。

トラブルシューティングマニュアル、ISC、QSC8.3、ISLおよびQSL9エンジン、ブリテン番号4021418の手順005-025を参照して下さい。

圧力は、1207kPa [175psi] を超えているか。
YES NO

燃料ギヤポンプアセンブリの交換して下さい。

 修理なし

へ進んでください。 3A

へ進んでください。 2B

手順 2B - 燃料ポンプアクチュエータを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

燃料ポンプアクチュエータを点検して下さい。

手順019-117を参照して下さい。

  • 燃料ポンプアクチュエータを外してください。
  • 燃料ポンプアクチュエータ機内のOリングを交換して下さい。

このOリングが切断または削れている場合、燃料が、燃料ポンプアクチュエータをバイパスして、高圧ポンプへ入る可能性があります。

機内のOリングの切断または削れか。
YES NO

損傷したOリングを交換して下さい。

燃料ポンプアクチュエータを交換して下さい。

手順019-117を参照して下さい。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - 故障コードの解除

手順 3A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™電子整備用ツールを使用して、故障コードがインアクティブであることを確認して下さい。

故障コード553はインアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 3B

へ進んでください。 1A

手順 3B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用してインアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 27-9月-2005


Fault Code Path Selection

故障コード ja06-fc559
Fault Code Path Selection

このエンジンはISBまたはQSBか。 | へ進んでください。 ja06-fc559b
このエンジンはISC、QSC、ISLまたはQSLか。 | へ進んでください。 ja06-fc559cl

最新更新: 07-4月-2005


Fault Code Path Selection

故障コード ja06-fc595
Fault Code Path Selection

このエンジンはISBまたはQSBか。 | へ進んでください。 ja06-fc595b
このエンジンはISC、QSC、ISLまたはQSLか。 | へ進んでください。 ja06-fc595cl

最新更新: 28-2月-2006


充電系統の電圧が高い - データは正しいが通常の作動範囲を超えている: やや重度のレベル

故障コード 596

充電系統の電圧が高い - データは正しいが通常の作動範囲を超えている: やや重度のレベル

概要

コード | 理由 | 効果
故障コード: 596 PID: P167 SPN: 167 FMI: 0/16 ランプ: 黄色 SRT: | 充電系統の電圧が高い - データは正しいが通常の作動範囲を超えている: やや重度のレベルバッテリ電圧監視機能が高バッテリ電圧を検出しました。 | バッテリ電圧の高い状態が修正されるまで黄色の警報ランプが点灯します。

バッテリ電圧監視回路

回路説明

電子制御モジュール（ECM）は、直接バッテリのプラス（+）に接続されている非切り替えバッテリ配線を通じてバッテリから一定電圧を供給されます。ECMは車両キースイッチをオンにしたとき、車両キースイッチ配線を通じて切替えバッテリの入力を受けます。

部品位置

ECM電源ハーネスでバッテリに接続されています。この直接接続はECMに安定した電源を提供します。バッテリ位置は、OEMごとに異なります。バッテリ位置については、OEM故障診断および修理マニュアルを参照して下さい。

ショップトーク

この故障コードは、バッテリ電圧監視機能の一部です。アイドルスピードアップが有効な場合、ECMは、アイドル速度を上げて、アイドル低減スイッチを無効にできます。INSITE™電子制御用ツールを使用して、バッテリ電圧監視機能の設定値を表示して下さい。バッテリ電圧監視機能を無効にすると、この故障コードも無効になります。

ECMバッテリ供給が、スターターからでなく、直接バッテリからきていることを確認して下さい。

この故障コードで考えられる原因:

  • 故障したオルタネータまたはレギュレータが原因のバッテリの過充電

故障診断手順

手順 |  | 仕様
手順 1. | 装置のバッテリ系統の点検 |
 | 手順 1A. バッテリケーブルとオルタネータ接続部を点検して下さい。 | 損傷した配線はあるか。
 | 手順 1B. バッテリの電圧を点検して下さい。 | 通常電圧は、（+）12VCD以下で、クランキング中は（+）6.2VDC以下か。
手順 2. | 充電系統の点検 |
 | 手順 2A. オルタネータを点検して下さい。 | オルタネータはOEM仕様の範囲内で充電されているか。
手順 3. | 故障コードの解除 |
 | 手順 3A. 故障コードを無効にして下さい。 | 故障コード596はインアクティブか。
 | 手順 3B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 装置のバッテリ系統の点検

手順 1A - バッテリケーブルとオルタネータ接続部を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

  • 腐食
  • 接続部の緩み

損傷した配線はあるか。
YES NO

損傷している接続部は修理して下さい。
バッテリ接続部を締め付けて、端末を清掃して下さい。
OEMの故障診断および修理マニュアルを参照して下さい。

修理なし

へ進んでください。 3A

へ進んでください。 1B

手順 1B - バッテリの電圧を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

  • バッテリのプラス（+）からマイナス（-）へのバッテリ電圧を測定して下さい。
  • エンジンを始動しながら、バッテリのプラス（+）からマイナス（-）への電圧を測定して下さい。

通常電圧は、（+）12VCD以下で、クランキング中は（+）6.2VDC以下か。
YES NO
修理なし

バッテリを充電するか、交換して下さい。

OEMの故障診断および修理マニュアルを参照して下さい。

へ進んでください。 2A

へ進んでください。 3A

手順 2 - 充電系統の点検

手順 2A - オルタネータを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • OEM電流計を使用するか、オルタネータとバッテリの間に電流計を取り付けて下さい。

対策

  • エンジンを始動して、オルタネータの充電量（アンペア）を点検して下さい。

注記: 必要に応じて負荷を掛け、オルタネータの出力を正しく測定して下さい。

オルタネータはOEM仕様の範囲内で充電されているか。
YES NO
修理なし

オルタネータ、レギュレータ、オルタネータへのOEM配線またはそのすべてを修理または交換して下さい。

OEMの故障診断および修理マニュアルを参照して下さい。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - 故障コードの解除

手順 3A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

  • エンジンを始動し、10分間運転して下さい。
  • INSITE™を使用して、故障コード596がインアクティブであることを確認して下さい。

故障コード596はインアクティブか。
YES NO
修理なし

故障診断の手順に戻るか、またはすべての手順が完了し、再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 3B

へ進んでください。 1A

手順 3B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

  • INSITE™を使用してインアクティブ故障コードを解除してください。

すべての故障コードが解除されたか。
YES NO
修理なし

アクティブ故障コードについて故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 07-3月-2003


補助指定ジュアル出力停止 - 特別な指示

故障コード 599

補助指定ジュアル出力停止 - 特別な指示

概要

コード | 理由 | 効果
故障コード: 599 PID: S025 SPN: 640 FMI: 14 ランプ: 赤 SRT: | 補助指定デュアル出力停止 - 特別な指示デュアル出力キャリブレーション限度で、エンジン保護限度を超えました。 | エンジンが停止します。

デュアル出力回路

回路説明

検出パラメータに基づいたデュアル出力は、OEMで使用できる独立した切り替え出力を最大2つ提供します。各切り替え出力の状態は、エンジンごとに最大で13個の電子制御モジュール（ECM）への入力によって決定されます。ECMは、上記のいずれかへの入力がキャリブレーション後のしきい値を上回るか下回るかによって、OEM機器に異なる出力を提供できます。各切り替え出力は、パラメータ入力の制御としきい値設定において、互いに独立しています。

部品位置

デュアル出力機能は、OEMごとに異なります。部品の位置については、OEM故障診断情報を参照して下さい。

ショップトーク

OEMが指定した入力のどれかが、キャリブレーション限度を超えると、この故障コードがアクティブになります。停止のトリガは、OEMによって異なります。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード599を確認して下さい。 | 故障コード599のアクティブカウント、またはインアクティブカウント。

手順 1 - 故障コードの確認

手順 1A - 故障コード599を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードの確認

  • INSITE™を使用して故障コードを確認して下さい。

故障コード599のアクティブカウント、またはインアクティブカウント。
YES NO

エンジン保護限度を超えたか、OEM供給の補助装置です。OEMの故障診断マニュアルを参照して下さい。

 修理なし

へ進んでください。 OEM故障診断マニュアル

へ進んでください。 修理完了

最新更新: 22-11月-2004


潤滑油およびフィルタ - 状態の存在

故障コード 649

潤滑油およびフィルタ - 状態の存在

概要

コード | 理由 | 効果
故障コード: 649 PID: S153 SPN: 1378 FMI: 11/31 ランプ: 黄色（保守整備の点滅） SRT: | 潤滑油およびフィルタ - 状態の存在エンジンオイルとフィルタを交換して下さい。 | 性能に影響はありませんが、保守整備の警告が発行されます。

回路説明

ECMは、保守整備監視機能の潤滑油ドレン限度を使用して、運転手に保守整備が必要なことを伝えます。

部品位置

オイルフィルタは、エンジンの排気側にあり、用途によって給油口は異なります。オイルフィルタの詳しい部品の位置については手順100-002を、給油口の位置についてはOEMマニュアルを参照して下さい。

ショップトーク

INSITE™で保守整備モニタが有効になっていないと、この故障コードはアクティブにはなりません。故障コードを解除する前に必ずオイルとフィルタを交換して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード649を確認して下さい。 | 故障コード649はアクティブか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード649はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 故障コードの確認

手順 1A - 故障コード649を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コード649を確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード649はアクティブか。
YES NO

エンジン潤滑油とフィルタを交換して下さい。

INSITE™電子制御用ツールを使用して、保守整備モニタをリセットして下さい。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを無効にして下さい。

  • INSITE™を使用して、保守整備モニタをリセットして下さい。
  • INSITE™を使用して、故障コードがインアクティブであることを確認して下さい。

注記: 保守整備モニタは手動でもリセットできます。FA章の保守整備モニタを参照してください。

故障コード649はインアクティブか。
YES NO
修理なし

故障診断の手順に戻るか、またはすべての手順が完了し、再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用してインアクティブ故障コードを解除してください。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 30-3月-2005


Fault Code Path Selection

故障コード ja06-fc687
Fault Code Path Selection

このエンジンはISBまたはQSBか。 | へ進んでください。 ja06-fc687b
このエンジンはISC、QSC、ISLまたはQSLか。 | へ進んでください。 ja06-fc687cl

最新更新: 07-4月-2005


エンジンオイルレベル - データは有効でも、通常の動作範囲を上回る: もっとも重度のレベル

故障コード 688

エンジンオイルレベル - データは有効でも、通常の動作範囲を上回る: もっとも重度のレベル

概要

コード | 理由 | 効果
故障コード: 688 PID: P98 SPN: 98 FMI: 0 ランプ: 赤 SRT: | エンジンオイルレベル - データは有効でも、通常の動作範囲を上回る: もっとも重度のレベルオイルレベルセンサで高オイルレベルが検出されました。 | 低出力、過剰排気煙、オイルの希釈、汚染または重大なエンジンの損傷の可能性あります。エンジンの出力が低下する場合があります。

回路エンジンオイルレベルセンサ

回路説明

ECMに電源が供給されエンジン作動が検出されないときに、ECMの較正アルゴリズムがエンジンオイルレベルを監視します。エンジンオイルが一定のしきい値を超えると、ECMは、故障コード688をアクティブにします。

部品位置

エンジンオイルレベルセンサはエンジンの吸気側にあるエンジンオイルレベルゲージに取り付けられています。レベルゲージの詳しい取り付け位置については、「E章: 手順100-002（エンジン外形図）」を参照して下さい。

ショップトーク

故障コード688は、エンジンオイルレベルが、推奨のオイルレベルよりかなり高いことを意味します。

故障コード688は以下の条件でも記録されます。

  • 直近のオイル交換で、エンジンにオイルを入れすぎた可能性
  • 燃料系統が、潤滑油系統へ漏れている可能性（燃料系統の故障を点検するか、燃料系統の蛍光色素を使用して、漏れを特定して下さい。）
  • 冷却系統が、潤滑油系統へ漏れている可能性（冷却水がオイルに混入していないか点検して下さい。）

車載診断（OBD）情報:

  • 診断が失敗した場合は、黄色または赤色の故障ランプが点灯します。
  • ECMが診断を実行し問題がなかった場合は、該当する故障ランプが消灯します。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、他のアクティブ故障コードをすべて、ECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コードを確認して下さい。 | 故障コード688はアクティブか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード688はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 故障コードの確認

手順 1A - 故障コードを確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • エンジンオイル温度は、外気温とほぼ同じです。
  • 車両が平坦な場所に停車されていることを確認します。

対策

故障コードを確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード688はアクティブか。
YES NO

高エンジン潤滑油レベルが検出されました。

エンジンオイルレベルの状態を修正します。

手順007-037を参照して下さい。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードがインアクティブであることを確認して下さい。

故障コード688はインアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用してインアクティブ故障コードを解除してください。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 02-6月-2005


Fault Code Path Selection

故障コード ja06-fc731
Fault Code Path Selection

このエンジンは、ISB/QSB自動車用または産業用のエンジンか。あるいはISC/QSC/ISL/QSL自動車用、産業用、舶用のエンジンか。 | へ進んでください。 ja06-fc731b
このエンジンは、QSB舶用エンジンか。 | へ進んでください。 ja06-fc731bm

最新更新: 07-4月-2005


電子制御モジュールデータ損失 - 状態の存在

故障コード 757

電子制御モジュールデータ損失 - 状態の存在

概要

コード | 理由 | 効果
故障コード: 757 PID: なし SPN: 611 FMI: 11/31 ランプ: 黄色 SRT: | 電子制御モジュールデータ損失 - 状態の存在。ECMの重大なデータ損失 | エンジン停止、または始動がしにくい、性能への顕著な影響はありません。故障情報、トリップ情報、点検整備モニターデータが不正確になる場合があります。

非切替えバッテリ供給回路

回路説明

電子制御モジュール（ECM）は、バッテリのプラス（+）端子に直接接続されている非切替えバッテリ配線を通してバッテリから一定の電圧を供給されます。非切替えバッテリ配線には30アンペアのヒューズが1つあり、エンジンハーネスのオーバーヒートを防止します。ECMは車両キースイッチをオンにしたとき、車両キースイッチ配線を通じて切替えバッテリの入力を受けます。バッテリの戻り配線は直接バッテリのマイナス（-）に接続されています。ピン2とピン3はOEMでは使用されないオプション回路です。これらの回路の詳細は、OEM配線図を参照して下さい。

部品位置

ECMはエンジンの左側のフロントに近い位置に配置されています。ECM電源ハーネスでバッテリに接続されています。この直接接続はECMに安定した電源を提供します。バッテリの配置場所は、OEMによって異なります。OEMの故障診断および修理マニュアルを参照して下さい。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、他のアクティブ故障コードをすべて、ECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの損傷を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. アクティブ故障コードを確認して下さい。 | 他の故障コードがアクティブか。
手順 2. | バッテリと電源ハーネスコネクタの点検 |
 | 手順 2A. バッテリ供給回路の抵抗を確認して下さい。 | 抵抗が、10Ωより小さいか。
 | 手順 2B. バッテリの電圧を点検して下さい。 | 通常の条件: 電圧は少なくとも（+）12VDCか（クランキング中: 電圧は少なくとも（+）6.2VDCか）。
 | 手順 2C. バッテリの接続を点検して下さい。 | 接続部は、しっかり締まり腐食がないか。
手順 3. | OEMヒューズの確認 |
 | 手順 3A. OEMヒューズは適切に取り付けてあるか確認して下さい。 | ヒューズの取り付けは適切か。
 | 手順 3B. OEMヒューズがとんでいないか確認して下さい。 | ヒューズがとんでいないか。
手順 4. | 電源コネクタの点検 |
 | 手順 4A. バッテリのプラス（+）の追加配線や補助配線を点検して下さい。 | 配線が損傷していないか。
手順 5. | ECMの較正 |
 | 手順 5A. ECMを較正して下さい。 | 故障コード757はインアクティブか。
手順 6. | 故障コードの解除 |
 | 手順 6A. 故障コードを無効にして下さい。 | 故障コード757はインアクティブか。
 | 手順 6B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 故障コードの確認

手順 1A - アクティブ故障コードを確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して故障コードを確認して下さい。

対策

アクティブ故障コードを確認して下さい。

  • INSITE™電子整備用ツールを使用して故障コードを確認して下さい。

他の故障コードがアクティブか。
YES NO

アクティブ故障コードについて故障診断を行って下さい。

 修理なし

へ進んでください。 該当する故障コードの故障診断ツリーに進んで下さい。

へ進んでください。 2A

手順 2 - バッテリおよび電源コネクタの点検

手順 2A - バッテリ供給回路の抵抗を確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMから電源ハーネスコネクタの接続を外して下さい。

対策

バッテリ供給回路の抵抗を確認して下さい。

  • マルチメータを使用し、電源ハーネスのECMコネクタECMバッテリ+5V供給電源（+）ピンとバッテリ端子のプラス（+）間の抵抗を測定して下さい。
  • マルチメータを使用し、電源ハーネスのECMコネクタECMバッテリ+5V供給電源（-）ピンとエンジンブロックのアース間の抵抗を測定して下さい。

コネクタピンの識別は、回路図または配線図を参照して下さい。

一般的な抵抗の測定技術については、「Resistance Measurements Using a Multimeter and Wiring Diagram、手順019-360」を参照して下さい。

抵抗が、10Ωより小さいか。
YES | NO
修理なし | 修理なし

へ進んでください。 2B

へ進んでください。 3A

手順 2B - バッテリの電圧を点検して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

バッテリの電圧を点検して下さい。

  • マルチメータのプラス（+）のプローブをバッテリ端子のプラス側に置いて下さい。エンジンを始動させながら、マルチメータのマイナス（-）プローブをバッテリ端子のマイナス側に当てて下さい。

通常の条件: 電圧は少なくとも（+）12VDCか（クランキング中: 電圧は少なくとも（+）6.2VDCか）。
YES NO
修理なし

バッテリを充電または交換して下さい。

OEMの故障診断および修理マニュアルを参照して下さい。

へ進んでください。 2C

へ進んでください。 5A

手順 2C - バッテリの接続を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

バッテリの接続を点検して下さい。

  • バッテリ端子の接続部を点検して下さい。

接続に緩みや腐食はないか。
YES NO
修理なし

緩んでいる接続部を締め付け、端子を掃除して下さい。

OEMの故障診断および修理マニュアルを参照して下さい。

へ進んでください。 4A

へ進んでください。 5A

手順 3 - OEMヒューズの確認

手順 3A - OEMヒューズは適切に取り付けてあるか確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

OEMヒューズは適切に取り付けてあるか点検して下さい。

ヒューズの取り付けは適切か。
YES NO
修理なし

ヒューズを正しく取り付けてください。

手順019-198を参照して下さい。

へ進んでください。 3B

へ進んでください。 5A

手順 3B - OEMヒューズがとんでいないか確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

OEMヒューズがとんでいないか確認して下さい。

ヒューズがとんでいないか。
YES NO

ヒューズを交換して下さい。

OEMハーネスを修理または交換して下さい。

手順019-071を参照して下さい。

へ進んでください。 5A

へ進んでください。 5A

手順 4 - 電源コネクタの点検

手順 4A - バッテリのプラス（+）端子に接続されているアドオンまたはアクセサリ配線を点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

バッテリのプラス（+）端子に接続されているアドオンまたはアクセサリ配線を点検して下さい。

  • 端子のプラス側（+）から始め、追加配線や補助配線を点検し、電源配線をエンジンブロックに短絡させる配線の絶縁損傷や取付けの間違いを点検して下さい。

配線が損傷していないか
YES NO

損傷した配線を修理または交換して下さい。

 修理なし

へ進んでください。 6A

へ進んでください。 5A

手順 5 - ECMの較正

手順 5A - ECMを較正して下さい。

条件

  • すべての部品を接続して下さい。

対策

ECMを較正して下さい。

  • INSITE™電子整備用ツールを使用してECMを較正して下さい。

故障コード757はインアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 6A

へ進んでください。 6A

手順 6 - 故障コードの解除

手順 6A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • キースイッチをオフの位置にして30秒間待機して下さい。
  • キースイッチをオンの位置にして下さい。

故障コード757はインアクティブか。
YES NO
修理なし

故障診断の手順に戻るか、またはすべての手順が完了し、再点検が終了している場合は、カミンズ指定修理工場へ連絡して下さい。

へ進んでください。 6B

へ進んでください。 1A

手順 6B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用して故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES NO
修理なし

他のアクティブ故障コードについて故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 22-11月-2004


補助装置センサ入力#3（OEMスイッチ） - 根本原因不明

故障コード 779

補助装置センサ入力#3（OEMスイッチ） - 根本原因不明

概要

コード | 理由 | 効果
故障コード: 779 PID: S051 SPN: 703 FMI: 11 ランプ: 黄色 SRT: | 補助装置センサ入力#3（OEMスイッチ） - 根本原因不明。 | エンジンの出力が低下する可能性があります。

OEM温度/圧力センサ回路

回路説明

OEMでは、圧力または温度センサ入力のカミンズECMへの配線オプションがあります。そのため、この圧力または温度センサ入力を認識するための専用のキャリブレーションが作成されます。この故障コードは、OEMセンサからの圧力や温度の入力がOEMの定義したエンジン保護リミットを超えると有効になります。各OEMの要件によって異なりますが、エンジン保護出力の低下はこの故障コードと関連することがあります。

部品位置

OEMの圧力または温度センサ入力は、用途によって異なります。センサの設置位置については、OEMの故障診断マニュアルを参照して下さい。

ショップトーク

この故障コードは、OEMセンサからの圧力や温度の入力がOEMの定義したエンジン保護リミットを超えると有効になります。エンジン出力の低下はOEMの用途によって異なることがあります。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード779を確認して下さい。 | 故障コード779のアクティブカウント、またはインアクティブカウント。

手順 1 - 故障コードの確認

手順 1A - 故障コード779を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

  • INSITE™を使用して故障コードを確認して下さい。

故障コード779のアクティブカウント、またはインアクティブカウント。
YES NO

OEMが提供した圧力入力または温度入力はエンジン保護リミットを超えています。OEMの故障診断マニュアルを参照して下さい。

 修理なし

へ進んでください。 OEM故障診断マニュアル

へ進んでください。 修理完了

最新更新: 02-7月-2004


EGRバルブポジション - データのばらつき、断続、または不正

故障コード 957

EGRバルブポジション - データのばらつき、断続、または不正

図関連トピック

概要

コード | 理由 | 効果
故障コード: 957 PID: P27 SPN: 27 FMI: 2 ランプ: 黄色 SRT: | EGRバルブポジション - データのばらつき、断続、または不正。断続的なEGRポジション情報が電子制御モジュール（ECM）によって受信されました。 | 出力が低下する可能性があります。EGRバルブが閉じます。

EGRバルブポジション回路

回路説明

EGRバルブ位置センサは、ECMに電圧信号を出力します。ECMは、この信号を0から100までの百分率に変換して、EGRバルブ位置を示します。全開のバルブは、100パーセントに等しくなります。

部品位置

EGRバルブ位置センサは、EGRバルブアセンブリにあります。部品の位置を示す詳細図、「100-002」を参照して下さい。

ショップトーク

この故障コードの原因は、EGRバルブ位置センサの内部不良です。この不良により、EGRバルブポジションの値にばらつきが生じます。故障コード957の故障診断情報は、故障コード1228の情報と同じです。故障コードの故障診断情報については、故障コード1228を参照して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. アクティブ故障コードを確認して下さい。 | 故障コード957はアクティブか。

手順 1 - 故障コードの確認

手順 1A - アクティブ故障コードを確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

アクティブ故障コードを確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード957はアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 障害コード1228参照

へ進んでください。 修理完了

最新更新: 06-7月-2005


VGT位置センサ - データのばらつき、断続、または不正

故障コード 958

VGT位置センサ - データのばらつき、断続、または不正

図関連トピック

概要

コード | 理由 | 効果
故障コード: 958 PID: P27 SPN: 2795 FMI: 2 ランプ: 黄色 SRT: | VGT位置センサ - データのばらつき、断続、または不正。断続的な可変容量ターボチャージャ（VGT）ポジション情報が電子制御モジュール（ECM）によって受信されました。 | 出力が低下する可能性があります。ターボチャージャのアクチュエータへの出力が制限されます。

可変容量ターボチャージャ（VGT）位置センサ回路

回路説明

ターボチャージャの位置センサは、ECMに電圧信号を出力します。ECMは、この信号を0から100までの百分率に変換して、ターボチャージャの位置を示します。完全に閉じたターボチャージャアクチュエータは、100パーセントに等しくなります。

部品位置

ターボチャージャの位置センサは、可変容量ターボチャージャ（VGT）のアクチュエータアセンブリにあります。部品の位置を示す詳細図、「100-002」を参照して下さい。

ショップトーク

この故障コードの原因は、可変容量ターボチャージャ（VGT）位置センサの内部不良です。この不良により、可変容量ターボチャージャ（VGT）ポジションの値にばらつきが生じます。故障コード958の故障診断情報は、故障コード1229の情報と同じです。故障コードの故障診断情報については、故障コード1229を参照して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. アクティブ故障コードを確認して下さい。 | 故障コード958はアクティブか。

手順 1 - 故障コードの確認

手順 1A - アクティブ故障コードを確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

アクティブ故障コードを確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード958はアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 障害コード1229参照

へ進んでください。 修理完了

最新更新: 06-7月-2005


Fault Code Path Selection

故障コード 1117
Fault Code Path Selection

自動車用エンジンか。 | へ進んでください。 ja06-fc1117auto
舶用エンジンか。 | へ進んでください。 ja06-fc1117mar

最新更新: 15-1月-2004


EGRバルブポジション - データのばらつき、断続、または不正

故障コード 1228

EGRバルブポジション - データのばらつき、断続、または不正

図関連トピック

概要

EGRバルブポジション - データのばらつき、断続、または不正

コード | 理由 | 効果
故障コード: 1228 PID: P27 SPN: 27 FMI: 2/2 ランプ: 黄色 SRT: | EGRバルブポジション - データのばらつき、断続、または不正。断続的なEGRポジション情報が電子制御モジュール（ECM）によって受信されました。 | 出力が低下する可能性があります。EGRバルブが閉じます。

EGRバルブポジションセンサ回路

回路説明

EGRバルブポジションセンサは、電子制御モジュール（ECM）に電圧信号を出力します。ECMは、この信号を0から100までの百分率に変換して、EGRバルブ位置を示します。全開のバルブは、100パーセントに等しくなります。

部品位置

EGRバルブポジションセンサは、EGRバルブアセンブリにあります。部品の位置を示す詳細図、「100-002」を参照して下さい。

ショップトーク

この故障コードの原因は、EGRバルブポジションセンサの内部不良です。この不良により、EGRバルブポジションの値にばらつきが生じます。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードを確認して下さい。 |
 | 手順 1A. 故障コードの確認 | 他にアクティブまたはインアクティブ故障コードがあるか。
 | 手順 1B. 故障コード1228を確認して下さい。 | 故障コード1228のアクティブカウント、またはインアクティブカウント。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード1228はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 故障コードを確認して下さい。

手順 1A - 故障コードの確認

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

INSITE™を使用して故障コードを確認して下さい。

他にアクティブまたはインアクティブ故障コードがあるか。
YES | NO
修理なし | 修理なし

へ進んでください。 他の故障コードについて故障診断を行って下さい。

へ進んでください。 1B

手順 1B - 故障コード1228を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

INSITE™を使用して故障コードを確認して下さい。

故障コード1228のアクティブカウント、またはインアクティブカウント。
YES NO

EGRポジションセンサを交換して下さい。手順019-372を参照して下さい。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

エンジンを始動し、1分間アイドリング状態で運転して下さい。

  • INSITE™を使用して、故障コード1228がインアクティブであることを確認して下さい。

故障コード1228はインアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

INSITE™を使用して、インアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES NO
修理なし

アクティブ故障コードについて故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 06-7月-2005


VGTポジションセンサ - データのばらつき、断続、または不正

故障コード 1229

VGTポジションセンサ - データのばらつき、断続、または不正

図関連トピック

概要

コード | 理由 | 効果
故障コード: 1229 PID: S27 SPN: 2795 FMI: 2/2 ランプ: 黄色 SRT: | VGTポジションセンサ - データのばらつき、断続、または不正。間欠な可変容量ターボチャージャ（VGT）ポジション情報が電子制御モジュール（ECM）によって受信されました。 | 出力が低下する可能性があります。ターボチャージャのアクチュエータへの出力が制限されます。

ターボチャージャのポジションセンサ回路

回路説明

ターボチャージャのポジションセンサは、ECMに電圧信号を出力します。ECMは、この信号を0から100までの百分率に変換して、ターボチャージャ位置を示します。完全に閉じたターボチャージャアクチュエータは、100パーセントに等しくなります。

部品位置

ターボチャージャのポジションセンサは、可変容量ターボチャージャ（VGT）のアクチュエータアセンブリにあります。部品の位置を示す詳細図、「100-002」を参照して下さい。

ショップトーク

この故障コードの原因は、可変容量ターボチャージャ（VGT）ポジションセンサの内部不良です。この不良により、可変容量ターボチャージャ（VGT）ポジションの値にばらつきが生じます。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードを確認して下さい。 |
 | 手順 1A. 故障コードの確認 | 他にアクティブまたはインアクティブ故障コードがあるか。
 | 手順 1B. 故障コード1229を確認して下さい。 | 故障コード1229のアクティブカウント、またはインアクティブカウント。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード1229はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 故障コードを確認して下さい。

手順 1A - 故障コードの確認

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

INSITE™を使用して故障コードを確認して下さい。

他にアクティブまたはインアクティブ故障コードがあるか。
YES | NO
修理なし | 修理なし

へ進んでください。 他の故障コードについて故障診断を行って下さい。

へ進んでください。 1B

手順 1B - 故障コード1229を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

INSITE™を使用して故障コードを確認して下さい。

故障コード1229のアクティブカウント、またはインアクティブカウント。
YES NO

可変容量ターボチャージャ（VGT）ポジションセンサを交換して下さい。手順019-405を参照して下さい。

修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

エンジンを始動し、1分間アイドリング状態で運転して下さい。

  • INSITE™電子整備用ツールを使用して、故障コードがインアクティブであることを確認して下さい。

故障コード1229はインアクティブか。
YES NO
修理なし

すべての手順が完了し、再チェックが終了している場合は、故障診断の手順に戻るか、またはカミンズ®指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

INSITE™を使用して、インアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES NO
修理なし

アクティブ故障コードについて故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 06-7月-2005


Komnetデータリンクがトランスミット不能 - データのばらつき、断続、または不正

故障コード 1633

Komnetデータリンクがトランスミット不能 - データのばらつき、断続、または不正

概要

コード | 理由 | 効果
故障コード: 1633 PID: なし SPN: 625 FMI: 2 ランプ: 黄色 SRT: | Komnetデータリンクがトランスミット不能 - データのばらつき、断続、または不正。OEMデータリンクネットワーク内の通信が断続状態です。 | 性能には問題はありません。

J1939を使用したOEMデータリンクネットワーク

回路説明

カミンズ電子制御モジュール（ECM）は、J1939データリンクプロトコルを使用してOEMデータリンクネットワークとの通信を行います。

部品位置

OEMを装備したプライマリとセカンダリのECMの配置位置については、OEM故障診断を参照して下さい。

ショップトーク

この故障コードは、OEMが設置したECMとカミンズエンジンのECM間のJ1939データリンク通信が断続する場合に記録されます。この故障は、カミンズが設置したECMが発生させるものではなく、単に情報故障コードとして保存されます。この故障コードにより、再度キャリブレーションを行ったり、カミンズECMを変更したりしないで下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. アクティブ故障コードを確認して下さい。 | 故障コード1633はアクティブか。

手順 1 - 故障コードの確認

手順 1A - アクティブ故障コードを確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

アクティブ故障コードを確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード1633はアクティブか。
YES NO

OEMデータリンクでエラーが検出されました。

詳細は、OEMの故障診断マニュアルを参照して下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 修理完了

最新更新: 22-11月-2004


補助装置センサ入力No. 3（OEMスイッチ） - 根本原因不明

故障コード 1639

補助装置センサ入力No. 3（OEMスイッチ） - 根本原因不明

概要

コード | 理由 | 効果
故障コード: 1639 PID: S051 SPN: 703 FMI: 11 ランプ: なし SRT: | 補助装置センサ入力No. 3（OEMスイッチ） - 根本原因不明。 | エンジンの出力が低下する可能性があります。

OEM温度/圧力センサ回路

回路説明

OEMには温度センサ入力のカミンズECMへの配線オプションがあります。この温度センサ入力を認識するための特殊なキャリブレーションが用意されています。この故障コードは、OEMセンサからの温度入力が、OEMが定めたエンジン保護リミットを超えたときに発生します。各OEMの要件によって異なりますが、エンジン保護出力の低下はこの故障コードと関連することがあります。

部品位置

OEMの圧力または温度センサ入力は、用途によって異なります。センサの設置位置については、OEMの故障診断マニュアルを参照して下さい。

ショップトーク

この故障コードは、サードパーティの後処理システムの最高入口温度または入口圧力が許容値の上限を超えたときに発生します。この故障コードの発生に伴って出力が低下することがあります。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード1639を確認して下さい。 | 故障コード1639のアクティブカウント、またはインアクティブカウント。

手順 1 - 故障コードの確認

手順 1A - 故障コード1639を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード1639のアクティブカウント、またはインアクティブカウント。
YES NO

排気ガスフィルタの最高入口温度または入口圧力が上限を超えました。

排気ガスフィルタの故障診断を参照して下さい。

 修理なし

へ進んでください。 排気ガスフィルタの故障診断

へ進んでください。 修理完了

最新更新: 22-11月-2004


触媒入口温度センサと出口センサの誤接続 - 状態の存在

故障コード 1663

触媒入口温度センサと出口センサの誤接続 - 状態の存在

概要

コード | 理由 | 効果
故障コード: 1663 PID: SPN: 3241 FMI: 11/31 ランプ: 黄色 SRT: | 触媒入口温度センサと出口センサの誤接続 - 状態の存在。入口と出口の触媒温度センサの接続が入れ替わっています。 | 後処理システムへの触媒液の噴射ができなくなります。

回路

回路説明

触媒温度センサは、触媒を通る排気ガスの温度を入口と出口で監視します。

部品位置

入口および出口排気温度センサは、後処理システムに付いています。入口温度センサは触媒の前に、排気温度センサは排気口に付いています。

ショップトーク

入口および出口排気ガス温度センサの部品番号は同じなので、エンジンハーネスにセンサを逆に接続する可能性があります。この故障コードは、入口センサと出口センサの数値が逆に読まれているとECMが判断した場合に発生します。この故障コードの原因として最も考えられるものは、エンジンハーネスに排気温度センサコネクタが、入口と出口が逆に接続されていることです。入口と出口温度センサをエンジンハーネスから外して、コネクタを入れ替えて下さい。触媒温度センサが周囲温度を示し、エンジンを8時間停止させた状態から診断を開始しなければなりません。

オンボード診断（OBD）情報

  • 診断結果が不合格の場合、ECMは作動不良インジケータランプ（MIL）を点灯します。
  • 点火サイクルを3回連続して行い、診断結果が不合格でなかった場合、ECMは作動不良インジケータランプ（MIL）を消灯します。MILランプと故障コードは、INSITE™電子整備用ツールを使用して解除できます。
  • 故障コードは、40サイクル連続運転して診断結果が合格であった場合にメモリからクリアされます。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、他のアクティブ故障コードをすべて、ECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | センサ回路の故障コードの確認 |
 | 手順 1A. 故障コードの確認 | 故障コード1674、1675、1676、1655、1666、または1667がアクティブか。
手順 2. | 温度センサの構成の確認 |
 | 手順 2A. 回路の応答を確認して下さい。 | 故障コード1675はアクティブか。
 | 手順 2B. 回路の応答を確認して下さい。 | 故障コード1676はアクティブか。
手順 3. | 故障コードの解除 |
 | 手順 3A. 故障コードの解除 | 故障はすべて解決したか。

手順 1 - センサ回路の故障コードの確認

手順 1A - 故障コードの確認

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

アクティブ故障コードを確認して下さい。

  • INSITE™電子サービスツールを使用して故障コードを読み込んで下さい。

故障コード1674、1675、1676、1665、1666、または1667がアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 該当する故障コードの故障診断ツリー

へ進んでください。 2A

手順 2 - 温度センサの構成の確認

手順 2A - 回路の応答を確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • エンジンハーネスからエンジン排気ガス温度1センサ（触媒入口）を外して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

対象のECM応答を30秒後に確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード1666はアクティブか。
YES NO

触媒入口と触媒排気温度センサの数値が入れ替わっています。

配線ハーネスでの排気ガス温度1センサと触媒排気温度センサの接続を入れ替えて下さい。

 修理なし

へ進んでください。 3A

へ進んでください。 2B

手順 2B - 回路の応答を確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • エンジンハーネスからエンジン排気ガス温度2センサ（触媒入口）を外して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

対象のECM応答を30秒後に確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード1675はアクティブか。
YES NO

触媒入口と触媒排気温度センサの数値が入れ替わっています。

配線ハーネスでの排気ガス温度1（触媒入口）センサと排気ガス温度2（触媒出口）温度センサの接続を入れ替えて下さい。

 修理なし

へ進んでください。 3A

へ進んでください。 3A

手順 3 - 故障コードの解除

手順 3A - 故障コードの解除

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードの解除

  • INSITE™電子整備用ツールを使用して、全てのアクティブとインアクティブの故障コードを解除して下さい。

故障はすべて解決したか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 06-6月-2005


触媒の欠落 - 状態の存在

故障コード 1664

触媒の欠落 - 状態の存在

概要

コード | 理由 | 効果
故障コード: 1664 PID: SPN: 3050 FMI: 11/31 ランプ: 黄色 SRT: | 触媒の欠落 — 状態の存在。排気系統の後処理触媒がありません。 | 後処理システムへの触媒液の噴射ができなくなります。

回路後処理制御システム

回路説明

触媒は、後処理システムに付いている入口および出口温度センサで監視しています。入口温度センサは触媒の前に、出口温度センサは触媒システムの出口に付いています。

部品位置

触媒は排気システム内にあります。触媒の取り付け位置は、OEMによって異なります。

ショップトーク

この故障コードは、後処理システムの触媒を入口および出口温度センサが検出しない場合に発生します。触媒システムを改造したり、車両から触媒を取り外したり、触媒に不具合があることが原因として考えられます。触媒温度センサが周囲温度を示し、エンジンを8時間停止させた状態から診断を開始しなければなりません。

オンボード診断（OBD）情報

  • 点火サイクルの診断結果が2回連続して不合格の場合、ECMは作動不良インジケータランプ（MIL）を点灯します。
  • 点火サイクルを3回連続して行い、診断結果が不合格でなかった場合、ECMは作動不良インジケータランプ（MIL）を消灯します。MILランプと故障コードは、INSITE™電子整備用ツールを使用して解除できます。
  • 故障コードは、40サイクル連続運転して診断結果が合格であった場合にメモリからクリアされます。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、他のアクティブ故障コードをすべて、ECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | センサ回路の故障コードの確認 |
 | 手順 1A. 故障コードの確認 | 故障コード1674、1675、1676、1665、1666、または1667がアクティブか。
 | 手順 1B. 触媒があるか確認して下さい。 | 後処理システムに触媒があるか。
 | 手順 1C. 後処理システムを点検して下さい。 | 後処理システムが損傷しているか、または改造されているか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 修理を確認して下さい。 | 触媒入口温度と触媒出口温度の差が25°F以内か。
 | 手順 2B. 故障コードの解除 | 故障はすべて解決したか。

手順 1 - センサ回路の故障コードの確認

手順 1A - 故障コードの確認

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

アクティブ故障コードを確認して下さい。

  • INSITE™電子サービスツールを使用して故障コードを読み込んで下さい。

故障コード1674、1675、1676、1665、1666、または1667がアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 該当する故障コードの故障診断ツリー

へ進んでください。 1B

手順 1B - 触媒があるか確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

触媒があるか確認して下さい。

  • 排気系統に触媒があるか確認して下さい。

後処理システムに触媒があるか。
YES NO
修理なし

用途に合った触媒を取り付けて下さい。

OEM故障診断の手順を参照して下さい。

へ進んでください。 1C

へ進んでください。 2A

手順 1C - 後処理システムを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 排気系統から触媒を取り外して下さい。

対策

触媒を点検して下さい。

  • 触媒に割れや汚れがないか点検して下さい。

触媒システムが損傷しているか、または改造されているか。
YES NO

用途に合った触媒を取り付けて下さい。

OEM故障診断の手順を参照して下さい。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 修理を確認して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

INSITEに表示される触媒入口温度と触媒出口温度を比較して下さい。

  • INSITE™データモニタ/ロガーを始動し、INSITE™に表示される触媒入口温度と触媒出口温度を比較して下さい。

触媒入口温度と触媒出口温度の差が25°F以内か。
YES | NO
修理なし | 修理なし

へ進んでください。 2B

へ進んでください。 1A

手順 2B - 故障コードの解除

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードの解除

  • INSITE™電子整備用ツールを使用して、全てのアクティブとインアクティブの故障コードを解除して下さい。

故障はすべて解決したか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 06-6月-2005


触媒タンクレベル—データは正しいが通常の作動範囲を超えている—やや重度のレベル

故障コード 1671

触媒タンクレベル—データは正しいが通常の作動範囲を超えている—やや重度のレベル

概要

コード | 理由 | 効果
故障コード: 1671 PID: SPN: 1761 FMI: 1/18 ランプ: 点検整備 SRT: | 触媒タンクレベル—データは正しいが通常の作動範囲を超えている—やや重度のレベル触媒溶液タンクでの触媒溶液レベル低下が検出された。 | 性能には問題はありません。

回路後処理コントロールシステム

回路説明

触媒溶液レベルセンサーが、触媒タンク内部の触媒溶液レベルのモニターに使用されています。

部品位置

触媒溶液レベルセンサーは、触媒溶液タンク内に設けられています。触媒溶液タンクとレベルセンサーの取付け位置は、OEMの仕様によって異なります。

ショップトーク

触媒溶液タンクで触媒溶液のローレベル状態が検出されると、故障コード1671が生成されます。タンクに触媒溶液を補充してください。この故障コードは、触媒溶液のローレベル状態を警告するものに過ぎません。

オンボード診断（OBD）情報：

  • ECMが診断を実行し問題があった場合は、黄色か赤色の該当する故障ランプが点灯します。
  • ECMが診断を実行し問題がなかった場合は、該当する故障ランプが消灯します。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、他のアクティブ故障コードをすべて、ECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コードを確認して下さい。 | 故障コード1671はアクティブか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード1671はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | 故障はすべて解決したか。

手順 1 - 故障コードの確認

手順 1A - 故障コードを確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードの読取り

  • INSITE™電子整備用ツールを使用して故障コードを確認して下さい。

故障コード1671はアクティブか。
YES NO

触媒溶液のローレベル状態が検出されました。

触媒溶液タンクに触媒溶液を補充してください。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • INSITE™を使用して、故障コードがインアクティブであることを確認して下さい。

故障コード1671はインアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ状態のすべての故障コードを消去して下さい。

故障はすべて解決したか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 06-6月-2005


触媒タンクレベル - データのばらつき、断続的発生、または誤り

故障コード 1673

触媒タンクレベル - データのばらつき、断続的発生、または誤り

概要

コード | 理由 | 効果
故障コード: 1673 PID: SPN: 1761 FMI: 1 ランプ: 黄色 SRT: | 触媒タンクレベル—データは正しいが、正常な作動範囲よりも低い値である—最も重度のレベル触媒溶液タンクで触媒溶液が空の状態になっていることが検出されました。 | 触媒溶液を後処理システムに噴射できません。

回路後処理コントロールシステム

回路説明

触媒溶液レベルセンサーが、触媒タンク内部の触媒溶液レベルのモニターに使用されています。

部品位置

触媒溶液レベルセンサーは、触媒溶液タンク内に設けられています。触媒溶液タンクとレベルセンサーの取付け位置は、OEMの仕様によって異なります。

ショップトーク

故障コード1673は、触媒タンクが空の状態になっていることが触媒溶液レベルセンサーで検出された時点で生成されます。触媒溶液は、この故障コードがアクティブ状態になった時でも、タンク内部で（ごく少量を）目視できます。タンクに触媒溶液を補充してください。

オンボード診断（OBD）情報：

  • ECMが診断を実行し問題があった場合は、作動不良インジケータランプ（MIL）が点灯します。
  • 続けて3回の点火サイクルで故障診断が正常に行われた場合、ECMは障害表示ランプ（MIL）を消灯させます。MILランプと故障コードは、INSITE™整備用ツールを使用しても解除できます。
  • ECMが診断を実行して問題がなかった場合は、連続した40ドライブサイクルの後、故障コードはメモリから消去されます。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、他のアクティブ故障コードをすべて、ECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コードを確認して下さい。 | 故障コード1673はアクティブか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード1673はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | 故障はすべて解決したか。

手順 1 - 故障コードの確認

手順 1A - 故障コードを確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードの読取り

  • INSITE™電子整備用ツールを使用して故障コードを確認して下さい。

故障コード1673はアクティブか。
YES NO

触媒溶液タンクで触媒溶液が空の状態になっていることが検出されました。

触媒溶液タンクに触媒溶液を補充してください。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • INSITE™を使用して、故障コードがインアクティブであることを確認して下さい。

故障コード1673はインアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ状態のすべての故障コードを消去して下さい。

故障はすべて解決したか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 06-6月-2005


線量制御装置 — インテリジェント装置/部品の不良。

故障コード 1681

線量制御装置 — インテリジェント装置/部品の不良。

概要

コード | 理由 | 効果
故障コード: 1681 PID: SPN: 3361 FMI: 12 ランプ: 黄色 SRT: | 触媒の線量制御装置 — インテリジェント装置/部品の不良。触媒の線量制御装置内で、内部エラーが検出された。 | 触媒溶液を後処理システムに噴射できません。

回路後処理コントロールシステム

回路説明

線量制御装置は、Ｊ1939データリンクネットワークを介し、プライマリエンジンの電子制御モジュール（ECM）と通信しています。この線量制御装置は、後処理システムに噴射する触媒溶液の量を正確に測定します。線量制御装置の主要動作は、以下の3サイクルです。最初にイグニッションキーをオンにした時の最初のサイクルでは、線量制御装置で触媒溶液を制御できることを確認します。線量制御サイクルでは、触媒溶液が後処理システムのノズルに送られます。エンジンがオフ状態になった時に、パージサイクルが開始されます。パージサイクルでは、後処理システムの配管とノズルから触媒溶液がすべて除去されます。

部品位置

線量制御装置の取付け位置は、OEMの仕様によって異なります。

ショップトーク

線量制御装置が内部エラーを検出すると、故障コード1681が生成されます。その場合に可能なトラブルシューティング手順は、エンジンのECMの再校正に限られます。エンジンのECMを再校正した後も故障コード1681がアクティブ状態の場合は、線量制御装置の交換が必要です。

オンボード診断（OBD）情報：

  • ECMが診断を実行し問題があった場合は、作動不良インジケータランプ（MIL）が点灯します。
  • 続けて3回の点火サイクルで故障診断が正常に行われた場合、ECMは障害表示ランプ（MIL）を消灯させます。障害表示ランプ（MIL）と故障コードは、INSITE™整備用ツールで解除することも可能です。
  • 故障診断が正常に行われた場合、故障コードは40回の連続動作サイクルの実行後に、メモリから消去されます。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、他のアクティブ故障コードをすべて、ECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コードを確認して下さい。 | 故障コード1681はアクティブか。
 | 手順 1B. 故障コードを確認して下さい。 | ECMの再校正の後も、故障コード1681がアクティブ状態か。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード1681はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | 故障はすべて解決したか。

手順 1 - 故障コードの確認

手順 1A - 故障コードを確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを確認して下さい。

  • INSITE™電子整備用ツールを使用して故障コードを確認して下さい。

故障コード1681はアクティブか。
YES NO

エンジンのECMを再校正して下さい。

手順019-032を参照して下さい。

 修理なし

へ進んでください。 1B

へ進んでください。 2A

手順 1B - 故障コードを確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを確認して下さい。

  • INSITE™電子整備用ツールを使用して故障コードを確認して下さい。

ECMの再校正の後も、故障コード1681がアクティブ状態か。
YES NO

線量制御装置を交換して下さい。

手順019-440を参照して下さい。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • INSITE™を使用して、故障コードがインアクティブであることを確認して下さい。

故障コード1681はインアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ状態のすべての故障コードを消去して下さい。

故障はすべて解決したか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 02-6月-2005


後処理システム出口NOxセンサー-電圧が正常値より低い、または低電圧回路に短絡

故障コード 1692

後処理システム出口NOxセンサー-電圧が正常値より低い、または低電圧回路に短絡

概要

コード | 理由 | 効果
故障コード: 1692 PID: SPN: 3234 FMI: 4 ランプ: 黄色 SRT: | 後処理システムNOxセンサー-電圧が正常値より低い、または低電圧回路に短絡。後処理システムNOxセンサーによって、オープンまたは短絡状態の回路が検出された。 | 後処理システム出口NOxセンサーは動作不能になります。

回路後処理システム出口NOxセンサー回路

回路説明

後処理システム出口NOx（窒素酸化物）センサーはスマートデバイスの一つで、エンジンのECMからJ1939データリンクを介して各種コマンドを受信します。後処理システム出口NOxセンサーは、それ自体の内部診断を行い、その障害内容をJ1939データリンク経由でプライマリECMに送り返します。このNOxセンサーはNOx制御モジュールに恒久的に取り付けられています。これらは単一部品として機能し、個別に交換することはできません。後処理システム出口NOxセンサーは、エンジン排気ガス中のNOxのエミッションレベルを測定します。

部品位置

後処理システム出口NOxセンサーの位置は、エンジンのアプリケーション（仕様）により変化する可能性があります。通常の取付け位置は、後処理システムの触媒の出口に設けられた排気系統の内部です。

ショップトーク

オンボード診断（OBD）情報

  • ECMが診断を実行し問題があった場合は、作動不良インジケータランプ（MIL）が点灯します。
  • 続けて3回の点火サイクルで故障診断が正常に行われた場合、ECMは障害表示ランプ（MIL）を消灯させます。MILランプと故障コードは、INSITE™整備用ツールを使用しても解除できます。
  • ECMが診断を実行して問題がなかった場合は、連続した40ドライブサイクルの後、故障コードはメモリから消去されます。

このNOxセンサーはNOx制御モジュールに恒久的に取り付けられています。これらは単一部品として機能し、個別に交換することはできません。

この故障コードで考えられる原因

  • 後処理システム出口NOxセンサーが地絡している
  • 後処理システム出口NOxセンサーでオープン状態の回路が検出された
  • 後処理システム出口NOxセンサーが電源回路に短絡している

注意および警告

注意

交換後の新しいECMに損傷を与えないために、他のアクティブ故障コードをすべて、ECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. アクティブ故障コードの確認 | 故障コード1692はアクティブか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード1692はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 故障コードの確認

手順 1A - アクティブ故障コードの確認

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

アクティブ故障コードの確認

  • INSITE™を使用して故障コードを確認して下さい。

故障コード1692はアクティブか。
YES NO

規定範囲外のエミッションレベルが、後処理システムの排気ガスNOxセンサー制御モジュールによって検出されました。

後処理システム排気ガスNOxセンサーを交換して下さい。

手順019-451を参照して下さい。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • INSITE™を使用して、故障コードがインアクティブであることを確認して下さい。

故障コード1692はインアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用してインアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 02-11月-2006


補助温度センサ入力#1回路－基本原因は不明

故障コード 1716

補助温度センサ入力#1回路－基本原因は不明

概要

コード | 理由 | 効果
故障コード: 1716 PID: SPN: 411 FMI: 11 ランプ: なし SRT: | 補助温度センサ入力#1回路－基本原因は不明。OEM製温度センサーで高温が検出された。 | エンジンの出力が低下する可能性があります。

OEM温度/圧力センサ回路

回路説明

OEMには温度センサ入力のカミンズECMへの配線オプションがあります。そのため、この温度センサ入力を認識するための専用のキャリブレーションが作成されます。この故障コードは、OEMセンサからの温度入力がOEMで決められたエンジン保護の上限を超えた場合に、生成されます。各OEMの要件によって異なりますが、エンジン保護出力の低下はこの故障コードと関連することがあります。

部品位置

OEMの圧力または温度センサの入力値は、アプリケーションの内容（用途）によって異なります。センサの設置位置については、OEMの故障診断マニュアルを参照して下さい。

ショップトーク

この故障コードは、OEMセンサからの温度入力がOEMで決められたエンジン保護の上限を超えた場合に、生成されます。エンジン出力の低下はOEMの用途によって異なることがあります。

オンボード診断（OBD）情報：

  • 診断が失敗した場合は、黄色または赤色の故障ランプが点灯します。
  • ECMが診断を実行し問題がなかった場合は、該当する故障ランプが消灯します。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード1716を確認して下さい。 | 故障コード1716のアクティブカウント、またはインアクティブカウント。

手順 1 - 故障コードの確認

手順 1A - 故障コード1716を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード1716のアクティブカウント、またはインアクティブカウント。
YES NO

OEMが提供した圧力入力または温度入力はエンジン保護リミットを超えています。OEMの故障診断マニュアルを参照して下さい。

 修理なし

へ進んでください。 OEM故障診断マニュアル

へ進んでください。 修理完了

最新更新: 06-6月-2005


排気ガス温度#1センサ—データは正しいが、正常な作動範囲よりも高い値である—最も軽度のレベル

故障コード 1717

排気ガス温度#1センサ—データは正しいが、正常な作動範囲よりも高い値である—最も軽度のレベル

概要

コード | 理由 | 効果
故障コード: 1717 PID: SPN: 3241 FMI: 0/15 ランプ: なし SRT: | 排気ガス温度#1センサ—データは正しいが、正常な作動範囲よりも高い値である—最も軽度のレベル。高温の触媒入口温度が検出された。 | エンジン出力低下の可能性があります。

回路排気ガス温度#1

回路説明

触媒装置入口のエンジン排気ガス温度をモニターするために、電子制御モジュール（ECM）は排気ガス温度#1センサを使用しています。ECMは信号ピンで電圧を監視し、それを温度値に変換します。

部品位置

排気ガス温度#1センサは、後処理システム内に取り付けられています。取付け位置は、排気系統のターボチャージャ出口と、触媒装置入口の間です。

ショップトーク

この故障コードは、触媒排気入口の温度が、特定のエンジン定格に対する許容温度の上限を超えたときに発生します。チャージエア系統の漏れまたはターボチャージャの故障は、排気ガス温度の上昇原因になります。

オンボード診断（OBD）情報

  • ECMが診断を実行し問題があった場合は、黄色か赤色の該当する故障ランプが点灯します。
  • 故障診断が正常に行われた場合、ECMは点灯している障害表示ランプを消灯します。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、他のアクティブ故障コードをすべて、ECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | センサ回路の故障コードの確認 |
 | 手順 1A. 故障コード1665および1666を確認して下さい。 | 故障コード1665または1666はアクティブか。
手順 2. | エアシステムの正常動作の確認 |
 | 手順 2A. チャージエアクーラー、クランプ、ホース、および配管を確認して下さい。 | エアの漏れまたはクランプの緩みがあるか。
 | 手順 2B. ターボチャージャのコンプレッサおよびタービンブレードを点検して下さい。 | ターボチャージャのブレード部に損傷があるか。
手順 3. | 排気ガス温度#1センサを点検して下さい。 |
 | 手順 3A. 排気ガス温度#1センサを点検して下さい。 | 排気ガス温度#1センサが損傷しているか。
手順 4. | 故障コードの解除 |
 | 手順 4A. 故障コードを無効にして下さい。 | 故障コード1717はインアクティブか。
 | 手順 4B. 故障コードの解除 | すべての故障コードが解除されたか。

手順 1 - センサ回路の故障コードの確認

手順 1A - 故障コード1665および1666を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

アクティブ故障コードの確認

  • INSITE™を使用して故障コードを確認して下さい。

故障コード1665または1666はアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 故障コード1665または1666の故障診断ツリー

へ進んでください。 2A

手順 2 - エアシステムの正常動作の確認

手順 2A - チャージエアクーラー、クランプ、ホース、および配管を確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

チャージエアクーラー、ホース、および配管の漏れの有無を確認して下さい。

  • クランプ部の締付けトルクが適切か確認して下さい。

エアの漏れまたはクランプの緩みがあるか。
YES NO
修理なし

エア漏れを修理して下さい。

へ進んでください。 2B

へ進んでください。 4A

手順 2B - ターボチャージャのコンプレッサおよびタービンブレードを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ターボチャージャの入口および排気管の結合部を外して下さい。

対策

ターボチャージャのコンプレッサとタービンブレードに損傷がないか点検して下さい。

  • 手順010-033を参照して下さい。

ターボチャージャのブレード部に損傷があるか。
YES NO
修理なし

ターボチャージャを交換して下さい。

手順010-033を参照して下さい。

へ進んでください。 3A

へ進んでください。 4A

手順 3 - 排気ガス温度#1センサを点検して下さい。

手順 3A - 排気ガス温度#1センサを点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • 排気系統から排気ガス温度#1センサを外して下さい。

対策

排気ガス温度#1センサを点検して下さい。

  • 排気ガス温度#1センサの損傷、および過度の高温状態の兆候がないか点検して下さい。

排気ガス温度#1センサが損傷しているか。
YES NO
修理なし

排気ガス温度#1センサを交換して下さい。

手順019-013を参照して下さい。

へ進んでください。 4A

へ進んでください。 4A

手順 4 - 故障コードの解除

手順 4A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードがインアクティブであることを確認して下さい。

故障コード1717はインアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 4B

へ進んでください。 1A

手順 4B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して、インアクティブ状態のすべての故障コードを消去して下さい。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 02-6月-2005


Fault Code Path Selection

故障コード ja06-fc2215
Fault Code Path Selection

エンジンはISB型かQSB型か。 | へ進んでください。 ja06-fc2215b
エンジンはISC、QSC、ISL、またはQSL型か。 | へ進んでください。 ja06-fc2215cl

最新更新: 11-4月-2005


Fault Code Path Selection

故障コード ja06-fc2216
Fault Code Path Selection

エンジンはISB型かQSB型か。 | へ進んでください。 ja06-fc2216b
エンジンはISC、QSC、ISL、またはQSL型か。 | へ進んでください。 ja06-fc2216cl

最新更新: 11-4月-2005


燃料ポンプ供給圧が高い ー データは正しいが、通常の動作範囲より高い ー やや重度のレベル

故障コード 2216 （ISC/QSC/ISL/QSL ー 自動車用、工業用、または舶用）

燃料ポンプ供給圧が高い ー データは正しいが、通常の動作範囲より高い ー やや重度のレベル

概要

コード | 理由 | 効果
故障コード: 2216 PID: P94 SPN: 94 FMI: 1 ランプ: 黄色 SRT: | 燃料ポンプ供給圧が高い ー データは正しいが、通常の動作範囲より高い ー やや重度のレベル。燃料の圧力が、指示した圧力より高いことがECMで検出された。 | 燃料噴射の圧力が高くなるとエンジンノイズが発生する場合があります（特に、アイドリング時や軽負荷時）。

高圧ポンプ

回路説明

電子制御モジュール（ECM）は、燃料配管内の燃料の圧力を含むエンジンの動作状態をモニターし、高圧ポンプへの燃料の流量を増加するか（その場合は燃料ポンプアクチュエータを開きます）、または減少するために（その場合は燃料ポンプアクチュエータを閉じます）流量制御コマンドを変更します。

部品位置

燃料ポンプアクチュエータの取付け位置は、高圧燃料ポンプの後ろ側のアダプタ内です。

ショップトーク

燃料ポンプアクチュエータに過度の漏れがある場合、またはそのボード上のOリングが損傷している場合、アイドリング時または軽負荷時に燃料レール圧が高くなります。

燃料ポンプアクチュエータで過度の漏れがある場合は、燃料レール圧が燃料レール圧リリーフバルブの開放圧力に達して、故障コード449がアクティブ状態になる可能性があります。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コードを確認して下さい。 | 故障コード271、272、または2311がアクティブ状態か。
手順 2. | 低圧燃料系統の確認 |
 | 手順 2A. 供給ポンプの燃料の圧力が過大でないか確認して下さい。 | 圧力は1207kPa[175psi]以上か。
 | 手順 2B. 燃料ポンプアクチュエータを確認して下さい。 | 内蔵のOリングに破断や変形があるか。
手順 3. | 故障コードの解除 |
 | 手順 3A. 故障コードを無効にして下さい。 | 故障コードはインアクティブ状態か。
 | 手順 3B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 故障コードの確認

手順 1A - 故障コードを確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™を使用して故障コードを確認して下さい。

故障コード271、272、または2311がアクティブ状態か。
YES | NO
修理なし | 修理なし

へ進んでください。 適切な故障診断ツリー

へ進んでください。 2A

手順 2 - 低圧燃料系統の確認

手順 2A - 供給ポンプの燃料の圧力が過大でないか確認して下さい。

条件

  • エンジンは非回転状態。

対策

M10の標準ねじのOリング診断用フィッティング、品番3824842を、加圧側の燃料フィルタの出口ポートに取り付けて下さい。

0～2068kPa[0～300psi]の圧力ゲージを、加圧側の燃料フィルタの出口に取り付けて下さい。

  • エンジンをアイドリング状態で回転させ、ギヤポンプの出口で圧力を測定して下さい。

トラブルシューティングマニュアル、ISC、QSC8.3、ISLおよびQSL9エンジン、ブリテン番号4021418の手順005-025を参照して下さい。

圧力は1207kPa[175psi]以上か。
YES NO

燃料ギヤポンプアセンブリを交換して下さい。

 修理なし

へ進んでください。 3A

へ進んでください。 2B

手順 2B - 燃料ポンプアクチュエータを確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

燃料ポンプアクチュエータを確認して下さい。

  • 燃料ポンプアクチュエータを取り外して下さい。
  • 燃料ポンプアクチュエータの内蔵Oリングを点検して下さい。

トラブルシューティングマニュアル、ISC、QSC8.3、ISL、およびQSL9エンジン、ブリテン番号4021418の手順019-117を参照して下さい。

このOリングが破断または変形している場合、燃料の一部が燃料ポンプアクチュエータを迂回して、高圧燃料ポンプに流れる可能性があります。

内蔵のOリングに破断や変形があるか。
YES NO

損傷したOリングを交換して下さい。

燃料ポンプアクチュエータを交換して下さい。

へ進んでください。 3A

へ進んでください。 3A

手順 3 - 故障コードの解除

手順 3A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • 故障コードがインアクティブ状態か確認して下さい。

故障コードはインアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 3B

へ進んでください。 1A

手順 3B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用してインアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES NO
修理なし

アクティブ故障コードについて故障診断を行って下さい。

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 07-4月-2005


インジェクタ定量レール1圧力 - データは正しいが通常の作動範囲を下回っている: 最も重度のレベル

故障コード 2249

インジェクタ定量レール1圧力 - データは正しいが通常の作動範囲を下回っている: 最も重度のレベル

概要

コード | 理由 | 効果
故障コード: 2249 PID: P157 SPN: 157 FMI: 1 ランプ: 黄色 SRT: | インジェクタ定量レール1圧力 - データは正しいが通常の作動範囲を下回っている: 最も重度のレベル燃料圧力が指示値以下になったことをECMが検出しました。 | エンジンがなかなか始動しないか、出力が低下しているか、または発煙している

レール内の燃料圧力

回路説明

ECMは、レール内の燃料圧力およびエンジン運転条件を監視し、フロー指令を変更してレール内の燃料圧力を適正に保ちます。フロー指令が変更されると、燃料ポンプアクチュエータが作動（開または閉）するか、または高圧ポンプへの燃料の供給量が変化（増減）します。

部品位置

部品の位置を示す詳細図、「100-002」を参照して下さい。

ショップトーク

故障コード2249は、故障が発生する燃料圧力のしきい値限界が異なる点を除き、故障コード559とほぼ同じです。故障コード2249が発生している場合、故障コード559の故障診断手順に従って下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 燃料系統の故障コードを確認して下さい。 | 故障コード2249はアクティブか。

手順 1 - 故障コードの確認

手順 1A - 燃料系統の故障コードを確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

燃料系統の故障コードを確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード2249はアクティブか。
YES NO

故障コード559の故障診断手順に従って下さい。

 修理なし

へ進んでください。 故障コード559の故障診断

へ進んでください。 修理完了

最新更新: 22-11月-2004


Fault Code Path Selection

故障コード ja06-fc2345
Fault Code Path Selection

エンジンはISB、QSBのどちらに該当するか。 | へ進んでください。 ja06-fc2345b
エンジンは、ISC、QSC、ISL、QSLのいずれに該当するか。 | へ進んでください。 ja06-fc2345cl

最新更新: 07-4月-2005


ターボチャージャ回転数 - 異常な変化量を検出

故障コード 2345(ISB/QSB自動車用または産業用）

ターボチャージャ回転数 - 異常な変化量を検出

概要

コード | 理由 | 効果
故障コード: 2345 PID: P103 SPN: 103 FMI: 10/10 ランプ: 黄色 SRT: | ターボチャージャ回転数 - 異常な変化量を検出。ターボチャージャ回転数センサが異常な回転数値を検出しました。 | 低出力と見なされるターボチャージャ回転数が使用されます。

ターボチャージャ回転数センサ回路

回路説明

電子制御モジュール（ECM）は、ターボチャージャ回転数センサの信号ピンに+5 VDCを供給します。ターボチャージャ回転数センサの内部回路は、ターボチャージャのコンプレッサブレードの動きを検出し、回転数信号を発生させます。ECMはこの信号を使用してエンジンを制御します。

部品位置

ターボチャージャ回転数センサは、ターボチャージャのコンプレッサハウジングにあります。部品の位置を示す詳細図、「100-002」を参照して下さい。

ショップトーク

この故障は、エンジン運転中に、ターボチャージャ回転数信号がターボチャージャの能力を超える速度で急激に変化した場合にアクティブになります。考えられる原因は、コンプレッサブレードの曲がりまたは欠落、もしくはコンプレッサホイールの損傷です。

故障診断手順

手順 |  | 仕様
手順 1. | 別の故障コードの点検 |
 | 手順 1A. アクティブ状態またはイナクティブ状態の故障コードを確認して下さい。 | 故障コード687、595、2387、2386、2385、2384、2383、2382、2381（またはそのいずれか）はアクティブ状態かイナクティブ状態か。
手順 2. | ターボチャージャの点検 |
 | 手順 2A. ターボチャージャのコンプレッサホイールに損傷がないか点検します。 | ターボチャージャのコンプレッサブレードに曲がり、または損傷があるか。
手順 3. | 故障コードの解除 |
 | 手順 3A. 故障コードを無効にして下さい。 | 故障コード2345はインアクティブか。
 | 手順 3B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - 別の故障コードの点検

手順 1A - アクティブ状態またはイナクティブ状態の故障コードを確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

アクティブ状態またはイナクティブ状態の故障コードを確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード687、595、2387、2386、2385、2384、2383、2382、2381（またはそのいずれか）はアクティブ状態かイナクティブ状態か。
YES NO

発生回数が最も多い故障コードから故障コードの故障診断を行って下さい。

 修理なし

へ進んでください。 適切な故障診断の手順

へ進んでください。 2A

手順 2 - ターボチャージャの点検

手順 2A - ターボチャージャのコンプレッサホイールに損傷がないか点検します。

条件

  • キースイッチをオフの位置にして下さい。
  • ターボチャージャのコンプレッサから吸気配管を外して下さい。

対策

ターボチャージャのコンプレッサホイールとブレードを点検して下さい。

  • ベースエンジンのトラブルシューティングマニュアル、ブリテン番号4021271の手順010-033を参照してください。

ターボチャージャのコンプレッサブレードに曲がり、または損傷があるか。
YES NO

ターボチャージャを交換して下さい。

ベースエンジンのトラブルシューティングマニュアル、ブリテン番号4021271の手順010-033を参照してください。

 修理なし

へ進んでください。 3A

へ進んでください。 3A

手順 3 - 故障コードの解除

手順 3A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • INSITE™を使用して、故障コードがインアクティブであることを確認して下さい。

故障コード2345はインアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 3B

へ進んでください。 1A

手順 3B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用して、インアクティブ故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 22-3月-2005


Fault Code Path Selection

故障コード ja06-fc2346
Fault Code Path Selection

エンジンはISB、QSBのどちらに該当するか。 | へ進んでください。 ja06-fc2346b
エンジンは、ISC、QSC、ISL、QSLのいずれに該当するか。 | へ進んでください。 ja06-fc2346cl

最新更新: 07-4月-2005


Fault Code Path Selection

故障コード ja06-fc2347
Fault Code Path Selection

エンジンはISB、QSBのどちらに該当するか。 | へ進んでください。 ja06-fc2347b
エンジンは、ISC、QSC、ISL、QSLのいずれに該当するか。 | へ進んでください。 ja06-fc2347cl

最新更新: 07-4月-2005


Fault Code Path Selection

故障コード ja06-fc2384
Fault Code Path Selection

エンジンは、ISBまたはQSBですか? | へ進んでください。 ja06-fc2384b
エンジンは、ISC, QSC, ISL, またはQSLですか? | へ進んでください。 ja06-fc2384cl

最新更新: 07-4月-2005


Fault Code Path Selection

故障コード ja06-fc2385
Fault Code Path Selection

エンジンは、ISBまたはQSBですか? | へ進んでください。 ja06-fc2385b
エンジンは、ISC, QSC, ISL, またはQSLですか? | へ進んでください。 ja06-fc2385cl

最新更新: 07-4月-2005


排気圧センサ回路- データのばらつき、断続的発生、または誤り

故障コード 2554

排気圧センサ回路- データのばらつき、断続的発生、または誤り

概要

コード | 理由 | 効果
故障コード: 2554 PID: P095 SPN: 1209 FMI: 2/2 ランプ: 黄色 SRT: | 排気圧センサ回路- データのばらつき、断続的発生、または誤り排気圧センサ信号の異常がECMにより検出されました。 | エンジンの出力が低下します。排気ガス再循環器（EGR）バルブがクローズします。

排気圧センサ回路

回路説明

排気圧は、電子制御モジュール（ECM）がエンジンの排気圧を監視するために使用されます。この情報は、ECMが排気ガスおよびEGRバルブ操作を制御するために使用されます。

部品位置

排気圧センサは、エンジンの排気側にあるEGRクーラの上部にあります。部品の位置を示す詳細図、「100-002」を参照して下さい。

ショップトーク

キーをオンにして、エンジン始動前に、吸気マニホールドの圧力、大気圧、排気圧の測定値を比較します。この故障は、排気圧センサの測定結果がその他の2つと異なる場合に発生します。このチェックは、キースイッチをオンにした後に一回だけ行われます。この故障は、エンジンが稼動中は発生しません。

故障診断手順

手順 |  | 仕様
手順 1. | アクティブ故障コードの確認 |
 | 手順 1A. アクティブ故障コード2554を確認して下さい。 | 故障コード2554はインアクティブか。
 | 手順 1B. 結露または異物がないか点検して下さい。 | 故障コード2554はアクティブか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード2554はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | すべての故障コードが解除されたか。

手順 1 - アクティブ故障コードの確認

手順 1A - アクティブ故障コード2554を確認して下さい。

条件

  • 少なくとも30秒間、キースイッチをオフの位置にして下さい。
  • キースイッチをオンの位置にして下さい。
  • 電子整備用ツールを接続して下さい。

対策

アクティブ故障コードを確認して下さい。

  • キースイッチをオンにした後、30秒待って下さい。

故障コード2554はアクティブか。
YES | NO
修理なし | 修理なし

へ進んでください。 1B

へ進んでください。 2A

手順 1B - 結露または異物がないか点検して下さい。

条件

  • キースイッチをオフの位置にして下さい。

対策

結露または異物がないか点検して下さい。

  • 排気圧センサ、ペデスタル、および排気圧センサチューブを取り外して下さい。トラブルシューティングマニュアル、ISBeおよびISB（コモンレール燃料系統）シリーズエンジン、ブリテン番号4021271の手順011-027を参照して下さい。
  • 結露または異物がないか点検して下さい。
  • 取り外した部品をすべて接続して下さい。
  • 取り外した部品を取り付けて下さい。
  • キースイッチをオンの位置にして下さい。
  • キースイッチをオンにした後、30秒待って下さい。

故障コード2554はアクティブか。
YES NO

排気圧センサを交換して下さい。

手順019-376を参照して下さい。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にするか、または [稼動/停止] スイッチを稼動側に設定します。
  • 電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • エンジンを始動し、1分間アイドリング状態で運転して下さい。
  • 電子整備用ツールを使用して、故障コードがインアクティブであることを確認して下さい。

故障コード2554はインアクティブか。
YES NO
修理なし

すべての手順が完了し、再点検が終了している場合は、故障診断の手順に戻るか、またはカミンズ指定修理工場へ連絡して下さい。

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にするか、または [稼動/停止 ] スイッチを稼動側に設定します。
  • 電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™電子整備用ツールを使用して故障コードを解除して下さい。

すべての故障コードが解除されたか。
YES NO
修理なし

アクティブ故障コードについて故障診断を行って下さい。

修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 17-2月-2005


エンジン冷却水温度が高い - データは正しいが通常の作動範囲を超えている - 最低重度レベル

故障コード 2963

エンジン冷却水温度が高い - データは正しいが通常の作動範囲を超えている - 最低重度レベル

概要

コード | 理由 | 効果
故障コード: 2963 PID: P110 SPN: 110 FMI: 0/15 ランプ: なし SRT: | エンジン冷却水温度が高い - データは正しいが通常の作動範囲を超えている - 最低重度レベルエンジン冷却水温度信号は、冷却水温度がエンジン冷却水温度のエンジン保護警告制限を超えていることを示します。 | 警告時からエンジン出力の低下が進み、症状が深刻化します。

エンジン冷却水温度センサ回路

回路説明

エンジン冷却水温度センサは、ECMがエンジン冷却水温度を監視するために使用されます。ECMは信号ピンで電圧を監視し、それを温度値に変換します。エンジン冷却水温度値は、ECMがエンジン保護システムおよびエンジン排気ガスの制御を行うために使用されます。

部品位置

エンジン冷却水温度センサは、サーモスタットハウジングに隣接したエンジンの排気側にあります。部品の位置を示す詳細図、「100-002」を参照して下さい。

ショップトーク

冷却水温度がエンジン保護リミットを超えているときに、この故障コードが記録されます。「エンジン冷却水温度が通常より高い」の故障診断症状ツリーを参照して下さい。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード2963を確認して下さい。 | 故障コード2963のアクティブカウント、またはインアクティブカウント。

手順 1 - 故障コードの確認

手順 1A - 故障コード2963を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コード2963を確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード2963のアクティブカウント、またはインアクティブカウント。
YES NO

トラブルシューティングマニュアル、ISC、QSC8.3、ISLおよびQSL9エンジン、ブリテン番号4021418の「エンジン冷却水温度が通常より高い」の症状ツリーを参照して下さい。

修理なし

へ進んでください。 故障診断症状ツリーが適切

修理完了

最新更新: 30-3月-2005


吸気マニホルドの温度が高い - データは正しいが通常の作動範囲を超えている: 最低重度レベル

故障コード 2964

吸気マニホルドの温度が高い - データは正しいが通常の作動範囲を超えている: 最低重度レベル

概要

コード | 理由 | 効果
故障コード: 2964 PID: P105 SPN: 105 FMI: 0/15 ランプ: なし SRT: | 吸気マニホルドの温度が高い - データは正しいが通常の作動範囲を超えている: 最低重度レベル吸気マニホルド外気温度信号は、吸気マニホルド外気温度がエンジン保護警告制限を超えていることを示します。 | 自動車用:警告時からエンジン出力の低下が進み、症状が深刻化します。 舶用：発生なし

吸気マニホルドの外気温度

回路説明

吸気マニホールド温度センサは、吸気マニホールド温度を監視し、エンジンハーネスを介してその情報を電子制御モジュール（ECM）へ渡します。吸気マニホールド温度が高くなりすぎている場合は、エンジン出力が低下します。

部品位置

吸気マニホールド温度センサは、吸気マニホールドに取り付けられています。部品の位置を示す詳細図、「100-002」を参照して下さい。

ショップトーク

吸気マニホルド外気温度センサは、吸気マニホルドを介して転送中にチャージエアの温度を測定します。この故障コードで考えられる原因

  • チャージエアクーラーフィンの詰まり
  • チャージエアクーラーを通過する空気量に抵抗がある。
  • チャージエアクーラーのサイズが小さすぎる。
  • ターボチャージャコンプレッサの出口温度が高い。

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コード2964を確認して下さい。 | 故障コード2964のカウントがアクティブかインアクティブか。

手順 1 - 故障コードの確認

手順 1A - 故障コード2964を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

アクティブ故障コードを確認して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード2964のカウントがアクティブかインアクティブか。
YES NO

トラブルシューティングマニュアル、ISC、QSC8.3、ISLおよびQSL9エンジン、ブリテン番号4021418の「吸気マニホルドの外気温度が規定値より高い」の症状ツリーを参照して下さい。

修理なし

へ進んでください。 故障診断症状ツリーが適切

へ進んでください。 修理完了

最新更新: 07-3月-2005


線量制御装置の温度— データのばらつき、断続的発生、または誤り

故障コード 2976

線量制御装置の温度— データのばらつき、断続的発生、または誤り

概要

コード | 理由 | 効果
故障コード: 2976 PID: SPN: 3361 FMI: 2 ランプ: 黄色 SRT: | 線量制御装置の温度— データのばらつき、断続的発生、または誤り触媒線量制御装置で内部エラーが検出されました。 | 触媒溶液を後処理システムに噴射できません。

回路線量制御装置

回路説明

線量制御装置が、J1939データリンクネットワークを介してプライマリエンジン電子制御システム(ECM)と通信しています。

部品位置

線量制御装置の位置は、OEMに応じて異なります。

ショップトーク

故障コード2976は、線量制御装置の内部温度センサの測定値がその他のエンジン温度センサとは異なる場合に発生します。このコードは、線量制御装置の内部温度センサに不具合があることを示します。この故障コードを解除するには、キースイッチを最低8時間オフにしておく必要があります。これにより、内部線量温度センサおよび尿素タンク温度センサの値が安定し、診断プログラムの実行が正常に行われます。

オンボード診断（OBD）情報 （Euro 4.5 保証エンジン）：

  • 故障診断の実行が正常に行われなかった、2番目の連続イグニションサイクルで、ＥＣＭは障害表示ランプ（MIL）を点灯させます。
  • 故障コードがアクティブの場合、50時間エンジンを稼動した後エンジントルクが低下します。
  • 故障診断の実行が正常に行われなかった、1連続イグニションサイクル後ＥＣＭにより障害表示ランプ（MIL）が消灯します。MILランプは、INSITE™ 電子整備用ツールを使用して解除できません。400日または9,600時間エンジンを稼動した後、故障コードはメモリから消去されます。

注意および警告

注意

交換後の新しいECMに損傷を与えないために、他のアクティブ故障コードをすべて、ECMの交換前に確認して下さい。
注意

測定を行うときには、次のテストリードを使用してピンとハーネスの破損を防止して下さい。
部品番号3822758 - オスDeutsch/AMP/Metri-Packテストリード
部品番号3822917 - メスDeutsch/AMP/Metri-Packテストリード

故障診断手順

手順 |  | 仕様
手順 1. | 故障コードの確認 |
 | 手順 1A. 故障コードを確認して下さい。 | 故障コード2976はアクティブか。
手順 2. | 故障コードの解除 |
 | 手順 2A. 故障コードを無効にして下さい。 | 故障コード2976はインアクティブか。
 | 手順 2B. インアクティブ故障コードを解除して下さい。 | 故障はすべて解決したか。

手順 1 - 故障コードの確認

手順 1A - 故障コードを確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

アクティブ故障コードを点検して下さい。

  • INSITE™を使用して故障コードを確認して下さい。

故障コード2976はアクティブか。
YES NO

線量制御装置を交換して下さい。

手順019-440を参照して下さい。

 修理なし

へ進んでください。 2A

へ進んでください。 2A

手順 2 - 故障コードの解除

手順 2A - 故障コードを無効にして下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

故障コードを無効にして下さい。

  • この故障コードを解除するには、キースイッチを最低8時間オフにしておく必要があります。これにより、内部線量温度センサおよび尿素タンク温度センサの値が安定し、診断プログラムの実行が正常に行われます。

故障コード2976が発生していないか。
YES | NO
修理なし | 修理なし

へ進んでください。 2B

へ進んでください。 1A

手順 2B - インアクティブ故障コードを解除して下さい。

条件

  • すべての部品を接続して下さい。
  • キースイッチをオンの位置にして下さい。
  • INSITE™電子整備用ツールを接続して下さい。

対策

インアクティブ故障コードを解除して下さい。

  • INSITE™を使用して故障コードを消去して下さい。

すべての故障コードが解除されたか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 適切な故障診断の手順

最新更新: 02-11月-2006


INDEX
ja06-fc0001.htm

ja06-t05-0001.htm

ja06-fc0002.htm

ja06-t05-0002.htm

ja06-fc0003.htm

ja06-t05-0003.htm

ja06-fc0004.htm

ja06-t05-0004.htm

ja06-fc0005.htm

ja06-t05-0005.htm

ja06-fc0006.htm

ja06-t05-0006.htm

ja06-fc111.htm

ja06-t05-111.htm

ja06-fc115.htm

ja06-t05-115.htm

ja06-fc122.htm

ja06-t05-122.htm

ja06-fc123.htm

ja06-t05-123.htm

ja06-fc124.htm

ja06-t05-124.htm

ja06-fc131.htm

ja06-t05-131.htm

ja06-fc132.htm

ja06-t05-132.htm

ja06-fc133.htm

ja06-t05-133.htm

ja06-fc134.htm

ja06-t05-134.htm

ja06-fc135.htm

ja06-fc135auto.htm

ja06-t05-135auto.htm

ja06-fc135mar.htm

ja06-t05-135mar.htm

ja06-fc141.htm

ja06-fc141auto.htm

ja06-t05-141auto.htm

ja06-fc141mar.htm

ja06-t05-141mar.htm

ja06-fc143.htm

ja06-fc143b.htm

ja06-t05-143b.htm

ja06-fc143bm.htm

ja06-t05-143bm.htm

ja06-fc144.htm

ja06-fc144b.htm

ja06-t05-144b.htm

ja06-fc144bm.htm

ja06-t05-144bm.htm

ja06-fc145.htm

ja06-fc145b.htm

ja06-t05-145b.htm

ja06-fc145bm.htm

ja06-t05-145bm.htm

ja06-fc146.htm

ja06-fc146b.htm

ja06-t05-146b.htm

ja06-fc146bm.htm

ja06-t05-146bm.htm

ja06-fc147.htm

ja06-t05-147.htm

ja06-fc148.htm

ja06-t05-148.htm

ja06-fc151.htm

ja06-fc151b.htm

ja06-t05-151b.htm

ja06-fc151bm.htm

ja06-t05-151bm.htm

ja06-fc153.htm

ja06-t05-153.htm

ja06-fc154.htm

ja06-t05-154.htm

ja06-fc155.htm

ja06-fc155b.htm

ja06-t05-155b.htm

ja06-fc155bm.htm

ja06-t05-155bm.htm

ja06-fc187.htm

ja06-fc187b.htm

ja06-t05-187b.htm

ja06-fc187bm.htm

ja06-t05-187bm.htm

ja06-fc195.htm

ja06-fc195-2wire.htm

ja06-t05-195-2wire.htm

ja06-fc195-3wire.htm

ja06-t05-195-3wire.htm

ja06-fc196.htm

ja06-fc196-2wire.htm

ja06-t05-196-2wire.htm

ja06-fc196-3wire.htm

ja06-t05-196-3wire.htm

ja06-fc197.htm

ja06-t05-197.htm

ja06-fc221.htm

ja06-t05-221.htm

ja06-fc222.htm

ja06-t05-222.htm

ja06-fc227.htm

ja06-fc227b.htm

ja06-t05-227b.htm

ja06-fc227bm.htm

ja06-t05-227bm.htm

ja06-fc234.htm

ja06-fc234b.htm

ja06-t05-234b.htm

ja06-fc234bm.htm

ja06-t05-234bm.htm

ja06-fc235.htm

ja06-t05-235.htm

ja06-fc237.htm

ja06-t05-237.htm

ja06-fc238.htm

ja06-t05-238.htm

ja06-fc241.htm

ja06-t05-241.htm

ja06-fc242.htm

ja06-t05-242.htm

ja06-fc245.htm

ja06-t05-245.htm

ja06-fc253.htm

ja06-t05-253.htm

ja06-fc268.htm

ja06-t05-268.htm

ja06-fc269.htm

ja06-t05-269.htm

ja06-fc271.htm

ja06-fc271b.htm

ja06-t05-271b.htm

ja06-fc271cl.htm

ja06-t05-271cl.htm

ja06-fc272.htm

ja06-fc272b.htm

ja06-t05-272b.htm

ja06-fc272cl.htm

ja06-t05-272cl.htm

ja06-fc275.htm

ja06-t05-275.htm

ja06-fc281.htm

ja06-t05-281.htm

ja06-fc284.htm

ja06-t05-284.htm

ja06-fc285.htm

ja06-t05-285.htm

ja06-fc286.htm

ja06-t05-286.htm

ja06-fc287.htm

ja06-t05-287.htm

ja06-fc288.htm

ja06-t05-288.htm

ja06-fc291.htm

ja06-t05-291.htm

ja06-fc292.htm

ja06-t05-292.htm

ja06-fc293.htm

ja06-t05-293.htm

ja06-fc294.htm

ja06-t05-294.htm

ja06-fc295.htm

ja06-t05-295.htm

ja06-fc296.htm

ja06-fc296a.htm

ja06-t05-296a.htm

ja06-fc296lrv.htm

ja06-t05-296lrv.htm

ja06-fc297.htm

ja06-t05-297.htm

ja06-fc298.htm

ja06-t05-298.htm

ja06-fc319.htm

ja06-t05-319.htm

ja06-fc322.htm

ja06-t05-322.htm

ja06-fc323.htm

ja06-t05-323.htm

ja06-fc324.htm

ja06-t05-324.htm

ja06-fc325.htm

ja06-t05-325.htm

ja06-fc331.htm

ja06-t05-331.htm

ja06-fc332.htm

ja06-t05-332.htm

ja06-fc334.htm

ja06-t05-334.htm

ja06-fc341.htm

ja06-t05-341.htm

ja06-fc342.htm

ja06-t05-342.htm

ja06-fc343.htm

ja06-t05-343.htm

ja06-fc351.htm

ja06-t05-351.htm

ja06-fc352.htm

ja06-t05-352.htm

ja06-fc386.htm

ja06-t05-386.htm

ja06-fc387.htm

ja06-t05-387.htm

ja06-fc412.htm

ja06-t05-412.htm

ja06-fc415.htm

ja06-fc415sn.htm

ja06-t05-415sn.htm

ja06-fc415sw.htm

ja06-t05-415sw.htm

ja06-fc418.htm

ja06-fc418auto.htm

ja06-t05-418auto.htm

ja06-fc418mar.htm

ja06-t05-418mar.htm

ja06-fc426.htm

ja06-t05-426.htm

ja06-fc427.htm

ja06-t05-427.htm

ja06-fc428.htm

ja06-fc428auto.htm

ja06-t05-428auto.htm

ja06-fc428mar.htm

ja06-t05-428mar.htm

ja06-fc429.htm

ja06-fc429auto.htm

ja06-t05-429auto.htm

ja06-fc429mar.htm

ja06-t05-429mar.htm

ja06-fc431.htm

ja06-fc431iss.htm

ja06-t05-431iss.htm

ja06-fc431niss.htm

ja06-t05-431niss.htm

ja06-fc431sss.htm

ja06-t05-431sss.htm

ja06-fc432.htm

ja06-t05-432.htm

ja06-fc433.htm

ja06-t05-433.htm

ja06-fc434.htm

ja06-t05-434.htm

ja06-fc435.htm

ja06-t05-435.htm

ja06-fc436.htm

ja06-t05-436.htm

ja06-fc441.htm

ja06-t05-441.htm

ja06-fc442.htm

ja06-t05-442.htm

ja06-fc443.htm

ja06-t05-443.htm

ja06-fc449.htm

ja06-fc449b.htm

ja06-t05-449b.htm

ja06-fc449cl.htm

ja06-t05-449cl.htm

ja06-fc451.htm

ja06-t05-451.htm

ja06-fc452.htm

ja06-t05-452.htm

ja06-fc471.htm

ja06-t05-471.htm

ja06-fc488.htm

ja06-t05-488.htm

ja06-fc497.htm

ja06-t05-497.htm

ja06-fc498.htm

ja06-t05-498.htm

ja06-fc499.htm

ja06-t05-499.htm

ja06-fc523.htm

ja06-t05-523.htm

ja06-fc527.htm

ja06-t05-527.htm

ja06-fc528.htm

ja06-t05-528.htm

ja06-fc529.htm

ja06-t05-529.htm

ja06-fc545.htm

ja06-t05-545.htm

ja06-fc551.htm

ja06-fc551iss.htm

ja06-t05-551iss.htm

ja06-fc551niss.htm

ja06-t05-551niss.htm

ja06-fc551sss.htm

ja06-t05-551sss.htm

ja06-fc553.htm

ja06-t05-553.htm

ja06-fc554.htm

ja06-t05-554.htm

ja06-fc559.htm

ja06-fc559b.htm

ja06-t05-559b.htm

ja06-fc559cl.htm

ja06-t05-559cl.htm

ja06-fc584.htm

ja06-t05-584.htm

ja06-fc585.htm

ja06-t05-585.htm

ja06-fc595.htm

ja06-fc595b.htm

ja06-t05-595b.htm

ja06-fc595cl.htm

ja06-t05-595cl.htm

ja06-fc596.htm

ja06-t05-596.htm

ja06-fc597.htm

ja06-t05-597.htm

ja06-fc598.htm

ja06-t05-598.htm

ja06-fc599.htm

ja06-t05-599.htm

ja06-fc649.htm

ja06-t05-649.htm

ja06-fc687.htm

ja06-fc687b.htm

ja06-t05-687b.htm

ja06-fc687cl.htm

ja06-t05-687cl.htm

ja06-fc688.htm

ja06-t05-688.htm

ja06-fc689.htm

ja06-t05-689.htm

ja06-fc691.htm

ja06-t05-691.htm

ja06-fc692.htm

ja06-t05-692.htm

ja06-fc731.htm

ja06-fc731b.htm

ja06-t05-731b.htm

ja06-fc731bm.htm

ja06-t05-731bm.htm

ja06-fc757.htm

ja06-t05-757.htm

ja06-fc778.htm

ja06-t05-778.htm

ja06-fc779.htm

ja06-t05-779.htm

ja06-fc784.htm

ja06-t05-784.htm

ja06-fc951.htm

ja06-t05-951.htm

ja06-fc957.htm

ja06-t05-957.htm

ja06-fc958.htm

ja06-t05-958.htm

ja06-fc1117.htm

ja06-fc1117auto.htm

ja06-t05-1117auto.htm

ja06-fc1117mar.htm

ja06-t05-1117mar.htm

ja06-fc1119.htm

ja06-t05-1119.htm

ja06-fc1139.htm

ja06-t05-1139.htm

ja06-fc1141.htm

ja06-t05-1141.htm

ja06-fc1142.htm

ja06-t05-1142.htm

ja06-fc1143.htm

ja06-t05-1143.htm

ja06-fc1144.htm

ja06-t05-1144.htm

ja06-fc1145.htm

ja06-t05-1145.htm

ja06-fc1228.htm

ja06-t05-1228.htm

ja06-fc1229.htm

ja06-t05-1229.htm

ja06-fc1239.htm

ja06-t05-1239.htm

ja06-fc1241.htm

ja06-t05-1241.htm

ja06-fc1242.htm

ja06-t05-1242.htm

ja06-fc1633.htm

ja06-t05-1633.htm

ja06-fc1639.htm

ja06-t05-1639.htm

ja06-fc1654.htm

ja06-t05-1654.htm

ja06-fc1655.htm

ja06-t05-1655.htm

ja06-fc1656.htm

ja06-t05-1656.htm

ja06-fc1657.htm

ja06-t05-1657.htm

ja06-fc1658.htm

ja06-t05-1658.htm

ja06-fc1659.htm

ja06-t05-1659.htm

ja06-fc1663.htm

ja06-t05-1663.htm

ja06-fc1664.htm

ja06-t05-1664.htm

ja06-fc1665.htm

ja06-t05-1665.htm

ja06-fc1666.htm

ja06-t05-1666.htm

ja06-fc1667.htm

ja06-t05-1667.htm

ja06-fc1668.htm

ja06-t05-1668.htm

ja06-fc1669.htm

ja06-t05-1669.htm

ja06-fc1671.htm

ja06-t05-1671.htm

ja06-fc1673.htm

ja06-t05-1673.htm

ja06-fc1674.htm

ja06-t05-1674.htm

ja06-fc1675.htm

ja06-t05-1675.htm

ja06-fc1676.htm

ja06-t05-1676.htm

ja06-fc1677.htm

ja06-t05-1677.htm

ja06-fc1678.htm

ja06-t05-1678.htm

ja06-fc1679.htm

ja06-t05-1679.htm

ja06-fc1681.htm

ja06-t05-1681.htm

ja06-fc1682.htm

ja06-t05-1682.htm

ja06-fc1683.htm

ja06-t05-1683.htm

ja06-fc1684.htm

ja06-t05-1684.htm

ja06-fc1687.htm

ja06-t05-1687.htm

ja06-fc1689.htm

ja06-t05-1689.htm

ja06-fc1692.htm

ja06-t05-1692.htm

ja06-fc1694.htm

ja06-t05-1694.htm

ja06-fc1697.htm

ja06-t05-1697.htm

ja06-fc1698.htm

ja06-t05-1698.htm

ja06-fc1699.htm

ja06-t05-1699.htm

ja06-fc1711.htm

ja06-t05-1711.htm

ja06-fc1712.htm

ja06-t05-1712.htm

ja06-fc1713.htm

ja06-t05-1713.htm

ja06-fc1716.htm

ja06-t05-1716.htm

ja06-fc1717.htm

ja06-t05-1717.htm

ja06-fc1718.htm

ja06-t05-1718.htm

ja06-fc1845.htm

ja06-t05-1845.htm

ja06-fc1846.htm

ja06-t05-1846.htm

ja06-fc1848.htm

ja06-t05-1848.htm

ja06-fc1849.htm

ja06-t05-1849.htm

ja06-fc1851.htm

ja06-t05-1851.htm

ja06-fc1892.htm

ja06-t05-1892.htm

ja06-fc1911.htm

ja06-t05-1911.htm

ja06-fc1992.htm

ja06-t05-1992.htm

ja06-fc2183.htm

ja06-t05-2183.htm

ja06-fc2185.htm

ja06-t05-2185.htm

ja06-fc2186.htm

ja06-t05-2186.htm

ja06-fc2195.htm

ja06-t05-2195.htm

ja06-fc2215.htm

ja06-fc2215b.htm

ja06-t05-2215b.htm

ja06-fc2215cl.htm

ja06-t05-2215cl.htm

ja06-fc2216.htm

ja06-fc2216b.htm

ja06-t05-2216b.htm

ja06-fc2216cl.htm

ja06-t05-2216cl.htm

ja06-fc2217.htm

ja06-t05-2217.htm

ja06-fc2249.htm

ja06-t05-2249.htm

ja06-fc2265.htm

ja06-t05-2265.htm

ja06-fc2266.htm

ja06-t05-2266.htm

ja06-fc2271.htm

ja06-t05-2271.htm

ja06-fc2272.htm

ja06-t05-2272.htm

ja06-fc2273.htm

ja06-t05-2273.htm

ja06-fc2274.htm

ja06-t05-2274.htm

ja06-fc2292.htm

ja06-t05-2292.htm

ja06-fc2293.htm

ja06-t05-2293.htm

ja06-fc2311.htm

ja06-t05-2311.htm

ja06-fc2321.htm

ja06-t05-2321.htm

ja06-fc2322.htm

ja06-t05-2322.htm

ja06-fc2345.htm

ja06-fc2345b.htm

ja06-t05-2345b.htm

ja06-fc2345cl.htm

ja06-t05-2345cl.htm

ja06-fc2346.htm

ja06-fc2346b.htm

ja06-t05-2346b.htm

ja06-fc2346cl.htm

ja06-t05-2346cl.htm

ja06-fc2347.htm

ja06-fc2347b.htm

ja06-t05-2347b.htm

ja06-fc2347cl.htm

ja06-t05-2347cl.htm

ja06-fc2348.htm

ja06-t05-2348.htm

ja06-fc2349.htm

ja06-t05-2349.htm

ja06-fc2351.htm

ja06-t05-2351.htm

ja06-fc2352.htm

ja06-t05-2352.htm

ja06-fc2353.htm

ja06-t05-2353.htm

ja06-fc2357.htm

ja06-t05-2357.htm

ja06-fc2359.htm

ja06-t05-2359.htm

ja06-fc2362.htm

ja06-t05-2362.htm

ja06-fc2363.htm

ja06-t05-2363.htm

ja06-fc2366.htm

ja06-t05-2366.htm

ja06-fc2367.htm

ja06-t05-2367.htm

ja06-fc2373.htm

ja06-t05-2373.htm

ja06-fc2374.htm

ja06-t05-2374.htm

ja06-fc2375.htm

ja06-t05-2375.htm

ja06-fc2376.htm

ja06-t05-2376.htm

ja06-fc2377.htm

ja06-t05-2377.htm

ja06-fc2381.htm

ja06-t05-2381.htm

ja06-fc2382.htm

ja06-t05-2382.htm

ja06-fc2383.htm

ja06-t05-2383.htm

ja06-fc2384.htm

ja06-fc2384b.htm

ja06-t05-2384b.htm

ja06-fc2384cl.htm

ja06-t05-2384cl.htm

ja06-fc2385.htm

ja06-fc2385b.htm

ja06-t05-2385b.htm

ja06-fc2385cl.htm

ja06-t05-2385cl.htm

ja06-fc2386.htm

ja06-t05-2386.htm

ja06-fc2387.htm

ja06-t05-2387.htm

ja06-fc2388.htm

ja06-t05-2388.htm

ja06-fc2448.htm

ja06-t05-2448.htm

ja06-fc2554.htm

ja06-t05-2554.htm

ja06-fc2555.htm

ja06-t05-2555.htm

ja06-fc2556.htm

ja06-t05-2556.htm

ja06-fc2557.htm

ja06-t05-2557.htm

ja06-fc2558.htm

ja06-t05-2558.htm

ja06-fc2559.htm

ja06-t05-2559.htm

ja06-fc2659.htm

ja06-t05-2659.htm

ja06-fc2771.htm

ja06-t05-2771.htm

ja06-fc2772.htm

ja06-t05-2772.htm

ja06-fc2773.htm

ja06-t05-2773.htm

ja06-fc2961.htm

ja06-t05-2961.htm

ja06-fc2962.htm

ja06-t05-2962.htm

ja06-fc2963.htm

ja06-t05-2963.htm

ja06-fc2964.htm

ja06-t05-2964.htm

ja06-fc2973.htm

ja06-t05-2973.htm

ja06-fc2976.htm

ja06-t05-2976.htm

ja06-fc9122.htm

ja06-t05-9122.htm