QSL9 CM2350 L102, QSL9 CM2350 L120

最新更新: 12 February 2020

版権 © 2020
Cummins Inc.
無断複写/複製/転載を禁ず

  • 診断方法
    • TF章: 故障診断コード
      • (262-fc111) エンジン制御モジュールの重大な内部故障 - 不具合のあるインテリジェント デバイスまたはコンポーネント
      • (262-fc1117) イグニッション オンで電源喪失 - データが不安定、断続的、または不正確
      • (262-fc115) エンジン磁気速度/位置が 2 つの信号の両方を喪失 - データが不安定、断続的、または不正確
      • (262-fc122) 吸気マニホールド 1 圧力センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc123) 吸気マニホールド 1 圧力センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc1239) アクセル ペダルまたはレバー位置センサー 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc124) 吸気マニホールド 1 圧力 - データは有効だが正常動作範囲を超えている - 重大度: 中
      • (262-fc1241) アクセル ペダルまたはレバー位置センサー 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc1242) アクセル ペダルまたはレバー位置センサー 1 - データが不安定、断続的、または不正確
      • (262-fc125) 吸気マニホールド 1 圧力 - データは有効だが正常動作範囲を下回っている - 重大度: 中
      • (262-fc131) アクセル ペダルまたはレバー位置センサー 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc132) アクセル ペダルまたはレバー位置センサー 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc133) リモート アクセル ペダルまたはレバー位置センサー 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc134) リモート アクセル ペダルまたはレバー位置センサー 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc135) エンジン オイル ライフル圧力 1 センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc1358) アクセル ペダルまたはレバー位置センサー 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc1359) アクセル ペダルまたはレバー位置センサー 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc141) エンジン オイル ライフル圧力 1 センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc143) エンジン オイル ライフル圧力 - データは有効だが正常動作範囲を下回っている - 重大度: 中
      • (262-fc144) エンジン クーラント温度 1 センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc145) エンジン クーラント温度 1 センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc146) エンジン クーラント温度 - データは有効だが正常動作範囲を超えている - 重大度: 中
      • (262-fc147) アクセル ペダルまたはレバー位置 1 センサー回路周波数 - データは有効だが正常動作範囲を下回っている - 重大度: 大
      • (262-fc148) アクセル ペダルまたはレバー位置センサー 1 - データは有効だが正常動作範囲を超えている - 重大度: 大
      • (262-fc151) エンジン クーラント温度 - データは有効だが正常動作範囲を超えている - 重大度: 大
      • (262-fc1515) SAE J1939 多重化アクセル ペダルまたはレバー センサー システム - 受信ネットワーク データにエラー
      • (262-fc153) 吸気マニホールド 1 温度センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc1539) 補助圧力センサー入力 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc154) 吸気マニホールド 1 温度センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc155) 吸気マニホールド 1 温度 - データは有効だが正常動作範囲を超えている - 重大度: 大
      • (262-fc1621) 補助圧力センサー入力 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc1664) 後処理 1 ディーゼル酸化触媒の欠落 - 異常な更新率
      • (262-fc1668) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc1669) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc1673) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル - データは有効だが正常動作範囲を下回っている - 重大度: 大
      • (262-fc1677) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク温度センサー - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc1678) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク温度センサー - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc1679) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク温度 - データが不安定、断続的、または不正確
      • (262-fc1682) 後処理 1 ディーゼル エキゾースト フルード ドージング装置入力ライン - 条件が存在
      • (262-fc1683) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク ヒーター - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc1684) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク ヒーター - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc1685) 後処理ディーゼル エキゾースト フルード品質センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc1686) 後処理ディーゼル エキゾースト フルード品質センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc1691) 後処理 1 ディーゼル酸化触媒変換効率 - データは有効だが正常動作範囲を下回っている - 重大度: 中
      • (262-fc1694) 後処理 1 出口 NOx センサー - データが不安定、断続的、または不正確
      • (262-fc1695) センサー電源 5 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc1696) センサー電源 5 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc1712) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク ヒーター - データは有効だが正常動作範囲を下回っている - 重大度: 中
      • (262-fc1713) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク ヒーター - データは有効だが正常動作範囲を超えている - 重大度: 中
      • (262-fc1714) 後処理ディーゼル エキゾースト フルード品質 - 校正範囲外
      • (262-fc1715) 後処理ディーゼル エキゾースト フルード品質 - 根本原因不明
      • (262-fc175) 電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc176) 電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc177) 電子スロットル制御アクチュエーター - 機械系が応答していないまたは調整範囲外
      • (262-fc1843) クランクケース圧力回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc1844) クランクケース圧力回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc1852) 燃料水混入インジケーター - データは有効だが正常動作範囲を超えている - 重大度: 中
      • (262-fc1866) 排気ガス再循環差圧 - データが不安定、断続的、または不正確
      • (262-fc187) センサー電源 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc1885) 後処理 1 吸気 NOx センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc1887) 後処理 1 出口 NOx センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc1894) VGT アクチュエーター ドライバー回路 - 異常な更新率
      • (262-fc1896) EGR バルブ コントローラー - 校正範囲外
      • (262-fc1898) VGT アクチュエーター コントローラー - 校正範囲外
      • (262-fc1938) ECU 電源出力供給電圧 1 - データは有効だが正常動作範囲を下回っている - 重大度: 中
      • (262-fc1942) クランクケース圧力 - データが不安定、断続的、または不正確
      • (262-fc195) クーラント レベル センサー 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc196) クーラント レベル センサー 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc1961) EGR バルブ制御回路過熱 - データは有効だが正常動作範囲を超えている - 重大度: 小
      • (262-fc1962) VGT アクチュエーター ドライバー温度過昇 (計算) - データは有効だが正常な動作範囲を超えている - 重大度: 小
      • (262-fc197) クーラント レベル - データは有効だが正常動作範囲を下回っている - 重大度: 中
      • (262-fc1974) クランクケース圧力 - データは有効だが正常動作範囲を超えている - 重大度: 小
      • (262-fc1976) VGT アクチュエーター ドライバー温度 - データは有効だが正常動作範囲を超えている - 重大度: 小
      • (262-fc2182) エンジン ブレーキ アクチュエーター ドライバー 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc2183) エンジン ブレーキ アクチュエーター ドライバー 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc2185) センサー電源 4 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc2186) センサー電源 4 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc2198) VGT アクチュエーター ドライバー回路 - 根本原因不明
      • (262-fc221) 気圧センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc222) 気圧センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc2265) エンジン燃料供給用電動吸い上げポンプ回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc2266) エンジン燃料供給回路用電動吸い上げポンプ - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc227) センサー電源 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc2272) EGR バルブ位置回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc2273) 排出ガス再循環差圧センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc2274) 排気ガス再循環差圧センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc2288) ターボチャージャー 1 速度 - データは有効だが正常動作範囲を超えている - 重大度: 小
      • (262-fc2311) 電子燃料噴射制御バルブ回路 - 条件が存在
      • (262-fc2321) エンジン クランクシャフト速度/位置 - データが不安定、断続的、または不正確
      • (262-fc2322) エンジン カムシャフト速度/位置センサー - データが不安定、断続的、または不正確
      • (262-fc234) エンジン クランクシャフト速度/位置 - データは有効だが正常動作範囲を超えている - 重大度: 大
      • (262-fc2349) EGR バルブ制御回路 - 電流が正常値を下回っているまたは開回路
      • (262-fc235) クーラント レベル - データは有効だが正常動作範囲を下回っている - 重大度: 大
      • (262-fc2353) EGR バルブ制御回路 - 電流が正常値を超えているまたは接地回路
      • (262-fc2357) EGR バルブ制御回路 - 機械系が応答していないまたは調整範囲外
      • (262-fc2363) エンジン ブレーキ アクチュエーター ドライバー出力 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc2367) エンジン ブレーキ アクチュエーター ドライバー出力 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc2373) 排気ガス バンク 1 圧力センサー 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc2374) 排気ガス バンク 1 圧力センサー 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc2375) 排気ガス再循環温度センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc2376) 排気ガス再循環温度センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc2377) ファン制御回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc238) センサー電源 3 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc2387) VGT アクチュエーター ドライバー回路 (モーター) - 機械系が応答していないまたは調整範囲外
      • (262-fc239) センサー電源 3 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc241) ホイール基準車両速度 - データが不安定、断続的、または不正確
      • (262-fc2412) ファン速度 - データが不安定、断続的、または不正確
      • (262-fc2448) クーラント レベル - データは有効だが正常動作範囲を下回っている - 重大度: 小
      • (262-fc2449) VGT アクチュエーター コントローラー - 校正範囲外
      • (262-fc245) ファン制御回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc2468) エンジン クランクシャフト速度/位置 - データは有効だが正常動作範囲を超えている - 重大度: 中
      • (262-fc2554) 排気ガス圧力 1 - データが不安定、断続的、または不正確
      • (262-fc2555) エンジン吸気ヒーター 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc2556) エンジン吸気ヒーター 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc2557) 補助 PWM ドライバー 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc2558) 補助 PWM ドライバー 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc2571) エンジン給気クーラー出口温度 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc2572) エンジン給気クーラー出口温度 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc2634) VGT アクチュエーター コントローラー - 不具合のあるインテリジェント デバイスまたはコンポーネント
      • (262-fc2635) VGT アクチュエーター ドライバー回路 - 条件が存在
      • (262-fc2636) VGT アクチュエーター ドライバー回路 - 異常な更新率
      • (262-fc2637) 後処理 1 ディーゼル酸化触媒の前面が詰まっている - 根本原因不明
      • (262-fc2638) 後処理ディーゼル酸化触媒変換効率 - データは有効だが正常動作範囲を下回っている - 重大度: 小
      • (262-fc2646) エンジン クーラント温度 - 条件が存在
      • (262-fc271) エンジン燃料ポンプ加圧アセンブリ 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc272) エンジン燃料ポンプ加圧アセンブリ 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc2771) 後処理 1 出口 NOx センサー - 異常な更新率
      • (262-fc285) SAE J1939 多重化 PGN タイムアウト エラー - 異常な更新率
      • (262-fc286) SAE J1939 多重化設定エラー - 校正範囲外
      • (262-fc288) SAE J1939 多重化リモート アクセル ペダルまたはレバー位置センサー システム - 受信ネットワーク データにエラー
      • (262-fc291) 占有データリンク エラー (OEM/車両データリンク) - 異常な更新率
      • (262-fc292) 補助温度センサー入力 1 - 特記事項
      • (262-fc293) 補助温度センサー入力 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc294) 補助温度センサー入力 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc296) 補助圧力センサー入力 2 - 特記事項
      • (262-fc2961) 排気ガス再循環温度 - データは有効だが正常動作範囲を超えている - 重大度: 小
      • (262-fc2962) 排気ガス再循環温度 - データは有効だが正常動作範囲を超えている - 重大度: 中
      • (262-fc2964) 吸気マニホールド 1 温度 - データは有効だが正常動作範囲を超えている - 重大度: 小
      • (262-fc297) 補助圧力センサー入力 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc2973) 吸気マニホールド 1 圧力 - データが不安定、断続的、または不正確
      • (262-fc2976) 後処理 1 ディーゼル エキゾースト フルード ドージング装置温度 - データが不安定、断続的、または不正確
      • (262-fc298) 補助圧力センサー入力 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc3139) エンジン空気遮断回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc3141) エンジン空気遮断回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc3142) 後処理 1 SCR 吸気温度センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc3143) 後処理 1 SCR 吸気温度センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc3144) 後処理 1 SCR 吸気温度センサー - データが不安定、断続的、または不正確
      • (262-fc3146) 後処理 1 SCR 出口温度センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc3147) 後処理 1 SCR 出口温度センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc3148) 後処理 1 SCR 出口温度センサー - データが不安定、断続的、または不正確
      • (262-fc3151) 後処理 1 SCR 触媒システムの欠落 - 条件が存在
      • (262-fc3164) 後処理 1 SCR 吸気温度 - データは有効だが正常動作範囲を超えている - 重大度: 小
      • (262-fc3165) 後処理 1 SCR 出口温度 - データは有効だが正常動作範囲を超えている - 重大度: 大
      • (262-fc322) インジェクター ソレノイド ドライバー シリンダー 1 回路 - 電流が正常値を下回っているまたは開回路
      • (262-fc3228) 後処理 1 吸気 NOx センサー - データが不安定、断続的、または不正確
      • (262-fc3229) 後処理 1 SCR 吸気温度 - データは有効だが正常動作範囲を超えている - 重大度: 大
      • (262-fc323) インジェクター ソレノイド ドライバー シリンダー 5 回路 - 電流が正常値を下回っているまたは開回路
      • (262-fc3231) 後処理 1 SCR 吸気温度 - データは有効だが正常動作範囲を超えている - 重大度: 中
      • (262-fc3232) 後処理 1 吸気 NOx センサー - 異常な更新率
      • (262-fc3235) 後処理 1 SCR 出口温度 - データは有効だが正常動作範囲を超えている - 重大度: 中
      • (262-fc3237) 後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc3238) 後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc3239) 後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc324) インジェクター ソレノイド ドライバー シリンダー 3 回路 - 電流が正常値を下回っているまたは開回路
      • (262-fc3241) 後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc3242) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク ヒーター - 機械系が応答していないまたは調整範囲外
      • (262-fc325) インジェクター ソレノイド ドライバー シリンダー 6 回路 - 電流が正常値を下回っているまたは開回路
      • (262-fc3251) 後処理 1 ディーゼル酸化触媒吸気温度 - データは有効だが正常動作範囲を超えている - 重大度: 中
      • (262-fc3258) 後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 1 回路 - 電流が正常値を下回っているまたは開回路
      • (262-fc3261) 後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 2 回路 - 電流が正常値を下回っているまたは開回路
      • (262-fc331) インジェクター ソレノイド ドライバー シリンダー 2 回路 - 電流が正常値を下回っているまたは開回路
      • (262-fc3313) 後処理 1 ディーゼル酸化触媒吸気温度センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc3314) 後処理 1 ディーゼル酸化触媒吸気温度センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc3315) 後処理 1 ディーゼル酸化触媒吸気温度 - データが不安定、断続的、または不正確
      • (262-fc332) インジェクター ソレノイド ドライバー シリンダー 4 回路 - 電流が正常値を下回っているまたは開回路
      • (262-fc3326) SAE J1939 多重化アクセル ペダルまたはレバー センサー システム - 異常な更新率
      • (262-fc3328) トランスミッション出力シャフト速度 - 異常な更新率
      • (262-fc334) エンジン クーラント温度 - データが不安定、断続的、または不正確
      • (262-fc3341) エンジン エア フィルター差圧 - データは有効だが正常動作範囲を超えている - 重大度: 中
      • (262-fc338) アイドル シャットダウン車両補機リレー ドライバー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc339) アイドル シャットダウン車両補機リレー ドライバー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc3418) トランスミッション出力シャフト速度 - 受信ネットワーク データにエラー
      • (262-fc3422) 後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 3 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc3423) 後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 3 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc3425) 後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 3 回路 - 電流が正常値を下回っているまたは開回路
      • (262-fc343) エンジン制御モジュールの警告内部ハードウェア障害 - 不具合のあるインテリジェント デバイスまたはコンポーネント
      • (262-fc3497) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル - データは有効だが正常動作範囲を下回っている - 重大度: 小
      • (262-fc3498) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル - データは有効だが正常動作範囲を下回っている - 重大度: 中
      • (262-fc351) インジェクター電源 - 不具合のあるインテリジェント デバイスまたはコンポーネント
      • (262-fc352) センサー電源 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc3525) ホイール基準車両速度 - 受信ネットワーク データにエラー
      • (262-fc3539) エンジン吸気スロットル アクチュエーター位置センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc3541) エンジン吸気スロットル アクチュエーター位置センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc3542) エンジン吸気スロットル アクチュエーター位置センサー - データが不安定、断続的、または不正確
      • (262-fc3543) 不十分な試薬品質による NOx 限度の超過 - 条件が存在
      • (262-fc3545) 後処理 1 出口 NOx センサー - 異常な変化率
      • (262-fc3547) 後処理ディーゼル エキゾースト フルード (DEF) タンクが空 - 条件が存在
      • (262-fc3555) エンジン始動待機ランプ - 異常な更新率
      • (262-fc3558) 後処理 1 ディーゼル エキゾースト フルード ドージング装置 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc3559) 後処理 1 ディーゼル エキゾースト フルード ドージング装置 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc3562) 後処理ディーゼル エキゾースト フルード ライン ヒーター リレー - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc3563) 後処理ディーゼル エキゾースト フルード ライン ヒーター リレー - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc3567) 後処理 1 ディーゼル エキゾースト フルード ドージング バルブ 1 回路 - 電流が正常値を下回っているまたは開回路
      • (262-fc3568) 後処理 1 ディーゼル エキゾースト フルード ドージング バルブ 1 - 機械系が応答していないまたは調整範囲外
      • (262-fc3571) 後処理 1 ディーゼル エキゾースト フルード圧力センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc3572) 後処理 1 ディーゼル エキゾースト フルード圧力センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc3574) 後処理 1 ディーゼル エキゾースト フルード圧力 - データは有効だが正常動作範囲を下回っている - 重大度: 中
      • (262-fc3575) 後処理 1 ディーゼル エキゾースト フルード圧力 - データは有効だが正常動作範囲を超えている - 重大度: 中
      • (262-fc3577) 後処理ディーゼル エキゾースト フルード リターン バルブ - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc3578) 後処理ディーゼル エキゾースト フルード リターン バルブ - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc3582) 後処理 SCR 触媒変換効率 - データは有効だが正常動作範囲を下回っている - 重大度: 中
      • (262-fc3583) 後処理 1 出口 NOx センサー ヒーター - 異常な変化率
      • (262-fc3596) 後処理 1 ディーゼル エキゾースト フルード圧力 - データが不安定、断続的、または不正確
      • (262-fc3613) クーラント レベル センサー - 異常な更新率
      • (262-fc3614) クーラント レベル センサー - 受信ネットワーク データにエラー
      • (262-fc3633) エンジン ファン クラッチ 2 制御回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc3634) エンジン ファン クラッチ 2 制御回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc3649) 後処理 1 吸気 NOx センサー ヒーター - 異常な変化率
      • (262-fc3681) 後処理 1 出口 NOx センサー電源 - データが不安定、断続的、または不正確
      • (262-fc3682) 後処理 1 吸気 NOx センサー電源 - データが不安定、断続的、または不正確
      • (262-fc3697) エンジン制御モジュール キャリブレーション メモリ - 不具合のあるインテリジェント デバイスまたはコンポーネント
      • (262-fc3712) 後処理 SCR オペレーター誘導 - データは有効だが正常動作範囲を超えている - 重大度: 大
      • (262-fc3714) エンジン保護トルク低下 - 条件が存在
      • (262-fc3717) 後処理 1 出口 NOx センサー - 校正範囲外
      • (262-fc3718) 後処理 1 吸気 NOx - 校正範囲外
      • (262-fc3724) バッテリ 1 電圧 - データは有効だが正常動作範囲を下回っている - 重大度: 小
      • (262-fc3725) 後処理 1 吸気 NOx センサー - 異常な変化率
      • (262-fc3727) 高圧コモン レール燃料圧力安全バルブ - 機械系が応答していないまたは調整範囲外
      • (262-fc3737) エンジン スターター モード過剰クランキング保護 - 条件が存在
      • (262-fc3741) 高圧コモン レール燃料圧力安全バルブ - データは有効だが正常動作範囲を超えている - 重大度: 大
      • (262-fc3748) 後処理 1 吸気 NOx センサー - データが合理的ではない - ハイにドリフト
      • (262-fc3749) 後処理 1 出口 NOx センサー - データが合理的ではない - ハイにドリフト
      • (262-fc3765) 補助温度センサー入力 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc3766) 補助温度センサー入力 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc383) エンジン吸気ヒーター 1 回路 - 電流が正常値を下回っているまたは開回路
      • (262-fc3843) クルーズ コントロール無効化コマンド - 異常な更新率
      • (262-fc386) センサー電源 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc3867) 後処理ディーゼル エキゾースト フルード品質 - データは有効だが正常動作範囲を下回っている - 重大度: 中
      • (262-fc3868) 後処理ディーゼル エキゾースト フルード品質 - 異常な更新率
      • (262-fc3876) 後処理ディーゼル エキゾースト フルード品質センサー - 機械系が応答していないまたは調整範囲外
      • (262-fc3877) 後処理ディーゼル エキゾースト フルード品質センサー - 不具合のあるインテリジェント デバイスまたはコンポーネント
      • (262-fc3878) 後処理ディーゼル エキゾースト フルード品質 - データが不安定、断続的、または不正確
      • (262-fc415) エンジン オイル ライフル圧力 - データは有効だが正常動作範囲を下回っている - 重大度: 大
      • (262-fc4152) 後処理選択触媒還元温度センサー モジュール - 異常な更新率
      • (262-fc4155) 後処理 1 ディーゼル エキゾースト フルード ドージング装置ヒーター リレー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc4156) 後処理 1 ディーゼル エキゾースト フルード ドージング装置ヒーター リレー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc4157) 後処理ディーゼル エキゾースト フルード リターン バルブ - 機械系が応答していないまたは調整範囲外
      • (262-fc4159) 後処理選択触媒還元温度センサー モジュール - 不具合のあるインテリジェント デバイスまたはコンポーネント
      • (262-fc4164) 後処理選択触媒還元温度センサー モジュール - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc4165) 後処理選択触媒還元温度センサー モジュール - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc4166) 後処理選択触媒還元温度センサー モジュール - データは有効だが正常動作範囲を超えている - 重大度: 中
      • (262-fc4168) 後処理 1 ディーゼル エキゾースト フルード ドージング装置 1 ヒーター回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc4169) 後処理 1 ディーゼル エキゾースト フルード ドージング装置 1 ヒーター回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc4171) 後処理 1 ディーゼル エキゾースト フルード ドージング装置 1 ヒーター - データは有効だが正常動作範囲を下回っている - 重大度: 中
      • (262-fc418) 燃料水混入インジケーター - データは有効だが正常動作範囲を超えている - 重大度: 小
      • (262-fc4213) 後処理再生抑制スイッチ - データが不安定、断続的、または不正確
      • (262-fc4215) アンチロック ブレーキ (ABS) がアクティブ - 条件が存在
      • (262-fc4233) 後処理 1 ディーゼル エキゾースト フルード温度 2 センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc4234) 後処理 1 ディーゼル エキゾースト フルード温度 2 センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc4243) 後処理 1 ディーゼル エキゾースト フルード温度 2 - 異常な変化率
      • (262-fc4249) 後処理 1 ディーゼル エキゾースト フルード注入温度 - 異常な変化率
      • (262-fc4251) 後処理 1 ディーゼル エキゾースト フルード ドージング装置ヒーター温度 - 異常な変化率
      • (262-fc4261) 後処理選択触媒還元温度センサー モジュール - 根本原因不明
      • (262-fc4277) 後処理ディーゼル エキゾースト フルード品質 - 異常な変化率
      • (262-fc428) 燃料水混入インジケーター センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc4289) アクセル ペダルまたはレバー位置センサー 1 回路周波数 - 異常な周波数、パルス幅またはパルス周期
      • (262-fc429) 燃料水混入インジケーター センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc432) アクセル ペダルまたはレバー アイドル妥当性確認スイッチ回路 - 校正範囲外
      • (262-fc435) エンジン オイル ライフル圧力 - データが不安定、断続的、または不正確
      • (262-fc436) 吸気マニホールド 1 温度 - データが不安定、断続的、または不正確
      • (262-fc441) バッテリ 1 電圧 - データは有効だが正常動作範囲を下回っている - 重大度: 中
      • (262-fc442) バッテリ 1 電圧 - データは有効だが正常動作範囲を超えている - 重大度: 中
      • (262-fc4429) イグニッション オンで電源喪失 - データが不安定、断続的、または不正確
      • (262-fc449) インジェクター測定レール 1 圧力 - データは有効だが正常動作範囲を超えている - 重大度: 大
      • (262-fc451) インジェクター測定レール 1 圧力センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc4517) 車両識別番号 - 校正範囲外
      • (262-fc452) インジェクター測定レール 1 圧力センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc4533) 後処理 1 ディーゼル酸化触媒出口ガス温度 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc4534) 後処理 1 ディーゼル酸化触媒出口ガス温度 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc4572) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク温度 - 異常な変化率
      • (262-fc4585) 後処理 1 SCR 触媒システム - 特記事項
      • (262-fc4677) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル - 異常な変化率
      • (262-fc4731) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク温度センサー - 校正範囲外
      • (262-fc4732) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル センサー - 校正範囲外
      • (262-fc4734) 補助入力/出力 1 - 特記事項
      • (262-fc4737) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク温度 - 根本原因不明
      • (262-fc4739) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル センサー - 根本原因不明
      • (262-fc4745) 後処理 1 ディーゼル エキゾースト フルード温度 2 - 根本原因不明
      • (262-fc4768) 後処理 1 ディーゼル エキゾースト フルード特性 - 根本原因不明
      • (262-fc4769) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル センサー - 異常な変化率
      • (262-fc4789) ファン速度 - データは有効だが正常動作範囲を超えている - 重大度: 大
      • (262-fc4791) ファン速度 - データは有効だが正常動作範囲を下回っている - 重大度: 大
      • (262-fc483) インジェクター測定レール 2 圧力センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc484) インジェクター測定レール 2 圧力センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc4842) 後処理ディーゼル エキゾースト フルード品質 - データは有効だが正常動作範囲を超えている - 重大度: 小
      • (262-fc4863) 後処理 SCR オペレーター誘導がアクティブ - 条件が存在
      • (262-fc4865) エンジン クーラント レベル 2 センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc4866) エンジン クーラント レベル 2 センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc488) 吸気マニホールド 1 温度 - データは有効だが正常動作範囲を超えている - 重大度: 中
      • (262-fc4951) ECU 電力維持ランプ回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc4952) ECU 電力維持ランプ回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc4956) 可変容量ターボチャージャー アクチュエーター ソフトウェア - 校正範囲外
      • (262-fc4957) 可変容量ターボチャージャー アクチュエーター ソフトウェア - 条件が存在
      • (262-fc497) 複数装置同期化スイッチ - データが不安定、断続的、または不正確
      • (262-fc515) センサー電源 6 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc516) センサー電源 6 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc5177) 可変容量ターボチャージャー アクチュエーター ソフトウェア - 異常な更新率
      • (262-fc523) 補助中間 (PTO) 速度スイッチ妥当性確認 - データが不安定、断続的、または不正確
      • (262-fc527) 補助入力/出力 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc5278) 後処理 1 ディーゼル エキゾースト フルード ドージング システム凍結 - 条件が存在
      • (262-fc529) 補助入力/出力 3 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc5386) 後処理 1 ディーゼル酸化触媒出口ガス温度 - データが不安定、断続的、または不正確
      • (262-fc5387) 後処理 1 ディーゼル酸化触媒出口ガス温度 - データは有効だが正常動作範囲を超えている - 重大度: 大
      • (262-fc5388) 後処理 1 ディーゼル酸化触媒出口ガス温度 - データは有効だが正常動作範囲を超えている - 重大度: 中
      • (262-fc5389) 後処理 1 ディーゼル酸化触媒出口ガス温度 - データは有効だが正常動作範囲を超えている - 重大度: 小
      • (262-fc5391) 後処理ディーゼル酸化触媒温度センサー モジュール - 異常な更新率
      • (262-fc5392) 後処理ディーゼル酸化触媒温度センサー モジュール - 不具合のあるインテリジェント デバイスまたはコンポーネント
      • (262-fc5393) 後処理ディーゼル酸化触媒温度センサー モジュール - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc5394) 後処理ディーゼル酸化触媒温度センサー モジュール - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc5395) 後処理ディーゼル酸化触媒温度センサー モジュール - 根本原因不明
      • (262-fc5396) 後処理ディーゼル酸化触媒温度センサー モジュール - データは有効だが正常動作範囲を超えている - 重大度: 中
      • (262-fc553) インジェクター測定レール 1 圧力 - データは有効だが正常動作範囲を超えている - 重大度: 中
      • (262-fc555) クランクケース圧力 - データは有効だが正常動作範囲を超えている - 重大度: 中
      • (262-fc556) クランクケース圧力 - データは有効だが正常動作範囲を超えている - 重大度: 大
      • (262-fc5576) エンジン エア フィルター差圧 - データは有効だが正常動作範囲を超えている - 重大度: 小
      • (262-fc5585) 高圧コモン レール燃料圧力安全バルブ - データは有効だが正常動作範囲を超えている - 重大度: 小
      • (262-fc559) インジェクター測定レール 1 圧力 - データは有効だが正常動作範囲を下回っている - 重大度: 中
      • (262-fc5617) 後処理 1 ディーゼル酸化触媒システム - 特記事項
      • (262-fc5631) システム タイムアウトにより SCR システムのクリーニングが抑制 - 条件が存在
      • (262-fc5632) 抑制スイッチによる SCR システム クリーニングの抑制 - 条件が存在
      • (262-fc5653) SCR オペレーター誘導オーバーライド スイッチ - 異常な更新率
      • (262-fc5654) SCR オペレーター誘導オーバーライド スイッチ - 校正範囲外
      • (262-fc5689) 後処理 1 出口 NOx センサー - 根本原因不明
      • (262-fc584) エンジン スターター モーター リレー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc585) エンジン スターター モーター リレー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc5879) 電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc5881) 電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc5882) 電子スロットル制御アクチュエーター - 機械系が応答していないまたは調整範囲外
      • (262-fc5938) 後処理 1 ディーゼル微粒子捕集フィルターの条件がアクティブ再生に不適合 - 特記事項
      • (262-fc5939) 機械の制限付き動作 - 異常な更新率
      • (262-fc5941) 機械の制限付き動作 - 受信ネットワーク データにエラー
      • (262-fc595) ターボチャージャー 1 速度 - データは有効だが正常動作範囲を超えている - 重大度: 中
      • (262-fc599) 補助コマンド デュアル出力シャットダウン - 特記事項
      • (262-fc6256) バッテリ 1 電圧 - データは有効だが正常動作範囲を超えている - 重大度: 小
      • (262-fc6257) バッテリ 1 電圧 - データは有効だが正常動作範囲を下回っている - 重大度: 小
      • (262-fc6258) エンジン燃料供給用電動吸い上げポンプ - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc6259) エンジン燃料供給用電動吸い上げポンプ - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc6263) ファン制御回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc6264) ファン制御回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc6418) エンジン ブレーキ アクチュエーター ドライバー 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc6419) エンジン ブレーキ アクチュエーター ドライバー 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc6421) エンジン ブレーキ アクチュエーター ドライバー出力 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc6422) エンジン ブレーキ アクチュエーター ドライバー出力 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc6456) エンジン ファン クラッチ 2 制御回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc6457) エンジン ファン クラッチ 2 制御回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc6458) 後処理 1 吸気 NOx センサー - データが合理的ではない - ハイにドリフト
      • (262-fc6459) 後処理 1 吸気 NOx センサー - データが合理的ではない - ローにドリフト
      • (262-fc6462) 後処理 1 出口 NOx センサー - データが合理的ではない - ハイにドリフト
      • (262-fc6463) 後処理 1 出口 NOx センサー - データが合理的ではない - ローにドリフト
      • (262-fc6464) 後処理 1 出口 NOx - データが不安定、断続的、または不正確
      • (262-fc6467) ファン速度 - データは有効だが正常動作範囲を超えている - 重大度: 小
      • (262-fc6468) ファン速度 - データは有効だが正常動作範囲を下回っている - 重大度: 小
      • (262-fc6469) ファン速度 - データが不安定、断続的、または不正確
      • (262-fc6471) エンジン ファン ブレード ピッチ位置センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc6472) エンジン ファン ブレード ピッチ位置センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc6473) エンジン ファン ブレード ピッチ - データが不安定、断続的、または不正確
      • (262-fc6475) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク ヒーター - 機械系が応答していないまたは調整範囲外
      • (262-fc6476) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク ヒーター - データは有効だが正常動作範囲を下回っている - 重大度: 中
      • (262-fc6477) 後処理ディーゼル エキゾースト フルード ライン ヒーター リレー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc6478) 後処理ディーゼル エキゾースト フルード ライン ヒーター リレー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc6479) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク ヒーター回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc6481) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク ヒーター回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc6482) 後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 1 回路 - 電流が正常値を下回っているまたは開回路
      • (262-fc6483) 後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 2 回路 - 電流が正常値を下回っているまたは開回路
      • (262-fc6484) 後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 3 回路 - 電流が正常値を下回っているまたは開回路
      • (262-fc649) エンジン オイル交換間隔 - 条件が存在
      • (262-fc6493) 電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc6494) 電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc6496) 電子スロットル制御アクチュエーター ドライバー回路 - 電流が正常値を下回っているまたは開回路
      • (262-fc6497) エンジン吸気スロットル アクチュエーター位置センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc6498) エンジン吸気スロットル アクチュエーター位置センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc6499) ECU 電源出力供給電圧 1 - データは有効だが正常動作範囲を下回っている - 重大度: 小
      • (262-fc6511) ECU 電力維持ランプ回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc6513) 後処理 1 ディーゼル エキゾースト フルード ドージング装置 1 ヒーター - データは有効だが正常動作範囲を下回っている - 重大度: 小
      • (262-fc6517) 後処理 SCR 触媒変換効率 - データは有効だが正常動作範囲を下回っている - 重大度: 小
      • (262-fc6521) 後処理 1 出口 NOx センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc6522) クーラント レベル センサー 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc6523) クーラント レベル センサー 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc6526) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル センサー - 校正範囲外
      • (262-fc6527) 後処理ディーゼル エキゾースト フルード リターン バルブ - 機械系が応答していないまたは調整範囲外
      • (262-fc6529) 後処理 1 ディーゼル エキゾースト フルード ドージング装置ヒーター リレー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc6531) 後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc6532) 後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc6533) 後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc6534) 後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc6535) 後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 3 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc6536) 後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 3 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc6539) 後処理 1 ディーゼル酸化触媒吸気温度 - データが不安定、断続的、または不正確
      • (262-fc6556) エンジン吸気ヒーター 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc6557) エンジン吸気ヒーター 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc6559) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク温度センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc6562) 後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル センサー - 根本原因不明
      • (262-fc6563) PTO ガバナーの状態 - データが不安定、断続的、または不正確
      • (262-fc6565) 後処理 1 出口 NOx センサー - 異常な変化率
      • (262-fc6568) 後処理再生抑制スイッチ - データが不安定、断続的、または不正確
      • (262-fc6569) 後処理 1 SCR 出口温度センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc6571) 後処理 1 SCR 出口温度センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc6581) 後処理 1 出口 NOx センサー ヒーター - 異常な変化率
      • (262-fc6582) 後処理 1 出口 NOx センサー電源 - データが不安定、断続的、または不正確
      • (262-fc6583) 補助温度センサー入力 1 - 特記事項
      • (262-fc6584) 補助圧力センサー入力 2 - 特記事項
      • (262-fc6597) システム タイムアウトにより SCR システムのクリーニングが抑制 - 条件が存在
      • (262-fc6619) 後処理 1 ディーゼル エキゾースト フルード温度 2 - 異常な変化率
      • (262-fc6634) 後処理 1 SCR システムの条件がアクティブ クリーニングに不適合 - 特記事項
      • (262-fc6726) 後処理 1 ディーゼル酸化触媒の欠落 - 異常な更新率
      • (262-fc687) ターボチャージャー 1 速度 - データは有効だが正常動作範囲を下回っている - 重大度: 中
      • (262-fc689) エンジン クランクシャフト速度/位置 - データが不安定、断続的、または不正確
      • (262-fc691) ターボチャージャー 1 コンプレッサー吸気温度回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc692) ターボチャージャー 1 コンプレッサー吸気温度回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc7285) エンジン保護トルク低下 - 特記事項
      • (262-fc731) エンジン速度/位置カムシャフトとクランクシャフトの不整合 - 機械系が応答していないまたは調整範囲外
      • (262-fc741) ターボチャージャー 1 コンプレッサー吸気圧力回路 - 電圧が正常値を超えているまたは高圧源に短絡している
      • (262-fc742) ターボチャージャー 1 コンプレッサー吸気圧力回路 - 電圧が正常値を下回っているまたは低圧源に短絡している
      • (262-fc743) ターボチャージャー 1 コンプレッサー吸気圧力 - データが不安定、断続的、または不正確
      • (262-fc778) エンジン カムシャフト速度/位置センサー - データが不安定、断続的、または不正確
    • TT章: 故障診断（新規格）
      • (ja00-ttecm) ECM通信が不能の故障診断ツリー


ECM - 通信障害時の故障診断ツリー

症状

    • 通信障害が発生し、エンジンが始動しない
    • 通信障害が発生したが、エンジンは始動する
    • INSITE™電子整備用ツールに関連した通信障害が発生した
    • ECMの一部とは通信できるが、マルチモジュール型エンジンの全ECMとは通信できない

この症状ツリーの使い方

このトラブルシューティング手順は、サービスツールとECM間で発生するJ1939とJ1587のデータリンク通信の故障診断に使用することができます。この故障診断ツリーをサポートするには、4つの手順が必要です。4つの手順とは、「022-999整備用ツールとハードウェア - 概要」、「019-165 Gas Plus Electronic Control System Troubleshooting and Repair Manual, Bulletin 4021317」、「019-165 Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair, Bulletin 4021493, SAE J1939 Datalink Circuit」、「019-166 in the Gas Plus Electronic Control System Troubleshooting and Repair Manual, Bulletin 4021317 SAE J1587 Datalink Circuit」、および「019-428 Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair, Bulletin 4021493, Engine Datalinks」です。故障診断の各ステップを実行する時は、QuickServeからこれらの手順の最新版をダウンロードして下さい。

この手順の故障診断の各ステップは、前回の各ステップで得られた情報に基づいています。故障診断の各ステップは、故障診断手順で指定された流れで実行する必要があります。

この故障診断手順はいくつかのエンジンファミリーをカバーしています。そのため、一部の指示内容は汎用的な記述になっています。特定のエンジンファミリーに関する故障診断および修理マニュアルに記載された特定のエンジンの文書を用いて、要求された手順および措置をそのエンジンに対して実施して下さい。

ショップトーク

この故障診断ツリーに示された故障診断の各ステップは、以下の3つの基本理念によって定義され、その順序が決められています。

  • システムの各部品の故障診断を行う前に、高水準のシステム動作を確認して下さい。その目的は、システムの動作状態を知り、故障診断の次のステップを決めることです。
  • ベンチトップハーネスを使用してECMを車両から切り離し、通信障害の原因になっている車両の問題からECMを分離させて下さい。
  • システムの各部品を故障診断する前に、二台目の車両または二番目のECMを使用して、高水準のシステムの問題を特定して下さい。

手順 1 - INSITE™電子整備用ツールのエラーコードの確認

手順 1A - INSITE™電子整備用ツールのエラーコード5023を確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™電子整備用ツールのエラーコード5023を確認して下さい。
  • INSITE™を使用してエラーコードを確認して下さい。

INSITE™電子整備用ツールのエラーコード5023が発生しているか。

INSITE™電子整備用ツールのエラーコード5023が発生しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 2A

へ進んでください。 1B

手順 1B - INSITE™電子整備用ツールのエラーコード5080または5081を確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™のエラーコード5080または5081を確認して下さい。
  • INSITE™を使用してエラーコードを確認して下さい。

INSITE™電子整備用ツールのエラーコード5080または5081が発生しているか。

INSITE™電子整備用ツールのエラーコード5080または5081が発生しているか。
YES NO

ECMのキャリブレーションデータをダウンロードして下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 1C

手順 1C - INSITE™電子整備用ツールのその他のエラーコードを確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™電子整備用ツールのエラーコードで、5023、5080、および5081以外のエラーコードが発生しているか。
  • INSITE™を使用してエラーコードを確認して下さい。

INSITE™電子整備用ツールのエラーコードで、5023、5080、および5081以外のエラーコードが発生しているか。

INSITE™電子整備用ツールのエラーコードで、5023、5080、および5081以外のエラーコードが発生しているか。
YES NO

「INSITE™ Electronic Service Tool Manual for Troubleshooting Guidelines」を参照して下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 1D

手順 1D - ECMのパスワードを確認して下さい。

条件

  • INSITE™電子整備用ツールを接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

ECMがパスワードで保護されている事が、INSITE™電子整備用ツールで示されているか。
  • INSITE™電子整備用ツールを接続して下さい。

ECMがパスワードで保護されている事が、INSITE™電子整備用ツールで示されているか。

ECMがパスワードで保護されている事が、INSITE™電子整備用ツールで示されているか。
YES NO

正しいパスワードを入力して下さい。

パスワードが無効な場合は、顧客に連絡して現在のパスワードを確認してください。顧客からパスワードの情報が得られない場合は、「INSITE™電子整備用ツールマニュアル」のパスワードの消去の項を参照して下さい。ECMのパスワード削除が必要な場合は、通常の保証が適用されます。

 修理なし

へ進んでください。 修理完了

へ進んでください。 2A

手順 2 - 最初のデータリンクアダプタとINSITE™電子整備用ツールの確認

手順 2A - 最初のデータリンクアダプタを確認して下さい。

条件

  • データリンクアダプタは、車両のOEMデータリンクコネクタに接続されています。
  • INSITE™電子整備用ツールのコンピュータは、接続しないで下さい。
  • 注記: 3ピンのエンジンデータリンクコネクタに接続されている場合、通信ランプは明滅しません。ステップ2Bに進んで下さい。

対策

キースイッチをオン位置にして下さい。。

データリンクアダプタの通信ランプは明滅しているか。

  • インラインでJ1708の点灯
  • インラインⅡ、インライン４、およびインライン５用のJ1708またはJ1939。

データリンクアダプタの通信ランプは明滅しているか。

  • インラインでJ1708の点灯
  • インラインⅡ、インライン４、およびインライン５用のJ1708またはJ1939。
YES NO

修理なし

 修理なし

2C

へ進んでください。 2B

手順 2B - データリンクアダプタのリセットを確認して下さい。

条件

INSITE™電子整備用ツールを車両に接続して下さい。

対策

データリンクアダプタのリセットを確認して下さい。
  • データリンクアダプタを電源から切り離して下さい。
  • 30秒間ほど、切り離したままにして下さい。
  • インラインアダプタを再び電源に接続して下さい。
  • キースイッチをオンの位置にして下さい。

ECMは通信をしているか。

ECMは通信をしているか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 3A

手順 2C - 最初のINSITE™電子整備用ツールを確認して下さい。

条件

  • INSITE™電子整備用ツールを車両に接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

INSITE™電子整備用ツールのコンピュータを再ブートして下さい。
  • INSITE™電子整備用ツールを起動して下さい。
  • 通信できるか確認して下さい。

ECMは通信をしているか。

ECMは通信をしているか。
YES | NO
修理なし | 修理なし

へ進んでください。 修理完了

へ進んでください。 2D

手順 2D - データリンクアダプタの動作を確認して下さい。

条件

なし

対策

インラインまたはインラインⅠデータリンクアダプタが、ECMとの通信に使用されているか確認して下さい。

データリンクアダプタの識別については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapters」を参照して下さい。

ECMとの通信にインラインまたはインラインIを使用しているか。

ECMとの通信にインラインまたはインラインIを使用しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 8A

へ進んでください。 2E

手順 2E - データリンクアダプタのファームウェアを確認して下さい。

条件

なし

対策

データリンクアダプタのファームウェアバージョンが、ECMと互換性があるか確認して下さい。

データリンクアダプタの識別については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapters」を参照して下さい。

ファームウェアのバージョンはECMと互換性があるか。

ファームウェアのバージョンはECMと互換性があるか。
YES NO
修理なし

正しいバージョンのファームウェアをロードして下さい。

へ進んでください。 8A

へ進んでください。 2C

手順 3 - ベンチ通信のセットアップ（設定内容）の確認

手順 3A - ベンチセットアップの可用性を確認して下さい。

条件

  • ベンチセットアップは利用可能です。

対策

ベンチセットアップが利用可能か確認して下さい。

ベンチセットアップは利用できるか。

ベンチセットアップは利用できるか。
YES | NO
修理なし | 修理なし

へ進んでください。 3B

へ進んでください。 3A-1

手順 3A-1 - エンジンの始動を確認して下さい。

条件

  • なし

対策

エンジンが始動するか確認して下さい。

エンジンは始動するか。

エンジンは始動するか。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4A

手順 3B - 初期のベンチセットアップの通信を確認して下さい。

条件

  • 前回の確認で使用したものと同じINSITE™電子整備用ツールのコンピュータを使用して下さい。
  • ベンチセットアップはECMに接続して下さい。
  • ベンチトップキャリブレーションハーネスのキースイッチをON位置にして下さい。

対策

ベンチセットアップを用いてECMとの通信を試して下さい。

ECMはベンチセットアップを用いて通信を行うことができるか。

ECMはベンチセットアップを用いて通信を行うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 3B-1

へ進んでください。 3C

手順 3B-1 - エンジンの始動を確認して下さい。

条件

  • なし

対策

ベンチトップキャリブレーションケーブルをECMから外して下さい。オリジナルのエンジンまたはOEMのワイヤリングハーネスコネクタを、ECMに再び接続して下さい。エンジンが始動するか確認して下さい。

エンジンは始動するか。

エンジンは始動するか。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4A

手順 3C - ベンチセットアップに対する二台目の車両または二番目のECMの可用性を確認して下さい。

条件

  • 二台目の車両または二番目のECMのテストでの利用可能です。

対策

ベンチセットアップへの接続に、二台目の車両または二番目のECMを利用できるか確認して下さい。

ベンチセットアップへの接続に、二台目の車両または二番目のECMを利用できるか。

ベンチセットアップへの接続に、二台目の車両または二番目のECMを利用できるか。
YES | NO
修理なし | 修理なし

へ進んでください。 3D

へ進んでください。 3E

手順 3D - 最初のベンチセットアップの機能を確認して下さい。

条件

  • 障害が発生した車両で最初に用いたものと同じINSITE™電子整備用ツールのコンピュータおよびベンチセットアップツールを使用して下さい。
  • ベンチセットアップを、二台目の車両または二番目のECMに接続して下さい。
  • ベンチトップキャリブレーションハーネスのキースイッチをON位置にして下さい。

対策

ベンチセットアップを使用して、二台目の車両のECMまたは予備のECMとの通信を試行して下さい。

二番目のECMはベンチセットアップを用いて通信うことができるか。

二番目のECMはベンチセットアップを用いて通信うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 11A

へ進んでください。 3E

手順 3E - ベンチセットアップのハードウェアを故障診断して下さい。

条件

  • なし

対策

ベンチキャリブレーションケーブル、ベンチキャリブレーションハーネス、およびシリアルケーブルの故障診断を実施して下さい。
  • ベンチキャリブレーションケーブル、ベンチキャリブレーションハーネス、およびシリアルケーブルを評価するために、故障診断手順を実施して下さい。該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「Resistance Check - Serial Cable, Benchtop Calibration Harness, Benchtop Calibration Cable」を参照して下さい。

ベンチセットアップの確認結果はOKか。

ベンチセットアップの確認結果はOKか。
YES NO
修理なし

ベンチキャリブレーションケーブル、ベンチキャリブレーションハーネス、およびシリアルケーブルを修理または交換して下さい。

へ進んでください。 3F

へ進んでください。 3B

手順 3F - データリンクアダプタ交換を確認して下さい。

条件

  • なし

対策

交換したデータリンクを使用して、ベンチセットアップとの通信を試行して下さい。

ベンチセットアップは、交換したデータリンクアダプタを使用して、二番目のECMと通信しているか。

ベンチセットアップは、交換したデータリンクアダプタを使用して、二番目のECMと通信しているか。
YES NO

交換したデータリンクアダプタを使用して下さい。

ベンチセットアップの障害が見つかりました。ベンチセットアップを再び故障診断して下さい。

へ進んでください。 3B

へ進んでください。 3E

手順 4 - ECMの電源投入回路の確認

手順 4A - エンジン構成を確認して下さい。

条件

  • なし

対策

エンジンに燃料遮断弁が搭載されているか確認して下さい。

エンジンには、燃料遮断弁が搭載されているか。

エンジンには、燃料遮断弁が搭載されているか。
YES | NO
修理なし | 修理なし

へ進んでください。 4A-1

へ進んでください。 4A-2

手順 4A-1 - 燃料遮断弁の電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

燃料遮断弁のポストからエンジンブロックのアース部までの電圧を測定して下さい。

電圧は12Vと24Vの二系統があり、燃料遮断弁の電圧は車両のシステム電圧の1V以内でなければなりません。

燃料遮断弁の電圧は、車両のシステム電圧の1V以内か。

燃料遮断弁の電圧は、車両のシステム電圧の1V以内か。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4B

手順 4A-2 - クーラント温度センサ信号の電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。
  • クーラント温度センサのコネクタを外して下さい。

対策

ワイヤリングハーネスコネクタの位置で、クーラント温度センサの2つのピン間の電圧を測定して下さい。

コネクタピンの識別は、回路図または配線図を参照して下さい。

クーラント温度センサの信号電圧は4.5V以上か。

クーラント温度センサの信号電圧は4.5V以上か。
YES | NO
修理なし | 修理なし

へ進んでください。 5A

へ進んでください。 4B

手順 4B - ECMのキースイッチの電圧を確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMからのキースイッチ信号を含むワイヤリングハーネスのコネクタを外して下さい。
  • キースイッチをオンの位置にして下さい。

対策

ワイヤリングハーネスのキースイッチ入力信号ケーブルからエンジンブロックのアース間の電圧を測定して下さい。

コネクタピンの識別は、回路図または配線図を参照して下さい。

キースイッチの電圧は、車両のシステム電圧のDC1V以内か。

キースイッチの電圧は、車両のシステム電圧のDC1V以内か。
YES NO
修理なし

キースイッチの信号を含むワイヤリングハーネスを修理/交換するか、キースイッチを修理/交換するか、またはバッテリの接続を確認して下さい。「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair, Bulletin 4021493」の手順019-064または019-064を参照して下さい。

それでもエンジンが始動しない場合は、「Engine Performance Troubleshooting Tree」を参照して下さい。

へ進んでください。 4C

へ進んでください。 修理完了

手順 4C - ECMの電源およびアースを確認して下さい。

条件

  • キースイッチをオフの位置にして下さい。
  • ECMバッテリ供給電源（-）およびバッテリ供給電源（+）の配線を含むワイヤリングハーネスのコネクタを、ECMから外して下さい。

対策

ワイヤリングハーネスコネクタの位置で、ECMバッテリ供給電源（+）のピンから、バッテリ供給電源（-）のすべてのピンまでの電圧を測定して下さい。

コネクタピンの識別は、回路図または配線図を参照して下さい。

ECMバッテリ供給電圧はバッテリ電圧と同じか。

ECMバッテリ供給電圧はバッテリ電圧と同じか。
YES NO

指定業者に連絡して下さい。

ECMを交換して下さい。「CENTRY Fuel System Troubleshooting and Repair Manual, Bulletin 3666070」の手順019-031、または「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-031を参照して下さい。

ECMバッテリ供給電源（+）およびバッテリ供給電源（-）の配線を含むワイヤリングハーネスを修理または交換して下さい。

それでもエンジンが始動しない場合は、「Engine Performance Troubleshooting Tree」を参照して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

手順 5 - イニシャル状態の電子整備用ツールの確認

手順 5A - 故障診断用に前回使用したベンチセットアップを確認

条件

  • なし

対策

ステップ3の確認で、使用したベンチセットアップでECMと正常な通信ができるか。

ステップ3の確認で、使用したベンチセットアップでECMと正常な通信ができるか。

ステップ3の確認で、使用したベンチセットアップでECMと正常な通信ができるか。
YES NO

ECMは正常です。OEMのデータリンクコネクタまたはハーネス経由の通信が不要な場合、修理は完了です。

OEMのデータリンクコネクタまたはハーネス経由の通信が必要な場合は、ステップ6Aに進んで下さい。

 修理なし

へ進んでください。 6A

へ進んでください。 5B

手順 5B - 電子整備用ツールに関する二台目の車両の可用性を確認して下さい。

条件

  • 二台目の車両のテストは利用可能です。

対策

二台目の車両を電子整備用ツールに接続可能か確認して下さい。

二台目の車両を、電子整備用ツールに接続可能か。

二台目の車両を、電子整備用ツールに接続可能か。
YES | NO
修理なし | 修理なし

へ進んでください。 5C

へ進んでください。 6A

手順 5C - イニシャル状態の電子整備用ツールの機能を確認して下さい。

条件

  • 電子整備用ツールを二台目の車両に接続して下さい。
  • キースイッチをオンの位置にして下さい。

対策

障害が発生した車両で使用したものと同じ電子整備用ツールハードウェアを用いて、二台目の車両のECMとの通信を試行して下さい。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 6A

へ進んでください。 9A

手順 6 - データリンクアダプタの電源の確認

手順 6A - データリンクアダプタを確認して下さい。

条件

  • なし

対策

インラインIのデータリンクアダプタを、INSITE™電子整備用ツールとの通信に使用しているか確認して下さい。

該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapter」を参照して下さい。

インラインIのデータリンクアダプタを、INSITE™電子整備用ツールとの通信に使用しているか。

インラインIのデータリンクアダプタを、INSITE™電子整備用ツールとの通信に使用しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 6G

へ進んでください。 6B

手順 6B - データリンクアダプタの電源を確認して下さい。

条件

  • インラインIを使用しないで下さい。
  • 電子整備用ツールのハードウェアを車両に接続して下さい。
  • INSITE™電子整備用ツールを起動して下さい。
  • キースイッチをオンの位置にして下さい。

対策

注記: インラインI以外のすべてのデータリンクアダプタ用です。

INSITE™電子整備用ツールとの通信を試行し、次にデータリンクアダプタの電源ランプが点灯するか確認して下さい。

電源ランプの点灯については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「General Information - Datalink Adapter」を参照して下さい。

データリンクアダプタの電源ランプは点灯しているか。

データリンクアダプタの電源ランプは点灯しているか。
YES | NO
修理なし | 修理なし

へ進んでください。 7A

へ進んでください。 6C

手順 6C - OEM製ダッシュコネクタ位置で、通信が試行されているかどうか確認して下さい。

条件

  • なし

対策

OEMのデータリンクダッシュコネクタ位置で、通信が試行されているかどうか確認して下さい。

OEMのデータリンクコネクタ位置で、通信が試行されているか。

OEMのデータリンクコネクタ位置で、通信が試行されているか。
YES | NO
修理なし | 修理なし

へ進んでください。 6D

へ進んでください。 6E

手順 6D - OEMのデータリンクのダッシュコネクタの電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

OEMデータリンクコネクタの供給ピンと接地ピン間の電圧を測定して下さい。

ピン配列については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載されて手順022-999「In Cab Datalink Connector or 6-pin In Cab datalink connector」を参照して下さい。

電圧はDC9V以上か。

電圧はDC9V以上か。
YES NO

データリンクアダプタを交換して下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 6F

手順 6E - データリンクアダプタの予備電源の電圧を確認して下さい。

条件

  • キースイッチをオンの位置にして下さい。

対策

データリンクアダプタのハーネスコネクタ位置で、データリンクアダプタの印加電圧を測定して下さい。

ピン配列については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「3-pin Datalink Cable」を参照して下さい。

電圧はDC9V以上か。

電圧はDC9V以上か。
YES NO

データリンクアダプタを交換して下さい。

 修理なし

へ進んでください。 修理完了

へ進んでください。 6F

手順 6F - 車両のバッテリ電圧を確認して下さい。

条件

  • なし

対策

インラインIを使用している場合以外のすべてのケースで、車両のバッテリ電圧を測定して下さい。

インラインIを使用している場合は、コンピュータから給電されるデータリンクアダプタの電圧を測定して下さい。

電圧はDC11V以上か。

電圧はDC11V以上か。
YES NO

損傷した配線を修理/交換して下さい。

バッテリの各端子を清掃するか、またはバッテリを交換して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

手順 6G - コンピュータのシリアルポートの電圧を確認して下さい。

条件

  • なし

対策

注記: インラインIの場合のみ。

コンピュータのシリアルポートの位置で、信号接地ピンとデータ端末レディ（DTR）ピン間、および信号接地ピンと送信要求（RTS）ピン間の電圧を測定して下さい。

ピン配列については、該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999「Serial Cable」を参照して下さい。

最低DC5Vが利用可能か。

最低DC5Vが利用可能か。
YES NO

データリンクアダプタを交換して下さい。

コンピュータの管理サポートセンターに連絡して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

手順 7 - データリンク回路の確認

手順 7A - J1939またはJ1587回路を確認して下さい。

条件

  • なし

対策

使用しているデータリンク回路に応じて、以下の手順に従ってJ1939またはJ1587回路の確認を行って下さい。

J1939のOEMデータリンク回路の確認については、以下の各マニュアルの手順019-165を参照して下さい。

  • 「Signature and ISX CM870 Electronic Control System Troubleshooting and Repair, Bulletin 4021334」
  • 「ISM CM870 and CM570 Electronic Control System Troubleshooting and Repair, Bulletin 4021381」
  • 「ISM CM875 Electronic Control System Troubleshooting and Repair Bulletin, 4021477」
  • 「ISX CM871 and ISM CM876 Electronic Control System Troubleshooting and Repair, Bulletin 4021560」
  • 「ISB, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, ISLe3, and QSL9 Common Rail Fuel System, CM850 Electronic Control System Troubleshooting and Repair, Bulletin 4021416」

「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-165を参照して下さい。

この手順では、抵抗値の確認、地絡の有無の確認、およびピン同士の短絡の有無の確認方法がすべて説明されています。

J1587のOEMデータリンク回路の確認については、以下の各マニュアルの手順019-166を参照して下さい。

  • 「Signature and ISX CM870 Electronic Control System Troubleshooting and Repair, Bulletin 4021334」
  • 「ISM CM870 and CM570 Electronic Control System Troubleshooting and Repair, Bulletin 4021381」
  • 「ISM CM875 Electronic Control System Troubleshooting and Repair, Bulletin 4021477」
  • 「ISX CM871 and ISM CM876 Electronic Control System Troubleshooting and Repair, Bulletin 4021560」
  • 「ISB, ISBe4, QSB4.5, QSB5.9, QSB6.7, ISC, QSC8.3, ISL, ISLe3, and QSL9 Common Rail Fuel System, CM850 Electronic Control System Troubleshooting and Repair, Bulletin 4021416」

この手順では、抵抗値の確認、地絡の有無の確認、ピン同士の短絡の有無の確認、および電圧確認の方法がすべて説明されています。

エンジンのデータリンク回路の確認については、「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順 019-428を参照して下さい。抵抗の確認を行い、地絡の有無を確認して、ピン同士の短絡の有無を確認して下さい。

回路の確認結果はOKか。

回路の確認結果はOKか。
YES NO
修理なし

データリンクに問題があるエンジンハーネスまたはOEM製ハーネスを修理/交換して下さい。

へ進んでください。 11A

へ進んでください。 修理完了

手順 8 - イニシャル状態の電子整備用ツールの確認

手順 8A - 電子整備用ツールに関する二台目の車両の可用性を確認して下さい。

条件

  • 二台目の車両のテストは利用可能です。

対策

二台目の車両を電子整備用ツールに接続可能か確認して下さい。

二台目の車両を、電子整備用ツールに接続可能か。

二台目の車両を、電子整備用ツールに接続可能か。
YES | NO
修理なし | 修理なし

へ進んでください。 8B

へ進んでください。 10A

手順 8B - イニシャル状態の電子整備用ツールの機能を確認して下さい。

条件

  • 電子整備用ツールを二台目の車両に接続して下さい。

対策

電子整備用ツールを使用して、二台目の車両のECMとの通信を試行して下さい。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。

二番目のECMは電子整備用ツールを用いて通信を行うことができるか。
YES | NO
修理なし | 修理なし

へ進んでください。 11A

へ進んでください。 10A

手順 9 - 電子整備用ツールの詳細確認

手順 9A - 電子整備用ツールのハードウェアを故障診断して下さい。

条件

  • なし

対策

電子整備用ツールのハードウェアを評価するために、以下の故障診断手順を実行して下さい。
  • データリンクアダプタケーブル
  • データリンクアダプタの電源ケーブル
  • データリンクアダプタ
  • シリアルケーブル
  • コンピュータ

該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順022-999を参照して下さい。以下の確認を行って下さい。022-999 初期確認 - INSITE™電子整備用ツール、初期確認 - データリンクアダプタ、抵抗の確認 - シリアルケーブル、データリンクアダプタケーブルとデータリンクアダプタの電源ケーブルの抵抗の確認。

電子整備用ツールのハードウェアの確認結果はOKか。

電子整備用ツールのハードウェアの確認結果はOKか。
YES NO

通信エラーが見つかりました。

損傷したハードウェアを修理/交換して下さい。

へ進んでください。 1A

へ進んでください。 修理完了

手順 10 - シリアルケーブルとコンピュータの確認

手順 10A - シリアルケーブルとコンピュータの故障診断を実施して下さい。

条件

  • なし

対策

シリアルケーブルとコンピュータを評価するために、故障診断手順を実行して下さい。

手順022-999 初期確認 - INSITE™電子整備用ツール、抵抗の確認 - シリアルケーブルから、以下を確認して下さい。

シリアルケーブルとコンピュータの確認結果はOKか。

シリアルケーブルとコンピュータの確認結果はOKか。
YES NO

通信エラーが見つかりました。

損傷したハードウェアを修理/交換して下さい。

へ進んでください。 1A

へ進んでください。 修理完了

手順 11 - ROMブートのECM

手順 11A - ROMブートツールの可用性を確認して下さい。

条件

  • なし

対策

ROMブートツールが特定のECMで利用可能か確認して下さい。

ROMブートツールは利用できるか。

ROMブートツールは利用できるか。
YES NO
修理なし

指定業者に連絡して下さい。

ECMを交換して下さい。「CENTRY™ Fuel System Troubleshooting and Repair Manual, Bulletin 3666070」の手順019-031、または「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-031を参照して下さい。

へ進んでください。 11B

へ進んでください。 修理完了

手順 11B - ROMブートのECM

条件

  • なし

対策

ROMブートのECM

該当するエンジンに固有の電子制御システムの故障診断および修理マニュアルに記載された手順019-427を参照して下さい。

「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-427を参照して下さい。

ECMは通信をしているか。

ECMは通信をしているか。
YES NO

ECMを再キャリブレーションして下さい。

指定業者に連絡して下さい。

ECMを交換して下さい。「CENTRY Fuel System Troubleshooting and Repair Manual, Bulletin 3666070」の手順019-031、または「Electronic Control System QSK19 CM850, CM850 Modular Common Rail System, Troubleshooting and Repair Bulletin 4021493」の手順019-031を参照して下さい。

へ進んでください。 修理完了

へ進んでください。 修理完了

最新更新: 05-1月-2007

版権 © 2007
Cummins, Inc.
無断複写/複製/転載を禁ず


エンジン制御モジュールの重大な内部故障 - 不具合のあるインテリジェント デバイスまたはコンポーネント

故障コード 111

エンジン制御モジュールの重大な内部故障 - 不具合のあるインテリジェント デバイスまたはコンポーネント

概要

コード | 理由 | 効果
故障コード: 111 PID: S254 SPN: 629 FMI: 12/12 ランプ: 赤 SRT: | メモリ ハードウェアの誤動作または内部 ECM 電圧電源回路に関連するエンジン制御モジュール (ECM) 内部のエラー。 | エンジンが始動しないまたは始動することが困難な場合があります。
エンジン制御モジュール (ECM)

回路説明

ECM には、継続的に実行されて内部メモリをチェックする内部診断機能があります。

部品位置

エンジン制御モジュール (ECM) は、エンジンのインテーク マニホールド側に取り付けられています。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) が ECM 内部の読み込みまたは書き込みエラーを検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。
  • エンジンが始動しない場合があります。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードは、内部 ECM の問題にのみ起因する可能性があります。ECM は修理できません。

Refer to Troubleshooting Fault Code 111 .

最新更新: 25-7月-2021
版権 © 2000-2010 Cummins Inc. 無断複写/複製/転載を禁ず.


エンジン磁気速度/位置が 2 つの信号の両方を喪失 - データが不安定、断続的、または不正確

故障コード 115

エンジン磁気速度/位置が 2 つの信号の両方を喪失 - データが不安定、断続的、または不正確

概要

コード | 理由 | 効果
故障コード: 115 PID: P190 SPN: 612 FMI: 2/2 ランプ: 赤 SRT: | プライマリおよびバックアップ速度センサー信号が逆向きに接続されていることを、ECM が検出しました。 | エンジンが停止する、または始動しません。
エンジン クランクシャフト速度/位置およびカムシャフト速度/位置センサー回路

回路説明

クランクシャフト位置およびカムシャフト位置センサーは、ホール効果タイプ センサーです。エンジン制御モジュール (ECM) は、位置センサーおよびリターン回路に 5 ボルト電源を供給します。クランクシャフト速度リング上にある歯またはカムシャフト ギアの裏側にあるディンプルが位置センサを通過すると、信号が位置センサー信号回路上で生成されます。ECM がこの信号を解釈して、信号をエンジン速度に変換します。クランクシャフト ギア上の欠けている歯は、エンジンの位置を決定するために ECM によって使用されます。

部品位置

クランクシャフト位置およびカムシャフト位置センサーの場所は、エンジン モデルによって異なります。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

ECM へのクランクシャフト位置およびカムシャフト位置信号入力が逆になっていることを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードは、クランクシャフト位置センサーとカムシャフト位置センサーのワイヤリング ハーネス コネクターが逆になっていることを示しています。その結果、エンジンは始動しません。

Refer to Troubleshooting Fault Code 115 .

最新更新: 25-7月-2021


吸気マニホールド 1 圧力 - データは有効だが正常動作範囲を超えている - 重大度: 中

故障コード 124

吸気マニホールド 1 圧力 - データは有効だが正常動作範囲を超えている - 重大度: 中

概要

コード | 理由 | 効果
故障コード: 124 PID: P102 SPN: 102 FMI: 0/16 ランプ: アンバー SRT: | インテーク マニホールド 1 圧力 - データは有効だが正常動作範囲を超えている - 重大度: 中。インテーク マニホールド圧力が最高動作限度を上回っています。 | エンジン性能低下の可能性。
インテーク マニホールド圧力/温度回路

回路説明

エンジン制御モジュール (ECM) は、センサー電源回路でインテーク マニホールド圧力センサーに 5 ボルト電源を供給します。ECM はセンサー リターン回路上で接地も提供します。インテーク マニホールド圧力センサーは、インテーク マニホールド圧力センサー信号回路で ECM に信号を供給します。このセンサー信号電圧は、インテーク マニホールド内の圧力に基づいて変化します。

部品位置

インテーク マニホールド 1 圧力/温度センサーは、エア インテーク マニホールド内にあります。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

インテーク マニホールド圧力の測定値がエンジン動作状態から想定される値を上回っていることを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して最長で 5 分間アイドリングさせます。
  • INSITE 電子サービス ツールによって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • INSITE 電子サービス ツールの Reset All Faults (すべての故障をリセット) コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • 流路可変ターボチャージャーの不具合 (VGT)
  • 排気の高リストリクション
  • インテーク マニホールド圧力/温度センサーの不具合
Refer to Troubleshooting Fault Code 124 .


エンジン オイル ライフル圧力 1 センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 135

エンジン オイル ライフル圧力 1 センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 135 PID: P100 SPN: 100 FMI: 3/3 ランプ: アンバー SRT: | エンジン オイル圧力回路で、高信号電圧が検出されました。 | 性能への影響はありません。
エンジン オイル ライフル圧力センサー回路

回路説明

エンジン オイル圧力スイッチまたはオイル圧力センサーは、潤滑油の圧力を監視するためにエンジン制御モジュール (ECM) によって使用されます。オイル圧力スイッチを備えたエンジンの場合、エンジンが動作していないときは通常閉で、オイル圧力が存在するときは開です。オイル圧力センサーを備えたエンジンの場合、オイル圧力が低いときに ECM は動作状態で低信号電圧を検出します。オイル圧力が高いときに ECM は動作状態で高信号電圧を検出します。

部品位置

エンジン オイル圧力センサーは、オイル ライフル内にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン オイル圧力信号電圧が高い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • エンジン オイル圧力の測定値のデフォルト値が使用されます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

オイル圧力センサーは、その他のセンサーとエンジン ハーネス内の電源およびリターン線を共有しており、エンジン ハーネス内での開放および短絡は、複数の故障コードがアクティブになる原因となる可能性があります。故障コード 135 のトラブルシューティングの前に、複数の故障がないか確認してください。

この故障コードの考えられる原因には以下が含まれます。

エンジン オイル圧力センサー信号線内の開回路

センサー内での信号回路の電圧源への短絡

Refer to Troubleshooting Fault Code 135 .


エンジン オイル ライフル圧力 - データは有効だが正常動作範囲を下回っている - 重大度: 中

故障コード 143

エンジン オイル ライフル圧力 - データは有効だが正常動作範囲を下回っている - 重大度: 中

概要

コード | 理由 | 効果
故障コード: 143 PID: P100 SPN: 100 FMI: 1/18 ランプ: アンバー SRT: | エンジン オイル圧力信号は、エンジン オイル圧力がエンジン保護警告限度を下回っていることを示しています。 | エンジン性能低下の可能性。
エンジン オイル ライフル圧力センサー回路

回路説明

エンジン オイル圧力スイッチまたはオイル圧力センサーは、潤滑油の圧力を監視するためにエンジン制御モジュール (ECM) によって使用されます。オイル圧力スイッチを備えたエンジンの場合、エンジンが動作していないときは通常閉で、オイル圧力が存在するときは開です。オイル圧力センサーを備えたエンジンの場合、オイル圧力が低いときに ECM は動作状態で低信号電圧を検出します。オイル圧力が高いときに ECM は動作状態で高信号電圧を検出します。

部品位置

エンジン オイル圧力センサーは、オイル ライフル内にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にあり、エンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン オイル圧力が 5 秒以上にわたってエンジン保護限度より低かったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • エンジンのトルク出力が下げられます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードは、エンジン オイル圧力がエンジン保護限度より下がるとアクティブになります。低オイル圧力についてエンジンのトラブルシューティングを行います。

Refer to Troubleshooting Fault Code 143 .


エンジン クーラント温度 - データは有効だが正常動作範囲を超えている - 重大度: 中

故障コード 146

エンジン クーラント温度 - データは有効だが正常動作範囲を超えている - 重大度: 中

概要

コード | 理由 | 効果
故障コード: 146 PID: P110 SPN: 110 FMI: 0/16 ランプ: アンバー SRT: | エンジン クーラント温度がエンジン保護警告限度を超えています。 | 進行性の出力および/または速度低下の深刻度が警報の時点から増大しています。エンジン保護シャットダウン機能が有効な場合、エンジンは赤色の STOP (停止) ランプが点滅を開始した 30 秒後に停止します。
エンジン クーラント温度センサー回路

回路説明

クーラント温度センサーは、変動抵抗センサーであり、エンジン クーラントの温度を測定するために使用されます。エンジン制御モジュール (ECM) は、5 ボルトをクーラント温度信号回路に供給します。ECM はセンサーの抵抗の変化に起因する電圧の変化を観察してクーラントの温度を決定します。

部品位置

エンジン クーラント温度センサーは、サーモスタット ハウジング上にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン クーラント温度が 5 秒以上にわたって 108°C [226°F] を超えていたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • エンジンのトルク出力が下げられます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードは、クーラント温度が高クーラント温度に対するエンジン保護限度を超えたことを示しています。適用可能なエンジン サービス マニュアルの「エンジン クーラント温度が正常値を超えている」の症状トラブルシューティング ツリーを参照してください。

Refer to Troubleshooting Fault Code 146 .


アクセル ペダルまたはレバー位置 1 センサー回路周波数 - データは有効だが正常動作範囲を下回っている - 重大度: 大

故障コード 147

アクセル ペダルまたはレバー位置 1 センサー回路周波数 - データは有効だが正常動作範囲を下回っている - 重大度: 大

概要

コード | 理由 | 効果
故障コード: 147 PID: P91 SPN: 91 FMI: 1/1 ランプ: 赤 SRT: | ECM への周波数スロットル入力で、100 Hz 未満の周波数が検出されました。 | エンジンは Limp Home (リンプ ホーム) モードで動作します。
周波数スロットル回路

回路説明

このタイプのスロットル インターフェースは、可変周波数信号をスロットル信号として受け入れるように設計されています。信号の周波数がスロットル コマンドに対応する方形波ロジック レベル信号が電子コンポーネントによって生成されます。周波数の値はエンジン制御モジュール (ECM) 内での校正によって規定されます。

部品位置

スロットル位置は OEM によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

スロットル周波数が校正値を下回っていたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。
  • 修理を検証するために、エンジンを始動して、1 分間アイドリングさせます。

ショップトーク

周波数スロットルは、電圧スロットルと組み合わせて使用することも、単独で使用することもできます。

Refer to Troubleshooting Fault Code 147 .


アクセル ペダルまたはレバー位置センサー 1 - データは有効だが正常動作範囲を超えている - 重大度: 大

故障コード 148

アクセル ペダルまたはレバー位置センサー 1 - データは有効だが正常動作範囲を超えている - 重大度: 大

概要

コード | 理由 | 効果
故障コード: 148 PID: P91 SPN: 91 FMI: 0/0 ランプ: 赤 SRT: | ECM への周波数スロットル入力で、1500 Hz を超える周波数が検出されました。 | エンジンは Limp Home (リンプ ホーム) モードで動作します。
周波数スロットル回路

回路説明

このタイプのスロットル インターフェースは、可変周波数信号をスロットル信号として受け入れるように設計されています。信号の周波数がスロットル コマンドに対応する方形波ロジック レベル信号が電子コンポーネントによって生成されます。周波数の値はエンジン制御モジュール (ECM) 内での校正によって規定されます。

部品位置

スロットル位置は OEM によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

スロットル周波数が校正値を上回っていたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

周波数スロットルは、電圧スロットルと組み合わせて使用することも、単独で使用することもできます。

Refer to Troubleshooting Fault Code 148 .


エンジン クーラント温度 - データは有効だが正常動作範囲を超えている - 重大度: 大

故障コード 151

エンジン クーラント温度 - データは有効だが正常動作範囲を超えている - 重大度: 大

概要

コード | 理由 | 効果
故障コード: 151 PID: P110 SPN: 110 FMI: 0/0 ランプ: 赤 SRT: | エンジン クーラント温度がエンジン保護警告限度を超えています。 | 進行性の出力および/または速度低下の深刻度が警報の時点から増大しています。エンジン保護シャットダウン機能が有効な場合、エンジンは赤色の STOP (停止) ランプが点滅を開始した 30 秒後に停止します。
エンジン クーラント温度センサー回路

回路説明

クーラント温度センサーは、変動抵抗センサーであり、エンジン クーラントの温度を測定するために使用されます。エンジン制御モジュール (ECM) は、5 ボルトをクーラント温度信号回路に供給します。ECM はセンサーの抵抗の変化に起因する電圧の変化を観察してクーラントの温度を決定します。

部品位置

エンジン クーラント温度センサーは、サーモスタット ハウジング上にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン クーラント温度が 5 秒以上にわたって 113°C (235°F) を超えていたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。
  • エンジンのトルク出力が下げられます。
  • 最大エンジン動作速度が低下します。
  • エンジン保護シャットダウン機能が有効な場合、エンジンが停止されます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードは、クーラント温度が高クーラント温度に対するエンジン保護限度を超えたことを示しています。

Refer to Troubleshooting Fault Code 151 .


電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 175

電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 175 PID: SPN: 3464 FMI: 3/3 ランプ: 赤 SRT: | エンジン吸気スロットル アクチュエーター信号回路内のバッテリへの短絡または開回路が検出されました。 | エンジン性能低下の可能性。
エンジン吸気スロットル アクチュエーター回路

回路説明

エンジン制御モジュール (ECM) は、エンジン吸気スロットル アクチュエーターを制御します。ECM は、エンジンへの気流を調整するために、動作状態に基づいてスロットルを開閉することができます。

部品位置

エンジン吸気スロットル アクチュエーターは、給気クーラーとインテーク マニホールドの間の配管内に取り付けられています。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にあり、エンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) が、アクチュエーターがオフとなるよう命令されているときにエンジン吸気スロットル アクチュエーター信号が電圧に短絡していることを検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。
  • エンジン吸気スロットルの作動は無効化されます。エンジン吸気スロットルはデフォルトで開位置になります。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して最長で 5 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • エンジン ハーネス内の開回路またはバッテリへの短絡
  • エンジン吸気スロットル アクチュエーターの不具合
Refer to Troubleshooting Fault Code 175 .


電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 176

電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 176 PID: SPN: 3464 FMI: 4/4 ランプ: 赤 SRT: | エンジン吸気スロットル アクチュエーター信号回路内の接地への短絡が検出されました。 | エンジン性能低下の可能性。
エンジン吸気スロットル アクチュエーター回路

回路説明

エンジン制御モジュール (ECM) は、エンジン吸気スロットル アクチュエーターを制御します。ECM は、エンジンへの気流を調整するために、動作状態に基づいてスロットルを開閉することができます。

部品位置

エンジン吸気スロットル アクチュエーターは、給気クーラーとインテーク マニホールドの間の配管内に取り付けられています。

Conditions for Running the Diagnostics

この診断は、エンジン吸気スロットル アクチュエーターがオンとなるよう命令されているときに実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) が、アクチュエーターがオンとなるよう命令されているときにエンジン吸気スロットル アクチュエーター信号が接地に短絡していることを検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。
  • エンジン吸気スロットルの作動は無効化されます。エンジン吸気スロットルはデフォルトで開位置になります。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して、5 分間アイドリングさせます。5 分後、エンジンを停止し、キー サイクルを実行して、キーを 1 分間オン位置のままにします。
  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • エンジン ハーネス内の接地への短絡
  • エンジン吸気スロットル アクチュエーターの不具合
Refer to Troubleshooting Fault Code 176 .


電子スロットル制御アクチュエーター - 機械系が応答していないまたは調整範囲外

故障コード 177

電子スロットル制御アクチュエーター - 機械系が応答していないまたは調整範囲外

概要

コード | 理由 | 効果
故障コード: 177 PID: SPN: 3464 FMI: 7/7 ランプ: 赤 SRT: | エンジン吸気スロットル アクチュエーターのオートゼロ スパン チェックに失敗しました。 | エンジン性能低下の可能性。
エンジン吸気スロットル アクチュエーター回路

回路説明

エンジン制御モジュール (ECM) は、エンジン吸気スロットル アクチュエーターを制御します。ECM は、エンジンへの気流を調整するために、動作状態に基づいてスロットルを開閉することができます。

部品位置

エンジン吸気スロットル アクチュエーターは、給気クーラーとインテーク マニホールドの間の配管内に取り付けられています。

Conditions for Running the Diagnostics

最初の部分は、エンジンが始動される前にキースイッチを最初にオンにしたときに実行されます。

Conditions for Setting the Fault Codes

エンジン吸気スロットル アクチュエーターがオートゼロ スパン チェックに失敗したことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。
  • エンジン吸気スロットルの作動は無効化されます。エンジン吸気スロットルはデフォルトで開位置になります。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • キー サイクルを実行して、キー スイッチを 2 分間以上オン位置のままにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • エンジン吸気スロットル アクチュエーターの不具合
Refer to Troubleshooting Fault Code 177 .


クーラント レベル センサー 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 195

クーラント レベル センサー 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 195 PID: P111 SPN: 111 FMI: 3/3 ランプ: アンバー SRT: | エンジン クーラント レベル センサー回路で、高信号電圧が検出されました。 | 性能への影響はありません。
エンジン クーラントレベル センサー回路 - 2 線式センサー
エンジン クーラントレベル センサー回路 - 3 線式センサー

回路説明

クーラント レベル センサーは、スイッチであり、ラジエータ トップ タンク内のエンジン クーラントのレベルを測定するために使用されます。クーラント レベル センサーは、クーラントの中に浸かっており、クーラントの中に浸かっている場合とクーラントの外に出ている場合で異なる信号電圧を返します。エンジン制御モジュール (ECM) は信号電圧の変化を監視して、エンジン クーラントのレベルを決定します。

部品位置

エンジン クーラント レベル センサーは通常、ラジエータ トップ タンクまたはサージ タンク内にあります。位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン クーラント レベル センサー信号電圧が高い側に範囲外であることを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • クーラント レベルが低い場合はエンジンが保護されません。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • OEM ワイヤリング ハーネス内のバッテリへの短絡
  • OEM ワイヤリング ハーネス内の開回路
  • エンジン クーラント レベル センサーの不具合
Refer to Troubleshooting Fault Code 195 .


クーラント レベル センサー 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 196

クーラント レベル センサー 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 196 PID: P111 SPN: 111 FMI: 4/4 ランプ: アンバー SRT: | エンジン クーラント レベル センサー回路で、低信号電圧が検出されました。 | 性能への影響はありません。
エンジン クーラントレベル センサー回路 - 2 線式センサー
エンジン クーラントレベル センサー回路 - 3 線式センサー

回路説明

クーラント レベル センサーは、スイッチであり、ラジエータ トップ タンク内のエンジン クーラントのレベルを測定するために使用されます。クーラント レベル センサーは、クーラントの中に浸かっており、クーラントの中に浸かっている場合とクーラントの外に出ている場合で異なる信号電圧を返します。エンジン制御モジュール (ECM) は信号電圧の変化を監視して、エンジン クーラントのレベルを決定します。

部品位置

エンジン クーラント レベル センサーは通常、ラジエータ トップ タンクまたはサージ タンク内にあります。位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン クーラント レベル センサー信号電圧が低い側に範囲外であることを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプおよび/または不具合表示ランプ (MIL) を点灯させます。
  • クーラント レベルが低い場合はエンジンが保護されません。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 搭載診断機能 (OBD) 付きエンジンの場合、診断が実行されて合格したとき、3 回連続のトリップの後で ECM が不具合表示ランプ (MIL) を消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアし、OBD アプリケーションの MIL を消灯することができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • OEM ワイヤリング ハーネス内の接地への短絡
  • OEM ワイヤリング ハーネス内の開回路
  • エンジン クーラント レベル センサーの不具合
Refer to Troubleshooting Fault Code 196 .


気圧センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 221

気圧センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 221 PID: P108 SPN: 108 FMI: 3/3 ランプ: アンバー SRT: | 気圧回路で高信号電圧が検出されました。 | エンジン性能低下の可能性。
インテーク マニホールド圧力/温度センサー回路

回路説明

エンジン制御モジュール (ECM) は、センサー電源回路でインテーク マニホールド圧力センサーに 5 ボルト電源を供給します。ECM はセンサー リターン回路上で接地も提供します。インテーク マニホールド圧力センサーは、インテーク マニホールド圧力センサー信号回路で ECM に信号を供給します。このセンサー信号電圧は、インテーク マニホールド内の圧力に基づいて変化します。

部品位置

組み合わせターボチャージャー コンプレッサー入口圧力/温度センサーは相手先商標製造会社 (OEM) 吸気配管の内部にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

ターボチャージャー コンプレッサー入口圧力センサー信号電圧が高い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • 気圧測定値のデフォルト値が使用されます。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • アフタートリートメント システムへのディーゼル エキゾースト フルード噴射は無効です。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • エンジン ハーネス内のバッテリへの短絡
  • エンジン ハーネス内の開いているリターン回路

ターボチャージャー コンプレッサー入口圧力/温度センサーの不具合

  • エンジン制御モジュール (ECM) の不具合
Refer to Troubleshooting Fault Code 221 .


気圧センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 222

気圧センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 222 PID: P108 SPN: 108 FMI: 4/4 ランプ: アンバー SRT: | 気圧回路で低信号電圧が検出されました。 | エンジン性能低下の可能性。
ターボチャージャー コンプレッサー入口圧力センサー回路

回路説明

組み合わせターボチャージャー コンプレッサー入口圧力/温度センサーは、周囲気圧を測定するために使用されます。センサーの圧力測定部分は、エンジンが現在動作している高度に基づいて発生する大気圧の圧力変化に反応します。ターボチャージャー コンプレッサー入口圧力センサーには、5 ボルト電源回路、圧力センサー信号電圧およびリターン回路があります。車両が高高度で動作している場合、ECM は低信号電圧を検出します。車両が低高度で動作している場合、ECM は高信号電圧を検出します。

部品位置

組み合わせターボチャージャー コンプレッサー入口圧力/温度センサーは相手先商標製造会社 (OEM) 吸気配管の内部にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

ターボチャージャー コンプレッサー入口圧力センサー信号電圧が低い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • 気圧測定値のデフォルト値が使用されます。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • アフタートリートメント システムへのディーゼル エキゾースト フルード噴射は無効です。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • エンジン ハーネス内の接地への短絡
  • エンジン ワイヤリング ハーネス内の開回路

ターボチャージャー コンプレッサー入口圧力/温度センサーの不具合

  • エンジン制御モジュール (ECM) の不具合
Refer to Troubleshooting Fault Code 222 .


センサー電源 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 227

センサー電源 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 227 PID: S211 SPN: 3510 FMI: 3/3 ランプ: アンバー SRT: | センサー電源 2 番回路で高電圧が検出されました。 | エンジン性能低下の可能性。
センサー電源 2 回路

回路説明

エンジン制御モジュール (ECM) のセンサー電源 2 回路は、エンジン ハーネス上のさまざまなセンサーに 5 ボルト電源を供給します。センサー電源の識別については、配線図を参照してください。

部品位置

センサー電源 2 は、ECM のエンジン コネクター部分で発生します。エンジン ワイヤリング ハーネス内のセンサーに 5 ボルトを供給します。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

センサー電源 2 信号電圧が高い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • センサー電源 2 回路上のすべてのセンサーにデフォルト値が使用されます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

  • (+) 5 ボルト電源ラインの高電圧は、エンジン ハーネスまたはコネクター内でのバッテリ電圧への短絡または ECM の不具合に起因する可能性があります。
Refer to Troubleshooting Fault Code 227 .


クーラント レベル - データは有効だが正常動作範囲を下回っている - 重大度: 大

故障コード 235

クーラント レベル - データは有効だが正常動作範囲を下回っている - 重大度: 大

概要

コード | 理由 | 効果
故障コード: 235 PID: P111 SPN: 111 FMI: 1/1 ランプ: 赤 SRT: | エンジン クーラントが大幅に低下しています。 | エンジンは停止します。
エンジン クーラント レベル センサー回路

回路説明

クーラント レベル センサーは、スイッチであり、ラジエータ トップ タンク内のエンジン クーラントのレベルを測定するために使用されます。クーラント レベル センサーは、クーラントの中に浸かっており、クーラントの中に浸かっている場合とクーラントの外に出ている場合で異なる信号電圧を返します。エンジン制御モジュール (ECM) は信号電圧の変化を監視して、エンジン クーラントのレベルを決定します。

部品位置

エンジン クーラント レベル センサーは通常、ラジエータ トップ タンクまたはサージ タンク内にあります。位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

クーラント レベルが正常値を下回っていることを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。
  • エンジンのトルク出力が下げられます。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

クーラント レベルが一定レベル未満まで下がると出力低下が作動し、30 秒間で出力が 50 パーセント減少します。

Refer to Troubleshooting Fault Code 235 .


センサー電源 3 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 238

センサー電源 3 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 238 PID: S232 SPN: 3511 FMI: 4/4 ランプ: アンバー SRT: | エンジン速度センサーへのセンサー電源回路で、低電圧が検出されました。 | エンジンの回転がラフになる、回転が停止する、始動ができない、または始動が困難になる場合があります。
センサー電源 3 回路

回路説明

センサー電源 3 回路は、プライマリのエンジン速度/位置センサーに 5 ボルトを供給します。

部品位置

センサー電源 3 は、ECM のエンジン コネクター部分で発生します。5 VDC をエンジン クランクシャフト速度/位置センサーに供給します。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

センサー電源 3 信号電圧が低い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • バックアップのエンジン速度センサーは、エンジン速度信号用に ECM によって使用されます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

ECM はエンジン速度センサーの +5 ボルト電源回路上での電圧レベルを監視します。電圧が校正限度より低下した場合、この故障が記録されます。

この故障コードの考えられる原因には以下が含まれます。

  • エンジン ハーネス、センサーまたは ECM 内での接地への短絡
Refer to Troubleshooting Fault Code 238 .


センサー電源 3 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 239

センサー電源 3 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 239 PID: S232 SPN: 3511 FMI: 3/3 ランプ: アンバー SRT: | エンジン速度センサーへのセンサー電源回路で、高電圧が検出されました。 | エンジンの回転がラフになる、回転が停止する、始動ができない、または始動が困難になる場合があります。
センサー電源 3 回路

回路説明

センサー電源 3 回路は、プライマリのエンジン速度/位置センサーに 5 ボルトを供給します。

部品位置

センサー電源 3 は、ECM のエンジン コネクター部分で発生します。5 VDC をエンジン クランクシャフト速度/位置センサーに供給します。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

センサー電源 3 信号電圧が高い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • バックアップのエンジン速度センサーは、エンジン速度信号用に ECM によって使用されます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

  • +5 ボルト電源線の高電圧は、エンジン ハーネスまたはコネクター内でのバッテリ電圧への短絡または ECM の損傷に起因する可能性があります。
Refer to Troubleshooting Fault Code 239 .


占有データリンク エラー (OEM/車両データリンク) - 異常な更新率

故障コード 291

占有データリンク エラー (OEM/車両データリンク) - 異常な更新率

概要

コード | 理由 | 効果
故障コード: 291 PID: S248 SPN: 625 FMI: 9/9 ランプ: 赤 SRT: | エンジンが始動しない可能性があります。 | イモビライザ盗難防止デバイスは正しく動作しません。エンジンが始動しない可能性があります。
OEM/車両データ リンク回路

回路説明

イモビライザ盗難防止デバイスは、J1939 データ リンク ネットワークを介してプライマリ エンジン電子制御モジュール (ECM) に接続されています。イモビライザ盗難防止デバイスから送信されたメッセージは、Cummins ECM によって受信され、盗難防止機能の制御に使用されます。Cummins ECM およびイモビライザ盗難防止デバイスは、多重化コンポーネントの適正な動作が生じるように正しく設定することが必要です。

部品位置

SAE J1939 データ リンク配線および SAE J1939 装置は OEM オプションによって異なります。

Conditions for Running the Diagnostics

キースイッチがオン位置にある場合、診断は継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) は J1939 データ リンクを介してイモビライザ盗難防止デバイスと通信することができませんでした。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。

ショップトーク

ECM は OEM 装置から情報を受信するように設定されているが、OEM 装置はそのコンポーネントのメッセージを送信していない場合。または、多重化コンポーネントは Cummins® ECM 内で有効化されているが、コンポーネント メッセージを送信している OEM 装置のソース アドレスが Cummins® ECM 内で正しくない場合。

Refer to Troubleshooting Fault Code 291 .


補助温度センサー入力 1 - 特記事項

故障コード 292

補助温度センサー入力 1 - 特記事項

概要

コード | 理由 | 効果
故障コード: 292 PID: P441 SPN: 441 FMI: 14/14 ランプ: 赤 SRT: | 相手先商標製造会社 (OEM) 製補助温度センサー入力が OEM 校正限度を超えました。 | エンジン出力が低下します。
OEM 温度センサー回路

回路説明

相手先商標製造会社 (OEM) には、圧力または温度センサー入力を Cummins® エンジン制御モジュール (ECM) に接続する選択肢があります。接続すると、この圧力または温度センサー入力を認識する特定の校正が作成されます。OEM センサーからの圧力または温度入力が OEM によって定義されたエンジン保護限度を超えた場合、この故障コードがアクティブになります。OEM 要件に応じて、エンジン保護出力低下をこの故障コードと関連付けることができます。

部品位置

OEM 温度センサー入力および位置は異なります。センサーの位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にあり、エンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

OEM 入力装置のエンジン保護が限度を超えたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。
  • エンジン保護シャットダウン機能が有効な場合、エンジンが停止されます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

OEM センサーからの温度入力が OEM によって定義されたエンジン保護限度を超えた場合、この故障コードがアクティブになります。エンジン出力低下は OEM アプリケーションに応じて可能です。

Refer to Troubleshooting Fault Code 292 .


補助温度センサー入力 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 293

補助温度センサー入力 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 293 PID: P441 SPN: 441 FMI: 3/3 ランプ: アンバー SRT: | 相手先商標製造会社 (OEM) 製補助温度回路で、高信号電圧が検出されました。 | 性能への影響はありません。
補助温度センサー入力 1 回路

回路説明

相手先商標製造会社 (OEM) には、圧力または温度センサー入力を Cummins® エンジン制御モジュール (ECM) に接続する選択肢があります。接続すると、この圧力または温度センサー入力を認識する特定の校正が作成されます。OEM センサーからの圧力または温度入力が OEM によって定義されたエンジン保護限度を超えた場合、この故障コードがアクティブになります。OEM 要件に応じて、エンジン保護出力低下をこの故障コードと関連付けることができます。

部品位置

OEM 圧力または温度センサーの入力は、アプリケーションによって異なります。センサーの位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

キースイッチがオン位置にある場合、診断は継続的に実行されます。

Conditions for Setting the Fault Codes

OEM 温度信号回路が高い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • ハーネス、コネクターまたはセンサー内の開いているリターン回路
  • 信号回路のセンサー電源またはバッテリ電圧への短絡
Refer to Troubleshooting Fault Code 293 .


補助温度センサー入力 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 294

補助温度センサー入力 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 294 PID: P441 SPN: 441 FMI: 4/4 ランプ: アンバー SRT: | OEM 補助温度回路で、低信号電圧が検出されました。 | 性能への影響はありません。
補助温度センサー入力 1 回路

回路説明

相手先商標製造会社 (OEM) には、圧力または温度センサー入力を Cummins® エンジン制御モジュール (ECM) に接続する選択肢があります。接続すると、この圧力または温度センサー入力を認識する特定の校正が作成されます。OEM センサーからの圧力または温度入力が OEM によって定義されたエンジン保護限度を超えた場合、この故障コードがアクティブになります。OEM 要件に応じて、エンジン保護出力低下をこの故障コードと関連付けることができます。

部品位置

OEM 温度センサー入力および位置は異なります。センサーの位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

キースイッチがオン位置にある場合、診断は継続的に実行されます。

Conditions for Setting the Fault Codes

OEM 温度信号回路が低い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • エンジン ワイヤリング ハーネス内での信号の接地への短絡
  • センサー内での信号のリターンまたは接地への短絡
Refer to Troubleshooting Fault Code 294 .


補助圧力センサー入力 2 - 特記事項

故障コード 296

補助圧力センサー入力 2 - 特記事項

概要

コード | 理由 | 効果
故障コード: 296 PID: P443 SPN: 1388 FMI: 14/14 ランプ: 赤 SRT: | 補助圧力センサー入力 2 - 特記事項 | エンジン出力が低下します。
補助圧力センサー入力 2 回路

回路説明

相手先商標製造会社 (OEM) には、圧力または温度センサー入力を Cummins® エンジン制御モジュール (ECM) に接続する選択肢があります。接続すると、この圧力または温度センサー入力を認識する特定の校正が作成されます。OEM センサーからの圧力または温度入力が OEM によって定義されたエンジン保護限度を超えた場合、この故障コードがアクティブになります。OEM 要件に応じて、エンジン保護出力低下をこの故障コードと関連付けることができます。

部品位置

OEM 圧力センサーの入力および位置は異なります。センサーの位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

キースイッチがオン位置にある場合、診断は継続的に実行されます。

Conditions for Setting the Fault Codes

OEM 入力装置のエンジン保護が限度を超えたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。
  • エンジンのトルク出力が下げられます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

OEM センサーからの圧力入力が OEM によって定義されたエンジン保護限度を超えた場合、この故障コードがアクティブになります。エンジン出力低下は OEM アプリケーションに応じて可能です。

Refer to Troubleshooting Fault Code 296 .


補助圧力センサー入力 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 297

補助圧力センサー入力 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 297 PID: P443 SPN: 1388 FMI: 3/3 ランプ: アンバー SRT: | OEM 圧力回路で高信号電圧が検出されました。 | 性能への影響はありません。
補助圧力センサー入力 2 回路

回路説明

相手先商標製造会社 (OEM) には、圧力または温度センサー入力を Cummins® エンジン制御モジュール (ECM) に接続する選択肢があります。接続すると、この圧力または温度センサー入力を認識する特定の校正が作成されます。OEM センサーからの圧力または温度入力が OEM によって定義されたエンジン保護限度を超えた場合、この故障コードがアクティブになります。OEM 要件に応じて、エンジン保護出力低下をこの故障コードと関連付けることができます。

部品位置

OEM 圧力センサーの入力および位置は異なります。センサーの位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

キースイッチがオン位置にある場合、診断は継続的に実行されます。

Conditions for Setting the Fault Codes

OEM 圧力信号回路が高い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • ハーネス、コネクターまたはセンサー内の開いているリターン回路

信号回路のセンサー電源またはバッテリ電圧への短絡

Refer to Troubleshooting Fault Code 297 .


補助圧力センサー入力 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 298

補助圧力センサー入力 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 298 PID: P443 SPN: 1388 FMI: 4/4 ランプ: アンバー SRT: | OEM 圧力回路で低信号電圧または開回路が検出されました。 | 性能への影響はありません。
補助圧力センサー入力 2 回路

回路説明

相手先商標製造会社 (OEM) には、圧力または温度センサー入力を Cummins® エンジン制御モジュール (ECM) に接続する選択肢があります。接続すると、この圧力または温度センサー入力を認識する特定の校正が作成されます。OEM センサーからの圧力または温度入力が OEM によって定義されたエンジン保護限度を超えた場合、この故障コードがアクティブになります。OEM 要件に応じて、エンジン保護出力低下をこの故障コードと関連付けることができます。

部品位置

OEM 圧力センサーの入力および位置は異なります。センサーの位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

キースイッチがオン位置にある場合、診断は継続的に実行されます。

Conditions for Setting the Fault Codes

OEM 圧力信号回路が低い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

ワイヤリング ハーネス内の接地への短絡

センサー内での信号のリターンまたは接地への短絡

Refer to Troubleshooting Fault Code 298 .


エンジン クーラント温度 - データが不安定、断続的、または不正確

故障コード 334

エンジン クーラント温度 - データが不安定、断続的、または不正確

概要

コード | 理由 | 効果
故障コード: 334 PID: P110 SPN: 110 FMI: 2/2 ランプ: アンバー SRT: | クーラント温度センサーが不安定な値を読み込んでいます。 | 性能への影響はありません。
エンジン クーラント温度センサー回路

回路説明

クーラント温度センサーは、変動抵抗センサーであり、エンジン クーラントの温度を測定するために使用されます。エンジン制御モジュール (ECM) は、5 ボルトをクーラント温度信号回路に供給します。ECM はセンサーの抵抗の変化に起因する電圧の変化を観察してクーラントの温度を決定します。

部品位置

エンジン クーラント温度センサーは、サーモスタット ハウジング上にあります。

Conditions for Running the Diagnostics

この診断を実行する前に、エンジンを 8 時間にわたってオフにすることが必要です。この診断は、場合、8 時間のコールド ソークの後にキースイッチがオン位置に回された場合に実行されます。

Conditions for Setting the Fault Codes

エンジン クーラント温度がその他のエンジンの温度センサーよりも調整可能な値だけ高かったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • エンジン クーラント温度の測定値にデフォルト値が使用されます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、車両をシャーシ動力計の上で動作させるか、車両を運転することが必要な場合があります。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

エンジン クーラント温度センサーの範囲内不具合

エンジン クーラント温度センサー信号またはリターン ラインの高抵抗

Refer to Troubleshooting Fault Code 334 .


エンジン制御モジュールの警告内部ハードウェア障害 - 不具合のあるインテリジェント デバイスまたはコンポーネント

故障コード 343

エンジン制御モジュールの警告内部ハードウェア障害 - 不具合のあるインテリジェント デバイスまたはコンポーネント

概要

コード | 理由 | 効果
故障コード: 343 PID: S254 SPN: 629 FMI: 12/12 ランプ: アンバー SRT: | ECM 電源エラーが検出されました。 | エンジン性能低下の可能性。
エンジン制御モジュール (ECM)

回路説明

エンジン制御モジュール (ECM) は、プラス (+) バッテリ端子に直接接続されているアンスイッチド バッテリ線を介してバッテリから一定電圧を受け取ります。キースイッチをオンになっている場合、ECM はキースイッチ線を介してスイッチド バッテリ入力を受け取ります。

部品位置

ECM は OEM ハーネスによってバッテリに接続されています。この直接接続により、ECM の一定電源が供給されます。バッテリの位置は、相手先商標製造会社 (OEM) によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) が ECM 内部の読み込みまたは書き込みエラーを検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

ECM アンスイッチド バッテリ電源がバッテリから直接来ており、スターターからではないことを確認してください。アンスイッチド バッテリ電源がスターターから来ている場合は、この故障がアクティブに設定されるのに十分なほどバッテリ電圧がクランキング中に低下する可能性があります。

この故障は、ECM バッテリ電源 (+) または (-) 回路内の抵抗に起因する可能性もあります。これらの回路内の抵抗は、故障コード 343 がアクティブに設定されるのに十分なほど ECM 入力での電圧レベルを低下させる原因になる可能性があります。

Refer to Troubleshooting Fault Code 343 .


センサー電源 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 352

センサー電源 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 352 PID: S212 SPN: 3509 FMI: 4/4 ランプ: アンバー SRT: | センサー電源 1 番回路で低電圧が検出されました。 | エンジン性能低下の可能性。
センサー電源 1 回路

回路説明

エンジン制御モジュール (ECM) のセンサー電源 1 回路は、エンジン ハーネス上のさまざまなセンサーに 5 ボルト電源を供給します。センサー電源の識別については、配線図を参照してください。

部品位置

センサー電源 1 は、ECM のエンジン コネクター部分で発生します。エンジン ワイヤリング ハーネス内のセンサーに 5 ボルトを供給します。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

センサー電源 1 信号電圧が低い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • センサー電源 1 回路上のすべてのセンサーにデフォルト値が使用されます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • INSITE 電子サービス ツールによって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • INSITE 電子サービス ツールの Reset All Faults (すべての故障をリセット) コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

+5 ボルト電源線の低電圧は、電源線内での接地への短絡、電源線とリターン線の間での短絡、センサーの不具合または ECM 電源の不具合に起因する可能性があります。

Refer to Troubleshooting Fault Code 352 .


エンジン吸気ヒーター 1 回路 - 電流が正常値を下回っているまたは開回路

故障コード 383

エンジン吸気ヒーター 1 回路 - 電流が正常値を下回っているまたは開回路

概要

コード | 理由 | 効果
故障コード: 383 PID: S70 SPN: 729 FMI: 5/5 ランプ: アンバー SRT: | エンジン吸気ヒーター回路の不具合が検出されました。 | エンジンが始動しないまたは始動することが困難な場合があります。
吸気回路

回路説明

吸気ヒーターの働きによって、周囲の寒冷な環境下での始動と白煙制御が向上します。

部品位置

吸気ヒーターは、インテーク マニホールドへの吸気接続部にあります。吸気ヒーター リレーの位置は、車両やエンジンの構成によって異なります。

Conditions for Running the Diagnostics

この診断は、吸気ヒーターがオンとなるよう命令されているときに、初期キー オンで実行されます。

Conditions for Setting the Fault Codes

吸気ヒーターの動作中の電圧降下が想定より小さいことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行して、キーを 2 分間オン位置のままにします。次にエンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

エンジン吸気ヒーターの不具合

  • エンジン ワイヤリング ハーネス内の開回路
  • エンジン ハーネス内の接地への短絡
Refer to Troubleshooting Fault Code 383 .


センサー電源 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 386

センサー電源 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 386 PID: S212 SPN: 3509 FMI: 3/3 ランプ: アンバー SRT: | センサー電源 1 番回路で高電圧が検出されました。 | エンジン性能低下の可能性。
センサー電源 1 回路

回路説明

エンジン制御モジュール (ECM) のセンサー電源 1 回路は、エンジン ハーネス上のさまざまなセンサーに 5 ボルト電源を供給します。センサー電源の識別については、配線図を参照してください。

部品位置

センサー電源 1 は、ECM のエンジン コネクター部分で発生します。エンジン ワイヤリング ハーネス内のセンサーに 5 ボルトを供給します。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

センサー電源 1 信号電圧が高い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • センサー電源 1 回路上のすべてのセンサーにデフォルト値が使用されます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

  • (+) 5 ボルト電源ラインの高電圧は、エンジン ハーネスまたはコネクター内でのバッテリ電圧への短絡または ECM の不具合に起因する可能性があります。
Refer to Troubleshooting Fault Code 386 .


エンジン オイル ライフル圧力 - データは有効だが正常動作範囲を下回っている - 重大度: 大

故障コード 415

エンジン オイル ライフル圧力 - データは有効だが正常動作範囲を下回っている - 重大度: 大

概要

コード | 理由 | 効果
故障コード: 415 PID: P100 SPN: 100 FMI: 1/1 ランプ: 赤 SRT: | エンジン オイル圧力センサーは、オイル圧力がエンジン保護回路限度を下回っていることを示しています。 | 進行性の出力および/または速度低下の深刻度が警報の時点から増大しています。エンジン保護シャットダウン機能が有効な場合、エンジンは赤色の STOP (停止) ランプが点滅を開始した 30 秒後に停止します。
エンジン オイル ライフル圧力センサー回路

回路説明

エンジン オイル圧力スイッチまたはオイル圧力センサーは、潤滑油の圧力を監視するためにエンジン制御モジュール (ECM) によって使用されます。オイル圧力スイッチを備えたエンジンの場合、エンジンが動作していないときは通常閉で、オイル圧力が存在するときは開です。オイル圧力センサーを備えたエンジンの場合、オイル圧力が低いときに ECM は動作状態で低信号電圧を検出します。オイル圧力が高いときに ECM は動作状態で高信号電圧を検出します。

部品位置

エンジン オイル圧力センサーは、オイル ライフル内にあります。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン オイル圧力が最低動作限度を下回っていたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。
  • エンジンのトルク出力が下げられます。
  • エンジン保護シャットダウン機能が有効な場合、エンジンが停止されます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • 低オイル圧力
  • 不適切なオイル レベル

オイル圧力スイッチの損傷

エンジン ハーネスの接地への短絡

Refer to Troubleshooting Fault Code 415 .


燃料水混入インジケーター - データは有効だが正常動作範囲を超えている - 重大度: 小

故障コード 418

燃料水混入インジケーター - データは有効だが正常動作範囲を超えている - 重大度: 小

概要

コード | 理由 | 効果
故障コード: 418 PID: P97 SPN: 97 FMI: 0/15 ランプ: メンテナンス SRT: | 水のレベルが警告レベルを超えていることを燃料水混入インジケーターが示しています。 | 性能への影響はありません。
燃料水混入インジケーター回路

回路説明

燃料水混入センサーは、燃料フィルター内にあります。エンジン制御モジュール (ECM) は、5 ボルト基準シグナルを燃料水混入センサーに供給します。燃料フィルター内で回収された水がセンサー プローブを覆った場合、燃料水混入センサーは 5 VDC 基準電圧を下げ、燃料フィルター内での水の蓄積が多いことを示すします。

部品位置

燃料水混入センサーは、OEM 提供の燃料吸引フィルターの底部に組み込まれています。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

燃料フィルター内の水がセンサ レベルより上にあることを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は白色の MAINTENANCE (メンテナンス) ランプを点灯させるか、アンバー色の CHECK ENGINE (エンジン確認) ランプを点滅させ、メンテナンス状態を示します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM は点滅しているアンバー色の CHECK ENGINE (エンジン確認) / MAINTENANCE (メンテナンス) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードは、水分離燃料フィルター内で水が検出されたことをを示します。水を燃料フィルターから抜き取ります。

この故障コードがアクティブであり、燃料フィルター内に水がない場合は、燃料水混入センサーの不具合またはセンサー コネクタ内の水が故障の原因になっている可能性があります。

  • OEM から供給された配線が使用されている回路をトラブルシューティングする場合、適切な OEM 配線図を参照してください。
Refer to Troubleshooting Fault Code 418 .


燃料水混入インジケーター センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 428

燃料水混入インジケーター センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 428 PID: P97 SPN: 97 FMI: 3/3 ランプ: アンバー SRT: | 燃料水混入回路で高電圧が検出されました。 | 性能への影響はありません。
燃料水混入インジケーター センサー回路

回路説明

燃料水混入センサーは、燃料フィルター内にあります。エンジン制御モジュール (ECM) は、5 ボルト基準シグナルを燃料水混入センサーに供給します。燃料フィルター内で回収された水がセンサー プローブを覆った場合、燃料水混入センサーは 5 VDC 基準電圧を下げ、燃料フィルター内での水の蓄積が多いことを示すします。

部品位置

燃料水混入センサーは、OEM 提供の燃料吸引フィルターの底部に組み込まれています。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

燃料水混入センサー信号電圧が高い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • ハーネス、コネクターまたはセンサー内の開いているリターン信号回路
  • 信号線のセンサー電源またはバッテリ電圧への短絡
  • OEM から供給された配線が使用されている回路をトラブルシューティングする場合、適切な OEM 配線図を参照してください。
Refer to Troubleshooting Fault Code 428 .


燃料水混入インジケーター センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 429

燃料水混入インジケーター センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 429 PID: P97 SPN: 97 FMI: 4/4 ランプ: アンバー SRT: | 燃料水混入回路で低電圧が検出されました。 | 性能への影響はありません。
燃料水混入インジケーター センサー回路

回路説明

燃料水混入センサーは、燃料フィルター内にあります。エンジン制御モジュール (ECM) は、5 ボルト基準シグナルを燃料水混入センサーに供給します。燃料フィルター内で回収された水がセンサー プローブを覆った場合、燃料水混入センサーは 5 VDC 基準電圧を下げ、燃料フィルター内での水の蓄積が多いことを示すします。

部品位置

燃料水混入センサーは、OEM 提供の燃料吸引フィルターの底部に組み込まれています。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

燃料水混入センサー信号電圧が 1 秒間 0.05 VDC 未満であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して、1 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

ワイヤリング ハーネス内の接地への短絡

  • 信号線の接地への短絡
Refer to Troubleshooting Fault Code 429 .


エンジン オイル ライフル圧力 - データが不安定、断続的、または不正確

故障コード 435

エンジン オイル ライフル圧力 - データが不安定、断続的、または不正確

概要

コード | 理由 | 効果
故障コード: 435 PID: P100 SPN: 100 FMI: 2/2 ランプ: アンバー SRT: | エンジン オイル圧力センサーが不安定な値をを読み込んでいます。 | 性能への影響はありません。
エンジン オイル ライフル圧力センサー回路

回路説明

エンジン オイル圧力スイッチまたはオイル圧力センサーは、潤滑油の圧力を監視するためにエンジン制御モジュール (ECM) によって使用されます。オイル圧力スイッチを備えたエンジンの場合、エンジンが動作していないときは通常閉で、オイル圧力が存在するときは開です。オイル圧力センサーを備えたエンジンの場合、オイル圧力が低いときに ECM は動作状態で低信号電圧を検出します。オイル圧力が高いときに ECM は動作状態で高信号電圧を検出します。

部品位置

エンジン オイル圧力センサーは、オイル ライフル内にあります。

Conditions for Running the Diagnostics

  • この診断の最初の部分は、キースイッチが ON 位置にある間またはエンジンが動作している間、継続的に実行されます。
  • 診断の 2 番目の部分は、キーオフ オフで実行されます。

Conditions for Setting the Fault Codes

キースイッチがオフにされ、エンジンが動作を停止した後、エンジン オイル圧力の測定値がエンジン上にあるその他の絶対圧センサーよりも高いまたは低いことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して、5 分間アイドリングさせます。5 分後、エンジンを停止し、キー サイクルを実行して、キーを 1 分間オン位置のままにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

エンジン オイル圧力スイッチの不具合

  • エンジン ワイヤリング ハーネス内の高抵抗
Refer to Troubleshooting Fault Code 435 .


バッテリ 1 電圧 - データは有効だが正常動作範囲を下回っている - 重大度: 中

故障コード 441

バッテリ 1 電圧 - データは有効だが正常動作範囲を下回っている - 重大度: 中

概要

コード | 理由 | 効果
故障コード: 441 PID: P168 SPN: 168 FMI: 1/18 ランプ: アンバー SRT: | ECM 電源電圧が最低システム電圧レベルを下回っています。 | エンジンの回転がラフになる、回転が停止する、始動ができない、または始動が困難になる場合があります。
アンスイッチド バッテリ電源回路

回路説明

エンジン制御モジュール (ECM) は、プラス (+) バッテリ端子に直接接続されているアンスイッチド バッテリ線を介してバッテリから一定電圧を受け取ります。キースイッチをオンになっている場合、ECM はキースイッチ線を介してスイッチド バッテリ入力を受け取ります。

部品位置

ECM は OEM ハーネスによってバッテリに接続されています。この直接接続により、ECM の一定電源が供給されます。バッテリの位置は、相手先商標製造会社 (OEM) によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) が低バッテリ電源電圧を検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行して、キーを 1 分間オン位置のままにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

ECM アンスイッチド電源がバッテリから来ており、スターターまたはその他の装置からではないことを確認してください。バッテリが弱っている可能性がないか確認します。

ECM アンスイッチド バッテリ電源をスターターから受けている場合は、クランキング中の低電圧を確認します。クランキング中の低電圧は、ECM 電源が仕様よりも低下し、故障コード 441 が記録される原因になる可能性があります。

  • OEM から供給された配線が使用されている回路をトラブルシューティングする場合、適切な OEM 配線図を参照してください。
Refer to Troubleshooting Fault Code 441 .


バッテリ 1 電圧 - データは有効だが正常動作範囲を超えている - 重大度: 中

故障コード 442

バッテリ 1 電圧 - データは有効だが正常動作範囲を超えている - 重大度: 中

概要

コード | 理由 | 効果
故障コード: 442 PID: P168 SPN: 168 FMI: 0/16 ランプ: アンバー SRT: | ECM 電源電圧が最高システム電圧レベルを超えています。 | 性能への影響はありません。
アンスイッチド バッテリ電源回路

回路説明

エンジン制御モジュール (ECM) は、プラス (+) バッテリ端子に直接接続されているアンスイッチド バッテリ線を介してバッテリから一定電圧を受け取ります。キースイッチをオンになっている場合、ECM はキースイッチ線を介してスイッチド バッテリ入力を受け取ります。

部品位置

ECM は OEM ハーネスによってバッテリに接続されています。この直接接続により、ECM の一定電源が供給されます。バッテリの位置は、相手先商標製造会社 (OEM) によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) が過剰バッテリ電源電圧を検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行して、キーを 1 分間オン位置のままにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

  • システムの過充電している故障したオルタネータまたは調整器
  • 並列ではなく直列に接続されたバッテリ
  • 不適切なジャンプ始動手順
  • OEM から供給された配線が使用されている回路をトラブルシューティングする場合、適切な OEM 配線図を参照してください。
Refer to Troubleshooting Fault Code 442 .


複数装置同期化スイッチ - データが不安定、断続的、または不正確

故障コード 497

複数装置同期化スイッチ - データが不安定、断続的、または不正確

概要

コード | 理由 | 効果
故障コード: 497 PID: S114 SPN: 1377 FMI: 2/2 ランプ: アンバー SRT: | 複数装置同期化イネーブル スイッチと複数装置同期化補助スイッチが同じ状態です。 | ECM へのさまざまなオプション スイッチ入力が正常に動作しない場合があります。
複数装置同期化スイッチ回路

回路説明

複数装置同期化機能では、イネーブル スイッチおよび補助スイッチを使用しますが、これらは必ず反対の状態になっている必要があります。複数装置同期化イネーブル スイッチがオンのときは、補助スイッチはオフである必要があります。

部品位置

複数装置同期化スイッチは OEM が取り付けます。個々のスイッチ位置については、OEM のマニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

複数装置同期化イネーブル スイッチと複数装置同期化補助スイッチが同じ状態になっていることを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

複数装置同期化機能により、2 台以上のエンジンを単一のスロットル信号で制御し、同様の回転数で運転できるようになります。この機能には、ソフト連動、ハード連動、およびソフト連動船舶の 3 種類のエンジン構成が用意されています。

ハード連動構成では、プライマリ エンジンとすべてのセカンダリ エンジンが相互に直列となります。プライマリ エンジンがスロットル信号を出力し、セカンダリ エンジンがそれを受信します。次にこのセカンダリ エンジンが、直列の次のセカンダリ エンジンに向けてスロットル信号を出力します。プライマリ エンジンがスロットル信号を受信するまで、この処理が繰り返されます。

Refer to Troubleshooting Fault Code 497 .


センサー電源 6 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 515

センサー電源 6 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 515 PID: S232 SPN: 3514 FMI: 3/3 ランプ: アンバー SRT: | 燃料レール圧力速度センサーへの +5 ボルト センサー電源回路で高電圧が検出されました。 | エンジン性能低下の可能性。
センサー電源 6 回路

回路説明

エンジン制御モジュール (ECM) のセンサー電源 6 回路は、燃料レール圧力センサーの専用 (+) 5 VDC 電源です。

部品位置

センサー電源 6 は、ECM のエンジン コネクター部分で発生します。エンジン ワイヤリング ハーネス内のセンサーに 5 ボルトを供給します。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

センサー電源 6 信号電圧が高い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

  • (+) 5 ボルト電源ラインの高電圧は、エンジン ハーネスまたはコネクター内でのバッテリ電圧への短絡または ECM の不具合に起因する可能性があります。
Refer to Troubleshooting Fault Code 515 .


センサー電源 6 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 516

センサー電源 6 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 516 PID: S232 SPN: 3514 FMI: 4/4 ランプ: アンバー SRT: | 燃料レール圧力速度センサーへの +5 ボルト センサー電源回路で、低電圧が検出されました。 | エンジン性能低下の可能性。
センサー電源 6 回路

回路説明

エンジン制御モジュール (ECM) のセンサー電源 6 回路は、燃料レール圧力センサーの専用 (+) 5 VDC 電源です。

部品位置

センサー電源 6 は、ECM のエンジン コネクター部分で発生します。エンジン ワイヤリング ハーネス内のセンサーに 5 ボルトを供給します。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

センサー電源 6 信号電圧が低い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

  • 5 ボルト電源ラインの低電圧は、電源ライン内での接地への短絡、電源ラインとリターン ラインの間での短絡、センサーの不具合または ECM 電源の損傷に起因する可能性があります。
Refer to Troubleshooting Fault Code 516 .


補助中間 (PTO) 速度スイッチ妥当性確認 - データが不安定、断続的、または不正確

故障コード 523

補助中間 (PTO) 速度スイッチ妥当性確認 - データが不安定、断続的、または不正確

概要

コード | 理由 | 効果
故障コード: 523 PID: P89 SPN: 611 FMI: 2/2 ランプ: アンバー SRT: | 中間速度制御スイッチ 1 の位置は、中間速度制御妥当性確認スイッチの位置とは一致しません。 | 少なくとも 1 つの多重化装置が正常に動作しません。
複数装置同期化スイッチ回路

回路説明

OEM の利用可能性に応じて、最大で 3 つの中間速度制御設定速度 (1、2、3) を選択できます。この機能をサポートするためには、OEM によって複数位置スイッチまたは 3 つの独立したスイッチが設置されることが必要です。

部品位置

中間速度制御 (PTO) スイッチは OEM によって取り付けられ、通常は車両のキャビンの内部または速度制御スイッチとして外部に取りけられます。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

中間速度制御スイッチ 1 の位置が中間速度制御妥当性確認スイッチの位置と一致しないことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

スイッチまたは手動スロットルによって起動された場合、中間速度制御機能はエンジン速度を対応するプリセット速度に制御します。3 つのプリセット速度は、増加または減少スイッチで調整できますが、低または高アイドル調整器エンジン速度限度を超えることはできません。

Refer to Troubleshooting Fault Code 523 .


補助入力/出力 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 527

補助入力/出力 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 527 PID: P155 SPN: 702 FMI: 3/3 ランプ: アンバー SRT: | デュアル出力 A 信号回路で、開回路または短絡が検出されました。 | 性能への影響はありません。
補助入力/出力 2 回路

回路説明

エンジン制御モジュール (ECM) は、OEM 提供の補機をオンおよびオフするために相手先商標製造会社 (OEM) 製出力制御ソレノイドに信号を供給します。OEM 出力制御回路は、OEM によって異なります。これらの回路は、ECM に配線されているソレノイド リターンを使用することも、エンジン ブロックまたはシャーシ接地につながっているリターンを使用することもできます。

部品位置

制御ソレノイドの位置は OEM によって異なります。位置を確定するためには、適切な OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、デュアル出力 A 信号がオフとなるよう命令されている場合に実行されます。

Conditions for Setting the Fault Codes

デュアル出力 A 信号回路がオフになるように命令されているときに、エンジン制御モジュール (ECM) が同回路で電圧を検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、デュアル出力 A 信号を 1 分間オフとなるよう命令する必要があります。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

ECM により、この回路上の電圧レベルが監視されます。ECM が OEM 出力信号低を命令した場合、低電圧レベルがほぼ 0 ボルトになることを予期しています。高電圧が検出された場合は、この故障が記録されます。以下のトラブルシューティングのステップを完了した後、依然として故障コード 527 がアクティブである場合は、OEM サービス マニュアルを参照して、開回路または接地への短絡がないか、OEM 出力装置を確認してください。この故障の考えられる原因には以下が含まれます。

OEM ハーネスまたは OEM 出力制御ソレノイド内の開回路

  • ECM の不具合
Refer to Troubleshooting Fault Code 527 .


補助入力/出力 3 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 529

補助入力/出力 3 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 529 PID: S51 SPN: 703 FMI: 3/3 ランプ: アンバー SRT: | デュアル出力 B 信号回路で、開回路または短絡が検出されました。 | 性能への影響はありません。
デュアル出力 A および B 回路

回路説明

エンジン制御モジュール (ECM) は、OEM 提供の補機をオンおよびオフするために相手先商標製造会社 (OEM) 製出力制御ソレノイドに信号を供給します。OEM 出力制御回路は、OEM によって異なります。これらの回路は、ECM に配線されているソレノイド リターンを使用することも、エンジン ブロックまたはシャーシ接地につながっているリターンを使用することもできます。

部品位置

制御ソレノイドの位置は OEM によって異なります。位置を確定するためには、適切な OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

キースイッチがオン位置にある場合、診断は継続的に実行されます。

Conditions for Setting the Fault Codes

デュアル出力 B 信号回路がオフになるように命令されているときに、エンジン制御モジュール (ECM) が同回路で電圧を検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

エンジン ハーネスまたは OEM 出力制御ソレノイド内の開回路

Refer to Troubleshooting Fault Code 529 .


ターボチャージャー 1 速度 - データは有効だが正常動作範囲を超えている - 重大度: 中

故障コード 595

ターボチャージャー 1 速度 - データは有効だが正常動作範囲を超えている - 重大度: 中

概要

コード | 理由 | 効果
故障コード: 595 PID: P103 SPN: 103 FMI: 0/16 ランプ: アンバー SRT: | ECM によって高ターボチャージャー速度が検出されました。 | エンジン性能低下の可能性。
ターボチャージャー速度センサー回路

回路説明

ターボチャージャー速度センサーは、可変リラクタンス速度センサーです。電線コイルと鉄心で構成されています。ターボチャージャー シャフト上のターゲットは、シャフトの中心にあるグラウンド フラットです。ターボチャージャー シャフト上にあるフラットな部分が回転により速度センサーを通過すると、信号が生成されます。エンジン制御モジュール (ECM) がこの信号を翻訳し、ターボチャージャー速度の測定値に変換します。

部品位置

ターボチャージャー速度センサーは、ターボチャージャーのセンター ハウジング内に取り付けられています。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

ターボチャージャー速度が 5 秒以上にわたって 150,000 rpm を超えていたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • ECM はターボチャージャー速度を推定します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動し、アクセラレーター ペダルを使用してエンジン速度を高アイドル (100 パーセント) まで加速した後、エンジン速度を少なくとも 20 秒間、高アイドルに保持します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • ターボチャージャー速度センサーの損傷
  • エンジン ワイヤリング ハーネスの損傷
  • ECM の損傷

故障が断続的に発生する場合は、ターボチャージャー速度センサー回路 (速度センサー ピグテール コネクターを含む) 内での断続的な開回路または短絡の原因を探してください。

Refer to Troubleshooting Fault Code 595 .


補助コマンド デュアル出力シャットダウン - 特記事項

故障コード 599

補助コマンド デュアル出力シャットダウン - 特記事項

概要

コード | 理由 | 効果
故障コード: 599 PID: S25 SPN: 640 FMI: 14/14 ランプ: 赤 SRT: | デュアル出力機能の校正限界を超えています。 | エンジンは停止します。
補助コマンド デュアル出力シャットダウン回路

回路説明

感知されたパラメータに基づくデュアル出力には、OEM 用途の独立したスイッチド出力が最大 2 つあります。各スイッチド出力の状態は、エンジン プラットフォームに応じて電子制御モジュール (ECM) への異なる入力に従って判断できます。いずれかの入力が校正済み閾値を超えているか、または下回っている場合、ECM は OEM 装置に異なる出力を提供することがあります。制御パラメータの入力と閾値の設定に関して、各スイッチド出力は他の出力とは独立しています。

部品位置

制御ソレノイドの位置は OEM によって異なります。位置を確定するためには、適切な OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

キースイッチがオン位置にある場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン保護限度がデュアル出力の校正限度を超えたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。
  • エンジン保護シャットダウン機能が有効な場合、エンジンが停止されます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードは、OEM によって定義されたいずれかの入力が校正限度を超えた場合にアクティブになります。シャットダウンのトリガーは OEM に依存します。

Refer to Troubleshooting Fault Code 599 .


エンジン オイル交換間隔 - 条件が存在

故障コード 649

エンジン オイル交換間隔 - 条件が存在

概要

コード | 理由 | 効果
故障コード: 649 PID: S115 SPN: 1378 FMI: 11/31 ランプ: メンテナンス SRT: | エンジン オイルとフィルターを交換してください。 | 性能への影響はありません。
エンジン制御モジュール (ECM)

回路説明

エンジン制御モジュール (ECM) は、メンテナンス モニター機能の潤滑油ドレン限度を使用して、メンテナンス イベントをドライバーに通知します。

部品位置

非適用

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

メンテナンス モニターのプログラム可能設定に基づいてエンジン オイルとフィルターの交換が必要であることを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は白色の MAINTENANCE (メンテナンス) ランプを点灯させるか、アンバー色の CHECK ENGINE (エンジン確認) ランプを点滅させ、メンテナンス状態を示します。

Conditions for Clearing the Fault Code

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、メンテナンス モニター機能をリセットします。
  • 診断が実行されて合格になった直後に、ECM は点滅しているアンバー色の CHECK ENGINE (エンジン確認) / MAINTENANCE (メンテナンス) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードは、推奨されている Cummins® 電子サービス ツールまたは同等品でメンテナンス モニターが有効になっている場合にのみアクティブになります。故障コードをクリアする前に、オイルとフィルターが交換されていることを確認してください。

Refer to Troubleshooting Fault Code 649 .


エンジン クランクシャフト速度/位置 - データが不安定、断続的、または不正確

故障コード 689

エンジン クランクシャフト速度/位置 - データが不安定、断続的、または不正確

概要

コード | 理由 | 効果
故障コード: 689 PID: P190 SPN: 190 FMI: 2/2 ランプ: アンバー SRT: | ECM がエンジン速度信号内のエラーを検出しました。 | エンジン性能低下の可能性。
エンジン クランクシャフト速度/位置回路

回路説明

クランクシャフト位置およびカムシャフト位置センサーは、ホール効果タイプ センサーです。エンジン制御モジュール (ECM) は、位置センサーおよびリターン回路に 5 ボルト電源を供給します。クランクシャフト速度リング上にある歯またはカムシャフト ギアの裏側にあるディンプルが位置センサを通過すると、信号が位置センサー信号回路上で生成されます。ECM がこの信号を解釈して、信号をエンジン速度に変換します。クランクシャフト ギア上の欠けている歯は、エンジンの位置を決定するために ECM によって使用されます。

部品位置

クランクシャフト位置およびカムシャフト位置センサーの場所は、エンジン モデルによって異なります。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

エンジンが動作中にクランクシャフト速度/位置センサーが失われたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • バックアップのエンジン速度センサーは、エンジン速度信号用に ECM によって使用されます。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障の原因には以下が含まれます。

  • エンジン ハーネスの +5 VDC 電源、信号またはリターン線の開回路または短絡
  • エンジン速度センサーの損傷または不具合
  • トーン ホイールの損傷
  • 過小または過大なセンサー空隙
Refer to Troubleshooting Fault Code 689 .


ターボチャージャー 1 コンプレッサー吸気圧力回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 741

ターボチャージャー 1 コンプレッサー吸気圧力回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 741 PID: S314 SPN: 1176 FMI: 3/3 ランプ: アンバー SRT: | ターボチャージャー コンプレッサー入口圧力センサー回路で、高信号電圧が検出されました。 | エンジン性能低下の可能性。
ターボチャージャー コンプレッサー入口圧力/温度センサー回路

回路説明

組み合わせターボチャージャー コンプレッサー入口圧力/温度センサーは、周囲気圧を測定するために使用されます。センサーの圧力測定部分は、エンジンが現在動作している高度に基づいて発生する大気圧の圧力変化に反応します。ターボチャージャー コンプレッサー入口圧力センサーには、5 ボルト電源回路、圧力センサー信号電圧およびリターン回路があります。車両が高高度で動作している場合、ECM は低信号電圧を検出します。車両が低高度で動作している場合、ECM は高信号電圧を検出します。

部品位置

ターボチャージャー コンプレッサー入口圧力センサーは、ターボチャージャーのコンプレッサー入口にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

ターボチャージャー コンプレッサー入口圧力センサー信号電圧が高い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

エンジン ハーネス、コネクターまたはセンサー内の開いているリターン回路

  • エンジン ハーネス、コネクターまたはセンサー内の開いている信号回路
  • センサーの損傷
Refer to Troubleshooting Fault Code 741 .


ターボチャージャー 1 コンプレッサー吸気圧力回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 742

ターボチャージャー 1 コンプレッサー吸気圧力回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 742 PID: S314 SPN: 1176 FMI: 4/4 ランプ: アンバー SRT: | ターボチャージャー コンプレッサー入口圧力センサー回路で、低信号電圧が検出されました。 | エンジン性能低下の可能性。
ターボチャージャー コンプレッサー入口圧力/温度センサー回路

回路説明

組み合わせターボチャージャー コンプレッサー入口圧力/温度センサーは、周囲気圧を測定するために使用されます。センサーの圧力測定部分は、エンジンが現在動作している高度に基づいて発生する大気圧の圧力変化に反応します。ターボチャージャー コンプレッサー入口圧力センサーには、5 ボルト電源回路、圧力センサー信号電圧およびリターン回路があります。車両が高高度で動作している場合、ECM は低信号電圧を検出します。車両が低高度で動作している場合、ECM は高信号電圧を検出します。

部品位置

ターボチャージャー コンプレッサー入口圧力センサーは、ターボチャージャーのコンプレッサー入口にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

ターボチャージャー コンプレッサー入口圧力センサー信号電圧が低い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • ハーネス、センサーまたはコネクター内での信号回路のリターンまたは接地への短絡
  • センサー内での信号のリターンまたは接地への短絡
  • センサーの損傷
Refer to Troubleshooting Fault Code 742 .


エンジン カムシャフト速度/位置センサー - データが不安定、断続的、または不正確

故障コード 778

エンジン カムシャフト速度/位置センサー - データが不安定、断続的、または不正確

概要

コード | 理由 | 効果
故障コード: 778 PID: S64 SPN: 723 FMI: 2/2 ランプ: アンバー SRT: | カムシャフト位置センサーからの信号が喪失したことを ECM が検出しました。 | エンジン性能低下の可能性。
エンジン カムシャフト速度/位置センサー回路

回路説明

エンジン制御モジュール (ECM) は、センサー電源回路上にあるエンジン カムシャフト速度/位置センサーに 5 ボルト電源を供給します。ECM はセンサー リターン回路上で接地も提供します。カムシャフト速度/位置センサーは、カムシャフト速度/位置センサー信号回路上で ECM に信号を供給します。このセンサーは、カムシャフト速度インジケーター ローブがセンサーを通過して移動するときに ECM への信号を生成します。ECM がこの信号をエンジン速度の測定値に翻訳し、エンジン位置を決定します。プライマリ エンジン クランクシャフト速度/位置信号が失われた場合は、このセンサーがバックアップ センサーとして使用されます。

部品位置

非適用

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

エンジンが動作中にカムシャフト速度/位置センサーが失われたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障の原因には以下が含まれます。

  • エンジン ハーネスの 5 ボルト電源、信号またはリターン線の開回路または短絡
  • カムシャフト位置センサーの損傷または不具合
  • 速度インジケーター ローブの損傷
  • 過小または過大なセンサー空隙
Refer to Troubleshooting Fault Code 778 .


SAE J1939 多重化アクセル ペダルまたはレバー センサー システム - 受信ネットワーク データにエラー

故障コード 1515

SAE J1939 多重化アクセル ペダルまたはレバー センサー システム - 受信ネットワーク データにエラー

概要

コード | 理由 | 効果
故障コード: 1515 PID: P91 SPN: 91 FMI: 2/19 ランプ: 赤 SRT: | J1939 多重化制御装置が多重化アクセラレーター ペダルの不具合を示しました。 | エンジンはアイドリングのみ行います。
SAE J1939 データリンク回路

回路説明

通常、スイッチ、アクセラレーターおよびその他のコンポーネントは、独立した配線を介してエンジン制御モジュール (ECM) に直接接続されています。多重化により、これらの同じコンポーネントをキャビン内にある相手先商標製造会社 (OEM) 製の車両電子制御装置 (VECU) またはトランスミッション電子制御装置 (ECU) に配線で接続できるようになります。センサー、アクセラレーター、スイッチなどのコンポーネントの値および状態は、SAE J1939 データ リンクを介して OEM VECU から Cummins® ECM に送信することができます。

OEM VECU またはトランスミッション ECU から送信されたメッセージは、Cummins ECM によって受信され、エンジンの制御に使用されます。Cummins ECM および OEM VECU は、多重化コンポーネントが適正に動作するように正しく設定する必要があります。

部品位置

SAE J1939 データ リンク配線および SAE J1939 装置は OEM オプションによって異なります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

多重化アクセラレーター ペダルまたはレバー センサー システムの不具合があったことを OEM VECU が判定しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

J1939 多重化制御装置が多重化アクセラレーター ペダルの不具合を示しました。

  • OEM から供給された配線が使用されている回路をトラブルシューティングする場合、適切な OEM 配線図を参照してください。
Refer to Troubleshooting Fault Code 1515 .


補助圧力センサー入力 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 1539

補助圧力センサー入力 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 1539 PID: P137 SPN: 1387 FMI: 3/3 ランプ: アンバー SRT: | 相手先商標製造会社 (OEM) 製圧力センサー回路で、高電圧が検出されました。 | 性能への影響はありません。
補助圧力センサー入力 1 回路

回路説明

相手先商標製造会社 (OEM) には、圧力または温度センサー入力を Cummins® エンジン制御モジュール (ECM) に接続する選択肢があります。接続すると、この圧力または温度センサー入力を認識する特定の校正が作成されます。OEM センサーからの圧力または温度入力が OEM によって定義されたエンジン保護限度を超えた場合、この故障コードがアクティブになります。OEM 要件に応じて、エンジン保護出力低下をこの故障コードと関連付けることができます。

部品位置

OEM 圧力センサーの入力および位置は異なります。センサーの位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

キースイッチがオン位置にある場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

OEM 圧力信号回路が高い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • ハーネス、コネクターまたはセンサー内の開いているリターン回路
  • 信号回路のセンサー電源またはバッテリ電圧への短絡
Refer to Troubleshooting Fault Code 1539 .


補助圧力センサー入力 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 1621

補助圧力センサー入力 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 1621 PID: P137 SPN: 1387 FMI: 4/4 ランプ: アンバー SRT: | 相手先商標製造会社 (OEM) 製圧力センサー回路で、低電圧が検出されました。 | 性能への影響はありません。
補助圧力センサー入力 1 回路

回路説明

相手先商標製造会社 (OEM) には、圧力または温度センサー入力を Cummins® エンジン制御モジュール (ECM) に接続する選択肢があります。接続すると、この圧力または温度センサー入力を認識する特定の校正が作成されます。OEM センサーからの圧力または温度入力が OEM によって定義されたエンジン保護限度を超えた場合、この故障コードがアクティブになります。OEM 要件に応じて、エンジン保護出力低下をこの故障コードと関連付けることができます。

部品位置

OEM 圧力センサーの入力および位置は異なります。センサーの位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

キースイッチがオン位置にある場合、診断は継続的に実行されます。

Conditions for Setting the Fault Codes

OEM 圧力信号回路が低い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して、1 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • エンジン ハーネス、センサーまたは ECM 内での接地への短絡
Refer to Troubleshooting Fault Code 1621 .


後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル - データは有効だが正常動作範囲を下回っている - 重大度: 大

故障コード 1673

後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル - データは有効だが正常動作範囲を下回っている - 重大度: 大

概要

コード | 理由 | 効果
故障コード: 1673 PID: SPN: 1761 FMI: 1/1 ランプ: アンバー SRT: | アフタートリートメント ディーゼル エキゾースト フルード タンク レベルが限界警告レベルを下回りました。 | エンジン性能低下の可能性。
アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサー回路

回路説明

アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーは、アフタートリートメント ディーゼル エキゾースト フルード タンク内のアフタートリートメント ディーゼル エキゾースト フルード レベルを監視するために使用されます。

部品位置

アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーは、アフタートリートメント ディーゼル エキゾースト フルード タンク内にあります。タンクおよびレベル センサーの位置は OEM によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

ディーゼル エキゾースト フルード タンク レベルが極端に低下しました。

Action Taken When the Fault Code is Active

  • ディーゼル エキゾースト フルード ランプが点滅します。
  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • エンジン トルクが大幅に下げられます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードは、ディーゼル エキゾースト フルード (DEF) レベルが極端に低下し、出力が失われることを示しています。エンジン出力は自動的に低下します。これは DEF タンクへの補充により解消できます。DEF タンクを補充した後で正常なエンジン出力が回復されます。

Refer to Troubleshooting Fault Code 1673 .


後処理 1 出口 NOx センサー - データが不安定、断続的、または不正確

故障コード 1694

後処理 1 出口 NOx センサー - データが不安定、断続的、または不正確

概要

コード | 理由 | 効果
故障コード: 1694 PID: SPN: 3226 FMI: 2/2 ランプ: アンバー SRT: | アフタートリートメント出口 NOx センサーによって、不正確な NOx センサーの測定値が検出されました。 | エンジン性能低下の可能性。
アフタートリートメント出口 NOx センサー回路

回路説明

アフタートリートメント出口 NOx (窒素酸化) センサーは、スマート デバイスであり、J1939 データ リンクを介してエンジン制御モジュール (ECM) と通信します。アフタートリートメント出口 NOx センサーは、センサー自体の内部診断を実施し、J1939 データ リンクを使用してプライマリ ECM に不具合を折り返し報告します。NOx センサーは、取り外せない方法で NOx 制御モジュールに取り付けられています。これらは 1 つのコンポーネントとして整備されるため、個別に交換することができません。アフタートリートメント出口 NOx センサーは、アフタートリートメント システムの出口での NOx 排出を測定するために使用されます。

部品位置

アフタートリートメント出口 NOx センサーの位置は、エンジンのアプリケーションによって異なります。通常は、選択触媒還元 (SCR) 触媒の出口の排気システム内にあります。

Conditions for Running the Diagnostics

この診断は、推奨されている Cummins® 電子サービス ツールまたは同等品のアフタートリートメント ディーゼル微粒子フィルター (DPF) 再生試験の最中にのみ実行されます。

Conditions for Setting the Fault Codes

アフタートリートメント入口 NOx センサーと出口 NOx センサーの測定値が一致していないことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、"ECM Diagnostic Tests" (ECM 診断試験) セクションの下にある "Aftertreatment SCR Performance Test" (アフタートリートメント SCR 性能試験) を実施します。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • ディーゼル エキゾースト フルード注入バルブ出口の詰まりまたはリストリクション
  • アフタートリートメント出口 NOx センサーの不具合
  • アフタートリートメント入口 NOx センサーの不具合
Refer to Troubleshooting Fault Code 1694 .


センサー電源 5 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 1695

センサー電源 5 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 1695 PID: S232 SPN: 3513 FMI: 3/3 ランプ: アンバー SRT: | OEM ハーネスのセンサー電源 5 番回路で、高電圧が検出されました。 | エンジンは Limp Home (リンプ ホーム) モードで動作します。
センサー電源 5 回路

回路説明

エンジン制御モジュール (ECM) のセンサー電源 5 回路は、さまざまなアフタートリートメントおよび OEM センサーに 5 ボルト電源を供給します。

部品位置

センサー電源 5 は、ECM の OEM コネクター部分で発生します。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

センサー電源 5 信号電圧が高い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • エンジンにはリンプホーム スロットル制御のみがあります。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • INSITE 電子サービス ツールによって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • INSITE 電子サービス ツールの Reset All Faults (すべての故障をリセット) コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

  • 5 VDC 電源線上での高電圧は、電源への短絡、センサーの損傷または ECM の損傷に起因する可能性があります。
  • OEM から供給された配線が使用されている回路をトラブルシューティングする場合、適切な OEM 配線図を参照してください。

アフタートリートメント コンポーネントに関する断続的な電源およびデータリンク通信の問題については、接続の緩み、接続の喪失または断続的な接続がないか、OEM 配電センターのヒューズおよびリレーを徹底的に確認することを強く推奨します。

Refer to Troubleshooting Fault Code 1695 .


センサー電源 5 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 1696

センサー電源 5 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 1696 PID: S232 SPN: 3513 FMI: 4/4 ランプ: アンバー SRT: | OEM ハーネスのセンサー電源 5 番回路で、低電圧が検出されました。 | エンジンは Limp Home (リンプ ホーム) モードで動作します。
センサー電源 5 回路

回路説明

エンジン制御モジュール (ECM) のセンサー電源 5 回路は、さまざまなアフタートリートメントおよび OEM センサーに 5 ボルト電源を供給します。

部品位置

センサー電源 5 は、ECM の OEM コネクター部分で発生します。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

センサー電源 5 信号電圧が低い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • エンジンにはリンプホーム スロットル制御のみがあります。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

  • 5 ボルト電源線上での低電圧は、電源線内での接地への短絡、電源線とリターン線の間での短絡、センサーの損傷または ECM 電源の損傷に起因する可能性があります。
  • OEM から供給された配線が使用されている回路をトラブルシューティングする場合、適切な OEM 配線図を参照してください。

アフタートリートメント コンポーネントに関する断続的な電源およびデータリンク通信の問題については、接続の緩み、接続の喪失または断続的な接続がないか、OEM 配電センターのヒューズおよびリレーを徹底的に確認することを強く推奨します。

Refer to Troubleshooting Fault Code 1696 .


燃料水混入インジケーター - データは有効だが正常動作範囲を超えている - 重大度: 中

故障コード 1852

燃料水混入インジケーター - データは有効だが正常動作範囲を超えている - 重大度: 中

概要

コード | 理由 | 効果
故障コード: 1852 PID: P97 SPN: 97 FMI: 0/16 ランプ: アンバー SRT: | 水のレベルが警告レベルを超えていることを燃料水混入インジケーターが示しています。 | 性能への影響はありません。
燃料水混入インジケーター センサー回路

回路説明

燃料水混入センサーは、燃料フィルター内にあります。エンジン制御モジュール (ECM) は、5 ボルト基準シグナルを燃料水混入センサーに供給します。燃料フィルター内で回収された水がセンサー プローブを覆った場合、燃料水混入センサーは 5 VDC 基準電圧を下げ、燃料フィルター内での水の蓄積が多いことを示すします。

部品位置

燃料水混入センサーは、OEM 提供の燃料吸引フィルターの底部に組み込まれています。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) が長時間にわたって燃料中の水を検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて連続する 2 回のトリップで不合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

燃料システム コンポーネントの許容範囲が狭いため、燃料中の水は燃料システムに多大な損傷を与える可能性があります。

燃料フィルターの水を直ちに排出することが必要です。

Refer to Troubleshooting Fault Code 1852 .


VGT アクチュエーター コントローラー - 校正範囲外

故障コード 1898

VGT アクチュエーター コントローラー - 校正範囲外

概要

コード | 理由 | 効果
故障コード: 1898 PID: S27 SPN: 641 FMI: 13/13 ランプ: アンバー SRT: | VGT は初期キー オンで自動校正手順に失敗しました。 | エンジン性能低下の可能性。
VGT アクチュエーター回路

回路説明

流路可変ターボチャージャー (VGT) は、VGT アクチュエーターによって電子的に起動されます。VGT アクチュエーターは、スマート デバイスであり、J1939 データ リンクを介してプライマリ エンジン制御モジュール (ECM) からの情報を受信します。VGT アクチュエーターは、アクチュエーター自体の診断を実施し、J1939 データ リンクを使用してプライマリ ECM に不具合を折り返し報告します。次に、ECM がデコード エラーを解読し、故障コードに変換します。

部品位置

VGT アクチュエーターは、ターボチャージャー ベアリング ハウジング上にあります。

Conditions for Running the Diagnostics

クーラント温度が 71°C (160°F) を超えた場合、この診断はエンジンを始動した後に 5 分間実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) がスパン チェックを命令している間、機械系の拘束または内部条件のために内部位置基準が検出されませんでした。VGT アクチュエーターの実際の位置は確認できませんでした。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • VGT の作動は無効化されます。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • INSITE 電子サービス ツールによって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • INSITE 電子サービス ツールの Reset All Faults (すべての故障をリセット) コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

アクチュエーターとターボチャージャー ハウジングの間のギアの位置がずれています。

VGT ターボチャージャー内の異物により、スライディング ノズルが所定の位置に移動しない可能性があります。

Refer to Troubleshooting Fault Code 1898 .


ECU 電源出力供給電圧 1 - データは有効だが正常動作範囲を下回っている - 重大度: 中

故障コード 1938

ECU 電源出力供給電圧 1 - データは有効だが正常動作範囲を下回っている - 重大度: 中

概要

コード | 理由 | 効果
故障コード: 1938 PID: S212 SPN: 3597 FMI: 1/18 ランプ: アンバー SRT: | 低バッテリ電圧が VGT アクチュエーターによって検出されました。 | エンジン性能低下の可能性。
VGT アクチュエーター回路

回路説明

流路可変ターボチャージャー (VGT) は、VGT アクチュエーターによって電子的に起動されます。VGT アクチュエーターは、スマート デバイスであり、J1939 データ リンクを介してプライマリ エンジン制御モジュール (ECM) からの情報を受信します。VGT アクチュエーターは、アクチュエーター自体の診断を実施し、J1939 データ リンクを使用してプライマリ ECM に不具合を折り返し報告します。次に、ECM がデコード エラーを解読し、故障コードに変換します。

部品位置

VGT アクチュエーターは、ターボチャージャー ベアリング ハウジング上にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

流路可変ターボチャージャー (VGT) アクチュエーターに供給される電圧が 10 秒間にわたって 10 VDC を下回り、エンジン速度が 0 rpm であったか、575 rpm を超えていました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードは、VGT アクチュエーターへの電圧が 10 VDC を下回った場合に記録されます。VGT はプライマリ ECM からの命令に依然として反応し続けます。

Refer to Troubleshooting Fault Code 1938 .


VGT アクチュエーター ドライバー温度過昇 (計算) - データは有効だが正常な動作範囲を超えている - 重大度: 小

故障コード 1962

VGT アクチュエーター ドライバー温度過昇 (計算) - データは有効だが正常な動作範囲を超えている - 重大度: 小

概要

コード | 理由 | 効果
故障コード: 1962 PID: S27 SPN: 641 FMI: 0/15 ランプ: アンバー SRT: | VGT アクチュエーターで高内部温度が検出されました。 | 性能への影響はありません。
VGT アクチュエーター回路

回路説明

流路可変ターボチャージャー (VGT) は、VGT アクチュエーターによって電子的に起動されます。VGT アクチュエーターは、スマート デバイスであり、J1939 データ リンクを介してプライマリ エンジン制御モジュール (ECM) からの情報を受信します。VGT アクチュエーターは、アクチュエーター自体の診断を実施し、J1939 データ リンクを使用してプライマリ ECM に不具合を折り返し報告します。次に、ECM がデコード エラーを解読し、故障コードに変換します。

部品位置

VGT アクチュエーターは、ターボチャージャー ベアリング ハウジング上にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

流路可変ターボチャージャー (VGT) アクチュエーターの内部温度が、30 分間にわたって連続して 125°C (257°F) を超えました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

車両が停止している場合は VGT アクチュエーター温度が低下しているため、この故障コードは非アクティブになります。この故障コードの複数回の非アクティブ カウントをアクティブな故障コードとしてトラブルシューティングを行ってください。

また、VGT アクチュエーターに排気の漏れが吹きかかっていないか確認します。外部漏れをすべて修理します。

Refer to Troubleshooting Fault Code 1962 .


クランクケース圧力 - データは有効だが正常動作範囲を超えている - 重大度: 小

故障コード 1974

クランクケース圧力 - データは有効だが正常動作範囲を超えている - 重大度: 小

概要

コード | 理由 | 効果
故障コード: 1974 PID: P101 SPN: 101 FMI: 0/15 ランプ: メンテナンス SRT: | 高クランクケース圧力が検出されました。 | 性能への影響はありません。
クランクケース圧力センサー回路

回路説明

クランクケース圧力センサーは、クランクケース内部の圧力を監視するために使用されます。エンジン制御モジュール (ECM) は、クランクケース圧力センサーに 5 ボルトの基準電圧を供給します。クランクケース圧力が低い場合、センサー信号電圧は低くなります。クランクケース圧力が高い場合、センサー信号電圧は 5 ボルトの基準電圧に近くなります。ECM はクランクケース圧力信号回路電圧を監視して、クランクケース内部にある空気の圧力を計算します。

部品位置

クランクケース圧力センサーは、クランクケース換気エレメントの付近にあります。

Conditions for Running the Diagnostics

エンジンがアイドリングしている場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

クランクケース圧力の測定値がアイドル状態での累積 60 分間の閾値よりも高いことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の"Data Monitor/Logger" (データ モニター/ロガー) 機能を使用して、エンジンがアイドル状態で動作している状態でクランクケース圧力を監視します。クランクケース圧力が H20 で 7.0 未満であれば、修理は完了しています。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。

ショップトーク

この故障コードがアクティブな場合、クランクケース ブリーザー システムを点検することが必要になる可能性があります。

Refer to Troubleshooting Fault Code 1974 .


VGT アクチュエーター ドライバー温度 - データは有効だが正常動作範囲を超えている - 重大度: 小

故障コード 1976

VGT アクチュエーター ドライバー温度 - データは有効だが正常動作範囲を超えている - 重大度: 小

概要

コード | 理由 | 効果
故障コード: 1976 PID: S27 SPN: 641 FMI: 0/15 ランプ: なし SRT: | VGT アクチュエーターで高内部温度が検出されました。 | 性能への影響はありません。
VGT アクチュエーター回路

回路説明

流路可変ターボチャージャー (VGT) は、VGT アクチュエーターによって電子的に起動されます。VGT アクチュエーターは、スマート デバイスであり、J1939 データ リンクを介してプライマリ エンジン制御モジュール (ECM) からの情報を受信します。VGT アクチュエーターは、アクチュエーター自体の診断を実施し、J1939 データ リンクを使用してプライマリ ECM に不具合を折り返し報告します。次に、ECM がデコード エラーを解読し、故障コードに変換します。

部品位置

VGT アクチュエーターは、ターボチャージャー ベアリング ハウジング上にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

流路可変ターボチャージャー (VGT) アクチュエーターの内部温度が、30 分間にわたって連続して 125°C (257°F) を超えました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

車両が停止している場合は VGT アクチュエーター温度が低下しているため、この故障コードは非アクティブになります。この故障コードの複数回の非アクティブ カウントをアクティブな故障コードとしてトラブルシューティングを行ってください。

また、VGT アクチュエーターに排気の漏れが吹きかかっていないか確認します。外部漏れをすべて修理します。

Refer to Troubleshooting Fault Code 1976 .


エンジン ブレーキ アクチュエーター ドライバー 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 2182

エンジン ブレーキ アクチュエーター ドライバー 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 2182 PID: S79 SPN: 1072 FMI: 3/3 ランプ: アンバー SRT: | エンジン ブレーキ アクチュエーター ドライバー 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している。エンジン ブレーキ ソレノイド 1 信号回路で、高電圧または開回路が検出されました。 | エンジン ブレーキ性能低下の可能性。
エンジン ブレーキ アクチュエーター ドライバー 1 回路

回路説明

エンジン制御モジュール (ECM) は、エンジン ブレーキ ソレノイド 1 信号回路に信号を送信することにより、シリンダー 1、2、および 3 のエンジン ブレーキを制御します。エンジン ブレーキが取り付けられている場合、このコネクターからロッカー レバー ハウジング上のエンジン ブレーキ パススルー コネクターへのジャンパー ハーネスがあります。

部品位置

エンジン ブレーキ ソレノイドは、バルブ カバーの下にあります。エンジン ブレーキ ソレノイドは、ECM によってエンジン ハーネスを介して制御されます。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、パルス幅変調 (PWM) 装置に電圧が加えられた、または電圧が切られた場合に実行されます。場合によっては、診断を固定間隔で実行することも可能です。

Conditions for Setting the Fault Codes

パルス幅変調 (PWM) 信号が ECM によってオフにされたときにエンジン ブレーキ 1 の PWM 信号が 0 ボルトを超えていたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

エンジン ブレーキ 1 回路は無効になります。

Conditions for Clearing the Fault Code

  • 修理を検証するために、車両を運転し、エンジン ブレーキを操作します。これにより、診断を実行できます。故障コードが再発生しない場合は、修理が検証されたことになります。
  • INSITE 電子サービス ツールによって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • INSITE 電子サービス ツールの Reset All Faults (すべての故障をリセット) コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

Refer to Troubleshooting Fault Code 2182 .


エンジン ブレーキ アクチュエーター ドライバー 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 2183

エンジン ブレーキ アクチュエーター ドライバー 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 2183 PID: S79 SPN: 1072 FMI: 4/4 ランプ: アンバー SRT: | エンジン ブレーキ アクチュエーター ドライバー 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している。エンジン ブレーキ ソレノイド 1 信号回路で低電圧が検出されました。 | エンジン ブレーキ性能低下の可能性。
エンジン ブレーキ アクチュエーター ドライバー 1 回路

回路説明

エンジン制御モジュール (ECM) は、エンジン ブレーキ ソレノイド 1 信号回路に信号を送信することにより、シリンダー 1、2、および 3 のエンジン ブレーキを制御します。エンジン ブレーキが取り付けられている場合、このコネクターからロッカー レバー ハウジング上のエンジン ブレーキ パススルー コネクターへのジャンパー ハーネスがあります。

部品位置

エンジン ブレーキ ソレノイドは、バルブ カバーの下にあります。エンジン ブレーキ ソレノイドは、ECM によってエンジン ハーネスを介して制御されます。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、パルス幅変調 (PWM) 装置に電圧が加えられた、または電圧が切られた場合に実行されます。場合によっては、診断を固定間隔で実行することも可能です。

Conditions for Setting the Fault Codes

パルス幅変調 (PWM) 信号がオンにされたときに、エンジン ブレーキ 1 PWM 信号電圧がシステム電圧でなかったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

エンジン ブレーキ 1 回路は無効になります。

Conditions for Clearing the Fault Code

  • 修理を検証するために、車両を運転し、エンジン ブレーキを操作します。これにより、診断を実行できます。故障コードが再発生しない場合は、修理が検証されたことになります。
  • INSITE 電子サービス ツールによって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • INSITE 電子サービス ツールの Reset All Faults (すべての故障をリセット) コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

Refer to Troubleshooting Fault Code 2183 .


センサー電源 4 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 2185

センサー電源 4 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 2185 PID: S232 SPN: 3512 FMI: 3/3 ランプ: アンバー SRT: | アクセラレーター ペダル位置センサーへの 5 VDC センサー電源回路で、高電圧が検出されました。 | エンジンはアイドリングのみ行います。
センサー電源 4 回路

回路説明

エンジン制御モジュール (ECM) のセンサー電源 4 は、アクセラレーター ペダル位置センサーに 5 VDC 電源を供給します。

部品位置

アクセラレーター ペダルまたはレバー位置センサーは、アクセラレーター ペダル アセンブリに取り付けられています。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

センサー電源 4 信号電圧が高い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • エンジンはアイドリングのみ行います。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードは、OEM ハーネス内での電圧源への短絡または 5 VDC を超えるアクチュエーター信号回路への短絡に起因する可能性があります。

  • OEM から供給された配線が使用されている回路をトラブルシューティングする場合、適切な OEM 配線図を参照してください。
Refer to Troubleshooting Fault Code 2185 .


センサー電源 4 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 2186

センサー電源 4 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 2186 PID: S232 SPN: 3512 FMI: 4/4 ランプ: アンバー SRT: | アクセラレーター ペダル位置センサーへの 5 VDC センサー電源回路で、低電圧が検出されました。 | エンジンはアイドリングのみ行います。
センサー電源 4 回路

回路説明

エンジン制御モジュール (ECM) のセンサー電源 4 は、アクセラレーター ペダル位置センサーに 5 VDC 電源を供給します。

部品位置

アクセラレーター ペダルまたはレバー位置センサーは、アクセラレーター ペダル アセンブリに取り付けられています。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

センサー電源 4 信号電圧が低い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • エンジンはアイドリングのみ行います。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

5 VDC 電源線の低電圧は、電源線内での接地への短絡、電源線とリターン回路の間での短絡、アクセラレーターの不具合または ECM 電源の不具合に起因する可能性があります。

  • OEM から供給された配線が使用されている回路をトラブルシューティングする場合、適切な OEM 配線図を参照してください。
Refer to Troubleshooting Fault Code 2186 .


VGT アクチュエーター ドライバー回路 - 根本原因不明

故障コード 2198

VGT アクチュエーター ドライバー回路 - 根本原因不明

概要

コード | 理由 | 効果
故障コード: 2198 PID: S27 SPN: 641 FMI: 11/11 ランプ: アンバー SRT: | スマート VGT コントローラーと ECM の間での断続的な通信が検出されました。VGT コントローラーが ECM からの J1939 メッセージを正しく解釈していません。 | エンジン性能低下の可能性。
VGT アクチュエーター回路

回路説明

流路可変ターボチャージャー (VGT) は、VGT アクチュエーターによって電子的に起動されます。VGT アクチュエーターは、スマート デバイスであり、J1939 データ リンクを介してプライマリ エンジン制御モジュール (ECM) からの情報を受信します。VGT アクチュエーターは、アクチュエーター自体の診断を実施し、J1939 データ リンクを使用してプライマリ ECM に不具合を折り返し報告します。次に、ECM がデコード エラーを解読し、故障コードに変換します。

部品位置

VGT アクチュエーターは、ターボチャージャー ベアリング ハウジング上にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

流路可変ターボチャージャー (VGT) アクチュエーターが、4 秒間にわたってエンジン制御モジュール (ECM) からの有効な J1939 データ リンク メッセージを受信しませんでした。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • VGT の作動は無効化されます。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因は、断続的な J1939 データ リンク接続または J1939 ネットワーク上での干渉です。また、断続的な電源および VGT アクチュエーターへの接地接続部も確認します

Refer to Troubleshooting Fault Code 2198 .


エンジン燃料供給用電動吸い上げポンプ回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 2265

エンジン燃料供給用電動吸い上げポンプ回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 2265 PID: S126 SPN: 1075 FMI: 3/3 ランプ: アンバー SRT: | 燃料吸い上げポンプ信号回路で、高電圧または開回路が検出されています。 | エンジンが始動しないまたは始動することが困難な場合があります。
エンジン燃料吸い上げポンプ電源回路

回路説明

燃料吸い上げポンプ回路は、電動燃料吸い上げポンプを制御するエンジン制御モジュール (ECM) 内にある別個の出力です。この吸い上げポンプは ECM 内で接地されています。

部品位置

電動燃料吸い上げポンプは、エンジンの吸気側の ECM 冷却プレートの後ろにあります。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、最初にキーをオンにしたときから 1 分後に吸い上げポンプ タイマーが切れたときに実行されます。

Conditions for Setting the Fault Codes

信号がオンになったときに燃料吸い上げポンプ信号回路が 0 VDC であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • キー サイクルを実行して、キー スイッチを 2 分間以上オン位置のままにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。キーをオンにしても故障コードが非アクティブにならない場合、少なくとも 5 分間連続して車両を運転しなければならない場合があります。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

Refer to Troubleshooting Fault Code 2265 .


エンジン燃料供給回路用電動吸い上げポンプ - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 2266

エンジン燃料供給回路用電動吸い上げポンプ - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 2266 PID: S126 SPN: 1075 FMI: 4/4 ランプ: アンバー SRT: | 燃料吸い上げポンプ回路で低信号電圧が検出されました。 | エンジンが始動しないまたは始動することが困難な場合があります。
エンジン吸い上げポンプ電源回路

回路説明

燃料吸い上げポンプ回路は、電動燃料吸い上げポンプを制御するエンジン制御モジュール (ECM) 内にある別個の出力です。この吸い上げポンプは ECM 内で接地されています。

部品位置

電動燃料吸い上げポンプは、エンジンの吸気側の ECM 冷却プレートの後ろにあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

信号がオンになったときに燃料吸い上げポンプ信号回路が 0 VDC であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行して、キーを 1 分間オン位置のままにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

Refer to Troubleshooting Fault Code 2266 .


EGR バルブ位置回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 2272

EGR バルブ位置回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 2272 PID: P27 SPN: 27 FMI: 4/4 ランプ: アンバー SRT: | EGR バルブ位置センサー回路で、低信号電圧が検出されました。 | エンジン性能低下の可能性。
EGR バルブ位置回路

回路説明

排出ガス再循環 (EGR) バルブは、EGR バルブの上にあるブラシレス モーターによって制御されます。EGR バルブ モーターは 3 種類のモーター レッグを使用して、可動範囲の全体でバルブを動かします。ECM は、EGR モーターの A、B および C 線を使用して、EGR フローの目標を満たすために EGR バルブに適切な位置を命令します。EGR バルブ モーターには、EGR バルブの位置を検出する 3 つの位置センサーが含まれています。これらのセンサーは、EGR バルブ位置の A、B および C 線を介して ECM にバルブの位置を折り返し報告します。

EGR バルブ モーターには、EGR バルブの位置を検出する 3 つの位置センサーが含まれています。これらのセンサーは、EGR バルブ位置の A、B および C 線を介して ECM にバルブの位置を折り返し報告します。

部品位置

EGR バルブ位置センサーは、EGR バルブ アセンブリの内部にあり、個別に整備することができません。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

EGR バルブ位置センサー信号電圧が調整可能な値未満であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行して、キーを 1 分間オン位置のままにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

  • EGR バルブ位置センサー配線の接地への短絡、開回路まはた電源への短絡
  • EGR バルブ位置センサー電源または接地回路の喪失
Refer to Troubleshooting Fault Code 2272 .


ターボチャージャー 1 速度 - データは有効だが正常動作範囲を超えている - 重大度: 小

故障コード 2288

ターボチャージャー 1 速度 - データは有効だが正常動作範囲を超えている - 重大度: 小

概要

コード | 理由 | 効果
故障コード: 2288 PID: P103 SPN: 103 FMI: 0/15 ランプ: なし SRT: | ECM によって高ターボチャージャー速度が検出されました。 | エンジン性能低下の可能性。
ターボチャージャー速度センサー回路

回路説明

ターボチャージャー速度センサーは、可変リラクタンス速度センサーです。電線コイルと鉄心で構成されています。ターボチャージャー シャフト上のターゲットは、シャフトの中心にあるグラウンド フラットです。ターボチャージャー シャフト上にあるフラットな部分が回転により速度センサーを通過すると、信号が生成されます。エンジン制御モジュール (ECM) がこの信号を翻訳し、ターボチャージャー速度の測定値に変換します。

部品位置

ターボチャージャー速度センサーは、ターボチャージャーのセンター ハウジング内に取り付けられています。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

ターボチャージャー速度が最高校正限度を超えたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

ターボチャージャー速度を下げるために、ECM はエンジンのトルク出力を下げます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

ターボチャージャー速度を下げるために必要な措置をエンジンが講じた場合、この故障コードが記録されます。この故障コードは情報提供のみを目的としており、修理は必要ありません。最高ターボチャージャー速度限度の付近で動作している場合、エンジンの出力が低下する可能性があります。

Refer to Troubleshooting Fault Code 2288 .


EGR バルブ制御回路 - 電流が正常値を下回っているまたは開回路

故障コード 2349

EGR バルブ制御回路 - 電流が正常値を下回っているまたは開回路

概要

コード | 理由 | 効果
故障コード: 2349 PID: S146 SPN: 2791 FMI: 5/5 ランプ: アンバー SRT: | ECM によってモーター端子またはモーター コイルの開回路が検出されました。 | エンジン性能低下の可能性。
EGR バルブ回路

回路説明

排出ガス再循環 (EGR) バルブは、EGR バルブの上にあるブラシレス モーターによって制御されます。EGR バルブ モーターは 3 種類のモーター レッグを使用して、可動範囲の全体でバルブを動かします。ECM は、EGR モーターの A、B および C 線を使用して、EGR フローの目標を満たすために EGR バルブに適切な位置を命令します。EGR バルブ モーターには、EGR バルブの位置を検出する 3 つの位置センサーが含まれています。これらのセンサーは、EGR バルブ位置の A、B および C 線を介して ECM にバルブの位置を折り返し報告します。

EGR バルブ モーターには、EGR バルブの位置を検出する 3 つの位置センサーが含まれています。これらのセンサーは、EGR バルブ位置の A、B および C 線を介して ECM にバルブの位置を折り返し報告します。

部品位置

EGR バルブおよび EGR 差圧センサーの位置は、エンジン モデルによって異なります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) がエンジン ワイヤリング ハーネスまたは EGR バルブ モーター コイル内の開回路を検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • EGR モーター回路の開回路
  • ワイヤリング ハーネス内の開回路
  • ECM の不具合または損傷
Refer to Troubleshooting Fault Code 2349 .


EGR バルブ制御回路 - 電流が正常値を超えているまたは接地回路

故障コード 2353

EGR バルブ制御回路 - 電流が正常値を超えているまたは接地回路

概要

コード | 理由 | 効果
故障コード: 2353 PID: S146 SPN: 2791 FMI: 6/6 ランプ: アンバー SRT: | EGR バルブモーター回路で、接地への短絡が検出されました。 | エンジン性能低下の可能性。
EGR バルブ回路

回路説明

排出ガス再循環 (EGR) バルブは、EGR バルブの上にあるブラシレス モーターによって制御されます。EGR バルブ モーターは 3 種類のモーター レッグを使用して、可動範囲の全体でバルブを動かします。ECM は、EGR モーターの A、B および C 線を使用して、EGR フローの目標を満たすために EGR バルブに適切な位置を命令します。EGR バルブ モーターには、EGR バルブの位置を検出する 3 つの位置センサーが含まれています。これらのセンサーは、EGR バルブ位置の A、B および C 線を介して ECM にバルブの位置を折り返し報告します。

EGR バルブ モーターには、EGR バルブの位置を検出する 3 つの位置センサーが含まれています。これらのセンサーは、EGR バルブ位置の A、B および C 線を介して ECM にバルブの位置を折り返し報告します。

部品位置

EGR バルブおよび EGR 差圧センサーの位置は、エンジン モデルによって異なります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にあり、エンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) が EGR モーター電源回路内の接地への短絡を検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • EGR バルブ モーター内での EGR モーター回路の 1 つの接地への短絡
  • ハーネス内での EGR モーター回路の 1 つの接地への短絡
  • ECM の不具合または損傷
Refer to Troubleshooting Fault Code 2353 .


EGR バルブ制御回路 - 機械系が応答していないまたは調整範囲外

故障コード 2357

EGR バルブ制御回路 - 機械系が応答していないまたは調整範囲外

概要

コード | 理由 | 効果
故障コード: 2357 PID: S146 SPN: 2791 FMI: 7/7 ランプ: アンバー SRT: | EGR バルブ モーターがデューティ サイクル限度を超え、開いて動かない EGR バルブを示しています。 | エンジン性能低下の可能性。
EGR バルブ位置回路

回路説明

排出ガス再循環 (EGR) バルブは、EGR バルブの上にあるブラシレス モーターによって制御されます。EGR バルブ モーターは 3 種類のモーター レッグを使用して、可動範囲の全体でバルブを動かします。ECM は、EGR モーターの A、B および C 線を使用して、EGR フローの目標を満たすために EGR バルブに適切な位置を命令します。EGR バルブ モーターには、EGR バルブの位置を検出する 3 つの位置センサーが含まれています。これらのセンサーは、EGR バルブ位置の A、B および C 線を介して ECM にバルブの位置を折り返し報告します。

部品位置

EGR バルブ位置センサーは、EGR バルブ アセンブリの内部にあり、個別に整備することができません。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

EGR バルブが開くように命令され、EGR バルブが命令された位置に動くことができなかったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが大幅に低下します。

Conditions for Clearing the Fault Code

  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。
  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、高アイドルで 5 分間動作させます。

ショップトーク

この故障コードは、EGR バルブ モーターが開位置の EGR バルブを動かすことができない場合に発生します。これは通常、EGR バルブ内のリストリクションが、EGR バルブを命令された位置に移動できなくしていることに起因します。

Refer to Troubleshooting Fault Code 2357 .


エンジン ブレーキ アクチュエーター ドライバー出力 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 2363

エンジン ブレーキ アクチュエーター ドライバー出力 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 2363 PID: S80 SPN: 1073 FMI: 4/4 ランプ: アンバー SRT: | エンジン ブレーキ アクチュエーター ドライバー出力 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している。エンジン ブレーキ ソレノイド 2 信号回路で低電圧が検出されました。 | エンジン ブレーキ性能低下の可能性。
エンジン ブレーキ アクチュエーター ドライバー 2 回路

回路説明

エンジン制御モジュール (ECM) は、エンジン ブレーキ ソレノイド 2 信号回路に信号を送信することにより、シリンダー 4、5、および 6 のエンジン ブレーキを制御します。エンジン ブレーキが取り付けられている場合、このコネクターからロッカー レバー ハウジング上のエンジン ブレーキ パススルー コネクターへのジャンパー ハーネスがあります。

部品位置

エンジン ブレーキ ソレノイドは、バルブ カバーの下にあります。エンジン ブレーキ ソレノイドは、ECM によってエンジン ハーネスを介して制御されます。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、パルス幅変調 (PWM) 装置に電圧が加えられた、または電圧が切られた場合に実行されます。場合によっては、診断を固定間隔で実行することも可能です。

Conditions for Setting the Fault Codes

パルス幅変調 (PWM) 信号がオンにされたときに、エンジン ブレーキ 1 PWM 信号電圧がシステム電圧でなかったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

エンジン ブレーキ 2 回路は無効になります。

Conditions for Clearing the Fault Code

  • 修理を検証するために、車両を運転し、エンジン ブレーキを操作します。これにより、診断を実行できます。故障コードが再発生しない場合は、修理が検証されたことになります。
  • INSITE 電子サービス ツールによって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • INSITE 電子サービス ツールの Reset All Faults (すべての故障をリセット) コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

Refer to Troubleshooting Fault Code 2363 .


エンジン ブレーキ アクチュエーター ドライバー出力 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 2367

エンジン ブレーキ アクチュエーター ドライバー出力 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 2367 PID: S80 SPN: 1073 FMI: 3/3 ランプ: アンバー SRT: | エンジン ブレーキ アクチュエーター ドライバー出力 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している。エンジン ブレーキ ソレノイド 2 信号回路で、開回路または高電圧が検出された。 | エンジン ブレーキ性能低下の可能性。
エンジン ブレーキ アクチュエーター ドライバー 2 回路

回路説明

エンジン制御モジュール (ECM) は、エンジン ブレーキ ソレノイド 2 信号回路に信号を送信することにより、シリンダー 4、5、および 6 のエンジン ブレーキを制御します。エンジン ブレーキが取り付けられている場合、このコネクターからロッカー レバー ハウジング上のエンジン ブレーキ パススルー コネクターへのジャンパー ハーネスがあります。

部品位置

エンジン ブレーキ ソレノイドは、バルブ カバーの下にあります。エンジン ブレーキ ソレノイドは、ECM によってエンジン ハーネスを介して制御されます。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、パルス幅変調 (PWM) 装置に電圧が加えられた、または電圧が切られた場合に実行されます。場合によっては、診断を固定間隔で実行することも可能です。

Conditions for Setting the Fault Codes

パルス幅変調 (PWM) 信号がオフにされたときに、エンジン ブレーキ 2 PWM 信号電圧がシステム電圧であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

エンジン ブレーキ 2 回路は無効になります。

Conditions for Clearing the Fault Code

  • 修理を検証するために、車両を運転し、エンジン ブレーキを操作します。これにより、診断を実行できます。故障コードが再発生しない場合は、修理が検証されたことになります。
  • INSITE 電子サービス ツールによって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • INSITE 電子サービス ツールの Reset All Faults (すべての故障をリセット) コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

Refer to Troubleshooting Fault Code 2367 .


ファン速度 - データが不安定、断続的、または不正確

故障コード 2412

ファン速度 - データが不安定、断続的、または不正確

概要

コード | 理由 | 効果
故障コード: 2412 PID: P26 SPN: 1639 FMI: 2/2 ランプ: アンバー SRT: | ファン速度信号が失われました。 | ファンが連続的にオンのままになる、またはまったく動作しない可能性があります。
ISX および ISM ファン速度センサー

回路説明

ファン速度センサーは、可変リラクタンス速度センサーです。電線コイルと鉄心で構成されています。ファン ハブ シャフト上のターゲットは、シャフトの中心にあるグラウンド フラットです。電子制御モジュール (ECM) がこの信号を翻訳し、ファン速度測定値に変換します。

部品位置

ファン速度センサーは、ファン ハブ アセンブリ内にあります。OEM トラブルシューティングおよび修理マニュアルを参照してください。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

ファン速度信号が失われたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

ファンはオンまたはオフ位置にのみあります。

Conditions for Clearing the Fault Code

  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。

ショップトーク

ECM の校正が正しいことを確認します。ECM 内に保存されている校正に適用可能な修理について、QuickServe™ Online にある校正改訂履歴を確認します。必要に応じて、ECM を校正します。

ファン速度センサーは、相手先商標製造会社 (OEM) によって取り付けられます。この故障コードは、エンジンの動作中にファン速度信号が 0 である場合に発生します。これは、ファン速度センサーの故障または OEM ワイヤリング ハーネス内の故障を示します。

Refer to Troubleshooting Fault Code 2412 .


クーラント レベル - データは有効だが正常動作範囲を下回っている - 重大度: 小

故障コード 2448

クーラント レベル - データは有効だが正常動作範囲を下回っている - 重大度: 小

概要

コード | 理由 | 効果
故障コード: 2448 PID: P111 SPN: 111 FMI: 1/17 ランプ: メンテナンス SRT: | 低エンジン クーラント レベルが検出されました。 | 性能への影響はありません。
エンジン クーラント レベル センサー

回路説明

クーラント レベル センサーは、スイッチであり、ラジエータ トップ タンク内のエンジン クーラントのレベルを測定するために使用されます。クーラント レベル センサーは、クーラントの中に浸かっており、クーラントの中に浸かっている場合とクーラントの外に出ている場合で異なる信号電圧を返します。エンジン制御モジュール (ECM) は信号電圧の変化を監視して、エンジン クーラントのレベルを決定します。

部品位置

エンジン クーラント レベル センサーは通常、ラジエータ トップ タンクまたはサージ タンク内にあります。位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

クーラント レベル センサー信号電圧が 30 秒以上にわたって 1.75 VDC と 3 VDC の間にあり、低クーラント レベルを示していることを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は白色の MAINTENANCE (メンテナンス) ランプを点灯させるか、アンバー色の CHECK ENGINE (エンジン確認) ランプを点滅させ、メンテナンス状態を示します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM は点滅しているアンバー色の CHECK ENGINE (エンジン確認) / MAINTENANCE (メンテナンス) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードは、ラジエータ トップ タンクまたはサージ タンクの内部でのクーラント レベルがセンサー レベルより下がるとアクティブになります。トップ タンクをクーラントで満たします。

  • OEM から供給された配線が使用されている回路をトラブルシューティングする場合、適切な OEM 配線図を参照してください。
Refer to Troubleshooting Fault Code 2448 .


VGT アクチュエーター コントローラー - 校正範囲外

故障コード 2449

VGT アクチュエーター コントローラー - 校正範囲外

概要

コード | 理由 | 効果
故障コード: 2449 PID: S27 SPN: 641 FMI: 13/13 ランプ: 赤 SRT: | VGT アクチュエーターが正しく取り付けられていません。 | エンジン性能低下の可能性。
VGT アクチュエーター回路

回路説明

流路可変ターボチャージャー (VGT) は、VGT アクチュエーターによって電子的に起動されます。VGT アクチュエーターは、スマート デバイスであり、J1939 データ リンクを介してプライマリ エンジン制御モジュール (ECM) からの情報を受信します。VGT アクチュエーターは、アクチュエーター自体の診断を実施し、J1939 データ リンクを使用してプライマリ ECM に不具合を折り返し報告します。次に、ECM がデコード エラーを解読し、故障コードに変換します。

部品位置

VGT アクチュエーターは、ターボチャージャー ベアリング ハウジング上にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチを最初にオン位置にしたときに実行されます。

初期キー オンで診断が実行される前に、キースイッチを 30 秒以上オフにすることが必要です。

Conditions for Setting the Fault Codes

初期電源オン時に、流路可変ターボチャージャー (VGT) アクチュエーターの位置を確認できませんでした。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。
  • VGT の作動は無効化されます。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行して、キースイッチを 1 分間オン位置のままにします。初期キー オンで診断が実行される前に、キースイッチを 30 秒以上、完全にオフにすることが必要である点に注意してください。
  • INSITE 電子サービス ツールによって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。
  • INSITE 電子サービス ツールの Reset All Faults (すべての故障をリセット) コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードは、VGT アクチュエーターが取り外しまたは交換後に正しく取り付けられなかった場合にのみ記録されます。アクチュエーターとターボチャージャー ハウジングの間のギアの位置がずれています。VGT アクチュエーターを交換する際には、正しい取り付け手順に従うことが必要です。

Refer to Troubleshooting Fault Code 2449 .


エンジン クランクシャフト速度/位置 - データは有効だが正常動作範囲を超えている - 重大度: 中

故障コード 2468

エンジン クランクシャフト速度/位置 - データは有効だが正常動作範囲を超えている - 重大度: 中

概要

コード | 理由 | 効果
故障コード: 2468 PID: P190 SPN: 190 FMI: 0/16 ランプ: アンバー SRT: | エンジン速度が危険限度を超えました。 | エンジンは停止します。
エンジン制御モジュール (ECM)

回路説明

空気遮断バルブは、エンジン過速度状態が生じた場合にエンジンを停止するために使用されるオプション コンポーネントです。手動停止スイッチまたは ECM 命令によって閉じることが可能です。

部品位置

エンジン空気遮断バルブの位置は OEM によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン速度が 0.25 秒にわたって 2500 rpm を超えていたこと、またはオペレーターが手動でエンジン空気遮断バルブを作動させたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

空気遮断バルブが閉じます。

  • エンジンが停止します。

Conditions for Clearing the Fault Code

  • 空気遮断バルブは開位置にリセットすることが必要です。
  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードは、エンジン空気遮断バルブによりエンジンが停止されたことを示しています。これは、自動的に生じることも (エンジン過速度状態)、手動により生じることも (キャビン内のエンジン空気遮断バルブ スイッチの起動) あります。いずれの場合も、この故障コードはバルブの作動が解除されるまでアクティブになります。

Refer to Troubleshooting Fault Code 2468 .


エンジン吸気ヒーター 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 2555

エンジン吸気ヒーター 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 2555 PID: S70 SPN: 729 FMI: 3/3 ランプ: アンバー SRT: | 吸気ヒーター信号回路で高電圧が検出されました。 | 吸気ヒーターは常時、オンまたはオフになります。
吸気ヒーター回路

回路説明

吸気ヒーターの働きによって、周囲の寒冷な環境下での始動と白煙制御が向上します。

エンジン制御モジュール (ECM) は、吸気ヒーターへの電源を切り替えるリレーを制御します。12 ボルト システムのエア ヒーターにはリレーが 2 つありますが、24 ボルト システムのエア ヒーターに必要なリレーは 1 つだけです。

部品位置

吸気ヒーターは、インテーク マニホールドへの吸気接続部にあります。吸気ヒーター リレーの位置は、車両やエンジンの構成によって異なります。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、パルス幅変調 (PWM) 装置に電圧が加えられた、または電圧が切られた場合に実行されます。場合によっては、診断を固定間隔で実行することも可能です。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) によってパルス幅変調 (PWM) 信号がオフにされたときに、吸気エア ヒーター回路 PWM 信号が 0 VDC を超えていたことを、ECM が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • 吸気ヒーターの動作は無効になります。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

吸気ヒーター リレー信号線がリレーに接続されていない

吸気ヒーター リレー リターン線がリレーに接続されていない

吸気ヒーター リレー信号線内の開回路

吸気ヒーター リレー リターン線内の開回路

吸気ヒーター信号線の電圧源への短絡

Refer to Troubleshooting Fault Code 2555 .


エンジン吸気ヒーター 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 2556

エンジン吸気ヒーター 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 2556 PID: S70 SPN: 729 FMI: 4/4 ランプ: アンバー SRT: | 吸気ヒーター信号回路で低電圧が検出されました。 | 吸気ヒーターは常時、オンまたはオフになります。
吸気ヒーター回路

回路説明

吸気ヒーターの働きによって、周囲の寒冷な環境下での始動と白煙制御が向上します。

エンジン制御モジュール (ECM) は、吸気ヒーターへの電源を切り替えるリレーを制御します。12 ボルト システムのエア ヒーターにはリレーが 2 つありますが、24 ボルト システムのエア ヒーターに必要なリレーは 1 つだけです。

部品位置

吸気ヒーターは、インテーク マニホールドへの吸気接続部にあります。吸気ヒーター リレーの位置は、車両やエンジンの構成によって異なります。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、パルス幅変調 (PWM) 装置に電圧が加えられた、または電圧が切られた場合に実行されます。場合によっては、診断を固定間隔で実行することも可能です。

Conditions for Setting the Fault Codes

パルス幅変調 (PWM) 信号がオンであったときに、吸気エア ヒーター回路 PWM 信号電圧がシステム電圧でなかったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • 吸気ヒーターの動作は無効になります。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

吸気ヒーター リレーの短絡

吸気ヒーター リレー電源線の接地への短絡

Refer to Troubleshooting Fault Code 2556 .


補助 PWM ドライバー 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 2557

補助 PWM ドライバー 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 2557 PID: S57 SPN: 697 FMI: 3/3 ランプ: アンバー SRT: | パルス幅変調 (PWM) 補助回路で、高信号電圧が検出されました。 | 性能への影響はありません。
エンジン制御モジュール (ECM)

回路説明

エンジン制御モジュール (ECM) は、OEM 提供の補機をオンおよびオフするために相手先商標製造会社 (OEM) 製出力制御装置にパルス幅変調 (PWM) 信号を供給します。OEM 出力制御回路は、OEM によって異なります。OEM は、ECM に配線されているソレノイド リターンを使用することも、エンジン ブロックまたはシャーシ接地につながっているリターンを使用することもできます。

部品位置

ソレノイドは OEM 装置であり、その位置は OEM によって異なります。コンポーネントの位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、パルス幅変調 (PWM) 装置に電圧が加えられた、または電圧が切られた場合に実行されます。場合によっては、診断を固定間隔で実行することも可能です。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) によってパルス幅変調 (PWM) 信号がオフにされたときに、PWM 信号電圧が 0 VDC を超えていたことを、ECM が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • OEM 装置の補助 PWM 制御が無効になります。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • エンジン ハーネス、コネクターまたはアクチュエーター内の開回路
  • ECM の不具合または損傷
Refer to Troubleshooting Fault Code 2557 .


補助 PWM ドライバー 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 2558

補助 PWM ドライバー 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 2558 PID: S57 SPN: 697 FMI: 4/4 ランプ: アンバー SRT: | パルス幅変調 (PWM) 補助回路で、低信号電圧が検出されました。 | 性能への影響はありません。
エンジン制御モジュール (ECM)

回路説明

エンジン制御モジュール (ECM) は、OEM 提供の補機をオンおよびオフするために相手先商標製造会社 (OEM) 製出力制御装置にパルス幅変調 (PWM) 信号を供給します。OEM 出力制御回路は、OEM によって異なります。OEM は、ECM に配線されているソレノイド リターンを使用することも、エンジン ブロックまたはシャーシ接地につながっているリターンを使用することもできます。

部品位置

ソレノイドは OEM 装置であり、その位置は OEM によって異なります。コンポーネントの位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、パルス幅変調 (PWM) 装置に電圧が加えられた、または電圧が切られた場合に実行されます。場合によっては、診断を固定間隔で実行することも可能です。

Conditions for Setting the Fault Codes

パルス幅変調 (PWM) 信号がオンになったときに、PWM 信号電圧がシステム電圧において存在しなかったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • OEM 装置の補助 PWM 制御が無効になります。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障は以下の理由で発生する可能性があります。

接地への短絡

  • 出力装置ドライバー ライン内のピン間短絡
Refer to Troubleshooting Fault Code 2558 .


エンジン給気クーラー出口温度 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 2571

エンジン給気クーラー出口温度 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 2571 PID: SPN: 2630 FMI: 3/3 ランプ: アンバー SRT: | エンジン給気クーラー出口温度 - 電圧が正常値を超えているまたは高圧源に短絡している | 性能への影響はありません。
エンジン給気クーラー出口温度回路

回路説明

電子制御モジュール (ECM) は、給気クーラー温度センサーを使用して給気クーラー出口温度を測定します。給気クーラー温度センサーには、可変抵抗センサーが含まれており、吸気クーラーを出る空気の温度を測定するために使用されます。ECM は給気クーラー温度センサー信号回路に 5 ボルトを供給します。ECM はセンサーの抵抗の変化に起因する電圧の変化を観察して、給気クーラーに入る空気の温度を決定します。

部品位置

給気クーラー温度センサーは、給気クーラー ハウジング内にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

コンプレッサー入口温度信号電圧が高い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して、1 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

ハーネス内の開回路

  • ハーネス、コネクターまたはセンサー内の開いているリターン回路
Refer to Troubleshooting Fault Code 2571 .


エンジン給気クーラー出口温度 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 2572

エンジン給気クーラー出口温度 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 2572 PID: SPN: 2630 FMI: 4/4 ランプ: アンバー SRT: | エンジン給気クーラー出口温度 - 電圧が正常値を下回っているまたは低圧源に短絡している。 | 性能への影響はありません。
エンジン給気クーラー出口温度回路

回路説明

電子制御モジュール (ECM) は、給気クーラー温度センサーを使用して給気クーラー出口温度を測定します。給気クーラー温度センサーには、可変抵抗センサーが含まれており、吸気クーラーを出る空気の温度を測定するために使用されます。ECM は給気クーラー温度センサー信号回路に 5 ボルトを供給します。ECM はセンサーの抵抗の変化に起因する電圧の変化を観察して、給気クーラーに入る空気の温度を決定します。

部品位置

給気クーラー温度センサーは、給気クーラー ハウジング内にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン給気クーラー出口温度信号電圧が低い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して、1 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • エンジン ハーネス、センサーまたは ECM 内での接地への短絡
Refer to Troubleshooting Fault Code 2572 .


VGT アクチュエーター ドライバー回路 - 条件が存在

故障コード 2635

VGT アクチュエーター ドライバー回路 - 条件が存在

概要

コード | 理由 | 効果
故障コード: 2635 PID: S27 SPN: 641 FMI: 11/31 ランプ: 赤 SRT: | VGT アクチュエーターと ECM の間で校正の不一致が検出されました。 | エンジン性能低下の可能性。
VGT アクチュエーター回路

回路説明

流路可変ターボチャージャー (VGT) は、VGT アクチュエーターによって電子的に起動されます。VGT アクチュエーターは、スマート デバイスであり、J1939 データ リンクを介してプライマリ エンジン制御モジュール (ECM) からの情報を受信します。VGT アクチュエーターは、アクチュエーター自体の診断を実施し、J1939 データ リンクを使用してプライマリ ECM に不具合を折り返し報告します。次に、ECM がデコード エラーを解読し、故障コードに変換します。

部品位置

VGT アクチュエーターは、ターボチャージャー ベアリング ハウジング上にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

VGT アクチュエーターのターボチャージャー アクチュエーター校正改訂に ECM ソフトウェアとの互換性がありません。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

VGT アクチュエーター内のターボチャージャー アプリケーション識別番号が ECM 内のターボチャージャー アプリケーション識別番号と一致していません。

Refer to Troubleshooting Fault Code 2635 .


エンジン クーラント温度 - 条件が存在

故障コード 2646

エンジン クーラント温度 - 条件が存在

概要

コード | 理由 | 効果
故障コード: 2646 PID: P110 SPN: 110 FMI: 14/31 ランプ: アンバー SRT: | エンジン クーラント温度を下げるために EGR バルブが閉じられました。 | エンジン性能低下の可能性。
エンジン クーラント温度センサー回路

回路説明

クーラント温度センサーは、変動抵抗センサーであり、エンジン クーラントの温度を測定するために使用されます。エンジン制御モジュール (ECM) は、5 ボルトをクーラント温度信号回路に供給します。ECM はセンサーの抵抗の変化に起因する電圧の変化を観察してクーラントの温度を決定します。

部品位置

エンジン クーラント温度センサーは、サーモスタット ハウジング上にあります。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン クーラント温度が閾値を超えたことをエンジン制御モジュール (ECM) が検出し、エンジン クーラント温度を低下させるために EGR バルブを閉じました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行して、キーを 1 分間オン位置のままにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

エンジン クーラント温度がエンジン保護限度に近い場合、クーラント温度を下げるために EGR バルブが閉じられます。この故障コードは情報故障コードであり、EGR バルブが閉じられたことのみを示します。この故障コードの原因になる不具合は発生していません。エンジン クーラント温度がエンジン保護限度を超えた場合は、他のエンジン保護故障コードがアクティブになります。

Refer to Troubleshooting Fault Code 2646 .


排気ガス再循環温度 - データは有効だが正常動作範囲を超えている - 重大度: 小

故障コード 2961

排気ガス再循環温度 - データは有効だが正常動作範囲を超えている - 重大度: 小

概要

コード | 理由 | 効果
故障コード: 2961 PID: P412 SPN: 412 FMI: 0/15 ランプ: なし SRT: | EGR 温度がエンジン保護限度を超えました。 | エンジン性能低下の可能性。
排出ガス再循環温度センサー回路

回路説明

排出ガス再循環 (EGR) 温度センサーは可変動抵抗センサーであり、EGR クーラーを出た後の EGR ガス フローの温度を測定するために使されます。エンジン制御モジュール (ECM) は EGR 温度信号回路に 5 ボルトを供給します。ECM はセンサーの抵抗の変化に起因する電圧の変化を観察して EGR ガス フロー温度を決定します。

EGR 温度の値は、エンジン保護システムおよびエンジン排出ガス制御のために ECM によって使用されます。

部品位置

EGR 温度センサーは、EGR クーラーとエア インテーク接続部の間にある EGR 接続チューブ上にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

EGR 温度が 5 秒以上にわたって 210°C [410°F] を超えていたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。
  • エンジン トルクが下げられます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • EGR 差圧センサー ポートの詰まりまたはリストリクション
  • EGR 差圧チューブの損傷
  • EGR バルブの不具合
  • EGR 差圧センサーからの低測定値
  • EGR バルブ位置センサーの低測定値
  • 高排気温度
  • 低クーラント レベル
  • 高クーラント温度
  • 不適切なクーラント/水混合液

閉じて動かない流路可変ターボチャージャー

  • EGR クーラーの汚染

注記: この故障コードは、工場内の無負荷状態ではほとんどアクティブになりません。この故障コードを発生させるためには、エンジンに負荷をかけることが必要です。

Refer to Troubleshooting Fault Code 2961 .


排気ガス再循環温度 - データは有効だが正常動作範囲を超えている - 重大度: 中

故障コード 2962

排気ガス再循環温度 - データは有効だが正常動作範囲を超えている - 重大度: 中

概要

コード | 理由 | 効果
故障コード: 2962 PID: P412 SPN: 412 FMI: 0/16 ランプ: アンバー SRT: | EGR 温度がエンジン保護限度を超えました。 | エンジン性能低下の可能性。
排出ガス再循環温度センサー回路

回路説明

排出ガス再循環 (EGR) 温度センサーは可変動抵抗センサーであり、EGR クーラーを出た後の EGR ガス フローの温度を測定するために使されます。エンジン制御モジュール (ECM) は EGR 温度信号回路に 5 ボルトを供給します。ECM はセンサーの抵抗の変化に起因する電圧の変化を観察して EGR ガス フロー温度を決定します。

EGR 温度の値は、エンジン保護システムおよびエンジン排出ガス制御のために ECM によって使用されます。

部品位置

EGR 温度センサーは、EGR クーラーとエア インテーク接続部の間にある EGR 接続チューブ上にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

EGR 温度が 5 秒以上にわたって 250°C (482°F) を超えていたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • EGR クーラーの汚染
  • EGR 差圧センサー ポートの詰まりまたはリストリクション
  • EGR バルブの損傷
  • EGR 差圧センサーからの低測定値
  • EGR バルブ位置センサーの低測定値
  • 高排気温度
  • 低クーラント レベル
  • 高クーラント温度
  • 不適切なクーラント/水混合液
  • 閉じて動かない流路可変ターボチャージャー

注記: この故障コードは、工場内の無負荷状態ではほとんどアクティブになりません。この故障コードを発生させるためには、エンジンに負荷をかけることが必要です。

Refer to Troubleshooting Fault Code 2962 .


エンジン空気遮断回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 3139

エンジン空気遮断回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 3139 PID: SPN: 3667 FMI: 3/3 ランプ: アンバー SRT: | 空気遮断回路で高信号電圧が検出されました。 | エンジン空気遮断バルブが無効化されます。
エンジン空気遮断回路

回路説明

空気遮断バルブは、エンジンの気口への空気の流れを遮断してエンジンの過速度状態を防止する、OEM 取り付けコンポーネントです。作動状態では、ECM が空気遮断ソレノイドに 12 VDC を供給します。それによってこのソレノイドは、空気遮断バルブに空気を供給してバルブを作動させ、エンジン吸気口上のプレートを閉じます。

部品位置

エンジン空気遮断バルブの位置は OEM によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン空気遮断ドライバーが電圧に短絡していることを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアし、OBD アプリケーションの MIL を消灯することができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

エンジン空気遮断回路が開いている

エンジン空気遮断回路内の電圧への短絡

  • ECM の不具合または損傷
  • OEM から供給された配線が使用されている回路をトラブルシューティングする場合、適切な OEM 配線図を参照してください。

アフタートリートメント コンポーネントに関する断続的な電源およびデータリンク通信の問題については、接続の緩み、接続の喪失または断続的な接続がないか、OEM 配電センターのヒューズおよびリレーを徹底的に確認することを強く推奨します。

Refer to Troubleshooting Fault Code 3139 .


エンジン空気遮断回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 3141

エンジン空気遮断回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 3141 PID: SPN: 3667 FMI: 4/4 ランプ: アンバー SRT: | エンジン空気遮断回路で低信号電圧が検出されました。 | エンジン空気遮断バルブが無効化されます。
エンジン空気遮断センサー回路

回路説明

空気遮断バルブは、エンジンの気口への空気の流れを遮断してエンジンの過速度状態を防止する、OEM 取り付けコンポーネントです。作動状態では、ECM が空気遮断ソレノイドに 12 VDC を供給します。それによってこのソレノイドは、空気遮断バルブに空気を供給してバルブを作動させ、エンジン吸気口上のプレートを閉じます。

部品位置

エンジン空気遮断バルブの位置は OEM によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン空気遮断ドライバーが接地に短絡していることを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

エンジン空気遮断回路内の接地への短絡

  • ECM の不具合または損傷
  • OEM から供給された配線が使用されている回路をトラブルシューティングする場合、適切な OEM 配線図を参照してください。

アフタートリートメント コンポーネントに関する断続的な電源およびデータリンク通信の問題については、接続の緩み、接続の喪失または断続的な接続がないか、OEM 配電センターのヒューズおよびリレーを徹底的に確認することを強く推奨します。

Refer to Troubleshooting Fault Code 3141 .


後処理 1 SCR 吸気温度センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 3142

後処理 1 SCR 吸気温度センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 3142 PID: SPN: 4360 FMI: 3/3 ランプ: アンバー SRT: | 選択触媒還元 (SCR) 入口温度センサー回路で、高信号電圧が検出されました。 | エンジン性能低下の可能性。
アフタートリートメント SCR 温度センサー モジュール

回路説明

アフタートリートメント SCR (選択触媒還元) 温度センサー モジュールは、J1939 データ リンクを介してエンジン制御モジュールと通信するスマート デバイスです。アフタートリートメント SCR 温度センサー モジュールは、モジュール自体の内部診断を実施し、J1939 データ リンクを使用してエンジン制御モジュールに不具合を折り返し報告します。アフタートリートメント SCR 温度センサー モジュールは、アフタートリートメント SCR 入口温度およびアフタートリートメント SCR 出口温度を測定するために使用されます。温度プローブは、取り外せない方法でアフタートリートメント SCR 温度センサー モジュールに取り付けられているため、個別に交換することができません。

部品位置

アフタートリートメント SCR 温度センサー モジュールは、OEM によってアフタートリートメント SCR 触媒の付近に取り付けられています。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

アフタートリートメント SCR 入口温度信号が高い側に範囲外であったことを、アフタートリートメント SCR 温度センサー モジュールが報告しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • アフタートリートメント システムへのディーゼル エキゾースト フルード噴射は無効です。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが大幅に低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

  • アフタートリートメント SCR 入口温度センサーの不具合
Refer to Troubleshooting Fault Code 3142 .


後処理 1 SCR 触媒システムの欠落 - 条件が存在

故障コード 3151

後処理 1 SCR 触媒システムの欠落 - 条件が存在

概要

コード | 理由 | 効果
故障コード: 3151 PID: SPN: 4794 FMI: 11/31 ランプ: アンバー SRT: | 排気システム内のアフタートリートメント SCR 触媒が存在しません。 | エンジン性能低下の可能性。
エンジン制御モジュール (ECM)

回路説明

エンジン制御モジュール (ECM) は、アフタートリートメント入口 NOx センサーおよびアフタートリートメント出口 NOx センサーを使用してエンジンの排出ガスの NOx 濃度を監視します。これら 2 つの値を比較することによって、ECM は SCR 触媒および注入システムの変換効率を決定することができます。

部品位置

SCR 触媒は、車両の排気システム内のディーゼル微粒子フィルターおよび分解チューブの後に設置されています。

Conditions for Running the Diagnostics

この診断は、実行して完了するために特定のエンジンおよびアフタートリートメント条件を満たすことが必要です。

Conditions for Setting the Fault Codes

SCR 触媒の NOx 変換効率が極めて低かったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • アフタートリートメント システムへのディーゼル エキゾースト フルード噴射は無効です。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • この故障をクリアし、アンバー色の CHECK ENGINE (エンジン確認) ランプおよび/または不具合表示ランプ (MIL) を消灯するには、推奨されている Cummins® 電子サービス ツールまたは同等品で「Reset All Faults (すべての故障をリセット)」コマンドを使用する必要があります。

ショップトーク

この故障コードの前に、その他すべてのアクティブな NOx センサーおよび SCR 注入システムに関連する故障コードのトラブルシューティングを行います。

この故障コードの考えられる原因には以下が含まれます。

  • SCR 触媒システムの改ざん、SCR 触媒の車両からの取り外し、または SCR 触媒の不具合
  • アフタートリートメント ディーゼル エキゾースト フルード注入システムの不具合

排気システムの漏れ

  • ディーゼル エキゾースト フルードの劣化、希釈または間違い
  • 分解チューブ内のディーゼル エキゾースト フルードの蓄積
  • OEM から供給された配線が使用されている回路をトラブルシューティングする場合、適切な OEM 配線図を参照してください。

アフタートリートメント コンポーネントに関する断続的な電源およびデータリンク通信の問題については、接続の緩み、接続の喪失または断続的な接続がないか、OEM 配電センターのヒューズおよびリレーを徹底的に確認することを強く推奨します。

Refer to Troubleshooting Fault Code 3151 .


後処理 1 SCR 吸気温度 - データは有効だが正常動作範囲を超えている - 重大度: 小

故障コード 3164

後処理 1 SCR 吸気温度 - データは有効だが正常動作範囲を超えている - 重大度: 小

概要

コード | 理由 | 効果
故障コード: 3164 PID: SPN: 4360 FMI: 0/15 ランプ: なし SRT: | 高 SCR 入口温度が検出されました。 | 性能への影響はありません。
アフタートリートメント SCR 入口温度センサー

回路説明

選択触媒還元 (SCR) 入口温度センサーは、SCR 触媒に入るエンジン排気温度を監視するためにエンジン制御モジュール (ECM) によって使用されます。ECM は信号ピンの電圧を監視し、それを温度値に変換します。

部品位置

SCR 入口温度センサーは、アフタートリートメント システム内にあります。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

SCR 触媒入口の温度が校正値を超えていることを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して、1 分間アイドリングさせます。
  • INSITE 電子サービス ツールによって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • INSITE 電子サービス ツールの Reset All Faults (すべての故障をリセット) コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • ディーゼル エキゾースト フルードの劣化、希釈または間違い
  • SCR 入口温度センサーの範囲内不具合

上流排気システムの不具合

  • OEM から供給された配線が使用されている回路をトラブルシューティングする場合、適切な OEM 配線図を参照してください。
Refer to Troubleshooting Fault Code 3164 .


後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 3238

後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 3238 PID: SPN: 4340 FMI: 4/4 ランプ: アンバー SRT: | ディーゼル エキゾースト フルード ライン ヒーター 1 回路で、低信号電圧が検出されました。 | エンジン性能低下の可能性。
アフタートリートメント ディーゼル エキゾースト フルード ライン ヒーター 1 回路

回路説明

アフタートリートメント ディーゼル エキゾースト フルード ライン ヒーターは、ディーゼル エキゾースト フルード ラインの霜取りおよび/または凍結防止のために使用されます。

部品位置

アフタートリートメント ディーゼル エキゾースト フルード ライン ヒーター 1 は、ディーゼル エキゾースト フルード注入装置とディーゼル エキゾースト フルード注入バルブの間の供給ライン上にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、ラインの加熱がオンとなるよう命令されている場合に実行されます。

Conditions for Setting the Fault Codes

ライン ヒーター電圧が調整可能な値を下回り、ライン ヒーター電流が調整可能な値を下回ったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • ライン ヒーターは無効化されます。
  • アフタートリートメント システムへのディーゼル エキゾースト フルード噴射は無効です。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行した後、推奨される Cummins® 電子サービス ツールまたは同等品を使用して、"ECM Diagnostic Tests" (ECM 診断試験) の下にある "Diesel Exhaust Fluid Doser System Heater Test" (ディーゼル エキゾースト フルード注入装置システム ヒーター試験) を実施します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • OEM ワイヤリング ハーネス内の接地への短絡

ライン ヒーターの不具合

Refer to Troubleshooting Fault Code 3238 .


後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 3241

後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 3241 PID: SPN: 4342 FMI: 4/4 ランプ: アンバー SRT: | ディーゼル エキゾースト フルード ライン ヒーター 2 回路で、低信号電圧が検出されました。 | エンジン性能低下の可能性。
アフタートリートメント ディーゼル エキゾースト フルード ライン ヒーター 2 回路

回路説明

アフタートリートメント ディーゼル エキゾースト フルード ライン ヒーターは、ディーゼル エキゾースト フルード ラインの霜取りおよび/または凍結防止のために使用されます。

部品位置

アフタートリートメント ディーゼル エキゾースト フルード ライン ヒーター 2 は、ディーゼル エキゾースト フルード注入装置とディーゼル エキゾースト フルード タンクの間のリターン ライン上にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、ラインの加熱がオンとなるよう命令されている場合に実行されます。

Conditions for Setting the Fault Codes

ライン ヒーター電圧が調整可能な値を下回り、ライン ヒーター電流が調整可能な値を下回ったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • ライン ヒーターは無効化されます。
  • アフタートリートメント システムへのディーゼル エキゾースト フルード噴射は無効です。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行した後、推奨される Cummins® 電子サービス ツールまたは同等品を使用して、"ECM Diagnostic Tests" (ECM 診断試験) の下にある "Diesel Exhaust Fluid Doser System Heater Test" (ディーゼル エキゾースト フルード注入装置システム ヒーター試験) を実施します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • OEM ワイヤリング ハーネス内の接地への短絡

ライン ヒーターの不具合

Refer to Troubleshooting Fault Code 3241 .


エンジン エア フィルター差圧 - データは有効だが正常動作範囲を超えている - 重大度: 中

故障コード 3341

エンジン エア フィルター差圧 - データは有効だが正常動作範囲を超えている - 重大度: 中

概要

コード | 理由 | 効果
故障コード: 3341 PID: SPN: 107 FMI: 0/16 ランプ: アンバー SRT: | エンジン エア フィルター差圧 - データは有効だが正常動作範囲を超えている - 重大度: 中 | エンジン性能低下の可能性。
ターボチャージャー コンプレッサー入口圧力/温度センサー回路

回路説明

組み合わせターボチャージャー コンプレッサー入口圧力/温度センサーは、周囲気圧を測定するために使用されます。センサーの圧力測定部分は、エンジンが現在動作している高度に基づいて発生する大気圧の圧力変化に反応します。ターボチャージャー コンプレッサー入口圧力センサーには、5 ボルト電源回路、圧力センサー信号電圧およびリターン回路があります。車両が高高度で動作している場合、ECM は低信号電圧を検出します。車両が低高度で動作している場合、ECM は高信号電圧を検出します。

部品位置

組み合わせターボチャージャー コンプレッサー入口圧力/温度センサーは相手先商標製造会社 (OEM) 吸気配管の内部にあります。

Conditions for Running the Diagnostics

この診断は、5 分間エンジンが動作した後で継続的に実行されます。

Conditions for Setting the Fault Codes

コンプレッサー入口空気のリストリクションが調整可能な値を超えたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが大幅に低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、高アイドルで 5 分間動作させます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

特に高高度では、詰まっているエア フィルターまたはリストリクションが大きいエア フィルターも、この故障コードをアクティブにする原因になる可能性があります。

Refer to Troubleshooting Fault Code 3341 .


トランスミッション出力シャフト速度 - 受信ネットワーク データにエラー

故障コード 3418

トランスミッション出力シャフト速度 - 受信ネットワーク データにエラー

概要

コード | 理由 | 効果
故障コード: 3418 PID: SPN: 191 FMI: 2/19 ランプ: アンバー SRT: | J1939 多重化制御装置がトランスミッション出力シャフト速度センサーの不具合を示しました。 | 性能への影響はありません。
SAE J1939 データリンク回路

回路説明

通常、スイッチ、アクセラレーターおよびその他のコンポーネントは、独立した配線を介してエンジン制御モジュール (ECM) に直接接続されています。多重化により、これらの同じコンポーネントをキャビン内にある相手先商標製造会社 (OEM) 製の車両電子制御装置 (VECU) またはトランスミッション電子制御装置 (ECU) に配線で接続できるようになります。センサー、アクセラレーター、スイッチなどのコンポーネントの値および状態は、SAE J1939 データ リンクを介して OEM VECU から Cummins® ECM に送信することができます。

OEM VECU またはトランスミッション ECU から送信されたメッセージは、Cummins ECM によって受信され、エンジンの制御に使用されます。Cummins ECM および OEM VECU は、多重化コンポーネントが適正に動作するように正しく設定する必要があります。

部品位置

SAE J1939 データ リンク配線および SAE J1939 装置は OEM オプションによって異なります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

トランスミッション出力シャフト速度センサーの不具合があったことを OEM VECU が判定しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

J1939 多重化制御装置がトランスミッション出力シャフト速度センサーの不具合を示しました。

Refer to Troubleshooting Fault Code 3418 .


後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 3 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 3423

後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 3 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 3423 PID: SPN: 4344 FMI: 4/4 ランプ: アンバー SRT: | ディーゼル エキゾースト フルード ライン ヒーター 3 回路で、低信号電圧が検出されました。 | エンジン性能低下の可能性。
アフタートリートメント ディーゼル エキゾースト フルード ライン ヒーター 3 回路

回路説明

アフタートリートメント ディーゼル エキゾースト フルード ライン ヒーターは、ディーゼル エキゾースト フルード ラインの霜取りおよび/または凍結防止のために使用されます。

部品位置

アフタートリートメント ディーゼル エキゾースト フルード ライン ヒーター 3 は、ディーゼル エキゾースト フルード タンクとディーゼル エキゾースト フルード注入装置の間の吸入ライン上にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、ラインの加熱がオンとなるよう命令されている場合に実行されます。

Conditions for Setting the Fault Codes

ライン ヒーター電圧が調整可能な値を下回り、ライン ヒーター電流が調整可能な値を下回ったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • ライン ヒーターは無効化されます。
  • アフタートリートメント システムへのディーゼル エキゾースト フルード噴射は無効です。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行した後、推奨される Cummins® 電子サービス ツールまたは同等品を使用して、"ECM Diagnostic Tests" (ECM 診断試験) の下にある "Diesel Exhaust Fluid Doser System Heater Test" (ディーゼル エキゾースト フルード注入装置システム ヒーター試験) を実施します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

ライン ヒーターの不具合

  • OEM ワイヤリング ハーネス内の接地への短絡
Refer to Troubleshooting Fault Code 3423 .


エンジン吸気スロットル アクチュエーター位置センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 3539

エンジン吸気スロットル アクチュエーター位置センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 3539 PID: SPN: 51 FMI: 3/3 ランプ: アンバー SRT: | エンジン吸気スロットル位置センサー回路で、高信号電圧が検出されました。 | エンジン性能低下の可能性。
エンジン吸気スロットル位置センサー回路

回路説明

エンジン制御モジュール (ECM) は、エンジン吸気スロットル アクチュエーターを制御します。ECM は、エンジンへの気流を調整するために、動作状態に基づいてスロットルを開閉することができます。

部品位置

エンジン吸気スロットル アクチュエーターは、給気クーラーとインテーク マニホールドの間の配管内に取り付けられています。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン吸気スロットル位置センサー回路電圧が高い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • エンジン吸気スロットルの作動は無効化されます。エンジン吸気スロットルはデフォルトで開位置になります。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

エンジン吸気スロットル位置センサーの不具合

  • エンジン ハーネス内のバッテリへの短絡
  • エンジン ワイヤリング ハーネス内の開回路
Refer to Troubleshooting Fault Code 3539 .


エンジン吸気スロットル アクチュエーター位置センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 3541

エンジン吸気スロットル アクチュエーター位置センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 3541 PID: SPN: 51 FMI: 4/4 ランプ: アンバー SRT: | エンジン吸気スロットル位置センサー回路で、低信号電圧が検出されました。 | エンジン性能低下の可能性。
エンジン吸気スロットル位置センサー回路

回路説明

エンジン制御モジュール (ECM) は、エンジン吸気スロットル アクチュエーターを制御します。ECM は、エンジンへの気流を調整するために、動作状態に基づいてスロットルを開閉することができます。

部品位置

エンジン吸気スロットル アクチュエーターは、給気クーラーとインテーク マニホールドの間の配管内に取り付けられています。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン吸気スロットル位置センサー回路電圧が低い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • エンジン吸気スロットルの作動は無効化されます。エンジン吸気スロットルはデフォルトで開位置になります。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

エンジン吸気スロットル位置センサーの不具合

  • エンジン ハーネス内の接地への短絡
  • エンジン ワイヤリング ハーネス内の開回路
Refer to Troubleshooting Fault Code 3541 .


エンジン吸気スロットル アクチュエーター位置センサー - データが不安定、断続的、または不正確

故障コード 3542

エンジン吸気スロットル アクチュエーター位置センサー - データが不安定、断続的、または不正確

概要

コード | 理由 | 効果
故障コード: 3542 PID: SPN: 51 FMI: 2/2 ランプ: アンバー SRT: | エンジン吸気スロットル位置のフィードバックが不安定または不正確です。 | エンジン性能低下の可能性。
エンジン吸気スロットル位置センサー回路

回路説明

エンジン制御モジュール (ECM) は、エンジン吸気スロットル アクチュエーターを制御します。ECM は、エンジンへの気流を調整するために、動作状態に基づいてスロットルを開閉することができます。

部品位置

エンジン吸気スロットル アクチュエーターは、給気クーラーとインテーク マニホールドの間の配管内に取り付けられています。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン吸気スロットル位置センサー信号が不正確であることを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • エンジン吸気スロットルの作動は無効化されます。エンジン吸気スロットルはデフォルトで開位置になります。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して最長で 5 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

エンジン吸気スロットル位置センサーの不具合

Refer to Troubleshooting Fault Code 3542 .


エンジン始動待機ランプ - 異常な更新率

故障コード 3555

エンジン始動待機ランプ - 異常な更新率

概要

コード | 理由 | 効果
故障コード: 3555 PID: SPN: 1081 FMI: 9/9 ランプ: アンバー SRT: | 通信の喪失が検出されました。 | 性能への影響はありません。
SAE J1939 データリンク回路

回路説明

通常、スイッチ、アクセラレーターおよびその他のコンポーネントは、独立した配線を介してエンジン制御モジュール (ECM) に直接接続されています。多重化により、これらの同じコンポーネントをキャビン内にある相手先商標製造会社 (OEM) 製の車両電子制御装置 (VECU) またはトランスミッション電子制御装置 (ECU) に配線で接続できるようになります。センサー、アクセラレーター、スイッチなどのコンポーネントの値および状態は、SAE J1939 データ リンクを介して OEM VECU から Cummins® ECM に送信することができます。

OEM VECU またはトランスミッション ECU から送信されたメッセージは、Cummins ECM によって受信され、エンジンの制御に使用されます。Cummins ECM および OEM VECU は、多重化コンポーネントが適正に動作するように正しく設定する必要があります。

部品位置

SAE J1939 データ リンク配線および SAE J1939 装置は OEM オプションによって異なります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン始動待ちランプとの通信の喪失をエンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は白色の MAINTENANCE (メンテナンス) ランプを点灯させるか、アンバー色の CHECK ENGINE (エンジン確認) ランプを点滅させ、メンテナンス状態を示します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • SAE J1939 データ リンク回路の不適切な終端抵抗
  • 不適切な機能およびパラメータ設定
  • SAE J1939 データ リンク回路の不具合
Refer to Troubleshooting Fault Code 3555 .


後処理 SCR 触媒変換効率 - データは有効だが正常動作範囲を下回っている - 重大度: 中

故障コード 3582

後処理 SCR 触媒変換効率 - データは有効だが正常動作範囲を下回っている - 重大度: 中

概要

コード | 理由 | 効果
故障コード: 3582 PID: SPN: 4364 FMI: 1/18 ランプ: アンバー SRT: | SCR 触媒の前後での NOx 変換効率が低すぎます。 | エンジン性能低下の可能性。
エンジン制御モジュール (ECM)

回路説明

エンジン制御モジュール (ECM) は、アフタートリートメント入口 NOx センサーおよびアフタートリートメント出口 NOx センサーを使用してエンジンの排出ガスの NOx 濃度を監視します。これら 2 つの値を比較することによって、ECM は SCR 触媒および注入システムの変換効率を決定することができます。

部品位置

SCR 触媒は排気システム内にあります。

Conditions for Running the Diagnostics

この診断は、実行して完了するために特定のエンジンおよびアフタートリートメント条件を満たすことが必要です。

Conditions for Setting the Fault Codes

SCR 触媒前後での NOx 変換効率が予想を下回ったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • この故障をクリアし、アンバー色の CHECK ENGINE (エンジン確認) ランプを消灯するには、推奨されている Cummins® 電子サービス ツールまたは同等品で「Reset All Faults (すべての故障をリセット)」コマンドを使用する必要があります。

ショップトーク

この故障コードの前に、その他すべてのアクティブな NOx センサーおよび SCR 注入システムに関連する故障コードのトラブルシューティングを行います。

この故障コードの考えられる原因には以下が含まれます。

  • アフタートリートメント ディーゼル エキゾースト フルード注入システムの不具合

排気システムの漏れ

  • SCR 触媒の不具合
  • ディーゼル エキゾースト フルードの劣化、希釈または間違い
  • 分解チューブ内のディーゼル エキゾースト フルードの蓄積
Refer to Troubleshooting Fault Code 3582 .


クーラント レベル センサー - 受信ネットワーク データにエラー

故障コード 3614

クーラント レベル センサー - 受信ネットワーク データにエラー

概要

コード | 理由 | 効果
故障コード: 3614 PID: SPN: 111 FMI: 2/19 ランプ: アンバー SRT: | J1939 多重化制御装置がクーラント レベル センサーの不具合を示しました。 | エンジン性能低下の可能性。
J1939 データリンク回路

回路説明

通常、スイッチ、アクセラレーターおよびその他のコンポーネントは、独立した配線を介してエンジン制御モジュール (ECM) に直接接続されています。多重化により、これらの同じコンポーネントをキャビン内にある相手先商標製造会社 (OEM) 製の車両電子制御装置 (VECU) またはトランスミッション電子制御装置 (ECU) に配線で接続できるようになります。センサー、アクセラレーター、スイッチなどのコンポーネントの値および状態は、SAE J1939 データ リンクを介して OEM VECU から Cummins® ECM に送信することができます。

部品位置

SAE J1939 データ リンク配線および SAE J1939 装置は OEM オプションによって異なります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

クーラント レベル センサーの不具合があったことを OEM VECU が判定しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

J1939 多重化制御装置がクーラント レベル センサーの不具合を示しました。

Refer to Troubleshooting Fault Code 3614 .


エンジン制御モジュール キャリブレーション メモリ - 不具合のあるインテリジェント デバイスまたはコンポーネント

故障コード 3697

エンジン制御モジュール キャリブレーション メモリ - 不具合のあるインテリジェント デバイスまたはコンポーネント

概要

コード | 理由 | 効果
故障コード: 3697 PID: S253 SPN: 630 FMI: 12/12 ランプ: 赤 SRT: | エンジン ソフトウェア故障に関連する ECM 内部のエラー。 | エンジンが始動しないまたは始動することが困難な場合があります。
エンジン制御モジュール (ECM)

回路説明

ECM には、継続的に実行されて内部メモリをチェックする内部診断機能があります。

部品位置

ECM の取り付け位置は、エンジン モデルによって異なり、エンジン上またはエンジンの外部に取り付けられている可能性があります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) がソフトウェアまたは校正のエラーを検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。
  • エンジンが始動しない場合があります。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • ECM ソフトウェアの不具合
Refer to Troubleshooting Fault Code 3697 .


後処理 SCR オペレーター誘導 - データは有効だが正常動作範囲を超えている - 重大度: 大

故障コード 3712

後処理 SCR オペレーター誘導 - データは有効だが正常動作範囲を超えている - 重大度: 大

概要

コード | 理由 | 効果
故障コード: 3712 PID: SPN: 5246 FMI: 0/0 ランプ: 赤 SRT: | 重大な SCR に関連する故障コードが長時間にわたってアクティブであり、即座の対処が必要です。 | エンジン出力が低下します。
エンジン制御モジュール (ECM)

回路説明

良好なエンジン動作にとって重大な故障コードがアクティブかどうかを判定するために、ECM はエンジンの故障コードの状態を継続的に監視します。

部品位置

ECM の取り付け位置は、エンジン モデルによって異なり、エンジン上またはエンジンの外部に取り付けられている可能性があります。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

重大な SCR に関連する故障コードがアクティブな状態でエンジンが長時間にわたって動作され、修理措置が講じられなかったことを、エンジン制御モジュール (ECM) が検出しました。この時間は、どの SCR に関連する故障コードがアクティブであるかによって異なります。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。
  • エンジン トルクが下げられます。

Conditions for Clearing the Fault Code

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、最終誘発リスタート パラメータでリスタート カウンターを 0 にリセットします。この機能は、推奨されている Cummins® 電子サービス ツールまたは同等品の機能とパラメータにあります。
  • この故障コードは、その他すべてのアクティブな故障コードが対処されると非アクティブになります。適切な故障コード トラブルシューティング ツリーを参照してください。
  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。

ショップトーク

この故障コードは情報提供のみを目的としており、ECM 内で現在アクティブな重大な SCR に関連する故障コードができる限り迅速に対処されることを確実にするため、エンジン出力の低下および車両速度の制限が実施されたことを示します。

Refer to Troubleshooting Fault Code 3712 .


エンジン保護トルク低下 - 条件が存在

故障コード 3714

エンジン保護トルク低下 - 条件が存在

概要

コード | 理由 | 効果
故障コード: 3714 PID: SPN: 1569 FMI: 11/31 ランプ: アンバー SRT: | エンジン動作に関する重大な故障コードがアクティブです。 | エンジン性能低下の可能性。
エンジン制御モジュール (ECM)

回路説明

良好なエンジン動作にとって重大な故障コードがアクティブかどうかを判定するために、ECM はエンジンの故障コードの状態を継続的に監視します。

部品位置

ECM の取り付け位置は、エンジン モデルによって異なり、エンジン上またはエンジンの外部に取り付けられている可能性があります。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン動作に関連する特定の重大な故障コードがアクティブであり、エンジンが動作を継続したことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • エンジン トルクが下げられます。

Conditions for Clearing the Fault Code

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、最終誘発リスタート パラメータでリスタート カウンターを 0 にリセットします。この機能は、推奨されている Cummins® 電子サービス ツールまたは同等品の機能とパラメータにあります。
  • この故障コードは、その他すべてのアクティブな故障コードが対処されると非アクティブになります。適切な故障コード トラブルシューティング ツリーを参照してください。
  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。

ショップトーク

この故障コードは情報提供のみを目的としており、ECM 内で現在アクティブな重大な故障コードができる限り迅速に対処されることを確実にするため、エンジン出力の低下が実施されたことを示します。

Refer to Troubleshooting Fault Code 3714 .


バッテリ 1 電圧 - データは有効だが正常動作範囲を下回っている - 重大度: 小

故障コード 3724

バッテリ 1 電圧 - データは有効だが正常動作範囲を下回っている - 重大度: 小

概要

コード | 理由 | 効果
故障コード: 3724 PID: P168 SPN: 168 FMI: 1/17 ランプ: アンバー SRT: | EGR バルブ装置ドライバーへの低電圧が検出されました。 | エンジン性能低下の可能性。
エンジン制御モジュール (ECM)

回路説明

ECM 内にある EGR バルブ装置ドライバーは、EGR バルブ モーターに電力を供給します。EGR バルブ モーターは、ECM によって命令されたとおりに、EGR バルブを正しい位置に動かすために使用されます。

部品位置

EGR バルブ ドライバーは、ECM の内部にあり、個別に整備することができません。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) が、EGR バルブ装置ドライバーで低電力を検出しました。ECM は EGR バルブを制御できなくなりました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードは、ECM の内部故障を示しています。

Refer to Troubleshooting Fault Code 3724 .


高圧コモン レール燃料圧力安全バルブ - 機械系が応答していないまたは調整範囲外

故障コード 3727

高圧コモン レール燃料圧力安全バルブ - 機械系が応答していないまたは調整範囲外

概要

コード | 理由 | 効果
故障コード: 3727 PID: SPN: 5571 FMI: 7/7 ランプ: なし SRT: | 燃料レール高圧安全バルブが予想圧力よりも低い圧力で開きました。 | エンジン性能低下の可能性。
エンジン制御モジュール (ECM)

回路説明

高圧安全バルブは、燃料レール内の燃料圧力が許容限度を超えたときに開く機械装置です。

部品位置

高圧燃料ポンプは、ギア ハウジングに取り付けられています。燃料ポンプ アクチュエーターは燃料ポンプ上に取り付けられています。燃料圧力センサーは高圧燃料レール内に取り付けられています。燃料圧力安全バルブは高圧燃料レール上に取り付けられています。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

燃料圧力安全バルブが想定されるよりも低い圧力で開いたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

Conditions for Clearing the Fault Code

  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアし、OBD アプリケーションの MIL を消灯することができます。

ショップトーク

この故障コードはキー オフ イベントごとに非アクティブになり、故障状態が再発生するまで再びアクティブにはなりません。この故障コードの非アクティブまたはアクティブの発生のトラブルシューティングを同様に行います。

この故障の発生は、高圧安全バルブが予想よりも低い圧力で作動していることを示します。これが複数回発生した場合は、この故障が何度も発生します。両方の故障コードが ECM 内に存在する場合は、故障コード 1911 の前に故障コード 3727 のトラブルシューティングを行います。

この故障コードは、燃料システム内での急激かつ重大な燃料圧力の喪失によっても発生する可能性があります。

Refer to Troubleshooting Fault Code 3727 .


エンジン スターター モード過剰クランキング保護 - 条件が存在

故障コード 3737

エンジン スターター モード過剰クランキング保護 - 条件が存在

概要

コード | 理由 | 効果
故障コード: 3737 PID: SPN: 1675 FMI: 11/31 ランプ: なし SRT: | スターターの損傷を防ぐために、スタータ モータがなった一時的に無効化されました。 | スターター動作は、スターター モーターが適切に冷却されるまで禁止されます。
エンジン制御モジュール (ECM)

回路説明

オーバークランク保護機能 (またはスターター ロックアウト) は、ハード始動条件でのスターター モーターの損傷を防ぐように設計されています。エンジンの過度のクランキングは、スターター モーターが過熱する原因になり、永久的な損傷を引き起こす可能性があります。過度のエンジン クランキングが検出された場合、オーバークランク保護機能は、スターター モーターが適切に冷却され、再び動作させることが安全になるまでスターター モーターをロックアウトします。

部品位置

オーバークランク保護機能は、ECM によって制御され、変更することができません。

Conditions for Running the Diagnostics

この診断は、エンジンの始動中に実行されます。

Conditions for Setting the Fault Codes

継続的なクランキングにより損傷の可能性が生じるほど長時間にわたってスターター モーターが使用されたことを、エンジン制御モジュール (ECM) が検出しました。この累積時間には、継続的なクランキングおよび/または一定の時間窓の範囲内での一連の短いクランキング試行が含まれます。

Action Taken When the Fault Code is Active

スターターがロックアウトされ、エンジンはスターター モーターが適切に冷却されるまでクランキングすることができません。

Conditions for Clearing the Fault Code

  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

これは情報提供のみの故障コードであり、スターターの問題を示していません。

Refer to Troubleshooting Fault Code 3737 .


補助温度センサー入力 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 3765

補助温度センサー入力 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 3765 PID: SPN: 442 FMI: 3/3 ランプ: アンバー SRT: | 相手先商標製造会社 (OEM) 製補助温度回路で、高信号電圧が検出されました。 | 性能への影響はありません。
補助温度センサー入力 2 回路

回路説明

相手先商標製造会社 (OEM) には、圧力または温度センサー入力を Cummins® エンジン制御モジュール (ECM) に接続する選択肢があります。接続すると、この圧力または温度センサー入力を認識する特定の校正が作成されます。OEM センサーからの圧力または温度入力が OEM によって定義されたエンジン保護限度を超えた場合、この故障コードがアクティブになります。OEM 要件に応じて、エンジン保護出力低下をこの故障コードと関連付けることができます。

部品位置

OEM 温度センサー入力および位置は異なります。センサーの位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

キースイッチがオン位置にある場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

OEM 温度信号回路が高い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • ハーネス、コネクターまたはセンサー内の開いているリターン回路
  • 開いている信号回路または電圧源への短絡
Refer to Troubleshooting Fault Code 3765 .


補助温度センサー入力 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 3766

補助温度センサー入力 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 3766 PID: SPN: 442 FMI: 4/4 ランプ: アンバー SRT: | OEM 補助温度回路で、低信号電圧が検出されました。 | 性能への影響はありません。
補助温度センサー入力 2 回路

回路説明

相手先商標製造会社 (OEM) には、温度センサー入力を Cummins® エンジン制御モジュール (ECM) に接続する選択肢があります。この入力は、可変抵抗温度センサーを対象とするものです。

部品位置

OEM 温度センサー入力および位置は異なります。センサーの位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

OEM 温度信号回路が低い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • エンジン ワイヤリング ハーネス内での信号の接地への短絡
Refer to Troubleshooting Fault Code 3766 .


後処理ディーゼル エキゾースト フルード品質 - 異常な更新率

故障コード 3868

後処理ディーゼル エキゾースト フルード品質 - 異常な更新率

概要

コード | 理由 | 効果
故障コード: 3868 PID: SPN: 3364 FMI: 9/9 ランプ: アンバー SRT: | 尿素品質センサーが一定時間にわたって濃度値を発生することができませんでした。 | エンジン出力が低下します。
アフタートリートメント ディーゼル エキゾースト フルード品質センサー回路

回路説明

DEF 品質センサーは、スマート デバイスであり、J1939 データ リンクを介してエンジン制御モジュール (ECM) と通信します。DEF 品質センサーは、バッテリから電源および接地を直接受け取ります。このセンサーは、センサー自体の内部診断を実施し、J1939 データ リンクを介してプライマリ ECM に不具合を折り返し報告します。DEF 品質センサーは、タンク内の DEF の濃度を測定するために使用されます。

部品位置

DEF 品質センサーは通常、DEF タンク内または DEF 注入装置供給ラインに直列に取り付けられています。詳細なコンポーネント位置の図については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

キースイッチがオン位置にある場合、診断は継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) で J1939 データ リンクを介したアフタートリートメント DEF 品質センサーとの通信が失われました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • エンジン トルクが下げられます。

Conditions for Clearing the Fault Code

  • この故障コードは、推奨されている Cummins® 電子サービス ツールまたは同等品によりクリアできません。
  • 修理を検証するために、エンジンを始動して最長で 5 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードが非アクティブであることを確認します。
  • 非アクティブな故障コードは、9600 時間のエンジン動作後にメモリからクリアされ、 再発することはありません。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • アフタートリートメント ディーゼル エキゾースト フルード タンク ヒーター制御バルブの不具合
Refer to Troubleshooting Fault Code 3868 .


後処理ディーゼル エキゾースト フルード品質センサー - 機械系が応答していないまたは調整範囲外

故障コード 3876

後処理ディーゼル エキゾースト フルード品質センサー - 機械系が応答していないまたは調整範囲外

概要

コード | 理由 | 効果
故障コード: 3876 PID: SPN: 3364 FMI: 7/7 ランプ: アンバー SRT: | アフタートリートメント ディーゼル エキゾースト フルード品質センサー - 機械系が応答していないまたは調整範囲外 | エンジン出力が低下します。
アフタートリートメント ディーゼル エキゾースト フルード品質センサー回路

回路説明

DEF 品質センサーは、スマート デバイスであり、J1939 データ リンクを介してエンジン制御モジュール (ECM) と通信します。DEF 品質センサーは、バッテリから電源および接地を直接受け取ります。このセンサーは、センサー自体の内部診断を実施し、J1939 データ リンクを介してプライマリ ECM に不具合を折り返し報告します。DEF 品質センサーは、タンク内の DEF の濃度を測定するために使用されます。

部品位置

DEF 品質センサーは通常、DEF タンク内または DEF 注入装置供給ラインに直列に取り付けられています。詳細なコンポーネント位置の図については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

DEF 濃度が限界閾値を下回ったことを、DEF 品質センサーが検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • アフタートリートメント システムへのディーゼル エキゾースト フルード噴射は無効です。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して、1 分間アイドリングさせます。
  • この故障コードは、推奨されている Cummins® 電子サービス ツールまたは同等品によりクリアできません。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 非アクティブな故障コードは、9600 時間のエンジン動作後にメモリからクリアされ、 再発することはありません。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • 低ディーゼル エキゾースト フルード タンク レベル
  • ディーゼル エキゾースト フルードの劣化、希釈または間違い
Refer to Troubleshooting Fault Code 3876 .


後処理ディーゼル エキゾースト フルード品質センサー - 不具合のあるインテリジェント デバイスまたはコンポーネント

故障コード 3877

後処理ディーゼル エキゾースト フルード品質センサー - 不具合のあるインテリジェント デバイスまたはコンポーネント

概要

コード | 理由 | 効果
故障コード: 3877 PID: SPN: 3364 FMI: 12/12 ランプ: アンバー SRT: | アフタートリートメント ディーゼル エキゾースト フルード品質センサー - 不具合のあるインテリジェント デバイスまたはコンポーネント | エンジン出力が低下します。
アフタートリートメント ディーゼル エキゾースト フルード品質センサー回路

回路説明

DEF 品質センサーは、スマート デバイスであり、J1939 データ リンクを介してエンジン制御モジュール (ECM) と通信します。DEF 品質センサーは、バッテリから電源および接地を直接受け取ります。このセンサーは、センサー自体の内部診断を実施し、J1939 データ リンクを介してプライマリ ECM に不具合を折り返し報告します。DEF 品質センサーは、タンク内の DEF の濃度を測定するために使用されます。

部品位置

DEF 品質センサーは通常、DEF タンク内または DEF 注入装置供給ラインに直列に取り付けられています。詳細なコンポーネント位置の図については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

DEF 品質センサーが、品質センサー感知モジュール内部の読み込みまたは書き込みエラーを検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • この故障コードは、推奨されている Cummins® 電子サービス ツールまたは同等品によりクリアできません。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードが非アクティブであることを確認します。
  • 非アクティブな故障コードは、9600 時間のエンジン動作後にメモリからクリアされ、 再発することはありません。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • ディーゼル エキゾースト フルードの劣化、希釈または間違い
  • センサーの損傷
Refer to Troubleshooting Fault Code 3877 .


後処理ディーゼル エキゾースト フルード品質 - データが不安定、断続的、または不正確

故障コード 3878

後処理ディーゼル エキゾースト フルード品質 - データが不安定、断続的、または不正確

概要

コード | 理由 | 効果
故障コード: 3878 PID: SPN: 3364 FMI: 2/2 ランプ: アンバー SRT: | ディーゼル エキゾースト フルード圧力センサーが、動作状態に対して高すぎるまたは低すぎる測定値を報告しました。 | エンジン出力が低下します。
アフタートリートメント ディーゼル エキゾースト フルード品質センサー回路

回路説明

DEF 品質センサーは、スマート デバイスであり、J1939 データ リンクを介してエンジン制御モジュール (ECM) と通信します。DEF 品質センサーは、バッテリから電源および接地を直接受け取ります。このセンサーは、センサー自体の内部診断を実施し、J1939 データ リンクを介してプライマリ ECM に不具合を折り返し報告します。DEF 品質センサーは、タンク内の DEF の濃度を測定するために使用されます。

部品位置

DEF 品質センサーは通常、DEF タンク内または DEF 注入装置供給ラインに直列に取り付けられています。詳細なコンポーネント位置の図については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

この故障コードは、内部温度が 125°C を超えたことを DEF 品質センサーが検出した場合に発生します。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • アフタートリートメント システムへのディーゼル エキゾースト フルード噴射は無効です。
  • エンジン トルクが下げられます。

Conditions for Clearing the Fault Code

  • この故障コードは、推奨されている Cummins® 電子サービス ツールまたは同等品によりクリアできません。
  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、高アイドルで 5 分間動作させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードが非アクティブであることを確認します。
  • 非アクティブな故障コードは、9600 時間のエンジン動作後にメモリからクリアされ、 再発することはありません。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

Refer to Troubleshooting Fault Code 3878 .


後処理ディーゼル エキゾースト フルード リターン バルブ - 機械系が応答していないまたは調整範囲外

故障コード 4157

後処理ディーゼル エキゾースト フルード リターン バルブ - 機械系が応答していないまたは調整範囲外

概要

コード | 理由 | 効果
故障コード: 4157 PID: SPN: 4376 FMI: 7/7 ランプ: アンバー SRT: | 固着しているアフタートリートメント ディーゼル エキゾースト フルード リターン バルブが検出されました。 | 性能への影響はありません。
アフタートリートメント ディーゼル エキゾースト フルード注入装置

回路説明

アフタートリートメント ディーゼル エキゾースト フルード リターン バルブは、アフタートリートメント ディーゼル エキゾースト フルード注入システムをパージするために使用されます。リターン バルブに電圧が加えられると、注入システムはパージを行い、アフタートリートメント ディーゼル エキゾースト フルードをタンクに戻します。

部品位置

アフタートリートメント ディーゼル エキゾースト フルード リターン バルブは、アフタートリートメント ディーゼル エキゾースト フルード注入装置の内部にあるため、個別に整備することができません。

Conditions for Running the Diagnostics

この診断は、アフタートリートメント ディーゼル エキゾースト フルード注入システムがパージを行っているときのみ実行されます。

Conditions for Setting the Fault Codes

アフタートリートメント ディーゼル エキゾースト フルード リターン バルブがオンとなるよう命令されたとき、アフタートリートメント ディーゼル エキゾースト フルード圧力が低下しなかったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、推奨される Cummins® 電子サービス ツールまたは同等品の "ECM Diagnostic Tests" (ECM 診断試験) の下にある "Aftertreatment Diesel Exhaust Fluid System Leak Test" (アフタートリートメント ディーゼル エキゾースト フルード システム漏れ試験) を実施します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • アフタートリートメント ディーゼル エキゾースト フルード リターン バルブの不具合
Refer to Troubleshooting Fault Code 4157 .


後処理 1 ディーゼル エキゾースト フルード ドージング装置 1 ヒーター回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 4168

後処理 1 ディーゼル エキゾースト フルード ドージング装置 1 ヒーター回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 4168 PID: SPN: 5745 FMI: 3/3 ランプ: アンバー SRT: | アフタートリートメント ディーゼル エキゾースト フルード注入装置ヒーターがオンの状態で固着していることが検出されました。 | 性能への影響はありません。
アフタートリートメント ディーゼル エキゾースト フルード注入装置

回路説明

アフタートリートメント ディーゼル エキゾースト フルード注入装置ヒーターは、ディーゼル エキゾースト フルード注入装置の霜取りおよび/または凍結防止のために使用されます。

部品位置

アフタートリートメント ディーゼル エキゾースト フルード注入装置の位置は、相手先商標製造会社 (OEM) によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、アフタートリートメント ディーゼル エキゾースト注入装置ヒーターがオフとなるよう命令された場合に実行されます。

Conditions for Setting the Fault Codes

アフタートリートメント ディーゼル エキゾースト フルード注入装置ヒーターがオフとなるよう命令されたとき、アフタートリートメント ディーゼル エキゾースト フルード注入装置ヒーター温度が上昇していたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

アフタートリートメント ディーゼル エキゾースト フルード注入装置ヒーター リレーの不具合

  • OEM ワイヤリング ハーネス内のバッテリへの短絡
Refer to Troubleshooting Fault Code 4168 .


後処理 1 ディーゼル エキゾースト フルード ドージング装置 1 ヒーター - データは有効だが正常動作範囲を下回っている - 重大度: 中

故障コード 4171

後処理 1 ディーゼル エキゾースト フルード ドージング装置 1 ヒーター - データは有効だが正常動作範囲を下回っている - 重大度: 中

概要

コード | 理由 | 効果
故障コード: 4171 PID: SPN: 5745 FMI: 1/18 ランプ: アンバー SRT: | アフタートリートメント ディーゼル エキゾースト フルード注入装置が解氷に失敗しました。 | エンジン性能低下の可能性。
アフタートリートメント ディーゼル エキゾースト フルード注入装置

回路説明

アフタートリートメント ディーゼル エキゾースト フルード注入装置ヒーターは、ディーゼル エキゾースト フルード注入装置の霜取りおよび/または凍結防止のために使用されます。

部品位置

アフタートリートメント ディーゼル エキゾースト フルード注入装置の位置は、相手先商標製造会社 (OEM) によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、アフタートリートメント ディーゼル エキゾースト注入装置ヒーターがオンとなるよう命令された場合に実行されます。

Conditions for Setting the Fault Codes

調整可能な時間にわたる加熱の後にアフタートリートメント ディーゼル エキゾースト フルード注入装置が目標温度に到達できなかったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • アフタートリートメント システムへのディーゼル エキゾースト フルード噴射は無効です。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行した後、推奨される Cummins® 電子サービス ツールまたは同等品を使用して、"ECM Diagnostic Tests" (ECM 診断試験) の下にある "Diesel Exhaust Fluid Doser System Heater Test" (ディーゼル エキゾースト フルード注入装置システム ヒーター試験) を実施します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

アフタートリートメント ディーゼル エキゾースト フルード注入装置ヒーターの不具合

Refer to Troubleshooting Fault Code 4171 .


後処理再生抑制スイッチ - データが不安定、断続的、または不正確

故障コード 4213

後処理再生抑制スイッチ - データが不安定、断続的、または不正確

概要

コード | 理由 | 効果
故障コード: 4213 PID: SPN: 3695 FMI: 2/2 ランプ: アンバー SRT: | アフタートリートメント再生許可スイッチがオフまたは抑制位置で動かなくなっています。 | アフタートリートメントの再生頻度が上がることがあります。
エンジン制御モジュール (ECM)

回路説明

OEM トラック製造会社は、許可スイッチをダッシュボード内に取り付けることも、抑制メッセージを J1939 データ リンク経由でエンジン ECM に送信することも可能です。抑制メッセージの機能は、アフタートリートメント システムが移動 SCR システム クリーニングを実施できないようにすることです。

部品位置

許可スイッチは、車両ダッシュボード内の実際のスイッチである場合と、J1939 データ リンクを介して送信される J1939 メッセージである場合があります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

2 番目の部分は、エンジンが動作している間、継続的に実行されます。

Conditions for Setting the Fault Codes

アフタートリートメント再生許可スイッチがオフまたは抑制位置で動かなくなり、ECM がアクティブ再生を要求していることを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、"ECM Diagnostic Tests" (ECM 診断試験) セクションの下にある "Aftertreatment SCR Performance Test" (アフタートリートメント SCR 性能試験) を実施します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

アフタートリートメント再生許可スイッチ回路の不具合

  • 不適切な機能およびパラメータ設定
Refer to Troubleshooting Fault Code 4213 .


アンチロック ブレーキ (ABS) がアクティブ - 条件が存在

故障コード 4215

アンチロック ブレーキ (ABS) がアクティブ - 条件が存在

概要

コード | 理由 | 効果
故障コード: 4215 PID: SPN: 563 FMI: 11/31 ランプ: なし SRT: | ABS コントローラーからのアンチホイール スリップ メッセージにより、クルーズ コントロールが一時停止しました。 | アダプティブ クルーズ コントロールは動作しません。標準クルーズ コントロールは動作しないことがあります。
エンジン制御モジュール (ECM)

回路説明

特定のアンチロック ブレーキ (ABS) コントローラーは、SAE J1939 データ リンクを介してエンジン制御モジュール (ECM) と通信します。特定の走行状況下では、アンチロック ブレーキ（ABS）コントローラーがクルーズ コントロール抑制メッセージを ECM に送信し、クルーズ コントロールが一時的に無効化されることがあります。

部品位置

SAE J1939 データ リンク配線および SAE J1939 装置は OEM オプションによって異なります。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

アンチロック ブレーキ（ABS）コントローラーからのアンチホイール スリップ メッセージにより、エンジン制御モジュール (ECM) がクルーズ コントロールを無効化しました。

Action Taken When the Fault Code is Active

  • クルーズ コントロールが一時的に抑制されています。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行して、キーを 1 分間オン位置のままにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。

ショップトーク

これは、ABS コントローラーからのメッセージによりクルーズ コントロー ルが中断されたことを示す、情報提供のみの故障コードです。トラブルシューティングは必要ありません。

Refer to Troubleshooting Fault Code 4215 .


後処理 1 ディーゼル エキゾースト フルード温度 2 - 異常な変化率

故障コード 4243

後処理 1 ディーゼル エキゾースト フルード温度 2 - 異常な変化率

概要

コード | 理由 | 効果
故障コード: 4243 PID: SPN: 3515 FMI: /10 ランプ: アンバー SRT: | アフタートリートメント 1 ディーゼル エキゾースト フルード温度 2 - 異常な変化率 | エンジン性能低下の可能性。
ECM

回路説明

アフタートリートメント ディーゼル エキゾースト フルード品質センサーは、J1939 データ リンクを介して ECM と通信するスマート デバイスです。アフタートリートメント ディーゼル エキゾースト フルード品質センサーは、センサー自体の内部診断を実施し、J1939 データ リンクを介してプライマリ エンジン制御モジュールに不具合を折り返し報告します。アフタートリートメント ディーゼル エキゾースト フルード品質センサーは、タンク内のアフタートリートメント ディーゼル エキゾースト フルードの濃度を測定するために使用されます。

部品位置

DEF 品質センサーは通常、DEF タンク内または DEF 注入装置供給ラインに直列に取り付けられています。詳細なコンポーネント位置の図については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断を実行する前に、エンジンを 8 時間にわたってオフにすることが必要です。この診断は、場合、8 時間のコールド ソークの後にキースイッチがオン位置に回された場合に実行されます。

Conditions for Setting the Fault Codes

アフタートリートメント ディーゼル エキゾースト フルード タンク温度センサーの測定値がエンジン上にあるその他の温度センサーよりも高かった、または低かったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キースイッチをオフ位置にしてエンジンを 8 時間停止することが必要です。8 時間のコールド ソーク後、エンジンを始動して、1 分間アイドリングさせます。
  • INSITE 電子サービス ツールによって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • INSITE 電子サービス ツールの Reset All Faults (すべての故障をリセット) コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • アフタートリートメント DEF 品質センサーの不具合
Refer to Troubleshooting Fault Code 4243 .


後処理 1 ディーゼル エキゾースト フルード注入温度 - 異常な変化率

故障コード 4249

後処理 1 ディーゼル エキゾースト フルード注入温度 - 異常な変化率

概要

コード | 理由 | 効果
故障コード: 4249 PID: SPN: 4337 FMI: /10 ランプ: アンバー SRT: | アフタートリートメント ディーゼル エキゾースト フルード注入装置温度が変化しません。 | 性能への影響はありません。
アフタートリートメント ディーゼル エキゾースト フルード注入装置

回路説明

アフタートリートメント ディーゼル エキゾースト フルード注入装置ヒーターは、ディーゼル エキゾースト フルード注入装置の霜取りおよび/または凍結防止のために使用されます。

部品位置

アフタートリートメント ディーゼル エキゾースト フルード注入装置の位置は、相手先商標製造会社 (OEM) によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、アフタートリートメント ディーゼル エキゾースト注入装置ヒーターがオンとなるよう命令された場合に実行されます。

Conditions for Setting the Fault Codes

ヒーターがオンとなるよう命令されたとき、アフタートリートメント ディーゼル エキゾースト フルード注入装置の温度が変化していないことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行した後、推奨される Cummins® 電子サービス ツールまたは同等品を使用して、"ECM Diagnostic Tests" (ECM 診断試験) の下にある "Diesel Exhaust Fluid Doser System Heater Test" (ディーゼル エキゾースト フルード注入装置システム ヒーター試験) を実施します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

アフタートリートメント ディーゼル エキゾースト フルード注入装置ヒーターの不具合

アフタートリートメント ディーゼル エキゾースト フルード注入装置温度センサーの不具合

Refer to Troubleshooting Fault Code 4249 .


後処理 1 ディーゼル エキゾースト フルード ドージング装置ヒーター温度 - 異常な変化率

故障コード 4251

後処理 1 ディーゼル エキゾースト フルード ドージング装置ヒーター温度 - 異常な変化率

概要

コード | 理由 | 効果
故障コード: 4251 PID: SPN: 5798 FMI: 10/10 ランプ: アンバー SRT: | アフタートリートメント ディーゼル エキゾースト フルード注入装置ヒーター温度センサーの測定値が変化しません。 | 性能への影響はありません。
アフタートリートメント ディーゼル エキゾースト フルード注入装置

回路説明

アフタートリートメント ディーゼル エキゾースト フルード注入装置ヒーターは、ディーゼル エキゾースト フルード注入装置の霜取りおよび/または凍結防止のために使用されます。

部品位置

アフタートリートメント ディーゼル エキゾースト フルード注入装置の位置は、相手先商標製造会社 (OEM) によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、アフタートリートメント ディーゼル エキゾースト注入装置ヒーターがオンとなるよう命令された場合に実行されます。

Conditions for Setting the Fault Codes

ヒーターがオンとなるよう命令されたとき、アフタートリートメント ディーゼル エキゾースト フルード注入装置ヒーター温度センサーの測定値が変化していないことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行した後、推奨される Cummins® 電子サービス ツールまたは同等品を使用して、"ECM Diagnostic Tests" (ECM 診断試験) の下にある "Diesel Exhaust Fluid Doser System Heater Test" (ディーゼル エキゾースト フルード注入装置システム ヒーター試験) を実施します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

アフタートリートメント ディーゼル エキゾースト フルード注入装置ヒーターの不具合

アフタートリートメント ディーゼル エキゾースト フルード注入装置ヒーター温度センサーの不具合

Refer to Troubleshooting Fault Code 4251 .


後処理ディーゼル エキゾースト フルード品質 - 異常な変化率

故障コード 4277

後処理ディーゼル エキゾースト フルード品質 - 異常な変化率

概要

コード | 理由 | 効果
故障コード: 4277 PID: SPN: 3364 FMI: /10 ランプ: アンバー SRT: | 尿素品質センサーが一定時間にわたって濃度値を発生することができませんでした。 | エンジン出力が低下します。
アフタートリートメント ディーゼル エキゾースト フルード品質回路

回路説明

DEF 品質センサーは、スマート デバイスであり、J1939 データ リンクを介してエンジン制御モジュール (ECM) と通信します。DEF 品質センサーは、バッテリから電源および接地を直接受け取ります。このセンサーは、センサー自体の内部診断を実施し、J1939 データ リンクを介してプライマリ ECM に不具合を折り返し報告します。DEF 品質センサーは、タンク内の DEF の濃度を測定するために使用されます。

部品位置

DEF 品質センサーは通常、DEF タンク内または DEF 注入装置供給ラインに直列に取り付けられています。詳細なコンポーネント位置の図については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) で J1939 データ リンクを介したアフタートリートメント DEF 品質センサーとの通信が失われました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • アフタートリートメント システムへのディーゼル エキゾースト フルード噴射は無効です。

Conditions for Clearing the Fault Code

  • この故障コードは、推奨されている Cummins® 電子サービス ツールまたは同等品によりクリアできません。
  • エンジンを始動して、15 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • J1939 データ リンク配線の短絡または開回路
  • ECM の不具合
Refer to Troubleshooting Fault Code 4277 .


車両識別番号 - 校正範囲外

故障コード 4517

車両識別番号 - 校正範囲外

概要

コード | 理由 | 効果
故障コード: 4517 PID: SPN: 237 FMI: /13 ランプ: アンバー SRT: | 車両識別番号が ECM にプログラムされていません。 | 性能への影響はありません。
エンジン制御モジュール (ECM)

回路説明

OEM VECU またはトランスミッション ECU から送信されたメッセージは、Cummins ECM によって受信され、エンジンの制御に使用されます。Cummins ECM および OEM VECU は、多重化コンポーネントが適正に動作するように正しく設定する必要があります。

部品位置

エンジン制御モジュール (ECM) は、エンジンのインテーク マニホールド側に取り付けられています。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

車両識別番号 (VIN) が ECM でプログラムされていないことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行して、キーを 1 分間オン位置のままにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • 不適切な機能およびパラメータ設定
Refer to Troubleshooting Fault Code 4517 .


後処理 1 SCR 触媒システム - 特記事項

故障コード 4585

後処理 1 SCR 触媒システム - 特記事項

概要

コード | 理由 | 効果
故障コード: 4585 PID: SPN: 4792 FMI: 14/14 ランプ: 赤 SRT: | 不適切な SCR システムが取り付けられています。 | エンジンは停止します。
エンジン制御モジュール (ECM)

回路説明

エンジンとアフタートリートメント コンポーネントは異なる場所に製造されているため、これらは最終的な車両アセンブリのために OEM 顧客に出荷されます。このプロセスには、最初にエンジンを機械と統合する際に、エンジン モデルに対して正しく適合するアフタートリートメント システムを見つけるための、ハードウェア要素とソフトウェア要素の両方が含まれています。

部品位置

アフタートリートメント SCR 温度センサー モジュールは、アフタートリートメント SCR 触媒の付近に取り付けられています。

Conditions for Running the Diagnostics

この診断は、最初の 50 時間のエンジン運転時間でキーをオンにしたときに実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュールは、エンジンが不適切な SCR で製造されたことを検出します。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行して、キーを 1 分間オン位置のままにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

  • アフタートリートメント SCR 温度センサー モジュールの不具合
  • エンジン制御モジュール (ECM) の不具合

ECM ソフトウェアの不具合

Refer to Troubleshooting Fault Code 4585 .


後処理 1 ディーゼル エキゾースト フルード (DEF) タンク温度センサー - 校正範囲外

故障コード 4731

後処理 1 ディーゼル エキゾースト フルード (DEF) タンク温度センサー - 校正範囲外

概要

コード | 理由 | 効果
故障コード: 4731 PID: SPN: 3031 FMI: 13/13 ランプ: アンバー SRT: | 受信したデータリンク メッセージが有効ではありませんでした。 | エンジン性能低下の可能性。
アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサー

回路説明

アフタートリートメント ディーゼル エキゾースト フルード タンク温度センサーは、アフタートリートメント ディーゼル エキゾースト フルード タンク内のアフタートリートメント ディーゼル エキゾースト フルードの温度を監視するために使用されます。

部品位置

アフタートリートメント ディーゼル エキゾースト フルード タンク温度センサーは、ディーゼル エキゾースト フルード タンク内にあります。タンクおよび温度センサーの位置は OEM によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

アフタートリートメント ディーゼル エキゾースト フルード タンク温度センサーから受信した SAE J1939 データリンク メッセージが有効でなかったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • アフタートリートメント システムへのディーゼル エキゾースト フルード噴射は無効です。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • アフタートリートメント ディーゼル エキゾースト フルード タンク温度センサーの不具合
Refer to Troubleshooting Fault Code 4731 .


後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル センサー - 校正範囲外

故障コード 4732

後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル センサー - 校正範囲外

概要

コード | 理由 | 効果
故障コード: 4732 PID: SPN: 1761 FMI: 13/13 ランプ: アンバー SRT: | 受信したデータリンク メッセージが有効ではありませんでした。 | 性能への影響はありません。
アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサー

回路説明

アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーは、アフタートリートメント ディーゼル エキゾースト フルード タンク内のアフタートリートメント ディーゼル エキゾースト フルード レベルを監視するために使用されます。

部品位置

アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーは、アフタートリートメント ディーゼル エキゾースト フルード タンク内にあります。タンクおよびレベル センサーの位置は OEM によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーから受信した SAE J1939 データリンク メッセージが有効でなかったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーの不具合
Refer to Troubleshooting Fault Code 4732 .


補助入力/出力 1 - 特記事項

故障コード 4734

補助入力/出力 1 - 特記事項

概要

コード | 理由 | 効果
故障コード: 4734 PID: SPN: 701 FMI: 14/14 ランプ: 赤 SRT: | 補助入力/出力 1 - 特記事項。OEM スイッチにより EPD (エンジン保護出力低下) が作動しました。 | エンジン出力が低下します。
OEM スイッチ回路

回路説明

相手先商標製造会社 (OEM) は、エンジンまたは OEM 装置を保護するために OEM スイッチを取り付けています。このスイッチ入力を認識する特定の校正が作成されます。この故障コードは、エンジンの動作条件 (時間および速度条件) が OEM によって定義されたエンジン保護限度を超えるとアクティブになります。OEM 要件に応じて、エンジン保護出力低下をこの故障コードと関連付けることができます。

部品位置

OEM 取り付けの OEM スイッチの取り付け位置は、アプリケーションによって異なります。スイッチの位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) は、OEM スイッチ入力を受信すると、エンジンの動作条件が OEM によって定義されたエンジン保護を超えていることを検出します。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

エンジンの動作条件が OEM によって定義されたエンジン保護を超えていることをエンジン制御モジュール (ECM) が検出した。

  • OEM ハーネスでの開回路または短絡 (推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、「機能とパラメータ」で OEM スイッチが適切に構成されているか確認します)。
  • OEM スイッチの不具合。
Refer to Troubleshooting Fault Code 4734 .


後処理 1 ディーゼル エキゾースト フルード (DEF) タンク温度 - 根本原因不明

故障コード 4737

後処理 1 ディーゼル エキゾースト フルード (DEF) タンク温度 - 根本原因不明

概要

コード | 理由 | 効果
故障コード: 4737 PID: SPN: 3031 FMI: 11/11 ランプ: アンバー SRT: | アフタートリートメント ディーゼル エキゾースト フルード タンク温度センサーで、未知のエラーが検出されました。 | エンジン出力が低下します。
アフタートリートメント 1 ディーゼル エキゾースト フルード タンク温度回路

回路説明

DEF 品質センサーは、スマート デバイスであり、J1939 データ リンクを介してエンジン制御モジュール (ECM) と通信します。DEF 品質センサーは、バッテリから電源および接地を直接受け取ります。このセンサーは、センサー自体の内部診断を実施し、J1939 データ リンクを介してプライマリ ECM に不具合を折り返し報告します。DEF 品質センサーは、タンク内の DEF の濃度を測定するために使用されます。

部品位置

DEF 品質センサーは通常、DEF タンク内または DEF 注入装置供給ラインに直列に取り付けられています。詳細なコンポーネント位置の図については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーで、未知のエラーが検出されました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • アフタートリートメント ディーゼル エキゾースト フルード タンク温度センサーの不具合
Refer to Troubleshooting Fault Code 4737 .


後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル センサー - 根本原因不明

故障コード 4739

後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル センサー - 根本原因不明

概要

コード | 理由 | 効果
故障コード: 4739 PID: SPN: 1761 FMI: 11/11 ランプ: アンバー SRT: | アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーで、未知のエラーが検出されました。 | エンジン性能低下の可能性。
アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサー回路

回路説明

アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーは、アフタートリートメント ディーゼル エキゾースト フルード タンク内のアフタートリートメント ディーゼル エキゾースト フルード レベルを監視するために使用されます。

部品位置

アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーは、アフタートリートメント ディーゼル エキゾースト フルード タンク内にあります。タンクおよびレベル センサーの位置は OEM によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーで、未知のエラーが検出されました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーの不具合
Refer to Troubleshooting Fault Code 4739 .


後処理 1 ディーゼル エキゾースト フルード温度 2 - 根本原因不明

故障コード 4745

後処理 1 ディーゼル エキゾースト フルード温度 2 - 根本原因不明

概要

コード | 理由 | 効果
故障コード: 4745 PID: SPN: 3515 FMI: 11/11 ランプ: アンバー SRT: | アフタートリートメント 1 ディーゼル エキゾースト フルード温度 2 - 根本原因不明 | エンジン性能低下の可能性。
アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサー回路

回路説明

DEF 品質センサーは、スマート デバイスであり、J1939 データ リンクを介してエンジン制御モジュール (ECM) と通信します。DEF 品質センサーは、バッテリから電源および接地を直接受け取ります。このセンサーは、センサー自体の内部診断を実施し、J1939 データ リンクを介してプライマリ ECM に不具合を折り返し報告します。DEF 品質センサーは、タンク内の DEF の濃度を測定するために使用されます。

部品位置

DEF 品質センサーは通常、DEF タンク内または DEF 注入装置供給ラインに直列に取り付けられています。詳細なコンポーネント位置の図については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

この故障コードは、内部温度が 125°C を超えたことを DEF 品質センサーが検出した場合に発生します。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • アフタートリートメント システムへのディーゼル エキゾースト フルード噴射は無効です。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して、1 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • アフタートリートメント ディーゼル エキゾースト フルード タンク温度センサーの不具合
Refer to Troubleshooting Fault Code 4745 .


後処理 1 ディーゼル エキゾースト フルード特性 - 根本原因不明

故障コード 4768

後処理 1 ディーゼル エキゾースト フルード特性 - 根本原因不明

概要

コード | 理由 | 効果
故障コード: 4768 PID: SPN: 3521 FMI: 11/11 ランプ: アンバー SRT: | DEF タンク内のフルードが不明です。 | エンジン出力が低下します。
アフタートリートメント ディーゼル エキゾースト フルード品質センサー回路

回路説明

DEF 品質センサーは、スマート デバイスであり、J1939 データ リンクを介してエンジン制御モジュール (ECM) と通信します。DEF 品質センサーは、バッテリから電源および接地を直接受け取ります。このセンサーは、センサー自体の内部診断を実施し、J1939 データ リンクを介してプライマリ ECM に不具合を折り返し報告します。DEF 品質センサーは、タンク内の DEF の濃度を測定するために使用されます。

部品位置

DEF 品質センサーは通常、DEF タンク内または DEF 注入装置供給ラインに直列に取り付けられています。詳細なコンポーネント位置の図については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

DEF 濃度が限界閾値を下回ったことを、DEF 品質センサーが検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • アフタートリートメント システムへのディーゼル エキゾースト フルード噴射は無効です。

Conditions for Clearing the Fault Code

  • この故障コードは、推奨されている Cummins® 電子サービス ツールまたは同等品によりクリアできません。
  • 非アクティブな故障コードは、9600 時間のエンジン動作後にメモリからクリアされ、 再発することはありません。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • ディーゼル エキゾースト フルードの劣化、希釈または間違い
Refer to Troubleshooting Fault Code 4768 .


ファン速度 - データは有効だが正常動作範囲を超えている - 重大度: 大

故障コード 4789

ファン速度 - データは有効だが正常動作範囲を超えている - 重大度: 大

概要

コード | 理由 | 効果
故障コード: 4789 PID: SPN: 1639 FMI: 0/0 ランプ: アンバー SRT: | ファン速度 - データは有効だが正常動作範囲を超えている - 重大度: 大 | エンジン性能低下の可能性。
エンジン制御モジュール

回路説明

OEM には、この機能を有効化して、エンジン制御モジュール (ECM) によって監視させる選択肢があります。

部品位置

ECM の取り付け位置は、エンジン モデルによって異なり、エンジン上またはエンジンの外部に取り付けられている可能性があります。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

ファンの速度が命令された速度よりも高かったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して、1 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

ファン速度センサーの不具合

Refer to Troubleshooting Fault Code 4789 .


ファン速度 - データは有効だが正常動作範囲を下回っている - 重大度: 大

故障コード 4791

ファン速度 - データは有効だが正常動作範囲を下回っている - 重大度: 大

概要

コード | 理由 | 効果
故障コード: 4791 PID: SPN: 1639 FMI: 1/1 ランプ: アンバー SRT: | ファン速度 - データは有効だが正常動作範囲を下回っている - 重大度: 大 | エンジン性能低下の可能性。
エンジン制御モジュール

回路説明

OEM には、この機能を有効化して、エンジン制御モジュール (ECM) によって監視させる選択肢があります。

部品位置

ECM の取り付け位置は、エンジン モデルによって異なり、エンジン上またはエンジンの外部に取り付けられている可能性があります。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

ファンの速度が命令された速度よりも低かったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して、1 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

ファン速度センサーの不具合

Refer to Troubleshooting Fault Code 4791 .


後処理ディーゼル エキゾースト フルード品質 - データは有効だが正常動作範囲を超えている - 重大度: 小

故障コード 4842

後処理ディーゼル エキゾースト フルード品質 - データは有効だが正常動作範囲を超えている - 重大度: 小

概要

コード | 理由 | 効果
故障コード: 4842 PID: SPN: 3364 FMI: 0/15 ランプ: なし SRT: | アフタートリートメント ディーゼル エキゾースト フルード品質センサーが範囲内で高い状態を検出しました。 | エンジン性能低下の可能性。
SAE J1939 データリンク

回路説明

アフタートリートメント ディーゼル エキゾースト フルード品質センサーは、J1939 データ リンクを介して ECM と通信するスマート デバイスです。アフタートリートメント ディーゼル エキゾースト フルード品質センサーは、センサー自体の内部診断を実施し、J1939 データ リンクを介してプライマリ エンジン制御モジュールに不具合を折り返し報告します。アフタートリートメント ディーゼル エキゾースト フルード品質センサーは、タンク内のアフタートリートメント ディーゼル エキゾースト フルードの濃度を測定するために使用されます。

部品位置

アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーは、アフタートリートメント ディーゼル エキゾースト フルード タンク内にあります。アフタートリートメント ディーゼル エキゾースト フルード タンク レベルおよびタンク温度センサーの組み合わせセンサーである場合があります。タンクおよびセンサーの位置は OEM によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

以下の条件が満たされた場合に、診断が継続的に実行されます。

キースイッチが ON 位置にある、またはエンジンが動作している。

周囲温度が -20°C (-4°F) を超えている。

車両の高度変化が 1 時間で 305 m (1000 ft) 未満である。

Conditions for Setting the Fault Codes

DEF 濃度が限界閾値を超えたことを、DEF 品質センサーが検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

Conditions for Clearing the Fault Code

  • エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • ディーゼル エキゾースト フルードの劣化、希釈または間違い
  • アフタートリートメント DEF 品質センサーの不具合
Refer to Troubleshooting Fault Code 4842 .


後処理 SCR オペレーター誘導がアクティブ - 条件が存在

故障コード 4863

後処理 SCR オペレーター誘導がアクティブ - 条件が存在

概要

コード | 理由 | 効果
故障コード: 4863 PID: SPN: 5245 FMI: 11/31 ランプ: アンバー SRT: | 重大な SCR に関連する故障コードが長時間にわたってアクティブであり、即座の対処が必要です。 | エンジン性能低下の可能性。
エンジン制御モジュール (ECM)

回路説明

良好なエンジン動作にとって重大な故障コードがアクティブかどうかを判定するために、ECM はエンジンの故障コードの状態を継続的に監視します。

部品位置

ECM の取り付け位置は、エンジン モデルによって異なり、エンジン上またはエンジンの外部に取り付けられている可能性があります。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

この故障コードは、SCR に関連する故障コードが記録された場合に発生します。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • この故障コードは、その他すべてのアクティブな故障コードが対処されると非アクティブになります。適切な故障コード トラブルシューティング ツリーを参照してください。

ショップトーク

この故障コードは情報提供のみを目的としており、ECM 内で現在アクティブな SCR に関連する重大な故障コードができる限り迅速に対処されるように、エンジン速度の低下が実施されたことを示します。

Refer to Troubleshooting Fault Code 4863 .


エンジン クーラント レベル 2 センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 4865

エンジン クーラント レベル 2 センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 4865 PID: SPN: 6303 FMI: 3/3 ランプ: アンバー SRT: | エンジン クーラント レベル センサー回路で、高信号電圧が検出されました。 | 性能への影響はありません。
エンジン クーラント レベル 2 センサー回路
エンジン クーラント レベル センサー回路

回路説明

クーラント レベル センサーは、スイッチであり、ラジエータ トップ タンク内のエンジン クーラントのレベルを測定するために使用されます。クーラント レベル センサーは、クーラントの中に浸かっており、クーラントの中に浸かっている場合とクーラントの外に出ている場合で異なる信号電圧を返します。エンジン制御モジュール (ECM) は信号電圧の変化を監視して、エンジン クーラントのレベルを決定します。

部品位置

エンジン クーラント レベル センサーは通常、ラジエータ トップ タンクまたはサージ タンク内にあります。位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にあり、エンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

クーラント レベル 2 信号電圧が高い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプおよび/または不具合表示ランプ (MIL) を点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 搭載診断機能 (OBD) 付きエンジンの場合、診断が実行されて合格したとき、3 回連続のトリップの後で ECM が不具合表示ランプ (MIL) を消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアし、OBD アプリケーションの MIL を消灯することができます。

ショップトーク

  • エンジン クーラント レベル センサーの不具合
  • OEM ワイヤリング ハーネス内の開回路
  • OEM ワイヤリング ハーネス内のバッテリへの短絡
Refer to Troubleshooting Fault Code 4865 .


エンジン クーラント レベル 2 センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 4866

エンジン クーラント レベル 2 センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 4866 PID: SPN: 6303 FMI: 4/4 ランプ: アンバー SRT: | エンジン クーラント レベル センサー回路で、低信号電圧が検出されました。 | 性能への影響はありません。
エンジン クーラント レベル センサー 2 回路
エンジン クーラント レベル センサー回路

回路説明

クーラント レベル センサーは、スイッチであり、ラジエータ トップ タンク内のエンジン クーラントのレベルを測定するために使用されます。クーラント レベル センサーは、クーラントの中に浸かっており、クーラントの中に浸かっている場合とクーラントの外に出ている場合で異なる信号電圧を返します。エンジン制御モジュール (ECM) は信号電圧の変化を監視して、エンジン クーラントのレベルを決定します。

部品位置

エンジン クーラント レベル センサーは通常、ラジエータ トップ タンクまたはサージ タンク内にあります。位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

クーラント レベル 2 信号電圧が低い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプおよび/または不具合表示ランプ (MIL) を点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 搭載診断機能 (OBD) 付きエンジンの場合、診断が実行されて合格したとき、3 回連続のトリップの後で ECM が不具合表示ランプ (MIL) を消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアし、OBD アプリケーションの MIL を消灯することができます。

ショップトーク

  • エンジン クーラント レベル センサーの不具合
  • OEM ワイヤリング ハーネス内の開回路
  • OEM ワイヤリング ハーネス内の接地への短絡
Refer to Troubleshooting Fault Code 4866 .


ECU 電力維持ランプ回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 4951

ECU 電力維持ランプ回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 4951 PID: SPN: 6655 FMI: 3/3 ランプ: アンバー SRT: | バッテリ電源要求ランプ回路で、高信号電圧が検出されました。 | 性能への影響はありません。
エンジン制御モジュール

回路説明

キースイッチをオンにしたとき、およびキースイッチをオフにした後の一定時間、エンジン制御モジュール (ECM) はバッテリ電源を必要とします。バッテリ電源要求ランプはオプションのランプで、バッテリ電源を ECM から取り外すことが許容されるタイミングを示すために取り付けることができます。このランプは、ECM がバッテリ電源を必要とする場合に点灯し、バッテリ電源を取り外すことが許容される場合に消灯します。

部品位置

バッテリ電源要求ランプは、OEM 取り付けコンポーネントです。コンポーネントの位置については OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

バッテリ電源要求ランプ信号回路が高い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • ピン間短絡
  • OEM ワイヤリング ハーネス内の開回路

バッテリ電源要求ランプの不具合

Refer to Troubleshooting Fault Code 4951 .


ECU 電力維持ランプ回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 4952

ECU 電力維持ランプ回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 4952 PID: SPN: 6655 FMI: 4/4 ランプ: アンバー SRT: | バッテリ電源要求ランプ回路で、低信号電圧が検出されました。 | 性能への影響はありません。
エンジン制御モジュール

回路説明

キースイッチをオンにしたとき、およびキースイッチをオフにした後の一定時間、エンジン制御モジュール (ECM) はバッテリ電源を必要とします。バッテリ電源要求ランプはオプションのランプで、バッテリ電源を ECM から取り外すことが許容されるタイミングを示すために取り付けることができます。このランプは、ECM がバッテリ電源を必要とする場合に点灯し、バッテリ電源を取り外すことが許容される場合に消灯します。

部品位置

バッテリ電源要求ランプは、OEM 取り付けコンポーネントです。コンポーネントの位置については OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

バッテリ電源要求ランプ信号回路が低い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

OEM ハーネス内での電圧源への短絡

  • ピン間短絡

バッテリ電源要求ランプの不具合

Refer to Troubleshooting Fault Code 4952 .


可変容量ターボチャージャー アクチュエーター ソフトウェア - 校正範囲外

故障コード 4956

可変容量ターボチャージャー アクチュエーター ソフトウェア - 校正範囲外

概要

コード | 理由 | 効果
故障コード: 4956 PID: SPN: 6713 FMI: 13/13 ランプ: 赤 SRT: | VGT ソフトウェアがアプリケーションに適合していません。 | エンジン性能低下の可能性。
VGT アクチュエーター回路

回路説明

流路可変ターボチャージャー (VGT) は、VGT アクチュエーターによって電子的に起動されます。VGT アクチュエーターは、スマート デバイスであり、J1939 データ リンクを介してプライマリ エンジン制御モジュール (ECM) からの情報を受信します。VGT アクチュエーターは、アクチュエーター自体の診断を実施し、J1939 データ リンクを使用してプライマリ ECM に不具合を折り返し報告します。次に、ECM がデコード エラーを解読し、故障コードに変換します。

部品位置

VGT アクチュエーターは、ターボチャージャー ベアリング ハウジング上にあります。

Conditions for Running the Diagnostics

キースイッチがオン位置にある場合、診断は継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) がアプリケーション ソフトウェアとターボチャージャー アクチュエーター校正の不一致を検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

VGT アクチュエーター内のターボチャージャー アプリケーション識別番号が ECM 内のターボチャージャー アプリケーション識別番号と一致していません。

Refer to Troubleshooting Fault Code 4956 .


可変容量ターボチャージャー アクチュエーター ソフトウェア - 条件が存在

故障コード 4957

可変容量ターボチャージャー アクチュエーター ソフトウェア - 条件が存在

概要

コード | 理由 | 効果
故障コード: 4957 PID: SPN: 6713 FMI: 11/31 ランプ: 赤 SRT: | VGT アクチュエーターと ECM ソフトウェアに互換性がありません。 | エンジン性能低下の可能性。
VGT アクチュエーター回路

回路説明

流路可変ターボチャージャー (VGT) は、VGT アクチュエーターによって電子的に起動されます。VGT アクチュエーターは、スマート デバイスであり、J1939 データ リンクを介してプライマリ エンジン制御モジュール (ECM) からの情報を受信します。VGT アクチュエーターは、アクチュエーター自体の診断を実施し、J1939 データ リンクを使用してプライマリ ECM に不具合を折り返し報告します。次に、ECM がデコード エラーを解読し、故障コードに変換します。

部品位置

VGT アクチュエーターは、ターボチャージャー ベアリング ハウジング上にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

VGT アクチュエーターのターボチャージャー アクチュエーター校正改訂に ECM ソフトウェアとの互換性がありません。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

VGT アクチュエーターのターボチャージャー アクチュエーター インターフェース レベルに ECM ソフトウェアとの互換性がありません。

Refer to Troubleshooting Fault Code 4957 .


可変容量ターボチャージャー アクチュエーター ソフトウェア - 異常な更新率

故障コード 5177

可変容量ターボチャージャー アクチュエーター ソフトウェア - 異常な更新率

概要

コード | 理由 | 効果
故障コード: 5177 PID: SPN: 6713 FMI: 9/9 ランプ: アンバー SRT: | ECM が通信を失ったか、VGT アクチュエーターからのメッセージをサポートしていませんでした。 | エンジン性能低下の可能性。
VGT アクチュエーター回路

回路説明

流路可変ターボチャージャー (VGT) は、VGT アクチュエーターによって電子的に起動されます。VGT アクチュエーターは、スマート デバイスであり、J1939 データ リンクを介してプライマリ エンジン制御モジュール (ECM) からの情報を受信します。VGT アクチュエーターは、アクチュエーター自体の診断を実施し、J1939 データ リンクを使用してプライマリ ECM に不具合を折り返し報告します。次に、ECM がデコード エラーを解読し、故障コードに変換します。

部品位置

VGT アクチュエーターは、ターボチャージャー ベアリング ハウジング上にあります。

Conditions for Running the Diagnostics

キースイッチがオン位置にある場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) が、1 秒以上にわたって流路可変ターボチャージャー (VGT) アクチュエーターからの有効な J1939 データ リンク メッセージを受信しませんでした。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードは、ECM が VGT アクチュエーターからターボチャージャー アクチュエーター識別メッセージを受信しなかったことを示しています。

Refer to Troubleshooting Fault Code 5177 .


エンジン エア フィルター差圧 - データは有効だが正常動作範囲を超えている - 重大度: 小

故障コード 5576

エンジン エア フィルター差圧 - データは有効だが正常動作範囲を超えている - 重大度: 小

概要

コード | 理由 | 効果
故障コード: 5576 PID: SPN: 107 FMI: 0/15 ランプ: メンテナンス SRT: | エンジン エア フィルター差圧 - データは有効だが正常動作範囲を超えている - 重大度: 小 | 性能への影響はありません。
ターボチャージャー コンプレッサー入口圧力センサー回路

回路説明

ターボチャージャー コンプレッサー入口圧力センサーは、差圧センサーであり、ターボチャージャーのコンプレッサー入口に入る空気の圧力低下を測定するために使用されます。エンジン制御モジュール (ECM) は、コンプレッサー入口圧力信号センサー信号回路に 5 VDC を供給します。ECM はセンサーの抵抗の変化に起因する電圧の変化を観察して、コンプレッサー入口への空気の圧力低下を決定します。

部品位置

ターボチャージャー コンプレッサー入口圧力センサーは、ターボチャージャーのコンプレッサー入口にあります。

Conditions for Running the Diagnostics

この診断は、5 分間エンジンが動作した後で継続的に実行されます。

Conditions for Setting the Fault Codes

コンプレッサー入口空気のリストリクションが調整可能な値を超えたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

エンジン制御モジュール (ECM) は、キーオフでアンバー色の CHECK ENGINE (エンジン確認) ランプを点滅させます。

Conditions for Clearing the Fault Code

  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。キーをオンにしても故障コードが非アクティブにならない場合、少なくとも 5 分間連続して車両を運転しなければならない場合があります。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

特に高高度では、詰まっているエア フィルターまたはリストリクションが大きいエア フィルターも、この故障コードをアクティブにする原因になる可能性があります。

Refer to Troubleshooting Fault Code 5576 .


後処理 1 ディーゼル酸化触媒システム - 特記事項

故障コード 5617

後処理 1 ディーゼル酸化触媒システム - 特記事項

概要

コード | 理由 | 効果
故障コード: 5617 PID: SPN: 5018 FMI: 14/14 ランプ: 赤 SRT: | アフタートリートメント 1 ディーゼル酸化触媒システム - 特記事項。不適切な DOC システムが取り付けられています。 | エンジン性能低下の可能性。
エンジン制御モジュール (ECM)

回路説明

エンジンとアフタートリートメント コンポーネントは異なる場所に製造されているため、これらは最終的な車両アセンブリのために OEM 顧客に出荷されます。このプロセスには、最初にエンジンを機械と統合する際に、エンジン モデルに対して正しく適合するアフタートリートメント システムを見つけるための、ハードウェア要素とソフトウェア要素の両方が含まれています。

部品位置

アフタートリートメント ディーゼル酸化触媒が排気システム内にあります。触媒の位置は相手先商標製造会社 (OEM) によって異なる可能性があります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、最初の 50 時間のエンジン運転時間でキーをオンにしたときに実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュールは、エンジンが不適切な DOC で製造されたことを検出します。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キーを 1 分間オフにした後、キーを 1 分間オンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM は赤色の STOP ENGINE (エンジン停止) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの目的は、装置の組み立て時に間違ったアフタートリートメント システムがエンジンと結合された場合に、知らせることです。この故障コードがアクティブな場合は、アフタートリートメント部品番号を確認することが必要です。

Refer to Troubleshooting Fault Code 5617 .


システム タイムアウトにより SCR システムのクリーニングが抑制 - 条件が存在

故障コード 5631

システム タイムアウトにより SCR システムのクリーニングが抑制 - 条件が存在

概要

コード | 理由 | 効果
故障コード: 5631 PID: SPN: 6928 FMI: 11/31 ランプ: なし SRT: | システムはアフタートリートメント SCR フィルターのアクティブ SCR システム クリーニングを実施できませんでした。 | 性能への影響はありません。
エンジン制御モジュール (ECM)

回路説明

アフタートリートメント SCR (選択触媒還元) 温度センサー モジュールは、J1939 データ リンクを介してエンジン制御モジュールと通信するスマート デバイスです。アフタートリートメント SCR 温度センサー モジュールは、モジュール自体の内部診断を実施し、J1939 データ リンクを使用してエンジン制御モジュールに不具合を折り返し報告します。アフタートリートメント SCR 温度センサー モジュールは、アフタートリートメント SCR 入口温度およびアフタートリートメント SCR 出口温度を測定するために使用されます。温度プローブは、取り外せない方法でアフタートリートメント SCR 温度センサー モジュールに取り付けられているため、個別に交換することができません。

部品位置

アフタートリートメント SCR 温度センサー モジュールは、OEM によってアフタートリートメント SCR 触媒の付近に取り付けられています。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

システムが長時間にわたってアフタートリートメント SCR システムのアクティブ SCR システム クリーニングを要求していることを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、"ECM Diagnostic Tests" (ECM 診断試験) セクションの下にある "Aftertreatment SCR Performance Test" (アフタートリートメント SCR 性能試験) を実施します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードは情報提供のみの故障コードであり、システムがアフタートリートメント システムのアクティブ SCR システム クリーニングを要求したが、アクティブ SCR システム クリーニングを実施できなかったこと示しています。

Refer to Troubleshooting Fault Code 5631 .


抑制スイッチによる SCR システム クリーニングの抑制 - 条件が存在

故障コード 5632

抑制スイッチによる SCR システム クリーニングの抑制 - 条件が存在

概要

コード | 理由 | 効果
故障コード: 5632 PID: SPN: 6918 FMI: 11/31 ランプ: メンテナンス SRT: | 許可スイッチが無効になっているため、SCR システムのクリーニングを実施できませんでした。 | 性能への影響はありません。
エンジン制御モジュール (ECM)

回路説明

OEM トラック製造会社は、許可スイッチをダッシュボード内に取り付けることも、抑制メッセージを J1939 データ リンク経由でエンジン ECM に送信することも可能です。抑制メッセージの機能は、アフタートリートメント システムが移動 SCR システム クリーニングを実施できないようにすることです。

部品位置

SCR 触媒は排気システム内にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にあり、エンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) がアクティブ SCR システム クリーニングを要求しているときに、アフタートリートメント SCR システム クリーニングの許可スイッチによって SCR システム クリーニングが無効化されたことを、ECM が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードがアクティブで、アフタートリートメント システムに対する損傷があった場合は、許可スイッチによって、アフタートリートメント システムがモバイル (アクティブ) 再生を実施できないようにされた可能性があります。

許可スイッチが原因でアフタートリートメント システムに不具合が生じた場合は、OEM に相談してください。

OEM から供給された配線が使用されている回路をトラブルシューティングする場合、適切な OEM 配線図を参照してください。

Refer to Troubleshooting Fault Code 5632 .


SCR オペレーター誘導オーバーライド スイッチ - 校正範囲外

故障コード 5654

SCR オペレーター誘導オーバーライド スイッチ - 校正範囲外

概要

コード | 理由 | 効果
故障コード: 5654 PID: SPN: 6881 FMI: 13/13 ランプ: アンバー SRT: | 受信したデータリンク メッセージが有効ではありませんでした。 | 少なくとも 1 つの多重化装置が正常に動作しません。
SAE J1939 データリンク回路

回路説明

通常、スイッチ、アクセラレーターおよびその他のコンポーネントは、独立した配線を介してエンジン制御モジュール (ECM) に直接接続されています。多重化により、これらの同じコンポーネントをキャビン内にある相手先商標製造会社 (OEM) 製の車両電子制御装置 (VECU) またはトランスミッション電子制御装置 (ECU) に配線で接続できるようになります。センサー、アクセラレーター、スイッチなどのコンポーネントの値および状態は、SAE J1939 データ リンクを介して OEM VECU から Cummins® ECM に送信することができます。

部品位置

SAE J1939 データ リンク配線および SAE J1939 装置は OEM オプションによって異なります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

1 秒以上にわたってエンジン制御モジュール (ECM) が多重化装置から無効な J1939 データ リンク メッセージを受信しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • 多重化装置が動作しません。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

ECM は OEM VECU から情報を受信するように正しく設定されているが (コンポーネントが有効化され、OEM VECU ソース アドレスが正しく指定されている)、OEM VECU はコンポーネントが多重化のために使用できないと伝えるメッセージを実際には送信している場合、この故障が発生する可能性があります。

推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、多重化コンポーネントを観察できます。

  • OEM から供給された配線が使用されている回路をトラブルシューティングする場合、適切な OEM 配線図を参照してください。
Refer to Troubleshooting Fault Code 5654 .


電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 5879

電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 5879 PID: SPN: 3464 FMI: 3/3 ランプ: アンバー SRT: | エンジン吸気スロットル アクチュエーター信号回路内のバッテリへの短絡または開回路が検出されました。 | エンジン性能低下の可能性。
エンジン吸気スロットル アクチュエーター回路

回路説明

エンジン制御モジュール (ECM) は、エンジン吸気スロットル アクチュエーターを制御します。ECM は、エンジンへの気流を調整するために、動作状態に基づいてスロットルを開閉することができます。

部品位置

エンジン吸気スロットル アクチュエーターは、給気クーラーとインテーク マニホールドの間の配管内に取り付けられています。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にあり、エンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) が、アクチュエーターがオフとなるよう命令されているときにエンジン吸気スロットル アクチュエーター信号が電圧に短絡していることを検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • エンジン吸気スロットルの作動は無効化されます。エンジン吸気スロットルはデフォルトで開位置になります。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して最長で 5 分間アイドリングさせます。
  • INSITE 電子サービス ツールによって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • INSITE 電子サービス ツールの Reset All Faults (すべての故障をリセット) コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • エンジン ハーネス内の開回路またはバッテリへの短絡

エンジン吸気スロットル アクチュエーターの不具合

Refer to Troubleshooting Fault Code 5879 .


電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 5881

電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 5881 PID: SPN: 3464 FMI: 4/4 ランプ: アンバー SRT: | エンジン吸気スロットル アクチュエーター信号回路内のバッテリへの短絡または開回路が検出されました。 | エンジン性能低下の可能性。
エンジン吸気スロットル アクチュエーター回路

回路説明

エンジン制御モジュール (ECM) は、エンジン吸気スロットル アクチュエーターを制御します。ECM は、エンジンへの気流を調整するために、動作状態に基づいてスロットルを開閉することができます。

部品位置

エンジン吸気スロットル アクチュエーターは、給気クーラーとインテーク マニホールドの間の配管内に取り付けられています。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にあり、エンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) が、アクチュエーターがオフとなるよう命令されているときにエンジン吸気スロットル アクチュエーター信号が電圧に短絡していることを検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • エンジン吸気スロットルの作動は無効化されます。エンジン吸気スロットルはデフォルトで開位置になります。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して最長で 5 分間アイドリングさせます。
  • INSITE 電子サービス ツールによって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • INSITE 電子サービス ツールの Reset All Faults (すべての故障をリセット) コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • エンジン ハーネス内の開回路またはバッテリへの短絡

エンジン吸気スロットル アクチュエーターの不具合

Refer to Troubleshooting Fault Code 5881 .


電子スロットル制御アクチュエーター - 機械系が応答していないまたは調整範囲外

故障コード 5882

電子スロットル制御アクチュエーター - 機械系が応答していないまたは調整範囲外

概要

コード | 理由 | 効果
故障コード: 5882 PID: SPN: 3464 FMI: 7/7 ランプ: アンバー SRT: | エンジン吸気スロットル アクチュエーターのオートゼロ スパン チェックに失敗しました。 | エンジン性能低下の可能性。
エンジン吸気スロットル アクチュエーター回路

回路説明

エンジン制御モジュール (ECM) は、エンジン吸気スロットル アクチュエーターを制御します。ECM は、エンジンへの気流を調整するために、動作状態に基づいてスロットルを開閉することができます。

部品位置

エンジン吸気スロットル アクチュエーターは、給気クーラーとインテーク マニホールドの間の配管内に取り付けられています。

Conditions for Running the Diagnostics

最初の部分は、エンジンが始動される前にキースイッチを最初にオンにしたときに実行されます。

Conditions for Setting the Fault Codes

エンジン吸気スロットル アクチュエーターがオートゼロ スパン チェックに失敗したことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • エンジン吸気スロットルの作動は無効化されます。エンジン吸気スロットルはデフォルトで開位置になります。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • キー サイクルを実行して、キー スイッチを 2 分間以上オン位置のままにします。
  • INSITE 電子サービス ツールによって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • INSITE 電子サービス ツールの Reset All Faults (すべての故障をリセット) コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

エンジン吸気スロットル アクチュエーターの不具合

Refer to Troubleshooting Fault Code 5882 .


バッテリ 1 電圧 - データは有効だが正常動作範囲を超えている - 重大度: 小

故障コード 6256

バッテリ 1 電圧 - データは有効だが正常動作範囲を超えている - 重大度: 小

概要

コード | 理由 | 効果
故障コード: 6256 PID: SPN: 168 FMI: 0/15 ランプ: なし SRT: | ECM 電源電圧が最高システム電圧レベルを超えています。 | 性能への影響はありません。
アンスイッチド バッテリ電源回路

回路説明

エンジン制御モジュール (ECM) は、プラス (+) バッテリ端子に直接接続されているアンスイッチド バッテリ線を介してバッテリから一定電圧を受け取ります。キースイッチをオンになっている場合、ECM はキースイッチ線を介してスイッチド バッテリ入力を受け取ります。

部品位置

ECM は OEM ハーネスによってバッテリに接続されています。この直接接続により、ECM の一定電源が供給されます。バッテリの位置は、相手先商標製造会社 (OEM) によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) が過剰バッテリ電源電圧を検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行して、キーを 1 分間オン位置のままにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

  • システムの過充電している故障したオルタネータまたは調整器
  • 並列ではなく直列に接続されたバッテリ
  • 不適切なジャンプ始動手順
  • OEM から供給された配線が使用されている回路をトラブルシューティングする場合、適切な OEM 配線図を参照してください。
Refer to Troubleshooting Fault Code 6256 .


バッテリ 1 電圧 - データは有効だが正常動作範囲を下回っている - 重大度: 小

故障コード 6257

バッテリ 1 電圧 - データは有効だが正常動作範囲を下回っている - 重大度: 小

概要

コード | 理由 | 効果
故障コード: 6257 PID: SPN: 168 FMI: 1/17 ランプ: なし SRT: | ECM 電源電圧が最低システム電圧レベルを下回っています。 | エンジンの回転がラフになる、回転が停止する、始動ができない、または始動が困難になる場合があります。
アンスイッチド バッテリ電源回路

回路説明

エンジン制御モジュール (ECM) は、プラス (+) バッテリ端子に直接接続されているアンスイッチド バッテリ線を介してバッテリから一定電圧を受け取ります。キースイッチをオンになっている場合、ECM はキースイッチ線を介してスイッチド バッテリ入力を受け取ります。

部品位置

ECM は OEM ハーネスによってバッテリに接続されています。この直接接続により、ECM の一定電源が供給されます。バッテリの位置は、相手先商標製造会社 (OEM) によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) が低バッテリ電源電圧を検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行して、キーを 1 分間オン位置のままにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

ECM アンスイッチド電源がバッテリから来ており、スターターまたはその他の装置からではないことを確認してください。バッテリが弱っている可能性がないか確認します。

ECM アンスイッチド バッテリ電源をスターターから受けている場合は、クランキング中の低電圧を確認します。クランキング中の低電圧は、ECM 電源が仕様よりも低下し、故障コード 441 が記録される原因になる可能性があります。

  • OEM から供給された配線が使用されている回路をトラブルシューティングする場合、適切な OEM 配線図を参照してください。
Refer to Troubleshooting Fault Code 6257 .


エンジン燃料供給用電動吸い上げポンプ - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 6258

エンジン燃料供給用電動吸い上げポンプ - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 6258 PID: SPN: 1075 FMI: 3/3 ランプ: なし SRT: | 燃料吸い上げポンプ信号回路で、高電圧または開回路が検出されています。 | エンジンが始動しないまたは始動することが困難な場合があります。
エンジン燃料吸い上げポンプ電源回路

回路説明

燃料吸い上げポンプ回路は、電動燃料吸い上げポンプを制御するエンジン制御モジュール (ECM) 内にある別個の出力です。この吸い上げポンプは ECM 内で接地されています。

部品位置

電動燃料吸い上げポンプは、エンジンの吸気側の ECM 冷却プレートの後ろにあります。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、最初にキーをオンにしたときから 1 分後に吸い上げポンプ タイマーが切れたときに実行されます。

Conditions for Setting the Fault Codes

信号がオンになったときに燃料吸い上げポンプ信号回路が 0 VDC であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

Conditions for Clearing the Fault Code

  • キー サイクルを実行して、キー スイッチを 2 分間以上オン位置のままにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。キーをオンにしても故障コードが非アクティブにならない場合、少なくとも 5 分間連続して車両を運転しなければならない場合があります。
  • 診断の実行および合格の直後か、キースイッチのサイクル操作の直後、エンジン制御モジュール (ECM) は故障コードを無効にします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

Refer to Troubleshooting Fault Code 6258 .


エンジン燃料供給用電動吸い上げポンプ - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 6259

エンジン燃料供給用電動吸い上げポンプ - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 6259 PID: SPN: 1075 FMI: 4/4 ランプ: なし SRT: | 燃料吸い上げポンプ回路で低信号電圧が検出されました。 | エンジンが始動しないまたは始動することが困難な場合があります。
エンジン吸い上げポンプ電源回路

回路説明

燃料吸い上げポンプ回路は、電動燃料吸い上げポンプを制御するエンジン制御モジュール (ECM) 内にある別個の出力です。この吸い上げポンプは ECM 内で接地されています。

部品位置

電動燃料吸い上げポンプは、エンジンの吸気側の ECM 冷却プレートの後ろにあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

信号がオンになったときに燃料吸い上げポンプ信号回路が 0 VDC であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行して、キーを 1 分間オン位置のままにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

Refer to Troubleshooting Fault Code 6259 .


エンジン ブレーキ アクチュエーター ドライバー 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 6418

エンジン ブレーキ アクチュエーター ドライバー 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 6418 PID: SPN: 1072 FMI: 3/3 ランプ: なし SRT: | エンジン ブレーキ アクチュエーター ドライバー 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している。エンジン ブレーキ ソレノイド 1 信号回路で、高電圧または開回路が検出されました。 | エンジン ブレーキ性能低下の可能性。
エンジン ブレーキ アクチュエーター ドライバー 1 回路

回路説明

エンジン制御モジュール (ECM) は、エンジン ブレーキ ソレノイド 1 信号回路に信号を送信することにより、シリンダー 1、2、および 3 のエンジン ブレーキを制御します。エンジン ブレーキが取り付けられている場合、このコネクターからロッカー レバー ハウジング上のエンジン ブレーキ パススルー コネクターへのジャンパー ハーネスがあります。

部品位置

エンジン ブレーキ ソレノイドは、バルブ カバーの下にあります。エンジン ブレーキ ソレノイドは、ECM によってエンジン ハーネスを介して制御されます。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、パルス幅変調 (PWM) 装置に電圧が加えられた、または電圧が切られた場合に実行されます。場合によっては、診断を固定間隔で実行することも可能です。

Conditions for Setting the Fault Codes

パルス幅変調 (PWM) 信号が ECM によってオフにされたときにエンジン ブレーキ 1 の PWM 信号が 0 ボルトを超えていたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

エンジン ブレーキ 1 回路は無効になります。

Conditions for Clearing the Fault Code

  • 修理を検証するために、車両を運転し、エンジン ブレーキを操作します。これにより、診断を実行できます。故障コードが再発生しない場合は、修理が検証されたことになります。
  • INSITE 電子サービス ツールによって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • INSITE 電子サービス ツールの Reset All Faults (すべての故障をリセット) コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

Refer to Troubleshooting Fault Code 6418 .


エンジン ブレーキ アクチュエーター ドライバー 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 6419

エンジン ブレーキ アクチュエーター ドライバー 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 6419 PID: SPN: 1072 FMI: 4/4 ランプ: なし SRT: | エンジン ブレーキ アクチュエーター ドライバー 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している。エンジン ブレーキ ソレノイド 1 信号回路で低電圧が検出されました。 | エンジン ブレーキ性能低下の可能性。
エンジン ブレーキ アクチュエーター ドライバー 1 回路

回路説明

エンジン制御モジュール (ECM) は、エンジン ブレーキ ソレノイド 1 信号回路に信号を送信することにより、シリンダー 1、2、および 3 のエンジン ブレーキを制御します。エンジン ブレーキが取り付けられている場合、このコネクターからロッカー レバー ハウジング上のエンジン ブレーキ パススルー コネクターへのジャンパー ハーネスがあります。

部品位置

エンジン ブレーキ ソレノイドは、バルブ カバーの下にあります。エンジン ブレーキ ソレノイドは、ECM によってエンジン ハーネスを介して制御されます。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、パルス幅変調 (PWM) 装置に電圧が加えられた、または電圧が切られた場合に実行されます。場合によっては、診断を固定間隔で実行することも可能です。

Conditions for Setting the Fault Codes

パルス幅変調 (PWM) 信号がオンにされたときに、エンジン ブレーキ 1 PWM 信号電圧がシステム電圧でなかったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

エンジン ブレーキ 1 回路は無効になります。

Conditions for Clearing the Fault Code

  • 修理を検証するために、車両を運転し、エンジン ブレーキを操作します。これにより、診断を実行できます。故障コードが再発生しない場合は、修理が検証されたことになります。
  • INSITE 電子サービス ツールによって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • INSITE 電子サービス ツールの Reset All Faults (すべての故障をリセット) コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

Refer to Troubleshooting Fault Code 6419 .


エンジン ブレーキ アクチュエーター ドライバー出力 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 6421

エンジン ブレーキ アクチュエーター ドライバー出力 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 6421 PID: SPN: 1073 FMI: 3/3 ランプ: なし SRT: | エンジン ブレーキ アクチュエーター ドライバー出力 2 回路 - 電圧が正常値を超えているまたは高圧源に短絡している。エンジン ブレーキ ソレノイド 2 信号回路で、開回路または高電圧が検出された。 | エンジン ブレーキ性能低下の可能性。
エンジン ブレーキ アクチュエーター ドライバー 2 回路

回路説明

エンジン制御モジュール (ECM) は、エンジン ブレーキ ソレノイド 2 信号回路に信号を送信することにより、シリンダー 4、5、および 6 のエンジン ブレーキを制御します。エンジン ブレーキが取り付けられている場合、このコネクターからロッカー レバー ハウジング上のエンジン ブレーキ パススルー コネクターへのジャンパー ハーネスがあります。

部品位置

エンジン ブレーキ ソレノイドは、バルブ カバーの下にあります。エンジン ブレーキ ソレノイドは、ECM によってエンジン ハーネスを介して制御されます。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、パルス幅変調 (PWM) 装置に電圧が加えられた、または電圧が切られた場合に実行されます。場合によっては、診断を固定間隔で実行することも可能です。

Conditions for Setting the Fault Codes

パルス幅変調 (PWM) 信号がオフにされたときに、エンジン ブレーキ 2 PWM 信号電圧がシステム電圧であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

エンジン ブレーキ 2 回路は無効になります。

Conditions for Clearing the Fault Code

  • 修理を検証するために、車両を運転し、エンジン ブレーキを操作します。これにより、診断を実行できます。故障コードが再発生しない場合は、修理が検証されたことになります。
  • INSITE 電子サービス ツールによって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • INSITE 電子サービス ツールの Reset All Faults (すべての故障をリセット) コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

Refer to Troubleshooting Fault Code 6421 .


エンジン ブレーキ アクチュエーター ドライバー出力 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 6422

エンジン ブレーキ アクチュエーター ドライバー出力 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 6422 PID: SPN: 1073 FMI: 4/4 ランプ: なし SRT: | エンジン ブレーキ アクチュエーター ドライバー出力 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している。エンジン ブレーキ ソレノイド 2 信号回路で低電圧が検出されました。 | エンジン ブレーキ性能低下の可能性。
エンジン ブレーキ アクチュエーター ドライバー 2 回路

回路説明

エンジン制御モジュール (ECM) は、エンジン ブレーキ ソレノイド 2 信号回路に信号を送信することにより、シリンダー 4、5、および 6 のエンジン ブレーキを制御します。エンジン ブレーキが取り付けられている場合、このコネクターからロッカー レバー ハウジング上のエンジン ブレーキ パススルー コネクターへのジャンパー ハーネスがあります。

部品位置

エンジン ブレーキ ソレノイドは、バルブ カバーの下にあります。エンジン ブレーキ ソレノイドは、ECM によってエンジン ハーネスを介して制御されます。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、パルス幅変調 (PWM) 装置に電圧が加えられた、または電圧が切られた場合に実行されます。場合によっては、診断を固定間隔で実行することも可能です。

Conditions for Setting the Fault Codes

パルス幅変調 (PWM) 信号がオンにされたときに、エンジン ブレーキ 1 PWM 信号電圧がシステム電圧でなかったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

エンジン ブレーキ 2 回路は無効になります。

Conditions for Clearing the Fault Code

  • 修理を検証するために、車両を運転し、エンジン ブレーキを操作します。これにより、診断を実行できます。故障コードが再発生しない場合は、修理が検証されたことになります。
  • INSITE 電子サービス ツールによって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • INSITE 電子サービス ツールの Reset All Faults (すべての故障をリセット) コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

Refer to Troubleshooting Fault Code 6422 .


ファン速度 - データは有効だが正常動作範囲を超えている - 重大度: 小

故障コード 6467

ファン速度 - データは有効だが正常動作範囲を超えている - 重大度: 小

概要

コード | 理由 | 効果
故障コード: 6467 PID: SPN: 1639 FMI: 0/15 ランプ: なし SRT: | ファン速度 - データは有効だが正常動作範囲を超えている - 重大度: 小 | エンジン性能低下の可能性。
エンジン制御モジュール

回路説明

OEM には、この機能を有効化して、エンジン制御モジュール (ECM) によって監視させる選択肢があります。

部品位置

ECM の取り付け位置は、エンジン モデルによって異なり、エンジン上またはエンジンの外部に取り付けられている可能性があります。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

ファンの速度が命令された速度よりも高かったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

ファン速度センサーの不具合

Refer to Troubleshooting Fault Code 6467 .


ファン速度 - データは有効だが正常動作範囲を下回っている - 重大度: 小

故障コード 6468

ファン速度 - データは有効だが正常動作範囲を下回っている - 重大度: 小

概要

コード | 理由 | 効果
故障コード: 6468 PID: SPN: 1639 FMI: 1/17 ランプ: なし SRT: | ファン速度 - データは有効だが正常動作範囲を下回っている - 重大度: 小 | エンジン性能低下の可能性。
エンジン制御モジュール

回路説明

OEM には、この機能を有効化して、エンジン制御モジュール (ECM) によって監視させる選択肢があります。

部品位置

ECM の取り付け位置は、エンジン モデルによって異なり、エンジン上またはエンジンの外部に取り付けられている可能性があります。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

ファンの速度が命令された速度よりも低かったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

ファン速度センサーの不具合

Refer to Troubleshooting Fault Code 6468 .


ファン速度 - データが不安定、断続的、または不正確

故障コード 6469

ファン速度 - データが不安定、断続的、または不正確

概要

コード | 理由 | 効果
故障コード: 6469 PID: SPN: 1639 FMI: 2/2 ランプ: なし SRT: | ファン速度信号が失われました。 | ファンが連続的にオンのままになる、またはまったく動作しない可能性があります。
ISX および ISM ファン速度センサー

回路説明

ファン速度センサーは、可変リラクタンス速度センサーです。電線コイルと鉄心で構成されています。ファン ハブ シャフト上のターゲットは、シャフトの中心にあるグラウンド フラットです。電子制御モジュール (ECM) がこの信号を翻訳し、ファン速度測定値に変換します。

部品位置

ファン速度センサーは、ファン ハブ アセンブリ内にあります。OEM トラブルシューティングおよび修理マニュアルを参照してください。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

ファン速度信号が失われたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

ファンはオンまたはオフ位置にのみあります。

Conditions for Clearing the Fault Code

  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。

ショップトーク

ECM の校正が正しいことを確認します。ECM 内に保存されている校正に適用可能な修理について、QuickServe™ Online にある校正改訂履歴を確認します。必要に応じて、ECM を校正します。

ファン速度センサーは、相手先商標製造会社 (OEM) によって取り付けられます。この故障コードは、エンジンの動作中にファン速度信号が 0 である場合に発生します。これは、ファン速度センサーの故障または OEM ワイヤリング ハーネス内の故障を示します。

Refer to Troubleshooting Fault Code 6469 .


エンジン ファン ブレード ピッチ - データが不安定、断続的、または不正確

故障コード 6473

エンジン ファン ブレード ピッチ - データが不安定、断続的、または不正確

概要

コード | 理由 | 効果
故障コード: 6473 PID: SPN: 6799 FMI: 2/2 ランプ: なし SRT: | エンジン ファン ブレード ピッチ - 機械系が応答していないまたは調整範囲外。最高冷却電圧と最高パージ電圧間の不整合 | 性能への影響はありません。
ファン制御回路

回路説明

ファン制御回路は、ファンの動作を制御するためにエンジンによって使用される装置です。エンジン制御モジュール (ECM) によりファン制御回路に電圧が加えられると、エンジン ファンに電圧が加えられます。

部品位置

ファン ブレード位置センサー回路の位置は OEM によって異なります。位置を確定するためには、適切な OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

最高冷却電圧が ECM への最高パージ信号入力電圧と一致しないことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して最長で 5 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードは、ファンが命令された位置に移動できない場合に発生します。これは通常、ファンのリストリクションによりファンが命令された位置まで移動できないことに起因します。

Refer to Troubleshooting Fault Code 6473 .


後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 3 回路 - 電流が正常値を下回っているまたは開回路

故障コード 6484

後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 3 回路 - 電流が正常値を下回っているまたは開回路

概要

コード | 理由 | 効果
故障コード: 6484 PID: SPN: 4344 FMI: 5/5 ランプ: なし SRT: | ディーゼル エキゾースト フルード ライン ヒーター 3 で、開回路が検出されました。 | エンジン性能低下の可能性。
アフタートリートメント ディーゼル エキゾースト フルード ライン ヒーター 3 回路

回路説明

アフタートリートメント ディーゼル エキゾースト フルード ライン ヒーターは、ディーゼル エキゾースト フルード ラインの霜取りおよび/または凍結防止のために使用されます。

部品位置

アフタートリートメント ディーゼル エキゾースト フルード ライン ヒーター 3 は、ディーゼル エキゾースト フルード タンクとディーゼル エキゾースト フルード注入装置の間の吸入ライン上にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、ラインの加熱がオンとなるよう命令されている場合に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) がライン ヒーター回路内に開回路を検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。
  • エンジン トルクが大幅に下げられます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行した後、推奨される Cummins® 電子サービス ツールまたは同等品を使用して、"ECM Diagnostic Tests" (ECM 診断試験) の下にある "Diesel Exhaust Fluid Doser System Heater Test" (ディーゼル エキゾースト フルード注入装置システム ヒーター試験) を実施します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • ライン ヒーター リレーの不具合

ライン ヒーターの不具合

  • OEM から供給された配線が使用されている回路をトラブルシューティングする場合、適切な OEM 配線図を参照してください。

アフタートリートメント コンポーネントに関する断続的な電源およびデータリンク通信の問題については、接続の緩み、接続の喪失または断続的な接続がないか、OEM 配電センターのヒューズおよびリレーを徹底的に確認することを強く推奨します。

Refer to Troubleshooting Fault Code 6484 .


電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 6493

電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 6493 PID: SPN: 3464 FMI: 3/3 ランプ: なし SRT: | エンジン吸気スロットル アクチュエーター信号回路内のバッテリへの短絡または開回路が検出されました。 | エンジン性能低下の可能性。
エンジン吸気スロットル アクチュエーター回路

回路説明

エンジン制御モジュール (ECM) は、エンジン吸気スロットル アクチュエーターを制御します。ECM は、エンジンへの気流を調整するために、動作状態に基づいてスロットルを開閉することができます。

部品位置

エンジン吸気スロットル アクチュエーターは、給気クーラーとインテーク マニホールドの間の配管内に取り付けられています。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にあり、エンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) が、アクチュエーターがオフとなるよう命令されているときにエンジン吸気スロットル アクチュエーター信号が電圧に短絡していることを検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。
  • エンジン吸気スロットルの作動は無効化されます。エンジン吸気スロットルはデフォルトで開位置になります。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して最長で 5 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • エンジン ハーネス内の開回路またはバッテリへの短絡
  • エンジン吸気スロットル アクチュエーターの不具合
Refer to Troubleshooting Fault Code 6493 .


電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 6494

電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 6494 PID: SPN: 3464 FMI: 4/4 ランプ: なし SRT: | エンジン吸気スロットル アクチュエーター信号回路内のバッテリへの短絡または開回路が検出されました。 | エンジン性能低下の可能性。
エンジン吸気スロットル アクチュエーター回路

回路説明

エンジン制御モジュール (ECM) は、エンジン吸気スロットル アクチュエーターを制御します。ECM は、エンジンへの気流を調整するために、動作状態に基づいてスロットルを開閉することができます。

部品位置

エンジン吸気スロットル アクチュエーターは、給気クーラーとインテーク マニホールドの間の配管内に取り付けられています。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にあり、エンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) が、アクチュエーターがオフとなるよう命令されているときにエンジン吸気スロットル アクチュエーター信号が電圧に短絡していることを検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。
  • エンジン吸気スロットルの作動は無効化されます。エンジン吸気スロットルはデフォルトで開位置になります。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して最長で 5 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • エンジン ハーネス内の開回路またはバッテリへの短絡
  • エンジン吸気スロットル アクチュエーターの不具合
Refer to Troubleshooting Fault Code 6494 .


電子スロットル制御アクチュエーター ドライバー回路 - 電流が正常値を下回っているまたは開回路

故障コード 6496

電子スロットル制御アクチュエーター ドライバー回路 - 電流が正常値を下回っているまたは開回路

概要

コード | 理由 | 効果
故障コード: 6496 PID: SPN: 3464 FMI: 5/5 ランプ: なし SRT: | エンジン吸気スロットル アクチュエーター信号回路内のバッテリへの短絡または開回路が検出されました。 | エンジン性能低下の可能性。
エンジン吸気スロットル アクチュエーター回路

回路説明

エンジン制御モジュール (ECM) は、エンジン吸気スロットル アクチュエーターを制御します。ECM は、エンジンへの気流を調整するために、動作状態に基づいてスロットルを開閉することができます。

部品位置

エンジン吸気スロットル アクチュエーターは、給気クーラーとインテーク マニホールドの間の配管内に取り付けられています。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にあり、エンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) が、アクチュエーターがオフとなるよう命令されているときにエンジン吸気スロットル アクチュエーター信号が電圧に短絡していることを検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。
  • エンジン吸気スロットルの作動は無効化されます。エンジン吸気スロットルはデフォルトで開位置になります。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、エンジンを始動して最長で 5 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • エンジン ハーネス内の開回路またはバッテリへの短絡
  • エンジン吸気スロットル アクチュエーターの不具合
Refer to Troubleshooting Fault Code 6496 .


エンジン吸気スロットル アクチュエーター位置センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 6497

エンジン吸気スロットル アクチュエーター位置センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 6497 PID: SPN: 51 FMI: 3/3 ランプ: なし SRT: | エンジン吸気スロットル位置センサー回路で、高信号電圧が検出されました。 | エンジン性能低下の可能性。
エンジン吸気スロットル位置センサー回路

回路説明

エンジン制御モジュール (ECM) は、エンジン吸気スロットル アクチュエーターを制御します。ECM は、エンジンへの気流を調整するために、動作状態に基づいてスロットルを開閉することができます。

部品位置

エンジン吸気スロットル アクチュエーターは、給気クーラーとインテーク マニホールドの間の配管内に取り付けられています。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン吸気スロットル位置センサー回路電圧が高い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。
  • エンジン吸気スロットルの作動は無効化されます。エンジン吸気スロットルはデフォルトで開位置になります。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

エンジン吸気スロットル位置センサーの不具合

  • エンジン ハーネス内のバッテリへの短絡
  • エンジン ワイヤリング ハーネス内の開回路
Refer to Troubleshooting Fault Code 6497 .


エンジン吸気スロットル アクチュエーター位置センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 6498

エンジン吸気スロットル アクチュエーター位置センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 6498 PID: SPN: 51 FMI: 4/4 ランプ: なし SRT: | エンジン吸気スロットル位置センサー回路で、低信号電圧が検出されました。 | エンジン性能低下の可能性。
エンジン吸気スロットル位置センサー回路

回路説明

エンジン制御モジュール (ECM) は、エンジン吸気スロットル アクチュエーターを制御します。ECM は、エンジンへの気流を調整するために、動作状態に基づいてスロットルを開閉することができます。

部品位置

エンジン吸気スロットル アクチュエーターは、給気クーラーとインテーク マニホールドの間の配管内に取り付けられています。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン吸気スロットル位置センサー回路電圧が低い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。
  • エンジン吸気スロットルの作動は無効化されます。エンジン吸気スロットルはデフォルトで開位置になります。
  • 排出ガス再循環 (EGR) バルブの動作が無効になります。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

エンジン吸気スロットル位置センサーの不具合

  • エンジン ハーネス内の接地への短絡
  • エンジン ワイヤリング ハーネス内の開回路
Refer to Troubleshooting Fault Code 6498 .


ECU 電源出力供給電圧 1 - データは有効だが正常動作範囲を下回っている - 重大度: 小

故障コード 6499

ECU 電源出力供給電圧 1 - データは有効だが正常動作範囲を下回っている - 重大度: 小

概要

コード | 理由 | 効果
故障コード: 6499 PID: SPN: 3597 FMI: 1/17 ランプ: なし SRT: | 低バッテリ電圧が VGT アクチュエーターによって検出されました。 | エンジン性能低下の可能性。
VGT アクチュエーター回路

回路説明

流路可変ターボチャージャー (VGT) は、VGT アクチュエーターによって電子的に起動されます。VGT アクチュエーターは、スマート デバイスであり、J1939 データ リンクを介してプライマリ エンジン制御モジュール (ECM) からの情報を受信します。VGT アクチュエーターは、アクチュエーター自体の診断を実施し、J1939 データ リンクを使用してプライマリ ECM に不具合を折り返し報告します。次に、ECM がデコード エラーを解読し、故障コードに変換します。

部品位置

VGT アクチュエーターは、ターボチャージャー ベアリング ハウジング上にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

流路可変ターボチャージャー (VGT) アクチュエーターに供給される電圧が 10 秒間にわたって 10 VDC を下回り、エンジン速度が 0 rpm であったか、575 rpm を超えていました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードは、VGT アクチュエーターへの電圧が 10 VDC を下回った場合に記録されます。VGT はプライマリ ECM からの命令に依然として反応し続けます。

Refer to Troubleshooting Fault Code 6499 .


ECU 電力維持ランプ回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 6511

ECU 電力維持ランプ回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 6511 PID: SPN: 6655 FMI: 3/3 ランプ: なし SRT: | バッテリ電源要求ランプ回路で、高信号電圧が検出されました。 | 性能への影響はありません。
エンジン制御モジュール

回路説明

キースイッチをオンにしたとき、およびキースイッチをオフにした後の一定時間、エンジン制御モジュール (ECM) はバッテリ電源を必要とします。バッテリ電源要求ランプはオプションのランプで、バッテリ電源を ECM から取り外すことが許容されるタイミングを示すために取り付けることができます。このランプは、ECM がバッテリ電源を必要とする場合に点灯し、バッテリ電源を取り外すことが許容される場合に消灯します。

部品位置

バッテリ電源要求ランプは、OEM 取り付けコンポーネントです。コンポーネントの位置については OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

バッテリ電源要求ランプ信号回路が高い側に範囲外であったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • ピン間短絡
  • OEM ワイヤリング ハーネス内の開回路

バッテリ電源要求ランプの不具合

Refer to Troubleshooting Fault Code 6511 .


後処理 1 ディーゼル エキゾースト フルード ドージング装置 1 ヒーター - データは有効だが正常動作範囲を下回っている - 重大度: 小

故障コード 6513

後処理 1 ディーゼル エキゾースト フルード ドージング装置 1 ヒーター - データは有効だが正常動作範囲を下回っている - 重大度: 小

概要

コード | 理由 | 効果
故障コード: 6513 PID: SPN: 5745 FMI: 1/17 ランプ: なし SRT: | アフタートリートメント ディーゼル エキゾースト フルード注入装置が解氷に失敗しました。 | エンジン性能低下の可能性。
アフタートリートメント ディーゼル エキゾースト フルード注入装置

回路説明

アフタートリートメント ディーゼル エキゾースト フルード注入装置ヒーターは、ディーゼル エキゾースト フルード注入装置の霜取りおよび/または凍結防止のために使用されます。

部品位置

アフタートリートメント ディーゼル エキゾースト フルード注入装置の位置は、相手先商標製造会社 (OEM) によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、アフタートリートメント ディーゼル エキゾースト注入装置ヒーターがオンとなるよう命令された場合に実行されます。

Conditions for Setting the Fault Codes

調整可能な時間にわたる加熱の後にアフタートリートメント ディーゼル エキゾースト フルード注入装置が目標温度に到達できなかったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。
  • アフタートリートメント システムへのディーゼル エキゾースト フルード噴射は無効です。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行した後、推奨される Cummins® 電子サービス ツールまたは同等品を使用して、"ECM Diagnostic Tests" (ECM 診断試験) の下にある "Diesel Exhaust Fluid Doser System Heater Test" (ディーゼル エキゾースト フルード注入装置システム ヒーター試験) を実施します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

アフタートリートメント ディーゼル エキゾースト フルード注入装置ヒーターの不具合

Refer to Troubleshooting Fault Code 6513 .


後処理 SCR 触媒変換効率 - データは有効だが正常動作範囲を下回っている - 重大度: 小

故障コード 6517

後処理 SCR 触媒変換効率 - データは有効だが正常動作範囲を下回っている - 重大度: 小

概要

コード | 理由 | 効果
故障コード: 6517 PID: SPN: 4364 FMI: 1/17 ランプ: なし SRT: | SCR 触媒の前後での NOx 変換効率が低すぎます。 | エンジン性能低下の可能性。
エンジン制御モジュール (ECM)

回路説明

エンジン制御モジュール (ECM) は、アフタートリートメント入口 NOx センサーおよびアフタートリートメント出口 NOx センサーを使用してエンジンの排出ガスの NOx 濃度を監視します。これら 2 つの値を比較することによって、ECM は SCR 触媒および注入システムの変換効率を決定することができます。

部品位置

SCR 触媒は排気システム内にあります。

Conditions for Running the Diagnostics

この診断は、実行して完了するために特定のエンジンおよびアフタートリートメント条件を満たすことが必要です。

Conditions for Setting the Fault Codes

SCR 触媒前後での NOx 変換効率が予想を下回ったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • この故障をクリアするには、推奨されている Cummins® 電子サービス ツールまたは同等品の "Reset All Faults" (すべての故障をリセット) コマンドを使用することが必要です。

ショップトーク

この故障コードの前に、その他すべてのアクティブな NOx センサーおよび SCR 注入システムに関連する故障コードのトラブルシューティングを行います。

この故障コードの考えられる原因には以下が含まれます。

  • アフタートリートメント ディーゼル エキゾースト フルード注入システムの不具合

排気システムの漏れ

  • SCR 触媒の不具合
  • ディーゼル エキゾースト フルードの劣化、希釈または間違い
  • 分解チューブ内のディーゼル エキゾースト フルードの蓄積
Refer to Troubleshooting Fault Code 6517 .


クーラント レベル センサー 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 6522

クーラント レベル センサー 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 6522 PID: SPN: 111 FMI: 3/3 ランプ: なし SRT: | エンジン クーラント レベル センサー回路で、高信号電圧が検出されました。 | 性能への影響はありません。
エンジン クーラントレベル センサー回路 - 2 線式センサー
エンジン クーラントレベル センサー回路 - 3 線式センサー

回路説明

クーラント レベル センサーは、スイッチであり、ラジエータ トップ タンク内のエンジン クーラントのレベルを測定するために使用されます。クーラント レベル センサーは、クーラントの中に浸かっており、クーラントの中に浸かっている場合とクーラントの外に出ている場合で異なる信号電圧を返します。エンジン制御モジュール (ECM) は信号電圧の変化を監視して、エンジン クーラントのレベルを決定します。

部品位置

エンジン クーラント レベル センサーは通常、ラジエータ トップ タンクまたはサージ タンク内にあります。位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン クーラント レベル センサー信号電圧が高い側に範囲外であることを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。
  • クーラント レベルが低い場合はエンジンが保護されません。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • OEM ワイヤリング ハーネス内のバッテリへの短絡
  • OEM ワイヤリング ハーネス内の開回路
  • エンジン クーラント レベル センサーの不具合
Refer to Troubleshooting Fault Code 6522 .


クーラント レベル センサー 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 6523

クーラント レベル センサー 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 6523 PID: SPN: 111 FMI: 4/4 ランプ: なし SRT: | エンジン クーラント レベル センサー回路で、低信号電圧が検出されました。 | 性能への影響はありません。
エンジン クーラントレベル センサー回路 - 2 線式センサー
エンジン クーラントレベル センサー回路 - 3 線式センサー

回路説明

クーラント レベル センサーは、スイッチであり、ラジエータ トップ タンク内のエンジン クーラントのレベルを測定するために使用されます。クーラント レベル センサーは、クーラントの中に浸かっており、クーラントの中に浸かっている場合とクーラントの外に出ている場合で異なる信号電圧を返します。エンジン制御モジュール (ECM) は信号電圧の変化を監視して、エンジン クーラントのレベルを決定します。

部品位置

エンジン クーラント レベル センサーは通常、ラジエータ トップ タンクまたはサージ タンク内にあります。位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン クーラント レベル センサー信号電圧が低い側に範囲外であることを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。
  • クーラント レベルが低い場合はエンジンが保護されません。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • エンジン ワイヤリング ハーネスの不具合
  • OEM ワイヤリング ハーネス内の接地への短絡
  • OEM ワイヤリング ハーネス内の開回路
  • エンジン クーラント レベル センサーの不具合
Refer to Troubleshooting Fault Code 6523 .


後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル センサー - 校正範囲外

故障コード 6526

後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル センサー - 校正範囲外

概要

コード | 理由 | 効果
故障コード: 6526 PID: SPN: 1761 FMI: 13/13 ランプ: なし SRT: | 受信したデータリンク メッセージが有効ではありませんでした。 | 性能への影響はありません。
アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサー

回路説明

アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーは、アフタートリートメント ディーゼル エキゾースト フルード タンク内のアフタートリートメント ディーゼル エキゾースト フルード レベルを監視するために使用されます。

部品位置

アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーは、アフタートリートメント ディーゼル エキゾースト フルード タンク内にあります。タンクおよびレベル センサーの位置は OEM によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーから受信した SAE J1939 データリンク メッセージが有効でなかったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーの不具合
Refer to Troubleshooting Fault Code 6526 .


後処理ディーゼル エキゾースト フルード リターン バルブ - 機械系が応答していないまたは調整範囲外

故障コード 6527

後処理ディーゼル エキゾースト フルード リターン バルブ - 機械系が応答していないまたは調整範囲外

概要

コード | 理由 | 効果
故障コード: 6527 PID: SPN: 4376 FMI: 7/7 ランプ: なし SRT: | 固着しているアフタートリートメント ディーゼル エキゾースト フルード リターン バルブが検出されました。 | 性能への影響はありません。
アフタートリートメント ディーゼル エキゾースト フルード注入装置

回路説明

アフタートリートメント ディーゼル エキゾースト フルード リターン バルブは、アフタートリートメント ディーゼル エキゾースト フルード注入システムをパージするために使用されます。リターン バルブに電圧が加えられると、注入システムはパージを行い、アフタートリートメント ディーゼル エキゾースト フルードをタンクに戻します。

部品位置

アフタートリートメント ディーゼル エキゾースト フルード リターン バルブは、アフタートリートメント ディーゼル エキゾースト フルード注入装置の内部にあるため、個別に整備することができません。

Conditions for Running the Diagnostics

この診断は、アフタートリートメント ディーゼル エキゾースト フルード注入システムがパージを行っているときのみ実行されます。

Conditions for Setting the Fault Codes

アフタートリートメント ディーゼル エキゾースト フルード リターン バルブがオンとなるよう命令されたとき、アフタートリートメント ディーゼル エキゾースト フルード圧力が低下しなかったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、推奨される Cummins® 電子サービス ツールまたは同等品の "ECM Diagnostic Tests" (ECM 診断試験) の下にある "Aftertreatment Diesel Exhaust Fluid System Leak Test" (アフタートリートメント ディーゼル エキゾースト フルード システム漏れ試験) を実施します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • アフタートリートメント ディーゼル エキゾースト フルード リターン バルブの不具合
Refer to Troubleshooting Fault Code 6527 .


後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 6532

後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 6532 PID: SPN: 4340 FMI: 4/4 ランプ: なし SRT: | ディーゼル エキゾースト フルード ライン ヒーター 1 回路で、低信号電圧が検出されました。 | エンジン性能低下の可能性。
アフタートリートメント ディーゼル エキゾースト フルード ライン ヒーター 1 回路

回路説明

アフタートリートメント ディーゼル エキゾースト フルード ライン ヒーターは、ディーゼル エキゾースト フルード ラインの霜取りおよび/または凍結防止のために使用されます。

部品位置

アフタートリートメント ディーゼル エキゾースト フルード ライン ヒーター 1 は、ディーゼル エキゾースト フルード注入装置とディーゼル エキゾースト フルード注入バルブの間の供給ライン上にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、ラインの加熱がオンとなるよう命令されている場合に実行されます。

Conditions for Setting the Fault Codes

ライン ヒーター電圧が調整可能な値を下回り、ライン ヒーター電流が調整可能な値を下回ったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。
  • ライン ヒーターは無効化されます。
  • アフタートリートメント システムへのディーゼル エキゾースト フルード噴射は無効です。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行した後、推奨される Cummins® 電子サービス ツールまたは同等品を使用して、"ECM Diagnostic Tests" (ECM 診断試験) の下にある "Diesel Exhaust Fluid Doser System Heater Test" (ディーゼル エキゾースト フルード注入装置システム ヒーター試験) を実施します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • OEM ワイヤリング ハーネス内の接地への短絡

ライン ヒーターの不具合

Refer to Troubleshooting Fault Code 6532 .


後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 6534

後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 6534 PID: SPN: 4342 FMI: 4/4 ランプ: なし SRT: | ディーゼル エキゾースト フルード ライン ヒーター 2 回路で、低信号電圧が検出されました。 | エンジン性能低下の可能性。
アフタートリートメント ディーゼル エキゾースト フルード ライン ヒーター 2 回路

回路説明

アフタートリートメント ディーゼル エキゾースト フルード ライン ヒーターは、ディーゼル エキゾースト フルード ラインの霜取りおよび/または凍結防止のために使用されます。

部品位置

アフタートリートメント ディーゼル エキゾースト フルード ライン ヒーター 2 は、ディーゼル エキゾースト フルード注入装置とディーゼル エキゾースト フルード タンクの間のリターン ライン上にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、ラインの加熱がオンとなるよう命令されている場合に実行されます。

Conditions for Setting the Fault Codes

ライン ヒーター電圧が調整可能な値を下回り、ライン ヒーター電流が調整可能な値を下回ったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。
  • ライン ヒーターは無効化されます。
  • アフタートリートメント システムへのディーゼル エキゾースト フルード噴射は無効です。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行した後、推奨される Cummins® 電子サービス ツールまたは同等品を使用して、"ECM Diagnostic Tests" (ECM 診断試験) の下にある "Diesel Exhaust Fluid Doser System Heater Test" (ディーゼル エキゾースト フルード注入装置システム ヒーター試験) を実施します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • OEM ワイヤリング ハーネス内の接地への短絡

ライン ヒーターの不具合

Refer to Troubleshooting Fault Code 6534 .


後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 3 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 6536

後処理 1 ディーゼル エキゾースト フルード ライン ヒーター 3 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 6536 PID: SPN: 4344 FMI: 4/4 ランプ: なし SRT: | ディーゼル エキゾースト フルード ライン ヒーター 3 回路で、低信号電圧が検出されました。 | エンジン性能低下の可能性。
アフタートリートメント ディーゼル エキゾースト フルード ライン ヒーター 3 回路

回路説明

アフタートリートメント ディーゼル エキゾースト フルード ライン ヒーターは、ディーゼル エキゾースト フルード ラインの霜取りおよび/または凍結防止のために使用されます。

部品位置

アフタートリートメント ディーゼル エキゾースト フルード ライン ヒーター 3 は、ディーゼル エキゾースト フルード タンクとディーゼル エキゾースト フルード注入装置の間の吸入ライン上にあります。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、ラインの加熱がオンとなるよう命令されている場合に実行されます。

Conditions for Setting the Fault Codes

ライン ヒーター電圧が調整可能な値を下回り、ライン ヒーター電流が調整可能な値を下回ったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。
  • ライン ヒーターは無効化されます。
  • アフタートリートメント システムへのディーゼル エキゾースト フルード噴射は無効です。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行した後、推奨される Cummins® 電子サービス ツールまたは同等品を使用して、"ECM Diagnostic Tests" (ECM 診断試験) の下にある "Diesel Exhaust Fluid Doser System Heater Test" (ディーゼル エキゾースト フルード注入装置システム ヒーター試験) を実施します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

ライン ヒーターの不具合

  • OEM ワイヤリング ハーネス内の接地への短絡
Refer to Troubleshooting Fault Code 6536 .


エンジン吸気ヒーター 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

故障コード 6556

エンジン吸気ヒーター 1 回路 - 電圧が正常値を超えているまたは高圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 6556 PID: SPN: 729 FMI: 3/3 ランプ: なし SRT: | 吸気ヒーター信号回路で高電圧が検出されました。 | 吸気ヒーターは常時、オンまたはオフになります。
吸気ヒーター回路

回路説明

吸気ヒーターの働きによって、周囲の寒冷な環境下での始動と白煙制御が向上します。

エンジン制御モジュール (ECM) は、吸気ヒーターへの電源を切り替えるリレーを制御します。12 ボルト システムのエア ヒーターにはリレーが 2 つありますが、24 ボルト システムのエア ヒーターに必要なリレーは 1 つだけです。

部品位置

吸気ヒーターは、インテーク マニホールドへの吸気接続部にあります。吸気ヒーター リレーの位置は、車両やエンジンの構成によって異なります。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、パルス幅変調 (PWM) 装置に電圧が加えられた、または電圧が切られた場合に実行されます。場合によっては、診断を固定間隔で実行することも可能です。

Conditions for Setting the Fault Codes

エンジン制御モジュール (ECM) によってパルス幅変調 (PWM) 信号がオフにされたときに、吸気エア ヒーター回路 PWM 信号が 0 VDC を超えていたことを、ECM が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。
  • 吸気ヒーターの動作は無効になります。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

吸気ヒーター リレー信号線がリレーに接続されていない

吸気ヒーター リレー リターン線がリレーに接続されていない

吸気ヒーター リレー信号線内の開回路

吸気ヒーター リレー リターン線内の開回路

吸気ヒーター信号線の電圧源への短絡

Refer to Troubleshooting Fault Code 6556 .


エンジン吸気ヒーター 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

故障コード 6557

エンジン吸気ヒーター 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

概要

コード | 理由 | 効果
故障コード: 6557 PID: SPN: 729 FMI: 4/4 ランプ: なし SRT: | 吸気ヒーター信号回路で低電圧が検出されました。 | 吸気ヒーターは常時、オンまたはオフになります。
吸気ヒーター回路

回路説明

吸気ヒーターの働きによって、周囲の寒冷な環境下での始動と白煙制御が向上します。

エンジン制御モジュール (ECM) は、吸気ヒーターへの電源を切り替えるリレーを制御します。12 ボルト システムのエア ヒーターにはリレーが 2 つありますが、24 ボルト システムのエア ヒーターに必要なリレーは 1 つだけです。

部品位置

吸気ヒーターは、インテーク マニホールドへの吸気接続部にあります。吸気ヒーター リレーの位置は、車両やエンジンの構成によって異なります。

Conditions for Running the Diagnostics

この診断は、キースイッチがオン位置にあり、パルス幅変調 (PWM) 装置に電圧が加えられた、または電圧が切られた場合に実行されます。場合によっては、診断を固定間隔で実行することも可能です。

Conditions for Setting the Fault Codes

パルス幅変調 (PWM) 信号がオンであったときに、吸気エア ヒーター回路 PWM 信号電圧がシステム電圧でなかったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。
  • 吸気ヒーターの動作は無効になります。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

吸気ヒーター リレーの短絡

吸気ヒーター リレー電源線の接地への短絡

Refer to Troubleshooting Fault Code 6557 .


後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル センサー - 根本原因不明

故障コード 6562

後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル センサー - 根本原因不明

概要

コード | 理由 | 効果
故障コード: 6562 PID: SPN: 1761 FMI: 11/11 ランプ: なし SRT: | アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーで、未知のエラーが検出されました。 | エンジン性能低下の可能性。
アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサー回路

回路説明

アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーは、アフタートリートメント ディーゼル エキゾースト フルード タンク内のアフタートリートメント ディーゼル エキゾースト フルード レベルを監視するために使用されます。

部品位置

アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーは、アフタートリートメント ディーゼル エキゾースト フルード タンク内にあります。タンクおよびレベル センサーの位置は OEM によって異なります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーで、未知のエラーが検出されました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • アフタートリートメント ディーゼル エキゾースト フルード タンク レベル センサーの不具合
Refer to Troubleshooting Fault Code 6562 .


PTO ガバナーの状態 - データが不安定、断続的、または不正確

故障コード 6563

PTO ガバナーの状態 - データが不安定、断続的、または不正確

概要

コード | 理由 | 効果
故障コード: 6563 PID: SPN: 976 FMI: 2/2 ランプ: なし SRT: | 中間速度制御スイッチ 1 の位置は、中間速度制御妥当性確認スイッチの位置とは一致しません。 | 少なくとも 1 つの多重化装置が正常に動作しません。
複数装置同期化スイッチ回路

回路説明

OEM の利用可能性に応じて、最大で 3 つの中間速度制御設定速度 (1、2、3) を選択できます。この機能をサポートするためには、OEM によって複数位置スイッチまたは 3 つの独立したスイッチが設置されることが必要です。

部品位置

中間速度制御 (PTO) スイッチは OEM によって取り付けられ、通常は車両のキャビンの内部または速度制御スイッチとして外部に取りけられます。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

中間速度制御スイッチ 1 の位置が中間速度制御妥当性確認スイッチの位置と一致しないことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

スイッチまたは手動スロットルによって起動された場合、中間速度制御機能はエンジン速度を対応するプリセット速度に制御します。3 つのプリセット速度は、増加または減少スイッチで調整できますが、低または高アイドル調整器エンジン速度限度を超えることはできません。

Refer to Troubleshooting Fault Code 6563 .


後処理再生抑制スイッチ - データが不安定、断続的、または不正確

故障コード 6568

後処理再生抑制スイッチ - データが不安定、断続的、または不正確

概要

コード | 理由 | 効果
故障コード: 6568 PID: SPN: 3695 FMI: 2/2 ランプ: なし SRT: | アフタートリートメント再生許可スイッチがオフまたは抑制位置で動かなくなっています。 | アフタートリートメントの再生頻度が上がることがあります。
エンジン制御モジュール (ECM)

回路説明

OEM トラック製造会社は、許可スイッチをダッシュボード内に取り付けることも、抑制メッセージを J1939 データ リンク経由でエンジン ECM に送信することも可能です。抑制メッセージの機能は、アフタートリートメント システムが移動 SCR システム クリーニングを実施できないようにすることです。

部品位置

許可スイッチは、車両ダッシュボード内の実際のスイッチである場合と、J1939 データ リンクを介して送信される J1939 メッセージである場合があります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

2 番目の部分は、エンジンが動作している間、継続的に実行されます。

Conditions for Setting the Fault Codes

アフタートリートメント再生許可スイッチがオフまたは抑制位置で動かなくなり、ECM がアクティブ再生を要求していることを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。
  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、"ECM Diagnostic Tests" (ECM 診断試験) セクションの下にある "Aftertreatment SCR Performance Test" (アフタートリートメント SCR 性能試験) を実施します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

アフタートリートメント再生許可スイッチ回路の不具合

  • 不適切な機能およびパラメータ設定
Refer to Troubleshooting Fault Code 6568 .


補助温度センサー入力 1 - 特記事項

故障コード 6583

補助温度センサー入力 1 - 特記事項

概要

コード | 理由 | 効果
故障コード: 6583 PID: SPN: 441 FMI: 14/14 ランプ: アンバー SRT: | 相手先商標製造会社 (OEM) 製補助温度センサー入力が OEM 校正限度を超えました。 | エンジン出力が低下します。
OEM 温度センサー回路

回路説明

相手先商標製造会社 (OEM) には、圧力または温度センサー入力を Cummins® エンジン制御モジュール (ECM) に接続する選択肢があります。接続すると、この圧力または温度センサー入力を認識する特定の校正が作成されます。OEM センサーからの圧力または温度入力が OEM によって定義されたエンジン保護限度を超えた場合、この故障コードがアクティブになります。OEM 要件に応じて、エンジン保護出力低下をこの故障コードと関連付けることができます。

部品位置

OEM 温度センサー入力および位置は異なります。センサーの位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にあり、エンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

OEM 入力装置のエンジン保護が限度を超えたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • エンジン保護シャットダウン機能が有効な場合、エンジンが停止されます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

OEM センサーからの温度入力が OEM によって定義されたエンジン保護限度を超えた場合、この故障コードがアクティブになります。エンジン出力低下は OEM アプリケーションに応じて可能です。

Refer to Troubleshooting Fault Code 6583 .


補助圧力センサー入力 2 - 特記事項

故障コード 6584

補助圧力センサー入力 2 - 特記事項

概要

コード | 理由 | 効果
故障コード: 6584 PID: SPN: 1388 FMI: 14/14 ランプ: アンバー SRT: | 補助圧力センサー入力 2 - 特記事項 | エンジン出力が低下します。
補助圧力センサー入力 2 回路

回路説明

相手先商標製造会社 (OEM) には、圧力または温度センサー入力を Cummins® エンジン制御モジュール (ECM) に接続する選択肢があります。接続すると、この圧力または温度センサー入力を認識する特定の校正が作成されます。OEM センサーからの圧力または温度入力が OEM によって定義されたエンジン保護限度を超えた場合、この故障コードがアクティブになります。OEM 要件に応じて、エンジン保護出力低下をこの故障コードと関連付けることができます。

部品位置

OEM 圧力センサーの入力および位置は異なります。センサーの位置については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

キースイッチがオン位置にある場合、診断は継続的に実行されます。

Conditions for Setting the Fault Codes

OEM 入力装置のエンジン保護が限度を超えたことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。
  • エンジンのトルク出力が下げられます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

OEM センサーからの圧力入力が OEM によって定義されたエンジン保護限度を超えた場合、この故障コードがアクティブになります。エンジン出力低下は OEM アプリケーションに応じて可能です。

Refer to Troubleshooting Fault Code 6584 .


システム タイムアウトにより SCR システムのクリーニングが抑制 - 条件が存在

故障コード 6597

システム タイムアウトにより SCR システムのクリーニングが抑制 - 条件が存在

概要

コード | 理由 | 効果
故障コード: 6597 PID: SPN: 6928 FMI: 11/31 ランプ: アンバー SRT: | システムはアフタートリートメント SCR フィルターのアクティブ SCR システム クリーニングを実施できませんでした。 | 性能への影響はありません。
エンジン制御モジュール (ECM)

回路説明

アフタートリートメント SCR (選択触媒還元) 温度センサー モジュールは、J1939 データ リンクを介してエンジン制御モジュールと通信するスマート デバイスです。アフタートリートメント SCR 温度センサー モジュールは、モジュール自体の内部診断を実施し、J1939 データ リンクを使用してエンジン制御モジュールに不具合を折り返し報告します。アフタートリートメント SCR 温度センサー モジュールは、アフタートリートメント SCR 入口温度およびアフタートリートメント SCR 出口温度を測定するために使用されます。温度プローブは、取り外せない方法でアフタートリートメント SCR 温度センサー モジュールに取り付けられているため、個別に交換することができません。

部品位置

アフタートリートメント SCR 温度センサー モジュールは、OEM によってアフタートリートメント SCR 触媒の付近に取り付けられています。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

システムが長時間にわたってアフタートリートメント SCR システムのアクティブ SCR システム クリーニングを要求していることを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、"ECM Diagnostic Tests" (ECM 診断試験) セクションの下にある "Aftertreatment SCR Performance Test" (アフタートリートメント SCR 性能試験) を実施します。
  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードは情報提供のみの故障コードであり、システムがアフタートリートメント システムのアクティブ SCR システム クリーニングを要求したが、アクティブ SCR システム クリーニングを実施できなかったこと示しています。

Refer to Troubleshooting Fault Code 6597 .


後処理 1 ディーゼル エキゾースト フルード温度 2 - 異常な変化率

故障コード 6619

後処理 1 ディーゼル エキゾースト フルード温度 2 - 異常な変化率

概要

コード | 理由 | 効果
故障コード: 6619 PID: SPN: 3515 FMI: 10/10 ランプ: なし SRT: | アフタートリートメント 1 ディーゼル エキゾースト フルード温度 2 - 異常な変化率 | 性能への影響はありません。
ECM

回路説明

アフタートリートメント ディーゼル エキゾースト フルード品質センサーは、J1939 データ リンクを介して ECM と通信するスマート デバイスです。アフタートリートメント ディーゼル エキゾースト フルード品質センサーは、センサー自体の内部診断を実施し、J1939 データ リンクを介してプライマリ エンジン制御モジュールに不具合を折り返し報告します。アフタートリートメント ディーゼル エキゾースト フルード品質センサーは、タンク内のアフタートリートメント ディーゼル エキゾースト フルードの濃度を測定するために使用されます。

部品位置

DEF 品質センサーは通常、DEF タンク内または DEF 注入装置供給ラインに直列に取り付けられています。詳細なコンポーネント位置の図については、OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断を実行する前に、エンジンを 8 時間にわたってオフにすることが必要です。この診断は、場合、8 時間のコールド ソークの後にキースイッチがオン位置に回された場合に実行されます。

Conditions for Setting the Fault Codes

アフタートリートメント ディーゼル エキゾースト フルード タンク温度センサーの測定値がエンジン上にあるその他の温度センサーよりも高かった、または低かったことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちに故障コードを記録します。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キースイッチをオフ位置にしてエンジンを 8 時間停止することが必要です。8 時間のコールド ソーク後、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • アフタートリートメント DEF 品質センサーの不具合
Refer to Troubleshooting Fault Code 6619 .


後処理 1 SCR システムの条件がアクティブ クリーニングに不適合 - 特記事項

故障コード 6634

後処理 1 SCR システムの条件がアクティブ クリーニングに不適合 - 特記事項

概要

コード | 理由 | 効果
故障コード: 6634 PID: SPN: 7848 FMI: 14/14 ランプ: アンバー SRT: | システムはアフタートリートメント SCR フィルターのアクティブ SCR システム クリーニングを実施できませんでした。 | エンジン出力が低下します。
アフタートリートメント SCR 温度センサー モジュール

回路説明

アフタートリートメント SCR (選択触媒還元) 温度センサー モジュールは、J1939 データ リンクを介してエンジン制御モジュールと通信するスマート デバイスです。アフタートリートメント SCR 温度センサー モジュールは、モジュール自体の内部診断を実施し、J1939 データ リンクを使用してエンジン制御モジュールに不具合を折り返し報告します。アフタートリートメント SCR 温度センサー モジュールは、アフタートリートメント SCR 入口温度およびアフタートリートメント SCR 出口温度を測定するために使用されます。温度プローブは、取り外せない方法でアフタートリートメント SCR 温度センサー モジュールに取り付けられているため、個別に交換することができません。

部品位置

アフタートリートメント SCR 温度センサー モジュールは、OEM によってアフタートリートメント SCR 触媒の付近に取り付けられています。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

システムが長時間にわたってアフタートリートメント SCR システムのアクティブ SCR システム クリーニングを要求していることを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

  • 修理を検証するために、キー サイクルを実行し、エンジンを始動して、1 分間アイドリングさせます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、"ECM Diagnostic Tests" (ECM 診断試験) セクションの下にある "Aftertreatment SCR Performance Test" (アフタートリートメント SCR 性能試験) を実施します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードは情報提供のみの故障コードであり、システムがアフタートリートメント システムのアクティブ SCR システム クリーニングを要求したが、アクティブ SCR システム クリーニングを実施できなかったこと示しています。

Refer to Troubleshooting Fault Code 6634 .


後処理 1 ディーゼル酸化触媒の欠落 - 異常な更新率

故障コード 6726

後処理 1 ディーゼル酸化触媒の欠落 - 異常な更新率

概要

コード | 理由 | 効果
故障コード: 6726 PID: SPN: 4796 FMI: 11/31 ランプ: なし SRT: | アフタートリートメント ディーゼル酸化触媒が排気システム内に存在しません。 | 性能への影響はありません。
エンジン制御モジュール (ECM)

回路説明

アフタートリートメント ディーゼル酸化触媒温度センサー モジュールは、J1939 データ リンクを介してエンジン制御モジュールと通信するスマート デバイスです。アフタートリートメント ディーゼル酸化触媒温度センサー モジュールは、モジュール自体の内部診断を実施し、J1939 データ リンクを使用してエンジン制御モジュールに不具合を折り返し報告します。アフタートリートメント ディーゼル酸化触媒温度センサー モジュールは、アフタートリートメント ディーゼル酸化触媒入口温度およびアフタートリートメント ディーゼル酸化触媒出口温度を測定するために使用されます。温度プローブは、取り外せない方法でアフタートリートメント ディーゼル酸化触媒温度センサー モジュールに取り付けられているため、個別に交換することができません。

部品位置

アフタートリートメント ディーゼル酸化触媒が排気システム内にあります。触媒の位置は相手先商標製造会社 (OEM) によって異なる可能性があります。OEM サービス マニュアルを参照してください。

Conditions for Running the Diagnostics

この診断は、キースイッチが ON 位置にある場合またはエンジンが動作している場合、継続的に実行されます。

Conditions for Setting the Fault Codes

アフタートリートメント システムのアクティブ SCR システム クリーニング中にアフタートリートメント ディーゼル酸化触媒入口温度センサーとアフタートリートメント ディーゼル酸化触媒出口温度センサーが同じ温度を読み込んでいることを、電子制御モジュール (ECM) が検出しています。

Action Taken When the Fault Code is Active

  • この故障がアクティブな状態でエンジンが長時間運転された場合、エンジン トルクが低下します。

Conditions for Clearing the Fault Code

  • 推奨されている Cummins® 電子サービス ツールまたは同等品によって表示される故障コードのステータスは、診断が実行されて合格した直後に INACTIVE (非アクティブ) に変化します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品の「Reset All Faults (すべての故障をリセット)」コマンドを使用して、アクティブおよび非アクティブな故障をクリアすることができます。

ショップトーク

この故障コードの考えられる原因には以下が含まれます。

  • 触媒システムの改ざん
  • 触媒システムの車両からの取り外し
  • 触媒の損傷
Refer to Troubleshooting Fault Code 6726 .


エンジン保護トルク低下 - 特記事項

故障コード 7285

エンジン保護トルク低下 - 特記事項

概要

コード | 理由 | 効果
故障コード: 7285 PID: SPN: 1569 FMI: 14/14 ランプ: アンバー SRT: | エンジン動作に関する重大な故障コードがアクティブです。 | エンジン性能低下の可能性。
エンジン制御モジュール (ECM)

回路説明

良好なエンジン動作にとって重大な故障コードがアクティブかどうかを判定するために、ECM はエンジンの故障コードの状態を継続的に監視します。

部品位置

ECM の取り付け位置は、エンジン モデルによって異なり、エンジン上またはエンジンの外部に取り付けられている可能性があります。

Conditions for Running the Diagnostics

エンジンが動作している場合、この診断は継続的に実行されます。

Conditions for Setting the Fault Codes

エンジン動作に関連する特定の重大な故障コードがアクティブであり、エンジンが動作を継続したことを、エンジン制御モジュール (ECM) が検出しました。

Action Taken When the Fault Code is Active

  • 最大エンジン動作速度が低下します。
  • エンジン トルクが下げられます。
  • 診断が実行されて不合格になった場合、ECM は直ちにアンバー色の CHECK ENGINE (エンジン確認) ランプを点灯させます。

Conditions for Clearing the Fault Code

この故障コードは、その他すべてのアクティブな故障コードが対処されると非アクティブになります。

修理を検証するために、エンジンを始動し、低下をクリアするためにエンジンをアイドルで 5 分間動作させます。

  • 診断が実行されて合格になった直後に、ECM はアンバー色の CHECK ENGINE (エンジン確認) ランプを消灯させます。

ショップトーク

この故障コードは情報提供のみを目的としており、ECM 内で現在アクティブな重大な故障コードができる限り迅速に対処されることを確実にするため、エンジン出力の低下が実施されたことを示します。

Refer to Troubleshooting Fault Code 7285 .


NO TITLE

QSL9 CM2350 L102

故障コード: 148 | SPN: 91 | FMI: 0
アクセル ペダルまたはレバー位置センサー 1 - データは有効だが正常動作範囲を超えている - 重大度: 大

Troubleshooting Summary

  1. 周波数スロットル回路のピン間短絡

1 - 周波数スロットル回路のピン間短絡

Solution: S00003196

Verification

条件

  • キースイッチをオフにします。
  • OEM ワイヤリング ハーネス コネクターを ECM から切り離します。
  • 周波数スロットルを OEM ワイヤリング ハーネスから切り離します。

対策

  • ピンとコネクターに損傷がないか点検します。

Refer to Procedure 019-361

  • OEM ワイヤリング ハーネス ECM コネクターの周波数スロットル SIGNAL (信号) ピンとその他すべてのピンの間の抵抗を測定します。
  • コネクター ピンの識別については、回路図または配線図を参照してください。

Specification

  • 抵抗が次の仕様を下回っている場合は、OEM ワイヤリング ハーネスに不具合が生じています。 100k Ω

Linked Solutions

  • なし

修理

  • OEM ワイヤリング ハーネスを修理または交換します。

Refer to Procedure 019-071

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 187 | SPN: 3510 | FMI: 4
センサー電源 2 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

Troubleshooting Summary

  1. ECM センサー電源 2 の電圧が正常値を下回っている

1 - ECM センサー電源 2 の電圧が正常値を下回っている

Solution: S00001454

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • ピンとコネクターに損傷がないか点検します。

Refer to Procedure 019-361

  • 診断中の故障コードがアクティブになる条件でエンジンを動作させます。
  • 次の措置を一度に 1 つずつ実行します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。
  • EGR 差圧センサーをエンジン ワイヤリング ハーネスから切り離します。
  • 排気ガス圧力センサーをエンジン ワイヤリング ハーネスから切り離します。
  • EGR バルブ位置センサーをエンジン ワイヤリング ハーネスから切り離します。
  • エンジン吸気スロットル アクチュエーターをエンジン ワイヤリング ハーネスから切り離します。
  • エンジン ワイヤリング ハーネスを ECM から切り離します。

Specification

  • コンポーネントを切り離すと故障コードが非アクティブになる場合は、センサー電源コンポーネントに不具合が生じています。
  • エンジン ワイヤリング ハーネスを切り離しても故障コードがアクティブなまま変わらない場合は、ECM に不具合が生じています。

Linked Solutions

  • なし

修理

仕様の範囲外であることがわかったコンポーネントのみを修理または交換します。

  • EGR 差圧センサーを交換します。

Refer to Procedure 019-370

  • 排気ガス圧力センサーを交換します。

Refer to Procedure 019-376

  • EGR バルブを交換します。

Refer to Procedure 011-022

  • エンジン吸気スロットル アクチュエーターを交換します。

Refer to Procedure 010-140

  • エンジン ワイヤリング ハーネスを修理または交換します。

Refer to Procedure 019-043

  • ECM を交換します。

Refer to Procedure 019-031

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 221 | SPN: 108 | FMI: 3
気圧センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. ターボチャージャー コンプレッサー吸気マニホールド圧力センサー回路の応答

1 - 主要な故障コードがないか確認する

Solution: S00000060

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • センサー電源 1: 386
  • センサー電源 2: 227

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - ターボチャージャー コンプレッサー吸気マニホールド圧力センサー回路の応答

Solution: S00004020

Verification

条件

  • キースイッチをオフにします。
  • ターボチャージャー コンプレッサー吸気圧力センサーをエンジン ワイヤリング ハーネスから切り離します。

対策

  • ピンとコネクターに損傷がないか点検します。

Refer to Procedure 019-361

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 30 秒待ってから、回路の応答を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • センサーが切り離されている状態で次の故障コードがアクティブになった場合は、ターボチャージャー コンプレッサー吸気圧力センサーに不具合が生じています。 222

Linked Solutions

  • なし

修理

  • ターボチャージャー コンプレッサー吸気圧力/温度センサーを交換します。

Refer to Procedure 019-466

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 222 | SPN: 108 | FMI: 4
気圧センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. ターボチャージャー コンプレッサー吸気マニホールド圧力センサー回路の応答

1 - 主要な故障コードがないか確認する

Solution: S00000062

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • センサー電源 1: 352
  • センサー電源 2: 187

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - ターボチャージャー コンプレッサー吸気マニホールド圧力センサー回路の応答

Solution: S00004021

Verification

条件

  • キースイッチをオフにします。
  • ターボチャージャー コンプレッサー吸気圧力/温度センサーをエンジン ワイヤリング ハーネスから切り離します。

対策

  • ピンとコネクターに損傷がないか点検します。

Refer to Procedure 019-361

  • エンジン ワイヤリング ハーネスのセンサー コネクターのターボチャージャー コンプレッサー吸気圧力センサー SUPPLY (電源) ピンとターボチャージャー コンプレッサー吸気圧力センサー SIGNAL (信号) ピンの間にジャンパー ワイヤーを取り付けます。
  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 30 秒待ってから、回路の応答を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • ジャンパー ワイヤーが取り付けられている状態で次の故障コードがアクティブになった場合は、ターボチャージャー コンプレッサー吸気圧力センサーに不具合が生じています。 221

Linked Solutions

  • なし

修理

  • ターボチャージャー コンプレッサー吸気圧力/温度センサーを交換します。

Refer to Procedure 019-466

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 291 | SPN: 625 | FMI: 9
占有データリンク エラー (OEM/車両データリンク) - 異常な更新率

Troubleshooting Summary

  1. イモビライザ盗難防止デバイスの構成が正しくない

1 - イモビライザ盗難防止デバイスの構成が正しくない

Solution: S00007977

Verification

条件

  • キースイッチをオンにします。

対策

  • イモビライザ盗難防止デバイスがエンジン構成に対して適正であることを確認します。

Refer to OEM Service Manual

Specification

  • イモビライザ盗難防止デバイスがエンジン構成に対して適正でない場合は、修理セクションに進みます。

Linked Solutions

  • なし

修理

  • イモビライザ盗難防止デバイスを交換します。

Refer to OEM Service Manual

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 292 | SPN: 441 | FMI: 14
補助温度センサー入力 1 - 特記事項

Troubleshooting Summary

  1. OEM 保護制限の超過

1 - OEM 保護制限の超過

Solution: S00001937

Verification

条件

  • キースイッチをオンにします。

対策

  • OEM センサーの測定値を点検します。

Refer to OEM Service Manual

Specification

  • OEM センサーの測定値が仕様を満たしていない場合は、OEM センサーに不具合が生じています。

Linked Solutions

  • なし

修理

仕様の範囲外であることがわかったコンポーネントのみを修理または交換します。

不具合のあるコンポーネントを修理または交換します。

Refer to OEM Service Manual

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 296 | SPN: 1388 | FMI: 14
補助圧力センサー入力 2 - 特記事項

Troubleshooting Summary

  1. OEM 圧力/温度がエンジン保護限度を超えた

1 - OEM 圧力/温度がエンジン保護限度を超えた

Solution: S00002227

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • その故障コードがアクティブである、または最近の 25 エンジン作動時間以内に非アクティブのカウントが 2 回以上ある場合は、エンジン保護限度を超えています。

Linked Solutions

  • なし

修理

  • 超過したエンジン保護限度。

Refer to OEM Service Manual

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 352 | SPN: 3509 | FMI: 4
センサー電源 1 回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

Troubleshooting Summary

  1. ECM センサー電源 1 の電圧が正常値を下回っている

1 - ECM センサー電源 1 の電圧が正常値を下回っている

Solution: S00000535

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • ピンとコネクターに損傷がないか点検します。

Refer to Procedure 019-361

  • 次の措置を一度に 1 つずつ実行します。
  • エンジン ターボチャージャー コンプレッサー吸気圧力/温度センサーをエンジン ワイヤリング ハーネスから切り離します。
  • カムシャフト ポジション センサーをエンジン ワイヤリング ハーネスから切り離します。
  • エンジン吸気マニホールド圧力/温度センサーをエンジン ワイヤリング ハーネスから切り離します。
  • クランクケース圧力センサーをエンジン ワイヤリング ハーネスから切り離します。
  • エンジン気圧センサーをエンジン ワイヤリング ハーネスから切り離します。
  • 潤滑油圧力センサーをエンジン ワイヤリング ハーネスから切り離します。
  • エンジン ワイヤリング ハーネスを ECM から切り離します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • コンポーネントを切り離すと故障コードが非アクティブになる場合は、センサー電源コンポーネントに不具合が生じています。
  • エンジン ワイヤリング ハーネスを切り離しても故障コードがアクティブなまま変わらない場合は、ECM に不具合が生じています。

Linked Solutions

  • なし

修理

仕様の範囲外であることがわかったコンポーネントのみを修理または交換します。

  • ターボチャージャー コンプレッサー吸気圧力センサーを交換します。

Refer to Procedure 019-395

  • カムシャフト ポジション センサーを交換します。

Refer to Procedure 019-363

  • 吸気マニホールド圧力/温度センサーを清掃または交換します。

Refer to Procedure 019-159

  • クランクケース圧力センサーを交換します。

Refer to Procedure 019-445

  • 気圧センサーを交換します。

Refer to Procedure 019-004

  • 潤滑油圧力センサーを交換します。

Refer to Procedure 019-066

  • ECM を交換します。

Refer to Procedure 019-031

  • エンジン ワイヤリング ハーネスを修理または交換します。

Refer to Procedure 019-043

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 383 | SPN: 729 | FMI: 5
エンジン吸気ヒーター 1 回路 - 電流が正常値を下回っているまたは開回路

Troubleshooting Summary

  1. 吸気ヒーター リレーの抵抗の確認

1 - 吸気ヒーター リレーの抵抗の確認

Solution: S00001849

Verification

条件

  • キースイッチをオフにします。
  • 吸気ヒーター リレーを OEM ワイヤリング ハーネスから切り離します。

対策

  • ピンとコネクターに損傷がないか点検します。

Refer to Procedure 019-361

  • リレーを確認します。

Refer to Procedure 019-642

Specification

  • リレーが仕様を満たしていない場合は、吸気ヒーター リレーに不具合が生じています。

Linked Solutions

  • なし

修理

  • 吸気ヒーター リレーを交換します。

Refer to OEM Service Manual

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 599 | SPN: 640 | FMI: 14
補助コマンド デュアル出力シャットダウン - 特記事項

Troubleshooting Summary

  1. 補助コマンド デュアル出力シャットダウン

1 - 補助コマンド デュアル出力シャットダウン

Solution: S00002014

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • その故障コードがアクティブである、または最近の 25 エンジン作動時間以内に非アクティブのカウントが 2 回以上ある場合は、エンジン保護限度を超えています。

Linked Solutions

  • なし

修理

  • 超過したエンジン保護限度。

Refer to OEM Service Manual

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 1685 | SPN: 3364 | FMI: 4
後処理ディーゼル エキゾースト フルード品質センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. 後処理ディーゼル エキゾースト フルード (DEF) 品質センサーに不具合が生じている

1 - 主要な故障コードがないか確認する

Solution: S00000144

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • 後処理ディーゼル エキゾースト フルード (DEF) システム: 3868

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - 後処理ディーゼル エキゾースト フルード (DEF) 品質センサーに不具合が生じている

Solution: S00000933

Verification

条件

  • なし

対策

  • この故障コードについて上記のすべての解決策の検証を実施したことを確認します。

Specification

  • 依然として故障コードがアクティブまたは非アクティブで、最近の 25 エンジン時間内に 2 回以上のカウントがあり、上記の解決策の検証をすべて実施している場合、後処理ディーゼル エキゾースト フルード (DEF) 品質センサーに不具合が生じています。

Linked Solutions

  • なし

修理

  • 後処理ディーゼル エキゾースト フルード (DEF) 品質センサーを交換します。

Refer to OEM Service Manual

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 1686 | SPN: 3364 | FMI: 3
後処理ディーゼル エキゾースト フルード品質センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. 後処理ディーゼル エキゾースト フルード (DEF) 品質センサーに不具合が生じている

1 - 主要な故障コードがないか確認する

Solution: S00000145

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • 後処理ディーゼル エキゾースト フルード (DEF) システム: 3868

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - 後処理ディーゼル エキゾースト フルード (DEF) 品質センサーに不具合が生じている

Solution: S00000933

Verification

条件

  • なし

対策

  • この故障コードについて上記のすべての解決策の検証を実施したことを確認します。

Specification

  • 依然として故障コードがアクティブまたは非アクティブで、最近の 25 エンジン時間内に 2 回以上のカウントがあり、上記の解決策の検証をすべて実施している場合、後処理ディーゼル エキゾースト フルード (DEF) 品質センサーに不具合が生じています。

Linked Solutions

  • なし

修理

  • 後処理ディーゼル エキゾースト フルード (DEF) 品質センサーを交換します。

Refer to OEM Service Manual

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 1898 | SPN: 641 | FMI: 13
VGT アクチュエーター コントローラー - 校正範囲外

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. 可変容量ターボチャージャー アクチュエーターの不適切な取り付け

1 - 主要な故障コードがないか確認する

Solution: S00000162

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • ターボチャージャー: 1894, 2387, 2636
  • 電圧: 1938

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - 可変容量ターボチャージャー アクチュエーターの不適切な取り付け

Solution: S00000599

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 今回の修理作業中に可変容量ターボチャージャー アクチュエーターの取り外しまたは取り付けが行われたかどうかを確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • アクチュエーターの取り付け直後に故障コード 1898、2387、2449、または 2634 がアクティブになった場合は、可変容量ターボチャージャー アクチュエーターが正しく取り付けられていません。

Linked Solutions

  • なし

修理

  • 可変容量ターボチャージャー アクチュエーターを取り外し、正しい位置に再取り付けします。

Refer to Procedure 010-134

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 1962 | SPN: 641 | FMI: 15
VGT アクチュエーター ドライバー温度過昇 (計算) - データは有効だが正常な動作範囲を超えている - 重大度: 小

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. 可変容量ターボチャージャー アクチュエーター クーラント ラインの詰まりまたはリストリクション

1 - 主要な故障コードがないか確認する

Solution: S00000173

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • エンジン クーラント温度: 146, 151, 2963

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - 可変容量ターボチャージャー アクチュエーター クーラント ラインの詰まりまたはリストリクション

Solution: S00000638

Verification

条件

  • キースイッチをオフにします。

対策

  • 損傷、よじれ、および詰まりがないか、可変容量ターボチャージャー アクチュエーター クーラント ラインを点検します。
  • 可変容量ターボチャージャー アクチュエーター冷却プレートおよび関連する冷却ラインに工場圧縮空気を逆方向に吹き込み、詰まりを確認します。
  • 可変容量ターボチャージャー アクチュエーター周辺の排気漏れを目視で点検します。

Specification

  • 損傷、よじれ、または詰まりが見つかった場合は、修理セクションに進みます。

Linked Solutions

  • なし

修理

  • 可変容量ターボチャージャー アクチュエーター クーラント ラインを交換します。

Refer to Procedure 010-041

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 2353 | SPN: 2791 | FMI: 6
EGR バルブ制御回路 - 電流が正常値を超えているまたは接地回路

Troubleshooting Summary

  1. EGR バルブ モーター回路のピン-アース間短絡

1 - EGR バルブ モーター回路のピン-アース間短絡

Solution: S00001181

Verification

条件

  • キースイッチをオフにします。
  • ECM からエンジン ワイヤリング ハーネス コネクターを切り離します。
  • EGR バルブ モーターをエンジン ワイヤリング ハーネスから切り離します。

対策

  • ピンとコネクターに損傷がないか点検します。

Refer to Procedure 019-361

  • エンジン ワイヤリング ハーネス ECM コネクターの EGR バルブ モーター SIGNAL (信号) A ピンとアースの間の抵抗を測定します。
  • エンジン ワイヤリング ハーネス ECM コネクターの EGR バルブ モーター SIGNAL (信号) B ピンとアースの間の抵抗を測定します。
  • エンジン ワイヤリング ハーネス ECM コネクターの EGR バルブ モーター SIGNAL (信号) C ピンとアースの間の抵抗を測定します。
  • コネクター ピンの識別については、回路図または配線図を参照してください。

Specification

  • 抵抗が次の仕様を下回っている場合は、エンジン ワイヤリング ハーネスに不具合が生じています。 100k Ω

Linked Solutions

  • なし

修理

  • エンジン ワイヤリング ハーネスを修理または交換します。

Refer to Procedure 019-043

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 2468 | SPN: 190 | FMI: 16
エンジン クランクシャフト速度/位置 - データは有効だが正常動作範囲を超えている - 重大度: 中

Troubleshooting Summary

  1. エンジン速度センサーに不具合が生じている

1 - エンジン速度センサーに不具合が生じている

Solution: S00000483

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 顧客と面談し、以下のことを確認します。
  • 下り坂でエンジンのモータリングを行っていない
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用します。
  • 回転数の測定値が適正である

Specification

  • これらの条件がすべて当てはまる場合は、カムシャフト ポジション センサーまたはクランクシャフト ポジション センサーに不具合が生じています。

Linked Solutions

  • なし

修理

  • カムシャフト ポジション センサーを交換します。

Refer to Procedure 019-363

  • クランクシャフト ポジション センサーを交換します。

Refer to Procedure 019-365

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 2635 | SPN: 641 | FMI: 31
VGT アクチュエーター ドライバー回路 - 条件が存在

Troubleshooting Summary

  1. エンジン アプリケーションに対して不適切な可変容量ターボチャージャー アクチュエーター

1 - エンジン アプリケーションに対して不適切な可変容量ターボチャージャー アクチュエーター

Solution: S00001148

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • ECM のキャリブレーションを確認し、エンジン CPL に対して適正になるようにします。
  • 機能とパラメータに移動します。
  • ECM コードのキャリブレーション電圧を確認し、アプリケーションに対して適正になるようにします。

Specification

  • ECM コードがエンジン CPL と一致する場合は、不適切な可変容量ターボチャージャー アクチュエーターが取り付けられています。

Linked Solutions

  • なし

修理

仕様の範囲外であることがわかったコンポーネントのみを修理または交換します。

  • 可変容量ターボチャージャー アクチュエーターを交換します。

Refer to Procedure 010-134

  • 機能とパラメータを調整して正しい設定にします。

Refer to Procedure 019-078

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 2637 | SPN: 5018 | FMI: 11
後処理 1 ディーゼル酸化触媒の前面が詰まっている - 根本原因不明

Troubleshooting Summary

  1. 主要な故障コードがないか確認する

1 - 主要な故障コードがないか確認する

Solution: S00001696

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • EGR: 1228, 1867, 1896, 1961, 2272, 2349, 2353, 2357, 2375, 2376, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383, 3389
  • EGR 差圧: 1866, 2273, 2274
  • ターボチャージャー: 1898, 1962, 2198, ,2288, 2346, 2347, 2387, 2449, 2451, 2634, 2635, 2636, 3348, 3616

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 2646 | SPN: 110 | FMI: 31
エンジン クーラント温度 - 条件が存在

Troubleshooting Summary

  1. 故障コードは情報提供のみを目的としている
  2. ECM のキャリブレーション改訂履歴の確認

1 - 故障コードは情報提供のみを目的としている

Solution: S00001240

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードをクリアします。

Specification

  • 次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間以内に非アクティブのカウントが 2 回以上ある場合は、次の解決策に進みます。 2646, 2659

Linked Solutions

  • なし

修理

  • この故障コードは情報提供のみを目的としています。
  • 修理は必要ありません。

Validation

  • なし
Next Solution

2 - ECM のキャリブレーション改訂履歴の確認

Solution: S00000443

Verification

条件

  • すべてのコンポーネントを接続します。
  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、適用可能な変更の ECM のキャリブレーション改訂履歴に記載されているキャリブレーションの改訂と比較します。

Specification

  • この故障コードのキャリブレーションの更新が入手可能な場合は、ECM のキャリブレーション改訂はそれ以降の改訂である必要があります。

Linked Solutions

  • なし

修理

  • ECM のキャリブレーションをダウンロードする前に、すべてのジョブ イメージとその他のトラブルシューティングがすべて文書化されていることを確認してください。ECM のキャリブレーションをダウンロードすると、ECM の故障コードが削除されるためです。
  • 更新された ECM のキャリブレーション コードをダウンロードします。

Refer to Procedure 019-032

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 3142 | SPN: 4360 | FMI: 3
後処理 1 SCR 吸気温度センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. 後処理 SCR 温度センサー モジュールに不具合が生じている

1 - 主要な故障コードがないか確認する

Solution: S00000236

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • 後処理 SCR: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - 後処理 SCR 温度センサー モジュールに不具合が生じている

Solution: S00001426

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • この故障コードについて上記のすべての解決策の検証を実施したことを確認します。

Specification

  • 依然として故障コードがアクティブまたは非アクティブで、最近の 25 エンジン時間内に 2 回以上のカウントがあり、上記の解決策の検証をすべて実施している場合、後処理 SCR 温度センサー モジュールに不具合が生じています。

Linked Solutions

  • なし

修理

  • 後処理 SCR 温度センサー モジュールを交換します。

Refer to Procedure 019-449

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 3143 | SPN: 4360 | FMI: 4
後処理 1 SCR 吸気温度センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. 後処理 SCR 温度センサー モジュールに不具合が生じている

1 - 主要な故障コードがないか確認する

Solution: S00002286

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • 後処理 SCR: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - 後処理 SCR 温度センサー モジュールに不具合が生じている

Solution: S00001426

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • この故障コードについて上記のすべての解決策の検証を実施したことを確認します。

Specification

  • 依然として故障コードがアクティブまたは非アクティブで、最近の 25 エンジン時間内に 2 回以上のカウントがあり、上記の解決策の検証をすべて実施している場合、後処理 SCR 温度センサー モジュールに不具合が生じています。

Linked Solutions

  • なし

修理

  • 後処理 SCR 温度センサー モジュールを交換します。

Refer to Procedure 019-449

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 3146 | SPN: 4363 | FMI: 3
後処理 1 SCR 出口温度センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. 後処理 SCR 温度センサー モジュールに不具合が生じている

1 - 主要な故障コードがないか確認する

Solution: S00000237

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • 後処理 SCR: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - 後処理 SCR 温度センサー モジュールに不具合が生じている

Solution: S00008077

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • この故障コードについて上記のすべての解決策の検証を実施したことを確認します。

Specification

  • 依然として故障コードがアクティブまたは非アクティブで、最近の 25 エンジン時間内に 2 回以上のカウントがあり、上記の解決策の検証をすべて実施している場合、後処理 SCR 温度センサー モジュールに不具合が生じています。

Linked Solutions

  • なし

修理

  • 後処理 SCR 温度センサー モジュールを交換します。

Refer to Procedure 019-449

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 3341 | SPN: 107 | FMI: 16
エンジン エア フィルター差圧 - データは有効だが正常動作範囲を超えている - 重大度: 中

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. 吸気フィルターのリストリクション

1 - 主要な故障コードがないか確認する

Solution: S00002369

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • センサー電源 5: 1695, 1696
  • ターボチャージャー: 741, 742, 743

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - 吸気フィルターのリストリクション

Solution: S00002789

Verification

条件

  • キースイッチをオフにします。

対策

  • エア フィルターを目視で点検して、詰まりがないか確認します。

Refer to Procedure 010-031

Specification

  • 吸気フィルターが詰まっている場合は、吸気フィルターのリストリクションが生じています。

Linked Solutions

  • なし

修理

  • 必要に応じて、エア フィルターと吸気配管を清掃または交換します。

Refer to Procedure 010-031

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 3539 | SPN: 51 | FMI: 3
エンジン吸気スロットル アクチュエーター位置センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

Troubleshooting Summary

  1. 主要な故障コードがないか確認する

1 - 主要な故障コードがないか確認する

Solution: S00000183

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • センサー電源 1: 352, 386
  • センサー電源 2: 187, 227

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 3541 | SPN: 51 | FMI: 4
エンジン吸気スロットル アクチュエーター位置センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

Troubleshooting Summary

  1. 主要な故障コードがないか確認する

1 - 主要な故障コードがないか確認する

Solution: S00000183

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • センサー電源 1: 352, 386
  • センサー電源 2: 187, 227

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 3613 | SPN: 111 | FMI: 9
クーラント レベル センサー - 異常な更新率

Troubleshooting Summary

  1. 不適切な調整可能パラメータ設定

1 - 不適切な調整可能パラメータ設定

Solution: S00000902

Verification

条件

  • 適切な OEM VECU 多重化構成コンポーネントの有効化および OEM VECU ソース アドレスを決定します。
  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • エンジン ECM 多重化コンポーネントの有効化およびソース アドレスが OEM VECU 多重化コンポーネントの有効化およびソース アドレスに一致していることを確認します。

Refer to Service Bulletin 4021378

Specification

  • ECM 多重化構成が OEM VECU 多重化構成と一致している場合は、OEM の問題が生じています。
  • ECM 多重化構成が OEM VECU 多重化構成と一致していない場合は、Cummins エンジン ECM 内に不適切な設定があります。

Linked Solutions

  • なし

修理

  • OEM の問題の場合: 詳細な修理の指示については、OEM に問い合わせてください。
  • Cummins エンジン ECM 内の設定が不適切な場合は、該当する OEM アプリケーションで適切なコンポーネントの多重化を有効にし、各コンポーネントの OEM VECU ソース アドレスが正しいことを確認します。

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 3614 | SPN: 111 | FMI: 19
クーラント レベル センサー - 受信ネットワーク データにエラー

Troubleshooting Summary

  1. 不適切な調整可能パラメータ設定

1 - 不適切な調整可能パラメータ設定

Solution: S00000902

Verification

条件

  • 適切な OEM VECU 多重化構成コンポーネントの有効化および OEM VECU ソース アドレスを決定します。
  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • エンジン ECM 多重化コンポーネントの有効化およびソース アドレスが OEM VECU 多重化コンポーネントの有効化およびソース アドレスに一致していることを確認します。

Refer to Service Bulletin 4021378

Specification

  • ECM 多重化構成が OEM VECU 多重化構成と一致している場合は、OEM の問題が生じています。
  • ECM 多重化構成が OEM VECU 多重化構成と一致していない場合は、Cummins エンジン ECM 内に不適切な設定があります。

Linked Solutions

  • なし

修理

  • OEM の問題の場合: 詳細な修理の指示については、OEM に問い合わせてください。
  • Cummins エンジン ECM 内の設定が不適切な場合は、該当する OEM アプリケーションで適切なコンポーネントの多重化を有効にし、各コンポーネントの OEM VECU ソース アドレスが正しいことを確認します。

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 3697 | SPN: 630 | FMI: 12
エンジン制御モジュール キャリブレーション メモリ - 不具合のあるインテリジェント デバイスまたはコンポーネント

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. 内部 ECM エラー

1 - 主要な故障コードがないか確認する

Solution: S00000289

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • ECM: 111

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - 内部 ECM エラー

Solution: S00008078

Verification

条件

  • キースイッチをオフにします。
  • すべてのコンポーネントを接続します。

対策

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 90 秒待ちます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • 次のリストの故障コードがアクティブであるか、非アクティブのカウントが 4 回以上の場合は、ECM に不具合が生じています。 111, 335, 342, 343, 1597, 3697, 3724, 5874, 6155, 7155

Linked Solutions

  • なし

修理

  • ECM を交換します。

Refer to Procedure 019-031

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 3737 | SPN: 1675 | FMI: 31
エンジン スターター モード過剰クランキング保護 - 条件が存在

Troubleshooting Summary

  1. エンジンが始動しない

1 - エンジンが始動しない

Solution: S00002969

Verification

条件

  • キースイッチをオンにします。

対策

  • エンジンが始動するか試してみます。

Specification

  • エンジンが始動しない場合は、検索をクランキングが開始されないに設定し直します。
  • エンジンの始動が困難な場合は、検索を始動が困難/クランキング時間が長いに設定し直します。

Linked Solutions

  • なし

修理

該当する症状のみを検索してください。

  • 検索をクランキングが開始されないに設定し直します。
  • 検索を始動が困難/クランキング時間が長いに設定し直します。

Validation

  • なし

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 3877 | SPN: 3364 | FMI: 12
後処理ディーゼル エキゾースト フルード品質センサー - 不具合のあるインテリジェント デバイスまたはコンポーネント

Troubleshooting Summary

  1. 後処理ディーゼル エキゾースト フルード (DEF) 品質センサーに不具合が生じている

1 - 後処理ディーゼル エキゾースト フルード (DEF) 品質センサーに不具合が生じている

Solution: S00004064

Verification

条件

  • キースイッチをオフにします。
  • 後処理ディーゼル エキゾースト フルード (DEF) 品質センサーを OEM ワイヤリング ハーネスから切り離します。

対策

  • ピンとコネクターに損傷がないか点検します。

Refer to Procedure 019-361

  • 後処理ディーゼル エキゾースト フルード (DEF) 品質センサーを取り外します。
  • センサーが正しく取り付けられていることを確認します。
  • センサーに損傷がないか目視で点検します。

Specification

  • 後処理ディーゼル エキゾースト フルード (DEF) 品質センサーが仕様を満たしていない場合は、後処理ディーゼル エキゾースト フルード (DEF) 品質センサーに不具合が生じています。

Linked Solutions

  • なし

修理

  • 後処理ディーゼル エキゾースト フルード (DEF) 品質センサーを交換します。

Refer to Procedure 019-475

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 4171 | SPN: 5745 | FMI: 18
後処理 1 ディーゼル エキゾースト フルード ドージング装置 1 ヒーター - データは有効だが正常動作範囲を下回っている - 重大度: 中

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. 後処理ディーゼル エキゾースト フルード (DEF) ドージング装置ヒーターに不具合が生じている

1 - 主要な故障コードがないか確認する

Solution: S00000211

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • 吸気マニホールド温度: 153, 154
  • 周囲気温: 249, 256, 2398
  • 後処理ディーゼル エキゾースト フルード (DEF) システム: 2976, 4155, 4156, 4168, 4169, 4244

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - 後処理ディーゼル エキゾースト フルード (DEF) ドージング装置ヒーターに不具合が生じている

Solution: S00002566

Verification

条件

  • なし

対策

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • 故障コードがアクティブで、他の故障コードが記録されていない場合、後処理ディーゼル エキゾースト フルード (DEF) ドージング装置ヒーターに不具合が生じています。

Linked Solutions

  • なし

修理

  • 後処理ディーゼル エキゾースト フルード (DEF) ドージング装置を交換します。

後処理ディーゼル エキゾースト フルード (DEF) ドージング装置ヒーターは、後処理ディーゼル エキゾースト フルード (DEF) ドージング装置の修理できないコンポーネントです。

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 4215 | SPN: 563 | FMI: 31
アンチロック ブレーキ (ABS) がアクティブ - 条件が存在

Troubleshooting Summary

  1. ECM のキャリブレーション改訂履歴の確認

1 - ECM のキャリブレーション改訂履歴の確認

Solution: S00000443

Verification

条件

  • すべてのコンポーネントを接続します。
  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、適用可能な変更の ECM のキャリブレーション改訂履歴に記載されているキャリブレーションの改訂と比較します。

Specification

  • この故障コードのキャリブレーションの更新が入手可能な場合は、ECM のキャリブレーション改訂はそれ以降の改訂である必要があります。

Linked Solutions

  • なし

修理

  • ECM のキャリブレーションをダウンロードする前に、すべてのジョブ イメージとその他のトラブルシューティングがすべて文書化されていることを確認してください。ECM のキャリブレーションをダウンロードすると、ECM の故障コードが削除されるためです。
  • 更新された ECM のキャリブレーション コードをダウンロードします。

Refer to Procedure 019-032

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 4233 | SPN: 3515 | FMI: 3
後処理 1 ディーゼル エキゾースト フルード温度 2 センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

Troubleshooting Summary

  1. 後処理ディーゼル エキゾースト フルード (DEF) 品質センサーに不具合が生じている

1 - 後処理ディーゼル エキゾースト フルード (DEF) 品質センサーに不具合が生じている

Solution: S00000933

Verification

条件

  • なし

対策

  • この故障コードについて上記のすべての解決策の検証を実施したことを確認します。

Specification

  • 依然として故障コードがアクティブまたは非アクティブで、最近の 25 エンジン時間内に 2 回以上のカウントがあり、上記の解決策の検証をすべて実施している場合、後処理ディーゼル エキゾースト フルード (DEF) 品質センサーに不具合が生じています。

Linked Solutions

  • なし

修理

  • 後処理ディーゼル エキゾースト フルード (DEF) 品質センサーを交換します。

Refer to OEM Service Manual

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 4234 | SPN: 3515 | FMI: 4
後処理 1 ディーゼル エキゾースト フルード温度 2 センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

Troubleshooting Summary

  1. 後処理ディーゼル エキゾースト フルード (DEF) 品質センサーに不具合が生じている

1 - 後処理ディーゼル エキゾースト フルード (DEF) 品質センサーに不具合が生じている

Solution: S00000933

Verification

条件

  • なし

対策

  • この故障コードについて上記のすべての解決策の検証を実施したことを確認します。

Specification

  • 依然として故障コードがアクティブまたは非アクティブで、最近の 25 エンジン時間内に 2 回以上のカウントがあり、上記の解決策の検証をすべて実施している場合、後処理ディーゼル エキゾースト フルード (DEF) 品質センサーに不具合が生じています。

Linked Solutions

  • なし

修理

  • 後処理ディーゼル エキゾースト フルード (DEF) 品質センサーを交換します。

Refer to OEM Service Manual

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 4533 | SPN: 4766 | FMI: 3
後処理 1 ディーゼル酸化触媒出口ガス温度 - 電圧が正常値を超えているまたは高圧源に短絡している

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. 後処理 DOC 温度センサーに不具合が生じている

1 - 主要な故障コードがないか確認する

Solution: S00002352

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • 後処理 DOC: 5391, 5393, 5394, 5395, 5396

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - 後処理 DOC 温度センサーに不具合が生じている

Solution: S00004115

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • 故障コードがアクティブで、他の故障コードが記録されていない場合、後処理 DOC 出口温度センサーに不具合が生じています。

Linked Solutions

  • なし

修理

  • 後処理 DOC 出口温度センサーを交換します。

Refer to Procedure 019-449

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 4534 | SPN: 4766 | FMI: 4
後処理 1 ディーゼル酸化触媒出口ガス温度 - 電圧が正常値を下回っているまたは低圧源に短絡している

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. 後処理 DOC 温度センサーに不具合が生じている

1 - 主要な故障コードがないか確認する

Solution: S00002182

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • 後処理ディーゼル エキゾースト フルード (DEF) システム: 5391, 5393, 5394, 5395, 5396

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - 後処理 DOC 温度センサーに不具合が生じている

Solution: S00004115

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • 故障コードがアクティブで、他の故障コードが記録されていない場合、後処理 DOC 出口温度センサーに不具合が生じています。

Linked Solutions

  • なし

修理

  • 後処理 DOC 出口温度センサーを交換します。

Refer to Procedure 019-449

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 4585 | SPN: 4792 | FMI: 14
後処理 1 SCR 触媒システム - 特記事項

Troubleshooting Summary

  1. 後処理 SCR システムがこのエンジン アプリケーションに対して不適切である

1 - 後処理 SCR システムがこのエンジン アプリケーションに対して不適切である

Solution: S00001149

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • 故障コード 4585 がアクティブな場合は、不適切な後処理 SCR システムがこのエンジンに取り付けられていることを示します。

Linked Solutions

  • なし

修理

  • 後処理 SCR 触媒を交換します。

Refer to Procedure 011-036

Validation

  • なし

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 4734 | SPN: 701 | FMI: 14
補助入力/出力 1 - 特記事項

Troubleshooting Summary

  1. OEM 保護制限の超過

1 - OEM 保護制限の超過

Solution: S00002326

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • その故障コードがアクティブである、または最近の 25 エンジン作動時間以内に非アクティブのカウントが 2 回以上ある場合は、エンジン保護限度を超えています。

Linked Solutions

  • なし

修理

  • 超過したエンジン保護限度。

Refer to OEM Service Manual

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 4737 | SPN: 3031 | FMI: 11
後処理 1 ディーゼル エキゾースト フルード (DEF) タンク温度 - 根本原因不明

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. 後処理 DEF タンク温度センサーに不具合が生じている

1 - 主要な故障コードがないか確認する

Solution: S00005229

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • 後処理ディーゼル エキゾースト フルード (DEF) システム: 3868, 4572, 4677

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - 後処理 DEF タンク温度センサーに不具合が生じている

Solution: S00004854

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • この故障コードについて上記のすべての解決策の検証を実施したことを確認します。

Specification

  • 上記の解決策の検証をすべて実施した後も、まだ故障コードがアクティブである場合は、後処理 DEF タンク温度センサーに不具合が生じています。

Linked Solutions

  • なし

修理

過去 90 日間以内に後処理 DEF タンク レベル、温度、品質センサー装置を交換している場合は、以下の修理措置を実行する前に、技術エスカレーション プロセスに従ってください。

後処理 DEF タンク レベル センサーは後処理 DEF タンク レベル、温度、品質センサー装置と一体になっている部品で、修理できる部品ではありません。

  • 後処理 DEF タンク温度センサーを交換します。

Refer to OEM Service Manual

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 4789 | SPN: 1639 | FMI: 0
ファン速度 - データは有効だが正常動作範囲を超えている - 重大度: 大

Troubleshooting Summary

  1. 主要な故障コードがないか確認する

1 - 主要な故障コードがないか確認する

Solution: S00002504

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • ファン制御回路: 245, 2377, 3633, 3634, 6263, 6264, 6456, 6457

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 4791 | SPN: 1639 | FMI: 1
ファン速度 - データは有効だが正常動作範囲を下回っている - 重大度: 大

Troubleshooting Summary

  1. 主要な故障コードがないか確認する

1 - 主要な故障コードがないか確認する

Solution: S00002496

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • ファン制御回路: 245, 2377, 3633, 3634, 6263, 6264, 6456, 6457

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 4863 | SPN: 5245 | FMI: 31
後処理 SCR オペレーター誘導がアクティブ - 条件が存在

Troubleshooting Summary

  1. 主要な故障コードがないか確認する

1 - 主要な故障コードがないか確認する

Solution: S00002381

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • 後処理 SCR: 3142, 3143, 3144, 3146, 3147, 3148, 3151, 3164, 3229, 3231, 3235, 3582, 3712, 4152, 4159, 4164, 4165, 4166, 4261, 4585, 5631, 5632, 5653, 5654, 6569, 6571, 6597
  • 後処理 NOx: 3228

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 4956 | SPN: 6713 | FMI: 13
可変容量ターボチャージャー アクチュエーター ソフトウェア - 校正範囲外

Troubleshooting Summary

  1. 可変容量ターボチャージャー アクチュエーターの校正が適切でない

1 - 可変容量ターボチャージャー アクチュエーターの校正が適切でない

Solution: S00001147

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用します。
  • 可変容量ターボチャージャー アクチュエーター内のターボチャージャー アプリケーション識別番号が ECM 内のターボチャージャー アプリケーション識別番号と一致していることを確認します。

Specification

  • 次の故障コードがアクティブな場合には、可変容量ターボチャージャー アクチュエーター内のターボチャージャー アプリケーション識別番号が ECM 内のターボチャージャー アプリケーション識別番号と一致していません。 4956

Linked Solutions

  • なし

修理

  • 正しいターボチャージャー アプリケーション識別番号とターボチャージャー アクチュエーター校正コードを可変容量ターボチャージャー アクチュエーター内にダウンロードします。

Refer to Procedure 010-150

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 4957 | SPN: 6713 | FMI: 31
可変容量ターボチャージャー アクチュエーター ソフトウェア - 条件が存在

Troubleshooting Summary

  1. 可変容量ターボチャージャー アクチュエーターの校正が適切でない

1 - 可変容量ターボチャージャー アクチュエーターの校正が適切でない

Solution: S00001144

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用します。
  • ECM 詳細データにある「Turbocharger Actuator Compatibility (ターボチャージャー アクチュエーター互換性)」機能を使用して、可変容量ターボチャージャー アクチュエーターのターボチャージャー インターフェース レベルと許容されているターボチャージャー インターフェース レベルを確認します。

Specification

  • 次の故障コードがアクティブの場合は、可変容量ターボチャージャー アクチュエーターのターボチャージャー インターフェース レベルに ECM ソフトウェアとの互換性がありません。 4957

Linked Solutions

  • なし

修理

  • 正しいターボチャージャー アプリケーション識別番号とインターフェース レベルのターボチャージャー アクチュエーター キャリブレーション コードを可変容量ターボチャージャー アクチュエーターにダウンロードします。

Refer to Procedure 010-150

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 5177 | SPN: 6713 | FMI: 9
可変容量ターボチャージャー アクチュエーター ソフトウェア - 異常な更新率

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. 可変容量ターボチャージャー アクチュエーターが通信していない

1 - 主要な故障コードがないか確認する

Solution: S00002792

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • ターボチャージャー: 1894, 2636

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - 可変容量ターボチャージャー アクチュエーターが通信していない

Solution: S00007914

Verification

条件

  • なし

対策

  • この故障コードについて上記のすべての解決策の検証を実施したことを確認します。

Specification

  • 他のすべてのトラブルシューティング手順が完了し、検証手順に合格している場合は、可変容量ターボチャージャー アクチュエーターに不具合が生じています。

Linked Solutions

  • なし

修理

  • 可変容量ターボチャージャー アクチュエーターを交換します。

Refer to Procedure 010-134

進行性の損傷に関する以下の確認を行います。

  • スナップ加速 - 後処理接続試験を実施します。

Refer to Procedure 014-017

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 5278 | SPN: 6802 | FMI: 31
後処理 1 ディーゼル エキゾースト フルード ドージング システム凍結 - 条件が存在

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. ECM のキャリブレーション改訂履歴の確認

1 - 主要な故障コードがないか確認する

Solution: S00000090

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • 後処理ディーゼル エキゾースト フルード (DEF) システム: 1683, 1684, 1712, 1713, 3237, 3239, 3242, 3258, 3261, 3422, 3425, 3426, 3429, 3562, 3563, 3564, 3576, 3713, 4167

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - ECM のキャリブレーション改訂履歴の確認

Solution: S00000443

Verification

条件

  • すべてのコンポーネントを接続します。
  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、適用可能な変更の ECM のキャリブレーション改訂履歴に記載されているキャリブレーションの改訂と比較します。

Specification

  • この故障コードのキャリブレーションの更新が入手可能な場合は、ECM のキャリブレーション改訂はそれ以降の改訂である必要があります。

Linked Solutions

  • なし

修理

  • ECM のキャリブレーションをダウンロードする前に、すべてのジョブ イメージとその他のトラブルシューティングがすべて文書化されていることを確認してください。ECM のキャリブレーションをダウンロードすると、ECM の故障コードが削除されるためです。
  • 更新された ECM のキャリブレーション コードをダウンロードします。

Refer to Procedure 019-032

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 5386 | SPN: 4766 | FMI: 2
後処理 1 ディーゼル酸化触媒出口ガス温度 - データが不安定、断続的、または不正確

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. 後処理 DOC 温度センサー モジュールに不具合が生じている

1 - 主要な故障コードがないか確認する

Solution: S00002180

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • 後処理ディーゼル エキゾースト フルード (DEF) システム: 5391, 5393, 5394, 5395, 5396

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - 後処理 DOC 温度センサー モジュールに不具合が生じている

Solution: S00004316

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • 依然として故障コードがアクティブまたは非アクティブで、最近の 25 エンジン時間内に 2 回以上のカウントがあり、上記の解決策の検証をすべて実施している場合、後処理 DOC 温度センサー モジュールに不具合が生じています。

Linked Solutions

  • なし

修理

  • 後処理 DOC 温度センサー モジュールを交換します。

Refer to Procedure 019-449

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 5387 | SPN: 4766 | FMI: 0
後処理 1 ディーゼル酸化触媒出口ガス温度 - データは有効だが正常動作範囲を超えている - 重大度: 大

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. オイルがターボチャージャー排気から後処理システムに漏れている

1 - 主要な故障コードがないか確認する

Solution: S00002512

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • 後処理 DOC: 5391, 5392, 5393, 5394

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - オイルがターボチャージャー排気から後処理システムに漏れている

Solution: S00000655

Verification

条件

  • キースイッチをオフにします。
  • 排気配管をターボチャージャー出口から取り外します。

対策

  • 液体がないか点検します。
  • オイルまたは燃料の跡がないか、ターボチャージャー排気出口を点検します。
  • スナップ加速試験 - 後処理分離を実施します。

Refer to Procedure 014-017

Specification

  • ターボチャージャー排気出口にエンジン潤滑油汚染が見つかった場合は、検索をオイルの内部消費量に設定し直します。
  • 過度の黒煙が検出された場合は、検索を黒煙に設定し直します。

Linked Solutions

  • なし

修理

  • この解決策に追加の措置は必要ありません。

Validation

  • なし

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 5388 | SPN: 4766 | FMI: 16
後処理 1 ディーゼル酸化触媒出口ガス温度 - データは有効だが正常動作範囲を超えている - 重大度: 中

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. オイルがターボチャージャー排気から後処理システムに漏れている

1 - 主要な故障コードがないか確認する

Solution: S00001629

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • 後処理 DOC: 5391, 5392, 5393, 5394, 5395, 5396

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - オイルがターボチャージャー排気から後処理システムに漏れている

Solution: S00000655

Verification

条件

  • キースイッチをオフにします。
  • 排気配管をターボチャージャー出口から取り外します。

対策

  • 液体がないか点検します。
  • オイルまたは燃料の跡がないか、ターボチャージャー排気出口を点検します。
  • スナップ加速試験 - 後処理分離を実施します。

Refer to Procedure 014-017

Specification

  • ターボチャージャー排気出口にエンジン潤滑油汚染が見つかった場合は、検索をオイルの内部消費量に設定し直します。
  • 過度の黒煙が検出された場合は、検索を黒煙に設定し直します。

Linked Solutions

  • なし

修理

  • この解決策に追加の措置は必要ありません。

Validation

  • なし

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 5389 | SPN: 4766 | FMI: 15
後処理 1 ディーゼル酸化触媒出口ガス温度 - データは有効だが正常動作範囲を超えている - 重大度: 小

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. オイルがターボチャージャー排気から後処理システムに漏れている

1 - 主要な故障コードがないか確認する

Solution: S00002118

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • 後処理 DOC: 5391, 5392, 5393, 5394, 5395

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - オイルがターボチャージャー排気から後処理システムに漏れている

Solution: S00000655

Verification

条件

  • キースイッチをオフにします。
  • 排気配管をターボチャージャー出口から取り外します。

対策

  • 液体がないか点検します。
  • オイルまたは燃料の跡がないか、ターボチャージャー排気出口を点検します。
  • スナップ加速試験 - 後処理分離を実施します。

Refer to Procedure 014-017

Specification

  • ターボチャージャー排気出口にエンジン潤滑油汚染が見つかった場合は、検索をオイルの内部消費量に設定し直します。
  • 過度の黒煙が検出された場合は、検索を黒煙に設定し直します。

Linked Solutions

  • なし

修理

  • この解決策に追加の措置は必要ありません。

Validation

  • なし

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 5392 | SPN: 6882 | FMI: 12
後処理ディーゼル酸化触媒温度センサー モジュール - 不具合のあるインテリジェント デバイスまたはコンポーネント

Troubleshooting Summary

  1. 主要な故障コードがないか確認する

1 - 主要な故障コードがないか確認する

Solution: S00001767

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • 後処理 DOC: 5391, 5393, 5394, 5396

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 5396 | SPN: 6882 | FMI: 16
後処理ディーゼル酸化触媒温度センサー モジュール - データは有効だが正常動作範囲を超えている - 重大度: 中

Troubleshooting Summary

  1. 後処理 DOC 温度センサー モジュールが正常な動作範囲を超えている

1 - 後処理 DOC 温度センサー モジュールが正常な動作範囲を超えている

Solution: S00006698

Verification

条件

  • キースイッチをオフにします。

対策

  • 後処理 DOC 温度センサー モジュールが正しく取り付けられていることを確認します。

Refer to Procedure 011-095

  • 適切な熱シールドが後処理温度センサー モジュールの上に取り付けられていることを確認します。
  • 後処理温度センサー モジュールの上または周囲に破片がないか目視で点検します。
  • 市販のシールド、フラップ、またはブラケットの取り付け位置が後処理温度センサー モジュールに近すぎないか目視で確認します。

Specification

  • 改ざんまたは不適切な取り付けの跡が見つかった場合は、修理セクションに進みます。

Linked Solutions

  • なし

修理

仕様の範囲外であることがわかったコンポーネントのみを修理または交換します。

  • 後処理 DOC 温度センサー モジュールの移動や固定を行います。

Refer to Procedure 011-095

  • 適切な熱シールドを取り付けます (装備されている場合)。
  • 後処理 DOC 温度センサー モジュール内または周辺の障害物を取り除きます。

Refer to Procedure 019-449

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 5576 | SPN: 107 | FMI: 15
エンジン エア フィルター差圧 - データは有効だが正常動作範囲を超えている - 重大度: 小

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. 吸気フィルターのリストリクション

1 - 主要な故障コードがないか確認する

Solution: S00002717

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • センサー電源 2: 187, 227
  • ターボチャージャー: 741, 742, 743

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - 吸気フィルターのリストリクション

Solution: S00002789

Verification

条件

  • キースイッチをオフにします。

対策

  • エア フィルターを目視で点検して、詰まりがないか確認します。

Refer to Procedure 010-031

Specification

  • 吸気フィルターが詰まっている場合は、吸気フィルターのリストリクションが生じています。

Linked Solutions

  • なし

修理

  • 必要に応じて、エア フィルターと吸気配管を清掃または交換します。

Refer to Procedure 010-031

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 5617 | SPN: 5018 | FMI: 14
後処理 1 ディーゼル酸化触媒システム - 特記事項

Troubleshooting Summary

  1. 後処理 DOC が正しくない

1 - 後処理 DOC が正しくない

Solution: S00008081

Verification

条件

  • キースイッチをオフにします。

対策

  • 後処理 DOC がエンジン構成に対して適正であることを確認します。

Specification

  • 後処理 DOC の部品番号がエンジン構成に対して適正ではない場合は、不適正な後処理 DOC が取り付けられています。

Linked Solutions

  • なし

修理

  • 後処理 DOC を交換します。

Refer to Procedure 011-049

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 5631 | SPN: 6928 | FMI: 31
システム タイムアウトにより SCR システムのクリーニングが抑制 - 条件が存在

Troubleshooting Summary

  1. タイムアウトによる後処理 SCR システム クリーニング抑制

1 - タイムアウトによる後処理 SCR システム クリーニング抑制

Solution: S00004102

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • 後処理 SCR システム クリーニングを抑制する他の故障コードがアクティブまたは非アクティブで、最近の 25 エンジン作動時間内に 2 回以上のカウントがある場合は、後処理 SCR システム クリーニング手順を実施する前にそれらの故障コードのトラブルシューティングを実施します。
  • 後処理 SCR システム クリーニングを抑制する、最近の 25 エンジン作動時間内に 2 回以上のカウントがあるアクティブまたは非アクティブな他の故障コードがない場合は、後処理 SCR システム クリーニングの実施に直接進みます。

Linked Solutions

  • なし

修理

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用します。
  • 後処理 SCR 性能試験を実施します。

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 5632 | SPN: 6918 | FMI: 31
抑制スイッチによる SCR システム クリーニングの抑制 - 条件が存在

Troubleshooting Summary

  1. 不適切な調整可能パラメータ設定

1 - 不適切な調整可能パラメータ設定

Solution: S00002026

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用します。
  • 許可スイッチ (抑制スイッチ) が OEM のアプリケーションに対して正しく設定されていることを確認します。

Specification

  • 許可スイッチ (抑制スイッチ) が正しく設定されていない場合、パラメータの設定が間違っています。修理セクションに進みます。

Linked Solutions

  • なし

修理

  • 機能とパラメータを調整して正しい設定にします。
  • 後処理定置再生手順を実施します。

Refer to Procedure 014-016

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 5653 | SPN: 6881 | FMI: 9
SCR オペレーター誘導オーバーライド スイッチ - 異常な更新率

Troubleshooting Summary

  1. 不適切な調整可能パラメータ設定

1 - 不適切な調整可能パラメータ設定

Solution: S00000902

Verification

条件

  • 適切な OEM VECU 多重化構成コンポーネントの有効化および OEM VECU ソース アドレスを決定します。
  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • エンジン ECM 多重化コンポーネントの有効化およびソース アドレスが OEM VECU 多重化コンポーネントの有効化およびソース アドレスに一致していることを確認します。

Refer to Service Bulletin 4021378

Specification

  • ECM 多重化構成が OEM VECU 多重化構成と一致している場合は、OEM の問題が生じています。
  • ECM 多重化構成が OEM VECU 多重化構成と一致していない場合は、Cummins エンジン ECM 内に不適切な設定があります。

Linked Solutions

  • なし

修理

  • OEM の問題の場合: 詳細な修理の指示については、OEM に問い合わせてください。
  • Cummins エンジン ECM 内の設定が不適切な場合は、該当する OEM アプリケーションで適切なコンポーネントの多重化を有効にし、各コンポーネントの OEM VECU ソース アドレスが正しいことを確認します。

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 5654 | SPN: 6881 | FMI: 13
SCR オペレーター誘導オーバーライド スイッチ - 校正範囲外

Troubleshooting Summary

  1. 不適切な調整可能パラメータ設定

1 - 不適切な調整可能パラメータ設定

Solution: S00000902

Verification

条件

  • 適切な OEM VECU 多重化構成コンポーネントの有効化および OEM VECU ソース アドレスを決定します。
  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • エンジン ECM 多重化コンポーネントの有効化およびソース アドレスが OEM VECU 多重化コンポーネントの有効化およびソース アドレスに一致していることを確認します。

Refer to Service Bulletin 4021378

Specification

  • ECM 多重化構成が OEM VECU 多重化構成と一致している場合は、OEM の問題が生じています。
  • ECM 多重化構成が OEM VECU 多重化構成と一致していない場合は、Cummins エンジン ECM 内に不適切な設定があります。

Linked Solutions

  • なし

修理

  • OEM の問題の場合: 詳細な修理の指示については、OEM に問い合わせてください。
  • Cummins エンジン ECM 内の設定が不適切な場合は、該当する OEM アプリケーションで適切なコンポーネントの多重化を有効にし、各コンポーネントの OEM VECU ソース アドレスが正しいことを確認します。

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 5879 | SPN: 3464 | FMI: 3
電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

Troubleshooting Summary

  1. 吸気スロットル制御アクチュエーター回路のピン間短絡

1 - 吸気スロットル制御アクチュエーター回路のピン間短絡

Solution: S00000800

Verification

条件

  • キースイッチをオフにします。
  • ECM からエンジン ワイヤリング ハーネス コネクターを切り離します。
  • エンジン吸気スロットル アクチュエーターをエンジン ワイヤリング ハーネスから切り離します。

対策

  • ピンとコネクターに損傷がないか点検します。

Refer to Procedure 019-361

  • エンジン ワイヤリング ハーネスの ECM コネクターの吸気スロットル アクチュエーター モーター SIGNAL (信号) ピンとそのコネクターのその他すべてのピンの間の抵抗を測定します。
  • エンジン ワイヤリング ハーネスの ECM コネクターの吸気スロットル アクチュエーター モーター RETURN (リターン) ピンとそのコネクターのその他すべてのピンの間の抵抗を測定します。
  • コネクター ピンの識別については、回路図または配線図を参照してください。

Specification

  • 抵抗が次の仕様を下回っている場合は、エンジン ワイヤリング ハーネスに不具合が生じています。 100k Ω

Linked Solutions

  • なし

修理

  • エンジン ワイヤリング ハーネスを修理または交換します。

Refer to Procedure 019-043

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 5881 | SPN: 3464 | FMI: 4
電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

Troubleshooting Summary

  1. 吸気スロットル制御アクチュエーター回路のピン間短絡

1 - 吸気スロットル制御アクチュエーター回路のピン間短絡

Solution: S00000800

Verification

条件

  • キースイッチをオフにします。
  • ECM からエンジン ワイヤリング ハーネス コネクターを切り離します。
  • エンジン吸気スロットル アクチュエーターをエンジン ワイヤリング ハーネスから切り離します。

対策

  • ピンとコネクターに損傷がないか点検します。

Refer to Procedure 019-361

  • エンジン ワイヤリング ハーネスの ECM コネクターの吸気スロットル アクチュエーター モーター SIGNAL (信号) ピンとそのコネクターのその他すべてのピンの間の抵抗を測定します。
  • エンジン ワイヤリング ハーネスの ECM コネクターの吸気スロットル アクチュエーター モーター RETURN (リターン) ピンとそのコネクターのその他すべてのピンの間の抵抗を測定します。
  • コネクター ピンの識別については、回路図または配線図を参照してください。

Specification

  • 抵抗が次の仕様を下回っている場合は、エンジン ワイヤリング ハーネスに不具合が生じています。 100k Ω

Linked Solutions

  • なし

修理

  • エンジン ワイヤリング ハーネスを修理または交換します。

Refer to Procedure 019-043

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 5938 | SPN: 3750 | FMI: 14
後処理 1 ディーゼル微粒子捕集フィルターの条件がアクティブ再生に不適合 - 特記事項

Troubleshooting Summary

  1. ECM のキャリブレーション改訂履歴の確認

1 - ECM のキャリブレーション改訂履歴の確認

Solution: S00000443

Verification

条件

  • すべてのコンポーネントを接続します。
  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、適用可能な変更の ECM のキャリブレーション改訂履歴に記載されているキャリブレーションの改訂と比較します。

Specification

  • この故障コードのキャリブレーションの更新が入手可能な場合は、ECM のキャリブレーション改訂はそれ以降の改訂である必要があります。

Linked Solutions

  • なし

修理

  • ECM のキャリブレーションをダウンロードする前に、すべてのジョブ イメージとその他のトラブルシューティングがすべて文書化されていることを確認してください。ECM のキャリブレーションをダウンロードすると、ECM の故障コードが削除されるためです。
  • 更新された ECM のキャリブレーション コードをダウンロードします。

Refer to Procedure 019-032

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 5939 | SPN: 520968 | FMI: 9
機械の制限付き動作 - 異常な更新率

Troubleshooting Summary

  1. 不適切な調整可能パラメータ設定

1 - 不適切な調整可能パラメータ設定

Solution: S00000902

Verification

条件

  • 適切な OEM VECU 多重化構成コンポーネントの有効化および OEM VECU ソース アドレスを決定します。
  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • エンジン ECM 多重化コンポーネントの有効化およびソース アドレスが OEM VECU 多重化コンポーネントの有効化およびソース アドレスに一致していることを確認します。

Refer to Service Bulletin 4021378

Specification

  • ECM 多重化構成が OEM VECU 多重化構成と一致している場合は、OEM の問題が生じています。
  • ECM 多重化構成が OEM VECU 多重化構成と一致していない場合は、Cummins エンジン ECM 内に不適切な設定があります。

Linked Solutions

  • なし

修理

  • OEM の問題の場合: 詳細な修理の指示については、OEM に問い合わせてください。
  • Cummins エンジン ECM 内の設定が不適切な場合は、該当する OEM アプリケーションで適切なコンポーネントの多重化を有効にし、各コンポーネントの OEM VECU ソース アドレスが正しいことを確認します。

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 5941 | SPN: 520968 | FMI: 19
機械の制限付き動作 - 受信ネットワーク データにエラー

Troubleshooting Summary

  1. 不適切な調整可能パラメータ設定

1 - 不適切な調整可能パラメータ設定

Solution: S00000902

Verification

条件

  • 適切な OEM VECU 多重化構成コンポーネントの有効化および OEM VECU ソース アドレスを決定します。
  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • エンジン ECM 多重化コンポーネントの有効化およびソース アドレスが OEM VECU 多重化コンポーネントの有効化およびソース アドレスに一致していることを確認します。

Refer to Service Bulletin 4021378

Specification

  • ECM 多重化構成が OEM VECU 多重化構成と一致している場合は、OEM の問題が生じています。
  • ECM 多重化構成が OEM VECU 多重化構成と一致していない場合は、Cummins エンジン ECM 内に不適切な設定があります。

Linked Solutions

  • なし

修理

  • OEM の問題の場合: 詳細な修理の指示については、OEM に問い合わせてください。
  • Cummins エンジン ECM 内の設定が不適切な場合は、該当する OEM アプリケーションで適切なコンポーネントの多重化を有効にし、各コンポーネントの OEM VECU ソース アドレスが正しいことを確認します。

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 6467 | SPN: 1639 | FMI: 15
ファン速度 - データは有効だが正常動作範囲を超えている - 重大度: 小

Troubleshooting Summary

  1. 主要な故障コードがないか確認する

1 - 主要な故障コードがないか確認する

Solution: S00002680

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • ファン制御回路: 245, 2377, 3633, 3634, 6263, 6264, 6456, 6457

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 6468 | SPN: 1639 | FMI: 17
ファン速度 - データは有効だが正常動作範囲を下回っている - 重大度: 小

Troubleshooting Summary

  1. 主要な故障コードがないか確認する

1 - 主要な故障コードがないか確認する

Solution: S00002219

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • ファン制御回路: 245, 2377, 3633, 3634, 6263, 6264, 6456, 6457

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 6471 | SPN: 6799 | FMI: 3
エンジン ファン ブレード ピッチ位置センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

Troubleshooting Summary

  1. ファン ブレード ピッチ位置センサー回路の応答

1 - ファン ブレード ピッチ位置センサー回路の応答

Solution: S00004056

Verification

条件

  • キースイッチをオフにします。
  • ファン ブレード ピッチ位置センサーを OEM ワイヤリング ハーネスから切り離します。
  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • ピンとコネクターに損傷がないか点検します。

Refer to Procedure 019-361

  • 30 秒待ってから、回路の応答を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • センサーが切り離されている状態で次の故障コードがアクティブになった場合は、ファン ブレード ピッチ位置センサーに不具合が生じています。 6472

Linked Solutions

  • なし

修理

  • ファン ブレード ピッチ位置センサーを交換します。

Refer to OEM Service Manual

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 6472 | SPN: 6799 | FMI: 4
エンジン ファン ブレード ピッチ位置センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

Troubleshooting Summary

  1. ファン ブレード ピッチ位置センサー回路の応答

1 - ファン ブレード ピッチ位置センサー回路の応答

Solution: S00004057

Verification

条件

  • キースイッチをオフにします。
  • ファン ブレード ピッチ位置センサーを OEM ワイヤリング ハーネスから切り離します。

対策

  • ピンとコネクターに損傷がないか点検します。

Refer to Procedure 019-361

  • OEM ワイヤリング ハーネスのセンサー コネクターのファン ブレード ピッチ位置センサー SUPPLY (電源) ピンとファン ブレード ピッチ位置センサー SIGNAL (信号) ピンの間にジャンパー ワイヤーを取り付けます。
  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 30 秒待ってから、回路の応答を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • ジャンパー ワイヤーが取り付けられている状態で次の故障コードがアクティブになった場合は、ファン ブレード ピッチ位置センサーに不具合が生じています。 6471

Linked Solutions

  • なし

修理

  • ファン ブレード ピッチ位置センサーを交換します。

Refer to OEM Service Manual

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 6473 | SPN: 6799 | FMI: 2
エンジン ファン ブレード ピッチ - データが不安定、断続的、または不正確

Troubleshooting Summary

  1. 主要な故障コードがないか確認する

1 - 主要な故障コードがないか確認する

Solution: S00001817

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • ファン制御回路: 5183, 5184

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 6493 | SPN: 3464 | FMI: 3
電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

Troubleshooting Summary

  1. 吸気スロットル制御アクチュエーター回路のピン間短絡

1 - 吸気スロットル制御アクチュエーター回路のピン間短絡

Solution: S00000800

Verification

条件

  • キースイッチをオフにします。
  • ECM からエンジン ワイヤリング ハーネス コネクターを切り離します。
  • エンジン吸気スロットル アクチュエーターをエンジン ワイヤリング ハーネスから切り離します。

対策

  • ピンとコネクターに損傷がないか点検します。

Refer to Procedure 019-361

  • エンジン ワイヤリング ハーネスの ECM コネクターの吸気スロットル アクチュエーター モーター SIGNAL (信号) ピンとそのコネクターのその他すべてのピンの間の抵抗を測定します。
  • エンジン ワイヤリング ハーネスの ECM コネクターの吸気スロットル アクチュエーター モーター RETURN (リターン) ピンとそのコネクターのその他すべてのピンの間の抵抗を測定します。
  • コネクター ピンの識別については、回路図または配線図を参照してください。

Specification

  • 抵抗が次の仕様を下回っている場合は、エンジン ワイヤリング ハーネスに不具合が生じています。 100k Ω

Linked Solutions

  • なし

修理

  • エンジン ワイヤリング ハーネスを修理または交換します。

Refer to Procedure 019-043

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 6494 | SPN: 3464 | FMI: 4
電子スロットル制御アクチュエーター ドライバー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

Troubleshooting Summary

  1. 吸気スロットル制御アクチュエーター回路のピン間短絡

1 - 吸気スロットル制御アクチュエーター回路のピン間短絡

Solution: S00000800

Verification

条件

  • キースイッチをオフにします。
  • ECM からエンジン ワイヤリング ハーネス コネクターを切り離します。
  • エンジン吸気スロットル アクチュエーターをエンジン ワイヤリング ハーネスから切り離します。

対策

  • ピンとコネクターに損傷がないか点検します。

Refer to Procedure 019-361

  • エンジン ワイヤリング ハーネスの ECM コネクターの吸気スロットル アクチュエーター モーター SIGNAL (信号) ピンとそのコネクターのその他すべてのピンの間の抵抗を測定します。
  • エンジン ワイヤリング ハーネスの ECM コネクターの吸気スロットル アクチュエーター モーター RETURN (リターン) ピンとそのコネクターのその他すべてのピンの間の抵抗を測定します。
  • コネクター ピンの識別については、回路図または配線図を参照してください。

Specification

  • 抵抗が次の仕様を下回っている場合は、エンジン ワイヤリング ハーネスに不具合が生じています。 100k Ω

Linked Solutions

  • なし

修理

  • エンジン ワイヤリング ハーネスを修理または交換します。

Refer to Procedure 019-043

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 6498 | SPN: 51 | FMI: 4
エンジン吸気スロットル アクチュエーター位置センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

Troubleshooting Summary

  1. 主要な故障コードがないか確認する

1 - 主要な故障コードがないか確認する

Solution: S00000183

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • センサー電源 1: 352, 386
  • センサー電源 2: 187, 227

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 6513 | SPN: 5745 | FMI: 17
後処理 1 ディーゼル エキゾースト フルード ドージング装置 1 ヒーター - データは有効だが正常動作範囲を下回っている - 重大度: 小

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. 後処理ディーゼル エキゾースト フルード (DEF) ドージング装置ヒーターに不具合が生じている

1 - 主要な故障コードがないか確認する

Solution: S00002078

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • 吸気マニホールド温度: 153, 154
  • 周囲気温: 249, 256, 2398
  • 後処理ディーゼル エキゾースト フルード (DEF) システム: 2976, 4155, 4156, 4168, 4169, 4244, 6529

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - 後処理ディーゼル エキゾースト フルード (DEF) ドージング装置ヒーターに不具合が生じている

Solution: S00002611

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • 故障コードがアクティブで、他の故障コードが記録されていない場合、後処理ディーゼル エキゾースト フルード (DEF) ドージング装置ヒーターに不具合が生じています。

Linked Solutions

  • なし

修理

  • 後処理ディーゼル エキゾースト フルード (DEF) ドージング装置を交換します。

Refer to Procedure 011-058

後処理ディーゼル エキゾースト フルード (DEF) ドージング装置ヒーターは、後処理ディーゼル エキゾースト フルード (DEF) ドージング装置の修理できないコンポーネントです。

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 6521 | SPN: 3226 | FMI: 4
後処理 1 出口 NOx センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. 後処理出口 NOx センサーに不具合がある

1 - 主要な故障コードがないか確認する

Solution: S00002342

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • 後処理 NOx: 2771, 3681, 6582

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - 後処理出口 NOx センサーに不具合がある

Solution: S00003311

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • 故障コードがアクティブまたは非アクティブで、最近の 25 エンジン作動時間内に非アクティブのカウントが 2 回以上ある場合は、後処理出口 NOx センサーに不具合が生じています。

Linked Solutions

  • なし

修理

  • 後処理出口 NOx センサーを交換します。

Refer to Procedure 019-451

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 6526 | SPN: 1761 | FMI: 13
後処理 1 ディーゼル エキゾースト フルード (DEF) タンク レベル センサー - 校正範囲外

Troubleshooting Summary

  1. 後処理 DEF タンク レベル センサーに不具合が生じている

1 - 後処理 DEF タンク レベル センサーに不具合が生じている

Solution: S00004065

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • 故障コードがアクティブまたは非アクティブで、最近の 25 エンジン作動時間内に 2 回以上のカウントがあり、他の故障コードが記録されていない場合は、後処理 DEF タンク レベル センサーに不具合が生じています。

Linked Solutions

  • なし

修理

  • 後処理 DEF タンク レベル センサーを交換します。

Refer to OEM Service Manual

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 6569 | SPN: 4363 | FMI: 3
後処理 1 SCR 出口温度センサー回路 - 電圧が正常値を超えているまたは高圧源に短絡している

Troubleshooting Summary

  1. 主要な故障コードがないか確認する

1 - 主要な故障コードがないか確認する

Solution: S00002755

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • 後処理 SCR: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 6571 | SPN: 4363 | FMI: 4
後処理 1 SCR 出口温度センサー回路 - 電圧が正常値を下回っているまたは低圧源に短絡している

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. 後処理 SCR 温度センサー モジュールに不具合が生じている

1 - 主要な故障コードがないか確認する

Solution: S00001425

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • 後処理 SCR: 4152, 4164, 4165, 4166, 4261

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - 後処理 SCR 温度センサー モジュールに不具合が生じている

Solution: S00002567

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • 故障コードがアクティブである、または最近の 25 エンジン作動時間以内に非アクティブのカウントが 2 回以上ある場合は、後処理 SCR 温度センサー モジュールに不具合が生じています。

Linked Solutions

  • なし

修理

  • 後処理 SCR 温度センサー モジュールを交換します。

Refer to Procedure 019-449

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 6583 | SPN: 441 | FMI: 14
補助温度センサー入力 1 - 特記事項

Troubleshooting Summary

  1. OEM 圧力/温度がエンジン保護限度を超えた

1 - OEM 圧力/温度がエンジン保護限度を超えた

Solution: S00002227

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • その故障コードがアクティブである、または最近の 25 エンジン作動時間以内に非アクティブのカウントが 2 回以上ある場合は、エンジン保護限度を超えています。

Linked Solutions

  • なし

修理

  • 超過したエンジン保護限度。

Refer to OEM Service Manual

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 6584 | SPN: 1388 | FMI: 14
補助圧力センサー入力 2 - 特記事項

Troubleshooting Summary

  1. OEM 圧力/温度がエンジン保護限度を超えた

1 - OEM 圧力/温度がエンジン保護限度を超えた

Solution: S00002227

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • その故障コードがアクティブである、または最近の 25 エンジン作動時間以内に非アクティブのカウントが 2 回以上ある場合は、エンジン保護限度を超えています。

Linked Solutions

  • なし

修理

  • 超過したエンジン保護限度。

Refer to OEM Service Manual

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 6597 | SPN: 6928 | FMI: 31
システム タイムアウトにより SCR システムのクリーニングが抑制 - 条件が存在

Troubleshooting Summary

  1. タイムアウトによる後処理 SCR システム クリーニング抑制

1 - タイムアウトによる後処理 SCR システム クリーニング抑制

Solution: S00004102

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • 後処理 SCR システム クリーニングを抑制する他の故障コードがアクティブまたは非アクティブで、最近の 25 エンジン作動時間内に 2 回以上のカウントがある場合は、後処理 SCR システム クリーニング手順を実施する前にそれらの故障コードのトラブルシューティングを実施します。
  • 後処理 SCR システム クリーニングを抑制する、最近の 25 エンジン作動時間内に 2 回以上のカウントがあるアクティブまたは非アクティブな他の故障コードがない場合は、後処理 SCR システム クリーニングの実施に直接進みます。

Linked Solutions

  • なし

修理

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用します。
  • 後処理 SCR 性能試験を実施します。

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 6619 | SPN: 3515 | FMI: 10
後処理 1 ディーゼル エキゾースト フルード温度 2 - 異常な変化率

Troubleshooting Summary

  1. 後処理 DEF タンク温度センサーに不具合が生じている

1 - 後処理 DEF タンク温度センサーに不具合が生じている

Solution: S00003127

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品による後処理 DEF タンク温度センサーの測定値を赤外線温度計による測定値と比較します。

Specification

  • 測定値が仕様の範囲内にない場合は、後処理 DEF タンク温度センサーに不具合が生じています。 10 C [18 F]

Linked Solutions

  • なし

修理

  • 後処理 DEF タンク温度センサーを交換します。

Refer to OEM Service Manual

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 6634 | SPN: 7848 | FMI: 14
後処理 1 SCR システムの条件がアクティブ クリーニングに不適合 - 特記事項

Troubleshooting Summary

  1. タイムアウトによる後処理 SCR システム クリーニング抑制

1 - タイムアウトによる後処理 SCR システム クリーニング抑制

Solution: S00004102

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

  • 後処理 SCR システム クリーニングを抑制する他の故障コードがアクティブまたは非アクティブで、最近の 25 エンジン作動時間内に 2 回以上のカウントがある場合は、後処理 SCR システム クリーニング手順を実施する前にそれらの故障コードのトラブルシューティングを実施します。
  • 後処理 SCR システム クリーニングを抑制する、最近の 25 エンジン作動時間内に 2 回以上のカウントがあるアクティブまたは非アクティブな他の故障コードがない場合は、後処理 SCR システム クリーニングの実施に直接進みます。

Linked Solutions

  • なし

修理

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用します。
  • 後処理 SCR 性能試験を実施します。

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


NO TITLE

QSL9 CM2350 L102

故障コード: 6726 | SPN: 4796 | FMI: 31
後処理 1 ディーゼル酸化触媒の欠落 - 異常な更新率

Troubleshooting Summary

  1. 主要な故障コードがないか確認する
  2. 後処理排気システムの漏れ

1 - 主要な故障コードがないか確認する

Solution: S00002516

Verification

条件

  • キースイッチをオンにします。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。

対策

  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、故障コードを読み込みます。

Specification

この故障コードのトラブルシューティングを行う前に、次のリストのいずれかの故障コードがアクティブである、または最近の 25 エンジン作動時間内の非アクティブのカウントが 2 回以上である場合は、その故障コードのトラブルシューティングを行います。

  • 後処理 DOC: 3313, 3314, 3315
  • 後処理 DPF: 3316, 3317, 3318

Linked Solutions

  • なし

修理

  • 適切な故障コードで検索を実行します。

Validation

  • なし
Next Solution

2 - 後処理排気システムの漏れ

Solution: S00001008

Verification

条件

  • エンジンは動作しています。

対策

  • 排気マニホールドにヘッドへの漏れがないか目視で点検します。

Refer to Procedure 010-024

  • ターボチャージャーから排気マニホールドへの漏れがないか目視で点検します。

Refer to Procedure 010-024

  • ターボチャージャー出口と後処理 DOC 入口接続部の間の排気管に漏れがないか目視で点検します。

Refer to Procedure 010-024

  • 排気配管に漏れ、亀裂、および接続部の緩みがないか目視で点検します。

Refer to Procedure 010-024

  • 後処理 DOC のハウジング、センサー ポート、および接続点に漏れがないか点検します。

Refer to Procedure 010-024

  • 後処理および SCR コンポーネントに排気漏れがないか目視で点検します。

Refer to Procedure 010-024

Specification

  • 排気システムに損傷または漏れが見つかった場合は、修理セクションに進みます。

Linked Solutions

  • なし

修理

仕様の範囲外であることがわかったコンポーネントのみを修理または交換します。

  • 排気マニホールドを交換します。

Refer to Procedure 011-007

  • 排気配管を修理または交換します。

Refer to Procedure 011-007

Refer to OEM Service Manual

  • 後処理 DOC を交換します。

Refer to Procedure 011-049

  • 後処理ディーゼル微粒子捕集フィルターを交換します。

Refer to Procedure 011-041

  • 後処理 SCR 触媒を交換します。

Refer to Procedure 011-036

Validation

  • すべてのコンポーネントを接続します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を接続します。
  • 故障コードを無効にします。
  • トラブルシューティング手順の「概要」セクションにある「故障コードをクリアする条件」の範囲内でエンジンを動作させます。
  • 故障コードがアクティブではなくなったことを確認します。
  • ECM のキャリブレーション改訂履歴を確認します。
  • 推奨されている Cummins® 電子サービス ツールまたは同等品を使用して、現在の ECM コードと ECM 内の改訂番号を確認します。
  • ECM コードおよび ECM 内の改訂番号を、この故障コードに関連する適用可能な ECM のキャリブレーション改訂履歴データベースにリストされているキャリブレーションの改訂と比較します。
  • ECM のキャリブレーション改訂履歴データベースを参照します。

If all steps have been completed and no root cause has been identified, then follow the technical escalation process.

Table Of Contents

最新更新: 24-7月-2021


INDEX
ja262-fc111.htm

ja262-t06-111.htm

ja262-fc115.htm

ja262-t06-115.htm

ja262-fc122.htm

ja262-t06-122.htm

ja262-fc123.htm

ja262-t06-123.htm

ja262-fc124.htm

ja262-t06-124.htm

ja262-fc125.htm

ja262-t06-125.htm

ja262-fc131.htm

ja262-t06-131.htm

ja262-fc132.htm

ja262-t06-132.htm

ja262-fc133.htm

ja262-t06-133.htm

ja262-fc134.htm

ja262-t06-134.htm

ja262-fc135.htm

ja262-t06-135.htm

ja262-fc141.htm

ja262-t06-141.htm

ja262-fc143.htm

ja262-t06-143.htm

ja262-fc144.htm

ja262-t06-144.htm

ja262-fc145.htm

ja262-t06-145.htm

ja262-fc146.htm

ja262-t06-146.htm

ja262-fc147.htm

ja262-t06-147.htm

ja262-fc148.htm

ja262-t06-148.htm

ja262-fc151.htm

ja262-t06-151.htm

ja262-fc153.htm

ja262-t06-153.htm

ja262-fc154.htm

ja262-t06-154.htm

ja262-fc155.htm

ja262-t06-155.htm

ja262-fc175.htm

ja262-t06-175.htm

ja262-fc176.htm

ja262-t06-176.htm

ja262-fc177.htm

ja262-t06-177.htm

ja262-fc187.htm

ja262-t06-187.htm

ja262-fc195.htm

ja262-t06-195.htm

ja262-fc196.htm

ja262-t06-196.htm

ja262-fc197.htm

ja262-t06-197.htm

ja262-fc221.htm

ja262-t06-221.htm

ja262-fc222.htm

ja262-t06-222.htm

ja262-fc227.htm

ja262-t06-227.htm

ja262-fc234.htm

ja262-t06-234.htm

ja262-fc235.htm

ja262-t06-235.htm

ja262-fc238.htm

ja262-t06-238.htm

ja262-fc239.htm

ja262-t06-239.htm

ja262-fc241.htm

ja262-t06-241.htm

ja262-fc245.htm

ja262-t06-245.htm

ja262-fc271.htm

ja262-t06-271.htm

ja262-fc272.htm

ja262-t06-272.htm

ja262-fc285.htm

ja262-t06-285.htm

ja262-fc286.htm

ja262-t06-286.htm

ja262-fc288.htm

ja262-t06-288.htm

ja262-fc291.htm

ja262-t06-291.htm

ja262-fc292.htm

ja262-t06-292.htm

ja262-fc293.htm

ja262-t06-293.htm

ja262-fc294.htm

ja262-t06-294.htm

ja262-fc296.htm

ja262-t06-296.htm

ja262-fc297.htm

ja262-t06-297.htm

ja262-fc298.htm

ja262-t06-298.htm

ja262-fc322.htm

ja262-t06-322.htm

ja262-fc323.htm

ja262-t06-323.htm

ja262-fc324.htm

ja262-t06-324.htm

ja262-fc325.htm

ja262-t06-325.htm

ja262-fc331.htm

ja262-t06-331.htm

ja262-fc332.htm

ja262-t06-332.htm

ja262-fc334.htm

ja262-t06-334.htm

ja262-fc338.htm

ja262-t06-338.htm

ja262-fc339.htm

ja262-t06-339.htm

ja262-fc343.htm

ja262-t06-343.htm

ja262-fc351.htm

ja262-t06-351.htm

ja262-fc352.htm

ja262-t06-352.htm

ja262-fc383.htm

ja262-t06-383.htm

ja262-fc386.htm

ja262-t06-386.htm

ja262-fc415.htm

ja262-t06-415.htm

ja262-fc418.htm

ja262-t06-418.htm

ja262-fc428.htm

ja262-t06-428.htm

ja262-fc429.htm

ja262-t06-429.htm

ja262-fc432.htm

ja262-t06-432.htm

ja262-fc435.htm

ja262-t06-435.htm

ja262-fc436.htm

ja262-t06-436.htm

ja262-fc441.htm

ja262-t06-441.htm

ja262-fc442.htm

ja262-t06-442.htm

ja262-fc449.htm

ja262-t06-449.htm

ja262-fc451.htm

ja262-t06-451.htm

ja262-fc452.htm

ja262-t06-452.htm

ja262-fc483.htm

ja262-t06-483.htm

ja262-fc484.htm

ja262-t06-484.htm

ja262-fc488.htm

ja262-t06-488.htm

ja262-fc497.htm

ja262-t06-497.htm

ja262-fc515.htm

ja262-t06-515.htm

ja262-fc516.htm

ja262-t06-516.htm

ja262-fc523.htm

ja262-t06-523.htm

ja262-fc527.htm

ja262-t06-527.htm

ja262-fc529.htm

ja262-t06-529.htm

ja262-fc553.htm

ja262-t06-553.htm

ja262-fc555.htm

ja262-t06-555.htm

ja262-fc556.htm

ja262-t06-556.htm

ja262-fc559.htm

ja262-t06-559.htm

ja262-fc584.htm

ja262-t06-584.htm

ja262-fc585.htm

ja262-t06-585.htm

ja262-fc595.htm

ja262-t06-595.htm

ja262-fc599.htm

ja262-t06-599.htm

ja262-fc649.htm

ja262-t06-649.htm

ja262-fc687.htm

ja262-t06-687.htm

ja262-fc689.htm

ja262-t06-689.htm

ja262-fc691.htm

ja262-t06-691.htm

ja262-fc692.htm

ja262-t06-692.htm

ja262-fc731.htm

ja262-t06-731.htm

ja262-fc741.htm

ja262-t06-741.htm

ja262-fc742.htm

ja262-t06-742.htm

ja262-fc743.htm

ja262-t06-743.htm

ja262-fc778.htm

ja262-t06-778.htm

ja262-fc1117.htm

ja262-t06-1117.htm

ja262-fc1239.htm

ja262-t06-1239.htm

ja262-fc1241.htm

ja262-t06-1241.htm

ja262-fc1242.htm

ja262-t06-1242.htm

ja262-fc1358.htm

ja262-t06-1358.htm

ja262-fc1359.htm

ja262-t06-1359.htm

ja262-fc1515.htm

ja262-t06-1515.htm

ja262-fc1539.htm

ja262-t06-1539.htm

ja262-fc1621.htm

ja262-t06-1621.htm

ja262-fc1664.htm

ja262-t06-1664.htm

ja262-fc1668.htm

ja262-t06-1668.htm

ja262-fc1669.htm

ja262-t06-1669.htm

ja262-fc1673.htm

ja262-t06-1673.htm

ja262-fc1677.htm

ja262-t06-1677.htm

ja262-fc1678.htm

ja262-t06-1678.htm

ja262-fc1679.htm

ja262-t06-1679.htm

ja262-fc1682.htm

ja262-t06-1682.htm

ja262-fc1683.htm

ja262-t06-1683.htm

ja262-fc1684.htm

ja262-t06-1684.htm

ja262-fc1685.htm

ja262-t06-1685.htm

ja262-fc1686.htm

ja262-t06-1686.htm

ja262-fc1691.htm

ja262-t06-1691.htm

ja262-fc1694.htm

ja262-t06-1694.htm

ja262-fc1695.htm

ja262-t06-1695.htm

ja262-fc1696.htm

ja262-t06-1696.htm

ja262-fc1712.htm

ja262-t06-1712.htm

ja262-fc1713.htm

ja262-t06-1713.htm

ja262-fc1714.htm

ja262-t06-1714.htm

ja262-fc1715.htm

ja262-t06-1715.htm

ja262-fc1843.htm

ja262-t06-1843.htm

ja262-fc1844.htm

ja262-t06-1844.htm

ja262-fc1852.htm

ja262-t06-1852.htm

ja262-fc1866.htm

ja262-t06-1866.htm

ja262-fc1885.htm

ja262-t06-1885.htm

ja262-fc1887.htm

ja262-t06-1887.htm

ja262-fc1894.htm

ja262-t06-1894.htm

ja262-fc1896.htm

ja262-t06-1896.htm

ja262-fc1898.htm

ja262-t06-1898.htm

ja262-fc1938.htm

ja262-t06-1938.htm

ja262-fc1942.htm

ja262-t06-1942.htm

ja262-fc1961.htm

ja262-t06-1961.htm

ja262-fc1962.htm

ja262-t06-1962.htm

ja262-fc1974.htm

ja262-t06-1974.htm

ja262-fc1976.htm

ja262-t06-1976.htm

ja262-fc2182.htm

ja262-t06-2182.htm

ja262-fc2183.htm

ja262-t06-2183.htm

ja262-fc2185.htm

ja262-t06-2185.htm

ja262-fc2186.htm

ja262-t06-2186.htm

ja262-fc2198.htm

ja262-t06-2198.htm

ja262-fc2265.htm

ja262-t06-2265.htm

ja262-fc2266.htm

ja262-t06-2266.htm

ja262-fc2272.htm

ja262-t06-2272.htm

ja262-fc2273.htm

ja262-t06-2273.htm

ja262-fc2274.htm

ja262-t06-2274.htm

ja262-fc2288.htm

ja262-t06-2288.htm

ja262-fc2311.htm

ja262-t06-2311.htm

ja262-fc2321.htm

ja262-t06-2321.htm

ja262-fc2322.htm

ja262-t06-2322.htm

ja262-fc2349.htm

ja262-t06-2349.htm

ja262-fc2353.htm

ja262-t06-2353.htm

ja262-fc2357.htm

ja262-t06-2357.htm

ja262-fc2363.htm

ja262-t06-2363.htm

ja262-fc2367.htm

ja262-t06-2367.htm

ja262-fc2373.htm

ja262-t06-2373.htm

ja262-fc2374.htm

ja262-t06-2374.htm

ja262-fc2375.htm

ja262-t06-2375.htm

ja262-fc2376.htm

ja262-t06-2376.htm

ja262-fc2377.htm

ja262-t06-2377.htm

ja262-fc2387.htm

ja262-t06-2387.htm

ja262-fc2412.htm

ja262-t06-2412.htm

ja262-fc2448.htm

ja262-t06-2448.htm

ja262-fc2449.htm

ja262-t06-2449.htm

ja262-fc2468.htm

ja262-t06-2468.htm

ja262-fc2554.htm

ja262-t06-2554.htm

ja262-fc2555.htm

ja262-t06-2555.htm

ja262-fc2556.htm

ja262-t06-2556.htm

ja262-fc2557.htm

ja262-t06-2557.htm

ja262-fc2558.htm

ja262-t06-2558.htm

ja262-fc2571.htm

ja262-t06-2571.htm

ja262-fc2572.htm

ja262-t06-2572.htm

ja262-fc2634.htm

ja262-t06-2634.htm

ja262-fc2635.htm

ja262-t06-2635.htm

ja262-fc2636.htm

ja262-t06-2636.htm

ja262-fc2637.htm

ja262-t06-2637.htm

ja262-fc2638.htm

ja262-t06-2638.htm

ja262-fc2646.htm

ja262-t06-2646.htm

ja262-fc2771.htm

ja262-t06-2771.htm

ja262-fc2961.htm

ja262-t06-2961.htm

ja262-fc2962.htm

ja262-t06-2962.htm

ja262-fc2964.htm

ja262-t06-2964.htm

ja262-fc2973.htm

ja262-t06-2973.htm

ja262-fc2976.htm

ja262-t06-2976.htm

ja262-fc3139.htm

ja262-t06-3139.htm

ja262-fc3141.htm

ja262-t06-3141.htm

ja262-fc3142.htm

ja262-t06-3142.htm

ja262-fc3143.htm

ja262-t06-3143.htm

ja262-fc3144.htm

ja262-t06-3144.htm

ja262-fc3146.htm

ja262-t06-3146.htm

ja262-fc3147.htm

ja262-t06-3147.htm

ja262-fc3148.htm

ja262-t06-3148.htm

ja262-fc3151.htm

ja262-t06-3151.htm

ja262-fc3164.htm

ja262-t06-3164.htm

ja262-fc3165.htm

ja262-t06-3165.htm

ja262-fc3228.htm

ja262-t06-3228.htm

ja262-fc3229.htm

ja262-t06-3229.htm

ja262-fc3231.htm

ja262-t06-3231.htm

ja262-fc3232.htm

ja262-t06-3232.htm

ja262-fc3235.htm

ja262-t06-3235.htm

ja262-fc3237.htm

ja262-t06-3237.htm

ja262-fc3238.htm

ja262-t06-3238.htm

ja262-fc3239.htm

ja262-t06-3239.htm

ja262-fc3241.htm

ja262-t06-3241.htm

ja262-fc3242.htm

ja262-t06-3242.htm

ja262-fc3251.htm

ja262-t06-3251.htm

ja262-fc3258.htm

ja262-t06-3258.htm

ja262-fc3261.htm

ja262-t06-3261.htm

ja262-fc3313.htm

ja262-t06-3313.htm

ja262-fc3314.htm

ja262-t06-3314.htm

ja262-fc3315.htm

ja262-t06-3315.htm

ja262-fc3326.htm

ja262-t06-3326.htm

ja262-fc3328.htm

ja262-t06-3328.htm

ja262-fc3341.htm

ja262-t06-3341.htm

ja262-fc3418.htm

ja262-t06-3418.htm

ja262-fc3422.htm

ja262-t06-3422.htm

ja262-fc3423.htm

ja262-t06-3423.htm

ja262-fc3425.htm

ja262-t06-3425.htm

ja262-fc3497.htm

ja262-t06-3497.htm

ja262-fc3498.htm

ja262-t06-3498.htm

ja262-fc3525.htm

ja262-t06-3525.htm

ja262-fc3539.htm

ja262-t06-3539.htm

ja262-fc3541.htm

ja262-t06-3541.htm

ja262-fc3542.htm

ja262-t06-3542.htm

ja262-fc3543.htm

ja262-t06-3543.htm

ja262-fc3545.htm

ja262-t06-3545.htm

ja262-fc3547.htm

ja262-t06-3547.htm

ja262-fc3555.htm

ja262-t06-3555.htm

ja262-fc3558.htm

ja262-t06-3558.htm

ja262-fc3559.htm

ja262-t06-3559.htm

ja262-fc3562.htm

ja262-t06-3562.htm

ja262-fc3563.htm

ja262-t06-3563.htm

ja262-fc3567.htm

ja262-t06-3567.htm

ja262-fc3568.htm

ja262-t06-3568.htm

ja262-fc3571.htm

ja262-t06-3571.htm

ja262-fc3572.htm

ja262-t06-3572.htm

ja262-fc3574.htm

ja262-t06-3574.htm

ja262-fc3575.htm

ja262-t06-3575.htm

ja262-fc3577.htm

ja262-t06-3577.htm

ja262-fc3578.htm

ja262-t06-3578.htm

ja262-fc3582.htm

ja262-t06-3582.htm

ja262-fc3583.htm

ja262-t06-3583.htm

ja262-fc3596.htm

ja262-t06-3596.htm

ja262-fc3613.htm

ja262-t06-3613.htm

ja262-fc3614.htm

ja262-t06-3614.htm

ja262-fc3633.htm

ja262-t06-3633.htm

ja262-fc3634.htm

ja262-t06-3634.htm

ja262-fc3649.htm

ja262-t06-3649.htm

ja262-fc3681.htm

ja262-t06-3681.htm

ja262-fc3682.htm

ja262-t06-3682.htm

ja262-fc3697.htm

ja262-t06-3697.htm

ja262-fc3712.htm

ja262-t06-3712.htm

ja262-fc3714.htm

ja262-t06-3714.htm

ja262-fc3717.htm

ja262-t06-3717.htm

ja262-fc3718.htm

ja262-t06-3718.htm

ja262-fc3724.htm

ja262-t06-3724.htm

ja262-fc3725.htm

ja262-t06-3725.htm

ja262-fc3727.htm

ja262-t06-3727.htm

ja262-fc3737.htm

ja262-t06-3737.htm

ja262-fc3741.htm

ja262-t06-3741.htm

ja262-fc3748.htm

ja262-t06-3748.htm

ja262-fc3749.htm

ja262-t06-3749.htm

ja262-fc3765.htm

ja262-t06-3765.htm

ja262-fc3766.htm

ja262-t06-3766.htm

ja262-fc3843.htm

ja262-t06-3843.htm

ja262-fc3867.htm

ja262-t06-3867.htm

ja262-fc3868.htm

ja262-t06-3868.htm

ja262-fc3876.htm

ja262-t06-3876.htm

ja262-fc3877.htm

ja262-t06-3877.htm

ja262-fc3878.htm

ja262-t06-3878.htm

ja262-fc4152.htm

ja262-t06-4152.htm

ja262-fc4155.htm

ja262-t06-4155.htm

ja262-fc4156.htm

ja262-t06-4156.htm

ja262-fc4157.htm

ja262-t06-4157.htm

ja262-fc4159.htm

ja262-t06-4159.htm

ja262-fc4164.htm

ja262-t06-4164.htm

ja262-fc4165.htm

ja262-t06-4165.htm

ja262-fc4166.htm

ja262-t06-4166.htm

ja262-fc4168.htm

ja262-t06-4168.htm

ja262-fc4169.htm

ja262-t06-4169.htm

ja262-fc4171.htm

ja262-t06-4171.htm

ja262-fc4213.htm

ja262-t06-4213.htm

ja262-fc4215.htm

ja262-t06-4215.htm

ja262-fc4233.htm

ja262-t06-4233.htm

ja262-fc4234.htm

ja262-t06-4234.htm

ja262-fc4243.htm

ja262-t06-4243.htm

ja262-fc4249.htm

ja262-t06-4249.htm

ja262-fc4251.htm

ja262-t06-4251.htm

ja262-fc4261.htm

ja262-t06-4261.htm

ja262-fc4277.htm

ja262-t06-4277.htm

ja262-fc4289.htm

ja262-t06-4289.htm

ja262-fc4429.htm

ja262-t06-4429.htm

ja262-fc4517.htm

ja262-t06-4517.htm

ja262-fc4533.htm

ja262-t06-4533.htm

ja262-fc4534.htm

ja262-t06-4534.htm

ja262-fc4572.htm

ja262-t06-4572.htm

ja262-fc4585.htm

ja262-t06-4585.htm

ja262-fc4677.htm

ja262-t06-4677.htm

ja262-fc4731.htm

ja262-t06-4731.htm

ja262-fc4732.htm

ja262-t06-4732.htm

ja262-fc4734.htm

ja262-t06-4734.htm

ja262-fc4737.htm

ja262-t06-4737.htm

ja262-fc4739.htm

ja262-t06-4739.htm

ja262-fc4745.htm

ja262-t06-4745.htm

ja262-fc4768.htm

ja262-t06-4768.htm

ja262-fc4769.htm

ja262-t06-4769.htm

ja262-fc4789.htm

ja262-t06-4789.htm

ja262-fc4791.htm

ja262-t06-4791.htm

ja262-fc4842.htm

ja262-t06-4842.htm

ja262-fc4863.htm

ja262-t06-4863.htm

ja262-fc4865.htm

ja262-t06-4865.htm

ja262-fc4866.htm

ja262-t06-4866.htm

ja262-fc4951.htm

ja262-t06-4951.htm

ja262-fc4952.htm

ja262-t06-4952.htm

ja262-fc4956.htm

ja262-t06-4956.htm

ja262-fc4957.htm

ja262-t06-4957.htm

ja262-fc5177.htm

ja262-t06-5177.htm

ja262-fc5278.htm

ja262-t06-5278.htm

ja262-fc5386.htm

ja262-t06-5386.htm

ja262-fc5387.htm

ja262-t06-5387.htm

ja262-fc5388.htm

ja262-t06-5388.htm

ja262-fc5389.htm

ja262-t06-5389.htm

ja262-fc5391.htm

ja262-t06-5391.htm

ja262-fc5392.htm

ja262-t06-5392.htm

ja262-fc5393.htm

ja262-t06-5393.htm

ja262-fc5394.htm

ja262-t06-5394.htm

ja262-fc5395.htm

ja262-t06-5395.htm

ja262-fc5396.htm

ja262-t06-5396.htm

ja262-fc5576.htm

ja262-t06-5576.htm

ja262-fc5585.htm

ja262-t06-5585.htm

ja262-fc5617.htm

ja262-t06-5617.htm

ja262-fc5631.htm

ja262-t06-5631.htm

ja262-fc5632.htm

ja262-t06-5632.htm

ja262-fc5653.htm

ja262-t06-5653.htm

ja262-fc5654.htm

ja262-t06-5654.htm

ja262-fc5689.htm

ja262-t06-5689.htm

ja262-fc5879.htm

ja262-t06-5879.htm

ja262-fc5881.htm

ja262-t06-5881.htm

ja262-fc5882.htm

ja262-t06-5882.htm

ja262-fc5938.htm

ja262-t06-5938.htm

ja262-fc5939.htm

ja262-t06-5939.htm

ja262-fc5941.htm

ja262-t06-5941.htm

ja262-fc6256.htm

ja262-t06-6256.htm

ja262-fc6257.htm

ja262-t06-6257.htm

ja262-fc6258.htm

ja262-t06-6258.htm

ja262-fc6259.htm

ja262-t06-6259.htm

ja262-fc6263.htm

ja262-t06-6263.htm

ja262-fc6264.htm

ja262-t06-6264.htm

ja262-fc6418.htm

ja262-t06-6418.htm

ja262-fc6419.htm

ja262-t06-6419.htm

ja262-fc6421.htm

ja262-t06-6421.htm

ja262-fc6422.htm

ja262-t06-6422.htm

ja262-fc6456.htm

ja262-t06-6456.htm

ja262-fc6457.htm

ja262-t06-6457.htm

ja262-fc6458.htm

ja262-t06-6458.htm

ja262-fc6459.htm

ja262-t06-6459.htm

ja262-fc6462.htm

ja262-t06-6462.htm

ja262-fc6463.htm

ja262-t06-6463.htm

ja262-fc6464.htm

ja262-t06-6464.htm

ja262-fc6467.htm

ja262-t06-6467.htm

ja262-fc6468.htm

ja262-t06-6468.htm

ja262-fc6469.htm

ja262-t06-6469.htm

ja262-fc6471.htm

ja262-t06-6471.htm

ja262-fc6472.htm

ja262-t06-6472.htm

ja262-fc6473.htm

ja262-t06-6473.htm

ja262-fc6475.htm

ja262-t06-6475.htm

ja262-fc6476.htm

ja262-t06-6476.htm

ja262-fc6477.htm

ja262-t06-6477.htm

ja262-fc6478.htm

ja262-t06-6478.htm

ja262-fc6479.htm

ja262-t06-6479.htm

ja262-fc6481.htm

ja262-t06-6481.htm

ja262-fc6482.htm

ja262-t06-6482.htm

ja262-fc6483.htm

ja262-t06-6483.htm

ja262-fc6484.htm

ja262-t06-6484.htm

ja262-fc6493.htm

ja262-t06-6493.htm

ja262-fc6494.htm

ja262-t06-6494.htm

ja262-fc6496.htm

ja262-t06-6496.htm

ja262-fc6497.htm

ja262-t06-6497.htm

ja262-fc6498.htm

ja262-t06-6498.htm

ja262-fc6499.htm

ja262-t06-6499.htm

ja262-fc6511.htm

ja262-t06-6511.htm

ja262-fc6513.htm

ja262-t06-6513.htm

ja262-fc6517.htm

ja262-t06-6517.htm

ja262-fc6521.htm

ja262-t06-6521.htm

ja262-fc6522.htm

ja262-t06-6522.htm

ja262-fc6523.htm

ja262-t06-6523.htm

ja262-fc6526.htm

ja262-t06-6526.htm

ja262-fc6527.htm

ja262-t06-6527.htm

ja262-fc6529.htm

ja262-t06-6529.htm

ja262-fc6531.htm

ja262-t06-6531.htm

ja262-fc6532.htm

ja262-t06-6532.htm

ja262-fc6533.htm

ja262-t06-6533.htm

ja262-fc6534.htm

ja262-t06-6534.htm

ja262-fc6535.htm

ja262-t06-6535.htm

ja262-fc6536.htm

ja262-t06-6536.htm

ja262-fc6539.htm

ja262-t06-6539.htm

ja262-fc6556.htm

ja262-t06-6556.htm

ja262-fc6557.htm

ja262-t06-6557.htm

ja262-fc6559.htm

ja262-t06-6559.htm

ja262-fc6562.htm

ja262-t06-6562.htm

ja262-fc6563.htm

ja262-t06-6563.htm

ja262-fc6565.htm

ja262-t06-6565.htm

ja262-fc6568.htm

ja262-t06-6568.htm

ja262-fc6569.htm

ja262-t06-6569.htm

ja262-fc6571.htm

ja262-t06-6571.htm

ja262-fc6581.htm

ja262-t06-6581.htm

ja262-fc6582.htm

ja262-t06-6582.htm

ja262-fc6583.htm

ja262-t06-6583.htm

ja262-fc6584.htm

ja262-t06-6584.htm

ja262-fc6597.htm

ja262-t06-6597.htm

ja262-fc6619.htm

ja262-t06-6619.htm

ja262-fc6634.htm

ja262-t06-6634.htm

ja262-fc6726.htm

ja262-t06-6726.htm

ja262-fc7285.htm

ja262-t06-7285.htm